QSX15, Signature/ISX

Last Modified: 12 February 2020

(C) ï¿½ 2020
Cummins Inc.
С сохранением всех прав

  • Diagnostic Methods
    • Раздел TF. Коды неисправностей
      • (72-fc111) Микропроцессор модуля управления двигателем
      • (72-fc115) Цепь датчика положения распределительного вала
      • (72-fc121) Цепь датчика положения коленчатого вала двигателя
      • (72-fc122) Цепь датчика давления во впускном коллекторе
      • (72-fc123) Цепь датчика давления во впускном коллекторе
      • (72-fc131) Цепь датчика положения акселератора
      • (72-fc132) Цепь датчика положения акселератора
      • (72-fc133) Цепь датчика положения дистанционного регулятора подачи топлива
      • (72-fc134) Цепь датчика положения дистанционного регулятора подачи топлива
      • (72-fc135) Цепь датчика давления масла
      • (72-fc141) Цепь датчика давления масла
      • (72-fc143) Низкое давление масла - предупреждение
      • (72-fc144) Цепь датчика температуры охлаждающей жидкости
      • (72-fc145) Цепь датчика температуры охлаждающей жидкости
      • (72-fc147) Цепь частотного сигнала датчика положения акселератора
      • (72-fc148) Цепь частотного сигнала датчика положения акселератора
      • (72-fc153) Цепь датчика температуры во впускном коллекторе
      • (72-fc154) Цепь датчика температуры во впускном коллекторе
      • (72-fc155) Температура во впускном коллекторе 1 - данные точные, но превышают норму - самый высокий уровень серьезности
      • (72-fc187) Источник питания датчиков
      • (72-fc198) Цепь сигнальной лампы системы ICON™
      • (72-fc199) Цепь сигнальной лампы системы ICON™
      • (72-fc212) Цепь датчика температуры масла
      • (72-fc213) Цепь датчика температуры масла
      • (72-fc214) Высокая температура моторного масла - данные точные, но выше нормы - самый высокий уровень серьезности
      • (72-fc216) Цепь датчика давления в ресивере
      • (72-fc217) Цепь датчика давления в ресивере
      • (72-fc218) Цепь датчика давления в ресивере
      • (72-fc221) Цепь датчика атмосферного давления
      • (72-fc222) Цепь датчика атмосферного давления
      • (72-fc223) Электромагнитный клапан для сжигания отработанного масла
      • (72-fc227) Источник питания датчиков
      • (72-fc234) Заброс частоты вращения двигателя
      • (72-fc235) Защита двигателя по уровню охлаждающей жидкости
      • (72-fc241) Цепь датчика скорости транспортного средства
      • (72-fc242) Цепь датчика скорости транспортного средства
      • (72-fc245) Цепь питания муфты вентилятора двигателя
      • (72-fc249) Цепь датчика температуры окружающего воздуха
      • (72-fc254) Цепь питания электромагнитного клапана отсечки подачи топлива
      • (72-fc255) Цепь управления клапаном отсечки топлива - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (72-fc256) Цепь датчика температуры окружающего воздуха
      • (72-fc259) Клапан отсечки топлива
      • (72-fc284) Напряжение питания датчиков
      • (72-fc285) Мультиплексный канал передачи данных J1939
      • (72-fc286) Мультиплексный канал передачи данных J1939
      • (72-fc293) Цепь датчика температуры комплектного оборудования
      • (72-fc294) Цепь датчика температуры комплектного оборудования
      • (72-fc295) Датчик давления наружного воздуха
      • (72-fc297) Цепь датчика давления комплектного оборудования
      • (72-fc298) Цепь датчика давления комплектного оборудования
      • (72-fc319) Цепь питания часов реального времени
      • (72-fc338) Цепь реле выключения двигателя при длительной работе на холостых оборотах/шины зажигания
      • (72-fc339) Цепь реле выключения двигателя при длительной работе на холостых оборотах/шины зажигания
      • (72-fc341) Неотключаемая цепь питания от аккумуляторной батареи
      • (72-fc343) Предупреждение о внутреннем отказе модуля ECM - Неисправность логического устройства
      • (72-fc349) Вспомогательный регулятор скорости
      • (72-fc352) Источник питания датчиков
      • (72-fc359) Система управления холостым ходом ICON™
      • (72-fc378) Цепь привода
      • (72-fc379) Цепь привода
      • (72-fc386) Источник питания датчиков
      • (72-fc387) Источник питания регулятора подачи топлива
      • (72-fc388) Цепь питания моторного тормоза
      • (72-fc392) Цепь питания моторного тормоза
      • (72-fc393) Цепь питания моторного тормоза
      • (72-fc394) Цепь привода
      • (72-fc395) Цепь привода
      • (72-fc396) Цепь привода
      • (72-fc397) Цепь привода
      • (72-fc398) Цепь привода
      • (72-fc399) Цепь привода
      • (72-fc415) Низкое давление масла - критический уровень
      • (72-fc418) Сигнал наличия воды в топливе - данные точные, но выше нормы - самый низкий уровень серьезности
      • (72-fc419) Датчик давления во впускном коллекторе
      • (72-fc422) Цепь датчика уровня охлаждающей жидкости
      • (72-fc426) Канал связи J1939
      • (72-fc428) Цепь датчика наличия воды в топливе
      • (72-fc429) Цепь датчика наличия воды в топливе
      • (72-fc431) Fault Code Path Selection
      • (72-fc431iss) Цепь реле проверки холостых оборотов
      • (72-fc431niss) Цепь реле проверки холостого хода
      • (72-fc431sss) Цепь реле проверки холостых оборотов
      • (72-fc432) Цепь положения педали акселератора
      • (72-fc433) Цепь датчика давления во впускном коллекторе
      • (72-fc434) Неотключаемая цепь питания от аккумуляторной батареи
      • (72-fc435) Датчик давления масла
      • (72-fc441) Неотключаемая цепь питания от аккумуляторной батареи
      • (72-fc442) Неотключаемая цепь питания от аккумуляторной батареи
      • (72-fc443) Источник питания регулятора подачи топлива
      • (72-fc449) Высокое давление топлива
      • (72-fc451) Цепь переднего датчика давления в общем топливопроводе
      • (72-fc452) Цепь переднего датчика давления в общем топливопроводе
      • (72-fc465) Цепь привода 1 перепускного клапана
      • (72-fc466) Цепь привода 1 перепускного клапана
      • (72-fc469) Цепь системы ICON™ для термостата кабины
      • (72-fc472) Цепь датчика уровня масла в картере двигателя
      • (72-fc474) Цепь реле блокировки электромагнита стартера
      • (72-fc475) Цепь электронного регулятора воздушного компрессора
      • (72-fc476) Цепь электронного регулятора воздушного компрессора
      • (72-fc482) Низкое давление топлива - данные точные, но ниже нормы - средний уровень серьезности
      • (72-fc483) Цепь заднего датчика давления в общем топливопроводе
      • (72-fc484) Цепь заднего датчика давления в общем топливопроводе
      • (72-fc485) Переполнение топливной системы
      • (72-fc486) Недостаточное заполнение топливной системы
      • (72-fc489) Ошибка входного сигнала вспомогательного датчика частоты вращения
      • (72-fc491) Цепь привода 2 перепускного клапана
      • (72-fc492) Цепь привода 2 перепускного клапана
      • (72-fc496) Напряжение питания датчиков
      • (72-fc527) Ошибка А переключаемого выходного сигнала
      • (72-fc528) Ошибка В переключаемого выходного сигнала
      • (72-fc529) Ошибка В переключаемого выходного сигнала
      • (72-fc536) Цепь привода автоматического переключения на низшую передачу (соленоида блокировки)
      • (72-fc537) Цепь привода автоматического переключения на высшую передачу (соленоида блокировки)
      • (72-fc538) Привод автоматического переключения на нейтральную передачу
      • (72-fc541) Цепь системы ICON™ реле/блокировки стартера
      • (72-fc544) Цепь коробки передач Top 2 - Неисправность механической системы
      • (72-fc546) Цепь датчика давления топлива
      • (72-fc547) Цепь датчика давления топлива
      • (72-fc551) Fault Code Path Selection
      • (72-fc551iss) Цепь реле проверки холостых оборотов
      • (72-fc551ivs) Цепь реле проверки холостых оборотов
      • (72-fc551sss) Цепь реле проверки холостых оборотов
      • (72-fc553) Переполнение топливной системы
      • (72-fc559) Недостаточное заполнение топливной системы
      • (72-fc581) Цепь датчика сопротивления на входе топлива
      • (72-fc582) Цепь датчика сопротивления на входе топлива
      • (72-fc583) Цепь датчика сопротивления на входе топлива
      • (72-fc588) Цепь предупредительной сигнализации о запуске двигателя
      • (72-fc589) Цепь предупредительной сигнализации о запуске двигателя
      • (72-fc595) Высокая частота вращения турбонагнетателя (расчетная)
      • (72-fc596) Контроль напряжения - Высокое напряжение
      • (72-fc597) Контроль напряжения - Низкое напряжение
      • (72-fc598) Контроль напряжения - Очень низкое напряжение
      • (72-fc731) Датчик частоты вращения двигателя и датчик положения распределительного вала - Механическое рассогласование между датчиками положения распределительного и коленчатого вала
      • (72-fc753) Цепь датчика частоты вращения двигателя
      • (72-fc755) Топливная форсунка
      • (72-fc758) Топливная форсунка
      • (72-fc784) Цепь системы адаптивного круиз-контроля
      • (72-fc951) Неравномерность работы цилиндров
    • Блок-схема диагностики отсутствия связи с модулем ЕСМ
      • (00-ttecm) Блок-схема диагностики отсутствия связи с модулем ЕСМ


Блок-схема диагностики отсутствия связи с модулем ЕСМ

Symptoms

    • Связь отсутствует и двигатель не запускается.
    • Связь отсутствует и двигатель запускается.
    • Ошибки диагностического комплекта INSITE™, связанные с отсутствием связи.
    • Наличие связи с некоторыми модулями ECM, но не со всеми, на двигателях с несколькими модулями ECM.

How To Use This Tree

Данная процедура диагностики может использоваться для диагностики неисправностей канала связи J1939 и J1587 между диагностическим комплектом и модулем ECM. Совместно с данной блок-схемой можно использовать следующие четыре процедуры:

  • Процедура 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.
  • Процедура 019-165 "Канал связи SAE J1939" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.
  • Процедура 019-166 "Канал связи SAE J1587" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Операции диагностики неисправностей в данной процедуре основываются на информации, полученной в ходе предыдущих операций. Операции диагностики неисправностей должны выполняться в последовательности, указанной в процедуре.

Данная процедура диагностики поддерживает несколько семейств двигателей, поэтому некоторые указания формулируются в общем виде. Выполняйте указанные процедуры и операции, используя документацию для конкретного двигателя, которая представлена в Руководствах по диагностике неисправностей и ремонту для конкретного семейства двигателей.

Практические советы

Для определения содержания и последовательности диагностических операций, перечисленных в данной блок-схеме, использовались три основных принципа.

  • Общая проверка работы системы перед диагностикой неисправностей отдельных узлов и деталей системы. Целью этого является получение информации о поведении системы для определения последующих диагностических операций.
  • Использование жгута проводов для стендовой калибровки для отделения модуля ECM от двигателя, чтобы изолировать модуль ECM от неисправностей двигателя, способных вызвать отказ связи.
  • Использование второго транспортного средства или второго модуля ECM для локализации общих неисправностей системы перед диагностикой неисправностей отдельных узлов и деталей системы.

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Проверка кодов ошибок диагностического комплекта INSITE™ |
 | ЭТАП 1A. Проверка наличия кода ошибки диагностического комплекта INSITE™ 5023 | Код ошибки диагностического комплекта INSITE™ 5023 присутствует?
 | ЭТАП 1B. Проверка наличия кодов ошибки диагностического комплекта INSITE™ 5080 или 5081 | Коды ошибки диагностического комплекта INSITE™ 5080 или 5081 присутствуют?
 | ЭТАП 1C. Проверка наличия других кодов ошибки диагностического комплекта INSITE™ | Коды ошибки диагностического комплекта INSITE™, кроме 5023, 5080 и 5081, присутствуют?
 | ЭТАП 1D. Проверка пароля модуля ЕСМ | Диагностический комплект INSITE™ показывает, что модуль ЕСМ защищен паролем?
ЭТАП 2. | Начальная проверка переходника канала связи и диагностического комплекта INSITE™ |
 | ЭТАП 2A. Начальная проверка переходника канала связи | Индикаторы связи на переходнике канала связи мигают?
 | ЭТАП 2B. Проверка сброса переходника канала связи | Связь с модулем ECM поддерживается?
 | ЭТАП 2C. Начальная проверка диагностического комплекта INSITE™ | Связь с модулем ECM поддерживается?
 | ЭТАП 2D. Повторная проверка переходника канала связи | Используемый переходник канала связи Inline или Inline I поддерживает связь с модулем ECM?
 | ЭТАП 2E. Проверка микропрограммного обеспечения переходника канала связи | Версия микропрограммного обеспечения совместима с модулем ECM?
ЭТАП 3. | Проверка настройки связи на стенде |
 | ЭТАП 3A. Проверка доступности стендовой настройки | Стендовая настройка доступна?
 | ЭТАП 3A-1. Проверка запуска двигателя |
 | ЭТАП 3B. Начальная проверка связи стендовой настройки | Модуль ECM поддерживает связь при стендовой настройке?
 | ЭТАП 3B-1. Проверка запуска двигателя |
 | ЭТАП 3С. Проверка наличия второго транспортного средства или второго модуля ECM для стендовой настройки | Второе транспортное средство или второй модуль ECM имеются в наличии для подключения к стендовой настройке?
 | ЭТАП 3D. Начальная проверка функциональности стендовой настройки | Второй модуль ECM поддерживает связь при стендовой настройке?
 | ЭТАП 3Е. Диагностика неисправностей стендовой настройки | Проверка стендовой настройки успешна?
 | ЭТАП 3F. Проверка переходника канала связи путем замены | Стендовая настройка поддерживает связь со вторым модулем ECM при использовании запасного переходника канала связи?
ЭТАП 4. | Проверка цепей питания модуля ЕСМ |
 | ЭТАП 4A. Проверка варианта исполнения двигателя | Двигатель оборудован клапаном отсечки топлива?
 | ЭТАП 4A-1. Проверка напряжения на клапане отсечки топлива |
 | ЭТАП 4A-2. Проверка напряжения сигнала датчика температуры охлаждающей жидкости |
 | ЭТАП 4B. Проверка напряжения на выключателе модуля ЕСМ. | Напряжение на пусковом включателе отличается от напряжения в системе электрооборудования транспортного средства не более чем на 1 В постоянного тока?
 | ЭТАП 4C. Проверка цепей питания и заземления модуля ECM | Напряжение в цепи питания модуля ЕСМ от аккумуляторной батареи равно напряжению аккумуляторной батареи?
ЭТАП 5. | Начальная проверка диагностического комплекта |
 | ЭТАП 5A. Стендовая настройка ранее использовалась для диагностики неисправностей | Стендовая настройка ранее успешно поддерживала связь с модулем ECM при проверках по пункту 3?
 | ЭТАП 5B. Проверка наличия второго транспортного средства для диагностического комплекта | Второе транспортное средство имеется в наличии для подключения к диагностическому комплекту?
 | ЭТАП 5C. Начальная проверка функциональности диагностического комплекта | Второй модуль ECM поддерживает связь при использовании диагностического комплекта?
ЭТАП 6. | Проверка питания переходника канала связи |
 | ЭТАП 6A. Проверка определения переходника канала связи | Для связи с диагностическим комплектом INSITE™ используется переходник канала связи Inline I?
 | ЭТАП 6B. Проверка питания переходника канала связи | Индикатор питания переходника канала связи светится?
 | ЭТАП 6C. Определение наличия попыток установления связи на разъеме комплектного оборудования на приборной панели | Имеются ли попытки установления связи на разъеме канала связи (комплектное оборудование) на приборной панели?
 | ЭТАП 6D. Проверка напряжения на разъеме канала связи (комплектное оборудование) на приборной панели | Напряжение не менее 9 В постоянного тока?
 | ЭТАП 6E. Проверка напряжения дополнительного источника питания переходника канала связи | Напряжение не менее 9 В постоянного тока?
 | ЭТАП 6F. Проверка напряжения аккумуляторной батареи | Напряжение не менее 11 В постоянного тока?
 | ЭТАП 6G. Проверка напряжения на порте последовательного интерфейса компьютера | Напряжение не менее 5 В постоянного тока?
ЭТАП 7. | Проверка цепей канала связи |
 | ЭТАП 7A. Проверка цепей J1939 или J1587 | Проверка цепей успешна?
ЭТАП 8. | Начальная проверка диагностического комплекта |
 | ЭТАП 8A. Проверка наличия второго транспортного средства для диагностического комплекта | Второе транспортное средство имеется в наличии для подключения к диагностическому комплекту?
 | ЭТАП 8B. Начальная проверка функциональности диагностического комплекта | Второй модуль ECM поддерживает связь при использовании диагностического комплекта?
ЭТАП 9. | Подробная проверка диагностического комплекта |
 | ЭТАП 9A. Проверка оборудования диагностического комплекта | Оборудование диагностического комплекта исправно?
ЭТАП 10. | Проверка последовательного кабеля и компьютера |
 | ЭТАП 10A. Диагностика неисправностей последовательного кабеля и компьютера | Последовательный кабель и компьютер исправны?
ЭТАП 11. | Загрузка постоянной памяти модуля ECM |
 | ЭТАП 11A. Проверка наличия средства загрузки постоянной памяти | Средство загрузки постоянной памяти имеется в наличии?
 | ЭТАП 11B. Загрузка постоянной памяти модуля ECM | Связь с модулем ECM поддерживается?

Guided Step 1 - Проверка кодов ошибок диагностического комплекта INSITE™

Guided Step 1A - Проверка наличия кода ошибки диагностического комплекта INSITE™ 5023

Conditions

  • Подключите диагностический комплект INSITE™.
  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Проверьте наличие кода ошибки диагностического комплекта INSITE™ 5023.

  • Используйте диагностический комплект INSITE™ для считывания кодов ошибок.

Код ошибки диагностического комплекта INSITE™ 5023 присутствует?

Код ошибки диагностического комплекта INSITE™ 5023 присутствует?
ДА | НЕТ
No Repair | No Repair

Go to 2A

Go to 1B

Guided Step 1B - Проверка наличия кодов ошибки диагностического комплекта INSITE™ 5080 или 5081

Conditions

  • Подключите диагностический комплект INSITE™.
  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Проверьте наличие кодов ошибки диагностического комплекта INSITE™ 5080 или 5081.

  • Используйте диагностический комплект INSITE™ для считывания кодов ошибок.

Коды ошибки диагностического комплекта INSITE™ 5080 или 5081 присутствуют?

Коды ошибки диагностического комплекта INSITE™ 5080 или 5081 присутствуют?
ДА НЕТ

Выполните загрузку калибровок модуля ЕСМ.

 No Repair

Ремонт завершен

Go to 1C

Guided Step 1C - Проверка наличия других кодов ошибки диагностического комплекта INSITE™

Conditions

  • Подключите диагностический комплект INSITE™.
  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Коды ошибки диагностического комплекта INSITE™, кроме 5023, 5080 и 5081, присутствуют?

  • Используйте диагностический комплект INSITE™ для считывания кодов ошибок.

Коды ошибки диагностического комплекта INSITE™, кроме 5023, 5080 и 5081, присутствуют?

Коды ошибки диагностического комплекта INSITE™, кроме 5023, 5080 и 5081, присутствуют?
ДА НЕТ

Указания по диагностике неисправностей см. в Руководстве пользователя диагностического комплекта INSITE™.

 No Repair

Ремонт завершен

Go to 1D

Guided Step 1D - Проверка пароля модуля ЕСМ

Conditions

  • Подключите диагностический комплект INSITE™.
  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Диагностический комплект INSITE™ показывает, что модуль ЕСМ защищен паролем?

  • Используйте диагностический комплект INSITE™.

Диагностический комплект INSITE™ показывает, что модуль ЕСМ защищен паролем?

Диагностический комплект INSITE™ показывает, что модуль ЕСМ защищен паролем?
ДА НЕТ

Введите правильный пароль.

Если пароль неизвестен, обратитесь к заказчику с запросом пароля. Если заказчик не может предоставить информацию о пароле, см. Руководство пользователя диагностического комплекта INSITE™ для получения указаний по снятию пароля. Если требуется снятие пароля модуля ECM, действуют обычные условия гарантии.

 No Repair

Ремонт завершен

Go to 2A

Guided Step 2 - Начальная проверка переходника канала связи и диагностического комплекта INSITE™

Guided Step 2A - Начальная проверка переходника канала связи

Conditions

  • Переходник канала связи подключен к разъему канала связи (комплектное оборудование) на транспортном средстве.
  • Диагностический комплект INSITE™ должен быть отключен.
  • Примечание: Если после подключения к 3-контактному разъему канала связи двигателя индикаторы связи не мигают, переходите к пункту 2B.

Принятая мера

Поверните пусковой включатель в положение ВКЛ.

Индикаторы связи на переходнике канала связи мигают?

  • Индикатор связи по протоколу J1708 для переходника Inline
  • Индикатор связи по протоколу J1708 или J1939 для переходников Inline II, Inline 4 и Inline 5.

Индикаторы связи на переходнике канала связи мигают?

  • Индикатор связи по протоколу J1708 для переходника Inline
  • Индикатор связи по протоколу J1708 или J1939 для переходников Inline II, Inline 4 и Inline 5.
ДА НЕТ

Ремонт не требуется.

 No Repair

Go to 2C

Go to 2B

Guided Step 2B - Проверка сброса переходника канала связи

Conditions

Диагностический комплект INSITE™ подключен к транспортному средству.

Принятая мера

Проверка сброса переходника канала связи

  • Отсоедините питание переходника канала связи.
  • Оставьте его отсоединенным на 30 секунд.
  • Подсоедините питание к переходнику Inline.
  • Поверните пусковой включатель в положение ВКЛ.

Связь с модулем ECM поддерживается?

Связь с модулем ECM поддерживается?
ДА | НЕТ
No Repair | No Repair

Ремонт завершен

Go to 3A

Guided Step 2C - Начальная проверка диагностического комплекта INSITE™

Conditions

  • Диагностический комплект INSITE™ подключен к транспортному средству.
  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Перезагрузите ПК с диагностическим комплектом INSITE™.

  • Запустите диагностический комплект INSITE™.
  • Проверьте наличие связи.

Связь с модулем ECM поддерживается?

Связь с модулем ECM поддерживается?
ДА | НЕТ
No Repair | No Repair

Ремонт завершен

Go to 2D

Guided Step 2D - Повторная проверка переходника канала связи

Conditions

Нет

Принятая мера

Проверьте, что для связи с модулем ECM используется переходник канала связи Inline или Inline I.

Сведения об определении типа переходника канала связи см. в подразделе "Общие сведения - переходники канала связи" в Процедуре 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Для связи с модулем ECM используется переходник канала связи Inline или Inline I?

Для связи с модулем ECM используется переходник канала связи Inline или Inline I?
ДА | НЕТ
No Repair | No Repair

Go to 8A

Go to 2E

Guided Step 2E - Проверка микропрограммного обеспечения переходника канала связи

Conditions

Нет

Принятая мера

Убедитесь в том, что версия микропрограммного обеспечения переходника канала связи совместима с модулем ECM.

Сведения об определении типа переходника канала связи см. в подразделе "Общие сведения - переходники канала связи" в Процедуре 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Версия микропрограммного обеспечения совместима с модулем ECM?

Версия микропрограммного обеспечения совместима с модулем ECM?
ДА НЕТ
No Repair

Загрузите требуемую версию микропрограммного обеспечения.

Go to 8A

Go to 2C

Guided Step 3 - Проверка настройки связи на стенде

Guided Step 3A - Проверка доступности стендовой настройки

Conditions

  • Стендовая настройка доступна.

Принятая мера

Проверьте доступность стендовой настройки.

Стендовая настройка доступна?

Стендовая настройка доступна?
ДА | НЕТ
No Repair | No Repair

Go to 3B

Go to 3A-1

Guided Step 3A-1 - Проверка запуска двигателя

Conditions

  • Нет

Принятая мера

Убедитесь в том, что двигатель запускается.

Двигатель запускается?

Двигатель запускается?
ДА | НЕТ
No Repair | No Repair

Go to 5A

Go to 4A

Guided Step 3B - Начальная проверка связи стендовой настройки.

Conditions

  • Используйте тот же ПК с диагностическим комплектом INSITE™, который использовался для предыдущих проверок.
  • Стендовая настройка подключена к модулю ЕСМ.
  • Выключатель жгута проводов для стендовой калибровки находится в положении ВКЛ.

Принятая мера

Попытайтесь установить связь с модулем ЕСМ, используя стендовую настройку.

Модуль ECM поддерживает связь со стендовой настройкой?

Модуль ECM поддерживает связь со стендовой настройкой?
ДА | НЕТ
No Repair | No Repair

Go to 3B-1

Go to 3С

Guided Step 3B-1 - Проверка запуска двигателя

Conditions

  • Нет

Принятая мера

Отсоедините жгут проводов для стендовой калибровки от модуля ЕСМ. Подключите модуль ЕСМ к разъему жгута проводов двигателя или комплектного оборудования, к которому он был подключен ранее. Убедитесь в том, что двигатель запускается.

Двигатель запускается?

Двигатель запускается?
ДА | НЕТ
No Repair | No Repair

Go to 5A

Go to 4A

Guided Step 3С - Проверка наличия второго транспортного средства или второго модуля ECM для стендовой настройки

Conditions

  • Второе транспортное средство или второй модуль ECM имеются в наличии для проверки.

Принятая мера

Убедитесь в том, что второе транспортное средство или второй модуль ECM имеются в наличии для подключения к стендовой настройке.

Второе транспортное средство или второй модуль ECM имеются в наличии для подключения к стендовой настройке?

Второе транспортное средство или второй модуль ECM имеются в наличии для подключения к стендовой настройке?
ДА | НЕТ
No Repair | No Repair

Go to 3D

Go to 3Е

Guided Step 3D - Начальная проверка функциональности стендовой настройки

Conditions

  • Используйте тот же ПК с диагностическим комплектом INSITE™ и средства стендовой настройки, которые ранее использовались с неисправным транспортным средством.
  • Стендовая настройка подключена ко второму транспортному средству или второму модулю ЕСМ.
  • Выключатель жгута проводов для стендовой калибровки находится в положении ВКЛ.

Принятая мера

Попытайтесь установить связь с модулем ЕСМ на втором транспортном средстве или с запасным модулем ECM, используя стендовую настройку.

Второй модуль ECM поддерживает связь при стендовой настройке?

Второй модуль ECM поддерживает связь при стендовой настройке?
ДА | НЕТ
No Repair | No Repair

Go to 11A

Go to 3Е

Guided Step 3Е - Диагностика неисправностей оборудования стендовой настройки

Conditions

  • Нет

Принятая мера

Проверьте исправность кабеля для стендовой калибровки, жгута проводов для стендовой калибровки и последовательного кабеля.

  • Выполните диагностические процедуры для проверки исправности кабеля для стендовой калибровки, жгута проводов для стендовой калибровки и последовательного кабеля. См. операцию "Проверка сопротивления - последовательный кабель, жгут проводов для стендовой калибровки, кабель для стендовой калибровки" в Процедуре 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Проверка стендовой настройки успешна?

Проверка стендовой настройки успешна?
ДА НЕТ
No Repair

Отремонтируйте или замените кабель для стендовой калибровки, жгут проводов для стендовой калибровки или последовательный кабель.

Go to 3F

Go to 3B

Guided Step 3F - Проверка переходника канала связи путем замены

Conditions

  • Нет

Принятая мера

Попытайтесь установить связь со стендовой настройкой, используя запасной канал связи.

Стендовая настройка поддерживает связь со вторым модулем ECM при использовании запасного переходника канала связи?

Стендовая настройка поддерживает связь со вторым модулем ECM при использовании запасного переходника канала связи?
ДА НЕТ

Используйте запасной переходник канала связи.

Неисправность стендовой настройки должна быть обнаружена. Повторите диагностику неисправностей стендовой настройки.

Go to 3B

Go to 3Е

Guided Step 4 - Проверка цепей питания модуля ЕСМ

Guided Step 4A - Проверка варианта исполнения двигателя

Conditions

  • Нет

Принятая мера

Определите, оборудован ли двигатель клапаном отсечки топлива.

Двигатель оборудован клапаном отсечки топлива?

Двигатель оборудован клапаном отсечки топлива?
ДА | НЕТ
No Repair | No Repair

Go to 4A-1

Go to 4A-2

Guided Step 4A-1 - Проверка напряжения на клапане отсечки топлива

Conditions

  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Измерьте напряжение между клеммой клапана отсечки топлива и "массой" блока цилиндров.

Существуют системы электрооборудования с напряжением 12 и 24 В. Напряжение на клапане отсечки топлива не должно отличаться от напряжения в системе электрооборудования транспортного средства более чем на 1 В постоянного тока.

Напряжение на клапане отсечки топлива отличается от напряжения в системе электрооборудования транспортного средства не более чем на 1 В постоянного тока?

Напряжение на клапане отсечки топлива отличается от напряжения в системе электрооборудования транспортного средства не более чем на 1 В постоянного тока?
ДА | НЕТ
No Repair | No Repair

Go to 5A

Go to 4B

Guided Step 4A-2 - Проверка напряжения сигнала датчика температуры охлаждающей жидкости

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Отсоедините разъем датчика температуры охлаждающей жидкости.

Принятая мера

Измерьте напряжение между двумя контактами датчика температуры охлаждающей жидкости на разъеме жгута проводов.

Используйте электрическую схему для определения обозначений контактов разъема.

Напряжение сигнала датчика температуры охлаждающей жидкости превышает 4,5 В постоянного тока?

Напряжение сигнала датчика температуры охлаждающей жидкости превышает 4,5 В постоянного тока?
ДА | НЕТ
No Repair | No Repair

Go to 5A

Go to 4B

Guided Step 4B - Проверка напряжения на выключателе модуля ЕСМ.

Conditions

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините разъем жгута проводов, содержащий цепь сигнала пускового включателя от модуля ЕСМ.
  • Поверните пусковой включатель в положение ON.

Принятая мера

Измерьте напряжение между входом сигнала от пускового включателя на жгуте проводов и "массой" блока цилиндров.

Используйте электрическую схему для определения обозначений контактов разъема.

Напряжение на пусковом включателе отличается от напряжения в системе электрооборудования транспортного средства не более чем на 1 В постоянного тока?

Напряжение на пусковом включателе отличается от напряжения в системе электрооборудования транспортного средства не более чем на 1 В постоянного тока?
ДА НЕТ
No Repair

Отремонтируйте или замените жгут проводов, передающий сигнал пускового включателя, пусковой включатель или проверьте разъемы аккумуляторной батареи. См. Процедуру 019-064 "Цепь между пусковым включателем и аккумуляторной батареей" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту.

Если двигатель все же не запускается, см. блок-схему диагностики неисправностей двигателя в соответствующем Руководстве по диагностике неисправностей и ремонту.

Go to 4C

Ремонт завершен

Guided Step 4C - Проверка цепей питания и заземления модуля ECM

Conditions

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините от модуля ECM разъем жгута проводов, содержащий цепи питания модуля ЕСМ от аккумуляторной батареи SUPPLY (-) и SUPPLY (+).

Принятая мера

Измерьте напряжение между положительным (SUPPLY (+)) и отрицательным (SUPPLY (-)) контактами цепи питания модуля ЕСМ от аккумуляторной батареи в разъеме жгута проводов.

Используйте электрическую схему для определения обозначений контактов разъема.

Напряжение в цепи питания модуля ЕСМ от аккумуляторной батареи равно напряжению аккумуляторной батареи?

Напряжение в цепи питания модуля ЕСМ от аккумуляторной батареи равно напряжению аккумуляторной батареи?
ДА НЕТ

Обратитесь за получением разрешения.

Замените модуль ECM. См. Процедуру 019-031 "Электронный модуль управления ЕСМ" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту.

Отремонтируйте или замените жгут проводов, содержащий цепи питания модуля ЕСМ от аккумуляторной батареи SUPPLY (-) и SUPPLY (+).

Если двигатель все же не запускается, см. блок-схему диагностики неисправностей двигателя.

Ремонт завершен

Ремонт завершен

Guided Step 5 - Начальная проверка диагностического комплекта

Guided Step 5A - Стендовая настройка ранее использовалась для диагностики неисправностей

Conditions

  • Нет

Принятая мера

Стендовая настройка ранее успешно поддерживала связь с модулем ECM при проверках по пункту 3?

Стендовая настройка ранее успешно поддерживала связь с модулем ECM при проверках по пункту 3?

Стендовая настройка ранее успешно поддерживала связь с модулем ECM при проверках по пункту 3?
ДА НЕТ

Модуль ECM исправен, ремонт завершен, если не требуется связь через разъем канала связи комплектного оборудования или жгут проводов.

Если необходима связь через разъем канала связи комплектного оборудования или жгут проводов, переходите к пункту 6A.

 No Repair

Go to 6A

Go to 5B

Guided Step 5B - Проверка наличия второго транспортного средства для диагностического комплекта

Conditions

  • Второе транспортное средство имеется в наличии для проверки.

Принятая мера

Убедитесь в том, что второе транспортное средство имеется в наличии для подключения к диагностическому комплекту.

Второе транспортное средство имеется в наличии для подключения к диагностическому комплекту?

Второе транспортное средство имеется в наличии для подключения к диагностическому комплекту?
ДА | НЕТ
No Repair | No Repair

Go to 5C

Go to 6A

Guided Step 5C - Начальная проверка функциональности диагностического комплекта

Conditions

  • Диагностический комплект подключен к второму транспортному средству.
  • Пусковой включатель находится в положении ВКЛ.

Принятая мера

Попытайтесь установить связь с модулем ЕСМ на втором транспортном средстве, используя то же оборудование диагностического комплекта, которое ранее использовалось с неисправным транспортным средством.

Второй модуль ECM поддерживает связь при использовании диагностического комплекта?

Второй модуль ECM поддерживает связь при использовании диагностического комплекта?
ДА | НЕТ
No Repair | No Repair

Go to 6A

Go to 9A

Guided Step 6 - Проверка питания переходника канала связи

Guided Step 6A - Проверка определения переходника канала связи

Conditions

  • Нет

Принятая мера

Определите, используется ли для связи с диагностическим комплектом INSITE™ переходник канала связи Inline I.

См. подраздел "Общие сведения - переходник канала связи" в Процедуре 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Для связи с диагностическим комплектом INSITE™ используется переходник канала связи Inline I?

Для связи с диагностическим комплектом INSITE™ используется переходник канала связи Inline I?
ДА | НЕТ
No Repair | No Repair

Go to 6G

Go to 6B

Guided Step 6B - Проверка питания переходника канала связи

Conditions

  • Не используйте переходник Inline I.
  • Оборудование диагностического комплекта подключено к транспортному средству.
  • Диагностический комплект INSITE™ запущен.
  • Пусковой включатель находится в положении ВКЛ.

Принятая мера

Примечание: Для всех переходников канала связи, кроме Inline I.

Попытайтесь установить связь с диагностическим комплектом INSITE™ и проверьте, светится ли индикатор питания переходника канала связи.

См. подраздел "Общие сведения - переходник канала связи" в Процедуре 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Индикатор питания переходника канала связи светится?

Индикатор питания переходника канала связи светится?
ДА | НЕТ
No Repair | No Repair

Go to 7A

Go to 6C

Guided Step 6C - Определение наличия попыток установления связи на разъеме канала связи (комплектное оборудование) на приборной панели

Conditions

  • Нет

Принятая мера

Проверьте, имеются ли попытки установления связи на разъеме канала связи (комплектное оборудование) на приборной панели.

Имеются ли попытки установления связи на разъеме канала связи (комплектное оборудование) на приборной панели?

Имеются ли попытки установления связи на разъеме канала связи (комплектное оборудование) на приборной панели?
ДА | НЕТ
No Repair | No Repair

Go to 6D

Go to 6E

Guided Step 6D - Проверка напряжения на разъеме канала связи (комплектное оборудование) на приборной панели

Conditions

  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Измерьте напряжение между контактами питания и "массы" на разъеме канала связи (комплектное оборудование) на приборной панели.

Расположение контактов указано в подразделах "Разъем канала связи, установленный в кабине" или "6-контактный разъем канала связи, установленный в кабине" в Процедуре 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Напряжение не менее 9 В постоянного тока?

Напряжение не менее 9 В постоянного тока?
ДА НЕТ

Замените переходник канала связи

 No Repair

Ремонт завершен

Go to 6F

Guided Step 6E - Проверка напряжения дополнительного источника питания переходника канала связи

Conditions

  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Измерьте напряжение питания переходника канала связи на разъеме жгута проводов переходника канала связи.

Расположение контактов указано в подразделе "3-контактный разъем кабеля канала связи" в Процедуре 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Напряжение не менее 9 В постоянного тока?

Напряжение не менее 9 В постоянного тока?
ДА НЕТ

Замените переходник канала связи.

 No Repair

Ремонт завершен

Go to 6F

Guided Step 6F - Проверка напряжения аккумуляторной батареи

Conditions

  • Нет

Принятая мера

Измерьте напряжение аккумуляторной батареи транспортного средства во всех случаях, кроме использования переходника Inline I.

При использовании переходника Inline I измерьте напряжение питания переходника канала связи от компьютера.

Напряжение не менее 11 В постоянного тока?

Напряжение не менее 11 В постоянного тока?
ДА НЕТ

Отремонтируйте или замените поврежденные провода.

Очистите клеммы аккумуляторной батареи или замените ее.

Ремонт завершен

Ремонт завершен

Guided Step 6G - Проверка напряжения на порте последовательного интерфейса компьютера

Conditions

  • Нет

Принятая мера

Примечание: Только для переходника Inline I.

Измерьте напряжение между контактом сигнальной земли и контактом "Готовность оконечного оборудования", а также между контактом сигнальной земли и контактом "Запрос на передачу" на последовательном порте компьютера.

Расположение контактов указано в подразделе "Последовательный кабель" в Процедуре 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Напряжение не менее 5 В постоянного тока?

Напряжение не менее 5 В постоянного тока?
ДА НЕТ

Замените переходник канала связи

Обратитесь в службу технической поддержки ПК.

Ремонт завершен

Ремонт завершен

Guided Step 7 - Проверка цепей канала связи

Guided Step 7A - Проверка цепей J1939 или J1587

Conditions

  • Нет

Принятая мера

В зависимости от типа канала связи используйте указанные далее процедуры для проверки цепей каналов связи J1939 или J1587.

См. Процедуру 019-165 "Канал связи SAE J1939" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту.

В этой процедуре приведены сведения о полной проверке сопротивлений, проверке отсутствия короткого замыкания на "массу" и проверке отсутствия короткого замыкания между контактами.

См. Процедуру 019-166 "Канал связи SAE J1587" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту.

В этой процедуре приведены сведения о полной проверке сопротивлений, проверке отсутствия короткого замыкания на "массу", проверке отсутствия короткого замыкания между контактами и проверке напряжения.

См. Процедуру 019-428 "Каналы связи двигателя" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту. Полная проверка сопротивлений, проверка отсутствия короткого замыкания на "массу" и проверка отсутствия короткого замыкания между контактами.

Проверка цепей успешна?

Проверка цепей успешна?
ДА НЕТ
No Repair

Отремонтируйте или замените жгут проводов неисправного канала связи на двигателе или в составе комплектного оборудования.

Go to 11A

Ремонт завершен

Guided Step 8 - Начальная проверка диагностического комплекта

Guided Step 8A - Проверка наличия второго транспортного средства для диагностического комплекта

Conditions

  • Второе транспортное средство имеется в наличии для проверки.

Принятая мера

Убедитесь в том, что второе транспортное средство имеется в наличии для подключения к диагностическому комплекту.

Второе транспортное средство имеется в наличии для подключения к диагностическому комплекту?

Второе транспортное средство имеется в наличии для подключения к диагностическому комплекту?
ДА | НЕТ
No Repair | No Repair

Go to 8B

Go to 10A

Guided Step 8B - Начальная проверка функциональности диагностического комплекта

Conditions

  • Диагностический комплект подключен к второму транспортному средству.

Принятая мера

Попытайтесь установить связь с модулем ЕСМ, установленным на втором транспортном средстве, с помощью диагностического комплекта.

Второй модуль ECM поддерживает связь при использовании диагностического комплекта?

Второй модуль ECM поддерживает связь при использовании диагностического комплекта?
ДА | НЕТ
No Repair | No Repair

Go to 11A

Go to 10A

Guided Step 9 - Подробная проверка диагностического комплекта

Guided Step 9A - Проверка оборудования диагностического комплекта

Conditions

  • Нет

Принятая мера

Выполните диагностические процедуры для проверки исправности оборудования диагностического комплекта:

  • Кабель переходника канала связи
  • Кабель источника питания переходника канала связи
  • Переходник канала связи
  • Последовательный кабель
  • Компьютер

См. Процедуру 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту.

Выполните следующие проверки:

  • Начальная проверка диагностического комплекта INSITE™
  • Начальная проверка переходника канала связи
  • Проверка сопротивления последовательного кабеля
  • Проверка сопротивления кабеля переходника канала связи и кабеля источника питания переходника канала связи.

Оборудование диагностического комплекта исправно?

Оборудование диагностического комплекта исправно?
ДА НЕТ

Обнаружен отказ связи.

Отремонтируйте или замените поврежденное оборудование.

Go to 11A

Ремонт завершен

Guided Step 10 - Проверка последовательного кабеля и компьютера

Guided Step 10A - Диагностика неисправностей последовательного кабеля и компьютера

Conditions

  • Нет

Принятая мера

Выполните диагностические процедуры для проверки исправности последовательного кабеля и компьютера.

См. Процедуру 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту.

Выполните следующие проверки:

  • Начальная проверка диагностического комплекта INSITE™
  • Проверка сопротивления последовательного кабеля

Последовательный кабель и компьютер исправны?

Последовательный кабель и компьютер исправны?
ДА НЕТ

Обнаружен отказ связи.

Отремонтируйте или замените поврежденное оборудование.

Go to 11A

Ремонт завершен

Guided Step 11 - Загрузка постоянной памяти модуля ECM

Guided Step 11A - Проверка наличия средства загрузки постоянной памяти

Conditions

  • Нет

Принятая мера

Убедитесь в том, что средство загрузки постоянной памяти для конкретного модуля ECM имеется в наличии.

Средство загрузки постоянной памяти имеется в наличии?

Средство загрузки постоянной памяти имеется в наличии?
ДА НЕТ
No Repair

Обратитесь за получением предварительного разрешения.

Замените модуль ECM.

См. Процедуру 019-031 "Электронный модуль управления ЕСМ" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту.

Go to 11B

Ремонт завершен

Guided Step 11B - Загрузка постоянной памяти модуля ECM

Conditions

  • Нет

Принятая мера

Выполните загрузку постоянной памяти модуля ECM.

См. Процедуру 019-427 "Загрузка постоянной памяти модуля ЕСМ" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту.

Связь с модулем ECM поддерживается?

Связь с модулем ECM поддерживается?
ДА НЕТ

Повторно выполните калибровку модуля ECM.

Обратитесь за получением предварительного разрешения.

Замените модуль ECM.

См. Процедуру 019-031 "Электронный модуль управления ЕСМ" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту.

Ремонт завершен

Ремонт завершен

Last Modified: 07-декабрь-2007
(C) © 2000-2009 Cummins Inc. С сохранением всех прав.


Микропроцессор модуля управления двигателем

FAULT CODE 111

Микропроцессор модуля управления двигателем

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 111 PID: S254 SPN: 629 FMI: 12/12 LAMP: Красный SRT: | Внутренний отказ модуля ЕСМ, вызванный неисправностью запоминающих устройств или внутренних цепей питания модуля. | Двигатель не запускается.
Микропроцессор модуля ECM

Характеристика цепи

Модуль ECM представляет собой компьютер, отвечающий за управление двигателем, диагностику неисправностей и интерфейс пользователя.

Местонахождение узла

Модуль ECM закреплен болтами на стороне впускного коллектора двигателя, между впускным воздушным патрубком и передней поверхностью двигателя.

Практические советы

Данный код неисправности может возникнуть только в случае неисправности внутри модуля ECM. Модуль ECM ремонту не подлежит.

См. диагностику по коду неисправности t05-111.

Last Modified: 11-июнь-2012
(C) © 2000-2010 Cummins Inc. С сохранением всех прав.


Цепь датчика положения распределительного вала

FAULT CODE 115

Цепь датчика положения распределительного вала

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 115 PID: P190 SPN: 190 FMI: 2/2 LAMP: Красный SRT: | Цепь датчика положения распределительного вала. Не обнаружен сигнал оборотов двигателя от датчика положения распределительного вала. | На запуск двигателя может потребоваться больше времени.
Цепь датчика положения распределительного вала

Характеристика цепи

Информация о частоте вращения и положении распределительного вала поступает с датчика положения распределительного вала в электронный модуль управления (ЕСМ). Для работы датчика его питание должно осуществляться от цепи (+) 5 В пост. тока. Датчик генерирует сигнал с дополнительного выступа кулачка на распределительном вале.

Местонахождение узла

Датчик положения распределительного вала расположен со стороны впускного коллектора блока цилиндров на головке блока цилиндров, справа от модуля ECM. См. Процедуру 100-002 в Разделе E, в которой указано расположение деталей.

Практические советы

Возможные причины появления этого кода неисправности - повреждение датчика положения распределительного вала, обрыв или короткое замыкание в цепи или неисправность в цепи питания.

См. диагностику по коду неисправности t05-115.

Last Modified: 26-октябрь-2010


Цепь датчика положения коленчатого вала двигателя

FAULT CODE 121

Цепь датчика положения коленчатого вала двигателя

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 121 PID: P190 SPN: 190 FMI: 10/10 LAMP: Желтый SRT: | Не обнаружен сигнал оборотов двигателя от датчика положения коленчатого вала. | Затрудненный запуск, снижение мощности, неравномерность работы или появление белого дыма.
Цепь датчика положения коленчатого вала двигателя

Характеристика цепи

Информация о частоте вращения и положении коленчатого вала поступает с датчика положения коленчатого вала в электронный модуль управления (ЕСМ). Для работы датчика его питание должно осуществляться от цепи (+) 5 В пост. тока. Сигнал датчика возникает при прохождении под ним выступа кольца датчика, которое установлено на коленчатом вале.

Местонахождение узла

Датчик положения коленчатого вала находится на боковой поверхности передней крышки со стороны впускного коллектора. Расположение патрубков указано в Процедуре 100-002 "Схемы двигателя" в Разделе E.

Практические советы

Возможные причины появления этого кода неисправности - повреждение датчика положения коленчатого вала, обрыв или короткое замыкание в цепи или неисправность в цепи питания.

См. диагностику по коду неисправности t05-121.


Цепь датчика давления масла

FAULT CODE 135

Цепь датчика давления масла

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 135 PID: P100 SPN: 100 FMI: 3/3 LAMP: Желтый SRT: | Высокое напряжение обнаружено в цепи датчика давления масла. | Защита двигателя по давлению масла отсутствует.
Цепь датчика давления масла

Характеристика цепи

Датчик давления/температуры масла используется электронным модулем управления (ECM) для контроля давления смазочного масла. Модуль ECM контролирует напряжение на сигнальном контакте, преобразуя его в давление. ﻿Модулем ECM ﻿﻿полученное значение давления масла используется для системы защиты двигателя.

Местонахождение узла

Датчик давления/температуры масла расположен на блоке цилиндров слева от топливного фильтра, позади компрессора.

Практические советы

Код неисправности появляется только в холодную погоду? Если это так, подождите, пока масло нагреется и проверьте, станет ли код неисправности пассивным.

См. диагностику по коду неисправности t05-135.


Цепь датчика давления масла

FAULT CODE 141

Цепь датчика давления масла

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 141 PID: P100 SPN: 100 FMI: 4/4 LAMP: Желтый SRT: | Низкое напряжение обнаружено в цепи датчика давления масла. | Защита двигателя по давлению масла отсутствует.
Цепь датчика давления масла

Характеристика цепи

Датчик давления/температуры масла используется электронным модулем управления (ECM) для контроля давления смазочного масла. Модуль ECM контролирует напряжение на сигнальном контакте, преобразуя его в давление. ﻿Модулем ECM ﻿﻿полученное значение давления масла используется для системы защиты двигателя.

Местонахождение узла

Датчик давления/температуры масла расположен на блоке цилиндров слева от топливного фильтра, позади компрессора.

Практические советы

При наличии кода неисправности 143 или 415 неисправность, вероятно, связана с двигателем.

См. диагностику по коду неисправности t05-141.


Низкое давление масла - предупреждение

FAULT CODE 143

Низкое давление масла - предупреждение

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 143 PID: P100 SPN: 100 FMI: 1/18 LAMP: Желтый SRT: | Низкое давление масла - предупреждение. Сигнал датчика давления масла указывает, что оно ниже предела выдачи сигнала предупреждения системой защиты двигателя. | Постепенное снижение мощности двигателя по мере прохождения времени с момента выдачи сигнала предупреждения.
Давление масла

Характеристика цепи

Электронный модуль управления (ECM) использует датчики давления и температуры масла в двигателе для контроля давления масла. Модуль ECM контролирует напряжение на сигнальном контакте, преобразуя его в давление. ﻿Модулем ECM ﻿﻿полученное значение давления масла используется для системы защиты двигателя.

Местонахождение узла

Датчики давления и температуры масла в двигателе расположены на блоке цилиндров слева от топливного фильтра, позади компрессора. Подробное расположение узлов и деталей ﻿см. в разделе E.

См. диагностику по коду неисправности t05-143.


Цепь датчика температуры охлаждающей жидкости

FAULT CODE 144

Цепь датчика температуры охлаждающей жидкости

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 144 PID: P110 SPN: 110 FMI: 3/3 LAMP: Желтый SRT: | Высокое напряжение обнаружено в цепи датчика температуры охлаждающей жидкости. | Возможно появление белого дыма. Вентилятор остается включенным, если находится под управлением модуля ECM. Защита двигателя по температуре охлаждающей жидкости отсутствует.
Цепь датчика температуры охлаждающей жидкости

Характеристика цепи

Модуль ECM использует этот датчик для контроля температуры охлаждающей жидкости двигателя. Температура охлаждающей жидкости используется модулем ECM для системы защиты двигателя, синхронизации и управления подачей топлива.

Местонахождение узла

Датчик температуры охлаждающей жидкости расположен перед турбонагнетателем.

Практические советы

Сопротивление датчика изменяется в зависимости от температуры. Сравните показание с данными в следующей таблице:

Датчик температуры (°C) | Датчик температуры [°F] | Сопротивление, Ом
0 | 32 | 30 - 36 кОм
25 | 77 | 9 - 11 кОм
50 | 122 | 3 - 4 кОм
75 | 167 | от 1350 до 1500
100 | 212 | от 600 до 675
См. диагностику по коду неисправности t05-144.


Цепь датчика температуры охлаждающей жидкости

FAULT CODE 145

Цепь датчика температуры охлаждающей жидкости

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 145 PID: P110 SPN: 110 FMI: 4/4 LAMP: Желтый SRT: | Низкое напряжение обнаружено в цепи датчика температуры охлаждающей жидкости. | Возможно появление белого дыма. Вентилятор остается включенным, если находится под управлением модуля ECM. Защита двигателя по температуре охлаждающей жидкости отсутствует.
Цепь датчика температуры охлаждающей жидкости

Характеристика цепи

Модуль ECM использует этот датчик для контроля температуры охлаждающей жидкости двигателя. Температура охлаждающей жидкости используется модулем ECM для системы защиты двигателя, синхронизации и управления подачей топлива.

Местонахождение узла

Датчик температуры охлаждающей жидкости расположен перед турбонагнетателем.

Практические советы

Сопротивление датчика изменяется в зависимости от температуры. Сравните показание с данными в следующей таблице:

Датчик температуры (°C) | Датчик температуры [°F] | Сопротивление, Ом
0 | 32 | 30 - 36 кОм
25 | 77 | 9 - 11 кОм
50 | 122 | 3 - 4 кОм
75 | 167 | от 1350 до 1500
100 | 212 | от 600 до 675
См. диагностику по коду неисправности t05-145.


Цепь частотного сигнала датчика положения акселератора

FAULT CODE 147 (ПРОМЫШЛЕННЫЙ)

Цепь частотного сигнала датчика положения акселератора

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 147 PID: P91 SPN: 091 FMI: 8/8 LAMP: Красный SRT: | Обнаружено, что частота сигнала на контакте сигнальной цепи частотного датчика положения акселератора на разъеме жгута проводов привода на модуле ECM меньше 100 Гц. | Снижение номинальных значений мощности и частоты вращения двигателя (в зависимости от калибровки).
Цепь частотного сигнала датчика положения акселератора

Характеристика цепи

﻿Частотный датчик положения акселератора при перемещении педали акселератора передает сигнал ﻿﻿﻿на электронный модуль управления (ECM) через жгут проводов привода и жгут проводов двигателя (комплектное оборудование). Модуль ECM использует этот сигнал для управления подачей топлива.

Местонахождение узла

Место установки акселератора зависит от типа комплектного оборудования. Руководство по диагностике неисправностей и ремонту комплектного оборудования

Практические советы

Частотный датчик положения акселератора может использоваться совместно с датчиком напряжения или самостоятельно.

См. диагностику по коду неисправности t05-147.


Цепь частотного сигнала датчика положения акселератора

FAULT CODE 148 (ПРОМЫШЛЕННЫЙ)

Цепь частотного сигнала датчика положения акселератора

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 148 PID: P091 SPN: 91 FMI: 8/8 LAMP: Красный SRT: | Обнаружено, что частота сигнала на контакте сигнальной цепи частотного датчика положения акселератора на разъеме жгута проводов привода на модуле ECM превышает 100 Гц. | Снижение номинальных значений мощности и частоты вращения двигателя (в зависимости от калибровки).
Цепь частотного сигнала датчика положения акселератора

Характеристика цепи

﻿Частотный датчик положения акселератора при перемещении педали акселератора передает сигнал ﻿﻿﻿на электронный модуль управления (ECM) через жгут проводов двигателя (комплектное оборудование) и жгут проводов привода. Модуль ECM использует этот сигнал для управления подачей топлива.

Местонахождение узла

Место установки акселератора зависит от типа комплектного оборудования. Руководство по диагностике неисправностей и ремонту комплектного оборудования

Практические советы

Частотный датчик положения акселератора может использоваться совместно с датчиком напряжения или самостоятельно.

См. диагностику по коду неисправности t05-148.


Цепь датчика температуры во впускном коллекторе

FAULT CODE 153

Цепь датчика температуры во впускном коллекторе

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 153 PID: P105 SPN: 105 FMI: 3/3 LAMP: Желтый SRT: | ﻿В цепи температуры во впускном коллекторе обнаружено ﻿﻿высокое напряжение. | Возможно появление белого дыма. Вентилятор остается включенным, если находится под управлением модуля ECM. Защита двигателя по температуре охлаждающей жидкости отсутствует.
Цепь датчика температуры во впускном коллекторе

Характеристика цепи

﻿Датчик температуры/давления воздуха во впускном коллекторе используется модулем ECM для контроля температуры всасываемого воздуха, поступающего в двигатель. Модуль ECM использует сигнал температуры воздуха во впускном коллекторе для системы защиты двигателя, синхронизации впрыска и управления подачей топлива.

Местонахождение узла

﻿﻿﻿﻿﻿﻿Датчик давления/температуры воздуха во впускном коллекторе расположен сбоку от впускного коллектора, перед впускным воздушным патрубком.

Практические советы

Сопротивление датчика изменяется в зависимости от температуры. Сравните показания с данными в следующей таблице:

Датчик температуры (°C) | Датчик температуры [°F] | Сопротивление, Ом
0 | 32 | 30 - 36 кОм
25 | 77 | 9 - 11 кОм
50 | 122 | 3 - 4 кОм
75 | 167 | от 1350 до 1500
100 | 212 | от 600 до 675
См. диагностику по коду неисправности t05-153.


Цепь датчика температуры во впускном коллекторе

FAULT CODE 154

Цепь датчика температуры во впускном коллекторе

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 154 PID: P105 SPN: 105 FMI: 4/4 LAMP: Желтый SRT: | ﻿В цепи температуры во впускном коллекторе обнаружено ﻿﻿низкое напряжение. | Возможно появление белого дыма. Вентилятор остается включенным, если находится под управлением модуля ECM. Защита двигателя по температуре охлаждающей жидкости отсутствует.
Цепь датчика температуры во впускном коллекторе

Характеристика цепи

﻿Модуль ECM с помощью датчика давления/температуры воздуха во впускном коллекторе контролирует температуру всасываемого воздуха, поступающего в двигатель. Модуль ECM использует сигнал температуры воздуха во впускном коллекторе для системы защиты двигателя, синхронизации впрыска и управления подачей топлива.

Местонахождение узла

﻿﻿﻿﻿﻿﻿Датчик давления/температуры воздуха во впускном коллекторе расположен сбоку от впускного коллектора, перед воздушной горловиной.

Практические советы

Сопротивление датчика изменяется в зависимости от температуры. Сравните показание с данными в следующей таблице:

Датчик температуры (°C) | Датчик температуры [°F] | Сопротивление, Ом
0 | 32 | 30 - 36 кОм
25 | 77 | 9 - 11 кОм
50 | 122 | 3 - 4 кОм
75 | 167 | от 1350 до 1500
100 | 212 | от 600 до 675
См. диагностику по коду неисправности t05-154.


Цепь сигнальной лампы системы ICON™

FAULT CODE 198

Цепь сигнальной лампы системы ICON™

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 198 PID: S122 SPN: 612 FMI: 3/3 LAMP: Желтый SRT: | В цепи лампы ICON™ обнаружено высокое напряжение при том, что модулем ECM ожидалось низкое напряжение. | Система управления холостым ходом ICON отключена. Допускается только принудительное выключение двигателя.
Цепь сигнальной лампы системы ICON™

Характеристика цепи

Лампа цепи ICON™ включается, сигнализируя о включении системы ICON™. Кроме того, на миганием этой лампы будут отображаться коды неисправностей ICON™.

Местонахождение узла

Как правило, лампа ICON™ расположена на приборной панели в кабине машины.

Практические советы

Обычно эта неисправность указывает на короткое замыкание на цепь питания от аккумуляторной батареи. Этот код неисправности не отображается числом миганий лампы ICON™. Ее можно считать с помощью диагностического комплекта INSITE™ и по числу миганий красной и желтой ламп, отображающих код неисправности.

См. диагностику по коду неисправности t05-198.


Цепь сигнальной лампы системы ICON™

FAULT CODE 199

Цепь сигнальной лампы системы ICON™

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 199 PID: S122 SPN: 612 FMI: 4/4 LAMP: Желтый SRT: | В цепи лампы ICON™ обнаружено напряжение меньше (+) 6 В пост. тока (низкое напряжение) при том, что модулем ECM ожидалось высокое напряжение. | Система управления холостым ходом ICON отключена. Допускается только принудительное выключение двигателя.
Цепь сигнальной лампы системы ICON™

Характеристика цепи

Лампа цепи ICON™ включается, сигнализируя о включении системы ICON™. Кроме того, на миганием этой лампы будут отображаться коды неисправностей ICON™.

Местонахождение узла

Как правило, лампа ICON™ расположена на приборной панели в кабине транспортного средства.

Практические советы

Обычно этот код неисправности указывает на короткое замыкание на "массу" или обрыв цепи. В результате короткого замыкания на "массу" лампа ICON™ может гореть, не мигая, независимо от того, включена или выключена система ICON™. Обрыв цепи может быть вызван перегоревшей лампой. Этот код неисправности не отображается числом миганий лампы ICON™. Ее можно считать с помощью диагностического комплекта INSITE™ и по числу миганий красной и желтой ламп, отображающих код неисправности.

См. диагностику по коду неисправности t05-199.


Цепь датчика температуры масла

FAULT CODE 212

Цепь датчика температуры масла

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 212 PID: P175 SPN: 175 FMI: 3/3 LAMP: Желтый SRT: | Высокое напряжение обнаружено в цепи датчика температуры масла. | Защита двигателя по температуре масла отсутствует.
Цепь датчика температуры масла

Характеристика цепи

﻿Датчик давления/температуры масла используется электронным модулем управления (ECM) для контроля температуры масла в двигателе. Если температура масла чрезмерно высока, а система защиты двигателя включена, то может произойти снижение частоты вращения двигателя или даже его остановка.

Местонахождение узла

Датчик давления/температуры масла расположен на блоке цилиндров слева от топливного фильтра, позади компрессора.

Практические советы

Сопротивление датчика изменяется в зависимости от температуры. Сравните измеренное значение сопротивления с данными в следующей таблице:

Датчик температуры (°C) | Датчик температуры [°F] | Сопротивление, Ом
0 | 32 | 30 - 36 кОм
25 | 77 | 9 - 11 кОм
50 | 122 | 3 - 4 кОм
75 | 167 | от 1350 до 1500
100 | 212 | от 600 до 675
См. диагностику по коду неисправности t05-212.


Цепь датчика температуры масла

FAULT CODE 213

Цепь датчика температуры масла

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 213 PID: P175 SPN: 175 FMI: 4/4 LAMP: Желтый SRT: | Низкое напряжение обнаружено в цепи датчика температуры масла. | Защита двигателя по температуре масла отсутствует.
Цепь датчика температуры масла

Характеристика цепи

﻿Датчик давления/температуры масла используется электронным модулем управления (ECM) для контроля температуры масла в двигателе. Если температура масла чрезмерно высока, а система защиты двигателя включена, то может произойти снижение частоты вращения двигателя или даже его остановка.

Местонахождение узла

Датчик давления/температуры масла расположен на блоке цилиндров слева от топливного фильтра, позади компрессора.

Практические советы

Сопротивление датчика изменяется в зависимости от температуры. Сравните показания с данными в следующей таблице:

Датчик температуры (°C) | Датчик температуры [°F] | Сопротивление, Ом
0 | 32 | 30 - 36 кОм
25 | 77 | 9 - 11 кОм
50 | 122 | 3 - 4 кОм
75 | 167 | от 1350 до 1500
100 | 212 | от 600 до 675
См. диагностику по коду неисправности t05-213.


Высокая температура моторного масла - данные точные, но выше нормы - самый высокий уровень серьезности

FAULT CODE 214

Высокая температура моторного масла - данные точные, но выше нормы - самый высокий уровень серьезности

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 214 PID: P175 SPN: 175 FMI: 0/0 LAMP: Красный SRT: | Температура моторного масла - данные точные, но выше нормы - самый высокий уровень серьезности. Сигнал датчика температуры масла указывает, что она выше критического предела системы защиты двигателя. | Постепенное снижение мощности двигателя по мере прохождения времени с момента выдачи сигнала предупреждения. Если включена функция защитного останова двигателя, двигатель выключится через 30 секунд после начала мигания красной лампы аварийного останова.
Температура масла

Характеристика цепи

﻿Датчик давления/температуры масла используется электронным модулем управления (ECM) для контроля температуры масла в двигателе. Если температура масла чрезмерно высока, а система защиты двигателя включена, то может произойти снижение частоты вращения двигателя или даже его остановка.

Местонахождение узла

Датчик давления масла в двигателе установлен на блоке цилиндров слева от топливного фильтра, за воздушным компрессором. Подробное расположение узлов и деталей ﻿см. в разделе E.

См. диагностику по коду неисправности t05-214.

Last Modified: 07-июнь-2011


Цепь датчика давления в ресивере

FAULT CODE 216

Цепь датчика давления в ресивере

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 216 PID: P046 SPN: 46 FMI: 3/3 LAMP: Желтый SRT: | Высокое напряжение обнаружено в сигнальной цепи давления в ресивере ﻿﻿компрессора. | Воздушный компрессор работает непрерывно.
Цепь датчика давления в ресивере

Характеристика цепи

Датчик давления ресивера посылает сигнал давления в ресивере на электронный модуль управления (ECM).

Местонахождение узла

﻿﻿﻿﻿﻿﻿Датчик давления в ресивере расположен на компрессоре. Он выполнен за одно целое с электронным регулятором компрессора и не подлежит ремонту.

Практические советы

Этот код неисправности указывает на наличие короткого замыкания с контакта 19 сигнальной цепи на канале датчика модуля ECM на цепь не менее (+) 5 В пост. тока.

См. диагностику по коду неисправности t05-216.


Цепь датчика давления в ресивере

FAULT CODE 217

Цепь датчика давления в ресивере

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 217 PID: P046 SPN: 46 FMI: 4/4 LAMP: Желтый SRT: | Низкое напряжение обнаружено на датчике давления в ресивере ﻿﻿компрессора. | Воздушный компрессор работает непрерывно.
Цепь датчика давления в ресивере

Характеристика цепи

Датчик давления ресивера посылает сигнал давления в ресивере на электронный модуль управления (ECM).

Местонахождение узла

﻿﻿﻿﻿﻿﻿Датчик давления в ресивере расположен на компрессоре. Он выполнен за одно целое с электронным регулятором компрессора и не подлежит ремонту.

Практические советы

Этот код неисправности указывает на наличие короткого замыкания с контакта 19 сигнальной цепи на канале датчика модуля ECM на "массу".

См. диагностику по коду неисправности t05-217.


Цепь датчика давления в ресивере

FAULT CODE 218

Цепь датчика давления в ресивере

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 218 PID: P046 SPN: 46 FMI: 2/2 LAMP: Желтый SRT: | Напряжение в сигнальной цепи датчика давления в ресивере указывает на слишком высокое или слишком низкое давление. | Воздушный компрессор работает непрерывно.
Цепь датчика давления в ресивере

Характеристика цепи

Датчик давления в ресивере посылает сигнал давления в ресивере на электронный модуль управления (ECM).

Местонахождение узла

﻿﻿﻿﻿﻿﻿Датчик давления в ресивере расположен на компрессоре. Он выполнен за одно целое с электронным регулятором компрессора и не подлежит ремонту.

Практические советы

Этот код неисправности сигнализирует о том, что давление в ресивере ниже или выше допустимого диапазона.

См. диагностику по коду неисправности t05-218.


Цепь датчика атмосферного давления

FAULT CODE 221

Цепь датчика атмосферного давления

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 221 PID: P108 SPN: 108 FMI: 3/3 LAMP: Желтый SRT: | Высокое напряжение обнаружено в цепи датчика давления окружающего воздуха. | Снижение мощности двигателя.
Цепь датчика атмосферного давления

Характеристика цепи

Датчик атмосферного давления контролирует атмосферное давление и через жгут проводов двигателя передает данные в электронный модуль управления (ECM).

Местонахождение узла

Датчик давления окружающего воздуха находится под модулем ECM.

Практические советы

Чтобы проверить соответствие показаний давления фактическому давлению воздуха, с помощью диагностического комплекта ﻿﻿проверьте показания атмосферного давления.

См. диагностику по коду неисправности t05-221.


Цепь датчика атмосферного давления

FAULT CODE 222

Цепь датчика атмосферного давления

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 222 PID: P108 SPN: 108 FMI: 4/4 LAMP: Желтый SRT: | Низкое напряжение обнаружено в цепи датчика атмосферного давления. | Снижение мощности двигателя.
Цепь датчика атмосферного давления

Характеристика цепи

Датчик атмосферного давления контролирует атмосферное давление и через жгут проводов датчика передает данные в электронный модуль управления (ECM).

Местонахождение узла

Датчик атмосферного давления находится под модулем ECM.

Практические советы

Чтобы проверить соответствие показаний давления фактическому давлению воздуха, с помощью диагностического комплекта ﻿﻿проверьте показания атмосферного давления.

См. диагностику по коду неисправности t05-222.


Электромагнитный клапан для сжигания отработанного масла

FAULT CODE 223

Электромагнитный клапан для сжигания отработанного масла

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 223 PID: S085 SPN: 1265 FMI: 4/4 LAMP: Желтый SRT: | Модуль ECM обнаружил неправильное напряжение в цепи привода Centinel™. | Влияние на рабочие характеристики отсутствует. Система Centinel отключена.
Электромагнитный клапан для сжигания отработанного масла

Характеристика цепи

Электромагнитный клапан сжигания масла регулирует подачу масла в сливной топливопровод во время цикла сжигания.

Местонахождение узла

Электромагнитный клапан сжигания масла находится на верхней поверхности маслораспределительного клапана. Маслораспределительный клапан находится слева от двигателя, под кожухом механизма подачи топлива.

См. диагностику по коду неисправности t05-223.


Цепь питания муфты вентилятора двигателя

FAULT CODE 245

Цепь питания муфты вентилятора двигателя

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 245 PID: S033 SPN: 647 FMI: 4/4 LAMP: Желтый SRT: | Обнаружено напряжение менее 6 В пост. тока на на муфте вентилятора во включенном состоянии. Указывает на чрезмерное потребление тока с электронного модуля управления (ECM) или неисправную выходную цепь модуля ECM. | Вентилятор может оставаться включенным постоянно.
Цепь питания муфты вентилятора двигателя

Характеристика цепи

Электромагнит муфты вентилятора - устройство, с помощью которого модуль ECM управляет вентилятором двигателя, посылая сигнал для замыкания или размыкания электромагнита муфты вентилятора.

Местонахождение узла

Место расположения электромагнита муфты вентилятора указано на схеме комплектного оборудования.

Практические советы

Возможная причина появления этого кода неисправности:

  • Замыкание цепи питания муфты вентилятора модуля ECM на "массу".
См. диагностику по коду неисправности t05-245.


Цепь управления клапаном отсечки топлива - напряжение выше нормы или короткое замыкание на цепь высокого напряжения

FAULT CODE 255

Цепь управления клапаном отсечки топлива - напряжение выше нормы или короткое замыкание на цепь высокого напряжения

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 255 PID: S017 SPN: 632 FMI: 3/3 LAMP: Желтый SRT: | Цепь управления клапаном отсечки топлива - напряжение выше нормы или короткое замыкание на цепь высокого напряжения. В цепи клапана отсечки топлива обнаружены обрыв или короткое замыкание на источник питания. | Влияние на рабочие характеристики отсутствует. Клапан отсечки топлива остается включенным.
Цепь управления клапаном отсечки топлива

Характеристика цепи

Если на клапан отсечки топлива подается внешнее напряжение, он останется открытым.

Местонахождение узла

Электромагнитный клапан отсечки топлива расположен на кожухе механизма подачи топлива под впускным воздушным патрубком. Управление электромагнитным клапаном осуществляется модулем ECM.

Практические советы

Если в транспортном средстве предусмотрена внешняя система выключения, убедитесь в том, что она подключенаправильно и подает напряжение в цепь питания клапана отсечки топлива.

См. диагностику по коду неисправности t05-255.


Напряжение питания датчиков

FAULT CODE 284

Напряжение питания датчиков

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 284 PID: P221 SPN: 1043 FMI: 4/4 LAMP: Желтый SRT: | На проводе цепи питания электронного модуля управления (ECM), ведущей к датчику положения коленчатого вала, обнаружено ﻿﻿неправильное напряжение. | Двигатель может не работать или работать с пониженной мощностью. Возможны проблемы с запуском, потеря мощности или появление белого дыма.
Цепь питания датчика

Характеристика цепи

На датчик положения коленчатого вала ﻿﻿модуль ECM подает напряжение питания (+) 5 В постоянного тока. При повреждении провода цепи питания датчик не будет работать нормально.

Местонахождение узла

Датчик положения коленчатого вала находится на передней крышке со стороны впускного коллектора.

Практические советы

Неправильное напряжение в цепи питания (+) 5 В пост. тока может быть вызвано замыканием на "массу" в цепи питания, замыканием между цепями питания и "массы", отказом датчика или отказом цепи питания модуля ЕСМ.

См. диагностику по коду неисправности t05-284.


Цепь датчика температуры комплектного оборудования

FAULT CODE 293 (ПРОМЫШЛЕННЫЙ)

Цепь датчика температуры комплектного оборудования

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 293 PID: S154 SPN: 1083 FMI: 3/3 LAMP: Желтый SRT: | На контакте 31-контактного разъема комплектного оборудования сигнальной цепи датчика температуры комплектного оборудования обнаружено ﻿﻿высокое напряжение. | ﻿Защита двигателя по температуре комплектного оборудования отсутствует.
Цепь датчика температуры комплектного оборудования

Характеристика цепи

Сигнал датчика комплектного оборудования используется модулем ECM для контроля температуры комплектного оборудования. с целью управления системой защиты двигателя. Неисправность, выражающаяся в завышенных показаниях датчика, может быть вызвана обрывом цепи сигнала или "массы", коротким замыканием в цепи сигнала или "массы" или неисправностью датчика.

Местонахождение узла

Место установки узла зависит от типа комплектного оборудования. Руководство по диагностике неисправностей и ремонту комплектного оборудования

Практические советы

Сопротивление всех датчиков температуры изменяется в зависимости от температуры.

См. диагностику по коду неисправности t05-293.


Цепь датчика температуры комплектного оборудования

FAULT CODE 294 (ПРОМЫШЛЕННЫЙ)

Цепь датчика температуры комплектного оборудования

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 294 PID: S154 SPN: 1083 FMI: 4/4 LAMP: Желтый SRT: | На контакте 31-контактного разъема комплектного оборудования сигнальной цепи датчика температуры комплектного оборудования обнаружено ﻿﻿низкое напряжение. | ﻿Защита двигателя по температуре комплектного оборудования отсутствует.
Цепь датчика температуры комплектного оборудования

Характеристика цепи

Сигнал датчика комплектного оборудования используется модулем ECM для контроля температуры комплектного оборудования. с целью управления системой защиты двигателя. Неисправность, выражающаяся в заниженных показаниях датчика, может быть вызвана замыканием на "массу" на проводе цепи питания или "массы" или датчиком (неисправным) с внутренним замыканием на "массу".

Местонахождение узла

Место установки узла зависит от типа комплектного оборудования. Руководство по диагностике неисправностей и ремонту комплектного оборудования

Практические советы

Сопротивление всех датчиков температуры изменяется в зависимости от температуры.

См. диагностику по коду неисправности t05-294.


Датчик давления наружного воздуха

FAULT CODE 295

Датчик давления наружного воздуха

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 295 PID: P108 SPN: 108 FMI: 2 LAMP: Желтый SRT: | Модуль ЕСМ обнаружил ошибку сигнала датчика атмосферного давления. | Двигатель переходит в режим пониженной мощности для случая недостатка воздуха.

Местонахождение узла

Датчик атмосферного давления находится под модулем ECM.

Практические советы

При повороте пускового включателя в положение ВКЛ. сравниваются показания давления окружающего воздуха с датчика давления окружающего воздуха, датчика давления воздуха во впускном коллекторе датчика давления масла. Этот код неисправности возникает, если сигнал датчика давления окружающего воздуха отличается от остальных сигналов.

См. диагностику по коду неисправности t05-295.


Цепь датчика давления комплектного оборудования

FAULT CODE 297 (ПРОМЫШЛЕННЫЙ)

Цепь датчика давления комплектного оборудования

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 297 PID: S223 SPN: 1084 FMI: 3/3 LAMP: Желтый SRT: | На контакте сигнальной цепи датчика давления комплектного оборудования обнаружено ﻿﻿высокое напряжение. | Защита двигателя по давлению комплектного оборудования отсутствует.
Цепь датчика давления комплектного оборудования

Характеристика цепи

Сигнал датчика комплектного оборудования используется модулем ECM для контроля давления комплектного оборудования. Модуль ECM использует значение давления комплектного оборудования для управления системой защиты двигателя. Неисправность, выражающаяся в завышенных показаниях датчика, может быть вызвана разрывом цепи сигнального провода или провода "массы", коротким замыканием в сигнальном проводе или проводе "массы" или неисправностью датчика.

Местонахождение узла

Место установки узла зависит от типа комплектного оборудования. Руководство по диагностике неисправностей и ремонту комплектного оборудования

Практические советы

Сигнал напряжения датчика подается модулем ECM на контакт 18 разъема жгута проводов датчика.

См. диагностику по коду неисправности t05-297.


Цепь датчика давления комплектного оборудования

FAULT CODE 298 (ПРОМЫШЛЕННЫЙ)

Цепь датчика давления комплектного оборудования

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 298 PID: S223 SPN: 1084 FMI: 4/4 LAMP: Желтый SRT: | На контакте 31-контактного разъема комплектного оборудования сигнальной цепи датчика давления комплектного оборудования обнаружено ﻿﻿низкое напряжение. | Защита двигателя по давлению комплектного оборудования отсутствует.
Цепь датчика давления комплектного оборудования

Характеристика цепи

Сигнал датчика комплектного оборудования используется модулем ECM для контроля давления комплектного оборудования. Модуль ECM использует значение давления комплектного оборудования для управления системой защиты двигателя. Неисправность, выражающаяся в заниженных показаниях датчика, может быть вызвана замыканием на "массу" на сигнальном проводе или датчиком (неисправным) с внутренним замыканием на "массу".

Местонахождение узла

Место установки узла зависит от типа комплектного оборудования. Руководство по диагностике неисправностей и ремонту комплектного оборудования

Практические советы

Сопротивление всех датчиков давления изменяется в зависимости от давления. См. Руководство по диагностике неисправностей и ремонту комплектного оборудования.

См. диагностику по коду неисправности t05-298.


Цепь питания часов реального времени

FAULT CODE 319

Цепь питания часов реального времени

Overview

Цепь питания часов реального времени

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 319 PID: P251 SPN: 251 FMI: 2/2 LAMP: Техническое обслуживание SRT: | Падение напряжения питания на часах реального времени. | Влияние на рабочие характеристики отсутствует. Время и дата при регистрации данных в модуле ECM будут неточными.
Цепь питания часов реального времени

Характеристика цепи

В обычных условиях эксплуатации питание часов реального времени в модуле ЕСМ осуществляется от аккумуляторных батарей транспортного средства. При потере питания от аккумуляторных батарей напряжение на часы реального времени будет подаваться модулем резервной батареи (при наличии).

Местонахождение узла

Модуль резервной батареи часов реального времени прикреплен к жгуту проводов рядом с модулем ECM.

Практические советы

Этот код неисправности указывает на потерю питания часами реального времени модуля ECM. Возможные причины появления этого кода неисправности:

  • Разряженный или неисправный модуль резервной батареи
  • Неисправная проводка или разъемы между модулем резервной батареи и модулем ECM
  • Двигатель не оснащен модулем резервной батареи, а батарейное питание модуля ECM от транспортного средства прекратилось.
См. диагностику по коду неисправности t05-319.


Источник питания датчиков

FAULT CODE 352

Источник питания датчиков

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 352 PID: S232 SPN: 620 FMI: 4/4 LAMP: Желтый SRT: | На линии питания электронного модуля управления (ECM), ведущей к некоторым датчикам, обнаружено ﻿﻿низкое напряжение. | Мощность двигателя падает из-за нехватки воздуха.
Цепь питания датчика

Характеристика цепи

Электронный модуль управления (ЕСМ) подает на каждый датчик напряжение (+) 5 В пост. тока. При повреждении линии питания датчик не будет работать нормально.

Местонахождение узла

﻿﻿﻿﻿﻿﻿Датчик давления/температуры воздуха во впускном коллекторе расположен на корпусе впускного коллектора.

Датчик давления окружающего воздуха находится под модулем ECM.

Датчик давления топлива расположен на корпусе топливного коллектора.

Практические советы

Низкое напряжение в цепи питания (+) 5 В пост. тока может быть вызвано замыканием на "массу" в цепи питания, замыканием между цепями питания и "массы", отказом датчика или отказом цепи питания модуля ЕСМ.

См. диагностику по коду неисправности t05-352.


Цепь привода

FAULT CODE 378

Цепь привода

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 378 PID: S018 SPN: 633 FMI: 5/5 LAMP: Желтый SRT: | Низкий ток или обрыв цепи обнаружены в цепи переднего привода подачи топлива. | Двигатель будет работать с использованием только трех задних цилиндров.
Цепь переднего привода подачи топлива

Характеристика цепи

Приводы подачи топлива приводятся в действие электронным модулем управления (ECM), управляющим дозированием топлива. Каждый привод подачи топлива соединен с модулем ECM с помощью провода цепи питания и провода цепи "массы". Электрический импульс посылается на привод подачи топлива из модуля ECM по проводу цепи питания и возвращается в модуль ECM по проводу цепи "массы". Каждый электромагнитный клапан нормально закрыт и открывается только при поступлении электрического импульса от модуля ECM в ходе дозирования топлива.

Местонахождение узла

Передний привод подачи топлива установлен на кожухе механизма подачи топлива. Это ближайший привод к передней части двигателя.

Практические советы

Возможные типы отказа: обрыв цепи, короткое замыкание на "массу", высокое сопротивление привода, короткое замыкание на аккумуляторную батарею и потеря добавочного напряжения внутри модуля ECM.

См. диагностику по коду неисправности t05-378.


Цепь привода

FAULT CODE 379

Цепь привода

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 379 PID: S018 SPN: 633 FMI: 6/6 LAMP: Желтый SRT: | Высокий ток обнаружен в цепи переднего привода подачи топлива. | Двигатель будет работать с использованием только трех задних цилиндров.
Цепь переднего привода подачи топлива

Характеристика цепи

Приводы подачи топлива приводятся в действие электронным модулем управления (ECM), управляющим дозированием топлива. Каждый привод подачи топлива соединен с модулем ECM с помощью провода цепи питания и провода цепи "массы". Электрический импульс посылается на привод подачи топлива из модуля ECM по проводу цепи питания и возвращается в модуль ECM по проводу цепи "массы". Каждый электромагнитный клапан нормально закрыт и открывается только при поступлении электрического импульса от модуля ECM в ходе дозирования топлива.

Местонахождение узла

Передний привод подачи топлива установлен на кожухе механизма подачи топлива. Это ближайший привод к передней части двигателя.

Практические советы

Возможные типы отказов: короткое замыкание на аккумуляторную батарею, низкое сопротивление привода или короткое замыкание между цепями питания и "массы".

См. диагностику по коду неисправности t05-379.


Источник питания датчиков

FAULT CODE 386

Источник питания датчиков

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 386 PID: S232 SPN: 1079 FMI: 3/3 LAMP: Желтый SRT: | На проводе цепи питания электронного модуля управления (ECM), ведущей к датчикам (питание VSEN1) обнаружено высокое напряжение. | Мощность двигателя падает из-за нехватки воздуха.
Цепь питания датчика

Характеристика цепи

Электронный модуль управления (ЕСМ) подает на каждый датчик напряжение (+) 5 В пост. тока. При повреждении провода цепи питания датчик не будет работать нормально.

Местонахождение узла

К этой цепи питания подключены три датчика: Датчик давления/температуры во впускном коллекторе, датчик давления/температуры окружающего воздуха и датчик давления топлива. Расположение датчиков приводится в разделе Е.

Практические советы

Высокое напряжение на проводе цепи питания датчиков (+ 5 В постоянного тока) может быть вызвано коротким замыканием на аккумуляторную батарею, подключенную к цепи питания, или коротким замыканием между проводом привода и проводом цепи питания.

См. диагностику по коду неисправности t05-386.


Источник питания регулятора подачи топлива

FAULT CODE 387

Источник питания регулятора подачи топлива

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 387 PID: P221 SPN: 1043 FMI: 3/3 LAMP: Желтый SRT: | Обнаружено высокое напряжение в линии питания модуля ECM, ведущей к акселераторам (питание VTP). | Двигатель будет работать только на холостых оборотах.
Цепь питания датчика акселератора

Характеристика цепи

Модуль ECM подает на акселератор и акселератор дистанционного управления напряжение (+) 5 В постоянного тока. При повреждении цепи питания акселераторов акселератор не будет работать нормально.

Местонахождение узла

Педаль акселератора находится в кабине. Место расположения акселератора дистанционного управления указано в Руководстве по диагностике неисправностей и ремонту комплектного оборудования.

Практические советы

Высокое напряжение на линии питания датчиков (+ 5 В постоянного тока) может быть вызвано коротким замыканием на аккумуляторную батарею, подключенную к цепи питания, или коротким замыканием между приводом и линией питания.

См. диагностику по коду неисправности t05-387.


Цепь питания моторного тормоза

FAULT CODE 388

Цепь питания моторного тормоза

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 388 PID: S079 SPN: 1072 FMI: 11/11 LAMP: Желтый SRT: | Обнаружено напряжение менее (+) 6 В пост. тока в цепи моторного тормоза 1 во включенном состоянии. Указывает на чрезмерное потребление тока с модуля ECM или неисправную выходную цепь модуля ECM. | Моторный тормоз на цилиндре № 1 не включается.
Цепь питания питания реле моторного тормоза

Характеристика цепи

Электронный модуль управления (ECM) включает моторный тормоз, посылая сигнал непосредственно на моторные тормоза. Модуль ECM включает моторные тормоза только при определенных условиях эксплуатации.

Местонахождение узла

Моторные тормоза установлены под крышкой клапанного механизма. 8-контактный разъем моторного тормоза расположен со стороны впускного коллектора, над впускным воздушным патрубком. Электромагнитный клапан моторного тормоза для цилиндра № 1 - передний из трех электромагнитных клапанов моторного тормоза.

Практические советы

Возможные причины появления этого кода неисправности:

  • Цепь 1 моторного тормоза модуля ECM замкнута на "массу"
  • Этот код неисправности не используется, когда установлен трехуровневый жгут проводов моторного тормоза (ICON™).
См. диагностику по коду неисправности t05-388.


Цепь питания моторного тормоза

FAULT CODE 392

Цепь питания моторного тормоза

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 392 PID: S029 SPN: 1073 FMI: 11/11 LAMP: Желтый SRT: | Обнаружено напряжение менее (+) 6 В пост. тока в цепи 2 моторного тормоза во включенном состоянии; это указывает на чрезмерное потребление тока с электронного модуля управления (ECM) или неисправна выходная цепь модуля ECM. | Моторные тормоза на цилиндрах 2 и 3не включаются.
Цепь питания питания реле моторного тормоза

Характеристика цепи

Модуль ECM включает моторный тормоз, посылая сигнал непосредственно на моторные тормоза. Модуль ECM включает моторные тормоза только при определенных условиях эксплуатации.

Местонахождение узла

Моторные тормоза установлены под крышкой клапанного механизма.

Практические советы

Возможные причины появления этого кода неисправности:

  • Цепь 2 моторного тормоза модуля ECM замкнута на "массу".
См. диагностику по коду неисправности t05-392.


Цепь питания моторного тормоза

FAULT CODE 393

Цепь питания моторного тормоза

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 393 PID: S082 SPN: 1112 FMI: 11/11 LAMP: Желтый SRT: | Обнаружено напряжение менее (+) 6 В пост. тока в цепи 3 моторного тормоза во включенном состоянии; это указывает на чрезмерное потребление тока с модуля ECM, или неисправна выходная цепь модуля ECM. | Моторный тормоз не включается на цилиндрах 4, 5 и 6 (для шестиуровневого жгута проводов моторного тормоза) или моторный тормоз не включается на цилиндрах 1, 4, 5 и 6 (для трехуровневого жгута проводов моторного тормоза).
Цепь питания питания реле моторного тормоза

Характеристика цепи

Модуль ECM включает моторный тормоз, посылая сигнал непосредственно на моторные тормоза. Модуль ECM включает моторные тормоза только при определенных условиях эксплуатации.

Местонахождение узла

Моторные тормоза установлены под крышкой клапанного механизма.

Практические советы

Возможная причина появления этого кода неисправности:

  • Цепь 3 моторного тормоза модуля ECM замкнута на "массу".
См. диагностику по коду неисправности t05-393.


Цепь привода

FAULT CODE 394

Цепь привода

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 394 PID: S020 SPN: 635 FMI: 5/5 LAMP: Желтый SRT: | Низкий ток или обрыв цепи обнаружены в цепи переднего привода синхронизации впрыска. | Двигатель работает с использованием только трех задних цилиндров.
Цепь переднего привода синхронизации впрыска

Характеристика цепи

Приводы синхронизации впрыска приводятся в действие электронным модулем управления (ECM), управляющим дозированием топлива. Каждый привод синхронизации впрыска соединен с модулем ECM с помощью провода цепи питания и провода цепи "массы". Электрический импульс посылается на привод синхронизации впрыска из модуля ECM по проводу цепи питания и возвращается в модуль ECM по проводу цепи "массы". Каждый электромагнитный клапан нормально закрыт и открывается только при поступлении электрического импульса от модуля ECM в ходе дозирования топлива.

Местонахождение узла

Передний привод синхронизации впрыска установлен на кожухе механизма подачи топлива. Это второй исполнительный клапан, если считать от передней части двигателя.

Практические советы

Возможные типы отказа: обрыв цепи, короткое замыкание на "массу", высокое сопротивление привода и потеря добавочного напряжения внутри модуля ECM.

См. диагностику по коду неисправности t05-394.


Цепь привода

FAULT CODE 395

Цепь привода

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 395 PID: S020 SPN: 635 FMI: 6/6 LAMP: Желтый SRT: | Высокий ток обнаружен в цепи переднего привода синхронизации впрыска. | Двигатель работает с использованием только трех задних цилиндров.
Цепь переднего привода синхронизации впрыска

Характеристика цепи

Приводы синхронизации впрыска приводятся в действие электронным модулем управления (ECM), управляющим синхронизацией впрыска топлива. Каждый привод синхронизации впрыска соединен с модулем ECM с помощью провода цепи питания и провода цепи "массы". Электрический импульс посылается на привод синхронизации впрыска из модуля ECM по проводу цепи питания и возвращается в модуль ECM по проводу цепи "массы". Каждый электромагнитный клапан нормально закрыт и открывается только при поступлении электрического импульса от модуля ECM в ходе дозирования топлива.

Местонахождение узла

Передний привод синхронизации впрыска установлен на кожухе механизма подачи топлива. Это второй исполнительный клапан, если считать от передней части двигателя.

Практические советы

Возможные типы отказов: короткое замыкание на аккумуляторную батарею, низкое сопротивление привода или короткое замыкание между цепями питания и "массы".

См. диагностику по коду неисправности t05-395.


Цепь привода

FAULT CODE 396

Цепь привода

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 396 PID: S083 SPN: 1244 FMI: 5/5 LAMP: Желтый SRT: | Низкий ток или обрыв цепи обнаружены в цепи заднего привода подачи топлива. | Двигатель будет работать с использованием только трех передних цилиндров.
Цепь заднего привода подачи топлива

Характеристика цепи

Приводы подачи топлива приводятся в действие электронным модулем управления (ECM), управляющим дозированием топлива. Каждый привод подачи топлива соединен с модулем ECM с помощью провода цепи питания и провода цепи "массы". Электрический импульс посылается на привод подачи топлива из модуля ECM по проводу цепи питания и возвращается в модуль ECM по проводу цепи "массы". Каждый электромагнитный клапан нормально закрыт и открывается только при поступлении электрического импульса от модуля ECM в ходе дозирования топлива.

Местонахождение узла

Задний привод подачи топлива установлен на кожухе механизма подачи топлива. Это ближайший привод к задней части двигателя.

Практические советы

Возможные типы отказов: обрыв цепи, замыкание на "массу" и высокое сопротивление привода.

См. диагностику по коду неисправности t05-396.


Цепь привода

FAULT CODE 397

Цепь привода

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 397 PID: S083 SPN: 1244 FMI: 6/6 LAMP: Желтый SRT: | Высокий ток обнаружен в цепи заднего привода подачи топлива. | Двигатель будет работать с использованием только трех передних цилиндров.
Цепь заднего привода подачи топлива

Характеристика цепи

Приводы подачи топлива приводятся в действие электронным модулем управления (ECM), управляющим дозированием топлива. Каждый привод подачи топлива соединен с модулем ECM с помощью провода цепи питания и провода цепи "массы". Электрический импульс посылается на привод подачи топлива из модуля ECM по проводу цепи питания и возвращается в модуль ECM по проводу цепи "массы". Каждый электромагнитный клапан нормально закрыт и открывается только при поступлении электрического импульса от модуля ECM в ходе дозирования топлива.

Местонахождение узла

Задний привод подачи топлива установлен на кожухе механизма подачи топлива. Это ближайший привод к задней части двигателя.

Практические советы

Возможные типы отказов: короткое замыкание на аккумуляторную батарею, низкое сопротивление привода или короткое замыкание между цепями питания и "массы".

См. диагностику по коду неисправности t05-397.


Цепь привода

FAULT CODE 398

Цепь привода

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 398 PID: S084 SPN: 1245 FMI: 5/5 LAMP: Желтый SRT: | Низкий ток или обрыв цепи обнаружены в цепи заднего привода синхронизации впрыска. | Двигатель работает с использованием только трех передних цилиндров.
Цепь заднего привода синхронизации впрыска

Характеристика цепи

Приводы синхронизации впрыска приводятся в действие электронным модулем управления (ECM), управляющим дозированием топлива. Каждый привод синхронизации впрыска соединен с модулем ECM с помощью провода цепи питания и провода цепи "массы". Электрический импульс посылается на привод синхронизации впрыска из модуля ECM по проводу цепи питания и возвращается в модуль ECM по проводу цепи "массы". Каждый электромагнитный клапан нормально закрыт и открывается только при поступлении электрического импульса от модуля ECM в ходе дозирования топлива.

Местонахождение узла

Задний привод синхронизации впрыска установлен на кожухе механизма подачи топлива. Это третий привод, если считать от передней части двигателя.

Практические советы

Возможные типы отказа: обрыв цепи, короткое замыкание на "массу", высокое сопротивление привода и потеря добавочного напряжения внутри модуля ECM.

См. диагностику по коду неисправности t05-398.


Цепь привода

FAULT CODE 399

Цепь привода

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 399 PID: S084 SPN: 1245 FMI: 6/6 LAMP: Желтый SRT: | Высокий ток обнаружен в цепи заднего привода синхронизации впрыска. | Двигатель работает с использованием только трех передних цилиндров.
Цепь заднего привода синхронизации впрыска

Характеристика цепи

Приводы синхронизации впрыска приводятся в действие электронным модулем управления (ECM), управляющим синхронизацией впрыска топлива. Каждый привод синхронизации впрыска соединен с модулем ECM с помощью провода цепи питания и провода цепи "массы". Электрический импульс посылается на привод синхронизации впрыска из модуля ECM по проводу цепи питания и возвращается в модуль ECM по проводу цепи "массы". Каждый электромагнитный клапан нормально закрыт и открывается только при поступлении электрического импульса от модуля ECM в ходе дозирования топлива.

Местонахождение узла

Задний привод синхронизации впрыска установлен на кожухе механизма подачи топлива. Это третий привод, если считать от передней части двигателя.

Практические советы

Возможные типы отказов: короткое замыкание на аккумуляторную батарею, низкое сопротивление привода или короткое замыкание между цепями питания и "массы".

См. диагностику по коду неисправности t05-399.


Датчик давления во впускном коллекторе

FAULT CODE 419

Датчик давления во впускном коллекторе

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 419 PID: P102 SPN: 1319 FMI: 2 LAMP: Желтый SRT: | Ошибка сигнала датчика давления во впускном коллекторе обнаружена модулем ECM. | Мощность двигателя падает из-за нехватки воздуха.

Местонахождение узла

﻿﻿﻿﻿﻿﻿Датчик давления воздуха во впускном коллекторе расположен на впускном коллекторе ближе к передней части двигателя.

Практические советы

При повороте пускового включателя в положение ВКЛ. сравниваются показания давления окружающего воздуха с датчика давления окружающего воздуха, датчика давления воздуха во впускном коллекторе датчика давления масла. Этот код неисправности возникает, если сигнал датчика давления во впускном коллекторе отличается от сигналов остальных двух датчиков.

См. диагностику по коду неисправности t05-419.


Цепь датчика уровня охлаждающей жидкости

FAULT CODE 422

Цепь датчика уровня охлаждающей жидкости

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 422 PID: P111 SPN: 111 FMI: 2/2 LAMP: Желтый SRT: | Одновременно обнаружено напряжение в сигнальных цепях высокого и низкого напряжения или отсутствие напряжения в обеих цепях. | Защита двигателя по уровню охлаждающей жидкости отсутствует.
Цепь датчика уровня охлаждающей жидкости

Характеристика цепи

Этот датчик контролирует уровень охлаждающей жидкости в системе охлаждения, передавая данные через жгут проводов датчика на электронный модуль управления (ECM). Конструкция этого датчика очень сложная. Не проверяйте тестером датчик уровня охлаждающей жидкости. Если уровень охлаждающей жидкости в радиаторе падает ниже определенного значения, то происходит снижение мощности, которое со временем увеличивается.

Местонахождение узла

Датчик уровня охлаждающей жидкости двигателя находится в верхнем бачке радиатора или расширительном бачке.

Практические советы

Возможные причины появления этого кода неисправности:

  • Обрыва цепи
  • Короткого замыкания на "массу"
  • Короткое замыкание на другой провод.
См. диагностику по коду неисправности t05-422.


Цепь датчика наличия воды в топливе

FAULT CODE 428

Цепь датчика наличия воды в топливе

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 428 PID: P097 SPN: 97 FMI: 3/3 LAMP: Желтый SRT: | Обнаружено высокое напряжение в цепи датчика наличия воды в топливе. | Влияние на рабочие характеристики отсутствует.
Цепь датчика наличия воды в топливе

Характеристика цепи

Датчик наличия воды в топливе установлен на топливном фильтре. При накоплении определенного объема воды в топливном фильтре датчик посылает сигнал в модуль ECM. Цепь датчика состоит из 2 проводов: провода "массы" (контакт 10) и сигнального провода (контакт 9).

Местонахождение узла

Датчик наличия воды в топливе установлен в топливном фильтре со стороны головки, приблизительно посередине двигателя.

Практические советы

Возможные причины появления этого кода неисправности: замыкание на провод цепи питания (+) 5 В пост. тока.

См. диагностику по коду неисправности t05-428.


Цепь датчика наличия воды в топливе

FAULT CODE 429

Цепь датчика наличия воды в топливе

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 429 PID: P097 SPN: 97 FMI: 4/4 LAMP: Желтый SRT: | Обнаружено низкое напряжение в цепи датчика наличия воды в топливе. | Влияние на рабочие характеристики отсутствует.
Цепь датчика наличия воды в топливе

Характеристика цепи

Датчик наличия воды в топливе установлен на топливном фильтре. При накоплении определенного объема воды в топливном фильтре датчик посылает сигнал в модуль ECM. Цепь датчика состоит из 2 проводов: провода "массы" (контакт 10) и сигнального провода (контакт 9).

Местонахождение узла

Датчик наличия воды в топливе установлен в топливном фильтре со стороны головки, приблизительно посередине двигателя.

Практические советы

Датчик наличия воды в топливе использует этот же самый внутренний источник питания модуля ECM в качестве датчиков на жгуте проводов двигателя. Если также активен код неисправности 352, используйте этот подход к диагностике неисправностей и блок-схему.

См. диагностику по коду неисправности t05-429.


Fault Code Path Selection

FAULT CODE ru72-fc431
Fault Code Path Selection

На комплектном оборудовании установлено внешнее реле положения акселератора - NISS? | Go to ru72-fc431niss
На комплектном оборудовании установлено встроенное реле положения акселератора - ISS? | Go to ru72-fc431iss
На комплектном оборудовании установлено твердотельное реле положения акселератора - SSS? | Go to ru72-fc431sss

Last Modified: 25-февраль-2005


Цепь реле проверки холостых оборотов

FAULT CODE 431

Цепь реле проверки холостых оборотов

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 431 PID: S230 SPN: 558 FMI: 2/2 LAMP: Желтый SRT: | Обнаружено одновременное отсутствие напряжения на контактах сигнальных цепей наличия и отсутствия холостых оборотов реле проверки холостых оборотов. | Влияние на рабочие характеристики отсутствует.
Цепь реле проверки холостых оборотов

Характеристика цепи

Реле проверки холостых оборотов используется модулем ECM для определения положения педали акселератора: отпущена (наличие холостых оборотов) или нажата (отсутствие холостых оборотов). Оно регулируется на заводе-изготовителе для переключения между этими состояниями в определенном положении педали акселератора.

Местонахождение узла

Встроенное реле положения акселератора (ISS) монтируется на педали акселератора.

Практические советы

  • Этот код неисправности обычно возникает из-за неплотного контакта, неоткалиброванной педали акселератора или неправильного подключения реле проверки холостых оборотов.
  • Встроенное реле положения акселератора (ISS) имеет значение сопротивления (125 Ом) реле проверки холостых оборотов (IVS), которое отличается от соответствующего значения (10 Ом) внешнего реле (NISS).
См. диагностику по коду неисправности t05-431iss.


Цепь реле проверки холостого хода

FAULT CODE 431

Цепь реле проверки холостого хода

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 431 PID: P091 SPN: 91 FMI: 2/2 LAMP: Желтый SRT: | Одновременно обнаружено напряжение на контактах сигнальных цепей наличия и отсутствия холостых оборотов реле проверки холостых оборотов. | Влияние на рабочие характеристики отсутствует.
Цепь реле проверки холостого хода

Характеристика цепи

Реле проверки холостых оборотов используется модулем ECM для определения положения педали акселератора: отпущена (наличие холостых оборотов) или нажата (отсутствие холостых оборотов). Оно регулируется на заводе-изготовителе для переключения между этими состояниями в определенном положении педали акселератора.

Местонахождение узла

Внешнее реле положения акселератора (NISS) расположено на педали акселератора в сборе.

Практические советы

  • Этот код неисправности обычно возникает из-за неплотного контакта, неоткалиброванной педали акселератора или неправильного подключения реле проверки холостых оборотов.
  • Встроенное реле положения акселератора (ISS) имеет значение сопротивления (125 Ом) реле проверки холостых оборотов (IVS), которое отличается от соответствующего значения (10 Ом) внешнего реле (NISS).
См. диагностику по коду неисправности t05-431niss.

Last Modified: 21-май-2019


Цепь реле проверки холостых оборотов

FAULT CODE 431

Цепь реле проверки холостых оборотов

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 431 PID: P091 SPN: 91 FMI: 2/2 LAMP: Желтый SRT: | Обнаружено одновременное отсутствие напряжения на контактах сигнальных цепей наличия и отсутствия холостых оборотов реле проверки холостых оборотов. | Влияние на рабочие характеристики отсутствует.
Цепь реле проверки холостых оборотов

Характеристика цепи

Реле проверки холостых оборотов используется модулем ECM для определения положения педали акселератора: отпущена (наличие холостых оборотов) или нажата (отсутствие холостых оборотов). Оно регулируется на заводе-изготовителе для переключения между этими состояниями в определенном положении педали акселератора.

Местонахождение узла

Твердотельное реле положения педали акселератора (SSS) расположено на этом узле.

Практические советы

Этот код неисправности обычно возникает из-за неплотного контакта, неоткалиброванной педали акселератора или неправильного подключения реле проверки холостых оборотов.

См. диагностику по коду неисправности t05-431sss.


Цепь положения педали акселератора

FAULT CODE 432

Цепь положения педали акселератора

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 432 PID: S230 SPN: 558 FMI: 13/13 LAMP: Красный SRT: | Обнаружено напряжение в цепи включения холостого хода, когда цепь положения акселератора указывает на то, что педаль не находится в положении холостых оборотов, или обнаружено напряжение в цепи выключения холостого хода, когда напряжение в цепи положения акселератора указывает, что педаль находится в неподвижном состоянии. | Двигатель будет работать только на холостых оборотах.
Цепь положения педали акселератора

Характеристика цепи

При нажатии оператором педаль акселератора в сборе передает сигнал хода педали акселератора, выраженный в процентах, на электронный модуль управления (ECM) .

Местонахождение узла

Датчик положения акселератора расположен на педали акселератора.

Практические советы

Убедитесь в правильности калибровки реле проверки холостых оборотов (IVS). Сведения о регулировке содержатся в инструкциях производителя педали акселератора.

См. диагностику по коду неисправности t05-432.


Датчик давления масла

FAULT CODE 435

Датчик давления масла

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 435 PID: P100 SPN: 100 FMI: 2 LAMP: Желтый SRT: | Ошибка сигнала датчика давления масла обнаружена модулем ЕСМ. | Не влияет на рабочие характеристики; защита двигателя по давлению масла не предусмотрена.

Местонахождение узла

Датчик давления/температуры масла расположен на блоке цилиндров слева от топливного фильтра, позади компрессора.

Практические советы

При повороте пускового включателя в положение ВКЛ. сравниваются показания давления окружающего воздуха с датчика давления окружающего воздуха, датчика давления воздуха во впускном коллекторе датчика давления масла. Этот код неисправности возникает, если сигнал датчика давления масла отличается от сигналов остальных двух датчиков.

См. диагностику по коду неисправности t05-435.


Неотключаемая цепь питания от аккумуляторной батареи

FAULT CODE 442

Неотключаемая цепь питания от аккумуляторной батареи

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 442 PID: P168 SPN: 168 FMI: 0/16 LAMP: Желтый SRT: | Напряжение аккумуляторной батареи выше рабочего уровня. | Влияние на рабочие характеристики отсутствует.
Неотключаемая цепь питания от аккумуляторной батареи

Характеристика цепи

Электронный модуль управления (ECM) питается от неотключаемой аккумуляторной батареи через жгут проводов комплектного оборудования. В этой проводке есть два плавких предохранителя на 15 А, которые защищают жгут проводов комплектного оборудования от перегрева. Провода "массы" аккумуляторной батареи напрямую подсоединены к отрицательной (-) клемме аккумуляторной батареи.

Местонахождение узла

Модуль ECM подключен к аккумуляторной батареи через жгут проводов комплектного оборудования. Тем самым обеспечивается бесперебойное электропитание модуля ECM. Местоположение аккумуляторной батареи указано в Руководстве по диагностике неисправностей и ремонту комплектного оборудования.

Практические советы

От цепи питания аккумуляторной батареи отсоедините нефирменные устройства. Проследите за тем, чтобы использовались правильные предохранители (плавкие предохранители на 15 А).

См. диагностику по коду неисправности t05-442.


Источник питания регулятора подачи топлива

FAULT CODE 443

Источник питания регулятора подачи топлива

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 443 PID: S221 SPN: 1043 FMI: 4/4 LAMP: Желтый SRT: | На линии питания электронного модуля управления (ECM), ведущей к акселератору, обнаружено ﻿﻿низкое напряжение. | Двигатель будет работать только на холостых оборотах.
Цепь питания акселератора

Характеристика цепи

Модуль ECM подает на акселератор и акселератор дистанционного управления напряжение 5 В постоянного тока. При повреждении этой цепи питания акселератор не будет работать нормально.

Местонахождение узла

Педаль акселератора находится в кабине.

Местоположение акселератора дистанционного управления указано в Руководстве по диагностике неисправностей и ремонту комплектного оборудования.

Практические советы

Низкое напряжение в цепи питания датчика (+ 5 В пост. тока) может быть вызвано замыканием на "массу" в цепи питания, замыканием между цепями питания и "массы", отказом акселератора или отказом цепи питания модуля ECM.

См. диагностику по коду неисправности t05-443.


Цепь переднего датчика давления в общем топливопроводе

FAULT CODE 451

Цепь переднего датчика давления в общем топливопроводе

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 451 PID: P157 SPN: 157 FMI: 3/3 LAMP: Желтый SRT: | Высокое напряжение обнаружено в цепи переднего датчика давления в общем топливопроводе высокого давления. | Двигатель переходит в режим пониженной мощности.
Цепь переднего датчика давления в общем топливопроводе

Характеристика цепи

Передний датчик давления в общем топливопроводе высокого давления посылает сигнал давления в топливопроводе высокого давления на электронный модуль управления (ECM).

Местонахождение узла

Передний датчик давления общего топливопровода высокого давления расположен спереди от кожуха механизма подачи топлива.

Практические советы

Эта неисправность может быть следствием короткого замыкания провода цепи "массы" или сигнального провода на цепь (+) 5 В пост. тока или (+) 12 В пост. тока, разрыва цепи провода цепи "массы" и провода в жгуте проводов или неисправности датчика.

См. диагностику по коду неисправности t05-451.


Цепь переднего датчика давления в общем топливопроводе

FAULT CODE 452

Цепь переднего датчика давления в общем топливопроводе

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 452 PID: P157 SPN: 157 FMI: 4/4 LAMP: Желтый SRT: | Низкое напряжение обнаружено в цепи переднего датчика давления в общем топливопроводе высокого давления. | Двигатель переходит в режим пониженной мощности.
Цепь переднего датчика давления в общем топливопроводе

Характеристика цепи

Передний датчик давления в общем топливопроводе высокого давления посылает сигнал давления в топливопроводе высокого давления на электронный модуль управления (ECM).

Местонахождение узла

Передний датчик давления общего топливопровода высокого давления расположен спереди от кожуха механизма подачи топлива.

Практические советы

Неисправность может возникнуть из-за короткого замыкания сигнального провода на "массу", короткого замыкания провода цепи питания на "массу", разрыва цепи провода цепи питания, разрыва цепи сигнального провода, неисправности датчика или неисправности цепи питания модуля ECM.

См. диагностику по коду неисправности t05-452.


Цепь привода 1 перепускного клапана

FAULT CODE 465

Цепь привода 1 перепускного клапана

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 465 PID: S032 SPN: 1188 FMI: 3/3 LAMP: Желтый SRT: | В цепи привода перепускного клапана 1 обнаружено высокое напряжение, когда модуль ECM не подает напряжение. | Двигатель переходит в режим пониженной мощности.
Цепь привода 1 перепускного клапана

Характеристика цепи

Приводы перепускных клапанов - устройства, которые модуль ECM использует для регулирования давления наддува.

Местонахождение узла

Контроллер перепускного клапана расположен на впускном воздушном патрубке. Привод 1 - задний электромагнитный клапан на контроллере.

Практические советы

Возможные причины появления этого кода неисправности:

  • Замыкание на плюс в жгуте проводов
  • Обрыв цепи в жгуте проводов, разъеме или клапане управления перепускным клапаном
  • Неправильная установка электромагнитного клапана привода перепускного клапана
См. диагностику по коду неисправности t05-465.

Last Modified: 05-июль-2012


Цепь датчика уровня масла в картере двигателя

FAULT CODE 472

Цепь датчика уровня масла в картере двигателя

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 472 PID: S017 SPN: 1380 FMI: 2/2 LAMP: Техническое обслуживание SRT: | Электронный модуль управления (ECM) обнаружил высокое или низкое напряжение в цепи датчика уровня масла в картере. | Влияние на рабочие характеристики отсутствует. Система Centinel отключена.
Цепь датчика уровня масла в картере двигателя

Характеристика цепи

Модуль ECM использует датчик уровня масла в картере для контроля уровня масла. Модуль ECM контролирует напряжение на контакте сигнальной цепи и преобразует его электронное значение. ﻿Модуль ECM использует значение уровня масла для системы защиты двигателя.

Местонахождение узла

Датчик уровня масла находится установлен в направлении поддона картера со стороны выпускного коллектора двигателя.

Практические советы

Низкое напряжение может быть следствием разрыва цепи сигнального провода, короткого замыкания сигнального провода на "массу", короткого замыкания провода цепи питания на "массу", разрыва цепи провода цепи питания или неисправности датчика.

Высокое напряжение может быть следствием короткого замыкания сигнального провода на другой провод в жгуте проводов, разрыва цепи провода цепи "массы" или неисправности датчика.

См. диагностику по коду неисправности t05-472.


Цепь реле блокировки электромагнита стартера

FAULT CODE 474

Цепь реле блокировки электромагнита стартера

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 474 PID: S237 SPN: 1321 FMI: 2/2 LAMP: Желтый SRT: | Обнаружено низкое напряжение, когда подано напряжение (+) 12 В пост. тока, или обнаружено напряжение, хотя оно не было подано. | Двигатель или не запустится или не сработает защита по блокировке стартера.
Цепь реле блокировки электромагнита стартера

Характеристика цепи

Цепь реле блокировки электромагнита стартера управляется электронным модулем управления (ECM), который обеспечивает электрическую изоляцию, когда работает двигатель.

Местонахождение узла

Точное место установки указано на схеме комплектного оборудования.

См. диагностику по коду неисправности t05-474.


Цепь электронного регулятора воздушного компрессора

FAULT CODE 475

Цепь электронного регулятора воздушного компрессора

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 475 PID: S089 SPN: 1351 FMI: 4/4 LAMP: Желтый SRT: | Обнаружено низкое напряжение в цепи электронного регулятора компрессора, когда напряжение должно быть высоким. | Компрессор не выключается.
Цепь электронного регулятора воздушного компрессора

Характеристика цепи

﻿Электронный регулятор компрессора - устройство, с помощью которого электронный модуль управления (ECM) регулирует мощность компрессора.

Местонахождение узла

Электронный регулятор компрессора расположен сверху от компрессора.

Практические советы

  • Проверьте провод цепи соединения блока цилиндров с "массой" на прочность крепления к чистой сухой проводящей поверхности.
  • Проверьте положительную (+) клемму тягового реле стартера на наличие ослабленного разъема или вспомогательной проводки с поврежденной изоляцией.
  • Низкое напряжение может быть следствием короткого замыкания на "массу", короткого замыкания на другой провод в жгуте проводов или замкнутой накоротко обмотки электромагнита.
  • Подача напряжения на электронный регулятор компрессора необходима для выключения компрессора. При отсутствии напряжения компрессор включается.
См. диагностику по коду неисправности t05-475.


Цепь электронного регулятора воздушного компрессора

FAULT CODE 476

Цепь электронного регулятора воздушного компрессора

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 476 PID: S089 SPN: 1351 FMI: 3/3 LAMP: Желтый SRT: | Высокое напряжение или обрыв цепи обнаружены в цепи привода электронного регулятора компрессора. | Компрессор работает постоянно или вообще не работает.
Цепь электронного регулятора воздушного компрессора

Характеристика цепи

﻿Электронный регулятор компрессора - устройство, с помощью которого электронный модуль управления (ECM) регулирует мощность компрессора.

Местонахождение узла

Привод регулятора компрессора расположен сверху от компрессора.

Практические советы

Высокое напряжение может быть следствием короткого замыкания на аккумуляторную батарею или короткого замыкания на другой провод в жгуте проводов.

Подача напряжения на электронный регулятор компрессора необходима для выключения компрессора. При отсутствии напряжения компрессор включается.

См. диагностику по коду неисправности t05-476.


Цепь заднего датчика давления в общем топливопроводе

FAULT CODE 483

Цепь заднего датчика давления в общем топливопроводе

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 483 PID: P129 SPN: 1349 FMI: 3/3 LAMP: Желтый SRT: | Высокое напряжение обнаружено в цепи заднего датчика давления в общем топливопроводе высокого давления. | Двигатель переходит в режим пониженной мощности.
Задний датчик давления в общем топливопроводе

Характеристика цепи

Задний датчик давления в общем топливопроводе высокого давления посылает сигнал давления в топливопроводе высокого давления на электронный модуль управления (ECM).

Местонахождение узла

Задний датчик давления общего топливопровода высокого давления расположен сзади от кожуха механизма подачи топлива.

Практические советы

Эта неисправность может быть следствием короткого замыкания провода цепи "массы" или сигнального провода на цепь (+) 5 В пост. тока или (+) 12 В пост. тока, разрыва цепи провода цепи "массы" или неисправности датчика.

См. диагностику по коду неисправности t05-483.


Цепь заднего датчика давления в общем топливопроводе

FAULT CODE 484

Цепь заднего датчика давления в общем топливопроводе

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 484 PID: P129 SPN: 1349 FMI: 4/4 LAMP: Желтый SRT: | Низкое напряжение обнаружено в цепи заднего датчика давления в общем топливопроводе высокого давления. | Двигатель переходит в режим пониженной мощности.
Цепь заднего датчика давления в общем топливопроводе

Характеристика цепи

Задний датчик давления в общем топливопроводе высокого давления посылает сигнал давления в топливопроводе высокого давления на электронный модуль управления (ECM).

Местонахождение узла

Задний датчик давления в общем топливопроводе высокого давления расположен на кожухе механизма подачи топлива под шестеренным насосом.

Практические советы

Неисправность может возникнуть из-за короткого замыкания сигнального провода на "массу", короткого замыкания провода цепи питания на "массу", разрыва цепи провода цепи питания, разрыв цепи сигнального провода, неисправности датчика или неисправности цепи питания модуля ECM.

См. диагностику по коду неисправности t05-484.


Переполнение топливной системы

FAULT CODE 485

Переполнение топливной системы

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 485 PID: P129 SPN: 1349 FMI: 0/16 LAMP: Красный SRT: | Обнаружено неожиданно высокое давление в общем топливопроводе высокого давления на трех задних цилиндрах. | Двигатель возвращается в режим холостого хода, после чего его можно только оставить в этом состоянии или выключить.
Гидравлическая топливная система

Характеристика цепи

Электронный модуль управления (ЕСМ) подает напряжение для открытия на короткое время клапанов подачи топлива. В результате на форсунку поступает небольшая порция топлива. Форсунка впрыскивает это топливо в цилиндр, где оно и сгорает.

Местонахождение узла

Задние приводы подачи топлива расположены на кожухе механизма подачи топлива под впускным воздушным патрубком. Это ближайший привод к задней части двигателя. Форсунки расположены в головке блока цилиндров, под крышкой клапанного механизма.

Практические советы

Модуль ECM измеряет количество топлива, поданного в форсунку, с помощью заднего датчика давления в общем топливопроводе высокого давления. Если количество топлива выше уровня, установленного модулем ЕСМ, появляется код неисправности.

См. диагностику по коду неисправности t05-485.


Недостаточное заполнение топливной системы

FAULT CODE 486

Недостаточное заполнение топливной системы

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 486 PID: P129 SPN: 1349 FMI: 1/18 LAMP: Желтый SRT: | Обнаружено неожиданно низкое давление в общем топливопроводе высокого давления на трех задних цилиндрах. | Низкая мощность или неравномерная работа на холостом ходу.
Гидравлическая топливная система

Характеристика цепи

Электронный модуль управления (ЕСМ) подает напряжение для открытия на короткое время клапанов подачи топлива. В результате на форсунку поступает небольшая порция топлива. Форсунка впрыскивает это топливо в цилиндр, где оно и сгорает.

Местонахождение узла

Задние приводы подачи топлива расположены на кожухе механизма подачи топлива под впускным воздушным патрубком. Это ближайший привод к задней части двигателя. Форсунки расположены в головке блока цилиндров, под крышкой клапанного механизма.

Практические советы

Модуль ECM измеряет количество топлива, поданного в форсунку, с помощью заднего датчика давления в общем топливопроводе высокого давления. Если количество топлива ниже уровня, установленного модулем ЕСМ, появляется код неисправности.

См. диагностику по коду неисправности t05-486.


Цепь привода 2 перепускного клапана

FAULT CODE 491

Цепь привода 2 перепускного клапана

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 491 PID: S088 SPN: 1189 FMI: 3/3 LAMP: Желтый SRT: | В цепи привода перепускного клапана 2 обнаружено высокое напряжение, когда модуль ECM не подает напряжение. | Двигатель переходит в режим пониженной мощности.
Цепь привода 2 перепускного клапана

Характеристика цепи

Приводы перепускных клапанов - устройства, которые модуль ECM использует для регулирования давления наддува.

Местонахождение узла

Контроллер перепускного клапана расположен на впускном воздушном патрубке. Привод 2 - передний электромагнитный клапан на контроллере.

Практические советы

Возможные причины появления этого кода неисправности:

  • Замыкание на плюс в жгуте проводов
  • Обрыв цепи в жгуте проводов, разъеме или клапане управления перепускным клапаном
  • Неправильная установка электромагнитного клапана привода перепускного клапана
См. диагностику по коду неисправности t05-491.

Last Modified: 05-июль-2012


Напряжение питания датчиков

FAULT CODE 496

Напряжение питания датчиков

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 496 PID: S221 SPN: 1043 FMI: 11/11 LAMP: Желтый SRT: | На линии питания электронного модуля управления (ECM), ведущей к датчику положения распределительного вала, обнаружено ﻿﻿неправильное напряжение. | Двигатель не работает, возникают проблемы с запуском, или работает при низкой мощности.
Цепь питания датчика

Характеристика цепи

На датчик положения распределительного вала ﻿﻿модуль ECM подает напряжение питания (+) 5 В постоянного тока. При повреждении линии питания датчики не будут работать нормально.

Местонахождение узла

Датчик положения распределительного вала расположен со стороны впускного коллектора блока цилиндров на головке блока цилиндров, справа от модуля ECM.

Практические советы

Низкое напряжение в цепи питания (+) 5 В пост. тока может быть вызвано замыканием на "массу" в цепи питания, замыканием между цепями питания и "массы", отказом датчика или отказом цепи питания модуля ЕСМ.

См. диагностику по коду неисправности t05-496.


Ошибка А переключаемого выходного сигнала

FAULT CODE 527 (ПРОМЫШЛЕННЫЙ)

Ошибка А переключаемого выходного сигнала

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 527 PID: P40 PID: S154 SPN: 702 FMI: 3/3 LAMP: Желтый SRT: | На контакте сигнальной цепи A переключаемого выхода 31-контактного разъема комплектного оборудования обнаружено ﻿﻿напряжение меньше (+) 17,0 В пост. тока. | Других действий у электронного модуля управления (ECM) не предусмотрено.
Цепь переключаемого выхода A

Характеристика цепи

Реле электромагнитного клапана будет управлять функциями двигателя и транспортного средства, замыкая и размыкая переключаемый выход электромагнитного клапана на основе 11 выбранных параметров двигателя. Выход для электромагнитного клапана будет управлять работой муфты вентилятора, подогревателя впускного воздуха, индикатора сопротивления воздушного фильтра и индикатора перепада давления на масляном фильтре.

Местонахождение узла

Реле поставляется изготовителем комплектного оборудования, а место его установки зависит от типа комплектного оборудования.

См. диагностику по коду неисправности t05-527.


Ошибка В переключаемого выходного сигнала

FAULT CODE 528 (ПРОМЫШЛЕННЫЙ)

Ошибка В переключаемого выходного сигнала

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 528 PID: P093 SPN: 93 FMI: 2/2 LAMP: Желтый SRT: | На контакте сигнальной цепи B переключаемого выхода 31-контактного разъема комплектного оборудования обнаружено ﻿﻿напряжение меньше (+) 17,0 В пост. тока. | Других действий у электронного модуля управления (ECM) не предусмотрено.
Цепь переключаемого выхода B

Характеристика цепи

Реле электромагнитного клапана будет управлять функциями двигателя и транспортного средства, замыкая и размыкая переключаемый выход электромагнитного клапана на основе 11 выбранных параметров двигателя. Выход для электромагнитного клапана будет управлять работой муфты вентилятора, подогревателя впускного воздуха, индикатора сопротивления воздушного фильтра и индикатора перепада давления на масляном фильтре.

Местонахождение узла

Реле поставляется изготовителем комплектного оборудования, а место его установки зависит от типа комплектного оборудования.

См. диагностику по коду неисправности t05-528.


Ошибка В переключаемого выходного сигнала

FAULT CODE 529 (ПРОМЫШЛЕННЫЙ)

Ошибка В переключаемого выходного сигнала

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 529 PID: S51 SPN: 703 FMI: 3/3 LAMP: Желтый SRT: | На контакте сигнальной цепи B переключаемого выхода электронного модуля управления (ECM) обнаружено ﻿﻿напряжение меньше (+) 17 В пост. тока. | Отсутствие действий со стороны модуля ECM.
Цепь переключаемого выхода B

Характеристика цепи

Реле электромагнитного клапана будет управлять функциями двигателя и транспортного средства, замыкая и размыкая переключаемый выход электромагнитного клапана на основе 11 выбранных параметров двигателя. Выход для электромагнитного клапана будет управлять работой муфты вентилятора, подогревателя впускного воздуха, индикатора сопротивления воздушного фильтра и индикатора перепада давления на масляном фильтре.

Местонахождение узла

Реле поставляется изготовителем комплектного оборудования, а место его установки зависит от типа комплектного оборудования.

См. диагностику по коду неисправности t05-529.


Цепь привода автоматического переключения на низшую передачу (соленоида блокировки)

FAULT CODE 536

Цепь привода автоматического переключения на низшую передачу (соленоида блокировки)

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 536 PID: S044 SPN: 718 FMI: 11/11 LAMP: Желтый SRT: | Обнаружено низкое напряжение в цепи привода автоматического переключения на низшую передачу, когда подано напряжение (+) 12 В пост. тока, или обнаружено напряжение, хотя оно не было подано. | Электромагнитный клапан блокировки Top 2 не будет работать нормально. Коробка передач не будет обеспечивать переключение передач должным образом.
Цепь электромагнитного клапана блокировки Top 2

Характеристика цепи

Привод автоматического переключения на низшую передачу представляет собой электромагнитный клапан, приводимый в действие модулем ECM и управляющий коробкой передач Top 2.

Местонахождение узла

Привод автоматического переключения на низшую передачу находится около тыльной части. Точное место установки указано на схеме комплектного оборудования.

См. диагностику по коду неисправности t05-536.


Цепь привода автоматического переключения на высшую передачу (соленоида блокировки)

FAULT CODE 537

Цепь привода автоматического переключения на высшую передачу (соленоида блокировки)

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 537 PID: S043 SPN: 717 FMI: 11/11 LAMP: Желтый SRT: | Обнаружено низкое напряжение в цепи привода автоматического переключения на высшую, когда подано напряжение (+) 12 В пост. тока, или обнаружено напряжение, хотя оно не было подано. | Электромагнитный клапан переключения передач Top 2 не будет работать нормально. Коробка передач не будет обеспечивать переключение передач должным образом.
Цепь электромагнитного клапана переключения передач Top 2

Характеристика цепи

Привод автоматического переключения на высшую передачу представляет собой электромагнитный клапан, приводимый в действие модулем ECM и управляющий коробкой передач Top 2.

Местонахождение узла

Привод автоматического переключения на высшую передачу находится на верхней поверхности коробки передач, около тыльной части. Точное место установки указано на схеме комплектного оборудования.

См. диагностику по коду неисправности t05-537.


Привод автоматического переключения на нейтральную передачу

FAULT CODE 538

Привод автоматического переключения на нейтральную передачу

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 538 PID: S045 SPN: 719 FMI: 11/11 LAMP: Желтый SRT: | Обнаружено низкое напряжение в цепи привода автоматического переключения на нейтральную передачу, когда подано напряжение (+) 12 В пост. тока, или обнаружено напряжение, когда оно не было подано. | Привод переключения на нейтральную передачу Top 2 не будет работать нормально. Коробка передач не будет обеспечивать переключение передач должным образом.
Цепь электромагнитного клапана переключения передач Top 2

Характеристика цепи

Привод автоматического переключения на нейтральную передачу представляет собой электромагнитный клапан, приводимый в действие модулем ECM и управляющий коробкой передач Top 2.

Местонахождение узла

Привод автоматического переключения на нейтральную передачу находится на верхней поверхности коробки передач, около тыльной части. Точное место установки указано на схеме комплектного оборудования.

См. диагностику по коду неисправности t05-538.


Цепь системы ICON™ реле/блокировки стартера

FAULT CODE 541

Цепь системы ICON™ реле/блокировки стартера

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 541 PID: S123 SPN: 615 FMI: 11/31 LAMP: Желтый SRT: | Электронный модуль управления (ECM) обнаружил неправильное напряжение в цепи реле/блокировки стартера ICON™. | Система управления холостым ходом ICON отключена. Допускается только принудительное выключение двигателя. Двигатель можно запустить обычным порядком.
Цепь системы ICON™ реле/блокировки стартера

Характеристика цепи

Цепь реле/блокировки стартера регулирует и контролирует обмотку реле стартера и блокировки ICON™. Реле стартера используется функцией ICON™ для выполнения запуска двигателя. Блокировки используются функцией ICON™ для контроля нахождения коробки передач в нейтральном положении, положения капота/кабины и включения стояночных тормозов.

Местонахождение узла

Реле стартера, реле стояночного тормоза, реле нейтрального положения и реле наклона капота в комплектном оборудовании разных производителей установлены в разных местах. Точное местонахождение указано в Руководстве по обслуживанию, диагностике и ремонту комплектного оборудования.

Практические советы

Обычно этот код неисправности указывает на короткое замыкание на аккумуляторную батарею, короткое замыкание на "массу" или разрыв цепи.

См. диагностику по коду неисправности t05-541.


Цепь коробки передач Top 2 - Неисправность механической системы

FAULT CODE 544

Цепь коробки передач Top 2 - Неисправность механической системы

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 544 PID: S151 SPN: 611 FMI: 7/7 LAMP: Желтый SRT: | Отказ автоматического переключения; пропущены по меньшей мере три попытки. | Нормальное управление коробкой передач Top 2 невозможно. Коробка передач остается в ручном режиме.
Контур коробки передач Top 2

Характеристика цепи

Контур коробки передач Top 2 управляет автоматическим переключением передач Top 2.

Местонахождение узла

Электромагнитные клапаны переключения/блокировки находятся на верхней поверхности коробки передач около тыльной части. Точное место установки указано на схеме комплектного оборудования.

См. диагностику по коду неисправности t05-544.


Цепь датчика давления топлива

FAULT CODE 546

Цепь датчика давления топлива

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 546 PID: P094 SPN: 94 FMI: 3/3 LAMP: Желтый SRT: | Высокое напряжение обнаружено в цепи датчика давления топлива. | Двигатель переходит в режим пониженной мощности.
Цепь датчика давления топлива

Характеристика цепи

Датчик давления топлива посылает сигнал давления подачи топлива на электронный модуль управления (ECM).

Местонахождение узла

Датчик давления топлива расположен на кожухе механизма подачи топлива слева от переднего привода подачи топлива.

Практические советы

Этот код неисправности указывает на наличие короткого замыкания с контакта 29 сигнальной цепи на модуле ECM как минимум на (+) 5 В пост. тока.

См. диагностику по коду неисправности t05-546.


Цепь датчика давления топлива

FAULT CODE 547

Цепь датчика давления топлива

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 547 PID: P094 SPN: 94 FMI: 4/4 LAMP: Желтый SRT: | Низкое напряжение обнаружено в цепи датчика давления топлива. | Двигатель переходит в режим пониженной мощности.
Цепь датчика давления топлива

Характеристика цепи

Датчик давления топлива посылает сигнал давления подачи топлива на электронный модуль управления (ECM).

Местонахождение узла

Датчик давления топлива расположен на кожухе механизма подачи топлива слева от переднего привода подачи топлива.

Практические советы

Этот код неисправности указывает на наличие короткого замыкания с контакта 29 сигнальной цепи на модуле ECM на "массу".

См. диагностику по коду неисправности t05-547.


Fault Code Path Selection

FAULT CODE ru72-fc551
Fault Code Path Selection

На комплектном оборудовании установлено реле проверки холостых оборотов - IVS? | Go to ru72-fc551ivs
На комплектном оборудовании установлено встроенное реле положения акселератора - ISS? | Go to ru72-fc551iss
На комплектном оборудовании установлено твердотельное реле положения акселератора - SSS? | Go to ru72-fc551sss

Last Modified: 25-февраль-2005


Переполнение топливной системы

FAULT CODE 553

Переполнение топливной системы

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 553 PID: P157 SPN: 157 FMI: 0/16 LAMP: Красный SRT: | На передних трех цилиндрах обнаружено неожиданно высокое давление общего топливопровода. | Двигатель возвращается в режим холостого хода, после чего его можно только оставить в этом состоянии или выключить.
Гидравлическая топливная система

Характеристика цепи

Электронный модуль управления (ЕСМ) подает напряжение для открытия на короткое время клапанов подачи топлива. В результате на форсунку поступает небольшая порция топлива. Форсунка впрыскивает это топливо в цилиндр, где оно и сгорает.

Местонахождение узла

Передние клапаны подачи топлива расположены на корпусе топливоподающего механизма, под впускным воздуховодом. Этот клапан расположен ближе всех к переднему краю двигателя. Форсунки расположены в головке блока цилиндров, под крышкой клапанного механизма.

Практические советы

Модуль ЕСМ измеряет количество топлива, подаваемого в форсунку, с помощью переднего датчика давления в общем топливопроводе высокого давления. Если количество топлива выше уровня, установленного модулем ЕСМ, появляется код неисправности.

См. диагностику по коду неисправности t05-553.


Недостаточное заполнение топливной системы

FAULT CODE 559

Недостаточное заполнение топливной системы

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 559 PID: P157 SPN: 157 FMI: 1/18 LAMP: Желтый SRT: | На передних трех цилиндрах внезапно обнаружено низкое давление общего топливопровода. | Низкая мощность или неравномерная работа на холостом ходу.
Гидравлическая топливная система

Характеристика цепи

Электронный модуль управления (ЕСМ) подает напряжение для открытия на короткое время клапанов подачи топлива. В результате на форсунку поступает небольшая порция топлива. Форсунка впрыскивает это топливо в цилиндр, где оно и сгорает.

Местонахождение узла

Передние клапаны подачи топлива расположены на корпусе топливоподающего механизма, под впускным воздуховодом. Этот клапан расположен ближе всех к переднему краю двигателя. Форсунки расположены в головке блока цилиндров, под крышкой клапанного механизма.

Практические советы

Модуль ЕСМ измеряет количество топлива, подаваемого в форсунку, с помощью переднего датчика давления в общем топливопроводе высокого давления. Если количество топлива ниже уровня, установленного модулем ЕСМ, появляется код неисправности.

См. диагностику по коду неисправности t05-559.


Цепь датчика сопротивления на входе топлива

FAULT CODE 581

Цепь датчика сопротивления на входе топлива

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 581 PID: P015 SPN: 1381 FMI: 3/3 LAMP: Желтый SRT: | Высокое напряжение, обнаруживаемое на контакте сигнала датчика сопротивления на входе топлива. | Отключение контроля сопротивления на входе топлива.
Цепь датчика сопротивления на входе топлива

Характеристика цепи

Датчик сопротивления на входе топлива подает на электронный модуль управления (ЕСМ) сигнал давления топлива.

Местонахождение узла

Датчик сопротивления на входе топлива располагается на головке топливного фильтра.

Практические советы

Данная неисправность указывает на наличие короткого замыкания цепи с напряжением не менее (+) 5 В постоянного тока на сигнальном контакте 28 разъема жгута проводов исполнительного механизма на модуле ЕСМ.

См. диагностику по коду неисправности t05-581.


Цепь датчика сопротивления на входе топлива

FAULT CODE 582

Цепь датчика сопротивления на входе топлива

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 582 PID: P015 SPN: 1381 FMI: 4/4 LAMP: Желтый SRT: | На контакте сигнальной цепи датчика сопротивления на входе топлива обнаружено низкое напряжение. | Отключение контроля сопротивления на входе топлива.
Цепь датчика сопротивления на входе топлива

Характеристика цепи

Датчик сопротивления на входе топлива подает на электронный модуль управления (ЕСМ) сигнал давления топлива.

Местонахождение узла

Датчик сопротивления на входе топлива располагается на головке топливного фильтра.

Практические советы

  • Данная неисправность указывает на то, что напряжение на сигнальном контакте 28 модуля ЕСМ не отвечает техническим требованиям.
  • Модуль ECM обеспечивает напряжение питания (+) 4,75 - 5,25 В постоянного тока. Напряжение сигнала датчика, подаваемого на модуль ECM, составляет (+) 4,16 - 4,83 В постоянного тока.
  • Для того чтобы быстро убедиться в исправности датчика, достаточно измерить сопротивление между контактами датчика.

Описание | Сопротивление между контактами (кОм)
Напряжение питания относительно "массы" | 13.35
Напряжение питания для сигнала | 1.77
Напряжение сигнала относительно "массы" | 14.68
См. диагностику по коду неисправности t05-582.


Цепь датчика сопротивления на входе топлива

FAULT CODE 583

Цепь датчика сопротивления на входе топлива

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 583 PID: P015 SPN: 1381 FMI: 1/18 LAMP: Желтый SRT: | Сработал датчик сопротивления на входе топлива. | Предупреждение функции контроля сопротивления на входе топлива.
Цепь датчика сопротивления на входе топлива

Характеристика цепи

Датчик сопротивления на входе топлива подает сигнал на электронный модуль управления (ЕСМ).

Местонахождение узла

Датчик сопротивления на входе топлива располагается на впуске головки топливного фильтра.

Практические советы

Данная неисправность указывает на то, что сопротивление на входе топлива превысило 12 дюймов рт. ст. К типичным причинам данного кода неисправности можно отнести засорение топливного фильтра и разрыв топливоподающего шланга.

См. диагностику по коду неисправности t05-583.


Цепь датчика частоты вращения двигателя

FAULT CODE 753

Цепь датчика частоты вращения двигателя

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 753 PID: S064 SPN: 723 FMI: 2/2 LAMP: Желтый SRT: | Сигналы от датчиков положения распределительного вала и коленчатого вала двигателя не согласованы. | Падение мощности, неустойчивая работа двигателя на холостых оборотах или возможное появление белого дыма в выхлопных газов.
Цепь датчика частоты вращения двигателя

Характеристика цепи

Датчик частоты вращения двигателя, выполнен в виде твердотельного устройства, которое подает сигнал частоты вращения двигателя на электронный блок управления (ЕСМ) через жгут проводов двигателя.

Местонахождение узла

Датчик частоты вращения коленчатого вала двигателя расположен на передней крышке картера распределительных шестерен. Он находится со стороны впуска гасителя крутильных колебаний. Датчик частоты вращения распределительного вала двигателя расположен в головке блока цилиндров, над модулем ЕСМ.

Практические советы

Если неисправность возникает только при определенной температуре двигателя, проверьте цепь датчика частоты вращения двигателя именно при этой температуре двигателя.

См. диагностику по коду неисправности t05-753.


Топливная форсунка

FAULT CODE 755

Топливная форсунка

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 755 PID: P157 SPN: 157 FMI: 7/7 LAMP: Желтый SRT: | На трех передних цилиндрах обнаружены перебои в подаче топлива. | Перебои в работе двигателя.
Топливная форсунка

Характеристика цепи

Электронный модуль управления (ЕСМ) подает напряжение для открытия на короткое время клапанов подачи топлива. В результате на форсунку поступает небольшая порция топлива. Форсунка впрыскивает это топливо в цилиндр, где оно и сгорает.

Местонахождение узла

Форсунки расположены в головке блока цилиндров, под крышкой клапанного механизма.

Практические советы

Модуль ЕСМ измеряет количество топлива, подаваемого в каждую форсунку, с помощью переднего датчика давления в общем топливопроводе высокого давления. Если модуль ЕСМ обнаруживает отсутствие подачи топлива в форсунку, появляется соответствующий код неисправности.

Появление этого кода неисправности может быть вызвано наличием воздуха в топливе.

См. диагностику по коду неисправности t05-755.


Топливная форсунка

FAULT CODE 758

Топливная форсунка

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 758 PID: P129 SPN: 1349 FMI: 7/7 LAMP: Желтый SRT: | На трех задних цилиндрах обнаружены перебои в подаче топлива. | Перебои в работе двигателя.
Топливная форсунка

Характеристика цепи

Электронный модуль управления (ЕСМ) подает напряжение для открытия на короткое время клапанов подачи топлива. В результате на форсунку поступает небольшая порция топлива. Форсунка впрыскивает это топливо в цилиндр, где оно и сгорает.

Местонахождение узла

Форсунки расположены в головке блока цилиндров, под крышкой клапанного механизма.

Практические советы

Модуль ЕСМ измеряет количество топлива, подаваемого в каждую форсунку, с помощью заднего датчика давления в общем топливопроводе высокого давления. Если модуль ЕСМ обнаруживает отсутствие подачи топлива в форсунку, появляется соответствующий код неисправности.

См. диагностику по коду неисправности t05-758.


Цепь системы адаптивного круиз-контроля

FAULT CODE 784

Цепь системы адаптивного круиз-контроля

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 784 PID: SPN: 1590 FMI: 2 LAMP: Желтый SRT: | Цепь системы адаптивного круиз-контроля Потеря связи с системой адаптивного круиз-контроля. | Система адаптивного круиз-контроля не будет работать. Система стандартного круиз-контроля может не работать.
Цепь системы адаптивного круиз-контроля

Характеристика цепи

Модуль адаптивного круиз-контроля обменивается данными о скорости транспортного средства с модулем ECM по каналу связи SAE J1939.

Местонахождение узла

Место установки модуля адаптивного круиз-контроля определяется изготовителем комплектного оборудования. Для определения местонахождения устройства используйте Руководстве по ремонту комплектного оборудования.

Практические советы

Данная неисправность становится активной, если модуль ECM не получает сообщение "я жив" от модуля адаптивного круиз-контроля по каналу связи SAE J1939.

См. диагностику по коду неисправности t05-784.


Неравномерность работы цилиндров

FAULT CODE 951

Неравномерность работы цилиндров

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 951 PID: P166 SPN: 166 FMI: 2/2 LAMP: Нет SRT: | Электронный модуль управления (ЕСМ) обнаружил неравномерность работы цилиндров. | Возможна неустойчивая работа двигателя на холостых оборотах или перебои в его работе.
Неравномерность работы цилиндров

Характеристика цепи

Модуль ЕСМ вычисляет выходную мощность каждого цилиндра на холостых оборотах двигателя.

Местонахождение узла

Модуль ECM располагается с в впускной стороны двигателя, между впускным воздуховодом и передней частью двигателя. См. Процедуру 100-002 в Разделе E.

Практические советы

На холостых оборотах двигателя модуль ЕСМ измеряет мгновенное значение ускорения для каждого цилиндра в момент вспышки и определяет его мощность. Модуль ЕСМ регулирует подачу топлива к отдельным цилиндрам до тех пор, пока неравномерность их работы находится в установленных пределах. Если неравномерность работы цилиндров выходит за установленные пределы, код неисправности 951 переходит в активное состояние.

См. диагностику по коду неисправности t05-951.


КОД НЕИСПРАВНОСТИ 111 - Микропроцессор модуля управления двигателем (ECM)

Associated Procedures

Cautions and Warnings

ВНИМАНИЕ

Во избежание повреждения нового модуля ECM, перед заменой модуля необходимо проанализировать все активные коды неисправностей.

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Проверьте модуль ECM. |
 | ЭТАП 1A. Проверьте модуль ECM. | Код неисправности 111 пассивен?
 | ЭТАП 1B. Проверьте количество пассивных кодов неисправности 111. | Менее 3 раз?
ЭТАП 2. | Удалите коды неисправностей. |
 | ЭТАП 2A. Перевод кода неисправности в пассивное состояние. | Код неисправности 111 пассивен?
 | ЭТАП 2B. Удалите пассивные коды неисправностей. | Все коды неисправностей удалены?

Guided Step 1 - Проверьте модуль ECM.

Guided Step 1A - Проверьте модуль ECM.

Conditions

  • Подсоедините все узлы.

Принятая мера

Проверьте модуль ECM.

  • Поверните пусковой включатель в положение ВЫКЛ. на 5 секунд.
  • Запустите двигатель и дайте ему поработать 1 минуту на холостых оборотах.
Допустимо НЕПРАВИЛЬНО

Код неисправности 111 пассивен

Замените модуль ECM

См. Процедуру 019-031 в Разделе 19.

Go to 1B

Go to 2A

Guided Step 1B - Проверьте количество пассивных кодов неисправности 111.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Проверьте количество пассивных кодов неисправности 111.

  • С помощью диагностического комплекта INSITE™ убедитесь в том, что код неисправности 111 пассивен.
Допустимо НЕПРАВИЛЬНО

Менее 3 раз

Замените модуль ECM

См. Процедуру 019-031 в Разделе 19.

Go to 2B

Go to 2A

Guided Step 2 - Удалите коды неисправностей.

Guided Step 2A - Перевод кода неисправности в пассивное состояние.

Conditions

  • Подсоедините все узлы.
  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Перевод кода неисправности в пассивное состояние.

  • Запустив двигатель, дайте ему поработать на холостых оборотах по меньшей мере одну минуту.
  • С помощью диагностического комплекта INSITE™ убедитесь в том, что код неисправности 111 пассивен.
Допустимо НЕПРАВИЛЬНО

Код неисправности 111 пассивен

Вернитесь к операциям диагностики неисправностей или обратитесь в местный авторизованный сервис-центр фирмы Камминз в случае, если все операции были завершены, и была проведена повторная проверка.

Go to 2B

Go to 1A

Guided Step 2B - Удалите пассивные коды неисправностей.

Conditions

  • Подсоедините все узлы.
  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Удалите пассивные коды неисправностей.

  • Используйте диагностический комплект INSITE™ для удаления пассивных кодов неисправностей.
Допустимо НЕПРАВИЛЬНО

Все коды неисправностей удалены

Выполните диагностику для оставшихся активных кодов неисправностей.

Ремонт завершен

Соответствующие схемы диагностики неисправностей

Last Modified: 12-июнь-2012


КОД НЕИСПРАВНОСТИ 143 - Низкое давление масла - предупреждение

Associated Procedures

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Проверьте коды неисправностей. |
 | ЭТАП 1А. Проверьте код неисправности 143. | Код неисправности 143 активен или пассивен?

Guided Step 1 - Проверьте коды неисправностей.

Guided Step 1А - Проверьте код неисправности 143.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Проверьте коды неисправностей.

  • Используйте диагностический комплект INSITE™ для считывания кодов неисправностей.

Код неисправности 143 активен или пассивен?
ДА | НЕТ
No Repair | No Repair

См. блок-схему диагностики неисправностей "Пониженное давление масла" в разделе TS Руководства по ремонту.

Ремонт завершен

Last Modified: 09-сентябрь-2013


КОД НЕИСПРАВНОСТИ 214 - Высокая температура моторного масла - данные точные, но выше нормы - самый высокий уровень серьезности

Associated Procedures

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Проверка кодов неисправностей. |
 | ЭТАП 1A. Проверьте код неисправности 214. | Код неисправности 214 активен или пассивен?

Guided Step 1 - Проверка кодов неисправностей.

Guided Step 1A - Проверьте код неисправности 214.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Проверьте отсутствие кодов неисправностей.

  • Используйте диагностический комплект INSITE™ для считывания кодов неисправностей.

Код неисправности 214 активен или пассивен?
ДА | НЕТ
No Repair | No Repair

Используйте блок-схему диагностики неисправностей "Температура моторного масла выше нормы" в разделе TS Руководства по ремонту двигателей ISM, ISMe и QSM11, Бюллетень 3666322.

Ремонт завершен

Last Modified: 25-май-2012


КОД НЕИСПРАВНОСТИ 415 - Низкое давление масла - критический уровень

Associated Procedures

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Проверка кодов неисправностей. |
 | ЭТАП 1A. Проверьте код неисправности 415. | Код неисправности 415 активен или пассивен?

Guided Step 1 - Проверка кодов неисправностей.

Guided Step 1A - Проверьте код неисправности 415.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Проверьте отсутствие кодов неисправностей.

  • Используйте диагностический комплект INSITE™ для считывания кодов неисправностей.

Код неисправности 415 активен или пассивен?
ДА | НЕТ
No Repair | No Repair

См. блок-схему диагностики неисправностей "Пониженное давление масла" в Разделе TS Руководства по ремонту, двигатели Signature™, ISX, and QSX15, Бюллетень 3666239.

Ремонт завершен

Last Modified: 25-май-2012


КОД НЕИСПРАВНОСТИ 951 - Неравномерное распределение мощности между цилиндрами

Associated Procedures

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Проверка кодов неисправностей. |
 | ЭТАП 1A. Проверьте код неисправности 951. | Код неисправности 951 активен или пассивен?

Guided Step 1 - Проверка кодов неисправностей.

Guided Step 1A - Проверьте код неисправности 951.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Проверьте отсутствие кодов неисправностей.

  • Используйте диагностический комплект INSITE™ для считывания кодов неисправностей.

Код неисправности 951 активен или пассивен?
ДА НЕТ

Проверьте качество топлива. Проверьте отсутствие воздуха в топливе. Считается нормальным появление пассивного кода неисправности 951 в результате попадания воздуха в топливную систему при выполнении работ по ее обслуживанию, например, замены фильтра. Для выявления конкретного цилиндра или ряда цилиндров с высокой или низкой выходной мощностью проведите проверку работы цилиндров. См. Процедуру 014-008 в Разделе 14 Руководства по ремонту двигателей Signature, ISX и QSX15, Бюллетень 3666239.

No Repair

Ремонт завершен

Ремонт завершен

Last Modified: 31-май-2012


INDEX
ru72-ifctbl.htm

ru72-fc111.htm

ru72-t05-111.htm

ru72-fc115.htm

ru72-t05-115.htm

ru72-fc121.htm

ru72-t05-121.htm

ru72-fc122.htm

ru72-t05-122.htm

ru72-fc123.htm

ru72-t05-123.htm

ru72-fc131.htm

ru72-t05-131.htm

ru72-fc132.htm

ru72-t05-132.htm

ru72-fc133.htm

ru72-t05-133.htm

ru72-fc134.htm

ru72-t05-134.htm

ru72-fc135.htm

ru72-t05-135.htm

ru72-fc141.htm

ru72-t05-141.htm

ru72-fc143.htm

ru72-t05-143.htm

ru72-fc144.htm

ru72-t05-144.htm

ru72-fc145.htm

ru72-t05-145.htm

ru72-fc147.htm

ru72-t05-147.htm

ru72-fc148.htm

ru72-t05-148.htm

ru72-fc153.htm

ru72-t05-153.htm

ru72-fc154.htm

ru72-t05-154.htm

ru72-fc155.htm

ru72-t05-155.htm

ru72-fc187.htm

ru72-t05-187.htm

ru72-fc198.htm

ru72-t05-198.htm

ru72-fc199.htm

ru72-t05-199.htm

ru72-fc212.htm

ru72-t05-212.htm

ru72-fc213.htm

ru72-t05-213.htm

ru72-fc214.htm

ru72-t05-214.htm

ru72-fc216.htm

ru72-t05-216.htm

ru72-fc217.htm

ru72-t05-217.htm

ru72-fc218.htm

ru72-t05-218.htm

ru72-fc221.htm

ru72-t05-221.htm

ru72-fc222.htm

ru72-t05-222.htm

ru72-fc223.htm

ru72-t05-223.htm

ru72-fc227.htm

ru72-t05-227.htm

ru72-fc234.htm

ru72-t05-234.htm

ru72-fc235.htm

ru72-t05-235.htm

ru72-fc241.htm

ru72-t05-241.htm

ru72-fc242.htm

ru72-t05-242.htm

ru72-fc245.htm

ru72-t05-245.htm

ru72-fc249.htm

ru72-t05-249.htm

ru72-fc254.htm

ru72-t05-254.htm

ru72-fc255.htm

ru72-t05-255.htm

ru72-fc256.htm

ru72-t05-256.htm

ru72-fc259.htm

ru72-t05-259.htm

ru72-fc284.htm

ru72-t05-284.htm

ru72-fc285.htm

ru72-t05-285.htm

ru72-fc286.htm

ru72-t05-286.htm

ru72-fc293.htm

ru72-t05-293.htm

ru72-fc294.htm

ru72-t05-294.htm

ru72-fc295.htm

ru72-t05-295.htm

ru72-fc297.htm

ru72-t05-297.htm

ru72-fc298.htm

ru72-t05-298.htm

ru72-fc319.htm

ru72-t05-319.htm

ru72-fc338.htm

ru72-t05-338.htm

ru72-fc339.htm

ru72-t05-339.htm

ru72-fc341.htm

ru72-t05-341.htm

ru72-fc343.htm

ru72-t05-343.htm

ru72-fc349.htm

ru72-t05-349.htm

ru72-fc352.htm

ru72-t05-352.htm

ru72-fc359.htm

ru72-t05-359.htm

ru72-fc378.htm

ru72-t05-378.htm

ru72-fc379.htm

ru72-t05-379.htm

ru72-fc386.htm

ru72-t05-386.htm

ru72-fc387.htm

ru72-t05-387.htm

ru72-fc388.htm

ru72-t05-388.htm

ru72-fc392.htm

ru72-t05-392.htm

ru72-fc393.htm

ru72-t05-393.htm

ru72-fc394.htm

ru72-t05-394.htm

ru72-fc395.htm

ru72-t05-395.htm

ru72-fc396.htm

ru72-t05-396.htm

ru72-fc397.htm

ru72-t05-397.htm

ru72-fc398.htm

ru72-t05-398.htm

ru72-fc399.htm

ru72-t05-399.htm

ru72-fc415.htm

ru72-t05-415.htm

ru72-fc418.htm

ru00-t05-418.htm

ru72-fc419.htm

ru72-t05-419.htm

ru72-fc422.htm

ru72-t05-422.htm

ru72-fc426.htm

ru72-t05-426.htm

ru72-fc428.htm

ru72-t05-428.htm

ru72-fc429.htm

ru72-t05-429.htm

ru72-fc431.htm

ru72-fc431iss.htm

ru72-t05-431iss.htm

ru72-fc431niss.htm

ru72-t05-431niss.htm

ru72-fc431sss.htm

ru72-t05-431sss.htm

ru72-fc432.htm

ru72-t05-432.htm

ru72-fc433.htm

ru72-t05-433.htm

ru72-fc434.htm

ru72-t05-434.htm

ru72-fc435.htm

ru72-t05-435.htm

ru72-fc441.htm

ru72-t05-441.htm

ru72-fc442.htm

ru72-t05-442.htm

ru72-fc443.htm

ru72-t05-443.htm

ru72-fc449.htm

ru72-t05-449.htm

ru72-fc451.htm

ru72-t05-451.htm

ru72-fc452.htm

ru72-t05-452.htm

ru72-fc465.htm

ru72-t05-465.htm

ru72-fc466.htm

ru72-t05-466.htm

ru72-fc469.htm

ru72-t05-469.htm

ru72-fc472.htm

ru72-t05-472.htm

ru72-fc474.htm

ru72-t05-474.htm

ru72-fc475.htm

ru72-t05-475.htm

ru72-fc476.htm

ru72-t05-476.htm

ru72-fc482.htm

ru72-t05-482.htm

ru72-fc483.htm

ru72-t05-483.htm

ru72-fc484.htm

ru72-t05-484.htm

ru72-fc485.htm

ru72-t05-485.htm

ru72-fc486.htm

ru72-t05-486.htm

ru72-fc489.htm

ru72-t05-489.htm

ru72-fc491.htm

ru72-t05-491.htm

ru72-fc492.htm

ru72-t05-492.htm

ru72-fc496.htm

ru72-t05-496.htm

ru72-fc527.htm

ru72-t05-527.htm

ru72-fc528.htm

ru72-t05-528.htm

ru72-fc529.htm

ru72-t05-529.htm

ru72-fc536.htm

ru72-t05-536.htm

ru72-fc537.htm

ru72-t05-537.htm

ru72-fc538.htm

ru72-t05-538.htm

ru72-fc541.htm

ru72-t05-541.htm

ru72-fc544.htm

ru72-t05-544.htm

ru72-fc546.htm

ru72-t05-546.htm

ru72-fc547.htm

ru72-t05-547.htm

ru72-fc551.htm

ru72-fc551iss.htm

ru72-t05-551iss.htm

ru72-fc551ivs.htm

ru72-t05-551ivs.htm

ru72-fc551sss.htm

ru72-t05-551sss.htm

ru72-fc553.htm

ru72-t05-553.htm

ru72-fc559.htm

ru72-t05-559.htm

ru72-fc581.htm

ru72-t05-581.htm

ru72-fc582.htm

ru72-t05-582.htm

ru72-fc583.htm

ru72-t05-583.htm

ru72-fc588.htm

ru72-t05-588.htm

ru72-fc589.htm

ru72-t05-589.htm

ru72-fc595.htm

ru72-t05-595.htm

ru72-fc596.htm

ru72-t05-596.htm

ru72-fc597.htm

ru72-t05-597.htm

ru72-fc598.htm

ru72-t05-598.htm

ru72-fc731.htm

ru72-t05-731.htm

ru72-fc753.htm

ru72-t05-753.htm

ru72-fc755.htm

ru72-t05-755.htm

ru72-fc758.htm

ru72-t05-758.htm

ru72-fc784.htm

ru72-t05-784.htm

ru72-fc951.htm

ru72-t05-951.htm