ISBe (4 and 6 Cylinder)

Last Modified: 12 February 2020

(C) ï¿½ 2020
Cummins Inc.
С сохранением всех прав

  • Diagnostic Methods
    • Раздел TF. Коды неисправностей
      • (86-fc111) Микропроцессор электронного модуля управления (модуля ECM)
      • (86-fc1139) Цилиндр форсунки 1 - реакция механической системы не соответствует норме или нарушена регулировка
      • (86-fc1141) Цилиндр форсунки 2 - реакция механической системы не соответствует норме или нарушена регулировка
      • (86-fc1142) Цилиндр форсунки 3 - реакция механической системы не соответствует норме или нарушена регулировка
      • (86-fc1143) Цилиндр форсунки 4 - реакция механической системы не соответствует норме или нарушена регулировка
      • (86-fc1144) Цилиндр форсунки 5 - реакция механической системы не соответствует норме или нарушена регулировка
      • (86-fc1145) Цилиндр форсунки 6 - реакция механической системы не соответствует норме или нарушена регулировка
      • (86-fc122) Цепь датчика давления во впускном коллекторе
      • (86-fc123) Цепь датчика давления во впускном коллекторе
      • (86-fc1239) Цепь датчика положения педали или рычага акселератора 2 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (86-fc1241) Цепь датчика положения педали или рычага акселератора 2 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (86-fc1242) Датчики положения педали или рычага акселератора 1 и 2 - хаотичный характер или неправильность данных
      • (86-fc131) Цепь датчика положения акселератора
      • (86-fc132) Цепь датчика положения акселератора
      • (86-fc133) Высокое напряжение в цепи датчика положения акселератора дистанционного управления
      • (86-fc134) Низкое напряжение в цепи датчика положения акселератора дистанционного управления
      • (86-fc135) Цепь датчика давления масла
      • (86-fc141) Fault Code Path Selection
      • (86-fc1417) Выключение модуля управления двигателем (ECM)
      • (86-fc141sn) Цепь датчика давления масла
      • (86-fc141sw) Цепь реле давления масла
      • (86-fc143) Fault Code Path Selection
      • (86-fc143sn) Защита двигателя по давлению масла
      • (86-fc143sw) Система защиты двигателя по давлению масла с использованием реле давления масла
      • (86-fc144) Цепь датчика температуры охлаждающей жидкости
      • (86-fc145) Цепь датчика температуры охлаждающей жидкости
      • (86-fc146) Защита двигателя по температуре охлаждающей жидкости
      • (86-fc1478) Неисправность в цепи реле блокировки стартера
      • (86-fc151) Защита двигателя по температуре охлаждающей жидкости
      • (86-fc153) Цепь датчика температуры во впускном коллекторе
      • (86-fc154) Цепь датчика температуры во впускном коллекторе
      • (86-fc155) Датчик температуры/﻿﻿давления во впускном коллекторе - цепь защиты двигателя
      • (86-fc187) Низкое напряжение в цепи питания датчика B
      • (86-fc197) Защита двигателя по уровню охлаждающей жидкости
      • (86-fc198) Цепь лампы предупреждения
      • (86-fc212) Цепь датчика температуры масла
      • (86-fc213) Цепь датчика температуры масла
      • (86-fc2185) Высокое напряжение питания акселератора
      • (86-fc2186) Низкое напряжение питания акселератора
      • (86-fc2194) Давление комплектного оборудования - защита двигателя - снижение расхода топлива
      • (86-fc2197) Датчик температуры комплектного оборудования - защита двигателя - цепь снижения расхода топлива
      • (86-fc221) Датчик давления наружного воздуха
      • (86-fc2212) Неисправность в цепи нагревателя топлива
      • (86-fc2215) Пониженное давление в общем топливопроводе высокого давления
      • (86-fc2216) Отрицательное отклонение давления в общем топливопроводе высокого давления
      • (86-fc2217) Ошибка программного обеспечения модуля управления двигателем (ECM)
      • (86-fc227) Высокое напряжение в цепи питания датчика B
      • (86-fc234) Цепь превышения максимально допустимой частоты вращения двигателя
      • (86-fc235) ﻿Защита двигателя по уровню охлаждающей жидкости
      • (86-fc238) Низкое напряжение в цепи питания датчика C
      • (86-fc239) Высокое напряжение в цепи питания датчика C
      • (86-fc241) Цепь датчика скорости транспортного средства
      • (86-fc244) Неисправность в цепи контрольной лампы
      • (86-fc2559) Обмен данными между электронным блоком управления коробкой передач и модулем ECM - темп обновления данных не соответствует норме
      • (86-fc261) Датчик температуры топлива - цепь защиты двигателя
      • (86-fc263) Цепь датчика температуры топлива
      • (86-fc265) Цепь датчика температуры топлива
      • (86-fc266) Датчик температуры топлива - цепь защиты двигателя
      • (86-fc271) Короткое замыкание в цепи исполнительного клапана электронной системы управления подачей топлива
      • (86-fc272) Обрыв в цепи исполнительного клапана электронной системы управления подачей топлива
      • (86-fc285) Превышение времени ожидания номеров групп параметров (PGN) при работе мультиплексной сети SAE J1939 - темп обновления данных не соответствует норме
      • (86-fc286) Ошибка конфигурации мультиплексной сети SAE J1939 - нарушение калибровки
      • (86-fc293) Высокое напряжение в цепи датчика температуры комплектного оборудования
      • (86-fc294) Низкое напряжение в цепи датчика температуры комплектного оборудования
      • (86-fc296) Давление комплектного оборудования - защита двигателя - снижение частоты вращения двигателя
      • (86-fc297) Цепь датчика давления комплектного оборудования
      • (86-fc298) Низкое напряжение в цепи датчика давления комплектного оборудования
      • (86-fc311) Неисправность в цепи форсунок группы цилиндров 1
      • (86-fc321) Неисправность в цепи форсунок группы цилиндров 2
      • (86-fc322) Цепь форсунки
      • (86-fc323) Цепь форсунки
      • (86-fc324) Цепь форсунки
      • (86-fc325) Цепь форсунки
      • (86-fc329) Неисправность: утечка из общего топливопровода высокого давления (HPCR)
      • (86-fc331) Цепь форсунки
      • (86-fc332) Цепь форсунки
      • (86-fc341) Флэш-память ﻿﻿электронного модуля управления (модуля ECM)
      • (86-fc343) Электронный модуль управления (модуль ECM)
      • (86-fc352) Цепь питания датчика
      • (86-fc381) Неисправность в цепи нагревателя впускной системы № 1
      • (86-fc382) Неисправность в цепи нагревателя впускной системы № 2
      • (86-fc386) Высокое напряжение в цепи питания датчика А
      • (86-fc389) Неисправность в ﻿﻿цепи муфты вентилятора
      • (86-fc392) Неисправность в цепи моторного тормоза
      • (86-fc412) Цепь канала связи J1708
      • (86-fc415) Fault Code Path Selection
      • (86-fc415sn) Система защиты двигателя по давлению масла. Снижение расхода топлива
      • (86-fc415sw) Низкое давление масла - критический уровень
      • (86-fc422) Цепь датчика уровня охлаждающей жидкости
      • (86-fc426) Канал связи J1939
      • (86-fc427) Канал связи J1939
      • (86-fc429) Цепь датчика наличия воды в топливе
      • (86-fc431) Цепь реле проверки холостых оборотов
      • (86-fc432) Цепь положения педали акселератора
      • (86-fc433) Цепь датчика давления во впускном коллекторе
      • (86-fc434) Неотключаемая цепь питания от аккумуляторной батареи
      • (86-fc441) Неотключаемая цепь питания от аккумуляторной батареи
      • (86-fc442) Неотключаемая цепь питания от аккумуляторной батареи
      • (86-fc449) Высокое давление топлива
      • (86-fc451) Цепь датчика давления в общем топливопроводе высокого давления 1 - Напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (86-fc452) Цепь датчика давления в общем топливопроводе высокого давления 1 - Напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (86-fc488) Датчик температуры во впускном коллекторе - защита двигателя - снижение расхода топлива
      • (86-fc551) Цепь реле проверки холостых оборотов
      • (86-fc596) Высокое напряжение в цепи генератора
      • (86-fc597) Низкое напряжение в цепи генератора
      • (86-fc598) Чрезвычайно ﻿﻿низкое напряжение в цепи генератора
      • (86-fc689) Частота вращения / положение коленчатого вала двигателя - хаотичный характер или ошибочность данных
      • (86-fc731) Несоответствие сигналов частоты вращения двигателя
      • (86-fc753) Цепь датчика положения распределительного вала
      • (86-fc768) Неисправность в цепи аналогового сигнала крутящего момента
      • (86-fc778) Цепь датчика положения распределительного вала
    • Блок-схема диагностики отсутствия связи с модулем ЕСМ
      • (00-ttecm) Блок-схема диагностики отсутствия связи с модулем ЕСМ


Блок-схема диагностики отсутствия связи с модулем ЕСМ

Symptoms

    • Связь отсутствует и двигатель не запускается.
    • Связь отсутствует и двигатель запускается.
    • Ошибки диагностического комплекта INSITE™, связанные с отсутствием связи.
    • Наличие связи с некоторыми модулями ECM, но не со всеми, на двигателях с несколькими модулями ECM.

How To Use This Tree

Данная процедура диагностики может использоваться для диагностики неисправностей канала связи J1939 и J1587 между диагностическим комплектом и модулем ECM. Совместно с данной блок-схемой можно использовать следующие четыре процедуры:

  • Процедура 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.
  • Процедура 019-165 "Канал связи SAE J1939" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.
  • Процедура 019-166 "Канал связи SAE J1587" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Операции диагностики неисправностей в данной процедуре основываются на информации, полученной в ходе предыдущих операций. Операции диагностики неисправностей должны выполняться в последовательности, указанной в процедуре.

Данная процедура диагностики поддерживает несколько семейств двигателей, поэтому некоторые указания формулируются в общем виде. Выполняйте указанные процедуры и операции, используя документацию для конкретного двигателя, которая представлена в Руководствах по диагностике неисправностей и ремонту для конкретного семейства двигателей.

Практические советы

Для определения содержания и последовательности диагностических операций, перечисленных в данной блок-схеме, использовались три основных принципа.

  • Общая проверка работы системы перед диагностикой неисправностей отдельных узлов и деталей системы. Целью этого является получение информации о поведении системы для определения последующих диагностических операций.
  • Использование жгута проводов для стендовой калибровки для отделения модуля ECM от двигателя, чтобы изолировать модуль ECM от неисправностей двигателя, способных вызвать отказ связи.
  • Использование второго транспортного средства или второго модуля ECM для локализации общих неисправностей системы перед диагностикой неисправностей отдельных узлов и деталей системы.

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Проверка кодов ошибок диагностического комплекта INSITE™ |
 | ЭТАП 1A. Проверка наличия кода ошибки диагностического комплекта INSITE™ 5023 | Код ошибки диагностического комплекта INSITE™ 5023 присутствует?
 | ЭТАП 1B. Проверка наличия кодов ошибки диагностического комплекта INSITE™ 5080 или 5081 | Коды ошибки диагностического комплекта INSITE™ 5080 или 5081 присутствуют?
 | ЭТАП 1C. Проверка наличия других кодов ошибки диагностического комплекта INSITE™ | Коды ошибки диагностического комплекта INSITE™, кроме 5023, 5080 и 5081, присутствуют?
 | ЭТАП 1D. Проверка пароля модуля ЕСМ | Диагностический комплект INSITE™ показывает, что модуль ЕСМ защищен паролем?
ЭТАП 2. | Начальная проверка переходника канала связи и диагностического комплекта INSITE™ |
 | ЭТАП 2A. Начальная проверка переходника канала связи | Индикаторы связи на переходнике канала связи мигают?
 | ЭТАП 2B. Проверка сброса переходника канала связи | Связь с модулем ECM поддерживается?
 | ЭТАП 2C. Начальная проверка диагностического комплекта INSITE™ | Связь с модулем ECM поддерживается?
 | ЭТАП 2D. Повторная проверка переходника канала связи | Используемый переходник канала связи Inline или Inline I поддерживает связь с модулем ECM?
 | ЭТАП 2E. Проверка микропрограммного обеспечения переходника канала связи | Версия микропрограммного обеспечения совместима с модулем ECM?
ЭТАП 3. | Проверка настройки связи на стенде |
 | ЭТАП 3A. Проверка доступности стендовой настройки | Стендовая настройка доступна?
 | ЭТАП 3A-1. Проверка запуска двигателя |
 | ЭТАП 3B. Начальная проверка связи стендовой настройки | Модуль ECM поддерживает связь при стендовой настройке?
 | ЭТАП 3B-1. Проверка запуска двигателя |
 | ЭТАП 3С. Проверка наличия второго транспортного средства или второго модуля ECM для стендовой настройки | Второе транспортное средство или второй модуль ECM имеются в наличии для подключения к стендовой настройке?
 | ЭТАП 3D. Начальная проверка функциональности стендовой настройки | Второй модуль ECM поддерживает связь при стендовой настройке?
 | ЭТАП 3Е. Диагностика неисправностей стендовой настройки | Проверка стендовой настройки успешна?
 | ЭТАП 3F. Проверка переходника канала связи путем замены | Стендовая настройка поддерживает связь со вторым модулем ECM при использовании запасного переходника канала связи?
ЭТАП 4. | Проверка цепей питания модуля ЕСМ |
 | ЭТАП 4A. Проверка варианта исполнения двигателя | Двигатель оборудован клапаном отсечки топлива?
 | ЭТАП 4A-1. Проверка напряжения на клапане отсечки топлива |
 | ЭТАП 4A-2. Проверка напряжения сигнала датчика температуры охлаждающей жидкости |
 | ЭТАП 4B. Проверка напряжения на выключателе модуля ЕСМ. | Напряжение на пусковом включателе отличается от напряжения в системе электрооборудования транспортного средства не более чем на 1 В постоянного тока?
 | ЭТАП 4C. Проверка цепей питания и заземления модуля ECM | Напряжение в цепи питания модуля ЕСМ от аккумуляторной батареи равно напряжению аккумуляторной батареи?
ЭТАП 5. | Начальная проверка диагностического комплекта |
 | ЭТАП 5A. Стендовая настройка ранее использовалась для диагностики неисправностей | Стендовая настройка ранее успешно поддерживала связь с модулем ECM при проверках по пункту 3?
 | ЭТАП 5B. Проверка наличия второго транспортного средства для диагностического комплекта | Второе транспортное средство имеется в наличии для подключения к диагностическому комплекту?
 | ЭТАП 5C. Начальная проверка функциональности диагностического комплекта | Второй модуль ECM поддерживает связь при использовании диагностического комплекта?
ЭТАП 6. | Проверка питания переходника канала связи |
 | ЭТАП 6A. Проверка определения переходника канала связи | Для связи с диагностическим комплектом INSITE™ используется переходник канала связи Inline I?
 | ЭТАП 6B. Проверка питания переходника канала связи | Индикатор питания переходника канала связи светится?
 | ЭТАП 6C. Определение наличия попыток установления связи на разъеме комплектного оборудования на приборной панели | Имеются ли попытки установления связи на разъеме канала связи (комплектное оборудование) на приборной панели?
 | ЭТАП 6D. Проверка напряжения на разъеме канала связи (комплектное оборудование) на приборной панели | Напряжение не менее 9 В постоянного тока?
 | ЭТАП 6E. Проверка напряжения дополнительного источника питания переходника канала связи | Напряжение не менее 9 В постоянного тока?
 | ЭТАП 6F. Проверка напряжения аккумуляторной батареи | Напряжение не менее 11 В постоянного тока?
 | ЭТАП 6G. Проверка напряжения на порте последовательного интерфейса компьютера | Напряжение не менее 5 В постоянного тока?
ЭТАП 7. | Проверка цепей канала связи |
 | ЭТАП 7A. Проверка цепей J1939 или J1587 | Проверка цепей успешна?
ЭТАП 8. | Начальная проверка диагностического комплекта |
 | ЭТАП 8A. Проверка наличия второго транспортного средства для диагностического комплекта | Второе транспортное средство имеется в наличии для подключения к диагностическому комплекту?
 | ЭТАП 8B. Начальная проверка функциональности диагностического комплекта | Второй модуль ECM поддерживает связь при использовании диагностического комплекта?
ЭТАП 9. | Подробная проверка диагностического комплекта |
 | ЭТАП 9A. Проверка оборудования диагностического комплекта | Оборудование диагностического комплекта исправно?
ЭТАП 10. | Проверка последовательного кабеля и компьютера |
 | ЭТАП 10A. Диагностика неисправностей последовательного кабеля и компьютера | Последовательный кабель и компьютер исправны?
ЭТАП 11. | Загрузка постоянной памяти модуля ECM |
 | ЭТАП 11A. Проверка наличия средства загрузки постоянной памяти | Средство загрузки постоянной памяти имеется в наличии?
 | ЭТАП 11B. Загрузка постоянной памяти модуля ECM | Связь с модулем ECM поддерживается?

Guided Step 1 - Проверка кодов ошибок диагностического комплекта INSITE™

Guided Step 1A - Проверка наличия кода ошибки диагностического комплекта INSITE™ 5023

Conditions

  • Подключите диагностический комплект INSITE™.
  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Проверьте наличие кода ошибки диагностического комплекта INSITE™ 5023.

  • Используйте диагностический комплект INSITE™ для считывания кодов ошибок.

Код ошибки диагностического комплекта INSITE™ 5023 присутствует?

Код ошибки диагностического комплекта INSITE™ 5023 присутствует?
ДА | НЕТ
No Repair | No Repair

Go to 2A

Go to 1B

Guided Step 1B - Проверка наличия кодов ошибки диагностического комплекта INSITE™ 5080 или 5081

Conditions

  • Подключите диагностический комплект INSITE™.
  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Проверьте наличие кодов ошибки диагностического комплекта INSITE™ 5080 или 5081.

  • Используйте диагностический комплект INSITE™ для считывания кодов ошибок.

Коды ошибки диагностического комплекта INSITE™ 5080 или 5081 присутствуют?

Коды ошибки диагностического комплекта INSITE™ 5080 или 5081 присутствуют?
ДА НЕТ

Выполните загрузку калибровок модуля ЕСМ.

 No Repair

Ремонт завершен

Go to 1C

Guided Step 1C - Проверка наличия других кодов ошибки диагностического комплекта INSITE™

Conditions

  • Подключите диагностический комплект INSITE™.
  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Коды ошибки диагностического комплекта INSITE™, кроме 5023, 5080 и 5081, присутствуют?

  • Используйте диагностический комплект INSITE™ для считывания кодов ошибок.

Коды ошибки диагностического комплекта INSITE™, кроме 5023, 5080 и 5081, присутствуют?

Коды ошибки диагностического комплекта INSITE™, кроме 5023, 5080 и 5081, присутствуют?
ДА НЕТ

Указания по диагностике неисправностей см. в Руководстве пользователя диагностического комплекта INSITE™.

 No Repair

Ремонт завершен

Go to 1D

Guided Step 1D - Проверка пароля модуля ЕСМ

Conditions

  • Подключите диагностический комплект INSITE™.
  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Диагностический комплект INSITE™ показывает, что модуль ЕСМ защищен паролем?

  • Используйте диагностический комплект INSITE™.

Диагностический комплект INSITE™ показывает, что модуль ЕСМ защищен паролем?

Диагностический комплект INSITE™ показывает, что модуль ЕСМ защищен паролем?
ДА НЕТ

Введите правильный пароль.

Если пароль неизвестен, обратитесь к заказчику с запросом пароля. Если заказчик не может предоставить информацию о пароле, см. Руководство пользователя диагностического комплекта INSITE™ для получения указаний по снятию пароля. Если требуется снятие пароля модуля ECM, действуют обычные условия гарантии.

 No Repair

Ремонт завершен

Go to 2A

Guided Step 2 - Начальная проверка переходника канала связи и диагностического комплекта INSITE™

Guided Step 2A - Начальная проверка переходника канала связи

Conditions

  • Переходник канала связи подключен к разъему канала связи (комплектное оборудование) на транспортном средстве.
  • Диагностический комплект INSITE™ должен быть отключен.
  • Примечание: Если после подключения к 3-контактному разъему канала связи двигателя индикаторы связи не мигают, переходите к пункту 2B.

Принятая мера

Поверните пусковой включатель в положение ВКЛ.

Индикаторы связи на переходнике канала связи мигают?

  • Индикатор связи по протоколу J1708 для переходника Inline
  • Индикатор связи по протоколу J1708 или J1939 для переходников Inline II, Inline 4 и Inline 5.

Индикаторы связи на переходнике канала связи мигают?

  • Индикатор связи по протоколу J1708 для переходника Inline
  • Индикатор связи по протоколу J1708 или J1939 для переходников Inline II, Inline 4 и Inline 5.
ДА НЕТ

Ремонт не требуется.

 No Repair

Go to 2C

Go to 2B

Guided Step 2B - Проверка сброса переходника канала связи

Conditions

Диагностический комплект INSITE™ подключен к транспортному средству.

Принятая мера

Проверка сброса переходника канала связи

  • Отсоедините питание переходника канала связи.
  • Оставьте его отсоединенным на 30 секунд.
  • Подсоедините питание к переходнику Inline.
  • Поверните пусковой включатель в положение ВКЛ.

Связь с модулем ECM поддерживается?

Связь с модулем ECM поддерживается?
ДА | НЕТ
No Repair | No Repair

Ремонт завершен

Go to 3A

Guided Step 2C - Начальная проверка диагностического комплекта INSITE™

Conditions

  • Диагностический комплект INSITE™ подключен к транспортному средству.
  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Перезагрузите ПК с диагностическим комплектом INSITE™.

  • Запустите диагностический комплект INSITE™.
  • Проверьте наличие связи.

Связь с модулем ECM поддерживается?

Связь с модулем ECM поддерживается?
ДА | НЕТ
No Repair | No Repair

Ремонт завершен

Go to 2D

Guided Step 2D - Повторная проверка переходника канала связи

Conditions

Нет

Принятая мера

Проверьте, что для связи с модулем ECM используется переходник канала связи Inline или Inline I.

Сведения об определении типа переходника канала связи см. в подразделе "Общие сведения - переходники канала связи" в Процедуре 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Для связи с модулем ECM используется переходник канала связи Inline или Inline I?

Для связи с модулем ECM используется переходник канала связи Inline или Inline I?
ДА | НЕТ
No Repair | No Repair

Go to 8A

Go to 2E

Guided Step 2E - Проверка микропрограммного обеспечения переходника канала связи

Conditions

Нет

Принятая мера

Убедитесь в том, что версия микропрограммного обеспечения переходника канала связи совместима с модулем ECM.

Сведения об определении типа переходника канала связи см. в подразделе "Общие сведения - переходники канала связи" в Процедуре 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Версия микропрограммного обеспечения совместима с модулем ECM?

Версия микропрограммного обеспечения совместима с модулем ECM?
ДА НЕТ
No Repair

Загрузите требуемую версию микропрограммного обеспечения.

Go to 8A

Go to 2C

Guided Step 3 - Проверка настройки связи на стенде

Guided Step 3A - Проверка доступности стендовой настройки

Conditions

  • Стендовая настройка доступна.

Принятая мера

Проверьте доступность стендовой настройки.

Стендовая настройка доступна?

Стендовая настройка доступна?
ДА | НЕТ
No Repair | No Repair

Go to 3B

Go to 3A-1

Guided Step 3A-1 - Проверка запуска двигателя

Conditions

  • Нет

Принятая мера

Убедитесь в том, что двигатель запускается.

Двигатель запускается?

Двигатель запускается?
ДА | НЕТ
No Repair | No Repair

Go to 5A

Go to 4A

Guided Step 3B - Начальная проверка связи стендовой настройки.

Conditions

  • Используйте тот же ПК с диагностическим комплектом INSITE™, который использовался для предыдущих проверок.
  • Стендовая настройка подключена к модулю ЕСМ.
  • Выключатель жгута проводов для стендовой калибровки находится в положении ВКЛ.

Принятая мера

Попытайтесь установить связь с модулем ЕСМ, используя стендовую настройку.

Модуль ECM поддерживает связь со стендовой настройкой?

Модуль ECM поддерживает связь со стендовой настройкой?
ДА | НЕТ
No Repair | No Repair

Go to 3B-1

Go to 3С

Guided Step 3B-1 - Проверка запуска двигателя

Conditions

  • Нет

Принятая мера

Отсоедините жгут проводов для стендовой калибровки от модуля ЕСМ. Подключите модуль ЕСМ к разъему жгута проводов двигателя или комплектного оборудования, к которому он был подключен ранее. Убедитесь в том, что двигатель запускается.

Двигатель запускается?

Двигатель запускается?
ДА | НЕТ
No Repair | No Repair

Go to 5A

Go to 4A

Guided Step 3С - Проверка наличия второго транспортного средства или второго модуля ECM для стендовой настройки

Conditions

  • Второе транспортное средство или второй модуль ECM имеются в наличии для проверки.

Принятая мера

Убедитесь в том, что второе транспортное средство или второй модуль ECM имеются в наличии для подключения к стендовой настройке.

Второе транспортное средство или второй модуль ECM имеются в наличии для подключения к стендовой настройке?

Второе транспортное средство или второй модуль ECM имеются в наличии для подключения к стендовой настройке?
ДА | НЕТ
No Repair | No Repair

Go to 3D

Go to 3Е

Guided Step 3D - Начальная проверка функциональности стендовой настройки

Conditions

  • Используйте тот же ПК с диагностическим комплектом INSITE™ и средства стендовой настройки, которые ранее использовались с неисправным транспортным средством.
  • Стендовая настройка подключена ко второму транспортному средству или второму модулю ЕСМ.
  • Выключатель жгута проводов для стендовой калибровки находится в положении ВКЛ.

Принятая мера

Попытайтесь установить связь с модулем ЕСМ на втором транспортном средстве или с запасным модулем ECM, используя стендовую настройку.

Второй модуль ECM поддерживает связь при стендовой настройке?

Второй модуль ECM поддерживает связь при стендовой настройке?
ДА | НЕТ
No Repair | No Repair

Go to 11A

Go to 3Е

Guided Step 3Е - Диагностика неисправностей оборудования стендовой настройки

Conditions

  • Нет

Принятая мера

Проверьте исправность кабеля для стендовой калибровки, жгута проводов для стендовой калибровки и последовательного кабеля.

  • Выполните диагностические процедуры для проверки исправности кабеля для стендовой калибровки, жгута проводов для стендовой калибровки и последовательного кабеля. См. операцию "Проверка сопротивления - последовательный кабель, жгут проводов для стендовой калибровки, кабель для стендовой калибровки" в Процедуре 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Проверка стендовой настройки успешна?

Проверка стендовой настройки успешна?
ДА НЕТ
No Repair

Отремонтируйте или замените кабель для стендовой калибровки, жгут проводов для стендовой калибровки или последовательный кабель.

Go to 3F

Go to 3B

Guided Step 3F - Проверка переходника канала связи путем замены

Conditions

  • Нет

Принятая мера

Попытайтесь установить связь со стендовой настройкой, используя запасной канал связи.

Стендовая настройка поддерживает связь со вторым модулем ECM при использовании запасного переходника канала связи?

Стендовая настройка поддерживает связь со вторым модулем ECM при использовании запасного переходника канала связи?
ДА НЕТ

Используйте запасной переходник канала связи.

Неисправность стендовой настройки должна быть обнаружена. Повторите диагностику неисправностей стендовой настройки.

Go to 3B

Go to 3Е

Guided Step 4 - Проверка цепей питания модуля ЕСМ

Guided Step 4A - Проверка варианта исполнения двигателя

Conditions

  • Нет

Принятая мера

Определите, оборудован ли двигатель клапаном отсечки топлива.

Двигатель оборудован клапаном отсечки топлива?

Двигатель оборудован клапаном отсечки топлива?
ДА | НЕТ
No Repair | No Repair

Go to 4A-1

Go to 4A-2

Guided Step 4A-1 - Проверка напряжения на клапане отсечки топлива

Conditions

  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Измерьте напряжение между клеммой клапана отсечки топлива и "массой" блока цилиндров.

Существуют системы электрооборудования с напряжением 12 и 24 В. Напряжение на клапане отсечки топлива не должно отличаться от напряжения в системе электрооборудования транспортного средства более чем на 1 В постоянного тока.

Напряжение на клапане отсечки топлива отличается от напряжения в системе электрооборудования транспортного средства не более чем на 1 В постоянного тока?

Напряжение на клапане отсечки топлива отличается от напряжения в системе электрооборудования транспортного средства не более чем на 1 В постоянного тока?
ДА | НЕТ
No Repair | No Repair

Go to 5A

Go to 4B

Guided Step 4A-2 - Проверка напряжения сигнала датчика температуры охлаждающей жидкости

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Отсоедините разъем датчика температуры охлаждающей жидкости.

Принятая мера

Измерьте напряжение между двумя контактами датчика температуры охлаждающей жидкости на разъеме жгута проводов.

Используйте электрическую схему для определения обозначений контактов разъема.

Напряжение сигнала датчика температуры охлаждающей жидкости превышает 4,5 В постоянного тока?

Напряжение сигнала датчика температуры охлаждающей жидкости превышает 4,5 В постоянного тока?
ДА | НЕТ
No Repair | No Repair

Go to 5A

Go to 4B

Guided Step 4B - Проверка напряжения на выключателе модуля ЕСМ.

Conditions

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините разъем жгута проводов, содержащий цепь сигнала пускового включателя от модуля ЕСМ.
  • Поверните пусковой включатель в положение ON.

Принятая мера

Измерьте напряжение между входом сигнала от пускового включателя на жгуте проводов и "массой" блока цилиндров.

Используйте электрическую схему для определения обозначений контактов разъема.

Напряжение на пусковом включателе отличается от напряжения в системе электрооборудования транспортного средства не более чем на 1 В постоянного тока?

Напряжение на пусковом включателе отличается от напряжения в системе электрооборудования транспортного средства не более чем на 1 В постоянного тока?
ДА НЕТ
No Repair

Отремонтируйте или замените жгут проводов, передающий сигнал пускового включателя, пусковой включатель или проверьте разъемы аккумуляторной батареи. См. Процедуру 019-064 "Цепь между пусковым включателем и аккумуляторной батареей" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту.

Если двигатель все же не запускается, см. блок-схему диагностики неисправностей двигателя в соответствующем Руководстве по диагностике неисправностей и ремонту.

Go to 4C

Ремонт завершен

Guided Step 4C - Проверка цепей питания и заземления модуля ECM

Conditions

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините от модуля ECM разъем жгута проводов, содержащий цепи питания модуля ЕСМ от аккумуляторной батареи SUPPLY (-) и SUPPLY (+).

Принятая мера

Измерьте напряжение между положительным (SUPPLY (+)) и отрицательным (SUPPLY (-)) контактами цепи питания модуля ЕСМ от аккумуляторной батареи в разъеме жгута проводов.

Используйте электрическую схему для определения обозначений контактов разъема.

Напряжение в цепи питания модуля ЕСМ от аккумуляторной батареи равно напряжению аккумуляторной батареи?

Напряжение в цепи питания модуля ЕСМ от аккумуляторной батареи равно напряжению аккумуляторной батареи?
ДА НЕТ

Обратитесь за получением разрешения.

Замените модуль ECM. См. Процедуру 019-031 "Электронный модуль управления ЕСМ" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту.

Отремонтируйте или замените жгут проводов, содержащий цепи питания модуля ЕСМ от аккумуляторной батареи SUPPLY (-) и SUPPLY (+).

Если двигатель все же не запускается, см. блок-схему диагностики неисправностей двигателя.

Ремонт завершен

Ремонт завершен

Guided Step 5 - Начальная проверка диагностического комплекта

Guided Step 5A - Стендовая настройка ранее использовалась для диагностики неисправностей

Conditions

  • Нет

Принятая мера

Стендовая настройка ранее успешно поддерживала связь с модулем ECM при проверках по пункту 3?

Стендовая настройка ранее успешно поддерживала связь с модулем ECM при проверках по пункту 3?

Стендовая настройка ранее успешно поддерживала связь с модулем ECM при проверках по пункту 3?
ДА НЕТ

Модуль ECM исправен, ремонт завершен, если не требуется связь через разъем канала связи комплектного оборудования или жгут проводов.

Если необходима связь через разъем канала связи комплектного оборудования или жгут проводов, переходите к пункту 6A.

 No Repair

Go to 6A

Go to 5B

Guided Step 5B - Проверка наличия второго транспортного средства для диагностического комплекта

Conditions

  • Второе транспортное средство имеется в наличии для проверки.

Принятая мера

Убедитесь в том, что второе транспортное средство имеется в наличии для подключения к диагностическому комплекту.

Второе транспортное средство имеется в наличии для подключения к диагностическому комплекту?

Второе транспортное средство имеется в наличии для подключения к диагностическому комплекту?
ДА | НЕТ
No Repair | No Repair

Go to 5C

Go to 6A

Guided Step 5C - Начальная проверка функциональности диагностического комплекта

Conditions

  • Диагностический комплект подключен к второму транспортному средству.
  • Пусковой включатель находится в положении ВКЛ.

Принятая мера

Попытайтесь установить связь с модулем ЕСМ на втором транспортном средстве, используя то же оборудование диагностического комплекта, которое ранее использовалось с неисправным транспортным средством.

Второй модуль ECM поддерживает связь при использовании диагностического комплекта?

Второй модуль ECM поддерживает связь при использовании диагностического комплекта?
ДА | НЕТ
No Repair | No Repair

Go to 6A

Go to 9A

Guided Step 6 - Проверка питания переходника канала связи

Guided Step 6A - Проверка определения переходника канала связи

Conditions

  • Нет

Принятая мера

Определите, используется ли для связи с диагностическим комплектом INSITE™ переходник канала связи Inline I.

См. подраздел "Общие сведения - переходник канала связи" в Процедуре 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Для связи с диагностическим комплектом INSITE™ используется переходник канала связи Inline I?

Для связи с диагностическим комплектом INSITE™ используется переходник канала связи Inline I?
ДА | НЕТ
No Repair | No Repair

Go to 6G

Go to 6B

Guided Step 6B - Проверка питания переходника канала связи

Conditions

  • Не используйте переходник Inline I.
  • Оборудование диагностического комплекта подключено к транспортному средству.
  • Диагностический комплект INSITE™ запущен.
  • Пусковой включатель находится в положении ВКЛ.

Принятая мера

Примечание: Для всех переходников канала связи, кроме Inline I.

Попытайтесь установить связь с диагностическим комплектом INSITE™ и проверьте, светится ли индикатор питания переходника канала связи.

См. подраздел "Общие сведения - переходник канала связи" в Процедуре 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Индикатор питания переходника канала связи светится?

Индикатор питания переходника канала связи светится?
ДА | НЕТ
No Repair | No Repair

Go to 7A

Go to 6C

Guided Step 6C - Определение наличия попыток установления связи на разъеме канала связи (комплектное оборудование) на приборной панели

Conditions

  • Нет

Принятая мера

Проверьте, имеются ли попытки установления связи на разъеме канала связи (комплектное оборудование) на приборной панели.

Имеются ли попытки установления связи на разъеме канала связи (комплектное оборудование) на приборной панели?

Имеются ли попытки установления связи на разъеме канала связи (комплектное оборудование) на приборной панели?
ДА | НЕТ
No Repair | No Repair

Go to 6D

Go to 6E

Guided Step 6D - Проверка напряжения на разъеме канала связи (комплектное оборудование) на приборной панели

Conditions

  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Измерьте напряжение между контактами питания и "массы" на разъеме канала связи (комплектное оборудование) на приборной панели.

Расположение контактов указано в подразделах "Разъем канала связи, установленный в кабине" или "6-контактный разъем канала связи, установленный в кабине" в Процедуре 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Напряжение не менее 9 В постоянного тока?

Напряжение не менее 9 В постоянного тока?
ДА НЕТ

Замените переходник канала связи

 No Repair

Ремонт завершен

Go to 6F

Guided Step 6E - Проверка напряжения дополнительного источника питания переходника канала связи

Conditions

  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Измерьте напряжение питания переходника канала связи на разъеме жгута проводов переходника канала связи.

Расположение контактов указано в подразделе "3-контактный разъем кабеля канала связи" в Процедуре 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Напряжение не менее 9 В постоянного тока?

Напряжение не менее 9 В постоянного тока?
ДА НЕТ

Замените переходник канала связи.

 No Repair

Ремонт завершен

Go to 6F

Guided Step 6F - Проверка напряжения аккумуляторной батареи

Conditions

  • Нет

Принятая мера

Измерьте напряжение аккумуляторной батареи транспортного средства во всех случаях, кроме использования переходника Inline I.

При использовании переходника Inline I измерьте напряжение питания переходника канала связи от компьютера.

Напряжение не менее 11 В постоянного тока?

Напряжение не менее 11 В постоянного тока?
ДА НЕТ

Отремонтируйте или замените поврежденные провода.

Очистите клеммы аккумуляторной батареи или замените ее.

Ремонт завершен

Ремонт завершен

Guided Step 6G - Проверка напряжения на порте последовательного интерфейса компьютера

Conditions

  • Нет

Принятая мера

Примечание: Только для переходника Inline I.

Измерьте напряжение между контактом сигнальной земли и контактом "Готовность оконечного оборудования", а также между контактом сигнальной земли и контактом "Запрос на передачу" на последовательном порте компьютера.

Расположение контактов указано в подразделе "Последовательный кабель" в Процедуре 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Напряжение не менее 5 В постоянного тока?

Напряжение не менее 5 В постоянного тока?
ДА НЕТ

Замените переходник канала связи

Обратитесь в службу технической поддержки ПК.

Ремонт завершен

Ремонт завершен

Guided Step 7 - Проверка цепей канала связи

Guided Step 7A - Проверка цепей J1939 или J1587

Conditions

  • Нет

Принятая мера

В зависимости от типа канала связи используйте указанные далее процедуры для проверки цепей каналов связи J1939 или J1587.

См. Процедуру 019-165 "Канал связи SAE J1939" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту.

В этой процедуре приведены сведения о полной проверке сопротивлений, проверке отсутствия короткого замыкания на "массу" и проверке отсутствия короткого замыкания между контактами.

См. Процедуру 019-166 "Канал связи SAE J1587" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту.

В этой процедуре приведены сведения о полной проверке сопротивлений, проверке отсутствия короткого замыкания на "массу", проверке отсутствия короткого замыкания между контактами и проверке напряжения.

См. Процедуру 019-428 "Каналы связи двигателя" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту. Полная проверка сопротивлений, проверка отсутствия короткого замыкания на "массу" и проверка отсутствия короткого замыкания между контактами.

Проверка цепей успешна?

Проверка цепей успешна?
ДА НЕТ
No Repair

Отремонтируйте или замените жгут проводов неисправного канала связи на двигателе или в составе комплектного оборудования.

Go to 11A

Ремонт завершен

Guided Step 8 - Начальная проверка диагностического комплекта

Guided Step 8A - Проверка наличия второго транспортного средства для диагностического комплекта

Conditions

  • Второе транспортное средство имеется в наличии для проверки.

Принятая мера

Убедитесь в том, что второе транспортное средство имеется в наличии для подключения к диагностическому комплекту.

Второе транспортное средство имеется в наличии для подключения к диагностическому комплекту?

Второе транспортное средство имеется в наличии для подключения к диагностическому комплекту?
ДА | НЕТ
No Repair | No Repair

Go to 8B

Go to 10A

Guided Step 8B - Начальная проверка функциональности диагностического комплекта

Conditions

  • Диагностический комплект подключен к второму транспортному средству.

Принятая мера

Попытайтесь установить связь с модулем ЕСМ, установленным на втором транспортном средстве, с помощью диагностического комплекта.

Второй модуль ECM поддерживает связь при использовании диагностического комплекта?

Второй модуль ECM поддерживает связь при использовании диагностического комплекта?
ДА | НЕТ
No Repair | No Repair

Go to 11A

Go to 10A

Guided Step 9 - Подробная проверка диагностического комплекта

Guided Step 9A - Проверка оборудования диагностического комплекта

Conditions

  • Нет

Принятая мера

Выполните диагностические процедуры для проверки исправности оборудования диагностического комплекта:

  • Кабель переходника канала связи
  • Кабель источника питания переходника канала связи
  • Переходник канала связи
  • Последовательный кабель
  • Компьютер

См. Процедуру 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту.

Выполните следующие проверки:

  • Начальная проверка диагностического комплекта INSITE™
  • Начальная проверка переходника канала связи
  • Проверка сопротивления последовательного кабеля
  • Проверка сопротивления кабеля переходника канала связи и кабеля источника питания переходника канала связи.

Оборудование диагностического комплекта исправно?

Оборудование диагностического комплекта исправно?
ДА НЕТ

Обнаружен отказ связи.

Отремонтируйте или замените поврежденное оборудование.

Go to 11A

Ремонт завершен

Guided Step 10 - Проверка последовательного кабеля и компьютера

Guided Step 10A - Диагностика неисправностей последовательного кабеля и компьютера

Conditions

  • Нет

Принятая мера

Выполните диагностические процедуры для проверки исправности последовательного кабеля и компьютера.

См. Процедуру 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту.

Выполните следующие проверки:

  • Начальная проверка диагностического комплекта INSITE™
  • Проверка сопротивления последовательного кабеля

Последовательный кабель и компьютер исправны?

Последовательный кабель и компьютер исправны?
ДА НЕТ

Обнаружен отказ связи.

Отремонтируйте или замените поврежденное оборудование.

Go to 11A

Ремонт завершен

Guided Step 11 - Загрузка постоянной памяти модуля ECM

Guided Step 11A - Проверка наличия средства загрузки постоянной памяти

Conditions

  • Нет

Принятая мера

Убедитесь в том, что средство загрузки постоянной памяти для конкретного модуля ECM имеется в наличии.

Средство загрузки постоянной памяти имеется в наличии?

Средство загрузки постоянной памяти имеется в наличии?
ДА НЕТ
No Repair

Обратитесь за получением предварительного разрешения.

Замените модуль ECM.

См. Процедуру 019-031 "Электронный модуль управления ЕСМ" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту.

Go to 11B

Ремонт завершен

Guided Step 11B - Загрузка постоянной памяти модуля ECM

Conditions

  • Нет

Принятая мера

Выполните загрузку постоянной памяти модуля ECM.

См. Процедуру 019-427 "Загрузка постоянной памяти модуля ЕСМ" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту.

Связь с модулем ECM поддерживается?

Связь с модулем ECM поддерживается?
ДА НЕТ

Повторно выполните калибровку модуля ECM.

Обратитесь за получением предварительного разрешения.

Замените модуль ECM.

См. Процедуру 019-031 "Электронный модуль управления ЕСМ" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту.

Ремонт завершен

Ремонт завершен

Last Modified: 07-декабрь-2007
(C) © 2000-2009 Cummins Inc. С сохранением всех прав.


Микропроцессор электронного модуля управления (модуля ECM)

FAULT CODE 111

Микропроцессор электронного модуля управления (модуля ECM)

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 111 PID: S254 SPN: 629 FMI: 12 LAMP: Красный SRT: | Внутренняя аппаратная ошибка модуля ECM. | Возможно, это не повлияет на работу двигателя либо двигатель будет работать неустойчиво или не запустится.
Микропроцессор модуля ECM

Характеристика цепи

Модуль ECM представляет собой компьютер, отвечающий за управление двигателем, диагностику неисправностей и интерфейс пользователя.

Местонахождение узла

Модуль ECM расположен с левой стороны блока цилиндров.

Практические советы

Появление ﻿﻿этого кода неисправности может быть вызвано только внутренней неисправностью модуля ECM. ﻿﻿﻿Ремонт модуля ECM на месте невозможен.

См. диагностику по коду неисправности t05-111.

Last Modified: 26-октябрь-2010
(C) © 2000-2010 Cummins Inc. С сохранением всех прав.


Цепь датчика давления масла

FAULT CODE 135

Цепь датчика давления масла

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 135 PID: P100 SPN: 100 FMI: 3 LAMP: Желтый SRT: | ﻿На контакте сигнальной цепи давления масла обнаружено ﻿﻿высокое напряжение сигнала. | Для давления масла используется значение по умолчанию. Защита двигателя по давлению масла отсутствует.
Цепь датчика давления масла

Характеристика цепи

Датчик давления/температуры масла используется электронным модулем управления (ECM) для контроля давления смазочного масла. Модуль ECM контролирует напряжение на сигнальном контакте, преобразуя его в давление. ﻿Модулем ECM ﻿﻿полученное значение давления масла используется для системы защиты двигателя.

Местонахождение узла

Датчик температуры/давления масла расположен на блоке цилиндров, ниже выпускного коллектора, вблизи корпуса масляного фильтра.

Практические советы

  • Если код неисправности № 143 или 415 не отображается, то неисправность не связана с системой смазки двигателя.
  • Диагностический комплект INSITE™ может использоваться для контроля входного напряжения сигнала давления масла в модуле ECM.
  • Проверьте номер по каталогу установленного датчика давления/температуры масла.
  • Если активны коды неисправности № 239 и 135, то сначала выполните диагностику неисправностей, предусмотренную для кода неисправности № 239.
См. диагностику по коду неисправности t05-135.


Fault Code Path Selection

FAULT CODE 141
Fault Code Path Selection

Имеется ли датчик давления масла? | Go to ru86-fc141sn
Имеется ли реле давления масла? | Go to ru86-fc141sw

Last Modified: 21-сентябрь-2005


Цепь датчика давления масла

FAULT CODE 141

Цепь датчика давления масла

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 141 PID: P100 SPN: 100 FMI: 4 LAMP: Желтый SRT: | ﻿На контакте сигнальной цепи давления масла обнаружено ﻿﻿низкое напряжение сигнала. | Для давления масла используется значение по умолчанию. Защита двигателя по давлению масла отсутствует.
Цепь датчика давления масла

Характеристика цепи

Датчик давления/температуры масла используется электронным модулем управления (ECM) для контроля давления смазочного масла. Модуль ECM контролирует напряжение на сигнальном контакте, преобразуя его в давление. ﻿Модулем ECM ﻿﻿полученное значение давления масла используется для системы защиты двигателя.

Местонахождение узла

Датчик температуры/давления масла расположен на блоке цилиндров, ниже выпускного коллектора, вблизи корпуса масляного фильтра.

Практические советы

  • Если код неисправности № 143 или 415 не отображается, то неисправность не связана с системой смазки двигателя.
  • Диагностический комплект INSITE™ может использоваться для контроля входного напряжения сигнала давления масла в модуле ECM.
  • Проверьте номер по каталогу установленного датчика давления/температуры масла.
  • Если активны коды неисправности № 141 и 238, то сначала выполните диагностику неисправностей, предусмотренную для кода неисправности № 238.
См. диагностику по коду неисправности t05-141sn.


Цепь реле давления масла

FAULT CODE 141

Цепь реле давления масла

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 141 PID: P100 SPN: 100 FMI: 4 LAMP: Желтый SRT: | На контакте № 9 жгута проводов двигателя ﻿﻿обнаружено низкое напряжение. | Для давления масла используется значение по умолчанию. Защита двигателя по давлению масла отсутствует.
Цепь реле давления масла

Характеристика цепи

Это реле давления масла используется модулем ECM для контроля давления смазочного масла.

Местонахождение узла

Реле давления масла расположено на блоке цилиндров, ниже и правее модуля ECM. Место расположения узла показано в Процедуре 100-002.

Практические советы

  • Если код неисправности № 143 или 415 не отображается, то неисправность не связана с системой смазки двигателя.
  • Диагностический комплект INSITE™ может использоваться для контроля входного напряжения сигнала давления масла в модуле ECM.
  • Если реле давления масла установлено, и если его сигнал подается на модуль ECM, то диагностический комплект INSITE™ будет считывать постоянное значение 379 ± 2 кПа [55 ± 0,3 фунтов/кв. дюйм].
  • Реле представляет собой устройство с одинарным проводом, для работы которого требуется заземление на "массу" блока цилиндров.
  • Если при работающем двигателе давление масла упадет ниже 41 кПа [6 фунтов/кв. дюйм], то сработает ﻿﻿система защиты двигателя (если она включена).
См. диагностику по коду неисправности t05-141sw.


Fault Code Path Selection

FAULT CODE 143
Fault Code Path Selection

Имеется ли датчик давления масла? | Go to ru86-fc143sn
Имеется ли реле давления масла? | Go to ru86-fc143sw

Last Modified: 21-сентябрь-2005


Цепь датчика температуры охлаждающей жидкости

FAULT CODE 144

Цепь датчика температуры охлаждающей жидкости

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 144 PID: P110 SPN: 110 FMI: 3 LAMP: Желтый SRT: | ﻿На контакте сигнальной цепи температуры охлаждающей жидкости обнаружено ﻿﻿высокое напряжение сигнала. | В качестве температуры охлаждающей жидкости используется стандартное значение. Защита двигателя по температуре охлаждающей жидкости отсутствует.
Цепь датчика температуры охлаждающей жидкости

Характеристика цепи

﻿Датчик температуры охлаждающей жидкости используется электронным модулем управления (ECM) для контроля температуры охлаждающей жидкости двигателя. Температура охлаждающей жидкости используется модулем ECM для синхронизации и управления подачей топлива.

Местонахождение узла

Датчик температуры охлаждающей жидкости расположен на передней поверхности корпуса термостата.

Практические советы

Если ﻿﻿показания датчика соответствуют значениям в следующей таблице, то датчик работает нормально.

Датчик температуры (°C) | Датчик температуры [°F] | Сопротивление, Ом
0 | 32 | 5 - 7 кОм
25 | 77 | от 1700 до 2500
50 | 122 | от 700 до 1000
75 | 167 | от 300 до 450
100 | 212 | от 150 до 220
См. диагностику по коду неисправности t05-144.


Цепь датчика температуры охлаждающей жидкости

FAULT CODE 145

Цепь датчика температуры охлаждающей жидкости

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 145 PID: P110 SPN: 110 FMI: 4 LAMP: Желтый SRT: | ﻿На контакте сигнальной цепи температуры охлаждающей жидкости обнаружено ﻿﻿низкое напряжение сигнала. | В качестве температуры охлаждающей жидкости используется стандартное значение.
Цепь датчика температуры охлаждающей жидкости

Характеристика цепи

﻿Датчик температуры охлаждающей жидкости используется электронным модулем управления (ECM) для контроля температуры охлаждающей жидкости двигателя. Температура охлаждающей жидкости используется модулем ECM для синхронизации и управления подачей топлива.

Местонахождение узла

Датчик температуры охлаждающей жидкости расположен на передней поверхности корпуса термостата.

Практические советы

Если ﻿﻿показания датчика соответствуют значениям в следующей таблице, то датчик работает нормально.

Датчик температуры (°C) | Датчик температуры [°F] | Сопротивление, Ом
0 | 32 | 5 - 7 кОм
25 | 77 | от 1700 до 2500
50 | 122 | от 700 до 1000
75 | 167 | от 300 до 450
100 | 212 | от 150 до 220
См. диагностику по коду неисправности t05-145.


Защита двигателя по температуре охлаждающей жидкости

FAULT CODE 146

Защита двигателя по температуре охлаждающей жидкости

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 146 PID: P110 SPN: 110 FMI: 0 LAMP: Желтый SRT: | Сигнал температуры охлаждающей жидкости двигателя указывает, превышает ли температура охлаждающей жидкости минимально допустимое значение, установленное для защиты двигателя. | Снижение мощности и возможный останов двигателя, если включена функция защитного останова.
Цепь датчика температуры охлаждающей жидкости

Характеристика цепи

﻿Датчик температуры охлаждающей жидкости используется электронным модулем управления (ECM) для контроля температуры охлаждающей жидкости двигателя. Температура охлаждающей жидкости используется модулем ECM для системы защиты двигателя, синхронизации и управления подачей топлива.

Местонахождение узла

Датчик температуры охлаждающей жидкости расположен на верхней поверхности корпуса термостата.

Практические советы

Убедитесь в том, что воздушный поток через радиатор не заблокирован, а термостат двигателя работает правильно.

См. диагностику по коду неисправности t05-146.


Защита двигателя по температуре охлаждающей жидкости

FAULT CODE 151

Защита двигателя по температуре охлаждающей жидкости

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 151 PID: P110 SPN: 110 FMI: 0 LAMP: Красный SRT: | Сигнал температуры охлаждающей жидкости двигателя указывает, превышает ли температура охлаждающей жидкости максимально допустимое значение, установленное для защиты двигателя. | Снижение мощности и (или) частоты вращения и возможный останов двигателя, если включена функция защитного останова.
Цепь датчика температуры охлаждающей жидкости

Характеристика цепи

﻿Датчик температуры охлаждающей жидкости используется электронным модулем управления (ECM) для контроля температуры охлаждающей жидкости двигателя. Температура охлаждающей жидкости используется модулем ECM для системы защиты двигателя, синхронизации и управления подачей топлива.

Местонахождение узла

Датчик температуры охлаждающей жидкости расположен на верхней поверхности корпуса термостата.

Практические советы

Убедитесь в том, что воздушный поток через радиатор не заблокирован, а термостат двигателя работает правильно.

См. диагностику по коду неисправности t05-151.


Цепь датчика температуры во впускном коллекторе

FAULT CODE 153

Цепь датчика температуры во впускном коллекторе

Overview

Цепь датчика температуры во впускном коллекторе

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 153 PID: P105 SPN: 105 FMI: 3 LAMP: Желтый SRT: | ﻿На контакте сигнальной цепи температуры во впускном коллекторе обнаружено ﻿﻿высокое напряжение сигнала. | Для температуры во впускном коллекторе используется значение по умолчанию. Защита двигателя по температуре во впускном коллекторе отсутствует.
Цепь датчика температуры во впускном коллекторе

Характеристика цепи

﻿Датчик температуры/давления воздуха во впускном коллекторе используется электронным модулем управления (ECM) для контроля температуры всасываемого воздуха, поступающего в двигатель. Сигнал температуры во впускном коллекторе используется модулем ECM для системы защиты двигателя, для вспомогательных пусковых устройств, синхронизации и управления подачей топлива.

Местонахождение узла

﻿﻿﻿﻿﻿﻿Датчик температуры/давления воздуха во впускном коллекторе расположен в корпусе впускной системы.

Практические советы

Чтобы проверить правильность работы датчика, сравните его показания со значениями, приведенными в следующей таблице.

Датчик температуры (°C) | Датчик температуры [°F] | Сопротивление, Ом
0 | 32 | 5 - 7 кОм
25 | 77 | от 1700 до 2500
50 | 122 | от 700 до 1000
75 | 167 | от 300 до 450
100 | 212 | от 150 до 220
См. диагностику по коду неисправности t05-153.


Цепь датчика температуры во впускном коллекторе

FAULT CODE 154

Цепь датчика температуры во впускном коллекторе

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 154 PID: P105 SPN: 105 FMI: 4 LAMP: Желтый SRT: | ﻿На контакте сигнальной цепи температуры во впускном коллекторе обнаружено ﻿﻿низкое напряжение сигнала. | В качестве температуры во впускном коллекторе используется стандартное значение. Защита двигателя по температуре во впускном коллекторе отсутствует.
Цепь датчика температуры во впускном коллекторе

Характеристика цепи

﻿Датчик температуры/давления воздуха во впускном коллекторе используется электронным модулем управления (ECM) для контроля температуры всасываемого воздуха, поступающего в двигатель. Сигнал температуры во впускном коллекторе используется модулем ECM для вспомогательных пусковых устройств, синхронизации и управления подачей топлива.

Местонахождение узла

﻿﻿﻿﻿﻿﻿Датчик температуры/давления воздуха во впускном коллекторе расположен в корпусе впускной системы.

Практические советы

Если ﻿﻿показания датчика соответствуют значениям в следующей таблице, то датчик работает нормально.

Датчик температуры (°C) | Датчик температуры [°F] | Сопротивление, Ом
0 | 32 | 5 - 7 кОм
25 | 77 | от 1700 до 2500
50 | 122 | от 700 до 1000
75 | 167 | от 300 до 450
100 | 212 | от 150 до 220
См. диагностику по коду неисправности t05-154.


Низкое напряжение в цепи питания датчика B

FAULT CODE 187

Низкое напряжение в цепи питания датчика B

Overview

Низкое напряжение в цепи питания датчика B

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 187 PID: S232 SPN: 1080 FMI: 4 LAMP: Желтый SRT: | На линии питания электронного модуля управления (ECM), ведущей к датчику давления в общем топливопроводе, обнаружено ﻿﻿низкое напряжение. | Возможно снижение мощности.
Низкое напряжение в цепи питания датчика B

Характеристика цепи

С модуля ECM на датчик давления в общем топливопроводе подается напряжение +5 В постоянного тока. При повреждении линии питания датчик не будет работать нормально.

Местонахождение узла

Датчик давления в общем топливопроводе расположен в общем топливопроводе высокого давления, который находится над корпусом впускного коллектора.

Практические советы

Низкое напряжение в цепи питания +5 В постоянного тока может быть вызвано коротким замыканием на "массу" в цепи питания, коротким замыканием между цепями питания и "массы", неисправностью датчика или неисправностью в цепи питания модуля ЕСМ. Если активны коды неисправности 187 и 452, то сначала выполните диагностику неисправностей, предусмотренную для кода неисправности 187.

См. диагностику по коду неисправности t05-187.


Цепь лампы предупреждения

FAULT CODE 198

Цепь лампы предупреждения

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 198 PID: 122 SPN: 1661 FMI: 4 LAMP: Техническое обслуживание SRT: | В цепи предупреждающей лампы обнаружена неисправность. Это может быть обрыв цепи или короткое замыкание на полюс аккумуляторной батареи или на "массу" цепи какой-либо лампы. | Лампа предупреждения будет работать неправильно.
Цепь лампы предупреждения

Характеристика цепи

Электронный ﻿﻿модуль управления (ECM) проводит диагностические проверки большинства своих цепей и при обнаружении в них отказа выдает код неисправности. Появление определенных кодов неисправностей приводит к включению лампы предупреждения (желтой) для оповещения водителя об отказе.

Местонахождение узла

Как правило, лампа предупреждения расположена на приборной панели в кабине машины.

Практические советы

Обычно эта неисправность указывает на короткое замыкание на цепь питания от аккумуляторной батареи. Она не отображается числом миганий лампы предупреждения. Ее можно считать с помощью диагностического комплекта INSITE™ и по числу миганий красной лампы, отображающих код неисправности.

См. диагностику по коду неисправности t05-198.


Цепь датчика температуры масла

FAULT CODE 212

Цепь датчика температуры масла

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 212 PID: P175 SPN: 175 FMI: 3 LAMP: Желтый SRT: | ﻿На контакте сигнальной цепи температуры масла обнаружено ﻿﻿высокое напряжение сигнала. | Стандартное значение, используемое для давления масла. Защита двигателя по температуре масла отсутствует.
Цепь датчика температуры масла

Характеристика цепи

﻿Датчик давления/температуры масла используется электронным модулем управления (ECM) для контроля температуры масла в двигателе. Если температура масла чрезмерно высока, а система защиты двигателя включена, то может произойти снижение частоты вращения двигателя или даже его остановка.

Местонахождение узла

Датчик температуры/давления масла расположен на блоке цилиндров, ниже выпускного коллектора.

Практические советы

  • Если код неисправности 143 или 415 не отображается, то неисправность не связана с системой смазки двигателя.
  • Проверьте номер по каталогу установленного датчика давления/температуры масла.

Датчик температуры (°C) | Датчик температуры [°F] | Сопротивление, Ом
0 | 32 | 5 - 7 кОм
25 | 77 | от 1700 до 2500
50 | 122 | от 700 до 1000
75 | 167 | от 300 до 450
100 | 212 | от 150 до 220
См. диагностику по коду неисправности t05-212.


Цепь датчика температуры масла

FAULT CODE 213

Цепь датчика температуры масла

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 213 PID: P175 SPN: 175 FMI: 4 LAMP: Желтый SRT: | ﻿На контакте сигнальной цепи температуры масла обнаружено ﻿﻿низкое напряжение сигнала. | Стандартное значение, используемое для давления масла. Защита двигателя по температуре масла отсутствует.
Цепь датчика температуры масла

Характеристика цепи

﻿Датчик давления/температуры масла используется электронным модулем управления (ECM) для контроля температуры масла в двигателе. Если температура масла чрезмерно высока, а система защиты двигателя включена, то может произойти снижение частоты вращения двигателя или даже его остановка.

Местонахождение узла

Датчик давления/температуры масла установлен на маслоохладителе двигателя.

Практические советы

  • Если код неисправности 143 или 415 не отображается, то неисправность не связана с системой смазки двигателя.
  • Проверьте номер по каталогу установленного датчика давления масла.

Датчик температуры (°C) | Датчик температуры [°F] | Сопротивление, Ом
0 | 32 | 5 - 7 кОм
25 | 77 | от 1700 до 2500
50 | 122 | от 700 до 1000
75 | 167 | от 300 до 450
100 | 212 | от 150 до 220
См. диагностику по коду неисправности t05-213.


Датчик давления наружного воздуха

FAULT CODE 221

Датчик давления наружного воздуха

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 221 PID: P108 SPN: 108 FMI: 3 LAMP: Желтый SRT: | Неисправность ﻿﻿датчика атмосферного давления (внутреннего датчика модуля ECM). | Возможно появление черного дыма. Может повлиять на работу системы защиты двигателя. Функция снижения частоты вращения с высотой работать не будет.
Цепь датчика атмосферного давления

Характеристика цепи

Датчик атмосферного давления контролирует атмосферное давление и через жгут проводов двигателя передает данные в электронный модуль управления (ECM).

Местонахождение узла

Датчик атмосферного давления находится внутри модуля ECM.

Практические советы

Чтобы проверить соответствие показаний давления фактическому давлению воздуха, с помощью диагностического комплекта ﻿﻿проверьте показания атмосферного давления.

См. диагностику по коду неисправности t05-221.


Высокое напряжение в цепи питания датчика B

FAULT CODE 227

Высокое напряжение в цепи питания датчика B

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 227 PID: S232 SPN: 1080 FMI: 3 LAMP: Желтый SRT: | На линии питания электронного модуля управления (ECM), ведущей к датчику давления в общем топливопроводе, обнаружено ﻿﻿высокое напряжение. | Возможно снижение мощности.
Цепь датчика давления в общем трубопроводе.

Характеристика цепи

С модуля ECM на датчик подается напряжение +5 В постоянного тока. При повреждении линии питания датчик не будет работать нормально.

Местонахождение узла

Датчик давления в общем топливопроводе расположен в общем топливопроводе высокого давления, который находится над корпусом впускного коллектора.

Практические советы

Высокое напряжение на линии питания датчика +5 В постоянного тока вызвано коротким замыканием аккумуляторной батареи на линию питания. Если активны коды неисправности 227 и 451, то сначала выполните диагностику неисправностей, предусмотренную для кода неисправности 227.

См. диагностику по коду неисправности t05-227.


Цепь превышения максимально допустимой частоты вращения двигателя

FAULT CODE 234

Цепь превышения максимально допустимой частоты вращения двигателя

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 234 PID: P190 SPN: 190 FMI: 0 LAMP: Красный SRT: | Сигнал частоты вращения двигателя указывает на то, что частота вращения двигателя превысила максимально допустимое значение. | Прекращается впрыск топлива до снижения частоты вращения двигателя ниже верхнего предела.
Цепь превышения максимально допустимой частоты вращения двигателя

Характеристика цепи

Сигнал датчика частоты вращения двигателя поступает в модуль ЕСМ. Сигналы датчика возникают при прохождении под ним выступа кольца датчика, которое установлено на коленчатом вале. Наружное кольцо датчика имеет 58 канавок и твердую часть, которая указывает на то, что цилиндр № 1 находится в верхней мертвой точке.

Местонахождение узла

Датчик частоты вращения двигателя расположен позади гасителя крутильных колебаний, вблизи колеса датчика частоты вращения коленчатого вала.

См. диагностику по коду неисправности t05-234.


﻿Защита двигателя по уровню охлаждающей жидкости

FAULT CODE 235

﻿Защита двигателя по уровню охлаждающей жидкости

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 235 PID: P111 SPN: 111 FMI: 1 LAMP: Красный SRT: | Сигнал уровня охлаждающей жидкости в двигателе указывает на низкий уровень охлаждающей жидкости. | Снижение мощности и (или) частоты вращения и возможный останов двигателя, если включена функция защитного останова.
Цепь датчика уровня охлаждающей жидкости

Характеристика цепи

Этот датчик контролирует уровень охлаждающей жидкости в системе охлаждения, передавая данные на электронный модуль управления (ECM).

Местонахождение узла

Датчик уровня охлаждающей жидкости устанавливается производителем комплектного оборудования. Для определения местонахождения датчика используйте руководство производителя комплектного оборудования.

Практические советы

  • Если уровень охлаждающей жидкости падает ниже определенного значения, то снижаются рабочие характеристики двигателя, что в течение 30 секунд приводит к снижению мощности двигателя на 50%.
  • Если в цепи уровня охлаждающей жидкости используется перемычка, то убедитесь в ее правильном подключении.
  • Убедитесь в отсутствии повреждения жгута проводов между разъемом с четырьмя выводами и датчиком уровня охлаждающей жидкости.
См. диагностику по коду неисправности t05-235.


Датчик температуры топлива - цепь защиты двигателя

FAULT CODE 261

Датчик температуры топлива - цепь защиты двигателя

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 261 PID: P174 SPN: 174 FMI: 0/16 LAMP: Желтый SRT: | Обнаружена повышенная температура топлива. Напряжение сигнала на контакте сигнала температуры топлива указывает на температуру топлива более 71°C [160°F]. | Зависящее от калибровки, прогрессирующее снижение мощности и остановка двигателя с увеличением времени после подачи предупреждающего сигнала.
Цепь датчика температуры топлива

Характеристика цепи

﻿Датчик температуры топлива используется электронным модулем управления (ECM) для контроля температуры подаваемого топлива. Температура топлива используется модулем ECM для системы защиты двигателя и для управления работой нагревателей топлива.

Местонахождение узла

Датчик температуры топлива расположен на корпусе топливного фильтра.

Практические советы

Проверьте уровень топлива в топливных баках. Сливаемое топливо вызывает нагрев топлива в баке, поэтому при работе в жарких условиях топливные баки должны быть полными.

См. диагностику по коду неисправности t05-261.


Цепь датчика температуры топлива

FAULT CODE 263

Цепь датчика температуры топлива

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 263 PID: P174 SPN: 174 FMI: 3 LAMP: Желтый SRT: | ﻿На контакте сигнальной цепи температуры топлива обнаружено ﻿﻿высокое напряжение сигнала. | Для температуры топлива используется значение по умолчанию. Возможно снижение мощности.
Цепь датчика температуры топлива

Характеристика цепи

﻿Датчик температуры топлива используется электронным модулем управления (ECM) для контроля температуры подаваемого топлива. Если температура топлива чрезмерно высока, а система защиты двигателя включена, то может произойти снижение частоты вращения двигателя или даже его остановка.

Местонахождение узла

Датчик температуры топлива расположен на корпусе топливного фильтра.

Практические советы

Чтобы проверить правильность работы датчика, сравните его показания со значениями, приведенными в следующей таблице.

Датчик температуры (°C) | Датчик температуры [°F] | Сопротивление, Ом
0 | 32 | 5 - 7 кОм
25 | 77 | от 1700 до 2500
50 | 122 | от 700 до 1000
75 | 167 | от 300 до 450
100 | 212 | от 150 до 220
См. диагностику по коду неисправности t05-263.


Цепь датчика температуры топлива

FAULT CODE 265

Цепь датчика температуры топлива

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 265 PID: P174 SPN: 174 FMI: 4 LAMP: Желтый SRT: | ﻿На контакте сигнальной цепи температуры топлива обнаружено ﻿﻿низкое напряжение сигнала. | Для температуры топлива используется значение по умолчанию. Возможно снижение мощности.
Цепь датчика температуры топлива

Характеристика цепи

﻿Датчик температуры топлива используется электронным модулем управления (ECM) для контроля температуры подаваемого топлива. Если температура топлива чрезмерно высока, а система защиты двигателя включена, то может произойти снижение частоты вращения двигателя или даже его остановка.

Местонахождение узла

Датчик температуры топлива расположен на корпусе топливного фильтра.

Практические советы

Чтобы проверить правильность работы датчика, сравните его показания со значениями, приведенными в следующей таблице.

Датчик температуры (°C) | Датчик температуры [°F] | Сопротивление, Ом
0 | 32 | 5 - 7 кОм
25 | 77 | от 1700 до 2500
50 | 122 | от 700 до 1000
75 | 167 | от 300 до 450
100 | 212 | от 150 до 220
См. диагностику по коду неисправности t05-265.


Датчик температуры топлива - цепь защиты двигателя

FAULT CODE 266

Датчик температуры топлива - цепь защиты двигателя

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 266 PID: P174 SPN: 174 FMI: 0 LAMP: Красный SRT: | Сигнал температуры топлива указывает, превышает ли температура топлива значение, установленное для защиты двигателя. | Снижение мощности и возможный останов двигателя, если включена функция защитного останова.
Цепь датчика температуры топлива

Характеристика цепи

﻿Датчик температуры топлива используется электронным модулем управления (ECM) для контроля температуры подаваемого топлива. Если температура топлива чрезмерно высока, а система защиты двигателя включена, то может произойти снижение частоты вращения двигателя или даже его остановка.

Местонахождение узла

Датчик температуры топлива расположен на корпусе топливного фильтра.

Практические советы

Проверьте уровень топлива в топливных баках. Сливаемое топливо вызывает нагрев топлива в баке, поэтому при работе в жарких условиях топливные баки должны быть полными.

См. диагностику по коду неисправности t05-266.


Высокое напряжение в цепи датчика температуры комплектного оборудования

FAULT CODE 293

Высокое напряжение в цепи датчика температуры комплектного оборудования

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 293 PID: P441 SPN: 441 FMI: 3 LAMP: Желтый SRT: | На контакте сигнальной цепи датчика температуры комплектного оборудования обнаружено ﻿﻿высокое напряжение. | В качестве температуры комплектного оборудования используется стандартное значение.
Цепь датчика температуры комплектного оборудования

Характеристика цепи

﻿Датчик температуры комплектного оборудования используется электронным модулем управления (ECM) для контроля температуры определенной единицы комплектного оборудования. Если температура комплектного оборудования чрезмерно высока, а система защиты двигателя включена, то может произойти снижение частоты вращения двигателя или даже его остановка.

Местонахождение узла

Расположение датчика зависит от области применения и установки комплектного оборудования. Руководство по диагностике неисправностей и ремонту комплектного оборудования

См. диагностику по коду неисправности t05-293.


Низкое напряжение в цепи датчика температуры комплектного оборудования

FAULT CODE 294

Низкое напряжение в цепи датчика температуры комплектного оборудования

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 294 PID: P441 SPN: 441 FMI: 4 LAMP: Желтый SRT: | На контакте сигнальной цепи датчика температуры комплектного оборудования обнаружено ﻿﻿низкое напряжение. | В качестве температуры комплектного оборудования используется стандартное значение.
Цепь датчика температуры комплектного оборудования

Характеристика цепи

﻿Датчик температуры комплектного оборудования используется электронным модулем управления (ECM) для контроля температуры определенной единицы комплектного оборудования. Если температура комплектного оборудования чрезмерно высока, а система защиты двигателя включена, то может произойти снижение частоты вращения двигателя или даже его остановка.

Местонахождение узла

Расположение датчика зависит от области применения и установки комплектного оборудования. Руководство по диагностике неисправностей и ремонту комплектного оборудования

См. диагностику по коду неисправности t05-294.


Цепь датчика давления комплектного оборудования

FAULT CODE 297

Цепь датчика давления комплектного оборудования

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 297 PID: P223 SPN: 1387 FMI: 3 LAMP: Желтый SRT: | На контакте сигнальной цепи датчика давления комплектного оборудования обнаружено ﻿﻿высокое напряжение. | В качестве давления комплектного оборудования используется стандартное значение.
Цепь датчика давления комплектного оборудования

Характеристика цепи

Датчик давления комплектного оборудования используется электронным модулем управления (ECM) для контроля давления смазки комплектного оборудования. Модуль ECM контролирует напряжение на сигнальном контакте, преобразуя его в давление. ﻿Модулем ECM ﻿﻿полученное значение давления комплектного оборудования используется для системы защиты двигателя.

Местонахождение узла

Расположение датчика зависит от области применения и установки комплектного оборудования. Руководство по диагностике неисправностей и ремонту комплектного оборудования

Практические советы

  • Диагностический комплект INSITE™ может использоваться для контроля входного напряжения сигнала давления комплектного оборудования в модуле ECM.
См. диагностику по коду неисправности t05-297.


Низкое напряжение в цепи датчика давления комплектного оборудования

FAULT CODE 298

Низкое напряжение в цепи датчика давления комплектного оборудования

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 298 PID: P223 SPN: 1387 FMI: 4 LAMP: Желтый SRT: | На контакте сигнальной цепи датчика давления комплектного оборудования обнаружено ﻿﻿низкое напряжение. | В качестве давления комплектного оборудования используется стандартное значение.
Цепь датчика давления комплектного оборудования

Характеристика цепи

Датчик давления комплектного оборудования используется электронным модулем управления (ECM) для контроля давления смазки комплектного оборудования. Модуль ECM контролирует напряжение на сигнальном контакте, преобразуя его в давление. ﻿Модулем ECM ﻿﻿полученное значение давления комплектного оборудования используется для системы защиты двигателя.

Местонахождение узла

Расположение датчика зависит от области применения и установки комплектного оборудования. Руководство по диагностике неисправностей и ремонту комплектного оборудования

Практические советы

  • Диагностический комплект INSITE™ может использоваться для контроля входного напряжения сигнала давления комплектного оборудования в модуле ECM.
См. диагностику по коду неисправности t05-298.


Электронный модуль управления (модуль ECM)

FAULT CODE 343

Электронный модуль управления (модуль ECM)

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 343 PID: S254 SPN: 629 FMI: 12 LAMP: Желтый SRT: | Внутренняя ошибка модуля ECM. | Возможно на работе не скажется или приведет к резкому падению оборотов двигателя.
Электронный модуль управления

Характеристика цепи

Модуль ECM контролирует напряжение выходного сигнала на форсунки и входной сигнал на модуль ECM с датчиков двигателя.

Местонахождение узла

Модуль ECM закреплен болтами на со стороны впускного коллектора блока цилиндров, вблизи передней поверхности двигателя.

Практические советы

  • Плохие контакты цепей "массы" или двигателя могут привести к появлению кода неисправности 343, а также к "дерганию" транспортного средства. Обращайте особое внимание на подключение отрицательного (-) вывода стартера.
  • ﻿К появлению кода неисправности 343 может также привести ﻿﻿влага, попавшая в разъемы модуля ECM.
См. диагностику по коду неисправности t05-343.


Неисправность в ﻿﻿цепи муфты вентилятора

FAULT CODE 389

Неисправность в ﻿﻿цепи муфты вентилятора

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 389 PID: S033 SPN: 647 FMI: 11 LAMP: Желтый SRT: | ﻿В цепи муфты вентилятора ﻿﻿обнаружена неисправность. | Вентилятор постоянно включен, выключен или поврежден.
Цепь муфты вентилятора

Характеристика цепи

Электронный модуль управления (ECM) может управлять вентилятором системы охлаждения, используя входные сигналы датчика температуры охлаждающей жидкости и датчика температуры воздуха во впускном коллекторе.

Местонахождение узла

Муфта вентилятора расположена на передней поверхности двигателя.

Практические советы

С некоторых устройств на модуль ECM также поступают входные сигналы для охлаждения вспомогательных устройств (например, давление в кондиционере, температура гидроусилителя, температура коробки передач) или предусмотрен ручной выключатель для управления вентилятором. Убедитесь в том, что эти функции и параметры правильно настроены для управления вентилятором.

См. диагностику по коду неисправности t05-389.


Неисправность в цепи моторного тормоза

FAULT CODE 392

Неисправность в цепи моторного тормоза

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 392 PID: S029 SPN: 1073 FMI: 11 LAMP: Желтый SRT: | ﻿В цепи моторного тормоза ﻿﻿обнаружена неисправность. | Электромагнитный клапан моторного тормоза или двигателя 2 не включается.
Неисправность в цепи моторного тормоза

Характеристика цепи

Функция управления моторным тормозом предназначена для снижения частоты вращения двигателя во время передвижения.

Местонахождение узла

Моторный тормоз находится со стороны выпускного коллектора двигателя (с правой стороны).

См. диагностику по коду неисправности t05-392.


Fault Code Path Selection

FAULT CODE 415
Fault Code Path Selection

Имеется ли датчик давления масла? | Go to ru86-fc415sn
Имеется ли реле давления масла? | Go to ru86-fc415sw

Last Modified: 21-сентябрь-2005


Цепь датчика наличия воды в топливе

FAULT CODE 429

Цепь датчика наличия воды в топливе

Overview

Цепь датчика наличия воды в топливе

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 429 PID: P97 SPN: 97 FMI: 4 LAMP: Желтый SRT: | В датчике наличия воды в топливе обнаружена неисправность. | Наличие воды в топливе не определяется.
Цепь датчика наличия воды в топливе

Характеристика цепи

Датчик наличия воды в топливе установлен на водоотделитель комплектного оборудования. При накоплении определенного объема воды в топливном фильтре датчик посылает сигнал в модуль ECM. Цепь датчика состоит из 2 проводов: провода "массы" и сигнального провода.

Местонахождение узла

﻿Датчик наличия воды в топливе устанавливается в водоотделитель комплектного оборудования и поставляется производителем комплектного оборудования машины. Для определения местонахождения узлов используйте руководство производителя комплектного оборудования.

Практические советы

Датчик наличия воды в топливе не входит в состав топливного фильтра двигателя, т.к. используется топливный фильтр высокого давления. Водоотделитель поставляется производителем комплектного оборудования.

См. диагностику по коду неисправности t05-429.


Цепь реле проверки холостых оборотов

FAULT CODE 431

Цепь реле проверки холостых оборотов

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 431 PID: S230 SPN: 558 FMI: 2 LAMP: Желтый SRT: | Сигналы реле проверки холостых оборотов указывают на отсутствие напряжения, как на контакте сигнальной цепи включения, так и на контакте сигнальной цепи выключения холостого хода. | На рабочие характеристики двигателя не влияет, но проверка холостого хода невозможна.
Цепь реле проверки холостых оборотов

Характеристика цепи

Реле проверки холостых оборотов используется модулем ECM для определения положения педали акселератора: отпущена (наличие холостых оборотов) или нажата (отсутствие холостых оборотов). Реле регулируется на заводе-изготовителе для переключения между этими состояниями в заданном положении педали акселератора.

Местонахождение узла

Реле проверки холостых оборотов монтируется на педали акселератора.

Практические советы

Этот код неисправности обычно возникает из-за неплотного контакта, неоткалиброванной педали акселератора или неправильного подключения реле проверки холостых оборотов.

Эта неисправность также может возникнуть из-за плохого заземления контакта A реле проверки холостых оборотов.

См. диагностику по коду неисправности t05-431.


Высокое давление топлива

FAULT CODE 449

Высокое давление топлива

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 449 PID: P094 SPN: 94 FMI: 0/16 LAMP: Желтый SRT: | Датчик давления в общем топливопроводе показывает, что давление превысило максимально допустимую величину для данной номинальной мощности двигателя. | Двигатель может выключиться.
Цепь исполнительного клапана электронной системы управления подачей топлива

Характеристика цепи

Появление этой неисправности свидетельствует о том, что показания датчика давления в общем топливопроводе превышают давление в системе. На исполнительный клапан топливной системы подается напряжение, что позволяет подавать топливо под давлением, используя топливный насос высокого давления. Топливо под высоким давлением накапливается в общем топливопроводе. Датчик давления в общем топливопроводе измеряет давление топлива и посылает сигнал на электронный модуль управления (ECM).

Местонахождение узла

Агрегаты ﻿﻿топливной системы находятся на двигателе со стороны впускного коллектора.

Практические советы

Причиной этой неисправности могут быть утечки топлива. После проведения диагностики, предусмотренной для этого кода неисправности, убедитесь в отсутствии утечек топлива.

См. диагностику по коду неисправности t05-449.


Цепь реле проверки холостых оборотов

FAULT CODE 551

Цепь реле проверки холостых оборотов

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 551 PID: S230 SPN: 558 FMI: 4 LAMP: Желтый SRT: | На контактах ﻿﻿реле проверки холостых оборотов не обнаружено напряжение сигнала. | Возможно, ﻿﻿двигатель будет работать только на холостых оборотах.
Цепь реле проверки холостых оборотов

Характеристика цепи

Реле проверки холостых оборотов используется электронным модулем управления (ECM) для определения положения педали акселератора: отпущена (режим холостых оборотов) или нажата (рабочий режим). Реле регулируется на заводе-изготовителе для переключения между этими состояниями в заданном положении педали акселератора.

Местонахождение узла

Реле проверки холостых оборотов монтируется на педали акселератора.

Практические советы

Этот код неисправности обычно возникает из-за неплотного контакта, неоткалиброванной педали акселератора или неправильного подключения реле проверки холостых оборотов. Эта неисправность также может возникнуть из-за плохого заземления контакта A (или контакта № 1) реле проверки холостых оборотов.

См. диагностику по коду неисправности t05-551.


Частота вращения / положение коленчатого вала двигателя - хаотичный характер или ошибочность данных

FAULT CODE 689

Частота вращения / положение коленчатого вала двигателя - хаотичный характер или ошибочность данных

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 689 PID: P190 SPN: 190 FMI: 2 LAMP: Желтый SRT: | С датчика частоты вращения коленчатого вала ﻿в электронный модуль управления (ECM) не поступает сигнал частоты вращения. | Двигатель может работать неровно. Возможны проблемы при запуске.
Цепь датчика частоты вращения коленчатого вала

Характеристика цепи

В электронный модуль управления (ECM) ﻿﻿датчик частоты вращения коленчатого вала предоставляет информацию о частоте вращения и положении коленчатого вала двигателя. Сигнал датчика возникает при прохождении под ним выступа кольца датчика, которое установлено на коленчатом вале.

Местонахождение узла

Место его расположения показано на схемах двигателя в разделе E настоящего руководства.

Практические советы

Возможные причины появления этого кода неисправности – повреждение датчика частоты вращения коленчатого вала, загрязнение наконечника датчика, обрыв или короткое замыкание цепи или неисправность в цепи питания.

См. диагностику по коду неисправности t05-689

Last Modified: 28-октябрь-2014


Неисправность в цепи аналогового сигнала крутящего момента

FAULT CODE 768

Неисправность в цепи аналогового сигнала крутящего момента

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 768 PID: S009 SPN: 923 FMI: 11 LAMP: Желтый SRT: | В цепи интерфейса коробки передач с аналоговым сигналом крутящего момента обнаружена неисправность. | Вероятно, интерфейс двигателя/коробки передач будет работать неправильно.
Цепь аналогового сигнала крутящего момента

Характеристика цепи

Управляющее устройство представляет собой устройство, используемое электронным модулем управления (ECM) для управления сигналом контроллера коробки передач.

Местонахождение узла

Место расположения контроллера коробки передач указано на схемах комплектного оборудования.

Практические советы

Управляющее устройство может неправильно работать из-за неисправности в жгуте проводов двигателя, из-за плохого заземления разъема контроллера коробки передач или из-за неисправности контроллера коробки передач.

См. диагностику по коду неисправности t05-768.


Выключение модуля управления двигателем (ECM)

FAULT CODE 1417

Выключение модуля управления двигателем (ECM)

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 1417 PID: S254 SPN: 629 FMI: 12 LAMP: Желтый SRT: | Выключение модуля управления двигателем (ECM). При повороте ключа модуль не выключается. | Если двигатель не работал в течение продолжительного времени, работающий модуль ECM может привести к разрядке аккумуляторной батареи.
Выключение модуля управления двигателем (ECM)

Характеристика цепи

Для работы модуля ECM требуется подача электропитания напрямую от аккумуляторной батареи через неотключаемую цепь питания; модуль ECM также контролирует состояние входного сигнала пускового включателя. Если пусковой включатель повернут в положение "ВЫКЛ.", то модуль ECM начнет процесс остановки двигателя.

Местонахождение узла

Модуль ECM расположен с левой стороны двигателя.

См. диагностику по коду неисправности t05-1417

Last Modified: 25-июль-2012


Неисправность в цепи реле блокировки стартера

FAULT CODE 1478

Неисправность в цепи реле блокировки стартера

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 1478 PID: FMI: 11/31 LAMP: Желтый SRT: | ﻿В цепи реле блокировки стартера обнаружена неисправность. | Функция блокировки стартера работать не будет. Оператор сможет включать стартер при работающем двигателе.
Цепь блокировки стартера

Характеристика цепи

Если функция блокировки стартера включена, а двигатель уже запустился и работает, ﻿﻿то функция блокировки стартера не позволит стартеру включаться. Это сделано для увеличения его срока службы. Эта функция может быть включена с помощью диагностического комплекта INSITE™.

Местонахождение узла

Реле блокировки стартера поставляется производителем комплектного оборудования. Как правило, оно устанавливается вблизи реле стартера.

Практические советы

Сигнал блокировки стартера указывает на то, что двигатель работает. Этот сигнал используется для включения реле, которое отключает подачу пускового напряжения на существующее реле стартера комплектного оборудования во избежание несанкционированного проворачивания коленчатого вала, которое может приводить к сокращению срока службы стартера. Этот сигнал используется функцией блокировки стартера (когда она включена).

См. диагностику по коду неисправности t05-1478.


Неисправность в цепи нагревателя топлива

FAULT CODE 2212

Неисправность в цепи нагревателя топлива

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 2212 PID: S125 SPN: FMI: 4 LAMP: Желтый SRT: | ﻿В цепи нагревателя топлива ﻿﻿обнаружена неисправность. | Нагреватель топлива постоянно включен, выключен или поврежден.
Цепь нагревателя топлива

Характеристика цепи

Нагреватель топлива способствует запуску двигателя в холодную погоду, нагревая топливо для снижения его вязкости.

Местонахождение узла

Нагреватель топлива расположен на топливном фильтре со стороны впускного коллектора.

Практические советы

Эта неисправность может также указывать на короткое замыкание между цепью нагревателя топлива и положительным полюсом (+) аккумуляторной батареи. В этом случае на нагреватель топлива может постоянно подаваться сигнал включения. Это приводит к разрядке аккумуляторных батарей или к перегоранию нагревателя топлива.

См. диагностику по коду неисправности t05-2212.


Ошибка программного обеспечения модуля управления двигателем (ECM)

FAULT CODE 2217

Ошибка программного обеспечения модуля управления двигателем (ECM)

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 2217 PID: S240 SPN: 628 FMI: 11/31 LAMP: Желтый SRT: | Ошибка программного обеспечения модуля управления двигателем (ECM). Внутренняя программная ошибка модуля ECM. | Возможно это не повлияет на работу двигателя либо двигатель будет работать неустойчиво или не запустится.
Ошибка программного обеспечения модуля управления двигателем (ECM)

Характеристика цепи

Модуль ECM представляет собой компьютер, управляющий работой двигателя с помощью откалиброванного программного обеспечения и электронных элементов системы. Для этого требуется подача электропитания напрямую от аккумуляторной батареи через неотключаемую цепь питания; модуль ECM также контролирует состояние входного сигнала пускового включателя. Если пусковой включатель повернут в положение "ВЫКЛ.", то модуль ECM начнет процесс остановки двигателя.

Местонахождение узла

Модуль ECM расположен с левой стороны двигателя.

См. диагностику по коду неисправности t05-2217

Last Modified: 23-июль-2012


КОД НЕИСПРАВНОСТИ 341 - Флэш-память модуля управления двигателем (ECM)

Associated Procedures

Cautions and Warnings

ВНИМАНИЕ

Во избежание повреждения нового модуля ECM, перед заменой модуля ECM необходимо проанализировать все активные коды неисправностей.

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Проверьте модуль ECM. |
 | ЭТАП 1A. Проверьте количество пассивных кодов неисправности 341. | Менее пяти пассивных кодов неисправности?
ЭТАП 2. | Удалите коды неисправностей. |
 | ЭТАП 2A. Перевод кода неисправности в пассивное состояние. | Код неисправности 341 пассивен?
 | ЭТАП 2B. Удалите пассивные коды неисправностей. | Все коды неисправностей удалены?

Guided Step 1 - Проверьте модуль ECM.

Guided Step 1A - Проверьте количество пассивных кодов неисправности 341.

Conditions

  • Подсоедините все узлы.
  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Проверьте количество пассивных кодов неисправности 341.

  • С помощью диагностического комплекта INSITE™ убедитесь в том, что код неисправности 341 пассивен.
Допустимо НЕПРАВИЛЬНО

Менее пяти пассивных кодов неисправности?

Выполните калибровку модуля ECM. См. Процедуру 019-032 в Разделе 19.

Go to 2A

Go to 2A

Guided Step 2 - Удалите коды неисправностей.

Guided Step 2A - Перевод кода неисправности в пассивное состояние.

Conditions

  • Подсоедините все узлы.
  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Перевод кода неисправности в пассивное состояние.

  • Запустив двигатель, дайте ему поработать на холостых оборотах не менее 1 минуты.
  • Убедитесь в том, что код неисправности 341 пассивен.
Допустимо НЕПРАВИЛЬНО

Код неисправности 341 пассивен?

Вернитесь к операциям диагностики неисправностей или обратитесь в местный авторизованный сервис-центр фирмы Cummins в случае, если все операции были завершены, и была проведена повторная проверка.

Go to 2B

Go to 1A

Guided Step 2B - Удалите пассивные коды неисправностей.

Conditions

  • Подсоедините все узлы.
  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Удалите пассивные коды неисправностей.

  • Используйте диагностический комплект INSITE™ для удаления пассивных кодов неисправностей.
Допустимо НЕПРАВИЛЬНО

Все коды неисправностей удалены?

Выполните диагностику для оставшихся активных кодов неисправностей.

Ремонт завершен

Соответствующие схемы диагностики неисправностей

Last Modified: 12-июль-2012


КОД НЕИСПРАВНОСТИ 1417 - Выключение модуля управления двигателем (ECM)

Associated Procedures

Cautions and Warnings

ВНИМАНИЕ

Во избежание повреждения нового модуля ECM, перед заменой модуля ECM необходимо проанализировать все активные коды неисправностей.

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Проверьте модуль ECM. |
 | ЭТАП 1A. Выполните калибровку модуля ECM. | Загрузка успешно завершена?
ЭТАП 2. | Удалите коды неисправностей. |
 | ЭТАП 2A. Перевод кода неисправности в пассивное состояние. | Код неисправности 1417 пассивен?
 | ЭТАП 2B. Удалите пассивные коды неисправностей. | Все коды неисправностей удалены?

Guided Step 1 - Проверьте модуль ECM.

Guided Step 1A - Выполните калибровку модуля ECM.

Conditions

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Подсоедините все узлы.
  • Подключите диагностический комплект.

Принятая мера

Выполните калибровку модуля ECM.

  • С помощью диагностического комплекта INSITE™ убедитесь, что в модуль ECM загружена требуемая калибровка.
Допустимо НЕПРАВИЛЬНО

Загрузка успешно завершена?

Замените модуль ECM. См. Процедуру 019-031 в Разделе 19.

Go to 2A

Go to 2A

Guided Step 2 - Удалите коды неисправностей.

Guided Step 2A - Перевод кода неисправности в пассивное состояние.

Conditions

  • Подсоедините все узлы.
  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Переведите код неисправности в пассивное состояние.

  • Запустив двигатель, дайте ему поработать 1 минуту на холостых оборотах.
  • Убедитесь в том, что код неисправности 1417 пассивен.
Допустимо НЕПРАВИЛЬНО

Код неисправности 1417 пассивен?

Выполнив вышеуказанные действия и проведя повторную проверку, повторите действия по диагностике неисправностей или обратитесь в авторизованный сервисный центр фирмы Cummins.

Go to 2B

Go to 1A

Guided Step 2B - Удалите пассивные коды неисправностей.

Conditions

  • Подсоедините все узлы.
  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Удалите пассивные коды неисправностей.

  • Используйте диагностический комплект INSITE™ для удаления пассивных кодов неисправностей.
Допустимо НЕПРАВИЛЬНО

Все коды неисправностей удалены?

Выполните диагностику для оставшихся активных кодов неисправностей.

Ремонт завершен

Соответствующие схемы диагностики неисправностей

Last Modified: 25-июль-2012


КОД НЕИСПРАВНОСТИ 2217 - Ошибка программного обеспечения модуля управления двигателем (ECM)

Associated Procedures

Cautions and Warnings

ВНИМАНИЕ

Во избежание повреждения нового модуля ECM, перед заменой модуля ECM необходимо проанализировать все активные коды неисправностей.

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Проверьте модуль ECM. |
 | ЭТАП 1A. Выполните калибровку модуля ECM. | Загрузка успешно завершена?
ЭТАП 2. | Удалите коды неисправностей. |
 | ЭТАП 2A. Перевод кода неисправности в пассивное состояние. | Код неисправности 2217 пассивен?
 | ЭТАП 2B. Удалите пассивные коды неисправностей. | Все коды неисправностей удалены?

Guided Step 1 - Проверьте модуль ECM.

Guided Step 1A - Выполните калибровку модуля ECM.

Conditions

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Подсоедините все узлы.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Выполните калибровку модуля ECM.

  • С помощью диагностического комплекта INSITE™ убедитесь, что в модуль ECM загружена последняя версия требуемой калибровки.
Допустимо НЕПРАВИЛЬНО

Загрузка успешно завершена?

Замените модуль ECM. См. Процедуру 019-031 в Разделе 19.

Go to 2A

Go to 2A

Guided Step 2 - Удалите коды неисправностей.

Guided Step 2A - Перевод кода неисправности в пассивное состояние.

Conditions

  • Подсоедините все узлы.
  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Переведите код неисправности в пассивное состояние.

  • Запустив двигатель, дайте ему поработать 1 минуту на холостых оборотах.
  • Убедитесь в том, что код неисправности 2217 пассивен.
Допустимо НЕПРАВИЛЬНО

Код неисправности 2217 пассивен?

Выполнив вышеуказанные действия и проведя повторную проверку, повторите действия по диагностике неисправностей или обратитесь в авторизованный сервисный центр фирмы Cummins.

Go to 2B

Go to 1A

Guided Step 2B - Удалите пассивные коды неисправностей.

Conditions

  • Подсоедините все узлы.
  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Удалите пассивные коды неисправностей.

  • Используйте диагностический комплект INSITE™ для удаления пассивных кодов неисправностей.
Допустимо НЕПРАВИЛЬНО

Все коды неисправностей удалены?

Выполните диагностику для оставшихся активных кодов неисправностей.

Ремонт завершен

Соответствующие схемы диагностики неисправностей

Last Modified: 24-июль-2012


INDEX
ru86-ifctable.htm

ru86-fc111.htm

ru86-t05-111.htm

ru86-fc122.htm

ru86-t05-122.htm

ru86-fc123.htm

ru86-t05-123.htm

ru86-fc131.htm

ru86-t05-131.htm

ru86-fc132.htm

ru86-t05-132.htm

ru86-fc133.htm

ru86-t05-133.htm

ru86-fc134.htm

ru86-t05-134.htm

ru86-fc135.htm

ru86-t05-135.htm

ru86-fc141.htm

ru86-fc141sn.htm

ru86-t05-141sn.htm

ru86-fc141sw.htm

ru86-t05-141sw.htm

ru86-fc143.htm

ru86-fc143sn.htm

ru86-t05-143sn.htm

ru86-fc143sw.htm

ru86-t05-143sw.htm

ru86-fc144.htm

ru86-t05-144.htm

ru86-fc145.htm

ru86-t05-145.htm

ru86-fc146.htm

ru86-t05-146.htm

ru86-fc151.htm

ru86-t05-151.htm

ru86-fc153.htm

ru86-t05-153.htm

ru86-fc154.htm

ru86-t05-154.htm

ru86-fc155.htm

ru86-t05-155.htm

ru86-fc187.htm

ru86-t05-187.htm

ru86-fc197.htm

ru86-t05-197.htm

ru86-fc198.htm

ru86-t05-198.htm

ru86-fc212.htm

ru86-t05-212.htm

ru86-fc213.htm

ru86-t05-213.htm

ru86-fc221.htm

ru86-t05-221.htm

ru86-fc227.htm

ru86-t05-227.htm

ru86-fc234.htm

ru86-t05-234.htm

ru86-fc235.htm

ru86-t05-235.htm

ru86-fc238.htm

ru86-t05-238.htm

ru86-fc239.htm

ru86-t05-239.htm

ru86-fc241.htm

ru86-t05-241.htm

ru86-fc244.htm

ru86-t05-244.htm

ru86-fc261.htm

ru86-t05-261.htm

ru86-fc263.htm

ru86-t05-263.htm

ru86-fc265.htm

ru86-t05-265.htm

ru86-fc266.htm

ru86-t05-266.htm

ru86-fc271.htm

ru86-t05-271.htm

ru86-fc272.htm

ru86-t05-272.htm

ru86-fc285.htm

ru86-t05-285.htm

ru86-fc286.htm

ru86-t05-286.htm

ru86-fc293.htm

ru86-t05-293.htm

ru86-fc294.htm

ru86-t05-294.htm

ru86-fc296.htm

ru86-t05-296.htm

ru86-fc297.htm

ru86-t05-297.htm

ru86-fc298.htm

ru86-t05-298.htm

ru86-fc311.htm

ru86-t05-311.htm

ru86-fc321.htm

ru86-t05-321.htm

ru86-fc322.htm

ru86-t05-322.htm

ru86-fc323.htm

ru86-t05-323.htm

ru86-fc324.htm

ru86-t05-324.htm

ru86-fc325.htm

ru86-t05-325.htm

ru86-fc329.htm

ru86-t05-329.htm

ru86-fc331.htm

ru86-t05-331.htm

ru86-fc332.htm

ru86-t05-332.htm

ru86-fc341.htm

ru86-t05-341.htm

ru86-fc343.htm

ru86-t05-343.htm

ru86-fc352.htm

ru86-t05-352.htm

ru86-fc381.htm

ru86-t05-381.htm

ru86-fc382.htm

ru86-t05-382.htm

ru86-fc386.htm

ru86-t05-386.htm

ru86-fc389.htm

ru86-t05-389.htm

ru86-fc392.htm

ru86-t05-392.htm

ru86-fc412.htm

ru86-t05-412.htm

ru86-fc415.htm

ru86-fc415sn.htm

ru86-t05-415sn.htm

ru86-fc415sw.htm

ru86-t05-415sw.htm

ru86-fc422.htm

ru86-t05-422.htm

ru86-fc426.htm

ru86-t05-426.htm

ru86-fc427.htm

ru86-t05-427.htm

ru86-fc429.htm

ru86-t05-429.htm

ru86-fc431.htm

ru86-t05-431.htm

ru86-fc432.htm

ru86-t05-432.htm

ru86-fc433.htm

ru86-t05-433.htm

ru86-fc434.htm

ru86-t05-434.htm

ru86-fc441.htm

ru86-t05-441.htm

ru86-fc442.htm

ru86-t05-442.htm

ru86-fc449.htm

ru86-t05-449.htm

ru86-fc451.htm

ru86-t05-451.htm

ru86-fc452.htm

ru86-t05-452.htm

ru86-fc488.htm

ru86-t05-488.htm

ru86-fc551.htm

ru86-t05-551.htm

ru86-fc596.htm

ru86-t05-596.htm

ru86-fc597.htm

ru86-t05-597.htm

ru86-fc598.htm

ru86-t05-598.htm

ru86-fc689.htm

ru86-t05-689.htm

ru86-fc731.htm

ru86-t05-731.htm

ru86-fc753.htm

ru86-t05-753.htm

ru86-fc768.htm

ru86-t05-768.htm

ru86-fc778.htm

ru86-t05-778.htm

ru86-fc1139.htm

ru86-t05-1139.htm

ru86-fc1141.htm

ru86-t05-1141.htm

ru86-fc1142.htm

ru86-t05-1142.htm

ru86-fc1143.htm

ru86-t05-1143.htm

ru86-fc1144.htm

ru86-t05-1144.htm

ru86-fc1145.htm

ru86-t05-1145.htm

ru86-fc1239.htm

ru86-t05-1239.htm

ru86-fc1241.htm

ru86-t05-1241.htm

ru86-fc1242.htm

ru86-t05-1242.htm

ru86-fc1417.htm

ru86-t05-1417.htm

ru86-fc1478.htm

ru86-t05-1478.htm

ru86-fc2185.htm

ru86-t05-2185.htm

ru86-fc2186.htm

ru86-t05-2186.htm

ru86-fc2194.htm

ru86-t05-2194.htm

ru86-fc2197.htm

ru86-t05-2197.htm

ru86-fc2212.htm

ru86-t05-2212.htm

ru86-fc2215.htm

ru86-t05-2215.htm

ru86-fc2216.htm

ru86-t05-2216.htm

ru86-fc2217.htm

ru86-t05-2217.htm

ru86-fc2559.htm

ru86-t05-2559.htm