4D95 CM2150C/CM2150D, ISB - CM850, ISBe2/3 - CM850, ISBe4 (4 and 6 cylinder), ISC / Transit Bus ISL8.3 - CM850, ISL8.9 - CM850, ISLe4 (6 cylinder), QSB4.5/5.9/6.7 - CM850/CM2850, QSC8.3 - CM850/CM2850, QSC8.3 CM2880 C102, QSL9 - CM850/CM2850, QSL9 - CM850/CM2850 - Power Gen

Last Modified: 12 February 2020

(C) ï¿½ 2020
Cummins Inc.
С сохранением всех прав

  • Diagnostic Methods
    • Раздел TF. Коды неисправностей
      • (06-fc0001) Цепь 1 датчика давления в выпускной системе - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (06-fc0002) Цепь 1 датчика давления в выпускной системе - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (06-fc0003) Цепь 1 датчика давления в выпускной системе - хаотичный характер или неправильность данных
      • (06-fc0004) Цепь 1 датчика температуры в выпускной системе - хаотичный характер или неправильность данных
      • (06-fc0005) Цепь 1 датчика температуры в выпускной системе - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (06-fc0006) Цепь 1 датчика температуры в выпускной системе - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (06-fc111) Модуль ECM - критическая внутренняя неисправность
      • (06-fc1117) Fault Code Path Selection
      • (06-fc1117auto) Пропадание питания без поворота пускового включателя в положение ВЫКЛ. - хаотичный характер или неправильность данных
      • (06-fc1117mar) Пропадание питания без поворота пускового включателя в положение ВЫКЛ. - хаотичный характер или неправильность данных
      • (06-fc1119) Температура охлаждающей жидкости - данные точные, но выше нормы - средний уровень серьезности
      • (06-fc1139) Цепь реле электромагнитного клапана форсунки цилиндра 1 - реакция механической системы не соответствует норме или нарушена регулировка
      • (06-fc1141) Цепь реле электромагнитного клапана форсунки цилиндра 2 - реакция механической системы не соответствует норме или нарушена регулировка
      • (06-fc1142) Цепь реле электромагнитного клапана форсунки цилиндра 3 - реакция механической системы не соответствует норме или нарушена регулировка
      • (06-fc1143) Цепь реле электромагнитного клапана форсунки цилиндра 4 - реакция механической системы не соответствует норме или нарушена регулировка
      • (06-fc1144) Цепь реле электромагнитного клапана форсунки цилиндра 5 - реакция механической системы не соответствует норме или нарушена регулировка
      • (06-fc1145) Цепь реле электромагнитного клапана форсунки цилиндра 6 - реакция механической системы не соответствует норме или нарушена регулировка
      • (06-fc115) Потеря сигналов основного и резервного датчиков частоты вращения/положения коленчатого вала - хаотичный характер или неправильность данных
      • (06-fc122) Цепь датчика давления во впускном коллекторе - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (06-fc1228) Положение клапана системы рециркуляции отработавших газов - хаотичный характер или неправильность данных
      • (06-fc1229) Датчик положения привода изменения геометрии турбонагнетателя - хаотичный характер или неправильность данных.
      • (06-fc123) Цепь датчика давления во впускном коллекторе - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (06-fc1239) Цепь датчика положения педали или рычага акселератора 2 - Напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (06-fc124) Давление во впускном коллекторе 1 - данные точные, но выше нормы - средний уровень серьезности
      • (06-fc1241) Цепь датчика положения педали или рычага акселератора 2 - Напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (06-fc1242) Датчики положения педали или рычага акселератора 1 и 2 - хаотичный характер или неправильность данных.
      • (06-fc131) Цепь датчика положения педали или рычага акселератора - замыкание на цепь высокого напряжения
      • (06-fc132) Цепь датчика положения педали или рычага акселератора - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения.
      • (06-fc133) Цепь датчика положения педали или рычага акселератора дистанционного управления 1 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения.
      • (06-fc134) Цепь датчика положения педали или рычага акселератора дистанционного управления 1 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (06-fc135) Fault Code Path Selection
      • (06-fc135auto) Цепь датчика давления масла - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (06-fc135mar) Цепь датчика давления масла - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (06-fc141) Fault Code Path Selection
      • (06-fc141auto) Цепь датчика давления масла - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (06-fc141mar) Цепь датчика давления масла - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (06-fc143) Fault Code Path Selection
      • (06-fc143b) Датчик давления в главной магистрали системы смазки двигателя - данные точные, но ниже нормы - средний уровень серьезности
      • (06-fc143bm) Датчик давления в главной магистрали системы смазки двигателя - данные точные, но ниже нормы - средний уровень серьезности
      • (06-fc144) Fault Code Path Selection
      • (06-fc144b) Цепь датчика температуры охлаждающей жидкости 1 - Напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (06-fc144bm) Цепь датчика температуры охлаждающей жидкости 1 - Напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (06-fc145) Fault Code Path Selection
      • (06-fc145b) Цепь датчика температуры охлаждающей жидкости 1 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (06-fc145bm) Цепь датчика температуры охлаждающей жидкости 1 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (06-fc146) Fault Code Path Selection
      • (06-fc146b) Температура охлаждающей жидкости - данные точные, но выше нормы - средний уровень серьезности
      • (06-fc146bm) Температура охлаждающей жидкости - данные точные, но выше нормы - средний уровень серьезности
      • (06-fc147) Частота сигнала в цепи датчика положения акселератора 1 - данные точные, но ниже нормы - самый высокий уровень серьезности.
      • (06-fc148) Частота сигнала в цепи датчика положения акселератора 1 - данные точные, но выше нормы - самый высокий уровень серьезности.
      • (06-fc151) Fault Code Path Selection
      • (06-fc151b) Цепь датчика температуры охлаждающей жидкости - данные точные, но превышают норму - самый высокий уровень серьезности
      • (06-fc151bm) Цепь датчика температуры охлаждающей жидкости - данные точные, но превышают норму - самый высокий уровень серьезности
      • (06-fc153) Цепь датчика температуры воздуха во впускном коллекторе - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (06-fc154) Цепь датчика давления/температуры во впускном коллекторе - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения.
      • (06-fc155) Fault Code Path Selection
      • (06-fc155b) Температура во впускном коллекторе 1 - данные точные, но выше нормы - самый высокий уровень серьезности
      • (06-fc155bm) Температура во впускном коллекторе 1 - данные точные, но превышают норму - самый высокий уровень серьезности
      • (06-fc1633) Нет связи по каналу Komnet - хаотичный характер или неправильность данных.
      • (06-fc1639) Вход датчика вспомогательного оборудования 3 (реле комплектного оборудования) - исходная причина неизвестна
      • (06-fc1654) Пропуски вспышек в цилиндре 1 - наличие состояния.
      • (06-fc1655) Пропуски вспышек в цилиндре 2 - наличие состояния.
      • (06-fc1656) Пропуски вспышек в цилиндре 3 - наличие состояния.
      • (06-fc1657) Пропуски вспышек в цилиндре 4 - наличие состояния.
      • (06-fc1658) Пропуски вспышек в цилиндре 5 - наличие состояния.
      • (06-fc1659) Пропуски вспышек в цилиндре 6 - наличие состояния.
      • (06-fc1663) Датчики температуры на входе каталитического нейтрализатора и на выходе из него перепутаны местами - состояние сохраняется.
      • (06-fc1664) Отсутствие каталитического нейтрализатора - состояние сохраняется.
      • (06-fc1665) Цепь датчика температуры в выпускной системе 1 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения.
      • (06-fc1666) Цепь датчика температуры в выпускной системе 1 - напряжение выше нормы или короткое замыкание на цепь низкого напряжения.
      • (06-fc1667) Цепь датчика температуры в выпускной системе 1 - хаотичный характер или неправильность данных.
      • (06-fc1668) Цепь датчика уровня жидкого реагента для каталитического нейтрализатора - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения.
      • (06-fc1669) Цепь датчика уровня жидкого реагента для каталитического нейтрализатора - напряжение выше нормы или короткое замыкание на цепь высокого напряжения.
      • (06-fc1671) Уровень жидкого реагента для каталитического нейтрализатора - данные точные, но ниже нормы - средний уровень серьезности.
      • (06-fc1673) Уровень жидкого реагента для каталитического нейтрализатора - хаотичный характер или неправильность данных.
      • (06-fc1674) Цепь датчика температуры в выпускной системе 2 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения.
      • (06-fc1675) Цепь датчика температуры в выпускной системе 2 - напряжение выше нормы или короткое замыкание на цепь низкого напряжения.
      • (06-fc1676) Цепь датчика температуры в выпускной системе 2 - хаотичный характер или неправильность данных.
      • (06-fc1677) Цепь датчика температуры жидкого реагента для каталитического нейтрализатора - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения.
      • (06-fc1678) Цепь датчика температуры жидкого реагента для каталитического нейтрализатора - напряжение выше нормы или короткое замыкание на цепь высокого напряжения.
      • (06-fc1679) Датчик температуры реагента в баке - хаотичный характер или неправильность данных.
      • (06-fc1681) Дозатор - неисправность логического устройства.
      • (06-fc1682) Входные магистрали блока дозирования жидкости для очистки отработавших газов - состояние сохраняется
      • (06-fc1683) Цепь нагревателя бака для реагента каталитического нейтрализатора - напряжение выше нормы или короткое замыкание на цепь высокого напряжения.
      • (06-fc1684) Цепь нагревателя жидкого реагента для каталитического нейтрализатора - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения.
      • (06-fc1687) Перегрев каталитического нейтрализатора - данные точные, но превышают норму - самый высокий уровень серьезности.
      • (06-fc1689) Прерывание питания часов реального времени - хаотичный характер или неправильность данных
      • (06-fc1692) Датчик содержания окислов азота на выходе из каталитического нейтрализатора - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (06-fc1694) Датчик содержания окислов азота на выходе из каталитического нейтрализатора - Хаотичный характер или неправильность данных
      • (06-fc1697) Воздушный электромагнитный клапан 1 системы очистки отработавших газов - напряжение выше нормы или короткое замыкание на цепь высокого напряжения.
      • (06-fc1698) Воздушный электромагнитный клапан 1 системы очистки отработавших газов - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения.
      • (06-fc1699) Датчик уровня жидкого реагента для каталитического нейтрализатора - хаотичный характер или неправильность данных.
      • (06-fc1711) Канал связи дозатора - скорость обновления данных не соответствует норме.
      • (06-fc1712) Цепь нагревателя жидкого реагента для каталитического нейтрализатора - данные точные, но ниже нормы - средний уровень серьезности.
      • (06-fc1713) Цепь нагревателя жидкого реагента для каталитического нейтрализатора - данные точные, но выше нормы - средний уровень серьезности.
      • (06-fc1716) Цепь входного сигнала вспомогательного датчика температуры 1 - исходная причина неизвестна
      • (06-fc1717) Цепь датчика температуры в выпускной системе 1 - данные точные, но превышают норму - самый низкий уровень серьезности.
      • (06-fc1718) Пропуски вспышек в нескольких цилиндрах - наличие состояния.
      • (06-fc1845) Цепь датчика наличия воды в топливе - напряжение выше нормы или короткое замыкание на цепь высокого напряжения (только для двигателей генераторных установок)
      • (06-fc1846) Цепь датчика наличия воды в топливе - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения (только для двигателей генераторных установок)
      • (06-fc1848) Температура во впускном коллекторе 1 - темп изменения не соответствует норме
      • (06-fc1849) Температура во выпускной системе 1 - темп изменения не соответствует норме
      • (06-fc1851) Температура во выпускной системе 2 - темп изменения не соответствует норме
      • (06-fc187) Fault Code Path Selection
      • (06-fc187b) Цепь питания датчиков 2 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (06-fc187bm) Цепь питания датчика 2 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (06-fc1892) Скорость колесного транспортного средства - данные точные, но ниже нормы - средний уровень серьезности.
      • (06-fc1911) Цепь датчика давления в общем топливопроводе высокого давления 1 - данные точные, но выше нормы - самый высокий уровень серьезности
      • (06-fc195-2wire) Цепь датчика уровня охлаждающей жидкости 1 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (06-fc195-3wire) Цепь датчика уровня охлаждающей жидкости 1 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (06-fc195) Fault Code Path Selection
      • (06-fc196-2wire) Цепь датчика уровня охлаждающей жидкости 1 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (06-fc196-3wire) Цепь датчика уровня охлаждающей жидкости 1 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (06-fc196) Fault Code Path Selection
      • (06-fc197) Цепь датчика уровня охлаждающей жидкости - данные точные, но ниже нормы - средний уровень серьезности
      • (06-fc1992) Частота вращения / положение коленчатого вала - данные точные, но превышают норму - средний уровень серьезности
      • (06-fc2183) Цепь электромагнитного клапана моторного тормоза 1 - Напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (06-fc2185) Цепь питания датчиков 4 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения.
      • (06-fc2186) Цепь питания датчиков 4 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (06-fc2195) Срабатывание системы защиты двигателя (вход датчика вспомогательного оборудования 3) - специальные инструкции
      • (06-fc221) Цепь датчика атмосферного давления - Напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (06-fc2215) Fault Code Path Selection
      • (06-fc2215b) Давление на выходе топливного насоса - данные точные, но ниже нормы - средний уровень серьезности
      • (06-fc2215cl) Низкое давление на выходе из топливного насоса - данные точные, но ниже нормы - средний уровень серьезности
      • (06-fc2216) Fault Code Path Selection
      • (06-fc2216b) Давление на выходе топливного насоса - данные точные, но выше нормы - средний уровень серьезности
      • (06-fc2216cl) Высокое давление на выходе из топливного насоса - данные точные, но выше нормы - средний уровень серьезности.
      • (06-fc2217) Повреждение памяти программы калибровки модуля ECM (ОЗУ) - наличие состояния
      • (06-fc222) Цепь датчика атмосферного давления - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (06-fc2249) Цепь датчика давления в общем топливопроводе высокого давления 1 - данные точные, но ниже нормы - высокий уровень серьезности
      • (06-fc2265) Цепь электрического топливоподкачивающего насоса - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (06-fc2266) Цепь электрического топливоподкачивающего насоса - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (06-fc227) Fault Code Path Selection
      • (06-fc2271) Цепь датчика положения клапана системы рециркуляции отработавших газов - напряжение выше нормы или короткое замыкание на цепь высокого напряжения.
      • (06-fc2272) Цепь датчика положения клапана системы рециркуляции отработавших газов - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения.
      • (06-fc2273) Цепь датчика перепада давления на клапане системы рециркуляции отработавших газов - замыкание на цепь высокого напряжения
      • (06-fc2274) Цепь датчика перепада давления на клапане системы рециркуляции отработавших газов - замыкание на цепь низкого напряжения
      • (06-fc227b) Цепь питания датчиков 2 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (06-fc227bm) Цепь питания датчиков 2 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (06-fc2292) Исполнительный клапан топливной системы - данные точные, но выше нормы - средний уровень серьезности
      • (06-fc2293) Требуемый расход через исполнительный клапан топливной системы ниже ожидаемого - данные точные, но ниже нормы - средний уровень серьезности.
      • (06-fc2311) Ошибка в цепи 1 исполнительного клапана топливной системы - наличие состояния
      • (06-fc2321) Частота вращения/положение коленчатого вала двигателя -хаотичный характер или ошибочность данных
      • (06-fc2322) Резервный датчик частоты вращения/положения распределительного вала 2 - хаотичный характер или неправильность данных
      • (06-fc234) Fault Code Path Selection
      • (06-fc2345) Fault Code Path Selection
      • (06-fc2345b) Частота вращения турбонагнетателя - обнаружен недопустимый темп изменения
      • (06-fc2345cl) Обнаружен ошибочный темп изменения вращения турбонагнетателя - неестественный темп изменения
      • (06-fc2346) Fault Code Path Selection
      • (06-fc2346b) Температура отработавших газов - данные выше нормы
      • (06-fc2346cl) Температура на входе в турбину турбонагнетателя (расчетная величина) - данные точные, но выше нормы - самый низкий уровень серьезности
      • (06-fc2347) Fault Code Path Selection
      • (06-fc2347b) Температура на выходе компрессора турбонагнетателя - данные выше нормы
      • (06-fc2347cl) Температура на выходе из компрессора турбонагнетателя (расчетная величина) - данные точные, но превышают норму.
      • (06-fc2348) Не выполнена процедура автоматической калибровки клапана системы рециркуляции отработавших газов
      • (06-fc2349) Цепь управления клапаном системы рециркуляции отработавших газов - ток ниже нормы или обрыв цепи
      • (06-fc234b) Частота вращения / положение коленчатого вала двигателя - данные точные, но выше нормы - самый высокий уровень серьезности
      • (06-fc234bm) Частота вращения коленчатого вала / положение распределительного вала - данные точные, но превышают норму - самый высокий уровень серьезности
      • (06-fc235) Уровень охлаждающей жидкости - данные точные, но ниже нормы - самый высокий уровень серьезности
      • (06-fc2351) Цепь управления клапаном системы рециркуляции отработавших газов - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (06-fc2352) Цепь управления клапаном системы рециркуляции отработавших газов - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (06-fc2353) Цепь управления клапаном системы рециркуляции отработавших газов - ток выше нормы или замыкание на "массу"
      • (06-fc2357) Управление клапаном системы рециркуляции отработавших газов - реакция механической системы не соответствует норме, или нарушена регулировка
      • (06-fc2359) Датчик перепада давления в системе рециркуляции отработавших газов - данные точные, но выше нормы - средний уровень серьезности.
      • (06-fc2362) Цепь электромагнитного клапана моторного тормоза 1 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения.
      • (06-fc2363) Цепь электромагнитного клапана моторного тормоза 2 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения.
      • (06-fc2366) Цепь электромагнитного клапана моторного тормоза 1 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения.
      • (06-fc2367) Цепь электромагнитного клапана моторного тормоза 2 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения.
      • (06-fc237) Внешний сигнал управления частотой вращения двигателя (синхронизация работы нескольких установок) - хаотичный характер или неправильность данных
      • (06-fc2373) Цепь датчика давления в выпускной системе - замыкание на цепь высокого напряжения
      • (06-fc2374) Цепь датчика давления в выпускной системе - замыкание на цепь низкого напряжения
      • (06-fc2375) Цепь датчика температуры системы рециркуляции отработавших газов - напряжение выше нормы или короткое замыкание на цепь высокого напряжения.
      • (06-fc2376) Цепь датчика температуры температуры системы рециркуляции отработавших газов - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения.
      • (06-fc2377) Цепь управления вентилятором - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (06-fc238) Цепь питания датчика 3 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (06-fc2381) Цепь датчика положения привода управления турбонагнетателем - замыкание на цепь высокого напряжения.
      • (06-fc2382) Цепь датчика положения привода управления турбонагнетателем - замыкание на цепь низкого напряжения.
      • (06-fc2383) Цепь привода управления изменением геометрии турбонагнетателя - ток ниже нормы или обрыв цепи
      • (06-fc2384) Fault Code Path Selection
      • (06-fc2384b) Цепь привода изменения геометрии турбонагнетателя - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (06-fc2384cl) Цепь привода изменения геометрии турбонагнетателя - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения.
      • (06-fc2385) Fault Code Path Selection
      • (06-fc2385b) Цепь привода изменения геометрии турбонагнетателя - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (06-fc2385cl) Цепь привода изменения геометрии турбонагнетателя - напряжение выше нормы или короткое замыкание на цепь высокого напряжения.
      • (06-fc2386) Цепь электродвигателя привода управления турбонагнетателем - ток выше нормы.
      • (06-fc2387) Электродвигатель привода управления турбонагнетателем - реакция механической системы не соответствует норме
      • (06-fc2388) Датчик положения привода управления турбонагнетателем с изменяемой геометрией не прошел процедуру автоматической калибровки - нарушение калибровки.
      • (06-fc241) Цепь датчика скорости транспортного средства - хаотичный характер или неправильность данных
      • (06-fc242) Обнаружено вмешательство в работу датчика скорости транспортного средства - темп изменения не соответствует норме
      • (06-fc2448) Уровень охлаждающей жидкости - данные точные, но ниже нормы - самый низкий уровень серьезности
      • (06-fc245) Цепь управления вентилятором - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (06-fc253) Уровень масла в двигателе - данные точные, но ниже нормы - самый высокий уровень серьезности
      • (06-fc2554) Цепь датчика давления в выпускной системе - хаотичный характер или неправильность данных
      • (06-fc2555) Цепь нагревателя впускного воздуха № 1 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (06-fc2556) Цепь реле нагревателя впускной системы 1 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения.
      • (06-fc2557) Вспомогательная цепь сигналов с широтно-импульсной модуляцией 1 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (06-fc2558) Вспомогательная цепь сигналов с широтно-импульсной модуляцией 1 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (06-fc2559) Обмен данными между электронным блоком управления коробкой передач и модулем ECM - темп обновления данных не соответствует норме
      • (06-fc2659) Температура охлаждающей жидкости - состояние сохраняется
      • (06-fc268) Цепь датчика давления в общем топливопроводе высокого давления 1 - Хаотичный характер или ошибочность данных
      • (06-fc269) Индикатор прохождения проверки пароля противоугонной системы - хаотичный характер или неправильность данных.
      • (06-fc271) Fault Code Path Selection
      • (06-fc271b) Цепь высокого напряжения исполнительного клапана топливной системы - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения.
      • (06-fc271cl) Цепь высокого напряжения исполнительного клапана топливной системы - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения.
      • (06-fc272) Fault Code Path Selection
      • (06-fc272b) Цепь высокого напряжения исполнительного клапана топливной системы - напряжение выше нормы или короткое замыкание на цепь высокого напряжения.
      • (06-fc272cl) Цепь высокого напряжения исполнительного клапана топливной системы - напряжение выше нормы или короткое замыкание на цепь высокого напряжения.
      • (06-fc275) Модуль топливного насоса 1 (передний) - реакция механической системы не соответствует норме, или нарушена регулировка.
      • (06-fc2771) Датчик содержания окислов азота на выходе из каталитического нейтрализатора - Темп обновления данных не соответствует норме
      • (06-fc2772) Датчик содержания окислов азота на выходе системы очистки отработавших газов - данные точные, но выше нормы - самый низкий уровень серьезности
      • (06-fc2773) Содержание окислов азота на выходе системы очистки отработавших газов - данные точные, но выше нормы - самый высокий уровень серьезности
      • (06-fc281) Модуль подачи топливного насоса 1 - реакция механической системы не соответствует норме, или нарушена регулировка
      • (06-fc284) Цепь питания датчика частоты вращения / положения коленчатого вала - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (06-fc285) Превышение времени ожидания номеров групп параметров (PGN) при работе мультиплексной сети SAE J1939 - темп обновления данных не соответствует норме
      • (06-fc286) Ошибка конфигурации мультиплексной сети SAE J1939 - нарушение калибровки
      • (06-fc287) Ошибка сигнала датчика положения акселератора, подключенного к мультиплексной сети SAE J1939 - по сети получены неправильные данные
      • (06-fc288) Ошибка сигнала датчика положения акселератора дистанционного управления, подключенного к мультиплексной сети SAE J1939 - по сети получены неправильные данные
      • (06-fc291) Сбой в работе защищенного канала связи (канал связи с комплектным оборудованием/транспортным средством) - темп обновления не соответствует норме.
      • (06-fc292) Вход вспомогательного датчика температуры 1 - специальные инструкции.
      • (06-fc293) Входной сигнал вспомогательного датчика температуры 1 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения.
      • (06-fc294) Входная цепь вспомогательного датчика температуры 1 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения.
      • (06-fc295) Атмосферное давление - хаотичный характер или неправильность данных.
      • (06-fc296) Fault Code Path Selection
      • (06-fc2961) Температура системы рециркуляции отработавших газов - данные точные, но выше нормы - самый низкий уровень серьезности.
      • (06-fc2962) Температура системы рециркуляции отработавших газов - данные точные, но выше нормы - средний уровень серьезности.
      • (06-fc2963) Высокая температура охлаждающей жидкости - данные точные, но выше нормы - самый низкий уровень серьезности
      • (06-fc2964) Высокая температура во впускном коллекторе - данные точные, но выше нормы - самый низкий уровень серьезности
      • (06-fc296a) Входной сигнал вспомогательного датчика давления 1 - специальные инструкции
      • (06-fc296lrv) Входной сигнал вспомогательного датчика давления 1 - специальные инструкции
      • (06-fc297) Входная цепь вспомогательного датчика давления 1 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (06-fc2973) Цепь датчика давления во впускном коллекторе - хаотичный характер или неправильность данных
      • (06-fc2976) Температура дозатора - хаотичный характер или неправильность данных.
      • (06-fc298) Входная цепь вспомогательного датчика давления 1 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (06-fc319) Прерывание питания часов реального времени - хаотичный характер или неправильность данных.
      • (06-fc322) Цепь реле электромагнитного клапана форсунки цилиндра 1 - ток ниже нормы или обрыв цепи
      • (06-fc323) Цепь реле электромагнитного клапана форсунки цилиндра 5 - ток ниже нормы или обрыв цепи
      • (06-fc324) Цепь реле электромагнитного клапана форсунки цилиндра 3 - ток ниже нормы или обрыв цепи
      • (06-fc325) Цепь реле электромагнитного клапана форсунки цилиндра 6 - ток ниже нормы или обрыв цепи
      • (06-fc331) Цепь реле электромагнитного клапана форсунки цилиндра 2 - ток ниже нормы или обрыв цепи
      • (06-fc332) Цепь реле электромагнитного клапана форсунки цилиндра 4 - ток ниже нормы или обрыв цепи
      • (06-fc334) Температура охлаждающей жидкости - хаотичный характер или неправильность данных
      • (06-fc341) Потеря данных модуля ЕСМ - хаотичный характер или неправильность данных.
      • (06-fc342) Несовместимость кода электронной калибровки - нарушение калибровки
      • (06-fc343) Предупреждение о внутреннем отказе модуля ECM - неисправность логического устройства
      • (06-fc351) Цепь питания форсунок - неисправность логического устройства
      • (06-fc352) Цепь питания датчиков 1 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (06-fc386) Цепь питания датчиков 1 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения.
      • (06-fc387) Цепь питания датчика положения педали или рычага акселератора дистанционного управления - напряжение выше нормы или короткое замыкание на цепь высокого напряжения.
      • (06-fc412) Канал связи SAE J1587/J1922 - передача данных невозможна
      • (06-fc415) Fault Code Path Selection
      • (06-fc415sn) Давление в главной магистрали системы смазки двигателя - данные точные, но ниже нормы - самый высокий уровень серьезности
      • (06-fc415sw) Давление в главной магистрали системы смазки двигателя - данные точные, но ниже нормы - самый высокий уровень серьезности
      • (06-fc418) Fault Code Path Selection
      • (06-fc418auto) Сигнал наличия воды в топливе - данные точные, но превышают норму - самый низкий уровень серьезности
      • (06-fc418mar) Сигнал наличия воды в топливе - данные точные, но превышают норму - самый низкий уровень серьезности
      • (06-fc426) Канал связи SAE J1939 - передача данных невозможна
      • (06-fc427) Канал связи SAE J1939 - темп обновления данных не соответствует норме
      • (06-fc428) Fault Code Path Selection
      • (06-fc428auto) Цепь датчика наличия воды в топливе - Напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (06-fc428mar) Цепь датчика наличия воды в топливе - Напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (06-fc429) Fault Code Path Selection
      • (06-fc429auto) Цепь датчика наличия воды в топливе - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (06-fc429mar) Цепь датчика наличия воды в топливе - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (06-fc431) Fault Code Path Selection
      • (06-fc431iss) Цепь проверки положения холостого хода педали или рычага акселератора - хаотичный характер или неправильность данных
      • (06-fc431niss) Цепь проверки положения холостого хода педали или рычага акселератора - хаотичный характер или неправильность данных
      • (06-fc431sss) Цепь реле проверки холостых оборотов - хаотичный характер или неправильность данных.
      • (06-fc432) Цепь проверки положения холостого хода педали или рычага акселератора - нарушение калибровки
      • (06-fc433) Цепь датчика давления во впускном коллекторе - неправильность данных
      • (06-fc434) Потеря питания при нахождении пускового включателя в положении ВКЛ. - хаотичный характер или неправильность данных.
      • (06-fc435) Сигнальная цепь реле давления масла - хаотичный характер или неправильность данных.
      • (06-fc436) Температура во впускном коллекторе 1 - хаотичный характер или неправильность данных
      • (06-fc441) Напряжение аккумуляторной батареи 1 - данные точные, но ниже нормы - средний уровень серьезности
      • (06-fc442) Напряжение аккумуляторной батареи 1 - данные точные, но выше нормы - средний уровень серьезности
      • (06-fc443) Цепь питания датчика положения педали или рычага акселератора - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения.
      • (06-fc449) Fault Code Path Selection
      • (06-fc449b) Давление в общем топливопроводе высокого давления 1 - данные точные, но выше нормы - самый высокий уровень серьезности
      • (06-fc449cl) Давление в общем топливопроводе высокого давления 1 - данные точные, но выше нормы - самый высокий уровень серьезности
      • (06-fc451) Цепь датчика давления в общем топливопроводе высокого давления 1 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (06-fc452) Цепь датчика давления в общем топливопроводе высокого давления 1 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (06-fc471) Уровень масла в двигателе - данные точные, но ниже нормы - самый низкий уровень серьезности
      • (06-fc488) Температура во впускном коллекторе 1 - данные точные, но превышают норму - средний уровень серьезности
      • (06-fc497) Включатель синхронизации работы нескольких двигателей - хаотичный характер или ошибочность данных
      • (06-fc498) Цепь датчика уровня масла - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (06-fc499) Цепь датчика уровня масла - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (06-fc523) Проверка положения включателя фиксированной частоты вращения (механизма отбора мощности) - хаотичный характер или неправильность данных.
      • (06-fc527) Вспомогательный вход/выход 2 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения.
      • (06-fc528) Дополнительный переключатель выбора кривой крутящего момента - хаотичный характер или неправильность данных
      • (06-fc529) Вспомогательный вход/выход 3 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения.
      • (06-fc545) Цепь системы управления клапаном перепуска турбонагнетателя 1 - реакция механической системы не соответствует норме, или нарушена регулировка.
      • (06-fc551) Fault Code Path Selection
      • (06-fc551iss) Цепь реле проверки холостых оборотов - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения.
      • (06-fc551niss) Цепь реле проверки холостых оборотов - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения.
      • (06-fc551sss) Цепь реле проверки холостых оборотов - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения.
      • (06-fc553) Цепь датчика давления в общем топливопроводе высокого давления 1 - данные точные, но превышают норму - средний уровень серьезности
      • (06-fc554) Цепь датчика давления в общем топливопроводе высокого давления 1 - Хаотичный характер или ошибочность данных
      • (06-fc559) Fault Code Path Selection
      • (06-fc559b) Низкое давление на выходе из топливного насоса - данные точные, но ниже нормы - средний уровень серьезности
      • (06-fc559cl) Давление в общем топливопроводе высокого давления 1 - данные точные, но ниже нормы - средний уровень серьезности
      • (06-fc584) Цепь реле стартера - напряжение выше нормы или короткое замыкание на цепь высокого напряжения.
      • (06-fc585) Цепь реле стартера - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения.
      • (06-fc595) Fault Code Path Selection
      • (06-fc595b) Сигнал частоты вращения турбонагнетателя 1 слишком большой - уровень предупреждения
      • (06-fc595cl) Сигнал частоты вращения турбонагнетателя 1 слишком большой - данные точные, но превышают норму - средний уровень серьезности.
      • (06-fc596) Высокое напряжение системы зарядки - данные точные, но выше нормы - средний уровень серьезности
      • (06-fc597) Низкое напряжение системы зарядки - данные точные, но ниже нормы - средний уровень серьезности
      • (06-fc598) Напряжение системы зарядки низкое - данные точные, но ниже нормы - самый высокий уровень серьезности
      • (06-fc599) Останов с использованием сдвоенных управляемых выходов вспомогательного оборудования - специальные инструкции
      • (06-fc649) Необходимость замены масла и фильтра - состояние сохраняется
      • (06-fc687) Fault Code Path Selection
      • (06-fc687b) Сигнал датчика частоты вращения турбонагнетателя - ниже нормы
      • (06-fc687cl) Сигнал частоты вращения турбонагнетателя 1 низкий - данные точные, но превышают норму - средний уровень серьезности.
      • (06-fc688) Уровень масла в двигателе - данные точные, но выше нормы - самый высокий уровень серьезности
      • (06-fc689) Частота вращения/положение коленчатого вала двигателя - Хаотичный характер или ошибочность данных
      • (06-fc691) Цепь датчика температуры на входе компрессора турбонагнетателя 1 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (06-fc692) Цепь датчика температуры на входе в компрессор турбонагнетателя 1 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (06-fc731) Fault Code Path Selection
      • (06-fc731b) Нарушение согласования работы датчика частоты вращения коленчатого вала и датчика положения распределительного вала - реакция механической системы не соответствует норме, или нарушена регулировка
      • (06-fc731bm) Нарушение согласования работы датчика частоты вращения коленчатого вала и датчика положения распределительного вала - реакция механической системы не соответствует норме, или нарушена регулировка.
      • (06-fc757) Потеря данных модуля ECM - наличие состояния
      • (06-fc778) Ошибка датчика частоты вращения двигателя (распределительного вала) - хаотичный характер или неправильность данных
      • (06-fc779) Входной сигнал датчика вспомогательного оборудования № 3 (датчик комплектного оборудования) - исходная причина неизвестна
      • (06-fc784) Система адаптивного круиз-контроля - ошибка
      • (06-fc9122) Перегрев привода изменения геометрии турбонагнетателя (расчетная величина) - данные точные, но выше нормы - самый низкий уровень серьезности
      • (06-fc951) Обнаружена неравномерность работы цилиндров
      • (06-fc957) Положение клапана системы рециркуляции отработавших газов - хаотичный характер или неправильность данных
      • (06-fc958) Датчик положения привода изменения геометрии турбонагнетателя - хаотичный характер или неправильность данных.
    • Блок-схема диагностики отсутствия связи с модулем ЕСМ
      • (00-ttecm) Блок-схема диагностики отсутствия связи с модулем ЕСМ


Блок-схема диагностики отсутствия связи с модулем ЕСМ

Symptoms

    • Связь отсутствует и двигатель не запускается.
    • Связь отсутствует и двигатель запускается.
    • Ошибки диагностического комплекта INSITE™, связанные с отсутствием связи.
    • Наличие связи с некоторыми модулями ECM, но не со всеми, на двигателях с несколькими модулями ECM.

How To Use This Tree

Данная процедура диагностики может использоваться для диагностики неисправностей канала связи J1939 и J1587 между диагностическим комплектом и модулем ECM. Совместно с данной блок-схемой можно использовать следующие четыре процедуры:

  • Процедура 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.
  • Процедура 019-165 "Канал связи SAE J1939" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.
  • Процедура 019-166 "Канал связи SAE J1587" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Операции диагностики неисправностей в данной процедуре основываются на информации, полученной в ходе предыдущих операций. Операции диагностики неисправностей должны выполняться в последовательности, указанной в процедуре.

Данная процедура диагностики поддерживает несколько семейств двигателей, поэтому некоторые указания формулируются в общем виде. Выполняйте указанные процедуры и операции, используя документацию для конкретного двигателя, которая представлена в Руководствах по диагностике неисправностей и ремонту для конкретного семейства двигателей.

Практические советы

Для определения содержания и последовательности диагностических операций, перечисленных в данной блок-схеме, использовались три основных принципа.

  • Общая проверка работы системы перед диагностикой неисправностей отдельных узлов и деталей системы. Целью этого является получение информации о поведении системы для определения последующих диагностических операций.
  • Использование жгута проводов для стендовой калибровки для отделения модуля ECM от двигателя, чтобы изолировать модуль ECM от неисправностей двигателя, способных вызвать отказ связи.
  • Использование второго транспортного средства или второго модуля ECM для локализации общих неисправностей системы перед диагностикой неисправностей отдельных узлов и деталей системы.

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Проверка кодов ошибок диагностического комплекта INSITE™ |
 | ЭТАП 1A. Проверка наличия кода ошибки диагностического комплекта INSITE™ 5023 | Код ошибки диагностического комплекта INSITE™ 5023 присутствует?
 | ЭТАП 1B. Проверка наличия кодов ошибки диагностического комплекта INSITE™ 5080 или 5081 | Коды ошибки диагностического комплекта INSITE™ 5080 или 5081 присутствуют?
 | ЭТАП 1C. Проверка наличия других кодов ошибки диагностического комплекта INSITE™ | Коды ошибки диагностического комплекта INSITE™, кроме 5023, 5080 и 5081, присутствуют?
 | ЭТАП 1D. Проверка пароля модуля ЕСМ | Диагностический комплект INSITE™ показывает, что модуль ЕСМ защищен паролем?
ЭТАП 2. | Начальная проверка переходника канала связи и диагностического комплекта INSITE™ |
 | ЭТАП 2A. Начальная проверка переходника канала связи | Индикаторы связи на переходнике канала связи мигают?
 | ЭТАП 2B. Проверка сброса переходника канала связи | Связь с модулем ECM поддерживается?
 | ЭТАП 2C. Начальная проверка диагностического комплекта INSITE™ | Связь с модулем ECM поддерживается?
 | ЭТАП 2D. Повторная проверка переходника канала связи | Используемый переходник канала связи Inline или Inline I поддерживает связь с модулем ECM?
 | ЭТАП 2E. Проверка микропрограммного обеспечения переходника канала связи | Версия микропрограммного обеспечения совместима с модулем ECM?
ЭТАП 3. | Проверка настройки связи на стенде |
 | ЭТАП 3A. Проверка доступности стендовой настройки | Стендовая настройка доступна?
 | ЭТАП 3A-1. Проверка запуска двигателя |
 | ЭТАП 3B. Начальная проверка связи стендовой настройки | Модуль ECM поддерживает связь при стендовой настройке?
 | ЭТАП 3B-1. Проверка запуска двигателя |
 | ЭТАП 3С. Проверка наличия второго транспортного средства или второго модуля ECM для стендовой настройки | Второе транспортное средство или второй модуль ECM имеются в наличии для подключения к стендовой настройке?
 | ЭТАП 3D. Начальная проверка функциональности стендовой настройки | Второй модуль ECM поддерживает связь при стендовой настройке?
 | ЭТАП 3Е. Диагностика неисправностей стендовой настройки | Проверка стендовой настройки успешна?
 | ЭТАП 3F. Проверка переходника канала связи путем замены | Стендовая настройка поддерживает связь со вторым модулем ECM при использовании запасного переходника канала связи?
ЭТАП 4. | Проверка цепей питания модуля ЕСМ |
 | ЭТАП 4A. Проверка варианта исполнения двигателя | Двигатель оборудован клапаном отсечки топлива?
 | ЭТАП 4A-1. Проверка напряжения на клапане отсечки топлива |
 | ЭТАП 4A-2. Проверка напряжения сигнала датчика температуры охлаждающей жидкости |
 | ЭТАП 4B. Проверка напряжения на выключателе модуля ЕСМ. | Напряжение на пусковом включателе отличается от напряжения в системе электрооборудования транспортного средства не более чем на 1 В постоянного тока?
 | ЭТАП 4C. Проверка цепей питания и заземления модуля ECM | Напряжение в цепи питания модуля ЕСМ от аккумуляторной батареи равно напряжению аккумуляторной батареи?
ЭТАП 5. | Начальная проверка диагностического комплекта |
 | ЭТАП 5A. Стендовая настройка ранее использовалась для диагностики неисправностей | Стендовая настройка ранее успешно поддерживала связь с модулем ECM при проверках по пункту 3?
 | ЭТАП 5B. Проверка наличия второго транспортного средства для диагностического комплекта | Второе транспортное средство имеется в наличии для подключения к диагностическому комплекту?
 | ЭТАП 5C. Начальная проверка функциональности диагностического комплекта | Второй модуль ECM поддерживает связь при использовании диагностического комплекта?
ЭТАП 6. | Проверка питания переходника канала связи |
 | ЭТАП 6A. Проверка определения переходника канала связи | Для связи с диагностическим комплектом INSITE™ используется переходник канала связи Inline I?
 | ЭТАП 6B. Проверка питания переходника канала связи | Индикатор питания переходника канала связи светится?
 | ЭТАП 6C. Определение наличия попыток установления связи на разъеме комплектного оборудования на приборной панели | Имеются ли попытки установления связи на разъеме канала связи (комплектное оборудование) на приборной панели?
 | ЭТАП 6D. Проверка напряжения на разъеме канала связи (комплектное оборудование) на приборной панели | Напряжение не менее 9 В постоянного тока?
 | ЭТАП 6E. Проверка напряжения дополнительного источника питания переходника канала связи | Напряжение не менее 9 В постоянного тока?
 | ЭТАП 6F. Проверка напряжения аккумуляторной батареи | Напряжение не менее 11 В постоянного тока?
 | ЭТАП 6G. Проверка напряжения на порте последовательного интерфейса компьютера | Напряжение не менее 5 В постоянного тока?
ЭТАП 7. | Проверка цепей канала связи |
 | ЭТАП 7A. Проверка цепей J1939 или J1587 | Проверка цепей успешна?
ЭТАП 8. | Начальная проверка диагностического комплекта |
 | ЭТАП 8A. Проверка наличия второго транспортного средства для диагностического комплекта | Второе транспортное средство имеется в наличии для подключения к диагностическому комплекту?
 | ЭТАП 8B. Начальная проверка функциональности диагностического комплекта | Второй модуль ECM поддерживает связь при использовании диагностического комплекта?
ЭТАП 9. | Подробная проверка диагностического комплекта |
 | ЭТАП 9A. Проверка оборудования диагностического комплекта | Оборудование диагностического комплекта исправно?
ЭТАП 10. | Проверка последовательного кабеля и компьютера |
 | ЭТАП 10A. Диагностика неисправностей последовательного кабеля и компьютера | Последовательный кабель и компьютер исправны?
ЭТАП 11. | Загрузка постоянной памяти модуля ECM |
 | ЭТАП 11A. Проверка наличия средства загрузки постоянной памяти | Средство загрузки постоянной памяти имеется в наличии?
 | ЭТАП 11B. Загрузка постоянной памяти модуля ECM | Связь с модулем ECM поддерживается?

Guided Step 1 - Проверка кодов ошибок диагностического комплекта INSITE™

Guided Step 1A - Проверка наличия кода ошибки диагностического комплекта INSITE™ 5023

Conditions

  • Подключите диагностический комплект INSITE™.
  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Проверьте наличие кода ошибки диагностического комплекта INSITE™ 5023.

  • Используйте диагностический комплект INSITE™ для считывания кодов ошибок.

Код ошибки диагностического комплекта INSITE™ 5023 присутствует?

Код ошибки диагностического комплекта INSITE™ 5023 присутствует?
ДА | НЕТ
No Repair | No Repair

Go to 2A

Go to 1B

Guided Step 1B - Проверка наличия кодов ошибки диагностического комплекта INSITE™ 5080 или 5081

Conditions

  • Подключите диагностический комплект INSITE™.
  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Проверьте наличие кодов ошибки диагностического комплекта INSITE™ 5080 или 5081.

  • Используйте диагностический комплект INSITE™ для считывания кодов ошибок.

Коды ошибки диагностического комплекта INSITE™ 5080 или 5081 присутствуют?

Коды ошибки диагностического комплекта INSITE™ 5080 или 5081 присутствуют?
ДА НЕТ

Выполните загрузку калибровок модуля ЕСМ.

 No Repair

Ремонт завершен

Go to 1C

Guided Step 1C - Проверка наличия других кодов ошибки диагностического комплекта INSITE™

Conditions

  • Подключите диагностический комплект INSITE™.
  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Коды ошибки диагностического комплекта INSITE™, кроме 5023, 5080 и 5081, присутствуют?

  • Используйте диагностический комплект INSITE™ для считывания кодов ошибок.

Коды ошибки диагностического комплекта INSITE™, кроме 5023, 5080 и 5081, присутствуют?

Коды ошибки диагностического комплекта INSITE™, кроме 5023, 5080 и 5081, присутствуют?
ДА НЕТ

Указания по диагностике неисправностей см. в Руководстве пользователя диагностического комплекта INSITE™.

 No Repair

Ремонт завершен

Go to 1D

Guided Step 1D - Проверка пароля модуля ЕСМ

Conditions

  • Подключите диагностический комплект INSITE™.
  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Диагностический комплект INSITE™ показывает, что модуль ЕСМ защищен паролем?

  • Используйте диагностический комплект INSITE™.

Диагностический комплект INSITE™ показывает, что модуль ЕСМ защищен паролем?

Диагностический комплект INSITE™ показывает, что модуль ЕСМ защищен паролем?
ДА НЕТ

Введите правильный пароль.

Если пароль неизвестен, обратитесь к заказчику с запросом пароля. Если заказчик не может предоставить информацию о пароле, см. Руководство пользователя диагностического комплекта INSITE™ для получения указаний по снятию пароля. Если требуется снятие пароля модуля ECM, действуют обычные условия гарантии.

 No Repair

Ремонт завершен

Go to 2A

Guided Step 2 - Начальная проверка переходника канала связи и диагностического комплекта INSITE™

Guided Step 2A - Начальная проверка переходника канала связи

Conditions

  • Переходник канала связи подключен к разъему канала связи (комплектное оборудование) на транспортном средстве.
  • Диагностический комплект INSITE™ должен быть отключен.
  • Примечание: Если после подключения к 3-контактному разъему канала связи двигателя индикаторы связи не мигают, переходите к пункту 2B.

Принятая мера

Поверните пусковой включатель в положение ВКЛ.

Индикаторы связи на переходнике канала связи мигают?

  • Индикатор связи по протоколу J1708 для переходника Inline
  • Индикатор связи по протоколу J1708 или J1939 для переходников Inline II, Inline 4 и Inline 5.

Индикаторы связи на переходнике канала связи мигают?

  • Индикатор связи по протоколу J1708 для переходника Inline
  • Индикатор связи по протоколу J1708 или J1939 для переходников Inline II, Inline 4 и Inline 5.
ДА НЕТ

Ремонт не требуется.

 No Repair

Go to 2C

Go to 2B

Guided Step 2B - Проверка сброса переходника канала связи

Conditions

Диагностический комплект INSITE™ подключен к транспортному средству.

Принятая мера

Проверка сброса переходника канала связи

  • Отсоедините питание переходника канала связи.
  • Оставьте его отсоединенным на 30 секунд.
  • Подсоедините питание к переходнику Inline.
  • Поверните пусковой включатель в положение ВКЛ.

Связь с модулем ECM поддерживается?

Связь с модулем ECM поддерживается?
ДА | НЕТ
No Repair | No Repair

Ремонт завершен

Go to 3A

Guided Step 2C - Начальная проверка диагностического комплекта INSITE™

Conditions

  • Диагностический комплект INSITE™ подключен к транспортному средству.
  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Перезагрузите ПК с диагностическим комплектом INSITE™.

  • Запустите диагностический комплект INSITE™.
  • Проверьте наличие связи.

Связь с модулем ECM поддерживается?

Связь с модулем ECM поддерживается?
ДА | НЕТ
No Repair | No Repair

Ремонт завершен

Go to 2D

Guided Step 2D - Повторная проверка переходника канала связи

Conditions

Нет

Принятая мера

Проверьте, что для связи с модулем ECM используется переходник канала связи Inline или Inline I.

Сведения об определении типа переходника канала связи см. в подразделе "Общие сведения - переходники канала связи" в Процедуре 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Для связи с модулем ECM используется переходник канала связи Inline или Inline I?

Для связи с модулем ECM используется переходник канала связи Inline или Inline I?
ДА | НЕТ
No Repair | No Repair

Go to 8A

Go to 2E

Guided Step 2E - Проверка микропрограммного обеспечения переходника канала связи

Conditions

Нет

Принятая мера

Убедитесь в том, что версия микропрограммного обеспечения переходника канала связи совместима с модулем ECM.

Сведения об определении типа переходника канала связи см. в подразделе "Общие сведения - переходники канала связи" в Процедуре 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Версия микропрограммного обеспечения совместима с модулем ECM?

Версия микропрограммного обеспечения совместима с модулем ECM?
ДА НЕТ
No Repair

Загрузите требуемую версию микропрограммного обеспечения.

Go to 8A

Go to 2C

Guided Step 3 - Проверка настройки связи на стенде

Guided Step 3A - Проверка доступности стендовой настройки

Conditions

  • Стендовая настройка доступна.

Принятая мера

Проверьте доступность стендовой настройки.

Стендовая настройка доступна?

Стендовая настройка доступна?
ДА | НЕТ
No Repair | No Repair

Go to 3B

Go to 3A-1

Guided Step 3A-1 - Проверка запуска двигателя

Conditions

  • Нет

Принятая мера

Убедитесь в том, что двигатель запускается.

Двигатель запускается?

Двигатель запускается?
ДА | НЕТ
No Repair | No Repair

Go to 5A

Go to 4A

Guided Step 3B - Начальная проверка связи стендовой настройки.

Conditions

  • Используйте тот же ПК с диагностическим комплектом INSITE™, который использовался для предыдущих проверок.
  • Стендовая настройка подключена к модулю ЕСМ.
  • Выключатель жгута проводов для стендовой калибровки находится в положении ВКЛ.

Принятая мера

Попытайтесь установить связь с модулем ЕСМ, используя стендовую настройку.

Модуль ECM поддерживает связь со стендовой настройкой?

Модуль ECM поддерживает связь со стендовой настройкой?
ДА | НЕТ
No Repair | No Repair

Go to 3B-1

Go to 3С

Guided Step 3B-1 - Проверка запуска двигателя

Conditions

  • Нет

Принятая мера

Отсоедините жгут проводов для стендовой калибровки от модуля ЕСМ. Подключите модуль ЕСМ к разъему жгута проводов двигателя или комплектного оборудования, к которому он был подключен ранее. Убедитесь в том, что двигатель запускается.

Двигатель запускается?

Двигатель запускается?
ДА | НЕТ
No Repair | No Repair

Go to 5A

Go to 4A

Guided Step 3С - Проверка наличия второго транспортного средства или второго модуля ECM для стендовой настройки

Conditions

  • Второе транспортное средство или второй модуль ECM имеются в наличии для проверки.

Принятая мера

Убедитесь в том, что второе транспортное средство или второй модуль ECM имеются в наличии для подключения к стендовой настройке.

Второе транспортное средство или второй модуль ECM имеются в наличии для подключения к стендовой настройке?

Второе транспортное средство или второй модуль ECM имеются в наличии для подключения к стендовой настройке?
ДА | НЕТ
No Repair | No Repair

Go to 3D

Go to 3Е

Guided Step 3D - Начальная проверка функциональности стендовой настройки

Conditions

  • Используйте тот же ПК с диагностическим комплектом INSITE™ и средства стендовой настройки, которые ранее использовались с неисправным транспортным средством.
  • Стендовая настройка подключена ко второму транспортному средству или второму модулю ЕСМ.
  • Выключатель жгута проводов для стендовой калибровки находится в положении ВКЛ.

Принятая мера

Попытайтесь установить связь с модулем ЕСМ на втором транспортном средстве или с запасным модулем ECM, используя стендовую настройку.

Второй модуль ECM поддерживает связь при стендовой настройке?

Второй модуль ECM поддерживает связь при стендовой настройке?
ДА | НЕТ
No Repair | No Repair

Go to 11A

Go to 3Е

Guided Step 3Е - Диагностика неисправностей оборудования стендовой настройки

Conditions

  • Нет

Принятая мера

Проверьте исправность кабеля для стендовой калибровки, жгута проводов для стендовой калибровки и последовательного кабеля.

  • Выполните диагностические процедуры для проверки исправности кабеля для стендовой калибровки, жгута проводов для стендовой калибровки и последовательного кабеля. См. операцию "Проверка сопротивления - последовательный кабель, жгут проводов для стендовой калибровки, кабель для стендовой калибровки" в Процедуре 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Проверка стендовой настройки успешна?

Проверка стендовой настройки успешна?
ДА НЕТ
No Repair

Отремонтируйте или замените кабель для стендовой калибровки, жгут проводов для стендовой калибровки или последовательный кабель.

Go to 3F

Go to 3B

Guided Step 3F - Проверка переходника канала связи путем замены

Conditions

  • Нет

Принятая мера

Попытайтесь установить связь со стендовой настройкой, используя запасной канал связи.

Стендовая настройка поддерживает связь со вторым модулем ECM при использовании запасного переходника канала связи?

Стендовая настройка поддерживает связь со вторым модулем ECM при использовании запасного переходника канала связи?
ДА НЕТ

Используйте запасной переходник канала связи.

Неисправность стендовой настройки должна быть обнаружена. Повторите диагностику неисправностей стендовой настройки.

Go to 3B

Go to 3Е

Guided Step 4 - Проверка цепей питания модуля ЕСМ

Guided Step 4A - Проверка варианта исполнения двигателя

Conditions

  • Нет

Принятая мера

Определите, оборудован ли двигатель клапаном отсечки топлива.

Двигатель оборудован клапаном отсечки топлива?

Двигатель оборудован клапаном отсечки топлива?
ДА | НЕТ
No Repair | No Repair

Go to 4A-1

Go to 4A-2

Guided Step 4A-1 - Проверка напряжения на клапане отсечки топлива

Conditions

  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Измерьте напряжение между клеммой клапана отсечки топлива и "массой" блока цилиндров.

Существуют системы электрооборудования с напряжением 12 и 24 В. Напряжение на клапане отсечки топлива не должно отличаться от напряжения в системе электрооборудования транспортного средства более чем на 1 В постоянного тока.

Напряжение на клапане отсечки топлива отличается от напряжения в системе электрооборудования транспортного средства не более чем на 1 В постоянного тока?

Напряжение на клапане отсечки топлива отличается от напряжения в системе электрооборудования транспортного средства не более чем на 1 В постоянного тока?
ДА | НЕТ
No Repair | No Repair

Go to 5A

Go to 4B

Guided Step 4A-2 - Проверка напряжения сигнала датчика температуры охлаждающей жидкости

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Отсоедините разъем датчика температуры охлаждающей жидкости.

Принятая мера

Измерьте напряжение между двумя контактами датчика температуры охлаждающей жидкости на разъеме жгута проводов.

Используйте электрическую схему для определения обозначений контактов разъема.

Напряжение сигнала датчика температуры охлаждающей жидкости превышает 4,5 В постоянного тока?

Напряжение сигнала датчика температуры охлаждающей жидкости превышает 4,5 В постоянного тока?
ДА | НЕТ
No Repair | No Repair

Go to 5A

Go to 4B

Guided Step 4B - Проверка напряжения на выключателе модуля ЕСМ.

Conditions

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините разъем жгута проводов, содержащий цепь сигнала пускового включателя от модуля ЕСМ.
  • Поверните пусковой включатель в положение ON.

Принятая мера

Измерьте напряжение между входом сигнала от пускового включателя на жгуте проводов и "массой" блока цилиндров.

Используйте электрическую схему для определения обозначений контактов разъема.

Напряжение на пусковом включателе отличается от напряжения в системе электрооборудования транспортного средства не более чем на 1 В постоянного тока?

Напряжение на пусковом включателе отличается от напряжения в системе электрооборудования транспортного средства не более чем на 1 В постоянного тока?
ДА НЕТ
No Repair

Отремонтируйте или замените жгут проводов, передающий сигнал пускового включателя, пусковой включатель или проверьте разъемы аккумуляторной батареи. См. Процедуру 019-064 "Цепь между пусковым включателем и аккумуляторной батареей" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту.

Если двигатель все же не запускается, см. блок-схему диагностики неисправностей двигателя в соответствующем Руководстве по диагностике неисправностей и ремонту.

Go to 4C

Ремонт завершен

Guided Step 4C - Проверка цепей питания и заземления модуля ECM

Conditions

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините от модуля ECM разъем жгута проводов, содержащий цепи питания модуля ЕСМ от аккумуляторной батареи SUPPLY (-) и SUPPLY (+).

Принятая мера

Измерьте напряжение между положительным (SUPPLY (+)) и отрицательным (SUPPLY (-)) контактами цепи питания модуля ЕСМ от аккумуляторной батареи в разъеме жгута проводов.

Используйте электрическую схему для определения обозначений контактов разъема.

Напряжение в цепи питания модуля ЕСМ от аккумуляторной батареи равно напряжению аккумуляторной батареи?

Напряжение в цепи питания модуля ЕСМ от аккумуляторной батареи равно напряжению аккумуляторной батареи?
ДА НЕТ

Обратитесь за получением разрешения.

Замените модуль ECM. См. Процедуру 019-031 "Электронный модуль управления ЕСМ" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту.

Отремонтируйте или замените жгут проводов, содержащий цепи питания модуля ЕСМ от аккумуляторной батареи SUPPLY (-) и SUPPLY (+).

Если двигатель все же не запускается, см. блок-схему диагностики неисправностей двигателя.

Ремонт завершен

Ремонт завершен

Guided Step 5 - Начальная проверка диагностического комплекта

Guided Step 5A - Стендовая настройка ранее использовалась для диагностики неисправностей

Conditions

  • Нет

Принятая мера

Стендовая настройка ранее успешно поддерживала связь с модулем ECM при проверках по пункту 3?

Стендовая настройка ранее успешно поддерживала связь с модулем ECM при проверках по пункту 3?

Стендовая настройка ранее успешно поддерживала связь с модулем ECM при проверках по пункту 3?
ДА НЕТ

Модуль ECM исправен, ремонт завершен, если не требуется связь через разъем канала связи комплектного оборудования или жгут проводов.

Если необходима связь через разъем канала связи комплектного оборудования или жгут проводов, переходите к пункту 6A.

 No Repair

Go to 6A

Go to 5B

Guided Step 5B - Проверка наличия второго транспортного средства для диагностического комплекта

Conditions

  • Второе транспортное средство имеется в наличии для проверки.

Принятая мера

Убедитесь в том, что второе транспортное средство имеется в наличии для подключения к диагностическому комплекту.

Второе транспортное средство имеется в наличии для подключения к диагностическому комплекту?

Второе транспортное средство имеется в наличии для подключения к диагностическому комплекту?
ДА | НЕТ
No Repair | No Repair

Go to 5C

Go to 6A

Guided Step 5C - Начальная проверка функциональности диагностического комплекта

Conditions

  • Диагностический комплект подключен к второму транспортному средству.
  • Пусковой включатель находится в положении ВКЛ.

Принятая мера

Попытайтесь установить связь с модулем ЕСМ на втором транспортном средстве, используя то же оборудование диагностического комплекта, которое ранее использовалось с неисправным транспортным средством.

Второй модуль ECM поддерживает связь при использовании диагностического комплекта?

Второй модуль ECM поддерживает связь при использовании диагностического комплекта?
ДА | НЕТ
No Repair | No Repair

Go to 6A

Go to 9A

Guided Step 6 - Проверка питания переходника канала связи

Guided Step 6A - Проверка определения переходника канала связи

Conditions

  • Нет

Принятая мера

Определите, используется ли для связи с диагностическим комплектом INSITE™ переходник канала связи Inline I.

См. подраздел "Общие сведения - переходник канала связи" в Процедуре 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Для связи с диагностическим комплектом INSITE™ используется переходник канала связи Inline I?

Для связи с диагностическим комплектом INSITE™ используется переходник канала связи Inline I?
ДА | НЕТ
No Repair | No Repair

Go to 6G

Go to 6B

Guided Step 6B - Проверка питания переходника канала связи

Conditions

  • Не используйте переходник Inline I.
  • Оборудование диагностического комплекта подключено к транспортному средству.
  • Диагностический комплект INSITE™ запущен.
  • Пусковой включатель находится в положении ВКЛ.

Принятая мера

Примечание: Для всех переходников канала связи, кроме Inline I.

Попытайтесь установить связь с диагностическим комплектом INSITE™ и проверьте, светится ли индикатор питания переходника канала связи.

См. подраздел "Общие сведения - переходник канала связи" в Процедуре 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Индикатор питания переходника канала связи светится?

Индикатор питания переходника канала связи светится?
ДА | НЕТ
No Repair | No Repair

Go to 7A

Go to 6C

Guided Step 6C - Определение наличия попыток установления связи на разъеме канала связи (комплектное оборудование) на приборной панели

Conditions

  • Нет

Принятая мера

Проверьте, имеются ли попытки установления связи на разъеме канала связи (комплектное оборудование) на приборной панели.

Имеются ли попытки установления связи на разъеме канала связи (комплектное оборудование) на приборной панели?

Имеются ли попытки установления связи на разъеме канала связи (комплектное оборудование) на приборной панели?
ДА | НЕТ
No Repair | No Repair

Go to 6D

Go to 6E

Guided Step 6D - Проверка напряжения на разъеме канала связи (комплектное оборудование) на приборной панели

Conditions

  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Измерьте напряжение между контактами питания и "массы" на разъеме канала связи (комплектное оборудование) на приборной панели.

Расположение контактов указано в подразделах "Разъем канала связи, установленный в кабине" или "6-контактный разъем канала связи, установленный в кабине" в Процедуре 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Напряжение не менее 9 В постоянного тока?

Напряжение не менее 9 В постоянного тока?
ДА НЕТ

Замените переходник канала связи

 No Repair

Ремонт завершен

Go to 6F

Guided Step 6E - Проверка напряжения дополнительного источника питания переходника канала связи

Conditions

  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Измерьте напряжение питания переходника канала связи на разъеме жгута проводов переходника канала связи.

Расположение контактов указано в подразделе "3-контактный разъем кабеля канала связи" в Процедуре 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Напряжение не менее 9 В постоянного тока?

Напряжение не менее 9 В постоянного тока?
ДА НЕТ

Замените переходник канала связи.

 No Repair

Ремонт завершен

Go to 6F

Guided Step 6F - Проверка напряжения аккумуляторной батареи

Conditions

  • Нет

Принятая мера

Измерьте напряжение аккумуляторной батареи транспортного средства во всех случаях, кроме использования переходника Inline I.

При использовании переходника Inline I измерьте напряжение питания переходника канала связи от компьютера.

Напряжение не менее 11 В постоянного тока?

Напряжение не менее 11 В постоянного тока?
ДА НЕТ

Отремонтируйте или замените поврежденные провода.

Очистите клеммы аккумуляторной батареи или замените ее.

Ремонт завершен

Ремонт завершен

Guided Step 6G - Проверка напряжения на порте последовательного интерфейса компьютера

Conditions

  • Нет

Принятая мера

Примечание: Только для переходника Inline I.

Измерьте напряжение между контактом сигнальной земли и контактом "Готовность оконечного оборудования", а также между контактом сигнальной земли и контактом "Запрос на передачу" на последовательном порте компьютера.

Расположение контактов указано в подразделе "Последовательный кабель" в Процедуре 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Напряжение не менее 5 В постоянного тока?

Напряжение не менее 5 В постоянного тока?
ДА НЕТ

Замените переходник канала связи

Обратитесь в службу технической поддержки ПК.

Ремонт завершен

Ремонт завершен

Guided Step 7 - Проверка цепей канала связи

Guided Step 7A - Проверка цепей J1939 или J1587

Conditions

  • Нет

Принятая мера

В зависимости от типа канала связи используйте указанные далее процедуры для проверки цепей каналов связи J1939 или J1587.

См. Процедуру 019-165 "Канал связи SAE J1939" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту.

В этой процедуре приведены сведения о полной проверке сопротивлений, проверке отсутствия короткого замыкания на "массу" и проверке отсутствия короткого замыкания между контактами.

См. Процедуру 019-166 "Канал связи SAE J1587" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту.

В этой процедуре приведены сведения о полной проверке сопротивлений, проверке отсутствия короткого замыкания на "массу", проверке отсутствия короткого замыкания между контактами и проверке напряжения.

См. Процедуру 019-428 "Каналы связи двигателя" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту. Полная проверка сопротивлений, проверка отсутствия короткого замыкания на "массу" и проверка отсутствия короткого замыкания между контактами.

Проверка цепей успешна?

Проверка цепей успешна?
ДА НЕТ
No Repair

Отремонтируйте или замените жгут проводов неисправного канала связи на двигателе или в составе комплектного оборудования.

Go to 11A

Ремонт завершен

Guided Step 8 - Начальная проверка диагностического комплекта

Guided Step 8A - Проверка наличия второго транспортного средства для диагностического комплекта

Conditions

  • Второе транспортное средство имеется в наличии для проверки.

Принятая мера

Убедитесь в том, что второе транспортное средство имеется в наличии для подключения к диагностическому комплекту.

Второе транспортное средство имеется в наличии для подключения к диагностическому комплекту?

Второе транспортное средство имеется в наличии для подключения к диагностическому комплекту?
ДА | НЕТ
No Repair | No Repair

Go to 8B

Go to 10A

Guided Step 8B - Начальная проверка функциональности диагностического комплекта

Conditions

  • Диагностический комплект подключен к второму транспортному средству.

Принятая мера

Попытайтесь установить связь с модулем ЕСМ, установленным на втором транспортном средстве, с помощью диагностического комплекта.

Второй модуль ECM поддерживает связь при использовании диагностического комплекта?

Второй модуль ECM поддерживает связь при использовании диагностического комплекта?
ДА | НЕТ
No Repair | No Repair

Go to 11A

Go to 10A

Guided Step 9 - Подробная проверка диагностического комплекта

Guided Step 9A - Проверка оборудования диагностического комплекта

Conditions

  • Нет

Принятая мера

Выполните диагностические процедуры для проверки исправности оборудования диагностического комплекта:

  • Кабель переходника канала связи
  • Кабель источника питания переходника канала связи
  • Переходник канала связи
  • Последовательный кабель
  • Компьютер

См. Процедуру 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту.

Выполните следующие проверки:

  • Начальная проверка диагностического комплекта INSITE™
  • Начальная проверка переходника канала связи
  • Проверка сопротивления последовательного кабеля
  • Проверка сопротивления кабеля переходника канала связи и кабеля источника питания переходника канала связи.

Оборудование диагностического комплекта исправно?

Оборудование диагностического комплекта исправно?
ДА НЕТ

Обнаружен отказ связи.

Отремонтируйте или замените поврежденное оборудование.

Go to 11A

Ремонт завершен

Guided Step 10 - Проверка последовательного кабеля и компьютера

Guided Step 10A - Диагностика неисправностей последовательного кабеля и компьютера

Conditions

  • Нет

Принятая мера

Выполните диагностические процедуры для проверки исправности последовательного кабеля и компьютера.

См. Процедуру 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту.

Выполните следующие проверки:

  • Начальная проверка диагностического комплекта INSITE™
  • Проверка сопротивления последовательного кабеля

Последовательный кабель и компьютер исправны?

Последовательный кабель и компьютер исправны?
ДА НЕТ

Обнаружен отказ связи.

Отремонтируйте или замените поврежденное оборудование.

Go to 11A

Ремонт завершен

Guided Step 11 - Загрузка постоянной памяти модуля ECM

Guided Step 11A - Проверка наличия средства загрузки постоянной памяти

Conditions

  • Нет

Принятая мера

Убедитесь в том, что средство загрузки постоянной памяти для конкретного модуля ECM имеется в наличии.

Средство загрузки постоянной памяти имеется в наличии?

Средство загрузки постоянной памяти имеется в наличии?
ДА НЕТ
No Repair

Обратитесь за получением предварительного разрешения.

Замените модуль ECM.

См. Процедуру 019-031 "Электронный модуль управления ЕСМ" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту.

Go to 11B

Ремонт завершен

Guided Step 11B - Загрузка постоянной памяти модуля ECM

Conditions

  • Нет

Принятая мера

Выполните загрузку постоянной памяти модуля ECM.

См. Процедуру 019-427 "Загрузка постоянной памяти модуля ЕСМ" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту.

Связь с модулем ECM поддерживается?

Связь с модулем ECM поддерживается?
ДА НЕТ

Повторно выполните калибровку модуля ECM.

Обратитесь за получением предварительного разрешения.

Замените модуль ECM.

См. Процедуру 019-031 "Электронный модуль управления ЕСМ" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту.

Ремонт завершен

Ремонт завершен

Last Modified: 07-декабрь-2007
(C) © 2000-2009 Cummins Inc. С сохранением всех прав.


Модуль ECM - критическая внутренняя неисправность

FAULT CODE 111

Модуль ECM - критическая внутренняя неисправность

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 111 PID: S254 SPN: 629 FMI: 12/12 LAMP: Красный SRT: | Модуль ECM - существенный внутренний отказ. Внутренний отказ модуля ECM, вызванный неисправностью запоминающих устройств или внутренних цепей питания модуля. | Двигатель может не запускаться.
Микропроцессор модуля ECM

Характеристика цепи

Модуль ECM представляет собой компьютер, отвечающий за управление двигателем, диагностику неисправностей и интерфейс пользователя.

Местонахождение узла

Модуль ECM установлен на двигателе со стороны топливной системы. Он закреплен на головке цилиндров между цилиндрами 2 и 3. Подробное описание мест установки узлов приведено в Процедуре 100-002 в разделе Е.

Практические советы

Данный код неисправности может возникнуть только в случае неисправности внутри модуля ECM. Модуль ECM ремонту не подлежит.

См. диагностику по коду неисправности t05-111.

Last Modified: 08-июль-2010
(C) © 2000-2010 Cummins Inc. С сохранением всех прав.


Fault Code Path Selection

FAULT CODE ru06-fc135
Fault Code Path Selection

Вы эксплуатируете автомобильный двигатель? | Go to ru06-fc135auto
Вы эксплуатируете судовой двигатель? | Go to ru06-fc135mar

Last Modified: 22-январь-2004


Цепь датчика давления масла - напряжение выше нормы или короткое замыкание на цепь высокого напряжения

FAULT CODE 135 (судовые двигатели)

Цепь датчика давления масла - напряжение выше нормы или короткое замыкание на цепь высокого напряжения

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 135 PID: P100 SPN: 100 FMI: 3 LAMP: Желтый SRT: | Цепь датчика давления масла - напряжение выше нормы или короткое замыкание на цепь высокого напряжения. В цепи датчика давления масла обнаружено высокое напряжение сигнала. | Нет. защита двигателя при отказе цепи или датчика не предусмотрена.
Цепь датчика давления масла

Характеристика цепи

Этот датчик используется модулем ECM для контроля давления масла. Модуль ECM контролирует напряжение на сигнальном контакте, преобразуя его в давление.

Местонахождение узла

Датчик давления масла в двигателе установлен с левой стороны блока цилиндров. Место расположения узла показано в Процедуре 100-002.

Практические советы

Возможные причины появления этого кода неисправности:

  • Обрыв цепи "массы" в жгуте проводов, разъемах или датчике
  • Замыкание сигнальной цепи на цепь питания датчика или плюс аккумуляторной батареи
См. диагностику по коду неисправности t05-135.

Last Modified: 08-июль-2010


Fault Code Path Selection

FAULT CODE ru06-fc141
Fault Code Path Selection

Вы эксплуатируете автомобильный двигатель? | Go to ru06-fc141auto
Вы эксплуатируете судовой двигатель? | Go to ru06-fc141mar

Last Modified: 15-сентябрь-2005


Цепь датчика давления масла - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения

FAULT CODE 141 (судовые двигатели)

Цепь датчика давления масла - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 141 PID: P100 SPN: 100 FMI: 4/4 LAMP: Желтый SRT: | Цепь датчика давления масла - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения. В цепи датчика давления масла обнаружено низкое напряжение сигнала. | Нет. защита двигателя при отказе цепи или датчика не предусмотрена.
Цепь датчика давления масла

Характеристика цепи

Этот датчик используется модулем ECM для контроля давления масла. Модуль ECM контролирует напряжение на сигнальном контакте, преобразуя его в давление.

Местонахождение узла

Датчик давления масла в двигателе установлен с левой стороны блока цилиндров. См. Процедуру 100-002 в Разделе E.

Практические советы

Возможные причины появления этого кода неисправности:

  • Обрыв цепи или замыкание на "массу" сигнальной цепи в жгуте проводов двигателя или датчике
  • Обрыв или замыкание на "массу" в цепи питания
См. диагностику по коду неисправности t05-141.

Last Modified: 08-июль-2010


Fault Code Path Selection

FAULT CODE ru06-fc143
Fault Code Path Selection

Вы эксплуатируете двигатель ISB/QSB для автомобилей или промышленных установок, или двигатель ISC/QSC/ISL/QSL для автомобилей, промышленных установок или судов? | Go to ru06-fc143b
Вы эксплуатируете судовой двигатель QSB? | Go to ru06-fc143bm

Last Modified: 15-сентябрь-2005


Датчик давления в главной магистрали системы смазки двигателя - данные точные, но ниже нормы - средний уровень серьезности

FAULT CODE 143 (двигатель ISB/QSB для автомобилей и промышленных установок, двигатель ISC/QSC/ISL/QSL для автомобилей, промышленных установок и судов)

Датчик давления в главной магистрали системы смазки двигателя - данные точные, но ниже нормы - средний уровень серьезности

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 143 PID: P100 SPN: 100 FMI: 1/18 LAMP: Желтый SRT: | Датчик давления в главной магистрали системы смазки двигателя - данные точные, но ниже нормы - средний уровень серьезности. Сигнал датчика давления масла указывает, что оно ниже предела выдачи сигнала предупреждения системой защиты двигателя. | Автомобильные двигатели: Влияние на рабочие характеристики отсутствует. Судовые двигатели: зависит от калибровки.
Давление масла

Характеристика цепи

Этот датчик используется модулем ECM для контроля давления масла. Модуль ECM контролирует напряжение на сигнальном контакте, преобразуя его в давление.

Местонахождение узла

Датчик давления масла в двигателе установлен с левой стороны блока цилиндров. Место расположения узла показано в Процедуре 100-002.

См. диагностику по коду неисправности t05-143.

Last Modified: 08-июль-2010


Датчик давления в главной магистрали системы смазки двигателя - данные точные, но ниже нормы - средний уровень серьезности

FAULT CODE 143 (судовой двигатель QSB)

Датчик давления в главной магистрали системы смазки двигателя - данные точные, но ниже нормы - средний уровень серьезности

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 143 PID: P100 SPN: 100 FMI: 1/18 LAMP: Желтый SRT: | Датчик давления в главной магистрали системы смазки двигателя - данные точные, но ниже нормы - средний уровень серьезности. Сигнал датчика давления масла указывает, что оно ниже предела выдачи сигнала предупреждения системой защиты двигателя. | Судовые двигатели: зависит от калибровки.
Давление масла

Характеристика цепи

Этот датчик используется модулем ECM для контроля давления масла. Модуль ECM контролирует напряжение на сигнальном контакте, преобразуя его в давление.

Местонахождение узла

Датчик давления масла в двигателе установлен с левой стороны блока цилиндров. Место расположения узла показано в Процедуре 100-002.

См. диагностику по коду неисправности t05-143.

Last Modified: 08-июль-2010


Fault Code Path Selection

FAULT CODE ru06-fc144
Fault Code Path Selection

Вы эксплуатируете двигатель ISB/QSB для автомобилей или промышленных установок, или двигатель ISC/QSC/ISL/QSL для автомобилей, промышленных установок или судов? | Go to ru06-fc144b
Вы эксплуатируете судовой двигатель QSB? | Go to ru06-fc144bm

Last Modified: 07-апрель-2005


Fault Code Path Selection

FAULT CODE ru06-fc145
Fault Code Path Selection

Вы эксплуатируете двигатель ISB/QSB для автомобилей или промышленных установок, или двигатель ISC/QSC/ISL/QSL для автомобилей, промышленных установок или судов? | Go to ru06-fc145b
Вы эксплуатируете судовой двигатель QSB? | Go to ru06-fc145bm

Last Modified: 07-апрель-2005


Fault Code Path Selection

FAULT CODE ru06-fc146
Fault Code Path Selection

Вы эксплуатируете двигатель ISB/QSB для автомобилей или промышленных установок, или двигатель ISC/QSC/ISL/QSL для автомобилей, промышленных установок или судов? | Go to ru06-fc146b
Вы эксплуатируете судовой двигатель QSB? | Go to ru06-fc146bm

Last Modified: 07-апрель-2005


Fault Code Path Selection

FAULT CODE ru06-fc151
Fault Code Path Selection

Вы эксплуатируете двигатель ISB/QSB для автомобилей или промышленных установок, или двигатель ISC/QSC/ISL/QSL для автомобилей, промышленных установок или судов? | Go to ru06-fc151b
Вы эксплуатируете судовой двигатель QSB? | Go to ru06-fc151bm

Last Modified: 07-апрель-2005


Fault Code Path Selection

FAULT CODE ru06-fc155
Fault Code Path Selection

Вы эксплуатируете двигатель ISB/QSB для автомобилей или промышленных установок, или двигатель ISC/QSC/ISL/QSL для автомобилей, промышленных установок или судов? | Go to ru06-fc155b
Вы эксплуатируете судовой двигатель QSB? | Go to ru06-fc155bm

Last Modified: 07-апрель-2005


Fault Code Path Selection

FAULT CODE ru06-fc187
Fault Code Path Selection

Вы эксплуатируете двигатель ISB/QSB для автомобилей или промышленных установок, или двигатель ISC/QSC/ISL/QSL для автомобилей, промышленных установок или судов? | Go to ru06-fc187b
Вы эксплуатируете судовой двигатель QSB? | Go to ru06-fc187bm

Last Modified: 07-апрель-2005


Цепь питания датчика 2 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения

FAULT CODE 187 (судовой двигатель QSB)

Цепь питания датчика 2 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 187 PID: S232 SPN: 1080 FMI: 4/4 LAMP: Желтый SRT: | Цепь питания датчиков 2 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения. В цепи питания датчиков 2 обнаружено низкое напряжение. | Судовые двигатели: реакции нет - защита двигателя при отказе цепи или датчика не предусмотрена.
Цепь питания датчиков 2

Характеристика цепи

Контакт цепи питания датчиков 2 в модуле ECM обеспечивает подачу напряжения +5 В к датчикам давления во впускном коллекторе и давления в общем топливопроводе высокого давления.

Местонахождение узла

Цепь питания датчиков 2 находится в модуле ECM.

Места расположения всех датчиков показаны в Процедуре 100-002.

Практические советы

Низкое напряжение в цепи питания +5 В может быть вызвано замыканием на "массу" в цепи питания, замыканием между цепями питания и "массы", отказом датчика или отказом цепи питания модуля ECM.

См. диагностику по коду неисправности t05-187.

Last Modified: 08-июль-2010


Fault Code Path Selection

FAULT CODE ru06-fc195
Fault Code Path Selection

В датчике уровня охлаждающей жидкости 2 контакта? | Go to ru06-fc195-2wire
В датчике уровня охлаждающей жидкости 3 контакта? | Go to ru06-fc195-3wire

Last Modified: 19-февраль-2007


Fault Code Path Selection

FAULT CODE ru06-fc196
Fault Code Path Selection

В датчике уровня охлаждающей жидкости 2 контакта? | Go to ru06-fc196-2wire
В датчике уровня охлаждающей жидкости 3 контакта? | Go to ru06-fc196-3wire

Last Modified: 19-февраль-2007


Цепь датчика уровня охлаждающей жидкости 1 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения

FAULT CODE 196 - Двухпроводный датчик

Цепь датчика уровня охлаждающей жидкости 1 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 196 PID: P111 SPN: 111 FMI: 4/4 LAMP: Желтый SRT: | Цепь датчика уровня охлаждающей жидкости 1 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения. В цепи датчика уровня охлаждающей жидкости обнаружено низкое напряжение сигнала. | Влияние на рабочие характеристики отсутствует.
Цепь датчика уровня охлаждающей жидкости

Характеристика цепи

Этот датчик контролирует уровень охлаждающей жидкости в системе охлаждения двигателя, передавая данные модулю ECM по жгуту проводов комплектного оборудования.

Местонахождение узла

Датчик уровня охлаждающей жидкости обычно находится в верхнем бачке радиатора или расширительном бачке. Место его расположения указано в Руководстве по диагностике неисправностей и ремонту комплектного оборудования.

Практические советы

Возможные причины появления этого кода неисправности:

  • Замыкание сигнальной цепи на цепь "массы" в жгуте проводов, датчике или разъемах
См. диагностику по коду неисправности t05-196.

Last Modified: 08-июль-2010


Цепь датчика уровня охлаждающей жидкости - данные точные, но ниже нормы - средний уровень серьезности

FAULT CODE 197

Цепь датчика уровня охлаждающей жидкости - данные точные, но ниже нормы - средний уровень серьезности

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 197 PID: P111 SPN: 111 FMI: 1/18 LAMP: Желтый SRT: | Уровень охлаждающей жидкости - данные точные, но ниже нормы - средний уровень серьезности. Обнаружен низкий уровень охлаждающей жидкости. | Влияние на рабочие характеристики отсутствует.
Уровень охлаждающей жидкости

Характеристика цепи

Этот датчик контролирует уровень охлаждающей жидкости в системе охлаждения двигателя, передавая данные модулю ECM по жгуту проводов комплектного оборудования.

Местонахождение узла

Датчик уровня охлаждающей жидкости обычно находится в верхнем бачке радиатора или расширительном бачке. Его местоположение указано в Руководстве по ремонту комплектного оборудования.

Практические советы

Этот код неисправности становится активным, когда уровень охлаждающей жидкости в верхнем бачке радиатора или расширительном бачке опускается ниже нормы. Залейте охлаждающую жидкость в двигатель.

См. диагностику по коду неисправности t05-197.

Last Modified: 08-июль-2010


Fault Code Path Selection

FAULT CODE ru06-fc227
Fault Code Path Selection

Вы эксплуатируете двигатель ISB/QSB для автомобилей или промышленных установок, или двигатель ISC/QSC/ISL/QSL для автомобилей, промышленных установок или судов? | Go to ru06-fc227b
Вы эксплуатируете судовой двигатель QSB? | Go to ru06-fc227bm

Last Modified: 07-апрель-2005


Цепь питания датчиков 2 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения

FAULT CODE 227 (судовой двигатель QSB)

Цепь питания датчиков 2 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 227 PID: S232 SPN: 1080 FMI: 3/3 LAMP: Желтый SRT: | Цепь питания датчиков 2 - Напряжение выше нормы или короткое замыкание на цепь высокого напряжения. В цепи питания датчиков 2 обнаружено высокое напряжение. | Судовые двигатели: реакции нет - защита двигателя при отказе цепи или датчика не предусмотрена.
Цепь питания датчиков 2

Характеристика цепи

Контакт цепи питания датчиков 2 в модуле ECM обеспечивает подачу напряжения +5 В к датчикам давления во впускном коллекторе и давления в общем топливопроводе высокого давления. В двигателях ISB and QSB5.9 используется комбинированный датчик давления/температуры во впускном коллекторе.

Местонахождение узла

Цепь питания датчиков 2 находится в модуле ЕСМ. Место расположения узла показано в Процедуре 100-002.

Практические советы

Высокое напряжение в цепи питания +5 В постоянного тока может быть вызвано замыканием цепи на плюс аккумуляторной батареи в жгуте проводов двигателя или разъемах, или отказом модуля ЕСМ.

См. диагностику по коду неисправности t05-227.

Last Modified: 08-июль-2010


Fault Code Path Selection

FAULT CODE ru06-fc234
Fault Code Path Selection

Вы эксплуатируете двигатель ISB/QSB для автомобилей или промышленных установок, или двигатель ISC/QSC/ISL/QSL для автомобилей, промышленных установок или судов? | Go to ru06-fc234b
Вы эксплуатируете судовой двигатель QSB? | Go to ru06-fc234bm

Last Modified: 07-апрель-2005


Цепь питания датчика 3 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения

FAULT CODE 238

Цепь питания датчика 3 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 238 PID: S232 SPN: 611 FMI: 4/4 LAMP: Желтый SRT: | Цепь питания датчиков 3 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения. В цепи питания датчика частоты вращения двигателя +5 В обнаружено низкое напряжение. | Возможны сложности при запуске и неравномерность работы.
Цепь датчика частоты вращения двигателя

Характеристика цепи

Цепь питания обеспечивает подачу напряжения +5 В к датчику частоты вращения двигателя. При повреждении ее проводки датчик не будет нормально работать.

Местонахождение узла

Датчик частоты вращения коленчатого вала расположен со стороны впускного коллектора между цилиндрами 5 и 6 на уровне коленчатого вала. Место расположения узла показано в Процедуре 100-002.

Практические советы

Низкое напряжение в цепи питания +5 В может быть вызвано замыканием на "массу" в цепи питания, замыканием между цепями питания и "массы", отказом датчика или отказом цепи питания модуля ECM.

См. диагностику по коду неисправности t05-238.

Last Modified: 08-июль-2010


Fault Code Path Selection

FAULT CODE 271
Fault Code Path Selection

Вы эксплуатируете двигатель ISB/QSB для автомобилей или промышленных установок? | Go to ru06-fc271b
Вы эксплуатируете двигатель ISC/QSC/ISL/QSL для автомобилей, промышленных установок или судов? | Go to ru06-fc271cl

Last Modified: 07-апрель-2005


Fault Code Path Selection

FAULT CODE 272
Fault Code Path Selection

Вы эксплуатируете двигатель ISB/QSB для автомобилей или промышленных установок? | Go to ru06-fc272b
Вы эксплуатируете двигатель ISC/QSC/ISL/QSL для автомобилей, промышленных установок или судов? | Go to ru06-fc272cl

Last Modified: 07-апрель-2005


Цепь питания датчика частоты вращения / положения коленчатого вала - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения

FAULT CODE 284

Цепь питания датчика частоты вращения / положения коленчатого вала - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 284 PID: S221 SPN: 1043 FMI: 4/4 LAMP: Желтый SRT: | Цепь питания датчика частоты вращения / положения коленчатого вала - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения. Обнаружено низкое напряжение в цепи питания датчика частоты вращения двигателя от модуля ECM. | Возможны сложности при запуске и неравномерность работы.
Цепь датчика частоты вращения двигателя

Характеристика цепи

Цепь питания обеспечивает подачу напряжения +5 В к датчику частоты вращения двигателя. При повреждении ее проводки датчик не будет нормально работать.

Местонахождение узла

Датчик частоты вращения коленчатого вала расположен со стороны впускного коллектора между цилиндрами 5 и 6 на уровне коленчатого вала. Место расположения узла показано в Процедуре 100-002.

Практические советы

Низкое напряжение в цепи питания +5 В может быть вызвано замыканием на "массу" в цепи питания, замыканием между цепями питания и "массы", отказом датчика или отказом цепи питания модуля ECM.

См. диагностику по коду неисправности t05-284.

Last Modified: 08-июль-2010


Fault Code Path Selection

FAULT CODE ru06-fc296
Fault Code Path Selection

View Related Topic

Вы эксплуатируете двигатель ISL для автомобилей, промышленных установок или судов? | Go to ru06-fc296a
Вы эксплуатируете двигатель ISL для прогулочных судов? | Go to ru06-fc296lrv

Last Modified: 11-июль-2007


Предупреждение о внутреннем отказе модуля ECM - неисправность логического устройства

FAULT CODE 343

Предупреждение о внутреннем отказе модуля ECM - неисправность логического устройства

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 343 PID: S254 SPN: 629 FMI: 12/12 LAMP: Желтый SRT: | Предупреждение о внутреннем отказе модуля ЕСМ - неисправность логического устройства. | Не влияет на рабочие характеристики или может привести к значительному снижению мощности.
Электронный модуль управления

Характеристика цепи

Модуль ECM представляет собой компьютер, отвечающий за управление двигателем, диагностику неисправностей и интерфейс пользователя.

Местонахождение узла

Модуль ECM установлен на двигателе со стороны топливной системы. Место расположения узла показано в Процедуре 100-002.

Практические советы

Данный код неисправности может возникнуть только в случае неисправности внутри модуля ECM. Модуль ECM ремонту не подлежит.

Для двигателей, сертифицированных по нормам Euro, этот код указывает на необходимость восстановления настроек часов реального времени (при наличии).

См. диагностику по коду неисправности t05-343.

Last Modified: 08-июль-2010


Fault Code Path Selection

FAULT CODE 415
Fault Code Path Selection

На двигателе установлен датчик давления масла? | Go to ru06-fc415sn
На двигателе установлено реле давления масла? | Go to ru06-fc415sw

Last Modified: 15-сентябрь-2005


Fault Code Path Selection

FAULT CODE ru06-fc418
Fault Code Path Selection

Вы эксплуатируете автомобильный двигатель? | Go to ru06-fc418auto
Вы эксплуатируете судовой двигатель? | Go to ru06-fc418mar

Last Modified: 21-май-2008


Fault Code Path Selection

FAULT CODE ru06-fc428
Fault Code Path Selection

Вы эксплуатируете автомобильный двигатель? | Go to ru06-fc428auto
Вы эксплуатируете судовой двигатель? | Go to ru06-fc428mar

Last Modified: 21-май-2008


Fault Code Path Selection

FAULT CODE ru06-fc429
Fault Code Path Selection

Вы эксплуатируете автомобильный двигатель? | Go to ru06-fc429auto
Вы эксплуатируете судовой двигатель? | Go to ru06-fc429mar

Last Modified: 21-май-2008


Fault Code Path Selection

FAULT CODE 431
Fault Code Path Selection

Установлен встроенный датчик положения акселератора (ISS)? | Go to ru06-fc431iss
Установлен внешний датчик положения акселератора (NISS)? | Go to ru06-fc431niss
На комплектном оборудовании установлено твердотельное реле положения акселератора - SSS? | Go to ru06-fc431sss

Last Modified: 09-июнь-2003


Fault Code Path Selection

FAULT CODE ru06-fc449
Fault Code Path Selection

Вы эксплуатируете двигатель ISB/QSB для автомобилей или промышленных установок? | Go to ru06-fc449b
Вы эксплуатируете двигатель ISC/QSC/ISL/QSL для автомобилей, промышленных установок или судов? | Go to ru06-fc449cl

Last Modified: 07-апрель-2005


Fault Code Path Selection

FAULT CODE 551
Fault Code Path Selection

Установлен встроенный датчик положения акселератора (ISS)? | Go to ru06-fc551iss
Установлен внешний датчик положения акселератора (NISS)? | Go to ru06-fc551niss
На комплектном оборудовании установлено твердотельное реле положения акселератора - SSS? | Go to ru06-fc551sss

Last Modified: 09-июнь-2003


Fault Code Path Selection

FAULT CODE ru06-fc559
Fault Code Path Selection

Вы эксплуатируете двигатель ISB или QSB? | Go to ru06-fc559b
Вы эксплуатируете двигатель ISC, QSC, ISL или QSL? | Go to ru06-fc559cl

Last Modified: 07-апрель-2005


Fault Code Path Selection

FAULT CODE ru06-fc595
Fault Code Path Selection

Вы эксплуатируете двигатель ISB или QSB? | Go to ru06-fc595b
Вы эксплуатируете двигатель ISC, QSC, ISL или QSL? | Go to ru06-fc595cl

Last Modified: 28-февраль-2006


Необходимость замены масла и фильтра - состояние сохраняется

FAULT CODE 649

Необходимость замены масла и фильтра - состояние сохраняется

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 649 PID: S153 SPN: 1378 FMI: 11/31 LAMP: Желтая (мигает, указывая на необходимость проведения обслуживания) SRT: | Замена масла и фильтра - состояние продолжает оставаться прежним. Замените моторное масло и фильтр. | На рабочие характеристики не влияет, только работает индикатор необходимости обслуживания.

Характеристика цепи

Модуль ECM информирует водителя/оператора о необходимости замены масла с помощью функции контроля операций обслуживания.

Местонахождение узла

Масляный фильтр располагается со стороны выпускного коллектора, а место нахождения заливной горловины системы смазки определяется типом комплектного оборудования. Место расположения масляного фильтра указано в Процедуре 100-002, а место расположения заливной горловины - в документации на комплектное оборудование.

Практические советы

Этот код неисправности станет активным только в случае, когда функция контроля операций обслуживания будет включена в диагностическом комплекте INSITE™. Убедитесь в том, что масло и фильтр были заменены, перед удалением кода неисправности.

См. диагностику по коду неисправности t05-649.

Last Modified: 08-июль-2010


Fault Code Path Selection

FAULT CODE ru06-fc687
Fault Code Path Selection

Вы эксплуатируете двигатель ISB или QSB? | Go to ru06-fc687b
Вы эксплуатируете двигатель ISC, QSC, ISL или QSL? | Go to ru06-fc687cl

Last Modified: 07-апрель-2005


Fault Code Path Selection

FAULT CODE ru06-fc731
Fault Code Path Selection

Вы эксплуатируете двигатель ISB/QSB для автомобилей или промышленных установок, или двигатель ISC/QSC/ISL/QSL для автомобилей, промышленных установок или судов? | Go to ru06-fc731b
Вы эксплуатируете судовой двигатель QSB? | Go to ru06-fc731bm

Last Modified: 07-апрель-2005


Система адаптивного круиз-контроля - ошибка

FAULT CODE 784

Система адаптивного круиз-контроля - ошибка

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 784 PID: SPN: 1590 FMI: 2 LAMP: Нет SRT: | Потеря связи с системой адаптивного круиз-контроля. Модуль ECM регистрирует этот код неисправности, если он не получает сигнал несущей частоты от сетевой шины. | Система адаптивного круиз-контроля не будет работать. Система круиз-контроля может не работать правильно.
Цепь системы круиз-контроля

Характеристика цепи

Модуль адаптивного круиз-контроля обменивается данными о скорости транспортного средства с модулем ECM по каналу связи SAE J1939.

Местонахождение узла

Функция адаптивного круиз-контроля есть в диагностическом комплекте INSITE™. Описание оборудования этой системы приведено в Руководстве по диагностике неисправностей и ремонту комплектного оборудования.

Практические советы

Возможны две причины этого отказа:

  • Оборудование системы адаптивного круиз-контроля не установлено на транспортном средстве, а функция круиз-контроля включена.
  • Сигнал от системы адаптивного круиз-контроля не поступает. См. Руководство по диагностике неисправностей и ремонту комплектного оборудования и Руководство по системе адаптивного круиз-контроля.
См. диагностику по коду неисправности t05-784.

Last Modified: 08-июль-2010


Fault Code Path Selection

FAULT CODE 1117
Fault Code Path Selection

Вы эксплуатируете автомобильный двигатель? | Go to ru06-fc1117auto
Вы эксплуатируете судовой двигатель? | Go to ru06-fc1117mar

Last Modified: 15-январь-2004


Нет связи по каналу Komnet - хаотичный характер или неправильность данных.

FAULT CODE 1633

Нет связи по каналу Komnet - хаотичный характер или неправильность данных.

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 1633 PID: Нет SPN: 625 FMI: 2 LAMP: Желтый SRT: | Нет связи по каналу Komnet - хаотичный характер или неправильность данных. Прерывистый характер связи с сетью данных комплектного оборудования. | Влияние на рабочие характеристики отсутствует.
Сеть данных комплектного оборудования стандарта J1939

Характеристика цепи

Модуль ЕСМ обменивается информацией с сетью данных комплектного оборудования по протоколу J1939.

Местонахождение узла

Место нахождения основного и вторичного модулей ЕСМ, установленных изготовителем комплектного оборудования, указывается в документации на это оборудование.

Практические советы

Этот код неисправности регистрируется при прерывистом обмене данными между модулями ЕСМ комплектного оборудования и двигателя по каналу связи J1939. Он не регистрируется модулем ЕСМ фирмы Камминз и сохраняется в памяти только для сведения. Не производите повторную калибровку или замену модуля ЕСМ фирмы Камминз при появлении такого кода.

См. диагностику по коду неисправности t05-1633.

Last Modified: 08-июль-2010


Цепь питания датчиков 4 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения.

FAULT CODE 2185

Цепь питания датчиков 4 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения.

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 2185 PID: S232 FMI: 3/3 LAMP: Желтый SRT: | Цепь питания датчиков 4 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения. В цепи питания +5 В датчика положения акселератора обнаружено высокое напряжение. | Двигатель будет работать только на холостых оборотах.
Цепь питания датчика положения акселератора

Характеристика цепи

Модуль ЕСМ подает на датчик положения акселератора напряжение +5 В.

Местонахождение узла

Педаль или рычаг акселератора находятся в кабине.

Практические советы

Этот код неисправности регистрируется, когда напряжение в цепи питания датчика положения акселератора, измеренное модулем ЕСМ, превысит +5,25 В. Это может быть вызвано замыканием на цепь питания в жгуте проводов комплектного оборудования или на сигнальную цепь привода, напряжение в которых выше +5 В.

См. диагностику по коду неисправности t05-2185.

Last Modified: 08-июль-2010


Fault Code Path Selection

FAULT CODE ru06-fc2215
Fault Code Path Selection

Вы эксплуатируете двигатель ISB или QSB? | Go to ru06-fc2215b
Вы эксплуатируете двигатель ISC, QSC, ISL или QSL? | Go to ru06-fc2215cl

Last Modified: 11-апрель-2005


Fault Code Path Selection

FAULT CODE ru06-fc2216
Fault Code Path Selection

Вы эксплуатируете двигатель ISB или QSB? | Go to ru06-fc2216b
Вы эксплуатируете двигатель ISC, QSC, ISL или QSL? | Go to ru06-fc2216cl

Last Modified: 11-апрель-2005


Fault Code Path Selection

FAULT CODE ru06-fc2345
Fault Code Path Selection

Вы эксплуатируете двигатель ISB или QSB? | Go to ru06-fc2345b
Вы эксплуатируете двигатель ISC, QSC, ISL или QSL? | Go to ru06-fc2345cl

Last Modified: 07-апрель-2005


Fault Code Path Selection

FAULT CODE ru06-fc2346
Fault Code Path Selection

Вы эксплуатируете двигатель ISB или QSB? | Go to ru06-fc2346b
Вы эксплуатируете двигатель ISC, QSC, ISL или QSL? | Go to ru06-fc2346cl

Last Modified: 07-апрель-2005


Fault Code Path Selection

FAULT CODE ru06-fc2347
Fault Code Path Selection

Вы эксплуатируете двигатель ISB или QSB? | Go to ru06-fc2347b
Вы эксплуатируете двигатель ISC, QSC, ISL или QSL? | Go to ru06-fc2347cl

Last Modified: 07-апрель-2005


Fault Code Path Selection

FAULT CODE ru06-fc2384
Fault Code Path Selection

Вы эксплуатируете двигатель ISB или QSB? | Go to ru06-fc2384b
Вы эксплуатируете двигатель ISC, QSC, ISL или QSL? | Go to ru06-fc2384cl

Last Modified: 07-апрель-2005


Fault Code Path Selection

FAULT CODE ru06-fc2385
Fault Code Path Selection

Вы эксплуатируете двигатель ISB или QSB? | Go to ru06-fc2385b
Вы эксплуатируете двигатель ISC, QSC, ISL или QSL? | Go to ru06-fc2385cl

Last Modified: 07-апрель-2005


КОД НЕИСПРАВНОСТИ 111 - Модуль ECM - критическая внутренняя неисправность

Associated Procedures

Cautions and Warnings

ВНИМАНИЕ

Во избежание повреждения нового модуля ECM, перед заменой модуля необходимо проанализировать все активные коды неисправностей.

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Проверьте модуль ECM |
 | ЭТАП 1A. Проверьте модуль ECM | Код неисправности 111 пассивен?
 | ЭТАП 1B. Проверьте число раз пассивной регистрации кода неисправности 111. | Менее 3 раз?
ЭТАП 2. | Удалите коды неисправностей |
 | ЭТАП 2A. Переведите код неисправности в пассивное состояние | Код неисправности 111 пассивен?
 | ЭТАП 2B. Сбросьте пассивные коды неисправностей | Все коды неисправностей удалены?

Guided Step 1 - Проверьте модуль ECM

Guided Step 1A - Проверьте модуль ECM

Conditions

  • Подсоедините все узлы

Принятая мера

Проверьте модуль ECM.

  • Поверните пусковой включатель в положение ВЫКЛ. на 5 секунд.
  • Запустите двигатель и дайте ему поработать 1 минуту на холостых оборотах.

Код неисправности 111 пассивен?
ДА НЕТ
No Repair

Замените модуль ECM. См. Процедуру 019-031 в Разделе 19.

Go to 1B

Go to 2A

Guided Step 1B - Проверьте число раз пассивной регистрации кода неисправности 111.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Проверьте количество пассивных кодов неисправности 111.

  • С помощью диагностического комплекта INSITE™ убедитесь в том, что код неисправности 111 пассивен.

Менее 3 раз?
ДА НЕТ

Замените модуль ECM. См. Процедуру 019-031 в Разделе 19.

No Repair

Go to 2B

Go to 2A

Guided Step 2 - Удалите коды неисправностей

Guided Step 2A - Переведите код неисправности в пассивное состояние

Conditions

  • Подсоедините все узлы.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Перевод кода неисправности в пассивное состояние.

  • Запустите двигатель и дайте ему поработать 1 минуту на холостых оборотах.
  • С помощью диагностического комплекта INSITE™ убедитесь в том, что код неисправности пассивен.

Код неисправности 111 пассивен?
ДА НЕТ
No Repair

Вернитесь к операциям диагностики неисправностей или обратитесь в местный авторизованный сервис-центр фирмы Cummins в случае, если все операции были завершены, и была проведена повторная проверка.

Go to 2B

Go to 1A

Guided Step 2B - Сбросьте пассивные коды неисправностей

Conditions

  • Подсоедините все узлы.
  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Удалите пассивные коды неисправностей.

  • Используйте диагностический комплект INSITE™ для удаления пассивных кодов неисправностей.

Все коды неисправностей удалены?
ДА | НЕТ
No Repair | No Repair

Ремонт завершен

Соответствующие операции диагностики неисправностей

Last Modified: 02-март-2012


Associated Procedures

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Убедитесь в отсутствии кодов неисправностей. |
 | ЭТАП 1A. Убедитесь в отсутствии кода неисправности 143. | Код неисправности 143 активен или пассивен?

Guided Step 1 - Убедитесь в отсутствии кодов неисправностей.

Guided Step 1A - Убедитесь в отсутствии кода неисправности 143.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Убедитесь в отсутствии кодов неисправностей.

  • Для считывания кодов неисправностей используйте диагностический комплект INSITE™.

Код неисправности 143 активен или пассивен?
ДА НЕТ

См. блок-схему "Давление масла ниже или выше нормы" в Руководстве по диагностике неисправностей и ремонту двигателей ISC, QSC8.3, ISL и QSL9, Бюллетень 4021418 или в Руководстве по диагностике неисправностей и ремонту двигателей ISBe и ISB (топливная система с общим топливопроводом высокого давления), Бюллетень 4021271.

No Repair

Соответствующая блок-схема диагностики неисправности

Ремонт завершен

Last Modified: 08-июль-2010


Associated Procedures

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Убедитесь в отсутствии кодов неисправностей. |
 | ЭТАП 1A. Убедитесь в отсутствии кода неисправности 143. | Код неисправности 143 активен или пассивен?

Guided Step 1 - Убедитесь в отсутствии кодов неисправностей.

Guided Step 1A - Убедитесь в отсутствии кода неисправности 143.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Убедитесь в отсутствии кодов неисправностей.

  • Для считывания кодов неисправностей используйте диагностический комплект INSITE™.

Код неисправности 143 активен или пассивен?
ДА НЕТ

См. блок-схему "Давление масла ниже или выше нормы" в Руководстве по диагностике неисправностей и ремонту двигателей ISBe и ISB (топливная система с общим топливопроводом высокого давления), Бюллетень 4021271.

No Repair

Соответствующая блок-схема диагностики неисправности

Ремонт завершен

Last Modified: 08-июль-2010


Associated Procedures

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Убедитесь в отсутствии кодов неисправностей. |
 | ЭТАП 1A. Убедитесь в отсутствии кода неисправности 146. | Код неисправности 146 активен или пассивен?

Guided Step 1 - Убедитесь в отсутствии кодов неисправностей.

Guided Step 1A - Убедитесь в отсутствии кода неисправности 146.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Убедитесь в отсутствии кода неисправности 146.

  • Для считывания кодов неисправностей используйте диагностический комплект INSITE™.

Код неисправности 146 активен или пассивен?
ДА НЕТ

См. блок-схему "Температура охлаждающей жидкости выше нормы" в Руководстве по диагностике неисправностей и ремонту двигателей ISC, QSC8.3, ISL и QSL9, Бюллетень 4021418 или в Руководстве по диагностике неисправностей и ремонту двигателей ISB (топливная система с общим топливопроводом высокого давления), Бюллетень 4021271.

No Repair

Соответствующая блок-схема диагностики неисправности

Ремонт завершен

Last Modified: 08-июль-2010


Associated Procedures

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Убедитесь в отсутствии кодов неисправностей. |
 | ЭТАП 1A. Убедитесь в отсутствии кода неисправности 146. | Код неисправности 146 активен или пассивен?

Guided Step 1 - Убедитесь в отсутствии кодов неисправностей.

Guided Step 1A - Убедитесь в отсутствии кода неисправности 146.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Убедитесь в отсутствии кода неисправности 146.

  • Для считывания кодов неисправностей используйте диагностический комплект INSITE™.

Код неисправности 146 активен или пассивен?
ДА НЕТ

См. блок-схему "Температура охлаждающей жидкости выше нормы" в Руководстве по диагностике неисправностей и ремонту двигателей ISBe и ISB (топливная система с общим топливопроводом высокого давления), Бюллетень 4021271.

No Repair

Соответствующая блок-схема диагностики неисправности

Ремонт завершен

Last Modified: 08-июль-2010


Associated Procedures

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Убедитесь в отсутствии кодов неисправностей. |
 | ЭТАП 1A. Убедитесь в отсутствии кода неисправности 151. | Код неисправности 151 активен или пассивен?

Guided Step 1 - Убедитесь в отсутствии кодов неисправностей.

Guided Step 1A - Убедитесь в отсутствии кода неисправности 151.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Проверьте отсутствие кодов неисправностей.

Для считывания кодов неисправностей используйте диагностический комплект INSITE™.

Код неисправности 151 активен или пассивен?
ДА НЕТ

См. блок-схему "Температура охлаждающей жидкости выше нормы" в Руководстве по диагностике неисправностей и ремонту двигателей ISB (топливная система с общим топливопроводом высокого давления), Бюллетень 4021272.

No Repair

Соответствующая блок-схема диагностики неисправности

Ремонт завершен

Last Modified: 08-июль-2010


Associated Procedures

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Убедитесь в отсутствии кодов неисправностей. |
 | ЭТАП 1A. Убедитесь в отсутствии кода неисправности 151. | Код неисправности 151 активен или пассивен?

Guided Step 1 - Убедитесь в отсутствии кодов неисправностей.

Guided Step 1A - Убедитесь в отсутствии кода неисправности 151.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Проверьте отсутствие кодов неисправностей.

Для считывания кодов неисправностей используйте диагностический комплект INSITE™.

Код неисправности 151 активен или пассивен?
ДА НЕТ

См. блок-схему "Температура охлаждающей жидкости выше нормы" в Руководстве по диагностике неисправностей и ремонту двигателей ISBe и ISB (топливная система с общим топливопроводом высокого давления), Бюллетень 4021272.

No Repair

Соответствующая блок-схема диагностики неисправности

Ремонт завершен

Last Modified: 08-июль-2010


КОД НЕИСПРАВНОСТИ 155 (двигатели ISB/QSB для автомобилей и промышленных установок, двигатели ISC/QSC/ISL/QSL для автомобилей, промышленных установок и судов) - Температура во впускном коллекторе 1 - данные точные, но превышают норму - самый высокий уровень серьезности

Associated Procedures

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Проверка кодов неисправностей. |
 | ЭТАП 1A. Проверьте код неисправности 155. | Код неисправности 155 активен или пассивен?

Guided Step 1 - Проверьте отсутствие кода неисправности.

Guided Step 1A - Проверьте код неисправности 155.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Проверьте код неисправности 155.

  • Используйте диагностический комплект INSITE™ для считывания кодов неисправностей.

Код неисправности 155 активен или пассивен?
ДА НЕТ

См. блок-схему "Температура во впускном коллекторе выше нормы" в Руководстве по диагностике неисправностей и ремонту двигателей ISC, QSC8.3, ISL и QSL9, Бюллетень 4021418 или в Руководстве по диагностике неисправностей и ремонту двигателей ISBe и ISB (топливная система с общим топливопроводом высокого давления), Бюллетень 4021271.

No Repair

Соответствующая блок-схема диагностики неисправности

Ремонт завершен

Last Modified: 18-апрель-2012


КОД НЕИСПРАВНОСТИ 155 (судовые двигатели QSB) - Температура во впускном коллекторе 1 - данные точные, но превышают норму - самый высокий уровень серьезности

Associated Procedures

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Проверка кодов неисправностей. |
 | ЭТАП 1A. Проверьте код неисправности 155. | Код неисправности 155 активен или пассивен?

Guided Step 1 - Проверьте отсутствие кода неисправности.

Guided Step 1A - Проверьте код неисправности 155.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Проверьте код неисправности 155.

  • Используйте диагностический комплект INSITE™ для считывания кодов неисправностей.

Код неисправности 155 активен или пассивен?
ДА НЕТ

См. блок-схему "Температура во впускном коллекторе выше нормы" в Руководстве по диагностике неисправностей и ремонту двигателей ISBe и ISB (топливная система с общим топливопроводом высокого давления), Бюллетень 4021271.

No Repair

Соответствующая блок-схема диагностики неисправности

Ремонт завершен

Last Modified: 18-апрель-2012


КОД НЕИСПРАВНОСТИ 197 - Уровень охлаждающей жидкости - данные точные, но ниже нормы - средний уровень серьезности

Associated Procedures

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Проверка кодов неисправностей. |
 | ЭТАП 1A. Проверьте код неисправности 197. | Код неисправности 197 активен или пассивен?

Guided Step 1 - Проверка кодов неисправностей.

Guided Step 1A - Проверьте код неисправности 197.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Проверьте отсутствие кодов неисправностей.

  • Используйте диагностический комплект INSITE™ для считывания кодов неисправностей.

Код неисправности 197 активен или пассивен?
ДА НЕТ

Долейте охлаждающую жидкость.

  • См. Процедуру 008-018 в Разделе 8 Руководства по диагностике неисправностей и ремонту двигателей ISC, QSC8.3, ISL и QSL9, Бюллетень 4021418, или в Руководстве по диагностике неисправностей и ремонту двигателей ISBe и ISB (топливная система с общим топливопроводом высокого давления), Бюллетень 4021271.

Если код неисправности 197 активен, а охлаждающая жидкость не находится на низком уровне, возможно, что датчик уровня охлаждающей жидкости неисправен. Прежде чем снимать датчик уровня охлаждающей жидкости, обратитесь к Руководству по ремонту комплектного оборудования.

No Repair

Ремонт завершен.

Ремонт завершен

Last Modified: 13-март-2012


Низкий уровень охлаждающей жидкости - данные точные, но ниже нормы - самый высокий уровень серьезности

Associated Procedures

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Убедитесь в отсутствии кодов неисправностей. |
 | ЭТАП 1A. Убедитесь в отсутствии кода неисправности 235. | Код неисправности 235 активен или пассивен?

Guided Step 1 - Убедитесь в отсутствии кодов неисправностей.

Guided Step 1A - Убедитесь в отсутствии кода неисправности 235.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Проверьте отсутствие кодов неисправностей.

  • Используйте диагностический комплект INSITE™ для считывания кодов неисправностей.

Код неисправности 235 активен или пассивен?
ДА НЕТ

Долейте охлаждающую жидкость.

Используйте следующую процедуру в Руководстве по диагностике неисправностей и ремонту двигателей ISC, QSC8.3, ISL и QSL9, Бюллетень 4021418. См. Процедуру 008-018 в Разделе 8.

Используйте следующую процедуру в Руководстве по диагностике неисправностей и ремонту двигателей ISBe и ISB (топливная система с общим топливопроводом высокого давления), Бюллетень 4021271. См. Процедуру 008-018 в Разделе 8.

Если код неисправности 235 активен, а охлаждающая жидкость не находится на низком уровне, возможно, что датчик уровня охлаждающей жидкости неисправен. Прежде чем снимать датчик уровня охлаждающей жидкости, обратитесь к Руководству по ремонту комплектного оборудования.

No Repair

Ремонт завершен

Ремонт завершен

Last Modified: 17-октябрь-2011


Associated Procedures

Cautions and Warnings

ВНИМАНИЕ

Во избежание повреждения нового модуля ECM перед заменой модуля необходимо проанализировать все активные коды неисправностей.
ВНИМАНИЕ

Для уменьшения вероятности повреждения контактов и жгута проводов используйте при выполнении измерений следующие щупы: номер по каталогу 3822758 - щуп-штекер Deutsch/AMP/Metri-Pack и номер по каталогу 3822917 - щуп-гнездо Deutsch/AMP/Metri-Pack.

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Убедитесь в отсутствии кодов неисправностей. |
 | ЭТАП 1A. Считайте коды неисправностей. | Код неисправности 269 активен?
ЭТАП 2. | Удалите коды неисправностей. |
 | ЭТАП 2A. Переведите коды неисправности в пассивное состояние. | Код неисправности 269 пассивен?
 | ЭТАП 2B. Удалите пассивные коды неисправностей. | Все коды неисправностей удалены?

Guided Step 1 - Убедитесь в отсутствии кодов неисправностей.

Guided Step 1A - Проверьте отсутствие кодов неисправностей.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Проверьте отсутствие кодов неисправности противоугонной системы.

  • Используйте диагностический комплект INSITE™ для считывания кодов неисправностей.

Код неисправности 269 активен?
ДА НЕТ

Противоугонная система не выключена. Двигатель не запустится без получения необходимого разрешения.

Описание работы противоугонной системы приводится в документации на комплектное оборудование.

 No Repair

Go to 2A

Go to 2A

Guided Step 2 - Удалите коды неисправностей.

Guided Step 2A - Переведите коды неисправности в пассивное состояние.

Conditions

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Выждите 30 секунд, затем поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Убедитесь в том, что код неисправности 269 пассивен.

  • С помощью диагностического комплекта INSITE™ убедитесь в том, что код неисправности 269 пассивен.

Код неисправности 269 пассивен?
ДА НЕТ
No Repair

Необходимо повторить процедуры диагностики неисправности с начала. Должен быть выявлен режим отказа.

Go to 2B

Go to 1A

Guided Step 2B - Удалите пассивные коды неисправностей.

Conditions

  • Подсоедините все узлы.
  • Подключите диагностический комплект INSITE™.
  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Удалите пассивные коды неисправностей.

  • Используйте диагностический комплект INSITE™ для удаления всех пассивных кодов неисправностей.

Все коды неисправностей удалены?
ДА | НЕТ
No Repair | No Repair

Ремонт завершен

Соответствующие операции диагностики неисправностей

Last Modified: 08-июль-2010


Associated Procedures

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Убедитесь в отсутствии кодов неисправностей. |
 | ЭТАП 1A. Убедитесь в отсутствии кода неисправности 292. | Код неисправности 292 активен или пассивен?

Guided Step 1 - Убедитесь в отсутствии кодов неисправностей.

Guided Step 1A - Убедитесь в отсутствии кода неисправности 292.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Проверьте отсутствие пассивного кода неисправности.

  • Используйте диагностический комплект INSITE™ для считывания кодов неисправностей.

Код неисправности 292 активен или пассивен?
ДА НЕТ

Величина входного сигнала от датчика температуры или давления, установленного на комплектном оборудовании, превысила предел включения системы защиты двигателя. См. Руководство по диагностике неисправностей и ремонту комплектного оборудования.

No Repair

Руководство по диагностике неисправностей комплектного оборудования

Ремонт завершен

Last Modified: 08-июль-2010


Associated Procedures

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Убедитесь в отсутствии кодов неисправностей. |
 | ЭТАП 1A. Убедитесь в отсутствии кода неисправности 296a. | Код неисправности 296a активен или пассивен?

Guided Step 1 - Убедитесь в отсутствии кодов неисправностей.

Guided Step 1A - Убедитесь в отсутствии кода неисправности 296a.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Проверьте отсутствие пассивного кода неисправности.

  • Для считывания кодов неисправностей используйте диагностический комплект INSITE™.

Код неисправности 296a активен или пассивен?
ДА НЕТ

Величина входного сигнала от датчика давления, установленного на комплектном оборудовании, превысила предел включения системы защиты двигателя. См. Руководство по диагностике неисправностей и ремонту комплектного оборудования.

No Repair

Руководство по диагностике неисправностей комплектного оборудования

Ремонт завершен

Last Modified: 08-июль-2010


Associated Procedures

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Убедитесь в отсутствии кодов неисправностей. |
 | ЭТАП 1A. Проверьте активные коды неисправности. | Код неисправности 342 активен?

Guided Step 1 - Убедитесь в отсутствии кодов неисправностей.

Guided Step 1A - Проверьте активные коды неисправности.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Проверьте активные коды неисправности.

  • Используйте диагностический комплект INSITE™ для считывания кодов неисправностей.

Код неисправности 342 активен?
ДА НЕТ

Обнаружена несовместимость калибровки основного и вторичного модулей ЕСМ, установленных изготовителем комплектного оборудования.

См. Руководство по диагностике неисправностей и ремонту комплектного оборудования.

 No Repair

Руководство по диагностике неисправностей комплектного оборудования

Ремонт завершен.

Last Modified: 08-июль-2010


Associated Procedures

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Убедитесь в отсутствии кодов неисправностей. |
 | ЭТАП 1A. Проверьте отсутствие кодов неисправностей. | Код неисправности 415 активен или пассивен?
ЭТАП 2. | Проверьте давление масла. |
 | ЭТАП 2A. ﻿С помощью масляного манометра ﻿﻿проверьте давление масла. | Давление масла выше минимального предела?

Guided Step 1 - Убедитесь в отсутствии кодов неисправностей.

Guided Step 1A - Проверьте отсутствие кодов неисправностей.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.
  • Двигатель работает на холостых оборотах.

Принятая мера

Убедитесь в отсутствии кодов неисправностей.

  • Для считывания кодов неисправностей используйте диагностический комплект INSITE™.

Код неисправности 415 активен или пассивен?
ДА | НЕТ
No Repair | No Repair

Go to 2A

Ремонт завершен

Guided Step 2 - Проверьте давление масла.

Guided Step 2A - ﻿С помощью масляного манометра ﻿﻿проверьте давление масла.

Conditions

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Подключите механический манометр.
  • Поверните пусковой включатель в положение ВКЛ.
  • Двигатель работает на холостых оборотах.

Принятая мера

Проверьте давление масла при следующих значениях частоты вращения двигателя:

Частота вращения двигателя, об/мин Минимальное давление масла, фунт/кв. дюйм

600 8

1000 20

1600 30

2000 35

2200 32

  • См. Процедуру 007-052 в Руководстве по диагностике неисправностей и ремонту двигателей ISC, QSC8.3, ISL и QSL9, Бюллетень 4021418 или в Руководстве по диагностике неисправностей и ремонту двигателей ISB, Бюллетень 3666477.

Давление масла выше минимального предела?
ДА | НЕТ
No Repair | No Repair

Ремонт завершен

См. блок-схему "Низкое давление масла".

Last Modified: 08-июль-2010


Associated Procedures

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Убедитесь в отсутствии кодов неисправностей. |
 | ЭТАП 1A. Убедитесь в отсутствии кода неисправности 418. | Код неисправности 418 активен или пассивен?

Guided Step 1 - Убедитесь в отсутствии кодов неисправностей.

Guided Step 1A - Убедитесь в отсутствии кода неисправности 418.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Убедитесь в отсутствии кода неисправности 418.

  • Используйте диагностический комплект INSITE™ для считывания кодов неисправностей.

Код неисправности 418 активен или пассивен?
ДА НЕТ

Слейте воду из топливного фильтра.

 No Repair

Ремонт завершен

Ремонт завершен

Last Modified: 08-июль-2010


Associated Procedures

Cautions and Warnings

ВНИМАНИЕ

Во избежание повреждения нового модуля ECM перед заменой модуля необходимо проанализировать все активные коды неисправностей.
ВНИМАНИЕ

Для уменьшения вероятности повреждения контактов и жгута проводов используйте при выполнении измерений следующие щупы: номер по каталогу 3822758 - щуп-штекер Deutsch/AMP/Metri-Pack и номер по каталогу 3822917 - щуп-гнездо Deutsch/AMP/Metri-Pack.

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Убедитесь в отсутствии кодов неисправностей. |
 | ЭТАП 1A. Считайте коды неисправностей | Код неисправности 471 активен?
ЭТАП 2. | Удалите коды неисправностей. |
 | ЭТАП 2A. Переведите коды неисправности в пассивное состояние. | Код неисправности 471 пассивен?
 | ЭТАП 2B. Удалите пассивные коды неисправностей. | Все коды неисправностей удалены?

Guided Step 1 - Убедитесь в отсутствии кодов неисправностей.

Guided Step 1A - Считайте коды неисправностей

Conditions

  • Подключите диагностический комплект INSITE™.
  • Поверните пусковой включатель в положение ВКЛ.
  • Температура моторного масла - около температуры окружающего воздуха.
  • Убедитесь в том, что транспортное средство стоит на ровной площадке.

Принятая мера

Считайте коды неисправностей.

  • Используйте диагностический комплект INSITE™ для считывания кодов неисправностей.

Код неисправности 471 активен?
ДА НЕТ

Обнаружен низкий уровень масла в двигателе.

Долейте масло в двигатель.

007-037.

No Repair

Go to 2A

Go to 2A

Guided Step 2 - Удалите коды неисправностей.

Guided Step 2A - Переведите коды неисправности в пассивное состояние.

Conditions

  • Подсоедините все узлы
  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Переведите код неисправности в пассивное состояние.

  • Запустите двигатель и дайте ему поработать 1 минуту на холостых оборотах.
  • С помощью диагностического комплекта INSITE™ убедитесь в том, что код неисправности пассивен.

Код неисправности 471 пассивен?
ДА | НЕТ
No Repair | No Repair

Go to 2B

Go to 1A

Guided Step 2B - Удалите пассивные коды неисправностей.

Conditions

  • Подсоедините все узлы
  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™

Принятая мера

Удалите пассивные коды неисправностей.

  • С помощью диагностического комплекта INSITE™ удалите пассивные коды неисправностей.

Все коды неисправностей удалены?
ДА | НЕТ
No Repair | No Repair

Ремонт завершен.

Соответствующие операции диагностики неисправностей.

Last Modified: 08-июль-2010


Associated Procedures

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Убедитесь в отсутствии кодов неисправностей. |
 | ЭТАП 1A. Проверьте отсутствие кода неисправности 488. | Код неисправности 488 активен или пассивен?

Guided Step 1 - Убедитесь в отсутствии кодов неисправностей.

Guided Step 1A - Убедитесь в отсутствии кода неисправности 488.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Проверьте активные коды неисправности.

  • Для считывания кодов неисправностей используйте диагностический комплект INSITE™.

Код неисправности 488 активен или пассивен?
ДА НЕТ

См. блок-схему "Температура воздуха во впускном коллекторе выше нормы".

 No Repair

Соответствующая блок-схема диагностики неисправности

Ремонт завершен

Last Modified: 08-июль-2010


Associated Procedures

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Убедитесь в отсутствии кодов неисправностей. |
 | ЭТАП 1A. Считайте коды неисправностей. | Код неисправности 559 активен, или часто регистрируется как пассивный?

Guided Step 1 - Убедитесь в отсутствии кодов неисправностей.

Guided Step 1A - Считайте коды неисправностей.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Считайте коды неисправностей.

  • Для считывания кодов неисправностей используйте диагностический комплект INSITE™.

Код неисправности 559 активен, или часто регистрируется как пассивный?
ДА | НЕТ
No Repair | No Repair

Перейдите к Блок-схеме диагностики для кода неисправности 2215.

Ремонт завершен

Last Modified: 08-июль-2010


Associated Procedures

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Убедитесь в отсутствии кодов неисправностей. |
 | ЭТАП 1A. Убедитесь в отсутствии кода неисправности 599. | Код неисправности 599 активен или пассивен?

Guided Step 1 - Убедитесь в отсутствии кодов неисправностей.

Guided Step 1A - Убедитесь в отсутствии кода неисправности 599.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Убедитесь в отсутствии кодов неисправностей.

  • Для считывания кодов неисправностей используйте диагностический комплект INSITE™.

Код неисправности 599 активен или пассивен?
ДА НЕТ

Величина сигнала от вспомогательного устройства комплектного оборудования превысила предел включения системы защиты двигателя. См. Руководство по диагностике неисправностей и ремонту комплектного оборудования.

No Repair

Руководство по диагностике неисправностей комплектного оборудования

Ремонт завершен.

Last Modified: 08-июль-2010


Associated Procedures

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Убедитесь в отсутствии кодов неисправностей. |
 | ЭТАП 1A. Убедитесь в отсутствии кода неисправности 779. | Код неисправности 779 активен или пассивен?

Guided Step 1 - Убедитесь в отсутствии кодов неисправностей.

Guided Step 1A - Убедитесь в отсутствии кода неисправности 779.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Проверьте отсутствие пассивного кода неисправности.

  • Используйте диагностический комплект INSITE™ для считывания кодов неисправностей.

Код неисправности 779 активен или пассивен?
ДА НЕТ

Величина входного сигнала от датчика температуры или давления, установленного на комплектном оборудовании, превысила предел включения системы защиты двигателя. См. Руководство по диагностике неисправностей и ремонту комплектного оборудования.

No Repair

Руководство по диагностике неисправностей комплектного оборудования

Ремонт завершен

Last Modified: 08-июль-2010


Associated Procedures

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Убедитесь в отсутствии кодов неисправностей. |
 | ЭТАП 1A. Проверьте отсутствие активного кода неисправности. | Код неисправности 957 активен?

Guided Step 1 - Убедитесь в отсутствии кодов неисправностей.

Guided Step 1A - Проверьте отсутствие активного кода неисправности.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Проверьте активные коды неисправности.

  • Для считывания кодов неисправностей используйте диагностический комплект INSITE™.

Код неисправности 957 активен?
ДА | НЕТ
No Repair | No Repair

См. код неисправности 1228.

Ремонт завершен

Last Modified: 08-июль-2010


Associated Procedures

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Убедитесь в отсутствии кодов неисправностей. |
 | ЭТАП 1A. Проверьте отсутствие активного кода неисправности. | Код неисправности 958 активен?

Guided Step 1 - Убедитесь в отсутствии кодов неисправностей.

Guided Step 1A - Проверьте отсутствие активного кода неисправности.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Проверьте активные коды неисправности.

  • Для считывания кодов неисправностей используйте диагностический комплект INSITE™.

Код неисправности 958 активен?
ДА | НЕТ
No Repair | No Repair

См. код неисправности 1229.

Ремонт завершен

Last Modified: 08-июль-2010


КОД НЕИСПРАВНОСТИ 1119 - Температура охлаждающей жидкости - данные точные, но выше нормы - средний уровень серьезности

Associated Procedures

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Проверьте отсутствие кода неисправности. |
 | ЭТАП 1А. Проверьте код неисправности 1119. | Код неисправности 1119 активен или пассивен?

Guided Step 1 - Проверьте отсутствие кода неисправности.

Guided Step 1А - Проверьте код неисправности 1119.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Проверьте код неисправности 1119.

Используйте диагностический комплект INSITE™ для считывания кодов неисправностей.

Код неисправности 1119 активен или пассивен?
ДА НЕТ

См. блок-схему "Температура охлаждающей жидкости выше нормы" в Руководстве по диагностике неисправностей и ремонту двигателей ISC, QSC8.3, ISL и QSL9, Бюллетень 4021418 или в Руководстве по диагностике неисправностей и ремонту двигателей ISB (топливная система с общим топливопроводом высокого давления), Бюллетень 4021271.

No Repair

Соответствующая блок-схема диагностики неисправности.

Ремонт завершен.

Last Modified: 07-май-2014


Associated Procedures

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Считайте коды неисправностей. |
 | ЭТАП 1A. Проверьте отсутствие кодов неисправностей. | Есть еще другие активные или пассивные коды неисправностей?
 | ЭТАП 1B. Убедитесь в отсутствии кода неисправности 1228. | Код неисправности 1228 активен или пассивен?
ЭТАП 2. | Удалите коды неисправностей. |
 | ЭТАП 2A. Переведите коды неисправности в пассивное состояние. | Код неисправности 1228 пассивен?
 | ЭТАП 2B. Удалите пассивные коды неисправностей. | Все коды неисправностей удалены?

Guided Step 1 - Считайте коды неисправностей.

Guided Step 1A - Проверьте отсутствие кодов неисправностей.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Для считывания кодов неисправностей используйте диагностический комплект INSITE™.

Есть еще другие активные или пассивные коды неисправностей?
ДА | НЕТ
No Repair | No Repair

Выполните диагностику для других кодов неисправностей.

Go to 1B

Guided Step 1B - Убедитесь в отсутствии кода неисправности 1228.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Для считывания кодов неисправностей используйте диагностический комплект INSITE™.

Код неисправности 1228 активен или пассивен?
ДА НЕТ

Замените датчик положения клапана рециркуляции отработавших газов. См. Процедуру 019-372.

No Repair

Go to 2A

Go to 2A

Guided Step 2 - Удалите коды неисправностей.

Guided Step 2A - Переведите коды неисправности в пассивное состояние.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Запустив двигатель, дайте ему поработать на холостых оборотах одну минуту.

  • С помощью диагностического комплекта INSITE™ убедитесь в том, что код неисправности 1228 пассивен.

Код неисправности 1228 пассивен?
ДА | НЕТ
No Repair | No Repair

Go to 2B

Go to 1A

Guided Step 2B - Удалите пассивные коды неисправностей.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

﻿С помощью диагностического комплекта INSITE™ ﻿﻿удалите пассивные коды неисправностей.

Все коды неисправностей удалены?
ДА НЕТ
No Repair

Выполните диагностику для оставшихся активных кодов неисправностей.

Ремонт завершен

Соответствующие операции диагностики неисправностей

Last Modified: 08-июль-2010


Associated Procedures

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Убедитесь в отсутствии кодов неисправностей. |
 | ЭТАП 1A. Проверьте отсутствие активного кода неисправности. | Код неисправности 1633 активен?

Guided Step 1 - Убедитесь в отсутствии кодов неисправностей.

Guided Step 1A - Проверьте отсутствие активного кода неисправности.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Проверьте отсутствие активного кода неисправности.

  • Для считывания кодов неисправностей используйте диагностический комплект INSITE™.

Код неисправности 1633 активен?
ДА НЕТ

Обнаружена неисправность в канале связи комплектного оборудования.

Более подробные сведения приведены в Руководстве по диагностике неисправностей и ремонту комплектного оборудования.

 No Repair

Ремонт завершен.

Ремонт завершен.

Last Modified: 08-июль-2010


Associated Procedures

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Убедитесь в отсутствии кодов неисправностей. |
 | ЭТАП 1A. Убедитесь в отсутствии кода неисправности 1639. | Код неисправности 1639 активен или пассивен?

Guided Step 1 - Убедитесь в отсутствии кодов неисправностей.

Guided Step 1A - Убедитесь в отсутствии кода неисправности 1639.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Проверьте отсутствие пассивного кода неисправности.

  • Для считывания кодов неисправностей используйте диагностический комплект INSITE™.

Код неисправности 1639 активен или пассивен?
ДА НЕТ

Значения температуры или давления на входе в фильтр отработавших газов выше нормы.

См. блок-схему диагностики неисправностей фильтра отработавших газов.

 No Repair

Диагностика неисправностей фильтра отработавших газов.

Ремонт завершен

Last Modified: 08-июль-2010


КОД НЕИСПРАВНОСТИ 1671 - Уровень жидкого реагента для каталитического нейтрализатора - данные точные, но ниже нормы - средний уровень серьезности

Associated Procedures

Cautions and Warnings

ВНИМАНИЕ

Во избежание повреждения нового модуля ECM, перед заменой модуля необходимо проанализировать все активные коды неисправностей.
ВНИМАНИЕ

Для снижения вероятности повреждения контактов и жгута проводов при выполнении измерений используйте следующие щупы: Номер по каталогу 3822758 - щуп-штекер Deutsch/AMP/Metri-Pack и номер по каталогу 3822917 - щуп-гнездо Deutsch/AMP/Metri-Pack.

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Проверка кодов неисправностей. |
 | ЭТАП 1A. Считывание кодов неисправностей. | Код неисправности 1671 активен?
ЭТАП 2. | Удалите код неисправности. |
 | ЭТАП 2A. Перевод кода неисправности в пассивное состояние. | Код неисправности 1671 пассивен?
 | ЭТАП 2B. Удалите пассивный код неисправности. | Все коды неисправностей удалены?

Guided Step 1 - Проверка кодов неисправностей.

Guided Step 1A - Считывание кодов неисправностей.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Считывание кодов неисправностей.

  • Используйте диагностический комплект INSITE™ для считывания кодов неисправностей.

Код неисправности 1671 активен?
ДА НЕТ

Обнаружен низкий уровень жидкого реагента для каталитического нейтрализатора.

Долейте реагент в бак.

 No Repair

Go to 2A

Go to 2A

Guided Step 2 - Удалите код неисправности.

Guided Step 2A - Перевод кода неисправности в пассивное состояние.

Conditions

  • Подсоедините все узлы
  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Перевод кода неисправности в пассивное состояние.

  • С помощью диагностического комплекта INSITE™ убедитесь в том, что код неисправности пассивен.

Код неисправности 1671 пассивен?
ДА | НЕТ
No Repair | No Repair

Go to 2B

Go to 1A

Guided Step 2B - Удалите пассивные коды неисправностей.

Conditions

  • Подсоедините все узлы
  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Удалите пассивные коды неисправностей.

  • Используйте диагностический комплект INSITE™ для удаления всех пассивных кодов неисправностей.

Все коды неисправностей удалены?
ДА | НЕТ
No Repair | No Repair

Ремонт завершен.

Соответствующие операции диагностики неисправностей.

Last Modified: 22-май-2012


КОД НЕИСПРАВНОСТИ 1673 - Уровень жидкого реагента для каталитического нейтрализатора - хаотичный характер или неправильность данных

Associated Procedures

Cautions and Warnings

ВНИМАНИЕ

Во избежание повреждения нового модуля ECM, перед заменой модуля необходимо проанализировать все активные коды неисправностей.
ВНИМАНИЕ

Для снижения вероятности повреждения контактов и жгута проводов при выполнении измерений используйте следующие щупы: Номер по каталогу 3822758 - щуп-штекер Deutsch/AMP/Metri-Pack и номер по каталогу 3822917 - щуп-гнездо Deutsch/AMP/Metri-Pack.

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Проверьте коды неисправностей. |
 | ЭТАП 1А. Считывание кодов неисправностей. | Код неисправности 1673 активен?
ЭТАП 2. | Удалите код неисправности. |
 | ЭТАП 2A. Переведите код неисправности в пассивное состояние. | Код неисправности 1673 пассивен?
 | ЭТАП 2B. Удалите пассивный код неисправности. | Все коды неисправностей удалены?

Guided Step 1 - Проверьте коды неисправностей.

Guided Step 1А - Считывание кодов неисправностей.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Считывание кодов неисправностей.

  • Используйте диагностический комплект INSITE™ для считывания кодов неисправностей.

Код неисправности 1673 активен?
ДА НЕТ

Обнаружен низкий уровень жидкости для очистки отработавших газов.

Заполните бак жидкости для очистки отработавших газов.

 No Repair

Go to 2A

Go to 2A

Guided Step 2 - Удалите код неисправности.

Guided Step 2A - Переведите код неисправности в пассивное состояние.

Conditions

  • Подсоедините все узлы
  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Переведите код неисправности в пассивное состояние.

  • С помощью диагностического комплекта INSITE™ убедитесь в том, что код неисправности пассивен.

Код неисправности 1673 пассивен?
ДА | НЕТ
No Repair | No Repair

Go to 2B

Go to 1А

Guided Step 2B - Удалите пассивные коды неисправностей.

Conditions

  • Подсоедините все узлы
  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Удалите пассивные коды неисправностей.

  • Используйте диагностический комплект INSITE™ для удаления всех пассивных кодов неисправностей.

Все коды неисправностей удалены?
ДА | НЕТ
No Repair | No Repair

Ремонт завершен.

Соответствующие операции диагностики неисправностей.

Last Modified: 17-сентябрь-2015


КОД НЕИСПРАВНОСТИ 1716 - Цепь входного сигнала вспомогательного датчика температуры 1 - исходная причина неизвестна

Associated Procedures

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Проверка кодов неисправностей. |
 | ЭТАП 1A. Проверьте код неисправности 1716. | Код неисправности 1716 активен или пассивен?

Guided Step 1 - Проверка кодов неисправностей.

Guided Step 1A - Проверьте код неисправности 1716.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Проверьте отсутствие пассивного кода неисправности.

  • Используйте диагностический комплект INSITE™ для считывания кодов неисправностей.

Код неисправности 1716 активен или пассивен?
ДА НЕТ

Превышен предел включения защиты двигателя.

  • См. блок-схему "Температура охлаждающей жидкости выше нормы" в Руководстве по диагностике неисправностей и ремонту двигателей ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 и QSL9, Бюллетень 4021418, или Руководство по ремонту комплектного оборудования.

No Repair

Соответствующая блок-схема диагностики неисправности.

Ремонт завершен

Last Modified: 26-апрель-2012


Associated Procedures

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Убедитесь в отсутствии кодов неисправностей. |
 | ЭТАП 1A. Проверьте, нет ли кодов неисправностей топливной системы. | Код неисправности 2249 активен?

Guided Step 1 - Убедитесь в отсутствии кодов неисправностей.

Guided Step 1A - Проверьте, нет ли кодов неисправностей топливной системы.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Проверьте, нет ли кодов неисправностей топливной системы.

  • Для считывания кодов неисправностей используйте диагностический комплект INSITE™.

Код неисправности 2249 активен?
ДА НЕТ

Выполните диагностику для кода неисправности 559.

 No Repair

Блок-схема диагностики неисправности для кода 559.

Ремонт завершен.

Last Modified: 08-июль-2010


Уровень охлаждающей жидкости - данные точные, но ниже нормы - самый низкий уровень серьезности

Associated Procedures

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Убедитесь в отсутствии кодов неисправностей. |
 | ЭТАП 1A. Убедитесь в отсутствии кода неисправности 2448. | Код неисправности 2448 активен или пассивен?

Guided Step 1 - Убедитесь в отсутствии кодов неисправностей.

Guided Step 1A - Убедитесь в отсутствии кода неисправности 2448.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Проверьте отсутствие кодов неисправностей.

  • Для считывания кодов неисправностей используйте диагностический комплект INSITE™.

Код неисправности 2448 активен или пассивен?
ДА НЕТ

Долейте охлаждающую жидкость.

  • Используйте следующую процедуру в Руководстве по ремонту двигателей ISB, ISBe, ISBe4, QSB4.5, QSB5.9 и QSB6.7 (топливная система с общим топливопроводом высокого давления). См. Процедуру 008-018 в Разделе 8.
  • См. Процедуру 008-018 в Разделе 8 Руководства по диагностике неисправностей и ремонту, двигатели ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 и QSL9, Бюллетень 4021418.

Если код неисправности 2448 активен, а охлаждающая жидкость не находится на низком уровне, возможно, что датчик уровня охлаждающей жидкости неисправен. Прежде чем снимать датчик уровня охлаждающей жидкости, обратитесь к Руководству по ремонту комплектного оборудования.

No Repair

Ремонт завершен.

Ремонт завершен

Last Modified: 17-октябрь-2011


Associated Procedures

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Убедитесь в отсутствии кодов неисправностей. |
 | ЭТАП 1A. Проверьте, нет ли кода неисправности 2659. | Код неисправности 2659 активен или пассивен?

Guided Step 1 - Убедитесь в отсутствии кодов неисправностей.

Guided Step 1A - Проверьте, нет ли кода неисправности 2659.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Проверьте, нет ли кода неисправности 2659.

  • Для считывания кодов неисправностей используйте диагностический комплект INSITE™.

Код неисправности 2659 активен или пассивен?
ДА НЕТ

См. блок-схему "Температура охлаждающей жидкости выше нормы".

 No Repair

Соответствующая блок-схема диагностики неисправности в Руководстве по обслуживанию двигателей серии ISB, ISBe, ISBe4, QSB4.5, QSB5.9 и QSB6.7 (топливная система с общим топливопроводом высокого давления), Бюллетень 4021271.

Ремонт завершен

Last Modified: 08-июль-2010


Associated Procedures

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Убедитесь в отсутствии кодов неисправностей. |
 | ЭТАП 1A. Убедитесь в отсутствии кода неисправности 2963. | Код неисправности 2963 активен или пассивен?

Guided Step 1 - Убедитесь в отсутствии кодов неисправностей.

Guided Step 1A - Убедитесь в отсутствии кода неисправности 2963.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Убедитесь в отсутствии кода неисправности 2963.

  • Используйте диагностический комплект INSITE™ для считывания кодов неисправностей.

Код неисправности 2963 активен или пассивен?
ДА НЕТ

См. блок-схему диагностики неисправности "Температура охлаждающей жидкости выше нормы" в Руководстве по диагностике неисправностей и ремонту двигателей серии ISC, QSC8.3, ISL и QSL9, Бюллетень 4021418.

No Repair

Соответствующая блок-схема диагностики неисправности

Ремонт завершен

Last Modified: 08-июль-2010


Associated Procedures

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Убедитесь в отсутствии кодов неисправностей. |
 | ЭТАП 1A. Убедитесь в отсутствии кода неисправности 2964. | Код неисправности 2964 активен или пассивен?

Guided Step 1 - Убедитесь в отсутствии кодов неисправностей.

Guided Step 1A - Убедитесь в отсутствии кода неисправности 2964.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Проверьте активные коды неисправности.

  • Для считывания кодов неисправностей используйте диагностический комплект INSITE™.

Код неисправности 2964 активен или пассивен?
ДА НЕТ

См. блок-схему диагностики неисправности "Температура во впускном коллекторе выше нормы" в Руководстве по диагностике неисправностей и ремонту двигателей серии ISC, QSC8.3, ISL и QSL9, Бюллетень 4021418.

No Repair

Соответствующая блок-схема диагностики неисправности

Ремонт завершен

Last Modified: 08-июль-2010


INDEX
ru06-fc0001.htm

ru06-t05-0001.htm

ru06-fc0002.htm

ru06-t05-0002.htm

ru06-fc0003.htm

ru06-t05-0003.htm

ru06-fc0004.htm

ru06-t05-0004.htm

ru06-fc0005.htm

ru06-t05-0005.htm

ru06-fc0006.htm

ru06-t05-0006.htm

ru06-fc111.htm

ru06-t05-111.htm

ru06-fc115.htm

ru06-t05-115.htm

ru06-fc122.htm

ru06-t05-122.htm

ru06-fc123.htm

ru06-t05-123.htm

ru06-fc124.htm

ru06-t05-124.htm

ru06-fc131.htm

ru06-t05-131.htm

ru06-fc132.htm

ru06-t05-132.htm

ru06-fc133.htm

ru06-t05-133.htm

ru06-fc134.htm

ru06-t05-134.htm

ru06-fc135.htm

ru06-fc135auto.htm

ru06-t05-135auto.htm

ru06-fc135mar.htm

ru06-t05-135mar.htm

ru06-fc141.htm

ru06-fc141auto.htm

ru06-t05-141auto.htm

ru06-fc141mar.htm

ru06-t05-141mar.htm

ru06-fc143.htm

ru06-fc143b.htm

ru06-t05-143b.htm

ru06-fc143bm.htm

ru06-t05-143bm.htm

ru06-fc144.htm

ru06-fc144b.htm

ru06-t05-144b.htm

ru06-fc144bm.htm

ru06-t05-144bm.htm

ru06-fc145.htm

ru06-fc145b.htm

ru06-t05-145b.htm

ru06-fc145bm.htm

ru06-t05-145bm.htm

ru06-fc146.htm

ru06-fc146b.htm

ru06-t05-146b.htm

ru06-fc146bm.htm

ru06-t05-146bm.htm

ru06-fc147.htm

ru06-t05-147.htm

ru06-fc148.htm

ru06-t05-148.htm

ru06-fc151.htm

ru06-fc151b.htm

ru06-t05-151b.htm

ru06-fc151bm.htm

ru06-t05-151bm.htm

ru06-fc153.htm

ru06-t05-153.htm

ru06-fc154.htm

ru06-t05-154.htm

ru06-fc155.htm

ru06-fc155b.htm

ru06-t05-155b.htm

ru06-fc155bm.htm

ru06-t05-155bm.htm

ru06-fc187.htm

ru06-fc187b.htm

ru06-t05-187b.htm

ru06-fc187bm.htm

ru06-t05-187bm.htm

ru06-fc195.htm

ru06-fc195-2wire.htm

ru06-t05-195-2wire.htm

ru06-fc195-3wire.htm

ru06-t05-195-3wire.htm

ru06-fc196.htm

ru06-fc196-2wire.htm

ru06-t05-196-2wire.htm

ru06-fc196-3wire.htm

ru06-t05-196-3wire.htm

ru06-fc197.htm

ru06-t05-197.htm

ru06-fc221.htm

ru06-t05-221.htm

ru06-fc222.htm

ru06-t05-222.htm

ru06-fc227.htm

ru06-fc227b.htm

ru06-t05-227b.htm

ru06-fc227bm.htm

ru06-t05-227bm.htm

ru06-fc234.htm

ru06-fc234b.htm

ru06-t05-234b.htm

ru06-fc234bm.htm

ru06-t05-234bm.htm

ru06-fc235.htm

ru06-t05-235.htm

ru06-fc237.htm

ru06-t05-237.htm

ru06-fc238.htm

ru06-t05-238.htm

ru06-fc241.htm

ru06-t05-241.htm

ru06-fc242.htm

ru06-t05-242.htm

ru06-fc245.htm

ru06-t05-245.htm

ru06-fc253.htm

ru06-t05-253.htm

ru06-fc268.htm

ru06-t05-268.htm

ru06-fc269.htm

ru06-t05-269.htm

ru06-fc271.htm

ru06-fc271b.htm

ru06-t05-271b.htm

ru06-fc271cl.htm

ru06-t05-271cl.htm

ru06-fc272.htm

ru06-fc272b.htm

ru06-t05-272b.htm

ru06-fc272cl.htm

ru06-t05-272cl.htm

ru06-fc275.htm

ru06-t05-275.htm

ru06-fc281.htm

ru06-t05-281.htm

ru06-fc284.htm

ru06-t05-284.htm

ru06-fc285.htm

ru06-t05-285.htm

ru06-fc286.htm

ru06-t05-286.htm

ru06-fc287.htm

ru06-t05-287.htm

ru06-fc288.htm

ru06-t05-288.htm

ru06-fc291.htm

ru06-t05-291.htm

ru06-fc292.htm

ru06-t05-292.htm

ru06-fc293.htm

ru06-t05-293.htm

ru06-fc294.htm

ru06-t05-294.htm

ru06-fc295.htm

ru06-t05-295.htm

ru06-fc296.htm

ru06-fc296a.htm

ru06-t05-296a.htm

ru06-fc296lrv.htm

ru06-t05-296lrv.htm

ru06-fc297.htm

ru06-t05-297.htm

ru06-fc298.htm

ru06-t05-298.htm

ru06-fc319.htm

ru06-t05-319.htm

ru06-fc322.htm

ru06-t05-322.htm

ru06-fc323.htm

ru06-t05-323.htm

ru06-fc324.htm

ru06-t05-324.htm

ru06-fc325.htm

ru06-t05-325.htm

ru06-fc331.htm

ru06-t05-331.htm

ru06-fc332.htm

ru06-t05-332.htm

ru06-fc334.htm

ru06-t05-334.htm

ru06-fc341.htm

ru06-t05-341.htm

ru06-fc342.htm

ru06-t05-342.htm

ru06-fc343.htm

ru06-t05-343.htm

ru06-fc351.htm

ru06-t05-351.htm

ru06-fc352.htm

ru06-t05-352.htm

ru06-fc386.htm

ru06-t05-386.htm

ru06-fc387.htm

ru06-t05-387.htm

ru06-fc412.htm

ru06-t05-412.htm

ru06-fc415.htm

ru06-fc415sn.htm

ru06-t05-415sn.htm

ru06-fc415sw.htm

ru06-t05-415sw.htm

ru06-fc418.htm

ru06-fc418auto.htm

ru06-t05-418auto.htm

ru06-fc418mar.htm

ru06-t05-418mar.htm

ru06-fc426.htm

ru06-t05-426.htm

ru06-fc427.htm

ru06-t05-427.htm

ru06-fc428.htm

ru06-fc428auto.htm

ru06-t05-428auto.htm

ru06-fc428mar.htm

ru06-t05-428mar.htm

ru06-fc429.htm

ru06-fc429auto.htm

ru06-t05-429auto.htm

ru06-fc429mar.htm

ru06-t05-429mar.htm

ru06-fc431.htm

ru06-fc431iss.htm

ru06-t05-431iss.htm

ru06-fc431niss.htm

ru06-t05-431niss.htm

ru06-fc431sss.htm

ru06-t05-431sss.htm

ru06-fc432.htm

ru06-t05-432.htm

ru06-fc433.htm

ru06-t05-433.htm

ru06-fc434.htm

ru06-t05-434.htm

ru06-fc435.htm

ru06-t05-435.htm

ru06-fc436.htm

ru06-t05-436.htm

ru06-fc441.htm

ru06-t05-441.htm

ru06-fc442.htm

ru06-t05-442.htm

ru06-fc443.htm

ru06-t05-443.htm

ru06-fc449.htm

ru06-fc449b.htm

ru06-t05-449b.htm

ru06-fc449cl.htm

ru06-t05-449cl.htm

ru06-fc451.htm

ru06-t05-451.htm

ru06-fc452.htm

ru06-t05-452.htm

ru06-fc471.htm

ru06-t05-471.htm

ru06-fc488.htm

ru06-t05-488.htm

ru06-fc497.htm

ru06-t05-497.htm

ru06-fc498.htm

ru06-t05-498.htm

ru06-fc499.htm

ru06-t05-499.htm

ru06-fc523.htm

ru06-t05-523.htm

ru06-fc527.htm

ru06-t05-527.htm

ru06-fc528.htm

ru06-t05-528.htm

ru06-fc529.htm

ru06-t05-529.htm

ru06-fc545.htm

ru06-t05-545.htm

ru06-fc551.htm

ru06-fc551iss.htm

ru06-t05-551iss.htm

ru06-fc551niss.htm

ru06-t05-551niss.htm

ru06-fc551sss.htm

ru06-t05-551sss.htm

ru06-fc553.htm

ru06-t05-553.htm

ru06-fc554.htm

ru06-t05-554.htm

ru06-fc559.htm

ru06-fc559b.htm

ru06-t05-559b.htm

ru06-fc559cl.htm

ru06-t05-559cl.htm

ru06-fc584.htm

ru06-t05-584.htm

ru06-fc585.htm

ru06-t05-585.htm

ru06-fc595.htm

ru06-fc595b.htm

ru06-t05-595b.htm

ru06-fc595cl.htm

ru06-t05-595cl.htm

ru06-fc596.htm

ru06-t05-596.htm

ru06-fc597.htm

ru06-t05-597.htm

ru06-fc598.htm

ru06-t05-598.htm

ru06-fc599.htm

ru06-t05-599.htm

ru06-fc649.htm

ru06-t05-649.htm

ru06-fc687.htm

ru06-fc687b.htm

ru06-t05-687b.htm

ru06-fc687cl.htm

ru06-t05-687cl.htm

ru06-fc688.htm

ru06-t05-688.htm

ru06-fc689.htm

ru06-t05-689.htm

ru06-fc691.htm

ru06-t05-691.htm

ru06-fc692.htm

ru06-t05-692.htm

ru06-fc731.htm

ru06-fc731b.htm

ru06-t05-731b.htm

ru06-fc731bm.htm

ru06-t05-731bm.htm

ru06-fc757.htm

ru06-t05-757.htm

ru06-fc778.htm

ru06-t05-778.htm

ru06-fc779.htm

ru06-t05-779.htm

ru06-fc784.htm

ru06-t05-784.htm

ru06-fc951.htm

ru06-t05-951.htm

ru06-fc957.htm

ru06-t05-957.htm

ru06-fc958.htm

ru06-t05-958.htm

ru06-fc1117.htm

ru06-fc1117auto.htm

ru06-t05-1117auto.htm

ru06-fc1117mar.htm

ru06-t05-1117mar.htm

ru06-fc1119.htm

ru06-t05-1119.htm

ru06-fc1139.htm

ru06-t05-1139.htm

ru06-fc1141.htm

ru06-t05-1141.htm

ru06-fc1142.htm

ru06-t05-1142.htm

ru06-fc1143.htm

ru06-t05-1143.htm

ru06-fc1144.htm

ru06-t05-1144.htm

ru06-fc1145.htm

ru06-t05-1145.htm

ru06-fc1228.htm

ru06-t05-1228.htm

ru06-fc1229.htm

ru06-t05-1229.htm

ru06-fc1239.htm

ru06-t05-1239.htm

ru06-fc1241.htm

ru06-t05-1241.htm

ru06-fc1242.htm

ru06-t05-1242.htm

ru06-fc1633.htm

ru06-t05-1633.htm

ru06-fc1639.htm

ru06-t05-1639.htm

ru06-fc1654.htm

ru06-t05-1654.htm

ru06-fc1655.htm

ru06-t05-1655.htm

ru06-fc1656.htm

ru06-t05-1656.htm

ru06-fc1657.htm

ru06-t05-1657.htm

ru06-fc1658.htm

ru06-t05-1658.htm

ru06-fc1659.htm

ru06-t05-1659.htm

ru06-fc1663.htm

ru06-t05-1663.htm

ru06-fc1664.htm

ru06-t05-1664.htm

ru06-fc1665.htm

ru06-t05-1665.htm

ru06-fc1666.htm

ru06-t05-1666.htm

ru06-fc1667.htm

ru06-t05-1667.htm

ru06-fc1668.htm

ru06-t05-1668.htm

ru06-fc1669.htm

ru06-t05-1669.htm

ru06-fc1671.htm

ru06-t05-1671.htm

ru06-fc1673.htm

ru06-t05-1673.htm

ru06-fc1674.htm

ru06-t05-1674.htm

ru06-fc1675.htm

ru06-t05-1675.htm

ru06-fc1676.htm

ru06-t05-1676.htm

ru06-fc1677.htm

ru06-t05-1677.htm

ru06-fc1678.htm

ru06-t05-1678.htm

ru06-fc1679.htm

ru06-t05-1679.htm

ru06-fc1681.htm

ru06-t05-1681.htm

ru06-fc1682.htm

ru06-t05-1682.htm

ru06-fc1683.htm

ru06-t05-1683.htm

ru06-fc1684.htm

ru06-t05-1684.htm

ru06-fc1687.htm

ru06-t05-1687.htm

ru06-fc1689.htm

ru06-t05-1689.htm

ru06-fc1692.htm

ru06-t05-1692.htm

ru06-fc1694.htm

ru06-t05-1694.htm

ru06-fc1697.htm

ru06-t05-1697.htm

ru06-fc1698.htm

ru06-t05-1698.htm

ru06-fc1699.htm

ru06-t05-1699.htm

ru06-fc1711.htm

ru06-t05-1711.htm

ru06-fc1712.htm

ru06-t05-1712.htm

ru06-fc1713.htm

ru06-t05-1713.htm

ru06-fc1716.htm

ru06-t05-1716.htm

ru06-fc1717.htm

ru06-t05-1717.htm

ru06-fc1718.htm

ru06-t05-1718.htm

ru06-fc1845.htm

ru06-t05-1845.htm

ru06-fc1846.htm

ru06-t05-1846.htm

ru06-fc1848.htm

ru06-t05-1848.htm

ru06-fc1849.htm

ru06-t05-1849.htm

ru06-fc1851.htm

ru06-t05-1851.htm

ru06-fc1892.htm

ru06-t05-1892.htm

ru06-fc1911.htm

ru06-t05-1911.htm

ru06-fc1992.htm

ru06-t05-1992.htm

ru06-fc2183.htm

ru06-t05-2183.htm

ru06-fc2185.htm

ru06-t05-2185.htm

ru06-fc2186.htm

ru06-t05-2186.htm

ru06-fc2195.htm

ru06-t05-2195.htm

ru06-fc2215.htm

ru06-fc2215b.htm

ru06-t05-2215b.htm

ru06-fc2215cl.htm

ru06-t05-2215cl.htm

ru06-fc2216.htm

ru06-fc2216b.htm

ru06-t05-2216b.htm

ru06-fc2216cl.htm

ru06-t05-2216cl.htm

ru06-fc2217.htm

ru06-t05-2217.htm

ru06-fc2249.htm

ru06-t05-2249.htm

ru06-fc2265.htm

ru06-t05-2265.htm

ru06-fc2266.htm

ru06-t05-2266.htm

ru06-fc2271.htm

ru06-t05-2271.htm

ru06-fc2272.htm

ru06-t05-2272.htm

ru06-fc2273.htm

ru06-t05-2273.htm

ru06-fc2274.htm

ru06-t05-2274.htm

ru06-fc2292.htm

ru06-t05-2292.htm

ru06-fc2293.htm

ru06-t05-2293.htm

ru06-fc2311.htm

ru06-t05-2311.htm

ru06-fc2321.htm

ru06-t05-2321.htm

ru06-fc2322.htm

ru06-t05-2322.htm

ru06-fc2345.htm

ru06-fc2345b.htm

ru06-t05-2345b.htm

ru06-fc2345cl.htm

ru06-t05-2345cl.htm

ru06-fc2346.htm

ru06-fc2346b.htm

ru06-t05-2346b.htm

ru06-fc2346cl.htm

ru06-t05-2346cl.htm

ru06-fc2347.htm

ru06-fc2347b.htm

ru06-t05-2347b.htm

ru06-fc2347cl.htm

ru06-t05-2347cl.htm

ru06-fc2348.htm

ru06-t05-2348.htm

ru06-fc2349.htm

ru06-t05-2349.htm

ru06-fc2351.htm

ru06-t05-2351.htm

ru06-fc2352.htm

ru06-t05-2352.htm

ru06-fc2353.htm

ru06-t05-2353.htm

ru06-fc2357.htm

ru06-t05-2357.htm

ru06-fc2359.htm

ru06-t05-2359.htm

ru06-fc2362.htm

ru06-t05-2362.htm

ru06-fc2363.htm

ru06-t05-2363.htm

ru06-fc2366.htm

ru06-t05-2366.htm

ru06-fc2367.htm

ru06-t05-2367.htm

ru06-fc2373.htm

ru06-t05-2373.htm

ru06-fc2374.htm

ru06-t05-2374.htm

ru06-fc2375.htm

ru06-t05-2375.htm

ru06-fc2376.htm

ru06-t05-2376.htm

ru06-fc2377.htm

ru06-t05-2377.htm

ru06-fc2381.htm

ru06-t05-2381.htm

ru06-fc2382.htm

ru06-t05-2382.htm

ru06-fc2383.htm

ru06-t05-2383.htm

ru06-fc2384.htm

ru06-fc2384b.htm

ru06-t05-2384b.htm

ru06-fc2384cl.htm

ru06-t05-2384cl.htm

ru06-fc2385.htm

ru06-fc2385b.htm

ru06-t05-2385b.htm

ru06-fc2385cl.htm

ru06-t05-2385cl.htm

ru06-fc2386.htm

ru06-t05-2386.htm

ru06-fc2387.htm

ru06-t05-2387.htm

ru06-fc2388.htm

ru06-t05-2388.htm

ru06-fc2448.htm

ru06-t05-2448.htm

ru06-fc2554.htm

ru06-t05-2554.htm

ru06-fc2555.htm

ru06-t05-2555.htm

ru06-fc2556.htm

ru06-t05-2556.htm

ru06-fc2557.htm

ru06-t05-2557.htm

ru06-fc2558.htm

ru06-t05-2558.htm

ru06-fc2559.htm

ru06-t05-2559.htm

ru06-fc2659.htm

ru06-t05-2659.htm

ru06-fc2771.htm

ru06-t05-2771.htm

ru06-fc2772.htm

ru06-t05-2772.htm

ru06-fc2773.htm

ru06-t05-2773.htm

ru06-fc2961.htm

ru06-t05-2961.htm

ru06-fc2962.htm

ru06-t05-2962.htm

ru06-fc2963.htm

ru06-t05-2963.htm

ru06-fc2964.htm

ru06-t05-2964.htm

ru06-fc2973.htm

ru06-t05-2973.htm

ru06-fc2976.htm

ru06-t05-2976.htm

ru06-fc9122.htm

ru06-t05-9122.htm