C Gas Plus/B Gas Plus, L Gas Plus

Last Modified: 12 February 2020

(C) ï¿½ 2020
Cummins Inc.
С сохранением всех прав

  • Diagnostic Methods
    • Раздел TF. Коды неисправностей
      • (85-fc111) Внутренняя неисправность модуля ECM
      • (85-fc1128) Fault Code Path Selection
      • (85-fc1128bcgp) Датчик влажности - напряжение выше нормы
      • (85-fc1128lgp) Датчик влажности - напряжение выше нормы
      • (85-fc1129) Fault Code Path Selection
      • (85-fc1129bcgp) Датчик влажности - напряжение ниже нормы
      • (85-fc1129lgp) Датчик влажности - напряжение ниже нормы
      • (85-fc115) Fault Code Path Selection
      • (85-fc115bcgp) Цепь датчика положения коленчатого вала двигателя - пропадание обоих сигналов
      • (85-fc115lgp) Цепь датчика частоты вращения/положения коленчатого вала двигателя - пропадание обоих сигналов
      • (85-fc118) Цепь датчика первичного давления топлива - короткое замыкание на цепь высокого напряжения
      • (85-fc119) Цепь датчика первичного давления топлива - короткое замыкание на цепь низкого напряжения
      • (85-fc121) Цепь датчика положения коленчатого вала двигателя - пропадание основного или резервного сигнала
      • (85-fc122) Fault Code Path Selection
      • (85-fc122bcgp) Цепь датчика давления на входе смесительной камеры - короткое замыкание на цепь высокого напряжения
      • (85-fc122lgp) Цепь датчика давления на входе смесительной камеры - короткое замыкание на цепь высокого напряжения
      • (85-fc123) Fault Code Path Selection
      • (85-fc123bcgp) Цепь датчика давления на входе смесительной камеры - короткое замыкание на цепь низкого напряжения
      • (85-fc123lgp) Цепь датчика давления на входе смесительной камеры - короткое замыкание на цепь низкого напряжения
      • (85-fc124) Fault Code Path Selection
      • (85-fc124bcgp) Высокое давление на входе смесительной камеры - повышенное давление наддува
      • (85-fc124lgp) Высокое давление на входе смесительной камеры - повышенное давление наддува
      • (85-fc1271) Пропуски зажигания в нескольких цилиндрах - данные точные, но ниже нормы - самый высокий уровень серьезности
      • (85-fc131) Цепь датчика положения педали акселератора - короткое замыкание на цепь высокого напряжения
      • (85-fc132) Цепь датчика положения педали акселератора - короткое замыкание на цепь низкого напряжения
      • (85-fc133) Цепь датчика положения педали акселератора дистанционного управления - короткое замыкание на цепь высокого напряжения
      • (85-fc134) Цепь датчика положения педали акселератора дистанционного управления - короткое замыкание на цепь низкого напряжения
      • (85-fc135) Fault Code Path Selection
      • (85-fc135bcgp) Цепь датчика давления масла - короткое замыкание на цепь высокого напряжения
      • (85-fc135lgp) Цепь датчика давления масла - короткое замыкание на цепь высокого напряжения
      • (85-fc141) Fault Code Path Selection
      • (85-fc141bcgp) Цепь датчика давления масла - короткое замыкание на цепь низкого напряжения
      • (85-fc141lgp) Цепь датчика давления масла - короткое замыкание на цепь низкого напряжения
      • (85-fc142) Fault Code Path Selection
      • (85-fc142bcgp) Высокое давление моторного масла - чрезмерное давление
      • (85-fc142lgp) Высокое давление моторного масла - чрезмерное давление
      • (85-fc143) Fault Code Path Selection
      • (85-fc143bcgp) Низкое давление масла - предупреждение
      • (85-fc143lgp) Низкое давление масла - предупреждение
      • (85-fc144) Fault Code Path Selection
      • (85-fc144bcgp) Цепь датчика температуры охлаждающей жидкости - короткое замыкание на цепь высокого напряжения
      • (85-fc144lgp) Цепь датчика температуры охлаждающей жидкости - короткое замыкание на цепь высокого напряжения
      • (85-fc145) Fault Code Path Selection
      • (85-fc145bcgp) Цепь датчика температуры охлаждающей жидкости - короткое замыкание на цепь низкого напряжения
      • (85-fc145lgp) Цепь датчика температуры охлаждающей жидкости - короткое замыкание на цепь низкого напряжения
      • (85-fc146) Fault Code Path Selection
      • (85-fc146bcgp) Цепь датчика температуры охлаждающей жидкости - предупреждение
      • (85-fc146lgp) Цепь датчика температуры охлаждающей жидкости - предупреждение
      • (85-fc1482) Пропуски зажигания в нескольких цилиндрах - данные точные, но ниже нормы - самый низкий уровень серьезности
      • (85-fc151) Fault Code Path Selection
      • (85-fc151bcgp) Высокая температура охлаждающей жидкости - критический уровень
      • (85-fc151lgp) Высокая температура охлаждающей жидкости - критический уровень
      • (85-fc153) Цепь датчика температуры во впускном коллекторе - короткое замыкание на цепь высокого напряжения
      • (85-fc154) Цепь датчика температуры во впускном коллекторе - короткое замыкание на цепь низкого напряжения
      • (85-fc155) Цепь датчика температуры во впускном коллекторе - достигнута критическая температура
      • (85-fc1643) Детонация в цилиндре 1 - данные точные, но выше нормы - средний уровень серьезности
      • (85-fc1644) Детонация в цилиндре 2 - данные точные, но выше нормы - средний уровень серьезности
      • (85-fc1645) Детонация в цилиндре 3 - данные точные, но выше нормы - средний уровень серьезности
      • (85-fc1646) Детонация в цилиндре 4 - данные точные, но выше нормы - средний уровень серьезности
      • (85-fc1647) Детонация в цилиндре 5 - данные точные, но выше нормы - средний уровень серьезности
      • (85-fc1648) Детонация в цилиндре 6 - данные точные, но выше нормы - средний уровень серьезности
      • (85-fc1649) Искровое напряжение в нескольких цилиндрах - данные точные, но ниже нормы
      • (85-fc1651) Искровое напряжение в нескольких цилиндрах - данные точные, но выше нормы
      • (85-fc1652) Искровое напряжение в нескольких цилиндрах - хаотичный характер или неправильность данных
      • (85-fc175) Цепь привода дроссельной заслонки с электронным управлением - короткое замыкание на цепь высокого напряжения
      • (85-fc176) Цепь привода дроссельной заслонки с электронным управлением - короткое замыкание на цепь низкого напряжения
      • (85-fc177) Привод дроссельной заслонки с электронным управлением - заклинен в открытом положении
      • (85-fc178) Привод дроссельной заслонки с электронным управлением - заклинен в закрытом положении
      • (85-fc187) Цепь питания датчиков 5 В (2) - короткое замыкание на цепь низкого напряжения
      • (85-fc1919) Fault Code Path Selection
      • (85-fc1919bcgp) Датчик влажности - хаотичный характер или неправильность данных
      • (85-fc1919lgp) Датчик влажности - хаотичный характер или неправильность данных
      • (85-fc198) Цепь контрольной лампы диагностики ECM - короткое замыкание на цепь низкого напряжения
      • (85-fc199) Цепь контрольной лампы диагностики ECM - короткое замыкание на цепь высокого напряжения
      • (85-fc2118) Давление подачи топлива 1 - данные точные, но выше нормы - средний уровень серьезности
      • (85-fc2119) Давление подачи топлива 1 - данные точные, но ниже нормы - средний уровень серьезности
      • (85-fc212) Цепь датчика температуры масла - короткое замыкание на цепь высокого напряжения
      • (85-fc213) Цепь датчика температуры масла - короткое замыкание на цепь низкого напряжения
      • (85-fc214) Высокая температура масла - критический уровень
      • (85-fc2184) Гистерезис регулятора подачи топлива
      • (85-fc2185) Цепь питания датчиков (4) - короткое замыкание на цепь высокого напряжения
      • (85-fc2186) Цепь питания датчиков (4) - короткое замыкание на цепь низкого напряжения
      • (85-fc2187) Противодавление в выпускной системе - данные точные, но выше нормы - средний уровень серьезности
      • (85-fc2188) Цепь подогреваемого кислородного датчика - короткое замыкание подогревателя на цепь высокого напряжения
      • (85-fc2189) Утечка в дроссельной заслонке
      • (85-fc2191) Противоречивые значения давления на входе смесительной камеры, давления во впускном коллекторе и противодавления в выпускной системе
      • (85-fc2192) Цепь подогреваемого кислородного датчика - короткое замыкание подогревателя на цепь низкого напряжения
      • (85-fc2199) L Gas Plus - Ошибка датчика частоты вращения/положения коленчатого вала двигателя
      • (85-fc221) Цепь датчика давления на входе компрессора - короткое замыкание на цепь высокого напряжения
      • (85-fc2219) Цепь подогреваемого кислородного датчика - завышение показаний в пределах диапазона
      • (85-fc222) Цепь датчика давления на входе компрессора - короткое замыкание на цепь низкого напряжения
      • (85-fc2221) Цепь подогреваемого кислородного датчика - занижение показаний в пределах диапазона
      • (85-fc2227) Потеря давления во впускном коллекторе
      • (85-fc2228) Высокое давление (абсолютное) подачи топлива - данные точные, но выше нормы - самый высокий уровень серьезности
      • (85-fc2229) Цепь подогреваемого кислородного датчика - медленный дрейф сигнала
      • (85-fc227) Fault Code Path Selection
      • (85-fc227bcgp) Цепь питания датчиков 5 В (2) - короткое замыкание на цепь высокого напряжения
      • (85-fc227lgp) Цепь питания датчиков 5 В (2) - короткое замыкание на цепь высокого напряжения
      • (85-fc228) Защита двигателя по давлению охлаждающей жидкости
      • (85-fc231) Цепь датчика давления охлаждающей жидкости - короткое замыкание на цепь высокого напряжения
      • (85-fc2319) Низкое противодавление в выпускной системе - предупреждение о низком давлении
      • (85-fc232) Цепь датчика давления охлаждающей жидкости - короткое замыкание на цепь низкого напряжения
      • (85-fc233) Низкое давление охлаждающей жидкости - предупреждение
      • (85-fc234) Fault Code Path Selection
      • (85-fc234bcgp) Высокая частота вращения двигателя - критический уровень
      • (85-fc234lgp) Высокая частота вращения двигателя - критический уровень
      • (85-fc235) Fault Code Path Selection
      • (85-fc235bcgp) Низкий уровень охлаждающей жидкости - критический уровень
      • (85-fc235lgp) Низкий уровень охлаждающей жидкости - критический уровень
      • (85-fc238) Цепь питания датчиков № 3 - короткое замыкание на цепь низкого напряжения
      • (85-fc239) Цепь питания датчиков № 3 - короткое замыкание на цепь высокого напряжения
      • (85-fc241) Цепь датчика скорости транспортного средства - пропадание входного сигнала
      • (85-fc242) Цепь датчика скорости транспортного средства - обнаружено постороннее вмешательство
      • (85-fc249) Цепь датчика температуры на входе компрессора - короткое замыкание на цепь высокого напряжения
      • (85-fc254) Fault Code Path Selection
      • (85-fc254blpg) Цепь управления клапаном отсечки топлива - короткое замыкание на цепь низкого напряжения
      • (85-fc254gp) Цепь управления клапаном отсечки топлива - короткое замыкание на цепь низкого напряжения
      • (85-fc255) Fault Code Path Selection
      • (85-fc255blpg) Цепь управления клапаном отсечки топлива - короткое замыкание на цепь высокого напряжения
      • (85-fc255gp) Цепь управления клапаном отсечки топлива - короткое замыкание на цепь высокого напряжения
      • (85-fc256) Цепь датчика температуры на входе компрессора - короткое замыкание на цепь низкого напряжения
      • (85-fc263) Цепь датчика температуры топлива - короткое замыкание на цепь высокого напряжения
      • (85-fc265) Цепь датчика температуры топлива - короткое замыкание на цепь низкого напряжения
      • (85-fc336) Цепь клапана управления оборотами холостого хода - короткое замыкание на цепь высокого напряжения
      • (85-fc337) Цепь клапана управления оборотами холостого хода - короткое замыкание на цепь низкого напряжения
      • (85-fc343) Модуль ECM - предупреждение о внутреннем отказе оборудования
      • (85-fc346) Ошибка программного обеспечения ECM
      • (85-fc352) Fault Code Path Selection
      • (85-fc352bcgp) Цепь питания датчиков № 1 - короткое замыкание на цепь низкого напряжения
      • (85-fc352lgp) Цепь питания датчиков № 1 - короткое замыкание на цепь низкого напряжения
      • (85-fc354) Цепь датчика давления во впускном коллекторе - короткое замыкание на цепь высокого напряжения
      • (85-fc355) Цепь датчика давления во впускном коллекторе - короткое замыкание на цепь низкого напряжения
      • (85-fc386) Fault Code Path Selection
      • (85-fc386bcgp) Цепь питания датчиков 5 В (1) - короткое замыкание на цепь высокого напряжения
      • (85-fc386lgp) Цепь питания датчиков 5 В (1) - короткое замыкание на цепь высокого напряжения
      • (85-fc387) Цепь питания датчика положения педали или рычага акселератора - короткое замыкание на цепь высокого напряжения
      • (85-fc415) Fault Code Path Selection
      • (85-fc415bcgp) Защита двигателя по давлению масла
      • (85-fc415lgp) Защита двигателя по низкому давлению масла
      • (85-fc421) Высокая температура масла - предупреждение о перегреве
      • (85-fc422) Fault Code Path Selection
      • (85-fc422bcgp) Цепь датчика уровня охлаждающей жидкости - неправильные данные
      • (85-fc422lgp) Цепь датчика уровня охлаждающей жидкости - неправильные данные
      • (85-fc431) Fault Code Path Selection
      • (85-fc431iss) Цепь реле проверки холостых оборотов - хаотичный характер или неправильность данных.
      • (85-fc431niss) Цепь реле проверки холостых оборотов - хаотичный характер или неправильность данных.
      • (85-fc431sss) Цепь реле проверки холостых оборотов - хаотичный характер или неправильность данных.
      • (85-fc432) Цепь проверки положения холостого хода педали или рычага акселератора - нарушение калибровки
      • (85-fc441) Низкое напряжение аккумуляторной батареи № 1 - данные точные, но ниже нормы - средний уровень серьезности
      • (85-fc442) Высокое напряжение аккумуляторной батареи № 1 - данные точные, но выше нормы - средний уровень серьезности
      • (85-fc443) Цепь питания датчика положения педали акселератора - короткое замыкание на цепь низкого напряжения
      • (85-fc449) Высокое давление топлива - данные точные, но выше нормы - средний уровень серьезности
      • (85-fc453) Fault Code Path Selection
      • (85-fc453bcgp) Цепь датчика массового расхода газа - замыкание на цепь высокого напряжения
      • (85-fc453lgp) Цепь датчика массового расхода газа - замыкание на цепь высокого напряжения
      • (85-fc454) Fault Code Path Selection
      • (85-fc454bcgp) Цепь датчика массового расхода газа - короткое замыкание на цепь низкого напряжения.
      • (85-fc454lcgp) Цепь датчика массового расхода газа - короткое замыкание на цепь низкого напряжения.
      • (85-fc455) Цепь регулятора подачи топлива - короткое замыкание на цепь высокого напряжения
      • (85-fc458) Fault Code Path Selection
      • (85-fc458bcgp) Цепь сигнала синхронизации зажигания - короткое замыкание на цепь высокого напряжения
      • (85-fc458lgp) Цепь сигнала синхронизации зажигания - короткое замыкание на цепь высокого напряжения
      • (85-fc459) Fault Code Path Selection
      • (85-fc459bcgp) Цепь сигнала синхронизации зажигания - короткое замыкание на цепь низкого напряжения
      • (85-fc459lgp) Цепь сигнала синхронизации зажигания - короткое замыкание на цепь низкого напряжения
      • (85-fc461) Fault Code Path Selection
      • (85-fc461bcgp) Цепь опорного сигнала зажигания - короткое замыкание на цепь высокого напряжения
      • (85-fc461lgp) Цепь опорного сигнала зажигания - короткое замыкание на цепь высокого напряжения
      • (85-fc462) Fault Code Path Selection
      • (85-fc462bcgp) Цепь опорного сигнала модуля управления зажиганием - короткое замыкание на цепь низкого напряжения
      • (85-fc462lgp) Цепь опорного сигнала модуля управления зажиганием - короткое замыкание на цепь низкого напряжения
      • (85-fc465) Fault Code Path Selection
      • (85-fc465bcgp) Цепь клапана управления турбонагнетателем - короткое замыкание на цепь высокого напряжения
      • (85-fc465lgp) Цепь клапана управления турбонагнетателем - короткое замыкание на цепь высокого напряжения
      • (85-fc466) Fault Code Path Selection
      • (85-fc466bcgp) Цепь клапана управления турбонагнетателем - короткое замыкание на цепь низкого напряжения
      • (85-fc466lgp) Цепь клапана управления турбонагнетателем - короткое замыкание на цепь низкого напряжения
      • (85-fc482) Низкое давление топлива - данные точные, но ниже нормы - средний уровень серьезности
      • (85-fc488) Высокая температура во впускном коллекторе - предупреждение о перегреве
      • (85-fc511) Цепь регулятора подачи топлива - короткое замыкание на цепь низкого напряжения
      • (85-fc512) Fault Code Path Selection
      • (85-fc512bgi) Цепь датчика положения дроссельной заслонки - короткое замыкание на цепь высокого напряжения
      • (85-fc512gp) Цепь датчика положения дроссельной заслонки - короткое замыкание на цепь высокого напряжения
      • (85-fc513) Fault Code Path Selection
      • (85-fc513bgi) Цепь датчика положения дроссельной заслонки - короткое замыкание на цепь низкого напряжения
      • (85-fc513gp) Цепь датчика положения дроссельной заслонки - короткое замыкание на цепь низкого напряжения
      • (85-fc545) Fault Code Path Selection
      • (85-fc545bcgp) Клапан управления перепускной заслонкой - заедание в открытом положении
      • (85-fc545lgp) Клапан управления перепускной заслонкой - заедание в открытом положении
      • (85-fc546) Цепь датчика вторичного давления топлива - короткое замыкание на цепь высокого напряжения
      • (85-fc547) Цепь датчика вторичного давления топлива - короткое замыкание на цепь низкого напряжения
      • (85-fc551) Цепь реле проверки холостого хода - низкое напряжение в обеих цепях
      • (85-fc561) Детонация в цилиндре № 1 - данные точные, но выше нормы - самый высокий уровень серьезности
      • (85-fc562) Детонация в цилиндре № 2 - данные точные, но выше нормы - самый высокий уровень серьезности
      • (85-fc563) Детонация в цилиндре № 3 - данные точные, но выше нормы - самый высокий уровень серьезности
      • (85-fc564) Детонация в цилиндре № 4 - данные точные, но выше нормы - самый высокий уровень серьезности
      • (85-fc565) Детонация в цилиндре № 5 - данные точные, но выше нормы - самый высокий уровень серьезности
      • (85-fc566) Детонация в цилиндре № 6 - данные точные, но выше нормы - самый высокий уровень серьезности
      • (85-fc572) Цепь датчика детонации (передний датчик) - короткое замыкание на цепь низкого напряжения
      • (85-fc584) Цепь реле стартера - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (85-fc585) Цепь реле стартера - короткое замыкание на цепь низкого напряжения
      • (85-fc591) Цепь датчика противодавления в выпускной системе - короткое замыкание на цепь высокого напряжения
      • (85-fc592) Цепь датчика противодавления в выпускной системе - короткое замыкание на цепь низкого напряжения
      • (85-fc613) Пропуски зажигания в нескольких цилиндрах - данные точные, но ниже нормы - самый высокий уровень серьезности
      • (85-fc689) Ошибка основного датчика частоты вращения двигателя
      • (85-fc751) Fault Code Path Selection
      • (85-fc751bcgp) Ошибка датчика массового расхода газа
      • (85-fc751lgp) Ошибка датчика массового расхода газа
      • (85-fc752) Fault Code Path Selection
      • (85-fc752bcgp) Ошибка подогреваемого кислородного датчика
      • (85-fc752lgp) Ошибка подогреваемого кислородного датчика
      • (85-fc753) Fault Code Path Selection
      • (85-fc753bcgp) Датчик положения коленчатого вала двигателя - ошибка синхронизации
      • (85-fc753lgp) Датчик частоты вращения/положения распределительного вала - ошибка синхронизации
      • (85-fc778) Ошибка резервного датчика частоты вращения двигателя
    • Блок-схема диагностики отсутствия связи с модулем ЕСМ
      • (00-ttecm) Блок-схема диагностики отсутствия связи с модулем ЕСМ


Блок-схема диагностики отсутствия связи с модулем ЕСМ

Symptoms

    • Связь отсутствует и двигатель не запускается.
    • Связь отсутствует и двигатель запускается.
    • Ошибки диагностического комплекта INSITE™, связанные с отсутствием связи.
    • Наличие связи с некоторыми модулями ECM, но не со всеми, на двигателях с несколькими модулями ECM.

How To Use This Tree

Данная процедура диагностики может использоваться для диагностики неисправностей канала связи J1939 и J1587 между диагностическим комплектом и модулем ECM. Совместно с данной блок-схемой можно использовать следующие четыре процедуры:

  • Процедура 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.
  • Процедура 019-165 "Канал связи SAE J1939" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.
  • Процедура 019-166 "Канал связи SAE J1587" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Операции диагностики неисправностей в данной процедуре основываются на информации, полученной в ходе предыдущих операций. Операции диагностики неисправностей должны выполняться в последовательности, указанной в процедуре.

Данная процедура диагностики поддерживает несколько семейств двигателей, поэтому некоторые указания формулируются в общем виде. Выполняйте указанные процедуры и операции, используя документацию для конкретного двигателя, которая представлена в Руководствах по диагностике неисправностей и ремонту для конкретного семейства двигателей.

Практические советы

Для определения содержания и последовательности диагностических операций, перечисленных в данной блок-схеме, использовались три основных принципа.

  • Общая проверка работы системы перед диагностикой неисправностей отдельных узлов и деталей системы. Целью этого является получение информации о поведении системы для определения последующих диагностических операций.
  • Использование жгута проводов для стендовой калибровки для отделения модуля ECM от двигателя, чтобы изолировать модуль ECM от неисправностей двигателя, способных вызвать отказ связи.
  • Использование второго транспортного средства или второго модуля ECM для локализации общих неисправностей системы перед диагностикой неисправностей отдельных узлов и деталей системы.

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Проверка кодов ошибок диагностического комплекта INSITE™ |
 | ЭТАП 1A. Проверка наличия кода ошибки диагностического комплекта INSITE™ 5023 | Код ошибки диагностического комплекта INSITE™ 5023 присутствует?
 | ЭТАП 1B. Проверка наличия кодов ошибки диагностического комплекта INSITE™ 5080 или 5081 | Коды ошибки диагностического комплекта INSITE™ 5080 или 5081 присутствуют?
 | ЭТАП 1C. Проверка наличия других кодов ошибки диагностического комплекта INSITE™ | Коды ошибки диагностического комплекта INSITE™, кроме 5023, 5080 и 5081, присутствуют?
 | ЭТАП 1D. Проверка пароля модуля ЕСМ | Диагностический комплект INSITE™ показывает, что модуль ЕСМ защищен паролем?
ЭТАП 2. | Начальная проверка переходника канала связи и диагностического комплекта INSITE™ |
 | ЭТАП 2A. Начальная проверка переходника канала связи | Индикаторы связи на переходнике канала связи мигают?
 | ЭТАП 2B. Проверка сброса переходника канала связи | Связь с модулем ECM поддерживается?
 | ЭТАП 2C. Начальная проверка диагностического комплекта INSITE™ | Связь с модулем ECM поддерживается?
 | ЭТАП 2D. Повторная проверка переходника канала связи | Используемый переходник канала связи Inline или Inline I поддерживает связь с модулем ECM?
 | ЭТАП 2E. Проверка микропрограммного обеспечения переходника канала связи | Версия микропрограммного обеспечения совместима с модулем ECM?
ЭТАП 3. | Проверка настройки связи на стенде |
 | ЭТАП 3A. Проверка доступности стендовой настройки | Стендовая настройка доступна?
 | ЭТАП 3A-1. Проверка запуска двигателя |
 | ЭТАП 3B. Начальная проверка связи стендовой настройки | Модуль ECM поддерживает связь при стендовой настройке?
 | ЭТАП 3B-1. Проверка запуска двигателя |
 | ЭТАП 3С. Проверка наличия второго транспортного средства или второго модуля ECM для стендовой настройки | Второе транспортное средство или второй модуль ECM имеются в наличии для подключения к стендовой настройке?
 | ЭТАП 3D. Начальная проверка функциональности стендовой настройки | Второй модуль ECM поддерживает связь при стендовой настройке?
 | ЭТАП 3Е. Диагностика неисправностей стендовой настройки | Проверка стендовой настройки успешна?
 | ЭТАП 3F. Проверка переходника канала связи путем замены | Стендовая настройка поддерживает связь со вторым модулем ECM при использовании запасного переходника канала связи?
ЭТАП 4. | Проверка цепей питания модуля ЕСМ |
 | ЭТАП 4A. Проверка варианта исполнения двигателя | Двигатель оборудован клапаном отсечки топлива?
 | ЭТАП 4A-1. Проверка напряжения на клапане отсечки топлива |
 | ЭТАП 4A-2. Проверка напряжения сигнала датчика температуры охлаждающей жидкости |
 | ЭТАП 4B. Проверка напряжения на выключателе модуля ЕСМ. | Напряжение на пусковом включателе отличается от напряжения в системе электрооборудования транспортного средства не более чем на 1 В постоянного тока?
 | ЭТАП 4C. Проверка цепей питания и заземления модуля ECM | Напряжение в цепи питания модуля ЕСМ от аккумуляторной батареи равно напряжению аккумуляторной батареи?
ЭТАП 5. | Начальная проверка диагностического комплекта |
 | ЭТАП 5A. Стендовая настройка ранее использовалась для диагностики неисправностей | Стендовая настройка ранее успешно поддерживала связь с модулем ECM при проверках по пункту 3?
 | ЭТАП 5B. Проверка наличия второго транспортного средства для диагностического комплекта | Второе транспортное средство имеется в наличии для подключения к диагностическому комплекту?
 | ЭТАП 5C. Начальная проверка функциональности диагностического комплекта | Второй модуль ECM поддерживает связь при использовании диагностического комплекта?
ЭТАП 6. | Проверка питания переходника канала связи |
 | ЭТАП 6A. Проверка определения переходника канала связи | Для связи с диагностическим комплектом INSITE™ используется переходник канала связи Inline I?
 | ЭТАП 6B. Проверка питания переходника канала связи | Индикатор питания переходника канала связи светится?
 | ЭТАП 6C. Определение наличия попыток установления связи на разъеме комплектного оборудования на приборной панели | Имеются ли попытки установления связи на разъеме канала связи (комплектное оборудование) на приборной панели?
 | ЭТАП 6D. Проверка напряжения на разъеме канала связи (комплектное оборудование) на приборной панели | Напряжение не менее 9 В постоянного тока?
 | ЭТАП 6E. Проверка напряжения дополнительного источника питания переходника канала связи | Напряжение не менее 9 В постоянного тока?
 | ЭТАП 6F. Проверка напряжения аккумуляторной батареи | Напряжение не менее 11 В постоянного тока?
 | ЭТАП 6G. Проверка напряжения на порте последовательного интерфейса компьютера | Напряжение не менее 5 В постоянного тока?
ЭТАП 7. | Проверка цепей канала связи |
 | ЭТАП 7A. Проверка цепей J1939 или J1587 | Проверка цепей успешна?
ЭТАП 8. | Начальная проверка диагностического комплекта |
 | ЭТАП 8A. Проверка наличия второго транспортного средства для диагностического комплекта | Второе транспортное средство имеется в наличии для подключения к диагностическому комплекту?
 | ЭТАП 8B. Начальная проверка функциональности диагностического комплекта | Второй модуль ECM поддерживает связь при использовании диагностического комплекта?
ЭТАП 9. | Подробная проверка диагностического комплекта |
 | ЭТАП 9A. Проверка оборудования диагностического комплекта | Оборудование диагностического комплекта исправно?
ЭТАП 10. | Проверка последовательного кабеля и компьютера |
 | ЭТАП 10A. Диагностика неисправностей последовательного кабеля и компьютера | Последовательный кабель и компьютер исправны?
ЭТАП 11. | Загрузка постоянной памяти модуля ECM |
 | ЭТАП 11A. Проверка наличия средства загрузки постоянной памяти | Средство загрузки постоянной памяти имеется в наличии?
 | ЭТАП 11B. Загрузка постоянной памяти модуля ECM | Связь с модулем ECM поддерживается?

Guided Step 1 - Проверка кодов ошибок диагностического комплекта INSITE™

Guided Step 1A - Проверка наличия кода ошибки диагностического комплекта INSITE™ 5023

Conditions

  • Подключите диагностический комплект INSITE™.
  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Проверьте наличие кода ошибки диагностического комплекта INSITE™ 5023.

  • Используйте диагностический комплект INSITE™ для считывания кодов ошибок.

Код ошибки диагностического комплекта INSITE™ 5023 присутствует?

Код ошибки диагностического комплекта INSITE™ 5023 присутствует?
ДА | НЕТ
No Repair | No Repair

Go to 2A

Go to 1B

Guided Step 1B - Проверка наличия кодов ошибки диагностического комплекта INSITE™ 5080 или 5081

Conditions

  • Подключите диагностический комплект INSITE™.
  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Проверьте наличие кодов ошибки диагностического комплекта INSITE™ 5080 или 5081.

  • Используйте диагностический комплект INSITE™ для считывания кодов ошибок.

Коды ошибки диагностического комплекта INSITE™ 5080 или 5081 присутствуют?

Коды ошибки диагностического комплекта INSITE™ 5080 или 5081 присутствуют?
ДА НЕТ

Выполните загрузку калибровок модуля ЕСМ.

 No Repair

Ремонт завершен

Go to 1C

Guided Step 1C - Проверка наличия других кодов ошибки диагностического комплекта INSITE™

Conditions

  • Подключите диагностический комплект INSITE™.
  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Коды ошибки диагностического комплекта INSITE™, кроме 5023, 5080 и 5081, присутствуют?

  • Используйте диагностический комплект INSITE™ для считывания кодов ошибок.

Коды ошибки диагностического комплекта INSITE™, кроме 5023, 5080 и 5081, присутствуют?

Коды ошибки диагностического комплекта INSITE™, кроме 5023, 5080 и 5081, присутствуют?
ДА НЕТ

Указания по диагностике неисправностей см. в Руководстве пользователя диагностического комплекта INSITE™.

 No Repair

Ремонт завершен

Go to 1D

Guided Step 1D - Проверка пароля модуля ЕСМ

Conditions

  • Подключите диагностический комплект INSITE™.
  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Диагностический комплект INSITE™ показывает, что модуль ЕСМ защищен паролем?

  • Используйте диагностический комплект INSITE™.

Диагностический комплект INSITE™ показывает, что модуль ЕСМ защищен паролем?

Диагностический комплект INSITE™ показывает, что модуль ЕСМ защищен паролем?
ДА НЕТ

Введите правильный пароль.

Если пароль неизвестен, обратитесь к заказчику с запросом пароля. Если заказчик не может предоставить информацию о пароле, см. Руководство пользователя диагностического комплекта INSITE™ для получения указаний по снятию пароля. Если требуется снятие пароля модуля ECM, действуют обычные условия гарантии.

 No Repair

Ремонт завершен

Go to 2A

Guided Step 2 - Начальная проверка переходника канала связи и диагностического комплекта INSITE™

Guided Step 2A - Начальная проверка переходника канала связи

Conditions

  • Переходник канала связи подключен к разъему канала связи (комплектное оборудование) на транспортном средстве.
  • Диагностический комплект INSITE™ должен быть отключен.
  • Примечание: Если после подключения к 3-контактному разъему канала связи двигателя индикаторы связи не мигают, переходите к пункту 2B.

Принятая мера

Поверните пусковой включатель в положение ВКЛ.

Индикаторы связи на переходнике канала связи мигают?

  • Индикатор связи по протоколу J1708 для переходника Inline
  • Индикатор связи по протоколу J1708 или J1939 для переходников Inline II, Inline 4 и Inline 5.

Индикаторы связи на переходнике канала связи мигают?

  • Индикатор связи по протоколу J1708 для переходника Inline
  • Индикатор связи по протоколу J1708 или J1939 для переходников Inline II, Inline 4 и Inline 5.
ДА НЕТ

Ремонт не требуется.

 No Repair

Go to 2C

Go to 2B

Guided Step 2B - Проверка сброса переходника канала связи

Conditions

Диагностический комплект INSITE™ подключен к транспортному средству.

Принятая мера

Проверка сброса переходника канала связи

  • Отсоедините питание переходника канала связи.
  • Оставьте его отсоединенным на 30 секунд.
  • Подсоедините питание к переходнику Inline.
  • Поверните пусковой включатель в положение ВКЛ.

Связь с модулем ECM поддерживается?

Связь с модулем ECM поддерживается?
ДА | НЕТ
No Repair | No Repair

Ремонт завершен

Go to 3A

Guided Step 2C - Начальная проверка диагностического комплекта INSITE™

Conditions

  • Диагностический комплект INSITE™ подключен к транспортному средству.
  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Перезагрузите ПК с диагностическим комплектом INSITE™.

  • Запустите диагностический комплект INSITE™.
  • Проверьте наличие связи.

Связь с модулем ECM поддерживается?

Связь с модулем ECM поддерживается?
ДА | НЕТ
No Repair | No Repair

Ремонт завершен

Go to 2D

Guided Step 2D - Повторная проверка переходника канала связи

Conditions

Нет

Принятая мера

Проверьте, что для связи с модулем ECM используется переходник канала связи Inline или Inline I.

Сведения об определении типа переходника канала связи см. в подразделе "Общие сведения - переходники канала связи" в Процедуре 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Для связи с модулем ECM используется переходник канала связи Inline или Inline I?

Для связи с модулем ECM используется переходник канала связи Inline или Inline I?
ДА | НЕТ
No Repair | No Repair

Go to 8A

Go to 2E

Guided Step 2E - Проверка микропрограммного обеспечения переходника канала связи

Conditions

Нет

Принятая мера

Убедитесь в том, что версия микропрограммного обеспечения переходника канала связи совместима с модулем ECM.

Сведения об определении типа переходника канала связи см. в подразделе "Общие сведения - переходники канала связи" в Процедуре 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Версия микропрограммного обеспечения совместима с модулем ECM?

Версия микропрограммного обеспечения совместима с модулем ECM?
ДА НЕТ
No Repair

Загрузите требуемую версию микропрограммного обеспечения.

Go to 8A

Go to 2C

Guided Step 3 - Проверка настройки связи на стенде

Guided Step 3A - Проверка доступности стендовой настройки

Conditions

  • Стендовая настройка доступна.

Принятая мера

Проверьте доступность стендовой настройки.

Стендовая настройка доступна?

Стендовая настройка доступна?
ДА | НЕТ
No Repair | No Repair

Go to 3B

Go to 3A-1

Guided Step 3A-1 - Проверка запуска двигателя

Conditions

  • Нет

Принятая мера

Убедитесь в том, что двигатель запускается.

Двигатель запускается?

Двигатель запускается?
ДА | НЕТ
No Repair | No Repair

Go to 5A

Go to 4A

Guided Step 3B - Начальная проверка связи стендовой настройки.

Conditions

  • Используйте тот же ПК с диагностическим комплектом INSITE™, который использовался для предыдущих проверок.
  • Стендовая настройка подключена к модулю ЕСМ.
  • Выключатель жгута проводов для стендовой калибровки находится в положении ВКЛ.

Принятая мера

Попытайтесь установить связь с модулем ЕСМ, используя стендовую настройку.

Модуль ECM поддерживает связь со стендовой настройкой?

Модуль ECM поддерживает связь со стендовой настройкой?
ДА | НЕТ
No Repair | No Repair

Go to 3B-1

Go to 3С

Guided Step 3B-1 - Проверка запуска двигателя

Conditions

  • Нет

Принятая мера

Отсоедините жгут проводов для стендовой калибровки от модуля ЕСМ. Подключите модуль ЕСМ к разъему жгута проводов двигателя или комплектного оборудования, к которому он был подключен ранее. Убедитесь в том, что двигатель запускается.

Двигатель запускается?

Двигатель запускается?
ДА | НЕТ
No Repair | No Repair

Go to 5A

Go to 4A

Guided Step 3С - Проверка наличия второго транспортного средства или второго модуля ECM для стендовой настройки

Conditions

  • Второе транспортное средство или второй модуль ECM имеются в наличии для проверки.

Принятая мера

Убедитесь в том, что второе транспортное средство или второй модуль ECM имеются в наличии для подключения к стендовой настройке.

Второе транспортное средство или второй модуль ECM имеются в наличии для подключения к стендовой настройке?

Второе транспортное средство или второй модуль ECM имеются в наличии для подключения к стендовой настройке?
ДА | НЕТ
No Repair | No Repair

Go to 3D

Go to 3Е

Guided Step 3D - Начальная проверка функциональности стендовой настройки

Conditions

  • Используйте тот же ПК с диагностическим комплектом INSITE™ и средства стендовой настройки, которые ранее использовались с неисправным транспортным средством.
  • Стендовая настройка подключена ко второму транспортному средству или второму модулю ЕСМ.
  • Выключатель жгута проводов для стендовой калибровки находится в положении ВКЛ.

Принятая мера

Попытайтесь установить связь с модулем ЕСМ на втором транспортном средстве или с запасным модулем ECM, используя стендовую настройку.

Второй модуль ECM поддерживает связь при стендовой настройке?

Второй модуль ECM поддерживает связь при стендовой настройке?
ДА | НЕТ
No Repair | No Repair

Go to 11A

Go to 3Е

Guided Step 3Е - Диагностика неисправностей оборудования стендовой настройки

Conditions

  • Нет

Принятая мера

Проверьте исправность кабеля для стендовой калибровки, жгута проводов для стендовой калибровки и последовательного кабеля.

  • Выполните диагностические процедуры для проверки исправности кабеля для стендовой калибровки, жгута проводов для стендовой калибровки и последовательного кабеля. См. операцию "Проверка сопротивления - последовательный кабель, жгут проводов для стендовой калибровки, кабель для стендовой калибровки" в Процедуре 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Проверка стендовой настройки успешна?

Проверка стендовой настройки успешна?
ДА НЕТ
No Repair

Отремонтируйте или замените кабель для стендовой калибровки, жгут проводов для стендовой калибровки или последовательный кабель.

Go to 3F

Go to 3B

Guided Step 3F - Проверка переходника канала связи путем замены

Conditions

  • Нет

Принятая мера

Попытайтесь установить связь со стендовой настройкой, используя запасной канал связи.

Стендовая настройка поддерживает связь со вторым модулем ECM при использовании запасного переходника канала связи?

Стендовая настройка поддерживает связь со вторым модулем ECM при использовании запасного переходника канала связи?
ДА НЕТ

Используйте запасной переходник канала связи.

Неисправность стендовой настройки должна быть обнаружена. Повторите диагностику неисправностей стендовой настройки.

Go to 3B

Go to 3Е

Guided Step 4 - Проверка цепей питания модуля ЕСМ

Guided Step 4A - Проверка варианта исполнения двигателя

Conditions

  • Нет

Принятая мера

Определите, оборудован ли двигатель клапаном отсечки топлива.

Двигатель оборудован клапаном отсечки топлива?

Двигатель оборудован клапаном отсечки топлива?
ДА | НЕТ
No Repair | No Repair

Go to 4A-1

Go to 4A-2

Guided Step 4A-1 - Проверка напряжения на клапане отсечки топлива

Conditions

  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Измерьте напряжение между клеммой клапана отсечки топлива и "массой" блока цилиндров.

Существуют системы электрооборудования с напряжением 12 и 24 В. Напряжение на клапане отсечки топлива не должно отличаться от напряжения в системе электрооборудования транспортного средства более чем на 1 В постоянного тока.

Напряжение на клапане отсечки топлива отличается от напряжения в системе электрооборудования транспортного средства не более чем на 1 В постоянного тока?

Напряжение на клапане отсечки топлива отличается от напряжения в системе электрооборудования транспортного средства не более чем на 1 В постоянного тока?
ДА | НЕТ
No Repair | No Repair

Go to 5A

Go to 4B

Guided Step 4A-2 - Проверка напряжения сигнала датчика температуры охлаждающей жидкости

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Отсоедините разъем датчика температуры охлаждающей жидкости.

Принятая мера

Измерьте напряжение между двумя контактами датчика температуры охлаждающей жидкости на разъеме жгута проводов.

Используйте электрическую схему для определения обозначений контактов разъема.

Напряжение сигнала датчика температуры охлаждающей жидкости превышает 4,5 В постоянного тока?

Напряжение сигнала датчика температуры охлаждающей жидкости превышает 4,5 В постоянного тока?
ДА | НЕТ
No Repair | No Repair

Go to 5A

Go to 4B

Guided Step 4B - Проверка напряжения на выключателе модуля ЕСМ.

Conditions

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините разъем жгута проводов, содержащий цепь сигнала пускового включателя от модуля ЕСМ.
  • Поверните пусковой включатель в положение ON.

Принятая мера

Измерьте напряжение между входом сигнала от пускового включателя на жгуте проводов и "массой" блока цилиндров.

Используйте электрическую схему для определения обозначений контактов разъема.

Напряжение на пусковом включателе отличается от напряжения в системе электрооборудования транспортного средства не более чем на 1 В постоянного тока?

Напряжение на пусковом включателе отличается от напряжения в системе электрооборудования транспортного средства не более чем на 1 В постоянного тока?
ДА НЕТ
No Repair

Отремонтируйте или замените жгут проводов, передающий сигнал пускового включателя, пусковой включатель или проверьте разъемы аккумуляторной батареи. См. Процедуру 019-064 "Цепь между пусковым включателем и аккумуляторной батареей" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту.

Если двигатель все же не запускается, см. блок-схему диагностики неисправностей двигателя в соответствующем Руководстве по диагностике неисправностей и ремонту.

Go to 4C

Ремонт завершен

Guided Step 4C - Проверка цепей питания и заземления модуля ECM

Conditions

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините от модуля ECM разъем жгута проводов, содержащий цепи питания модуля ЕСМ от аккумуляторной батареи SUPPLY (-) и SUPPLY (+).

Принятая мера

Измерьте напряжение между положительным (SUPPLY (+)) и отрицательным (SUPPLY (-)) контактами цепи питания модуля ЕСМ от аккумуляторной батареи в разъеме жгута проводов.

Используйте электрическую схему для определения обозначений контактов разъема.

Напряжение в цепи питания модуля ЕСМ от аккумуляторной батареи равно напряжению аккумуляторной батареи?

Напряжение в цепи питания модуля ЕСМ от аккумуляторной батареи равно напряжению аккумуляторной батареи?
ДА НЕТ

Обратитесь за получением разрешения.

Замените модуль ECM. См. Процедуру 019-031 "Электронный модуль управления ЕСМ" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту.

Отремонтируйте или замените жгут проводов, содержащий цепи питания модуля ЕСМ от аккумуляторной батареи SUPPLY (-) и SUPPLY (+).

Если двигатель все же не запускается, см. блок-схему диагностики неисправностей двигателя.

Ремонт завершен

Ремонт завершен

Guided Step 5 - Начальная проверка диагностического комплекта

Guided Step 5A - Стендовая настройка ранее использовалась для диагностики неисправностей

Conditions

  • Нет

Принятая мера

Стендовая настройка ранее успешно поддерживала связь с модулем ECM при проверках по пункту 3?

Стендовая настройка ранее успешно поддерживала связь с модулем ECM при проверках по пункту 3?

Стендовая настройка ранее успешно поддерживала связь с модулем ECM при проверках по пункту 3?
ДА НЕТ

Модуль ECM исправен, ремонт завершен, если не требуется связь через разъем канала связи комплектного оборудования или жгут проводов.

Если необходима связь через разъем канала связи комплектного оборудования или жгут проводов, переходите к пункту 6A.

 No Repair

Go to 6A

Go to 5B

Guided Step 5B - Проверка наличия второго транспортного средства для диагностического комплекта

Conditions

  • Второе транспортное средство имеется в наличии для проверки.

Принятая мера

Убедитесь в том, что второе транспортное средство имеется в наличии для подключения к диагностическому комплекту.

Второе транспортное средство имеется в наличии для подключения к диагностическому комплекту?

Второе транспортное средство имеется в наличии для подключения к диагностическому комплекту?
ДА | НЕТ
No Repair | No Repair

Go to 5C

Go to 6A

Guided Step 5C - Начальная проверка функциональности диагностического комплекта

Conditions

  • Диагностический комплект подключен к второму транспортному средству.
  • Пусковой включатель находится в положении ВКЛ.

Принятая мера

Попытайтесь установить связь с модулем ЕСМ на втором транспортном средстве, используя то же оборудование диагностического комплекта, которое ранее использовалось с неисправным транспортным средством.

Второй модуль ECM поддерживает связь при использовании диагностического комплекта?

Второй модуль ECM поддерживает связь при использовании диагностического комплекта?
ДА | НЕТ
No Repair | No Repair

Go to 6A

Go to 9A

Guided Step 6 - Проверка питания переходника канала связи

Guided Step 6A - Проверка определения переходника канала связи

Conditions

  • Нет

Принятая мера

Определите, используется ли для связи с диагностическим комплектом INSITE™ переходник канала связи Inline I.

См. подраздел "Общие сведения - переходник канала связи" в Процедуре 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Для связи с диагностическим комплектом INSITE™ используется переходник канала связи Inline I?

Для связи с диагностическим комплектом INSITE™ используется переходник канала связи Inline I?
ДА | НЕТ
No Repair | No Repair

Go to 6G

Go to 6B

Guided Step 6B - Проверка питания переходника канала связи

Conditions

  • Не используйте переходник Inline I.
  • Оборудование диагностического комплекта подключено к транспортному средству.
  • Диагностический комплект INSITE™ запущен.
  • Пусковой включатель находится в положении ВКЛ.

Принятая мера

Примечание: Для всех переходников канала связи, кроме Inline I.

Попытайтесь установить связь с диагностическим комплектом INSITE™ и проверьте, светится ли индикатор питания переходника канала связи.

См. подраздел "Общие сведения - переходник канала связи" в Процедуре 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Индикатор питания переходника канала связи светится?

Индикатор питания переходника канала связи светится?
ДА | НЕТ
No Repair | No Repair

Go to 7A

Go to 6C

Guided Step 6C - Определение наличия попыток установления связи на разъеме канала связи (комплектное оборудование) на приборной панели

Conditions

  • Нет

Принятая мера

Проверьте, имеются ли попытки установления связи на разъеме канала связи (комплектное оборудование) на приборной панели.

Имеются ли попытки установления связи на разъеме канала связи (комплектное оборудование) на приборной панели?

Имеются ли попытки установления связи на разъеме канала связи (комплектное оборудование) на приборной панели?
ДА | НЕТ
No Repair | No Repair

Go to 6D

Go to 6E

Guided Step 6D - Проверка напряжения на разъеме канала связи (комплектное оборудование) на приборной панели

Conditions

  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Измерьте напряжение между контактами питания и "массы" на разъеме канала связи (комплектное оборудование) на приборной панели.

Расположение контактов указано в подразделах "Разъем канала связи, установленный в кабине" или "6-контактный разъем канала связи, установленный в кабине" в Процедуре 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Напряжение не менее 9 В постоянного тока?

Напряжение не менее 9 В постоянного тока?
ДА НЕТ

Замените переходник канала связи

 No Repair

Ремонт завершен

Go to 6F

Guided Step 6E - Проверка напряжения дополнительного источника питания переходника канала связи

Conditions

  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Измерьте напряжение питания переходника канала связи на разъеме жгута проводов переходника канала связи.

Расположение контактов указано в подразделе "3-контактный разъем кабеля канала связи" в Процедуре 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Напряжение не менее 9 В постоянного тока?

Напряжение не менее 9 В постоянного тока?
ДА НЕТ

Замените переходник канала связи.

 No Repair

Ремонт завершен

Go to 6F

Guided Step 6F - Проверка напряжения аккумуляторной батареи

Conditions

  • Нет

Принятая мера

Измерьте напряжение аккумуляторной батареи транспортного средства во всех случаях, кроме использования переходника Inline I.

При использовании переходника Inline I измерьте напряжение питания переходника канала связи от компьютера.

Напряжение не менее 11 В постоянного тока?

Напряжение не менее 11 В постоянного тока?
ДА НЕТ

Отремонтируйте или замените поврежденные провода.

Очистите клеммы аккумуляторной батареи или замените ее.

Ремонт завершен

Ремонт завершен

Guided Step 6G - Проверка напряжения на порте последовательного интерфейса компьютера

Conditions

  • Нет

Принятая мера

Примечание: Только для переходника Inline I.

Измерьте напряжение между контактом сигнальной земли и контактом "Готовность оконечного оборудования", а также между контактом сигнальной земли и контактом "Запрос на передачу" на последовательном порте компьютера.

Расположение контактов указано в подразделе "Последовательный кабель" в Процедуре 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Напряжение не менее 5 В постоянного тока?

Напряжение не менее 5 В постоянного тока?
ДА НЕТ

Замените переходник канала связи

Обратитесь в службу технической поддержки ПК.

Ремонт завершен

Ремонт завершен

Guided Step 7 - Проверка цепей канала связи

Guided Step 7A - Проверка цепей J1939 или J1587

Conditions

  • Нет

Принятая мера

В зависимости от типа канала связи используйте указанные далее процедуры для проверки цепей каналов связи J1939 или J1587.

См. Процедуру 019-165 "Канал связи SAE J1939" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту.

В этой процедуре приведены сведения о полной проверке сопротивлений, проверке отсутствия короткого замыкания на "массу" и проверке отсутствия короткого замыкания между контактами.

См. Процедуру 019-166 "Канал связи SAE J1587" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту.

В этой процедуре приведены сведения о полной проверке сопротивлений, проверке отсутствия короткого замыкания на "массу", проверке отсутствия короткого замыкания между контактами и проверке напряжения.

См. Процедуру 019-428 "Каналы связи двигателя" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту. Полная проверка сопротивлений, проверка отсутствия короткого замыкания на "массу" и проверка отсутствия короткого замыкания между контактами.

Проверка цепей успешна?

Проверка цепей успешна?
ДА НЕТ
No Repair

Отремонтируйте или замените жгут проводов неисправного канала связи на двигателе или в составе комплектного оборудования.

Go to 11A

Ремонт завершен

Guided Step 8 - Начальная проверка диагностического комплекта

Guided Step 8A - Проверка наличия второго транспортного средства для диагностического комплекта

Conditions

  • Второе транспортное средство имеется в наличии для проверки.

Принятая мера

Убедитесь в том, что второе транспортное средство имеется в наличии для подключения к диагностическому комплекту.

Второе транспортное средство имеется в наличии для подключения к диагностическому комплекту?

Второе транспортное средство имеется в наличии для подключения к диагностическому комплекту?
ДА | НЕТ
No Repair | No Repair

Go to 8B

Go to 10A

Guided Step 8B - Начальная проверка функциональности диагностического комплекта

Conditions

  • Диагностический комплект подключен к второму транспортному средству.

Принятая мера

Попытайтесь установить связь с модулем ЕСМ, установленным на втором транспортном средстве, с помощью диагностического комплекта.

Второй модуль ECM поддерживает связь при использовании диагностического комплекта?

Второй модуль ECM поддерживает связь при использовании диагностического комплекта?
ДА | НЕТ
No Repair | No Repair

Go to 11A

Go to 10A

Guided Step 9 - Подробная проверка диагностического комплекта

Guided Step 9A - Проверка оборудования диагностического комплекта

Conditions

  • Нет

Принятая мера

Выполните диагностические процедуры для проверки исправности оборудования диагностического комплекта:

  • Кабель переходника канала связи
  • Кабель источника питания переходника канала связи
  • Переходник канала связи
  • Последовательный кабель
  • Компьютер

См. Процедуру 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту.

Выполните следующие проверки:

  • Начальная проверка диагностического комплекта INSITE™
  • Начальная проверка переходника канала связи
  • Проверка сопротивления последовательного кабеля
  • Проверка сопротивления кабеля переходника канала связи и кабеля источника питания переходника канала связи.

Оборудование диагностического комплекта исправно?

Оборудование диагностического комплекта исправно?
ДА НЕТ

Обнаружен отказ связи.

Отремонтируйте или замените поврежденное оборудование.

Go to 11A

Ремонт завершен

Guided Step 10 - Проверка последовательного кабеля и компьютера

Guided Step 10A - Диагностика неисправностей последовательного кабеля и компьютера

Conditions

  • Нет

Принятая мера

Выполните диагностические процедуры для проверки исправности последовательного кабеля и компьютера.

См. Процедуру 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту.

Выполните следующие проверки:

  • Начальная проверка диагностического комплекта INSITE™
  • Проверка сопротивления последовательного кабеля

Последовательный кабель и компьютер исправны?

Последовательный кабель и компьютер исправны?
ДА НЕТ

Обнаружен отказ связи.

Отремонтируйте или замените поврежденное оборудование.

Go to 11A

Ремонт завершен

Guided Step 11 - Загрузка постоянной памяти модуля ECM

Guided Step 11A - Проверка наличия средства загрузки постоянной памяти

Conditions

  • Нет

Принятая мера

Убедитесь в том, что средство загрузки постоянной памяти для конкретного модуля ECM имеется в наличии.

Средство загрузки постоянной памяти имеется в наличии?

Средство загрузки постоянной памяти имеется в наличии?
ДА НЕТ
No Repair

Обратитесь за получением предварительного разрешения.

Замените модуль ECM.

См. Процедуру 019-031 "Электронный модуль управления ЕСМ" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту.

Go to 11B

Ремонт завершен

Guided Step 11B - Загрузка постоянной памяти модуля ECM

Conditions

  • Нет

Принятая мера

Выполните загрузку постоянной памяти модуля ECM.

См. Процедуру 019-427 "Загрузка постоянной памяти модуля ЕСМ" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту.

Связь с модулем ECM поддерживается?

Связь с модулем ECM поддерживается?
ДА НЕТ

Повторно выполните калибровку модуля ECM.

Обратитесь за получением предварительного разрешения.

Замените модуль ECM.

См. Процедуру 019-031 "Электронный модуль управления ЕСМ" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту.

Ремонт завершен

Ремонт завершен

Last Modified: 07-декабрь-2007
(C) © 2000-2009 Cummins Inc. С сохранением всех прав.


Внутренняя неисправность модуля ECM

FAULT CODE 111

Внутренняя неисправность модуля ECM

Overview

Внутренняя неисправность модуля ECM

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 111 PID: S254 SPN: 629 FMI: 12 LAMP: Красный SRT: | Критическая внутренняя неисправность модуля ECM - неисправность логического устройства. Внутренний отказ модуля ECM, вызванный неисправностью запоминающих устройств или внутренних цепей питания модуля. | Двигатель может не запуститься.
Внутренняя неисправность модуля ECM

Характеристика цепи

Модуль ECM представляет собой компьютер, отвечающий за управление двигателем, диагностику неисправностей и интерфейс пользователя.

Местонахождение узла

Модуль ECM расположен на боковой стороне двигателя, рядом с модулем управления зажиганием (ICM).

Практические советы

Данный код неисправности может возникнуть только в случае неисправности внутри модуля ECM. Модуль ECM не подлежит ремонту.

См. диагностику по коду неисправности t05-111.

Last Modified: 25-октябрь-2010
(C) © 2000-2010 Cummins Inc. С сохранением всех прав.


Fault Code Path Selection

FAULT CODE 115
Fault Code Path Selection

Двигатель B Gas Plus или C Gas Plus? | Go to ru85-fc115bcgp
Двигатель L Gas Plus? | Go to ru85-fc115lgp

Last Modified: 01-октябрь-2004


Цепь датчика первичного давления топлива - короткое замыкание на цепь высокого напряжения

FAULT CODE 118

Цепь датчика первичного давления топлива - короткое замыкание на цепь высокого напряжения

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 118 PID: P135 SPN: 135 FMI: 3 LAMP: Желтый SRT: | Датчик первичного давления топлива - короткое замыкание на цепь высокого напряжения. | Нет.
Цепь датчика давления топлива

Характеристика цепи

Модуль ECM использует этот датчик для контроля первичного давления топлива в двигателе.

Местонахождение узла

Датчик давления топлива расположен в корпусе регулятора низкого давления.

Практические советы

Датчик давления топлива служит для обнаружения высокого давления топлива, подаваемого в двигатель от регулятора давления в составе комплектного оборудования. Датчик выполняет только диагностические функции и не влияет на расчет подачи топлива в двигатель. Перед проведением каких-либо проверок электропроводки отсоедините датчик.

См. диагностику по коду неисправности t05-118.

Last Modified: 25-октябрь-2010


Цепь датчика первичного давления топлива - короткое замыкание на цепь низкого напряжения

FAULT CODE 119

Цепь датчика первичного давления топлива - короткое замыкание на цепь низкого напряжения

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 119 PID: P135 SPN: 135 FMI: 4 LAMP: Желтый SRT: | Датчик первичного давления топлива - короткое замыкание на цепь низкого напряжения. | Нет.
Цепь датчика давления топлива

Характеристика цепи

Модуль ECM использует этот датчик для контроля первичного давления топлива в двигателе.

Местонахождение узла

Датчик давления топлива расположен в корпусе регулятора низкого давления.

Практические советы

Датчик давления топлива служит для обнаружения высокого давления топлива, подаваемого в двигатель от регулятора давления в составе комплектного оборудования. Датчик выполняет только диагностические функции и не влияет на расчет подачи топлива в двигатель. Перед проведением каких-либо проверок электропроводки отсоедините датчик.

См. диагностику по коду неисправности t05-119.


Цепь датчика положения коленчатого вала двигателя - пропадание основного или резервного сигнала

FAULT CODE 121

Цепь датчика положения коленчатого вала двигателя - пропадание основного или резервного сигнала

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 121 PID: P190 SPN: 190 FMI: 10 LAMP: Желтый SRT: | На контактах сигнала датчика положения коленчатого вала двигателя в разъеме модуля ECM обнаружен недопустимый сигнал частоты вращения двигателя. | Двигатель может глохнуть. Двигатель не запускается.
Цепь датчика положения коленчатого вала двигателя

Характеристика цепи

Датчик положения коленчатого вала контролирует положение и частоту вращения двигателя и передает эти данные в модуль ECM по жгуту проводов двигателя.

Местонахождение узла

﻿﻿﻿﻿﻿﻿Датчик положения коленчатого вала расположен в картере распределительных шестерен над воздушным компрессором.

Практические советы

Датчик положения коленчатого вала двигателя представляет собой магнитный датчик, который регистрирует выступы на задней стороне шестерни распределительного вала для определения положения и частоты вращения двигателя.

См. диагностику по коду неисправности t05-121.


Fault Code Path Selection

FAULT CODE 122
Fault Code Path Selection

Двигатель B Gas Plus или C Gas Plus? | Go to ru85-fc122bcgp
Двигатель L Gas Plus? | Go to ru85-fc122lgp

Last Modified: 01-октябрь-2004


Fault Code Path Selection

FAULT CODE 123
Fault Code Path Selection

Двигатель B Gas Plus или C Gas Plus? | Go to ru85-fc123bcgp
Двигатель L Gas Plus? | Go to ru85-fc123lgp

Last Modified: 01-октябрь-2004


Fault Code Path Selection

FAULT CODE 124
Fault Code Path Selection

Двигатель B Gas Plus или C Gas Plus? | Go to ru85-fc124bcgp
Двигатель L Gas Plus? | Go to ru85-fc124lgp

Last Modified: 01-октябрь-2004


Высокое давление на входе смесительной камеры - повышенное давление наддува

FAULT CODE 124

Высокое давление на входе смесительной камеры - повышенное давление наддува

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 124 PID: P102 SPN: 102 FMI: 0/16 LAMP: Желтый SRT: | Высокое давление на входе смесительной камеры - повышенное давление наддува. Давление превышает предел срабатывания защиты двигателя. | Снижение мощности двигателя.
Цепь датчика давления на входе смесительной камеры

Характеристика цепи

Датчик давления на входе смесительной камеры измеряет давление впускного воздуха, поступающего в корпус топливного регулятора.

Местонахождение узла

Датчик давления на входе смесительной камеры расположен в угловом впускном патрубке.

Практические советы

Датчик давления на входе смесительной камеры измеряет давление воздуха, поступающего в корпус смесительной камеры. Иногда его называют "датчик давления наддува" или "датчик давления на выходе компрессора". Если датчик давления на входе смесительной камеры отсоединен, двигатель может продолжать работать, используя сигналы положения акселератора и абсолютного давления в коллекторе для расчета давления на входе смесительной камеры. Перед проведением каких-либо проверок электропроводки отсоедините датчик от жгута проводов двигателя.

См. диагностику по коду неисправности t05-124bcgp.


Высокое давление на входе смесительной камеры - повышенное давление наддува

FAULT CODE 124

Высокое давление на входе смесительной камеры - повышенное давление наддува

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 124 PID: P102 SPN: 102 FMI: 0/16 LAMP: Желтый SRT: | Высокое давление на входе смесительной камеры - повышенное давление наддува. Давление превышает предел срабатывания защиты двигателя. | Снижение мощности двигателя.
Цепь датчика давления на входе смесительной камеры

Характеристика цепи

Датчик давления на входе смесительной камеры измеряет давление впускного воздуха, поступающего в корпус топливного регулятора.

Местонахождение узла

Датчик давления на входе смесительной камеры расположен в угловом впускном патрубке.

Практические советы

Датчик давления на входе смесительной камеры измеряет давление воздуха, поступающего в корпус смесительной камеры. Иногда его называют "датчик давления наддува" или "датчик давления на выходе компрессора". Если датчик давления на входе смесительной камеры отсоединен, двигатель может продолжать работать, используя сигналы положения акселератора и абсолютного давления в коллекторе для расчета давления на входе смесительной камеры. Перед проведением каких-либо проверок электропроводки отсоедините датчик от жгута проводов двигателя.

См. диагностику по коду неисправности t05-124lgp.


Fault Code Path Selection

FAULT CODE 135
Fault Code Path Selection

Двигатель B Gas Plus или C Gas Plus? | Go to ru85-fc135bcgp
Двигатель L Gas Plus? | Go to ru85-fc135lgp

Last Modified: 01-октябрь-2004


Fault Code Path Selection

FAULT CODE 141
Fault Code Path Selection

Двигатель B Gas Plus или C Gas Plus? | Go to ru85-fc141bcgp
Двигатель L Gas Plus? | Go to ru85-fc141lgp

Last Modified: 01-октябрь-2004


Fault Code Path Selection

FAULT CODE 142
Fault Code Path Selection

Двигатель B Gas Plus или C Gas Plus? | Go to ru85-fc142bcgp
Двигатель L Gas Plus? | Go to ru85-fc142lgp

Last Modified: 01-октябрь-2004


Высокое давление моторного масла - чрезмерное давление

FAULT CODE 142

Высокое давление моторного масла - чрезмерное давление

Overview

Высокое давление моторного масла - чрезмерное давление

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 142 PID: P100 SPN: 100 FMI: 16 LAMP: Желтый SRT: | Высокое давление моторного масла - предупреждение. Давление превышает предел срабатывания защиты двигателя. | Влияние на рабочие характеристики отсутствует.
Цепь датчика давления моторного масла

Характеристика цепи

Датчик давления/температуры масла используется электронным модулем управления (ECM) для контроля давления смазочного масла. Модуль ECM контролирует напряжение на сигнальном контакте, преобразуя его в давление. ﻿Модулем ECM ﻿﻿полученное значение давления масла используется для системы защиты двигателя.

Местонахождение узла

Датчик давления/температуры масла расположен на блоке цилиндров со стороны топливной системы.

Практические советы

Код неисправности появляется только в холодную погоду? Если это так, подождите, пока масло нагреется и проверьте, станет ли код неисправности пассивным.

На двигателях L Gas Plus используется только датчик давления.

См. диагностику по коду неисправности t05-142bcgp.


Высокое давление моторного масла - чрезмерное давление

FAULT CODE 142

Высокое давление моторного масла - чрезмерное давление

Overview

Высокое давление моторного масла - чрезмерное давление

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 142 PID: P100 SPN: 100 FMI: 16 LAMP: Желтый SRT: | Высокое давление моторного масла - предупреждение. Давление превышает предел срабатывания защиты двигателя. | Влияние на рабочие характеристики отсутствует.
Цепь датчика давления моторного масла

Характеристика цепи

Датчик давления масла используется модулем ECM для контроля давления смазочного масла. Модуль ECM контролирует напряжение на сигнальном контакте, преобразуя его в давление. ﻿Модулем ECM ﻿﻿полученное значение давления масла используется для системы защиты двигателя.

Местонахождение узла

Датчик давления масла расположен на блоке цилиндров со стороны топливной системы.

Практические советы

Код неисправности появляется только в холодную погоду? Если это так, подождите, пока масло нагреется и проверьте, станет ли код неисправности пассивным.

На двигателях L Gas Plus используется только датчик давления.

См. диагностику по коду неисправности t05-142lgp.


Fault Code Path Selection

FAULT CODE 143
Fault Code Path Selection

Двигатель B Gas Plus или C Gas Plus? | Go to ru85-fc143bcgp
Двигатель L Gas Plus? | Go to ru85-fc143lgp

Last Modified: 01-октябрь-2004


Fault Code Path Selection

FAULT CODE 144
Fault Code Path Selection

Двигатель B Gas Plus или C Gas Plus? | Go to ru85-fc144bcgp
Двигатель L Gas Plus? | Go to ru85-fc144lgp

Last Modified: 01-октябрь-2004


Цепь датчика температуры охлаждающей жидкости - короткое замыкание на цепь высокого напряжения

FAULT CODE 144

Цепь датчика температуры охлаждающей жидкости - короткое замыкание на цепь высокого напряжения

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 144 PID: P110 SPN: 110 FMI: 3 LAMP: Желтый SRT: | Цепь датчика температуры охлаждающей жидкости - короткое замыкание на цепь высокого напряжения. На контакте датчика температуры охлаждающей жидкости в разъеме модуля ECM обнаружено высокое напряжение сигнала. | Влияние на рабочие характеристики отсутствует. Защита двигателя по температуре охлаждающей жидкости отсутствует.
Цепь датчика температуры охлаждающей жидкости

Характеристика цепи

Модуль ECM использует датчик температуры охлаждающей жидкости для целей защиты двигателя.

Местонахождение узла

Датчик температуры охлаждающей жидкости расположен на левой стороне блока цилиндров, позади модуля ECM.

Практические советы

Все датчики температуры:

  • Сопротивление датчика изменяется в зависимости от температуры. Снятые показания исправного датчика должны соответствовать приведенной ниже таблице.

Температура (°C) | Температура (°F) | Сопротивление, Ом
0 | 32 | 30 - 36 кОм
25 | 77 | 9 - 11 кОм
50 | 122 | 3 - 4 кОм
75 | 167 | 1350 - 1500
100 | 212 | 600 - 675
  • Этот код неисправности может регистрироваться в очень холодную погоду.
См. диагностику по коду неисправности t05-144bcgp.


Цепь датчика температуры охлаждающей жидкости - короткое замыкание на цепь высокого напряжения

FAULT CODE 144

Цепь датчика температуры охлаждающей жидкости - короткое замыкание на цепь высокого напряжения

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 144 PID: P110 SPN: 110 FMI: 4 LAMP: Желтый SRT: | Цепь датчика температуры охлаждающей жидкости - короткое замыкание на цепь высокого напряжения. На контакте датчика температуры охлаждающей жидкости в разъеме модуля ECM обнаружено высокое напряжение сигнала. | Влияние на рабочие характеристики отсутствует. Защита двигателя по температуре охлаждающей жидкости отсутствует.
Цепь датчика температуры охлаждающей жидкости

Характеристика цепи

Модуль ECM использует датчик температуры охлаждающей жидкости для целей защиты двигателя.

Местонахождение узла

Датчик температуры охлаждающей жидкости расположен на левой стороне блока цилиндров, позади модуля ECM.

Практические советы

Все датчики температуры:

  • Сопротивление датчика изменяется в зависимости от температуры. Снятые показания исправного датчика должны соответствовать приведенной ниже таблице.

Температура (°C) | Температура (°F) | Сопротивление, Ом
0 | 32 | 30 - 36 кОм
25 | 77 | 9 - 11 кОм
50 | 122 | 3 - 4 кОм
75 | 167 | 1350 - 1500
100 | 212 | 600 - 675
  • Этот код неисправности может регистрироваться в очень холодную погоду.
См. диагностику по коду неисправности t05-144lgp.


Fault Code Path Selection

FAULT CODE 145
Fault Code Path Selection

Двигатель B Gas Plus или C Gas Plus? | Go to ru85-fc145bcgp
Двигатель L Gas Plus? | Go to ru85-fc145lgp

Last Modified: 01-октябрь-2004


Цепь датчика температуры охлаждающей жидкости - короткое замыкание на цепь низкого напряжения

FAULT CODE 145

Цепь датчика температуры охлаждающей жидкости - короткое замыкание на цепь низкого напряжения

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 145 PID: P110 SPN: 110 FMI: 4 LAMP: Желтый SRT: | Цепь датчика температуры охлаждающей жидкости - короткое замыкание на цепь низкого напряжения | Влияние на рабочие характеристики отсутствует. Защита двигателя по температуре охлаждающей жидкости отсутствует.
Цепь датчика температуры охлаждающей жидкости

Характеристика цепи

Модуль ECM использует датчик температуры охлаждающей жидкости для целей защиты двигателя.

Местонахождение узла

Датчик температуры охлаждающей жидкости расположен на левой стороне блока цилиндров, позади модуля ECM.

Практические советы

Все датчики температуры:

  • Сопротивление датчика изменяется в зависимости от температуры. Снятые показания исправного датчика должны соответствовать приведенной ниже таблице.

Температура (°C) | Температура (°F) | Сопротивление, Ом
0 | 32 | 30 - 36 кОм
25 | 77 | 9 - 11 кОм
50 | 122 | 3 - 4 кОм
75 | 167 | 1350 - 1500
100 | 212 | 600 - 675
См. диагностику по коду неисправности t05-145bcgp.


Цепь датчика температуры охлаждающей жидкости - короткое замыкание на цепь низкого напряжения

FAULT CODE 145

Цепь датчика температуры охлаждающей жидкости - короткое замыкание на цепь низкого напряжения

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 145 PID: P110 SPN: 110 FMI: 4 LAMP: Желтый SRT: | Цепь датчика температуры охлаждающей жидкости - короткое замыкание на цепь низкого напряжения | Влияние на рабочие характеристики отсутствует. Защита двигателя по температуре охлаждающей жидкости отсутствует.
Цепь датчика температуры охлаждающей жидкости

Характеристика цепи

Модуль ECM использует датчик температуры охлаждающей жидкости для целей защиты двигателя.

Местонахождение узла

Датчик температуры охлаждающей жидкости расположен на правой стороне блока цилиндров возле маслоохладителя.

Практические советы

На двигателях L Gas Plus используется комбинированный датчик давления и температуры охлаждающей жидкости.

Все датчики температуры:

  • Сопротивление датчика изменяется в зависимости от температуры. Снятые показания исправного датчика должны соответствовать приведенной ниже таблице.

Температура (°C) | Температура (°F) | Сопротивление, Ом
0 | 32 | 30 - 36 кОм
25 | 77 | 9 - 11 кОм
50 | 122 | 3 - 4 кОм
75 | 167 | 1350 - 1500
100 | 212 | 600 - 675
См. диагностику по коду неисправности t05-145lgp.


Fault Code Path Selection

FAULT CODE 146
Fault Code Path Selection

Двигатель B Gas Plus или C Gas Plus? | Go to ru85-fc146bcgp
Двигатель L Gas Plus? | Go to ru85-fc146lgp

Last Modified: 01-октябрь-2004


Цепь датчика температуры охлаждающей жидкости - предупреждение

FAULT CODE 146

Цепь датчика температуры охлаждающей жидкости - предупреждение

Overview

Цепь датчика температуры охлаждающей жидкости - предупреждение

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 146 PID: P110 SPN: 110 FMI: 0/16 LAMP: Желтый SRT: | Цепь датчика температуры охлаждающей жидкости - предупреждение. Предупреждение о высокой температуре охлаждающей жидкости. | Постепенное снижение мощности двигателя по мере прохождения времени с момента выдачи сигнала предупреждения.
Цепь датчика температуры охлаждающей жидкости двигателя (B Gas Plus, B LPG Plus и C Gas Plus)

Характеристика цепи

Модуль ECM использует датчик температуры охлаждающей жидкости для целей защиты двигателя.

Местонахождение узла

Датчик температуры охлаждающей жидкости расположен рядом с выходным водяным патрубком.

Практические советы

Все датчики температуры:

  • Сопротивление датчика изменяется в зависимости от температуры. Снятые показания исправного датчика должны соответствовать приведенной ниже таблице.

Температура (°C) | Температура (°F) | Сопротивление, Ом
0 | 32 | 30 - 36 кОм
25 | 77 | 9 - 11 кОм
50 | 122 | 3 - 4 кОм
75 | 167 | 1350 - 1500
100 | 212 | 600 - 675
См. диагностику по коду неисправности t05-146bcgp.


Цепь датчика температуры охлаждающей жидкости - предупреждение

FAULT CODE 146

Цепь датчика температуры охлаждающей жидкости - предупреждение

Overview

Цепь датчика температуры охлаждающей жидкости - предупреждение

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 146 PID: P110 SPN: 110 FMI: 0/16 LAMP: Желтый SRT: | Цепь датчика температуры охлаждающей жидкости - предупреждение. Предупреждение о высокой температуре охлаждающей жидкости. | Постепенное снижение мощности двигателя по мере прохождения времени с момента выдачи сигнала предупреждения.
Цепь датчика температуры охлаждающей жидкости (L Gas Plus)

Характеристика цепи

Модуль ECM использует датчик температуры охлаждающей жидкости для целей защиты двигателя.

Местонахождение узла

Датчик температуры охлаждающей жидкости расположен рядом с выходным водяным патрубком.

Практические советы

Все датчики температуры:

  • Сопротивление датчика изменяется в зависимости от температуры. Снятые показания исправного датчика должны соответствовать приведенной ниже таблице.

Температура (°C) | Температура (°F) | Сопротивление, Ом
0 | 32 | 30 - 36 кОм
25 | 77 | 9 - 11 кОм
50 | 122 | 3 - 4 кОм
75 | 167 | 1350 - 1500
100 | 212 | 600 - 675
См. диагностику по коду неисправности t05-146lgp.


Fault Code Path Selection

FAULT CODE 151
Fault Code Path Selection

Двигатель B Gas Plus или C Gas Plus? | Go to ru85-fc151bcgp
Двигатель L Gas Plus? | Go to ru85-fc151lgp

Last Modified: 01-октябрь-2004


Цепь датчика температуры во впускном коллекторе - короткое замыкание на цепь низкого напряжения

FAULT CODE 154

Цепь датчика температуры во впускном коллекторе - короткое замыкание на цепь низкого напряжения

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 154 PID: P105 SPN: 105 FMI: 4 LAMP: Желтый SRT: | Цепь датчика температуры во впускном коллекторе - короткое замыкание на цепь низкого напряжения. | Возможно снижение рабочих характеристик. Вентилятор продолжает работать, если он управляется модулем ECM. Защита двигателя по температуре воздуха во впускном коллекторе не предусмотрена.
Цепь датчика температуры во впускном коллекторе

Характеристика цепи

﻿Модуль ECM с помощью датчика давления/температуры во впускном коллекторе определяет температуру топливовоздушной смеси, поступающей в двигатель.

Местонахождение узла

﻿﻿﻿﻿﻿﻿Датчик температуры/давления во впускном коллекторе расположен в корпусе впускного коллектора (комбинированный датчик, объединенный с датчиком давления).

Практические советы

Все датчики температуры:

  • Сопротивление датчика изменяется в зависимости от температуры. Снятые показания исправного датчика должны соответствовать приведенной ниже таблице.

Температура (°C) | Температура (°F) | Сопротивление, Ом
0 | 32 | 30 - 36 кОм
25 | 77 | 9 - 11 кОм
50 | 122 | 3 - 4 кОм
75 | 167 | 1350 - 1500
100 | 212 | 600 - 675
См. диагностику по коду неисправности t05-154.


Привод дроссельной заслонки с электронным управлением - заклинен в открытом положении

FAULT CODE 177

Привод дроссельной заслонки с электронным управлением - заклинен в открытом положении

Overview

Привод дроссельной заслонки с электронным управлением - заклинен в открытом положении

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 177 PID: S58 SPN: 698 FMI: 7 LAMP: Красный SRT: | Привод дроссельной заслонки с электронным управлением - заклинен в открытом положении. Дроссельная заслонка неожиданно переместилась. | Двигатель останавливается.
Цепь привода дроссельной заслонки с электронным управлением

Характеристика цепи

Модуль ECM управляет приводом дроссельной заслонки с электронным управлением. Он является одновременно входным и выходным устройством.

Местонахождение узла

Привод дроссельной заслонки с электронным управлением расположен после корпуса топливного регулятора и перед входным патрубком впускного коллектора.

Практические советы

Для управления приводом дроссельной заслонки с электронным управлением используется сигнал с широтно-импульсной модуляцией. В приводе имеется цепь датчика положения дроссельной заслонки. Этот датчик не подлежит ремонту и требует замены привода в случае неисправности.

См. диагностику по коду неисправности t05-177.


Привод дроссельной заслонки с электронным управлением - заклинен в закрытом положении

FAULT CODE 178

Привод дроссельной заслонки с электронным управлением - заклинен в закрытом положении

Overview

Привод дроссельной заслонки с электронным управлением - заклинен в закрытом положении

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 178 PID: S58 SPN: 698 FMI: 7 LAMP: Красный SRT: | Привод дроссельной заслонки с электронным управлением - заклинен в закрытом положении. Дроссельная заслонка неожиданно переместилась. | Возможно снижение рабочих характеристик. Двигатель может глохнуть или не запускаться.
Цепь привода дроссельной заслонки с электронным управлением

Характеристика цепи

Модуль ECM управляет приводом дроссельной заслонки с электронным управлением. Он является одновременно входным и выходным устройством.

Местонахождение узла

Привод дроссельной заслонки с электронным управлением расположен после корпуса топливного регулятора и перед входным патрубком впускного коллектора.

Практические советы

Для управления приводом дроссельной заслонки с электронным управлением используется сигнал с широтно-импульсной модуляцией. В приводе имеется цепь датчика положения дроссельной заслонки. Этот датчик не подлежит ремонту и требует замены привода в случае неисправности.

См. диагностику по коду неисправности t05-178.


Цепь питания датчиков 5 В (2) - короткое замыкание на цепь низкого напряжения

FAULT CODE 187

Цепь питания датчиков 5 В (2) - короткое замыкание на цепь низкого напряжения

Overview

Цепь питания датчиков 5 В (2) - короткое замыкание на цепь низкого напряжения

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 187 PID: S232 SPN: 1080 FMI: 4 LAMP: Желтый SRT: | Цепь питания датчиков (2) - короткое замыкание на цепь низкого напряжения. | Возможно снижение рабочих характеристик.
Цепь питания датчиков 5 В (2)

Характеристика цепи

По этой цепи подается питание на датчик положения педали акселератора дистанционного управления, датчик давления на входе смесительной камеры, датчик уровня охлаждающей жидкости и датчик давления/температуры охлаждающей жидкости.

Местонахождение узла

Цепь питания датчиков 5 В (2) входит в состав жгута проводов.

Практические советы

На двигателях B и C Plus цепь питания разделена на цепи 1, 2, 3 и 4. На двигателях L Gas Plus цепь питания разделена на цепи 1, 2 и 4.

См. диагностику по коду неисправности t05-187.


Цепь контрольной лампы диагностики ECM - короткое замыкание на цепь низкого напряжения

FAULT CODE 198

Цепь контрольной лампы диагностики ECM - короткое замыкание на цепь низкого напряжения

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 198 PID: S122 SPN: 612 FMI: 4 LAMP: Желтый SRT: | Цепь контрольной лампы диагностики ECM - короткое замыкание на цепь низкого напряжения. В цепи контактов контрольной лампы диагностики в разъеме 2 модуля ECM на жгуте проводов двигателя обнаружен обрыв. | Влияние на рабочие характеристики отсутствует. Контрольная лампа диагностики не работает.
Цепь контрольной лампы диагностики ECM

Характеристика цепи

Для модуля ECM предусмотрены три контрольные лампы неисправности.

Местонахождение узла

Три контрольные лампы неисправности устанавливаются на панели приборов производителем комплектного оборудования.

Практические советы

Три контрольные лампы неисправности имеют разные цвета. Цвет контрольной лампы останова двигателя - красный. Цвет контрольной лампы отказа двигателя - желтый. Цвет контрольной лампы низкого давления топлива - зеленый. Точные сведения о цепях приведены в Руководстве по диагностике неисправностей и ремонту комплектного оборудования.

См. диагностику по коду неисправности t05-198.


Цепь контрольной лампы диагностики ECM - короткое замыкание на цепь высокого напряжения

FAULT CODE 199

Цепь контрольной лампы диагностики ECM - короткое замыкание на цепь высокого напряжения

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 199 PID: S238 SPN: 623 FMI: 3 LAMP: Желтый SRT: | Цепь контрольной лампы диагностики ECM - короткое замыкание на цепь высокого напряжения. В цепи контактов контрольной лампы диагностики в разъеме 2 модуля ECM на жгуте проводов двигателя обнаружено короткое замыкание на "массу". | Влияние на рабочие характеристики отсутствует. Контрольная лампа диагностики не работает.
Цепь контрольной лампы диагностики ECM

Характеристика цепи

Для модуля ECM предусмотрены три контрольные лампы неисправности.

Местонахождение узла

Три контрольные лампы неисправности устанавливаются на панели приборов производителем комплектного оборудования.

Практические советы

Три контрольные лампы неисправности имеют разные цвета. Цвет контрольной лампы останова двигателя - красный. Цвет контрольной лампы отказа двигателя - желтый. Цвет контрольной лампы низкого давления топлива - зеленый. Точные сведения о цепях приведены в Руководстве по диагностике неисправностей и ремонту комплектного оборудования.

См. диагностику по коду неисправности t05-199.


Цепь датчика температуры масла - короткое замыкание на цепь высокого напряжения

FAULT CODE 212

Цепь датчика температуры масла - короткое замыкание на цепь высокого напряжения

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 212 PID: P175 SPN: 175 FMI: 3 LAMP: Желтый SRT: | Цепь датчика температуры масла - короткое замыкание на цепь высокого напряжения. На контакте сигнала датчика температуры масла в разъеме модуля ECM обнаружено высокое напряжение сигнала. | Влияние на рабочие характеристики отсутствует. Защита двигателя по температуре масла отсутствует.
Цепь датчика температуры масла

Характеристика цепи

Модуль ECM использует этот комбинированный датчик давления/температуры для целей защиты двигателя.

Местонахождение узла

Датчик давления/температуры моторного масла расположен на блоке цилиндров со стороны топливной системы.

Практические советы

Все датчики температуры:

  • Сопротивление датчика изменяется в зависимости от температуры. Снятые показания исправного датчика должны соответствовать приведенной ниже таблице.

Температура (°C) | Температура (°F) | Сопротивление, Ом
0 | 32 | 30 - 36 кОм
25 | 77 | 9 - 11 кОм
50 | 122 | 3 - 4 кОм
75 | 167 | 1350 - 1500
100 | 212 | 600 - 675
См. диагностику по коду неисправности t05-212.


Цепь датчика температуры масла - короткое замыкание на цепь низкого напряжения

FAULT CODE 213

Цепь датчика температуры масла - короткое замыкание на цепь низкого напряжения

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 213 PID: P175 SPN: 175 FMI: 4 LAMP: Желтый SRT: | Цепь датчика температуры масла - короткое замыкание на цепь низкого напряжения. На контакте сигнала датчика температуры масла в разъеме модуля ECM обнаружено низкое напряжение сигнала. | Влияние на рабочие характеристики отсутствует. Защита двигателя по температуре масла отсутствует.
Цепь датчика температуры масла

Характеристика цепи

Модуль ECM использует этот комбинированный датчик давления/температуры для целей защиты двигателя.

Местонахождение узла

Датчик давления/температуры моторного масла расположен на блоке цилиндров со стороны топливной системы.

Практические советы

Все датчики температуры:

  • Сопротивление датчика изменяется в зависимости от температуры. Снятые показания исправного датчика должны соответствовать приведенной ниже таблице.

Температура (°C) | Температура (°F) | Сопротивление, Ом
0 | 32 | 30 - 36 кОм
25 | 77 | 9 - 11 кОм
50 | 122 | 3 - 4 кОм
75 | 167 | 1350 - 1500
100 | 212 | 600 - 675
См. диагностику по коду неисправности t05-213.


Высокая температура масла - критический уровень

FAULT CODE 214

Высокая температура масла - критический уровень

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 214 PID: P175 SPN: 175 FMI: 0 LAMP: Красный SRT: | Высокая температура масла - перегрев. | Постепенное снижение мощности двигателя по мере прохождения времени с момента выдачи сигнала предупреждения. Если включена функция защитного останова двигателя, двигатель выключится через 30 секунд после начала мигания красной лампы аварийного останова.
Цепь датчика температуры масла двигателя

Характеристика цепи

Модуль ECM использует этот комбинированный датчик давления/температуры для целей защиты двигателя.

Местонахождение узла

Датчик давления/температуры моторного масла расположен на блоке цилиндров со стороны топливной системы.

Практические советы

Все датчики температуры:

  • Сопротивление датчика изменяется в зависимости от температуры. Снятые показания исправного датчика должны соответствовать приведенной ниже таблице.

Температура (°C) | Температура (°F) | Сопротивление, Ом
0 | 32 | 30 - 36 кОм
25 | 77 | 9 - 11 кОм
50 | 122 | 3 - 4 кОм
75 | 167 | 1350 - 1500
100 | 214 | 600 - 675

Функция защиты двигателя по температуре масла включается только по запросу заказчика. Если эта функция используется производителем комплектного оборудования, она отключает регулятор подачи топлива (клапан управления подачей топлива).

См. диагностику по коду неисправности t05-214.


Цепь датчика давления на входе компрессора - короткое замыкание на цепь высокого напряжения

FAULT CODE 221

Цепь датчика давления на входе компрессора - короткое замыкание на цепь высокого напряжения

Overview

Цепь датчика давления на входе компрессора - короткое замыкание на цепь высокого напряжения

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 221 PID: P108 SPN: 108 FMI: 3 LAMP: Желтый SRT: | Цепь датчика давления на входе компрессора - напряжение выше нормы или короткое замыкание на цепь высокого напряжения. В цепи датчика давления на входе компрессора в разъеме модуля ECM обнаружено высокое напряжение сигнала. | Нет
Цепь датчика давления на входе компрессора

Характеристика цепи

Датчик давления на входе компрессора измеряет давление на входе турбонагнетателя.

Местонахождение узла

Датчик давления на входе компрессора расположен непосредственно перед входным патрубком турбонагнетателя.

Практические советы

Этот датчик также выполняет функции датчика сопротивления впускной системы и измеряет абсолютное давление.

См. диагностику по коду неисправности t05-221.


Цепь датчика давления на входе компрессора - короткое замыкание на цепь низкого напряжения

FAULT CODE 222

Цепь датчика давления на входе компрессора - короткое замыкание на цепь низкого напряжения

Overview

Цепь датчика давления на входе компрессора - короткое замыкание на цепь низкого напряжения

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 222 PID: P108 SPN: 108 FMI: 4 LAMP: Желтый SRT: | Цепь датчика давления на входе компрессора - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения. В цепи датчика давления на входе компрессора в разъеме модуля ECM обнаружено низкое напряжение сигнала. | Нет
Цепь датчика давления на входе компрессора

Характеристика цепи

Датчик давления на входе компрессора измеряет давление на входе турбонагнетателя.

Местонахождение узла

Датчик давления на входе компрессора расположен непосредственно перед входным патрубком турбонагнетателя.

Практические советы

Этот датчик также выполняет функции датчика сопротивления впускной системы и измеряет абсолютное давление.

См. диагностику по коду неисправности t05-222.


Fault Code Path Selection

FAULT CODE 227
Fault Code Path Selection

Двигатель B Gas Plus или C Gas Plus? Высокий уровень? | Go to ru85-fc227bcgp
Двигатель L Gas Plus? | Go to ru85-fc227lgp

Last Modified: 01-октябрь-2004


Цепь питания датчиков 5 В (2) - короткое замыкание на цепь высокого напряжения

FAULT CODE 227 - B и C Gas Plus

Цепь питания датчиков 5 В (2) - короткое замыкание на цепь высокого напряжения

Overview

Цепь питания датчиков 5 В (2) - короткое замыкание на цепь высокого напряжения

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 227 PID: 232 SPN: 1080 FMI: 3 LAMP: Желтый SRT: | Цепь питания датчиков 5 В (2) - короткое замыкание на цепь высокого напряжения. В цепи питания датчиков 2 обнаружено высокое напряжение. | Возможно снижение рабочих характеристик.
Цепь питания датчиков 5 В (2)

Характеристика цепи

По этой цепи подается питание на датчик положения педали акселератора дистанционного управления, датчик давления на входе смесительной камеры и датчик уровня охлаждающей жидкости.

Местонахождение узла

Цепь питания датчиков 5 В (2) входит в состав жгута проводов.

Практические советы

На двигателях B и C Gas Plus цепь питания разделена на цепи 1, 2, 3 и 4.

См. диагностику по коду неисправности t05-227bcgp.


Цепь питания датчиков 5 В (2) - короткое замыкание на цепь высокого напряжения

FAULT CODE 227 - L Gas Plus

Цепь питания датчиков 5 В (2) - короткое замыкание на цепь высокого напряжения

Overview

Цепь питания датчиков 5 В (2) - короткое замыкание на цепь высокого напряжения

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 227 PID: 232 SPN: 1080 FMI: 3 LAMP: Желтый SRT: | Цепь питания датчиков 5 В (2) - короткое замыкание на цепь высокого напряжения. В цепи питания датчиков 2 обнаружено высокое напряжение. | Возможно снижение рабочих характеристик.
Цепь питания датчиков 5 В (2)

Характеристика цепи

По этой цепи подается питание на датчик положения педали акселератора дистанционного управления, датчик давления на входе смесительной камеры, датчик уровня охлаждающей жидкости и датчик давления/температуры охлаждающей жидкости.

Местонахождение узла

Цепь питания датчиков 5 В (2) входит в состав жгута проводов.

Практические советы

На двигателях L Gas Plus цепь питания разделена на цепи 1, 2 и 4.

См. диагностику по коду неисправности t05-227lgp.


Защита двигателя по давлению охлаждающей жидкости

FAULT CODE 228

Защита двигателя по давлению охлаждающей жидкости

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 228 PID: P109 SPN: 109 FMI: 1 LAMP: Красный SRT: | Низкое давление охлаждающей жидкости - критический уровень | Постепенное снижение мощности двигателя по мере прохождения времени с момента выдачи сигнала предупреждения. Если включена функция аварийной остановки двигателя, то через 30 секунд после начала мигания красной лампы аварийной остановки двигатель выключится.
Цепь датчика давления охлаждающей жидкости

Характеристика цепи

Датчик давления охлаждающей жидкости используется модулем ECM для контроля давления охлаждающей жидкости. Модуль ECM контролирует напряжение на сигнальном контакте, преобразуя его в давление. Величина давления охлаждающей жидкости используется модулем ECM для защиты двигателя.

Местонахождение узла

Датчик давления охлаждающей жидкости расположен на блоке цилиндров под выходным водяным патрубком.

Практические советы

Функция защитного останова двигателя по параметрам охлаждающей жидкости включается только по запросу заказчика. Если эта функция используется производителем комплектного оборудования, она отключает регулятор подачи топлива (клапан управления подачей топлива).

См. диагностику по коду неисправности t05-228.


Цепь датчика давления охлаждающей жидкости - короткое замыкание на цепь высокого напряжения

FAULT CODE 231

Цепь датчика давления охлаждающей жидкости - короткое замыкание на цепь высокого напряжения

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 231 PID: P109 SPN: 109 FMI: 3 LAMP: Желтый SRT: | Цепь датчика давления охлаждающей жидкости - короткое замыкание на цепь высокого напряжения | Влияние на рабочие характеристики отсутствует. Защита двигателя по давлению охлаждающей жидкости отсутствует.
Цепь датчика давления охлаждающей жидкости

Характеристика цепи

Датчик давления/температуры охлаждающей жидкости используется модулем ECM для контроля давления охлаждающей жидкости. Модуль ECM контролирует напряжение на сигнальном контакте, преобразуя его в давление. Величина давления охлаждающей жидкости используется модулем ECM для управления системой защиты двигателя.

Местонахождение узла

Датчик давления/температуры охлаждающей жидкости расположен на блоке цилиндров под выходным водяным патрубком.

См. диагностику по коду неисправности t05-231.


Цепь датчика давления охлаждающей жидкости - короткое замыкание на цепь низкого напряжения

FAULT CODE 232

Цепь датчика давления охлаждающей жидкости - короткое замыкание на цепь низкого напряжения

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 232 PID: P109 SPN: 109 FMI: 4 LAMP: Желтый SRT: | Цепь датчика давления охлаждающей жидкости - короткое замыкание на цепь низкого напряжения | Влияние на рабочие характеристики отсутствует. Защита двигателя по давлению охлаждающей жидкости отсутствует.
Цепь датчика давления охлаждающей жидкости

Характеристика цепи

Датчик давления/температуры охлаждающей жидкости используется модулем ECM для контроля давления охлаждающей жидкости. Модуль ECM контролирует напряжение на сигнальном контакте, преобразуя его в давление. Величина давления охлаждающей жидкости используется модулем ECM для управления системой защиты двигателя.

Местонахождение узла

Датчик давления/температуры охлаждающей жидкости расположен на блоке цилиндров под выходным водяным патрубком.

См. диагностику по коду неисправности t05-232.


Низкое давление охлаждающей жидкости - предупреждение

FAULT CODE 233

Низкое давление охлаждающей жидкости - предупреждение

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 233 PID: P109 SPN: 109 FMI: 1 LAMP: Желтый SRT: | Низкое давление охлаждающей жидкости - предупреждение | Постепенное снижение мощности двигателя по мере прохождения времени с момента выдачи сигнала предупреждения. Если включена функция аварийной остановки двигателя, то через 30 секунд после начала мигания красной лампы аварийной остановки двигатель выключится.
Цепь датчика давления охлаждающей жидкости

Характеристика цепи

Датчик давления охлаждающей жидкости используется модулем ECM для контроля давления охлаждающей жидкости. Модуль ECM контролирует напряжение на сигнальном контакте, преобразуя его в давление. Величина давления охлаждающей жидкости используется модулем ECM для защиты двигателя.

Местонахождение узла

Датчик давления охлаждающей жидкости расположен на блоке цилиндров под выходным водяным патрубком.

Практические советы

Функция защитного останова двигателя по параметрам охлаждающей жидкости включается только по запросу заказчика. Если эта функция используется производителем комплектного оборудования, она отключает регулятор подачи топлива (клапан управления подачей топлива).

См. диагностику по коду неисправности t05-233.


Fault Code Path Selection

FAULT CODE 234
Fault Code Path Selection

Двигатель B Gas Plus или C Gas Plus? | Go to ru85-fc234bcgp
Двигатель L Gas Plus? | Go to ru85-fc234lgp

Last Modified: 01-октябрь-2004


Fault Code Path Selection

FAULT CODE 235
Fault Code Path Selection

Двигатель B Gas Plus или C Gas Plus? | Go to ru85-fc235bcgp
Двигатель L Gas Plus? | Go to ru85-fc235lgp

Last Modified: 01-октябрь-2004


Цепь питания датчиков № 3 - короткое замыкание на цепь низкого напряжения

FAULT CODE 238

Цепь питания датчиков № 3 - короткое замыкание на цепь низкого напряжения

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 238 PID: 232 SPN: 620 FMI: 4 LAMP: Желтый SRT: | Цепь питания датчиков № 3 - короткое замыкание на цепь низкого напряжения. В цепи питания датчиков 12 В постоянного тока (3) обнаружено низкое напряжение. | Возможно снижение рабочих характеристик.
Цепь питания датчиков 3

Характеристика цепи

По этой цепи подается питание на датчик массового расхода газа.

Местонахождение узла

Цепь питания датчиков № 3 входит в состав жгута проводов двигателя.

Практические советы

При измерении сопротивления проводов разъемы модуля ECM и комплектного оборудования должны быть отсоединены.

См. диагностику по коду неисправности t05-238.


Цепь питания датчиков № 3 - короткое замыкание на цепь высокого напряжения

FAULT CODE 239

Цепь питания датчиков № 3 - короткое замыкание на цепь высокого напряжения

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 239 PID: S239 SPN: 620 FMI: 3 LAMP: Желтый SRT: | Цепь питания датчиков № 3 - короткое замыкание на цепь высокого напряжения. В цепи питания датчиков 3 обнаружено высокое напряжение. | Возможно снижение рабочих характеристик.
Цепь питания датчиков 3

Характеристика цепи

По этой цепи подается питание на датчик массового расхода газа.

Местонахождение узла

Цепь питания датчиков № 3 входит в состав жгута проводов двигателя.

Практические советы

При измерении сопротивления проводов разъемы модуля ECM и комплектного оборудования должны быть отсоединены.

См. диагностику по коду неисправности t05-239.


Цепь датчика температуры на входе компрессора - короткое замыкание на цепь высокого напряжения

FAULT CODE 249

Цепь датчика температуры на входе компрессора - короткое замыкание на цепь высокого напряжения

Overview

Цепь датчика температуры на входе компрессора - короткое замыкание на цепь высокого напряжения

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 249 PID: P105 SPN: 105 FMI: 3 LAMP: Желтый SRT: | Цепь датчика температуры на входе компрессора - короткое замыкание на цепь высокого напряжения. | Возможно снижение рабочих характеристик.
Цепь датчика температуры на входе компрессора

Характеристика цепи

﻿Модуль ECM с помощью датчика температуры на входе компрессора определяет температуру воздуха, поступающего в турбонагнетатель.

Местонахождение узла

Датчик температуры на входе компрессора расположен в воздуховоде впускной системы, подсоединенном к турбонагнетателю (используется комбинированный датчик, объединенный с датчиком влажности).

Практические советы

  • Датчик температуры на входе компрессора является комбинированным датчиком, объединенным с датчиком влажности.

Все датчики температуры:

  • Сопротивление датчика изменяется в зависимости от температуры. Снятые показания исправного датчика должны соответствовать приведенной ниже таблице.

Температура (°C) | Температура (°F) | Сопротивление, Ом
0 | 32 | 30 - 36 кОм
25 | 77 | 9 - 11 кОм
50 | 122 | 3 - 4 кОм
75 | 167 | 1350 - 1500
100 | 212 | 600 - 675
См. диагностику по коду неисправности t05-249.


Fault Code Path Selection

FAULT CODE 254
Fault Code Path Selection

Двигатель B Gas Plus или C Gas Plus? | Go to ru85-fc254gp
Двигатель L Gas Plus? | Go to ru85-fc254blpg

Last Modified: 22-ноябрь-2004


Цепь управления клапаном отсечки топлива - короткое замыкание на цепь низкого напряжения

FAULT CODE 254 - B LPG

Цепь управления клапаном отсечки топлива - короткое замыкание на цепь низкого напряжения

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 254 PID: S17 SPN: 632 FMI: 4 LAMP: Красный SRT: | Цепь управления клапаном отсечки топлива - короткое замыкание на цепь низкого напряжения. В модуле ECM обнаружено низкое напряжение (короткое замыкание на "массу") | Клапан отсечки топлива закрывается. Двигатель глохнет или не запускается.
Цепь управления клапаном отсечки топлива

Характеристика цепи

Клапан отсечки топлива представляет собой электромагнитный клапан, используемый для прекращения подачи газа в двигатель. Клапаном отсечки топлива управляет электронный модуль управления (ECM).

Местонахождение узла

Клапан отсечки топлива расположен на корпусе топливного регулятора, в точке подачи топлива в двигатели, работающие на природном газе.

Практические советы

Модуль ECM открывает клапан отсечки топлива, только когда обнаруживает вращение двигателя. Когда питание не подается, клапан находится в нормально закрытом положении.

См. диагностику по коду неисправности t05-254blpg.


Цепь управления клапаном отсечки топлива - короткое замыкание на цепь низкого напряжения

FAULT CODE 254 - Gas Plus

Цепь управления клапаном отсечки топлива - короткое замыкание на цепь низкого напряжения

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 254 PID: S17 SPN: 632 FMI: 4 LAMP: Красный SRT: | Цепь управления клапаном отсечки топлива - короткое замыкание на цепь низкого напряжения. В модуле ECM обнаружено низкое напряжение (короткое замыкание на "массу") | Клапан отсечки топлива закрывается. Двигатель глохнет или не запускается.
Цепь управления клапаном отсечки топлива

Характеристика цепи

Клапан отсечки топлива представляет собой электромагнитный клапан, используемый для прекращения подачи газа в двигатель. Клапаном отсечки топлива управляет электронный модуль управления (ECM).

Местонахождение узла

Клапан отсечки топлива расположен на корпусе топливного регулятора, в точке подачи топлива в двигатели, работающие на природном газе.

Практические советы

Модуль ECM открывает клапан отсечки топлива, только когда обнаруживает вращение двигателя. Когда питание не подается, клапан находится в нормально закрытом положении.

См. диагностику по коду неисправности t05-254gp.

Last Modified: 20-февраль-2012


Fault Code Path Selection

FAULT CODE 255
Fault Code Path Selection

Двигатель B LPG? | Go to ru85-fc255blpg
Двигатель B Gas Plus, C Gas Plus или L Gas Plus? | Go to ru85-fc255gp

Last Modified: 01-октябрь-2004


Цепь управления клапаном отсечки топлива - короткое замыкание на цепь высокого напряжения

FAULT CODE 255 - BLPG

Цепь управления клапаном отсечки топлива - короткое замыкание на цепь высокого напряжения

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 255 PID: S17 SPN: 632 FMI: 3 LAMP: Желтый SRT: | Цепь управления клапаном отсечки топлива - короткое замыкание на цепь высокого напряжения. В модуле ECM обнаружен обрыв цепи. | Клапан отсечки топлива закрывается. Двигатель глохнет или не запускается.
Цепь управления клапаном отсечки топлива

Характеристика цепи

Клапан отсечки топлива представляет собой электромагнитный клапан, используемый для прекращения подачи газа в двигатель. Клапаном отсечки топлива управляет электронный модуль управления (ECM).

Местонахождение узла

Клапан отсечки топлива расположен в испарителе топлива, в точке подачи топлива в двигатели, работающие на жидком пропане.

Практические советы

Электронный модуль управления (ECM) открывает клапан отсечки топлива, только когда обнаруживает вращение двигателя. Когда питание не подается, клапан находится в нормально закрытом положении. Модуль ECM контролирует частоту вращения двигателя с помощью датчика положения коленчатого вала.

См. диагностику по коду неисправности t05-255blpg.

Last Modified: 24-февраль-2012


Цепь управления клапаном отсечки топлива - короткое замыкание на цепь высокого напряжения

FAULT CODE 255 - Gas Plus

Цепь управления клапаном отсечки топлива - короткое замыкание на цепь высокого напряжения

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 255 - Gas Plus PID: S17 SPN: 632 FMI: 3 LAMP: Желтый SRT: | Цепь управления клапаном отсечки топлива - короткое замыкание на цепь высокого напряжения. В модуле ECM обнаружен обрыв цепи. | Клапан отсечки топлива закрывается. Двигатель глохнет или не запускается.
Цепь управления клапаном отсечки топлива

Характеристика цепи

Клапан отсечки топлива представляет собой электромагнитный клапан, используемый для прекращения подачи газа в двигатель. Клапаном отсечки топлива управляет электронный модуль управления (ECM).

Местонахождение узла

Клапан отсечки топлива расположен на корпусе топливного регулятора, в точке подачи топлива в двигатели, работающие на природном газе.

Практические советы

Электронный модуль управления (ECM) открывает клапан отсечки топлива, только когда обнаруживает вращение двигателя. Когда питание не подается, клапан находится в нормально закрытом положении. Модуль ECM контролирует частоту вращения двигателя с помощью датчика положения коленчатого вала.

См. диагностику по коду неисправности t05-255gp.


Цепь датчика температуры топлива - короткое замыкание на цепь высокого напряжения

FAULT CODE 263

Цепь датчика температуры топлива - короткое замыкание на цепь высокого напряжения

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 263 PID: P174 SPN: 174 FMI: 3 LAMP: Желтый SRT: | Цепь датчика температуры топлива - короткое замыкание на цепь высокого напряжения. На контакте сигнальной цепи датчика в разъеме модуля ECM обнаружен обрыв. | Возможно снижение рабочих характеристик.
Цепь датчика температуры топлива

Характеристика цепи

Электронный модуль управления (ECM) использует комбинированный датчик давления/температуры топлива для измерения температуры топлива.

Местонахождение узла

Датчик давления/температуры топлива расположен в корпусе топливного регулятора.

Практические советы

Датчик давления/температуры топлива измеряет вторичное давление топлива и его температуру в корпусе смесительной камеры, после регулятора низкого давления.

Все датчики температуры:

  • Сопротивление датчика изменяется в зависимости от температуры. Снятые показания исправного датчика должны соответствовать приведенной ниже таблице.

Температура (°C) | Температура (°F) | Сопротивление, Ом
0 | 32 | 30 - 36 кОм
25 | 77 | 9 - 11 кОм
50 | 122 | 3 - 4 кОм
75 | 167 | 1350 - 1500
100 | 212 | 600 - 675
  • Этот код неисправности может регистрироваться в очень холодную погоду.
См. диагностику по коду неисправности t05-263.


Цепь датчика температуры топлива - короткое замыкание на цепь низкого напряжения

FAULT CODE 265

Цепь датчика температуры топлива - короткое замыкание на цепь низкого напряжения

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 265 PID: P174 SPN: 174 FMI: 4 LAMP: Желтый SRT: | Цепь датчика температуры топлива - короткое замыкание на цепь низкого напряжения. В модуле ECM обнаружено низкое напряжение (короткое замыкание на "массу"). | Возможно снижение рабочих характеристик.
Цепь датчика температуры топлива

Характеристика цепи

Электронный модуль управления (ECM) использует комбинированный датчик давления/температуры топлива для измерения температуры топлива и вторичного давления.

Местонахождение узла

Датчик давления/температуры топлива расположен в корпусе топливного регулятора.

Практические советы

Датчик давления/температуры топлива измеряет вторичное давление топлива и его температуру в корпусе смесительной камеры, после регулятора низкого давления.

Все датчики температуры:

  • Сопротивление датчика изменяется в зависимости от температуры. Снятые показания исправного датчика должны соответствовать приведенной ниже таблице.

Температура (°C) | Температура (°F) | Сопротивление, Ом
0 | 32 | 30 - 36 кОм
25 | 77 | 9 - 11 кОм
50 | 122 | 3 - 4 кОм
75 | 167 | 1350 - 1500
100 | 212 | 600 - 675
См. диагностику по коду неисправности t05-265.


Цепь клапана управления оборотами холостого хода - короткое замыкание на цепь высокого напряжения

FAULT CODE 336

Цепь клапана управления оборотами холостого хода - короткое замыкание на цепь высокого напряжения

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 336 PID: S19 SPN: 634 FMI: 3 LAMP: Желтый SRT: | Цепь клапана управления оборотами холостого хода - короткое замыкание на цепь высокого напряжения | ﻿﻿Замыкание на цепь 12 В постоянного тока вызывает неустойчивую работу двигателя. Двигатель глохнет и не запускается при коротком замыкании на цепь 5 В постоянного тока.
Цепь клапана управления оборотами холостого хода - короткое замыкание на цепь высокого напряжения

Характеристика цепи

Клапан управления оборотами холостого хода - это перепускной клапан, который используется электронным модулем управления (ECM) для управления частотой вращения холостого хода при определенной нагрузке. Модуль ECM использует этот клапан для регулирования расхода топливовоздушной смеси на холостом ходу.

Местонахождение узла

Клапан управления оборотами холостого хода расположен на боковой стороне корпуса дроссельной заслонки.

Практические советы

Клапан управления оборотами холостого хода работает только на холостом ходу.

См. диагностику по коду неисправности t05-336.


Цепь клапана управления оборотами холостого хода - короткое замыкание на цепь низкого напряжения

FAULT CODE 337

Цепь клапана управления оборотами холостого хода - короткое замыкание на цепь низкого напряжения

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 337 PID: S19 SPN: 634 FMI: 4 LAMP: Желтый SRT: | Цепь клапана управления оборотами холостого хода - короткое замыкание на цепь низкого напряжения | Низкие обороты холостого хода ниже нормы. Двигатель может глохнуть.
Цепь клапана управления оборотами холостого хода - короткое замыкание на цепь низкого напряжения

Характеристика цепи

Клапан управления оборотами холостого хода - это перепускной клапан, который используется электронным модулем управления (ECM) для управления частотой вращения холостого хода при определенной нагрузке. Модуль ECM использует этот клапан для регулирования расхода топливовоздушной смеси на холостом ходу.

Местонахождение узла

Клапан управления оборотами холостого хода расположен на боковой стороне корпуса дроссельной заслонки.

Практические советы

Клапан управления оборотами холостого хода работает только на холостом ходу.

См. диагностику по коду неисправности t05-337.


Модуль ECM - предупреждение о внутреннем отказе оборудования

FAULT CODE 343

Модуль ECM - предупреждение о внутреннем отказе оборудования

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 343 PID: 254 SPN: 629 FMI: 12 LAMP: Желтый SRT: | Внутренняя ошибка модуля ECM. | Двигатель может не запуститься.
Модуль ECM

Характеристика цепи

Электронный модуль управления (ECM) представляет собой компьютер, отвечающий за управление двигателем, диагностику неисправностей и пользовательские функции.

Местонахождение узла

Модуль ECM расположен на боковой стороне двигателя, рядом с модулем управления зажиганием (ICM).

Практические советы

Данный код неисправности может возникнуть только в случае неисправности внутри модуля ECM. Модуль ECM не подлежит ремонту.

См. диагностику по коду неисправности t05-343.


Ошибка программного обеспечения ECM

FAULT CODE 346

Ошибка программного обеспечения ECM

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 346 PID: 253 SPN: 630 FMI: 12 LAMP: Желтый SRT: | Ошибка программного обеспечения ECM. | Нет.
Ошибка модуля ECM, связанная с отключением питания

Характеристика цепи

Электронный модуль управления (ECM) представляет собой компьютер, отвечающий за управление двигателем, диагностику неисправностей и пользовательские функции.

Местонахождение узла

Модуль ECM расположен на боковой стороне двигателя, рядом с модулем управления зажиганием (ICM).

Практические советы

Данный код неисправности может возникнуть только в случае неисправности внутри модуля ECM. Он также может быть вызван отсоединением питания от аккумуляторной батареи до завершения последовательности выключения. Модуль ECM не подлежит ремонту.

См. диагностику по коду неисправности t05-346.


Fault Code Path Selection

FAULT CODE 352
Fault Code Path Selection

Двигатель B Gas Plus или C Gas Plus? | Go to ru85-fc352bcgp
Двигатель L Gas Plus? | Go to ru85-fc352lgp

Last Modified: 01-октябрь-2004


Цепь питания датчиков № 1 - короткое замыкание на цепь низкого напряжения

FAULT CODE 352

Цепь питания датчиков № 1 - короткое замыкание на цепь низкого напряжения

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 352 PID: S232 SPN: 1079 FMI: 4 LAMP: Желтый SRT: | Цепь питания датчиков № 1 - короткое замыкание на цепь низкого напряжения. В цепи питания датчиков 1 обнаружено низкое напряжение. | Возможно снижение рабочих характеристик.
Цепь питания датчиков 1

Характеристика цепи

По этой цепи подается питание на датчик давления/температуры во впускном коллекторе, датчик вторичного давления/температуры топлива, датчик влажности и датчик давления/температуры масла.

Местонахождение узла

Цепь питания датчиков 5 В (1) входит в состав жгута проводов.

Практические советы

На двигателях B и C Gas Plus цепь питания разделена на цепи 1, 2, 3 и 4.

См. диагностику по коду неисправности t05-352bcgp.


Цепь питания датчиков № 1 - короткое замыкание на цепь низкого напряжения

FAULT CODE 352

Цепь питания датчиков № 1 - короткое замыкание на цепь низкого напряжения

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 352 PID: 232 SPN: 1079 FMI: 4 LAMP: Желтый SRT: | Цепь питания датчиков № 1 - короткое замыкание на цепь низкого напряжения. В цепи питания датчиков 1 обнаружено низкое напряжение. | Возможно снижение рабочих характеристик.
Цепь питания датчиков 1

Характеристика цепи

По этой цепи подается питание на датчик давления/температуры во впускном коллекторе, датчик вторичного давления/температуры топлива, датчик влажности, датчик сопротивления впускного воздуховода, датчик положения распределительного вала, датчик положения коленчатого вала и датчик давления масла.

Местонахождение узла

Цепь питания датчиков 5 В (1) входит в состав жгута проводов.

Практические советы

На двигателях L Gas Plus цепь питания разделена на цепи 1, 2 и 4.

См. диагностику по коду неисправности t05-352lgp.


Цепь датчика давления во впускном коллекторе - короткое замыкание на цепь высокого напряжения

FAULT CODE 354

Цепь датчика давления во впускном коллекторе - короткое замыкание на цепь высокого напряжения

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 354 PID: P106 SPN: 106 FMI: 3 LAMP: Желтый SRT: | Цепь датчика давления во впускном коллекторе - короткое замыкание на цепь высокого напряжения. На контакте сигнальной цепи датчика в разъеме модуля ECM обнаружено ﻿﻿высокое напряжение. | Возможно снижение рабочих характеристик.
Цепь датчика давления во впускном коллекторе

Характеристика цепи

﻿Модуль ECM с помощью датчика давления/температуры во впускном коллекторе определяет давление топливовоздушной смеси, поступающей в двигатель. Этот датчик используется для расчета подачи топлива в двигатель.

Местонахождение узла

﻿﻿﻿﻿﻿﻿Датчик температуры/давления во впускном коллекторе расположен в корпусе впускного коллектора (комбинированный датчик, объединенный с датчиком температуры).

Практические советы

Этот датчик определяет давление и температуру топливовоздушной смеси, поступающей в двигатель. Все датчики давления на двигателях Plus являются датчиками абсолютного давления.

См. диагностику по коду неисправности t05-354.


Цепь датчика давления во впускном коллекторе - короткое замыкание на цепь низкого напряжения

FAULT CODE 355

Цепь датчика давления во впускном коллекторе - короткое замыкание на цепь низкого напряжения

Overview

Цепь датчика давления во впускном коллекторе - короткое замыкание на цепь низкого напряжения

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 355 PID: P106 SPN: 106 FMI: 4 LAMP: Желтый SRT: | Цепь датчика давления во впускном коллекторе - короткое замыкание на цепь низкого напряжения. На контакте сигнальной цепи датчика в разъеме модуля ECM обнаружено ﻿﻿низкое напряжение (короткое замыкание на "массу"). | Возможно снижение рабочих характеристик.
Цепь датчика давления во впускном коллекторе

Характеристика цепи

﻿Модуль ECM с помощью датчика давления/температуры во впускном коллекторе определяет давление топливовоздушной смеси, поступающей в двигатель. Этот датчик используется для расчета подачи топлива в двигатель.

Местонахождение узла

﻿﻿﻿﻿﻿﻿Датчик температуры/давления во впускном коллекторе расположен в корпусе впускного коллектора (комбинированный датчик, объединенный с датчиком температуры).

Практические советы

Этот датчик определяет давление и температуру топливовоздушной смеси, поступающей в двигатель. Все датчики давления на двигателях Plus являются датчиками абсолютного давления.

См. диагностику по коду неисправности t05-355.


Fault Code Path Selection

FAULT CODE 386
Fault Code Path Selection

Двигатель B Gas Plus или C Gas Plus? | Go to ru85-fc386bcgp
Двигатель L Gas Plus? | Go to ru85-fc386lgp

Last Modified: 01-октябрь-2004


Цепь питания датчиков 5 В (1) - короткое замыкание на цепь высокого напряжения

FAULT CODE 386

Цепь питания датчиков 5 В (1) - короткое замыкание на цепь высокого напряжения

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 386 PID: S232 SPN: 1079 FMI: 3 LAMP: Желтый SRT: | Цепь питания датчиков 5 В (1) - короткое замыкание на цепь высокого напряжения. В цепи питания датчиков 1 обнаружено высокое напряжение. | Возможно снижение рабочих характеристик.
Цепь питания датчиков 5 В (1)

Характеристика цепи

По этой цепи подается питание на датчик давления/температуры во впускном коллекторе, датчик вторичного давления/температуры топлива, датчик влажности и датчик давления/температуры масла.

Местонахождение узла

Цепь питания датчиков 5 В (1) входит в состав жгута проводов двигателя.

Практические советы

На двигателях B и C Gas Plus цепь питания разделена на цепи 1, 2, 3 и 4.

См. диагностику по коду неисправности t05-386bcgp.


Цепь питания датчиков 5 В (1) - короткое замыкание на цепь высокого напряжения

FAULT CODE 386

Цепь питания датчиков 5 В (1) - короткое замыкание на цепь высокого напряжения

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 386 PID: S232 SPN: 1079 FMI: 3 LAMP: Желтый SRT: | Цепь питания датчиков 5 В (1) - короткое замыкание на цепь высокого напряжения. В цепи питания датчиков 1 обнаружено высокое напряжение. | Возможно снижение рабочих характеристик.
Цепь питания датчиков 5 В (1)

Характеристика цепи

По этой цепи подается питание на датчик давления/температуры во впускном коллекторе, датчик вторичного давления/температуры топлива, датчик влажности, датчик сопротивления впускного воздуховода, датчик положения распределительного вала, датчик положения коленчатого вала и датчик давления масла.

Местонахождение узла

Цепь питания датчиков 5 В (1) входит в состав жгута проводов двигателя.

Практические советы

На двигателях L Gas Plus цепь питания разделена на цепи 1, 2 и 4 и именно так показана на принципиальной электрической схеме.

См. диагностику по коду неисправности t05-386lgp.


Fault Code Path Selection

FAULT CODE 415
Fault Code Path Selection

Двигатель B Gas Plus или C Gas Plus? | Go to ru85-fc415bcgp
Двигатель L Gas Plus? | Go to ru85-fc415lgp

Last Modified: 01-октябрь-2004


Высокая температура масла - предупреждение о перегреве

FAULT CODE 421

Высокая температура масла - предупреждение о перегреве

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 421 PID: P175 SPN: 175 FMI: 0/16 LAMP: Желтый SRT: | Высокая температура масла - предупреждение о перегреве. | Постепенное снижение мощности двигателя по мере прохождения времени с момента выдачи сигнала предупреждения. Если включена функция аварийной остановки двигателя, то через 30 секунд после начала мигания красной лампы аварийной остановки двигатель выключится.
Цепь датчика температуры масла двигателя

Характеристика цепи

Модуль ECM использует этот комбинированный датчик давления/температуры для целей защиты двигателя.

Местонахождение узла

Датчик давления/температуры масла расположен на блоке цилиндров под модулем ECM.

Практические советы

Все датчики температуры:

  • Сопротивление датчика изменяется в зависимости от температуры. Снятые показания исправного датчика должны соответствовать приведенной ниже таблице.

Температура (°C) | Температура (°F) | Сопротивление, Ом
0 | 32 | 30 - 36 кОм
25 | 77 | 9 - 11 кОм
50 | 122 | 3 - 4 кОм
75 | 167 | 1350 - 1500
100 | 421 | 600 - 675

Функция защиты двигателя по температуре масла включается только по запросу заказчика. Если эта функция используется производителем комплектного оборудования, этот датчик отключает регулятор подачи топлива (клапан управления подачей топлива).

См. диагностику по коду неисправности t05-421.


Fault Code Path Selection

FAULT CODE 422
Fault Code Path Selection

Двигатель B Gas Plus или C Gas Plus? | Go to ru85-fc422bcgp
Двигатель L Gas Plus? | Go to ru85-fc422lgp

Last Modified: 01-октябрь-2004


Fault Code Path Selection

FAULT CODE 431
Fault Code Path Selection

Педаль или рычаг акселератора оборудованы твердотельным реле положения акселератора? | Go to ru85-fc431sss
Педаль или рычаг акселератора оборудованы встроенным реле положения акселератора? | Go to ru85-fc431iss
Педаль или рычаг акселератора оборудованы внешним реле положения акселератора? | Go to ru85-fc431niss

Last Modified: 01-октябрь-2004


Низкое напряжение аккумуляторной батареи № 1 - данные точные, но ниже нормы - средний уровень серьезности

FAULT CODE 441

Низкое напряжение аккумуляторной батареи № 1 - данные точные, но ниже нормы - средний уровень серьезности

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 441 PID: P168 SPN: 168 FMI: 1/18 LAMP: Желтый SRT: | Низкое напряжение аккумуляторной батареи № 1 - данные точные, но ниже нормы - средний уровень серьезности. Напряжение питания модуля ECM ниже минимального уровня. | Возможно снижение рабочих характеристик.
Неотключаемая цепь питания от аккумуляторной батареи

Характеристика цепи

В разъемах комплектного оборудования предусмотрены четыре ввода питания от аккумуляторной батареи, по которым на электронный модуль управления (ECM) подается неотключаемое питание.

Местонахождение узла

Цепь питания от аккумуляторной батареи входит в жгут проводов комплектного оборудования.

Практические советы

Если цепь аккумуляторной батареи неисправна, двигатель не будет устанавливать связь и запускаться.

См. диагностику по коду неисправности t05-441.


Высокое напряжение аккумуляторной батареи № 1 - данные точные, но выше нормы - средний уровень серьезности

FAULT CODE 442

Высокое напряжение аккумуляторной батареи № 1 - данные точные, но выше нормы - средний уровень серьезности

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 442 PID: P168 SPN: 168 FMI: 1/16 LAMP: Желтый SRT: | Высокое напряжение аккумуляторной батареи № 1 - данные точные, но выше нормы - средний уровень серьезности. Напряжение питания модуля ECM выше максимального уровня. | Возможно повреждение всех электроприборов.
Неотключаемая цепь питания от аккумуляторной батареи

Характеристика цепи

В разъемах комплектного оборудования предусмотрены четыре ввода питания от аккумуляторной батареи, по которым на электронный модуль управления (ECM) подается неотключаемое питание.

Местонахождение узла

Цепь питания от аккумуляторной батареи входит в жгут проводов комплектного оборудования.

Практические советы

Если цепь аккумуляторной батареи неисправна, двигатель не будет устанавливать связь и запускаться.

См. диагностику по коду неисправности t05-442.


Fault Code Path Selection

FAULT CODE 453
Fault Code Path Selection

Двигатель B Gas Plus или C Gas Plus? | Go to ru85-fc453bcgp
Двигатель L Gas Plus? | Go to ru85-fc453lgp

Last Modified: 01-октябрь-2004


Fault Code Path Selection

FAULT CODE 454
Fault Code Path Selection

Двигатель B Gas Plus или C Gas Plus без дополнительного преобразователя напряжения питания датчика? | Go to ru85-fc454bcgp
Двигатель L Gas Plus или C Gas Plus с дополнительным преобразователем напряжения питания датчика? | Go to ru85-fc454lcgp

Last Modified: 29-февраль-2008


Цепь регулятора подачи топлива - короткое замыкание на цепь высокого напряжения

FAULT CODE 455

Цепь регулятора подачи топлива - короткое замыкание на цепь высокого напряжения

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 455 PID: S18 SPN: 633 FMI: 3 LAMP: Красный SRT: | Цепь регулятора подачи топлива - короткое замыкание на цепь высокого напряжения. На контакте сигнальной цепи датчика в разъеме модуля ECM обнаружено ﻿﻿высокое напряжение. | Двигатель глохнет или не запускается.
Цепь регулятора подачи топлива

Характеристика цепи

Электронный модуль управления (ECM) использует этот клапан для дозирования подачи топлива в корпус топливного регулятора.

Местонахождение узла

Регулятор подачи топлива расположен в корпусе топливного регулятора рядом с датчиком массового расхода газа.

Практические советы

Когда питание не подается, клапан находится в нормально закрытом положении. Клапан управляется сигналом с широтно-импульсной модуляцией.

См. диагностику по коду неисправности t05-455.


Fault Code Path Selection

FAULT CODE 458
Fault Code Path Selection

Двигатель B Gas Plus или C Gas Plus? | Go to ru85-fc458bcgp
Двигатель L Gas Plus? | Go to ru85-fc458lgp

Last Modified: 01-октябрь-2004


Цепь сигнала синхронизации зажигания - короткое замыкание на цепь высокого напряжения

FAULT CODE 458

Цепь сигнала синхронизации зажигания - короткое замыкание на цепь высокого напряжения

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 458 PID: S67 SPN: 726 FMI: 3 LAMP: Красный SRT: | Цепь сигнала синхронизации зажигания - короткое замыкание на цепь высокого напряжения. В модуле ECM обнаружено высокое напряжение. | Двигатель глохнет или не запускается.
Цепь сигнала синхронизации зажигания

Характеристика цепи

Модуль управления зажиганием (ICM) является модулем зажигания без распределителя, который выдает сигналы на катушки зажигания и обеспечивает высокое напряжение на свечах зажигания. Электронный модуль управления (ECM) управляет модулем управления зажиганием, передавая информацию для синхронизации зажигания.

Местонахождение узла

Модуль управления зажиганием расположен рядом с модулем ECM на боковой стороне двигателя.

Практические советы

Для правильной работы модуля управления зажиганием все разъемы должны быть чистыми и плотно затянутыми.

См. диагностику по коду неисправности t05-458lgp.


Fault Code Path Selection

FAULT CODE 459
Fault Code Path Selection

Двигатель B Gas Plus или C Gas Plus? | Go to ru85-fc459bcgp
Двигатель L Gas Plus? | Go to ru85-fc459lgp

Last Modified: 01-октябрь-2004


Fault Code Path Selection

FAULT CODE 461
Fault Code Path Selection

Двигатель B Gas Plus или C Gas Plus? | Go to ru85-fc461bcgp
Двигатель L Gas Plus? | Go to ru85-fc461lgp

Last Modified: 01-октябрь-2004


Цепь опорного сигнала зажигания - короткое замыкание на цепь высокого напряжения

FAULT CODE 461

Цепь опорного сигнала зажигания - короткое замыкание на цепь высокого напряжения

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 461 PID: S66 SPN: 725 FMI: 3 LAMP: Красный SRT: | Цепь опорного сигнала режима управления зажиганием - замыкание на цепь высокого напряжения. В модуле ECM обнаружено высокое напряжение. | Двигатель глохнет или не запускается.
Цепь опорного сигнала зажигания

Характеристика цепи

Модуль управления зажиганием (ICM) является модулем зажигания без распределителя, который выдает сигналы на катушки зажигания и обеспечивает высокое напряжение на свечах зажигания. Электронный модуль управления (ECM) управляет модулем управления зажиганием, передавая информацию для синхронизации зажигания.

Местонахождение узла

Модуль управления зажиганием расположен рядом с модулем ECM на боковой стороне двигателя.

Практические советы

Для правильной работы модуля управления зажиганием все разъемы должны быть чистыми и плотно затянутыми.

См. диагностику по коду неисправности t05-461lgp.


Fault Code Path Selection

FAULT CODE 462
Fault Code Path Selection

Двигатель B Gas Plus или C Gas Plus? | Go to ru85-fc462bcgp
Двигатель L Gas Plus? | Go to ru85-fc462lgp

Last Modified: 01-октябрь-2004


Fault Code Path Selection

FAULT CODE 465
Fault Code Path Selection

Двигатель B Gas Plus или C Gas Plus? | Go to ru85-fc465bcgp
Двигатель L Gas Plus? | Go to ru85-fc465lgp

Last Modified: 01-октябрь-2004


Цепь клапана управления турбонагнетателем - короткое замыкание на цепь высокого напряжения

FAULT CODE 465

Цепь клапана управления турбонагнетателем - короткое замыкание на цепь высокого напряжения

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 465 PID: S32 SPN: 118 FMI: 3 LAMP: Желтый SRT: | Цепь клапана управления турбонагнетателем - короткое замыкание на цепь высокого напряжения. В модуле ECM обнаружено высокое напряжение. | Возможно снижение рабочих характеристик.
Цепь клапана управления турбонагнетателем

Характеристика цепи

Электронный модуль управления (ECM) использует этот клапан для управления положением привода управления турбонагнетателем.

Местонахождение узла

Клапан управления турбонагнетателем расположен на корпусе топливного регулятора и соединен трубопроводом с приводом управления турбонагнетателем.

Практические советы

Появление этого кода неисправности вызвно неисправностью электрооборудования. Механические неисправности не могут быть причиной регистрации этого кода неисправности.

Возможные причины появления этого кода неисправности:

  • Обрыв цепи в жгуте проводов двигателя или разъемах.
  • Обрыв цепи в клапане управления турбонагнетателем.
  • Замыкание на источник питания в жгуте проводов двигателя.
См. диагностику по коду неисправности t05-465bcgp.


Fault Code Path Selection

FAULT CODE 466
Fault Code Path Selection

Двигатель B Gas Plus или C Gas Plus? | Go to ru85-fc466bcgp
Двигатель L Gas Plus? | Go to ru85-fc466lgp

Last Modified: 01-октябрь-2004


Цепь клапана управления турбонагнетателем - короткое замыкание на цепь низкого напряжения

FAULT CODE 466

Цепь клапана управления турбонагнетателем - короткое замыкание на цепь низкого напряжения

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 466 PID: S32 SPN: 1188 FMI: 4 LAMP: Желтый SRT: | Цепь клапана управления турбонагнетателем - короткое замыкание на цепь низкого напряжения. В модуле ECM обнаружено низкое напряжение (короткое замыкание на "массу"). | Возможно снижение рабочих характеристик.
Цепь клапана управления турбонагнетателем

Характеристика цепи

Электронный модуль управления (ECM) использует этот клапан для управления положением привода управления турбонагнетателем.

Местонахождение узла

Клапан управления турбонагнетателем расположен на корпусе топливного регулятора и соединен трубопроводом с приводом управления турбонагнетателем.

Практические советы

Появление этого кода неисправности вызвно неисправностью электрооборудования. Механические неисправности не могут быть причиной регистрации этого кода неисправности.

Возможные причины появления этого кода неисправности:

  • Замыкание сигнальной цепи на "массу"
  • Замыкание на "массу" в клапане управления турбонагнетателем.
См. диагностику по коду неисправности t05-466bcgp.


Цепь регулятора подачи топлива - короткое замыкание на цепь низкого напряжения

FAULT CODE 511

Цепь регулятора подачи топлива - короткое замыкание на цепь низкого напряжения

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 511 PID: S18 SPN: 633 FMI: 4 LAMP: Красный SRT: | Цепь регулятора подачи топлива - короткое замыкание на цепь низкого напряжения. В модуле ECM обнаружено низкое напряжение. | Двигатель глохнет или не запускается.
Цепь регулятора подачи топлива

Характеристика цепи

Электронный модуль управления (ECM) использует этот клапан для дозирования подачи топлива в корпус топливного регулятора.

Местонахождение узла

Регулятор подачи топлива расположен в корпусе топливного регулятора рядом с датчиком массового расхода газа.

Практические советы

Когда питание не подается, клапан находится в нормально закрытом положении. Клапан управляется сигналом с широтно-импульсной модуляцией.

См. диагностику по коду неисправности t05-511.


Fault Code Path Selection

FAULT CODE 512
Fault Code Path Selection

Двигатель B Gas Plus? | Go to ru85-fc512gp
Двигатель B Gas International? | Go to ru85-fc512bgi

Last Modified: 08-декабрь-2004


Цепь датчика положения дроссельной заслонки - короткое замыкание на цепь высокого напряжения

FAULT CODE 512bgi

Цепь датчика положения дроссельной заслонки - короткое замыкание на цепь высокого напряжения

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 512 PID: P51 SPN: 51 FMI: 3 LAMP: Желтый SRT: | Цепь датчика положения дроссельной заслонки - короткое замыкание на цепь высокого напряжения. В модуле ECM обнаружено высокое напряжение. | Возможно снижение рабочих характеристик.
Цепь датчика положения дроссельной заслонки

Характеристика цепи

Датчик положения дроссельной заслонки используется электронным модулем управления (ECM) для определения относительной величины открывания дроссельной заслонки (в процентах).

Местонахождение узла

Датчик положения дроссельной заслонки установлен в верхней части корпуса дроссельной заслонки.

Практические советы

Убедитесь в том, что система тяг дроссельной заслонки перемещается плавно и свободно.

См. диагностику по коду неисправности t05-512bgi.


Цепь датчика положения дроссельной заслонки - короткое замыкание на цепь высокого напряжения

FAULT CODE 512gp

Цепь датчика положения дроссельной заслонки - короткое замыкание на цепь высокого напряжения

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 512 PID: P51 SPN: 51 FMI: 3 LAMP: Желтый SRT: | Цепь датчика положения дроссельной заслонки - короткое замыкание на цепь высокого напряжения. В модуле ECM обнаружено высокое напряжение. | Возможно снижение рабочих характеристик.
Цепь привода дроссельной заслонки с электронным управлением

Характеристика цепи

Электронный модуль управления (ECM) управляет приводом дроссельной заслонки, который является одновременно входным и выходным устройством.

Местонахождение узла

Привод дроссельной заслонки расположен после корпуса топливного регулятора и перед входным патрубком впускного коллектора.

Практические советы

Этот код неисправности регистрируется, если имеется короткое замыкание на цепь высокого напряжения либо в цепи управляющего сигнала (+) дроссельной заслонки, либо в цепи сигнала положения дроссельной заслонки.

См. диагностику по коду неисправности t05-512gp.


Fault Code Path Selection

FAULT CODE 513
Fault Code Path Selection

Двигатель B Gas Plus? | Go to ru85-fc513gp
Двигатель B Gas International? | Go to ru85-fc513bgi

Last Modified: 08-декабрь-2004


Цепь датчика положения дроссельной заслонки - короткое замыкание на цепь низкого напряжения

FAULT CODE 513bgi

Цепь датчика положения дроссельной заслонки - короткое замыкание на цепь низкого напряжения

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 513 PID: P51 SPN: 51 FMI: 4 LAMP: Желтый SRT: | Цепь датчика положения дроссельной заслонки - короткое замыкание на цепь низкого напряжения. В модуле ECM обнаружено низкое напряжение (короткое замыкание на "массу"). | Возможно снижение рабочих характеристик.
Цепь датчика положения дроссельной заслонки

Характеристика цепи

Датчик положения дроссельной заслонки используется электронным модулем управления (ECM) для определения относительной величины открывания дроссельной заслонки (в процентах).

Местонахождение узла

Датчик положения дроссельной заслонки установлен в верхней части корпуса дроссельной заслонки.

Практические советы

Убедитесь в том, что система тяг дроссельной заслонки перемещается плавно и свободно.

См. диагностику по коду неисправности t05-513bgi.


Цепь датчика положения дроссельной заслонки - короткое замыкание на цепь низкого напряжения

FAULT CODE 513gp

Цепь датчика положения дроссельной заслонки - короткое замыкание на цепь низкого напряжения

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 513 PID: P51 SPN: 51 FMI: 4 LAMP: Желтый SRT: | Цепь датчика положения дроссельной заслонки - короткое замыкание на цепь низкого напряжения. В модуле ECM обнаружено низкое напряжение (короткое замыкание на "массу"). | Возможно снижение рабочих характеристик.
Цепь привода дроссельной заслонки с электронным управлением

Характеристика цепи

Электронный модуль управления (ECM) управляет приводом дроссельной заслонки, который является одновременно входным и выходным устройством.

Местонахождение узла

Привод дроссельной заслонки расположен после корпуса топливного регулятора и перед входным патрубком впускного коллектора.

Практические советы

Этот код неисправности регистрируется, если модуль ECM обнаруживает низкое напряжение в коммутируемой цепи аккумуляторной батареи на приводе дроссельной заслонки.

См. диагностику по коду неисправности t05-513gp.


Fault Code Path Selection

FAULT CODE 545
Fault Code Path Selection

Двигатель B Gas Plus или C Gas Plus? | Go to ru85-fc545bcgp
Двигатель L Gas Plus? | Go to ru85-fc545lgp

Last Modified: 01-октябрь-2004


Клапан управления перепускной заслонкой - заедание в открытом положении

FAULT CODE 545

Клапан управления перепускной заслонкой - заедание в открытом положении

Overview

Клапан управления перепускной заслонкой - заедание в открытом положении

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 545 PID: S32 SPN: 1188 FMI: 7 LAMP: Желтый SRT: | Клапан управления турбонагнетателем заклинен в открытом положении. | Возможен заброс оборотов турбонагнетателя.
Цепь клапана управления турбонагнетателем

Характеристика цепи

Электронный модуль управления (ECM) использует этот клапан для управления положением привода управления турбонагнетателем.

Местонахождение узла

Клапан управления турбонагнетателем расположен на корпусе топливного регулятора и соединен трубопроводом с приводом управления турбонагнетателем.

Практические советы

Причиной появления этого кода неисправности обычно является механическая неисправность. Механическая проблема приводит к тому, что фактическое давление на входе смесительной камеры выше, чем давление, задаваемое модулем ECM и системой управления двигателем.

См. диагностику по коду неисправности t05-545bcgp.


Цепь датчика вторичного давления топлива - короткое замыкание на цепь высокого напряжения

FAULT CODE 546

Цепь датчика вторичного давления топлива - короткое замыкание на цепь высокого напряжения

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 546 PID: P94 SPN: 94 FMI: 3 LAMP: Желтый SRT: | Цепь датчика вторичного давления топлива - короткое замыкание на цепь высокого напряжения. В модуле ECM обнаружено высокое напряжение. | Возможно снижение рабочих характеристик.
Цепь датчика давления/температуры топлива

Характеристика цепи

Электронный модуль управления (ECM) использует датчик давления/температуры топлива для измерения вторичного давления топлива в двигателе.

Местонахождение узла

Датчик вторичного давления/температуры топлива расположен в корпусе топливного регулятора.

Практические советы

Датчик давления/температуры топлива измеряет вторичное давление топлива, подаваемого в двигатель. Он находится за регулятором низкого давления. Датчик вторичного давления/температуры топлива является датчиком абсолютного давления.

См. диагностику по коду неисправности t05-546.


Цепь датчика вторичного давления топлива - короткое замыкание на цепь низкого напряжения

FAULT CODE 547

Цепь датчика вторичного давления топлива - короткое замыкание на цепь низкого напряжения

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 547 PID: P94 SPN: 94 FMI: 4 LAMP: Желтый SRT: | Цепь датчика вторичного давления топлива - короткое замыкание на цепь низкого напряжения. В модуле ECM обнаружено низкое напряжение (короткое замыкание на "массу"). | Возможно влияние на рабочие характеристики.
Цепь датчика давления/температуры топлива

Характеристика цепи

Электронный модуль управления (ECM) использует датчик давления/температуры топлива для измерения вторичного давления топлива в двигателе. Этот датчик объединен с датчиком температуры.

Местонахождение узла

Датчик вторичного давления/температуры топлива расположен в корпусе топливного регулятора.

Практические советы

Датчик давления/температуры топлива измеряет вторичное давление топлива, подаваемого в двигатель. Он расположен после регулятора низкого давления. Датчик вторичного давления/температуры топлива является датчиком абсолютного давления.

См. диагностику по коду неисправности t05-547.


Цепь реле проверки холостого хода - низкое напряжение в обеих цепях

FAULT CODE 551

Цепь реле проверки холостого хода - низкое напряжение в обеих цепях

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 551 PID: P91 SPN: 91 FMI: 4 LAMP: Желтый SRT: | Цепь проверки положения холостого хода педали или рычага акселератора - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения. Обнаружено одновременное отсутствие напряжения в цепях наличия и отсутствия холостого хода реле проверки холостого хода. | Двигатель будет работать только на холостом ходу.
Цепь реле проверки холостого хода

Характеристика цепи

Электронный модуль управления (ECM) использует этот сигнал определения положения педали акселератора.

Местонахождение узла

Реле проверки холостого хода расположено в педали акселератора.

Практические советы

Реле проверки холостого хода не требует использования проводки в виде витой пары.

См. диагностику по коду неисправности t05-551.


Цепь датчика детонации (передний датчик) - короткое замыкание на цепь низкого напряжения

FAULT CODE 572

Цепь датчика детонации (передний датчик) - короткое замыкание на цепь низкого напряжения

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 572 PID: S91 SPN: 1353 FMI: 4 LAMP: Желтый SRT: | Цепь датчика детонации (передний датчик) - короткое замыкание на цепь низкого напряжения. Короткое замыкание цепи датчика детонации на цепь низкого напряжения. | Контроль детонации отключается.
Цепь датчика детонации 1 и 2

Характеристика цепи

Электронный модуль управления (ECM) использует этот датчик для определения детонации в двигателя с целью защиты двигателя.

Местонахождение узла

На двигателях C и L Gas Plus датчик детонации 1 расположен на боковой стороне двигателя, на блоке цилиндров, над воздушным компрессором. На двигателях серии B датчик детонации 1 расположен на головке блока цилиндров, на болте крышки впускного коллектора.

На двигателях C и L Gas Plus датчик детонации 2 расположен в верхней части двигателя, вблизи цилиндра № 6. На двигателях серии B датчик детонации 2 расположен на левой стороне блока цилиндров, возле модуля ECM.

См. диагностику по коду неисправности t05-572.


Fault Code Path Selection

FAULT CODE 751
Fault Code Path Selection

Двигатель B Gas Plus или C Gas Plus? | Go to ru85-fc751bcgp
Двигатель L Gas Plus? | Go to ru85-fc751lgp

Last Modified: 01-октябрь-2004


Fault Code Path Selection

FAULT CODE 752
Fault Code Path Selection

Двигатель B Gas Plus или C Gas Plus? | Go to ru85-fc752bcgp
Двигатель L Gas Plus? | Go to ru85-fc752lgp

Last Modified: 01-октябрь-2004


Ошибка подогреваемого кислородного датчика

FAULT CODE 752

Ошибка подогреваемого кислородного датчика

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 752 PID: S065 SPN: 723 FMI: 2 LAMP: Желтый SRT: | Ошибка подогреваемого кислородного датчика. Измеренное соотношение "воздух-топливо" не совпадает с требуемым соотношением "воздух-топливо". | Возможно снижение рабочих характеристик. Работа в режиме с обратной связью невозможна.
Цепь подогреваемого кислородного датчика

Характеристика цепи

Электронный модуль управления (ECM) использует этот датчик для определения состава отработавших газов и последующего регулирования подачи топлива.

Местонахождение узла

Подогреваемый кислородный датчик расположен в выходном патрубке выпускной системы, после турбонагнетателя.

Практические советы

Этот код неисправности обычно вызван не неисправностью подогреваемого кислородного датчика, а является результатом работы двигателя на переобедненной или переобогащенной смеси. Чтобы определить, является ли смесь переобедненной или переобогащенной , проконтролируйте компенсацию по сигналу подогреваемого кислородного датчика с помощью диагностического комплекта INSITE™.

См. диагностику по коду неисправности t05-752bcgp.


Ошибка подогреваемого кислородного датчика

FAULT CODE 752

Ошибка подогреваемого кислородного датчика

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 752 PID: S065 SPN: 723 FMI: 2 LAMP: Желтый SRT: | Ошибка подогреваемого кислородного датчика. Измеренное соотношение "воздух-топливо" не совпадает с требуемым соотношением "воздух-топливо". | Возможно снижение рабочих характеристик. Работа в режиме с обратной связью невозможна.
Цепь подогреваемого кислородного датчика

Характеристика цепи

Электронный модуль управления (ECM) использует этот датчик для определения состава отработавших газов и последующего регулирования подачи топлива.

Местонахождение узла

Подогреваемый кислородный датчик расположен в выходном патрубке выпускной системы, после турбонагнетателя.

Практические советы

Этот код неисправности обычно вызван не неисправностью подогреваемого кислородного датчика, а является результатом работы двигателя на переобедненной или переобогащенной смеси. Чтобы определить, является ли смесь переобедненной или переобогащенной , проконтролируйте компенсацию по сигналу подогреваемого кислородного датчика с помощью диагностического комплекта INSITE™.

См. диагностику по коду неисправности t05-752lgp.


Fault Code Path Selection

FAULT CODE 753
Fault Code Path Selection

Двигатель B Gas Plus или C Gas Plus? | Go to ru85-fc753bcgp
Двигатель L Gas Plus? | Go to ru85-fc753lgp

Last Modified: 01-октябрь-2004


Датчик положения коленчатого вала двигателя - ошибка синхронизации

FAULT CODE 753

Датчик положения коленчатого вала двигателя - ошибка синхронизации

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 753 PID: 21 SPN: 636 FMI: 2 LAMP: Желтый SRT: | Датчик частоты вращения/положения - ошибка синхронизации распределительного вала. На контактах сигнала датчика положения коленчатого вала двигателя в модуле ECM обнаружен недопустимый сигнал частоты вращения двигателя. | Двигатель может глохнуть или не запускаться.
Цепь датчика положения коленчатого вала двигателя

Характеристика цепи

Датчик положения коленчатого вала контролирует частоту вращения и положение двигателя и передает эти данные в модуль ECM по жгуту проводов датчика.

Местонахождение узла

﻿﻿﻿﻿﻿﻿Датчик положения коленчатого вала расположен в картере распределительных шестерен над воздушным компрессором.

Практические советы

Датчик положения коленчатого вала двигателя представляет собой магнитный датчик, который регистрирует выступы на задней стороне шестерни распределительного вала для определения положения и частоты вращения двигателя. На обратной стороне шестерни распределительного вала имеются несколько выступов, по одному для каждого цилиндра, и один для синхронизации.

См. диагностику по коду неисправности t05-753bcgp.


Fault Code Path Selection

FAULT CODE 1128
Fault Code Path Selection

Двигатель B Gas Plus или C Gas Plus? | Go to ru85-fc1128bcgp
Двигатель L Gas Plus? | Go to ru85-fc1128lgp

Last Modified: 14-май-2014


Fault Code Path Selection

FAULT CODE 1129
Fault Code Path Selection

Двигатель B Gas Plus или C Gas Plus? | Go to ru85-fc1129bcgp
Двигатель L Gas Plus? | Go to ru85-fc1129lgp

Last Modified: 01-октябрь-2004


Пропуски зажигания в нескольких цилиндрах - данные точные, но ниже нормы - самый низкий уровень серьезности

FAULT CODE 1482

Пропуски зажигания в нескольких цилиндрах - данные точные, но ниже нормы - самый низкий уровень серьезности

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 1482 PID: Нет SPN: 1322 FMI: Нет LAMP: Нет SRT: | Пропуски зажигания в нескольких цилиндрах - данные точные, но ниже нормы - самый низкий уровень серьезности | Нет - информация для пропусков зажигания.
Цепь сигнала синхронизации зажигания

Характеристика цепи

Модуль управления зажиганием (ICM) является модулем зажигания без распределителя, который выдает сигналы на катушки зажигания и обеспечивает высокое напряжение на свечах зажигания. Электронный модуль управления (ECM) управляет модулем управления зажиганием, передавая информацию для синхронизации зажигания. Модуль управления зажиганием способен обнаруживать пропуски зажигания и определять искровое напряжение.

Местонахождение узла

Модуль управления зажиганием расположен рядом с модулем ECM на боковой стороне двигателя.

См. диагностику по коду неисправности t05-1482.

Last Modified: 21-февраль-2012


Fault Code Path Selection

FAULT CODE 1919
Fault Code Path Selection

View Related Topic

Двигатель B Gas Plus или C Gas Plus? | Go to ru85-fc1919bcgp
Двигатель L Gas Plus? | Go to ru85-fc1919lgp

Last Modified: 28-ноябрь-2006


Датчик влажности - хаотичный характер или неправильность данных

FAULT CODE 1919

Датчик влажности - хаотичный характер или неправильность данных

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 1919 PID: SPN: 2946 FMI: 2 LAMP: Желтый SRT: | Датчик влажности - хаотичный характер или неправильность данных. | Возможно снижение рабочих характеристик.
Цепь датчика влажности

Характеристика цепи

Модуль ECM использует датчик влажности для измерения относительной влажности. Датчик влажности подключен к цепи питания датчиков № 1.

Местонахождение узла

Датчик влажности расположен в угловом входном патрубке смесительной камеры вблизи корпуса топливного регулятора.

Практические советы

Относительная влажность рассчитывается на основе показаний датчика температуры во впускном коллекторе, датчика давления во впускном коллекторе и датчика влажности. В качестве единиц отображения используются граны на фунт массы сухого воздуха. Датчик влажности способен выдавать достоверные показания только при определенных условиях работы двигателя. Отображаемая величина удельной влажности представляет последнее значение, обновленное датчиком. Величина 75 гран используется по умолчанию и отображается до тех пор, пока условия работы двигателя не будут соответствовать требуемым для обновления.

См. диагностику по коду неисправности t05-1919bcgp.


Датчик влажности - хаотичный характер или неправильность данных

FAULT CODE 1919

Датчик влажности - хаотичный характер или неправильность данных

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 1919 PID: SPN: 2946 FMI: 2 LAMP: Желтый SRT: | Датчик влажности - хаотичный характер или неправильность данных. | Возможно снижение рабочих характеристик.
Цепь датчика влажности

Характеристика цепи

Модуль ECM использует датчик влажности для измерения относительной влажности. Датчик влажности подключен к цепи питания датчиков № 1.

Местонахождение узла

Датчик влажности расположен в угловом входном патрубке компрессора турбонагнетателя.

Практические советы

Относительная влажность рассчитывается на основе показаний датчика температуры в компрессоре турбонагнетателя, датчика давления в компрессоре турбонагнетателя и датчика влажности. В качестве единиц отображения используются граны на фунт массы сухого воздуха. Датчик влажности способен выдавать достоверные показания только при определенных условиях работы двигателя. Отображаемая величина удельной влажности представляет последнее значение, обновленное датчиком. Величина 75 гран используется по умолчанию и отображается до тех пор, пока условия работы двигателя не будут соответствовать требуемым для обновления.

См. диагностику по коду неисправности t05-1919lgp.


Гистерезис регулятора подачи топлива

FAULT CODE 2184

Гистерезис регулятора подачи топлива

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 2184 PID: S018 SPN: 633 FMI: 11 LAMP: Желтый SRT: | Гистерезис регулятора подачи топлива. | Возможно снижение рабочих характеристик.
Цепь регулятора подачи топлива

Характеристика цепи

Электронный модуль управления (ECM) использует этот клапан для дозирования подачи топлива в корпус топливного регулятора.

Местонахождение узла

Регулятор подачи топлива расположен в корпусе топливного регулятора рядом с датчиком массового расхода газа.

Практические советы

Когда питание не подается, клапан находится в нормально закрытом положении. Клапан управляется сигналом с широтно-импульсной модуляцией. Попадание масла и посторонних частиц может привести к нарушению работы клапана. Слейте содержимое топливного фильтра и проверьте систему на отсутствие загрязнения маслом.

См. диагностику по коду неисправности t05-2184.

Last Modified: 24-февраль-2012


Цепь питания датчиков (4) - короткое замыкание на цепь высокого напряжения

FAULT CODE 2185

Цепь питания датчиков (4) - короткое замыкание на цепь высокого напряжения

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 2185 PID: S232 SPN: 620 FMI: 3 LAMP: Желтый SRT: | Цепь питания датчиков (4) - короткое замыкание на цепь высокого напряжения. В цепи питания датчиков (4) обнаружено высокое напряжение. | Возможно снижение рабочих характеристик.
Цепь питания датчиков (4)

Характеристика цепи

По этой цепи подается питание на датчик первичного давления топлива и датчик противодавления в выпускной системе.

Местонахождение узла

Цепь питания датчиков (4) входит в состав жгута проводов.

Практические советы

На двигателях B и C Gas Plus цепь питания разделена на цепи 1, 2, 3 и 4. На двигателях L Gas Plus цепь питания разделена на цепи 1, 2 и 4.

См. диагностику по коду неисправности t05-2185.


Цепь питания датчиков (4) - короткое замыкание на цепь низкого напряжения

FAULT CODE 2186

Цепь питания датчиков (4) - короткое замыкание на цепь низкого напряжения

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 2186 PID: S232 SPN: 620 FMI: 4 LAMP: Желтый SRT: | Цепь питания датчиков (4) - короткое замыкание на цепь низкого напряжения. В цепи питания датчиков (4) обнаружено низкое напряжение. | Возможно снижение рабочих характеристик.
Цепь питания датчиков (4)

Характеристика цепи

По этой цепи подается питание на датчик первичного давления топлива и датчик противодавления в выпускной системе.

Местонахождение узла

Цепь питания датчиков (4) входит в состав жгута проводов.

Практические советы

На двигателях B и C Gas Plus цепь питания разделена на цепи 1, 2, 3 и 4. На двигателях L Gas Plus цепь питания разделена на цепи 1, 2 и 4.

См. диагностику по коду неисправности t05-2186.


Утечка в дроссельной заслонке

FAULT CODE 2189

Утечка в дроссельной заслонке

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 2189 PID: S58 SPN: 698 FMI: 7 LAMP: Желтый SRT: | Утечка в дроссельной заслонке. Привод дроссельной заслонки негерметичен. | Двигатель работает на холостом ходу с частотой вращения выше 900 об/мин.
Цепь привода дроссельной заслонки

Характеристика цепи

Электронный модуль управления (ECM) управляет приводом дроссельной заслонки, который является одновременно входным и выходным устройством.

Местонахождение узла

Привод дроссельной заслонки расположен после корпуса топливного регулятора и перед крышкой впускного коллектора.

Практические советы

Для управления приводом дроссельной заслонки на двигателях Gas Plus используется сигнал с широтно-импульсной модуляцией. Утечки, в особенности отсутствие трубных пробок и заглушек на участке после привода дроссельной заслонки, также могут вызвать появление этого кода неисправности. Чрезмерно интенсивные обратные вспышки могут вызвать деформацию дроссельной заслонки.

См. диагностику по коду неисправности t05-2189.

Last Modified: 27-февраль-2012


Противоречивые значения давления на входе смесительной камеры, давления во впускном коллекторе и противодавления в выпускной системе

FAULT CODE 2191

Противоречивые значения давления на входе смесительной камеры, давления во впускном коллекторе и противодавления в выпускной системе

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 2191 PID: P102 SPN: 102 FMI: 11/31 LAMP: Желтый SRT: | Противоречивые значения давления на входе смесительной камеры, давления во впускном коллекторе и противодавления в выпускной системе. Сигнал датчика абсолютного давления во впускном коллекторе противоречит сигналу датчика давления на входе смесительной камеры или датчика противодавления в выпускной системе. | Возможно снижение рабочих характеристик.
Датчики атмосферного давления

Характеристика цепи

Электронный модуль управления (ECM) использует эти три датчика для проверки атмосферного давления.

Местонахождение узла

Датчик давления на входе смесительной камеры расположен в угловом впускном патрубке, датчик давления/температуры во впускном коллекторе расположен во впускном коллекторе, а датчик противодавления в выпускной системе соединен с выпускной системой.

Практические советы

Величина атмосферного давления используется для расчета базовой подачи топлива в двигатель.

См. диагностику по коду неисправности t05-2191.

Last Modified: 27-февраль-2012


Цепь подогреваемого кислородного датчика - короткое замыкание подогревателя на цепь низкого напряжения

FAULT CODE 2192

Цепь подогреваемого кислородного датчика - короткое замыкание подогревателя на цепь низкого напряжения

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 2192 PID: S151 SPN: 611 FMI: 3 LAMP: Желтый SRT: | Цепь подогреваемого кислородного датчика - короткое замыкание подогревателя на цепь низкого напряжения. Низкое напряжение на подогревателе подогреваемого кислородного датчика. | Возможно снижение рабочих характеристик.
Цепь подогреваемого кислородного датчика

Характеристика цепи

Модуль ECM использует этот датчик для определения состава отработавших газов и последующего регулирования подачи топлива.

Местонахождение узла

Подогреваемый кислородный датчик расположен в выходном патрубке выпускной системы, после турбонагнетателя.

Практические советы

Подогреваемый датчик кислорода измеряет парциальное давление кислорода в отработавших газах. Результат измерения содержания кислорода выражается коэффициентом лямбда (λ). Стехиометрическое соотношение "воздух-топливо" соответствует 1λ :17. Состав обедненной смеси в двигателе приблизительно соответствует 1,4.

См. диагностику по коду неисправности t05-2192.

Last Modified: 23-август-2011


Потеря давления во впускном коллекторе

FAULT CODE 2227

Потеря давления во впускном коллекторе

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 2227 PID: P102 SPN: 102 FMI: 7 LAMP: Желтый SRT: | Потеря давления во впускном коллекторе. Потеря давления во впускном коллекторе вследствие утечки в приводе. | Двигатель работает на холостом ходу с частотой вращения выше 900 об/мин.
Цепь привода дроссельной заслонки с электронным управлением

Характеристика цепи

Модуль ECM управляет приводом дроссельной заслонки с электронным управлением. Он является одновременно входным и выходным устройством.

Местонахождение узла

Привод дроссельной заслонки с электронным управлением расположен после корпуса топливного регулятора и перед входным патрубком впускного коллектора.

Практические советы

Привод дроссельной заслонки с электронным управлением, используемый в технологии Plus, управляется сигналом с широтно-импульсной модуляцией и совместим только с двигателями Gas Plus.

См. диагностику по коду неисправности t05-2227.

Last Modified: 28-февраль-2012


INDEX
ru85-fc111.htm

ru85-t05-111.htm

ru85-fc115.htm

ru85-fc115bcgp.htm

ru85-t05-115bcgp.htm

ru85-fc115lgp.htm

ru85-t05-115lgp.htm

ru85-fc118.htm

ru85-t05-118.htm

ru85-fc119.htm

ru85-t05-119.htm

ru85-fc121.htm

ru85-t05-121.htm

ru85-fc122.htm

ru85-fc122bcgp.htm

ru85-t05-122bcgp.htm

ru85-fc122lgp.htm

ru85-t05-122lgp.htm

ru85-fc123.htm

ru85-fc123bcgp.htm

ru85-t05-123bcgp.htm

ru85-fc123lgp.htm

ru85-t05-123lgp.htm

ru85-fc124.htm

ru85-fc124bcgp.htm

ru85-t05-124bcgp.htm

ru85-fc124lgp.htm

ru85-t05-124lgp.htm

ru85-fc131.htm

ru85-t05-131.htm

ru85-fc132.htm

ru85-t05-132.htm

ru85-fc133.htm

ru85-t05-133.htm

ru85-fc134.htm

ru85-t05-134.htm

ru85-fc135.htm

ru85-fc135bcgp.htm

ru85-t05-135bcgp.htm

ru85-fc135lgp.htm

ru85-t05-135lgp.htm

ru85-fc141.htm

ru85-fc141bcgp.htm

ru85-t05-141bcgp.htm

ru85-fc141lgp.htm

ru85-t05-141lgp.htm

ru85-fc142.htm

ru85-fc142bcgp.htm

ru85-t05-142bcgp.htm

ru85-fc142lgp.htm

ru85-t05-142lgp.htm

ru85-fc143.htm

ru85-fc143bcgp.htm

ru85-t05-143bcgp.htm

ru85-fc143lgp.htm

ru85-t05-143lgp.htm

ru85-fc144.htm

ru85-fc144bcgp.htm

ru85-t05-144bcgp.htm

ru85-fc144lgp.htm

ru85-t05-144lgp.htm

ru85-fc145.htm

ru85-fc145bcgp.htm

ru85-t05-145bcgp.htm

ru85-fc145lgp.htm

ru85-t05-145lgp.htm

ru85-fc146.htm

ru85-fc146bcgp.htm

ru85-t05-146bcgp.htm

ru85-fc146lgp.htm

ru85-t05-146lgp.htm

ru85-fc151.htm

ru85-fc151bcgp.htm

ru85-t05-151bcgp.htm

ru85-fc151lgp.htm

ru85-t05-151lgp.htm

ru85-fc153.htm

ru85-t05-153.htm

ru85-fc154.htm

ru85-t05-154.htm

ru85-fc155.htm

ru85-t05-155.htm

ru85-fc175.htm

ru85-t05-175.htm

ru85-fc176.htm

ru85-t05-176.htm

ru85-fc177.htm

ru85-t05-177.htm

ru85-fc178.htm

ru85-t05-178.htm

ru85-fc187.htm

ru85-t05-187.htm

ru85-fc198.htm

ru85-t05-198.htm

ru85-fc199.htm

ru85-t05-199.htm

ru85-fc212.htm

ru85-t05-212.htm

ru85-fc213.htm

ru85-t05-213.htm

ru85-fc214.htm

ru85-t05-214.htm

ru85-fc221.htm

ru85-t05-221.htm

ru85-fc222.htm

ru85-t05-222.htm

ru85-fc227.htm

ru85-fc227bcgp.htm

ru85-t05-227bcgp.htm

ru85-fc227lgp.htm

ru85-t05-227lgp.htm

ru85-fc228.htm

ru85-t05-228.htm

ru85-fc231.htm

ru85-t05-231.htm

ru85-fc232.htm

ru85-t05-232.htm

ru85-fc233.htm

ru85-t05-233.htm

ru85-fc234.htm

ru85-fc234bcgp.htm

ru85-t05-234bcgp.htm

ru85-fc234lgp.htm

ru85-t05-234lgp.htm

ru85-fc235.htm

ru85-fc235bcgp.htm

ru85-t05-235bcgp.htm

ru85-fc235lgp.htm

ru85-t05-235lgp.htm

ru85-fc238.htm

ru85-t05-238.htm

ru85-fc239.htm

ru85-t05-239.htm

ru85-fc241.htm

ru85-t05-241.htm

ru85-fc242.htm

ru85-t05-242.htm

ru85-fc249.htm

ru85-t05-249.htm

ru85-fc254.htm

ru85-fc254gp.htm

ru85-t05-254gp.htm

ru85-fc254blpg.htm

ru85-t05-254blpg.htm

ru85-fc255.htm

ru85-fc255gp.htm

ru85-t05-255gp.htm

ru85-fc255blpg.htm

ru85-t05-255blpg.htm

ru85-fc256.htm

ru85-t05-256.htm

ru85-fc263.htm

ru85-t05-263.htm

ru85-fc265.htm

ru85-t05-265.htm

ru85-fc336.htm

ru85-t05-336.htm

ru85-fc337.htm

ru85-t05-337.htm

ru85-fc343.htm

ru85-t05-343.htm

ru85-fc346.htm

ru85-t05-346.htm

ru85-fc352.htm

ru85-fc352bcgp.htm

ru85-t05-352bcgp.htm

ru85-fc352lgp.htm

ru85-t05-352lgp.htm

ru85-fc354.htm

ru85-t05-354.htm

ru85-fc355.htm

ru85-t05-355.htm

ru85-fc386.htm

ru85-fc386bcgp.htm

ru85-t05-386bcgp.htm

ru85-fc386lgp.htm

ru85-t05-386lgp.htm

ru85-fc387.htm

ru85-t05-387.htm

ru85-fc415.htm

ru85-fc415bcgp.htm

ru85-t05-415bcgp.htm

ru85-fc415lgp.htm

ru85-t05-415lgp.htm

ru85-fc421.htm

ru85-t05-421.htm

ru85-fc422.htm

ru85-fc422bcgp.htm

ru85-t05-422bcgp.htm

ru85-fc422lgp.htm

ru85-t05-422lgp.htm

ru85-fc431.htm

ru85-fc431sss.htm

ru85-t05-431sss.htm

ru85-fc431iss.htm

ru85-t05-431iss.htm

ru85-fc431niss.htm

ru85-t05-431niss.htm

ru85-fc432.htm

ru85-t05-432.htm

ru85-fc441.htm

ru85-t05-441.htm

ru85-fc442.htm

ru85-t05-442.htm

ru85-fc443.htm

ru85-t05-443.htm

ru85-fc449.htm

ru85-t05-449.htm

ru85-fc453.htm

ru85-fc453bcgp.htm

ru85-t05-453bcgp.htm

ru85-fc453lgp.htm

ru85-t05-453lgp.htm

ru85-fc454.htm

ru85-fc454bcgp.htm

ru85-t05-454bcgp.htm

ru85-fc454lcgp.htm

ru85-t05-454lcgp.htm

ru85-fc455.htm

ru85-t05-455.htm

ru85-fc458.htm

ru85-fc458bcgp.htm

ru85-t05-458bcgp.htm

ru85-fc458lgp.htm

ru85-t05-458lgp.htm

ru85-fc459.htm

ru85-fc459bcgp.htm

ru85-t05-459bcgp.htm

ru85-fc459lgp.htm

ru85-t05-459lgp.htm

ru85-fc461.htm

ru85-fc461bcgp.htm

ru85-t05-461bcgp.htm

ru85-fc461lgp.htm

ru85-t05-461lgp.htm

ru85-fc462.htm

ru85-fc462bcgp.htm

ru85-t05-462bcgp.htm

ru85-fc462lgp.htm

ru85-t05-462lgp.htm

ru85-fc465.htm

ru85-fc465bcgp.htm

ru85-t05-465bcgp.htm

ru85-fc465lgp.htm

ru85-t05-465lgp.htm

ru85-fc466.htm

ru85-fc466bcgp.htm

ru85-t05-466bcgp.htm

ru85-fc466lgp.htm

ru85-t05-466lgp.htm

ru85-fc482.htm

ru85-t05-482.htm

ru85-fc488.htm

ru85-t05-488.htm

ru85-fc511.htm

ru85-t05-511.htm

ru85-fc512.htm

ru85-fc512gp.htm

ru85-t05-512gp.htm

ru85-fc512bgi.htm

ru85-t05-512bgi.htm

ru85-fc513.htm

ru85-fc513gp.htm

ru85-t05-513gp.htm

ru85-fc513bgi.htm

ru85-t05-513bgi.htm

ru85-fc545.htm

ru85-fc545bcgp.htm

ru85-t05-545bcgp.htm

ru85-fc545lgp.htm

ru85-t05-545lgp.htm

ru85-fc546.htm

ru85-t05-546.htm

ru85-fc547.htm

ru85-t05-547.htm

ru85-fc551.htm

ru85-t05-551.htm

ru85-fc561.htm

ru85-t05-561.htm

ru85-fc562.htm

ru85-t05-562.htm

ru85-fc563.htm

ru85-t05-563.htm

ru85-fc564.htm

ru85-t05-564.htm

ru85-fc565.htm

ru85-t05-565.htm

ru85-fc566.htm

ru85-t05-566.htm

ru85-fc572.htm

ru85-t05-572.htm

ru85-fc584.htm

ru85-t05-584.htm

ru85-fc585.htm

ru85-t05-585.htm

ru85-fc591.htm

ru85-t05-591.htm

ru85-fc592.htm

ru85-t05-592.htm

ru85-fc613.htm

ru85-t05-613.htm

ru85-fc689.htm

ru85-t05-689.htm

ru85-fc751.htm

ru85-fc751bcgp.htm

ru85-t05-751bcgp.htm

ru85-fc751lgp.htm

ru85-t05-751lgp.htm

ru85-fc752.htm

ru85-fc752bcgp.htm

ru85-t05-752bcgp.htm

ru85-fc752lgp.htm

ru85-t05-752lgp.htm

ru85-fc753.htm

ru85-fc753bcgp.htm

ru85-t05-753bcgp.htm

ru85-fc753lgp.htm

ru85-t05-753lgp.htm

ru85-fc778.htm

ru85-t05-778.htm

ru85-fc1128.htm

ru85-fc1128bcgp.htm

ru85-t05-1128bcgp.htm

ru85-fc1128lgp.htm

ru85-t05-1128lgp.htm

ru85-fc1129.htm

ru85-fc1129bcgp.htm

ru85-t05-1129bcgp.htm

ru85-fc1129lgp.htm

ru85-t05-1129lgp.htm

ru85-fc1271.htm

ru85-t05-1271.htm

ru85-fc1482.htm

ru85-t05-1482.htm

ru85-fc1643.htm

ru85-t05-1643.htm

ru85-fc1644.htm

ru85-t05-1644.htm

ru85-fc1645.htm

ru85-t05-1645.htm

ru85-fc1646.htm

ru85-t05-1646.htm

ru85-fc1647.htm

ru85-t05-1647.htm

ru85-fc1648.htm

ru85-t05-1648.htm

ru85-fc1649.htm

ru85-t05-1649.htm

ru85-fc1651.htm

ru85-t05-1651.htm

ru85-fc1652.htm

ru85-t05-1652.htm

ru85-fc1919.htm

ru85-fc1919bcgp.htm

ru85-t05-1919bcgp.htm

ru85-fc1919lgp.htm

ru85-t05-1919lgp.htm

ru85-fc2118.htm

ru85-t05-2118.htm

ru85-fc2119.htm

ru85-t05-2119.htm

ru85-fc2184.htm

ru85-t05-2184.htm

ru85-fc2185.htm

ru85-t05-2185.htm

ru85-fc2186.htm

ru85-t05-2186.htm

ru85-fc2187.htm

ru85-t05-2187.htm

ru85-fc2188.htm

ru85-t05-2188.htm

ru85-fc2189.htm

ru85-t05-2189.htm

ru85-fc2191.htm

ru85-t05-2191.htm

ru85-fc2192.htm

ru85-t05-2192.htm

ru85-fc2199.htm

ru85-t05-2199.htm

ru85-fc2219.htm

ru85-t05-2219.htm

ru85-fc2221.htm

ru85-t05-2221.htm

ru85-fc2227.htm

ru85-t05-2227.htm

ru85-fc2228.htm

ru85-t05-2228.htm

ru85-fc2229.htm

ru85-t05-2229.htm

ru85-fc2319.htm

ru85-t05-2319.htm