12V140 - CM850/CM2850, 6D125/6D140/6D170 - CM850/CM2850, QSK19 CM850/CM2850 MCRS, QSK19 CM850/CM2850 MCRS Power Gen

Last Modified: 12 February 2020

(C) ï¿½ 2020
Cummins Inc.
С сохранением всех прав

  • Diagnostic Methods
    • Раздел TF. Коды неисправностей
      • (13-fc1117) Пропадание питания при установке пускового включателя в положение ВКЛ. - хаотичный характер или ошибочность данных
      • (13-fc115) Потеря сигналов основного и резервного датчиков частоты вращения/положения коленчатого вала - хаотичный характер или неправильность данных
      • (13-fc122) Цепь датчика давления во впускном коллекторе 1 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (13-fc123) Цепь датчика давления во впускном коллекторе 1 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (13-fc135) Цепь датчика давления в главной магистрали системы смазки 1 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (13-fc1357) Уровень моторного масла в отдельном бачке - данные точные, но ниже нормы - средний уровень серьезности
      • (13-fc1358) Цепь датчика положения педали или рычага акселератора - напряжение выше нормы или короткое замыкание на цепь высокого напряжения.
      • (13-fc1359) Цепь датчика положения педали или рычага акселератора - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (13-fc1361) Цепь датчика положения педали или рычага акселератора дистанционного управления 1 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (13-fc1363) Цепь датчика давления во впускном коллекторе 1 - данные точные, но ниже нормы - самый низкий уровень серьезности
      • (13-fc1369) Входная цепь вспомогательного датчика температуры 1 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (13-fc1371) Входная цепь вспомогательного датчика давления 1 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (13-fc1372) Входная цепь вспомогательного датчика давления 1 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (13-fc1373) Цепь пускового устройства 1 (впрыск эфира) - исходная причина неизвестна
      • (13-fc1376) Датчик частоты вращения/положения распределительного вала - хаотичный характер или ошибочность данных
      • (13-fc1381) Входной сигнал вспомогательного датчика температуры 1 - специальные инструкции
      • (13-fc1387) Остановка двигателя по команде сети SAE J1939 - состояние сохраняется
      • (13-fc141) Цепь датчика давления в главной магистрали системы смазки 1 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (13-fc1411) Цепь потенциометра регулировки частоты выходного напряжения генератора - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (13-fc1412) Цепь потенциометра регулировки снижения частоты вращения двигателя - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (13-fc1418) Цепь потенциометра регулировки коэффициента передачи регулятора - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (13-fc1427) Система диагностики реле останова двигателя при забросе частоты вращения определила наличие ошибки - состояние сохраняется.
      • (13-fc1428) Система диагностики реле останова двигателя при снижении давления масла обнаружила ошибку - состояние сохраняется
      • (13-fc143) Давление в главной магистрали системы смазки двигателя - данные точные, но ниже нормы - средний уровень серьезности
      • (13-fc144) Цепь датчика температуры охлаждающей жидкости 1 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (13-fc145) Цепь датчика температуры охлаждающей жидкости 1 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (13-fc146) Температура охлаждающей жидкости - данные точные, но выше нормы - средний уровень серьезности
      • (13-fc151) Цепь датчика температуры охлаждающей жидкости - данные точные, но выше нормы - самый высокий уровень серьезности
      • (13-fc1514) Частота сигнала в цепи датчика положения акселератора 1 - частота, длительность или период импульсов не соответствуют норме
      • (13-fc153) Цепь датчика температуры во впускном коллекторе 1 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (13-fc154) Цепь датчика температуры во впускном коллекторе 1 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (13-fc1543) Входная цепь вспомогательного датчика давления 1 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (13-fc1544) Входной сигнал вспомогательного датчика давления 1 - специальные инструкции
      • (13-fc155) Температура во впускном коллекторе 1 - данные точные, но выше нормы - самый высокий уровень серьезности
      • (13-fc1595) Цепь датчика положения педали или рычага акселератора дистанционного управления 1 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (13-fc1596) Входная цепь вспомогательного датчика температуры 1 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (13-fc1597) Критический внутренний отказ модуля ECM - Неисправность логического устройства
      • (13-fc1774) Цепь управления подкачивающим масляным насосом - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (13-fc1843) Цепь датчика давления картерных газов - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (13-fc1844) Цепь датчика давления картерных газов - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (13-fc1845) Цепь датчика наличия воды в топливе - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (13-fc1846) Цепь датчика наличия воды в топливе - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (13-fc1847) Температура охлаждающей жидкости - специальные инструкции
      • (13-fc1852) Сигнал наличия воды в топливе - данные точные, но превышают норму - средний уровень серьезности
      • (13-fc187) Цепь питания датчиков 2 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (13-fc1888) Датчик положения педали или рычага акселератора, подключенного к мультиплексной сети SAE J1939 - по сети получены ошибочные данные
      • (13-fc1889) Датчик положения педали или рычага акселератора дистанционного управления, подключенного к мультиплексной сети SAE J1939 - по сети получены ошибочные данные
      • (13-fc1891) Интервал замены моторного масла - состояние сохраняется
      • (13-fc1911) Датчик давления в общем топливопроводе высокого давления 1 - данные точные, но ниже нормы - самый высокий уровень серьезности
      • (13-fc195) Цепь датчика уровня охлаждающей жидкости 1 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (13-fc196) Цепь датчика уровня охлаждающей жидкости 1 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (13-fc197) Уровень охлаждающей жидкости - данные точные, но ниже нормы - средний уровень серьезности
      • (13-fc1978) Цепь управления смещением частоты вращения/нагрузки генератора - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (13-fc1979) Цепь управления смещением частоты вращения/нагрузки генератора - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (13-fc1992) Частота вращения / положение коленчатого вала - данные точные, но выше нормы - средний уровень серьезности
      • (13-fc2185) Цепь питания датчиков 4 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (13-fc2186) Цепь питания датчиков 4 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (13-fc221) Цепь датчика атмосферного давления - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (13-fc2215) Давление подачи топливного насоса - данные точные, но ниже нормы - средний уровень серьезности.
      • (13-fc222) Цепь датчика атмосферного давления - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (13-fc223) Цепь реле электромагнитного клапана сжигания масла - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (13-fc224) Цепь реле электромагнитного клапана сжигания масла - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (13-fc2261) Давление подачи топливного насоса - данные точные, но выше нормы - самый низкий уровень серьезности.
      • (13-fc2262) Давление подачи топливного насоса - данные точные, но ниже нормы - самый низкий уровень серьезности
      • (13-fc2265) Цепь электрического подкачивающего топливного насоса - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (13-fc2266) Цепь электрического подкачивающего топливного насоса - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (13-fc227) Цепь питания датчиков 2 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (13-fc2311) Цепь клапана управления впрыском топлива - состояние сохраняется
      • (13-fc2321) Частота вращения / положение коленчатого вала двигателя - хаотичный характер или ошибочность данных
      • (13-fc2322) Датчик частоты вращения/положения распределительного вала - хаотичный характер или ошибочность данных
      • (13-fc233) Давление охлаждающей жидкости - данные точные, но ниже нормы - средний уровень серьезности
      • (13-fc234) Частота вращения / положение коленчатого вала двигателя - данные точные, но выше нормы - самый высокий уровень серьезности
      • (13-fc235) Уровень охлаждающей жидкости - данные точные, но ниже нормы - самый высокий уровень серьезности
      • (13-fc237) Внешний сигнал управления частотой вращения двигателя (синхронизация работы нескольких установок) - хаотичный характер или неправильность данных
      • (13-fc2377) Цепь управления вентилятором - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (13-fc238) Цепь питания датчиков 3 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (13-fc245) Цепь управления вентилятором - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (13-fc2474) Частота вращения турбонагнетателя 1 - хаотичный характер или неправильность данных
      • (13-fc248) Температура в выпускной системе - данные точные, но выше нормы - средний уровень серьезности
      • (13-fc2557) Вспомогательная цепь сигнала с широтно-импульсной модуляцией 1 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (13-fc2558) Вспомогательная цепь сигналов с широтно-импульсной модуляцией 1 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (13-fc261) Температура топлива - данные точные, но выше нормы - средний уровень серьезности
      • (13-fc2619) Срабатывание системы защиты двигателя (вход датчика вспомогательного оборудования 1) - специальные инструкции
      • (13-fc263) Цепь датчика температуры топлива 1 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (13-fc265) Цепь датчика температуры топлива 1 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (13-fc266) Температура топлива - данные точные, но выше нормы - самый высокий уровень серьезности
      • (13-fc2661) Не менее одного неподтвержденного кода неисправности самого высокого уровня серьезности - состояние сохраняется
      • (13-fc2662) Не менее одного неподтвержденного кода неисправности среднего уровня серьезности - состояние сохраняется
      • (13-fc2697) Цепь проверки положения холостого хода педали или рычага акселератора - нарушение калибровки
      • (13-fc271) Цепь модуля подачи топливного насоса 1 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (13-fc272) Цепь модуля подачи топливного насоса 1 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (13-fc2734) Пустой бачок устройства облегчения запуска (впрыска эфира) 1 - данные точные, но ниже нормы - самый низкий уровень серьезности
      • (13-fc2735) Цепь датчика температуры в выпускной системе 1 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (13-fc2736) Цепь датчика температуры в выпускной системе 1 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения.
      • (13-fc2737) Температура в выпускной системе - данные точные, но выше нормы - самый высокий уровень серьезности
      • (13-fc285) Превышение времени ожидания номеров групп параметров (PGN) при работе мультиплексной сети SAE J1939 - темп обновления данных не соответствует норме
      • (13-fc286) Ошибка конфигурации мультиплексной сети SAE J1939 - нарушение калибровки
      • (13-fc2963) Температура охлаждающей жидкости - данные точные, но выше нормы - самый низкий уровень серьезности
      • (13-fc2964) Температура во впускном коллекторе 1 - данные точные, но выше нормы - самый низкий уровень серьезности
      • (13-fc3132) Расчетная мгновенная мощность торможения - данные точные, но выше нормы - средний уровень серьезности
      • (13-fc319) Прерывание питания часов реального времени - хаотичный характер или ошибочность данных
      • (13-fc322) Цепь реле электромагнитного клапана форсунки цилиндра 1 - ток ниже нормы или обрыв цепи
      • (13-fc323) Цепь реле электромагнитного клапана форсунки цилиндра 5 - ток ниже нормы или обрыв цепи
      • (13-fc324) Цепь реле электромагнитного клапана форсунки цилиндра 3 - ток ниже нормы или обрыв цепи
      • (13-fc325) Цепь реле электромагнитного клапана форсунки цилиндра 6 - ток ниже нормы или обрыв цепи
      • (13-fc327) Расход топлива - данные точные, но выше нормы - средний уровень серьезности
      • (13-fc331) Цепь реле электромагнитного клапана форсунки цилиндра 2 - ток ниже нормы или обрыв цепи
      • (13-fc332) Цепь реле электромагнитного клапана форсунки цилиндра 4 - ток ниже нормы или обрыв цепи
      • (13-fc343) Предупреждение о внутреннем отказе модуля ECM - неисправность логического устройства
      • (13-fc349) Вспомогательный регулятор скорости
      • (13-fc351) Цепь питания форсунок - неисправность логического устройства
      • (13-fc352) Цепь питания датчика 1 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (13-fc386) Цепь питания датчиков 1 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (13-fc415) Давление в главной магистрали системы смазки двигателя - данные точные, но ниже нормы - самый высокий уровень серьезности
      • (13-fc418) Сигнал наличия воды в топливе - данные точные, но выше нормы - самый низкий уровень серьезности
      • (13-fc426) Канал связи SAE J1939 - хаотичный характер или ошибочность данных
      • (13-fc431) Fault Code Path Selection
      • (13-fc431iss) Датчик проверки холостого хода - хаотичный характер или ошибочность данных
      • (13-fc431niss) Цепь проверки положения холостого хода педали или рычага акселератора - хаотичный характер или неправильность данных
      • (13-fc441) Напряжение аккумуляторной батареи 1 - данные точные, но ниже нормы - средний уровень серьезности
      • (13-fc442) Напряжение аккумуляторной батареи 1 - данные точные, но выше нормы - средний уровень серьезности
      • (13-fc449) Датчик давления в общем топливопроводе высокого давления 1 - данные точные, но ниже нормы - высокий уровень серьезности
      • (13-fc451) Цепь датчика давления в общем топливопроводе высокого давления 1 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (13-fc452) Цепь датчика давления в общем топливопроводе высокого давления 1 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (13-fc488) Температура во впускном коллекторе 1 - данные точные, но выше нормы - средний уровень серьезности
      • (13-fc489) Частота вращения ведомого вала коробки передач - данные точные, но ниже нормы - средний уровень серьезности
      • (13-fc497) Переключатель синхронизации работы нескольких двигателей - хаотичный характер или ошибочность данных
      • (13-fc527) Вспомогательный вход/выход 2 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (13-fc529) Вспомогательный вход/выход 3 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (13-fc546) Цепь датчика давления подачи топлива - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (13-fc547) Цепь датчика давления подачи топлива - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (13-fc556) Давление картерных газов - данные точные, но выше нормы - самый высокий уровень серьезности
      • (13-fc559) Цепь датчика давления в общем топливопроводе высокого давления 1 - данные точные, но ниже нормы - средний уровень серьезности
      • (13-fc599) Останов с использованием сдвоенных управляемых выходов вспомогательного оборудования - специальные инструкции
      • (13-fc611) Остановка горячего двигателя - состояние сохраняется
      • (13-fc689) Частота вращения / положение коленчатого вала двигателя - хаотичный характер или ошибочность данных
      • (13-fc731) Нарушение согласования работы датчиков частоты вращения/положения коленчатого вала и распределительного вала - реакция механической системы отсутствует или нарушена регулировка
    • Блок-схема диагностики отсутствия связи с модулем ЕСМ
      • (00-ttecm) Блок-схема диагностики отсутствия связи с модулем ЕСМ


Блок-схема диагностики отсутствия связи с модулем ЕСМ

Symptoms

    • Связь отсутствует и двигатель не запускается.
    • Связь отсутствует и двигатель запускается.
    • Ошибки диагностического комплекта INSITE™, связанные с отсутствием связи.
    • Наличие связи с некоторыми модулями ECM, но не со всеми, на двигателях с несколькими модулями ECM.

How To Use This Tree

Данная процедура диагностики может использоваться для диагностики неисправностей канала связи J1939 и J1587 между диагностическим комплектом и модулем ECM. Совместно с данной блок-схемой можно использовать следующие четыре процедуры:

  • Процедура 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.
  • Процедура 019-165 "Канал связи SAE J1939" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.
  • Процедура 019-166 "Канал связи SAE J1587" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Операции диагностики неисправностей в данной процедуре основываются на информации, полученной в ходе предыдущих операций. Операции диагностики неисправностей должны выполняться в последовательности, указанной в процедуре.

Данная процедура диагностики поддерживает несколько семейств двигателей, поэтому некоторые указания формулируются в общем виде. Выполняйте указанные процедуры и операции, используя документацию для конкретного двигателя, которая представлена в Руководствах по диагностике неисправностей и ремонту для конкретного семейства двигателей.

Практические советы

Для определения содержания и последовательности диагностических операций, перечисленных в данной блок-схеме, использовались три основных принципа.

  • Общая проверка работы системы перед диагностикой неисправностей отдельных узлов и деталей системы. Целью этого является получение информации о поведении системы для определения последующих диагностических операций.
  • Использование жгута проводов для стендовой калибровки для отделения модуля ECM от двигателя, чтобы изолировать модуль ECM от неисправностей двигателя, способных вызвать отказ связи.
  • Использование второго транспортного средства или второго модуля ECM для локализации общих неисправностей системы перед диагностикой неисправностей отдельных узлов и деталей системы.

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Проверка кодов ошибок диагностического комплекта INSITE™ |
 | ЭТАП 1A. Проверка наличия кода ошибки диагностического комплекта INSITE™ 5023 | Код ошибки диагностического комплекта INSITE™ 5023 присутствует?
 | ЭТАП 1B. Проверка наличия кодов ошибки диагностического комплекта INSITE™ 5080 или 5081 | Коды ошибки диагностического комплекта INSITE™ 5080 или 5081 присутствуют?
 | ЭТАП 1C. Проверка наличия других кодов ошибки диагностического комплекта INSITE™ | Коды ошибки диагностического комплекта INSITE™, кроме 5023, 5080 и 5081, присутствуют?
 | ЭТАП 1D. Проверка пароля модуля ЕСМ | Диагностический комплект INSITE™ показывает, что модуль ЕСМ защищен паролем?
ЭТАП 2. | Начальная проверка переходника канала связи и диагностического комплекта INSITE™ |
 | ЭТАП 2A. Начальная проверка переходника канала связи | Индикаторы связи на переходнике канала связи мигают?
 | ЭТАП 2B. Проверка сброса переходника канала связи | Связь с модулем ECM поддерживается?
 | ЭТАП 2C. Начальная проверка диагностического комплекта INSITE™ | Связь с модулем ECM поддерживается?
 | ЭТАП 2D. Повторная проверка переходника канала связи | Используемый переходник канала связи Inline или Inline I поддерживает связь с модулем ECM?
 | ЭТАП 2E. Проверка микропрограммного обеспечения переходника канала связи | Версия микропрограммного обеспечения совместима с модулем ECM?
ЭТАП 3. | Проверка настройки связи на стенде |
 | ЭТАП 3A. Проверка доступности стендовой настройки | Стендовая настройка доступна?
 | ЭТАП 3A-1. Проверка запуска двигателя |
 | ЭТАП 3B. Начальная проверка связи стендовой настройки | Модуль ECM поддерживает связь при стендовой настройке?
 | ЭТАП 3B-1. Проверка запуска двигателя |
 | ЭТАП 3С. Проверка наличия второго транспортного средства или второго модуля ECM для стендовой настройки | Второе транспортное средство или второй модуль ECM имеются в наличии для подключения к стендовой настройке?
 | ЭТАП 3D. Начальная проверка функциональности стендовой настройки | Второй модуль ECM поддерживает связь при стендовой настройке?
 | ЭТАП 3Е. Диагностика неисправностей стендовой настройки | Проверка стендовой настройки успешна?
 | ЭТАП 3F. Проверка переходника канала связи путем замены | Стендовая настройка поддерживает связь со вторым модулем ECM при использовании запасного переходника канала связи?
ЭТАП 4. | Проверка цепей питания модуля ЕСМ |
 | ЭТАП 4A. Проверка варианта исполнения двигателя | Двигатель оборудован клапаном отсечки топлива?
 | ЭТАП 4A-1. Проверка напряжения на клапане отсечки топлива |
 | ЭТАП 4A-2. Проверка напряжения сигнала датчика температуры охлаждающей жидкости |
 | ЭТАП 4B. Проверка напряжения на выключателе модуля ЕСМ. | Напряжение на пусковом включателе отличается от напряжения в системе электрооборудования транспортного средства не более чем на 1 В постоянного тока?
 | ЭТАП 4C. Проверка цепей питания и заземления модуля ECM | Напряжение в цепи питания модуля ЕСМ от аккумуляторной батареи равно напряжению аккумуляторной батареи?
ЭТАП 5. | Начальная проверка диагностического комплекта |
 | ЭТАП 5A. Стендовая настройка ранее использовалась для диагностики неисправностей | Стендовая настройка ранее успешно поддерживала связь с модулем ECM при проверках по пункту 3?
 | ЭТАП 5B. Проверка наличия второго транспортного средства для диагностического комплекта | Второе транспортное средство имеется в наличии для подключения к диагностическому комплекту?
 | ЭТАП 5C. Начальная проверка функциональности диагностического комплекта | Второй модуль ECM поддерживает связь при использовании диагностического комплекта?
ЭТАП 6. | Проверка питания переходника канала связи |
 | ЭТАП 6A. Проверка определения переходника канала связи | Для связи с диагностическим комплектом INSITE™ используется переходник канала связи Inline I?
 | ЭТАП 6B. Проверка питания переходника канала связи | Индикатор питания переходника канала связи светится?
 | ЭТАП 6C. Определение наличия попыток установления связи на разъеме комплектного оборудования на приборной панели | Имеются ли попытки установления связи на разъеме канала связи (комплектное оборудование) на приборной панели?
 | ЭТАП 6D. Проверка напряжения на разъеме канала связи (комплектное оборудование) на приборной панели | Напряжение не менее 9 В постоянного тока?
 | ЭТАП 6E. Проверка напряжения дополнительного источника питания переходника канала связи | Напряжение не менее 9 В постоянного тока?
 | ЭТАП 6F. Проверка напряжения аккумуляторной батареи | Напряжение не менее 11 В постоянного тока?
 | ЭТАП 6G. Проверка напряжения на порте последовательного интерфейса компьютера | Напряжение не менее 5 В постоянного тока?
ЭТАП 7. | Проверка цепей канала связи |
 | ЭТАП 7A. Проверка цепей J1939 или J1587 | Проверка цепей успешна?
ЭТАП 8. | Начальная проверка диагностического комплекта |
 | ЭТАП 8A. Проверка наличия второго транспортного средства для диагностического комплекта | Второе транспортное средство имеется в наличии для подключения к диагностическому комплекту?
 | ЭТАП 8B. Начальная проверка функциональности диагностического комплекта | Второй модуль ECM поддерживает связь при использовании диагностического комплекта?
ЭТАП 9. | Подробная проверка диагностического комплекта |
 | ЭТАП 9A. Проверка оборудования диагностического комплекта | Оборудование диагностического комплекта исправно?
ЭТАП 10. | Проверка последовательного кабеля и компьютера |
 | ЭТАП 10A. Диагностика неисправностей последовательного кабеля и компьютера | Последовательный кабель и компьютер исправны?
ЭТАП 11. | Загрузка постоянной памяти модуля ECM |
 | ЭТАП 11A. Проверка наличия средства загрузки постоянной памяти | Средство загрузки постоянной памяти имеется в наличии?
 | ЭТАП 11B. Загрузка постоянной памяти модуля ECM | Связь с модулем ECM поддерживается?

Guided Step 1 - Проверка кодов ошибок диагностического комплекта INSITE™

Guided Step 1A - Проверка наличия кода ошибки диагностического комплекта INSITE™ 5023

Conditions

  • Подключите диагностический комплект INSITE™.
  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Проверьте наличие кода ошибки диагностического комплекта INSITE™ 5023.

  • Используйте диагностический комплект INSITE™ для считывания кодов ошибок.

Код ошибки диагностического комплекта INSITE™ 5023 присутствует?

Код ошибки диагностического комплекта INSITE™ 5023 присутствует?
ДА | НЕТ
No Repair | No Repair

Go to 2A

Go to 1B

Guided Step 1B - Проверка наличия кодов ошибки диагностического комплекта INSITE™ 5080 или 5081

Conditions

  • Подключите диагностический комплект INSITE™.
  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Проверьте наличие кодов ошибки диагностического комплекта INSITE™ 5080 или 5081.

  • Используйте диагностический комплект INSITE™ для считывания кодов ошибок.

Коды ошибки диагностического комплекта INSITE™ 5080 или 5081 присутствуют?

Коды ошибки диагностического комплекта INSITE™ 5080 или 5081 присутствуют?
ДА НЕТ

Выполните загрузку калибровок модуля ЕСМ.

 No Repair

Ремонт завершен

Go to 1C

Guided Step 1C - Проверка наличия других кодов ошибки диагностического комплекта INSITE™

Conditions

  • Подключите диагностический комплект INSITE™.
  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Коды ошибки диагностического комплекта INSITE™, кроме 5023, 5080 и 5081, присутствуют?

  • Используйте диагностический комплект INSITE™ для считывания кодов ошибок.

Коды ошибки диагностического комплекта INSITE™, кроме 5023, 5080 и 5081, присутствуют?

Коды ошибки диагностического комплекта INSITE™, кроме 5023, 5080 и 5081, присутствуют?
ДА НЕТ

Указания по диагностике неисправностей см. в Руководстве пользователя диагностического комплекта INSITE™.

 No Repair

Ремонт завершен

Go to 1D

Guided Step 1D - Проверка пароля модуля ЕСМ

Conditions

  • Подключите диагностический комплект INSITE™.
  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Диагностический комплект INSITE™ показывает, что модуль ЕСМ защищен паролем?

  • Используйте диагностический комплект INSITE™.

Диагностический комплект INSITE™ показывает, что модуль ЕСМ защищен паролем?

Диагностический комплект INSITE™ показывает, что модуль ЕСМ защищен паролем?
ДА НЕТ

Введите правильный пароль.

Если пароль неизвестен, обратитесь к заказчику с запросом пароля. Если заказчик не может предоставить информацию о пароле, см. Руководство пользователя диагностического комплекта INSITE™ для получения указаний по снятию пароля. Если требуется снятие пароля модуля ECM, действуют обычные условия гарантии.

 No Repair

Ремонт завершен

Go to 2A

Guided Step 2 - Начальная проверка переходника канала связи и диагностического комплекта INSITE™

Guided Step 2A - Начальная проверка переходника канала связи

Conditions

  • Переходник канала связи подключен к разъему канала связи (комплектное оборудование) на транспортном средстве.
  • Диагностический комплект INSITE™ должен быть отключен.
  • Примечание: Если после подключения к 3-контактному разъему канала связи двигателя индикаторы связи не мигают, переходите к пункту 2B.

Принятая мера

Поверните пусковой включатель в положение ВКЛ.

Индикаторы связи на переходнике канала связи мигают?

  • Индикатор связи по протоколу J1708 для переходника Inline
  • Индикатор связи по протоколу J1708 или J1939 для переходников Inline II, Inline 4 и Inline 5.

Индикаторы связи на переходнике канала связи мигают?

  • Индикатор связи по протоколу J1708 для переходника Inline
  • Индикатор связи по протоколу J1708 или J1939 для переходников Inline II, Inline 4 и Inline 5.
ДА НЕТ

Ремонт не требуется.

 No Repair

Go to 2C

Go to 2B

Guided Step 2B - Проверка сброса переходника канала связи

Conditions

Диагностический комплект INSITE™ подключен к транспортному средству.

Принятая мера

Проверка сброса переходника канала связи

  • Отсоедините питание переходника канала связи.
  • Оставьте его отсоединенным на 30 секунд.
  • Подсоедините питание к переходнику Inline.
  • Поверните пусковой включатель в положение ВКЛ.

Связь с модулем ECM поддерживается?

Связь с модулем ECM поддерживается?
ДА | НЕТ
No Repair | No Repair

Ремонт завершен

Go to 3A

Guided Step 2C - Начальная проверка диагностического комплекта INSITE™

Conditions

  • Диагностический комплект INSITE™ подключен к транспортному средству.
  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Перезагрузите ПК с диагностическим комплектом INSITE™.

  • Запустите диагностический комплект INSITE™.
  • Проверьте наличие связи.

Связь с модулем ECM поддерживается?

Связь с модулем ECM поддерживается?
ДА | НЕТ
No Repair | No Repair

Ремонт завершен

Go to 2D

Guided Step 2D - Повторная проверка переходника канала связи

Conditions

Нет

Принятая мера

Проверьте, что для связи с модулем ECM используется переходник канала связи Inline или Inline I.

Сведения об определении типа переходника канала связи см. в подразделе "Общие сведения - переходники канала связи" в Процедуре 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Для связи с модулем ECM используется переходник канала связи Inline или Inline I?

Для связи с модулем ECM используется переходник канала связи Inline или Inline I?
ДА | НЕТ
No Repair | No Repair

Go to 8A

Go to 2E

Guided Step 2E - Проверка микропрограммного обеспечения переходника канала связи

Conditions

Нет

Принятая мера

Убедитесь в том, что версия микропрограммного обеспечения переходника канала связи совместима с модулем ECM.

Сведения об определении типа переходника канала связи см. в подразделе "Общие сведения - переходники канала связи" в Процедуре 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Версия микропрограммного обеспечения совместима с модулем ECM?

Версия микропрограммного обеспечения совместима с модулем ECM?
ДА НЕТ
No Repair

Загрузите требуемую версию микропрограммного обеспечения.

Go to 8A

Go to 2C

Guided Step 3 - Проверка настройки связи на стенде

Guided Step 3A - Проверка доступности стендовой настройки

Conditions

  • Стендовая настройка доступна.

Принятая мера

Проверьте доступность стендовой настройки.

Стендовая настройка доступна?

Стендовая настройка доступна?
ДА | НЕТ
No Repair | No Repair

Go to 3B

Go to 3A-1

Guided Step 3A-1 - Проверка запуска двигателя

Conditions

  • Нет

Принятая мера

Убедитесь в том, что двигатель запускается.

Двигатель запускается?

Двигатель запускается?
ДА | НЕТ
No Repair | No Repair

Go to 5A

Go to 4A

Guided Step 3B - Начальная проверка связи стендовой настройки.

Conditions

  • Используйте тот же ПК с диагностическим комплектом INSITE™, который использовался для предыдущих проверок.
  • Стендовая настройка подключена к модулю ЕСМ.
  • Выключатель жгута проводов для стендовой калибровки находится в положении ВКЛ.

Принятая мера

Попытайтесь установить связь с модулем ЕСМ, используя стендовую настройку.

Модуль ECM поддерживает связь со стендовой настройкой?

Модуль ECM поддерживает связь со стендовой настройкой?
ДА | НЕТ
No Repair | No Repair

Go to 3B-1

Go to 3С

Guided Step 3B-1 - Проверка запуска двигателя

Conditions

  • Нет

Принятая мера

Отсоедините жгут проводов для стендовой калибровки от модуля ЕСМ. Подключите модуль ЕСМ к разъему жгута проводов двигателя или комплектного оборудования, к которому он был подключен ранее. Убедитесь в том, что двигатель запускается.

Двигатель запускается?

Двигатель запускается?
ДА | НЕТ
No Repair | No Repair

Go to 5A

Go to 4A

Guided Step 3С - Проверка наличия второго транспортного средства или второго модуля ECM для стендовой настройки

Conditions

  • Второе транспортное средство или второй модуль ECM имеются в наличии для проверки.

Принятая мера

Убедитесь в том, что второе транспортное средство или второй модуль ECM имеются в наличии для подключения к стендовой настройке.

Второе транспортное средство или второй модуль ECM имеются в наличии для подключения к стендовой настройке?

Второе транспортное средство или второй модуль ECM имеются в наличии для подключения к стендовой настройке?
ДА | НЕТ
No Repair | No Repair

Go to 3D

Go to 3Е

Guided Step 3D - Начальная проверка функциональности стендовой настройки

Conditions

  • Используйте тот же ПК с диагностическим комплектом INSITE™ и средства стендовой настройки, которые ранее использовались с неисправным транспортным средством.
  • Стендовая настройка подключена ко второму транспортному средству или второму модулю ЕСМ.
  • Выключатель жгута проводов для стендовой калибровки находится в положении ВКЛ.

Принятая мера

Попытайтесь установить связь с модулем ЕСМ на втором транспортном средстве или с запасным модулем ECM, используя стендовую настройку.

Второй модуль ECM поддерживает связь при стендовой настройке?

Второй модуль ECM поддерживает связь при стендовой настройке?
ДА | НЕТ
No Repair | No Repair

Go to 11A

Go to 3Е

Guided Step 3Е - Диагностика неисправностей оборудования стендовой настройки

Conditions

  • Нет

Принятая мера

Проверьте исправность кабеля для стендовой калибровки, жгута проводов для стендовой калибровки и последовательного кабеля.

  • Выполните диагностические процедуры для проверки исправности кабеля для стендовой калибровки, жгута проводов для стендовой калибровки и последовательного кабеля. См. операцию "Проверка сопротивления - последовательный кабель, жгут проводов для стендовой калибровки, кабель для стендовой калибровки" в Процедуре 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Проверка стендовой настройки успешна?

Проверка стендовой настройки успешна?
ДА НЕТ
No Repair

Отремонтируйте или замените кабель для стендовой калибровки, жгут проводов для стендовой калибровки или последовательный кабель.

Go to 3F

Go to 3B

Guided Step 3F - Проверка переходника канала связи путем замены

Conditions

  • Нет

Принятая мера

Попытайтесь установить связь со стендовой настройкой, используя запасной канал связи.

Стендовая настройка поддерживает связь со вторым модулем ECM при использовании запасного переходника канала связи?

Стендовая настройка поддерживает связь со вторым модулем ECM при использовании запасного переходника канала связи?
ДА НЕТ

Используйте запасной переходник канала связи.

Неисправность стендовой настройки должна быть обнаружена. Повторите диагностику неисправностей стендовой настройки.

Go to 3B

Go to 3Е

Guided Step 4 - Проверка цепей питания модуля ЕСМ

Guided Step 4A - Проверка варианта исполнения двигателя

Conditions

  • Нет

Принятая мера

Определите, оборудован ли двигатель клапаном отсечки топлива.

Двигатель оборудован клапаном отсечки топлива?

Двигатель оборудован клапаном отсечки топлива?
ДА | НЕТ
No Repair | No Repair

Go to 4A-1

Go to 4A-2

Guided Step 4A-1 - Проверка напряжения на клапане отсечки топлива

Conditions

  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Измерьте напряжение между клеммой клапана отсечки топлива и "массой" блока цилиндров.

Существуют системы электрооборудования с напряжением 12 и 24 В. Напряжение на клапане отсечки топлива не должно отличаться от напряжения в системе электрооборудования транспортного средства более чем на 1 В постоянного тока.

Напряжение на клапане отсечки топлива отличается от напряжения в системе электрооборудования транспортного средства не более чем на 1 В постоянного тока?

Напряжение на клапане отсечки топлива отличается от напряжения в системе электрооборудования транспортного средства не более чем на 1 В постоянного тока?
ДА | НЕТ
No Repair | No Repair

Go to 5A

Go to 4B

Guided Step 4A-2 - Проверка напряжения сигнала датчика температуры охлаждающей жидкости

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Отсоедините разъем датчика температуры охлаждающей жидкости.

Принятая мера

Измерьте напряжение между двумя контактами датчика температуры охлаждающей жидкости на разъеме жгута проводов.

Используйте электрическую схему для определения обозначений контактов разъема.

Напряжение сигнала датчика температуры охлаждающей жидкости превышает 4,5 В постоянного тока?

Напряжение сигнала датчика температуры охлаждающей жидкости превышает 4,5 В постоянного тока?
ДА | НЕТ
No Repair | No Repair

Go to 5A

Go to 4B

Guided Step 4B - Проверка напряжения на выключателе модуля ЕСМ.

Conditions

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините разъем жгута проводов, содержащий цепь сигнала пускового включателя от модуля ЕСМ.
  • Поверните пусковой включатель в положение ON.

Принятая мера

Измерьте напряжение между входом сигнала от пускового включателя на жгуте проводов и "массой" блока цилиндров.

Используйте электрическую схему для определения обозначений контактов разъема.

Напряжение на пусковом включателе отличается от напряжения в системе электрооборудования транспортного средства не более чем на 1 В постоянного тока?

Напряжение на пусковом включателе отличается от напряжения в системе электрооборудования транспортного средства не более чем на 1 В постоянного тока?
ДА НЕТ
No Repair

Отремонтируйте или замените жгут проводов, передающий сигнал пускового включателя, пусковой включатель или проверьте разъемы аккумуляторной батареи. См. Процедуру 019-064 "Цепь между пусковым включателем и аккумуляторной батареей" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту.

Если двигатель все же не запускается, см. блок-схему диагностики неисправностей двигателя в соответствующем Руководстве по диагностике неисправностей и ремонту.

Go to 4C

Ремонт завершен

Guided Step 4C - Проверка цепей питания и заземления модуля ECM

Conditions

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините от модуля ECM разъем жгута проводов, содержащий цепи питания модуля ЕСМ от аккумуляторной батареи SUPPLY (-) и SUPPLY (+).

Принятая мера

Измерьте напряжение между положительным (SUPPLY (+)) и отрицательным (SUPPLY (-)) контактами цепи питания модуля ЕСМ от аккумуляторной батареи в разъеме жгута проводов.

Используйте электрическую схему для определения обозначений контактов разъема.

Напряжение в цепи питания модуля ЕСМ от аккумуляторной батареи равно напряжению аккумуляторной батареи?

Напряжение в цепи питания модуля ЕСМ от аккумуляторной батареи равно напряжению аккумуляторной батареи?
ДА НЕТ

Обратитесь за получением разрешения.

Замените модуль ECM. См. Процедуру 019-031 "Электронный модуль управления ЕСМ" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту.

Отремонтируйте или замените жгут проводов, содержащий цепи питания модуля ЕСМ от аккумуляторной батареи SUPPLY (-) и SUPPLY (+).

Если двигатель все же не запускается, см. блок-схему диагностики неисправностей двигателя.

Ремонт завершен

Ремонт завершен

Guided Step 5 - Начальная проверка диагностического комплекта

Guided Step 5A - Стендовая настройка ранее использовалась для диагностики неисправностей

Conditions

  • Нет

Принятая мера

Стендовая настройка ранее успешно поддерживала связь с модулем ECM при проверках по пункту 3?

Стендовая настройка ранее успешно поддерживала связь с модулем ECM при проверках по пункту 3?

Стендовая настройка ранее успешно поддерживала связь с модулем ECM при проверках по пункту 3?
ДА НЕТ

Модуль ECM исправен, ремонт завершен, если не требуется связь через разъем канала связи комплектного оборудования или жгут проводов.

Если необходима связь через разъем канала связи комплектного оборудования или жгут проводов, переходите к пункту 6A.

 No Repair

Go to 6A

Go to 5B

Guided Step 5B - Проверка наличия второго транспортного средства для диагностического комплекта

Conditions

  • Второе транспортное средство имеется в наличии для проверки.

Принятая мера

Убедитесь в том, что второе транспортное средство имеется в наличии для подключения к диагностическому комплекту.

Второе транспортное средство имеется в наличии для подключения к диагностическому комплекту?

Второе транспортное средство имеется в наличии для подключения к диагностическому комплекту?
ДА | НЕТ
No Repair | No Repair

Go to 5C

Go to 6A

Guided Step 5C - Начальная проверка функциональности диагностического комплекта

Conditions

  • Диагностический комплект подключен к второму транспортному средству.
  • Пусковой включатель находится в положении ВКЛ.

Принятая мера

Попытайтесь установить связь с модулем ЕСМ на втором транспортном средстве, используя то же оборудование диагностического комплекта, которое ранее использовалось с неисправным транспортным средством.

Второй модуль ECM поддерживает связь при использовании диагностического комплекта?

Второй модуль ECM поддерживает связь при использовании диагностического комплекта?
ДА | НЕТ
No Repair | No Repair

Go to 6A

Go to 9A

Guided Step 6 - Проверка питания переходника канала связи

Guided Step 6A - Проверка определения переходника канала связи

Conditions

  • Нет

Принятая мера

Определите, используется ли для связи с диагностическим комплектом INSITE™ переходник канала связи Inline I.

См. подраздел "Общие сведения - переходник канала связи" в Процедуре 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Для связи с диагностическим комплектом INSITE™ используется переходник канала связи Inline I?

Для связи с диагностическим комплектом INSITE™ используется переходник канала связи Inline I?
ДА | НЕТ
No Repair | No Repair

Go to 6G

Go to 6B

Guided Step 6B - Проверка питания переходника канала связи

Conditions

  • Не используйте переходник Inline I.
  • Оборудование диагностического комплекта подключено к транспортному средству.
  • Диагностический комплект INSITE™ запущен.
  • Пусковой включатель находится в положении ВКЛ.

Принятая мера

Примечание: Для всех переходников канала связи, кроме Inline I.

Попытайтесь установить связь с диагностическим комплектом INSITE™ и проверьте, светится ли индикатор питания переходника канала связи.

См. подраздел "Общие сведения - переходник канала связи" в Процедуре 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Индикатор питания переходника канала связи светится?

Индикатор питания переходника канала связи светится?
ДА | НЕТ
No Repair | No Repair

Go to 7A

Go to 6C

Guided Step 6C - Определение наличия попыток установления связи на разъеме канала связи (комплектное оборудование) на приборной панели

Conditions

  • Нет

Принятая мера

Проверьте, имеются ли попытки установления связи на разъеме канала связи (комплектное оборудование) на приборной панели.

Имеются ли попытки установления связи на разъеме канала связи (комплектное оборудование) на приборной панели?

Имеются ли попытки установления связи на разъеме канала связи (комплектное оборудование) на приборной панели?
ДА | НЕТ
No Repair | No Repair

Go to 6D

Go to 6E

Guided Step 6D - Проверка напряжения на разъеме канала связи (комплектное оборудование) на приборной панели

Conditions

  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Измерьте напряжение между контактами питания и "массы" на разъеме канала связи (комплектное оборудование) на приборной панели.

Расположение контактов указано в подразделах "Разъем канала связи, установленный в кабине" или "6-контактный разъем канала связи, установленный в кабине" в Процедуре 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Напряжение не менее 9 В постоянного тока?

Напряжение не менее 9 В постоянного тока?
ДА НЕТ

Замените переходник канала связи

 No Repair

Ремонт завершен

Go to 6F

Guided Step 6E - Проверка напряжения дополнительного источника питания переходника канала связи

Conditions

  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Измерьте напряжение питания переходника канала связи на разъеме жгута проводов переходника канала связи.

Расположение контактов указано в подразделе "3-контактный разъем кабеля канала связи" в Процедуре 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Напряжение не менее 9 В постоянного тока?

Напряжение не менее 9 В постоянного тока?
ДА НЕТ

Замените переходник канала связи.

 No Repair

Ремонт завершен

Go to 6F

Guided Step 6F - Проверка напряжения аккумуляторной батареи

Conditions

  • Нет

Принятая мера

Измерьте напряжение аккумуляторной батареи транспортного средства во всех случаях, кроме использования переходника Inline I.

При использовании переходника Inline I измерьте напряжение питания переходника канала связи от компьютера.

Напряжение не менее 11 В постоянного тока?

Напряжение не менее 11 В постоянного тока?
ДА НЕТ

Отремонтируйте или замените поврежденные провода.

Очистите клеммы аккумуляторной батареи или замените ее.

Ремонт завершен

Ремонт завершен

Guided Step 6G - Проверка напряжения на порте последовательного интерфейса компьютера

Conditions

  • Нет

Принятая мера

Примечание: Только для переходника Inline I.

Измерьте напряжение между контактом сигнальной земли и контактом "Готовность оконечного оборудования", а также между контактом сигнальной земли и контактом "Запрос на передачу" на последовательном порте компьютера.

Расположение контактов указано в подразделе "Последовательный кабель" в Процедуре 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Напряжение не менее 5 В постоянного тока?

Напряжение не менее 5 В постоянного тока?
ДА НЕТ

Замените переходник канала связи

Обратитесь в службу технической поддержки ПК.

Ремонт завершен

Ремонт завершен

Guided Step 7 - Проверка цепей канала связи

Guided Step 7A - Проверка цепей J1939 или J1587

Conditions

  • Нет

Принятая мера

В зависимости от типа канала связи используйте указанные далее процедуры для проверки цепей каналов связи J1939 или J1587.

См. Процедуру 019-165 "Канал связи SAE J1939" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту.

В этой процедуре приведены сведения о полной проверке сопротивлений, проверке отсутствия короткого замыкания на "массу" и проверке отсутствия короткого замыкания между контактами.

См. Процедуру 019-166 "Канал связи SAE J1587" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту.

В этой процедуре приведены сведения о полной проверке сопротивлений, проверке отсутствия короткого замыкания на "массу", проверке отсутствия короткого замыкания между контактами и проверке напряжения.

См. Процедуру 019-428 "Каналы связи двигателя" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту. Полная проверка сопротивлений, проверка отсутствия короткого замыкания на "массу" и проверка отсутствия короткого замыкания между контактами.

Проверка цепей успешна?

Проверка цепей успешна?
ДА НЕТ
No Repair

Отремонтируйте или замените жгут проводов неисправного канала связи на двигателе или в составе комплектного оборудования.

Go to 11A

Ремонт завершен

Guided Step 8 - Начальная проверка диагностического комплекта

Guided Step 8A - Проверка наличия второго транспортного средства для диагностического комплекта

Conditions

  • Второе транспортное средство имеется в наличии для проверки.

Принятая мера

Убедитесь в том, что второе транспортное средство имеется в наличии для подключения к диагностическому комплекту.

Второе транспортное средство имеется в наличии для подключения к диагностическому комплекту?

Второе транспортное средство имеется в наличии для подключения к диагностическому комплекту?
ДА | НЕТ
No Repair | No Repair

Go to 8B

Go to 10A

Guided Step 8B - Начальная проверка функциональности диагностического комплекта

Conditions

  • Диагностический комплект подключен к второму транспортному средству.

Принятая мера

Попытайтесь установить связь с модулем ЕСМ, установленным на втором транспортном средстве, с помощью диагностического комплекта.

Второй модуль ECM поддерживает связь при использовании диагностического комплекта?

Второй модуль ECM поддерживает связь при использовании диагностического комплекта?
ДА | НЕТ
No Repair | No Repair

Go to 11A

Go to 10A

Guided Step 9 - Подробная проверка диагностического комплекта

Guided Step 9A - Проверка оборудования диагностического комплекта

Conditions

  • Нет

Принятая мера

Выполните диагностические процедуры для проверки исправности оборудования диагностического комплекта:

  • Кабель переходника канала связи
  • Кабель источника питания переходника канала связи
  • Переходник канала связи
  • Последовательный кабель
  • Компьютер

См. Процедуру 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту.

Выполните следующие проверки:

  • Начальная проверка диагностического комплекта INSITE™
  • Начальная проверка переходника канала связи
  • Проверка сопротивления последовательного кабеля
  • Проверка сопротивления кабеля переходника канала связи и кабеля источника питания переходника канала связи.

Оборудование диагностического комплекта исправно?

Оборудование диагностического комплекта исправно?
ДА НЕТ

Обнаружен отказ связи.

Отремонтируйте или замените поврежденное оборудование.

Go to 11A

Ремонт завершен

Guided Step 10 - Проверка последовательного кабеля и компьютера

Guided Step 10A - Диагностика неисправностей последовательного кабеля и компьютера

Conditions

  • Нет

Принятая мера

Выполните диагностические процедуры для проверки исправности последовательного кабеля и компьютера.

См. Процедуру 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту.

Выполните следующие проверки:

  • Начальная проверка диагностического комплекта INSITE™
  • Проверка сопротивления последовательного кабеля

Последовательный кабель и компьютер исправны?

Последовательный кабель и компьютер исправны?
ДА НЕТ

Обнаружен отказ связи.

Отремонтируйте или замените поврежденное оборудование.

Go to 11A

Ремонт завершен

Guided Step 11 - Загрузка постоянной памяти модуля ECM

Guided Step 11A - Проверка наличия средства загрузки постоянной памяти

Conditions

  • Нет

Принятая мера

Убедитесь в том, что средство загрузки постоянной памяти для конкретного модуля ECM имеется в наличии.

Средство загрузки постоянной памяти имеется в наличии?

Средство загрузки постоянной памяти имеется в наличии?
ДА НЕТ
No Repair

Обратитесь за получением предварительного разрешения.

Замените модуль ECM.

См. Процедуру 019-031 "Электронный модуль управления ЕСМ" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту.

Go to 11B

Ремонт завершен

Guided Step 11B - Загрузка постоянной памяти модуля ECM

Conditions

  • Нет

Принятая мера

Выполните загрузку постоянной памяти модуля ECM.

См. Процедуру 019-427 "Загрузка постоянной памяти модуля ЕСМ" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту.

Связь с модулем ECM поддерживается?

Связь с модулем ECM поддерживается?
ДА НЕТ

Повторно выполните калибровку модуля ECM.

Обратитесь за получением предварительного разрешения.

Замените модуль ECM.

См. Процедуру 019-031 "Электронный модуль управления ЕСМ" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту.

Ремонт завершен

Ремонт завершен

Last Modified: 07-декабрь-2007
(C) © 2000-2009 Cummins Inc. С сохранением всех прав.


Давление в главной магистрали системы смазки двигателя - данные точные, но ниже нормы - средний уровень серьезности

FAULT CODE 143

Давление в главной магистрали системы смазки двигателя - данные точные, но ниже нормы - средний уровень серьезности

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 143 PID: SPN: 100 FMI: 18 LAMP: желтая SRT: | Датчик давления в главной магистрали системы смазки двигателя - данные точные, но ниже нормы - средний уровень серьезности. Сигнал датчика давления масла указывает, что оно ниже предела выдачи сигнала предупреждения системой защиты двигателя. | Постепенное снижение мощности с последующим остановом с течением времени после предупреждения (определяется калибровкой).
Цепь датчика давления в главной масляной магистрали 1

Характеристика цепи

Датчик давления в главной магистрали системы смазки 1 используется модулем ECM для контроля давления масла. Модуль ECM контролирует напряжение на сигнальном контакте, преобразуя его в давление.

Местонахождение узла

Датчик давления в главной масляной магистрали 1 установлен с левой стороны блока цилиндров. Точное расположение датчика указано в следующей процедуре. См. Процедуру 100-002 в Разделе E.

См. диагностику по коду неисправности t05-143.

Last Modified: 26-ноябрь-2012
(C) © 2000-2010 Cummins Inc. С сохранением всех прав.


Цепь питания датчиков 2 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения

FAULT CODE 187

Цепь питания датчиков 2 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 187 PID: SPN: 3510 FMI: 4/4 LAMP: желтая SRT: | Цепь питания датчиков 2 - Напряжение ниже нормы или короткое замыкание на цепь низкого напряжения. Низкое напряжение обнаружено в цепи питания датчиков 2. | Некоторые датчики перестают работать.
Цепь питания датчиков 2 - двигатели промышленного назначения
Цепь питания датчиков 2 - двигатели для генераторных установок
Цепь питания датчиков 2 - судовые двигатели

Характеристика цепи

Цепь питания датчиков 2 модуля ECM подает напряжение 5 В постоянного тока на датчик частоты вращения/положения распределительного вала, датчик давления во впускном коллекторе 1, датчик давления подачи топлива, датчик атмосферного давления и датчик давления в общем топливопроводе высокого давления 1.

Местонахождение узла

Источник питания датчиков 2 находится в модуле ECM.

Точное расположение датчика указано в следующей процедуре. См. Процедуру 100-002 в Разделе E.

Практические советы

Низкое напряжение в цепи питания 5 В может быть вызвано замыканием на "массу" в цепи питания, замыканием между цепями питания и "массы", отказом датчика или отказом цепи питания модуля ЕСМ.

См. диагностику по коду неисправности t05-187.

Last Modified: 28-ноябрь-2012


Цепь питания датчиков 2 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения

FAULT CODE 227

Цепь питания датчиков 2 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 227 PID: SPN: 3510 FMI: 3/3 LAMP: желтая SRT: | Цепь питания датчиков 2 - Напряжение выше нормы или короткое замыкание на цепь высокого напряжения. Высокое напряжение обнаружено в цепи питания датчиков 2. | Некоторые датчики перестают работать.
Цепь питания датчиков 2 - двигатели промышленного назначения
Цепь питания датчиков 2 - двигатели для генераторных установок
Цепь питания датчиков 2 - судовые двигатели

Характеристика цепи

Цепь питания датчиков 2 модуля ECM подает напряжение 5 В постоянного тока на датчик частоты вращения/положения распределительного вала, датчик давления во впускном коллекторе 1, датчик давления подачи топлива, датчик атмосферного давления и датчик давления в общем топливопроводе высокого давления 1.

Местонахождение узла

Цепь питания датчиков 2 находится в модуле ECM. Точное расположение датчика указано в следующей процедуре. См. Процедуру 100-002 в Разделе E.

Практические советы

Высокое напряжение в цепи питания 5 В постоянного тока может быть вызвано замыканием цепи на плюс аккумуляторной батареи в жгуте проводов двигателя или разъемах, или отказом модуля ЕСМ.

См. диагностику по коду неисправности t05-227.

Last Modified: 28-ноябрь-2012


Цепь питания датчиков 3 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения

FAULT CODE 238

Цепь питания датчиков 3 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 238 PID: SPN: 3511 FMI: 4 LAMP: желтая SRT: | Цепь питания датчиков 3 - Напряжение ниже нормы или короткое замыкание на цепь низкого напряжения. Низкое напряжение обнаружено в цепи питания датчиков 3. | Некоторые датчики перестают работать. Возможны сложности при запуске и неравномерность работы.
Цепь питания датчиков 3

Характеристика цепи

Контакт цепи питания датчиков 3 в разъеме модуля ЕСМ служит для подачи напряжения 5 В на датчик частоты вращения/положения коленчатого вала.

Местонахождение узла

Источник питания датчиков 3 находится в модуле ECM. Точное расположение датчика указано в следующей процедуре. См. Процедуру 100-002 в Разделе E.

Практические советы

Низкое напряжение в цепи питания 5 В может быть вызвано замыканием на "массу" в цепи питания, замыканием между цепями питания и "массы", отказом датчика частоты вращения/положения коленчатого вала или отказом цепи питания модуля ЕСМ.

См. диагностику по коду неисправности t05-238.

Last Modified: 29-ноябрь-2012


Температура в выпускной системе - данные точные, но выше нормы - средний уровень серьезности

FAULT CODE 248

Температура в выпускной системе - данные точные, но выше нормы - средний уровень серьезности

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 248 PID: SPN: 173 FMI: 16 LAMP: желтая SRT: | Температура в выпускной системе - данные точные, но выше нормы - средний уровень серьезности. Температура в выпускной системе выше предела срабатывания системы защиты двигателя. | Постепенное снижение мощности с последующим остановом с течением времени после предупреждения (определяется калибровкой).
Цепь 1 датчика температуры в выпускной системе - двигатели промышленного назначения
Цепь датчика температуры в выпускной системе 1 - судовые двигатели

Характеристика цепи

Датчик температуры в выпускной системе 1 контролирует температуру в выпускной системе, передавая данные в модуль ЕСМ по жгуту проводов двигателя.

Местонахождение узла

Датчик температуры в выпускной системе 1 расположен в угловом выпускном патрубке за турбонагнетателем. Точное расположение датчика указано в следующей процедуре. См. Процедуру 100-002 в Разделе E.

Практические советы

Датчик температуры в выпускной системе измеряет 1 температуру отработавших газов, проходящих через выпускной коллектор. Этот код неисправности указывает на то, что температура в выпускной системе превысила предел включения предупреждения о высокой температуре.

Температура, °C | Температура, °F | Сопротивление, Ом
50 | 122 | 2,326,245
100 | 212 | 289 445 - 481 411
200 | 392 | 25 922 - 35 567
300 | 572 | 5 297 - 6 608
400 | 752 | 1634 - 1926
500 | 932 | 681 - 771
600 | 1112 | 347 - 379
700 | 1292 | 197 - 219
800 | 1472 | 124 - 139
900 | 1652 | 84,2 - 94,9
1000 | 1832 | 64.5
См. диагностику по коду неисправности t05-248.

Last Modified: 29-ноябрь-2012


Температура топлива - данные точные, но выше нормы - самый высокий уровень серьезности

FAULT CODE 266

Температура топлива - данные точные, но выше нормы - самый высокий уровень серьезности

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 266 PID: SPN: 174 FMI: 0 LAMP: Красный SRT: | Температура топлива - данные точные, но выше нормы - самый высокий уровень серьезности. | Снижение мощности и возможный останов двигателя, если включена функция защитного останова.
Цепь датчика температуры топлива 1 - двигатели для генераторных установок и двигатели промышленного назначения
Цепь датчика температуры топлива 1 - судовые двигатели

Характеристика цепи

Датчик температуры топлива 1 используется модулем ECM для контроля температуры топлива в двигателе. Модуль ECM контролирует напряжение на контакте сигнальной цепи и преобразует его в температуру. Величина температуры топлива используется модулем ECM для управления системой защиты двигателя.

Местонахождение узла

Датчик температуры топлива 1 расположен на корпусе топливного фильтра. Точное расположение датчика указано в следующей процедуре. См. Процедуру 100-002 в Разделе E.

Практические советы

Все датчики температуры

  • Сопротивление датчика изменяется в зависимости от температуры. Показания исправного датчика должны соответствовать приведенной ниже таблице.

Температура, °C | Температура, °F | Сопротивление, Ом
0 | 32 | 30 - 36 кОм
25 | 77 | 9 - 11 кОм
50 | 122 | 3 - 4 кОм
75 | 167 | 1350 - 1500
100 | 212 | 600 - 675
См. диагностику по коду неисправности t05-266.

Last Modified: 29-ноябрь-2012


Расход топлива - данные точные, но выше нормы - средний уровень серьезности

FAULT CODE 327

Расход топлива - данные точные, но выше нормы - средний уровень серьезности

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 327 PID: SPN: 183 FMI: 16 LAMP: желтая SRT: | Функция адаптивного ограничения мощности - мощность двигателя выше номинальной. | Подача топлива сокращается только для снижения мощности до требуемого уровня.
Модуль управления двигателем

Характеристика цепи

Модуль управления двигателем (ECM) использует функцию адаптивного ограничения мощности для определения момента, когда мощность двигателя начинает превышать номинальный уровень.

Местонахождение узла

Модуль ECM установлен на двигателе со стороны левой группы цилиндров. Точное расположение датчика указано в следующей процедуре. См. Процедуру 100-002 в Разделе E.

Практические советы

Чаще всего появление этого кода неисправности вызвно избыточной подачей топлива. Это может привести к росту температуры в выпускной системе, частоты вращения турбонагнетателя и давления наддува. Модуль ECM ограничит подачу топлива для приведения этих параметров в норму. Произойдет регистрация кода неисправности 3132 после того, как код 327 будет зарегистрирован слишком большое число раз.

См. диагностику по коду неисправности t05-327.

Last Modified: 15-январь-2013


Предупреждение о внутреннем отказе модуля ECM - неисправность логического устройства

FAULT CODE 343

Предупреждение о внутреннем отказе модуля ECM - неисправность логического устройства

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 343 PID: SPN: 629 FMI: 12/12 LAMP: желтая SRT: | Предупреждение о внутреннем отказе модуля ECM - неисправность логического устройства. Внутренняя ошибка модуля ECM. | Скорее всего, не влияет на рабочие характеристики, или может существенно снизится мощность.
Модуль управления двигателем

Характеристика цепи

Модуль управления двигателем (ECM) представляет собой компьютер, отвечающий за управление двигателем, диагностику неисправностей и пользовательские функции.

Местонахождение узла

Модуль ECM установлен на двигателе со стороны топливной системы. Точное расположение датчика указано в следующей процедуре. См. Процедуру 100-002 в Разделе E.

Практические советы

  • Данный код неисправности может возникнуть только в случае проблемы внутри модуля ЕСМ. Модуль ECM ремонту не подлежит.
См. диагностику по коду неисправности t05-343.

Last Modified: 15-январь-2013


Вспомогательный регулятор скорости

FAULT CODE 349

Вспомогательный регулятор скорости

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 349 PID: P191 FMI: 0/16 LAMP: желтая SRT: | Частота вращения выходного вала коробки передач - данные точные, но выше нормы - средний уровень серьезности. | Частота вращения двигателя уйдет от значения, заданного вспомогательным регулятором.
Цепь внешнего управления частотой вращения - двигатели промышленного назначения и судовые двигатели

Характеристика цепи

Цепь внешнего управления частотой вращения обеспечивает управление двигателем независимо от его частоты вращения. Управление производится по частоте вращения ведомых валов или агрегатов, установленных после гидротрансформатора.

Цепь внешнего управления частотой вращения обеспечивает управление частотой вращения ведомых валов или агрегатов, установленных после гидротрансформатора независимо от частоты вращения двигателя.

Местонахождение узла

Место расположения цепи внешнего управления частотой вращения зависит от типа комплектного оборудования. См. Руководство по ремонту комплектного оборудования.

Практические советы

Этот отказ может быть вызван только несоответствием норме высокочастотного входного сигнала в цепи внешнего управления частотой вращения.

См. диагностику по коду неисправности t05-349.

Last Modified: 15-январь-2013


Сигнал наличия воды в топливе - данные точные, но выше нормы - самый низкий уровень серьезности

FAULT CODE 418

Сигнал наличия воды в топливе - данные точные, но выше нормы - самый низкий уровень серьезности

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 418 PID: SPN: 97 FMI: 0/15 LAMP: Техническое обслуживание SRT: | Цепь датчика наличия воды в топливе - данные точные, но превышают норму - самый низкий уровень серьезности. Обнаружено наличие воды в топливном фильтре. | Возможно появление белого дыма, потеря мощности или затрудненный запуск.
Цепь датчика наличия воды в топливе - двигатели промышленного назначения и двигатели для генераторных установок
Цепь датчика наличия воды в топливе - судовые двигатели

Характеристика цепи

Датчик наличия воды в топливе устанавливается на топливном фильтре первой ступени. Он посылает сигнал на модуль ЕСМ при накоплении определенного объема воды в топливном фильтре. Цепь датчика наличия воды в топливе состоит из двух проводов: провода "массы" и сигнального провода.

Местонахождение узла

Датчик наличия воды в топливе встраивается в нижнюю часть топливного фильтра первой ступени. Этот фильтр установлен на двигателе со стороны впускного коллектора.

Практические советы

Датчик наличия воды в топливе встроен в корпус топливного фильтра ступени 1. Он подлежит обслуживанию.

См. диагностику по коду неисправности t05-418.

Last Modified: 15-январь-2013


Fault Code Path Selection

FAULT CODE 431
Fault Code Path Selection

На комплектном оборудовании установлено встроенное реле положения акселератора - ISS? | Go to ru13-fc431iss
На комплектном оборудовании установлено внешнее реле положения акселератора - NISS? | Go to ru13-fc431niss

Last Modified: 08-декабрь-2004


Переключатель синхронизации работы нескольких двигателей - хаотичный характер или ошибочность данных

FAULT CODE 497

Переключатель синхронизации работы нескольких двигателей - хаотичный характер или ошибочность данных

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 497 PID: SPN: 1377 FMI: 2 LAMP: желтая SRT: | Переключатель синхронизации работы нескольких двигателей - хаотичный характер или ошибочность данных | Отключена функция синхронизации работы нескольких двигателей.
Цепь включателя синхронизации работы нескольких двигателей - двигатели промышленного назначения и судовые двигатели

Характеристика цепи

В цепи синхронизации работы нескольких двигателей 1 используется переключатель, который подает два сигнала противоположного назначения в модуль ЕСМ.

Местонахождение узла

Включатель синхронизации работы нескольких двигателей 1 установлен в кабине. Его местоположение указано в Руководстве по ремонту комплектного оборудования.

См. диагностику по коду неисправности t05-497.

Last Modified: 17-январь-2013


Остановка горячего двигателя - состояние сохраняется

FAULT CODE 611

Остановка горячего двигателя - состояние сохраняется

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 611 PID: SPN: 1383 FMI: 11/31 LAMP: Нет SRT: | Останов горячего двигателя - состояние сохраняется. Произошел останов двигателя с помощью пускового включателя до завершения его остывания. Это привело к росту коэффициента нагрузки выше нормы. | Других действий у модуля ECM не предусмотрено. Возможное ухудшение рабочих характеристик. Может произойти повреждение двигателя. Произойдет регистрация кода неисправности.
Модуль ECM

Характеристика цепи

Не применяется для данного кода неисправности.

Местонахождение узла

Не применяется для данного кода неисправности.

См. диагностику по коду неисправности t05-611.

Last Modified: 23-январь-2013


Уровень моторного масла в отдельном бачке - данные точные, но ниже нормы - средний уровень серьезности

FAULT CODE 1357

Уровень моторного масла в отдельном бачке - данные точные, но ниже нормы - средний уровень серьезности

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 1357 PID: SPN: 1380 FMI: 1/18 LAMP: желтая SRT: | Уровень моторного масла в отдельном бачке - данные точные, но ниже нормы - средний уровень серьезности. Уровень моторного масла в отдельном бачке ниже рабочего. | Никаких действий для модуля ECM не предусмотрено. Возможно повреждение двигателя в случае, если не устранить проблему.
Цепь датчика уровня моторного масла в отдельном бачке - двигатели промышленного назначения
Цепь датчика уровня моторного масла в отдельном бачке - двигатели для генераторных установок
Цепь датчика уровня моторного масла в отдельном бачке - судовые двигатели

Характеристика цепи

Нет

Местонахождение узла

Место расположения отдельного бачка может быть различным для разных типов комплектного оборудования.

Практические советы

Нет

См. диагностику по коду неисправности t05-1357

Last Modified: 16-ноябрь-2012


Остановка двигателя по команде сети SAE J1939 - состояние сохраняется

FAULT CODE 1387

Остановка двигателя по команде сети SAE J1939 - состояние сохраняется

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 1387 SPN: 1384 FMI: 31 LAMP: Нет SRT: | Останов двигателя по команде сети SAE J1939 - состояние сохраняется. Произошел останов двигателя с помощью устройства, отличного от пускового включателя, до завершения его остывания. Это привело к росту коэффициента нагрузки выше нормы. Если произошел останов горячего двигателя по команде системы защиты двигателя или иного устройства комплектного оборудования, будет зарегистрирован код неисправности 1387. | Отсутствие действий со стороны модуля ECM.
Цепь канала связи SAE J1939 - двигатели промышленного назначения
Цепь канала связи SAE J1939 - двигатели для генераторных установок
Цепь канала связи SAE J1939 - судовые двигатели

Характеристика цепи

Не применяется для данного кода неисправности.

Местонахождение узла

Не применяется для данного кода неисправности.

См. диагностику по коду неисправности t05-1387

Last Modified: 16-ноябрь-2012


Критический внутренний отказ модуля ECM - Неисправность логического устройства

FAULT CODE 1597

Критический внутренний отказ модуля ECM - Неисправность логического устройства

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 1597 PID: SPN: 629 FMI: 12/12 LAMP: Техническое обслуживание SRT: | Критический внутренний отказ модуля ЕСМ - неисправность логического устройства. Внутренний отказ модуля ЕСМ, вызванный неисправностью запоминающих устройств или внутренних цепей питания модуля. | Двигатель может не запуститься.
Микропроцессор модуля ECM

Характеристика цепи

Модуль ECM представляет собой компьютер, отвечающий за управление двигателем, диагностику неисправностей и интерфейс пользователя.

Местонахождение узла

Модуль ECM установлен на двигателе со стороны топливной системы. Местоположение узлов показано в Процедуре 100-002.

Практические советы

Данный код неисправности может возникнуть только в случае неисправности внутри модуля ECM. Модуль ECM ремонту не подлежит.

См. диагностику по коду неисправности t05-1597

Last Modified: 16-ноябрь-2012


Сигнал наличия воды в топливе - данные точные, но превышают норму - средний уровень серьезности

FAULT CODE 1852

Сигнал наличия воды в топливе - данные точные, но превышают норму - средний уровень серьезности

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 1852 PID: SPN: 97 FMI: 16 LAMP: желтая SRT: | Сигнал наличия воды в топливе - данные точные, но превышают норму - средний уровень серьезности. Обнаружено наличие воды в топливном фильтре. | Возможно появление белого дыма, потеря мощности или затрудненный запуск.
Цепь датчика наличия воды в топливе - двигатели промышленного назначения и двигатели для генераторных установок
Цепь датчика наличия воды в топливе - судовые двигатели

Характеристика цепи

Датчик наличия воды в топливе устанавливается на топливном фильтре первой ступени. Он посылает сигнал в модуль ECM при накоплении определенного объема воды в топливном фильтре. Цепь датчика состоит из 2 проводов: провода "массы" и сигнального провода.

Местонахождение узла

Датчик наличия воды в топливе встраивается в нижнюю часть топливного фильтра первой ступени. Этот фильтр установлен на двигателе со стороны впускного коллектора.

Практические советы

Датчик наличия воды в топливе встроен в корпус топливного фильтра ступени 1. Он подлежит обслуживанию.

См. диагностику по коду неисправности t05-1852

Last Modified: 16-ноябрь-2012


Цепь питания датчиков 4 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения

FAULT CODE 2185

Цепь питания датчиков 4 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 2185 PID: SPN: 3512 FMI: 3/3 LAMP: желтая SRT: | Цепь питания датчиков 4 - Напряжение выше нормы или короткое замыкание на цепь высокого напряжения. Обнаружено высокое напряжение в цепи питания (5 В) датчика положения акселератора. | Некоторые датчики перестают работать.
Цепь питания датчиков 4 - двигатели промышленного назначения
Цепь питания датчиков 4 - двигатели для генераторных установок
Цепь питания датчиков 4 - судовые двигатели
Цепь питания датчиков 4 - основные судовые двигатели

Характеристика цепи

Модуль ЕСМ подает на датчик положения акселератора напряжение 5 В постоянного тока.

Местонахождение узла

Педаль или рычаг акселератора находятся в кабине.

Практические советы

Этот код неисправности регистрируется, когда напряжение в цепи питания датчика положения акселератора, измеренное модулем ЕСМ, превысит 5,25 В. Это может быть вызвано замыканием на цепь питания в жгуте проводов комплектного оборудования или на сигнальную цепь привода, напряжение в которых выше 5 В.

См. диагностику по коду неисправности t05-2185

Last Modified: 16-ноябрь-2012


Цепь питания датчиков 4 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения

FAULT CODE 2186

Цепь питания датчиков 4 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 2186 PID: SPN: 3512 FMI: 4/4 LAMP: желтая SRT: | Цепь питания датчиков 4 - Напряжение ниже нормы или короткое замыкание на цепь низкого напряжения. Низкое напряжение обнаружено в цепи питания датчиков 4. | Некоторые датчики перестают работать.
Цепь питания датчиков 4 - двигатели промышленного назначения
Цепь питания датчиков 4 - двигатели для генераторных установок
Цепь питания датчиков 4 - вспомогательные судовые двигатели
Цепь питания датчиков 4 - основные судовые двигатели

Характеристика цепи

Цепь питания датчиков 4 обеспечивает подачу напряжения 5 В постоянного тока от модуля ЕСМ к датчику положения акселератора. При повреждении этой цепи питания акселератор не будет работать нормально.

Местонахождение узла

Источник питания датчиков 4 находится в модуле ECM.

Порядок ремонта датчика положения акселератора дистанционного управления описан в Руководстве по диагностике неисправностей и ремонту комплектного оборудования.

Практические советы

Низкое напряжение в цепи питания 5 В может быть вызвано замыканием на массу в цепи питания, замыканием между цепями питания и массы, отказом акселератора или отказом цепи питания модуля ЕСМ.

См. диагностику по коду неисправности t05-2186

Last Modified: 16-ноябрь-2012


Давление подачи топливного насоса - данные точные, но выше нормы - самый низкий уровень серьезности.

FAULT CODE 2261

Давление подачи топливного насоса - данные точные, но выше нормы - самый низкий уровень серьезности.

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 2261 PID: SPN: 94 FMI: 15 LAMP: Техническое обслуживание SRT: | Давление подачи топливного насоса - данные точные, но выше нормы - самый низкий уровень серьезности. Высокое давление подачи топливного насоса. | Снижение мощности или появление дыма.
Цепь датчика давления подачи топлива - двигатели промышленного назначения и двигатели для генераторных установок
Цепь датчика давления подачи топлива - судовые двигатели

Характеристика цепи

Этот датчик используется модулем ЕСМ для контроля давления подачи топливного насоса непосредственно перед фильтром второй ступени. Модуль ECM контролирует напряжение на сигнальном контакте, преобразуя его в давление.

Местонахождение узла

Датчик давления подачи топлива расположен в головке топливного фильтра второй ступени. Точное расположение датчика указано в следующей процедуре. См. Процедуру 100-002 в Разделе E.

Практические советы

Возможные причины неисправности:

  • Высокое сопротивление в топливном фильтре 2 ступени
  • Повреждение подающего топливопровода
  • Заедание регулятора низкого давления в топливном насосе высокого давления
См. диагностику по коду неисправности t05-2261.

Last Modified: 20-ноябрь-2012


Не менее одного неподтвержденного кода неисправности самого высокого уровня серьезности - состояние сохраняется

FAULT CODE 2661

Не менее одного неподтвержденного кода неисправности самого высокого уровня серьезности - состояние сохраняется

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 2661 PID: SPN: 626 FMI: 31 LAMP: Красный SRT: | Не менее одного неподтвержденного кода неисправности самого высокого уровня серьезности - состояние сохраняется | Влияние на рабочие характеристики отсутствует.
Неподтвержденный код неисправности

Характеристика цепи

Не применяется для данного кода неисправности.

Местонахождение узла

Место расположения кнопки или переключателя возврата системы в исходное состояние определяется типом комплектного оборудования. Расположение узлов показано в Руководстве по ремонту комплектного оборудования.

Практические советы

Этот код неисправности регистрируется, когда другие коды становятся активными или пассивными. Код неисправности 2661 останется активным, пока оператор не удалит его. Этот код неисправности появляется одновременно с изменением статуса прочих кодов неисправностей. Контрольная лампа будет гореть, информируя оператора о регистрации кода неисправности. Этот код не влияет на работу двигателя.

См. диагностику по коду неисправности t05-2661.

Last Modified: 14-февраль-2013


Не менее одного неподтвержденного кода неисправности среднего уровня серьезности - состояние сохраняется

FAULT CODE 2662

Не менее одного неподтвержденного кода неисправности среднего уровня серьезности - состояние сохраняется

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 2662 PID: SPN: 626 FMI: 31 LAMP: желтая SRT: | Не менее одного неподтвержденного кода неисправности среднего уровня серьезности - состояние сохраняется | Влияние на рабочие характеристики отсутствует.
Неподтвержденный код неисправности

Характеристика цепи

Не применяется для данного кода неисправности.

Местонахождение узла

Место расположения кнопки или переключателя возврата системы в исходное состояние определяется типом комплектного оборудования. Расположение узлов показано в Руководстве по ремонту комплектного оборудования.

Практические советы

Этот код неисправности регистрируется, когда другие коды становятся активными или пассивными. Код неисправности 2662 останется активным, пока оператор не удалит его. Этот код неисправности появляется одновременно с изменением статуса прочих кодов неисправностей. Контрольная лампа будет гореть, информируя оператора о регистрации кода неисправности. Этот код не влияет на работу двигателя.

См. диагностику по коду неисправности t05-2662.

Last Modified: 14-февраль-2013


Пустой бачок устройства облегчения запуска (впрыска эфира) 1 - данные точные, но ниже нормы - самый низкий уровень серьезности

FAULT CODE 2734

Пустой бачок устройства облегчения запуска (впрыска эфира) 1 - данные точные, но ниже нормы - самый низкий уровень серьезности

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 2734 PID: SPN: 626 FMI: 17 LAMP: Нет SRT: | Пустой бачок устройства облегчения запуска (впрыска эфира) 1 - данные точные, но ниже нормы - самый низкий уровень серьезности. Нет эфира в бачке пускового устройства 1. | Пусковое устройство 1 (впрыск эфира) отключено.
Пусковое устройство 1 (впрыск эфира) - основные судовые двигатели

Характеристика цепи

Не применяется для данного кода неисправности.

Местонахождение узла

Местоположение бачка для эфира определяется типом комплектного оборудования. Расположение узлов показано в Руководстве по ремонту комплектного оборудования.

Практические советы

Этот код неисправности регистрируется при отсутствии эфира в бачке пускового устройства.

См. диагностику по коду неисправности t05-2734.

Last Modified: 14-февраль-2013


Цепь датчика температуры в выпускной системе 1 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения

FAULT CODE 2735

Цепь датчика температуры в выпускной системе 1 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 2735 PID: SPN: 173 FMI: 3/3 LAMP: Техническое обслуживание SRT: | Цепь датчика температуры в выпускной системе 1 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения. Высокое напряжение сигнала обнаружено в цепи датчика температуры в выпускной системе 1. | Влияние на рабочие характеристики отсутствует.
Цепь датчика температуры в выпускной системе 1 - судовые двигатели

Характеристика цепи

Датчик температуры в выпускной системе 1 контролирует температуру в выпускной системе, передавая данные в модуль ЕСМ по жгуту проводов двигателя.

Местонахождение узла

Датчик температуры в выпускной системе 1 расположен в угловом выпускном патрубке за турбонагнетателем. Точное расположение датчика указано в следующей процедуре. См. Процедуру 100-002 в Разделе E.

Практические советы

Возможные причины появления этого кода неисправности:

  • Обрыв цепи массы в жгуте проводов, разъемах или датчике
  • Обрыв сигнальной цепи или замыкание на плюс

Температура, °C | Температура, °F | Сопротивление, Ом
50 | 122 | 2,326,245
100 | 212 | 289 445 - 481 411
200 | 392 | 25 922 - 35 567
300 | 572 | 5 297 - 6 608
400 | 752 | 1634 - 1926
500 | 932 | 681 - 771
600 | 1112 | 347 - 379
700 | 1292 | 197 - 219
800 | 1472 | 124 - 139
900 | 1652 | 84,2 - 94,9
1000 | 1832 | 64.5
См. диагностику по коду неисправности t05-2735.

Last Modified: 13-февраль-2013


Цепь датчика температуры в выпускной системе 1 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения.

FAULT CODE 2736

Цепь датчика температуры в выпускной системе 1 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения.

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 2736 PID: SPN: 173 FMI: 4/4 LAMP: Техническое обслуживание SRT: | Цепь датчика температуры в выпускной системе 1 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения. Низкое напряжение сигнала обнаружено в цепи датчика температуры в выпускной системе 1. | Защита двигателя по температуре в выпускной системе не предусмотрена.
Цепь датчика температуры в выпускной системе 1 - судовые двигатели

Характеристика цепи

Датчик температуры в выпускной системе 1 контролирует температуру в выпускной системе, передавая данные в модуль ЕСМ по жгуту проводов двигателя.

Местонахождение узла

Датчик температуры в выпускной системе 1 расположен в угловом выпускном патрубке за турбонагнетателем. Местоположение узла указано в Процедуре 100-002 в Разделе E.

Практические советы

Возможные причины появления этого кода неисправности:

  • Замыкание сигнальной цепи на "массу" в жгуте проводов.
  • Замыкание сигнальной цепи на цепь "массы" в датчике

Температура, °C | Температура, °F | Сопротивление, Ом
50 | 122 | 2,326,245
100 | 212 | 289 445 - 481 411
200 | 392 | 25 922 - 35 567
300 | 572 | 5 297 - 6 608
400 | 752 | 1634 - 1926
500 | 932 | 681 - 771
600 | 1112 | 347 - 379
700 | 1292 | 197 - 219
800 | 1472 | 124 - 139
900 | 1652 | 84,2 - 94,9
1000 | 1832 | 64.5
См. диагностику по коду неисправности t05-2736.

Last Modified: 13-февраль-2013


КОД НЕИСПРАВНОСТИ 143 - Датчик давления в главной магистрали системы смазки двигателя - данные точные, но ниже нормы - средний уровень серьезности

Associated Procedures

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Проверка кодов неисправностей. |
 | ЭТАП 1A. Проверьте код неисправности 143. | Код неисправности 143 активен или пассивен?

Guided Step 1 - Проверка кодов неисправностей.

Guided Step 1A - Проверьте код неисправности 143.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Проверка кодов неисправностей.

  • Используйте диагностический комплект INSITE™ для считывания кодов неисправностей.

Код неисправности 143 активен или пассивен?
ДА НЕТ

См. блок-схему "Низкое давление масла" в Руководстве по обслуживанию двигателей QSK19 и QSK19 СМ 850 с модульной топливной системой и общим топливопроводом высокого давления, Бюллетень 4021592.

No Repair

Соответствующая блок-схема диагностики неисправности

Ремонт завершен

Last Modified: 28-ноябрь-2012


КОД НЕИСПРАВНОСТИ 146 - Температура охлаждающей жидкости - данные точные, но выше нормы - средний уровень серьезности

Associated Procedures

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Проверка кодов неисправностей. |
 | ЭТАП 1A. Проверьте код неисправности 146. | Код неисправности 146 активен или пассивен?

Guided Step 1 - Проверка кодов неисправностей.

Guided Step 1A - Проверьте код неисправности 146.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Проверьте код неисправности 146.

  • Используйте диагностический комплект INSITE™ для считывания кодов неисправностей.

Код неисправности 146 активен или пассивен?
ДА НЕТ

См. блок-схему "Температура охлаждающей жидкости выше нормы" в Руководстве по ремонту двигателей QSK19, QSK19 CM850 MCRS и QSK19 CM2150 MCRS, Бюллетень 4021592.

No Repair

Соответствующая блок-схема диагностики неисправности

Ремонт завершен

Last Modified: 26-ноябрь-2012


КОД НЕИСПРАВНОСТИ 151 - Температура охлаждающей жидкости - данные точные, но выше нормы - самый высокий уровень серьезности

Associated Procedures

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Проверка кодов неисправностей. |
 | ЭТАП 1A. Проверьте код неисправности 151. | Код неисправности 151 активен или пассивен?

Guided Step 1 - Проверка кодов неисправностей.

Guided Step 1A - Проверьте код неисправности 151.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Проверьте отсутствие кодов неисправностей.

Используйте диагностический комплект INSITE™ для считывания кодов неисправностей.

Код неисправности 151 активен или пассивен?
ДА НЕТ

См. блок-схему "Температура охлаждающей жидкости выше нормы" в Руководстве по обслуживанию двигателей QSK19 и QSK19 СМ 850 с модульной топливной системой и общим топливопроводом высокого давления, Бюллетень 4021592.

No Repair

Соответствующая блок-схема диагностики неисправности

Ремонт завершен

Last Modified: 28-ноябрь-2012


КОД НЕИСПРАВНОСТИ 235 - Уровень охлаждающей жидкости - данные точные, но ниже нормы - самый высокий уровень серьезности

Associated Procedures

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Проверка кодов неисправностей. |
 | ЭТАП 1A. Проверьте код неисправности 235. | Код неисправности 235 активен или пассивен?

Guided Step 1 - Проверка кодов неисправностей.

Guided Step 1A - Проверьте код неисправности 235.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Проверьте отсутствие кодов неисправностей.

  • Используйте диагностический комплект INSITE™ для считывания кодов неисправностей.

Код неисправности 235 активен или пассивен?
ДА НЕТ

См. блок-схему диагностики неисправностей "Утечки охлаждающей жидкости" в Руководстве по ремонту двигателей QSK19, QSK19 CM850 MCRS и QSK19 CM2150 MCRS, Бюллетень 4021592.

No Repair

Соответствующие операции диагностики неисправностей

Ремонт завершен

Last Modified: 28-ноябрь-2012


КОД НЕИСПРАВНОСТИ 343 - Предупреждение о внутреннем отказе модуля ECM - неисправность логического устройства

Associated Procedures

Cautions and Warnings

ВНИМАНИЕ

Во избежание повреждения нового модуля ECM, перед заменой модуля необходимо проанализировать все активные коды неисправностей.

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Проверьте модуль ECM |
 | ЭТАП 1A. Проверьте модуль ECM. | Код неисправности 343 пассивен?
 | ЭТАП 1B. Проверьте количество пассивных кодов неисправности 343. | Менее 3 раз?
ЭТАП 2. | Удалите коды неисправностей. |
 | ЭТАП 2A. Перевод кода неисправности в пассивное состояние. | Код неисправности 343 пассивен?
 | ЭТАП 2B. Удалите пассивные коды неисправностей. | Все коды неисправностей удалены?

Guided Step 1 - Проверьте модуль ECM.

Guided Step 1A - Проверьте модуль ECM.

Conditions

  • Подсоедините все узлы.

Принятая мера

Проверьте модуль ECM.

  • Поверните пусковой включатель в положение ВЫКЛ. не менее чем на 5 секунд.
  • Поверните пусковой включатель в положение ВКЛ.

Код неисправности 343 пассивен?
ДА НЕТ
No Repair

Замените модуль ECM. См. Процедуру 019-031 в Разделе 19.

Go to 1B

Go to 2A

Guided Step 1B - Проверьте количество пассивных кодов неисправности 343.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Проверьте количество пассивных кодов неисправности 343.

  • С помощью диагностического комплекта INSITE™ убедитесь в том, что код неисправности 343 пассивен.

Менее 3 раз?
ДА НЕТ
No Repair

Замените модуль ECM. См. Процедуру 019-031 в Разделе 19.

Go to 2B

Go to 2A

Guided Step 2 - Удалите коды неисправностей.

Guided Step 2A - Перевод кода неисправности в пассивное состояние.

Conditions

  • Подсоедините все узлы
  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Перевод кода неисправности в пассивное состояние.

  • С помощью диагностического комплекта INSITE™ убедитесь в том, что код неисправности 343 пассивен.

Код неисправности 343 пассивен?
ДА НЕТ
No Repair

Повторите действия по диагностике неисправностей или обратитесь в сервисный центр Cummins, если все операции были выполнены с повторной проверкой.

Go to 2B

Go to 1A

Guided Step 2B - Удалите пассивные коды неисправностей.

Conditions

  • Подсоедините все узлы
  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™

Принятая мера

Удалите пассивные коды неисправностей.

  • Используйте диагностический комплект INSITE™ для удаления пассивных кодов неисправностей.

Все коды неисправностей удалены?
ДА | НЕТ
No Repair | No Repair

Ремонт завершен

Соответствующие операции диагностики неисправностей

Last Modified: 16-январь-2013


КОД НЕИСПРАВНОСТИ 415 - Давление в главной магистрали системы смазки двигателя - данные точные, но ниже нормы - самый высокий уровень серьезности

Associated Procedures

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Проверка кодов неисправностей. |
 | ЭТАП 1A. Проверьте, нет ли кода неисправности 415. | Код неисправности 415 активен или пассивен?

Guided Step 1 - Проверка кодов неисправностей.

Guided Step 1A - Проверьте код неисправности 415.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Проверка кодов неисправностей.

  • Используйте диагностический комплект INSITE™ для считывания кодов неисправностей.

Код неисправности 415 активен или пассивен?
ДА НЕТ

См. блок-схему диагностики неисправностей "Пониженное давление масла" в Руководстве по ремонту двигателей QSK19, QSK19 CM850 MCRS и QSK19 CM2150 MCRS, Бюллетень 4021592.

No Repair

Соответствующая блок-схема диагностики неисправности

Ремонт завершен

Last Modified: 16-январь-2013


КОД НЕИСПРАВНОСТИ 418 - Сигнал наличия воды в топливе - данные точные, но выше нормы - самый низкий уровень серьезности

Associated Procedures

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Проверьте коды неисправностей |
 | ЭТАП 1A. Проверьте код неисправности 418. | Код неисправности 418 активен или пассивен?

Guided Step 1 - Проверьте коды неисправностей

Guided Step 1A - Проверьте код неисправности 418.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Проверьте отсутствие кодов неисправностей.

  • Используйте диагностический комплект INSITE™ для считывания кодов неисправностей.

Код неисправности 418 активен или пассивен?
ДА НЕТ

Слейте воду из топливного фильтра.

 No Repair

Ремонт завершен

Ремонт завершен

Last Modified: 16-январь-2013


КОД НЕИСПРАВНОСТИ 611 - Останов горячего двигателя - состояние сохраняется

Associated Procedures

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Никаких действий не требуется. |
 | ЭТАП 1A. Никаких действий не требуется. | Двигатель был остановлен до того, как достаточно остыл?
ЭТАП 2. | Удалите коды неисправностей. |
 | ЭТАП 2A. Перевод кода неисправности в пассивное состояние. | Код неисправности 611 пассивен?
 | ЭТАП 2B. Удалите пассивные коды неисправностей. | Все коды неисправностей удалены?

Guided Step 1 - Никаких действий не требуется.

Guided Step 1A - Никаких действий не требуется.

Conditions

Нет

Принятая мера

Останов горячего двигателя - состояние сохраняется.

Произошел останов двигателя с помощью пускового включателя до завершения его остывания. Это привело к росту коэффициента нагрузки выше нормы.

Двигатель был остановлен до того, как достаточно остыл?
ДА | НЕТ
No Repair | No Repair

Go to Нет

Go to Нет

Guided Step 2 - Удалите коды неисправностей.

Guided Step 2A - Перевод кода неисправности в пассивное состояние.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Перевод кода неисправности в пассивное состояние.

  • С помощью диагностического комплекта INSITE™ убедитесь в том, что код неисправности пассивен.

Код неисправности 611 пассивен?
ДА НЕТ
No Repair

Вернитесь к операциям диагностики неисправностей или обратитесь в местный авторизованный сервис-центр фирмы Cummins в случае, если все операции были завершены, и была проведена повторная проверка.

Go to 2B

Go to 1A

Guided Step 2B - Удалите пассивные коды неисправностей.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Удалите пассивные коды неисправностей.

  • Используйте диагностический комплект INSITE™ для удаления пассивных кодов неисправностей.

Все коды неисправностей удалены?
ДА НЕТ
No Repair

Выполните диагностику для оставшихся активных кодов неисправностей.

Ремонт завершен

Соответствующие операции диагностики неисправностей

Last Modified: 12-февраль-2013


Associated Procedures

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Проверьте все коды неисправностей. |
 | ЭТАП 1A. Проверьте, нет ли кода неисправности 1357. | Код неисправности 1357 активен или пассивен?
ЭТАП 2. | Удалите коды неисправностей. |
 | ЭТАП 2A. Перевод кода неисправности в пассивное состояние. | Код неисправности 1357 пассивен?
 | ЭТАП 2B. Удалите пассивные коды неисправностей. | Все коды неисправностей удалены?

Guided Step 1 - Проверьте отсутствие кодов неисправностей.

Guided Step 1A - Проверьте, нет ли кода неисправности 1357.

Conditions

  • Подсоедините все узлы
  • Подключите диагностический комплект INSITE™.

Принятая мера

Проверка кодов неисправностей.

  • Используйте диагностический комплект INSITE™ для считывания кодов неисправностей.

Код неисправности 1357 активен или пассивен?
ДА НЕТ

Заполните отдельный бачок маслом до требуемого уровня.

 No Repair

Соответствующая блок-схема диагностики неисправности

Ремонт завершен

Guided Step 2 - Удалите коды неисправностей.

Guided Step 2A - Перевод кода неисправности в пассивное состояние.

Conditions

  • Подсоедините все узлы
  • Подключите диагностический комплект INSITE™.

Принятая мера

Перевод кода неисправности в пассивное состояние.

  • С помощью диагностического комплекта INSITE™ убедитесь в том, что код неисправности 1357 пассивен.

Код неисправности 1357 пассивен?
ДА НЕТ
No Repair

Вернитесь к операциям диагностики неисправностей или обратитесь в местный авторизованный сервис-центр фирмы Cummins в случае, если все операции были завершены, и была проведена повторная проверка.

Go to 2B

Соответствующие операции диагностики неисправностей

Guided Step 2B - Удалите пассивные коды неисправностей.

Conditions

  • Подсоедините все узлы
  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Удалите пассивные коды неисправностей.

  • Используйте диагностический комплект INSITE™ для удаления пассивных кодов неисправностей.

Все коды неисправностей удалены?
ДА НЕТ
No Repair

Выполните диагностику для оставшихся активных кодов неисправностей.

Ремонт завершен

Соответствующие операции диагностики неисправностей

Last Modified: 19-ноябрь-2012


Associated Procedures

Cautions and Warnings

ВНИМАНИЕ

Во избежание повреждения нового модуля ECM, перед заменой модуля необходимо проанализировать все активные коды неисправностей.
ВНИМАНИЕ

Для уменьшения вероятности повреждения контактов и жгута проводов используйте при выполнении измерений следующие щупы: номер по каталогу 38136358 - щуп-штекер Deutsch/AMP/Metri-Pack и номер по каталогу 3824811 - щуп-гнездо Deutsch/AMP/Metri-Pack.

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Проверьте коды неисправностей |
 | ЭТАП 1A. Проверьте отсутствие кодов неисправности цепи питания датчика давления во впускном коллекторе 1. | Код неисправности 1363 активен?

Guided Step 1 - Проверьте коды неисправностей

Guided Step 1A - Считывание кодов неисправностей.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Проверьте отсутствие кодов неисправности цепи питания датчика давления во впускном коллекторе 1.

  • Используйте диагностический комплект INSITE™ для считывания кодов неисправностей.

Код неисправности 1363 активен?
ДА | НЕТ
No Repair | No Repair

См. блок-схему "Рабочие характеристики двигателя" в Разделе TT

Ремонт завершен

Last Modified: 19-ноябрь-2012


Associated Procedures

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Удалите коды неисправностей. |
 | ЭТАП 1A. Перевод кода неисправности в пассивное состояние. | Код неисправности 1387 пассивен
 | ЭТАП 1B. Удалите пассивные коды неисправностей. | Все коды неисправностей удалены?

Guided Step 1 - Удалите коды неисправностей

Guided Step 1A - Переведите коды неисправности в пассивное состояние.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Действия по устранению проблемы не предусмотрены.

  • Действия по устранению проблемы не предусмотрены.

Код неисправности 1387 пассивен?
ДА | НЕТ
No Repair | No Repair

Go to 1B

Go to 1B

Guided Step 1B - Удалите пассивные коды неисправностей.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Удалите пассивные коды неисправностей.

  • Используйте диагностический комплект INSITE™ для удаления пассивных кодов неисправностей.

Все коды неисправностей удалены?
ДА НЕТ
No Repair

Выполните диагностику для оставшихся активных кодов неисправностей.

Ремонт завершен.

См. соответствующую схему диагностики неисправностей.

Last Modified: 19-ноябрь-2012


Associated Procedures

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Проверка кодов неисправностей. |
 | ЭТАП 1A. Проверьте код неисправности 1847. | Код неисправности 1847 активен или пассивен?
 | ЭТАП 1B. Удалите коды неисправностей. | Все коды неисправностей удалены?

Guided Step 1 - Проверка кодов неисправностей.

Guided Step 1A - Проверьте код неисправности 1847.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Проверьте код неисправности 1847.

  • Используйте диагностический комплект INSITE™ для считывания кодов неисправностей.

Код неисправности 1847 активен или пассивен?
ДА НЕТ

См. блок-схему "Температура охлаждающей жидкости выше нормы" в Руководстве по ремонту двигателей QSK19 и QSK19 СМ 850 с модульной топливной системой и общим топливопроводом высокого давления, Бюллетень 4021592.

No Repair

Соответствующая блок-схема диагностики неисправности

Ремонт завершен

Guided Step 1B - Удалите коды неисправностей.

Conditions

  • Подсоедините все узлы.
  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Удалите пассивные коды неисправностей.

  • Используйте диагностический комплект INSITE™ для удаления кодов неисправностей.

Все коды неисправностей удалены?
ДА | НЕТ
No Repair | No Repair

Ремонт завершен

Соответствующие операции диагностики неисправностей

Last Modified: 19-ноябрь-2012


Associated Procedures

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Проверка кодов неисправностей. |
 | ЭТАП 1A. Проверьте код неисправности 1852. | Код неисправности 1852 активен или пассивен?

Guided Step 1 - Проверка кодов неисправностей.

Guided Step 1A - Проверьте код неисправности 1852.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Проверьте код неисправности 1852.

  • Используйте диагностический комплект INSITE™ для считывания кодов неисправностей.

Код неисправности 1852 активен или пассивен?
ДА НЕТ

Слейте воду из топливного фильтра.

 No Repair

Ремонт завершен

Ремонт завершен

Guided Step 1B - Удалите коды неисправностей.

Conditions

  • Подсоедините все узлы.
  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Удалите пассивные коды неисправностей.

  • Используйте диагностический комплект INSITE™ для удаления кодов неисправностей.

Все коды неисправностей удалены?
ДА НЕТ
No Repair

Выполните диагностику для оставшихся активных кодов неисправностей.

Ремонт завершен

Соответствующие операции диагностики неисправностей

Last Modified: 19-ноябрь-2012


Associated Procedures

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Проверка кодов неисправностей. |
 | ЭТАП 1A. Проверьте код неисправности 1891. | Код неисправности 1891 активен?
ЭТАП 2. | Удалите коды неисправностей. |
 | ЭТАП 2A. Перевод кода неисправности в пассивное состояние. | Код неисправности 1891 пассивен?
 | ЭТАП 2B. Удалите пассивные коды неисправностей. | Все коды неисправностей удалены?

Guided Step 1 - Проверка кодов неисправностей.

Guided Step 1A - Проверьте код неисправности 1891.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Проверьте код неисправности 1891.

  • Используйте диагностический комплект INSITE™ для считывания кодов неисправностей.

Код неисправности 1891 активен?
ДА НЕТ

Выполните диагностику для остальных кодов неисправностей. При необходимости замените моторное масло и фильтр.

 No Repair

Go to 2A

Go to 2A

Guided Step 2 - Удалите коды неисправностей.

Guided Step 2A - Перевод кода неисправности в пассивное состояние.

Conditions

  • Подсоедините все узлы.
  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Перевод кода неисправности в пассивное состояние.

  • Используйте диагностический комплект INSITE™ для восстановления исходного состояния счетчика неудачных попыток впрыска масла системы Centinel™.
  • С помощью диагностического комплекта INSITE™ убедитесь в том, что код неисправности пассивен.

Код неисправности 1891 пассивен?
ДА НЕТ
No Repair

Вернитесь к операциям диагностики неисправностей или обратитесь в местный авторизованный сервис-центр фирмы Cummins в случае, если все операции были завершены, и была проведена повторная проверка.

Go to 2B

Go to 1A

Guided Step 2B - Удалите пассивные коды неисправностей.

Conditions

  • Подсоедините все узлы.
  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Удалите пассивные коды неисправностей.

  • Используйте диагностический комплект INSITE™ для удаления пассивных кодов неисправностей.

Все коды неисправностей удалены?
ДА | НЕТ
No Repair | No Repair

Ремонт завершен.

См. соответствующую схему диагностики неисправностей.

Last Modified: 19-ноябрь-2012


Не менее одного неподтвержденного кода неисправности самого высокого уровня серьезности - состояние сохраняется

Associated Procedures

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Удалите код неисправности. |
 | ЭТАП 1A. Перевод кода неисправности в пассивное состояние. | Код неисправности 2261 пассивен?
 | ЭТАП 1B. Удалите пассивные коды неисправностей. | Все коды неисправностей удалены?

Guided Step 1 - Удалите код неисправности.

Guided Step 1A - Перевод кода неисправности в пассивное состояние.

Conditions

  • Подключите диагностический комплект INSITE™.

Принятая мера

Перевод кода неисправности в пассивное состояние.

  • Кнопкой или переключателем возврата системы в исходное состояние (поставляется изготовителем комплектного оборудования) удалите код неисправности.
  • Используйте диагностический комплект INSITE™ для удаления кода неисправности.
  • С помощью диагностического комплекта INSITE™ убедитесь в том, что код неисправности пассивен.

Код неисправности 2261 пассивен?
ДА | НЕТ
No Repair | No Repair

Go to 1B

Go to 1A

Guided Step 1B - Удалите пассивные коды неисправностей.

Conditions

  • Подключите диагностический комплект INSITE™.

Принятая мера

Перевод кода неисправности в пассивное состояние.

  • Используйте диагностический комплект INSITE™ для удаления пассивных кодов неисправностей.
  • Поверните пусковой включатель в положение ВКЛ.

Все коды неисправностей удалены?
ДА НЕТ
No Repair

Выполните диагностику для оставшихся активных кодов неисправностей.

Ремонт завершен

Соответствующие операции диагностики неисправностей

Last Modified: 14-февраль-2013


Не менее одного неподтвержденного кода неисправности среднего уровня серьезности - состояние сохраняется

Associated Procedures

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Удалите код неисправности. |
 | ЭТАП 1A. Перевод кода неисправности в пассивное состояние. | Код неисправности 2262 пассивен?
 | ЭТАП 1B. Удалите пассивные коды неисправностей. | Все коды неисправностей удалены?

Guided Step 1 - Удалите код неисправности.

Guided Step 1A - Перевод кода неисправности в пассивное состояние.

Conditions

  • Подключите диагностический комплект INSITE™.

Принятая мера

Перевод кода неисправности в пассивное состояние.

  • Кнопкой или переключателем возврата системы в исходное состояние (поставляется изготовителем комплектного оборудования) удалите код неисправности.
  • Используйте диагностический комплект INSITE™ для удаления кода неисправности.
  • С помощью диагностического комплекта INSITE™ убедитесь в том, что код неисправности пассивен.

Код неисправности 2262 пассивен?
ДА | НЕТ
No Repair | No Repair

Go to 1B

Go to 1A

Guided Step 1B - Удалите пассивные коды неисправностей.

Conditions

  • Подключите диагностический комплект INSITE™.

Принятая мера

Перевод кода неисправности в пассивное состояние.

  • Используйте диагностический комплект INSITE™ для удаления пассивных кодов неисправностей.
  • Поверните пусковой включатель в положение ВКЛ.

Все коды неисправностей удалены?
ДА НЕТ
No Repair

Выполните диагностику для оставшихся активных кодов неисправностей.

Ремонт завершен

Соответствующие операции диагностики неисправностей

Last Modified: 14-февраль-2013


Пустой бачок устройства облегчения запуска (впрыска эфира) 1 - данные точные, но ниже нормы - самый низкий уровень серьезности

Associated Procedures

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Удалите коды неисправностей. |
 | ЭТАП 1A. Переведите код неисправности в пассивное состояние. | Код неисправности 2734 пассивен?
 | ЭТАП 1B. Удалите пассивные коды неисправностей. | Все коды неисправностей удалены?

Guided Step 1 - Удалите коды неисправностей.

Guided Step 1A - Перевод кода неисправности в пассивное состояние.

Conditions

Подключите диагностический комплект INSITE™.

Принятая мера

Перевод кода неисправности в пассивное состояние.

  • Замените бачок с эфиром.
  • Используйте диагностический комплект INSITE™ для возврата клапана впрыска эфира в исходное положение (раздел "Диагностика модуля ЕСМ").
  • С помощью диагностического комплекта INSITE™ убедитесь в том, что код неисправности пассивен.

Код неисправности 2734 пассивен?
ДА | НЕТ
No Repair | No Repair

Go to 1B

Go to 1A

Guided Step 1B - Удалите пассивные коды неисправностей.

Conditions

Подключите диагностический комплект INSITE™.

Принятая мера

Перевод кода неисправности в пассивное состояние.

  • Подсоедините все узлы
  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™ для удаления пассивных кодов неисправностей.

Все коды неисправностей удалены?
ДА НЕТ
No Repair

Выполните диагностику для оставшихся активных кодов неисправностей.

Ремонт завершен

Соответствующие операции диагностики неисправностей

Last Modified: 14-февраль-2013


Температура в выпускной системе - данные точные, но выше нормы - самый высокий уровень серьезности

Associated Procedures

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Проверка кодов неисправностей. |
 | ЭТАП 1A. Проверьте код неисправности 2737. | Код неисправности 2737 активен или пассивен?

Guided Step 1 - Проверка кодов неисправностей.

Guided Step 1A - Проверьте код неисправности 2737.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Проверьте отсутствие кодов неисправностей.

Используйте диагностический комплект INSITE™ для считывания кодов неисправностей.

Код неисправности 2737 активен или пассивен?
ДА НЕТ

См. блок-схему "Температура в выпускной системе выше нормы" в разделе TS Руководства по обслуживанию двигателей QSK19 и QSK19 СМ 850 с модульной топливной системой и общим топливопроводом высокого давления, Бюллетень 4021592.

No Repair

Соответствующая блок-схема диагностики неисправности

Ремонт завершен

Last Modified: 12-февраль-2013


Температура охлаждающей жидкости - данные точные, но выше нормы - самый низкий уровень серьезности

Associated Procedures

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Проверка кодов неисправностей. |
 | ЭТАП 1A. Проверьте код неисправности 2963. | Код неисправности 2963 активен или пассивен?

Guided Step 1 - Проверка кодов неисправностей.

Guided Step 1A - Проверьте код неисправности 2963.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Проверьте код неисправности 2963.

  • Используйте диагностический комплект INSITE™ для считывания кодов неисправностей.

Код неисправности 2963 активен или пассивен?
ДА НЕТ

См. блок-схему "Температура охлаждающей жидкости выше нормы" в разделе TS Руководства по обслуживанию двигателей QSK19 и QSK19 СМ 850 с модульной топливной системой и общим топливопроводом высокого давления, Бюллетень 4021592.

No Repair

Соответствующая блок-схема диагностики неисправности

Ремонт завершен

Last Modified: 12-февраль-2013


Температура во впускном коллекторе 1 - данные точные, но выше нормы - самый низкий уровень серьезности

Associated Procedures

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Проверка кодов неисправностей. |
 | ЭТАП 1A. Проверьте код неисправности 2964. | Код неисправности 2964 активен или пассивен?

Guided Step 1 - Проверка кодов неисправностей.

Guided Step 1A - Проверьте код неисправности 2964.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Проверка активных кодов неисправностей.

  • Используйте диагностический комплект INSITE™ для считывания кодов неисправностей.

Код неисправности 2964 активен или пассивен?
ДА НЕТ

См. блок-схему "Температура во впускном коллекторе 1 выше нормы" в разделе TT Руководства по ремонту двигателей QSK19 и QSK19 СМ 850 с модульной топливной системой с общим топливопроводом высокого давления, Бюллетень 4021592.

No Repair

Соответствующая блок-схема диагностики неисправности

Ремонт завершен

Last Modified: 12-февраль-2013


Расчетная мгновенная мощность торможения - данные точные, но выше нормы - средний уровень серьезности

Associated Procedures

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Проверка кодов неисправностей. |
 | ЭТАП 1A. Считывание кодов неисправностей. | Зарегистрированы ли активные коды неисправности 3132 и/или 327?
ЭТАП 2. | Удалите коды неисправностей. |
 | ЭТАП 2A. Удалите пассивные коды неисправностей. | Все коды неисправностей удалены?

Guided Step 1 - Проверка кодов неисправностей.

Guided Step 1A - Считывание кодов неисправностей.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Считывание кодов неисправностей.

  • Используйте диагностический комплект INSITE™ для считывания кодов неисправностей.

Зарегистрированы ли активные коды неисправности 3132 и/или 327?
ДА НЕТ

Выполните диагностику для кода неисправности 327.

 No Repair

См. код неисправности 327 в Разделе TF.

Go to 2A

Guided Step 2 - Удалите коды неисправностей.

Guided Step 2A - Удалите пассивные коды неисправностей.

Conditions

  • Подсоедините все узлы.
  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Удалите пассивные коды неисправностей.

  • Используйте диагностический комплект INSITE™ для удаления кодов неисправностей.

Все коды неисправностей удалены?
ДА НЕТ
No Repair

Выполните диагностику для оставшихся активных кодов неисправностей.

Ремонт завершен

Соответствующие операции диагностики неисправностей

Last Modified: 12-февраль-2013


INDEX
ru13-fc115.htm

ru13-t05-115.htm

ru13-fc122.htm

ru13-t05-122.htm

ru13-fc123.htm

ru13-t05-123.htm

ru13-fc135.htm

ru13-t05-135.htm

ru13-fc141.htm

ru13-t05-141.htm

ru13-fc143.htm

ru13-t05-143.htm

ru13-fc144.htm

ru13-t05-144.htm

ru13-fc145.htm

ru13-t05-145.htm

ru13-fc146.htm

ru13-t05-146.htm

ru13-fc151.htm

ru13-t05-151.htm

ru13-fc153.htm

ru13-t05-153.htm

ru13-fc154.htm

ru13-t05-154.htm

ru13-fc155.htm

ru13-t05-155.htm

ru13-fc187.htm

ru13-t05-187.htm

ru13-fc195.htm

ru13-t05-195.htm

ru13-fc196.htm

ru13-t05-196.htm

ru13-fc197.htm

ru13-t05-197.htm

ru13-fc221.htm

ru13-t05-221.htm

ru13-fc222.htm

ru13-t05-222.htm

ru13-fc223.htm

ru13-t05-223.htm

ru13-fc224.htm

ru13-t05-224.htm

ru13-fc227.htm

ru13-t05-227.htm

ru13-fc233.htm

ru13-t05-233.htm

ru13-fc234.htm

ru13-t05-234.htm

ru13-fc235.htm

ru13-t05-235.htm

ru13-fc237.htm

ru13-t05-237.htm

ru13-fc238.htm

ru13-t05-238.htm

ru13-fc245.htm

ru13-t05-245.htm

ru13-fc248.htm

ru13-t05-248.htm

ru13-fc261.htm

ru13-t05-261.htm

ru13-fc263.htm

ru13-t05-263.htm

ru13-fc265.htm

ru13-t05-265.htm

ru13-fc266.htm

ru13-t05-266.htm

ru13-fc271.htm

ru13-t05-271.htm

ru13-fc272.htm

ru13-t05-272.htm

ru13-fc285.htm

ru13-t05-285.htm

ru13-fc286.htm

ru13-t05-286.htm

ru13-fc319.htm

ru13-t05-319.htm

ru13-fc322.htm

ru13-t05-322.htm

ru13-fc323.htm

ru13-t05-323.htm

ru13-fc324.htm

ru13-t05-324.htm

ru13-fc325.htm

ru13-t05-325.htm

ru13-fc327.htm

ru13-t05-327.htm

ru13-fc331.htm

ru13-t05-331.htm

ru13-fc332.htm

ru13-t05-332.htm

ru13-fc343.htm

ru13-t05-343.htm

ru13-fc349.htm

ru13-t05-349.htm

ru13-fc351.htm

ru13-t05-351.htm

ru13-fc352.htm

ru13-t05-352.htm

ru13-fc386.htm

ru13-t05-386.htm

ru13-fc415.htm

ru13-t05-415.htm

ru13-fc418.htm

ru13-t05-418.htm

ru13-fc426.htm

ru13-t05-426.htm

ru13-fc431.htm

ru13-fc431iss.htm

ru13-t05-431iss.htm

ru13-fc431niss.htm

ru13-t05-431niss.htm

ru13-fc441.htm

ru13-t05-441.htm

ru13-fc442.htm

ru13-t05-442.htm

ru13-fc449.htm

ru13-t05-449.htm

ru13-fc451.htm

ru13-t05-451.htm

ru13-fc452.htm

ru13-t05-452.htm

ru13-fc488.htm

ru13-t05-488.htm

ru13-fc489.htm

ru13-t05-489.htm

ru13-fc497.htm

ru13-t05-497.htm

ru13-fc527.htm

ru13-t05-527.htm

ru13-fc529.htm

ru13-t05-529.htm

ru13-fc546.htm

ru13-t05-546.htm

ru13-fc547.htm

ru13-t05-547.htm

ru13-fc556.htm

ru13-t05-556.htm

ru13-fc559.htm

ru13-t05-559.htm

ru13-fc599.htm

ru13-t05-599.htm

ru13-fc611.htm

ru13-t05-611.htm

ru13-fc689.htm

ru13-t05-689.htm

ru13-fc731.htm

ru13-t05-731.htm

ru13-fc1117.htm

ru13-t05-1117.htm

ru13-fc1357.htm

ru13-t05-1357.htm

ru13-fc1358.htm

ru13-t05-1358.htm

ru13-fc1359.htm

ru13-t05-1359.htm

ru13-fc1361.htm

ru13-t05-1361.htm

ru13-fc1363.htm

ru13-t05-1363.htm

ru13-fc1369.htm

ru13-t05-1369.htm

ru13-fc1371.htm

ru13-t05-1371.htm

ru13-fc1372.htm

ru13-t05-1372.htm

ru13-fc1373.htm

ru13-t05-1373.htm

ru13-fc1376.htm

ru13-t05-1376.htm

ru13-fc1381.htm

ru13-t05-1381.htm

ru13-fc1387.htm

ru13-t05-1387.htm

ru13-fc1411.htm

ru13-t05-1411.htm

ru13-fc1412.htm

ru13-t05-1412.htm

ru13-fc1418.htm

ru13-t05-1418.htm

ru13-fc1427.htm

ru13-t05-1427.htm

ru13-fc1428.htm

ru13-t05-1428.htm

ru13-fc1514.htm

ru13-t05-1514.htm

ru13-fc1543.htm

ru13-t05-1543.htm

ru13-fc1544.htm

ru13-t05-1544.htm

ru13-fc1595.htm

ru13-t05-1595.htm

ru13-fc1596.htm

ru13-t05-1596.htm

ru13-fc1597.htm

ru13-t05-1597.htm

ru13-fc1774.htm

ru13-t05-1774.htm

ru13-fc1843.htm

ru13-t05-1843.htm

ru13-fc1844.htm

ru13-t05-1844.htm

ru13-fc1845.htm

ru13-t05-1845.htm

ru13-fc1846.htm

ru13-t05-1846.htm

ru13-fc1847.htm

ru13-t05-1847.htm

ru13-fc1852.htm

ru13-t05-1852.htm

ru13-fc1888.htm

ru13-t05-1888.htm

ru13-fc1889.htm

ru13-t05-1889.htm

ru13-fc1891.htm

ru13-t05-1891.htm

ru13-fc1911.htm

ru13-t05-1911.htm

ru13-fc1978.htm

ru13-t05-1978.htm

ru13-fc1979.htm

ru13-t05-1979.htm

ru13-fc1992.htm

ru13-t05-1992.htm

ru13-fc2185.htm

ru13-t05-2185.htm

ru13-fc2186.htm

ru13-t05-2186.htm

ru13-fc2215.htm

ru13-t05-2215.htm

ru13-fc2261.htm

ru13-t05-2261.htm

ru13-fc2262.htm

ru13-t05-2262.htm

ru13-fc2265.htm

ru13-t05-2265.htm

ru13-fc2266.htm

ru13-t05-2266.htm

ru13-fc2311.htm

ru13-t05-2311.htm

ru13-fc2321.htm

ru13-t05-2321.htm

ru13-fc2322.htm

ru13-t05-2322.htm

ru13-fc2377.htm

ru13-t05-2377.htm

ru13-fc2474.htm

ru13-t05-2474.htm

ru13-fc2557.htm

ru13-t05-2557.htm

ru13-fc2558.htm

ru13-t05-2558.htm

ru13-fc2619.htm

ru13-t05-2619.htm

ru13-fc2661.htm

ru13-t05-2661.htm

ru13-fc2662.htm

ru13-t05-2662.htm

ru13-fc2697.htm

ru13-t05-2697.htm

ru13-fc2734.htm

ru13-t05-2734.htm

ru13-fc2735.htm

ru13-t05-2735.htm

ru13-fc2736.htm

ru13-t05-2736.htm

ru13-fc2737.htm

ru13-t05-2737.htm

ru13-fc2963.htm

ru13-t05-2963.htm

ru13-fc2964.htm

ru13-t05-2964.htm

ru13-fc3132.htm

ru13-t05-3132.htm