QSK60 CM2250 K112

Last Modified: 12 February 2020

(C) ï¿½ 2020
Cummins Inc.
С сохранением всех прав

  • Diagnostic Methods
    • Раздел TF. Коды неисправностей
      • (344-fc1117) Пропадание питания при установке пускового включателя в положение ВКЛ. - хаотичный характер или ошибочность данных
      • (344-fc112) Цепь управления исполнительным клапаном синхронизации - реакция механической системы отсутствует или нарушена регулировка
      • (344-fc113) Цепь управления исполнительным клапаном синхронизации - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (344-fc114) Цепь управления исполнительным клапаном синхронизации - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (344-fc116) Цепь датчика давления топлива в магистрали синхронизации впрыска 1 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (344-fc117) Цепь датчика давления топлива в магистрали синхронизации впрыска 1 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (344-fc121) Потеря сигналов основного или резервного датчиков частоты вращения и положения коленчатого вала - темп изменения не соответствует норме
      • (344-fc122) Цепь датчика давления во впускном коллекторе 1 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (344-fc123) Цепь датчика давления во впускном коллекторе 1 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (344-fc135) Цепь датчика давления в главной магистрали системы смазки 1 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (344-fc1357) Уровень моторного масла в отдельном бачке - данные точные, но ниже нормы - средний уровень серьезности
      • (344-fc141) Цепь датчика давления в главной магистрали системы смазки 1 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (344-fc1411) Цепь потенциометра регулировки частоты выходного тока генератора - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (344-fc1412) Цепь потенциометра регулировки снижения частоты вращения двигателя - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (344-fc1418) Цепь потенциометра регулировки коэффициента передачи регулятора - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (344-fc1427) Система диагностики реле останова двигателя при забросе частоты вращения определила наличие ошибки - состояние сохраняется
      • (344-fc1428) Система диагностики реле останова двигателя при снижении давления масла определила наличие ошибки - состояние сохраняется
      • (344-fc1429) Система диагностики реле останова двигателя при высокой температуре двигателя обнаружила ошибку - состояние сохраняется
      • (344-fc143) Давление в главной магистрали системы смазки двигателя - данные точные, но ниже нормы - средний уровень серьезности
      • (344-fc1431) Система диагностики управления реле предварительного предупреждения о низком давлении масла обнаружила ошибку - состояние сохраняется
      • (344-fc1432) Система диагностики управления реле предварительного предупреждения о высокой температуре двигателя обнаружила ошибку - состояние сохраняется
      • (344-fc144) Цепь датчика температуры охлаждающей жидкости 1 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (344-fc145) Цепь датчика температуры охлаждающей жидкости 1 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (344-fc146) Температура охлаждающей жидкости - данные точные, но выше нормы - средний уровень серьезности
      • (344-fc151) Цепь датчика температуры охлаждающей жидкости - данные точные, но выше нормы - самый высокий уровень серьезности
      • (344-fc153) Цепь датчика температуры во впускном коллекторе 1 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (344-fc154) Цепь датчика температуры во впускном коллекторе 1 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (344-fc155) Температура во впускном коллекторе 1 - данные точные, но выше нормы - самый высокий уровень серьезности
      • (344-fc1597) Критический внутренний отказ модуля ECM - неисправность логического устройства
      • (344-fc1695) Цепь питания датчиков 5 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (344-fc1696) Цепь питания датчиков 5 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (344-fc1847) Температура охлаждающей жидкости - специальные инструкции
      • (344-fc187) Цепь питания датчиков 2 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (344-fc1891) Срок замены моторного масла - состояние сохраняется
      • (344-fc195) Цепь датчика уровня охлаждающей жидкости 1 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (344-fc196) Цепь датчика уровня охлаждающей жидкости 1 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (344-fc197) Уровень охлаждающей жидкости - данные точные, но ниже нормы - средний уровень серьезности
      • (344-fc1978) Цепь управления смещением частоты вращения/нагрузки генератора - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (344-fc1979) Цепь управления смещением частоты вращения/нагрузки генератора - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (344-fc1992) Частота вращения / положение коленчатого вала - данные точные, но выше нормы - средний уровень серьезности
      • (344-fc2111) Цепь датчика температуры охлаждающей жидкости в низкотемпературном контуре 2 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (344-fc2112) Цепь датчика температуры охлаждающей жидкости в низкотемпературном контуре 2 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (344-fc2113) Температура охлаждающей жидкости 2 в низкотемпературном контуре - данные точные, но выше нормы - средний уровень серьезности
      • (344-fc2114) Температура охлаждающей жидкости в низкотемпературном контуре 2 - данные точные, но выше нормы - самый высокий уровень серьезности
      • (344-fc212) Цепь датчика температуры масла в двигателе 1 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (344-fc213) Цепь датчика температуры масла в двигателе 1 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (344-fc214) Температура масла в двигателе - данные точные, но выше нормы - самый высокий уровень серьезности
      • (344-fc2185) Цепь питания датчиков 4 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (344-fc2186) Цепь питания датчиков 4 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (344-fc221) Цепь датчика атмосферного давления - напряжение выше нормы, или короткое замыкание на цепь высокого напряжения
      • (344-fc222) Цепь датчика атмосферного давления - напряжение ниже нормы, или короткое замыкание на цепь низкого напряжения
      • (344-fc223) Цепь реле электромагнитного клапана сжигания масла - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (344-fc224) Цепь реле электромагнитного клапана сжигания масла - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (344-fc2261) Давление на выходе топливного насоса - данные точные, но выше нормы - самый низкий уровень серьезности
      • (344-fc2262) Давление на выходе топливного насоса - данные точные, но ниже нормы - самый низкий уровень серьезности
      • (344-fc227) Цепь питания датчиков 2 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (344-fc228) Давление охлаждающей жидкости - данные точные, но ниже нормы - самый высокий уровень серьезности
      • (344-fc231) Цепь датчика давления охлаждающей жидкости - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (344-fc2311) Цепь клапана управления впрыском топлива - состояние сохраняется
      • (344-fc2312) Цепь управления исполнительными клапанами синхронизации впрыска - состояние сохраняется
      • (344-fc232) Цепь датчика давления охлаждающей жидкости - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (344-fc234) Частота вращения / положение коленчатого вала двигателя - данные точные, но выше нормы - самый высокий уровень серьезности
      • (344-fc235) Уровень охлаждающей жидкости - данные точные, но ниже нормы - самый высокий уровень серьезности
      • (344-fc238) Цепь питания датчиков 3 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (344-fc239) Цепь питания датчиков 3 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (344-fc254) Цепь управления клапаном отсечки топлива - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (344-fc255) Цепь управления клапаном отсечки топлива - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (344-fc257) Управляющая цепь клапана отсечки топлива - реакция механической системы не соответствует норме, или нарушена регулировка
      • (344-fc261) Температура топлива в двигателе - данные точные, но выше нормы - средний уровень серьезности
      • (344-fc263) Цепь датчика температуры топлива в двигателе 1 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (344-fc265) Цепь датчика температуры топлива в двигателе 1 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (344-fc266) Температура топлива в двигателе - данные точные, но выше нормы - самый высокий уровень серьезности
      • (344-fc2661) Не менее одного неподтвержденного кода неисправности самого высокого уровня серьезности - состояние сохраняется
      • (344-fc2662) Не менее одного неподтвержденного кода неисправности среднего уровня серьезности - состояние сохраняется
      • (344-fc279) Цепь электронного клапана управления впрыском топлива - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (344-fc285) Превышение времени ожидания номеров групп параметров (PGN) при работе мультиплексной сети SAE J1939 - темп обновления данных не соответствует норме
      • (344-fc286) Ошибка конфигурации мультиплексной сети SAE J1939 - нарушение калибровки
      • (344-fc316) Управляющая цепь исполнительного клапана топливного насоса - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (344-fc317) Управляющая цепь исполнительного клапана топливного насоса - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (344-fc319) Часы реального времени - хаотичный характер или неправильность данных
      • (344-fc342) Несовместимость кода электронной калибровки - нарушение калибровки
      • (344-fc352) Цепь питания датчиков 1 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (344-fc3684) Цепь управляющего сигнала исполнительного клапана топливного насоса - состояние сохраняется
      • (344-fc3694) Цепь потенциометра регулировки коэффициента передачи регулятора - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (344-fc3695) Цепь потенциометра регулировки частоты выходного тока генератора - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (344-fc3696) Цепь потенциометра регулировки снижения частоты вращения двигателя - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (344-fc3697) Программное обеспечение для калибровки модуля ECM - неисправность логического устройства
      • (344-fc386) Цепь питания датчиков 1 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (344-fc415) Давление в главной магистрали системы смазки двигателя - данные точные, но ниже нормы - самый высокий уровень серьезности
      • (344-fc421) Температура моторного масла - данные точные, но выше нормы - средний уровень серьезности
      • (344-fc423) Давление в магистрали синхронизации впрыска 1 - хаотичный характер или неправильность данных
      • (344-fc426) Канал 1 сети J1939 - хаотичный характер или неправильность данных
      • (344-fc441) Напряжение аккумуляторной батареи 1 - данные точные, но ниже нормы - средний уровень серьезности
      • (344-fc442) Напряжение аккумуляторной батареи 1 - данные точные, но выше нормы - средний уровень серьезности
      • (344-fc449) Давление в общем топливопроводе высокого давления 1 - данные точные, но выше нормы - самый высокий уровень серьезности
      • (344-fc451) Цепь датчика давления в общем топливопроводе высокого давления 1 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (344-fc452) Цепь датчика давления в общем топливопроводе высокого давления 1 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (344-fc455) Цепь клапана управления впрыском топлива - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (344-fc488) Температура во впускном коллекторе 1 - данные точные, но выше нормы - средний уровень серьезности
      • (344-fc515) Цепь питания датчиков 6 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (344-fc516) Цепь питания датчиков 6 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (344-fc546) Цепь датчика давления подачи топлива - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (344-fc547) Цепь датчика давления подачи топлива - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (344-fc556) Давление картерных газов - данные точные, но выше нормы - самый высокий уровень серьезности
      • (344-fc559) Давление в общем топливопроводе высокого давления 1 - данные точные, но ниже нормы - средний уровень серьезности
      • (344-fc689) Частота вращения (положение) коленчатого вала двигателя - хаотичный характер или ошибочность данных
      • (344-fc719) Расширенная цепь датчика давления картерных газов - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (344-fc729) Расширенная цепь датчика давления картерных газов - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
    • Блок-схема диагностики отсутствия связи с модулем ЕСМ
      • (00-ttecm) Блок-схема диагностики отсутствия связи с модулем ЕСМ


Блок-схема диагностики отсутствия связи с модулем ЕСМ

Symptoms

    • Связь отсутствует и двигатель не запускается.
    • Связь отсутствует и двигатель запускается.
    • Ошибки диагностического комплекта INSITE™, связанные с отсутствием связи.
    • Наличие связи с некоторыми модулями ECM, но не со всеми, на двигателях с несколькими модулями ECM.

How To Use This Tree

Данная процедура диагностики может использоваться для диагностики неисправностей канала связи J1939 и J1587 между диагностическим комплектом и модулем ECM. Совместно с данной блок-схемой можно использовать следующие четыре процедуры:

  • Процедура 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.
  • Процедура 019-165 "Канал связи SAE J1939" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.
  • Процедура 019-166 "Канал связи SAE J1587" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Операции диагностики неисправностей в данной процедуре основываются на информации, полученной в ходе предыдущих операций. Операции диагностики неисправностей должны выполняться в последовательности, указанной в процедуре.

Данная процедура диагностики поддерживает несколько семейств двигателей, поэтому некоторые указания формулируются в общем виде. Выполняйте указанные процедуры и операции, используя документацию для конкретного двигателя, которая представлена в Руководствах по диагностике неисправностей и ремонту для конкретного семейства двигателей.

Практические советы

Для определения содержания и последовательности диагностических операций, перечисленных в данной блок-схеме, использовались три основных принципа.

  • Общая проверка работы системы перед диагностикой неисправностей отдельных узлов и деталей системы. Целью этого является получение информации о поведении системы для определения последующих диагностических операций.
  • Использование жгута проводов для стендовой калибровки для отделения модуля ECM от двигателя, чтобы изолировать модуль ECM от неисправностей двигателя, способных вызвать отказ связи.
  • Использование второго транспортного средства или второго модуля ECM для локализации общих неисправностей системы перед диагностикой неисправностей отдельных узлов и деталей системы.

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Проверка кодов ошибок диагностического комплекта INSITE™ |
 | ЭТАП 1A. Проверка наличия кода ошибки диагностического комплекта INSITE™ 5023 | Код ошибки диагностического комплекта INSITE™ 5023 присутствует?
 | ЭТАП 1B. Проверка наличия кодов ошибки диагностического комплекта INSITE™ 5080 или 5081 | Коды ошибки диагностического комплекта INSITE™ 5080 или 5081 присутствуют?
 | ЭТАП 1C. Проверка наличия других кодов ошибки диагностического комплекта INSITE™ | Коды ошибки диагностического комплекта INSITE™, кроме 5023, 5080 и 5081, присутствуют?
 | ЭТАП 1D. Проверка пароля модуля ЕСМ | Диагностический комплект INSITE™ показывает, что модуль ЕСМ защищен паролем?
ЭТАП 2. | Начальная проверка переходника канала связи и диагностического комплекта INSITE™ |
 | ЭТАП 2A. Начальная проверка переходника канала связи | Индикаторы связи на переходнике канала связи мигают?
 | ЭТАП 2B. Проверка сброса переходника канала связи | Связь с модулем ECM поддерживается?
 | ЭТАП 2C. Начальная проверка диагностического комплекта INSITE™ | Связь с модулем ECM поддерживается?
 | ЭТАП 2D. Повторная проверка переходника канала связи | Используемый переходник канала связи Inline или Inline I поддерживает связь с модулем ECM?
 | ЭТАП 2E. Проверка микропрограммного обеспечения переходника канала связи | Версия микропрограммного обеспечения совместима с модулем ECM?
ЭТАП 3. | Проверка настройки связи на стенде |
 | ЭТАП 3A. Проверка доступности стендовой настройки | Стендовая настройка доступна?
 | ЭТАП 3A-1. Проверка запуска двигателя |
 | ЭТАП 3B. Начальная проверка связи стендовой настройки | Модуль ECM поддерживает связь при стендовой настройке?
 | ЭТАП 3B-1. Проверка запуска двигателя |
 | ЭТАП 3С. Проверка наличия второго транспортного средства или второго модуля ECM для стендовой настройки | Второе транспортное средство или второй модуль ECM имеются в наличии для подключения к стендовой настройке?
 | ЭТАП 3D. Начальная проверка функциональности стендовой настройки | Второй модуль ECM поддерживает связь при стендовой настройке?
 | ЭТАП 3Е. Диагностика неисправностей стендовой настройки | Проверка стендовой настройки успешна?
 | ЭТАП 3F. Проверка переходника канала связи путем замены | Стендовая настройка поддерживает связь со вторым модулем ECM при использовании запасного переходника канала связи?
ЭТАП 4. | Проверка цепей питания модуля ЕСМ |
 | ЭТАП 4A. Проверка варианта исполнения двигателя | Двигатель оборудован клапаном отсечки топлива?
 | ЭТАП 4A-1. Проверка напряжения на клапане отсечки топлива |
 | ЭТАП 4A-2. Проверка напряжения сигнала датчика температуры охлаждающей жидкости |
 | ЭТАП 4B. Проверка напряжения на выключателе модуля ЕСМ. | Напряжение на пусковом включателе отличается от напряжения в системе электрооборудования транспортного средства не более чем на 1 В постоянного тока?
 | ЭТАП 4C. Проверка цепей питания и заземления модуля ECM | Напряжение в цепи питания модуля ЕСМ от аккумуляторной батареи равно напряжению аккумуляторной батареи?
ЭТАП 5. | Начальная проверка диагностического комплекта |
 | ЭТАП 5A. Стендовая настройка ранее использовалась для диагностики неисправностей | Стендовая настройка ранее успешно поддерживала связь с модулем ECM при проверках по пункту 3?
 | ЭТАП 5B. Проверка наличия второго транспортного средства для диагностического комплекта | Второе транспортное средство имеется в наличии для подключения к диагностическому комплекту?
 | ЭТАП 5C. Начальная проверка функциональности диагностического комплекта | Второй модуль ECM поддерживает связь при использовании диагностического комплекта?
ЭТАП 6. | Проверка питания переходника канала связи |
 | ЭТАП 6A. Проверка определения переходника канала связи | Для связи с диагностическим комплектом INSITE™ используется переходник канала связи Inline I?
 | ЭТАП 6B. Проверка питания переходника канала связи | Индикатор питания переходника канала связи светится?
 | ЭТАП 6C. Определение наличия попыток установления связи на разъеме комплектного оборудования на приборной панели | Имеются ли попытки установления связи на разъеме канала связи (комплектное оборудование) на приборной панели?
 | ЭТАП 6D. Проверка напряжения на разъеме канала связи (комплектное оборудование) на приборной панели | Напряжение не менее 9 В постоянного тока?
 | ЭТАП 6E. Проверка напряжения дополнительного источника питания переходника канала связи | Напряжение не менее 9 В постоянного тока?
 | ЭТАП 6F. Проверка напряжения аккумуляторной батареи | Напряжение не менее 11 В постоянного тока?
 | ЭТАП 6G. Проверка напряжения на порте последовательного интерфейса компьютера | Напряжение не менее 5 В постоянного тока?
ЭТАП 7. | Проверка цепей канала связи |
 | ЭТАП 7A. Проверка цепей J1939 или J1587 | Проверка цепей успешна?
ЭТАП 8. | Начальная проверка диагностического комплекта |
 | ЭТАП 8A. Проверка наличия второго транспортного средства для диагностического комплекта | Второе транспортное средство имеется в наличии для подключения к диагностическому комплекту?
 | ЭТАП 8B. Начальная проверка функциональности диагностического комплекта | Второй модуль ECM поддерживает связь при использовании диагностического комплекта?
ЭТАП 9. | Подробная проверка диагностического комплекта |
 | ЭТАП 9A. Проверка оборудования диагностического комплекта | Оборудование диагностического комплекта исправно?
ЭТАП 10. | Проверка последовательного кабеля и компьютера |
 | ЭТАП 10A. Диагностика неисправностей последовательного кабеля и компьютера | Последовательный кабель и компьютер исправны?
ЭТАП 11. | Загрузка постоянной памяти модуля ECM |
 | ЭТАП 11A. Проверка наличия средства загрузки постоянной памяти | Средство загрузки постоянной памяти имеется в наличии?
 | ЭТАП 11B. Загрузка постоянной памяти модуля ECM | Связь с модулем ECM поддерживается?

Guided Step 1 - Проверка кодов ошибок диагностического комплекта INSITE™

Guided Step 1A - Проверка наличия кода ошибки диагностического комплекта INSITE™ 5023

Conditions

  • Подключите диагностический комплект INSITE™.
  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Проверьте наличие кода ошибки диагностического комплекта INSITE™ 5023.

  • Используйте диагностический комплект INSITE™ для считывания кодов ошибок.

Код ошибки диагностического комплекта INSITE™ 5023 присутствует?

Код ошибки диагностического комплекта INSITE™ 5023 присутствует?
ДА | НЕТ
No Repair | No Repair

Go to 2A

Go to 1B

Guided Step 1B - Проверка наличия кодов ошибки диагностического комплекта INSITE™ 5080 или 5081

Conditions

  • Подключите диагностический комплект INSITE™.
  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Проверьте наличие кодов ошибки диагностического комплекта INSITE™ 5080 или 5081.

  • Используйте диагностический комплект INSITE™ для считывания кодов ошибок.

Коды ошибки диагностического комплекта INSITE™ 5080 или 5081 присутствуют?

Коды ошибки диагностического комплекта INSITE™ 5080 или 5081 присутствуют?
ДА НЕТ

Выполните загрузку калибровок модуля ЕСМ.

 No Repair

Ремонт завершен

Go to 1C

Guided Step 1C - Проверка наличия других кодов ошибки диагностического комплекта INSITE™

Conditions

  • Подключите диагностический комплект INSITE™.
  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Коды ошибки диагностического комплекта INSITE™, кроме 5023, 5080 и 5081, присутствуют?

  • Используйте диагностический комплект INSITE™ для считывания кодов ошибок.

Коды ошибки диагностического комплекта INSITE™, кроме 5023, 5080 и 5081, присутствуют?

Коды ошибки диагностического комплекта INSITE™, кроме 5023, 5080 и 5081, присутствуют?
ДА НЕТ

Указания по диагностике неисправностей см. в Руководстве пользователя диагностического комплекта INSITE™.

 No Repair

Ремонт завершен

Go to 1D

Guided Step 1D - Проверка пароля модуля ЕСМ

Conditions

  • Подключите диагностический комплект INSITE™.
  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Диагностический комплект INSITE™ показывает, что модуль ЕСМ защищен паролем?

  • Используйте диагностический комплект INSITE™.

Диагностический комплект INSITE™ показывает, что модуль ЕСМ защищен паролем?

Диагностический комплект INSITE™ показывает, что модуль ЕСМ защищен паролем?
ДА НЕТ

Введите правильный пароль.

Если пароль неизвестен, обратитесь к заказчику с запросом пароля. Если заказчик не может предоставить информацию о пароле, см. Руководство пользователя диагностического комплекта INSITE™ для получения указаний по снятию пароля. Если требуется снятие пароля модуля ECM, действуют обычные условия гарантии.

 No Repair

Ремонт завершен

Go to 2A

Guided Step 2 - Начальная проверка переходника канала связи и диагностического комплекта INSITE™

Guided Step 2A - Начальная проверка переходника канала связи

Conditions

  • Переходник канала связи подключен к разъему канала связи (комплектное оборудование) на транспортном средстве.
  • Диагностический комплект INSITE™ должен быть отключен.
  • Примечание: Если после подключения к 3-контактному разъему канала связи двигателя индикаторы связи не мигают, переходите к пункту 2B.

Принятая мера

Поверните пусковой включатель в положение ВКЛ.

Индикаторы связи на переходнике канала связи мигают?

  • Индикатор связи по протоколу J1708 для переходника Inline
  • Индикатор связи по протоколу J1708 или J1939 для переходников Inline II, Inline 4 и Inline 5.

Индикаторы связи на переходнике канала связи мигают?

  • Индикатор связи по протоколу J1708 для переходника Inline
  • Индикатор связи по протоколу J1708 или J1939 для переходников Inline II, Inline 4 и Inline 5.
ДА НЕТ

Ремонт не требуется.

 No Repair

Go to 2C

Go to 2B

Guided Step 2B - Проверка сброса переходника канала связи

Conditions

Диагностический комплект INSITE™ подключен к транспортному средству.

Принятая мера

Проверка сброса переходника канала связи

  • Отсоедините питание переходника канала связи.
  • Оставьте его отсоединенным на 30 секунд.
  • Подсоедините питание к переходнику Inline.
  • Поверните пусковой включатель в положение ВКЛ.

Связь с модулем ECM поддерживается?

Связь с модулем ECM поддерживается?
ДА | НЕТ
No Repair | No Repair

Ремонт завершен

Go to 3A

Guided Step 2C - Начальная проверка диагностического комплекта INSITE™

Conditions

  • Диагностический комплект INSITE™ подключен к транспортному средству.
  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Перезагрузите ПК с диагностическим комплектом INSITE™.

  • Запустите диагностический комплект INSITE™.
  • Проверьте наличие связи.

Связь с модулем ECM поддерживается?

Связь с модулем ECM поддерживается?
ДА | НЕТ
No Repair | No Repair

Ремонт завершен

Go to 2D

Guided Step 2D - Повторная проверка переходника канала связи

Conditions

Нет

Принятая мера

Проверьте, что для связи с модулем ECM используется переходник канала связи Inline или Inline I.

Сведения об определении типа переходника канала связи см. в подразделе "Общие сведения - переходники канала связи" в Процедуре 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Для связи с модулем ECM используется переходник канала связи Inline или Inline I?

Для связи с модулем ECM используется переходник канала связи Inline или Inline I?
ДА | НЕТ
No Repair | No Repair

Go to 8A

Go to 2E

Guided Step 2E - Проверка микропрограммного обеспечения переходника канала связи

Conditions

Нет

Принятая мера

Убедитесь в том, что версия микропрограммного обеспечения переходника канала связи совместима с модулем ECM.

Сведения об определении типа переходника канала связи см. в подразделе "Общие сведения - переходники канала связи" в Процедуре 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Версия микропрограммного обеспечения совместима с модулем ECM?

Версия микропрограммного обеспечения совместима с модулем ECM?
ДА НЕТ
No Repair

Загрузите требуемую версию микропрограммного обеспечения.

Go to 8A

Go to 2C

Guided Step 3 - Проверка настройки связи на стенде

Guided Step 3A - Проверка доступности стендовой настройки

Conditions

  • Стендовая настройка доступна.

Принятая мера

Проверьте доступность стендовой настройки.

Стендовая настройка доступна?

Стендовая настройка доступна?
ДА | НЕТ
No Repair | No Repair

Go to 3B

Go to 3A-1

Guided Step 3A-1 - Проверка запуска двигателя

Conditions

  • Нет

Принятая мера

Убедитесь в том, что двигатель запускается.

Двигатель запускается?

Двигатель запускается?
ДА | НЕТ
No Repair | No Repair

Go to 5A

Go to 4A

Guided Step 3B - Начальная проверка связи стендовой настройки.

Conditions

  • Используйте тот же ПК с диагностическим комплектом INSITE™, который использовался для предыдущих проверок.
  • Стендовая настройка подключена к модулю ЕСМ.
  • Выключатель жгута проводов для стендовой калибровки находится в положении ВКЛ.

Принятая мера

Попытайтесь установить связь с модулем ЕСМ, используя стендовую настройку.

Модуль ECM поддерживает связь со стендовой настройкой?

Модуль ECM поддерживает связь со стендовой настройкой?
ДА | НЕТ
No Repair | No Repair

Go to 3B-1

Go to 3С

Guided Step 3B-1 - Проверка запуска двигателя

Conditions

  • Нет

Принятая мера

Отсоедините жгут проводов для стендовой калибровки от модуля ЕСМ. Подключите модуль ЕСМ к разъему жгута проводов двигателя или комплектного оборудования, к которому он был подключен ранее. Убедитесь в том, что двигатель запускается.

Двигатель запускается?

Двигатель запускается?
ДА | НЕТ
No Repair | No Repair

Go to 5A

Go to 4A

Guided Step 3С - Проверка наличия второго транспортного средства или второго модуля ECM для стендовой настройки

Conditions

  • Второе транспортное средство или второй модуль ECM имеются в наличии для проверки.

Принятая мера

Убедитесь в том, что второе транспортное средство или второй модуль ECM имеются в наличии для подключения к стендовой настройке.

Второе транспортное средство или второй модуль ECM имеются в наличии для подключения к стендовой настройке?

Второе транспортное средство или второй модуль ECM имеются в наличии для подключения к стендовой настройке?
ДА | НЕТ
No Repair | No Repair

Go to 3D

Go to 3Е

Guided Step 3D - Начальная проверка функциональности стендовой настройки

Conditions

  • Используйте тот же ПК с диагностическим комплектом INSITE™ и средства стендовой настройки, которые ранее использовались с неисправным транспортным средством.
  • Стендовая настройка подключена ко второму транспортному средству или второму модулю ЕСМ.
  • Выключатель жгута проводов для стендовой калибровки находится в положении ВКЛ.

Принятая мера

Попытайтесь установить связь с модулем ЕСМ на втором транспортном средстве или с запасным модулем ECM, используя стендовую настройку.

Второй модуль ECM поддерживает связь при стендовой настройке?

Второй модуль ECM поддерживает связь при стендовой настройке?
ДА | НЕТ
No Repair | No Repair

Go to 11A

Go to 3Е

Guided Step 3Е - Диагностика неисправностей оборудования стендовой настройки

Conditions

  • Нет

Принятая мера

Проверьте исправность кабеля для стендовой калибровки, жгута проводов для стендовой калибровки и последовательного кабеля.

  • Выполните диагностические процедуры для проверки исправности кабеля для стендовой калибровки, жгута проводов для стендовой калибровки и последовательного кабеля. См. операцию "Проверка сопротивления - последовательный кабель, жгут проводов для стендовой калибровки, кабель для стендовой калибровки" в Процедуре 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Проверка стендовой настройки успешна?

Проверка стендовой настройки успешна?
ДА НЕТ
No Repair

Отремонтируйте или замените кабель для стендовой калибровки, жгут проводов для стендовой калибровки или последовательный кабель.

Go to 3F

Go to 3B

Guided Step 3F - Проверка переходника канала связи путем замены

Conditions

  • Нет

Принятая мера

Попытайтесь установить связь со стендовой настройкой, используя запасной канал связи.

Стендовая настройка поддерживает связь со вторым модулем ECM при использовании запасного переходника канала связи?

Стендовая настройка поддерживает связь со вторым модулем ECM при использовании запасного переходника канала связи?
ДА НЕТ

Используйте запасной переходник канала связи.

Неисправность стендовой настройки должна быть обнаружена. Повторите диагностику неисправностей стендовой настройки.

Go to 3B

Go to 3Е

Guided Step 4 - Проверка цепей питания модуля ЕСМ

Guided Step 4A - Проверка варианта исполнения двигателя

Conditions

  • Нет

Принятая мера

Определите, оборудован ли двигатель клапаном отсечки топлива.

Двигатель оборудован клапаном отсечки топлива?

Двигатель оборудован клапаном отсечки топлива?
ДА | НЕТ
No Repair | No Repair

Go to 4A-1

Go to 4A-2

Guided Step 4A-1 - Проверка напряжения на клапане отсечки топлива

Conditions

  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Измерьте напряжение между клеммой клапана отсечки топлива и "массой" блока цилиндров.

Существуют системы электрооборудования с напряжением 12 и 24 В. Напряжение на клапане отсечки топлива не должно отличаться от напряжения в системе электрооборудования транспортного средства более чем на 1 В постоянного тока.

Напряжение на клапане отсечки топлива отличается от напряжения в системе электрооборудования транспортного средства не более чем на 1 В постоянного тока?

Напряжение на клапане отсечки топлива отличается от напряжения в системе электрооборудования транспортного средства не более чем на 1 В постоянного тока?
ДА | НЕТ
No Repair | No Repair

Go to 5A

Go to 4B

Guided Step 4A-2 - Проверка напряжения сигнала датчика температуры охлаждающей жидкости

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Отсоедините разъем датчика температуры охлаждающей жидкости.

Принятая мера

Измерьте напряжение между двумя контактами датчика температуры охлаждающей жидкости на разъеме жгута проводов.

Используйте электрическую схему для определения обозначений контактов разъема.

Напряжение сигнала датчика температуры охлаждающей жидкости превышает 4,5 В постоянного тока?

Напряжение сигнала датчика температуры охлаждающей жидкости превышает 4,5 В постоянного тока?
ДА | НЕТ
No Repair | No Repair

Go to 5A

Go to 4B

Guided Step 4B - Проверка напряжения на выключателе модуля ЕСМ.

Conditions

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините разъем жгута проводов, содержащий цепь сигнала пускового включателя от модуля ЕСМ.
  • Поверните пусковой включатель в положение ON.

Принятая мера

Измерьте напряжение между входом сигнала от пускового включателя на жгуте проводов и "массой" блока цилиндров.

Используйте электрическую схему для определения обозначений контактов разъема.

Напряжение на пусковом включателе отличается от напряжения в системе электрооборудования транспортного средства не более чем на 1 В постоянного тока?

Напряжение на пусковом включателе отличается от напряжения в системе электрооборудования транспортного средства не более чем на 1 В постоянного тока?
ДА НЕТ
No Repair

Отремонтируйте или замените жгут проводов, передающий сигнал пускового включателя, пусковой включатель или проверьте разъемы аккумуляторной батареи. См. Процедуру 019-064 "Цепь между пусковым включателем и аккумуляторной батареей" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту.

Если двигатель все же не запускается, см. блок-схему диагностики неисправностей двигателя в соответствующем Руководстве по диагностике неисправностей и ремонту.

Go to 4C

Ремонт завершен

Guided Step 4C - Проверка цепей питания и заземления модуля ECM

Conditions

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините от модуля ECM разъем жгута проводов, содержащий цепи питания модуля ЕСМ от аккумуляторной батареи SUPPLY (-) и SUPPLY (+).

Принятая мера

Измерьте напряжение между положительным (SUPPLY (+)) и отрицательным (SUPPLY (-)) контактами цепи питания модуля ЕСМ от аккумуляторной батареи в разъеме жгута проводов.

Используйте электрическую схему для определения обозначений контактов разъема.

Напряжение в цепи питания модуля ЕСМ от аккумуляторной батареи равно напряжению аккумуляторной батареи?

Напряжение в цепи питания модуля ЕСМ от аккумуляторной батареи равно напряжению аккумуляторной батареи?
ДА НЕТ

Обратитесь за получением разрешения.

Замените модуль ECM. См. Процедуру 019-031 "Электронный модуль управления ЕСМ" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту.

Отремонтируйте или замените жгут проводов, содержащий цепи питания модуля ЕСМ от аккумуляторной батареи SUPPLY (-) и SUPPLY (+).

Если двигатель все же не запускается, см. блок-схему диагностики неисправностей двигателя.

Ремонт завершен

Ремонт завершен

Guided Step 5 - Начальная проверка диагностического комплекта

Guided Step 5A - Стендовая настройка ранее использовалась для диагностики неисправностей

Conditions

  • Нет

Принятая мера

Стендовая настройка ранее успешно поддерживала связь с модулем ECM при проверках по пункту 3?

Стендовая настройка ранее успешно поддерживала связь с модулем ECM при проверках по пункту 3?

Стендовая настройка ранее успешно поддерживала связь с модулем ECM при проверках по пункту 3?
ДА НЕТ

Модуль ECM исправен, ремонт завершен, если не требуется связь через разъем канала связи комплектного оборудования или жгут проводов.

Если необходима связь через разъем канала связи комплектного оборудования или жгут проводов, переходите к пункту 6A.

 No Repair

Go to 6A

Go to 5B

Guided Step 5B - Проверка наличия второго транспортного средства для диагностического комплекта

Conditions

  • Второе транспортное средство имеется в наличии для проверки.

Принятая мера

Убедитесь в том, что второе транспортное средство имеется в наличии для подключения к диагностическому комплекту.

Второе транспортное средство имеется в наличии для подключения к диагностическому комплекту?

Второе транспортное средство имеется в наличии для подключения к диагностическому комплекту?
ДА | НЕТ
No Repair | No Repair

Go to 5C

Go to 6A

Guided Step 5C - Начальная проверка функциональности диагностического комплекта

Conditions

  • Диагностический комплект подключен к второму транспортному средству.
  • Пусковой включатель находится в положении ВКЛ.

Принятая мера

Попытайтесь установить связь с модулем ЕСМ на втором транспортном средстве, используя то же оборудование диагностического комплекта, которое ранее использовалось с неисправным транспортным средством.

Второй модуль ECM поддерживает связь при использовании диагностического комплекта?

Второй модуль ECM поддерживает связь при использовании диагностического комплекта?
ДА | НЕТ
No Repair | No Repair

Go to 6A

Go to 9A

Guided Step 6 - Проверка питания переходника канала связи

Guided Step 6A - Проверка определения переходника канала связи

Conditions

  • Нет

Принятая мера

Определите, используется ли для связи с диагностическим комплектом INSITE™ переходник канала связи Inline I.

См. подраздел "Общие сведения - переходник канала связи" в Процедуре 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Для связи с диагностическим комплектом INSITE™ используется переходник канала связи Inline I?

Для связи с диагностическим комплектом INSITE™ используется переходник канала связи Inline I?
ДА | НЕТ
No Repair | No Repair

Go to 6G

Go to 6B

Guided Step 6B - Проверка питания переходника канала связи

Conditions

  • Не используйте переходник Inline I.
  • Оборудование диагностического комплекта подключено к транспортному средству.
  • Диагностический комплект INSITE™ запущен.
  • Пусковой включатель находится в положении ВКЛ.

Принятая мера

Примечание: Для всех переходников канала связи, кроме Inline I.

Попытайтесь установить связь с диагностическим комплектом INSITE™ и проверьте, светится ли индикатор питания переходника канала связи.

См. подраздел "Общие сведения - переходник канала связи" в Процедуре 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Индикатор питания переходника канала связи светится?

Индикатор питания переходника канала связи светится?
ДА | НЕТ
No Repair | No Repair

Go to 7A

Go to 6C

Guided Step 6C - Определение наличия попыток установления связи на разъеме канала связи (комплектное оборудование) на приборной панели

Conditions

  • Нет

Принятая мера

Проверьте, имеются ли попытки установления связи на разъеме канала связи (комплектное оборудование) на приборной панели.

Имеются ли попытки установления связи на разъеме канала связи (комплектное оборудование) на приборной панели?

Имеются ли попытки установления связи на разъеме канала связи (комплектное оборудование) на приборной панели?
ДА | НЕТ
No Repair | No Repair

Go to 6D

Go to 6E

Guided Step 6D - Проверка напряжения на разъеме канала связи (комплектное оборудование) на приборной панели

Conditions

  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Измерьте напряжение между контактами питания и "массы" на разъеме канала связи (комплектное оборудование) на приборной панели.

Расположение контактов указано в подразделах "Разъем канала связи, установленный в кабине" или "6-контактный разъем канала связи, установленный в кабине" в Процедуре 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Напряжение не менее 9 В постоянного тока?

Напряжение не менее 9 В постоянного тока?
ДА НЕТ

Замените переходник канала связи

 No Repair

Ремонт завершен

Go to 6F

Guided Step 6E - Проверка напряжения дополнительного источника питания переходника канала связи

Conditions

  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Измерьте напряжение питания переходника канала связи на разъеме жгута проводов переходника канала связи.

Расположение контактов указано в подразделе "3-контактный разъем кабеля канала связи" в Процедуре 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Напряжение не менее 9 В постоянного тока?

Напряжение не менее 9 В постоянного тока?
ДА НЕТ

Замените переходник канала связи.

 No Repair

Ремонт завершен

Go to 6F

Guided Step 6F - Проверка напряжения аккумуляторной батареи

Conditions

  • Нет

Принятая мера

Измерьте напряжение аккумуляторной батареи транспортного средства во всех случаях, кроме использования переходника Inline I.

При использовании переходника Inline I измерьте напряжение питания переходника канала связи от компьютера.

Напряжение не менее 11 В постоянного тока?

Напряжение не менее 11 В постоянного тока?
ДА НЕТ

Отремонтируйте или замените поврежденные провода.

Очистите клеммы аккумуляторной батареи или замените ее.

Ремонт завершен

Ремонт завершен

Guided Step 6G - Проверка напряжения на порте последовательного интерфейса компьютера

Conditions

  • Нет

Принятая мера

Примечание: Только для переходника Inline I.

Измерьте напряжение между контактом сигнальной земли и контактом "Готовность оконечного оборудования", а также между контактом сигнальной земли и контактом "Запрос на передачу" на последовательном порте компьютера.

Расположение контактов указано в подразделе "Последовательный кабель" в Процедуре 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Напряжение не менее 5 В постоянного тока?

Напряжение не менее 5 В постоянного тока?
ДА НЕТ

Замените переходник канала связи

Обратитесь в службу технической поддержки ПК.

Ремонт завершен

Ремонт завершен

Guided Step 7 - Проверка цепей канала связи

Guided Step 7A - Проверка цепей J1939 или J1587

Conditions

  • Нет

Принятая мера

В зависимости от типа канала связи используйте указанные далее процедуры для проверки цепей каналов связи J1939 или J1587.

См. Процедуру 019-165 "Канал связи SAE J1939" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту.

В этой процедуре приведены сведения о полной проверке сопротивлений, проверке отсутствия короткого замыкания на "массу" и проверке отсутствия короткого замыкания между контактами.

См. Процедуру 019-166 "Канал связи SAE J1587" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту.

В этой процедуре приведены сведения о полной проверке сопротивлений, проверке отсутствия короткого замыкания на "массу", проверке отсутствия короткого замыкания между контактами и проверке напряжения.

См. Процедуру 019-428 "Каналы связи двигателя" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту. Полная проверка сопротивлений, проверка отсутствия короткого замыкания на "массу" и проверка отсутствия короткого замыкания между контактами.

Проверка цепей успешна?

Проверка цепей успешна?
ДА НЕТ
No Repair

Отремонтируйте или замените жгут проводов неисправного канала связи на двигателе или в составе комплектного оборудования.

Go to 11A

Ремонт завершен

Guided Step 8 - Начальная проверка диагностического комплекта

Guided Step 8A - Проверка наличия второго транспортного средства для диагностического комплекта

Conditions

  • Второе транспортное средство имеется в наличии для проверки.

Принятая мера

Убедитесь в том, что второе транспортное средство имеется в наличии для подключения к диагностическому комплекту.

Второе транспортное средство имеется в наличии для подключения к диагностическому комплекту?

Второе транспортное средство имеется в наличии для подключения к диагностическому комплекту?
ДА | НЕТ
No Repair | No Repair

Go to 8B

Go to 10A

Guided Step 8B - Начальная проверка функциональности диагностического комплекта

Conditions

  • Диагностический комплект подключен к второму транспортному средству.

Принятая мера

Попытайтесь установить связь с модулем ЕСМ, установленным на втором транспортном средстве, с помощью диагностического комплекта.

Второй модуль ECM поддерживает связь при использовании диагностического комплекта?

Второй модуль ECM поддерживает связь при использовании диагностического комплекта?
ДА | НЕТ
No Repair | No Repair

Go to 11A

Go to 10A

Guided Step 9 - Подробная проверка диагностического комплекта

Guided Step 9A - Проверка оборудования диагностического комплекта

Conditions

  • Нет

Принятая мера

Выполните диагностические процедуры для проверки исправности оборудования диагностического комплекта:

  • Кабель переходника канала связи
  • Кабель источника питания переходника канала связи
  • Переходник канала связи
  • Последовательный кабель
  • Компьютер

См. Процедуру 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту.

Выполните следующие проверки:

  • Начальная проверка диагностического комплекта INSITE™
  • Начальная проверка переходника канала связи
  • Проверка сопротивления последовательного кабеля
  • Проверка сопротивления кабеля переходника канала связи и кабеля источника питания переходника канала связи.

Оборудование диагностического комплекта исправно?

Оборудование диагностического комплекта исправно?
ДА НЕТ

Обнаружен отказ связи.

Отремонтируйте или замените поврежденное оборудование.

Go to 11A

Ремонт завершен

Guided Step 10 - Проверка последовательного кабеля и компьютера

Guided Step 10A - Диагностика неисправностей последовательного кабеля и компьютера

Conditions

  • Нет

Принятая мера

Выполните диагностические процедуры для проверки исправности последовательного кабеля и компьютера.

См. Процедуру 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту.

Выполните следующие проверки:

  • Начальная проверка диагностического комплекта INSITE™
  • Проверка сопротивления последовательного кабеля

Последовательный кабель и компьютер исправны?

Последовательный кабель и компьютер исправны?
ДА НЕТ

Обнаружен отказ связи.

Отремонтируйте или замените поврежденное оборудование.

Go to 11A

Ремонт завершен

Guided Step 11 - Загрузка постоянной памяти модуля ECM

Guided Step 11A - Проверка наличия средства загрузки постоянной памяти

Conditions

  • Нет

Принятая мера

Убедитесь в том, что средство загрузки постоянной памяти для конкретного модуля ECM имеется в наличии.

Средство загрузки постоянной памяти имеется в наличии?

Средство загрузки постоянной памяти имеется в наличии?
ДА НЕТ
No Repair

Обратитесь за получением предварительного разрешения.

Замените модуль ECM.

См. Процедуру 019-031 "Электронный модуль управления ЕСМ" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту.

Go to 11B

Ремонт завершен

Guided Step 11B - Загрузка постоянной памяти модуля ECM

Conditions

  • Нет

Принятая мера

Выполните загрузку постоянной памяти модуля ECM.

См. Процедуру 019-427 "Загрузка постоянной памяти модуля ЕСМ" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту.

Связь с модулем ECM поддерживается?

Связь с модулем ECM поддерживается?
ДА НЕТ

Повторно выполните калибровку модуля ECM.

Обратитесь за получением предварительного разрешения.

Замените модуль ECM.

См. Процедуру 019-031 "Электронный модуль управления ЕСМ" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту.

Ремонт завершен

Ремонт завершен

Last Modified: 07-декабрь-2007
(C) © 2000-2009 Cummins Inc. С сохранением всех прав.


КОД НЕИСПРАВНОСТИ 135 - Цепь датчика давления в главной магистрали системы смазки 1 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения

Associated Procedures

Связанные процедуры
Название процедуры | Номер процедуры | Сервисное название | Номер бюллетеня
Модуль ЕСМ | См. Процедуру 019-031 | ISL8.9 CM2150 SN | 4022190
Модуль ЕСМ | См. Процедуру 019-031 | ISM11 CM876 SN | 4022196
Модуль ЕСМ | См. Процедуру 019-031 | ISZ13 CM2150 | 4022133
Модуль ЕСМ | См. Процедуру 019-031 | ISC8.3 и ISL9 CM2250 | 4022257
Модуль ЕСМ | См. Процедуру 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Модуль ЕСМ | См. Процедуру 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Модуль ЕСМ | См. Процедуру 019-031 | QSL9 CM2250 | 4022256
Модуль ЕСМ | См. Процедуру 019-031 | QSB6.7 CM2250 | 4022255
Модуль ЕСМ | См. Процедуру 019-031 | QSB6.7 CM2250 EC | 2883621
Модуль ЕСМ | См. Процедуру 019-031 | QSX11.9 CM2250 ECF | 2883561
Модуль ЕСМ | См. Процедуру 019-031 | QSX15 CM2250 ECF | 2883557
Модуль ЕСМ | См. Процедуру 019-031 | QSX15 CM2250 ECF для генераторных установок | 4310661
Модуль ЕСМ | См. Процедуру 019-031 | QSX15 CM2250 для генераторных установок | 4310664
Модуль ЕСМ | См. Процедуру 019-031 | Судовой двигатель QSB6.7 CM2250 | 4310611
Модуль ЕСМ | См. Процедуру 019-031 | ISL9 CM2350 L101 | 4310787
Модуль ЕСМ | См. Процедуру 019-031 | ISX12 CM2350 X102 | 4310646
Модуль ЕСМ | См. Процедуру 019-031 | ISX15 CM2350 X101 | 4310641
Модуль ЕСМ | См. Процедуру 019-031 | ISX15 CM2250 SN | 4310736
Модуль ЕСМ | См. Процедуру 019-031 | ISB6.7 CM2350 B103 | 4332641
Модуль ЕСМ | См. Процедуру 019-031 | ISB6.7 CM2350 B104 | 4332646
Модуль ЕСМ | См. Процедуру 019-031 | QSK19 CM2350 K105 | 4326157
Модуль ЕСМ | См. Процедуру 019-031 | QSK50 CM2350 K108 | 4332823
Модуль ЕСМ | См. Процедуру 019-031 | QSK78 CM2250 K104 | 4332682
Модуль ЕСМ | См. Процедуру 019-031 | QSK95 CM2350 K111 | 4358519
Модуль ЕСМ | См. Процедуру 019-031 | VTA903 CM2250 V105 | 4332841
Модуль ЕСМ | См. Процедуру 019-031 | QSB6.7 CM2350 B105 | 4332778
Модуль ЕСМ | См. Процедуру 019-031 | QSL9 CM2350 L102 | 4332796
Модуль ЕСМ | См. Процедуру 019-031 | QSL9 M CM2250 L106 | 4358343
Модуль ЕСМ | См. Процедуру 019-031 | ISL9 CM2350 L111 | 4367223
Модуль ЕСМ | См. Процедуру 019-031 | QSB6.7 CM2350 B112 | 4358498
Модуль ЕСМ | См. Процедуру 019-031 | QSZ13 CM2150 Z101 | 4358364
Модуль ЕСМ | См. Процедуру 019-031 | QSZ13 CM2150 Z102 | 4358369
Модуль ЕСМ | См. Процедуру 019-031 | QSB4.5 CM2350 B106 | 4367376
Модуль ЕСМ | См. Процедуру 019-031 | QSK60 CM2350 K116 | 4367444
Модуль ЕСМ | См. Процедуру 019-031 | QSG12 CM2350 G110 | 4367323
Модуль ЕСМ | См. Процедуру 019-031 | QSK60 CM2350 K117 | 4367449
Модуль ЕСМ | См. Процедуру 019-031 | QSK23 CM2250 K109 | 4367358
Модуль ЕСМ | См. Процедуру 019-031 | QSB6.7 CM2250 B128 | 4388601
Модуль ЕСМ | См. Процедуру 019-031 | QSL9 CM2250 L115 | 4388626
Модуль ЕСМ | См. Процедуру 019-031 | QSK60 CM2250 K112 | 4367454
Модуль ЕСМ | См. Процедуру 019-031 | QSL9 CM2350 L107 | 4367386
Модуль ЕСМ | См. Процедуру 019-031 | QSB6.7 CM2350 B130 | 4388668
Модуль ЕСМ | См. Процедуру 019-031 | QSL9 CM2350 L118 | 4388673
Модуль ЕСМ | См. Процедуру 019-031 | QSF3.8 CM2350 F118 | 4388708
Модуль ЕСМ | См. Процедуру 019-031 | QSF3.8 CM2350 F119 | 4388703
Модуль ЕСМ | См. Процедуру 019-031 | QSK60 CM2350 K121 | 4388645
Модуль ЕСМ | См. Процедуру 019-031 | QSB4.5 CM2350 B122 | 4388767
Модуль ЕСМ | См. Процедуру 019-031 | QSB4.5 CM2250 B131 | 4388774
Модуль ЕСМ | См. Процедуру 019-031 | QSB3.3 CM2250 B137 | 5411058
Модуль ЕСМ | См. Процедуру 019-031 | QSX15 CM2250 X115 | 4388739
Модуль ЕСМ | См. Процедуру 019-031 | ISB6.7 CM2350 B142 | 5411131
Модуль ЕСМ | См. Процедуру 019-031 | X15 CM2350 X114B | 5411181
Модуль ЕСМ | См. Процедуру 019-031 | X15 CM2350 X116B | 5411186
Модуль ЕСМ | См. Процедуру 019-031 | L9 CM2350 L116B | 5411330
Модуль ЕСМ | См. Процедуру 019-031 | B4.5 CM2350 B129B | 5411247
Модуль ЕСМ | См. Процедуру 019-031 | B4.5 CM2350 B147B | 5411252
Модуль ЕСМ | См. Процедуру 019-031 | B6.7 CM2350 B135B | 5411257
Модуль ЕСМ | См. Процедуру 019-031 | B6.7 CM2350 B148B | 5411262
Модуль ЕСМ | См. Процедуру 019-031 | L9 CM2350 L119B | 5411267
Модуль ЕСМ | См. Процедуру 019-031 | QSB6.7 CM2350 B145 | 5411273
Модуль ЕСМ | См. Процедуру 019-031 | QSL9 CM2350 L122 | 5411278
Модуль ЕСМ | См. Процедуру 019-031 | QSB4.5 CM2350 B144 | 5411382
Модуль ЕСМ | См. Процедуру 019-031 | L9 CM2350 L123B | 5411465
Модуль ЕСМ | См. Процедуру 019-031 | QSF3.8 CM2350 F125 | 5411494
Модуль ЕСМ | См. Процедуру 019-031 | QSX15 CM2350 X118 | 5467247
Модуль ЕСМ | См. Процедуру 019-031 | QSG12 CM2350 G113 | 5467252
Модуль ЕСМ | См. Процедуру 019-031 | B6.7 CM2350 B136C | 5504194
Модуль ЕСМ | См. Процедуру 019-031 | L9 CM2350 120C | 5504199
Модуль ЕСМ | См. Процедуру 019-031 | F3.8 CM2350 F133C | 5504278
Модуль ЕСМ | См. Процедуру 019-031 | B4.5 CM2350 B146C | 5504283
Модуль ЕСМ | См. Процедуру 019-031 | F3.8 CM2620 F137B | 5579517
Модуль ЕСМ | См. Процедуру 019-031 | F4.5 CM2620 F139B | 5579522
Модуль ЕСМ | См. Процедуру 019-031 | X15 CM2350 X125M | 5504345
Модуль ЕСМ | См. Процедуру 019-031 | QSK19 CM2350 K114 | 5579623
Жгут проводов двигателя | См. Процедуру 019-043 | ISL8.9 CM2150 SN | 4022190
Жгут проводов двигателя | См. Процедуру 019-043 | ISM11 CM876 SN | 4022196
Жгут проводов двигателя | См. Процедуру 019-043 | ISZ13 CM2150 | 4022133
Жгут проводов двигателя | См. Процедуру 019-043 | ISC8.3 и ISL9 CM2250 | 4022257
Жгут проводов двигателя | См. Процедуру 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Жгут проводов двигателя | См. Процедуру 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Жгут проводов двигателя | См. Процедуру 019-043 | QSL9 CM2250 | 4022256
Жгут проводов двигателя | См. Процедуру 019-043 | QSB6.7 CM2250 | 4022255
Жгут проводов двигателя | См. Процедуру 019-043 | QSB6.7 CM2250 EC | 2883621
Жгут проводов двигателя | См. Процедуру 019-043 | QSX11.9 CM2250 ECF | 2883561
Жгут проводов двигателя | См. Процедуру 019-043 | QSX15 CM2250 ECF | 2883557
Жгут проводов двигателя | См. Процедуру 019-043 | QSX15 CM2250 ECF для генераторных установок | 4310661
Жгут проводов двигателя | См. Процедуру 019-043 | QSX15 CM2250 для генераторных установок | 4310664
Жгут проводов двигателя | См. Процедуру 019-043 | Судовой двигатель QSB6.7 CM2250 | 4310611
Жгут проводов двигателя | См. Процедуру 019-043 | ISL9 CM2350 L101 | 4310787
Жгут проводов двигателя | См. Процедуру 019-043 | ISX12 X101 | 4310646
Жгут проводов двигателя | См. Процедуру 019-043 | ISX15 X101 | 4310641
Жгут проводов двигателя | См. Процедуру 019-043 | ISB6.7 CM2350 B104 | 4332646
Жгут проводов двигателя | См. Процедуру 019-043 | ISB6.7 CM2350 B103 | 4332641
Жгут проводов двигателя | См. Процедуру 019-043 | QSK19 CM2350 K105 | 4326157
Жгут проводов двигателя | См. Процедуру 019-043 | QSK50 CM2350 K108 | 4332823
Жгут проводов двигателя | См. Процедуру 019-043 | QSK95 CM2350 K111 | 4358519
Жгут проводов двигателя | См. Процедуру 019-043 | VTA903 CM2250 V105 | 4332841
Жгут проводов двигателя | См. Процедуру 019-043 | QSB6.7 CM2350 B105 | 4332778
Жгут проводов двигателя | См. Процедуру 019-043 | QSL9 CM2350 L102 | 4332796
Жгут проводов двигателя | См. Процедуру 019-043 | QSL9 M CM2250 L106 | 4358343
Жгут проводов двигателя | См. Процедуру 019-043 | ISL9 CM2350 L111 | 4367223
Жгут проводов двигателя | См. Процедуру 019-043 | QSB6.7 CM2350 B112 | 4358498
Жгут проводов двигателя | См. Процедуру 019-043 | QSZ13 CM2150 Z101 | 4358364
Жгут проводов двигателя | См. Процедуру 019-043 | QSZ13 CM2150 Z102 | 4358369
Жгут проводов двигателя | См. Процедуру 019-043 | QSB4.5 CM2350 B106 | 4367376
Жгут проводов двигателя | См. Процедуру 019-043 | QSK60 CM2350 K116 | 4367444
Жгут проводов двигателя | См. Процедуру 019-043 | QSG12 CM2350 G110 | 4367323
Жгут проводов двигателя | См. Процедуру 019-043 | QSK60 CM2350 K117 | 4367449
Жгут проводов двигателя | См. Процедуру 019-043 | QSK23 CM2250 K109 | 4367358
Жгут проводов двигателя | См. Процедуру 019-043 | QSB6.7 CM2250 B128 | 4388601
Жгут проводов двигателя | См. Процедуру 019-043 | QSL9 CM2250 L115 | 4388626
Жгут проводов двигателя | См. Процедуру 019-043 | QSK60 CM2250 K112 | 4367454
Жгут проводов двигателя | См. Процедуру 019-043 | QSL9 CM2350 L107 | 4367386
Жгут проводов двигателя | См. Процедуру 019-043 | QSB6.7 CM2350 B130 | 4388668
Жгут проводов двигателя | См. Процедуру 019-043 | QSL9 CM2350 L118 | 4388673
Жгут проводов двигателя | См. Процедуру 019-043 | QSF3.8 CM2350 F118 | 4388708
Жгут проводов двигателя | См. Процедуру 019-043 | QSF3.8 CM2350 F119 | 4388703
Жгут проводов двигателя | См. Процедуру 019-043 | QSK60 CM2350 K121 | 4388645
Жгут проводов двигателя | См. Процедуру 019-043 | QSB4.5 CM2350 B122 | 4388767
Жгут проводов двигателя | См. Процедуру 019-043 | QSB4.5 CM2250 B131 | 4388774
Жгут проводов двигателя | См. Процедуру 019-043 | QSB3.3 CM2250 B137 | 5411058
Жгут проводов двигателя | См. Процедуру 019-043 | QSX15 CM2250 X115 | 4388739
Жгут проводов двигателя | См. Процедуру 019-043 | ISB6.7 CM2350 B142 | 5411131
Жгут проводов двигателя | См. Процедуру 019-043 | X15 CM2350 X114B | 5411181
Жгут проводов двигателя | См. Процедуру 019-043 | X15 CM2350 X116B | 5411186
Жгут проводов двигателя | См. Процедуру 019-043 | L9 CM2350 L116B | 5411330
Жгут проводов двигателя | См. Процедуру 019-043 | B4.5 CM2350 B129B | 5411247
Жгут проводов двигателя | См. Процедуру 019-043 | B4.5 CM2350 B147B | 5411252
Жгут проводов двигателя | См. Процедуру 019-043 | B6.7 CM2350 B135B | 5411257
Жгут проводов двигателя | См. Процедуру 019-043 | L9 CM2350 L119B | 5411262
Жгут проводов двигателя | См. Процедуру 019-043 | B6.7 CM2350 B148B | 5411267
Жгут проводов двигателя | См. Процедуру 019-043 | QSB6.7 CM2350 B145 | 5411273
Жгут проводов двигателя | См. Процедуру 019-043 | QSL9 CM2350 L122 | 5411278
Жгут проводов двигателя | См. Процедуру 019-043 | QSB4.5 CM2350 B144 | 5411382
Жгут проводов двигателя | См. Процедуру 019-043 | L9 CM2350 L123B | 5411465
Жгут проводов двигателя | См. Процедуру 019-043 | QSX15 CM2350 X118 | 5467247
Жгут проводов двигателя | См. Процедуру 019-043 | QSG12 CM2350 G113 | 5467252
Жгут проводов двигателя | См. Процедуру 019-043 | B6.7 CM2350 B136C | 5504194
Жгут проводов двигателя | См. Процедуру 019-043 | L9 CM2350 L120C | 5504199
Жгут проводов двигателя | См. Процедуру 019-043 | F3.8 CM2350 F133C | 5504278
Жгут проводов двигателя | См. Процедуру 019-043 | B4.5 CM2350 B146C | 5504283
Жгут проводов двигателя | См. Процедуру 019-043 | F3.8 CM2620 F137B | 5579517
Жгут проводов двигателя | См. Процедуру 019-043 | F4.5 CM2620 F139B | 5579522
Жгут проводов двигателя | См. Процедуру 019-043 | X15 CM2350 X125M | 5504345
Жгут проводов двигателя | См. Процедуру 019-043 | QSK19 CM2350 K114 | 5579623
Реле или датчик давления масла | См. Процедуру 019-066 | ISL8.9 CM2150 SN | 4022190
Реле или датчик давления масла | См. Процедуру 019-066 | ISM11 CM876 SN | 4022196
Реле или датчик давления масла | См. Процедуру 019-066 | ISZ13 CM2150 | 4022133
Реле или датчик давления масла | См. Процедуру 019-066 | ISC8.3 и ISL9 CM2250 | 4022257
Реле или датчик давления масла | См. Процедуру 019-066 | ISX15 CM2250 GX CM2250 | 4022250
Реле или датчик давления масла | См. Процедуру 019-066 | ISX12/ISX11.9 CM2250 | 2883445
Реле или датчик давления масла | См. Процедуру 019-066 | QSL9 CM2250 | 4022256
Реле или датчик давления масла | См. Процедуру 019-066 | QSB6.7 CM2250 | 4022255
Реле или датчик давления масла | См. Процедуру 019-066 | QSB6.7 CM2250 EC | 2883621
Реле или датчик давления масла | См. Процедуру 019-066 | QSX11.9 CM2250 ECF | 2883561
Реле или датчик давления масла | См. Процедуру 019-066 | QSX15 CM2250 ECF | 2883557
Реле или датчик давления масла | См. Процедуру 019-066 | QSX15 CM2250 ECF для генераторных установок | 4310661
Реле или датчик давления масла | См. Процедуру 019-066 | QSX15 CM2250 для генераторных установок | 4310664
Реле или датчик давления масла | См. Процедуру 019-066 | Судовой двигатель QSB6.7 CM2250 | 4310611
Реле или датчик давления масла | См. Процедуру 019-066 | ISL9 CM2350 L101 | 4310787
Реле или датчик давления масла | См. Процедуру 019-066 | ISX12 CM2350 X102 | 4310646
Реле или датчик давления масла | См. Процедуру 019-066 | ISX15 CM2350 X101 | 4310641
Реле или датчик давления масла | См. Процедуру 019-066 | ISB6.7 CM2350 B103 | 433264
Реле или датчик давления масла | См. Процедуру 019-066 | ISB6.7 CM2350 B104 | 4332646
Реле или датчик давления масла | См. Процедуру 019-066 | QSK19 CM2350 K105 | 4326157
Реле или датчик давления масла | См. Процедуру 019-066 | QSK50 CM2350 K108 | 4332823
Реле или датчик давления масла | См. Процедуру 019-066 | QSK95 CM2350 K111 | 4358519
Реле или датчик давления масла | См. Процедуру 019-066 | VTA903 CM2250 V105 | 4332841
Реле или датчик давления масла | См. Процедуру 019-066 | QSB6.7 CM2350 B105 | 4332778
Реле или датчик давления масла | См. Процедуру 019-066 | QSL9 CM2350 L102 | 4332796
Реле или датчик давления масла | См. Процедуру 019-066 | QSL9 M CM2250 L106 | 4358343
Реле или датчик давления масла | См. Процедуру 019-066 | ISL9 CM2350 L111 | 4367223
Реле или датчик давления масла | См. Процедуру 019-066 | QSB6.7 CM2350 B112 | 4358498
Реле или датчик давления масла | См. Процедуру 019-066 | QSZ13 CM2150 Z101 | 4358364
Реле или датчик давления масла | См. Процедуру 019-066 | QSZ13 CM2150 Z102 | 4358369
Реле или датчик давления масла | См. Процедуру 019-066 | QSB4.5 CM2350 B106 | 4367376
Реле или датчик давления масла | См. Процедуру 019-066 | QSK60 CM2350 K116 | 4367444
Реле или датчик давления масла | См. Процедуру 019-066 | QSG12 CM2350 G110 | 4367323
Реле или датчик давления масла | См. Процедуру 019-066 | QSK60 CM2350 K117 | 4367449
Реле или датчик давления масла | См. Процедуру 019-066 | QSK23 CM2250 K109 | 4367358
Реле или датчик давления масла | См. Процедуру 019-066 | QSB6.7 CM2250 B128 | 4388601
Реле или датчик давления масла | См. Процедуру 019-066 | QSL9 CM2250 L115 | 4388626
Реле или датчик давления масла | См. Процедуру 019-066 | QSK60 CM2250 K112 | 4367454
Реле или датчик давления масла | См. Процедуру 019-066 | QSL9 CM2350 L107 | 4367386
Реле или датчик давления масла | См. Процедуру 019-066 | QSB6.7 CM2350 B130 | 4388668
Реле или датчик давления масла | См. Процедуру 019-066 | QSL9 CM2350 L118 | 4388673
Реле или датчик давления масла | См. Процедуру 019-066 | QSF3.8 CM2350 F118 | 4388708
Реле или датчик давления масла | См. Процедуру 019-066 | QSF3.8 CM2350 F119 | 4388703
Реле или датчик давления масла | См. Процедуру 019-066 | QSK60 CM2350 K121 | 4388645
Реле или датчик давления масла | См. Процедуру 019-066 | QSB4.5 CM2350 B122 | 4388767
Реле или датчик давления масла | См. Процедуру 019-066 | QSB4.5 CM2250 B131 | 4388774
Реле или датчик давления масла | См. Процедуру 019-066 | QSB3.3 CM2250 B137 | 5411058
Реле или датчик давления масла | См. Процедуру 019-066 | QSX15 CM2250 X115 | 4388739
Реле или датчик давления масла | См. Процедуру 019-066 | ISB6.7 CM2350 B142 | 5411131
Реле или датчик давления масла | См. Процедуру 019-066 | X15 CM2350 X114B | 5411181
Реле или датчик давления масла | См. Процедуру 019-066 | X15 CM2350 X116B | 5411186
Реле или датчик давления масла | См. Процедуру 019-066 | L9 CM2350 L116B | 5411330
Реле или датчик давления масла | См. Процедуру 019-066 | B4.5 CM2350 B129B | 5411247
Реле или датчик давления масла | См. Процедуру 019-066 | B4.5 CM2350 B147B | 5411252
Реле или датчик давления масла | См. Процедуру 019-066 | B6.7 CM2350 B135B | 5411257
Реле или датчик давления масла | См. Процедуру 019-066 | B6.7 CM2350 B148B | 5411262
Реле или датчик давления масла | См. Процедуру 019-066 | L9 CM2350 L119B | 5411267
Реле или датчик давления масла | См. Процедуру 019-066 | QSB6.7 CM2350 B145 | 5411273
Реле или датчик давления масла | См. Процедуру 019-066 | QSL9 CM2350 L122 | 5411278
Реле или датчик давления масла | См. Процедуру 019-066 | QSB4.5 CM2350 B144 | 5411382
Реле или датчик давления масла | См. Процедуру 019-066 | L9 CM2350 L123B | 5411465
Реле или датчик давления масла | См. Процедуру 019-066 | QSF3.8 CM2350 F125 | 5411494
Реле или датчик давления масла | См. Процедуру 019-066 | QSX15 CM2350 X118 | 5467247
Реле или датчик давления масла | См. Процедуру 019-066 | QSG12 CM2350 G113 | 5467252
Реле или датчик давления масла | См. Процедуру 019-066 | B6.7 CM2350 B136C | 5504194
Реле или датчик давления масла | См. Процедуру 019-066 | L9 CM2350 L120C | 5504199
Реле или датчик давления масла | См. Процедуру 019-066 | F3.8 CM2350 F133C | 5504278
Реле или датчик давления масла | См. Процедуру 019-066 | B4.5 CM2350 B146C | 5504283
Реле или датчик давления масла | См. Процедуру 019-066 | F3.8 CM2620 F137B | 5579517
Реле или датчик давления масла | См. Процедуру 019-066 | F4.5 CM2620 F139B | 5579522
Реле или датчик давления масла | См. Процедуру 019-066 | X15 CM2350 X125M | 5504345
Реле или датчик давления масла | См. Процедуру 019-066 | QSK19 CM2350 K114 | 5579623

Cautions and Warnings

ВНИМАНИЕ

Во избежание повреждения нового модуля ECM проанализируйте все остальные активные коды неисправностей до замены модуля.
ВНИМАНИЕ

Для снижения вероятности повреждения контактов и жгута проводов при выполнении измерений используйте следующие щупы: номер по каталогу 3164596 - щуп-штекер Framatome и номер по каталогу 3822917 - щуп-гнездо Deutsch/AMP/Metri-Pack.

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Проверьте коды неисправностей. |
 | ЭТАП 1A. Проверьте коды неисправностей цепи питания датчиков. | Коды неисправностей цепи питания датчиков активны?
 | ЭТАП 1В. Проверьте отсутствие пассивного кода неисправности. | Код неисправности 135 пассивен?
ЭТАП 2. | Проверьте датчик давления масла и его цепь. |
 | ЭТАП 2A. Проверьте контакты датчика давления масла и разъема. | Контакты грязные или повреждены?
 | ЭТАП 2B. Проверьте реакцию цепи. | Код неисправности 141 активен, а код неисправности 135 пассивен?
 | ЭТАП 2C. Проверка напряжения цепи питания датчика и цепи массы. | В диапазоне 4,75 - 5,25 В постоянного тока?
 | ЭТАП 2D. Проверьте отсутствие кодов неисправности и состояние датчика. | Код неисправности 135 активен?
ЭТАП 3. | Проверьте модуль ECM и жгут проводов двигателя. |
 | ЭТАП 3А. Проверьте контакты разъемов модуля ECM и жгута проводов двигателя. | Контакты грязные или повреждены?
 | ЭТАП 3A-1. Проверьте реакцию модуля ECM. |
 | ЭТАП 3A-2. Проверьте отсутствие активного кода неисправности. |
 | ЭТАП 3B. Проверьте контакты разъемов модуля ECM и жгута проводов двигателя. | Контакты грязные или повреждены?
 | ЭТАП 3B-1. Проверьте напряжение цепи питания датчика и цепь массы |
 | ЭТАП 3B-2. Проверьте отсутствие активного кода неисправности. |
ЭТАП 4. | Проверьте калибровку модуля ECM и удалите коды неисправностей. |
 | ЭТАП 4А. Проверьте наличие обновлений калибровки модуля ECM. | При наличии обновлений калибровки для данного кода неисправности проверьте, содержит ли модуль ECM именно эту или более позднюю версию?
 | ЭТАП 4В. Переведите код неисправности в пассивное состояние. | Код неисправности пассивен?

Guided Step 1 - Проверьте коды неисправностей.

Guided Step 1A - Проверьте коды неисправностей цепи питания датчиков.

Условия

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Действие

Проверьте коды неисправностей цепи питания датчиков.

  • Считайте коды неисправностей с помощью диагностического комплекта INSITE™.

Коды неисправностей цепи питания датчиков активны?
ДА | НЕТ
No Repair | No Repair

Перейдите к блок-схеме диагностики соответствующего кода неисправности.

Go to 1В

Guided Step 1В - Проверьте отсутствие пассивного кода неисправности.

Условия

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Действие

Проверьте отсутствие пассивного кода неисправности.

  • Считайте коды неисправностей с помощью диагностического комплекта INSITE™.

Код неисправности 135 пассивен?
ДА | НЕТ
No Repair | No Repair

Используйте следующую процедуру для пассивных или исчезающих кодов неисправности. См. Процедуру 019-362 в Разделе 19.

Go to 2A

Guided Step 2 - Проверьте датчик давления масла и его цепь.

Guided Step 2A - Проверьте контакты датчика давления масла и разъема.

Условия

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините датчик давления масла от жгута проводов двигателя.

Действие

Проверьте контакты жгута проводов двигателя и датчика давления масла на отсутствие следующих дефектов:

  • Плохое крепление разъема
  • Коррозия контактов
  • Контакты изогнуты или сломаны
  • Контакты утоплены или вытянуты
  • Влага внутри или снаружи разъема
  • Грязь внутри или снаружи контактов
  • Отсутствие или повреждение уплотнений разъема
  • Повреждение корпуса разъема
  • Повреждение изоляции проводки
  • Повреждение фиксатора разъема.

Используйте следующую процедуру для проведения общей проверки. См. Процедуру 019-361 в Разделе 19.

Контакты грязные или повреждены?
ДА НЕТ

Ремонт

Обнаружен плохой контакт в датчике или разъеме жгута проводов.

Очистите разъем и контакты.

Устраните повреждения жгута проводов, разъема или контактов, если это возможно. См. Процедуру 019-043 в таблице связанных процедур.

 No Repair

Go to 4А

Go to 2B

Guided Step 2B - Проверьте реакцию цепи.

Условия

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините датчик давления масла от жгута проводов двигателя.
  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Действие

Проверьте соответствие норме реакции цепи через 30 секунд.

  • Считайте коды неисправностей с помощью диагностического комплекта INSITE™.

Код неисправности 141 активен, а код неисправности 135 пассивен?
ДА | НЕТ
No Repair | No Repair

Go to 2C

Go to 3А

Guided Step 2C - Проверка напряжения цепи питания датчика и цепи массы.

Условия

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините датчик давления масла от жгута проводов двигателя.
  • Поверните пусковой включатель в положение ВКЛ.

Действие

Проверьте напряжение питания и цепь массы.

  • Измерьте напряжение между контактами цепей питания (+5 В) и массы датчика давления масла в разъеме датчика на жгуте проводов двигателя.

Используйте электрическую схему для определения обозначений контактов разъема.

Используйте следующую процедуру, в которой описан общий порядок использования тестера. См. Процедуру 019-359 в Разделе 19.

В диапазоне 4,75 - 5,25 В постоянного тока?
ДА | НЕТ
No Repair | No Repair

Go to 2D

Go to 3B

Guided Step 2D - Проверьте отсутствие кодов неисправности и состояние датчика.

Условия

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Подсоедините датчик давления масла к жгуту проводов двигателя.
  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Действие

Проверьте соответствие норме реакции цепи через 30 секунд.

  • Считайте коды неисправностей с помощью диагностического комплекта INSITE™.

Код неисправности 135 активен?
ДА НЕТ

Ремонт

Обнаружена неисправность датчика.

Замените датчик давления масла.

См. Процедуру 019-066 в таблице связанных процедур.

Ремонт

Нет. Снятие и установка разъема устранили отказ.

Go to 4А

Go to 4А

Guided Step 3 - Проверьте модуль ECM и жгут проводов двигателя.

Guided Step 3А - Проверьте контакты разъемов модуля ECM и жгута проводов двигателя.

Условия

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините жгут проводов двигателя от модуля ECM.

Действие

Проверьте контакты разъемов жгута проводов двигателя и модуля ECM на отсутствие следующих дефектов:

  • Плохое крепление разъема
  • Коррозия контактов
  • Контакты изогнуты или сломаны
  • Контакты утоплены или вытянуты
  • Влага внутри или снаружи разъема
  • Грязь внутри или снаружи контактов
  • Отсутствие или повреждение уплотнений разъема
  • Повреждение корпуса разъема
  • Повреждение изоляции проводки
  • Повреждение фиксатора разъема.

Используйте следующую процедуру для проведения общей проверки. См. Процедуру 019-361 в Разделе 19.

Контакты грязные или повреждены?
ДА НЕТ

Ремонт

Обнаружен плохой контакт в разъеме модуля ECM или жгута проводов двигателя.

Очистите разъем и контакты.

Устраните повреждения жгута проводов, разъема или контактов, если это возможно. См. Процедуру 019-043 в таблице связанных процедур.

 No Repair

Go to 4А

Go to 3A-1

Guided Step 3A-1 - Проверьте реакцию модуля ECM.

Условия

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините жгут проводов двигателя от модуля ECM.
  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Действие

Проверьте соответствие норме реакции цепи через 30 секунд.

  • Считайте коды неисправностей с помощью диагностического комплекта INSITE™.

Код неисправности 141 активен, а код неисправности 135 пассивен?
ДА НЕТ
No Repair

Ремонт

Замените модуль ECM. См. Процедуру 019-031 в таблице связанных процедур.

Go to 3A-2

Go to 4А

Guided Step 3A-2 - Проверьте отсутствие активного кода неисправности.

Условия

  • Подсоедините все устройства.
  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Действие

Проверьте соответствие норме реакции цепи через 30 секунд.

  • Считайте коды неисправностей с помощью диагностического комплекта INSITE™.

Код неисправности 135 пассивен?
ДА НЕТ

Ремонт

Нет. Снятие и установка разъема устранили отказ.

Ремонт

Обнаружено замыкание между контактами в сигнальной цепи жгута проводов двигателя.

Отремонтируйте или замените жгут проводов двигателя. См. Процедуру 019-043 в таблице связанных процедур.

Go to 4А

Go to 4А

Guided Step 3B - Проверьте контакты разъемов модуля ECM и жгута проводов двигателя.

Условия

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините жгут проводов двигателя от модуля ECM.

Действие

Проверьте контакты разъемов жгута проводов двигателя и модуля ECM на отсутствие следующих дефектов:

  • Плохое крепление разъема
  • Коррозия контактов
  • Контакты изогнуты или сломаны
  • Контакты утоплены или вытянуты
  • Влага внутри или снаружи разъема
  • Грязь внутри или снаружи контактов
  • Отсутствие или повреждение уплотнений разъема
  • Повреждение корпуса разъема
  • Повреждение изоляции проводки
  • Повреждение фиксатора разъема.

Используйте следующую процедуру для проведения общей проверки.

См. Процедуру 019-361 в Разделе 19.

Контакты грязные или повреждены?
ДА НЕТ

Ремонт

Обнаружен плохой контакт в разъеме модуля ECM или жгута проводов двигателя.

Очистите разъем и контакты.

Устраните повреждения жгута проводов, разъема или контактов, если это возможно. См. Процедуру 019-043 в таблице связанных процедур.

 No Repair

Go to 4А

Go to 3B-1

Guided Step 3B-1 - Проверка напряжения цепи питания датчика и цепи массы.

Условия

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините жгут проводов двигателя от модуля ECM.
  • Поверните пусковой включатель в положение ВКЛ.

Действие

Проверьте напряжение питания и цепь массы.

  • Измерьте напряжение между контактами цепей питания +5 В и массы датчика давления масла в разъеме модуля ECM.

Для определения обозначений контактов разъема используйте принципиальную электрическую схему.

В диапазоне 4,75 - 5,25 В постоянного тока?
ДА НЕТ
No Repair

Ремонт

Замените модуль ECM. См. Процедуру 019-031 в таблице связанных процедур.

Go to 3B-2

Go to 4А

Guided Step 3B-2 - Проверьте отсутствие активного кода неисправности.

Условия

  • Подсоедините все устройства.
  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Действие

Проверьте соответствие норме реакции цепи через 30 секунд.

  • Считайте коды неисправностей с помощью диагностического комплекта INSITE™.

Код неисправности 135 пассивен?
ДА НЕТ

Ремонт

Нет. Снятие и установка разъема устранили отказ.

Ремонт

Обнаружен обрыв цепи массы в жгуте проводов двигателя.

Отремонтируйте или замените жгут проводов двигателя. См. Процедуру 019-043 в таблице связанных процедур.

Go to 4А

Go to 4А

Guided Step 4 - Проверьте калибровку модуля ECM и удалите коды неисправностей.

Guided Step 4А - Проверьте наличие обновлений калибровки модуля ECM.

Условия

  • Подсоедините все узлы.
  • Подключите диагностический комплект INSITE™.

Действие

Сравните код модуля ECM и его версию с версиями калибровки, перечисленными в реестре калибровок модуля ECM, и определите, имеются ли изменения, связанные с этим кодом неисправности.

  • С помощью диагностического комплекта INSITE™ определите текущий код модуля ECM и номер версии. Код модуля ECM и номер его версии содержатся в подразделе "Информация о калибровке" раздела "Идентификация системы" и подразделе "Паспортная табличка" раздела "Функции и параметры".

При наличии обновлений калибровки для данного кода неисправности проверьте, содержит ли модуль ECM именно эту или более позднюю версию?

ДА НЕТ
No Repair

Ремонт

При необходимости проведите калибровку модуля ECM. См. Процедуру 019-032 в Разделе 19.

Go to 4В

Go to 1A

Guided Step 4В - Переведите код неисправности в пассивное состояние.

Условия

  • Подсоедините все узлы.
  • Подключите диагностический комплект INSITE™.

Действие

Переведите код неисправности в пассивное состояние и удалите его.

  • Выполните пункт "Подготовительные действия при стирании кода неисправности" обзорного раздела данной процедуры.

Код неисправности пассивен?
ДА НЕТ
No Repair

Ремонт

Повторите действия по диагностике неисправностей или обратитесь в сервисный центр Cummins, если все операции были еще раз выполнены с проверкой.

Ремонт завершен.

Go to 1A

Last Modified: 19-август-2019
(C) © 2000-2010 Cummins Inc. С сохранением всех прав.


КОД НЕИСПРАВНОСТИ 141 - Цепь датчика давления в главной магистрали системы смазки 1 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения

Associated Procedures

Название процедуры | Номер процедуры | Сервисное название | Номер бюллетеня
Модуль ЕСМ | См. Процедуру 019-031 | ISL8.9 CM2150 SN | 4022190
Модуль ЕСМ | См. Процедуру 019-031 | ISM11 CM876 SN | 4022196
Модуль ЕСМ | См. Процедуру 019-031 | ISZ13 CM2150 | 4022133
Модуль ЕСМ | См. Процедуру 019-031 | ISC8.3 и ISL9 CM2250 | 4022257
Модуль ЕСМ | См. Процедуру 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Модуль ЕСМ | См. Процедуру 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Модуль ЕСМ | См. Процедуру 019-031 | QSL9 CM2250 | 4022256
Модуль ЕСМ | См. Процедуру 019-031 | QSB6.7 CM2250 | 4022255
Модуль ЕСМ | См. Процедуру 019-031 | QSB6.7 CM2250 EC | 2883621
Модуль ЕСМ | См. Процедуру 019-031 | QSX11.9 CM2250 ECF | 2883561
Модуль ЕСМ | См. Процедуру 019-031 | QSX15 CM2250 ECF | 2883557
Модуль ЕСМ | См. Процедуру 019-031 | QSX15 CM2250 ECF для генераторных установок | 4310661
Модуль ЕСМ | См. Процедуру 019-031 | QSX15 CM2250 для генераторных установок | 4310664
Модуль ЕСМ | См. Процедуру 019-031 | Судовой двигатель QSB6.7 CM2250 | 4310611
Модуль ЕСМ | См. Процедуру 019-031 | ISL9 CM2350 L101 | 4310787
Модуль ЕСМ | См. Процедуру 019-031 | ISX12 CM2350 X102 | 4310646
Модуль ЕСМ | См. Процедуру 019-031 | ISX15 CM2350 X101 | 4310641
Модуль ЕСМ | См. Процедуру 019-031 | ISX15 CM2250 SN | 4310736
Модуль ЕСМ | См. Процедуру 019-031 | ISB6.7 CM2350 B103 | 4332641
Модуль ЕСМ | См. Процедуру 019-031 | ISB6.7 CM2350 B103 | 4332646
Модуль ЕСМ | См. Процедуру 019-031 | QSK19 CM2350 K105 | 4326157
Модуль ЕСМ | См. Процедуру 019-031 | QSK78 CM2250 K104 | 4332682
Модуль ЕСМ | См. Процедуру 019-031 | QSK95 CM2350 K111 | 4358519
Модуль ЕСМ | См. Процедуру 019-031 | QSK50 CM2350 K108 | 4332823
Модуль ЕСМ | См. Процедуру 019-031 | VTA903 CM2250 V105 | 4332841
Модуль ЕСМ | См. Процедуру 019-031 | QSB6.7 CM2350 B105 | 4332778
Модуль ЕСМ | См. Процедуру 019-031 | QSL9 CM2350 L102 | 4332796
Модуль ЕСМ | См. Процедуру 019-031 | QSL9 M CM2250 L106 | 4358343
Модуль ЕСМ | См. Процедуру 019-031 | ISL9 CM2350 L111 | 4367223
Модуль ЕСМ | См. Процедуру 019-031 | QSB6.7 CM2350 B112 | 4358498
Модуль ЕСМ | См. Процедуру 019-031 | QSZ13 CM2150 Z101 | 4358364
Модуль ЕСМ | См. Процедуру 019-031 | QSZ13 CM2150 Z102 | 4358369
Модуль ЕСМ | См. Процедуру 019-031 | QSB4.5 CM2350 B106 | 4367376
Модуль ЕСМ | См. Процедуру 019-031 | QSK60 CM2350 K116 | 4367444
Модуль ЕСМ | См. Процедуру 019-031 | QSG12 CM2350 G110 | 4367323
Модуль ЕСМ | См. Процедуру 019-031 | QSK60 CM2350 K117 | 4367449
Модуль ЕСМ | См. Процедуру 019-031 | QSK23 CM2250 K109 | 4367358
Модуль ЕСМ | См. Процедуру 019-031 | QSK60 CM2250 K112 | 4367454
Модуль ЕСМ | См. Процедуру 019-031 | QSL9 CM2350 L107 | 4367386
Модуль ЕСМ | См. Процедуру 019-031 | QSB6.7 CM2350 B130 | 4388668
Модуль ЕСМ | См. Процедуру 019-031 | QSL9 CM2350 L118 | 4388673
Модуль ЕСМ | См. Процедуру 019-031 | QSF3.8 CM2350 F118 | 4388708
Модуль ЕСМ | См. Процедуру 019-031 | QSF3.8 CM2350 F119 | 4388703
Модуль ЕСМ | См. Процедуру 019-031 | QSK60 CM2350 K121 | 4388645
Модуль ЕСМ | См. Процедуру 019-031 | QSB4.5 CM2350 B122 | 4388767
Модуль ЕСМ | См. Процедуру 019-031 | QSB6.7 CM2250 B128 | 4388601
Модуль ЕСМ | См. Процедуру 019-031 | QSB4.5 CM2250 B131 | 4388774
Модуль ЕСМ | См. Процедуру 019-031 | QSB3.3 CM2250 B137 | 5411058
Модуль ЕСМ | См. Процедуру 019-031 | QSX15 CM2250 X115 | 4388739
Модуль ЕСМ | См. Процедуру 019-031 | ISB6.7 CM2350 B142 | 5411131
Модуль ЕСМ | См. Процедуру 019-031 | X15 CM2350 X114B | 5411181
Модуль ЕСМ | См. Процедуру 019-031 | X15 CM2350 X116B | 5411186
Модуль ЕСМ | См. Процедуру 019-031 | L9 CM2350 L116B | 5411330
Модуль ЕСМ | См. Процедуру 019-031 | B4.5 CM2350 B129B | 5411247
Модуль ЕСМ | См. Процедуру 019-031 | B4.5 CM2350 B147B | 5411252
Модуль ЕСМ | См. Процедуру 019-031 | B6.7 CM2350 B135B | 5411257
Модуль ЕСМ | См. Процедуру 019-031 | B6.7 CM2350 B148B | 5411262
Модуль ЕСМ | См. Процедуру 019-031 | L9 CM2350 L119B | 5411267
Модуль ЕСМ | См. Процедуру 019-031 | QSB6.7 CM2350 B145 | 5411273
Модуль ЕСМ | См. Процедуру 019-031 | QSL9 CM2350 L122 | 5411278
Модуль ЕСМ | См. Процедуру 019-031 | QSB4.5 CM2350 B144 | 5411382
Модуль ЕСМ | См. Процедуру 019-031 | L9 CM2350 L123B | 5411465
Модуль ЕСМ | См. Процедуру 019-031 | QSF3.8 CM2350 F125 | 5411494
Модуль ЕСМ | См. Процедуру 019-031 | QSX15 CM2350 X118 | 5467247
Модуль ЕСМ | См. Процедуру 019-031 | QSG12 CM2350 G113 | 5467252
Модуль ЕСМ | См. Процедуру 019-031 | B6.7 CM2350 B136C | 5504194
Модуль ЕСМ | См. Процедуру 019-031 | L9 CM2350 L120C | 5504199
Модуль ЕСМ | См. Процедуру 019-031 | F3.8 CM2350 F133C | 5504278
Модуль ЕСМ | См. Процедуру 019-031 | B4.5 CM2350 B146C | 5504283
Модуль ЕСМ | См. Процедуру 019-031 | F3.8 CM2620 F137B | 5579517
Модуль ЕСМ | См. Процедуру 019-031 | F4.5 CM2620 F139B | 5579522
Модуль ЕСМ | См. Процедуру 019-031 | X15 CM2350 X125M | 5504345
Модуль ЕСМ | См. Процедуру 019-031 | QSK19 CM2350 K114 | 5579623
Жгут проводов двигателя | См. Процедуру 019-043 | ISL8.9 CM2150 SN | 4022190
Жгут проводов двигателя | См. Процедуру 019-043 | ISM11 CM876 SN | 4022196
Жгут проводов двигателя | См. Процедуру 019-043 | ISZ13 CM2150 | 4022133
Жгут проводов двигателя | См. Процедуру 019-043 | ISC8.3 и ISL9 CM2250 | 4022257
Жгут проводов двигателя | См. Процедуру 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Жгут проводов двигателя | См. Процедуру 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Жгут проводов двигателя | См. Процедуру 019-043 | QSL9 CM2250 | 4022256
Жгут проводов двигателя | См. Процедуру 019-043 | QSB6.7 CM2250 | 4022255
Жгут проводов двигателя | См. Процедуру 019-043 | QSB6.7 CM2250 EC | 2883621
Жгут проводов двигателя | См. Процедуру 019-043 | QSX11.9 CM2250 ECF | 2883561
Жгут проводов двигателя | См. Процедуру 019-043 | QSX15 CM2250 ECF | 2883557
Жгут проводов двигателя | См. Процедуру 019-043 | QSX15 CM2250 ECF для генераторных установок | 4310661
Жгут проводов двигателя | См. Процедуру 019-043 | QSX15 CM2250 для генераторных установок | 4310664
Жгут проводов двигателя | См. Процедуру 019-043 | Судовой двигатель QSB6.7 CM2250 | 4310611
Жгут проводов двигателя | См. Процедуру 019-043 | ISL9 CM2350 L101 | 4310787
Жгут проводов двигателя | См. Процедуру 019-043 | ISX12 X101 | 4310646
Жгут проводов двигателя | См. Процедуру 019-043 | ISX15 X101 | 4310641
Жгут проводов двигателя | См. Процедуру 019-043 | ISX15 CM2250 SN | 4310736
Жгут проводов двигателя | См. Процедуру 019-043 | ISB6.7 CM2350 B103 | 4332641
Жгут проводов двигателя | См. Процедуру 019-043 | ISB6.7 CM2350 B104 | 4332646
Жгут проводов двигателя | См. Процедуру 019-043 | QSK19 CM2350 K105 | 4326157
Жгут проводов двигателя | См. Процедуру 019-043 | QSK78 CM2250 K104 | 4332682
Жгут проводов двигателя | См. Процедуру 019-043 | QSK95 CM2350 K111 | 4358519
Жгут проводов двигателя | См. Процедуру 019-043 | QSK50 CM2350 K108 | 4332823
Жгут проводов двигателя | См. Процедуру 019-043 | VTA903 CM2250 V105 | 4332841
Жгут проводов двигателя | См. Процедуру 019-043 | QSB6.7 CM2350 B105 | 4332778
Жгут проводов двигателя | См. Процедуру 019-043 | QSL9 CM2350 L102 | 4332796
Жгут проводов двигателя | См. Процедуру 019-043 | QSL9 M CM2250 L106 | 4358343
Жгут проводов двигателя | См. Процедуру 019-043 | ISL9 CM2350 L111 | 4367223
Жгут проводов двигателя | См. Процедуру 019-043 | QSB6.7 CM2350 B112 | 4358498
Жгут проводов двигателя | См. Процедуру 019-043 | QSZ13 CM2150 Z101 | 4358364
Жгут проводов двигателя | См. Процедуру 019-043 | QSZ13 CM2150 Z102 | 4358369
Жгут проводов двигателя | См. Процедуру 019-043 | QSB4.5 CM2350 B106 | 4367376
Жгут проводов двигателя | См. Процедуру 019-043 | QSK60 CM2350 K116 | 4367444
Жгут проводов двигателя | См. Процедуру 019-043 | QSG12 CM2350 G110 | 4367323
Жгут проводов двигателя | См. Процедуру 019-043 | QSK60 CM2350 K117 | 4367449
Жгут проводов двигателя | См. Процедуру 019-043 | QSK23 CM2250 K109 | 4367358
Жгут проводов двигателя | См. Процедуру 019-043 | QSK60 CM2250 K112 | 4367454
Жгут проводов двигателя | См. Процедуру 019-043 | QSL9 CM2350 L107 | 4367386
Жгут проводов двигателя | См. Процедуру 019-043 | QSB6.7 CM2350 B130 | 4388668
Жгут проводов двигателя | См. Процедуру 019-043 | QSL9 CM2350 L118 | 4388673
Жгут проводов двигателя | См. Процедуру 019-043 | QSF3.8 CM2350 F118 | 4388708
Жгут проводов двигателя | См. Процедуру 019-043 | QSF3.8 CM2350 F119 | 4388703
Жгут проводов двигателя | См. Процедуру 019-043 | QSK60 CM2350 K121 | 4388645
Жгут проводов двигателя | См. Процедуру 019-043 | QSB4.5 CM2350 B122 | 4388767
Жгут проводов двигателя | См. Процедуру 019-043 | QSB6.7 CM2250 B128 | 4388601
Жгут проводов двигателя | См. Процедуру 019-043 | QSB4.5 CM2250 B131 | 4388774
Жгут проводов двигателя | См. Процедуру 019-043 | QSB3.3 CM2250 B137 | 5411058
Жгут проводов двигателя | См. Процедуру 019-043 | QSX15 CM2250 X115 | 4388739
Жгут проводов двигателя | См. Процедуру 019-043 | ISB6.7 CM2350 B142 | 5411131
Жгут проводов двигателя | См. Процедуру 019-043 | X15 CM2350 X114B | 5411181
Жгут проводов двигателя | См. Процедуру 019-043 | X15 CM2350 X116B | 5411186
Жгут проводов двигателя | См. Процедуру 019-043 | L9 CM2350 L116B | 5411330
Жгут проводов двигателя | См. Процедуру 019-043 | B4.5 CM2350 B129B | 5411247
Жгут проводов двигателя | См. Процедуру 019-043 | B4.5 CM2350 B147B | 5411252
Жгут проводов двигателя | См. Процедуру 019-043 | B6.7 CM2350 B135B | 5411257
Жгут проводов двигателя | См. Процедуру 019-043 | B6.7 CM2350 B148B | 5411262
Жгут проводов двигателя | См. Процедуру 019-043 | L9 CM2350 L119B | 5411267
Жгут проводов двигателя | См. Процедуру 019-043 | QSB6.7 CM2350 B145 | 5411273
Жгут проводов двигателя | См. Процедуру 019-043 | QSL9 CM2350 L122 | 5411278
Жгут проводов двигателя | См. Процедуру 019-043 | QSB4.5 CM2350 B144 | 5411382
Жгут проводов двигателя | См. Процедуру 019-043 | L9 CM2350 L123B | 5411465
Жгут проводов двигателя | См. Процедуру 019-043 | QSF3.8 CM2350 F125 | 5411494
Жгут проводов двигателя | См. Процедуру 019-043 | QSX15 CM2350 X118 | 5467247
Жгут проводов двигателя | См. Процедуру 019-043 | QSG12 CM2350 G113 | 5467252
Жгут проводов двигателя | См. Процедуру 019-043 | B6.7 CM2350 B136C | 5504194
Жгут проводов двигателя | См. Процедуру 019-043 | L9 CM2350 L120C | 5504199
Жгут проводов двигателя | См. Процедуру 019-043 | F3.8 CM2350 F133C | 5504278
Жгут проводов двигателя | См. Процедуру 019-043 | B4.5 CM2350 B146C | 5504283
Жгут проводов двигателя | См. Процедуру 019-043 | F3.8 CM2620 F137B | 5579517
Жгут проводов двигателя | См. Процедуру 019-043 | F4.5 CM2620 F139B | 5579522
Жгут проводов двигателя | См. Процедуру 019-043 | X15 CM2350 X125M | 5504345
Жгут проводов двигателя | См. Процедуру 019-043 | QSK19 CM2350 K114 | 5579623
Датчик давления масла в двигателе | См. Процедуру 019-066 | ISL8.9 CM2150 SN | 4022190
Датчик давления масла в двигателе | См. Процедуру 019-066 | ISM11 CM876 SN | 4022196
Датчик давления масла в двигателе | См. Процедуру 019-066 | ISZ13 CM2150 | 4022133
Датчик давления масла в двигателе | См. Процедуру 019-066 | ISC8.3 и ISL9 CM2250 | 4022257
Датчик давления масла в двигателе | См. Процедуру 019-066 | ISX15 CM2250 GX CM2250 | 4022250
Датчик давления масла в двигателе | См. Процедуру 019-066 | ISX12/ISX11.9 CM2250 | 2883445
Датчик давления масла в двигателе | См. Процедуру 019-066 | QSL9 CM2250 | 4022256
Датчик давления масла в двигателе | См. Процедуру 019-066 | QSB6.7 CM2250 | 4022255
Датчик давления масла в двигателе | См. Процедуру 019-066 | QSB6.7 CM2250 EC | 2883621
Датчик давления масла в двигателе | См. Процедуру 019-066 | QSX11.9 CM2250 ECF | 2883561
Датчик давления масла в двигателе | См. Процедуру 019-066 | QSX15 CM2250 ECF | 2883557
Датчик давления масла в двигателе | См. Процедуру 019-066 | QSX15 CM2250 ECF для генераторных установок | 4310661
Датчик давления масла в двигателе | См. Процедуру 019-066 | QSX15 CM2250 для генераторных установок | 4310664
Датчик давления масла в двигателе | См. Процедуру 019-066 | Судовой двигатель QSB6.7 CM2250 | 4310611
Датчик давления масла в двигателе | См. Процедуру 019-066 | ISL9 CM2350 L101 | 4310787
Датчик давления масла в двигателе | См. Процедуру 019-066 | ISX12 CM2350 X102 | 4310646
Датчик давления масла в двигателе | См. Процедуру 019-066 | ISX15 CM2350 X101 | 4310641
Датчик давления масла в двигателе | См. Процедуру 019-066 | ISX15 CM2250 SN | 4310736
Датчик давления масла в двигателе | См. Процедуру 019-066 | ISB6.7 CM2350 B103 | 4332641
Датчик давления масла в двигателе | См. Процедуру 019-066 | ISB6.7 CM2350 B104 | 4332641
Датчик давления масла в двигателе | См. Процедуру 019-066 | QSK19 CM2350 K105 | 4326157
Датчик давления масла в двигателе | См. Процедуру 019-066 | QSK78 CM2250 K104 | 4332682
Датчик давления масла в двигателе | См. Процедуру 019-066 | QSK95 CM2350 K111 | 4358519
Датчик давления масла в двигателе | См. Процедуру 019-066 | QSK50 CM2350 K108 | 4332823
Датчик давления масла в двигателе | См. Процедуру 019-066 | VTA903 CM2250 V105 | 4332841
Датчик давления масла в двигателе | См. Процедуру 019-066 | QSB6.7 CM2350 B105 | 4332778
Датчик давления масла в двигателе | См. Процедуру 019-066 | QSL9 CM2350 L102 | 4332796
Датчик давления масла в двигателе | См. Процедуру 019-066 | QSL9 M CM2250 L106 | 4358343
Датчик давления масла в двигателе | См. Процедуру 019-066 | ISL9 CM2350 L111 | 4367223
Датчик давления масла в двигателе | См. Процедуру 019-066 | QSB6.7 CM2350 B112 | 4358498
Датчик давления масла в двигателе | См. Процедуру 019-066 | QSZ13 CM2150 Z101 | 4358364
Датчик давления масла в двигателе | См. Процедуру 019-066 | QSZ13 CM2150 Z102 | 4358369
Датчик давления масла в двигателе | См. Процедуру 019-066 | QSB4.5 CM2350 B106 | 4367376
Датчик давления масла в двигателе | См. Процедуру 019-066 | QSK60 CM2350 K116 | 4367444
Датчик давления масла в двигателе | См. Процедуру 019-066 | QSG12 CM2350 G110 | 4367323
Датчик давления масла в двигателе | См. Процедуру 019-066 | QSK60 CM2350 K117 | 4367449
Датчик давления масла в двигателе | См. Процедуру 019-066 | QSK23 CM2250 K109 | 4367358
Датчик давления масла в двигателе | См. Процедуру 019-066 | QSK60 CM2250 K112 | 4367454
Датчик давления масла в двигателе | См. Процедуру 019-066 | QSL9 CM2350 L107 | 4367386
Датчик давления масла в двигателе | См. Процедуру 019-066 | QSB6.7 CM2350 B130 | 4388668
Датчик давления масла в двигателе | См. Процедуру 019-066 | QSL9 CM2350 L118 | 4388673
Датчик давления масла в двигателе | См. Процедуру 019-066 | QSF3.8 CM2350 F118 | 4388708
Датчик давления масла в двигателе | См. Процедуру 019-066 | QSF3.8 CM2350 F119 | 4388703
Датчик давления масла в двигателе | См. Процедуру 019-066 | QSK60 CM2350 K121 | 4388645
Датчик давления масла в двигателе | См. Процедуру 019-066 | QSB4.5 CM2350 B122 | 4388767
Датчик давления масла в двигателе | См. Процедуру 019-066 | QSB6.7 CM2250 B128 | 4388601
Датчик давления масла в двигателе | См. Процедуру 019-066 | QSB4.5 CM2250 B131 | 4388774
Датчик давления масла в двигателе | См. Процедуру 019-066 | QSB3.3 CM2250 B137 | 5411058
Датчик давления масла в двигателе | См. Процедуру 019-066 | QSX15 CM2250 X115 | 4388739
Датчик давления масла в двигателе | См. Процедуру 019-066 | ISB6.7 CM2350 B142 | 5411131
Датчик давления масла в двигателе | См. Процедуру 019-066 | X15 CM2350 X114B | 5411181
Датчик давления масла в двигателе | См. Процедуру 019-066 | X15 CM2350 X116B | 5411186
Датчик давления масла в двигателе | См. Процедуру 019-066 | L9 CM2350 L116B | 5411330
Датчик давления масла в двигателе | См. Процедуру 019-066 | B4.5 CM2350 B129B | 5411247
Датчик давления масла в двигателе | См. Процедуру 019-066 | B4.5 CM2350 B147B | 5411252
Датчик давления масла в двигателе | См. Процедуру 019-066 | B6.7 CM2350 B135B | 5411257
Датчик давления масла в двигателе | См. Процедуру 019-066 | B6.7 CM2350 B148B | 5411262
Датчик давления масла в двигателе | См. Процедуру 019-066 | L9 CM2350 L119B | 5411267
Датчик давления масла в двигателе | См. Процедуру 019-066 | QSB6.7 CM2350 B145 | 5411273
Датчик давления масла в двигателе | См. Процедуру 019-066 | QSL9 CM2350 L122 | 5411278
Датчик давления масла в двигателе | См. Процедуру 019-066 | QSB4.5 CM2350 B144 | 5411382
Датчик давления масла в двигателе | См. Процедуру 019-066 | L9 CM2350 L123B | 5411465
Датчик давления масла в двигателе | См. Процедуру 019-066 | QSF3.8 CM2350 F125 | 5411494
Датчик давления масла в двигателе | См. Процедуру 019-066 | QSX15 CM2350 X118 | 5467247
Датчик давления масла в двигателе | См. Процедуру 019-066 | QSG12 CM2350 G113 | 5467252
Датчик давления масла в двигателе | См. Процедуру 019-066 | B6.7 CM2350 B136C | 5504194
Датчик давления масла в двигателе | См. Процедуру 019-066 | L9 CM2350 L120C | 5504199
Датчик давления масла в двигателе | См. Процедуру 019-066 | F3.8 CM2350 F133C | 5504278
Датчик давления масла в двигателе | См. Процедуру 019-066 | B4.5 CM2350 B146C | 5504283
Датчик давления масла в двигателе | См. Процедуру 019-066 | F3.8 CM2620 F137B | 5579517
Датчик давления масла в двигателе | См. Процедуру 019-066 | F4.5 CM2620 F139B | 5579522
Датчик давления масла в двигателе | См. Процедуру 019-066 | X15 CM2350 X125M | 5504345
Датчик давления масла в двигателе | См. Процедуру 019-066 | QSK19 CM2350 K114 | 5579623

Cautions and Warnings

ВНИМАНИЕ

Во избежание повреждения нового модуля ECM проанализируйте все остальные активные коды неисправностей до замены модуля.
ВНИМАНИЕ

Для снижения вероятности повреждения контактов и жгута проводов при выполнении измерений используйте следующие щупы: номер по каталогу 3164596 - щуп-штекер Framatome, номер по каталогу 3822917 - щуп-гнездо Deutsch/AMP/Metri-Pack.

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Проверьте коды неисправностей. |
 | ЭТАП 1A. Проверьте коды неисправностей цепи питания датчиков. | Коды неисправностей цепи питания датчиков активны?
 | ЭТАП 1В. Проверьте отсутствие пассивного кода неисправности. | Код неисправности 141 пассивен?
ЭТАП 2. | Проверьте датчик давления масла и его цепь. |
 | ЭТАП 2A. Проверьте контакты датчика давления масла и разъема. | Контакты грязные или повреждены?
 | ЭТАП 2B. Проверка напряжения цепи питания датчика и цепи массы. | 4,75 - 5,25 В постоянного тока?
 | ЭТАП 2C. Проверьте реакцию цепи. | Код неисправности 135 активен, а код неисправности 141 пассивен?
 | ЭТАП 2D. Проверьте отсутствие кодов неисправности и состояние датчика. | Код неисправности 141 активен?
ЭТАП 3. | Проверьте модуль ECM и жгут проводов двигателя. |
 | ЭТАП 3А. Проверьте контакты разъемов модуля ECM и жгута проводов двигателя. | Контакты грязные или повреждены?
 | ЭТАП 3A-1. Проверка напряжения цепи питания датчика и цепи массы. |
 | ЭТАП 3A-2. Проверьте отсутствие активного кода неисправности. |
 | ЭТАП 3B. Проверьте контакты разъемов модуля ECM и жгута проводов двигателя. | Контакты грязные или повреждены?
 | ЭТАП 3B-1. Проверьте реакцию модуля ECM. |
 | ЭТАП 3B-2. Проверьте отсутствие активного кода неисправности. |
ЭТАП 4. | Проверьте калибровку модуля ECM и удалите коды неисправностей. |
 | ЭТАП 4А. Проверьте наличие обновлений калибровки модуля ECM. | При наличии обновлений калибровки для данного кода неисправности проверьте, содержит ли модуль ECM именно эту или более позднюю версию?
 | ЭТАП 4В. Переведите код неисправности в пассивное состояние. | Код неисправности пассивен?

Guided Step 1 - Проверьте коды неисправностей.

Guided Step 1A - Проверьте коды неисправностей цепи питания датчиков.

Условия

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Действие

Проверьте коды неисправностей цепи питания датчиков.

  • Считайте коды неисправностей с помощью диагностического комплекта INSITE™.

Коды неисправностей цепи питания датчиков активны?
ДА | НЕТ
No Repair | No Repair

Блок-схема диагностики соответствующих кодов неисправностей.

Go to 1В

Guided Step 1В - Проверьте отсутствие пассивного кода неисправности.

Условия

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Действие

Проверьте отсутствие пассивного кода неисправности.

  • Считайте коды неисправностей с помощью диагностического комплекта INSITE™.

Код неисправности 141 пассивен?
ДА | НЕТ
No Repair | No Repair

Используйте следующую процедуру для пассивных или исчезающих кодов неисправности. См. Процедуру 019-362 в Разделе 19.

Go to 2A

Guided Step 2 - Проверьте датчик давления масла и его цепь.

Guided Step 2A - Проверьте контакты датчика давления масла и разъема.

Условия

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините датчик давления масла от жгута проводов двигателя.

Действие

Проверьте контакты жгута проводов двигателя и датчика давления масла на отсутствие следующих дефектов:

  • Плохое крепление разъема
  • Коррозия контактов
  • Контакты изогнуты или сломаны
  • Контакты утоплены или вытянуты
  • Влага внутри или снаружи разъема
  • Отсутствие или повреждение уплотнений разъема
  • Грязь внутри или снаружи контактов
  • Повреждение корпуса разъема
  • Повреждение изоляции проводки
  • Повреждение фиксатора разъема.

Используйте следующую процедуру для проведения общей проверки.

См. Процедуру 019-361 в Разделе 19.

Контакты грязные или повреждены?
ДА НЕТ

Ремонт

Обнаружен плохой контакт в датчике или разъеме жгута проводов.

Очистите разъем и контакты.

Устраните повреждения жгута проводов, разъема или контактов, если это возможно. См. Процедуру 019-043 в таблице связанных процедур.

 No Repair

Go to 4А

Go to 2B

Guided Step 2B - Проверка напряжения цепи питания датчика и цепи массы.

Условия

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините датчик давления масла от жгута проводов двигателя.
  • Поверните пусковой включатель в положение ВКЛ.

Действие

Проверьте напряжение питания и цепь массы.

  • Измерьте напряжение между контактами цепей питания (+5 В) и массы датчика давления масла в разъеме датчика на жгуте проводов двигателя.

Для определения обозначений контактов разъема используйте принципиальную электрическую схему.

4,75 - 5,25 В постоянного тока?
ДА | НЕТ
No Repair | No Repair

Go to 2C

Go to 3А

Guided Step 2C - Проверьте реакцию цепи.

Условия

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините датчик давления масла от жгута проводов двигателя.
  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Действие

Проверьте реакцию цепи.

  • Установите перемычку между контактами цепи питания (+5 В) и сигнальной цепи датчика давления масла в разъеме датчика на жгуте проводов двигателя.
  • Поверните пусковой включатель в положение ВКЛ.
  • Считайте коды неисправностей с помощью диагностического комплекта INSITE™.

Используйте электрическую схему для определения обозначений контактов разъема.

Код неисправности 135 активен, а код неисправности 141 пассивен?
ДА | НЕТ
No Repair | No Repair

Go to 2D

Go to 3B

Guided Step 2D - Проверьте отсутствие кодов неисправности и состояние датчика.

Условия

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Подсоедините датчик давления масла к жгуту проводов двигателя.
  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Действие

Проверьте соответствие норме реакции цепи через 30 секунд.

  • Считайте коды неисправностей с помощью диагностического комплекта INSITE™.

Код неисправности 141 активен?
ДА НЕТ

Ремонт

Обнаружена неисправность датчика.

Замените датчик давления масла. См. Процедуру 019-066 в таблице связанных процедур.

Ремонт

Нет. Снятие и установка разъема устранили отказ.

Go to 4А

Go to 4А

Guided Step 3 - Проверьте модуль ECM и жгут проводов двигателя.

Guided Step 3А - Проверьте контакты разъемов модуля ECM и жгута проводов двигателя.

Условия

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините жгут проводов двигателя от модуля ECM.

Действие

Проверьте контакты разъемов жгута проводов двигателя и модуля ECM на отсутствие следующих дефектов:

  • Плохое крепление разъема
  • Коррозия контактов
  • Контакты изогнуты или сломаны
  • Контакты утоплены или вытянуты
  • Влага внутри или снаружи разъема
  • Отсутствие или повреждение уплотнений разъема
  • Грязь внутри или снаружи контактов
  • Повреждение корпуса разъема
  • Повреждение изоляции проводки
  • Повреждение фиксатора разъема.

Используйте следующую процедуру для проведения общей проверки.

См. Процедуру 019-361 в Разделе 19.

Контакты грязные или повреждены?
ДА НЕТ

Ремонт

Обнаружен плохой контакт в разъеме модуля ECM или жгута проводов двигателя.

Очистите разъем и контакты.

Устраните повреждения жгута проводов, разъема или контактов, если это возможно. См. Процедуру 019-043 в таблице связанных процедур.

 No Repair

Go to 4А

Go to 3A-1

Guided Step 3A-1 - Проверка напряжения цепи питания датчика и цепи массы.

Условия

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините жгут проводов двигателя от модуля ECM.
  • Поверните пусковой включатель в положение ВКЛ.

Действие

Проверьте напряжение питания и цепь массы.

  • Измерьте напряжение между контактами цепей питания +5 В и массы датчика давления масла в разъеме модуля ECM.

Для определения обозначений контактов разъема используйте принципиальную электрическую схему.

4,75 - 5,25 В постоянного тока?
ДА НЕТ
No Repair

Ремонт

Замените модуль ECM. См. Процедуру 019-031 в таблице связанных процедур.

Go to 3A-2

Go to 4А

Guided Step 3A-2 - Проверьте отсутствие активного кода неисправности.

Условия

  • Подсоедините все устройства.
  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Действие

Проверьте соответствие норме реакции цепи через 30 секунд.

  • Считайте коды неисправностей с помощью диагностического комплекта INSITE™.

Код неисправности 141 пассивен?
ДА НЕТ

Ремонт

Нет. Снятие и установка разъема устранили отказ.

Ремонт

Обнаружен обрыв или короткое замыкание в цепи питания в жгуте проводов двигателя.

Отремонтируйте или замените жгут проводов двигателя. См. Процедуру 019-043 в таблице связанных процедур.

Go to 4А

Go to 4А

Guided Step 3B - Проверьте контакты разъемов модуля ECM и жгута проводов двигателя.

Условия

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините жгут проводов двигателя от модуля ECM.

Действие

Проверьте контакты разъемов жгута проводов двигателя и модуля ECM на отсутствие следующих дефектов:

  • Плохое крепление разъема
  • Коррозия контактов
  • Контакты изогнуты или сломаны
  • Контакты утоплены или вытянуты
  • Влага внутри или снаружи разъема
  • Отсутствие или повреждение уплотнений разъема
  • Грязь внутри или снаружи контактов
  • Повреждение корпуса разъема
  • Повреждение изоляции проводки
  • Повреждение фиксатора разъема.

Используйте следующую процедуру для проведения общей проверки.

См. Процедуру 019-361 в Разделе 19.

Контакты грязные или повреждены?
ДА НЕТ

Ремонт

Обнаружен плохой контакт в разъеме модуля ECM или жгута проводов двигателя.

Очистите разъем и контакты.

Устраните повреждения жгута проводов, разъема или контактов, если это возможно. См. Процедуру 019-043 в таблице связанных процедур.

 No Repair

Go to 4А

Go to 3B-1

Guided Step 3B-1 - Проверьте реакцию модуля ECM.

Условия

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините жгут проводов двигателя от модуля ECM.
  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Действие

Проверьте реакцию модуля ECM.

  • Установите перемычку между контактами цепи питания (+5 В) и сигнальной цепи датчика давления масла в разъеме модуля ECM.
  • Поверните пусковой включатель в положение ВКЛ.
  • Считайте коды неисправностей с помощью диагностического комплекта INSITE™.

Используйте электрическую схему для определения обозначений контактов разъема.

Код неисправности 135 активен, а код неисправности 141 пассивен?
ДА НЕТ
No Repair

Ремонт

Замените модуль ECM. См. Процедуру 019-031 в таблице связанных процедур.

Go to 3B-2

Go to 4А

Guided Step 3B-2 - Проверьте отсутствие активного кода неисправности.

Условия

  • Подсоедините все устройства.
  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Действие

Проверьте соответствие норме реакции цепи через 30 секунд.

  • Считайте коды неисправностей с помощью диагностического комплекта INSITE™.

Код неисправности 141 пассивен?
ДА НЕТ

Ремонт

Нет. Снятие и установка разъема устранили отказ.

Ремонт

Обнаружены обрыв цепи массы или короткое замыкание между контактами в сигнальной цепи жгута проводов двигателя.

Отремонтируйте или замените жгут проводов двигателя. См. Процедуру 019-043 в таблице связанных процедур.

Go to 4А

Go to 4А

Guided Step 4 - Проверьте калибровку модуля ECM и удалите коды неисправностей.

Guided Step 4А - Проверьте наличие обновлений калибровки модуля ECM.

Условия

  • Подсоедините все узлы.
  • Подключите диагностический комплект INSITE™.

Действие

Сравните код модуля ECM и его версию с версиями калибровки, перечисленными в реестре калибровок модуля ECM, и определите, имеются ли изменения, связанные с этим кодом неисправности.

  • С помощью диагностического комплекта INSITE™ определите текущий код модуля ECM и номер версии. Код модуля ECM и номер его версии содержатся в подразделе "Информация о калибровке" раздела "Идентификация системы" и подразделе "Паспортная табличка" раздела "Функции и параметры".

При наличии обновлений калибровки для данного кода неисправности проверьте, содержит ли модуль ECM именно эту или более позднюю версию?

ДА НЕТ
No Repair

Ремонт

При необходимости проведите калибровку модуля ECM. См. Процедуру 019-032 в Разделе 19.

Go to 4В

Go to 4В

Guided Step 4В - Переведите код неисправности в пассивное состояние.

Условия

  • Подсоедините все узлы.
  • Подключите диагностический комплект INSITE™.

Действие

Переведите код неисправности в пассивное состояние и удалите его.

  • Выполните пункт "Подготовительные действия при стирании кода неисправности" обзорного раздела данной процедуры.

Код неисправности пассивен?
ДА НЕТ
No Repair

Ремонт

Повторите действия по диагностике неисправностей или обратитесь в сервисный центр Cummins, если все операции были еще раз выполнены с проверкой.

Ремонт завершен.

Go to 1A

Last Modified: 19-август-2019
(C) © 2000-2010 Cummins Inc. С сохранением всех прав.


КОД НЕИСПРАВНОСТИ 451 - Цепь датчика давления в общем топливопроводе высокого давления 1 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения

Associated Procedures

Название процедуры | Номер процедуры | Сервисное название | Номер бюллетеня
Модуль ЕСМ | См. Процедуру 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Модуль ЕСМ | См. Процедуру 019-031 | QSF2.8 CM2880 F105 | 4358561
Модуль ЕСМ | См. Процедуру 019-031 | QSF2.8 CM2880 F131 | 5411489
Модуль ЕСМ | См. Процедуру 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Модуль ЕСМ | См. Процедуру 019-031 | ISF3.8 CM2220 F103 | 4310839
Модуль ЕСМ | См. Процедуру 019-031 | ISB4.5, ISB6.7, ISD4.5 и ISD6.7 CM2220 SN | 4022188
Модуль ЕСМ | См. Процедуру 019-031 | ISV5.0 CM3230 V104 | 4367291
Модуль ЕСМ | См. Процедуру 019-031 | ISV5.0 CM3230 V104 | 4367291
Модуль ЕСМ | См. Процедуру 019-031 | ISL8.9 CM2150 AN | 4022190
Модуль ЕСМ | См. Процедуру 019-031 | ISB6.7 CM2250 | 4022254
Модуль ЕСМ | См. Процедуру 019-031 | ISC8.3 и ISL9 CM2250 | 4022257
Модуль ЕСМ | См. Процедуру 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Модуль ЕСМ | См. Процедуру 019-031 | ISZ13 CM2150 | 4022133
Модуль ЕСМ | См. Процедуру 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Модуль ЕСМ | См. Процедуру 019-031 | QSL9 CM2250 | 4022256
Модуль ЕСМ | См. Процедуру 019-031 | QSB6.7 CM2250 | 4022255
Модуль ЕСМ | См. Процедуру 019-031 | QSB6.7 CM2250 EC | 2883621
Модуль ЕСМ | См. Процедуру 019-031 | Судовой двигатель QSB6.7 CM2250 | 4310611
Модуль ЕСМ | См. Процедуру 019-031 | QSX11.9 CM2250 ECF | 2883561
Модуль ЕСМ | См. Процедуру 019-031 | QSX15 CM2250 ECF | 2883557
Модуль ЕСМ | См. Процедуру 019-031 | QSX15 CM2250 ECF для генераторных установок | 4310661
Модуль ЕСМ | См. Процедуру 019-031 | QSX15 CM2250 для генераторных установок | 4310664
Модуль ЕСМ | См. Процедуру 019-031 | QSB3.3 CM2250 EC | 2883647
Модуль ЕСМ | См. Процедуру 019-031 | ISB6.7 CM2350 B101 | 2883567
Модуль ЕСМ | См. Процедуру 019-031 | ISL9 CM2350 L101 | 4310787
Модуль ЕСМ | См. Процедуру 019-031 | QSB6.7 CM2350 B101 | 4332778
Модуль ЕСМ | См. Процедуру 019-031 | QSL9 CM2350 L101 | 4332796
Модуль ЕСМ | См. Процедуру 019-031 | ISX12 CM2350 X102 | 4310646
Модуль ЕСМ | См. Процедуру 019-031 | ISX15 CM2350 X101 | 4310641
Модуль ЕСМ | См. Процедуру 019-031 | ISX15 CM2250 SN | 4310736
Модуль ЕСМ | См. Процедуру 019-031 | ISF2.8 CM2220 F101 | 4310846
Модуль ЕСМ | См. Процедуру 019-031 | ISB4.5 CM2350 B104 | 4332646
Модуль ЕСМ | См. Процедуру 019-031 | ISB6.7 CM2350 B103 | 4332641
Модуль ЕСМ | См. Процедуру 019-031 | QSK19 CM2350 K105 | 4326157
Модуль ЕСМ | См. Процедуру 019-031 | QSK78 CM2250 K104 | 4332682
Модуль ЕСМ | См. Процедуру 019-031 | QSL9 M CM2250 L106 | 4358343
Модуль ЕСМ | См. Процедуру 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Модуль ЕСМ | См. Процедуру 019-031 | ISB/ISD6.7 CM2150 B120 | 4358370
Модуль ЕСМ | См. Процедуру 019-031 | ISL8.9 CM2150 L110 | 4358575
Модуль ЕСМ | См. Процедуру 019-031 | ISF3.8 CM2220 F110 | 4358580
Модуль ЕСМ | См. Процедуру 019-031 | VTA903 CM2250 V105 | 4332841
Модуль ЕСМ | См. Процедуру 019-031 | ISL9 CM2350 L111 | 4367223
Модуль ЕСМ | См. Процедуру 019-031 | QSZ13 CM2150 Z101 | 4358364
Модуль ЕСМ | См. Процедуру 019-031 | QSZ13 CM2150 Z102 | 4358369
Модуль ЕСМ | См. Процедуру 019-031 | QSF3.8 CM2350 F107 | 4367316
Модуль ЕСМ | См. Процедуру 019-031 | QSB4.5 CM2350 B106 | 4367376
Модуль ЕСМ | См. Процедуру 019-031 | QSB6.7 CM2350 B112 | 4358498
Модуль ЕСМ | См. Процедуру 019-031 | QSK95 CM2350 K111 | 4358519
Модуль ЕСМ | См. Процедуру 019-031 | ISF3.8 CM2350 F109 | 4367218
Модуль ЕСМ | См. Процедуру 019-031 | F3.8 CM2350 F120B | 5411237
Модуль ЕСМ | См. Процедуру 019-031 | QSG12 CM2350 G110 | 4367323
Модуль ЕСМ | См. Процедуру 019-031 | QSK60 CM2250 K116 QSK60 CM2350 K117 | 4367444 4367449
Модуль ЕСМ | См. Процедуру 019-031 | QSK60 CM2250 K112 | 4367454
Модуль ЕСМ | См. Процедуру 019-031 | QSK23 CM2250 K109 | 4367358
Модуль ЕСМ | См. Процедуру 019-031 | QSF2.8 CM2880 F114 | 4383734
Модуль ЕСМ | См. Процедуру 019-031 | ISF2.8 CM2220 F117 | 4388578
Модуль ЕСМ | См. Процедуру 019-031 | QSF3.8 CM2350 F118 | 4388708
Модуль ЕСМ | См. Процедуру 019-031 | QSK3.8 CM2350 F119 | 4388703
Модуль ЕСМ | См. Процедуру 019-031 | QSK60 CM2350 K121 | 4388645
Модуль ЕСМ | См. Процедуру 019-031 | QSL9 CM2250 L115 | 4388626
Модуль ЕСМ | См. Процедуру 019-031 | QSB6.7 CM2250 B128 | 4388601
Модуль ЕСМ | См. Процедуру 019-031 | QSL9 CM2350 L107 | 4367386
Модуль ЕСМ | См. Процедуру 019-031 | QSB6.7 CM2350 B130 | 4388668
Модуль ЕСМ | См. Процедуру 019-031 | QSL9 CM2350 L118 | 4388673
Модуль ЕСМ | См. Процедуру 019-031 | QSB4.5 CM2350 B122 | 4388767
Модуль ЕСМ | См. Процедуру 019-031 | QSX15 CM2250 X115 | 4388739
Модуль ЕСМ | См. Процедуру 019-031 | QSB4.5 CM2250 B131 | 4388774
Модуль ЕСМ | См. Процедуру 019-031 | QSB3.3 CM2250 B137 | 5411058
Модуль ЕСМ | См. Процедуру 019-031 | ISF2.8 CM2220 F126 | 5411159
Модуль ЕСМ | См. Процедуру 019-031 | X15 CM2350 X114B | 5411181
Модуль ЕСМ | См. Процедуру 019-031 | X15 CM2350 X116B | 5411186
Модуль ЕСМ | См. Процедуру 019-031 | B6.7 CM2350 B121B | 5411223
Модуль ЕСМ | См. Процедуру 019-031 | ISB6.7 CM2350 B142 | 5411131
Модуль ЕСМ | См. Процедуру 019-031 | B4.5 CM2350 B129B | 5411247
Модуль ЕСМ | См. Процедуру 019-031 | B4.5 CM2350 B147B | 5411252
Модуль ЕСМ | См. Процедуру 019-031 | B6.7 CM2350 B135B | 5411257
Модуль ЕСМ | См. Процедуру 019-031 | B6.7 CM2350 B148B | 5411262
Модуль ЕСМ | См. Процедуру 019-031 | L9 CM2350 L119B | 5411267
Модуль ЕСМ | См. Процедуру 019-031 | QSF2.8 CM2880 F131 | 5411489
Модуль ЕСМ | См. Процедуру 019-031 | L9 CM2350 L116B | 5411330
Модуль ЕСМ | См. Процедуру 019-031 | QSB6.7 CM2350 B145 | 5411273
Модуль ЕСМ | См. Процедуру 019-031 | QSL9 CM2350 L122 | 5411278
Модуль ЕСМ | См. Процедуру 019-031 | QSB4.5 CM2350 B144 | 5411382
Модуль ЕСМ | См. Процедуру 019-031 | L9 CM2350 L123B | 5411465
Модуль ЕСМ | См. Процедуру 019-031 | QSX15 CM2350 X118 | 5467247
Модуль ЕСМ | См. Процедуру 019-031 | QSG12 CM2350 G113 | 5467252
Модуль ЕСМ | См. Процедуру 019-031 | GSF3.8 CM2350 F125 | 5411494
Модуль ЕСМ | См. Процедуру 019-031 | GSF2.8 CM2880 F124 | 5411484
Модуль ЕСМ | См. Процедуру 019-031 | ISF2.8 CM2220 F122 | 5467376
Модуль ЕСМ | См. Процедуру 019-031 | R2.8 CM2220 R101B | 5467556
Модуль ЕСМ | См. Процедуру 019-031 | F3.8 CM2350 F132B | 5467327
Модуль ЕСМ | См. Процедуру 019-031 | ISB5.9 CM2880 B110 | 4332883
Модуль ЕСМ | См. Процедуру 019-031 | B6.7 CM2350 B136C | 5504194
Модуль ЕСМ | См. Процедуру 019-031 | L9 CM2350 L120C | 5504199
Модуль ЕСМ | См. Процедуру 019-031 | F3.8 CM2350 F133C | 5504278
Модуль ЕСМ | См. Процедуру 019-031 | F3.8 CM2350 F128C | 5504273
Модуль ЕСМ | См. Процедуру 019-031 | F2.8 CM2620 F135B | 5504616
Модуль ЕСМ | См. Процедуру 019-031 | F2.8 CM2620 F136B | 5504621
Модуль ЕСМ | См. Процедуру 019-031 | F3.8 CM2620 F137B | 5579517
Модуль ЕСМ | См. Процедуру 019-031 | F4.5 CM2620 F139B | 5579522
Модуль ЕСМ | См. Процедуру 019-031 | X15 CM2350 X125M | 5504345
Модуль ЕСМ | См. Процедуру 019-031 | QSK19 CM2350 K114 | 5579623
Модуль ЕСМ | См. Процедуру 019-031 | QSK50 CM2350 K146G | 5612932
Жгут проводов двигателя | См. Процедуру 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Жгут проводов двигателя | См. Процедуру 019-043 | QSF2.8 CM2880 F105 | 4358561
Жгут проводов двигателя | См. Процедуру 019-043 | QSF2.8 CM2880 F131 | 5411489
Жгут проводов двигателя | См. Процедуру 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Жгут проводов двигателя | См. Процедуру 019-043 | ISF3.8 CM2220 F103 | 4310839
Жгут проводов двигателя | См. Процедуру 019-043 | ISV5.0 CM3230 V104 | 4367291
Жгут проводов двигателя | См. Процедуру 019-043 | ISV5.0 CM3230 V104 | 4367291
Жгут проводов двигателя | См. Процедуру 019-043 | ISL8.9 CM2150 AN | 4022190
Жгут проводов двигателя | См. Процедуру 019-043 | ISB6.7 CM2250 | 4022254
Жгут проводов двигателя | См. Процедуру 019-043 | ISC8.3 и ISL9 CM2250 | 4022257
Жгут проводов двигателя | См. Процедуру 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Жгут проводов двигателя | См. Процедуру 019-043 | ISZ CM2150 | 4022133
Жгут проводов двигателя | См. Процедуру 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Жгут проводов двигателя | См. Процедуру 019-043 | QSL9 CM2250 | 4022256
Жгут проводов двигателя | См. Процедуру 019-043 | QSB6.7 CM2250 | 4022255
Жгут проводов двигателя | См. Процедуру 019-043 | QSB6.7 CM2250 EC | 2883621
Жгут проводов двигателя | См. Процедуру 019-043 | Судовой двигатель QSB6.7 CM2250 | 4310611
Жгут проводов двигателя | См. Процедуру 019-043 | QSX11.9 CM2250 ECF | 2883561
Жгут проводов двигателя | См. Процедуру 019-043 | QSX15 CM2250 ECF | 2883557
Жгут проводов двигателя | См. Процедуру 019-043 | QSX15 CM2250 ECF для генераторных установок | 4310661
Жгут проводов двигателя | См. Процедуру 019-043 | QSX15 CM2250 для генераторных установок | 4310664
Жгут проводов двигателя | См. Процедуру 019-043 | QSB3.3 CM2250 EC | 2883647
Жгут проводов двигателя | См. Процедуру 019-043 | ISB6.7 CM2350 B101 | 2883567
Жгут проводов двигателя | См. Процедуру 019-043 | ISL9 CM2350 L101 | 4310787
Жгут проводов двигателя | См. Процедуру 019-043 | QSB6.7 CM2350 B101 | 4332778
Жгут проводов двигателя | См. Процедуру 019-043 | QSL9 CM2350 L101 | 4332796
Жгут проводов двигателя | См. Процедуру 019-043 | ISX12 CM2350 X102 | 4310646
Жгут проводов двигателя | См. Процедуру 019-043 | ISX15 CM2350 X101 | 4310641
Жгут проводов двигателя | См. Процедуру 019-043 | ISX15 CM2250 SN | 4310736
Жгут проводов двигателя | См. Процедуру 019-043 | ISF2.8 CM2220 F101 | 4310846
Жгут проводов двигателя | См. Процедуру 019-043 | ISB4.5 CM2350 B104 | 4332646
Жгут проводов двигателя | См. Процедуру 019-043 | ISB6.7 CM2350 B103 | 4332641
Жгут проводов двигателя | См. Процедуру 019-043 | QSK19 CM2350 K105 | 4326157
Жгут проводов двигателя | См. Процедуру 019-043 | QSK50 CM2350 K108 | 4332823
Жгут проводов двигателя | См. Процедуру 019-043 | QSK78 CM2250 K104 | 4332682
Жгут проводов двигателя | См. Процедуру 019-043 | QSL9 M CM2250 L106 | 4358343
Жгут проводов двигателя | См. Процедуру 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Жгут проводов двигателя | См. Процедуру 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Жгут проводов двигателя | См. Процедуру 019-043 | ISL8.9 CM2150 L110 | 4358475
Жгут проводов двигателя | См. Процедуру 019-043 | ISF2.8 CM2220 F110 | 4358480
Жгут проводов двигателя | См. Процедуру 019-043 | VTA903 CM2250 V105 | 4332841
Жгут проводов двигателя | См. Процедуру 019-043 | ISL9 CM2350 L111 | 4367223
Жгут проводов двигателя | См. Процедуру 019-043 | QSZ13 CM2150 Z101 | 4358364
Жгут проводов двигателя | См. Процедуру 019-043 | QSZ13 CM2150 Z102 | 4358369
Жгут проводов двигателя | См. Процедуру 019-043 | QSF3.8 CM2350 F107 | 4367316
Жгут проводов двигателя | См. Процедуру 019-043 | QSB4.5 CM2350 B106 | 4367376
Жгут проводов двигателя | См. Процедуру 019-043 | QSB6.7 CM2350 B112 | 4358498
Жгут проводов двигателя | См. Процедуру 019-043 | QSK95 CM2350 K111 | 4358519
Жгут проводов двигателя | См. Процедуру 019-043 | QSK60 CM2250 K112 | 4367454
Жгут проводов двигателя | См. Процедуру 019-043 | ISF3.8 CM2350 F109 | 4367218
Жгут проводов двигателя | См. Процедуру 019-043 | F3.8 CM2350 F120B | 5411237
Жгут проводов двигателя | См. Процедуру 019-043 | QSG12 CM2350 G110 | 4367323
Жгут проводов двигателя | См. Процедуру 019-043 | QSK60 CM2350 K116 | 4367444
Жгут проводов двигателя | См. Процедуру 019-043 | QSK23 CM2250 K109 | 4367358
Жгут проводов двигателя | См. Процедуру 019-043 | QSF2.8 CM2880 F114 | 4383734
Жгут проводов двигателя | См. Процедуру 019-043 | ISF2.8 CM2220 F117 | 4388578
Жгут проводов двигателя | См. Процедуру 019-043 | QSF3.8 CM2350 F118 | 4388708
Жгут проводов двигателя | См. Процедуру 019-043 | QSK3.8 CM2350 F119 | 4388703
Жгут проводов двигателя | См. Процедуру 019-043 | QSK60 CM2350 K121 | 4388645
Жгут проводов двигателя | См. Процедуру 019-043 | QSL9 CM2250 L115 | 4388626
Жгут проводов двигателя | См. Процедуру 019-043 | QSB6.7 CM2250 B128 | 4388601
Жгут проводов двигателя | См. Процедуру 019-043 | QSL9 CM2350 L107 | 4367386
Жгут проводов двигателя | См. Процедуру 019-043 | QSB6.7 CM2350 B130 | 4388668
Жгут проводов двигателя | См. Процедуру 019-043 | QSL9 CM2350 L118 | 4388673
Жгут проводов двигателя | См. Процедуру 019-043 | QSB4.5 CM2350 B122 | 4388767
Жгут проводов двигателя | См. Процедуру 019-043 | QSX15 CM2250 X115 | 4388739
Жгут проводов двигателя | См. Процедуру 019-043 | QSB4.5 CM2250 B131 | 4388774
Жгут проводов двигателя | См. Процедуру 019-043 | QSB3.3 CM2250 B137 | 5411058
Жгут проводов двигателя | См. Процедуру 019-043 | ISF2.8 CM2220 F126 | 5411159
Жгут проводов двигателя | См. Процедуру 019-043 | X15 CM2350 X114B | 5411181
Жгут проводов двигателя | См. Процедуру 019-043 | X15 CM2350 X116B | 5411186
Жгут проводов двигателя | См. Процедуру 019-043 | B6.7 CM2350 B121B | 5411223
Жгут проводов двигателя | См. Процедуру 019-043 | ISB6.7 CM2350 B142 | 5411131
Жгут проводов двигателя | См. Процедуру 019-043 | B4.5 CM2350 B129B | 5411247
Жгут проводов двигателя | См. Процедуру 019-043 | B4.5 CM2350 B147B | 5411252
Жгут проводов двигателя | См. Процедуру 019-043 | B6.7 CM2350 B135B | 5411257
Жгут проводов двигателя | См. Процедуру 019-043 | B6.7 CM2350 B148B | 5411262
Жгут проводов двигателя | См. Процедуру 019-043 | L9 CM2350 L119B | 5411267
Жгут проводов двигателя | См. Процедуру 019-043 | L9 CM2350 L116B | 5411330
Жгут проводов двигателя | См. Процедуру 019-043 | QSB6.7 CM2350 B145 | 5411273
Жгут проводов двигателя | См. Процедуру 019-043 | QSL9 CM2350 L122 | 5411278
Жгут проводов двигателя | См. Процедуру 019-043 | QSB4.5 CM2350 B144 | 5411382
Жгут проводов двигателя | См. Процедуру 019-043 | L9 CM2350 L123B | 5411465
Жгут проводов двигателя | См. Процедуру 019-043 | QSF2.8 CM2880 F131 | 5411489
Жгут проводов двигателя | См. Процедуру 019-043 | QSX15 CM2350 X118 | 5467247
Жгут проводов двигателя | См. Процедуру 019-043 | QSX15 CM2350 X118 | 5467247
Жгут проводов двигателя | См. Процедуру 019-043 | QSG12 CM2350 G113 | 5467252
Жгут проводов двигателя | См. Процедуру 019-043 | GSF3.8 CM2350 F125 | 5411494
Жгут проводов двигателя | См. Процедуру 019-043 | GSF2.8 CM2880 F124 | 5411484
Жгут проводов двигателя | См. Процедуру 019-043 | ISF2.8 CM2220 F122 | 5467376
Жгут проводов двигателя | См. Процедуру 019-043 | R2.8 CM2220 R101B | 5467556
Жгут проводов двигателя | См. Процедуру 019-043 | F3.8 CM2350 F132B | 5467327
Жгут проводов двигателя | См. Процедуру 019-043 | ISB5.9 CM2880 B110 | 4332883
Жгут проводов двигателя | См. Процедуру 019-043 | B6.7 CM2350 B136C | 5504194
Жгут проводов двигателя | См. Процедуру 019-043 | L9 CM2350 L120C | 5504199
Жгут проводов двигателя | См. Процедуру 019-043 | F3.8 CM2350 F133C | 5504278
Жгут проводов двигателя | См. Процедуру 019-043 | F3.8 CM2350 F128C | 5504273
Жгут проводов двигателя | См. Процедуру 019-043 | F2.8 CM2620 F135B | 5504616
Жгут проводов двигателя | См. Процедуру 019-043 | F2.8 CM2620 F136B | 5504621
Жгут проводов двигателя | См. Процедуру 019-043 | F3.8 CM2620 F137B | 5579517
Жгут проводов двигателя | См. Процедуру 019-043 | F4.5 CM2620 F139B | 5579522
Жгут проводов двигателя | См. Процедуру 019-043 | X15 CM2350 X125M | 5504345
Жгут проводов двигателя | См. Процедуру 019-043 | QSK19 CM2350 K114 | 5579623
Жгут проводов двигателя | См. Процедуру 019-043 | QSK50 CM2350 K146G | 5612932
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | QSF2.8 CM2880 F105 | 4358561
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | QSF2.8 CM2880 F131 | 5411489
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | QSF2.8 CM2880 F105 | 4358561
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | ISF3.8 CM2220 F103 | 4310839
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | ISB4.5, ISB6.7, ISD4.5 и ISD6.7 CM2220 SN | 4022188
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | ISV5.0 CM3230 V104 | 4022188
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | ISV5.0 CM3230 V104 | 4367291
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | ISL8.9 CM2150 AN | 4022190
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | ISB6.7 CM2250 | 4022254
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | ISC8.3 и ISL9 CM2250 | 4022257
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | ISX CM2250 | 4022250
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | ISZ13 CM2150 | 4022133
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | ISX12/ISX11.9 CM2250 | 2883445
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | QSL9 CM2250 | 4022256
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | QSB6.7 CM2250 | 4022255
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | Судовой двигатель QSB6.7 CM2250 | 4310611
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | QSX11.9 CM2250 ECF | 2883561
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | QSX15 CM2250 ECF | 2883557
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | QSX15 CM2250 ECF для генераторных установок | 4310661
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | QSX15 CM2250 для генераторных установок | 4310664
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | QSB4.5 CM2250 EC | 4310575
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | ISB6.7 CM2350 B101 | 2883567
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | ISL9 CM2350 L101 | 4310787
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | QSB6.7 CM2350 B105 | 4332687
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | QSL9 CM2350 L102 | 4332796
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | ISX12 CM2350 X102 | 4310646
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | ISX15 CM2350 X101 | 4310641
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | ISX15 CM2250 SN | 4310736
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | ISF2.8 CM2220 F101 | 4310846
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | ISB4.5 CM2350 B104 | 4332646
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | ISB6.7 CM2350 B103 | 4332641
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | QSK19 CM2350 K105 | 4326157
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | QSK78 CM2220 K105 | 4332682
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | QSL9 M CM2250 L106 | 4358343
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | ISB/ISD4.5 CM2150 B119 | 4358465
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | ISB/ISD6.7 CM2150 B120 | 4358570
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | ISL8.9 CM2150 L110 | 4358575
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | ISF3.8 CM2220 F110 | 4358580
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | VTA903 CM2250 V105 | 4332841
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | ISL9 CM2350 L111 | 4367223
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | QSZ13 CM2150 Z101 | 4358364
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | QSZ13 CM2150 Z102 | 4358369
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | QSF3.8 CM2350 F107 | 4367316
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | QSB4.5 CM2350 B106 | 4367376
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | QSB6.7 CM2350 B112 | 4358498
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | QSK95 CM2350 K111 | 4358519
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | ISF3.8 CM2350 F109 | 4367218
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | F3.8 CM2350 F120B | 5411237
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | QSG12 CM2350 G110 | 4367323
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | QSK60 CM2350 K116 | 4367444
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | QSK23 CM2250 K109 | 4367358
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | QSK60 CM2250 K112 | 4367454
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | QSF2.8 CM2880 F114 | 4383734
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | ISF2.8 CM2220 F117 | 4388578
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | QSF3.8 CM2350 F118 | 4388708
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | QSK3.8 CM2350 F119 | 4388703
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | QSK60 CM2350 K121 | 4388645
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | QSL9 CM2250 L115 | 4388626
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | QSB6.7 CM2250 B128 | 4388601
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | QSL9 CM2350 L107 | 4367386
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | QSB6.7 CM2350 B130 | 4388668
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | QSL9 CM2350 L118 | 4388673
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | QSB4.5 CM2350 B122 | 4388767
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | QSX15 CM2250 X115 | 4388739
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | QSB4.5 CM2250 B131 | 4388774
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | QSB3.3 CM2250 B137 | 5411058
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | ISF2.8 CM2220 F126 | 5411159
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | X15 CM2350 X114B | 5411181
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | X15 CM2350 X116B | 5411186
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | B6.7 CM2350 B121B | 5411223
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | ISB6.7 CM2350 B142 | 5411131
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | B4.5 CM2350 B129B | 5411247
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | B4.5 CM2350 B147B | 5411252
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | B6.7 CM2350 B135B | 5411257
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | B6.7 CM2350 B148B | 5411262
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | L9 CM2350 L119B | 5411267
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | QSF2.8 CM2880 F131 | 5411489
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | L9 CM2350 L116B | 5411330
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | QSB6.7 CM2350 B145 | 5411273
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | QSL9 CM2350 L122 | 5411278
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | QSB4.5 CM2350 B144 | 5411382
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | L9 CM2350 L123B | 5411465
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | QSX15 CM2350 X118 | 5467247
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | QSG12 CM2350 G113 | 5467252
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | GSF3.8 CM2350 F125 | 5411494
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | GSF2.8 CM2880 F124 | 5411484
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | ISF2.8 CM2220 F122 | 5467376
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | R2.8 CM2220 R101B | 5467556
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | F3.8 CM2350 F132B | 5467327
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | ISB5.9 CM2880 B110 | 4332883
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | B6.7 CM2350 B136C | 5504194
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | L9 CM2350 L120C | 5504199
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | F3.8 CM2350 F133C | 5504278
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | F3.8 CM2350 F128C | 5504273
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | F2.8 CM2620 F135B | 5504616
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | F2.8 CM2620 F136B | 5504621
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | F3.8 CM2620 F137B | 5579517
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | F4.5 CM2620 F139B | 5579522
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | X15 CM2350 X125M | 5504345
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | QSK19 CM2350 K114 | 5579623
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | QSK50 CM2350 K146G | 5612932

Cautions and Warnings

ВНИМАНИЕ

Во избежание повреждения нового модуля ECM проанализируйте все остальные активные коды неисправностей до замены модуля.
ВНИМАНИЕ

Для снижения вероятности повреждения контактов и жгута проводов при выполнении измерений используйте следующие щупы: Номер по каталогу 3164111 - щуп-штекер Bosch, номер по каталогу 3164110 - щуп-гнездо Bosch, номер по каталогу 3822758 - щуп-штекер Deutsch/AMP/Metri-Pack и номер по каталогу 3822917 - щуп-гнездо Deutsch/AMP/Metri-Pack.

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Проверьте коды неисправностей. |
 | ЭТАП 1A. Проверьте коды неисправностей цепи питания датчиков. | Код неисправности 386 или 515 активен?
 | ЭТАП 1В. Проверьте отсутствие пассивного кода неисправности. | Код неисправности 451 пассивен?
ЭТАП 2. | Проверьте датчик давления в общем топливопроводе высокого давления и его цепь. |
 | ЭТАП 2A. Проверьте контакты датчика давления в общем топливопроводе высокого давления и разъема. | Контакты грязные или повреждены?
 | ЭТАП 2B. Проверьте реакцию цепи. | Код неисправности 452 активен, а код неисправности 451 пассивен?
 | ЭТАП 2C. Проверка напряжения цепи питания датчика и цепи массы. | 4,75 - 5,25 В?
 | ЭТАП 2D. Проверьте отсутствие кодов неисправности и состояние датчика. | Код неисправности 451 активен?
ЭТАП 3. | Проверьте модуль ECM и жгут проводов двигателя. |
 | ЭТАП 3А. Проверьте контакты разъемов модуля ECM и жгута проводов двигателя. | Контакты грязные или повреждены?
 | ЭТАП 3A-1. Проверьте реакцию модуля ECM. |
 | ЭТАП 3A-2. Проверьте отсутствие пассивного кода неисправности. |
 | ЭТАП 3B. Проверьте контакты разъемов модуля ECM и жгута проводов двигателя. | Контакты грязные или повреждены?
 | ЭТАП 3B-1. Проверка напряжения цепи питания датчика и цепи массы. |
 | ЭТАП 3B-2. Проверьте отсутствие пассивного кода неисправности. |
ЭТАП 4. | Проверьте калибровку модуля ECM и удалите коды неисправностей. |
 | ЭТАП 4А. Проверьте наличие обновлений калибровки модуля ECM. | При наличии обновлений калибровки для данного кода неисправности проверьте, содержит ли модуль ECM именно эту или более позднюю версию?
 | ЭТАП 4В. Переведите код неисправности в пассивное состояние. | Код неисправности пассивен?

Guided Step 1 - Проверьте коды неисправностей.

Guided Step 1A - Проверьте коды неисправностей цепи питания датчиков.

Условия

  • Поверните пусковой включатель в положение ВКЛ.
  • Подсоедините диагностический комплект, рекомендованный Cummins, или его аналог.

Действие

Проверьте коды неисправностей цепи питания датчиков.

  • Используйте диагностический комплект для считывания кодов неисправностей.

Код неисправности 386 или 515 активен?
ДА | НЕТ
No Repair | No Repair

Перейдите к блок-схеме диагностики соответствующего кода неисправности.

Go to 1В

Guided Step 1В - Проверьте отсутствие пассивного кода неисправности.

Условия

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект.

Действие

Проверьте отсутствие пассивного кода неисправности.

  • Используйте диагностический комплект для считывания кодов неисправностей.

Код неисправности 451 пассивен?
ДА | НЕТ
No Repair | No Repair

Используйте следующую процедуру для пассивных или исчезающих кодов неисправности. См. Процедуру 019-362 в Разделе 19.

Go to 2A

Guided Step 2 - Проверьте датчик давления в общем топливопроводе высокого давления и его цепь.

Guided Step 2A - Проверьте контакты датчика давления в общем топливопроводе высокого давления и разъема.

Условия

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините датчик давления в общем топливопроводе высокого давления от жгута проводов двигателя.

Действие

Проверьте контакты жгута проводов двигателя и датчика давления в общем топливопроводе высокого давления на отсутствие следующих дефектов:

  • Плохое крепление разъема
  • Коррозия контактов
  • Контакты изогнуты или сломаны
  • Контакты утоплены или вытянуты
  • Влага внутри или снаружи разъема
  • Отсутствие или повреждение уплотнений разъема
  • Грязь внутри или снаружи контактов
  • Повреждение корпуса разъема
  • Повреждение изоляции проводки
  • Повреждение фиксатора разъема.

Используйте следующую процедуру для проведения общей проверки. См. Процедуру 019-361 в Разделе 19.

Контакты грязные или повреждены?
ДА НЕТ

Ремонт

Обнаружен плохой контакт в датчике или разъеме жгута проводов.

Очистите разъем и контакты.

Отремонтируйте или замените поврежденные жгут проводов, разъем или контакты, если это возможно.

См. Процедуру 019-043 в таблице связанных процедур.

См. Процедуру 019-115 в таблице связанных процедур.

 No Repair

Go to 4А

Go to 2B

Guided Step 2B - Проверьте реакцию цепи.

Условия

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините датчик давления в общем топливопроводе высокого давления от жгута проводов двигателя.
  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект.

Действие

Установите перемычку между контактами цепи массы и сигнальной цепи датчика давления в общем топливопроводе высокого давления в разъеме датчика на жгуте проводов двигателя.

  • Проверьте соответствие норме реакции цепи через 30 секунд.
  • Используйте диагностический комплект для считывания кодов неисправностей.

Используйте электрическую схему для определения обозначений контактов разъема.

Код неисправности 452 активен, а код неисправности 451 пассивен?
ДА | НЕТ
No Repair | No Repair

Go to 2C

Go to 3А

Guided Step 2C - Проверка напряжения цепи питания датчика и цепи массы.

Условия

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините датчик давления в общем топливопроводе высокого давления от жгута проводов двигателя.
  • Поверните пусковой включатель в положение ВКЛ.

Действие

Проверьте напряжение цепи питания и цепь массы.

  • Измерьте напряжение между контактами цепей питания (5 В) и массы датчика давления в общем топливопроводе высокого давления в разъеме датчика на жгуте проводов двигателя.

Используйте электрическую схему и следующую процедуру, в которой описан общий порядок измерения сопротивления. См. Процедуру 019-360 в Разделе 19.

4,75 - 5,25 В?
ДА | НЕТ
No Repair | No Repair

Go to 2D

Go to 3B

Guided Step 2D - Проверьте отсутствие кодов неисправности и состояние датчика.

Условия

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Подсоедините датчик давления в общем топливопроводе высокого давления к жгуту проводов двигателя.
  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект.

Действие

Проверьте соответствие норме реакции цепи через 30 секунд.

  • Используйте диагностический комплект для считывания кодов неисправностей.

Код неисправности 451 активен?
ДА НЕТ

Ремонт

Обнаружена неисправность датчика.

Замените датчик давления в общем топливопроводе высокого давления. См. Процедуру 019-115 в таблице связанных процедур.

Ремонт

Нет. Снятие и установка разъема устранили отказ.

Go to 4А

Go to 4А

Guided Step 3 - Проверьте модуль ECM и жгут проводов двигателя.

Guided Step 3А - Проверьте контакты разъемов модуля ECM и жгута проводов двигателя.

Условия

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините жгут проводов двигателя от модуля ECM.

Действие

Проверьте контакты разъемов жгута проводов двигателя и модуля ECM на отсутствие следующих дефектов:

  • Плохое крепление разъема
  • Коррозия контактов
  • Контакты изогнуты или сломаны
  • Контакты утоплены или вытянуты
  • Влага внутри или снаружи разъема
  • Отсутствие или повреждение уплотнений разъема
  • Грязь внутри или снаружи контактов
  • Повреждение корпуса разъема
  • Повреждение изоляции проводки
  • Повреждение фиксатора разъема.

Используйте следующую процедуру для проведения общей проверки. См. Процедуру 019-361 в Разделе 19.

Контакты грязные или повреждены?
ДА НЕТ

Ремонт

Обнаружен плохой контакт в разъеме модуля ECM или жгута проводов двигателя.

Очистите контакты разъема.

Устраните повреждения жгута проводов, разъема или контактов, если это возможно. См. Процедуру 019-043 в таблице связанных процедур.

 No Repair

Go to 4А

Go to 3A-1

Guided Step 3A-1 - Проверьте реакцию модуля ECM.

Условия

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините жгут проводов двигателя от модуля ECM.
  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект.

Действие

Установите перемычку между контактами цепи массы и сигнальной цепи датчика давления в общем топливопроводе высокого давления в разъеме модуля ECM.

  • Проверьте соответствие норме реакции цепи через 30 секунд.
  • Используйте диагностический комплект для считывания кодов неисправностей.

Используйте электрическую схему и следующую процедуру, в которой описан общий порядок измерения сопротивления. См. Процедуру 019-360 в Разделе 19.

Код неисправности 452 активен, а код неисправности 451 пассивен?
ДА НЕТ
No Repair

Ремонт

Замените модуль ECM. См. Процедуру 019-031 в таблице связанных процедур.

Go to 3A-2

Go to 4А

Guided Step 3A-2 - Проверьте отсутствие пассивного кода неисправности.

Условия

  • Подсоедините все узлы.
  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект.

Действие

Проверьте соответствие норме реакции цепи через 30 секунд.

  • Используйте диагностический комплект для считывания кодов неисправностей.

Код неисправности 451 пассивен?
ДА НЕТ

Ремонт

Нет. Снятие и установка разъема устранили отказ.

Ремонт

Обнаружено замыкание между контактами в сигнальной цепи жгута проводов двигателя.

Отремонтируйте или замените жгут проводов двигателя. См. Процедуру 019-043 в таблице связанных процедур.

Go to 4А

Go to 4А

Guided Step 3B - Проверьте контакты разъемов модуля ECM и жгута проводов двигателя.

Условия

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините жгут проводов двигателя от модуля ECM.

Действие

Проверьте контакты разъемов жгута проводов двигателя и модуля ECM на отсутствие следующих дефектов:

  • Плохое крепление разъема
  • Коррозия контактов
  • Контакты изогнуты или сломаны
  • Контакты утоплены или вытянуты
  • Влага внутри или снаружи разъема
  • Отсутствие или повреждение уплотнений разъема
  • Грязь внутри или снаружи контактов
  • Повреждение корпуса разъема
  • Повреждение изоляции проводки
  • Повреждение фиксатора разъема.

Используйте следующую процедуру для проведения общей проверки. См. Процедуру 019-361 в Разделе 19.

Контакты грязные или повреждены?
ДА НЕТ

Ремонт

Обнаружен плохой контакт в разъеме модуля ECM или жгута проводов двигателя.

Очистите контакты разъема.

Устраните повреждения жгута проводов, разъема или контактов, если это возможно. См. Процедуру 019-043 в таблице связанных процедур.

 No Repair

Go to 4А

Go to 3B-1

Guided Step 3B-1 - Проверка напряжения цепи питания датчика и цепи массы.

Условия

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините жгут проводов двигателя от модуля ECM.
  • Поверните пусковой включатель в положение ВКЛ.

Действие

Проверьте напряжение цепи питания и цепь массы.

  • Измерьте напряжение между контактами цепей питания 5 В и массы датчика давления в общем топливопроводе высокого давления в разъеме модуля ECM на жгуте проводов двигателя.

Используйте электрическую схему и следующую процедуру, в которой описан общий порядок измерения сопротивления. См. Процедуру 019-361 в Разделе 19.

4,75 - 5,25 В?
ДА НЕТ
No Repair

Ремонт

Замените модуль ECM. См. Процедуру 019-031 в таблице связанных процедур.

Go to 3B-2

Go to 4А

Guided Step 3B-2 - Проверьте отсутствие пассивного кода неисправности.

Условия

  • Подсоедините все узлы.
  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект.

Действие

Проверьте соответствие норме реакции цепи через 30 секунд.

  • Используйте диагностический комплект для считывания кодов неисправностей.

Код неисправности 451 пассивен?
ДА НЕТ

Ремонт

Нет. Снятие и установка разъема устранили отказ.

Ремонт

Обнаружен обрыв цепи массы в жгуте проводов двигателя.

Отремонтируйте или замените жгут проводов двигателя. См. Процедуру 019-043 в таблице связанных процедур.

Go to 4А

Go to 4А

Guided Step 4 - Проверьте калибровку модуля ECM и удалите коды неисправностей.

Guided Step 4А - Проверьте наличие обновлений калибровки модуля ECM.

Условия

  • Подсоедините все узлы.
  • Подключите диагностический комплект.

Действие

Сравните код модуля ECM и его версию с версиями калибровки, перечисленными в реестре калибровок модуля ECM, и определите, имеются ли изменения, связанные с этим кодом неисправности.

  • С помощью диагностического комплекта определите текущий код модуля ECM и номер версии. Код модуля ECM и номер его версии содержатся в подразделе "Информация о калибровке" раздела "Идентификация системы" и подразделе "Паспортная табличка" раздела "Функции и параметры".

При наличии обновлений калибровки для данного кода неисправности проверьте, содержит ли модуль ECM именно эту или более позднюю версию?

ДА НЕТ
No Repair

Ремонт

При необходимости проведите калибровку модуля ECM. См. Процедуру 019-032 в Разделе 19.

Go to 4В

Go to 4В

Guided Step 4В - Переведите код неисправности в пассивное состояние.

Условия

  • Подсоедините все узлы.
  • Подключите диагностический комплект.

Действие

Переведите код неисправности в пассивное состояние и удалите его.

  • Выполните пункт "Подготовительные действия при стирании кода неисправности" обзорного раздела данной процедуры.

Код неисправности пассивен?
ДА НЕТ
No Repair

Ремонт

Повторите действия по диагностике неисправностей или обратитесь в сервисный центр Cummins, если все операции были еще раз выполнены с проверкой.

Ремонт завершен.

Go to 1A

Last Modified: 18-январь-2021
(C) © 2000-2010 Cummins Inc. С сохранением всех прав.


КОД НЕИСПРАВНОСТИ 452 - Цепь датчика давления в общем топливопроводе высокого давления 1 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения

Associated Procedures

Название процедуры | Номер процедуры | Сервисное название | Номер бюллетеня
Модуль ЕСМ | См. Процедуру 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Модуль ЕСМ | См. Процедуру 019-031 | QSF2.8 CM2880 F105 | 4358561
Модуль ЕСМ | См. Процедуру 019-031 | QSF2.8 CM2880 F131 | 5411489
Модуль ЕСМ | См. Процедуру 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 IAN ISF3.8 CM2220 IAN | 4021704
Модуль ЕСМ | См. Процедуру 019-031 | ISF3.8 CM2220 F103 | 4310839
Модуль ЕСМ | См. Процедуру 019-031 | ISB4.5, ISB6.7, ISD4.5 и ISD6.7 CM2150 SN | 4022188
Модуль ЕСМ | См. Процедуру 019-031 | ISL8.9 CM2150 SN | 4022190
Модуль ЕСМ | См. Процедуру 019-031 | ISB6.7 CM2250 | 4022254
Модуль ЕСМ | См. Процедуру 019-031 | ISC8.3 и ISL9 CM2250 | 4022257
Модуль ЕСМ | См. Процедуру 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Модуль ЕСМ | См. Процедуру 019-031 | ISZ13 CM2150 | 4022133
Модуль ЕСМ | См. Процедуру 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Модуль ЕСМ | См. Процедуру 019-031 | QSL9 CM2250 | 4022256
Модуль ЕСМ | См. Процедуру 019-031 | QSB6.7 CM2250 | 4022255
Модуль ЕСМ | См. Процедуру 019-031 | QSB6.7 CM2250 EC | 2883621
Модуль ЕСМ | См. Процедуру 019-031 | Судовой двигатель QSB6.7 CM2250 | 4310611
Модуль ЕСМ | См. Процедуру 019-031 | QSX11.9 CM2250 ECF | 2883561
Модуль ЕСМ | См. Процедуру 019-031 | QSX15 CM2250 ECF | 2883557
Модуль ЕСМ | См. Процедуру 019-031 | QSX15 CM2250 ECF для генераторных установок | 4310661
Модуль ЕСМ | См. Процедуру 019-031 | QSX15 CM2250 для генераторных установок | 4310664
Модуль ЕСМ | См. Процедуру 019-031 | QSB3.3 CM2250 EC | 2883647
Модуль ЕСМ | См. Процедуру 019-031 | ISB6.7 CM2350 B101 | 2883567
Модуль ЕСМ | См. Процедуру 019-031 | ISL9 CM2350 L101 | 4310787
Модуль ЕСМ | См. Процедуру 019-031 | QSB6.7 CM2350 B105 | 4332778
Модуль ЕСМ | См. Процедуру 019-031 | QSL9 CM2350 L102 | 4332796
Модуль ЕСМ | См. Процедуру 019-031 | ISX12 CM2350 X102 | 4310646
Модуль ЕСМ | См. Процедуру 019-031 | ISX15 CM2350 X101 | 4310641
Модуль ЕСМ | См. Процедуру 019-031 | ISX15 CM2250 SN | 4310736
Модуль ЕСМ | См. Процедуру 019-031 | ISF2.8 CM2220 F101 | 4310846
Модуль ЕСМ | См. Процедуру 019-031 | ISB4.5 CM2350 B104 | 4332646
Модуль ЕСМ | См. Процедуру 019-031 | ISB6.7 CM2350 B103 | 4332641
Модуль ЕСМ | См. Процедуру 019-031 | QSK78 CM2250 K104 | 4332682
Модуль ЕСМ | См. Процедуру 019-031 | QSK19 CM2350 K105 | 4326157
Модуль ЕСМ | См. Процедуру 019-031 | QSK50 CM2350 K108 | 4332823
Модуль ЕСМ | См. Процедуру 019-031 | QSL9 M CM2250 L106 | 4358343
Модуль ЕСМ | См. Процедуру 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Модуль ЕСМ | См. Процедуру 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Модуль ЕСМ | См. Процедуру 019-031 | ISL8.9 CM2150 L110 | 4358475
Модуль ЕСМ | См. Процедуру 019-031 | ISF3.8 CM2220 F110 | 4358480
Модуль ЕСМ | См. Процедуру 019-031 | VTA903 CM2250 V105 | 4332841
Модуль ЕСМ | См. Процедуру 019-031 | ISL9 CM2350 L111 | 4367223
Модуль ЕСМ | См. Процедуру 019-031 | QSZ13 CM2150 Z101 | 4358364
Модуль ЕСМ | См. Процедуру 019-031 | QSZ13 CM2150 Z102 | 4358369
Модуль ЕСМ | См. Процедуру 019-031 | QSF3.8 CM2350 F107 | 4367316
Модуль ЕСМ | См. Процедуру 019-031 | QSB4.5 CM2350 B106 | 4367376
Модуль ЕСМ | См. Процедуру 019-031 | QSB6.7 CM2350 B112 | 4358498
Модуль ЕСМ | См. Процедуру 019-031 | QSK95 CM2350 K111 | 4358519
Модуль ЕСМ | См. Процедуру 019-031 | ISF3.8 CM2350 F109 | 4367218
Модуль ЕСМ | См. Процедуру 019-031 | F3.8 CM2350 F120B | 5411237
Модуль ЕСМ | См. Процедуру 019-031 | ISV5.0 CM3230 V104 | 4367291
Модуль ЕСМ | См. Процедуру 019-031 | QSG12 CM2350 G110 | 4367323
Модуль ЕСМ | См. Процедуру 019-031 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
Модуль ЕСМ | См. Процедуру 019-031 | QSK23 CM2250 K109 | 4367358
Модуль ЕСМ | См. Процедуру 019-031 | QSF2.8 CM2880 F114 | 4383734
Модуль ЕСМ | См. Процедуру 019-031 | QSK60 CM2250 K112 | 4367454
Модуль ЕСМ | См. Процедуру 019-031 | QSB6.7 CM2250 B128 | 4388601
Модуль ЕСМ | См. Процедуру 019-031 | QSL9 CM2250 L115 | 4388626
Модуль ЕСМ | См. Процедуру 019-031 | ISF2.8 CM2220 F117 | 4388578
Модуль ЕСМ | См. Процедуру 019-031 | QSB6.7 CM2350 B130 | 4388668
Модуль ЕСМ | См. Процедуру 019-031 | QSL9 CM2350 L118 | 4388673
Модуль ЕСМ | См. Процедуру 019-031 | QSF3.8 CM2350 F118 | 4388708
Модуль ЕСМ | См. Процедуру 019-031 | QSK3.8 CM2350 F119 | 4388703
Модуль ЕСМ | См. Процедуру 019-031 | QSK60 CM2350 K121 | 4388645
Модуль ЕСМ | См. Процедуру 019-031 | QSL9 CM2350 L107 | 4367386
Модуль ЕСМ | См. Процедуру 019-031 | ISF3.8 CM2220 F116 | 4383664
Модуль ЕСМ | См. Процедуру 019-031 | QSB4.5 CM2350 B122 | 4388767
Модуль ЕСМ | См. Процедуру 019-031 | QSX15 CM2250 X115 | 4388739
Модуль ЕСМ | См. Процедуру 019-031 | QSB4.5 CM2250 B131 | 4388774
Модуль ЕСМ | См. Процедуру 019-031 | QSB3.3 CM2250 B137 | 5411058
Модуль ЕСМ | См. Процедуру 019-031 | ISF2.8 CM2220 F126 | 5411159
Модуль ЕСМ | См. Процедуру 019-031 | X15 CM2350 X114B | 5411181
Модуль ЕСМ | См. Процедуру 019-031 | X15 CM2350 X116B | 5411186
Модуль ЕСМ | См. Процедуру 019-031 | B6.7 CM2350 B121B | 5411223
Модуль ЕСМ | См. Процедуру 019-031 | ISB6.7 CM2350 B142 | 5411131
Модуль ЕСМ | См. Процедуру 019-031 | B4.5 CM2350 B129B | 5411247
Модуль ЕСМ | См. Процедуру 019-031 | B4.5 CM2350 B147B | 5411252
Модуль ЕСМ | См. Процедуру 019-031 | B6.7 CM2350 B135B | 5411257
Модуль ЕСМ | См. Процедуру 019-031 | B6.7 CM2350 B148B | 5411262
Модуль ЕСМ | См. Процедуру 019-031 | L9 CM2350 L119B | 5411267
Модуль ЕСМ | См. Процедуру 019-031 | L9 CM2350 L116B | 5411330
Модуль ЕСМ | См. Процедуру 019-031 | QSB6.7 CM2350 B145 | 5411273
Модуль ЕСМ | См. Процедуру 019-031 | QSL9 CM2350 L122 | 5411278
Модуль ЕСМ | См. Процедуру 019-031 | QSB4.5 CM2350 B144 | 5411382
Модуль ЕСМ | См. Процедуру 019-031 | L9 CM2350 L123B | 5411465
Модуль ЕСМ | См. Процедуру 019-031 | QSX15 CM2350 X118 | 5467247
Модуль ЕСМ | См. Процедуру 019-031 | QSG12 CM2350 G113 | 5467252
Модуль ЕСМ | См. Процедуру 019-031 | QSF3.8 CM2350 F125 | 5411494
Модуль ЕСМ | См. Процедуру 019-031 | QSF2.8 CM2880 F124 | 5411484
Модуль ЕСМ | См. Процедуру 019-031 | ISF2.8 CM2220 F122 | 5467376
Модуль ЕСМ | См. Процедуру 019-031 | R2.8 CM2220 R101B | 5467556
Модуль ЕСМ | См. Процедуру 019-031 | F3.8 CM2350 F132B | 5467327
Модуль ЕСМ | См. Процедуру 019-031 | ISB5.9 CM2880 B110 | 4332883
Модуль ЕСМ | См. Процедуру 019-031 | B6.7 CM2350 B136C | 5504194
Модуль ЕСМ | См. Процедуру 019-031 | L9 CM2350 L120C | 5504199
Модуль ЕСМ | См. Процедуру 019-031 | F3.8 CM2350 F133C | 5504278
Модуль ЕСМ | См. Процедуру 019-031 | F3.8 CM2350 F128C | 5504273
Модуль ЕСМ | См. Процедуру 019-031 | F2.8 CM2620 F135B | 5504616
Модуль ЕСМ | См. Процедуру 019-031 | F2.8 CM2620 F136B | 5504621
Модуль ЕСМ | См. Процедуру 019-031 | F3.8 CM2620 F137B | 5579517
Модуль ЕСМ | См. Процедуру 019-031 | F4.5 CM2620 F139B | 5579522
Модуль ЕСМ | См. Процедуру 019-031 | X15 CM2350 X125M | 5504345
Модуль ЕСМ | См. Процедуру 019-031 | QSK19 CM2350 K114 | 5579623
Модуль ЕСМ | См. Процедуру 019-031 | QSK50 CM2350 K146G | 5612932
Жгут проводов двигателя | См. Процедуру 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Жгут проводов двигателя | См. Процедуру 019-043 | QSF2.8 CM2880 F105 | 5411489
Жгут проводов двигателя | См. Процедуру 019-043 | QSF2.8 CM2880 F131 | 4358561
Жгут проводов двигателя | См. Процедуру 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Жгут проводов двигателя | См. Процедуру 019-043 | ISF3.8 CM2220 F103 | 4310839
Жгут проводов двигателя | См. Процедуру 019-043 | ISB4.5, ISB6.7, ISD4.5 и ISD6.7 CM2150 SN | 4022188
Жгут проводов двигателя | См. Процедуру 019-043 | ISL8.9 CM2150 SN | 4022190
Жгут проводов двигателя | См. Процедуру 019-043 | ISB6.7 CM2250 | 4022254
Жгут проводов двигателя | См. Процедуру 019-043 | ISC8.3 и ISL9 CM2250 | 4022257
Жгут проводов двигателя | См. Процедуру 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Жгут проводов двигателя | См. Процедуру 019-043 | ISZ CM2150 | 4022133
Жгут проводов двигателя | См. Процедуру 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Жгут проводов двигателя | См. Процедуру 019-043 | QSL9 CM2250 | 4022256
Жгут проводов двигателя | См. Процедуру 019-043 | QSB6.7 CM2250 | 4022255
Жгут проводов двигателя | См. Процедуру 019-043 | QSB6.7 CM2250 EC | 2883621
Жгут проводов двигателя | См. Процедуру 019-043 | Судовой двигатель QSB6.7 CM2250 | 4310611
Жгут проводов двигателя | См. Процедуру 019-043 | QSX11.9 CM2250 ECF | 2883561
Жгут проводов двигателя | См. Процедуру 019-043 | QSX15 CM2250 ECF | 2883557
Жгут проводов двигателя | См. Процедуру 019-043 | QSX15 CM2250 ECF для генераторных установок | 4310661
Жгут проводов двигателя | См. Процедуру 019-043 | QSX15 CM2250 для генераторных установок | 4310664
Жгут проводов двигателя | См. Процедуру 019-043 | QSB3.3 CM2250 EC | 2883647
Жгут проводов двигателя | См. Процедуру 019-043 | ISB6.7 CM2350 B101 | 2883567
Жгут проводов двигателя | См. Процедуру 019-043 | ISL9 CM2350 L101 | 4310787
Жгут проводов двигателя | См. Процедуру 019-043 | ISX12 CM2350 X102 | 4310646
Жгут проводов двигателя | См. Процедуру 019-043 | ISX15 CM2350 X101 | 4310641
Жгут проводов двигателя | См. Процедуру 019-043 | ISX15 CM2250 SN | 4310736
Жгут проводов двигателя | См. Процедуру 019-043 | ISF2.8 CM2220 F101 | 4310846
Жгут проводов двигателя | См. Процедуру 019-043 | ISB4.5 CM2350 B104 | 4332646
Жгут проводов двигателя | См. Процедуру 019-043 | QSB6.7 CM2350 B103 | 4332641
Жгут проводов двигателя | См. Процедуру 019-043 | QSB6.7 CM2350 B105 | 4332778
Жгут проводов двигателя | См. Процедуру 019-043 | QSL9 CM2350 L102 | 4332796
Жгут проводов двигателя | См. Процедуру 019-043 | QSK78 CM2220 K104 | 4332682
Жгут проводов двигателя | См. Процедуру 019-043 | QSK19 CM2350 K105 | 4326157
Жгут проводов двигателя | См. Процедуру 019-043 | QSK50 CM2350 K108 | 4332823
Жгут проводов двигателя | См. Процедуру 019-043 | QSL9 M CM2250 L106 | 4358343
Жгут проводов двигателя | См. Процедуру 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Жгут проводов двигателя | См. Процедуру 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Жгут проводов двигателя | См. Процедуру 019-043 | ISL8.9 CM2150 L110 | 4358475
Жгут проводов двигателя | См. Процедуру 019-043 | ISF3.8 CM2220 F110 | 4358480
Жгут проводов двигателя | См. Процедуру 019-043 | VTA903 CM2250 V105 | 4332841
Жгут проводов двигателя | См. Процедуру 019-043 | ISL9 CM2350 L111 | 4367223
Жгут проводов двигателя | См. Процедуру 019-043 | QSZ13 CM2150 Z101 | 4358364
Жгут проводов двигателя | См. Процедуру 019-043 | QSZ13 CM2150 Z102 | 4358369
Жгут проводов двигателя | См. Процедуру 019-043 | QSF3.8 CM2350 F107 | 4367316
Жгут проводов двигателя | См. Процедуру 019-043 | QSB4.5 CM2350 B106 | 4367376
Жгут проводов двигателя | См. Процедуру 019-043 | QSB6.7 CM2350 B112 | 4358498
Жгут проводов двигателя | См. Процедуру 019-043 | QSK95 CM2350 K111 | 4358519
Жгут проводов двигателя | См. Процедуру 019-043 | IF3.8 CM2350 F109 | 4367218
Жгут проводов двигателя | См. Процедуру 019-043 | F3.8 CM2350 F120B | 5411237
Жгут проводов двигателя | См. Процедуру 019-043 | ISV5.0 CM3230 V104 | 4367291
Жгут проводов двигателя | См. Процедуру 019-043 | QSG12 CM2350 G110 | 4367323
Жгут проводов двигателя | См. Процедуру 019-043 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
Жгут проводов двигателя | См. Процедуру 019-043 | QSK23 CM2250 K109 | 4367358
Жгут проводов двигателя | См. Процедуру 019-043 | QSF2.8 CM2880 F114 | 4383734
Жгут проводов двигателя | См. Процедуру 019-043 | QSK60 CM2250 K112 | 4367454
Жгут проводов двигателя | См. Процедуру 019-043 | QSB6.7 CM2250 B128 | 4388601
Жгут проводов двигателя | См. Процедуру 019-043 | QSL9 CM2250 L115 | 4388626
Жгут проводов двигателя | См. Процедуру 019-043 | ISF2.8 CM2220 F117 | 4388578
Жгут проводов двигателя | См. Процедуру 019-043 | QSB6.7 CM2350 B130 | 4388668
Жгут проводов двигателя | См. Процедуру 019-043 | QSL CM2350 L118 | 4388673
Жгут проводов двигателя | См. Процедуру 019-043 | QSF3.8 CM2350 F118 | 4388708
Жгут проводов двигателя | См. Процедуру 019-043 | QSK3.8 CM2350 F119 | 4388703
Жгут проводов двигателя | См. Процедуру 019-043 | QSK60 CM2350 K121 | 4388645
Жгут проводов двигателя | См. Процедуру 019-043 | QSL9 CM2350 L107 | 4367386
Жгут проводов двигателя | См. Процедуру 019-043 | ISF3.8 CM2220 F116 | 4383664
Жгут проводов двигателя | См. Процедуру 019-043 | QSB4.5 CM2350 B122 | 4388767
Жгут проводов двигателя | См. Процедуру 019-043 | QSX15 CM2250 X115 | 4388739
Жгут проводов двигателя | См. Процедуру 019-043 | QSB4.5 CM2250 B131 | 4388774
Жгут проводов двигателя | См. Процедуру 019-043 | QSB3.3 CM2250 B137 | 5411058
Жгут проводов двигателя | См. Процедуру 019-043 | ISF2.8 CM2220 F126 | 5411159
Жгут проводов двигателя | См. Процедуру 019-043 | X15 CM2350 X114B | 5411181
Жгут проводов двигателя | См. Процедуру 019-043 | X15 CM2350 X116B | 5411186
Жгут проводов двигателя | См. Процедуру 019-043 | B6.7 CM2350 B121B | 5411223
Жгут проводов двигателя | См. Процедуру 019-043 | ISB6.7 CM2350 B142 | 5411131
Жгут проводов двигателя | См. Процедуру 019-043 | B4.5 CM2350 B129B | 5411247
Жгут проводов двигателя | См. Процедуру 019-043 | B4.5 CM2350 B147B | 5411252
Жгут проводов двигателя | См. Процедуру 019-043 | B6.7 CM2350 B135B | 5411257
Жгут проводов двигателя | См. Процедуру 019-043 | B6.7 CM2350 B148B | 5411262
Жгут проводов двигателя | См. Процедуру 019-043 | L9 CM2350 L119B | 5411267
Жгут проводов двигателя | См. Процедуру 019-043 | L9 CM2350 L116B | 5411330
Жгут проводов двигателя | См. Процедуру 019-043 | QSB6.7 CM2350 B145 | 5411273
Жгут проводов двигателя | См. Процедуру 019-043 | QSL9 CM2350 L122 | 5411278
Жгут проводов двигателя | См. Процедуру 019-043 | QSB4.5 CM2350 B144 | 5411382
Жгут проводов двигателя | См. Процедуру 019-043 | L9 CM2350 L123B | 5411465
Жгут проводов двигателя | См. Процедуру 019-043 | QSX15 CM2350 X118 | 5467247
Жгут проводов двигателя | См. Процедуру 019-043 | QSG12 CM2350 G113 | 5467252
Жгут проводов двигателя | См. Процедуру 019-043 | QSF3.8 CM2350 F125 | 5411494
Жгут проводов двигателя | См. Процедуру 019-043 | QSF2.8 CM2880 F124 | 5411484
Жгут проводов двигателя | См. Процедуру 019-043 | ISF2.8 CM2220 F122 | 5467376
Жгут проводов двигателя | См. Процедуру 019-043 | R2.8 CM2220 R101B | 5467556
Жгут проводов двигателя | См. Процедуру 019-043 | ISB5.9 CM2880 B110 | 4332883
Жгут проводов двигателя | См. Процедуру 019-043 | B6.7 CM2350 B136C | 5504194
Жгут проводов двигателя | См. Процедуру 019-043 | L9 CM2350 L120C | 5504199
Жгут проводов двигателя | См. Процедуру 019-043 | F3.8 CM2350 F133C | 5504278
Жгут проводов двигателя | См. Процедуру 019-043 | F3.8 CM2350 F128C | 5504273
Жгут проводов двигателя | См. Процедуру 019-043 | F2.8 CM2620 F135B | 5504616
Жгут проводов двигателя | См. Процедуру 019-043 | F2.8 CM2620 F136B | 5504621
Жгут проводов двигателя | См. Процедуру 019-043 | F3.8 CM2620 F137B | 5579517
Жгут проводов двигателя | См. Процедуру 019-043 | F4.5 CM2620 F139B | 5579522
Жгут проводов двигателя | См. Процедуру 019-043 | X15 CM2350 X125M | 5504345
Жгут проводов двигателя | См. Процедуру 019-043 | QSK19 CM2350 K114 | 5579623
Жгут проводов двигателя | См. Процедуру 019-043 | QSK50 CM2350 K146G | 5612932
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | QSF2.8 CM2880 F105 | 4358561
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | QSF2.8 CM2880 F131 | 5411489
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | ISF3.8 CM2220 F103 | 4310839
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | ISB4.5, ISB6.7, ISD4.5 и ISD6.7 CM2150 SN | 4022188
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | ISL8.9 CM2150 SN | 4022190
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | ISB6.7 CM2250 | 4022254
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | ISC8.3 и ISL9 CM2250 | 4022257
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | ISX15 CM2250 GX CM2250 | 4022250
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | ISZ13 CM2150 | 4022133
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | ISX12/ISX11.9 CM2250 | 2883445
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | QSL9 CM2250 | 4022256
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | QSB6.7 CM2250 | 4022255
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | QSB6.7 CM2250 EC | 2883621
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | Судовой двигатель QSB6.7 CM2250 | 4310611
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | QSX11.9 CM2250 ECF | 2883561
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | QSX15 CM2250 ECF | 2883557
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | QSX15 CM2250 ECF для генераторных установок | 4310661
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | QSX15 CM2250 для генераторных установок | 4310664
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | QSB3.3 CM2250 EC | 2883647
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | ISB6.7 CM2350 B101 | 2883567
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | ISL9 CM2350 L101 | 4310787
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | ISX12 CM2350 X102 | 4310646
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | ISX15 CM2350 X101 | 4310641
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | ISX15 CM2250 SN | 4310736
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | ISF2.8 CM2220 F101 | 4310846
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | ISB4.5 CM2350 B104 | 4332646
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | ISB6.7 CM2350 B103 | 4332641
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | QSB6.7 CM2350 B105 | 4332778
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | QSL9 CM2350 L102 | 4332796
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | QSK78 CM2220 K104 | 4332682
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | QSK19 CM2350 K105 | 4326157
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | QSK50 CM2350 K108 | 4332823
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | QSL9 M CM2250 L106 | 4358343
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | ISB/ISD4.5 CM2150 B119 | 4358465
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | ISB/ISD6.7 CM2150 B120 | 4358470
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | ISL8.9 CM2150 L110 | 4358475
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | ISF3.8 CM2220 F110 | 4358480
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | VTA903 CM2250 V105 | 4332841
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | ISL9 CM2350 L111 | 4367223
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | QSZ13 CM2150 Z101 | 4358364
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | QSZ13 CM2150 Z102 | 4358369
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | QSF3.8 CM2350 F107 | 4367316
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | QSB4.5 CM2350 B106 | 4367376
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | QSB6.7 CM2350 B112 | 4358498
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | QSK95 CM2350 K111 | 4358519
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | ISF3.8 CM2350 F109 | 4367218
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | F3.8 CM2350 F120B | 5411237
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | ISV5.0 CM3230 V104 | 4367291
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | QSG12 CM2350 G110 | 4367323
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | QSK23 CM2250 K109 | 4367358
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | QSF2.8 CM2880 F114 | 4383734
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | QSK60 CM2250 K112 | 4367454
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | QSB6.7 CM2250 B128 | 4388601
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | QSL9 CM2250 L115 | 4388626
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | ISF2.8 CM2220 F117 | 4388578
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | QSB6.7 CM2350 B130 | 4388668
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | QSL9 CM2350 L118 | 4388673
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | QSF3.8 CM2350 F118 | 4388708
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | QSK3.8 CM2350 F119 | 4388703
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | QSK60 CM2350 K121 | 4388645
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | QSL9 CM2350 L107 | 4367386
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | ISF3.8 CM2220 F116 | 4383664
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | QSB4.5 CM2350 B122 | 4388767
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | QSX15 CM2250 X115 | 4388739
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | QSB4.5 CM2250 B131 | 4388774
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | QSB3.3 CM2250 B137 | 5411058
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | ISF2.8 CM2220 F126 | 5411159
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | X15 CM2350 X114B | 5411181
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | X15 CM2350 X116B | 5411186
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | B6.7 CM2350 B121B | 5411223
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | ISB6.7 CM2350 B142 | 5411131
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | B4.5 CM2350 B129B | 5411247
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | B4.5 CM2350 B147B | 5411252
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | B6.7 CM2350 B135B | 5411257
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | B6.7 CM2350 B148B | 5411262
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | L9 CM2350 L119B | 5411267
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | L9 CM2350 L116B | 5411330
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | QSB6.7 CM2350 B145 | 5411273
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | QSL9 CM2350 L122 | 5411278
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | QSB4.5 CM2350 B144 | 5411382
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | L9 CM2350 L123B | 5411465
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | QSX15 CM2350 X118 | 5467247
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | QSG12 CM2350 G113 | 5467252
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | QSF3.8 CM2350 F125 | 5411494
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | QSF2.8 CM2880 F124 | 5411484
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | ISF2.8 CM2220 F122 | 5467376
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | R2.8 CM2220 R101B | 5467556
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | F3.8 CM2350 F132B | 5467327
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | ISB5.9 CM2880 B110 | 4332883
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | B6.7 CM2350 B136C | 5504194
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | L9 CM2350 L120C | 5504199
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | F3.8 CM2350 F133C | 5504278
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | F3.8 CM2350 F128C | 5504273
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | F2.8 CM2620 F135B | 5504616
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | F2.8 CM2620 F136B | 5504621
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | F3.8 CM2620 F137B | 5579517
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | F4.5 CM2620 F139B | 5579522
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | X15 CM2350 X125M | 5504345
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | QSK19 CM2350 K114 | 5579623
Датчик давления в общем топливопроводе высокого давления | См. Процедуру 019-115 | QSK50 CM2350 K146G | 5612932

Cautions and Warnings

ВНИМАНИЕ

Во избежание повреждения нового модуля ECM проанализируйте все остальные активные коды неисправностей до замены модуля.
ВНИМАНИЕ

Для снижения вероятности повреждения контактов и жгута проводов при выполнении измерений используйте следующие щупы: номер по каталогу 3164111 - щуп-штекер Bosch, номер по каталогу 3164110 - щуп-гнездо Bosch, номер по каталогу 3822758 - щуп-штекер Deutsch/AMP/Metri-Pack и номер по каталогу 3822917 - щуп-гнездо Deutsch/AMP/Metri-Pack.

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Проверьте коды неисправностей. |
 | ЭТАП 1A. Проверьте коды неисправностей цепи питания датчиков. | Код неисправности 187 или 516 активен?
 | ЭТАП 1В. Проверьте отсутствие пассивного кода неисправности. | Код неисправности 452 пассивен?
ЭТАП 2. | Проверьте датчик давления в общем топливопроводе высокого давления и его цепь. |
 | ЭТАП 2A. Проверьте контакты датчика давления в общем топливопроводе высокого давления и разъема. | Контакты грязные или повреждены?
 | ЭТАП 2B. Проверка напряжения цепи питания датчика и цепи массы. | 4,75 - 5,25 В?
 | ЭТАП 2C. Проверьте реакцию цепи. | Код неисправности 451 активен, а код неисправности 452 пассивен?
 | ЭТАП 2D. Проверьте отсутствие кодов неисправности и состояние датчика. | Код неисправности 452 активен?
ЭТАП 3. | Проверьте модуль ECM и жгут проводов двигателя. |
 | ЭТАП 3А. Проверьте контакты разъемов модуля ECM и жгута проводов двигателя. | Контакты грязные или повреждены?
 | ЭТАП 3A-1. Проверка напряжения цепи питания датчика и цепи массы. |
 | ЭТАП 3A-2. Проверьте отсутствие пассивного кода неисправности. |
 | ЭТАП 3B. Проверьте контакты разъемов модуля ECM и жгута проводов двигателя. | Контакты грязные или повреждены?
 | ЭТАП 3B-1. Проверьте реакцию модуля ECM. |
 | ЭТАП 3B-2. Проверьте отсутствие пассивного кода неисправности. |
ЭТАП 4. | Проверьте калибровку модуля ECM и удалите коды неисправностей. |
 | ЭТАП 4А. Проверьте наличие обновлений калибровки модуля ECM. | При наличии обновлений калибровки для данного кода неисправности проверьте, содержит ли модуль ECM именно эту или более позднюю версию?
 | ЭТАП 4В. Переведите код неисправности в пассивное состояние. | Код неисправности пассивен?

Guided Step 1 - Проверьте коды неисправностей.

Guided Step 1A - Проверьте коды неисправностей цепи питания датчиков.

Условия

  • Поверните пусковой включатель в положение ВКЛ.
  • Подсоедините диагностический комплект, рекомендованный Cummins, или его аналог.

Действие

Проверьте коды неисправностей цепи питания датчиков.

  • Используйте диагностический комплект для считывания кодов неисправностей.

Код неисправности 187 или 516 активен?
ДА | НЕТ
No Repair | No Repair

Перейдите к блок-схеме диагностики соответствующего кода неисправности.

Go to 1В

Guided Step 1В - Проверьте отсутствие пассивного кода неисправности.

Условия

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект.

Действие

Проверьте отсутствие пассивного кода неисправности.

  • Используйте диагностический комплект для считывания кодов неисправностей.

Код неисправности 452 пассивен?
ДА | НЕТ
No Repair | No Repair

Используйте следующую процедуру для пассивных или исчезающих кодов неисправности. См. Процедуру 019-362 в Разделе 19.

Go to 2A

Guided Step 2 - Проверьте датчик давления в общем топливопроводе высокого давления и его цепь.

Guided Step 2A - Проверьте контакты датчика давления в общем топливопроводе высокого давления и разъема.

Условия

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините датчик давления в общем топливопроводе высокого давления от жгута проводов двигателя.

Действие

Проверьте контакты жгута проводов двигателя и датчика давления в общем топливопроводе высокого давления на отсутствие следующих дефектов:

  • Плохое крепление разъема
  • Коррозия контактов
  • Контакты изогнуты или сломаны
  • Контакты утоплены или вытянуты
  • Влага внутри или снаружи разъема
  • Отсутствие или повреждение уплотнений разъема
  • Грязь внутри или снаружи контактов
  • Повреждение корпуса разъема
  • Повреждение изоляции проводки
  • Повреждение фиксатора разъема.

Используйте следующую процедуру для проведения общей проверки. См. Процедуру 019-361 в Разделе 19.

Контакты грязные или повреждены?
ДА НЕТ

Ремонт

Обнаружен плохой контакт в датчике или разъеме жгута проводов.

Очистите разъем и контакты.

Устраните повреждения жгута проводов, разъема или контактов, если это возможно. См. Процедуру 019-043 в таблице связанных процедур.

 No Repair

Go to 4А

Go to 2B

Guided Step 2B - Проверка напряжения цепи питания датчика и цепи массы.

Условия

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините датчик давления в общем топливопроводе высокого давления от жгута проводов двигателя.
  • Поверните пусковой включатель в положение ВКЛ.

Действие

Проверьте напряжение цепи питания и цепь массы.

  • Измерьте напряжение между контактами цепей питания 5 В и массы датчика давления в общем топливопроводе высокого давления в разъеме датчика на жгуте проводов двигателя.

Используйте электрическую схему для определения обозначений контактов разъема.

Используйте следующую процедуру, в которой описан общий порядок использования тестера. См. Процедуру 019-359 в Разделе 19.

4,75 - 5,25 В?
ДА | НЕТ
No Repair | No Repair

Go to 2C

Go to 3А

Guided Step 2C - Проверьте реакцию цепи.

Условия

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините датчик давления в общем топливопроводе высокого давления от жгута проводов двигателя.
  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект.

Действие

Проверьте соответствие норме реакции цепи через 30 секунд.

  • Используйте диагностический комплект для считывания кодов неисправностей.

Код неисправности 451 активен, а код неисправности 452 пассивен?
ДА | НЕТ
No Repair | No Repair

Go to 2D

Go to 3B

Guided Step 2D - Проверьте отсутствие кодов неисправности и состояние датчика.

Условия

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Подсоедините датчик давления в общем топливопроводе высокого давления к жгуту проводов двигателя.
  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект.

Действие

Проверьте соответствие норме реакции цепи через 30 секунд.

  • Используйте диагностический комплект для считывания кодов неисправностей.

Код неисправности 452 активен?
ДА НЕТ

Ремонт

Обнаружена неисправность датчика.

Замените датчик давления в общем топливопроводе высокого давления. См. Процедуру 019-115 в таблице связанных процедур.

Ремонт

Нет. Снятие и установка разъема устранили отказ.

Go to 4А

Go to 4А

Guided Step 3 - Проверьте модуль ECM и жгут проводов двигателя.

Guided Step 3А - Проверьте контакты разъемов модуля ECM и жгута проводов двигателя.

Условия

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините жгут проводов двигателя от модуля ECM.

Действие

Проверьте контакты разъемов жгута проводов двигателя и модуля ECM на отсутствие следующих дефектов:

  • Плохое крепление разъема
  • Коррозия контактов
  • Контакты изогнуты или сломаны
  • Контакты утоплены или вытянуты
  • Влага внутри или снаружи разъема
  • Отсутствие или повреждение уплотнений разъема
  • Грязь внутри или снаружи контактов
  • Повреждение корпуса разъема
  • Повреждение изоляции проводки
  • Повреждение фиксатора разъема.

Используйте следующую процедуру для проведения общей проверки. См. Процедуру 019-361 в Разделе 19.

Контакты грязные или повреждены?
ДА НЕТ

Ремонт

Обнаружен плохой контакт в разъеме модуля ECM или жгута проводов двигателя.

Очистите разъем и контакты.

Устраните повреждения жгута проводов, разъема или контактов, если это возможно. См. Процедуру 019-043 в таблице связанных процедур.

 No Repair

Go to 4А

Go to 3A-1

Guided Step 3A-1 - Проверка напряжения цепи питания датчика и цепи массы.

Условия

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините жгут проводов двигателя от модуля ECM.
  • Поверните пусковой включатель в положение ВКЛ.

Действие

Проверьте напряжение цепи питания и цепь массы.

  • Измерьте напряжение между контактами цепи питания 5 В и массы датчика давления в общем топливопроводе высокого давления в разъеме модуля ECM на жгуте проводов двигателя.

Используйте электрическую схему для определения обозначений контактов разъема.

Используйте следующую процедуру, в которой описан общий порядок использования тестера. См. Процедуру 019-359 в Разделе 19.

4,75 - 5,25 В?
ДА НЕТ
No Repair

Ремонт

Замените модуль ECM. См. Процедуру 019-031 в таблице связанных процедур.

Go to 3A-2

Go to 4А

Guided Step 3A-2 - Проверьте отсутствие пассивного кода неисправности.

Условия

  • Подсоедините все узлы.
  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект.

Действие

Проверьте соответствие норме реакции цепи через 30 секунд.

  • Используйте диагностический комплект для считывания кодов неисправностей.

Код неисправности 452 пассивен?
ДА НЕТ

Ремонт

Нет. Снятие и установка разъема устранили отказ.

Ремонт

Обнаружен обрыв или короткое замыкание в цепи питания в жгуте проводов двигателя.

Отремонтируйте или замените жгут проводов двигателя. См. Процедуру 019-043 в таблице связанных процедур.

Go to 4А

Go to 4А

Guided Step 3B - Проверьте контакты разъемов модуля ECM и жгута проводов двигателя.

Условия

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините жгут проводов двигателя от модуля ECM.

Действие

Проверьте контакты разъемов жгута проводов двигателя и модуля ECM на отсутствие следующих дефектов:

  • Плохое крепление разъема
  • Коррозия контактов
  • Контакты изогнуты или сломаны
  • Контакты утоплены или вытянуты
  • Влага внутри или снаружи разъема
  • Отсутствие или повреждение уплотнений разъема
  • Грязь внутри или снаружи контактов
  • Повреждение корпуса разъема
  • Повреждение изоляции проводки
  • Повреждение фиксатора разъема.

Используйте следующую процедуру для проведения общей проверки. См. Процедуру 019-361 в Разделе 19.

Контакты грязные или повреждены?
ДА НЕТ

Ремонт

Обнаружен плохой контакт в разъеме модуля ECM или жгута проводов двигателя.

Очистите разъем и контакты.

Устраните повреждения жгута проводов, разъема или контактов, если это возможно. См. Процедуру 019-043 в таблице связанных процедур.

 No Repair

Go to 4А

Go to 3B-1

Guided Step 3B-1 - Проверьте реакцию модуля ECM.

Условия

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините жгут проводов двигателя от модуля ECM.
  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект.

Действие

Проверьте соответствие норме реакции цепи через 30 секунд.

  • Используйте диагностический комплект для считывания кодов неисправностей.

Код неисправности 451 активен, а код неисправности 452 пассивен?
ДА НЕТ
No Repair

Ремонт

Замените модуль ECM. См. Процедуру 019-031 в таблице связанных процедур.

Go to 3B-2

Go to 4А

Guided Step 3B-2 - Проверьте отсутствие пассивного кода неисправности.

Условия

  • Подсоедините все узлы.
  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект.

Действие

Проверьте соответствие норме реакции цепи через 30 секунд.

  • Используйте диагностический комплект для считывания кодов неисправностей.

Код неисправности 452 пассивен?
ДА НЕТ

Ремонт

Нет. Снятие и установка разъема устранили отказ.

Ремонт

Обнаружены обрыв цепи массы или короткое замыкание между контактами в сигнальной цепи жгута проводов двигателя.

Отремонтируйте или замените жгут проводов двигателя. См. Процедуру 019-043 в таблице связанных процедур.

Go to 4А

Go to 4А

Guided Step 4 - Проверьте калибровку модуля ECM и удалите коды неисправностей.

Guided Step 4А - Проверьте наличие обновлений калибровки модуля ECM.

Условия

  • Подсоедините все узлы.
  • Подключите диагностический комплект.

Действие

Сравните код модуля ECM и его версию с версиями калибровки, перечисленными в реестре калибровок модуля ECM, и определите, имеются ли изменения, связанные с этим кодом неисправности.

  • С помощью диагностического комплекта определите текущий код модуля ECM и номер версии. Код модуля ECM и номер его версии содержатся в подразделе "Информация о калибровке" раздела "Идентификация системы" и подразделе "Паспортная табличка" раздела "Функции и параметры".

При наличии обновлений калибровки для данного кода неисправности проверьте, содержит ли модуль ECM именно эту или более позднюю версию?

ДА НЕТ
No Repair

Ремонт

При необходимости проведите калибровку модуля ECM. См. Процедуру 019-032 в Разделе 19.

Go to 4В

Go to 4В

Guided Step 4В - Переведите код неисправности в пассивное состояние.

Условия

  • Подсоедините все узлы.
  • Подключите диагностический комплект.

Действие

Переведите код неисправности в пассивное состояние и удалите его.

  • Выполните пункт "Подготовительные действия при стирании кода неисправности" обзорного раздела данной процедуры.

Код неисправности пассивен?
ДА НЕТ
No Repair

Ремонт

Повторите действия по диагностике неисправностей или обратитесь в сервисный центр Cummins, если все операции были еще раз выполнены с проверкой.

Ремонт завершен.

Go to 1A

Last Modified: 18-январь-2021
(C) © 2000-2010 Cummins Inc. С сохранением всех прав.


КОД НЕИСПРАВНОСТИ 689 - Частота вращения/положение коленчатого вала двигателя - хаотичный характер или неправильность данных

Associated Procedures

Название процедуры | Номер процедуры | Сервисное название | Номер бюллетеня
Кольцо датчика частоты вращения коленчатого вала | См. Процедуру 001-071 | ISF4.5 CM2220 F123 | 5411320
Кольцо датчика частоты вращения коленчатого вала | См. Процедуру 001-071 | B6.7 CM2350 B136C | 5504194
Кольцо датчика частоты вращения коленчатого вала | См. Процедуру 001-071 | L9 CM2350 L120C | 5504199
Кольцо датчика частоты вращения коленчатого вала | См. Процедуру 001-071 | F3.8 CM2350 F133C | 5504278
Кольцо датчика частоты вращения коленчатого вала | См. Процедуру 001-071 | F3.8 CM2350 F128C | 5504273
Кольцо датчика частоты вращения коленчатого вала | См. Процедуру 001-071 | B4.5 CM2350 B146C | 5504283
Кольцо датчика частоты вращения коленчатого вала | См. Процедуру 001-071 | F3.8 CM2620 F137B | 5579517
Кольцо датчика частоты вращения коленчатого вала | См. Процедуру 001-071 | Z14 CM2670 Z103B | 5504577
Кольцо датчика частоты вращения коленчатого вала | См. Процедуру 001-071 | X12 CM2670 X121B | 5504455
Кольцо датчика частоты вращения коленчатого вала | См. Процедуру 001-071 | L9 CM2670 L128B | 5504589
Кольцо датчика частоты вращения распределительного вала | См. Процедуру 001-112 | X15 CM2350 X125M | 5504345
Модуль ЕСМ | См. Процедуру 019-031 | QSB6.7 CM2350 B105 | 4332778
Модуль ЕСМ | См. Процедуру 019-031 | QSL9 CM2350 L102 | 4332796
Модуль ЕСМ | См. Процедуру 019-031 | QSF2.8 CM2880 F114 | 4383734
Модуль ЕСМ | См. Процедуру 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Модуль ЕСМ | См. Процедуру 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Модуль ЕСМ | См. Процедуру 019-031 | ISB4.5, ISB6.7, ISD4.5 и ISD6.7 CM2150 SN | 4022188
Модуль ЕСМ | См. Процедуру 019-031 | ISL8.9 CM2150 SN | 4022190
Модуль ЕСМ | См. Процедуру 019-031 | ISM11 CM876 SN | 4022196
Модуль ЕСМ | См. Процедуру 019-031 | ISZ13 CM2150 | 4022133
Модуль ЕСМ | См. Процедуру 019-031 | ISB6.7 CM2250 | 4022254
Модуль ЕСМ | См. Процедуру 019-031 | ISC8.3 и ISL9 CM2250 | 4022257
Модуль ЕСМ | См. Процедуру 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Модуль ЕСМ | См. Процедуру 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Модуль ЕСМ | См. Процедуру 019-031 | QSL9 CM2250 | 4022256
Модуль ЕСМ | См. Процедуру 019-031 | QSX11.9 CM2250 ECF | 2883561
Модуль ЕСМ | См. Процедуру 019-031 | QSX15 CM2250 ECF | 2883557
Модуль ЕСМ | См. Процедуру 019-031 | QSX15 CM2250 ECF для генераторных установок | 4310661
Модуль ЕСМ | См. Процедуру 019-031 | QSX15 CM2250 для генераторных установок | 4310664
Модуль ЕСМ | См. Процедуру 019-031 | QSB6.7 CM2250 | 4022255
Модуль ЕСМ | См. Процедуру 019-031 | QSB6.7 CM2250 EC | 2883621
Модуль ЕСМ | См. Процедуру 019-031 | QSB3.3 CM2250 EC | 2883647
Модуль ЕСМ | См. Процедуру 019-031 | Судовой двигатель QSB6.7 CM2250 | 4310611
Модуль ЕСМ | См. Процедуру 019-031 | ISB6.7 CM2350 B101 | 2883567
Модуль ЕСМ | См. Процедуру 019-031 | ISL9 CM2350 L101 | 4310787
Модуль ЕСМ | См. Процедуру 019-031 | ISX12 CM2350 X102 | 4310646
Модуль ЕСМ | См. Процедуру 019-031 | ISX15 CM2350 X101 | 4310641
Модуль ЕСМ | См. Процедуру 019-031 | ISX15 CM2250 SN | 4310736
Модуль ЕСМ | См. Процедуру 019-031 | ISF2.8 CM2220 F101 | 4310846
Модуль ЕСМ | См. Процедуру 019-031 | ISF3.8 CM2220 F103 | 4310839
Модуль ЕСМ | См. Процедуру 019-031 | QSF3.8 CM2350 F107 | 4367316
Модуль ЕСМ | См. Процедуру 019-031 | ISB4.5 CM2350 B104 | 4332646
Модуль ЕСМ | См. Процедуру 019-031 | ISB6.7 CM2350 B103 | 4332641
Модуль ЕСМ | См. Процедуру 019-031 | QSK78 CM2250 K104 | 4332682
Модуль ЕСМ | См. Процедуру 019-031 | QSK19 CM2350 K105 | 4326157
Модуль ЕСМ | См. Процедуру 019-031 | QSK50 CM2350 K108 | 4332823
Модуль ЕСМ | См. Процедуру 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Модуль ЕСМ | См. Процедуру 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Модуль ЕСМ | См. Процедуру 019-031 | ISL8.9 CM2150 L110 | 4358475
Модуль ЕСМ | См. Процедуру 019-031 | ISF3.8 CM2220 F110 | 4358480
Модуль ЕСМ | См. Процедуру 019-031 | QSL9 M CM2250 L106 | 4358343
Модуль ЕСМ | См. Процедуру 019-031 | QSK95 CM2350 K111 | 4358519
Модуль ЕСМ | См. Процедуру 019-031 | QSB6.7 CM2350 B112 | 4358498
Модуль ЕСМ | См. Процедуру 019-031 | QSZ13 CM2150 Z101 | 4358364
Модуль ЕСМ | См. Процедуру 019-031 | QSZ13 CM2150 Z102 | 4358369
Модуль ЕСМ | См. Процедуру 019-031 | QSF2.8 CM2880 F105 | 4358561
Модуль ЕСМ | См. Процедуру 019-031 | QSB4.5 CM2350 B106 | 4367376
Модуль ЕСМ | См. Процедуру 019-031 | ISF3.8 CM2350 F109 | 4367218
Модуль ЕСМ | См. Процедуру 019-031 | F3.8 CM2350 F120B | 5411237
Модуль ЕСМ | См. Процедуру 019-031 | ISL9 CM2350 L111 | 4367223
Модуль ЕСМ | См. Процедуру 019-031 | QSG12 CM2350 G110 | 4367323
Модуль ЕСМ | См. Процедуру 019-031 | QSK60 CM2350 K116 | 4367444
Модуль ЕСМ | См. Процедуру 019-031 | QSK23 CM2250 K109 | 4367358
Модуль ЕСМ | См. Процедуру 019-031 | QSK60 CM2250 K112 | 4367454
Модуль ЕСМ | См. Процедуру 019-031 | QSB6.7 CM2250 B128 | 4388601
Модуль ЕСМ | См. Процедуру 019-031 | QSL9 CM2250 L115 | 4388626
Модуль ЕСМ | См. Процедуру 019-031 | ISF2.8 CM2220 F117 | 4388578
Модуль ЕСМ | См. Процедуру 019-031 | QSK60 CM2350 K121 | 4388645
Модуль ЕСМ | См. Процедуру 019-031 | QSB6.7 CM2350 B130 | 4388668
Модуль ЕСМ | См. Процедуру 019-031 | QSL9 CM2350 L118 | 4388673
Модуль ЕСМ | См. Процедуру 019-031 | QSL9 CM2350 L107 | 4367386
Модуль ЕСМ | См. Процедуру 019-031 | QSF3.8 CM2350 F118 | 4388708
Модуль ЕСМ | См. Процедуру 019-031 | QSF3.8 CM2350 F119 | 4388703
Модуль ЕСМ | См. Процедуру 019-031 | QSB4.5 CM2350 B122 | 4388767
Модуль ЕСМ | См. Процедуру 019-031 | ISF2.8 CM2220 F126 | 5411159
Модуль ЕСМ | См. Процедуру 019-031 | QSB4.5 CM2250 B131 | 4388774
Модуль ЕСМ | См. Процедуру 019-031 | QSB3.3 CM2250 B137 | 5411058
Модуль ЕСМ | См. Процедуру 019-031 | X15 CM2350 X114B | 5411181
Модуль ЕСМ | См. Процедуру 019-031 | X15 CM2350 X116B | 5411186
Модуль ЕСМ | См. Процедуру 019-031 | ISB6.7 CM2350 B142 | 5411131
Модуль ЕСМ | См. Процедуру 019-031 | QSX15 CM2250 X115 | 4388739
Модуль ЕСМ | См. Процедуру 019-031 | L9 CM2350 L116B | 5411330
Модуль ЕСМ | См. Процедуру 019-031 | QSB6.7 CM2350 B145 | 5411273
Модуль ЕСМ | См. Процедуру 019-031 | QSL9 CM2350 L122 | 5411278
Модуль ЕСМ | См. Процедуру 019-031 | QSB4.5 CM2350 B144 | 5411382
Модуль ЕСМ | См. Процедуру 019-031 | B6.7 CM2350 B121B | 5411223
Модуль ЕСМ | См. Процедуру 019-031 | B4.5 CM2350 B129B | 5411247
Модуль ЕСМ | См. Процедуру 019-031 | B4.5 CM2350 B147B | 5411252
Модуль ЕСМ | См. Процедуру 019-031 | B6.7 CM2350 B135B | 5411257
Модуль ЕСМ | См. Процедуру 019-031 | B6.7 CM2350 B148B | 5411262
Модуль ЕСМ | См. Процедуру 019-031 | QSF2.8 CM2880 F124 | 5411484
Модуль ЕСМ | См. Процедуру 019-031 | QSF2.8 CM2880 F131 | 5411489
Модуль ЕСМ | См. Процедуру 019-031 | L9 CM2350 L123B | 5411465
Модуль ЕСМ | См. Процедуру 019-031 | L9 CM2350 L119B | 5411267
Модуль ЕСМ | См. Процедуру 019-031 | QSX15 CM2350 X118 | 5467247
Модуль ЕСМ | См. Процедуру 019-031 | QSG12 CM2350 G113 | 5467252
Модуль ЕСМ | См. Процедуру 019-031 | QSF2.8 CM2350 F125 | 5411494
Модуль ЕСМ | См. Процедуру 019-031 | ISF4.5 CM2220 F123 | 5411320
Модуль ЕСМ | См. Процедуру 019-031 | ISF2.8 CM2220 F122 | 5467376
Модуль ЕСМ | См. Процедуру 019-031 | F3.8 CM2350 F132B | 5467327
Модуль ЕСМ | См. Процедуру 019-031 | R2.8 CM2220 R101B | 5467556
Модуль ЕСМ | См. Процедуру 019-031 | ISB5.9 CM2880 B110 | 4332883
Модуль ЕСМ | См. Процедуру 019-031 | B6.7 CM2350 B136C | 5504194
Модуль ЕСМ | См. Процедуру 019-031 | L9 CM2350 L120C | 5504199
Модуль ЕСМ | См. Процедуру 019-031 | F3.8 CM2350 F133C | 5504278
Модуль ЕСМ | См. Процедуру 019-031 | F3.8 CM2350 F128C | 5504273
Модуль ЕСМ | См. Процедуру 019-031 | B4.5 CM2350 B146C | 5504283
Модуль ЕСМ | См. Процедуру 019-031 | QSM11 CM876 M101 | 5504547
Модуль ЕСМ | См. Процедуру 019-031 | F2.8 CM2620 F135B | 5504616
Модуль ЕСМ | См. Процедуру 019-031 | F2.8 CM2620 F136B | 5504621
Модуль ЕСМ | См. Процедуру 019-031 | F3.8 CM2620 F137B | 5579517
Модуль ЕСМ | См. Процедуру 019-031 | X15 CM2350 X125M | 5504345
Модуль ЕСМ | См. Процедуру 019-031 | Z14 CM2670 Z103B | 5504577
Модуль ЕСМ | См. Процедуру 019-031 | X12 CM2670 X121B | 5504455
Модуль ЕСМ | См. Процедуру 019-031 | XQSK19 CM2350 K114 | 5579623
Модуль ЕСМ | См. Процедуру 019-031 | L9 CM2670 L128B | 5504589
Датчик частоты вращения двигателя | См. Процедуру 019-042 | KTA38GC CM558/CM2358 | 4021656
Датчик частоты вращения двигателя | См. Процедуру 019-042 | G5.9, G8.3, G855 и GTA855 CM558/CM2358 | 4021702
Датчик частоты вращения двигателя | См. Процедуру 019-042 | QSL9G CM558/CM2358 | 2883471
Датчик частоты вращения двигателя | См. Процедуру 019-042 | KTA19GC CM558/CM2358 | 4021655
Датчик частоты вращения двигателя | См. Процедуру 019-042 | QSK19G | 4021352
Датчик частоты вращения двигателя | См. Процедуру 019-042 | GTA8.3 CM558/CM2358 | 4021654
Датчик частоты вращения двигателя | См. Процедуру 019-042 | QSK23 CM2250 K109 | 4367358
Датчик частоты вращения двигателя | См. Процедуру 019-042 | QSK60 CM2250 K112 | 4367454
Жгут проводов двигателя | См. Процедуру 019-043 | QSB6.7 CM2350 B105 | 4332778
Жгут проводов двигателя | См. Процедуру 019-043 | QSL9 CM2350 L102 | 4332796
Жгут проводов двигателя | См. Процедуру 019-043 | QSF2.8 CM2880 F114 | 4383734
Жгут проводов двигателя | См. Процедуру 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Жгут проводов двигателя | См. Процедуру 019-043 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Жгут проводов двигателя | См. Процедуру 019-043 | ISB4.5, ISB6.7, ISD4.5 и ISD6.7 CM2150 SN | 4022188
Жгут проводов двигателя | См. Процедуру 019-043 | ISL8.9 CM2150 SN | 4022190
Жгут проводов двигателя | См. Процедуру 019-043 | ISM CM876 SN | 4022196
Жгут проводов двигателя | См. Процедуру 019-043 | ISZ13 CM2150 | 4022133
Жгут проводов двигателя | См. Процедуру 019-043 | ISB6.7 CM2250 | 4022254
Жгут проводов двигателя | См. Процедуру 019-043 | ISC8.3 и ISL9 CM2250 | 4022257
Жгут проводов двигателя | См. Процедуру 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Жгут проводов двигателя | См. Процедуру 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Жгут проводов двигателя | См. Процедуру 019-043 | QSL9 CM2250 | 4022256
Жгут проводов двигателя | См. Процедуру 019-043 | QSX11.9 CM2250 ECF | 2883561
Жгут проводов двигателя | См. Процедуру 019-043 | QSX15 CM2250 ECF | 2883557
Жгут проводов двигателя | См. Процедуру 019-043 | QSX15 CM2250 ECF для генераторных установок | 4310661
Жгут проводов двигателя | См. Процедуру 019-043 | QSX15 CM2250 для генераторных установок | 4310664
Жгут проводов двигателя | См. Процедуру 019-043 | QSB6.7 CM2250 | 4022255
Жгут проводов двигателя | См. Процедуру 019-043 | QSB6.7 CM2250 EC | 2883621
Жгут проводов двигателя | См. Процедуру 019-043 | QSB3.3 CM2250 EC | 2883647
Жгут проводов двигателя | См. Процедуру 019-043 | Судовой двигатель QSB6.7 CM2250 | 4310611
Жгут проводов двигателя | См. Процедуру 019-043 | ISB6.7 CM2350 B101 | 2883567
Жгут проводов двигателя | См. Процедуру 019-043 | ISL9 CM2350 L101 | 4310787
Жгут проводов двигателя | См. Процедуру 019-043 | ISX12 CM2350 X102 | 4310646
Жгут проводов двигателя | См. Процедуру 019-043 | ISX15 CM2350 X101 | 4310641
Жгут проводов двигателя | См. Процедуру 019-043 | ISX15 CM2250 SN | 4310736
Жгут проводов двигателя | См. Процедуру 019-043 | ISF2.8 CM2220 F101 | 4310846
Жгут проводов двигателя | См. Процедуру 019-043 | ISF3.8 CM2220 F103 | 4310839
Жгут проводов двигателя | См. Процедуру 019-043 | QSF3.8 CM2350 F107 | 4367316
Жгут проводов двигателя | См. Процедуру 019-043 | ISB4.5 CM2350 B104 | 4332646
Жгут проводов двигателя | См. Процедуру 019-043 | ISB6.7 CM2350 B103 | 4332641
Жгут проводов двигателя | См. Процедуру 019-043 | QSK78 CM2250 K104 | 4332682
Жгут проводов двигателя | См. Процедуру 019-043 | QSK19 CM2350 K105 | 4326157
Жгут проводов двигателя | См. Процедуру 019-043 | QSK50 CM2350 K108 | 4332823
Жгут проводов двигателя | См. Процедуру 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Жгут проводов двигателя | См. Процедуру 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Жгут проводов двигателя | См. Процедуру 019-043 | ISL8.9 CM2150 L110 | 4358475
Жгут проводов двигателя | См. Процедуру 019-043 | ISF3.8 CM2220 F110 | 4358480
Жгут проводов двигателя | См. Процедуру 019-043 | QSL9 M CM2250 L106 | 4358343
Жгут проводов двигателя | См. Процедуру 019-043 | QSK95 CM2350 K111 | 4358519
Жгут проводов двигателя | См. Процедуру 019-043 | QSB6.7 CM2350 B112 | 4358498
Жгут проводов двигателя | См. Процедуру 019-043 | QSZ13 CM2150 Z101 | 4358364
Жгут проводов двигателя | См. Процедуру 019-043 | QSZ13 CM2150 Z102 | 4358369
Жгут проводов двигателя | См. Процедуру 019-043 | QSF2.8 CM2880 F105 | 4358561
Жгут проводов двигателя | См. Процедуру 019-043 | QSB4.5 CM2350 B106 | 4367376
Жгут проводов двигателя | См. Процедуру 019-043 | ISF3.8 CM2350 F109 | 4367218
Жгут проводов двигателя | См. Процедуру 019-043 | F3.8 CM2350 F120B | 5411237
Жгут проводов двигателя | См. Процедуру 019-043 | ISL9 CM2350 L111 | 4367223
Жгут проводов двигателя | См. Процедуру 019-043 | QSG12 CM2350 G110 | 4367323
Жгут проводов двигателя | См. Процедуру 019-043 | QSK60 CM2350 K116 | 4367444
Жгут проводов двигателя | См. Процедуру 019-043 | QSK23 CM2250 K109 | 4367358
Жгут проводов двигателя | См. Процедуру 019-043 | QSK60 CM2250 K112 | 4367454
Жгут проводов двигателя | См. Процедуру 019-043 | QSB6.7 CM2250 B128 | 4388601
Жгут проводов двигателя | См. Процедуру 019-043 | QSL9 CM2250 L115 | 4388626
Жгут проводов двигателя | См. Процедуру 019-043 | ISF2.8 CM2220 F117 | 4388578
Жгут проводов двигателя | См. Процедуру 019-043 | QSK60 CM2350 K121 | 4388645
Жгут проводов двигателя | См. Процедуру 019-043 | QSB6.7 CM2350 B130 | 4388668
Жгут проводов двигателя | См. Процедуру 019-043 | QSL9 CM2350 L118 | 4388673
Жгут проводов двигателя | См. Процедуру 019-043 | QSL9 CM2350 L107 | 4367386
Жгут проводов двигателя | См. Процедуру 019-043 | QSF3.8 CM2350 F118 | 4388708
Жгут проводов двигателя | См. Процедуру 019-043 | QSF3.8 CM2350 F119 | 4388703
Жгут проводов двигателя | См. Процедуру 019-043 | QSB4.5 CM2350 B122 | 4388767
Жгут проводов двигателя | См. Процедуру 019-043 | ISF2.8 CM2220 F126 | 5411159
Жгут проводов двигателя | См. Процедуру 019-043 | QSB4.5 CM2250 B131 | 4388774
Жгут проводов двигателя | См. Процедуру 019-043 | QSB3.3 CM2250 B137 | 5411058
Жгут проводов двигателя | См. Процедуру 019-043 | X15 CM2350 X114B | 5411181
Жгут проводов двигателя | См. Процедуру 019-043 | X15 CM2350 X116B | 5411186
Жгут проводов двигателя | См. Процедуру 019-043 | ISB6.7 CM2350 B142 | 5411131
Жгут проводов двигателя | См. Процедуру 019-043 | QSX15 CM2250 X115 | 4388739
Жгут проводов двигателя | См. Процедуру 019-043 | L9 CM2350 L116B | 5411330
Жгут проводов двигателя | См. Процедуру 019-043 | QSB6.7 CM2350 B145 | 5411273
Жгут проводов двигателя | См. Процедуру 019-043 | QSL9 CM2350 L122 | 5411278
Жгут проводов двигателя | См. Процедуру 019-043 | QSB4.5 CM2350 B144 | 5411382
Жгут проводов двигателя | См. Процедуру 019-043 | B6.7 CM2350 B121B | 5411223
Жгут проводов двигателя | См. Процедуру 019-043 | B4.5 CM2350 B129B | 5411247
Жгут проводов двигателя | См. Процедуру 019-043 | B4.5 CM2350 B147B | 5411252
Жгут проводов двигателя | См. Процедуру 019-043 | B6.7 CM2350 B135B | 5411257
Жгут проводов двигателя | См. Процедуру 019-043 | B6.7 CM2350 B148B | 5411262
Жгут проводов двигателя | См. Процедуру 019-043 | QSF2.8 CM2880 F124 | 5411484
Жгут проводов двигателя | См. Процедуру 019-043 | QSF2.8 CM2880 F131 | 5411489
Жгут проводов двигателя | См. Процедуру 019-043 | L9 CM2350 L123B | 5411465
Жгут проводов двигателя | См. Процедуру 019-043 | L9 CM2350 L119B | 5411267
Жгут проводов двигателя | См. Процедуру 019-043 | QSX15 CM2350 X118 | 5467247
Жгут проводов двигателя | См. Процедуру 019-043 | QSG12 CM2350 G113 | 5467252
Жгут проводов двигателя | См. Процедуру 019-043 | QSF2.8 CM2350 F125 | 5411494
Жгут проводов двигателя | См. Процедуру 019-043 | ISF2.8 CM2220 F122 | 5467376
Жгут проводов двигателя | См. Процедуру 019-043 | ISF4.5 CM2220 F123 | 5411320
Жгут проводов двигателя | См. Процедуру 019-043 | F3.8 CM2350 F132B | 5467327
Жгут проводов двигателя | См. Процедуру 019-043 | R2.8 CM2220 R101B | 5467556
Жгут проводов двигателя | См. Процедуру 019-043 | ISB5.9 CM2880 B110 | 4332883
Жгут проводов двигателя | См. Процедуру 019-043 | B6.7 CM2350 B136C | 5504194
Жгут проводов двигателя | См. Процедуру 019-043 | L9 CM2350 L120C | 5504199
Жгут проводов двигателя | См. Процедуру 019-043 | F3.8 CM2350 F133C | 5504278
Жгут проводов двигателя | См. Процедуру 019-043 | F3.8 CM2350 F128C | 5504273
Жгут проводов двигателя | См. Процедуру 019-043 | B4.5 CM2350 B146C | 5504283
Жгут проводов двигателя | См. Процедуру 019-043 | QSM11 CM876 M101 | 5504547
Жгут проводов двигателя | См. Процедуру 019-043 | F2.8 CM2620 F135B | 5504616
Жгут проводов двигателя | См. Процедуру 019-043 | F2.8 CM2620 F136B | 5504621
Жгут проводов двигателя | См. Процедуру 019-043 | F3.8 CM2620 F137B | 5579517
Жгут проводов двигателя | См. Процедуру 019-043 | F4.5 CM2620 F139B | 5579522
Жгут проводов двигателя | См. Процедуру 019-043 | X15 CM2350 X125M | 5504345
Жгут проводов двигателя | См. Процедуру 019-043 | Z14 CM2670 Z103B | 5504577
Жгут проводов двигателя | См. Процедуру 019-043 | X12 CM2670 X121B | 5504455
Жгут проводов двигателя | См. Процедуру 019-043 | QSK19 CM2350 K114 | 5579623
Жгут проводов двигателя | См. Процедуру 019-043 | L9 CM2670 L128B | 5504589
Датчик положения коленчатого вала | См. Процедуру 019-365 | QSB6.7 CM2350 B105 | 4332778
Датчик положения коленчатого вала | См. Процедуру 019-365 | QSL9 CM2350 L102 | 4332796
Датчик положения коленчатого вала | См. Процедуру 019-365 | QSF2.8 CM2880 F114 | 4383734
Датчик положения коленчатого вала | См. Процедуру 019-365 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Датчик положения коленчатого вала | См. Процедуру 019-365 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Датчик положения коленчатого вала | См. Процедуру 019-365 | ISB4.5, ISB6.7, ISD4.5 и ISD6.7 CM2150 SN | 4022188
Датчик положения коленчатого вала | См. Процедуру 019-365 | ISL8.9 CM2150 SN | 4022190
Датчик положения коленчатого вала | См. Процедуру 019-365 | ISZ13 CM2150 | 4022133
Датчик положения коленчатого вала | См. Процедуру 019-365 | ISB6.7 CM2250 | 4022254
Датчик положения коленчатого вала | См. Процедуру 019-365 | ISC8.3 и ISL9 CM2250 | 4022257
Датчик положения коленчатого вала | См. Процедуру 019-365 | ISX15 CM2250 GX CM2250 | 4022250
Датчик положения коленчатого вала | См. Процедуру 019-365 | ISX12/ISX11.9 CM2250 | 2883445
Датчик положения коленчатого вала | См. Процедуру 019-365 | QSL9 CM2250 | 4022256
Датчик положения коленчатого вала | См. Процедуру 019-365 | QSX11.9 CM2250 ECF | 2883561
Датчик положения коленчатого вала | См. Процедуру 019-365 | QSX15 CM2250 ECF | 2883557
Датчик положения коленчатого вала | См. Процедуру 019-365 | QSX15 CM2250 ECF для генераторных установок | 4310661
Датчик положения коленчатого вала | См. Процедуру 019-365 | QSX15 CM2250 для генераторных установок | 4310664
Датчик положения коленчатого вала | См. Процедуру 019-365 | QSB6.7 CM2250 | 4022255
Датчик положения коленчатого вала | См. Процедуру 019-365 | QSB6.7 CM2250 EC | 2883621
Датчик положения коленчатого вала | См. Процедуру 019-365 | QSB3.3 CM2250 EC | 2883647
Датчик положения коленчатого вала | См. Процедуру 019-365 | Судовой двигатель QSB6.7 CM2250 | 4310611
Датчик положения коленчатого вала | См. Процедуру 019-365 | ISB6.7 CM2350 B101 | 2883567
Датчик положения коленчатого вала | См. Процедуру 019-365 | ISL9 CM2350 L101 | 4310787
Датчик положения коленчатого вала | См. Процедуру 019-365 | ISX12 CM2350 X102 | 4310646
Датчик положения коленчатого вала | См. Процедуру 019-365 | ISX15 CM2350 X101 | 4310641
Датчик положения коленчатого вала | См. Процедуру 019-365 | ISX15 CM2250 SN | 4310736
Датчик положения коленчатого вала | См. Процедуру 019-365 | ISF2.8 CM2220 F101 | 4310846
Датчик положения коленчатого вала | См. Процедуру 019-365 | ISF3.8 CM2220 F103 | 4310839
Датчик положения коленчатого вала | См. Процедуру 019-365 | QSF3.8 CM2350 F107 | 4367316
Датчик положения коленчатого вала | См. Процедуру 019-365 | ISB4.5 CM2350 B104 | 4332646
Датчик положения коленчатого вала | См. Процедуру 019-365 | ISB6.7 CM2350 B103 | 4332641
Датчик положения коленчатого вала | См. Процедуру 019-365 | QSK19 CM2350 K105 | 4326157
Датчик положения коленчатого вала | См. Процедуру 019-365 | QSK50 CM2350 K108 | 4332823
Датчик положения коленчатого вала | См. Процедуру 019-365 | ISB/ISD4.5 CM2150 B119 | 4358465
Датчик положения коленчатого вала | См. Процедуру 019-365 | ISB/ISD6.7 CM2150 B120 | 4358470
Датчик положения коленчатого вала | См. Процедуру 019-365 | ISL8.9 CM2150 L110 | 4358475
Датчик положения коленчатого вала | См. Процедуру 019-365 | ISF3.8 CM2220 F110 | 4358480
Датчик положения коленчатого вала | См. Процедуру 019-365 | QSL9 M CM2250 L106 | 4358343
Датчик положения коленчатого вала | См. Процедуру 019-365 | QSK95 CM2350 K111 | 4358519
Датчик положения коленчатого вала | См. Процедуру 019-365 | QSB6.7 CM2350 B112 | 4358498
Датчик положения коленчатого вала | См. Процедуру 019-365 | QSZ13 CM2150 Z101 | 4358364
Датчик положения коленчатого вала | См. Процедуру 019-365 | QSZ13 CM2150 Z102 | 4358369
Датчик положения коленчатого вала | См. Процедуру 019-365 | QSF2.8 CM2880 F105 | 4358561
Датчик положения коленчатого вала | См. Процедуру 019-365 | QSB4.5 CM2350 B106 | 4367376
Датчик положения коленчатого вала | См. Процедуру 019-365 | ISF3.8 CM2350 F109 | 4367218
Датчик положения коленчатого вала | См. Процедуру 019-365 | F3.8 CM2350 F120B | 5411237
Датчик положения коленчатого вала | См. Процедуру 019-365 | ISL9 CM2350 L111 | 4367223
Датчик положения коленчатого вала | См. Процедуру 019-365 | QSG12 CM2350 G110 | 4367323
Датчик положения коленчатого вала | См. Процедуру 019-365 | QSK60 CM2350 K116 | 4367444
Датчик положения коленчатого вала | См. Процедуру 019-365 | QSB6.7 CM2250 B128 | 4388601
Датчик положения коленчатого вала | См. Процедуру 019-365 | QSL9 CM2250 L115 | 4388626
Датчик положения коленчатого вала | См. Процедуру 019-365 | ISF2.8 CM2220 F117 | 4388578
Датчик положения коленчатого вала | См. Процедуру 019-365 | QSK60 CM2350 K121 | 4388645
Датчик положения коленчатого вала | См. Процедуру 019-365 | QSB6.7 CM2350 B130 | 4388668
Датчик положения коленчатого вала | См. Процедуру 019-365 | QSL9 CM2350 L118 | 4388673
Датчик положения коленчатого вала | См. Процедуру 019-365 | QSL9 CM2350 L107 | 4367386
Датчик положения коленчатого вала | См. Процедуру 019-365 | QSF3.8 CM2350 F118 | 4388708
Датчик положения коленчатого вала | См. Процедуру 019-365 | QSF3.8 CM2350 F119 | 4388703
Датчик положения коленчатого вала | См. Процедуру 019-365 | QSB4.5 CM2350 B122 | 4388767
Датчик положения коленчатого вала | См. Процедуру 019-365 | ISF2.8 CM2220 F126 | 5411159
Датчик положения коленчатого вала | См. Процедуру 019-365 | QSB4.5 CM2250 B131 | 4388774
Датчик положения коленчатого вала | См. Процедуру 019-365 | QSB3.3 CM2250 B137 | 5411058
Датчик положения коленчатого вала | См. Процедуру 019-365 | X15 CM2350 X114B | 5411181
Датчик положения коленчатого вала | См. Процедуру 019-365 | X15 CM2350 X116B | 5411186
Датчик положения коленчатого вала | См. Процедуру 019-365 | ISB6.7 CM2350 B142 | 5411131
Датчик положения коленчатого вала | См. Процедуру 019-365 | QSX15 CM2250 X115 | 4388739
Датчик положения коленчатого вала | См. Процедуру 019-365 | L9 CM2350 L116B | 5411330
Датчик положения коленчатого вала | См. Процедуру 019-365 | QSB6.7 CM2350 B145 | 5411273
Датчик положения коленчатого вала | См. Процедуру 019-365 | QSL9 CM2350 L122 | 5411278
Датчик положения коленчатого вала | См. Процедуру 019-365 | QSB4.5 CM2350 B144 | 5411382
Датчик положения коленчатого вала | См. Процедуру 019-365 | B6.7 CM2350 B121B | 5411223
Датчик положения коленчатого вала | См. Процедуру 019-365 | B4.5 CM2350 B129B | 5411247
Датчик положения коленчатого вала | См. Процедуру 019-365 | B4.5 CM2350 B147B | 5411252
Датчик положения коленчатого вала | См. Процедуру 019-365 | B6.7 CM2350 B135B | 5411257
Датчик положения коленчатого вала | См. Процедуру 019-365 | B6.7 CM2350 B148B | 5411262
Датчик положения коленчатого вала | См. Процедуру 019-365 | QSF2.8 CM2880 F124 | 5411484
Датчик положения коленчатого вала | См. Процедуру 019-365 | QSF2.8 CM2880 F131 | 5411489
Датчик положения коленчатого вала | См. Процедуру 019-365 | L9 CM2350 L123B | 5411465
Датчик положения коленчатого вала | См. Процедуру 019-365 | L9 CM2350 L119B | 5411267
Датчик положения коленчатого вала | См. Процедуру 019-365 | QSX15 CM2350 X118 | 5467247
Датчик положения коленчатого вала | См. Процедуру 019-365 | QSG12 CM2350 G113 | 5467252
Датчик положения коленчатого вала | См. Процедуру 019-365 | QSF2.8 CM2350 F125 | 5411494
Датчик положения коленчатого вала | См. Процедуру 019-365 | ISF2.8 CM2220 F122 | 5467376
Датчик положения коленчатого вала | См. Процедуру 019-365 | ISF4.5 CM2220 F123 | 5411320
Датчик положения коленчатого вала | См. Процедуру 019-365 | F3.8 CM2350 F132B | 5467327
Датчик положения коленчатого вала | См. Процедуру 019-365 | R2.8 CM2220 R101B | 5467556
Датчик положения коленчатого вала | См. Процедуру 019-365 | ISB5.9 CM2880 B110 | 4332883
Датчик положения коленчатого вала | См. Процедуру 019-365 | B6.7 CM2350 B136C | 5504194
Датчик положения коленчатого вала | См. Процедуру 019-365 | L9 CM2350 L120C | 5504199
Датчик положения коленчатого вала | См. Процедуру 019-365 | F3.8 CM2350 F133C | 5504278
Датчик положения коленчатого вала | См. Процедуру 019-365 | F3.8 CM2350 F128C | 5504273
Датчик положения коленчатого вала | См. Процедуру 019-365 | B4.5 CM2350 B146C | 5504283
Датчик положения коленчатого вала | См. Процедуру 019-365 | QSM11 CM876 M101 | 5504547
Датчик положения коленчатого вала | См. Процедуру 019-365 | F2.8 CM2620 F135B | 5504616
Датчик положения коленчатого вала | См. Процедуру 019-365 | F2.8 CM2620 F136B | 5504621
Датчик положения коленчатого вала | См. Процедуру 019-365 | F3.8 CM2620 F137B | 5579517
Датчик положения коленчатого вала | См. Процедуру 019-365 | F4.5 CM2620 F139B | 5579522
Датчик положения коленчатого вала | См. Процедуру 019-365 | X15 CM2350 X125M | 5504345
Датчик положения коленчатого вала | См. Процедуру 019-365 | Z14 CM2670 Z103B | 5504577
Датчик положения коленчатого вала | См. Процедуру 019-365 | X12 CM2670 X121B | 5504455
Датчик положения коленчатого вала | См. Процедуру 019-365 | QSK19 CM2350 K114 | 5579623
Датчик положения коленчатого вала | См. Процедуру 019-365 | L9 CM2670 L128B | 5504589

Cautions and Warnings

ВНИМАНИЕ

Во избежание повреждения нового модуля ECM проанализируйте все остальные активные коды неисправностей до замены модуля.
ВНИМАНИЕ

Для снижения вероятности повреждения контактов и жгута проводов при выполнении измерений используйте следующие щупы: Номер по каталогу 3822758 - щуп-штекер Deutsch/AMP/Metri-Pack и номер по каталогу 3822917 - щуп-гнездо Deutsch/AMP/Metri-Pack.

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Проверьте коды неисправностей. |
 | ЭТАП 1A. Проверьте коды неисправностей цепи питания датчиков. | Код неисправности 238 или 239 активен?
 | ЭТАП 1В. Проверьте отсутствие активного кода неисправности. | Код неисправности 689 активен или зарегистрирован пассивным более одного раз в течение последних 25 часов работы двигателя?
ЭТАП 2. | Проверьте датчик частоты вращения двигателя и его разъем. |
 | ЭТАП 2A. Проверьте контакты датчика положения коленчатого вала и разъема. | Контакты грязные или повреждены?
 | ЭТАП 2B. Проверьте датчик положения коленчатого вала двигателя на отсутствие повреждений. | Повреждение датчика?
ЭТАП 3. | Проверьте цепь датчика положения коленчатого вала. |
 | ЭТАП 3А. Проверьте напряжение питания датчика и цепь массы. | 4,75 - 5,25 В постоянного тока?
 | ЭТАП 3B. Проверьте контакты разъемов модуля ECM и жгута проводов двигателя. | Контакты грязные или повреждены?
 | ЭТАП 3B-1. Проверьте сигнальную цепь датчика положения коленчатого вала в жгуте проводов двигателя на отсутствие обрыва. |
 | ЭТАП 3B-2. Проверьте сигнальную цепь датчика положения коленчатого вала на отсутствие замыкания между контактами в жгуте проводов двигателя. |
 | ЭТАП 3B-3. Проверьте зазор между датчиком и его кольцом. |
 | ЭТАП 3B-4. Проверьте отсутствие кодов неисправности и состояние датчика положения коленчатого вала. |
 | ЭТАП 3С. Проверьте контакты разъемов модуля ECM и жгута проводов двигателя. | Контакты грязные или повреждены?
 | ЭТАП 3C-1. Проверка напряжения цепи питания датчика и цепи массы. |
 | ЭТАП 3C-2. Проверьте отсутствие кодов неисправности и состояние датчика положения коленчатого вала. |
ЭТАП 4. | Проверьте калибровку модуля ECM и удалите коды неисправностей. |
 | ЭТАП 4А. Проверьте наличие обновлений калибровки модуля ECM. | При наличии обновлений калибровки для данного кода неисправности проверьте, содержит ли модуль ECM именно эту или более позднюю версию?
 | ЭТАП 4В. Переведите код неисправности в пассивное состояние. | Код неисправности пассивен?

Guided Step 1 - Проверьте коды неисправностей.

Guided Step 1A - Проверьте коды неисправностей цепи питания датчиков.

Условия

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Действие

Проверьте коды неисправностей цепи питания датчиков.

  • Считайте коды неисправностей с помощью диагностического комплекта INSITE™.

Код неисправности 238 или 239 активен?
ДА | НЕТ
No Repair | No Repair

Перейдите к блок-схеме диагностики соответствующего кода неисправности.

Go to 1В

Guided Step 1В - Проверьте отсутствие активного кода неисправности.

Условия

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Действие

  • Считайте коды неисправностей с помощью диагностического комплекта INSITE™.

Код неисправности 689 активен или зарегистрирован пассивным более одного раз в течение последних 25 часов работы двигателя?
ДА | НЕТ
No Repair | No Repair

Go to 2A

Ремонт не требуется.

Guided Step 2 - Проверьте датчик частоты вращения двигателя и его разъем.

Guided Step 2A - Проверьте контакты датчика положения коленчатого вала и разъема.

Условия

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините датчик положения коленчатого вала от жгута проводов двигателя.

Действие

Проверьте контакты разъемов жгута проводов двигателя и датчика положения коленчатого вала на отсутствие следующих дефектов:

  • Плохое крепление разъема
  • Коррозия контактов
  • Контакты изогнуты или сломаны
  • Контакты утоплены или вытянуты
  • Влага внутри или снаружи разъема
  • Отсутствие или повреждение уплотнений разъема
  • Грязь внутри или снаружи контактов
  • Повреждение корпуса разъема
  • Повреждение изоляции проводки
  • Повреждение фиксатора разъема.

Используйте следующую процедуру для проведения общей проверки. См. Процедуру 019-361 в Разделе 19.

Контакты грязные или повреждены?
ДА НЕТ

Ремонт

Обнаружен плохой контакт в разъеме датчика частоты вращения двигателя.

Очистите разъем и контакты.

Устраните повреждения жгута проводов, разъема или контактов, если это возможно. См. Процедуру 019-043 в таблице связанных процедур.

 No Repair

Go to 4А

Go to 2B

Guided Step 2B - Проверьте датчик положения коленчатого вала двигателя на отсутствие повреждений.

Условия

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините датчик положения коленчатого вала от жгута проводов двигателя.
  • Снимите датчик положения коленчатого вала двигателя с картера распределительных шестерен. См. Процедуру 019-365 в таблице связанных процедур.
  • На некоторых двигателях, работающих на природном газе, этот датчик называется датчиком частоты вращения двигателя. См. Процедуру 019-042 в таблице связанных процедур.

Действие

Проверьте датчик положения на отсутствие следующих повреждений:

  • Металлические частицы на наконечнике датчика
  • Деформация наконечника датчика, вызванная шестерней распределительного вала
  • Утечка масла или нарушение изоляции (например, вздутие уплотнений)
  • Нарушение электрической изоляции наконечника датчика.

Повреждение датчика?
ДА НЕТ

Ремонт

Обнаружена неисправность датчика или физическое повреждение.

Замените датчик. При наличии физического повреждения проверьте шестерню коленчатого вала и связанные детали и узлы.

  • См. Процедуру 019-365 в таблице связанных процедур.
 No Repair

Go to 4А

Go to 3А

Guided Step 3 - Проверьте цепь датчика положения коленчатого вала.

Guided Step 3А - Проверьте напряжение питания датчика и цепь массы.

Условия

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините датчик положения коленчатого вала от жгута проводов двигателя.
  • Поверните пусковой включатель в положение ВКЛ.

Действие

Проверьте напряжение питания датчика и цепь массы.

  • Измерьте напряжение питания датчика между контактом цепи питания датчика положения коленчатого вала +5 В и контактом 1 цепи массы в разъеме датчика на жгуте проводов двигателя.

Используйте электрическую схему для определения обозначений контактов разъема.

Используйте следующую процедуру, в которой описан общий порядок использования тестера. См. Процедуру 019-359 в Разделе 19.

4,75 - 5,25 В постоянного тока?
ДА | НЕТ
No Repair | No Repair

Go to 3B

Go to 3С

Guided Step 3B - Проверьте контакты разъемов модуля ECM и жгута проводов двигателя.

Условия

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините жгут проводов двигателя от модуля ECM.

Действие

Проверьте контакты разъемов жгута проводов двигателя и модуля ECM на отсутствие следующих дефектов:

  • Плохое крепление разъема
  • Коррозия контактов
  • Контакты изогнуты или сломаны
  • Контакты утоплены или вытянуты
  • Влага внутри или снаружи разъема
  • Отсутствие или повреждение уплотнений разъема
  • Грязь внутри или снаружи контактов
  • Повреждение корпуса разъема
  • Повреждение изоляции проводки
  • Повреждение фиксатора разъема.

Используйте следующую процедуру для проведения общей проверки. См. Процедуру 019-361 в Разделе 19.

Контакты грязные или повреждены?
ДА НЕТ

Ремонт

Обнаружен плохой контакт в разъеме модуля ECM или жгута проводов.

Очистите разъем и контакты.

Устраните повреждения жгута проводов, разъема или контактов, если это возможно. См. Процедуру 019-043 в таблице связанных процедур.

 No Repair

Go to 4А

Go to 3B-1

Guided Step 3B-1 - Проверьте сигнальную цепь датчика положения коленчатого вала в жгуте проводов двигателя на отсутствие обрыва.

Условия

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините датчик положения коленчатого вала от жгута проводов двигателя.
  • Отсоедините жгут проводов двигателя от модуля ECM.

Действие

Проверьте отсутствие обрыва цепи в жгуте проводов двигателя.

  • Измерьте сопротивление между контактами сигнальной цепи датчика положения коленчатого вала в разъемах жгута проводов двигателя со стороны датчика положения коленчатого вала и со стороны модуля ECM.

Используйте электрическую схему для определения обозначений контактов разъема.

Используйте следующую процедуру, в которой описан общий порядок измерения сопротивления. См. Процедуру 019-360 в Разделе 19.

Менее 10 Ом?
ДА НЕТ
No Repair

Ремонт

Обнаружен обрыв цепи в жгуте проводов двигателя.

Замените жгут проводов двигателя. См. Процедуру 019-043 в таблице связанных процедур.

Go to 3B-2

Go to 4А

Guided Step 3B-2 - Проверьте сигнальную цепь датчика положения коленчатого вала на отсутствие замыкания между контактами в жгуте проводов двигателя.

Условия

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините жгут проводов двигателя от модуля ECM.
  • Отсоедините датчик положения коленчатого вала от жгута проводов двигателя.

Действие

Проверьте отсутствие замыкания между контактами.

  • Измерьте сопротивление и проверьте отсутствие короткого замыкания между контактом сигнальной цепи датчика положения коленчатого вала в разъеме жгута проводов двигателя со стороны модуля ECM и другими контактами в разъеме.

Используйте электрическую схему для определения обозначений контактов разъема.

Используйте следующую процедуру, в которой описан общий порядок измерения сопротивления. См. Процедуру 019-360 в Разделе 19.

Более 100 кОм?
ДА НЕТ
No Repair

Ремонт

Обнаружено короткое замыкание в жгуте проводов двигателя.

Замените жгут проводов двигателя. См. Процедуру 019-043 в таблице связанных процедур.

Go to 3B-3

Go to 4А

Guided Step 3B-3 - Проверьте зазор между датчиком и его кольцом.

Условия

  • Поверните пусковой включатель в положение ВЫКЛ.

Действие

  • Проверьте зазор между датчиком положения коленчатого вала и зубчатым кольцом.
  • См. Процедуру 001-071 или 019-365 в таблице связанных процедур.

Зазор в норме?
ДА НЕТ
No Repair

Ремонт

Замените деталь, вызывающую несоответствие норме.

Go to 3B-4

Go to 4А

Guided Step 3B-4 - Проверьте отсутствие кодов неисправности и состояние датчика положения коленчатого вала.

Условия

  • Подключите все электроприборы в нужных местах.
  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Действие

Проверьте отсутствие активного кода неисправности.

  • Запустите двигатель и дайте ему поработать 1 минуту на холостых оборотах

Считайте коды неисправностей с помощью диагностического комплекта INSITE™.

Код неисправности 689 активен?
ДА НЕТ

Ремонт

Обнаружена неисправность датчика положения коленчатого вала.

Замените датчик частоты положения коленчатого вала.

  • См. Процедуру 019-365 в таблице связанных процедур.

Ремонт

Нет. Снятие и установка разъема устранили отказ.

Go to 4А

Go to 4А

Guided Step 3С - Проверьте контакты разъемов модуля ECM и жгута проводов двигателя.

Условия

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините жгут проводов двигателя от модуля ECM.

Действие

Проверьте контакты разъемов жгута проводов двигателя и модуля ECM на отсутствие следующих дефектов:

  • Плохое крепление разъема
  • Коррозия контактов
  • Контакты изогнуты или сломаны
  • Контакты утоплены или вытянуты
  • Влага внутри или снаружи разъема
  • Отсутствие или повреждение уплотнений разъема
  • Грязь внутри или снаружи контактов
  • Повреждение корпуса разъема
  • Повреждение изоляции проводки
  • Повреждение фиксатора разъема.

Используйте следующую процедуру для проведения общей проверки. См. Процедуру 019-361 в Разделе 19.

Контакты грязные или повреждены?
ДА НЕТ

Ремонт

Обнаружен плохой контакт в разъеме модуля ECM или жгута проводов.

Очистите разъем и контакты.

Устраните повреждения жгута проводов, разъема или контактов, если это возможно. См. Процедуру 019-043 в таблице связанных процедур.

 No Repair

Go to 4А

Go to 3C-1

Guided Step 3C-1 - Проверьте сигнальную цепь датчика положения коленчатого вала в жгуте проводов двигателя на отсутствие обрыва.

Условия

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините жгут проводов двигателя от модуля ECM.
  • Поверните пусковой включатель в положение ВКЛ.

Действие

Проверьте напряжение питания датчика и цепь массы.

  • Измерьте напряжение питания датчика между контактом цепи питания датчика положения коленчатого вала +5 В и контактом цепи массы в модуле ECM.

Используйте электрическую схему для определения обозначений контактов разъема.

Используйте следующую процедуру, в которой описан общий порядок использования тестера. См. Процедуру 019-359 в Разделе 19.

4,75 - 5,25 В постоянного тока?
ДА НЕТ

Ремонт

Обнаружен плохой контакт в жгуте проводов двигателя.

Отремонтируйте или замените поврежденный жгут проводов.

См. Процедуру 019-043 в таблице связанных процедур.

 No Repair

Go to 4А

Go to 3C-2

Guided Step 3C-2 - Проверьте отсутствие кодов неисправности и состояние датчика положения коленчатого вала.

Условия

  • Подсоедините все устройства.
  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Действие

Проверьте отсутствие активного кода неисправности.

  • Запустите двигатель и дайте ему поработать 1 минуту на холостых оборотах.
  • Считайте коды неисправностей с помощью диагностического комплекта INSITE™.

Код неисправности 689 активен?
ДА НЕТ

Ремонт

Замените модуль ECM. См. Процедуру 019-031 в таблице связанных процедур.

Ремонт

Нет. Снятие и установка разъема устранили отказ.

Go to 4А

Go to 4А

Guided Step 4 - Проверьте калибровку модуля ECM и удалите коды неисправностей.

Guided Step 4А - Проверьте наличие обновлений калибровки модуля ECM.

Условия

  • Подсоедините все узлы.
  • Подключите диагностический комплект INSITE™.

Действие

Сравните код модуля ECM и его версию с версиями калибровки, перечисленными в реестре калибровок модуля ECM, и определите, имеются ли изменения, связанные с этим кодом неисправности.

  • С помощью диагностического комплекта INSITE™ определите текущий код модуля ECM и номер версии. Код модуля ECM и номер его версии содержатся в подразделе "Информация о калибровке" раздела "Идентификация системы" и подразделе "Паспортная табличка" раздела "Функции и параметры".

При наличии обновлений калибровки для данного кода неисправности проверьте, содержит ли модуль ECM именно эту или более позднюю версию?

ДА НЕТ
No Repair

Ремонт

При необходимости проведите калибровку модуля ECM. См. Процедуру 019-032 в Разделе 19.

Go to 4В

Go to 4В

Guided Step 4В - Переведите код неисправности в пассивное состояние.

Условия

  • Подсоедините все узлы.
  • Подключите диагностический комплект INSITE™.

Действие

Переведите код неисправности в пассивное состояние и удалите его.

  • Выполните пункт "Подготовительные действия при стирании кода неисправности" обзорного раздела данной процедуры.

Код неисправности пассивен?
ДА НЕТ
No Repair

Ремонт

Повторите действия по диагностике неисправностей или обратитесь в сервисный центр Cummins, если все операции были еще раз выполнены с проверкой.

Ремонт завершен.

Go to 1A

Last Modified: 22-август-2019
(C) © 2000-2010 Cummins Inc. С сохранением всех прав.


КОД НЕИСПРАВНОСТИ 228 - Давление охлаждающей жидкости - данные точные, но ниже нормы - самый высокий уровень серьезности

Associated Procedures

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Проверьте коды неисправностей. |
 | ЭТАП 1А. Проверьте код неисправности 228. | Код неисправности 228 активен или пассивен?
 | ЭТАП 1B. Удалите пассивные коды неисправностей. | Все коды неисправностей удалены?

Guided Step 1 - Проверьте коды неисправностей.

Guided Step 1А - Проверьте код неисправности 228.

Условия

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Действие

Проверьте коды неисправностей.

  • Считайте коды неисправностей с помощью диагностического комплекта INSITE™.

Код неисправности 228 активен или пассивен?
ДА | НЕТ
No Repair | No Repair

Соответствующая блок-схема диагностики неисправности.

Go to 1B

Guided Step 1B - Удалите пассивные коды неисправностей.

Условия

  • Подсоедините все узлы.
  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Действие

Удалите пассивные коды неисправностей.

  • Используйте диагностический комплект INSITE™ для удаления пассивных кодов неисправностей.

Все коды неисправностей удалены?
ДА НЕТ
No Repair

Ремонт

Выполните диагностику для оставшихся активных кодов неисправностей.

Ремонт завершен.

Соответствующие операции диагностики неисправностей.

Last Modified: 30-июнь-2015
(C) © 2000-2010 Cummins Inc. С сохранением всех прав.


КОД НЕИСПРАВНОСТИ 1847 - Температура охлаждающей жидкости двигателя - специальные инструкции

Associated Procedures

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Проверьте коды неисправностей. |
 | ЭТАП 1А. Проверьте код неисправности 1847. | Код неисправности 1847 активен или пассивен?
 | ЭТАП 1B. Удалите коды неисправностей. | Все коды неисправностей удалены?

Guided Step 1 - Проверьте коды неисправностей.

Guided Step 1А - Проверьте код неисправности 1847.

Условия

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Действие

Проверьте код неисправности 1847.

  • Считайте коды неисправностей с помощью диагностического комплекта INSITE™.

Код неисправности 1847 активен или пассивен?
ДА НЕТ

Ремонт

См. блок-схему диагностики неисправностей "Температура охлаждающей жидкости выше нормы" в Разделе TS Руководства по ремонту двигателя QSK60 CM2250 K112, Бюллетень 4367454.

No Repair

Соответствующая блок-схема диагностики неисправности

Ремонт завершен

Guided Step 1B - Удалите коды неисправностей.

Условия

  • Подсоедините все узлы.
  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Действие

Удалите пассивные коды неисправностей.

  • Используйте диагностический комплект INSITE™ для удаления кодов неисправностей.

Все коды неисправностей удалены?
ДА НЕТ
No Repair

Ремонт

Выполните диагностику для оставшихся активных кодов неисправностей.

Ремонт завершен

Соответствующие операции диагностики неисправностей

Last Modified: 30-июнь-2015
(C) © 2000-2010 Cummins Inc. С сохранением всех прав.


КОД НЕИСПРАВНОСТИ 3697 - Программное обеспечение для калибровки модуля ECM - неисправность логического устройства

Associated Procedures

Название процедуры | Номер процедуры | Сервисное название | Номер бюллетеня
Модуль ЕСМ | См. Процедуру 019-031 | ISF2.8 CM2220 EC2CF | 4310641
Модуль ЕСМ | См. Процедуру 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Модуль ЕСМ | См. Процедуру 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Модуль ЕСМ | См. Процедуру 019-031 | ISF2.8 CM2220 F122 | 5467376
Модуль ЕСМ | См. Процедуру 019-031 | ISF3.8 CM2220 F103 | 4310839
Модуль ЕСМ | См. Процедуру 019-031 | ISB4.5, ISB6.7, ISD4.5 и ISD6.7 CM2150 SN | 4022188
Модуль ЕСМ | См. Процедуру 019-031 | ISV5.0 CM3230 V104 | 4367291
Модуль ЕСМ | См. Процедуру 019-031 | ISL8.9 CM2150 SN | 4022190
Модуль ЕСМ | См. Процедуру 019-031 | ISM11 CM876 SN | 4022196
Модуль ЕСМ | См. Процедуру 019-031 | ISZ13 CM2150 | 4022133
Модуль ЕСМ | См. Процедуру 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Модуль ЕСМ | См. Процедуру 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Модуль ЕСМ | См. Процедуру 019-031 | QSL9 CM2250 | 4022256
Модуль ЕСМ | См. Процедуру 019-031 | QSB6.7 CM2250 | 4022255
Модуль ЕСМ | См. Процедуру 019-031 | QSB6.7 CM2250 EC | 2883621
Модуль ЕСМ | См. Процедуру 019-031 | QSB3.3 CM2250 EC | 2883647
Модуль ЕСМ | См. Процедуру 019-031 | QSX15 CM2250 ECF | 2883557
Модуль ЕСМ | См. Процедуру 019-031 | QSX15 CM2250 ECF для генераторных установок | 4310661
Модуль ЕСМ | См. Процедуру 019-031 | QSX15 CM2250 для генераторных установок | 4310664
Модуль ЕСМ | См. Процедуру 019-031 | QSX11.9 CM2250 ECF | 2883561
Модуль ЕСМ | См. Процедуру 019-031 | ISB6.7 CM2350 B101 | 2883567
Модуль ЕСМ | См. Процедуру 019-031 | ISL9 CM2350 L101 | 4310787
Модуль ЕСМ | См. Процедуру 019-031 | ISX12 CM2350 X102 | 4310646
Модуль ЕСМ | См. Процедуру 019-031 | ISX15 CM2350 X101 | 4310641
Модуль ЕСМ | См. Процедуру 019-031 | ISX15 CM2250 SN | 4310736
Модуль ЕСМ | См. Процедуру 019-031 | ISB4.5 CM2350 B104 | 4332646
Модуль ЕСМ | См. Процедуру 019-031 | ISB6.7 CM2350 B103 | 4332641
Модуль ЕСМ | См. Процедуру 019-031 | QSB6.7 CM2350 B105 | 4332778
Модуль ЕСМ | См. Процедуру 019-031 | QSL9 CM2350 L102 | 4332796
Модуль ЕСМ | См. Процедуру 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Модуль ЕСМ | См. Процедуру 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Модуль ЕСМ | См. Процедуру 019-031 | ISL8.9 CM2350 L110 | 4358475
Модуль ЕСМ | См. Процедуру 019-031 | ISF3.8 CM2220 F110 | 4358480
Модуль ЕСМ | См. Процедуру 019-031 | QSL9 M CM2250 L106 | 4358343
Модуль ЕСМ | См. Процедуру 019-031 | QSZ13 CM2150 Z101 | 4358364
Модуль ЕСМ | См. Процедуру 019-031 | QSZ13 CM2150 Z102 | 4358369
Модуль ЕСМ | См. Процедуру 019-031 | QSB6.7 CM2350 B112 | 4358498
Модуль ЕСМ | См. Процедуру 019-031 | QSF2.8 CM2880 F105 | 4358561
Модуль ЕСМ | См. Процедуру 019-031 | ISL9 CM2350 L111 | 4367223
Модуль ЕСМ | См. Процедуру 019-031 | QSB4.5 CM2350 B106 | 4367376
Модуль ЕСМ | См. Процедуру 019-031 | QSF3.8 CM2350 F107 | 4367316
Модуль ЕСМ | См. Процедуру 019-031 | QSG12 CM2350 G110 | 4367323
Модуль ЕСМ | См. Процедуру 019-031 | QSF2.8 CM2880 F114 | 4383734
Модуль ЕСМ | См. Процедуру 019-031 | ISF2.8 CM2220 F117 | 4388578
Модуль ЕСМ | См. Процедуру 019-031 | QSL9 CM2350 L107 | 4367386
Модуль ЕСМ | См. Процедуру 019-031 | QSB6.7 CM2250 B128 | 4388601
Модуль ЕСМ | См. Процедуру 019-031 | QSL9 CM2250 L115 | 4388626
Модуль ЕСМ | См. Процедуру 019-031 | QSF3.8 CM2350 F118 | 4388708
Модуль ЕСМ | См. Процедуру 019-031 | QSF3.8 CM2350 F119 | 4388703
Модуль ЕСМ | См. Процедуру 019-031 | ISF3.8 CM2220 F116 | 4383664
Модуль ЕСМ | См. Процедуру 019-031 | QSB6.7 CM2350 B130 | 4388668
Модуль ЕСМ | См. Процедуру 019-031 | QSL9 CM2350 L118 | 4388673
Модуль ЕСМ | См. Процедуру 019-031 | QSB4.5 CM2350 B122 | 4388767
Модуль ЕСМ | См. Процедуру 019-031 | ISF2.8 CM2220 F126 | 5411159
Модуль ЕСМ | См. Процедуру 019-031 | X15 CM2350 X114B | 5411181
Модуль ЕСМ | См. Процедуру 019-031 | X15 CM2350 X116B | 5411186
Модуль ЕСМ | См. Процедуру 019-031 | B6.7 CM2350 B121B | 5411223
Модуль ЕСМ | См. Процедуру 019-031 | ISB6.7 CM2350 B142 | 5411131
Модуль ЕСМ | См. Процедуру 019-031 | QSX15 CM2250 X115 | 4388739
Модуль ЕСМ | См. Процедуру 019-031 | QSB4.5 CM2250 B131 | 4388774
Модуль ЕСМ | См. Процедуру 019-031 | QSB3.3 CM2250 B137 | 5411058
Модуль ЕСМ | См. Процедуру 019-031 | L9 CM2350 L116B | 5411330
Модуль ЕСМ | См. Процедуру 019-031 | F3.8 CM350 F120B | 5411237
Модуль ЕСМ | См. Процедуру 019-031 | B4.5 CM2350 B129B | 5411247
Модуль ЕСМ | См. Процедуру 019-031 | B6.7 CM2350 B135B | 5411257
Модуль ЕСМ | См. Процедуру 019-031 | B4.5 CM2350 B147B | 5411252
Модуль ЕСМ | См. Процедуру 019-031 | B6.7 CM2350 B148B | 5411262
Модуль ЕСМ | См. Процедуру 019-031 | L9 CM2350 L119B | 5411267
Модуль ЕСМ | См. Процедуру 019-031 | QSB6.7 CM2350 B145 | 5411273
Модуль ЕСМ | См. Процедуру 019-031 | QSL9 CM2350 L122 | 5411278
Модуль ЕСМ | См. Процедуру 019-031 | QSB4.5 CM2350 B144 | 5411382
Модуль ЕСМ | См. Процедуру 019-031 | L9 CM2350 L123B | 5411465
Модуль ЕСМ | См. Процедуру 019-031 | QSF2.8 CM2880 F124 | 5411484
Модуль ЕСМ | См. Процедуру 019-031 | QSF2.8 CM2880 F131 | 5411489
Модуль ЕСМ | См. Процедуру 019-031 | ISF4.5 CM2220 F123 | 5411320
Модуль ЕСМ | См. Процедуру 019-031 | QSF3.8 CM2350 F125 | 5411494
Модуль ЕСМ | См. Процедуру 019-031 | QSX15 CM2350 X118 | 5467247
Модуль ЕСМ | См. Процедуру 019-031 | QSG12 CM2350 G113 | 5467252
Модуль ЕСМ | См. Процедуру 019-031 | R2.8 CM2220 R101B | 5467556
Модуль ЕСМ | См. Процедуру 019-031 | F3.8 CM2350 F132B | 5467327
Модуль ЕСМ | См. Процедуру 019-031 | ISB5.9 CM2880 B110 | 4332883
Модуль ЕСМ | См. Процедуру 019-031 | B6.7 CM2350 B136C | 5504194
Модуль ЕСМ | См. Процедуру 019-031 | L9 CM2350 L120C | 5504199
Модуль ЕСМ | См. Процедуру 019-031 | ISF3.8 CM2220 F134B | 5504165
Модуль ЕСМ | См. Процедуру 019-031 | F3.8 CM2350 F133C | 5504278
Модуль ЕСМ | См. Процедуру 019-031 | F3.8 CM2350 F128C | 5504273
Модуль ЕСМ | См. Процедуру 019-031 | B4.5 CM2350 B145C | 5504283
Модуль ЕСМ | См. Процедуру 019-031 | F2.8 CM2620 F135B | 5504616
Модуль ЕСМ | См. Процедуру 019-031 | F2.8 CM2620 F136B | 5504621
Модуль ЕСМ | См. Процедуру 019-031 | F3.8 CM2620 F137B | 5579617
Модуль ЕСМ | См. Процедуру 019-031 | F4.5 CM2620 F139B | 5579622
Модуль ЕСМ | См. Процедуру 019-031 | X15 CM2350 X125M | 5504345

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Проверьте коды неисправностей. |
 | ЭТАП 1A. Проверьте активные коды неисправности. | Код неисправности 111 активен?
ЭТАП 2. | Выполните калибровку модуля ECM. |
 | ЭТАП 2A. Выполните калибровку модуля ECM. | После калибровки модуля ECM код неисправности 3697 активен?
 | ЭТАП 2B. Переведите код неисправности в пассивное состояние и удалите его. | Код неисправности пассивен?

Guided Step 1 - Проверьте коды неисправностей.

Guided Step 1A - Проверьте активные коды неисправности.

Условия

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Действие

Проверьте коды неисправностей.

  • Считайте коды неисправностей с помощью диагностического комплекта INSITE™.

Код неисправности 111 активен?
ДА | НЕТ
No Repair | No Repair

Блок-схема диагностики неисправности для кода 111.

Go to 2A

Guided Step 2 - Выполните калибровку модуля ECM.

Guided Step 2A - Выполните калибровку модуля ECM.

Условия

  • Подсоедините все устройства.
  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Действие

При помощи диагностического комплекта INSITE™ выполните калибровку модуля ECM, используя последнюю версию калибровки двигателя. Просмотрите версии калибровки, перечисленные в реестре калибровок модуля ECM, чтобы найти самую последнюю имеющуюся версию калибровки для обслуживаемого двигателя.

  • С помощью диагностического комплекта INSITE™ определите текущий код модуля ECM и номер версии. Код модуля ECM и номер его версии содержатся в подразделе "Информация о калибровке" раздела "Идентификация системы" и подразделе "Паспортная табличка" раздела "Функции и параметры".

После калибровки модуля ECM код неисправности 3697 активен?
ДА НЕТ

Ремонт

Замените модуль ECM. См. Процедуру 019-031 в таблице связанных процедур.

 No Repair

Go to 2B

Go to 2B

Guided Step 2B - Переведите код неисправности в пассивное состояние и удалите его.

Условия

  • Подсоедините все устройства.
  • Подключите диагностический комплект INSITE™.

Действие

Переведите код неисправности в пассивное состояние и удалите его.

  • Выполните пункт "Подготовительные действия при стирании кода неисправности" обзорного раздела данной процедуры.

Код неисправности пассивен?
ДА НЕТ
No Repair

Ремонт

Проверьте выполнение всех операций. Если все они выполнены, действуйте в порядке передачи технических полномочий.

Ремонт завершен

Ремонт завершен

Last Modified: 14-апрель-2020
(C) © 2000-2010 Cummins Inc. С сохранением всех прав.


INDEX
ru344-fc112.htm

ru344-t05-112.htm

ru344-fc113.htm

ru344-t05-113.htm

ru344-fc114.htm

ru344-t05-114.htm

ru344-fc116.htm

ru344-t05-116.htm

ru344-fc117.htm

ru344-t05-117.htm

ru344-fc121.htm

ru344-t05-121.htm

ru344-fc122.htm

ru00-t05-122.htm

ru344-fc123.htm

ru00-t05-123.htm

ru344-fc135.htm

ru00-t05-135.htm

ru344-fc141.htm

ru00-t05-141.htm

ru344-fc143.htm

ru00-t05-143.htm

ru344-fc144.htm

ru00-t05-144.htm

ru344-fc145.htm

ru00-t05-145.htm

ru344-fc146.htm

ru00-t05-146.htm

ru344-fc151.htm

ru00-t05-151.htm

ru344-fc153.htm

ru00-t05-153.htm

ru344-fc154.htm

ru00-t05-154.htm

ru344-fc155.htm

ru00-t05-155.htm

ru344-fc187.htm

ru344-t05-187.htm

ru344-fc195.htm

ru344-t05-195.htm

ru344-fc196.htm

ru344-t05-196.htm

ru344-fc197.htm

ru344-t05-197.htm

ru344-fc212.htm

ru00-t05-212.htm

ru344-fc213.htm

ru00-t05-213.htm

ru344-fc214.htm

ru00-t05-214.htm

ru344-fc221.htm

ru344-t05-221.htm

ru344-fc222.htm

ru344-t05-222.htm

ru344-fc223.htm

ru344-t05-223.htm

ru344-fc224.htm

ru344-t05-224.htm

ru344-fc227.htm

ru344-t05-227.htm

ru344-fc228.htm

ru344-t05-228.htm

ru344-fc231.htm

ru344-t05-231.htm

ru344-fc232.htm

ru344-t05-232.htm

ru344-fc234.htm

ru00-t05-234.htm

ru344-fc235.htm

ru344-t05-235.htm

ru344-fc238.htm

ru344-t05-238.htm

ru344-fc239.htm

ru00-t05-239.htm

ru344-fc254.htm

ru344-t05-254.htm

ru344-fc255.htm

ru344-t05-255.htm

ru344-fc257.htm

ru344-t05-257.htm

ru344-fc261.htm

ru344-t05-261.htm

ru344-fc263.htm

ru344-t05-263.htm

ru344-fc265.htm

ru344-t05-265.htm

ru344-fc266.htm

ru344-t05-266.htm

ru344-fc279.htm

ru344-t05-279.htm

ru344-fc285.htm

ru00-t05-285.htm

ru344-fc286.htm

ru00-t05-286.htm

ru344-fc316.htm

ru344-t05-316.htm

ru344-fc317.htm

ru344-t05-317.htm

ru344-fc319.htm

ru344-t05-319.htm

ru344-fc342.htm

ru344-t05-342.htm

ru344-fc352.htm

ru344-t05-352.htm

ru344-fc386.htm

ru344-t05-386.htm

ru344-fc415.htm

ru00-t05-415.htm

ru344-fc421.htm

ru00-t05-421.htm

ru344-fc423.htm

ru344-t05-423.htm

ru344-fc426.htm

ru344-t05-426.htm

ru344-fc441.htm

ru00-t05-441.htm

ru344-fc442.htm

ru00-t05-442.htm

ru344-fc449.htm

ru344-t05-449.htm

ru344-fc451.htm

ru00-t05-451.htm

ru344-fc452.htm

ru00-t05-452.htm

ru344-fc455.htm

ru344-t05-455.htm

ru344-fc488.htm

ru344-t05-488.htm

ru344-fc515.htm

ru344-t05-515.htm

ru344-fc516.htm

ru344-t05-516.htm

ru344-fc546.htm

ru344-t05-546.htm

ru344-fc547.htm

ru344-t05-547.htm

ru344-fc556.htm

ru00-t05-556.htm

ru344-fc559.htm

ru344-t05-559.htm

ru344-fc689.htm

ru00-t05-689.htm

ru344-fc719.htm

ru344-t05-719.htm

ru344-fc729.htm

ru344-t05-729.htm

ru344-fc1117.htm

ru00-t05-1117.htm

ru344-fc1357.htm

ru344-t05-1357.htm

ru344-fc1411.htm

ru344-t05-1411.htm

ru344-fc1412.htm

ru344-t05-1412.htm

ru344-fc1418.htm

ru344-t05-1418.htm

ru344-fc1427.htm

ru344-t05-1427.htm

ru344-fc1428.htm

ru344-t05-1428.htm

ru344-fc1429.htm

ru344-t05-1429.htm

ru344-fc1431.htm

ru344-t05-1431.htm

ru344-fc1432.htm

ru344-t05-1432.htm

ru344-fc1597.htm

ru344-t05-1597.htm

ru344-fc1695.htm

ru344-t05-1695.htm

ru344-fc1696.htm

ru344-t05-1696.htm

ru344-fc1847.htm

ru344-t05-1847.htm

ru344-fc1891.htm

ru344-t05-1891.htm

ru344-fc1978.htm

ru344-t05-1978.htm

ru344-fc1979.htm

ru344-t05-1979.htm

ru344-fc1992.htm

ru344-t05-1992.htm

ru344-fc2111.htm

ru344-t05-2111.htm

ru344-fc2112.htm

ru344-t05-2112.htm

ru344-fc2113.htm

ru344-t05-2113.htm

ru344-fc2114.htm

ru344-t05-2114.htm

ru344-fc2185.htm

ru344-t05-2185.htm

ru344-fc2186.htm

ru344-t05-2186.htm

ru344-fc2261.htm

ru344-t05-2261.htm

ru344-fc2262.htm

ru344-t05-2262.htm

ru344-fc2311.htm

ru344-t05-2311.htm

ru344-fc2312.htm

ru344-t05-2312.htm

ru344-fc2661.htm

ru344-t05-2661.htm

ru344-fc2662.htm

ru344-t05-2662.htm

ru344-fc3684.htm

ru344-t05-3684.htm

ru344-fc3694.htm

ru344-t05-3694.htm

ru344-fc3695.htm

ru344-t05-3695.htm

ru344-fc3696.htm

ru344-t05-3696.htm

ru344-fc3697.htm

ru344-t05-3697.htm