ISF3.8 CM2220 F103/F115

Last Modified: 12 February 2020

(C) ï¿½ 2020
Cummins Inc.
С сохранением всех прав

  • Diagnostic Methods
    • Раздел TF. Коды неисправностей
      • (201-fc111) Критический внутренний отказ модуля ECM - Неисправность логического устройства
      • (201-fc1117) Пропадание питания при установке пускового включателя в положение ВКЛ. - хаотичный характер или ошибочность данных
      • (201-fc115) Потеря сигналов основного и резервного датчиков частоты вращения/положения коленчатого вала - хаотичный характер или неправильность данных
      • (201-fc122) Цепь датчика давления во впускном коллекторе 1 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (201-fc123) Цепь датчика давления во впускном коллекторе 1 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (201-fc1239) Цепь датчика положения педали или рычага акселератора 2 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (201-fc1241) Цепь датчика положения педали или рычага акселератора 2 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (201-fc1242) Датчики положения педали или рычага акселератора 1 и 2 - хаотичный характер или неправильность данных
      • (201-fc131) Цепь датчика положения педали или рычага акселератора 1 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (201-fc132) Цепь датчика положения педали или рычага акселератора 1 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (201-fc133) Цепь датчика положения педали или рычага акселератора дистанционного управления 1 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (201-fc134) Цепь датчика положения педали или рычага акселератора дистанционного управления 1 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (201-fc144) Цепь датчика температуры охлаждающей жидкости 1 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (201-fc145) Цепь датчика температуры охлаждающей жидкости 1 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (201-fc146) Температура охлаждающей жидкости - данные точные, но выше нормы - средний уровень серьезности
      • (201-fc151) Цепь датчика температуры охлаждающей жидкости - данные точные, но выше нормы - самый высокий уровень серьезности
      • (201-fc153) Цепь датчика температуры во впускном коллекторе 1 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (201-fc154) Цепь датчика температуры во впускном коллекторе 1 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (201-fc155) Температура во впускном коллекторе 1 - данные точные, но выше нормы - самый высокий уровень серьезности
      • (201-fc1695) Цепь питания датчиков 5 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (201-fc1696) Цепь питания датчиков 5 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (201-fc1852) Сигнал наличия воды в топливе - данные точные, но выше нормы - средний уровень серьезности
      • (201-fc1866) Цепь датчика перепада давления на клапане системы рециркуляции отработавших газов - хаотичный характер или неправильность данных
      • (201-fc1879) Цепь датчика перепада давления на фильтре твердых частиц системы очистки отработавших газов - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (201-fc1881) Цепь датчика перепада давления на фильтре твердых частиц системы очистки отработавших газов - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (201-fc1896) Контроллер клапана системы рециркуляции отработавших газов - нарушение калибровки
      • (201-fc1911) Давление в общем топливопроводе высокого давления 1 - данные точные, но ниже нормы - высокий уровень серьезности
      • (201-fc1981) Фильтр твердых частиц системы очистки отработавших газов - данные точные, но выше нормы - самый низкий уровень серьезности
      • (201-fc1993) Отсутствие фильтра твердых частиц системы очистки отработавших газов - состояние сохраняется
      • (201-fc2185) Цепь питания датчиков 4 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (201-fc2186) Цепь питания датчиков 4 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (201-fc221) Цепь датчика атмосферного давления - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (201-fc222) Цепь датчика атмосферного давления - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (201-fc2271) Цепь датчика положения клапана системы рециркуляции отработавших газов - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (201-fc2272) Цепь датчика положения клапана системы рециркуляции отработавших газов - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (201-fc2273) Цепь датчика перепада давления на клапане системы рециркуляции отработавших газов - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (201-fc2274) Цепь датчика перепада давления на клапане системы рециркуляции отработавших газов - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (201-fc2311) Цепь клапана управления впрыском топлива - состояние сохраняется
      • (201-fc2321) Частота вращения / положение коленчатого вала двигателя - хаотичный характер или ошибочность данных
      • (201-fc2322) Датчик частоты вращения/положения распределительного вала - хаотичный характер или ошибочность данных
      • (201-fc234) Частота вращения / положение коленчатого вала двигателя - данные точные, но выше нормы - самый высокий уровень серьезности
      • (201-fc2351) Цепь управления клапаном системы рециркуляции отработавших газов - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (201-fc2352) Цепь управления клапаном системы рециркуляции отработавших газов - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (201-fc2357) Цепь управления клапаном системы рециркуляции отработавших газов - реакция механической системы не соответствует норме, или нарушена регулировка
      • (201-fc2369) Цепь управления моторным тормозом (на выпуске) - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (201-fc2371) Цепь управления моторным тормозом (на выпуске) - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (201-fc2375) Цепь датчика температуры в системе рециркуляции отработавших газов - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (201-fc2376) Цепь датчика температуры в системе рециркуляции отработавших газов - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (201-fc2377) Цепь управления вентилятором - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (201-fc238) Цепь питания датчиков 3 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (201-fc239) Цепь питания датчиков 3 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (201-fc241) Скорость транспортного средства, вычисляемая по размеру колеса и скорости его вращения - хаотичный характер или неправильность данных
      • (201-fc245) Цепь управления вентилятором - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (201-fc2555) Цепь нагревателя впускной системы 1 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (201-fc2556) Цепь нагревателя впускной системы 1 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (201-fc269) Индикатор прохождения проверки пароля противоугонной системы - хаотичный характер или неправильность данных
      • (201-fc271) Цепь модуля подачи топливного насоса 1 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (201-fc272) Цепь модуля подачи топливного насоса 1 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (201-fc285) Превышение времени ожидания номеров групп параметров (PGN) при работе мультиплексной сети SAE J1939 - темп обновления данных не соответствует норме
      • (201-fc286) Ошибка конфигурации мультиплексной сети SAE J1939 - нарушение калибровки
      • (201-fc288) Датчик положения педали или рычага акселератора дистанционного управления, подключенного к мультиплексной сети SAE J1939 - по сети получены ошибочные данные
      • (201-fc291) Сбой в работе защищенного канала связи (канал связи с комплектным оборудованием/транспортным средством) - темп обновления данных не соответствует норме
      • (201-fc2963) Температура охлаждающей жидкости - данные точные, но выше нормы - самый низкий уровень серьезности
      • (201-fc2964) Температура во впускном коллекторе 1 - данные точные, но выше нормы - самый низкий уровень серьезности
      • (201-fc3136) Цепь датчика давления на выходе системы рециркуляции отработавших газов - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (201-fc3137) Цепь датчика давления на выходе системы рециркуляции отработавших газов - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (201-fc319) Прерывание питания часов реального времени - хаотичный характер или неправильность данных
      • (201-fc322) Цепь реле электромагнитного клапана форсунки цилиндра 1 - ток ниже нормы или обрыв цепи
      • (201-fc324) Цепь реле электромагнитного клапана форсунки цилиндра 3 - ток ниже нормы или обрыв цепи
      • (201-fc331) Цепь реле электромагнитного клапана форсунки цилиндра 2 - ток ниже нормы или обрыв цепи
      • (201-fc332) Цепь реле электромагнитного клапана форсунки цилиндра 4 - ток ниже нормы или обрыв цепи
      • (201-fc343) Предупреждение о внутреннем отказе модуля ECM - неисправность логического устройства
      • (201-fc351) Цепь питания форсунок - неисправность логического устройства
      • (201-fc352) Цепь питания датчиков 1 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (201-fc386) Цепь питания датчиков 1 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (201-fc415) Давление в главной магистрали системы смазки двигателя - данные точные, но ниже нормы - самый высокий уровень серьезности
      • (201-fc418) Сигнал наличия воды в топливе - данные точные, но выше нормы - самый низкий уровень серьезности
      • (201-fc428) Цепь датчика наличия воды в топливе - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (201-fc429) Цепь датчика наличия воды в топливе - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (201-fc441) Напряжение аккумуляторной батареи 1 - данные точные, но ниже нормы - средний уровень серьезности
      • (201-fc442) Напряжение аккумуляторной батареи 1 - данные точные, но выше нормы - средний уровень серьезности
      • (201-fc449) Давление в общем топливопроводе высокого давления 1 - данные точные, но ниже нормы - высокий уровень серьезности
      • (201-fc451) Цепь датчика давления в общем топливопроводе высокого давления 1 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (201-fc452) Цепь датчика давления в общем топливопроводе высокого давления 1 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (201-fc553) Давление в общем топливопроводе высокого давления 1 - данные точные, но выше нормы - средний уровень серьезности
      • (201-fc554) Давление в общем топливопроводе высокого давления 1 - хаотичный характер или ошибочность данных
      • (201-fc559) Давление в общем топливопроводе высокого давления 1 - данные точные, но ниже нормы - средний уровень серьезности
      • (201-fc584) Управляющая цепь реле стартера - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (201-fc585) Управляющая цепь реле стартера - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (201-fc596) Напряжение системы зарядки - данные точные, но выше нормы - средний уровень серьезности
      • (201-fc597) Напряжение системы зарядки - данные точные, но ниже нормы - средний уровень серьезности
      • (201-fc598) Напряжение системы зарядки - данные точные, но ниже нормы - самый высокий уровень серьезности
      • (201-fc649) Интервал замены моторного масла - состояние сохраняется
      • (201-fc689) Частота вращения / положение коленчатого вала двигателя - хаотичный характер или ошибочность данных
      • (201-fc697) Цепь датчика внутренней температуры модуля ECM - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (201-fc698) Цепь внутреннего датчика температуры модуля ECM - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (201-fc731) Нарушение согласования работы датчиков частоты вращения/положения коленчатого вала и распределительного вала - реакция механической системы отсутствует или нарушена регулировка
      • (201-fc778) Датчик частоты вращения/положения распределительного вала - хаотичный характер или ошибочность данных
    • Блок-схема диагностики отсутствия связи с модулем ЕСМ
      • (00-ttecm) Блок-схема диагностики отсутствия связи с модулем ЕСМ


Блок-схема диагностики отсутствия связи с модулем ЕСМ

Symptoms

    • Связь отсутствует и двигатель не запускается.
    • Связь отсутствует и двигатель запускается.
    • Ошибки диагностического комплекта INSITE™, связанные с отсутствием связи.
    • Наличие связи с некоторыми модулями ECM, но не со всеми, на двигателях с несколькими модулями ECM.

How To Use This Tree

Данная процедура диагностики может использоваться для диагностики неисправностей канала связи J1939 и J1587 между диагностическим комплектом и модулем ECM. Совместно с данной блок-схемой можно использовать следующие четыре процедуры:

  • Процедура 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.
  • Процедура 019-165 "Канал связи SAE J1939" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.
  • Процедура 019-166 "Канал связи SAE J1587" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Операции диагностики неисправностей в данной процедуре основываются на информации, полученной в ходе предыдущих операций. Операции диагностики неисправностей должны выполняться в последовательности, указанной в процедуре.

Данная процедура диагностики поддерживает несколько семейств двигателей, поэтому некоторые указания формулируются в общем виде. Выполняйте указанные процедуры и операции, используя документацию для конкретного двигателя, которая представлена в Руководствах по диагностике неисправностей и ремонту для конкретного семейства двигателей.

Практические советы

Для определения содержания и последовательности диагностических операций, перечисленных в данной блок-схеме, использовались три основных принципа.

  • Общая проверка работы системы перед диагностикой неисправностей отдельных узлов и деталей системы. Целью этого является получение информации о поведении системы для определения последующих диагностических операций.
  • Использование жгута проводов для стендовой калибровки для отделения модуля ECM от двигателя, чтобы изолировать модуль ECM от неисправностей двигателя, способных вызвать отказ связи.
  • Использование второго транспортного средства или второго модуля ECM для локализации общих неисправностей системы перед диагностикой неисправностей отдельных узлов и деталей системы.

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Проверка кодов ошибок диагностического комплекта INSITE™ |
 | ЭТАП 1A. Проверка наличия кода ошибки диагностического комплекта INSITE™ 5023 | Код ошибки диагностического комплекта INSITE™ 5023 присутствует?
 | ЭТАП 1B. Проверка наличия кодов ошибки диагностического комплекта INSITE™ 5080 или 5081 | Коды ошибки диагностического комплекта INSITE™ 5080 или 5081 присутствуют?
 | ЭТАП 1C. Проверка наличия других кодов ошибки диагностического комплекта INSITE™ | Коды ошибки диагностического комплекта INSITE™, кроме 5023, 5080 и 5081, присутствуют?
 | ЭТАП 1D. Проверка пароля модуля ЕСМ | Диагностический комплект INSITE™ показывает, что модуль ЕСМ защищен паролем?
ЭТАП 2. | Начальная проверка переходника канала связи и диагностического комплекта INSITE™ |
 | ЭТАП 2A. Начальная проверка переходника канала связи | Индикаторы связи на переходнике канала связи мигают?
 | ЭТАП 2B. Проверка сброса переходника канала связи | Связь с модулем ECM поддерживается?
 | ЭТАП 2C. Начальная проверка диагностического комплекта INSITE™ | Связь с модулем ECM поддерживается?
 | ЭТАП 2D. Повторная проверка переходника канала связи | Используемый переходник канала связи Inline или Inline I поддерживает связь с модулем ECM?
 | ЭТАП 2E. Проверка микропрограммного обеспечения переходника канала связи | Версия микропрограммного обеспечения совместима с модулем ECM?
ЭТАП 3. | Проверка настройки связи на стенде |
 | ЭТАП 3A. Проверка доступности стендовой настройки | Стендовая настройка доступна?
 | ЭТАП 3A-1. Проверка запуска двигателя |
 | ЭТАП 3B. Начальная проверка связи стендовой настройки | Модуль ECM поддерживает связь при стендовой настройке?
 | ЭТАП 3B-1. Проверка запуска двигателя |
 | ЭТАП 3С. Проверка наличия второго транспортного средства или второго модуля ECM для стендовой настройки | Второе транспортное средство или второй модуль ECM имеются в наличии для подключения к стендовой настройке?
 | ЭТАП 3D. Начальная проверка функциональности стендовой настройки | Второй модуль ECM поддерживает связь при стендовой настройке?
 | ЭТАП 3Е. Диагностика неисправностей стендовой настройки | Проверка стендовой настройки успешна?
 | ЭТАП 3F. Проверка переходника канала связи путем замены | Стендовая настройка поддерживает связь со вторым модулем ECM при использовании запасного переходника канала связи?
ЭТАП 4. | Проверка цепей питания модуля ЕСМ |
 | ЭТАП 4A. Проверка варианта исполнения двигателя | Двигатель оборудован клапаном отсечки топлива?
 | ЭТАП 4A-1. Проверка напряжения на клапане отсечки топлива |
 | ЭТАП 4A-2. Проверка напряжения сигнала датчика температуры охлаждающей жидкости |
 | ЭТАП 4B. Проверка напряжения на выключателе модуля ЕСМ. | Напряжение на пусковом включателе отличается от напряжения в системе электрооборудования транспортного средства не более чем на 1 В постоянного тока?
 | ЭТАП 4C. Проверка цепей питания и заземления модуля ECM | Напряжение в цепи питания модуля ЕСМ от аккумуляторной батареи равно напряжению аккумуляторной батареи?
ЭТАП 5. | Начальная проверка диагностического комплекта |
 | ЭТАП 5A. Стендовая настройка ранее использовалась для диагностики неисправностей | Стендовая настройка ранее успешно поддерживала связь с модулем ECM при проверках по пункту 3?
 | ЭТАП 5B. Проверка наличия второго транспортного средства для диагностического комплекта | Второе транспортное средство имеется в наличии для подключения к диагностическому комплекту?
 | ЭТАП 5C. Начальная проверка функциональности диагностического комплекта | Второй модуль ECM поддерживает связь при использовании диагностического комплекта?
ЭТАП 6. | Проверка питания переходника канала связи |
 | ЭТАП 6A. Проверка определения переходника канала связи | Для связи с диагностическим комплектом INSITE™ используется переходник канала связи Inline I?
 | ЭТАП 6B. Проверка питания переходника канала связи | Индикатор питания переходника канала связи светится?
 | ЭТАП 6C. Определение наличия попыток установления связи на разъеме комплектного оборудования на приборной панели | Имеются ли попытки установления связи на разъеме канала связи (комплектное оборудование) на приборной панели?
 | ЭТАП 6D. Проверка напряжения на разъеме канала связи (комплектное оборудование) на приборной панели | Напряжение не менее 9 В постоянного тока?
 | ЭТАП 6E. Проверка напряжения дополнительного источника питания переходника канала связи | Напряжение не менее 9 В постоянного тока?
 | ЭТАП 6F. Проверка напряжения аккумуляторной батареи | Напряжение не менее 11 В постоянного тока?
 | ЭТАП 6G. Проверка напряжения на порте последовательного интерфейса компьютера | Напряжение не менее 5 В постоянного тока?
ЭТАП 7. | Проверка цепей канала связи |
 | ЭТАП 7A. Проверка цепей J1939 или J1587 | Проверка цепей успешна?
ЭТАП 8. | Начальная проверка диагностического комплекта |
 | ЭТАП 8A. Проверка наличия второго транспортного средства для диагностического комплекта | Второе транспортное средство имеется в наличии для подключения к диагностическому комплекту?
 | ЭТАП 8B. Начальная проверка функциональности диагностического комплекта | Второй модуль ECM поддерживает связь при использовании диагностического комплекта?
ЭТАП 9. | Подробная проверка диагностического комплекта |
 | ЭТАП 9A. Проверка оборудования диагностического комплекта | Оборудование диагностического комплекта исправно?
ЭТАП 10. | Проверка последовательного кабеля и компьютера |
 | ЭТАП 10A. Диагностика неисправностей последовательного кабеля и компьютера | Последовательный кабель и компьютер исправны?
ЭТАП 11. | Загрузка постоянной памяти модуля ECM |
 | ЭТАП 11A. Проверка наличия средства загрузки постоянной памяти | Средство загрузки постоянной памяти имеется в наличии?
 | ЭТАП 11B. Загрузка постоянной памяти модуля ECM | Связь с модулем ECM поддерживается?

Guided Step 1 - Проверка кодов ошибок диагностического комплекта INSITE™

Guided Step 1A - Проверка наличия кода ошибки диагностического комплекта INSITE™ 5023

Conditions

  • Подключите диагностический комплект INSITE™.
  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Проверьте наличие кода ошибки диагностического комплекта INSITE™ 5023.

  • Используйте диагностический комплект INSITE™ для считывания кодов ошибок.

Код ошибки диагностического комплекта INSITE™ 5023 присутствует?

Код ошибки диагностического комплекта INSITE™ 5023 присутствует?
ДА | НЕТ
No Repair | No Repair

Go to 2A

Go to 1B

Guided Step 1B - Проверка наличия кодов ошибки диагностического комплекта INSITE™ 5080 или 5081

Conditions

  • Подключите диагностический комплект INSITE™.
  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Проверьте наличие кодов ошибки диагностического комплекта INSITE™ 5080 или 5081.

  • Используйте диагностический комплект INSITE™ для считывания кодов ошибок.

Коды ошибки диагностического комплекта INSITE™ 5080 или 5081 присутствуют?

Коды ошибки диагностического комплекта INSITE™ 5080 или 5081 присутствуют?
ДА НЕТ

Выполните загрузку калибровок модуля ЕСМ.

 No Repair

Ремонт завершен

Go to 1C

Guided Step 1C - Проверка наличия других кодов ошибки диагностического комплекта INSITE™

Conditions

  • Подключите диагностический комплект INSITE™.
  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Коды ошибки диагностического комплекта INSITE™, кроме 5023, 5080 и 5081, присутствуют?

  • Используйте диагностический комплект INSITE™ для считывания кодов ошибок.

Коды ошибки диагностического комплекта INSITE™, кроме 5023, 5080 и 5081, присутствуют?

Коды ошибки диагностического комплекта INSITE™, кроме 5023, 5080 и 5081, присутствуют?
ДА НЕТ

Указания по диагностике неисправностей см. в Руководстве пользователя диагностического комплекта INSITE™.

 No Repair

Ремонт завершен

Go to 1D

Guided Step 1D - Проверка пароля модуля ЕСМ

Conditions

  • Подключите диагностический комплект INSITE™.
  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Диагностический комплект INSITE™ показывает, что модуль ЕСМ защищен паролем?

  • Используйте диагностический комплект INSITE™.

Диагностический комплект INSITE™ показывает, что модуль ЕСМ защищен паролем?

Диагностический комплект INSITE™ показывает, что модуль ЕСМ защищен паролем?
ДА НЕТ

Введите правильный пароль.

Если пароль неизвестен, обратитесь к заказчику с запросом пароля. Если заказчик не может предоставить информацию о пароле, см. Руководство пользователя диагностического комплекта INSITE™ для получения указаний по снятию пароля. Если требуется снятие пароля модуля ECM, действуют обычные условия гарантии.

 No Repair

Ремонт завершен

Go to 2A

Guided Step 2 - Начальная проверка переходника канала связи и диагностического комплекта INSITE™

Guided Step 2A - Начальная проверка переходника канала связи

Conditions

  • Переходник канала связи подключен к разъему канала связи (комплектное оборудование) на транспортном средстве.
  • Диагностический комплект INSITE™ должен быть отключен.
  • Примечание: Если после подключения к 3-контактному разъему канала связи двигателя индикаторы связи не мигают, переходите к пункту 2B.

Принятая мера

Поверните пусковой включатель в положение ВКЛ.

Индикаторы связи на переходнике канала связи мигают?

  • Индикатор связи по протоколу J1708 для переходника Inline
  • Индикатор связи по протоколу J1708 или J1939 для переходников Inline II, Inline 4 и Inline 5.

Индикаторы связи на переходнике канала связи мигают?

  • Индикатор связи по протоколу J1708 для переходника Inline
  • Индикатор связи по протоколу J1708 или J1939 для переходников Inline II, Inline 4 и Inline 5.
ДА НЕТ

Ремонт не требуется.

 No Repair

Go to 2C

Go to 2B

Guided Step 2B - Проверка сброса переходника канала связи

Conditions

Диагностический комплект INSITE™ подключен к транспортному средству.

Принятая мера

Проверка сброса переходника канала связи

  • Отсоедините питание переходника канала связи.
  • Оставьте его отсоединенным на 30 секунд.
  • Подсоедините питание к переходнику Inline.
  • Поверните пусковой включатель в положение ВКЛ.

Связь с модулем ECM поддерживается?

Связь с модулем ECM поддерживается?
ДА | НЕТ
No Repair | No Repair

Ремонт завершен

Go to 3A

Guided Step 2C - Начальная проверка диагностического комплекта INSITE™

Conditions

  • Диагностический комплект INSITE™ подключен к транспортному средству.
  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Перезагрузите ПК с диагностическим комплектом INSITE™.

  • Запустите диагностический комплект INSITE™.
  • Проверьте наличие связи.

Связь с модулем ECM поддерживается?

Связь с модулем ECM поддерживается?
ДА | НЕТ
No Repair | No Repair

Ремонт завершен

Go to 2D

Guided Step 2D - Повторная проверка переходника канала связи

Conditions

Нет

Принятая мера

Проверьте, что для связи с модулем ECM используется переходник канала связи Inline или Inline I.

Сведения об определении типа переходника канала связи см. в подразделе "Общие сведения - переходники канала связи" в Процедуре 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Для связи с модулем ECM используется переходник канала связи Inline или Inline I?

Для связи с модулем ECM используется переходник канала связи Inline или Inline I?
ДА | НЕТ
No Repair | No Repair

Go to 8A

Go to 2E

Guided Step 2E - Проверка микропрограммного обеспечения переходника канала связи

Conditions

Нет

Принятая мера

Убедитесь в том, что версия микропрограммного обеспечения переходника канала связи совместима с модулем ECM.

Сведения об определении типа переходника канала связи см. в подразделе "Общие сведения - переходники канала связи" в Процедуре 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Версия микропрограммного обеспечения совместима с модулем ECM?

Версия микропрограммного обеспечения совместима с модулем ECM?
ДА НЕТ
No Repair

Загрузите требуемую версию микропрограммного обеспечения.

Go to 8A

Go to 2C

Guided Step 3 - Проверка настройки связи на стенде

Guided Step 3A - Проверка доступности стендовой настройки

Conditions

  • Стендовая настройка доступна.

Принятая мера

Проверьте доступность стендовой настройки.

Стендовая настройка доступна?

Стендовая настройка доступна?
ДА | НЕТ
No Repair | No Repair

Go to 3B

Go to 3A-1

Guided Step 3A-1 - Проверка запуска двигателя

Conditions

  • Нет

Принятая мера

Убедитесь в том, что двигатель запускается.

Двигатель запускается?

Двигатель запускается?
ДА | НЕТ
No Repair | No Repair

Go to 5A

Go to 4A

Guided Step 3B - Начальная проверка связи стендовой настройки.

Conditions

  • Используйте тот же ПК с диагностическим комплектом INSITE™, который использовался для предыдущих проверок.
  • Стендовая настройка подключена к модулю ЕСМ.
  • Выключатель жгута проводов для стендовой калибровки находится в положении ВКЛ.

Принятая мера

Попытайтесь установить связь с модулем ЕСМ, используя стендовую настройку.

Модуль ECM поддерживает связь со стендовой настройкой?

Модуль ECM поддерживает связь со стендовой настройкой?
ДА | НЕТ
No Repair | No Repair

Go to 3B-1

Go to 3С

Guided Step 3B-1 - Проверка запуска двигателя

Conditions

  • Нет

Принятая мера

Отсоедините жгут проводов для стендовой калибровки от модуля ЕСМ. Подключите модуль ЕСМ к разъему жгута проводов двигателя или комплектного оборудования, к которому он был подключен ранее. Убедитесь в том, что двигатель запускается.

Двигатель запускается?

Двигатель запускается?
ДА | НЕТ
No Repair | No Repair

Go to 5A

Go to 4A

Guided Step 3С - Проверка наличия второго транспортного средства или второго модуля ECM для стендовой настройки

Conditions

  • Второе транспортное средство или второй модуль ECM имеются в наличии для проверки.

Принятая мера

Убедитесь в том, что второе транспортное средство или второй модуль ECM имеются в наличии для подключения к стендовой настройке.

Второе транспортное средство или второй модуль ECM имеются в наличии для подключения к стендовой настройке?

Второе транспортное средство или второй модуль ECM имеются в наличии для подключения к стендовой настройке?
ДА | НЕТ
No Repair | No Repair

Go to 3D

Go to 3Е

Guided Step 3D - Начальная проверка функциональности стендовой настройки

Conditions

  • Используйте тот же ПК с диагностическим комплектом INSITE™ и средства стендовой настройки, которые ранее использовались с неисправным транспортным средством.
  • Стендовая настройка подключена ко второму транспортному средству или второму модулю ЕСМ.
  • Выключатель жгута проводов для стендовой калибровки находится в положении ВКЛ.

Принятая мера

Попытайтесь установить связь с модулем ЕСМ на втором транспортном средстве или с запасным модулем ECM, используя стендовую настройку.

Второй модуль ECM поддерживает связь при стендовой настройке?

Второй модуль ECM поддерживает связь при стендовой настройке?
ДА | НЕТ
No Repair | No Repair

Go to 11A

Go to 3Е

Guided Step 3Е - Диагностика неисправностей оборудования стендовой настройки

Conditions

  • Нет

Принятая мера

Проверьте исправность кабеля для стендовой калибровки, жгута проводов для стендовой калибровки и последовательного кабеля.

  • Выполните диагностические процедуры для проверки исправности кабеля для стендовой калибровки, жгута проводов для стендовой калибровки и последовательного кабеля. См. операцию "Проверка сопротивления - последовательный кабель, жгут проводов для стендовой калибровки, кабель для стендовой калибровки" в Процедуре 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Проверка стендовой настройки успешна?

Проверка стендовой настройки успешна?
ДА НЕТ
No Repair

Отремонтируйте или замените кабель для стендовой калибровки, жгут проводов для стендовой калибровки или последовательный кабель.

Go to 3F

Go to 3B

Guided Step 3F - Проверка переходника канала связи путем замены

Conditions

  • Нет

Принятая мера

Попытайтесь установить связь со стендовой настройкой, используя запасной канал связи.

Стендовая настройка поддерживает связь со вторым модулем ECM при использовании запасного переходника канала связи?

Стендовая настройка поддерживает связь со вторым модулем ECM при использовании запасного переходника канала связи?
ДА НЕТ

Используйте запасной переходник канала связи.

Неисправность стендовой настройки должна быть обнаружена. Повторите диагностику неисправностей стендовой настройки.

Go to 3B

Go to 3Е

Guided Step 4 - Проверка цепей питания модуля ЕСМ

Guided Step 4A - Проверка варианта исполнения двигателя

Conditions

  • Нет

Принятая мера

Определите, оборудован ли двигатель клапаном отсечки топлива.

Двигатель оборудован клапаном отсечки топлива?

Двигатель оборудован клапаном отсечки топлива?
ДА | НЕТ
No Repair | No Repair

Go to 4A-1

Go to 4A-2

Guided Step 4A-1 - Проверка напряжения на клапане отсечки топлива

Conditions

  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Измерьте напряжение между клеммой клапана отсечки топлива и "массой" блока цилиндров.

Существуют системы электрооборудования с напряжением 12 и 24 В. Напряжение на клапане отсечки топлива не должно отличаться от напряжения в системе электрооборудования транспортного средства более чем на 1 В постоянного тока.

Напряжение на клапане отсечки топлива отличается от напряжения в системе электрооборудования транспортного средства не более чем на 1 В постоянного тока?

Напряжение на клапане отсечки топлива отличается от напряжения в системе электрооборудования транспортного средства не более чем на 1 В постоянного тока?
ДА | НЕТ
No Repair | No Repair

Go to 5A

Go to 4B

Guided Step 4A-2 - Проверка напряжения сигнала датчика температуры охлаждающей жидкости

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Отсоедините разъем датчика температуры охлаждающей жидкости.

Принятая мера

Измерьте напряжение между двумя контактами датчика температуры охлаждающей жидкости на разъеме жгута проводов.

Используйте электрическую схему для определения обозначений контактов разъема.

Напряжение сигнала датчика температуры охлаждающей жидкости превышает 4,5 В постоянного тока?

Напряжение сигнала датчика температуры охлаждающей жидкости превышает 4,5 В постоянного тока?
ДА | НЕТ
No Repair | No Repair

Go to 5A

Go to 4B

Guided Step 4B - Проверка напряжения на выключателе модуля ЕСМ.

Conditions

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините разъем жгута проводов, содержащий цепь сигнала пускового включателя от модуля ЕСМ.
  • Поверните пусковой включатель в положение ON.

Принятая мера

Измерьте напряжение между входом сигнала от пускового включателя на жгуте проводов и "массой" блока цилиндров.

Используйте электрическую схему для определения обозначений контактов разъема.

Напряжение на пусковом включателе отличается от напряжения в системе электрооборудования транспортного средства не более чем на 1 В постоянного тока?

Напряжение на пусковом включателе отличается от напряжения в системе электрооборудования транспортного средства не более чем на 1 В постоянного тока?
ДА НЕТ
No Repair

Отремонтируйте или замените жгут проводов, передающий сигнал пускового включателя, пусковой включатель или проверьте разъемы аккумуляторной батареи. См. Процедуру 019-064 "Цепь между пусковым включателем и аккумуляторной батареей" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту.

Если двигатель все же не запускается, см. блок-схему диагностики неисправностей двигателя в соответствующем Руководстве по диагностике неисправностей и ремонту.

Go to 4C

Ремонт завершен

Guided Step 4C - Проверка цепей питания и заземления модуля ECM

Conditions

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините от модуля ECM разъем жгута проводов, содержащий цепи питания модуля ЕСМ от аккумуляторной батареи SUPPLY (-) и SUPPLY (+).

Принятая мера

Измерьте напряжение между положительным (SUPPLY (+)) и отрицательным (SUPPLY (-)) контактами цепи питания модуля ЕСМ от аккумуляторной батареи в разъеме жгута проводов.

Используйте электрическую схему для определения обозначений контактов разъема.

Напряжение в цепи питания модуля ЕСМ от аккумуляторной батареи равно напряжению аккумуляторной батареи?

Напряжение в цепи питания модуля ЕСМ от аккумуляторной батареи равно напряжению аккумуляторной батареи?
ДА НЕТ

Обратитесь за получением разрешения.

Замените модуль ECM. См. Процедуру 019-031 "Электронный модуль управления ЕСМ" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту.

Отремонтируйте или замените жгут проводов, содержащий цепи питания модуля ЕСМ от аккумуляторной батареи SUPPLY (-) и SUPPLY (+).

Если двигатель все же не запускается, см. блок-схему диагностики неисправностей двигателя.

Ремонт завершен

Ремонт завершен

Guided Step 5 - Начальная проверка диагностического комплекта

Guided Step 5A - Стендовая настройка ранее использовалась для диагностики неисправностей

Conditions

  • Нет

Принятая мера

Стендовая настройка ранее успешно поддерживала связь с модулем ECM при проверках по пункту 3?

Стендовая настройка ранее успешно поддерживала связь с модулем ECM при проверках по пункту 3?

Стендовая настройка ранее успешно поддерживала связь с модулем ECM при проверках по пункту 3?
ДА НЕТ

Модуль ECM исправен, ремонт завершен, если не требуется связь через разъем канала связи комплектного оборудования или жгут проводов.

Если необходима связь через разъем канала связи комплектного оборудования или жгут проводов, переходите к пункту 6A.

 No Repair

Go to 6A

Go to 5B

Guided Step 5B - Проверка наличия второго транспортного средства для диагностического комплекта

Conditions

  • Второе транспортное средство имеется в наличии для проверки.

Принятая мера

Убедитесь в том, что второе транспортное средство имеется в наличии для подключения к диагностическому комплекту.

Второе транспортное средство имеется в наличии для подключения к диагностическому комплекту?

Второе транспортное средство имеется в наличии для подключения к диагностическому комплекту?
ДА | НЕТ
No Repair | No Repair

Go to 5C

Go to 6A

Guided Step 5C - Начальная проверка функциональности диагностического комплекта

Conditions

  • Диагностический комплект подключен к второму транспортному средству.
  • Пусковой включатель находится в положении ВКЛ.

Принятая мера

Попытайтесь установить связь с модулем ЕСМ на втором транспортном средстве, используя то же оборудование диагностического комплекта, которое ранее использовалось с неисправным транспортным средством.

Второй модуль ECM поддерживает связь при использовании диагностического комплекта?

Второй модуль ECM поддерживает связь при использовании диагностического комплекта?
ДА | НЕТ
No Repair | No Repair

Go to 6A

Go to 9A

Guided Step 6 - Проверка питания переходника канала связи

Guided Step 6A - Проверка определения переходника канала связи

Conditions

  • Нет

Принятая мера

Определите, используется ли для связи с диагностическим комплектом INSITE™ переходник канала связи Inline I.

См. подраздел "Общие сведения - переходник канала связи" в Процедуре 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Для связи с диагностическим комплектом INSITE™ используется переходник канала связи Inline I?

Для связи с диагностическим комплектом INSITE™ используется переходник канала связи Inline I?
ДА | НЕТ
No Repair | No Repair

Go to 6G

Go to 6B

Guided Step 6B - Проверка питания переходника канала связи

Conditions

  • Не используйте переходник Inline I.
  • Оборудование диагностического комплекта подключено к транспортному средству.
  • Диагностический комплект INSITE™ запущен.
  • Пусковой включатель находится в положении ВКЛ.

Принятая мера

Примечание: Для всех переходников канала связи, кроме Inline I.

Попытайтесь установить связь с диагностическим комплектом INSITE™ и проверьте, светится ли индикатор питания переходника канала связи.

См. подраздел "Общие сведения - переходник канала связи" в Процедуре 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Индикатор питания переходника канала связи светится?

Индикатор питания переходника канала связи светится?
ДА | НЕТ
No Repair | No Repair

Go to 7A

Go to 6C

Guided Step 6C - Определение наличия попыток установления связи на разъеме канала связи (комплектное оборудование) на приборной панели

Conditions

  • Нет

Принятая мера

Проверьте, имеются ли попытки установления связи на разъеме канала связи (комплектное оборудование) на приборной панели.

Имеются ли попытки установления связи на разъеме канала связи (комплектное оборудование) на приборной панели?

Имеются ли попытки установления связи на разъеме канала связи (комплектное оборудование) на приборной панели?
ДА | НЕТ
No Repair | No Repair

Go to 6D

Go to 6E

Guided Step 6D - Проверка напряжения на разъеме канала связи (комплектное оборудование) на приборной панели

Conditions

  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Измерьте напряжение между контактами питания и "массы" на разъеме канала связи (комплектное оборудование) на приборной панели.

Расположение контактов указано в подразделах "Разъем канала связи, установленный в кабине" или "6-контактный разъем канала связи, установленный в кабине" в Процедуре 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Напряжение не менее 9 В постоянного тока?

Напряжение не менее 9 В постоянного тока?
ДА НЕТ

Замените переходник канала связи

 No Repair

Ремонт завершен

Go to 6F

Guided Step 6E - Проверка напряжения дополнительного источника питания переходника канала связи

Conditions

  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Измерьте напряжение питания переходника канала связи на разъеме жгута проводов переходника канала связи.

Расположение контактов указано в подразделе "3-контактный разъем кабеля канала связи" в Процедуре 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Напряжение не менее 9 В постоянного тока?

Напряжение не менее 9 В постоянного тока?
ДА НЕТ

Замените переходник канала связи.

 No Repair

Ремонт завершен

Go to 6F

Guided Step 6F - Проверка напряжения аккумуляторной батареи

Conditions

  • Нет

Принятая мера

Измерьте напряжение аккумуляторной батареи транспортного средства во всех случаях, кроме использования переходника Inline I.

При использовании переходника Inline I измерьте напряжение питания переходника канала связи от компьютера.

Напряжение не менее 11 В постоянного тока?

Напряжение не менее 11 В постоянного тока?
ДА НЕТ

Отремонтируйте или замените поврежденные провода.

Очистите клеммы аккумуляторной батареи или замените ее.

Ремонт завершен

Ремонт завершен

Guided Step 6G - Проверка напряжения на порте последовательного интерфейса компьютера

Conditions

  • Нет

Принятая мера

Примечание: Только для переходника Inline I.

Измерьте напряжение между контактом сигнальной земли и контактом "Готовность оконечного оборудования", а также между контактом сигнальной земли и контактом "Запрос на передачу" на последовательном порте компьютера.

Расположение контактов указано в подразделе "Последовательный кабель" в Процедуре 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Напряжение не менее 5 В постоянного тока?

Напряжение не менее 5 В постоянного тока?
ДА НЕТ

Замените переходник канала связи

Обратитесь в службу технической поддержки ПК.

Ремонт завершен

Ремонт завершен

Guided Step 7 - Проверка цепей канала связи

Guided Step 7A - Проверка цепей J1939 или J1587

Conditions

  • Нет

Принятая мера

В зависимости от типа канала связи используйте указанные далее процедуры для проверки цепей каналов связи J1939 или J1587.

См. Процедуру 019-165 "Канал связи SAE J1939" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту.

В этой процедуре приведены сведения о полной проверке сопротивлений, проверке отсутствия короткого замыкания на "массу" и проверке отсутствия короткого замыкания между контактами.

См. Процедуру 019-166 "Канал связи SAE J1587" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту.

В этой процедуре приведены сведения о полной проверке сопротивлений, проверке отсутствия короткого замыкания на "массу", проверке отсутствия короткого замыкания между контактами и проверке напряжения.

См. Процедуру 019-428 "Каналы связи двигателя" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту. Полная проверка сопротивлений, проверка отсутствия короткого замыкания на "массу" и проверка отсутствия короткого замыкания между контактами.

Проверка цепей успешна?

Проверка цепей успешна?
ДА НЕТ
No Repair

Отремонтируйте или замените жгут проводов неисправного канала связи на двигателе или в составе комплектного оборудования.

Go to 11A

Ремонт завершен

Guided Step 8 - Начальная проверка диагностического комплекта

Guided Step 8A - Проверка наличия второго транспортного средства для диагностического комплекта

Conditions

  • Второе транспортное средство имеется в наличии для проверки.

Принятая мера

Убедитесь в том, что второе транспортное средство имеется в наличии для подключения к диагностическому комплекту.

Второе транспортное средство имеется в наличии для подключения к диагностическому комплекту?

Второе транспортное средство имеется в наличии для подключения к диагностическому комплекту?
ДА | НЕТ
No Repair | No Repair

Go to 8B

Go to 10A

Guided Step 8B - Начальная проверка функциональности диагностического комплекта

Conditions

  • Диагностический комплект подключен к второму транспортному средству.

Принятая мера

Попытайтесь установить связь с модулем ЕСМ, установленным на втором транспортном средстве, с помощью диагностического комплекта.

Второй модуль ECM поддерживает связь при использовании диагностического комплекта?

Второй модуль ECM поддерживает связь при использовании диагностического комплекта?
ДА | НЕТ
No Repair | No Repair

Go to 11A

Go to 10A

Guided Step 9 - Подробная проверка диагностического комплекта

Guided Step 9A - Проверка оборудования диагностического комплекта

Conditions

  • Нет

Принятая мера

Выполните диагностические процедуры для проверки исправности оборудования диагностического комплекта:

  • Кабель переходника канала связи
  • Кабель источника питания переходника канала связи
  • Переходник канала связи
  • Последовательный кабель
  • Компьютер

См. Процедуру 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту.

Выполните следующие проверки:

  • Начальная проверка диагностического комплекта INSITE™
  • Начальная проверка переходника канала связи
  • Проверка сопротивления последовательного кабеля
  • Проверка сопротивления кабеля переходника канала связи и кабеля источника питания переходника канала связи.

Оборудование диагностического комплекта исправно?

Оборудование диагностического комплекта исправно?
ДА НЕТ

Обнаружен отказ связи.

Отремонтируйте или замените поврежденное оборудование.

Go to 11A

Ремонт завершен

Guided Step 10 - Проверка последовательного кабеля и компьютера

Guided Step 10A - Диагностика неисправностей последовательного кабеля и компьютера

Conditions

  • Нет

Принятая мера

Выполните диагностические процедуры для проверки исправности последовательного кабеля и компьютера.

См. Процедуру 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту.

Выполните следующие проверки:

  • Начальная проверка диагностического комплекта INSITE™
  • Проверка сопротивления последовательного кабеля

Последовательный кабель и компьютер исправны?

Последовательный кабель и компьютер исправны?
ДА НЕТ

Обнаружен отказ связи.

Отремонтируйте или замените поврежденное оборудование.

Go to 11A

Ремонт завершен

Guided Step 11 - Загрузка постоянной памяти модуля ECM

Guided Step 11A - Проверка наличия средства загрузки постоянной памяти

Conditions

  • Нет

Принятая мера

Убедитесь в том, что средство загрузки постоянной памяти для конкретного модуля ECM имеется в наличии.

Средство загрузки постоянной памяти имеется в наличии?

Средство загрузки постоянной памяти имеется в наличии?
ДА НЕТ
No Repair

Обратитесь за получением предварительного разрешения.

Замените модуль ECM.

См. Процедуру 019-031 "Электронный модуль управления ЕСМ" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту.

Go to 11B

Ремонт завершен

Guided Step 11B - Загрузка постоянной памяти модуля ECM

Conditions

  • Нет

Принятая мера

Выполните загрузку постоянной памяти модуля ECM.

См. Процедуру 019-427 "Загрузка постоянной памяти модуля ЕСМ" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту.

Связь с модулем ECM поддерживается?

Связь с модулем ECM поддерживается?
ДА НЕТ

Повторно выполните калибровку модуля ECM.

Обратитесь за получением предварительного разрешения.

Замените модуль ECM.

См. Процедуру 019-031 "Электронный модуль управления ЕСМ" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту.

Ремонт завершен

Ремонт завершен

Last Modified: 07-декабрь-2007
(C) © 2000-2009 Cummins Inc. С сохранением всех прав.


КОД НЕИСПРАВНОСТИ 778 - Датчик частоты вращения/положения распределительного вала - хаотичный характер или неправильность данных

Associated Procedures

Связанные процедуры
Название процедуры | Номер процедуры | Сервисное название | Номер бюллетеня
Распределительный вал | См. Процедуру 001-008 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Распределительный вал | См. Процедуру 001-008 | ISB4.5, ISB6.7, ISD4.5 и ISD6.7 CM2150 SN | 4022188
Распределительный вал | См. Процедуру 001-008 | ISL8.9 CM2150 SN | 4022190
Распределительный вал | См. Процедуру 001-008 | ISM11 CM876 SN | 4022196
Распределительный вал | См. Процедуру 001-008 | ISZ13 CM2150 | 4022133
Распределительный вал | См. Процедуру 001-008 | ISB6.7 CM2250 | 4022254
Распределительный вал | См. Процедуру 001-008 | ISC8.3 и ISL9 CM2250 | 4022257
Распределительный вал | См. Процедуру 001-008 | ISX12/ISX11.9 CM2250 | 2883445
Распределительный вал | См. Процедуру 001-008 | QSL9 CM2250 | 4022256
Распределительный вал | См. Процедуру 001-008 | QSB6.7 CM2250 | 4022255
Распределительный вал | См. Процедуру 001-008 | QSB6.7 CM2250 EC | 2883621
Распределительный вал | См. Процедуру 001-008 | QSX11.9 CM2250 ECF | 2883561
Распределительный вал | См. Процедуру 001-008 | QSB3.3 CM2250 EC | 2883647
Распределительный вал | См. Процедуру 001-008 | Судовой двигатель QSB6.7 CM2250 | 4310611
Распределительный вал | См. Процедуру 001-008 | ISB6.7 CM2350 B101 | 2883567
Распределительный вал | См. Процедуру 001-008 | ISL9 CM2350 L101 | 4310787
Распределительный вал | См. Процедуру 001-008 | ISX12 CM2350 X102 | 4310646
Распределительный вал | См. Процедуру 001-008 | ISF3.8 CM2220 F103 | 4310839
Распределительный вал | См. Процедуру 001-008 | QSF3.8 CM2350 F107 | 4367316
Распределительный вал | См. Процедуру 001-008 | ISB4.5 CM2350 B104 | 4332646
Распределительный вал | См. Процедуру 001-008 | ISB6.7 CM2350 B103 | 4332641
Распределительный вал | См. Процедуру 001-008 | QSB6.7 CM2350 B105 | 4332778
Распределительный вал | См. Процедуру 001-008 | QSL9 CM2350 L102 | 4332796
Распределительный вал | См. Процедуру 001-008 | ISB/ISD4.5 CM2150 B119 | 4358465
Распределительный вал | См. Процедуру 001-008 | ISB/ISD6.7 CM2150 B120 | 4358470
Распределительный вал | См. Процедуру 001-008 | ISL8.9 CM2150 L110 | 4358475
Распределительный вал | См. Процедуру 001-008 | ISF3.8 CM2220 F110 | 4358480
Распределительный вал | См. Процедуру 001-008 | QSL9 M CM2250 L106 | 4358343
Распределительный вал | См. Процедуру 001-008 | ISL9 CM2350 L111 | 4367223
Распределительный вал | См. Процедуру 001-008 | QSB6.7 CM2350 B112 | 4358498
Распределительный вал | См. Процедуру 001-008 | QSZ13 CM2150 Z101 | 4358364
Распределительный вал | См. Процедуру 001-008 | QSZ13 CM2150 Z102 | 4358369
Распределительный вал | См. Процедуру 001-008 | ISF3.8 CM2350 F109 | 4367218
Распределительный вал | См. Процедуру 001-008 | F3.8 CM2350 F120B | 5411237
Распределительный вал | См. Процедуру 001-008 | QSB4.5 CM2350 B106 | 4367376
Распределительный вал | См. Процедуру 001-008 | QSB6.7 CM2250 B128 | 4388601
Распределительный вал | См. Процедуру 001-008 | QSL9 CM2250 L115 | 4388626
Распределительный вал | См. Процедуру 001-008 | QSL9 CM2350 L107 | 4367386
Распределительный вал | См. Процедуру 001-008 | QSB6.7 CM2350 B130 | 4388668
Распределительный вал | См. Процедуру 001-008 | QSL9 CM2350 L118 | 4388673
Распределительный вал | См. Процедуру 001-008 | QSF3.8 CM2350 F118 | 4388708
Распределительный вал | См. Процедуру 001-008 | QSF3.8 CM2350 F119 | 4388703
Распределительный вал | См. Процедуру 001-008 | QSB4.5 CM2350 B122 | 4388767
Распределительный вал | См. Процедуру 001-008 | QSB4.5 CM2250 B131 | 4388774
Распределительный вал | См. Процедуру 001-008 | QSB3.3 CM2250 B137 | 5411058
Распределительный вал | См. Процедуру 001-008 | B6.7 CM2350 B121B | 5411223
Распределительный вал | См. Процедуру 001-008 | B4.5 CM2350 B129B | 5411247
Распределительный вал | См. Процедуру 001-008 | B4.5 CM2350 B147B | 5411252
Распределительный вал | См. Процедуру 001-008 | B6.7 CM2350 B135B | 5411257
Распределительный вал | См. Процедуру 001-008 | B6.7 CM2350 B148B | 5411262
Распределительный вал | См. Процедуру 001-008 | ISB6.7 CM2350 B142 | 5411131
Распределительный вал | См. Процедуру 001-008 | L9 CM2350 L119B | 5411267
Распределительный вал | См. Процедуру 001-008 | L9 CM2350 L116B | 5411330
Распределительный вал | См. Процедуру 001-008 | QSB6.7 CM2350 B145 | 5411273
Распределительный вал | См. Процедуру 001-008 | QSL9 CM2350 L122 | 5411278
Распределительный вал | См. Процедуру 001-008 | QSB4.5 CM2350 B144 | 5411382
Распределительный вал | См. Процедуру 001-008 | QSF3.8 CM2350 F125 | 5411494
Распределительный вал | См. Процедуру 001-008 | L9 CM2350 L123B | 5411465
Распределительный вал | См. Процедуру 001-008 | F3.8 CM2350 F132B | 5467327
Распределительный вал | См. Процедуру 001-008 | ISB5.9 CM2880 B110 | 4332883
Распределительный вал | См. Процедуру 001-008 | B6.7 CM2350 B136C | 5504194
Распределительный вал | См. Процедуру 001-008 | L9 CM2350 L120C | 5504199
Распределительный вал | См. Процедуру 001-008 | F3.8 CM2350 F128C | 5504273
Распределительный вал | См. Процедуру 001-008 | B4.5 CM2350 B146C | 5504283
Распределительный вал | См. Процедуру 001-008 | QSM11 CM876 M101 | 5504547
Распределительный вал | См. Процедуру 001-008 | F3.8 CM2620 F137B | 5579517
Распределительный вал | См. Процедуру 001-008 | QSM11 CM876 M102M | 5504542
Коленчатый вал | См. Процедуру 001-016 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Коленчатый вал | См. Процедуру 001-016 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Коленчатый вал | См. Процедуру 001-016 | ISB4.5, ISB6.7, ISD4.5 и ISD6.7 CM2150 SN | 4022188
Коленчатый вал | См. Процедуру 001-016 | ISL8.9 CM2150 SN | 4022190
Коленчатый вал | См. Процедуру 001-016 | ISM11 CM876 SN | 4022196
Коленчатый вал | См. Процедуру 001-016 | ISZ13 CM2150 | 4022133
Коленчатый вал | См. Процедуру 001-016 | ISB6.7 CM2250 | 4022254
Коленчатый вал | См. Процедуру 001-016 | ISC8.3 и ISL9 CM2250 | 4022257
Коленчатый вал | См. Процедуру 001-016 | ISX15 CM2250 GX CM2250 | 4022250
Коленчатый вал | См. Процедуру 001-016 | ISX12/ISX11.9 CM2250 | 2883445
Коленчатый вал | См. Процедуру 001-016 | QSL9 CM2250 | 4022256
Коленчатый вал | См. Процедуру 001-016 | QSB6.7 CM2250 | 4022255
Коленчатый вал | См. Процедуру 001-016 | QSB6.7 CM2250 EC | 2883621
Коленчатый вал | См. Процедуру 001-016 | QSX11.9 CM2250 ECF | 2883561
Коленчатый вал | См. Процедуру 001-016 | QSX15 CM2250 ECF | 2883557
Коленчатый вал | См. Процедуру 001-016 | QSX15 CM2250 ECF для генераторных установок | 4310661
Коленчатый вал | См. Процедуру 001-016 | QSX15 CM2250 для генераторных установок | 4310664
Коленчатый вал | См. Процедуру 001-016 | QSB3.3 CM2250 EC | 2883647
Коленчатый вал | См. Процедуру 001-016 | Судовой двигатель QSB6.7 CM2250 | 4310611
Коленчатый вал | См. Процедуру 001-016 | ISB6.7 CM2350 B101 | 2883567
Коленчатый вал | См. Процедуру 001-016 | ISL9 CM2350 L101 | 4310787
Коленчатый вал | См. Процедуру 001-016 | ISX12 CM2350 X102 | 4310646
Коленчатый вал | См. Процедуру 001-016 | ISX15 CM2350 X101 | 4310641
Коленчатый вал | См. Процедуру 001-016 | ISX15 CM2250 SN | 4310736
Коленчатый вал | См. Процедуру 001-016 | ISF2.8 CM2220 F101 | 4310846
Коленчатый вал | См. Процедуру 001-016 | ISF3.8 CM2220 F103 | 4310839
Коленчатый вал | См. Процедуру 001-016 | QSF3.8 CM2350 F107 | 4367316
Коленчатый вал | См. Процедуру 001-016 | ISB4.5 CM2350 B104 | 4332646
Коленчатый вал | См. Процедуру 001-016 | ISB6.7 CM2350 B103 | 4332641
Коленчатый вал | См. Процедуру 001-016 | QSB6.7 CM2350 B105 | 4332778
Коленчатый вал | См. Процедуру 001-016 | QSL9 CM2350 L102 | 4332796
Коленчатый вал | См. Процедуру 001-016 | ISB/ISD4.5 CM2150 B119 | 4358465
Коленчатый вал | См. Процедуру 001-016 | ISB/ISD6.7 CM2150 B120 | 4358470
Коленчатый вал | См. Процедуру 001-016 | ISL8.9 CM2150 L110 | 4358475
Коленчатый вал | См. Процедуру 001-016 | ISF3.8 CM2220 F110 | 4358480
Коленчатый вал | См. Процедуру 001-016 | QSL9 M CM2250 L106 | 4358343
Коленчатый вал | См. Процедуру 001-016 | ISL9 CM2350 L111 | 4367223
Коленчатый вал | См. Процедуру 001-016 | QSB6.7 CM2350 B112 | 4358498
Коленчатый вал | См. Процедуру 001-016 | QSZ13 CM2150 Z101 | 4358364
Коленчатый вал | См. Процедуру 001-016 | QSZ13 CM2150 Z102 | 4358369
Коленчатый вал | См. Процедуру 001-016 | QSF2.8 CM2880 F105 | 4358561
Коленчатый вал | См. Процедуру 001-016 | QSF2.8 CM2880 F114 | 4383734
Коленчатый вал | См. Процедуру 001-016 | ISF3.8 CM2350 F109 | 4367218
Коленчатый вал | См. Процедуру 001-016 | F3.8 CM2350 F120B | 5411237
Коленчатый вал | См. Процедуру 001-016 | QSB4.5 CM2350 B106 | 4367376
Коленчатый вал | См. Процедуру 001-016 | QSG12 CM2350 G110 | 4367323
Коленчатый вал | См. Процедуру 001-016 | QSB6.7 CM2250 B128 | 4388601
Коленчатый вал | См. Процедуру 001-016 | QSL9 CM2250 L115 | 4388626
Коленчатый вал | См. Процедуру 001-016 | QSL9 CM2350 L107 | 4367386
Коленчатый вал | См. Процедуру 001-016 | ISF2.8 CM2220 F117 | 4388578
Коленчатый вал | См. Процедуру 001-016 | QSB6.7 CM2350 B130 | 4388668
Коленчатый вал | См. Процедуру 001-016 | QSL9 CM2350 L118 | 4388673
Коленчатый вал | См. Процедуру 001-016 | QSF3.8 CM2350 F118 | 4388708
Коленчатый вал | См. Процедуру 001-016 | QSF3.8 CM2350 F119 | 4388703
Коленчатый вал | См. Процедуру 001-016 | QSB4.5 CM2350 B122 | 4388767
Коленчатый вал | См. Процедуру 001-016 | ISF2.8 CM2220 F126 | 5411159
Коленчатый вал | См. Процедуру 001-016 | QSB4.5 CM2250 B131 | 4388774
Коленчатый вал | См. Процедуру 001-016 | QSX15 CM2250 X115 | 4388739
Коленчатый вал | См. Процедуру 001-016 | QSB3.3 CM2250 B137 | 5411058
Коленчатый вал | См. Процедуру 001-016 | X15 CM2350 X114B | 5411181
Коленчатый вал | См. Процедуру 001-016 | X15 CM2350 X116B | 5411186
Коленчатый вал | См. Процедуру 001-016 | B6.7 CM2350 B121B | 5411223
Коленчатый вал | См. Процедуру 001-016 | B4.5 CM2350 B129B | 5411247
Коленчатый вал | См. Процедуру 001-016 | B4.5 CM2350 B147B | 5411252
Коленчатый вал | См. Процедуру 001-016 | B6.7 CM2350 B135B | 5411257
Коленчатый вал | См. Процедуру 001-016 | B6.7 CM2350 B148B | 5411262
Коленчатый вал | См. Процедуру 001-016 | ISB6.7 CM2350 B142 | 5411131
Коленчатый вал | См. Процедуру 001-016 | L9 CM2350 L119B | 5411267
Коленчатый вал | См. Процедуру 001-016 | L9 CM2350 L116B | 5411330
Коленчатый вал | См. Процедуру 001-016 | QSB6.7 CM2350 B145 | 5411273
Коленчатый вал | См. Процедуру 001-016 | QSL9 CM2350 L122 | 5411278
Коленчатый вал | См. Процедуру 001-016 | QSB4.5 CM2350 B144 | 5411382
Коленчатый вал | См. Процедуру 001-016 | QSF2.8 CM2880 F124 | 5411484
Коленчатый вал | См. Процедуру 001-016 | QSF3.8 CM2350 F125 | 5411494
Коленчатый вал | См. Процедуру 001-016 | L9 CM2350 L123B | 5411465
Коленчатый вал | См. Процедуру 001-016 | QSF2.8 CM2880 F131 | 5411489
Коленчатый вал | См. Процедуру 001-016 | QSG12 CM2350 G113 | 5467252
Коленчатый вал | См. Процедуру 001-016 | ISF2.8 CM2220 F122 | 5467376
Коленчатый вал | См. Процедуру 001-016 | F3.8 CM2350 F132B | 5467327
Коленчатый вал | См. Процедуру 001-016 | R2.8 CM2220 R101B | 5467556
Коленчатый вал | См. Процедуру 001-016 | ISB5.9 CM2880 B110 | 4332883
Коленчатый вал | См. Процедуру 001-016 | B6.7 CM2350 B136C | 5504194
Коленчатый вал | См. Процедуру 001-016 | L9 CM2350 L120C | 5504199
Коленчатый вал | См. Процедуру 001-016 | F3.8 CM2350 F128C | 5504273
Коленчатый вал | См. Процедуру 001-016 | B4.5 CM2350 B146C | 5504283
Коленчатый вал | См. Процедуру 001-016 | QSM11 CM876 M101 | 5504547
Коленчатый вал | См. Процедуру 001-016 | X15 CM2350 X125M | 5504345
Коленчатый вал | См. Процедуру 001-016 | QSM11 CM876 M102M | 5504542
Верхний распределительный вал привода клапанов | См. Процедуру 002-024 | X15 CM2350 X125M | 5504345
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | ISB4.5, ISB6.7, ISD4.5 и ISD6.7 CM2150 SN | 4022188
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | ISL8.9 CM2150 SN | 4022190
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | ISM11 CM876 SN | 4022196
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | ISZ13 CM2150 | 4022133
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | ISB6.7 CM2250 | 4022254
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | ISC8.3 и ISL9 CM2250 | 4022257
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | QSL9 CM2250 | 4022256
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | QSB6.7 CM2250 | 4022255
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | QSB6.7 CM2250 EC | 2883621
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | QSX11.9 CM2250 ECF | 2883561
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | QSX15 CM2250 ECF | 2883557
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | QSX15 CM2250 ECF для генераторных установок | 4310661
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | QSX15 CM2250 для генераторных установок | 4310664
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | QSB3.3 CM2250 EC | 2883647
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | Судовой двигатель QSB6.7 CM2250 | 4310611
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | ISB6.7 CM2350 B101 | 2883567
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | ISL9 CM2350 L101 | 4310787
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | ISX12 CM2350 X102 | 4310646
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | ISX15 CM2350 X101 | 4310641
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | ISX15 CM2250 SN | 4310736
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | ISF2.8 CM2220 F101 | 4310846
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | ISF3.8 CM2220 F103 | 4310839
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | QSF3.8 CM2350 F107 | 4367316
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | ISB4.5 CM2350 B104 | 4332646
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | ISB6.7 CM2350 B103 | 4332641
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | QSB6.7 CM2350 B105 | 4332778
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | QSL9 CM2350 L102 | 4332796
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | ISL8.9 CM2150 L110 | 4358475
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | ISF3.8 CM2220 F110 | 4358480
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | QSL9 M CM2250 L106 | 4358343
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | ISL9 CM2350 L111 | 4367223
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | QSB6.7 CM2350 B112 | 4358498
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | QSZ13 CM2150 Z101 | 4358364
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | QSZ13 CM2150 Z102 | 4358369
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | QSF2.8 CM2880 F105 | 4358561
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | QSF2.8 CM2880 F114 | 4383734
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | ISF3.8 CM2350 F109 | 4367218
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | F3.8 CM2350 F120B | 5411237
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | QSB4.5 CM2350 B106 | 4367376
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | QSG12 CM2350 G110 | 4367323
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | QSB6.7 CM2250 B128 | 4388601
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | QSL9 CM2250 L115 | 4388626
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | QSL9 CM2350 L107 | 4367386
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | ISF2.8 CM2220 F117 | 4388578
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | QSB6.7 CM2350 B130 | 4388668
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | QSL9 CM2350 L118 | 4388673
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | QSF3.8 CM2350 F118 | 4388708
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | QSF3.8 CM2350 F119 | 4388703
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | QSB4.5 CM2350 B122 | 4388767
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | ISF2.8 CM2220 F126 | 5411159
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | QSB4.5 CM2250 B131 | 4388774
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | QSX15 CM2250 X115 | 4388739
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | QSB3.3 CM2250 B137 | 5411058
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | X15 CM2350 X114B | 5411181
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | X15 CM2350 X116B | 5411186
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | B6.7 CM2350 B121B | 5411223
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | B4.5 CM2350 B129B | 5411247
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | B4.5 CM2350 B147B | 5411252
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | B6.7 CM2350 B135B | 5411257
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | B6.7 CM2350 B148B | 5411262
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | ISB6.7 CM2350 B142 | 5411131
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | L9 CM2350 L119B | 5411267
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | L9 CM2350 L116B | 5411330
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | QSB6.7 CM2350 B145 | 5411273
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | QSL9 CM2350 L122 | 5411278
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | QSB4.5 CM2350 B144 | 5411382
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | QSF2.8 CM2880 F124 | 5411484
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | QSF3.8 CM2350 F125 | 5411494
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | L9 CM2350 L123B | 5411465
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | QSF2.8 CM2880 F131 | 5411489
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | QSG12 CM2350 G113 | 5467252
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | ISF2.8 CM2220 F122 | 5467376
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | F3.8 CM2350 F132B | 5467327
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | R2.8 CM2220 R101B | 5467556
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | ISB5.9 CM2880 B110 | 4332883
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | B6.7 CM2350 B136C | 5504194
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | L9 CM2350 L120C | 5504199
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | F3.8 CM2350 F128C | 5504273
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | QSM11 CM876 M101 | 5504547
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | X15 CM2350 X125M | 5504345
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | QSM11 CM876 M102M | 5504542
Жгут проводов двигателя | См. Процедуру 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Жгут проводов двигателя | См. Процедуру 019-043 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Жгут проводов двигателя | См. Процедуру 019-043 | ISB4.5, ISB6.7, ISD4.5 и ISD6.7 CM2150 SN | 4022188
Жгут проводов двигателя | См. Процедуру 019-043 | ISL8.9 CM2150 SN | 4022190
Жгут проводов двигателя | См. Процедуру 019-043 | ISM CM876 SN | 4022196
Жгут проводов двигателя | См. Процедуру 019-043 | ISZ CM2150 | 4022133
Жгут проводов двигателя | См. Процедуру 019-043 | ISB6.7 CM2250 | 4022254
Жгут проводов двигателя | См. Процедуру 019-043 | ISC8.3 и ISL9 CM2250 | 4022257
Жгут проводов двигателя | См. Процедуру 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Жгут проводов двигателя | См. Процедуру 019-043 | Westport HD CM2250 | 4021560
Жгут проводов двигателя | См. Процедуру 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Жгут проводов двигателя | См. Процедуру 019-043 | QSL9 CM2250 | 4022256
Жгут проводов двигателя | См. Процедуру 019-043 | QSB6.7 CM2250 | 4022255
Жгут проводов двигателя | См. Процедуру 019-043 | QSB6.7 CM2250 EC | 2883621
Жгут проводов двигателя | См. Процедуру 019-043 | QSX11.9 CM2250 ECF | 2883561
Жгут проводов двигателя | См. Процедуру 019-043 | QSX15 CM2250 ECF | 2883557
Жгут проводов двигателя | См. Процедуру 019-043 | QSX15 CM2250 ECF для генераторных установок | 4310661
Жгут проводов двигателя | См. Процедуру 019-043 | QSX15 CM2250 для генераторных установок | 4310664
Жгут проводов двигателя | См. Процедуру 019-043 | QSB3.3 CM2250 EC | 2883647
Жгут проводов двигателя | См. Процедуру 019-043 | Судовой двигатель QSB6.7 CM2250 | 4310611
Жгут проводов двигателя | См. Процедуру 019-043 | ISB6.7 CM2350 B101 | 2883567
Жгут проводов двигателя | См. Процедуру 019-043 | ISL9 CM2350 L101 | 4310787
Жгут проводов двигателя | См. Процедуру 019-043 | ISX12 CM2350 X102 | 4310646
Жгут проводов двигателя | См. Процедуру 019-043 | ISX15 CM2350 X101 | 4310641
Жгут проводов двигателя | См. Процедуру 019-043 | ISX15 CM2250 SN | 4310736
Жгут проводов двигателя | См. Процедуру 019-043 | ISF2.8 CM2220 F101 | 4310846
Жгут проводов двигателя | См. Процедуру 019-043 | ISF3.8 CM2220 F103 | 4310839
Жгут проводов двигателя | См. Процедуру 019-043 | QSF3.8 CM2350 F107 | 4367316
Жгут проводов двигателя | См. Процедуру 019-043 | ISB4.5 CM2350 B104 | 4332646
Жгут проводов двигателя | См. Процедуру 019-043 | ISB6.7 CM2350 B103 | 4332641
Жгут проводов двигателя | См. Процедуру 019-043 | QSB6.7 CM2350 B105 | 4332778
Жгут проводов двигателя | См. Процедуру 019-043 | QSL9 CM2350 L102 | 4332796
Жгут проводов двигателя | См. Процедуру 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Жгут проводов двигателя | См. Процедуру 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Жгут проводов двигателя | См. Процедуру 019-043 | ISL8.9 CM2150 L110 | 4358475
Жгут проводов двигателя | См. Процедуру 019-043 | ISF3.8 CM2220 F110 | 4358480
Жгут проводов двигателя | См. Процедуру 019-043 | QSL9 M CM2250 L106 | 4358343
Жгут проводов двигателя | См. Процедуру 019-043 | ISL9 CM2350 L111 | 4367223
Жгут проводов двигателя | См. Процедуру 019-043 | QSB6.7 CM2350 B112 | 4358498
Жгут проводов двигателя | См. Процедуру 019-043 | QSZ13 CM2150 Z101 | 4358364
Жгут проводов двигателя | См. Процедуру 019-043 | QSZ13 CM2150 Z102 | 4358369
Жгут проводов двигателя | См. Процедуру 019-043 | QSF2.8 CM2880 F105 | 4358561
Жгут проводов двигателя | См. Процедуру 019-043 | QSF2.8 CM2880 F114 | 4383734
Жгут проводов двигателя | См. Процедуру 019-043 | ISF3.8 CM2350 F109 | 4367218
Жгут проводов двигателя | См. Процедуру 019-043 | F3.8 CM2350 F120B | 5411237
Жгут проводов двигателя | См. Процедуру 019-043 | QSB4.5 CM2350 B106 | 4367376
Жгут проводов двигателя | См. Процедуру 019-043 | QSG12 CM2350 G110 | 4367323
Жгут проводов двигателя | См. Процедуру 019-043 | QSB6.7 CM2250 B128 | 4388601
Жгут проводов двигателя | См. Процедуру 019-043 | QSL9 CM2250 L115 | 4388626
Жгут проводов двигателя | См. Процедуру 019-043 | QSL9 CM2350 L107 | 4367386
Жгут проводов двигателя | См. Процедуру 019-043 | ISF2.8 CM2220 F117 | 4388578
Жгут проводов двигателя | См. Процедуру 019-043 | QSB6.7 CM2350 B130 | 4388668
Жгут проводов двигателя | См. Процедуру 019-043 | QSL9 CM2350 L118 | 4388673
Жгут проводов двигателя | См. Процедуру 019-043 | QSF3.8 CM2350 F118 | 4388708
Жгут проводов двигателя | См. Процедуру 019-043 | QSF3.8 CM2350 F119 | 4388703
Жгут проводов двигателя | См. Процедуру 019-043 | QSB4.5 CM2350 B122 | 4388767
Жгут проводов двигателя | См. Процедуру 019-043 | ISF2.8 CM2220 F126 | 5411159
Жгут проводов двигателя | См. Процедуру 019-043 | QSB4.5 CM2250 B131 | 4388774
Жгут проводов двигателя | См. Процедуру 019-043 | QSB3.3 CM2250 B137 | 5411058
Жгут проводов двигателя | См. Процедуру 019-043 | X15 CM2350 X114B | 5411181
Жгут проводов двигателя | См. Процедуру 019-043 | X15 CM2350 X116B | 5411186
Жгут проводов двигателя | См. Процедуру 019-043 | B6.7 CM2350 B121B | 5411223
Жгут проводов двигателя | См. Процедуру 019-043 | ISB6.7 CM2350 B142 | 5411131
Жгут проводов двигателя | См. Процедуру 019-043 | QSX15 CM2250 X115 | 4388739
Жгут проводов двигателя | См. Процедуру 019-043 | B4.5 CM2350 B129B | 5411247
Жгут проводов двигателя | См. Процедуру 019-043 | B4.5 CM2350 B147B | 5411252
Жгут проводов двигателя | См. Процедуру 019-043 | B6.7 CM2350 B135B | 5411257
Жгут проводов двигателя | См. Процедуру 019-043 | B6.7 CM2350 B148B | 5411262
Жгут проводов двигателя | См. Процедуру 019-043 | L9 CM2350 L119B | 5411267
Жгут проводов двигателя | См. Процедуру 019-043 | L9 CM2350 L116B | 5411330
Жгут проводов двигателя | См. Процедуру 019-043 | QSB6.7 CM2350 B145 | 5411273
Жгут проводов двигателя | См. Процедуру 019-043 | QSL9 CM2350 L122 | 5411278
Жгут проводов двигателя | См. Процедуру 019-043 | QSB4.5 CM2350 B144 | 5411382
Жгут проводов двигателя | См. Процедуру 019-043 | QSF2.8 CM2880 F124 | 5411484
Жгут проводов двигателя | См. Процедуру 019-043 | QSF3.8 CM2350 F125 | 5411494
Жгут проводов двигателя | См. Процедуру 019-043 | L9 CM2350 L123B | 5411465
Жгут проводов двигателя | См. Процедуру 019-043 | QSF2.8 CM2880 F131 | 5411489
Жгут проводов двигателя | См. Процедуру 019-043 | QSG12 CM2350 G113 | 5467252
Жгут проводов двигателя | См. Процедуру 019-043 | QSX15 CM2350 X118 | 5467247
Жгут проводов двигателя | См. Процедуру 019-043 | ISF2.8 CM2220 F122 | 5467376
Жгут проводов двигателя | См. Процедуру 019-043 | F3.8 CM2350 F132B | 5467327
Жгут проводов двигателя | См. Процедуру 019-043 | R2.8 CM2220 R101B | 5467556
Жгут проводов двигателя | См. Процедуру 019-043 | ISB5.9 CM2880 B110 | 4332883
Жгут проводов двигателя | См. Процедуру 019-043 | B6.7 CM2350 B136C | 5504194
Жгут проводов двигателя | См. Процедуру 019-043 | L9 CM2350 L120C | 5504199
Жгут проводов двигателя | См. Процедуру 019-043 | F3.8 CM2350 F128C | 5504273
Жгут проводов двигателя | См. Процедуру 019-043 | B4.5 CM2350 B146C | 5504283
Жгут проводов двигателя | См. Процедуру 019-043 | QSM11 CM876 M101 | 5504547
Жгут проводов двигателя | См. Процедуру 019-043 | X15 CM2350 X125M | 5504345
Жгут проводов двигателя | См. Процедуру 019-043 | QSM11 CM876 M102M | 5504542
Датчик положения распределительного вала | См. Процедуру 019-363 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Датчик положения распределительного вала | См. Процедуру 019-363 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Датчик положения распределительного вала | См. Процедуру 019-363 | ISB4.5, ISB6.7, ISD4.5 и ISD6.7 CM2150 SN | 4022188
Датчик положения распределительного вала | См. Процедуру 019-363 | ISL8.9 CM2150 SN | 4022190
Датчик положения распределительного вала | См. Процедуру 019-363 | ISZ13 CM2150 | 4022133
Датчик положения распределительного вала | См. Процедуру 019-363 | ISB6.7 CM2250 | 4022254
Датчик положения распределительного вала | См. Процедуру 019-363 | ISC8.3 и ISL9 CM2250 | 4022257
Датчик положения распределительного вала | См. Процедуру 019-363 | ISX15 CM2250 GX CM2250 | 4022250
Датчик положения распределительного вала | См. Процедуру 019-363 | Westport HD CM2250 | 4021560
Датчик положения распределительного вала | См. Процедуру 019-363 | ISX12/ISX11.9 CM2250 | 2883445
Датчик положения распределительного вала | См. Процедуру 019-363 | QSL9 CM2250 | 4022256
Датчик положения распределительного вала | См. Процедуру 019-363 | QSB6.7 CM2250 | 4022255
Датчик положения распределительного вала | См. Процедуру 019-363 | QSB6.7 CM2250 EC | 2883621
Датчик положения распределительного вала | См. Процедуру 019-363 | QSX11.9 CM2250 ECF | 2883561
Датчик положения распределительного вала | См. Процедуру 019-363 | QSX15 CM2250 ECF | 2883557
Датчик положения распределительного вала | См. Процедуру 019-363 | QSX15 CM2250 ECF для генераторных установок | 4310661
Датчик положения распределительного вала | См. Процедуру 019-363 | QSX15 CM2250 для генераторных установок | 4310664
Датчик положения распределительного вала | См. Процедуру 019-363 | QSB3.3 CM2250 EC | 2883647
Датчик положения распределительного вала | См. Процедуру 019-363 | Судовой двигатель QSB6.7 CM2250 | 4310611
Датчик положения распределительного вала | См. Процедуру 019-363 | ISB6.7 CM2350 B101 | 2883567
Датчик положения распределительного вала | См. Процедуру 019-363 | ISL9 CM2350 L101 | 4310787
Датчик положения распределительного вала | См. Процедуру 019-363 | ISX12 CM2350 X102 | 4310646
Датчик положения распределительного вала | См. Процедуру 019-363 | ISX15 CM2350 X101 | 4310641
Датчик положения распределительного вала | См. Процедуру 019-363 | ISX15 CM2250 SN | 4310736
Датчик положения распределительного вала | См. Процедуру 019-363 | ISF2.8 CM2220 F101 | 4310846
Датчик положения распределительного вала | См. Процедуру 019-363 | ISF3.8 CM2220 F103 | 4310839
Датчик положения распределительного вала | См. Процедуру 019-363 | ISB4.5 CM2350 B104 | 4332646
Датчик положения распределительного вала | См. Процедуру 019-363 | ISB6.7 CM2350 B103 | 4332641
Датчик положения распределительного вала | См. Процедуру 019-363 | QSB6.7 CM2350 B105 | 4332778
Датчик положения распределительного вала | См. Процедуру 019-363 | QSL9 CM2350 L102 | 4332796
Датчик положения распределительного вала | См. Процедуру 019-363 | ISB/ISD4.5 CM2150 B119 | 4358465
Датчик положения распределительного вала | См. Процедуру 019-363 | ISB/ISD6.7 CM2150 B120 | 4358470
Датчик положения распределительного вала | См. Процедуру 019-363 | QSL9 CM2350 L102 | 4358475
Датчик положения распределительного вала | См. Процедуру 019-363 | QSL9 CM2350 L102 | 4358480
Датчик положения распределительного вала | См. Процедуру 019-363 | QSL9 M CM2250 L106 | 4358343
Датчик положения распределительного вала | См. Процедуру 019-363 | ISL9 CM2350 L111 | 4367223
Датчик положения распределительного вала | См. Процедуру 019-363 | QSB6.7 CM2350 B112 | 4358498
Датчик положения распределительного вала | См. Процедуру 019-363 | QSZ13 CM2150 Z101 | 4358364
Датчик положения распределительного вала | См. Процедуру 019-363 | QSZ13 CM2150 Z102 | 4358369
Датчик положения распределительного вала | См. Процедуру 019-363 | QSF2.8 CM2880 F105 | 4358561
Датчик положения распределительного вала | См. Процедуру 019-363 | QSF2.8 CM2880 F114 | 4383734
Датчик положения распределительного вала | См. Процедуру 019-363 | QSF3.8 CM2350 F107 | 4367316
Датчик положения распределительного вала | См. Процедуру 019-363 | ISF3.8 CM2350 F109 | 4367218
Датчик положения распределительного вала | См. Процедуру 019-363 | F3.8 CM2350 F120B | 5411237
Датчик положения распределительного вала | См. Процедуру 019-363 | QSB4.5 CM2350 B106 | 4367376
Датчик положения распределительного вала | См. Процедуру 019-363 | QSG12 CM2350 G110 | 4367323
Датчик положения распределительного вала | См. Процедуру 019-363 | QSB6.7 CM2250 B128 | 4388601
Датчик положения распределительного вала | См. Процедуру 019-363 | QSL9 CM2250 L115 | 4388626
Датчик положения распределительного вала | См. Процедуру 019-363 | QSL9 CM2350 L107 | 4367386
Датчик положения распределительного вала | См. Процедуру 019-363 | ISF2.8 CM2220 F117 | 4388578
Датчик положения распределительного вала | См. Процедуру 019-363 | QSB6.7 CM2350 B130 | 4388668
Датчик положения распределительного вала | См. Процедуру 019-363 | QSL9 CM2350 L118 | 4388673
Датчик положения распределительного вала | См. Процедуру 019-363 | QSF3.8 CM2350 F118 | 4388708
Датчик положения распределительного вала | См. Процедуру 019-363 | QSF3.8 CM2350 F119 | 4388703
Датчик положения распределительного вала | См. Процедуру 019-363 | QSB4.5 CM2350 B122 | 4388767
Датчик положения распределительного вала | См. Процедуру 019-363 | ISF2.8 CM2220 F126 | 5411159
Датчик положения распределительного вала | См. Процедуру 019-363 | QSB4.5 CM2250 B131 | 4388774
Датчик положения распределительного вала | См. Процедуру 019-363 | QSB3.3 CM2250 B137 | 5411058
Датчик положения распределительного вала | См. Процедуру 019-363 | X15 CM2350 X114B | 5411181
Датчик положения распределительного вала | См. Процедуру 019-363 | X15 CM2350 X116B | 5411186
Датчик положения распределительного вала | См. Процедуру 019-363 | B6.7 CM2350 B121B | 5411223
Датчик положения распределительного вала | См. Процедуру 019-363 | ISB6.7 CM2350 B142 | 5411131
Датчик положения распределительного вала | См. Процедуру 019-363 | QSX15 CM2250 X115 | 4388739
Датчик положения распределительного вала | См. Процедуру 019-363 | B4.5 CM2350 B129B | 5411247
Датчик положения распределительного вала | См. Процедуру 019-363 | B4.5 CM2350 B147B | 5411252
Датчик положения распределительного вала | См. Процедуру 019-363 | B6.7 CM2350 B135B | 5411257
Датчик положения распределительного вала | См. Процедуру 019-363 | B6.7 CM2350 B148B | 5411262
Датчик положения распределительного вала | См. Процедуру 019-363 | L9 CM2350 L119B | 5411267
Датчик положения распределительного вала | См. Процедуру 019-363 | L9 CM2350 L116B | 5411330
Датчик положения распределительного вала | См. Процедуру 019-363 | QSB6.7 CM2350 B145 | 5411273
Датчик положения распределительного вала | См. Процедуру 019-363 | QSL9 CM2350 L122 | 5411278
Датчик положения распределительного вала | См. Процедуру 019-363 | QSB4.5 CM2350 B144 | 5411382
Датчик положения распределительного вала | См. Процедуру 019-363 | QSF2.8 CM2880 F124 | 5411484
Датчик положения распределительного вала | См. Процедуру 019-363 | QSF3.8 CM2350 F125 | 5411494
Датчик положения распределительного вала | См. Процедуру 019-363 | L9 CM2350 L123B | 5411465
Датчик положения распределительного вала | См. Процедуру 019-363 | QSF2.8 CM2880 F131 | 5411489
Датчик положения распределительного вала | См. Процедуру 019-363 | QSG12 CM2350 G113 | 5467252
Датчик положения распределительного вала | См. Процедуру 019-363 | QSX15 CM2350 X118 | 5467247
Датчик положения распределительного вала | См. Процедуру 019-363 | ISF2.8 CM2220 F122 | 5467376
Датчик положения распределительного вала | См. Процедуру 019-363 | F3.8 CM2350 F132B | 5467327
Датчик положения распределительного вала | См. Процедуру 019-363 | R2.8 CM2220 R101B | 5467556
Датчик положения распределительного вала | См. Процедуру 019-363 | ISB5.9 CM2880 B110 | 4332883
Датчик положения распределительного вала | См. Процедуру 019-363 | B6.7 CM2350 B136C | 5504194
Датчик положения распределительного вала | См. Процедуру 019-363 | L9 CM2350 L120C | 5504199
Датчик положения распределительного вала | См. Процедуру 019-363 | F3.8 CM2350 F128C | 5504273
Датчик положения распределительного вала | См. Процедуру 019-363 | B4.5 CM2350 B146C | 5504283
Датчик положения распределительного вала | См. Процедуру 019-363 | X15 CM2350 X125M | 5504345

Cautions and Warnings

ПРЕДУПРЕЖДЕНИЕ

Аккумуляторные батареи могут выделять взрывоопасные газы. Для снижения вероятности получения травм обязательно проветривайте помещение перед обслуживанием аккумуляторных батарей. Для исключения искрения отсоединяйте отрицательный (-) кабель аккумуляторной батареи первым, а подсоединяйте его последним.
ВНИМАНИЕ

Для уменьшения вероятности повреждения контактов и жгута проводов при выполнении измерений используйте следующий щуп: номер по каталогу 3822758 - щуп-штекер Deutsch/AMP/Metri-Pack.

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Проверьте коды неисправностей. |
 | ЭТАП 1A. Проверьте коды неисправностей цепи питания датчиков. | Коды неисправностей цепи питания датчиков активны?
 | ЭТАП 1В. Проверьте отсутствие кода неисправности. | Код неисправности 778 активен или пассивен?
ЭТАП 2. | Проверьте датчик положения распределительного вала и его разъем. |
 | ЭТАП 2A. Проверьте контакты датчика положения распределительного вала и разъема. | Контакты грязные или повреждены?
 | ЭТАП 2B. Проверьте датчик положения распределительного вала на отсутствие повреждений. | Повреждение датчика?
ЭТАП 3. | Проверьте цепь датчика положения распределительного вала. |
 | ЭТАП 3А. Проверьте напряжение питания датчика положения распределительного вала и цепь массы. | 4,75 - 5,25 В постоянного тока?
 | ЭТАП 3B. Проверьте контакты разъемов модуля ECM и жгута проводов двигателя. | Контакты грязные или повреждены?
 | ЭТАП 3B-1. Проверьте сигнальную цепь датчика положения распределительного вала в жгуте проводов двигателя на отсутствие обрыва. |
 | ЭТАП 3B-2. Проверьте сигнальную цепь датчика положения распределительного вала на отсутствие замыкания между контактами в жгуте проводов двигателя. |
 | ЭТАП 3B-3. Проверьте зазор датчика положения распределительного вала на соответствие норме. |
 | ЭТАП 3B-4. Проверьте отсутствие кодов неисправности и состояние датчика положения распределительного вала. |
 | ЭТАП 3С. Проверьте контакты разъемов модуля ECM и жгута проводов двигателя. | Контакты грязные или повреждены?
 | ЭТАП 3C-1. Проверка напряжения цепи питания датчика и цепи массы. |
 | ЭТАП 3C-2. Проверьте отсутствие кодов неисправности и состояние датчика положения распределительного вала. |
ЭТАП 4. | Проверьте кольцо датчика. |
 | ЭТАП 4А. Проверьте кольцо датчика на отсутствие повреждений. | Кольцо датчика повреждено?
ЭТАП 5. | Проверьте калибровку модуля ECM и удалите коды неисправностей. |
 | ЭТАП 5А. Проверьте наличие обновлений калибровки модуля ECM. | При наличии обновлений калибровки для данного кода неисправности проверьте, содержит ли модуль ECM именно эту или более позднюю версию?
 | ЭТАП 5В. Переведите код неисправности в пассивное состояние. | Код неисправности пассивен?

Guided Step 1 - Проверьте коды неисправностей.

Guided Step 1A - Проверьте коды неисправностей цепи питания датчиков.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Проверьте коды неисправностей цепи питания датчиков.

  • Считайте коды неисправностей с помощью диагностического комплекта INSITE™.

Коды неисправностей цепи питания датчиков активны?
ДА | НЕТ
No Repair | No Repair

Перейдите к блок-схеме диагностики соответствующего кода неисправности.

Go to 1В

Guided Step 1В - Проверьте отсутствие кода неисправности.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Проверьте отсутствие активного кода неисправности.

  • Считайте коды неисправностей с помощью диагностического комплекта INSITE™.

Код неисправности 778 активен или пассивен?
ДА | НЕТ
No Repair | No Repair

Go to 2A

Используйте следующую процедуру для пассивных или исчезающих кодов неисправности. См. Процедуру 019-362 в Разделе 19.

Guided Step 2 - Проверьте датчик положения распределительного вала и его разъем.

Guided Step 2A - Проверьте контакты датчика положения распределительного вала и разъема.

Conditions

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините датчик положения распределительного вала от жгута проводов двигателя.

Принятая мера

Проверьте контакты разъемов жгута проводов двигателя и датчика положения распределительного вала на отсутствие следующих дефектов:

  • Плохое крепление разъема
  • Коррозия контактов
  • Контакты изогнуты или сломаны
  • Контакты утоплены или вытянуты
  • Влага внутри или снаружи разъема
  • Отсутствие или повреждение уплотнений разъема
  • Грязь внутри или снаружи контактов
  • Повреждение корпуса разъема
  • Повреждение изоляции проводки
  • Повреждение фиксатора разъема.

Используйте следующую процедуру для проведения общей проверки. См. Процедуру 019-361 в Разделе 19.

Контакты грязные или повреждены?
ДА НЕТ

Обнаружен плохой контакт в датчике или разъеме жгута проводов.

Очистите разъем и контакты.

Устраните повреждения жгута проводов, разъемов или контактов, если это возможно.

См. Процедуру 019-043 в таблице связанных процедур.

 No Repair

Go to 4А

Go to 2B

Guided Step 2B - Проверьте датчик положения распределительного вала на отсутствие повреждений.

Conditions

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините датчик положения распределительного вала от жгута проводов двигателя.
  • Снимите датчик положения распределительного вала с картера распределительных шестерен. См. Процедуру 019-363 в таблице связанных процедур.

Принятая мера

Проверьте датчик положения на отсутствие следующих повреждений:

  • Металлические частицы на наконечнике датчика
  • Деформация наконечника датчика, вызванная шестерней распределительного вала
  • Утечка масла или нарушение изоляции (например, вздутие уплотнений)
  • Нарушение электрической изоляции наконечника датчика.

Повреждение датчика?
ДА НЕТ

Обнаружена неисправность датчика или физическое повреждение.

Замените датчик. При наличии физического повреждения проверьте шестерню распределительного вала и связанные детали и узлы. См. Процедуру 019-363 в таблице связанных процедур.

 No Repair

Go to 4А

Go to 3А

Guided Step 3 - Проверьте цепь датчика положения распределительного вала.

Guided Step 3А - Проверьте напряжение питания датчика положения распределительного вала и цепь массы.

Conditions

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините датчик положения распределительного вала от жгута проводов двигателя.
  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Проверьте напряжение питания датчика положения распределительного вала и цепь массы.

  • Измерьте напряжение питания датчика между контактом цепи питания датчика положения распределительного вала +5 В и контактом 1 цепи массы в разъеме датчика на жгуте проводов двигателя.

Используйте электрическую схему для определения обозначений контактов разъема.

Используйте следующую процедуру, в которой описан общий порядок использования тестера. См. Процедуру 019-359 в Разделе 19.

4,75 - 5,25 В постоянного тока?
ДА | НЕТ
No Repair | No Repair

Go to 3B

Go to 3С

Guided Step 3B - Проверьте контакты разъемов модуля ECM и жгута проводов двигателя.

Conditions

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините жгут проводов двигателя от модуля ECM.

Принятая мера

Проверьте контакты разъемов жгута проводов двигателя и модуля ECM на отсутствие следующих дефектов:

  • Плохое крепление разъема
  • Коррозия контактов
  • Контакты изогнуты или сломаны
  • Контакты утоплены или вытянуты
  • Влага внутри или снаружи разъема
  • Отсутствие или повреждение уплотнений разъема
  • Грязь внутри или снаружи контактов
  • Повреждение корпуса разъема
  • Повреждение изоляции проводки
  • Повреждение фиксатора разъема.

Используйте следующую процедуру для проведения общей проверки. См. Процедуру 019-361 в Разделе 19.

Контакты грязные или повреждены?
ДА НЕТ

Обнаружен плохой контакт в разъеме модуля ECM или жгута проводов.

Очистите разъем и контакты.

Устраните повреждения жгута проводов, разъемов или контактов, если это возможно.

См. Процедуру 019-043 в таблице связанных процедур.

 No Repair

Go to 4А

Go to 3B-1

Guided Step 3B-1 - Проверьте сигнальную цепь датчика положения распределительного вала в жгуте проводов двигателя на отсутствие обрыва.

Conditions

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините датчик положения распределительного вала от жгута проводов двигателя.
  • Отсоедините жгут проводов двигателя от модуля ECM.

Принятая мера

Проверьте отсутствие обрыва цепи в жгуте проводов двигателя.

  • Измерьте сопротивление между контактами сигнальной цепи датчика положения распределительного вала в разъемах жгута проводов двигателя со стороны датчика и со стороны модуля ECM.

Используйте электрическую схему для определения обозначений контактов разъема.

Используйте следующую процедуру, в которой описан общий порядок измерения сопротивления. См. Процедуру 019-360 в Разделе 19.

Менее 10 Ом?
ДА НЕТ
No Repair

Обнаружен обрыв цепи в жгуте проводов двигателя.

Замените жгут проводов двигателя.

См. Процедуру 019-043 в таблице связанных процедур.

Go to 3B-2

Go to 4А

Guided Step 3B-2 - Проверьте сигнальную цепь датчика положения распределительного вала на отсутствие замыкания между контактами в жгуте проводов двигателя.

Conditions

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините жгут проводов двигателя от модуля ECM.
  • Отсоедините датчик положения распределительного вала от жгута проводов двигателя.

Принятая мера

Проверьте отсутствие замыкания между контактами.

  • Измерьте сопротивление и проверьте отсутствие короткого замыкания между контактом сигнальной цепи датчика положения распределительного вала в разъеме жгута проводов двигателя со стороны модуля ECM и другими контактами в разъеме.

Используйте электрическую схему для определения обозначений контактов разъема.

Используйте следующую процедуру, в которой описан общий порядок измерения сопротивления. См. Процедуру 019-360 в Разделе 19.

Более 100 кОм?
ДА НЕТ
No Repair

Обнаружено короткое замыкание в жгуте проводов двигателя.

Замените жгут проводов двигателя.

См. Процедуру 019-043 в таблице связанных процедур.

Go to 3B-3

Go to 4А

Guided Step 3B-3 - Проверьте зазор датчика положения распределительного вала на соответствие норме.

Conditions

  • Поверните пусковой включатель в положение ВЫКЛ.

Принятая мера

Проверьте зазор.

  • Снимите датчик положения распределительного вала с картера распределительных шестерен и измерьте зазор между ним и кольцом в нескольких точках по окружности кольца. См. Процедуру 019-363 в таблице связанных процедур.

Зазор в норме?

  • Минимальный зазор: 0,25 мм (0,009 дюйма)
  • Максимальный зазор: 2,25 мм (0,089 дюйма)
  • Максимальное биение кольца: 0,5 мм (0,02 дюйма)
ДА НЕТ
No Repair

Замените датчик или подложите под него регулировочную шайбу, если зазор не в норме. При повышенном биении кольца датчика замените кольцо.

Go to 3B-4

Go to 4А

Guided Step 3B-4 - Проверьте отсутствие кодов неисправности и состояние датчика положения распределительного вала.

Conditions

  • Подключите все электроприборы в нужных местах.
  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Проверьте отсутствие активного кода неисправности.

  • Запустите двигатель и дайте ему поработать 1 минуту на холостых оборотах
  • Считайте коды неисправностей с помощью диагностического комплекта INSITE™.

Код неисправности 778 активен?
ДА НЕТ

Обнаружена неисправность датчика положения распределительного вала.

Замените датчик положения распределительного вала. См. Процедуру 019-363 в таблице связанных процедур.

Нет. Снятие и установка разъема устранили отказ.

Go to 4А

Go to 4А

Guided Step 3С - Проверьте контакты разъемов модуля ECM и жгута проводов двигателя.

Conditions

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините жгут проводов двигателя от модуля ECM.

Принятая мера

Проверьте контакты разъемов жгута проводов двигателя и модуля ECM на отсутствие следующих дефектов:

  • Плохое крепление разъема
  • Коррозия контактов
  • Контакты изогнуты или сломаны
  • Контакты утоплены или вытянуты
  • Влага внутри или снаружи разъема
  • Отсутствие или повреждение уплотнений разъема
  • Грязь внутри или снаружи контактов
  • Повреждение корпуса разъема
  • Повреждение изоляции проводки
  • Повреждение фиксатора разъема.

Используйте следующую процедуру для проведения общей проверки.См. Процедуру 019-361 в Разделе 19.

Контакты грязные или повреждены?
ДА НЕТ

Обнаружен плохой контакт в разъеме модуля ECM или жгута проводов.

Очистите разъем и контакты.

Устраните повреждения жгута проводов, разъемов или контактов, если это возможно.

См. Процедуру 019-043 в таблице связанных процедур.

 No Repair

Go to 4А

Go to 3C-1

Guided Step 3C-1 - Проверка напряжения цепи питания датчика и цепи массы.

Conditions

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините жгут проводов двигателя от модуля ECM.
  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Проверьте напряжение питания датчика положения распределительного вала и цепь массы.

  • Измерьте напряжение питания датчика между контактом цепи питания датчика положения распределительного вала +5 В и контактом цепи массы в модуле ECM.

Используйте электрическую схему для определения обозначений контактов разъема.

Используйте следующую процедуру, в которой описан общий порядок использования тестера. См. Процедуру 019-359 в Разделе 19.

4,75 - 5,25 В постоянного тока?
ДА НЕТ

Обнаружен плохой контакт в жгуте проводов двигателя.

Отремонтируйте или замените поврежденный жгут проводов.

  • См. Процедуру 019-043 в таблице связанных процедур.

 No Repair

Go to 4А

Go to 3C-2

Guided Step 3C-2 - Проверьте отсутствие кодов неисправности и состояние датчика положения распределительного вала.

Conditions

  • Подсоедините все узлы.
  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Проверьте отсутствие активного кода неисправности.

  • Запустите двигатель и дайте ему поработать 1 минуту на холостых оборотах.
  • Считайте коды неисправностей с помощью диагностического комплекта INSITE™.

Код неисправности 778 активен?
ДА НЕТ

Замените модуль ECM. См. Процедуру 019-031 в таблице связанных процедур.

 No Repair

Go to 4А

Go to 4А

Guided Step 4 - Проверьте кольцо датчика.

Guided Step 4А - Проверьте кольцо датчика на отсутствие повреждений.

Conditions

  • Поверните пусковой включатель в положение ВЫКЛ.

Принятая мера

Проверьте кольца датчиков частоты вращения и положения на отсутствие повреждений.

  • Проверьте положение детали с метками настройки фаз газораспределения и впрыска (обычно это гаситель крутильных колебаний или шкив) на коленчатом валу: она должна сидеть на направляющем штифте.
  • См. Процедуру 001-016 в таблице связанных процедур.
  • Используя указанную ниже процедуру для двигателей ISX, снимите масляный поддон и проверьте рукой плотность посадки кольца датчика положения коленчатого вала на валу или отсутствие поврежденных зубьев.

Кольцо датчика повреждено?
ДА НЕТ

Для снятия и установки коленчатого вала используйте следующую процедуру. См. Процедуру 001-016 в таблице связанных процедур.

Для снятия и установки распределительного вала используйте следующую процедуру. См. Процедуру 001-008 в таблице связанных процедур.

 No Repair

Go to 5А

Go to 5А

Guided Step 5 - Проверьте калибровку модуля ECM и удалите коды неисправностей.

Guided Step 5А - Проверьте наличие обновлений калибровки модуля ECM.

Conditions

  • Подсоедините все узлы.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Сравните код модуля ECM и его версию с версиями калибровки, перечисленными в реестре калибровок модуля ECM, и определите, имеются ли изменения, связанные с этим кодом неисправности.

  • С помощью диагностического комплекта INSITE™ определите текущий код модуля ECM и номер версии. Код модуля ECM и номер его версии содержатся в подразделе "Информация о калибровке" раздела "Идентификация системы" и подразделе "Паспортная табличка" раздела "Функции и параметры".

При наличии обновлений калибровки для данного кода неисправности проверьте, содержит ли модуль ECM именно эту или более позднюю версию?

ДА НЕТ
No Repair

При необходимости проведите калибровку модуля ECM. См. Процедуру 019-032 в Разделе 19.

Go to 5В

Go to 5В

Guided Step 5В - Переведите код неисправности в пассивное состояние.

Conditions

  • Подсоедините все узлы.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Переведите код неисправности в пассивное состояние и удалите его.

  • Выполните пункт "Подготовительные действия при стирании кода неисправности" обзорного раздела данной процедуры.

Код неисправности пассивен?
ДА НЕТ
No Repair

Повторите действия по диагностике неисправностей или обратитесь в сервисный центр Cummins, если все операции были еще раз выполнены с проверкой.

Ремонт завершен.

Go to 1A

Last Modified: 19-июль-2019
(C) © 2000-2010 Cummins Inc. С сохранением всех прав.


КОД НЕИСПРАВНОСТИ 2321 - Частота вращения/положение коленчатого вала двигателя - хаотичный характер или неправильность данных

Associated Procedures

Связанные процедуры
Название процедуры | Номер процедуры | Сервисное название | Номер бюллетеня
Жгут проводов двигателя | См. Процедуру 019-043 | ISF2.8 CM2220 F101 | 4310641
Жгут проводов двигателя | См. Процедуру 019-043 | ISF3.8 CM2350 F109 | 4367218
Жгут проводов двигателя | См. Процедуру 019-043 | ISX15 CM2250 SN | 4310736
Жгут проводов двигателя | См. Процедуру 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Жгут проводов двигателя | См. Процедуру 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Жгут проводов двигателя | См. Процедуру 019-043 | ISB4.5, ISB6.7, ISD4.5 и ISD6.7 CM2150 SN | 4022188
Жгут проводов двигателя | См. Процедуру 019-043 | ISL8.9 CM2150 SN | 4022190
Жгут проводов двигателя | См. Процедуру 019-043 | ISM CM876 SN | 4022196
Жгут проводов двигателя | См. Процедуру 019-043 | ISZ CM2150 | 4022133
Жгут проводов двигателя | См. Процедуру 019-043 | ISB6.7 CM2250 | 4022254
Жгут проводов двигателя | См. Процедуру 019-043 | ISC8.3 и ISL9 CM2250 | 4022257
Жгут проводов двигателя | См. Процедуру 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Жгут проводов двигателя | См. Процедуру 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Жгут проводов двигателя | См. Процедуру 019-043 | QSL9 CM2250 | 4022256
Жгут проводов двигателя | См. Процедуру 019-043 | QSB6.7 CM2250 | 4022255
Жгут проводов двигателя | См. Процедуру 019-043 | QSB6.7 CM2250 EC | 2883621
Жгут проводов двигателя | См. Процедуру 019-043 | QSX11.9 CM2250 ECF | 2883561
Жгут проводов двигателя | См. Процедуру 019-043 | QSX15 CM2250 ECF | 2883557
Жгут проводов двигателя | См. Процедуру 019-043 | QSX15 CM2250 ECF для генераторных установок | 4310661
Жгут проводов двигателя | См. Процедуру 019-043 | QSX15 CM2250 для генераторных установок | 4310664
Жгут проводов двигателя | См. Процедуру 019-043 | QSB3.3 CM2250 EC | 2883647
Жгут проводов двигателя | См. Процедуру 019-043 | ISB6.7 CM2350 B101 | 2883567
Жгут проводов двигателя | См. Процедуру 019-043 | ISL9 CM2350 L101 | 4310787
Жгут проводов двигателя | См. Процедуру 019-043 | ISX12 CM2350 X102 | 4310646
Жгут проводов двигателя | См. Процедуру 019-043 | ISX15 CM2350 X101 | 4310641
Жгут проводов двигателя | См. Процедуру 019-043 | ISF3.8 CM2220 F103 | 4310839
Жгут проводов двигателя | См. Процедуру 019-043 | ISB4.5 CM2350 B104 | 4332646
Жгут проводов двигателя | См. Процедуру 019-043 | ISB6.7 CM2350 B103 | 4332641
Жгут проводов двигателя | См. Процедуру 019-043 | QSL9 M CM2250 L106 | 4358343
Жгут проводов двигателя | См. Процедуру 019-043 | QSB6.7 CM2350 B105 | 4332778
Жгут проводов двигателя | См. Процедуру 019-043 | QSL9 CM2350 L102 | 4332796
Жгут проводов двигателя | См. Процедуру 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Жгут проводов двигателя | См. Процедуру 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Жгут проводов двигателя | См. Процедуру 019-043 | ISL8.9 CM2150 L110 | 4358475
Жгут проводов двигателя | См. Процедуру 019-043 | ISF3.8 CM2220 F110 | 4358480
Жгут проводов двигателя | См. Процедуру 019-043 | QSB6.7 CM2350 B112 | 4358498
Жгут проводов двигателя | См. Процедуру 019-043 | QSF3.8 CM2350 F107 | 4367316
Жгут проводов двигателя | См. Процедуру 019-043 | ISL9 CM2350 L111 | 4367223
Жгут проводов двигателя | См. Процедуру 019-043 | QSF2.8 CM2880 F105 | 4358561
Жгут проводов двигателя | См. Процедуру 019-043 | QSB4.5 CM2350 B106 | 4367376
Жгут проводов двигателя | См. Процедуру 019-043 | QSF2.8 CM2880 F114 | 4383734
Жгут проводов двигателя | См. Процедуру 019-043 | QSB6.7 CM2250 B128 | 4388601
Жгут проводов двигателя | См. Процедуру 019-043 | QSL9 CM2250 L115 | 4388626
Жгут проводов двигателя | См. Процедуру 019-043 | ISF2.8 CM2220 F117 | 4388578
Жгут проводов двигателя | См. Процедуру 019-043 | QSB6.7 CM2350 B130 | 4388668
Жгут проводов двигателя | См. Процедуру 019-043 | QSL9 CM2350 L118 | 4388673
Жгут проводов двигателя | См. Процедуру 019-043 | QSB4.5 CM2250 B131 | 4388774
Жгут проводов двигателя | См. Процедуру 019-043 | QSB3.3 CM2250 B137 | 5411058
Жгут проводов двигателя | См. Процедуру 019-043 | ISF2.8 CM2220 F126 | 5411159
Жгут проводов двигателя | См. Процедуру 019-043 | X15 CM2350 X114B | 5411181
Жгут проводов двигателя | См. Процедуру 019-043 | X15 CM2350 X116B | 5411186
Жгут проводов двигателя | См. Процедуру 019-043 | ISB6.7 CM2350 B142 | 5411131
Жгут проводов двигателя | См. Процедуру 019-043 | QSX15 CM2250 X115 | 4388739
Жгут проводов двигателя | См. Процедуру 019-043 | L9 CM2350 L116B | 5411330
Жгут проводов двигателя | См. Процедуру 019-043 | F3.8 CM2350 F120B | 5411237
Жгут проводов двигателя | См. Процедуру 019-043 | F3.8 CM2350 F132B | 5467327
Жгут проводов двигателя | См. Процедуру 019-043 | B4.5 CM2350 B129B | 5411247
Жгут проводов двигателя | См. Процедуру 019-043 | B6.7 CM2350 B135B | 5411257
Жгут проводов двигателя | См. Процедуру 019-043 | B4.5 CM2350 B147B | 5411252
Жгут проводов двигателя | См. Процедуру 019-043 | B6.7 CM2350 B148B | 5411262
Жгут проводов двигателя | См. Процедуру 019-043 | L9 CM2350 L119B | 5411267
Жгут проводов двигателя | См. Процедуру 019-043 | QSL9 CM2350 L122 | 5411278
Жгут проводов двигателя | См. Процедуру 019-043 | QSB4.5 CM2350 B144 | 5411382
Жгут проводов двигателя | См. Процедуру 019-043 | QSB6.7 CM2350 B145 | 5411273
Жгут проводов двигателя | См. Процедуру 019-043 | QSF2.8 CM2880 F124 | 5411484
Жгут проводов двигателя | См. Процедуру 019-043 | QSF2.8 CM2880 F131 | 5411489
Жгут проводов двигателя | См. Процедуру 019-043 | QSF3.8 CM2350 F125 | 5411494
Жгут проводов двигателя | См. Процедуру 019-043 | L9 CM2350 L123B | 5411465
Жгут проводов двигателя | См. Процедуру 019-043 | QSX15 CM2350 X118 | 5467247
Жгут проводов двигателя | См. Процедуру 019-043 | ISF2.8 CM2220 F122 | 5467376
Жгут проводов двигателя | См. Процедуру 019-043 | R2.8 CM2220 R101B | 5467556
Жгут проводов двигателя | См. Процедуру 019-043 | ISB5.9 CM2880 B110 | 4332883
Жгут проводов двигателя | См. Процедуру 019-043 | F3.8 CM2350 F133C | 5504278
Жгут проводов двигателя | См. Процедуру 019-043 | F3.8 CM2350 F128C | 5504273
Жгут проводов двигателя | См. Процедуру 019-043 | B4.5 CM2350 B146C | 5504283
Жгут проводов двигателя | См. Процедуру 019-043 | F2.8 CM2620 F135B | 5504616
Жгут проводов двигателя | См. Процедуру 019-043 | F2.8 CM2620 F136B | 5504621
Жгут проводов двигателя | См. Процедуру 019-043 | F3.8 CM2620 F137B | 5579517
Жгут проводов двигателя | См. Процедуру 019-043 | F4.5 CM2620 F139B | 5579522
Датчик положения коленчатого вала | См. Процедуру 019-365 | ISF2.8 CM2220 F101 | 4310641
Датчик положения коленчатого вала | См. Процедуру 019-365 | ISX15 CM2250 SN | 4310736
Датчик положения коленчатого вала | См. Процедуру 019-365 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Датчик положения коленчатого вала | См. Процедуру 019-365 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Датчик положения коленчатого вала | См. Процедуру 019-365 | ISB4.5, ISB6.7, ISD4.5 и ISD6.7 CM2150 SN | 4022188
Датчик положения коленчатого вала | См. Процедуру 019-365 | ISL8.9 CM2150 SN | 4022190
Датчик положения коленчатого вала | См. Процедуру 019-365 | ISZ13 CM2150 | 4022133
Датчик положения коленчатого вала | См. Процедуру 019-365 | ISB6.7 CM2250 | 4022254
Датчик положения коленчатого вала | См. Процедуру 019-365 | ISC8.3 и ISL9 CM2250 | 4022257
Датчик положения коленчатого вала | См. Процедуру 019-365 | ISX15 CM2250 GX CM2250 | 4022250
Датчик положения коленчатого вала | См. Процедуру 019-365 | ISX12/ISX11.9 CM2250 | 2883445
Датчик положения коленчатого вала | См. Процедуру 019-365 | QSL9 CM2250 | 4022256
Датчик положения коленчатого вала | См. Процедуру 019-365 | QSB6.7 CM2250 | 4022255
Датчик положения коленчатого вала | См. Процедуру 019-365 | QSB6.7 CM2250 EC | 2883621
Датчик положения коленчатого вала | См. Процедуру 019-365 | QSX11.9 CM2250 ECF | 2883561
Датчик положения коленчатого вала | См. Процедуру 019-365 | QSX15 CM2250 ECF | 2883557
Датчик положения коленчатого вала | См. Процедуру 019-365 | QSX15 CM2250 ECF для генераторных установок | 4310661
Датчик положения коленчатого вала | См. Процедуру 019-365 | QSX15 CM2250 для генераторных установок | 4310664
Датчик положения коленчатого вала | См. Процедуру 019-365 | QSB3.3 CM2250 EC | 2883647
Датчик положения коленчатого вала | См. Процедуру 019-365 | ISB6.7 CM2350 B101 | 2883567
Датчик положения коленчатого вала | См. Процедуру 019-365 | ISL9 CM2350 L101 | 4310787
Датчик положения коленчатого вала | См. Процедуру 019-365 | ISX12 CM2350 X102 | 4310646
Датчик положения коленчатого вала | См. Процедуру 019-365 | ISX15 CM2350 X101 | 4310641
Датчик положения коленчатого вала | См. Процедуру 019-365 | ISF3.8 CM2220 F103 | 4310839
Датчик положения коленчатого вала | См. Процедуру 019-365 | ISB4.5 CM2350 B104 | 4332646
Датчик положения коленчатого вала | См. Процедуру 019-365 | ISB6.7 CM2350 B103 | 4332641
Датчик положения коленчатого вала | См. Процедуру 019-365 | ISB6.7 CM2350 B103 | 4332641
Датчик положения коленчатого вала | См. Процедуру 019-365 | QSL9 M CM2250 L106 | 4358343
Датчик положения коленчатого вала | См. Процедуру 019-365 | QSB6.7 CM2350 B105 | 4332778
Датчик положения коленчатого вала | См. Процедуру 019-365 | QSL9 CM2350 L102 | 4332796
Датчик положения коленчатого вала | См. Процедуру 019-365 | ISB/ISD4.5 CM2150 B119 | 4358465
Датчик положения коленчатого вала | См. Процедуру 019-365 | ISB/ISD6.7 CM2150 B120 | 4358470
Датчик положения коленчатого вала | См. Процедуру 019-365 | ISL8.9 CM2150 L110 | 4358475
Датчик положения коленчатого вала | См. Процедуру 019-365 | ISF3.8 CM2220 F110 | 4358480
Датчик положения коленчатого вала | См. Процедуру 019-365 | ISF3.8 CM2350 F109 | 4367218
Датчик положения коленчатого вала | См. Процедуру 019-365 | QSB6.7 CM2350 B112 | 4358498
Датчик положения коленчатого вала | См. Процедуру 019-365 | QSF3.8 CM2350 F107 | 4367316
Датчик положения коленчатого вала | См. Процедуру 019-365 | ISL9 CM2350 L111 | 4367223
Датчик положения коленчатого вала | См. Процедуру 019-365 | QSF2.8 CM2880 F105 | 4358561
Датчик положения коленчатого вала | См. Процедуру 019-365 | QSB4.5 CM2350 B106 | 4367376
Датчик положения коленчатого вала | См. Процедуру 019-365 | QSF2.8 CM2880 F114 | 4383734
Датчик положения коленчатого вала | См. Процедуру 019-365 | QSB6.7 CM2250 B128 | 4388601
Датчик положения коленчатого вала | См. Процедуру 019-365 | QSL9 CM2250 L115 | 4388626
Датчик положения коленчатого вала | См. Процедуру 019-365 | ISF2.8 CM2220 F117 | 4388578
Датчик положения коленчатого вала | См. Процедуру 019-365 | QSB6.7 CM2350 B130 | 4388668
Датчик положения коленчатого вала | См. Процедуру 019-365 | QSL9 CM2350 L118 | 4388673
Датчик положения коленчатого вала | См. Процедуру 019-365 | QSB4.5 CM2250 B131 | 4388774
Датчик положения коленчатого вала | См. Процедуру 019-365 | QSB3.3 CM2250 B137 | 5411058
Датчик положения коленчатого вала | См. Процедуру 019-365 | ISF2.8 CM2220 F126 | 5411159
Датчик положения коленчатого вала | См. Процедуру 019-365 | X15 CM2350 X114B | 5411181
Датчик положения коленчатого вала | См. Процедуру 019-365 | X15 CM2350 X116B | 5411186
Датчик положения коленчатого вала | См. Процедуру 019-365 | ISB6.7 CM2350 B142 | 5411131
Датчик положения коленчатого вала | См. Процедуру 019-365 | QSX15 CM2250 X115 | 4388739
Датчик положения коленчатого вала | См. Процедуру 019-365 | L9 CM2350 L116B | 5411330
Датчик положения коленчатого вала | См. Процедуру 019-365 | F3.8 CM2350 F120B | 5411237
Датчик положения коленчатого вала | См. Процедуру 019-365 | F3.8 CM2350 F132B | 5467327
Датчик положения коленчатого вала | См. Процедуру 019-365 | B4.5 CM2350 B129B | 5411247
Датчик положения коленчатого вала | См. Процедуру 019-365 | 6.7 CM2350 B135B | 5411257
Датчик положения коленчатого вала | См. Процедуру 019-365 | B4.5 CM2350 B147B | 5411252
Датчик положения коленчатого вала | См. Процедуру 019-365 | B6.7 CM2350 B148B | 5411262
Датчик положения коленчатого вала | См. Процедуру 019-365 | L9 CM2350 L119B | 5411267
Датчик положения коленчатого вала | См. Процедуру 019-365 | QSL9 CM2350 L122 | 5411278
Датчик положения коленчатого вала | См. Процедуру 019-365 | QSB4.5 CM2350 B144 | 5411382
Датчик положения коленчатого вала | См. Процедуру 019-365 | QSB6.7 CM2350 B145 | 5411273
Датчик положения коленчатого вала | См. Процедуру 019-365 | QSF2.8 CM2880 F124 | 5411484
Датчик положения коленчатого вала | См. Процедуру 019-365 | QSF2.8 CM2880 F131 | 5411489
Датчик положения коленчатого вала | См. Процедуру 019-365 | QSF3.8 CM2350 F125 | 5411494
Датчик положения коленчатого вала | См. Процедуру 019-365 | L9 CM2350 L123B | 5411465
Датчик положения коленчатого вала | См. Процедуру 019-365 | QSX15 CM2350 X118 | 5467247
Датчик положения коленчатого вала | См. Процедуру 019-365 | ISF2.8 CM2220 F122 | 5467376
Датчик положения коленчатого вала | См. Процедуру 019-365 | R2.8 CM2220 R101B | 5467556
Датчик положения коленчатого вала | См. Процедуру 019-365 | ISB5.9 CM2880 B110 | 4332883
Датчик положения коленчатого вала | См. Процедуру 019-365 | F3.8 CM2350 F133C | 5504278
Датчик положения коленчатого вала | См. Процедуру 019-365 | F3.8 CM2350 F128C | 5504273
Датчик положения коленчатого вала | См. Процедуру 019-365 | B4.5 CM2350 B146C | 5504283
Датчик положения коленчатого вала | См. Процедуру 019-365 | F2.8 CM2620 F135B | 5504616
Датчик положения коленчатого вала | См. Процедуру 019-365 | F2.8 CM2620 F136B | 5504621
Датчик положения коленчатого вала | См. Процедуру 019-365 | F3.8 CM2620 F137B | 5579517
Датчик положения коленчатого вала | См. Процедуру 019-365 | F4.5 CM2620 F139B | 5579522

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Проверьте коды неисправностей. |
 | ЭТАП 1A. Проверьте отсутствие активного кода неисправности. | Код неисправности 689 активен, или часто зарегистрирован пассивным?
ЭТАП 2. | Проверьте цепь основного датчика частоты вращения (датчика частоты вращения коленчатого вала). |
 | ЭТАП 2A. Проверьте контакты в разъеме основного датчика частоты вращения (датчика частоты вращения коленчатого вала). | Контакты грязные или повреждены?
 | ЭТАП 2B. Проверьте жгут проводов двигателя. | Изоляция проводки повреждена?
 | ЭТАП 2C. Проверьте цепь основного датчика частоты вращения (датчика частоты вращения коленчатого вала) в разъеме жгута проводов двигателя со стороны модуля ECM. | Контакты грязные или повреждены?
 | ЭТАП 2D. Проверьте жгут проводов двигателя. | Изоляция проводки повреждена?
ЭТАП 3. | Испытания транспортного средства. |
 | ЭТАП 3А. Дорожные испытания для проверки наличия кода неисправности. | Код неисправности 2321 становится активным во время работы двигателя?
 | ЭТАП 3B. Проверьте зазор между датчиком и его кольцом. | Зазор в норме?
 | ЭТАП 3С. Перегибая жгут проводов двигателя, определите, есть ли в нем исчезающий отказ. | Состояние кода неисправности 2321 меняется от пассивного к активному при перегибании жгута проводов двигателя?
ЭТАП 4. | Проверьте калибровку модуля ECM и удалите коды неисправностей. |
 | ЭТАП 4А. Проверьте наличие обновлений калибровки модуля ECM. | При наличии обновлений калибровки для данного кода неисправности проверьте, содержит ли модуль ECM именно эту или более позднюю версию?
 | ЭТАП 4В. Переведите код неисправности в пассивное состояние. | Код неисправности пассивен?

Guided Step 1 - Проверьте коды неисправностей.

Guided Step 1A - Проверьте отсутствие активного кода неисправности.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Проверьте отсутствие активного кода неисправности.

  • Считайте коды неисправностей с помощью диагностического комплекта INSITE™.

Код неисправности 689 активен, или часто зарегистрирован пассивным?
ДА НЕТ

Если код неисправности 689 несколько раз зарегистрирован пассивным, вероятен исчезающий обрыв цепи или короткое замыкание в цепи основного датчика частоты вращения.

No Repair

Блок-схема диагностики неисправности для кода 689

Go to 2A

Guided Step 2 - Проверьте цепь основного датчика частоты вращения (датчика частоты вращения коленчатого вала).

Guided Step 2A - Проверьте контакты в разъеме основного датчика частоты вращения (датчика частоты вращения коленчатого вала).

Conditions

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините основной датчик частоты вращения двигателя от жгута проводов двигателя.

Принятая мера

Проверьте контакты разъемов жгута проводов двигателя и исполнительного клапана на отсутствие следующих дефектов:

  • Плохое крепление разъема
  • Коррозия контактов
  • Контакты изогнуты или сломаны
  • Контакты утоплены или вытянуты
  • Влага внутри или снаружи разъема
  • Отсутствие или повреждение уплотнений разъема
  • Грязь внутри или снаружи контактов
  • Повреждение корпуса разъема
  • Повреждение изоляции проводки
  • Повреждение фиксатора разъема.

Используйте следующую процедуру для проведения общей проверки. См. Процедуру 019-361 в Разделе 19.

Контакты грязные или повреждены?
ДА НЕТ

Обнаружен плохой контакт в датчике или разъеме жгута проводов.

Очистите разъем и контакты.

Устраните повреждения жгута проводов, разъема или контактов, если это возможно. См. Процедуру 019-043 в таблице связанных процедур.

 No Repair

Go to 4А

Go to 2B

Guided Step 2B - Проверьте жгут проводов двигателя.

Conditions

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините основной датчик частоты вращения двигателя (датчик частоты вращения коленчатого вала) от жгута проводов двигателя.

Принятая мера

Внимательно проверьте разъем жгута проводов двигателя со стороны основного датчика частоты вращения.

  • Посмотрите, нет ли мест повреждения изоляции, которые могут привести к исчезающему замыканию на массу блока цилиндров или соседних узлов.

Изоляция проводки повреждена?
ДА НЕТ

Отремонтируйте или замените жгут проводов двигателя. См. Процедуру 019-043 в таблице связанных процедур.

 No Repair

Go to 4А

Go to 2C

Guided Step 2C - Проверьте цепь основного датчика частоты вращения (датчика частоты вращения коленчатого вала) в разъеме жгута проводов двигателя со стороны модуля ECM.

Conditions

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините жгут проводов двигателя от модуля ECM.

Принятая мера

Проверьте контакты разъема жгута проводов двигателя со стороны модуля ECM на отсутствие следующих дефектов:

  • Плохое крепление разъема
  • Коррозия контактов
  • Контакты изогнуты или сломаны
  • Контакты утоплены или вытянуты
  • Влага внутри или снаружи разъема
  • Отсутствие или повреждение уплотнений разъема
  • Грязь внутри или снаружи контактов
  • Повреждение корпуса разъема
  • Повреждение изоляции проводки
  • Повреждение фиксатора разъема.

Используйте следующую процедуру для проведения общей проверки. См. Процедуру 019-361 в Разделе 19.

Контакты грязные или повреждены?
ДА НЕТ

Обнаружен плохой контакт в разъеме модуля ECM или жгута проводов двигателя.

Очистите разъем и контакты.

Устраните повреждения жгута проводов, разъема или контактов, если это возможно. См. Процедуру 019-043 в таблице связанных процедур.

 No Repair

Go to 4А

Go to 2D

Guided Step 2D - Проверьте жгут проводов двигателя.

Conditions

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините основной датчик частоты вращения двигателя (датчик частоты вращения коленчатого вала) от жгута проводов двигателя.

Принятая мера

Внимательно проверьте жгут проводов двигателя у разъема модуля ECM.

  • Посмотрите, нет ли мест повреждения изоляции, которые могут привести к исчезающему замыканию на массу блока цилиндров или соседних узлов.

Изоляция проводки повреждена?
ДА НЕТ

Отремонтируйте или замените жгут проводов двигателя. См. Процедуру 019-043 в таблице связанных процедур.

 No Repair

Go to 4А

Go to 3А

Guided Step 3 - Испытания транспортного средства.

Guided Step 3А - Дорожные испытания для проверки наличия кода неисправности.

Conditions

  • Подсоедините основной датчик частоты вращения двигателя (датчик частоты вращения коленчатого вала) к жгуту проводов двигателя.
  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Запустите двигатель. Несколько раз нажмите на акселератор во время работы двигателя.

  • Используйте диагностический комплект INSITE™ для считывания кодов неисправностей.

Код неисправности 2321 становится активным во время работы двигателя?
ДА | НЕТ
No Repair | No Repair

Go to 3B

Go to 4А

Guided Step 3B - Проверьте зазор между датчиком и его кольцом.

Conditions

  • Поверните пусковой включатель в положение ВЫКЛ.

Принятая мера

Снимите основной датчик частоты вращения двигателя (датчик частоты вращения коленчатого вала) с блока цилиндров и измерьте зазор между ним и кольцом в нескольких точках по окружности кольца.

  • См. Процедуру 019-365 в таблице связанных процедур.

Зазор в норме?

  • Минимальный зазор: 0,96 мм (0,038 дюйма)
  • Максимальный зазор: 2,25 мм (0,089 дюйма)
  • Максимальное биение кольца: 0,5 мм (0,02 дюйма)
ДА НЕТ
No Repair

Замените датчик или подложите под него регулировочную шайбу, если зазор не в норме. При повышенном биении кольца датчика замените кольцо.

Go to 3С

Go to 4А

Guided Step 3С - Перегибая жгут проводов двигателя, определите, есть ли в нем исчезающий отказ.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Определите условия появления исчезающего кода неисправности.

Используйте диагностический комплект INSITE™ для контроля состояния кода неисправности 2321.

  • Запустите двигатель и выведите его в режим холостого хода.
  • Начав от разъема модуля ECM, пройдитесь по жгуту проводов двигателя, перегибая жгут. Двигайтесь от модуля ECM к разъему датчика частоты вращения двигателя.

Состояние кода неисправности 2321 меняется от пассивного к активному при перегибании жгута проводов двигателя?
ДА НЕТ

Обнаружен исчезающий контакт в жгуте проводов двигателя.

Отремонтируйте или замените жгут проводов двигателя. См. Процедуру 019-043 в таблице связанных процедур.

 No Repair

Go to 4А

Go to 4А

Guided Step 4 - Проверьте калибровку модуля ECM и удалите коды неисправностей.

Guided Step 4А - Проверьте наличие обновлений калибровки модуля ECM.

Conditions

  • Подсоедините все узлы.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Сравните код модуля ECM и его версию с версиями калибровки, перечисленными в реестре калибровок модуля ECM, и определите, имеются ли изменения, связанные с этим кодом неисправности.

  • С помощью диагностического комплекта INSITE™ определите текущий код модуля ECM и номер версии. Код модуля ECM и номер его версии содержатся в подразделе "Информация о калибровке" раздела "Идентификация системы" и подразделе "Паспортная табличка" раздела "Функции и параметры".

При наличии обновлений калибровки для данного кода неисправности проверьте, содержит ли модуль ECM именно эту или более позднюю версию?

ДА НЕТ
No Repair

При необходимости проведите калибровку модуля ECM. См. Процедуру 019-032 в Разделе 19.

Go to 4В

Go to 4В

Guided Step 4В - Переведите код неисправности в пассивное состояние.

Conditions

  • Подсоедините все узлы.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Переведите код неисправности в пассивное состояние и удалите его.

  • Выполните пункт "Подготовительные действия при стирании кода неисправности" обзорного раздела данной процедуры.

Код неисправности пассивен?
ДА НЕТ
No Repair

Повторите действия по диагностике неисправностей или обратитесь в сервисный центр Cummins, если все операции были еще раз выполнены с проверкой.

Ремонт завершен.

Go to 1A

Last Modified: 27-март-2019
(C) © 2000-2010 Cummins Inc. С сохранением всех прав.


КОД НЕИСПРАВНОСТИ 2322 - Датчик частоты вращения/положения распределительного вала - хаотичный характер или неправильность данных

Associated Procedures

Связанные процедуры
Название процедуры | Номер процедуры | Сервисное название | Номер бюллетеня
Жгут проводов двигателя | См. Процедуру 019-043 | ISF2.8 CM2220 F101 | 4310641
Жгут проводов двигателя | См. Процедуру 019-043 | ISF3.8 CM2350 F109 | 4367218
Жгут проводов двигателя | См. Процедуру 019-043 | ISX15 CM2250 SN | 4310736
Жгут проводов двигателя | См. Процедуру 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Жгут проводов двигателя | См. Процедуру 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Жгут проводов двигателя | См. Процедуру 019-043 | ISB4.5, ISB6.7, ISD4.5 и ISD6.7 CM2150 SN | 4022188
Жгут проводов двигателя | См. Процедуру 019-043 | ISL8.9 CM2150 SN | 4022190
Жгут проводов двигателя | См. Процедуру 019-043 | ISM CM876 SN | 4022196
Жгут проводов двигателя | См. Процедуру 019-043 | ISZ CM2150 | 4022133
Жгут проводов двигателя | См. Процедуру 019-043 | ISB6.7 CM2250 | 4022254
Жгут проводов двигателя | См. Процедуру 019-043 | ISC8.3 и ISL9 CM2250 | 4022257
Жгут проводов двигателя | См. Процедуру 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Жгут проводов двигателя | См. Процедуру 019-043 | Westport HD CM2250 | 4021560
Жгут проводов двигателя | См. Процедуру 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Жгут проводов двигателя | См. Процедуру 019-043 | QSL9 CM2250 | 4022256
Жгут проводов двигателя | См. Процедуру 019-043 | QSB6.7 CM2250 | 4022255
Жгут проводов двигателя | См. Процедуру 019-043 | QSB6.7 CM2250 EC | 2883621
Жгут проводов двигателя | См. Процедуру 019-043 | QSX11.9 CM2250 ECF | 2883561
Жгут проводов двигателя | См. Процедуру 019-043 | QSX15 CM2250 ECF | 2883557
Жгут проводов двигателя | См. Процедуру 019-043 | QSX15 CM2250 ECF для генераторных установок | 4310661
Жгут проводов двигателя | См. Процедуру 019-043 | QSX15 CM2250 для генераторных установок | 4310664
Жгут проводов двигателя | См. Процедуру 019-043 | QSB3.3 CM2250 EC | 2883647
Жгут проводов двигателя | См. Процедуру 019-043 | ISB6.7 CM2350 B101 | 2883567
Жгут проводов двигателя | См. Процедуру 019-043 | ISL9 CM2350 L101 | 4310787
Жгут проводов двигателя | См. Процедуру 019-043 | ISX12 CM2350 X102 | 4310646
Жгут проводов двигателя | См. Процедуру 019-043 | ISX15 CM2350 X101 | 4310641
Жгут проводов двигателя | См. Процедуру 019-043 | ISF3.8 CM2220 F103 | 4310839
Жгут проводов двигателя | См. Процедуру 019-043 | ISB4.5 CM2350 B104 | 4332646
Жгут проводов двигателя | См. Процедуру 019-043 | ISB6.7 CM2350 B103 | 4332641
Жгут проводов двигателя | См. Процедуру 019-043 | QSL9 M CM2250 L106 | 4358343
Жгут проводов двигателя | См. Процедуру 019-043 | QSB6.7 CM2350 B105 | 4332778
Жгут проводов двигателя | См. Процедуру 019-043 | QSL9 CM2350 L102 | 4332796
Жгут проводов двигателя | См. Процедуру 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Жгут проводов двигателя | См. Процедуру 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Жгут проводов двигателя | См. Процедуру 019-043 | ISL8.9 CM2150 L110 | 4358475
Жгут проводов двигателя | См. Процедуру 019-043 | ISF3.8 CM2220 F110 | 4358480
Жгут проводов двигателя | См. Процедуру 019-043 | QSB6.7 CM2350 B112 | 4358498
Жгут проводов двигателя | См. Процедуру 019-043 | QSF3.8 CM2350 F107 | 4367316
Жгут проводов двигателя | См. Процедуру 019-043 | ISL9 CM2350 L111 | 4367223
Жгут проводов двигателя | См. Процедуру 019-043 | QSF2.8 CM2880 F105 | 4358561
Жгут проводов двигателя | См. Процедуру 019-043 | QSF2.8 CM2880 F114 | 4383734
Жгут проводов двигателя | См. Процедуру 019-043 | QSF2.8 CM2880 F131 | 5411489
Жгут проводов двигателя | См. Процедуру 019-043 | QSB4.5 CM2350 B106 | 4367376
Жгут проводов двигателя | См. Процедуру 019-043 | ISF2.8 CM2220 F117 | 4388578
Жгут проводов двигателя | См. Процедуру 019-043 | QSB6.7 CM2250 B128 | 4388601
Жгут проводов двигателя | См. Процедуру 019-043 | QSL9 CM2250 L115 | 4388626
Жгут проводов двигателя | См. Процедуру 019-043 | QSB6.7 CM2350 B130 | 4388668
Жгут проводов двигателя | См. Процедуру 019-043 | QSL9 CM2350 L118 | 4388673
Жгут проводов двигателя | См. Процедуру 019-043 | QSB4.5 CM2250 B131 | 4388774
Жгут проводов двигателя | См. Процедуру 019-043 | QSB3.3 CM2250 B137 | 5411058
Жгут проводов двигателя | См. Процедуру 019-043 | ISF2.8 CM2220 F126 | 5411159
Жгут проводов двигателя | См. Процедуру 019-043 | X15 CM2350 X114B | 5411181
Жгут проводов двигателя | См. Процедуру 019-043 | X15 CM2350 X116B | 5411186
Жгут проводов двигателя | См. Процедуру 019-043 | B6.7 CM2350 B121B | 5411223
Жгут проводов двигателя | См. Процедуру 019-043 | ISB6.7 CM2350 B142 | 5411131
Жгут проводов двигателя | См. Процедуру 019-043 | QSX15 CM2250 X115 | 4388739
Жгут проводов двигателя | См. Процедуру 019-043 | L9 CM2350 L116B | 5411330
Жгут проводов двигателя | См. Процедуру 019-043 | F3.8 CM2350 F120B | 5411237
Жгут проводов двигателя | См. Процедуру 019-043 | F3.8 CM2350 F132B | 5467327
Жгут проводов двигателя | См. Процедуру 019-043 | B4.5 CM2350 B129B | 5411247
Жгут проводов двигателя | См. Процедуру 019-043 | B6.7 CM2350 B135B | 5411257
Жгут проводов двигателя | См. Процедуру 019-043 | B4.5 CM2350 B147B | 5411252
Жгут проводов двигателя | См. Процедуру 019-043 | B6.7 CM2350 B148B | 5411262
Жгут проводов двигателя | См. Процедуру 019-043 | L9 CM2350 L119B | 5411267
Жгут проводов двигателя | См. Процедуру 019-043 | QSL9 CM2350 L122 | 5411278
Жгут проводов двигателя | См. Процедуру 019-043 | QSB4.5 CM2350 B144 | 5411382
Жгут проводов двигателя | См. Процедуру 019-043 | QSB6.7 CM2350 B145 | 5411273
Жгут проводов двигателя | См. Процедуру 019-043 | QSF2.8 CM2880 F124 | 5411484
Жгут проводов двигателя | См. Процедуру 019-043 | QSF3.8 CM2350 F125 | 5411494
Жгут проводов двигателя | См. Процедуру 019-043 | L9 CM2350 L123B | 5411465
Жгут проводов двигателя | См. Процедуру 019-043 | ISF2.8 CM2220 F122 | 5467376
Жгут проводов двигателя | См. Процедуру 019-043 | R2.8 CM2220 R101B | 5467556
Жгут проводов двигателя | См. Процедуру 019-043 | ISB5.9 CM2880 B110 | 4332883
Жгут проводов двигателя | См. Процедуру 019-043 | F3.8 CM2350 F133C | 5504278
Жгут проводов двигателя | См. Процедуру 019-043 | F3.8 CM2350 F128C | 5504273
Жгут проводов двигателя | См. Процедуру 019-043 | B4.5 CM2350 B146C | 5504283
Жгут проводов двигателя | См. Процедуру 019-043 | F2.8 CM2620 F135B | 5504616
Жгут проводов двигателя | См. Процедуру 019-043 | F2.8 CM2620 F136B | 5504621
Жгут проводов двигателя | См. Процедуру 019-043 | F3.8 CM2620 F137B | 5579517
Жгут проводов двигателя | См. Процедуру 019-043 | F4.5 CM2620 F139B | 5579522
Датчик положения распределительного вала | См. Процедуру 019-363 | ISF2.8 CM2220 F101 | 4310846
Датчик положения распределительного вала | См. Процедуру 019-363 | ISF3.8 CM2220 F103 | 4310839
Датчик положения распределительного вала | См. Процедуру 019-363 | ISF3.8 CM2350 F109 | 4367218
Датчик положения распределительного вала | См. Процедуру 019-363 | ISB6.7 CM2350 B101 | 2883567
Датчик положения распределительного вала | См. Процедуру 019-363 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Датчик положения распределительного вала | См. Процедуру 019-363 | ISB4.5, ISB6.7, ISD4.5 и ISD6.7 CM2150 SN | 4022188
Датчик положения распределительного вала | См. Процедуру 019-363 | ISL8.9 CM2150 SN | 4022190
Датчик положения распределительного вала | См. Процедуру 019-363 | ISL9 CM2350 L101 | 4310787
Датчик положения распределительного вала | См. Процедуру 019-363 | ISX12 CM2350 X102 | 4310646
Датчик положения распределительного вала | См. Процедуру 019-363 | ISZ13 CM2150 | 4022133
Датчик положения распределительного вала | См. Процедуру 019-363 | ISB6.7 CM2250 | 4022254
Датчик положения распределительного вала | См. Процедуру 019-363 | ISC8.3 и ISL9 CM2250 | 4022257
Датчик положения распределительного вала | См. Процедуру 019-363 | ISX15 CM2250 GX CM2250 | 4022250
Датчик положения распределительного вала | См. Процедуру 019-363 | Westport HD CM2250 | 4021560
Датчик положения распределительного вала | См. Процедуру 019-363 | ISX12/ISX11.9 CM2250 | 2883445
Датчик положения распределительного вала | См. Процедуру 019-363 | QSB3.3 CM2250 EC | 2883647
Датчик положения распределительного вала | См. Процедуру 019-363 | QSL9 CM2250 | 4022256
Датчик положения распределительного вала | См. Процедуру 019-363 | QSB6.7 CM2250 | 4022255
Датчик положения распределительного вала | См. Процедуру 019-363 | QSB6.7 CM2250 EC | 2883621
Датчик положения распределительного вала | См. Процедуру 019-363 | QSX11.9 CM2250 ECF | 2883561
Датчик положения распределительного вала | См. Процедуру 019-363 | QSX15 CM2250 ECF | 2883557
Датчик положения распределительного вала | См. Процедуру 019-363 | QSX15 CM2250 ECF для генераторных установок | 4310661
Датчик положения распределительного вала | См. Процедуру 019-363 | QSX15 CM2250 для генераторных установок | 4310664
Датчик положения распределительного вала | См. Процедуру 019-363 | ISX15 CM2350 X101 | 4310641
Датчик положения распределительного вала | См. Процедуру 019-363 | ISB4.5 CM2350 B104 | 4332646
Датчик положения распределительного вала | См. Процедуру 019-363 | ISB6.7 CM2350 B103 | 4332641
Датчик положения распределительного вала | См. Процедуру 019-363 | QSL9 M CM2250 L106 | 4358343
Датчик положения распределительного вала | См. Процедуру 019-363 | QSB6.7 CM2350 B105 | 4332778
Датчик положения распределительного вала | См. Процедуру 019-363 | QSL9 CM2350 L102 | 4332796
Датчик положения распределительного вала | См. Процедуру 019-363 | ISB/ISD4.5 CM2150 B119 | 4358465
Датчик положения распределительного вала | См. Процедуру 019-363 | ISB/ISD6.7 CM2150 B120 | 4358470
Датчик положения распределительного вала | См. Процедуру 019-363 | ISL8.9 CM2150 L110 | 4358475
Датчик положения распределительного вала | См. Процедуру 019-363 | ISF3.8 CM2220 F110 | 4358480
Датчик положения распределительного вала | См. Процедуру 019-363 | QSB6.7 CM2350 B112 | 4358498
Датчик положения распределительного вала | См. Процедуру 019-363 | QSF3.8 CM2350 F107 | 4367316
Датчик положения распределительного вала | См. Процедуру 019-363 | ISL9 CM2350 L111 | 4367223
Датчик положения распределительного вала | См. Процедуру 019-363 | QSF2.8 CM2880 F105 | 4358561
Датчик положения распределительного вала | См. Процедуру 019-363 | QSF2.8 CM2880 F114 | 4383734
Датчик положения распределительного вала | См. Процедуру 019-363 | QSB4.5 CM2350 B106 | 4367376
Датчик положения распределительного вала | См. Процедуру 019-363 | ISF2.8 CM2220 F117 | 4388578
Датчик положения распределительного вала | См. Процедуру 019-363 | QSB6.7 CM2250 B128 | 4388601
Датчик положения распределительного вала | См. Процедуру 019-363 | QSL9 CM2250 L115 | 4388626
Датчик положения распределительного вала | См. Процедуру 019-363 | QSB6.7 CM2350 B130 | 4388668
Датчик положения распределительного вала | См. Процедуру 019-363 | QSL9 CM2350 L118 | 4388626
Датчик положения распределительного вала | См. Процедуру 019-363 | QSB4.5 CM2250 B131 | 4388774
Датчик положения распределительного вала | См. Процедуру 019-363 | QSB3.3 CM2250 B137 | 5411058
Датчик положения распределительного вала | См. Процедуру 019-363 | ISF2.8 CM2220 F126 | 5411159
Датчик положения распределительного вала | См. Процедуру 019-363 | X15 CM2350 X114B | 5411181
Датчик положения распределительного вала | См. Процедуру 019-363 | X15 CM2350 X116B | 5411186
Датчик положения распределительного вала | См. Процедуру 019-363 | B6.7 CM2350 B121B | 5411223
Датчик положения распределительного вала | См. Процедуру 019-363 | ISB6.7 CM2350 B142 | 5411131
Датчик положения распределительного вала | См. Процедуру 019-363 | QSX15 CM2250 X115 | 4388739
Датчик положения распределительного вала | См. Процедуру 019-363 | L9 CM2350 L116B | 5411330
Датчик положения распределительного вала | См. Процедуру 019-363 | F3.8 CM2350 F120B | 5411237
Датчик положения распределительного вала | См. Процедуру 019-363 | F3.8 CM2350 F132B | 5467327
Датчик положения распределительного вала | См. Процедуру 019-363 | B4.5 CM2350 B129B | 5411247
Датчик положения распределительного вала | См. Процедуру 019-363 | B6.7 CM2350 B135B | 5411257
Датчик положения распределительного вала | См. Процедуру 019-363 | B4.5 CM2350 B147B | 5411252
Датчик положения распределительного вала | См. Процедуру 019-363 | B6.7 CM2350 B148B | 5411262
Датчик положения распределительного вала | См. Процедуру 019-363 | L9 CM2350 L119B | 5411267
Датчик положения распределительного вала | См. Процедуру 019-363 | QSL9 CM2350 L122 | 5411278
Датчик положения распределительного вала | См. Процедуру 019-363 | QSB4.5 CM2350 B144 | 5411382
Датчик положения распределительного вала | См. Процедуру 019-363 | QSB6.7 CM2350 B145 | 5411273
Датчик положения распределительного вала | См. Процедуру 019-363 | QSF2.8 CM2880 F124 | 5411484
Датчик положения распределительного вала | См. Процедуру 019-363 | QSF2.8 CM2880 F131 | 5411489
Датчик положения распределительного вала | См. Процедуру 019-363 | QSF3.8 CM2350 F125 | 5411494
Датчик положения распределительного вала | См. Процедуру 019-363 | L9 CM2350 L123B | 5411465
Датчик положения распределительного вала | См. Процедуру 019-363 | ISF2.8 CM2220 F122 | 5467376
Датчик положения распределительного вала | См. Процедуру 019-363 | R2.8 CM2220 R101B | 5467556
Датчик положения распределительного вала | См. Процедуру 019-363 | ISB5.9 CM2880 B110 | 4332883
Датчик положения распределительного вала | См. Процедуру 019-363 | F3.8 CM2350 F133C | 5504278
Датчик положения распределительного вала | См. Процедуру 019-363 | F3.8 CM2350 F128C | 5504273
Датчик положения распределительного вала | См. Процедуру 019-363 | B4.5 CM2350 B146C | 5504283
Датчик положения распределительного вала | См. Процедуру 019-363 | F2.8 CM2620 F135B | 5504616
Датчик положения распределительного вала | См. Процедуру 019-363 | F2.8 CM2620 F136B | 5504621
Датчик положения распределительного вала | См. Процедуру 019-363 | F3.8 CM2620 F137B | 5579517
Датчик положения распределительного вала | См. Процедуру 019-363 | F4.5 CM2620 F139B | 5579522

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Проверьте коды неисправностей. |
 | ЭТАП 1A. Проверьте отсутствие активного кода неисправности. | Код неисправности 778 активен, или часто зарегистрирован пассивным?
ЭТАП 2. | Проверьте цепь резервного датчика частоты вращения двигателя (датчика положения распределительного вала). |
 | ЭТАП 2A. Проверьте контакты разъема резервного датчика частоты вращения двигателя (датчика положения распределительного вала). | Контакты грязные или повреждены?
 | ЭТАП 2B. Проверьте жгут проводов двигателя. | Изоляция проводки повреждена?
 | ЭТАП 2C. Проверьте цепь резервного датчика частоты вращения (датчика положения распределительного вала) в разъеме жгута проводов двигателя. | Контакты грязные или повреждены?
 | ЭТАП 2D. Проверьте жгут проводов двигателя. | Изоляция проводки повреждена?
ЭТАП 3. | Испытания транспортного средства. |
 | ЭТАП 3А. Дорожные испытания для проверки наличия кода неисправности. | Код неисправности 2322 становится активным во время работы двигателя?
 | ЭТАП 3B. Проверьте зазор между датчиком и его кольцом. | Зазор в норме?
 | ЭТАП 3С. Перегибая жгут проводов двигателя, определите, есть ли в нем исчезающий отказ. | Состояние кода неисправности 2322 меняется от пассивного к активному при перегибании жгута проводов двигателя?
ЭТАП 4. | Проверьте калибровку модуля ECM и удалите коды неисправностей. |
 | ЭТАП 4А. Проверьте наличие обновлений калибровки модуля ECM. | При наличии обновлений калибровки для данного кода неисправности проверьте, содержит ли модуль ECM именно эту или более позднюю версию?
 | ЭТАП 4В. Переведите код неисправности в пассивное состояние. | Код неисправности пассивен?

Guided Step 1 - Проверьте коды неисправностей.

Guided Step 1A - Проверьте отсутствие активного кода неисправности.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Проверьте отсутствие активного кода неисправности.

  • Считайте коды неисправностей с помощью диагностического комплекта INSITE™.

Код неисправности 778 активен, или часто зарегистрирован пассивным?
ДА НЕТ

Если код неисправности 778 несколько раз зарегистрирован пассивным, вероятен исчезающий обрыв цепи или короткое замыкание в цепи основного датчика частоты вращения.

No Repair

Перейдите к коду неисправности 778.

Go to 2A

Guided Step 2 - Проверьте цепь резервного датчика частоты вращения двигателя (датчика положения распределительного вала).

Guided Step 2A - Проверьте контакты разъема резервного датчика частоты вращения двигателя (датчика положения распределительного вала).

Conditions

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините резервный датчик частоты вращения двигателя от жгута проводов двигателя.

Принятая мера

Проверьте контакты разъемов жгута проводов двигателя и исполнительного клапана на отсутствие следующих дефектов:

  • Плохое крепление разъема
  • Коррозия контактов
  • Контакты изогнуты или сломаны
  • Контакты утоплены или вытянуты
  • Влага внутри или снаружи разъема
  • Отсутствие или повреждение уплотнений разъема
  • Грязь внутри или снаружи контактов
  • Повреждение корпуса разъема
  • Повреждение изоляции проводки
  • Повреждение фиксатора разъема.

Используйте следующую процедуру для проведения общей проверки. См. Процедуру 019-361 в Разделе 19.

Контакты грязные или повреждены?
ДА НЕТ

Обнаружен плохой контакт в датчике или разъеме жгута проводов.

Очистите разъем и контакты.

Устраните повреждения жгута проводов, разъема или контактов, если это возможно. См. Процедуру 019-043 в таблице связанных процедур.

 No Repair

Go to 4А

Go to 2B

Guided Step 2B - Проверьте жгут проводов двигателя.

Conditions

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините резервный датчик частоты вращения двигателя от жгута проводов двигателя.

Принятая мера

Внимательно проверьте разъем жгута проводов двигателя со стороны резервного датчика частоты вращения.

  • Посмотрите, нет ли мест повреждения изоляции, которые могут привести к исчезающему замыканию на массу блока цилиндров или соседних узлов.

Изоляция проводки повреждена?
ДА НЕТ

Отремонтируйте или замените жгут проводов двигателя. См. Процедуру 019-043 в таблице связанных процедур.

 No Repair

Go to 4А

Go to 2C

Guided Step 2C - Проверьте цепь резервного датчика частоты вращения (датчика положения распределительного вала) в разъеме жгута проводов двигателя со стороны модуля ECM.

Conditions

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините жгут проводов двигателя от модуля ECM.

Принятая мера

Проверьте контакты разъема жгута проводов двигателя со стороны модуля ECM на отсутствие следующих дефектов:

  • Плохое крепление разъема
  • Коррозия контактов
  • Контакты изогнуты или сломаны
  • Контакты утоплены или вытянуты
  • Влага внутри или снаружи разъема
  • Отсутствие или повреждение уплотнений разъема
  • Грязь внутри или снаружи контактов
  • Повреждение корпуса разъема
  • Повреждение изоляции проводки
  • Повреждение фиксатора разъема.

Используйте следующую процедуру для проведения общей проверки. См. Процедуру 019-361 в Разделе 19.

Контакты грязные или повреждены?
ДА НЕТ

Обнаружен плохой контакт в разъеме модуля ECM или жгута проводов двигателя.

Очистите разъем и контакты.

Устраните повреждения жгута проводов, разъема или контактов, если это возможно. См. Процедуру 019-043 в таблице связанных процедур.

 No Repair

Go to 4А

Go to 2D

Guided Step 2D - Проверьте жгут проводов двигателя.

Conditions

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините резервный датчик частоты вращения двигателя от жгута проводов двигателя.

Принятая мера

Внимательно проверьте жгут проводов двигателя у разъема модуля ECM.

  • Посмотрите, нет ли мест повреждения изоляции, которые могут привести к исчезающему замыканию на массу блока цилиндров или соседних узлов.

Изоляция проводки повреждена?
ДА НЕТ

Отремонтируйте или замените жгут проводов двигателя. См. Процедуру 019-043 в таблице связанных процедур.

 No Repair

Go to 4А

Go to 3А

Guided Step 3 - Испытания транспортного средства.

Guided Step 3А - Дорожные испытания для проверки наличия кода неисправности.

Conditions

  • Подсоедините резервный датчик частоты вращения двигателя (датчик положения распределительного вала) к жгуту проводов двигателя.
  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Несколько раз нажмите на акселератор во время работы двигателя.

  • Используйте диагностический комплект INSITE™ для считывания кодов неисправностей.

Код неисправности 2322 становится активным во время работы двигателя?
ДА | НЕТ
No Repair | No Repair

Go to 3B

Go to 4А

Guided Step 3B - Проверьте зазор между датчиком и его кольцом.

Conditions

  • Поверните пусковой включатель в положение ВЫКЛ.

Принятая мера

Проверьте зазор.

  • Снимите резервный датчик частоты вращения двигателя (датчик положения распределительного вала) с картера распределительных шестерен и измерьте зазор между ним и кольцом в нескольких точках по окружности кольца. См. Процедуру 019-363 в таблице связанных процедур.

Зазор в норме?

  • Минимальный зазор: 0,25 мм (0,009 дюйма)
  • Максимальный зазор: 2,25 мм (0,089 дюйма)
  • Максимальное биение кольца: 0,5 мм (0,02 дюйма)
ДА НЕТ
No Repair

Замените датчик или подложите под него регулировочную шайбу, если зазор не в норме. При повышенном биении кольца датчика замените кольцо.

Go to 3С

Go to 4А

Guided Step 3С - Перегибая жгут проводов двигателя, определите, есть ли в нем исчезающий отказ.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Определите условия появления исчезающего кода неисправности.

Используйте диагностический комплект INSITE™ для контроля состояния кода неисправности 2322.

  • Запустите двигатель и выведите его в режим холостого хода.
  • Начав от разъема модуля ECM, пройдитесь по жгуту проводов двигателя, перегибая жгут. Двигайтесь от модуля ECM к разъему датчика частоты вращения двигателя.

Состояние кода неисправности 2322 меняется от пассивного к активному при перегибании жгута проводов двигателя?
ДА НЕТ

Обнаружен исчезающий контакт в жгуте проводов двигателя.

Отремонтируйте или замените жгут проводов двигателя. См. Процедуру 019-043 в таблице связанных процедур.

 No Repair

Go to 4А

Go to 4А

Guided Step 4 - Проверьте калибровку модуля ECM и удалите коды неисправностей.

Guided Step 4А - Проверьте наличие обновлений калибровки модуля ECM.

Conditions

  • Подсоедините все узлы.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Сравните код модуля ECM и его версию с версиями калибровки, перечисленными в реестре калибровок модуля ECM, и определите, имеются ли изменения, связанные с этим кодом неисправности.

  • С помощью диагностического комплекта INSITE™ определите текущий код модуля ECM и номер версии. Код модуля ECM и номер его версии содержатся в подразделе "Информация о калибровке" раздела "Идентификация системы" и подразделе "Паспортная табличка" раздела "Функции и параметры".

При наличии обновлений калибровки для данного кода неисправности проверьте, содержит ли модуль ECM именно эту или более позднюю версию?

ДА НЕТ
No Repair

При необходимости проведите калибровку модуля ECM. См. Процедуру 019-032 в Разделе 19.

Go to 4В

Go to 4В

Guided Step 4В - Переведите код неисправности в пассивное состояние.

Conditions

  • Подсоедините все узлы.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Переведите код неисправности в пассивное состояние и удалите его.

  • Выполните пункт "Подготовительные действия при стирании кода неисправности" обзорного раздела данной процедуры.

Код неисправности пассивен?
ДА НЕТ
No Repair

Повторите действия по диагностике неисправностей или обратитесь в сервисный центр Cummins, если все операции были еще раз выполнены с проверкой.

Ремонт завершен.

Go to 1A

Last Modified: 14-февраль-2019
(C) © 2000-2010 Cummins Inc. С сохранением всех прав.


INDEX
ru201-fc111.htm

ru00-t05-111.htm

ru201-fc115.htm

ru00-t05-115.htm

ru201-fc122.htm

ru00-t05-122.htm

ru201-fc123.htm

ru00-t05-123.htm

ru201-fc131.htm

ru00-t05-131.htm

ru201-fc132.htm

ru00-t05-132.htm

ru201-fc133.htm

ru00-t05-133.htm

ru201-fc134.htm

ru00-t05-134.htm

ru201-fc144.htm

ru00-t05-144.htm

ru201-fc145.htm

ru00-t05-145.htm

ru201-fc146.htm

ru00-t05-146.htm

ru201-fc151.htm

ru00-t05-151.htm

ru201-fc153.htm

ru00-t05-153.htm

ru201-fc154.htm

ru00-t05-154.htm

ru201-fc155.htm

ru00-t05-155.htm

ru201-fc221.htm

ru201-t05-221.htm

ru201-fc222.htm

ru201-t05-222.htm

ru201-fc234.htm

ru00-t05-234.htm

ru201-fc238.htm

ru00-t05-238.htm

ru201-fc239.htm

ru00-t05-239.htm

ru201-fc241.htm

ru00-t05-241.htm

ru201-fc245.htm

ru00-t05-245.htm

ru201-fc269.htm

ru00-t05-269.htm

ru201-fc271.htm

ru00-t05-271.htm

ru201-fc272.htm

ru00-t05-272.htm

ru201-fc285.htm

ru00-t05-285.htm

ru201-fc286.htm

ru00-t05-286.htm

ru201-fc288.htm

ru00-t05-288.htm

ru201-fc291.htm

ru00-t05-291.htm

ru201-fc319.htm

ru00-t05-319.htm

ru201-fc322.htm

ru201-t05-322.htm

ru201-fc324.htm

ru201-t05-324.htm

ru201-fc331.htm

ru201-t05-331.htm

ru201-fc332.htm

ru201-t05-332.htm

ru201-fc343.htm

ru00-t05-343.htm

ru201-fc351.htm

ru00-t05-351.htm

ru201-fc352.htm

ru201-t05-352.htm

ru201-fc386.htm

ru201-t05-386.htm

ru201-fc415.htm

ru00-t05-415.htm

ru201-fc418.htm

ru00-t05-418.htm

ru201-fc428.htm

ru00-t05-428.htm

ru201-fc429.htm

ru00-t05-429.htm

ru201-fc441.htm

ru00-t05-441.htm

ru201-fc442.htm

ru00-t05-442.htm

ru201-fc449.htm

ru201-t05-449.htm

ru201-fc451.htm

ru00-t05-451.htm

ru201-fc452.htm

ru00-t05-452.htm

ru201-fc553.htm

ru00-t05-553.htm

ru201-fc554.htm

ru00-t05-554.htm

ru201-fc559.htm

ru201-t05-559.htm

ru201-fc584.htm

ru00-t05-584.htm

ru201-fc585.htm

ru00-t05-585.htm

ru201-fc596.htm

ru00-t05-596.htm

ru201-fc597.htm

ru00-t05-597.htm

ru201-fc598.htm

ru00-t05-598.htm

ru201-fc649.htm

ru00-t05-649.htm

ru201-fc689.htm

ru00-t05-689.htm

ru201-fc697.htm

ru00-t05-697.htm

ru201-fc698.htm

ru00-t05-698.htm

ru201-fc731.htm

ru201-t05-731.htm

ru201-fc778.htm

ru00-t05-778.htm

ru201-fc1117.htm

ru00-t05-1117.htm

ru201-fc1239.htm

ru00-t05-1239.htm

ru201-fc1241.htm

ru00-t05-1241.htm

ru201-fc1242.htm

ru00-t05-1242.htm

ru201-fc1695.htm

ru201-t05-1695.htm

ru201-fc1696.htm

ru201-t05-1696.htm

ru201-fc1852.htm

ru00-t05-1852.htm

ru201-fc1866.htm

ru00-t05-1866.htm

ru201-fc1879.htm

ru00-t05-1879.htm

ru201-fc1881.htm

ru00-t05-1881.htm

ru201-fc1896.htm

ru201-t05-1896.htm

ru201-fc1911.htm

ru201-t05-1911.htm

ru201-fc1981.htm

ru201-t05-1981.htm

ru201-fc1993.htm

ru00-t05-1993.htm

ru201-fc2185.htm

ru00-t05-2185.htm

ru201-fc2186.htm

ru00-t05-2186.htm

ru201-fc2271.htm

ru201-t05-2271.htm

ru201-fc2272.htm

ru201-t05-2272.htm

ru201-fc2273.htm

ru00-t05-2273.htm

ru201-fc2274.htm

ru00-t05-2274.htm

ru201-fc2311.htm

ru201-t05-2311.htm

ru201-fc2321.htm

ru00-t05-2321.htm

ru201-fc2322.htm

ru00-t05-2322.htm

ru201-fc2351.htm

ru201-t05-2351.htm

ru201-fc2352.htm

ru201-t05-2352.htm

ru201-fc2357.htm

ru201-t05-2357.htm

ru201-fc2369.htm

ru201-t05-2369.htm

ru201-fc2371.htm

ru201-t05-2371.htm

ru201-fc2375.htm

ru00-t05-2375.htm

ru201-fc2376.htm

ru00-t05-2376.htm

ru201-fc2377.htm

ru00-t05-2377.htm

ru201-fc2555.htm

ru00-t05-2555.htm

ru201-fc2556.htm

ru00-t05-2556.htm

ru201-fc2963.htm

ru00-t05-2963.htm

ru201-fc2964.htm

ru00-t05-2964.htm

ru201-fc3136.htm

ru00-t05-3136.htm

ru201-fc3137.htm

ru00-t05-3137.htm