CENTRY

Last Modified: 12 February 2020

(C) ï¿½ 2020
Cummins Inc.
С сохранением всех прав

  • Diagnostic Methods
    • Раздел TF. Коды неисправностей
      • (98-fc111) Микропроцессор электронного модуля управления (модуля ECM)
      • (98-fc113) Цепь электронной системы ступенчатого управления моментом впрыска (STC)
      • (98-fc114) Цепь электронной системы ступенчатого управления моментом впрыска (STC)
      • (98-fc115) Fault Code Path Selection
      • (98-fc115fa) Цепь датчика частоты вращения двигателя с частотным сигналом акселератора
      • (98-fc115vva) Цепь датчика частоты вращения двигателя с сигналом акселератора в виде напряжения
      • (98-fc121) Цепь датчика частоты вращения двигателя
      • (98-fc131) Fault Code Path Selection
      • (98-fc131as) Датчик положения акселератора (переключатель акселератора)
      • (98-fc131ctap) Датчик положения акселератора (педаль акселератора типа CELECT™)
      • (98-fc131fa) Датчик положения акселератора (акселератор с частотным сигналом)
      • (98-fc131nctap) Датчик положения акселератора (педаль акселератора типа, отличного от CELECT™)
      • (98-fc132) Fault Code Path Selection
      • (98-fc132ctap) Датчик положения акселератора (педаль акселератора типа CELECT™)
      • (98-fc132fa) Датчик положения акселератора (акселератор с частотным сигналом)
      • (98-fc132nctap) Датчик положения акселератора (педаль акселератора типа, отличного от CELECT™)
      • (98-fc135) Цепь датчика давления масла
      • (98-fc141) Цепь датчика давления масла
      • (98-fc144) Цепь датчика температуры охлаждающей жидкости
      • (98-fc145) Цепь датчика температуры охлаждающей жидкости
      • (98-fc234) Цепь превышения максимально допустимой частоты вращения двигателя
      • (98-fc254) Вспомогательная цепь останова
      • (98-fc255) Вспомогательная цепь останова
      • (98-fc341) Память электронного модуля управления (ECM)
      • (98-fc342) Память электронного модуля управления (ECM)
      • (98-fc353) Память электронного модуля управления (ECM)
      • (98-fc412) Цепь канала связи
      • (98-fc414) Цепь канала связи
      • (98-fc431) Цепь проверки холостых оборотов
      • (98-fc432) Fault Code Path Selection
      • (98-fc432ctap) Датчик положения акселератора (педаль акселератора типа CELECT™)
      • (98-fc432nctap) Датчик положения акселератора (педаль акселератора типа, отличного от CELECT™)
      • (98-fc441) Отключаемая цепь питания от аккумуляторной батареи
      • (98-fc442) Отключаемая цепь питания от аккумуляторной батареи
      • (98-fc443) Fault Code Path Selection
      • (98-fc443as) Датчик положения акселератора (переключатель акселератора)
      • (98-fc443ctap) Датчик положения акселератора (педаль акселератора типа CELECT™)
      • (98-fc443fa) Датчик положения акселератора (акселератор с частотным сигналом)
      • (98-fc443nctap) Датчик положения акселератора (педаль акселератора типа, отличного от CELECT™)
      • (98-fc444) Цепь датчика давления в общем топливопроводе высокого давления
      • (98-fc445) Цепь сигнала подтверждения фиксированной частоты вращения / переключаемого сброса оборотов
      • (98-fc451) Цепь датчика давления в общем топливопроводе высокого давления
      • (98-fc452) Цепь датчика давления в общем топливопроводе высокого давления
      • (98-fc455) Цепь регулятора подачи топлива с электронным управлением
      • (98-fc511) Цепь регулятора подачи топлива с электронным управлением
      • (98-fc514) Высокое напряжение в цепи датчика давления в общем топливопроводе высокого давления
      • (98-fc521) Цепь вспомогательного датчика температуры
      • (98-fc522) Цепь вспомогательного датчика температуры
      • (98-fc523) Цепь сигнала подтверждения фиксированной частоты вращения / переключаемого сброса оборотов
      • (98-fc524) Цепь сигнала подтверждения фиксированной частоты вращения / переключаемого сброса оборотов
      • (98-fc525) Память электронного модуля управления (ECM)
      • (98-fc552) Низкое напряжение в цепи датчика давления в общем топливопроводе высокого давления
      • (98-fc554) Высокое напряжение в цепи датчика давления в общем топливопроводе высокого давления
    • Блок-схема диагностики отсутствия связи с модулем ЕСМ
      • (00-ttecm) Блок-схема диагностики отсутствия связи с модулем ЕСМ


Блок-схема диагностики отсутствия связи с модулем ЕСМ

Symptoms

    • Связь отсутствует и двигатель не запускается.
    • Связь отсутствует и двигатель запускается.
    • Ошибки диагностического комплекта INSITE™, связанные с отсутствием связи.
    • Наличие связи с некоторыми модулями ECM, но не со всеми, на двигателях с несколькими модулями ECM.

How To Use This Tree

Данная процедура диагностики может использоваться для диагностики неисправностей канала связи J1939 и J1587 между диагностическим комплектом и модулем ECM. Совместно с данной блок-схемой можно использовать следующие четыре процедуры:

  • Процедура 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.
  • Процедура 019-165 "Канал связи SAE J1939" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.
  • Процедура 019-166 "Канал связи SAE J1587" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Операции диагностики неисправностей в данной процедуре основываются на информации, полученной в ходе предыдущих операций. Операции диагностики неисправностей должны выполняться в последовательности, указанной в процедуре.

Данная процедура диагностики поддерживает несколько семейств двигателей, поэтому некоторые указания формулируются в общем виде. Выполняйте указанные процедуры и операции, используя документацию для конкретного двигателя, которая представлена в Руководствах по диагностике неисправностей и ремонту для конкретного семейства двигателей.

Практические советы

Для определения содержания и последовательности диагностических операций, перечисленных в данной блок-схеме, использовались три основных принципа.

  • Общая проверка работы системы перед диагностикой неисправностей отдельных узлов и деталей системы. Целью этого является получение информации о поведении системы для определения последующих диагностических операций.
  • Использование жгута проводов для стендовой калибровки для отделения модуля ECM от двигателя, чтобы изолировать модуль ECM от неисправностей двигателя, способных вызвать отказ связи.
  • Использование второго транспортного средства или второго модуля ECM для локализации общих неисправностей системы перед диагностикой неисправностей отдельных узлов и деталей системы.

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Проверка кодов ошибок диагностического комплекта INSITE™ |
 | ЭТАП 1A. Проверка наличия кода ошибки диагностического комплекта INSITE™ 5023 | Код ошибки диагностического комплекта INSITE™ 5023 присутствует?
 | ЭТАП 1B. Проверка наличия кодов ошибки диагностического комплекта INSITE™ 5080 или 5081 | Коды ошибки диагностического комплекта INSITE™ 5080 или 5081 присутствуют?
 | ЭТАП 1C. Проверка наличия других кодов ошибки диагностического комплекта INSITE™ | Коды ошибки диагностического комплекта INSITE™, кроме 5023, 5080 и 5081, присутствуют?
 | ЭТАП 1D. Проверка пароля модуля ЕСМ | Диагностический комплект INSITE™ показывает, что модуль ЕСМ защищен паролем?
ЭТАП 2. | Начальная проверка переходника канала связи и диагностического комплекта INSITE™ |
 | ЭТАП 2A. Начальная проверка переходника канала связи | Индикаторы связи на переходнике канала связи мигают?
 | ЭТАП 2B. Проверка сброса переходника канала связи | Связь с модулем ECM поддерживается?
 | ЭТАП 2C. Начальная проверка диагностического комплекта INSITE™ | Связь с модулем ECM поддерживается?
 | ЭТАП 2D. Повторная проверка переходника канала связи | Используемый переходник канала связи Inline или Inline I поддерживает связь с модулем ECM?
 | ЭТАП 2E. Проверка микропрограммного обеспечения переходника канала связи | Версия микропрограммного обеспечения совместима с модулем ECM?
ЭТАП 3. | Проверка настройки связи на стенде |
 | ЭТАП 3A. Проверка доступности стендовой настройки | Стендовая настройка доступна?
 | ЭТАП 3A-1. Проверка запуска двигателя |
 | ЭТАП 3B. Начальная проверка связи стендовой настройки | Модуль ECM поддерживает связь при стендовой настройке?
 | ЭТАП 3B-1. Проверка запуска двигателя |
 | ЭТАП 3С. Проверка наличия второго транспортного средства или второго модуля ECM для стендовой настройки | Второе транспортное средство или второй модуль ECM имеются в наличии для подключения к стендовой настройке?
 | ЭТАП 3D. Начальная проверка функциональности стендовой настройки | Второй модуль ECM поддерживает связь при стендовой настройке?
 | ЭТАП 3Е. Диагностика неисправностей стендовой настройки | Проверка стендовой настройки успешна?
 | ЭТАП 3F. Проверка переходника канала связи путем замены | Стендовая настройка поддерживает связь со вторым модулем ECM при использовании запасного переходника канала связи?
ЭТАП 4. | Проверка цепей питания модуля ЕСМ |
 | ЭТАП 4A. Проверка варианта исполнения двигателя | Двигатель оборудован клапаном отсечки топлива?
 | ЭТАП 4A-1. Проверка напряжения на клапане отсечки топлива |
 | ЭТАП 4A-2. Проверка напряжения сигнала датчика температуры охлаждающей жидкости |
 | ЭТАП 4B. Проверка напряжения на выключателе модуля ЕСМ. | Напряжение на пусковом включателе отличается от напряжения в системе электрооборудования транспортного средства не более чем на 1 В постоянного тока?
 | ЭТАП 4C. Проверка цепей питания и заземления модуля ECM | Напряжение в цепи питания модуля ЕСМ от аккумуляторной батареи равно напряжению аккумуляторной батареи?
ЭТАП 5. | Начальная проверка диагностического комплекта |
 | ЭТАП 5A. Стендовая настройка ранее использовалась для диагностики неисправностей | Стендовая настройка ранее успешно поддерживала связь с модулем ECM при проверках по пункту 3?
 | ЭТАП 5B. Проверка наличия второго транспортного средства для диагностического комплекта | Второе транспортное средство имеется в наличии для подключения к диагностическому комплекту?
 | ЭТАП 5C. Начальная проверка функциональности диагностического комплекта | Второй модуль ECM поддерживает связь при использовании диагностического комплекта?
ЭТАП 6. | Проверка питания переходника канала связи |
 | ЭТАП 6A. Проверка определения переходника канала связи | Для связи с диагностическим комплектом INSITE™ используется переходник канала связи Inline I?
 | ЭТАП 6B. Проверка питания переходника канала связи | Индикатор питания переходника канала связи светится?
 | ЭТАП 6C. Определение наличия попыток установления связи на разъеме комплектного оборудования на приборной панели | Имеются ли попытки установления связи на разъеме канала связи (комплектное оборудование) на приборной панели?
 | ЭТАП 6D. Проверка напряжения на разъеме канала связи (комплектное оборудование) на приборной панели | Напряжение не менее 9 В постоянного тока?
 | ЭТАП 6E. Проверка напряжения дополнительного источника питания переходника канала связи | Напряжение не менее 9 В постоянного тока?
 | ЭТАП 6F. Проверка напряжения аккумуляторной батареи | Напряжение не менее 11 В постоянного тока?
 | ЭТАП 6G. Проверка напряжения на порте последовательного интерфейса компьютера | Напряжение не менее 5 В постоянного тока?
ЭТАП 7. | Проверка цепей канала связи |
 | ЭТАП 7A. Проверка цепей J1939 или J1587 | Проверка цепей успешна?
ЭТАП 8. | Начальная проверка диагностического комплекта |
 | ЭТАП 8A. Проверка наличия второго транспортного средства для диагностического комплекта | Второе транспортное средство имеется в наличии для подключения к диагностическому комплекту?
 | ЭТАП 8B. Начальная проверка функциональности диагностического комплекта | Второй модуль ECM поддерживает связь при использовании диагностического комплекта?
ЭТАП 9. | Подробная проверка диагностического комплекта |
 | ЭТАП 9A. Проверка оборудования диагностического комплекта | Оборудование диагностического комплекта исправно?
ЭТАП 10. | Проверка последовательного кабеля и компьютера |
 | ЭТАП 10A. Диагностика неисправностей последовательного кабеля и компьютера | Последовательный кабель и компьютер исправны?
ЭТАП 11. | Загрузка постоянной памяти модуля ECM |
 | ЭТАП 11A. Проверка наличия средства загрузки постоянной памяти | Средство загрузки постоянной памяти имеется в наличии?
 | ЭТАП 11B. Загрузка постоянной памяти модуля ECM | Связь с модулем ECM поддерживается?

Guided Step 1 - Проверка кодов ошибок диагностического комплекта INSITE™

Guided Step 1A - Проверка наличия кода ошибки диагностического комплекта INSITE™ 5023

Conditions

  • Подключите диагностический комплект INSITE™.
  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Проверьте наличие кода ошибки диагностического комплекта INSITE™ 5023.

  • Используйте диагностический комплект INSITE™ для считывания кодов ошибок.

Код ошибки диагностического комплекта INSITE™ 5023 присутствует?

Код ошибки диагностического комплекта INSITE™ 5023 присутствует?
ДА | НЕТ
No Repair | No Repair

Go to 2A

Go to 1B

Guided Step 1B - Проверка наличия кодов ошибки диагностического комплекта INSITE™ 5080 или 5081

Conditions

  • Подключите диагностический комплект INSITE™.
  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Проверьте наличие кодов ошибки диагностического комплекта INSITE™ 5080 или 5081.

  • Используйте диагностический комплект INSITE™ для считывания кодов ошибок.

Коды ошибки диагностического комплекта INSITE™ 5080 или 5081 присутствуют?

Коды ошибки диагностического комплекта INSITE™ 5080 или 5081 присутствуют?
ДА НЕТ

Выполните загрузку калибровок модуля ЕСМ.

 No Repair

Ремонт завершен

Go to 1C

Guided Step 1C - Проверка наличия других кодов ошибки диагностического комплекта INSITE™

Conditions

  • Подключите диагностический комплект INSITE™.
  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Коды ошибки диагностического комплекта INSITE™, кроме 5023, 5080 и 5081, присутствуют?

  • Используйте диагностический комплект INSITE™ для считывания кодов ошибок.

Коды ошибки диагностического комплекта INSITE™, кроме 5023, 5080 и 5081, присутствуют?

Коды ошибки диагностического комплекта INSITE™, кроме 5023, 5080 и 5081, присутствуют?
ДА НЕТ

Указания по диагностике неисправностей см. в Руководстве пользователя диагностического комплекта INSITE™.

 No Repair

Ремонт завершен

Go to 1D

Guided Step 1D - Проверка пароля модуля ЕСМ

Conditions

  • Подключите диагностический комплект INSITE™.
  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Диагностический комплект INSITE™ показывает, что модуль ЕСМ защищен паролем?

  • Используйте диагностический комплект INSITE™.

Диагностический комплект INSITE™ показывает, что модуль ЕСМ защищен паролем?

Диагностический комплект INSITE™ показывает, что модуль ЕСМ защищен паролем?
ДА НЕТ

Введите правильный пароль.

Если пароль неизвестен, обратитесь к заказчику с запросом пароля. Если заказчик не может предоставить информацию о пароле, см. Руководство пользователя диагностического комплекта INSITE™ для получения указаний по снятию пароля. Если требуется снятие пароля модуля ECM, действуют обычные условия гарантии.

 No Repair

Ремонт завершен

Go to 2A

Guided Step 2 - Начальная проверка переходника канала связи и диагностического комплекта INSITE™

Guided Step 2A - Начальная проверка переходника канала связи

Conditions

  • Переходник канала связи подключен к разъему канала связи (комплектное оборудование) на транспортном средстве.
  • Диагностический комплект INSITE™ должен быть отключен.
  • Примечание: Если после подключения к 3-контактному разъему канала связи двигателя индикаторы связи не мигают, переходите к пункту 2B.

Принятая мера

Поверните пусковой включатель в положение ВКЛ.

Индикаторы связи на переходнике канала связи мигают?

  • Индикатор связи по протоколу J1708 для переходника Inline
  • Индикатор связи по протоколу J1708 или J1939 для переходников Inline II, Inline 4 и Inline 5.

Индикаторы связи на переходнике канала связи мигают?

  • Индикатор связи по протоколу J1708 для переходника Inline
  • Индикатор связи по протоколу J1708 или J1939 для переходников Inline II, Inline 4 и Inline 5.
ДА НЕТ

Ремонт не требуется.

 No Repair

Go to 2C

Go to 2B

Guided Step 2B - Проверка сброса переходника канала связи

Conditions

Диагностический комплект INSITE™ подключен к транспортному средству.

Принятая мера

Проверка сброса переходника канала связи

  • Отсоедините питание переходника канала связи.
  • Оставьте его отсоединенным на 30 секунд.
  • Подсоедините питание к переходнику Inline.
  • Поверните пусковой включатель в положение ВКЛ.

Связь с модулем ECM поддерживается?

Связь с модулем ECM поддерживается?
ДА | НЕТ
No Repair | No Repair

Ремонт завершен

Go to 3A

Guided Step 2C - Начальная проверка диагностического комплекта INSITE™

Conditions

  • Диагностический комплект INSITE™ подключен к транспортному средству.
  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Перезагрузите ПК с диагностическим комплектом INSITE™.

  • Запустите диагностический комплект INSITE™.
  • Проверьте наличие связи.

Связь с модулем ECM поддерживается?

Связь с модулем ECM поддерживается?
ДА | НЕТ
No Repair | No Repair

Ремонт завершен

Go to 2D

Guided Step 2D - Повторная проверка переходника канала связи

Conditions

Нет

Принятая мера

Проверьте, что для связи с модулем ECM используется переходник канала связи Inline или Inline I.

Сведения об определении типа переходника канала связи см. в подразделе "Общие сведения - переходники канала связи" в Процедуре 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Для связи с модулем ECM используется переходник канала связи Inline или Inline I?

Для связи с модулем ECM используется переходник канала связи Inline или Inline I?
ДА | НЕТ
No Repair | No Repair

Go to 8A

Go to 2E

Guided Step 2E - Проверка микропрограммного обеспечения переходника канала связи

Conditions

Нет

Принятая мера

Убедитесь в том, что версия микропрограммного обеспечения переходника канала связи совместима с модулем ECM.

Сведения об определении типа переходника канала связи см. в подразделе "Общие сведения - переходники канала связи" в Процедуре 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Версия микропрограммного обеспечения совместима с модулем ECM?

Версия микропрограммного обеспечения совместима с модулем ECM?
ДА НЕТ
No Repair

Загрузите требуемую версию микропрограммного обеспечения.

Go to 8A

Go to 2C

Guided Step 3 - Проверка настройки связи на стенде

Guided Step 3A - Проверка доступности стендовой настройки

Conditions

  • Стендовая настройка доступна.

Принятая мера

Проверьте доступность стендовой настройки.

Стендовая настройка доступна?

Стендовая настройка доступна?
ДА | НЕТ
No Repair | No Repair

Go to 3B

Go to 3A-1

Guided Step 3A-1 - Проверка запуска двигателя

Conditions

  • Нет

Принятая мера

Убедитесь в том, что двигатель запускается.

Двигатель запускается?

Двигатель запускается?
ДА | НЕТ
No Repair | No Repair

Go to 5A

Go to 4A

Guided Step 3B - Начальная проверка связи стендовой настройки.

Conditions

  • Используйте тот же ПК с диагностическим комплектом INSITE™, который использовался для предыдущих проверок.
  • Стендовая настройка подключена к модулю ЕСМ.
  • Выключатель жгута проводов для стендовой калибровки находится в положении ВКЛ.

Принятая мера

Попытайтесь установить связь с модулем ЕСМ, используя стендовую настройку.

Модуль ECM поддерживает связь со стендовой настройкой?

Модуль ECM поддерживает связь со стендовой настройкой?
ДА | НЕТ
No Repair | No Repair

Go to 3B-1

Go to 3С

Guided Step 3B-1 - Проверка запуска двигателя

Conditions

  • Нет

Принятая мера

Отсоедините жгут проводов для стендовой калибровки от модуля ЕСМ. Подключите модуль ЕСМ к разъему жгута проводов двигателя или комплектного оборудования, к которому он был подключен ранее. Убедитесь в том, что двигатель запускается.

Двигатель запускается?

Двигатель запускается?
ДА | НЕТ
No Repair | No Repair

Go to 5A

Go to 4A

Guided Step 3С - Проверка наличия второго транспортного средства или второго модуля ECM для стендовой настройки

Conditions

  • Второе транспортное средство или второй модуль ECM имеются в наличии для проверки.

Принятая мера

Убедитесь в том, что второе транспортное средство или второй модуль ECM имеются в наличии для подключения к стендовой настройке.

Второе транспортное средство или второй модуль ECM имеются в наличии для подключения к стендовой настройке?

Второе транспортное средство или второй модуль ECM имеются в наличии для подключения к стендовой настройке?
ДА | НЕТ
No Repair | No Repair

Go to 3D

Go to 3Е

Guided Step 3D - Начальная проверка функциональности стендовой настройки

Conditions

  • Используйте тот же ПК с диагностическим комплектом INSITE™ и средства стендовой настройки, которые ранее использовались с неисправным транспортным средством.
  • Стендовая настройка подключена ко второму транспортному средству или второму модулю ЕСМ.
  • Выключатель жгута проводов для стендовой калибровки находится в положении ВКЛ.

Принятая мера

Попытайтесь установить связь с модулем ЕСМ на втором транспортном средстве или с запасным модулем ECM, используя стендовую настройку.

Второй модуль ECM поддерживает связь при стендовой настройке?

Второй модуль ECM поддерживает связь при стендовой настройке?
ДА | НЕТ
No Repair | No Repair

Go to 11A

Go to 3Е

Guided Step 3Е - Диагностика неисправностей оборудования стендовой настройки

Conditions

  • Нет

Принятая мера

Проверьте исправность кабеля для стендовой калибровки, жгута проводов для стендовой калибровки и последовательного кабеля.

  • Выполните диагностические процедуры для проверки исправности кабеля для стендовой калибровки, жгута проводов для стендовой калибровки и последовательного кабеля. См. операцию "Проверка сопротивления - последовательный кабель, жгут проводов для стендовой калибровки, кабель для стендовой калибровки" в Процедуре 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Проверка стендовой настройки успешна?

Проверка стендовой настройки успешна?
ДА НЕТ
No Repair

Отремонтируйте или замените кабель для стендовой калибровки, жгут проводов для стендовой калибровки или последовательный кабель.

Go to 3F

Go to 3B

Guided Step 3F - Проверка переходника канала связи путем замены

Conditions

  • Нет

Принятая мера

Попытайтесь установить связь со стендовой настройкой, используя запасной канал связи.

Стендовая настройка поддерживает связь со вторым модулем ECM при использовании запасного переходника канала связи?

Стендовая настройка поддерживает связь со вторым модулем ECM при использовании запасного переходника канала связи?
ДА НЕТ

Используйте запасной переходник канала связи.

Неисправность стендовой настройки должна быть обнаружена. Повторите диагностику неисправностей стендовой настройки.

Go to 3B

Go to 3Е

Guided Step 4 - Проверка цепей питания модуля ЕСМ

Guided Step 4A - Проверка варианта исполнения двигателя

Conditions

  • Нет

Принятая мера

Определите, оборудован ли двигатель клапаном отсечки топлива.

Двигатель оборудован клапаном отсечки топлива?

Двигатель оборудован клапаном отсечки топлива?
ДА | НЕТ
No Repair | No Repair

Go to 4A-1

Go to 4A-2

Guided Step 4A-1 - Проверка напряжения на клапане отсечки топлива

Conditions

  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Измерьте напряжение между клеммой клапана отсечки топлива и "массой" блока цилиндров.

Существуют системы электрооборудования с напряжением 12 и 24 В. Напряжение на клапане отсечки топлива не должно отличаться от напряжения в системе электрооборудования транспортного средства более чем на 1 В постоянного тока.

Напряжение на клапане отсечки топлива отличается от напряжения в системе электрооборудования транспортного средства не более чем на 1 В постоянного тока?

Напряжение на клапане отсечки топлива отличается от напряжения в системе электрооборудования транспортного средства не более чем на 1 В постоянного тока?
ДА | НЕТ
No Repair | No Repair

Go to 5A

Go to 4B

Guided Step 4A-2 - Проверка напряжения сигнала датчика температуры охлаждающей жидкости

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Отсоедините разъем датчика температуры охлаждающей жидкости.

Принятая мера

Измерьте напряжение между двумя контактами датчика температуры охлаждающей жидкости на разъеме жгута проводов.

Используйте электрическую схему для определения обозначений контактов разъема.

Напряжение сигнала датчика температуры охлаждающей жидкости превышает 4,5 В постоянного тока?

Напряжение сигнала датчика температуры охлаждающей жидкости превышает 4,5 В постоянного тока?
ДА | НЕТ
No Repair | No Repair

Go to 5A

Go to 4B

Guided Step 4B - Проверка напряжения на выключателе модуля ЕСМ.

Conditions

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините разъем жгута проводов, содержащий цепь сигнала пускового включателя от модуля ЕСМ.
  • Поверните пусковой включатель в положение ON.

Принятая мера

Измерьте напряжение между входом сигнала от пускового включателя на жгуте проводов и "массой" блока цилиндров.

Используйте электрическую схему для определения обозначений контактов разъема.

Напряжение на пусковом включателе отличается от напряжения в системе электрооборудования транспортного средства не более чем на 1 В постоянного тока?

Напряжение на пусковом включателе отличается от напряжения в системе электрооборудования транспортного средства не более чем на 1 В постоянного тока?
ДА НЕТ
No Repair

Отремонтируйте или замените жгут проводов, передающий сигнал пускового включателя, пусковой включатель или проверьте разъемы аккумуляторной батареи. См. Процедуру 019-064 "Цепь между пусковым включателем и аккумуляторной батареей" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту.

Если двигатель все же не запускается, см. блок-схему диагностики неисправностей двигателя в соответствующем Руководстве по диагностике неисправностей и ремонту.

Go to 4C

Ремонт завершен

Guided Step 4C - Проверка цепей питания и заземления модуля ECM

Conditions

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините от модуля ECM разъем жгута проводов, содержащий цепи питания модуля ЕСМ от аккумуляторной батареи SUPPLY (-) и SUPPLY (+).

Принятая мера

Измерьте напряжение между положительным (SUPPLY (+)) и отрицательным (SUPPLY (-)) контактами цепи питания модуля ЕСМ от аккумуляторной батареи в разъеме жгута проводов.

Используйте электрическую схему для определения обозначений контактов разъема.

Напряжение в цепи питания модуля ЕСМ от аккумуляторной батареи равно напряжению аккумуляторной батареи?

Напряжение в цепи питания модуля ЕСМ от аккумуляторной батареи равно напряжению аккумуляторной батареи?
ДА НЕТ

Обратитесь за получением разрешения.

Замените модуль ECM. См. Процедуру 019-031 "Электронный модуль управления ЕСМ" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту.

Отремонтируйте или замените жгут проводов, содержащий цепи питания модуля ЕСМ от аккумуляторной батареи SUPPLY (-) и SUPPLY (+).

Если двигатель все же не запускается, см. блок-схему диагностики неисправностей двигателя.

Ремонт завершен

Ремонт завершен

Guided Step 5 - Начальная проверка диагностического комплекта

Guided Step 5A - Стендовая настройка ранее использовалась для диагностики неисправностей

Conditions

  • Нет

Принятая мера

Стендовая настройка ранее успешно поддерживала связь с модулем ECM при проверках по пункту 3?

Стендовая настройка ранее успешно поддерживала связь с модулем ECM при проверках по пункту 3?

Стендовая настройка ранее успешно поддерживала связь с модулем ECM при проверках по пункту 3?
ДА НЕТ

Модуль ECM исправен, ремонт завершен, если не требуется связь через разъем канала связи комплектного оборудования или жгут проводов.

Если необходима связь через разъем канала связи комплектного оборудования или жгут проводов, переходите к пункту 6A.

 No Repair

Go to 6A

Go to 5B

Guided Step 5B - Проверка наличия второго транспортного средства для диагностического комплекта

Conditions

  • Второе транспортное средство имеется в наличии для проверки.

Принятая мера

Убедитесь в том, что второе транспортное средство имеется в наличии для подключения к диагностическому комплекту.

Второе транспортное средство имеется в наличии для подключения к диагностическому комплекту?

Второе транспортное средство имеется в наличии для подключения к диагностическому комплекту?
ДА | НЕТ
No Repair | No Repair

Go to 5C

Go to 6A

Guided Step 5C - Начальная проверка функциональности диагностического комплекта

Conditions

  • Диагностический комплект подключен к второму транспортному средству.
  • Пусковой включатель находится в положении ВКЛ.

Принятая мера

Попытайтесь установить связь с модулем ЕСМ на втором транспортном средстве, используя то же оборудование диагностического комплекта, которое ранее использовалось с неисправным транспортным средством.

Второй модуль ECM поддерживает связь при использовании диагностического комплекта?

Второй модуль ECM поддерживает связь при использовании диагностического комплекта?
ДА | НЕТ
No Repair | No Repair

Go to 6A

Go to 9A

Guided Step 6 - Проверка питания переходника канала связи

Guided Step 6A - Проверка определения переходника канала связи

Conditions

  • Нет

Принятая мера

Определите, используется ли для связи с диагностическим комплектом INSITE™ переходник канала связи Inline I.

См. подраздел "Общие сведения - переходник канала связи" в Процедуре 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Для связи с диагностическим комплектом INSITE™ используется переходник канала связи Inline I?

Для связи с диагностическим комплектом INSITE™ используется переходник канала связи Inline I?
ДА | НЕТ
No Repair | No Repair

Go to 6G

Go to 6B

Guided Step 6B - Проверка питания переходника канала связи

Conditions

  • Не используйте переходник Inline I.
  • Оборудование диагностического комплекта подключено к транспортному средству.
  • Диагностический комплект INSITE™ запущен.
  • Пусковой включатель находится в положении ВКЛ.

Принятая мера

Примечание: Для всех переходников канала связи, кроме Inline I.

Попытайтесь установить связь с диагностическим комплектом INSITE™ и проверьте, светится ли индикатор питания переходника канала связи.

См. подраздел "Общие сведения - переходник канала связи" в Процедуре 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Индикатор питания переходника канала связи светится?

Индикатор питания переходника канала связи светится?
ДА | НЕТ
No Repair | No Repair

Go to 7A

Go to 6C

Guided Step 6C - Определение наличия попыток установления связи на разъеме канала связи (комплектное оборудование) на приборной панели

Conditions

  • Нет

Принятая мера

Проверьте, имеются ли попытки установления связи на разъеме канала связи (комплектное оборудование) на приборной панели.

Имеются ли попытки установления связи на разъеме канала связи (комплектное оборудование) на приборной панели?

Имеются ли попытки установления связи на разъеме канала связи (комплектное оборудование) на приборной панели?
ДА | НЕТ
No Repair | No Repair

Go to 6D

Go to 6E

Guided Step 6D - Проверка напряжения на разъеме канала связи (комплектное оборудование) на приборной панели

Conditions

  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Измерьте напряжение между контактами питания и "массы" на разъеме канала связи (комплектное оборудование) на приборной панели.

Расположение контактов указано в подразделах "Разъем канала связи, установленный в кабине" или "6-контактный разъем канала связи, установленный в кабине" в Процедуре 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Напряжение не менее 9 В постоянного тока?

Напряжение не менее 9 В постоянного тока?
ДА НЕТ

Замените переходник канала связи

 No Repair

Ремонт завершен

Go to 6F

Guided Step 6E - Проверка напряжения дополнительного источника питания переходника канала связи

Conditions

  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Измерьте напряжение питания переходника канала связи на разъеме жгута проводов переходника канала связи.

Расположение контактов указано в подразделе "3-контактный разъем кабеля канала связи" в Процедуре 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Напряжение не менее 9 В постоянного тока?

Напряжение не менее 9 В постоянного тока?
ДА НЕТ

Замените переходник канала связи.

 No Repair

Ремонт завершен

Go to 6F

Guided Step 6F - Проверка напряжения аккумуляторной батареи

Conditions

  • Нет

Принятая мера

Измерьте напряжение аккумуляторной батареи транспортного средства во всех случаях, кроме использования переходника Inline I.

При использовании переходника Inline I измерьте напряжение питания переходника канала связи от компьютера.

Напряжение не менее 11 В постоянного тока?

Напряжение не менее 11 В постоянного тока?
ДА НЕТ

Отремонтируйте или замените поврежденные провода.

Очистите клеммы аккумуляторной батареи или замените ее.

Ремонт завершен

Ремонт завершен

Guided Step 6G - Проверка напряжения на порте последовательного интерфейса компьютера

Conditions

  • Нет

Принятая мера

Примечание: Только для переходника Inline I.

Измерьте напряжение между контактом сигнальной земли и контактом "Готовность оконечного оборудования", а также между контактом сигнальной земли и контактом "Запрос на передачу" на последовательном порте компьютера.

Расположение контактов указано в подразделе "Последовательный кабель" в Процедуре 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Напряжение не менее 5 В постоянного тока?

Напряжение не менее 5 В постоянного тока?
ДА НЕТ

Замените переходник канала связи

Обратитесь в службу технической поддержки ПК.

Ремонт завершен

Ремонт завершен

Guided Step 7 - Проверка цепей канала связи

Guided Step 7A - Проверка цепей J1939 или J1587

Conditions

  • Нет

Принятая мера

В зависимости от типа канала связи используйте указанные далее процедуры для проверки цепей каналов связи J1939 или J1587.

См. Процедуру 019-165 "Канал связи SAE J1939" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту.

В этой процедуре приведены сведения о полной проверке сопротивлений, проверке отсутствия короткого замыкания на "массу" и проверке отсутствия короткого замыкания между контактами.

См. Процедуру 019-166 "Канал связи SAE J1587" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту.

В этой процедуре приведены сведения о полной проверке сопротивлений, проверке отсутствия короткого замыкания на "массу", проверке отсутствия короткого замыкания между контактами и проверке напряжения.

См. Процедуру 019-428 "Каналы связи двигателя" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту. Полная проверка сопротивлений, проверка отсутствия короткого замыкания на "массу" и проверка отсутствия короткого замыкания между контактами.

Проверка цепей успешна?

Проверка цепей успешна?
ДА НЕТ
No Repair

Отремонтируйте или замените жгут проводов неисправного канала связи на двигателе или в составе комплектного оборудования.

Go to 11A

Ремонт завершен

Guided Step 8 - Начальная проверка диагностического комплекта

Guided Step 8A - Проверка наличия второго транспортного средства для диагностического комплекта

Conditions

  • Второе транспортное средство имеется в наличии для проверки.

Принятая мера

Убедитесь в том, что второе транспортное средство имеется в наличии для подключения к диагностическому комплекту.

Второе транспортное средство имеется в наличии для подключения к диагностическому комплекту?

Второе транспортное средство имеется в наличии для подключения к диагностическому комплекту?
ДА | НЕТ
No Repair | No Repair

Go to 8B

Go to 10A

Guided Step 8B - Начальная проверка функциональности диагностического комплекта

Conditions

  • Диагностический комплект подключен к второму транспортному средству.

Принятая мера

Попытайтесь установить связь с модулем ЕСМ, установленным на втором транспортном средстве, с помощью диагностического комплекта.

Второй модуль ECM поддерживает связь при использовании диагностического комплекта?

Второй модуль ECM поддерживает связь при использовании диагностического комплекта?
ДА | НЕТ
No Repair | No Repair

Go to 11A

Go to 10A

Guided Step 9 - Подробная проверка диагностического комплекта

Guided Step 9A - Проверка оборудования диагностического комплекта

Conditions

  • Нет

Принятая мера

Выполните диагностические процедуры для проверки исправности оборудования диагностического комплекта:

  • Кабель переходника канала связи
  • Кабель источника питания переходника канала связи
  • Переходник канала связи
  • Последовательный кабель
  • Компьютер

См. Процедуру 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту.

Выполните следующие проверки:

  • Начальная проверка диагностического комплекта INSITE™
  • Начальная проверка переходника канала связи
  • Проверка сопротивления последовательного кабеля
  • Проверка сопротивления кабеля переходника канала связи и кабеля источника питания переходника канала связи.

Оборудование диагностического комплекта исправно?

Оборудование диагностического комплекта исправно?
ДА НЕТ

Обнаружен отказ связи.

Отремонтируйте или замените поврежденное оборудование.

Go to 11A

Ремонт завершен

Guided Step 10 - Проверка последовательного кабеля и компьютера

Guided Step 10A - Диагностика неисправностей последовательного кабеля и компьютера

Conditions

  • Нет

Принятая мера

Выполните диагностические процедуры для проверки исправности последовательного кабеля и компьютера.

См. Процедуру 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту.

Выполните следующие проверки:

  • Начальная проверка диагностического комплекта INSITE™
  • Проверка сопротивления последовательного кабеля

Последовательный кабель и компьютер исправны?

Последовательный кабель и компьютер исправны?
ДА НЕТ

Обнаружен отказ связи.

Отремонтируйте или замените поврежденное оборудование.

Go to 11A

Ремонт завершен

Guided Step 11 - Загрузка постоянной памяти модуля ECM

Guided Step 11A - Проверка наличия средства загрузки постоянной памяти

Conditions

  • Нет

Принятая мера

Убедитесь в том, что средство загрузки постоянной памяти для конкретного модуля ECM имеется в наличии.

Средство загрузки постоянной памяти имеется в наличии?

Средство загрузки постоянной памяти имеется в наличии?
ДА НЕТ
No Repair

Обратитесь за получением предварительного разрешения.

Замените модуль ECM.

См. Процедуру 019-031 "Электронный модуль управления ЕСМ" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту.

Go to 11B

Ремонт завершен

Guided Step 11B - Загрузка постоянной памяти модуля ECM

Conditions

  • Нет

Принятая мера

Выполните загрузку постоянной памяти модуля ECM.

См. Процедуру 019-427 "Загрузка постоянной памяти модуля ЕСМ" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту.

Связь с модулем ECM поддерживается?

Связь с модулем ECM поддерживается?
ДА НЕТ

Повторно выполните калибровку модуля ECM.

Обратитесь за получением предварительного разрешения.

Замените модуль ECM.

См. Процедуру 019-031 "Электронный модуль управления ЕСМ" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту.

Ремонт завершен

Ремонт завершен

Last Modified: 07-декабрь-2007
(C) © 2000-2009 Cummins Inc. С сохранением всех прав.


Микропроцессор электронного модуля управления (модуля ECM)

FAULT CODE 111

Микропроцессор электронного модуля управления (модуля ECM)

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 111 PID: S254 FMI: 12 LAMP: Мигание SRT: 00-618 | Внутренняя ошибка обмена данными микропроцессора модуля ECM. | Непредсказуемая ситуация: двигатель может не запускаться, глохнуть, работать с постоянной частотой вращения на низких холостых оборотах, высоких холостых оборотах или с фиксированной частотой вращения. Возможно отсутствие влияния на характеристики.
Процессор модуля ECM

Характеристика цепи

Модуль ECM системы CENTRY™ представляет собой компьютер, отвечающий за управление двигателем, диагностику неисправностей и интерфейс пользователя.

Местонахождение узла

Модуль ECM закреплен на топливном насосе с левой стороны двигателя.

Практические советы

Данный код неисправности может возникнуть только в случае неисправности внутри модуля ECM.

См. диагностику по коду неисправности t05-111

Last Modified: 18-декабрь-2012
(C) © 2000-2010 Cummins Inc. С сохранением всех прав.


Fault Code Path Selection

FAULT CODE 115
Fault Code Path Selection

Используется цепь датчика частоты вращения двигателя с сигналом акселератора в виде напряжения? | Go to ru98-fc115vva
Используется цепь датчика частоты вращения двигателя с частотным сигналом акселератора? | Go to ru98-fc115fa

Last Modified: 27-октябрь-2003


Цепь датчика частоты вращения двигателя с частотным сигналом акселератора

FAULT CODE 115-fa

Цепь датчика частоты вращения двигателя с частотным сигналом акселератора

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 115-fa PID: 190 FMI: 2 LAMP: Мигание SRT: 00-621 | На контактах 4 и 17 сигнала датчика частоты вращения двигателя ﻿в разъеме модуля ECM на основном жгуте проводов двигателя не обнаружен сигнал частоты вращения двигателя. | Происходит снижение мощности, и двигатель может работать только на высоких холостых оборотах.
Цепь датчика частоты вращения двигателя

Характеристика цепи

Датчик частоты вращения двигателя представляет собой схему с двумя обмотками, которая подает сигнал частоты вращения двигателя на модуль ECM через основной жгут проводов двигателя.

Местонахождение узла

Датчик частоты вращения двигателя установлен в картере маховика в задней части двигателя.

Практические советы

Сопротивление первой обмотки должно составлять 750 - 1100 Ом, а сопротивление второй обмотки - 1100 - 1500 Ом. Сигнал частоты вращения двигателя невозможно измерить точно обычным тестером.

См. диагностику по коду неисправности t05-115

Last Modified: 04-апрель-2013


Цепь датчика частоты вращения двигателя с сигналом акселератора в виде напряжения

FAULT CODE 115-vva

Цепь датчика частоты вращения двигателя с сигналом акселератора в виде напряжения

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 115-vva PID: 190 FMI: 2 LAMP: Мигание SRT: 00-621 | На обеих парах контактов (4 и 17, 18 и 24) сигнала датчика частоты вращения двигателя ﻿в разъеме модуля ECM на основном жгуте проводов двигателя не обнаружен сигнал частоты вращения двигателя. | Двигатель может глохнуть, либо происходит снижение мощности, и двигатель может работать только на высоких холостых оборотах.
Цепь датчика частоты вращения двигателя

Характеристика цепи

Датчик частоты вращения двигателя представляет собой схему с двумя обмотками, которая подает сигнал частоты вращения двигателя на модуль ECM через основной жгут проводов двигателя.

Местонахождение узла

Датчик частоты вращения двигателя установлен в картере маховика в задней части двигателя.

Практические советы

Сопротивление первой обмотки должно составлять 750 - 1100 Ом, а сопротивление второй обмотки - 1100 - 1500 Ом. Сигнал частоты вращения двигателя невозможно измерить точно обычным тестером.

См. диагностику по коду неисправности t05-115

Last Modified: 04-апрель-2013


Цепь датчика частоты вращения двигателя

FAULT CODE 121

Цепь датчика частоты вращения двигателя

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 121 PID: 190 FMI: 10 LAMP: Мигание SRT: 00-621 | На одной паре контактов (4 и 17, 18 и 24) сигнала датчика частоты вращения двигателя ﻿в разъеме модуля ECM на основном жгуте проводов двигателя не обнаружен сигнал частоты вращения двигателя. | Влияние на рабочие характеристики отсутствует.
Цепь датчика частоты вращения двигателя

Характеристика цепи

Датчик частоты вращения двигателя представляет собой схему с двумя обмотками, которая подает сигнал частоты вращения двигателя на модуль ECM через основной жгут проводов двигателя.

Местонахождение узла

Датчик частоты вращения двигателя расположен на картере маховика.

Практические советы

Сопротивление первой обмотки должно составлять 750 - 1100 Ом, а сопротивление второй обмотки - 1100 - 1500 Ом. Сигнал частоты вращения двигателя невозможно измерить точно обычным тестером.

См. диагностику по коду неисправности t05-121

Last Modified: 18-декабрь-2012


Fault Code Path Selection

FAULT CODE 131
Fault Code Path Selection

Используется датчик положения акселератора (педаль акселератора типа CELECT™)? | Go to ru98-fc131ctap
Используется датчик положения акселератора (педаль акселератора типа, отличного от CELECT™)? | Go to ru98-fc131nctap
Используется датчик положения акселератора (переключатель акселератора)? | Go to ru98-fc131as
Используется датчик положения акселератора (акселератор с частотным сигналом)? | Go to ru98-fc131fa

Last Modified: 27-октябрь-2003


Датчик положения акселератора (переключатель акселератора)

FAULT CODE 131-as

Датчик положения акселератора (переключатель акселератора)

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 131-as PID: P91 FMI: 3 LAMP: Мигание SRT: 00-622 | На контакте 19 цепи сигнала положения акселератора в разъеме модуля ECM на основном жгуте проводов двигателя обнаружено напряжение более 5,00 В постоянного тока. | Двигатель работает только на высоких холостых оборотах.
Датчик положения акселератора

Характеристика цепи

Переключатель акселератора передает команду водителя в модуль ECM через жгут проводов комплектного оборудования и основной жгут проводов двигателя. Модуль ECM использует этот сигнал для управления подачей топлива посредством электронного топливного регулятора.

Местонахождение узла

Местоположение переключателя акселератора зависит от типа комплектного оборудования. См. документацию на комплектное оборудование.

См. диагностику по коду неисправности t05-131

Last Modified: 04-апрель-2013


Датчик положения акселератора (акселератор с частотным сигналом)

FAULT CODE 131-fa

Датчик положения акселератора (акселератор с частотным сигналом)

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 131-fa PID: P91 FMI: 3 LAMP: Мигание SRT: 00-622 | На контакте 18 цепи сигнала положения акселератора в разъеме модуля ECM на основном жгуте проводов двигателя обнаружен сигнал высокой частоты. | Нарушение управления акселератором. Двигатель работает только с частотой вращения 1250 об/мин.
Датчик положения акселератора

Характеристика цепи

Педаль акселератора передает команду водителя в модуль ECM через систему управления комплектного оборудования, жгут проводов комплектного оборудования и основной жгут проводов двигателя. Модуль ECM использует этот сигнал для управления подачей топлива посредством электронного топливного регулятора.

Местонахождение узла

Местоположение формирователя сигнала акселератора зависит от типа комплектного оборудования. См. документацию на комплектное оборудование.

Практические советы

Этот код неисправности может возникнуть только в случае неисправности в цепи акселератора (в составе комплектного оборудования) для данной установки.

См. диагностику по коду неисправности t05-131

Last Modified: 04-апрель-2013


Fault Code Path Selection

FAULT CODE 132
Fault Code Path Selection

Используется датчик положения акселератора (педаль акселератора типа CELECT™)? | Go to ru98-fc132ctap
Используется датчик положения акселератора (педаль акселератора типа, отличного от CELECT™)? | Go to ru98-fc132nctap
Используется датчик положения акселератора (акселератор с частотным сигналом)? | Go to ru98-fc132fa

Last Modified: 27-октябрь-2003


Датчик положения акселератора (акселератор с частотным сигналом)

FAULT CODE 132-fa

Датчик положения акселератора (акселератор с частотным сигналом)

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 132-fa PID: P91 FMI: 4 LAMP: Мигание SRT: 00-622 | На контакте 18 цепи сигнала положения акселератора в разъеме модуля ECM на основном жгуте проводов двигателя обнаружен сигнал низкой частоты. | Нарушение управления акселератором. Двигатель работает только с частотой вращения 1250 об/мин.
Датчик положения акселератора

Характеристика цепи

Формирователь сигнала акселератора передает команду водителя в модуль ECM через жгут проводов комплектного оборудования и основной жгут проводов двигателя. Модуль ECM использует этот сигнал для управления подачей топлива посредством электронного топливного регулятора.

Местонахождение узла

Местоположение формирователя сигнала акселератора зависит от типа комплектного оборудования. См. документацию на комплектное оборудование.

См. диагностику по коду неисправности t05-132

Last Modified: 04-апрель-2013


Цепь датчика давления масла

FAULT CODE 135

Цепь датчика давления масла

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 135 PID: P100 FMI: 3 LAMP: Вкл. SRT: 00-624 | На контакте 15 цепи сигнала давления масла в разъеме модуля ECM на основном жгуте проводов двигателя обнаружено напряжение более 4,80 В постоянного тока. | Влияние на рабочие характеристики отсутствует.
Цепь датчика давления масла

Характеристика цепи

Датчик давления масла передает сигнал давления масла в модуль ECM через жгут проводов комплектного оборудования и основной жгут проводов двигателя. Величина давления масла передается по открытому каналу связи.

Местонахождение узла

Место установки датчика давления масла зависит от типа комплектного оборудования. Расположение датчика давления масла показано в Руководстве по комплектному оборудованию.

Практические советы

Датчик давления масла предназначен только для целей контроля. Сигналы от датчика не используются модулем ECM для управления двигателем. В системе CENTRY™ не предусмотрена защита двигателя по давлению масла. В приведенной ниже таблице показана зависимость выходного напряжения датчика давления масла от давления.

Давление, кПа | Давление, фунт/кв. дюйм | Напряжение, В постоянного тока
0 | 0 | 0,42 - 0,58
172.37 | 25 | 1,42 - 1,58
344.74 | 50 | 2,42 - 2,58
517.11 | 75 | 3,42 - 3,58
689.48 | 100 | 4,42 - 4,58
См. диагностику по коду неисправности t05-135


Цепь датчика давления масла

FAULT CODE 141

Цепь датчика давления масла

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 141 PID: P100 FMI: 4 LAMP: Вкл. SRT: 00-625 | На контакте 15 цепи сигнала давления масла в разъеме модуля ECM на основном жгуте проводов двигателя обнаружено напряжение менее 0,2 В постоянного тока. | Влияние на рабочие характеристики отсутствует.
Цепь датчика давления масла

Характеристика цепи

Датчик давления масла передает сигнал давления масла в модуль ECM через жгут проводов комплектного оборудования и основной жгут проводов двигателя. Величина давления масла передается по открытому каналу связи.

Местонахождение узла

Место установки датчика давления масла зависит от типа комплектного оборудования. Расположение датчика давления масла показано в Руководстве по комплектному оборудованию.

Практические советы

Датчик давления масла предназначен только для целей контроля. Сигналы от датчика не используются модулем ECM для управления двигателем. В системе CENTRY™ не предусмотрена защита двигателя по давлению масла. В приведенной ниже таблице показана зависимость выходного напряжения датчика давления масла от давления.

Давление, кПа | Давление, фунт/кв. дюйм | Напряжение, В постоянного тока
0 | 0 | 0,42 - 0,58
172.37 | 25 | 1,42 - 1,58
344.74 | 50 | 2,42 - 2,58
517.11 | 75 | 3,42 - 3,58
689.48 | 100 | 4,42 - 4,58
См. диагностику по коду неисправности t05-141


Память электронного модуля управления (ECM)

FAULT CODE 341

Память электронного модуля управления (ECM)

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 341 PID: S253 FMI: 12 LAMP: Мигание SRT: 00-631 | Ошибка контрольной суммы внутренней памяти модуля ECM. | Непредсказуемая ситуация: двигатель может не запускаться, глохнуть, работать с постоянной частотой вращения на низких холостых оборотах, высоких холостых оборотах или с фиксированной частотой вращения. Возможно отсутствие влияния на характеристики.
Память электронного модуля управления (ECM)

Характеристика цепи

Модуль ECM системы CENTRY™ представляет собой компьютер, отвечающий за управление двигателем, диагностику неисправностей и интерфейс пользователя.

Местонахождение узла

Модуль ECM закреплен на топливном насосе с левой стороны двигателя.

Практические советы

Данный код неисправности может возникнуть только в случае неисправности внутри модуля ECM.

См. диагностику по коду неисправности t05-341


Память электронного модуля управления (ECM)

FAULT CODE 342

Память электронного модуля управления (ECM)

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 342 PID: S253 FMI: 12 LAMP: Вкл. SRT: 00-631 | Ошибка контрольной суммы стираемого программируемого ПЗУ. | Непредсказуемая ситуация: двигатель может не запускаться или работать только на высоких холостых оборотах.
Память электронного модуля управления (ECM)

Характеристика цепи

Модуль ECM системы CENTRY™ представляет собой компьютер, отвечающий за управление двигателем, диагностику неисправностей и интерфейс пользователя.

Местонахождение узла

Модуль ECM закреплен на топливном насосе с левой стороны двигателя.

Практические советы

Данный код неисправности может возникнуть только в случае неисправности внутри модуля ECM.

См. диагностику по коду неисправности t05-342


Память электронного модуля управления (ECM)

FAULT CODE 353

Память электронного модуля управления (ECM)

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 353 PID: S251 FMI: 12 LAMP: Вкл. SRT: 00-631 | Ошибка чтения/записи стираемого программируемого ПЗУ. | Влияние на рабочие характеристики отсутствует. Диагностический комплект может отображать ошибочный код неисправности или ошибочную информацию о параметре.
Память электронного модуля управления (ECM)

Характеристика цепи

Модуль ECM системы CENTRY™ представляет собой компьютер, отвечающий за управление двигателем, диагностику неисправностей и интерфейс пользователя.

Местонахождение узла

Модуль ECM закреплен на топливном насосе с левой стороны двигателя.

Практические советы

Данный код неисправности может возникнуть только в случае неисправности внутри модуля ECM.

См. диагностику по коду неисправности t05-353


Цепь канала связи

FAULT CODE 412

Цепь канала связи

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 412 PID: S250 FMI: 3 LAMP: Вкл. SRT: 00-632 | Ошибка передачи данных на контактах 6 и 8 в разъеме модуля ECM на основном жгуте проводов двигателя. | Влияние на рабочие характеристики отсутствует. Нет связи с диагностическим комплектом.
Цепь канала связи

Характеристика цепи

Канал связи позволяет диагностическим комплектам производить обмен данными с модулем ECM. Канал связи также может использоваться для обмена данными с другими бортовыми электронными устройствами, например электронными приборными панелями, путевыми регистраторами и другим оборудованием по протоколу обмена данными SAE J1587.

Местонахождение узла

Разъемы канала связи находятся на основном жгуте проводов двигателя и на жгуте проводов комплектного оборудования. Расположение канала связи см. в Руководстве по комплектному оборудованию.

Практические советы

Канал связи:

Контакт J разъема C6 (комплектное оборудование) - "масса" шасси

  • 4,0 - 5,0 В постоянного тока

Контакт H разъема C6 (комплектное оборудование) - "масса" шасси

  • 0,0 - 1,0 В постоянного тока

Контакт A канала связи двигателя - "масса" шасси

  • 4,0 - 5,0 В постоянного тока

Контакт B канала связи двигателя - "масса" шасси

  • 0,0 - 1,0 В постоянного тока
См. диагностику по коду неисправности t05-412


Fault Code Path Selection

FAULT CODE 432
Fault Code Path Selection

Используется датчик положения акселератора (педаль акселератора типа CELECT™)? | Go to ru98-fc432ctap
Используется датчик положения акселератора (педаль акселератора типа, отличного от CELECT)? | Go to ru98-fc432nctap

Last Modified: 27-октябрь-2003


Отключаемая цепь питания от аккумуляторной батареи

FAULT CODE 442

Отключаемая цепь питания от аккумуляторной батареи

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 442 PID: S168 FMI: 3 LAMP: Вкл. SRT: 00-636 | Чрезмерно высокое напряжение аккумуляторной батареи присутствует между контактами (+) 22 или 23 и контактами (-) 25 или 26 в течение более 5 минут. | Двигатель будет работать только на холостом ходу.
Отключаемая цепь питания от аккумуляторной батареи

Характеристика цепи

Отключаемое напряжение аккумуляторной батареи поступает на модуль ECM через пусковой включатель транспортного средства, жгут проводов комплектного оборудования и основной жгут проводов двигателя, когда пусковой включатель находится в положении ВКЛ. В цепи отключаемого питания от аккумуляторной батареи в основном жгуте проводов двигателя предусмотрены два плавких предохранителя на 5 А, которые защищают модуль ECM. Провода "массы" питания от аккумуляторной батареи соединены с "массой" блока цилиндров.

Местонахождение узла

Место установки аккумуляторной батареи зависит от типа комплектного оборудования. Для определения местонахождения аккумуляторной батареи используйте руководство производителя комплектного оборудования.

См. диагностику по коду неисправности t05-442


Fault Code Path Selection

FAULT CODE 443
Fault Code Path Selection

Используется датчик положения акселератора (педаль акселератора типа CELECT™)? | Go to ru98-fc443ctap
Используется датчик положения акселератора (педаль акселератора типа, отличного от CELECT™)? | Go to ru98-fc443nctap
Используется датчик положения акселератора (переключатель акселератора)? | Go to ru98-fc443as
Используется датчик положения акселератора (акселератор с частотным сигналом)? | Go to ru98-fc443fa

Last Modified: 27-октябрь-2003


Датчик положения акселератора (переключатель акселератора)

FAULT CODE 443-as

Датчик положения акселератора (переключатель акселератора)

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 443-as PID: S254 FMI: 4 LAMP: Мигание SRT: 00-637 | На контакте 13 цепи питания (+5 В постоянного тока) датчика положения акселератора в разъеме модуля ECM на основном жгуте проводов двигателя обнаружено низкое напряжение. | Нарушение управления акселератором. Двигатель работает только на низких холостых оборотах.
Датчик положения акселератора

Характеристика цепи

Переключатель акселератора передает команду водителя в модуль ECM через жгут проводов комплектного оборудования и основной жгут проводов двигателя. Модуль ECM использует этот сигнал для управления подачей топлива посредством электронного топливного регулятора.

Местонахождение узла

Местоположение переключателя акселератора зависит от типа комплектного оборудования. См. документацию на комплектное оборудование.

См. диагностику по коду неисправности t05-443

Last Modified: 04-апрель-2013


Датчик положения акселератора (акселератор с частотным сигналом)

FAULT CODE 443-fa

Датчик положения акселератора (акселератор с частотным сигналом)

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 443-fa PID: S254 FMI: 4 LAMP: Мигание SRT: 00-637 | На контакте 13 цепи питания (+5 В постоянного тока) датчика положения акселератора в разъеме модуля ECM на основном жгуте проводов двигателя обнаружено низкое напряжение. | Нарушение управления акселератором. Двигатель работает только с частотой вращения 1250 об/мин.
Датчик положения акселератора

Характеристика цепи

Педаль акселератора передает команду водителя в модуль ECM через систему управления комплектного оборудования, жгут проводов комплектного оборудования и основной жгут проводов двигателя. Модуль ECM использует этот сигнал для управления подачей топлива посредством электронного топливного регулятора.

Местонахождение узла

Местоположение формирователя сигнала акселератора зависит от типа комплектного оборудования. См. документацию на комплектное оборудование.

См. диагностику по коду неисправности t05-443

Last Modified: 04-апрель-2013


Цепь вспомогательного датчика температуры

FAULT CODE 521

Цепь вспомогательного датчика температуры

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 521 PID: P177 FMI: 3 LAMP: Вкл. SRT: 00-645 | На контакте 28 цепи сигнала вспомогательного датчика температуры в разъеме модуля ECM на основном жгуте проводов двигателя обнаружено напряжение более 5,00 В постоянного тока. | Влияние на рабочие характеристики отсутствует.
Цепь вспомогательного датчика температуры

Характеристика цепи

Вспомогательный датчик температуры передает сигнал температуры в модуль ECM через жгут проводов комплектного оборудования и основной жгут проводов двигателя. Величина сигнала вспомогательного датчика температуры передается по открытому каналу связи.

Местонахождение узла

Расположение вспомогательного датчика температуры показано в Руководстве по комплектному оборудованию.

Практические советы

Вспомогательный датчик температуры предназначен только для целей контроля. Сигналы от датчика не используются модулем ECM для управления двигателем. В системе CENTRY™ не предусмотрена защита двигателя по сигналу вспомогательного датчика температуры. В приведенной ниже таблице показана зависимость сопротивления вспомогательного датчика температуры от температуры.

Температура, °C | Температура, °F | Сопротивление, Ом
0 | 32 | 30 - 36 кОм
25 | 77 | 9 - 11 кОм
50 | 122 | 3 - 4 кОм
75 | 167 | 1350 - 1500
100 | 212 | 600 - 675
См. диагностику по коду неисправности t05-521


Цепь вспомогательного датчика температуры

FAULT CODE 522

Цепь вспомогательного датчика температуры

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 522 PID: P177 FMI: 4 LAMP: Вкл. SRT: 00-646 | На контакте 28 цепи датчика температуры охлаждающей жидкости в разъеме модуля ECM на основном жгуте проводов двигателя обнаружено напряжение менее 0,2 В постоянного тока. | Влияние на рабочие характеристики отсутствует.
Цепь вспомогательного датчика температуры

Характеристика цепи

Вспомогательный датчик температуры передает сигнал температуры в модуль ECM через жгут проводов комплектного оборудования и основной жгут проводов двигателя. Величина сигнала вспомогательного датчика температуры передается по открытому каналу связи.

Местонахождение узла

Расположение вспомогательного датчика температуры показано в Руководстве по комплектному оборудованию.

Практические советы

Вспомогательный датчик температуры предназначен только для целей контроля. Сигналы от датчика не используются модулем ECM для управления двигателем. В системе CENTRY™ не предусмотрена защита двигателя по сигналу вспомогательного датчика температуры. В приведенной ниже таблице показана зависимость сопротивления вспомогательного датчика температуры от температуры.

Температура, °C | Температура, °F | Сопротивление, Ом
0 | 32 | 30 - 36 кОм
25 | 77 | 9 - 11 кОм
50 | 122 | 3 - 4 кОм
75 | 167 | 1350 - 1500
100 | 212 | 600 - 675
См. диагностику по коду неисправности t05-522


Память электронного модуля управления (ECM)

FAULT CODE 525

Память электронного модуля управления (ECM)

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 525 PID: S254 FMI: 3 LAMP: Вкл. SRT: 00-649 | Электронный модуль управления (ECM) не откалиброван с помощью базы ESDN либо неисправен. | Непредсказуемая ситуация: двигатель может не запускаться или может постоянно работать на низких холостых оборотах, высоких холостых оборотах или на фиксированной частоте вращения. Диагностический комплект отображает только код неисправности 525, либо связь с диагностическим комплектом отсутствует.
Память модуля ECM

Характеристика цепи

Модуль ECM системы CENTRY™ представляет собой компьютер, отвечающий за управление двигателем, диагностику неисправностей и интерфейс пользователя. Калибровка - это файл, который находится в модуле ECM и содержит пользовательские настройки функций и параметров, специфические для каждого двигателя.

Местонахождение узла

Модуль ECM закреплен на топливном насосе с левой стороны двигателя.

Практические советы

Это неисправность внутреннего запоминающего устройства. Перед заменой модуля ECM попытайтесь выполнить его калибровку. Этот код неисправности может быть вызван сбоем или ошибкой передачи данных во время калибровки модуля ECM.

См. диагностику по коду неисправности t05-525


Associated Procedures

Cautions and Warnings

ВНИМАНИЕ

Во избежание повреждения нового модуля ECM до его замены необходимо проанализировать все прочие коды неисправностей.

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Проверьте модуль ECM. |
 | ЭТАП 1А. Считывание кодов неисправностей. | Код неисправности 341 не зарегистрирован
ЭТАП 2. | Удалите коды неисправностей. |
 | ЭТАП 2A. Перевод кода неисправности в пассивное состояние. | Код неисправности 341 пассивен
 | ЭТАП 2B. Удалите пассивные коды неисправностей. | Все коды неисправностей удалены

Guided Step 1 - Проверьте модуль ECM.

ВНИМАНИЕ

Во избежание повреждения нового модуля ECM до его замены необходимо проанализировать все прочие коды неисправностей.
Guided Step 1А - Считывание кодов неисправностей.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Считывание кодов неисправностей.

  • Считайте коды неисправностей с помощью диагностического комплекта Compulink™, номер по каталогу 3823549, Echek™, номер по каталогу 3824437 или INSITE™, номер по каталогу 3824638.
Допустимо НЕПРАВИЛЬНО

Код неисправности 341 не зарегистрирован

Замените модуль ECM

См. Процедуру 019-031.

Соответствующие схемы диагностики неисправностей

Go to 2A

Guided Step 2 - Удалите коды неисправностей.

Guided Step 2A - Перевод кода неисправности в пассивное состояние.

Conditions

  • Подсоедините все узлы.

Принятая мера

Перевод кода неисправности в пассивное состояние.

  • Запустив двигатель, дайте ему поработать на холостых оборотах в течение одной минуты.
  • Убедитесь в том, что код неисправности 341 пассивен.
Допустимо НЕПРАВИЛЬНО

Код неисправности 341 пассивен

Выполнив вышеуказанные действия и проведя повторную проверку, повторите действия по диагностике неисправностей или обратитесь в авторизованный сервисный центр фирмы Cummins .

Go to 2B

Go to 1А

Guided Step 2B - Удалите пассивные коды неисправностей.

Conditions

  • Подсоедините все узлы.

Принятая мера

Удалите пассивные коды неисправностей.

  • Удалите пассивные коды неисправностей с помощью диагностического комплекта Compulink™, номер по каталогу 3823549, Echek™, номер по каталогу 3824437 или INSITE™, номер по каталогу 3824638.
Допустимо НЕПРАВИЛЬНО

Все коды неисправностей удалены

Выполните диагностику для оставшихся активных кодов неисправностей.

Ремонт завершен

Соответствующие схемы диагностики неисправностей


Associated Procedures

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Проверьте калибровку модуля ECM. |
 | ЭТАП 1А. Считайте данные паспортной таблички модуля ECM. | Калибровка Phase 4 или более новая
ЭТАП 2. | Удалите коды неисправностей. |
 | ЭТАП 2A. Перевод кода неисправности в пассивное состояние. | Код неисправности 342 пассивен
 | ЭТАП 2B. Удалите пассивные коды неисправностей. | Все коды неисправностей удалены

Guided Step 1 - Проверьте калибровку модуля ECM.

Guided Step 1А - Считайте данные паспортной таблички модуля ECM.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Проверьте код модуля ECM на паспортной табличке для определения калибровки.

ПРИМЕЧАНИЕ. Паспортная табличка модуля ECM находится на наружной поверхности корпуса модуля ECM.
Допустимо НЕПРАВИЛЬНО

Калибровка Phase 4 или более новая

Выполните калибровку модуля ECM

Выполните калибровку модуля ECM с помощью диагностического комплекта Compulink™, номер по каталогу 3823549, Echek™, номер по каталогу 3824437 или INSITE™, номер по каталогу 3824638. Подробное описание процедуры калибровки модуля ECM см. в Руководстве пользователя соответствующего диагностического комплекта.

Go to 2A

Go to 2A

Guided Step 2 - Удалите коды неисправностей.

Guided Step 2A - Перевод кода неисправности в пассивное состояние.

Conditions

  • Подсоедините все узлы.

Принятая мера

Перевод кода неисправности в пассивное состояние.

  • Запустив двигатель, дайте ему поработать на холостых оборотах в течение одной минуты.
  • Убедитесь в том, что код неисправности 342 пассивен.
Допустимо НЕПРАВИЛЬНО

Код неисправности 342 пассивен

Выполнив вышеуказанные действия и проведя повторную проверку, повторите действия по диагностике неисправностей или обратитесь в авторизованный сервисный центр фирмы Cummins .

Go to 2B

Go to 1А

Guided Step 2B - Удалите пассивные коды неисправностей.

Conditions

  • Подсоедините все узлы.

Принятая мера

Удалите пассивные коды неисправностей.

  • Удалите пассивные коды неисправностей с помощью диагностического комплекта Compulink™, номер по каталогу 3823549, Echek™, номер по каталогу 3824437 или INSITE™, номер по каталогу 3824638.
Допустимо НЕПРАВИЛЬНО

Все коды неисправностей удалены

Выполните диагностику для оставшихся активных кодов неисправностей.

Ремонт завершен

Соответствующие схемы диагностики неисправностей


Associated Procedures

Cautions and Warnings

ВНИМАНИЕ

Во избежание повреждения нового модуля ECM до его замены необходимо проанализировать все прочие коды неисправностей.

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Проверьте модуль ECM. |
 | ЭТАП 1А. Считывание кодов неисправностей. | Код неисправности 353 не зарегистрирован
ЭТАП 2. | Удалите коды неисправностей. |
 | ЭТАП 2A. Перевод кода неисправности в пассивное состояние. | Код неисправности 353 пассивен
 | ЭТАП 2B. Удалите пассивные коды неисправностей. | Все коды неисправностей удалены

Guided Step 1 - Проверьте модуль ECM.

ВНИМАНИЕ

Во избежание повреждения нового модуля ECM до его замены необходимо проанализировать все прочие коды неисправностей.
Guided Step 1А - Считывание кодов неисправностей.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Считывание кодов неисправностей.

  • Считайте коды неисправностей с помощью диагностического комплекта Compulink™, номер по каталогу 3823549, Echek™, номер по каталогу 3824437 или INSITE™, номер по каталогу 3824638.
Допустимо НЕПРАВИЛЬНО

Код неисправности 353 не зарегистрирован

Замените модуль ECM

См. Процедуру 019-031.

Соответствующие схемы диагностики неисправностей

Go to 2A

Guided Step 2 - Удалите коды неисправностей.

Guided Step 2A - Перевод кода неисправности в пассивное состояние.

Conditions

  • Подсоедините все узлы.

Принятая мера

Перевод кода неисправности в пассивное состояние.

  • Запустив двигатель, дайте ему поработать на холостых оборотах в течение одной минуты.
  • Убедитесь в том, что код неисправности 353 пассивен.
Допустимо НЕПРАВИЛЬНО

Код неисправности 353 пассивен

Выполнив вышеуказанные действия и проведя повторную проверку, повторите действия по диагностике неисправностей или обратитесь в авторизованный сервисный центр фирмы Cummins .

Go to 2B

Go to 1А

Guided Step 2B - Удалите пассивные коды неисправностей.

Conditions

  • Подсоедините все узлы.

Принятая мера

Удалите пассивные коды неисправностей.

  • Удалите пассивные коды неисправностей с помощью диагностического комплекта Compulink™, номер по каталогу 3823549, Echek™, номер по каталогу 3824437 или INSITE™, номер по каталогу 3824638.
Допустимо НЕПРАВИЛЬНО

Все коды неисправностей удалены

Выполните диагностику для оставшихся активных кодов неисправностей.

Ремонт завершен

Соответствующие схемы диагностики неисправностей


Associated Procedures

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Проверьте, нет ли многократно повторяющихся кодов неисправностей. |
 | ЭТАП 1А. Считывание кодов неисправностей. | Код неисправности 451 не зарегистрирован
ЭТАП 2. | Удалите коды неисправностей. |
 | ЭТАП 2A. Перевод кода неисправности в пассивное состояние. | Код неисправности 514 пассивен
 | ЭТАП 2B. Удалите пассивные коды неисправностей. | Все коды неисправностей удалены

Guided Step 1 - Проверьте, нет ли многократно повторяющихся кодов неисправностей.

Guided Step 1А - Считывание кодов неисправностей.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Считывание кодов неисправностей.

  • Считайте коды неисправностей с помощью диагностического комплекта Compulink™, номер по каталогу 3823549, Echek™, номер по каталогу 3824437 или INSITE™, номер по каталогу 3824638.
Допустимо НЕПРАВИЛЬНО

Код неисправности 451 не зарегистрирован

См. блок-схему диагностики неисправности для кода 451.

Соответствующие схемы диагностики неисправностей

Код неисправности 451

Guided Step 2 - Удалите коды неисправностей.

Guided Step 2A - Перевод кода неисправности в пассивное состояние.

Conditions

  • Подсоедините все узлы.

Принятая мера

Перевод кода неисправности в пассивное состояние.

  • Запустив двигатель, дайте ему поработать на холостых оборотах в течение одной минуты.
  • Убедитесь в том, что код неисправности 514 пассивен.
Допустимо НЕПРАВИЛЬНО

Код неисправности 514 пассивен

Выполнив вышеуказанные действия и проведя повторную проверку, повторите действия по диагностике неисправностей или обратитесь в авторизованный сервисный центр фирмы Cummins .

Go to 2B

Go to 1А

Guided Step 2B - Удалите пассивные коды неисправностей.

Conditions

  • Подсоедините все узлы.

Принятая мера

Удалите пассивные коды неисправностей.

  • Удалите пассивные коды неисправностей с помощью диагностического комплекта Compulink™, номер по каталогу 3823549, Echek™, номер по каталогу 3824437 или INSITE™, номер по каталогу 3824638.
Допустимо НЕПРАВИЛЬНО

Все коды неисправностей удалены

Выполните диагностику для оставшихся активных кодов неисправностей.

Ремонт завершен

Соответствующие схемы диагностики неисправностей


Associated Procedures

Cautions and Warnings

ВНИМАНИЕ

Во избежание повреждения нового модуля ECM, перед заменой модуля необходимо проанализировать все активные коды неисправностей.

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Проверьте модуль ECM. |
 | ЭТАП 1А. Выполните калибровку модуля ECM. | Калибровка модуля ECM выполнена
ЭТАП 2. | Удалите коды неисправностей. |
 | ЭТАП 2A. Считывание кодов неисправностей. | Код неисправности 525 не зарегистрирован
 | ЭТАП 2B. Удалите пассивные коды неисправностей. | Все коды неисправностей удалены

Guided Step 1 - Проверьте модуль ECM.

ВНИМАНИЕ

Во избежание повреждения нового модуля ECM, перед заменой модуля необходимо проанализировать все активные коды неисправностей.
Guided Step 1А - Выполните калибровку модуля ECM.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Выполните калибровку модуля ECM.

  • Выполните калибровку модуля ECM, используя соответствующий код модуля ECM, с помощью диагностического комплекта Compulink™, номер по каталогу 3823549 или INSITE™, номер по каталогу 3824638.
Допустимо НЕПРАВИЛЬНО

Калибровка модуля ECM выполнена

Замените модуль ECM

См. Процедуру 019-031.

Go to 2A

Go to 2A

Guided Step 2 - Удалите коды неисправностей.

Guided Step 2A - Считывание кодов неисправностей.

Conditions

  • Подсоедините все узлы.

Принятая мера

Считывание кодов неисправностей.

  • Запустив двигатель, дайте ему поработать на холостых оборотах в течение одной минуты.
  • Считайте коды неисправностей с помощью диагностического комплекта Compulink™, номер по каталогу 3823549, Echek™, номер по каталогу 3824437 или INSITE™, номер по каталогу 3824638.
  • Убедитесь в том, что код неисправности 525 не зарегистрирован.
Допустимо НЕПРАВИЛЬНО

Код неисправности 525 не зарегистрирован.

Выполнив вышеуказанные действия и проведя повторную проверку, повторите действия по диагностике неисправностей или обратитесь в авторизованный сервисный центр фирмы Cummins .

Go to 2B

Go to 1А

Guided Step 2B - Удалите пассивные коды неисправностей.

Conditions

  • Подсоедините все узлы.

Принятая мера

Удалите пассивные коды неисправностей.

  • Удалите пассивные коды неисправностей с помощью диагностического комплекта Compulink™, номер по каталогу 3823549, Echek™, номер по каталогу 3824437 или INSITE™, номер по каталогу 3824638.
Допустимо НЕПРАВИЛЬНО

Все коды неисправностей удалены

Выполните диагностику для оставшихся активных кодов неисправностей.

Ремонт завершен

Соответствующая таблица диагностики неисправностей


INDEX
ru98-fc111.htm

ru98-t05-111.htm

ru98-fc113.htm

ru98-t05-113.htm

ru98-fc114.htm

ru98-t05-114.htm

ru98-fc115.htm

ru98-fc115vva.htm

ru98-t05-115vva.htm

ru98-fc115fa.htm

ru98-t05-115fa.htm

ru98-fc121.htm

ru98-t05-121.htm

ru98-fc131.htm

ru98-fc131ctap.htm

ru98-t05-131ctap.htm

ru98-fc131nctap.htm

ru98-t05-131nctap.htm

ru98-fc131as.htm

ru98-t05-131as.htm

ru98-fc131fa.htm

ru98-t05-131fa.htm

ru98-fc132.htm

ru98-fc132ctap.htm

ru98-t05-132ctap.htm

ru98-fc132nctap.htm

ru98-t05-132nctap.htm

ru98-fc132fa.htm

ru98-t05-132fa.htm

ru98-fc135.htm

ru98-t05-135.htm

ru98-fc141.htm

ru98-t05-141.htm

ru98-fc144.htm

ru98-t05-144.htm

ru98-fc145.htm

ru98-t05-145.htm

ru98-fc234.htm

ru98-t05-234.htm

ru98-fc254.htm

ru98-t05-254.htm

ru98-fc255.htm

ru98-t05-255.htm

ru98-fc341.htm

ru98-t05-341.htm

ru98-fc342.htm

ru98-t05-342.htm

ru98-fc353.htm

ru98-t05-353.htm

ru98-fc412.htm

ru98-t05-412.htm

ru98-fc414.htm

ru98-t05-414.htm

ru98-fc431.htm

ru98-t05-431.htm

ru98-fc432.htm

ru98-fc432ctap.htm

ru98-t05-432ctap.htm

ru98-fc432nctap.htm

ru98-t05-432nctap.htm

ru98-fc441.htm

ru98-t05-441.htm

ru98-fc442.htm

ru98-t05-442.htm

ru98-fc443.htm

ru98-fc443ctap.htm

ru98-t05-443ctap.htm

ru98-fc443nctap.htm

ru98-t05-443nctap.htm

ru98-fc443as.htm

ru98-t05-443as.htm

ru98-fc443fa.htm

ru98-t05-443fa.htm

ru98-fc444.htm

ru98-t05-444.htm

ru98-fc445.htm

ru98-t05-445.htm

ru98-fc451.htm

ru98-t05-451.htm

ru98-fc452.htm

ru98-t05-452.htm

ru98-fc455.htm

ru98-t05-455.htm

ru98-fc511.htm

ru98-t05-511.htm

ru98-fc514.htm

ru98-t05-514.htm

ru98-fc521.htm

ru98-t05-521.htm

ru98-fc522.htm

ru98-t05-522.htm

ru98-fc523.htm

ru98-t05-523.htm

ru98-fc524.htm

ru98-t05-524.htm

ru98-fc525.htm

ru98-t05-525.htm

ru98-fc552.htm

ru98-t05-552.htm

ru98-fc554.htm

ru98-t05-554.htm