QSK38 CM850/CM2850 MCRS , QSK38 CM850/CM2850 MCRS Power Gen, QSK50/60 CM850/CM2850 MCRS, QSK50/60 CM850/CM2850 MCRS Power Gen

Last Modified: 12 February 2020

(C) ï¿½ 2020
Cummins Inc.
С сохранением всех прав

  • Diagnostic Methods
    • Раздел TF. Коды неисправностей
      • (05-fc1117) Fault Code Path Selection
      • (05-fc1117sa00) Пропадание питания при установке пускового включателя в положение ВКЛ. - хаотичный характер или ошибочность данных
      • (05-fc1117sa01) Пропадание питания при установке пускового включателя в положение ВКЛ. - хаотичный характер или ошибочность данных
      • (05-fc1117sa144) Пропадание питания при установке пускового включателя в положение ВКЛ. - хаотичный характер или ошибочность данных
      • (05-fc1135) Сеть двигателя на основе канала связи 2 SAE J1939 - темп обновления данных не соответствует норме
      • (05-fc115) Потеря сигналов основного и резервного датчиков частоты вращения/положения коленчатого вала - хаотичный характер или неправильность данных
      • (05-fc122) Цепь датчика давления во впускном коллекторе 1 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (05-fc123) Цепь датчика давления во впускном коллекторе 1 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (05-fc1256) Fault Code Path Selection
      • (05-fc1256sa00) Ошибка состояния входного сигнала идентификации модуля ECM - данные неустойчивые, прерывистые или неправильные
      • (05-fc1256sa01) Ошибка состояния входного сигнала идентификации модуля ECM - данные неустойчивые, прерывистые или неправильные
      • (05-fc1256sa144) Ошибка состояния входного сигнала идентификации модуля ECM - данные неустойчивые, прерывистые или неправильные
      • (05-fc1257) Fault Code Path Selection
      • (05-fc1257sa00) Ошибка состояния входного сигнала идентификации модуля ECM - данные неустойчивые, прерывистые или неправильные
      • (05-fc1257sa01) Ошибка состояния входного сигнала идентификации модуля ECM - данные неустойчивые, прерывистые или неправильные
      • (05-fc1257sa144) Ошибка состояния входного сигнала идентификации модуля ECM - данные неустойчивые, прерывистые или неправильные
      • (05-fc135) Цепь датчика давления в главной магистрали системы смазки 1 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (05-fc1357) Уровень моторного масла в отдельном бачке - данные точные, но ниже нормы - средний уровень серьезности
      • (05-fc1358) Цепь датчика положения педали или рычага акселератора 1 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (05-fc1359) Цепь датчика положения педали или рычага акселератора 1 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (05-fc1361) Цепь датчика положения педали или рычага акселератора дистанционного управления 1 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (05-fc1362) Перепад давления на масляном фильтре - данные точные, но выше нормы - средний уровень серьезности
      • (05-fc1367) Цепь датчика давления масла перед фильтром - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (05-fc1368) Цепь датчика давления масла перед фильтром - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (05-fc1369) Цепь входного сигнала вспомогательного датчика температуры 1 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (05-fc1373) Цепь устройства облегчения запуска (впрыска эфира) 1 - исходная причина неизвестна
      • (05-fc1376) Датчик частоты вращения/положения распределительного вала - хаотичный характер или ошибочность данных
      • (05-fc1377) Цепь датчика давления масла после фильтра - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (05-fc1378) Цепь датчика давления масла после фильтра - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (05-fc1381) Входной сигнал вспомогательного датчика температуры 1 - специальные инструкции
      • (05-fc1383) Цепь датчика давления во впускном коллекторе 1 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (05-fc1384) Цепь датчика давления во впускном коллекторе 1 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (05-fc1385) Цепь датчика давления во впускном коллекторе 2 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (05-fc1386) Цепь датчика давления во впускном коллекторе 2 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (05-fc1387) Остановка двигателя по команде сети SAE J1939 - состояние сохраняется
      • (05-fc141) Цепь датчика давления в главной магистрали системы смазки 1 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (05-fc1411) Цепь потенциометра регулировки частоты выходного напряжения генератора - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (05-fc1412) Цепь потенциометра регулировки снижения частоты вращения двигателя - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (05-fc1418) Цепь потенциометра регулировки коэффициента передачи регулятора - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (05-fc1427) Система диагностики реле останова двигателя при забросе частоты вращения определила наличие ошибки - состояние сохраняется
      • (05-fc1428) Система диагностики реле останова двигателя при снижении давления масла определила наличие ошибки - состояние сохраняется
      • (05-fc1429) Система диагностики реле останова двигателя при высокой температуре двигателя обнаружила ошибку - состояние сохраняется
      • (05-fc143) Датчик давления в главной магистрали системы смазки двигателя - данные точные, но ниже нормы - средний уровень серьезности
      • (05-fc1431) Система диагностики управления реле предварительного предупреждения о низком давлении масла обнаружила ошибку - состояние сохраняется
      • (05-fc1432) Система диагностики управления реле предварительного предупреждения о высокой температуре двигателя обнаружила ошибку - состояние сохраняется
      • (05-fc144) Цепь датчика температуры охлаждающей жидкости 1 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (05-fc145) Цепь датчика температуры охлаждающей жидкости 1 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (05-fc146) Температура охлаждающей жидкости - данные точные, но выше нормы - средний уровень серьезности
      • (05-fc151) Цепь датчика температуры охлаждающей жидкости - данные точные, но выше нормы - самый высокий уровень серьезности
      • (05-fc1514) Частота сигнала в цепи датчика положения акселератора 1 - частота, длительность или период импульсов не соответствуют норме
      • (05-fc1517) Один или несколько модулей имеют неисправности наиболее высокого уровня серьезности - состояние сохраняется
      • (05-fc1518) Один или несколько модулей имеют неисправности среднего уровня серьезности - состояние сохраняется
      • (05-fc1519) Один или несколько модулей имеют неисправности самого низкого уровня серьезности - состояние сохраняется
      • (05-fc1521) Fault Code Path Selection
      • (05-fc1521qsk38-50mar) Цепь датчика температуры отработавших газов цилиндра 3 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (05-fc1521qsk50-60ind) Цепь датчика температуры отработавших газов цилиндра 3 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (05-fc1521thermistor) Цепь датчика температуры отработавших газов цилиндра 3 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (05-fc1522) Fault Code Path Selection
      • (05-fc1522qsk38-50mar) Цепь датчика температуры отработавших газов цилиндра 5 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (05-fc1522qsk50-60ind) Цепь датчика температуры отработавших газов цилиндра 5 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (05-fc1522thermistor) Цепь датчика температуры отработавших газов цилиндра 5 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (05-fc1523) Fault Code Path Selection
      • (05-fc1523qsk38-50mar) Цепь датчика температуры отработавших газов цилиндра 7 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (05-fc1523qsk50-60ind) Цепь датчика температуры отработавших газов цилиндра 7 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (05-fc1523thermistor) Цепь датчика температуры отработавших газов цилиндра 7 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (05-fc1524) Fault Code Path Selection
      • (05-fc1524qsk38-50mar) Цепь датчика температуры отработавших газов цилиндра 9 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (05-fc1524qsk50-60ind) Цепь датчика температуры отработавших газов цилиндра 9 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (05-fc1524thermistor) Цепь датчика температуры отработавших газов цилиндра 9 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (05-fc1525) Fault Code Path Selection
      • (05-fc1525qsk38-50mar) Цепь датчика температуры отработавших газов цилиндра 11 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (05-fc1525qsk50-60ind) Цепь датчика температуры отработавших газов цилиндра 11 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (05-fc1525thermistor) Цепь датчика температуры отработавших газов цилиндра 11 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (05-fc1526) Fault Code Path Selection
      • (05-fc1526qsk50-60ind) Цепь датчика температуры отработавших газов цилиндра 13 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (05-fc1526qsk50mar) Цепь датчика температуры отработавших газов цилиндра 13 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (05-fc1526thermistor) Цепь датчика температуры отработавших газов цилиндра 13 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (05-fc1527) Fault Code Path Selection
      • (05-fc1527qsk50-60ind) Цепь датчика температуры отработавших газов цилиндра 15 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (05-fc1527qsk50mar) Цепь датчика температуры отработавших газов цилиндра 15 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (05-fc1527thermistor) Цепь датчика температуры отработавших газов цилиндра 15 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (05-fc1529) Fault Code Path Selection
      • (05-fc1529qsk38-50mar) Цепь датчика температуры отработавших газов цилиндра 2 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (05-fc1529qsk50-60ind) Цепь датчика температуры отработавших газов цилиндра 2 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (05-fc1529thermistor) Цепь датчика температуры отработавших газов цилиндра 2 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (05-fc153) Цепь датчика температуры во впускном коллекторе 1 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (05-fc1531) Fault Code Path Selection
      • (05-fc1531qsk38-50mar) Цепь датчика температуры отработавших газов цилиндра 6 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (05-fc1531qsk50-60ind) Цепь датчика температуры отработавших газов цилиндра 6 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (05-fc1531thermistor) Цепь датчика температуры отработавших газов цилиндра 6 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (05-fc1532) Fault Code Path Selection
      • (05-fc1532qsk38-50mar) Цепь датчика температуры отработавших газов цилиндра 8 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (05-fc1532qsk50-60ind) Цепь датчика температуры отработавших газов цилиндра 8 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (05-fc1532thermistor) Цепь датчика температуры отработавших газов цилиндра 8 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (05-fc1533) Fault Code Path Selection
      • (05-fc1533qsk38-50mar) Цепь датчика температуры отработавших газов цилиндра 10 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (05-fc1533qsk50-60ind) Цепь датчика температуры отработавших газов цилиндра 10 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (05-fc1533thermistor) Цепь датчика температуры отработавших газов цилиндра 10 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (05-fc1534) Fault Code Path Selection
      • (05-fc1534qsk38-50mar) Цепь датчика температуры отработавших газов цилиндра 12 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (05-fc1534qsk50-60ind) Цепь датчика температуры отработавших газов цилиндра 12 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (05-fc1534thermistor) Цепь датчика температуры отработавших газов цилиндра 12 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (05-fc1535) Fault Code Path Selection
      • (05-fc1535qsk50-60ind) Цепь датчика температуры отработавших газов цилиндра 14 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (05-fc1535qsk50mar) Цепь датчика температуры отработавших газов цилиндра 14 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (05-fc1535thermistor) Цепь датчика температуры отработавших газов цилиндра 14 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (05-fc1536) Fault Code Path Selection
      • (05-fc1536qsk50-60ind) Цепь датчика температуры отработавших газов цилиндра 16 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (05-fc1536qsk50mar) Цепь датчика температуры отработавших газов цилиндра 16 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (05-fc1536thermistor) Цепь датчика температуры отработавших газов цилиндра 16 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (05-fc154) Цепь датчика температуры во впускном коллекторе 1 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (05-fc1542) Цепь входного сигнала вспомогательного датчика давления 1 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (05-fc1543) Цепь входного сигнала вспомогательного датчика давления 1 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (05-fc1544) Входной сигнал вспомогательного датчика давления 1 - специальные инструкции
      • (05-fc1548) Fault Code Path Selection
      • (05-fc1548qsk38) Цепь реле электромагнитного клапана форсунки цилиндра 7 - ток ниже нормы или обрыв цепи
      • (05-fc1548qsk50-60) Цепь реле электромагнитного клапана форсунки цилиндра 7 - ток ниже нормы или обрыв цепи
      • (05-fc1549) Fault Code Path Selection
      • (05-fc1549qsk38) Цепь реле электромагнитного клапана форсунки цилиндра 8 - ток ниже нормы или обрыв цепи
      • (05-fc1549qsk50-60) Цепь реле электромагнитного клапана форсунки цилиндра 8 - ток ниже нормы или обрыв цепи
      • (05-fc155) Температура во впускном коллекторе 1 - данные точные, но выше нормы - самый высокий уровень серьезности
      • (05-fc1551) Fault Code Path Selection
      • (05-fc1551qsk38) Цепь реле электромагнитного клапана форсунки цилиндра 10 - ток ниже нормы или обрыв цепи
      • (05-fc1551qsk50-60) Цепь реле электромагнитного клапана форсунки цилиндра 10 - ток ниже нормы или обрыв цепи
      • (05-fc1552) Fault Code Path Selection
      • (05-fc1552qsk38) Цепь реле электромагнитного клапана форсунки цилиндра 11 - ток ниже нормы или обрыв цепи
      • (05-fc1552qsk50-60) Цепь реле электромагнитного клапана форсунки цилиндра 11 - ток ниже нормы или обрыв цепи
      • (05-fc1553) Fault Code Path Selection
      • (05-fc1553qsk38) Цепь реле электромагнитного клапана форсунки цилиндра 12 - ток ниже нормы или обрыв цепи
      • (05-fc1553qsk50-60) Цепь реле электромагнитного клапана форсунки цилиндра 12 - ток ниже нормы или обрыв цепи
      • (05-fc1554) Цепь реле электромагнитного клапана форсунки цилиндра 13 - ток ниже нормы или обрыв цепи
      • (05-fc1555) Цепь реле электромагнитного клапана форсунки цилиндра 14 - ток ниже нормы или обрыв цепи
      • (05-fc1556) Цепь реле электромагнитного клапана форсунки цилиндра 15 - ток ниже нормы или обрыв цепи
      • (05-fc1557) Цепь реле электромагнитного клапана форсунки цилиндра 16 - ток ниже нормы или обрыв цепи
      • (05-fc156) Цепь датчика температуры во впускном коллекторе 2 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (05-fc157) Цепь датчика температуры во впускном коллекторе 2 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (05-fc158) Температура во впускном коллекторе 2 - данные точные, но выше нормы - самый высокий уровень серьезности
      • (05-fc159) Цепь датчика температуры во впускном коллекторе 3 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (05-fc1595) Цепь датчика положения педали или рычага акселератора дистанционного управления 1 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (05-fc1596) Входная цепь вспомогательного датчика температуры 1 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (05-fc1597) Критический внутренний отказ модуля ECM - неисправность логического устройства
      • (05-fc161) Цепь датчика температуры во впускном коллекторе 3 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (05-fc1618) Fault Code Path Selection
      • (05-fc1618qsk38-50mar) Цепь датчика температуры отработавших газов цилиндра 1 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (05-fc1618qsk50-60ind) Цепь датчика температуры отработавших газов цилиндра 1 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (05-fc1618thermistor) Цепь датчика температуры отработавших газов цилиндра 1 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (05-fc1619) Fault Code Path Selection
      • (05-fc1619qsk38-50mar) Цепь датчика температуры отработавших газов цилиндра 4 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (05-fc1619qsk50-60ind) Цепь датчика температуры отработавших газов цилиндра 4 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (05-fc1619thermistor) Цепь датчика температуры отработавших газов цилиндра 4 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (05-fc162) Температура во впускном коллекторе 3 - данные точные, но выше нормы - самый высокий уровень серьезности
      • (05-fc1622) Fault Code Path Selection
      • (05-fc1622qsk38) Цепь реле электромагнитного клапана форсунки цилиндра 9 - ток ниже нормы или обрыв цепи
      • (05-fc1622qsk50-60) Цепь реле электромагнитного клапана форсунки цилиндра 9 - ток ниже нормы или обрыв цепи
      • (05-fc163) Цепь датчика температуры во впускном коллекторе 4 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (05-fc164) Цепь датчика температуры во впускном коллекторе 4 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (05-fc165) Температура во впускном коллекторе 4 - данные точные, но выше нормы - самый высокий уровень серьезности
      • (05-fc1774) Цепь управления подкачивающим масляным насосом - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (05-fc1843) Цепь датчика давления картерных газов - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (05-fc1844) Цепь датчика давления картерных газов - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (05-fc1845) Цепь датчика наличия воды в топливе - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (05-fc1846) Цепь датчика наличия воды в топливе - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (05-fc1847) Температура охлаждающей жидкости - специальные инструкции
      • (05-fc1852) Индикатор наличия воды в топливе - данные точные, но выше нормы - средний уровень серьезности
      • (05-fc187) Fault Code Path Selection
      • (05-fc187sa00) Цепь питания датчиков 2 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (05-fc187sa01) Цепь питания датчиков 2 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (05-fc1888) Датчик положения педали или рычага акселератора, подключенного к мультиплексной сети SAE J1939 - по сети получены ошибочные данные
      • (05-fc1889) Датчик положения педали или рычага акселератора дистанционного управления, подключенного к мультиплексной сети SAE J1939 - по сети получены ошибочные данные
      • (05-fc1891) Интервал замены моторного масла - состояние сохраняется
      • (05-fc1911) Давление в общем топливопроводе высокого давления 1 - данные точные, но ниже нормы - самый высокий уровень серьезности
      • (05-fc195) Цепь датчика уровня охлаждающей жидкости 1 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (05-fc196) Цепь датчика уровня охлаждающей жидкости 1 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (05-fc197) Цепь датчика уровня охлаждающей жидкости - данные точные, но ниже нормы - средний уровень серьезности
      • (05-fc1978) Цепь управления смещением частоты вращения/нагрузки генератора - напряжение выше нормы или короткое замыкание на цепь высокого напряжения.
      • (05-fc1979) Цепь управления смещением частоты вращения/нагрузки генератора - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения.
      • (05-fc1984) Температура во впускном коллекторе 2 - данные точные, но выше нормы - средний уровень серьезности
      • (05-fc1985) Температура во впускном коллекторе 3 - данные точные, но выше нормы - средний уровень серьезности
      • (05-fc1986) Температура во впускном коллекторе 4 - данные точные, но выше нормы - средний уровень серьезности
      • (05-fc1992) Частота вращения / положение коленчатого вала - данные точные, но выше нормы - средний уровень серьезности
      • (05-fc212) Цепь датчика температуры моторного масла 1 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (05-fc2121) Fault Code Path Selection
      • (05-fc2121qsk38-50mar) Температура отработавших газов в цилиндре 1 - данные точные, но выше нормы - средний уровень серьезности
      • (05-fc2121qsk50-60ind) Температура отработавших газов в цилиндре 1 - данные точные, но выше нормы - средний уровень серьезности
      • (05-fc2121thermistor) Температура отработавших газов в цилиндре 1 - данные точные, но выше нормы - средний уровень серьезности
      • (05-fc2122) Fault Code Path Selection
      • (05-fc2122qsk38-50mar) Температура отработавших газов в цилиндре 3 - данные точные, но выше нормы - средний уровень серьезности
      • (05-fc2122qsk50-60ind) Температура отработавших газов в цилиндре 3 - данные точные, но выше нормы - средний уровень серьезности
      • (05-fc2122thermistor) Температура отработавших газов в цилиндре 3 - данные точные, но выше нормы - средний уровень серьезности
      • (05-fc2123) Fault Code Path Selection
      • (05-fc2123qsk38-50mar) Температура отработавших газов в цилиндре 5 - данные точные, но выше нормы - средний уровень серьезности
      • (05-fc2123qsk50-60ind) Температура отработавших газов в цилиндре 5 - данные точные, но выше нормы - средний уровень серьезности
      • (05-fc2123thermistor) Температура отработавших газов в цилиндре 5 - данные точные, но выше нормы - средний уровень серьезности
      • (05-fc2124) Fault Code Path Selection
      • (05-fc2124qsk38-50mar) Температура отработавших газов в цилиндре 7 - данные точные, но выше нормы - средний уровень серьезности
      • (05-fc2124qsk50-60ind) Температура отработавших газов в цилиндре 7 - данные точные, но выше нормы - средний уровень серьезности
      • (05-fc2124thermistor) Температура отработавших газов в цилиндре 7 - данные точные, но выше нормы - средний уровень серьезности
      • (05-fc2125) Fault Code Path Selection
      • (05-fc2125qsk38-50mar) Температура отработавших газов в цилиндре 9 - данные точные, но выше нормы - средний уровень серьезности
      • (05-fc2125qsk50-60ind) Температура отработавших газов в цилиндре 9 - данные точные, но выше нормы - средний уровень серьезности
      • (05-fc2125thermistor) Температура отработавших газов в цилиндре 9 - данные точные, но выше нормы - средний уровень серьезности
      • (05-fc2126) Fault Code Path Selection
      • (05-fc2126qsk38-50mar) Температура отработавших газов в цилиндре 11 - данные точные, но выше нормы - средний уровень серьезности
      • (05-fc2126qsk50-60ind) Температура отработавших газов в цилиндре 11 - данные точные, но выше нормы - средний уровень серьезности
      • (05-fc2126thermistor) Температура отработавших газов в цилиндре 11 - данные точные, но выше нормы - средний уровень серьезности
      • (05-fc2127) Fault Code Path Selection
      • (05-fc2127qsk50-60ind) Температура отработавших газов в цилиндре 13 - данные точные, но выше нормы - средний уровень серьезности
      • (05-fc2127qsk50mar) Температура отработавших газов в цилиндре 13 - данные точные, но выше нормы - средний уровень серьезности
      • (05-fc2127thermistor) Температура отработавших газов в цилиндре 13 - данные точные, но выше нормы - средний уровень серьезности
      • (05-fc2128) Fault Code Path Selection
      • (05-fc2128qsk50-60ind) Температура отработавших газов в цилиндре 15 - данные точные, но выше нормы - средний уровень серьезности
      • (05-fc2128qsk50mar) Температура отработавших газов в цилиндре 15 - данные точные, но выше нормы - средний уровень серьезности
      • (05-fc2128thermistor) Температура отработавших газов в цилиндре 15 - данные точные, но выше нормы - средний уровень серьезности
      • (05-fc213) Цепь датчика температуры моторного масла 1 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (05-fc2131) Fault Code Path Selection
      • (05-fc2131qsk38-50mar) Температура отработавших газов в цилиндре 2 - данные точные, но выше нормы - средний уровень серьезности
      • (05-fc2131qsk50-60ind) Температура отработавших газов в цилиндре 2 - данные точные, но выше нормы - средний уровень серьезности
      • (05-fc2131thermistor) Температура отработавших газов в цилиндре 2 - данные точные, но выше нормы - средний уровень серьезности
      • (05-fc2132) Fault Code Path Selection
      • (05-fc2132qsk38-50mar) Температура отработавших газов в цилиндре 4 - данные точные, но выше нормы - средний уровень серьезности
      • (05-fc2132qsk50-60ind) Температура отработавших газов в цилиндре 4 - данные точные, но выше нормы - средний уровень серьезности
      • (05-fc2132thermistor) Температура отработавших газов в цилиндре 4 - данные точные, но выше нормы - средний уровень серьезности
      • (05-fc2133) Fault Code Path Selection
      • (05-fc2133qsk38-50mar) Температура отработавших газов в цилиндре 6 - данные точные, но выше нормы - средний уровень серьезности
      • (05-fc2133qsk50-60ind) Температура отработавших газов в цилиндре 6 - данные точные, но выше нормы - средний уровень серьезности
      • (05-fc2133thermistor) Температура отработавших газов в цилиндре 6 - данные точные, но выше нормы - средний уровень серьезности
      • (05-fc2134) Fault Code Path Selection
      • (05-fc2134qsk38-50mar) Температура отработавших газов в цилиндре 8 - данные точные, но выше нормы - средний уровень серьезности
      • (05-fc2134qsk50-60ind) Температура отработавших газов в цилиндре 8 - данные точные, но выше нормы - средний уровень серьезности
      • (05-fc2134thermistor) Температура отработавших газов в цилиндре 8 - данные точные, но выше нормы - средний уровень серьезности
      • (05-fc2135) Fault Code Path Selection
      • (05-fc2135qsk38-50mar) Температура отработавших газов в цилиндре 10 - данные точные, но выше нормы - средний уровень серьезности
      • (05-fc2135qsk50-60ind) Температура отработавших газов в цилиндре 10 - данные точные, но выше нормы - средний уровень серьезности
      • (05-fc2135thermistor) Температура отработавших газов в цилиндре 10 - данные точные, но выше нормы - средний уровень серьезности
      • (05-fc2136) Fault Code Path Selection
      • (05-fc2136qsk38-50mar) Температура отработавших газов в цилиндре 12 - данные точные, но выше нормы - средний уровень серьезности
      • (05-fc2136qsk50-60ind) Температура отработавших газов в цилиндре 12 - данные точные, но выше нормы - средний уровень серьезности
      • (05-fc2136thermistor) Температура отработавших газов в цилиндре 12 - данные точные, но выше нормы - средний уровень серьезности
      • (05-fc2137) Fault Code Path Selection
      • (05-fc2137qsk50-60ind) Температура отработавших газов в цилиндре 14 - данные точные, но выше нормы - средний уровень серьезности
      • (05-fc2137qsk50mar) Температура отработавших газов в цилиндре 14 - данные точные, но выше нормы - средний уровень серьезности
      • (05-fc2137thermistor) Температура отработавших газов в цилиндре 14 - данные точные, но выше нормы - средний уровень серьезности
      • (05-fc2138) Fault Code Path Selection
      • (05-fc2138qsk50-60ind) Температура отработавших газов в цилиндре 16 - данные точные, но выше нормы - средний уровень серьезности
      • (05-fc2138qsk50mar) Температура отработавших газов в цилиндре 16 - данные точные, но выше нормы - средний уровень серьезности
      • (05-fc2138thermistor) Температура отработавших газов в цилиндре 16 - данные точные, но выше нормы - средний уровень серьезности
      • (05-fc214) Температура моторного масла - данные точные, но выше нормы - самый высокий уровень серьезности
      • (05-fc2157) Температура во впускном коллекторе 2 - Темп изменения не соответствует норме
      • (05-fc2158) Температура во впускном коллекторе 3 - Темп изменения не соответствует норме
      • (05-fc2159) Температура во впускном коллекторе 4 - Темп изменения не соответствует норме
      • (05-fc2185) Fault Code Path Selection
      • (05-fc2185ind) Цепь питания датчиков 4 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (05-fc2185pg) Цепь питания датчиков 4 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (05-fc2186) Fault Code Path Selection
      • (05-fc2186ind) Цепь питания датчиков 4 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (05-fc2186pg) Цепь питания датчиков 4 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (05-fc221) Цепь датчика атмосферного давления - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (05-fc2215) Давление подачи топливного насоса - данные точные, но ниже нормы - средний уровень серьезности.
      • (05-fc222) Цепь датчика атмосферного давления - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (05-fc223) Цепь реле электромагнитного клапана сжигания масла - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (05-fc224) Цепь реле электромагнитного клапана сжигания масла - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (05-fc2261) Давление подачи топливного насоса - данные точные, но выше нормы - самый низкий уровень серьезности
      • (05-fc2262) Давление подачи топливного насоса - данные точные, но ниже нормы - самый низкий уровень серьезности
      • (05-fc2265) Цепь электрического подкачивающего топливного насоса - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (05-fc2266) Цепь электрического подкачивающего топливного насоса - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (05-fc227) Fault Code Path Selection
      • (05-fc227sa00) Цепь питания датчиков 2 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (05-fc227sa01) Цепь питания датчиков 2 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (05-fc228) Давление охлаждающей жидкости - данные точные, но ниже нормы - самый высокий уровень серьезности
      • (05-fc231) Цепь датчика давления охлаждающей жидкости - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (05-fc2311) Цепь клапана управления впрыском топлива - состояние сохраняется
      • (05-fc232) Цепь датчика давления охлаждающей жидкости - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (05-fc2321) Частота вращения / положение коленчатого вала двигателя - хаотичный характер или ошибочность данных
      • (05-fc2322) Датчик частоты вращения/положения распределительного вала - хаотичный характер или ошибочность данных
      • (05-fc234) Частота вращения / положение коленчатого вала двигателя - данные точные, но выше нормы - самый высокий уровень серьезности
      • (05-fc235) Уровень охлаждающей жидкости - данные точные, но ниже нормы - самый высокий уровень серьезности
      • (05-fc237) Внешний сигнал управления частотой вращения двигателя (синхронизация работы нескольких установок) - хаотичный характер или ошибочность данных
      • (05-fc2377) Цепь управления вентилятором - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (05-fc238) Fault Code Path Selection
      • (05-fc238sa00) Цепь питания датчиков 3 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (05-fc238sa01) Цепь питания датчиков 3 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (05-fc238sa144) Цепь питания датчиков 3 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (05-fc245) Цепь управления вентилятором - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (05-fc2474) Частота вращения турбонагнетателя 1 - хаотичный характер или неправильность данных
      • (05-fc2557) Вспомогательная цепь сигнала с широтно-импульсной модуляцией 1 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (05-fc2558) Вспомогательная цепь сигнала с широтно-импульсной модуляцией 1 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (05-fc261) Температура топлива - данные точные, но выше нормы - средний уровень серьезности
      • (05-fc2619) Активен вспомогательный входной сигнал 1 - состояние сохраняется
      • (05-fc263) Цепь датчика температуры топлива 1 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (05-fc265) Цепь датчика температуры топлива 1 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (05-fc2651) Температура отработавших газов - цепь датчика ряда 2 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (05-fc2652) Температура отработавших газов - цепь датчика ряда 2 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (05-fc2653) Температура отработавших газов - ряд 2 - данные точные, но выше нормы - средний уровень серьезности
      • (05-fc2654) Температура отработавших газов - ряд 2 - данные точные, но выше нормы - самый высокий уровень серьезности
      • (05-fc2655) Температура отработавших газов - цепь датчика ряда 1 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (05-fc2656) Температура отработавших газов - цепь датчика ряда 1 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (05-fc2657) Температура отработавших газов - ряд 1 - данные точные, но выше нормы - средний уровень серьезности
      • (05-fc2658) Температура отработавших газов - ряд 1 - данные точные, но выше нормы - самый высокий уровень серьезности
      • (05-fc266) Температура топлива - данные точные, но выше нормы - самый высокий уровень серьезности
      • (05-fc2661) Не менее одного неподтвержденного кода неисправности самого высокого уровня серьезности - состояние сохраняется
      • (05-fc2662) Не менее одного неподтвержденного кода неисправности среднего уровня серьезности - состояние сохраняется
      • (05-fc2697) Цепь датчика проверки положения холостого хода педали или рычага акселератора - нарушение калибровки
      • (05-fc271) Цепь модуля подачи топливного насоса 1 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (05-fc272) Цепь модуля подачи топливного насоса 1 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (05-fc2727) Сеть двигателя на основе канала связи 2 SAE J1939 - темп обновления данных не соответствует норме
      • (05-fc2734) Пустой бачок устройства облегчения пуска (впрыска эфира) 1 - данные точные, но ниже нормы - средний уровень серьезности
      • (05-fc285) Превышение времени ожидания номеров групп параметров (PGN) при работе мультиплексной сети SAE J1939 - темп обновления данных не соответствует норме
      • (05-fc286) Ошибка конфигурации мультиплексной сети SAE J1939 - нарушение калибровки
      • (05-fc2963) Температура охлаждающей жидкости - данные точные, но выше нормы - самый низкий уровень серьезности
      • (05-fc2964) Температура во впускном коллекторе 1 - данные точные, но выше нормы - самый низкий уровень серьезности
      • (05-fc3132) Расчетная мгновенная мощность торможения - данные точные, но выше нормы - средний уровень серьезности
      • (05-fc322) Fault Code Path Selection
      • (05-fc322qsk38) Цепь реле электромагнитного клапана форсунки цилиндра 1 - ток ниже нормы или обрыв цепи
      • (05-fc322qsk50-60) Цепь реле электромагнитного клапана форсунки цилиндра 1 - ток ниже нормы или обрыв цепи
      • (05-fc323) Fault Code Path Selection
      • (05-fc323qsk38) Цепь реле электромагнитного клапана форсунки цилиндра 5 - ток ниже нормы или обрыв цепи
      • (05-fc323qsk50-60) Цепь реле электромагнитного клапана форсунки цилиндра 5 - ток ниже нормы или обрыв цепи
      • (05-fc324) Fault Code Path Selection
      • (05-fc324qsk38) Цепь реле электромагнитного клапана форсунки цилиндра 3 - ток ниже нормы или обрыв цепи
      • (05-fc324qsk50-60) Цепь реле электромагнитного клапана форсунки цилиндра 3 - ток ниже нормы или обрыв цепи
      • (05-fc325) Fault Code Path Selection
      • (05-fc325qsk38) Цепь реле электромагнитного клапана форсунки цилиндра 6 - ток ниже нормы или обрыв цепи
      • (05-fc325qsk50-60) Цепь реле электромагнитного клапана форсунки цилиндра 6 - ток ниже нормы или обрыв цепи
      • (05-fc327) Расход топлива - данные точные, но выше нормы - средний уровень серьезности
      • (05-fc331) Fault Code Path Selection
      • (05-fc331qsk38) Цепь реле электромагнитного клапана форсунки цилиндра 2 - ток ниже нормы или обрыв цепи
      • (05-fc331qsk50-60) Цепь реле электромагнитного клапана форсунки цилиндра 2 - ток ниже нормы или обрыв цепи
      • (05-fc332) Fault Code Path Selection
      • (05-fc332qsk38) Цепь реле электромагнитного клапана форсунки цилиндра 4 - ток ниже нормы или обрыв цепи
      • (05-fc332qsk50-60) Цепь реле электромагнитного клапана форсунки цилиндра 4 - ток ниже нормы или обрыв цепи
      • (05-fc342) Несовместимость кода электронной калибровки - нарушение калибровки
      • (05-fc343) Предупреждение о внутреннем отказе модуля ECM - неисправность логического устройства
      • (05-fc349) Частота вращения ведомого вала коробки передач - данные точные, но выше нормы - средний уровень серьезности
      • (05-fc351) Fault Code Path Selection
      • (05-fc351sa00) Цепь питания форсунок - неисправность логического устройства
      • (05-fc351sa01) Цепь питания форсунок - неисправность логического устройства
      • (05-fc351sa144) Цепь питания форсунок - неисправность логического устройства
      • (05-fc352) Fault Code Path Selection
      • (05-fc352indsa00) Цепь питания датчиков 1 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (05-fc352indsa01) Цепь питания датчиков 1 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (05-fc352indsa144) Цепь питания датчиков 1 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (05-fc352pg) Цепь питания датчиков 1 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (05-fc3696) Цепь потенциометра регулировки снижения частоты вращения двигателя - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (05-fc3722) Расхождение показаний датчиков давления во впускном коллекторе в разных рядах цилиндров - состояние сохраняется
      • (05-fc386) Fault Code Path Selection
      • (05-fc386indsa00) Цепь питания датчиков 1 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (05-fc386indsa01) Цепь питания датчиков 1 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (05-fc386indsa144) Цепь питания датчиков 1 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (05-fc386pg) Цепь питания датчиков 1 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (05-fc415) Давление в главной магистрали системы смазки двигателя - данные точные, но ниже нормы - самый высокий уровень серьезности
      • (05-fc418) Сигнал наличия воды в топливе - данные точные, но выше нормы - самый низкий уровень серьезности
      • (05-fc419) Расхождение показаний датчиков давления во впускном коллекторе в разных рядах цилиндров - состояние сохраняется
      • (05-fc421) Температура моторного масла - данные точные, но выше нормы - средний уровень серьезности
      • (05-fc426) Канал связи № 1 SAE J1939 - хаотичный характер или неправильность данных
      • (05-fc431) Fault Code Path Selection
      • (05-fc431iss) Датчик проверки холостого хода - хаотичный характер или ошибочность данных
      • (05-fc431niss) Датчик проверки холостого хода - хаотичный характер или ошибочность данных
      • (05-fc441) Fault Code Path Selection
      • (05-fc441sa00) Напряжение аккумуляторной батареи 1 - данные точные, но ниже нормы - средний уровень серьезности
      • (05-fc441sa01) Напряжение аккумуляторной батареи 1 - данные точные, но ниже нормы - средний уровень серьезности
      • (05-fc441sa144) Напряжение аккумуляторной батареи 1 - данные точные, но ниже нормы - средний уровень серьезности
      • (05-fc442) Напряжение аккумуляторной батареи 1 - данные точные, но выше нормы - средний уровень серьезности
      • (05-fc449) Датчик давления в общем топливопроводе высокого давления 1 - данные точные, но выше нормы - самый высокий уровень серьезности
      • (05-fc451) Цепь датчика давления в общем топливопроводе высокого давления 1 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (05-fc452) Цепь датчика давления в общем топливопроводе высокого давления 1 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (05-fc488) Температура во впускном коллекторе 1 - данные точные, но выше нормы - средний уровень серьезности
      • (05-fc489) Частота вращения ведомого вала коробки передач - данные точные, но ниже нормы - средний уровень серьезности
      • (05-fc497) Переключатель синхронизации работы нескольких двигателей - хаотичный характер или ошибочность данных
      • (05-fc527) Вспомогательный вход/выход 2 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (05-fc529) Вспомогательный вход/выход 3 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (05-fc546) Цепь датчика давления подачи топлива - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (05-fc547) Цепь датчика давления подачи топлива - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (05-fc556) Давление картерных газов - данные точные, но выше нормы - самый высокий уровень серьезности
      • (05-fc559) Давление в общем топливопроводе высокого давления 1 - данные точные, но ниже нормы - средний уровень серьезности
      • (05-fc599) Останов с использованием сдвоенных управляемых выходов вспомогательного оборудования - специальные инструкции
      • (05-fc611) Остановка горячего двигателя - состояние сохраняется
      • (05-fc621) Fault Code Path Selection
      • (05-fc621qsk38-50mar) Малое отклонение температуры отработавших газов в цилиндре 1 - данные точные, но ниже нормы - самый низкий уровень серьезности
      • (05-fc621qsk50-60ind) Малое отклонение температуры отработавших газов в цилиндре 1 - данные точные, но ниже нормы - самый низкий уровень серьезности
      • (05-fc621thermistor) Малое отклонение температуры отработавших газов в цилиндре 1 - данные точные, но ниже нормы - самый низкий уровень серьезности
      • (05-fc622) Fault Code Path Selection
      • (05-fc622qsk38-50mar) Малое отклонение температуры отработавших газов в цилиндре 3 - данные точные, но ниже нормы - самый низкий уровень серьезности
      • (05-fc622qsk50-60ind) Малое отклонение температуры отработавших газов в цилиндре 3 - данные точные, но ниже нормы - самый низкий уровень серьезности
      • (05-fc622thermistor) Малое отклонение температуры отработавших газов в цилиндре 3 - данные точные, но ниже нормы - самый низкий уровень серьезности
      • (05-fc623) Fault Code Path Selection
      • (05-fc623qsk38-50mar) Малое отклонение температуры отработавших газов в цилиндре 5 - данные точные, но ниже нормы - самый низкий уровень серьезности
      • (05-fc623qsk50-60ind) Малое отклонение температуры отработавших газов в цилиндре 5 - данные точные, но ниже нормы - самый низкий уровень серьезности
      • (05-fc623thermistor) Малое отклонение температуры отработавших газов в цилиндре 5 - данные точные, но ниже нормы - самый низкий уровень серьезности
      • (05-fc624) Fault Code Path Selection
      • (05-fc624qsk38-50mar) Малое отклонение температуры отработавших газов в цилиндре 7 - данные точные, но ниже нормы - самый низкий уровень серьезности
      • (05-fc624qsk50-60ind) Малое отклонение температуры отработавших газов в цилиндре 7 - данные точные, но ниже нормы - самый низкий уровень серьезности
      • (05-fc624thermistor) Малое отклонение температуры отработавших газов в цилиндре 7 - данные точные, но ниже нормы - самый низкий уровень серьезности
      • (05-fc625) Fault Code Path Selection
      • (05-fc625qsk38-50mar) Малое отклонение температуры отработавших газов в цилиндре 9 - данные точные, но ниже нормы - самый низкий уровень серьезности
      • (05-fc625qsk50-60ind) Малое отклонение температуры отработавших газов в цилиндре 9 - данные точные, но ниже нормы - самый низкий уровень серьезности
      • (05-fc625thermistor) Малое отклонение температуры отработавших газов в цилиндре 9 - данные точные, но ниже нормы - самый низкий уровень серьезности
      • (05-fc626) Fault Code Path Selection
      • (05-fc626qsk38-50mar) Малое отклонение температуры отработавших газов в цилиндре 11 - данные точные, но ниже нормы - самый низкий уровень серьезности
      • (05-fc626qsk50-60ind) Малое отклонение температуры отработавших газов в цилиндре 11 - данные точные, но ниже нормы - самый низкий уровень серьезности
      • (05-fc626thermistor) Малое отклонение температуры отработавших газов в цилиндре 11 - данные точные, но ниже нормы - самый низкий уровень серьезности
      • (05-fc627) Fault Code Path Selection
      • (05-fc627qsk50-60ind) Малое отклонение температуры отработавших газов в цилиндре 13 - данные точные, но ниже нормы - самый низкий уровень серьезности
      • (05-fc627qsk50mar) Малое отклонение температуры отработавших газов в цилиндре 13 - данные точные, но ниже нормы - самый низкий уровень серьезности
      • (05-fc627thermistor) Малое отклонение температуры отработавших газов в цилиндре 13 - данные точные, но ниже нормы - самый низкий уровень серьезности
      • (05-fc628) Fault Code Path Selection
      • (05-fc628qsk50-60ind) Малое отклонение температуры отработавших газов в цилиндре 15 - данные точные, но ниже нормы - самый низкий уровень серьезности
      • (05-fc628qsk50mar) Малое отклонение температуры отработавших газов в цилиндре 15 - данные точные, но ниже нормы - самый низкий уровень серьезности
      • (05-fc628thermistor) Малое отклонение температуры отработавших газов в цилиндре 15 - данные точные, но ниже нормы - самый низкий уровень серьезности
      • (05-fc631) Fault Code Path Selection
      • (05-fc631qsk38-50mar) Малое отклонение температуры отработавших газов в цилиндре 2 - данные точные, но ниже нормы - самый низкий уровень серьезности
      • (05-fc631qsk50-60ind) Малое отклонение температуры отработавших газов в цилиндре 2 - данные точные, но ниже нормы - самый низкий уровень серьезности
      • (05-fc631thermistor) Малое отклонение температуры отработавших газов в цилиндре 2 - данные точные, но ниже нормы - самый низкий уровень серьезности
      • (05-fc632) Fault Code Path Selection
      • (05-fc632qsk38-50mar) Малое отклонение температуры отработавших газов в цилиндре 4 - данные точные, но ниже нормы - самый низкий уровень серьезности
      • (05-fc632qsk50-60ind) Малое отклонение температуры отработавших газов в цилиндре 4 - данные точные, но ниже нормы - самый низкий уровень серьезности
      • (05-fc632thermistor) Малое отклонение температуры отработавших газов в цилиндре 4 - данные точные, но ниже нормы - самый низкий уровень серьезности
      • (05-fc633) Fault Code Path Selection
      • (05-fc633qsk38-50mar) Малое отклонение температуры отработавших газов в цилиндре 6 - данные точные, но ниже нормы - самый низкий уровень серьезности
      • (05-fc633qsk50-60ind) Малое отклонение температуры отработавших газов в цилиндре 6 - данные точные, но ниже нормы - самый низкий уровень серьезности
      • (05-fc633thermistor) Малое отклонение температуры отработавших газов в цилиндре 6 - данные точные, но ниже нормы - самый низкий уровень серьезности
      • (05-fc634) Fault Code Path Selection
      • (05-fc634qsk38-50mar) Малое отклонение температуры отработавших газов в цилиндре 8 - данные точные, но ниже нормы - самый низкий уровень серьезности
      • (05-fc634qsk50-60ind) Малое отклонение температуры отработавших газов в цилиндре 8 - данные точные, но ниже нормы - самый низкий уровень серьезности
      • (05-fc634thermistor) Малое отклонение температуры отработавших газов в цилиндре 8 - данные точные, но ниже нормы - самый низкий уровень серьезности
      • (05-fc635) Fault Code Path Selection
      • (05-fc635qsk38-50mar) Малое отклонение температуры отработавших газов в цилиндре 10 - данные точные, но ниже нормы - самый низкий уровень серьезности
      • (05-fc635qsk50-60ind) Малое отклонение температуры отработавших газов в цилиндре 10 - данные точные, но ниже нормы - самый низкий уровень серьезности
      • (05-fc635thermistor) Малое отклонение температуры отработавших газов в цилиндре 10 - данные точные, но ниже нормы - самый низкий уровень серьезности
      • (05-fc636) Fault Code Path Selection
      • (05-fc636qsk38-50mar) Малое отклонение температуры отработавших газов в цилиндре 12 - данные точные, но ниже нормы - самый низкий уровень серьезности
      • (05-fc636qsk50-60ind) Малое отклонение температуры отработавших газов в цилиндре 12 - данные точные, но ниже нормы - самый низкий уровень серьезности
      • (05-fc636thermistor) Малое отклонение температуры отработавших газов в цилиндре 12 - данные точные, но ниже нормы - самый низкий уровень серьезности
      • (05-fc637) Fault Code Path Selection
      • (05-fc637qsk50-60ind) Малое отклонение температуры отработавших газов в цилиндре 14 - данные точные, но ниже нормы - самый низкий уровень серьезности
      • (05-fc637qsk50mar) Малое отклонение температуры отработавших газов в цилиндре 14 - данные точные, но ниже нормы - самый низкий уровень серьезности
      • (05-fc637thermistor) Малое отклонение температуры отработавших газов в цилиндре 14 - данные точные, но ниже нормы - самый низкий уровень серьезности
      • (05-fc638) Fault Code Path Selection
      • (05-fc638qsk50-60ind) Малое отклонение температуры отработавших газов в цилиндре 16 - данные точные, но ниже нормы - самый низкий уровень серьезности
      • (05-fc638qsk50mar) Малое отклонение температуры отработавших газов в цилиндре 16 - данные точные, но ниже нормы - самый низкий уровень серьезности
      • (05-fc638thermistor) Малое отклонение температуры отработавших газов в цилиндре 16 - данные точные, но ниже нормы - самый низкий уровень серьезности
      • (05-fc671) Fault Code Path Selection
      • (05-fc671qsk38-50mar) Цепь датчика температуры отработавших газов цилиндра 1 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (05-fc671qsk50-60ind) Цепь датчика температуры отработавших газов цилиндра 1 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (05-fc671thermistor) Цепь датчика температуры отработавших газов цилиндра 1 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (05-fc672) Fault Code Path Selection
      • (05-fc672qsk38-50mar) Цепь датчика температуры отработавших газов цилиндра 3 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (05-fc672qsk50-60ind) Цепь датчика температуры отработавших газов цилиндра 3 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (05-fc672thermistor) Цепь датчика температуры отработавших газов цилиндра 3 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (05-fc673) Fault Code Path Selection
      • (05-fc673qsk38-50mar) Цепь датчика температуры отработавших газов цилиндра 5 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (05-fc673qsk50-60ind) Цепь датчика температуры отработавших газов цилиндра 5 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (05-fc673thermistor) Цепь датчика температуры отработавших газов цилиндра 5 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (05-fc674) Fault Code Path Selection
      • (05-fc674qsk38-50mar) Цепь датчика температуры отработавших газов цилиндра 7 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (05-fc674qsk50-60ind) Цепь датчика температуры отработавших газов цилиндра 7 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (05-fc674thermistor) Цепь датчика температуры отработавших газов цилиндра 7 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (05-fc675) Fault Code Path Selection
      • (05-fc675qsk38-50mar) Цепь датчика температуры отработавших газов цилиндра 9 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (05-fc675qsk50-60ind) Цепь датчика температуры отработавших газов цилиндра 9 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (05-fc675thermistor) Цепь датчика температуры отработавших газов цилиндра 9 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (05-fc676) Fault Code Path Selection
      • (05-fc676qsk38-50mar) Цепь датчика температуры отработавших газов цилиндра 11 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (05-fc676qsk50-60ind) Цепь датчика температуры отработавших газов цилиндра 11 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (05-fc676thermistor) Цепь датчика температуры отработавших газов цилиндра 11 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (05-fc677) Fault Code Path Selection
      • (05-fc677qsk50-60ind) Цепь датчика температуры отработавших газов цилиндра 13 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (05-fc677qsk50mar) Цепь датчика температуры отработавших газов цилиндра 13 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (05-fc677thermistor) Цепь датчика температуры отработавших газов цилиндра 13 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (05-fc678) Fault Code Path Selection
      • (05-fc678qsk50-60ind) Цепь датчика температуры отработавших газов цилиндра 15 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (05-fc678qsk50mar) Цепь датчика температуры отработавших газов цилиндра 15 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (05-fc678thermistor) Цепь датчика температуры отработавших газов цилиндра 15 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (05-fc689) Частота вращения / положение коленчатого вала двигателя - хаотичный характер или ошибочность данных
      • (05-fc721) Fault Code Path Selection
      • (05-fc721qsk38-50mar) Цепь датчика температуры отработавших газов цилиндра 2 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (05-fc721qsk50-60ind) Цепь датчика температуры отработавших газов цилиндра 2 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (05-fc721thermistor) Цепь датчика температуры отработавших газов цилиндра 2 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (05-fc722) Fault Code Path Selection
      • (05-fc722qsk38-50mar) Цепь датчика температуры отработавших газов цилиндра 4 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (05-fc722qsk50-60ind) Цепь датчика температуры отработавших газов цилиндра 4 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (05-fc722thermistor) Цепь датчика температуры отработавших газов цилиндра 4 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (05-fc723) Fault Code Path Selection
      • (05-fc723qsk38-50mar) Цепь датчика температуры отработавших газов цилиндра 6 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (05-fc723qsk50-60ind) Цепь датчика температуры отработавших газов цилиндра 6 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (05-fc723thermistor) Цепь датчика температуры отработавших газов цилиндра 6 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (05-fc724) Fault Code Path Selection
      • (05-fc724qsk38-50mar) Цепь датчика температуры отработавших газов цилиндра 8 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (05-fc724qsk50-60ind) Цепь датчика температуры отработавших газов цилиндра 8 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (05-fc724thermistor) Цепь датчика температуры отработавших газов цилиндра 8 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (05-fc725) Fault Code Path Selection
      • (05-fc725qsk38-50mar) Цепь датчика температуры отработавших газов цилиндра 10 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (05-fc725qsk50-60ind) Цепь датчика температуры отработавших газов цилиндра 10 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (05-fc725thermistor) Цепь датчика температуры отработавших газов цилиндра 10 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (05-fc726) Fault Code Path Selection
      • (05-fc726qsk38-50mar) Цепь датчика температуры отработавших газов цилиндра 12 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (05-fc726qsk50-60ind) Цепь датчика температуры отработавших газов цилиндра 12 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (05-fc726thermistor) Цепь датчика температуры отработавших газов цилиндра 12 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (05-fc727) Fault Code Path Selection
      • (05-fc727qsk50-60ind) Цепь датчика температуры отработавших газов цилиндра 14 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (05-fc727qsk50mar) Цепь датчика температуры отработавших газов цилиндра 14 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (05-fc727thermistor) Цепь датчика температуры отработавших газов цилиндра 14 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (05-fc728) Fault Code Path Selection
      • (05-fc728qsk50-60ind) Цепь датчика температуры отработавших газов цилиндра 16 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (05-fc728qsk50mar) Цепь датчика температуры отработавших газов цилиндра 16 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (05-fc728thermistor) Цепь датчика температуры отработавших газов цилиндра 16 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (05-fc731) Нарушение согласования работы датчиков частоты вращения/положения коленчатого вала и распределительного вала - реакция механической системы отсутствует или нарушена регулировка
      • (05-fc783) Температура во впускном коллекторе 1 - Темп изменения не соответствует норме
    • Блок-схема диагностики отсутствия связи с модулем ЕСМ
      • (00-ttecm) Блок-схема диагностики отсутствия связи с модулем ЕСМ


Блок-схема диагностики отсутствия связи с модулем ЕСМ

Symptoms

    • Связь отсутствует и двигатель не запускается.
    • Связь отсутствует и двигатель запускается.
    • Ошибки диагностического комплекта INSITE™, связанные с отсутствием связи.
    • Наличие связи с некоторыми модулями ECM, но не со всеми, на двигателях с несколькими модулями ECM.

How To Use This Tree

Данная процедура диагностики может использоваться для диагностики неисправностей канала связи J1939 и J1587 между диагностическим комплектом и модулем ECM. Совместно с данной блок-схемой можно использовать следующие четыре процедуры:

  • Процедура 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.
  • Процедура 019-165 "Канал связи SAE J1939" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.
  • Процедура 019-166 "Канал связи SAE J1587" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Операции диагностики неисправностей в данной процедуре основываются на информации, полученной в ходе предыдущих операций. Операции диагностики неисправностей должны выполняться в последовательности, указанной в процедуре.

Данная процедура диагностики поддерживает несколько семейств двигателей, поэтому некоторые указания формулируются в общем виде. Выполняйте указанные процедуры и операции, используя документацию для конкретного двигателя, которая представлена в Руководствах по диагностике неисправностей и ремонту для конкретного семейства двигателей.

Практические советы

Для определения содержания и последовательности диагностических операций, перечисленных в данной блок-схеме, использовались три основных принципа.

  • Общая проверка работы системы перед диагностикой неисправностей отдельных узлов и деталей системы. Целью этого является получение информации о поведении системы для определения последующих диагностических операций.
  • Использование жгута проводов для стендовой калибровки для отделения модуля ECM от двигателя, чтобы изолировать модуль ECM от неисправностей двигателя, способных вызвать отказ связи.
  • Использование второго транспортного средства или второго модуля ECM для локализации общих неисправностей системы перед диагностикой неисправностей отдельных узлов и деталей системы.

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Проверка кодов ошибок диагностического комплекта INSITE™ |
 | ЭТАП 1A. Проверка наличия кода ошибки диагностического комплекта INSITE™ 5023 | Код ошибки диагностического комплекта INSITE™ 5023 присутствует?
 | ЭТАП 1B. Проверка наличия кодов ошибки диагностического комплекта INSITE™ 5080 или 5081 | Коды ошибки диагностического комплекта INSITE™ 5080 или 5081 присутствуют?
 | ЭТАП 1C. Проверка наличия других кодов ошибки диагностического комплекта INSITE™ | Коды ошибки диагностического комплекта INSITE™, кроме 5023, 5080 и 5081, присутствуют?
 | ЭТАП 1D. Проверка пароля модуля ЕСМ | Диагностический комплект INSITE™ показывает, что модуль ЕСМ защищен паролем?
ЭТАП 2. | Начальная проверка переходника канала связи и диагностического комплекта INSITE™ |
 | ЭТАП 2A. Начальная проверка переходника канала связи | Индикаторы связи на переходнике канала связи мигают?
 | ЭТАП 2B. Проверка сброса переходника канала связи | Связь с модулем ECM поддерживается?
 | ЭТАП 2C. Начальная проверка диагностического комплекта INSITE™ | Связь с модулем ECM поддерживается?
 | ЭТАП 2D. Повторная проверка переходника канала связи | Используемый переходник канала связи Inline или Inline I поддерживает связь с модулем ECM?
 | ЭТАП 2E. Проверка микропрограммного обеспечения переходника канала связи | Версия микропрограммного обеспечения совместима с модулем ECM?
ЭТАП 3. | Проверка настройки связи на стенде |
 | ЭТАП 3A. Проверка доступности стендовой настройки | Стендовая настройка доступна?
 | ЭТАП 3A-1. Проверка запуска двигателя |
 | ЭТАП 3B. Начальная проверка связи стендовой настройки | Модуль ECM поддерживает связь при стендовой настройке?
 | ЭТАП 3B-1. Проверка запуска двигателя |
 | ЭТАП 3С. Проверка наличия второго транспортного средства или второго модуля ECM для стендовой настройки | Второе транспортное средство или второй модуль ECM имеются в наличии для подключения к стендовой настройке?
 | ЭТАП 3D. Начальная проверка функциональности стендовой настройки | Второй модуль ECM поддерживает связь при стендовой настройке?
 | ЭТАП 3Е. Диагностика неисправностей стендовой настройки | Проверка стендовой настройки успешна?
 | ЭТАП 3F. Проверка переходника канала связи путем замены | Стендовая настройка поддерживает связь со вторым модулем ECM при использовании запасного переходника канала связи?
ЭТАП 4. | Проверка цепей питания модуля ЕСМ |
 | ЭТАП 4A. Проверка варианта исполнения двигателя | Двигатель оборудован клапаном отсечки топлива?
 | ЭТАП 4A-1. Проверка напряжения на клапане отсечки топлива |
 | ЭТАП 4A-2. Проверка напряжения сигнала датчика температуры охлаждающей жидкости |
 | ЭТАП 4B. Проверка напряжения на выключателе модуля ЕСМ. | Напряжение на пусковом включателе отличается от напряжения в системе электрооборудования транспортного средства не более чем на 1 В постоянного тока?
 | ЭТАП 4C. Проверка цепей питания и заземления модуля ECM | Напряжение в цепи питания модуля ЕСМ от аккумуляторной батареи равно напряжению аккумуляторной батареи?
ЭТАП 5. | Начальная проверка диагностического комплекта |
 | ЭТАП 5A. Стендовая настройка ранее использовалась для диагностики неисправностей | Стендовая настройка ранее успешно поддерживала связь с модулем ECM при проверках по пункту 3?
 | ЭТАП 5B. Проверка наличия второго транспортного средства для диагностического комплекта | Второе транспортное средство имеется в наличии для подключения к диагностическому комплекту?
 | ЭТАП 5C. Начальная проверка функциональности диагностического комплекта | Второй модуль ECM поддерживает связь при использовании диагностического комплекта?
ЭТАП 6. | Проверка питания переходника канала связи |
 | ЭТАП 6A. Проверка определения переходника канала связи | Для связи с диагностическим комплектом INSITE™ используется переходник канала связи Inline I?
 | ЭТАП 6B. Проверка питания переходника канала связи | Индикатор питания переходника канала связи светится?
 | ЭТАП 6C. Определение наличия попыток установления связи на разъеме комплектного оборудования на приборной панели | Имеются ли попытки установления связи на разъеме канала связи (комплектное оборудование) на приборной панели?
 | ЭТАП 6D. Проверка напряжения на разъеме канала связи (комплектное оборудование) на приборной панели | Напряжение не менее 9 В постоянного тока?
 | ЭТАП 6E. Проверка напряжения дополнительного источника питания переходника канала связи | Напряжение не менее 9 В постоянного тока?
 | ЭТАП 6F. Проверка напряжения аккумуляторной батареи | Напряжение не менее 11 В постоянного тока?
 | ЭТАП 6G. Проверка напряжения на порте последовательного интерфейса компьютера | Напряжение не менее 5 В постоянного тока?
ЭТАП 7. | Проверка цепей канала связи |
 | ЭТАП 7A. Проверка цепей J1939 или J1587 | Проверка цепей успешна?
ЭТАП 8. | Начальная проверка диагностического комплекта |
 | ЭТАП 8A. Проверка наличия второго транспортного средства для диагностического комплекта | Второе транспортное средство имеется в наличии для подключения к диагностическому комплекту?
 | ЭТАП 8B. Начальная проверка функциональности диагностического комплекта | Второй модуль ECM поддерживает связь при использовании диагностического комплекта?
ЭТАП 9. | Подробная проверка диагностического комплекта |
 | ЭТАП 9A. Проверка оборудования диагностического комплекта | Оборудование диагностического комплекта исправно?
ЭТАП 10. | Проверка последовательного кабеля и компьютера |
 | ЭТАП 10A. Диагностика неисправностей последовательного кабеля и компьютера | Последовательный кабель и компьютер исправны?
ЭТАП 11. | Загрузка постоянной памяти модуля ECM |
 | ЭТАП 11A. Проверка наличия средства загрузки постоянной памяти | Средство загрузки постоянной памяти имеется в наличии?
 | ЭТАП 11B. Загрузка постоянной памяти модуля ECM | Связь с модулем ECM поддерживается?

Guided Step 1 - Проверка кодов ошибок диагностического комплекта INSITE™

Guided Step 1A - Проверка наличия кода ошибки диагностического комплекта INSITE™ 5023

Conditions

  • Подключите диагностический комплект INSITE™.
  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Проверьте наличие кода ошибки диагностического комплекта INSITE™ 5023.

  • Используйте диагностический комплект INSITE™ для считывания кодов ошибок.

Код ошибки диагностического комплекта INSITE™ 5023 присутствует?

Код ошибки диагностического комплекта INSITE™ 5023 присутствует?
ДА | НЕТ
No Repair | No Repair

Go to 2A

Go to 1B

Guided Step 1B - Проверка наличия кодов ошибки диагностического комплекта INSITE™ 5080 или 5081

Conditions

  • Подключите диагностический комплект INSITE™.
  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Проверьте наличие кодов ошибки диагностического комплекта INSITE™ 5080 или 5081.

  • Используйте диагностический комплект INSITE™ для считывания кодов ошибок.

Коды ошибки диагностического комплекта INSITE™ 5080 или 5081 присутствуют?

Коды ошибки диагностического комплекта INSITE™ 5080 или 5081 присутствуют?
ДА НЕТ

Выполните загрузку калибровок модуля ЕСМ.

 No Repair

Ремонт завершен

Go to 1C

Guided Step 1C - Проверка наличия других кодов ошибки диагностического комплекта INSITE™

Conditions

  • Подключите диагностический комплект INSITE™.
  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Коды ошибки диагностического комплекта INSITE™, кроме 5023, 5080 и 5081, присутствуют?

  • Используйте диагностический комплект INSITE™ для считывания кодов ошибок.

Коды ошибки диагностического комплекта INSITE™, кроме 5023, 5080 и 5081, присутствуют?

Коды ошибки диагностического комплекта INSITE™, кроме 5023, 5080 и 5081, присутствуют?
ДА НЕТ

Указания по диагностике неисправностей см. в Руководстве пользователя диагностического комплекта INSITE™.

 No Repair

Ремонт завершен

Go to 1D

Guided Step 1D - Проверка пароля модуля ЕСМ

Conditions

  • Подключите диагностический комплект INSITE™.
  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Диагностический комплект INSITE™ показывает, что модуль ЕСМ защищен паролем?

  • Используйте диагностический комплект INSITE™.

Диагностический комплект INSITE™ показывает, что модуль ЕСМ защищен паролем?

Диагностический комплект INSITE™ показывает, что модуль ЕСМ защищен паролем?
ДА НЕТ

Введите правильный пароль.

Если пароль неизвестен, обратитесь к заказчику с запросом пароля. Если заказчик не может предоставить информацию о пароле, см. Руководство пользователя диагностического комплекта INSITE™ для получения указаний по снятию пароля. Если требуется снятие пароля модуля ECM, действуют обычные условия гарантии.

 No Repair

Ремонт завершен

Go to 2A

Guided Step 2 - Начальная проверка переходника канала связи и диагностического комплекта INSITE™

Guided Step 2A - Начальная проверка переходника канала связи

Conditions

  • Переходник канала связи подключен к разъему канала связи (комплектное оборудование) на транспортном средстве.
  • Диагностический комплект INSITE™ должен быть отключен.
  • Примечание: Если после подключения к 3-контактному разъему канала связи двигателя индикаторы связи не мигают, переходите к пункту 2B.

Принятая мера

Поверните пусковой включатель в положение ВКЛ.

Индикаторы связи на переходнике канала связи мигают?

  • Индикатор связи по протоколу J1708 для переходника Inline
  • Индикатор связи по протоколу J1708 или J1939 для переходников Inline II, Inline 4 и Inline 5.

Индикаторы связи на переходнике канала связи мигают?

  • Индикатор связи по протоколу J1708 для переходника Inline
  • Индикатор связи по протоколу J1708 или J1939 для переходников Inline II, Inline 4 и Inline 5.
ДА НЕТ

Ремонт не требуется.

 No Repair

Go to 2C

Go to 2B

Guided Step 2B - Проверка сброса переходника канала связи

Conditions

Диагностический комплект INSITE™ подключен к транспортному средству.

Принятая мера

Проверка сброса переходника канала связи

  • Отсоедините питание переходника канала связи.
  • Оставьте его отсоединенным на 30 секунд.
  • Подсоедините питание к переходнику Inline.
  • Поверните пусковой включатель в положение ВКЛ.

Связь с модулем ECM поддерживается?

Связь с модулем ECM поддерживается?
ДА | НЕТ
No Repair | No Repair

Ремонт завершен

Go to 3A

Guided Step 2C - Начальная проверка диагностического комплекта INSITE™

Conditions

  • Диагностический комплект INSITE™ подключен к транспортному средству.
  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Перезагрузите ПК с диагностическим комплектом INSITE™.

  • Запустите диагностический комплект INSITE™.
  • Проверьте наличие связи.

Связь с модулем ECM поддерживается?

Связь с модулем ECM поддерживается?
ДА | НЕТ
No Repair | No Repair

Ремонт завершен

Go to 2D

Guided Step 2D - Повторная проверка переходника канала связи

Conditions

Нет

Принятая мера

Проверьте, что для связи с модулем ECM используется переходник канала связи Inline или Inline I.

Сведения об определении типа переходника канала связи см. в подразделе "Общие сведения - переходники канала связи" в Процедуре 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Для связи с модулем ECM используется переходник канала связи Inline или Inline I?

Для связи с модулем ECM используется переходник канала связи Inline или Inline I?
ДА | НЕТ
No Repair | No Repair

Go to 8A

Go to 2E

Guided Step 2E - Проверка микропрограммного обеспечения переходника канала связи

Conditions

Нет

Принятая мера

Убедитесь в том, что версия микропрограммного обеспечения переходника канала связи совместима с модулем ECM.

Сведения об определении типа переходника канала связи см. в подразделе "Общие сведения - переходники канала связи" в Процедуре 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Версия микропрограммного обеспечения совместима с модулем ECM?

Версия микропрограммного обеспечения совместима с модулем ECM?
ДА НЕТ
No Repair

Загрузите требуемую версию микропрограммного обеспечения.

Go to 8A

Go to 2C

Guided Step 3 - Проверка настройки связи на стенде

Guided Step 3A - Проверка доступности стендовой настройки

Conditions

  • Стендовая настройка доступна.

Принятая мера

Проверьте доступность стендовой настройки.

Стендовая настройка доступна?

Стендовая настройка доступна?
ДА | НЕТ
No Repair | No Repair

Go to 3B

Go to 3A-1

Guided Step 3A-1 - Проверка запуска двигателя

Conditions

  • Нет

Принятая мера

Убедитесь в том, что двигатель запускается.

Двигатель запускается?

Двигатель запускается?
ДА | НЕТ
No Repair | No Repair

Go to 5A

Go to 4A

Guided Step 3B - Начальная проверка связи стендовой настройки.

Conditions

  • Используйте тот же ПК с диагностическим комплектом INSITE™, который использовался для предыдущих проверок.
  • Стендовая настройка подключена к модулю ЕСМ.
  • Выключатель жгута проводов для стендовой калибровки находится в положении ВКЛ.

Принятая мера

Попытайтесь установить связь с модулем ЕСМ, используя стендовую настройку.

Модуль ECM поддерживает связь со стендовой настройкой?

Модуль ECM поддерживает связь со стендовой настройкой?
ДА | НЕТ
No Repair | No Repair

Go to 3B-1

Go to 3С

Guided Step 3B-1 - Проверка запуска двигателя

Conditions

  • Нет

Принятая мера

Отсоедините жгут проводов для стендовой калибровки от модуля ЕСМ. Подключите модуль ЕСМ к разъему жгута проводов двигателя или комплектного оборудования, к которому он был подключен ранее. Убедитесь в том, что двигатель запускается.

Двигатель запускается?

Двигатель запускается?
ДА | НЕТ
No Repair | No Repair

Go to 5A

Go to 4A

Guided Step 3С - Проверка наличия второго транспортного средства или второго модуля ECM для стендовой настройки

Conditions

  • Второе транспортное средство или второй модуль ECM имеются в наличии для проверки.

Принятая мера

Убедитесь в том, что второе транспортное средство или второй модуль ECM имеются в наличии для подключения к стендовой настройке.

Второе транспортное средство или второй модуль ECM имеются в наличии для подключения к стендовой настройке?

Второе транспортное средство или второй модуль ECM имеются в наличии для подключения к стендовой настройке?
ДА | НЕТ
No Repair | No Repair

Go to 3D

Go to 3Е

Guided Step 3D - Начальная проверка функциональности стендовой настройки

Conditions

  • Используйте тот же ПК с диагностическим комплектом INSITE™ и средства стендовой настройки, которые ранее использовались с неисправным транспортным средством.
  • Стендовая настройка подключена ко второму транспортному средству или второму модулю ЕСМ.
  • Выключатель жгута проводов для стендовой калибровки находится в положении ВКЛ.

Принятая мера

Попытайтесь установить связь с модулем ЕСМ на втором транспортном средстве или с запасным модулем ECM, используя стендовую настройку.

Второй модуль ECM поддерживает связь при стендовой настройке?

Второй модуль ECM поддерживает связь при стендовой настройке?
ДА | НЕТ
No Repair | No Repair

Go to 11A

Go to 3Е

Guided Step 3Е - Диагностика неисправностей оборудования стендовой настройки

Conditions

  • Нет

Принятая мера

Проверьте исправность кабеля для стендовой калибровки, жгута проводов для стендовой калибровки и последовательного кабеля.

  • Выполните диагностические процедуры для проверки исправности кабеля для стендовой калибровки, жгута проводов для стендовой калибровки и последовательного кабеля. См. операцию "Проверка сопротивления - последовательный кабель, жгут проводов для стендовой калибровки, кабель для стендовой калибровки" в Процедуре 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Проверка стендовой настройки успешна?

Проверка стендовой настройки успешна?
ДА НЕТ
No Repair

Отремонтируйте или замените кабель для стендовой калибровки, жгут проводов для стендовой калибровки или последовательный кабель.

Go to 3F

Go to 3B

Guided Step 3F - Проверка переходника канала связи путем замены

Conditions

  • Нет

Принятая мера

Попытайтесь установить связь со стендовой настройкой, используя запасной канал связи.

Стендовая настройка поддерживает связь со вторым модулем ECM при использовании запасного переходника канала связи?

Стендовая настройка поддерживает связь со вторым модулем ECM при использовании запасного переходника канала связи?
ДА НЕТ

Используйте запасной переходник канала связи.

Неисправность стендовой настройки должна быть обнаружена. Повторите диагностику неисправностей стендовой настройки.

Go to 3B

Go to 3Е

Guided Step 4 - Проверка цепей питания модуля ЕСМ

Guided Step 4A - Проверка варианта исполнения двигателя

Conditions

  • Нет

Принятая мера

Определите, оборудован ли двигатель клапаном отсечки топлива.

Двигатель оборудован клапаном отсечки топлива?

Двигатель оборудован клапаном отсечки топлива?
ДА | НЕТ
No Repair | No Repair

Go to 4A-1

Go to 4A-2

Guided Step 4A-1 - Проверка напряжения на клапане отсечки топлива

Conditions

  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Измерьте напряжение между клеммой клапана отсечки топлива и "массой" блока цилиндров.

Существуют системы электрооборудования с напряжением 12 и 24 В. Напряжение на клапане отсечки топлива не должно отличаться от напряжения в системе электрооборудования транспортного средства более чем на 1 В постоянного тока.

Напряжение на клапане отсечки топлива отличается от напряжения в системе электрооборудования транспортного средства не более чем на 1 В постоянного тока?

Напряжение на клапане отсечки топлива отличается от напряжения в системе электрооборудования транспортного средства не более чем на 1 В постоянного тока?
ДА | НЕТ
No Repair | No Repair

Go to 5A

Go to 4B

Guided Step 4A-2 - Проверка напряжения сигнала датчика температуры охлаждающей жидкости

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Отсоедините разъем датчика температуры охлаждающей жидкости.

Принятая мера

Измерьте напряжение между двумя контактами датчика температуры охлаждающей жидкости на разъеме жгута проводов.

Используйте электрическую схему для определения обозначений контактов разъема.

Напряжение сигнала датчика температуры охлаждающей жидкости превышает 4,5 В постоянного тока?

Напряжение сигнала датчика температуры охлаждающей жидкости превышает 4,5 В постоянного тока?
ДА | НЕТ
No Repair | No Repair

Go to 5A

Go to 4B

Guided Step 4B - Проверка напряжения на выключателе модуля ЕСМ.

Conditions

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините разъем жгута проводов, содержащий цепь сигнала пускового включателя от модуля ЕСМ.
  • Поверните пусковой включатель в положение ON.

Принятая мера

Измерьте напряжение между входом сигнала от пускового включателя на жгуте проводов и "массой" блока цилиндров.

Используйте электрическую схему для определения обозначений контактов разъема.

Напряжение на пусковом включателе отличается от напряжения в системе электрооборудования транспортного средства не более чем на 1 В постоянного тока?

Напряжение на пусковом включателе отличается от напряжения в системе электрооборудования транспортного средства не более чем на 1 В постоянного тока?
ДА НЕТ
No Repair

Отремонтируйте или замените жгут проводов, передающий сигнал пускового включателя, пусковой включатель или проверьте разъемы аккумуляторной батареи. См. Процедуру 019-064 "Цепь между пусковым включателем и аккумуляторной батареей" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту.

Если двигатель все же не запускается, см. блок-схему диагностики неисправностей двигателя в соответствующем Руководстве по диагностике неисправностей и ремонту.

Go to 4C

Ремонт завершен

Guided Step 4C - Проверка цепей питания и заземления модуля ECM

Conditions

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините от модуля ECM разъем жгута проводов, содержащий цепи питания модуля ЕСМ от аккумуляторной батареи SUPPLY (-) и SUPPLY (+).

Принятая мера

Измерьте напряжение между положительным (SUPPLY (+)) и отрицательным (SUPPLY (-)) контактами цепи питания модуля ЕСМ от аккумуляторной батареи в разъеме жгута проводов.

Используйте электрическую схему для определения обозначений контактов разъема.

Напряжение в цепи питания модуля ЕСМ от аккумуляторной батареи равно напряжению аккумуляторной батареи?

Напряжение в цепи питания модуля ЕСМ от аккумуляторной батареи равно напряжению аккумуляторной батареи?
ДА НЕТ

Обратитесь за получением разрешения.

Замените модуль ECM. См. Процедуру 019-031 "Электронный модуль управления ЕСМ" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту.

Отремонтируйте или замените жгут проводов, содержащий цепи питания модуля ЕСМ от аккумуляторной батареи SUPPLY (-) и SUPPLY (+).

Если двигатель все же не запускается, см. блок-схему диагностики неисправностей двигателя.

Ремонт завершен

Ремонт завершен

Guided Step 5 - Начальная проверка диагностического комплекта

Guided Step 5A - Стендовая настройка ранее использовалась для диагностики неисправностей

Conditions

  • Нет

Принятая мера

Стендовая настройка ранее успешно поддерживала связь с модулем ECM при проверках по пункту 3?

Стендовая настройка ранее успешно поддерживала связь с модулем ECM при проверках по пункту 3?

Стендовая настройка ранее успешно поддерживала связь с модулем ECM при проверках по пункту 3?
ДА НЕТ

Модуль ECM исправен, ремонт завершен, если не требуется связь через разъем канала связи комплектного оборудования или жгут проводов.

Если необходима связь через разъем канала связи комплектного оборудования или жгут проводов, переходите к пункту 6A.

 No Repair

Go to 6A

Go to 5B

Guided Step 5B - Проверка наличия второго транспортного средства для диагностического комплекта

Conditions

  • Второе транспортное средство имеется в наличии для проверки.

Принятая мера

Убедитесь в том, что второе транспортное средство имеется в наличии для подключения к диагностическому комплекту.

Второе транспортное средство имеется в наличии для подключения к диагностическому комплекту?

Второе транспортное средство имеется в наличии для подключения к диагностическому комплекту?
ДА | НЕТ
No Repair | No Repair

Go to 5C

Go to 6A

Guided Step 5C - Начальная проверка функциональности диагностического комплекта

Conditions

  • Диагностический комплект подключен к второму транспортному средству.
  • Пусковой включатель находится в положении ВКЛ.

Принятая мера

Попытайтесь установить связь с модулем ЕСМ на втором транспортном средстве, используя то же оборудование диагностического комплекта, которое ранее использовалось с неисправным транспортным средством.

Второй модуль ECM поддерживает связь при использовании диагностического комплекта?

Второй модуль ECM поддерживает связь при использовании диагностического комплекта?
ДА | НЕТ
No Repair | No Repair

Go to 6A

Go to 9A

Guided Step 6 - Проверка питания переходника канала связи

Guided Step 6A - Проверка определения переходника канала связи

Conditions

  • Нет

Принятая мера

Определите, используется ли для связи с диагностическим комплектом INSITE™ переходник канала связи Inline I.

См. подраздел "Общие сведения - переходник канала связи" в Процедуре 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Для связи с диагностическим комплектом INSITE™ используется переходник канала связи Inline I?

Для связи с диагностическим комплектом INSITE™ используется переходник канала связи Inline I?
ДА | НЕТ
No Repair | No Repair

Go to 6G

Go to 6B

Guided Step 6B - Проверка питания переходника канала связи

Conditions

  • Не используйте переходник Inline I.
  • Оборудование диагностического комплекта подключено к транспортному средству.
  • Диагностический комплект INSITE™ запущен.
  • Пусковой включатель находится в положении ВКЛ.

Принятая мера

Примечание: Для всех переходников канала связи, кроме Inline I.

Попытайтесь установить связь с диагностическим комплектом INSITE™ и проверьте, светится ли индикатор питания переходника канала связи.

См. подраздел "Общие сведения - переходник канала связи" в Процедуре 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Индикатор питания переходника канала связи светится?

Индикатор питания переходника канала связи светится?
ДА | НЕТ
No Repair | No Repair

Go to 7A

Go to 6C

Guided Step 6C - Определение наличия попыток установления связи на разъеме канала связи (комплектное оборудование) на приборной панели

Conditions

  • Нет

Принятая мера

Проверьте, имеются ли попытки установления связи на разъеме канала связи (комплектное оборудование) на приборной панели.

Имеются ли попытки установления связи на разъеме канала связи (комплектное оборудование) на приборной панели?

Имеются ли попытки установления связи на разъеме канала связи (комплектное оборудование) на приборной панели?
ДА | НЕТ
No Repair | No Repair

Go to 6D

Go to 6E

Guided Step 6D - Проверка напряжения на разъеме канала связи (комплектное оборудование) на приборной панели

Conditions

  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Измерьте напряжение между контактами питания и "массы" на разъеме канала связи (комплектное оборудование) на приборной панели.

Расположение контактов указано в подразделах "Разъем канала связи, установленный в кабине" или "6-контактный разъем канала связи, установленный в кабине" в Процедуре 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Напряжение не менее 9 В постоянного тока?

Напряжение не менее 9 В постоянного тока?
ДА НЕТ

Замените переходник канала связи

 No Repair

Ремонт завершен

Go to 6F

Guided Step 6E - Проверка напряжения дополнительного источника питания переходника канала связи

Conditions

  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Измерьте напряжение питания переходника канала связи на разъеме жгута проводов переходника канала связи.

Расположение контактов указано в подразделе "3-контактный разъем кабеля канала связи" в Процедуре 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Напряжение не менее 9 В постоянного тока?

Напряжение не менее 9 В постоянного тока?
ДА НЕТ

Замените переходник канала связи.

 No Repair

Ремонт завершен

Go to 6F

Guided Step 6F - Проверка напряжения аккумуляторной батареи

Conditions

  • Нет

Принятая мера

Измерьте напряжение аккумуляторной батареи транспортного средства во всех случаях, кроме использования переходника Inline I.

При использовании переходника Inline I измерьте напряжение питания переходника канала связи от компьютера.

Напряжение не менее 11 В постоянного тока?

Напряжение не менее 11 В постоянного тока?
ДА НЕТ

Отремонтируйте или замените поврежденные провода.

Очистите клеммы аккумуляторной батареи или замените ее.

Ремонт завершен

Ремонт завершен

Guided Step 6G - Проверка напряжения на порте последовательного интерфейса компьютера

Conditions

  • Нет

Принятая мера

Примечание: Только для переходника Inline I.

Измерьте напряжение между контактом сигнальной земли и контактом "Готовность оконечного оборудования", а также между контактом сигнальной земли и контактом "Запрос на передачу" на последовательном порте компьютера.

Расположение контактов указано в подразделе "Последовательный кабель" в Процедуре 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Напряжение не менее 5 В постоянного тока?

Напряжение не менее 5 В постоянного тока?
ДА НЕТ

Замените переходник канала связи

Обратитесь в службу технической поддержки ПК.

Ремонт завершен

Ремонт завершен

Guided Step 7 - Проверка цепей канала связи

Guided Step 7A - Проверка цепей J1939 или J1587

Conditions

  • Нет

Принятая мера

В зависимости от типа канала связи используйте указанные далее процедуры для проверки цепей каналов связи J1939 или J1587.

См. Процедуру 019-165 "Канал связи SAE J1939" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту.

В этой процедуре приведены сведения о полной проверке сопротивлений, проверке отсутствия короткого замыкания на "массу" и проверке отсутствия короткого замыкания между контактами.

См. Процедуру 019-166 "Канал связи SAE J1587" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту.

В этой процедуре приведены сведения о полной проверке сопротивлений, проверке отсутствия короткого замыкания на "массу", проверке отсутствия короткого замыкания между контактами и проверке напряжения.

См. Процедуру 019-428 "Каналы связи двигателя" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту. Полная проверка сопротивлений, проверка отсутствия короткого замыкания на "массу" и проверка отсутствия короткого замыкания между контактами.

Проверка цепей успешна?

Проверка цепей успешна?
ДА НЕТ
No Repair

Отремонтируйте или замените жгут проводов неисправного канала связи на двигателе или в составе комплектного оборудования.

Go to 11A

Ремонт завершен

Guided Step 8 - Начальная проверка диагностического комплекта

Guided Step 8A - Проверка наличия второго транспортного средства для диагностического комплекта

Conditions

  • Второе транспортное средство имеется в наличии для проверки.

Принятая мера

Убедитесь в том, что второе транспортное средство имеется в наличии для подключения к диагностическому комплекту.

Второе транспортное средство имеется в наличии для подключения к диагностическому комплекту?

Второе транспортное средство имеется в наличии для подключения к диагностическому комплекту?
ДА | НЕТ
No Repair | No Repair

Go to 8B

Go to 10A

Guided Step 8B - Начальная проверка функциональности диагностического комплекта

Conditions

  • Диагностический комплект подключен к второму транспортному средству.

Принятая мера

Попытайтесь установить связь с модулем ЕСМ, установленным на втором транспортном средстве, с помощью диагностического комплекта.

Второй модуль ECM поддерживает связь при использовании диагностического комплекта?

Второй модуль ECM поддерживает связь при использовании диагностического комплекта?
ДА | НЕТ
No Repair | No Repair

Go to 11A

Go to 10A

Guided Step 9 - Подробная проверка диагностического комплекта

Guided Step 9A - Проверка оборудования диагностического комплекта

Conditions

  • Нет

Принятая мера

Выполните диагностические процедуры для проверки исправности оборудования диагностического комплекта:

  • Кабель переходника канала связи
  • Кабель источника питания переходника канала связи
  • Переходник канала связи
  • Последовательный кабель
  • Компьютер

См. Процедуру 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту.

Выполните следующие проверки:

  • Начальная проверка диагностического комплекта INSITE™
  • Начальная проверка переходника канала связи
  • Проверка сопротивления последовательного кабеля
  • Проверка сопротивления кабеля переходника канала связи и кабеля источника питания переходника канала связи.

Оборудование диагностического комплекта исправно?

Оборудование диагностического комплекта исправно?
ДА НЕТ

Обнаружен отказ связи.

Отремонтируйте или замените поврежденное оборудование.

Go to 11A

Ремонт завершен

Guided Step 10 - Проверка последовательного кабеля и компьютера

Guided Step 10A - Диагностика неисправностей последовательного кабеля и компьютера

Conditions

  • Нет

Принятая мера

Выполните диагностические процедуры для проверки исправности последовательного кабеля и компьютера.

См. Процедуру 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту.

Выполните следующие проверки:

  • Начальная проверка диагностического комплекта INSITE™
  • Проверка сопротивления последовательного кабеля

Последовательный кабель и компьютер исправны?

Последовательный кабель и компьютер исправны?
ДА НЕТ

Обнаружен отказ связи.

Отремонтируйте или замените поврежденное оборудование.

Go to 11A

Ремонт завершен

Guided Step 11 - Загрузка постоянной памяти модуля ECM

Guided Step 11A - Проверка наличия средства загрузки постоянной памяти

Conditions

  • Нет

Принятая мера

Убедитесь в том, что средство загрузки постоянной памяти для конкретного модуля ECM имеется в наличии.

Средство загрузки постоянной памяти имеется в наличии?

Средство загрузки постоянной памяти имеется в наличии?
ДА НЕТ
No Repair

Обратитесь за получением предварительного разрешения.

Замените модуль ECM.

См. Процедуру 019-031 "Электронный модуль управления ЕСМ" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту.

Go to 11B

Ремонт завершен

Guided Step 11B - Загрузка постоянной памяти модуля ECM

Conditions

  • Нет

Принятая мера

Выполните загрузку постоянной памяти модуля ECM.

См. Процедуру 019-427 "Загрузка постоянной памяти модуля ЕСМ" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту.

Связь с модулем ECM поддерживается?

Связь с модулем ECM поддерживается?
ДА НЕТ

Повторно выполните калибровку модуля ECM.

Обратитесь за получением предварительного разрешения.

Замените модуль ECM.

См. Процедуру 019-031 "Электронный модуль управления ЕСМ" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту.

Ремонт завершен

Ремонт завершен

Last Modified: 07-декабрь-2007
(C) © 2000-2009 Cummins Inc. С сохранением всех прав.


Fault Code Path Selection

FAULT CODE 187
Fault Code Path Selection

Код неисправности цепи питания датчиков 2 формируется модулем ECM 3, адрес (00)? | Go to ru05-fc187sa00
Код неисправности цепи питания датчиков 2 формируется модулем ECM 2, адрес (01)? | Go to ru05-fc187sa01

Last Modified: 04-январь-2006
(C) © 2000-2010 Cummins Inc. С сохранением всех прав.


Fault Code Path Selection

FAULT CODE 227
Fault Code Path Selection

Адрес модуля (00)? | Go to ru05-fc227sa00
Адрес модуля (01)? | Go to ru05-fc227sa01

Last Modified: 05-февраль-2007


Fault Code Path Selection

FAULT CODE 238
Fault Code Path Selection

Адрес модуля 00? | Go to ru05-fc238sa00
Адрес модуля 01? | Go to ru05-fc238sa01
Адрес модуля 144? | Go to ru05-fc238sa144

Last Modified: 16-ноябрь-2011


Температура топлива - данные точные, но выше нормы - самый высокий уровень серьезности

FAULT CODE 266

Температура топлива - данные точные, но выше нормы - самый высокий уровень серьезности

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 266 PID: SPN: 174 FMI: 0 LAMP: Красный SRT: | Температура топлива - данные точные, но выше нормы - самый высокий уровень серьезности. | Снижение мощности и возможный останов двигателя, если включена функция защитного останова.
Цепь датчика температуры топлива 1, промышленные и судовые силовые двигатели QSK38
Цепь датчика температуры топлива 1, промышленные двигатели QSK50
Цепь 1 датчика температуры топлива, судовые силовые двигатели QSK50
Цепь датчика температуры топлива 1, промышленные двигатели QSK60
Цепь датчика температуры топлива 1, судовые двигатели QSK60

Характеристика цепи

Датчик температуры топлива 1 используется модулем ECM для контроля температуры подаваемого топлива. Модуль ECM контролирует напряжение на контакте сигнальной цепи и преобразует его в температуру. Величина температуры топлива используется модулем ECM для управления системой защиты двигателя.

Местонахождение узла

Датчик температуры топлива 1 расположен на корпусе топливного фильтра. Местоположение узлов показано в Процедуре 100-002.

Практические советы

Все датчики температуры

  • Сопротивление датчика изменяется в зависимости от температуры. Показания исправного датчика должны соответствовать приведенной ниже таблице.

Температура, °C | Температура, °F | Сопротивление, Ом
0 | 32 | 30 - 36 кОм
25 | 77 | 9 - 11 кОм
50 | 122 | 3 - 4 кОм
75 | 167 | 1350 - 1500
100 | 212 | 600 - 675
См. диагностику по коду неисправности t05-266

Last Modified: 06-июль-2010


Fault Code Path Selection

FAULT CODE 322
Fault Code Path Selection

Двигатель QSK50 или QSK60? | Go to ru05-fc322qsk50-60
Двигатель QSK38? | Go to ru05-fc322qsk38

Last Modified: 26-февраль-2007


Fault Code Path Selection

FAULT CODE 323
Fault Code Path Selection

Двигатель QSK38? | Go to ru05-fc323qsk38
Двигатель QSK50 или QSK60? | Go to ru05-fc323qsk50-60

Last Modified: 05-февраль-2007


Fault Code Path Selection

FAULT CODE fc-324
Fault Code Path Selection

Двигатель QSK38? | Go to ru05-fc324qsk38
Двигатель QSK50 или QSK60? | Go to ru05-fc324qsk50-60

Last Modified: 22-январь-2007


Fault Code Path Selection

FAULT CODE 325
Fault Code Path Selection

Двигатель QSK38? | Go to ru05-fc325qsk38
Двигатель QSK50 или QSK60? | Go to ru05-fc325qsk50-60

Last Modified: 22-январь-2007


Расход топлива - данные точные, но выше нормы - средний уровень серьезности

FAULT CODE 327

Расход топлива - данные точные, но выше нормы - средний уровень серьезности

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 327 PID: SPN: 183 FMI: 16 LAMP: Желтый SRT: | Функция адаптивного ограничения мощности - мощность двигателя выше номинальной. | Подача топлива сокращается только для снижения мощности до требуемого уровня.
Электронный модуль управления

Характеристика цепи

Электронный модуль управления (ECM) использует функцию адаптивного ограничения мощности для определения момента, когда мощность двигателя начинает превышать номинмальный уровень.

Местонахождение узла

Модуль ECM установлен на двигателе со стороны левой группы цилиндров. Место расположения узла показано в Процедуре 100-002 "Схемы двигателя" в разделе Е.

Практические советы

Чаще всего появление этого кода неисправности вызвно избыточной подачей топлива. Это может привести к росту температуры в выпускной системе, частоты вращения турбонагнетателя и давления наддува. Модуль ECM ограничит подачу топлива для приведения этих параметров в норму. Произойдет регистрация кода неисправности 3132 после того, как код 327 будет зарегистрирован слишком большое число раз.

См. диагностику по коду неисправности t05-327

Last Modified: 06-июль-2010


Fault Code Path Selection

FAULT CODE 331
Fault Code Path Selection

Двигатель QSK38? | Go to ru05-fc331qsk38
Двигатель QSK50 или QSK60? | Go to ru05-fc331qsk50-60

Last Modified: 22-январь-2007


Fault Code Path Selection

FAULT CODE 332
Fault Code Path Selection

Двигатель QSK38? | Go to ru05-fc332qsk38
Двигатель QSK50 или QSK60? | Go to ru05-fc332qsk50-60

Last Modified: 22-январь-2007


Предупреждение о внутреннем отказе модуля ECM - неисправность логического устройства

FAULT CODE 343

Предупреждение о внутреннем отказе модуля ECM - неисправность логического устройства

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 343 PID: SPN: 629 FMI: 12/12 LAMP: Желтый SRT: | Предупреждение о внутреннем отказе модуля ECM - неисправность логического устройства. Внутренняя ошибка модуля ECM. | Скорее всего, не влияет на рабочие характеристики, или может существенно снизится мощность.
Электронный модуль управления (ECM) CM850 для двигателей QSK38, QSK50 и QSK60

Характеристика цепи

Электронный модуль управления (ECM) CM850 представляет собой компьютер, отвечающий за управление двигателем, диагностику неисправностей и пользовательские функции.

Местонахождение узла

Модуль ECM установлен на двигателе со стороны топливной системы. Местоположение узлов показано в Процедуре 100-002.

Практические советы

На двигателях, описанных в настоящем Руководстве, используется несколько модулей ECM. Каждый из них имеет свой адрес, отображаемый при подключении диагностического комплекта INSITE™. При диагностике неисправностей используйте этот адрес для определения модуля ECM и цепи, к которой относится отказ.

  • Данный код неисправности может возникнуть только в случае проблемы внутри модуля ECM. Модуль ECM ремонту не подлежит.
См. диагностику по коду неисправности t05-343

Last Modified: 06-июль-2010


Fault Code Path Selection

FAULT CODE 351
Fault Code Path Selection

На двигателе установлен модуль ECM с адресом 00? | Go to ru05-fc351sa00
На двигателе установлен модуль ECM с адресом 01? | Go to ru05-fc351sa01
На двигателе установлен модуль ECM с адресом 144? | Go to ru05-fc351sa144

Last Modified: 27-июль-2006


Fault Code Path Selection

FAULT CODE 352
Fault Code Path Selection

Промышленный или судовой двигатель, модуль ECM с адресом 00? | Go to ru05-fc352indsa00
Промышленный двигатель, модуль ECM с адресом 01? | Go to ru05-fc352indsa01
Промышленный двигатель, модуль ECM с адресом 144? | Go to ru05-fc352indsa144
Двигатель для генераторных установок? | Go to ru05-fc352pg

Last Modified: 27-февраль-2007


Fault Code Path Selection

FAULT CODE 386
Fault Code Path Selection

Промышленный или судовой двигатель, модуль ECM с адресом 00? | Go to ru05-fc386indsa00
Промышленный двигатель, модуль ECM с адресом 01? | Go to ru05-fc386indsa01
Промышленный двигатель, модуль ECM с адресом 144? | Go to ru05-fc386indsa144
Двигатель для генераторных установок? | Go to ru05-fc386pg

Last Modified: 26-февраль-2007


Fault Code Path Selection

FAULT CODE 431
Fault Code Path Selection

Используется встроенное реле положения педали акселератора (ISS)? | Go to ru05-fc431iss
Используется внешнее реле положения педали акселератора (NISS)? | Go to ru05-fc431niss

Last Modified: 04-январь-2006


Fault Code Path Selection

FAULT CODE 441
Fault Code Path Selection

Адрес модуля 00? | Go to ru05-fc441sa00
Адрес модуля 01? | Go to ru05-fc441sa01
Адрес модуля 144? | Go to ru05-fc441sa144

Last Modified: 05-февраль-2007


Остановка горячего двигателя - состояние сохраняется

FAULT CODE 611

Остановка горячего двигателя - состояние сохраняется

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 611 PID: SPN: 1383 FMI: 31 LAMP: Нет SRT: | Останов горячего двигателя - состояние сохраняется. Произошел останов двигателя с помощью пускового включателя до завершения его остывания. Это привело к росту коэффициента нагрузки выше нормы. | Никаких действий для модуля ECM не предусмотрено. Возможное ухудшение рабочих характеристик. Может произойти повреждение двигателя. Произойдет регистрация кода неисправности.
Электронный модуль управления (ECM) CM850, двигатели QSK38, QSK50 и QSK60

Характеристика цепи

Не применяется для данного кода неисправности.

Местонахождение узла

Модули ECM расположены на двигателе со стороны топливного насоса. Двигатель QSK38 оборудован двумя модулями ECM. На двигателях серий QSK50 и QSK60 используются три модуля ECM. Местоположение узлов показано в Процедуре 100-002.

См. диагностику по коду неисправности t05-611

Last Modified: 06-июль-2010


Fault Code Path Selection

FAULT CODE 621
Fault Code Path Selection

Судовой двигатель QSK38 или QSK560? | Go to ru05-fc621qsk38-50mar
Двигатель QSK50 или QSK60 промышленного назначения с термопарами? | Go to ru05-fc621qsk50-60ind
Двигатель QSK50 или QSK60 промышленного назначения или судовой двигатель QSK60 с термисторами? | Go to ru05-fc621thermistor

Last Modified: 29-январь-2009


Fault Code Path Selection

FAULT CODE 622
Fault Code Path Selection

Двигатель QSK50 или QSK60 промышленного назначения с термопарами? | Go to ru05-fc622qsk50-60ind
Судовой двигатель QSK38 или QSK560? | Go to ru05-fc622qsk38-50mar
Двигатель QSK50 или QSK60 промышленного назначения или судовой двигатель QSK60 с термисторами? | Go to ru05-fc622thermistor

Last Modified: 29-январь-2009


Fault Code Path Selection

FAULT CODE 623
Fault Code Path Selection

Двигатель QSK50 или QSK60 промышленного назначения с термопарами? | Go to ru05-fc623qsk50-60ind
Судовой двигатель QSK38 или QSK560? | Go to ru05-fc623qsk38-50mar
Двигатель QSK50 или QSK60 промышленного назначения или судовой двигатель QSK60 с термисторами? | Go to ru05-fc623thermistor

Last Modified: 29-январь-2009


Fault Code Path Selection

FAULT CODE 624
Fault Code Path Selection

Двигатель QSK50 или QSK60 промышленного назначения с термопарами? | Go to ru05-fc624qsk50-60ind
Судовой двигатель QSK38 или QSK560? | Go to ru05-fc624qsk38-50mar
Двигатель QSK50 или QSK60 промышленного назначения или судовой двигатель QSK60 с термисторами? | Go to ru05-fc624thermistor

Last Modified: 29-январь-2009


Fault Code Path Selection

FAULT CODE 625
Fault Code Path Selection

Судовой двигатель QSK38 или QSK50? | Go to ru05-fc625qsk38-50mar
Двигатель QSK50 или QSK60 промышленного назначения с термопарами? | Go to ru05-fc625qsk50-60ind
Двигатель QSK50 или QSK60 промышленного назначения или судовой двигатель QSK60 с термисторами? | Go to ru05-fc625thermistor

Last Modified: 29-январь-2009


Fault Code Path Selection

FAULT CODE 626
Fault Code Path Selection

Судовой двигатель QSK38 или QSK50? | Go to ru05-fc626qsk38-50mar
Двигатель QSK50 или QSK60 промышленного назначения с термопарами? | Go to ru05-fc626qsk50-60ind
Двигатель QSK50 или QSK60 промышленного назначения или судовой двигатель QSK60 с термисторами? | Go to ru05-fc626thermistor

Last Modified: 29-январь-2009


Fault Code Path Selection

FAULT CODE 627
Fault Code Path Selection

Судовой двигатель QSK50? | Go to ru05-fc627qsk50mar
Двигатель QSK50 или QSK60 промышленного назначения с термопарами? | Go to ru05-fc627qsk50-60ind
Двигатель QSK50 или QSK60 промышленного назначения или судовой двигатель QSK60 с термисторами? | Go to ru05-fc627thermistor

Last Modified: 29-январь-2009


Fault Code Path Selection

FAULT CODE 628
Fault Code Path Selection

Судовой двигатель QSK50? | Go to ru05-fc628qsk50mar
Двигатель QSK50 или QSK60 промышленного назначения с термопарами? | Go to ru05-fc628qsk50-60ind
Двигатель QSK50 или QSK60 промышленного назначения или судовой двигатель QSK60 с термисторами? | Go to ru05-fc628thermistor

Last Modified: 29-январь-2009


Fault Code Path Selection

FAULT CODE 631
Fault Code Path Selection

Судовой двигатель QSK38 или QSK50? | Go to ru05-fc631qsk38-50mar
Двигатель QSK50 или QSK60 промышленного назначения с термопарами? | Go to ru05-fc631qsk50-60ind
Двигатель QSK50 или QSK60 промышленного назначения или судовой двигатель QSK60 с термисторами? | Go to ru05-fc631thermistor

Last Modified: 29-январь-2009


Fault Code Path Selection

FAULT CODE 632
Fault Code Path Selection

Судовой двигатель QSK38 или QSK50? | Go to ru05-fc632qsk38-50mar
Двигатель QSK50 или QSK60 промышленного назначения с термопарами? | Go to ru05-fc632qsk50-60ind
Двигатель QSK50 или QSK60 промышленного назначения или судовой двигатель QSK60 с термисторами? | Go to ru05-fc632thermistor

Last Modified: 29-январь-2009


Fault Code Path Selection

FAULT CODE 633
Fault Code Path Selection

Судовой двигатель QSK38 или QSK50? | Go to ru05-fc633qsk38-50mar
Двигатель QSK50 или QSK60 промышленного назначения с термопарами? | Go to ru05-fc633qsk50-60ind
Двигатель QSK50 или QSK60 промышленного назначения или судовой двигатель QSK60 с термисторами? | Go to ru05-fc633thermistor

Last Modified: 29-январь-2009


Fault Code Path Selection

FAULT CODE 634
Fault Code Path Selection

Судовой двигатель QSK38 или QSK50? | Go to ru05-fc634qsk38-50mar
Двигатель QSK50 или QSK60 промышленного назначения с термопарами? | Go to ru05-fc634qsk50-60ind
Двигатель QSK50 или QSK60 промышленного назначения или судовой двигатель QSK60 с термисторами? | Go to ru05-fc634thermistor

Last Modified: 29-январь-2009


Fault Code Path Selection

FAULT CODE 635
Fault Code Path Selection

Судовой двигатель QSK38 или QSK50? | Go to ru05-fc635qsk38-50mar
Двигатель QSK50 или QSK60 промышленного назначения с термопарами? | Go to ru05-fc635qsk50-60ind
Двигатель QSK50 или QSK60 промышленного назначения или судовой двигатель QSK60 с термисторами? | Go to ru05-fc635thermistor

Last Modified: 29-январь-2009


Fault Code Path Selection

FAULT CODE 636
Fault Code Path Selection

Судовой двигатель QSK38 или QSK50? | Go to ru05-fc636qsk38-50mar
Двигатель QSK50 или QSK60 промышленного назначения с термопарами? | Go to ru05-fc636qsk50-60ind
Двигатель QSK50 или QSK60 промышленного назначения или судовой двигатель QSK60 с термисторами? | Go to ru05-fc636thermistor

Last Modified: 29-январь-2009


Fault Code Path Selection

FAULT CODE 637
Fault Code Path Selection

Судовой двигатель QSK50? | Go to ru05-fc637qsk50mar
Двигатель QSK50 или QSK60 промышленного назначения с термопарами? | Go to ru05-fc637qsk50-60ind
Двигатель QSK50 или QSK60 промышленного назначения или судовой двигатель QSK60 с термисторами? | Go to ru05-fc637thermistor

Last Modified: 29-январь-2009


Fault Code Path Selection

FAULT CODE 638
Fault Code Path Selection

Двигатель QSK50 или QSK60 промышленного назначения с термопарами? | Go to ru05-fc638qsk50-60ind
Судовой двигатель QSK50? | Go to ru05-fc638qsk50mar
Двигатель QSK50 или QSK60 промышленного назначения или судовой двигатель QSK60 с термисторами? | Go to ru05-fc638thermistor

Last Modified: 29-январь-2009


Fault Code Path Selection

FAULT CODE 671
Fault Code Path Selection

Судовой двигатель QSK38 или QSK50? | Go to ru05-fc671qsk38-50mar
Двигатель QSK50 или QSK60 промышленного назначения с термопарами? | Go to ru05-fc671qsk50-60ind
Двигатель QSK50 или QSK60 промышленного назначения или судовой двигатель QSK60 с термисторами? | Go to ru05-fc671thermistor

Last Modified: 29-январь-2009


Fault Code Path Selection

FAULT CODE 672
Fault Code Path Selection

Судовой двигатель QSK38 или QSK50? | Go to ru05-fc672qsk38-50mar
Двигатель QSK50 или QSK60 промышленного назначения с термопарами? | Go to ru05-fc672qsk50-60ind
Двигатель QSK50 или QSK60 промышленного назначения или судовой двигатель QSK60 с термисторами? | Go to ru05-fc672thermistor

Last Modified: 29-январь-2009


Fault Code Path Selection

FAULT CODE 673
Fault Code Path Selection

Судовой двигатель QSK38 или QSK50? | Go to ru05-fc673qsk38-50mar
Двигатель QSK50 или QSK60 промышленного назначения с термопарами? | Go to ru05-fc673qsk50-60ind
Двигатель QSK50 или QSK60 промышленного назначения или судовой двигатель QSK60 с термисторами? | Go to ru05-fc673thermistor

Last Modified: 29-январь-2009


Fault Code Path Selection

FAULT CODE 674
Fault Code Path Selection

Судовой двигатель QSK38 или QSK50? | Go to ru05-fc674qsk38-50mar
Двигатель QSK50 или QSK60 промышленного назначения с термопарами? | Go to ru05-fc674qsk50-60ind
Двигатель QSK50 или QSK60 промышленного назначения или судовой двигатель QSK60 с термисторами? | Go to ru05-fc674thermistor

Last Modified: 29-январь-2009


Fault Code Path Selection

FAULT CODE 675
Fault Code Path Selection

Судовой двигатель QSK38 или QSK50? | Go to ru05-fc675qsk38-50mar
Двигатель QSK50 или QSK60 промышленного назначения с термопарами? | Go to ru05-fc675qsk50-60ind
Двигатель QSK50 или QSK60 промышленного назначения или судовой двигатель QSK60 с термисторами? | Go to ru05-fc675thermistor

Last Modified: 29-январь-2009


Fault Code Path Selection

FAULT CODE 676
Fault Code Path Selection

Судовой двигатель QSK38 или QSK50? | Go to ru05-fc676qsk38-50mar
Двигатель QSK50 или QSK60 промышленного назначения с термопарами? | Go to ru05-fc676qsk50-60ind
Двигатель QSK50 или QSK60 промышленного назначения или судовой двигатель QSK60 с термисторами? | Go to ru05-fc676thermistor

Last Modified: 29-январь-2009


Fault Code Path Selection

FAULT CODE 677
Fault Code Path Selection

Судовой двигатель QSK50? | Go to ru05-fc677qsk50mar
Двигатель QSK50 или QSK60 промышленного назначения с термопарами? | Go to ru05-fc677qsk50-60ind
Двигатель QSK50 или QSK60 промышленного назначения или судовой двигатель QSK60 с термисторами? | Go to ru05-fc677thermistor

Last Modified: 29-январь-2009


Fault Code Path Selection

FAULT CODE 678
Fault Code Path Selection

Судовой двигатель QSK50? | Go to ru05-fc678qsk50mar
Двигатель QSK50 или QSK60 промышленного назначения с термопарами? | Go to ru05-fc678qsk50-60ind
Двигатель QSK50 или QSK60 промышленного назначения или судовой двигатель QSK60 с термисторами? | Go to ru05-fc678thermistor

Last Modified: 29-январь-2009


Fault Code Path Selection

FAULT CODE 721
Fault Code Path Selection

Судовой двигатель QSK38 или QSK50? | Go to ru05-fc721qsk38-50mar
Двигатель QSK50 или QSK60 промышленного назначения с термопарами? | Go to ru05-fc721qsk50-60ind
Двигатель QSK50 или QSK60 промышленного назначения или судовой двигатель QSK60 с термисторами? | Go to ru05-fc721thermistor

Last Modified: 29-январь-2009


Fault Code Path Selection

FAULT CODE 722
Fault Code Path Selection

Судовой двигатель QSK38 или QSK50? | Go to ru05-fc722qsk38-50mar
Двигатель QSK50 или QSK60 промышленного назначения с термопарами? | Go to ru05-fc722qsk50-60ind
Двигатель QSK50 или QSK60 промышленного назначения или судовой двигатель QSK60 с термисторами? | Go to ru05-fc722thermistor

Last Modified: 29-январь-2009


Fault Code Path Selection

FAULT CODE 723
Fault Code Path Selection

Судовой двигатель QSK38 или QSK50? | Go to ru05-fc723qsk38-50mar
Двигатель QSK50 или QSK60 промышленного назначения с термопарами? | Go to ru05-fc723qsk50-60ind
Двигатель QSK50 или QSK60 промышленного назначения или судовой двигатель QSK60 с термисторами? | Go to ru05-fc723thermistor

Last Modified: 29-январь-2009


Fault Code Path Selection

FAULT CODE 724
Fault Code Path Selection

Двигатель QSK50 или QSK60 промышленного назначения с термопарами? | Go to ru05-fc724qsk50-60ind
Судовой двигатель QSK38 или QSK560? | Go to ru05-fc724qsk38-50mar
Двигатель QSK50 или QSK60 промышленного назначения или судовой двигатель QSK60 с термисторами? | Go to ru05-fc724thermistor

Last Modified: 29-январь-2009


Fault Code Path Selection

FAULT CODE 725
Fault Code Path Selection

Судовой двигатель QSK38 или QSK50? | Go to ru05-fc725qsk38-50mar
Двигатель QSK50 или QSK60 промышленного назначения с термопарами? | Go to ru05-fc725qsk50-60ind
Двигатель QSK50 или QSK60 промышленного назначения или судовой двигатель QSK60 с термисторами? | Go to ru05-fc725thermistor

Last Modified: 30-январь-2009


Fault Code Path Selection

FAULT CODE 726
Fault Code Path Selection

Судовой двигатель QSK38 или QSK50? | Go to ru05-fc726qsk38-50mar
Двигатель QSK50 или QSK60 промышленного назначения с термопарами? | Go to ru05-fc726qsk50-60ind
Двигатель QSK50 или QSK60 промышленного назначения или судовой двигатель QSK60 с термисторами? | Go to ru05-fc726thermistor

Last Modified: 30-январь-2009


Fault Code Path Selection

FAULT CODE 727
Fault Code Path Selection

Судовой двигатель QSK50? | Go to ru05-fc727qsk50mar
Двигатель QSK50 или QSK60 промышленного назначения с термопарами? | Go to ru05-fc727qsk50-60ind
Двигатель QSK50 или QSK60 промышленного назначения или судовой двигатель QSK60 с термисторами? | Go to ru05-fc727thermistor

Last Modified: 30-январь-2009


Fault Code Path Selection

FAULT CODE 728
Fault Code Path Selection

Судовой двигатель QSK50? | Go to ru05-fc728qsk50mar
Двигатель QSK50 или QSK60 промышленного назначения с термопарами? | Go to ru05-fc728qsk50-60ind
Двигатель QSK50 или QSK60 промышленного назначения или судовой двигатель QSK60 с термисторами? | Go to ru05-fc728thermistor

Last Modified: 30-январь-2009


Fault Code Path Selection

FAULT CODE 1117
Fault Code Path Selection

Адрес модуля 00? | Go to ru05-fc1117sa00
Адрес модуля 01? | Go to ru05-fc1117sa01
Адрес модуля 144? | Go to ru05-fc1117sa144

Last Modified: 25-октябрь-2006


Fault Code Path Selection

FAULT CODE 1256
Fault Code Path Selection

Адрес модуля 00? | Go to ru05-fc1256sa00
Адрес модуля 01? | Go to ru05-fc1256sa01
Адрес модуля 144? | Go to ru05-fc1256sa144

Last Modified: 26-февраль-2007


Fault Code Path Selection

FAULT CODE 1257
Fault Code Path Selection

Адрес модуля 00? | Go to ru05-fc1257sa00
Адрес модуля 01? | Go to ru05-fc1257sa01
Адрес модуля 144? | Go to ru05-fc1257sa144

Last Modified: 07-февраль-2007


Остановка двигателя по команде сети SAE J1939 - состояние сохраняется

FAULT CODE 1387

Остановка двигателя по команде сети SAE J1939 - состояние сохраняется

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 1387 SPN: 1384 FMI: 11/31 LAMP: Нет SRT: | Останов двигателя по команде сети SAE J1939 - состояние сохраняется. Произошел останов двигателя с помощью устройства, отличного от пускового включателя, до завершения его остывания, что привело к росту коэффициента нагрузки выше максимального порогового значения. Если произошел останов горячего двигателя по команде системы защиты двигателя или иного устройства комплектного оборудования, будет зарегистрирован код неисправности 1387. | Отсутствие действий со стороны модуля ECM.
Цепь канала связи SAE J1939, промышленные двигатели QSK38 и двигатели для генераторных установок
Цепь канала связи SAE J1939, судовые двигатели QSK38
Цепь канала связи SAE J1939, двигатели QSK50 и QSK60, промышленные, судовые и для генераторных установок
Цепь канала связи SAE J1939, двигатели QSK50

Характеристика цепи

Не применяется для данного кода неисправности.

Местонахождение узла

Не применяется для данного кода неисправности.

Практические советы

На двигателях, описанных в настоящем Руководстве, используется несколько модулей ECM. Каждый из них имеет свой адрес, отображаемый при подсоединении диагностического комплекта INSITE™. При диагностике неисправностей используйте этот адрес для определения модуля ECM и цепи, к которой относится отказ.

См. диагностику по коду неисправности t05-1387

Last Modified: 06-июль-2010


Fault Code Path Selection

FAULT CODE 1521
Fault Code Path Selection

Судовой двигатель QSK38 или QSK50? | Go to ru05-fc1521qsk38-50mar
Двигатель QSK50 или QSK60 промышленного назначения с термопарами? | Go to ru05-fc1521qsk50-60ind
Двигатель QSK50 или QSK60 промышленного назначения или судовой двигатель QSK60 с термисторами? | Go to ru05-fc1521thermistor

Last Modified: 05-февраль-2009


Fault Code Path Selection

FAULT CODE 1522
Fault Code Path Selection

Судовой двигатель QSK38 или QSK50? | Go to ru05-fc1522qsk38-50mar
Двигатель QSK50 или QSK60 промышленного назначения с термопарами? | Go to ru05-fc1522qsk50-60ind
Двигатель QSK50 или QSK60 промышленного назначения или судовой двигатель QSK60 с термисторами? | Go to ru05-fc1522thermistor

Last Modified: 30-январь-2009


Fault Code Path Selection

FAULT CODE 1523
Fault Code Path Selection

Судовой двигатель QSK38 или QSK50? | Go to ru05-fc1523qsk38-50mar
Двигатель QSK50 или QSK60 промышленного назначения с термопарами? | Go to ru05-fc1523qsk50-60ind
Двигатель QSK50 или QSK60 промышленного назначения или судовой двигатель QSK60 с термисторами? | Go to ru05-fc1523thermistor

Last Modified: 30-январь-2009


Fault Code Path Selection

FAULT CODE 1524
Fault Code Path Selection

Судовой двигатель QSK38 или QSK50? | Go to ru05-fc1524qsk38-50mar
Двигатель QSK50 или QSK60 промышленного назначения с термопарами? | Go to ru05-fc1524qsk50-60ind
Двигатель QSK50 или QSK60 промышленного назначения или судовой двигатель QSK60 с термисторами? | Go to ru05-fc1524thermistor

Last Modified: 30-январь-2009


Fault Code Path Selection

FAULT CODE 1525
Fault Code Path Selection

Судовой двигатель QSK38 или QSK50? | Go to ru05-fc1525qsk38-50mar
Двигатель QSK50 или QSK60 промышленного назначения с термопарами? | Go to ru05-fc1525qsk50-60ind
Двигатель QSK50 или QSK60 промышленного назначения или судовой двигатель QSK60 с термисторами? | Go to ru05-fc1525thermistor

Last Modified: 30-январь-2009


Fault Code Path Selection

FAULT CODE 1526
Fault Code Path Selection

Судовой двигатель QSK50? | Go to ru05-fc1526qsk50mar
Двигатель QSK50 или QSK60 промышленного назначения с термопарами? | Go to ru05-fc1526qsk50-60ind
Двигатель QSK50 или QSK60 промышленного назначения или судовой двигатель QSK60 с термисторами? | Go to ru05-fc1526thermistor

Last Modified: 30-январь-2009


Fault Code Path Selection

FAULT CODE 1527
Fault Code Path Selection

Судовой двигатель QSK50? | Go to ru05-fc1527qsk50mar
Двигатель QSK50 или QSK60 промышленного назначения с термопарами? | Go to ru05-fc1527qsk50-60ind
Двигатель QSK50 или QSK60 промышленного назначения или судовой двигатель QSK60 с термисторами? | Go to ru05-fc1527thermistor

Last Modified: 29-январь-2009


Fault Code Path Selection

FAULT CODE 1529
Fault Code Path Selection

Судовой двигатель QSK38 или QSK50? | Go to ru05-fc1529qsk38-50mar
Двигатель QSK50 или QSK60 промышленного назначения с термопарами? | Go to ru05-fc1529qsk50-60ind
Двигатель QSK50 или QSK60 промышленного назначения или судовой двигатель QSK60 с термисторами? | Go to ru05-fc1529thermistor

Last Modified: 29-январь-2009


Fault Code Path Selection

FAULT CODE 1531
Fault Code Path Selection

Судовой двигатель QSK38 или QSK50? | Go to ru05-fc1531qsk38-50mar
Двигатель QSK50 или QSK60 промышленного назначения с термопарами? | Go to ru05-fc1531qsk50-60ind
Двигатель QSK50 или QSK60 промышленного назначения или судовой двигатель QSK60 с термисторами? | Go to ru05-fc1531thermistor

Last Modified: 29-январь-2009


Fault Code Path Selection

FAULT CODE 1532
Fault Code Path Selection

Судовой двигатель QSK38 или QSK50? | Go to ru05-fc1532qsk38-50mar
Двигатель QSK50 или QSK60 промышленного назначения с термопарами? | Go to ru05-fc1532qsk50-60ind
Двигатель QSK50 или QSK60 промышленного назначения или судовой двигатель QSK60 с термисторами? | Go to ru05-fc1532thermistor

Last Modified: 29-январь-2009


Fault Code Path Selection

FAULT CODE 1533
Fault Code Path Selection

Судовой двигатель QSK38 или QSK50? | Go to ru05-fc1533qsk38-50mar
Двигатель QSK50 или QSK60 промышленного назначения с термопарами? | Go to ru05-fc1533qsk50-60ind
Двигатель QSK50 или QSK60 промышленного назначения или судовой двигатель QSK60 с термисторами? | Go to ru05-fc1533thermistor

Last Modified: 29-январь-2009


Fault Code Path Selection

FAULT CODE 1534
Fault Code Path Selection

Судовой двигатель QSK38 или QSK50? | Go to ru05-fc1534qsk38-50mar
Двигатель QSK50 или QSK60 промышленного назначения с термопарами? | Go to ru05-fc1534qsk50-60ind
Двигатель QSK50 или QSK60 промышленного назначения или судовой двигатель QSK60 с термисторами? | Go to ru05-fc1534thermistor

Last Modified: 29-январь-2009


Fault Code Path Selection

FAULT CODE 1535
Fault Code Path Selection

Судовой двигатель QSK50? | Go to ru05-fc1535qsk50mar
Двигатель QSK50 или QSK60 промышленного назначения с термопарами? | Go to ru05-fc1535qsk50-60ind
Двигатель QSK50 или QSK60 промышленного назначения или судовой двигатель QSK60 с термисторами? | Go to ru05-fc1535thermistor

Last Modified: 29-январь-2009


Fault Code Path Selection

FAULT CODE 1536
Fault Code Path Selection

Судовой двигатель QSK50? | Go to ru05-fc1536qsk50mar
Двигатель QSK50 или QSK60 промышленного назначения с термопарами? | Go to ru05-fc1536qsk50-60ind
Двигатель QSK50 или QSK60 промышленного назначения или судовой двигатель QSK60 с термисторами? | Go to ru05-fc1536thermistor

Last Modified: 29-январь-2009


Fault Code Path Selection

FAULT CODE 1548
Fault Code Path Selection

Двигатель QSK38? | Go to ru05-fc1548qsk38
Двигатель QSK50 или QSK60? | Go to ru05-fc1548qsk50-60

Last Modified: 22-январь-2007


Fault Code Path Selection

FAULT CODE 1549
Fault Code Path Selection

Двигатель QSK38? | Go to ru05-fc1549qsk38
Двигатель QSK50 или QSK60? | Go to ru05-fc1549qsk50-60

Last Modified: 22-январь-2007


Fault Code Path Selection

FAULT CODE 1551
Fault Code Path Selection

Двигатель QSK38? | Go to ru05-fc1551qsk38
Двигатель QSK50 или QSK60? | Go to ru05-fc1551qsk50-60

Last Modified: 22-январь-2007


Fault Code Path Selection

FAULT CODE ru05-fc1552
Fault Code Path Selection

Двигатель QSK38? | Go to ru05-fc1552qsk38
Двигатель QSK50 или QSK60? | Go to ru05-fc1552qsk50-60

Last Modified: 17-январь-2007


Fault Code Path Selection

FAULT CODE 1553
Fault Code Path Selection

Двигатель QSK38? | Go to ru05-fc1553qsk38
Двигатель QSK50 или QSK60? | Go to ru05-fc1553qsk50-60

Last Modified: 22-январь-2007


Критический внутренний отказ модуля ECM - неисправность логического устройства

FAULT CODE 1597

Критический внутренний отказ модуля ECM - неисправность логического устройства

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 1597 PID: SPN: 629 FMI: 12/12 LAMP: Техническое обслуживание SRT: | Критический внутренний отказ модуля ECM - неисправность логического устройства. Внутренний отказ модуля ECM, вызванный неисправностью запоминающих устройств или внутренних цепей питания модуля. | Двигатель может не запуститься.
Электронный модуль управления (ECM) CM850, двигатели QSK38, QSK50 и QSK60

Характеристика цепи

Модуль ECM представляет собой компьютер, отвечающий за управление двигателем, диагностику неисправностей и интерфейс пользователя.

Местонахождение узла

Модуль ECM расположен на двигателе со стороны топливного насоса. Местоположение узлов показано в Процедуре 100-002.

Практические советы

На двигателях, описанных в настоящем Руководстве, используется несколько модулей ECM. Каждый из них имеет свой адрес, отображаемый при подключении диагностического комплекта INSITE™. При диагностике неисправностей используйте этот адрес для определения модуля ECM и цепи, к которой относится отказ.

Данный код неисправности может возникнуть только в случае неисправности внутри модуля ECM. Модуль ECM ремонту не подлежит.

См. диагностику по коду неисправности t05-1597

Last Modified: 06-июль-2010


Fault Code Path Selection

FAULT CODE 1618
Fault Code Path Selection

Судовой двигатель QSK38 или QSK50? | Go to ru05-fc1618qsk38-50mar
Двигатель QSK50 или QSK60 промышленного назначения с термопарами? | Go to ru05-fc1618qsk50-60ind
Двигатель QSK50 или QSK60 промышленного назначения или судовой двигатель QSK60 с термисторами? | Go to ru05-fc1618thermistor

Last Modified: 29-январь-2009


Fault Code Path Selection

FAULT CODE 1619
Fault Code Path Selection

Судовой двигатель QSK38 или QSK50? | Go to ru05-fc1619qsk38-50mar
Двигатель QSK50 или QSK60 промышленного назначения с термопарами? | Go to ru05-fc1619qsk50-60ind
Двигатель QSK50 или QSK60 промышленного назначения или судовой двигатель QSK60 с термисторами? | Go to ru05-fc1619thermistor

Last Modified: 29-январь-2009


Fault Code Path Selection

FAULT CODE 1622
Fault Code Path Selection

Двигатель QSK38? | Go to ru05-fc1622qsk38
Двигатель QSK50 или QSK60? | Go to ru05-fc1622qsk50-60

Last Modified: 22-январь-2007


Fault Code Path Selection

FAULT CODE 2121
Fault Code Path Selection

Судовой двигатель QSK38 или QSK50? | Go to ru05-fc2121qsk38-50mar
Двигатель QSK50 или QSK60 промышленного назначения с термопарами? | Go to ru05-fc2121qsk50-60ind
Двигатель QSK50 или QSK60 промышленного назначения или судовой двигатель QSK60 с термисторами? | Go to ru05-fc2121thermistor

Last Modified: 30-январь-2009


Fault Code Path Selection

FAULT CODE 2122
Fault Code Path Selection

Судовой двигатель QSK38 или QSK50? | Go to ru05-fc2122qsk38-50mar
Двигатель QSK50 или QSK60 промышленного назначения с термопарами? | Go to ru05-fc2122qsk50-60ind
Двигатель QSK50 или QSK60 промышленного назначения или судовой двигатель QSK60 с термисторами? | Go to ru05-fc2122thermistor

Last Modified: 30-январь-2009


Fault Code Path Selection

FAULT CODE 2123
Fault Code Path Selection

Судовой двигатель QSK38 или QSK50? | Go to ru05-fc2123qsk38-50mar
Двигатель QSK50 или QSK60 промышленного назначения с термопарами? | Go to ru05-fc2123qsk50-60ind
Двигатель QSK50 или QSK60 промышленного назначения или судовой двигатель QSK60 с термисторами? | Go to ru05-fc2123thermistor

Last Modified: 30-январь-2009


Fault Code Path Selection

FAULT CODE 2124
Fault Code Path Selection

Судовой двигатель QSK38 или QSK50? | Go to ru05-fc2124qsk38-50mar
Двигатель QSK50 или QSK60 промышленного назначения с термопарами? | Go to ru05-fc2124qsk50-60ind
Двигатель QSK50 или QSK60 промышленного назначения или судовой двигатель QSK60 с термисторами? | Go to ru05-fc2124thermistor

Last Modified: 30-январь-2009


Fault Code Path Selection

FAULT CODE 2125
Fault Code Path Selection

Судовой двигатель QSK38 или QSK50? | Go to ru05-fc2125qsk38-50mar
Двигатель QSK50 или QSK60 промышленного назначения с термопарами? | Go to ru05-fc2125qsk50-60ind
Двигатель QSK50 или QSK60 промышленного назначения или судовой двигатель QSK60 с термисторами? | Go to ru05-fc2125thermistor

Last Modified: 30-январь-2009


Fault Code Path Selection

FAULT CODE 2126
Fault Code Path Selection

Судовой двигатель QSK38 или QSK50? | Go to ru05-fc2126qsk38-50mar
Двигатель QSK50 или QSK60 промышленного назначения с термопарами? | Go to ru05-fc2126qsk50-60ind
Двигатель QSK50 или QSK60 промышленного назначения или судовой двигатель QSK60 с термисторами? | Go to ru05-fc2126thermistor

Last Modified: 30-январь-2009


Fault Code Path Selection

FAULT CODE 2127
Fault Code Path Selection

Судовой двигатель QSK50? | Go to ru05-fc2127qsk50mar
Двигатель QSK50 или QSK60 промышленного назначения с термопарами? | Go to ru05-fc2127qsk50-60ind
Двигатель QSK50 или QSK60 промышленного назначения или судовой двигатель QSK60 с термисторами? | Go to ru05-fc2127thermistor

Last Modified: 30-январь-2009


Fault Code Path Selection

FAULT CODE 2128
Fault Code Path Selection

Судовой двигатель QSK50? | Go to ru05-fc2128qsk50mar
Двигатель QSK50 или QSK60 промышленного назначения с термопарами? | Go to ru05-fc2128qsk50-60ind
Двигатель QSK50 или QSK60 промышленного назначения или судовой двигатель QSK60 с термисторами? | Go to ru05-fc2128thermistor

Last Modified: 30-январь-2009


Fault Code Path Selection

FAULT CODE 2131
Fault Code Path Selection

Судовой двигатель QSK38 или QSK50? | Go to ru05-fc2131qsk38-50mar
Двигатель QSK50 или QSK60 промышленного назначения с термопарами? | Go to ru05-fc2131qsk50-60ind
Двигатель QSK50 или QSK60 промышленного назначения или судовой двигатель QSK60 с термисторами? | Go to ru05-fc2131thermistor

Last Modified: 30-январь-2009


Fault Code Path Selection

FAULT CODE 2132
Fault Code Path Selection

Судовой двигатель QSK38 или QSK50? | Go to ru05-fc2132qsk38-50mar
Двигатель QSK50 или QSK60 промышленного назначения с термопарами? | Go to ru05-fc2132qsk50-60ind
Двигатель QSK50 или QSK60 промышленного назначения или судовой двигатель QSK60 с термисторами? | Go to ru05-fc2132thermistor

Last Modified: 30-январь-2009


Fault Code Path Selection

FAULT CODE 2133
Fault Code Path Selection

Судовой двигатель QSK38 или QSK50? | Go to ru05-fc2133qsk38-50mar
Двигатель QSK50 или QSK60 промышленного назначения с термопарами? | Go to ru05-fc2133qsk50-60ind
Двигатель QSK50 или QSK60 промышленного назначения или судовой двигатель QSK60 с термисторами? | Go to ru05-fc2133thermistor

Last Modified: 30-январь-2009


Fault Code Path Selection

FAULT CODE 2134
Fault Code Path Selection

Судовой двигатель QSK38 или QSK50? | Go to ru05-fc2134qsk38-50mar
Двигатель QSK50 или QSK60 промышленного назначения с термопарами? | Go to ru05-fc2134qsk50-60ind
Двигатель QSK50 или QSK60 промышленного назначения или судовой двигатель QSK60 с термисторами? | Go to ru05-fc2134thermistor

Last Modified: 30-январь-2009


Fault Code Path Selection

FAULT CODE 2135
Fault Code Path Selection

Судовой двигатель QSK38 или QSK50? | Go to ru05-fc2135qsk38-50mar
Двигатель QSK50 или QSK60 промышленного назначения с термопарами? | Go to ru05-fc2135qsk50-60ind
Двигатель QSK50 или QSK60 промышленного назначения или судовой двигатель QSK60 с термисторами? | Go to ru05-fc2135thermistor

Last Modified: 30-январь-2009


Fault Code Path Selection

FAULT CODE 2136
Fault Code Path Selection

Судовой двигатель QSK38 или QSK50? | Go to ru05-fc2136qsk38-50mar
Двигатель QSK50 или QSK60 промышленного назначения с термопарами? | Go to ru05-fc2136qsk50-60ind
Двигатель QSK50 или QSK60 промышленного назначения или судовой двигатель QSK60 с термисторами? | Go to ru05-fc2136thermistor

Last Modified: 30-январь-2009


Fault Code Path Selection

FAULT CODE 2137
Fault Code Path Selection

Судовой двигатель QSK50? | Go to ru05-fc2137qsk50mar
Двигатель QSK50 или QSK60 промышленного назначения с термопарами? | Go to ru05-fc2137qsk50-60ind
Двигатель QSK50 или QSK60 промышленного назначения или судовой двигатель QSK60 с термисторами? | Go to ru05-fc2137thermistor

Last Modified: 30-январь-2009


Fault Code Path Selection

FAULT CODE 2138
Fault Code Path Selection

Судовой двигатель QSK50? | Go to ru05-fc2138qsk50mar
Двигатель QSK50 или QSK60 промышленного назначения с термопарами? | Go to ru05-fc2138qsk50-60ind
Двигатель QSK50 или QSK60 промышленного назначения или судовой двигатель QSK60 с термисторами? | Go to ru05-fc2138thermistor

Last Modified: 30-январь-2009


Fault Code Path Selection

FAULT CODE 2185
Fault Code Path Selection

Двигатель для генераторных установок или судовой двигатель? | Go to ru05-fc2185pg
Двигатель промышленного назначения? | Go to ru05-fc2185ind

Last Modified: 26-февраль-2007


Fault Code Path Selection

FAULT CODE 2186
Fault Code Path Selection

Двигатель для генераторных установок или судовой двигатель? | Go to ru05-fc2186pg
Двигатель промышленного назначения? | Go to ru05-fc2186ind

Last Modified: 28-январь-2009


Цепь питания датчиков 4 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения

FAULT CODE 2186 (промышленного назначения)

Цепь питания датчиков 4 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 2186 PID: SPN: 3512 FMI: 4/4 LAMP: Желтый SRT: | Цепь питания датчиков 4 - Напряжение ниже нормы или короткое замыкание на цепь низкого напряжения. Низкое напряжение обнаружено в цепи питания датчиков 4. | Некоторые датчики перестают работать.
Цепь питания датчиков 4, промышленные двигатели QSK50 и QSK60
Цепь питания датчиков 4, судовые силовые двигатели QSK50 и QSK60

Характеристика цепи

Цепь питания датчиков № 4 обеспечивает подачу напряжения 5 В постоянного тока от модуля ECM на датчик положения педали или рычага акселератора. При повреждении цепи питания датчиков 4 акселератор не будет работать нормально.

Местонахождение узла

Источник питания датчиков 4 находится в модуле ECM.

Местоположение датчика положения педали или рычага акселератора указано в Руководстве по ремонту комплектного оборудования.

Практические советы

Низкое напряжение в цепи питания датчиков 4 может быть вызвано коротким замыканием на "массу" в цепи питания, замыканием между цепями питания и "массы", отказом акселератора или отказом цепи питания модуля ECM.

См. диагностику по коду неисправности t05-2186

Last Modified: 06-июль-2010


КОД НЕИСПРАВНОСТИ 143 - Давление в главной магистрали системы смазки двигателя - данные точные, но ниже нормы - средний уровень серьезности

Associated Procedures

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Проверка кодов неисправностей. |
 | ЭТАП 1A. Проверьте код неисправности 143. | Код неисправности 143 активен или пассивен?

Guided Step 1 - Проверка кодов неисправностей.

Guided Step 1A - Проверьте код неисправности 143.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Проверка кодов неисправностей.

  • Используйте диагностический комплект INSITE™ для считывания кодов неисправностей.

Код неисправности 143 активен или пассивен?
ДА НЕТ

См. блок-схему диагностики неисправностей "Пониженное давление масла" в Руководстве по ремонту двигателей QSK19, QSK19 CM850 MCRS и QSK19 CM2150 MCRS, Бюллетень 4021592.

No Repair

Соответствующая блок-схема диагностики неисправности

Ремонт завершен

Last Modified: 26-ноябрь-2012


КОД НЕИСПРАВНОСТИ 146 - Температура охлаждающей жидкости - данные точные, но выше нормы - средний уровень серьезности

Associated Procedures

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Проверка кодов неисправностей. |
 | ЭТАП 1A. Проверьте код неисправности 146. | Код неисправности 146 активен или пассивен?

Guided Step 1 - Проверка кодов неисправностей.

Guided Step 1A - Проверьте код неисправности 146.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Проверьте код неисправности 146.

  • Используйте диагностический комплект INSITE™ для считывания кодов неисправностей.

Код неисправности 146 активен или пассивен?
ДА НЕТ

См. блок-схему "Температура охлаждающей жидкости выше нормы" в Руководстве по ремонту, двигатели серий QSK45 и QSK60, Бюллетень 4021530.

См. блок-схему "Температура охлаждающей жидкости выше нормы" в Руководстве по ремонту, двигатели серий QSK45 и QSK60, и в Руководстве по ремонту, двигатели K38, K50 и QSK50, Бюллетень 4021528.

No Repair

Соответствующая блок-схема диагностики неисправности

Ремонт завершен

Last Modified: 30-май-2012


КОД НЕИСПРАВНОСТИ 151 - Температура охлаждающей жидкости - данные точные, но выше нормы - самый высокий уровень серьезности

Associated Procedures

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Проверка кодов неисправностей. |
 | ЭТАП 1A. Проверьте код неисправности 151. | Код неисправности 151 активен или пассивен?

Guided Step 1 - Проверка кодов неисправностей.

Guided Step 1A - Проверьте код неисправности 151.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Проверьте отсутствие кодов неисправностей.

Используйте диагностический комплект INSITE™ для считывания кодов неисправностей.

Код неисправности 151 активен или пассивен?
ДА НЕТ

См. блок-схему "Температура охлаждающей жидкости выше нормы" в Руководстве по ремонту, двигатели серий QSK45 и QSK60, Бюллетень 4021530.

См. блок-схему "Температура охлаждающей жидкости выше нормы" в Руководстве по ремонту, двигатели серий QSK45 и QSK60, и в Руководстве по ремонту, двигатели K38, K50 и QSK50, Бюллетень 4021528.

No Repair

Соответствующая блок-схема диагностики неисправности

Ремонт завершен

Last Modified: 30-май-2012


Associated Procedures

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Проверьте коды неисправностей. |
 | ЭТАП 1A. Проверьте код неисправности 228. | Код неисправности 228 активен или пассивен?
 | ЭТАП 1B. Удалите пассивные коды неисправностей. | Все коды неисправностей удалены?

Guided Step 1 - Проверьте коды неисправностей.

Guided Step 1A - Проверьте код неисправности 228.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Проверьте коды неисправностей.

  • Для считывания кодов неисправностей используйте диагностический комплект INSITE™.

Код неисправности 228 активен или пассивен?
ДА НЕТ

См. блок-схему диагностики неисправностей t021-225 "Низкое давление охлаждающей жидкости" в Руководстве по ремонту, двигатели серий K38, K50 и QSK50, Бюллетень 4021528, или в Руководстве по ремонту, двигатели серий QSK45 и QSK60, Бюллетень 4021530.

No Repair

Соответствующая блок-схема диагностики неисправности

Go to 1B

Guided Step 1B - Удалите пассивные коды неисправностей.

Conditions

  • Подсоедините все узлы
  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Удалите пассивные коды неисправностей.

  • Используйте диагностический комплект INSITE™ для удаления пассивных кодов неисправностей.

Все коды неисправностей удалены?
ДА НЕТ
No Repair

Выполнив вышеуказанные действия и проведя повторную проверку, повторите действия по диагностике неисправностей или обратитесь в местный авторизованный сервисный центр фирмы Cummins.

Ремонт завершен

Go to 1A

Last Modified: 13-январь-2012


КОД НЕИСПРАВНОСТИ 343 - Предупреждение о внутреннем отказе модуля ECM - неисправность логического устройства

Associated Procedures

Cautions and Warnings

ВНИМАНИЕ

Во избежание повреждения нового модуля ECM, перед заменой модуля необходимо проанализировать все активные коды неисправностей.

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Проверьте модуль ECM. |
 | ЭТАП 1A. Проверьте модуль ECM. | Код неисправности 343 пассивен?
 | ЭТАП 1B. Проверьте количество пассивных кодов неисправности 343. | Менее 3 раз?
ЭТАП 2. | Удалите коды неисправностей. |
 | ЭТАП 2A. Перевод кода неисправности в пассивное состояние. | Код неисправности 343 пассивен?
 | ЭТАП 2B. Удалите пассивные коды неисправностей. | Все коды неисправностей удалены?

Guided Step 1 - Проверьте модуль ECM.

Guided Step 1A - Проверьте модуль ECM.

Conditions

  • Подсоедините все узлы.

Принятая мера

Проверьте модуль ECM.

  • Поверните пусковой включатель в положение ВЫКЛ. не менее чем на 5 секунд
  • Поверните пусковой включатель в положение ВКЛ.
  • Используйте диагностический комплект INSITE™ для считывания кодов неисправностей.

Код неисправности 343 пассивен?
ДА НЕТ
No Repair

Замените модуль ECM.

См. Процедуру 019-031 в Разделе 19.

Go to 1B

Go to 2A

Guided Step 1B - Проверьте количество пассивных кодов неисправности 343.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Проверьте количество пассивных кодов неисправности 343.

  • С помощью диагностического комплекта INSITE™ убедитесь в том, что код неисправности 343 пассивен.

Менее 3 раз?
ДА НЕТ
No Repair

Замените модуль ECM.

См. Процедуру 019-031 в Разделе 19.

Go to 2B

Go to 2A

Guided Step 2 - Удалите коды неисправностей.

Guided Step 2A - Перевод кода неисправности в пассивное состояние.

Conditions

  • Подсоедините все узлы.
  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Перевод кода неисправности в пассивное состояние.

  • С помощью диагностического комплекта INSITE™ убедитесь в том, что код неисправности 343 пассивен.

Код неисправности 343 пассивен?
ДА НЕТ
No Repair

Повторите действия по диагностике неисправностей или обратитесь в сервисный центр Cummins, если все операции были выполнены с повторной проверкой.

Go to 2B

Go to 1A

Guided Step 2B - Удалите пассивные коды неисправностей.

Conditions

  • Подсоедините все узлы.
  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Удалите пассивные коды неисправностей.

  • Используйте диагностический комплект INSITE™ для удаления пассивных кодов неисправностей.

Все коды неисправностей удалены?
ДА | НЕТ
No Repair | No Repair

Ремонт завершен

Соответствующие операции диагностики неисправностей

Last Modified: 07-июнь-2012


Associated Procedures

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Проверьте коды неисправностей в модуле ECM. |
 | ЭТАП 1A. Проверьте коды неисправностей в модуле ECM. | Код неисправности 349 присутствует?
ЭТАП 2. | Удалите коды неисправностей |
 | ЭТАП 2A. Переведите коды неисправности в пассивное состояние. | Код неисправности 349 пассивен?
 | ЭТАП 2B. Удалите пассивные коды неисправностей. | Все коды неисправностей удалены?

Guided Step 1 - Проверьте коды неисправностей в модуле ECM.

Guided Step 1A - Проверьте коды неисправностей в модуле ECM.

Conditions

  • Подсоедините все узлы.
  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Просмотрите коды неисправностей с помощью диагностического комплекта INSITE™.

  • Используйте диагностический комплект INSITE™ для просмотра кодов неисправностей.

Код неисправности 349 присутствует?
ДА | НЕТ
No Repair | No Repair

См. Руководство по диагностике неисправностей и ремонту комплектного оборудования

Go to 2A

Guided Step 2 - Удалите коды неисправностей

Guided Step 2A - Переведите коды неисправности в пассивное состояние.

Conditions

  • Подсоедините все узлы.
  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Переведите код неисправности в пассивное состояние.

  • С помощью диагностического комплекта INSITE™ убедитесь в том, что код неисправности пассивен.

Код неисправности 349 пассивен?
ДА | НЕТ
No Repair | No Repair

Go to 2B

Go to 1A

Guided Step 2B - Удалите пассивные коды неисправностей.

Conditions

  • Подсоедините все узлы.
  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Удалите пассивные коды неисправностей.

  • Используйте диагностический комплект INSITE™ для удаления пассивных кодов неисправностей.

Все коды неисправностей удалены?
ДА | НЕТ
No Repair | No Repair

Ремонт завершен

Соответствующие операции диагностики неисправностей

Last Modified: 06-июль-2010


КОД НЕИСПРАВНОСТИ 415 - Давление в главной магистрали системы смазки двигателя - данные точные, но ниже нормы - самый высокий уровень серьезности

Associated Procedures

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Проверка кодов неисправностей. |
 | ЭТАП 1A. Проверьте, нет ли кода неисправности 415. | Код неисправности 415 активен или пассивен?

Guided Step 1 - Проверка кодов неисправностей.

Guided Step 1A - Проверьте код неисправности 415.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Проверка кодов неисправностей.

  • Используйте диагностический комплект INSITE™ для считывания кодов неисправностей.

Код неисправности 415 активен или пассивен?
ДА НЕТ

См. блок-схему диагностики неисправностей "Низкое давление масла" (T105) в Руководстве по ремонту, двигатели QSK45 и QSK60, Бюллетень 4021530, или в Руководстве по ремонту, двигатели K38, K50 и QSK50, Бюллетень 4021528.

No Repair

Соответствующая блок-схема диагностики неисправности

Ремонт завершен

Last Modified: 13-июль-2012


КОД НЕИСПРАВНОСТИ 418 - Сигнал наличия воды в топливе - данные точные, но выше нормы - самый низкий уровень серьезности

Associated Procedures

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Проверьте коды неисправностей |
 | ЭТАП 1A. Проверьте код неисправности 418. | Код неисправности 418 активен или пассивен?
ЭТАП 2. | Удалите коды неисправностей |
 | ЭТАП 2A. Перевод кода неисправности в пассивное состояние. | Код неисправности 418 пассивен?
 | ЭТАП 2B. Удалите пассивные коды неисправностей. | Все коды неисправностей удалены?

Guided Step 1 - Проверьте коды неисправностей

Guided Step 1A - Проверьте код неисправности 418.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Проверьте отсутствие кодов неисправностей.

  • Используйте диагностический комплект INSITE™ для считывания кодов неисправностей.

Код неисправности 418 активен или пассивен?
ДА НЕТ

Слейте воду из топливного фильтра.

 No Repair

Go to 2A

Go to 1A

Guided Step 2 - Удалите код неисправности.

Guided Step 2A - Перевод кода неисправности в пассивное состояние.

Conditions

  • Подсоедините все узлы.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Перевод кода неисправности в пассивное состояние.

  • С помощью диагностического комплекта INSITE™ убедитесь в том, что код неисправности 418 пассивен.

Код неисправности 418 пассивен?
ДА НЕТ
No Repair

Вернитесь к операциям диагностики неисправностей или обратитесь в местный авторизованный сервис-центр фирмы Cummins в случае, если все операции были завершены, и была проведена повторная проверка.

Go to 2B

Go to 1A

Guided Step 2B - Удалите пассивные коды неисправностей.

Conditions

  • Подсоедините все узлы.
  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Удалите пассивные коды неисправностей.

  • Используйте диагностический комплект INSITE™ для удаления пассивных кодов неисправностей.

Все коды неисправностей удалены?
ДА | НЕТ
No Repair | No Repair

Ремонт завершен

Соответствующие операции диагностики неисправностей

Last Modified: 13-июль-2012


КОД НЕИСПРАВНОСТИ 421 - Температура моторного масла - данные точные, но выше нормы - средний уровень серьезности

Associated Procedures

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Проверка кодов неисправностей. |
 | ЭТАП 1A. Проверьте код неисправности 421. | Код неисправности 421 активен или пассивен?

Guided Step 1 - Проверка кодов неисправностей.

Guided Step 1A - Проверьте код неисправности 421.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Проверьте код неисправности 421.

  • Используйте диагностический комплект INSITE™ для считывания кодов неисправностей.

Код неисправности 421 активен или пассивен?
ДА НЕТ

См. блок-схему диагностики неисправностей "Температура моторного масла выше нормы" в Руководстве по ремонту, двигатели серий QSK45 и QSK60, Бюллетень 4021530, или в Руководстве по ремонту, двигатели серий K38, K50 и QSK50, Бюллетень 4021528.

No Repair

Соответствующая блок-схема диагностики неисправности

Ремонт завершен

Last Modified: 13-июль-2012


КОД НЕИСПРАВНОСТИ 599 - Останов с использованием сдвоенных управляемых выходов для вспомогательного оборудования - специальные инструкции.

Associated Procedures

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Проверка кодов неисправностей. |
 | ЭТАП 1A. Проверьте, нет ли кода неисправности 599. | Код неисправности 599 активен или пассивен?

Guided Step 1 - Проверка кодов неисправностей.

Guided Step 1A - Проверьте, нет ли кода неисправности 599.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Проверьте коды неисправностей.

  • Используйте диагностический комплект INSITE™ для считывания кодов неисправностей.

Код неисправности 599 активен или пассивен?
ДА НЕТ

  • Величина сигнала от вспомогательного устройства комплектного оборудования превысила предел включения системы защиты двигателя. См. Руководство по диагностике неисправностей и ремонту комплектного оборудования.

No Repair

Руководство по диагностике неисправностей и ремонту комплектного оборудования

Ремонт завершен

Last Modified: 03-август-2012


КОД НЕИСПРАВНОСТИ 611 - Останов горячего двигателя - состояние сохраняется

Associated Procedures

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Никаких действий не требуется. |
 | ЭТАП 1A. Никаких действий не требуется. | Двигатель был выключен после должного остывания?
ЭТАП 2. | Удалите коды неисправностей. |
 | ЭТАП 2A. Перевод кода неисправности в пассивное состояние. | Код неисправности 611 пассивен?
 | ЭТАП 2B. Удалите пассивные коды неисправностей. | Все коды неисправностей удалены?

Guided Step 1 - Никаких действий не требуется.

Guided Step 1A - Никаких действий не требуется.

Conditions

Нет.

Принятая мера

Останов горячего двигателя - состояние сохраняется.

Произошел останов двигателя с помощью пускового включателя до завершения его остывания. Это привело к росту коэффициента нагрузки выше нормы.

Двигатель был выключен после должного остывания?
ДА | НЕТ
No Repair | No Repair

Go to 2A

Go to 2A

Guided Step 2 - Удалите коды неисправностей.

Guided Step 2A - Перевод кода неисправности в пассивное состояние.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Перевод кода неисправности в пассивное состояние.

  • С помощью диагностического комплекта INSITE™ убедитесь в том, что код неисправности пассивен.

Код неисправности 611 пассивен?
ДА | НЕТ
No Repair | No Repair

Go to 2B

Go to 2B

Guided Step 2B - Удалите пассивные коды неисправностей.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Удалите пассивные коды неисправностей.

  • Используйте диагностический комплект INSITE™ для удаления пассивных кодов неисправностей.

Все коды неисправностей удалены?
ДА | НЕТ
No Repair | No Repair

Ремонт завершен

Соответствующие операции диагностики неисправностей

Last Modified: 03-август-2012


Associated Procedures

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Проверьте все коды неисправностей. |
 | ЭТАП 1A. Проверьте, нет ли кода неисправности 1357. | Код неисправности 1357 активен или пассивен?
ЭТАП 2. | Удалите коды неисправностей. |
 | ЭТАП 2A. Переведите код неисправности в пассивное состояние. | Код неисправности 1357 пассивен?
 | ЭТАП 2B. Удалите пассивные коды неисправностей. | Все коды неисправностей удалены?

Guided Step 1 - Проверьте отсутствие кодов неисправностей.

Guided Step 1A - Проверьте, нет ли кода неисправности 1357.

Conditions

  • Подсоедините все узлы
  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Проверьте коды неисправностей.

  • Для считывания кодов неисправностей используйте диагностический комплект INSITE™.

Код неисправности 1357 активен или пассивен?
ДА НЕТ

Заполните вынесенный бачок маслом до требуемого уровня.

 No Repair

Соответствующая блок-схема диагностики неисправности

Ремонт завершен

Guided Step 2 - Удалите коды неисправностей.

Guided Step 2A - Переведите код неисправности в пассивное состояние.

Conditions

  • Подсоедините все узлы
  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Переведите код неисправности в пассивное состояние.

  • С помощью диагностического комплекта INSITE™ убедитесь в том, что код неисправности 1357 пассивен.

Код неисправности 1357 пассивен?
ДА НЕТ
No Repair

Выполнив вышеуказанные действия и проведя повторную проверку, повторите действия по диагностике неисправностей или обратитесь в местный авторизованный сервисный центр фирмы Cummins.

Go to 2B

Go to 1A

Guided Step 2B - Удалите пассивные коды неисправностей.

Conditions

  • Подсоедините все узлы
  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Удалите пассивные коды неисправностей.

  • Используйте диагностический комплект INSITE™ для удаления пассивных кодов неисправностей.

Все коды неисправностей удалены?
ДА | НЕТ
No Repair | No Repair

Ремонт завершен

Соответствующие операции диагностики неисправностей

Last Modified: 06-июль-2010


Associated Procedures

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Переведите коды неисправности в пассивное состояние и удалите их. |
 | ЭТАП 1A. Переведите коды неисправности в пассивное состояние и удалите их. | Все коды неисправностей удалены?

Guided Step 1 - Переведите коды неисправности в пассивное состояние и удалите их.

Guided Step 1A - Переведите коды неисправности в пассивное состояние и удалите их.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Действия по устранению проблемы не предусмотрены.

  • Действия по устранению проблемы не предусмотрены.

Все коды неисправностей удалены?
ДА | НЕТ
No Repair | No Repair

Ремонт не требуется

Соответствующие операции диагностики неисправностей

Last Modified: 06-июль-2010


Associated Procedures

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Проверьте коды неисправностей в модуле ECM. |
 | ЭТАП 1A. Проверьте коды неисправностей в модуле ECM. | Код неисправности 1517 и другие коды неисправностей активны?
ЭТАП 2. | Удалите коды неисправностей |
 | ЭТАП 2A. Переведите код неисправности в пассивное состояние. | Код неисправности 1517 пассивен?
 | ЭТАП 2B. Удалите код неисправности. | Все коды неисправностей удалены?

Guided Step 1 - Проверьте коды неисправностей в модуле ECM.

Guided Step 1A - Проверьте коды неисправностей в модуле ECM.

Conditions

  • Подсоедините все узлы
  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Считайте коды неисправностей.

  • Используйте диагностический комплект INSITE™ для считывания кодов неисправностей.

Код неисправности 1517 и другие коды неисправностей активны?
ДА НЕТ

Перейдите к соответствующей блок-схеме диагностики кода неисправности.

 No Repair

Go to 2A

Go to 2A

Guided Step 2 - Удалите коды неисправностей

Guided Step 2A - Переведите код неисправности в пассивное состояние.

Conditions

  • Подсоедините все узлы
  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Переведите код неисправности в пассивное состояние.

  • С помощью диагностического комплекта INSITE™ убедитесь в том, что код неисправности пассивен.

Код неисправности 1517 пассивен?
ДА НЕТ

Ремонт не требуется.

Вернитесь к операциям диагностики неисправностей или обратитесь в местный авторизованный сервис-центр фирмы Cummins в случае, если все операции были завершены, и была проведена повторная проверка.

Go to 2B

Go to 1A

Guided Step 2B - Удалите код неисправности.

Conditions

  • Подсоедините все узлы
  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Удалите пассивные коды неисправностей.

  • Используйте диагностический комплект INSITE™ для удаления пассивных кодов неисправностей.

Все коды неисправностей удалены?
ДА | НЕТ
No Repair | No Repair

Ремонт завершен

Соответствующие операции диагностики неисправностей

Last Modified: 06-июль-2010


Associated Procedures

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Проверьте коды неисправностей в модуле ECM. |
 | ЭТАП 1A. Проверьте коды неисправностей в модуле ECM. | Код неисправности 1518 и другие коды неисправностей активны?
ЭТАП 2. | Удалите коды неисправностей |
 | ЭТАП 2A. Переведите код неисправности в пассивное состояние. | Код неисправности 1518 пассивен?
 | ЭТАП 2B. Удалите код неисправности. | Все коды неисправностей удалены?

Guided Step 1 - Проверьте коды неисправностей в модуле ECM.

Guided Step 1A - Проверьте коды неисправностей в модуле ECM.

Conditions

  • Подсоедините все узлы
  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Считайте коды неисправностей.

  • Используйте диагностический комплект INSITE™ для считывания кодов неисправностей.

Код неисправности 1518 и другие коды неисправностей активны?
ДА НЕТ

Перейдите к соответствующей блок-схеме диагностики кода неисправности.

 No Repair

Go to 2A

Go to 2A

Guided Step 2 - Удалите коды неисправностей

Guided Step 2A - Переведите код неисправности в пассивное состояние.

Conditions

  • Подсоедините все узлы
  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Переведите код неисправности в пассивное состояние.

  • С помощью диагностического комплекта INSITE™ убедитесь в том, что код неисправности пассивен.

Код неисправности 1518 пассивен?
ДА НЕТ

Ремонт не требуется.

Вернитесь к операциям диагностики неисправностей или обратитесь в местный авторизованный сервис-центр фирмы Cummins в случае, если все операции были завершены, и была проведена повторная проверка.

Go to 2B

Go to 1A

Guided Step 2B - Удалите код неисправности.

Conditions

  • Подсоедините все узлы
  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Удалите пассивные коды неисправностей.

  • Используйте диагностический комплект INSITE™ для удаления пассивных кодов неисправностей.

Все коды неисправностей удалены?
ДА | НЕТ
No Repair | No Repair

Ремонт завершен

Соответствующие операции диагностики неисправностей

Last Modified: 06-июль-2010


Associated Procedures

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Проверьте коды неисправностей в модуле ECM. |
 | ЭТАП 1A. Проверьте коды неисправностей в модуле ECM. | Код неисправности 1519 и другие коды неисправностей активны?
ЭТАП 2. | Удалите коды неисправностей |
 | ЭТАП 2A. Переведите код неисправности в пассивное состояние. | Код неисправности 1519 пассивен?
 | ЭТАП 2B. Удалите коды неисправностей. | Все коды неисправностей удалены?

Guided Step 1 - Проверьте коды неисправностей в модуле ECM.

Guided Step 1A - Проверьте коды неисправностей в модуле ECM.

Conditions

  • Подсоедините все узлы.
  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Считайте коды неисправностей.

  • Используйте диагностический комплект INSITE™ для считывания кодов неисправностей.

Код неисправности 1519 и другие коды неисправностей активны?
ДА НЕТ

Перейдите к соответствующей блок-схеме диагностики кода неисправности.

 No Repair

Go to 2A

Go to 2A

Guided Step 2 - Удалите коды неисправностей

Guided Step 2A - Переведите код неисправности в пассивное состояние.

Conditions

  • Подсоедините все узлы.
  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Переведите код неисправности в пассивное состояние.

  • С помощью диагностического комплекта INSITE™ убедитесь в том, что код неисправности пассивен.

Код неисправности 1519 пассивен?
ДА НЕТ
No Repair

Вернитесь к операциям диагностики неисправностей или обратитесь в местный авторизованный сервис-центр фирмы Cummins в случае, если все операции были завершены, и была проведена повторная проверка.

Go to 2B

Go to 1A

Guided Step 2B - Удалите коды неисправностей.

Conditions

  • Подсоедините все узлы.
  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Удалите пассивные коды неисправностей.

  • Используйте диагностический комплект INSITE™ для удаления пассивных кодов неисправностей.

Все коды неисправностей удалены?
ДА | НЕТ
No Repair | No Repair

Ремонт завершен

Соответствующие операции диагностики неисправностей

Last Modified: 06-июль-2010


Associated Procedures

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Проверьте коды неисправностей. |
 | ЭТАП 1A. Проверьте код неисправности 1847. | Код неисправности 1847 активен или пассивен?
 | ЭТАП 1B. Удалите коды неисправностей. | Все коды неисправностей удалены?

Guided Step 1 - Проверьте коды неисправностей.

Guided Step 1A - Проверьте код неисправности 1847.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Проверьте код неисправности 1847.

  • Для считывания кодов неисправностей используйте диагностический комплект INSITE™.

Код неисправности 1847 активен или пассивен?
ДА НЕТ

См. блок-схему диагностики неисправностей "Температура охлаждающей жидкости выше нормы" в Руководстве по ремонту, двигатели серий K38, K50 и QSK50, Бюллетень 4021528, или в Руководстве по ремонту, двигатели серий QSK45 и QSK60, Бюллетень 4021530.

No Repair

Соответствующая блок-схема диагностики неисправности

Ремонт завершен

Guided Step 1B - Удалите коды неисправностей.

Conditions

  • Подсоедините все узлы.
  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Удалите пассивные коды неисправностей.

  • Используйте диагностический комплект INSITE™ для удаления кодов неисправностей.

Все коды неисправностей удалены?
ДА | НЕТ
No Repair | No Repair

Ремонт завершен

Соответствующие операции диагностики неисправностей

Last Modified: 06-июль-2010


Associated Procedures

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Проверьте коды неисправностей. |
 | ЭТАП 1A. Проверьте код неисправности 1852. | Код неисправности 1852 активен или пассивен?
 | ЭТАП 1B. Удалите коды неисправностей. | Все коды неисправностей удалены?

Guided Step 1 - Проверьте коды неисправностей.

Guided Step 1A - Проверьте код неисправности 1852.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Проверьте код неисправности 1852.

  • Для считывания кодов неисправностей используйте диагностический комплект INSITE™.

Код неисправности 1852 активен или пассивен?
ДА НЕТ

Слейте воду из топливного фильтра.

 No Repair

Go to 1B

Go to 1B

Guided Step 1B - Удалите коды неисправностей.

Conditions

  • Подсоедините все узлы
  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Удалите коды неисправностей.

  • Используйте диагностический комплект INSITE™ для удаления кодов неисправностей.

Все коды неисправностей удалены?
ДА | НЕТ
No Repair | No Repair

Ремонт завершен

Соответствующие операции диагностики неисправностей

Last Modified: 06-июль-2010


Associated Procedures

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Проверьте коды неисправностей. |
 | ЭТАП 1A. Проверьте код неисправности 1891. | Код неисправности 1891 активен?
ЭТАП 2. | Удалите коды неисправностей. |
 | ЭТАП 2A. Переведите код неисправности в пассивное состояние. | Код неисправности 1891 пассивен?
 | ЭТАП 2B. Удалите пассивные коды неисправностей. | Все коды неисправностей удалены?

Guided Step 1 - Проверьте коды неисправностей.

Guided Step 1A - Проверьте код неисправности 1891.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Проверьте код неисправности 1891.

  • Для считывания кодов неисправностей используйте диагностический комплект INSITE™.

Код неисправности 1891 активен?
ДА НЕТ

Выполните диагностику для остальных кодов неисправностей. При необходимости замените моторное масло.

 No Repair

Go to 2A

Go to 2A

Guided Step 2 - Удалите коды неисправностей.

Guided Step 2A - Переведите код неисправности в пассивное состояние.

Conditions

  • Подсоедините все узлы.
  • Подключите диагностический комплект INSITE™.
  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Переведите код неисправности в пассивное состояние.

  • Используйте диагностический комплект INSITE™ для восстановления исходного состояния счетчика неудачных попыток впрыска масла системы Centinel™.
  • С помощью диагностического комплекта INSITE™ убедитесь в том, что код неисправности пассивен.

Код неисправности 1891 пассивен?
ДА НЕТ
No Repair

Выполнив вышеуказанные действия и проведя повторную проверку, повторите действия по диагностике неисправностей или обратитесь в местный авторизованный сервисный центр фирмы Cummins.

Go to 2B

Go to 1A

Guided Step 2B - Удалите пассивные коды неисправностей.

Conditions

  • Подсоедините все узлы.
  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Удалите пассивные коды неисправностей.

  • Используйте диагностический комплект INSITE™ для удаления пассивных кодов неисправностей.

Все коды неисправностей удалены?
ДА | НЕТ
No Repair | No Repair

Ремонт завершен.

См. соответствующие операции диагностики неисправностей.

Last Modified: 06-июль-2010


Associated Procedures

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Проверьте коды неисправностей. |
 | ЭТАП 1A. Проверьте отсутствие активных или пассивных кодов неисправностей. | Есть активные или пассивные коды неисправностей?
ЭТАП 2. | Удалите код неисправности. |
 | ЭТАП 2A. Переведите код неисправности в пассивное состояние. | Код неисправности 2661 пассивен?
 | ЭТАП 2B. Удалите пассивные коды неисправностей. | Все коды неисправностей удалены?

Guided Step 1 - Проверьте коды неисправностей.

Guided Step 1A - Проверьте отсутствие активных или пассивных кодов неисправностей.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Проверьте коды неисправностей.

  • Для считывания кодов неисправностей используйте диагностический комплект INSITE™.

Есть активные или пассивные коды неисправностей?
ДА НЕТ

Перед диагностикой для этого кода неисправности выполните диагностику для других кодов неисправностей.

 No Repair

Соответствующая блок-схема диагностики неисправностей

Go to 2A

Guided Step 2 - Удалите коды неисправностей.

Guided Step 2A - Переведите код неисправности в пассивное состояние.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Переведите код неисправности в пассивное состояние.

  • Кнопкой или переключателем возврата системы в исходное состояние (поставляется изготовителем комплектного оборудования) удалите код неисправности.
  • Используйте диагностический комплект INSITE™ для удаления кода неисправности.
  • С помощью диагностического комплекта INSITE™ убедитесь в том, что код неисправности пассивен.

Код неисправности 2661 пассивен?
ДА НЕТ
No Repair

Если код неисправности не сбрасывается, обратитесь в авторизованный сервис-центр фирмы Cummins.

Go to 2B

Go to 2A

Guided Step 2B - Удалите пассивные коды неисправностей.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Удалите пассивные коды неисправностей.

  • Используйте диагностический комплект INSITE™ для удаления всех пассивных кодов неисправностей.

Все коды неисправностей удалены?
ДА | НЕТ
No Repair | No Repair

Ремонт завершен

Соответствующие операции диагностики неисправностей

Last Modified: 06-июль-2010


Associated Procedures

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Проверьте коды неисправностей. |
 | ЭТАП 1A. Проверьте отсутствие активных или пассивных кодов неисправностей. | Есть активные или пассивные коды неисправностей?
ЭТАП 2. | Удалите код неисправности. |
 | ЭТАП 2A. Переведите код неисправности в пассивное состояние. | Код неисправности 2662 пассивен?
 | ЭТАП 2B. Удалите пассивные коды неисправностей. | Все коды неисправностей удалены?

Guided Step 1 - Проверьте коды неисправностей.

Guided Step 1A - Проверьте отсутствие активных или пассивных кодов неисправностей.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Проверьте коды неисправностей.

  • Для считывания кодов неисправностей используйте диагностический комплект INSITE™.

Есть активные или пассивные коды неисправностей?
ДА НЕТ

Перед диагностикой для этого кода неисправности выполните диагностику для других кодов неисправностей.

 No Repair

Соответствующая блок-схема диагностики неисправностей

Go to 2A

Guided Step 2 - Удалите коды неисправностей.

Guided Step 2A - Переведите код неисправности в пассивное состояние.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Переведите код неисправности в пассивное состояние.

  • Кнопкой или переключателем возврата системы в исходное состояние (поставляется изготовителем комплектного оборудования) удалите код неисправности.
  • Используйте диагностический комплект INSITE™ для удаления кода неисправности.
  • С помощью диагностического комплекта INSITE™ убедитесь в том, что код неисправности пассивен.

Код неисправности 2662 пассивен?
ДА НЕТ
No Repair

Если код неисправности не сбрасывается, обратитесь в авторизованный сервис-центр фирмы Cummins.

Go to 2B

Go to 2A

Guided Step 2B - Удалите пассивные коды неисправностей.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Удалите пассивные коды неисправностей.

  • Используйте диагностический комплект INSITE™ для удаления всех пассивных кодов неисправностей.

Все коды неисправностей удалены?
ДА | НЕТ
No Repair | No Repair

Ремонт завершен

Соответствующие операции диагностики неисправностей

Last Modified: 06-июль-2010


Associated Procedures

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Проверьте коды неисправностей. |
 | ЭТАП 1A. Переведите код неисправности в пассивное состояние. | Код неисправности 2734 пассивен?
 | ЭТАП 1B. Удалите пассивные коды неисправностей. | Все коды неисправностей удалены?

Guided Step 1 - Проверьте коды неисправностей.

Guided Step 1A - Переведите код неисправности в пассивное состояние.

Conditions

  • Подсоедините все узлы
  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Переведите код неисправности в пассивное состояние.

  • Замените бачок с эфиром.
  • Используйте диагностический комплект INSITE™ для возврата клапана впрыска эфира в исходное положение (раздел "Диагностика модуля ECM").
  • С помощью диагностического комплекта INSITE™ убедитесь в том, что код неисправности пассивен.

Код неисправности 2734 пассивен?
ДА | НЕТ
No Repair | No Repair

Go to 1B

Go to 1A

Guided Step 1B - Удалите пассивные коды неисправностей.

Conditions

  • Подсоедините все узлы
  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Удалите пассивные коды неисправностей.

  • Используйте диагностический комплект INSITE™ для удаления пассивных кодов неисправностей.

Все коды неисправностей удалены?
ДА | НЕТ
No Repair | No Repair

Ремонт завершен

Соответствующие операции диагностики неисправностей

Last Modified: 06-июль-2010


Associated Procedures

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Проверьте коды неисправностей. |
 | ЭТАП 1A. Проверьте код неисправности 2963. | Код неисправности 2963 активен или пассивен?
ЭТАП 2. | Удалите коды неисправностей |
 | ЭТАП 2A. Переведите код неисправности в пассивное состояние. | Код неисправности 2963 пассивен?
 | ЭТАП 2B. Удалите пассивные коды неисправностей. | Все коды неисправностей удалены?

Guided Step 1 - Проверьте коды неисправностей.

Guided Step 1A - Проверьте код неисправности 2963.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Проверьте код неисправности 2963.

  • Для считывания кодов неисправностей используйте диагностический комплект INSITE™.

Код неисправности 2963 активен или пассивен?
ДА НЕТ

См. блок-схему диагностики по признакам неисправностей "Температура охлаждающей жидкости выше нормы" в следующих документах:

  • Руководство по ремонту, двигатели K38, K50 и QSK50, Бюллетень 4021528
  • Руководство по ремонту, двигатели QSK45 и QSK60, Бюллетень 4021530.

 No Repair

Соответствующая блок-схема диагностики неисправности

Ремонт завершен

Guided Step 2 - Удалите коды неисправностей

Guided Step 2A - Переведите код неисправности в пассивное состояние.

Conditions

  • Подсоедините все узлы
  • Ключ зажигания
  • Подключите диагностический комплект INSITE™.

Принятая мера

Переведите код неисправности в пассивное состояние.

  • С помощью диагностического комплекта INSITE™ убедитесь в том, что код неисправности пассивен.

Код неисправности 2963 пассивен?
ДА НЕТ
No Repair

Выполнив вышеуказанные действия и проведя повторную проверку, повторите действия по диагностике неисправностей или обратитесь в местный авторизованный сервисный центр фирмы Cummins.

Go to 2B

Go to 1A

Guided Step 2B - Удалите пассивные коды неисправностей.

Conditions

  • Подсоедините все узлы
  • Ключ зажигания
  • Подключите диагностический комплект INSITE™.

Принятая мера

Удалите коды неисправностей.

  • Используйте диагностический комплект INSITE™ для удаления пассивных кодов неисправностей.

Все коды неисправностей удалены?
ДА | НЕТ
No Repair | No Repair

Ремонт завершен

Соответствующие операции диагностики неисправностей

Last Modified: 06-июль-2010


Associated Procedures

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Проверьте коды неисправностей. |
 | ЭТАП 1A. Проверьте код неисправности 2964. | Код неисправности 2964 активен или пассивен?
ЭТАП 2. | Удалите коды неисправностей |
 | ЭТАП 2A. Переведите код неисправности в пассивное состояние. | Код неисправности 2964 пассивен?
 | ЭТАП 2B. Удалите коды неисправностей. | Все коды неисправностей удалены?

Guided Step 1 - Проверьте коды неисправностей.

Guided Step 1A - Проверьте код неисправности 2964.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Проверьте активные коды неисправности.

  • Для считывания кодов неисправностей используйте диагностический комплект INSITE™.

Код неисправности 2964 активен или пассивен?
ДА НЕТ

См. блок-схему диагностики неисправностей "Температура воздуха во впускном коллекторе выше нормы" в Руководстве по ремонту, двигатели серий K38, K50 и QSK50, Бюллетень 4021528, или в Руководстве по ремонту, двигатели серий QSK45 и QSK60, Бюллетень 4021530.

No Repair

Соответствующая блок-схема диагностики неисправности

Ремонт завершен

Guided Step 2 - Удалите коды неисправностей

Guided Step 2A - Переведите код неисправности в пассивное состояние.

Conditions

  • Подсоедините все узлы
  • Поверните пусковой включатель
  • Подключите диагностический комплект INSITE™.

Принятая мера

Переведите код неисправности в пассивное состояние.

  • С помощью диагностического комплекта INSITE™ убедитесь в том, что код неисправности пассивен.

Код неисправности 2964 пассивен?
ДА НЕТ
No Repair

Выполнив вышеуказанные действия и проведя повторную проверку, повторите действия по диагностике неисправностей или обратитесь в местный авторизованный сервисный центр фирмы Cummins.

Go to 2B

Go to 1A

Guided Step 2B - Удалите пассивные коды неисправностей.

Conditions

  • Подсоедините все узлы
  • Поверните пусковой включатель
  • Подключите диагностический комплект INSITE™.

Принятая мера

Удалите коды неисправностей.

  • Используйте диагностический комплект INSITE™ для удаления пассивных кодов неисправностей.

Все коды неисправностей удалены?
ДА | НЕТ
No Repair | No Repair

Ремонт завершен

Соответствующие операции диагностики неисправностей

Last Modified: 06-июль-2010


КОД НЕИСПРАВНОСТИ 3132 - Расчетная мгновенная мощность торможения - данные точные, но выше нормы - средний уровень серьезности

Associated Procedures

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Проверьте коды неисправностей. |
 | ЭТАП 1A. Считайте коды неисправностей. | Зарегистрированы ли активные коды неисправности 3132 и/или 327?
ЭТАП 2. | Удалите коды неисправностей. |
 | ЭТАП 2A. Удалите пассивные коды неисправностей. | Все коды неисправностей удалены?

Guided Step 1 - Проверьте коды неисправностей.

Guided Step 1A - Считайте коды неисправностей.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Считайте коды неисправностей.

  • Для считывания кодов неисправностей используйте диагностический комплект INSITE™.

Зарегистрированы ли активные коды неисправности 3132 и/или 327?
ДА НЕТ

Выполните диагностику для кода неисправности 327.

 No Repair

См. код неисправности 327 в Разделе TF.

Go to 2A

Guided Step 2 - Удалите коды неисправностей.

Guided Step 2A - Удалите пассивные коды неисправностей.

Conditions

  • Подсоедините все узлы.
  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Удалите пассивные коды неисправностей.

  • Используйте диагностический комплект INSITE™ для удаления кодов неисправностей.

Все коды неисправностей удалены?
ДА НЕТ
No Repair

Выполните диагностику для оставшихся активных кодов неисправностей.

Ремонт завершен

Соответствующие операции диагностики неисправностей

Last Modified: 20-август-2010


INDEX
ru05-fc115.htm

ru05-t05-115.htm

ru05-fc122.htm

ru05-t05-122.htm

ru05-fc123.htm

ru05-t05-123.htm

ru05-fc135.htm

ru05-t05-135.htm

ru05-fc141.htm

ru05-t05-141.htm

ru05-fc143.htm

ru05-t05-143.htm

ru05-fc144.htm

ru05-t05-144.htm

ru05-fc145.htm

ru05-t05-145.htm

ru05-fc146.htm

ru05-t05-146.htm

ru05-fc151.htm

ru05-t05-151.htm

ru05-fc153.htm

ru05-t05-153.htm

ru05-fc154.htm

ru05-t05-154.htm

ru05-fc155.htm

ru05-t05-155.htm

ru05-fc156.htm

ru05-t05-156.htm

ru05-fc157.htm

ru05-t05-157.htm

ru05-fc158.htm

ru05-t05-158.htm

ru05-fc159.htm

ru05-t05-159.htm

ru05-fc161.htm

ru05-t05-161.htm

ru05-fc162.htm

ru05-t05-162.htm

ru05-fc163.htm

ru05-t05-163.htm

ru05-fc164.htm

ru05-t05-164.htm

ru05-fc165.htm

ru05-t05-165.htm

ru05-fc187.htm

ru05-fc187sa00.htm

ru05-t05-187sa00.htm

ru05-fc187sa01.htm

ru05-t05-187sa01.htm

ru05-fc195.htm

ru05-t05-195.htm

ru05-fc196.htm

ru05-t05-196.htm

ru05-fc197.htm

ru05-t05-197.htm

ru05-fc212.htm

ru05-t05-212.htm

ru05-fc213.htm

ru05-t05-213.htm

ru05-fc214.htm

ru05-t05-214.htm

ru05-fc221.htm

ru05-t05-221.htm

ru05-fc222.htm

ru05-t05-222.htm

ru05-fc223.htm

ru05-t05-223.htm

ru05-fc224.htm

ru05-t05-224.htm

ru05-fc227.htm

ru05-fc227sa00.htm

ru05-t05-227sa00.htm

ru05-fc227sa01.htm

ru05-t05-227sa01.htm

ru05-fc228.htm

ru05-t05-228.htm

ru05-fc231.htm

ru05-t05-231.htm

ru05-fc232.htm

ru05-t05-232.htm

ru05-fc234.htm

ru05-t05-234.htm

ru05-fc235.htm

ru05-t05-235.htm

ru05-fc237.htm

ru05-t05-237.htm

ru05-fc238.htm

ru05-fc238sa00.htm

ru05-t05-238sa00.htm

ru05-fc238sa01.htm

ru05-t05-238sa01.htm

ru05-fc238sa144.htm

ru05-t05-238sa144.htm

ru05-fc245.htm

ru05-t05-245.htm

ru05-fc261.htm

ru05-t05-261.htm

ru05-fc263.htm

ru05-t05-263.htm

ru05-fc265.htm

ru05-t05-265.htm

ru05-fc266.htm

ru05-t05-266.htm

ru05-fc271.htm

ru05-t05-271.htm

ru05-fc272.htm

ru05-t05-272.htm

ru05-fc285.htm

ru05-t05-285.htm

ru05-fc286.htm

ru05-t05-286.htm

ru05-fc322.htm

ru05-fc322qsk50-60.htm

ru05-t05-322qsk50-60.htm

ru05-fc322qsk38.htm

ru05-t05-322qsk38.htm

ru05-fc323.htm

ru05-fc323qsk50-60.htm

ru05-t05-323qsk50-60.htm

ru05-fc323qsk38.htm

ru05-t05-323qsk38.htm

ru05-fc324.htm

ru05-fc324qsk50-60.htm

ru05-t05-324qsk50-60.htm

ru05-fc324qsk38.htm

ru05-t05-324qsk38.htm

ru05-fc325.htm

ru05-fc325qsk50-60.htm

ru05-t05-325qsk50-60.htm

ru05-fc325qsk38.htm

ru05-t05-325qsk38.htm

ru05-fc327.htm

ru05-t05-327.htm

ru05-fc331.htm

ru05-fc331qsk50-60.htm

ru05-t05-331qsk50-60.htm

ru05-fc331qsk38.htm

ru05-t05-331qsk38.htm

ru05-fc332.htm

ru05-fc332qsk50-60.htm

ru05-t05-332qsk50-60.htm

ru05-fc332qsk38.htm

ru05-t05-332qsk38.htm

ru05-fc342.htm

ru05-t05-342.htm

ru05-fc343.htm

ru05-t05-343.htm

ru05-fc349.htm

ru05-t05-349.htm

ru05-fc351.htm

ru05-fc351sa00.htm

ru05-t05-351sa00.htm

ru05-fc351sa01.htm

ru05-t05-351sa01.htm

ru05-fc351sa144.htm

ru05-t05-351sa144.htm

ru05-fc352.htm

ru05-fc352indsa00.htm

ru05-t05-352indsa00.htm

ru05-fc352indsa01.htm

ru05-t05-352indsa01.htm

ru05-fc352indsa144.htm

ru05-t05-352indsa144.htm

ru05-fc352pg.htm

ru05-t05-352pg.htm

ru05-fc386.htm

ru05-fc386indsa00.htm

ru05-t05-386indsa00.htm

ru05-fc386indsa01.htm

ru05-t05-386indsa01.htm

ru05-fc386indsa144.htm

ru05-t05-386indsa144.htm

ru05-fc386pg.htm

ru05-t05-386pg.htm

ru05-fc415.htm

ru05-t05-415.htm

ru05-fc418.htm

ru05-t05-418.htm

ru05-fc419.htm

ru05-t05-419.htm

ru05-fc421.htm

ru05-t05-421.htm

ru05-fc426.htm

ru05-t05-426.htm

ru05-fc431.htm

ru05-fc431iss.htm

ru05-t05-431iss.htm

ru05-fc431niss.htm

ru05-t05-431niss.htm

ru05-fc441.htm

ru05-fc441sa00.htm

ru05-t05-441sa00.htm

ru05-fc441sa01.htm

ru05-t05-441sa01.htm

ru05-fc441sa144.htm

ru05-t05-441sa144.htm

ru05-fc442.htm

ru05-t05-442.htm

ru05-fc449.htm

ru05-t05-449.htm

ru05-fc451.htm

ru05-t05-451.htm

ru05-fc452.htm

ru05-t05-452.htm

ru05-fc488.htm

ru05-t05-488.htm

ru05-fc489.htm

ru05-t05-489.htm

ru05-fc497.htm

ru05-t05-497.htm

ru05-fc527.htm

ru05-t05-527.htm

ru05-fc529.htm

ru05-t05-529.htm

ru05-fc546.htm

ru05-t05-546.htm

ru05-fc547.htm

ru05-t05-547.htm

ru05-fc556.htm

ru05-t05-556.htm

ru05-fc559.htm

ru05-t05-559.htm

ru05-fc599.htm

ru05-t05-599.htm

ru05-fc611.htm

ru05-t05-611.htm

ru05-fc621.htm

ru05-fc621qsk38-50mar.htm

ru05-t05-621qsk38-50mar.htm

ru05-fc621qsk50-60ind.htm

ru05-t05-621qsk50-60ind.htm

ru05-fc621thermistor.htm

ru05-t05-621thermistor.htm

ru05-fc622.htm

ru05-fc622qsk38-50mar.htm

ru05-t05-622qsk38-50mar.htm

ru05-fc622qsk50-60ind.htm

ru05-t05-622qsk50-60ind.htm

ru05-fc622thermistor.htm

ru05-t05-622thermistor.htm

ru05-fc623.htm

ru05-fc623qsk50-60ind.htm

ru05-t05-623qsk50-60ind.htm

ru05-fc623qsk38-50mar.htm

ru05-t05-623qsk38-50mar.htm

ru05-fc623thermistor.htm

ru05-t05-623thermistor.htm

ru05-fc624.htm

ru05-fc624qsk50-60ind.htm

ru05-t05-624qsk50-60ind.htm

ru05-fc624qsk38-50mar.htm

ru05-t05-624qsk38-50mar.htm

ru05-fc624thermistor.htm

ru05-t05-624thermistor.htm

ru05-fc625.htm

ru05-fc625qsk50-60ind.htm

ru05-t05-625qsk50-60ind.htm

ru05-fc625qsk38-50mar.htm

ru05-t05-625qsk38-50mar.htm

ru05-fc625thermistor.htm

ru05-t05-625thermistor.htm

ru05-fc626.htm

ru05-fc626qsk50-60ind.htm

ru05-t05-626qsk50-60ind.htm

ru05-fc626qsk38-50mar.htm

ru05-t05-626qsk38-50mar.htm

ru05-fc626thermistor.htm

ru05-t05-626thermistor.htm

ru05-fc627.htm

ru05-fc627qsk50-60ind.htm

ru05-t05-627qsk50-60ind.htm

ru05-fc627qsk50mar.htm

ru05-t05-627qsk50mar.htm

ru05-fc627thermistor.htm

ru05-t05-627thermistor.htm

ru05-fc628.htm

ru05-fc628qsk50-60ind.htm

ru05-t05-628qsk50-60ind.htm

ru05-fc628qsk50mar.htm

ru05-t05-628qsk50mar.htm

ru05-fc628thermistor.htm

ru05-t05-628thermistor.htm

ru05-fc631.htm

ru05-fc631qsk50-60ind.htm

ru05-t05-631qsk50-60ind.htm

ru05-fc631qsk38-50mar.htm

ru05-t05-631qsk38-50mar.htm

ru05-fc631thermistor.htm

ru05-t05-631thermistor.htm

ru05-fc632.htm

ru05-fc632qsk50-60ind.htm

ru05-t05-632qsk50-60ind.htm

ru05-fc632qsk38-50mar.htm

ru05-t05-632qsk38-50mar.htm

ru05-fc632thermistor.htm

ru05-t05-632thermistor.htm

ru05-fc633.htm

ru05-fc633qsk50-60ind.htm

ru05-t05-633qsk50-60ind.htm

ru05-fc633qsk38-50mar.htm

ru05-t05-633qsk38-50mar.htm

ru05-fc633thermistor.htm

ru05-t05-633thermistor.htm

ru05-fc634.htm

ru05-fc634qsk50-60ind.htm

ru05-t05-634qsk50-60ind.htm

ru05-fc634qsk38-50mar.htm

ru05-t05-634qsk38-50mar.htm

ru05-fc634thermistor.htm

ru05-t05-634thermistor.htm

ru05-fc635.htm

ru05-fc635qsk50-60ind.htm

ru05-t05-635qsk50-60ind.htm

ru05-fc635qsk38-50mar.htm

ru05-t05-635qsk38-50mar.htm

ru05-fc635thermistor.htm

ru05-t05-635thermistor.htm

ru05-fc636.htm

ru05-fc636qsk50-60ind.htm

ru05-t05-636qsk50-60ind.htm

ru05-fc636qsk38-50mar.htm

ru05-t05-636qsk38-50mar.htm

ru05-fc636thermistor.htm

ru05-t05-636thermistor.htm

ru05-fc637.htm

ru05-fc637qsk50-60ind.htm

ru05-t05-637qsk50-60ind.htm

ru05-fc637qsk50mar.htm

ru05-t05-637qsk50mar.htm

ru05-fc637thermistor.htm

ru05-t05-637thermistor.htm

ru05-fc638.htm

ru05-fc638qsk50-60ind.htm

ru05-t05-638qsk50-60ind.htm

ru05-fc638qsk50mar.htm

ru05-t05-638qsk50mar.htm

ru05-fc638thermistor.htm

ru05-t05-638thermistor.htm

ru05-fc671.htm

ru05-fc671qsk50-60ind.htm

ru05-t05-671qsk50-60ind.htm

ru05-fc671qsk38-50mar.htm

ru05-t05-671qsk38-50mar.htm

ru05-fc671thermistor.htm

ru05-t05-671thermistor.htm

ru05-fc672.htm

ru05-fc672qsk50-60ind.htm

ru05-t05-672qsk50-60ind.htm

ru05-fc672qsk38-50mar.htm

ru05-t05-672qsk38-50mar.htm

ru05-fc672thermistor.htm

ru05-t05-672thermistor.htm

ru05-fc673.htm

ru05-fc673qsk50-60ind.htm

ru05-t05-673qsk50-60ind.htm

ru05-fc673qsk38-50mar.htm

ru05-t05-673qsk38-50mar.htm

ru05-fc673thermistor.htm

ru05-t05-673thermistor.htm

ru05-fc674.htm

ru05-fc674qsk50-60ind.htm

ru05-t05-674qsk50-60ind.htm

ru05-fc674qsk38-50mar.htm

ru05-t05-674qsk38-50mar.htm

ru05-fc674thermistor.htm

ru05-t05-674thermistor.htm

ru05-fc675.htm

ru05-fc675qsk50-60ind.htm

ru05-t05-675qsk50-60ind.htm

ru05-fc675qsk38-50mar.htm

ru05-t05-675qsk38-50mar.htm

ru05-fc675thermistor.htm

ru05-t05-675thermistor.htm

ru05-fc676.htm

ru05-fc676qsk50-60ind.htm

ru05-t05-676qsk50-60ind.htm

ru05-fc676qsk38-50mar.htm

ru05-t05-676qsk38-50mar.htm

ru05-fc676thermistor.htm

ru05-t05-676thermistor.htm

ru05-fc677.htm

ru05-fc677qsk50-60ind.htm

ru05-t05-677qsk50-60ind.htm

ru05-fc677qsk50mar.htm

ru05-t05-677qsk50mar.htm

ru05-fc677thermistor.htm

ru05-t05-677thermistor.htm

ru05-fc678.htm

ru05-fc678qsk50-60ind.htm

ru05-t05-678qsk50-60ind.htm

ru05-fc678qsk50mar.htm

ru05-t05-678qsk50mar.htm

ru05-fc678thermistor.htm

ru05-t05-678thermistor.htm

ru05-fc689.htm

ru05-t05-689.htm

ru05-fc721.htm

ru05-fc721qsk50-60ind.htm

ru05-t05-721qsk50-60ind.htm

ru05-fc721qsk38-50mar.htm

ru05-t05-721qsk38-50mar.htm

ru05-fc721thermistor.htm

ru05-t05-721thermistor.htm

ru05-fc722.htm

ru05-fc722qsk50-60ind.htm

ru05-t05-722qsk50-60ind.htm

ru05-fc722qsk38-50mar.htm

ru05-t05-722qsk38-50mar.htm

ru05-fc722thermistor.htm

ru05-t05-722thermistor.htm

ru05-fc723.htm

ru05-fc723qsk50-60ind.htm

ru05-t05-723qsk50-60ind.htm

ru05-fc723qsk38-50mar.htm

ru05-t05-723qsk38-50mar.htm

ru05-fc723thermistor.htm

ru05-t05-723thermistor.htm

ru05-fc724.htm

ru05-fc724qsk50-60ind.htm

ru05-t05-724qsk50-60ind.htm

ru05-fc724qsk38-50mar.htm

ru05-t05-724qsk38-50mar.htm

ru05-fc724thermistor.htm

ru05-t05-724thermistor.htm

ru05-fc725.htm

ru05-fc725qsk50-60ind.htm

ru05-t05-725qsk50-60ind.htm

ru05-fc725qsk38-50mar.htm

ru05-t05-725qsk38-50mar.htm

ru05-fc725thermistor.htm

ru05-t05-725thermistor.htm

ru05-fc726.htm

ru05-fc726qsk50-60ind.htm

ru05-t05-726qsk50-60ind.htm

ru05-fc726qsk38-50mar.htm

ru05-t05-726qsk38-50mar.htm

ru05-fc726thermistor.htm

ru05-t05-726thermistor.htm

ru05-fc727.htm

ru05-fc727qsk50-60ind.htm

ru05-t05-727qsk50-60ind.htm

ru05-fc727qsk50mar.htm

ru05-t05-727qsk50mar.htm

ru05-fc727thermistor.htm

ru05-t05-727thermistor.htm

ru05-fc728.htm

ru05-fc728qsk50-60ind.htm

ru05-t05-728qsk50-60ind.htm

ru05-fc728qsk50mar.htm

ru05-t05-728qsk50mar.htm

ru05-fc728thermistor.htm

ru05-t05-728thermistor.htm

ru05-fc731.htm

ru05-t05-731.htm

ru05-fc783.htm

ru05-t05-783.htm

ru05-fc1117.htm

ru05-fc1117sa00.htm

ru05-t05-1117sa00.htm

ru05-fc1117sa01.htm

ru05-t05-1117sa01.htm

ru05-fc1117sa144.htm

ru05-t05-1117sa144.htm

ru05-fc1135.htm

ru05-t05-1135.htm

ru05-fc1256.htm

ru05-fc1256sa00.htm

ru05-t05-1256sa00.htm

ru05-fc1256sa01.htm

ru05-t05-1256sa01.htm

ru05-fc1256sa144.htm

ru05-t05-1256sa144.htm

ru05-fc1257.htm

ru05-fc1257sa00.htm

ru05-t05-1257sa00.htm

ru05-fc1257sa01.htm

ru05-t05-1257sa01.htm

ru05-fc1257sa144.htm

ru05-t05-1257sa144.htm

ru05-fc1357.htm

ru05-t05-1357.htm

ru05-fc1358.htm

ru05-t05-1358.htm

ru05-fc1359.htm

ru05-t05-1359.htm

ru05-fc1361.htm

ru05-t05-1361.htm

ru05-fc1362.htm

ru05-t05-1362.htm

ru05-fc1367.htm

ru05-t05-1367.htm

ru05-fc1368.htm

ru05-t05-1368.htm

ru05-fc1369.htm

ru05-t05-1369.htm

ru05-fc1373.htm

ru05-t05-1373.htm

ru05-fc1376.htm

ru05-t05-1376.htm

ru05-fc1377.htm

ru05-t05-1377.htm

ru05-fc1378.htm

ru05-t05-1378.htm

ru05-fc1381.htm

ru05-t05-1381.htm

ru05-fc1383.htm

ru05-t05-1383.htm

ru05-fc1384.htm

ru05-t05-1384.htm

ru05-fc1385.htm

ru05-t05-1385.htm

ru05-fc1386.htm

ru05-t05-1386.htm

ru05-fc1387.htm

ru05-t05-1387.htm

ru05-fc1411.htm

ru05-t05-1411.htm

ru05-fc1412.htm

ru05-t05-1412.htm

ru05-fc1418.htm

ru05-t05-1418.htm

ru05-fc1427.htm

ru05-t05-1427.htm

ru05-fc1428.htm

ru05-t05-1428.htm

ru05-fc1429.htm

ru05-t05-1429.htm

ru05-fc1431.htm

ru05-t05-1431.htm

ru05-fc1432.htm

ru05-t05-1432.htm

ru05-fc1514.htm

ru05-t05-1514.htm

ru05-fc1517.htm

ru05-t05-1517.htm

ru05-fc1518.htm

ru05-t05-1518.htm

ru05-fc1519.htm

ru05-t05-1519.htm

ru05-fc1521.htm

ru05-fc1521qsk50-60ind.htm

ru05-t05-1521qsk50-60ind.htm

ru05-fc1521qsk38-50mar.htm

ru05-t05-1521qsk38-50mar.htm

ru05-fc1521thermistor.htm

ru05-t05-1521thermistor.htm

ru05-fc1522.htm

ru05-fc1522qsk50-60ind.htm

ru05-t05-1522qsk50-60ind.htm

ru05-fc1522qsk38-50mar.htm

ru05-t05-1522qsk38-50mar.htm

ru05-fc1522thermistor.htm

ru05-t05-1522thermistor.htm

ru05-fc1523.htm

ru05-fc1523qsk50-60ind.htm

ru05-t05-1523qsk50-60ind.htm

ru05-fc1523qsk38-50mar.htm

ru05-t05-1523qsk38-50mar.htm

ru05-fc1523thermistor.htm

ru05-t05-1523thermistor.htm

ru05-fc1524.htm

ru05-fc1524qsk50-60ind.htm

ru05-t05-1524qsk50-60ind.htm

ru05-fc1524qsk38-50mar.htm

ru05-t05-1524qsk38-50mar.htm

ru05-fc1524thermistor.htm

ru05-t05-1524thermistor.htm

ru05-fc1525.htm

ru05-fc1525qsk50-60ind.htm

ru05-t05-1525qsk50-60ind.htm

ru05-fc1525qsk38-50mar.htm

ru05-t05-1525qsk38-50mar.htm

ru05-fc1525thermistor.htm

ru05-t05-1525thermistor.htm

ru05-fc1526.htm

ru05-fc1526qsk50-60ind.htm

ru05-t05-1526qsk50-60ind.htm

ru05-fc1526qsk50mar.htm

ru05-t05-1526qsk50mar.htm

ru05-fc1526thermistor.htm

ru05-t05-1526thermistor.htm

ru05-fc1527.htm

ru05-fc1527qsk50-60ind.htm

ru05-t05-1527qsk50-60ind.htm

ru05-fc1527qsk50mar.htm

ru05-t05-1527qsk50mar.htm

ru05-fc1527thermistor.htm

ru05-t05-1527thermistor.htm

ru05-fc1529.htm

ru05-fc1529qsk50-60ind.htm

ru05-t05-1529qsk50-60ind.htm

ru05-fc1529qsk38-50mar.htm

ru05-t05-1529qsk38-50mar.htm

ru05-fc1529thermistor.htm

ru05-t05-1529thermistor.htm

ru05-fc1531.htm

ru05-fc1531qsk50-60ind.htm

ru05-t05-1531qsk50-60ind.htm

ru05-fc1531qsk38-50mar.htm

ru05-t05-1531qsk38-50mar.htm

ru05-fc1531thermistor.htm

ru05-t05-1531thermistor.htm

ru05-fc1532.htm

ru05-fc1532qsk50-60ind.htm

ru05-t05-1532qsk50-60ind.htm

ru05-fc1532qsk38-50mar.htm

ru05-t05-1532qsk38-50mar.htm

ru05-fc1532thermistor.htm

ru05-t05-1532thermistor.htm

ru05-fc1533.htm

ru05-fc1533qsk50-60ind.htm

ru05-t05-1533qsk50-60ind.htm

ru05-fc1533qsk38-50mar.htm

ru05-t05-1533qsk38-50mar.htm

ru05-fc1533thermistor.htm

ru05-t05-1533thermistor.htm

ru05-fc1534.htm

ru05-fc1534qsk50-60ind.htm

ru05-t05-1534qsk50-60ind.htm

ru05-fc1534qsk38-50mar.htm

ru05-t05-1534qsk38-50mar.htm

ru05-fc1534thermistor.htm

ru05-t05-1534thermistor.htm

ru05-fc1535.htm

ru05-fc1535qsk50-60ind.htm

ru05-t05-1535qsk50-60ind.htm

ru05-fc1535qsk50mar.htm

ru05-t05-1535qsk50mar.htm

ru05-fc1535thermistor.htm

ru05-t05-1535thermistor.htm

ru05-fc1536.htm

ru05-fc1536qsk50-60ind.htm

ru05-t05-1536qsk50-60ind.htm

ru05-fc1536qsk50mar.htm

ru05-t05-1536qsk50mar.htm

ru05-fc1536thermistor.htm

ru05-t05-1536thermistor.htm

ru05-fc1542.htm

ru05-t05-1542.htm

ru05-fc1543.htm

ru05-t05-1543.htm

ru05-fc1544.htm

ru05-t05-1544.htm

ru05-fc1548.htm

ru05-fc1548qsk50-60.htm

ru05-t05-1548qsk50-60.htm

ru05-fc1548qsk38.htm

ru05-t05-1548qsk38.htm

ru05-fc1549.htm

ru05-fc1549qsk50-60.htm

ru05-t05-1549qsk50-60.htm

ru05-fc1549qsk38.htm

ru05-t05-1549qsk38.htm

ru05-fc1551.htm

ru05-fc1551qsk50-60.htm

ru05-t05-1551qsk50-60.htm

ru05-fc1551qsk38.htm

ru05-t05-1551qsk38.htm

ru05-fc1552.htm

ru05-fc1552qsk50-60.htm

ru05-t05-1552qsk50-60.htm

ru05-fc1552qsk38.htm

ru05-t05-1552qsk38.htm

ru05-fc1553.htm

ru05-fc1553qsk50-60.htm

ru05-t05-1553qsk50-60.htm

ru05-fc1553qsk38.htm

ru05-t05-1553qsk38.htm

ru05-fc1554.htm

ru05-t05-1554.htm

ru05-fc1555.htm

ru05-t05-1555.htm

ru05-fc1556.htm

ru05-t05-1556.htm

ru05-fc1557.htm

ru05-t05-1557.htm

ru05-fc1595.htm

ru05-t05-1595.htm

ru05-fc1596.htm

ru05-t05-1596.htm

ru05-fc1597.htm

ru05-t05-1597.htm

ru05-fc1618.htm

ru05-fc1618qsk50-60ind.htm

ru05-t05-1618qsk50-60ind.htm

ru05-fc1618qsk38-50mar.htm

ru05-t05-1618qsk38-50mar.htm

ru05-fc1618thermistor.htm

ru05-t05-1618thermistor.htm

ru05-fc1619.htm

ru05-fc1619qsk50-60ind.htm

ru05-t05-1619qsk50-60ind.htm

ru05-fc1619qsk38-50mar.htm

ru05-t05-1619qsk38-50mar.htm

ru05-fc1619thermistor.htm

ru05-t05-1619thermistor.htm

ru05-fc1622.htm

ru05-fc1622qsk50-60.htm

ru05-t05-1622qsk50-60.htm

ru05-fc1622qsk38.htm

ru05-t05-1622qsk38.htm

ru05-fc1774.htm

ru05-t05-1774.htm

ru05-fc1843.htm

ru05-t05-1843.htm

ru05-fc1844.htm

ru05-t05-1844.htm

ru05-fc1845.htm

ru05-t05-1845.htm

ru05-fc1846.htm

ru05-t05-1846.htm

ru05-fc1847.htm

ru05-t05-1847.htm

ru05-fc1852.htm

ru05-t05-1852.htm

ru05-fc1888.htm

ru05-t05-1888.htm

ru05-fc1889.htm

ru05-t05-1889.htm

ru05-fc1891.htm

ru05-t05-1891.htm

ru05-fc1911.htm

ru05-t05-1911.htm

ru05-fc1978.htm

ru05-t05-1978.htm

ru05-fc1979.htm

ru05-t05-1979.htm

ru05-fc1984.htm

ru05-t05-1984.htm

ru05-fc1985.htm

ru05-t05-1985.htm

ru05-fc1986.htm

ru05-t05-1986.htm

ru05-fc1992.htm

ru05-t05-1992.htm

ru05-fc2121.htm

ru05-fc2121qsk50-60ind.htm

ru05-t05-2121qsk50-60ind.htm

ru05-fc2121qsk38-50mar.htm

ru05-t05-2121qsk38-50mar.htm

ru05-fc2121thermistor.htm

ru05-t05-2121thermistor.htm

ru05-fc2122.htm

ru05-fc2122qsk50-60ind.htm

ru05-t05-2122qsk50-60ind.htm

ru05-fc2122qsk38-50mar.htm

ru05-t05-2122qsk38-50mar.htm

ru05-fc2122thermistor.htm

ru05-t05-2122thermistor.htm

ru05-fc2123.htm

ru05-fc2123qsk50-60ind.htm

ru05-t05-2123qsk50-60ind.htm

ru05-fc2123qsk38-50mar.htm

ru05-t05-2123qsk38-50mar.htm

ru05-fc2123thermistor.htm

ru05-t05-2123thermistor.htm

ru05-fc2124.htm

ru05-fc2124qsk50-60ind.htm

ru05-t05-2124qsk50-60ind.htm

ru05-fc2124qsk38-50mar.htm

ru05-t05-2124qsk38-50mar.htm

ru05-fc2124thermistor.htm

ru05-t05-2124thermistor.htm

ru05-fc2125.htm

ru05-fc2125qsk50-60ind.htm

ru05-t05-2125qsk50-60ind.htm

ru05-fc2125qsk38-50mar.htm

ru05-t05-2125qsk38-50mar.htm

ru05-fc2125thermistor.htm

ru05-t05-2125thermistor.htm

ru05-fc2126.htm

ru05-fc2126qsk50-60ind.htm

ru05-t05-2126qsk50-60ind.htm

ru05-fc2126qsk38-50mar.htm

ru05-t05-2126qsk38-50mar.htm

ru05-fc2126thermistor.htm

ru05-t05-2126thermistor.htm

ru05-fc2127.htm

ru05-fc2127qsk50-60ind.htm

ru05-t05-2127qsk50-60ind.htm

ru05-fc2127qsk50mar.htm

ru05-t05-2127qsk50mar.htm

ru05-fc2127thermistor.htm

ru05-t05-2127thermistor.htm

ru05-fc2128.htm

ru05-fc2128qsk50-60ind.htm

ru05-t05-2128qsk50-60ind.htm

ru05-fc2128qsk50mar.htm

ru05-t05-2128qsk50mar.htm

ru05-fc2128thermistor.htm

ru05-t05-2128thermistor.htm

ru05-fc2131.htm

ru05-fc2131qsk50-60ind.htm

ru05-t05-2131qsk50-60ind.htm

ru05-fc2131qsk38-50mar.htm

ru05-t05-2131qsk38-50mar.htm

ru05-fc2131thermistor.htm

ru05-t05-2131thermistor.htm

ru05-fc2132.htm

ru05-fc2132qsk50-60ind.htm

ru05-t05-2132qsk50-60ind.htm

ru05-fc2132qsk38-50mar.htm

ru05-t05-2132qsk38-50mar.htm

ru05-fc2132thermistor.htm

ru05-t05-2132thermistor.htm

ru05-fc2133.htm

ru05-fc2133qsk50-60ind.htm

ru05-t05-2133qsk50-60ind.htm

ru05-fc2133qsk38-50mar.htm

ru05-t05-2133qsk38-50mar.htm

ru05-fc2133thermistor.htm

ru05-t05-2133thermistor.htm

ru05-fc2134.htm

ru05-fc2134qsk50-60ind.htm

ru05-t05-2134qsk50-60ind.htm

ru05-fc2134qsk38-50mar.htm

ru05-t05-2134qsk38-50mar.htm

ru05-fc2134thermistor.htm

ru05-t05-2134thermistor.htm

ru05-fc2135.htm

ru05-fc2135qsk50-60ind.htm

ru05-t05-2135qsk50-60ind.htm

ru05-fc2135qsk38-50mar.htm

ru05-t05-2135qsk38-50mar.htm

ru05-fc2135thermistor.htm

ru05-t05-2135thermistor.htm

ru05-fc2136.htm

ru05-fc2136qsk50-60ind.htm

ru05-t05-2136qsk50-60ind.htm

ru05-fc2136qsk38-50mar.htm

ru05-t05-2136qsk38-50mar.htm

ru05-fc2136thermistor.htm

ru05-t05-2136thermistor.htm

ru05-fc2137.htm

ru05-fc2137qsk50-60ind.htm

ru05-t05-2137qsk50-60ind.htm

ru05-fc2137qsk50mar.htm

ru05-t05-2137qsk50mar.htm

ru05-fc2137thermistor.htm

ru05-t05-2137thermistor.htm

ru05-fc2138.htm

ru05-fc2138qsk50-60ind.htm

ru05-t05-2138qsk50-60ind.htm

ru05-fc2138qsk50mar.htm

ru05-t05-2138qsk50mar.htm

ru05-fc2138thermistor.htm

ru05-t05-2138thermistor.htm

ru05-fc2157.htm

ru05-t05-2157.htm

ru05-fc2158.htm

ru05-t05-2158.htm

ru05-fc2159.htm

ru05-t05-2159.htm

ru05-fc2185.htm

ru05-fc2185ind.htm

ru05-t05-2185ind.htm

ru05-fc2185pg.htm

ru05-t05-2185pg.htm

ru05-fc2186.htm

ru05-fc2186ind.htm

ru05-t05-2186ind.htm

ru05-fc2186pg.htm

ru05-t05-2186pg.htm

ru05-fc2215.htm

ru05-t05-2215.htm

ru05-fc2261.htm

ru05-t05-2261.htm

ru05-fc2262.htm

ru05-t05-2262.htm

ru05-fc2265.htm

ru05-t05-2265.htm

ru05-fc2266.htm

ru05-t05-2266.htm

ru05-fc2311.htm

ru05-t05-2311.htm

ru05-fc2321.htm

ru05-t05-2321.htm

ru05-fc2322.htm

ru05-t05-2322.htm

ru05-fc2377.htm

ru05-t05-2377.htm

ru05-fc2474.htm

ru05-t05-2474.htm

ru05-fc2557.htm

ru05-t05-2557.htm

ru05-fc2558.htm

ru05-t05-2558.htm

ru05-fc2619.htm

ru05-t05-2619.htm

ru05-fc2651.htm

ru05-t05-2651.htm

ru05-fc2652.htm

ru05-t05-2652.htm

ru05-fc2653.htm

ru05-t05-2653.htm

ru05-fc2654.htm

ru05-t05-2654.htm

ru05-fc2655.htm

ru05-t05-2655.htm

ru05-fc2656.htm

ru05-t05-2656.htm

ru05-fc2657.htm

ru05-t05-2657.htm

ru05-fc2658.htm

ru05-t05-2658.htm

ru05-fc2661.htm

ru05-t05-2661.htm

ru05-fc2662.htm

ru05-t05-2662.htm

ru05-fc2697.htm

ru05-t05-2697.htm

ru05-fc2727.htm

ru05-t05-2727.htm

ru05-fc2734.htm

ru05-t05-2734.htm

ru05-fc2963.htm

ru05-t05-2963.htm

ru05-fc2964.htm

ru05-t05-2964.htm

ru05-fc3132.htm

ru05-t05-3132.htm

ru05-fc3696.htm

ru05-t05-3696.htm

ru05-fc3722.htm

ru05-t05-3722.htm