ISC/ISL, QSC8.3/QSL9

Last Modified: 12 February 2020

(C) ï¿½ 2020
Cummins Inc.
С сохранением всех прав

  • Diagnostic Methods
    • Раздел TF. Коды неисправностей
      • (71-fc111) Микропроцессор электронного модуля управления (модуля ECM)
      • (71-fc115) Цепь датчика частоты вращения двигателя (ESS)
      • (71-fc121) Цепь датчика положения коленчатого вала двигателя
      • (71-fc122) Цепь датчика давления во впускном коллекторе
      • (71-fc123) Цепь датчика давления во впускном коллекторе
      • (71-fc124) Защита двигателя по давлению во впускном коллекторе
      • (71-fc131) Цепь датчика положения акселератора
      • (71-fc132) Цепь датчика положения акселератора
      • (71-fc133) Датчик положения акселератора дистанционного управления
      • (71-fc134) Датчик положения акселератора дистанционного управления
      • (71-fc135) Цепь датчика давления масла
      • (71-fc141) Fault Code Path Selection
      • (71-fc141sn) Цепь датчика давления масла
      • (71-fc141sw) Цепь реле давления масла
      • (71-fc143) Fault Code Path Selection
      • (71-fc143sn) Защита двигателя по давлению масла
      • (71-fc143sw) Система защиты двигателя по давлению масла с использованием реле давления масла
      • (71-fc144) Цепь датчика температуры охлаждающей жидкости
      • (71-fc145) Цепь датчика температуры охлаждающей жидкости
      • (71-fc146) Защита двигателя по температуре охлаждающей жидкости
      • (71-fc147) Цепь частотного сигнала датчика положения акселератора
      • (71-fc148) Цепь частотного сигнала датчика положения акселератора
      • (71-fc151) Защита двигателя по температуре охлаждающей жидкости
      • (71-fc152) Температура охлаждающей жидкости - данные точные, но ниже нормы - самый низкий уровень серьезности
      • (71-fc153) Цепь датчика температуры воздуха во впускном коллекторе
      • (71-fc154) Цепь датчика температуры воздуха во впускном коллекторе
      • (71-fc184) Ошибка идентификации основного и вспомогательного электронного модуля управления (ECM)
      • (71-fc191) Цепь питания муфты кондиционера
      • (71-fc2194) Защита двигателя по давлению комплектного оборудования
      • (71-fc2195) Защита двигателя по сигналу датчика комплектного оборудования
      • (71-fc221) Цепь датчика атмосферного давления - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (71-fc222) Цепь датчика атмосферного давления - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (71-fc234) Цепь превышения максимально допустимой частоты вращения двигателя
      • (71-fc235) Защита двигателя по уровню охлаждающей жидкости
      • (71-fc241) Цепь датчика скорости транспортного средства
      • (71-fc242) Цепь датчика скорости транспортного средства (VSS)
      • (71-fc243) Fault Code Path Selection
      • (71-fc243isc) Цепь питания моторного тормоза
      • (71-fc243isl) Цепь питания моторного тормоза
      • (71-fc245) Цепь питания муфты вентилятора двигателя
      • (71-fc2559) Обмен данными между электронным блоком управления коробкой передач и модулем ECM - темп обновления данных не соответствует норме
      • (71-fc263) Цепь датчика температуры топлива
      • (71-fc265) Цепь датчика температуры топлива
      • (71-fc268) Цепь датчика давления топлива
      • (71-fc271) Цепь переднего клапана управления нагнетанием
      • (71-fc272) Цепь переднего клапана управления нагнетанием
      • (71-fc273) Цепь заднего клапана управления нагнетанием
      • (71-fc274) Цепь заднего клапана управления нагнетанием
      • (71-fc275) Передний нагнетательный элемент
      • (71-fc276) Цепь статора клапана управления впрыском топлива
      • (71-fc277) Цепь статора клапана управления впрыском топлива
      • (71-fc278) Цепь подкачивающего насоса
      • (71-fc279) Цепь статора клапана управления впрыском топлива
      • (71-fc281) Нагнетательный элемент
      • (71-fc282) Нагнетательный элемент
      • (71-fc283) Датчик частоты вращения двигателя
      • (71-fc284) Датчик частоты вращения двигателя
      • (71-fc285) Мультиплексный канал передачи данных J1939
      • (71-fc286) Мультиплексный канал передачи данных J1939
      • (71-fc296) Защита двигателя по давлению комплектного оборудования
      • (71-fc297) Цепь датчика давления комплектного оборудования
      • (71-fc298) Цепь датчика давления комплектного оборудования
      • (71-fc319) Часы реального времени - хаотичный характер или неправильность данных
      • (71-fc328) Задний нагнетательный элемент
      • (71-fc329) Топливный насос высокого давления
      • (71-fc349) Ошибка входного сигнала вспомогательного датчика частоты вращения или вспомогательного датчика давления
      • (71-fc352) Цепь питания датчиков
      • (71-fc381) Цепь реле нагревателя впускного воздуха
      • (71-fc382) Цепь реле нагревателя впускного воздуха
      • (71-fc385) Управляющая цепь акселератора дистанционного управления
      • (71-fc387) Цепь датчика положения акселератора
      • (71-fc415) Fault Code Path Selection
      • (71-fc415sn) Защита двигателя по давлению масла
      • (71-fc415sw) Система защиты двигателя по давлению масла с использованием реле давления масла
      • (71-fc418) Цепь датчика наличия воды в топливе
      • (71-fc422) Цепь датчика уровня охлаждающей жидкости
      • (71-fc429) Цепь датчика наличия воды в топливе
      • (71-fc431) Цепь реле проверки холостых оборотов (IVS)
      • (71-fc432) Цепь педали акселератора (ISS)
      • (71-fc433) Цепь датчика давления во впускном коллекторе
      • (71-fc434) Неотключаемая цепь питания от аккумуляторной батареи
      • (71-fc441) Неотключаемая цепь питания от аккумуляторной батареи
      • (71-fc442) Неотключаемая цепь питания от аккумуляторной батареи
      • (71-fc443) Цепь датчика положения акселератора
      • (71-fc444) Управляющая цепь акселератора дистанционного управления
      • (71-fc449) Цепь датчика давления топлива
      • (71-fc451) Цепь датчика давления топлива
      • (71-fc452) Цепь датчика давления топлива
      • (71-fc456) Цепь датчика давления топлива
      • (71-fc488) Датчик температуры во впускном коллекторе - цепь защиты двигателя
      • (71-fc489) Ошибка входного сигнала вспомогательного датчика частоты вращения или вспомогательного датчика давления
      • (71-fc493) Цепь идентификатора клапана управления впрыском топлива
      • (71-fc497) Неисправность включателя синхронизации работы нескольких двигателей
      • (71-fc515) Цепь датчика уровня охлаждающей жидкости
      • (71-fc516) Цепь датчика уровня охлаждающей жидкости
      • (71-fc524) Цепь выбора переключаемого спада
      • (71-fc527) Сдвоенное выходное управляющее устройство A
      • (71-fc528) Переключатель дополнительной (переключаемой) кривой крутящего момента
      • (71-fc529) Сдвоенное выходное управляющее устройство B
      • (71-fc539) Цепь подавителя переходных помех
      • (71-fc551) Fault Code Path Selection
      • (71-fc551iss) Цепь реле проверки холостых оборотов - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (71-fc551niss) Цепь реле проверки холостых оборотов - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (71-fc551sss) Цепь реле проверки холостых оборотов - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (71-fc768) Управляющее выходное устройство (контроллер коробки передач)
      • (71-fc779) Защита двигателя по входному сигналу комплектного оборудования
    • Блок-схема диагностики отсутствия связи с модулем ЕСМ
      • (00-ttecm) Блок-схема диагностики отсутствия связи с модулем ЕСМ


Блок-схема диагностики отсутствия связи с модулем ЕСМ

Symptoms

    • Связь отсутствует и двигатель не запускается.
    • Связь отсутствует и двигатель запускается.
    • Ошибки диагностического комплекта INSITE™, связанные с отсутствием связи.
    • Наличие связи с некоторыми модулями ECM, но не со всеми, на двигателях с несколькими модулями ECM.

How To Use This Tree

Данная процедура диагностики может использоваться для диагностики неисправностей канала связи J1939 и J1587 между диагностическим комплектом и модулем ECM. Совместно с данной блок-схемой можно использовать следующие четыре процедуры:

  • Процедура 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.
  • Процедура 019-165 "Канал связи SAE J1939" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.
  • Процедура 019-166 "Канал связи SAE J1587" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Операции диагностики неисправностей в данной процедуре основываются на информации, полученной в ходе предыдущих операций. Операции диагностики неисправностей должны выполняться в последовательности, указанной в процедуре.

Данная процедура диагностики поддерживает несколько семейств двигателей, поэтому некоторые указания формулируются в общем виде. Выполняйте указанные процедуры и операции, используя документацию для конкретного двигателя, которая представлена в Руководствах по диагностике неисправностей и ремонту для конкретного семейства двигателей.

Практические советы

Для определения содержания и последовательности диагностических операций, перечисленных в данной блок-схеме, использовались три основных принципа.

  • Общая проверка работы системы перед диагностикой неисправностей отдельных узлов и деталей системы. Целью этого является получение информации о поведении системы для определения последующих диагностических операций.
  • Использование жгута проводов для стендовой калибровки для отделения модуля ECM от двигателя, чтобы изолировать модуль ECM от неисправностей двигателя, способных вызвать отказ связи.
  • Использование второго транспортного средства или второго модуля ECM для локализации общих неисправностей системы перед диагностикой неисправностей отдельных узлов и деталей системы.

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Проверка кодов ошибок диагностического комплекта INSITE™ |
 | ЭТАП 1A. Проверка наличия кода ошибки диагностического комплекта INSITE™ 5023 | Код ошибки диагностического комплекта INSITE™ 5023 присутствует?
 | ЭТАП 1B. Проверка наличия кодов ошибки диагностического комплекта INSITE™ 5080 или 5081 | Коды ошибки диагностического комплекта INSITE™ 5080 или 5081 присутствуют?
 | ЭТАП 1C. Проверка наличия других кодов ошибки диагностического комплекта INSITE™ | Коды ошибки диагностического комплекта INSITE™, кроме 5023, 5080 и 5081, присутствуют?
 | ЭТАП 1D. Проверка пароля модуля ЕСМ | Диагностический комплект INSITE™ показывает, что модуль ЕСМ защищен паролем?
ЭТАП 2. | Начальная проверка переходника канала связи и диагностического комплекта INSITE™ |
 | ЭТАП 2A. Начальная проверка переходника канала связи | Индикаторы связи на переходнике канала связи мигают?
 | ЭТАП 2B. Проверка сброса переходника канала связи | Связь с модулем ECM поддерживается?
 | ЭТАП 2C. Начальная проверка диагностического комплекта INSITE™ | Связь с модулем ECM поддерживается?
 | ЭТАП 2D. Повторная проверка переходника канала связи | Используемый переходник канала связи Inline или Inline I поддерживает связь с модулем ECM?
 | ЭТАП 2E. Проверка микропрограммного обеспечения переходника канала связи | Версия микропрограммного обеспечения совместима с модулем ECM?
ЭТАП 3. | Проверка настройки связи на стенде |
 | ЭТАП 3A. Проверка доступности стендовой настройки | Стендовая настройка доступна?
 | ЭТАП 3A-1. Проверка запуска двигателя |
 | ЭТАП 3B. Начальная проверка связи стендовой настройки | Модуль ECM поддерживает связь при стендовой настройке?
 | ЭТАП 3B-1. Проверка запуска двигателя |
 | ЭТАП 3С. Проверка наличия второго транспортного средства или второго модуля ECM для стендовой настройки | Второе транспортное средство или второй модуль ECM имеются в наличии для подключения к стендовой настройке?
 | ЭТАП 3D. Начальная проверка функциональности стендовой настройки | Второй модуль ECM поддерживает связь при стендовой настройке?
 | ЭТАП 3Е. Диагностика неисправностей стендовой настройки | Проверка стендовой настройки успешна?
 | ЭТАП 3F. Проверка переходника канала связи путем замены | Стендовая настройка поддерживает связь со вторым модулем ECM при использовании запасного переходника канала связи?
ЭТАП 4. | Проверка цепей питания модуля ЕСМ |
 | ЭТАП 4A. Проверка варианта исполнения двигателя | Двигатель оборудован клапаном отсечки топлива?
 | ЭТАП 4A-1. Проверка напряжения на клапане отсечки топлива |
 | ЭТАП 4A-2. Проверка напряжения сигнала датчика температуры охлаждающей жидкости |
 | ЭТАП 4B. Проверка напряжения на выключателе модуля ЕСМ. | Напряжение на пусковом включателе отличается от напряжения в системе электрооборудования транспортного средства не более чем на 1 В постоянного тока?
 | ЭТАП 4C. Проверка цепей питания и заземления модуля ECM | Напряжение в цепи питания модуля ЕСМ от аккумуляторной батареи равно напряжению аккумуляторной батареи?
ЭТАП 5. | Начальная проверка диагностического комплекта |
 | ЭТАП 5A. Стендовая настройка ранее использовалась для диагностики неисправностей | Стендовая настройка ранее успешно поддерживала связь с модулем ECM при проверках по пункту 3?
 | ЭТАП 5B. Проверка наличия второго транспортного средства для диагностического комплекта | Второе транспортное средство имеется в наличии для подключения к диагностическому комплекту?
 | ЭТАП 5C. Начальная проверка функциональности диагностического комплекта | Второй модуль ECM поддерживает связь при использовании диагностического комплекта?
ЭТАП 6. | Проверка питания переходника канала связи |
 | ЭТАП 6A. Проверка определения переходника канала связи | Для связи с диагностическим комплектом INSITE™ используется переходник канала связи Inline I?
 | ЭТАП 6B. Проверка питания переходника канала связи | Индикатор питания переходника канала связи светится?
 | ЭТАП 6C. Определение наличия попыток установления связи на разъеме комплектного оборудования на приборной панели | Имеются ли попытки установления связи на разъеме канала связи (комплектное оборудование) на приборной панели?
 | ЭТАП 6D. Проверка напряжения на разъеме канала связи (комплектное оборудование) на приборной панели | Напряжение не менее 9 В постоянного тока?
 | ЭТАП 6E. Проверка напряжения дополнительного источника питания переходника канала связи | Напряжение не менее 9 В постоянного тока?
 | ЭТАП 6F. Проверка напряжения аккумуляторной батареи | Напряжение не менее 11 В постоянного тока?
 | ЭТАП 6G. Проверка напряжения на порте последовательного интерфейса компьютера | Напряжение не менее 5 В постоянного тока?
ЭТАП 7. | Проверка цепей канала связи |
 | ЭТАП 7A. Проверка цепей J1939 или J1587 | Проверка цепей успешна?
ЭТАП 8. | Начальная проверка диагностического комплекта |
 | ЭТАП 8A. Проверка наличия второго транспортного средства для диагностического комплекта | Второе транспортное средство имеется в наличии для подключения к диагностическому комплекту?
 | ЭТАП 8B. Начальная проверка функциональности диагностического комплекта | Второй модуль ECM поддерживает связь при использовании диагностического комплекта?
ЭТАП 9. | Подробная проверка диагностического комплекта |
 | ЭТАП 9A. Проверка оборудования диагностического комплекта | Оборудование диагностического комплекта исправно?
ЭТАП 10. | Проверка последовательного кабеля и компьютера |
 | ЭТАП 10A. Диагностика неисправностей последовательного кабеля и компьютера | Последовательный кабель и компьютер исправны?
ЭТАП 11. | Загрузка постоянной памяти модуля ECM |
 | ЭТАП 11A. Проверка наличия средства загрузки постоянной памяти | Средство загрузки постоянной памяти имеется в наличии?
 | ЭТАП 11B. Загрузка постоянной памяти модуля ECM | Связь с модулем ECM поддерживается?

Guided Step 1 - Проверка кодов ошибок диагностического комплекта INSITE™

Guided Step 1A - Проверка наличия кода ошибки диагностического комплекта INSITE™ 5023

Conditions

  • Подключите диагностический комплект INSITE™.
  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Проверьте наличие кода ошибки диагностического комплекта INSITE™ 5023.

  • Используйте диагностический комплект INSITE™ для считывания кодов ошибок.

Код ошибки диагностического комплекта INSITE™ 5023 присутствует?

Код ошибки диагностического комплекта INSITE™ 5023 присутствует?
ДА | НЕТ
No Repair | No Repair

Go to 2A

Go to 1B

Guided Step 1B - Проверка наличия кодов ошибки диагностического комплекта INSITE™ 5080 или 5081

Conditions

  • Подключите диагностический комплект INSITE™.
  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Проверьте наличие кодов ошибки диагностического комплекта INSITE™ 5080 или 5081.

  • Используйте диагностический комплект INSITE™ для считывания кодов ошибок.

Коды ошибки диагностического комплекта INSITE™ 5080 или 5081 присутствуют?

Коды ошибки диагностического комплекта INSITE™ 5080 или 5081 присутствуют?
ДА НЕТ

Выполните загрузку калибровок модуля ЕСМ.

 No Repair

Ремонт завершен

Go to 1C

Guided Step 1C - Проверка наличия других кодов ошибки диагностического комплекта INSITE™

Conditions

  • Подключите диагностический комплект INSITE™.
  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Коды ошибки диагностического комплекта INSITE™, кроме 5023, 5080 и 5081, присутствуют?

  • Используйте диагностический комплект INSITE™ для считывания кодов ошибок.

Коды ошибки диагностического комплекта INSITE™, кроме 5023, 5080 и 5081, присутствуют?

Коды ошибки диагностического комплекта INSITE™, кроме 5023, 5080 и 5081, присутствуют?
ДА НЕТ

Указания по диагностике неисправностей см. в Руководстве пользователя диагностического комплекта INSITE™.

 No Repair

Ремонт завершен

Go to 1D

Guided Step 1D - Проверка пароля модуля ЕСМ

Conditions

  • Подключите диагностический комплект INSITE™.
  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Диагностический комплект INSITE™ показывает, что модуль ЕСМ защищен паролем?

  • Используйте диагностический комплект INSITE™.

Диагностический комплект INSITE™ показывает, что модуль ЕСМ защищен паролем?

Диагностический комплект INSITE™ показывает, что модуль ЕСМ защищен паролем?
ДА НЕТ

Введите правильный пароль.

Если пароль неизвестен, обратитесь к заказчику с запросом пароля. Если заказчик не может предоставить информацию о пароле, см. Руководство пользователя диагностического комплекта INSITE™ для получения указаний по снятию пароля. Если требуется снятие пароля модуля ECM, действуют обычные условия гарантии.

 No Repair

Ремонт завершен

Go to 2A

Guided Step 2 - Начальная проверка переходника канала связи и диагностического комплекта INSITE™

Guided Step 2A - Начальная проверка переходника канала связи

Conditions

  • Переходник канала связи подключен к разъему канала связи (комплектное оборудование) на транспортном средстве.
  • Диагностический комплект INSITE™ должен быть отключен.
  • Примечание: Если после подключения к 3-контактному разъему канала связи двигателя индикаторы связи не мигают, переходите к пункту 2B.

Принятая мера

Поверните пусковой включатель в положение ВКЛ.

Индикаторы связи на переходнике канала связи мигают?

  • Индикатор связи по протоколу J1708 для переходника Inline
  • Индикатор связи по протоколу J1708 или J1939 для переходников Inline II, Inline 4 и Inline 5.

Индикаторы связи на переходнике канала связи мигают?

  • Индикатор связи по протоколу J1708 для переходника Inline
  • Индикатор связи по протоколу J1708 или J1939 для переходников Inline II, Inline 4 и Inline 5.
ДА НЕТ

Ремонт не требуется.

 No Repair

Go to 2C

Go to 2B

Guided Step 2B - Проверка сброса переходника канала связи

Conditions

Диагностический комплект INSITE™ подключен к транспортному средству.

Принятая мера

Проверка сброса переходника канала связи

  • Отсоедините питание переходника канала связи.
  • Оставьте его отсоединенным на 30 секунд.
  • Подсоедините питание к переходнику Inline.
  • Поверните пусковой включатель в положение ВКЛ.

Связь с модулем ECM поддерживается?

Связь с модулем ECM поддерживается?
ДА | НЕТ
No Repair | No Repair

Ремонт завершен

Go to 3A

Guided Step 2C - Начальная проверка диагностического комплекта INSITE™

Conditions

  • Диагностический комплект INSITE™ подключен к транспортному средству.
  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Перезагрузите ПК с диагностическим комплектом INSITE™.

  • Запустите диагностический комплект INSITE™.
  • Проверьте наличие связи.

Связь с модулем ECM поддерживается?

Связь с модулем ECM поддерживается?
ДА | НЕТ
No Repair | No Repair

Ремонт завершен

Go to 2D

Guided Step 2D - Повторная проверка переходника канала связи

Conditions

Нет

Принятая мера

Проверьте, что для связи с модулем ECM используется переходник канала связи Inline или Inline I.

Сведения об определении типа переходника канала связи см. в подразделе "Общие сведения - переходники канала связи" в Процедуре 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Для связи с модулем ECM используется переходник канала связи Inline или Inline I?

Для связи с модулем ECM используется переходник канала связи Inline или Inline I?
ДА | НЕТ
No Repair | No Repair

Go to 8A

Go to 2E

Guided Step 2E - Проверка микропрограммного обеспечения переходника канала связи

Conditions

Нет

Принятая мера

Убедитесь в том, что версия микропрограммного обеспечения переходника канала связи совместима с модулем ECM.

Сведения об определении типа переходника канала связи см. в подразделе "Общие сведения - переходники канала связи" в Процедуре 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Версия микропрограммного обеспечения совместима с модулем ECM?

Версия микропрограммного обеспечения совместима с модулем ECM?
ДА НЕТ
No Repair

Загрузите требуемую версию микропрограммного обеспечения.

Go to 8A

Go to 2C

Guided Step 3 - Проверка настройки связи на стенде

Guided Step 3A - Проверка доступности стендовой настройки

Conditions

  • Стендовая настройка доступна.

Принятая мера

Проверьте доступность стендовой настройки.

Стендовая настройка доступна?

Стендовая настройка доступна?
ДА | НЕТ
No Repair | No Repair

Go to 3B

Go to 3A-1

Guided Step 3A-1 - Проверка запуска двигателя

Conditions

  • Нет

Принятая мера

Убедитесь в том, что двигатель запускается.

Двигатель запускается?

Двигатель запускается?
ДА | НЕТ
No Repair | No Repair

Go to 5A

Go to 4A

Guided Step 3B - Начальная проверка связи стендовой настройки.

Conditions

  • Используйте тот же ПК с диагностическим комплектом INSITE™, который использовался для предыдущих проверок.
  • Стендовая настройка подключена к модулю ЕСМ.
  • Выключатель жгута проводов для стендовой калибровки находится в положении ВКЛ.

Принятая мера

Попытайтесь установить связь с модулем ЕСМ, используя стендовую настройку.

Модуль ECM поддерживает связь со стендовой настройкой?

Модуль ECM поддерживает связь со стендовой настройкой?
ДА | НЕТ
No Repair | No Repair

Go to 3B-1

Go to 3С

Guided Step 3B-1 - Проверка запуска двигателя

Conditions

  • Нет

Принятая мера

Отсоедините жгут проводов для стендовой калибровки от модуля ЕСМ. Подключите модуль ЕСМ к разъему жгута проводов двигателя или комплектного оборудования, к которому он был подключен ранее. Убедитесь в том, что двигатель запускается.

Двигатель запускается?

Двигатель запускается?
ДА | НЕТ
No Repair | No Repair

Go to 5A

Go to 4A

Guided Step 3С - Проверка наличия второго транспортного средства или второго модуля ECM для стендовой настройки

Conditions

  • Второе транспортное средство или второй модуль ECM имеются в наличии для проверки.

Принятая мера

Убедитесь в том, что второе транспортное средство или второй модуль ECM имеются в наличии для подключения к стендовой настройке.

Второе транспортное средство или второй модуль ECM имеются в наличии для подключения к стендовой настройке?

Второе транспортное средство или второй модуль ECM имеются в наличии для подключения к стендовой настройке?
ДА | НЕТ
No Repair | No Repair

Go to 3D

Go to 3Е

Guided Step 3D - Начальная проверка функциональности стендовой настройки

Conditions

  • Используйте тот же ПК с диагностическим комплектом INSITE™ и средства стендовой настройки, которые ранее использовались с неисправным транспортным средством.
  • Стендовая настройка подключена ко второму транспортному средству или второму модулю ЕСМ.
  • Выключатель жгута проводов для стендовой калибровки находится в положении ВКЛ.

Принятая мера

Попытайтесь установить связь с модулем ЕСМ на втором транспортном средстве или с запасным модулем ECM, используя стендовую настройку.

Второй модуль ECM поддерживает связь при стендовой настройке?

Второй модуль ECM поддерживает связь при стендовой настройке?
ДА | НЕТ
No Repair | No Repair

Go to 11A

Go to 3Е

Guided Step 3Е - Диагностика неисправностей оборудования стендовой настройки

Conditions

  • Нет

Принятая мера

Проверьте исправность кабеля для стендовой калибровки, жгута проводов для стендовой калибровки и последовательного кабеля.

  • Выполните диагностические процедуры для проверки исправности кабеля для стендовой калибровки, жгута проводов для стендовой калибровки и последовательного кабеля. См. операцию "Проверка сопротивления - последовательный кабель, жгут проводов для стендовой калибровки, кабель для стендовой калибровки" в Процедуре 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Проверка стендовой настройки успешна?

Проверка стендовой настройки успешна?
ДА НЕТ
No Repair

Отремонтируйте или замените кабель для стендовой калибровки, жгут проводов для стендовой калибровки или последовательный кабель.

Go to 3F

Go to 3B

Guided Step 3F - Проверка переходника канала связи путем замены

Conditions

  • Нет

Принятая мера

Попытайтесь установить связь со стендовой настройкой, используя запасной канал связи.

Стендовая настройка поддерживает связь со вторым модулем ECM при использовании запасного переходника канала связи?

Стендовая настройка поддерживает связь со вторым модулем ECM при использовании запасного переходника канала связи?
ДА НЕТ

Используйте запасной переходник канала связи.

Неисправность стендовой настройки должна быть обнаружена. Повторите диагностику неисправностей стендовой настройки.

Go to 3B

Go to 3Е

Guided Step 4 - Проверка цепей питания модуля ЕСМ

Guided Step 4A - Проверка варианта исполнения двигателя

Conditions

  • Нет

Принятая мера

Определите, оборудован ли двигатель клапаном отсечки топлива.

Двигатель оборудован клапаном отсечки топлива?

Двигатель оборудован клапаном отсечки топлива?
ДА | НЕТ
No Repair | No Repair

Go to 4A-1

Go to 4A-2

Guided Step 4A-1 - Проверка напряжения на клапане отсечки топлива

Conditions

  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Измерьте напряжение между клеммой клапана отсечки топлива и "массой" блока цилиндров.

Существуют системы электрооборудования с напряжением 12 и 24 В. Напряжение на клапане отсечки топлива не должно отличаться от напряжения в системе электрооборудования транспортного средства более чем на 1 В постоянного тока.

Напряжение на клапане отсечки топлива отличается от напряжения в системе электрооборудования транспортного средства не более чем на 1 В постоянного тока?

Напряжение на клапане отсечки топлива отличается от напряжения в системе электрооборудования транспортного средства не более чем на 1 В постоянного тока?
ДА | НЕТ
No Repair | No Repair

Go to 5A

Go to 4B

Guided Step 4A-2 - Проверка напряжения сигнала датчика температуры охлаждающей жидкости

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Отсоедините разъем датчика температуры охлаждающей жидкости.

Принятая мера

Измерьте напряжение между двумя контактами датчика температуры охлаждающей жидкости на разъеме жгута проводов.

Используйте электрическую схему для определения обозначений контактов разъема.

Напряжение сигнала датчика температуры охлаждающей жидкости превышает 4,5 В постоянного тока?

Напряжение сигнала датчика температуры охлаждающей жидкости превышает 4,5 В постоянного тока?
ДА | НЕТ
No Repair | No Repair

Go to 5A

Go to 4B

Guided Step 4B - Проверка напряжения на выключателе модуля ЕСМ.

Conditions

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините разъем жгута проводов, содержащий цепь сигнала пускового включателя от модуля ЕСМ.
  • Поверните пусковой включатель в положение ON.

Принятая мера

Измерьте напряжение между входом сигнала от пускового включателя на жгуте проводов и "массой" блока цилиндров.

Используйте электрическую схему для определения обозначений контактов разъема.

Напряжение на пусковом включателе отличается от напряжения в системе электрооборудования транспортного средства не более чем на 1 В постоянного тока?

Напряжение на пусковом включателе отличается от напряжения в системе электрооборудования транспортного средства не более чем на 1 В постоянного тока?
ДА НЕТ
No Repair

Отремонтируйте или замените жгут проводов, передающий сигнал пускового включателя, пусковой включатель или проверьте разъемы аккумуляторной батареи. См. Процедуру 019-064 "Цепь между пусковым включателем и аккумуляторной батареей" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту.

Если двигатель все же не запускается, см. блок-схему диагностики неисправностей двигателя в соответствующем Руководстве по диагностике неисправностей и ремонту.

Go to 4C

Ремонт завершен

Guided Step 4C - Проверка цепей питания и заземления модуля ECM

Conditions

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините от модуля ECM разъем жгута проводов, содержащий цепи питания модуля ЕСМ от аккумуляторной батареи SUPPLY (-) и SUPPLY (+).

Принятая мера

Измерьте напряжение между положительным (SUPPLY (+)) и отрицательным (SUPPLY (-)) контактами цепи питания модуля ЕСМ от аккумуляторной батареи в разъеме жгута проводов.

Используйте электрическую схему для определения обозначений контактов разъема.

Напряжение в цепи питания модуля ЕСМ от аккумуляторной батареи равно напряжению аккумуляторной батареи?

Напряжение в цепи питания модуля ЕСМ от аккумуляторной батареи равно напряжению аккумуляторной батареи?
ДА НЕТ

Обратитесь за получением разрешения.

Замените модуль ECM. См. Процедуру 019-031 "Электронный модуль управления ЕСМ" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту.

Отремонтируйте или замените жгут проводов, содержащий цепи питания модуля ЕСМ от аккумуляторной батареи SUPPLY (-) и SUPPLY (+).

Если двигатель все же не запускается, см. блок-схему диагностики неисправностей двигателя.

Ремонт завершен

Ремонт завершен

Guided Step 5 - Начальная проверка диагностического комплекта

Guided Step 5A - Стендовая настройка ранее использовалась для диагностики неисправностей

Conditions

  • Нет

Принятая мера

Стендовая настройка ранее успешно поддерживала связь с модулем ECM при проверках по пункту 3?

Стендовая настройка ранее успешно поддерживала связь с модулем ECM при проверках по пункту 3?

Стендовая настройка ранее успешно поддерживала связь с модулем ECM при проверках по пункту 3?
ДА НЕТ

Модуль ECM исправен, ремонт завершен, если не требуется связь через разъем канала связи комплектного оборудования или жгут проводов.

Если необходима связь через разъем канала связи комплектного оборудования или жгут проводов, переходите к пункту 6A.

 No Repair

Go to 6A

Go to 5B

Guided Step 5B - Проверка наличия второго транспортного средства для диагностического комплекта

Conditions

  • Второе транспортное средство имеется в наличии для проверки.

Принятая мера

Убедитесь в том, что второе транспортное средство имеется в наличии для подключения к диагностическому комплекту.

Второе транспортное средство имеется в наличии для подключения к диагностическому комплекту?

Второе транспортное средство имеется в наличии для подключения к диагностическому комплекту?
ДА | НЕТ
No Repair | No Repair

Go to 5C

Go to 6A

Guided Step 5C - Начальная проверка функциональности диагностического комплекта

Conditions

  • Диагностический комплект подключен к второму транспортному средству.
  • Пусковой включатель находится в положении ВКЛ.

Принятая мера

Попытайтесь установить связь с модулем ЕСМ на втором транспортном средстве, используя то же оборудование диагностического комплекта, которое ранее использовалось с неисправным транспортным средством.

Второй модуль ECM поддерживает связь при использовании диагностического комплекта?

Второй модуль ECM поддерживает связь при использовании диагностического комплекта?
ДА | НЕТ
No Repair | No Repair

Go to 6A

Go to 9A

Guided Step 6 - Проверка питания переходника канала связи

Guided Step 6A - Проверка определения переходника канала связи

Conditions

  • Нет

Принятая мера

Определите, используется ли для связи с диагностическим комплектом INSITE™ переходник канала связи Inline I.

См. подраздел "Общие сведения - переходник канала связи" в Процедуре 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Для связи с диагностическим комплектом INSITE™ используется переходник канала связи Inline I?

Для связи с диагностическим комплектом INSITE™ используется переходник канала связи Inline I?
ДА | НЕТ
No Repair | No Repair

Go to 6G

Go to 6B

Guided Step 6B - Проверка питания переходника канала связи

Conditions

  • Не используйте переходник Inline I.
  • Оборудование диагностического комплекта подключено к транспортному средству.
  • Диагностический комплект INSITE™ запущен.
  • Пусковой включатель находится в положении ВКЛ.

Принятая мера

Примечание: Для всех переходников канала связи, кроме Inline I.

Попытайтесь установить связь с диагностическим комплектом INSITE™ и проверьте, светится ли индикатор питания переходника канала связи.

См. подраздел "Общие сведения - переходник канала связи" в Процедуре 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Индикатор питания переходника канала связи светится?

Индикатор питания переходника канала связи светится?
ДА | НЕТ
No Repair | No Repair

Go to 7A

Go to 6C

Guided Step 6C - Определение наличия попыток установления связи на разъеме канала связи (комплектное оборудование) на приборной панели

Conditions

  • Нет

Принятая мера

Проверьте, имеются ли попытки установления связи на разъеме канала связи (комплектное оборудование) на приборной панели.

Имеются ли попытки установления связи на разъеме канала связи (комплектное оборудование) на приборной панели?

Имеются ли попытки установления связи на разъеме канала связи (комплектное оборудование) на приборной панели?
ДА | НЕТ
No Repair | No Repair

Go to 6D

Go to 6E

Guided Step 6D - Проверка напряжения на разъеме канала связи (комплектное оборудование) на приборной панели

Conditions

  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Измерьте напряжение между контактами питания и "массы" на разъеме канала связи (комплектное оборудование) на приборной панели.

Расположение контактов указано в подразделах "Разъем канала связи, установленный в кабине" или "6-контактный разъем канала связи, установленный в кабине" в Процедуре 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Напряжение не менее 9 В постоянного тока?

Напряжение не менее 9 В постоянного тока?
ДА НЕТ

Замените переходник канала связи

 No Repair

Ремонт завершен

Go to 6F

Guided Step 6E - Проверка напряжения дополнительного источника питания переходника канала связи

Conditions

  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Измерьте напряжение питания переходника канала связи на разъеме жгута проводов переходника канала связи.

Расположение контактов указано в подразделе "3-контактный разъем кабеля канала связи" в Процедуре 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Напряжение не менее 9 В постоянного тока?

Напряжение не менее 9 В постоянного тока?
ДА НЕТ

Замените переходник канала связи.

 No Repair

Ремонт завершен

Go to 6F

Guided Step 6F - Проверка напряжения аккумуляторной батареи

Conditions

  • Нет

Принятая мера

Измерьте напряжение аккумуляторной батареи транспортного средства во всех случаях, кроме использования переходника Inline I.

При использовании переходника Inline I измерьте напряжение питания переходника канала связи от компьютера.

Напряжение не менее 11 В постоянного тока?

Напряжение не менее 11 В постоянного тока?
ДА НЕТ

Отремонтируйте или замените поврежденные провода.

Очистите клеммы аккумуляторной батареи или замените ее.

Ремонт завершен

Ремонт завершен

Guided Step 6G - Проверка напряжения на порте последовательного интерфейса компьютера

Conditions

  • Нет

Принятая мера

Примечание: Только для переходника Inline I.

Измерьте напряжение между контактом сигнальной земли и контактом "Готовность оконечного оборудования", а также между контактом сигнальной земли и контактом "Запрос на передачу" на последовательном порте компьютера.

Расположение контактов указано в подразделе "Последовательный кабель" в Процедуре 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Напряжение не менее 5 В постоянного тока?

Напряжение не менее 5 В постоянного тока?
ДА НЕТ

Замените переходник канала связи

Обратитесь в службу технической поддержки ПК.

Ремонт завершен

Ремонт завершен

Guided Step 7 - Проверка цепей канала связи

Guided Step 7A - Проверка цепей J1939 или J1587

Conditions

  • Нет

Принятая мера

В зависимости от типа канала связи используйте указанные далее процедуры для проверки цепей каналов связи J1939 или J1587.

См. Процедуру 019-165 "Канал связи SAE J1939" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту.

В этой процедуре приведены сведения о полной проверке сопротивлений, проверке отсутствия короткого замыкания на "массу" и проверке отсутствия короткого замыкания между контактами.

См. Процедуру 019-166 "Канал связи SAE J1587" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту.

В этой процедуре приведены сведения о полной проверке сопротивлений, проверке отсутствия короткого замыкания на "массу", проверке отсутствия короткого замыкания между контактами и проверке напряжения.

См. Процедуру 019-428 "Каналы связи двигателя" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту. Полная проверка сопротивлений, проверка отсутствия короткого замыкания на "массу" и проверка отсутствия короткого замыкания между контактами.

Проверка цепей успешна?

Проверка цепей успешна?
ДА НЕТ
No Repair

Отремонтируйте или замените жгут проводов неисправного канала связи на двигателе или в составе комплектного оборудования.

Go to 11A

Ремонт завершен

Guided Step 8 - Начальная проверка диагностического комплекта

Guided Step 8A - Проверка наличия второго транспортного средства для диагностического комплекта

Conditions

  • Второе транспортное средство имеется в наличии для проверки.

Принятая мера

Убедитесь в том, что второе транспортное средство имеется в наличии для подключения к диагностическому комплекту.

Второе транспортное средство имеется в наличии для подключения к диагностическому комплекту?

Второе транспортное средство имеется в наличии для подключения к диагностическому комплекту?
ДА | НЕТ
No Repair | No Repair

Go to 8B

Go to 10A

Guided Step 8B - Начальная проверка функциональности диагностического комплекта

Conditions

  • Диагностический комплект подключен к второму транспортному средству.

Принятая мера

Попытайтесь установить связь с модулем ЕСМ, установленным на втором транспортном средстве, с помощью диагностического комплекта.

Второй модуль ECM поддерживает связь при использовании диагностического комплекта?

Второй модуль ECM поддерживает связь при использовании диагностического комплекта?
ДА | НЕТ
No Repair | No Repair

Go to 11A

Go to 10A

Guided Step 9 - Подробная проверка диагностического комплекта

Guided Step 9A - Проверка оборудования диагностического комплекта

Conditions

  • Нет

Принятая мера

Выполните диагностические процедуры для проверки исправности оборудования диагностического комплекта:

  • Кабель переходника канала связи
  • Кабель источника питания переходника канала связи
  • Переходник канала связи
  • Последовательный кабель
  • Компьютер

См. Процедуру 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту.

Выполните следующие проверки:

  • Начальная проверка диагностического комплекта INSITE™
  • Начальная проверка переходника канала связи
  • Проверка сопротивления последовательного кабеля
  • Проверка сопротивления кабеля переходника канала связи и кабеля источника питания переходника канала связи.

Оборудование диагностического комплекта исправно?

Оборудование диагностического комплекта исправно?
ДА НЕТ

Обнаружен отказ связи.

Отремонтируйте или замените поврежденное оборудование.

Go to 11A

Ремонт завершен

Guided Step 10 - Проверка последовательного кабеля и компьютера

Guided Step 10A - Диагностика неисправностей последовательного кабеля и компьютера

Conditions

  • Нет

Принятая мера

Выполните диагностические процедуры для проверки исправности последовательного кабеля и компьютера.

См. Процедуру 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту.

Выполните следующие проверки:

  • Начальная проверка диагностического комплекта INSITE™
  • Проверка сопротивления последовательного кабеля

Последовательный кабель и компьютер исправны?

Последовательный кабель и компьютер исправны?
ДА НЕТ

Обнаружен отказ связи.

Отремонтируйте или замените поврежденное оборудование.

Go to 11A

Ремонт завершен

Guided Step 11 - Загрузка постоянной памяти модуля ECM

Guided Step 11A - Проверка наличия средства загрузки постоянной памяти

Conditions

  • Нет

Принятая мера

Убедитесь в том, что средство загрузки постоянной памяти для конкретного модуля ECM имеется в наличии.

Средство загрузки постоянной памяти имеется в наличии?

Средство загрузки постоянной памяти имеется в наличии?
ДА НЕТ
No Repair

Обратитесь за получением предварительного разрешения.

Замените модуль ECM.

См. Процедуру 019-031 "Электронный модуль управления ЕСМ" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту.

Go to 11B

Ремонт завершен

Guided Step 11B - Загрузка постоянной памяти модуля ECM

Conditions

  • Нет

Принятая мера

Выполните загрузку постоянной памяти модуля ECM.

См. Процедуру 019-427 "Загрузка постоянной памяти модуля ЕСМ" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту.

Связь с модулем ECM поддерживается?

Связь с модулем ECM поддерживается?
ДА НЕТ

Повторно выполните калибровку модуля ECM.

Обратитесь за получением предварительного разрешения.

Замените модуль ECM.

См. Процедуру 019-031 "Электронный модуль управления ЕСМ" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту.

Ремонт завершен

Ремонт завершен

Last Modified: 07-декабрь-2007
(C) © 2000-2009 Cummins Inc. С сохранением всех прав.


Микропроцессор электронного модуля управления (модуля ECM)

FAULT CODE 111

Микропроцессор электронного модуля управления (модуля ECM)

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 111 PID: S254 SPN: 629 FMI: 12 LAMP: Желтый SRT: | Внутренняя аппаратная ошибка модуля ECM. | Возможно, это не повлияет на работу двигателя, либо двигатель может работать неустойчиво или не запустится.
Микропроцессор модуля ECM

Характеристика цепи

Модуль ECM представляет собой компьютер, отвечающий за управление двигателем, диагностику неисправностей и интерфейс пользователя.

Местонахождение узла

Модуль ECM расположен с левой стороны блока цилиндров, за топливным фильтром.

Практические советы

Появление ﻿﻿этого кода неисправности может быть вызвано только внутренней неисправностью модуля ECM. Модуль ECM ремонту не подлежит.

См. диагностику по коду неисправности t05-111.

Last Modified: 16-декабрь-2010
(C) © 2000-2010 Cummins Inc. С сохранением всех прав.


Цепь датчика частоты вращения двигателя (ESS)

FAULT CODE 115

Цепь датчика частоты вращения двигателя (ESS)

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 115 PID: P190 SPN: 190 FMI: 2 LAMP: Желтый SRT: | На контакте 17 жгута проводов двигателя отсутствует сигнал частоты вращения двигателя. | Снижение мощности двигателя. Возможно появление белого дыма.
Цепь датчика частоты вращения двигателя (ESS)

Характеристика цепи

Сигнал датчика частоты вращения двигателя поступает в модуль ECM. Для работы датчика на него необходимо подавать питание +5 В постоянного тока. Датчик формирует сигналы, фиксируя прохождение рядом с ним выступа стального кольца, которое установлено на обратной стороне шестерни распределительного вала. Это кольцо имеет 71 выступ (зуб) и промежуток на месте 72-го выступа. Этот отсутствующий выступ указывает, что поршень цилиндра 1 (и 6) находится в верхней мертвой точке.

Местонахождение узла

Датчик частоты вращения двигателя расположен на задней стороне картера распределительных шестерен между топливным насосом высокого давления и воздушным компрессором.

См. диагностику по коду неисправности t05-115.


Цепь датчика положения коленчатого вала двигателя

FAULT CODE 121

Цепь датчика положения коленчатого вала двигателя

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 121 PID: P190 SPN: 190 FMI: 2 LAMP: Желтый SRT: | На контакте 9 жгута проводов двигателя отсутствует сигнал положения коленчатого вала двигателя. | Отсутствует сигнал резервного датчика частоты вращения / положения коленчатого вала.
Цепь датчика положения коленчатого вала двигателя

Характеристика цепи

Сигнал датчика положения коленчатого вала двигателя поступает в электронный модуль управления (ECM). Для работы датчика на него необходимо подавать питание +5 В постоянного тока. Датчик формирует сигнал, фиксируя прохождение рядом с ним выступа стального кольца, которое установлено на обратной стороне шестерни распределительного вала. Это кольцо имеет 71 выступ (зуб) и промежуток на месте 72-го выступа. Этот отсутствующий выступ указывает, что поршень цилиндра 1 (и 6) находится в верхней мертвой точке.

Местонахождение узла

Датчик положения коленчатого вала расположен на задней стороне картера распределительных шестерен между топливным насосом высокого давления и воздушным компрессором.

См. диагностику по коду неисправности t05-121.


Цепь датчика давления масла

FAULT CODE 135 (SN)

Цепь датчика давления масла

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 135 PID: P100 SPN: 100 FMI: 3 LAMP: Желтый SRT: | На контакте 33 (сигнал датчика давления масла) жгута проводов двигателя обнаружено высокое напряжение. | Для давления масла используется значение по умолчанию. Защита двигателя по давлению масла отсутствует.
Цепь датчика давления масла

Характеристика цепи

Датчик давления масла используется модулем ECM для контроля давления смазочного масла. Модуль ECM контролирует напряжение на сигнальном контакте, преобразуя его в давление. ﻿Модулем ECM ﻿﻿полученное значение давления масла используется для системы защиты двигателя.

Местонахождение узла

Датчик давления масла расположен на блоке цилиндров, ниже и правее модуля ECM.

Практические советы

  • Если код неисправности 143 или 415 не отображается, то неисправность не связана с системой смазки двигателя.
  • Диагностический комплект INSITE™ может использоваться для контроля входного напряжения сигнала давления масла в модуле ECM.
См. диагностику по коду неисправности t05-135.


Fault Code Path Selection

FAULT CODE 141
Fault Code Path Selection

Установлен датчик давления масла? | Go to ru71-fc141sn
Установлено реле давления масла? | Go to ru71-fc141sw

Last Modified: 27-январь-2004


Цепь датчика давления масла

FAULT CODE 141 (SN)

Цепь датчика давления масла

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 141 PID: P100 SPN: 100 FMI: 4 LAMP: Желтый SRT: | На контакте 33 (сигнал датчика давления масла) жгута проводов двигателя обнаружено высокое напряжение. | Для давления масла используется значение по умолчанию. Защита двигателя по давлению масла отсутствует.
Цепь датчика давления масла

Характеристика цепи

Датчик давления масла используется модулем ECM для контроля давления смазочного масла. Модуль ECM контролирует напряжение на сигнальном контакте, преобразуя его в давление. ﻿Модулем ECM ﻿﻿полученное значение давления масла используется для системы защиты двигателя.

Местонахождение узла

Датчик давления масла расположен на блоке цилиндров, ниже и правее модуля ECM.

Практические советы

  • Если код неисправности 143 или 415 не отображается, то неисправность не связана с системой смазки двигателя.
  • Диагностический комплект INSITE™ может использоваться для контроля входного напряжения сигнала давления масла в модуле ECM.
См. диагностику по коду неисправности t05-141sn.


Цепь реле давления масла

FAULT CODE 141 (SW)

Цепь реле давления масла

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 141 PID: P100 SPN: 100 FMI: 4 LAMP: Желтый SRT: | На контакте № 47 жгута проводов двигателя ﻿﻿обнаружено низкое напряжение. | Для давления масла используется значение по умолчанию. Защита двигателя по давлению масла отсутствует.
Цепь реле давления масла

Характеристика цепи

Это реле давления масла используется модулем ECM для контроля давления смазочного масла.

Местонахождение узла

Реле давления масла расположено на блоке цилиндров, ниже и правее модуля ECM.

Практические советы

  • Если код неисправности 143 или 415 не отображается, то неисправность не связана с системой смазки двигателя.
  • Диагностический комплект INSITE™ может использоваться для контроля входного напряжения сигнала давления масла в модуле ECM.
  • Если реле давления масла установлено и если его сигнал подается на модуль ECM, то диагностический комплект INSITE™ будет считывать постоянное значение 379 ± 2 кПа [55 ± 0,3 фунта/кв. дюйм].
  • Реле представляет собой устройство с одинарным проводом, для работы которого требуется заземление на "массу" блока цилиндров.
  • Если при работающем двигателе давление масла упадет ниже 41 кПа [6 фунтов/кв. дюйм], то сработает ﻿﻿система защиты двигателя (если она включена).
См. диагностику по коду неисправности t05-141sw.


Fault Code Path Selection

FAULT CODE 143
Fault Code Path Selection

Установлен датчик давления масла? | Go to ru71-fc143sn
Установлено реле давления масла? | Go to ru71-fc143sw

Last Modified: 27-январь-2004


Защита двигателя по температуре охлаждающей жидкости

FAULT CODE 146

Защита двигателя по температуре охлаждающей жидкости

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 146 PID: P110 SPN: 110 FMI: 0 LAMP: Желтый SRT: | Сигнал температуры охлаждающей жидкости двигателя указывает, что температура охлаждающей жидкости превышает предельное значение, установленное для защиты двигателя. | Снижение мощности и возможный останов двигателя, если включена функция защитного останова.
Цепь датчика температуры охлаждающей жидкости

Характеристика цепи

﻿Датчик температуры охлаждающей жидкости (CTS) используется электронным модулем управления (ECM) для контроля температуры охлаждающей жидкости двигателя. Температура охлаждающей жидкости используется модулем ECM для системы защиты двигателя, синхронизации и управления подачей топлива.

Местонахождение узла

Датчик температуры охлаждающей жидкости расположен под корпусом термостата.

Практические советы

Убедитесь в отсутствии препятствий на пути воздушного потока через радиатор.

См. диагностику по коду неисправности t05-146.


Цепь частотного сигнала датчика положения акселератора

FAULT CODE 147

Цепь частотного сигнала датчика положения акселератора

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 147 PID: P091 SPN: 091 FMI: 8 LAMP: Красный SRT: | Обнаружено, что частота сигнала датчика положения акселератора на контакте 4 жгута проводов двигателя ниже значения, заданного в калибровке. | Двигатель не реагирует на изменение частотного сигнала акселератора. Двигатель переходит на низкие обороты холостого хода.
Цепь частотного сигнала датчика положения акселератора

Характеристика цепи

﻿При нажатии педали акселератора команда поступает ﻿﻿﻿на модуль электронный модуль управления (ECM) жгут проводов комплектного оборудования и 23-контактный разъем жгута проводов двигателя. Модуль ECM использует этот сигнал для управления подачей топлива.

Местонахождение узла

Местоположение ﻿﻿﻿педали акселератора зависит от типа комплектного оборудования. См. Руководство по обслуживанию, диагностике и ремонту комплектного оборудования.

Практические советы

Частотный датчик положения акселератора может использоваться совместно с датчиком напряжения или самостоятельно.

См. диагностику по коду неисправности t05-147.


Цепь частотного сигнала датчика положения акселератора

FAULT CODE 148

Цепь частотного сигнала датчика положения акселератора

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 148 PID: P091 SPN: 091 FMI: 8 LAMP: Красный SRT: | Обнаружено, что частота сигнала датчика положения акселератора на контакте 4 жгута проводов двигателя выше значения, заданного в калибровке. | Двигатель не реагирует на изменение частотного сигнала акселератора. Двигатель переходит на низкие обороты холостого хода.
Цепь частотного сигнала датчика положения акселератора

Характеристика цепи

﻿При нажатии педали акселератора команда поступает ﻿﻿﻿на модуль электронный модуль управления (ECM) жгут проводов комплектного оборудования и 23-контактный разъем жгута проводов двигателя. Модуль ECM использует этот сигнал для управления подачей топлива.

Местонахождение узла

Местоположение ﻿﻿﻿педали акселератора зависит от типа комплектного оборудования. См. Руководство по обслуживанию, диагностике и ремонту комплектного оборудования.

Практические советы

Частотный датчик положения акселератора может использоваться совместно с датчиком напряжения или самостоятельно.

См. диагностику по коду неисправности t05-148.


Защита двигателя по температуре охлаждающей жидкости

FAULT CODE 151

Защита двигателя по температуре охлаждающей жидкости

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 151 PID: P110 SPN: 110 FMI: 0 LAMP: Красный SRT: | Сигнал температуры охлаждающей жидкости двигателя указывает, что температура охлаждающей жидкости превышает предельное значение, установленное для защиты двигателя. | Снижение частоты вращения и возможный останов двигателя, если включена функция защитного останова.
Цепь датчика температуры охлаждающей жидкости

Характеристика цепи

﻿Датчик температуры охлаждающей жидкости (CTS) используется электронным модулем управления (ECM) для контроля температуры охлаждающей жидкости двигателя. Температура охлаждающей жидкости используется модулем ECM для системы защиты двигателя, синхронизации и управления подачей топлива.

Местонахождение узла

Датчик температуры охлаждающей жидкости (CTS) расположен под корпусом термостата.

Практические советы

Убедитесь в отсутствии препятствий на пути воздушного потока через радиатор.

См. диагностику по коду неисправности t05-151.


Ошибка идентификации основного и вспомогательного электронного модуля управления (ECM)

FAULT CODE 184

Ошибка идентификации основного и вспомогательного электронного модуля управления (ECM)

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 184 PID: S233 SPN: 609 FMI: 2 (J1587), 2 (J1939) LAMP: Желтый SRT: | В системе управления синхронизацией работы нескольких двигателей обнаружена ошибка. | Синхронизация работы нескольких двигателей отключается. Двигатель будет работать только на холостом ходу.
Ошибка идентификации основного/вспомогательного модуля ECM

Характеристика цепи

Система управления QSL9 обеспечивает синхронизацию двух модулей ECM, основного и вспомогательного.

Местонахождение узла

Модули ECM расположены с левой стороны блока цилиндров, за топливным фильтром.

Практические советы

Идентификация основного и вспомогательного модулей производится при повороте пускового включателя в положение ВКЛ. через жгут проводов. Контакты 47 и 48 каждого жгута проводов двигателя обеспечивают определение основного и вспомогательного модулей. Для идентификации основного/вспомогательного модулей см. следующую таблицу:

Идентификация модулей ECM | Контакт 47 | Контакт 48
Основной | Соединен с "массой" | Открыт
Вспомогательный | Открыт | Соединен с "массой"
См. диагностику по коду неисправности t05-184.


Цепь питания муфты кондиционера

FAULT CODE 191

Цепь питания муфты кондиционера

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 191 PID: P050 SPN: 876 FMI: 11 LAMP: SRT: | Управляющий сигнал муфты кондиционера во включенном состоянии указывает на короткое замыкание на "массу". | Кондиционер не включается.
Цепь питания муфты кондиционера

Характеристика цепи

Электромагнит муфты кондиционера - устройство, с помощью которого модуль ECM управляет кондиционером, посылая сигнал для замыкания или размыкания электромагнита муфты кондиционера.

Местонахождение узла

Место расположения электромагнита муфты кондиционера указано на схеме комплектного оборудования.

Практические советы

Электромагнит муфты кондиционера может неправильно работать из-за неисправности в жгуте проводов двигателя, из-за плохого соединения с "массой" в разъема муфты кондиционера.

См. диагностику по коду неисправности t05-191.


Цепь превышения максимально допустимой частоты вращения двигателя

FAULT CODE 234

Цепь превышения максимально допустимой частоты вращения двигателя

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 234 PID: P190 SPN: 190 FMI: 0 LAMP: Красный SRT: | Сигнал частоты вращения двигателя указывает на то, что частота вращения двигателя превысила максимально допустимое значение. | Прекращается впрыск топлива до снижения частоты вращения двигателя ниже верхнего предела.
Цепь превышения максимально допустимой частоты вращения двигателя

Характеристика цепи

Сигнал датчика частоты вращения двигателя поступает в модуль ECM. Для работы датчика на него необходимо подавать питание +5 В постоянного тока. Датчик формирует сигнал, фиксируя прохождение рядом с ним выступа стального кольца, которое установлено на обратной стороне шестерни распределительного вала. Это кольцо имеет 71 выступ (зуб) и промежуток на месте 72-го выступа. Этот отсутствующий выступ указывает, что поршень цилиндра 1 (и 6) находится в верхней мертвой точке.

Местонахождение узла

Датчик частоты вращения двигателя расположен на задней стороне картера распределительных шестерен между топливным насосом гидроаккумуляторной системы подачи топлива Cummins (CAPS) и воздушным компрессором.

См. диагностику по коду неисправности t05-234.


Fault Code Path Selection

FAULT CODE 243
Fault Code Path Selection

Двигатель ISC? | Go to ru71-fc243isc
Двигатель ISL? | Go to ru71-fc243isl

Last Modified: 18-март-2003


Цепь питания моторного тормоза

FAULT CODE 243 (ISC)

Цепь питания моторного тормоза

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 243 PID: P121 SPN: 513 FMI: 4 LAMP: SRT: | Обнаружена ошибка в цепи включения реле моторного тормоза на контакте 42 жгута проводов двигателя. | Моторный тормоз не работает.
Цепь питания реле моторного тормоза

Характеристика цепи

Электронный модуль управления (ECM) включает моторный тормоз, посылая сигнал на моторный тормоз в определенных условиях.

Местонахождение узла

Место расположения моторного тормоза указано на схеме комплектного оборудования.

См. диагностику по коду неисправности t05-243isc.


Цепь питания моторного тормоза

FAULT CODE 243 (ISL)

Цепь питания моторного тормоза

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 243 PID: P121 SPN: 513 FMI: 4 LAMP: SRT: | Обнаружена ошибка в цепи включения реле моторного тормоза на контакте 42 жгута проводов двигателя. | Моторный тормоз не работает.
Цепь питания реле моторного тормоза

Характеристика цепи

Электронный модуль управления (ECM) включает моторный тормоз, посылая сигнал на моторный тормоз в определенных условиях.

Местонахождение узла

Место расположения моторного тормоза указано на схеме комплектного оборудования.

Практические советы

Производитель комплектного оборудования может предусмотреть установку переключателя режима работы моторного тормоза. Этот переключатель позволяет оператору выбирать уровень тормозного усилия.

См. диагностику по коду неисправности t05-243isl.


Цепь питания муфты вентилятора двигателя

FAULT CODE 245

Цепь питания муфты вентилятора двигателя

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 245 PID: S533 SPN: 641 FMI: 4 LAMP: SRT: | Обнаружена ошибка в цепи включения реле муфты вентилятора на контакте 41 жгута проводов двигателя. | Модуль ECM не управляет вентилятором охлаждения двигателя. Вентилятор остается включенным или выключенным.
Цепь питания муфты вентилятора двигателя

Характеристика цепи

Электромагнит муфты вентилятора - устройство, с помощью которого модуль ECM управляет вентилятором двигателя, посылая сигнал для замыкания или размыкания электромагнита муфты вентилятора.

Местонахождение узла

Место расположения электромагнита муфты вентилятора указано на схеме комплектного оборудования.

Практические советы

Электромагнит муфты вентилятора может неправильно работать из-за неисправности в жгуте проводов двигателя, из-за плохого соединения с "массой" в разъема муфты вентилятора.

См. диагностику по коду неисправности t05-245.


Цепь датчика температуры топлива

FAULT CODE 263 или 265

Цепь датчика температуры топлива

Overview

CODE ПРИЧИНА РЕЗУЛЬТАТ
Код неисправности: 263 или 265
PID: P174
SPN: 174
FMI: 3 или 4
LAMP: Желтый
SRT:

Код неисправности 263. На контакте 35 (сигнал температуры топлива) жгута проводов двигателя обнаружено высокое напряжение.

Код неисправности 265. На контакте 35 (сигнал температуры топлива) жгута проводов двигателя обнаружено низкое напряжение.

Для температуры топлива используется значение по умолчанию. Возможны низкая мощность и отсутствие защиты двигателя по температуре топлива.

Цепь датчика температуры топлива

Характеристика цепи

﻿Датчик давления/температуры топлива используется электронным модулем управления (ECM) для контроля температуры топлива в гидроаккумуляторе. Модуль ECM контролирует напряжение на контакте сигнальной цепи и преобразует его в температуру.

Местонахождение узла

Датчик давления/температуры топлива расположен в задней части гидроаккумуляторной системы подачи топлива Cummins (CAPS).

Практические советы

Сопротивление датчика изменяется в зависимости от температуры. Считайте величину температуры топлива с помощью тестера и диагностического комплекта INSITE™. Сравните измеренную величину сопротивления с данными приведенной ниже таблицы, чтобы проверить исправность датчика.

Температура, °C | Температура, °F | Сопротивление, Ом
0 | 32 | 30 - 36 кОм
25 | 77 | 9 - 11 кОм
50 | 122 | 3 - 4 кОм
75 | 167 | 1350 - 1500
100 | 212 | 600 - 675
См. диагностику по коду неисправности t05-263.


Цепь датчика температуры топлива

FAULT CODE 263 или 265

Цепь датчика температуры топлива

Overview

CODE ПРИЧИНА РЕЗУЛЬТАТ
Код неисправности: 263 или 265
PID: P174
SPN: 174
FMI: 3 или 4
LAMP: Желтый
SRT:

Код неисправности 263. На контакте 35 (сигнал температуры топлива) жгута проводов двигателя обнаружено высокое напряжение.

Код неисправности 265. На контакте 35 (сигнал температуры топлива) жгута проводов двигателя обнаружено низкое напряжение.

Для температуры топлива используется значение по умолчанию. Возможны низкая мощность и отсутствие защиты двигателя по температуре топлива.

Цепь датчика температуры топлива

Характеристика цепи

﻿Датчик давления/температуры топлива используется электронным модулем управления (ECM) для контроля температуры топлива в гидроаккумуляторе. Модуль ECM контролирует напряжение на контакте сигнальной цепи и преобразует его в температуру.

Местонахождение узла

Датчик давления/температуры топлива расположен в задней части гидроаккумуляторной системы подачи топлива Cummins (CAPS).

Практические советы

Сопротивление датчика изменяется в зависимости от температуры. Считайте величину температуры топлива с помощью тестера и диагностического комплекта INSITE™. Сравните измеренную величину сопротивления с данными приведенной ниже таблицы, чтобы проверить исправность датчика.

Температура, °C | Температура, °F | Сопротивление, Ом
0 | 32 | 30 - 36 кОм
25 | 77 | 9 - 11 кОм
50 | 122 | 3 - 4 кОм
75 | 167 | 1350 - 1500
100 | 212 | 600 - 675
См. диагностику по коду неисправности t05-265.


Цепь переднего клапана управления нагнетанием

FAULT CODE 271 или 272

Цепь переднего клапана управления нагнетанием

Overview

CODE ПРИЧИНА РЕЗУЛЬТАТ
Код неисправности: 271 или 272
PID: S151
SPN: 1347
FMI: 5 или 6
LAMP: Желтый
SRT:

Код неисправности 271. На контакте 21 (переднего клапана управления нагнетанием) жгута проводов двигателя обнаружен малый ток или его отсутствие.

Код неисправности 272. На контакте 21 (переднего клапана управления нагнетанием) жгута проводов двигателя обнаружен большой ток.

Снижение мощности двигателя.
Цепь переднего клапана управления нагнетанием

Характеристика цепи

Клапан управления нагнетанием гидроаккумуляторной системы подачи топлива Cummins (CAPS) регулирует количество топлива, нагнетаемого в гидроаккумулятор. Электронный модуль управления (ECM) выдает команду на закрывание клапана на основании нескольких различных параметров, включая давление топлива, нагрузку двигателя и положение акселератора.

Местонахождение узла

Клапаны управления нагнетанием расположены на топливном насосе в верхней части гидроаккумулятора.

См. диагностику по коду неисправности t05-271.


Цепь переднего клапана управления нагнетанием

FAULT CODE 271 или 272

Цепь переднего клапана управления нагнетанием

Overview

CODE ПРИЧИНА РЕЗУЛЬТАТ
Код неисправности: 271 или 272
PID: S151
SPN: 1347
FMI: 5 или 6
LAMP: Желтый
SRT:

Код неисправности 271. На контакте 21 (переднего клапана управления нагнетанием) жгута проводов двигателя обнаружен малый ток или его отсутствие.

Код неисправности 272. На контакте 21 (переднего клапана управления нагнетанием) жгута проводов двигателя обнаружен большой ток.

Снижение мощности двигателя.
Цепь переднего клапана управления нагнетанием

Характеристика цепи

Клапан управления нагнетанием гидроаккумуляторной системы подачи топлива Cummins (CAPS) регулирует количество топлива, нагнетаемого в гидроаккумулятор. Электронный модуль управления (ECM) выдает команду на закрывание клапана на основании нескольких различных параметров, включая давление топлива, нагрузку двигателя и положение акселератора.

Местонахождение узла

Клапаны управления нагнетанием расположены на топливном насосе в верхней части гидроаккумулятора.

См. диагностику по коду неисправности t05-272.


Цепь заднего клапана управления нагнетанием

FAULT CODE 273 или 274

Цепь заднего клапана управления нагнетанием

Overview

CODE ПРИЧИНА РЕЗУЛЬТАТ
Код неисправности: 273 или 274
PID: S152
SPN: 1348
FMI: 5 или 6
LAMP: Желтый
SRT:

Код неисправности 273. На контакте 15 (заднего клапана управления нагнетанием) жгута проводов двигателя обнаружен малый ток или его отсутствие.

Код неисправности 274. На контакте 15 (заднего клапана управления нагнетанием) жгута проводов двигателя обнаружен большой ток.

Снижение мощности двигателя.
Цепь заднего клапана управления нагнетанием

Характеристика цепи

Клапан управления нагнетанием гидроаккумуляторной системы подачи топлива Cummins (CAPS) регулирует количество топлива, нагнетаемого в гидроаккумулятор. Электронный модуль управления (ECM) выдает команду на закрывание клапана на основании нескольких различных параметров, включая давление топлива, нагрузку двигателя и положение акселератора.

Местонахождение узла

Клапаны управления нагнетанием расположены на топливном насосе в верхней части гидроаккумулятора.

См. диагностику по коду неисправности t05-273.


Цепь заднего клапана управления нагнетанием

FAULT CODE 273 или 274

Цепь заднего клапана управления нагнетанием

Overview

CODE ПРИЧИНА РЕЗУЛЬТАТ
Код неисправности: 273 или 274
PID: S152
SPN: 1348
FMI: 5 или 6
LAMP: Желтый
SRT:

Код неисправности 273. На контакте 15 (заднего клапана управления нагнетанием) жгута проводов двигателя обнаружен малый ток или его отсутствие.

Код неисправности 274. На контакте 15 (заднего клапана управления нагнетанием) жгута проводов двигателя обнаружен большой ток.

Снижение мощности двигателя.
Цепь заднего клапана управления нагнетанием

Характеристика цепи

Клапан управления нагнетанием гидроаккумуляторной системы подачи топлива Cummins (CAPS) регулирует количество топлива, нагнетаемого в гидроаккумулятор. Электронный модуль управления (ECM) выдает команду на закрывание клапана на основании нескольких различных параметров, включая давление топлива, нагрузку двигателя и положение акселератора.

Местонахождение узла

Клапаны управления нагнетанием расположены на топливном насосе в верхней части гидроаккумулятора.

См. диагностику по коду неисправности t05-274.


Цепь подкачивающего насоса

FAULT CODE 278

Цепь подкачивающего насоса

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 278 PID: P073 SPN: 073 FMI: 11 LAMP: Желтый SRT: | Обнаружена ошибка в цепи подкачивающего насоса на контактах 11 и 22 жгута проводов двигателя. | Возможно снижение мощности, двигатель может глохнуть, работать неровно или с затруднениями при пуске.
Цепь подкачивающего насоса

Характеристика цепи

Модуль ECM включает подкачивающий насос, посылая сигнал непосредственно на подкачивающий насос. Модуль ECM включает подкачивающий насос на 30 секунд после установки пускового включателя в положение ВКЛ.

Местонахождение узла

Подкачивающий насос установлен на блоке цилиндров в задней части двигателя со стороны впускного коллектора.

Практические советы

Этот код неисправности устанавливается при срабатывании внутреннего таймера, реализованного в программном коде системы управления двигателем, если подкачивающий насос не завершает свой цикл предварительного заполнения топливной системы. При затруднениях в диагностике может оказаться полезным отсоединить жгут проводов комплектного оборудования и организовать отдельную цепь питания от аккумуляторной батареи и "массы".

См. диагностику по коду неисправности t05-278.


Нагнетательный элемент

FAULT CODE 281 или 282

Нагнетательный элемент

Overview

CODE ПРИЧИНА РЕЗУЛЬТАТ
Код неисправности: 281 или 282
PID: S151 или S152
SPN: 1347 или 1348
FMI: 7
LAMP: Желтый
SRT:

Код неисправности 281. Модуль ECM двигателя обнаружил неисправность переднего нагнетательного элемента.

Код неисправности 282. Модуль ECM двигателя обнаружил неисправность заднего нагнетательного элемента.

Возможно отсутствие влияния или снижение мощности двигателя.
Нагнетательный элемент

Характеристика цепи

Эти коды неисправностей возникают вследствие внутренней неисправности гидроаккумуляторной системы подачи топлива Cummins (CAPS). Насос необходимо отправить в компанию Cummins ReCon® для ремонта. Перекрывание потока - это состояние, возникающее, когда топливо движется при перемещении нагнетательного плунжера вверх, заставляя клапан управления нагнетанием закрыться до того, как электронный модуль управления (ECM) выдаст команду на закрывание клапана управления нагнетанием.

Местонахождение узла

Нагнетательный элемент является частью топливного насоса высокого давления системы CAPS.

Практические советы

Эта неисправность может быть вызвана превышением допустимой частоты вращения двигателя.

См. диагностику по коду неисправности t05-281.


Нагнетательный элемент

FAULT CODE 281 или 282

Нагнетательный элемент

Overview

CODE ПРИЧИНА РЕЗУЛЬТАТ
Код неисправности: 281 или 282
PID: S151 или S152
SPN: 1347 или 1348
FMI: 7
LAMP: Желтый
SRT:

Код неисправности 281. Модуль ECM двигателя обнаружил неисправность переднего нагнетательного элемента.

Код неисправности 282. Модуль ECM двигателя обнаружил неисправность заднего нагнетательного элемента.

Возможно отсутствие влияния или снижение мощности двигателя.
Нагнетательный элемент

Характеристика цепи

Эти коды неисправностей возникают вследствие внутренней неисправности гидроаккумуляторной системы подачи топлива Cummins (CAPS). Насос необходимо отправить в компанию Cummins ReCon® для ремонта. Перекрывание потока - это состояние, возникающее, когда топливо движется при перемещении нагнетательного плунжера вверх, заставляя клапан управления нагнетанием закрыться до того, как электронный модуль управления (ECM) выдаст команду на закрывание клапана управления нагнетанием.

Местонахождение узла

Нагнетательный элемент является частью топливного насоса высокого давления системы CAPS.

Практические советы

Эта неисправность может быть вызвана превышением допустимой частоты вращения двигателя.

См. диагностику по коду неисправности t05-282.


Задний нагнетательный элемент

FAULT CODE 328

Задний нагнетательный элемент

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 328 PID: S152 SPN: 1348 FMI: 7 LAMP: Желтый SRT: | Электронный модуль управления (ECM) обнаружил неисправность заднего нагнетательного элемента. | Снижение мощности двигателя.
Задний нагнетательный элемент

Характеристика цепи

Задний нагнетательный элемент состоит из заднего цилиндра и плунжера, заднего клапана управления нагнетанием и заднего обратного клапана в гидроаккумуляторе. Эти компоненты входят в состав модуля гидроаккумулятора. Нагнетательный элемент обеспечивает нагнетание топлива в гидроаккумулятор и поддержание в нем требуемого давления.

Местонахождение узла

Задний нагнетательный элемент является частью топливного насоса гидроаккумуляторной системы подачи топлива Cummins (CAPS) в составе модуля гидроаккумулятора.

Практические советы

  • Засорение топливного фильтра может привести к периодической регистрации кодов неисправностей 275 и 328.
  • Если коды неисправностей 275 и 328 присутствуют одновременно, проверьте сопротивление топливного фильтра.
  • Появление этого активного кода неисправности также может быть вызвано повреждением жгута проводов двигателя.
  • Если активен код неисправности 273 или 274, сначала выполните диагностику неисправностей для этого кода.
См. диагностику по коду неисправности t05-328.


Цепь реле нагревателя впускного воздуха

FAULT CODE 381 или 382

Цепь реле нагревателя впускного воздуха

Overview

CODE ПРИЧИНА РЕЗУЛЬТАТ
Код неисправности: 381 или 382
PID: S237
SPN: 626
FMI: 2
LAMP: Желтый
SRT:

Код неисправности 381. Обнаружена ошибка в цепи включения реле вспомогательного пускового устройства 1 на контакте 41 жгута проводов комплектного оборудования.

Код неисправности 382. Обнаружена ошибка в цепи включения реле вспомогательного пускового устройства 2 на контакте 31 жгута проводов комплектного оборудования.

Модуль ECM не подает питание на нагреватель впускного воздуха.

Возможно наличие белого дыма и (или) затрудненный запуск при низкой температуре окружающего воздуха.
Цепь реле нагревателя впускного воздуха

Характеристика цепи

Нагреватель впускной системы упрощает запуск и снижает уровень белого дыма в холодную погоду. Модуль ECM управляет реле, которое подает питание на нагреватель. В нагревателе установлены две нагревательные спирали, управляемые модулем ECM по отдельности.

Местонахождение узла

Нагреватель впускной системы расположен под крышкой впускного воздушного патрубка на впускном коллекторе. Место расположения реле нагревателя может быть различным для разных типов комплектного оборудования.

См. диагностику по коду неисправности t05-381.


Цепь реле нагревателя впускного воздуха

FAULT CODE 381 или 382

Цепь реле нагревателя впускного воздуха

Overview

CODE ПРИЧИНА РЕЗУЛЬТАТ
Код неисправности: 381 или 382
PID: S237
SPN: 626
FMI: 2
LAMP: Желтый
SRT:

Код неисправности 381. Обнаружена ошибка в цепи включения реле вспомогательного пускового устройства 1 на контакте 41 жгута проводов комплектного оборудования.

Код неисправности 382. Обнаружена ошибка в цепи включения реле вспомогательного пускового устройства 2 на контакте 31 жгута проводов комплектного оборудования.

Модуль ECM не подает питание на нагреватель впускного воздуха.

Возможно наличие белого дыма и (или) затрудненный запуск при низкой температуре окружающего воздуха.
Цепь реле нагревателя впускного воздуха

Характеристика цепи

Нагреватель впускной системы упрощает запуск и снижает уровень белого дыма в холодную погоду. Модуль ECM управляет реле, которое подает питание на нагреватель. В нагревателе установлены две нагревательные спирали, управляемые модулем ECM по отдельности.

Местонахождение узла

Нагреватель впускной системы расположен под крышкой впускного воздушного патрубка на впускном коллекторе. Место расположения реле нагревателя может быть различным для разных типов комплектного оборудования.

См. диагностику по коду неисправности t05-382.


Fault Code Path Selection

FAULT CODE 415
Fault Code Path Selection

Установлен датчик давления масла? | Go to ru71-fc415sn
Установлено реле давления масла? | Go to ru71-fc415sw

Last Modified: 27-январь-2004


Защита двигателя по давлению масла

FAULT CODE 415 (SN)

Защита двигателя по давлению масла

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 415 PID: P100 SPN: 100 FMI: 1 LAMP: Красный SRT: | Сигнал давления масла указывает, находится ли давление масла выше или ниже минимально допустимого давления, установленного для защиты двигателя. | Снижение мощности и (или) частоты вращения и возможный защитный останов двигателя, если эта функция включена.
Цепь датчика давления масла

Характеристика цепи

Датчик давления масла используется модулем ECM для контроля давления смазочного масла. Модуль ECM контролирует напряжение на сигнальном контакте, преобразуя его в давление. ﻿Модулем ECM ﻿﻿полученное значение давления масла используется для системы защиты двигателя.

Местонахождение узла

Датчик давления масла расположен на блоке цилиндров под модулем ECM.

Практические советы

С помощью водителя определите частоту вращения двигателя, при которой проявляется неисправность. Если двигатель работает на слишком низких оборотах, то давление масла может упасть ниже предельного значения, установленного для защиты двигателя.

Возможные причины неисправности:

  • Низкий уровень масла
  • Низкая частота вращения
  • Разжижение масла
  • Замена масляных фильтров
См. диагностику по коду неисправности t05-415sn


Цепь датчика наличия воды в топливе

FAULT CODE 429

Цепь датчика наличия воды в топливе

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 429 PID: P097 SPN: 097 FMI: 4 LAMP: Желтый SRT: | На контакте 40 сигнальной цепи датчика наличия воды в топливе в жгуте проводов комплектного оборудования обнаружено ﻿﻿низкое напряжение. | Наличие воды в топливе не обнаруживается.
Цепь датчика наличия воды в топливе

Характеристика цепи

Датчик наличия воды в топливе установлен на топливном фильтре. При накоплении определенного объема воды в топливном фильтре датчик наличия воды в топливе передает сигнал в модуль ECM. Цепь датчика наличия воды в топливе состоит из двух проводов: провода "массы" (контакт 20) и сигнального провода (контакт 40).

Местонахождение узла

Датчик наличия воды в топливе установлен в нижней части топливного фильтра и расположен на боковой стороне головки блока цилиндров, приблизительно посередине двигателя.

Практические советы

Датчик наличия воды в топливе использует этот же самый внутренний источник питания модуля ECM, что и датчики на жгуте проводов двигателя. Если также активен код неисправности 352, блок-схему и методику диагностики неисправностей для этого кода.

См. диагностику по коду неисправности t05-429.


Цепь датчика давления топлива

FAULT CODE 449

Цепь датчика давления топлива

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 449 PID: P094 SPN: 094 FMI: 0 LAMP: Желтый SRT: | Датчик давления топлива показывает, что оно превысило максимально допустимую величину для данной номинальной мощности двигателя. | Снижение мощности и (или) частоты вращения. Двигатель может глохнуть.
Цепь датчика давления топлива

Характеристика цепи

﻿Датчик давления/температуры топлива используется электронным модулем управления (ECM) для контроля температуры топлива в гидроаккумуляторе. Модуль ECM контролирует напряжение на сигнальном контакте, преобразуя его в давление.

Местонахождение узла

Датчик давления/температуры топлива расположен в задней части гидроаккумулятора.

Практические советы

Отсутствие герметизирующего уплотнителя на 4-контактном разъеме датчика давления топлива может к периодической регистрации этого кода неисправности.

Эта неисправность может быть вызвана превышением допустимой частоты вращения двигателя.

См. диагностику по коду неисправности t05-449.


Цепь датчика давления топлива

FAULT CODE 451 или 452

Цепь датчика давления топлива

Overview

CODE ПРИЧИНА РЕЗУЛЬТАТ
Код неисправности: 451 или 452
PID: P094
SPN: 94
FMI: 3 или 4
LAMP: Желтый
SRT:

Код неисправности 451. На контакте 46 (сигнал датчика давления топлива) жгута проводов двигателя обнаружено высокое напряжение.

Код неисправности 452. На контакте 46 (сигнал датчика давления топлива) жгута проводов двигателя обнаружено низкое напряжение.

Снижение мощности и (или) частоты вращения. Возможна неустойчивая работа двигателя.
Цепь датчика давления топлива

Характеристика цепи

﻿Датчик давления/температуры топлива используется электронным модулем управления (ECM) для контроля температуры топлива в гидроаккумуляторе. Модуль ECM контролирует напряжение на сигнальном контакте, преобразуя его в давление.

Местонахождение узла

Датчик давления/температуры топлива расположен в задней части гидроаккумулятора.

Практические советы

Причиной перехода этих кодов неисправностей в активное состояние может быть повреждение разъема датчика давления топлива или отсутствие герметизирующего уплотнителя.

См. диагностику по коду неисправности t05-451.


Цепь датчика давления топлива

FAULT CODE 451 или 452

Цепь датчика давления топлива

Overview

CODE ПРИЧИНА РЕЗУЛЬТАТ
Код неисправности: 451 или 452
PID: P094
SPN: 94
FMI: 3 или 4
LAMP: Желтый
SRT:

Код неисправности 451. На контакте 46 (сигнал датчика давления топлива) жгута проводов двигателя обнаружено высокое напряжение.

Код неисправности 452. На контакте 46 (сигнал датчика давления топлива) жгута проводов двигателя обнаружено низкое напряжение.

Снижение мощности и (или) частоты вращения. Возможна неустойчивая работа двигателя.
Цепь датчика давления топлива

Характеристика цепи

﻿Датчик давления/температуры топлива используется электронным модулем управления (ECM) для контроля температуры топлива в гидроаккумуляторе. Модуль ECM контролирует напряжение на сигнальном контакте, преобразуя его в давление.

Местонахождение узла

Датчик давления/температуры топлива расположен в задней части гидроаккумулятора.

Практические советы

Причиной перехода этих кодов неисправностей в активное состояние может быть повреждение разъема датчика давления топлива или отсутствие герметизирующего уплотнителя.

См. диагностику по коду неисправности t05-452.


Цепь идентификатора клапана управления впрыском топлива

FAULT CODE 493

Цепь идентификатора клапана управления впрыском топлива

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 493 PID: S018 SPN: 1076 FMI: 13 LAMP: Нет SRT: | Модуль ECM определил неисправность в цепи идентификатора клапана управления впрыском топлива. | 5-процентное снижение мощности двигателя.
Цепь идентификатора клапана управления впрыском топлива

Характеристика цепи

Идентификатор клапана управления впрыском оптимизирует количество топлива, впрыскиваемого в каждый цилиндр в цикле впрыска. Идентификатор присваивается каждому отдельному клапану управления впрыском на заводе с целью повысить до максимума производительность насоса системы CAPS.

Местонахождение узла

Идентификатор клапана управления впрыском заключен в термоусадочную трубку на коротком жгуте проводов клапана управления впрыском, который расположен на топливном насосе высокого давления системы CAPS в верхней части распределителя.

Практические советы

Термоусадочная трубка надета поверх короткого жгута проводов клапана управления впрыском и идентификатора клапана управления впрыском. Отсутствие (снятие) термоусадочной трубки или идентификатора позволяет предположить вмешательство в работу системы.

См. диагностику по коду неисправности t05-493.


Неисправность включателя синхронизации работы нескольких двигателей

FAULT CODE 497

Неисправность включателя синхронизации работы нескольких двигателей

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 497 PID: S114 SPN: 1377 FMI: 2 (J1587), 2 (J1939) LAMP: Желтый SRT: | Обнаружена ошибка входных сигналов включателя синхронизации работы нескольких двигателей на контактах 24 и 38 жгута проводов комплектного оборудования. | Функция синхронизации работы нескольких двигателей отключается.
Цепь включателя синхронизации работы нескольких двигателей

Характеристика цепи

В системе синхронизации работы нескольких двигателей используется дополнительный переключатель, который передает два противоположных сигнала в модуль ECM.

Местонахождение узла

Включатель синхронизации работы нескольких двигателей установлен в кабине. Расположение элементов оборудования показано в Руководстве по обслуживанию, диагностике и ремонту комплектного оборудования.

Практические советы

Когда включатель синхронизации работы нескольких двигателей установлен в положение ВКЛ., контакт 24 должен быть соединен с "массой", а контакт 38 должен быть разомкнут. Когда включатель синхронизации работы нескольких двигателей установлен в положение ВЫКЛ., контакт 24 должен быть разомкнут, а контакт 38 должен быть соединен с "массой".

См. диагностику по коду неисправности t05-497.


Сдвоенное выходное управляющее устройство A

FAULT CODE 527

Сдвоенное выходное управляющее устройство A

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 527 PID: P154 SPN: 702 FMI: 3 LAMP: Желтый SRT: | ﻿В цепи сдвоенного выходного управляющего устройства A обнаружена неисправность. | Устройство, управляемое выходным сигналом A управляющего устройства, не работает должным образом.
Сдвоенное выходное управляющее устройство A

Характеристика цепи

Сдвоенное выходное управляющее устройство A контролирует функции двигателя и транспортного средством, управляя устройствами комплектного оборудования на основании выбранных параметров двигателя (до 12 параметров) и двух выбранных параметров комплектного оборудования (сигнала порогового датчика комплектного оборудования и сигнала давления комплектного оборудования). Выходной сигнал для управления электромагнитом в составе комплектного оборудования управляет такими функциями, как работа муфты вентилятора, индикация сопротивления воздушного фильтра и индикация перепада давления на масляном фильтре.

Местонахождение узла

Тип устройства комплектного оборудования зависит от типа комплектного оборудования.

См. диагностику по коду неисправности t05-527.


Сдвоенное выходное управляющее устройство B

FAULT CODE 529

Сдвоенное выходное управляющее устройство B

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 529 PID: S051 SPN: 703 FMI: 3 LAMP: Желтый SRT: | ﻿В цепи сдвоенного выходного управляющего устройства B обнаружена неисправность. | Устройство, управляемое выходным сигналом B управляющего устройства, не работает должным образом.
Сдвоенное выходное управляющее устройство B

Характеристика цепи

Сдвоенное выходное управляющее устройство B контролирует функции двигателя и транспортного средством, управляя устройствами комплектного оборудования на основании выбранных параметров двигателя (до 12 параметров) и двух выбранных входных сигналов комплектного оборудования (сигнала порогового датчика комплектного оборудования и сигнала давления комплектного оборудования). Выходной сигнал устройства в составе комплектного оборудования управляет такими функциями, как работа муфты вентилятора, индикация сопротивления воздушного фильтра и индикация перепада давления на масляном фильтре.

Местонахождение узла

Место расположения устройства комплектного оборудования может быть различным для разных типов комплектного оборудования.

См. диагностику по коду неисправности t05-529.


Fault Code Path Selection

FAULT CODE 551
Fault Code Path Selection

Установлен встроенный датчик положения акселератора (ISS)? | Go to ru71-fc551iss
Установлен внешний датчик положения акселератора (NISS)? | Go to ru71-fc551niss
На комплектном оборудовании установлено твердотельное реле положения акселератора - SSS? | Go to ru71-fc551sss

Last Modified: 20-декабрь-2007


Управляющее выходное устройство (контроллер коробки передач)

FAULT CODE 768

Управляющее выходное устройство (контроллер коробки передач)

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 768 PID: S009 SPN: 923 FMI: 11 LAMP: Желтый SRT: | Обнаружена ошибка сигнала управляющего выходного устройства (контроллера коробки передач) на контакте 21 жгута проводов комплектного оборудования. | Управление коробкой передач невозможно.
Цепь управляющего выходного устройства

Характеристика цепи

Управляющее выходное устройство представляет собой устройство, используемое электронным модулем управления (ECM) для управления сигналом контроллера коробки передач.

Местонахождение узла

Место расположения контроллера коробки передач указано на схемах комплектного оборудования.

Практические советы

Управляющее выходное устройство может неправильно работать из-за неисправности в жгуте проводов двигателя, из-за плохого соединения с "массой" в разъеме контроллера коробки передач или из-за неисправности контроллера коробки передач.

См. диагностику по коду неисправности t05-768.


КОД НЕИСПРАВНОСТИ 111 - Микропроцессор модуля управления двигателем (ECM)

Associated Procedures

Cautions and Warnings

ВНИМАНИЕ

Во избежание повреждения нового модуля ECM, перед заменой модуля ECM необходимо проанализировать все активные коды неисправностей.

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Проверка кодов неисправностей. |
 | ЭТАП 1A. Считывание кодов неисправностей. | Код неисправности 111 пассивен
 | ЭТАП 1B. Проверьте количество пассивных кодов неисправности 111. | Менее 3 раз
ЭТАП 2. | Удалите коды неисправностей. |
 | ЭТАП 2A. Перевод кода неисправности в пассивное состояние. | Код неисправности 111 пассивен
 | ЭТАП 2B. Удалите пассивные коды неисправностей. | Все неисправности устранены

Guided Step 1 - Проверка кодов неисправностей.

Guided Step 1A - Считывание кодов неисправностей.

Conditions

  • Установите пусковой включатель в положение ВКЛ.

Принятая мера

Считывание кодов неисправностей.

  • Используйте диагностический комплект INSITE™ для считывания кодов неисправностей.
Допустимо НЕПРАВИЛЬНО

Код неисправности 111 пассивен

Замените модуль ECM. См. Процедуру 019-031 в Разделе 19.

Go to 1B

Go to 2A

Guided Step 1B - Проверьте количество пассивных кодов неисправности 111.

Conditions

  • Переведите пусковой включатель в положение ВКЛ.

Принятая мера

Проверьте количество пассивных кодов неисправности 111.

  • Используйте диагностический комплект INSITE™ для считывания кодов неисправностей.
Допустимо НЕПРАВИЛЬНО

Менее 3 раз

Замените модуль ECM. См. Процедуру 019-031 в Разделе 19.

Go to 2A

Go to 2A

Guided Step 2 - Удалите коды неисправностей.

Guided Step 2A - Перевод кода неисправности в пассивное состояние.

Conditions

  • Подсоедините все узлы.

Принятая мера

Перевод кода неисправности в пассивное состояние.

  • Запустите двигатель и дайте ему поработать одну минуту на холостых оборотах.
  • С помощью диагностического комплекта INSITE™ убедитесь в том, что код неисправности пассивен.
Допустимо НЕПРАВИЛЬНО

Код неисправности 111 пассивен

Вернитесь к операциям диагностики неисправностей или обратитесь в местный авторизованный сервис-центр фирмы Cummins в случае, если все операции были завершены, и была проведена повторная проверка.

Go to 2B

Go to 1A

Guided Step 2B - Удалите пассивные коды неисправностей.

Conditions

  • Подсоедините все узлы.

Принятая мера

Удалите пассивные коды неисправностей.

  • Используйте диагностический комплект INSITE™ для удаления пассивных кодов неисправностей.
Допустимо НЕПРАВИЛЬНО

Все коды неисправностей удалены

Выполните диагностику для оставшихся активных кодов неисправностей.

Ремонт завершен

Соответствующая таблица диагностики неисправностей

Last Modified: 18-июль-2012


КОД НЕИСПРАВНОСТИ 281 или 282 - Нагнетательный элемент

Associated Procedures

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Проверьте отсутствие кодов неисправностей. |
 | ЭТАП 1A. Считывание кодов неисправностей. | Код неисправности 281 или 282 пассивен
ЭТАП 2. | Удалите коды неисправностей. |
 | ЭТАП 2A. Перевод кода неисправности в пассивное состояние. | Код неисправности 281 или 282 пассивен
 | ЭТАП 2B. Удалите пассивные коды неисправностей. | Все неисправности устранены

Guided Step 1 - Проверьте отсутствие кодов неисправностей.

Guided Step 1A - Считывание кодов неисправностей.

Conditions

  • Установите пусковой включатель в положение ВКЛ.

Принятая мера

Считывание кодов неисправностей.

  • Используйте диагностический комплект INSITE™ для считывания кодов неисправностей.
Допустимо НЕПРАВИЛЬНО

Код неисправности 281 или 282 пассивен

Замените модуль гидроаккумулятора топливного насоса. См. Процедуру 005-085 в разделе 5 Руководства по диагностике неисправностей и обслуживанию двигателей ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 и QSL9, Бюллетень 4021418.

Go to 2A

Go to 2A

Guided Step 2 - Удалите коды неисправностей.

Guided Step 2A - Перевод кода неисправности в пассивное состояние.

Conditions

  • Подсоедините все узлы и детали.
  • Установите пусковой включатель в положение ВКЛ.

Принятая мера

Перевод кода неисправности в пассивное состояние.

  • Запустив двигатель, дайте ему поработать 1 минуту на холостых оборотах.
  • С помощью диагностического комплекта INSITE™ убедитесь в том, что код неисправности пассивен.
Допустимо НЕПРАВИЛЬНО

Коды неисправностей 281 или 282 пассивны

Вернитесь к операциям диагностики неисправностей или обратитесь в местный авторизованный сервис-центр фирмы Cummins в случае, если все операции были завершены, и была проведена повторная проверка.

Go to 2B

Go to 1A

Guided Step 2B - Удалите пассивные коды неисправностей.

Conditions

  • Подсоедините все узлы и детали.
  • Установите пусковой включатель в положение ВКЛ.

Принятая мера

Удалите пассивные коды неисправностей.

  • Используйте диагностический комплект INSITE™ для удаления пассивных кодов неисправностей.
Допустимо НЕПРАВИЛЬНО

Все неисправности устранены

Выполните диагностику для оставшихся активных кодов неисправностей.

Ремонт завершен

Соответствующая таблица диагностики неисправностей

Last Modified: 27-октябрь-2012


КОД НЕИСПРАВНОСТИ 418 - Цепь датчика наличия воды в топливе

Associated Procedures

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Проверьте топливный фильтр. |
 | ЭТАП 1A. Слейте воду из топливного фильтра. | Код неисправности 418 пассивен
ЭТАП 2. | Удалите коды неисправностей. |
 | ЭТАП 2A. Перевод кода неисправности в пассивное состояние. | Код неисправности 418 пассивен
 | ЭТАП 2B. Удалите пассивные коды неисправностей. | Все неисправности устранены

Guided Step 1 - Проверьте топливный фильтр.

Guided Step 1A - Слейте воду из топливного фильтра.

Conditions

  • Установите пусковой включатель в положение ВКЛ.

Принятая мера

Слейте воду из топливного фильтра.

  • Используйте диагностический комплект INSITE™ для считывания кодов неисправностей.
Допустимо НЕПРАВИЛЬНО

Код неисправности 418 пассивен

Слейте воду из топливного фильтра.

Go to 2A

Go to 2A

Guided Step 2 - Удалите коды неисправностей.

Guided Step 2A - Перевод кода неисправности в пассивное состояние.

Conditions

  • Подсоедините все узлы и детали.
  • Установите пусковой включатель в положение ВКЛ.

Принятая мера

Перевод кода неисправности в пассивное состояние.

  • Запустив двигатель, дайте ему поработать 1 минуту на холостых оборотах.
  • С помощью диагностического комплекта INSITE™ убедитесь в том, что код неисправности пассивен.
Допустимо НЕПРАВИЛЬНО

Код неисправности 418 пассивен

Вернитесь к операциям диагностики неисправностей или обратитесь в местный авторизованный сервис-центр фирмы Cummins в случае, если все операции были завершены, и была проведена повторная проверка.

Go to 2B

Go to 1A

Guided Step 2B - Удалите пассивные коды неисправностей.

Conditions

  • Подсоедините все узлы и детали.
  • Установите пусковой включатель в положение ВКЛ.

Принятая мера

Удалите пассивные коды неисправностей.

  • Используйте диагностический комплект INSITE™ для удаления пассивных кодов неисправностей.
Допустимо НЕПРАВИЛЬНО

Все неисправности устранены

Выполните диагностику для оставшихся активных кодов неисправностей.

Ремонт завершен

Соответствующая таблица диагностики неисправностей

Last Modified: 03-ноябрь-2012


INDEX
ru71-ifctabl.htm

ru71-fc111.htm

ru71-t05-111.htm

ru71-fc115.htm

ru71-t05-115.htm

ru71-fc121.htm

ru71-t05-121.htm

ru71-fc122.htm

ru71-t05-122.htm

ru71-fc123.htm

ru71-t05-123.htm

ru71-fc124.htm

ru71-t05-124.htm

ru71-fc131.htm

ru71-t05-131.htm

ru71-fc132.htm

ru71-t05-132.htm

ru71-fc133.htm

ru71-t05-133.htm

ru71-fc134.htm

ru71-t05-134.htm

ru71-fc135.htm

ru71-t05-135.htm

ru71-fc141.htm

ru71-fc141sn.htm

ru71-t05-141sn.htm

ru71-fc141sw.htm

ru71-t05-141sw.htm

ru71-fc143.htm

ru71-fc143sn.htm

ru71-t05-143sn.htm

ru71-fc143sw.htm

ru71-t05-143sw.htm

ru71-fc144.htm

ru71-t05-144.htm

ru71-fc145.htm

ru71-t05-145.htm

ru71-fc146.htm

ru71-t05-146.htm

ru71-fc147.htm

ru71-t05-147.htm

ru71-fc148.htm

ru71-t05-148.htm

ru71-fc151.htm

ru71-t05-151.htm

ru71-fc152.htm

ru71-t05-152.htm

ru71-fc153.htm

ru71-t05-153.htm

ru71-fc154.htm

ru71-t05-154.htm

ru71-fc184.htm

ru71-t05-184.htm

ru71-fc191.htm

ru71-t05-191.htm

ru71-fc221.htm

ru71-t05-221.htm

ru71-fc222.htm

ru71-t05-222.htm

ru71-fc234.htm

ru71-t05-234.htm

ru71-fc235.htm

ru71-t05-235.htm

ru71-fc241.htm

ru71-t05-241.htm

ru71-fc242.htm

ru71-t05-242.htm

ru71-fc243.htm

ru71-fc243isc.htm

ru71-t05-243isc.htm

ru71-fc243isl.htm

ru71-t05-243isl.htm

ru71-fc245.htm

ru71-t05-245.htm

ru71-fc263.htm

ru71-t05-263.htm

ru71-fc265.htm

ru71-t05-265.htm

ru71-fc268.htm

ru71-t05-268.htm

ru71-fc271.htm

ru71-t05-271.htm

ru71-fc272.htm

ru71-t05-272.htm

ru71-fc273.htm

ru71-t05-273.htm

ru71-fc274.htm

ru71-t05-274.htm

ru71-fc275.htm

ru71-t05-275.htm

ru71-fc276.htm

ru71-t05-276.htm

ru71-fc277.htm

ru71-t05-277.htm

ru71-fc278.htm

ru71-t05-278.htm

ru71-fc279.htm

ru71-t05-279.htm

ru71-fc281.htm

ru71-t05-281.htm

ru71-fc282.htm

ru71-t05-282.htm

ru71-fc283.htm

ru71-t05-283.htm

ru71-fc284.htm

ru71-t05-284.htm

ru71-fc285.htm

ru71-t05-285.htm

ru71-fc286.htm

ru71-t05-286.htm

ru71-fc296.htm

ru71-t05-296.htm

ru71-fc297.htm

ru71-t05-297.htm

ru71-fc298.htm

ru71-t05-298.htm

ru71-fc319.htm

ru71-t05-319.htm

ru71-fc328.htm

ru71-t05-328.htm

ru71-fc329.htm

ru71-t05-329.htm

ru71-fc349.htm

ru71-t05-349.htm

ru71-fc352.htm

ru71-t05-352.htm

ru71-fc381.htm

ru71-t05-381.htm

ru71-fc382.htm

ru71-t05-382.htm

ru71-fc385.htm

ru71-t05-385.htm

ru71-fc387.htm

ru71-t05-387.htm

ru71-fc415.htm

ru71-fc415sn.htm

ru71-t05-415sn.htm

ru71-fc415sw.htm

ru71-t05-415sw.htm

ru71-fc418.htm

ru71-t05-418.htm

ru71-fc422.htm

ru71-t05-422.htm

ru71-fc429.htm

ru71-t05-429.htm

ru71-fc431.htm

ru71-t05-431.htm

ru71-fc432.htm

ru71-t05-432.htm

ru71-fc433.htm

ru71-t05-433.htm

ru71-fc434.htm

ru71-t05-434.htm

ru71-fc441.htm

ru71-t05-441.htm

ru71-fc442.htm

ru71-t05-442.htm

ru71-fc443.htm

ru71-t05-443.htm

ru71-fc444.htm

ru71-t05-444.htm

ru71-fc449.htm

ru71-t05-449.htm

ru71-fc451.htm

ru71-t05-451.htm

ru71-fc452.htm

ru71-t05-452.htm

ru71-fc456.htm

ru71-t05-456.htm

ru71-fc488.htm

ru71-t05-488.htm

ru71-fc489.htm

ru71-t05-489.htm

ru71-fc493.htm

ru71-t05-493.htm

ru71-fc497.htm

ru71-t05-497.htm

ru71-fc515.htm

ru71-t05-515.htm

ru71-fc516.htm

ru71-t05-516.htm

ru71-fc524.htm

ru71-t05-524.htm

ru71-fc527.htm

ru71-t05-527.htm

ru71-fc528.htm

ru71-t05-528.htm

ru71-fc529.htm

ru71-t05-529.htm

ru71-fc539.htm

ru71-t05-539.htm

ru71-fc551.htm

ru71-fc551iss.htm

ru71-t05-551iss.htm

ru71-fc551niss.htm

ru71-t05-551niss.htm

ru71-fc551sss.htm

ru71-t05-551sss.htm

ru71-fc768.htm

ru71-t05-768.htm

ru71-fc779.htm

ru71-t05-779.htm

ru71-fc2194.htm

ru71-t05-2194.htm

ru71-fc2195.htm

ru71-t05-2195.htm

ru71-fc2559.htm

ru71-t05-2559.htm