ISF2.8 CM2220 IAN

Last Modified: 12 February 2020

(C) ï¿½ 2020
Cummins Inc.
С сохранением всех прав

  • Diagnostic Methods
    • Раздел TF. Коды неисправностей
      • (165-fc111) Критический внутренний сбой в модуле управления двигателем — неисправность интеллектуального устройства или компонента
      • (165-fc1117) Подача питания прекратилась при включенном зажигании — данные неточные, нестабильные или неправильные
      • (165-fc115) Магнитным датчиком оборотов/положения двигателя потеряны оба из двух сигналов — данные неточные, нестабильные или неправильные
      • (165-fc122) Цепь датчика давления во впускном коллекторе № 1 — напряжение выше нормы или короткое замыкание на источник высокого напряжения
      • (165-fc123) Цепь датчика давления впускного коллектора № 1 — напряжение ниже нормы или короткое замыкание на источник низкого напряжения
      • (165-fc1239) Цепь датчика положения рычага или педали акселератора № 2 — напряжение выше нормы или короткое замыкание на источник высокого напряжения
      • (165-fc1241) Цепь датчика № 2 положения рычага или педали акселератора — напряжение ниже нормы или короткое замыкание на источник низкого напряжения
      • (165-fc1242) Датчик № 1 положения педали или рычага акселератора — данные неточные, нестабильные или неправильные
      • (165-fc131) Цепь датчика положения рычага или педали акселератора № 1 — напряжение выше нормы или короткое замыкание на источник высокого напряжения
      • (165-fc132) Цепь датчика № 1 положения рычага или педали акселератора — напряжение ниже нормы или короткое замыкание на источник низкого напряжения
      • (165-fc133) Цепь датчика положения рычага или педали дистанционного акселератора № 1 — напряжение выше нормы или короткое замыкание на источник высокого напряжения
      • (165-fc134) Цепь датчика положения рычага или педали дистанционного акселератора № 1 — напряжение ниже нормы или короткое замыкание на источник низкого напряжения
      • (165-fc144) Цепь датчика температуры № 1 охлаждающей жидкости двигателя — напряжение выше нормы или короткое замыкание на источник высокого напряжения
      • (165-fc145) Цепь датчика температуры № 1 охлаждающей жидкости двигателя — напряжение ниже нормы или короткое замыкание на источник низкого напряжения
      • (165-fc146) Температура охлаждающей жидкости двигателя — данные правильные, но выше нормального рабочего диапазона — уровень средней тяжести
      • (165-fc151) Температура охлаждающей жидкости двигателя — данные правильные, но выше нормального рабочего диапазона — уровень наибольшей тяжести
      • (165-fc153) Температура впускного коллектора 1 двигателя — напряжение выше нормы или короткое замыкание на источник высокого напряжения
      • (165-fc154) Температура впускного коллектора № 1 двигателя — напряжение ниже нормы или короткое замыкание на источник низкого напряжения
      • (165-fc155) Температура во впускном коллекторе № 1 — данные правильные, но выше нормального рабочего диапазона — уровень наибольшей тяжести
      • (165-fc1668) Цепь датчика уровня в баке жидкости для системы доочистки дизельных выхлопных газов № 1 — напряжение ниже нормы или короткое замыкание на источник низкого напряжения
      • (165-fc1669) Цепь датчика уровня в баке жидкости для системы доочистки дизельных выхлопных газов № 1 — напряжение выше нормы или короткое замыкание на источник высокого напряжения
      • (165-fc1671) Уровень в баке жидкости для системы доочистки дизельных выхлопных газов № 1 — данные правильные, но ниже нормального рабочего диапазона — уровень средней тяжести
      • (165-fc1673) Уровень в баке жидкости для системы доочистки дизельных выхлопных газов № 1 — данные правильные, но ниже нормального рабочего диапазона — уровень средней тяжести
      • (165-fc1677) Датчик температуры в баке жидкости для системы доочистки дизельных выхлопных газов № 1 — напряжение ниже нормы или короткое замыкание на источник низкого напряжения
      • (165-fc1678) Датчик температуры в баке жидкости для системы доочистки дизельных выхлопных газов № 1 — напряжение выше нормы или короткое замыкание на источник высокого напряжения
      • (165-fc1681) Блок дозирования жидкости для системы доочистки дизельных выхлопных газов № 1 — неисправность интеллектуального устройства или компонента
      • (165-fc1682) Выходные трубопроводы блока дозирования жидкости для системы доочистки дизельных выхлопных газов № 1 — существует условие
      • (165-fc1683) Нагреватель в баке жидкости для системы доочистки дизельных выхлопных газов № 1 — напряжение выше нормы или короткое замыкание на источник высокого напряжения
      • (165-fc1684) Нагреватель бака жидкости для системы доочистки дизельных выхлопных газов № 1 — напряжение ниже нормы или короткое замыкание на источник низкого напряжения
      • (165-fc1695) Цепь питания датчика № 5 — напряжение выше нормы или короткое замыкание на источник высокого напряжения
      • (165-fc1696) Цепь питания датчика № 5 — напряжение ниже нормы или короткое замыкание на источник низкого напряжения
      • (165-fc1712) Подогреватель бака жидкости для системы доочистки дизельных выхлопных газов № 1 — данные правильные, но ниже нормального рабочего диапазона — уровень средней тяжести
      • (165-fc1713) Подогреватель бака жидкости для системы доочистки дизельных выхлопных газов № 1 — данные правильные, но выше нормального рабочего диапазона — уровень средней тяжести
      • (165-fc1852) Индикатор воды в топливе — данные правильные, но выше нормального рабочего диапазона — уровень средней тяжести
      • (165-fc1887) Цепь датчика NOx на выпуске системы доочистки № 1— напряжение ниже нормы или короткое замыкание на источник низкого напряжения
      • (165-fc1911) Давление в измерительном канале № 1 форсунки — данные правильные, но выше нормального рабочего диапазона — уровень наибольшей тяжести
      • (165-fc2185) Цепь питания № 4 датчика — напряжение выше нормы или короткое замыкание на источник высокого напряжения
      • (165-fc2186) Цепь питания датчика № 4 — напряжение ниже нормы или короткое замыкание на источник низкого напряжения
      • (165-fc221) Цепь датчика атмосферного давления — напряжение выше нормы или короткое замыкание на источник высокого напряжения
      • (165-fc222) Цепь датчика барометрического давления — напряжение ниже нормы или короткое замыкание на источник низкого напряжения
      • (165-fc2311) Цепь электронного клапана управления впрыском топлива — существует условие
      • (165-fc2321) Положение/скорость коленчатого вала двигателя — данные неточные, нестабильные или неправильные
      • (165-fc2322) Датчик положения/скорости распределительного вала двигателя — данные неточные, нестабильные или неправильные
      • (165-fc234) Число оборотов/положение коленчатого вала двигателя — данные правильные, но выше нормального рабочего диапазона — уровень наибольшей тяжести
      • (165-fc2369) Цепь управления устройством дросселирования (выхлопа) двигателя — напряжение ниже нормы или короткое замыкание на источник низкого напряжения
      • (165-fc2371) Цепь управления устройством дросселирования (выхлопа) двигателя — напряжение выше нормы или короткое замыкание на источник высокого напряжения
      • (165-fc2377) Цепь управления вентилятором — напряжение выше нормы или короткое замыкание на источник высокого напряжения
      • (165-fc238) Цепь питания № 3 датчика — напряжение ниже нормы или короткое замыкание на источник низкого напряжения
      • (165-fc239) Цепь питания № 3 датчика — напряжение выше нормы или короткое замыкание на источник высокого напряжения
      • (165-fc2416) Контрольное значение памяти калибровки модуля управления двигателем — нарушение калибровки
      • (165-fc245) Цепь управления вентилятором — напряжение ниже нормы или короткое замыкание на источник низкого напряжения
      • (165-fc2555) Цепь подогревателя воздухозабора № 1 в двигателе — напряжение выше нормы или короткое замыкание на источник высокого напряжения
      • (165-fc2556) Цепь подогревателя воздухозабора двигателя № 1 — напряжение ниже нормы или короткое замыкание на источник низкого напряжения
      • (165-fc269) Индикатор допустимого пароля для противоугонного средства — данные неточные, нестабильные или неправильные
      • (165-fc271) Цепь узла № 1 нагнетания топливного насоса двигателя — напряжение ниже нормы или короткое замыкание на источник низкого напряжения
      • (165-fc272) Цепь узла № 1 нагнетания топливного насоса двигателя — напряжение выше нормы или короткое замыкание на источник высокого напряжения
      • (165-fc2771) Датчик NOx на выпуске системы доочистки № 1 — аномальная скорость обновления
      • (165-fc2772) NOx на выпуске системы доочистки № 1 — данные правильные, но выше нормального рабочего диапазона — уровень наименьшей тяжести
      • (165-fc2773) NOx на выпуске системы доочистки № 1 — данные правильные, но выше нормального рабочего диапазона — уровень наибольшей тяжести
      • (165-fc285) Ошибка тайм-аута PGN мультиплексной системы SAE J1939 — аномальная скорость обновления
      • (165-fc286) Ошибка конфигурации мультиплексирования SAE J1939 — нарушение калибровки
      • (165-fc287) Положение педали акселератора 1 - ошибка приема сетевых данных
      • (165-fc288) Мультиплексная система датчика положения педали или рычага дистанционного акселератора SAE J1939 — ошибка получения данных по сети
      • (165-fc291) Ошибка патентованной шины передачи данных (OEM/шина передачи данных транспортного средства) — аномальная скорость обновления
      • (165-fc2963) Температура охлаждающей жидкости двигателя — данные правильные, но выше нормального рабочего диапазона — уровень наименьшей тяжести
      • (165-fc2964) Температура во впускном коллекторе № 1 — данные правильные, но выше нормального рабочего диапазона — уровень наименьшей тяжести
      • (165-fc2976) Температура блока дозирования жидкости для системы доочистки дизельных выхлопных газов № 1 — данные неточные, нестабильные или неправильные
      • (165-fc3142) Цепь датчика температуры на впуске системы селективного каталитического восстановления системы доочистки № 1 — напряжение выше нормы или короткое замыкание на источник высокого напряжения
      • (165-fc3143) Цепь датчика температуры на впуске системы селективного каталитического восстановления системы доочистки № 1 — напряжение ниже нормы или короткое замыкание на источник низкого напряжения
      • (165-fc3146) Цепь датчика температуры на выпуске системы селективного каталитического восстановления системы доочистки № 1 — напряжение выше нормы или короткое замыкание на источник высокого напряжения
      • (165-fc3147) Цепь датчика температуры на выпуске системы селективного каталитического восстановления системы доочистки № 1 — напряжение ниже нормы или короткое замыкание на источник низкого напряжения
      • (165-fc319) Часы реального времени — данные неточные, нестабильные или неправильные
      • (165-fc322) Цепь управляющего устройства электромагнитного клапана форсунки на цилиндре № 1 — ток ниже нормы или разомкнутая цепь
      • (165-fc3236) Температура на выпуске системы селективного каталитического восстановления системы доочистки № 1 — данные правильные, но выше нормального рабочего диапазона — уровень наименьшей тяжести
      • (165-fc324) Цепь управляющего устройства электромагнитного клапана форсунки на цилиндре № 3 — ток ниже нормы или разомкнутая цепь
      • (165-fc3242) Подогреватель бака жидкости для системы доочистки дизельных выхлопных газов № 1 — механическая система не реагирует или нарушена регулировка
      • (165-fc331) Цепь управляющего устройства электромагнитного клапана форсунки на цилиндре № 2 — ток ниже нормы или разомкнутая цепь
      • (165-fc332) Цепь управляющего устройства электромагнитного клапана форсунки на цилиндре № 4 — ток ниже нормы или разомкнутая цепь
      • (165-fc343) Предупреждение модуля управления двигателем о сбое внутреннего оборудования — неисправность интеллектуального устройства или компонента
      • (165-fc351) Модуль питания форсунки — неисправность интеллектуального устройства или компонента
      • (165-fc352) Цепь питания № 1 датчика — напряжение ниже нормы или короткое замыкание на источник низкого напряжения
      • (165-fc3558) Блок дозирования жидкости для системы доочистки дизельных выхлопных газов № 1 — напряжение выше нормы или короткое замыкание на источник высокого напряжения
      • (165-fc3559) Блок дозирования жидкости для системы доочистки дизельных выхлопных газов № 1 — напряжение ниже нормы или короткое замыкание на источник низкого напряжения
      • (165-fc3562) Реле подогревателя трубопровода жидкости для системы доочистки дизельных выхлопных газов — напряжение выше нормы или короткое замыкание на источник высокого напряжения
      • (165-fc3563) Реле подогревателя трубопровода жидкости для системы доочистки дизельных выхлопных газов — напряжение ниже нормы или короткое замыкание на источник низкого напряжения
      • (165-fc3567) Цепь клапана дозирования № 1 жидкости для системы доочистки дизельных выхлопных газов № 1 — ток ниже нормы или разомкнутая цепь
      • (165-fc3568) Клапан дозирования жидкости № 1 для системы доочистки дизельных выхлопных газов № 1 — механическая система не реагирует или нарушена регулировка
      • (165-fc3569) Входные трубопроводы блока дозирования жидкости для системы доочистки дизельных выхлопных газов № 1 — механическая система не реагирует или нарушена регулировка
      • (165-fc3571) Цепь датчика давления жидкости для системы доочистки дизельных выхлопных газов № 1 — напряжение выше нормы или короткое замыкание на источник высокого напряжения
      • (165-fc3572) Цепь датчика давления жидкости для системы доочистки дизельных выхлопных газов № 1 — напряжение ниже нормы или короткое замыкание на источник низкого напряжения
      • (165-fc3574) Давление жидкости для системы доочистки дизельных выхлопных газов № 1 — данные правильные, но ниже нормального рабочего диапазона — уровень средней тяжести
      • (165-fc3575) Давление жидкости для системы доочистки дизельных выхлопных газов № 1 — данные правильные, но выше нормального рабочего диапазона — уровень средней тяжести
      • (165-fc3577) Обратный клапан жидкости для системы доочистки дизельных выхлопных газов — напряжение выше нормы или короткое замыкание на источник высокого напряжения
      • (165-fc3578) Обратный клапан жидкости для системы доочистки дизельных выхлопных газов — напряжение ниже нормы или короткое замыкание на источник низкого напряжения
      • (165-fc3596) Давление жидкости для системы доочистки дизельных выхлопных газов № 1 — данные неточные, нестабильные или неправильные
      • (165-fc3612) Блок дозирования жидкости для системы доочистки дизельных выхлопных газов № 1 — механическая система не реагирует или нарушена регулировка
      • (165-fc3681) Источник питания датчика NOx на выпуске системы доочистки № 1 — данные неточные, нестабильные или неправильные
      • (165-fc386) Цепь питания № 1 датчика — напряжение выше нормы или короткое замыкание на источник высокого напряжения
      • (165-fc415) Давление в масляном канале двигателя — данные правильные, но ниже нормального рабочего диапазона — уровень наибольшей тяжести
      • (165-fc4155) Цепь реле подогревателя блока дозирования жидкости для системы доочистки дизельных выхлопных газов № 1 — напряжение выше нормы или короткое замыкание на источник высокого напряжения
      • (165-fc4157) Обратный клапан жидкости для системы доочистки дизельных выхлопных газов — механическая система не реагирует или нарушена регулировка
      • (165-fc4168) Цепь подогревателя блока № 1 дозирования жидкости для системы доочистки дизельных выхлопных газов № 1 — напряжение выше нормы или короткое замыкание на источник высокого напряжения
      • (165-fc4169) Цепь подогревателя блока № 1 дозирования жидкости для системы доочистки дизельных выхлопных газов № 1 — напряжение ниже нормы или короткое замыкание на источник низкого напряжения
      • (165-fc418) Индикатор наличия воды в топливе — данные правильные, но выше нормального рабочего диапазона — уровень наименьшей тяжести
      • (165-fc428) Цепь датчика индикатора наличия воды в топливе — напряжение выше нормы или короткое замыкание на источник высокого напряжения
      • (165-fc429) Цепь датчика индикатора наличия воды в топливе — напряжение ниже нормы или короткое замыкание на источник низкого напряжения
      • (165-fc435) Давление в масляном канале двигателя — данные неточные, нестабильные или неправильные
      • (165-fc441) Напряжение аккумулятора № 1 — данные допустимы, но ниже нормального рабочего диапазона — уровень средней тяжести
      • (165-fc442) Напряжение аккумулятора № 1 — данные правильные, но выше нормального рабочего диапазона — уровень средней тяжести
      • (165-fc449) Давление в измерительном канале № 1 форсунки — данные правильные, но выше нормального рабочего диапазона — уровень наибольшей тяжести
      • (165-fc451) Цепь датчика давления в измерительном канале форсунки № 1 — напряжение выше нормы или короткое замыкание на источник высокого напряжения
      • (165-fc452) Цепь датчика давления в измерительном канале форсунки № 1 — напряжение ниже нормы или короткое замыкание на источник низкого напряжения
      • (165-fc527) Цепь вспомогательного входа/выхода № 2 — напряжение выше нормы или короткое замыкание на источник высокого напряжения
      • (165-fc553) Датчик давления в измерительном канале форсунки № 1 — данные правильные, но выше нормального рабочего диапазона — уровень средней тяжести
      • (165-fc559) Давление в измерительном канале № 1 форсунки — данные правильные, но ниже нормального рабочего диапазона — уровень средней тяжести
      • (165-fc584) Цепь реле стартерного электродвигателя — напряжение выше нормы или короткое замыкание на источник высокого напряжения
      • (165-fc585) Цепь реле стартерного электродвигателя — напряжение ниже нормы или короткое замыкание на источник низкого напряжения
      • (165-fc596) Напряжение в электрической системе зарядки — данные правильные, но выше нормального рабочего диапазона — уровень средней тяжести
      • (165-fc597) Напряжение в электрической системе зарядки — данные правильные, но ниже нормального рабочего диапазона — уровень средней тяжести
      • (165-fc598) Напряжение в электрической системе зарядки — данные правильные, но ниже нормального рабочего диапазона — уровень наибольшей тяжести
      • (165-fc649) Интервал замены моторного масла — существует условие
      • (165-fc689) Положение/скорость коленчатого вала двигателя — данные неточные, нестабильные или неправильные
      • (165-fc691) Цепь датчика температуры на впуске компрессора турбокомпрессора № 1 — напряжение выше нормы или короткое замыкание на источник высокого напряжения
      • (165-fc692) Цепь датчика температуры на впуске компрессора турбокомпрессора № 1 — напряжение ниже нормы или короткое замыкание на источник низкого напряжения
      • (165-fc731) Несоответствие распределительного и коленчатого валов датчика числа оборотов/положения двигателя — механическая система не реагирует или нарушена регулировка
      • (165-fc778) Датчик положения/скорости распределительного вала двигателя — данные неточные, нестабильные или неправильные
    • Блок-схема диагностики отсутствия связи с модулем ЕСМ
      • (00-ttecm) Блок-схема диагностики отсутствия связи с модулем ЕСМ


Блок-схема диагностики отсутствия связи с модулем ЕСМ

Symptoms

    • Связь отсутствует и двигатель не запускается.
    • Связь отсутствует и двигатель запускается.
    • Ошибки диагностического комплекта INSITE™, связанные с отсутствием связи.
    • Наличие связи с некоторыми модулями ECM, но не со всеми, на двигателях с несколькими модулями ECM.

How To Use This Tree

Данная процедура диагностики может использоваться для диагностики неисправностей канала связи J1939 и J1587 между диагностическим комплектом и модулем ECM. Совместно с данной блок-схемой можно использовать следующие четыре процедуры:

  • Процедура 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.
  • Процедура 019-165 "Канал связи SAE J1939" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.
  • Процедура 019-166 "Канал связи SAE J1587" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Операции диагностики неисправностей в данной процедуре основываются на информации, полученной в ходе предыдущих операций. Операции диагностики неисправностей должны выполняться в последовательности, указанной в процедуре.

Данная процедура диагностики поддерживает несколько семейств двигателей, поэтому некоторые указания формулируются в общем виде. Выполняйте указанные процедуры и операции, используя документацию для конкретного двигателя, которая представлена в Руководствах по диагностике неисправностей и ремонту для конкретного семейства двигателей.

Практические советы

Для определения содержания и последовательности диагностических операций, перечисленных в данной блок-схеме, использовались три основных принципа.

  • Общая проверка работы системы перед диагностикой неисправностей отдельных узлов и деталей системы. Целью этого является получение информации о поведении системы для определения последующих диагностических операций.
  • Использование жгута проводов для стендовой калибровки для отделения модуля ECM от двигателя, чтобы изолировать модуль ECM от неисправностей двигателя, способных вызвать отказ связи.
  • Использование второго транспортного средства или второго модуля ECM для локализации общих неисправностей системы перед диагностикой неисправностей отдельных узлов и деталей системы.

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Проверка кодов ошибок диагностического комплекта INSITE™ |
 | ЭТАП 1A. Проверка наличия кода ошибки диагностического комплекта INSITE™ 5023 | Код ошибки диагностического комплекта INSITE™ 5023 присутствует?
 | ЭТАП 1B. Проверка наличия кодов ошибки диагностического комплекта INSITE™ 5080 или 5081 | Коды ошибки диагностического комплекта INSITE™ 5080 или 5081 присутствуют?
 | ЭТАП 1C. Проверка наличия других кодов ошибки диагностического комплекта INSITE™ | Коды ошибки диагностического комплекта INSITE™, кроме 5023, 5080 и 5081, присутствуют?
 | ЭТАП 1D. Проверка пароля модуля ЕСМ | Диагностический комплект INSITE™ показывает, что модуль ЕСМ защищен паролем?
ЭТАП 2. | Начальная проверка переходника канала связи и диагностического комплекта INSITE™ |
 | ЭТАП 2A. Начальная проверка переходника канала связи | Индикаторы связи на переходнике канала связи мигают?
 | ЭТАП 2B. Проверка сброса переходника канала связи | Связь с модулем ECM поддерживается?
 | ЭТАП 2C. Начальная проверка диагностического комплекта INSITE™ | Связь с модулем ECM поддерживается?
 | ЭТАП 2D. Повторная проверка переходника канала связи | Используемый переходник канала связи Inline или Inline I поддерживает связь с модулем ECM?
 | ЭТАП 2E. Проверка микропрограммного обеспечения переходника канала связи | Версия микропрограммного обеспечения совместима с модулем ECM?
ЭТАП 3. | Проверка настройки связи на стенде |
 | ЭТАП 3A. Проверка доступности стендовой настройки | Стендовая настройка доступна?
 | ЭТАП 3A-1. Проверка запуска двигателя |
 | ЭТАП 3B. Начальная проверка связи стендовой настройки | Модуль ECM поддерживает связь при стендовой настройке?
 | ЭТАП 3B-1. Проверка запуска двигателя |
 | ЭТАП 3С. Проверка наличия второго транспортного средства или второго модуля ECM для стендовой настройки | Второе транспортное средство или второй модуль ECM имеются в наличии для подключения к стендовой настройке?
 | ЭТАП 3D. Начальная проверка функциональности стендовой настройки | Второй модуль ECM поддерживает связь при стендовой настройке?
 | ЭТАП 3Е. Диагностика неисправностей стендовой настройки | Проверка стендовой настройки успешна?
 | ЭТАП 3F. Проверка переходника канала связи путем замены | Стендовая настройка поддерживает связь со вторым модулем ECM при использовании запасного переходника канала связи?
ЭТАП 4. | Проверка цепей питания модуля ЕСМ |
 | ЭТАП 4A. Проверка варианта исполнения двигателя | Двигатель оборудован клапаном отсечки топлива?
 | ЭТАП 4A-1. Проверка напряжения на клапане отсечки топлива |
 | ЭТАП 4A-2. Проверка напряжения сигнала датчика температуры охлаждающей жидкости |
 | ЭТАП 4B. Проверка напряжения на выключателе модуля ЕСМ. | Напряжение на пусковом включателе отличается от напряжения в системе электрооборудования транспортного средства не более чем на 1 В постоянного тока?
 | ЭТАП 4C. Проверка цепей питания и заземления модуля ECM | Напряжение в цепи питания модуля ЕСМ от аккумуляторной батареи равно напряжению аккумуляторной батареи?
ЭТАП 5. | Начальная проверка диагностического комплекта |
 | ЭТАП 5A. Стендовая настройка ранее использовалась для диагностики неисправностей | Стендовая настройка ранее успешно поддерживала связь с модулем ECM при проверках по пункту 3?
 | ЭТАП 5B. Проверка наличия второго транспортного средства для диагностического комплекта | Второе транспортное средство имеется в наличии для подключения к диагностическому комплекту?
 | ЭТАП 5C. Начальная проверка функциональности диагностического комплекта | Второй модуль ECM поддерживает связь при использовании диагностического комплекта?
ЭТАП 6. | Проверка питания переходника канала связи |
 | ЭТАП 6A. Проверка определения переходника канала связи | Для связи с диагностическим комплектом INSITE™ используется переходник канала связи Inline I?
 | ЭТАП 6B. Проверка питания переходника канала связи | Индикатор питания переходника канала связи светится?
 | ЭТАП 6C. Определение наличия попыток установления связи на разъеме комплектного оборудования на приборной панели | Имеются ли попытки установления связи на разъеме канала связи (комплектное оборудование) на приборной панели?
 | ЭТАП 6D. Проверка напряжения на разъеме канала связи (комплектное оборудование) на приборной панели | Напряжение не менее 9 В постоянного тока?
 | ЭТАП 6E. Проверка напряжения дополнительного источника питания переходника канала связи | Напряжение не менее 9 В постоянного тока?
 | ЭТАП 6F. Проверка напряжения аккумуляторной батареи | Напряжение не менее 11 В постоянного тока?
 | ЭТАП 6G. Проверка напряжения на порте последовательного интерфейса компьютера | Напряжение не менее 5 В постоянного тока?
ЭТАП 7. | Проверка цепей канала связи |
 | ЭТАП 7A. Проверка цепей J1939 или J1587 | Проверка цепей успешна?
ЭТАП 8. | Начальная проверка диагностического комплекта |
 | ЭТАП 8A. Проверка наличия второго транспортного средства для диагностического комплекта | Второе транспортное средство имеется в наличии для подключения к диагностическому комплекту?
 | ЭТАП 8B. Начальная проверка функциональности диагностического комплекта | Второй модуль ECM поддерживает связь при использовании диагностического комплекта?
ЭТАП 9. | Подробная проверка диагностического комплекта |
 | ЭТАП 9A. Проверка оборудования диагностического комплекта | Оборудование диагностического комплекта исправно?
ЭТАП 10. | Проверка последовательного кабеля и компьютера |
 | ЭТАП 10A. Диагностика неисправностей последовательного кабеля и компьютера | Последовательный кабель и компьютер исправны?
ЭТАП 11. | Загрузка постоянной памяти модуля ECM |
 | ЭТАП 11A. Проверка наличия средства загрузки постоянной памяти | Средство загрузки постоянной памяти имеется в наличии?
 | ЭТАП 11B. Загрузка постоянной памяти модуля ECM | Связь с модулем ECM поддерживается?

Guided Step 1 - Проверка кодов ошибок диагностического комплекта INSITE™

Guided Step 1A - Проверка наличия кода ошибки диагностического комплекта INSITE™ 5023

Conditions

  • Подключите диагностический комплект INSITE™.
  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Проверьте наличие кода ошибки диагностического комплекта INSITE™ 5023.

  • Используйте диагностический комплект INSITE™ для считывания кодов ошибок.

Код ошибки диагностического комплекта INSITE™ 5023 присутствует?

Код ошибки диагностического комплекта INSITE™ 5023 присутствует?
ДА | НЕТ
No Repair | No Repair

Go to 2A

Go to 1B

Guided Step 1B - Проверка наличия кодов ошибки диагностического комплекта INSITE™ 5080 или 5081

Conditions

  • Подключите диагностический комплект INSITE™.
  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Проверьте наличие кодов ошибки диагностического комплекта INSITE™ 5080 или 5081.

  • Используйте диагностический комплект INSITE™ для считывания кодов ошибок.

Коды ошибки диагностического комплекта INSITE™ 5080 или 5081 присутствуют?

Коды ошибки диагностического комплекта INSITE™ 5080 или 5081 присутствуют?
ДА НЕТ

Выполните загрузку калибровок модуля ЕСМ.

 No Repair

Ремонт завершен

Go to 1C

Guided Step 1C - Проверка наличия других кодов ошибки диагностического комплекта INSITE™

Conditions

  • Подключите диагностический комплект INSITE™.
  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Коды ошибки диагностического комплекта INSITE™, кроме 5023, 5080 и 5081, присутствуют?

  • Используйте диагностический комплект INSITE™ для считывания кодов ошибок.

Коды ошибки диагностического комплекта INSITE™, кроме 5023, 5080 и 5081, присутствуют?

Коды ошибки диагностического комплекта INSITE™, кроме 5023, 5080 и 5081, присутствуют?
ДА НЕТ

Указания по диагностике неисправностей см. в Руководстве пользователя диагностического комплекта INSITE™.

 No Repair

Ремонт завершен

Go to 1D

Guided Step 1D - Проверка пароля модуля ЕСМ

Conditions

  • Подключите диагностический комплект INSITE™.
  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Диагностический комплект INSITE™ показывает, что модуль ЕСМ защищен паролем?

  • Используйте диагностический комплект INSITE™.

Диагностический комплект INSITE™ показывает, что модуль ЕСМ защищен паролем?

Диагностический комплект INSITE™ показывает, что модуль ЕСМ защищен паролем?
ДА НЕТ

Введите правильный пароль.

Если пароль неизвестен, обратитесь к заказчику с запросом пароля. Если заказчик не может предоставить информацию о пароле, см. Руководство пользователя диагностического комплекта INSITE™ для получения указаний по снятию пароля. Если требуется снятие пароля модуля ECM, действуют обычные условия гарантии.

 No Repair

Ремонт завершен

Go to 2A

Guided Step 2 - Начальная проверка переходника канала связи и диагностического комплекта INSITE™

Guided Step 2A - Начальная проверка переходника канала связи

Conditions

  • Переходник канала связи подключен к разъему канала связи (комплектное оборудование) на транспортном средстве.
  • Диагностический комплект INSITE™ должен быть отключен.
  • Примечание: Если после подключения к 3-контактному разъему канала связи двигателя индикаторы связи не мигают, переходите к пункту 2B.

Принятая мера

Поверните пусковой включатель в положение ВКЛ.

Индикаторы связи на переходнике канала связи мигают?

  • Индикатор связи по протоколу J1708 для переходника Inline
  • Индикатор связи по протоколу J1708 или J1939 для переходников Inline II, Inline 4 и Inline 5.

Индикаторы связи на переходнике канала связи мигают?

  • Индикатор связи по протоколу J1708 для переходника Inline
  • Индикатор связи по протоколу J1708 или J1939 для переходников Inline II, Inline 4 и Inline 5.
ДА НЕТ

Ремонт не требуется.

 No Repair

Go to 2C

Go to 2B

Guided Step 2B - Проверка сброса переходника канала связи

Conditions

Диагностический комплект INSITE™ подключен к транспортному средству.

Принятая мера

Проверка сброса переходника канала связи

  • Отсоедините питание переходника канала связи.
  • Оставьте его отсоединенным на 30 секунд.
  • Подсоедините питание к переходнику Inline.
  • Поверните пусковой включатель в положение ВКЛ.

Связь с модулем ECM поддерживается?

Связь с модулем ECM поддерживается?
ДА | НЕТ
No Repair | No Repair

Ремонт завершен

Go to 3A

Guided Step 2C - Начальная проверка диагностического комплекта INSITE™

Conditions

  • Диагностический комплект INSITE™ подключен к транспортному средству.
  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Перезагрузите ПК с диагностическим комплектом INSITE™.

  • Запустите диагностический комплект INSITE™.
  • Проверьте наличие связи.

Связь с модулем ECM поддерживается?

Связь с модулем ECM поддерживается?
ДА | НЕТ
No Repair | No Repair

Ремонт завершен

Go to 2D

Guided Step 2D - Повторная проверка переходника канала связи

Conditions

Нет

Принятая мера

Проверьте, что для связи с модулем ECM используется переходник канала связи Inline или Inline I.

Сведения об определении типа переходника канала связи см. в подразделе "Общие сведения - переходники канала связи" в Процедуре 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Для связи с модулем ECM используется переходник канала связи Inline или Inline I?

Для связи с модулем ECM используется переходник канала связи Inline или Inline I?
ДА | НЕТ
No Repair | No Repair

Go to 8A

Go to 2E

Guided Step 2E - Проверка микропрограммного обеспечения переходника канала связи

Conditions

Нет

Принятая мера

Убедитесь в том, что версия микропрограммного обеспечения переходника канала связи совместима с модулем ECM.

Сведения об определении типа переходника канала связи см. в подразделе "Общие сведения - переходники канала связи" в Процедуре 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Версия микропрограммного обеспечения совместима с модулем ECM?

Версия микропрограммного обеспечения совместима с модулем ECM?
ДА НЕТ
No Repair

Загрузите требуемую версию микропрограммного обеспечения.

Go to 8A

Go to 2C

Guided Step 3 - Проверка настройки связи на стенде

Guided Step 3A - Проверка доступности стендовой настройки

Conditions

  • Стендовая настройка доступна.

Принятая мера

Проверьте доступность стендовой настройки.

Стендовая настройка доступна?

Стендовая настройка доступна?
ДА | НЕТ
No Repair | No Repair

Go to 3B

Go to 3A-1

Guided Step 3A-1 - Проверка запуска двигателя

Conditions

  • Нет

Принятая мера

Убедитесь в том, что двигатель запускается.

Двигатель запускается?

Двигатель запускается?
ДА | НЕТ
No Repair | No Repair

Go to 5A

Go to 4A

Guided Step 3B - Начальная проверка связи стендовой настройки.

Conditions

  • Используйте тот же ПК с диагностическим комплектом INSITE™, который использовался для предыдущих проверок.
  • Стендовая настройка подключена к модулю ЕСМ.
  • Выключатель жгута проводов для стендовой калибровки находится в положении ВКЛ.

Принятая мера

Попытайтесь установить связь с модулем ЕСМ, используя стендовую настройку.

Модуль ECM поддерживает связь со стендовой настройкой?

Модуль ECM поддерживает связь со стендовой настройкой?
ДА | НЕТ
No Repair | No Repair

Go to 3B-1

Go to 3С

Guided Step 3B-1 - Проверка запуска двигателя

Conditions

  • Нет

Принятая мера

Отсоедините жгут проводов для стендовой калибровки от модуля ЕСМ. Подключите модуль ЕСМ к разъему жгута проводов двигателя или комплектного оборудования, к которому он был подключен ранее. Убедитесь в том, что двигатель запускается.

Двигатель запускается?

Двигатель запускается?
ДА | НЕТ
No Repair | No Repair

Go to 5A

Go to 4A

Guided Step 3С - Проверка наличия второго транспортного средства или второго модуля ECM для стендовой настройки

Conditions

  • Второе транспортное средство или второй модуль ECM имеются в наличии для проверки.

Принятая мера

Убедитесь в том, что второе транспортное средство или второй модуль ECM имеются в наличии для подключения к стендовой настройке.

Второе транспортное средство или второй модуль ECM имеются в наличии для подключения к стендовой настройке?

Второе транспортное средство или второй модуль ECM имеются в наличии для подключения к стендовой настройке?
ДА | НЕТ
No Repair | No Repair

Go to 3D

Go to 3Е

Guided Step 3D - Начальная проверка функциональности стендовой настройки

Conditions

  • Используйте тот же ПК с диагностическим комплектом INSITE™ и средства стендовой настройки, которые ранее использовались с неисправным транспортным средством.
  • Стендовая настройка подключена ко второму транспортному средству или второму модулю ЕСМ.
  • Выключатель жгута проводов для стендовой калибровки находится в положении ВКЛ.

Принятая мера

Попытайтесь установить связь с модулем ЕСМ на втором транспортном средстве или с запасным модулем ECM, используя стендовую настройку.

Второй модуль ECM поддерживает связь при стендовой настройке?

Второй модуль ECM поддерживает связь при стендовой настройке?
ДА | НЕТ
No Repair | No Repair

Go to 11A

Go to 3Е

Guided Step 3Е - Диагностика неисправностей оборудования стендовой настройки

Conditions

  • Нет

Принятая мера

Проверьте исправность кабеля для стендовой калибровки, жгута проводов для стендовой калибровки и последовательного кабеля.

  • Выполните диагностические процедуры для проверки исправности кабеля для стендовой калибровки, жгута проводов для стендовой калибровки и последовательного кабеля. См. операцию "Проверка сопротивления - последовательный кабель, жгут проводов для стендовой калибровки, кабель для стендовой калибровки" в Процедуре 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Проверка стендовой настройки успешна?

Проверка стендовой настройки успешна?
ДА НЕТ
No Repair

Отремонтируйте или замените кабель для стендовой калибровки, жгут проводов для стендовой калибровки или последовательный кабель.

Go to 3F

Go to 3B

Guided Step 3F - Проверка переходника канала связи путем замены

Conditions

  • Нет

Принятая мера

Попытайтесь установить связь со стендовой настройкой, используя запасной канал связи.

Стендовая настройка поддерживает связь со вторым модулем ECM при использовании запасного переходника канала связи?

Стендовая настройка поддерживает связь со вторым модулем ECM при использовании запасного переходника канала связи?
ДА НЕТ

Используйте запасной переходник канала связи.

Неисправность стендовой настройки должна быть обнаружена. Повторите диагностику неисправностей стендовой настройки.

Go to 3B

Go to 3Е

Guided Step 4 - Проверка цепей питания модуля ЕСМ

Guided Step 4A - Проверка варианта исполнения двигателя

Conditions

  • Нет

Принятая мера

Определите, оборудован ли двигатель клапаном отсечки топлива.

Двигатель оборудован клапаном отсечки топлива?

Двигатель оборудован клапаном отсечки топлива?
ДА | НЕТ
No Repair | No Repair

Go to 4A-1

Go to 4A-2

Guided Step 4A-1 - Проверка напряжения на клапане отсечки топлива

Conditions

  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Измерьте напряжение между клеммой клапана отсечки топлива и "массой" блока цилиндров.

Существуют системы электрооборудования с напряжением 12 и 24 В. Напряжение на клапане отсечки топлива не должно отличаться от напряжения в системе электрооборудования транспортного средства более чем на 1 В постоянного тока.

Напряжение на клапане отсечки топлива отличается от напряжения в системе электрооборудования транспортного средства не более чем на 1 В постоянного тока?

Напряжение на клапане отсечки топлива отличается от напряжения в системе электрооборудования транспортного средства не более чем на 1 В постоянного тока?
ДА | НЕТ
No Repair | No Repair

Go to 5A

Go to 4B

Guided Step 4A-2 - Проверка напряжения сигнала датчика температуры охлаждающей жидкости

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Отсоедините разъем датчика температуры охлаждающей жидкости.

Принятая мера

Измерьте напряжение между двумя контактами датчика температуры охлаждающей жидкости на разъеме жгута проводов.

Используйте электрическую схему для определения обозначений контактов разъема.

Напряжение сигнала датчика температуры охлаждающей жидкости превышает 4,5 В постоянного тока?

Напряжение сигнала датчика температуры охлаждающей жидкости превышает 4,5 В постоянного тока?
ДА | НЕТ
No Repair | No Repair

Go to 5A

Go to 4B

Guided Step 4B - Проверка напряжения на выключателе модуля ЕСМ.

Conditions

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините разъем жгута проводов, содержащий цепь сигнала пускового включателя от модуля ЕСМ.
  • Поверните пусковой включатель в положение ON.

Принятая мера

Измерьте напряжение между входом сигнала от пускового включателя на жгуте проводов и "массой" блока цилиндров.

Используйте электрическую схему для определения обозначений контактов разъема.

Напряжение на пусковом включателе отличается от напряжения в системе электрооборудования транспортного средства не более чем на 1 В постоянного тока?

Напряжение на пусковом включателе отличается от напряжения в системе электрооборудования транспортного средства не более чем на 1 В постоянного тока?
ДА НЕТ
No Repair

Отремонтируйте или замените жгут проводов, передающий сигнал пускового включателя, пусковой включатель или проверьте разъемы аккумуляторной батареи. См. Процедуру 019-064 "Цепь между пусковым включателем и аккумуляторной батареей" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту.

Если двигатель все же не запускается, см. блок-схему диагностики неисправностей двигателя в соответствующем Руководстве по диагностике неисправностей и ремонту.

Go to 4C

Ремонт завершен

Guided Step 4C - Проверка цепей питания и заземления модуля ECM

Conditions

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините от модуля ECM разъем жгута проводов, содержащий цепи питания модуля ЕСМ от аккумуляторной батареи SUPPLY (-) и SUPPLY (+).

Принятая мера

Измерьте напряжение между положительным (SUPPLY (+)) и отрицательным (SUPPLY (-)) контактами цепи питания модуля ЕСМ от аккумуляторной батареи в разъеме жгута проводов.

Используйте электрическую схему для определения обозначений контактов разъема.

Напряжение в цепи питания модуля ЕСМ от аккумуляторной батареи равно напряжению аккумуляторной батареи?

Напряжение в цепи питания модуля ЕСМ от аккумуляторной батареи равно напряжению аккумуляторной батареи?
ДА НЕТ

Обратитесь за получением разрешения.

Замените модуль ECM. См. Процедуру 019-031 "Электронный модуль управления ЕСМ" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту.

Отремонтируйте или замените жгут проводов, содержащий цепи питания модуля ЕСМ от аккумуляторной батареи SUPPLY (-) и SUPPLY (+).

Если двигатель все же не запускается, см. блок-схему диагностики неисправностей двигателя.

Ремонт завершен

Ремонт завершен

Guided Step 5 - Начальная проверка диагностического комплекта

Guided Step 5A - Стендовая настройка ранее использовалась для диагностики неисправностей

Conditions

  • Нет

Принятая мера

Стендовая настройка ранее успешно поддерживала связь с модулем ECM при проверках по пункту 3?

Стендовая настройка ранее успешно поддерживала связь с модулем ECM при проверках по пункту 3?

Стендовая настройка ранее успешно поддерживала связь с модулем ECM при проверках по пункту 3?
ДА НЕТ

Модуль ECM исправен, ремонт завершен, если не требуется связь через разъем канала связи комплектного оборудования или жгут проводов.

Если необходима связь через разъем канала связи комплектного оборудования или жгут проводов, переходите к пункту 6A.

 No Repair

Go to 6A

Go to 5B

Guided Step 5B - Проверка наличия второго транспортного средства для диагностического комплекта

Conditions

  • Второе транспортное средство имеется в наличии для проверки.

Принятая мера

Убедитесь в том, что второе транспортное средство имеется в наличии для подключения к диагностическому комплекту.

Второе транспортное средство имеется в наличии для подключения к диагностическому комплекту?

Второе транспортное средство имеется в наличии для подключения к диагностическому комплекту?
ДА | НЕТ
No Repair | No Repair

Go to 5C

Go to 6A

Guided Step 5C - Начальная проверка функциональности диагностического комплекта

Conditions

  • Диагностический комплект подключен к второму транспортному средству.
  • Пусковой включатель находится в положении ВКЛ.

Принятая мера

Попытайтесь установить связь с модулем ЕСМ на втором транспортном средстве, используя то же оборудование диагностического комплекта, которое ранее использовалось с неисправным транспортным средством.

Второй модуль ECM поддерживает связь при использовании диагностического комплекта?

Второй модуль ECM поддерживает связь при использовании диагностического комплекта?
ДА | НЕТ
No Repair | No Repair

Go to 6A

Go to 9A

Guided Step 6 - Проверка питания переходника канала связи

Guided Step 6A - Проверка определения переходника канала связи

Conditions

  • Нет

Принятая мера

Определите, используется ли для связи с диагностическим комплектом INSITE™ переходник канала связи Inline I.

См. подраздел "Общие сведения - переходник канала связи" в Процедуре 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Для связи с диагностическим комплектом INSITE™ используется переходник канала связи Inline I?

Для связи с диагностическим комплектом INSITE™ используется переходник канала связи Inline I?
ДА | НЕТ
No Repair | No Repair

Go to 6G

Go to 6B

Guided Step 6B - Проверка питания переходника канала связи

Conditions

  • Не используйте переходник Inline I.
  • Оборудование диагностического комплекта подключено к транспортному средству.
  • Диагностический комплект INSITE™ запущен.
  • Пусковой включатель находится в положении ВКЛ.

Принятая мера

Примечание: Для всех переходников канала связи, кроме Inline I.

Попытайтесь установить связь с диагностическим комплектом INSITE™ и проверьте, светится ли индикатор питания переходника канала связи.

См. подраздел "Общие сведения - переходник канала связи" в Процедуре 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Индикатор питания переходника канала связи светится?

Индикатор питания переходника канала связи светится?
ДА | НЕТ
No Repair | No Repair

Go to 7A

Go to 6C

Guided Step 6C - Определение наличия попыток установления связи на разъеме канала связи (комплектное оборудование) на приборной панели

Conditions

  • Нет

Принятая мера

Проверьте, имеются ли попытки установления связи на разъеме канала связи (комплектное оборудование) на приборной панели.

Имеются ли попытки установления связи на разъеме канала связи (комплектное оборудование) на приборной панели?

Имеются ли попытки установления связи на разъеме канала связи (комплектное оборудование) на приборной панели?
ДА | НЕТ
No Repair | No Repair

Go to 6D

Go to 6E

Guided Step 6D - Проверка напряжения на разъеме канала связи (комплектное оборудование) на приборной панели

Conditions

  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Измерьте напряжение между контактами питания и "массы" на разъеме канала связи (комплектное оборудование) на приборной панели.

Расположение контактов указано в подразделах "Разъем канала связи, установленный в кабине" или "6-контактный разъем канала связи, установленный в кабине" в Процедуре 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Напряжение не менее 9 В постоянного тока?

Напряжение не менее 9 В постоянного тока?
ДА НЕТ

Замените переходник канала связи

 No Repair

Ремонт завершен

Go to 6F

Guided Step 6E - Проверка напряжения дополнительного источника питания переходника канала связи

Conditions

  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Измерьте напряжение питания переходника канала связи на разъеме жгута проводов переходника канала связи.

Расположение контактов указано в подразделе "3-контактный разъем кабеля канала связи" в Процедуре 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Напряжение не менее 9 В постоянного тока?

Напряжение не менее 9 В постоянного тока?
ДА НЕТ

Замените переходник канала связи.

 No Repair

Ремонт завершен

Go to 6F

Guided Step 6F - Проверка напряжения аккумуляторной батареи

Conditions

  • Нет

Принятая мера

Измерьте напряжение аккумуляторной батареи транспортного средства во всех случаях, кроме использования переходника Inline I.

При использовании переходника Inline I измерьте напряжение питания переходника канала связи от компьютера.

Напряжение не менее 11 В постоянного тока?

Напряжение не менее 11 В постоянного тока?
ДА НЕТ

Отремонтируйте или замените поврежденные провода.

Очистите клеммы аккумуляторной батареи или замените ее.

Ремонт завершен

Ремонт завершен

Guided Step 6G - Проверка напряжения на порте последовательного интерфейса компьютера

Conditions

  • Нет

Принятая мера

Примечание: Только для переходника Inline I.

Измерьте напряжение между контактом сигнальной земли и контактом "Готовность оконечного оборудования", а также между контактом сигнальной земли и контактом "Запрос на передачу" на последовательном порте компьютера.

Расположение контактов указано в подразделе "Последовательный кабель" в Процедуре 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Напряжение не менее 5 В постоянного тока?

Напряжение не менее 5 В постоянного тока?
ДА НЕТ

Замените переходник канала связи

Обратитесь в службу технической поддержки ПК.

Ремонт завершен

Ремонт завершен

Guided Step 7 - Проверка цепей канала связи

Guided Step 7A - Проверка цепей J1939 или J1587

Conditions

  • Нет

Принятая мера

В зависимости от типа канала связи используйте указанные далее процедуры для проверки цепей каналов связи J1939 или J1587.

См. Процедуру 019-165 "Канал связи SAE J1939" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту.

В этой процедуре приведены сведения о полной проверке сопротивлений, проверке отсутствия короткого замыкания на "массу" и проверке отсутствия короткого замыкания между контактами.

См. Процедуру 019-166 "Канал связи SAE J1587" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту.

В этой процедуре приведены сведения о полной проверке сопротивлений, проверке отсутствия короткого замыкания на "массу", проверке отсутствия короткого замыкания между контактами и проверке напряжения.

См. Процедуру 019-428 "Каналы связи двигателя" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту. Полная проверка сопротивлений, проверка отсутствия короткого замыкания на "массу" и проверка отсутствия короткого замыкания между контактами.

Проверка цепей успешна?

Проверка цепей успешна?
ДА НЕТ
No Repair

Отремонтируйте или замените жгут проводов неисправного канала связи на двигателе или в составе комплектного оборудования.

Go to 11A

Ремонт завершен

Guided Step 8 - Начальная проверка диагностического комплекта

Guided Step 8A - Проверка наличия второго транспортного средства для диагностического комплекта

Conditions

  • Второе транспортное средство имеется в наличии для проверки.

Принятая мера

Убедитесь в том, что второе транспортное средство имеется в наличии для подключения к диагностическому комплекту.

Второе транспортное средство имеется в наличии для подключения к диагностическому комплекту?

Второе транспортное средство имеется в наличии для подключения к диагностическому комплекту?
ДА | НЕТ
No Repair | No Repair

Go to 8B

Go to 10A

Guided Step 8B - Начальная проверка функциональности диагностического комплекта

Conditions

  • Диагностический комплект подключен к второму транспортному средству.

Принятая мера

Попытайтесь установить связь с модулем ЕСМ, установленным на втором транспортном средстве, с помощью диагностического комплекта.

Второй модуль ECM поддерживает связь при использовании диагностического комплекта?

Второй модуль ECM поддерживает связь при использовании диагностического комплекта?
ДА | НЕТ
No Repair | No Repair

Go to 11A

Go to 10A

Guided Step 9 - Подробная проверка диагностического комплекта

Guided Step 9A - Проверка оборудования диагностического комплекта

Conditions

  • Нет

Принятая мера

Выполните диагностические процедуры для проверки исправности оборудования диагностического комплекта:

  • Кабель переходника канала связи
  • Кабель источника питания переходника канала связи
  • Переходник канала связи
  • Последовательный кабель
  • Компьютер

См. Процедуру 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту.

Выполните следующие проверки:

  • Начальная проверка диагностического комплекта INSITE™
  • Начальная проверка переходника канала связи
  • Проверка сопротивления последовательного кабеля
  • Проверка сопротивления кабеля переходника канала связи и кабеля источника питания переходника канала связи.

Оборудование диагностического комплекта исправно?

Оборудование диагностического комплекта исправно?
ДА НЕТ

Обнаружен отказ связи.

Отремонтируйте или замените поврежденное оборудование.

Go to 11A

Ремонт завершен

Guided Step 10 - Проверка последовательного кабеля и компьютера

Guided Step 10A - Диагностика неисправностей последовательного кабеля и компьютера

Conditions

  • Нет

Принятая мера

Выполните диагностические процедуры для проверки исправности последовательного кабеля и компьютера.

См. Процедуру 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту.

Выполните следующие проверки:

  • Начальная проверка диагностического комплекта INSITE™
  • Проверка сопротивления последовательного кабеля

Последовательный кабель и компьютер исправны?

Последовательный кабель и компьютер исправны?
ДА НЕТ

Обнаружен отказ связи.

Отремонтируйте или замените поврежденное оборудование.

Go to 11A

Ремонт завершен

Guided Step 11 - Загрузка постоянной памяти модуля ECM

Guided Step 11A - Проверка наличия средства загрузки постоянной памяти

Conditions

  • Нет

Принятая мера

Убедитесь в том, что средство загрузки постоянной памяти для конкретного модуля ECM имеется в наличии.

Средство загрузки постоянной памяти имеется в наличии?

Средство загрузки постоянной памяти имеется в наличии?
ДА НЕТ
No Repair

Обратитесь за получением предварительного разрешения.

Замените модуль ECM.

См. Процедуру 019-031 "Электронный модуль управления ЕСМ" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту.

Go to 11B

Ремонт завершен

Guided Step 11B - Загрузка постоянной памяти модуля ECM

Conditions

  • Нет

Принятая мера

Выполните загрузку постоянной памяти модуля ECM.

См. Процедуру 019-427 "Загрузка постоянной памяти модуля ЕСМ" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту.

Связь с модулем ECM поддерживается?

Связь с модулем ECM поддерживается?
ДА НЕТ

Повторно выполните калибровку модуля ECM.

Обратитесь за получением предварительного разрешения.

Замените модуль ECM.

См. Процедуру 019-031 "Электронный модуль управления ЕСМ" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту.

Ремонт завершен

Ремонт завершен

Last Modified: 07-декабрь-2007
(C) © 2000-2009 Cummins Inc. С сохранением всех прав.


INDEX
ru165-fc111.htm

ru165-t06-111.htm

ru165-fc115.htm

ru165-t06-115.htm

ru165-fc122.htm

ru165-t06-122.htm

ru165-fc123.htm

ru165-t06-123.htm

ru165-fc131.htm

ru165-t06-131.htm

ru165-fc132.htm

ru165-t06-132.htm

ru165-fc133.htm

ru165-t06-133.htm

ru165-fc134.htm

ru165-t06-134.htm

ru165-fc144.htm

ru165-t06-144.htm

ru165-fc145.htm

ru165-t06-145.htm

ru165-fc146.htm

ru165-t06-146.htm

ru165-fc151.htm

ru165-t06-151.htm

ru165-fc153.htm

ru165-t06-153.htm

ru165-fc154.htm

ru165-t06-154.htm

ru165-fc155.htm

ru165-t06-155.htm

ru165-fc221.htm

ru165-t06-221.htm

ru165-fc222.htm

ru165-t06-222.htm

ru165-fc234.htm

ru165-t06-234.htm

ru165-fc238.htm

ru165-t06-238.htm

ru165-fc239.htm

ru165-t06-239.htm

ru165-fc245.htm

ru165-t06-245.htm

ru165-fc269.htm

ru165-t06-269.htm

ru165-fc271.htm

ru165-t06-271.htm

ru165-fc272.htm

ru165-t06-272.htm

ru165-fc285.htm

ru165-t06-285.htm

ru165-fc286.htm

ru165-t06-286.htm

ru165-fc287.htm

ru165-t06-287.htm

ru165-fc288.htm

ru165-t06-288.htm

ru165-fc291.htm

ru165-t06-291.htm

ru165-fc319.htm

ru165-t06-319.htm

ru165-fc322.htm

ru165-t06-322.htm

ru165-fc324.htm

ru165-t06-324.htm

ru165-fc331.htm

ru165-t06-331.htm

ru165-fc332.htm

ru165-t06-332.htm

ru165-fc343.htm

ru165-t06-343.htm

ru165-fc351.htm

ru165-t06-351.htm

ru165-fc352.htm

ru165-t06-352.htm

ru165-fc386.htm

ru165-t06-386.htm

ru165-fc415.htm

ru165-t06-415.htm

ru165-fc418.htm

ru165-t06-418.htm

ru165-fc428.htm

ru165-t06-428.htm

ru165-fc429.htm

ru165-t06-429.htm

ru165-fc435.htm

ru165-t06-435.htm

ru165-fc441.htm

ru165-t06-441.htm

ru165-fc442.htm

ru165-t06-442.htm

ru165-fc449.htm

ru165-t06-449.htm

ru165-fc451.htm

ru165-t06-451.htm

ru165-fc452.htm

ru165-t06-452.htm

ru165-fc527.htm

ru165-t06-527.htm

ru165-fc553.htm

ru165-t06-553.htm

ru165-fc559.htm

ru165-t06-559.htm

ru165-fc584.htm

ru165-t06-584.htm

ru165-fc585.htm

ru165-t06-585.htm

ru165-fc596.htm

ru165-t06-596.htm

ru165-fc597.htm

ru165-t06-597.htm

ru165-fc598.htm

ru165-t06-598.htm

ru165-fc649.htm

ru165-t06-649.htm

ru165-fc689.htm

ru165-t06-689.htm

ru165-fc691.htm

ru165-t06-691.htm

ru165-fc692.htm

ru165-t06-692.htm

ru165-fc731.htm

ru165-t06-731.htm

ru165-fc778.htm

ru165-t06-778.htm

ru165-fc1117.htm

ru165-t06-1117.htm

ru165-fc1239.htm

ru165-t06-1239.htm

ru165-fc1241.htm

ru165-t06-1241.htm

ru165-fc1242.htm

ru165-t06-1242.htm

ru165-fc1668.htm

ru165-t06-1668.htm

ru165-fc1669.htm

ru165-t06-1669.htm

ru165-fc1671.htm

ru165-t06-1671.htm

ru165-fc1673.htm

ru165-t06-1673.htm

ru165-fc1677.htm

ru165-t06-1677.htm

ru165-fc1678.htm

ru165-t06-1678.htm

ru165-fc1681.htm

ru165-t06-1681.htm

ru165-fc1682.htm

ru165-t06-1682.htm

ru165-fc1683.htm

ru165-t06-1683.htm

ru165-fc1684.htm

ru165-t06-1684.htm

ru165-fc1695.htm

ru165-t06-1695.htm

ru165-fc1696.htm

ru165-t06-1696.htm

ru165-fc1712.htm

ru165-t06-1712.htm

ru165-fc1713.htm

ru165-t06-1713.htm

ru165-fc1852.htm

ru165-t06-1852.htm

ru165-fc1887.htm

ru165-t06-1887.htm

ru165-fc1911.htm

ru165-t06-1911.htm

ru165-fc2185.htm

ru165-t06-2185.htm

ru165-fc2186.htm

ru165-t06-2186.htm

ru165-fc2311.htm

ru165-t06-2311.htm

ru165-fc2321.htm

ru165-t06-2321.htm

ru165-fc2322.htm

ru165-t06-2322.htm

ru165-fc2369.htm

ru165-t06-2369.htm

ru165-fc2371.htm

ru165-t06-2371.htm

ru165-fc2377.htm

ru165-t06-2377.htm

ru165-fc2416.htm

ru165-t06-2416.htm

ru165-fc2555.htm

ru165-t06-2555.htm

ru165-fc2556.htm

ru165-t06-2556.htm

ru165-fc2771.htm

ru165-t06-2771.htm

ru165-fc2772.htm

ru165-t06-2772.htm

ru165-fc2773.htm

ru165-t06-2773.htm

ru165-fc2963.htm

ru165-t06-2963.htm

ru165-fc2964.htm

ru165-t06-2964.htm

ru165-fc2976.htm

ru165-t06-2976.htm

ru165-fc3142.htm

ru165-t06-3142.htm

ru165-fc3143.htm

ru165-t06-3143.htm

ru165-fc3146.htm

ru165-t06-3146.htm

ru165-fc3147.htm

ru165-t06-3147.htm

ru165-fc3236.htm

ru165-t06-3236.htm

ru165-fc3242.htm

ru165-t06-3242.htm

ru165-fc3558.htm

ru165-t06-3558.htm

ru165-fc3559.htm

ru165-t06-3559.htm

ru165-fc3562.htm

ru165-t06-3562.htm

ru165-fc3563.htm

ru165-t06-3563.htm

ru165-fc3567.htm

ru165-t06-3567.htm

ru165-fc3568.htm

ru165-t06-3568.htm

ru165-fc3569.htm

ru165-t06-3569.htm

ru165-fc3571.htm

ru165-t06-3571.htm

ru165-fc3572.htm

ru165-t06-3572.htm

ru165-fc3574.htm

ru165-t06-3574.htm

ru165-fc3575.htm

ru165-t06-3575.htm

ru165-fc3577.htm

ru165-t06-3577.htm

ru165-fc3578.htm

ru165-t06-3578.htm

ru165-fc3596.htm

ru165-t06-3596.htm

ru165-fc3612.htm

ru165-t06-3612.htm

ru165-fc3681.htm

ru165-t06-3681.htm

ru165-fc4155.htm

ru165-t06-4155.htm

ru165-fc4157.htm

ru165-t06-4157.htm

ru165-fc4168.htm

ru165-t06-4168.htm

ru165-fc4169.htm

ru165-t06-4169.htm