QSF3.8 CM2350 F107 (FIS4375169)

Ostatnia modyfikacja: 21 Lis 2014 (pl00-t05-351)

Copyright 1997-2015
Cummins Inc.
Wszelkie prawa zastrzeżone


FIS Usage Recommendations

  • To avoid Internet Explorer opening its "splash screen" each time when viewing a FIS page with popup content, start Internet Explorer before opening the FIS.
  • The "Hide" / "Show" button hides the left column; the right column can be maximized after hiding the left column.
  • The "Back" button will move backward through pages viewed since opening the FIS ("Alt" - "Left Arrow" is the keyboard equivalent).
  • The "Forward" button goes to the previous screen after having just used the "Back" button ("Alt" - "Right Arrow").
  • In case the display is corrupted, the "Refresh" button redraws the current FIS display ("Ctrl" - "R").
  • Right-clicking anywhere in the left-column display offers "open all" and "close all" options for expanding or compressing the left column folders.
  • The left-column search tab offers a full-text search of the FIS; the check box at the bottom selects between complete text search or page titles only.
  • The "Favorites" tab in the left column permits each user to Add and Remove bookmarks to his own frequently-used pages in each CHM FIS.

Copyright © 1997-2003
Cummins Inc.
All rights reserved


Krytyczny błąd wewnętrzny modułu sterowania silnikiem — błędne urządzenie inteligentne lub podzespół

KOD USTERKI 111

Krytyczny błąd wewnętrzny modułu sterowania silnikiem — błędne urządzenie inteligentne lub podzespół

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 111 PID: S254 SPN: 629 FMI: 12/12 LAMPKA: Czerwony SRT: | Krytyczna usterka wewnętrzna sterownika wtrysku — błędne urządzenie inteligentne lub podzespół. Wewnętrzny błąd sterownika wtrysku (ECM) związany z nieprawidłowym działaniem sprzętu pamięciowego lub wewnętrznymi obwodami zasilania napięcia sterownika wtrysku. | Rozruch silnika może być niemożliwy lub utrudniony.
Sterownik wtrysku

Opis obwodu

Sterownik wtrysku wyposażony jest w funkcję diagnostyki wewnętrznej, która bezustannie skanuje i sprawdza pamięć wewnętrzną.

Lokalizacja komponentu

Sterownik wtrysku jest zamontowany po tej stronie silnika, po której znajduje się kolektor dolotowy.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył wewnętrzny błąd odczytu lub zapisu.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci czerwoną kontrolkę STOP ENGINE (zatrzymać pracę silnika).
  • Silnika może nie dać się uruchomić.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zgasi czerwoną kontrolkę STOP ENGINE (zatrzymać pracę silnika).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Ten kod usterki może być spowodowany tylko wewnętrzną awarią sterownika wtrysku. Sterownika wtrysku nie można naprawić.

Patrz postępowanie z kodem usterki 111.

Ostatnia modyfikacja: 13-SIE-2015
Copyright © 2000-2010 Cummins Inc. Wszelkie prawa zastrzeżone.


Utrata obu sygnałów magnetycznego czujnika prędkości obrotowej/położenia silnika — dane zmienne, nieciągłe lub nieprawidłowe

KOD USTERKI 115

Utrata obu sygnałów magnetycznego czujnika prędkości obrotowej/położenia silnika — dane zmienne, nieciągłe lub nieprawidłowe

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 115 PID: P190 SPN: 612 FMI: 2/2 LAMPKA: Czerwony SRT: | Utrata obu sygnałów magnetycznego czujnika prędkości obrotowej/położenia silnika — dane zmienne, nieciągłe lub nieprawidłowe. Sterownik wtrysku wykrył, że główny i rezerwowy sygnał czujnika prędkości są podłączone wstecznie. | Silnik wyłączy się lub jego uruchomienie nie będzie możliwe.
Obwody czujnika położenia/prędkości wałka rozrządu i położenia/prędkości wału korbowego silnika

Opis obwodu

Czujniki położenia wałka rozrządu i położenia wału korbowego są czujnikami Halla. Sterownik wtrysku do czujnika położenia i obwodu powrotnego doprowadza zasilanie 5 V. Sygnał na obwodzie sygnałowym czujnika położenia jest generowany w momencie, gdy zęby na pierścieniu prędkości wału korbowego lub wgłębienia na tyle koła zębatego wałka rozrządu mijają czujnik położenia. Sterownik wtrysku interpretuje ten sygnał i konwertuje go na prędkość silnika. Brakujący ząb na kole zębatym wału korbowego służy do ustalenia położenia silnika przez sterownik wtrysku.

Lokalizacja komponentu

Położenie czujnika położenia wału korbowego i wałka rozrządu jest różne, w zależności od modelu silnika.

Warunki wykonywania diagnostyki

Ta funkcja diagnostyczna jest wykonywana nieprzerwanie podczas pracy silnika.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że wejścia sygnałowe położenia wału korbowego i wałka rozrządu do niego są zamienione.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci czerwoną kontrolkę STOP ENGINE (zatrzymać pracę silnika).
  • Działanie zaworu układu recyrkulacji spalin zostanie wyłączone.
  • Moment obrotowy silnika zostanie obniżony, jeśli silnik będzie pracować przez dłuższy czas z tą usterką aktywną.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zgasi czerwoną kontrolkę STOP ENGINE (zatrzymać pracę silnika).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Ten kod usterki sygnalizuje, że złącza wiązki przewodów czujnika położenia wałka rozrządu i wału korbowego zostały zamienione. W rezultacie silnik nie zostanie uruchomiony.

Patrz postępowanie z kodem usterki 115.

Ostatnia modyfikacja: 13-SIE-2015


Obwód czujnika ciśnienia w kolektorze dolotowym nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

KOD USTERKI 122

Obwód czujnika ciśnienia w kolektorze dolotowym nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 122 PID: P102 SPN: 102 FMI: 3/3 LAMPKA: Bursztynowy SRT: | Obwód czujnika ciśnienia w kolektorze dolotowym nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale. Wykryto wysokie napięcie sygnału w obwodzie ciśnienia w kolektorze dolotowym. | Możliwe ograniczenie wydajności silnika.
Obwód czujnika ciśnienia/temperatury w kolektorze dolotowym

Opis obwodu

Sterownik wtrysku zasila czujnik ciśnienia w kolektorze dolotowym na obwodzie zasilania czujników napięciem 5 V. Masa jest doprowadzana ze sterownika wtrysku poprzez obwód powrotny czujnika. Czujnik ciśnienia w kolektorze dolotowym przekazuje sygnał do sterownika wtrysku poprzez obwód sygnału czujnika ciśnienia w kolektorze dolotowym. Napięcie sygnałowe tego czujnika jest uwarunkowane ciśnieniem w kolektorze dolotowym.

Lokalizacja komponentu

Czujnik temperatury/ciśnienia w kolektorze dolotowym 1 znajduje się w kolektorze dolotowym.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że napięcie sygnału czujnika ciśnienia w kolektorze dolotowym przekroczyło dopuszczalny zakres od góry.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Stosowana jest wartość domyślna odczytu ciśnienia w kolektorze dolotowym.
  • Wtrysk roztworu mocznika do układu oczyszczania spalin jest wyłączony.
  • Działanie zaworu układu recyrkulacji spalin zostanie wyłączone.
  • Moment obrotowy silnika zostanie obniżony, jeśli silnik będzie pracować przez dłuższy czas z tą usterką aktywną.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Czujnik ciśnienia w kolektorze dolotowym ma przewody zasilania i powrotne wspólne z innymi czujnikami w wiązce przewodów silnika. Zwarcia i rozwarcia obwodu w wiązce przewodów silnika mogą powodować uaktywnienie wielu kodów usterki. Przed przystąpieniem do usuwania kodu usterki 122 sprawdź, czy nie występuje wiele usterek.

Przyczyny tego kodu usterki mogą być następujące:

  • Rozwarcie obwodu sygnału w wiązce przewodów silnika, złączach lub czujniku
  • Zwarcie przewodu sygnału do źródła zasilania czujnika lub napięcia akumulatora.
  • Nieprawidłowo działający czujnik ciśnienia/temperatury w kolektorze dolotowym
Patrz postępowanie z kodem usterki 122.

Ostatnia modyfikacja: 13-SIE-2015


Obwód czujnika ciśnienia w kolektorze dolotowym nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

KOD USTERKI 123

Obwód czujnika ciśnienia w kolektorze dolotowym nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 123 PID: P102 SPN: 102 FMI: 4/4 LAMPKA: Bursztynowy SRT: | Obwód czujnika ciśnienia w kolektorze dolotowym nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale. W obwodzie ciśnienia w kolektorze dolotowym wykryto niskie napięcie sygnału lub rozwarcie obwodu. | Możliwe ograniczenie wydajności silnika.
Obwód czujnika ciśnienia/temperatury w kolektorze dolotowym

Opis obwodu

Sterownik wtrysku zasila czujnik ciśnienia w kolektorze dolotowym na obwodzie zasilania czujników napięciem 5 V. Masa jest doprowadzana ze sterownika wtrysku poprzez obwód powrotny czujnika. Czujnik ciśnienia w kolektorze dolotowym przekazuje sygnał do sterownika wtrysku poprzez obwód sygnału czujnika ciśnienia w kolektorze dolotowym. Napięcie sygnałowe tego czujnika jest uwarunkowane ciśnieniem w kolektorze dolotowym.

Lokalizacja komponentu

Czujnik temperatury/ciśnienia w kolektorze dolotowym 1 znajduje się w kolektorze dolotowym.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że napięcie sygnału czujnika ciśnienia w kolektorze dolotowym przekroczyło dopuszczalny zakres od dołu.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Stosowana jest wartość domyślna odczytu ciśnienia w kolektorze dolotowym.
  • Wtrysk roztworu mocznika do układu oczyszczania spalin jest wyłączony.
  • Działanie zaworu układu recyrkulacji spalin zostanie wyłączone.
  • Moment obrotowy silnika zostanie obniżony, jeśli silnik będzie pracować przez dłuższy czas z tą usterką aktywną.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Czujnik ciśnienia w kolektorze dolotowym ma przewody zasilania i powrotne wspólne z innymi czujnikami w wiązce przewodów silnika. Zwarcia i rozwarcia obwodu w wiązce przewodów silnika mogą powodować uaktywnienie wielu kodów usterki. Przed przystąpieniem do usuwania kodu usterki 123 sprawdź, czy nie występuje wiele usterek.

Przyczyny tego kodu usterki mogą być następujące:

  • Rozwarcie obwodu sygnału lub zwarcie do masy w wiązce przewodów silnika lub czujniku
  • Rozwarcie przewodu zasilania lub jego zwarcie do masy.
  • Nieprawidłowo działający czujnik ciśnienia/temperatury w kolektorze dolotowym
Patrz postępowanie z kodem usterki 123.

Ostatnia modyfikacja: 13-SIE-2015


Obwód czujnika położenia dźwigni lub pedału przyspieszenia nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

KOD USTERKI 131

Obwód czujnika położenia dźwigni lub pedału przyspieszenia nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 131 PID: P91 SPN: 91 FMI: 3/3 LAMPKA: Czerwony SRT: | Obwód czujnika położenia dźwigni lub pedału przyspieszenia nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale. W obwodzie położenia pedału przyspieszenia nr 1 wykryto wysokie napięcie. | Silnik będzie działać w trybie awaryjnym.
Obwód czujnika położenia dźwigni lub pedału przyspieszenia

Opis obwodu

Czujnik położenia pedału przyspieszenia jest czujnikiem Halla przymocowanym do pedału przyspieszenia. Zależnie od wciśnięcia lub zwolnienia pedału przyspieszenia, czujnik położenia pedału przyspieszenia wysyła różne napięcie sygnału do sterownika wtrysku. Sterownik wtrysku odbiera niskie napięcie sygnału w momencie, gdy pedał przyspieszenia jest wciśnięty na 0%. Sterownik wtrysku odbiera wysokie napięcie sygnału w momencie, gdy pedał przyspieszenia jest wciśnięty na 100%. Obwód czujnika położenia pedału przyspieszenia składa się z przewodu zasilania +5 V czujnika położenia pedału przyspieszenia, styku powrotnego położenia pedału przyspieszenia i styku sygnału położenia pedału przyspieszenia.

Zespół pedału przyspieszenia zawiera dwa czujniki położenia. Te czujniki położenia służą do pomiaru położenia przepustnicy. Napięcie zasilające 5 V jest doprowadzone do obu czujników położenia ze sterownika wtrysku. Sterownik wtrysku odbiera wtedy napięcie sygnału stosowne do położenia pedału przyspieszenia. Napięcie sygnału z czujnika położenia 1 pedału przyspieszenia jest dwukrotnie większe niż napięcie sygnału z czujnika położenia 2 pedału przyspieszenia.

Lokalizacja komponentu

Czujnik położenia dźwigni lub pedału przyspieszenia zamontowany jest na zespole pedału przyspieszenia. Patrz książka serwisowa producenta OEM.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że napięcie sygnału czujnika pedału przyspieszenia przekroczyło dopuszczalny zakres od góry.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci czerwoną kontrolkę STOP ENGINE (zatrzymać pracę silnika).

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zgasi czerwoną kontrolkę STOP ENGINE (zatrzymać pracę silnika).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

W nowszych silnikach położenie przepustnicy jest ustalane za pomocą dwóch czujników położenia przepustnicy. W starszych pedałach przepustnicy był stosowany czujnik położenia przepustnicy i czujnik weryfikacji obrotów jałowych. Jeśli w momencie, gdy pedał przyspieszenia znajduje się w położeniu obrotów jałowych, są aktywne kody usterki 132 i 1241 i w momencie wciśnięcia przepustnicy kod usterki 132 przestaje być aktywny, a zamiast niego jest uaktywniany kod usterki 1239, w pojeździe jest zamontowany niepoprawny pedał przepustnicy. Należy zamontować pedał przepustnicy z dwoma czujnikami położenia pedału przyspieszenia.

W przypadku usuwania problemu z przerywanym działaniem pedału przyspieszenia:

Napięcie sygnału czujnika położenia pedału lub dźwigni przyspieszenia można monitorować za pomocą testera INSITE™, wyginając wiązkę przewodów w celu zlokalizowania miejsca przerywania. Przerywane połączenia objawiają się jako nagłe zmiany napięcia sygnału pokazywanego przez tester INSITE™.

Możliwe przyczyny tego kodu usterki są następujące:

  • Zwarcie obwodu czujnika położenia pedału lub dźwigni przyspieszenia z akumulatorem lub zasilaniem +5 V
  • Rozwarcie obwodu powrotnego pedału przyspieszenia w wiązce przewodów lub na złączach
  • Zwarcie zasilania pedału przyspieszenia z akumulatorem
  • Nieprawidłowo działający czujnik położenia pedału lub dźwigni przyspieszenia.

UWAGA: Trzy przewody obwodu czujnika położenia dźwigni lub pedału przyspieszenia muszą być ze sobą skręcone.

W trakcie usuwania usterek w obwodach korzystających z przewodów dostarczonych przez producenta OEM, zapoznaj się z odpowiednim schematem elektrycznym OEM.

Patrz postępowanie z kodem usterki t05-131.

Ostatnia modyfikacja: 13-SIE-2015


Obwód czujnika położenia dźwigni lub pedału przyspieszenia nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

KOD USTERKI 132

Obwód czujnika położenia dźwigni lub pedału przyspieszenia nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 132 PID: P91 SPN: 91 FMI: 4/4 LAMPKA: Czerwony SRT: | Obwód czujnika położenia dźwigni lub pedału przyspieszenia nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale. Wykryto niskie napięcie w obwodzie sygnału czujnika położenia dźwigni lub pedału przyspieszenia nr 1. | Silnik będzie działać w trybie awaryjnym.
Obwód czujnika położenia dźwigni lub pedału przyspieszenia

Opis obwodu

Czujnik położenia pedału przyspieszenia jest czujnikiem Halla przymocowanym do pedału przyspieszenia. Zależnie od wciśnięcia lub zwolnienia pedału przyspieszenia, czujnik położenia pedału przyspieszenia wysyła różne napięcie sygnału do sterownika wtrysku. Sterownik wtrysku odbiera niskie napięcie sygnału w momencie, gdy pedał przyspieszenia jest wciśnięty na 0%. Sterownik wtrysku odbiera wysokie napięcie sygnału w momencie, gdy pedał przyspieszenia jest wciśnięty na 100%. Obwód czujnika położenia pedału przyspieszenia składa się z przewodu zasilania +5 V czujnika położenia pedału przyspieszenia, styku powrotnego położenia pedału przyspieszenia i styku sygnału położenia pedału przyspieszenia.

Zespół pedału przyspieszenia zawiera dwa czujniki położenia. Te czujniki położenia służą do pomiaru położenia przepustnicy. Napięcie zasilające 5 V jest doprowadzone do obu czujników położenia ze sterownika wtrysku. Sterownik wtrysku odbiera wtedy napięcie sygnału stosowne do położenia pedału przyspieszenia. Napięcie sygnału z czujnika położenia 1 pedału przyspieszenia jest dwukrotnie większe niż napięcie sygnału z czujnika położenia 2 pedału przyspieszenia.

Lokalizacja komponentu

Czujnik położenia dźwigni lub pedału przyspieszenia zamontowany jest na zespole pedału przyspieszenia. Patrz książka serwisowa producenta OEM.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że napięcie sygnału czujnika pedału przyspieszenia przekroczyło dopuszczalny zakres od dołu.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci czerwoną kontrolkę STOP ENGINE (zatrzymać pracę silnika).

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zgasi czerwoną kontrolkę STOP ENGINE (zatrzymać pracę silnika).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

W nowszych silnikach położenie przepustnicy jest ustalane za pomocą dwóch czujników położenia przepustnicy. W starszych pedałach przepustnicy był stosowany czujnik położenia przepustnicy i czujnik weryfikacji obrotów jałowych. Jeśli w momencie, gdy pedał przyspieszenia znajduje się w położeniu obrotów jałowych, są aktywne kody usterki 132 i 1241 i w momencie wciśnięcia przepustnicy kod usterki 132 przestaje być aktywny, a zamiast niego jest uaktywniany kod usterki 1239, w pojeździe jest zamontowany niepoprawny pedał przepustnicy. Należy zamontować pedał przepustnicy z dwoma czujnikami położenia pedału przyspieszenia. W przypadku usuwania problemu z przerywanym działaniem pedału przyspieszenia:

Napięcie sygnału czujnika położenia pedału lub dźwigni przyspieszenia można monitorować za pomocą testera INSITE™, wyginając wiązkę przewodów w celu zlokalizowania miejsca przerywania. Przerywane połączenia objawiają się jako nagłe zmiany napięcia sygnału wyświetlanego przez tester INSITE™.

Możliwe przyczyny tego kodu usterki są następujące:

  • Zwarcie sygnału położenia dźwigni lub pedału przyspieszenia z masą silnika lub przewodami powrotnymi w wiązce przewodów OEM lub czujniku
  • Uszkodzony czujnik położenia dźwigni lub pedału przyspieszenia
  • Rozwarcie obwodu w przewodzie sygnału, zasilania lub styku powrotnego czujnika położenia pedału przyspieszenia w wiązce przewodów lub na złączach

UWAGA: Trzy przewody obwodu czujnika położenia dźwigni lub pedału przyspieszenia muszą być ze sobą skręcone.

W trakcie usuwania usterek w obwodach korzystających z przewodów dostarczonych przez producenta OEM, zapoznaj się z odpowiednim schematem elektrycznym OEM.

Patrz postępowanie z kodem usterki 132.

Ostatnia modyfikacja: 13-SIE-2015


Obwód czujnika położenia zdalnie sterowanego pedału lub dźwigni przyspieszenia nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

KOD USTERKI 133

Obwód czujnika położenia zdalnie sterowanego pedału lub dźwigni przyspieszenia nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 133 PID: P372 SPN: 974 FMI: 3/3 LAMPKA: Czerwony SRT: | Obwód czujnika położenia zdalnie sterowanego pedału lub dźwigni przyspieszenia nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale. W obwodzie sygnałowym położenia zdalnie sterowanego pedału przyspieszenia wykryto wysokie napięcie sygnału. | Zdalnie sterowany pedał przyspieszenia nie będzie działał.
Obwód czujnika położenia zdalnie sterowanego pedału przyspieszenia

Opis obwodu

Czujnik zdalnie sterowanego pedału przyspieszenia jest potencjometrem przymocowanym do dźwigni zdalnie sterowanej przepustnicy. Zależnie od aktywowania lub zwolnienia dźwigni przepustnicy, czujnik położenia zdalnie sterowanej przepustnicy wysyła różne napięcie sygnału do sterownika wtrysku. Sterownik wtrysku odbiera niskie napięcie sygnału w momencie, gdy dźwignia zdalnie sterowanej przepustnicy znajduje się w położeniu 0%. Sterownik wtrysku odbiera wysokie napięcie sygnału w momencie, gdy zdalnie sterowana przepustnica znajduje się w położeniu 100%. Obwód położenia pedału zdalnie sterowanej przepustnicy składa się z przewodu zasilania +5 V czujnika położenia pedału zdalnie sterowanej przepustnicy, obwodu powrotnego oraz sygnałowego tego czujnika.

Lokalizacja komponentu

Położenie zdalnie pedału lub dźwigni zdalnie sterowanej przepustnicy jest inne w przypadku każdego OEM. Patrz książka serwisowa producenta OEM.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że napięcie sygnału pedału zdalnie sterowanej przepustnicy przez ponad 20 sekund przekraczało 4,37 V pr.st.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci czerwoną kontrolkę STOP ENGINE (zatrzymać pracę silnika).

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zgasi czerwoną kontrolkę STOP ENGINE (zatrzymać pracę silnika).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

W przypadku usuwania problemu z przerywanym działaniem pedału przyspieszenia:

Napięcie sygnału czujnika położenia pedału lub dźwigni zdalnie sterowanej przepustnicy można monitorować za pomocą testera INSITE™, wyginając wiązkę przewodów w celu zlokalizowania miejsca przerywania. Przerywane połączenia objawiają się jako nagłe zmiany napięcia sygnału pokazywanego przez tester INSITE™.

Możliwe przyczyny tego kodu usterki są następujące:

  • Zwarcie obwodu czujnika sygnału położenia pedału lub dźwigni zdalnie sterowanej przepustnicy z akumulatorem lub zasilaniem +5 V
  • Przerwa obwodu czujnika położenia zdalnie sterowanego pedału lub dźwigni przyspieszenia w wiązce przewodów lub na złączach
  • Zwarcie zasilania zdalnie sterowanego pedału przyspieszenia z akumulatorem
  • Wadliwie działający czujnik położenia pedału lub dźwigni zdalnie sterowanej przepustnicy.

UWAGA: Trzy przewody obwodu czujnika położenia zdalnie sterowanego pedału lub dźwigni przyspieszenia muszą być ze sobą skręcone.

W trakcie usuwania usterek w obwodach korzystających z przewodów dostarczonych przez producenta OEM, zapoznaj się z odpowiednim schematem elektrycznym OEM.

Patrz postępowanie z kodem usterki 133.

Ostatnia modyfikacja: 13-SIE-2015


Obwód czujnika położenia pedału lub dźwigni zdalnie sterowanej przepustnicy nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

KOD USTERKI 134

Obwód czujnika położenia pedału lub dźwigni zdalnie sterowanej przepustnicy nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 134 PID: P372 SPN: 974 FMI: 4/4 LAMPKA: Czerwony SRT: | Obwód czujnika położenia pedału lub dźwigni zdalnie sterowanej przepustnicy nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale. W obwodzie sygnałowym czujnika położenia zdalnie sterowanej przepustnicy wykryto niskie napięcie. | Zdalnie sterowany pedał przyspieszenia nie będzie działał.
Obwód czujnika położenia zdalnie sterowanego pedału przyspieszenia

Opis obwodu

Czujnik zdalnie sterowanego pedału przyspieszenia jest potencjometrem przymocowanym do dźwigni zdalnie sterowanej przepustnicy. Zależnie od aktywowania lub zwolnienia dźwigni przepustnicy, czujnik położenia zdalnie sterowanej przepustnicy wysyła różne napięcie sygnału do sterownika wtrysku. Sterownik wtrysku odbiera niskie napięcie sygnału w momencie, gdy dźwignia zdalnie sterowanej przepustnicy znajduje się w położeniu 0%. Sterownik wtrysku odbiera wysokie napięcie sygnału w momencie, gdy zdalnie sterowana przepustnica znajduje się w położeniu 100%. Obwód położenia pedału zdalnie sterowanej przepustnicy składa się z przewodu zasilania +5 V czujnika położenia pedału zdalnie sterowanej przepustnicy, obwodu powrotnego oraz sygnałowego tego czujnika.

Lokalizacja komponentu

Położenie zdalnie pedału lub dźwigni zdalnie sterowanej przepustnicy jest inne w przypadku każdego OEM. Patrz książka serwisowa producenta OEM.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że napięcie sygnału pedału zdalnie sterowanej przepustnicy przez ponad 20 sekund było niższe niż 0,132 V pr.st.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci czerwoną kontrolkę STOP ENGINE (zatrzymać pracę silnika).

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zgasi czerwoną kontrolkę STOP ENGINE (zatrzymać pracę silnika).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

W przypadku usuwania problemu z przerywanym działaniem pedału przyspieszenia:

Napięcie sygnału czujnika położenia pedału lub dźwigni zdalnie sterowanej przepustnicy można monitorować za pomocą testera INSITE™, wyginając wiązkę przewodów w celu zlokalizowania miejsca przerywania. Przerywane połączenia objawiają się jako nagłe zmiany napięcia sygnału pokazywanego przez tester INSITE™.

Możliwe przyczyny tego kodu usterki są następujące:

  • Zwarcie sygnału położenia pedału lub dźwigni zdalnie sterowanej przepustnicy do masy silnika lub przewodów powrotnych w wiązce przewodów OEM lub czujniku
  • Uszkodzony czujnik położenia zdalnie pedału lub dźwigni zdalnie sterowanej przepustnicy
  • Rozwarcie obwodu w przewodzie sygnałowym, zasilania lub powrotnym zdalnie sterowanej przepustnicy lub wiązce przewodów, lub złączu.

UWAGA: Trzy przewody obwodu czujnika położenia zdalnie sterowanego pedału lub dźwigni przyspieszenia muszą być ze sobą skręcone.

W trakcie usuwania usterek w obwodach korzystających z przewodów dostarczonych przez producenta OEM, zapoznaj się z odpowiednim schematem elektrycznym OEM.

W przypadku problemów z przerywaniem zasilania i komunikacji na łączu danych przy podzespołach układu oczyszczania spalin stanowczo zaleca się, aby dokładnie sprawdzić bezpieczniki i przekaźniki centrali rozdziału mocy OEM pod kątem luzów, braków lub przerwanych połączeń.

Patrz postępowanie z kodem usterki 134.

Ostatnia modyfikacja: 13-SIE-2015


Obwód czujnika ciśnienia pistoletu oleju silnikowego nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

KOD USTERKI 135

Obwód czujnika ciśnienia pistoletu oleju silnikowego nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 135 PID: P100 SPN: 100 FMI: 3/3 LAMPKA: Bursztynowy SRT: | Obwód czujnika ciśnienia pistoletu oleju silnikowego nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale. Wykryto wysokie napięcie sygnału w obwodzie ciśnienia oleju silnikowego. | Brak wpływu na wydajność.
Obwód czujnika ciśnienia pistoletu oleju silnikowego

Opis obwodu

Sterownik wtrysku do monitorowania ciśnienia oleju smarowego wykorzystuje przełącznik ciśnienia oleju silnikowego lub czujnik ciśnienia oleju. W przypadku silników wyposażonych w przełącznik ciśnienia oleju, przełącznik ten jest zazwyczaj zamknięty, gdy silnik nie pracuje, i otwarty, gdy istnieje ciśnienie oleju. W przypadku silników wyposażonych w czujnik ciśnienia oleju sterownik wtrysku wykryje niskie napięcie sygnału przy warunkach roboczych, gdy ciśnienie oleju będzie niskie. Sterownik wtrysku wykryje wysokie napięcie sygnału w warunkach roboczych, gdy ciśnienie oleju będzie wysokie.

Lokalizacja komponentu

Czujnik ciśnienia oleju silnikowego znajduje się w pistolecie oleju.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku (ECM) wykrył, że napięcie sygnału ciśnienia oleju silnikowego przekroczyło dopuszczalny zakres od góry.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Stosowana jest domyślna wartość odczytu ciśnienia oleju silnikowego.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • W silnikach z diagnostyką pokładową (OBD) sterownik wtrysku spowoduje dezaktywację lampki sygnalizacji usterki (MIL) po trzech następujących po sobie przebiegach, podczas których zostanie przeprowadzona diagnostyka i zakończy się ona wynikiem pozytywnym.
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych, a także gaszenia kontrolki MIL do celów OBD.

Shop Talk

Jeśli czujnik ciśnienia oleju współdzieli przewody zasilania i przewody powrotne w wiązce przewodów silnika z innymi czujnikami, rozwarcia i zwarcia w wiązce przewodów silnika mogą być przyczyną wielokrotnej aktywacji kodów usterek. Przed przystąpieniem do usuwania kodu usterki 135 sprawdź, czy nie występuje wiele usterek.

Przyczyny tego kodu usterki mogą być następujące:

  • Rozwarcie obwodu powrotnego w wiązce przewodów, złączach lub czujniku
  • Zwarcie obwodu sygnałowego do źródła zasilania czujnika lub napięcia akumulatora.
Patrz postępowanie z kodem usterki 135.

Ostatnia modyfikacja: 13-SIE-2015


Obwód czujnika ciśnienia pistoletu oleju silnikowego nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

KOD USTERKI 141

Obwód czujnika ciśnienia pistoletu oleju silnikowego nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 141 PID: P100 SPN: 100 FMI: 4/4 LAMPKA: Bursztynowy SRT: | Obwód czujnika ciśnienia pistoletu oleju silnikowego nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale. W obwodzie ciśnienia oleju silnikowego wykryto niskie napięcie sygnału lub rozwarcie obwodu. | Brak wpływu na wydajność.
Obwód czujnika ciśnienia pistoletu oleju silnikowego

Opis obwodu

Sterownik wtrysku do monitorowania ciśnienia oleju smarowego wykorzystuje przełącznik ciśnienia oleju silnikowego lub czujnik ciśnienia oleju. W przypadku silników wyposażonych w przełącznik ciśnienia oleju, przełącznik ten jest zazwyczaj zamknięty, gdy silnik nie pracuje, i otwarty, gdy istnieje ciśnienie oleju. W przypadku silników wyposażonych w czujnik ciśnienia oleju sterownik wtrysku wykryje niskie napięcie sygnału przy warunkach roboczych, gdy ciśnienie oleju będzie niskie. Sterownik wtrysku wykryje wysokie napięcie sygnału w warunkach roboczych, gdy ciśnienie oleju będzie wysokie.

Lokalizacja komponentu

Czujnik ciśnienia oleju silnikowego znajduje się w pistolecie oleju.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku (ECM) wykrył, że napięcie sygnału ciśnienia oleju silnikowego przekroczyło dopuszczalny zakres od dołu.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Stosowana jest domyślna wartość odczytu ciśnienia oleju silnikowego.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • W silnikach z diagnostyką pokładową (OBD) sterownik wtrysku spowoduje dezaktywację lampki sygnalizacji usterki (MIL) po trzech następujących po sobie przebiegach, podczas których zostanie przeprowadzona diagnostyka i zakończy się ona wynikiem pozytywnym.
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych, a także gaszenia kontrolki MIL do celów OBD.

Shop Talk

Jeśli czujnik ciśnienia oleju współdzieli przewody zasilania i przewody powrotne w wiązce przewodów silnika z innymi czujnikami, rozwarcia i zwarcia w wiązce przewodów silnika mogą być przyczyną wielokrotnej aktywacji kodów usterek. Przed przystąpieniem do usuwania kodu usterki 141 sprawdź, czy nie występuje wiele usterek.

Przyczyny tego kodu usterki mogą być następujące:

  • Rozwarcie obwodu sygnału lub zwarcie do masy w wiązce przewodów silnika lub czujniku
  • Rozwarcie przewodu zasilania lub jego zwarcie do masy.
Patrz postępowanie z kodem usterki 141.

Ostatnia modyfikacja: 13-SIE-2015


Ciśnienie oleju silnikowego w pistolecie — dane prawidłowe, ale poniżej zwykłego zakresu roboczego — średnio istotny poziom

KOD USTERKI 143

Ciśnienie oleju silnikowego w pistolecie — dane prawidłowe, ale poniżej zwykłego zakresu roboczego — średnio istotny poziom

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 143 PID: P100 SPN: 100 FMI: 1/18 LAMPKA: Bursztynowy SRT: | Ciśnienie pistoletu oleju silnikowego — dane poprawne, ale poniżej zwykłego zakresu roboczego — umiarkowany poziom istotności. Sygnał ciśnienia oleju silnikowego wskazuje, że ciśnienie oleju silnikowego znajduje się poniżej limitu ostrzeżenia systemu ochrony silnika. | Możliwe ograniczenie wydajności silnika.
Obwód czujnika ciśnienia w pistolecie oleju silnikowego

Opis obwodu

Sterownik wtrysku do monitorowania ciśnienia oleju smarowego wykorzystuje przełącznik ciśnienia oleju silnikowego lub czujnik ciśnienia oleju. W przypadku silników wyposażonych w przełącznik ciśnienia oleju, przełącznik ten jest zazwyczaj zamknięty, gdy silnik nie pracuje, i otwarty, gdy istnieje ciśnienie oleju. W przypadku silników wyposażonych w czujnik ciśnienia oleju sterownik wtrysku wykryje niskie napięcie sygnału przy warunkach roboczych, gdy ciśnienie oleju będzie niskie. Sterownik wtrysku wykryje wysokie napięcie sygnału w warunkach roboczych, gdy ciśnienie oleju będzie wysokie.

Lokalizacja komponentu

Czujnik ciśnienia oleju silnikowego znajduje się w pistolecie oleju.

Warunki wykonywania diagnostyki

Ta funkcja diagnostyczna jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia i silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że ciśnienie oleju silnikowego przez ponad 5 sekund było poniżej limitu zadziałania systemu ochrony silnika.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Moment obrotowy silnika zostanie obniżony.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Ten kod usterki staje się aktywny, gdy ciśnienie oleju silnikowego spada poniżej limitu zadziałania systemu ochrony silnika. Diagnozuj usterki związane z niskim ciśnieniem oleju.

Patrz postępowanie z kodem usterki 143.

Ostatnia modyfikacja: 13-SIE-2015


Obwód czujnika temperatury płynu chłodzącego silnik nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

KOD USTERKI 144

Obwód czujnika temperatury płynu chłodzącego silnik nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 144 PID: P110 SPN: 110 FMI: 3/3 LAMPKA: Bursztynowy SRT: | Obwód czujnika temperatury płynu chłodzącego silnik nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale. Wykryto wysokie napięcie sygnału lub rozwarcie obwodu w obwodzie temperatury płynu chłodzącego silnik. | Jeśli wentylator jest sterowany przez sterownik wtrysku, pozostanie on załączony.
Obwód czujnika temperatury płynu chłodzącego silnik

Opis obwodu

Czujnik temperatury płynu chłodzącego to czujnik z rezystorem nastawnym do pomiaru temperatury płynu chłodzącego silnik. Sterownik wtrysku doprowadza do obwodu sygnałowego temperatury płynu chłodzącego zasilanie 5 V. Sterownik wtrysku monitoruje zmiany w napięciu spowodowane zmianami rezystancji czujnika w celu ustalenia temperatury płynu chłodzącego.

Lokalizacja komponentu

Czujnik temperatury płynu chłodzącego silnik znajduje się na obudowie termostatu.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że napięcie sygnału czujnika temperatury płynu chłodzącego silnik przekroczyło dopuszczalny zakres od góry.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Do odczyty temperatury płynu chłodzącego silnik stosowana jest wartość domyślna.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Czujnik temperatury płynu chłodzącego silnik ma wspólne przewody zasilania i styku powrotnego z innymi czujnikami w wiązce przewodów silnika. Przerwa w przewodzie styku powrotnego może skutkować uaktywnieniem wielu kodów usterki.

Przed przystąpieniem do usuwania kodu usterki 144 sprawdź, czy nie występuje wiele kodów usterki.

Przyczyny tego kodu usterki mogą być następujące:

  • Rozwarcie obwodu powrotnego w wiązce przewodów, złączach lub czujniku
  • Rozwarcie obwodu sygnału lub jego zwarcie do źródła napięcia.
  • Nieprawidłowo działający czujnik temperatury płynu chłodzącego silnik
Patrz postępowanie z kodem usterki 144.

Ostatnia modyfikacja: 13-SIE-2015


Obwód czujnika temperatury płynu chłodzącego silnik nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

KOD USTERKI 145

Obwód czujnika temperatury płynu chłodzącego silnik nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 145 PID: P110 SPN: 110 FMI: 4/4 LAMPKA: Bursztynowy SRT: | Obwód czujnika temperatury płynu chłodzącego silnik nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale. Wykryto niskie napięcie w obwodzie temperatury płynu chłodzącego silnik. | Jeśli wentylator jest sterowany przez sterownik wtrysku, pozostanie on załączony.
Obwód czujnika temperatury płynu chłodzącego silnik

Opis obwodu

Czujnik temperatury płynu chłodzącego to czujnik z rezystorem nastawnym do pomiaru temperatury płynu chłodzącego silnik. Sterownik wtrysku doprowadza do obwodu sygnałowego temperatury płynu chłodzącego zasilanie 5 V. Sterownik wtrysku monitoruje zmiany w napięciu spowodowane zmianami rezystancji czujnika w celu ustalenia temperatury płynu chłodzącego.

Lokalizacja komponentu

Czujnik temperatury płynu chłodzącego silnik znajduje się na obudowie termostatu.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że napięcie sygnału czujnika temperatury płynu chłodzącego silnik przekroczyło dopuszczalny zakres od dołu.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Do odczyty temperatury płynu chłodzącego silnik stosowana jest wartość domyślna.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych, a także gaszenia kontrolki MIL do celów OBD.

Shop Talk

Czujnik temperatury płynu chłodzącego silnik ma wspólne przewody zasilania i styku powrotnego z innymi czujnikami w wiązce przewodów silnika. Zwarcie w przewodzie styku powrotnego może skutkować uaktywnieniem wielu kodów usterki. Przed przystąpieniem do usuwania kodu usterki 145 sprawdź, czy nie występuje wiele kodów usterki.

Przyczyny tego kodu usterki mogą być następujące:

  • Zwarcie sygnału z masą w wiązce przewodów
  • Zwarcie sygnału z przewodem styku powrotnego lub masą w czujniku.
  • Nieprawidłowo działający czujnik temperatury płynu chłodzącego silnik
Patrz postępowanie z kodem usterki 145.

Ostatnia modyfikacja: 13-SIE-2015


Temperatura płynu chłodzącego silnik — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — średnio istotny poziom

KOD USTERKI 146

Temperatura płynu chłodzącego silnik — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — średnio istotny poziom

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 146 PID: P110 SPN: 110 FMI: 0/16 LAMPKA: Bursztynowy SRT: | Temperatura płynu chłodzącego silnik — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — umiarkowany poziom istotności. Temperatura płynu chłodzącego silnik przekracza limit ostrzeżenia systemu ochrony silnika. | Progresywny spadek mocy i/lub prędkości coraz poważniejszy od czasu wystąpienia alarmu. Jeśli jest aktywna funkcja ochronnego wyłączenia silnika, silnik wyłączy się po 30 sekundach od chwili, gdy zacznie migać czerwona kontrolka Stop.
Obwód czujnika temperatury płynu chłodzącego silnik

Opis obwodu

Czujnik temperatury płynu chłodzącego to czujnik z rezystorem nastawnym do pomiaru temperatury płynu chłodzącego silnik. Sterownik wtrysku doprowadza do obwodu sygnałowego temperatury płynu chłodzącego zasilanie 5 V. Sterownik wtrysku monitoruje zmiany w napięciu spowodowane zmianami rezystancji czujnika w celu ustalenia temperatury płynu chłodzącego.

Lokalizacja komponentu

Czujnik temperatury płynu chłodzącego silnik znajduje się na obudowie termostatu.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że temperatura płynu chłodzącego silnik przez ponad 5 sekund przekraczała 108°C (226°F).

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Moment obrotowy silnika zostanie obniżony.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Ten kod usterki oznacza, że temperatura płynu chłodzącego przekroczyła limit zadziałania systemu ochrony silnika w przypadku wysokiej temperatury płynu chłodzącego. Patrz schemat rozwiązywania problemów objawiających się temperaturą płynu chłodzącego silnik powyżej normy w odpowiedniej książce serwisowej silnika.

Patrz postępowanie z kodem usterki 146.

Ostatnia modyfikacja: 13-SIE-2015


Częstotliwość obwodu sygnałowego czujnika położenia dźwigni lub pedału przepustnicy 1 — dane poprawne, ale poniżej zwykłego zakresu roboczego — najwyższy poziom istotności

KOD USTERKI 147

Częstotliwość obwodu sygnałowego czujnika położenia dźwigni lub pedału przepustnicy 1 — dane poprawne, ale poniżej zwykłego zakresu roboczego — najwyższy poziom istotności

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 147 PID: P91 SPN: 91 FMI: 1/1 LAMPKA: Czerwony SRT: | Częstotliwość obwodu sygnałowego czujnika położenia dźwigni lub pedału przepustnicy 1 — dane poprawne, ale poniżej zwykłego zakresu roboczego — najwyższy poziom istotności. W sygnale wejściowym regulatora częstotliwości do sterownika wtrysku wykryto częstotliwość poniżej 100 Hz. | Silnik będzie działać w trybie awaryjnym.
Częstotliwość obwodu przepustnicy

Opis obwodu

Działanie interfejsu regulatora tego typu polega na tym, aby akceptować sygnał o zmiennej częstotliwości jako sygnał przepustnicy. Podzespół układu elektronicznego wytwarza sygnał poziomu logicznego o przebiegu prostokątnym, w którym częstotliwość sygnału odpowiada poleceniu regulatora. Wartości częstotliwości są wyznaczane przez kalibrację w sterowniku wtrysku.

Lokalizacja komponentu

Usytuowanie regulatora jest inne w przypadku każdego OEM. Patrz książka serwisowa producenta OEM.

Warunki wykonywania diagnostyki

Ta funkcja diagnostyczna jest wykonywana nieprzerwanie podczas pracy silnika.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że częstotliwość przepustnicy była poniżej wartości kalibrowanej.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci czerwoną kontrolkę STOP ENGINE (zatrzymać pracę silnika).

Warunki usuwania kodu usterki

  • Jeśli ta funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zgasi czerwoną kontrolkę STOP ENGINE (zatrzymać pracę silnika).
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.
  • Aby zweryfikować poprawność naprawy, należy uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.

Shop Talk

Regulator częstotliwości może działać w połączeniu z regulatorem napięcia lub samodzielnie.

Patrz postępowanie z kodem usterki 147.

Ostatnia modyfikacja: 13-SIE-2015


Czujnik położenia dźwigni lub pedału przepustnicy nr 1 — dane poprawne, ale powyżej zwykłego zakresu roboczego — najwyższy poziom istotności

KOD USTERKI 148

Czujnik położenia dźwigni lub pedału przepustnicy nr 1 — dane poprawne, ale powyżej zwykłego zakresu roboczego — najwyższy poziom istotności

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 148 PID: P91 SPN: 91 FMI: 0/0 LAMPKA: Czerwony SRT: | Czujnik położenia dźwigni lub pedału przepustnicy nr 1 — dane poprawne, ale powyżej zwykłego zakresu roboczego — najwyższy poziom istotności. W sygnale wejściowym regulatora częstotliwości do sterownika wtrysku wykryto częstotliwość powyżej 1500 Hz. | Silnik będzie działać w trybie awaryjnym.
Częstotliwość obwodu przepustnicy

Opis obwodu

Działanie interfejsu regulatora tego typu polega na tym, aby akceptować sygnał o zmiennej częstotliwości jako sygnał przepustnicy. Podzespół układu elektronicznego wytwarza sygnał poziomu logicznego o przebiegu prostokątnym, w którym częstotliwość sygnału odpowiada poleceniu regulatora. Wartości częstotliwości są wyznaczane przez kalibrację w sterowniku wtrysku.

Lokalizacja komponentu

Usytuowanie regulatora jest inne w przypadku każdego OEM. Patrz książka serwisowa producenta OEM.

Warunki wykonywania diagnostyki

Ta funkcja diagnostyczna jest wykonywana nieprzerwanie podczas pracy silnika.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że częstotliwość przepustnicy przekraczała wartość kalibrowaną.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci czerwoną kontrolkę STOP ENGINE (zatrzymać pracę silnika).

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zgasi czerwoną kontrolkę STOP ENGINE (zatrzymać pracę silnika).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Regulator częstotliwości może działać w połączeniu z regulatorem napięcia lub samodzielnie.

Patrz postępowanie z kodem usterki 148.

Ostatnia modyfikacja: 13-SIE-2015


Temperatura płynu chłodzącego silnik — dane poprawne, ale powyżej zwykłego zakresu roboczego — najwyższy poziom istotności

KOD USTERKI 151

Temperatura płynu chłodzącego silnik — dane poprawne, ale powyżej zwykłego zakresu roboczego — najwyższy poziom istotności

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 151 PID: P110 SPN: 110 FMI: 0/0 LAMPKA: Czerwony SRT: | Temperatura płynu chłodzącego silnik — dane poprawne, ale powyżej zwykłego zakresu roboczego — najwyższy poziom istotności. Sygnał temperatury płynu chłodzącego silnik wskazuje, że temperatura płynu chłodzącego silnik znajduje się powyżej limitu stanu krytycznego systemu ochrony silnika. | Progresywny spadek mocy i/lub prędkości coraz poważniejszy od czasu wystąpienia alarmu. Jeśli jest aktywna funkcja ochronnego wyłączenia silnika, silnik wyłączy się po 30 sekundach od chwili, gdy zacznie migać czerwona kontrolka Stop.
Obwód czujnika temperatury płynu chłodzącego silnik

Opis obwodu

Czujnik temperatury płynu chłodzącego to czujnik z rezystorem nastawnym do pomiaru temperatury płynu chłodzącego silnik. Sterownik wtrysku doprowadza do obwodu sygnałowego temperatury płynu chłodzącego zasilanie 5 V. Sterownik wtrysku monitoruje zmiany w napięciu spowodowane zmianami rezystancji czujnika w celu ustalenia temperatury płynu chłodzącego.

Lokalizacja komponentu

Czujnik temperatury płynu chłodzącego silnik znajduje się na obudowie termostatu.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że temperatura płynu chłodzącego silnik przez ponad 5 sekund przekraczała 113°C (235°F).

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci czerwoną kontrolkę STOP ENGINE (zatrzymać pracę silnika).
  • Moment obrotowy silnika zostanie obniżony.
  • Maksymalna prędkość robocza silnika zostanie obniżona.
  • Jeśli funkcja ochronnego wyłączenia silnika jest aktywna, silnik zostanie wyłączony.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zgasi czerwoną kontrolkę STOP ENGINE (zatrzymać pracę silnika).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Ten kod usterki oznacza, że temperatura płynu chłodzącego osiągnęła limit zadziałania systemu ochrony silnika wskutek wysokiej temperatury płynu chłodzącego.

Patrz postępowanie z kodem usterki 151.

Ostatnia modyfikacja: 13-SIE-2015


Obwód czujnika temperatury w kolektorze dolotowym nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

KOD USTERKI 153

Obwód czujnika temperatury w kolektorze dolotowym nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 153 PID: P105 SPN: 105 FMI: 3/3 LAMPKA: Bursztynowy SRT: | Obwód czujnika temperatury w kolektorze dolotowym nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale. Wykryto wysokie napięcie sygnału w obwodzie temperatury powietrza w kolektorze dolotowym. | Jeśli wentylator jest sterowany przez sterownik wtrysku, pozostanie on załączony.
Obwód czujnika ciśnienia/temperatury w kolektorze dolotowym

Opis obwodu

Sterownik wtrysku doprowadza do obwodu sygnałowego temperatury w kolektorze dolotowym napięcie 5 V i monitoruje zmiany w napięciu spowodowane zmianami w rezystancji czujnika celem ustalenia temperatury w kolektorze dolotowym. Gdy powietrze dolotowe jest zimne, rezystancja czujnika (lub termistora) jest wysoka. Tylko niewielka część napięcia sygnału sterownika wtrysku jest redukowana przez czujnik do masy. Dlatego też sterownik wtrysku wykrywa wysokie napięcie sygnału lub niską temperaturę. Kiedy powietrze dolotowe jest ciepłe, rezystancja czujnika jest niska. Redukowana jest duża część napięcia sygnału. Dlatego też sterownik wtrysku wykrywa niskie napięcie sygnału lub wysoką temperaturę.

Lokalizacja komponentu

Czujnik temperatury/ciśnienia w kolektorze dolotowym 1 znajduje się w kolektorze dolotowym.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że napięcie sygnału czujnika temperatury w kolektorze dolotowym przekroczyło dopuszczalny zakres od góry.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Do odczytu temperatury w kolektorze dolotowym stosuje się wartość domyślną.
  • Wtrysk roztworu mocznika do układu oczyszczania spalin jest wyłączony.
  • Działanie zaworu układu recyrkulacji spalin zostanie wyłączone.
  • Moment obrotowy silnika zostanie obniżony, jeśli silnik będzie pracować przez dłuższy czas z tą usterką aktywną.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Czujnik temperatury powietrza w kolektorze dolotowym dzieli przewody powrotne w wiązce przewodów silnika z innymi czujnikami. Zwarcia i rozwarcia obwodu w wiązce przewodów silnika mogą powodować uaktywnienie wielu kodów usterki. Najpierw zbadaj aktywne kody usterki występujące wielokrotnie.

Przyczyny tego kodu usterki mogą być następujące:

  • Rozwarcie obwodu powrotnego w wiązce przewodów, złączach lub czujniku
  • Rozwarcie obwodu sygnału lub jego zwarcie do źródła napięcia.
  • Nieprawidłowo działający czujnik ciśnienia/temperatury w kolektorze dolotowym
Patrz postępowanie z kodem usterki 153.

Ostatnia modyfikacja: 13-SIE-2015


Obwód czujnika temperatury w kolektorze dolotowym nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

KOD USTERKI 154

Obwód czujnika temperatury w kolektorze dolotowym nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 154 PID: P105 SPN: 105 FMI: 4/4 LAMPKA: Bursztynowy SRT: | Obwód czujnika temperatury w kolektorze dolotowym nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale. Wykryto niskie napięcie sygnału w obwodzie temperatury powietrza w kolektorze dolotowym. | Jeśli wentylator jest sterowany przez sterownik wtrysku, pozostanie on załączony.
Obwód czujnika ciśnienia/temperatury w kolektorze dolotowym

Opis obwodu

Sterownik wtrysku doprowadza do obwodu sygnałowego temperatury w kolektorze dolotowym napięcie 5 V i monitoruje zmiany w napięciu spowodowane zmianami w rezystancji czujnika celem ustalenia temperatury w kolektorze dolotowym. Gdy powietrze dolotowe jest zimne, rezystancja czujnika (lub termistora) jest wysoka. Tylko niewielka część napięcia sygnału sterownika wtrysku jest redukowana przez czujnik do masy. Dlatego też sterownik wtrysku wykrywa wysokie napięcie sygnału lub niską temperaturę. Kiedy powietrze dolotowe jest ciepłe, rezystancja czujnika jest niska. Redukowana jest duża część napięcia sygnału. Dlatego też sterownik wtrysku wykrywa niskie napięcie sygnału lub wysoką temperaturę.

Lokalizacja komponentu

Czujnik temperatury/ciśnienia w kolektorze dolotowym 1 znajduje się w kolektorze dolotowym.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że napięcie sygnału czujnika temperatury w kolektorze dolotowym przekroczyło dopuszczalny zakres od dołu.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Do odczytu temperatury w kolektorze dolotowym stosuje się wartość domyślną.
  • Wtrysk roztworu mocznika do układu oczyszczania spalin jest wyłączony.
  • Działanie zaworu układu recyrkulacji spalin zostanie wyłączone.
  • Moment obrotowy silnika zostanie obniżony, jeśli silnik będzie pracować przez dłuższy czas z tą usterką aktywną.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Czujnik temperatury w kolektorze dolotowym dzieli przewody powrotne w wiązce przewodów silnika z innymi czujnikami. Zwarcia i rozwarcia obwodu w wiązce przewodów silnika mogą powodować uaktywnienie wielu kodów usterki. Najpierw zbadaj kody usterki występujące wielokrotnie.

Przyczyny tego kodu usterki mogą być następujące:

  • Zwarcie obwodu sygnału z masą w wiązce przewodów
  • Zwarcie obwodu sygnału z przewodem styku powrotnego lub masą w czujniku.
  • Nieprawidłowo działający czujnik ciśnienia/temperatury w kolektorze dolotowym
Patrz postępowanie z kodem usterki 154.

Ostatnia modyfikacja: 13-SIE-2015


Temperatura w kolektorze dolotowym nr 1 — dane poprawne, ale powyżej zwykłego zakresu roboczego — najwyższy poziom istotności

KOD USTERKI 155

Temperatura w kolektorze dolotowym nr 1 — dane poprawne, ale powyżej zwykłego zakresu roboczego — najwyższy poziom istotności

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 155 PID: P105 SPN: 105 FMI: 0/0 LAMPKA: Czerwony SRT: | Temperatura w kolektorze dolotowym nr 1 — dane poprawne, ale powyżej zwykłego zakresu roboczego — najwyższy poziom istotności. Sygnał temperatury powietrza w kolektorze dolotowym wskazuje, że temperatura powietrza w kolektorze dolotowym znajduje się powyżej limitu stanu krytycznego systemu ochrony silnika. | Progresywny spadek mocy i/lub prędkości coraz poważniejszy od czasu wystąpienia alarmu. Jeśli jest aktywna funkcja ochronnego wyłączenia silnika, silnik wyłączy się po 30 sekundach od chwili, gdy zacznie migać czerwona kontrolka Stop.
Obwód czujnika ciśnienia/temperatury w kolektorze dolotowym

Opis obwodu

Sterownik wtrysku doprowadza do obwodu sygnałowego temperatury w kolektorze dolotowym napięcie 5 V i monitoruje zmiany w napięciu spowodowane zmianami w rezystancji czujnika celem ustalenia temperatury w kolektorze dolotowym. Gdy powietrze dolotowe jest zimne, rezystancja czujnika (lub termistora) jest wysoka. Tylko niewielka część napięcia sygnału sterownika wtrysku jest redukowana przez czujnik do masy. Dlatego też sterownik wtrysku wykrywa wysokie napięcie sygnału lub niską temperaturę. Kiedy powietrze dolotowe jest ciepłe, rezystancja czujnika jest niska. Redukowana jest duża część napięcia sygnału. Dlatego też sterownik wtrysku wykrywa niskie napięcie sygnału lub wysoką temperaturę.

Lokalizacja komponentu

Czujnik temperatury/ciśnienia w kolektorze dolotowym 1 znajduje się w kolektorze dolotowym.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że temperatura powietrza w kolektorze dolotowym przez ponad 5 sekund przekraczała 132°C (270°F).

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci czerwoną kontrolkę STOP ENGINE (zatrzymać pracę silnika).
  • Moment obrotowy silnika zostanie obniżony.
  • Maksymalna prędkość robocza silnika zostanie obniżona.
  • Jeśli funkcja ochronnego wyłączenia silnika jest aktywna, silnik zostanie wyłączony.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zgasi czerwoną kontrolkę STOP ENGINE (zatrzymać pracę silnika).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Czujnik temperatury powietrza w kolektorze dolotowym dokonuje pomiaru temperatury powietrza doładowującego przepływającego przez kolektor dolotowy.

Przyczyny tego kodu usterki mogą być następujące:

  • Utrudniony przepływ powietrza przez chłodnicę powietrza doładowującego
  • Zbyt mała chłodnica powietrza doładowującego
  • Wysoka temperatura na wylocie sprężarki turbosprężarki.
Patrz postępowanie z kodem usterki 155.

Ostatnia modyfikacja: 13-SIE-2015


Obwód zasilania czujników nr 2 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

KOD USTERKI 187

Obwód zasilania czujników nr 2 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 187 PID: S211 SPN: 3510 FMI: 4/4 LAMPKA: Bursztynowy SRT: | Obwód zasilania czujników nr 2 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale. Wykryto niskie napięcie w obwodzie zasilania czujników nr 2. | Możliwe ograniczenie wydajności silnika.
Obwód zasilania czujników nr 2

Opis obwodu

Obwód zasilania czujników nr 2 sterownika wtrysku doprowadza do różnych czujników w wiązce przewodów silnika zasilanie 5 V. Oznaczenie obwodu zasilania czujnika jest podane na schemacie elektrycznym.

Lokalizacja komponentu

Obwód zasilania czujników nr 2 rozpoczyna się w części złącza silnika sterownika wtrysku. Doprowadza on do czujników w wiązce przewodów silnika zasilanie 5 V.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że napięcie sygnału obwodu czujników nr 2 przekroczyło dopuszczalny zakres od dołu.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Wobec wszystkich czujników w obwodzie zasilania czujników nr 2 stosuje się wartość domyślną.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyną niskiego napięcia w przewodzie zasilania +5 V może być zwarcie do masy w przewodzie zasilania, zwarcie między przewodem zasilania a przewodem powrotnym, wadliwe działanie czujnika lub wadliwe działanie obwodu zasilania sterownika wtrysku.

W trakcie testu reakcji kodu usterki określonego dla każdego czujnika podłączonego do obwodu zasilania czujników nr 2 kod usterki 187 musi być aktywny przed odłączeniem każdego czujnika. Jeśli kod usterki nie jest aktywny, ale można łatwo go zduplikować, operując silnikiem, należy postępować wg poniższych zaleceń:

  • Operować silnikiem w warunkach, które spowodują aktywację kodu usterki 187, nawet jeśli będzie on rejestrowany na krótki czas. Odłączaj po jednym czujniku na raz aż kod usterki 187 przestanie być rejestrowany w warunkach testu. Każdy czujnik może być odłączony przy włączonym silniku. Uwaga: Silnik może się nie uruchomić w przypadku odłączenia czujnika położenia wałka rozrządu.
Patrz postępowanie z kodem usterki 187.

Ostatnia modyfikacja: 20-STY-2016


Fault Code Path Selection

KOD USTERKI 195
Fault Code Path Selection

Czy czujnik poziomu płynu chłodzącego jest czujnikiem 2-przewodowym? | Przejdź do pl414-fc195-2wire
Czy czujnik poziomu płynu chłodzącego jest czujnikiem 3-przewodowym? | Przejdź do pl414-fc195-3wire

Ostatnia modyfikacja: 17-GRU-2015


Fault Code Path Selection

KOD USTERKI 196
Fault Code Path Selection

Czy czujnik poziomu płynu chłodzącego jest czujnikiem 2-przewodowym? | Przejdź do pl414-fc196-2wire
Czy czujnik poziomu płynu chłodzącego jest czujnikiem 3-przewodowym? | Przejdź do pl414-fc196-3wire

Ostatnia modyfikacja: 17-GRU-2015


Poziom płynu chłodzącego — dane prawidłowe, ale poniżej zwykłego zakresu roboczego — średnio istotny poziom

KOD USTERKI 197

Poziom płynu chłodzącego — dane prawidłowe, ale poniżej zwykłego zakresu roboczego — średnio istotny poziom

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 197 PID: P111 SPN: 111 FMI: 1/18 LAMPKA: Bursztynowy SRT: | Poziom płynu chłodzącego — dane poprawne, ale poniżej zwykłego zakresu roboczego — umiarkowany poziom istotności. Wykryto niski poziom płynu chłodzącego silnik. | Możliwe ograniczenie wydajności silnika.
Obwód czujnika poziomu płynu chłodzącego silnik

Opis obwodu

Czujnik poziomu płynu chłodzącego to wyłącznik służący do pomiaru poziomu płynu chłodzącego silnik w górnym zbiorniku chłodnicy. Czujnik poziomu płynu chłodzącego jest zanurzony w płynie chłodzącym i, gdy jest zanurzony w płynie chłodzącym, wysyła napięcie sygnału inne niż wtedy, gdy znajduje się nad nim. Sterownik wtrysku monitoruje zmiany w napięciu sygnału, aby ustalić poziom płynu chłodzącego silnik.

Lokalizacja komponentu

Czujnik poziomu płynu chłodzącego silnik zazwyczaj jest umieszczony w górnym zbiorniku lub zbiorniku wyrównawczym chłodnicy. Umiejscowienie jest podane w dokumentacji serwisowej producenta OEM.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że napięcie sygnału czujnika poziomu płynu chłodzącego przez ponad 30 sekund przekraczało 3 V pr.st.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Moment obrotowy silnika zostanie obniżony.
  • Działanie zaworu układu recyrkulacji spalin zostanie wyłączone.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Uaktywnienie tego kodu usterki następuje, gdy poziom płynu chłodzącego w górnym zbiorniku lub zbiorniku wyrównawczym chłodnicy spadnie poniżej poziomu czujnika. Dolej płynu chłodzącego do górnego zbiornika.

Jeśli ten kod usterki jest aktywny i poziom płynu chłodzącego nie jest niski, należy odłączyć czujnik poziomu płynu chłodzącego i sprawdzić złącza pod kątem śladów płynu chłodzącego. Jeśli na złączach elektrycznych zostanie znaleziony płyn chłodzący, oznacza to, że czujnik działał nieprawidłowo i musi zostać wymieniony.

W trakcie usuwania usterek w obwodach korzystających z przewodów dostarczonych przez producenta OEM, zapoznaj się z odpowiednim schematem elektrycznym OEM.

W przypadku problemów z przerywaniem zasilania i komunikacji na łączu danych przy podzespołach układu oczyszczania spalin stanowczo zaleca się, aby dokładnie sprawdzić bezpieczniki i przekaźniki centrali rozdziału mocy OEM pod kątem luzów, braków lub przerwanych połączeń.

Patrz postępowanie z kodem usterki 197.

Ostatnia modyfikacja: 13-SIE-2015


Obwód zasilania czujników nr 2 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

KOD USTERKI 227

Obwód zasilania czujników nr 2 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 227 PID: S211 SPN: 3510 FMI: 3/3 LAMPKA: Bursztynowy SRT: | Obwód zasilania czujników nr 2 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale. Wykryto wysokie napięcie w obwodzie zasilania czujników nr 2. | Możliwe ograniczenie wydajności silnika.
Obwód zasilania czujników nr 2

Opis obwodu

Obwód zasilania czujników nr 2 sterownika wtrysku doprowadza do różnych czujników w wiązce przewodów silnika zasilanie 5 V. Oznaczenie obwodu zasilania czujnika jest podane na schemacie elektrycznym.

Lokalizacja komponentu

Obwód zasilania czujników nr 2 rozpoczyna się w części złącza silnika sterownika wtrysku. Doprowadza on do czujników w wiązce przewodów silnika zasilanie 5 V.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że napięcie sygnału obwodu czujników nr 2 przekroczyło dopuszczalny zakres od góry.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Wobec wszystkich czujników w obwodzie zasilania czujników nr 2 stosuje się wartość domyślną.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyną wysokiego napięcia w przewodzie zasilania +5 V może być zwarcie do napięcia akumulatora w wiązce przewodów silnika lub złączach lub nieprawidłowo działający sterownik wtrysku.

Patrz postępowanie z kodem usterki 227.

Ostatnia modyfikacja: 20-STY-2016


Prędkość/położenie wału korbowego silnika — dane poprawne, ale powyżej zwykłego zakresu roboczego — najwyższy poziom istotności

KOD USTERKI 234

Prędkość/położenie wału korbowego silnika — dane poprawne, ale powyżej zwykłego zakresu roboczego — najwyższy poziom istotności

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 234 PID: P190 SPN: 190 FMI: 0/0 LAMPKA: Czerwony SRT: | Prędkość/położenie wału korbowego silnika — dane poprawne, ale powyżej zwykłego zakresu roboczego — najwyższy poziom istotności. Sygnał prędkości obrotowej silnika wskazuje, że prędkość silnika znajduje się powyżej limitu systemu ochrony silnika. | Możliwe ograniczenie wydajności silnika.
Obwody czujnika położenia/prędkości wałka rozrządu i wału korbowego silnika

Opis obwodu

Czujniki położenia wałka rozrządu i położenia wału korbowego są czujnikami Halla. Sterownik wtrysku do czujnika położenia i obwodu powrotnego doprowadza zasilanie 5 V. Sygnał na obwodzie sygnałowym czujnika położenia jest generowany w momencie, gdy zęby na pierścieniu prędkości wału korbowego lub wgłębienia na tyle koła zębatego wałka rozrządu mijają czujnik położenia. Sterownik wtrysku interpretuje ten sygnał i konwertuje go na prędkość silnika. Brakujący ząb na kole zębatym wału korbowego służy do ustalenia położenia silnika przez sterownik wtrysku.

Lokalizacja komponentu

Położenie czujnika położenia wału korbowego i wałka rozrządu jest różne, w zależności od modelu silnika.

Warunki wykonywania diagnostyki

Ta funkcja diagnostyczna jest wykonywana nieprzerwanie podczas pracy silnika.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że prędkość obrotowa silnika przekroczyła limit określony w kalibracji.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci czerwoną kontrolkę STOP ENGINE (zatrzymać pracę silnika).
  • Dopływ paliwa do silnika jest zatrzymany aż do spadku prędkości silnika do normalnej wartości roboczej.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zgasi czerwoną kontrolkę STOP ENGINE (zatrzymać pracę silnika).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Paliwo jest zasysane z zewnętrznego źródła do otworu powietrza dolotowego.
  • Działanie odwrotne (wstrzymywanie paliwa) silnika.
  • Ingerencja w czujniki prędkości obrotowej/położenia silnika.

Sprawdź, czy w kolektorze wlotowym nie występują źródła palnych oparów. Sprawdź uszczelnienia turbosprężarki celem zweryfikowania, czy nie ma wycieków oleju. Zbadaj, czy czujniki prędkości obrotowej/położenia silnika nie są uszkodzone lub nie zostały poddane ingerencji.

Jeśli kod usterki 234 zostaje aktywowany tylko w trakcie hamowania silnika, a hamulce silnika nie załączają się, należy sprawdzić, czy w wiązce przewodów hamulców silnika nie doszło do zwarcia do masy. Do przeprowadzenia tego badania niezbędne jest zdjęcie pokrywy dźwigni wahacza. W razie potrzeby naprawić lub wymienić wiązkę przewodów silnika.

Patrz postępowanie z kodem usterki 234.

Ostatnia modyfikacja: 13-SIE-2015


Poziom płynu chłodzącego — dane prawidłowe, ale poniżej zwykłego zakresu roboczego — najwyższy poziom istotności

KOD USTERKI 235

Poziom płynu chłodzącego — dane prawidłowe, ale poniżej zwykłego zakresu roboczego — najwyższy poziom istotności

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 235 PID: P111 SPN: 111 FMI: 1/1 LAMPKA: Czerwony SRT: | Poziom płynu chłodzącego — dane prawidłowe, ale poniżej zwykłego zakresu roboczego — najwyższy poziom istotności. Poziom płynu chłodzącego silnik jest niebezpiecznie niski. | Silnik zostanie wyłączony.
Obwód czujnika poziomu płynu chłodzącego silnik

Opis obwodu

Czujnik poziomu płynu chłodzącego to wyłącznik służący do pomiaru poziomu płynu chłodzącego silnik w górnym zbiorniku chłodnicy. Czujnik poziomu płynu chłodzącego jest zanurzony w płynie chłodzącym i, gdy jest zanurzony w płynie chłodzącym, wysyła napięcie sygnału inne niż wtedy, gdy znajduje się nad nim. Sterownik wtrysku monitoruje zmiany w napięciu sygnału, aby ustalić poziom płynu chłodzącego silnik.

Lokalizacja komponentu

Czujnik poziomu płynu chłodzącego silnik zazwyczaj jest umieszczony w górnym zbiorniku lub zbiorniku wyrównawczym chłodnicy. Umiejscowienie jest podane w dokumentacji serwisowej producenta OEM.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że poziom płynu chłodzącego był poniżej normy.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci czerwoną kontrolkę STOP ENGINE (zatrzymać pracę silnika).
  • Moment obrotowy silnika zostanie obniżony.
  • Działanie zaworu układu recyrkulacji spalin zostanie wyłączone.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zgasi czerwoną kontrolkę STOP ENGINE (zatrzymać pracę silnika).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Gdy poziom płynu chłodzącego spadnie poniżej pewnego poziomu, zostanie aktywowana funkcja obniżenia mocy, wskutek czego w ciągu 30 sekund moc spadnie o 50 procent.

Patrz postępowanie z kodem usterki 235.

Ostatnia modyfikacja: 20-STY-2016


Obwód zasilania czujników nr 3 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

KOD USTERKI 238

Obwód zasilania czujników nr 3 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 238 PID: S232 SPN: 3511 FMI: 4/4 LAMPKA: Bursztynowy SRT: | Obwód zasilania czujników nr 3 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale. W obwodzie zasilania napięciem +5 V czujnika prędkości obrotowej silnika wykryto niskie napięcie. | Silnik może pracować nierównomiernie, może przestać pracować, może się nie uruchom lub mogą występować problemy z jego rozruchem.
Obwód zasilania czujników nr 3

Opis obwodu

Obwód nr 3 zasilania czujnika doprowadza napięcie 5 V do głównego czujnika prędkości obrotowej/położenia silnika.

Lokalizacja komponentu

Obwód zasilania czujników nr 3 rozpoczyna się w części złącza silnika sterownika wtrysku. Doprowadza napięcie 5 V pr.st. do czujnika prędkości/położenia wału korbowego silnika.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że napięcie sygnału obwodu czujników nr 3 przekroczyło dopuszczalny zakres od dołu.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Do przesyłania sygnału prędkości obrotowej silnika przez sterownik wtrysku używany będzie zapasowy czujnik prędkości obrotowej silnika.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Sterownik wtrysku monitoruje poziom napięcia w obwodzie zasilania + 5 V czujnika prędkości obrotowej silnika. Jeśli napięcie spadnie poniżej ustawionego limitu, zostanie zarejestrowana usterka.

Przyczyny tego kodu usterki mogą być następujące:

  • Zwarcie do masy w wiązce przewodów silnika, czujniku lub sterowniku wtrysku.
Patrz postępowanie z kodem usterki 238.

Ostatnia modyfikacja: 13-SIE-2015


Obwód zasilania czujników nr 3 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

KOD USTERKI 239

Obwód zasilania czujników nr 3 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 239 PID: S232 SPN: 3511 FMI: 3/3 LAMPKA: Bursztynowy SRT: | Obwód zasilania czujników nr 3 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale. W obwodzie zasilania napięciem +5 V czujnika prędkości obrotowej silnika wykryto wysokie napięcie. | Silnik może pracować nierównomiernie, może przestać pracować, może się nie uruchom lub mogą występować problemy z jego rozruchem.
Obwód zasilania czujników nr 3

Opis obwodu

Obwód nr 3 zasilania czujnika doprowadza napięcie 5 V do głównego czujnika prędkości obrotowej/położenia silnika.

Lokalizacja komponentu

Obwód zasilania czujników nr 3 rozpoczyna się w części złącza silnika sterownika wtrysku. Doprowadza napięcie 5 V pr.st. do czujnika prędkości/położenia wału korbowego silnika.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że napięcie sygnału obwodu czujników nr 3 przekroczyło dopuszczalny zakres od góry.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Do przesyłania sygnału prędkości obrotowej silnika przez sterownik wtrysku używany będzie zapasowy czujnik prędkości obrotowej silnika.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyną wysokiego napięcia w przewodzie zasilania +5 V może być zwarcie do napięcia akumulatora w wiązce przewodów silnika lub złączach lub uszkodzony sterownik wtrysku.

Patrz postępowanie z kodem usterki 239.

Ostatnia modyfikacja: 13-SIE-2015


Prędkość pojazdu na podstawie prędkości kół — dane zmienne, nieciągłe lub nieprawidłowe

KOD USTERKI 241

Prędkość pojazdu na podstawie prędkości kół — dane zmienne, nieciągłe lub nieprawidłowe

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 241 PID: P84 SPN: 84 FMI: 2/2 LAMPKA: Bursztynowy SRT: | Prędkość pojazdu na podstawie prędkości kół — dane zmienne, nieciągłe lub nieprawidłowe. Sterownik wtrysku utracił sygnał prędkości pojazdu lub odczytuje zmienną wartość. | Prędkość obrotowa silnika ograniczona do wartości parametru „Maksymalna prędkość pojazdu, jeśli nie występuje czujnik prędkości pojazdu”. Tempomat, ograniczanie prędkości na niższym biegu i regulator prędkości pojazdu nie będą działać.
Obwód czujnika prędkości pojazdu

Opis obwodu

Czujnik prędkości pojazdu wykrywa prędkość wału wyjściowego przekładni pojazdu. Ten sygnał prędkości jest następnie przekazywany do sterownika wtrysku (ECM) i przeliczany na prędkość pojazdu.

Lokalizacja komponentu

Czujnik prędkości pojazdu jest umieszczony z tyłu przekładni pojazdu. Umiejscowienie jest podane w książce serwisowej producenta OEM.

Warunki wykonywania diagnostyki

  • Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy pojazd jest w ruchu, o ile funkcja ta jest włączona.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył utratę prędkości pojazdu, gdy inne warunki eksploatacyjne silnika sygnalizowały, że pojazd powinien znajdować się w ruchu. Ten kod usterki może zostać uaktywniony, jeśli obliczona przełożenia i rzeczywisty przełożenia nie zgadzają się, gdy pojazd jest w ruchu.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Zakres roboczy prędkości obrotowych silnika jest ograniczony nastawnym parametrem „Maximum Engine Speed without VSS” (maksymalna prędkość obrotowa silnika bez czujnika VSS).
  • Wyłączanie sterownika wtrysku po przełączeniu kluczyka do położenia wyłączenia będzie opóźnione o 60 sekund.

Warunki usuwania kodu usterki

  • W celu zweryfikowania poprawności naprawy, należy uruchomić silnik i ruszyć pojazdem, aby sterownik wtrysku mógł odczytać jego prędkość. Pojazd może wymagać nawet 15 minut jazdy, aby diagnostyka się rozpoczęła i usterka została zdezaktywowana.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Istnieje wiele rodzajów czujników prędkości pojazdu. Może to być przetwornik magnetyczny, łącze danych, czujnik cyfrowy lub tachograf. Informacje na temat rodzaju zamontowanego w danym pojeździe można uzyskać od producenta OEM.

Ta usterka jest uaktywniana, gdy sterownik wtrysku utraci sygnał prędkości pojazdu, chociaż inne warunki pracy silnika wskazują, że pojazd jest w ruchu. Usterka może zostać uaktywniona także wtedy, gdy wystąpi seria ruchów sprzęgła, hamulca serwisowego lub przepustnicy bez ruchu pojazdu. Ta usterka jest dezaktywowana, gdy sterownik wtrysku odbierze poprawny sygnał prędkości pojazdu.

Czujnik prędkości pojazdu jest podzespołem montowanym przez producenta OEM, dlatego ta procedura usuwania usterki nie wykrywa wszystkich usterek obwodu ze względu na obecność podzespołów poza kontrolą firmy Cummins Inc. Wartości rezystancji czujnika, czujniki prędkości łączna danych i tachografy nie są w pełni uwzględnione w tej procedurze. Więcej informacji można znaleźć w książce serwisowej producenta OEM.

Przyczyną aktywacji tej usterki mogą być uszkodzony czujnik prędkości pojazdu lub różne resztki na końcu czujnika.

Nieprawidłowe ustawienia funkcji i parametrów testera INSITE™ (przełożenie przekładni zębatej, rozmiar opon, przełożenie przekładni głównej, itp.) również spowoduje aktywację tej usterki. Ustawienia funkcji i parametrów w „Transmission Setup“ (konfiguracja przekładni) i „Vehicle Speed“ (prędkość pojazdu) należy zweryfikować z podzespołami pojazdu.

UWAGA: Jeśli w ciągu 60 sekund od przełączenia kluczyka do położenia wyłączenia i przed wyłączeniem sterownika wtrysku napięcie do niego dopływające zostanie odcięte, może zostać aktywowany kod usterki 1117.

W trakcie usuwania usterek w obwodach korzystających z przewodów dostarczonych przez producenta OEM, zapoznaj się z odpowiednim schematem elektrycznym OEM.

W przypadku problemów z przerywaniem zasilania i komunikacji na łączu danych przy podzespołach układu oczyszczania spalin stanowczo zaleca się, aby dokładnie sprawdzić bezpieczniki i przekaźniki centrali rozdziału mocy OEM pod kątem luzów, braków lub przerwanych połączeń.

Patrz postępowanie z kodem usterki 241.

Ostatnia modyfikacja: 13-SIE-2015


Wykryto manipulację w obwodzie czujnika prędkości pojazdu na podstawie prędkości kół — nietypowe tempo zmian

KOD USTERKI 242

Wykryto manipulację w obwodzie czujnika prędkości pojazdu na podstawie prędkości kół — nietypowe tempo zmian

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 242 PID: P84 SPN: 84 FMI: 10/10 LAMPKA: Bursztynowy SRT: | Wykryto manipulację w obwodzie czujnika prędkości pojazdu na podstawie prędkości kół — nietypowe tempo zmian. Sygnał wskazuje na przerywane połączenie lub manipulację w czujniku prędkości pojazdu. | Prędkość obrotowa silnika ograniczona do wartości parametru „Maksymalna prędkość pojazdu, jeśli nie występuje czujnik prędkości pojazdu”. Tempomat, ograniczanie prędkości na niższym biegu i regulator prędkości pojazdu nie będą działać.
Obwód czujnika prędkości pojazdu

Opis obwodu

Czujnik prędkości pojazdu wykrywa prędkość wału wyjściowego przekładni pojazdu. Ten sygnał prędkości jest następnie przekazywany do sterownika wtrysku (ECM) i przeliczany na prędkość pojazdu.

Lokalizacja komponentu

Czujnik prędkości pojazdu jest umieszczony z tyłu przekładni pojazdu. Umiejscowienie jest podane w książce serwisowej producenta OEM.

Warunki wykonywania diagnostyki

  • Trzeba włączyć regulowany parametr „VSS Anti-Tampering“ (zabezpieczenie przed manipulacją czujnikiem VSS).
  • Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy pojazd jest w ruchu, o ile funkcja ta jest włączona.

Warunki ustalania kodów usterek

Sterownik wtrysku (ECM) wykrył manipulację sygnałem prędkości pojazdu.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Bezpośrednio po przeprowadzeniu diagnostyki, jeśli kończy się ona wynikiem negatywnym, sterownik wtrysku powoduje zaświecenie się pomarańczowej lampki „CHECK ENGINE“ (sprawdź silnik) oraz lampki sygnalizacji usterki (MIL).
  • Zakres roboczy prędkości obrotowych silnika jest ograniczony nastawnym parametrem „Maximum Engine Speed without VSS“ (maksymalna prędkość obrotowa silnika bez czujnika VSS).
  • Tempomat, ograniczanie prędkości na niższym biegu i regulator prędkości pojazdu zostaną wyłączone.

Warunki usuwania kodu usterki

  • W celu zweryfikowania poprawności naprawy poprzez jazdę próbną należy wykorzystać trasę, która będzie obejmować odcinki miejskie wymagające częstego zatrzymywania się i ruszania oraz poza miejskie pozwalające na rozwinięcie stałych prędkości. Obciążenie jednostki może być niezbędne, aby móc przeprowadź pewne funkcje diagnostyczne w sterowniku wtrysku.
  • W celu zweryfikowania poprawności naprawy przy użyciu hamowni podwoziowej, należy zadbać o to, aby podczas testowania pojazdu dochodziło do przyspieszania, pracy silnika, stabilnej pracy charakterystycznej dla podróży po autostradzie i obciążania silnika. Spowoduje to symulację normalnej jazdy i pozwoli na uruchomienie diagnostyki w sterowniku wtrysku.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych, a także gaszenia kontrolki MIL do celów OBD.

Shop Talk

Sprawdź, czy ustawienia zabezpieczenia przed modyfikacją czujnika prędkości pojazdu (kod usterki 242), typu aplikacji i przekładni automatycznej są poprawne. Jeśli którakolwiek z tych wartości nie jest ustawiona odpowiednio dla danego typu pojazdu i zastosowania, może wystąpić błędnie kod usterki 242.

Zapisanie kodu usterki 242 może być spowodowane pewnymi technikami jazdy, takimi jak długotrwałe używanie niższych biegów. Kod usterki 242 może zostać zapisany, jeśli kierowca usiłuje obejść regulator prędkości pojazdu, wielokrotnie przekręcając kluczyk w stacyjce.

Kod usterki stanie się nieaktywny po przywróceniu sygnału prędkości, przełączeniu kluczyka do położenia włączenia na 30 sekund oraz wykryciu zerowej prędkości pojazdu i prędkości obrotowej silnika przez sterownik wtrysku.

W trakcie usuwania usterek w obwodach korzystających z przewodów dostarczonych przez producenta OEM, zapoznaj się z odpowiednim schematem elektrycznym OEM.

W przypadku problemów z przerywaniem zasilania i komunikacji na łączu danych przy podzespołach układu oczyszczania spalin stanowczo zaleca się, aby dokładnie sprawdzić bezpieczniki i przekaźniki centrali rozdziału mocy OEM pod kątem luzów, braków lub przerwanych połączeń.

Patrz postępowanie z kodem usterki 242.

Ostatnia modyfikacja: 13-SIE-2015


Obwód sterowania wentylatorem — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

KOD USTERKI 245

Obwód sterowania wentylatorem — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 245 PID: S33 SPN: 647 FMI: 4/4 LAMPKA: Bursztynowy SRT: | Obwód sterowania wentylatorem — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale. W obwodzie sterowania wentylatorem wykryto niskie napięcie sygnału mimo wydania mu polecenia włączenia. | Wentylator może pracować bez przerwy albo wcale nie działać.
Obwód sterowania wentylatorem

Opis obwodu

Obwód sterowania wentylatorem jest urządzeniem służącym do sterowania pracą wentylatora. Kiedy sterownik wtrysku doprowadzi zasilanie do obwodu sterowania wentylatorem, wentylator silnika zostanie załączony.

Obwód sterowania wentylatorem korzysta z sygnału modulowanego metodą modulacji szerokości impulsów (PWM). Sygnał PWM jest sygnałem napięcia impulsowego pomiędzy 0 V pr.st. a napięciem układu. Częstotliwość impulsowego sygnału napięcia zależy od wymagań zastosowania.

Istnieją dwa rodzaje wentylatorów obsługiwanych przez obwód sterowania wentylatorem — zmiennoobrotowe i dwustanowe. W celu zweryfikowania, jaki typ wentylatora jest skonfigurowany można się posłużyć testerem INSITE™. Budowa obwodu sterowania wentylatorem może być różna zależnie od producenta OEM. Niektórzy producenci OEM podłączają przewód powrotny elektromagnesu do sterownika wtrysku, a inni do masy bloku silnika lub podwozia.

Lokalizacja komponentu

Usytuowanie elektromagnesu sterującego zależy od producenta OEM. Informacje na temat usytuowania można znaleźć w odpowiedniej książce serwisowej OEM.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana, gdy kluczyk znajduje się w położeniu włączenia oraz gdy urządzenie PWM aktywowane i dezaktywowane. W niektórych przypadkach diagnostyka może być też uruchamiana w stałych odstępach czasu.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że sygnał PWM obwodu sterowania wentylatorem nie miał napięcia układu w momencie, gdy wydano polecenie włączenia tego sygnału.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Wentylator zostanie wyłączony.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Układ logiczny sterowania wentylatorem można zaprogramować za pomocą testera INSITE™. Do wyboru są dwie opcje: 12 lub 24 V — włączenie albo 0 V włączenie. Aby wentylator działał prawidłowo, konfiguracja układu sterowania wentylatorem w testerze INSITE™ musi być taka sama jak konfiguracja sprzętowa w pojeździe.

Ten kod usterki jest zapisywany wtedy, gdy sterownik wtrysku wysłał napięcie prądu stałego 12 V lub 24 V do elektromagnesu sterującego wentylatorem, ale napięcie w obwodzie sygnałowym sterowania wentylatorem jest mniejsze niż 12 V pr.st. lub 24 V pr.st. Niskie napięcie w obwodzie sygnałowym wskazuje zazwyczaj na zwarcie do masy w wiązce przewodów lub elektromagnesie.

Jeśli kod usterki 245 jest nadal aktywny mimo wykonania poniższych czynności naprawczych, należy poszukać w dokumentacji producenta OEM procedur kontroli obwodu sterowania wentylatorem w przypadku zwarcia do masy.

W trakcie usuwania usterek w obwodach korzystających z przewodów dostarczonych przez producenta OEM, zapoznaj się z odpowiednim schematem elektrycznym OEM.

Patrz postępowanie z kodem usterki t05-245.

Ostatnia modyfikacja: 13-SIE-2015


Wskaźnik poprawności hasła urządzenia przeciwkradzieżowego — dane zmienne, nieciągłe lub nieprawidłowe

KOD USTERKI 269

Wskaźnik poprawności hasła urządzenia przeciwkradzieżowego — dane zmienne, nieciągłe lub nieprawidłowe

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 269 PID: S217 SPN: 1195 FMI: 2/2 LAMPKA: Czerwony SRT: | Wskaźnik poprawności hasła zabezpieczającego przed kradzieżą — dane zmienne, nieciągłe lub nieprawidłowe. Próba zapłonu silnika bez zezwolenia od urządzenia przeciwkradzieżowego. | Silnik nie zostanie uruchomiony.
Sterownik wtrysku

Opis obwodu

Komunikacja między urządzeniem przeciwkradzieżowym a głównym sterownikiem wtrysku (ECM) odbywa się przez sieć łącza danych J1939. Komunikaty wysyłane przez urządzenie przeciwkradzieżowe są odbierane przez sterownik wtrysku Cummins® i służą do sterowania funkcjami przeciwkradzieżowymi. Aby urządzenia multipleksowane działały poprawnie, niezbędna jest poprawna konfiguracja sterownika wtrysku Cummins® i urządzenia przeciwkradzieżowego.

Lokalizacja komponentu

Schemat połączeń łącza danych J1939 i usytuowanie urządzeń J1939 instalowanych przez producentów OEM zależy od producentów OEM. Umiejscowienie podzespołu jest podane w dokumentacji serwisowej producenta OEM.

Warunki wykonywania diagnostyki

Ta funkcja diagnostyczna jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia.

Warunki ustalania kodów usterek

Ten kod usterki jest uaktywniany, jeśli urządzenie przeciwkradzieżowe nie zostało dezaktywowane.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci czerwoną kontrolkę STOP ENGINE (zatrzymać pracę silnika).

Warunki usuwania kodu usterki

  • Jeśli ta funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zgasi czerwoną kontrolkę STOP ENGINE (zatrzymać pracę silnika).

Shop Talk

Ten kod usterki jest uaktywniany, jeśli urządzenie przeciwkradzieżowe nie zostało dezaktywowane. Silnik nie zostanie uruchomiony, dopóki nie zostanie uaktywnione właściwe zezwolenie.

Patrz postępowanie z kodem usterki 269.

Ostatnia modyfikacja: 13-SIE-2015


Obwód zespołu ciśnieniowego pompy paliwa silnikowego nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

KOD USTERKI 271

Obwód zespołu ciśnieniowego pompy paliwa silnikowego nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 271 PID: S126 SPN: 1347 FMI: 4/4 LAMPKA: Bursztynowy SRT: | Obwód zespołu ciśnieniowego pompy paliwa silnikowego nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale. W obwodzie siłownika pompy paliwowej wykryto niskie napięcie sygnału. | Możliwe ograniczenie wydajności silnika.
Obwód siłownika pompy paliwowej

Opis obwodu

Ten obwód jest regulatorem opartym na modulacji szerokości impulsów (PWM) w sterowniku wtrysku, który steruje siłownikiem pompy paliwowej. Siłownik jest uziemiony w sterowniku wtrysku. Siłownik jest normalnie otwarty. Cykl roboczy PWM do siłownika pompy paliwa zależy od różnic pomiędzy pożądanym i wykrywanym ciśnieniem w listwie wtryskowej.

Lokalizacja komponentu

Pompa paliwa wysokiego ciśnienia jest montowana na obudowie przekładni. Siłownik pompy paliwowej jest mocowany na pompie paliwowej. Czujnik ciśnienia paliwa jest zamontowany w listwie wtryskowej wysokiego ciśnienia. Ciśnieniowy zawór upustowy paliwa jest zamontowany na listwie wtryskowej wysokiego ciśnienia.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył zwarcie do masy w obwodzie sygnału lub powrotnym siłownika pompy paliwowej.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Wykryte ciśnienie w listwie wtryskowej nie będzie zgodne z zadanym ciśnieniem w listwie wtryskowej.
  • Działanie zaworu układu recyrkulacji spalin zostanie wyłączone.
  • Moment obrotowy silnika zostanie obniżony, jeśli silnik będzie pracować przez dłuższy czas z tą usterką aktywną.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Ta usterka jest uaktywniana, gdy sterownik wtrysku wykryje zwarcie w obwodzie siłownika elektronicznego sterowania układem paliwowym. Przyczyną tego kodu usterki jest zwarcie do masy lub niska rezystancja (wewnętrzne zwarcie cewki siłownika pompy paliwowej) w obwodzie siłownika pompy paliwowej. W przypadku wykrycia nadmiernego natężenia prądu lub zwarcia regulator sterownika wtrysku sterujący siłownikiem pompy paliwowej jest wyłączany w celu ochrony tego obwodu. Aby sterownik wtrysku ponownie sprawdził, czy występuje przyczyna kodu usterki, niezbędne jest przełączenie kluczyka do położenia wyłączenia, a następnie do włączenia. Przy kluczyku w położeniu włączenia regulator w sterowniku wtrysku zostanie ponownie włączony i jeśli przyczyna nie będzie już występowała, kod usterki przestanie być aktywny i będzie go można skasować. Jeśli kod usterki jest sporadyczny, poszukaj przyczyn sporadycznego zwarcia do masy w wiązce przewodów silnika lub złączach.

W przypadku zwarcia lub występowania przerywanego liczba wystąpień kodu usterki 2311 może być duża.

Patrz postępowanie z kodem usterki 271.

Ostatnia modyfikacja: 13-SIE-2015


Obwód zespołu ciśnieniowego pompy paliwa silnikowego nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

KOD USTERKI 272

Obwód zespołu ciśnieniowego pompy paliwa silnikowego nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 272 PID: S126 SPN: 1347 FMI: 3/3 LAMPKA: Bursztynowy SRT: | Obwód zespołu ciśnieniowego pompy paliwa silnikowego nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale. W obwodzie siłownika pompy paliwowej wykryto wysokie napięcie sygnału lub rozwarcie obwodu. | Silnik może pracować nierównomiernie, może przestać pracować, może się nie uruchom lub mogą występować problemy z jego rozruchem.
Obwód siłownika pompy paliwowej

Opis obwodu

Ten obwód jest regulatorem opartym na modulacji szerokości impulsów (PWM) w sterowniku wtrysku, który steruje siłownikiem pompy paliwowej. Siłownik jest uziemiony w sterowniku wtrysku. Siłownik jest normalnie otwarty. Cykl roboczy PWM do siłownika pompy paliwa zależy od różnic pomiędzy pożądanym i wykrywanym ciśnieniem w listwie wtryskowej.

Lokalizacja komponentu

Pompa paliwa wysokiego ciśnienia jest montowana na obudowie przekładni. Siłownik pompy paliwowej jest mocowany na pompie paliwowej. Czujnik ciśnienia paliwa jest zamontowany w listwie wtryskowej wysokiego ciśnienia. Ciśnieniowy zawór upustowy paliwa jest zamontowany na listwie wtryskowej wysokiego ciśnienia.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył zwarcie do akumulatora, zwarcie między stykami lub rozwarcie obwodu siłownika pompy paliwowej.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Wykryte ciśnienie w listwie wtryskowej nie będzie zgodne z zadanym ciśnieniem w listwie wtryskowej.
  • Działanie zaworu układu recyrkulacji spalin zostanie wyłączone.
  • Moment obrotowy silnika zostanie obniżony, jeśli silnik będzie pracować przez dłuższy czas z tą usterką aktywną.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Ta usterka jest uaktywniana, gdy sterownik wtrysku wykryje rozwarcie lub zwarcie w obwodzie siłownika pompy paliwowej. Przyczyny tego kodu usterki to m.in zwarcie do napięcia dodatniego, rozwarcie obwodu, zwarcie do masy lub niska rezystancja (wewnętrzne zwarcie siłownika pompy paliwowej) w obwodzie siłownika pompy paliwowej. Jeśli występuje wysoka rezystancja wiązki przewodów lub sporadyczne rozwarcie obwodu, liczba nieaktywnych wystąpień kodu usterki 2311 może być duża. W przypadku wykrycia nadmiernego natężenia prądu lub zwarcia regulator sterownika wtrysku sterujący siłownikiem pompy paliwowej jest wyłączany w celu ochrony tego obwodu. Zanim sterownik wtrysku będzie miał możliwość ponownego uruchomienia diagnostyki niezbędne jest przekręcenie kluczyka do położenia wyłączenia, a następnie do położenia włączenia. Przy przekręcaniu kluczyka do położenia włączenia uruchamiany jest regulator w sterowniku wtrysku, więc jeśli przyczyna kodu usterki już nie będzie występować, kod ten zostanie dezaktywowany i będzie go można skasować.

Jeśli kod usterki jest występuje sporadycznie, należy sprawdzić złącze sterownika wtrysku, wiązkę przewodów silnika i złącza wiązki pod kątem poluzowanych styków lub złych połączeń. Należy dokładnie sprawdzić, czy nie występują poluzowane połączenia przewodów, które mogą być przyczyną sporadycznych zwarć z masą lub rozwarć obwodu w wiązce przewodów lub złączach. Pomocne może okazać się potrząsanie wiązką przewodów i jej złączami oraz jednoczesne obserwowanie zmian stanu kodu usterki.

Patrz postępowanie z kodem usterki 272.

Ostatnia modyfikacja: 13-SIE-2015


Błąd upływu czasu multipleksowania SAE J1939 PGN — nietypowe tempo aktualizacji

KOD USTERKI 285

Błąd upływu czasu multipleksowania SAE J1939 PGN — nietypowe tempo aktualizacji

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 285 PID: S231 SPN: 639 FMI: 9/9 LAMPKA: Bursztynowy SRT: | Błąd przekroczenia limitu czasu multipleksowania SAE J1939 PGN — nietypowe tempo aktualizacji. Sterownik wtrysku oczekiwał na informacje od urządzenia multipleksowanego, ale nie otrzymał ich dostatecznie szybko lub nie otrzymał ich wcale. | Co najmniej jedno multipleksowane urządzenie nie będzie działać prawidłowo.
Obwód łącza danych SAE J1939

Opis obwodu

Wyłączniki, pedały przyspieszenia i inne elementy zwykle są połączone ze sterownikiem wtrysku bezpośrednio pojedynczymi przewodami. Multipleksowanie umożliwia połączenie tych samych elementów kablami z modułem VECU OEM lub modułem ECU przekładni w kabinie. Wartości elementów (jak czujniki, pedały przyspieszenia i wyłączniki) i ich statusy mogą być przesyłane z modułu VECU OEM do sterownika wtrysku Cummins® przez łącze danych SAE J1939.

Komunikaty wysyłane przez moduły VECU OEM lub moduły ECU przekładni są odbierane przez sterownik wtrysku Cummins® i służą do sterowania silnikiem. Sterownik wtrysku Cummins® i moduł VECU OEM muszą być poprawnie skonfigurowane, aby czynność multipleksowania elementów była poprawna.

Lokalizacja komponentu

Schemat połączeń łącza danych SAE J1939 i urządzenia SAE J1939 zależą od opcji producenta OEM.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku nie otrzymał komunikatu od urządzenia multipleksowanego.

Sterownik wtrysku wykrył rozwarcie obwodu lub zwarcie w wiązce przewodów łącza danych J1939.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Multipleksowane urządzenie nie będzie działać.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Dopóki ten kod usterki jest aktywny, niektóre multipleksowane urządzenia mogą nie funkcjonować prawidłowo.

Wystąpienie tej usterki może być spowodowane następującymi przyczynami:

  • Gdy sterownik wtrysku jest poprawnie skonfigurowany (elementy są włączone i adres źródłowy modułu VECU OEM jest poprawnie przypisany), aby odbierać informacje od modułu VECU OEM, ale moduł VECU OEM wysyła komunikat informujący o tym, że dany element nie jest dostępny do multipleksowania. Może to wynikać z tego, że multipleksowany podzespół w sterowniku wtrysku Cummins® jest włączony, ale adres źródłowy modułu VECU OEM nadającego komunikat podzespołu w sterowniku wtrysku Cummins® nie jest poprawny lub moduł VECU OEM nie został skonfigurowany do nadawania komunikatu multipleksowanego podzespołu.
  • Ta usterka może także być spowodowana uszkodzonym połączeniem łącza danych J1939 między modułem VECU OEM a sterownikiem wtrysku Cummins®, uszkodzeniem połączenia między podzespołem a modułem VECU OEM, uszkodzeniem modułu VECU OEM lub uszkodzeniem sterownika wtrysku Cummins®. Może być konieczne zwrócenie się do producenta OEM z prośbą o poprawne skonfigurowanie multipleksowania.

Multipleksowane elementy można monitorować za pomocą testera INSITE™.

W trakcie usuwania usterek w obwodach korzystających z przewodów dostarczonych przez producenta OEM, zapoznaj się z odpowiednim schematem elektrycznym OEM.

Patrz postępowanie z kodem usterki 285.

Ostatnia modyfikacja: 13-SIE-2015


Błąd konfiguracji multipleksowania SAE J1939 — brak kalibracji

KOD USTERKI 286

Błąd konfiguracji multipleksowania SAE J1939 — brak kalibracji

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 286 PID: S231 SPN: 639 FMI: 13/13 LAMPKA: Bursztynowy SRT: | Błąd konfiguracji multipleksowania SAE J1939 — brak kalibracji. Sterownik wtrysku oczekiwał na informacje od urządzenia multipleksowanego, ale otrzymał tylko fragment niezbędnych informacji. | Co najmniej jedno multipleksowane urządzenie nie będzie działać prawidłowo.
Obwód łącza danych SAE J1939

Opis obwodu

Wyłączniki, pedały przyspieszenia i inne elementy zwykle są połączone ze sterownikiem wtrysku bezpośrednio pojedynczymi przewodami. Multipleksowanie umożliwia połączenie tych samych elementów kablami z modułem VECU OEM lub modułem ECU przekładni w kabinie. Wartości elementów (jak czujniki, pedały przyspieszenia i wyłączniki) i ich statusy mogą być przesyłane z modułu VECU OEM do sterownika wtrysku Cummins® przez łącze danych SAE J1939.

Komunikaty wysyłane przez moduły VECU OEM lub moduły ECU przekładni są odbierane przez sterownik wtrysku Cummins® i służą do sterowania silnikiem. Sterownik wtrysku Cummins® i moduł VECU OEM muszą być poprawnie skonfigurowane, aby czynność multipleksowania elementów była poprawna.

Lokalizacja komponentu

Schemat połączeń łącza danych SAE J1939 i urządzenia SAE J1939 zależą od opcji producenta OEM.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku otrzymywał nieprawidłowy komunikatu łącza danych J1939 od urządzenia multipleksowanego przez dłużej niż 1 sekundę.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Multipleksowane urządzenie nie będzie działać.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Ta usterka może wystąpić, gdy sterownik wtrysku jest poprawnie skonfigurowany (elementy są włączone i adres źródłowy modułu VECU OEM jest poprawnie przypisany), aby odbierać informacje od modułu VECU OEM, ale moduł VECU OEM wysyła komunikat informujący o tym, że dany element nie jest dostępny do multipleksowania.

Multipleksowane elementy można monitorować za pomocą testera INSITE™.

W trakcie usuwania usterek w obwodach korzystających z przewodów dostarczonych przez producenta OEM, zapoznaj się z odpowiednim schematem elektrycznym OEM.

Patrz postępowanie z kodem usterki 286.

Ostatnia modyfikacja: 13-SIE-2015


Multipleksowanie SAE J1939, układ czujnika położenia dźwigni lub zdalnie sterowanego pedału przyspieszenia — otrzymano błędne dane sieciowe

KOD USTERKI 288

Multipleksowanie SAE J1939, układ czujnika położenia dźwigni lub zdalnie sterowanego pedału przyspieszenia — otrzymano błędne dane sieciowe

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 288 PID: P372 SPN: 974 FMI: 2/19 LAMPKA: Czerwony SRT: | Multipleksowanie SAE J1939, układ czujnika położenia dźwigni lub zdalnie sterowanego pedału przyspieszenia — otrzymano błędne dane sieciowe. Moduł VECU OEM wykrył usterkę w zdalnie sterowanym pedale przyspieszenia. | Zdalnie sterowany pedał przyspieszenia nie będzie działał.
Obwód łącza danych SAE J1939

Opis obwodu

Wyłączniki, pedały przyspieszenia i inne elementy zwykle są połączone ze sterownikiem wtrysku bezpośrednio pojedynczymi przewodami. Multipleksowanie umożliwia połączenie tych samych elementów kablami z modułem VECU OEM lub modułem ECU przekładni w kabinie. Wartości elementów (jak czujniki, pedały przyspieszenia i wyłączniki) i ich statusy mogą być przesyłane z modułu VECU OEM do sterownika wtrysku Cummins® przez łącze danych SAE J1939.

Komunikaty wysyłane przez moduły VECU OEM lub moduły ECU przekładni są odbierane przez sterownik wtrysku Cummins® i służą do sterowania silnikiem. Sterownik wtrysku Cummins® i moduł VECU OEM muszą być poprawnie skonfigurowane, aby czynność multipleksowania elementów była poprawna.

Lokalizacja komponentu

Schemat połączeń łącza danych SAE J1939 i urządzenia SAE J1939 zależą od opcji producenta OEM.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku otrzymał komunikat z modułu VECU OEM przez łącze danych J1939, który zasygnalizował, że w przewodzie sygnału zdalnie sterowanej przepustnicy lub włączniku doszło do zwarcia ze źródłem napięcia o niskim lub wysokim potencjale.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci czerwoną kontrolkę STOP ENGINE (zatrzymać pracę silnika).
  • Multipleksowane urządzenie nie będzie działać.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zgasi czerwoną kontrolkę STOP ENGINE (zatrzymać pracę silnika).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Ta usterka może wystąpić, gdy moduł VECU OEM wykryje błąd w zdalnej przepustnicy lub wyłączniku zdalnej przepustnicy. Sterownik wtrysku został poprawnie skonfigurowany (podzespoły są włączone i adres źródłowy modułu VECU OEM jest poprawnie przypisany), aby odbierać multipleksowane informacje dotyczące stanów wyłącznika zdalnej przepustnicy i położenia zdalnie sterowanego pedału przyspieszenia przez łącze danych J1939 od modułu VECU OEM, i moduł VECU OEM wysyła komunikat dotyczący tego podzespołu. Większość modułów VECU OEM nie ma zespołu obwodów do wykrywania błędu wyłącznika zdalnej przepustnicy.

Dwa typy błędów, które mogą objawiać się tą usterką, są następujące:

  • Moduł VECU OEM wykrywa zwarcie przewodu sygnałowego zdalnej przepustnicy do źródła napięcia o wysokim lub niskim potencjale. Ten stan usterki jest przesyłany do sterownika wtrysku Cummins® przez łącze danych J1939, powodując wystąpienie w nim tej usterki.
  • W przypadku wykrycia przez moduł VECU OEM, że w wyłączniku przepustnicy zdalnej doszło do zwarcia do źródła napięcia o wysokim lub niskim potencjałem ten stan usterki jest przesyłany łączem danych J1939 do sterownika wtrysku, powodując wystąpienie w nim usterki. Większość modułów VECU OEM nie wyposaża się w funkcję wykrywania usterek na przełączniku.

UWAGA: Otrzymanie kodu usterki 285 lub 286 jest możliwe również w przypadku niepoprawnej konfiguracji modułu VECU OEM, sterownika wtrysku Cummins® lub innych podzespołów, a także uszkodzenia zdalnej przepustnicy, jej wyłącznika albo łącza danych. Konfiguracje OEM muszą uwzględniać wspólne multipleksowanie wejść przełącznika zdalnej przepustnicy i samej przepustnicy, aby umożliwić wykorzystanie funkcji multipleksowania J1939 dla tych podzespołów. Multipleksowane podzespoły można monitorować za pomocą testera INSITE™.

W trakcie usuwania usterek w obwodach korzystających z przewodów dostarczonych przez producenta OEM, zapoznaj się z odpowiednim schematem elektrycznym OEM.

Patrz postępowanie z kodem usterki 288.

Ostatnia modyfikacja: 13-SIE-2015


Zastrzeżony błąd łącza danych (łącze danych OEM/pojazdu) — nietypowe tempo aktualizacji

KOD USTERKI 291

Zastrzeżony błąd łącza danych (łącze danych OEM/pojazdu) — nietypowe tempo aktualizacji

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 291 PID: S248 SPN: 625 FMI: 9/9 LAMPKA: Czerwony SRT: | Zastrzeżony błąd łącza danych (łącze danych OEM/pojazdu) — nietypowe tempo aktualizacji. Urządzenie przeciwkradzieżowe nie będzie działało poprawnie. Silnik może się nie uruchom. | Urządzenie przeciwkradzieżowe nie będzie działało poprawnie. Silnik może się nie uruchom.
Obwód łącza danych pojazdu/OEM

Opis obwodu

Komunikacja między urządzeniem przeciwkradzieżowym a głównym sterownikiem wtrysku (ECM) odbywa się przez sieć łącza danych J1939. Komunikaty wysyłane przez urządzenie przeciwkradzieżowe są odbierane przez sterownik wtrysku Cummins® i służą do sterowania funkcjami przeciwkradzieżowymi. Aby urządzenia multipleksowane działały poprawnie, niezbędna jest poprawna konfiguracja sterownika wtrysku Cummins® i urządzenia przeciwkradzieżowego.

Lokalizacja komponentu

Schemat połączeń łącza danych SAE J1939 i urządzenia SAE J1939 zależą od opcji producenta OEM.

Warunki wykonywania diagnostyki

Ta funkcja diagnostyczna jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia.

Warunki ustalania kodów usterek

Sterownik wtrysku nie był w stanie nawiązać połączenia z urządzeniem przeciwkradzieżowym poprzez łącze danych J1939

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci czerwoną kontrolkę STOP ENGINE (zatrzymać pracę silnika).

Warunki usuwania kodu usterki

  • Jeśli ta funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zgasi czerwoną kontrolkę STOP ENGINE (zatrzymać pracę silnika).

Shop Talk

Gdy sterownik wtrysku jest skonfigurowany, aby odbierać informacje od urządzenia OEM, ale urządzenie OEM nie przesyła komunikatu dla tego podzespołu. Lub jeśli multipleksowany podzespół w sterowniku wtrysku Cummins® jest aktywowany, ale adres źródłowy urządzenia OEM nadającego komunikat do podzespołu nie jest w sterowniku wtrysku Cummins® ustawiony prawidłowo.

Patrz postępowanie z kodem usterki 291.

Ostatnia modyfikacja: 13-SIE-2015


Dodatkowe wejście czujnika temperatury nr 1 — instrukcje specjalne

KOD USTERKI 292

Dodatkowe wejście czujnika temperatury nr 1 — instrukcje specjalne

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 292 PID: P441 SPN: 441 FMI: 14/14 LAMPKA: Czerwony SRT: | Wejście pomocniczego czujnika temperatury nr 1 — instrukcje specjalne. Wejście pomocniczego czujnika temperatury producenta OEM przekroczyło wartość graniczną skalibrowaną przez producenta OEM. | Obniżenie mocy silnika.
Obwód czujnika temperatury OEM

Opis obwodu

Producent OEM może połączyć kablami wejście czujnika ciśnienia lub temperatury ze sterownikiem wtrysku Cummins®. Tworzona jest wtedy osobna kalibracja, aby to wejście czujnika ciśnienia lub temperatury było rozpoznawane. Przyczyną wystąpienia tego kodu usterki jest sygnał wejściowy ciśnienia temperatury przekraczający wyznaczony przez OEM limit zadziałania systemu ochrony silnika. Zależnie od wymagań OEM z tym kodem usterki może być powiązane obniżenie mocy przez system ochrony silnika.

Lokalizacja komponentu

Wejście czujnika temperatury OEM i jego położenie będą się różnić. Dokładne umiejscowienie czujnika jest podane w książce serwisowej producenta OEM.

Warunki wykonywania diagnostyki

Ta funkcja diagnostyczna jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia i silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że limit zadziałania systemu ochrony silnika dla urządzenia wejścia OEM został przekroczony.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci czerwoną kontrolkę STOP ENGINE (zatrzymać pracę silnika).
  • Jeśli funkcja ochronnego wyłączenia silnika jest aktywna, silnik zostanie wyłączony.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zgasi czerwoną kontrolkę STOP ENGINE (zatrzymać pracę silnika).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyną wystąpienia tego kodu usterki jest sygnał wejściowy temperatury przekraczający wyznaczony przez OEM limit zadziałania systemu ochrony silnika. Zależnie od zastosowania OEM możliwe jest obniżenie mocy silnika.

Patrz postępowanie z kodem usterki 292.

Ostatnia modyfikacja: 13-SIE-2015


Obwód pomocniczy wejścia czujnika temperatury nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

KOD USTERKI 293

Obwód pomocniczy wejścia czujnika temperatury nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 293 PID: P441 SPN: 441 FMI: 3/3 LAMPKA: Bursztynowy SRT: | Obwód pomocniczy wejścia czujnika temperatury nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale. W pomocniczym obwodzie czujnika temperatury OEM wykryto wysokie napięcie sygnału. | Brak wpływu na wydajność.
Obwód wejścia pomocniczego czujnika temperatury nr 1

Opis obwodu

Producent OEM może połączyć kablami wejście czujnika ciśnienia lub temperatury ze sterownikiem wtrysku Cummins®. Tworzona jest wtedy osobna kalibracja, aby to wejście czujnika ciśnienia lub temperatury było rozpoznawane. Przyczyną wystąpienia tego kodu usterki jest sygnał wejściowy ciśnienia temperatury przekraczający wyznaczony przez OEM limit zadziałania systemu ochrony silnika. Zależnie od wymagań OEM z tym kodem usterki może być powiązane obniżenie mocy przez system ochrony silnika.

Lokalizacja komponentu

Sygnał wejściowy czujnika temperatury lub ciśnienia OEM różni się zależnie od zastosowania. Dokładne umiejscowienie czujnika jest podane w książce serwisowej producenta OEM.

Warunki wykonywania diagnostyki

Ta funkcja diagnostyczna jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że obwód sygnału temperatury OEM przekroczył dopuszczalny zakres od góry.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Potencjalne przyczyny tego kodu usterki to:

  • Rozwarcie obwodu powrotnego w wiązce przewodów, złączach lub czujniku
  • Zwarcie obwodu sygnałowego do źródła zasilania czujnika lub napięcia akumulatora
Patrz postępowanie z kodem usterki 293.

Ostatnia modyfikacja: 13-SIE-2015


Obwód wejścia pomocniczego czujnika temperatury nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

KOD USTERKI 294

Obwód wejścia pomocniczego czujnika temperatury nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 294 PID: P441 SPN: 441 FMI: 4/4 LAMPKA: Bursztynowy SRT: | Obwód wejścia pomocniczego czujnika temperatury nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale. W obwodzie pomocniczego czujnika temperatury OEM wykryto niskie napięcie sygnału. | Brak wpływu na wydajność.
Obwód wejścia pomocniczego czujnika temperatury nr 1

Opis obwodu

Producent OEM może połączyć kablami wejście czujnika ciśnienia lub temperatury ze sterownikiem wtrysku Cummins®. Tworzona jest wtedy osobna kalibracja, aby to wejście czujnika ciśnienia lub temperatury było rozpoznawane. Przyczyną wystąpienia tego kodu usterki jest sygnał wejściowy ciśnienia temperatury przekraczający wyznaczony przez OEM limit zadziałania systemu ochrony silnika. Zależnie od wymagań OEM z tym kodem usterki może być powiązane obniżenie mocy przez system ochrony silnika.

Lokalizacja komponentu

Wejście czujnika temperatury OEM i jego położenie będą się różnić. Dokładne umiejscowienie czujnika jest podane w książce serwisowej producenta OEM.

Warunki wykonywania diagnostyki

Ta funkcja diagnostyczna jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że obwód sygnału temperatury OEM przekroczył dopuszczalny zakres od dołu.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Potencjalne przyczyny tego kodu usterki to:

  • Zwarcie obwodu sygnału z masą w wiązce przewodów
  • Zwarcie obwodu sygnału z przewodem styku powrotnego lub masą w czujniku
Patrz postępowanie z kodem usterki 294.

Ostatnia modyfikacja: 13-SIE-2015


Dodatkowe wejście czujnika ciśnienia nr 2 — instrukcje specjalne

KOD USTERKI 296

Dodatkowe wejście czujnika ciśnienia nr 2 — instrukcje specjalne

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 296 PID: P443 SPN: 1388 FMI: 14/14 LAMPKA: Czerwony SRT: | Dodatkowe wejście czujnika ciśnienia nr 2 — instrukcje specjalne | Obniżenie mocy silnika.
Obwód wejścia pomocniczego czujnika ciśnienia nr 2

Opis obwodu

Producent OEM może połączyć kablami wejście czujnika ciśnienia lub temperatury ze sterownikiem wtrysku Cummins®. Tworzona jest wtedy osobna kalibracja, aby to wejście czujnika ciśnienia lub temperatury było rozpoznawane. Przyczyną wystąpienia tego kodu usterki jest sygnał wejściowy ciśnienia temperatury przekraczający wyznaczony przez OEM limit zadziałania systemu ochrony silnika. Zależnie od wymagań OEM z tym kodem usterki może być powiązane obniżenie mocy przez system ochrony silnika.

Lokalizacja komponentu

Wejście czujnika ciśnienia OEM i jego lokalizacja będą się różnić. Dokładne umiejscowienie czujnika jest podane w książce serwisowej producenta OEM.

Warunki wykonywania diagnostyki

Ta funkcja diagnostyczna jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że limit zadziałania systemu ochrony silnika dla urządzenia wejścia OEM został przekroczony.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci czerwoną kontrolkę STOP ENGINE (zatrzymać pracę silnika).
  • Moment obrotowy silnika zostanie obniżony.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli ta funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zgasi czerwoną kontrolkę STOP ENGINE (zatrzymać pracę silnika).
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyną wystąpienia tego kodu usterki jest sygnał wejściowy ciśnienia przekraczający wyznaczony przez OEM limit zadziałania systemu ochrony silnika. Zależnie od zastosowania OEM możliwe jest obniżenie mocy silnika.

Patrz postępowanie z kodem usterki 296.

Ostatnia modyfikacja: 13-SIE-2015


Obwód wejścia pomocniczego czujnika ciśnienia nr 2 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

KOD USTERKI 297

Obwód wejścia pomocniczego czujnika ciśnienia nr 2 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 297 PID: P443 SPN: 1388 FMI: 3/3 LAMPKA: Bursztynowy SRT: | Obwód wejścia pomocniczego czujnika ciśnienia nr 2 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale. Wykryto wysokie napięcie sygnału w obwodzie ciśnienia OEM. | Brak wpływu na wydajność.
Obwód wejścia pomocniczego czujnika ciśnienia nr 2

Opis obwodu

Producent OEM może połączyć kablami wejście czujnika ciśnienia lub temperatury ze sterownikiem wtrysku Cummins®. Tworzona jest wtedy osobna kalibracja, aby to wejście czujnika ciśnienia lub temperatury było rozpoznawane. Przyczyną wystąpienia tego kodu usterki jest sygnał wejściowy ciśnienia temperatury przekraczający wyznaczony przez OEM limit zadziałania systemu ochrony silnika. Zależnie od wymagań OEM z tym kodem usterki może być powiązane obniżenie mocy przez system ochrony silnika.

Lokalizacja komponentu

Wejście czujnika ciśnienia OEM i jego lokalizacja będą się różnić. Dokładne umiejscowienie czujnika jest podane w książce serwisowej producenta OEM.

Warunki wykonywania diagnostyki

Ta funkcja diagnostyczna jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że obwód sygnału ciśnienia OEM przekroczył dopuszczalny zakres od góry.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Rozwarcie obwodu powrotnego w wiązce przewodów, złączach lub czujniku
  • Zwarcie obwodu sygnału do źródła zasilania czujnika lub napięcia akumulatora.
Patrz postępowanie z kodem usterki 297.

Ostatnia modyfikacja: 13-SIE-2015


Obwód wejścia pomocniczego czujnika ciśnienia nr 2 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

KOD USTERKI 298

Obwód wejścia pomocniczego czujnika ciśnienia nr 2 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 298 PID: P443 SPN: 1388 FMI: 4/4 LAMPKA: Bursztynowy SRT: | Obwód wejścia pomocniczego czujnika ciśnienia nr 2 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale. W obwodzie ciśnienia OEM wykryto niskie napięcie sygnału lub rozwarcie obwodu. | Brak wpływu na wydajność.
Obwód wejścia pomocniczego czujnika ciśnienia nr 2

Opis obwodu

Producent OEM może połączyć kablami wejście czujnika ciśnienia lub temperatury ze sterownikiem wtrysku Cummins®. Tworzona jest wtedy osobna kalibracja, aby to wejście czujnika ciśnienia lub temperatury było rozpoznawane. Przyczyną wystąpienia tego kodu usterki jest sygnał wejściowy ciśnienia temperatury przekraczający wyznaczony przez OEM limit zadziałania systemu ochrony silnika. Zależnie od wymagań OEM z tym kodem usterki może być powiązane obniżenie mocy przez system ochrony silnika.

Lokalizacja komponentu

Wejście czujnika ciśnienia OEM i jego lokalizacja będą się różnić. Dokładne umiejscowienie czujnika jest podane w książce serwisowej producenta OEM.

Warunki wykonywania diagnostyki

Ta funkcja diagnostyczna jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że obwód sygnału ciśnienia OEM przekroczył dopuszczalny zakres od dołu.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

Zwarcie do masy w wiązce przewodów

  • Zwarcie sygnału z przewodem styku powrotnego lub masą w czujniku
Patrz postępowanie z kodem usterki 298.

Ostatnia modyfikacja: 13-SIE-2015


Obwód sterownika elektromagnesu wtryskiwacza cylindra nr 1 — wartość prądu poniżej normy lub rozwarcie obwodu

KOD USTERKI 322

Obwód sterownika elektromagnesu wtryskiwacza cylindra nr 1 — wartość prądu poniżej normy lub rozwarcie obwodu

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 322 PID: S1 SPN: 651 FMI: 5/5 LAMPKA: Bursztynowy SRT: | Obwód sterownika elektromagnesu wtryskiwacza cylindra nr 1 — wartość prądu poniżej normy lub rozwarcie obwodu. Wykryto usterkę w obwodzie wtryskiwacza nr 1. | Możliwe ograniczenie wydajności silnika.
Obwód cylindra sterownika elektromagnesu wtryskiwacza nr 1

Opis obwodu

Zawory elektromagnetyczne wtryskiwacza sterują ilością paliwa i kątem wyprzedzenia wtrysku. Moduł sterownika wtrysku (ECM) doprowadza napięcie do elektromagnesu, zamykając łączniki strony wysoko- i niskonapięciowej. Do każdego obwodu wtryskiwacza jest przypisany osobny łącznik niskonapięciowy, który uzupełnia przebieg obwodu do masy wewnątrz sterownika wtrysku.

Lokalizacja komponentu

Wiązka przewodów silnika łączy sterownik wtrysku ze złączami przepływowymi, które znajdują się w osłonie wahacza. Wewnętrzne wiązki przewodów wtryskiwacza są umieszczone pod obudową zaworu i stanowią połączenie wtryskiwaczy z wiązką przewodów silnika poprzez złącza przepływowe.

Warunki wykonywania diagnostyki

Ta funkcja diagnostyczna jest wykonywana nieprzerwanie podczas pracy silnika.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył błąd w obwodzie wtryskiwacza/-y. Jeśli natężenie prądu jest zbyt duże, sterownik wtrysku zablokuje operację wtryskiwania w obwodzie danego wtryskiwacza.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Wtryskiwacz zostanie zablokowany z uwagi na wadliwe działanie cylindra.
  • Działanie zaworu układu recyrkulacji spalin zostanie wyłączone.
  • Moment obrotowy silnika zostanie obniżony, jeśli silnik będzie pracować przez dłuższy czas z tą usterką aktywną.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Jeśli występuje więcej niż jeden kod usterki wtryskiwacza i usterki dotyczą obwodów wtryskiwacza z tego samego rzędu, istnieje zwarcie.

Jeśli usterka pojawia się sporadycznie, a zwłaszcza, gdy aktywny jest więcej niż jeden kod usterki wtryskiwacza należy sprawdzić wiązkę przewodów, w której może wystąpić zwarcie do podzespołów wewnątrz osłony wahacza lub zwarcie do masy w elektromagnesie wtryskiwacza. Szukając miejsca zwarcia w wiązce przewodów, należy zwrócić szczególną uwagę na izolację przewodów i upewnić się, że do zwarcia nie doszło na dźwigni wahacza. Sporadyczne zwarcia mogą być spowodowane ocieraniem się wiązki przewodów w pobliżu dźwigni wahacza. Sporadyczne zwarcie może wywoływać kod usterki jednego wtryskiwacza.

Jeśli usterki występują sporadycznie, zapłon może działać nieprawidłowo, nawet gdy kod usterki wtryskiwacza nie zawsze jest rejestrowany. Jeśli nieprawidłowy zapłon dotyczy tylko jednego cylindra, poszukaj rozwarcia obwodu. Jeśli kilka cylindrów w tym samym rzędzie wtryskiwaczy wykazuje problemy z zapłonem, należy poszukać zwarcia w obwodzie rzędu wtryskiwaczy.

Możliwe przyczyny usterki jednego wtryskiwacza są następujące:

• Rozwarcie obwodu w wiązkach przewodów silnika lub elektromagnesie wtryskiwacza

• Wysoka rezystancja w jednym wtryskiwaczu lub elektromagnesie wtryskiwacza

• Bardzo niska rezystancja w elektromagnesie wtryskiwacza (wewnętrzne zwarcie wtryskiwacza, ale nie do masy)

• Wadliwie działający lub uszkodzony sterownik wtrysku.

Potencjalne przyczyny występowania wielu kodów usterek we wtryskiwaczach z tego samego rzędu to m.in:

  • Zwarcie w wiązkach przewodów silnika — zwarcia do masy lub między przewodami w wiązce przewodów silnika
  • Zwarcie w dowolnym z trzech wtryskiwaczy z rzędu — zwarcia do masy
  • Wadliwie działający lub uszkodzony sterownik wtrysku.

Kody usterek tego samego rzędu wtryskiwaczy:

  • Rząd 1 — przedni: Kody usterek 322, 324, 331
  • Rząd 2 — tylny: Kody usterek 323, 325, 332.
Patrz postępowanie z kodem usterki 322.

Ostatnia modyfikacja: 20-STY-2016


Obwód sterownika elektromagnesu wtryskiwacza cylindra nr 3 — wartość prądu poniżej normy lub rozwarcie obwodu

KOD USTERKI 324

Obwód sterownika elektromagnesu wtryskiwacza cylindra nr 3 — wartość prądu poniżej normy lub rozwarcie obwodu

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 324 PID: S3 SPN: 653 FMI: 5/5 LAMPKA: Bursztynowy SRT: | Obwód sterownika elektromagnesu wtryskiwacza cylindra nr 3 — wartość prądu poniżej normy lub rozwarcie obwodu. Wykryto usterkę w obwodzie wtryskiwacza nr 3. | Możliwe ograniczenie wydajności silnika.
Obwód cylindra sterownika elektromagnesu wtryskiwacza nr 3

Opis obwodu

Zawory elektromagnetyczne wtryskiwacza sterują ilością paliwa i kątem wyprzedzenia wtrysku. Moduł sterownika wtrysku (ECM) doprowadza napięcie do elektromagnesu, zamykając łączniki strony wysoko- i niskonapięciowej. Do każdego obwodu wtryskiwacza jest przypisany osobny łącznik niskonapięciowy, który uzupełnia przebieg obwodu do masy wewnątrz sterownika wtrysku.

Lokalizacja komponentu

Wiązka przewodów silnika łączy sterownik wtrysku ze złączami przepływowymi, które znajdują się w osłonie wahacza. Wewnętrzne wiązki przewodów wtryskiwacza są umieszczone pod obudową zaworu i stanowią połączenie wtryskiwaczy z wiązką przewodów silnika poprzez złącza przepływowe.

Warunki wykonywania diagnostyki

Ta funkcja diagnostyczna jest wykonywana nieprzerwanie podczas pracy silnika.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył błąd w obwodzie wtryskiwacza/-y. Jeśli natężenie prądu jest zbyt duże, sterownik wtrysku zablokuje operację wtryskiwania w obwodzie danego wtryskiwacza.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Wtryskiwacz zostanie zablokowany z uwagi na wadliwe działanie cylindra.
  • Działanie zaworu układu recyrkulacji spalin zostanie wyłączone.
  • Moment obrotowy silnika zostanie obniżony, jeśli silnik będzie pracować przez dłuższy czas z tą usterką aktywną.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Jeśli występuje więcej niż jeden kod usterki wtryskiwacza i usterki dotyczą obwodów wtryskiwacza z tego samego rzędu, istnieje zwarcie.

Jeśli usterka pojawia się sporadycznie, a zwłaszcza, gdy aktywny jest więcej niż jeden kod usterki wtryskiwacza należy sprawdzić wiązkę przewodów, w której może wystąpić zwarcie do podzespołów wewnątrz osłony wahacza lub zwarcie do masy w elektromagnesie wtryskiwacza. Szukając miejsca zwarcia w wiązce przewodów, należy zwrócić szczególną uwagę na izolację przewodów i upewnić się, że do zwarcia nie doszło na dźwigni wahacza. Sporadyczne zwarcia mogą być spowodowane ocieraniem się wiązki przewodów w pobliżu dźwigni wahacza. Sporadyczne zwarcie może wywoływać kod usterki jednego wtryskiwacza.

Jeśli usterki występują sporadycznie, zapłon może działać nieprawidłowo, nawet gdy kod usterki wtryskiwacza nie zawsze jest rejestrowany. Jeśli nieprawidłowy zapłon dotyczy tylko jednego cylindra, poszukaj rozwarcia obwodu. Jeśli kilka cylindrów w tym samym rzędzie wtryskiwaczy wykazuje problemy z zapłonem, należy poszukać zwarcia w obwodzie rzędu wtryskiwaczy.

Możliwe przyczyny usterki jednego wtryskiwacza są następujące:

• Rozwarcie obwodu w wiązkach przewodów silnika lub elektromagnesie wtryskiwacza

• Wysoka rezystancja w jednym wtryskiwaczu lub elektromagnesie wtryskiwacza

• Bardzo niska rezystancja w elektromagnesie wtryskiwacza (wewnętrzne zwarcie wtryskiwacza, ale nie do masy)

• Wadliwie działający lub uszkodzony sterownik wtrysku.

Potencjalne przyczyny występowania wielu kodów usterek we wtryskiwaczach z tego samego rzędu to m.in:

  • Zwarcie w wiązkach przewodów silnika — zwarcia do masy lub między przewodami w wiązce przewodów silnika
  • Zwarcie w dowolnym z trzech wtryskiwaczy z rzędu — zwarcia do masy
  • Wadliwie działający lub uszkodzony sterownik wtrysku.

Kody usterek tego samego rzędu wtryskiwaczy:

  • Rząd 1 — przedni: Kody usterek 322, 324, 331
  • Rząd 2 — tylny: Kody usterek 323, 325, 332.
Patrz postępowanie z kodem usterki 324.

Ostatnia modyfikacja: 20-STY-2016


Obwód sterownika elektromagnesu wtryskiwacza cylindra nr 2 — wartość prądu poniżej normy lub rozwarcie obwodu

KOD USTERKI 331

Obwód sterownika elektromagnesu wtryskiwacza cylindra nr 2 — wartość prądu poniżej normy lub rozwarcie obwodu

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 331 PID: S2 SPN: 652 FMI: 5/5 LAMPKA: Bursztynowy SRT: | Obwód sterownika elektromagnesu wtryskiwacza cylindra nr 2 — wartość prądu poniżej normy lub rozwarcie obwodu. Wykryto usterkę w obwodzie wtryskiwacza nr 2. | Możliwe ograniczenie wydajności silnika.
Obwód cylindra sterownika elektromagnesu wtryskiwacza nr 2

Opis obwodu

Zawory elektromagnetyczne wtryskiwacza sterują ilością paliwa i kątem wyprzedzenia wtrysku. Moduł sterownika wtrysku (ECM) doprowadza napięcie do elektromagnesu, zamykając łączniki strony wysoko- i niskonapięciowej. Do każdego obwodu wtryskiwacza jest przypisany osobny łącznik niskonapięciowy, który uzupełnia przebieg obwodu do masy wewnątrz sterownika wtrysku.

Lokalizacja komponentu

Wiązka przewodów silnika łączy sterownik wtrysku ze złączami przepływowymi, które znajdują się w osłonie wahacza. Wewnętrzne wiązki przewodów wtryskiwacza są umieszczone pod obudową zaworu i stanowią połączenie wtryskiwaczy z wiązką przewodów silnika poprzez złącza przepływowe.

Warunki wykonywania diagnostyki

Ta funkcja diagnostyczna jest wykonywana nieprzerwanie podczas pracy silnika.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył błąd w obwodzie wtryskiwacza/-y. Jeśli natężenie prądu jest zbyt duże, sterownik wtrysku zablokuje operację wtryskiwania w obwodzie danego wtryskiwacza.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Wtryskiwacz zostanie zablokowany z uwagi na wadliwe działanie cylindra.
  • Działanie zaworu układu recyrkulacji spalin zostanie wyłączone.
  • Moment obrotowy silnika zostanie obniżony, jeśli silnik będzie pracować przez dłuższy czas z tą usterką aktywną.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Jeśli występuje więcej niż jeden kod usterki wtryskiwacza i usterki dotyczą obwodów wtryskiwacza z tego samego rzędu, istnieje zwarcie.

Jeśli usterka pojawia się sporadycznie, a zwłaszcza, gdy aktywny jest więcej niż jeden kod usterki wtryskiwacza należy sprawdzić wiązkę przewodów, w której może wystąpić zwarcie do podzespołów wewnątrz osłony wahacza lub zwarcie do masy w elektromagnesie wtryskiwacza. Szukając miejsca zwarcia w wiązce przewodów, należy zwrócić szczególną uwagę na izolację przewodów i upewnić się, że do zwarcia nie doszło na dźwigni wahacza. Sporadyczne zwarcia mogą być spowodowane ocieraniem się wiązki przewodów w pobliżu dźwigni wahacza. Sporadyczne zwarcie może wywoływać kod usterki jednego wtryskiwacza.

Jeśli usterki występują sporadycznie, zapłon może działać nieprawidłowo, nawet gdy kod usterki wtryskiwacza nie zawsze jest rejestrowany. Jeśli nieprawidłowy zapłon dotyczy tylko jednego cylindra, poszukaj rozwarcia obwodu. Jeśli nieprawidłowy zapłon dotyczy więcej niż jednego cylindra z tego samego rzędu, poszukaj zwarcia wszędzie w rzędzie cylindrów.

Możliwe przyczyny usterki jednego wtryskiwacza są następujące:

  • Rozwarcie obwodu w wiązkach przewodów silnika lub elektromagnesie wtryskiwacza
  • Wysoka rezystancja w jednym wtryskiwaczu lub elektromagnesie wtryskiwacza
  • Bardzo niska rezystancja w elektromagnesie wtryskiwacza (wewnętrzne zwarcie wtryskiwacza, ale nie do masy)
  • Wadliwie działający lub uszkodzony sterownik wtrysku.

Potencjalne przyczyny występowania wielu kodów usterek we wtryskiwaczach z tego samego rzędu to m.in:

  • Zwarcie w wiązkach przewodów silnika — zwarcia do masy lub między przewodami w wiązce przewodów silnika
  • Zwarcie w dowolnym z trzech wtryskiwaczy z rzędu — zwarcia do masy
  • Wadliwie działający lub uszkodzony sterownik wtrysku.

Kody usterek tego samego rzędu wtryskiwaczy:

  • Rząd 1 — przedni: Kody usterek 322, 324, 331
  • Rząd 2 — tylny: Kody usterek 323, 325, 332.
Patrz postępowanie z kodem usterki 331.

Ostatnia modyfikacja: 20-STY-2016


Obwód sterownika elektromagnesu wtryskiwacza cylindra nr 4 — wartość prądu poniżej normy lub rozwarcie obwodu

KOD USTERKI 332

Obwód sterownika elektromagnesu wtryskiwacza cylindra nr 4 — wartość prądu poniżej normy lub rozwarcie obwodu

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 332 PID: S4 SPN: 654 FMI: 5/5 LAMPKA: Bursztynowy SRT: | Obwód sterownika elektromagnesu wtryskiwacza cylindra nr 4 — wartość prądu poniżej normy lub rozwarcie obwodu. Wykryto usterkę w obwodzie wtryskiwacza nr 4. | Możliwe ograniczenie wydajności silnika.
Obwód cylindra sterownika elektromagnesu wtryskiwacza nr 4

Opis obwodu

Zawory elektromagnetyczne wtryskiwacza sterują ilością paliwa i kątem wyprzedzenia wtrysku. Moduł sterownika wtrysku (ECM) doprowadza napięcie do elektromagnesu, zamykając łączniki strony wysoko- i niskonapięciowej. Do każdego obwodu wtryskiwacza jest przypisany osobny łącznik niskonapięciowy, który uzupełnia przebieg obwodu do masy wewnątrz sterownika wtrysku.

Lokalizacja komponentu

Wiązka przewodów silnika łączy sterownik wtrysku ze złączami przepływowymi, które znajdują się w osłonie wahacza. Wewnętrzne wiązki przewodów wtryskiwacza są umieszczone pod obudową zaworu i stanowią połączenie wtryskiwaczy z wiązką przewodów silnika poprzez złącza przepływowe.

Warunki wykonywania diagnostyki

Ta funkcja diagnostyczna jest wykonywana nieprzerwanie podczas pracy silnika.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył błąd w obwodzie wtryskiwacza/-y. Jeśli natężenie prądu jest zbyt duże, sterownik wtrysku zablokuje operację wtryskiwania w obwodzie danego wtryskiwacza.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Wtryskiwacz zostanie zablokowany z uwagi na wadliwe działanie cylindra.
  • Działanie zaworu układu recyrkulacji spalin zostanie wyłączone.
  • Moment obrotowy silnika zostanie obniżony, jeśli silnik będzie pracować przez dłuższy czas z tą usterką aktywną.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Jeśli występuje więcej niż jeden kod usterki wtryskiwacza i usterki dotyczą obwodów wtryskiwacza z tego samego rzędu, istnieje zwarcie.

Jeśli usterka pojawia się sporadycznie, a zwłaszcza, gdy aktywny jest więcej niż jeden kod usterki wtryskiwacza należy sprawdzić wiązkę przewodów, w której może wystąpić zwarcie do podzespołów wewnątrz osłony wahacza lub zwarcie do masy w elektromagnesie wtryskiwacza. Szukając miejsca zwarcia w wiązce przewodów, należy zwrócić szczególną uwagę na izolację przewodów i upewnić się, że do zwarcia nie doszło na dźwigni wahacza. Sporadyczne zwarcia mogą być spowodowane ocieraniem się wiązki przewodów w pobliżu dźwigni wahacza. Sporadyczne zwarcie może wywoływać kod usterki jednego wtryskiwacza.

Jeśli usterki występują sporadycznie, zapłon może działać nieprawidłowo, nawet gdy kod usterki wtryskiwacza nie zawsze jest rejestrowany. Jeśli nieprawidłowy zapłon dotyczy tylko jednego cylindra, poszukaj rozwarcia obwodu. Jeśli nieprawidłowy zapłon dotyczy więcej niż jednego cylindra z tego samego rzędu, poszukaj zwarcia wszędzie w rzędzie cylindrów.

Możliwe przyczyny usterki jednego wtryskiwacza są następujące:

  • Rozwarcie obwodu w wiązkach przewodów silnika lub elektromagnesie wtryskiwacza
  • Wysoka rezystancja w jednym wtryskiwaczu lub elektromagnesie wtryskiwacza
  • Bardzo niska rezystancja w elektromagnesie wtryskiwacza (wewnętrzne zwarcie wtryskiwacza, ale nie do masy)
  • Wadliwie działający lub uszkodzony sterownik wtrysku.

Potencjalne przyczyny występowania wielu kodów usterek we wtryskiwaczach z tego samego rzędu to m.in:

  • Zwarcie w wiązkach przewodów silnika — zwarcia do masy lub między przewodami w wiązce przewodów silnika
  • Zwarcie w dowolnym z trzech wtryskiwaczy z rzędu — zwarcia do masy
  • Wadliwie działający lub uszkodzony sterownik wtrysku.

Kody usterek tego samego rzędu wtryskiwaczy:

  • Rząd 1 — przedni: Kody usterek 322, 324, 331
  • Rząd 2 — tylny: Kody usterek 323, 325, 332.
Patrz postępowanie z kodem usterki 332.

Ostatnia modyfikacja: 20-STY-2016


Obwód sterownika przekaźnika wyłączającego osprzęt pojazdu w warunkach wyłączenia z obrotów jałowych — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

KOD USTERKI 338

Obwód sterownika przekaźnika wyłączającego osprzęt pojazdu w warunkach wyłączenia z obrotów jałowych — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 338 PID: S87 SPN: 1267 FMI: 3/3 LAMPKA: Bursztynowy SRT: | Obwód sterownika przekaźnika wyłączającego osprzęt pojazdu w warunkach wyłączenia z obrotów jałowych — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale. W obwodzie przekaźnika magistrali wtrysku / wyłączającego osprzęt pojazdu w warunkach wyłączenia z obrotów jałowych wykryto rozwarcie obwodu lub zwarcie do źródła napięcia. | Niepowodzenie włączenia zasilania osprzętu pojazdu lub obciążeń magistrali wtrysku sterowanego za pośrednictwem przekaźnika osprzętu pojazdu w warunkach wyłączenia z obrotów jałowych.
Obwód sterownika przekaźnika wyłączającego osprzęt pojazdu w warunkach wyłączenia z obrotów jałowych

Opis obwodu

Funkcja sterownika wtrysku wyłączania osprzętu pojazdu w warunkach wyłączenia z obrotów jałowych ma opcjonalny parametr dla przekaźnika wyłączenia osprzętu. Gdy ten parametr jest ustawiony na „Installed“ (zainstalowano), sterownik wtrysku przesyła sygnał zasilenia przekaźnika i wyłączenia osprzętu pojazdu w trakcie wyłączeń z obrotów jałowych. Obwód przekaźnika wyłączającego osprzęt pojazdu w warunkach wyłączenia z obrotów jałowych różni się w zależności od producenta OEM. Obwód powrotny może być poprowadzony z powrotem do sterownika wtrysku ogólnym obwodem powrotnym do sterownika wtrysku lub podłączony bezpośrednio do masy. Aby ustalić konfigurację masy, należy zapoznać się z instrukcją serwisową producenta OEM.

Lokalizacja komponentu

Usytuowanie przekaźnika dezaktywacji w warunkach wyłączenia z obrotów jałowych różni się w zależności od producenta OEM. Umiejscowienie jest podane w dokumentacji serwisowej producenta OEM.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że w momencie przesłania polecenia dezaktywacji sygnału PWM przekaźnika dezaktywacji w warunkach wyłączenia z obrotów jałowych, napięcie tego sygnału było na poziomie napięcia układu.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Osprzęt sterowany tym przekaźnikiem zostanie dezaktywowany.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Poziom napięcia w tym obwodzie jest monitorowany przez sterownik wtrysku. Ten kod usterki jest rejestrowany w przypadku wykrycia napięcia w trakcie wyłączania sygnału. Ten kod usterki może być spowodowany następującymi przyczynami:

  • Funkcja dezaktywacji w warunkach wyłączenia z obrotów jałowych nie jest skonfigurowana poprawnie.
  • Rozwarcie obwodu w przekaźniku dezaktywacji w warunkach wyłączenia z obrotów jałowych, wiązce przewodów OEM lub złączach.
  • Zwarcie obwodu do źródła napięcia w wiązce przewodów OEM lub przekaźniku

W trakcie usuwania usterek w obwodach korzystających z przewodów dostarczonych przez producenta OEM, zapoznaj się z odpowiednim schematem elektrycznym OEM.

Patrz postępowanie z kodem usterki 338.

Ostatnia modyfikacja: 13-SIE-2015


Obwód sterownika przekaźnika wyłączającego osprzęt pojazdu w warunkach wyłączenia z obrotów jałowych — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

KOD USTERKI 339

Obwód sterownika przekaźnika wyłączającego osprzęt pojazdu w warunkach wyłączenia z obrotów jałowych — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 339 PID: S87 SPN: 1267 FMI: 4/4 LAMPKA: Bursztynowy SRT: | Obwód sterownika przekaźnika wyłączającego osprzęt pojazdu w warunkach wyłączenia z obrotów jałowych — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale. Po przesłaniu sygnału aktywacji, w obwodzie przekaźnika magistrali wtrysku/wyłączającego osprzęt pojazdu w warunkach wyłączenia z obrotów jałowych wykryto niskie napięcie. | Niepowodzenie włączenia zasilania osprzętu pojazdu lub obciążeń magistrali wtrysku sterowanego za pośrednictwem przekaźnika osprzętu pojazdu w warunkach wyłączenia z obrotów jałowych.
Obwód sterownika przekaźnika wyłączającego osprzęt pojazdu w warunkach wyłączenia z obrotów jałowych

Opis obwodu

Funkcja sterownika wtrysku wyłączania osprzętu pojazdu w warunkach wyłączenia z obrotów jałowych ma opcjonalny parametr dla przekaźnika wyłączenia osprzętu. Gdy ten parametr jest ustawiony na „Installed“ (zainstalowano), sterownik wtrysku przesyła sygnał zasilenia przekaźnika i wyłączenia osprzętu pojazdu w trakcie wyłączeń z obrotów jałowych. Obwód przekaźnika wyłączającego osprzęt pojazdu w warunkach wyłączenia z obrotów jałowych różni się w zależności od producenta OEM. Obwód powrotny może być poprowadzony z powrotem do sterownika wtrysku ogólnym obwodem powrotnym do sterownika wtrysku lub podłączony bezpośrednio do masy. Aby ustalić konfigurację masy, należy zapoznać się z instrukcją serwisową producenta OEM.

Lokalizacja komponentu

Usytuowanie przekaźnika dezaktywacji w warunkach wyłączenia z obrotów jałowych różni się w zależności od producenta OEM. Umiejscowienie jest podane w dokumentacji serwisowej producenta OEM.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że w momencie przesłania polecenia aktywacji sygnału PWM przekaźnika dezaktywacji w warunkach wyłączenia z obrotów jałowych, napięcie tego sygnału nie było na poziomie napięcia układu.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Osprzęt sterowany tym przekaźnikiem zostanie dezaktywowany.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Poziom napięcia w tym obwodzie jest monitorowany przez sterownik wtrysku. Ten kod usterki jest rejestrowany, jeśli w momencie przesłania polecenia aktywacji sygnału przekaźnika wykrywane jest niskie napięcie. Przyczyną tego kodu usterki może być zwarcie do masy w przekaźniku dezaktywacji dla warunków wyłączenia z obrotów jałowych, wiązce przewodów OEM lub złączach.

W trakcie usuwania usterek w obwodach korzystających z przewodów dostarczonych przez producenta OEM, zapoznaj się z odpowiednim schematem elektrycznym OEM.

Patrz postępowanie z kodem usterki 339.

Ostatnia modyfikacja: 13-SIE-2015


Ostrzeżenie o wewnętrznej usterce sprzętu sterownika wtrysku — błędne urządzenie inteligentne lub podzespół

KOD USTERKI 343

Ostrzeżenie o wewnętrznej usterce sprzętu sterownika wtrysku — błędne urządzenie inteligentne lub podzespół

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 343 PID: S254 SPN: 629 FMI: 12/12 LAMPKA: Bursztynowy SRT: | Ostrzeżenie o wewnętrznej usterce sprzętu sterownika wtrysku — błędne urządzenie inteligentne lub podzespół. Wykryto błędy zasilania sterownika wtrysku. | Możliwe ograniczenie wydajności silnika.
Sterownik wtrysku

Opis obwodu

Sterownik wtrysku otrzymuje stałe napięcie z akumulatorów poprzez znajdujące się bez przerwy pod napięciem przewody akumulatorowe przyłączone bezpośrednio do dodatniego (+) zacisku akumulatora. Sterownik wtrysku otrzymuje przełączane zasilanie wejściowe z akumulatora poprzez przewód kluczyka, gdy kluczyk znajduje się w pozycji włączenia.

Lokalizacja komponentu

Sterownik wtrysku jest połączony z akumulatorem wiązką przewodów OEM. To bezpośrednie łącze zapewnia stały dopływ energii do sterownika wtrysku. Usytuowanie akumulatora zależy od producenta OEM. Patrz książka serwisowa producenta OEM.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył wewnętrzny błąd odczytu lub zapisu.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Upewnij się, że bezpośrednie zasilanie akumulatorowe sterownika wtrysku dochodzi bezpośrednio z akumulatora, a nie z rozrusznika. Jeśli bezpośrednie zasilanie dochodzi z rozrusznika, napięcie akumulatora może podczas działania rozrusznika spadać na tyle nisko, że zostanie uaktywniony ten kod usterki.

Ta usterka może być spowodowana oporem w obwodach (+) lub (-) zasilania akumulatorowego sterownika wtrysku. Opór w tych obwodach może sprawić, że poziom napięcia na wejściu sterownika wtrysku spadnie wystarczająco nisko, aby został uaktywniony kod usterki 343.

Patrz postępowanie z kodem usterki 343.

Ostatnia modyfikacja: 13-SIE-2015


Prędkość wału wyjściowego przekładni — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — średnio istotny poziom

KOD USTERKI 349

Prędkość wału wyjściowego przekładni — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — średnio istotny poziom

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 349 PID: P191 SPN: 191 FMI: 0/16 LAMPKA: Bursztynowy SRT: | Prędkość wału wyjściowego przekładni — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — umiarkowany poziom istotności. Wykryto wysoką częstotliwość pomocniczego sygnału prędkości. | Obniżenie mocy silnika.
Zewnętrzny obwód wejścia polecenia prędkości

Opis obwodu

Zewnętrzny obwód wejścia polecenia prędkości zapewnia możliwość sterowania silnikiem niezależnie od jego prędkości obrotowej. Ten obwód steruje wałami wyjściowymi lub innymi urządzeniami znajdującymi się za przemiennikiem momentu obrotowego.

Lokalizacja komponentu

Położenie zewnętrznego obwodu wejścia polecenia prędkości jest zależne od producenta OEM. Patrz książka serwisowa producenta OEM.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia.

Warunki ustalania kodów usterek

Sterownik wtrysku (ECM) wykrył, że częstotliwość pomocniczego czujnika prędkości przekroczyła limit określony przez producenta OEM.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Ten kod usterki może być spowodowany tylko przez wysoką częstotliwość wejścia do zewnętrznego obwodu wejścia polecenia prędkości.

Patrz postępowanie z kodem usterki 349.

Ostatnia modyfikacja: 13-SIE-2015


Źródło zasilania wtryskiwacza — błędne urządzenie inteligentne lub podzespół

KOD USTERKI 351

Źródło zasilania wtryskiwacza — błędne urządzenie inteligentne lub podzespół

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 351 PID: S251 SPN: 3597 FMI: 12/12 LAMPKA: Bursztynowy SRT: | Źródło zasilania wtryskiwacza — błędne urządzenie inteligentne lub podzespół. Wynik pomiaru wzmocnienia napięcia zasilającego wtryskiwacza przez sterownik wtrysku jest niski. | Możliwe ograniczenie wydajności silnika.
Sterownik wtrysku

Opis obwodu

Pomiędzy operacjami wtryskiwania Sterownik wtrysku usiłuje naładować źródło zasilania wtryskiwacza. Źródło zasilania wtryskiwacza składa się z baterii kondensatorów. To źródło zasilania jest utrzymywane pod wysokim napięciem. Ładowanie odbywa się przez odzysk energii zakumulowanej w elektromagnesach wtryskiwaczy. Aby utrzymać pełne naładowanie źródła zasilania wtryskiwacza, muszą być sprawne zasilanie akumulatorowe i uziemienie sterownika wtrysku, czujnik prędkości obrotowej/położenia silnika oraz obwody wtryskiwacza.

Lokalizacja komponentu

Wiązka przewodów silnika łączy sterownik wtrysku ze złączami przepływowymi, które znajdują się w osłonie wahacza. Wewnętrzne wiązki przewodów wtryskiwacza są umieszczone pod obudową zaworu i stanowią połączenie wtryskiwaczy z wiązką przewodów silnika poprzez złącza przepływowe.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że zmierzone napięcie źródła zasilania wtryskiwacza było niższe od zadanego.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Działanie zaworu układu recyrkulacji spalin zostanie wyłączone.
  • Moment obrotowy silnika zostanie obniżony, jeśli silnik będzie pracować przez dłuższy czas z tą usterką aktywną.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Uaktywnienie tego kodu usterki następuje po przełączeniu kluczyka do położenia włączenia, gdy naładowanie akumulatora jest powyżej progu minimalnego oraz, w tym samym czasie, zmierzone napięcie źródła zasilania wtryskiwacza jest niższe od zadanego.

Patrz postępowanie z kodem usterki 351.

Ostatnia modyfikacja: 13-SIE-2015


Obwód zasilania czujników nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

KOD USTERKI 352

Obwód zasilania czujników nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 352 PID: S212 SPN: 3509 FMI: 4/4 LAMPKA: Bursztynowy SRT: | Obwód zasilania czujników nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale. Wykryto niskie napięcie w obwodzie zasilania czujników nr 1. | Możliwe ograniczenie wydajności silnika.
Obwód zasilania czujników nr 1

Opis obwodu

Obwód zasilania czujników nr 1 sterownika wtrysku doprowadza do różnych czujników w wiązce przewodów silnika zasilanie 5 V. Oznaczenie obwodu zasilania czujnika jest podane na schemacie elektrycznym.

Lokalizacja komponentu

Obwód zasilania czujników nr 1 rozpoczyna się w części złącza silnika sterownika wtrysku. Doprowadza on do czujników w wiązce przewodów silnika zasilanie 5 V.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że napięcie sygnału obwodu czujników nr 1 przekroczyło dopuszczalny zakres od dołu.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Wobec wszystkich czujników w obwodzie zasilania czujników nr 1 stosuje się wartość domyślną.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyną niskiego napięcia w przewodzie zasilania +5 V może być zwarcie do masy w przewodzie zasilania, zwarcie między przewodem zasilania a przewodem powrotnym, wadliwe działanie czujnika lub wadliwe działanie zasilania sterownika wtrysku.

Patrz postępowanie z kodem usterki 352.

Ostatnia modyfikacja: 20-STY-2016


Obwód zasilania czujników nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

KOD USTERKI 386

Obwód zasilania czujników nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 386 PID: S212 SPN: 3509 FMI: 3/3 LAMPKA: Bursztynowy SRT: | Obwód zasilania czujników nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale. Wykryto wysokie napięcie w obwodzie zasilania czujników nr 1. | Możliwe ograniczenie wydajności silnika.
Obwód zasilania czujników nr 1

Opis obwodu

Obwód zasilania czujników nr 1 sterownika wtrysku doprowadza do różnych czujników w wiązce przewodów silnika zasilanie 5 V. Oznaczenie obwodu zasilania czujnika jest podane na schemacie elektrycznym.

Lokalizacja komponentu

Obwód zasilania czujników nr 1 rozpoczyna się w części złącza silnika sterownika wtrysku. Doprowadza on do czujników w wiązce przewodów silnika zasilanie 5 V.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że napięcie sygnału obwodu czujników nr 1 przekroczyło dopuszczalny zakres od góry.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Wobec wszystkich czujników w obwodzie zasilania czujników nr 1 stosuje się wartość domyślną.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyną wysokiego napięcia w przewodzie zasilania +5 V może być zwarcie do napięcia akumulatora w wiązce przewodów silnika lub złączach lub nieprawidłowo działający sterownik wtrysku.

Patrz postępowanie z kodem usterki 386.

Ostatnia modyfikacja: 20-STY-2016


Ciśnienie w pistolecie oleju silnikowego — dane poprawne, ale poniżej zwykłego zakresu roboczego — najwyższy poziom istotności

KOD USTERKI 415

Ciśnienie w pistolecie oleju silnikowego — dane poprawne, ale poniżej zwykłego zakresu roboczego — najwyższy poziom istotności

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 415 PID: P100 SPN: 100 FMI: 1/1 LAMPKA: Czerwony SRT: | Ciśnienie w pistolecie oleju silnikowego — dane poprawne, ale poniżej zwykłego zakresu roboczego — najwyższy poziom istotności. Sygnał ciśnienia oleju wskazuje, że ciśnienie oleju znajduje się poniżej limitu stanu krytycznego systemu ochrony silnika. | Progresywny spadek mocy i/lub prędkości coraz poważniejszy od czasu wystąpienia alarmu. Jeśli jest aktywna funkcja ochronnego wyłączenia silnika, silnik wyłączy się po 30 sekundach od chwili, gdy zacznie migać czerwona kontrolka Stop.
Obwód czujnika ciśnienia pistoletu oleju silnikowego

Opis obwodu

Sterownik wtrysku do monitorowania ciśnienia oleju smarowego wykorzystuje przełącznik ciśnienia oleju silnikowego lub czujnik ciśnienia oleju. W przypadku silników wyposażonych w przełącznik ciśnienia oleju, przełącznik ten jest zazwyczaj zamknięty, gdy silnik nie pracuje, i otwarty, gdy istnieje ciśnienie oleju. W przypadku silników wyposażonych w czujnik ciśnienia oleju sterownik wtrysku wykryje niskie napięcie sygnału przy warunkach roboczych, gdy ciśnienie oleju będzie niskie. Sterownik wtrysku wykryje wysokie napięcie sygnału w warunkach roboczych, gdy ciśnienie oleju będzie wysokie.

Lokalizacja komponentu

Czujnik ciśnienia oleju silnikowego znajduje się w pistolecie oleju.

Warunki wykonywania diagnostyki

Ta funkcja diagnostyczna jest wykonywana nieprzerwanie podczas pracy silnika.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że ciśnienie oleju silnikowego było poniżej minimalnego limitu roboczego.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci czerwoną kontrolkę STOP ENGINE (zatrzymać pracę silnika).
  • Moment obrotowy silnika zostanie obniżony.
  • Jeśli funkcja ochronnego wyłączenia silnika jest aktywna, silnik zostanie wyłączony.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zgasi czerwoną kontrolkę STOP ENGINE (zatrzymać pracę silnika).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Niskie ciśnienie oleju
  • Niewłaściwy poziom oleju
  • Uszkodzony wyłącznik ciśnieniowy oleju
  • Zwarcie wiązki przewodów silnika do masy.
Patrz postępowanie z kodem usterki 415.

Ostatnia modyfikacja: 13-SIE-2015


Wskaźnik obecności wody w paliwie — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — najmniej istotny poziom

KOD USTERKI 418

Wskaźnik obecności wody w paliwie — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — najmniej istotny poziom

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 418 PID: P97 SPN: 97 FMI: 0/15 LAMPKA: Konserwacja SRT: | Wskaźnik obecności wody w paliwie — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — najmniejszy poziom istotności. W filtrze paliwa wykryto obecność wody. | Brak wpływu na wydajność.
Obwód wskaźnika obecności wody w paliwie

Opis obwodu

Czujnik obecności wody w paliwie znajduje się we filtrze paliwa. Sterownik wtrysku przesyła do czujnika obecności wody w paliwie 5-woltowy sygnał referencyjny. Gdy woda zebrana we filtrze paliwowym zakrywa sondy czujnika, czujnik obecności wody w paliwie obniża napięcie referencyjne 5 V pr.st., sygnalizując duże nagromadzenie wody we filtrze paliwowym.

Lokalizacja komponentu

Czujnik obecności wody w paliwie jest wbudowany w spodzie ssącego filtra paliwa dostarczonego przez producenta OEM.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że poziom wody w filtrze paliwa przekraczał poziom czujnika.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Bezpośrednio po przeprowadzeniu diagnostyki, której wynik jest negatywny sterownik wtrysku spowoduje zaświecenie się białej lampki „MAINTENANCE“ (konserwacja) lub pomarańczowej lampki „CHECK ENGINE“ (sprawdź silnik), sygnalizując potrzebę konserwacji.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Bezpośrednio po przeprowadzeniu diagnostyki, której wynik będzie pozytywny sterownik wtrysku spowoduje wyłączenie migającej, pomarańczowej lampki „CHECK ENGINE“ (sprawdź silnik) / „MAINTENANCE“ (konserwacja).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Ten kod usterki oznacza, że wykryto obecność wody w filtrze separacji wody i paliwa. Spuść wodę z filtra paliwa.

Jeśli ten kod usterki jest aktywny, a we filtrze paliwa nie ma wody, prawdopodobną przyczyną usterki jest wadliwe działanie czujnika obecności wody w paliwie lub woda na złączu czujnika.

W trakcie usuwania usterek w obwodach korzystających z przewodów dostarczonych przez producenta OEM, zapoznaj się z odpowiednim schematem elektrycznym OEM.

Patrz postępowanie z kodem usterki 418.

Ostatnia modyfikacja: 13-SIE-2015


Obwód czujnika wskaźnika obecności wody w paliwie — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

KOD USTERKI 428

Obwód czujnika wskaźnika obecności wody w paliwie — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 428 PID: P97 SPN: 97 FMI: 3/3 LAMPKA: Bursztynowy SRT: | Obwód czujnika wskaźnika obecności wody w paliwie — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale. Wykryto wysokie napięcie w obwodzie obecności wody w paliwie. | Brak wpływu na wydajność.
Obwód czujnika wskaźnika obecności wody w paliwie

Opis obwodu

Czujnik obecności wody w paliwie znajduje się we filtrze paliwa. Sterownik wtrysku przesyła do czujnika obecności wody w paliwie 5-woltowy sygnał referencyjny. Gdy woda zebrana we filtrze paliwowym zakrywa sondy czujnika, czujnik obecności wody w paliwie obniża napięcie referencyjne 5 V pr.st., sygnalizując duże nagromadzenie wody we filtrze paliwowym.

Lokalizacja komponentu

Czujnik obecności wody w paliwie jest wbudowany w spodzie ssącego filtra paliwa dostarczonego przez producenta OEM.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że napięcie sygnału czujnika poziomu wody w paliwie przekroczyło dopuszczalny zakres od góry.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Rozwarcie obwodu POWROTNEGO lub SYGNAŁOWEGO w wiązce przewodów, złączach lub czujniku
  • Zwarcie przewodu sygnałowego do źródła zasilania czujnika lub napięcia akumulatora.

W trakcie usuwania usterek w obwodach korzystających z przewodów dostarczonych przez producenta OEM, zapoznaj się z odpowiednim schematem elektrycznym OEM.

Patrz postępowanie z kodem usterki 428.

Ostatnia modyfikacja: 13-SIE-2015


Obwód czujnika wskaźnika obecności wody w paliwie — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

KOD USTERKI 429

Obwód czujnika wskaźnika obecności wody w paliwie — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 429 PID: P97 SPN: 97 FMI: 4/4 LAMPKA: Bursztynowy SRT: | Obwód czujnika wskaźnika obecności wody w paliwie — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale. Wykryto niskie napięcie w obwodzie obecności wody w paliwie. | Brak wpływu na wydajność.
Obwód czujnika wskaźnika obecności wody w paliwie

Opis obwodu

Czujnik obecności wody w paliwie znajduje się we filtrze paliwa. Sterownik wtrysku przesyła do czujnika obecności wody w paliwie 5-woltowy sygnał referencyjny. Gdy woda zebrana we filtrze paliwowym zakrywa sondy czujnika, czujnik obecności wody w paliwie obniża napięcie referencyjne 5 V pr.st., sygnalizując duże nagromadzenie wody we filtrze paliwowym.

Lokalizacja komponentu

Czujnik obecności wody w paliwie jest wbudowany w spodzie ssącego filtra paliwa dostarczonego przez producenta OEM.

Warunki wykonywania diagnostyki

Ta funkcja diagnostyczna jest wykonywana nieprzerwanie podczas pracy silnika.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że napięcie sygnału czujnika obecności wody w paliwie było przez 1 sekundę niższe niż 0,05 V pr.st.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Możliwe przyczyny tego kodu usterki są następujące:

Zwarcie do masy w wiązce przewodów

Zwarcie przewodu sygnału do masy

Patrz postępowanie z kodem usterki 429.

Ostatnia modyfikacja: 13-SIE-2015


Przełącznik weryfikacji obrotów jałowych dźwigni lub pedału przyspieszenia — dane zmienne, nieciągłe lub nieprawidłowe

KOD USTERKI 431

Przełącznik weryfikacji obrotów jałowych dźwigni lub pedału przyspieszenia — dane zmienne, nieciągłe lub nieprawidłowe

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 431 PID: S230 SPN: 558 FMI: 2/2 LAMPKA: Bursztynowy SRT: | Przełącznik weryfikacji obrotów jałowych dźwigni lub pedału przyspieszenia — dane zmienne, nieciągłe lub nieprawidłowe. Wykryto napięcie równocześnie w czujniku biegu jałowego i czujniku braku biegu jałowego. | Silnik będzie pracować tylko na biegu jałowym.
Obwód weryfikacji obrotów jałowych dźwigni lub pedału przyspieszenia

Opis obwodu

Czujnik weryfikacji biegu jałowego dźwigni lub pedału przyspieszenia służy sterownikowi wtrysku (ECM) do wykrycia momentu zwolnienia (istnienie biegu jałowego) lub wciśnięcia (brak biegu jałowego) pedału przyspieszenia. Czujnik jest fabrycznie regulowany tak, aby zmieniał stan z istnienia biegu jałowego na brak biegu jałowego przy odpowiednim położeniu pedału przyspieszenia. Przełącznik weryfikacji obrotów jałowych współdzieli przewód powrotny z innymi przełącznikami kabiny OEM.

Lokalizacja komponentu

Czujnik położenia dźwigni lub pedału przyspieszenia zamontowany jest na zespole pedału przyspieszenia. Patrz książka serwisowa producenta OEM.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że przełącznik weryfikacji obrotów jałowych i położenia dźwigni lub pedału przyspieszenia nie pasują do siebie.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Silnik będzie pracować tylko na obrotach jałowych.

Warunki usuwania kodu usterki

  • Bezpośrednio po przeprowadzeniu diagnostyki, której wynik będzie pozytywny sterownik wtrysku spowoduje zgaśnięcie pomarańczowej lampki „CHECK ENGINE“ (sprawdzić silnik) lub lampki sygnalizacji usterki.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).

Shop Talk

Przyczyną tego kodu usterki jest zazwyczaj rozwarcie obwodu w obwodzie sygnałowym istnienia lub braku biegu jałowego czujnika biegu jałowego, poluzowane połączenie, nieskalibrowany zespół dźwigni lub pedału przyspieszenia albo błędne podłączenie czujnika biegu jałowego.

Gdy jest montowany nowy zespół dźwigni lub pedału przyspieszenia, musi on zostać skalibrowany, aby silnik działał poprawnie. Aby skalibrować zespół, ustaw kluczyk w pozycji włączenia, a następnie trzykrotnie całkowicie dociśnij i zwolnij pedał.

Patrz postępowanie z kodem usterki 431.

Ostatnia modyfikacja: 13-SIE-2015


Obwód przełącznika weryfikacji obrotów jałowych pedału przyspieszenia lub dźwigni — brak kalibracji

KOD USTERKI 432

Obwód przełącznika weryfikacji obrotów jałowych pedału przyspieszenia lub dźwigni — brak kalibracji

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 432 PID: S230 SPN: 558 FMI: 13/13 LAMPKA: Czerwony SRT: | Obwód przełącznika weryfikacji obrotów jałowych dźwigni lub pedału przyspieszenia — brak kalibracji. Napięcie w obwodzie istnienia i braku biegu jałowego czujnika biegu jałowego nie jest zgodne z położeniem pedału przyspieszenia. | Silnik zostanie wyłączony.
Obwód czujnika położenia dźwigni lub pedału przyspieszenia

Opis obwodu

Czujnik weryfikacji biegu jałowego dźwigni lub pedału przyspieszenia służy sterownikowi wtrysku (ECM) do wykrycia momentu zwolnienia (istnienie biegu jałowego) lub wciśnięcia (brak biegu jałowego) pedału przyspieszenia. Czujnik jest fabrycznie regulowany tak, aby zmieniał stan z istnienia biegu jałowego na brak biegu jałowego przy odpowiednim położeniu pedału przyspieszenia. Przełącznik weryfikacji obrotów jałowych współdzieli przewód powrotny z innymi przełącznikami kabiny OEM.

Lokalizacja komponentu

Czujnik położenia dźwigni lub pedału przyspieszenia zamontowany jest na zespole pedału przyspieszenia. Patrz książka serwisowa producenta OEM.

Warunki wykonywania diagnostyki

Ta funkcja diagnostyczna jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia i silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że przełącznik weryfikacji obrotów jałowych i położenia dźwigni lub pedału przyspieszenia nie pasują do siebie.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci czerwoną kontrolkę STOP ENGINE (zatrzymać pracę silnika).

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zgasi czerwoną kontrolkę STOP ENGINE (zatrzymać pracę silnika).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Ta usterka jest rejestrowana, gdy sygnał położenia dźwigni lub pedału przyspieszenia nie jest zgodny zarówno z przełącznikiem weryfikacji pracy na biegu jałowym, jak i przełącznikiem weryfikacji pracy na biegu niejałowym. Uaktywnienie tego kodu usterki może być spowodowane ustawieniem kluczyka w pozycji włączenia przy częściowym wciśnięciu pedału lub dźwigni przyspieszenia. Ten kod usterki pozostanie aktywny, dopóki pedał lub dźwignia nie pokona pełnego skoku.

Patrz postępowanie z kodem usterki 432.

Ostatnia modyfikacja: 20-STY-2016


Ciśnienie w pistolecie oleju silnikowego — dane zmienne, nieciągłe lub nieprawidłowe

KOD USTERKI 435

Ciśnienie w pistolecie oleju silnikowego — dane zmienne, nieciągłe lub nieprawidłowe

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 435 PID: P100 SPN: 100 FMI: 2/2 LAMPKA: Bursztynowy SRT: | Ciśnienie w pistolecie oleju silnikowego — dane zmienne, nieciągłe lub nieprawidłowe. Odczyt z czujnika ciśnienia oleju silnikowego jest wartością zmienną. | Brak wpływu na wydajność.
Obwód czujnika ciśnienia w pistolecie oleju silnikowego

Opis obwodu

Sterownik wtrysku do monitorowania ciśnienia oleju smarowego wykorzystuje przełącznik ciśnienia oleju silnikowego lub czujnik ciśnienia oleju. W przypadku silników wyposażonych w przełącznik ciśnienia oleju, przełącznik ten jest zazwyczaj zamknięty, gdy silnik nie pracuje, i otwarty, gdy istnieje ciśnienie oleju. W przypadku silników wyposażonych w czujnik ciśnienia oleju sterownik wtrysku wykryje niskie napięcie sygnału przy warunkach roboczych, gdy ciśnienie oleju będzie niskie. Sterownik wtrysku wykryje wysokie napięcie sygnału w warunkach roboczych, gdy ciśnienie oleju będzie wysokie.

Lokalizacja komponentu

Czujnik ciśnienia oleju silnikowego znajduje się w pistolecie oleju.

Warunki wykonywania diagnostyki

  • Pierwsza część diagnostyki jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.
  • Część druga jest przeprowadzana przy kluczyku w położeniu wyłączenia.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że, po przełączeniu kluczyka do położenia wyłączenia i zatrzymaniu pracy silnika, odczyt ciśnienia oleju silnikowego był wyższy lub niższy od odczytu z innych czujników ciśnienia bezwzględnego na silniku.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy uruchomić silnik i zostawić go na biegu jałowym przez 5 minut. Po upływie 5 minut wyłącz silnik, przekręć kluczyk i pozostaw kluczyk w położeniu włączenia na 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

Wadliwie działający przełącznik ciśnienia oleju silnikowego

Wysoka rezystancja w wiązce przewodów silnika.

Patrz postępowanie z kodem usterki 435.

Ostatnia modyfikacja: 20-STY-2016


Napięcie akumulatora nr 1 — dane prawidłowe, ale poniżej zwykłego zakresu roboczego — średnio istotny poziom

KOD USTERKI 441

Napięcie akumulatora nr 1 — dane prawidłowe, ale poniżej zwykłego zakresu roboczego — średnio istotny poziom

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 441 PID: P168 SPN: 168 FMI: 1/18 LAMPKA: Bursztynowy SRT: | Napięcie akumulatora nr 1 — dane poprawne, ale poniżej zwykłego zakresu roboczego — umiarkowany poziom istotności. Napięcie zasilające moduł sterownika znajduje się poniżej minimalnego poziomu napięcia układu. | Silnik może pracować nierównomiernie, może przestać pracować, może się nie uruchom lub mogą występować problemy z jego rozruchem.
Obwód zasilania bezpośrednio z akumulatora

Opis obwodu

Sterownik wtrysku otrzymuje stałe napięcie z akumulatorów poprzez znajdujące się bez przerwy pod napięciem przewody akumulatorowe przyłączone bezpośrednio do dodatniego (+) zacisku akumulatora. Sterownik wtrysku otrzymuje przełączane zasilanie wejściowe z akumulatora poprzez przewód kluczyka, gdy kluczyk znajduje się w pozycji włączenia.

Lokalizacja komponentu

Sterownik wtrysku jest połączony z akumulatorem wiązką przewodów OEM. To bezpośrednie łącze zapewnia stały dopływ energii do sterownika wtrysku. Usytuowanie akumulatora zależy od producenta OEM. Patrz książka serwisowa producenta OEM.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Moduł sterowania silnikiem (ECM) wykrył niskie napięcie zasilania akumulatorowego.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).

Warunki usuwania kodu usterki

  • W celu zweryfikowania poprawności naprawy, należy przekręcić kluczyk i pozostawić go w połączeniu włączenia przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

  • Sprawdź, czy zasilanie sterownika wtrysku będące stale pod napięciem pochodzi z akumulatora, a nie z rozrusznika lub innego urządzenia. Sprawdź, czy akumulator nie jest zużyty.
  • Jeśli zasilanie sterownika OEM będące stale pod napięciem pochodzi z rozrusznika, sprawdź, czy podczas rozruchu występuje niskie napięcie. Niskie napięcie podczas rozruchu może powodować spadek napięcia zasilającego sterownik wtrysku poniżej wymaganego poziomu i zapisanie kodu usterki 441.

W trakcie usuwania usterek w obwodach korzystających z przewodów dostarczonych przez producenta OEM, zapoznaj się z odpowiednim schematem elektrycznym OEM.

Patrz postępowanie z kodem usterki 441.

Ostatnia modyfikacja: 13-SIE-2015


Napięcie akumulatora nr 1 — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — średnio istotny poziom

KOD USTERKI 442

Napięcie akumulatora nr 1 — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — średnio istotny poziom

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 442 PID: P168 SPN: 168 FMI: 0/16 LAMPKA: Bursztynowy SRT: | Napięcie akumulatora nr 1 — dane poprawne, ale powyżej zwykłego zakresu roboczego — umiarkowany poziom istotności. Napięcie zasilające moduł sterownika znajduje się powyżej maksymalnego poziomu napięcia układu. | Brak wpływu na wydajność.
Obwód zasilania bezpośrednio z akumulatora

Opis obwodu

Sterownik wtrysku otrzymuje stałe napięcie z akumulatorów poprzez znajdujące się bez przerwy pod napięciem przewody akumulatorowe przyłączone bezpośrednio do dodatniego (+) zacisku akumulatora. Sterownik wtrysku otrzymuje przełączane zasilanie wejściowe z akumulatora poprzez przewód kluczyka, gdy kluczyk znajduje się w pozycji włączenia.

Lokalizacja komponentu

Sterownik wtrysku jest połączony z akumulatorem wiązką przewodów OEM. To bezpośrednie łącze zapewnia stały dopływ energii do sterownika wtrysku. Usytuowanie akumulatora zależy od producenta OEM. Patrz książka serwisowa producenta OEM.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Moduł sterowania silnikiem (ECM) wykrył nadmierne napięcie zasilania akumulatorowego.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).

Warunki usuwania kodu usterki

  • W celu zweryfikowania poprawności naprawy, należy przekręcić kluczyk i pozostawić go w połączeniu włączenia przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

  • Wadliwe działanie alternatora lub regulatora powodujące nadmierne naładowanie układu
  • Połączenie akumulatorów szeregowo zamiast równolegle
  • Niepoprawnie przeprowadzona procedura rozruchu z akumulatora pomocniczego

W trakcie usuwania usterek w obwodach korzystających z przewodów dostarczonych przez producenta OEM, zapoznaj się z odpowiednim schematem elektrycznym OEM.

Patrz postępowanie z kodem usterki 442.

Ostatnia modyfikacja: 13-SIE-2015


Ciśnienie w listwie dawkowania wtrysku paliwa nr 1 — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — najwyższy poziom istotności

KOD USTERKI 449

Ciśnienie w listwie dawkowania wtrysku paliwa nr 1 — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — najwyższy poziom istotności

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 449 PID: P157 SPN: 157 FMI: 0/0 LAMPKA: Czerwony SRT: | Ciśnienie w listwie dawkowania wtrysku paliwa nr 1 — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — umiarkowany poziom istotności. Sterownik wtrysku wykrył, że ciśnienie paliwa jest wyższe od zadanego. | Możliwe ograniczenie wydajności silnika.
Obwód czujnika ciśnienia w listwie dawkowania wtrysku paliwa nr 1

Opis obwodu

Sterownik wtrysku monitoruje warunki pracy silnika, włącznie z odczytem ciśnienia w listwie wtryskowej, i wydając polecenia regulacji przepływu, zwiększa (OTWARCIE siłownika pompy paliwowej) lub zmniejsza (ZAMKNIĘCIE siłownika pompy paliwowej) dopływ paliwa do pompy wysokociśnieniowej.

Lokalizacja komponentu

Pompa paliwa wysokiego ciśnienia jest montowana na obudowie przekładni. Siłownik pompy paliwowej jest mocowany na pompie paliwowej. Czujnik ciśnienia paliwa jest zamontowany w listwie wtryskowej wysokiego ciśnienia. Ciśnieniowy zawór upustowy paliwa jest zamontowany na listwie wtryskowej wysokiego ciśnienia.

Warunki wykonywania diagnostyki

Ta funkcja diagnostyczna jest wykonywana nieprzerwanie podczas pracy silnika.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że ciśnienie w listwie wtryskowej przekraczało ciśnienie otwarcia dla ciśnieniowego zaworu upustowego paliwa.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci czerwoną kontrolkę STOP ENGINE (zatrzymać pracę silnika).

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zgasi czerwoną kontrolkę STOP ENGINE (zatrzymać pracę silnika).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Kod usterki 449 jest aktywowany, gdy wykryte ciśnienie w listwie wtryskowej przekroczy roboczą normę ciśnienia dla układu paliwowego. Jest on stosowany do zasygnalizowania, że ciśnieniowy zawór upustowy się nie otworzył lub nie reguluje ciśnienia. W trakcie rozwiązywania problemów należy skupić się na sprawdzeniu ścieżki przewodu spustowego ciśnieniowego zaworu upustowego paliwa pod kątem oporu przepływu/zablokowania oraz kontroli lub wymianie ciśnieniowego zaworu upustowego paliwa. Opór przepływu w powrotnym przewodzie paliwowym doprowadzonym do zbiornika może zapobiec wydostawaniu się niepotrzebnego paliwa z układu paliwowego. Należy sprawdzić przewód spustowy od listwy wtryskowej do zbiornika pod kątem drożności i uszkodzeń.

Patrz postępowanie z kodem usterki 449.

Ostatnia modyfikacja: 20-STY-2016


Obwód czujnika ciśnienia w listwie dawkowania wtrysku paliwa 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

KOD USTERKI 451

Obwód czujnika ciśnienia w listwie dawkowania wtrysku paliwa 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 451 PID: P157 SPN: 157 FMI: 3/3 LAMPKA: Bursztynowy SRT: | Obwód czujnika ciśnienia w listwie dawkowania wtrysku paliwa 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale. W obwodzie czujnika ciśnienia w listwie wtryskowej wykryto wysokie napięcie sygnału. | Progresywny spadek mocy i/lub prędkości coraz poważniejszy od czasu wystąpienia alarmu. Jeśli jest aktywna funkcja ochronnego wyłączenia silnika, silnik wyłączy się po 30 sekundach od chwili, gdy zacznie migać czerwona kontrolka Stop.
Obwód czujnika ciśnienia w listwie dawkowania wtrysku paliwa nr 1

Opis obwodu

Sterownik wtrysku zasila czujnik ciśnienia w listwie wtryskowej poprzez dedykowany obwód zasilania napięciem 5 V. Masa jest doprowadzana ze sterownika wtrysku poprzez obwód powrotny czujnika. Czujnik ciśnienia w listwie wtryskowej poprzez obwód sygnałowy czujnika ciśnienia w listwie wtryskowej nr 1 przesyła główny sygnał ciśnienia paliwa do sterownika wtrysku. Czujnik ten poprzez obwód sygnałowy ciśnienia w listwie wtryskowej nr 2 przesyła także sygnał do dodatkowego czujnika ciśnienia paliwa. Napięcie sygnału tego czujnika jest uwarunkowane ciśnieniem w listwie wtryskowej. Sterownik wtrysku wykrywa wysokie napięcie sygnału przy wysokich ciśnieniach w listwie wtryskowej. Sterownik wtrysku wykrywa niskie napięcie sygnału przy niskich ciśnieniach w listwie wtryskowej.

Lokalizacja komponentu

Pompa paliwa wysokiego ciśnienia jest montowana na obudowie przekładni. Siłownik pompy paliwowej jest mocowany na pompie paliwowej. Czujnik ciśnienia paliwa jest zamontowany w listwie wtryskowej wysokiego ciśnienia. Ciśnieniowy zawór upustowy paliwa jest zamontowany na listwie wtryskowej wysokiego ciśnienia.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że napięcie sygnału ciśnienia w listwie wtryskowej przekroczyło dopuszczalny zakres od góry.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Do odczytu ciśnienia w listwie wtryskowej stosowana jest wartość domyślna.
  • Działanie zaworu układu recyrkulacji spalin zostanie wyłączone.
  • Moment obrotowy silnika zostanie obniżony, jeśli silnik będzie pracować przez dłuższy czas z tą usterką aktywną.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyny tego kodu usterki są m.in. następujące:

  • Zwarcie przewodu sygnałowego do źródła napięcia +5 V pr. st. lub wyższego
  • Rozwarcie obwodu w przewodzie sygnałowym
  • Rozwarcie obwodu w przewodzie zasilania 5 V
  • Rozwarcie obwodu w przewodzie powrotnym
  • Wadliwie działający czujnik
  • Niesprawny sterownik wtrysku
Patrz postępowanie z kodem usterki 451.

Ostatnia modyfikacja: 13-SIE-2015


Obwód czujnika ciśnienia w listwie dawkowania wtrysku paliwa 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

KOD USTERKI 452

Obwód czujnika ciśnienia w listwie dawkowania wtrysku paliwa 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 452 PID: P157 SPN: 157 FMI: 4/4 LAMPKA: Bursztynowy SRT: | Obwód czujnika ciśnienia paliwa w listwie dawkowania wtrysku paliwa nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale. W obwodzie czujnika ciśnienia w listwie wtryskowej wykryto niskie napięcie sygnału. | Progresywny spadek mocy i/lub prędkości coraz poważniejszy od czasu wystąpienia alarmu. Jeśli jest aktywna funkcja ochronnego wyłączenia silnika, silnik wyłączy się po 30 sekundach od chwili, gdy zacznie migać czerwona kontrolka Stop.
Obwód czujnika ciśnienia w listwie dawkowania wtrysku paliwa nr 1

Opis obwodu

Sterownik wtrysku zasila czujnik ciśnienia w listwie wtryskowej poprzez dedykowany obwód zasilania napięciem 5 V. Masa jest doprowadzana ze sterownika wtrysku poprzez obwód powrotny czujnika. Czujnik ciśnienia w listwie wtryskowej poprzez obwód sygnałowy czujnika ciśnienia w listwie wtryskowej nr 1 przesyła główny sygnał ciśnienia paliwa do sterownika wtrysku. Czujnik ten poprzez obwód sygnałowy ciśnienia w listwie wtryskowej nr 2 przesyła także sygnał do dodatkowego czujnika ciśnienia paliwa. Napięcie sygnału tego czujnika jest uwarunkowane ciśnieniem w listwie wtryskowej. Sterownik wtrysku wykrywa wysokie napięcie sygnału przy wysokich ciśnieniach w listwie wtryskowej. Sterownik wtrysku wykrywa niskie napięcie sygnału przy niskich ciśnieniach w listwie wtryskowej.

Lokalizacja komponentu

Pompa paliwa wysokiego ciśnienia jest montowana na obudowie przekładni. Siłownik pompy paliwowej jest mocowany na pompie paliwowej. Czujnik ciśnienia paliwa jest zamontowany w listwie wtryskowej wysokiego ciśnienia. Ciśnieniowy zawór upustowy paliwa jest zamontowany na listwie wtryskowej wysokiego ciśnienia.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że napięcie sygnału ciśnienia w listwie wtryskowej przekroczyło dopuszczalny zakres od dołu.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Do odczytu ciśnienia w listwie wtryskowej stosowana jest wartość domyślna.
  • Działanie zaworu układu recyrkulacji spalin zostanie wyłączone.
  • Moment obrotowy silnika zostanie obniżony, jeśli silnik będzie pracować przez dłuższy czas z tą usterką aktywną.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyny tego kodu usterki są m.in. następujące:

  • Zwarcie przewodu zasilania lub sygnałowego do masy.
  • Uszkodzenie czujnika
  • Uszkodzony sterownik wtrysku.
Patrz postępowanie z kodem usterki 452.

Ostatnia modyfikacja: 13-SIE-2015


Temperatura w kolektorze dolotowym nr 1 — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — średnio istotny poziom

KOD USTERKI 488

Temperatura w kolektorze dolotowym nr 1 — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — średnio istotny poziom

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 488 PID: P105 SPN: 105 FMI: 0/16 LAMPKA: Bursztynowy SRT: | Temperatura w kolektorze dolotowym nr 1 — dane poprawne, ale powyżej zwykłego zakresu roboczego — najwyższy poziom istotności. Sygnał temperatury powietrza w kolektorze dolotowym wskazuje, że temperatura powietrza w kolektorze dolotowym znajduje się powyżej limitu stanu krytycznego systemu ochrony silnika. | Progresywne obniżanie mocy o wielkości narastającej od momentu ostrzeżenia.
Obwód czujnika ciśnienia/temperatury w kolektorze dolotowym

Opis obwodu

Sterownik wtrysku doprowadza do obwodu sygnałowego temperatury w kolektorze dolotowym napięcie 5 V i monitoruje zmiany w napięciu spowodowane zmianami w rezystancji czujnika celem ustalenia temperatury w kolektorze dolotowym. Gdy powietrze dolotowe jest zimne, rezystancja czujnika (lub termistora) jest wysoka. Tylko niewielka część napięcia sygnału sterownika wtrysku jest redukowana przez czujnik do masy. Dlatego też sterownik wtrysku wykrywa wysokie napięcie sygnału lub niską temperaturę. Kiedy powietrze dolotowe jest ciepłe, rezystancja czujnika jest niska. Redukowana jest duża część napięcia sygnału. Dlatego też sterownik wtrysku wykrywa niskie napięcie sygnału lub wysoką temperaturę.

Lokalizacja komponentu

Czujnik temperatury/ciśnienia w kolektorze dolotowym 1 znajduje się w kolektorze dolotowym.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że temperatura powietrza w kolektorze dolotowym przez ponad 5 sekund przekraczała 132°C (270°F).

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci czerwoną kontrolkę STOP ENGINE (zatrzymać pracę silnika).
  • Moment obrotowy silnika zostanie obniżony.
  • Maksymalna prędkość robocza silnika zostanie obniżona.
  • Jeśli funkcja ochronnego wyłączenia silnika jest aktywna, silnik zostanie wyłączony.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Bezpośrednio po przeprowadzeniu diagnostyki, której wynik będzie pozytywny sterownik wtrysku spowoduje wyłączenie migającej, pomarańczowej lampki „CHECK ENGINE“ (sprawdź silnik) / „MAINTENANCE“ (konserwacja).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Czujnik temperatury powietrza w kolektorze dolotowym dokonuje pomiaru temperatury powietrza doładowującego przepływającego przez kolektor dolotowy.

Przyczyny tego kodu usterki mogą być następujące:

  • Utrudniony przepływ powietrza przez chłodnicę powietrza doładowującego
  • Zbyt mała chłodnica powietrza doładowującego
  • Wysoka temperatura na wylocie sprężarki turbosprężarki.
Patrz postępowanie z kodem usterki 488.

Ostatnia modyfikacja: 13-SIE-2015


Prędkość wału wyjściowego przekładni — dane prawidłowe, ale poniżej zwykłego zakresu roboczego — średnio istotny poziom

KOD USTERKI 489

Prędkość wału wyjściowego przekładni — dane prawidłowe, ale poniżej zwykłego zakresu roboczego — średnio istotny poziom

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 489 PID: P191 SPN: 191 FMI: 1/18 LAMPKA: Bursztynowy SRT: | Prędkość wału wyjściowego przekładni — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — umiarkowany poziom istotności. Wykryto wysoką częstotliwość pomocniczego sygnału prędkości. | Możliwe ograniczenie wydajności silnika.
Zewnętrzny obwód wejścia polecenia prędkości

Opis obwodu

Sygnał wejściowy wału wyjściowego przekładni jest sygnałem częstotliwości z przetwornika pomocniczych prędkości lub ciśnienia. Jest on przesyłany do sterownika wtrysku (ECM) i wykorzystywany do sterowania prędkością obrotową silnika. Pomocnicza prędkość referencyjna opiera się na położeniu pedału przyspieszenia.

Lokalizacja komponentu

Położenie urządzenia przekaźnikowego ciśnienia lub wału wyjściowego przekładni zależy od producenta OEM. Umiejscowienie podzespołu jest podane w dokumentacji serwisowej producenta OEM.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku (ECM) wykrył niską częstotliwość sygnału wejściowego poniżej progowej wartości kalibracji.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Regulator wału wyjściowego przekładni steruje prędkością obrotową silnika na podstawie zmierzonej wartości pomocniczych prędkości lub ciśnienia.

Patrz postępowanie z kodem usterki 489.

Ostatnia modyfikacja: 13-SIE-2015


Obwód zasilania czujników nr 6 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

KOD USTERKI 515

Obwód zasilania czujników nr 6 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 515 PID: S232 SPN: 3514 FMI: 3/3 LAMPKA: Bursztynowy SRT: | Obwód zasilania czujników nr 6 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale. W obwodzie zasilania napięciem +5 V czujnika ciśnienia w listwie wtryskowej wykryto wysokie napięcie. | Możliwe ograniczenie wydajności silnika.
Obwód zasilania czujników nr 6

Opis obwodu

Obwód zasilania czujników nr 6 sterownika wtrysku (ECM) jest źródłem zasilania dedykowanym dla czujnika ciśnienia w listwie wtryskowej o napięciu 5 V pr. st.

Lokalizacja komponentu

Obwód zasilania czujników nr 6 rozpoczyna się w części złącza silnika sterownika wtrysku. Doprowadza on do czujników w wiązce przewodów silnika zasilanie 5 V.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że napięcie sygnału obwodu czujników nr 6 przekroczyło dopuszczalny zakres od góry.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyną wysokiego napięcia w przewodzie zasilania +5 V może być zwarcie do napięcia akumulatora w wiązce przewodów silnika lub złączach lub nieprawidłowo działający sterownik wtrysku.

Patrz postępowanie z kodem usterki 515.

Ostatnia modyfikacja: 13-SIE-2015


Obwód zasilania czujników nr 6 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

KOD USTERKI 516

Obwód zasilania czujników nr 6 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 516 PID: S232 SPN: 3514 FMI: 4/4 LAMPKA: Bursztynowy SRT: | Obwód zasilania czujników nr 6 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale. W obwodzie zasilania napięciem +5 V czujnika ciśnienia w listwie wtryskowej wykryto niskie napięcie. | Możliwe ograniczenie wydajności silnika.
Obwód zasilania czujników nr 6

Opis obwodu

Obwód zasilania czujników nr 6 sterownika wtrysku (ECM) jest źródłem zasilania dedykowanym dla czujnika ciśnienia w listwie wtryskowej o napięciu 5 V pr. st.

Lokalizacja komponentu

Obwód zasilania czujników nr 6 rozpoczyna się w części złącza silnika sterownika wtrysku. Doprowadza on do czujników w wiązce przewodów silnika zasilanie 5 V.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że napięcie sygnału obwodu czujników nr 6 przekroczyło dopuszczalny zakres od dołu.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyną niskiego napięcia w przewodzie zasilania 5 V prądu stałego może być zwarcie do masy w przewodzie zasilania, zwarcie między przewodem zasilania i przewodem powrotnym, niesprawny czujnik lub niesprawne zasilanie sterownika wtrysku.

Patrz postępowanie z kodem usterki 516.

Ostatnia modyfikacja: 13-SIE-2015


Weryfikacja przełącznika prędkości średniej modułu dodatkowego (wału odbioru mocy) — dane zmienne, nieciągłe lub nieprawidłowe

KOD USTERKI 523

Weryfikacja przełącznika prędkości średniej modułu dodatkowego (wału odbioru mocy) — dane zmienne, nieciągłe lub nieprawidłowe

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 523 PID: P89 SPN: 611 FMI: 2/2 LAMPKA: Bursztynowy SRT: | Weryfikacja przełącznika prędkości średniej modułu dodatkowego (wału odbioru mocy) — dane zmienne, nieciągłe lub nieprawidłowe. Położenie przełącznika sterowania prędkością średnią nr 1 nie jest zgodne z położeniem przełącznika weryfikacji sterowania prędkością średnią. | Co najmniej jedno multipleksowane urządzenie nie będzie działać prawidłowo.
Obwód przełącznika synchronizacji wielu modułów

Opis obwodu

Przełącznik sterowania prędkością średnią pozwala na ustawienie dowolnego z maksymalnie trzech poziomów prędkości (1, 2, 3), o ile są one obsługiwane przez producenta OEM. Aby ta funkcja była dostępna, producent OEM musi zainstalować przełącznik wielu położeń lub trzy przełączniki pojedyncze.

Lokalizacja komponentu

Przełącznik sterowania prędkością średnią jest montowany przez producenta OEM, zazwyczaj w kabinie pojazdu lub na zewnątrz jako przełącznik sterowania prędkością.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że położenia Położenie przełącznika sterowania prędkością średnią nr 1 nie jest zgodne z położeniem przełącznika weryfikacji sterowania prędkością średnią.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Gdy przełącznik sterowania prędkością średnią zostanie uaktywniony za pomocą przełącznika lub przepustnicy ręcznej, utrzymuje prędkość obrotową silnika na zadanym poziomie. Trzy zadane prędkości obrotowe można regulować za pomocą przełącznika zwiększania lub zmniejszania, ale tylko w granicach dolnej i górnej prędkości obrotowej silnika na biegu jałowym regulatora prędkości.

Patrz postępowanie z kodem usterki 523.

Ostatnia modyfikacja: 13-SIE-2015


Pomocniczy obwód wejścia/wyjścia nr 2 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

KOD USTERKI 527

Pomocniczy obwód wejścia/wyjścia nr 2 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 527 PID: P154 SPN: 702 FMI: 3/3 LAMPKA: Bursztynowy SRT: | Pomocniczy obwód wejścia/wyjścia nr 2 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale. W obwodzie sygnałowym A wyjścia podwójnego wykryto rozwarcie obwodu lub zwarcie. | Brak wpływu na wydajność.
Pomocniczy obwód wejścia/wyjścia nr 2

Opis obwodu

Sterownik wtrysku przekazuje do elektromagnesu sterowania wyjściem wyposażenia OEM sygnał pozwalający na regulację pracy wyposażenia. Budowa obwodu sterowania wyjściem OEM może być różna, zależnie od producenta OEM. Niektórzy producenci OEM stosują instalację powrotną elektromagnesu, która jest podłączona do sterownika wtrysku lub która biegnie do masy bloku silnika lub podwozia.

Lokalizacja komponentu

Usytuowanie elektromagnesu sterującego zależy od producenta OEM. Informacje na temat usytuowania można znaleźć w odpowiedniej książce serwisowej OEM.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana, gdy następuje przesłanie polecenia wyłączenia sygnału A podwójnego wyjścia.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył napięcie w obwodzie sygnału A podwójnego wyjścia, gdy przesłano polecenie jego wyłączenia.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).

Warunki usuwania kodu usterki

  • W celu zweryfikowania poprawności naprawy, trzeba wyłączyć sygnał A podwójnego wyjścia na 1 minutę.
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Poziom napięcia w tym obwodzie jest monitorowany przez sterownik wtrysku. Gdy sterownik wtrysku wyda polecenie niskiego poziomu sygnału wyjściowego OEM, oczekuje, że poziom napięcia będzie wynosił około zera. Jeśli wykryje wysokie napięcie, jest rejestrowana ta usterka. Jeśli kod usterki 527 jest nadal aktywny mimo wykonania poniższych czynności naprawczych, należy poszukać w dokumentacji producenta OEM procedur kontroli urządzenia wyjściowego OEM w przypadku rozwarcia obwodu lub jego zwarcia do masy. Możliwe przyczyny tego kodu usterki są następujące:

Rozwarcie obwodu w wiązce przewodów OEM lub elektromagnesie sterującym wyjściem OEM

  • Wadliwie działający sterownik wtrysku
Patrz postępowanie z kodem usterki 527.

Ostatnia modyfikacja: 13-SIE-2015


Pomocniczy obwód wejścia/wyjścia nr 3 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

KOD USTERKI 529

Pomocniczy obwód wejścia/wyjścia nr 3 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 529 PID: S51 SPN: 703 FMI: 3/3 LAMPKA: Bursztynowy SRT: | Pomocniczy obwód wejścia/wyjścia nr 3 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale. W obwodzie sygnału B podwójnego wyjścia wykryto rozwarcie obwodu lub zwarcie. | Brak wpływu na wydajność.
Obwód A i B podwójnego wyjścia

Opis obwodu

Sterownik wtrysku przekazuje do elektromagnesu sterowania wyjściem wyposażenia OEM sygnał pozwalający na regulację pracy wyposażenia. Budowa obwodu sterowania wyjściem OEM może być różna, zależnie od producenta OEM. Niektórzy producenci OEM stosują instalację powrotną elektromagnesu, która jest podłączona do sterownika wtrysku lub która biegnie do masy bloku silnika lub podwozia.

Lokalizacja komponentu

Usytuowanie elektromagnesu sterującego zależy od producenta OEM. Informacje na temat usytuowania można znaleźć w odpowiedniej książce serwisowej OEM.

Warunki wykonywania diagnostyki

Ta funkcja diagnostyczna jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył napięcie w obwodzie sygnału B podwójnego wyjścia, gdy przesłano polecenie jego wyłączenia.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

Rozwarcie obwodu w wiązce przewodów silnika lub elektromagnesie sterującym wyjściem OEM

Patrz postępowanie z kodem usterki 529.

Ostatnia modyfikacja: 13-SIE-2015


Ciśnienie w szynie dawkowania wtrysku paliwa nr 1 — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — średnio istotny poziom

KOD USTERKI 553

Ciśnienie w szynie dawkowania wtrysku paliwa nr 1 — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — średnio istotny poziom

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 553 PID: P157 SPN: 157 FMI: 0/16 LAMPKA: Bursztynowy SRT: | Ciśnienie w listwie dawkowania wtrysku paliwa nr 1 — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — umiarkowany poziom istotności. Sterownik wtrysku wykrył, że ciśnienie paliwa jest wyższe od zadanego. | Możliwe ograniczenie wydajności silnika.
Obwód ciśnienia w listwie dawkowania wtrysku paliwa nr 1

Opis obwodu

Sterownik wtrysku monitoruje warunki pracy silnika, włącznie z odczytem ciśnienia w listwie wtryskowej, i wydając polecenia regulacji przepływu, zwiększa (OTWARCIE siłownika pompy paliwowej) lub zmniejsza (ZAMKNIĘCIE siłownika pompy paliwowej) dopływ paliwa do pompy wysokociśnieniowej.

Lokalizacja komponentu

Pompa paliwa wysokiego ciśnienia jest montowana na obudowie przekładni. Siłownik pompy paliwowej jest mocowany na pompie paliwowej. Czujnik ciśnienia paliwa jest zamontowany w listwie wtryskowej wysokiego ciśnienia. Ciśnieniowy zawór upustowy paliwa jest zamontowany na listwie wtryskowej wysokiego ciśnienia.

Warunki wykonywania diagnostyki

Ta funkcja diagnostyczna jest wykonywana nieprzerwanie podczas pracy silnika.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że odczyt z ciśnienia w listwie wtryskowej był wyższy od wartości ciśnienia zadanego.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Działanie zaworu układu recyrkulacji spalin zostanie wyłączone.
  • Moment obrotowy silnika zostanie obniżony, jeśli silnik będzie pracować przez dłuższy czas z tą usterką aktywną.

Warunki usuwania kodu usterki

  • W celu zweryfikowania poprawności naprawy poprzez jazdę próbną należy wykorzystać trasę, która będzie obejmować odcinki miejskie wymagające częstego zatrzymywania się i ruszania oraz poza miejskie pozwalające na rozwinięcie stałych prędkości. Obciążenie jednostki może być niezbędne, aby móc przeprowadź pewne funkcje diagnostyczne w sterowniku wtrysku.
  • W celu zweryfikowania poprawności naprawy przy użyciu hamowni podwoziowej, należy zadbać o to, aby podczas testowania pojazdu dochodziło do przyspieszania, pracy silnika, stabilnej pracy charakterystycznej dla podróży po autostradzie i obciążania silnika. Spowoduje to symulację normalnej jazdy i pozwoli na uruchomienie diagnostyki w sterowniku wtrysku.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Nadmierna nieszczelność siłownika pompy paliwowej lub uszkodzenie wewnętrznego pierścienia o-ring będzie powodowała wysokie ciśnienie w szynie paliwowej na biegu jałowym i pod małym obciążeniem.

Patrz postępowanie z kodem usterki 553.

Ostatnia modyfikacja: 20-STY-2016


Ciśnienie w szynie dawkowania wtrysku paliwa nr 1 — dane prawidłowe, ale poniżej zwykłego zakresu roboczego — średnio istotny poziom

KOD USTERKI 559

Ciśnienie w szynie dawkowania wtrysku paliwa nr 1 — dane prawidłowe, ale poniżej zwykłego zakresu roboczego — średnio istotny poziom

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 559 PID: P157 SPN: 157 FMI: 1/18 LAMPKA: Bursztynowy SRT: | Ciśnienie w listwie dawkowania wtrysku paliwa nr 1 — dane prawidłowe, ale poniżej zwykłego zakresu roboczego — umiarkowany poziom istotności. Sterownik wtrysku wykrył, że ciśnienie paliwa jest niższe niż wymagane. | Silnik może pracować nierównomiernie, może przestać pracować, może się nie uruchom lub mogą występować problemy z jego rozruchem.
Obwód czujnika ciśnienia w listwie dawkowania wtrysku paliwa

Opis obwodu

Sterownik wtrysku zasila czujnik ciśnienia w listwie wtryskowej poprzez dedykowany obwód zasilania napięciem 5 V. Masa jest doprowadzana ze sterownika wtrysku poprzez obwód powrotny czujnika. Czujnik ciśnienia w listwie wtryskowej poprzez obwód sygnałowy czujnika ciśnienia w listwie wtryskowej nr 1 przesyła główny sygnał ciśnienia paliwa do sterownika wtrysku. Czujnik ten poprzez obwód sygnałowy ciśnienia w listwie wtryskowej nr 2 przesyła także sygnał do dodatkowego czujnika ciśnienia paliwa. Napięcie sygnału tego czujnika jest uwarunkowane ciśnieniem w listwie wtryskowej. Sterownik wtrysku wykrywa wysokie napięcie sygnału przy wysokich ciśnieniach w listwie wtryskowej. Sterownik wtrysku wykrywa niskie napięcie sygnału przy niskich ciśnieniach w listwie wtryskowej.

Lokalizacja komponentu

Pompa paliwa wysokiego ciśnienia jest montowana na obudowie przekładni. Siłownik pompy paliwowej jest mocowany na pompie paliwowej. Czujnik ciśnienia paliwa jest zamontowany w listwie wtryskowej wysokiego ciśnienia. Ciśnieniowy zawór upustowy paliwa jest zamontowany na listwie wtryskowej wysokiego ciśnienia.

Warunki wykonywania diagnostyki

Ta funkcja diagnostyczna jest wykonywana nieprzerwanie podczas pracy silnika.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że zmierzone ciśnienie w listwie wtryskowej było niższe przez 7 sekund od ciśnienia zadanego o co najmniej 100 barów (1450 psi).

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Działanie zaworu układu recyrkulacji spalin zostanie wyłączone.
  • Moment obrotowy silnika zostanie obniżony, jeśli silnik będzie pracować przez dłuższy czas z tą usterką aktywną.

Warunki usuwania kodu usterki

  • W celu zweryfikowania poprawności naprawy poprzez jazdę próbną należy wykorzystać trasę, która będzie obejmować odcinki miejskie wymagające częstego zatrzymywania się i ruszania oraz poza miejskie pozwalające na rozwinięcie stałych prędkości. Obciążenie jednostki może być niezbędne, aby móc przeprowadź pewne funkcje diagnostyczne w sterowniku wtrysku.
  • W celu zweryfikowania poprawności naprawy przy użyciu hamowni podwoziowej, należy zadbać o to, aby podczas testowania pojazdu dochodziło do przyspieszania, pracy silnika, stabilnej pracy charakterystycznej dla podróży po autostradzie i obciążania silnika. Spowoduje to symulację normalnej jazdy i pozwoli na uruchomienie diagnostyki w sterowniku wtrysku.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Duży opór przepływu na wlocie paliwa
  • Niskie ciśnienie na wyjściu zębatej pompy paliwa
  • Powietrze w paliwie
  • Wyciek na ciśnieniowym zaworze upustowym listwy wtryskowej
  • Wadliwe działanie wysokociśnieniowej pompy paliwowej
  • Wyciek na wtryskiwaczach paliwa lub złączach wtryskiwacza paliwa
Patrz postępowanie z kodem usterki 559.

Ostatnia modyfikacja: 20-STY-2016


Obwód przekaźnika silnika rozrusznika — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

KOD USTERKI 584

Obwód przekaźnika silnika rozrusznika — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 584 PID: S39 SPN: 677 FMI: 3/3 LAMPKA: Bursztynowy SRT: | Obwód sterownika przekaźnika rozrusznika — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale. W obwodzie blokady rozrusznika wykryto rozwarcie obwodu lub wysokie napięcie. | Uruchomienie silnika nie będzie możliwe lub silnik będzie działać bez blokady zabezpieczającej rozrusznik.
Obwód przekaźnika blokady rozrusznika

Opis obwodu

Sterownik wtrysku steruje przekaźnikiem blokady rozrusznika poprzez obwód sygnałowy przekaźnika blokady rozrusznika. Przekaźnik uniemożliwia włączenie rozrusznika w trakcie pracy silnika. Budowa obwodu powrotnego przekaźnika zależy od schematu połączeń producenta OEM. W niektórych pojazdach może być on również podłączony ze sterownikiem wtrysku w odwrotnym kierunku, a w innych być podłączony do masy podwozia lub bloku silnika. Szczegółowe informacje na temat budowy obwodu powrotnego można znaleźć na schemacie elektrycznym OEM. Obwód przekaźnika blokady rozrusznika korzysta z sygnału PWM. Sygnał PWM jest sygnałem napięcia impulsowego pomiędzy 0 V pr.st. a napięciem układu. Częstotliwość impulsowego sygnału napięcia zależy od wymagań zastosowania.

Lokalizacja komponentu

Przekaźnik blokady rozrusznika jest montowany przez producenta OEM pojazdu. Umiejscowienie podzespołu jest podane w dokumentacji serwisowej producenta OEM.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana, gdy kluczyk znajduje się w położeniu włączenia oraz gdy urządzenie PWM aktywowane i dezaktywowane. W niektórych przypadkach diagnostyka może być też uruchamiana w stałych odstępach czasu.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że w momencie przesłania polecenia aktywacji sygnału PWM przekaźnika blokady rozrusznika napięcie tego sygnału NIE było na poziomie napięcia układu.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Funkcja blokady rozrusznika będzie wyłączona.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Poziom napięcia w tym obwodzie jest monitorowany przez sterownik wtrysku. Ten kod usterki jest rejestrowany w przypadku wykrycia napięcia w trakcie wyłączania sygnału. Ten kod usterki może być spowodowany następującymi przyczynami:

  • Rozwarcie obwodu w przekaźniku blokady rozrusznika, wiązce przewodów OEM lub złączach
  • Zwarcie obwodu do źródła napięcia w wiązce przewodów OEM lub przekaźniku

Ten kod usterki może być też aktywowany, gdy funkcja ochrony przed nadmiernym rozruchem jest aktywna, ale silnik/sterownik wtrysku nie jest odpowiednio oprzewodowany, aby móc realizować tę funkcję.

W trakcie usuwania usterek w obwodach korzystających z przewodów dostarczonych przez producenta OEM, zapoznaj się z odpowiednim schematem elektrycznym OEM.

Patrz postępowanie z kodem usterki 584.

Ostatnia modyfikacja: 13-SIE-2015


Obwód przekaźnika silnika rozrusznika — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

KOD USTERKI 585

Obwód przekaźnika silnika rozrusznika — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 585 PID: S39 SPN: 677 FMI: 4/4 LAMPKA: Bursztynowy SRT: | Obwód sterownika przekaźnika rozrusznika — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale. W obwodzie blokady rozrusznika wykryto niskie napięcie. | Uruchomienie silnika nie będzie możliwe lub silnik będzie działać bez blokady zabezpieczającej rozrusznik.
Obwód sterownika przekaźnika blokady rozrusznika

Opis obwodu

Sterownik wtrysku steruje przekaźnikiem blokady rozrusznika poprzez obwód sygnałowy przekaźnika blokady rozrusznika. Przekaźnik uniemożliwia włączenie rozrusznika w trakcie pracy silnika. Budowa obwodu powrotnego przekaźnika zależy od schematu połączeń producenta OEM. W niektórych pojazdach może być on również podłączony ze sterownikiem wtrysku w odwrotnym kierunku, a w innych być podłączony do masy podwozia lub bloku silnika. Szczegółowe informacje na temat budowy obwodu powrotnego można znaleźć na schemacie elektrycznym OEM. Obwód przekaźnika blokady rozrusznika korzysta z sygnału PWM. Sygnał PWM jest sygnałem napięcia impulsowego pomiędzy 0 V pr.st. a napięciem układu. Częstotliwość impulsowego sygnału napięcia zależy od wymagań zastosowania.

Lokalizacja komponentu

Przekaźnik blokady rozrusznika jest montowany przez producenta OEM pojazdu. Umiejscowienie podzespołu jest podane w dokumentacji serwisowej producenta OEM.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana, gdy kluczyk znajduje się w położeniu włączenia oraz gdy urządzenie PWM aktywowane i dezaktywowane. W niektórych przypadkach diagnostyka może być też uruchamiana w stałych odstępach czasu.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że w momencie przesłania polecenia dezaktywacji sygnału PWM przekaźnika blokady rozrusznika napięcie tego sygnału było na poziomie napięcia układu.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Funkcja blokady rozrusznika będzie wyłączona.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Poziom napięcia w tym obwodzie jest monitorowany przez sterownik wtrysku. Ten kod usterki jest rejestrowany w przypadku wykrycia niskiego napięcia w momencie aktywacji sygnału. Przyczyną tego kodu usterki może być zwarcie do masy w przekaźniku blokady rozrusznika, wiązce przewodów OEM lub złączach.

W trakcie usuwania usterek w obwodach korzystających z przewodów dostarczonych przez producenta OEM, zapoznaj się z odpowiednim schematem elektrycznym OEM.

Patrz postępowanie z kodem usterki 585.

Ostatnia modyfikacja: 13-SIE-2015


Prędkość/położenie wału korbowego silnika — dane zmienne, nieciągłe lub nieprawidłowe

KOD USTERKI 689

Prędkość/położenie wału korbowego silnika — dane zmienne, nieciągłe lub nieprawidłowe

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 689 PID: P190 SPN: 190 FMI: 2/2 LAMPKA: Bursztynowy SRT: | Prędkość/położenie wału korbowego silnika — dane zmienne, nieciągłe lub nieprawidłowe. Sterownik wtrysku wykrył błąd w sygnale prędkości obrotowej silnika. | Możliwe ograniczenie wydajności silnika.
Obwód położenia prędkości wału korbowego silnika

Opis obwodu

Czujniki położenia wałka rozrządu i położenia wału korbowego są czujnikami Halla. Sterownik wtrysku do czujnika położenia i obwodu powrotnego doprowadza zasilanie 5 V. Sygnał na obwodzie sygnałowym czujnika położenia jest generowany w momencie, gdy zęby na pierścieniu prędkości wału korbowego lub wgłębienia na tyle koła zębatego wałka rozrządu mijają czujnik położenia. Sterownik wtrysku interpretuje ten sygnał i konwertuje go na prędkość silnika. Brakujący ząb na kole zębatym wału korbowego służy do ustalenia położenia silnika przez sterownik wtrysku.

Lokalizacja komponentu

Położenie czujnika położenia wału korbowego i wałka rozrządu jest różne, w zależności od modelu silnika.

Warunki wykonywania diagnostyki

Ta funkcja diagnostyczna jest wykonywana nieprzerwanie podczas pracy silnika.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył utratę sygnału z czujnika prędkości/położenia wału korbowego, gdy silnik pracował.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Do przesyłania sygnału prędkości obrotowej silnika przez sterownik wtrysku używany będzie zapasowy czujnik prędkości obrotowej silnika.
  • Działanie zaworu układu recyrkulacji spalin zostanie wyłączone.
  • Moment obrotowy silnika zostanie obniżony, jeśli silnik będzie pracować przez dłuższy czas z tą usterką aktywną.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyny tej usterki są m.in. następujące:

  • Rozwarcie obwodu lub zwarcie w przewodzie zasilania (5 V pr.st.), sygnału lub powrotnym w wiązce przewodów silnika
  • Uszkodzony lub wadliwie działający czujnik prędkości silnika
  • Koło sygnałowe uszkodzone
  • Szczelina powietrzna czujnika, która jest za mała lub za duża.
Patrz postępowanie z kodem usterki 689.

Ostatnia modyfikacja: 13-SIE-2015


Obwód temperatury na wlocie sprężarki turbosprężarki nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

KOD USTERKI 691

Obwód temperatury na wlocie sprężarki turbosprężarki nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 691 PID: P351 SPN: 1172 FMI: 3/3 LAMPKA: Bursztynowy SRT: | Obwód czujnika temperatury na wlocie sprężarki turbosprężarki nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale. W obwodzie temperatury powietrza na wlocie sprężarki turbosprężarki wykryto wysokie napięcie sygnału. | Możliwe ograniczenie wydajności silnika.
Obwód czujnika temperatury na wlocie sprężarki turbosprężarki

Opis obwodu

Czujnik temperatury powietrza na wlocie sprężarki jest nastawnym czujnikiem rezystancyjnym i stosuje się go do pomiaru temperatury powietrza wlatującego do sprężarki turbosprężarki. Sterownik wtrysku zasila obwód sygnału temperatury na wlocie sprężarki napięciem 5 V. Sterownik wtrysku, aby ustalić temperaturę powietrza, monitoruje zmiany napięcia spowodowane zmianami rezystancji czujnika.

Lokalizacja komponentu

Czujnik temperatury powietrza na wlocie do sprężarki turbosprężarki znajduje się na wlocie sprężarki turbosprężarki.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że napięcie sygnału temperatury na wlocie sprężarki przekroczyło zakres od góry.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Do odczytu temperatury na wlocie sprężarki stosowana jest wartość domyślna.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Czujnik temperatury powietrza na wlocie sprężarki turbosprężarki współdzieli przewody powrotne w wiązce przewodów silnika z innymi czujnikami. Przerwa w przewodzie styku powrotnego może skutkować uaktywnieniem wielu kodów usterki. Przed przystąpieniem do usuwania kodu usterki 691 sprawdź, czy nie występuje wiele kodów usterki. W zależności od usytuowania turbosprężarki możliwe jest zastosowanie przedłużenia wiązki przewodów pomiędzy główną wiązką przewodów silnika a czujnikiem temperatury na wlocie sprężarki turbosprężarki.

Przyczyny tego kodu usterki mogą być następujące:

  • Rozwarcie obwodu powrotnego w wiązce przewodów, złączach lub czujniku
  • Rozwarcie obwodu sygnału lub zwarcie obwodu do źródła napięcia.
  • Uszkodzenie czujnika.
Patrz postępowanie z kodem usterki 691.

Ostatnia modyfikacja: 13-SIE-2015


Obwód temperatury na wlocie sprężarki turbosprężarki nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale.

KOD USTERKI 692

Obwód temperatury na wlocie sprężarki turbosprężarki nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale.

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 692 PID: P351 SPN: 1172 FMI: 4/4 LAMPKA: Bursztynowy SRT: | Obwód temperatury na wlocie sprężarki turbosprężarki nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale. W obwodzie temperatury powietrza na wlocie sprężarki turbosprężarki wykryto niskie napięcie sygnału. | Możliwe ograniczenie wydajności silnika.
Obwód czujnika temperatury na wlocie sprężarki turbosprężarki nr 1

Opis obwodu

Czujnik temperatury na wlocie sprężarki turbosprężarki jest nastawnym czujnikiem rezystancyjnym i stosuje się go do pomiaru temperatury powietrza wlatującego do sprężarki turbosprężarki. Sterownik wtrysku zasila obwód sygnału temperatury na wlocie sprężarki napięciem 5 V. Sterownik wtrysku, aby ustalić temperaturę powietrza, monitoruje zmiany napięcia spowodowane zmianami rezystancji czujnika.

Lokalizacja komponentu

Czujnik temperatury powietrza na wlocie do sprężarki turbosprężarki znajduje się na wlocie sprężarki turbosprężarki.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że napięcie sygnału temperatury na wlocie sprężarki przekroczyło zakres od dołu.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Do odczytu temperatury na wlocie sprężarki stosowana jest wartość domyślna.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Czujnik temperatury powietrza na wlocie sprężarki turbosprężarki współdzieli przewody powrotne w wiązce przewodów silnika z innymi czujnikami. Przerwa w przewodzie styku powrotnego może skutkować uaktywnieniem wielu kodów usterki. Przed przystąpieniem do usuwania kodu usterki 692 sprawdź, czy nie występuje wiele kodów usterki. W zależności od usytuowania turbosprężarki możliwe jest zastosowanie przedłużenia wiązki przewodów pomiędzy główną wiązką przewodów silnika a czujnikiem temperatury na wlocie sprężarki turbosprężarki.

Przyczyny tego kodu usterki mogą być następujące:

  • Zwarcie obwodu sygnału z masą w wiązce przewodów
  • Zwarcie obwodu sygnału z przewodem styku powrotnego lub masą w czujniku
  • Uszkodzenie czujnika.
Patrz postępowanie z kodem usterki 692.

Ostatnia modyfikacja: 13-SIE-2015


Niezgodność prędkości obrotowej / położenia wałka rozrządu i wału korbowego silnika — układ mechaniczny nie odpowiada lub jest rozregulowany

KOD USTERKI 731

Niezgodność prędkości obrotowej / położenia wałka rozrządu i wału korbowego silnika — układ mechaniczny nie odpowiada lub jest rozregulowany

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 731 PID: S64 SPN: 723 FMI: 7/7 LAMPKA: Bursztynowy SRT: | Niezgodność prędkości obrotowej / położenia wałka rozrządu i wału korbowego silnika — układ mechaniczny nie odpowiada lub jest rozregulowany. Sygnał położenia czujnika otrzymany z czujnika położenia wałka rozrządu i czujnika położenia wału korbowego nie są ze sobą zgodne. | Możliwe ograniczenie wydajności silnika.
Obwody czujnika prędkości/położenia wału korbowego i prędkości/położenia wałka rozrządu silnika

Opis obwodu

Czujniki położenia wałka rozrządu i położenia wału korbowego są czujnikami Halla. Sterownik wtrysku do czujnika położenia i obwodu powrotnego doprowadza zasilanie 5 V. Sygnał na obwodzie sygnałowym czujnika położenia jest generowany w momencie, gdy zęby na pierścieniu prędkości wału korbowego lub wgłębienia na tyle koła zębatego wałka rozrządu mijają czujnik położenia. Sterownik wtrysku interpretuje ten sygnał i konwertuje go na prędkość silnika. Brakujący ząb na kole zębatym wału korbowego służy do ustalenia położenia silnika przez sterownik wtrysku.

Lokalizacja komponentu

Położenie czujnika położenia wału korbowego i wałka rozrządu jest różne, w zależności od modelu silnika.

Warunki wykonywania diagnostyki

Ta funkcja diagnostyczna jest wykonywana nieprzerwanie podczas pracy silnika.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył niezgodność wejść sygnału położenia wałka rozrządu i położenia wału korbowego do sterownika wtrysku.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Wtrysk roztworu mocznika do układu oczyszczania spalin jest wyłączony.
  • Działanie zaworu układu recyrkulacji spalin zostanie wyłączone.
  • Moment obrotowy silnika zostanie obniżony, jeśli silnik będzie pracować przez dłuższy czas z tą usterką aktywną.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych, a także gaszenia kontrolki MIL do celów OBD.

Shop Talk

Sterownik wtrysku monitoruje położeniu brakującego zęba w obrębie skanowania czujnika prędkości wału korbowego i czujnika prędkości wałka rozrządu. Jeśli te dwa położenia nie są odpowiednie, sterownik wtrysku ustala, że doszło do rozregulowania mechanicznego pomiędzy tymi dwoma czujnikami.

Przyczyny tego kodu usterki mogą być następujące:

  • Luźne lub nieprawidłowo ustawione pierścienie czujnika prędkości silnika
  • Rozregulowanie mechaniczne
Patrz postępowanie z kodem usterki 731.

Ostatnia modyfikacja: 13-SIE-2015


Obwód ciśnienia na wlocie sprężarki turbosprężarki nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

KOD USTERKI 741

Obwód ciśnienia na wlocie sprężarki turbosprężarki nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 741 PID: S314 SPN: 1176 FMI: 3/3 LAMPKA: Bursztynowy SRT: | Obwód ciśnienia na wlocie sprężarki turbosprężarki nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale. W obwodzie czujnika ciśnienia na wlocie sprężarki turbosprężarki wykryto wysokie napięcie sygnału. | Możliwe ograniczenie wydajności silnika.
Obwód czujnika ciśnienia/temperatury dolotu sprężarki turbosprężarki

Opis obwodu

Łączony czujnik ciśnienia/temperatury na wlocie sprężarki turbosprężarki służy do pomiaru ciśnienia powietrza otoczenia. Część czujnika odpowiedzialna za pomiar ciśnienia reaguje na zmiany ciśnienia atmosferycznego, które zależne są od wysokości, na której silnik pracuje aktualnie. Czujnik ciśnienia na wlocie sprężarki turbosprężarki ma obwód zasilania 5 V, obwód napięcia sygnału czujnika ciśnienia oraz obwód powrotny. Sterownik wtrysku wykryje niskie napięcie sygnału, jeśli pojazd będzie pracować na dużych wysokościach. Sterownik wtrysku wykryje wysokie napięcie sygnału, gdy pojazd będzie działać na wysokościach na poziomie morza.

Lokalizacja komponentu

Czujnik ciśnienia na wlocie do sprężarki turbosprężarki znajduje się na wlocie sprężarki turbosprężarki.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że napięcie sygnału czujnika ciśnienia na wlocie sprężarki turbosprężarki przekroczyło dopuszczalny zakres od góry.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Rozwarcie obwodu powrotnego w wiązce przewodów silnika, złączach lub czujniku
  • Rozwarcie obwodu sygnałowego w wiązce przewodów silnika, złączach lub czujniku
  • Uszkodzenie czujnika
Patrz postępowanie z kodem usterki 741.

Ostatnia modyfikacja: 20-STY-2016


Obwód ciśnienia na wlocie sprężarki turbosprężarki nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

KOD USTERKI 742

Obwód ciśnienia na wlocie sprężarki turbosprężarki nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 742 PID: S314 SPN: 1176 FMI: 4/4 LAMPKA: Bursztynowy SRT: | Obwód ciśnienia na wlocie sprężarki turbosprężarki nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale. W obwodzie czujnika ciśnienia na wlocie sprężarki turbosprężarki wykryto niskie napięcie sygnału. | Możliwe ograniczenie wydajności silnika.
Obwód czujnika ciśnienia/temperatury dolotu sprężarki turbosprężarki

Opis obwodu

Łączony czujnik ciśnienia/temperatury na wlocie sprężarki turbosprężarki służy do pomiaru ciśnienia powietrza otoczenia. Część czujnika odpowiedzialna za pomiar ciśnienia reaguje na zmiany ciśnienia atmosferycznego, które zależne są od wysokości, na której silnik pracuje aktualnie. Czujnik ciśnienia na wlocie sprężarki turbosprężarki ma obwód zasilania 5 V, obwód napięcia sygnału czujnika ciśnienia oraz obwód powrotny. Sterownik wtrysku wykryje niskie napięcie sygnału, jeśli pojazd będzie pracować na dużych wysokościach. Sterownik wtrysku wykryje wysokie napięcie sygnału, gdy pojazd będzie działać na wysokościach na poziomie morza.

Lokalizacja komponentu

Czujnik ciśnienia na wlocie do sprężarki turbosprężarki znajduje się na wlocie sprężarki turbosprężarki.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że napięcie sygnału czujnika ciśnienia na wlocie sprężarki turbosprężarki przekroczyło dopuszczalny zakres od dołu.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Zwarcie obwodu sygnałowego z masą w wiązce przewodów, czujniku lub złączu.
  • Zwarcie obwodu sygnału z przewodem styku powrotnego lub masą w czujniku
  • Uszkodzenie czujnika
Patrz postępowanie z kodem usterki 742.

Ostatnia modyfikacja: 20-STY-2016


Ciśnienie na wlocie sprężarki turbosprężarki nr 1 — dane zmienne, nieciągłe lub nieprawidłowe

KOD USTERKI 743

Ciśnienie na wlocie sprężarki turbosprężarki nr 1 — dane zmienne, nieciągłe lub nieprawidłowe

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 743 PID: S314 SPN: 1176 FMI: 2/2 LAMPKA: Bursztynowy SRT: | Ciśnienie wlotu sprężarki turbosprężarki nr 1 — dane zmienne, nieciągłe lub nieprawidłowe | Możliwe ograniczenie wydajności silnika.
Obwód czujnika ciśnienia/temperatury dolotu sprężarki turbosprężarki

Opis obwodu

Łączony czujnik ciśnienia/temperatury na wlocie sprężarki turbosprężarki służy do pomiaru ciśnienia powietrza otoczenia. Część czujnika odpowiedzialna za pomiar ciśnienia reaguje na zmiany ciśnienia atmosferycznego, które zależne są od wysokości, na której silnik pracuje aktualnie. Czujnik ciśnienia na wlocie sprężarki turbosprężarki ma obwód zasilania 5 V, obwód napięcia sygnału czujnika ciśnienia oraz obwód powrotny. Sterownik wtrysku wykryje niskie napięcie sygnału, jeśli pojazd będzie pracować na dużych wysokościach. Sterownik wtrysku wykryje wysokie napięcie sygnału, gdy pojazd będzie działać na wysokościach na poziomie morza.

Lokalizacja komponentu

Czujnik ciśnienia na wlocie do sprężarki turbosprężarki znajduje się na wlocie sprężarki turbosprężarki.

Warunki wykonywania diagnostyki

Ta funkcja diagnostyczna składa się z dwóch części:

  • Pierwsza część jest przeprowadzana, gdy, po 8 godzinach wychładzania, podczas którego kluczyk znajdował się w położeniu wyłączenia, kluczyk zostanie przełączony do położenia włączenia.
  • Część druga przeprowadzana jest w trybie ciągłym, gdy silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że napięcie sygnału czujnika ciśnienia na wlocie sprężarki turbosprężarki przekraczało dopuszczalny zakres od góry.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Wtrysk roztworu mocznika do układu oczyszczania spalin jest wyłączony.
  • Działanie zaworu układu recyrkulacji spalin zostanie wyłączone.
  • Moment obrotowy silnika zostanie obniżony, jeśli silnik będzie pracować przez dłuższy czas z tą usterką aktywną.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli ten kod usterki nie zostanie zdezaktywowany, konieczne może okazać się przeprowadzenie 8-godzinnego wychładzania przy kluczyku w położeniu wyłączenia, a następnie przełączenie kluczyka do położenia włączenia, tak aby można było uruchomić tę część diagnostyki, która wymaga, aby kluczyk znajdował się w tym położeniu.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Czujnik temperatury powietrza otoczenia zablokowany w zakresie
  • Wadliwe działanie sterownika wtrysku.
Patrz postępowanie z kodem usterki 743.

Ostatnia modyfikacja: 20-STY-2016


Obwód przełącznika hamulca — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

KOD USTERKI 769

Obwód przełącznika hamulca — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 769 PID: S246 SPN: 597 FMI: 3/3 LAMPKA: Bursztynowy SRT: | Obwód przełącznika hamulca — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale. W obwodzie przełącznika hamulca wykryto wysokie napięcie sygnału. | Brak wpływu na wydajność.
Obwód przełącznika hamulca

Opis obwodu

Przełącznik hamulca jest przełącznikiem dostarczanym przez producenta OEM. Przez wiązkę przewodów OEM do przełącznika doprowadzane jest napięcie 5 V. Przewód powrotny jest poprowadzony do obwodu powrotnego przełącznika OEM.

Lokalizacja komponentu

Przełącznik hamulca jest podzespołem dostarczanym przez producenta OEM. Umiejscowienie podzespołu jest podane w dokumentacji serwisowej producenta OEM.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia.

Warunki ustalania kodów usterek

Sterownik wtrysku (ECM) wykrył, że obwód przełącznika hamulca przekroczył dopuszczalny zakres od góry.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przełącznik hamulca jest podzespołem dostarczanym przez producenta OEM. Współdzieli on przewód powrotny z innymi przełącznikami OEM.

Patrz postępowanie z kodem usterki 769.

Ostatnia modyfikacja: 13-SIE-2015


Obwód przełącznika hamulca — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

KOD USTERKI 771

Obwód przełącznika hamulca — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 771 PID: S246 SPN: 597 FMI: 4/4 LAMPKA: Bursztynowy SRT: | Obwód przełącznika hamulca — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale. W obwodzie przełącznika hamulca wykryto niskie napięcie sygnału. | Brak wpływu na wydajność.
Obwód przełącznika hamulca

Opis obwodu

Przełącznik hamulca jest przełącznikiem dostarczanym przez producenta OEM. Przez wiązkę przewodów OEM do przełącznika doprowadzane jest napięcie 5 V. Przewód powrotny jest poprowadzony do obwodu powrotnego przełącznika OEM.

Lokalizacja komponentu

Przełącznik hamulca jest podzespołem dostarczanym przez producenta OEM. Umiejscowienie podzespołu jest podane w dokumentacji serwisowej producenta OEM.

Warunki wykonywania diagnostyki

Ta funkcja diagnostyczna jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia.

Warunki ustalania kodów usterek

Sterownik wtrysku (ECM) wykrył, że obwód przełącznika hamulca przekroczył dopuszczalny zakres od dołu.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Podczas rozwiązywania problemów z obwodami, w których wykorzystuje się przewody OEM należy zapoznać się z odpowiednim schematem przewodów OEM

Patrz postępowanie z kodem usterki 771.

Ostatnia modyfikacja: 13-SIE-2015


Czujnik prędkości/położenia wałka rozrządu silnika — dane zmienne, nieciągłe lub nieprawidłowe

KOD USTERKI 778

Czujnik prędkości/położenia wałka rozrządu silnika — dane zmienne, nieciągłe lub nieprawidłowe

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 778 PID: S64 SPN: 723 FMI: 2/2 LAMPKA: Bursztynowy SRT: | Czujnik prędkości/położenia wałka rozrządu silnika — dane zmienne, nieciągłe lub nieprawidłowe. Sterownik wtrysku wykrył utratę sygnału z czujnika położenia wałka rozrządu. | Możliwe ograniczenie wydajności silnika.
Obwód czujnika prędkości/położenia wałka rozrządu silnika

Opis obwodu

Sterownik wtrysku zasila czujnik prędkości/położenia wałka rozrządu silnika w obwodzie zasilania czujnika napięciem 5 V. Masa jest doprowadzana ze sterownika wtrysku poprzez obwód powrotny czujnika. Czujnik prędkości/położenia wałka rozrządu doprowadza sygnał do sterownika wtrysku w swoim obwodzie sygnałowym. Ten czujnik generuje sygnał do sterownika wtrysku w momencie, gdy garb wskaźnika prędkości wałka rozrządu mija czujnik. Sterownik wtrysku interpretuje ten sygnał i przekształca go na odczyt prędkości obrotowej silnika, a także ustala położenie silnika. Ten czujnik pełni rolę czujnika zapasowego na wypadek utraty głównego sygnału położenia/prędkości wału korbowego.

Lokalizacja komponentu

Nie dotyczy

Warunki wykonywania diagnostyki

Ta funkcja diagnostyczna jest wykonywana nieprzerwanie podczas pracy silnika.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył utratę sygnału z czujnika prędkości/położenia wałka rozrządu, gdy silnik pracował.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Działanie zaworu układu recyrkulacji spalin zostanie wyłączone.
  • Moment obrotowy silnika zostanie obniżony, jeśli silnik będzie pracować przez dłuższy czas z tą usterką aktywną.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyny tej usterki są m.in. następujące:

  • Rozwarcie obwodu lub zwarcie w przewodzie zasilania (5 V pr.st.), sygnału lub powrotnym w wiązce przewodów silnika.
  • Uszkodzony lub wadliwie działający czujnik położenia wałka rozrządu.
  • Uszkodzony garb wskaźnika prędkości.
  • Szczelina powietrzna czujnika, która jest za mała lub za duża.
Patrz postępowanie z kodem usterki 778.

Ostatnia modyfikacja: 13-SIE-2015


Utrata zasilania przy włączonym zapłonie — dane zmienne, nieciągłe lub nieprawidłowe

KOD USTERKI 1117

Utrata zasilania przy włączonym zapłonie — dane zmienne, nieciągłe lub nieprawidłowe

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 1117 PID: S251 SPN: 3597 FMI: 2/2 LAMPKA: Brak SRT: | Utrata zasilania przy włączonym zapłonie — dane zmienne, nieciągłe lub nieprawidłowe. Napięcie zasilające do sterownika wtrysku spadło momentalnie poniżej wartości granicznej lub sterownik wtrysku nie otrzymał pozwolenia na obniżenie mocy. | Możliwe ograniczenie wydajności silnika.
Obwód zasilania sterownika wtrysku (ECM) z akumulatora

Opis obwodu

Sterownik wtrysku otrzymuje stałe napięcie z akumulatorów poprzez znajdujące się bez przerwy pod napięciem przewody akumulatorowe przyłączone bezpośrednio do dodatniego (+) zacisku akumulatora. Sterownik wtrysku otrzymuje przełączane zasilanie wejściowe z akumulatora poprzez przewód kluczyka, gdy kluczyk znajduje się w pozycji włączenia.

Lokalizacja komponentu

Sterownik wtrysku jest połączony z akumulatorem wiązką przewodów OEM. To bezpośrednie łącze zapewnia stały dopływ energii do sterownika wtrysku. Usytuowanie akumulatora zależy od producenta OEM. Patrz książka serwisowa producenta OEM.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że zasilanie sterownika wtrysku odłączono zanim możliwe było zapisanie parametrów obniżenia mocy. Kod usterki zostanie aktywowany, jeśli po niekompletnym wyłączeniu kluczyk zostanie przełączony do położenia włączenia.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zarejestruje kod usterki.
  • Zachowywane dane, takie jak informacje o trasie, monitor przeglądów oraz informacje o kodach usterek nie zostaną zapisane w trwałej pamięci w momencie wyłączenia stacyjki.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, uruchom silnik i pozostawić go na biegu jałowym przez 1 minutę, a następnie wyłącz silnik.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Upewnij się, że bezpośrednie zasilanie akumulatorowe sterownika wtrysku dochodzi bezpośrednio z akumulatora, a nie z rozrusznika. Jeśli rozrusznik zapewnia zasilanie będące stale pod napięciem, możliwe, że napięcie akumulatora spadnie wystarczająco nisko w trakcie rozruchu, aby uaktywnić ten kod usterki. Ta usterka może być także spowodowana rezystancją na obwodach (+) lub (-) zasilania akumulatora sterownika wtrysku. Opór w tych obwodach może sprawić, że poziom napięcia na wejściu sterownika wtrysku spadnie wystarczająco nisko, aby został uaktywniony kod usterki 1117. Zastosowanie przełączników rozłączających akumulator celem wyłączenia pojazdu lub innego urządzenia, które odłącza napięcie akumulatora od sterownika wtrysku w ciągu 10 sekund od przełączenia kluczyka do położenia wyłączenia może być przyczyną uszkodzenia układu oczyszczania spalin. Pojazdu nie powinno się używać, jeśli kod usterki 1117 jest aktywny.

W trakcie usuwania usterek w obwodach korzystających z przewodów dostarczonych przez producenta OEM, zapoznaj się z odpowiednim schematem elektrycznym OEM.

Patrz postępowanie z kodem usterki 1117.

Ostatnia modyfikacja: 13-SIE-2015


Obwód czujnika położenia dźwigni lub pedału przyspieszenia nr 2 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

KOD USTERKI 1239

Obwód czujnika położenia dźwigni lub pedału przyspieszenia nr 2 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 1239 PID: S385 SPN: 2623 FMI: 3/3 LAMPKA: Bursztynowy SRT: | Obwód czujnika położenia dźwigni lub pedału przyspieszenia nr 2 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale. Wykryto wysokie napięcie w obwodzie sygnału czujnika położenia dźwigni lub pedału przyspieszenia nr 2. | Silnik będzie działać w trybie awaryjnym.
Obwód czujnika położenia dźwigni lub pedału przyspieszenia nr 2

Opis obwodu

Czujnik położenia pedału przyspieszenia jest czujnikiem Halla przymocowanym do pedału przyspieszenia. Zależnie od wciśnięcia lub zwolnienia pedału przyspieszenia, czujnik położenia pedału przyspieszenia wysyła różne napięcie sygnału do sterownika wtrysku. Sterownik wtrysku odbiera niskie napięcie sygnału w momencie, gdy pedał przyspieszenia jest wciśnięty na 0%. Sterownik wtrysku odbiera wysokie napięcie sygnału w momencie, gdy pedał przyspieszenia jest wciśnięty na 100%. Obwód czujnika położenia pedału przyspieszenia składa się z przewodu zasilania +5 V czujnika położenia pedału przyspieszenia, styku powrotnego położenia pedału przyspieszenia i styku sygnału położenia pedału przyspieszenia.

Zespół pedału przyspieszenia zawiera dwa czujniki położenia. Te czujniki położenia służą do pomiaru położenia przepustnicy. Napięcie zasilające 5 V jest doprowadzone do obu czujników położenia ze sterownika wtrysku. Sterownik wtrysku odbiera wtedy napięcie sygnału stosowne do położenia pedału przyspieszenia. Napięcie sygnału z czujnika położenia 1 pedału przyspieszenia jest dwukrotnie większe niż napięcie sygnału z czujnika położenia 2 pedału przyspieszenia.

Lokalizacja komponentu

Czujnik położenia dźwigni lub pedału przyspieszenia zamontowany jest na zespole pedału przyspieszenia. Patrz książka serwisowa producenta OEM.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że napięcie sygnału pedału przepustnicy przekraczało wartość skalibrowaną przez ponad 1 sekundę.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

W nowszych silnikach położenie przepustnicy jest ustalane za pomocą dwóch czujników położenia przepustnicy. W starszych pedałach przepustnicy był stosowany czujnik położenia przepustnicy i czujnik weryfikacji obrotów jałowych. Jeśli w momencie, gdy pedał przyspieszenia znajduje się w położeniu obrotów jałowych, są aktywne kody usterki 132 i 1241 i w momencie wciśnięcia przepustnicy kod usterki 132 przestaje być aktywny, a zamiast niego jest uaktywniany kod usterki 1239, w pojeździe jest zamontowany niepoprawny pedał przepustnicy. Należy zamontować pedał przepustnicy z dwoma czujnikami położenia pedału przyspieszenia. W trakcie rozwiązywania przejściowego problemu z pedałem przyspieszenia można monitorować napięcie sygnału czujnika położenia pedału przyspieszenia nr 2 za pomocą testera INSITE™, wyginając wiązkę przewodów w celu zlokalizowania miejsca przerywania.

Możliwe przyczyny tego kodu usterki są następujące:

  • Zwarcie obwodu czujnika położenia pedału przyspieszenia nr 2 do akumulatora lub zasilania 5 V pr.st.
  • Rozwarcie obwodu powrotnego pedału przyspieszenia w wiązce przewodów lub na złączach
  • Zwarcie zasilania pedału przyspieszenia z akumulatorem
  • Uszkodzony czujnik położenia pedału przyspieszenia.

Trzy przewody obwodu czujnika położenia dźwigni lub pedału przyspieszenia muszą być ze sobą skręcone.

W trakcie usuwania usterek w obwodach korzystających z przewodów dostarczonych przez producenta OEM, zapoznaj się z odpowiednim schematem elektrycznym OEM.

Patrz postępowanie z kodem usterki 1239.

Ostatnia modyfikacja: 13-SIE-2015


Obwód czujnika położenia dźwigni lub pedału przyspieszenia nr 2 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

KOD USTERKI 1241

Obwód czujnika położenia dźwigni lub pedału przyspieszenia nr 2 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 1241 PID: S385 SPN: 2623 FMI: 4/4 LAMPKA: Bursztynowy SRT: | Obwód czujnika położenia dźwigni lub pedału przyspieszenia nr 2 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale. Wykryto niskie napięcie w obwodzie sygnału czujnika położenia dźwigni lub pedału przyspieszenia nr 2. | Silnik będzie działać w trybie awaryjnym.
Obwód czujnika położenia dźwigni lub pedału przyspieszenia nr 2

Opis obwodu

Czujnik położenia pedału przyspieszenia jest czujnikiem Halla przymocowanym do pedału przyspieszenia. Zależnie od wciśnięcia lub zwolnienia pedału przyspieszenia, czujnik położenia pedału przyspieszenia wysyła różne napięcie sygnału do sterownika wtrysku. Sterownik wtrysku odbiera niskie napięcie sygnału w momencie, gdy pedał przyspieszenia jest wciśnięty na 0%. Sterownik wtrysku odbiera wysokie napięcie sygnału w momencie, gdy pedał przyspieszenia jest wciśnięty na 100%. Obwód czujnika położenia pedału przyspieszenia składa się z przewodu zasilania +5 V czujnika położenia pedału przyspieszenia, styku powrotnego położenia pedału przyspieszenia i styku sygnału położenia pedału przyspieszenia.

Zespół pedału przyspieszenia zawiera dwa czujniki położenia. Te czujniki położenia służą do pomiaru położenia przepustnicy. Napięcie zasilające 5 V jest doprowadzone do obu czujników położenia ze sterownika wtrysku. Sterownik wtrysku odbiera wtedy napięcie sygnału stosowne do położenia pedału przyspieszenia. Napięcie sygnału z czujnika położenia 1 pedału przyspieszenia jest dwukrotnie większe niż napięcie sygnału z czujnika położenia 2 pedału przyspieszenia.

Lokalizacja komponentu

Czujnik położenia dźwigni lub pedału przyspieszenia zamontowany jest na zespole pedału przyspieszenia. Patrz książka serwisowa producenta OEM.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że napięcie sygnału pedału przepustnicy było niższe niż wartość skalibrowana przez ponad 1 sekundę.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

W nowszych silnikach położenie przepustnicy jest ustalane za pomocą dwóch czujników położenia przepustnicy. W starszych pedałach przepustnicy był stosowany czujnik położenia przepustnicy i czujnik weryfikacji obrotów jałowych. Jeśli w momencie, gdy pedał przyspieszenia znajduje się w położeniu obrotów jałowych, są aktywne kody usterki 132 i 1241 i w momencie wciśnięcia przepustnicy kod usterki 132 przestaje być aktywny, a zamiast niego jest uaktywniany kod usterki 1239, w pojeździe jest zamontowany niepoprawny pedał przepustnicy. Należy zainstalować pedał przepustnicy z dwoma czujnikami położenia pedału przyspieszenia. W przypadku przejściowego problemu z pedałem przyspieszenia, napięcie sygnału czujnika położenia pedału przyspieszenia nr 2 można monitorować testerem INSITE™, wyginając przy tym wiązkę przewodów w celu zlokalizowania przerwanego połączenia.

Możliwe przyczyny tego kodu usterki są następujące:

  • Zwarcie sygnału położenia pedału przyspieszenia z masą silnika lub przewodami powrotnymi w wiązce przewodów lub czujniku
  • Uszkodzony czujnik położenia pedału przyspieszenia
  • Rozwarcie obwodu w przewodzie sygnału, zasilania lub styku powrotnego czujnika położenia pedału przyspieszenia w wiązce przewodów lub na złączach

Trzy przewody obwodu czujnika położenia dźwigni lub pedału przyspieszenia muszą być ze sobą skręcone.

W trakcie usuwania usterek w obwodach korzystających z przewodów dostarczonych przez producenta OEM, zapoznaj się z odpowiednim schematem elektrycznym OEM.

Patrz postępowanie z kodem usterki 1241.

Ostatnia modyfikacja: 13-SIE-2015


Czujnik położenia dźwigni lub pedału przyspieszenia nr 1 — dane zmienne, nieciągłe lub nieprawidłowe

KOD USTERKI 1242

Czujnik położenia dźwigni lub pedału przyspieszenia nr 1 — dane zmienne, nieciągłe lub nieprawidłowe

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 1242 PID: P91 SPN: 91 FMI: 2/2 LAMPKA: Czerwony SRT: | Czujnik położenia dźwigni lub pedału przyspieszenia nr 1 i nr 2 — dane zmienne, nieciągłe lub nieprawidłowe. Wartości odczytywane przez czujniki położenia pedału przyspieszenia nr 1 i nr 2 są różne. | Silnik będzie pracować tylko na biegu jałowym.
Obwody czujnika położenia dźwigni lub pedału przyspieszenia

Opis obwodu

Czujnik położenia pedału przyspieszenia jest czujnikiem Halla przymocowanym do pedału przyspieszenia. Zależnie od wciśnięcia lub zwolnienia pedału przyspieszenia, czujnik położenia pedału przyspieszenia wysyła różne napięcie sygnału do sterownika wtrysku. Sterownik wtrysku odbiera niskie napięcie sygnału w momencie, gdy pedał przyspieszenia jest wciśnięty na 0%. Sterownik wtrysku odbiera wysokie napięcie sygnału w momencie, gdy pedał przyspieszenia jest wciśnięty na 100%. Obwód czujnika położenia pedału przyspieszenia składa się z przewodu zasilania +5 V czujnika położenia pedału przyspieszenia, styku powrotnego położenia pedału przyspieszenia i styku sygnału położenia pedału przyspieszenia.

Zespół pedału przyspieszenia zawiera dwa czujniki położenia. Te czujniki położenia służą do pomiaru położenia przepustnicy. Napięcie zasilające 5 V jest doprowadzone do obu czujników położenia ze sterownika wtrysku. Sterownik wtrysku odbiera wtedy napięcie sygnału stosowne do położenia pedału przyspieszenia. Napięcie sygnału z czujnika położenia 1 pedału przyspieszenia jest dwukrotnie większe niż napięcie sygnału z czujnika położenia 2 pedału przyspieszenia.

Lokalizacja komponentu

Czujnik położenia dźwigni lub pedału przyspieszenia zamontowany jest na zespole pedału przyspieszenia. Patrz książka serwisowa producenta OEM.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że odczyty pomiędzy czujnikami położenia pedału przyspieszenia nr 1 i nr 2 różnią się o ponad 2 procent.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci czerwoną kontrolkę STOP ENGINE (zatrzymać pracę silnika).
  • Silnik będzie sterować przepustnicą tylko w trybie awaryjnym.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zgasi czerwoną kontrolkę STOP ENGINE (zatrzymać pracę silnika).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

W nowszych silnikach położenie przepustnicy jest ustalane za pomocą dwóch czujników położenia przepustnicy. W starszych pedałach przepustnicy był stosowany czujnik położenia przepustnicy i czujnik weryfikacji obrotów jałowych. Jeśli w momencie, gdy pedał przyspieszenia znajduje się w położeniu obrotów jałowych, są aktywne kody usterki 132 i 1241 i w momencie wciśnięcia przepustnicy kod usterki 132 przestaje być aktywny, a zamiast niego jest uaktywniany kod usterki 1239, w pojeździe jest zamontowany niepoprawny pedał przepustnicy. Należy zamontować pedał przepustnicy z dwoma czujnikami położenia pedału przyspieszenia. Ten kod usterki jest uaktywniany, gdy czujnik położenia pedału przyspieszenia nr 1 i nr 2 nie odczytują tej samej wartości. Potencjalne przyczyny tej usterki to m.in.:

  • Uszkodzony czujnik położenia pedału przyspieszenia nr 1 nr 2
  • Zwarcie przewodów sygnałowych czujnika położenia pedału przyspieszenia nr 1 i nr 2.

W trakcie usuwania usterek w obwodach korzystających z przewodów dostarczonych przez producenta OEM, zapoznaj się z odpowiednim schematem elektrycznym OEM.

Patrz postępowanie z kodem usterki 1242.

Ostatnia modyfikacja: 13-SIE-2015


Błąd wykryty przez układ diagnostyki sterownika przekaźnika wyłączania przy nadmiernej prędkości — aktywny warunek

KOD USTERKI 1427

Błąd wykryty przez układ diagnostyki sterownika przekaźnika wyłączania przy nadmiernej prędkości — aktywny warunek

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 1427 PID: SPN: 4185 FMI: 11/31 LAMPKA: Bursztynowy SRT: | Błąd wykryty przez układ diagnostyki sterownika przekaźnika wyłączania przy nadmiernej prędkości — aktywny warunek | Kontrolka wyłączenia przy nadmiernej prędkości nie zaświeci się.
Obwód wyłączenia przy nadmiernej prędkości

Opis obwodu

Kontrolka wyłączenia przy nadmiernej prędkości zasygnalizuje przekroczenie prędkości maksymalnej silnika. Kod usterki 1992 spowoduje załączenie kontrolki wyłączenia przy nadmiernej prędkości.

Lokalizacja komponentu

Kontrolka wyłączenia przy nadmiernej prędkości znajduje się na panelu sterowania generatora. Umiejscowienie kontrolki wyłączenia przy nadmiernej prędkości jest podane w dokumentacji serwisowej producenta OEM.

Warunki wykonywania diagnostyki

Ta funkcja diagnostyczna jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia i silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku przekroczenie prędkości silnika.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Jeśli sterownik wtrysku wykryje rozwarcie obwodu kontrolki, aktywowany zostanie kod usterki 1427 — nawet w przypadku braku obecności kodu usterki 1992. Nie musi dochodzić do próby załączenia kontrolki przez sterownik wtrysku, aby wykryć kod usterki 1427.

Przyczyny tego kodu usterki mogą być następujące:

  • Rozwarcie obwodu powrotnego w wiązce przewodów, złączach lub czujniku
  • Zwarcie obwodu sygnału z masą w wiązce przewodów
  • Rozwarcie obwodu sygnału lub jego zwarcie do źródła napięcia
Patrz postępowanie z kodem usterki 1427.

Ostatnia modyfikacja: 13-SIE-2015


Błąd wykryty przez układ diagnostyki sterownika przekaźnika wyłączania przy niskim ciśnieniu oleju — aktywny warunek

KOD USTERKI 1428

Błąd wykryty przez układ diagnostyki sterownika przekaźnika wyłączania przy niskim ciśnieniu oleju — aktywny warunek

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 1428 PID: SPN: 4186 FMI: 11/31 LAMPKA: Bursztynowy SRT: | Błąd wykryty przez układ diagnostyki sterownika przekaźnika wyłączania przy niskim ciśnieniu oleju — aktywny warunek | Kontrolka wyłączenia przy niskim ciśnieniu oleju nie zaświeci się.
Obwód wyłączania przy niskim ciśnieniu oleju

Opis obwodu

Kontrolka wyłączania przy niskim ciśnieniu oleju zasygnalizuje, jeśli zostanie osiągnięty najbardziej poważny stan silnika związany z niskim ciśnieniem oleju. Kod usterki 415 spowoduje załączenie kontrolki wyłączenia przy niskim ciśnieniu oleju.

Lokalizacja komponentu

Kontrolka wyłączenia przy niskim ciśnieniu oleju znajduje się na panelu sterowania generatora. Dokładne umiejscowienie kontrolki jest podane w dokumentacji serwisowej producenta OEM.

Warunki wykonywania diagnostyki

Ta funkcja diagnostyczna jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia i silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył niskie ciśnienie oleju silnikowego.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Jeśli sterownik wtrysku wykryje rozwarcie obwodu kontrolki, aktywowany zostanie kod usterki 1428 — nawet w przypadku braku obecności kodu usterki 415. Nie musi dochodzić do próby załączenia kontrolki przez sterownik wtrysku, aby wykryć kod usterki 1428.

Przyczyny tego kodu usterki mogą być następujące:

  • Rozwarcie obwodu sygnału lub jego zwarcie do źródła napięcia

Zwarcie przewodu sygnału do masy

  • Rozwarcie obwodu powrotnego w wiązce przewodów, złączach lub czujniku
Patrz postępowanie z kodem usterki 1428.

Ostatnia modyfikacja: 13-SIE-2015


Multipleksowanie SAE J1939, układ czujnika dźwigni lub pedału przepustnicy — otrzymano błędne dane sieciowe

KOD USTERKI 1515

Multipleksowanie SAE J1939, układ czujnika dźwigni lub pedału przepustnicy — otrzymano błędne dane sieciowe

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 1515 PID: P91 SPN: 91 FMI: 2/19 LAMPKA: Czerwony SRT: | Multipleksowanie SAE J1939, układ czujnika dźwigni lub pedału przepustnicy — otrzymano błędne dane sieciowe. Sterownik multipleksowania J1939 zasygnalizował nieprawidłowe działanie multipleksowanego pedału przepustnicy. | Silnik będzie pracować tylko na biegu jałowym.
Obwód łącza danych SAE J1939

Opis obwodu

Wyłączniki, pedały przyspieszenia i inne elementy zwykle są połączone ze sterownikiem wtrysku bezpośrednio pojedynczymi przewodami. Multipleksowanie umożliwia połączenie tych samych elementów kablami z modułem VECU OEM lub modułem ECU przekładni w kabinie. Wartości elementów (jak czujniki, pedały przyspieszenia i wyłączniki) i ich statusy mogą być przesyłane z modułu VECU OEM do sterownika wtrysku Cummins® przez łącze danych SAE J1939.

Komunikaty wysyłane przez moduły VECU OEM lub moduły ECU przekładni są odbierane przez sterownik wtrysku Cummins® i służą do sterowania silnikiem. Sterownik wtrysku Cummins® i moduł VECU OEM muszą być poprawnie skonfigurowane, aby czynność multipleksowania elementów była poprawna.

Lokalizacja komponentu

Schemat połączeń łącza danych SAE J1939 i urządzenia SAE J1939 zależą od opcji producenta OEM.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Moduł VECU OEM ustalił, że multipleksowany układ czujnika pedału lub dźwigni przepustnicy pracuje nieprawidłowo.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci czerwoną kontrolkę STOP ENGINE (zatrzymać pracę silnika).

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zgasi czerwoną kontrolkę STOP ENGINE (zatrzymać pracę silnika).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Sterownik multipleksowania J1939 zasygnalizował nieprawidłowe działanie multipleksowanego pedału przepustnicy.

W trakcie usuwania usterek w obwodach korzystających z przewodów dostarczonych przez producenta OEM, zapoznaj się z odpowiednim schematem elektrycznym OEM.

Patrz postępowanie z kodem usterki 1515.

Ostatnia modyfikacja: 13-SIE-2015


Obwód wejścia pomocniczego czujnika ciśnienia nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

KOD USTERKI 1539

Obwód wejścia pomocniczego czujnika ciśnienia nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 1539 PID: P137 SPN: 1387 FMI: 3/3 LAMPKA: Bursztynowy SRT: | Obwód wejścia pomocniczego czujnika ciśnienia nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale. W obwodzie czujnika ciśnienia OEM wykryto wysokie napięcie sygnału. | Brak wpływu na wydajność.
Obwód wejścia pomocniczego czujnika ciśnienia nr 1

Opis obwodu

Producent OEM może połączyć kablami wejście czujnika ciśnienia lub temperatury ze sterownikiem wtrysku Cummins®. Tworzona jest wtedy osobna kalibracja, aby to wejście czujnika ciśnienia lub temperatury było rozpoznawane. Przyczyną wystąpienia tego kodu usterki jest sygnał wejściowy ciśnienia temperatury przekraczający wyznaczony przez OEM limit zadziałania systemu ochrony silnika. Zależnie od wymagań OEM z tym kodem usterki może być powiązane obniżenie mocy przez system ochrony silnika.

Lokalizacja komponentu

Wejście czujnika ciśnienia OEM i jego lokalizacja będą się różnić. Dokładne umiejscowienie czujnika jest podane w książce serwisowej producenta OEM.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że obwód sygnału ciśnienia OEM przekroczył dopuszczalny zakres od góry.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Potencjalne przyczyny tego kodu usterki to m.in.

  • Rozwarcie obwodu powrotnego w wiązce przewodów, złączach lub czujniku
  • Zwarcie obwodu sygnałowego do źródła zasilania czujnika lub napięcia akumulatora
Patrz postępowanie z kodem usterki 1539.

Ostatnia modyfikacja: 13-SIE-2015


Obwód wejścia pomocniczego czujnika ciśnienia nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

KOD USTERKI 1621

Obwód wejścia pomocniczego czujnika ciśnienia nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 1621 PID: P137 SPN: 1387 FMI: 4/4 LAMPKA: Bursztynowy SRT: | Obwód wejścia pomocniczego czujnika ciśnienia nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale. W obwodzie czujnika ciśnienia OEM wykryto niskie napięcie sygnału. | Brak wpływu na wydajność.
Obwód wejścia pomocniczego czujnika ciśnienia nr 1

Opis obwodu

Producent OEM może połączyć kablami wejście czujnika ciśnienia lub temperatury ze sterownikiem wtrysku Cummins®. Tworzona jest wtedy osobna kalibracja, aby to wejście czujnika ciśnienia lub temperatury było rozpoznawane. Przyczyną wystąpienia tego kodu usterki jest sygnał wejściowy ciśnienia temperatury przekraczający wyznaczony przez OEM limit zadziałania systemu ochrony silnika. Zależnie od wymagań OEM z tym kodem usterki może być powiązane obniżenie mocy przez system ochrony silnika.

Lokalizacja komponentu

Wejście czujnika ciśnienia OEM i jego lokalizacja będą się różnić. Dokładne umiejscowienie czujnika jest podane w książce serwisowej producenta OEM.

Warunki wykonywania diagnostyki

Ta funkcja diagnostyczna jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że obwód sygnału ciśnienia OEM przekroczył dopuszczalny zakres od dołu.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Potencjalne przyczyny tego kodu usterki to:

  • Zwarcie do masy w wiązce przewodów silnika, czujniku lub sterowniku wtrysku.
Patrz postępowanie z kodem usterki 1621.

Ostatnia modyfikacja: 13-SIE-2015


Brak katalizatora utleniającego układu nr 1 oczyszczania spalin silnika wysokoprężnego — aktywny warunek

KOD USTERKI 1664

Brak katalizatora utleniającego układu nr 1 oczyszczania spalin silnika wysokoprężnego — aktywny warunek

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 1664 PID: S380 SPN: 4796 FMI: 11/31 LAMPKA: Bursztynowy SRT: | Brak katalizatora utleniającego układu oczyszczania spalin — aktywny warunek. Katalizator utleniający układu oczyszczania spalin nie znajduje się w układzie wydechowym. | Możliwe ograniczenie wydajności silnika.
Sterownik wtrysku

Opis obwodu

Moduł czujnika temperatury filtra cząstek stałych w układzie oczyszczania spalin jest urządzeniem inteligentnym, które komunikuje się ze sterownikiem wtrysku przez łącze danych J1939. Moduł czujnika temperatury filtra cząstek stałych w układzie oczyszczania spalin przeprowadza własną, wewnętrzną diagnostykę i przesyła informacje o wadliwym działaniu do sterownika wtrysku przez łącze danych J1939. Moduł czujnika temperatury filtra cząstek stałych układu oczyszczania spalin służy do pomiaru temperatury na wlocie katalizatora utleniającego w układzie oczyszczania spalin oraz temperaturę na wlocie i wylocie filtra cząstek stałych w tym samym układzie. Czujniki temperatury są przymocowane do modułu czujnika temperatury filtra cząstek stałych w układzie oczyszczania spalin i nie można ich wymieniać osobno.

Lokalizacja komponentu

Katalizator utleniający układu oczyszczania spalin znajduje się w układzie wydechowym. Usytuowanie katalizatora może różnić się w zależności od producentami OEM. Patrz książka serwisowa producenta OEM.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trakcie aktywnej regeneracji filtra cząstek stałych w układzie oczyszczania spalin.

Warunki ustalania kodów usterek

Sterownik wtrysku (ECM) wykrył, że różnica pomiędzy sygnałem czujnika temperatury na wlocie katalizatora utleniającego w układzie oczyszczania spalin a sygnałem czujnika temperatury na wlocie filtra cząstek stałych tego samego układu w trakcie aktywnej regeneracji układu była zbyt mała, co wskazywało na brak katalizatora utleniającego.

Działania do podjęcia, gdy kod usterki jest aktywny

Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie negatywny przy dwóch następujących po sobie wywołaniach, sterownik wtrysku spowoduje zaświecenie się pomarańczowej lampki „CHECK ENGINE“ (sprawdź silnik) lub lampki sygnalizacji usterki (MIL).

  • Funkcja aktywnej i stacjonarnej regeneracji filtra cząstek stałych zostanie dezaktywowana.
  • Moment obrotowy silnika zostanie obniżony, jeśli silnik będzie pracować przez dłuższy czas z tą usterką aktywną.

Warunki usuwania kodu usterki

  • W celu zweryfikowania poprawności naprawy należy uruchomić silnik i przeprowadzić test regeneracji filtra cząstek stałych w układzie oczyszczania spalin z wykorzystaniem testera INSITE™.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • W silnikach z diagnostyką pokładową (OBD) sterownik wtrysku spowoduje dezaktywację lampki sygnalizacji usterki (MIL) po trzech następujących po sobie przebiegach, podczas których zostanie przeprowadzona diagnostyka i zakończy się ona wynikiem pozytywnym.
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych, a także gaszenia kontrolki MIL do celów OBD.

Shop Talk

Ten kod usterki jest uaktywniany, gdy czujniki temperatury na wlocie katalizatora utleniającego w układzie oczyszczania spalin i na wlocie filtra cząstek stałych w tym samym układzie nie wykrywają obecności katalizatora w układzie oczyszczania spalin.

Przyczyny tego kodu usterki mogą być następujące:

  • Manipulacja w układzie katalitycznym
  • Usuwanie układu katalitycznego z pojazdu
  • Uszkodzenie katalizatora.
Patrz postępowanie z kodem usterki 1664.

Ostatnia modyfikacja: 13-SIE-2015


Fault Code Path Selection

KOD USTERKI 1668
Fault Code Path Selection

Czy czujnik poziomu roztworu mocznika w zbiorniku w układzie oczyszczania spalin jest czujnikiem 2-przewodowym? | Przejdź do pl414-fc1668-2wire
Czy czujnik poziomu roztworu mocznika w zbiorniku w układzie oczyszczania spalin jest czujnikiem 3-przewodowym? | Przejdź do pl414-fc1668-3wire

Ostatnia modyfikacja: 17-GRU-2015


Fault Code Path Selection

KOD USTERKI 1669
Fault Code Path Selection

Czy czujnik poziomu roztworu mocznika w zbiorniku w układzie oczyszczania spalin jest czujnikiem 2-przewodowym? | Przejdź do pl414-fc1669-2wire
Czy czujnik poziomu roztworu mocznika w zbiorniku w układzie oczyszczania spalin jest czujnikiem 3-przewodowym? | Przejdź do pl414-fc1669-3wire

Ostatnia modyfikacja: 17-GRU-2015


Poziom w zbiorniku roztworu mocznika w układzie oczyszczania spalin nr 1 — dane prawidłowe, ale poniżej zwykłego zakresu roboczego — najwyższy poziom istotności

KOD USTERKI 1673

Poziom w zbiorniku roztworu mocznika w układzie oczyszczania spalin nr 1 — dane prawidłowe, ale poniżej zwykłego zakresu roboczego — najwyższy poziom istotności

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 1673 PID: SPN: 1761 FMI: 1/1 LAMPKA: Bursztynowy SRT: | Poziom w zbiorniku roztworu mocznika w układzie oczyszczania spalin — dane prawidłowe, ale poniżej zwykłego zakresu roboczego — najwyższy poziom istotności. Poziom w zbiorniku roztworu mocznika w układzie oczyszczania spalin spadł poniżej krytycznego poziomu ostrzegawczego. | Możliwe ograniczenie wydajności silnika.
Obwód czujnika poziomu w zbiorniku roztworu mocznika w układzie oczyszczania spalin

Opis obwodu

Czujnik poziomu w zbiorniku roztworu mocznika w układzie oczyszczania spalin służy do monitorowania poziomu roztworu mocznika we wspomnianym zbiorniku.

Lokalizacja komponentu

Czujnik poziomu w zbiorniku roztworu mocznika w układzie oczyszczania spalin znajduje się we wspomnianym zbiorniku roztworu mocznika. Położenie zbiornika i czujnika poziomu zależy od producenta OEM. Zapoznaj się z książką serwisową producenta OEM.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Poziom w zbiorniku roztworu mocznika był krytycznie niski.

Działania do podjęcia, gdy kod usterki jest aktywny

Kontrolka roztworu mocznika będzie migać.

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Moment obrotowy silnika zostanie znacznie obniżony.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Ten kod usterki sygnalizuje, że poziom roztworu mocznika jest krytycznie niski i wystąpi utrata mocy. Moc silnika zostanie zredukowana automatycznie. Tę usterkę można naprawić, napełniając zbiornik roztworu mocznika. Po napełnieniu zbiornika roztworu mocznika przywrócona zostanie normalna moc silnika.

Patrz postępowanie z kodem usterki 1673.

Ostatnia modyfikacja: 13-SIE-2015


Czujnik temperatury roztworu mocznika w układzie oczyszczania spalin nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

KOD USTERKI 1677

Czujnik temperatury roztworu mocznika w układzie oczyszczania spalin nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 1677 PID: SPN: 3031 FMI: 4/4 LAMPKA: Bursztynowy SRT: | Czujnik temperatury roztworu mocznika w układzie oczyszczania spalin — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale. W obwodzie czujnika temperatury roztworu mocznika wykryto niskie napięcie sygnału. | Możliwe ograniczenie wydajności silnika.
Obwód czujnika temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin

Opis obwodu

Czujnik temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin służy do monitorowania temperatury roztworu mocznika we wspomnianym zbiorniku.

Lokalizacja komponentu

Czujnik temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin znajduje się we wspomnianym zbiorniku roztworu mocznika. Położenie zbiornika i czujnika temperatury zależy od producenta OEM. Zapoznaj się z książką serwisową producenta OEM.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że napięcie sygnału czujnika temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin przekroczyło dopuszczalny zakres od dołu.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Moment obrotowy silnika zostanie obniżony, jeśli silnik będzie pracować przez dłuższy czas z tą usterką aktywną.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Nieprawidłowo działający czujnik temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin
  • Zwarcie sygnału z masą w wiązce przewodów
  • Zwarcie sygnału z przewodem styku powrotnego lub masą w czujniku.

Stosowany typ czujnika temperatury i poziomu w zbiorniku roztworu mocznika może różnić się w zależności od producenta OEM. W rezultacie fizyczna i/lub elektryczna konfiguracja czujnika może nieco różnić się od tej wskazanej na schemacie rozwiązywania problemów i schemacie elektrycznym.

W trakcie usuwania usterek w obwodach korzystających z przewodów dostarczonych przez producenta OEM, zapoznaj się z odpowiednim schematem elektrycznym OEM.

W przypadku problemów z przerywaniem zasilania i komunikacji na łączu danych przy podzespołach układu oczyszczania spalin stanowczo zaleca się, aby dokładnie sprawdzić bezpieczniki i przekaźniki centrali rozdziału mocy OEM pod kątem luzów, braków lub przerwanych połączeń.

Patrz postępowanie z kodem usterki 1677.

Ostatnia modyfikacja: 20-STY-2016


Czujnik temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

KOD USTERKI 1678

Czujnik temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 1678 PID: Brak SPN: 3031 FMI: 3/3 LAMPKA: Bursztynowy SRT: | Czujnik temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale. W obwodzie czujnika temperatury w zbiorniku roztworu mocznika wykryto wysokie napięcie sygnału lub rozwarcie obwodu. | Możliwe ograniczenie wydajności silnika.
Obwód czujnika temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin

Opis obwodu

Czujnik temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin służy do monitorowania temperatury roztworu mocznika we wspomnianym zbiorniku.

Lokalizacja komponentu

Czujnik temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin znajduje się we wspomnianym zbiorniku roztworu mocznika. Położenie zbiornika i czujnika temperatury zależy od producenta OEM. Zapoznaj się z książką serwisową producenta OEM.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że napięcie sygnału czujnika temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin przekroczyło dopuszczalny zakres od góry.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Moment obrotowy silnika zostanie obniżony, jeśli silnik będzie pracować przez dłuższy czas z tą usterką aktywną.
  • Moment obrotowy silnika zostanie znacznie obniżony.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Nieprawidłowo działający czujnik temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin
  • Rozwarcie obwodu powrotnego w wiązce przewodów, złączach lub czujniku
  • Rozwarcie obwodu sygnału lub jego zwarcie do źródła napięcia.

Stosowany typ czujnika temperatury i poziomu w zbiorniku roztworu mocznika może różnić się w zależności od producenta OEM. W rezultacie fizyczna i/lub elektryczna konfiguracja czujnika może nieco różnić się od tej wskazanej na schemacie rozwiązywania problemów i schemacie elektrycznym.

W trakcie usuwania usterek w obwodach korzystających z przewodów dostarczonych przez producenta OEM, zapoznaj się z odpowiednim schematem elektrycznym OEM.

W przypadku problemów z przerywaniem zasilania i komunikacji na łączu danych przy podzespołach układu oczyszczania spalin stanowczo zaleca się, aby dokładnie sprawdzić bezpieczniki i przekaźniki centrali rozdziału mocy OEM pod kątem luzów, braków lub przerwanych połączeń.

Patrz postępowanie z kodem usterki 1678.

Ostatnia modyfikacja: 20-STY-2016


Temperatura w zbiorniku roztworu mocznika w układzie oczyszczania spalin nr 1 — dane zmienne, nieciągłe lub nieprawidłowe

KOD USTERKI 1679

Temperatura w zbiorniku roztworu mocznika w układzie oczyszczania spalin nr 1 — dane zmienne, nieciągłe lub nieprawidłowe

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 1679 PID: SPN: 3031 FMI: 2/2 LAMPKA: Bursztynowy SRT: | Temperatura w zbiorniku roztworu mocznika w układzie oczyszczania spalin — dane zmienne, nieciągłe lub nieprawidłowe. Czujnik temperatury w zbiorniku roztworu mocznika zasygnalizował, że temperatura w zbiorniku jest zbyt wysoka lub zbyt niska jak na dane warunki otoczenia. | Możliwe ograniczenie wydajności silnika.
Obwód czujnika temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin

Opis obwodu

Czujnik temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin służy do monitorowania temperatury roztworu mocznika we wspomnianym zbiorniku.

Lokalizacja komponentu

Czujnik temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin znajduje się we wspomnianym zbiorniku roztworu mocznika. Położenie zbiornika i czujnika temperatury zależy od producenta OEM. Zapoznaj się z książką serwisową producenta OEM.

Warunki wykonywania diagnostyki

Aby możliwe było przeprowadzenie tej diagnostyki, silnik musi pozostawać wyłączony przez 8 godzin. Ta funkcja diagnostyczna jest uruchamiana, gdy kluczyk znajduje się w położeniu włączenia po całkowitym, 8-godzinnym ostygnięciu silnika.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że odczyt z czujnika temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin był wyższy lub niższy niż w przypadku innych czujników temperatury silnika.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, silnik musi być wyłączony z kluczykiem ustawionym w położeniu wyłączenie na 8 godzin. Po całkowitym, 8-godzinnym ostygnięciu silnik należy uruchomić i pozostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych, a także gaszenia kontrolki MIL do celów OBD.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Usterka czujnika temperatury w zbiorniku roztworu mocznika niewiążąca się z przekroczeniem zakresu
  • Uszkodzona wiązka przewodów

Stosowany typ czujnika temperatury i poziomu w zbiorniku roztworu mocznika może różnić się w zależności od producenta OEM. W rezultacie fizyczna i/lub elektryczna konfiguracja czujnika może nieco różnić się od tej wskazanej na schemacie rozwiązywania problemów i schemacie elektrycznym.

W trakcie usuwania usterek w obwodach korzystających z przewodów dostarczonych przez producenta OEM, zapoznaj się z odpowiednim schematem elektrycznym OEM.

W przypadku problemów z przerywaniem zasilania i komunikacji na łączu danych przy podzespołach układu oczyszczania spalin stanowczo zaleca się, aby dokładnie sprawdzić bezpieczniki i przekaźniki centrali rozdziału mocy OEM pod kątem luzów, braków lub przerwanych połączeń.

Patrz postępowanie z kodem usterki 1679.

Ostatnia modyfikacja: 20-STY-2016


Linie wejściowe modułu dozowania płynu układu nr 1 oczyszczania spalin silnika wysokoprężnego — aktywny warunek

KOD USTERKI 1682

Linie wejściowe modułu dozowania płynu układu nr 1 oczyszczania spalin silnika wysokoprężnego — aktywny warunek

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 1682 PID: SPN: 3362 FMI: 11/31 LAMPKA: Bursztynowy SRT: | Linie wejściowe układu sterowania dozowaniem roztworu mocznika — aktywny warunek. Moduł dozowania roztworu mocznika w układzie oczyszczania spalin nie był w stanie przeprowadzić zalewania. | Możliwe ograniczenie wydajności silnika.
Moduł dozowania roztworu mocznika w układzie oczyszczania spalin

Opis obwodu

Przewody modułu dozowania roztworu mocznika odpowiadają za transportowanie roztworu mocznika pomiędzy modułem dozowania, zaworem dozowania i zbiornikiem roztworu mocznika.

Lokalizacja komponentu

Istnieją trzy przewody roztworu mocznika. Jeden przewód znajduje się pomiędzy modułem dozowania i zaworem dozowania, a pozostałe dwa pomiędzy modułem dozowania i zbiornikiem roztworu mocznika. Przewody te mogą być częściowo zakryte przez układ selektywnej redukcji katalitycznej i inne podzespoły pojazdu. Poprowadzenie przewodów będzie różne w zależności od architektury układu oczyszczania spalin i producenta OEM.

Warunki wykonywania diagnostyki

Ta funkcja diagnostyczna jest przeprowadzana, gdy układ selektywnej redukcji katalitycznej próbuje przeprowadzić zalewanie.

Warunki ustalania kodów usterek

Moduł dozowania roztworu mocznika w układzie oczyszczania spalin nie był w stanie, pomimo wielokrotnych prób, z powodzeniem przeprowadzić zalewania.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Moment obrotowy silnika zostanie znacznie obniżony.

Warunki usuwania kodu usterki

  • W celu zweryfikowania poprawności naprawy, należy przeprowadzić badanie „Aftertreatment Diesel Exhaust Fluid System Leak Test” (badanie szczelności układu roztworu mocznika w układzie oczyszczania spalin), które można znaleźć w testerze INSITE™ pod pozycją „ECM Diagnostic Tests” (badania diagnostyczne sterownika wtrysku)
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Niski poziom roztworu mocznika w zbiorniku roztworu mocznika.
  • Podgrzewacze przewodów nie rozmrażają roztworu mocznika z powodzeniem
  • Przewód ciśnieniowy roztworu mocznika pomiędzy modułem dozowania i zaworem dozowania jest zagięty, złamany lub rozłączony
  • Przewód ssący roztworu mocznika pomiędzy zbiornikiem roztworu mocznika i modułem dozowania jest zagięty, złamany lub rozłączony
  • Nieprawidłowe działanie modułu dozowania roztworu mocznika
  • Przewody ssący i powrotny roztworu mocznika pomiędzy modułem dozowania a zbiornikiem roztworu mocznika zostały zamienione
  • Zanieczyszczenia ze zbiornika roztworu mocznika. W przypadku znalezienia w zbiorniku roztworu mocznika zanieczyszczeń, zbiornik ten należy dokładnie wyczyścić i napełnić certyfikowanym roztworem mocznika.
Patrz postępowanie z kodem usterki 1682.

Ostatnia modyfikacja: 20-STY-2016


Podgrzewacz zbiornika roztworu mocznika w układzie oczyszczania spalin nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

KOD USTERKI 1683

Podgrzewacz zbiornika roztworu mocznika w układzie oczyszczania spalin nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 1683 PID: SPN: 3363 FMI: 3/3 LAMPKA: Bursztynowy SRT: | Podgrzewacz zbiornika roztworu mocznika w układzie oczyszczania spalin — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale. W obwodzie podgrzewacza zbiornika roztworu mocznika w układzie oczyszczania spalin wykryto wysokie napięcie sygnału. | Możliwe ograniczenie wydajności silnika.
Obwód podgrzewacza zbiornika roztworu mocznika w układzie oczyszczania spalin

Opis obwodu

Podgrzewacz zbiornika roztworu mocznika w układzie oczyszczania spalin służy zapobieganiu zamarzania roztworu mocznika w zbiorniku. Podgrzewacz zbiornika składa się z zasilanego elektrycznie zaworu sterującego podgrzewaczem zbiornika, który steruje przepływem płynu chłodzącego silnik do wężownicy grzewczej wewnątrz zbiornika roztworu mocznika. W momencie otrzymania polecenia nagrzewania zawór sterujący podgrzewaczem zbiornika otwiera się, aby umożliwić przepływ płynu chłodzącego do wężownicy grzewczej, natomiast zamyka się, gdy nagrzewanie nie jest już potrzebne.

Lokalizacja komponentu

Zawór sterujący podgrzewaczem zbiornika roztworu mocznika znajduje się w pobliżu ogrzewanego zbiornika. Konkretne umiejscowienie będzie różne w zależności od producenta OEM. Wężownica grzewcza zbiornika roztworu mocznika znajduje się wewnątrz tego zbiornika.

Warunki wykonywania diagnostyki

Ta funkcja diagnostyczna jest wykonywana nieprzerwanie, jeśli przesłane zostało polecenie nagrzewania roztworu mocznika.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że w obwodzie podgrzewacza zbiornika roztworu mocznika w układzie oczyszczania spalin doszło do zwarcia do akumulatora lub rozwarcia obwodu.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Podgrzewanie zbiornika roztworu mocznika zostanie wyłączone.
  • Moment obrotowy silnika zostanie obniżony, jeśli silnik będzie pracować przez dłuższy czas z tą usterką aktywną.

Warunki usuwania kodu usterki

  • W celu zweryfikowania poprawności naprawy, należy przełączyć kluczyk i użyć testera INSITE™, aby przeprowadzić badanie „Diesel Exhaust Fluid Doser System Heater (badanie podgrzewacza układu dozowania roztworu mocznika), które można znaleźć w testerze INSITE™ pod pozycją „ECM Diagnostic Tests” (badania diagnostyczne sterownika wtrysku).
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Zwarcie przewodów sygnałowego i powrotnego podgrzewacza zbiornika roztworu mocznika
  • Nieprawidłowo działający zawór sterowania podgrzewaczem zbiornika roztworu mocznika

W trakcie usuwania usterek w obwodach korzystających z przewodów dostarczonych przez producenta OEM, zapoznaj się z odpowiednim schematem elektrycznym OEM.

Patrz postępowanie z kodem usterki 1683.

Ostatnia modyfikacja: 20-STY-2016


Podgrzewacz zbiornika roztworu mocznika w układzie oczyszczania spalin nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

KOD USTERKI 1684

Podgrzewacz zbiornika roztworu mocznika w układzie oczyszczania spalin nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 1684 PID: SPN: 3363 FMI: 4/4 LAMPKA: Bursztynowy SRT: | Podgrzewacz zbiornika roztworu mocznika w układzie oczyszczania spalin — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale. W obwodzie podgrzewacza zbiornika roztworu mocznika w układzie oczyszczania spalin wykryto niskie napięcie sygnału. | Możliwe ograniczenie wydajności silnika.
Obwód podgrzewacza zbiornika roztworu mocznika w układzie oczyszczania spalin

Opis obwodu

Podgrzewacz zbiornika roztworu mocznika w układzie oczyszczania spalin służy zapobieganiu zamarzania roztworu mocznika w zbiorniku. Podgrzewacz zbiornika składa się z zasilanego elektrycznie zaworu sterującego podgrzewaczem zbiornika, który steruje przepływem płynu chłodzącego silnik do wężownicy grzewczej wewnątrz zbiornika roztworu mocznika. W momencie otrzymania polecenia nagrzewania zawór sterujący podgrzewaczem zbiornika otwiera się, aby umożliwić przepływ płynu chłodzącego do wężownicy grzewczej, natomiast zamyka się, gdy nagrzewanie nie jest już potrzebne.

Lokalizacja komponentu

Zawór sterujący podgrzewaczem zbiornika roztworu mocznika znajduje się w pobliżu ogrzewanego zbiornika. Konkretne umiejscowienie będzie różne w zależności od producenta OEM. Wężownica grzewcza zbiornika roztworu mocznika znajduje się wewnątrz tego zbiornika.

Warunki wykonywania diagnostyki

Ta funkcja diagnostyczna jest wykonywana nieprzerwanie, jeśli przesłane zostało polecenie nagrzewania roztworu mocznika.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył niskie napięcie sygnału lub zwarcie z masą w obwodzie podgrzewacza zbiornika roztworu mocznika.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Podgrzewanie zbiornika roztworu mocznika zostanie wyłączone.
  • Moment obrotowy silnika zostanie obniżony, jeśli silnik będzie pracować przez dłuższy czas z tą usterką aktywną.

Warunki usuwania kodu usterki

  • W celu zweryfikowania poprawności naprawy, należy przełączyć kluczyk i użyć testera INSITE™, aby przeprowadzić badanie „Diesel Exhaust Fluid Doser System Heater (badanie podgrzewacza układu dozowania roztworu mocznika), które można znaleźć w testerze INSITE™ pod pozycją „ECM Diagnostic Tests” (badania diagnostyczne sterownika wtrysku).
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Nieprawidłowo działający zawór sterowania podgrzewaczem zbiornika roztworu mocznika
  • Zwarcie do masy
Patrz postępowanie z kodem usterki 1684.

Ostatnia modyfikacja: 20-STY-2016


Obwód czujnika jakości roztworu mocznika w układzie oczyszczania spalin — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

KOD USTERKI 1685

Obwód czujnika jakości roztworu mocznika w układzie oczyszczania spalin — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 1685 PID: SPN: 3364 FMI: 4/4 LAMPKA: Bursztynowy SRT: | Obwód czujnika jakości płynu w układzie oczyszczania spalin silnika wysokoprężnego — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale | Możliwe ograniczenie wydajności silnika.
Obwód czujnika jakości roztworu mocznika w układzie oczyszczania spalin

Opis obwodu

Czujnik jakości roztworu mocznika w układzie oczyszczania spalin to urządzenie inteligentne, które komunikuje się ze sterownikiem wtrysku poprzez łącze danych J1939. Czujnik jakości roztworu mocznika w układzie oczyszczania spalin przeprowadza wewnętrzną autodiagnostykę i zgłasza nieprawidłowości do głównego sterownika wtrysku poprzez łącze danych J1939. Czujnik jakości roztworu mocznika w układzie oczyszczania spalin służy do pomiaru stężenia roztworu mocznika w zbiorniku.

Lokalizacja komponentu

Czujnik jakości roztworu mocznika w układzie oczyszczania spalin znajduje się we wspomnianym zbiorniku roztworu mocznika. Może być on czujnikiem łączonym z czujnikami poziomu i temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin. Położenie zbiornika i czujnika zależy od producenta OEM. Patrz książka serwisowa producenta OEM.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że napięcie sygnału czujnika ciśnienia roztworu mocznika w układzie oczyszczania spalin przekroczyło dopuszczalny zakres od góry.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Wtrysk roztworu mocznika do układu oczyszczania spalin jest wyłączony.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Zwarcie do masy w wiązce przewodów silnika, czujniku lub sterowniku wtrysku.
  • Zwarcie do masy w wiązce przewodów
Patrz postępowanie z kodem usterki 1685.

Ostatnia modyfikacja: 20-STY-2016


Obwód czujnika jakości roztworu mocznika w układzie oczyszczania spalin — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

KOD USTERKI 1686

Obwód czujnika jakości roztworu mocznika w układzie oczyszczania spalin — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 1686 PID: SPN: 3364 FMI: 3/3 LAMPKA: Bursztynowy SRT: | Obwód czujnika jakości płynu w układzie oczyszczania spalin silnika wysokoprężnego — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale | Możliwe ograniczenie wydajności silnika.
Obwód czujnika jakości roztworu mocznika w układzie oczyszczania spalin

Opis obwodu

Czujnik jakości roztworu mocznika w układzie oczyszczania spalin to urządzenie inteligentne, które komunikuje się ze sterownikiem wtrysku poprzez łącze danych J1939. Czujnik jakości roztworu mocznika w układzie oczyszczania spalin przeprowadza wewnętrzną autodiagnostykę i zgłasza nieprawidłowości do głównego sterownika wtrysku poprzez łącze danych J1939. Czujnik jakości roztworu mocznika w układzie oczyszczania spalin służy do pomiaru stężenia roztworu mocznika w zbiorniku.

Lokalizacja komponentu

Czujnik jakości roztworu mocznika w układzie oczyszczania spalin znajduje się we wspomnianym zbiorniku roztworu mocznika. Może być on czujnikiem łączonym z czujnikami poziomu i temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin. Położenie zbiornika i czujnika zależy od producenta OEM. Patrz książka serwisowa producenta OEM.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że napięcie sygnału czujnika ciśnienia roztworu mocznika w układzie oczyszczania spalin przekroczyło dopuszczalny zakres od dołu.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Wtrysk roztworu mocznika do układu oczyszczania spalin jest wyłączony.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Rozwarcie obwodu powrotnego w wiązce przewodów, złączach lub czujniku

Zwarcie do źródła napięcia w wiązce przewodów OEM

Patrz postępowanie z kodem usterki 1686.

Ostatnia modyfikacja: 20-STY-2016


Wydajność konwersji katalizatora utleniającego układu nr 1 oczyszczania spalin silnika wysokoprężnego — dane prawidłowe, ale poniżej zwykłego zakresu roboczego — średnio istotny poziom

KOD USTERKI 1691

Wydajność konwersji katalizatora utleniającego układu nr 1 oczyszczania spalin silnika wysokoprężnego — dane prawidłowe, ale poniżej zwykłego zakresu roboczego — średnio istotny poziom

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 1691 PID: S380 SPN: 5298 FMI: 1/18 LAMPKA: Bursztynowy SRT: | Wydajność konwersji katalizatora utleniającego układu oczyszczania spalin — dane prawidłowe, ale poniżej zwykłego zakresu roboczego — umiarkowany poziom istotności. Wzrost temperatury w katalizatorze układu oczyszczania spalin jest niższy od oczekiwanego. | Możliwa częsta potrzeba regeneracji układu oczyszczania spalin.
Sterownik wtrysku

Opis obwodu

Moduł czujnika temperatury katalizatora utleniającego w układzie oczyszczania spalin jest inteligentnym urządzeniem, które komunikuje się ze sterownikiem wtrysku przez łącze danych J1939. Moduł czujnika temperatury katalizatora utleniającego w układzie oczyszczania spalin przeprowadza własną, wewnętrzną diagnostykę i przesyła informacje o wadliwym działaniu do sterownika wtrysku przez łącze danych J1939. Moduł czujnika temperatury katalizatora utleniającego w układzie oczyszczania spalin jest stosowany do pomiaru temperatury na wlocie i wylocie wspomnianego katalizatora utleniającego. Sondy temperatury są na stałe zamocowane do modułu czujnika temperatury katalizatora utleniającego w układzie oczyszczania spalin i nie można ich wymieniać osobno.

Lokalizacja komponentu

Katalizator utleniający układu oczyszczania spalin znajduje się w układzie wydechowym. Usytuowanie katalizatora może różnić się w zależności od producentami OEM. Patrz książka serwisowa producenta OEM.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy silnik pracuje, a aktywna regeneracja filtra cząstek stałych układu oczyszczania spalin nie jest przeprowadzana

Warunki ustalania kodów usterek

Sterownik wtrysku (ECM) obliczył, że wydajność katalizatora utleniającego była mniejsza od wymaganej do uzyskania całkowitej regeneracji.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy uruchomić silnik i pozostawić go na wysokich obrotach biegu jałowego przez 15 minut. Aby usunąć ten kod usterki, niezbędne jest zwiększenie przepływu spalin. W niektórych przypadkach, aby osiągnąć odpowiedni przepływ spalin, niezbędne może być użycie pojazdu do jazdy.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Wadliwe działanie katalizatora utleniającego
Patrz postępowanie z kodem usterki 1691.

Ostatnia modyfikacja: 13-SIE-2015


Obwód zasilania czujników nr 5 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

KOD USTERKI 1695

Obwód zasilania czujników nr 5 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 1695 PID: S232 SPN: 3513 FMI: 3/3 LAMPKA: Bursztynowy SRT: | Zasilanie czujników nr 5 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale. W obwodzie zasilającym czujników nr 5, w wiązce przewodów OEM wykryto wysokie napięcie. | Silnik będzie działać w trybie awaryjnym.
Obwód zasilania czujników nr 5

Opis obwodu

Obwód zasilania czujników nr 5 sterownika wtrysku doprowadza do różnych czujników układu oczyszczania spalin i czujników OEM zasilanie 5 V.

Lokalizacja komponentu

Obwód zasilania czujników nr 5 rozpoczyna się w sterowniku wtrysku, w części złącza OEM.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że napięcie sygnału obwodu czujników nr 5 przekroczyło dopuszczalny zakres od góry.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Silnik będzie sterować przepustnicą tylko w trybie awaryjnym.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Wysokie napięcie na przewodzie zasilającym 5 V pr.st. może być spowodowane zwarciem do obwodu zasilania, uszkodzonym czujnikiem lub uszkodzonym obwodem zasilania sterownika wtrysku.

W trakcie usuwania usterek w obwodach korzystających z przewodów dostarczonych przez producenta OEM, zapoznaj się z odpowiednim schematem elektrycznym OEM.

W przypadku problemów z przerywaniem zasilania i komunikacji na łączu danych przy podzespołach układu oczyszczania spalin stanowczo zaleca się, aby dokładnie sprawdzić bezpieczniki i przekaźniki centrali rozdziału mocy OEM pod kątem luzów, braków lub przerwanych połączeń.

Patrz postępowanie z kodem usterki 1695.

Ostatnia modyfikacja: 20-STY-2016


Obwód zasilania czujników nr 5 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

KOD USTERKI 1696

Obwód zasilania czujników nr 5 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 1696 PID: S232 SPN: 3513 FMI: 4/4 LAMPKA: Bursztynowy SRT: | Obwód zasilania czujników nr 5 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale. W obwodzie zasilającym czujników nr 5, w wiązce przewodów OEM wykryto niskie napięcie. | Silnik będzie działać w trybie awaryjnym.
Obwód zasilania czujników nr 5

Opis obwodu

Obwód zasilania czujników nr 5 sterownika wtrysku doprowadza do różnych czujników układu oczyszczania spalin i czujników OEM zasilanie 5 V.

Lokalizacja komponentu

Obwód zasilania czujników nr 5 rozpoczyna się w sterowniku wtrysku, w części złącza OEM.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że napięcie sygnału obwodu czujników nr 5 przekroczyło dopuszczalny zakres od dołu.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Silnik będzie sterować przepustnicą tylko w trybie awaryjnym.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyną niskiego napięcia w przewodzie zasilania 5 V może być zwarcie do masy w przewodzie zasilania, zwarcie między przewodem zasilania i przewodem powrotnym, uszkodzony czujnik lub uszkodzony obwód zasilania sterownika wtrysku.

W trakcie usuwania usterek w obwodach korzystających z przewodów dostarczonych przez producenta OEM, zapoznaj się z odpowiednim schematem elektrycznym OEM.

W przypadku problemów z przerywaniem zasilania i komunikacji na łączu danych przy podzespołach układu oczyszczania spalin stanowczo zaleca się, aby dokładnie sprawdzić bezpieczniki i przekaźniki centrali rozdziału mocy OEM pod kątem luzów, braków lub przerwanych połączeń.

Patrz postępowanie z kodem usterki 1696.

Ostatnia modyfikacja: 20-STY-2016


Podgrzewacz płynu w zbiorniku układu 1 oczyszczania spalin silnika wysokoprężnego — dane prawidłowe, ale poniżej zwykłego zakresu roboczego — średnio istotny poziom

KOD USTERKI 1712

Podgrzewacz płynu w zbiorniku układu 1 oczyszczania spalin silnika wysokoprężnego — dane prawidłowe, ale poniżej zwykłego zakresu roboczego — średnio istotny poziom

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 1712 PID: SPN: 3363 FMI: 1/18 LAMPKA: Bursztynowy SRT: | Podgrzewacz roztworu mocznika w układzie oczyszczania spalin — dane prawidłowe, ale poniżej zwykłego zakresu roboczego — umiarkowany poziom istotności. Podgrzewacz zbiornika roztworu mocznika w układzie oczyszczania spalin nie jest w stanie rozmrozić zamarzniętego roztworu mocznika. | Możliwe ograniczenie wydajności silnika.
Obwód podgrzewacza zbiornika roztworu mocznika w układzie oczyszczania spalin

Opis obwodu

Podgrzewacz zbiornika roztworu mocznika w układzie oczyszczania spalin służy zapobieganiu zamarzania roztworu mocznika w zbiorniku. Podgrzewacz zbiornika składa się z zasilanego elektrycznie zaworu sterującego podgrzewaczem zbiornika, który steruje przepływem płynu chłodzącego silnik do wężownicy grzewczej wewnątrz zbiornika roztworu mocznika. W momencie otrzymania polecenia nagrzewania zawór sterujący podgrzewaczem zbiornika otwiera się, aby umożliwić przepływ płynu chłodzącego do wężownicy grzewczej, natomiast zamyka się, gdy nagrzewanie nie jest już potrzebne.

Lokalizacja komponentu

Zawór sterujący podgrzewaczem zbiornika roztworu mocznika znajduje się w pobliżu ogrzewanego zbiornika. Konkretne umiejscowienie będzie różne w zależności od producenta OEM. Wężownica grzewcza zbiornika roztworu mocznika znajduje się wewnątrz tego zbiornika.

Warunki wykonywania diagnostyki

Ta funkcja diagnostyczna jest przeprowadzana przez określony w kalibracji czas od przesłania pierwszego polecenia podgrzewania zbiornika roztworu mocznika.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że temperatura w zbiorniku roztworu mocznika w układzie oczyszczania spalin nie spowodowała rozmrożenia po otrzymaniu polecenia załączenia podgrzewacza zbiornika roztworu mocznika na określony w kalibracji czas.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).

Warunki usuwania kodu usterki

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny oraz gdy system będzie w stanie wykonać odpowiednie podgrzewanie, status kodu usterki w testerze INSITE™ bezzwłocznie zmieni się na „INACTIVE” (nieaktywny). Jeśli nagrzewanie nie będzie mogło zostać ukończone, należy przeprowadzić badanie „Diesel Exhaust Fluid Doser System Heater Test” (badanie podgrzewacza układu dozowania roztworu mocznika), które znajduje się w testerze INSITE™ pod pozycją „ECM Diagnostic Test” (badanie diagnostyczne sterownika wtrysku), aby do podgrzewacza i wszystkich przewodów grzejnych przesłać polecenie rozpoczęcia podgrzewania.
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Zawór sterowania podgrzewaczem zbiornika roztworu mocznika w układzie oczyszczania spalin zablokowany w położeniu zamkniętym
  • Zablokowanie lub ograniczenie przepływu w instalacji płynu chłodzącego do podgrzewacza zbiornika roztworu mocznika
  • Niski poziom płynu chłodzącego silnik
  • Nieprawidłowo działający zawór sterowania podgrzewaczem zbiornika roztworu mocznika w układzie oczyszczania spalin

W trakcie usuwania usterek w obwodach korzystających z przewodów dostarczonych przez producenta OEM, zapoznaj się z odpowiednim schematem elektrycznym OEM.

W przypadku problemów z przerywaniem zasilania i komunikacji na łączu danych przy podzespołach układu oczyszczania spalin stanowczo zaleca się, aby dokładnie sprawdzić bezpieczniki i przekaźniki centrali rozdziału mocy OEM pod kątem luzów, braków lub przerwanych połączeń.

Patrz postępowanie z kodem usterki 1712.

Ostatnia modyfikacja: 20-STY-2016


Podgrzewacz płynu w zbiorniku układu 1 oczyszczania spalin silnika wysokoprężnego — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — średnio istotny poziom

KOD USTERKI 1713

Podgrzewacz płynu w zbiorniku układu 1 oczyszczania spalin silnika wysokoprężnego — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — średnio istotny poziom

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 1713 PID: SPN: 3363 FMI: 0/16 LAMPKA: Bursztynowy SRT: | Podgrzewacz zbiornika roztworu mocznika w układzie oczyszczania spalin — dane poprawne, ale powyżej zwykłego zakresu roboczego — umiarkowany poziom istotności. Podgrzewacz zbiornika roztworu mocznika jest bezustannie załączony. | Brak wpływu na wydajność.
Obwód podgrzewacza zbiornika roztworu mocznika w układzie oczyszczania spalin

Opis obwodu

Podgrzewacz zbiornika roztworu mocznika w układzie oczyszczania spalin służy zapobieganiu zamarzania roztworu mocznika w zbiorniku. Podgrzewacz zbiornika składa się z zasilanego elektrycznie zaworu sterującego podgrzewaczem zbiornika, który steruje przepływem płynu chłodzącego silnik do wężownicy grzewczej wewnątrz zbiornika roztworu mocznika. W momencie otrzymania polecenia nagrzewania zawór sterujący podgrzewaczem zbiornika otwiera się, aby umożliwić przepływ płynu chłodzącego do wężownicy grzewczej, natomiast zamyka się, gdy nagrzewanie nie jest już potrzebne.

Lokalizacja komponentu

Zawór sterujący podgrzewaczem zbiornika roztworu mocznika znajduje się w pobliżu ogrzewanego zbiornika. Konkretne umiejscowienie będzie różne w zależności od producenta OEM. Wężownica grzewcza zbiornika roztworu mocznika znajduje się wewnątrz tego zbiornika.

Warunki wykonywania diagnostyki

Ta funkcja diagnostyczna jest wykonywana nieprzerwanie, jeśli polecenie nagrzewania roztworu mocznika NIE zostało przesłane.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że temperatura w zbiorniku roztworu mocznika przekraczała 65°C (149°F), sygnalizując, że podgrzewacz zbiornika roztworu mocznika był załączony, gdy sterownik wtrysku przesyłał do niego polecenie wyłączenia.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Wtrysk roztworu mocznika do układu oczyszczania spalin jest wyłączony.
  • Moment obrotowy silnika zostanie obniżony, jeśli silnik będzie pracować przez dłuższy czas z tą usterką aktywną.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych, a także gaszenia kontrolki MIL do celów OBD.

Shop Talk

Przed usunięciem tego kodu usterki należy upewnić się, że sprzęt nie jest wyposażony w pomocnicze urządzenie grzewcze zbiornika roztworu mocznika. Takie urządzenie mogłoby powodować przegrzanie roztworu mocznika w zbiorniku.

Ten kod usterki może być nieaktywny, gdy pojazd jest przyprowadzany do serwisu. Nawet jeśli jest nieaktywny, należy wykonać wszystkie kroki wskazane przez schemat rozwiązywania problemów.

Przyczyna: Jeśli z zaworem sterującym podgrzewaczem zbiornika roztworu mocznika występuje problem, zawór jest zablokowany w położeniu otwartym, doszło do wycieku płynu chłodzącego na gnieździe zaworu lub zawór jest niepoprawnie zainstalowany, stopniowy wzrost temperatury w zbiorniku do wartości granicznej dla kodu usterki na poziomie 65°C (149°F) może wymagać długiego czasu pracy przy wysokim obciążeniu. Gdy tylko temperatura spadnie poniżej 65°C (149°F) na skutek zatrzymania silnika, zaparkowania pojazdu na noc, zmniejszonej temperatury płynu chłodzącego itp., kod usterki przestanie być aktywny, podczas gdy główna przyczyna usterki będzie wciąż obecna.

Przyczyny tego kodu usterki mogą być następujące:

  • Zawór sterujący podgrzewaczem zbiornika roztworu mocznika w układzie oczyszczania spalin zainstalowany nieprawidłowo, odwrócony w stosunku do kierunku przepływu płynu chłodzącego.
  • Wadliwe działanie zaworu sterującego podgrzewaczem zbiornika roztworu mocznika w układzie oczyszczania spalin — zablokowany w położeniu otwartym lub przeciek na gnieździe zaworu.

W trakcie usuwania usterek w obwodach korzystających z przewodów dostarczonych przez producenta OEM, zapoznaj się z odpowiednim schematem elektrycznym OEM.

W przypadku problemów z przerywaniem zasilania i komunikacji na łączu danych przy podzespołach układu oczyszczania spalin stanowczo zaleca się, aby dokładnie sprawdzić bezpieczniki i przekaźniki centrali rozdziału mocy OEM pod kątem luzów, braków lub przerwanych połączeń.

Patrz postępowanie z kodem usterki 1713.

Ostatnia modyfikacja: 20-STY-2016


Jakość płynu w układzie oczyszczania spalin silnika wysokoprężnego — brak kalibracji

KOD USTERKI 1714

Jakość płynu w układzie oczyszczania spalin silnika wysokoprężnego — brak kalibracji

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 1714 PID: SPN: 3364 FMI: 13/13 LAMPKA: Bursztynowy SRT: | Jakość roztworu mocznika w układzie oczyszczania spalin — brak kalibracji. Otrzymany przez łącze danych komunikat nie był prawidłowy. | Możliwe ograniczenie wydajności silnika.
Obwód czujnika jakości roztworu mocznika w układzie oczyszczania spalin

Opis obwodu

Czujnik jakości roztworu mocznika w układzie oczyszczania spalin to urządzenie inteligentne, które komunikuje się ze sterownikiem wtrysku poprzez łącze danych J1939. Czujnik jakości roztworu mocznika w układzie oczyszczania spalin przeprowadza wewnętrzną autodiagnostykę i zgłasza nieprawidłowości do głównego sterownika wtrysku poprzez łącze danych J1939. Czujnik jakości roztworu mocznika w układzie oczyszczania spalin służy do pomiaru stężenia roztworu mocznika w zbiorniku.

Lokalizacja komponentu

Czujnik jakości roztworu mocznika w układzie oczyszczania spalin znajduje się we wspomnianym zbiorniku roztworu mocznika. Może być on czujnikiem łączonym z czujnikami poziomu i temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin. Położenie zbiornika i czujnika zależy od producenta OEM. Patrz książka serwisowa producenta OEM.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Czujnik jakości roztworu mocznika wykrył w module czujnikowym czujnika jakości błąd odczytu lub zapisu.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Wtrysk roztworu mocznika do układu oczyszczania spalin jest wyłączony.
  • Moment obrotowy silnika zostanie obniżony, jeśli silnik będzie pracować przez dłuższy czas z tą usterką aktywną.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

Ten kod usterki jest aktywowany, gdy sterownik wtrysku wykrywa wewnętrzny reset czujnika. Wewnętrzny reset jest spowodowany przerwanym obwodem zasilania napięcia akumulatora. Ten kod usterki sygnalizuj, że wykryto problem związany z przerwanym przewodem. Wszystkie przewody i złącza powinny być dokładnie sprawdzone pod kątem przerwań.

Patrz postępowanie z kodem usterki 1714.

Ostatnia modyfikacja: 20-STY-2016


Jakość płynu układu oczyszczania spalin silnika wysokoprężnego — główna przyczyna nieznana

KOD USTERKI 1715

Jakość płynu układu oczyszczania spalin silnika wysokoprężnego — główna przyczyna nieznana

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 1715 PID: SPN: 3364 FMI: 11/11 LAMPKA: Bursztynowy SRT: | Jakość płynu układu oczyszczania spalin silnika wysokoprężnego — główna przyczyna nieznana | Obniżenie mocy silnika.
Obwód czujnika jakości roztworu mocznika w układzie oczyszczania spalin

Opis obwodu

Czujnik jakości roztworu mocznika w układzie oczyszczania spalin to urządzenie inteligentne, które komunikuje się ze sterownikiem wtrysku poprzez łącze danych J1939. Czujnik jakości roztworu mocznika w układzie oczyszczania spalin przeprowadza wewnętrzną autodiagnostykę i zgłasza nieprawidłowości do głównego sterownika wtrysku poprzez łącze danych J1939. Czujnik jakości roztworu mocznika w układzie oczyszczania spalin służy do pomiaru stężenia roztworu mocznika w zbiorniku.

Lokalizacja komponentu

Czujnik jakości roztworu mocznika w układzie oczyszczania spalin znajduje się we wspomnianym zbiorniku roztworu mocznika. Może być on czujnikiem łączonym z czujnikami poziomu i temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin. Położenie zbiornika i czujnika zależy od producenta OEM. Patrz książka serwisowa producenta OEM.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Czujnik jakości roztworu mocznika wykrył w module czujnikowym czujnika jakości błąd odczytu lub zapisu.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Wtrysk roztworu mocznika do układu oczyszczania spalin jest wyłączony.
  • Moment obrotowy silnika zostanie obniżony, jeśli silnik będzie pracować przez dłuższy czas z tą usterką aktywną.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Ten kod usterki jest aktywowany, gdy sterownik wtrysku wykrywa wewnętrzny reset czujnika. Wewnętrzny reset jest spowodowany przerwanym obwodem zasilania napięcia akumulatora. Ten kod usterki sygnalizuj, że wykryto problem związany z przerwanym przewodem. Wszystkie przewody i złącza powinny być dokładnie sprawdzone pod kątem przerwań.

Patrz postępowanie z kodem usterki 1715.

Ostatnia modyfikacja: 20-STY-2016


Wskaźnik obecności wody w paliwie — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — średnio istotny poziom

KOD USTERKI 1852

Wskaźnik obecności wody w paliwie — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — średnio istotny poziom

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 1852 PID: P97 SPN: 97 FMI: 0/16 LAMPKA: Bursztynowy SRT: | Wskaźnik obecności wody w paliwie — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — umiarkowany poziom istotności. Wskaźnik obecności wody w paliwie wskazuje, że poziom wody przekracza poziom ostrzegawczy. | Brak wpływu na wydajność.
Obwód czujnika wskaźnika obecności wody w paliwie

Opis obwodu

Czujnik obecności wody w paliwie znajduje się we filtrze paliwa. Sterownik wtrysku przesyła do czujnika obecności wody w paliwie 5-woltowy sygnał referencyjny. Gdy woda zebrana we filtrze paliwowym zakrywa sondy czujnika, czujnik obecności wody w paliwie obniża napięcie referencyjne 5 V pr.st., sygnalizując duże nagromadzenie wody we filtrze paliwowym.

Lokalizacja komponentu

Czujnik obecności wody w paliwie jest wbudowany w spodzie ssącego filtra paliwa dostarczonego przez producenta OEM.

Warunki wykonywania diagnostyki

Ta funkcja diagnostyczna jest wykonywana nieprzerwanie podczas pracy silnika.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że w paliwie przez dłuższy czas obecna była woda.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Bezzwłocznie po przeprowadzeniu funkcji diagnostycznej i zakończeniu jej z niepowodzeniem przy dwóch następujących po sobie wywołaniach sterownik wtrysku zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Woda w paliwie może wywołać poważne uszkodzenie układu paliwowego, gdyż wartości tolerancji podzespołów tego układu są małe.

Filtr paliwa musi zostać bezzwłocznie opróżniony.

Patrz postępowanie z kodem usterki 1852.

Ostatnia modyfikacja: 13-SIE-2015


Różnica ciśnień w układzie recyrkulacji spalin — dane zmienne, nieciągłe lub nieprawidłowe

KOD USTERKI 1866

Różnica ciśnień w układzie recyrkulacji spalin — dane zmienne, nieciągłe lub nieprawidłowe

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 1866 PID: P411 SPN: 411 FMI: 2/2 LAMPKA: Bursztynowy SRT: | Przyrost ciśnienia w zaworze układu recyrkulacji spalin — dane zmienne, nieciągłe lub nieprawidłowe. W momencie przełączenia kluczyka do położenia włączenia lub po nieudanym przeprowadzeniu testu automatycznego zerowania wykryto błąd w sygnale przyrostu ciśnienia w układzie recyrkulacji spalin. | Możliwe ograniczenie wydajności silnika.
Obwód czujnika różnicy ciśnień recyrkulacji spalin

Opis obwodu

Czujnik różnicy ciśnień w układzie recyrkulacji spalin ma dwa gniazda, które wykrywają ciśnienie na wydechu. Czujnik generuje napięcie, które przedstawia różnicę ciśnień pomiędzy dwoma gniazdami znajdującymi się na otworze w rurze układu recyrkulacji spalin. Sterownik wtrysku wykorzystuje tę wartość ciśnienia, aby ustalić, jak dużo spalin przepływa przez rurę połączeniową układu recyrkulacji spalin do kolektora dolotowego. Ta informacja jest stosowana do sterowania zaworem układu recyrkulacji spalin pod kątem prawidłowych poziomów emisji. Sterownik wtrysku doprowadza do czujnika różnicy ciśnień w układzie recyrkulacji spalin w obwodzie zasilania czujnika zasilanie o napięciu 5 V. Masa jest doprowadzana ze sterownika wtrysku poprzez obwód powrotny czujnika. Czujnik różnicy ciśnień w układzie recyrkulacji spali doprowadza do sterownika wtrysku, w obwodzie swoim obwodzie sygnałowym sygnał. To napięcie sygnałowe czujnika zmienia się w zależności od różnicy ciśnień w rurze obejściowych układu recyrkulacji spalin. Czujnik różnicy ciśnień w układzie recyrkulacji spalin mierzy spadek ciśnienia spalin na otworze różnicy ciśnień w układzie recyrkulacji spalin. Na podstawie tego spadku ciśnienia jest obliczana ilość spalin po recyrkulacji wlatujących do kolektora dolotowego.

Lokalizacja komponentu

Czujnik różnicy ciśnień w układzie recyrkulacji spalin jest montowany na zespole pomiarowym masy w układzie recyrkulacji spalin.

Warunki wykonywania diagnostyki

Ta funkcja diagnostyczna jest przeprowadzana przy kluczyku w położeniu wyłączenia, gdy spełnione są następujące warunki:

  • Temperatura płynu chłodzącego silnik wynosi co najmniej 68°C (154°F).
  • Temperatura powietrza w kolektorze dolotowym wynosi co najmniej 7°C (44°F).
  • Kluczyk jest przełączony z położenia włączenia do wyłączenia.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że czujnik różnicy ciśnień w układzie recyrkulacji spalin odczytywał wyższą lub niższą wartość niż wartość z kalibracji, gdy kluczyk znajdował się w położeniu wyłączenia.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Wtrysk roztworu mocznika do układu oczyszczania spalin jest wyłączony.
  • Działanie zaworu układu recyrkulacji spalin zostanie wyłączone.
  • Moment obrotowy silnika zostanie obniżony, jeśli silnik będzie pracować przez dłuższy czas z tą usterką aktywną.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy uruchomić silnik i zostawić go na biegu jałowym przez 5 minut. Po upływie 5 minut wyłącz silnik, przekręć kluczyk i pozostaw kluczyk w położeniu włączenia na 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Ta kontrola jest przeprowadzana tylko przy kluczyku w położeniu wyłączenia, w trakcie dezaktywacji sterownika wtrysku. W trakcie kontroli diagnostycznej sterownik wtrysku monitoruje wartość z czujnika różnicy ciśnień w układzie recyrkulacji spalin. Jeśli ta wartość jest poza określonym zakresem, uaktywniany jest kod usterki 1866.

Przyczyny tego kodu usterki mogą być następujące:

  • Uszkodzony czujnik różnicy ciśnień w układzie recyrkulacji spalin.
  • Wysoka rezystancja w wiązce przewodów, w przewodzie sygnałowym lub powrotnym.
  • Zapchanie lub ograniczenie przepływu na gniazdach przepływowych czujnika różnicy ciśnień w układzie recyrkulacji spalin.
Patrz postępowanie z kodem usterki 1866.

Ostatnia modyfikacja: 21-STY-2016


Obwód czujnika tlenków azotu na wlocie układu oczyszczania spalin nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

KOD USTERKI 1885

Obwód czujnika tlenków azotu na wlocie układu oczyszczania spalin nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 1885 PID: P102 SPN: 3216 FMI: 4/4 LAMPKA: Bursztynowy SRT: | Obwód czujnika tlenków azotu na wlocie układu oczyszczania spalin — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale. W czujniku tlenków azotu na wlocie układu oczyszczania spalin wykryto wewnętrzny błąd obwodu. | Możliwe ograniczenie wydajności silnika.
Obwód czujnika tlenków azotu na wlocie układu oczyszczania spalin

Opis obwodu

Czujnik tlenków azotu na wlocie układu oczyszczania spalin to urządzenie inteligentne, które komunikuje się ze sterownikiem wtrysku poprzez łącze danych J1939. Czujnik tlenków azotu na wlocie układu oczyszczania spalin przeprowadza wewnętrzną autodiagnostykę i zgłasza ewentualne usterki głównemu sterownikowi wtrysku poprzez łącze danych J1939. Czujnik tlenków azotu jest przymocowany na stałe do modułu sterowania poziomem tlenków azotu. Obie te części pod względem serwisowym stanowią jeden podzespół i nie mogą być wymieniane osobno. Czujnik tlenków azotu na wlocie układu oczyszczania służy do pomiaru emisji tlenków azotu na wlocie układu oczyszczania spalin.

Lokalizacja komponentu

Czujnik tlenków azotu na wlocie układu oczyszczania spalin jest instalowany na silniku, w pobliżu wylotu turbiny turbosprężarki.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana, gdy czujnik temperatury na wlocie katalizatora utleniającego w układzie oczyszczania wykrywa, że temperatura przez 5 sekund w trakcie pracy silnika przekraczała 150°C (302°F).

Warunki ustalania kodów usterek

W zespole czujnika tlenków azotu na wlocie układu oczyszczania spalin wykryto wewnętrzny błąd obwodu.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Wtrysk roztworu mocznika do układu oczyszczania spalin jest wyłączony.
  • Moment obrotowy silnika zostanie znacznie obniżony.

Warunki usuwania kodu usterki

  • W celu zweryfikowania poprawności naprawy, należy uruchomić silnik i operować nim, aby podnieść temperatury w układzie wydechowym. Można to wykonać, jeżdżąc pojazdem lub inicjując regenerację stacjonarną za pomocą testera INSITE™.
  • Temperatura na wlocie katalizatora utleniającego w układzie oczyszczania spalin musi przez 5 sekund przekraczać 150°C (302°F) zanim czujnik tlenków azotu na wlocie układu oczyszczania spalin będzie mógł przeprowadzić diagnostykę wewnętrzną.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Czujnik tlenków azotu na wlocie układu oczyszczania spalin działa wadliwie lub jest uszkodzony.
  • Wewnętrzny podgrzewacz czujnika tlenków azotu na wlocie układu oczyszczania spalin działa wadliwie.
  • Numer części czujnika tlenków azotu jest niepoprawny.

W trakcie usuwania usterek w obwodach korzystających z przewodów dostarczonych przez producenta OEM, zapoznaj się z odpowiednim schematem elektrycznym OEM.

W przypadku problemów z przerywaniem zasilania i komunikacji na łączu danych przy podzespołach układu oczyszczania spalin stanowczo zaleca się, aby dokładnie sprawdzić bezpieczniki i przekaźniki centrali rozdziału mocy OEM pod kątem luzów, braków lub przerwanych połączeń.

Patrz postępowanie z kodem usterki 1885.

Ostatnia modyfikacja: 13-SIE-2015


Obwód czujnika tlenków azotu na wylocie układu oczyszczania spalin nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

KOD USTERKI 1887

Obwód czujnika tlenków azotu na wylocie układu oczyszczania spalin nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 1887 PID: P2202 SPN: 3226 FMI: 4/4 LAMPKA: Bursztynowy SRT: | Obwód czujnika tlenków azotu na wylocie układu oczyszczania spalin — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale. Czujnik tlenków azotu na wylocie układu oczyszczania spalin wykrył wewnętrzny błąd obwodu. | Możliwe ograniczenie wydajności silnika.
Obwód czujnika tlenków azotu na wylocie układu oczyszczania spalin

Opis obwodu

Czujnik tlenków azotu na wylocie układu oczyszczania spalin to urządzenie inteligentne, które komunikuje się ze sterownikiem wtrysku poprzez łącze danych J1939. Czujnik tlenków azotu na wylocie układu oczyszczania spalin przeprowadza wewnętrzną autodiagnostykę i zgłasza ewentualne usterki głównemu sterownikowi wtrysku poprzez łącze danych J1939. Czujnik tlenków azotu jest przymocowany na stałe do modułu sterowania poziomem tlenków azotu. Obie te części pod względem serwisowym stanowią jeden podzespół i nie mogą być wymieniane osobno. Czujnik tlenków azotu na wylocie układu oczyszczania służy do pomiaru emisji tlenków azotu na wylocie układu oczyszczania spalin.

Lokalizacja komponentu

Usytuowanie czujnika tlenków azotu na wylocie układu oczyszczania spalin zależy od zastosowania silnika. Zazwyczaj znajduje się on w układzie wydechowym, na wylocie katalizatora selektywnej redukcji katalitycznej.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana, gdy temperatura na wylocie układu selektywnej redukcji katalitycznej w układzie oczyszczania spalin przekracza 200°C (392°F) przez czas wskazany w kalibracji podczas pracy silnika.

Warunki ustalania kodów usterek

W zespole czujnika tlenków azotu na wylocie układu oczyszczania spalin wykryto wewnętrzny błąd obwodu.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Moment obrotowy silnika zostanie obniżony, jeśli silnik będzie pracować przez dłuższy czas z tą usterką aktywną.

Warunki usuwania kodu usterki

  • W celu zweryfikowania poprawności naprawy, należy uruchomić silnik i operować nim, aby podnieść temperatury w układzie wydechowym. Można to wykonać, jeżdżąc pojazdem lub inicjując regenerację stacjonarną za pomocą testera INSITE™.
  • Temperatura na wylocie układu selektywnej redukcji katalitycznej w układzie oczyszczania spalin musi przez 60 sekund przekraczać 200°C (392°F) zanim czujnik tlenków azotu na wylocie układu oczyszczania spalin będzie mógł przeprowadzić diagnostykę wewnętrzną.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Czujnik tlenków azotu na wylocie układu oczyszczania spalin działa wadliwie lub jest uszkodzony.
  • Wewnętrzny podgrzewacz czujnika tlenków azotu na wylocie układu oczyszczania spalin działa wadliwie.
  • Numer części czujnika tlenków azotu jest niepoprawny.

W trakcie usuwania usterek w obwodach korzystających z przewodów dostarczonych przez producenta OEM, zapoznaj się z odpowiednim schematem elektrycznym OEM.

W przypadku problemów z przerywaniem zasilania i komunikacji na łączu danych przy podzespołach układu oczyszczania spalin stanowczo zaleca się, aby dokładnie sprawdzić bezpieczniki i przekaźniki centrali rozdziału mocy OEM pod kątem luzów, braków lub przerwanych połączeń.

Patrz postępowanie z kodem usterki 1887.

Ostatnia modyfikacja: 20-STY-2016


Sterownik zaworu EGR — brak kalibracji

KOD USTERKI 1896

Sterownik zaworu EGR — brak kalibracji

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 1896 PID: S146 SPN: 2791 FMI: 13/13 LAMPKA: Bursztynowy SRT: | Sterownik zaworu w układzie recyrkulacji spalin — brak kalibracji. Zawór w układzie recyrkulacji spalin nie przeprowadził procedury kalibracji z powodzeniem przy kluczyku w położeniu włączenia. | Możliwe ograniczenie wydajności silnika.
Obwód zaworu recyrkulacji spalin

Opis obwodu

Zawór w układzie recyrkulacji spalin jest sterowany silnikiem bezszczotkowym znajdującym się w górnej części wspomnianego zaworu. Silnik zaworu w układzie recyrkulacji spalin korzysta z trzech różnych odnóg silnika celem zmiany położenia zaworu w jego zakresie ruchów. Sterownik wtrysku w celu przesłania do zaworu w układzie recyrkulacji spalin polecenia obrania odpowiedniego położenia, aby osiągnąć założenia dotyczące przepływu w układzie recyrkulacji spalin, korzysta z przewodów silnika w układzie recyrkulacji spalin z oznaczeniem A, B i C. Silnik zaworu w układzie recyrkulacji zawiera trzy czujniki położenia, które wykrywają położenie zaworu w układzie recyrkulacji spalin. Czujniki te przesyłają przewodami położenia zaworu układu recyrkulacji spalin z oznaczeniami A, B i C informacje o położeniu zaworu z powrotem do sterownika wtrysku.

Lokalizacja komponentu

Położenie zaworu i czujnika różnicy ciśnień w układzie recyrkulacji spalin jest różne w zależności od modelu silnika.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana przy kluczyku w położeniu włączenia oraz czasami w trakcie normalnej pracy silnika po przesłaniu do zaworu w układzie recyrkulacji spalin polecenia zamknięcia.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że zawór w układzie recyrkulacji spalin nie był w stanie przeprowadzić automatycznej kontroli „zero/span”.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Działanie zaworu układu recyrkulacji spalin zostanie wyłączone.
  • Moment obrotowy silnika zostanie obniżony, jeśli silnik będzie pracować przez dłuższy czas z tą usterką aktywną.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, przekręć kluczyk i pozostaw go w położeniu włączenia na 2 minuty. Następnie uruchom silnik i pozostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Gdy kluczyk znajduje się w położeniu włączenia oraz w różnych momentach w trakcie pracy silnika zawór w układzie recyrkulacji spalin jest sprawdzany. Ta funkcja diagnostyczna sprawdza, czy zawór w układzie recyrkulacji spalin nie jest zablokowany w położeniu otwartym.

Zawór w układzie recyrkulacji spalin zamknie się, gdy kod usterki zostanie aktywowany. Kod usterki pozostanie aktywny aż do następnego przekręcenia kluczyka.

Po przeprowadzeniu stosownej naprawy opisanej na schemacie rozwiązywania problemów sygnalizowanych przez dany kod usterki układ oczyszczania spalin musizostać sprawdzony. Mogą występować progresywne uszkodzenia układu oczyszczania spalin. Należy zdemontować układ oczyszczania spalin z pojazdu i sprawdzić go pod kątem ewentualnych uszkodzeń i możliwości dalszego stosowania. Patrz książka serwisowa producenta OEM.

Patrz postępowanie z kodem usterki 1896.

Ostatnia modyfikacja: 15-GRU-2015


Nadmierna temperatura obwodu sterowania zaworem EGR — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — najmniej istotny poziom

KOD USTERKI 1961

Nadmierna temperatura obwodu sterowania zaworem EGR — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — najmniej istotny poziom

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 1961 PID: S146 SPN: 2791 FMI: 0/15 LAMPKA: Bursztynowy SRT: | Nadmierna obliczona temperatura obwodu sterowania zaworem w układzie recyrkulacji spalin — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — najniższy poziom istotności. Wykryto wysoką temperaturę sterownika zaworu w układzie recyrkulacji spalin. | Możliwe ograniczenie wydajności silnika.
Obwód zaworu recyrkulacji spalin

Opis obwodu

Zawór w układzie recyrkulacji spalin jest sterowany silnikiem bezszczotkowym znajdującym się w górnej części wspomnianego zaworu. Silnik zaworu w układzie recyrkulacji spalin korzysta z trzech różnych odnóg silnika celem zmiany położenia zaworu w jego zakresie ruchów. Sterownik wtrysku w celu przesłania do zaworu w układzie recyrkulacji spalin polecenia obrania odpowiedniego położenia, aby osiągnąć założenia dotyczące przepływu w układzie recyrkulacji spalin, korzysta z przewodów silnika w układzie recyrkulacji spalin z oznaczeniem A, B i C. Silnik zaworu w układzie recyrkulacji zawiera trzy czujniki położenia, które wykrywają położenie zaworu w układzie recyrkulacji spalin. Czujniki te przesyłają przewodami położenia zaworu układu recyrkulacji spalin z oznaczeniami A, B i C informacje o położeniu zaworu z powrotem do sterownika wtrysku.

Silnik zaworu w układzie recyrkulacji spalin zawiera trzy czujniki położenia, które wykrywają położenia zaworu w układzie recyrkulacji spalin. Czujniki te przesyłają przewodami położenia zaworu układu recyrkulacji spalin z oznaczeniami A, B i C informacje o położeniu zaworu z powrotem do sterownika wtrysku.

Lokalizacja komponentu

Sterownik zaworu w układzie recyrkulacji spalin znajduje się wewnątrz sterownika wtrysku i nie można go serwisować osobno.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że temperatura w sterowniku zaworu w układzie recyrkulacji spalin znajdującym się wewnątrz sterownika wtrysku przekroczyła 150°C (302°F).

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Działanie zaworu układu recyrkulacji spalin zostanie wyłączone.
  • Moment obrotowy silnika zostanie obniżony, jeśli silnik będzie pracować przez dłuższy czas z tą usterką aktywną.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Ten kod usterki może nie być aktywny, jeśli pojazd znajduje się w warsztacie, gdyż temperatura sterownika zaworu w układzie recyrkulacji spalin została obniżona. Dlatego też należy usunąć wielokrotne nieaktywne wystąpienia tego kodu usterki jako aktywnego kodu usterki.

Przyczyny tego kodu usterki mogą być następujące:

  • Niesprawny sterownik wtrysku
Patrz postępowanie z kodem usterki 1961.

Ostatnia modyfikacja: 13-SIE-2015


Obwód zasilania czujników nr 4 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

KOD USTERKI 2185

Obwód zasilania czujników nr 4 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 2185 PID: S232 SPN: 3512 FMI: 3/3 LAMPKA: Bursztynowy SRT: | Obwód zasilania czujników nr 4 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale. W obwodzie zasilania czujnika +5 V pr.st. do czujnika położenia pedału przepustnicy wykryto wysokie napięcie. | Silnik będzie pracować tylko na biegu jałowym.
Obwód zasilania czujników nr 4

Opis obwodu

Obwód zasilania czujników nr 4 w sterowniku wtrysku doprowadza do czujnika położenia pedału przepustnicy zasilanie o napięciu 5 V pr.st.

Lokalizacja komponentu

Czujnik położenia dźwigni lub pedału przyspieszenia zamontowany jest na zespole pedału przyspieszenia. Patrz książka serwisowa producenta OEM.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że napięcie sygnału obwodu czujników nr 4 przekroczyło dopuszczalny zakres od góry.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Silnik będzie pracować tylko na obrotach jałowych.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Ten kod usterki może być spowodowany zwarciem do źródła napięcia w wiązce przewodów OEM lub zwarciem do obwodu sygnałowego siłownika o napięciu wyższym niż 5 V pr.st.

W trakcie usuwania usterek w obwodach korzystających z przewodów dostarczonych przez producenta OEM, zapoznaj się z odpowiednim schematem elektrycznym OEM.

Patrz postępowanie z kodem usterki 2185.

Ostatnia modyfikacja: 13-SIE-2015


Obwód zasilania czujników nr 4 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

KOD USTERKI 2186

Obwód zasilania czujników nr 4 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 2186 PID: S232 SPN: 3512 FMI: 4/4 LAMPKA: Bursztynowy SRT: | Obwód zasilania czujników nr 4 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale. W obwodzie zasilania +5 V czujnika położenia pedału przepustnicy wykryto niskie napięcie. | Silnik będzie pracować tylko na biegu jałowym.
Obwód zasilania czujników nr 4

Opis obwodu

Obwód zasilania czujników nr 4 w sterowniku wtrysku doprowadza do czujnika położenia pedału przepustnicy zasilanie o napięciu 5 V pr.st.

Lokalizacja komponentu

Czujnik położenia dźwigni lub pedału przyspieszenia zamontowany jest na zespole pedału przyspieszenia. Patrz książka serwisowa producenta OEM.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że napięcie sygnału obwodu czujników nr 4 przekroczyło dopuszczalny zakres od dołu.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Silnik będzie pracować tylko na obrotach jałowych.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyną niskiego napięcia w przewodzie zasilania +5 V pr.st. może być zwarcie do masy w przewodzie zasilania, zwarcie między przewodem zasilania a obwodem powrotnym, niesprawny pedał przepustnicy lub niesprawny obwód zasilania sterownika wtrysku.

W trakcie usuwania usterek w obwodach korzystających z przewodów dostarczonych przez producenta OEM, zapoznaj się z odpowiednim schematem elektrycznym OEM.

Patrz postępowanie z kodem usterki 2186.

Ostatnia modyfikacja: 13-SIE-2015


Obwód położenia zaworu w układzie recyrkulacji spalin — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

KOD USTERKI 2272

Obwód położenia zaworu w układzie recyrkulacji spalin — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 2272 PID: P27 SPN: 27 FMI: 4/4 LAMPKA: Bursztynowy SRT: | Obwód położenia zaworu w układzie recyrkulacji spalin — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale. W obwodzie czujnika położenia zaworu w układzie recyrkulacji spalin wykryto niskie napięcie sygnału. | Możliwe ograniczenie wydajności silnika.
Obwód położenia zaworu recyrkulacji spalin

Opis obwodu

Zawór w układzie recyrkulacji spalin jest sterowany silnikiem bezszczotkowym znajdującym się w górnej części wspomnianego zaworu. Silnik zaworu w układzie recyrkulacji spalin korzysta z trzech różnych odnóg silnika celem zmiany położenia zaworu w jego zakresie ruchów. Sterownik wtrysku w celu przesłania do zaworu w układzie recyrkulacji spalin polecenia obrania odpowiedniego położenia, aby osiągnąć założenia dotyczące przepływu w układzie recyrkulacji spalin, korzysta z przewodów silnika w układzie recyrkulacji spalin z oznaczeniem A, B i C. Silnik zaworu w układzie recyrkulacji zawiera trzy czujniki położenia, które wykrywają położenie zaworu w układzie recyrkulacji spalin. Czujniki te przesyłają przewodami położenia zaworu układu recyrkulacji spalin z oznaczeniami A, B i C informacje o położeniu zaworu z powrotem do sterownika wtrysku.

Silnik zaworu w układzie recyrkulacji spalin zawiera trzy czujniki położenia, które wykrywają położenia zaworu w układzie recyrkulacji spalin. Czujniki te przesyłają przewodami położenia zaworu układu recyrkulacji spalin z oznaczeniami A, B i C informacje o położeniu zaworu z powrotem do sterownika wtrysku.

Lokalizacja komponentu

Czujnik położenia zaworu w układzie recyrkulacji spalin znajduje się wewnątrz zespołu zaworu w układzie recyrkulacji spalin i nie można go serwisować osobno.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że napięcie sygnału czujnika położenia zaworu w układzie recyrkulacji spalin było niższe od wartości z kalibracji.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Działanie zaworu układu recyrkulacji spalin zostanie wyłączone.
  • Moment obrotowy silnika zostanie obniżony, jeśli silnik będzie pracować przez dłuższy czas z tą usterką aktywną.

Warunki usuwania kodu usterki

  • W celu zweryfikowania poprawności naprawy, należy przekręcić kluczyk i pozostawić go w połączeniu włączenia przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Zwarcie przewody czujnika położenia zaworu w układzie recyrkulacji spalin do masy, rozwarcie obwodu lub zwarcie do obwodu zasilania.

  • Utrata napięcia zasilania czujnika położenia zaworu w układzie recyrkulacji spalin lub obwodu masy.
Patrz postępowanie z kodem usterki 2272.

Ostatnia modyfikacja: 20-STY-2016


Obwód czujnika różnicy ciśnień w układzie recyrkulacji spalin — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

KOD USTERKI 2273

Obwód czujnika różnicy ciśnień w układzie recyrkulacji spalin — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 2273 PID: P411 SPN: 411 FMI: 3/3 LAMPKA: Bursztynowy SRT: | Obwód czujnika przyrostu ciśnienia w zaworze w układzie recyrkulacji spalin — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale. W obwodzie czujnika różnicy ciśnień w układzie recyrkulacji spalin wykryto wysokie napięcie. | Możliwe ograniczenie wydajności silnika.
Obwód czujnika różnicy ciśnień recyrkulacji spalin

Opis obwodu

Czujnik różnicy ciśnień w układzie recyrkulacji spalin ma dwa gniazda, które wykrywają ciśnienie na wydechu. Czujnik generuje napięcie, które przedstawia różnicę ciśnień pomiędzy dwoma gniazdami znajdującymi się na otworze w rurze układu recyrkulacji spalin. Sterownik wtrysku wykorzystuje tę wartość ciśnienia, aby ustalić, jak dużo spalin przepływa przez rurę połączeniową układu recyrkulacji spalin do kolektora dolotowego. Ta informacja jest stosowana do sterowania zaworem układu recyrkulacji spalin pod kątem prawidłowych poziomów emisji. Sterownik wtrysku doprowadza do czujnika różnicy ciśnień w układzie recyrkulacji spalin w obwodzie zasilania czujnika zasilanie o napięciu 5 V. Masa jest doprowadzana ze sterownika wtrysku poprzez obwód powrotny czujnika. Czujnik różnicy ciśnień w układzie recyrkulacji spali doprowadza do sterownika wtrysku, w obwodzie swoim obwodzie sygnałowym sygnał. To napięcie sygnałowe czujnika zmienia się w zależności od różnicy ciśnień w rurze obejściowych układu recyrkulacji spalin. Czujnik różnicy ciśnień w układzie recyrkulacji spalin mierzy spadek ciśnienia spalin na otworze różnicy ciśnień w układzie recyrkulacji spalin. Na podstawie tego spadku ciśnienia jest obliczana ilość spalin po recyrkulacji wlatujących do kolektora dolotowego.

Lokalizacja komponentu

Czujnik różnicy ciśnień w układzie recyrkulacji spalin jest montowany na zespole pomiarowym masy w układzie recyrkulacji spalin.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że napięcie sygnału czujnika różnicy ciśnień w układzie recyrkulacji spalin przez ponad 8 sekund przekraczało 4,8 V pr.st.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • W stosunku do czujnika różnicy ciśnień w układzie recyrkulacji spalin stosuje się wartość domyślną.
  • Wtrysk roztworu mocznika do układu oczyszczania spalin jest wyłączony.
  • Działanie zaworu układu recyrkulacji spalin zostanie wyłączone.
  • Moment obrotowy silnika zostanie obniżony, jeśli silnik będzie pracować przez dłuższy czas z tą usterką aktywną.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Rozwarcie obwodu powrotnego w wiązce przewodów silnika, złączach lub czujniku
  • Zwarcie przewodu sygnałowego do obwodu zasilania czujnika lub napięcia akumulatora
  • Uszkodzony czujnik różnicy ciśnień w układzie recyrkulacji spalin.
Patrz postępowanie z kodem usterki 2273.

Ostatnia modyfikacja: 13-SIE-2015


Obwód czujnika różnicy ciśnień w układzie recyrkulacji spalin — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

KOD USTERKI 2274

Obwód czujnika różnicy ciśnień w układzie recyrkulacji spalin — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 2274 PID: P411 SPN: 411 FMI: 4/4 LAMPKA: Bursztynowy SRT: | Obwód czujnika przyrostu ciśnienia w zaworze w układzie — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale. W obwodzie czujnika różnicy ciśnień w układzie recyrkulacji spalin wykryto niskie napięcie. | Możliwe ograniczenie wydajności silnika.
Obwód czujnika różnicy ciśnień recyrkulacji spalin

Opis obwodu

Czujnik różnicy ciśnień w układzie recyrkulacji spalin ma dwa gniazda, które wykrywają ciśnienie na wydechu. Czujnik generuje napięcie, które przedstawia różnicę ciśnień pomiędzy dwoma gniazdami znajdującymi się na otworze w rurze układu recyrkulacji spalin. Sterownik wtrysku wykorzystuje tę wartość ciśnienia, aby ustalić, jak dużo spalin przepływa przez rurę połączeniową układu recyrkulacji spalin do kolektora dolotowego. Ta informacja jest stosowana do sterowania zaworem układu recyrkulacji spalin pod kątem prawidłowych poziomów emisji. Sterownik wtrysku doprowadza do czujnika różnicy ciśnień w układzie recyrkulacji spalin w obwodzie zasilania czujnika zasilanie o napięciu 5 V. Masa jest doprowadzana ze sterownika wtrysku poprzez obwód powrotny czujnika. Czujnik różnicy ciśnień w układzie recyrkulacji spali doprowadza do sterownika wtrysku, w obwodzie swoim obwodzie sygnałowym sygnał. To napięcie sygnałowe czujnika zmienia się w zależności od różnicy ciśnień w rurze obejściowych układu recyrkulacji spalin. Czujnik różnicy ciśnień w układzie recyrkulacji spalin mierzy spadek ciśnienia spalin na otworze różnicy ciśnień w układzie recyrkulacji spalin. Na podstawie tego spadku ciśnienia jest obliczana ilość spalin po recyrkulacji wlatujących do kolektora dolotowego.

Lokalizacja komponentu

Położenie zaworu i czujnika różnicy ciśnień w układzie recyrkulacji spalin jest różne w zależności od modelu silnika.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że napięcie sygnału czujnika różnicy ciśnień w układzie recyrkulacji spalin przez ponad 8 sekund było niższe od 0,26 V pr.st.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • W stosunku do czujnika różnicy ciśnień w układzie recyrkulacji spalin stosuje się wartość domyślną.
  • Wtrysk roztworu mocznika do układu oczyszczania spalin jest wyłączony.
  • Działanie zaworu układu recyrkulacji spalin zostanie wyłączone.
  • Moment obrotowy silnika zostanie obniżony, jeśli silnik będzie pracować przez dłuższy czas z tą usterką aktywną.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Rozwarcie obwodu sygnałowego lub zwarcie do masy w wiązce przewodów silnika lub czujniku
  • Rozwarcie obwodu zasilania lub jego zwarcie do masy
  • Nieprawidłowo działający czujnik różnicy ciśnień w układzie recyrkulacji spalin.
Patrz postępowanie z kodem usterki 2274.

Ostatnia modyfikacja: 13-SIE-2015


Obwód zaworu sterującego elektronicznie wtryskiem paliwa — aktywny warunek

KOD USTERKI 2311

Obwód zaworu sterującego elektronicznie wtryskiem paliwa — aktywny warunek

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 2311 PID: S18 SPN: 633 FMI: 11/31 LAMPKA: Bursztynowy SRT: | Obwód zaworu sterującego elektronicznie wtryskiem paliwa — aktywny warunek. Rezystancja obwodu siłownika pompy paliwa jest zbyt wysoka lub zbyt niska lub wykryto przerwanie połączenia. | Możliwe ograniczenie wydajności silnika.
Obwód siłownika pompy paliwowej

Opis obwodu

Ten obwód jest regulatorem opartym na modulacji szerokości impulsów (PWM) w sterowniku wtrysku, który steruje siłownikiem pompy paliwowej. Siłownik jest uziemiony w sterowniku wtrysku. Siłownik jest normalnie otwarty. Cykl roboczy PWM do siłownika pompy paliwa zależy od różnic pomiędzy pożądanym i wykrywanym ciśnieniem w listwie wtryskowej.

Lokalizacja komponentu

Pompa paliwa wysokiego ciśnienia jest montowana na obudowie przekładni. Siłownik pompy paliwowej jest mocowany na pompie paliwowej. Czujnik ciśnienia paliwa jest zamontowany w listwie wtryskowej wysokiego ciśnienia. Ciśnieniowy zawór upustowy paliwa jest zamontowany na listwie wtryskowej wysokiego ciśnienia.

Warunki wykonywania diagnostyki

Ta funkcja diagnostyczna jest wykonywana nieprzerwanie podczas pracy silnika.

Warunki ustalania kodów usterek

W obwodzie siłownika pompy paliwowej doszło do problemu z przerwaniem obwodu lub rezystancja siłownika pompy paliwowej była zbyt wysoka lub niska.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Wykryte ciśnienie w listwie wtryskowej nie będzie zgodne z zadanym ciśnieniem w listwie wtryskowej.
  • Działanie zaworu układu recyrkulacji spalin zostanie wyłączone.
  • Moment obrotowy silnika zostanie obniżony, jeśli silnik będzie pracować przez dłuższy czas z tą usterką aktywną.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Jeśli ten kod usterki wystąpi podczas próby na drodze, przed wymianą podzespołów należy sprawdzić, czy wszystkie złącza są czyste i wolne od korozji.

Przyczyny uaktywnienia tego kodu usterki mogą być następujące:

  • Wysoka rezystancja siłownika pompy paliwowej
  • Wysoka rezystancja wiązki przewodów silnika
  • Poluzowane, zużyte lub skorodowane złącza lub styki na siłowniku pompy paliwowej lub złączy sterownika wtrysku
  • Siłownik pompy paliwowej z niską wewnętrzną rezystancją
  • Zwarcie do masy w siłowniku pompy paliwowej lub wiązce przewodów silnika
  • Problemy z ciągłością obwodu, które sprawiają, że ciśnienie paliwa przekracza ciśnienie otwarcia ciśnieniowego zaworu upustowego listwy wtryskowej.

Jeśli występuje przejściowy problem z obwodem elektrycznym siłownika pompy paliwowej, kod usterki może być uaktywniany, a następnie dezaktywowany w trakcie normalnej pracy silnika. Na przykład jeśli słabej jakości złącze jest przyczyną przejściowego rozwarcia lub zwarcia obwodu, normalnie otwarty zawór otworzy się w ułamku sekundy, jeśli obwód nie działa prawidłowo, powodując otwarcie ciśnieniowego zaworu upustowego listwy wtryskowej. Po zdarzeniu, które spowodowało otwarcie ciśnieniowego zaworu upustowego listwy wtryskowej sterownik wtrysku spróbuje zresetować ten zawór, o ile siłownik pompy paliwowej nie będzie już niesprawny.

Patrz postępowanie z kodem usterki 2311.

Ostatnia modyfikacja: 13-SIE-2015


Temperatura wlotu turbiny turbosprężarki — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — najmniej istotny poziom

KOD USTERKI 2346

Temperatura wlotu turbiny turbosprężarki — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — najmniej istotny poziom

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 2346 PID: S384 SPN: 2789 FMI: 0/15 LAMPKA: Brak SRT: | Temperatura na wlocie turbiny turbosprężarki — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — najniższy poziom istotności. Temperatura na wlocie turbiny turbosprężarki przekroczyła limit zadziałania systemu ochrony silnika. | Możliwe ograniczenie wydajności silnika.
Sterownik wtrysku

Opis obwodu

Temperatura spalin jest obliczana przez sterownik wtrysku (ECM). Sterownik wtrysku oblicza temperaturę spalin na podstawie warunków pracy silnika, takich jak temperatura powietrza w kolektorze dolotowym, prędkość obrotowa silnika, czas wtrysku, ciśnienie w kolektorze dolotowym, oraz przepływ paliwa.

Lokalizacja komponentu

W układzie nie znajduje się fizycznie czujnik temperatury spalin. Temperatura spalin jest obliczana przed wlotem do turbosprężarki i nazywa się ją czasami temperaturą na wlocie turbiny.

Warunki wykonywania diagnostyki

Ta funkcja diagnostyczna jest wykonywana nieprzerwanie podczas pracy silnika.

Warunki ustalania kodów usterek

Sterownik wtrysku (ECM) wykrył, że temperatura na wlocie turbiny przekraczała wartość skalibrowaną.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zarejestruje kod usterki.
  • W celu zmniejszenia temperatury spalin wlatujących do turbosprężarki dopływ paliwa jest ograniczany.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych, a także gaszenia kontrolki MIL do celów OBD.

Shop Talk

Ten kod usterki jest informacyjnym kodem usterki sygnalizującym, że moc silnika została obniżona z uwagi na wysoką temperaturę na wlocie turbiny (temperaturę spalin). Ten kod usterki nie wymaga podejmowania żadnych działań naprawczych. Jest to tylko sygnał, że moc silnika została obniżona w celu ograniczenia temperatury spalin.

Jeśli taki stan utrzymuje się przez dłuży czas, aktywowany zostanie kod usterki 2451.

Patrz postępowanie z kodem usterki 2346.

Ostatnia modyfikacja: 13-SIE-2015


Obwód sterowania zaworem recyrkulacji spalin — wartość prądu poniżej normy lub rozwarcie obwodu

KOD USTERKI 2349

Obwód sterowania zaworem recyrkulacji spalin — wartość prądu poniżej normy lub rozwarcie obwodu

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 2349 PID: S146 SPN: 2791 FMI: 5/5 LAMPKA: Bursztynowy SRT: | Obwód sterowania zaworem recyrkulacji spalin — wartość prądu poniżej normy lub rozwarcie obwodu. W sterowniku wtrysku wykryto rozwarcie obwodu cewki silnika lub zacisku silnika. | Możliwe ograniczenie wydajności silnika.
Obwód zaworu recyrkulacji spalin

Opis obwodu

Zawór w układzie recyrkulacji spalin jest sterowany silnikiem bezszczotkowym znajdującym się w górnej części wspomnianego zaworu. Silnik zaworu w układzie recyrkulacji spalin korzysta z trzech różnych odnóg silnika celem zmiany położenia zaworu w jego zakresie ruchów. Sterownik wtrysku w celu przesłania do zaworu w układzie recyrkulacji spalin polecenia obrania odpowiedniego położenia, aby osiągnąć założenia dotyczące przepływu w układzie recyrkulacji spalin, korzysta z przewodów silnika w układzie recyrkulacji spalin z oznaczeniem A, B i C. Silnik zaworu w układzie recyrkulacji zawiera trzy czujniki położenia, które wykrywają położenie zaworu w układzie recyrkulacji spalin. Czujniki te przesyłają przewodami położenia zaworu układu recyrkulacji spalin z oznaczeniami A, B i C informacje o położeniu zaworu z powrotem do sterownika wtrysku.

Silnik zaworu w układzie recyrkulacji spalin zawiera trzy czujniki położenia, które wykrywają położenia zaworu w układzie recyrkulacji spalin. Czujniki te przesyłają przewodami położenia zaworu układu recyrkulacji spalin z oznaczeniami A, B i C informacje o położeniu zaworu z powrotem do sterownika wtrysku.

Lokalizacja komponentu

Położenie zaworu i czujnika różnicy ciśnień w układzie recyrkulacji spalin jest różne w zależności od modelu silnika.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył rozwarcie obwodu w wiązce przewodów silnika lub cewce silnika zaworu w układzie recyrkulacji spalin.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Działanie zaworu układu recyrkulacji spalin zostanie wyłączone.
  • Moment obrotowy silnika zostanie obniżony, jeśli silnik będzie pracować przez dłuższy czas z tą usterką aktywną.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Rozwarcie obwodu silnika w układzie recyrkulacji spalin
  • Rozwarcie obwodu w wiązce przewodów
  • Niesprawny sterownik wtrysku
Patrz postępowanie z kodem usterki 2349.

Ostatnia modyfikacja: 13-SIE-2015


Obwód sterowania zaworem EGR — wartość prądu powyżej normy lub zwarcie obwodu do masy

KOD USTERKI 2353

Obwód sterowania zaworem EGR — wartość prądu powyżej normy lub zwarcie obwodu do masy

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 2353 PID: S146 SPN: 2791 FMI: 6/6 LAMPKA: Bursztynowy SRT: | Obwód sterowania zaworem w układzie recyrkulacji spalin — wartość prądu powyżej normy lub zwarcie obwodu do masy. W obwodzie silnika zaworu w układzie recyrkulacji spalin wykryto zwarcie do masy. | Możliwe ograniczenie wydajności silnika.
Obwód zaworu recyrkulacji spalin

Opis obwodu

Zawór w układzie recyrkulacji spalin jest sterowany silnikiem bezszczotkowym znajdującym się w górnej części wspomnianego zaworu. Silnik zaworu w układzie recyrkulacji spalin korzysta z trzech różnych odnóg silnika celem zmiany położenia zaworu w jego zakresie ruchów. Sterownik wtrysku w celu przesłania do zaworu w układzie recyrkulacji spalin polecenia obrania odpowiedniego położenia, aby osiągnąć założenia dotyczące przepływu w układzie recyrkulacji spalin, korzysta z przewodów silnika w układzie recyrkulacji spalin z oznaczeniem A, B i C. Silnik zaworu w układzie recyrkulacji zawiera trzy czujniki położenia, które wykrywają położenie zaworu w układzie recyrkulacji spalin. Czujniki te przesyłają przewodami położenia zaworu układu recyrkulacji spalin z oznaczeniami A, B i C informacje o położeniu zaworu z powrotem do sterownika wtrysku.

Silnik zaworu w układzie recyrkulacji spalin zawiera trzy czujniki położenia, które wykrywają położenia zaworu w układzie recyrkulacji spalin. Czujniki te przesyłają przewodami położenia zaworu układu recyrkulacji spalin z oznaczeniami A, B i C informacje o położeniu zaworu z powrotem do sterownika wtrysku.

Lokalizacja komponentu

Położenie zaworu i czujnika różnicy ciśnień w układzie recyrkulacji spalin jest różne w zależności od modelu silnika.

Warunki wykonywania diagnostyki

Ta funkcja diagnostyczna jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia i silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył zwarcie do masy w obwodach zasilania silnika w układzie recyrkulacji spalin.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Działanie zaworu układu recyrkulacji spalin zostanie wyłączone.
  • Moment obrotowy silnika zostanie obniżony, jeśli silnik będzie pracować przez dłuższy czas z tą usterką aktywną.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • W jednym z obwodów silnika w układzie recyrkulacji spalin wystąpiło zwarcie do masy w silniku zaworu w układzie recyrkulacji spalin
  • W jednym z obwodów silnika w układzie recyrkulacji spalin wystąpiło zwarcie w wiązce przewodów
  • Niesprawny sterownik wtrysku
Patrz postępowanie z kodem usterki 2353.

Ostatnia modyfikacja: 13-SIE-2015


Obwód sterowania zaworem w układzie recyrkulacji spalin — układ mechaniczny nie odpowiada lub jest rozregulowany

KOD USTERKI 2357

Obwód sterowania zaworem w układzie recyrkulacji spalin — układ mechaniczny nie odpowiada lub jest rozregulowany

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 2357 PID: S146 SPN: 2791 FMI: 7/7 LAMPKA: Bursztynowy SRT: | Obwód sterowania zaworem w układzie recyrkulacji spalin — układ mechaniczny nie odpowiada lub jest rozregulowany. Silnik zaworu w układzie recyrkulacji spalin przekroczył limit cyklu roboczego, sygnalizując, że zawór ten jest zablokowany w położeniu otwartym. | Możliwe ograniczenie wydajności silnika.
Obwód położenia zaworu recyrkulacji spalin

Opis obwodu

Zawór w układzie recyrkulacji spalin jest sterowany silnikiem bezszczotkowym znajdującym się w górnej części wspomnianego zaworu. Silnik zaworu w układzie recyrkulacji spalin korzysta z trzech różnych odnóg silnika celem zmiany położenia zaworu w jego zakresie ruchów. Sterownik wtrysku w celu przesłania do zaworu w układzie recyrkulacji spalin polecenia obrania odpowiedniego położenia, aby osiągnąć założenia dotyczące przepływu w układzie recyrkulacji spalin, korzysta z przewodów silnika w układzie recyrkulacji spalin z oznaczeniem A, B i C. Silnik zaworu w układzie recyrkulacji zawiera trzy czujniki położenia, które wykrywają położenie zaworu w układzie recyrkulacji spalin. Czujniki te przesyłają przewodami położenia zaworu układu recyrkulacji spalin z oznaczeniami A, B i C informacje o położeniu zaworu z powrotem do sterownika wtrysku.

Lokalizacja komponentu

Czujnik położenia zaworu w układzie recyrkulacji spalin znajduje się wewnątrz zespołu zaworu w układzie recyrkulacji spalin i nie można go serwisować osobno.

Warunki wykonywania diagnostyki

Ta funkcja diagnostyczna jest wykonywana nieprzerwanie podczas pracy silnika.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że do zaworu w układzie recyrkulacji spalin przesłano polecenie otwarcia, ale zawór ten nie był w stanie zmienić położenia na zadane.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).

Moment obrotowy silnika zostanie mocno obniżony, jeśli silnik będzie pracować przez dłuższy czas z tą usterką aktywną.

Warunki usuwania kodu usterki

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.
  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na wysokich obrotach biegu jałowego przez 5 minut.

Shop Talk

Ten kod usterki jest wyzwalany, jeśli silnik zaworu w układzie recyrkulacji spalin nie jest w stanie otworzyć zaworu. Jest to zwykle spowodowane ograniczeniem na zaworze w układzie recyrkulacji spalin, które nie pozwala zaworowi w układzie recyrkulacji spalin na przemieszczenie się do zadanego położenia.

Patrz postępowanie z kodem usterki 2357.

Ostatnia modyfikacja: 13-SIE-2015


Obwód czujnika ciśnienia spalin nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

KOD USTERKI 2373

Obwód czujnika ciśnienia spalin nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 2373 PID: P131 SPN: 1209 FMI: 3/3 LAMPKA: Bursztynowy SRT: | Obwód czujnika ciśnienia spalin — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale W obwodzie czujnika ciśnienia spalin wykryto wysokie napięcie sygnału. | Możliwe ograniczenie wydajności silnika.
Obwód czujnika ciśnienia spalin

Opis obwodu

Czujnik ciśnienia spalin służy do pomiaru ciśnienia spalin w kolektorze wydechowym. Ta informacja jest wykorzystywana przez sterownik wtrysku do sterowania emisją i pracą zaworu w układzie recyrkulacji spalin. Sterownik wtrysku doprowadza do czujnika ciśnienia spalin w obwodzie zasilania czujników zasilanie 5 V. Masa jest doprowadzana ze sterownika wtrysku poprzez obwód powrotny czujnika. Czujnik ciśnienia spalin przekazuje sygnał do sterownika wtrysku poprzez obwód sygnału czujnika ciśnienia spalin. To napięcie sygnału czujnika zmienia się w zależności od ciśnienia w kolektorze wydechowym.

Lokalizacja komponentu

Czujnik ciśnienia spalin znajduje się nad przednią częścią kolektora wydechowego i jest podłączony do tego kolektora.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że napięcie sygnału czujnika ciśnienia w układzie recyrkulacji spalin przez ponad 8 sekund przekraczało 4,75 V pr.st.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • W stosunku do odczytu z czujnika ciśnienia spalin stosuje się wartość domyślną.
  • Wtrysk roztworu mocznika do układu oczyszczania spalin jest wyłączony.
  • Działanie zaworu układu recyrkulacji spalin zostanie wyłączone.
  • Moment obrotowy silnika zostanie obniżony, jeśli silnik będzie pracować przez dłuższy czas z tą usterką aktywną.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Czujnik ciśnienia spalin ma przewody zasilania i styku powrotnego wspólne z innymi czujnikami w wiązce przewodów silnika. Zwarcia i rozwarcia obwodu w wiązce przewodów silnika mogą powodować uaktywnienie wielu kodów usterki.

Przyczyny tego kodu usterki mogą być następujące:

  • Rozwarcie obwodu powrotnego w wiązce przewodów silnika, złączach lub czujniku.
  • Zwarcie przewodu sygnałowego do obwodu zasilania lub napięcia akumulatora.
Patrz postępowanie z kodem usterki 2373.

Ostatnia modyfikacja: 13-SIE-2015


Obwód czujnika ciśnienia spalin nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

KOD USTERKI 2374

Obwód czujnika ciśnienia spalin nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 2374 PID: P131 SPN: 1209 FMI: 4/4 LAMPKA: Bursztynowy SRT: | Obwód czujnika ciśnienia spalin - wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale. W obwodzie czujnika ciśnienia spalin wykryto niskie napięcie sygnału. | Możliwe ograniczenie wydajności silnika.
Obwód czujnika ciśnienia spalin

Opis obwodu

Czujnik ciśnienia spalin służy do pomiaru ciśnienia spalin w kolektorze wydechowym. Ta informacja jest wykorzystywana przez sterownik wtrysku do sterowania emisją i pracą zaworu w układzie recyrkulacji spalin. Sterownik wtrysku doprowadza do czujnika ciśnienia spalin w obwodzie zasilania czujników zasilanie 5 V. Masa jest doprowadzana ze sterownika wtrysku poprzez obwód powrotny czujnika. Czujnik ciśnienia spalin przekazuje sygnał do sterownika wtrysku poprzez obwód sygnału czujnika ciśnienia spalin. To napięcie sygnału czujnika zmienia się w zależności od ciśnienia w kolektorze wydechowym.

Lokalizacja komponentu

Czujnik ciśnienia spalin znajduje się nad przednią częścią kolektora wydechowego i jest podłączony do tego kolektora.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że napięcie sygnału czujnika ciśnienia w układzie recyrkulacji spalin przez ponad 8 sekund było niższe niż 0,25 V pr.st.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • W stosunku do odczytu z czujnika ciśnienia spalin stosuje się wartość domyślną.
  • Wtrysk roztworu mocznika do układu oczyszczania spalin jest wyłączony.
  • Działanie zaworu układu recyrkulacji spalin zostanie wyłączone.
  • Moment obrotowy silnika zostanie obniżony, jeśli silnik będzie pracować przez dłuższy czas z tą usterką aktywną.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Czujnik ciśnienia spalin ma przewody zasilania i styku powrotnego wspólne z innymi czujnikami w wiązce przewodów silnika. Zwarcia i rozwarcia obwodu w wiązce przewodów silnika mogą powodować uaktywnienie wielu kodów usterki.

Przyczyny tego kodu usterki mogą być następujące:

  • Rozwarcie obwodu sygnałowego lub zwarcie do masy w wiązce przewodów silnika lub czujniku
  • Rozwarcie obwodu zasilania lub jego zwarcie do masy.
Patrz postępowanie z kodem usterki 2374.

Ostatnia modyfikacja: 13-SIE-2015


Obwód czujnika temperatury w układzie recyrkulacji spalin — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

KOD USTERKI 2375

Obwód czujnika temperatury w układzie recyrkulacji spalin — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 2375 PID: P412 SPN: 412 FMI: 3/3 LAMPKA: Bursztynowy SRT: | Obwód czujnika temperatury w układzie recyrkulacji spalin — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale. W obwodzie temperatury w układzie recyrkulacji spalin wykryto wysokie napięcie sygnału. | Możliwe ograniczenie wydajności silnika.
Obwód czujnika temperatury w układzie recyrkulacji spalin

Opis obwodu

Czujnik temperatury w układzie recyrkulacji spalin jest czujnikiem z rezystorem nastawnym i służy do pomiaru temperatury spalin w układzie recyrkulacji spalin, gdy te opuszczają chłodnicę w tym układzie. Sterownik wtrysku doprowadza do obwodu sygnałowego temperatury w układzie recyrkulacji spalin zasilanie 5 V. Sterownik wtrysku monitoruje zmiany w napięciu spowodowane zmianami rezystancji czujnika w celu ustalenia temperatury przepływu w układzie recyrkulacji spalin.

Na podstawie wartości temperatury w układzie recyrkulacji spalin sterownik wtrysku steruje systemem ochrony silnika i układem emisji silnika.

Lokalizacja komponentu

Czujnik temperatury w układzie recyrkulacji spalin znajduje się na rurze połączeniowej w układzie recyrkulacji spalin, pomiędzy chłodnicą w tym układzie a złączem wlotu powietrza.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że napięcie sygnału czujnika temperatury w układzie recyrkulacji spalin przez ponad 8 sekund przekraczało 4,9 V pr.st.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • W stosunku do odczytu z czujnika temperatury w układzie recyrkulacji spalin stosuje się wartość domyślną.
  • Wtrysk roztworu mocznika do układu oczyszczania spalin jest wyłączony.
  • Działanie zaworu układu recyrkulacji spalin zostanie wyłączone.
  • Moment obrotowy silnika zostanie obniżony, jeśli silnik będzie pracować przez dłuższy czas z tą usterką aktywną.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Czujnik temperatury spalin po recyrkulacji ma wspólne przewody zasilania i styku powrotnego z innymi czujnikami w wiązce przewodów silnika. Przerwa w przewodzie styku powrotnego może skutkować uaktywnieniem wielu kodów usterki.

Przyczyny tego kodu usterki mogą być następujące:

  • Rozwarcie obwodu powrotnego w wiązce przewodów, złączach lub czujniku.
  • Rozwarcie obwodu sygnału lub jego zwarcie do źródła napięcia.
Patrz postępowanie z kodem usterki 2375.

Ostatnia modyfikacja: 13-SIE-2015


Obwód czujnika temperatury w układzie recyrkulacji spalin — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

KOD USTERKI 2376

Obwód czujnika temperatury w układzie recyrkulacji spalin — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 2376 PID: P412 SPN: 412 FMI: 4/4 LAMPKA: Bursztynowy SRT: | Obwód czujnika temperatury w układzie recyrkulacji spalin — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale. W obwodzie czujnika temperatury w układzie recyrkulacji spalin wykryto niskie napięcie sygnału. | Możliwe ograniczenie wydajności silnika.
Obwód czujnika temperatury w układzie recyrkulacji spalin

Opis obwodu

Czujnik temperatury w układzie recyrkulacji spalin jest czujnikiem z rezystorem nastawnym i służy do pomiaru temperatury spalin w układzie recyrkulacji spalin, gdy te opuszczają chłodnicę w tym układzie. Sterownik wtrysku doprowadza do obwodu sygnałowego temperatury w układzie recyrkulacji spalin zasilanie 5 V. Sterownik wtrysku monitoruje zmiany w napięciu spowodowane zmianami rezystancji czujnika w celu ustalenia temperatury przepływu w układzie recyrkulacji spalin.

Na podstawie wartości temperatury w układzie recyrkulacji spalin sterownik wtrysku steruje systemem ochrony silnika i układem emisji silnika.

Lokalizacja komponentu

Czujnik temperatury w układzie recyrkulacji spalin znajduje się na rurze połączeniowej w układzie recyrkulacji spalin, pomiędzy chłodnicą w tym układzie a złączem wlotu powietrza.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że napięcie sygnału czujnika temperatury w układzie recyrkulacji spalin przez ponad 8 sekund było niższe niż 0,05 V pr.st.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • W stosunku do odczytu z czujnika temperatury w układzie recyrkulacji spalin stosuje się wartość domyślną.
  • Wtrysk roztworu mocznika do układu oczyszczania spalin jest wyłączony.
  • Działanie zaworu układu recyrkulacji spalin zostanie wyłączone.
  • Moment obrotowy silnika zostanie obniżony, jeśli silnik będzie pracować przez dłuższy czas z tą usterką aktywną.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Czujnik temperatury spalin po recyrkulacji ma wspólne przewody zasilania i styku powrotnego z innymi czujnikami w wiązce przewodów silnika. Przerwa w przewodzie styku powrotnego może skutkować uaktywnieniem wielu kodów usterki.

Przyczyny tego kodu usterki mogą być następujące:

  • Zwarcie sygnału do masy w wiązce przewodów
  • Zwarcie sygnału z obwodem powrotnym lub masą w czujniku.
Patrz postępowanie z kodem usterki 2376.

Ostatnia modyfikacja: 13-SIE-2015


Obwód sterowania wentylatorem — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

KOD USTERKI 2377

Obwód sterowania wentylatorem — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 2377 PID: S33 SPN: 647 FMI: 3/3 LAMPKA: Bursztynowy SRT: | Obwód sterowania wentylatorem — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale. W obwodzie sterowania wentylatorem wykryto rozwarcie obwodu lub wysokie napięcie. | Wentylator może pracować bez przerwy albo wcale nie działać.
Obwód sterowania wentylatorem

Opis obwodu

Obwód sterowania wentylatorem jest urządzeniem służącym do sterowania pracą wentylatora. Kiedy sterownik wtrysku doprowadzi zasilanie do obwodu sterowania wentylatorem, wentylator silnika zostanie załączony.

Obwód sterowania wentylatorem korzysta z sygnału modulowanego metodą modulacji szerokości impulsów (PWM). Sygnał PWM jest sygnałem napięcia impulsowego pomiędzy 0 V pr.st. a napięciem układu. Częstotliwość impulsowego sygnału napięcia zależy od wymagań zastosowania.

Istnieją dwa rodzaje wentylatorów obsługiwanych przez obwód sterowania wentylatorem — zmiennoobrotowe i dwustanowe. Do ustalenia, który typ wentylatora jest aktualnie w użyciu można użyć testera INSITE™. Obwód sterowania wentylatorem jest różny w zależności od producenta OEM. Niektórzy producenci OEM mogą wykorzystywać przewód powrotny z elektromagnesem podłączony do sterownika wtrysku lub przewód powrotny biegnący do bloku silnika lub masy podwozia.

Lokalizacja komponentu

Usytuowanie elektromagnesu sterującego zależy od producenta OEM. Informacje na temat usytuowania można znaleźć w odpowiedniej książce serwisowej OEM.

Warunki wykonywania diagnostyki

W przypadku wentylatorów dwustanowych i zmiennoobrotowych diagnostykę przeprowadza się, gdy wentylator jest wyłączony. Zablokowanie w stanie aktywacji nastąpi, gdy sygnał PWM wentylatora będzie na poziomie 100 procent. W przypadku wszystkich innych typów wentylatorów diagnostyka jest przeprowadzana, gdy sygnał PWM jest mniejszy od 100 procent, natomiast jej działanie zostaje zablokowane, gdy sygnał PWM wentylatora jest równy 100 procent.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że, po przesłaniu polecenia wyłączenia sygnału PWM obwodu sterowania wentylatorem, napięcie tego sygnału przekraczało 0 V pr.st.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Wentylator zostanie wyłączony.

Warunki usuwania kodu usterki

  • W celu zweryfikowania poprawności naprawy, należy przekręcić kluczyk i pozostawić go w połączeniu włączenia przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Jeśli kod usterki 2377 jest nadal aktywny mimo wykonania wszystkich czynności wymienionych na schemacie rozwiązywania problemów dotyczących tego kodu usterki, należy zapoznać się z dokumentacją serwisową OEM opisującą procedury kontroli sprzęgła wentylatora pod kątem rozwarcia obwodu lub zwarcia do masy.

Możliwe przyczyny tego kodu usterki są następujące:

  • Rozwarcie obwodu w wiązce przewodów lub elektromagnesie sterującym wentylatorem.
  • Zwarcie do źródła napięcia w wiązce przewodów OEM.
  • Niesprawny sterownik wtrysku.

W trakcie usuwania usterek w obwodach korzystających z przewodów dostarczonych przez producenta OEM, zapoznaj się z odpowiednim schematem elektrycznym OEM.

Patrz postępowanie z kodem usterki t05-2377.

Ostatnia modyfikacja: 13-SIE-2015


Prędkość wentylatora — dane zmienne, nieciągłe lub nieprawidłowe

KOD USTERKI 2412

Prędkość wentylatora — dane zmienne, nieciągłe lub nieprawidłowe

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 2412 PID: P26 SPN: 1639 FMI: 2/2 LAMPKA: Bursztynowy SRT: | Prędkość wentylatora — dane zmienne, nieciągłe lub nieprawidłowe. Utracono sygnał prędkości wentylatora. | Wentylator może pracować bez przerwy albo wcale nie działać.
Czujnik prędkości obrotowej wentylatora ISX i ISM

Opis obwodu

Czujnik prędkości wentylatora jest nastawnym czujnikiem rezystancyjnym prędkości. Składa się ze zwoju drutu i żelaznego rdzenia. Celem na wale piasty wentylatora jest zeszlifowany na płasko obszar w jego środkowej części. Sterownik wtrysku (ECM) interpretuje ten sygnał i konwertuje go na informacje o prędkości wentylatora.

Lokalizacja komponentu

Czujnik prędkości wentylatora znajduje się w zespole piasty wentylatora. Patrz podręcznik rozwiązywania problemów i napraw wydany przez producenta OEM.

Warunki wykonywania diagnostyki

Ta funkcja diagnostyczna jest wykonywana nieprzerwanie podczas pracy silnika.

Warunki ustalania kodów usterek

Sterownik wtrysku (ECM) wykrył utratę sygnału prędkości wentylatora.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).

Wentylator będzie znajdować się tylko w położeniu włączenia lub wyłączenia.

Warunki usuwania kodu usterki

  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).

Shop Talk

Sprawdź, czy kalibracja elektronicznego modułu sterującego jest poprawna. Sprawdź, czy w historii zmian kalibracji znajdującej się w portalu QuickServe™ Online znajdują się stosowne poprawki do kalibracji zapisanej w sterowniku wtrysku. W razie potrzeby skalibruj sterownik wtrysku.

Czujnik prędkości wentylatora jest instalowany przez producenta OEM. Ten kod usterki jest wyzwalany, gdy odczyt sygnału czujnika wentylatora wynosi 0 przy włączonym silniku. Oznacza to, że czujnik prędkości wentylatora uległ uszkodzeniu lub doszło do usterki w wiązce przewodów OEM.

Patrz postępowanie z kodem usterki 2412.

Ostatnia modyfikacja: 13-SIE-2015


Poziom płynu chłodzącego — dane prawidłowe, ale poniżej zwykłego zakresu roboczego — najmniej istotny poziom

KOD USTERKI 2448

Poziom płynu chłodzącego — dane prawidłowe, ale poniżej zwykłego zakresu roboczego — najmniej istotny poziom

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 2448 PID: P111 SPN: 111 FMI: 1/17 LAMPKA: Konserwacja SRT: | Poziom płynu chłodzącego — dane poprawne, ale poniżej zwykłego zakresu roboczego — najniższy poziom istotności. Wykryto niski poziom płynu chłodzącego silnik. | Brak wpływu na wydajność.
Czujnik poziomu płynu chłodzącego silnika

Opis obwodu

Czujnik poziomu płynu chłodzącego to wyłącznik służący do pomiaru poziomu płynu chłodzącego silnik w górnym zbiorniku chłodnicy. Czujnik poziomu płynu chłodzącego jest zanurzony w płynie chłodzącym i, gdy jest zanurzony w płynie chłodzącym, wysyła napięcie sygnału inne niż wtedy, gdy znajduje się nad nim. Sterownik wtrysku monitoruje zmiany w napięciu sygnału, aby ustalić poziom płynu chłodzącego silnik.

Lokalizacja komponentu

Czujnik poziomu płynu chłodzącego silnik zazwyczaj jest umieszczony w górnym zbiorniku lub zbiorniku wyrównawczym chłodnicy. Umiejscowienie jest podane w dokumentacji serwisowej producenta OEM.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że napięcie sygnału czujnika poziomu płynu chłodzącego przez ponad 30 sekund wynosiło między 1,75 V a 3 V pr.st, co wskazuje na niski poziom płynu chłodzącego.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Bezpośrednio po przeprowadzeniu diagnostyki, której wynik jest negatywny sterownik wtrysku spowoduje zaświecenie się białej lampki „MAINTENANCE“ (konserwacja) lub pomarańczowej lampki „CHECK ENGINE“ (sprawdź silnik), sygnalizując potrzebę konserwacji.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Bezpośrednio po przeprowadzeniu diagnostyki, której wynik będzie pozytywny sterownik wtrysku spowoduje wyłączenie migającej, pomarańczowej lampki „CHECK ENGINE“ (sprawdź silnik) / „MAINTENANCE“ (konserwacja).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Uaktywnienie tego kodu usterki następuje, gdy poziom płynu chłodzącego w górnym zbiorniku lub zbiorniku wyrównawczym chłodnicy spadnie poniżej poziomu czujnika. Do górnego zbiornika należy wlać płyn chłodzący.

W trakcie usuwania usterek w obwodach korzystających z przewodów dostarczonych przez producenta OEM, zapoznaj się z odpowiednim schematem elektrycznym OEM.

Patrz postępowanie z kodem usterki 2448.

Ostatnia modyfikacja: 13-SIE-2015


Prędkość/położenie wału korbowego silnika — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — średnio istotny poziom

KOD USTERKI 2468

Prędkość/położenie wału korbowego silnika — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — średnio istotny poziom

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 2468 PID: P190 SPN: 190 FMI: 0/16 LAMPKA: Bursztynowy SRT: | Prędkość/położenie wału korbowego silnika — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — umiarkowany poziom istotności. Prędkość obrotowa silnika przekroczyła limit krytyczny. | Silnik zostanie wyłączony.
Sterownik wtrysku

Opis obwodu

Zawór odcinający powietrze jest opcjonalnym podzespołem stosowanym do wyłączania silnika w przypadku przekroczenia przez niego maksymalnej prędkości obrotowej. Może być zamknięty za pomocą wyłącznika ręcznego lub poleceniem ze sterownika wtrysku.

Lokalizacja komponentu

Położenie zaworu odcinającego dopływ powietrza do silnika może być różny w zależności od producenta OEM. Patrz książka serwisowa producenta OEM.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że prędkość obrotowa silnika była wyższa niż 2500 obr./min przez 0,25 sekundy lub operator ręcznie manipulował zaworem odcinającym powietrze.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Zawór odcinający dopływ powietrza zamyka się

Silnik zostanie wyłączony.

Warunki usuwania kodu usterki

  • Zawór odcinający dopływ powietrza musi zostać zresetowany do położenia otwarcia.
  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Ten kod usterki oznacza, że silnik nie był wyłączony przez zawór odcinający dopływ powietrza do silnika. Może to stać się automatycznie (praca silnika ze zbyt wysoką prędkością obrotową) lub ręcznie (aktywacja przełącznika zaworu odcinającego dopływ powietrza do silnika w kabinie). W każdym przypadku kod usterki będzie aktywny aż do momentu zresetowania zaworu.

Patrz postępowanie z kodem usterki 2468.

Ostatnia modyfikacja: 20-STY-2016


Ciśnienie spalin nr 1 — dane zmienne, nieciągłe lub nieprawidłowe

KOD USTERKI 2554

Ciśnienie spalin nr 1 — dane zmienne, nieciągłe lub nieprawidłowe

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 2554 PID: P131 SPN: 1209 FMI: 2/2 LAMPKA: Bursztynowy SRT: | Ciśnienie spalin — dane zmienne, nieciągłe lub nieprawidłowe. Odczyt z czujnika ciśnienia spalin jest wartością zmienną. | Możliwe ograniczenie wydajności silnika.
Obwód czujnika ciśnienia spalin

Opis obwodu

Czujnik ciśnienia spalin służy do pomiaru ciśnienia spalin w kolektorze wydechowym. Ta informacja jest wykorzystywana przez sterownik wtrysku do sterowania emisją i pracą zaworu w układzie recyrkulacji spalin. Sterownik wtrysku doprowadza do czujnika ciśnienia spalin w obwodzie zasilania czujników zasilanie 5 V. Masa jest doprowadzana ze sterownika wtrysku poprzez obwód powrotny czujnika. Czujnik ciśnienia spalin przekazuje sygnał do sterownika wtrysku poprzez obwód sygnału czujnika ciśnienia spalin. To napięcie sygnału czujnika zmienia się w zależności od ciśnienia w kolektorze wydechowym.

Lokalizacja komponentu

Czujnik ciśnienia spalin znajduje się nad przednią częścią kolektora wydechowego i jest podłączony do tego kolektora.

Warunki wykonywania diagnostyki

Ta funkcja diagnostyczna składa się z dwóch części:

Jedna część jest przeprowadzana bezpośrednio po przełączeniu kluczyka do położenia wyłączenia, gdy temperatura płynu chłodzącego silnik przekracza 70°C lub 158°F.

  • Część druga przeprowadzana jest w trybie ciągłym, gdy silnik pracuje.

Warunki ustalania kodów usterek

  • Sterownik wtrysku wykrył, że odczyt ciśnienia spalin był wyższy lub niższy od odczytu z innych czujników ciśnienia bezwzględnego, gdy kluczyk znajdował się w położeniu wyłączenia a silnik nie pracował.
  • Sterownik wtrysku wykrył, że ciśnienie spalin w trakcie normalnej pracy silnika było wyższe lub niższe od oczekiwanego.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • W stosunku do odczytu z czujnika ciśnienia spalin stosuje się wartość domyślną.
  • Działanie zaworu układu recyrkulacji spalin zostanie wyłączone.
  • Moment obrotowy silnika zostanie obniżony, jeśli silnik będzie pracować przez dłuższy czas z tą usterką aktywną.

Warunki usuwania kodu usterki

  • W celu zweryfikowania poprawności naprawy, należy najpierw upewnić się, że temperatura płynu chłodzącego przewyższa 70°C lub 158°F. W razie potrzeby należy uruchomić silnik.
  • Przekręć kluczyk na 30 sekund do położenia włączenia, następnie przełącz go na 30 sekund do położenia wyłączenia. Uruchom silnik i pozwolić mu pracować na wysokich obrotach biegu jałowego przez maksymalnie 5 minut.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Odczyt czujnika ciśnienia spalin zablokowany w zakresie
  • Wysoka rezystancja w przewodach powrotnych lub sygnałowych czujnika ciśnienia spalin
  • Zatkanie lub opór przepływu w przewodzie czujnika ciśnienia spalin
  • Nieszczelność układu wydechowego
Patrz postępowanie z kodem usterki 2554.

Ostatnia modyfikacja: 20-STY-2016


Obwód podgrzewacza powietrza dolotowego silnika nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

KOD USTERKI 2555

Obwód podgrzewacza powietrza dolotowego silnika nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 2555 PID: S70 SPN: 729 FMI: 3/3 LAMPKA: Bursztynowy SRT: | Obwód podgrzewacza powietrza dolotowego silnika nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale. W obwodzie sygnałowym podgrzewacza powietrza dolotowego wykryto wysokie napięcie. | Podgrzewacze powietrza dolotowego mogą być przez cały czas włączone lub wyłączone.
Obwód podgrzewacza powietrza dolotowego

Opis obwodu

Podgrzewacz powietrza dolotowego usprawnia rozruch i przeciwdziała emisji białego dymu w niskiej temperaturze otoczenia.

Sterownik wtrysku steruje przekaźnikami, które włączają i wyłączają zasilanie podgrzewacza powietrza dolotowego. W instalacjach 12 V znajdują się dwa przekaźniki, a w instalacjach 24 V wystarcza tylko jeden przekaźnik.

Lokalizacja komponentu

Podgrzewacz powietrza dolotowego znajduje się na złączu wlotu powietrza w kolektorze dolotowym. Usytuowanie podgrzewacza powietrza dolotowego zależy od producenta OEM.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana, gdy kluczyk znajduje się w położeniu włączenia oraz gdy urządzenie PWM aktywowane i dezaktywowane. W niektórych przypadkach diagnostyka może być też uruchamiana w stałych odstępach czasu.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że, po przesłaniu polecenia wyłączenia sygnału PWM obwodu podgrzewacza powietrza dolotowego przez sterownik wtrysku, napięcie tego sygnału przekraczało 0 V pr.st.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Działanie podgrzewacza powietrza dolotowego zostanie wyłączone.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Przewód sygnałowy przekaźnika podgrzewacza powietrza dolotowego nie jest połączony z przekaźnikiem
  • Przewód powrotny przekaźnika podgrzewacza powietrza dolotowego nie jest połączony z przekaźnikiem
  • Rozwarcie obwodu w przewodzie sygnałowym przekaźnika podgrzewacza powietrza dolotowego
  • Rozwarcie obwodu w przewodzie powrotnym przekaźnika podgrzewacza powietrza dolotowego
  • Zwarcie przewodu sygnałowego podgrzewacza powietrza dolotowego do źródła napięcia.
Patrz postępowanie z kodem usterki 2555.

Ostatnia modyfikacja: 13-SIE-2015


Obwód podgrzewacza powietrza dolotowego silnika nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

KOD USTERKI 2556

Obwód podgrzewacza powietrza dolotowego silnika nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 2556 PID: S70 SPN: 729 FMI: 4/4 LAMPKA: Bursztynowy SRT: | Obwód podgrzewacza powietrza dolotowego silnika nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale. W obwodzie sygnałowym podgrzewacza powietrza dolotowego wykryto niskie napięcie. | Podgrzewacze powietrza dolotowego mogą być przez cały czas włączone lub wyłączone.
Obwód podgrzewacza powietrza dolotowego

Opis obwodu

Podgrzewacz powietrza dolotowego usprawnia rozruch i przeciwdziała emisji białego dymu w niskiej temperaturze otoczenia.

Sterownik wtrysku steruje przekaźnikami, które włączają i wyłączają zasilanie podgrzewacza powietrza dolotowego. W instalacjach 12 V znajdują się dwa przekaźniki, a w instalacjach 24 V wystarcza tylko jeden przekaźnik.

Lokalizacja komponentu

Podgrzewacz powietrza dolotowego znajduje się na złączu wlotu powietrza w kolektorze dolotowym. Usytuowanie podgrzewacza powietrza dolotowego zależy od producenta OEM.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana, gdy kluczyk znajduje się w położeniu włączenia oraz gdy urządzenie PWM aktywowane i dezaktywowane. W niektórych przypadkach diagnostyka może być też uruchamiana w stałych odstępach czasu.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że sygnał PWM obwodu sterowania podgrzewaczem powietrza dolotowego nie miał napięcia układu w momencie, gdy wydano polecenie włączenia tego sygnału.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Działanie podgrzewacza powietrza dolotowego zostanie wyłączone.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Zwarcie przekaźnika podgrzewacza powietrza dolotowego
  • Zwarcie przewodu zasilania przekaźnika podgrzewacza powietrza dolotowego do masy.
Patrz postępowanie z kodem usterki 2556.

Ostatnia modyfikacja: 13-SIE-2015


Obwód pomocniczy sterownika PWM nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

KOD USTERKI 2557

Obwód pomocniczy sterownika PWM nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 2557 PID: S57 SPN: 697 FMI: 3/3 LAMPKA: Bursztynowy SRT: | Obwód pomocniczy sterownika PWM nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale. W obwodzie pomocniczym PWM wykryto wysokie napięcie sygnału. | Brak wpływu na wydajność.
Sterownik wtrysku

Opis obwodu

Sterownik wtrysku przesyła do wyjściowego urządzenia sterującego OEM sygnał PWM celem aktywacji lub dezaktywacji wyposażenia zapewnionego przez producenta OEM. Budowa obwodu sterowania wyjściem OEM może być różna, zależnie od producenta OEM. Producent OEM może wykorzystać przewód powrotny elektromagnesu połączonego ze sterownikiem wtrysku lub przewód powrotny biegnący do masy na bloku silnika lub podwoziu.

Lokalizacja komponentu

Elektromagnes jest urządzeniem OEM i jego umiejscowienie zależy od producenta OEM. Umiejscowienie podzespołu jest podane w dokumentacji serwisowej producenta OEM.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana, gdy kluczyk znajduje się w położeniu włączenia oraz gdy urządzenie PWM aktywowane i dezaktywowane. W niektórych przypadkach diagnostyka może być też uruchamiana w stałych odstępach czasu.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że po przesłaniu polecenia wyłączenia sygnału PWM przez sterownik wtrysku, napięcie tego sygnału przekraczało 0 V pr.st.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Pomocnicze sterowanie PWM urządzenia OEM zostanie wyłączone.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Potencjalne przyczyny tego kodu usterki to m.in.

  • Rozwarcie obwodu w wiązce przewodów silnika, złączach lub siłowniku.
  • Niesprawny sterownik wtrysku.
Patrz postępowanie z kodem usterki 2557.

Ostatnia modyfikacja: 20-STY-2016


Obwód pomocniczy sterownika PWM nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

KOD USTERKI 2558

Obwód pomocniczy sterownika PWM nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 2558 PID: S57 SPN: 697 FMI: 4/4 LAMPKA: Bursztynowy SRT: | Obwód pomocniczy sterownika PWM nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale. W obwodzie pomocniczym PWM wykryto niskie napięcie sygnału. | Brak wpływu na wydajność.
Sterownik wtrysku

Opis obwodu

Sterownik wtrysku przesyła do wyjściowego urządzenia sterującego OEM sygnał PWM celem aktywacji lub dezaktywacji wyposażenia zapewnionego przez producenta OEM. Budowa obwodu sterowania wyjściem OEM może być różna, zależnie od producenta OEM. Producent OEM może wykorzystać przewód powrotny elektromagnesu połączonego ze sterownikiem wtrysku lub przewód powrotny biegnący do masy na bloku silnika lub podwoziu.

Lokalizacja komponentu

Elektromagnes jest urządzeniem OEM i jego umiejscowienie zależy od producenta OEM. Umiejscowienie podzespołu jest podane w dokumentacji serwisowej producenta OEM.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana, gdy kluczyk znajduje się w położeniu włączenia oraz gdy urządzenie PWM aktywowane i dezaktywowane. W niektórych przypadkach diagnostyka może być też uruchamiana w stałych odstępach czasu.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że sygnał PWM nie miał napięcia układu w momencie, gdy wydano polecenie włączenia tego sygnału.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Pomocnicze sterowanie PWM urządzenia OEM zostanie wyłączone.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Wystąpienie tej usterki może być spowodowane następującymi przyczynami:

  • Zwarcie do masy

Zwarcie między stykami w przewodzie sterownika urządzenia wyjściowego.

Patrz postępowanie z kodem usterki 2558.

Ostatnia modyfikacja: 20-STY-2016


Temperatura na wylocie chłodnicy powietrza doładowującego silnik — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

KOD USTERKI 2571

Temperatura na wylocie chłodnicy powietrza doładowującego silnik — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 2571 PID: SPN: 2630 FMI: 3/3 LAMPKA: Bursztynowy SRT: | Temperatura wylotu chłodnicy powietrza doładowującego silnik — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale | Brak wpływu na wydajność.
Obwód temperatury na wylocie chłodnicy powietrza doładowującego silnik

Opis obwodu

Sterownik wtrysku wykorzystuje czujnik temperatury w chłodnicy powietrza doładowującego do pomiaru temperatury powietrza na wylocie tej chłodnicy. Czujnik temperatury powietrza w chłodnicy powietrza doładowującego jest czujnikiem z rezystorem nastawnym i służy do pomiaru temperatury powietrza wylatującego z chłodnicy powietrza doładowującego. Sterownik wtrysku zasila obwód sygnału czujnika temperatury w chłodnicy powietrza doładowującego napięciem 5 V. Aby ustalić temperaturę powietrza na wylocie chłodnicy powietrza doładowującego, sterownik wtrysku monitoruje zmiany napięcia spowodowane zmianami oporu czujnika.

Lokalizacja komponentu

Czujnik temperatury w chłodnicy powietrza doładowującego jest umieszczony na obudowie tej chłodnicy.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że napięcie sygnału temperatury na wlocie sprężarki przekroczyło zakres od góry.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

Rozwarcie obwodu w wiązce przewodów

  • Rozwarcie obwodu powrotnego w wiązce przewodów, złączach lub czujniku
Patrz postępowanie z kodem usterki 2571.

Ostatnia modyfikacja: 20-STY-2016


Temperatura na wylocie chłodnicy powietrza doładowującego silnik — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

KOD USTERKI 2572

Temperatura na wylocie chłodnicy powietrza doładowującego silnik — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 2572 PID: SPN: 2630 FMI: 4/4 LAMPKA: Bursztynowy SRT: | Temperatura na wylocie chłodnicy powietrza doładowującego silnik — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale. | Brak wpływu na wydajność.
Obwód temperatury na wylocie chłodnicy powietrza doładowującego silnik

Opis obwodu

Sterownik wtrysku wykorzystuje czujnik temperatury w chłodnicy powietrza doładowującego do pomiaru temperatury powietrza na wylocie tej chłodnicy. Czujnik temperatury powietrza w chłodnicy powietrza doładowującego jest czujnikiem z rezystorem nastawnym i służy do pomiaru temperatury powietrza wylatującego z chłodnicy powietrza doładowującego. Sterownik wtrysku zasila obwód sygnału czujnika temperatury w chłodnicy powietrza doładowującego napięciem 5 V. Aby ustalić temperaturę powietrza na wylocie chłodnicy powietrza doładowującego, sterownik wtrysku monitoruje zmiany napięcia spowodowane zmianami oporu czujnika.

Lokalizacja komponentu

Czujnik temperatury w chłodnicy powietrza doładowującego jest umieszczony na obudowie tej chłodnicy.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że napięcie sygnału temperatury na wylocie chłodnicy powietrza doładowującego przekroczyło zakres od dołu.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Zwarcie do masy w wiązce przewodów silnika, czujniku lub sterowniku wtrysku.
Patrz postępowanie z kodem usterki 2572.

Ostatnia modyfikacja: 20-STY-2016


Temperatura płynu chłodzącego silnik — aktywny warunek

KOD USTERKI 2646

Temperatura płynu chłodzącego silnik — aktywny warunek

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 2646 PID: P110 SPN: 110 FMI: 14/31 LAMPKA: Bursztynowy SRT: | Temperatura płynu chłodzącego silnik — aktywny warunek. Zawór recyrkulacji spalin został zamknięty w celu zmniejszenia temperatury płynu chłodzącego silnik. | Możliwe ograniczenie wydajności silnika.
Obwód czujnika temperatury płynu chłodzącego silnik

Opis obwodu

Czujnik temperatury płynu chłodzącego to czujnik z rezystorem nastawnym do pomiaru temperatury płynu chłodzącego silnik. Sterownik wtrysku doprowadza do obwodu sygnałowego temperatury płynu chłodzącego zasilanie 5 V. Sterownik wtrysku monitoruje zmiany w napięciu spowodowane zmianami rezystancji czujnika w celu ustalenia temperatury płynu chłodzącego.

Lokalizacja komponentu

Czujnik temperatury płynu chłodzącego silnik znajduje się na obudowie termostatu.

Warunki wykonywania diagnostyki

Ta funkcja diagnostyczna jest wykonywana nieprzerwanie podczas pracy silnika.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że temperatura płynu chłodzącego silnik przekraczała wartość progową i zamknął zawór recyrkulacji spalin, aby tę temperaturę zredukować.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Działanie zaworu układu recyrkulacji spalin zostanie wyłączone.
  • Moment obrotowy silnika zostanie obniżony, jeśli silnik będzie pracować przez dłuższy czas z tą usterką aktywną.

Warunki usuwania kodu usterki

  • W celu zweryfikowania poprawności naprawy, należy przekręcić kluczyk i pozostawić go w połączeniu włączenia przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Jeśli temperatura płynu chłodzącego silnik zbliża się do limitów zadziałania systemu ochrony silnika, zawór recyrkulacji spalin zostanie zamknięty, aby tę temperaturę zredukować. Ten kod usterki jest stosowany wyłącznie jako informacyjny kod usterki i sygnalizuje, że zawór w układzie recyrkulacji powietrza został zamknięty. Nie doszło do żadnego wadliwego działania, które spowodowałoby ten kod usterki. Jeśli temperatura płynu chłodzącego silnik przekroczy limity zadziałania systemu ochrony silnika, aktywowane zostaną inne kody usterek związanych ze wspomnianą ochroną.

Patrz postępowanie z kodem usterki 2646.

Ostatnia modyfikacja: 13-SIE-2015


Kody paskowe wtryskiwaczy silnika w rzędzie nr 1 — brak kalibracji

KOD USTERKI 2765

Kody paskowe wtryskiwaczy silnika w rzędzie nr 1 — brak kalibracji

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 2765 PID: S392 SPN: 2797 FMI: 13/13 LAMPKA: Brak SRT: | Kody kreskowe wtryskiwaczy silnika w rzędzie nr 1 — brak kalibracji. Wprowadzono nieprawidłowe informacje z kodów kreskowych wtryskiwaczy lub nie wprowadzono ich wcale. | Brak wpływu na wydajność.
Układ sterowania elektronicznego

Opis obwodu

Każdy wtryskiwacz paliwa ma swój własny kod kreskowy. Te dane z kodu kreskowego zawierają informacje dotyczące tylko danego wtryskiwacza. Sterownik wtrysku wykorzystuje te informacje do dawkowania paliwa i umożliwienia płynnej pracy silnika.

Lokalizacja komponentu

Nie dotyczy

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku (ECM) wykrył, że wartości z kodu kreskowego wtryskiwacza nie zostały zaprogramowane lub zostały zaprogramowane w sterowniku wtrysku w sposób nieprawidłowy.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zarejestruje kod usterki.

Warunki usuwania kodu usterki

  • W celu zweryfikowania poprawności naprawy, należy przekręcić kluczyk i pozostawić go w połączeniu włączenia przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Każdy wtryskiwacz paliwa ma swój własny kod kreskowy. Kod kreskowy zawiera informacje opisujące konkretny wtryskiwacz. Te informacje z kodu kreskowego należy wprowadzić do sterownika wtrysku, korzystając z testera INSITE™. Jeśli okazuje się, ze silnik ma nieprawidłowe wartości kodów kreskowych wtryskiwaczy, należy wprowadzić wartości poprawne. Jednym z objawów tego, że wprowadzono nieprawidłowe dane z kodów kreskowych może być nierównomierna praca silnika na biegu jałowym. Wartości kodów kreskowych fabrycznie montowanych wtryskiwaczy można znaleźć w portalu internetowym QuickServe™ Online, podając prawidłowy numer seryjny silnika (ESN), wybierając usługę, a następnie dane znamionowe silnika. Prawidłowe wartości z kodu kreskowego wtryskiwacza dla danego numeru seryjnego silnika znajdują się w sekcji dotyczącej danych znamionowych silnika. Jeśli silnik był wcześniej poddawany naprawom wiążącym się z wymianą wtryskiwaczy, aby ustalić wartości kodów kreskowych wtryskiwacza znajdujące się na wtryskiwaczach, należy zdjąć obudowę zaworu. Aby dezaktywować ten kod usterki, wprowadzając wartości kodu kreskowego do sterownika wtrysku, należy użyć tester INSITE™. Aby zapisać informacje z kodu kreskowego w sterowniku wtrysku, należy przekręcić kluczyk.

Patrz postępowanie z kodem usterki 2765.

Ostatnia modyfikacja: 13-SIE-2015


Czujnik tlenków azotu na wylocie układu oczyszczania spalin nr 1— nietypowe tempo aktualizacji

KOD USTERKI 2771

Czujnik tlenków azotu na wylocie układu oczyszczania spalin nr 1— nietypowe tempo aktualizacji

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 2771 PID: SPN: 3226 FMI: 9/9 LAMPKA: Bursztynowy SRT: | Czujnik tlenków azotu na wylocie układu oczyszczania spalin — nietypowe tempo aktualizacji. Na łączu danych J1939, pomiędzy sterownikiem wtrysku i czujnikiem tlenków azotu na wylocie układu oczyszczania spalin wykryto brak komunikacji lub nieprawidłową prędkość transferu danych. | Możliwe ograniczenie wydajności silnika.
Obwód czujnika tlenków azotu na wylocie układu oczyszczania spalin

Opis obwodu

Czujnik tlenków azotu na wylocie układu oczyszczania spalin to urządzenie inteligentne, które komunikuje się ze sterownikiem wtrysku poprzez łącze danych J1939. Czujnik tlenków azotu na wylocie układu oczyszczania spalin przeprowadza wewnętrzną autodiagnostykę i zgłasza ewentualne usterki głównemu sterownikowi wtrysku poprzez łącze danych J1939. Czujnik tlenków azotu jest przymocowany na stałe do modułu sterowania poziomem tlenków azotu. Obie te części pod względem serwisowym stanowią jeden podzespół i nie mogą być wymieniane osobno. Czujnik tlenków azotu na wylocie układu oczyszczania służy do pomiaru emisji tlenków azotu na wylocie układu oczyszczania spalin.

Lokalizacja komponentu

Usytuowanie czujnika tlenków azotu na wylocie układu oczyszczania spalin zależy od zastosowania silnika. Zazwyczaj znajduje się on w układzie wydechowym, na wylocie katalizatora selektywnej redukcji katalitycznej.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku utracił komunikację z czujnikiem tlenków azotu na wylocie układu oczyszczania spalin przez łącze danych J1939.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Moment obrotowy silnika zostanie obniżony, jeśli silnik będzie pracować przez dłuższy czas z tą usterką aktywną.
  • Moment obrotowy silnika zostanie znacznie obniżony.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Do czujnika tlenków azotu na wylocie układu oczyszczania spalin nie dochodzi prąd z obwodu zasilania z akumulatora w wiązce przewodów OEM. Może to być spowodowane rozwarciem obwodu w przewodzie zasilania, przepalonym bezpiecznikiem czujnika tlenków azotu lub niskim napięciem doprowadzanym przez akumulator.
  • Rozwarcie obwodu powrotnego na przewodzie powrotnym z akumulatora czujnika tlenków azotu na wylocie układu oczyszczania spalin.
  • Rozwarcie obwodu lub zwarcie w obwodzie łącza danych J1939 między sterownikiem wtrysku a czujnikiem tlenków azotu na wylocie układu oczyszczania spalin.
  • Przerywana komunikacja pomiędzy czujnikiem tlenków azotu na wylocie układu oczyszczania spalin i sterownikiem wtrysku na łączu danych J1939.

W trakcie usuwania usterek w obwodach korzystających z przewodów dostarczonych przez producenta OEM, zapoznaj się z odpowiednim schematem elektrycznym OEM.

W przypadku problemów z przerywaniem zasilania i komunikacji na łączu danych przy podzespołach układu oczyszczania spalin stanowczo zaleca się, aby dokładnie sprawdzić bezpieczniki i przekaźniki centrali rozdziału mocy OEM pod kątem luzów, braków lub przerwanych połączeń.

Patrz postępowanie z kodem usterki 2771.

Ostatnia modyfikacja: 20-STY-2016


Temperatura recyrkulacji spalin — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — najmniej istotny poziom

KOD USTERKI 2961

Temperatura recyrkulacji spalin — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — najmniej istotny poziom

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 2961 PID: P412 SPN: 412 FMI: 0/15 LAMPKA: Brak SRT: | Temperatura spalin w układzie recyrkulacji spalin — dane poprawne, ale powyżej zwykłego zakresu roboczego — najniższy poziom istotności. Temperatura w układzie recyrkulacji spalin przekroczyła limit zadziałania systemu ochrony silnika. | Możliwe ograniczenie wydajności silnika.
Obwód czujnika temperatury w układzie recyrkulacji spalin

Opis obwodu

Czujnik temperatury w układzie recyrkulacji spalin jest czujnikiem z rezystorem nastawnym i służy do pomiaru temperatury spalin w układzie recyrkulacji spalin, gdy te opuszczają chłodnicę w tym układzie. Sterownik wtrysku doprowadza do obwodu sygnałowego temperatury w układzie recyrkulacji spalin zasilanie 5 V. Sterownik wtrysku monitoruje zmiany w napięciu spowodowane zmianami rezystancji czujnika w celu ustalenia temperatury przepływu w układzie recyrkulacji spalin.

Na podstawie wartości temperatury w układzie recyrkulacji spalin sterownik wtrysku steruje systemem ochrony silnika i układem emisji silnika.

Lokalizacja komponentu

Czujnik temperatury w układzie recyrkulacji spalin znajduje się na rurze połączeniowej w układzie recyrkulacji spalin, pomiędzy chłodnicą w tym układzie a złączem wlotu powietrza.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że temperatura w układzie recyrkulacji spalin przez ponad 5 sekund przekraczała 210°C (410°F).

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zarejestruje kod usterki.
  • Moment obrotowy silnika zostanie obniżony.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Zapchanie lub ograniczenie przepływu na gniazdach czujnika różnicy ciśnień w układzie recyrkulacji spalin
  • Uszkodzone rury różnicy ciśnień w układzie recyrkulacji spalin
  • Niesprawny zawór w układzie recyrkulacji spalin
  • Niski odczyt z czujnika różnicy ciśnień w układzie recyrkulacji spalin
  • Niski odczyt z czujnika położenia zaworu w układzie recyrkulacji spalin
  • Wysoka temperatura spalin
  • Niski poziom płynu chłodzącego
  • Wysoka temperatura płynu chłodzącego
  • Nieprawidłowa mieszanka płynu chłodzącego/wody
  • Turbosprężarka o zmiennej geometrii zablokowana w położeniu zamknięcia
  • Zanieczyszczona chłodnica w układzie recyrkulacji spalin.

Uwaga: Ten kod usterki prawdopodobnie nie zostanie uaktywniony bez obciążenia w warsztacie. Silnik musi zostać obciążony, aby wyzwolić ten kod usterki.

Patrz postępowanie z kodem usterki 2961.

Ostatnia modyfikacja: 20-STY-2016


Temperatura recyrkulacji spalin — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — średnio istotny poziom

KOD USTERKI 2962

Temperatura recyrkulacji spalin — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — średnio istotny poziom

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 2962 PID: P412 SPN: 412 FMI: 0/16 LAMPKA: Bursztynowy SRT: | Temperatura spalin w układzie recyrkulacji spalin — dane poprawne, ale powyżej zwykłego zakresu roboczego — umiarkowany poziom istotności. Temperatura w układzie recyrkulacji spalin przekroczyła limit zadziałania systemu ochrony silnika. | Możliwe ograniczenie wydajności silnika.
Obwód czujnika temperatury w układzie recyrkulacji spalin

Opis obwodu

Czujnik temperatury w układzie recyrkulacji spalin jest czujnikiem z rezystorem nastawnym i służy do pomiaru temperatury spalin w układzie recyrkulacji spalin, gdy te opuszczają chłodnicę w tym układzie. Sterownik wtrysku doprowadza do obwodu sygnałowego temperatury w układzie recyrkulacji spalin zasilanie 5 V. Sterownik wtrysku monitoruje zmiany w napięciu spowodowane zmianami rezystancji czujnika w celu ustalenia temperatury przepływu w układzie recyrkulacji spalin.

Na podstawie wartości temperatury w układzie recyrkulacji spalin sterownik wtrysku steruje systemem ochrony silnika i układem emisji silnika.

Lokalizacja komponentu

Czujnik temperatury w układzie recyrkulacji spalin znajduje się na rurze połączeniowej w układzie recyrkulacji spalin, pomiędzy chłodnicą w tym układzie a złączem wlotu powietrza.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że temperatura w układzie recyrkulacji spalin przez ponad 5 sekund przekraczała 250°C (482°F).

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Działanie zaworu układu recyrkulacji spalin zostanie wyłączone.
  • Moment obrotowy silnika zostanie obniżony, jeśli silnik będzie pracować przez dłuższy czas z tą usterką aktywną.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Zanieczyszczona chłodnica recyrkulacji spalin
  • Zapchanie lub ograniczenie przepływu na gniazdach czujnika różnicy ciśnień w układzie recyrkulacji spalin
  • Uszkodzony zawór układzie recyrkulacji spalin
  • Niski odczyt z czujnika różnicy ciśnień w układzie recyrkulacji spalin
  • Niski odczyt z czujnika położenia zaworu w układzie recyrkulacji spalin
  • Wysoka temperatura spalin
  • Niski poziom płynu chłodzącego
  • Wysoka temperatura płynu chłodzącego
  • Nieprawidłowa mieszanka płynu chłodzącego/wody
  • Turbosprężarka o zmiennej geometrii zablokowana w położeniu zamknięcia.

Uwaga: Ten kod usterki prawdopodobnie nie zostanie uaktywniony bez obciążenia w warsztacie. Silnik musi zostać obciążony, aby wyzwolić ten kod usterki.

Patrz postępowanie z kodem usterki 2962.

Ostatnia modyfikacja: 20-STY-2016


Ciśnienie w kolektorze dolotowym nr 1 — dane zmienne, nieciągłe lub nieprawidłowe

KOD USTERKI 2973

Ciśnienie w kolektorze dolotowym nr 1 — dane zmienne, nieciągłe lub nieprawidłowe

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 2973 PID: P102 SPN: 102 FMI: 2/2 LAMPKA: Bursztynowy SRT: | Ciśnienie w kolektorze dolotowym nr 1 — dane zmienne, nieciągłe lub nieprawidłowe. Odczyt ciśnienia w kolektorze dolotowym jest zmienny lub nieprawidłowy. | Możliwe ograniczenie wydajności silnika.
Obwód czujnika ciśnienia/temperatury w kolektorze dolotowym

Opis obwodu

Sterownik wtrysku zasila czujnik ciśnienia w kolektorze dolotowym na obwodzie zasilania czujników napięciem 5 V. Masa jest doprowadzana ze sterownika wtrysku poprzez obwód powrotny czujnika. Czujnik ciśnienia w kolektorze dolotowym przekazuje sygnał do sterownika wtrysku poprzez obwód sygnału czujnika ciśnienia w kolektorze dolotowym. Napięcie sygnałowe tego czujnika jest uwarunkowane ciśnieniem w kolektorze dolotowym.

Lokalizacja komponentu

Czujnik temperatury/ciśnienia w kolektorze dolotowym 1 znajduje się w kolektorze dolotowym.

Warunki wykonywania diagnostyki

Ta funkcja diagnostyczna składa się z dwóch części:

Jedna część jest przeprowadzana bezpośrednio po przełączeniu kluczyka do położenia wyłączenia, gdy temperatura płynu chłodzącego silnik przekracza 70°C lub 158°F.

  • Część druga przeprowadzana jest w trybie ciągłym, gdy silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że czujnik ciśnienia w kolektorze dolotowym przy kluczyku w położeniu wyłączenia lub w trakcie normalnej pracy silnika odczytał wartość wyższą lub niższą od oczekiwanej.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Stosowana jest wartość domyślna odczytu ciśnienia w kolektorze dolotowym.
  • Wtrysk roztworu mocznika do układu oczyszczania spalin jest wyłączony.
  • Działanie zaworu układu recyrkulacji spalin zostanie wyłączone.
  • Moment obrotowy silnika zostanie obniżony, jeśli silnik będzie pracować przez dłuższy czas z tą usterką aktywną.

Warunki usuwania kodu usterki

  • W celu zweryfikowania poprawności naprawy, należy najpierw upewnić się, że temperatura płynu chłodzącego przewyższa 70°C lub 158°F. W razie potrzeby należy uruchomić silnik.
  • Przekręć kluczyk na 30 sekund do położenia włączenia, następnie przełącz go na 30 sekund do położenia wyłączenia. Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Możliwe przyczyny tej usterki są następujące:

  • Uszkodzony czujnik ciśnienia w kolektorze dolotowym
  • Uszkodzony czujnik ciśnienia atmosferycznego
  • Nieszczelności w układzie powietrza pomiędzy turbosprężarką a kolektorem dolotowym
  • Niedrożność w chłodnicy powietrza doładowującego
  • Uszkodzony czujnik prędkości turbosprężarki
  • Uszkodzenie czujnika temperatury na wlocie sprężarki turbosprężarki.
Patrz postępowanie z kodem usterki 2973.

Ostatnia modyfikacja: 20-STY-2016


Temperatura modułu dozowania roztworu mocznika w układzie oczyszczania spalin nr 1 — dane zmienne, nieciągłe lub nieprawidłowe

KOD USTERKI 2976

Temperatura modułu dozowania roztworu mocznika w układzie oczyszczania spalin nr 1 — dane zmienne, nieciągłe lub nieprawidłowe

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 2976 PID: SPN: 3361 FMI: 2/2 LAMPKA: Bursztynowy SRT: | Temperatura modułu dozowania roztworu mocznika w układzie oczyszczania spalin — dane zmienne, nieciągłe lub nieprawidłowe. W module dozowania roztworu mocznika w układzie oczyszczania spalin wykryto błąd wewnętrzny. | Możliwe ograniczenie wydajności silnika.
Obwód czujnika temperatury modułu dozowania roztworu mocznika w układzie oczyszczania spalin

Opis obwodu

Moduł dozowania roztworu mocznika w układzie oczyszczania spalin precyzyjnie odmierza ilość roztworu mocznika, którą należy podać do układu oczyszczania spalin. Moduł dozowania roztworu mocznika w układzie oczyszczania spalin pracuje w trzech głównych cyklach. Cykl zalewania gwarantuje, że w module dozowania roztworu mocznika w układzie oczyszczania spalin znajduje się roztwór mocznika. W trakcie cyklu dozowania roztwór mocznika trafia do zaworu dozującego układu oczyszczania spalin. Cykl opróżniania następuje wtedy, gdy silnik jest wyłączony. Cykl opróżniania polega na całkowitym usunięciu roztworu mocznika z przewodu roztworu mocznika i zaworu dozowania.

Lokalizacja komponentu

Usytuowanie modułu dozowania roztworu mocznika układu oczyszczania spalin jest zależne od producenta OEM. Patrz książka serwisowa producenta OEM.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana bezpośrednio po przełączeniu kluczyka do położenia włączenia i jest kontynuowana dopóki moduł dozowania roztworu mocznika nie podejmie próby przeprowadzenia zalewania.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że temperatura wewnętrzna modułu dozowania roztworu mocznika w układzie oczyszczania spalin nie była przekazywana przez ten moduł do sterownika wtrysku.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Wtrysk roztworu mocznika do układu oczyszczania spalin jest wyłączony.
  • Moment obrotowy silnika zostanie obniżony, jeśli silnik będzie pracować przez dłuższy czas z tą usterką aktywną.

Warunki usuwania kodu usterki

  • Uruchom silnik i pozostaw go na biegu jałowym. Jeśli po pracy silnika na biegu jałowym przez 10 minut ten kod usterki wciąż nie jest aktywny, naprawa zostaje uznana za zweryfikowaną.
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Wadliwe działanie modułu dozowania
  • Zwarcie do masy w przewodzie temperatury/sygnału w module dozowania roztworu mocznika w układzie oczyszczania spalin.

W trakcie usuwania usterek w obwodach korzystających z przewodów dostarczonych przez producenta OEM, zapoznaj się z odpowiednim schematem elektrycznym OEM.

Patrz postępowanie z kodem usterki 2976.

Ostatnia modyfikacja: 20-STY-2016


Obwód czujnika temperatury na wlocie układu selektywnej redukcji katalitycznej w układzie oczyszczania spalin nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

KOD USTERKI 3142

Obwód czujnika temperatury na wlocie układu selektywnej redukcji katalitycznej w układzie oczyszczania spalin nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 3142 PID: SPN: 4360 FMI: 3/3 LAMPKA: Bursztynowy SRT: | Obwód czujnika temperatury na wlocie układu selektywnej redukcji katalitycznej układu oczyszczania spalin — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale. W obwodzie czujnika temperatury na wlocie układu selektywnej redukcji katalitycznej wykryto wysokie napięcie sygnału. | Możliwe ograniczenie wydajności silnika.
Moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin

Opis obwodu

Moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin jest inteligentnym urządzeniem, które komunikuje się ze sterownikiem wtrysku za pomocą łącza danych J1939. Moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin przeprowadza wewnętrzną autodiagnostykę i przesyła informację o ewentualnych usterkach do sterownika wtrysku poprzez łącze danych J1939. Moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin jest stosowany do pomiaru temperatury na wlocie i wylocie układu selektywnej redukcji katalitycznej w układzie oczyszczania spalin. Czujniki temperatury są na stałe przymocowane do modułu czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin i nie można wymieniać go osobno.

Lokalizacja komponentu

Moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin jest montowany przez producentów OEM w pobliżu katalizatora w tym układzie.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin poinformował o tym, że sygnał wspomnianego czujnika temperatury na wlocie układu selektywnej redukcji katalitycznej przekroczył dopuszczalny zakres od góry.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Wtrysk roztworu mocznika do układu oczyszczania spalin jest wyłączony.

Moment obrotowy silnika zostanie mocno obniżony, jeśli silnik będzie pracować przez dłuższy czas z tą usterką aktywną.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

  • Wadliwe działanie czujnika temperatury na wlocie układu selektywnej redukcji katalitycznej w układzie oczyszczania spalin
Patrz postępowanie z kodem usterki 3142.

Ostatnia modyfikacja: 20-STY-2016


Obwód czujnika temperatury na wlocie układu selektywnej redukcji katalitycznej w układzie oczyszczania spalin nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

KOD USTERKI 3143

Obwód czujnika temperatury na wlocie układu selektywnej redukcji katalitycznej w układzie oczyszczania spalin nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 3143 PID: SPN: 4360 FMI: 4/4 LAMPKA: Bursztynowy SRT: | Obwód czujnika temperatury na wlocie układu selektywnej redukcji katalitycznej w układzie oczyszczania spalin — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale W obwodzie czujnika temperatury na wlocie układu selektywnej redukcji katalitycznej wykryto niskie napięcie sygnału. | Możliwe ograniczenie wydajności silnika.
Moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin

Opis obwodu

Moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin jest inteligentnym urządzeniem, które komunikuje się ze sterownikiem wtrysku za pomocą łącza danych J1939. Moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin przeprowadza wewnętrzną autodiagnostykę i przesyła informację o ewentualnych usterkach do sterownika wtrysku poprzez łącze danych J1939. Moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin jest stosowany do pomiaru temperatury na wlocie i wylocie układu selektywnej redukcji katalitycznej w układzie oczyszczania spalin. Czujniki temperatury są na stałe przymocowane do modułu czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin i nie można wymieniać go osobno.

Lokalizacja komponentu

Moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin jest montowany przez producentów OEM w pobliżu katalizatora w tym układzie.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin poinformował o tym, że sygnał wspomnianego czujnika temperatury na wlocie układu selektywnej redukcji katalitycznej przekroczył dopuszczalny zakres od dołu.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Wtrysk roztworu mocznika do układu oczyszczania spalin jest wyłączony.
  • Moment obrotowy silnika zostanie obniżony, jeśli silnik będzie pracować przez dłuższy czas z tą usterką aktywną.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Możliwe przyczyny tego kodu usterki:

  • Wadliwe działanie czujnika temperatury na wlocie układu selektywnej redukcji katalitycznej w układzie oczyszczania spalin
Patrz postępowanie z kodem usterki 3143.

Ostatnia modyfikacja: 20-STY-2016


Czujnik temperatury na wlocie układu selektywnej redukcji katalitycznej w układzie oczyszczania spalin nr 1 — dane zmienne, nieciągłe lub nieprawidłowe

KOD USTERKI 3144

Czujnik temperatury na wlocie układu selektywnej redukcji katalitycznej w układzie oczyszczania spalin nr 1 — dane zmienne, nieciągłe lub nieprawidłowe

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 3144 PID: SPN: 4360 FMI: 2/2 LAMPKA: Bursztynowy SRT: | Czujnik temperatury na wlocie układu selektywnej redukcji katalitycznej w układzie oczyszczania spalin — dane zmienne, nieciągłe lub nieprawidłowe. Czujnik temperatury na wlocie układu selektywnej redukcji katalitycznej nie zmienia się wraz z warunkami pracy silnika. | Możliwe ograniczenie wydajności silnika.
Moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin

Opis obwodu

Moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin jest inteligentnym urządzeniem, które komunikuje się ze sterownikiem wtrysku za pomocą łącza danych J1939. Moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin przeprowadza wewnętrzną autodiagnostykę i przesyła informację o ewentualnych usterkach do sterownika wtrysku poprzez łącze danych J1939. Moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin jest stosowany do pomiaru temperatury na wlocie i wylocie układu selektywnej redukcji katalitycznej w układzie oczyszczania spalin. Czujniki temperatury są na stałe przymocowane do modułu czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin i nie można wymieniać go osobno.

Lokalizacja komponentu

Moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin zamontowany jest w katalizatorze selektywnej redukcji katalitycznej w układzie oczyszczania spalin.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana, gdy silnik pracuje i wydech spalin przekracza minimalny poziom.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że sygnał czujnika temperatury na wlocie układu selektywnej redukcji katalitycznej w układzie oczyszczania spalin przez ponad 5 minut nie był prawidłowy.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Bezzwłocznie po przeprowadzeniu funkcji diagnostycznej i zakończeniu jej z niepowodzeniem przy dwóch następujących po sobie wywołaniach sterownik wtrysku zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Wtrysk roztworu mocznika do układu oczyszczania spalin jest wyłączony.
  • Moment obrotowy silnika zostanie obniżony, jeśli silnik będzie pracować przez dłuższy czas z tą usterką aktywną.

Warunki usuwania kodu usterki

  • W celu zweryfikowania poprawności naprawy, może być konieczne uruchomienie silnika na hamowni podwoziowej lub jeżdżenie pojazdem w celu uzyskania obciążenia silnika wystarczającego do uruchomienia się funkcji diagnostycznej.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Wadliwe działanie czujnika temperatury na wlocie układu selektywnej redukcji katalitycznej w układzie oczyszczania spalin

  • Wadliwe działanie czujnika temperatury na wylocie układu selektywnej redukcji katalitycznej w układzie oczyszczania spalin
Patrz postępowanie z kodem usterki 3144.

Ostatnia modyfikacja: 20-STY-2016


Obwód czujnika temperatury na wylocie układu selektywnej redukcji katalitycznej w układzie oczyszczania spalin nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

KOD USTERKI 3146

Obwód czujnika temperatury na wylocie układu selektywnej redukcji katalitycznej w układzie oczyszczania spalin nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 3146 PID: SPN: 4363 FMI: 3/3 LAMPKA: Bursztynowy SRT: | Obwód czujnika temperatury na wylocie układu selektywnej redukcji katalitycznej w układzie oczyszczania spalin — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale. W obwodzie czujnika temperatury na wylocie układu selektywnej redukcji katalitycznej wykryto wysokie napięcie sygnału. | Możliwe ograniczenie wydajności silnika.
Moduł czujnika temperatury katalizatora selektywnej redukcji katalitycznej w układzie oczyszczania spalin

Opis obwodu

Moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin jest inteligentnym urządzeniem, które komunikuje się ze sterownikiem wtrysku za pomocą łącza danych J1939. Moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin przeprowadza wewnętrzną autodiagnostykę i przesyła informację o ewentualnych usterkach do sterownika wtrysku poprzez łącze danych J1939. Moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin jest stosowany do pomiaru temperatury na wlocie i wylocie układu selektywnej redukcji katalitycznej w układzie oczyszczania spalin. Czujniki temperatury są na stałe przymocowane do modułu czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin i nie można wymieniać go osobno.

Lokalizacja komponentu

Moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin zamontowany jest w katalizatorze selektywnej redukcji katalitycznej w układzie oczyszczania spalin.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin poinformował o tym, że sygnał wspomnianego czujnika temperatury na wylocie układu selektywnej redukcji katalitycznej przekroczył dopuszczalny zakres od góry.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Wtrysk roztworu mocznika do układu oczyszczania spalin jest wyłączony.
  • Moment obrotowy silnika zostanie obniżony, jeśli silnik będzie pracować przez dłuższy czas z tą usterką aktywną.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

Wadliwe działanie czujnika temperatury na wylocie układu selektywnej redukcji katalitycznej w układzie oczyszczania spalin

W trakcie usuwania usterek w obwodach korzystających z przewodów dostarczonych przez producenta OEM, zapoznaj się z odpowiednim schematem elektrycznym OEM.

W przypadku problemów z przerywaniem zasilania i komunikacji na łączu danych przy podzespołach układu oczyszczania spalin stanowczo zaleca się, aby dokładnie sprawdzić bezpieczniki i przekaźniki centrali rozdziału mocy OEM pod kątem luzów, braków lub przerwanych połączeń.

Patrz postępowanie z kodem usterki 3146.

Ostatnia modyfikacja: 20-STY-2016


Obwód czujnika temperatury na wylocie układu selektywnej redukcji katalitycznej w układzie oczyszczania spalin nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

KOD USTERKI 3147

Obwód czujnika temperatury na wylocie układu selektywnej redukcji katalitycznej w układzie oczyszczania spalin nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 3147 PID: SPN: 4363 FMI: 4/4 LAMPKA: Bursztynowy SRT: | Obwód czujnika temperatury na wylocie układu selektywnej redukcji katalitycznej w układzie oczyszczania spalin — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale. W obwodzie czujnika temperatury na wylocie układu selektywnej redukcji katalitycznej wykryto niskie napięcie sygnału. | Możliwe ograniczenie wydajności silnika.
Moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin

Opis obwodu

Moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin jest inteligentnym urządzeniem, które komunikuje się ze sterownikiem wtrysku za pomocą łącza danych J1939. Moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin przeprowadza wewnętrzną autodiagnostykę i przesyła informację o ewentualnych usterkach do sterownika wtrysku poprzez łącze danych J1939. Moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin jest stosowany do pomiaru temperatury na wlocie i wylocie układu selektywnej redukcji katalitycznej w układzie oczyszczania spalin. Czujniki temperatury są na stałe przymocowane do modułu czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin i nie można wymieniać go osobno.

Lokalizacja komponentu

Moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin zamontowany jest w katalizatorze selektywnej redukcji katalitycznej w układzie oczyszczania spalin.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin poinformował o tym, że sygnał wspomnianego czujnika temperatury na wylocie układu selektywnej redukcji katalitycznej przekroczył dopuszczalny zakres od dołu.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Wtrysk roztworu mocznika do układu oczyszczania spalin jest wyłączony.
  • Moment obrotowy silnika zostanie obniżony, jeśli silnik będzie pracować przez dłuższy czas z tą usterką aktywną.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

Wadliwe działanie czujnika temperatury na wylocie układu selektywnej redukcji katalitycznej w układzie oczyszczania spalin

W trakcie usuwania usterek w obwodach korzystających z przewodów dostarczonych przez producenta OEM, zapoznaj się z odpowiednim schematem elektrycznym OEM.

W przypadku problemów z przerywaniem zasilania i komunikacji na łączu danych przy podzespołach układu oczyszczania spalin stanowczo zaleca się, aby dokładnie sprawdzić bezpieczniki i przekaźniki centrali rozdziału mocy OEM pod kątem luzów, braków lub przerwanych połączeń.

Patrz postępowanie z kodem usterki 3147.

Ostatnia modyfikacja: 20-STY-2016


Czujnik temperatury na wylocie układu selektywnej redukcji katalitycznej w układzie oczyszczania spalin nr 1 — dane zmienne, nieciągłe lub nieprawidłowe

KOD USTERKI 3148

Czujnik temperatury na wylocie układu selektywnej redukcji katalitycznej w układzie oczyszczania spalin nr 1 — dane zmienne, nieciągłe lub nieprawidłowe

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 3148 PID: SPN: 4363 FMI: 2/2 LAMPKA: Bursztynowy SRT: | Czujnik temperatury na wylocie układu selektywnej redukcji katalitycznej w układzie oczyszczania spalin — dane zmienne, nieciągłe lub nieprawidłowe. Czujnik temperatury na wylocie układu selektywnej redukcji katalitycznej nie zmienia się wraz ze zmianą warunków pracy silnika. | Możliwe ograniczenie wydajności silnika.
Moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin

Opis obwodu

Moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin jest inteligentnym urządzeniem, które komunikuje się ze sterownikiem wtrysku za pomocą łącza danych J1939. Moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin przeprowadza wewnętrzną autodiagnostykę i przesyła informację o ewentualnych usterkach do sterownika wtrysku poprzez łącze danych J1939. Moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin jest stosowany do pomiaru temperatury na wlocie i wylocie układu selektywnej redukcji katalitycznej w układzie oczyszczania spalin. Czujniki temperatury są na stałe przymocowane do modułu czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin i nie można wymieniać go osobno.

Lokalizacja komponentu

Moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin zamontowany jest w katalizatorze selektywnej redukcji katalitycznej w układzie oczyszczania spalin.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana, gdy odczyty czujników temperatury spalin są porównywane z innymi temperaturami w trakcie pracy silnika. Aby ta diagnostyka mogła zostać przeprowadzona, temperatura płynu chłodzącego silnik musi wynosić ponad 60°C (140°F).

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że sygnał czujnika temperatury na wylocie układu selektywnej redukcji katalitycznej w układzie oczyszczania spalin przez ponad 5 minut nie był prawidłowy.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • W przypadku temperatury na wylocie katalizatora selektywnej redukcji katalitycznej stosuje się wartość domyślną.
  • Wtrysk roztworu mocznika do układu oczyszczania spalin jest wyłączony.
  • Moment obrotowy silnika zostanie obniżony, jeśli silnik będzie pracować przez dłuższy czas z tą usterką aktywną.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy uruchomić silnik i zostawić go na biegu jałowym przez maksymalnie 5 minut.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

Wadliwe działanie czujnika temperatury na wylocie układu selektywnej redukcji katalitycznej w układzie oczyszczania spalin

W trakcie usuwania usterek w obwodach korzystających z przewodów dostarczonych przez producenta OEM, zapoznaj się z odpowiednim schematem elektrycznym OEM.

W przypadku problemów z przerywaniem zasilania i komunikacji na łączu danych przy podzespołach układu oczyszczania spalin stanowczo zaleca się, aby dokładnie sprawdzić bezpieczniki i przekaźniki centrali rozdziału mocy OEM pod kątem luzów, braków lub przerwanych połączeń.

Patrz postępowanie z kodem usterki 3148.

Ostatnia modyfikacja: 20-STY-2016


Brak układu katalizatora SCR układu 1 oczyszczania spalin — aktywny warunek

KOD USTERKI 3151

Brak układu katalizatora SCR układu 1 oczyszczania spalin — aktywny warunek

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 3151 PID: SPN: 4794 FMI: 11/31 LAMPKA: Bursztynowy SRT: | Brak układu katalizatora selektywnej redukcji katalitycznej w układzie oczyszczania spalin — aktywny warunek. W układzie wydechowym nie ma katalizatora selektywnej redukcji katalitycznej układu oczyszczania spalin. | Możliwe ograniczenie wydajności silnika.
Sterownik wtrysku

Opis obwodu

Sterownik wtrysku monitoruje stężenie tlenków azotu w spalinach silnikowych, korzystając z czujnika tlenków azotu na wlocie układu oczyszczania spalin i czujnika tlenków azotu na wylocie tego układu. Porównując te dwie wartości, sterownik wtrysku jest w stanie ustalić wydajność konwersji katalizatora selektywnej redukcji katalitycznej i układu dozowania.

Lokalizacja komponentu

Katalizator selektywnej redukcji katalitycznej znajduje się w układzie wydechowym pojazdu, za filtrem cząstek stałych i rura produktów rozkładu.

Warunki wykonywania diagnostyki

Aby móc uruchomić i ukończyć tę diagnostykę, konkretne wymagania dotyczące warunków pracy silnika i układu oczyszczania spalin muszą być spełnione.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że wydajność konwersji tlenków azotu katalizatora selektywnej redukcji katalitycznej była krytycznie niska.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Wtrysk roztworu mocznika do układu oczyszczania spalin jest wyłączony.
  • Moment obrotowy silnika zostanie obniżony, jeśli silnik będzie pracować przez dłuższy czas z tą usterką aktywną.

Warunki usuwania kodu usterki

Aby usunąć tę usterkę i zgasić pomarańczową lampkę „CHECK ENGINE“ (sprawdź silnik), należy skorzystać z polecenia „Reset All Faults“ (resetowanie wszystkich usterek) w testerze INSITE™.

Shop Talk

Przed usunięciem tej usterki należy najpierw usunąć wszystkie kody usterek związanych z układem dozowania układu selektywnej redukcji katalitycznej i wszystkimi aktywnymi czujnikami tlenków azotu.

Możliwe przyczyny tego kodu usterki są następujące:

  • Manipulacja w układzie selektywnej redukcji katalitycznej, usunięcie katalizatora selektywnej redukcji katalitycznej z pojazdu lub wadliwe działanie tego katalizatora
  • Wadliwe działanie modułu dozowania roztworu mocznika
  • Nieszczelności układu wydechowego
  • Roztwór mocznika słabej jakości, rozcieńczony lub nieprawidłowy
  • Osady roztworu mocznika w rurze produktów rozkładu.

W trakcie usuwania usterek w obwodach korzystających z przewodów dostarczonych przez producenta OEM, zapoznaj się z odpowiednim schematem elektrycznym OEM.

W przypadku problemów z przerywaniem zasilania i komunikacji na łączu danych przy podzespołach układu oczyszczania spalin stanowczo zaleca się, aby dokładnie sprawdzić bezpieczniki i przekaźniki centrali rozdziału mocy OEM pod kątem luzów, braków lub przerwanych połączeń.

Patrz postępowanie z kodem usterki 3151.

Ostatnia modyfikacja: 20-STY-2016


Temperatura wlotu katalizatora SCR układu 1 oczyszczania spalin — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — najmniej istotny poziom

KOD USTERKI 3164

Temperatura wlotu katalizatora SCR układu 1 oczyszczania spalin — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — najmniej istotny poziom

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 3164 PID: SPN: 4360 FMI: 0/15 LAMPKA: Brak SRT: | Temperatura na wlocie układu selektywnej redukcji katalitycznej w układzie oczyszczania spalin — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — najniższy poziom istotności. Wykryto wysoką temperaturą na wlocie układu selektywnej redukcji katalitycznej. | Możliwe ograniczenie wydajności silnika.
ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 i ISL9 CM2250/ISX15 CM2250 — czujnik temperatury na wlocie układu selektywnej redukcji katalitycznej w układzie oczyszczania spalin

Opis obwodu

Czujnik temperatury na wlocie układu selektywnej redukcji katalitycznej służy do monitorowania przez sterownik wtrysku (ECM) temperatury spalin z silnika wlatujących do katalizatora selektywnej redukcji katalitycznej. ECM monitoruje napięcie na styku sygnału i przekształca je na wartość temperatury.

Lokalizacja komponentu

Czujnik temperatury na wlocie układu selektywnej redukcji katalitycznej znajduje się w układzie oczyszczania spalin. Zlokalizowany jest pomiędzy filtrem cząstek stałych a katalizatorem selektywnej redukcji katalitycznej w układzie wydechowym.

Warunki wykonywania diagnostyki

Ta funkcja diagnostyczna jest wykonywana nieprzerwanie podczas pracy silnika.

Warunki ustalania kodów usterek

Sterownik wtrysku (ECM) wykrył, że temperatura na wlocie katalizatora selektywnej redukcji katalitycznej przekraczała wartość ustawioną.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zarejestruje kod usterki.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych, a także gaszenia kontrolki MIL do celów OBD.

Shop Talk

Ta usterka zostanie zdezaktywowana bezzwłocznie po spadku temperatury na wlocie układu selektywnej redukcji katalitycznej poniżej limitu ostrzegawczego i prawdopodobnie będzie nieaktywna w czasie przeprowadzania diagnostyki. W związku z tym ten schemat rozwiązywania problemów musi być użyty zarówno w przypadku aktywnych, jak i nieaktywnych kodów usterki.

Przyczyny tego kodu usterki mogą być następujące:

  • Roztwór mocznika słabej jakości, rozcieńczony lub nieprawidłowy
  • Wadliwe działanie czujnika temperatury na wlocie układu selektywnej redukcji katalitycznej
  • Wadliwe działanie górnego układu wydechowego.

W trakcie usuwania usterek w obwodach korzystających z przewodów dostarczonych przez producenta OEM, zapoznaj się z odpowiednim schematem elektrycznym OEM.

W przypadku problemów z przerywaniem zasilania i komunikacji na łączu danych przy podzespołach układu oczyszczania spalin stanowczo zaleca się, aby dokładnie sprawdzić bezpieczniki i przekaźniki centrali rozdziału mocy OEM pod kątem luzów, braków lub przerwanych połączeń.

Patrz postępowanie z kodem usterki 3164.

Ostatnia modyfikacja: 20-STY-2016


Temperatura na wylocie układu selektywnej redukcji katalitycznej w układzie oczyszczania spalin nr 1 — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — najwyższy poziom istotności

KOD USTERKI 3165

Temperatura na wylocie układu selektywnej redukcji katalitycznej w układzie oczyszczania spalin nr 1 — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — najwyższy poziom istotności

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 3165 PID: SPN: 4363 FMI: 0/0 LAMPKA: Czerwony SRT: | Temperatura na wylocie układu selektywnej redukcji katalitycznej w układzie oczyszczania spalin — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — najwyższy poziom istotności. Odczyt z czujnika temperatury na wylocie układu selektywnej redukcji katalitycznej przekroczył maksymalną wartość graniczną temperatury. | Możliwe ograniczenie wydajności silnika.
Moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin

Opis obwodu

Moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin jest inteligentnym urządzeniem, które komunikuje się ze sterownikiem wtrysku za pomocą łącza danych J1939. Moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin przeprowadza wewnętrzną autodiagnostykę i przesyła informację o ewentualnych usterkach do sterownika wtrysku poprzez łącze danych J1939. Moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin jest stosowany do pomiaru temperatury na wlocie i wylocie układu selektywnej redukcji katalitycznej w układzie oczyszczania spalin. Czujniki temperatury są na stałe przymocowane do modułu czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin i nie można wymieniać go osobno.

Lokalizacja komponentu

Moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin zamontowany jest w katalizatorze selektywnej redukcji katalitycznej w układzie oczyszczania spalin.

Warunki wykonywania diagnostyki

Ta funkcja diagnostyczna jest wykonywana nieprzerwanie podczas pracy silnika.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że temperatura na czujniku temperatury na wylocie katalizatora selektywnej redukcji katalitycznej przez 20 sekund była wyższa niż 800°C (1472°F).

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci czerwoną kontrolkę STOP ENGINE (zatrzymać pracę silnika).
  • Jeśli funkcja ochronnego wyłączenia silnika jest aktywna, silnik zostanie wyłączony.
  • Wtrysk roztworu mocznika do układu oczyszczania spalin jest wyłączony.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zgasi czerwoną kontrolkę STOP ENGINE (zatrzymać pracę silnika).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Ta usterka zostanie zdezaktywowana po spadku temperatury na wylocie układu selektywnej redukcji katalitycznej poniżej limitu ostrzegawczego i prawdopodobnie będzie nieaktywna w czasie przeprowadzania diagnostyki. W związku z tym ten schemat rozwiązywania problemów musi być użyty zarówno w przypadku aktywnych, jak i nieaktywnych kodów usterki.

Przyczyny tego kodu usterki mogą być następujące:

  • Nieprawidłowo działający katalizator układu selektywnej redukcji katalitycznej
  • Roztwór mocznika słabej jakości, rozcieńczony lub nieprawidłowy
  • Wadliwe działanie czujnika temperatury na wylocie układu selektywnej redukcji katalitycznej.

W trakcie usuwania usterek w obwodach korzystających z przewodów dostarczonych przez producenta OEM, zapoznaj się z odpowiednim schematem elektrycznym OEM.

Patrz postępowanie z kodem usterki 3165.

Ostatnia modyfikacja: 20-STY-2016


Prędkość wału wyjściowego tachografu — nietypowe tempo aktualizacji

KOD USTERKI 3186

Prędkość wału wyjściowego tachografu — nietypowe tempo aktualizacji

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 3186 PID: SPN: 1623 FMI: 9/9 LAMPKA: Bursztynowy SRT: | Prędkość wału wyjściowego tachografu — nietypowe tempo aktualizacji. Na łączu danych J1939 pomiędzy sterownikiem wtrysku a czujnikiem prędkości wału wyjściowego tachografu wykryto brak komunikacji lub nieprawidłową prędkość transferu danych. | Brak wpływu na wydajność.
Obwód urządzeń na łączu danych

Opis obwodu

Wyłączniki, pedały przyspieszenia i inne elementy zwykle są połączone ze sterownikiem wtrysku bezpośrednio pojedynczymi przewodami. Multipleksowanie umożliwia połączenie tych samych elementów kablami z modułem VECU OEM lub modułem ECU przekładni w kabinie. Wartości elementów (jak czujniki, pedały przyspieszenia i wyłączniki) i ich statusy mogą być przesyłane z modułu VECU OEM do sterownika wtrysku Cummins® przez łącze danych SAE J1939.

Komunikaty wysyłane przez moduły VECU OEM lub moduły ECU przekładni są odbierane przez sterownik wtrysku Cummins® i służą do sterowania silnikiem. Sterownik wtrysku Cummins® i moduł VECU OEM muszą być poprawnie skonfigurowane, aby czynność multipleksowania elementów była poprawna.

Lokalizacja komponentu

Schemat połączeń łącza danych SAE J1939 i urządzenia SAE J1939 zależą od opcji producenta OEM.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku nie otrzymał komunikatu od urządzenia multipleksowanego.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli ten kod usterki będzie aktywny przez dłuższy czas, sterownik wtrysku spowoduje zaświecenie się lampki sygnalizacji usterki (MIL).
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).

W silnikach z diagnostyką pokładową (OBD) sterownik wtrysku spowoduje zgaśnięcie lampki sygnalizacji usterki (MIL) po czterech następujących po sobie przebiegach, podczas których zostanie przeprowadzona diagnostyka i zakończy się ona wynikiem pozytywnym.

  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych, a także gaszenia kontrolki MIL do celów OBD.

Shop Talk

Dopóki ten kod usterki jest aktywny, niektóre multipleksowane urządzenia mogą nie funkcjonować prawidłowo.

Wystąpienie tej usterki może być spowodowane następującymi przyczynami:

  • Gdy sterownik wtrysku jest poprawnie skonfigurowany (elementy są włączone i adres źródłowy modułu VECU OEM jest poprawnie przypisany), aby odbierać informacje od modułu VECU OEM, ale moduł VECU OEM wysyła komunikat informujący o tym, że dany element nie jest dostępny do multipleksowania. Może to wynikać z tego, że multipleksowany element jest włączony w sterowniku wtrysku Cummins®, ale adres źródłowy modułu VECU OEM nadającego komunikat elementu jest niepoprawny w sterowniku wtrysku Cummins® lub moduł VECU OEM nie został skonfigurowany do nadawania komunikatu multipleksowanego elementu.
  • Ta usterka może także być spowodowana wadliwym działaniem łącza danych J1939 między modułem VECU OEM a sterownikiem wtrysku Cummins®, wadliwym działaniem połączenia między podzespołem a modułem VECU OEM, wadliwym działaniem modułu VECU OEM lub wadliwym działaniem sterownika wtrysku Cummins®. Może być konieczne zwrócenie się do producenta OEM z prośbą o poprawne skonfigurowanie multipleksowania.

Multipleksowane elementy można monitorować za pomocą testera INSITE™.

Patrz postępowanie z kodem usterki 3186.

Ostatnia modyfikacja: 13-SIE-2015


Prędkość wału wyjściowego tachografu — odebrano błędne dane sieci

KOD USTERKI 3213

Prędkość wału wyjściowego tachografu — odebrano błędne dane sieci

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 3213 PID: SPN: 1623 FMI: 2/19 LAMPKA: Bursztynowy SRT: | Prędkość wału wyjściowego tachografu — otrzymano błędne dane sieciowe. Sterownik multipleksujący J1939 zasygnalizował wadliwe działanie czujnika prędkości wału wyjściowego tachografu. | Brak wpływu na wydajność.
Obwód szkieletowy SAE J1939

Opis obwodu

Wyłączniki, pedały przyspieszenia i inne elementy zwykle są połączone ze sterownikiem wtrysku bezpośrednio pojedynczymi przewodami. Multipleksowanie umożliwia połączenie tych samych elementów kablami z modułem VECU OEM lub modułem ECU przekładni w kabinie. Wartości elementów (jak czujniki, pedały przyspieszenia i wyłączniki) i ich statusy mogą być przesyłane z modułu VECU OEM do sterownika wtrysku Cummins® przez łącze danych SAE J1939.

Komunikaty wysyłane przez moduły VECU OEM lub moduły ECU przekładni są odbierane przez sterownik wtrysku Cummins® i służą do sterowania silnikiem. Sterownik wtrysku Cummins® i moduł VECU OEM muszą być poprawnie skonfigurowane, aby czynność multipleksowania elementów była poprawna.

Lokalizacja komponentu

Schemat połączeń łącza danych SAE J1939 i urządzenia SAE J1939 zależą od opcji producenta OEM.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Moduł VECU OEM ustalił, że czujnik prędkości wału wyjściowego tachografu działa wadliwie.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Jeśli ten kod usterki będzie aktywny przez dłuższy czas, sterownik wtrysku spowoduje zaświecenie się lampki sygnalizacji usterki (MIL).

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).

W silnikach z diagnostyką pokładową (OBD) sterownik wtrysku spowoduje zgaśnięcie lampki sygnalizacji usterki (MIL) po czterech następujących po sobie przebiegach, podczas których zostanie przeprowadzona diagnostyka i zakończy się ona wynikiem pozytywnym.

  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych, a także gaszenia kontrolki MIL do celów OBD.

Shop Talk

Sterownik multipleksujący J1939 zasygnalizował wadliwe działanie czujnika prędkości wału wyjściowego tachografu.

Patrz postępowanie z kodem usterki 3213.

Ostatnia modyfikacja: 13-SIE-2015


Czujnik tlenków azotu na wlocie układu oczyszczania spalin nr 1 — dane zmienne, nieciągłe lub nieprawidłowe

KOD USTERKI 3228

Czujnik tlenków azotu na wlocie układu oczyszczania spalin nr 1 — dane zmienne, nieciągłe lub nieprawidłowe

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 3228 PID: SPN: 3216 FMI: 2/2 LAMPKA: Bursztynowy SRT: | Czujnik tlenków azotu na wylocie układu oczyszczania spalin — dane zmienne, nieciągłe lub nieprawidłowe. Czujnik tlenków azotu na wlocie układu oczyszczania spalin wykrył niepoprawny odczyt czujnika tlenków azotu. | Możliwe ograniczenie wydajności silnika.
Obwód czujnika tlenków azotu na wlocie układu oczyszczania spalin

Opis obwodu

Czujnik tlenków azotu na wlocie układu oczyszczania spalin to urządzenie inteligentne, które komunikuje się ze sterownikiem wtrysku poprzez łącze danych J1939. Czujnik tlenków azotu na wlocie układu oczyszczania spalin przeprowadza wewnętrzną autodiagnostykę i zgłasza ewentualne usterki głównemu sterownikowi wtrysku poprzez łącze danych J1939. Czujnik tlenków azotu jest przymocowany na stałe do modułu sterowania poziomem tlenków azotu. Obie te części pod względem serwisowym stanowią jeden podzespół i nie mogą być wymieniane osobno. Czujnik tlenków azotu na wlocie układu oczyszczania służy do pomiaru emisji tlenków azotu na wlocie układu oczyszczania spalin.

Lokalizacja komponentu

Czujnik tlenków azotu na wlocie układu oczyszczania spalin jest instalowany na silniku, w pobliżu wylotu turbiny turbosprężarki.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana, gdy czujnik temperatury na wlocie katalizatora utleniającego w układzie oczyszczania wykrywa, że temperatura przez 5 sekund w trakcie pracy silnika przekraczała 150°C (302°F).

Aby móc uruchomić i ukończyć tę diagnostykę, konkretne wymagania dotyczące warunków pracy silnika i układu oczyszczania spalin muszą być spełnione.

Warunki ustalania kodów usterek

Moduł sterowania silnikiem (ECM) wykrył, że odczyt tlenków azotu na wlocie układu oczyszczania spalin jest wyższy lub niższy od wartości tlenków azotu na wlocie układu oczyszczania spalin wyliczona dla warunków pracy silnika.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Bezpośrednio po przeprowadzeniu diagnostyki, jeśli kończy się ona wynikiem negatywnym, sterownik wtrysku powoduje zaświecenie się pomarańczowej lampki „CHECK ENGINE“ (sprawdź silnik) oraz lampki sygnalizacji usterki (MIL).

Warunki usuwania kodu usterki

  • W celu zweryfikowania poprawności naprawy, może być konieczne uruchomienie silnika na hamowni podwoziowej lub jeżdżenie pojazdem w celu uzyskania obciążenia silnika wystarczającego do uruchomienia się funkcji diagnostycznej.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Nieszczelność układu recyrkulacji spalin (EGR)
  • Nieszczelności układu wydechowego
  • Nieprawidłowo zainstalowany czujnik tlenków azotu na wlocie układu oczyszczania spalin
  • Na końcówce czujnika tlenków azotu na wlocie układu oczyszczania spalin pojawiły się osady węgla
  • Nieprawidłowo działający czujnik różnicy ciśnień w układzie recyrkulacji spalin.
  • Niesprawny zawór w układzie recyrkulacji spalin
  • Nadmierne zużycie oleju
  • Możliwe przerywanie zapłonu silnika.
  • Numer części czujnika tlenków azotu jest niepoprawny.
Patrz postępowanie z kodem usterki 3228.

Ostatnia modyfikacja: 29-LUT-2016


Temperatura na wlocie układu selektywnej redukcji katalitycznej w układzie oczyszczania spalin nr 1 — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — najwyższy poziom istotności

KOD USTERKI 3229

Temperatura na wlocie układu selektywnej redukcji katalitycznej w układzie oczyszczania spalin nr 1 — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — najwyższy poziom istotności

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 3229 PID: SPN: 4360 FMI: 0/0 LAMPKA: Czerwony SRT: | Temperatura na wlocie układu selektywnej redukcji katalitycznej w układzie oczyszczania spalin 1 — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — najwyższy poziom istotności. Odczyt z czujnika temperatury na wlocie układu selektywnej redukcji katalitycznej przekroczył maksymalną wartość graniczną temperatury. | Progresywny spadek mocy i/lub prędkości coraz poważniejszy od czasu wystąpienia alarmu. Jeśli jest aktywna funkcja ochronnego wyłączenia silnika, silnik wyłączy się po 30 sekundach od chwili, gdy zacznie migać czerwona kontrolka Stop.
Moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin

Opis obwodu

Moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin jest inteligentnym urządzeniem, które komunikuje się ze sterownikiem wtrysku za pomocą łącza danych J1939. Moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin przeprowadza wewnętrzną autodiagnostykę i przesyła informację o ewentualnych usterkach do sterownika wtrysku poprzez łącze danych J1939. Moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin jest stosowany do pomiaru temperatury na wlocie i wylocie układu selektywnej redukcji katalitycznej w układzie oczyszczania spalin. Czujniki temperatury są na stałe przymocowane do modułu czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin i nie można wymieniać go osobno.

Lokalizacja komponentu

Moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin jest montowany przez producentów OEM w pobliżu katalizatora w tym układzie.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin poinformował o tym, że sygnał wspomnianego czujnika temperatury na wlocie układu selektywnej redukcji katalitycznej przekroczył dopuszczalny zakres od góry.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci czerwoną kontrolkę STOP ENGINE (zatrzymać pracę silnika).
  • Jeśli funkcja ochronnego wyłączenia silnika jest aktywna, silnik zostanie wyłączony.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zgasi czerwoną kontrolkę STOP ENGINE (zatrzymać pracę silnika).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Wadliwe działanie wtryskiwaczy paliwa
  • Zanieczyszczony roztwór mocznika
  • Wadliwe działanie czujnika temperatury na wlocie układu selektywnej redukcji katalitycznej w układzie oczyszczania spalin
Patrz postępowanie z kodem usterki 3229.

Ostatnia modyfikacja: 20-STY-2016


Temperatura wlotu katalizatora SCR układu 1 oczyszczania spalin — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — średnio istotny poziom

KOD USTERKI 3231

Temperatura wlotu katalizatora SCR układu 1 oczyszczania spalin — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — średnio istotny poziom

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 3231 PID: SPN: 4360 FMI: 0/16 LAMPKA: Czerwony SRT: | Temperatura na wlocie układu selektywnej redukcji katalitycznej w układzie oczyszczania spalin — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — umiarkowany poziom istotności. Odczyt z czujnika temperatury na wlocie układu selektywnej redukcji katalitycznej przekroczył maksymalny limit temperatury. | Progresywny spadek mocy i/lub prędkości coraz poważniejszy od czasu wystąpienia alarmu. Jeśli jest aktywna funkcja ochronnego wyłączenia silnika, silnik wyłączy się po 30 sekundach od chwili, gdy zacznie migać czerwona kontrolka Stop.
Moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin

Opis obwodu

Moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin jest inteligentnym urządzeniem, które komunikuje się ze sterownikiem wtrysku za pomocą łącza danych J1939. Moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin przeprowadza wewnętrzną autodiagnostykę i przesyła informację o ewentualnych usterkach do sterownika wtrysku poprzez łącze danych J1939. Moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin jest stosowany do pomiaru temperatury na wlocie i wylocie układu selektywnej redukcji katalitycznej w układzie oczyszczania spalin. Czujniki temperatury są na stałe przymocowane do modułu czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin i nie można wymieniać go osobno.

Lokalizacja komponentu

Moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin jest montowany przez producentów OEM w pobliżu katalizatora w tym układzie.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy silnik pracuje, a aktywna regeneracja filtra cząstek stałych układu oczyszczania spalin nie jest przeprowadzana

Warunki ustalania kodów usterek

Moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin poinformował o tym, że sygnał wspomnianego czujnika temperatury na wlocie układu selektywnej redukcji katalitycznej przekroczył dopuszczalny zakres od góry.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci czerwoną kontrolkę STOP ENGINE (zatrzymać pracę silnika).
  • Jeśli funkcja ochronnego wyłączenia silnika jest aktywna, silnik zostanie wyłączony.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zgasi czerwoną kontrolkę STOP ENGINE (zatrzymać pracę silnika).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Potencjalne przyczyny tego kodu usterki to:

  • Wadliwe działanie wtryskiwaczy paliwa
  • Zanieczyszczony roztwór mocznika
Patrz postępowanie z kodem usterki 3231.

Ostatnia modyfikacja: 20-STY-2016


Czujnik tlenków azotu na wlocie układu oczyszczania spalin nr 1 — nietypowe tempo aktualizacji

KOD USTERKI 3232

Czujnik tlenków azotu na wlocie układu oczyszczania spalin nr 1 — nietypowe tempo aktualizacji

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 3232 PID: SPN: 3216 FMI: 9/9 LAMPKA: Bursztynowy SRT: | Czujnik tlenków azotu na wlocie układu oczyszczania spalin — nietypowe tempo aktualizacji. W łączu danych J1939, między sterownikiem wtrysku a czujnikiem tlenków azotu na wlocie układu oczyszczania spalin nie wykryto komunikacji lub wykryto nieprawidłową prędkość transferu danych. | Możliwe ograniczenie wydajności silnika.
Obwód czujnika tlenków azotu na wlocie układu oczyszczania spalin

Opis obwodu

Czujnik tlenków azotu na wlocie układu oczyszczania spalin to urządzenie inteligentne, które komunikuje się ze sterownikiem wtrysku poprzez łącze danych J1939. Czujnik tlenków azotu na wlocie układu oczyszczania spalin przeprowadza wewnętrzną autodiagnostykę i zgłasza ewentualne usterki głównemu sterownikowi wtrysku poprzez łącze danych J1939. Czujnik tlenków azotu jest przymocowany na stałe do modułu sterowania poziomem tlenków azotu. Obie te części pod względem serwisowym stanowią jeden podzespół i nie mogą być wymieniane osobno. Czujnik tlenków azotu na wlocie układu oczyszczania służy do pomiaru emisji tlenków azotu na wlocie układu oczyszczania spalin.

Lokalizacja komponentu

Czujnik tlenków azotu na wlocie układu oczyszczania spalin jest instalowany na silniku, w pobliżu wylotu turbiny turbosprężarki.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Ten kod usterki jest wyzwalany w przypadku utraty komunikacji przez łącze danych J1939 pomiędzy sterownikiem wtrysku a czujnikiem tlenków azotu na wlocie układu oczyszczania spalin.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Wtrysk roztworu mocznika do układu oczyszczania spalin jest wyłączony.
  • Moment obrotowy silnika zostanie znacznie obniżony.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Do czujnika tlenków azotu na wlocie układu oczyszczania spalin nie dochodzi prąd z obwodu zasilania z akumulatora w wiązce przewodów OEM. Może to być spowodowane rozwarciem obwodu w przewodzie zasilania, wadliwym działaniem bezpiecznika czujnika tlenków azotu lub niskim napięciem doprowadzanym przez akumulator.
  • Rozwarcie obwodu powrotnego w obwodzie czujnika tlenków azotu na wlocie układu oczyszczania spalin, między obwodem akumulatora a czujnikiem tlenków azotu na wlocie układu oczyszczania spalin.
  • Rozwarcie obwodu w obwodzie łącza danych J1939, między sterownikiem wtrysku silnika a czujnikiem tlenków azotu na wlocie układu oczyszczania spalin.
  • Przerywana komunikacja pomiędzy czujnikiem tlenków azotu na wlocie układu oczyszczania spalin i sterownikiem wtrysku na łączu danych J1939.

W trakcie usuwania usterek w obwodach korzystających z przewodów dostarczonych przez producenta OEM, zapoznaj się z odpowiednim schematem elektrycznym OEM.

W przypadku problemów z przerywaniem zasilania i komunikacji na łączu danych przy podzespołach układu oczyszczania spalin stanowczo zaleca się, aby dokładnie sprawdzić bezpieczniki i przekaźniki centrali rozdziału mocy OEM pod kątem luzów, braków lub przerwanych połączeń.

Patrz postępowanie z kodem usterki 3232.

Ostatnia modyfikacja: 20-STY-2016


Temperatura wylotu katalizatora SCR układu 1 oczyszczania spalin — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — średnio istotny poziom

KOD USTERKI 3235

Temperatura wylotu katalizatora SCR układu 1 oczyszczania spalin — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — średnio istotny poziom

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 3235 PID: SPN: 4363 FMI: 0/16 LAMPKA: Czerwony SRT: | Temperatura na wylocie układu selektywnej redukcji katalitycznej w układzie oczyszczania spalin — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — umiarkowany poziom istotności. Odczyt z czujnika temperatury na wylocie układu selektywnej redukcji katalitycznej przekroczył maksymalny limit temperatury. | Możliwe ograniczenie wydajności silnika.
Moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin

Opis obwodu

Moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin jest inteligentnym urządzeniem, które komunikuje się ze sterownikiem wtrysku za pomocą łącza danych J1939. Moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin przeprowadza wewnętrzną autodiagnostykę i przesyła informację o ewentualnych usterkach do sterownika wtrysku poprzez łącze danych J1939. Moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin jest stosowany do pomiaru temperatury na wlocie i wylocie układu selektywnej redukcji katalitycznej w układzie oczyszczania spalin. Czujniki temperatury są na stałe przymocowane do modułu czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin i nie można wymieniać go osobno.

Lokalizacja komponentu

Moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin zamontowany jest w katalizatorze selektywnej redukcji katalitycznej w układzie oczyszczania spalin.

Warunki wykonywania diagnostyki

Ta funkcja diagnostyczna jest wykonywana nieprzerwanie podczas pracy silnika.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że temperatura na czujniku temperatury na wylocie katalizatora selektywnej redukcji katalitycznej przez 60 sekund była wyższa niż 650°C (1202°F).

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci czerwoną kontrolkę STOP ENGINE (zatrzymać pracę silnika).
  • Wtrysk roztworu mocznika do układu oczyszczania spalin jest wyłączony.
  • Moment obrotowy silnika zostanie obniżony, jeśli silnik będzie pracować przez dłuższy czas z tą usterką aktywną.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zgasi czerwoną kontrolkę STOP ENGINE (zatrzymać pracę silnika).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Ta usterka zostanie zdezaktywowana po spadku temperatury na wylocie układu selektywnej redukcji katalitycznej poniżej limitu ostrzegawczego i prawdopodobnie będzie nieaktywna w czasie przeprowadzania diagnostyki. W związku z tym ten schemat rozwiązywania problemów musi być użyty zarówno w przypadku aktywnych, jak i nieaktywnych kodów usterki.

Przyczyny tego kodu usterki mogą być następujące:

  • Nieprawidłowo działający katalizator układu selektywnej redukcji katalitycznej
  • Roztwór mocznika słabej jakości, rozcieńczony lub nieprawidłowy
  • Wadliwe działanie czujnika temperatury na wylocie układu selektywnej redukcji katalitycznej.

W trakcie usuwania usterek w obwodach korzystających z przewodów dostarczonych przez producenta OEM, zapoznaj się z odpowiednim schematem elektrycznym OEM.

W przypadku problemów z przerywaniem zasilania i komunikacji na łączu danych przy podzespołach układu oczyszczania spalin stanowczo zaleca się, aby dokładnie sprawdzić bezpieczniki i przekaźniki centrali rozdziału mocy OEM pod kątem luzów, braków lub przerwanych połączeń.

Patrz postępowanie z kodem usterki 3235.

Ostatnia modyfikacja: 20-STY-2016


Obwód nr 1 podgrzewacza przewodu roztworu mocznika układu oczyszczania spalin nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

KOD USTERKI 3237

Obwód nr 1 podgrzewacza przewodu roztworu mocznika układu oczyszczania spalin nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 3237 PID: S254 SPN: 4340 FMI: 3/3 LAMPKA: Bursztynowy SRT: | Obwód podgrzewacza przewodu roztworu mocznika układu oczyszczania nr 1 — wartość napięcia powyżej normy lub zwarcie do wysokiego źródła napięcia. W obwodzie podgrzewacza przewodu roztworu mocznika nr 1 wykryto wysokie napięcie sygnału. | Możliwe ograniczenie wydajności silnika.
Obwód podgrzewacza przewodu roztworu mocznika układu oczyszczania spalin nr 1

Opis obwodu

Podgrzewacze przewodu roztworu mocznika układu oczyszczania spalin są stosowane do rozmrażania przewodu roztworu mocznika lub do zapobiegania ich zamarzaniu.

Lokalizacja komponentu

Podgrzewacz przewodu roztworu mocznika układu oczyszczania spalin nr 1 znajduje się na przewodzie zasilającym, pomiędzy modułem dozowania roztworu mocznika a zaworem dozowania mocznika.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana, gdy kluczyk znajduje się w położeniu włączenia i przesyłane zostaje polecenie wyłączenia podgrzewania przewodu.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że wartości napięcia i natężenia podgrzewacza przewodu były powyżej ustawionych wartości.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Podgrzewacz przewodu będzie wyłączony.
  • Moment obrotowy silnika zostanie obniżony, jeśli silnik będzie pracować przez dłuższy czas z tą usterką aktywną.

Warunki usuwania kodu usterki

  • W celu zweryfikowania poprawności naprawy, należy przełączyć kluczyk i użyć testera INSITE™, aby przeprowadzić badanie „Diesel Exhaust Fluid Doser System Heater (badanie podgrzewacza układu dozowania roztworu mocznika), które można znaleźć w testerze INSITE™ pod pozycją „ECM Diagnostic Tests” (badania diagnostyczne sterownika wtrysku).
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Możliwe przyczyny tego kodu usterki są następujące:

  • Wadliwe działanie podgrzewacza przewodu
  • Zwarcie do akumulatora w wiązce przewodów OEM

W trakcie usuwania usterek w obwodach korzystających z przewodów dostarczonych przez producenta OEM, zapoznaj się z odpowiednim schematem elektrycznym OEM.

W przypadku problemów z przerywaniem zasilania i komunikacji na łączu danych przy podzespołach układu oczyszczania spalin stanowczo zaleca się, aby dokładnie sprawdzić bezpieczniki i przekaźniki centrali rozdziału mocy OEM pod kątem luzów, braków lub przerwanych połączeń.

Patrz postępowanie z kodem usterki 3237.

Ostatnia modyfikacja: 20-STY-2016


Obwód nr 1 podgrzewacza przewodu roztworu mocznika układu oczyszczania spalin nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

KOD USTERKI 3238

Obwód nr 1 podgrzewacza przewodu roztworu mocznika układu oczyszczania spalin nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 3238 PID: SPN: 4340 FMI: 4/4 LAMPKA: Bursztynowy SRT: | Obwód podgrzewacza przewodu roztworu mocznika układu oczyszczania spalin nr 1 — napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale. W obwodzie podgrzewacza przewodu roztworu mocznika nr 1 układu oczyszczania spalin wykryto niskie napięcie sygnału. | Możliwe ograniczenie wydajności silnika.
Obwód podgrzewacza przewodu roztworu mocznika układu oczyszczania spalin nr 1

Opis obwodu

Podgrzewacze przewodu roztworu mocznika układu oczyszczania spalin są stosowane do rozmrażania przewodu roztworu mocznika lub do zapobiegania ich zamarzaniu.

Lokalizacja komponentu

Podgrzewacz przewodu roztworu mocznika układu oczyszczania spalin nr 1 znajduje się na przewodzie zasilającym, pomiędzy modułem dozowania roztworu mocznika a zaworem dozowania mocznika.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana, gdy kluczyk znajduje się w położeniu włączenia i przesyłane zostaje polecenie podgrzewania przewodu.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że wartości napięcia i natężenia podgrzewacza przewodu były poniżej ustawionych wartości.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Podgrzewacz przewodu będzie wyłączony.
  • Wtrysk roztworu mocznika do układu oczyszczania spalin jest wyłączony.
  • Moment obrotowy silnika zostanie obniżony, jeśli silnik będzie pracować przez dłuższy czas z tą usterką aktywną.

Warunki usuwania kodu usterki

  • W celu zweryfikowania poprawności naprawy, należy przełączyć kluczyk i użyć testera INSITE™, aby przeprowadzić badanie „Diesel Exhaust Fluid Doser System Heater (badanie podgrzewacza układu dozowania roztworu mocznika), które można znaleźć w testerze INSITE™ pod pozycją „ECM Diagnostic Tests” (badania diagnostyczne sterownika wtrysku).
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Zwarcie do masy w wiązce przewodów OEM
  • Wadliwe działanie podgrzewacza przewodu
Patrz postępowanie z kodem usterki 3238.

Ostatnia modyfikacja: 20-STY-2016


Obwód nr 2 podgrzewacza przewodu roztworu mocznika układu oczyszczania spalin nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

KOD USTERKI 3239

Obwód nr 2 podgrzewacza przewodu roztworu mocznika układu oczyszczania spalin nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 3239 PID: SPN: 4342 FMI: 3/3 LAMPKA: Bursztynowy SRT: | Obwód podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin nr 2 — wartość napięcia powyżej normy lub zwarcie do wysokiego źródła napięcia. W obwodzie podgrzewacza przewodu roztworu mocznika nr 2 wykryto wysokie napięcie sygnału. | Możliwe ograniczenie wydajności silnika.
Obwód podgrzewacza przewodu roztworu mocznika układu oczyszczania spalin nr 2

Opis obwodu

Podgrzewacze przewodu roztworu mocznika układu oczyszczania spalin są stosowane do rozmrażania przewodu roztworu mocznika lub do zapobiegania ich zamarzaniu.

Lokalizacja komponentu

Podgrzewacz przewodu roztworu mocznika układu oczyszczania spalin nr 2 znajduje się na przewodzie powrotnym pomiędzy modułem dozowania roztworu mocznika a zbiornikiem roztworu mocznika.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana, gdy kluczyk znajduje się w położeniu włączenia i przesyłane zostaje polecenie wyłączenia podgrzewania przewodu.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że wartości napięcia i natężenia podgrzewacza przewodu były powyżej ustawionych wartości.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Podgrzewacz przewodu będzie wyłączony.
  • Wtrysk roztworu mocznika do układu oczyszczania spalin jest wyłączony.
  • Moment obrotowy silnika zostanie obniżony, jeśli silnik będzie pracować przez dłuższy czas z tą usterką aktywną.

Warunki usuwania kodu usterki

  • W celu zweryfikowania poprawności naprawy, należy przełączyć kluczyk i użyć testera INSITE™, aby przeprowadzić badanie „Diesel Exhaust Fluid Doser System Heater (badanie podgrzewacza układu dozowania roztworu mocznika), które można znaleźć w testerze INSITE™ pod pozycją „ECM Diagnostic Tests” (badania diagnostyczne sterownika wtrysku).
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Możliwe przyczyny tego kodu usterki są następujące:

  • Wadliwe działanie podgrzewacza przewodu
  • Zwarcie do akumulatora w wiązce przewodów OEM

W trakcie usuwania usterek w obwodach korzystających z przewodów dostarczonych przez producenta OEM, zapoznaj się z odpowiednim schematem elektrycznym OEM.

W przypadku problemów z przerywaniem zasilania i komunikacji na łączu danych przy podzespołach układu oczyszczania spalin stanowczo zaleca się, aby dokładnie sprawdzić bezpieczniki i przekaźniki centrali rozdziału mocy OEM pod kątem luzów, braków lub przerwanych połączeń.

Patrz postępowanie z kodem usterki 3239.

Ostatnia modyfikacja: 20-STY-2016


Obwód nr 2 podgrzewacza przewodu roztworu mocznika układu oczyszczania spalin nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

KOD USTERKI 3241

Obwód nr 2 podgrzewacza przewodu roztworu mocznika układu oczyszczania spalin nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 3241 PID: SPN: 4342 FMI: 4/4 LAMPKA: Bursztynowy SRT: | Obwód nr 2 podgrzewacza przewodu roztworu mocznika układu oczyszczania spalin — wartość napięcia poniżej normy lub zwarcie do źródła o niskim potencjale. W obwodzie nr 2 podgrzewacza przewodu roztworu mocznika wykryto niskie napięcie sygnału. | Możliwe ograniczenie wydajności silnika.
Obwód podgrzewacza przewodu roztworu mocznika układu oczyszczania spalin nr 2

Opis obwodu

Podgrzewacze przewodu roztworu mocznika układu oczyszczania spalin są stosowane do rozmrażania przewodu roztworu mocznika lub do zapobiegania ich zamarzaniu.

Lokalizacja komponentu

Podgrzewacz przewodu roztworu mocznika układu oczyszczania spalin nr 2 znajduje się na przewodzie powrotnym pomiędzy modułem dozowania roztworu mocznika a zbiornikiem roztworu mocznika.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana, gdy kluczyk znajduje się w położeniu włączenia i przesyłane zostaje polecenie podgrzewania przewodu.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że wartości napięcia i natężenia podgrzewacza przewodu były poniżej ustawionych wartości.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Podgrzewacz przewodu będzie wyłączony.
  • Wtrysk roztworu mocznika do układu oczyszczania spalin jest wyłączony.
  • Moment obrotowy silnika zostanie obniżony, jeśli silnik będzie pracować przez dłuższy czas z tą usterką aktywną.

Warunki usuwania kodu usterki

  • W celu zweryfikowania poprawności naprawy, należy przełączyć kluczyk i użyć testera INSITE™, aby przeprowadzić badanie „Diesel Exhaust Fluid Doser System Heater (badanie podgrzewacza układu dozowania roztworu mocznika), które można znaleźć w testerze INSITE™ pod pozycją „ECM Diagnostic Tests” (badania diagnostyczne sterownika wtrysku).
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Zwarcie do masy w wiązce przewodów OEM
  • Wadliwe działanie podgrzewacza przewodu
Patrz postępowanie z kodem usterki 3241.

Ostatnia modyfikacja: 20-STY-2016


Podgrzewacz zbiornika roztworu mocznika w układzie oczyszczania spalin nr 1 — układ mechaniczny nie odpowiada lub jest rozregulowany

KOD USTERKI 3242

Podgrzewacz zbiornika roztworu mocznika w układzie oczyszczania spalin nr 1 — układ mechaniczny nie odpowiada lub jest rozregulowany

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 3242 PID: SPN: 3363 FMI: 7/7 LAMPKA: Bursztynowy SRT: | Podgrzewacz zbiornika roztworu mocznika układu oczyszczania spalin — układ mechaniczny nie odpowiada lub jest rozregulowany. Temperatura roztworu mocznika w układzie oczyszczania spalin nie wzrosła po przesłaniu polecenia załączenia podgrzewacza zbiornika roztworu mocznika w układzie oczyszczania spalin. | Możliwe ograniczenie wydajności silnika.
Obwód podgrzewacza zbiornika roztworu mocznika w układzie oczyszczania spalin

Opis obwodu

Podgrzewacz zbiornika roztworu mocznika w układzie oczyszczania spalin służy zapobieganiu zamarzania roztworu mocznika w zbiorniku. Podgrzewacz zbiornika składa się z zasilanego elektrycznie zaworu sterującego podgrzewaczem zbiornika, który steruje przepływem płynu chłodzącego silnik do wężownicy grzewczej wewnątrz zbiornika roztworu mocznika. W momencie otrzymania polecenia nagrzewania zawór sterujący podgrzewaczem zbiornika otwiera się, aby umożliwić przepływ płynu chłodzącego do wężownicy grzewczej, natomiast zamyka się, gdy nagrzewanie nie jest już potrzebne.

Lokalizacja komponentu

Zawór sterujący podgrzewaczem zbiornika roztworu mocznika znajduje się w pobliżu ogrzewanego zbiornika. Konkretne umiejscowienie będzie różne w zależności od producenta OEM. Wężownica grzewcza zbiornika roztworu mocznika znajduje się wewnątrz tego zbiornika.

Warunki wykonywania diagnostyki

Ta funkcja diagnostyczna jest przeprowadzana przez określony w kalibracji czas od przesłania pierwszego polecenia podgrzewania zbiornika roztworu mocznika.

Warunki ustalania kodów usterek

Sterownik wtrysku przesłał polecenie załączenia podgrzewacza zbiornika roztworu mocznika układu oczyszczania spalin, jednak czujnik temperatury w zbiorniku nie odnotował odpowiedniego wzrostu temperatury.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).

Warunki usuwania kodu usterki

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny oraz gdy system będzie w stanie wykonać odpowiednie podgrzewanie, status kodu usterki w testerze INSITE™ bezzwłocznie zmieni się na „INACTIVE” (nieaktywny). Jeśli nagrzewanie nie będzie mogło zostać ukończone, należy przeprowadzić badanie „Diesel Exhaust Fluid Doser System Heater Test” (badanie podgrzewacza układu dozowania roztworu mocznika), które znajduje się w testerze INSITE™ pod pozycją „ECM Diagnostic Test” (badanie diagnostyczne sterownika wtrysku), aby do podgrzewacza i wszystkich przewodów grzejnych przesłać polecenie rozpoczęcia podgrzewania.
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Zawór sterowania podgrzewaczem zbiornika roztworu mocznika w układzie oczyszczania spalin zablokowany w położeniu zamkniętym
  • Niedrożność lub opór przepływu w instalacji płynu chłodzącego do podgrzewacza zbiornika roztworu mocznika
  • Niski poziom płynu chłodzącego silnik
  • Nieprawidłowo działający zawór sterowania podgrzewaczem zbiornika roztworu mocznika w układzie oczyszczania spalin

W trakcie usuwania usterek w obwodach korzystających z przewodów dostarczonych przez producenta OEM, zapoznaj się z odpowiednim schematem elektrycznym OEM.

Patrz postępowanie z kodem usterki 3242.

Ostatnia modyfikacja: 20-STY-2016


Temperatura wlotu katalizatora utleniającego układu 1 oczyszczania spalin silnika wysokoprężnego — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — średnio istotny poziom

KOD USTERKI 3251

Temperatura wlotu katalizatora utleniającego układu 1 oczyszczania spalin silnika wysokoprężnego — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — średnio istotny poziom

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 3251 PID: S326 SPN: 4765 FMI: 0/16 LAMPKA: Czerwony SRT: | Temperatura na wlocie katalizatora utleniającego układu oczyszczania spalin — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — umiarkowany poziom istotności. Odczyt czujnika temperatury na wlocie katalizatora utleniającego przekroczył maksymalny limit temperatury. | Progresywny spadek mocy i/lub prędkości coraz poważniejszy od czasu wystąpienia alarmu. Jeśli jest aktywna funkcja ochronnego wyłączenia silnika, silnik wyłączy się po 30 sekundach od chwili, gdy zacznie migać czerwona kontrolka Stop.
Moduł czujnika temperatury katalizatora utleniającego układu oczyszczania spalin

Opis obwodu

Moduł czujnika temperatury katalizatora utleniającego w układzie oczyszczania spalin jest inteligentnym urządzeniem, które komunikuje się ze sterownikiem wtrysku przez łącze danych J1939. Moduł czujnika temperatury katalizatora utleniającego w układzie oczyszczania spalin przeprowadza własną, wewnętrzną diagnostykę i przesyła informacje o wadliwym działaniu do sterownika wtrysku przez łącze danych J1939. Moduł czujnika temperatury katalizatora utleniającego w układzie oczyszczania spalin jest stosowany do pomiaru temperatury na wlocie i wylocie wspomnianego katalizatora utleniającego. Sondy temperatury są na stałe zamocowane do modułu czujnika temperatury katalizatora utleniającego w układzie oczyszczania spalin i nie można ich wymieniać osobno.

Lokalizacja komponentu

Czujnik temperatury na wlocie katalizatora utleniającego układu oczyszczania spalin znajduje się w układzie oczyszczania spalin. Jest on usytuowany na wylocie katalizatora. Patrz książka serwisowa producenta OEM.

Warunki wykonywania diagnostyki

Ta funkcja diagnostyczna jest wykonywana nieprzerwanie podczas pracy silnika.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że temperatura na wlocie katalizatora utleniającego była wyższa niż 745°C (1373°F) przez 65 sekund.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci czerwoną kontrolkę STOP ENGINE (zatrzymać pracę silnika).
  • Do odczytu z czujnika temperatury na wlocie katalizatora utleniającego układu oczyszczania spalin stosuje się wartość domyślną.
  • Jeśli funkcja ochronnego wyłączenia silnika jest aktywna, silnik zostanie wyłączony.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zgasi czerwoną kontrolkę STOP ENGINE (zatrzymać pracę silnika).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Z silnika do układu wydechowego przedostało się zbyt dużo oleju silnikowego lub paliwa
  • Uszkodzenie wtryskiwacza paliwa silnikowego powodujące przedostawanie się do układu wydechowego niedopalonego paliwa

Po przeprowadzeniu stosownej naprawy opisanej na schemacie rozwiązywania problemów sygnalizowanych przez dany kod usterki układ oczyszczania spalin musizostać sprawdzony. Mogą występować progresywne uszkodzenia układu oczyszczania spalin. Należy zdemontować układ oczyszczania spalin z pojazdu i sprawdzić go pod kątem ewentualnych uszkodzeń i możliwości dalszego stosowania. Patrz książka serwisowa producenta OEM.

W trakcie usuwania usterek w obwodach korzystających z przewodów dostarczonych przez producenta OEM, zapoznaj się z odpowiednim schematem elektrycznym OEM.

Patrz postępowanie z kodem usterki 3251.

Ostatnia modyfikacja: 20-STY-2016


Obwód 1 podgrzewacza przewodu roztworu mocznika układu oczyszczania spalin nr 1 — wartość prądu poniżej normy lub rozwarcie obwodu

KOD USTERKI 3258

Obwód 1 podgrzewacza przewodu roztworu mocznika układu oczyszczania spalin nr 1 — wartość prądu poniżej normy lub rozwarcie obwodu

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 3258 PID: SPN: 4340 FMI: 5/5 LAMPKA: Bursztynowy SRT: | Obwód podgrzewacza przewodu roztworu mocznika układu oczyszczania spalin nr 1 — wartość prądu poniżej normy lub rozwarcie obwodu. W podgrzewaczu przewodu roztworu mocznika nr 1 wykryto rozwarcie obwodu. | Możliwe ograniczenie wydajności silnika.
Obwód podgrzewacza przewodu roztworu mocznika układu oczyszczania spalin nr 1

Opis obwodu

Podgrzewacze przewodu roztworu mocznika układu oczyszczania spalin są stosowane do rozmrażania przewodu roztworu mocznika lub do zapobiegania ich zamarzaniu.

Lokalizacja komponentu

Podgrzewacz przewodu roztworu mocznika układu oczyszczania spalin nr 1 znajduje się na przewodzie zasilającym, pomiędzy modułem dozowania roztworu mocznika a zaworem dozowania mocznika.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana, gdy kluczyk znajduje się w położeniu włączenia i przesyłane zostaje polecenie podgrzewania przewodu.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył rozwarcie obwodu w obwodzie podgrzewacza przewodu.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Wtrysk roztworu mocznika do układu oczyszczania spalin jest wyłączony.
  • Moment obrotowy silnika zostanie obniżony, jeśli silnik będzie pracować przez dłuższy czas z tą usterką aktywną.
  • Moment obrotowy silnika zostanie znacznie obniżony.

Warunki usuwania kodu usterki

  • W celu zweryfikowania poprawności naprawy, należy przełączyć kluczyk i użyć testera INSITE™, aby przeprowadzić badanie „Diesel Exhaust Fluid Doser System Heater (badanie podgrzewacza układu dozowania roztworu mocznika), które można znaleźć w testerze INSITE™ pod pozycją „ECM Diagnostic Tests” (badania diagnostyczne sterownika wtrysku).
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Możliwe przyczyny tego kodu usterki są następujące:

  • Wadliwe działanie przekaźnika podgrzewacza przewodu
  • Wadliwe działanie podgrzewacza przewodu
  • Rozwarcie obwodu w wiązce przewodów OEM

W trakcie usuwania usterek w obwodach korzystających z przewodów dostarczonych przez producenta OEM, zapoznaj się z odpowiednim schematem elektrycznym OEM.

W przypadku problemów z przerywaniem zasilania i komunikacji na łączu danych przy podzespołach układu oczyszczania spalin stanowczo zaleca się, aby dokładnie sprawdzić bezpieczniki i przekaźniki centrali rozdziału mocy OEM pod kątem luzów, braków lub przerwanych połączeń.

Patrz postępowanie z kodem usterki 3258.

Ostatnia modyfikacja: 20-STY-2016


Obwód nr 2 podgrzewacza przewodu roztworu mocznika układu oczyszczania spalin nr 1 — wartość prądu poniżej normy lub rozwarcie obwodu

KOD USTERKI 3261

Obwód nr 2 podgrzewacza przewodu roztworu mocznika układu oczyszczania spalin nr 1 — wartość prądu poniżej normy lub rozwarcie obwodu

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 3261 PID: S254 SPN: 4342 FMI: 5/5 LAMPKA: Bursztynowy SRT: | Obwód podgrzewacza przewodu roztworu mocznika układu oczyszczania spalin nr 2 — wartość prądu poniżej normy lub rozwarcie obwodu. Rozwarcie obwodu podgrzewacza przewodu roztworu mocznika układu oczyszczania spalin nr 2. | Możliwe ograniczenie wydajności silnika.
Obwód podgrzewacza przewodu roztworu mocznika układu oczyszczania spalin nr 2

Opis obwodu

Podgrzewacze przewodu roztworu mocznika układu oczyszczania spalin są stosowane do rozmrażania przewodu roztworu mocznika lub do zapobiegania ich zamarzaniu.

Lokalizacja komponentu

Podgrzewacz przewodu roztworu mocznika układu oczyszczania spalin nr 2 znajduje się na przewodzie powrotnym pomiędzy modułem dozowania roztworu mocznika a zbiornikiem roztworu mocznika.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana, gdy kluczyk znajduje się w położeniu włączenia i przesyłane zostaje polecenie podgrzewania przewodu.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył rozwarcie obwodu w obwodzie podgrzewacza przewodu.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Wtrysk roztworu mocznika do układu oczyszczania spalin jest wyłączony.
  • Moment obrotowy silnika zostanie obniżony, jeśli silnik będzie pracować przez dłuższy czas z tą usterką aktywną.
  • Moment obrotowy silnika zostanie znacznie obniżony.

Warunki usuwania kodu usterki

  • W celu zweryfikowania poprawności naprawy, należy przełączyć kluczyk i użyć testera INSITE™, aby przeprowadzić badanie „Diesel Exhaust Fluid Doser System Heater (badanie podgrzewacza układu dozowania roztworu mocznika), które można znaleźć w testerze INSITE™ pod pozycją „ECM Diagnostic Tests” (badania diagnostyczne sterownika wtrysku).
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Możliwe przyczyny tego kodu usterki są następujące:

  • Wadliwe działanie przekaźnika podgrzewacza przewodu
  • Wadliwe działanie podgrzewacza przewodu
  • Rozwarcie obwodu w wiązce przewodów OEM

W trakcie usuwania usterek w obwodach korzystających z przewodów dostarczonych przez producenta OEM, zapoznaj się z odpowiednim schematem elektrycznym OEM.

W przypadku problemów z przerywaniem zasilania i komunikacji na łączu danych przy podzespołach układu oczyszczania spalin stanowczo zaleca się, aby dokładnie sprawdzić bezpieczniki i przekaźniki centrali rozdziału mocy OEM pod kątem luzów, braków lub przerwanych połączeń.

Patrz postępowanie z kodem usterki 3261.

Ostatnia modyfikacja: 20-STY-2016


Klucz szyfrowania zabezpieczenia przed kradzieżą — brak kalibracji

KOD USTERKI 3298

Klucz szyfrowania zabezpieczenia przed kradzieżą — brak kalibracji

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 3298 PID: SPN: 1194 FMI: 13/13 LAMPKA: Czerwony SRT: | Klucz szyfrowania zabezpieczenia przed kradzieżą — brak kalibracji — urządzenie przeciwkradzieżowe nie będzie działać prawidłowo. Silnik może się nie uruchom. | Silnik nie zostanie uruchomiony.
Sterownik wtrysku

Opis obwodu

Komunikacja między urządzeniem przeciwkradzieżowym a głównym sterownikiem wtrysku (ECM) odbywa się przez sieć łącza danych J1939. Komunikaty wysyłane przez urządzenie przeciwkradzieżowe są odbierane przez sterownik wtrysku Cummins® i służą do sterowania funkcjami przeciwkradzieżowymi. Aby urządzenia multipleksowane działały poprawnie, niezbędna jest poprawna konfiguracja sterownika wtrysku Cummins® i urządzenia przeciwkradzieżowego.

Lokalizacja komponentu

Schemat połączeń łącza danych J1939 i usytuowanie urządzeń J1939 instalowanych przez producentów OEM zależy od producentów OEM. Umiejscowienie podzespołu jest podane w dokumentacji serwisowej producenta OEM.

Warunki wykonywania diagnostyki

Ta funkcja diagnostyczna jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia.

Warunki ustalania kodów usterek

Ten kod usterki jest uaktywniany, jeśli urządzenie przeciwkradzieżowe nie działa prawidłowo.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci czerwoną kontrolkę STOP ENGINE (zatrzymać pracę silnika).

Warunki usuwania kodu usterki

  • Jeśli ta funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zgasi czerwoną kontrolkę STOP ENGINE (zatrzymać pracę silnika).

Shop Talk

Ten kod usterki jest uaktywniany, jeśli urządzenie przeciwkradzieżowe nie zostało dezaktywowane. Silnik nie zostanie uruchomiony, dopóki nie zostanie uaktywnione właściwe zezwolenie.

Patrz postępowanie z kodem usterki 3298.

Ostatnia modyfikacja: 13-SIE-2015


Obwód czujnika temperatury na wlocie katalizatora utleniającego w układzie oczyszczania spalin nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

KOD USTERKI 3313

Obwód czujnika temperatury na wlocie katalizatora utleniającego w układzie oczyszczania spalin nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 3313 PID: SPN: 4765 FMI: 4/4 LAMPKA: Bursztynowy SRT: | Obwód czujnika temperatury na wlocie katalizatora utleniającego układu oczyszczania spalin — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale. W obwodzie czujnika wlotu katalizatora wykryto niskie napięcie sygnału. | Możliwe ograniczenie wydajności silnika.
Moduł czujnika temperatury katalizatora utleniającego układu oczyszczania spalin

Opis obwodu

Moduł czujnika temperatury katalizatora utleniającego w układzie oczyszczania spalin jest inteligentnym urządzeniem, które komunikuje się ze sterownikiem wtrysku przez łącze danych J1939. Moduł czujnika temperatury katalizatora utleniającego w układzie oczyszczania spalin przeprowadza własną, wewnętrzną diagnostykę i przesyła informacje o wadliwym działaniu do sterownika wtrysku przez łącze danych J1939. Moduł czujnika temperatury katalizatora utleniającego w układzie oczyszczania spalin jest stosowany do pomiaru temperatury na wlocie i wylocie wspomnianego katalizatora utleniającego. Sondy temperatury są na stałe zamocowane do modułu czujnika temperatury katalizatora utleniającego w układzie oczyszczania spalin i nie można ich wymieniać osobno.

Lokalizacja komponentu

Czujnik temperatury na wlocie katalizatora utleniającego układu oczyszczania spalin znajduje się w układzie oczyszczania spalin. Jest on usytuowany na wylocie katalizatora. Patrz książka serwisowa producenta OEM.

Warunki wykonywania diagnostyki

Ta funkcja diagnostyczna jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia i silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku (ECM) wykrył, że napięcie sygnału czujnika temperatury na wlocie katalizatora utleniającego układu oczyszczania spalin przekroczyło zakres od dołu.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Do odczytu z czujnika temperatury na wlocie katalizatora utleniającego układu oczyszczania spalin stosuje się wartość domyślną.
  • Wtrysk roztworu mocznika do układu oczyszczania spalin jest wyłączony.
  • Działanie zaworu układu recyrkulacji spalin zostanie wyłączone.
  • Moment obrotowy silnika zostanie obniżony, jeśli silnik będzie pracować przez dłuższy czas z tą usterką aktywną.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Możliwe przyczyny tego kodu usterki są następujące:

  • Wadliwe działanie czujnika temperatury na wlocie katalizatora utleniającego układu oczyszczania spalin

W trakcie usuwania usterek w obwodach korzystających z przewodów dostarczonych przez producenta OEM, zapoznaj się z odpowiednim schematem elektrycznym OEM.

W przypadku problemów z przerywaniem zasilania i komunikacji na łączu danych przy podzespołach układu oczyszczania spalin stanowczo zaleca się, aby dokładnie sprawdzić bezpieczniki i przekaźniki centrali rozdziału mocy OEM pod kątem luzów, braków lub przerwanych połączeń.

Patrz postępowanie z kodem usterki 3313.

Ostatnia modyfikacja: 13-SIE-2015


Obwód czujnika temperatury na wlocie katalizatora utleniającego w układzie oczyszczania spalin nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

KOD USTERKI 3314

Obwód czujnika temperatury na wlocie katalizatora utleniającego w układzie oczyszczania spalin nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 3314 PID: SPN: 4765 FMI: 3/3 LAMPKA: Bursztynowy SRT: | Obwód czujnika temperatury na wlocie katalizatora utleniającego układu oczyszczania spalin — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale. W obwodzie czujnika temperatury na wlocie katalizatora wykryto wysokie napięcie sygnału. | Możliwe ograniczenie wydajności silnika.
Moduł czujnika temperatury katalizatora utleniającego układu oczyszczania spalin

Opis obwodu

Moduł czujnika temperatury katalizatora utleniającego w układzie oczyszczania spalin jest inteligentnym urządzeniem, które komunikuje się ze sterownikiem wtrysku przez łącze danych J1939. Moduł czujnika temperatury katalizatora utleniającego w układzie oczyszczania spalin przeprowadza własną, wewnętrzną diagnostykę i przesyła informacje o wadliwym działaniu do sterownika wtrysku przez łącze danych J1939. Moduł czujnika temperatury katalizatora utleniającego w układzie oczyszczania spalin jest stosowany do pomiaru temperatury na wlocie i wylocie wspomnianego katalizatora utleniającego. Sondy temperatury są na stałe zamocowane do modułu czujnika temperatury katalizatora utleniającego w układzie oczyszczania spalin i nie można ich wymieniać osobno.

Lokalizacja komponentu

Czujnik temperatury na wlocie katalizatora utleniającego układu oczyszczania spalin znajduje się w układzie oczyszczania spalin. Jest on usytuowany na wylocie katalizatora. Patrz książka serwisowa producenta OEM.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy silnik pracuje, a aktywna regeneracja filtra cząstek stałych układu oczyszczania spalin nie jest przeprowadzana

Warunki ustalania kodów usterek

Sterownik wtrysku (ECM) wykrył, że napięcie sygnału czujnika temperatury na wlocie katalizatora utleniającego układu oczyszczania spalin przekroczyło zakres od góry.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Do odczytu z czujnika temperatury na wlocie katalizatora utleniającego układu oczyszczania spalin stosuje się wartość domyślną.
  • Wtrysk roztworu mocznika do układu oczyszczania spalin jest wyłączony.
  • Działanie zaworu układu recyrkulacji spalin zostanie wyłączone.
  • Moment obrotowy silnika zostanie obniżony, jeśli silnik będzie pracować przez dłuższy czas z tą usterką aktywną.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Możliwe przyczyny tego kodu usterki są następujące:

  • Wadliwe działanie czujnika temperatury na wlocie katalizatora utleniającego układu oczyszczania spalin

W trakcie usuwania usterek w obwodach korzystających z przewodów dostarczonych przez producenta OEM, zapoznaj się z odpowiednim schematem elektrycznym OEM.

W przypadku problemów z przerywaniem zasilania i komunikacji na łączu danych przy podzespołach układu oczyszczania spalin stanowczo zaleca się, aby dokładnie sprawdzić bezpieczniki i przekaźniki centrali rozdziału mocy OEM pod kątem luzów, braków lub przerwanych połączeń.

Patrz postępowanie z kodem usterki 3314.

Ostatnia modyfikacja: 13-SIE-2015


Temperatura na wlocie katalizatora utleniającego układu oczyszczania spalin nr 1 — dane zmienne, nieciągłe lub nieprawidłowe

KOD USTERKI 3315

Temperatura na wlocie katalizatora utleniającego układu oczyszczania spalin nr 1 — dane zmienne, nieciągłe lub nieprawidłowe

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 3315 PID: SPN: 4765 FMI: 2/2 LAMPKA: Bursztynowy SRT: | Temperatura na wlocie katalizatora utleniającego układu oczyszczania spalin — dane zmienne, nieciągłe lub nieprawidłowe. Czujnik temperatury na wlocie katalizatora utleniającego układu oczyszczania spalin nie zmienia się wraz ze zmianą warunków pracy silnika. | Możliwe ograniczenie wydajności silnika.
Moduł czujnika temperatury katalizatora utleniającego układu oczyszczania spalin

Opis obwodu

Moduł czujnika temperatury katalizatora utleniającego w układzie oczyszczania spalin jest inteligentnym urządzeniem, które komunikuje się ze sterownikiem wtrysku przez łącze danych J1939. Moduł czujnika temperatury katalizatora utleniającego w układzie oczyszczania spalin przeprowadza własną, wewnętrzną diagnostykę i przesyła informacje o wadliwym działaniu do sterownika wtrysku przez łącze danych J1939. Moduł czujnika temperatury katalizatora utleniającego w układzie oczyszczania spalin jest stosowany do pomiaru temperatury na wlocie i wylocie wspomnianego katalizatora utleniającego. Sondy temperatury są na stałe zamocowane do modułu czujnika temperatury katalizatora utleniającego w układzie oczyszczania spalin i nie można ich wymieniać osobno.

Lokalizacja komponentu

Czujnik temperatury na wlocie katalizatora utleniającego układu oczyszczania spalin znajduje się w układzie oczyszczania spalin. Jest on usytuowany na wylocie katalizatora. Patrz książka serwisowa producenta OEM.

Warunki wykonywania diagnostyki

Ta funkcja diagnostyczna jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia i silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku (ECM) wykrył, że różnica między danymi czujnika temperatury na wlocie katalizatora utleniającego układu oczyszczania spalin oraz danymi czujnika temperatury na wylocie tego katalizatora nie zgadza się z wartością przewidywaną, jak na aktualne warunki pracy silnika.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Bezpośrednio po przeprowadzeniu diagnostyki, jeśli kończy się ona wynikiem negatywnym, sterownik wtrysku powoduje zaświecenie się pomarańczowej lampki „CHECK ENGINE“ (sprawdź silnik) oraz lampki sygnalizacji usterki (MIL).
  • Do odczytu z czujnika temperatury na wlocie katalizatora utleniającego układu oczyszczania spalin stosuje się wartość domyślną.
  • Wtrysk roztworu mocznika do układu oczyszczania spalin jest wyłączony.
  • Moment obrotowy silnika zostanie obniżony, jeśli silnik będzie pracować przez dłuższy czas z tą usterką aktywną.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy uruchomić silnik i pozostawić go na wysokich obrotach biegu jałowego przez 15 minut. Aby usunąć ten kod usterki, niezbędne jest zwiększenie przepływu spalin. W niektórych przypadkach, aby osiągnąć odpowiedni przepływ spalin, niezbędne może być użycie pojazdu do jazdy.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Wadliwe działanie czujnika temperatury na wlocie filtra cząstek stałych układu oczyszczania spalin
  • Wadliwe działanie czujnika temperatury na wlocie katalizatora utleniającego układu oczyszczania spalin

W trakcie usuwania usterek w obwodach korzystających z przewodów dostarczonych przez producenta OEM, zapoznaj się z odpowiednim schematem elektrycznym OEM.

W przypadku problemów z przerywaniem zasilania i komunikacji na łączu danych przy podzespołach układu oczyszczania spalin stanowczo zaleca się, aby dokładnie sprawdzić bezpieczniki i przekaźniki centrali rozdziału mocy OEM pod kątem luzów, braków lub przerwanych połączeń.

Patrz postępowanie z kodem usterki 3315.

Ostatnia modyfikacja: 13-SIE-2015


Obwód czujnika temperatury na wylocie filtra cząstek stałych w układzie oczyszczania spalin nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

KOD USTERKI 3319

Obwód czujnika temperatury na wylocie filtra cząstek stałych w układzie oczyszczania spalin nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 3319 PID: SPN: 3246 FMI: 3/3 LAMPKA: Bursztynowy SRT: | Obwód czujnika temperatury na wylocie filtra cząstek stałych układu oczyszczania spalin — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale. W obwodzie czujnika temperatury na wylocie filtra cząstek stałych układu oczyszczania spalin wykryto wysokie napięcie sygnału lub rozwarcie obwodu. | Możliwe ograniczenie wydajności silnika.
Moduł czujnika temperatury filtra cząstek stałych układu oczyszczania spalin

Opis obwodu

Moduł czujnika temperatury filtra cząstek stałych w układzie oczyszczania spalin jest urządzeniem inteligentnym, które komunikuje się ze sterownikiem wtrysku przez łącze danych J1939. Moduł czujnika temperatury filtra cząstek stałych w układzie oczyszczania spalin przeprowadza własną, wewnętrzną diagnostykę i przesyła informacje o wadliwym działaniu do sterownika wtrysku przez łącze danych J1939. Moduł czujnika temperatury filtra cząstek stałych układu oczyszczania spalin służy do pomiaru temperatury na wlocie katalizatora utleniającego w układzie oczyszczania spalin oraz temperaturę na wlocie i wylocie filtra cząstek stałych w tym samym układzie. Czujniki temperatury są przymocowane do modułu czujnika temperatury filtra cząstek stałych w układzie oczyszczania spalin i nie można ich wymieniać osobno.

Lokalizacja komponentu

Czujnik temperatury na wylocie filtra cząstek stałych układu oczyszczania spalin znajduje się w układzie oczyszczania spalin. Znajduje się on na wylocie filtra cząstek stałych układu oczyszczania spalin. Zapoznaj się z książką serwisową producenta OEM.

Warunki wykonywania diagnostyki

Ta funkcja diagnostyczna jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia i silnik pracuje.

Warunki ustalania kodów usterek

Moduł czujnika temperatury filtra cząstek stałych układu oczyszczania spalin zgłosił, że sygnał temperatury na wylocie filtra cząstek stałych układu oczyszczania spalin przekroczył zakres od góry.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Bezpośrednio po przeprowadzeniu diagnostyki, jeśli kończy się ona wynikiem negatywnym, sterownik wtrysku powoduje zaświecenie się pomarańczowej lampki „CHECK ENGINE“ (sprawdź silnik) oraz lampki sygnalizacji usterki (MIL).
  • Do odczytu z czujnika temperatury na wylocie filtra cząstek stałych układu oczyszczania spalin stosuje się wartość domyślną.
  • Funkcja aktywnej i stacjonarnej regeneracji filtra cząstek stałych zostanie dezaktywowana.
  • Wtrysk roztworu mocznika do układu oczyszczania spalin jest wyłączony.
  • Moment obrotowy silnika zostanie obniżony, jeśli silnik będzie pracować przez dłuższy czas z tą usterką aktywną.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).

W silnikach z diagnostyką pokładową (OBD) sterownik wtrysku spowoduje zgaśnięcie lampki sygnalizacji usterki (MIL) po czterech następujących po sobie przebiegach, podczas których zostanie przeprowadzona diagnostyka i zakończy się ona wynikiem pozytywnym.

  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych, a także gaszenia kontrolki MIL do celów OBD.

Shop Talk

Możliwe przyczyny tego kodu usterki są następujące:

  • Wadliwe działanie czujnika temperatury na wylocie filtra cząstek stałych układu oczyszczania spalin

W trakcie usuwania usterek w obwodach korzystających z przewodów dostarczonych przez producenta OEM, zapoznaj się z odpowiednim schematem elektrycznym OEM.

W przypadku problemów z przerywaniem zasilania i komunikacji na łączu danych przy podzespołach układu oczyszczania spalin stanowczo zaleca się, aby dokładnie sprawdzić bezpieczniki i przekaźniki centrali rozdziału mocy OEM pod kątem luzów, braków lub przerwanych połączeń.

Patrz postępowanie z kodem usterki 3319.

Ostatnia modyfikacja: 13-SIE-2015


Multipleksowanie SAE J1939, układ czujnika dźwigni lub pedału przyspieszenia — nietypowe tempo aktualizacji

KOD USTERKI 3326

Multipleksowanie SAE J1939, układ czujnika dźwigni lub pedału przyspieszenia — nietypowe tempo aktualizacji

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 3326 PID: SPN: 91 FMI: 9/9 LAMPKA: Czerwony SRT: | Multipleksowanie SAE J1939, układ czujnika dźwigni lub pedału przyspieszenia — nietypowe tempo aktualizacji. Sterownik wtrysku oczekiwał na informacje od multipleksowanego czujnika dźwigni lub pedału przyspieszenia, ale nie otrzymał ich dostatecznie szybko lub nie otrzymał ich wcale. | Silnik będzie pracować tylko na biegu jałowym.
Obwód łącza danych SAE J1939

Opis obwodu

Wyłączniki, pedały przyspieszenia i inne elementy zwykle są połączone ze sterownikiem wtrysku bezpośrednio pojedynczymi przewodami. Multipleksowanie umożliwia połączenie tych samych elementów kablami z modułem VECU OEM lub modułem ECU przekładni w kabinie. Wartości elementów (jak czujniki, pedały przyspieszenia i wyłączniki) i ich statusy mogą być przesyłane z modułu VECU OEM do sterownika wtrysku Cummins® przez łącze danych SAE J1939.

Komunikaty wysyłane przez moduły VECU OEM lub moduły ECU przekładni są odbierane przez sterownik wtrysku Cummins® i służą do sterowania silnikiem. Sterownik wtrysku Cummins® i moduł VECU OEM muszą być poprawnie skonfigurowane, aby czynność multipleksowania elementów była poprawna.

Lokalizacja komponentu

Schemat połączeń łącza danych SAE J1939 i urządzenia SAE J1939 zależą od opcji producenta OEM.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku nie otrzymał komunikatu od urządzenia multipleksowanego.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci czerwoną kontrolkę STOP ENGINE (zatrzymać pracę silnika).

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zgasi czerwoną kontrolkę STOP ENGINE (zatrzymać pracę silnika).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Dopóki ten kod usterki jest aktywny, niektóre multipleksowane urządzenia mogą nie funkcjonować prawidłowo.

Wystąpienie tej usterki może być spowodowane następującymi przyczynami:

  • Gdy sterownik wtrysku jest poprawnie skonfigurowany (podzespoły są włączone i adres źródłowy modułu VECU OEM jest poprawnie przypisany), aby odbierać informacje od modułu VECU OEM, ale moduł VECU OEM wysyła komunikat informujący o tym, że dany podzespół nie jest dostępny do multipleksowania. Może to wynikać z tego, że multipleksowany element jest włączony w sterowniku wtrysku Cummins®, ale adres źródłowy modułu VECU OEM nadającego komunikat elementu jest niepoprawny w sterowniku wtrysku Cummins® lub moduł VECU OEM nie został skonfigurowany do nadawania komunikatu multipleksowanego elementu.
  • Ta usterka może także być spowodowana uszkodzonym połączeniem łącza danych J1939 między modułem VECU OEM a sterownikiem wtrysku Cummins®, uszkodzeniem połączenia między podzespołem a modułem VECU OEM, uszkodzeniem modułu VECU OEM lub uszkodzeniem sterownika wtrysku Cummins®. Może być konieczne zwrócenie się do producenta OEM z prośbą o poprawne skonfigurowanie multipleksowania.

Multipleksowane elementy można monitorować za pomocą testera INSITE™.

W trakcie usuwania usterek w obwodach korzystających z przewodów dostarczonych przez producenta OEM, zapoznaj się z odpowiednim schematem elektrycznym OEM.

Patrz postępowanie z kodem usterki 3326.

Ostatnia modyfikacja: 20-STY-2016


Prędkość wału wyjściowego przekładni — nietypowe tempo aktualizacji

KOD USTERKI 3328

Prędkość wału wyjściowego przekładni — nietypowe tempo aktualizacji

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 3328 PID: SPN: 191 FMI: 9/9 LAMPKA: Bursztynowy SRT: | Prędkość wału wyjściowego przekładni — nietypowe tempo aktualizacji. Na łączu danych J1939 pomiędzy sterownikiem wtrysku a czujnikiem prędkości wału wyjściowego przekładni wykryto brak komunikacji lub nieprawidłową prędkość transferu danych. | Brak wpływu na wydajność.
Obwód łącza danych SAE J1939

Opis obwodu

Wyłączniki, pedały przyspieszenia i inne elementy zwykle są połączone ze sterownikiem wtrysku bezpośrednio pojedynczymi przewodami. Multipleksowanie umożliwia połączenie tych samych elementów kablami z modułem VECU OEM lub modułem ECU przekładni w kabinie. Wartości elementów (jak czujniki, pedały przyspieszenia i wyłączniki) i ich statusy mogą być przesyłane z modułu VECU OEM do sterownika wtrysku Cummins® przez łącze danych SAE J1939.

Komunikaty wysyłane przez moduły VECU OEM lub moduły ECU przekładni są odbierane przez sterownik wtrysku Cummins® i służą do sterowania silnikiem. Sterownik wtrysku Cummins® i moduł VECU OEM muszą być poprawnie skonfigurowane, aby czynność multipleksowania elementów była poprawna.

Lokalizacja komponentu

Schemat połączeń łącza danych SAE J1939 i urządzenia SAE J1939 zależą od opcji producenta OEM.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku nie otrzymał komunikatu od urządzenia multipleksowanego.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Dopóki ten kod usterki jest aktywny, niektóre multipleksowane urządzenia mogą nie funkcjonować prawidłowo.

Wystąpienie tej usterki może być spowodowane następującymi przyczynami:

  • Gdy sterownik wtrysku jest poprawnie skonfigurowany (elementy są włączone i adres źródłowy modułu VECU OEM jest poprawnie przypisany), aby odbierać informacje od modułu VECU OEM, ale moduł VECU OEM wysyła komunikat informujący o tym, że dany element nie jest dostępny do multipleksowania. Może to wynikać z tego, że multipleksowany element jest włączony w sterowniku wtrysku Cummins®, ale adres źródłowy modułu VECU OEM nadającego komunikat elementu jest niepoprawny w sterowniku wtrysku Cummins® lub moduł VECU OEM nie został skonfigurowany do nadawania komunikatu multipleksowanego elementu.
  • Ta usterka może także być spowodowana wadliwym działaniem łącza danych J1939 między modułem VECU OEM a sterownikiem wtrysku Cummins®, wadliwym działaniem połączenia między podzespołem a modułem VECU OEM, wadliwym działaniem modułu VECU OEM lub wadliwym działaniem sterownika wtrysku Cummins®. Może być konieczne zwrócenie się do producenta OEM z prośbą o poprawne skonfigurowanie multipleksowania.

Multipleksowane elementy można monitorować za pomocą testera INSITE™.

W trakcie usuwania usterek w obwodach korzystających z przewodów dostarczonych przez producenta OEM, zapoznaj się z odpowiednim schematem elektrycznym OEM.

Patrz postępowanie z kodem usterki 3328.

Ostatnia modyfikacja: 20-STY-2016


Różnica ciśnień w filtrze powietrza silnika — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — średnio istotny poziom

KOD USTERKI 3341

Różnica ciśnień w filtrze powietrza silnika — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — średnio istotny poziom

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 3341 PID: SPN: 107 FMI: 0/16 LAMPKA: Bursztynowy SRT: | Różnica ciśnień w filtrze powietrza silnika — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — średnio istotny poziom | Możliwe ograniczenie wydajności silnika.
Obwód czujnika ciśnienia/temperatury dolotu sprężarki turbosprężarki

Opis obwodu

Łączony czujnik ciśnienia/temperatury na wlocie sprężarki turbosprężarki służy do pomiaru ciśnienia powietrza otoczenia. Część czujnika odpowiedzialna za pomiar ciśnienia reaguje na zmiany ciśnienia atmosferycznego, które zależne są od wysokości, na której silnik pracuje aktualnie. Czujnik ciśnienia na wlocie sprężarki turbosprężarki ma obwód zasilania 5 V, obwód napięcia sygnału czujnika ciśnienia oraz obwód powrotny. Sterownik wtrysku wykryje niskie napięcie sygnału, jeśli pojazd będzie pracować na dużych wysokościach. Sterownik wtrysku wykryje wysokie napięcie sygnału, gdy pojazd będzie działać na wysokościach na poziomie morza.

Lokalizacja komponentu

Łączony czujnik ciśnienia/temperatury na wlocie sprężarki turbosprężarki znajduje się w instalacji powietrza dolotowego OEM.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, po przepracowaniu przez silnik 5 minut.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że opór przepływu powietrza na wlocie sprężarki przekroczył wartość skalibrowaną.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).

Moment obrotowy silnika zostanie mocno obniżony, jeśli silnik będzie pracować przez dłuższy czas z tą usterką aktywną.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na wysokich obrotach biegu jałowego przez 5 minut.
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Zapchanie lub zatkanie filtra powietrza może także spowodować aktywację tej usterki, zwłaszcza na dużych wysokościach.
Patrz postępowanie z kodem usterki 3341.

Ostatnia modyfikacja: 20-STY-2016


Prędkość wału wyjściowego przekładni — otrzymano błędne dane sieciowe

KOD USTERKI 3418

Prędkość wału wyjściowego przekładni — otrzymano błędne dane sieciowe

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 3418 PID: SPN: 191 FMI: 2/19 LAMPKA: Bursztynowy SRT: | Prędkość wału wyjściowego przekładni — otrzymano błędne dane sieciowe. Sterownik multipleksujący J1939 zasygnalizował wadliwe działanie czujnika prędkości wału wyjściowego przekładni. | Brak wpływu na wydajność.
Obwód łącza danych SAE J1939

Opis obwodu

Wyłączniki, pedały przyspieszenia i inne elementy zwykle są połączone ze sterownikiem wtrysku bezpośrednio pojedynczymi przewodami. Multipleksowanie umożliwia połączenie tych samych elementów kablami z modułem VECU OEM lub modułem ECU przekładni w kabinie. Wartości elementów (jak czujniki, pedały przyspieszenia i wyłączniki) i ich statusy mogą być przesyłane z modułu VECU OEM do sterownika wtrysku Cummins® przez łącze danych SAE J1939.

Komunikaty wysyłane przez moduły VECU OEM lub moduły ECU przekładni są odbierane przez sterownik wtrysku Cummins® i służą do sterowania silnikiem. Sterownik wtrysku Cummins® i moduł VECU OEM muszą być poprawnie skonfigurowane, aby czynność multipleksowania elementów była poprawna.

Lokalizacja komponentu

Schemat połączeń łącza danych SAE J1939 i urządzenia SAE J1939 zależą od opcji producenta OEM.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Moduł VECU OEM wykrył wadliwe działanie czujnika prędkości wału wyjściowego przekładni.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Sterownik multipleksujący J1939 zasygnalizował wadliwe działanie czujnika prędkości wału wyjściowego przekładni.

Patrz postępowanie z kodem usterki 3418.

Ostatnia modyfikacja: 13-SIE-2015


Obwód nr 1 podgrzewacza przewodu roztworu mocznika układu oczyszczania spalin nr 3 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

KOD USTERKI 3422

Obwód nr 1 podgrzewacza przewodu roztworu mocznika układu oczyszczania spalin nr 3 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 3422 PID: SPN: 4344 FMI: 3/3 LAMPKA: Bursztynowy SRT: | Obwód podgrzewacza przewodu roztworu mocznika układu oczyszczania spalin nr 3 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale. W obwodzie podgrzewacza przewodu roztworu mocznika nr 3 układu oczyszczania spalin wykryto wysokie napięcie sygnału. | Możliwe ograniczenie wydajności silnika.
Obwód podgrzewacza przewodu roztworu mocznika układu oczyszczania spalin nr 3

Opis obwodu

Podgrzewacze przewodu roztworu mocznika układu oczyszczania spalin są stosowane do rozmrażania przewodu roztworu mocznika lub do zapobiegania ich zamarzaniu.

Lokalizacja komponentu

Podgrzewacz przewodu roztworu mocznika układu oczyszczania spalin nr 3 znajduje się na przewodzie ssawnym pomiędzy zbiornikiem roztworu mocznika a modułem dozowania roztworu mocznika.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana, gdy kluczyk znajduje się w położeniu włączenia i przesyłane zostaje polecenie wyłączenia podgrzewania przewodu.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że wartości napięcia i natężenia podgrzewacza przewodu były powyżej ustawionych wartości.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Podgrzewacz przewodu będzie wyłączony.
  • Wtrysk roztworu mocznika do układu oczyszczania spalin jest wyłączony.
  • Moment obrotowy silnika zostanie obniżony, jeśli silnik będzie pracować przez dłuższy czas z tą usterką aktywną.

Warunki usuwania kodu usterki

  • W celu zweryfikowania poprawności naprawy, należy przełączyć kluczyk i użyć testera INSITE™, aby przeprowadzić badanie „Diesel Exhaust Fluid Doser System Heater (badanie podgrzewacza układu dozowania roztworu mocznika), które można znaleźć w testerze INSITE™ pod pozycją „ECM Diagnostic Tests” (badania diagnostyczne sterownika wtrysku).
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Możliwe przyczyny tego kodu usterki są następujące:

  • Wadliwe działanie podgrzewacza przewodu
  • Wadliwe działanie sterownika roztworu mocznika układu oczyszczania spalin.
  • Zwarcie do akumulatora w wiązce przewodów OEM

W trakcie usuwania usterek w obwodach korzystających z przewodów dostarczonych przez producenta OEM, zapoznaj się z odpowiednim schematem elektrycznym OEM.

W przypadku problemów z przerywaniem zasilania i komunikacji na łączu danych przy podzespołach układu oczyszczania spalin stanowczo zaleca się, aby dokładnie sprawdzić bezpieczniki i przekaźniki centrali rozdziału mocy OEM pod kątem luzów, braków lub przerwanych połączeń.

Patrz postępowanie z kodem usterki 3422.

Ostatnia modyfikacja: 20-STY-2016


Obwód nr 1 podgrzewacza przewodu roztworu mocznika układu oczyszczania spalin nr 3 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

KOD USTERKI 3423

Obwód nr 1 podgrzewacza przewodu roztworu mocznika układu oczyszczania spalin nr 3 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 3423 PID: SPN: 4344 FMI: 4/4 LAMPKA: Bursztynowy SRT: | Obwód podgrzewacza przewodu roztworu mocznika układu oczyszczania spalin nr 3 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale. W obwodzie podgrzewacza przewodu roztworu mocznika nr 3 układu oczyszczania spalin wykryto niskie napięcie sygnału. | Możliwe ograniczenie wydajności silnika.
Obwód podgrzewacza przewodu roztworu mocznika układu oczyszczania spalin nr 3

Opis obwodu

Podgrzewacze przewodu roztworu mocznika układu oczyszczania spalin są stosowane do rozmrażania przewodu roztworu mocznika lub do zapobiegania ich zamarzaniu.

Lokalizacja komponentu

Podgrzewacz przewodu roztworu mocznika układu oczyszczania spalin nr 3 znajduje się na przewodzie ssawnym pomiędzy zbiornikiem roztworu mocznika a modułem dozowania roztworu mocznika.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana, gdy kluczyk znajduje się w położeniu włączenia i przesyłane zostaje polecenie podgrzewania przewodu.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że wartości napięcia i natężenia podgrzewacza przewodu były poniżej ustawionych wartości.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Podgrzewacz przewodu będzie wyłączony.
  • Wtrysk roztworu mocznika do układu oczyszczania spalin jest wyłączony.
  • Moment obrotowy silnika zostanie obniżony, jeśli silnik będzie pracować przez dłuższy czas z tą usterką aktywną.

Warunki usuwania kodu usterki

  • W celu zweryfikowania poprawności naprawy, należy przełączyć kluczyk i użyć testera INSITE™, aby przeprowadzić badanie „Diesel Exhaust Fluid Doser System Heater (badanie podgrzewacza układu dozowania roztworu mocznika), które można znaleźć w testerze INSITE™ pod pozycją „ECM Diagnostic Tests” (badania diagnostyczne sterownika wtrysku).
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Wadliwe działanie podgrzewacza przewodu
  • Zwarcie do masy w wiązce przewodów OEM
Patrz postępowanie z kodem usterki 3423.

Ostatnia modyfikacja: 20-STY-2016


Obwód 1 podgrzewacza przewodu roztworu mocznika układu oczyszczania spalin nr 3 — wartość prądu poniżej normy lub rozwarcie obwodu

KOD USTERKI 3425

Obwód 1 podgrzewacza przewodu roztworu mocznika układu oczyszczania spalin nr 3 — wartość prądu poniżej normy lub rozwarcie obwodu

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 3425 PID: S254 SPN: 4344 FMI: 5/5 LAMPKA: Bursztynowy SRT: | Obwód podgrzewacza przewodu roztworu mocznika układu oczyszczania spalin nr 3 — wartość prądu poniżej normy lub rozwarcie obwodu. W podgrzewaczu przewodu roztworu mocznika nr 3 wykryto rozwarcie obwodu. | Możliwe ograniczenie wydajności silnika.
Obwód podgrzewacza przewodu roztworu mocznika układu oczyszczania spalin nr 3

Opis obwodu

Podgrzewacze przewodu roztworu mocznika układu oczyszczania spalin są stosowane do rozmrażania przewodu roztworu mocznika lub do zapobiegania ich zamarzaniu.

Lokalizacja komponentu

Podgrzewacz przewodu roztworu mocznika układu oczyszczania spalin nr 3 znajduje się na przewodzie ssawnym pomiędzy zbiornikiem roztworu mocznika a modułem dozowania roztworu mocznika.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana, gdy kluczyk znajduje się w położeniu włączenia i przesyłane zostaje polecenie podgrzewania przewodu.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył rozwarcie obwodu w obwodzie podgrzewacza przewodu.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Moment obrotowy silnika zostanie obniżony, jeśli silnik będzie pracować przez dłuższy czas z tą usterką aktywną.
  • Moment obrotowy silnika zostanie znacznie obniżony.

Warunki usuwania kodu usterki

  • W celu zweryfikowania poprawności naprawy, należy przełączyć kluczyk i użyć testera INSITE™, aby przeprowadzić badanie „Diesel Exhaust Fluid Doser System Heater (badanie podgrzewacza układu dozowania roztworu mocznika), które można znaleźć w testerze INSITE™ pod pozycją „ECM Diagnostic Tests” (badania diagnostyczne sterownika wtrysku).
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Możliwe przyczyny tego kodu usterki są następujące:

  • Wadliwe działanie przekaźnika podgrzewacza przewodu
  • Wadliwe działanie podgrzewacza przewodu

W trakcie usuwania usterek w obwodach korzystających z przewodów dostarczonych przez producenta OEM, zapoznaj się z odpowiednim schematem elektrycznym OEM.

W przypadku problemów z przerywaniem zasilania i komunikacji na łączu danych przy podzespołach układu oczyszczania spalin stanowczo zaleca się, aby dokładnie sprawdzić bezpieczniki i przekaźniki centrali rozdziału mocy OEM pod kątem luzów, braków lub przerwanych połączeń.

Patrz postępowanie z kodem usterki 3425.

Ostatnia modyfikacja: 20-STY-2016


Poziom płynu w zbiorniku układu 1 oczyszczania spalin silnika wysokoprężnego — dane prawidłowe, ale poniżej zwykłego zakresu roboczego — najmniej istotny poziom

KOD USTERKI 3497

Poziom płynu w zbiorniku układu 1 oczyszczania spalin silnika wysokoprężnego — dane prawidłowe, ale poniżej zwykłego zakresu roboczego — najmniej istotny poziom

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 3497 PID: SPN: 1761 FMI: 1/17 LAMPKA: Konserwacja SRT: | Poziom roztworu mocznika w zbiorniku w układzie oczyszczania spalin — dane prawidłowe, ale poniżej zwykłego zakresu roboczego — najniższy poziom istotności. Poziom roztworu mocznika w zbiorniku w układzie oczyszczania spalin jest niski. | Brak wpływu na wydajność.
Obwód czujnika poziomu w zbiorniku roztworu mocznika w układzie oczyszczania spalin

Opis obwodu

Czujnik poziomu w zbiorniku roztworu mocznika w układzie oczyszczania spalin służy do monitorowania poziomu roztworu mocznika we wspomnianym zbiorniku.

Lokalizacja komponentu

Czujnik poziomu w zbiorniku roztworu mocznika w układzie oczyszczania spalin znajduje się we wspomnianym zbiorniku roztworu mocznika. Położenie zbiornika i czujnika poziomu zależy od producenta OEM. Zapoznaj się z książką serwisową producenta OEM.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Poziom roztworu mocznika w zbiorniku w układzie oczyszczania spalin był niski.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Zaświecona zostanie lampka roztworu mocznika.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Bezpośrednio po przeprowadzeniu diagnostyki, której wynik będzie pozytywny, sterownik wtrysku spowoduje zgaśnięcie lampki roztworu mocznika.
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Ten kod usterki oznacza, że poziom roztworu mocznika jest niski i zbiornik musi zostać napełniony najwcześniej, gdy operator będzie mógł to zrobić.

W trakcie usuwania usterek w obwodach korzystających z przewodów dostarczonych przez producenta OEM, zapoznaj się z odpowiednim schematem elektrycznym OEM.

W przypadku problemów z przerywaniem zasilania i komunikacji na łączu danych przy podzespołach układu oczyszczania spalin stanowczo zaleca się, aby dokładnie sprawdzić bezpieczniki i przekaźniki centrali rozdziału mocy OEM pod kątem luzów, braków lub przerwanych połączeń.

Patrz postępowanie z kodem usterki 3497.

Ostatnia modyfikacja: 13-SIE-2015


Poziom płynu w zbiorniku układu nr 1 oczyszczania spalin silnika wysokoprężnego — dane prawidłowe, ale poniżej zwykłego zakresu roboczego — średnio istotny poziom

KOD USTERKI 3498

Poziom płynu w zbiorniku układu nr 1 oczyszczania spalin silnika wysokoprężnego — dane prawidłowe, ale poniżej zwykłego zakresu roboczego — średnio istotny poziom

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 3498 PID: SPN: 1761 FMI: 1/18 LAMPKA: Konserwacja SRT: | Poziom płynu w zbiorniku roztworu mocznika układu oczyszczania spalin — dane prawidłowe, ale poniżej zwykłego zakresu roboczego — umiarkowany poziom istotności. Poziom płynu w zbiorniku roztworu mocznika układu oczyszczania spalin jest bardzo niski. | Brak wpływu na wydajność.
Obwód czujnika poziomu w zbiorniku roztworu mocznika w układzie oczyszczania spalin

Opis obwodu

Czujnik poziomu w zbiorniku roztworu mocznika w układzie oczyszczania spalin służy do monitorowania poziomu roztworu mocznika we wspomnianym zbiorniku.

Lokalizacja komponentu

Czujnik poziomu w zbiorniku roztworu mocznika w układzie oczyszczania spalin znajduje się we wspomnianym zbiorniku roztworu mocznika. Położenie zbiornika i czujnika poziomu zależy od producenta OEM. Zapoznaj się z książką serwisową producenta OEM.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Poziom roztworu mocznika w zbiorniku był bardzo niski.

Działania do podjęcia, gdy kod usterki jest aktywny

Kontrolka roztworu mocznika będzie migać.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Bezpośrednio po przeprowadzeniu diagnostyki, której wynik będzie pozytywny, sterownik wtrysku spowoduje zgaśnięcie lampki roztworu mocznika.
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Ten kod usterki oznacza, że poziom roztworu mocznika jest bardzo niski. Należy napełnić zbiornik roztworu mocznika.

W trakcie usuwania usterek w obwodach korzystających z przewodów dostarczonych przez producenta OEM, zapoznaj się z odpowiednim schematem elektrycznym OEM.

W przypadku problemów z przerywaniem zasilania i komunikacji na łączu danych przy podzespołach układu oczyszczania spalin stanowczo zaleca się, aby dokładnie sprawdzić bezpieczniki i przekaźniki centrali rozdziału mocy OEM pod kątem luzów, braków lub przerwanych połączeń.

Patrz postępowanie z kodem usterki 3498.

Ostatnia modyfikacja: 13-SIE-2015


Prędkość pojazdu na podstawie prędkości kół — otrzymano błędne dane sieciowe

KOD USTERKI 3525

Prędkość pojazdu na podstawie prędkości kół — otrzymano błędne dane sieciowe

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 3525 PID: SPN: 84 FMI: 2/19 LAMPKA: Bursztynowy SRT: | Prędkość pojazdu na podstawie prędkości kół — otrzymano błędne dane sieciowe. Sterownik multipleksujący J1939 zasygnalizował wadliwe działanie czujnika prędkości pojazdu na podstawie prędkości kół. | Prędkość obrotowa silnika ograniczona do wartości parametru „Maksymalna prędkość pojazdu, jeśli nie występuje czujnik prędkości pojazdu”. Tempomat, ograniczanie prędkości na niższym biegu i regulator prędkości pojazdu nie będą działać.
Obwód łącza danych SAE J1939

Opis obwodu

Wyłączniki, pedały przyspieszenia i inne elementy zwykle są połączone ze sterownikiem wtrysku bezpośrednio pojedynczymi przewodami. Multipleksowanie umożliwia połączenie tych samych elementów kablami z modułem VECU OEM lub modułem ECU przekładni w kabinie. Wartości elementów (jak czujniki, pedały przyspieszenia i wyłączniki) i ich statusy mogą być przesyłane z modułu VECU OEM do sterownika wtrysku Cummins® przez łącze danych SAE J1939.

Komunikaty wysyłane przez moduły VECU OEM lub moduły ECU przekładni są odbierane przez sterownik wtrysku Cummins® i służą do sterowania silnikiem. Sterownik wtrysku Cummins® i moduł VECU OEM muszą być poprawnie skonfigurowane, aby czynność multipleksowania elementów była poprawna.

Lokalizacja komponentu

Schemat połączeń łącza danych SAE J1939 i urządzenia SAE J1939 zależą od opcji producenta OEM.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Moduł VECU OEM ustalił, że czujnik prędkości pojazdu na podstawie prędkości kół działa wadliwie.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Sterownik multipleksujący J1939 zasygnalizował wadliwe działanie czujnika prędkości pojazdu na podstawie prędkości kół.

W trakcie usuwania usterek w obwodach korzystających z przewodów dostarczonych przez producenta OEM, zapoznaj się z odpowiednim schematem elektrycznym OEM.

W przypadku problemów z przerywaniem zasilania i komunikacji na łączu danych przy podzespołach układu oczyszczania spalin stanowczo zaleca się, aby dokładnie sprawdzić bezpieczniki i przekaźniki centrali rozdziału mocy OEM pod kątem luzów, braków lub przerwanych połączeń.

Patrz postępowanie z kodem usterki 3525.

Ostatnia modyfikacja: 13-SIE-2015


Prędkość pojazdu na podstawie prędkości kół — nietypowe tempo aktualizacji

KOD USTERKI 3526

Prędkość pojazdu na podstawie prędkości kół — nietypowe tempo aktualizacji

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 3526 PID: SPN: 84 FMI: 9/9 LAMPKA: Bursztynowy SRT: | Prędkość pojazdu na podstawie prędkości kół — nietypowe tempo aktualizacji. Na łączu danych J1939 pomiędzy sterownikiem wtrysku a czujnikiem prędkości pojazdu na podstawie prędkości kół wykryto brak komunikacji lub nieprawidłową prędkość transferu danych. | Prędkość obrotowa silnika ograniczona do wartości parametru „Maksymalna prędkość pojazdu, jeśli nie występuje czujnik prędkości pojazdu”. Tempomat, ograniczanie prędkości na niższym biegu i regulator prędkości pojazdu nie będą działać.
Obwód łącza danych SAE J1939

Opis obwodu

Wyłączniki, pedały przyspieszenia i inne elementy zwykle są połączone ze sterownikiem wtrysku bezpośrednio pojedynczymi przewodami. Multipleksowanie umożliwia połączenie tych samych elementów kablami z modułem VECU OEM lub modułem ECU przekładni w kabinie. Wartości elementów (jak czujniki, pedały przyspieszenia i wyłączniki) i ich statusy mogą być przesyłane z modułu VECU OEM do sterownika wtrysku Cummins® przez łącze danych SAE J1939.

Komunikaty wysyłane przez moduły VECU OEM lub moduły ECU przekładni są odbierane przez sterownik wtrysku Cummins® i służą do sterowania silnikiem. Sterownik wtrysku Cummins® i moduł VECU OEM muszą być poprawnie skonfigurowane, aby czynność multipleksowania elementów była poprawna.

Lokalizacja komponentu

Schemat połączeń łącza danych SAE J1939 i urządzenia SAE J1939 zależą od opcji producenta OEM.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku nie otrzymał komunikatu od urządzenia multipleksowanego.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Bezpośrednio po przeprowadzeniu diagnostyki, jeśli kończy się ona wynikiem negatywnym, sterownik wtrysku powoduje zaświecenie się pomarańczowej lampki „CHECK ENGINE“ (sprawdź silnik) oraz lampki sygnalizacji usterki (MIL).

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • W silnikach z diagnostyką pokładową (OBD) sterownik wtrysku spowoduje dezaktywację lampki sygnalizacji usterki (MIL) po trzech następujących po sobie przebiegach, podczas których zostanie przeprowadzona diagnostyka i zakończy się ona wynikiem pozytywnym.
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych, a także gaszenia kontrolki MIL do celów OBD.

Shop Talk

Dopóki ten kod usterki jest aktywny, niektóre multipleksowane urządzenia mogą nie funkcjonować prawidłowo.

Przyczyny tego kodu usterki mogą być następujące:

  • Gdy sterownik wtrysku jest poprawnie skonfigurowany (elementy są włączone i adres źródłowy modułu VECU OEM jest poprawnie przypisany), aby odbierać informacje od modułu VECU OEM, ale moduł VECU OEM wysyła komunikat informujący o tym, że dany element nie jest dostępny do multipleksowania. Może to wynikać z tego, że multipleksowany element jest włączony w sterowniku wtrysku Cummins®, ale adres źródłowy modułu VECU OEM nadającego komunikat elementu jest niepoprawny w sterowniku wtrysku Cummins® lub moduł VECU OEM nie został skonfigurowany do nadawania komunikatu multipleksowanego elementu.
  • Ta usterka może także być spowodowana wadliwym działaniem łącza danych J1939 między modułem VECU OEM a sterownikiem wtrysku Cummins®, wadliwym działaniem połączenia między podzespołem a modułem VECU OEM, wadliwym działaniem modułu VECU OEM lub wadliwym działaniem sterownika wtrysku Cummins®. Może być konieczne zwrócenie się do producenta OEM z prośbą o poprawne skonfigurowanie multipleksowania.

Multipleksowane elementy można monitorować za pomocą testera INSITE™.

W trakcie usuwania usterek w obwodach korzystających z przewodów dostarczonych przez producenta OEM, zapoznaj się z odpowiednim schematem elektrycznym OEM.

Patrz postępowanie z kodem usterki 3526.

Ostatnia modyfikacja: 13-SIE-2015


Przełącznik weryfikacji obrotów jałowych dźwigni lub dźwigni przyspieszenia — otrzymano błędne dane sieciowe

KOD USTERKI 3527

Przełącznik weryfikacji obrotów jałowych dźwigni lub dźwigni przyspieszenia — otrzymano błędne dane sieciowe

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 3527 PID: SPN: 558 FMI: 2/19 LAMPKA: Czerwony SRT: | Przełącznik weryfikacji obrotów jałowych dźwigni lub pedału przyspieszenia — otrzymano błędne dane sieciowe. Sterownik multipleksowania J1939 zasygnalizował wadliwe działanie przełącznika weryfikacji obrotów jałowych dźwigni lub pedału przyspieszenia. | Silnik będzie pracować tylko na biegu jałowym.
Obwód łącza danych SAE J1939

Opis obwodu

Wyłączniki, pedały przyspieszenia i inne elementy zwykle są połączone ze sterownikiem wtrysku bezpośrednio pojedynczymi przewodami. Multipleksowanie umożliwia połączenie tych samych elementów kablami z modułem VECU OEM lub modułem ECU przekładni w kabinie. Wartości elementów (jak czujniki, pedały przyspieszenia i wyłączniki) i ich statusy mogą być przesyłane z modułu VECU OEM do sterownika wtrysku Cummins® przez łącze danych SAE J1939.

Komunikaty wysyłane przez moduły VECU OEM lub moduły ECU przekładni są odbierane przez sterownik wtrysku Cummins® i służą do sterowania silnikiem. Sterownik wtrysku Cummins® i moduł VECU OEM muszą być poprawnie skonfigurowane, aby czynność multipleksowania elementów była poprawna.

Lokalizacja komponentu

Schemat połączeń łącza danych SAE J1939 i urządzenia SAE J1939 zależą od opcji producenta OEM.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Moduł VECU OEM ustalił, że przełącznik weryfikacji obrotów jałowych dźwigni lub pedału przyspieszenia działał wadliwie.

Działania do podjęcia, gdy kod usterki jest aktywny

Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku spowoduje zaświecenie się czerwonej lampki „STOP ENGINE“ (zatrzymaj silnik) lub lampki MIL (lampka sygnalizacji usterki).

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zgasi czerwoną kontrolkę STOP ENGINE (zatrzymać pracę silnika).
  • W silnikach z diagnostyką pokładową (OBD) sterownik wtrysku spowoduje dezaktywację lampki sygnalizacji usterki (MIL) po trzech następujących po sobie przebiegach, podczas których zostanie przeprowadzona diagnostyka i zakończy się ona wynikiem pozytywnym.
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych, a także gaszenia kontrolki MIL do celów OBD.

Shop Talk

Sterownika multipleksowania J1939 zasygnalizował wadliwe działanie przełącznika weryfikacji obrotów jałowych dźwigni lub pedału przyspieszenia.

W trakcie usuwania usterek w obwodach korzystających z przewodów dostarczonych przez producenta OEM, zapoznaj się z odpowiednim schematem elektrycznym OEM.

Patrz postępowanie z kodem usterki 3527.

Ostatnia modyfikacja: 13-SIE-2015


Czujnik tlenków azotu na wylocie układu oczyszczania spalin nr 1 — nietypowe tempo zmian

KOD USTERKI 3545

Czujnik tlenków azotu na wylocie układu oczyszczania spalin nr 1 — nietypowe tempo zmian

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 3545 PID: P2202 SPN: 3226 FMI: 10/10 LAMPKA: Bursztynowy SRT: | Obwód czujnika tlenków azotu na wylocie układu oczyszczania spalin — nietypowe tempo zmian. Odczyt z czujnika tlenków azotu na wylocie układu oczyszczania spalin nie jest prawidłowy. | Brak wpływu na wydajność.
Obwód czujnika tlenków azotu na wylocie układu oczyszczania spalin

Opis obwodu

Czujnik tlenków azotu na wylocie układu oczyszczania spalin to urządzenie inteligentne, które komunikuje się ze sterownikiem wtrysku poprzez łącze danych J1939. Czujnik tlenków azotu na wylocie układu oczyszczania spalin przeprowadza wewnętrzną autodiagnostykę i zgłasza ewentualne usterki głównemu sterownikowi wtrysku poprzez łącze danych J1939. Czujnik tlenków azotu jest przymocowany na stałe do modułu sterowania poziomem tlenków azotu. Obie te części pod względem serwisowym stanowią jeden podzespół i nie mogą być wymieniane osobno. Czujnik tlenków azotu na wylocie układu oczyszczania służy do pomiaru emisji tlenków azotu na wylocie układu oczyszczania spalin.

Lokalizacja komponentu

Usytuowanie czujnika tlenków azotu na wylocie układu oczyszczania spalin zależy od zastosowania silnika. Zazwyczaj znajduje się on w układzie wydechowym, na wylocie katalizatora selektywnej redukcji katalitycznej.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana, gdy temperatura na wylocie układu selektywnej redukcji katalitycznej w układzie oczyszczania spalin przekracza 200°C (392°F) przez czas wskazany w kalibracji podczas pracy silnika.

Warunki ustalania kodów usterek

Odczyt z czujnika tlenków azotu na wylocie układu oczyszczania spalin nie był prawidłowy.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).

Warunki usuwania kodu usterki

  • W celu zweryfikowania poprawności naprawy, należy uruchomić silnik i operować nim, aby podnieść temperatury w układzie wydechowym. Można to wykonać, jeżdżąc pojazdem lub inicjując regenerację stacjonarną za pomocą testera INSITE™.
  • Temperatura na wylocie układu selektywnej redukcji katalitycznej w układzie oczyszczania spalin musi przez 60 sekund przekraczać 200°C (392°F) zanim czujnik tlenków azotu na wylocie układu oczyszczania spalin będzie mógł przeprowadzić diagnostykę wewnętrzną.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Ten kod usterki zostaje aktywowany, gdy czujnik tlenków azotu na wylocie układu oczyszczania zasygnalizuje sterownikowi wtrysku, że nie przesyła on prawidłowych danych.

Przed usunięciem tego kodu usterki należy najpierw usunąć kody usterek 1887, 2771 i 3682 związanych z czujnikiem tlenków azotu na wylocie układu oczyszczania spalin.

W trakcie usuwania usterek w obwodach korzystających z przewodów dostarczonych przez producenta OEM, zapoznaj się z odpowiednim schematem elektrycznym OEM.

W przypadku problemów z przerywaniem zasilania i komunikacji na łączu danych przy podzespołach układu oczyszczania spalin stanowczo zaleca się, aby dokładnie sprawdzić bezpieczniki i przekaźniki centrali rozdziału mocy OEM pod kątem luzów, braków lub przerwanych połączeń.

Patrz postępowanie z kodem usterki t05-3545.

Ostatnia modyfikacja: 13-SIE-2015


Pusty zbiorniku płynu układu oczyszczania spalin silnika wysokoprężnego — aktywny warunek

KOD USTERKI 3547

Pusty zbiorniku płynu układu oczyszczania spalin silnika wysokoprężnego — aktywny warunek

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 3547 PID: S115 SPN: 4096 FMI: 11/31 LAMPKA: Bursztynowy SRT: | Pusty zbiorniku roztworu mocznika układu oczyszczania spalin — aktywny warunek. Pusty zbiorniku roztworu mocznika układu oczyszczania spalin. | Możliwe ograniczenie wydajności silnika.
Obwód czujnika poziomu w zbiorniku roztworu mocznika w układzie oczyszczania spalin

Opis obwodu

Czujnik poziomu w zbiorniku roztworu mocznika w układzie oczyszczania spalin służy do monitorowania poziomu roztworu mocznika we wspomnianym zbiorniku.

Lokalizacja komponentu

Czujnik poziomu w zbiorniku roztworu mocznika w układzie oczyszczania spalin znajduje się we wspomnianym zbiorniku roztworu mocznika. Położenie zbiornika i czujnika poziomu zależy od producenta OEM. Zapoznaj się z książką serwisową producenta OEM.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Zbiornik roztworu mocznika był pusty i moduł dozowania nie był w stanie przeprowadzić procedury zalewania.

Działania do podjęcia, gdy kod usterki jest aktywny

Istnieją dwa rodzaje działań podejmowanych przez sterownik wtrysku w przypadku aktywacji tego kodu usterki:

Poziom 1: Działania podejmowane, gdy zbiornik roztworu mocznika jest pusty:

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).

Kontrolka roztworu mocznika będzie migać.

  • Wtrysk roztworu mocznika do układu oczyszczania spalin jest wyłączony.
  • Moment obrotowy silnika zostanie znacznie obniżony.

Poziom 2: Działania podejmowane, gdy zbiornik roztworu mocznika jest pusty i silnik wyłączony lub pracuje przez dłuższy czas na obrotach biegu jałowego.

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).

Kontrolka roztworu mocznika będzie migać.

  • Moment obrotowy silnika zostanie znacznie obniżony.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Bezpośrednio po przeprowadzeniu diagnostyki, której wynik będzie pozytywny, sterownik wtrysku spowoduje zgaśnięcie lampki roztworu mocznika.
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Ten kod usterki sygnalizuje, że zbiornik roztworu mocznika układu oczyszczania spalin jest pusty i należy go bezzwłocznie napełnić.

Patrz postępowanie z kodem usterki 3547.

Ostatnia modyfikacja: 13-SIE-2015


Moduł dozowania roztworu mocznika w układzie oczyszczania spalin nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

KOD USTERKI 3558

Moduł dozowania roztworu mocznika w układzie oczyszczania spalin nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 3558 PID: SPN: 3361 FMI: 3/3 LAMPKA: Bursztynowy SRT: | Moduł dozowania roztworu mocznika w układzie oczyszczania spalin — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale. W obwodzie modułu dozowania roztworu mocznika w układzie oczyszczania spalin wykryto wysokie napięcie sygnału. | Możliwe ograniczenie wydajności silnika.
Moduł dozowania roztworu mocznika w układzie oczyszczania spalin

Opis obwodu

Moduł dozowania roztworu mocznika w układzie oczyszczania spalin odpowiada za wiele funkcji, z których jedna to generowanie odpowiedniego ciśnienia w przewodach roztworu mocznika za pomocą pompy, co ma pozwolić na przeprowadzenie procedury dozowania. Sterownik wtrysku zasila moduł dozowania roztworu mocznika i zapewnia mu uziemienie. Sterownik wtrysku doprowadza także do modułu dozowania sygnał sterowania wydatkiem roztworu mocznika. Sygnał ten jest różny w zależności od zadanego ciśnienia roztworu mocznika.

Lokalizacja komponentu

Usytuowanie modułu dozowania roztworu mocznika układu oczyszczania spalin jest zależne od producenta OEM. Patrz książka serwisowa producenta OEM.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana, gdy moduł dozowania roztworu mocznika przeprowadza procedurę zalewania lub dozowania.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że napięcie sygnału modułu dozowania roztworu mocznika w układzie oczyszczania spalin przekraczał wartość skalibrowaną lub w obwodzie zasilania modułu dozowania roztworu mocznika doszło do zwarcia do akumulatora lub rozwarcia obwodu.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Wtrysk roztworu mocznika do układu oczyszczania spalin jest wyłączony.
  • Moment obrotowy silnika zostanie obniżony, jeśli silnik będzie pracować przez dłuższy czas z tą usterką aktywną.

Warunki usuwania kodu usterki

  • W celu zweryfikowania poprawności naprawy, należy przeprowadzić badanie „Aftertreatment Diesel Exhaust Fluid System Leak Test” (badanie szczelności układu roztworu mocznika w układzie oczyszczania spalin), które można znaleźć w testerze INSITE™ pod pozycją „ECM Diagnostic Tests” (badania diagnostyczne sterownika wtrysku)
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Zwarcie do napięcia akumulatora w module dozowania roztworu mocznika
  • Zwarcie do akumulatora w wiązce przewodów OEM

W trakcie usuwania usterek w obwodach korzystających z przewodów dostarczonych przez producenta OEM, zapoznaj się z odpowiednim schematem elektrycznym OEM.

W przypadku problemów z przerywaniem zasilania i komunikacji na łączu danych przy podzespołach układu oczyszczania spalin stanowczo zaleca się, aby dokładnie sprawdzić bezpieczniki i przekaźniki centrali rozdziału mocy OEM pod kątem luzów, braków lub przerwanych połączeń.

Patrz postępowanie z kodem usterki 3558.

Ostatnia modyfikacja: 20-STY-2016


Moduł dozowania roztworu mocznika w układzie oczyszczania spalin nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

KOD USTERKI 3559

Moduł dozowania roztworu mocznika w układzie oczyszczania spalin nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 3559 PID: SPN: 3361 FMI: 4/4 LAMPKA: Bursztynowy SRT: | Moduł dozowania roztworu mocznika w układzie oczyszczania spalin — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale. W obwodzie modułu dozowania roztworu mocznika w układzie oczyszczania spalin wykryto niskie napięcie sygnału. | Możliwe ograniczenie wydajności silnika.
Moduł dozowania roztworu mocznika w układzie oczyszczania spalin

Opis obwodu

Moduł dozowania roztworu mocznika w układzie oczyszczania spalin odpowiada za wiele funkcji, z których jedna to generowanie odpowiedniego ciśnienia w przewodach roztworu mocznika za pomocą pompy, co ma pozwolić na przeprowadzenie procedury dozowania. Sterownik wtrysku zasila moduł dozowania roztworu mocznika i zapewnia mu uziemienie. Sterownik wtrysku doprowadza także do modułu dozowania sygnał sterowania wydatkiem roztworu mocznika. Sygnał ten jest różny w zależności od zadanego ciśnienia roztworu mocznika.

Lokalizacja komponentu

Usytuowanie modułu dozowania roztworu mocznika układu oczyszczania spalin jest zależne od producenta OEM. Patrz książka serwisowa producenta OEM.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana, gdy moduł dozowania roztworu mocznika przeprowadza procedurę zalewania lub dozowania.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że napięcie sygnału modułu dozowania roztworu mocznika w układzie oczyszczania spalin lub napięcie zasilania tego modułu przekroczyło zakres od dołu.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Wtrysk roztworu mocznika do układu oczyszczania spalin jest wyłączony.
  • Moment obrotowy silnika zostanie obniżony, jeśli silnik będzie pracować przez dłuższy czas z tą usterką aktywną.

Warunki usuwania kodu usterki

  • W celu zweryfikowania poprawności naprawy, należy przeprowadzić badanie „Aftertreatment Diesel Exhaust Fluid System Leak Test” (badanie szczelności układu roztworu mocznika w układzie oczyszczania spalin), które można znaleźć w testerze INSITE™ pod pozycją „ECM Diagnostic Tests” (badania diagnostyczne sterownika wtrysku)
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Zwarcie do masy w module dozowania roztworu mocznika
  • Zwarcie do masy w wiązce przewodów OEM

W trakcie usuwania usterek w obwodach korzystających z przewodów dostarczonych przez producenta OEM, zapoznaj się z odpowiednim schematem elektrycznym OEM.

W przypadku problemów z przerywaniem zasilania i komunikacji na łączu danych przy podzespołach układu oczyszczania spalin stanowczo zaleca się, aby dokładnie sprawdzić bezpieczniki i przekaźniki centrali rozdziału mocy OEM pod kątem luzów, braków lub przerwanych połączeń.

Patrz postępowanie z kodem usterki 3559.

Ostatnia modyfikacja: 20-STY-2016


Przekaźnik podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

KOD USTERKI 3562

Przekaźnik podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 3562 PID: SPN: 5491 FMI: 3/3 LAMPKA: Bursztynowy SRT: | Obwód podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin — wartość napięcia powyżej normy lub zwarcie do źródła o wysokim potencjalne. W obwodzie podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin wykryto wysokie napięcie sygnału. | Możliwe ograniczenie wydajności silnika.
Obwód podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin

Opis obwodu

Przekaźnik podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin jest stosowany do zasilania podgrzewaczy przewodów roztworu mocznika.

Lokalizacja komponentu

Usytuowanie przekaźnika podgrzewacza przewodów roztworu mocznika w układzie oczyszczania spalin jest zależne od producenta OEM. Patrz książka serwisowa producenta OEM.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana, gdy kluczyk znajduje się w położeniu włączenia i przesyłane zostaje polecenie podgrzewania przewodu.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył zwarcie sygnału sterownika przekaźnika podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin do źródła zasilania o wysokim potencjale.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Moment obrotowy silnika zostanie obniżony, jeśli silnik będzie pracować przez dłuższy czas z tą usterką aktywną.

Warunki usuwania kodu usterki

  • W celu zweryfikowania poprawności naprawy, należy przełączyć kluczyk i użyć testera INSITE™, aby przeprowadzić badanie „Diesel Exhaust Fluid Doser System Heater (badanie podgrzewacza układu dozowania roztworu mocznika), które można znaleźć w testerze INSITE™ pod pozycją „ECM Diagnostic Tests” (badania diagnostyczne sterownika wtrysku).
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Zwarcie do napięcia akumulatora w obwodzie przekaźnika podgrzewacza przewodu roztworu mocznika
  • Zwarcie do akumulatora w wiązce przewodów OEM

W trakcie usuwania usterek w obwodach korzystających z przewodów dostarczonych przez producenta OEM, zapoznaj się z odpowiednim schematem elektrycznym OEM.

W przypadku problemów z przerywaniem zasilania i komunikacji na łączu danych przy podzespołach układu oczyszczania spalin stanowczo zaleca się, aby dokładnie sprawdzić bezpieczniki i przekaźniki centrali rozdziału mocy OEM pod kątem luzów, braków lub przerwanych połączeń.

Patrz postępowanie z kodem usterki 3562.

Ostatnia modyfikacja: 20-STY-2016


Przekaźnik podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

KOD USTERKI 3563

Przekaźnik podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 3563 PID: SPN: 5491 FMI: 4/4 LAMPKA: Bursztynowy SRT: | Przekaźnik pogrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin — wartość napięcia poniżej normy lub zwarcie do źródła o niskim potencjale. W przekaźniku podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin wykryto niskie napięcie sygnału. | Możliwe ograniczenie wydajności silnika.
Obwód podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin

Opis obwodu

Przekaźnik podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin jest stosowany do zasilania podgrzewaczy przewodów roztworu mocznika.

Lokalizacja komponentu

Usytuowanie przekaźnika podgrzewacza przewodów roztworu mocznika w układzie oczyszczania spalin jest zależne od producenta OEM. Patrz książka serwisowa producenta OEM.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, ze sygnał sterowania przekaźnika przewodu roztworu mocznika w układzie oczyszczania spalin przekroczył zakres od dołu lub doszło do rozwarcia obwodu.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Zwarcie do masy w obwodzie przekaźnika podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin
  • Zwarcie do masy w wiązce przewodów OEM
  • Rozwarcie obwodu w wiązce przewodów OEM

W trakcie usuwania usterek w obwodach korzystających z przewodów dostarczonych przez producenta OEM, zapoznaj się z odpowiednim schematem elektrycznym OEM.

W przypadku problemów z przerywaniem zasilania i komunikacji na łączu danych przy podzespołach układu oczyszczania spalin stanowczo zaleca się, aby dokładnie sprawdzić bezpieczniki i przekaźniki centrali rozdziału mocy OEM pod kątem luzów, braków lub przerwanych połączeń.

Patrz postępowanie z kodem usterki 3563.

Ostatnia modyfikacja: 20-STY-2016


Obwód zaworu dozowania roztworu mocznika nr 1 w układzie oczyszczania spalin nr 1 — wartość prądu poniżej normy lub rozwarcie obwodu

KOD USTERKI 3567

Obwód zaworu dozowania roztworu mocznika nr 1 w układzie oczyszczania spalin nr 1 — wartość prądu poniżej normy lub rozwarcie obwodu

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 3567 PID: SPN: 5394 FMI: 5/5 LAMPKA: Bursztynowy SRT: | Zawór dozowania roztworu mocznika układu oczyszczania spalin — wartość prądu poniżej normy lub rozwarcie obwodu. W obwodzie zaworu dozowania roztworu mocznika układu oczyszczania spalin wykryto błąd obwodu. | Możliwe ograniczenie wydajności silnika.
Obwód zaworu dozowania roztworu mocznika układu oczyszczania spalin

Opis obwodu

Zawór dozowania roztworu mocznika układu oczyszczania spalin jest sterowany przez sterownik wtrysku. Gdy Sterownik wtrysku wydaje polecenie dozowania roztworu mocznika, przesyła on do zaworu dozowania sygnał PWM, który powoduje otwarcie zaworu dozowania i umożliwia rozpylenie roztworu mocznika do układu wydechowego.

Lokalizacja komponentu

Zawór dozowania roztworu mocznika układu oczyszczania spalin jest zainstalowany w układzie wydechowym. Jest on zamontowany bezpośrednio do rury produktów rozkładu układu oczyszczania spalin, przed katalizatorem selektywnej redukcji katalitycznej. Położenie będzie różne w zależności od architektury układu oczyszczania spalin i będzie zależne od producenta OEM.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana, gdy zostaje przesłany sygnał aktywacji zaworu dozowania roztworu mocznika.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że w obwodzie zaworu dozowania roztworu mocznika układu oczyszczania spalin doszło do zwarcia do źródła o wysokim potencjale, niskim potencjale lub do rozwarcia obwodu.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Wtrysk roztworu mocznika do układu oczyszczania spalin jest wyłączony.
  • Moment obrotowy silnika zostanie obniżony, jeśli silnik będzie pracować przez dłuższy czas z tą usterką aktywną.
  • Moment obrotowy silnika zostanie znacznie obniżony.

Warunki usuwania kodu usterki

W celu zweryfikowania naprawy:

  • Przekręcić kluczyk.
  • Uruchom silnik i pozwól mu pracować na biegu jałowym.
  • Monitorować stan modułu dozowania roztworu mocznika w układzie oczyszczania spalin testerem INSITE™.
  • Stan modułu dozowania roztworu mocznika w układzie oczyszczania spalin monitorowany testerem INSITE™ musi zmienić się na dozowanie, co będzie sygnalizować, że system zrealizował zalewanie.
  • Przełączyć kluczyk do położenia wyłączenia i pozwolić na całkowite wyłączenie sterownika wtrysku.
  • Przełączyć kluczyk do położenia włączenia.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Rozwarcie obwodu w zaworze dozowania roztworu mocznika
  • Zwarcie do akumulatora w wiązce przewodów OEM
  • Zwarcie do masy w wiązce przewodów OEM
  • Rozwarcie obwodu w wiązce przewodów OEM

W trakcie usuwania usterek w obwodach korzystających z przewodów dostarczonych przez producenta OEM, zapoznaj się z odpowiednim schematem elektrycznym OEM.

W przypadku problemów z przerywaniem zasilania i komunikacji na łączu danych przy podzespołach układu oczyszczania spalin stanowczo zaleca się, aby dokładnie sprawdzić bezpieczniki i przekaźniki centrali rozdziału mocy OEM pod kątem luzów, braków lub przerwanych połączeń.

Patrz postępowanie z kodem usterki 3567.

Ostatnia modyfikacja: 20-STY-2016


Zawór dozowania roztworu mocznika nr 1 w układzie oczyszczania spalin nr 1 — układ mechaniczny nie odpowiada lub jest rozregulowany

KOD USTERKI 3568

Zawór dozowania roztworu mocznika nr 1 w układzie oczyszczania spalin nr 1 — układ mechaniczny nie odpowiada lub jest rozregulowany

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 3568 PID: SPN: 5394 FMI: 7/7 LAMPKA: Bursztynowy SRT: | Zawór dozowania roztworu mocznika w układzie oczyszczania spalin — układ mechaniczny nie odpowiada lub jest rozregulowany. W zaworze dozowania roztworu mocznika wykryto usterkę mechaniczną. | Możliwe ograniczenie wydajności silnika.
Obwód zaworu dozowania roztworu mocznika układu oczyszczania spalin

Opis obwodu

Zawór dozowania roztworu mocznika układu oczyszczania spalin jest sterowany przez sterownik wtrysku. Gdy Sterownik wtrysku wydaje polecenie dozowania roztworu mocznika, przesyła on do zaworu dozowania sygnał PWM, który powoduje otwarcie zaworu dozowania i umożliwia rozpylenie roztworu mocznika do układu wydechowego.

Lokalizacja komponentu

Zawór dozowania roztworu mocznika układu oczyszczania spalin jest zainstalowany w układzie wydechowym. Jest on zamontowany bezpośrednio do rury produktów rozkładu układu oczyszczania spalin, przed katalizatorem selektywnej redukcji katalitycznej. Położenie będzie różne w zależności od architektury układu oczyszczania spalin i będzie zależne od producenta OEM.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana, gdy zostaje przesłany sygnał aktywacji zaworu dozowania roztworu mocznika.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył mechaniczne zablokowanie zaworu dozowania roztworu mocznika w układzie oczyszczania spalin.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Wtrysk roztworu mocznika do układu oczyszczania spalin jest wyłączony.
  • Moment obrotowy silnika zostanie obniżony, jeśli silnik będzie pracować przez dłuższy czas z tą usterką aktywną.

Warunki usuwania kodu usterki

  • W celu zweryfikowania poprawności naprawy należy skorzystać z testera INSITE™, aby przeprowadzić test „Aftertreatment Diesel Exhaust Fluid Dozer Pump Override Test“ (test ręcznego sterowania pompą dozowania roztworu mocznika w układzie oczyszczania spalin), który można znaleźć w sekcji „ECM Diagnostic Test“ (test diagnostyczny sterownika wtrysku)
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Wadliwe działanie zaworu dozowania roztworu mocznika układu oczyszczania spalin

Zanieczyszczenie roztworu mocznika może być przyczyną tego kodu usterki.

Patrz postępowanie z kodem usterki 3568.

Ostatnia modyfikacja: 20-STY-2016


Obwód czujnika ciśnienia roztworu mocznika w układzie oczyszczania spalin nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

KOD USTERKI 3571

Obwód czujnika ciśnienia roztworu mocznika w układzie oczyszczania spalin nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 3571 PID: SPN: 4334 FMI: 3/3 LAMPKA: Bursztynowy SRT: | Czujnik ciśnienia roztworu mocznika w układzie oczyszczania spalin — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale. W obwodzie czujnika ciśnienia roztworu mocznika w układzie oczyszczania spalin wykryto wysokie napięcie sygnału. | Możliwe ograniczenie wydajności silnika.
Moduł dozowania mocznika układu dopalania spalin

Opis obwodu

Sterownik wtrysku zasila czujnik ciśnienia roztworu mocznika układu oczyszczania spalin napięciem 5 V i zapewnia masę. Czujnik ciśnienia doprowadza sygnał do sterownika wtrysku, na obwodzie sygnału czujnika. Napięcie sygnału czujnika zmienia się w zależności od ciśnienia roztworu mocznika w układzie oczyszczania spalin doprowadzonego do modułu dozowania. Sterownik wtrysku wykryje niskie napięcie sygnału przy niskim ciśnieniu roztworu mocznika, natomiast wysokie napięcie sygnału przy wysokim ciśnieniu roztworu mocznika.

Lokalizacja komponentu

Czujnik ciśnienia roztworu mocznika w układzie oczyszczania spalin znajduje się wewnątrz modułu dozowania roztworu mocznika w układzie oczyszczania spalin i nie można go naprawiać osobno.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że napięcie sygnału czujnika ciśnienia roztworu mocznika w układzie oczyszczania spalin przekroczyło dopuszczalny zakres od góry.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Wtrysk roztworu mocznika do układu oczyszczania spalin jest wyłączony.
  • Moment obrotowy silnika zostanie obniżony, jeśli silnik będzie pracować przez dłuższy czas z tą usterką aktywną.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Zwarcie przewodu sygnałowego do źródła zasilania czujnika lub napięcia akumulatora
  • Wadliwe działanie czujnika ciśnienia roztworu mocznika w układzie oczyszczania spalin

W trakcie usuwania usterek w obwodach korzystających z przewodów dostarczonych przez producenta OEM, zapoznaj się z odpowiednim schematem elektrycznym OEM.

W przypadku problemów z przerywaniem zasilania i komunikacji na łączu danych przy podzespołach układu oczyszczania spalin stanowczo zaleca się, aby dokładnie sprawdzić bezpieczniki i przekaźniki centrali rozdziału mocy OEM pod kątem luzów, braków lub przerwanych połączeń.

Patrz postępowanie z kodem usterki 3571.

Ostatnia modyfikacja: 20-STY-2016


Obwód czujnika ciśnienia roztworu mocznika w układzie oczyszczania spalin nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

KOD USTERKI 3572

Obwód czujnika ciśnienia roztworu mocznika w układzie oczyszczania spalin nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 3572 PID: SPN: 4334 FMI: 4/4 LAMPKA: Bursztynowy SRT: | Czujnik ciśnienia roztworu mocznika w układzie oczyszczania spalin — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale. W obwodzie czujnika ciśnienia roztworu mocznika w układzie oczyszczania spalin wykryto niskie napięcie sygnału. | Możliwe ograniczenie wydajności silnika.
Moduł dozowania mocznika układu dopalania spalin

Opis obwodu

Sterownik wtrysku zasila czujnik ciśnienia roztworu mocznika układu oczyszczania spalin napięciem 5 V i zapewnia masę. Czujnik ciśnienia doprowadza sygnał do sterownika wtrysku, na obwodzie sygnału czujnika. Napięcie sygnału czujnika zmienia się w zależności od ciśnienia roztworu mocznika w układzie oczyszczania spalin doprowadzonego do modułu dozowania. Sterownik wtrysku wykryje niskie napięcie sygnału przy niskim ciśnieniu roztworu mocznika, natomiast wysokie napięcie sygnału przy wysokim ciśnieniu roztworu mocznika.

Lokalizacja komponentu

Czujnik ciśnienia roztworu mocznika w układzie oczyszczania spalin znajduje się wewnątrz modułu dozowania roztworu mocznika w układzie oczyszczania spalin i nie można go naprawiać osobno.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że napięcie sygnału czujnika ciśnienia roztworu mocznika w układzie oczyszczania spalin przekroczyło dopuszczalny zakres od dołu.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Wtrysk roztworu mocznika do układu oczyszczania spalin jest wyłączony.
  • Moment obrotowy silnika zostanie obniżony, jeśli silnik będzie pracować przez dłuższy czas z tą usterką aktywną.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Zwarcie przewodu sygnału do masy
  • Wadliwe działanie czujnika ciśnienia roztworu mocznika w układzie oczyszczania spalin

W trakcie usuwania usterek w obwodach korzystających z przewodów dostarczonych przez producenta OEM, zapoznaj się z odpowiednim schematem elektrycznym OEM.

W przypadku problemów z przerywaniem zasilania i komunikacji na łączu danych przy podzespołach układu oczyszczania spalin stanowczo zaleca się, aby dokładnie sprawdzić bezpieczniki i przekaźniki centrali rozdziału mocy OEM pod kątem luzów, braków lub przerwanych połączeń.

Patrz postępowanie z kodem usterki 3572.

Ostatnia modyfikacja: 20-STY-2016


Ciśnienie roztworu mocznika w układzie oczyszczania spalin nr 1 — dane prawidłowe, ale poniżej zwykłego zakresu roboczego — umiarkowany poziom istotności

KOD USTERKI 3574

Ciśnienie roztworu mocznika w układzie oczyszczania spalin nr 1 — dane prawidłowe, ale poniżej zwykłego zakresu roboczego — umiarkowany poziom istotności

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 3574 PID: SPN: 4334 FMI: 1/18 LAMPKA: Bursztynowy SRT: | Czujnik ciśnienia roztworu mocznika w układzie oczyszczania spalin — dane prawidłowe, ale poniżej zwykłego zakresu roboczego — umiarkowany poziom istotności. W module dozowania wykryto niskie ciśnienie roztworu mocznika. | Możliwe ograniczenie wydajności silnika.
Moduł dozowania roztworu mocznika w układzie oczyszczania spalin

Opis obwodu

Sterownik wtrysku zasila czujnik ciśnienia roztworu mocznika układu oczyszczania spalin napięciem 5 V i zapewnia masę. Czujnik ciśnienia doprowadza sygnał do sterownika wtrysku, na obwodzie sygnału czujnika. Napięcie sygnału czujnika zmienia się w zależności od ciśnienia roztworu mocznika w układzie oczyszczania spalin doprowadzonego do modułu dozowania. Sterownik wtrysku wykryje niskie napięcie sygnału przy niskim ciśnieniu roztworu mocznika, natomiast wysokie napięcie sygnału przy wysokim ciśnieniu roztworu mocznika.

Lokalizacja komponentu

Czujnik ciśnienia roztworu mocznika w układzie oczyszczania spalin znajduje się wewnątrz modułu dozowania roztworu mocznika w układzie oczyszczania spalin i nie można go naprawiać osobno.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana, gdy moduł dozowania roztworu mocznika przeprowadza procedurę zalewania lub dozowania.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, ze ciśnienie roztworu mocznika w układzie oczyszczania spalin było niższe od wartości progowej.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Moment obrotowy silnika zostanie obniżony, jeśli silnik będzie pracować przez dłuższy czas z tą usterką aktywną.
  • Moment obrotowy silnika zostanie znacznie obniżony.

Warunki usuwania kodu usterki

  • W celu zweryfikowania poprawności naprawy należy skorzystać z testera INSITE™, aby przeprowadzić test „Aftertreatment Diesel Exhaust Fluid Dozer Pump Override Test“ (test ręcznego sterowania pompą dozowania roztworu mocznika w układzie oczyszczania spalin), który można znaleźć w sekcji „ECM Diagnostic Test“ (test diagnostyczny sterownika wtrysku)
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przed przystąpieniem do usuwania tej usterki należy najpierw usunąć inne usterki dotyczące układu selektywnej redukcji katalitycznej.

Przyczyny tego kodu usterki mogą być następujące:

  • Niski poziom w zbiorniku roztworu mocznika
  • Przewód zasilający moduł dozowania roztworu mocznika niedrożny, zatkany lub zamarznięty
  • Filtr zbiornika roztworu mocznika niedrożny lub zatkany
  • Filtr zbiornika roztworu mocznika niedrożny lub zatkany
  • Przewód zasilający moduł dozowania roztworu mocznika niedrożny, zatkany lub zamarznięty
  • Nieprawidłowe działanie modułu dozowania roztworu mocznika
  • Zanieczyszczony roztwór mocznika
  • Zanieczyszczenia ze zbiornika roztworu mocznika. W przypadku znalezienia w zbiorniku roztworu mocznika zanieczyszczeń, zbiornik ten należy dokładnie wyczyścić i napełnić certyfikowanym roztworem mocznika.

W trakcie usuwania usterek w obwodach korzystających z przewodów dostarczonych przez producenta OEM, zapoznaj się z odpowiednim schematem elektrycznym OEM.

W przypadku problemów z przerywaniem zasilania i komunikacji na łączu danych przy podzespołach układu oczyszczania spalin stanowczo zaleca się, aby dokładnie sprawdzić bezpieczniki i przekaźniki centrali rozdziału mocy OEM pod kątem luzów, braków lub przerwanych połączeń.

Patrz postępowanie z kodem usterki 3574.

Ostatnia modyfikacja: 20-STY-2016


Ciśnienie czujnika roztworu mocznika w układzie oczyszczania spalin nr 1 — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — umiarkowany poziom istotności

KOD USTERKI 3575

Ciśnienie czujnika roztworu mocznika w układzie oczyszczania spalin nr 1 — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — umiarkowany poziom istotności

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 3575 PID: SPN: 4334 FMI: 0/16 LAMPKA: Bursztynowy SRT: | Czujnik ciśnienia roztworu mocznika układu oczyszczania spalin — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — umiarkowany poziom istotności. Moduł dozowania roztworu mocznika wykrył zablokowanie przepływu powrotnego roztworu mocznika. | Możliwe ograniczenie wydajności silnika.
Moduł dozowania roztworu mocznika w układzie oczyszczania spalin

Opis obwodu

Sterownik wtrysku zasila czujnik ciśnienia roztworu mocznika układu oczyszczania spalin napięciem 5 V i zapewnia masę. Czujnik ciśnienia doprowadza sygnał do sterownika wtrysku, na obwodzie sygnału czujnika. Napięcie sygnału czujnika zmienia się w zależności od ciśnienia roztworu mocznika w układzie oczyszczania spalin doprowadzonego do modułu dozowania. Sterownik wtrysku wykryje niskie napięcie sygnału przy niskim ciśnieniu roztworu mocznika, natomiast wysokie napięcie sygnału przy wysokim ciśnieniu roztworu mocznika.

Lokalizacja komponentu

Czujnik ciśnienia roztworu mocznika w układzie oczyszczania spalin znajduje się wewnątrz modułu dozowania roztworu mocznika w układzie oczyszczania spalin i nie można go naprawiać osobno.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że ciśnienie roztworu mocznika w układzie oczyszczania spalin przez ponad 20 sekund przekraczało 1100 kPa (159 psi).

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Moment obrotowy silnika zostanie obniżony, jeśli silnik będzie pracować przez dłuższy czas z tą usterką aktywną.
  • Moment obrotowy silnika zostanie znacznie obniżony.

Warunki usuwania kodu usterki

  • W celu zweryfikowania poprawności naprawy należy skorzystać z testera INSITE™, aby przeprowadzić test „Aftertreatment Diesel Exhaust Fluid Dozer Pump Override Test“ (test ręcznego sterowania pompą dozowania roztworu mocznika w układzie oczyszczania spalin), który można znaleźć w sekcji „ECM Diagnostic Test“ (test diagnostyczny sterownika wtrysku)
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przed przystąpieniem do usuwania tej usterki należy najpierw usunąć inne usterki dotyczące układu selektywnej redukcji katalitycznej.

Przyczyny tego kodu usterki mogą być następujące:

  • Zablokowany, niedrożny lub zamarznięty przewód powrotny modułu dozowania roztworu mocznika lub łącznik tego przewodu
  • Wadliwe działanie modułu dozowania roztworu mocznika.

W trakcie usuwania usterek w obwodach korzystających z przewodów dostarczonych przez producenta OEM, zapoznaj się z odpowiednim schematem elektrycznym OEM.

W przypadku problemów z przerywaniem zasilania i komunikacji na łączu danych przy podzespołach układu oczyszczania spalin stanowczo zaleca się, aby dokładnie sprawdzić bezpieczniki i przekaźniki centrali rozdziału mocy OEM pod kątem luzów, braków lub przerwanych połączeń.

Patrz postępowanie z kodem usterki 3575.

Ostatnia modyfikacja: 20-STY-2016


Zawór zwrotny roztworu mocznika w układzie oczyszczania spalin — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

KOD USTERKI 3577

Zawór zwrotny roztworu mocznika w układzie oczyszczania spalin — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 3577 PID: SPN: 4376 FMI: 3/3 LAMPKA: Bursztynowy SRT: | Zawór zwrotny roztworu mocznika w układzie oczyszczania spalin — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale. W zaworze zwrotnym roztworu mocznika w układzie oczyszczania spalin wykryto wysokie napięcie sygnału. | Możliwe ograniczenie wydajności silnika.
Moduł dozowania mocznika układu dopalania spalin

Opis obwodu

Zawór zwrotny roztworu mocznika w układzie oczyszczania spalin jest sterowany przez Sterownik wtrysku. Od położenia zaworu zwrotnego zależy miejsce przepływu roztworu mocznika po opuszczeniu modułu dozowania. Gdy zawór zwrotny jest aktywny, moduł dozowania przeprowadzi procedurę oczyszczania i odprowadzenia roztworu mocznika z przewodów do zbiornika.

Lokalizacja komponentu

Zawór zwrotny roztworu mocznika w układzie oczyszczania spalin znajduje się wewnątrz modułu dozowania roztworu mocznika w układzie oczyszczania spalin i nie można go naprawiać osobno.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że w obwód zaworu zwrotnego roztworu mocznika w układzie oczyszczania spalin przekroczył zakres od góry lub w jego obrębie doszło do rozwarcie obwodu.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Wtrysk roztworu mocznika do układu oczyszczania spalin jest wyłączony.
  • Moment obrotowy silnika zostanie obniżony, jeśli silnik będzie pracować przez dłuższy czas z tą usterką aktywną.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Gdy ten kod usterki jest aktywny, układ nie jest w stanie przeprowadzić oczyszczania, co oznacza, że w roztwór mocznika pozostanie w przewodach. W trakcie rozłączania połączeń należy zachować ostrożność. Co więcej, jeśli procedura oczyszczania nie zostanie przeprowadzona prawidłowo, przewody mogą zamarznąć, a układ selektywnej redukcji katalitycznej może ulec uszkodzeniu na skutek mroźnych warunków atmosferycznych.

W trakcie usuwania usterek w obwodach korzystających z przewodów dostarczonych przez producenta OEM, zapoznaj się z odpowiednim schematem elektrycznym OEM.

W przypadku problemów z przerywaniem zasilania i komunikacji na łączu danych przy podzespołach układu oczyszczania spalin stanowczo zaleca się, aby dokładnie sprawdzić bezpieczniki i przekaźniki centrali rozdziału mocy OEM pod kątem luzów, braków lub przerwanych połączeń.

Patrz postępowanie z kodem usterki 3577.

Ostatnia modyfikacja: 20-STY-2016


Zawór zwrotny roztworu mocznika w układzie oczyszczania spalin — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

KOD USTERKI 3578

Zawór zwrotny roztworu mocznika w układzie oczyszczania spalin — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 3578 PID: SPN: 4376 FMI: 4/4 LAMPKA: Bursztynowy SRT: | Zawór zwrotny roztworu mocznika w układzie oczyszczania spalin — wartość napięcia poniżej normy lub zwarcie do źródła o niskim potencjale. W zaworze zwrotnym roztworu mocznika w układzie oczyszczania spalin wykryto niskie napięcie sygnału. | Możliwe ograniczenie wydajności silnika.
Moduł dozowania mocznika układu dopalania spalin

Opis obwodu

Zawór zwrotny roztworu mocznika w układzie oczyszczania spalin jest sterowany przez Sterownik wtrysku. Od położenia zaworu zwrotnego zależy miejsce przepływu roztworu mocznika po opuszczeniu modułu dozowania. Gdy zawór zwrotny jest aktywny, moduł dozowania przeprowadzi procedurę oczyszczania i odprowadzenia roztworu mocznika z przewodów do zbiornika.

Lokalizacja komponentu

Zawór zwrotny roztworu mocznika w układzie oczyszczania spalin znajduje się wewnątrz modułu dozowania roztworu mocznika w układzie oczyszczania spalin i nie można go naprawiać osobno.

Warunki wykonywania diagnostyki

Ta funkcja diagnostyczna jest przeprowadzana tylko, gdy moduł dozowania roztworu mocznika w układzie oczyszczania spalin przeprowadza procedurę oczyszczania.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że napięcie zaworu zwrotnego roztworu mocznika w układzie oczyszczania przekroczyło zakres od dołu.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Wtrysk roztworu mocznika do układu oczyszczania spalin jest wyłączony.
  • Moment obrotowy silnika zostanie obniżony, jeśli silnik będzie pracować przez dłuższy czas z tą usterką aktywną.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Gdy ten kod usterki jest aktywny, moduł dozowania nie jest w stanie przeprowadzić oczyszczania, co oznacza, że w roztwór mocznika pozostanie w przewodach. W trakcie demontażu połączeń należy zachować szczególną ostrożność. Ponadto, jeśli procedura oczyszczania nie będzie realizowana prawidłowo, przewody mogą zamarznąć lub ulec uszkodzeniu na skutek mroźnych warunków atmosferycznych.

W trakcie usuwania usterek w obwodach korzystających z przewodów dostarczonych przez producenta OEM, zapoznaj się z odpowiednim schematem elektrycznym OEM.

W przypadku problemów z przerywaniem zasilania i komunikacji na łączu danych przy podzespołach układu oczyszczania spalin stanowczo zaleca się, aby dokładnie sprawdzić bezpieczniki i przekaźniki centrali rozdziału mocy OEM pod kątem luzów, braków lub przerwanych połączeń.

Patrz postępowanie z kodem usterki 3578.

Ostatnia modyfikacja: 20-STY-2016


Podgrzewany czujnik tlenków azotu wylotu układu oczyszczania spalin nr 1 — nietypowe tempo zmian

KOD USTERKI 3583

Podgrzewany czujnik tlenków azotu wylotu układu oczyszczania spalin nr 1 — nietypowe tempo zmian

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 3583 PID: SPN: 5031 FMI: 10/10 LAMPKA: Bursztynowy SRT: | Podgrzewacz czujnika tlenków azotu na wylocie układu oczyszczania spalin — nietypowe tempo zmian. Podgrzewacz czujnika tlenków azotu na wylocie układu oczyszczania spalin nie może utrzymać jego normalnej temperatury roboczej. | Brak wpływu na wydajność.
Obwód podgrzewacza czujnika tlenków azotu na wylocie układu oczyszczania spalin

Opis obwodu

Czujnik tlenków azotu na wylocie układu oczyszczania spalin to urządzenie inteligentne, które komunikuje się ze sterownikiem wtrysku poprzez łącze danych J1939. Czujnik tlenków azotu na wylocie układu oczyszczania spalin przeprowadza wewnętrzną autodiagnostykę i zgłasza ewentualne usterki głównemu sterownikowi wtrysku poprzez łącze danych J1939. Czujnik tlenków azotu jest przymocowany na stałe do modułu sterowania poziomem tlenków azotu. Obie te części pod względem serwisowym stanowią jeden podzespół i nie mogą być wymieniane osobno. Czujnik tlenków azotu na wylocie układu oczyszczania służy do pomiaru emisji tlenków azotu na wylocie układu oczyszczania spalin.

Lokalizacja komponentu

Usytuowanie czujnika tlenków azotu na wylocie układu oczyszczania spalin zależy od zastosowania silnika. Zazwyczaj znajduje się on w układzie wydechowym, na wylocie katalizatora selektywnej redukcji katalitycznej.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana, gdy temperatura na wylocie układu selektywnej redukcji katalitycznej w układzie oczyszczania spalin przekracza 200°C (392°F) przez czas wskazany w kalibracji podczas pracy silnika.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że podgrzewacz czujnika tlenków azotu nie był w stanie utrzymać normalnej temperatury roboczej.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).

Warunki usuwania kodu usterki

  • W celu zweryfikowania poprawności naprawy, należy uruchomić silnik i operować nim, aby podnieść temperatury w układzie wydechowym. Można to wykonać, jeżdżąc pojazdem lub inicjując regenerację stacjonarną za pomocą testera INSITE™.
  • Temperatura na wylocie układu selektywnej redukcji katalitycznej w układzie oczyszczania spalin musi przez 60 sekund przekraczać 200°C (392°F) zanim czujnik tlenków azotu na wylocie układu oczyszczania spalin będzie mógł przeprowadzić diagnostykę wewnętrzną.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Podgrzewacz czujnika tlenków azotu znajduje się wewnątrz zespołu czujników tlenków azotu i nie można go naprawiać oddzielnie.

Przyczyny tego kodu usterki mogą być następujące:

  • Uszkodzony czujnika tlenków azotu na wylocie układu oczyszczania spalin
  • Nieciągłe połączenie zasilania do czujnika tlenków azotu na wylocie układu oczyszczania spalin.

W trakcie usuwania usterek w obwodach korzystających z przewodów dostarczonych przez producenta OEM, zapoznaj się z odpowiednim schematem elektrycznym OEM.

W przypadku problemów z przerywaniem zasilania i komunikacji na łączu danych przy podzespołach układu oczyszczania spalin stanowczo zaleca się, aby dokładnie sprawdzić bezpieczniki i przekaźniki centrali rozdziału mocy OEM pod kątem luzów, braków lub przerwanych połączeń.

Patrz postępowanie z kodem usterki 3583.

Ostatnia modyfikacja: 13-SIE-2015


Ciśnienie roztworu mocznika w układzie oczyszczania spalin nr 1 — dane zmienne, nieciągłe lub nieprawidłowe

KOD USTERKI 3596

Ciśnienie roztworu mocznika w układzie oczyszczania spalin nr 1 — dane zmienne, nieciągłe lub nieprawidłowe

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 3596 PID: SPN: 4334 FMI: 2/2 LAMPKA: Bursztynowy SRT: | Czujnik ciśnienia roztworu mocznika w układzie oczyszczania spalin — dane zmienne, nieciągłe lub nieprawidłowe. Czujnik ciśnienia roztworu mocznika zgłosił, że odczyt był zbyt wysoki lub niski jak na dane warunki robocze. | Możliwe ograniczenie wydajności silnika.
Moduł dozowania roztworu mocznika w układzie oczyszczania spalin

Opis obwodu

Sterownik wtrysku zasila czujnik ciśnienia roztworu mocznika układu oczyszczania spalin napięciem 5 V i zapewnia masę. Czujnik ciśnienia doprowadza sygnał do sterownika wtrysku, na obwodzie sygnału czujnika. Napięcie sygnału czujnika zmienia się w zależności od ciśnienia roztworu mocznika w układzie oczyszczania spalin doprowadzonego do modułu dozowania. Sterownik wtrysku wykryje niskie napięcie sygnału przy niskim ciśnieniu roztworu mocznika, natomiast wysokie napięcie sygnału przy wysokim ciśnieniu roztworu mocznika.

Lokalizacja komponentu

Czujnik ciśnienia roztworu mocznika w układzie oczyszczania spalin znajduje się wewnątrz modułu dozowania roztworu mocznika w układzie oczyszczania spalin i nie można go naprawiać osobno.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana, gdy moduł dozowania roztworu mocznika jest w pełni zalany i aktywnie utrzymuje ciśnienie roztworu mocznika.

Warunki ustalania kodów usterek

Moduł dozowania roztworu mocznika nie był w stanie utrzymać zadanego ciśnienia roztworu mocznika.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Moment obrotowy silnika zostanie obniżony, jeśli silnik będzie pracować przez dłuższy czas z tą usterką aktywną.

Warunki usuwania kodu usterki

  • W celu zweryfikowania poprawności naprawy należy skorzystać z testera INSITE™, aby przeprowadzić test „Aftertreatment Diesel Exhaust Fluid Dozer Pump Override Test“ (test ręcznego sterowania pompą dozowania roztworu mocznika w układzie oczyszczania spalin), który można znaleźć w sekcji „ECM Diagnostic Test“ (test diagnostyczny sterownika wtrysku)
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Wyciek w przewodach roztworu mocznika
  • Nieprawidłowe działanie modułu dozowania roztworu mocznika
  • Przewód zasilający moduł dozowania roztworu mocznika niedrożny, zatkany lub zamarznięty
  • Filtr roztworu mocznika niedrożny lub zatkany
  • Wadliwe działanie czujnika ciśnienia roztworu mocznika

W trakcie usuwania usterek w obwodach korzystających z przewodów dostarczonych przez producenta OEM, zapoznaj się z odpowiednim schematem elektrycznym OEM.

W przypadku problemów z przerywaniem zasilania i komunikacji na łączu danych przy podzespołach układu oczyszczania spalin stanowczo zaleca się, aby dokładnie sprawdzić bezpieczniki i przekaźniki centrali rozdziału mocy OEM pod kątem luzów, braków lub przerwanych połączeń.

Patrz postępowanie z kodem usterki 3596.

Ostatnia modyfikacja: 20-STY-2016


Czujnik poziomu płynu chłodzącego — nietypowe tempo aktualizacji

KOD USTERKI 3613

Czujnik poziomu płynu chłodzącego — nietypowe tempo aktualizacji

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 3613 PID: SPN: 111 FMI: 9/9 LAMPKA: Bursztynowy SRT: | Czujnik poziomu płynu chłodzącego — nietypowe tempo aktualizacji. Na łączu danych J1939 pomiędzy sterownikiem wtrysku a czujnikiem poziomu płynu chłodzącego wykryto brak komunikacji lub nieprawidłową prędkość transferu danych. | Możliwe ograniczenie wydajności silnika.
Obwód łącza danych J1939

Opis obwodu

Wyłączniki, pedały przyspieszenia i inne elementy zwykle są połączone ze sterownikiem wtrysku bezpośrednio pojedynczymi przewodami. Multipleksowanie umożliwia połączenie tych samych elementów kablami z modułem VECU OEM lub modułem ECU przekładni w kabinie. Wartości elementów (jak czujniki, pedały przyspieszenia i wyłączniki) i ich statusy mogą być przesyłane z modułu VECU OEM do sterownika wtrysku Cummins® przez łącze danych SAE J1939.

Lokalizacja komponentu

Schemat połączeń łącza danych SAE J1939 i urządzenia SAE J1939 zależą od opcji producenta OEM.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku nie otrzymał komunikatu od urządzenia multipleksowanego.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Gdy sterownik wtrysku jest poprawnie skonfigurowany (podzespoły są włączone i adres źródłowy modułu VECU OEM jest poprawnie przypisany), aby odbierać informacje od modułu VECU OEM, ale moduł VECU OEM wysyła komunikat informujący o tym, że dany podzespół nie jest dostępny do multipleksowania. Może to wynikać z tego, że multipleksowany element jest włączony w sterowniku wtrysku Cummins®, ale adres źródłowy modułu VECU OEM nadającego komunikat elementu jest niepoprawny w sterowniku wtrysku Cummins® lub moduł VECU OEM nie został skonfigurowany do nadawania komunikatu multipleksowanego elementu.
Patrz postępowanie z kodem usterki 3613.

Ostatnia modyfikacja: 20-STY-2016


Obwód sterowania sprzęgłem wentylatora silnika nr 2 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

KOD USTERKI 3633

Obwód sterowania sprzęgłem wentylatora silnika nr 2 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 3633 PID: SPN: 5484 FMI: 3/3 LAMPKA: Bursztynowy SRT: | Obwód sterowania sprzęgłem wentylatora silnika nr 2 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale. W obwodzie sterowania wentylatorem wykryto rozwarcie obwodu lub wysokie napięcie | Wentylator może pracować bez przerwy albo wcale nie działać.
Moduł sterowania silnikiem

Opis obwodu

Obwód sterowania wentylatorem jest urządzeniem służącym do sterowania pracą wentylatora. Kiedy sterownik wtrysku doprowadzi zasilanie do obwodu sterowania wentylatorem, wentylator silnika zostanie załączony.

Obwód sterowania wentylatorem korzysta z sygnału modulowanego metodą modulacji szerokości impulsów (PWM). Sygnał PWM jest sygnałem napięcia impulsowego pomiędzy 0 V pr.st. a napięciem układu. Częstotliwość impulsowego sygnału napięcia zależy od wymagań zastosowania.

Istnieją dwa rodzaje wentylatorów obsługiwanych przez obwód sterowania wentylatorem — zmiennoobrotowe i dwustanowe. Do ustalenia, który typ wentylatora jest aktualnie w użyciu można użyć testera INSITE™. Obwód sterowania wentylatorem jest różny w zależności od producenta OEM. Niektórzy producenci OEM mogą wykorzystywać przewód powrotny z elektromagnesem podłączony do sterownika wtrysku lub przewód powrotny biegnący do bloku silnika lub masy podwozia.

Lokalizacja komponentu

Elektromagnes jest urządzeniem OEM i jego umiejscowienie zależy od producenta OEM. Umiejscowienie podzespołu jest podane w dokumentacji serwisowej producenta OEM.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana, gdy kluczyk znajduje się w położeniu włączenia oraz gdy urządzenie PWM aktywowane i dezaktywowane. W niektórych przypadkach diagnostyka może być też uruchamiana w stałych odstępach czasu.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że, po przesłaniu polecenia wyłączenia sygnału PWM obwodu sterowania wentylatorem, napięcie tego sygnału przekraczało 0 V pr.st.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Bezpośrednio po przeprowadzeniu diagnostyki, której wynik będzie pozytywny sterownik wtrysku spowoduje zgaśnięcie pomarańczowej lampki „CHECK ENGINE“ (sprawdzić silnik) lub lampki sygnalizacji usterki.
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Zwarcie do akumulatora w wiązce przewodów OEM
  • Wadliwe działanie elektromagnesu sprzęgła wentylatora
Patrz postępowanie z kodem usterki 3633.

Ostatnia modyfikacja: 20-STY-2016


Obwód sterowania sprzęgłem wentylatora silnika nr 2 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

KOD USTERKI 3634

Obwód sterowania sprzęgłem wentylatora silnika nr 2 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 3634 PID: SPN: 5484 FMI: 4/4 LAMPKA: Bursztynowy SRT: | Obwód sterowania sprzęgłem wentylatora silnika nr 2 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale. W obwodzie sterowania wentylatorem wykryto niskie napięcie sygnału mimo wydania mu polecenia włączenia. | Wentylator może pracować bez przerwy albo wcale nie działać.
Sterownik wtrysku

Opis obwodu

Obwód sterowania wentylatorem jest urządzeniem służącym do sterowania pracą wentylatora. Kiedy sterownik wtrysku doprowadzi zasilanie do obwodu sterowania wentylatorem, wentylator silnika zostanie załączony.

Obwód sterowania wentylatorem korzysta z sygnału modulowanego metodą modulacji szerokości impulsów (PWM). Sygnał PWM jest sygnałem napięcia impulsowego pomiędzy 0 V pr.st. a napięciem układu. Częstotliwość impulsowego sygnału napięcia zależy od wymagań zastosowania.

Istnieją dwa rodzaje wentylatorów obsługiwanych przez obwód sterowania wentylatorem — zmiennoobrotowe i dwustanowe. Do ustalenia, który typ wentylatora jest aktualnie w użyciu można użyć testera INSITE™. Obwód sterowania wentylatorem jest różny w zależności od producenta OEM. Niektórzy producenci OEM mogą wykorzystywać przewód powrotny z elektromagnesem podłączony do sterownika wtrysku lub przewód powrotny biegnący do bloku silnika lub masy podwozia.

Lokalizacja komponentu

Elektromagnes jest urządzeniem OEM i jego umiejscowienie zależy od producenta OEM. Umiejscowienie podzespołu jest podane w dokumentacji serwisowej producenta OEM.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana, gdy kluczyk znajduje się w położeniu włączenia oraz gdy urządzenie PWM aktywowane i dezaktywowane. W niektórych przypadkach diagnostyka może być też uruchamiana w stałych odstępach czasu.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że sygnał PWM obwodu sterowania wentylatorem nie miał napięcia układu w momencie, gdy wydano polecenie włączenia tego sygnału.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Zwarcie do masy w wiązce przewodów OEM
  • Wadliwe działanie elektromagnesu sprzęgła wentylatora
Patrz postępowanie z kodem usterki 3634.

Ostatnia modyfikacja: 20-STY-2016


Podgrzewacz czujnika tlenków azotu wlotu układu 1 oczyszczania spalin — nietypowe tempo zmian

KOD USTERKI 3649

Podgrzewacz czujnika tlenków azotu wlotu układu 1 oczyszczania spalin — nietypowe tempo zmian

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 3649 PID: SPN: 5024 FMI: 10/10 LAMPKA: Bursztynowy SRT: | Podgrzewacz czujnika tlenków azotu na wlocie układu oczyszczania spalin — nietypowe tempo zmian. Podgrzewacz czujnika tlenków azotu na wlocie układu oczyszczania spalin nie może utrzymać swojej normalnej temperatury roboczej. | Brak wpływu na wydajność.
Obwód czujnika tlenków azotu na wlocie układu oczyszczania spalin

Opis obwodu

Czujnik tlenków azotu na wlocie układu oczyszczania spalin to urządzenie inteligentne, które komunikuje się ze sterownikiem wtrysku poprzez łącze danych J1939. Czujnik tlenków azotu na wlocie układu oczyszczania spalin przeprowadza wewnętrzną autodiagnostykę i zgłasza ewentualne usterki głównemu sterownikowi wtrysku poprzez łącze danych J1939. Czujnik tlenków azotu jest przymocowany na stałe do modułu sterowania poziomem tlenków azotu. Obie te części pod względem serwisowym stanowią jeden podzespół i nie mogą być wymieniane osobno. Czujnik tlenków azotu na wlocie układu oczyszczania służy do pomiaru emisji tlenków azotu na wlocie układu oczyszczania spalin.

Lokalizacja komponentu

Czujnik tlenków azotu na wlocie układu oczyszczania spalin jest instalowany na silniku, w pobliżu wylotu turbiny turbosprężarki.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana, gdy czujnik temperatury na wlocie katalizatora utleniającego w układzie oczyszczania wykrywa, że temperatura przez 5 sekund w trakcie pracy silnika przekraczała 150°C (302°F).

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że podgrzewacz czujnika tlenków azotu nie był w stanie utrzymać normalnej temperatury roboczej.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).

Warunki usuwania kodu usterki

  • W celu zweryfikowania poprawności naprawy, należy uruchomić silnik i operować nim, aby podnieść temperatury w układzie wydechowym. Można to wykonać, jeżdżąc pojazdem lub inicjując regenerację stacjonarną za pomocą testera INSITE™.
  • Temperatura na wlocie katalizatora utleniającego w układzie oczyszczania spalin musi przez 5 sekund przekraczać 150°C (302°F) zanim czujnik tlenków azotu na wlocie układu oczyszczania spalin będzie mógł przeprowadzić diagnostykę wewnętrzną.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Podgrzewacz czujnika tlenków azotu znajduje się wewnątrz zespołu czujników tlenków azotu i nie można go naprawiać oddzielnie.

Przyczyny tego kodu usterki mogą być następujące:

  • Uszkodzony czujnika tlenków azotu na wlocie układu oczyszczania spalin
  • Nieciągłe połączenie zasilania do czujnika tlenków azotu na wylocie układu oczyszczania spalin.

W trakcie usuwania usterek w obwodach korzystających z przewodów dostarczonych przez producenta OEM, zapoznaj się z odpowiednim schematem elektrycznym OEM.

W przypadku problemów z przerywaniem zasilania i komunikacji na łączu danych przy podzespołach układu oczyszczania spalin stanowczo zaleca się, aby dokładnie sprawdzić bezpieczniki i przekaźniki centrali rozdziału mocy OEM pod kątem luzów, braków lub przerwanych połączeń.

Patrz postępowanie z kodem usterki 3649.

Ostatnia modyfikacja: 13-SIE-2015


Źródło zasilania czujnika tlenków azotu na wylocie układu oczyszczania spalin nr 1 — dane zmienne, nieciągłe lub nieprawidłowe

KOD USTERKI 3681

Źródło zasilania czujnika tlenków azotu na wylocie układu oczyszczania spalin nr 1 — dane zmienne, nieciągłe lub nieprawidłowe

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 3681 PID: P411 SPN: 3228 FMI: 2/2 LAMPKA: Bursztynowy SRT: | Źródło zasilania czujnika tlenków azotu na wylocie układu oczyszczania spalin — dane zmienne, nieciągłe lub nieprawidłowe. Czujnik tlenków azotu na wylocie układu oczyszczania sygnalizuje, że zasilanie czujnika nie jest prawidłowe. | Brak wpływu na wydajność.
Obwód czujnika tlenków azotu na wylocie układu oczyszczania spalin

Opis obwodu

Czujnik tlenków azotu na wylocie układu oczyszczania spalin to urządzenie inteligentne, które komunikuje się ze sterownikiem wtrysku poprzez łącze danych J1939. Czujnik tlenków azotu na wylocie układu oczyszczania spalin przeprowadza wewnętrzną autodiagnostykę i zgłasza ewentualne usterki głównemu sterownikowi wtrysku poprzez łącze danych J1939. Czujnik tlenków azotu jest przymocowany na stałe do modułu sterowania poziomem tlenków azotu. Obie te części pod względem serwisowym stanowią jeden podzespół i nie mogą być wymieniane osobno. Czujnik tlenków azotu na wylocie układu oczyszczania służy do pomiaru emisji tlenków azotu na wylocie układu oczyszczania spalin.

Lokalizacja komponentu

Usytuowanie czujnika tlenków azotu na wylocie układu oczyszczania spalin zależy od zastosowania silnika. Zazwyczaj znajduje się on w układzie wydechowym, na wylocie katalizatora selektywnej redukcji katalitycznej.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana, gdy temperatura na wylocie układu selektywnej redukcji katalitycznej w układzie oczyszczania spalin przekracza 200°C (392°F) przez czas wskazany w kalibracji podczas pracy silnika.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że źródło zasilania czujnika tlenków azotu na wylocie przekroczyło górną lub dolną skalibrowaną wartość progową.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).

Warunki usuwania kodu usterki

  • W celu zweryfikowania poprawności naprawy, należy uruchomić silnik i operować nim, aby podnieść temperatury w układzie wydechowym. Można to wykonać, jeżdżąc pojazdem lub inicjując regenerację stacjonarną za pomocą testera INSITE™.
  • Temperatura na wylocie układu selektywnej redukcji katalitycznej w układzie oczyszczania spalin musi przez 60 sekund przekraczać 200°C (392°F) zanim czujnik tlenków azotu na wylocie układu oczyszczania spalin będzie mógł przeprowadzić diagnostykę wewnętrzną.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Zwarcie do akumulatora lub masy w wiązce przewodów
  • Rozwarcie w obwodzie zasilania czujnika tlenków azotu w wiązce przewodów OEM
  • Konfiguracja napięcia układu w testerze INSITE™ nieprawidłowa
  • Wewnętrzny błąd czujnika tlenków azotu na wylocie
  • Numer części czujnika tlenków azotu jest niepoprawny.

W trakcie usuwania usterek w obwodach korzystających z przewodów dostarczonych przez producenta OEM, zapoznaj się z odpowiednim schematem elektrycznym OEM.

W przypadku problemów z przerywaniem zasilania i komunikacji na łączu danych przy podzespołach układu oczyszczania spalin stanowczo zaleca się, aby dokładnie sprawdzić bezpieczniki i przekaźniki centrali rozdziału mocy OEM pod kątem luzów, braków lub przerwanych połączeń.

Patrz postępowanie z kodem usterki 3681.

Ostatnia modyfikacja: 13-SIE-2015


Źródło zasilania czujnika tlenków azotu na wlocie układu oczyszczania spalin nr 1 — dane zmienne, nieciągłe lub nieprawidłowe

KOD USTERKI 3682

Źródło zasilania czujnika tlenków azotu na wlocie układu oczyszczania spalin nr 1 — dane zmienne, nieciągłe lub nieprawidłowe

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 3682 PID: P190 SPN: 3218 FMI: 2/2 LAMPKA: Bursztynowy SRT: | Źródło zasilania czujnika tlenków azotu na wlocie układu oczyszczania spalin — dane zmienne, przerywane lub nieprawidłowe. Czujnik tlenków azotu na wlocie układu oczyszczania spalin wskazuje, że zasilanie czujnika jest nieprawidłowe. | Brak wpływu na wydajność.
Obwód czujnika tlenków azotu na wlocie układu oczyszczania spalin

Opis obwodu

Czujnik tlenków azotu na wlocie układu oczyszczania spalin to urządzenie inteligentne, które komunikuje się ze sterownikiem wtrysku poprzez łącze danych J1939. Czujnik tlenków azotu na wlocie układu oczyszczania spalin przeprowadza wewnętrzną autodiagnostykę i zgłasza ewentualne usterki głównemu sterownikowi wtrysku poprzez łącze danych J1939. Czujnik tlenków azotu jest przymocowany na stałe do modułu sterowania poziomem tlenków azotu. Obie te części pod względem serwisowym stanowią jeden podzespół i nie mogą być wymieniane osobno. Czujnik tlenków azotu na wlocie układu oczyszczania służy do pomiaru emisji tlenków azotu na wlocie układu oczyszczania spalin.

Lokalizacja komponentu

Czujnik tlenków azotu na wlocie układu oczyszczania spalin jest instalowany na silniku, w pobliżu wylotu turbiny turbosprężarki.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana, gdy czujnik temperatury na wlocie katalizatora utleniającego w układzie oczyszczania wykrywa, że temperatura przez 5 sekund w trakcie pracy silnika przekraczała 150°C (302°F).

Warunki ustalania kodów usterek

Sterownik wtrysku (ECM) wykrył, że źródło zasilania czujnika tlenków azotu na wlocie przekroczyło górną lub dolną skalibrowaną wartość progową.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).

Warunki usuwania kodu usterki

  • W celu zweryfikowania poprawności naprawy, należy uruchomić silnik i operować nim, aby podnieść temperatury w układzie wydechowym. Można to wykonać, jeżdżąc pojazdem lub inicjując regenerację stacjonarną za pomocą testera INSITE™.
  • Temperatura na wlocie katalizatora utleniającego w układzie oczyszczania spalin musi przez 5 sekund przekraczać 150°C (302°F) zanim czujnik tlenków azotu na wlocie układu oczyszczania spalin będzie mógł przeprowadzić diagnostykę wewnętrzną.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Zwarcie do akumulatora lub masy w wiązce przewodów
  • Rozwarcie w obwodzie zasilania czujnika tlenków azotu w wiązce przewodów OEM
  • Konfiguracja napięcia układu w testerze INSITE™ nieprawidłowa
  • Wewnętrzny błąd czujnika tlenków azotu na wlocie
  • Numer części czujnika tlenków azotu jest niepoprawny.

W trakcie usuwania usterek w obwodach korzystających z przewodów dostarczonych przez producenta OEM, zapoznaj się z odpowiednim schematem elektrycznym OEM.

W przypadku problemów z przerywaniem zasilania i komunikacji na łączu danych przy podzespołach układu oczyszczania spalin stanowczo zaleca się, aby dokładnie sprawdzić bezpieczniki i przekaźniki centrali rozdziału mocy OEM pod kątem luzów, braków lub przerwanych połączeń.

Patrz postępowanie z kodem usterki 3682.

Ostatnia modyfikacja: 05-KWI-2017


Pamięć kalibracji sterownika wtrysku — błędne urządzenie inteligentne lub podzespół

KOD USTERKI 3697

Pamięć kalibracji sterownika wtrysku — błędne urządzenie inteligentne lub podzespół

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 3697 PID: S253 SPN: 630 FMI: 12/12 LAMPKA: Czerwony SRT: | Pamięć kalibracji sterownika wtrysku — błędne urządzenie inteligentne lub podzespół. Wewnętrzny błąd w sterowniku wtrysku związany z usterką oprogramowania silnika. | Rozruch silnika może być niemożliwy lub utrudniony.
Sterownik wtrysku

Opis obwodu

Sterownik wtrysku wyposażony jest w funkcję diagnostyki wewnętrznej, która bezustannie skanuje i sprawdza pamięć wewnętrzną.

Lokalizacja komponentu

Miejsce mocowania sterownika wtrysku zależy od modelu silnika — sterownik może być zamontowany na silniku, ale nie musi.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył błąd oprogramowania lub kalibracji.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci czerwoną kontrolkę STOP ENGINE (zatrzymać pracę silnika).
  • Silnika może nie dać się uruchomić.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zgasi czerwoną kontrolkę STOP ENGINE (zatrzymać pracę silnika).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Wadliwe działanie oprogramowania sterownika wtrysku.
Patrz postępowanie z kodem usterki 3697.

Ostatnia modyfikacja: 13-SIE-2015


Układ selektywnej redukcji katalitycznej w układzie oczyszczania spalin, działanie aktywowane przez operatora — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — najwyższy poziom istotności

KOD USTERKI 3712

Układ selektywnej redukcji katalitycznej w układzie oczyszczania spalin, działanie aktywowane przez operatora — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — najwyższy poziom istotności

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 3712 PID: P105 SPN: 5246 FMI: 0/0 LAMPKA: Czerwony SRT: | Katalizator selektywnej redukcji katalitycznej w układzie oczyszczania spalin, działanie aktywowane przez operatora — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — najwyższy poziom istotności. Przez dłuższy czas aktywne były krytyczne kody usterek związane z układem selektywnej redukcji katalitycznej — należy bezzwłocznie podjąć odpowiednie działania. | Obniżenie mocy silnika.
Sterownik wtrysku

Opis obwodu

Sterownik wtrysku nieprzerwanie monitoruje status kodów usterek, aby ustalić, czy nie doszło do aktywacji żadnego, krytycznego dla prawidłowego działania silnika, kodu usterki.

Lokalizacja komponentu

Miejsce mocowania sterownika wtrysku zależy od modelu silnika — sterownik może być zamontowany na silniku, ale nie musi.

Warunki wykonywania diagnostyki

Ta funkcja diagnostyczna jest wykonywana nieprzerwanie podczas pracy silnika.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że silnik pracował przez dłuższy czas z aktywnymi usterkami układu selektywnej redukcji katalitycznej i nie podjęto żadnych działań naprawczych. Długość tego czasu będzie zależeć od tego, które z usterek układu selektywnej redukcji katalitycznej są aktywne.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci czerwoną kontrolkę STOP ENGINE (zatrzymać pracę silnika).
  • Moment obrotowy silnika zostanie obniżony.

Warunki usuwania kodu usterki

  • Ten kod usterki zostanie dezaktywowany, gdy wszystkie pozostałe kody usterek zostaną usunięte. Należy zapoznać się ze schematem rozwiązywania problemów dla odpowiedniego kodu usterki.
  • Jeśli ta funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zgasi czerwoną kontrolkę STOP ENGINE (zatrzymać pracę silnika).

Shop Talk

Ten kod usterki pełni tylko funkcję informacyjną i sygnalizuje, że moc silnika uległa obniżeniu oraz ograniczenie prędkości pojazdu zostało zastosowane, aby zapewnić, że aktualnie aktywne w sterowniku wtrysku, krytyczne kody usterek związane z układem selektywnej redukcji katalitycznej są usuwane tak szybko, jak to tylko możliwe.

Patrz postępowanie z kodem usterki 3712.

Ostatnia modyfikacja: 13-SIE-2015


Obniżenie momentu obrotowego w ramach ochrony silnika — aktywny warunek

KOD USTERKI 3714

Obniżenie momentu obrotowego w ramach ochrony silnika — aktywny warunek

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 3714 PID: S115 SPN: 1569 FMI: 11/31 LAMPKA: Bursztynowy SRT: | Obniżenie momentu obrotowego w ramach ochrony silnika — aktywny warunek. Istnieją aktywne, krytyczne kody usterek związane z pracą silnika. | Możliwe ograniczenie wydajności silnika.
Sterownik wtrysku

Opis obwodu

Sterownik wtrysku nieprzerwanie monitoruje status kodów usterek, aby ustalić, czy nie doszło do aktywacji żadnego, krytycznego dla prawidłowego działania silnika, kodu usterki.

Lokalizacja komponentu

Miejsce mocowania sterownika wtrysku zależy od modelu silnika — sterownik może być zamontowany na silniku, ale nie musi.

Warunki wykonywania diagnostyki

Ta funkcja diagnostyczna jest wykonywana nieprzerwanie podczas pracy silnika.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że pewne krytyczne kody usterek związanych z pracą silnika były aktywne oraz że silnik wciąż pracuje.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Moment obrotowy silnika zostanie obniżony.

Warunki usuwania kodu usterki

  • Ten kod usterki zostanie dezaktywowany, gdy wszystkie pozostałe kody usterek zostaną usunięte. Należy zapoznać się ze schematem rozwiązywania problemów dla odpowiedniego kodu usterki.
  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).

Shop Talk

Ten kod usterki pełni tylko funkcję informacyjną i sygnalizuje, że moc silnika uległa obniżeniu, aby zapewnić, że aktualnie aktywne w sterowniku wtrysku, krytyczne kody usterek są usuwane tak szybko, jak to tylko możliwe.

Patrz postępowanie z kodem usterki 3714.

Ostatnia modyfikacja: 13-SIE-2015


Czujnik tlenków azotu wylotu układu 1 oczyszczania spalin — brak kalibracji

KOD USTERKI 3717

Czujnik tlenków azotu wylotu układu 1 oczyszczania spalin — brak kalibracji

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 3717 PID: SPN: 3226 FMI: 13/13 LAMPKA: Bursztynowy SRT: | Czujnik tlenków azotu na wylocie układu oczyszczania spalin — brak kalibracji. Czujnik tlenków azotu na wylocie układu oczyszczania spalin wykrył niezgodność nominalnego napięcia układu. | Brak wpływu na wydajność.
Źródło zasilania czujnika tlenków azotu na wylocie układu oczyszczania spalin

Opis obwodu

Czujnik tlenków azotu na wylocie układu oczyszczania spalin to urządzenie inteligentne, które komunikuje się ze sterownikiem wtrysku poprzez łącze danych J1939. Czujnik tlenków azotu na wylocie układu oczyszczania spalin przeprowadza wewnętrzną autodiagnostykę i zgłasza ewentualne usterki głównemu sterownikowi wtrysku poprzez łącze danych J1939. Czujnik tlenków azotu jest przymocowany na stałe do modułu sterowania poziomem tlenków azotu. Obie te części pod względem serwisowym stanowią jeden podzespół i nie mogą być wymieniane osobno. Czujnik tlenków azotu na wylocie układu oczyszczania służy do pomiaru emisji tlenków azotu na wylocie układu oczyszczania spalin.

Lokalizacja komponentu

Usytuowanie czujnika tlenków azotu na wylocie układu oczyszczania spalin zależy od zastosowania silnika. Zazwyczaj znajduje się on w układzie wydechowym, na wylocie katalizatora selektywnej redukcji katalitycznej.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył niezgodność pomiędzy napięciem układu elektrycznego silnika a napięciem czujnika tlenków azotu.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Pomiędzy czujnikiem tlenków azotu na wylocie układu oczyszczania spalin a kalibracją sterownika wtrysku wykryto niezgodność
  • Napięcie w układzie jest nieprawidłowe dla zainstalowanego modelu czujnika tlenków azotu na wylocie układu oczyszczania spalin.
  • W układzie wydechowym zainstalowano nieprawidłowy czujnik tlenków azotu na wylocie układu oczyszczania spalin.

W trakcie usuwania usterek w obwodach korzystających z przewodów dostarczonych przez producenta OEM, zapoznaj się z odpowiednim schematem elektrycznym OEM.

W przypadku problemów z przerywaniem zasilania i komunikacji na łączu danych przy podzespołach układu oczyszczania spalin stanowczo zaleca się, aby dokładnie sprawdzić bezpieczniki i przekaźniki centrali rozdziału mocy OEM pod kątem luzów, braków lub przerwanych połączeń.

Patrz postępowanie z kodem usterki 3717.

Ostatnia modyfikacja: 13-SIE-2015


Tlenki azotu na wlocie układu 1 oczyszczania spalin — brak kalibracji

KOD USTERKI 3718

Tlenki azotu na wlocie układu 1 oczyszczania spalin — brak kalibracji

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 3718 PID: SPN: 3216 FMI: 13/13 LAMPKA: Bursztynowy SRT: | Tlenki azotu na wlocie układu oczyszczania spalin — brak kalibracji. Czujnik tlenków azotu na wlocie układu oczyszczania spalin wykrył niezgodność napięcia nominalnego. | Brak wpływu na wydajność.
CM2350 — źródło zasilania czujnika tlenków azotu na wlocie układu oczyszczania spalin

Opis obwodu

Czujnik tlenków azotu na wlocie układu oczyszczania spalin to urządzenie inteligentne, które komunikuje się ze sterownikiem wtrysku poprzez łącze danych J1939. Czujnik tlenków azotu na wlocie układu oczyszczania spalin przeprowadza wewnętrzną autodiagnostykę i zgłasza ewentualne usterki głównemu sterownikowi wtrysku poprzez łącze danych J1939. Czujnik tlenków azotu jest przymocowany na stałe do modułu sterowania poziomem tlenków azotu. Obie te części pod względem serwisowym stanowią jeden podzespół i nie mogą być wymieniane osobno. Czujnik tlenków azotu na wlocie układu oczyszczania służy do pomiaru emisji tlenków azotu na wlocie układu oczyszczania spalin.

Lokalizacja komponentu

Czujnik tlenków azotu na wlocie układu oczyszczania spalin jest instalowany na silniku, w pobliżu wylotu turbiny turbosprężarki.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył niezgodność pomiędzy napięciem układu elektrycznego silnika a napięciem czujnika tlenków azotu.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Pomiędzy czujnikiem tlenków azotu na wylocie układu oczyszczania spalin a kalibracją sterownika wtrysku wykryto niezgodność.
  • Napięcie w układzie jest nieprawidłowe dla zainstalowanego modelu czujnika tlenków azotu na wlocie układu oczyszczania spalin.
  • W układzie wydechowym zainstalowano nieprawidłowy czujnik tlenków azotu na wlocie układu oczyszczania spalin.

W trakcie usuwania usterek w obwodach korzystających z przewodów dostarczonych przez producenta OEM, zapoznaj się z odpowiednim schematem elektrycznym OEM.

W przypadku problemów z przerywaniem zasilania i komunikacji na łączu danych przy podzespołach układu oczyszczania spalin stanowczo zaleca się, aby dokładnie sprawdzić bezpieczniki i przekaźniki centrali rozdziału mocy OEM pod kątem luzów, braków lub przerwanych połączeń.

Patrz postępowanie z kodem usterki 3718.

Ostatnia modyfikacja: 13-SIE-2015


Napięcie akumulatora nr 1 — dane prawidłowe, ale poniżej zwykłego zakresu roboczego — najmniej istotny poziom

KOD USTERKI 3724

Napięcie akumulatora nr 1 — dane prawidłowe, ale poniżej zwykłego zakresu roboczego — najmniej istotny poziom

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 3724 PID: P168 SPN: 168 FMI: 1/17 LAMPKA: Bursztynowy SRT: | Napięcie akumulatora nr 1 — dane prawidłowe, ale poniżej zwykłego zakresu roboczego — najniższy poziom istotności. W sterowniku zaworu recyrkulacji spalin wykryto niskie napięcie. | Możliwe ograniczenie wydajności silnika.
Sterownik wtrysku

Opis obwodu

Sterownik zaworu recyrkulacji spalin w układzie recyrkulacji spalin zasila silnik tego zaworu. Silnik tego zaworu jest stosowany do przesuwania zaworu do prawidłowego położenia, w zależności od polecenia przesłanego ze sterownika wtrysku.

Lokalizacja komponentu

Sterownik zaworu w układzie recyrkulacji spalin znajduje się wewnątrz sterownika wtrysku i nie można go serwisować osobno.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył niskie napięcie w sterowniku zaworu recyrkulacji spalin. Sterownik wtrysku nie był w stanie więcej sterować zaworem recyrkulacji spalin.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Działanie zaworu układu recyrkulacji spalin zostanie wyłączone.
  • Moment obrotowy silnika zostanie obniżony, jeśli silnik będzie pracować przez dłuższy czas z tą usterką aktywną.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Ten kod usterki sygnalizuje wewnętrzną usterkę sterownika wtrysku.

Patrz postępowanie z kodem usterki 3724.

Ostatnia modyfikacja: 13-SIE-2015


Czujnik tlenków azotu na wlocie układu oczyszczania spalin nr 1 — nietypowe tempo zmian

KOD USTERKI 3725

Czujnik tlenków azotu na wlocie układu oczyszczania spalin nr 1 — nietypowe tempo zmian

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 3725 PID: P102 SPN: 3216 FMI: 10/10 LAMPKA: Bursztynowy SRT: | Czujnik tlenków azotu na wlocie układu oczyszczania spalin — nietypowe tempo zmian. Odczyt z czujnika tlenków azotu na wlocie układu oczyszczania spalin nie jest prawidłowy. | Brak wpływu na wydajność.
Obwód czujnika tlenków azotu na wlocie układu oczyszczania spalin

Opis obwodu

Czujnik tlenków azotu na wlocie układu oczyszczania spalin to urządzenie inteligentne, które komunikuje się ze sterownikiem wtrysku poprzez łącze danych J1939. Czujnik tlenków azotu na wlocie układu oczyszczania spalin przeprowadza wewnętrzną autodiagnostykę i zgłasza ewentualne usterki głównemu sterownikowi wtrysku poprzez łącze danych J1939. Czujnik tlenków azotu jest przymocowany na stałe do modułu sterowania poziomem tlenków azotu. Obie te części pod względem serwisowym stanowią jeden podzespół i nie mogą być wymieniane osobno. Czujnik tlenków azotu na wlocie układu oczyszczania służy do pomiaru emisji tlenków azotu na wlocie układu oczyszczania spalin.

Lokalizacja komponentu

Czujnik tlenków azotu na wlocie układu oczyszczania spalin jest instalowany na silniku, w pobliżu wylotu turbiny turbosprężarki.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana, gdy czujnik temperatury na wlocie katalizatora utleniającego w układzie oczyszczania wykrywa, że temperatura przez 5 sekund w trakcie pracy silnika przekraczała 150°C (302°F).

Warunki ustalania kodów usterek

Odczyt z czujnika tlenków azotu na wlocie układu oczyszczania spalin nie był prawidłowy.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).

Warunki usuwania kodu usterki

  • W celu zweryfikowania poprawności naprawy, należy uruchomić silnik i operować nim, aby podnieść temperatury w układzie wydechowym. Można to wykonać, jeżdżąc pojazdem lub inicjując regenerację stacjonarną za pomocą testera INSITE™.
  • Temperatura na wlocie katalizatora utleniającego w układzie oczyszczania spalin musi przez 5 sekund przekraczać 150°C (302°F) zanim czujnik tlenków azotu na wlocie układu oczyszczania spalin będzie mógł przeprowadzić diagnostykę wewnętrzną.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

  • Ten kod usterki zostaje aktywowany, gdy czujnik tlenków azotu na wlocie układu oczyszczania zasygnalizuje sterownikowi wtrysku, że nie przesyła on prawidłowych danych.
  • Przed usunięciem tego kodu usterki należy najpierw usunąć kody usterek 1885, 3232 i 3681 związanych z czujnikiem tlenków azotu na wylocie układu oczyszczania spalin.

W trakcie usuwania usterek w obwodach korzystających z przewodów dostarczonych przez producenta OEM, zapoznaj się z odpowiednim schematem elektrycznym OEM.

W przypadku problemów z przerywaniem zasilania i komunikacji na łączu danych przy podzespołach układu oczyszczania spalin stanowczo zaleca się, aby dokładnie sprawdzić bezpieczniki i przekaźniki centrali rozdziału mocy OEM pod kątem luzów, braków lub przerwanych połączeń.

Patrz postępowanie z kodem usterki t05-3725.

Ostatnia modyfikacja: 13-SIE-2015


Zawór upustowy wysokociśnieniowego układu paliwowego Common Rail — układ mechaniczny nie odpowiada lub jest rozregulowany

KOD USTERKI 3727

Zawór upustowy wysokociśnieniowego układu paliwowego Common Rail — układ mechaniczny nie odpowiada lub jest rozregulowany

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 3727 PID: S254 SPN: 5571 FMI: 7/7 LAMPKA: Brak SRT: | Zawór upustowy wysokociśnieniowego układu paliwowego Common Rail — układ mechaniczny nie odpowiada lub jest rozregulowany. Wysokociśnieniowy zawór upustowy listwy wtryskowej otworzył się przy ciśnieniu niższym niż oczekiwane. | Możliwe ograniczenie wydajności silnika.
Sterownik wtrysku

Opis obwodu

Obwód jest sterownikiem PWM w sterowniku wtrysku, który steruje zaworem upustowym wysokociśnieniowego układu paliwowego Common Rail. Zawór upustowy wysokociśnieniowego układu paliwowego Common Rail jest zmasowany w sterowniku wtrysku. Zawór upustowy wysokociśnieniowego układu paliwowego Common Rail jest normalnie otwarty. Cykl PWM do zaworu upustowego wysokociśnieniowego układu paliwowego Common Rail zależy od różnicy pomiędzy pożądanym ciśnieniem paliwa w listwie a ciśnieniem wykrywanym.

Lokalizacja komponentu

Pompa paliwa wysokiego ciśnienia jest montowana na obudowie przekładni. Siłownik pompy paliwowej jest mocowany na pompie paliwowej. Czujnik ciśnienia paliwa jest zamontowany w listwie wtryskowej wysokiego ciśnienia. Ciśnieniowy zawór upustowy paliwa jest zamontowany na listwie wtryskowej wysokiego ciśnienia.

Warunki wykonywania diagnostyki

Ta funkcja diagnostyczna jest wykonywana nieprzerwanie podczas pracy silnika.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że ciśnieniowy zawór upustowy otworzył się przy ciśnieniu niższym niż oczekiwano.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zarejestruje kod usterki.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Ten kod usterki jest dezaktywowany w momencie przełączenia kluczyka do położenia wyłączenia i nie aktywuje się ponownie, chyba że usterka nastąpi ponownie. Nieaktywne i aktywne wystąpienia tej usterki należy usuwać w ten sam sposób.

Wystąpienie tej usterki oznacza, że wysokociśnieniowy zawór upustowy został aktywowany przy ciśnieniu niższym niż oczekiwano. Jeśli stało się to wiele razy, będzie wiele wystąpień tego kodu usterki. Jeśli w sterowniku wtrysku aktywowały się oba kody usterek (3727 i 3741), najpierw należy rozwiązać problem związany z kodem usterki 3727.

Ten kod usterki może być także wywołany nagłym i znacznym spadkiem ciśnienia paliwa w układzie paliwowym.

Patrz postępowanie z kodem usterki 3727.

Ostatnia modyfikacja: 20-STY-2016


Tryb ochrony rozrusznika silnika przed nadmiernym rozruchem — aktywny warunek

KOD USTERKI 3737

Tryb ochrony rozrusznika silnika przed nadmiernym rozruchem — aktywny warunek

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 3737 PID: S115 SPN: 1675 FMI: 11/31 LAMPKA: Brak SRT: | Tryb ochrony rozrusznika silnika przed nadmiernym rozruchem — aktywny warunek. Silnik rozrusznika został tymczasowo wyłączony, aby zapobiec uszkodzeniu rozrusznika. | Praca rozrusznika jest wstrzymana do czasu odpowiedniego schłodzenia się silnika.
Sterownik wtrysku

Opis obwodu

Do ograniczania ryzyka uszkodzenia rozrusznika podczas problemów z rozruchem służy funkcja ochrony przed nadmiernym rozruchem (lub blokada rozrusznika). Nadmierny rozruch silnika może być przyczyną przegrzewania się silnika rozrusznika, a w rezultacie jego trwałego uszkodzenia. W przypadku wykrycia nadmiernego rozruchu, funkcja ochrony przed nadmiernym rozruchem zablokuje rozrusznik aż do momentu, gdy jego silnik ostygnie do odpowiedniej temperatury i ponowne uruchomienie będzie bezpieczne.

Lokalizacja komponentu

Funkcją ochrony przed nadmiernym rozruchem jest sterowana przez sterownik wtrysku i nie można jej modyfikować.

Warunki wykonywania diagnostyki

Ta funkcja diagnostyczna jest wykonywana podczas rozruchu silnika.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że silnik rozrusznika był aktywny przez wystarczająco długo czas, aby móc spowodować uszkodzenia. Ten łączny czas obejmuje ciągły rozruchu i/lub serię krótkich prób rozruchowych w określonym przedziale czasu.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Rozrusznik jest zablokowany, a silnik nie może zostać uruchomiony, dopóki silnik rozrusznika nie ostygnie do odpowiedniej temperatury.

Warunki usuwania kodu usterki

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Ten kod usterki pełni tylko funkcję informacyjną i nie sygnalizuje problemu z rozrusznikiem.

Patrz postępowanie z kodem usterki 3737.

Ostatnia modyfikacja: 13-SIE-2015


Zawór upustowy wysokociśnieniowego układu paliwowego Common Rail — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — najwyższy poziom istotności

KOD USTERKI 3741

Zawór upustowy wysokociśnieniowego układu paliwowego Common Rail — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — najwyższy poziom istotności

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 3741 PID: SPN: 5571 FMI: 0/0 LAMPKA: Bursztynowy SRT: | Wysokociśnieniowy zawór upustowy układu paliwowego Common Rail — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — najwyższy poziom istotności. Ciśnieniowy zawór upustowy listwy wtryskowej otworzył się na skutek wysokiego ciśnienia w listwie wtryskowej. | Silnik może pracować nierównomiernie, może przestać pracować, może się nie uruchom lub mogą występować problemy z jego rozruchem.
Obwód czujnika ciśnienia w listwie wtryskowej

Opis obwodu

Obwód jest sterownikiem PWM w sterowniku wtrysku, który steruje zaworem upustowym wysokociśnieniowego układu paliwowego Common Rail. Zawór upustowy wysokociśnieniowego układu paliwowego Common Rail jest zmasowany w sterowniku wtrysku. Zawór upustowy wysokociśnieniowego układu paliwowego Common Rail jest normalnie otwarty. Cykl PWM do zaworu upustowego wysokociśnieniowego układu paliwowego Common Rail zależy od różnicy pomiędzy pożądanym ciśnieniem paliwa w listwie a ciśnieniem wykrywanym.

Lokalizacja komponentu

Pompa paliwa wysokiego ciśnienia jest montowana na obudowie przekładni. Siłownik pompy paliwowej jest mocowany na pompie paliwowej. Czujnik ciśnienia paliwa jest zamontowany w listwie wtryskowej wysokiego ciśnienia. Ciśnieniowy zawór upustowy paliwa jest zamontowany na listwie wtryskowej wysokiego ciśnienia.

Warunki wykonywania diagnostyki

Ta funkcja diagnostyczna jest wykonywana nieprzerwanie podczas pracy silnika.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że ciśnienie w listwie wtryskowej przekroczyło wartość otwarcia ciśnieniowego zaworu upustowego i że zawór ten został otwarty.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Działanie zaworu układu recyrkulacji spalin zostanie wyłączone.
  • Moment obrotowy silnika zostanie obniżony, jeśli silnik będzie pracować przez dłuższy czas z tą usterką aktywną.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na wysokich obrotach biegu jałowego przez 5 minut.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Wysoki opór przepływu w przewodzie spustowym
  • Wyciek lub brak płynnego działania siłownika pompy paliwowej
  • Powietrze w paliwie
  • Zatkany adapter mocujący siłownik pompy paliwowej

Ta usterka oznacza, że ciśnienie w listwie wtryskowej było wystarczająco wysokie, aby otworzyć zawór upustowy listwy wtryskowej.

Patrz postępowanie z kodem usterki 3741.

Ostatnia modyfikacja: 20-STY-2016


Czujnik tlenków azotu na wylocie układu oczyszczania spalin nr 1 — dane nieprawidłowe — zbyt wysokie

KOD USTERKI 3749

Czujnik tlenków azotu na wylocie układu oczyszczania spalin nr 1 — dane nieprawidłowe — zbyt wysokie

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 3749 PID: S254 SPN: 3226 FMI: 2/20 LAMPKA: Bursztynowy SRT: | Czujnik tlenków azotu na wylocie układu oczyszczania spalin — dane nieprawidłowe — zbyt wysokie. Wykryto przesunięcie w odczycie czujnika tlenków azotu na wylocie. | Możliwe ograniczenie wydajności silnika.
Obwód czujnika tlenków azotu na wylocie układu oczyszczania spalin

Opis obwodu

Czujnik tlenków azotu na wylocie układu oczyszczania spalin to urządzenie inteligentne, które komunikuje się ze sterownikiem wtrysku poprzez łącze danych J1939. Czujnik tlenków azotu na wylocie układu oczyszczania spalin przeprowadza wewnętrzną autodiagnostykę i zgłasza ewentualne usterki głównemu sterownikowi wtrysku poprzez łącze danych J1939. Czujnik tlenków azotu jest przymocowany na stałe do modułu sterowania poziomem tlenków azotu. Obie te części pod względem serwisowym stanowią jeden podzespół i nie mogą być wymieniane osobno. Czujnik tlenków azotu na wylocie układu oczyszczania służy do pomiaru emisji tlenków azotu na wylocie układu oczyszczania spalin.

Lokalizacja komponentu

Usytuowanie czujnika tlenków azotu na wylocie układu oczyszczania spalin zależy od zastosowania silnika. Zazwyczaj znajduje się on w układzie wydechowym, na wylocie katalizatora selektywnej redukcji katalitycznej.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana, gdy temperatura na wylocie układu selektywnej redukcji katalitycznej w układzie oczyszczania spalin przekracza 200°C (392°F), a silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że odczyt z czujnika tlenków azotu na wylocie układu oczyszczania spalin w trakcie pracy silnika (nie podawania paliwa) nie był równy zeru.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).

Warunki usuwania kodu usterki

  • W celu zweryfikowania poprawności naprawy, należy uruchomić silnik i operować nim, aby podnieść temperatury w układzie wydechowym. Można to wykonać, jeżdżąc pojazdem lub inicjując regenerację stacjonarną za pomocą testera INSITE™.
  • Temperatura na wylocie układu selektywnej redukcji katalitycznej w układzie oczyszczania spalin musi przez 60 sekund przekraczać 200°C (392°F) zanim czujnik tlenków azotu na wylocie układu oczyszczania spalin będzie mógł przeprowadzić diagnostykę wewnętrzną.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Wadliwe działanie czujnika tlenków azotu na wylocie układu oczyszczania spalin
  • Krystalizacja lub osady roztworu mocznika
  • Nieprawidłowo zainstalowany czujnik tlenków azotu na wylocie układu oczyszczania spalin.

W trakcie usuwania usterek w obwodach korzystających z przewodów dostarczonych przez producenta OEM, zapoznaj się z odpowiednim schematem elektrycznym OEM.

W przypadku problemów z przerywaniem zasilania i komunikacji na łączu danych przy podzespołach układu oczyszczania spalin stanowczo zaleca się, aby dokładnie sprawdzić bezpieczniki i przekaźniki centrali rozdziału mocy OEM pod kątem luzów, braków lub przerwanych połączeń.

Patrz postępowanie z kodem usterki 3749.

Ostatnia modyfikacja: 20-STY-2016


Obwód wejścia pomocniczego czujnika temperatury nr 2 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

KOD USTERKI 3765

Obwód wejścia pomocniczego czujnika temperatury nr 2 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 3765 PID: SPN: 442 FMI: 3/3 LAMPKA: Bursztynowy SRT: | Obwód pomocniczy wejścia czujnika temperatury nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale. W pomocniczym obwodzie czujnika temperatury OEM wykryto wysokie napięcie sygnału. | Brak wpływu na wydajność.
Obwód wejścia pomocniczego czujnika temperatury nr 2

Opis obwodu

Producent OEM może połączyć kablami wejście czujnika ciśnienia lub temperatury ze sterownikiem wtrysku Cummins®. Tworzona jest wtedy osobna kalibracja, aby to wejście czujnika ciśnienia lub temperatury było rozpoznawane. Przyczyną wystąpienia tego kodu usterki jest sygnał wejściowy ciśnienia temperatury przekraczający wyznaczony przez OEM limit zadziałania systemu ochrony silnika. Zależnie od wymagań OEM z tym kodem usterki może być powiązane obniżenie mocy przez system ochrony silnika.

Lokalizacja komponentu

Wejście czujnika temperatury OEM i jego położenie będą się różnić. Dokładne umiejscowienie czujnika jest podane w książce serwisowej producenta OEM.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że obwód sygnału temperatury OEM przekroczył dopuszczalny zakres od góry.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Potencjalne przyczyny tego kodu usterki to m.in.

  • Rozwarcie obwodu powrotnego w wiązce przewodów, złączach lub czujniku
  • Rozwarcie obwodu sygnału lub zwarcie obwodu do źródła napięcia.
Patrz postępowanie z kodem usterki 3765.

Ostatnia modyfikacja: 13-SIE-2015


Obwód wejścia pomocniczego czujnika temperatury nr 2 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

KOD USTERKI 3766

Obwód wejścia pomocniczego czujnika temperatury nr 2 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 3766 PID: SPN: 442 FMI: 4/4 LAMPKA: Bursztynowy SRT: | Obwód wejścia pomocniczego czujnika temperatury nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale. W obwodzie pomocniczego czujnika temperatury OEM wykryto niskie napięcie sygnału. | Brak wpływu na wydajność.
Obwód wejścia pomocniczego czujnika temperatury nr 2

Opis obwodu

Producent OEM może połączyć kablami wejście czujnika temperatury ze sterownikiem wtrysku (ECM) Cummins®. Wejście jest przeznaczone do nastawnego czujnika rezystancyjnego.

Lokalizacja komponentu

Wejście czujnika temperatury OEM i jego położenie będą się różnić. Dokładne umiejscowienie czujnika jest podane w książce serwisowej producenta OEM.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że obwód sygnału temperatury OEM przekroczył dopuszczalny zakres od dołu.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Zwarcie obwodu sygnału z masą w wiązce przewodów
Patrz postępowanie z kodem usterki 3766.

Ostatnia modyfikacja: 13-SIE-2015


Jakość płynu w zbiorniku układu oczyszczania spalin silnika wysokoprężnego — dane prawidłowe, ale poniżej zwykłego zakresu roboczego — średnio istotny poziom

KOD USTERKI 3867

Jakość płynu w zbiorniku układu oczyszczania spalin silnika wysokoprężnego — dane prawidłowe, ale poniżej zwykłego zakresu roboczego — średnio istotny poziom

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 3867 PID: SPN: 3364 FMI: 1/18 LAMPKA: Bursztynowy SRT: | Jakość roztworu mocznika w układzie oczyszczania spalin — dane prawidłowe, ale poniżej zwykłego zakresu roboczego — umiarkowany poziom istotności. Wykryto, że jakość roztworu mocznika była poniżej krytycznej wartości progowej. | Możliwe ograniczenie wydajności silnika.
Obwód jakości roztworu mocznika w układzie oczyszczania spalin

Opis obwodu

Czujnik jakości roztworu mocznika w układzie oczyszczania spalin to urządzenie inteligentne, które komunikuje się ze sterownikiem wtrysku poprzez łącze danych J1939. Czujnik jakości roztworu mocznika w układzie oczyszczania spalin przeprowadza wewnętrzną autodiagnostykę i zgłasza nieprawidłowości do głównego sterownika wtrysku poprzez łącze danych J1939. Czujnik jakości roztworu mocznika w układzie oczyszczania spalin służy do pomiaru stężenia roztworu mocznika w zbiorniku.

Lokalizacja komponentu

Czujnik jakości roztworu mocznika w układzie oczyszczania spalin znajduje się we wspomnianym zbiorniku roztworu mocznika. Może być on czujnikiem łączonym z czujnikami poziomu i temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin. Położenie zbiornika i czujnika zależy od producenta OEM. Patrz książka serwisowa producenta OEM.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Czujnik jakości roztworu mocznika wykrył, że stężenie roztworu mocznika spadło poniżej krytycznej wartości progowej.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Wtrysk roztworu mocznika do układu oczyszczania spalin jest wyłączony.

Warunki usuwania kodu usterki

  • Uruchom silnik i pozostaw go na biegu jałowym przez 15 minut.
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Roztwór mocznika słabej jakości, rozcieńczony lub nieprawidłowy
Patrz postępowanie z kodem usterki 3867.

Ostatnia modyfikacja: 13-LIP-2016


Jakość roztworu mocznika w układzie oczyszczania spalin — nietypowe tempo aktualizacji

KOD USTERKI 3868

Jakość roztworu mocznika w układzie oczyszczania spalin — nietypowe tempo aktualizacji

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 3868 PID: SPN: 3364 FMI: 9/9 LAMPKA: Bursztynowy SRT: | Jakość roztworu mocznika w układzie oczyszczania spalin — nietypowe tempo zmian. Czujnik jakości mocznika nie był w stanie wygenerować wartości stężenia przez pewien czas. | Obniżenie mocy silnika.
Obwód czujnika jakości roztworu mocznika w układzie oczyszczania spalin

Opis obwodu

Czujnik jakości roztworu mocznika jest inteligentnym urządzeniem, które komunikuje się ze sterownikiem wtrysku (ECM) poprzez łącze danych J1939. Czujnik jakości roztworu mocznika jest zasilane i uziemiane bezpośrednio z akumulatora. Czujnik ten przeprowadza wewnętrzną autodiagnostykę i przesyła informacje o ewentualnych usterkach do sterownika wtrysku głównego silnika poprzez łącze danych J1939. Czujnik jakości roztworu mocznika służy do pomiaru stężenia roztworu mocznika w zbiorniku.

Lokalizacja komponentu

Czujnik jakości roztworu mocznika jest zazwyczaj zamontowany w zbiorniku roztworu mocznika lub w przewodzie zasilania modułu dozowania roztworu mocznika. Aby uzyskać szczegółowe informacje na temat lokalizacji poszczególnych podzespołów, należy zapoznać się z książką serwisową producenta OEM.

Warunki wykonywania diagnostyki

Ta funkcja diagnostyczna jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia.

Warunki ustalania kodów usterek

Sterownik wtrysku utracił komunikację z czujnikiem jakości roztworu mocznika w układzie oczyszczania spalin przez łącze danych J1939.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Moment obrotowy silnika zostanie obniżony.

Warunki usuwania kodu usterki

  • Tego kodu usterki nie można skasować testerem INSITE™.
  • Aby zweryfikować poprawność naprawy, należy uruchomić silnik i zostawić go na biegu jałowym przez maksymalnie 5 minut.
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).

Za pomocą testera INSITE™ należy sprawdzić, czy kod usterki jest nieaktywny.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

Patrz postępowanie z kodem usterki 3868.

Ostatnia modyfikacja: 20-STY-2016


Jakość roztworu mocznika w układzie oczyszczania spalin — dane zmienne, nieciągłe lub nieprawidłowe

KOD USTERKI 3878

Jakość roztworu mocznika w układzie oczyszczania spalin — dane zmienne, nieciągłe lub nieprawidłowe

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 3878 PID: SPN: 3364 FMI: 2/2 LAMPKA: Bursztynowy SRT: | Czujnik ciśnienia roztworu mocznika w układzie oczyszczania spalin — dane zmienne, nieciągłe lub nieprawidłowe. Czujnik ciśnienia roztworu mocznika zgłosił, że odczyt był zbyt wysoki lub niski jak na dane warunki robocze. | Obniżenie mocy silnika.
Obwód czujnika jakości roztworu mocznika w układzie oczyszczania spalin

Opis obwodu

Czujnik jakości roztworu mocznika jest inteligentnym urządzeniem, które komunikuje się ze sterownikiem wtrysku (ECM) poprzez łącze danych J1939. Czujnik jakości roztworu mocznika jest zasilane i uziemiane bezpośrednio z akumulatora. Czujnik ten przeprowadza wewnętrzną autodiagnostykę i przesyła informacje o ewentualnych usterkach do sterownika wtrysku głównego silnika poprzez łącze danych J1939. Czujnik jakości roztworu mocznika służy do pomiaru stężenia roztworu mocznika w zbiorniku.

Lokalizacja komponentu

Czujnik jakości roztworu mocznika jest zazwyczaj zamontowany w zbiorniku roztworu mocznika lub w przewodzie zasilania modułu dozowania roztworu mocznika. Aby uzyskać szczegółowe informacje na temat lokalizacji poszczególnych podzespołów, należy zapoznać się z książką serwisową producenta OEM.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Ten kod usterki jest wyzwalany, gdy czujnik jakości roztworu mocznika wykryje, że temperatura wewnętrzna przekroczyła 125°C.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Wtrysk roztworu mocznika do układu oczyszczania spalin jest wyłączony.
  • Moment obrotowy silnika zostanie obniżony.

Warunki usuwania kodu usterki

  • Tego kodu usterki nie można skasować testerem INSITE™.
  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na wysokich obrotach biegu jałowego przez 5 minut.

Za pomocą testera INSITE™ należy sprawdzić, czy kod usterki jest nieaktywny.

  • Nieaktywny kod usterki zostanie automatycznie usunięty z pamięci po przepracowaniu przez silnik 9600 godzin bez ponownego jego wystąpienia.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

Patrz postępowanie z kodem usterki 3878.

Ostatnia modyfikacja: 13-SIE-2015


Moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin — nietypowe tempo aktualizacji

KOD USTERKI 4152

Moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin — nietypowe tempo aktualizacji

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 4152 PID: SPN: 5743 FMI: 9/9 LAMPKA: Bursztynowy SRT: | Moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin — nietypowe tempo aktualizacji. Na łączu danych J1939 pomiędzy sterownikiem wtrysku a modułem czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin wykryto brak komunikacji. | Możliwe ograniczenie wydajności silnika.
Obwód modułu czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin

Opis obwodu

Moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin jest inteligentnym urządzeniem, które komunikuje się ze sterownikiem wtrysku za pomocą łącza danych J1939. Moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin przeprowadza wewnętrzną autodiagnostykę i przesyła informację o ewentualnych usterkach do sterownika wtrysku poprzez łącze danych J1939. Moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin jest stosowany do pomiaru temperatury na wlocie i wylocie układu selektywnej redukcji katalitycznej w układzie oczyszczania spalin. Czujniki temperatury są na stałe przymocowane do modułu czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin i nie można wymieniać go osobno.

Lokalizacja komponentu

Moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin zamontowany jest w katalizatorze selektywnej redukcji katalitycznej w układzie oczyszczania spalin.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył utratę komunikacji z modułem czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Wtrysk roztworu mocznika do układu oczyszczania spalin jest wyłączony.
  • Moment obrotowy silnika zostanie obniżony, jeśli silnik będzie pracować przez dłuższy czas z tą usterką aktywną.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Niskie napięcie zasilania z akumulatora
  • Nieprawidłowa rezystancja obciążeniowa obwodu łącza danych SAE J1939
  • Nieprawidłowy czujnik dla danego zastosowania (12 V a 24 V pr.st.)
  • Niepoprawne ustawienie napięcia akumulatora w INSITE
Patrz postępowanie z kodem usterki 4152.

Ostatnia modyfikacja: 20-STY-2016


Obwód przekaźnika podgrzewacza modułu dozowania roztworu mocznika w układzie oczyszczania spalin nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

KOD USTERKI 4155

Obwód przekaźnika podgrzewacza modułu dozowania roztworu mocznika w układzie oczyszczania spalin nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 4155 PID: SPN: 5746 FMI: 3/3 LAMPKA: Bursztynowy SRT: | Przekaźnik podgrzewacza modułu dozowania roztworu mocznika w układzie oczyszczania spalin nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale. W obwodzie przekaźnika podgrzewacza modułu dozowania roztworu mocznika w układzie oczyszczania spalin wykryto wysokie napięcie sygnału. | Możliwe ograniczenie wydajności silnika.
Moduł dozowania roztworu mocznika w układzie oczyszczania spalin

Opis obwodu

Przekaźnik podgrzewacza modułu dozowania roztworu mocznika w układzie oczyszczania spalin jest stosowany do zasilania podgrzewacza modułu dozowania roztworu mocznika w układzie oczyszczania spalin.

Podgrzewacz modułu dozowania roztworu mocznika w układzie oczyszczania spalin jest stosowany do rozmrażania modułu dozowania roztworu mocznika lub do zapobiegania jego zamarzaniu.

Lokalizacja komponentu

Przekaźnik podgrzewacza modułu dozowania roztworu mocznika w układzie oczyszczania jest podzespołem OEM. Umiejscowienie podzespołu jest podane w dokumentacji serwisowej producenta OEM.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana, gdy zostaje przesłany sygnał aktywacji modułu dozowania roztworu mocznika w układzie oczyszczania spalin.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że napięcie sygnału przekaźnika modułu dozowania roztworu mocznika w układzie oczyszczania spalin przekroczyło dopuszczalny zakres od góry.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Wtrysk roztworu mocznika do układu oczyszczania spalin jest wyłączony.
  • Moment obrotowy silnika zostanie obniżony, jeśli silnik będzie pracować przez dłuższy czas z tą usterką aktywną.

Warunki usuwania kodu usterki

  • W celu zweryfikowania poprawności naprawy, należy przełączyć kluczyk i użyć testera INSITE™, aby przeprowadzić badanie „Diesel Exhaust Fluid Doser System Heater (badanie podgrzewacza układu dozowania roztworu mocznika), które można znaleźć w testerze INSITE™ pod pozycją „ECM Diagnostic Tests” (badania diagnostyczne sterownika wtrysku).
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Wadliwe działanie przekaźnika podgrzewacza modułu dozowania roztworu mocznika w układzie oczyszczania spalin
  • Zwarcie do akumulatora w wiązce przewodów OEM
Patrz postępowanie z kodem usterki 4155.

Ostatnia modyfikacja: 20-STY-2016


Obwód przekaźnika podgrzewacza modułu dozowania roztworu mocznika w układzie oczyszczania spalin nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

KOD USTERKI 4156

Obwód przekaźnika podgrzewacza modułu dozowania roztworu mocznika w układzie oczyszczania spalin nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 4156 PID: SPN: 5746 FMI: 4/4 LAMPKA: Bursztynowy SRT: | Przekaźnik podgrzewacza modułu dozowania roztworu mocznika w układzie oczyszczania spalin nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale. W obwodzie przekaźnika podgrzewacza modułu dozowania roztworu mocznika w układzie oczyszczania spalin wykryto niskie napięcie sygnału. | Możliwe ograniczenie wydajności silnika.
Moduł dozowania roztworu mocznika w układzie oczyszczania spalin

Opis obwodu

Przekaźnik podgrzewacza modułu dozowania roztworu mocznika w układzie oczyszczania spalin jest stosowany do zasilania podgrzewacza modułu dozowania roztworu mocznika w układzie oczyszczania spalin.

Podgrzewacz modułu dozowania roztworu mocznika w układzie oczyszczania spalin jest stosowany do rozmrażania modułu dozowania roztworu mocznika lub do zapobiegania jego zamarzaniu.

Lokalizacja komponentu

Przekaźnik podgrzewacza modułu dozowania roztworu mocznika w układzie oczyszczania jest podzespołem OEM. Umiejscowienie podzespołu jest podane w dokumentacji serwisowej producenta OEM.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana, gdy zostaje przesłany sygnał dezaktywacji modułu dozowania roztworu mocznika w układzie oczyszczania spalin.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że napięcie sygnału przekaźnika modułu dozowania roztworu mocznika w układzie oczyszczania spalin przekroczyło dopuszczalny zakres od dołu.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Wtrysk roztworu mocznika do układu oczyszczania spalin jest wyłączony.
  • Moment obrotowy silnika zostanie znacznie obniżony.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Wadliwe działanie przekaźnika podgrzewacza modułu dozowania roztworu mocznika w układzie oczyszczania spalin
  • Zwarcie do masy w wiązce przewodów OEM
  • Rozwarcie obwodu w wiązce przewodów OEM
Patrz postępowanie z kodem usterki 4156.

Ostatnia modyfikacja: 20-STY-2016


Zawór zwrotny roztworu mocznika w układzie oczyszczania spalin — układ mechaniczny nie odpowiada lub jest rozregulowany

KOD USTERKI 4157

Zawór zwrotny roztworu mocznika w układzie oczyszczania spalin — układ mechaniczny nie odpowiada lub jest rozregulowany

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 4157 PID: SPN: 4376 FMI: 7/7 LAMPKA: Bursztynowy SRT: | Zawór zwrotny płynu układu oczyszczania spalin silnika wysokoprężnego — układ mechaniczny nie odpowiada lub jest rozregulowany. Wykryto zablokowanie zaworu zwrotnego roztworu mocznika w układzie oczyszczania spalin. | Brak wpływu na wydajność.
Moduł dozowania roztworu mocznika w układzie oczyszczania spalin

Opis obwodu

Zawór zwrotny roztworu mocznika w układzie oczyszczania spalin jest używany do oczyszczania układu dozowania roztworu mocznika w układzie oczyszczania spalin. Gdy zawór ten jest zasilany, układ dozowania przeprowadzi procedurę oczyszczania i doprowadzi roztwór mocznika z powrotem do zbiornika.

Lokalizacja komponentu

Zawór zwrotny roztworu mocznika w układzie oczyszczania spalin znajduje się wewnątrz modułu dozowania roztworu mocznika w układzie oczyszczania spalin i nie można go naprawiać osobno.

Warunki wykonywania diagnostyki

Ta funkcja diagnostyczna jest przeprowadzana tylko, gdy moduł dozowania roztworu mocznika w układzie oczyszczania spalin przeprowadza procedurę oczyszczania.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że ciśnienie roztworu mocznika w układzie oczyszczania spalin nie spadło, gdy zawór zwrotny roztworu mocznika był aktywowany.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).

Warunki usuwania kodu usterki

  • W celu zweryfikowania poprawności naprawy, należy przeprowadzić badanie „Aftertreatment Diesel Exhaust Fluid System Leak Test” (badanie szczelności układu roztworu mocznika w układzie oczyszczania spalin), które można znaleźć w testerze INSITE™ pod pozycją „ECM Diagnostic Tests” (badania diagnostyczne sterownika wtrysku)
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Wadliwe działanie zaworu zwrotnego roztworu mocznika w układzie oczyszczania spalin
Patrz postępowanie z kodem usterki 4157.

Ostatnia modyfikacja: 20-STY-2016


Moduł czujnika temperatury selektywnej redukcji katalitycznej w układzie oczyszczania spalin — błędne urządzenie inteligentne lub podzespół

KOD USTERKI 4159

Moduł czujnika temperatury selektywnej redukcji katalitycznej w układzie oczyszczania spalin — błędne urządzenie inteligentne lub podzespół

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 4159 PID: SPN: 5743 FMI: 12/12 LAMPKA: Bursztynowy SRT: | Moduł czujnika temperatury układu selektywnej redukcji katalitycznej w układzie oczyszczania spalin — błędne urządzenie inteligentne lub podzespół. W module czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin wykryto błąd wewnętrzny. | Możliwe ograniczenie wydajności silnika.
Obwód modułu czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin

Opis obwodu

Moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin jest inteligentnym urządzeniem, które komunikuje się ze sterownikiem wtrysku za pomocą łącza danych J1939. Moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin przeprowadza wewnętrzną autodiagnostykę i przesyła informację o ewentualnych usterkach do sterownika wtrysku poprzez łącze danych J1939. Moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin jest stosowany do pomiaru temperatury na wlocie i wylocie układu selektywnej redukcji katalitycznej w układzie oczyszczania spalin. Czujniki temperatury są na stałe przymocowane do modułu czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin i nie można wymieniać go osobno.

Lokalizacja komponentu

Moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin zamontowany jest w katalizatorze selektywnej redukcji katalitycznej w układzie oczyszczania spalin.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin zgłosił błąd wewnętrzny.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Wtrysk roztworu mocznika do układu oczyszczania spalin jest wyłączony.
  • Moment obrotowy silnika zostanie obniżony, jeśli silnik będzie pracować przez dłuższy czas z tą usterką aktywną.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Wadliwie działający moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin
Patrz postępowanie z kodem usterki 4159.

Ostatnia modyfikacja: 20-STY-2016


Moduł czujnika temperatury selektywnej redukcji katalitycznej w układzie oczyszczania spalin — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

KOD USTERKI 4164

Moduł czujnika temperatury selektywnej redukcji katalitycznej w układzie oczyszczania spalin — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 4164 PID: SPN: 5743 FMI: 3/3 LAMPKA: Bursztynowy SRT: | Moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale. W module czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin wykryto wysokie napięcie zasilania z akumulatora. | Możliwe ograniczenie wydajności silnika.
Moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin

Opis obwodu

Moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin jest inteligentnym urządzeniem, które komunikuje się ze sterownikiem wtrysku za pomocą łącza danych J1939. Moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin przeprowadza wewnętrzną autodiagnostykę i przesyła informację o ewentualnych usterkach do sterownika wtrysku poprzez łącze danych J1939. Moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin jest stosowany do pomiaru temperatury na wlocie i wylocie układu selektywnej redukcji katalitycznej w układzie oczyszczania spalin. Czujniki temperatury są na stałe przymocowane do modułu czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin i nie można wymieniać go osobno.

Lokalizacja komponentu

Moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin zamontowany jest w katalizatorze selektywnej redukcji katalitycznej w układzie oczyszczania spalin.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin zgłosił wysokie napięcie zasilania z akumulatora.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Wtrysk roztworu mocznika do układu oczyszczania spalin jest wyłączony.
  • Moment obrotowy silnika zostanie obniżony, jeśli silnik będzie pracować przez dłuższy czas z tą usterką aktywną.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Niepoprawne ustawienie napięcia akumulatora w INSITE
  • Nieprawidłowy czujnik dla danego zastosowania (12 V a 24 V pr.st.)
  • Wysokie napięcie zasilania z akumulatora
Patrz postępowanie z kodem usterki 4164.

Ostatnia modyfikacja: 13-SIE-2015


Moduł czujnika temperatury selektywnej redukcji katalitycznej w układzie oczyszczania spalin — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

KOD USTERKI 4165

Moduł czujnika temperatury selektywnej redukcji katalitycznej w układzie oczyszczania spalin — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 4165 PID: SPN: 5743 FMI: 4/4 LAMPKA: Bursztynowy SRT: | Moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale. W module czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin wykryto niskie napięcie zasilania z akumulatora. | Możliwe ograniczenie wydajności silnika.
Moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin

Opis obwodu

Moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin jest inteligentnym urządzeniem, które komunikuje się ze sterownikiem wtrysku za pomocą łącza danych J1939. Moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin przeprowadza wewnętrzną autodiagnostykę i przesyła informację o ewentualnych usterkach do sterownika wtrysku poprzez łącze danych J1939. Moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin jest stosowany do pomiaru temperatury na wlocie i wylocie układu selektywnej redukcji katalitycznej w układzie oczyszczania spalin. Czujniki temperatury są na stałe przymocowane do modułu czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin i nie można wymieniać go osobno.

Lokalizacja komponentu

Moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin zamontowany jest w katalizatorze selektywnej redukcji katalitycznej w układzie oczyszczania spalin.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin zgłosił niskie napięcie zasilania z akumulatora.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Wtrysk roztworu mocznika do układu oczyszczania spalin jest wyłączony.
  • Moment obrotowy silnika zostanie obniżony, jeśli silnik będzie pracować przez dłuższy czas z tą usterką aktywną.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Niepoprawne ustawienie napięcia akumulatora w INSITE
  • Nieprawidłowy czujnik dla danego zastosowania (12 V a 24 V pr.st.)
  • Niskie napięcie zasilania z akumulatora
Patrz postępowanie z kodem usterki 4165.

Ostatnia modyfikacja: 13-SIE-2015


Moduł czujnika temperatury selektywnej redukcji katalitycznej układu oczyszczania spalin — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — średnio istotny poziom

KOD USTERKI 4166

Moduł czujnika temperatury selektywnej redukcji katalitycznej układu oczyszczania spalin — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — średnio istotny poziom

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 4166 PID: SPN: 5743 FMI: 0/16 LAMPKA: Bursztynowy SRT: | Moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — umiarkowany poziom istotności. W module czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin wykryto wysoką temperaturę wewnętrzną. | Możliwe ograniczenie wydajności silnika.
Moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin

Opis obwodu

Moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin jest inteligentnym urządzeniem, które komunikuje się ze sterownikiem wtrysku za pomocą łącza danych J1939. Moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin przeprowadza wewnętrzną autodiagnostykę i przesyła informację o ewentualnych usterkach do sterownika wtrysku poprzez łącze danych J1939. Moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin jest stosowany do pomiaru temperatury na wlocie i wylocie układu selektywnej redukcji katalitycznej w układzie oczyszczania spalin. Czujniki temperatury są na stałe przymocowane do modułu czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin i nie można wymieniać go osobno.

Lokalizacja komponentu

Moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin zamontowany jest w katalizatorze selektywnej redukcji katalitycznej w układzie oczyszczania spalin.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin zgłosił, że temperatura wewnętrznej płytki drukowanej była zbyt wysoka.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Wtrysk roztworu mocznika do układu oczyszczania spalin jest wyłączony.
  • Moment obrotowy silnika zostanie obniżony, jeśli silnik będzie pracować przez dłuższy czas z tą usterką aktywną.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Ten kod usterki sygnalizuje, że temperatura wewnętrzna modułu czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin była zbyt wysoka. Należy rozwiązać problemy związane z nieszczelnością układu wydechowego, brakującymi osłonami ciepłochronnymi lub zabrudzeniami, które mogą prowadzić do przegrzewania się modułu czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin.

Patrz postępowanie z kodem usterki 4166.

Ostatnia modyfikacja: 20-STY-2016


Obwód przekaźnika podgrzewacza modułu dozowania roztworu mocznika w układzie oczyszczania spalin nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

KOD USTERKI 4168

Obwód przekaźnika podgrzewacza modułu dozowania roztworu mocznika w układzie oczyszczania spalin nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 4168 PID: SPN: 5745 FMI: 3/3 LAMPKA: Bursztynowy SRT: | Podgrzewacz modułu dozowania roztworu mocznika w układzie oczyszczania spalin — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale. Wykryto zablokowanie podgrzewacza modułu dozowania roztworu mocznika w układzie oczyszczania spalin w stanie włączenia. | Brak wpływu na wydajność.
Moduł dozowania roztworu mocznika w układzie oczyszczania spalin

Opis obwodu

Podgrzewacz modułu dozowania roztworu mocznika w układzie oczyszczania spalin jest stosowany do rozmrażania modułu dozowania roztworu mocznika lub do zapobiegania jego zamarzaniu.

Lokalizacja komponentu

Usytuowanie modułu dozowania roztworu mocznika układu oczyszczania spalin jest zależne od producenta OEM. Patrz książka serwisowa producenta OEM.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana, gdy zostaje przesłany sygnał dezaktywacji modułu dozowania roztworu mocznika w układzie oczyszczania spalin.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że w momencie przesłania polecenia dezaktywacji podgrzewacza modułu dozowania roztworu mocznika w układzie oczyszczania spalin jego temperatura rosła.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Wadliwe działanie przekaźnika podgrzewacza modułu dozowania roztworu mocznika w układzie oczyszczania spalin
  • Zwarcie do akumulatora w wiązce przewodów OEM
Patrz postępowanie z kodem usterki 4168.

Ostatnia modyfikacja: 26-LUT-2016


Obwód podgrzewacza modułu dozowania roztworu mocznika w układzie oczyszczania spalin nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

KOD USTERKI 4169

Obwód podgrzewacza modułu dozowania roztworu mocznika w układzie oczyszczania spalin nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 4169 PID: SPN: 5745 FMI: 4/4 LAMPKA: Bursztynowy SRT: | Pogrzewacz modułu dozowania roztworu mocznika w układzie oczyszczania spalin — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale. Wykryto zablokowanie podgrzewacza modułu dozowania roztworu mocznika w układzie oczyszczania spalin w stanie wyłączenia. | Możliwe ograniczenie wydajności silnika.
Moduł dozowania roztworu mocznika w układzie oczyszczania spalin

Opis obwodu

Podgrzewacz modułu dozowania roztworu mocznika w układzie oczyszczania spalin jest stosowany do rozmrażania modułu dozowania roztworu mocznika lub do zapobiegania jego zamarzaniu.

Lokalizacja komponentu

Usytuowanie modułu dozowania roztworu mocznika układu oczyszczania spalin jest zależne od producenta OEM. Patrz książka serwisowa producenta OEM.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana, gdy zostaje przesłany sygnał aktywacji modułu dozowania roztworu mocznika w układzie oczyszczania spalin.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że w momencie przesłania polecenia aktywacji podgrzewacza modułu dozowania roztworu mocznika w układzie oczyszczania spalin jego temperatura nie rosła.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Wtrysk roztworu mocznika do układu oczyszczania spalin jest wyłączony.
  • Moment obrotowy silnika zostanie znacznie obniżony.

Warunki usuwania kodu usterki

  • W celu zweryfikowania poprawności naprawy, należy przełączyć kluczyk i użyć testera INSITE™, aby przeprowadzić badanie „Diesel Exhaust Fluid Doser System Heater (badanie podgrzewacza układu dozowania roztworu mocznika), które można znaleźć w testerze INSITE™ pod pozycją „ECM Diagnostic Tests” (badania diagnostyczne sterownika wtrysku).
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Wadliwe działanie przekaźnika podgrzewacza modułu dozowania roztworu mocznika w układzie oczyszczania spalin
  • Zwarcie do masy w wiązce przewodów OEM
Patrz postępowanie z kodem usterki 4169.

Ostatnia modyfikacja: 20-STY-2016


Podgrzewacz modułu dozowania roztworu mocznika w układzie oczyszczania spalin nr 1 — dane prawidłowe, ale poniżej zwykłego zakresu roboczego — średnio istotny poziom

KOD USTERKI 4171

Podgrzewacz modułu dozowania roztworu mocznika w układzie oczyszczania spalin nr 1 — dane prawidłowe, ale poniżej zwykłego zakresu roboczego — średnio istotny poziom

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 4171 PID: SPN: 5745 FMI: 1/18 LAMPKA: Bursztynowy SRT: | Podgrzewacz modułu dozowania roztworu mocznika w układzie oczyszczania spalin — dane prawidłowe, ale poniżej zwykłego zakresu roboczego — umiarkowany poziom istotności. Moduł dozowania roztworu mocznika w układzie oczyszczania spalin nie był w stanie zrealizować procedury rozmrażania. | Możliwe ograniczenie wydajności silnika.
Moduł dozowania roztworu mocznika w układzie oczyszczania spalin

Opis obwodu

Podgrzewacz modułu dozowania roztworu mocznika w układzie oczyszczania spalin jest stosowany do rozmrażania modułu dozowania roztworu mocznika lub do zapobiegania jego zamarzaniu.

Lokalizacja komponentu

Usytuowanie modułu dozowania roztworu mocznika układu oczyszczania spalin jest zależne od producenta OEM. Patrz książka serwisowa producenta OEM.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana, gdy zostaje przesłany sygnał aktywacji modułu dozowania roztworu mocznika w układzie oczyszczania spalin.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że moduł dozowania roztworu mocznika w układzie oczyszczania spalin nie był w stanie osiągnąć temperatury docelowej po ogrzewaniu trwającym przez skalibrowany czas.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Wtrysk roztworu mocznika do układu oczyszczania spalin jest wyłączony.
  • Moment obrotowy silnika zostanie obniżony, jeśli silnik będzie pracować przez dłuższy czas z tą usterką aktywną.

Warunki usuwania kodu usterki

  • W celu zweryfikowania poprawności naprawy, należy przełączyć kluczyk i użyć testera INSITE™, aby przeprowadzić badanie „Diesel Exhaust Fluid Doser System Heater (badanie podgrzewacza układu dozowania roztworu mocznika), które można znaleźć w testerze INSITE™ pod pozycją „ECM Diagnostic Tests” (badania diagnostyczne sterownika wtrysku).
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Wadliwe działanie podgrzewacza modułu dozowania roztworu mocznika w układzie oczyszczania spalin
Patrz postępowanie z kodem usterki 4171.

Ostatnia modyfikacja: 20-STY-2016


Temperatura 2 płynu układu 1 oczyszczania spalin silnika wysokoprężnego — nietypowe tempo zmian

KOD USTERKI 4243

Temperatura 2 płynu układu 1 oczyszczania spalin silnika wysokoprężnego — nietypowe tempo zmian

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 4243 PID: SPN: 3515 FMI: 10/10 LAMPKA: Bursztynowy SRT: | Temperatura 2 płynu układu 1 oczyszczania spalin silnika wysokoprężnego — nietypowe tempo zmian | Możliwe ograniczenie wydajności silnika.
Obwód nr 2 temperatury roztworu mocznika w układzie oczyszczania spalin

Opis obwodu

Czujnik roztworu mocznika w układzie oczyszczania spalin jest urządzeniem inteligentnym, które komunikuje się ze sterownikiem wtrysku za pomocą łącza danych J1939. Czujnik roztworu mocznika w układzie oczyszczania spalin przeprowadza wewnętrzną autodiagnostykę i zgłasza ewentualne usterki głównemu sterownikowi wtrysku poprzez łącze danych J1939. Czujnik roztworu mocznika w układzie oczyszczania spalin monitoruje poziom roztworu w zbiorniku, jego temperaturę i jakość.

Lokalizacja komponentu

Czujnik roztworu mocznika w układzie oczyszczania spalin znajduje się w zbiorniku tego roztworu w układzie oczyszczania spalin. Położenie zbiornika i czujnika zależy od producenta OEM. Patrz książka serwisowa producenta OEM.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że odczyt z czujnika temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin był wyższy lub niższy niż w przypadku innych czujników temperatury silnika.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

Wykryto uszkodzony czujnik inteligentny roztworu mocznika

Patrz postępowanie z kodem usterki 4243.

Ostatnia modyfikacja: 20-STY-2016


Temperatura dozownika płynu układu 1 oczyszczania spalin silnika wysokoprężnego — nietypowe tempo zmian

KOD USTERKI 4249

Temperatura dozownika płynu układu 1 oczyszczania spalin silnika wysokoprężnego — nietypowe tempo zmian

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 4249 PID: SPN: 4337 FMI: 10/10 LAMPKA: Bursztynowy SRT: | Temperatura dozownika roztworu mocznika w układzie oczyszczania spalin — nietypowe tempo zmian. Temperatura modułu dozowania roztworu mocznika w układzie oczyszczania spalin jest zablokowana. | Brak wpływu na wydajność.
Moduł dozowania roztworu mocznika w układzie oczyszczania spalin

Opis obwodu

Podgrzewacz modułu dozowania roztworu mocznika w układzie oczyszczania spalin jest stosowany do rozmrażania modułu dozowania roztworu mocznika lub do zapobiegania jego zamarzaniu.

Lokalizacja komponentu

Usytuowanie modułu dozowania roztworu mocznika układu oczyszczania spalin jest zależne od producenta OEM. Patrz książka serwisowa producenta OEM.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana, gdy zostaje przesłany sygnał aktywacji modułu dozowania roztworu mocznika w układzie oczyszczania spalin.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że temperatura modułu dozowania roztworu mocznika w układzie oczyszczania spalin nie ulega zmianie przy załączeniu podgrzewacza.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).

Warunki usuwania kodu usterki

  • W celu zweryfikowania poprawności naprawy, należy przełączyć kluczyk i użyć testera INSITE™, aby przeprowadzić badanie „Diesel Exhaust Fluid Doser System Heater (badanie podgrzewacza układu dozowania roztworu mocznika), które można znaleźć w testerze INSITE™ pod pozycją „ECM Diagnostic Tests” (badania diagnostyczne sterownika wtrysku).
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Wadliwe działanie podgrzewacza modułu dozowania roztworu mocznika w układzie oczyszczania spalin
  • Wadliwe działanie czujnika temperatury modułu dozowania roztworu mocznika w układzie oczyszczania spalin
Patrz postępowanie z kodem usterki 4249.

Ostatnia modyfikacja: 20-STY-2016


Moduł czujnika temperatury selektywnej redukcji katalitycznej układu oczyszczania spalin — główna przyczyna nieznana

KOD USTERKI 4261

Moduł czujnika temperatury selektywnej redukcji katalitycznej układu oczyszczania spalin — główna przyczyna nieznana

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 4261 PID: SPN: 5743 FMI: 11/11 LAMPKA: Bursztynowy SRT: | Moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin — główna przyczyna nieznana. W module czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin wykryto przerywane napięcie zasilania z akumulatora. | Możliwe ograniczenie wydajności silnika.
Moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin

Opis obwodu

Moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin jest inteligentnym urządzeniem, które komunikuje się ze sterownikiem wtrysku za pomocą łącza danych J1939. Moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin przeprowadza wewnętrzną autodiagnostykę i przesyła informację o ewentualnych usterkach do sterownika wtrysku poprzez łącze danych J1939. Moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin jest stosowany do pomiaru temperatury na wlocie i wylocie układu selektywnej redukcji katalitycznej w układzie oczyszczania spalin. Czujniki temperatury są na stałe przymocowane do modułu czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin i nie można wymieniać go osobno.

Lokalizacja komponentu

Moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin zamontowany jest w katalizatorze selektywnej redukcji katalitycznej w układzie oczyszczania spalin.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył przerywane napięcie zasilania z akumulatora do modułu czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin, powodując wewnętrzny reset modułu.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Bezpośrednio po przeprowadzeniu diagnostyki, jeśli kończy się ona wynikiem negatywnym, sterownik wtrysku powoduje zaświecenie się pomarańczowej lampki „CHECK ENGINE“ (sprawdź silnik) oraz lampki sygnalizacji usterki (MIL).
  • Wtrysk roztworu mocznika do układu oczyszczania spalin jest wyłączony.
  • Moment obrotowy silnika zostanie obniżony, jeśli silnik będzie pracować przez dłuższy czas z tą usterką aktywną.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Ten kod usterki jest aktywowany, gdy sterownik wtrysku wykrywa wewnętrzny reset czujnika. Wewnętrzny reset jest spowodowany przerwanym obwodem zasilania napięcia akumulatora. Ten kod usterki sygnalizuj, że wykryto problem związany z przerwanym przewodem. Wszystkie przewody i złącza powinny być dokładnie sprawdzone pod kątem przerwań.

Patrz postępowanie z kodem usterki 4261.

Ostatnia modyfikacja: 20-STY-2016


Jakość płynu układu oczyszczania spalin silnika wysokoprężnego — nietypowe tempo zmian

KOD USTERKI 4277

Jakość płynu układu oczyszczania spalin silnika wysokoprężnego — nietypowe tempo zmian

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 4277 PID: SPN: 3364 FMI: 10/10 LAMPKA: Bursztynowy SRT: | Jakość roztworu mocznika w układzie oczyszczania spalin — nietypowe tempo zmian. Czujnik jakości mocznika nie był w stanie wygenerować wartości stężenia przez pewien czas. | Obniżenie mocy silnika.
Obwód jakości roztworu mocznika w układzie oczyszczania spalin

Opis obwodu

Czujnik jakości roztworu mocznika jest inteligentnym urządzeniem, które komunikuje się ze sterownikiem wtrysku (ECM) poprzez łącze danych J1939. Czujnik jakości roztworu mocznika jest zasilane i uziemiane bezpośrednio z akumulatora. Czujnik ten przeprowadza wewnętrzną autodiagnostykę i przesyła informacje o ewentualnych usterkach do sterownika wtrysku głównego silnika poprzez łącze danych J1939. Czujnik jakości roztworu mocznika służy do pomiaru stężenia roztworu mocznika w zbiorniku.

Lokalizacja komponentu

Czujnik jakości roztworu mocznika jest zazwyczaj zamontowany w zbiorniku roztworu mocznika lub w przewodzie zasilania modułu dozowania roztworu mocznika. Aby uzyskać szczegółowe informacje na temat lokalizacji poszczególnych podzespołów, należy zapoznać się z książką serwisową producenta OEM.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku utracił komunikację z czujnikiem jakości roztworu mocznika w układzie oczyszczania spalin przez łącze danych J1939.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Wtrysk roztworu mocznika do układu oczyszczania spalin jest wyłączony.

Warunki usuwania kodu usterki

  • Tego kodu usterki nie można skasować testerem INSITE™.
  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na wysokich obrotach biegu jałowego przez 5 minut.
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Zwarcie lub rozwarcie obwodu łącza danych J1939.
  • Wadliwie działający sterownik wtrysku
Patrz postępowanie z kodem usterki 4277.

Ostatnia modyfikacja: 20-STY-2016


Numer identyfikacji pojazdu (VIN) — brak kalibracji

KOD USTERKI 4517

Numer identyfikacji pojazdu (VIN) — brak kalibracji

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 4517 PID: SPN: 237 FMI: 13/13 LAMPKA: Bursztynowy SRT: | Numer identyfikacji pojazdu (VIN) — brak kalibracji. Numer identyfikacji pojazdu nie został zaprogramowany w sterowniku wtrysku. | Brak wpływu na wydajność.
Sterownik wtrysku

Opis obwodu

Komunikaty wysyłane przez moduły VECU OEM lub moduły ECU przekładni są odbierane przez sterownik wtrysku Cummins® i służą do sterowania silnikiem. Sterownik wtrysku Cummins® i moduł VECU OEM muszą być poprawnie skonfigurowane, aby czynność multipleksowania elementów była poprawna.

Lokalizacja komponentu

Sterownik wtrysku jest zamontowany po tej stronie silnika, po której znajduje się kolektor dolotowy.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że numer identyfikacji pojazdu (VIN) nie został zaprogramowany w sterowniku wtrysku.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).

Warunki usuwania kodu usterki

  • W celu zweryfikowania poprawności naprawy, należy przekręcić kluczyk i pozostawić go w połączeniu włączenia przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Nieprawidłowe ustawienia parametru i funkcji
Patrz postępowanie z kodem usterki 4517.

Ostatnia modyfikacja: 13-SIE-2015


Położenie pedału hamulca — dane zmienne, nieciągłe lub nieprawidłowe

KOD USTERKI 4526

Położenie pedału hamulca — dane zmienne, nieciągłe lub nieprawidłowe

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 4526 PID: SPN: 521 FMI: 2/2 LAMPKA: Bursztynowy SRT: | Położenie pedału hamulca — dane zmienne, nieciągłe lub nieprawidłowe. Wartości sygnałów z 2 przełączników hamulca nie są ze sobą zgodne. | Brak wpływu na wydajność.
Sterownik wtrysku

Opis obwodu

Sterownik wtrysku (ECM) monitoruje położenie pedału hamulca za pomocą dwóch przełączników położenia pedału hamulca.

Lokalizacja komponentu

Przełącznik położenia pedału hamulca jest zamontowany na pedale hamulca. Patrz książka serwisowa producenta OEM.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku (ECM) wykrył, że sygnały z dwóch przełączników hamulca nie są ze sobą zgodne.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych, a także gaszenia kontrolki MIL do celów OBD.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Wadliwie działający przełącznik położenia pedału hamulca
  • Zwarcie do masy w wiązce przewodów OEM
  • Rozwarcie obwodu w wiązce przewodów OEM
Patrz postępowanie z kodem usterki 4526.

Ostatnia modyfikacja: 13-SIE-2015


Temperatura gazu na wylocie katalizatora utleniającego w układzie oczyszczania spalin nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

KOD USTERKI 4533

Temperatura gazu na wylocie katalizatora utleniającego w układzie oczyszczania spalin nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 4533 PID: SPN: 4766 FMI: 3/3 LAMPKA: Bursztynowy SRT: | Temperatura gazu na wylocie katalizatora utleniającego w układzie oczyszczania spalin nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale. W obwodzie czujnika temperatury katalizatora utleniającego w układzie oczyszczania spalin wykryto wysokie napięcie sygnału. | Możliwe ograniczenie wydajności silnika.
Moduł czujnika temperatury katalizatora utleniającego układu oczyszczania spalin

Opis obwodu

Moduł czujnika temperatury katalizatora utleniającego w układzie oczyszczania spalin jest inteligentnym urządzeniem, które komunikuje się ze sterownikiem wtrysku przez łącze danych J1939. Moduł czujnika temperatury katalizatora utleniającego w układzie oczyszczania spalin przeprowadza własną, wewnętrzną diagnostykę i przesyła informacje o wadliwym działaniu do sterownika wtrysku przez łącze danych J1939. Moduł czujnika temperatury katalizatora utleniającego w układzie oczyszczania spalin jest stosowany do pomiaru temperatury na wlocie i wylocie wspomnianego katalizatora utleniającego. Sondy temperatury są na stałe zamocowane do modułu czujnika temperatury katalizatora utleniającego w układzie oczyszczania spalin i nie można ich wymieniać osobno.

Lokalizacja komponentu

Moduł czujnika temperatury w katalizatorze utleniającym w układzie oczyszczania spalin jest zainstalowany w katalizatorze utleniającym w układzie oczyszczania spalin.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Moduł czujnika temperatury katalizatora utleniającego w układzie oczyszczania spalin zgłosił, że sygnał temperatury na wylocie katalizatora utleniającego w układzie oczyszczania spalin przekroczył dopuszczalny zakres od góry.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Wtrysk roztworu mocznika do układu oczyszczania spalin jest wyłączony.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Wadliwe działanie czujnika temperatury na wlocie katalizatora utleniającego układu oczyszczania spalin

Podczas rozwiązywania problemów z obwodami, w których wykorzystuje się przewody OEM należy zapoznać się z odpowiednim schematem przewodów OEM

W przypadku problemów z przerywaniem zasilania i komunikacją przez łącze danych z podzespołami układu oczyszczania spalin zaleca się, aby dokładnie sprawdzić bezpieczniki i przekaźniki rozdzielacza zasilania OEM pod kątem luzów i brakujących lub przerwanych połączeń.

Patrz postępowanie z kodem usterki 4533.

Ostatnia modyfikacja: 20-STY-2016


Temperatura gazu na wylocie katalizatora utleniającego w układzie oczyszczania spalin nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

KOD USTERKI 4534

Temperatura gazu na wylocie katalizatora utleniającego w układzie oczyszczania spalin nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 4534 PID: SPN: 4766 FMI: 4/4 LAMPKA: Bursztynowy SRT: | Temperatura gazu na wylocie katalizatora utleniającego w układzie oczyszczania spalin nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale. W obwodzie czujnika temperatury katalizatora utleniającego w układzie oczyszczania spalin wykryto niskie napięcie sygnału. | Możliwe ograniczenie wydajności silnika.
Moduł czujnika temperatury katalizatora utleniającego układu oczyszczania spalin

Opis obwodu

Moduł czujnika temperatury katalizatora utleniającego w układzie oczyszczania spalin jest inteligentnym urządzeniem, które komunikuje się ze sterownikiem wtrysku przez łącze danych J1939. Moduł czujnika temperatury katalizatora utleniającego w układzie oczyszczania spalin przeprowadza własną, wewnętrzną diagnostykę i przesyła informacje o wadliwym działaniu do sterownika wtrysku przez łącze danych J1939. Moduł czujnika temperatury katalizatora utleniającego w układzie oczyszczania spalin jest stosowany do pomiaru temperatury na wlocie i wylocie wspomnianego katalizatora utleniającego. Sondy temperatury są na stałe zamocowane do modułu czujnika temperatury katalizatora utleniającego w układzie oczyszczania spalin i nie można ich wymieniać osobno.

Lokalizacja komponentu

Moduł czujnika temperatury w katalizatorze utleniającym w układzie oczyszczania spalin jest zainstalowany w katalizatorze utleniającym w układzie oczyszczania spalin.

Warunki wykonywania diagnostyki

Ta funkcja diagnostyczna jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia i silnik pracuje.

Warunki ustalania kodów usterek

Moduł czujnika temperatury katalizatora utleniającego w układzie oczyszczania spalin zgłosił, że sygnał temperatury na wylocie katalizatora utleniającego w układzie oczyszczania spalin przekroczył dopuszczalny zakres od dołu.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Wtrysk roztworu mocznika do układu oczyszczania spalin jest wyłączony.
  • Moment obrotowy silnika zostanie obniżony, jeśli silnik będzie pracować przez dłuższy czas z tą usterką aktywną.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Wadliwe działanie czujnika temperatury na wlocie katalizatora utleniającego układu oczyszczania spalin

W trakcie usuwania usterek w obwodach korzystających z przewodów dostarczonych przez producenta OEM, zapoznaj się z odpowiednim schematem elektrycznym OEM.

W przypadku problemów z przerywaniem zasilania i komunikacją przez łącze danych z podzespołami układu oczyszczania spalin zaleca się, aby dokładnie sprawdzić bezpieczniki i przekaźniki rozdzielacza zasilania OEM pod kątem luzów i brakujących lub przerwanych połączeń.

Patrz postępowanie z kodem usterki 4534.

Ostatnia modyfikacja: 20-STY-2016


Temperatura zbiornika roztworu mocznika układu 1 oczyszczania spalin — nietypowe tempo aktualizacji

KOD USTERKI 4572

Temperatura zbiornika roztworu mocznika układu 1 oczyszczania spalin — nietypowe tempo aktualizacji

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 4572 PID: SPN: 3031 FMI: 9/9 LAMPKA: Bursztynowy SRT: | Temperatura w zbiorniku roztworu mocznika w układzie oczyszczania spalin — nietypowe tempo aktualizacji. Sterownik wtrysku utracił komunikację z czujnikiem temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin. | Możliwe ograniczenie wydajności silnika.
Obwód czujnika temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin

Opis obwodu

Czujnik temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin służy do monitorowania temperatury roztworu mocznika we wspomnianym zbiorniku.

Lokalizacja komponentu

Czujnik temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin znajduje się we wspomnianym zbiorniku roztworu mocznika. Położenie zbiornika i czujnika temperatury zależy od producenta OEM. Zapoznaj się z książką serwisową producenta OEM.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył brak komunikacji z czujnikiem temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Wtrysk roztworu mocznika do układu oczyszczania spalin jest wyłączony.
  • Moment obrotowy silnika zostanie obniżony, jeśli silnik będzie pracować przez dłuższy czas z tą usterką aktywną.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Nieprawidłowa rezystancja obciążeniowa obwodu łącza danych SAE J1939
  • Przerywana komunikacja z czujnikiem temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin
  • Rozwarcie obwodu lub jego zwarcie w obwodzie łącza danych SAE J1939
Patrz postępowanie z kodem usterki 4572.

Ostatnia modyfikacja: 20-STY-2016


Układ katalizatora SCR układu 1 oczyszczania spalin — instrukcje specjalne

KOD USTERKI 4585

Układ katalizatora SCR układu 1 oczyszczania spalin — instrukcje specjalne

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 4585 PID: SPN: 4792 FMI: 14/14 LAMPKA: Czerwony SRT: | Układ katalizatora selektywnej redukcji katalitycznej w układzie oczyszczania spalin nr 1 — instrukcje specjalne. Zainstalowano nieprawidłowy układ selektywnej redukcji katalitycznej | Silnik zostanie wyłączony.
Sterownik wtrysku

Opis obwodu

Ze względu na to, że silniki i podzespoły układu oczyszczania spalin są produkowane w różnych miejscach, są one przesyłane do klientów OEM celem montażu ostatecznego. W proces ten zaangażowane są zarówno elementy sprzętowe, jak i programowe, które służą do prawidłowego dopasowywania układu oczyszczania spalin do modelu silnika w trakcie wstępnej integracji silnika z maszyną.

Lokalizacja komponentu

Moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin zamontowany jest w katalizatorze selektywnej redukcji katalitycznej w układzie oczyszczania spalin.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana przy kluczyku w położeniu włączenia w ciągu pierwszych 50 godzin pracy silnika.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że silnik został wyprodukowany z nieprawidłowym układem selektywnej redukcji katalitycznej

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci czerwoną kontrolkę STOP ENGINE (zatrzymać pracę silnika).

Warunki usuwania kodu usterki

  • W celu zweryfikowania poprawności naprawy, należy przekręcić kluczyk i pozostawić go w połączeniu włączenia przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zgasi czerwoną kontrolkę STOP ENGINE (zatrzymać pracę silnika).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

  • Wadliwie działający moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin
  • Nieprawidłowo działający sterownik wtrysku

Wadliwe działanie oprogramowania sterownika wtrysku

Patrz postępowanie z kodem usterki 4585.

Ostatnia modyfikacja: 20-STY-2016


Poziom płynu układu 1 oczyszczania spalin silnika wysokoprężnego — nietypowe tempo aktualizacji

KOD USTERKI 4677

Poziom płynu układu 1 oczyszczania spalin silnika wysokoprężnego — nietypowe tempo aktualizacji

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 4677 PID: SPN: 1761 FMI: 9/9 LAMPKA: Bursztynowy SRT: | Błąd przekroczenia limitu czasu multipleksowania SAE J1939 PGN — nietypowe tempo aktualizacji. Sterownik wtrysku oczekiwał na informacje od urządzenia multipleksowanego, ale nie otrzymał ich dostatecznie szybko lub nie otrzymał ich wcale. | Co najmniej jedno multipleksowane urządzenie nie będzie działać prawidłowo.
Obwód łącza danych SAE J1939

Opis obwodu

Wyłączniki, pedały przyspieszenia i inne elementy zwykle są połączone ze sterownikiem wtrysku bezpośrednio pojedynczymi przewodami. Multipleksowanie umożliwia połączenie tych samych elementów kablami z modułem VECU OEM lub modułem ECU przekładni w kabinie. Wartości elementów (jak czujniki, pedały przyspieszenia i wyłączniki) i ich statusy mogą być przesyłane z modułu VECU OEM do sterownika wtrysku Cummins® przez łącze danych SAE J1939.

Komunikaty wysyłane przez moduły VECU OEM lub moduły ECU przekładni są odbierane przez sterownik wtrysku Cummins® i służą do sterowania silnikiem. Sterownik wtrysku Cummins® i moduł VECU OEM muszą być poprawnie skonfigurowane, aby czynność multipleksowania elementów była poprawna.

Lokalizacja komponentu

Schemat połączeń łącza danych SAE J1939 i urządzenia SAE J1939 zależą od opcji producenta OEM.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku nie otrzymał komunikatu od urządzenia multipleksowanego.

Sterownik wtrysku wykrył rozwarcie obwodu lub zwarcie w wiązce przewodów łącza danych J1939.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Multipleksowane urządzenie nie będzie działać.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Dopóki ten kod usterki jest aktywny, niektóre multipleksowane urządzenia mogą nie funkcjonować prawidłowo.

Wystąpienie tej usterki może być spowodowane następującymi przyczynami:

  • Gdy sterownik wtrysku jest poprawnie skonfigurowany (elementy są włączone i adres źródłowy modułu VECU OEM jest poprawnie przypisany), aby odbierać informacje od modułu VECU OEM, ale moduł VECU OEM wysyła komunikat informujący o tym, że dany element nie jest dostępny do multipleksowania. Może to wynikać z tego, że multipleksowany podzespół w sterowniku wtrysku Cummins® jest włączony, ale adres źródłowy modułu VECU OEM nadającego komunikat podzespołu w sterowniku wtrysku Cummins® nie jest poprawny lub moduł VECU OEM nie został skonfigurowany do nadawania komunikatu multipleksowanego podzespołu.
  • Ta usterka może także być spowodowana uszkodzonym połączeniem łącza danych J1939 między modułem VECU OEM a sterownikiem wtrysku Cummins®, uszkodzeniem połączenia między podzespołem a modułem VECU OEM, uszkodzeniem modułu VECU OEM lub uszkodzeniem sterownika wtrysku Cummins®. Może być konieczne zwrócenie się do producenta OEM z prośbą o poprawne skonfigurowanie multipleksowania.

Multipleksowane elementy można monitorować za pomocą testera INSITE™.

W trakcie usuwania usterek w obwodach korzystających z przewodów dostarczonych przez producenta OEM, zapoznaj się z odpowiednim schematem elektrycznym OEM.

Patrz postępowanie z kodem usterki 4677.

Ostatnia modyfikacja: 13-SIE-2015


Pomocniczy obwód wejścia/wyjścia nr 2 — wartość prądu poniżej normy lub rozwarcie obwodu

KOD USTERKI 4724

Pomocniczy obwód wejścia/wyjścia nr 2 — wartość prądu poniżej normy lub rozwarcie obwodu

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 4724 PID: SPN: 702 FMI: 5/5 LAMPKA: Bursztynowy SRT: | Pomocniczy obwód wejścia/wyjścia nr 2 — wartość prądu poniżej normy lub rozwarcie obwodu. W obwodzie elektromagnesu sterującego wyjściem urządzenia OEM wykryto rozwarcie. | Brak wpływu na wydajność.
Pomocniczy obwód wejścia/wyjścia nr 2

Opis obwodu

Sterownik wtrysku przekazuje do elektromagnesu sterowania wyjściem wyposażenia OEM sygnał pozwalający na regulację pracy wyposażenia. Budowa obwodu sterowania wyjściem OEM może być różna, zależnie od producenta OEM. Niektórzy producenci OEM stosują instalację powrotną elektromagnesu, która jest podłączona do sterownika wtrysku lub która biegnie do masy bloku silnika lub podwozia.

Lokalizacja komponentu

Usytuowanie elektromagnesu wyjściowego OEM zależy od producenta OEM. Informacje na temat usytuowania można znaleźć w odpowiedniej książce serwisowej OEM.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana, gdy kluczyk znajduje się w położeniu włączenia oraz gdy do elektromagnesu jest doprowadzane napięcie i od niego odcinane. W niektórych przypadkach diagnostyka może być też uruchamiana w stałych odstępach czasu.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył rozwarcie obwodu w wiązce przewodów silnika lub elektromagnesie sterowania wyjściem urządzenia OEM.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy uruchomić silnik i zostawić go na biegu jałowym przez maksymalnie 5 minut.
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

Rozwarcie obwodu w wiązce przewodów silnika lub elektromagnesie sterującym wyjściem OEM

  • Wadliwie działający sterownik wtrysku
Patrz postępowanie z kodem usterki 4724.

Ostatnia modyfikacja: 13-SIE-2015


Pomocniczy obwód wejścia/wyjścia nr 2 — wartość prądu powyżej normy lub zwarcie obwodu do masy

KOD USTERKI 4725

Pomocniczy obwód wejścia/wyjścia nr 2 — wartość prądu powyżej normy lub zwarcie obwodu do masy

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 4725 PID: SPN: 702 FMI: 6/6 LAMPKA: Bursztynowy SRT: | Pomocniczy obwód wejścia/wyjścia nr 2 — wartość prądu powyżej normy lub zwarcie obwodu do masy. W obwodzie elektromagnesu sterowania wyjściem urządzenia OEM wykryto zwarcie do masy. | Brak wpływu na wydajność.
Pomocniczy obwód wejścia/wyjścia nr 2

Opis obwodu

Sterownik wtrysku przekazuje do elektromagnesu sterowania wyjściem wyposażenia OEM sygnał pozwalający na regulację pracy wyposażenia. Budowa obwodu sterowania wyjściem OEM może być różna, zależnie od producenta OEM. Niektórzy producenci OEM stosują instalację powrotną elektromagnesu, która jest podłączona do sterownika wtrysku lub która biegnie do masy bloku silnika lub podwozia.

Lokalizacja komponentu

Usytuowanie elektromagnesu wyjściowego OEM zależy od producenta OEM. Informacje na temat usytuowania można znaleźć w odpowiedniej książce serwisowej OEM.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana, gdy kluczyk znajduje się w położeniu włączenia oraz gdy do elektromagnesu jest doprowadzane napięcie i od niego odcinane. W niektórych przypadkach diagnostyka może być też uruchamiana w stałych odstępach czasu.

Warunki ustalania kodów usterek

W elektromagnesie sterowania wyjściem urządzenia OEM sterownik wtrysku wykrył zwarcie do masy.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy uruchomić silnik i zostawić go na biegu jałowym przez maksymalnie 5 minut.
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • W wiązce przewodów lub elektromagnesie wystąpiło zwarcie z masą.
  • Wadliwie działający sterownik wtrysku
Patrz postępowanie z kodem usterki 4725.

Ostatnia modyfikacja: 13-SIE-2015


Czujnik temperatury płynu w zbiorniku układu nr 1 oczyszczania spalin silnika wysokoprężnego — brak kalibracji

KOD USTERKI 4731

Czujnik temperatury płynu w zbiorniku układu nr 1 oczyszczania spalin silnika wysokoprężnego — brak kalibracji

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 4731 PID: SPN: 3031 FMI: 13/13 LAMPKA: Bursztynowy SRT: | Czujnik temperatury roztworu mocznika w układzie oczyszczania spalin — brak kalibracji. Otrzymany przez łącze danych komunikat nie był prawidłowy. | Możliwe ograniczenie wydajności silnika.
Czujnik poziomu płynu w zbiorniku roztworu mocznika silnika wysokoprężnego

Opis obwodu

Czujnik temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin służy do monitorowania temperatury roztworu mocznika we wspomnianym zbiorniku.

Lokalizacja komponentu

Czujnik temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin znajduje się we wspomnianym zbiorniku roztworu mocznika. Położenie zbiornika i czujnika temperatury zależy od producenta OEM. Zapoznaj się z książką serwisową producenta OEM.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że komunikat przesyłany łączem danych J1939 odebrany przez czujnik temperatury zbiornika roztworu mocznika w układzie oczyszczania spalin NIE był prawidłowy.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Wtrysk roztworu mocznika do układu oczyszczania spalin jest wyłączony.
  • Moment obrotowy silnika zostanie obniżony, jeśli silnik będzie pracować przez dłuższy czas z tą usterką aktywną.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Nieprawidłowo działający czujnik temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin
Patrz postępowanie z kodem usterki 4731.

Ostatnia modyfikacja: 13-SIE-2015


Czujnik poziomu płynu w zbiorniku układu nr 1 oczyszczania spalin silnika wysokoprężnego — brak kalibracji

KOD USTERKI 4732

Czujnik poziomu płynu w zbiorniku układu nr 1 oczyszczania spalin silnika wysokoprężnego — brak kalibracji

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 4732 PID: SPN: 1761 FMI: 13/13 LAMPKA: Bursztynowy SRT: | Czujnik poziomu roztworu mocznika w zbiorniku w układzie oczyszczania spalin — brak kalibracji. Otrzymany przez łącze danych komunikat nie był prawidłowy. | Brak wpływu na wydajność.
Czujnik poziomu płynu w zbiorniku roztworu mocznika silnika wysokoprężnego

Opis obwodu

Czujnik poziomu w zbiorniku roztworu mocznika w układzie oczyszczania spalin służy do monitorowania poziomu roztworu mocznika we wspomnianym zbiorniku.

Lokalizacja komponentu

Czujnik poziomu w zbiorniku roztworu mocznika w układzie oczyszczania spalin znajduje się we wspomnianym zbiorniku roztworu mocznika. Położenie zbiornika i czujnika poziomu zależy od producenta OEM. Zapoznaj się z książką serwisową producenta OEM.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że komunikat przesyłany łączem danych J1939 odebrany przez czujnik poziomu roztworu mocznika w zbiorniku w układzie oczyszczania spalin NIE był prawidłowy.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Wadliwe działanie czujnika poziomu roztworu mocznika w zbiorniku w układzie oczyszczania spalin
Patrz postępowanie z kodem usterki 4732.

Ostatnia modyfikacja: 13-SIE-2015


Dodatkowe wejście/wyjście nr 1 — instrukcje specjalne

KOD USTERKI 4734

Dodatkowe wejście/wyjście nr 1 — instrukcje specjalne

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 4734 PID: SPN: 701 FMI: 14/14 LAMPKA: Czerwony SRT: | Wejście/wyjście pomocnicze nr 1 — instrukcje specjalne. Brak komunikacji na łączu danych J1939 pomiędzy sterownikiem wtrysku a sterownikiem pracy maszyny przy ograniczonym funkcjonowaniu silnika. | Obniżenie mocy silnika.
Obwód łącza danych SAE J1939

Opis obwodu

Instalowany przez producenta OEM sterownik pracy maszyny przy ograniczonym funkcjonowaniu silnika odbiera informacje przez łącze danych J1939 od głównego sterownika wtrysku (ECM). Sterownik pracy maszyny przy ograniczonym funkcjonowaniu silnika przeprowadza wewnętrzną autodiagnostykę i przesyła informację o ewentualnych usterkach do sterownika wtrysku głównego silnika poprzez łącze danych J1939. Sterownik wtrysku następnie dekoduje komunikat o błędzie i konwertuje go na kod usterki.

Lokalizacja komponentu

Położenie instalowanego przez producenta OEM sterownika pracy maszyny przy ograniczonym funkcjonowaniu silnika będzie zależeć od zastosowania. Dokładne umiejscowienie czujnika jest podane w książce serwisowej producenta OEM.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku nie otrzymał prawidłowego komunikatu łącza danych J1939 od instalowanego przez producenta OEM sterownika pracy maszyny przy ograniczonym funkcjonowaniu silnika przez dłużej niż 1 sekundę.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci czerwoną kontrolkę STOP ENGINE (zatrzymać pracę silnika).

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli ta funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zgasi czerwoną kontrolkę STOP ENGINE (zatrzymać pracę silnika).
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Dopóki ten kod usterki jest aktywny, niektóre multipleksowane urządzenia mogą nie funkcjonować prawidłowo.

  • Ta usterka może także być spowodowana uszkodzonym połączeniem łącza danych J1939 między modułem VECU OEM a sterownikiem wtrysku Cummins®, uszkodzeniem połączenia między podzespołem a modułem VECU OEM, uszkodzeniem modułu VECU OEM lub uszkodzeniem sterownika wtrysku Cummins®. Może być konieczne zwrócenie się do producenta OEM z prośbą o poprawne skonfigurowanie multipleksowania.
Patrz postępowanie z kodem usterki 4734.

Ostatnia modyfikacja: 20-STY-2016


Czujnik poziomu roztworu mocznika w zbiorniku w układzie oczyszczania spalin nr 1 — główna przyczyna nieznana

KOD USTERKI 4739

Czujnik poziomu roztworu mocznika w zbiorniku w układzie oczyszczania spalin nr 1 — główna przyczyna nieznana

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 4739 PID: SPN: 1761 FMI: 11/11 LAMPKA: Bursztynowy SRT: | Czujnik poziomu roztworu mocznika w zbiorniku w układzie oczyszczania spalin nr 1 — główna przyczyna nieznana. W czujniku poziomu roztworu mocznika w zbiorniku w układzie oczyszczania spalin wykryto nieznany błąd. | Możliwe ograniczenie wydajności silnika.
Obwód czujnika poziomu w zbiorniku roztworu mocznika w układzie oczyszczania spalin

Opis obwodu

Czujnik poziomu w zbiorniku roztworu mocznika w układzie oczyszczania spalin służy do monitorowania poziomu roztworu mocznika we wspomnianym zbiorniku.

Lokalizacja komponentu

Czujnik poziomu w zbiorniku roztworu mocznika w układzie oczyszczania spalin znajduje się we wspomnianym zbiorniku roztworu mocznika. Położenie zbiornika i czujnika poziomu zależy od producenta OEM. Zapoznaj się z książką serwisową producenta OEM.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Czujnik poziomu roztworu mocznika w zbiorniku w układzie oczyszczania spalin wykrył nieznany błąd.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Moment obrotowy silnika zostanie obniżony, jeśli silnik będzie pracować przez dłuższy czas z tą usterką aktywną.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Wadliwe działanie czujnika poziomu roztworu mocznika w zbiorniku w układzie oczyszczania spalin
Patrz postępowanie z kodem usterki 4739.

Ostatnia modyfikacja: 20-STY-2016


Temperatura nr 2 roztworu mocznika w układzie oczyszczania spalin nr 1 — główna przyczyna nieznana

KOD USTERKI 4745

Temperatura nr 2 roztworu mocznika w układzie oczyszczania spalin nr 1 — główna przyczyna nieznana

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 4745 PID: SPN: 3515 FMI: 11/11 LAMPKA: Bursztynowy SRT: | Temperatura nr 2 roztworu mocznika w układzie oczyszczania spalin nr 1 — główna przyczyna nieznana | Możliwe ograniczenie wydajności silnika.
Obwód poziomu/temperatury roztworu mocznika w układzie oczyszczania spalin

Opis obwodu

Czujnik jakości roztworu mocznika jest inteligentnym urządzeniem, które komunikuje się ze sterownikiem wtrysku (ECM) poprzez łącze danych J1939. Czujnik jakości roztworu mocznika jest zasilane i uziemiane bezpośrednio z akumulatora. Czujnik ten przeprowadza wewnętrzną autodiagnostykę i przesyła informacje o ewentualnych usterkach do sterownika wtrysku głównego silnika poprzez łącze danych J1939. Czujnik jakości roztworu mocznika służy do pomiaru stężenia roztworu mocznika w zbiorniku.

Lokalizacja komponentu

Czujnik jakości roztworu mocznika jest zazwyczaj zamontowany w zbiorniku roztworu mocznika lub w przewodzie zasilania modułu dozowania roztworu mocznika. Aby uzyskać szczegółowe informacje na temat lokalizacji poszczególnych podzespołów, należy zapoznać się z książką serwisową producenta OEM.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Ten kod usterki jest wyzwalany, gdy czujnik jakości roztworu mocznika wykryje, że temperatura wewnętrzna przekroczyła 125°C.

Działania do podjęcia, gdy kod usterki jest aktywny

Moment obrotowy silnika zostanie mocno obniżony, jeśli silnik będzie pracować przez dłuższy czas z tą usterką aktywną.

  • Wtrysk roztworu mocznika do układu oczyszczania spalin jest wyłączony.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Tego kodu usterki nie można skasować testerem INSITE™.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Nieprawidłowo działający czujnik temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin
  • Wadliwe działanie czujnika poziomu roztworu mocznika w zbiorniku w układzie oczyszczania spalin
Patrz postępowanie z kodem usterki 4745.

Ostatnia modyfikacja: 20-STY-2016


Własność roztworu mocznika w układzie oczyszczania spalin nr 1 — główna przyczyna nieznana

KOD USTERKI 4768

Własność roztworu mocznika w układzie oczyszczania spalin nr 1 — główna przyczyna nieznana

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 4768 PID: SPN: 3521 FMI: 11/11 LAMPKA: Bursztynowy SRT: | Własność roztworu mocznika w układzie oczyszczania spalin nr 1 — główna przyczyna nieznana. Nieznany płyn w zbiorniku roztworu mocznika. | Obniżenie mocy silnika.
Obwód czujnika jakości roztworu mocznika w układzie oczyszczania spalin

Opis obwodu

Czujnik jakości roztworu mocznika jest inteligentnym urządzeniem, które komunikuje się ze sterownikiem wtrysku (ECM) poprzez łącze danych J1939. Czujnik jakości roztworu mocznika jest zasilane i uziemiane bezpośrednio z akumulatora. Czujnik ten przeprowadza wewnętrzną autodiagnostykę i przesyła informacje o ewentualnych usterkach do sterownika wtrysku głównego silnika poprzez łącze danych J1939. Czujnik jakości roztworu mocznika służy do pomiaru stężenia roztworu mocznika w zbiorniku.

Lokalizacja komponentu

Czujnik jakości roztworu mocznika jest zazwyczaj zamontowany w zbiorniku roztworu mocznika lub w przewodzie zasilania modułu dozowania roztworu mocznika. Aby uzyskać szczegółowe informacje na temat lokalizacji poszczególnych podzespołów, należy zapoznać się z książką serwisową producenta OEM.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Czujnik jakości roztworu mocznika wykrył, że stężenie roztworu mocznika spadło poniżej krytycznej wartości progowej.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Wtrysk roztworu mocznika do układu oczyszczania spalin jest wyłączony.

Warunki usuwania kodu usterki

  • Tego kodu usterki nie można skasować testerem INSITE™.
  • Nieaktywny kod usterki zostanie automatycznie usunięty z pamięci po przepracowaniu przez silnik 9600 godzin bez ponownego jego wystąpienia.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Roztwór mocznika słabej jakości, rozcieńczony lub nieprawidłowy
Patrz postępowanie z kodem usterki 4768.

Ostatnia modyfikacja: 13-SIE-2015


Czujnik poziomu roztworu mocznika w zbiorniku nr 1 w układzie oczyszczania spalin — nietypowe tempo zmian

KOD USTERKI 4769

Czujnik poziomu roztworu mocznika w zbiorniku nr 1 w układzie oczyszczania spalin — nietypowe tempo zmian

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 4769 PID: SPN: 1761 FMI: 10/10 LAMPKA: Bursztynowy SRT: | Czujnik poziomu roztworu mocznika w zbiorniku nr 1 w układzie oczyszczania spalin — nietypowe tempo zmian. NIE uzyskano prawidłowego odczytu poziomu roztworu mocznika w zbiorniku w układzie oczyszczania spalin. | Możliwe ograniczenie wydajności silnika.
Obwód czujnika poziomu w zbiorniku roztworu mocznika w układzie oczyszczania spalin

Opis obwodu

Czujnik poziomu w zbiorniku roztworu mocznika w układzie oczyszczania spalin służy do monitorowania poziomu roztworu mocznika we wspomnianym zbiorniku.

Lokalizacja komponentu

Czujnik poziomu w zbiorniku roztworu mocznika w układzie oczyszczania spalin znajduje się we wspomnianym zbiorniku roztworu mocznika. Położenie zbiornika i czujnika poziomu zależy od producenta OEM. Zapoznaj się z książką serwisową producenta OEM.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że odczyt z czujnika poziomu roztworu mocznika w zbiorniku w układzie oczyszczania spalin był nieprawidłowy przez dłuższy czas.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Moment obrotowy silnika zostanie obniżony, jeśli silnik będzie pracować przez dłuższy czas z tą usterką aktywną.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Wadliwe działanie czujnika poziomu roztworu mocznika w zbiorniku w układzie oczyszczania spalin
  • Manipulacja czujnikiem poziomu roztworu mocznika w zbiorniku w układzie oczyszczania spalin
Patrz postępowanie z kodem usterki 4769.

Ostatnia modyfikacja: 13-SIE-2015


Prędkość wentylatora — dane prawidłowe, ale powyżej normalnego zakresu roboczego — najwyższy poziom istotności

KOD USTERKI 4789

Prędkość wentylatora — dane prawidłowe, ale powyżej normalnego zakresu roboczego — najwyższy poziom istotności

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 4789 PID: SPN: 1639 FMI: 0/0 LAMPKA: Bursztynowy SRT: | Prędkość wentylatora — dane prawidłowe, ale powyżej normalnego zakresu roboczego — najwyższy poziom istotności | Możliwe ograniczenie wydajności silnika.
Moduł sterowania silnikiem

Opis obwodu

Producent OEM ma możliwość aktywacji tej funkcji. Jest ona monitorowana przez sterownik wtrysku (ECM).

Lokalizacja komponentu

Miejsce mocowania sterownika wtrysku zależy od modelu silnika — sterownik może być zamontowany na silniku, ale nie musi.

Warunki wykonywania diagnostyki

Ta funkcja diagnostyczna jest wykonywana nieprzerwanie podczas pracy silnika.

Warunki ustalania kodów usterek

Sterownik wtrysku (ECM) wykrył, że prędkość wentylatora przekraczała wartość zadaną.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

Wadliwie działający czujnik prędkości wentylatora

Patrz postępowanie z kodem usterki 4789.

Ostatnia modyfikacja: 13-SIE-2015


Prędkość wentylatora — dane prawidłowe, ale poniżej zwykłego zakresu roboczego — najwyższy poziom istotności

KOD USTERKI 4791

Prędkość wentylatora — dane prawidłowe, ale poniżej zwykłego zakresu roboczego — najwyższy poziom istotności

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 4791 PID: SPN: 1639 FMI: 1/1 LAMPKA: Bursztynowy SRT: | Prędkość wentylatora — dane prawidłowe, ale poniżej zwykłego zakresu roboczego — najwyższy poziom istotności | Możliwe ograniczenie wydajności silnika.
Moduł sterowania silnikiem

Opis obwodu

Producent OEM ma możliwość aktywacji tej funkcji. Jest ona monitorowana przez sterownik wtrysku (ECM).

Lokalizacja komponentu

Miejsce mocowania sterownika wtrysku zależy od modelu silnika — sterownik może być zamontowany na silniku, ale nie musi.

Warunki wykonywania diagnostyki

Ta funkcja diagnostyczna jest wykonywana nieprzerwanie podczas pracy silnika.

Warunki ustalania kodów usterek

Sterownik wtrysku (ECM) wykrył, że prędkość wentylatora była niższa od zadanej.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

Wadliwie działający czujnik prędkości wentylatora

Patrz postępowanie z kodem usterki 4791.

Ostatnia modyfikacja: 20-STY-2016


Jakość roztworu mocznika w układzie oczyszczania spalin — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — najniższy poziom istotności

KOD USTERKI 4842

Jakość roztworu mocznika w układzie oczyszczania spalin — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — najniższy poziom istotności

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 4842 PID: SPN: 3364 FMI: 0/15 LAMPKA: Brak SRT: | Jakość roztworu mocznika w układzie oczyszczania spalin — dane prawidłowe, ale poniżej zwykłego zakresu roboczego — umiarkowany poziom istotności. Wykryto, że roztwór mocznika był poniżej krytycznej wartości progowej. | Możliwe ograniczenie wydajności silnika.
Obwód jakości roztworu mocznika w układzie oczyszczania spalin

Opis obwodu

Czujnik jakości roztworu mocznika w układzie oczyszczania spalin to urządzenie inteligentne, które komunikuje się ze sterownikiem wtrysku poprzez łącze danych J1939. Czujnik jakości roztworu mocznika w układzie oczyszczania spalin przeprowadza wewnętrzną autodiagnostykę i zgłasza nieprawidłowości do głównego sterownika wtrysku poprzez łącze danych J1939. Czujnik jakości roztworu mocznika w układzie oczyszczania spalin służy do pomiaru stężenia roztworu mocznika w zbiorniku.

Lokalizacja komponentu

Czujnik jakości roztworu mocznika w układzie oczyszczania spalin znajduje się we wspomnianym zbiorniku roztworu mocznika. Może być on czujnikiem łączonym z czujnikami poziomu i temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin. Położenie zbiornika i czujnika zależy od producenta OEM. Patrz książka serwisowa producenta OEM.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Czujnik jakości roztworu mocznika wykrył, że stężenie roztworu mocznika wzrosło powyżej krytycznej wartości progowej.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Wtrysk roztworu mocznika do układu oczyszczania spalin jest wyłączony.

Warunki usuwania kodu usterki

  • Uruchomić silnik i pozostawić go na biegu jałowym przez 1 minutę.
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Możliwe przyczyny tego kodu usterki są następujące:

  • Roztwór mocznika słabej jakości, rozcieńczony lub nieprawidłowy
Patrz postępowanie z kodem usterki 4842.

Ostatnia modyfikacja: 20-STY-2016


Układ selektywnej redukcji katalitycznej w układzie oczyszczania spalin, działanie aktywowane przez operatora — aktywny warunek

KOD USTERKI 4863

Układ selektywnej redukcji katalitycznej w układzie oczyszczania spalin, działanie aktywowane przez operatora — aktywny warunek

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 4863 PID: SPN: 5245 FMI: 11/31 LAMPKA: Bursztynowy SRT: | Układ selektywnej redukcji katalitycznej w układzie oczyszczania spalin, działanie aktywowane przez operatora — warunek istnieje — krytyczne kody usterek związanych z układem selektywnej redukcji katalitycznej były aktywne przez dłuższy czas i należy bezzwłocznie podjąć odpowiednie działania. | Możliwe ograniczenie wydajności silnika.
Sterownik wtrysku

Opis obwodu

Sterownik wtrysku nieprzerwanie monitoruje status kodów usterek, aby ustalić, czy nie doszło do aktywacji żadnego, krytycznego dla prawidłowego działania silnika, kodu usterki.

Lokalizacja komponentu

Miejsce mocowania sterownika wtrysku zależy od modelu silnika — sterownik może być zamontowany na silniku, ale nie musi.

Warunki wykonywania diagnostyki

Ta funkcja diagnostyczna jest wykonywana nieprzerwanie podczas pracy silnika.

Warunki ustalania kodów usterek

Ten kod usterki jest wyzwalany po zarejestrowaniu usterek związanych z układem selektywnej redukcji katalitycznej.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).

Warunki usuwania kodu usterki

  • Ten kod usterki zostanie dezaktywowany, gdy wszystkie pozostałe kody usterek zostaną usunięte. Należy zapoznać się ze schematem rozwiązywania problemów dla odpowiedniego kodu usterki.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

Ten kod usterki pełni tylko funkcję informacyjną i sygnalizuje, że prędkość silnika uległa obniżeniu, aby zapewnić, że aktualnie aktywne w sterowniku wtrysku, krytyczne kody usterek dotyczące układu selektywnej redukcji katalitycznej są usuwane tak szybko, jak to tylko możliwe.

Patrz postępowanie z kodem usterki 4863.

Ostatnia modyfikacja: 13-SIE-2015


Obwód lampki zasilania modułu ECU — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

KOD USTERKI 4951

Obwód lampki zasilania modułu ECU — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 4951 PID: SPN: 6655 FMI: 3/3 LAMPKA: Bursztynowy SRT: | Lampka zasilania modułu ECU — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale. W obwodzie lampki wymaganego zasilania z akumulatora wykryto wysokie napięcie sygnału. | Brak wpływu na wydajność.
Moduł sterowania silnikiem

Opis obwodu

Sterownik wtrysku (ECM) wymaga zasilania z akumulatora w momencie, gdy kluczyk znajduje się w położeniu włączenia oraz przez pewien czas po przełączeniu kluczyka do położenia wyłączenia. Lampka wymaganego zasilania z akumulatora jest opcjonalną lampką, które może być zainstalowana celem zasygnalizowania momentu, w którym od sterownika wtrysku można odłączyć zasilanie z akumulatora. Lampka będzie się świecić, jeśli sterownik wtrysku będzie potrzebować zasilania, natomiast zgaśnie, gdy odłączenie zasilania będzie dopuszczalne.

Lokalizacja komponentu

Lampka wymaganego zasilania z akumulatora jest podzespołem montowanym przez producenta OEM. Usytuowanie tego podzespołu jest podane przez producenta OEM.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku (ECM) wykrył, że obwód sygnału lampki wymaganego zasilania z akumulatora przekroczył dopuszczalny zakres od góry.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Zwarcie między stykami
  • Rozwarcie obwodu w wiązce przewodów OEM
  • Wadliwe działanie lampka wymaganego zasilania z akumulatora
Patrz postępowanie z kodem usterki 4951.

Ostatnia modyfikacja: 13-SIE-2015


Obwód kontrolki zasilania modułu ECU — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

KOD USTERKI 4952

Obwód kontrolki zasilania modułu ECU — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 4952 PID: SPN: 6655 FMI: 4/4 LAMPKA: Bursztynowy SRT: | Lampka zasilania modułu ECU — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale. W obwodzie lampki wymaganego zasilania z akumulatora wykryto niskie napięcie sygnału. | Brak wpływu na wydajność.
Moduł sterowania silnikiem

Opis obwodu

Sterownik wtrysku (ECM) wymaga zasilania z akumulatora w momencie, gdy kluczyk znajduje się w położeniu włączenia oraz przez pewien czas po przełączeniu kluczyka do położenia wyłączenia. Lampka wymaganego zasilania z akumulatora jest opcjonalną lampką, które może być zainstalowana celem zasygnalizowania momentu, w którym od sterownika wtrysku można odłączyć zasilanie z akumulatora. Lampka będzie się świecić, jeśli sterownik wtrysku będzie potrzebować zasilania, natomiast zgaśnie, gdy odłączenie zasilania będzie dopuszczalne.

Lokalizacja komponentu

Lampka wymaganego zasilania z akumulatora jest podzespołem montowanym przez producenta OEM. Usytuowanie tego podzespołu jest podane przez producenta OEM.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku (ECM) wykrył, że obwód sygnału lampki wymaganego zasilania z akumulatora przekroczył dopuszczalny zakres od dołu.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Zwarcie do źródła napięcia w wiązce przewodów OEM
  • Zwarcie między stykami
  • Wadliwe działanie lampka wymaganego zasilania z akumulatora
Patrz postępowanie z kodem usterki 4952.

Ostatnia modyfikacja: 13-SIE-2015


Temperatura wlotu katalizatora SCR układu 1 oczyszczania spalin — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — średnio istotny poziom

KOD USTERKI 5247

Temperatura wlotu katalizatora SCR układu 1 oczyszczania spalin — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — średnio istotny poziom

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 5247 PID: SPN: 4360 FMI: 0/16 LAMPKA: Bursztynowy SRT: | Temperatura na wlocie układu selektywnej redukcji katalitycznej w układzie oczyszczania spalin nr 1 — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — umiarkowany poziom istotności. Na wylocie układu selektywnej redukcji katalitycznej wykryto wysoką temperaturę. | Obniżenie mocy silnika.
Moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin

Opis obwodu

Moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin jest inteligentnym urządzeniem, które komunikuje się ze sterownikiem wtrysku za pomocą łącza danych J1939. Moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin przeprowadza wewnętrzną autodiagnostykę i przesyła informację o ewentualnych usterkach do sterownika wtrysku poprzez łącze danych J1939. Moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin jest stosowany do pomiaru temperatury na wlocie i wylocie układu selektywnej redukcji katalitycznej w układzie oczyszczania spalin. Czujniki temperatury są na stałe przymocowane do modułu czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin i nie można wymieniać go osobno.

Lokalizacja komponentu

Moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin jest montowany przez producentów OEM w pobliżu katalizatora w tym układzie.

Warunki wykonywania diagnostyki

Ta funkcja diagnostyczna jest wykonywana nieprzerwanie podczas pracy silnika.

Warunki ustalania kodów usterek

Sterownik wtrysku (ECM) wykrył, że temperatura na wlocie katalizatora selektywnej redukcji katalitycznej przekraczała wartość ustawioną.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Moment obrotowy silnika zostanie obniżony.

Warunki usuwania kodu usterki

  • W celu zweryfikowania poprawności naprawy należy doprowadzić silnik do temperatury roboczej i uruchomić go, doprowadzając do normalnych warunków obciążenia na 15 minut.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Wadliwe działanie przepustnicy spalin turbosprężarki.
  • Zanieczyszczony roztwór mocznika
  • Wadliwie działający moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin
  • Nieszczelność uszczelek oleju turbosprężarki
  • Przeciek w instalacji układu powietrza doładowującego
Patrz postępowanie z kodem usterki 5247.

Ostatnia modyfikacja: 20-STY-2016


Prędkość wału wyjściowego obrotomierza — brak kalibracji

KOD USTERKI 5248

Prędkość wału wyjściowego obrotomierza — brak kalibracji

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 5248 PID: SPN: 1623 FMI: 13/13 LAMPKA: Bursztynowy SRT: | Prędkość wału wyjściowego obrotomierza — brak kalibracji — otrzymany komunikat łącza danych nie był prawidłowy. | Brak wpływu na wydajność.
Obwód szkieletowy SAE J1939

Opis obwodu

Wyłączniki, pedały przyspieszenia i inne elementy zwykle są połączone ze sterownikiem wtrysku bezpośrednio pojedynczymi przewodami. Multipleksowanie umożliwia połączenie tych samych elementów kablami z modułem VECU OEM lub modułem ECU przekładni w kabinie. Wartości elementów (jak czujniki, pedały przyspieszenia i wyłączniki) i ich statusy mogą być przesyłane z modułu VECU OEM do sterownika wtrysku Cummins® przez łącze danych SAE J1939.

Komunikaty wysyłane przez moduły VECU OEM lub moduły ECU przekładni są odbierane przez sterownik wtrysku Cummins® i służą do sterowania silnikiem. Sterownik wtrysku Cummins® i moduł VECU OEM muszą być poprawnie skonfigurowane, aby czynność multipleksowania elementów była poprawna.

Lokalizacja komponentu

Schemat połączeń łącza danych SAE J1939 i urządzenia SAE J1939 zależą od opcji producenta OEM.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Moduł VECU OEM ustalił, że czujnik prędkości wału wyjściowego tachografu działa wadliwie.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Jeśli ten kod usterki będzie aktywny przez dłuższy czas, sterownik wtrysku spowoduje zaświecenie się lampki sygnalizacji usterki (MIL).

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).

W silnikach z diagnostyką pokładową (OBD) sterownik wtrysku spowoduje zgaśnięcie lampki sygnalizacji usterki (MIL) po czterech następujących po sobie przebiegach, podczas których zostanie przeprowadzona diagnostyka i zakończy się ona wynikiem pozytywnym.

  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych, a także gaszenia kontrolki MIL do celów OBD.

Shop Talk

Sterownik multipleksujący J1939 zasygnalizował wadliwe działanie czujnika prędkości wału wyjściowego tachografu.

Patrz postępowanie z kodem usterki 5248.

Ostatnia modyfikacja: 13-SIE-2015


Obwód sterowania regulatorem ciśnienia wstecznego w układzie wydechowym silnika — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

KOD USTERKI 5271

Obwód sterowania regulatorem ciśnienia wstecznego w układzie wydechowym silnika — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 5271 PID: SPN: 649 FMI: 3/3 LAMPKA: Bursztynowy SRT: | Obwód sterowania regulatorem ciśnienia wstecznego w układzie wydechowym silnika — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale. W obwodzie sygnału regulatora ciśnienia wstecznego w układzie wydechowym wykryto zwarcie do akumulatora lub rozwarcie obwodu. | Możliwe ograniczenie wydajności silnika.
Obwód regulatora ciśnienia wstecznego w układzie wydechowym silnika

Opis obwodu

Sterownik wtrysku steruje regulatorem ciśnienia wstecznego w układzie wydechowym silnika. Sterownik wtrysku może otwierać i zamykać regulator ciśnienia wstecznego w układzie wydechowym silnika w zależności od warunków roboczych, aby regulować przepływ powietrza do silnika.

Lokalizacja komponentu

Położenie regulatora ciśnienia wstecznego w układzie wydechowym silnika może różnić się w zależności od modelu silnika i układu oczyszczania spalin.

Warunki wykonywania diagnostyki

Ta funkcja diagnostyczna jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia i silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, zwarcie sygnału regulatora ciśnienia wstecznego w układzie wydechowym silnika do napięcia w momencie przesłania sygnału dezaktywacji siłownika.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Aktywacja regulatora ciśnienia wstecznego w układzie wydechowym silnika zostanie wyłączona. Regulator ciśnienia wstecznego w układzie wydechowym silnika będzie domyślnie w położeniu otwartym.
  • Działanie zaworu układu recyrkulacji spalin zostanie wyłączone.
  • Moment obrotowy silnika zostanie obniżony, jeśli silnik będzie pracować przez dłuższy czas z tą usterką aktywną.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy uruchomić silnik i zostawić go na biegu jałowym przez maksymalnie 5 minut.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Rozwarcie obwodu lub zwarcie do akumulatora w wiązce przewodów silnika.
  • Nieprawidłowo działający regulator ciśnienia wstecznego w układzie wydechowym silnika
Patrz postępowanie z kodem usterki 5271.

Ostatnia modyfikacja: 20-STY-2016


Obwód sterowania regulatorem ciśnienia wstecznego w układzie wydechowym silnika — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

KOD USTERKI 5272

Obwód sterowania regulatorem ciśnienia wstecznego w układzie wydechowym silnika — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 5272 PID: SPN: 649 FMI: 4/4 LAMPKA: Bursztynowy SRT: | Obwód sterowania regulatorem ciśnienia wstecznego w układzie wydechowym silnika — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale. W obwodzie sygnałowym regulatora ciśnienia wstecznego w układzie wydechowym silnika wykryto zwarcie do masy. | Możliwe ograniczenie wydajności silnika.
Obwód regulatora ciśnienia wstecznego w układzie wydechowym silnika

Opis obwodu

Sterownik wtrysku steruje regulatorem ciśnienia wstecznego w układzie wydechowym silnika. Sterownik wtrysku może otwierać i zamykać regulator ciśnienia wstecznego w układzie wydechowym silnika w zależności od warunków roboczych, aby regulować przepływ powietrza do silnika.

Lokalizacja komponentu

Położenie regulatora ciśnienia wstecznego w układzie wydechowym silnika może różnić się w zależności od modelu silnika i układu oczyszczania spalin.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana, gdy przesyłane jest polecenie aktywacji siłownika przepustnicy powietrza w układzie wydechowym silnika.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, zwarcie sygnału regulatora ciśnienia wstecznego w układzie wydechowym silnika do masy w momencie przesłania sygnału aktywacji siłownika.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Aktywacja regulatora ciśnienia wstecznego w układzie wydechowym silnika zostanie wyłączona. Regulator ciśnienia wstecznego w układzie wydechowym silnika będzie domyślnie w położeniu otwartym.
  • Działanie zaworu układu recyrkulacji spalin zostanie wyłączone.
  • Moment obrotowy silnika zostanie obniżony, jeśli silnik będzie pracować przez dłuższy czas z tą usterką aktywną.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy uruchomić silnik i zostawić go na biegu jałowym przez maksymalnie 5 minut.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Zwarcie do masy w wiązce przewodów
  • Nieprawidłowo działający regulator ciśnienia wstecznego w układzie wydechowym silnika
Patrz postępowanie z kodem usterki 5272.

Ostatnia modyfikacja: 20-STY-2016


Obwód sterowania regulatorem ciśnienia wstecznego w układzie wydechowym — wartość prądu poniżej normy lub rozwarcie obwodu

KOD USTERKI 5273

Obwód sterowania regulatorem ciśnienia wstecznego w układzie wydechowym — wartość prądu poniżej normy lub rozwarcie obwodu

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 5273 PID: SPN: 649 FMI: 5/5 LAMPKA: Bursztynowy SRT: | Obwód sterowania regulatorem ciśnienia wstecznego w układzie wydechowym silnika — wartość prądu poniżej normy lub rozwarcie obwodu. W sterowniku wtrysku wykryto rozwarcie obwodu cewki silnika lub zacisku silnika. | Możliwe ograniczenie wydajności silnika.
Obwód regulatora ciśnienia wstecznego w układzie wydechowym silnika

Opis obwodu

Sterownik wtrysku steruje regulatorem ciśnienia wstecznego w układzie wydechowym silnika. Sterownik wtrysku może otwierać i zamykać regulator ciśnienia wstecznego w układzie wydechowym silnika w zależności od warunków roboczych, aby regulować przepływ powietrza do silnika.

Lokalizacja komponentu

Położenie regulatora ciśnienia wstecznego w układzie wydechowym silnika może różnić się w zależności od modelu silnika i układu oczyszczania spalin.

Warunki wykonywania diagnostyki

Ta funkcja diagnostyczna jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia i silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył rozwarcie obwodu w wiązce przewodów silnika lub cewce silnika regulatora ciśnienia wstecznego w układzie wydechowym silnika.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Aktywacja regulatora ciśnienia wstecznego w układzie wydechowym silnika zostanie wyłączona. Regulator ciśnienia wstecznego w układzie wydechowym silnika będzie domyślnie w położeniu otwartym.
  • Działanie zaworu układu recyrkulacji spalin zostanie wyłączone.
  • Moment obrotowy silnika zostanie obniżony, jeśli silnik będzie pracować przez dłuższy czas z tą usterką aktywną.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy uruchomić silnik i zostawić go na biegu jałowym przez maksymalnie 5 minut.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Rozwarcie obwodu silnika regulatora ciśnienia wstecznego w układzie wydechowym silnika

Rozwarcie obwodu w wiązce przewodów

  • Wadliwie działający sterownik wtrysku
Patrz postępowanie z kodem usterki 5273.

Ostatnia modyfikacja: 20-STY-2016


Obwód czujnika położenia regulatora ciśnienia wstecznego w układzie wydechowym silnika — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

KOD USTERKI 5275

Obwód czujnika położenia regulatora ciśnienia wstecznego w układzie wydechowym silnika — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 5275 PID: SPN: 5625 FMI: 3/3 LAMPKA: Bursztynowy SRT: | Obwód czujnika położenia regulatora ciśnienia wstecznego w układzie wydechowym silnika — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale. W obwodzie czujnika położenia regulatora ciśnienia wstecznego w układzie wydechowym silnika wykryto wysokie napięcie sygnału. | Możliwe ograniczenie wydajności silnika.
Obwód regulatora ciśnienia wstecznego w układzie wydechowym silnika

Opis obwodu

Sterownik wtrysku steruje regulatorem ciśnienia wstecznego w układzie wydechowym silnika. Sterownik wtrysku może otwierać i zamykać regulator ciśnienia wstecznego w układzie wydechowym silnika w zależności od warunków roboczych, aby regulować przepływ powietrza do silnika.

Lokalizacja komponentu

Położenie regulatora ciśnienia wstecznego w układzie wydechowym silnika może różnić się w zależności od modelu silnika i układu oczyszczania spalin.

Warunki wykonywania diagnostyki

Ta funkcja diagnostyczna jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia i silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że napięcie obwodu czujnika położenia regulatora ciśnienia wstecznego w układzie wydechowym silnika przekroczyło zakres od góry.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Aktywacja regulatora ciśnienia wstecznego w układzie wydechowym silnika zostanie wyłączona. Regulator ciśnienia wstecznego w układzie wydechowym silnika będzie domyślnie w położeniu otwartym.
  • Działanie zaworu układu recyrkulacji spalin zostanie wyłączone.

Moment obrotowy silnika zostanie mocno obniżony, jeśli silnik będzie pracować przez dłuższy czas z tą usterką aktywną.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy uruchomić silnik i zostawić go na biegu jałowym przez maksymalnie 5 minut.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Nieprawidłowo działający czujnik położenia regulatora ciśnienia wstecznego w układzie wydechowym silnika
  • Zwarcie do akumulatora w wiązce przewodów silnika.
  • Rozwarcie obwodu w wiązce przewodów silnika
Patrz postępowanie z kodem usterki 5275.

Ostatnia modyfikacja: 20-STY-2016


Obwód czujnika położenia regulatora ciśnienia wstecznego w układzie wydechowym silnika — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

KOD USTERKI 5276

Obwód czujnika położenia regulatora ciśnienia wstecznego w układzie wydechowym silnika — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 5276 PID: SPN: 5625 FMI: 4/4 LAMPKA: Bursztynowy SRT: | Obwód czujnika położenia regulatora ciśnienia wstecznego w układzie wydechowym silnika — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale. W obwodzie czujnika położenia regulatora ciśnienia wstecznego w układzie wydechowym silnika wykryto niskie napięcie sygnału. | Możliwe ograniczenie wydajności silnika.
Obwód regulatora ciśnienia wstecznego w układzie wydechowym silnika

Opis obwodu

Sterownik wtrysku steruje regulatorem ciśnienia wstecznego w układzie wydechowym silnika. Sterownik wtrysku może otwierać i zamykać regulator ciśnienia wstecznego w układzie wydechowym silnika w zależności od warunków roboczych, aby regulować przepływ powietrza do silnika.

Lokalizacja komponentu

Położenie regulatora ciśnienia wstecznego w układzie wydechowym silnika może różnić się w zależności od modelu silnika i układu oczyszczania spalin.

Warunki wykonywania diagnostyki

Ta funkcja diagnostyczna jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia i silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że napięcie obwodu czujnika położenia regulatora ciśnienia wstecznego w układzie wydechowym silnika przekroczyło zakres od dołu.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Aktywacja regulatora ciśnienia wstecznego w układzie wydechowym silnika zostanie wyłączona. Regulator ciśnienia wstecznego w układzie wydechowym silnika będzie domyślnie w położeniu otwartym.
  • Działanie zaworu układu recyrkulacji spalin zostanie wyłączone.

Moment obrotowy silnika zostanie mocno obniżony, jeśli silnik będzie pracować przez dłuższy czas z tą usterką aktywną.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy uruchomić silnik i zostawić go na biegu jałowym przez maksymalnie 5 minut.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Nieprawidłowo działający czujnik położenia regulatora ciśnienia wstecznego w układzie wydechowym silnika
  • Zwarcie do masy w wiązce przewodów
  • Rozwarcie obwodu w wiązce przewodów silnika
Patrz postępowanie z kodem usterki 5276.

Ostatnia modyfikacja: 20-STY-2016


Regulator ciśnienia wstecznego w układzie wydechowym silnika — brak kalibracji

KOD USTERKI 5277

Regulator ciśnienia wstecznego w układzie wydechowym silnika — brak kalibracji

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 5277 PID: SPN: 5626 FMI: 13/13 LAMPKA: Bursztynowy SRT: | Regulator ciśnienia wstecznego w układzie wydechowym silnika — brak kalibracji. Regulator ciśnienia wstecznego w układzie wydechowym silnika nie był w stanie przeprowadź automatycznej kontroli „zero/span“. | Możliwe ograniczenie wydajności silnika.
Obwód regulatora ciśnienia wstecznego w układzie wydechowym silnika

Opis obwodu

Sterownik wtrysku steruje regulatorem ciśnienia wstecznego w układzie wydechowym silnika. Sterownik wtrysku może otwierać i zamykać regulator ciśnienia wstecznego w układzie wydechowym silnika w zależności od warunków roboczych, aby regulować przepływ powietrza do silnika.

Lokalizacja komponentu

Położenie regulatora ciśnienia wstecznego w układzie wydechowym silnika może różnić się w zależności od modelu silnika i układu oczyszczania spalin.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana, gdy kluczyk znajduje się w położeniu włączenia oraz czasami w trakcie normalnej pracy silnika, gdy siłownik przepustnicy powietrza w układzie wydechowym silnika otrzyma polecenie zamknięcia.

Warunki ustalania kodów usterek

Regulator ciśnienia wstecznego w układzie wydechowym silnika nie był w stanie przeprowadź automatycznej kontroli „zero/span“.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Działanie zaworu układu recyrkulacji spalin zostanie wyłączone.
  • Aktywacja regulatora ciśnienia wstecznego w układzie wydechowym silnika zostanie wyłączona. Regulator ciśnienia wstecznego w układzie wydechowym silnika będzie domyślnie w położeniu otwartym.

Warunki usuwania kodu usterki

  • W celu zweryfikowania poprawności naprawy należy przekręcić kluczyk i pozostawić go w położeniu włączenia na 1 minutę. Należy zauważyć, że przed uruchomieniem tej diagnostyki przy kluczyku w położeniu włączenia kluczyk musi znajdować się w położeniu wyłączenia przez ponad 30 sekund.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Rozregulowanie mechaniczne
  • Nieprawidłowo działający czujnik położenia regulatora ciśnienia wstecznego w układzie wydechowym silnika
Patrz postępowanie z kodem usterki 5277.

Ostatnia modyfikacja: 20-STY-2016


Temperatura gazu na wylocie katalizatora utleniającego w układzie oczyszczania spalin nr 1 — dane zmienne, nieciągłe lub nieprawidłowe

KOD USTERKI 5386

Temperatura gazu na wylocie katalizatora utleniającego w układzie oczyszczania spalin nr 1 — dane zmienne, nieciągłe lub nieprawidłowe

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 5386 PID: SPN: 4766 FMI: 2/2 LAMPKA: Bursztynowy SRT: | Temperatura gazu na wylocie katalizatora utleniającego w układzie oczyszczania spalin nr 1 — dane zmienne, nieciągłe lub niepoprawne. Temperatura na wylocie katalizatora utleniającego w układzie oczyszczania spalin nie zmienia się wraz ze zmianą warunków pracy silnika. | Możliwe ograniczenie wydajności silnika.
Moduł czujnika temperatury katalizatora utleniającego układu oczyszczania spalin

Opis obwodu

Moduł czujnika temperatury katalizatora utleniającego w układzie oczyszczania spalin jest inteligentnym urządzeniem, które komunikuje się ze sterownikiem wtrysku przez łącze danych J1939. Moduł czujnika temperatury katalizatora utleniającego w układzie oczyszczania spalin przeprowadza własną, wewnętrzną diagnostykę i przesyła informacje o wadliwym działaniu do sterownika wtrysku przez łącze danych J1939. Moduł czujnika temperatury katalizatora utleniającego w układzie oczyszczania spalin jest stosowany do pomiaru temperatury na wlocie i wylocie wspomnianego katalizatora utleniającego. Sondy temperatury są na stałe zamocowane do modułu czujnika temperatury katalizatora utleniającego w układzie oczyszczania spalin i nie można ich wymieniać osobno.

Lokalizacja komponentu

Moduł czujnika temperatury w katalizatorze utleniającym w układzie oczyszczania spalin jest zainstalowany w katalizatorze utleniającym w układzie oczyszczania spalin.

Warunki wykonywania diagnostyki

Ta funkcja diagnostyczna jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia i silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku (ECM) wykrył, że różnica między danymi czujnika temperatury na wlocie katalizatora utleniającego układu oczyszczania spalin oraz danymi czujnika temperatury na wylocie tego katalizatora nie zgadza się z wartością przewidywaną, jak na aktualne warunki pracy silnika.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy uruchomić silnik i pozostawić go na wysokich obrotach biegu jałowego przez 15 minut. Aby usunąć ten kod usterki, niezbędne jest zwiększenie przepływu spalin. W niektórych przypadkach, aby osiągnąć odpowiedni przepływ spalin, niezbędne może być użycie pojazdu do jazdy.
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Wadliwe działanie czujnika temperatury na wlocie katalizatora utleniającego układu oczyszczania spalin
  • Wadliwe działanie katalizatora utleniającego układu oczyszczania spalin

Podczas rozwiązywania problemów z obwodami, w których wykorzystuje się przewody OEM należy zapoznać się z odpowiednim schematem przewodów OEM

W przypadku problemów z przerywaniem zasilania i komunikacją przez łącze danych z podzespołami układu oczyszczania spalin zaleca się, aby dokładnie sprawdzić bezpieczniki i przekaźniki rozdzielacza zasilania OEM pod kątem luzów i brakujących lub przerwanych połączeń.

Patrz postępowanie z kodem usterki 5386.

Ostatnia modyfikacja: 13-SIE-2015


Temperatura gazu na wylocie katalizatora utleniającego w układzie oczyszczania spalin nr 1 — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — najwyższy poziom istotności

KOD USTERKI 5387

Temperatura gazu na wylocie katalizatora utleniającego w układzie oczyszczania spalin nr 1 — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — najwyższy poziom istotności

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 5387 PID: SPN: 4766 FMI: 0/0 LAMPKA: Czerwony SRT: | Temperatura gazu na wylocie katalizatora utleniającego w układzie oczyszczania spalin nr 1 — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — najwyższy poziom istotności. Odczyt z czujnika temperatury na wylocie katalizatora utleniającego w układzie oczyszczania spalin przekroczył maksymalny limit temperatury zadziałania systemu ochrony silnika. | Progresywny spadek mocy i/lub prędkości coraz poważniejszy od czasu wystąpienia alarmu. Jeśli jest aktywna funkcja ochronnego wyłączenia silnika, silnik wyłączy się po 30 sekundach od chwili, gdy zacznie migać czerwona kontrolka Stop.
Moduł czujnika temperatury katalizatora utleniającego układu oczyszczania spalin

Opis obwodu

Moduł czujnika temperatury katalizatora utleniającego w układzie oczyszczania spalin jest inteligentnym urządzeniem, które komunikuje się ze sterownikiem wtrysku przez łącze danych J1939. Moduł czujnika temperatury katalizatora utleniającego w układzie oczyszczania spalin przeprowadza własną, wewnętrzną diagnostykę i przesyła informacje o wadliwym działaniu do sterownika wtrysku przez łącze danych J1939. Moduł czujnika temperatury katalizatora utleniającego w układzie oczyszczania spalin jest stosowany do pomiaru temperatury na wlocie i wylocie wspomnianego katalizatora utleniającego. Sondy temperatury są na stałe zamocowane do modułu czujnika temperatury katalizatora utleniającego w układzie oczyszczania spalin i nie można ich wymieniać osobno.

Lokalizacja komponentu

Moduł czujnika temperatury w katalizatorze utleniającym w układzie oczyszczania spalin jest zainstalowany w katalizatorze utleniającym w układzie oczyszczania spalin.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy silnik pracuje, a aktywna regeneracja filtra cząstek stałych układu oczyszczania spalin nie jest przeprowadzana

Warunki ustalania kodów usterek

Sterownik wtrysku (ECM) wykrył, że odczyt temperatury na wylocie katalizatora utleniającego w układzie oczyszczania spalin był wyższy niż 800°C [1472°F] przez ponad 30 sekund lub różnica temperatury w katalizatorze utleniającym przewyższała 540°C [1004°F] przez ponad 90 sekund.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci czerwoną kontrolkę STOP ENGINE (zatrzymać pracę silnika).
  • Działanie zaworu układu recyrkulacji spalin zostanie wyłączone.
  • Jeśli funkcja ochronnego wyłączenia silnika jest aktywna, silnik zostanie wyłączony.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zgasi czerwoną kontrolkę STOP ENGINE (zatrzymać pracę silnika).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Ten kod usterki zostanie dezaktywowany natychmiast, gdy temperatura układu oczyszczania spalin spadnie poniżej limitu ostrzeżenia i prawdopodobnie nie będzie aktywny podczas diagnostyki. W związku z tym ten schemat rozwiązywania problemów musi być użyty zarówno w przypadku aktywnych, jak i nieaktywnych kodów usterki.

Przyczyny tego kodu usterki mogą być następujące:

  • Wadliwe działanie wtryskiwacza paliwa powodujące przedostawanie się do układu wydechowego niedopalonego paliwa
  • Do układu wydechowego z silnika przedostało się zbyt dużo oleju silnikowego.

Podczas rozwiązywania problemów z obwodami, w których wykorzystuje się przewody OEM należy zapoznać się z odpowiednim schematem przewodów OEM

Patrz postępowanie z kodem usterki 5387.

Ostatnia modyfikacja: 13-SIE-2015


Temperatura gazu na wylocie katalizatora utleniającego w układzie oczyszczania spalin nr 1 — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — umiarkowany poziom istotności

KOD USTERKI 5388

Temperatura gazu na wylocie katalizatora utleniającego w układzie oczyszczania spalin nr 1 — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — umiarkowany poziom istotności

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 5388 PID: SPN: 4766 FMI: 0/16 LAMPKA: Czerwony SRT: | Temperatura gazu na wylocie katalizatora utleniającego w układzie oczyszczania spalin nr 1 — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — umiarkowany poziom istotności. Odczyt z czujnika temperatury na wylocie katalizatora utleniającego w układzie oczyszczania spalin przekroczył maksymalny limit temperatury zadziałania systemu ochrony silnika. | Progresywny spadek mocy i/lub prędkości coraz poważniejszy od czasu wystąpienia alarmu. Jeśli jest aktywna funkcja ochronnego wyłączenia silnika, silnik wyłączy się po 30 sekundach od chwili, gdy zacznie migać czerwona kontrolka Stop.
Moduł czujnika temperatury katalizatora utleniającego układu oczyszczania spalin

Opis obwodu

Moduł czujnika temperatury katalizatora utleniającego w układzie oczyszczania spalin jest inteligentnym urządzeniem, które komunikuje się ze sterownikiem wtrysku przez łącze danych J1939. Moduł czujnika temperatury katalizatora utleniającego w układzie oczyszczania spalin przeprowadza własną, wewnętrzną diagnostykę i przesyła informacje o wadliwym działaniu do sterownika wtrysku przez łącze danych J1939. Moduł czujnika temperatury katalizatora utleniającego w układzie oczyszczania spalin jest stosowany do pomiaru temperatury na wlocie i wylocie wspomnianego katalizatora utleniającego. Sondy temperatury są na stałe zamocowane do modułu czujnika temperatury katalizatora utleniającego w układzie oczyszczania spalin i nie można ich wymieniać osobno.

Lokalizacja komponentu

Moduł czujnika temperatury w katalizatorze utleniającym w układzie oczyszczania spalin jest zainstalowany w katalizatorze utleniającym w układzie oczyszczania spalin.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy silnik pracuje, a aktywna regeneracja filtra cząstek stałych układu oczyszczania spalin nie jest przeprowadzana

Warunki ustalania kodów usterek

Sterownik wtrysku (ECM) wykrył, że odczyt temperatury na wylocie katalizatora utleniającego w układzie oczyszczania spalin był wyższy niż 800°C [1472°F] przez ponad 30 sekund lub różnica temperatury w katalizatorze utleniającym przewyższała 540°C [1004°F] przez ponad 90 sekund.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci czerwoną kontrolkę STOP ENGINE (zatrzymać pracę silnika).
  • Działanie zaworu układu recyrkulacji spalin zostanie wyłączone.
  • Jeśli funkcja ochronnego wyłączenia silnika jest aktywna, silnik zostanie wyłączony.

Warunki usuwania kodu usterki

  • W celu zweryfikowania poprawności naprawy przy użyciu hamowni podwoziowej, należy zadbać o to, aby podczas testowania pojazdu dochodziło do przyspieszania, pracy silnika, stabilnej pracy charakterystycznej dla podróży po autostradzie i obciążania silnika. Spowoduje to symulację normalnej jazdy i pozwoli na uruchomienie diagnostyki w sterowniku wtrysku.
  • W celu zweryfikowania poprawności naprawy poprzez jazdę próbną należy wykorzystać trasę, która będzie obejmować odcinki miejskie wymagające częstego zatrzymywania się i ruszania oraz poza miejskie pozwalające na rozwinięcie stałych prędkości. Obciążenie jednostki może być niezbędne, aby móc przeprowadź pewne funkcje diagnostyczne w sterowniku wtrysku.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zgasi czerwoną kontrolkę STOP ENGINE (zatrzymać pracę silnika).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Z silnika do układu wydechowego przedostało się zbyt dużo oleju silnikowego lub paliwa
  • Uszkodzenie wtryskiwacza paliwa silnikowego powodujące przedostawanie się do układu wydechowego niedopalonego paliwa
  • Zatkanie czoła katalizatora utleniającego układu oczyszczania spalin

Po przeprowadzeniu stosownej naprawy opisanej na schemacie rozwiązywania problemów sygnalizowanych przez dany kod usterki układ oczyszczania spalin musizostać sprawdzony. Mogą występować progresywne uszkodzenia układu oczyszczania spalin. Należy zdemontować układ oczyszczania spalin z pojazdu i sprawdzić go pod kątem ewentualnych uszkodzeń i możliwości dalszego stosowania. Patrz książka serwisowa producenta OEM.

Patrz postępowanie z kodem usterki 5388.

Ostatnia modyfikacja: 13-SIE-2015


Temperatura gazu na wylocie katalizatora utleniającego w układzie oczyszczania spalin nr 1 — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — najniższy poziom istotności

KOD USTERKI 5389

Temperatura gazu na wylocie katalizatora utleniającego w układzie oczyszczania spalin nr 1 — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — najniższy poziom istotności

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 5389 PID: SPN: 4766 FMI: 0/15 LAMPKA: Bursztynowy SRT: | Temperatura gazu na wylocie katalizatora utleniającego w układzie oczyszczania spalin nr 1 — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — najniższy poziom istotności. Odczyt z czujnika temperatury na wylocie katalizatora utleniającego w układzie oczyszczania spalin przekroczył maksymalny limit temperatury zadziałania systemu ochrony silnika. | Możliwe ograniczenie wydajności silnika.
Moduł czujnika temperatury katalizatora utleniającego układu oczyszczania spalin

Opis obwodu

Moduł czujnika temperatury katalizatora utleniającego w układzie oczyszczania spalin jest inteligentnym urządzeniem, które komunikuje się ze sterownikiem wtrysku przez łącze danych J1939. Moduł czujnika temperatury katalizatora utleniającego w układzie oczyszczania spalin przeprowadza własną, wewnętrzną diagnostykę i przesyła informacje o wadliwym działaniu do sterownika wtrysku przez łącze danych J1939. Moduł czujnika temperatury katalizatora utleniającego w układzie oczyszczania spalin jest stosowany do pomiaru temperatury na wlocie i wylocie wspomnianego katalizatora utleniającego. Sondy temperatury są na stałe zamocowane do modułu czujnika temperatury katalizatora utleniającego w układzie oczyszczania spalin i nie można ich wymieniać osobno.

Lokalizacja komponentu

Moduł czujnika temperatury w katalizatorze utleniającym w układzie oczyszczania spalin jest zainstalowany w katalizatorze utleniającym w układzie oczyszczania spalin.

Warunki wykonywania diagnostyki

Ta funkcja diagnostyczna jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia i silnik pracuje.

Warunki ustalania kodów usterek

Odczyt z czujnika temperatury na wylocie katalizatora utleniającego w układzie oczyszczania spalin był wyższy niż 650°C [1202°F] przez 5 sekund na przestrzeni pięciu oddzielnych pomiarów.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Moment obrotowy silnika może zostać obniżony.

Warunki usuwania kodu usterki

  • W celu zweryfikowania poprawności naprawy poprzez jazdę próbną należy wykorzystać trasę, która będzie obejmować odcinki miejskie wymagające częstego zatrzymywania się i ruszania oraz poza miejskie pozwalające na rozwinięcie stałych prędkości. Obciążenie jednostki może być niezbędne, aby móc przeprowadź pewne funkcje diagnostyczne w sterowniku wtrysku.
  • W celu zweryfikowania poprawności naprawy przy użyciu hamowni podwoziowej, należy zadbać o to, aby podczas testowania pojazdu dochodziło do przyspieszania, pracy silnika, stabilnej pracy charakterystycznej dla podróży po autostradzie i obciążania silnika. Spowoduje to symulację normalnej jazdy i pozwoli na uruchomienie diagnostyki w sterowniku wtrysku.
  • W celu zweryfikowania poprawności naprawy, należy uruchomić silnik i operować nim, aby podnieść temperatury w układzie wydechowym. Można to wykonać, jeżdżąc pojazdem lub inicjując regenerację stacjonarną za pomocą testera INSITE™.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Ten kod usterki zostanie dezaktywowany natychmiast, gdy temperatura układu oczyszczania spalin spadnie poniżej limitu ostrzeżenia i prawdopodobnie nie będzie aktywny podczas diagnostyki. W związku z tym ten schemat rozwiązywania problemów musi być użyty zarówno w przypadku aktywnych, jak i nieaktywnych kodów usterki.

Przyczyny tego kodu usterki mogą być następujące:

  • Z silnika do układu wydechowego przedostało się zbyt dużo oleju silnikowego lub paliwa
  • Uszkodzenie wtryskiwacza paliwa silnikowego powodujące przedostawanie się do układu wydechowego niedopalonego paliwa
  • Zatkanie czoła katalizatora utleniającego układu oczyszczania spalin

Podczas rozwiązywania problemów z obwodami, w których wykorzystuje się przewody OEM należy zapoznać się z odpowiednim schematem przewodów OEM

Patrz postępowanie z kodem usterki 5389.

Ostatnia modyfikacja: 13-SIE-2015


Modułem czujnika temperatury katalizatora utleniającego w układzie oczyszczania spalin — błędne urządzenie inteligentne lub podzespół

KOD USTERKI 5392

Modułem czujnika temperatury katalizatora utleniającego w układzie oczyszczania spalin — błędne urządzenie inteligentne lub podzespół

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 5392 PID: SPN: 6882 FMI: 12/12 LAMPKA: Bursztynowy SRT: | Modułem czujnika temperatury katalizatora utleniającego w układzie oczyszczania spalin — błędne urządzenie inteligentne lub podzespół. W module czujnika temperatury katalizatora utleniającego w układzie oczyszczania spalin wykryto błąd wewnętrzny. | Możliwe ograniczenie wydajności silnika.
Obwód modułu czujnika temperatury katalizatora utleniającego w układzie oczyszczania spalin

Opis obwodu

Moduł czujnika temperatury katalizatora utleniającego w układzie oczyszczania spalin jest inteligentnym urządzeniem, które komunikuje się ze sterownikiem wtrysku przez łącze danych J1939. Moduł czujnika temperatury katalizatora utleniającego w układzie oczyszczania spalin przeprowadza własną, wewnętrzną diagnostykę i przesyła informacje o wadliwym działaniu do sterownika wtrysku przez łącze danych J1939. Moduł czujnika temperatury katalizatora utleniającego w układzie oczyszczania spalin jest stosowany do pomiaru temperatury na wlocie i wylocie wspomnianego katalizatora utleniającego. Sondy temperatury są na stałe zamocowane do modułu czujnika temperatury katalizatora utleniającego w układzie oczyszczania spalin i nie można ich wymieniać osobno.

Lokalizacja komponentu

Moduł czujnika temperatury w katalizatorze utleniającym w układzie oczyszczania spalin jest zainstalowany w katalizatorze utleniającym w układzie oczyszczania spalin.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Moduł czujnika temperatury katalizatora utleniającego w układzie oczyszczania spalin zgłosił błąd wewnętrzny.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Wtrysk roztworu mocznika do układu oczyszczania spalin jest wyłączony.
  • Moment obrotowy silnika zostanie obniżony, jeśli silnik będzie pracować przez dłuższy czas z tą usterką aktywną.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Wadliwe działanie katalizatora utleniającego układu oczyszczania spalin
Patrz postępowanie z kodem usterki 5392.

Ostatnia modyfikacja: 13-SIE-2015


Moduł czujnika temperatury katalizatora utleniającego w układzie oczyszczania spalin — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

KOD USTERKI 5393

Moduł czujnika temperatury katalizatora utleniającego w układzie oczyszczania spalin — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 5393 PID: SPN: 6882 FMI: 3/3 LAMPKA: Bursztynowy SRT: | Moduł czujnika temperatury katalizatora utleniającego w układzie oczyszczania spalin — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale. W module czujnika temperatury katalizatora utleniającego w układzie oczyszczania spalin wykryto wysokie napięcie akumulatora. | Możliwe ograniczenie wydajności silnika.
Obwód modułu czujnika temperatury katalizatora utleniającego w układzie oczyszczania spalin

Opis obwodu

Moduł czujnika temperatury katalizatora utleniającego w układzie oczyszczania spalin jest inteligentnym urządzeniem, które komunikuje się ze sterownikiem wtrysku przez łącze danych J1939. Moduł czujnika temperatury katalizatora utleniającego w układzie oczyszczania spalin przeprowadza własną, wewnętrzną diagnostykę i przesyła informacje o wadliwym działaniu do sterownika wtrysku przez łącze danych J1939. Moduł czujnika temperatury katalizatora utleniającego w układzie oczyszczania spalin jest stosowany do pomiaru temperatury na wlocie i wylocie wspomnianego katalizatora utleniającego. Sondy temperatury są na stałe zamocowane do modułu czujnika temperatury katalizatora utleniającego w układzie oczyszczania spalin i nie można ich wymieniać osobno.

Lokalizacja komponentu

Moduł czujnika temperatury w katalizatorze utleniającym w układzie oczyszczania spalin jest zainstalowany w katalizatorze utleniającym w układzie oczyszczania spalin.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Moduł czujnika temperatury katalizatora utleniającego w układzie oczyszczania spalin zgłosił wysokie napięcie zasilania akumulatora.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Moment obrotowy silnika zostanie obniżony, jeśli silnik będzie pracować przez dłuższy czas z tą usterką aktywną.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Niepoprawne ustawienie napięcia akumulatora w INSITE
  • Nieprawidłowy czujnik dla danego zastosowania (12 V a 24 V pr.st.)
  • Wysokie napięcie zasilania z akumulatora
Patrz postępowanie z kodem usterki 5393.

Ostatnia modyfikacja: 13-SIE-2015


Moduł czujnika temperatury katalizatora utleniającego w układzie oczyszczania spalin — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

KOD USTERKI 5394

Moduł czujnika temperatury katalizatora utleniającego w układzie oczyszczania spalin — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 5394 PID: SPN: 6882 FMI: 4/4 LAMPKA: Bursztynowy SRT: | Moduł czujnika temperatury katalizatora utleniającego w układzie oczyszczania spalin — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale. W module czujnika temperatury katalizatora utleniającego w układzie oczyszczania spalin wykryto niskie napięcie zasilania z akumulatora. | Możliwe ograniczenie wydajności silnika.
Moduł czujnika temperatury katalizatora utleniającego układu oczyszczania spalin

Opis obwodu

Moduł czujnika temperatury katalizatora utleniającego w układzie oczyszczania spalin jest inteligentnym urządzeniem, które komunikuje się ze sterownikiem wtrysku przez łącze danych J1939. Moduł czujnika temperatury katalizatora utleniającego w układzie oczyszczania spalin przeprowadza własną, wewnętrzną diagnostykę i przesyła informacje o wadliwym działaniu do sterownika wtrysku przez łącze danych J1939. Moduł czujnika temperatury katalizatora utleniającego w układzie oczyszczania spalin jest stosowany do pomiaru temperatury na wlocie i wylocie wspomnianego katalizatora utleniającego. Sondy temperatury są na stałe zamocowane do modułu czujnika temperatury katalizatora utleniającego w układzie oczyszczania spalin i nie można ich wymieniać osobno.

Lokalizacja komponentu

Moduł czujnika temperatury w katalizatorze utleniającym w układzie oczyszczania spalin jest zainstalowany w katalizatorze utleniającym w układzie oczyszczania spalin.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Moduł czujnika temperatury katalizatora utleniającego w układzie oczyszczania spalin zgłosił niskie napięcie zasilania akumulatora.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).

Moment obrotowy silnika zostanie mocno obniżony, jeśli silnik będzie pracować przez dłuższy czas z tą usterką aktywną.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Możliwe przyczyny tego kodu usterki są następujące:

  • Niepoprawne ustawienie napięcia akumulatora w INSITE
  • Nieprawidłowy czujnik dla danego zastosowania (12 V a 24 V pr.st.)
  • Niskie napięcie zasilania z akumulatora
Patrz postępowanie z kodem usterki 5394.

Ostatnia modyfikacja: 13-SIE-2015


Moduł czujnika temperatury katalizatora utleniającego w układzie oczyszczania spalin — główna przyczyna nieznana

KOD USTERKI 5395

Moduł czujnika temperatury katalizatora utleniającego w układzie oczyszczania spalin — główna przyczyna nieznana

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 5395 PID: SPN: 6882 FMI: 11/11 LAMPKA: Bursztynowy SRT: | Moduł czujnika temperatury katalizatora utleniającego w układzie oczyszczania spalin — główna przyczyna nieznana. W module czujnika temperatury katalizatora utleniającego w układzie oczyszczania spalin wykryto przerywane napięcie zasilania z akumulatora. | Możliwe ograniczenie wydajności silnika.
Moduł czujnika temperatury katalizatora utleniającego układu oczyszczania spalin

Opis obwodu

Moduł czujnika temperatury katalizatora utleniającego w układzie oczyszczania spalin jest inteligentnym urządzeniem, które komunikuje się ze sterownikiem wtrysku przez łącze danych J1939. Moduł czujnika temperatury katalizatora utleniającego w układzie oczyszczania spalin przeprowadza własną, wewnętrzną diagnostykę i przesyła informacje o wadliwym działaniu do sterownika wtrysku przez łącze danych J1939. Moduł czujnika temperatury katalizatora utleniającego w układzie oczyszczania spalin jest stosowany do pomiaru temperatury na wlocie i wylocie wspomnianego katalizatora utleniającego. Sondy temperatury są na stałe zamocowane do modułu czujnika temperatury katalizatora utleniającego w układzie oczyszczania spalin i nie można ich wymieniać osobno.

Lokalizacja komponentu

Moduł czujnika temperatury w katalizatorze utleniającym w układzie oczyszczania spalin jest zainstalowany w katalizatorze utleniającym w układzie oczyszczania spalin.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku (ECM) wykrył przerywane napięcie zasilania z akumulatora do modułu czujnika temperatury katalizatora utleniającego w układzie oczyszczania spalin powodujące wewnętrzny reset modułu.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Moment obrotowy silnika zostanie obniżony, jeśli silnik będzie pracować przez dłuższy czas z tą usterką aktywną.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Ten kod usterki jest aktywowany, gdy sterownik wtrysku wykrywa wewnętrzny reset czujnika. Wewnętrzny reset jest spowodowany przerwanym obwodem zasilania napięcia akumulatora. Ten kod usterki sygnalizuj, że wykryto problem związany z przerwanym przewodem. Wszystkie przewody i złącza powinny być dokładnie sprawdzone pod kątem przerwania.

Patrz postępowanie z kodem usterki 5395.

Ostatnia modyfikacja: 13-SIE-2015


Moduł czujnika temperatury katalizatora utleniającego w układzie oczyszczania spalin — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — umiarkowany poziom istotności

KOD USTERKI 5396

Moduł czujnika temperatury katalizatora utleniającego w układzie oczyszczania spalin — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — umiarkowany poziom istotności

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 5396 PID: SPN: 6882 FMI: 0/16 LAMPKA: Bursztynowy SRT: | Moduł czujnika temperatury katalizatora utleniającego w układzie oczyszczania spalin — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — umiarkowany poziom istotności. W module czujnika temperatury katalizatora utleniającego w układzie oczyszczania spalin wykryto wysoką temperaturę wewnętrzną. | Możliwe ograniczenie wydajności silnika.
Moduł czujnika temperatury katalizatora utleniającego układu oczyszczania spalin

Opis obwodu

Moduł czujnika temperatury katalizatora utleniającego w układzie oczyszczania spalin jest inteligentnym urządzeniem, które komunikuje się ze sterownikiem wtrysku przez łącze danych J1939. Moduł czujnika temperatury katalizatora utleniającego w układzie oczyszczania spalin przeprowadza własną, wewnętrzną diagnostykę i przesyła informacje o wadliwym działaniu do sterownika wtrysku przez łącze danych J1939. Moduł czujnika temperatury katalizatora utleniającego w układzie oczyszczania spalin jest stosowany do pomiaru temperatury na wlocie i wylocie wspomnianego katalizatora utleniającego. Sondy temperatury są na stałe zamocowane do modułu czujnika temperatury katalizatora utleniającego w układzie oczyszczania spalin i nie można ich wymieniać osobno.

Lokalizacja komponentu

Moduł czujnika temperatury w katalizatorze utleniającym w układzie oczyszczania spalin jest zainstalowany w katalizatorze utleniającym w układzie oczyszczania spalin.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Moduł czujnika temperatury katalizatora utleniającego w układzie oczyszczania spalin zgłosił, że temperatura wewnętrznej płytki drukowanej była zbyt wysoka.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Moment obrotowy silnika zostanie obniżony, jeśli silnik będzie pracować przez dłuższy czas z tą usterką aktywną.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Ten kod usterki sygnalizuje, że wewnętrzna temperatura w module czujnika temperatury katalizatora utleniającego w układzie oczyszczania spalin była zbyt wysoka. Należy rozwiązać problemy związane z nieszczelnością układu wydechowego, brakującymi osłonami ciepłochronnymi lub zabrudzeniami, które mogą prowadzić do przegrzewania się modułu czujnika temperatury katalizatora utleniającego w układzie oczyszczania spalin.

Patrz postępowanie z kodem usterki 5396.

Ostatnia modyfikacja: 13-SIE-2015


Różnica ciśnień w filtrze powietrza silnika — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — najniższy poziom istotności

KOD USTERKI 5576

Różnica ciśnień w filtrze powietrza silnika — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — najniższy poziom istotności

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 5576 PID: SPN: 107 FMI: 0/15 LAMPKA: Konserwacja SRT: | Różnica ciśnień w filtrze powietrza silnika — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — najniższy poziom istotności | Brak wpływu na wydajność.
Obwód czujnika ciśnienia na wlocie sprężarki turbosprężarki

Opis obwodu

Czujnik ciśnienia na wlocie sprężarki turbosprężarki jest czujnikiem różnicy ciśnień i stosuje się go do pomiaru spadku ciśnienia powietrza wlatującego do sprężarki turbosprężarki. Sterownik wtrysku zasila obwód sygnału ciśnienia na wlocie sprężarki napięciem 5 V. Sterownik wtrysku, aby ustalić spadek ciśnienia powietrza na wlocie sprężarki monitoruje zmiany napięcia spowodowane zmianami rezystancji czujnika.

Lokalizacja komponentu

Czujnik ciśnienia na wlocie do sprężarki turbosprężarki znajduje się na wlocie sprężarki turbosprężarki.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, po przepracowaniu przez silnik 5 minut.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że opór przepływu powietrza na wlocie sprężarki przekroczył wartość skalibrowaną.

Działania do podjęcia, gdy kod usterki jest aktywny

Sterownik wtrysku spowoduje zaświecenie się lampki „CHECK ENGINE“ (sprawdzić silnik) przy przełączeniu kluczyka do położenia włączenia

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy uruchomić silnik i zostawić go na biegu jałowym przez maksymalnie 5 minut.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny). Jeśli po przełączeniu kluczyka do położenia włączenia kod usterki nie staje się nieaktywny, niezbędne może być użycie pojazdu podczas jazdy przez co najmniej 5 minut (bez przerwy).

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Zapchanie lub zatkanie filtra powietrza może także spowodować aktywację tej usterki, zwłaszcza na dużych wysokościach.
Patrz postępowanie z kodem usterki 5576.

Ostatnia modyfikacja: 20-STY-2016


Zawór upustowy wysokociśnieniowego układu paliwowego Common Rail — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — najniższy poziom istotności

KOD USTERKI 5585

Zawór upustowy wysokociśnieniowego układu paliwowego Common Rail — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — najniższy poziom istotności

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 5585 PID: SPN: 5571 FMI: 0/15 LAMPKA: Bursztynowy SRT: | Zawór upustowy wysokociśnieniowego układu paliwowego Common Rail — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — najniższy poziom istotności. Wykryto nadmierny opór przepływu paliwa do pompy paliwowej wysokiego ciśnienia lub nieszczelność zaworu upustowego wysokociśnieniowego układu paliwowego Common Rail. | Możliwe ograniczenie wydajności silnika.
Sterownik wtrysku

Opis obwodu

Sterownik wtrysku monitoruje warunki pracy silnika, włącznie z odczytem ciśnienia w listwie wtryskowej, i poprzez wydanie polecenia regulacji przepływu zwiększa (OTWARCIE zespołu ciśnieniowego pompy paliwowej) lub zmniejsza (ZAMKNIĘCIE zespołu ciśnieniowego pompy paliwowej) dopływ paliwa do pompy wysokociśnieniowej.

Lokalizacja komponentu

Istnieją dwa typy filtrów paliwa oraz kilka podzespołów OEM, które mogą powodować ten kod usterki. Filtr paliwa strony ciśnieniowej jest zazwyczaj montowany bezpośrednio do silnika, choć może być także zainstalowany w pewnej odległości. Filtry paliwa strony ssawnej oraz podzespoły dostarczane przez producentów OEM zależą od producentów OEM. Producenci OEM muszą dostarczyć filtr strony ssawnej. Dokładna lokalizacja filtra zależy od producenta OEM. Patrz książka serwisowa producenta OEM.

Warunki wykonywania diagnostyki

Ta funkcja diagnostyczna jest wykonywana nieprzerwanie podczas pracy silnika.

Warunki ustalania kodów usterek

Ciśnienie paliwa w trakcie dużego przepływu paliwa było niższe od skalibrowanego, co sugerowało, że wlot paliwa jest ograniczony.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).

Warunki usuwania kodu usterki

  • W celu zweryfikowania poprawności naprawy przy użyciu hamowni podwoziowej, należy zadbać o to, aby podczas testowania pojazdu dochodziło do przyspieszania, pracy silnika, stabilnej pracy charakterystycznej dla podróży po autostradzie i obciążania silnika. Spowoduje to symulację normalnej jazdy i pozwoli na uruchomienie diagnostyki w sterowniku wtrysku.
  • W celu zweryfikowania poprawności naprawy poprzez jazdę próbną należy wykorzystać trasę, która będzie obejmować odcinki miejskie wymagające częstego zatrzymywania się i ruszania oraz poza miejskie pozwalające na rozwinięcie stałych prędkości. Obciążenie jednostki może być niezbędne, aby móc przeprowadź pewne funkcje diagnostyczne w sterowniku wtrysku.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Niskie ciśnienie paliwa przy znamionowej prędkości / znamionowym obciążeniu sygnalizuje ograniczenie przepływu paliwa lub zatkany filtr paliwa po stronie ciśnienia. Przyczyny tego kodu usterki mogą być następujące:

  • Zatkany filtr paliwa po stronie ciśnienia lub ssawnej
  • Zgniecione przewody dolotowe paliwa
  • Zator w rurze ssawnej w zbiorniku paliwa
  • Zatkane odpowietrzniki zbiornika paliwa.
  • Wyciek na ciśnieniowym zaworze upustowym listwy wtryskowej
Patrz postępowanie z kodem usterki 5585.

Ostatnia modyfikacja: 20-STY-2016


Układ katalizatora utleniającego w układzie oczyszczania spalin nr 1 — instrukcje specjalne

KOD USTERKI 5617

Układ katalizatora utleniającego w układzie oczyszczania spalin nr 1 — instrukcje specjalne

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 5617 PID: SPN: 5018 FMI: 14/14 LAMPKA: Czerwony SRT: | Układ katalizatora utleniającego w układzie oczyszczania spalin nr 1 — instrukcje specjalne. Zainstalowano nieprawidłowy układ katalizatora utleniającego | Silnik zostanie wyłączony.
Sterownik wtrysku

Opis obwodu

Ze względu na to, że silniki i podzespoły układu oczyszczania spalin są produkowane w różnych miejscach, są one przesyłane do klientów OEM celem montażu ostatecznego. W proces ten zaangażowane są zarówno elementy sprzętowe, jak i programowe, które służą do prawidłowego dopasowywania układu oczyszczania spalin do modelu silnika w trakcie wstępnej integracji silnika z maszyną.

Lokalizacja komponentu

Katalizator utleniający układu oczyszczania spalin znajduje się w układzie wydechowym. Usytuowanie katalizatora może różnić się w zależności od producentami OEM. Patrz książka serwisowa producenta OEM.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana przy kluczyku w położeniu włączenia w ciągu pierwszych 50 godzin pracy silnika.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrywa, że silnik został wyprodukowany z nieprawidłowym katalizatorem utleniającym

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci czerwoną kontrolkę STOP ENGINE (zatrzymać pracę silnika).

Warunki usuwania kodu usterki

  • W celu zweryfikowania poprawności naprawy, należy najpierw przekręcić kluczyk do położenia wyłączenia na 1 minutę, a następnie do położenia włączenia, również na 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zgasi czerwoną kontrolkę STOP ENGINE (zatrzymać pracę silnika).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Celem tego kodu usterki jest zasygnalizowanie błędnego dopasowania układu oczyszczania spalin do silnika w trakcie procesu montażu pojazdu. Jeśli ten kod usterki jest aktywny, należy zweryfikować numery katalogowe układu oczyszczania spalin.

Patrz postępowanie z kodem usterki 5617.

Ostatnia modyfikacja: 20-STY-2016


Zablokowano procedurę czyszczenia układu selektywnej redukcji katalitycznej na skutek przekroczenia limitu czasu — aktywny warunek

KOD USTERKI 5631

Zablokowano procedurę czyszczenia układu selektywnej redukcji katalitycznej na skutek przekroczenia limitu czasu — aktywny warunek

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 5631 PID: SPN: 6928 FMI: 11/31 LAMPKA: Brak SRT: | Zablokowano procedurę czyszczenia układu selektywnej redukcji katalitycznej na skutek przekroczenia limitu czasu — aktywny warunek. System nie mógł przeprowadź aktywnego czyszczenia filtra układu selektywnej redukcji katalitycznej w układzie oczyszczania spalin. | Brak wpływu na wydajność.
Sterownik wtrysku

Opis obwodu

Moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin jest inteligentnym urządzeniem, które komunikuje się ze sterownikiem wtrysku za pomocą łącza danych J1939. Moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin przeprowadza wewnętrzną autodiagnostykę i przesyła informację o ewentualnych usterkach do sterownika wtrysku poprzez łącze danych J1939. Moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin jest stosowany do pomiaru temperatury na wlocie i wylocie układu selektywnej redukcji katalitycznej w układzie oczyszczania spalin. Czujniki temperatury są na stałe przymocowane do modułu czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin i nie można wymieniać go osobno.

Lokalizacja komponentu

Moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin jest montowany przez producentów OEM w pobliżu katalizatora w tym układzie.

Warunki wykonywania diagnostyki

Ta funkcja diagnostyczna jest wykonywana nieprzerwanie podczas pracy silnika.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że układ żąda przeprowadzenia aktywnego czyszczenia układu selektywnej redukcji katalitycznej w układzie oczyszczania spalin przez dłuższy czas.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zarejestruje kod usterki.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Należy użyć testera INSITE™, aby przeprowadzić badanie „Aftertreatment SCR Performance Test” (badanie wydajności układu selektywnej redukcji katalitycznej w układzie oczyszczania spalin), który można znaleźć pod pozycją „ECM Diagnostic Tests” (badania diagnostyczne sterownika wtrysku).
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Ten kod usterki pełni tylko funkcję informacyjną i sygnalizuje, że układ przesyłał żądanie aktywnego czyszczenia SCR układu oczyszczania spalin, ale nie był w stanie go przeprowadzić.

Patrz postępowanie z kodem usterki 5631.

Ostatnia modyfikacja: 20-STY-2016


Zablokowano procedurę czyszczenia układu selektywnej redukcji katalitycznej na skutek załączenia przełącznika blokady — aktywny warunek

KOD USTERKI 5632

Zablokowano procedurę czyszczenia układu selektywnej redukcji katalitycznej na skutek załączenia przełącznika blokady — aktywny warunek

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 5632 PID: SPN: 6918 FMI: 11/31 LAMPKA: Konserwacja SRT: | Zablokowano procedurę czyszczenia układu selektywnej redukcji katalitycznej na skutek załączenia przełącznika blokady — aktywny warunek. Czyszczenie układu selektywnej redukcji katalitycznej zostało zablokowane na skutek wyłączenia przełącznika zezwolenia. | Brak wpływu na wydajność.
Sterownik wtrysku

Opis obwodu

Producent pojazdów OEM może zainstalować przełącznik zezwolenia na desce rozdzielczej lub komunikat blokady może być przesyłany łączem danych J1939 ze sterownika wtrysku. Funkcja wysyłania komunikatu blokady ma służyć do wstrzymywania realizacji procedury oczyszczania układu selektywnej redukcji katalitycznej przez układ oczyszczania spalin.

Lokalizacja komponentu

Katalizator selektywnej redukcji katalitycznej znajduje się w układzie wydechowym.

Warunki wykonywania diagnostyki

Ta funkcja diagnostyczna jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia i silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że przełącznik zezwolenia na czyszczenie układu selektywnej redukcji katalitycznej wyłączył funkcję czyszczenia w trakcie, gdy sterownik wtrysku żądał jej realizacji.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zarejestruje kod usterki.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Jeśli ten kod usterki jest aktywny i doszło do uszkodzenia układu oczyszczania spalin, mogło dojść do zablokowania realizacji mobilnej (aktywnej) regeneracji przez układ oczyszczania spalin.

Jeśli na skutek funkcjonowania przełącznika zezwolenia doszło do wadliwego działania, należy skonsultować się z producentem OEM.

Podczas rozwiązywania problemów z obwodami, w których wykorzystuje się przewody OEM należy zapoznać się z odpowiednim schematem przewodów OEM

Patrz postępowanie z kodem usterki 5632.

Ostatnia modyfikacja: 20-STY-2016


Obwód czujnika poziomu w zbiorniku roztworu mocznika w układzie oczyszczania spalin nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

KOD USTERKI 1668 (czujnik 2-przewodowy)

Obwód czujnika poziomu w zbiorniku roztworu mocznika w układzie oczyszczania spalin nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 1668 (czujnik 2-przewodowy) PID: P203C SPN: 1761 FMI: 4/4 LAMPKA: Bursztynowy SRT: | Obwód czujnika poziomu w zbiorniku roztworu mocznika w układzie oczyszczania spalin — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale. W obwodzie czujnika poziomu w zbiorniku roztworu mocznika w układzie oczyszczania spalin wykryto niskie napięcie sygnału. | Możliwe ograniczenie wydajności silnika.
Obwód czujnika poziomu w zbiorniku roztworu mocznika w układzie oczyszczania spalin

Opis obwodu

Czujnik poziomu w zbiorniku roztworu mocznika w układzie oczyszczania spalin służy do monitorowania poziomu roztworu mocznika we wspomnianym zbiorniku.

Lokalizacja komponentu

Czujnik poziomu w zbiorniku roztworu mocznika w układzie oczyszczania spalin znajduje się we wspomnianym zbiorniku roztworu mocznika. Położenie zbiornika i czujnika poziomu zależy od producenta OEM. Zapoznaj się z książką serwisową producenta OEM.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że napięcie sygnału czujnika poziomu w zbiorniku roztworu mocznika w układzie oczyszczania spalin przekroczyło dopuszczalny zakres od dołu.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Moment obrotowy silnika zostanie obniżony, jeśli silnik będzie pracować przez dłuższy czas z tą usterką aktywną.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Rozwarcie obwodu sygnału lub zwarcie do masy w wiązce przewodów silnika lub czujniku
  • Rozwarcie przewodu zasilania lub jego zwarcie do masy.

Typ czujnika poziomu i temperatury w zbiorniku roztworu mocznika może różnić się w zależności od decyzji producenta OEM. W rezultacie fizyczna i/lub elektryczna konfiguracja czujnika może nieco różnić się od tej wskazanej na schemacie rozwiązywania problemów i schemacie elektrycznym.

W trakcie usuwania usterek w obwodach korzystających z przewodów dostarczonych przez producenta OEM, zapoznaj się z odpowiednim schematem elektrycznym OEM.

W przypadku problemów z przerywaniem zasilania i komunikacji na łączu danych przy podzespołach układu oczyszczania spalin stanowczo zaleca się, aby dokładnie sprawdzić bezpieczniki i przekaźniki centrali rozdziału mocy OEM pod kątem luzów, braków lub przerwanych połączeń.

Patrz usuwanie kodu usterki 1668 (czujnik 2-przewodowy).

Ostatnia modyfikacja: 20-STY-2016


Obwód czujnika poziomu w zbiorniku roztworu mocznika w układzie oczyszczania spalin nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

KOD USTERKI 1668 (czujnik 3-przewodowy)

Obwód czujnika poziomu w zbiorniku roztworu mocznika w układzie oczyszczania spalin nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 1668 (czujnik 3-przewodowy) PID: P203C SPN: 1761 FMI: 4/4 LAMPKA: Bursztynowy SRT: | Obwód czujnika poziomu w zbiorniku roztworu mocznika w układzie oczyszczania spalin — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale. W obwodzie czujnika poziomu w zbiorniku roztworu mocznika w układzie oczyszczania spalin wykryto niskie napięcie sygnału. | Możliwe ograniczenie wydajności silnika.
Obwód czujnika poziomu w zbiorniku roztworu mocznika w układzie oczyszczania spalin

Opis obwodu

Czujnik poziomu w zbiorniku roztworu mocznika w układzie oczyszczania spalin służy do monitorowania poziomu roztworu mocznika we wspomnianym zbiorniku.

Lokalizacja komponentu

Czujnik poziomu w zbiorniku roztworu mocznika w układzie oczyszczania spalin znajduje się we wspomnianym zbiorniku roztworu mocznika. Położenie zbiornika i czujnika poziomu zależy od producenta OEM. Zapoznaj się z książką serwisową producenta OEM.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że napięcie sygnału czujnika poziomu w zbiorniku roztworu mocznika w układzie oczyszczania spalin przekroczyło dopuszczalny zakres od dołu.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Moment obrotowy silnika zostanie obniżony, jeśli silnik będzie pracować przez dłuższy czas z tą usterką aktywną.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Rozwarcie obwodu sygnału lub zwarcie do masy w wiązce przewodów silnika lub czujniku
  • Rozwarcie przewodu zasilania lub jego zwarcie do masy.

Typ czujnika poziomu i temperatury w zbiorniku roztworu mocznika może różnić się w zależności od decyzji producenta OEM. W rezultacie fizyczna i/lub elektryczna konfiguracja czujnika może nieco różnić się od tej wskazanej na schemacie rozwiązywania problemów i schemacie elektrycznym.

W trakcie usuwania usterek w obwodach korzystających z przewodów dostarczonych przez producenta OEM, zapoznaj się z odpowiednim schematem elektrycznym OEM.

W przypadku problemów z przerywaniem zasilania i komunikacji na łączu danych przy podzespołach układu oczyszczania spalin stanowczo zaleca się, aby dokładnie sprawdzić bezpieczniki i przekaźniki centrali rozdziału mocy OEM pod kątem luzów, braków lub przerwanych połączeń.

Patrz usuwanie kodu usterki 1668 (czujnik 3-przewodowy).

Ostatnia modyfikacja: 21-STY-2016


Obwód czujnika poziomu w zbiorniku roztworu mocznika w układzie oczyszczania spalin nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

KOD USTERKI 1669 (czujnik 2-przewodowy)

Obwód czujnika poziomu w zbiorniku roztworu mocznika w układzie oczyszczania spalin nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 1669 (czujnik 2-przewodowy) PID: P203D SPN: 1761 FMI: 3/3 LAMPKA: Bursztynowy SRT: | Obwód czujnika poziomu w zbiorniku roztworu mocznika w układzie oczyszczania spalin — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale. Wykryto wysokie napięcie sygnału w obwodzie czujnika poziomu roztworu w zbiorniku katalizatora. | Możliwe ograniczenie wydajności silnika.
Obwód czujnika poziomu w zbiorniku roztworu mocznika w układzie oczyszczania spalin

Opis obwodu

Czujnik poziomu w zbiorniku roztworu mocznika w układzie oczyszczania spalin służy do monitorowania poziomu roztworu mocznika we wspomnianym zbiorniku.

Lokalizacja komponentu

Czujnik poziomu w zbiorniku roztworu mocznika w układzie oczyszczania spalin znajduje się we wspomnianym zbiorniku roztworu mocznika. Położenie zbiornika i czujnika poziomu zależy od producenta OEM. Zapoznaj się z książką serwisową producenta OEM.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że napięcie sygnału czujnika poziomu w zbiorniku roztworu mocznika w układzie oczyszczania spalin przekroczyło dopuszczalny zakres od góry.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Moment obrotowy silnika zostanie obniżony, jeśli silnik będzie pracować przez dłuższy czas z tą usterką aktywną.
  • Moment obrotowy silnika zostanie znacznie obniżony.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Rozwarcie obwodu powrotnego w wiązce przewodów, złączach lub czujniku
  • Zwarcie obwodu sygnałowego do źródła zasilania czujnika lub napięcia akumulatora

Typ czujnika poziomu i temperatury w zbiorniku roztworu mocznika może różnić się w zależności od decyzji producenta OEM. W rezultacie fizyczna i/lub elektryczna konfiguracja czujnika może nieco różnić się od tej wskazanej na schemacie rozwiązywania problemów i schemacie elektrycznym.

W trakcie usuwania usterek w obwodach korzystających z przewodów dostarczonych przez producenta OEM, zapoznaj się z odpowiednim schematem elektrycznym OEM.

W przypadku problemów z przerywaniem zasilania i komunikacji na łączu danych przy podzespołach układu oczyszczania spalin stanowczo zaleca się, aby dokładnie sprawdzić bezpieczniki i przekaźniki centrali rozdziału mocy OEM pod kątem luzów, braków lub przerwanych połączeń.

Patrz usuwanie kodu usterki 1669 (czujnik 2-przewodowy).

Ostatnia modyfikacja: 20-STY-2016


Obwód czujnika poziomu w zbiorniku roztworu mocznika w układzie oczyszczania spalin nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

KOD USTERKI 1669 (czujnik 3-przewodowy)

Obwód czujnika poziomu w zbiorniku roztworu mocznika w układzie oczyszczania spalin nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 1669 (czujnik 3-przewodowy) PID: P203D SPN: 1761 FMI: 3/3 LAMPKA: Bursztynowy SRT: | Obwód czujnika poziomu w zbiorniku roztworu mocznika w układzie oczyszczania spalin — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale. Wykryto wysokie napięcie sygnału w obwodzie czujnika poziomu roztworu w zbiorniku katalizatora. | Możliwe ograniczenie wydajności silnika.
Obwód czujnika poziomu w zbiorniku roztworu mocznika w układzie oczyszczania spalin

Opis obwodu

Czujnik poziomu w zbiorniku roztworu mocznika w układzie oczyszczania spalin służy do monitorowania poziomu roztworu mocznika we wspomnianym zbiorniku.

Lokalizacja komponentu

Czujnik poziomu w zbiorniku roztworu mocznika w układzie oczyszczania spalin znajduje się we wspomnianym zbiorniku roztworu mocznika. Położenie zbiornika i czujnika poziomu zależy od producenta OEM. Zapoznaj się z książką serwisową producenta OEM.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że napięcie sygnału czujnika poziomu w zbiorniku roztworu mocznika w układzie oczyszczania spalin przekroczyło dopuszczalny zakres od góry.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • Moment obrotowy silnika zostanie obniżony, jeśli silnik będzie pracować przez dłuższy czas z tą usterką aktywną.
  • Moment obrotowy silnika zostanie znacznie obniżony.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Rozwarcie obwodu powrotnego w wiązce przewodów, złączach lub czujniku
  • Zwarcie obwodu sygnałowego do źródła zasilania czujnika lub napięcia akumulatora

Typ czujnika poziomu i temperatury w zbiorniku roztworu mocznika może różnić się w zależności od decyzji producenta OEM. W rezultacie fizyczna i/lub elektryczna konfiguracja czujnika może nieco różnić się od tej wskazanej na schemacie rozwiązywania problemów i schemacie elektrycznym.

W trakcie usuwania usterek w obwodach korzystających z przewodów dostarczonych przez producenta OEM, zapoznaj się z odpowiednim schematem elektrycznym OEM.

W przypadku problemów z przerywaniem zasilania i komunikacji na łączu danych przy podzespołach układu oczyszczania spalin stanowczo zaleca się, aby dokładnie sprawdzić bezpieczniki i przekaźniki centrali rozdziału mocy OEM pod kątem luzów, braków lub przerwanych połączeń.

Patrz usuwanie kodu usterki 1669 (czujnik 3-przewodowy).

Ostatnia modyfikacja: 20-STY-2016


Obwód czujnika poziomu płynu chłodzącego nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

KOD USTERKI 195 (czujnik 2-przewodowy)

Obwód czujnika poziomu płynu chłodzącego nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 195 (czujnik 2-przewodowy) PID: P111 SPN: 111 FMI: 3/3 LAMPKA: Bursztynowy SRT: | Obwód czujnika poziomu płynu chłodzącego nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale. Wykryto wysokie napięcie w obwodzie poziomu płynu chłodzącego silnik. | Brak wpływu na wydajność.
Obwód czujnika poziomu płynu chłodzącego silnik

Opis obwodu

Czujnik poziomu płynu chłodzącego to wyłącznik służący do pomiaru poziomu płynu chłodzącego silnik w górnym zbiorniku chłodnicy. Czujnik poziomu płynu chłodzącego jest zanurzony w płynie chłodzącym i, gdy jest zanurzony w płynie chłodzącym, wysyła napięcie sygnału inne niż wtedy, gdy znajduje się nad nim. Sterownik wtrysku monitoruje zmiany w napięciu sygnału, aby ustalić poziom płynu chłodzącego silnik.

Lokalizacja komponentu

Czujnik poziomu płynu chłodzącego silnik zazwyczaj jest umieszczony w górnym zbiorniku lub zbiorniku wyrównawczym chłodnicy. Umiejscowienie jest podane w dokumentacji serwisowej producenta OEM.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że napięcie sygnału czujnika poziomu płynu chłodzącego silnik przekroczyło dopuszczalny zakres od góry.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • W przypadku niskiego poziomu płynu chłodzącego nie będzie dostępna ochrona silnika.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Rozwarcie obwodu sygnału w wiązce przewodów silnika, złączach lub czujniku.
  • Zwarcie obwodu sygnałowego do źródła zasilania czujnika lub napięcia akumulatora
  • Zwarcie zasilania czujnika do napięcia akumulatora.

W trakcie usuwania usterek w obwodach korzystających z przewodów dostarczonych przez producenta OEM, zapoznaj się z odpowiednim schematem elektrycznym OEM.

W przypadku problemów z przerywaniem zasilania i komunikacji na łączu danych przy podzespołach układu oczyszczania spalin stanowczo zaleca się, aby dokładnie sprawdzić bezpieczniki i przekaźniki centrali rozdziału mocy OEM pod kątem luzów, braków lub przerwanych połączeń.

Patrz usuwanie kodu usterki 195 (czujnik 2-przewodowy).

Ostatnia modyfikacja: 13-SIE-2015


Obwód czujnika poziomu płynu chłodzącego nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

KOD USTERKI 195 (czujnik 3-przewodowy)

Obwód czujnika poziomu płynu chłodzącego nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 195 (czujnik 3-przewodowy) PID: P111 SPN: 111 FMI: 3/3 LAMPKA: Bursztynowy SRT: | Obwód czujnika poziomu płynu chłodzącego nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale. Wykryto wysokie napięcie w obwodzie poziomu płynu chłodzącego silnik. | Brak wpływu na wydajność.
Obwód czujnika poziomu płynu chłodzącego silnik

Opis obwodu

Czujnik poziomu płynu chłodzącego to wyłącznik służący do pomiaru poziomu płynu chłodzącego silnik w górnym zbiorniku chłodnicy. Czujnik poziomu płynu chłodzącego jest zanurzony w płynie chłodzącym i, gdy jest zanurzony w płynie chłodzącym, wysyła napięcie sygnału inne niż wtedy, gdy znajduje się nad nim. Sterownik wtrysku monitoruje zmiany w napięciu sygnału, aby ustalić poziom płynu chłodzącego silnik.

Lokalizacja komponentu

Czujnik poziomu płynu chłodzącego silnik zazwyczaj jest umieszczony w górnym zbiorniku lub zbiorniku wyrównawczym chłodnicy. Umiejscowienie jest podane w dokumentacji serwisowej producenta OEM.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że napięcie sygnału czujnika poziomu płynu chłodzącego silnik przekroczyło dopuszczalny zakres od góry.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • W przypadku niskiego poziomu płynu chłodzącego nie będzie dostępna ochrona silnika.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Zwarcie do akumulatora w wiązce przewodów OEM
  • Rozwarcie obwodu w wiązce przewodów OEM
  • Nieprawidłowo działający czujnik poziomu płynu chłodzącego silnik
Patrz usuwanie kodu usterki 195 (czujnik 3-przewodowy).

Ostatnia modyfikacja: 13-SIE-2015


Obwód czujnika poziomu płynu chłodzącego nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

KOD USTERKI 196 (czujnik 2-przewodowy)

Obwód czujnika poziomu płynu chłodzącego nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 196 (czujnik 2-przewodowy) PID: P111 SPN: 111 FMI: 4/4 LAMPKA: Bursztynowy SRT: | Obwód czujnika poziomu płynu chłodzącego nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale. Wykryto niskie napięcie w obwodzie poziomu płynu chłodzącego silnik. | Brak wpływu na wydajność.
Obwód czujnika poziomu płynu chłodzącego silnik

Opis obwodu

Czujnik poziomu płynu chłodzącego to wyłącznik służący do pomiaru poziomu płynu chłodzącego silnik w górnym zbiorniku chłodnicy. Czujnik poziomu płynu chłodzącego jest zanurzony w płynie chłodzącym i, gdy jest zanurzony w płynie chłodzącym, wysyła napięcie sygnału inne niż wtedy, gdy znajduje się nad nim. Sterownik wtrysku monitoruje zmiany w napięciu sygnału, aby ustalić poziom płynu chłodzącego silnik.

Lokalizacja komponentu

Czujnik poziomu płynu chłodzącego silnik zazwyczaj jest umieszczony w górnym zbiorniku lub zbiorniku wyrównawczym chłodnicy. Umiejscowienie jest podane w dokumentacji serwisowej producenta OEM.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że napięcie sygnału czujnika poziomu płynu chłodzącego silnik przekroczyło dopuszczalny zakres od dołu.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • W przypadku niskiego poziomu płynu chłodzącego nie będzie dostępna ochrona silnika.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Rozwarcie obwodu sygnałowego w wiązce przewodów silnika, złączach lub czujniku
  • Zwarcie obwodu sygnałowego do masy w wiązce przewodów, czujniku lub złączach
  • Uszkodzenie czujnika.

W trakcie usuwania usterek w obwodach korzystających z przewodów dostarczonych przez producenta OEM, zapoznaj się z odpowiednim schematem elektrycznym OEM.

W przypadku problemów z przerywaniem zasilania i komunikacji na łączu danych przy podzespołach układu oczyszczania spalin stanowczo zaleca się, aby dokładnie sprawdzić bezpieczniki i przekaźniki centrali rozdziału mocy OEM pod kątem luzów, braków lub przerwanych połączeń.

Patrz usuwanie kodu usterki 196 (czujnik 2-przewodowy).

Ostatnia modyfikacja: 13-SIE-2015


Obwód czujnika poziomu płynu chłodzącego nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

KOD USTERKI 196 (czujnik 3-przewodowy)

Obwód czujnika poziomu płynu chłodzącego nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 196 (czujnik 3-przewodowy) PID: P111 SPN: 111 FMI: 4/4 LAMPKA: Bursztynowy SRT: | Obwód czujnika poziomu płynu chłodzącego nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale. Wykryto niskie napięcie w obwodzie poziomu płynu chłodzącego silnik. | Brak wpływu na wydajność.
Obwód czujnika poziomu płynu chłodzącego silnik

Opis obwodu

Czujnik poziomu płynu chłodzącego to wyłącznik służący do pomiaru poziomu płynu chłodzącego silnik w górnym zbiorniku chłodnicy. Czujnik poziomu płynu chłodzącego jest zanurzony w płynie chłodzącym i, gdy jest zanurzony w płynie chłodzącym, wysyła napięcie sygnału inne niż wtedy, gdy znajduje się nad nim. Sterownik wtrysku monitoruje zmiany w napięciu sygnału, aby ustalić poziom płynu chłodzącego silnik.

Lokalizacja komponentu

Czujnik poziomu płynu chłodzącego silnik zazwyczaj jest umieszczony w górnym zbiorniku lub zbiorniku wyrównawczym chłodnicy. Umiejscowienie jest podane w dokumentacji serwisowej producenta OEM.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że napięcie sygnału czujnika poziomu płynu chłodzącego silnik przekroczyło dopuszczalny zakres od dołu.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową kontrolkę CHECK ENGINE (sprawdź silnik).
  • W przypadku niskiego poziomu płynu chłodzącego nie będzie dostępna ochrona silnika.

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy przekręcić kluczyk, uruchomić silnik i zostawić go na biegu jałowym przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku bezzwłocznie zaświeci pomarańczową lampkę CHECK ENGINE (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Zwarcie do masy w wiązce przewodów OEM
  • Rozwarcie obwodu w wiązce przewodów OEM
  • Nieprawidłowo działający czujnik poziomu płynu chłodzącego silnik
Patrz usuwanie kodu usterki 196 (czujnik 3-przewodowy).

Ostatnia modyfikacja: 13-SIE-2015


Welcome

Please use the Cummins INSITE Update Manager to install this file.


KOD USTERKI 111 — krytyczna usterka wewnętrzna sterownika wtrysku — nieprawidłowe urządzenie inteligentne lub część

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX12/ISX11.9 CM2250 | 2883445
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2250 ECF | 2883557
Moduł sterowania silnikiem | Patrz procedura 019-031. | PowerGen QSX15 CM2250 ECF | 4310661
Moduł sterowania silnikiem | Patrz procedura 019-031. | PowerGen QSX15 CM2250 | 4310664
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX11.9 CM2250 ECF | 2883561
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 EC | 2883621
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB3.3 CM2250 EC | 2883647
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISZ13 CM2150 | 4022133
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2220 F103 | 4310839
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB4.5, ISB6.7, ISD4.5 i ISD6.7 CM2150 SN | 4022188
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL8.9 CM2150 SN | 4022190
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISM11 CM876 SN | 4022196
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2250 GX CM2250 | 4022250
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2250 | 4022254
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 | 4022255
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2250 | 4022256
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISC8.3 i ISL9 CM2250 | 4022257
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 do zastosowań morskich | 4310611
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B101 | 2883567
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL9 CM2350 L101 | 4310787
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX12 CM2350 X102 | 4310646
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2250 SN | 4310736
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2350 X101 | 4310641
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F101 | 4310846
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2250 SN | 4310736
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB4.5 CM2350 B104 | 4332646
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B103 | 4332641
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B105 | 4332778
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L102 | 4332796
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB/ISD4.5 CM2150 B119 | 4358465
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB/ISD6.7 CM2150 B120 | 4358470
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL8.9 CM2150 L110 | 4358475
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2220 F110 | 4358480
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 M CM2250 L106 | 4358343
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL9 CM2350 L111 | 4367223
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B112 | 4358498
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSZ13 CM2150 Z101 | 4358364
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSZ13 CM2150 Z102 | 4358369
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F105 | 4358561
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B106 | 4367376
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F107 | 4367316
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2350 F109 | 4367218
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSG12 CM2350 G110 | 4367323
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSG12 CM2350 G113 | 5467252
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISV5.0 CM3230 V104 | 4367291
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F114 | 4383734
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 B128 | 4388601
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2250 L115 | 4388626
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F117 | 4388578
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L107 | 4367386
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F119 | 4388703
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B130 | 4388668
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B122 | 4388767
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L118 | 4388673
Moduł sterowania silnikiem | Patrz procedura 019-031. | X15 CM2350 X114B | 5411181
Moduł sterowania silnikiem | Patrz procedura 019-031. | X15 CM2350 X116B | 5411186
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2250 B131 | 4388774
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB3.3 CM2250 B137 | 5411058
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2350 X118 | 5467247
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2250 X115 | 4388739
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B142 | 5411131
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B121B | 5411223
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F126 | 5411159
Moduł sterowania silnikiem | Patrz procedura 019-031. | F3.8 CM2350 F120B | 5411237
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L116B | 5411330
Moduł sterowania silnikiem | Patrz procedura 019-031. | B4.5 CM2350 B129B | 5411247
Moduł sterowania silnikiem | Patrz procedura 019-031. | B4.5 CM2350 B147B | 5411252
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B135B | 5411257
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B148B | 5411262
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L119B | 5411267
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B145 | 5411273
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L122 | 5411278
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B144 | 5411382
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L123B | 5411465
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F125 | 5411494
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F131 | 5411489
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F124 | 5411484
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F122 | 5467376

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Skontroluj sterownik wtrysku. |
 | KROK 1A. Skontroluj sterownik wtrysku. | Kod usterki 111 nieaktywny?
 | KROK 1B. Odczytaj liczbę nieaktywnych wystąpień kodu usterki 111. | Mniej niż 3 wystąpienia?
KROK 2. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 2A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 2B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Skontroluj sterownik wtrysku.

Krok z instruktażem 1A - Skontroluj sterownik wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.

Działanie

Skontroluj sterownik wtrysku.

  • Ustaw kluczyk w położeniu wyłączenia i poczekaj 5 sekund.
  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.

Kod usterki 111 nieaktywny?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Przejdź do 1B

Przejdź do 2A

Krok z instruktażem 1B - Odczytaj liczbę nieaktywnych wystąpień kodu usterki 111.

Warunki

  • Włącz stacyjkę.

Działanie

Odczytaj liczbę nieaktywnych wystąpień kodu usterki 111.

  • Odczytaj liczbę nieaktywnych wystąpień kodu usterki 111 za pomocą testera INSITE™.

Mniej niż 3 wystąpienia?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Przejdź do 2A

Naprawa zakończona

Krok z instruktażem 2 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 2A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 2B

Przejdź do 2B

Krok z instruktażem 2B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 28-KWI-2017


KOD USTERKI 115 — utrata obu sygnałów magnetycznego czujnika prędkości obrotowej / położenia silnika — dane zmienne, nieciągłe lub nieprawidłowe

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź kod usterki 115. | Aktywne lub nieaktywne wystąpienia kodu usterki 115?
KROK 2. | Sprawdź kalibrację sterownika wtrysku i usuń kody usterek. |
 | KROK 2A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 2B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź kod usterki 115.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występują kody usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Aktywne lub nieaktywne wystąpienia kodu usterki 115?
TAK NIE

Zamień złącza czujnika położenia silnika.

 Brak naprawy

Przejdź do 2A

Naprawa zakończona.

Krok z instruktażem 2 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 2A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 2B

Przejdź do 2B

Krok z instruktażem 2B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 12-KWI-2013


KOD USTERKI 122 — obwód czujnika ciśnienia w kolektorze dolotowym nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2220 F103 | 4310839
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB4.5, ISB6.7, ISD4.5 i ISD6.7 CM2150 SN | 4022188
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL8.9 CM2150 SN | 4022190
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISM11 CM876 SN | 4022196
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISZ13 CM2150 | 4022133
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2250 | 4022254
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISC8.3 i ISL9 CM2250 | 4022257
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2250 GX CM2250 | 4022250
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX12/ISX11.9 CM2250 | 2883445
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2250 | 4022256
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 | 4022255
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 EC | 2883621
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX11.9 CM2250 ECF | 2883561
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2250 ECF | 2883557
Moduł sterowania silnikiem | Patrz procedura 019-031. | PowerGen QSX15 CM2250 ECF | 4310661
Moduł sterowania silnikiem | Patrz procedura 019-031. | PowerGen QSX15 CM2250 | 4310664
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2350 X118 | 5467247
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB3.3 CM2250 EC | 2883647
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 do zastosowań morskich | 4310611
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B101 | 2883567
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL9 CM2350 L101 | 4310787
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX12 CM2350 X102 | 4310646
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2350 X101 | 4310641
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F101 | 4310846
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2250 SN | 4310736
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB4.5 CM2350 B104 | 4332646
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B103 | 4332641
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK78 CM2250 K104 | 4332682
Moduł sterowania silnikiem | Patrz procedura 019-031. | VTA903 CM2250 V105 | 4332841
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B105 | 4332778
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L102 | 4332796
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB/ISD4.5 CM2150 B119 | 4358465
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB/ISD6.7 CM2150 B120 | 4358470
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL8.9 CM2150 L110 | 4358475
Moduł sterowania silnikiem | Patrz procedura 019-031. | IF3.8 CM2220 F110 | 4358480
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 M CM2250 L106 | 4358343
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL9 CM2350 L111 | 4367223
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK95 CM2350 K111 | 4358519
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B112 | 4358498
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSZ13 CM2150 Z101 | 4358364
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSZ13 CM2150 Z102 | 4358369
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F124 | 5411484
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F105 | 4358561
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B106 | 4367376
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F107 | 4367316
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2350 F109 | 4367218
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSG12 CM2350 G110 | 4367323
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSG12 CM2350 G113 | 5467252
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK23 CM2250 K109 | 4367358
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F117 | 4388578
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK60 CM2250 K112 | 4367454
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L107 | 4367386
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 B128 | 4388601
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2250 L115 | 4388626
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B130 | 4388668
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L118 | 4388673
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F119 | 4388703
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B122 | 4388767
Moduł sterowania silnikiem | Patrz procedura 019-031. | X15 CM2350 X114B | 5411181
Moduł sterowania silnikiem | Patrz procedura 019-031. | X15 CM2350 X116B | 5411186
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2250 B131 | 4388774
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB3.3 CM2250 B137 | 5411058
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2250 X115 | 4388739
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B142 | 5411131
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B121B | 5411223
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F126 | 5411159
Moduł sterowania silnikiem | Patrz procedura 019-031. | F3.8 CM2350 F120B | 5411237
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L116B | 5411330
Moduł sterowania silnikiem | Patrz procedura 019-031. | B4.5 CM2350 B129B | 5411247
Moduł sterowania silnikiem | Patrz procedura 019-031. | B4.5 CM2350 B147B | 5411252
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B135B | 5411257
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B148B | 5411262
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L119B | 5411267
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B145 | 5411273
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L122 | 5411278
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B144 | 5411382
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L123B | 5411465
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F125 | 5411494
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F122 | 5467376
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF3.8 CM2220 F103 | 4310839
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB4.5, ISB6.7, ISD4.5 i ISD6.7 CM2150 SN | 4022188
Wiązka przewodów silnika | Patrz procedura 019-043. | ISL8.9 CM2150 SN | 4022190
Wiązka przewodów silnika | Patrz procedura 019-043. | ISM CM876 SN | 4022196
Wiązka przewodów silnika | Patrz procedura 019-043. | ISZ CM2150 | 4022133
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2250 | 4022254
Wiązka przewodów silnika | Patrz procedura 019-043. | ISC8.3 i ISL9 CM2250 | 4022257
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2250 | 4022256
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2250 | 4022255
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2250 EC | 2883621
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX11.9 CM2250 ECF | 2883561
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX15 CM2250 ECF | 2883557
Wiązka przewodów silnika | Patrz procedura 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Wiązka przewodów silnika | Patrz procedura 019-043. | PowerGen QSX15 CM2250 | 4310664
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB3.3 CM2250 EC | 2883647
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2250 do zastosowań morskich | 4310611
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2350 B101 | 2883567
Wiązka przewodów silnika | Patrz procedura 019-043. | ISL9 CM2350 L101 | 4310787
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX12 X101 | 4310646
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX15 X101 | 4310641
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF2.8 CM2220 F101 | 4310846
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX15 CM2250 SN | 4310736
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB4.5 CM2350 B104 | 4332646
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2350 B103 | 4332641
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK78 CM2250 K104 | 4332682
Wiązka przewodów silnika | Patrz procedura 019-043. | VTA903 CM2250 V105 | 4332841
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B105 | 4332778
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L102 | 4332796
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB/ISD4.5 CM2150 B119 | 4358465
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB/ISD6.7 CM2150 B120 | 4358470
Wiązka przewodów silnika | Patrz procedura 019-043. | ISL8.9 CM2150 L110 | 4358475
Wiązka przewodów silnika | Patrz procedura 019-043. | IF3.8 CM2220 F110 | 4358480
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 M CM2250 L106 | 4358343
Wiązka przewodów silnika | Patrz procedura 019-043. | ISL9 CM2350 L111 | 4367223
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK95 CM2350 K111 | 4358519
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B112 | 4358498
Wiązka przewodów silnika | Patrz procedura 019-043. | QSZ13 CM2150 Z101 | 4358364
Wiązka przewodów silnika | Patrz procedura 019-043. | QSZ13 CM2150 Z102 | 4358369
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF2.8 CM2880 F105 | 4358561
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF2.8 CM2880 F124 | 5411484
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2350 B106 | 4367376
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F107 | 4367316
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF3.8 CM2350 F109 | 4367218
Wiązka przewodów silnika | Patrz procedura 019-043. | QSG12 CM2350 G110 | 4367323
Wiązka przewodów silnika | Patrz procedura 019-043. | QSG12 CM2350 G113 | 5467252
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK23 CM2250 K109 | 4367358
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF2.8 CM2220 F117 | 4388578
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK60 CM2250 K112 | 4367454
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L107 | 4367386
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2250 B128 | 4388601
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2250 L115 | 4388626
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B130 | 4388668
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L118 | 4388673
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F118 | 4388708
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F119 | 4388703
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2350 B122 | 4388767
Wiązka przewodów silnika | Patrz procedura 019-043. | X15 CM2350 X114B | 5411181
Wiązka przewodów silnika | Patrz procedura 019-043. | X15 CM2350 X116B | 5411186
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2250 B131 | 4388774
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB3.3 CM2250 B137 | 5411058
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX15 CM2250 X115 | 4388739
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX15 CM2350 X118 | 5467247
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2350 B142 | 5411131
Wiązka przewodów silnika | Patrz procedura 019-043. | B6.7 CM2350 B121B | 5411223
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF2.8 CM2220 F126 | 5411159
Wiązka przewodów silnika | Patrz procedura 019-043. | F3.8 CM2350 F120B | 5411237
Wiązka przewodów silnika | Patrz procedura 019-043. | L9 CM2350 L116B | 5411330
Wiązka przewodów silnika | Patrz procedura 019-043. | B4.5 CM2350 B129B | 5411247
Wiązka przewodów silnika | Patrz procedura 019-043. | B4.5 CM2350 B147B | 5411252
Wiązka przewodów silnika | Patrz procedura 019-043. | B6.7 CM2350 B135B | 5411257
Wiązka przewodów silnika | Patrz procedura 019-043. | B6.7 CM2350 B148B | 5411262
Wiązka przewodów silnika | Patrz procedura 019-043. | L9 CM2350 L119B | 5411267
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B145 | 5411273
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L122 | 5411278
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2350 B144 | 5411382
Wiązka przewodów silnika | Patrz procedura 019-043. | L9 CM2350 L123B | 5411465
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F125 | 5411494
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF2.8 CM2220 F122 | 5467376
Czujnik temperatury powietrza w kolektorze dolotowym | Patrz procedura 019-059. | QSK60 CM2250 K112 | 4367454
Czujnik ciśnienia w kolektorze dolotowym | Patrz procedura 019-061. | QSK23 CM2250 K109 | 4367358
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISF3.8 CM2220 F103 | 4310839
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISB4.5, ISB6.7, ISD4.5 i ISD6.7 CM2150 SN | 4022188
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISL8.9 CM2150 SN | 4022190
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISM11 CM876 SN | 4022196
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISZ13 CM2150 | 4022133
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISB6.7 CM2250 | 4022254
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISC8.3 i ISL9 CM2250 | 4022257
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISX15 CM2250 GX CM2250 | 4022250
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISX12/ISX11.9 CM2250 | 2883445
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSL9 CM2250 | 4022256
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSB6.7 CM2250 | 4022255
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSB6.7 CM2250 EC | 2883621
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSX11.9 CM2250 ECF | 2883561
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSX15 CM2250 ECF | 2883557
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | PowerGen QSX15 CM2250 ECF | 4310661
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | PowerGen QSX15 CM2250 | 4310664
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSB3.3 CM2250 EC | 2883647
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSB6.7 CM2250 do zastosowań morskich | 4310611
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISB6.7 CM2350 B101 | 2883567
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISB6.7 CM2350 B101 | 2883567
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISL9 CM2350 L101 | 4310787
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISX12 X101 | 4310646
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISX15 X101 | 4310641
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISF2.8 CM2220 F101 | 4310846
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISX15 CM2250 SN | 4310736
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISB4.5 CM2350 B104 | 4332646
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISB6.7 CM2350 B103 | 4332641
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSK78 CM2250 K104 | 4332682
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | VTA903 CM2250 V105 | 4332841
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSB6.7 CM2350 B105 | 4332778
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSL9 CM2350 L102 | 4332796
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISB/ISD4.5 CM2150 B119 | 4358465
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISB/ISD6.7 CM2150 B120 | 4358480
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISL8.9 CM2150 L110 | 4358475
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | IF3.8 CM2220 F110 | 4358480
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSL9 M CM2250 L106 | 4358343
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISL9 CM2350 L111 | 4367223
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSK95 CM2350 K111 | 4358519
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSB6.7 CM2350 B112 | 4358498
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSZ13 CM2150 Z101 | 4358364
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSZ13 CM2150 Z102 | 4358369
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSF2.8 CM2880 F105 | 4358561
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSF2.8 CM2880 F124 | 5411484
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSB4.5 CM2350 B106 | 4367376
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSF3.8 CM2350 F107 | 4367316
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISF3.8 CM2350 F109 | 4367218
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSG12 CM2350 G110 | 4367323
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSG12 CM2350 G113 | 5467252
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISF2.8 CM2220 F117 | 4388578
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSL9 CM2350 L107 | 4367386
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSB6.7 CM2250 B128 | 4388601
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSL9 CM2250 L115 | 4388626
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSB6.7 CM2350 B130 | 4388668
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSL9 CM2350 L118 | 4388673
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSF3.8 CM2350 F118 | 4388708
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSF3.8 CM2350 F119 | 4388703
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSB4.5 CM2350 B122 | 4388767
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | X15 CM2350 X114B | 5411181
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | X15 CM2350 X116B | 5411186
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSB4.5 CM2250 B131 | 4388774
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSB3.3 CM2250 B137 | 5411058
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSX15 CM2250 X115 | 4388739
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSX15 CM2350 X118 | 5467247
Czujnik temperatury powietrza w kolektorze dolotowym | Patrz procedura 019-059. | QSK60 CM2250 K112 | 4367454
Czujnik temperatury powietrza w kolektorze dolotowym | Patrz procedura 019-059. | QSK60 CM2250 K112 | 4367454
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISB6.7 CM2350 B142 | 5411131
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | B6.7 CM2350 B121B | 5411223
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISF2.8 CM2220 F126 | 5411159
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | F3.8 CM2350 F120B | 5411237
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | L9 CM2350 L116B | 5411330
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | B4.5 CM2350 B129B | 5411247
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | B4.5 CM2350 B147B | 5411252
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | B6.7 CM2350 B135B | 5411257
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | B6.7 CM2350 B148B | 5411262
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | L9 CM2350 L119B | 5411267
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSB6.7 CM2350 B145 | 5411273
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSL9 CM2350 L122 | 5411278
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSB4.5 CM2350 B144 | 5411382
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | L9 CM2350 L123B | 5411465
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSF3.8 CM2350 F125 | 5411494
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISF2.8 CM2220 F122 | 5467376

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź kody usterek dotyczące zasilania czujników. | Kody usterek zasilania czujnika aktywne?
 | KROK 1B. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 122 nieaktywny?
KROK 2. | Sprawdź czujnik ciśnienia w kolektorze dolotowym i jego obwód. |
 | KROK 2A. Przyjrzyj się czujnikowi ciśnienia w kolektorze dolotowym i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 123 aktywny, a usterki 122 nieaktywny?
 | KROK 2C. Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny. | Między 4,75 V pr.st. a 5,25 V pr.st.?
 | KROK 2D. Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika. | Kod usterki 122 aktywny?
KROK 3. | Sprawdź sterownik wtrysku i wiązkę przewodów silnika. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3A-1. Sprawdź odpowiedź ze sterownika wtrysku. |
 | KROK 3A-2. Sprawdź, czy występuje aktywny kod usterki. |
 | KROK 3B. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3B-1. Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny. |
 | KROK 3B-2. Sprawdź, czy występuje aktywny kod usterki. |
KROK 4. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź kody usterek

Krok z instruktażem 1A - Sprawdź kody usterek dotyczące zasilania czujników.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź kody usterek dotyczące zasilania czujników.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kody usterek zasilania czujnika aktywne?
TAK | NIE
Brak naprawy | Brak naprawy

Stosowny schemat rozwiązywania problemów sygnalizowanych przez kod usterki

Przejdź do 1B

Krok z instruktażem 1B - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy kod usterki jest nieaktywny.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 122 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

W przypadku nieaktywnych lub nieregularnych kodów usterek należy zastosować następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź czujnik ciśnienia w kolektorze dolotowym i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi ciśnienia w kolektorze dolotowym i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia w kolektorze dolotowym od wiązki przewodów silnika.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza czujnika ciśnienia w kolektorze dolotowym pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Napraw lub wymień wiązkę przewodów silnika. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

 Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia w kolektorze dolotowym od wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 123 aktywny, a usterki 122 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia w kolektorze dolotowym od wiązki przewodów silnika.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie zasilania i obwód powrotny.

  • W złączu czujników umieszczonym w wiązce przewodów silnika zmierz napięcie między stykiem zasilania +5 V czujnika ciśnienia w kolektorze dolotowym a stykiem powrotnym tego czujnika.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Ogólne metody stosowania multimetru opisuje poniższa procedura. Patrz procedura 019-359 w rozdziale 19.

Między 4,75 V pr.st. a 5,25 V pr.st.?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2D

Przejdź do 3B

Krok z instruktażem 2D - Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz czujnik ciśnienia w kolektorze dolotowym do wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 122 aktywny?
TAK NIE

Wykryto uszkodzony czujnik.

Wymień czujnik ciśnienia w kolektorze dolotowym. Zapoznaj się z procedurą 019-159 w tabeli procedur powiązanych.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów silnika.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza silnika w sterowniku wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Użyj następującej procedury, aby uzyskać ogólne informacje na temat technik kontroli. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów silnika.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Napraw lub wymień wiązkę przewodów silnika. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 4A

Przejdź do 3A-1

Krok z instruktażem 3A-1 - Sprawdź odpowiedź ze sterownika wtrysku.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 123 aktywny, a usterki 122 nieaktywny?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Przejdź do 3A-2

Przejdź do 4A

Krok z instruktażem 3A-2 - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 122 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

Na przewodzie sygnałowym w wiązce przewodów silnika wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów silnika. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3B - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza silnika w sterowniku wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów silnika.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

 Brak naprawy

Przejdź do 4A

Przejdź do 3B-1

Krok z instruktażem 3B-1 - Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie zasilania i obwód powrotny.

  • W złączu silnika w sterowniku wtrysku zmierz napięcie między stykiem zasilania +5 V czujnika ciśnienia w kolektorze dolotowym a stykiem powrotnym tego czujnika.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Użyć multimetru zgodnie z następującą procedurą. Patrz procedura 019-359 w rozdziale 19.

Między 4,75 V pr.st. a 5,25 V pr.st.?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Przejdź do 3B-2

Przejdź do 4A

Krok z instruktażem 3B-2 - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 122 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

W wiązce przewodów silnika wykryto rozwarcie obwodu powrotnego.

Napraw lub wymień wiązkę przewodów silnika. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 28-KWI-2017


KOD USTERKI 123 — obwód czujnika ciśnienia w kolektorze dolotowym nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2220 F103 | 4310840
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB4.5, ISB6.7, ISD4.5 i ISD6.7 CM2150 SN | 4022188
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL8.9 CM2150 SN | 4022190
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISM11 CM876 SN | 4022196
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISZ13 CM2150 | 4022133
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2250 | 4022254
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISC8.3 i ISL9 CM2250 | 4022257
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2250 GX CM2250 | 4022250
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX12/ISX11.9 CM2250 | 2883445
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2250 | 4022256
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 | 4022255
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 EC | 2883621
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX11.9 CM2250 ECF | 2883561
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2250 ECF | 2883557
Moduł sterowania silnikiem | Patrz procedura 019-031. | PowerGen QSX15 CM2250 ECF | 4310661
Moduł sterowania silnikiem | Patrz procedura 019-031. | PowerGen QSX15 CM2250 | 4310664
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB3.3 CM2250 EC | 2883647
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 do zastosowań morskich | 4310611
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B101 | 2883567
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL9 CM2350 L101 | 4310787
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2350 X101 | 4310641
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX12 CM2350 X102 | 4310646
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F101 | 4310846
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2250 SN | 4310736
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB4.5 CM2350 B104 | 4332646
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B103 | 4332641
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK78 CM2250 K104 | 4332682
Moduł sterowania silnikiem | Patrz procedura 019-031. | VTA903 CM2250 V105 | 4332841
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B105 | 4332778
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L102 | 4332796
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB/ISD4.5 CM2150 B119 | 4358465
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB/ISD6.7 CM2150 B120 | 4358470
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL8.9 CM2150 L110 | 4358475
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2220 F110 | 4358480
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 M CM2250 L106 | 4358343
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL9 CM2350 L111 | 4367223
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK95 CM2350 K111 | 4358519
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B112 | 4358498
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSZ13 CM2150 Z101 | 4358364
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSZ13 CM2150 Z102 | 4358369
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F105 | 4358561
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B106 | 4367376
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F107 | 4367316
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2350 F109 | 4367219
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSG12 CM2350 G110 | 4367323
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSG12 CM2350 G113 | 5467252
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK23 CM2250 K109 | 4367358
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F117 | 4388578
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK60 CM2250 K112 | 4367454
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 B128 | 4388601
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2250 L115 | 4388626
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L107 | 4367386
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B130 | 4388668
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L118 | 4388673
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F119 | 4388703
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B122 | 4388767
Moduł sterowania silnikiem | Patrz procedura 019-031. | X15 CM2350 X114B | 5411181
Moduł sterowania silnikiem | Patrz procedura 019-031. | X15 CM2350 X116B | 5411186
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2250 B131 | 4388774
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB3.3 CM2250 B137 | 5411058
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2250 X115 | 4388739
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2350 X118 | 5467247
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B142 | 5411131
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B121B | 5411223
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F126 | 5411159
Moduł sterowania silnikiem | Patrz procedura 019-031. | F3.8 CM2350 F120B | 5411237
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L116B | 5411330
Moduł sterowania silnikiem | Patrz procedura 019-031. | B4.5 CM2350 B129B | 5411247
Moduł sterowania silnikiem | Patrz procedura 019-031. | B4.5 CM2350 B147B | 5411252
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B135B | 5411257
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B148B | 5411262
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L119B | 5411267
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B145 | 5411273
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L122 | 5411278
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B144 | 5411382
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L123B | 5411465
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F125 | 5411494
Moduł sterowania silnikiem | Patrz procedura 019-031. | Signature™, ISX i QSX15 | 3666259
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F122 | 5467376
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF3.8 CM2220 F103 | 4310840
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 40221704
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB4.5, ISB6.7, ISD4.5 i ISD6.7 CM2150 SN | 4022188
Wiązka przewodów silnika | Patrz procedura 019-043. | ISL8.9 CM2150 SN | 4022190
Wiązka przewodów silnika | Patrz procedura 019-043. | ISM CM876 SN | 4022196
Wiązka przewodów silnika | Patrz procedura 019-043. | ISZ CM2150 | 4022133
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2250 | 4022254
Wiązka przewodów silnika | Patrz procedura 019-043. | ISC8.3 i ISL9 CM2250 | 4022257
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2250 | 4022256
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2250 | 4022255
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2250 EC | 2883621
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX11.9 CM2250 ECF | 2883561
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX15 CM2250 ECF | 2883557
Wiązka przewodów silnika | Patrz procedura 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Wiązka przewodów silnika | Patrz procedura 019-043. | PowerGen QSX15 CM2250 | 4310664
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX15 CM2350 X118 | 5467247
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB3.3 CM2250 EC | 2883647
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2250 do zastosowań morskich | 4310611
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2350 B101 | 2883567
Wiązka przewodów silnika | Patrz procedura 019-043. | ISL9 CM2350 L101 | 4310787
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX12 X101 | 4310646
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF2.8 CM2220 F101 | 4310846
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX15 CM2250 SN | 4310736
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB4.5 CM2350 B104 | 4332646
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2350 B103 | 4332641
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK78 CM2250 K104 | 4332682
Wiązka przewodów silnika | Patrz procedura 019-043. | VTA903 CM2250 V105 | 4332841
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B105 | 4332778
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L102 | 4332796
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB/ISD4.5 CM2150 B119 | 4358465
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB/ISD6.7 CM2150 B120 | 4358470
Wiązka przewodów silnika | Patrz procedura 019-043. | ISL8.9 CM2150 L110 | 4358475
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF3.8 CM2220 F110 | 4358480
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 M CM2250 L106 | 4358343
Wiązka przewodów silnika | Patrz procedura 019-043. | ISL9 CM2350 L111 | 4367223
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK95 CM2350 K111 | 4358519
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B112 | 4358498
Wiązka przewodów silnika | Patrz procedura 019-043. | QSZ13 CM2150 Z101 | 4358364
Wiązka przewodów silnika | Patrz procedura 019-043. | QSZ13 CM2150 Z102 | 4358369
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF2.8 CM2880 F105 | 4358561
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2350 B106 | 4367376
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F107 | 4367316
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF3.8 CM2350 F109 | 4367219
Wiązka przewodów silnika | Patrz procedura 019-043. | QSG12 CM2350 G110 | 4367323
Wiązka przewodów silnika | Patrz procedura 019-043. | QSG12 CM2350 G113 | 5467252
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK23 CM2250 K109 | 4367358
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF2.8 CM2220 F117 | 4388578
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK60 CM2250 K112 | 4367454
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2250 B128 | 4388601
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2250 L115 | 4388626
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L107 | 4367386
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B130 | 4388668
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L118 | 4388673
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F118 | 4388708
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F119 | 4388703
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2350 B122 | 4388767
Wiązka przewodów silnika | Patrz procedura 019-043. | X15 CM2350 X114B | 5411181
Wiązka przewodów silnika | Patrz procedura 019-043. | X15 CM2350 X116B | 5411186
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2250 B131 | 4388774
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB3.3 CM2250 B137 | 5411058
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX15 CM2250 X115 | 4388739
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2350 B142 | 5411131
Wiązka przewodów silnika | Patrz procedura 019-043. | B6.7 CM2350 B121B | 5411223
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF2.8 CM2220 F126 | 5411159
Wiązka przewodów silnika | Patrz procedura 019-043. | F3.8 CM2350 F120B | 5411237
Wiązka przewodów silnika | Patrz procedura 019-043. | L9 CM2350 L116B | 5411330
Wiązka przewodów silnika | Patrz procedura 019-043. | B4.5 CM2350 B129B | 5411247
Wiązka przewodów silnika | Patrz procedura 019-043. | B4.5 CM2350 B147B | 5411252
Wiązka przewodów silnika | Patrz procedura 019-043. | B6.7 CM2350 B135B | 5411257
Wiązka przewodów silnika | Patrz procedura 019-043. | B6.7 CM2350 B148B | 5411262
Wiązka przewodów silnika | Patrz procedura 019-043. | L9 CM2350 L119B | 5411267
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B145 | 5411273
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L122 | 5411278
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2350 B144 | 5411382
Wiązka przewodów silnika | Patrz procedura 019-043. | L9 CM2350 L123B | 5411465
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F125 | 5411494
Wiązka przewodów silnika | Patrz procedura 019-043. | Signature™, ISX i QSX15 | 3666259
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF2.8 CM2220 F122 | 5467376
Czujnik temperatury powietrza w kolektorze dolotowym | Patrz procedura 019-059. | QSK60 CM2250 K112 | 4367454
Czujnik ciśnienia w kolektorze dolotowym | Patrz procedura 019-061. | QSK23 CM2250 K109 | 4367358
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISB6.7 CM2250 | 4022254
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISC8.3 i ISL9 CM2250 | 4022257
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISX15 CM2250 GX CM2250 | 4022250
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISX12/ISX11.9 CM2250 | 2883445
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSL9 CM2250 | 4022256
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSB6.7 CM2250 | 4022255
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSB6.7 CM2250 EC | 2883621
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSX11.9 CM2250 ECF | 2883561
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSX15 CM2250 ECF | 2883557
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | PowerGen QSX15 CM2250 ECF | 4310661
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | PowerGen QSX15 CM2250 | 4310664
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSB3.3 CM2250 EC | 2883647
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSB6.7 CM2250 do zastosowań morskich | 4310611
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISB6.7 CM2350 B101 | 2883567
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISL9 CM2350 L101 | 4310787
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISX12 X101 | 4310646
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISX15 X101 | 4310641
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISF2.8 CM2220 F101 | 4310846
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISF3.8 CM2220 F103 | 4310840
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISX15 CM2250 SN | 4310736
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISB4.5 CM2350 B104 | 4332646
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISB6.7 CM2350 B103 | 4332641
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSK78 CM2250 K104 | 4332682
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | VTA903 CM2250 V105 | 4332841
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSB6.7 CM2350 B105 | 4332778
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSL9 CM2350 L102 | 4332796
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISB/ISD4.5 CM2150 B119 | 4358465
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISB/ISD6.7 CM2150 B120 | 4358470
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISL8.9 CM2150 L110 | 4358475
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISF3.8 CM2220 F110 | 4358480
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSL9 M CM2250 L106 | 4358343
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISL9 CM2350 L111 | 4367223
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSK95 CM2350 K111 | 4358519
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSB6.7 CM2350 B112 | 4358498
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSZ13 CM2150 Z101 | 4358364
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSZ13 CM2150 Z102 | 4358369
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSF2.8 CM2880 F105 | 4358561
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSB4.5 CM2350 B106 | 4367376
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSF3.8 CM2350 F107 | 4367316
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISF3.8 CM2350 F109 | 4367219
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSG12 CM2350 G110 | 4367323
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSG12 CM2350 G113 | 5467252
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISF2.8 CM2220 F117 | 4388578
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSB6.7 CM2250 B128 | 4388601
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSL9 CM2250 L115 | 4388626
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSL9 CM2350 L107 | 4367386
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSB6.7 CM2350 B130 | 4388668
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSL9 CM2350 L118 | 4388673
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSF3.8 CM2350 F118 | 4388708
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSF3.8 CM2350 F119 | 4388703
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSB4.5 CM2350 B122 | 4388767
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | X15 CM2350 X114B | 5411181
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | X15 CM2350 X116B | 5411186
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSB4.5 CM2250 B131 | 4388774
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSB3.3 CM2250 B137 | 5411058
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSX15 CM2250 X115 | 4388739
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSX15 CM2350 X118 | 5467247
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISB6.7 CM2350 B142 | 5411131
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | B6.7 CM2350 B121B | 5411223
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISF2.8 CM2220 F126 | 5411159
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | F3.8 CM2350 F120B | 5411237
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | L9 CM2350 L116B | 5411330
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | B4.5 CM2350 B129B | 5411247
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | B4.5 CM2350 B147B | 5411252
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | B6.7 CM2350 B135B | 5411257
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | B6.7 CM2350 B148B | 5411262
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | L9 CM2350 L119B | 5411267
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSB6.7 CM2350 B145 | 5411273
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSL9 CM2350 L122 | 5411278
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSB4.5 CM2350 B144 | 5411382
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | L9 CM2350 L123B | 5411465
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSF3.8 CM2350 F125 | 5411494
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | Signature™, ISX i QSX15 | 3666259
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISF2.8 CM2220 F122 | 5467376

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki przewodów, do wykonywania pomiarów należy używać następujących przewodów probierczych: część nr 3164596 — przewód probierczy Framatome™ z końcówką męską i część numer 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź kody usterek dotyczące zasilania czujników. | Kody usterek zasilania czujnika aktywne?
 | KROK 1B. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 123 nieaktywny?
KROK 2. | Sprawdź czujnik ciśnienia w kolektorze dolotowym i jego obwód. |
 | KROK 2A. Przyjrzyj się czujnikowi ciśnienia w kolektorze dolotowym i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny. | Między 4,75 V pr.st. a 5,25 V pr.st.?
 | KROK 2C. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 122 aktywny, a usterki 123 nieaktywny?
 | KROK 2D. Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika. | Kod usterki 123 aktywny?
KROK 3. | Sprawdź sterownik wtrysku i wiązkę przewodów silnika. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3A-1. Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny. |
 | KROK 3A-2. Sprawdź, czy występuje aktywny kod usterki. |
 | KROK 3B. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3B-1. Sprawdź odpowiedź ze sterownika wtrysku. |
 | KROK 3B-2. Sprawdź, czy występuje aktywny kod usterki. |
KROK 4. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź kody usterek dotyczące zasilania czujników.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź kody usterek dotyczące zasilania czujników.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kody usterek zasilania czujnika aktywne?
TAK | NIE
Brak naprawy | Brak naprawy

Stosowny schemat rozwiązywania problemów.

Przejdź do 1B

Krok z instruktażem 1B - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy istnieją nieaktywne kody usterek.

  • Za pomocą testera INSITE™ odczytaj nieaktywne kody usterek.

Kod usterki 123 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź czujnik ciśnienia w kolektorze dolotowym i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi ciśnienia w kolektorze dolotowym i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia w kolektorze dolotowym od wiązki przewodów silnika.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza czujnika ciśnienia w kolektorze dolotowym pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Napraw lub wymień wiązkę przewodów silnika. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia w kolektorze dolotowym od wiązki przewodów silnika.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie zasilania i obwód powrotny.

  • W złączu czujników umieszczonym w wiązce przewodów silnika zmierz napięcie między stykiem zasilania +5 V czujnika ciśnienia w kolektorze dolotowym a stykiem powrotnym tego czujnika.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Użyć multimetru zgodnie z następującą procedurą. Patrz procedura 019-359 w rozdziale 19.

Między 4,75 V pr.st. a 5,25 V pr.st.?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia w kolektorze dolotowym od wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy odpowiedź z obwodu jest poprawna.

  • W złączu czujnika ciśnienia w kolektorze dolotowym umieszczonym w wiązce przewodów silnika zamontuj przewód rozruchowy między stykiem zasilania +5 V a stykiem sygnałowym.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 122 aktywny, a usterki 123 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2D

Przejdź do 3B

Krok z instruktażem 2D - Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz czujnik ciśnienia w kolektorze dolotowym do wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 123 aktywny?
TAK NIE

Wykryto uszkodzony czujnik.

Wymień czujnik. Zapoznaj się z procedurą 019-159 w tabeli procedur powiązanych.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów silnika.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza silnika w sterowniku wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów silnika.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Napraw lub wymień wiązkę przewodów silnika. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

 Brak naprawy

Przejdź do 4A

Przejdź do 3A-1

Krok z instruktażem 3A-1 - Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie zasilania i obwód powrotny.

  • W złączu silnika w sterowniku wtrysku zmierz napięcie między stykiem zasilania +5 V czujnika ciśnienia w kolektorze dolotowym a stykiem powrotnym tego czujnika.

Oznaczenie styków jest podane na schemacie elektrycznym.

Ogólne metody stosowania multimetru opisuje poniższa procedura. Patrz procedura 019-359 w rozdziale 19.

Między 4,75 V pr.st. a 5,25 V pr.st.?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Przejdź do 3A-2

Przejdź do 4A

Krok z instruktażem 3A-2 - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 123 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

W wiązce przewodów silnika wykryto rozwarcie lub zwarcie w obwodzie zasilania.

Napraw lub wymień wiązkę przewodów silnika. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3B - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza silnika w sterowniku wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów silnika.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Napraw lub wymień wiązkę przewodów silnika.Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

 Brak naprawy

Przejdź do 4A

Przejdź do 3B-1

Krok z instruktażem 3B-1 - Sprawdź odpowiedź ze sterownika wtrysku.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź odpowiedź ze sterownika wtrysku.

  • W złączu silnika w module sterowania silnikiem zamontuj przewód rozruchowy między stykiem zasilania +5 V czujnika ciśnienia w kolektorze dolotowym a stykiem sygnałowym tego czujnika.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 122 aktywny, a usterki 123 nieaktywny?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Przejdź do 3B-2

Przejdź do 4A

Krok z instruktażem 3B-2 - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 123 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

W przewodzie sygnałowym wiązki przewodów silnika wykryto rozwarcie obwodu lub zwarcie między stykami.

Napraw lub wymień wiązkę przewodów silnika. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Upewnij się, że wszystkie czynności zostały wykonane. Jeśli wszystkie czynności zostały wykonane, postępuj zgodnie z procesem eskalacji problemów technicznych.

Naprawa zakończona

Naprawa zakończona.

Ostatnia modyfikacja: 28-KWI-2017


KOD USTERKI 131 — obwód czujnika położenia dźwigni lub pedału przyspieszenia nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2220 F103 | 4310840
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB4.5, ISB6.7, ISD4.5 i ISD6.7 CM2150 SN | 4022188
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL8.9 CM2150 SN | 4022190
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISM11 CM876 SN | 4022196
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISZ13 CM2150 | 4022133
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2250 | 4022254
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISC8.3 i ISL9 CM2250 | 4022257
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2250 GX CM2250 | 4022250
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX12/ISX11.9 CM2250 | 2883445
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2250 | 4022256
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 | 4022255
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 EC | 2883621
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 B128 | 4388601
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX11.9 CM2250 ECF | 2883561
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2250 ECF | 2883557
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB3.3 CM2250 EC | 2883647
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B101 | 2883567
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL9 CM2350 L101 | 4310787
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX12 CM2350 X102 | 4310646
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2350 X101 | 4310641
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F101 | 4310846
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2250 SN | 4310736
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB4.5 CM2350 B104 | 4332646
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B103 | 4332641
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B105 | 4332778
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L102 | 4332796
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB/ISD4.5 CM2150 B119 | 4358465
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB/ISD6.7 CM2150 B120 | 4358470
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL8.9 CM2150 L110 | 4358475
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2220 F110 | 4358480
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL9 CM2350 L111 | 4367223
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSZ13 CM2150 Z102 | 4358369
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F105 | 4358561
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B106 | 4367376
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F107 | 4367316
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2350 F109 | 4367219
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSG12 CM2350 G110 | 4367323
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISV5.0 CM3230 V104 | 43367291
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F114 | 4383734
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F117 | 4388578
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B130 | 4388668
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L118 | 4388673
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F119 | 4388703
Moduł sterowania silnikiem | Patrz procedura 019-031. | X15 CM2350 X114B | 5411181
Moduł sterowania silnikiem | Patrz procedura 019-031. | X15 CM2350 X116B | 5411186
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2250 B131 | 4388774
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB3.3 CM2250 B137 | 5411058
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2250 X115 | 4388739
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2350 X118 | 5467247
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B142 | 5411131
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B121B | 5411223
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F126 | 5411159
Moduł sterowania silnikiem | Patrz procedura 019-031. | F3.8 CM2350 F120B | 5411237
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L116B | 5411330
Moduł sterowania silnikiem | Patrz procedura 019-031. | B4.5 CM2350 B129B | 5411247
Moduł sterowania silnikiem | Patrz procedura 019-031. | B4.5 CM2350 B147B | 5411252
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B135B | 5411257
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B148B | 5411262
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L119B | 5411267
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B145 | 5411273
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L122 | 5411278
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B144 | 5411382
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L123B | 5411465
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F125 | 5411494
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F131 | 5411489
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F124 | 5411484
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F122 | 5467376

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3823996 — przewód probierczy Weather Pack™ z końcówką żeńską i część numer 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź kody usterek dotyczące zasilania czujników. | Kod usterki 2185 aktywny?
 | KROK 1B. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 131 aktywny?
KROK 2. | Sprawdź obwód czujnika położenia dźwigni lub pedału przyspieszenia. |
 | KROK 2A. Przyjrzyj się czujnikowi położenia pedału przyspieszenia i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź napięcie zasilania i obwód powrotny czujnika położenia pedału przyspieszenia. | Między 4,75 V pr.st. a 5,25 V pr.st.?
 | KROK 2C. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 132 aktywny, a usterki 131 nieaktywny?
 | KROK 2D. Sprawdź kody usterek i stan pedału lub dźwigni przyspieszenia. | Kod usterki 132 aktywny?
KROK 3. | Sprawdź wiązkę przewodów producenta OEM i sterownika wtrysku. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 3C. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3D. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 131 nieaktywny?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź kody usterek dotyczące zasilania czujników.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź kody usterek dotyczące zasilania czujników.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2185 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Rozwiąż problemy sygnalizowane kodem usterki 2185.

Przejdź do 1B

Krok z instruktażem 1B - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 131 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

W przypadku nieaktywnych lub nieregularnych kodów usterek należy zastosować następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Sprawdź czujnik położenia dźwigni lub pedału przyspieszenia i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi położenia pedału lub dźwigni przyspieszenia i stykom złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik położenia pedału lub dźwigni przyspieszenia od wiązki przewodów OEM.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza czujnika pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź napięcie zasilania i obwód powrotny czujnika położenia pedału przyspieszenia.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik położenia pedału przyspieszenia od wiązki przewodów OEM.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie zasilania i obwód powrotny.

  • W złączu czujników umieszczonym w wiązce przewodów OEM zmierz napięcie między stykiem zasilania +5 V czujnika położenia pedału przyspieszenia a stykiem powrotnym tego czujnika.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Użyć multimetru zgodnie z następującą procedurą. Patrz procedura 019-359 w rozdziale 19.

Między 4,75 V pr.st. a 5,25 V pr.st.?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik położenia pedału przyspieszenia od wiązki przewodów OEM.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 132 aktywny, a usterki 131 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2D

Przejdź do 3A

Krok z instruktażem 2D - Sprawdź kody usterek i stan pedału przyspieszenia.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz pedał lub dźwignię przyspieszenia do wiązki przewodów OEM.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 131 aktywny?
TAK NIE

Wykryto uszkodzony pedał lub dźwignię przyspieszenia. Informacje na temat instrukcji napraw można uzyskać w autoryzowanym serwisie firmy Cummins®.

Wymień pedał lub dźwignię przyspieszenia.

Patrz informacje producenta sprzętu o serwisowaniu.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów OEM.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.
  • Odłącz czujnik położenia pedału przyspieszenia od wiązki przewodów OEM.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem powrotnym czujnika położenia pedału przyspieszenia w złączu sterownika wtrysku umieszczonym w wiązce przewodów OEM a stykiem powrotnym czujnika położenia pedału przyspieszenia w wiązce przewodów OEM.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto rozwarcie obwodu powrotnego.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.
  • Odłącz czujnik położenia pedału przyspieszenia od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnałowym czujnika położenia pedału przyspieszenia w złączu sterownika wtrysku umieszczonym w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 131 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 28-KWI-2017


KOD USTERKI 132 — obwód czujnika położenia dźwigni lub pedału przyspieszenia nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2220 F103 | 4310840
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB4.5, ISB6.7, ISD4.5 i ISD6.7 CM2150 SN | 4022188
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL8.9 CM2150 SN | 4022190
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISM11 CM876 SN | 4022196
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISZ13 CM2150 | 4022133
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2250 | 4022254
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISC8.3 i ISL9 CM2250 | 4022257
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2250 GX CM2250 | 4022250
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX12/ISX11.9 CM2250 | 2883445
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2250 | 4022256
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 | 4022255
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 EC | 2883621
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX11.9 CM2250 ECF | 2883561
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2250 ECF | 2883557
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB3.3 CM2250 EC | 2883647
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B101 | 2883567
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL9 CM2350 L101 | 4310787
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX12 CM2350 X102 | 4310646
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2350 X101 | 4310641
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F101 | 4310846
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2250 SN | 4310736
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB4.5 CM2350 B104 | 4332646
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B103 | 4332641
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B105 | 4332778
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L102 | 4332796
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB/ISD4.5 CM2150 B119 | 4358465
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB.ISD6.7 CM2150 B120 | 4358470
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL8.9 CM2150 L110 | 4358475
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2220 F110 | 4358480
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL9 CM2350 L111 | 4367223
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSZ13 CM2150 Z102 | 4358369
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F105 | 4358561
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B106 | 4367376
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F107 | 4367316
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2350 F109 | 4367219
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSG12 CM2350 G110 | 4367323
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSG12 CM2350 G113 | 5467252
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISV5.0 CM3230 V104 | 4367291
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F114 | 4383734
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F124 | 5411484
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F117 | 4388578
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 B128 | 4388601
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2250 L115 | 4388626
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B130 | 4388668
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L118 | 4388673
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F119 | 4388703
Moduł sterowania silnikiem | Patrz procedura 019-031. | X15 CM2350 X114B | 5411181
Moduł sterowania silnikiem | Patrz procedura 019-031. | X15 CM2350 X116B | 5411186
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2250 B131 | 4388774
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB3.3 CM2250 B137 | 5411058
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2250 X115 | 4388739
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2350 X118 | 5467247
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2250 B131 | 4388774
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B142 | 5411131
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B121B | 5411223
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F126 | 5411159
Moduł sterowania silnikiem | Patrz procedura 019-031. | F3.8 CM2350 F120B | 5411237
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L116B | 5411330
Moduł sterowania silnikiem | Patrz procedura 019-031. | B4.5 CM2350 B129B | 5411247
Moduł sterowania silnikiem | Patrz procedura 019-031. | B4.5 CM2350 B147B | 5411252
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B135B | 5411257
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B148B | 5411262
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L119B | 5411267
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B145 | 5411273
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L122 | 5411278
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B144 | 5411382
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L123B | 5411465
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F125 | 5411494
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F131 | 5411489
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F122 | 5467376
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF3.8 CM2220 F103 | 4310840
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB4.5, ISB6.7, ISD4.5 i ISD6.7 CM2150 SN | 4022188
Wiązka przewodów silnika | Patrz procedura 019-043. | ISL8.9 CM2150 SN | 4022190
Wiązka przewodów silnika | Patrz procedura 019-043. | ISM CM876 SN | 4022196
Wiązka przewodów silnika | Patrz procedura 019-043. | ISZ CM2150 | 4022133
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2250 | 4022254
Wiązka przewodów silnika | Patrz procedura 019-043. | ISC8.3 i ISL9 CM2250 | 4022257
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2250 | 4022256
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2250 | 4022255
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2250 EC | 2883621
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX11.9 CM2250 ECF | 2883561
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX15 CM2250 ECF | 2883557
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB3.3 CM2250 EC | 2883647
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2350 B101 | 2883567
Wiązka przewodów silnika | Patrz procedura 019-043. | ISL9 CM2350 L101 | 4310787
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX12 X101 | 4310646
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX15 X101 | 4310641
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF2.8 CM2220 F101 | 4310846
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX15 CM2250 SN | 4310736
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB4.5 CM2350 B104 | 4332646
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2350 B103 | 4332641
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B105 | 4332778
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L102 | 4332796
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB/ISD4.5 CM2150 B119 | 4358465
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB/ISD6.7 CM2150 B120 | 4358470
Wiązka przewodów silnika | Patrz procedura 019-043. | ISL8.9 CM2150 L110 | 4358475
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF3.8 CM2220 F110 | 4358480
Wiązka przewodów silnika | Patrz procedura 019-043. | ISL9 CM2350 L111 | 4367223
Wiązka przewodów silnika | Patrz procedura 019-043. | QSZ13 CM2150 Z102 | 4358369
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF2.8 CM2880 F105 | 4358561
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2350 B106 | 4367376
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F107 | 4367316
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF3.8 CM2350 F109 | 4367219
Wiązka przewodów silnika | Patrz procedura 019-043. | QSG12 CM2350 G113 | 5467252
Wiązka przewodów silnika | Patrz procedura 019-043. | QSG12 CM2350 G110 | 4367323
Wiązka przewodów silnika | Patrz procedura 019-043. | ISV5.0 CM3230 V104 | 4367291
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF2.8 CM2880 F114 | 4383734
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF2.8 CM2880 F124 | 5411484
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF2.8 CM2220 F117 | 4388578
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2250 B128 | 4388601
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2250 L115 | 4388626
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B130 | 4388668
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L118 | 4388673
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F118 | 4388708
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F119 | 4388703
Wiązka przewodów silnika | Patrz procedura 019-043. | X15 CM2350 X114B | 5411181
Wiązka przewodów silnika | Patrz procedura 019-043. | X15 CM2350 X116B | 5411186
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2250 B131 | 4388774
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB3.3 CM2250 B137 | 5411058
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX15 CM2250 X115 | 4388739
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX15 CM2350 X118 | 5467247
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2350 B142 | 5411131
Wiązka przewodów silnika | Patrz procedura 019-043. | B6.7 CM2350 B121B | 5411223
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF2.8 CM2220 F126 | 5411159
Wiązka przewodów silnika | Patrz procedura 019-043. | F3.8 CM2350 F120B | 5411237
Wiązka przewodów silnika | Patrz procedura 019-043. | L9 CM2350 L116B | 5411330
Wiązka przewodów silnika | Patrz procedura 019-043. | B4.5 CM2350 B129B | 5411247
Wiązka przewodów silnika | Patrz procedura 019-043. | B4.5 CM2350 B147B | 5411252
Wiązka przewodów silnika | Patrz procedura 019-043. | B6.7 CM2350 B135B | 5411257
Wiązka przewodów silnika | Patrz procedura 019-043. | B6.7 CM2350 B148B | 5411262
Wiązka przewodów silnika | Patrz procedura 019-043. | L9 CM2350 L119B | 5411267
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B145 | 5411273
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L122 | 5411278
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2350 B144 | 5411382
Wiązka przewodów silnika | Patrz procedura 019-043. | L9 CM2350 L123B | 5411465
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F125 | 5411494
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF2.8 CM2880 F131 | 5411489
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF2.8 CM2220 F122 | 5467376

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3823995 — przewód probierczy Weather Pack™ z końcówką męską; część nr 3823996 — przewód probierczy Weather Pack™ z końcówką żeńską; część numer 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź kody usterek dotyczące zasilania czujników. | Kod usterki 2185 lub 2186 aktywny?
 | KROK 1B. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 132 aktywny?
KROK 2. | Sprawdź czujnik położenia dźwigni lub pedału przyspieszenia i jego obwód. |
 | KROK 2A. Przyjrzyj się czujnikowi położenia pedału przyspieszenia i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź napięcie zasilania i obwód powrotny czujnika położenia pedału przyspieszenia. | Między 4,75 V pr.st. a 5,25 V pr.st.?
 | KROK 2C. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 131 aktywny, a usterki 132 nieaktywny?
 | KROK 2D. Sprawdź kody usterek i stan pedału lub dźwigni przyspieszenia. | Kod usterki 132 aktywny?
KROK 3. | Sprawdź wiązkę przewodów producenta OEM i sterownika wtrysku. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 3C. Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 3D. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3E. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykiem a masą. | Ponad 100 kiloomów?
 | KROK 3F. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 132 nieaktywny?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź kody usterek dotyczące zasilania czujników.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź kody usterek dotyczące zasilania czujników.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2185 lub 2186 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Stosowny schemat rozwiązywania problemów sygnalizowanych przez kod usterki.

Przejdź do 1B

Krok z instruktażem 1B - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 132 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

W przypadku nieaktywnych lub nieregularnych kodów usterek należy zastosować następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Sprawdź czujnik położenia pedału przyspieszenia i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi położenia pedału przyspieszenia i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik położenia pedału przyspieszenia od wiązki przewodów OEM.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza czujnika pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź napięcie zasilania i obwód powrotny czujnika położenia pedału przyspieszenia.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik położenia pedału przyspieszenia od wiązki przewodów OEM.
  • Włącz stacyjkę.

Działanie

Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny.

  • W złączu czujników umieszczonym w wiązce przewodów OEM zmierz napięcie między stykiem zasilania +5 V czujnika położenia pedału przyspieszenia a stykiem powrotnym tego czujnika.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Użyć multimetru zgodnie z następującą procedurą. Patrz procedura 019-359 w rozdziale 19.

Między 4,75 V pr.st. a 5,25 V pr.st.?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik położenia pedału przyspieszenia od wiązki przewodów OEM.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy odpowiedź z obwodu jest poprawna.

  • W złączu czujników umieszczonym w wiązce przewodów OEM zamontuj przewód rozruchowy między stykiem zasilania +5 V czujnika położenia pedału przyspieszenia a stykiem sygnałowym tego czujnika.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 131 aktywny, a usterki 132 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2D

Przejdź do 3A

Krok z instruktażem 2D - Sprawdź kody usterek i stan pedału przyspieszenia.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz pedał przyspieszenia do wiązki przewodów OEM.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 132 aktywny?
TAK NIE

Wykryto uszkodzony pedał przyspieszenia.

Wymień pedał przyspieszenia. Patrz informacje producenta sprzętu o serwisowaniu.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów OEM.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.
  • Odłącz czujnik położenia pedału przyspieszenia od wiązki przewodów OEM.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem zasilania czujnika położenia pedału lub dźwigni przyspieszenia w złączu sterownika wtrysku umieszczonym w wiązce przewodów OEM a stykiem zasilania czujnika położenia pedału lub dźwigni przyspieszenia w wiązce przewodów OEM.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w poniższej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto rozwarcie obwodu zasilania.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.
  • Odłącz pedał przyspieszenia od wiązki przewodów OEM.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem sygnałowym pedału lub dźwigni przyspieszenia w złączu sterownika wtrysku umieszczonym w wiązce przewodów OEM a stykiem sygnałowym pedału lub dźwigni przyspieszenia w wiązce przewodów OEM.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto rozwarcie obwodu sygnałowego.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.
  • Odłącz czujnik położenia pedału przyspieszenia od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnałowym czujnika położenia pedału przyspieszenia w złączu sterownika wtrysku umieszczonym w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w poniższej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3E

Przejdź do 4A

Krok z instruktażem 3E - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykiem a masą.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.
  • Odłącz czujnik położenia pedału przyspieszenia od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykiem a masą.

  • Zmierz rezystancję między stykiem sygnałowym czujnika położenia pedału przyspieszenia w złączu sterownika wtrysku umieszczonym w wiązce przewodów OEM a masą.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM w obwodzie przewodu sygnałowego wykryto zwarcie między stykiem a masą.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3F

Przejdź do 4A

Krok z instruktażem 3F - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 132 nieaktywny?
TAK NIE

Rozłączenie i podłączenie rozwiązało problem.

Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 28-KWI-2017


KOD USTERKI 133 — obwód czujnika położenia zdalnie sterowanego pedału lub dźwigni przyspieszenia nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2220 F103 | 4310839
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB4.5, ISB6.7, ISD4.5 i ISD6.7 CM2150 SN | 4022188
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL8.9 CM2150 SN | 4022190
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISM11 CM876 SN | 4022196
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISZ13 CM2150 | 4022133
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2250 | 4022254
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISC8.3 i ISL9 CM2250 | 4022257
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2250 GX CM2250 | 4022250
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX12/ISX11.9 CM2250 | 2883445
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2250 | 4022256
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 | 4022255
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 EC | 2883621
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX11.9 CM2250 ECF | 2883561
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2250 ECF | 2883557
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB3.3 CM2250 EC | 2883647
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B101 | 2883567
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL9 CM2350 L101 | 4310787
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX12 CM2350 X102 | 4310646
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2350 X101 | 4310641
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2250 SN | 4310736
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB4.5 CM2350 B104 | 4332646
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B103 | 4332641
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B105 | 4332778
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L102 | 4332796
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB/ISD4.5 CM2150 B119 | 4358465
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB/ISD6.7 CM2150 B120 | 4358470
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL8.9 CM2150 L110 | 4358475
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2220 F110 | 4358480
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL9 CM2350 L111 | 4367223
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSZ13 CM2150 Z102 | 4358369
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F105 | 4358561
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B106 | 4367376
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F107 | 4367316
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSG12 CM2350 G110 | 4367323
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSG12 CM2350 G113 | 5467252
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F114 | 4367323
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 B128 | 4388601
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2250 L115 | 4388626
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B130 | 4388668
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L118 | 4388673
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F119 | 4388703
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2250 B131 | 4388774
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB3.3 CM2250 B137 | 5411058
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2250 X115 | 4388739
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2350 X118 | 5467247
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B142 | 5411131
Moduł sterowania silnikiem | Patrz procedura 019-031. | X15 CM2350 X114B | 5411181
Moduł sterowania silnikiem | Patrz procedura 019-031. | X15 CM2350 X116B | 5411186
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B121B | 5411223
Moduł sterowania silnikiem | Patrz procedura 019-031. | F3.8 CM2350 F120B | 5411237
Moduł sterowania silnikiem | Patrz procedura 019-031. | B4.5 CM2350 B129B | 5411247
Moduł sterowania silnikiem | Patrz procedura 019-031. | B4.5 CM2350 B147B | 5411252
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B135B | 5411257
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B148B | 5411262
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L119B | 5411267
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B145 | 5411273
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L122 | 5411278
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B144 | 5411382
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F125 | 5411494
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F131 | 5411489
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2350 F109 | 4367218
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F122 | 5467376

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3823996 — przewód probierczy Weather Pack™ z końcówką żeńską i część numer 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź kody usterek dotyczące zasilania czujników. | Kod usterki 1695 lub 1696 aktywny?
 | KROK 1B. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 133 aktywny?
KROK 2. | Sprawdź napięcie zasilania i obwód powrotny czujnika położenia zdalnie sterowanego pedału lub dźwigni przyspieszenia. |
 | KROK 2A. Przyjrzyj się czujnikowi położenia zdalnie sterowanego pedału lub dźwigni przyspieszenia i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź napięcie zasilania i obwód powrotny czujnika położenia zdalnie sterowanego pedału lub dźwigni przyspieszenia. | Między 4,75 V pr.st. a 5,25 V pr.st.?
 | KROK 2C. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 134 aktywny, a usterki 133 nieaktywny?
 | KROK 2D. Sprawdź kody usterek i stan zdalnie sterowanego pedału lub dźwigni przyspieszenia. | Kod usterki 134 aktywny?
KROK 3. | Sprawdź wiązkę przewodów producenta OEM i sterownika wtrysku. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 3C. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3D. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 133 nieaktywny?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź kody usterek dotyczące zasilania czujników.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź kody usterek dotyczące zasilania czujników.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1695 lub 1696 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Zdiagnozuj kody usterek 1695 i/lub 1696.

Przejdź do 1B

Krok z instruktażem 1B - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 133 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

W przypadku nieaktywnych lub nieregularnych kodów usterek należy zastosować następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Sprawdź napięcie zasilania i obwód powrotny czujnika i obwodu położenia zdalnie sterowanego pedału lub dźwigni przyspieszenia.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi położenia zdalnie sterowanego pedału lub dźwigni przyspieszenia i stykom złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik położenia zdalnie sterowanego pedału lub dźwigni przyspieszenia od wiązki przewodów OEM.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza czujnika pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź napięcie zasilania i obwód powrotny czujnika położenia zdalnie sterowanego pedału lub dźwigni przyspieszenia.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik położenia zdalnie sterowanego pedału przyspieszenia od wiązki przewodów OEM.
  • Włącz stacyjkę.

Działanie

Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny.

  • W złączu czujników umieszczonym w wiązce przewodów OEM zmierz napięcie między stykiem zasilania +5 V czujnika położenia zdalnie sterowanego pedału przyspieszenia a stykiem powrotnym tego czujnika.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Użyć multimetru zgodnie z następującą procedurą. Patrz procedura 019-359 w rozdziale 19.

Między 4,75 V pr.st. a 5,25 V pr.st.?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik położenia zdalnie sterowanego pedału lub dźwigni przyspieszenia od wiązki przewodów OEM.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 134 aktywny, a usterki 133 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2D

Przejdź do 3A

Krok z instruktażem 2D - Sprawdź kody usterek i stan zdalnie sterowanego pedału lub dźwigni przyspieszenia.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz zdalnie sterowany pedał lub dźwignię przyspieszenia do wiązki przewodów OEM.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 134 aktywny?
TAK NIE

Wykryto uszkodzony zdalnie sterowany pedał lub dźwignię przyspieszenia.

Wymień zdalnie sterowany pedał lub dźwignię przyspieszenia. Patrz informacje producenta sprzętu o serwisowaniu.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów OEM.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.
  • Odłącz czujnik położenia zdalnie sterowanego pedału lub dźwigni przyspieszenia od wiązki przewodów OEM.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem powrotnym zdalnie sterowanego pedału lub dźwigni przyspieszenia w złączu sterownika wtrysku umieszczonym w wiązce przewodów OEM a stykiem powrotnym zdalnie sterowanego pedału lub dźwigni przyspieszenia w wiązce przewodów OEM.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w poniższej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto rozwarcie obwodu powrotnego.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.
  • Odłącz czujnik położenia zdalnie sterowanego pedału przyspieszenia od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnałowym czujnika położenia zdalnie sterowanego pedału lub dźwigni przyspieszenia w złączu sterownika wtrysku umieszczonym w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w poniższej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 133 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 28-KWI-2017


KOD USTERKI 134 — obwód czujnika położenia zdalnie sterowanego pedału lub dźwigni przyspieszenia nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2220 F103 | 4310839
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB4.5, ISB6.7, ISD4.5 i ISD6.7 CM2150 SN | 4022188
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL8.9 CM2150 SN | 4022190
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISM11 CM876 SN | 4022196
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISZ13 CM2150 | 4022133
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2250 | 4022254
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISC8.3 i ISL9 CM2250 | 4022257
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2250 GX CM2250 | 4022250
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX12/ISX11.9 CM2250 | 2883445
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2250 | 4022256
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 | 4022255
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 EC | 2883621
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX11.9 CM2250 ECF | 2883561
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2250 ECF | 2883557
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB3.3 CM2250 EC | 2883647
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B101 | 2883567
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL9 CM2350 L101 | 4310787
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX12 CM2350 X102 | 4310646
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2350 X101 | 4310641
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2250 SN | 4310736
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB4.5 CM2350 B104 | 4332646
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B103 | 4332641
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B105 | 4332778
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L102 | 4332796
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB/ISD4.5 CM2150 B119 | 4358465
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB/ISD6.7 CM2150 B120 | 4358470
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL8.9 CM2150 L110 | 4358475
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2220 F110 | 4358480
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL9 CM2350 L111 | 4367223
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSZ13 CM2150 Z102 | 4358369
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F105 | 4358561
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B106 | 4367376
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F107 | 4367316
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSG12 CM2350 G110 | 4367323
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F114 | 4367323
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2250 L115 | 4388626
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 B128 | 4388601
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B130 | 4388668
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L118 | 4388673
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F119 | 4388703
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2250 B131 | 4388774
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB3.3 CM2250 B137 | 5411058
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2250 X115 | 4388739
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B142 | 5411131
Moduł sterowania silnikiem | Patrz procedura 019-031. | X15 CM2350 X114B | 5411181
Moduł sterowania silnikiem | Patrz procedura 019-031. | X15 CM2350 X116B | 5411186
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B121B | 5411223
Moduł sterowania silnikiem | Patrz procedura 019-031. | F3.8 CM2350 F120B | 5411237
Moduł sterowania silnikiem | Patrz procedura 019-031. | B4.5 CM2350 B129B | 5411247
Moduł sterowania silnikiem | Patrz procedura 019-031. | B4.5 CM2350 B147B | 5411252
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B135B | 5411257
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B148B | 5411262
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L119B | 5411267
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B145 | 5411273
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L122 | 5411278
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B144 | 5411382
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F125 | 5411494
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F131 | 5411489
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F124 | 5411484

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3823995 — przewód probierczy Weather Pack™ z końcówką męską; część nr 3823996 — przewód probierczy Weather Pack™ z końcówką żeńską; część numer 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź kody usterek dotyczące zasilania czujników. | Kody usterek zasilania czujnika aktywne?
 | KROK 1B. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 134 aktywny?
KROK 2. | Sprawdź czujnik położenia zdalnie sterowanego pedału lub dźwigni przyspieszenia oraz jego obwód. |
 | KROK 2A. Przyjrzyj się czujnikowi położenia zdalnie sterowanego pedału lub dźwigni przyspieszenia i stykom złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź napięcie zasilania i obwód powrotny czujnika położenia zdalnie sterowanego pedału lub dźwigni przyspieszenia. | Między 4,75 V pr.st. a 5,25 V pr.st.?
 | KROK 2C. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 133 aktywny, a usterki 134 nieaktywny?
 | KROK 2D. Sprawdź kody usterek i stan zdalnie sterowanego pedału lub dźwigni przyspieszenia. | Kod usterki 134 aktywny?
KROK 3. | Sprawdź wiązkę przewodów producenta OEM i sterownika wtrysku. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 3C. Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 3D. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3E. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykiem a masą. | Ponad 100 kiloomów?
 | KROK 3F. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 134 nieaktywny?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź kody usterek dotyczące zasilania czujników.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź kody usterek dotyczące zasilania czujników.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kody usterek zasilania czujnika aktywne?
TAK | NIE
Brak naprawy | Brak naprawy

Stosowny schemat rozwiązywania problemów sygnalizowanych przez kod usterki.

Przejdź do 1B

Krok z instruktażem 1B - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 134 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

W przypadku nieaktywnych lub nieregularnych kodów usterek należy zastosować następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Sprawdź czujnik położenia zdalnie sterowanego pedału przyspieszenia i obwód.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi położenia zdalnie sterowanego pedału przyspieszenia i stykom złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik położenia zdalnie sterowanego pedału przyspieszenia od wiązki przewodów OEM.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza czujnika pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź napięcie zasilania i obwód powrotny czujnika położenia zdalnie sterowanego pedału przyspieszenia.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik położenia zdalnie sterowanego pedału przyspieszenia od wiązki przewodów OEM.
  • Włącz stacyjkę.

Działanie

Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny.

  • W złączu czujników umieszczonym w wiązce przewodów OEM zmierz napięcie między stykiem zasilania +5 V czujnika położenia zdalnie sterowanego pedału przyspieszenia a stykiem powrotnym tego czujnika.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Użyć multimetru zgodnie z następującą procedurą. Patrz procedura 019-359 w rozdziale 19.

Między 4,75 V pr.st. a 5,25 V pr.st.?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik położenia zdalnie sterowanego pedału przyspieszenia od wiązki przewodów OEM.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy odpowiedź z obwodu jest poprawna.

  • W złączu czujników umieszczonym w wiązce przewodów OEM zamontuj przewód rozruchowy między stykiem zasilania +5 V czujnika położenia zdalnie sterowanego pedału przyspieszenia a stykiem sygnałowym tego czujnika.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 133 aktywny, a usterki 134 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2D

Przejdź do 3A

Krok z instruktażem 2D - Sprawdź kody usterek i stan zdalnie sterowanego pedału przyspieszenia.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz zdalnie sterowany pedał przyspieszenia do wiązki przewodów OEM.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 134 aktywny?
TAK NIE

Wykryto uszkodzony zdalnie sterowany pedał przyspieszenia.

Wymień zdalnie sterowany pedał przyspieszenia. Patrz informacje producenta sprzętu o serwisowaniu.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów OEM.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.
  • Odłącz czujnik położenia zdalnie sterowanego pedału przyspieszenia od wiązki przewodów OEM.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem zasilania czujnika położenia zdalnie sterowanego pedału lub dźwigni przyspieszenia w złączu sterownika wtrysku umieszczonym w wiązce przewodów OEM a stykiem zasilania czujnika położenia zdalnie sterowanego pedału lub dźwigni przyspieszenia w wiązce przewodów OEM.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto rozwarcie obwodu zasilania.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.
  • Odłącz zdalnie sterowany pedał przyspieszenia od wiązki przewodów OEM.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem sygnałowym zdalnie sterowanego pedału lub dźwigni przyspieszenia w złączu sterownika wtrysku umieszczonym w wiązce przewodów OEM a stykiem sygnałowym tego pedału lub dźwigni.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w poniższej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto rozwarcie obwodu sygnałowego.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.
  • Odłącz czujnik położenia zdalnie sterowanego pedału przyspieszenia od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnałowym czujnika położenia zdalnie sterowanego pedału przyspieszenia w złączu sterownika wtrysku umieszczonym w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w poniższej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3E

Przejdź do 4A

Krok z instruktażem 3E - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykiem a masą.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.
  • Odłącz czujnik położenia zdalnie sterowanego pedału przyspieszenia od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykiem a masą.

  • Zmierz rezystancję między stykiem sygnałowym czujnika położenia zdalnie sterowanego pedału przyspieszenia w złączu sterownika wtrysku umieszczonym w wiązce przewodów OEM a masą.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM w obwodzie przewodu sygnałowego wykryto zwarcie między stykiem a masą.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3F

Przejdź do 4A

Krok z instruktażem 3F - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 134 nieaktywny?
TAK NIE

Rozłączenie i podłączenie rozwiązało problem.

Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 19-STY-2017


KOD USTERKI 135 — obwód czujnika ciśnienia oleju silnikowego w pistolecie nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL8.9 CM2150 SN | 4022190
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISM11 CM876 SN | 4022196
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISZ13 CM2150 | 4022133
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISC8.3 i ISL9 CM2250 | 4022257
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2250 GX CM2250 | 4022250
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX12/ISX11.9 CM2250 | 2883445
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2250 | 4022256
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 | 4022255
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 EC | 2883621
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX11.9 CM2250 ECF | 2883561
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2250 ECF | 2883557
Moduł sterowania silnikiem | Patrz procedura 019-031. | PowerGen QSX15 CM2250 ECF | 4310661
Moduł sterowania silnikiem | Patrz procedura 019-031. | PowerGen QSX15 CM2250 | 4310664
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 do zastosowań morskich | 4310611
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL9 CM2350 L101 | 4310787
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX12 CM2350 X102 | 4310646
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2350 X101 | 4310641
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2250 SN | 4310736
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B103 | 4332641
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK19 CM2350 K105 | 4326157
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK50 CM2350 K108 | 4332823
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK78 CM2250 K104 | 4332682
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK95 CM2350 K111 | 4358519
Moduł sterowania silnikiem | Patrz procedura 019-031. | VTA903 CM2250 V105 | 4332841
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B105 | 4332778
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L102 | 4332796
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 M CM2250 L106 | 4358343
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL9 CM2350 L111 | 4367223
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B112 | 4358498
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSZ13 CM2150 Z101 | 4358364
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSZ13 CM2150 Z102 | 4358369
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B106 | 4367376
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK60 CM2350 K116 | 4367444
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSG12 CM2350 G110 | 4367323
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK60 CM2350 K117 | 4367449
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK23 CM2250 K109 | 4367358
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 B128 | 4388601
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2250 L115 | 4388626
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK60 CM2250 K112 | 4367454
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L107 | 4367386
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B130 | 4388668
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L118 | 4388673
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F119 | 4388703
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK60 CM2350 K121 | 4388645
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B122 | 4388767
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2250 B131 | 4388774
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB3.3 CM2250 B137 | 5411058
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2250 X115 | 4388739
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B142 | 5411131
Moduł sterowania silnikiem | Patrz procedura 019-031. | X15 CM2350 X114B | 5411181
Moduł sterowania silnikiem | Patrz procedura 019-031. | X15 CM2350 X116B | 5411186
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L116B | 5411330
Moduł sterowania silnikiem | Patrz procedura 019-031. | B4.5 CM2350 B129B | 5411247
Moduł sterowania silnikiem | Patrz procedura 019-031. | B4.5 CM2350 B147B | 5411252
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B135B | 5411257
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B148B | 5411262
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L119B | 5411267
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B145 | 5411273
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L122 | 5411278
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B144 | 5411382
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L123B | 5411465
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F125 | 5411494
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2350 X118 | 5467247
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSG12 CM2350 G113 | 5467252
Wiązka przewodów silnika | Patrz procedura 019-043. | ISL8.9 CM2150 SN | 4022190
Wiązka przewodów silnika | Patrz procedura 019-043. | ISM11 CM876 SN | 4022196
Wiązka przewodów silnika | Patrz procedura 019-043. | ISZ13 CM2150 | 4022133
Wiązka przewodów silnika | Patrz procedura 019-043. | ISC8.3 i ISL9 CM2250 | 4022257
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2250 | 4022256
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2250 | 4022255
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2250 EC | 2883621
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX11.9 CM2250 ECF | 2883561
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX15 CM2250 ECF | 2883557
Wiązka przewodów silnika | Patrz procedura 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Wiązka przewodów silnika | Patrz procedura 019-043. | PowerGen QSX15 CM2250 | 4310664
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2250 do zastosowań morskich | 4310611
Wiązka przewodów silnika | Patrz procedura 019-043. | ISL9 CM2350 L101 | 4310787
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX12 X101 | 4310646
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX15 X101 | 4310641
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2350 B103 | 4332641
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK19 CM2350 K105 | 4326157
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK50 CM2350 K108 | 4332823
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK95 CM2350 K111 | 4358519
Wiązka przewodów silnika | Patrz procedura 019-043. | VTA903 CM2250 V105 | 4332841
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B105 | 4332778
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L102 | 4332796
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 M CM2250 L106 | 4358343
Wiązka przewodów silnika | Patrz procedura 019-043. | ISL9 CM2350 L111 | 4367223
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B112 | 4358498
Wiązka przewodów silnika | Patrz procedura 019-043. | QSZ13 CM2150 Z101 | 4358364
Wiązka przewodów silnika | Patrz procedura 019-043. | QSZ13 CM2150 Z102 | 4358369
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2350 B106 | 4367376
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK60 CM2350 K116 | 4367444
Wiązka przewodów silnika | Patrz procedura 019-043. | QSG12 CM2350 G110 | 4367323
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK60 CM2350 K117 | 4367449
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK23 CM2250 K109 | 4367358
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2250 B128 | 4388601
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2250 L115 | 4388626
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK60 CM2250 K112 | 4367454
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L107 | 4367386
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B130 | 4388668
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L118 | 4388673
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F118 | 4388708
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F119 | 4388703
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK60 CM2350 K121 | 4388645
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2350 B122 | 4388767
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2250 B131 | 4388774
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB3.3 CM2250 B137 | 5411058
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX15 CM2250 X115 | 4388739
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2350 B142 | 5411131
Wiązka przewodów silnika | Patrz procedura 019-043. | X15 CM2350 X114B | 5411181
Wiązka przewodów silnika | Patrz procedura 019-043. | X15 CM2350 X116B | 5411186
Wiązka przewodów silnika | Patrz procedura 019-043. | L9 CM2350 L116B | 5411330
Wiązka przewodów silnika | Patrz procedura 019-043. | B4.5 CM2350 B129B | 5411247
Wiązka przewodów silnika | Patrz procedura 019-043. | B4.5 CM2350 B147B | 5411252
Wiązka przewodów silnika | Patrz procedura 019-043. | B6.7 CM2350 B135B | 5411257
Wiązka przewodów silnika | Patrz procedura 019-043. | L9 CM2350 L119B | 5411262
Wiązka przewodów silnika | Patrz procedura 019-043. | B6.7 CM2350 B148B | 5411267
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B145 | 5411273
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L122 | 5411278
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2350 B144 | 5411382
Wiązka przewodów silnika | Patrz procedura 019-043. | L9 CM2350 L123B | 5411465
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX15 CM2350 X118 | 5467247
Wiązka przewodów silnika | Patrz procedura 019-043. | QSG12 CM2350 G113 | 5467252
Czujnik/wyłącznik ciśnienia oleju silnikowego | Patrz procedura 019-066. | ISL8.9 CM2150 SN | 4022190
Czujnik/wyłącznik ciśnienia oleju silnikowego | Patrz procedura 019-066. | ISM11 CM876 SN | 4022196
Czujnik/wyłącznik ciśnienia oleju silnikowego | Patrz procedura 019-066. | ISZ13 CM2150 | 4022133
Czujnik/wyłącznik ciśnienia oleju silnikowego | Patrz procedura 019-066. | ISC8.3 i ISL9 CM2250 | 4022257
Czujnik/wyłącznik ciśnienia oleju silnikowego | Patrz procedura 019-066. | ISX15 CM2250 GX CM2250 | 4022250
Czujnik/wyłącznik ciśnienia oleju silnikowego | Patrz procedura 019-066. | ISX12/ISX11.9 CM2250 | 2883445
Czujnik/wyłącznik ciśnienia oleju silnikowego | Patrz procedura 019-066. | QSL9 CM2250 | 4022256
Czujnik/wyłącznik ciśnienia oleju silnikowego | Patrz procedura 019-066. | QSB6.7 CM2250 | 4022255
Czujnik/wyłącznik ciśnienia oleju silnikowego | Patrz procedura 019-066. | QSB6.7 CM2250 EC | 2883621
Czujnik/wyłącznik ciśnienia oleju silnikowego | Patrz procedura 019-066. | QSX11.9 CM2250 ECF | 2883561
Czujnik/wyłącznik ciśnienia oleju silnikowego | Patrz procedura 019-066. | QSX15 CM2250 ECF | 2883557
Czujnik/wyłącznik ciśnienia oleju silnikowego | Patrz procedura 019-066. | PowerGen QSX15 CM2250 ECF | 4310661
Czujnik/wyłącznik ciśnienia oleju silnikowego | Patrz procedura 019-066. | PowerGen QSX15 CM2250 | 4310664
Czujnik/wyłącznik ciśnienia oleju silnikowego | Patrz procedura 019-066. | QSB6.7 CM2250 do zastosowań morskich | 4310611
Czujnik/wyłącznik ciśnienia oleju silnikowego | Patrz procedura 019-066. | ISL9 CM2350 L101 | 4310787
Czujnik/wyłącznik ciśnienia oleju silnikowego | Patrz procedura 019-066. | ISX12 CM2350 X102 | 4310646
Czujnik/wyłącznik ciśnienia oleju silnikowego | Patrz procedura 019-066. | ISX15 CM2350 X101 | 4310641
Czujnik/wyłącznik ciśnienia oleju silnikowego | Patrz procedura 019-066. | ISB6.7 CM2350 B103 | 4332641
Czujnik/wyłącznik ciśnienia oleju silnikowego | Patrz procedura 019-066. | QSK19 CM2350 K105 | 4326157
Czujnik/wyłącznik ciśnienia oleju silnikowego | Patrz procedura 019-066. | QSK50 CM2350 K108 | 4332823
Czujnik/wyłącznik ciśnienia oleju silnikowego | Patrz procedura 019-066. | QSK95 CM2350 K111 | 4358519
Czujnik/wyłącznik ciśnienia oleju silnikowego | Patrz procedura 019-066. | VTA903 CM2250 V105 | 4332841
Czujnik/wyłącznik ciśnienia oleju silnikowego | Patrz procedura 019-066. | QSB6.7 CM2350 B105 | 4332778
Czujnik/wyłącznik ciśnienia oleju silnikowego | Patrz procedura 019-066. | QSL9 CM2350 L102 | 4332796
Czujnik/wyłącznik ciśnienia oleju silnikowego | Patrz procedura 019-066. | QSL9 M CM2250 L106 | 4358343
Czujnik/wyłącznik ciśnienia oleju silnikowego | Patrz procedura 019-066. | ISL9 CM2350 L111 | 4367223
Czujnik/wyłącznik ciśnienia oleju silnikowego | Patrz procedura 019-066. | QSB6.7 CM2350 B112 | 4358498
Czujnik/wyłącznik ciśnienia oleju silnikowego | Patrz procedura 019-066. | QSZ13 CM2150 Z101 | 4358364
Czujnik/wyłącznik ciśnienia oleju silnikowego | Patrz procedura 019-066. | QSZ13 CM2150 Z102 | 4358369
Czujnik/wyłącznik ciśnienia oleju silnikowego | Patrz procedura 019-066. | QSB4.5 CM2350 B106 | 4367376
Czujnik/wyłącznik ciśnienia oleju silnikowego | Patrz procedura 019-066. | QSK60 CM2350 K116 | 4367444
Czujnik/wyłącznik ciśnienia oleju silnikowego | Patrz procedura 019-066. | QSG12 CM2350 G110 | 4367323
Czujnik/wyłącznik ciśnienia oleju silnikowego | Patrz procedura 019-066. | QSK60 CM2350 K117 | 4367449
Czujnik/wyłącznik ciśnienia oleju silnikowego | Patrz procedura 019-066. | QSK23 CM2250 K109 | 4367358
Czujnik/wyłącznik ciśnienia oleju silnikowego | Patrz procedura 019-066. | QSB6.7 CM2250 B128 | 4388601
Czujnik/wyłącznik ciśnienia oleju silnikowego | Patrz procedura 019-066. | QSL9 CM2250 L115 | 4388626
Czujnik/wyłącznik ciśnienia oleju silnikowego | Patrz procedura 019-066. | QSK60 CM2250 K112 | 4367454
Czujnik/wyłącznik ciśnienia oleju silnikowego | Patrz procedura 019-066. | QSL9 CM2350 L107 | 4367386
Czujnik/wyłącznik ciśnienia oleju silnikowego | Patrz procedura 019-066. | QSB6.7 CM2350 B130 | 4388668
Czujnik/wyłącznik ciśnienia oleju silnikowego | Patrz procedura 019-066. | QSL9 CM2350 L118 | 4388673
Czujnik/wyłącznik ciśnienia oleju silnikowego | Patrz procedura 019-066. | QSF3.8 CM2350 F118 | 4388708
Czujnik/wyłącznik ciśnienia oleju silnikowego | Patrz procedura 019-066. | QSF3.8 CM2350 F119 | 4388703
Czujnik/wyłącznik ciśnienia oleju silnikowego | Patrz procedura 019-066. | QSK60 CM2350 K121 | 4388645
Czujnik/wyłącznik ciśnienia oleju silnikowego | Patrz procedura 019-066. | QSB4.5 CM2350 B122 | 4388767
Czujnik/wyłącznik ciśnienia oleju silnikowego | Patrz procedura 019-066. | QSB4.5 CM2250 B131 | 4388774
Czujnik/wyłącznik ciśnienia oleju silnikowego | Patrz procedura 019-066. | QSB3.3 CM2250 B137 | 5411058
Czujnik/wyłącznik ciśnienia oleju silnikowego | Patrz procedura 019-066. | QSX15 CM2250 X115 | 4388739
Czujnik/wyłącznik ciśnienia oleju silnikowego | Patrz procedura 019-066. | ISB6.7 CM2350 B142 | 5411131
Czujnik/wyłącznik ciśnienia oleju silnikowego | Patrz procedura 019-066. | X15 CM2350 X114B | 5411181
Czujnik/wyłącznik ciśnienia oleju silnikowego | Patrz procedura 019-066. | X15 CM2350 X116B | 5411186
Czujnik/wyłącznik ciśnienia oleju silnikowego | Patrz procedura 019-066. | L9 CM2350 L116B | 5411330
Czujnik/wyłącznik ciśnienia oleju silnikowego | Patrz procedura 019-066. | B4.5 CM2350 B129B | 5411247
Czujnik/wyłącznik ciśnienia oleju silnikowego | Patrz procedura 019-066. | B4.5 CM2350 B147B | 5411252
Czujnik/wyłącznik ciśnienia oleju silnikowego | Patrz procedura 019-066. | B6.7 CM2350 B135B | 5411257
Czujnik/wyłącznik ciśnienia oleju silnikowego | Patrz procedura 019-066. | B6.7 CM2350 B148B | 5411262
Czujnik/wyłącznik ciśnienia oleju silnikowego | Patrz procedura 019-066. | L9 CM2350 L119B | 5411267
Czujnik/wyłącznik ciśnienia oleju silnikowego | Patrz procedura 019-066. | QSB6.7 CM2350 B145 | 5411273
Czujnik/wyłącznik ciśnienia oleju silnikowego | Patrz procedura 019-066. | QSL9 CM2350 L122 | 5411278
Czujnik/wyłącznik ciśnienia oleju silnikowego | Patrz procedura 019-066. | QSB4.5 CM2350 B144 | 5411382
Czujnik/wyłącznik ciśnienia oleju silnikowego | Patrz procedura 019-066. | L9 CM2350 L123B | 5411465
Czujnik/wyłącznik ciśnienia oleju silnikowego | Patrz procedura 019-066. | QSF3.8 CM2350 F125 | 5411494
Czujnik/wyłącznik ciśnienia oleju silnikowego | Patrz procedura 019-066. | QSX15 CM2350 X118 | 5467247
Czujnik/wyłącznik ciśnienia oleju silnikowego | Patrz procedura 019-066. | QSG12 CM2350 G113 | 5467252

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3164596 — przewód probierczy Framatome™ z końcówką męską i część numer 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź kody usterek dotyczące zasilania czujników. | Kody usterek zasilania czujnika aktywne?
 | KROK 1B. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 135 nieaktywny?
KROK 2. | Sprawdź czujnik ciśnienia oleju i jego obwód. |
 | KROK 2A. Przyjrzyj się czujnikowi ciśnienia oleju i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 141 aktywny, a usterki 135 nieaktywny?
 | KROK 2C. Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny. | Między 4,75 V pr.st. a 5,25 V pr.st.?
 | KROK 2D. Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika. | Kod usterki 135 aktywny?
KROK 3. | Sprawdź sterownik wtrysku i wiązkę przewodów silnika. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3A-1. Sprawdź odpowiedź ze sterownika wtrysku. |
 | KROK 3A-2. Sprawdź, czy występuje aktywny kod usterki. |
 | KROK 3B. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3B-1. Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny. |
 | KROK 3B-2. Sprawdź, czy występuje aktywny kod usterki. |
KROK 4. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź kody usterek dotyczące zasilania czujników.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź kody usterek dotyczące zasilania czujników.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kody usterek zasilania czujnika aktywne?
TAK | NIE
Brak naprawy | Brak naprawy

Stosowny schemat rozwiązywania problemów sygnalizowanych przez kod usterki

Przejdź do 1B

Krok z instruktażem 1B - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy kod usterki jest nieaktywny.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 135 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

W przypadku nieaktywnych lub nieregularnych kodów usterek należy zastosować następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź czujnik ciśnienia oleju i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi ciśnienia oleju i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia oleju od wiązki przewodów silnika.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza czujnika ciśnienia oleju pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brud lub pył w albo na stykach złącza
  • Brak lub uszkodzenie uszczelek złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia oleju od wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 141 aktywny, a usterki 135 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia oleju od wiązki przewodów silnika.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie zasilania i obwód powrotny.

  • W złączu czujników umieszczonym w wiązce przewodów silnika zmierz napięcie między stykiem zasilania +5 V czujnika ciśnienia oleju a stykiem powrotnym tego czujnika.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Użyć multimetru zgodnie z następującą procedurą. Patrz procedura 019-359 w rozdziale 19.

Między 4,75 V pr.st. a 5,25 V pr.st.?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2D

Przejdź do 3B

Krok z instruktażem 2D - Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz czujnik ciśnienia oleju do wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 135 aktywny?
TAK NIE

Wykryto uszkodzony czujnik.

Wymień czujnik ciśnienia oleju.

Zapoznaj się z procedurą 019-066 w tabeli procedur powiązanych.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów silnika.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza silnika w sterowniku wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brud lub pył w albo na stykach złącza
  • Brak lub uszkodzenie uszczelek złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów silnika.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 4A

Przejdź do 3A-1

Krok z instruktażem 3A-1 - Sprawdź odpowiedź ze sterownika wtrysku.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 141 aktywny, a usterki 135 nieaktywny?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Przejdź do 3A-2

Przejdź do 4A

Krok z instruktażem 3A-2 - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 135 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

Na przewodzie sygnałowym w wiązce przewodów silnika wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów silnika. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3B - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza silnika w sterowniku wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brud lub pył w albo na stykach złącza
  • Brak lub uszkodzenie uszczelek złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze.

Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów silnika.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 4A

Przejdź do 3B-1

Krok z instruktażem 3B-1 - Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza silnika w sterowniku wtrysku.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie zasilania i obwód powrotny.

  • Zmierz napięcie między stykiem ZASILANIA +5 V ciśnienia oleju a stykiem POWROTNYM w złączu sterownika wtrysku.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Między 4,75 V pr.st. a 5,25 V pr.st.?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Przejdź do 3B-2

Przejdź do 4A

Krok z instruktażem 3B-2 - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 135 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

W wiązce przewodów silnika wykryto rozwarcie obwodu powrotnego.

Napraw lub wymień wiązkę przewodów silnika. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 15-MAJ-2017


KOD USTERKI 141 — obwód czujnika ciśnienia oleju silnikowego w pistolecie nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL8.9 CM2150 SN | 4022190
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISM11 CM876 SN | 4022196
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISZ13 CM2150 | 4022133
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISC8.3 i ISL9 CM2250 | 4022257
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2250 GX CM2250 | 4022250
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX12/ISX11.9 CM2250 | 2883445
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2250 | 4022256
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 | 4022255
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 EC | 2883621
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX11.9 CM2250 ECF | 2883561
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2250 ECF | 2883557
Moduł sterowania silnikiem | Patrz procedura 019-031. | PowerGen QSX15 CM2250 ECF | 4310661
Moduł sterowania silnikiem | Patrz procedura 019-031. | PowerGen QSX15 CM2250 | 4310664
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 do zastosowań morskich | 4310611
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL9 CM2350 L101 | 4310787
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX12 CM2350 X102 | 4310646
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2350 X101 | 4310641
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2250 SN | 4310736
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B103 | 4332641
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK19 CM2350 K105 | 4326157
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK78 CM2250 K104 | 4332682
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK95 CM2350 K111 | 4358519
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK50 CM2350 K108 | 4332823
Moduł sterowania silnikiem | Patrz procedura 019-031. | VTA903 CM2250 V105 | 4332841
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B105 | 4332778
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L102 | 4332796
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 M CM2250 L106 | 4358343
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL9 CM2350 L111 | 4367223
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B112 | 4358498
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSZ13 CM2150 Z101 | 4358364
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSZ13 CM2150 Z102 | 4358369
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B106 | 4367376
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK60 CM2350 K116 | 4367444
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSG12 CM2350 G110 | 4367323
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK60 CM2350 K117 | 4367449
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK23 CM2250 K109 | 4367358
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK60 CM2250 K112 | 4367454
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L107 | 4367386
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B130 | 4388668
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L118 | 4388673
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F119 | 4388703
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK60 CM2350 K121 | 4388645
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B122 | 4388767
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 B128 | 4388601
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2250 B131 | 4388774
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB3.3 CM2250 B137 | 5411058
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2250 X115 | 4388739
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B142 | 5411131
Moduł sterowania silnikiem | Patrz procedura 019-031. | X15 CM2350 X114B | 5411181
Moduł sterowania silnikiem | Patrz procedura 019-031. | X15 CM2350 X116B | 5411186
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L116B | 5411330
Moduł sterowania silnikiem | Patrz procedura 019-031. | B4.5 CM2350 B129B | 5411247
Moduł sterowania silnikiem | Patrz procedura 019-031. | B4.5 CM2350 B147B | 5411252
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B135B | 5411257
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B148B | 5411262
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L119B | 5411267
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B145 | 5411273
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L122 | 5411278
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B144 | 5411382
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L123B | 5411465
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F125 | 5411494
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2350 X118 | 5467247
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSG12 CM2350 G113 | 5467252
Wiązka przewodów silnika | Patrz procedura 019-043. | ISL8.9 CM2150 SN | 4022190
Wiązka przewodów silnika | Patrz procedura 019-043. | ISM11 CM876 SN | 4022196
Wiązka przewodów silnika | Patrz procedura 019-043. | ISZ13 CM2150 | 4022133
Wiązka przewodów silnika | Patrz procedura 019-043. | ISC8.3 i ISL9 CM2250 | 4022257
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2250 | 4022256
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2250 | 4022255
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2250 EC | 2883621
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX11.9 CM2250 ECF | 2883561
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX15 CM2250 ECF | 2883557
Wiązka przewodów silnika | Patrz procedura 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Wiązka przewodów silnika | Patrz procedura 019-043. | PowerGen QSX15 CM2250 | 4310664
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2250 do zastosowań morskich | 4310611
Wiązka przewodów silnika | Patrz procedura 019-043. | ISL9 CM2350 L101 | 4310787
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX12 X101 | 4310646
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX15 X101 | 4310641
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX15 CM2250 SN | 4310736
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2350 B103 | 4332641
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK19 CM2350 K105 | 4326157
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK78 CM2250 K104 | 4332682
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK95 CM2350 K111 | 4358519
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK50 CM2350 K108 | 4332823
Wiązka przewodów silnika | Patrz procedura 019-043. | VTA903 CM2250 V105 | 4332841
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B105 | 4332778
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L102 | 4332796
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 M CM2250 L106 | 4358343
Wiązka przewodów silnika | Patrz procedura 019-043. | ISL9 CM2350 L111 | 4367223
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B112 | 4358498
Wiązka przewodów silnika | Patrz procedura 019-043. | QSZ13 CM2150 Z101 | 4358364
Wiązka przewodów silnika | Patrz procedura 019-043. | QSZ13 CM2150 Z102 | 4358369
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2350 B106 | 4367376
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK60 CM2350 K116 | 4367444
Wiązka przewodów silnika | Patrz procedura 019-043. | QSG12 CM2350 G110 | 4367323
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK60 CM2350 K117 | 4367449
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK23 CM2250 K109 | 4367358
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK60 CM2250 K112 | 4367454
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L107 | 4367386
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B130 | 4388668
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L118 | 4388673
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F118 | 4388708
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F119 | 4388703
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK60 CM2350 K121 | 4388645
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2350 B122 | 4388767
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2250 B128 | 4388601
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2250 B131 | 4388774
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB3.3 CM2250 B137 | 5411058
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX15 CM2250 X115 | 4388739
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2350 B142 | 5411131
Wiązka przewodów silnika | Patrz procedura 019-043. | X15 CM2350 X114B | 5411181
Wiązka przewodów silnika | Patrz procedura 019-043. | X15 CM2350 X116B | 5411186
Wiązka przewodów silnika | Patrz procedura 019-043. | L9 CM2350 L116B | 5411330
Wiązka przewodów silnika | Patrz procedura 019-043. | B4.5 CM2350 B129B | 5411247
Wiązka przewodów silnika | Patrz procedura 019-043. | B4.5 CM2350 B147B | 5411252
Wiązka przewodów silnika | Patrz procedura 019-043. | B6.7 CM2350 B135B | 5411257
Wiązka przewodów silnika | Patrz procedura 019-043. | B6.7 CM2350 B148B | 5411262
Wiązka przewodów silnika | Patrz procedura 019-043. | L9 CM2350 L119B | 5411267
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B145 | 5411273
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L122 | 5411278
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2350 B144 | 5411382
Wiązka przewodów silnika | Patrz procedura 019-043. | L9 CM2350 L123B | 5411465
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F125 | 5411494
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX15 CM2350 X118 | 5467247
Wiązka przewodów silnika | Patrz procedura 019-043. | QSG12 CM2350 G113 | 5467252
Czujnik ciśnienia oleju silnikowego | Patrz procedura 019-066. | ISL8.9 CM2150 SN | 4022190
Czujnik ciśnienia oleju silnikowego | Patrz procedura 019-066. | ISM11 CM876 SN | 4022196
Czujnik ciśnienia oleju silnikowego | Patrz procedura 019-066. | ISZ13 CM2150 | 4022133
Czujnik ciśnienia oleju silnikowego | Patrz procedura 019-066. | ISC8.3 i ISL9 CM2250 | 4022257
Czujnik ciśnienia oleju silnikowego | Patrz procedura 019-066. | ISX15 CM2250 GX CM2250 | 4022250
Czujnik ciśnienia oleju silnikowego | Patrz procedura 019-066. | ISX12/ISX11.9 CM2250 | 2883445
Czujnik ciśnienia oleju silnikowego | Patrz procedura 019-066. | QSL9 CM2250 | 4022256
Czujnik ciśnienia oleju silnikowego | Patrz procedura 019-066. | QSB6.7 CM2250 | 4022255
Czujnik ciśnienia oleju silnikowego | Patrz procedura 019-066. | QSB6.7 CM2250 EC | 2883621
Czujnik ciśnienia oleju silnikowego | Patrz procedura 019-066. | QSX11.9 CM2250 ECF | 2883561
Czujnik ciśnienia oleju silnikowego | Patrz procedura 019-066. | QSX15 CM2250 ECF | 2883557
Czujnik ciśnienia oleju silnikowego | Patrz procedura 019-066. | PowerGen QSX15 CM2250 ECF | 4310661
Czujnik ciśnienia oleju silnikowego | Patrz procedura 019-066. | PowerGen QSX15 CM2250 | 4310664
Czujnik ciśnienia oleju silnikowego | Patrz procedura 019-066. | QSB6.7 CM2250 do zastosowań morskich | 4310611
Czujnik ciśnienia oleju silnikowego | Patrz procedura 019-066. | ISL9 CM2350 L101 | 4310787
Czujnik ciśnienia oleju silnikowego | Patrz procedura 019-066. | ISX12 CM2350 X102 | 4310646
Czujnik ciśnienia oleju silnikowego | Patrz procedura 019-066. | ISX15 CM2350 X101 | 4310641
Czujnik ciśnienia oleju silnikowego | Patrz procedura 019-066. | ISX15 CM2250 SN | 4310736
Czujnik ciśnienia oleju silnikowego | Patrz procedura 019-066. | ISB6.7 CM2350 B103 | 4332641
Czujnik ciśnienia oleju silnikowego | Patrz procedura 019-066. | QSK19 CM2350 K105 | 4326157
Czujnik ciśnienia oleju silnikowego | Patrz procedura 019-066. | QSK78 CM2250 K104 | 4332682
Czujnik ciśnienia oleju silnikowego | Patrz procedura 019-066. | QSK95 CM2350 K111 | 4358519
Czujnik ciśnienia oleju silnikowego | Patrz procedura 019-066. | QSK50 CM2350 K108 | 4332823
Czujnik ciśnienia oleju silnikowego | Patrz procedura 019-066. | VTA903 CM2250 V105 | 4332841
Czujnik ciśnienia oleju silnikowego | Patrz procedura 019-066. | QSB6.7 CM2350 B105 | 4332778
Czujnik ciśnienia oleju silnikowego | Patrz procedura 019-066. | QSL9 CM2350 L102 | 4332796
Czujnik ciśnienia oleju silnikowego | Patrz procedura 019-066. | QSL9 M CM2250 L106 | 4358343
Czujnik ciśnienia oleju silnikowego | Patrz procedura 019-066. | ISL9 CM2350 L111 | 4367223
Czujnik ciśnienia oleju silnikowego | Patrz procedura 019-066. | QSB6.7 CM2350 B112 | 4358498
Czujnik ciśnienia oleju silnikowego | Patrz procedura 019-066. | QSZ13 CM2150 Z101 | 4358364
Czujnik ciśnienia oleju silnikowego | Patrz procedura 019-066. | QSZ13 CM2150 Z102 | 4358369
Czujnik ciśnienia oleju silnikowego | Patrz procedura 019-066. | QSB4.5 CM2350 B106 | 4367376
Czujnik ciśnienia oleju silnikowego | Patrz procedura 019-066. | QSK60 CM2350 K116 | 4367444
Czujnik ciśnienia oleju silnikowego | Patrz procedura 019-066. | QSG12 CM2350 G110 | 4367323
Czujnik ciśnienia oleju silnikowego | Patrz procedura 019-066. | QSK60 CM2350 K117 | 4367449
Czujnik ciśnienia oleju silnikowego | Patrz procedura 019-066. | QSK23 CM2250 K109 | 4367358
Czujnik ciśnienia oleju silnikowego | Patrz procedura 019-066. | QSK60 CM2250 K112 | 4367454
Czujnik ciśnienia oleju silnikowego | Patrz procedura 019-066. | QSL9 CM2350 L107 | 4367386
Czujnik ciśnienia oleju silnikowego | Patrz procedura 019-066. | QSB6.7 CM2350 B130 | 4388668
Czujnik ciśnienia oleju silnikowego | Patrz procedura 019-066. | QSL9 CM2350 L118 | 4388673
Czujnik ciśnienia oleju silnikowego | Patrz procedura 019-066. | QSF3.8 CM2350 F118 | 4388708
Czujnik ciśnienia oleju silnikowego | Patrz procedura 019-066. | QSF3.8 CM2350 F119 | 4388703
Czujnik ciśnienia oleju silnikowego | Patrz procedura 019-066. | QSK60 CM2350 K121 | 4388645
Czujnik ciśnienia oleju silnikowego | Patrz procedura 019-066. | QSB4.5 CM2350 B122 | 4388767
Czujnik ciśnienia oleju silnikowego | Patrz procedura 019-066. | QSB6.7 CM2250 B128 | 4388601
Czujnik ciśnienia oleju silnikowego | Patrz procedura 019-066. | QSB4.5 CM2250 B131 | 4388774
Czujnik ciśnienia oleju silnikowego | Patrz procedura 019-066. | QSB3.3 CM2250 B137 | 5411058
Czujnik ciśnienia oleju silnikowego | Patrz procedura 019-066. | QSX15 CM2250 X115 | 4388739
Czujnik ciśnienia oleju silnikowego | Patrz procedura 019-066. | ISB6.7 CM2350 B142 | 5411131
Czujnik ciśnienia oleju silnikowego | Patrz procedura 019-066. | X15 CM2350 X114B | 5411181
Czujnik ciśnienia oleju silnikowego | Patrz procedura 019-066. | X15 CM2350 X116B | 5411186
Czujnik ciśnienia oleju silnikowego | Patrz procedura 019-066. | L9 CM2350 L116B | 5411330
Czujnik ciśnienia oleju silnikowego | Patrz procedura 019-066. | B4.5 CM2350 B129B | 5411247
Czujnik ciśnienia oleju silnikowego | Patrz procedura 019-066. | B4.5 CM2350 B147B | 5411252
Czujnik ciśnienia oleju silnikowego | Patrz procedura 019-066. | B6.7 CM2350 B135B | 5411257
Czujnik ciśnienia oleju silnikowego | Patrz procedura 019-066. | B6.7 CM2350 B148B | 5411262
Czujnik ciśnienia oleju silnikowego | Patrz procedura 019-066. | L9 CM2350 L119B | 5411267
Czujnik ciśnienia oleju silnikowego | Patrz procedura 019-066. | QSB6.7 CM2350 B145 | 5411273
Czujnik ciśnienia oleju silnikowego | Patrz procedura 019-066. | QSL9 CM2350 L122 | 5411278
Czujnik ciśnienia oleju silnikowego | Patrz procedura 019-066. | QSB4.5 CM2350 B144 | 5411382
Czujnik ciśnienia oleju silnikowego | Patrz procedura 019-066. | L9 CM2350 L123B | 5411465
Czujnik ciśnienia oleju silnikowego | Patrz procedura 019-066. | QSF3.8 CM2350 F125 | 5411494
Czujnik ciśnienia oleju silnikowego | Patrz procedura 019-066. | QSX15 CM2350 X118 | 5467247
Czujnik ciśnienia oleju silnikowego | Patrz procedura 019-066. | QSG12 CM2350 G113 | 5467252

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3164596 — przewód probierczy Framatome™ z końcówką męską — część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź kody usterek dotyczące zasilania czujników. | Kody usterek zasilania czujnika aktywne?
 | KROK 1B. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 141 nieaktywny?
KROK 2. | Sprawdź czujnik ciśnienia oleju i jego obwód. |
 | KROK 2A. Przyjrzyj się czujnikowi ciśnienia oleju i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny. | Od 4,75 V pr.st. do 5,25 V pr.st.?
 | KROK 2C. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 135 aktywny, a usterki 141 nieaktywny?
 | KROK 2D. Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika. | Kod usterki 141 aktywny?
KROK 3. | Sprawdź sterownik wtrysku i wiązkę przewodów silnika. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3A-1. Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny. |
 | KROK 3A-2. Sprawdź, czy występuje aktywny kod usterki. |
 | KROK 3B. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3B-1. Sprawdź odpowiedź ze sterownika wtrysku. |
 | KROK 3B-2. Sprawdź, czy występuje aktywny kod usterki. |
KROK 4. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź kody usterek dotyczące zasilania czujników.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź kody usterek dotyczące zasilania czujników.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kody usterek zasilania czujnika aktywne?
TAK | NIE
Brak naprawy | Brak naprawy

Stosowny schemat rozwiązywania problemów sygnalizowanych przez kod usterki.

Przejdź do 1B

Krok z instruktażem 1B - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy kod usterki jest nieaktywny.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 141 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź czujnik ciśnienia oleju i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi ciśnienia oleju i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia oleju od wiązki przewodów silnika.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza czujnika ciśnienia oleju pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze.

Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia oleju od wiązki przewodów silnika.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie zasilania i obwód powrotny.

  • W złączu czujników umieszczonym w wiązce przewodów silnika zmierz napięcie między stykiem zasilania +5 V czujnika ciśnienia oleju a stykiem powrotnym tego czujnika.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Od 4,75 V pr.st. do 5,25 V pr.st.?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia oleju od wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy odpowiedź z obwodu jest poprawna.

  • W złączu czujnika ciśnienia oleju umieszczonym w wiązce przewodów silnika zamontuj przewód rozruchowy między stykiem ZASILANIA +5 V a stykiem SYGNAŁOWYM ciśnienia oleju.
  • Włącz stacyjkę.
  • Odczytaj kody usterki za pomocą testera INSITE™.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Kod usterki 135 aktywny, a usterki 141 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2D

Przejdź do 3B

Krok z instruktażem 2D - Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz czujnik ciśnienia oleju do wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 141 aktywny?
TAK NIE

Wykryto uszkodzony czujnik.

Wymień czujnik ciśnienia oleju. Zapoznaj się z procedurą 019-066 w tabeli procedur powiązanych.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów silnika.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza silnika w sterowniku wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze.

Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów silnika.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 4A

Przejdź do 3A-1

Krok z instruktażem 3A-1 - Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie zasilania i obwód powrotny.

  • Zmierz napięcie między stykiem ZASILANIA +5 V ciśnienia oleju a stykiem POWROTNYM w złączu sterownika wtrysku.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Od 4,75 V pr.st. do 5,25 V pr.st.?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Przejdź do 3A-2

Przejdź do 4A

Krok z instruktażem 3A-2 - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 141 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

W wiązce przewodów silnika wykryto rozwarcie lub zwarcie w obwodzie zasilania.

Napraw lub wymień wiązkę przewodów silnika. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3B - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza silnika w sterowniku wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze.

Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów silnika.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 4A

Przejdź do 3B-1

Krok z instruktażem 3B-1 - Sprawdź odpowiedź ze sterownika wtrysku.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź odpowiedź ze sterownika wtrysku.

  • W złączu sterownika wtrysku zamontuj przewód rozruchowy między stykiem ZASILANIA +5 V a stykiem SYGNAŁOWYM ciśnienia oleju.
  • Włącz stacyjkę.
  • Odczytaj kody usterki za pomocą testera INSITE™.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Kod usterki 135 aktywny, a usterki 141 nieaktywny?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Przejdź do 3B-2

Przejdź do 4A

Krok z instruktażem 3B-2 - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 141 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

Na przewodzie SYGNAŁOWYM wiązki przewodów silnika wykryto rozwarcie obwodu powrotnego lub zwarcie między stykami.

Napraw lub wymień wiązkę przewodów silnika. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 02-CZE-2017


KOD USTERKI 143 — ciśnienie oleju silnikowego w pistolecie — dane prawidłowe, ale poniżej zwykłego zakresu roboczego — średnio istotny poziom

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź kod usterki 143. | Aktywne lub nieaktywne wystąpienia kodu usterki 143?
KROK 2. | Sprawdź kalibrację sterownika wtrysku i usuń kody usterek. |
 | KROK 2A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 2B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź kod usterki 143.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występują kody usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Aktywne lub nieaktywne wystąpienia kodu usterki 143?
TAK NIE

Użyj następującego schematu rozwiązywania problemów: Poziom oleju smarowego niski lub wysoki w rozdziale TS, w odpowiedniej książce serwisowej.

Brak naprawy

Przejdź do 2A

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź kalibrację sterownika wtrysku i usuń kody usterek.

Krok z instruktażem 2A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 2B

Przejdź do 2B

Krok z instruktażem 2B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 19-MAR-2013


KOD USTERKI 144 — obwód czujnika temperatury płynu chłodzącego silnik nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | ISX12/ISX11.9 CM2250 | 2883445
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSX15 CM2250 ECF | 2883557
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | PowerGen QSX15 CM2250 ECF | 4310661
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | PowerGen QSX15 CM2250 | 4310664
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSX11.9 CM2250 ECF | 2883561
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSB6.7 CM2250 EC | 2883621
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSB3.3 CM2250 EC | 2883647
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | ISF3.8 CM2220 F103 | 4310839
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | ISV5.0 CM3230 V104 | 4367291
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | ISZ13 CM2150 | 4022133
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | ISB4.5, ISB6.7, ISD4.5 i ISD6.7 CM2150 SN | 4022188
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | ISL8.9 CM2150 SN | 4022190
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | ISM11 CM876 SN | 4022196
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | ISX15 CM2250 GX CM2250 | 4022250
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | ISB6.7 CM2250 | 4022254
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSB6.7 CM2250 | 4022255
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSL9 CM2250 | 4022256
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | ISC8.3 i ISL9 CM2250 | 4022257
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSB6.7 CM2250 do zastosowań morskich | 4310611
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | ISB6.7 CM2350 B101 | 2883567
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | ISL9 CM2350 L101 | 4310787
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | ISX12 CM2350 X102 | 4310646
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | ISX15 CM2350 X101 | 4310641
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | ISF2.8 CM2220 F101 | 4310846
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | ISX15 CM2250 SN | 4310736
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | ISB4.5 CM2350 B104 | 4332646
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | ISB6.7 CM2350 B103 | 4332641
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSK78 CM2250 K104 | 4332682
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSK95 CM2350 K111 | 4358519
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSL9 CM2250 L106 | 4358343
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSB6.7 CM2350 B105 | 4332778
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSL9 CM2350 L102 | 4332796
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | ISB/ISD4.5 CM2150 B119 | 4358465
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | ISB/ISD6.7 CM2150 B120 | 4358470
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | ISL8.9 CM2150 L110 | 4358475
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | ISF3.8 CM2220 F110 | 4358480
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | VTA903 CM2250 V105 | 4332841
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | ISL9 CM2350 L111 | 4367223
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSB6.7 CM2350 B112 | 4358498
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSZ13 CM2150 Z101 | 4358364
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSZ13 CM2150 Z102 | 4358369
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSB4.5 CM2350 B106 | 4367376
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSF3.8 CM2350 F107 | 4367316
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSF2.8 CM2880 F105 | 4358561
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | ISF3.8 CM2350 F109 | 4367218
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSG12 CM2350 G110 | 4367323
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSG12 CM2350 G113 | 5467252
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSK23 CM2250 K109 | 4367358
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSK60 CM2250 K112 | 4367454
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSB6.7 CM2250 B128 | 4388601
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSL9 CM2250 L115 | 4388626
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSK60 CM2350 K117 | 4367449
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSK95 CM2350 K111 | 4358519
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSK19 CM2350 K105 | 4326157
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSK50 CM2350 K108 | 4332823
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSK60 CM2350 K116 | 4367444
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSL9 CM2350 L107 | 4367386
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSB6.7 CM2350 B130 | 4388668
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSL9 CM2350 L118 | 4388673
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | ISF2.8 CM2220 F117 | 4388578
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSF3.8 CM2350 F118 | 4388708
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSF3.8 CM2350 F119 | 4388703
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSK60 CM2350 K121 | 4388645
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSB4.5 CM2350 B122 | 4388767
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSB4.5 CM2250 B131 | 4388774
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSB3.3 CM2250 B137 | 5411058
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | ISB6.7 CM2350 B142 | 5411131
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSX15 CM2250 X115 | 4388739
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | ISF2.8 CM2220 F126 | 5411159
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | X15 CM2350 X114B | 5411181
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | X15 CM2350 X116B | 5411186
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSX15 CM2350 X118 | 5467247
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | B6.7 CM2350 B121B | 5411223
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | F3.8 CM2350 F120B | 5411237
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | L9 CM2350 L116B | 5411330
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | B4.5 CM2350 B129B | 5411247
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | B4.5 CM2350 B147B | 5411252
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | B6.7 CM2350 B135B | 5411257
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | B6.7 CM2350 B148B | 5411262
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | L9 CM2350 L119B | 5411267
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSB6.7 CM2350 B145 | 5411273
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSL9 CM2350 L122 | 5411278
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSB4.5 CM2350 B144 | 5411382
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | L9 CM2350 L123B | 5411465
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSF3.8 CM2350 F125 | 5411494
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSF2.8 CM2880 F131 | 5411489
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSF2.8 CM2880 F124 | 5411484
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | ISF2.8 CM2220 F122 | 5467376
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX12/ISX11.9 CM2250 | 2883445
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2250 ECF | 2883557
Moduł sterowania silnikiem | Patrz procedura 019-031. | PowerGen QSX15 CM2250 ECF | 4310661
Moduł sterowania silnikiem | Patrz procedura 019-031. | PowerGen QSX15 CM2250 | 4310664
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX11.9 CM2250 ECF | 2883561
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 EC | 2883621
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB3.3 CM2250 EC | 2883647
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2220 F103 | 4310839
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISV5.0 CM3230 V104 | 4367291
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISZ13 CM2150 | 4022133
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB4.5, ISB6.7, ISD4.5 i ISD6.7 CM2150 SN | 4022188
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL8.9 CM2150 SN | 4022190
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISM11 CM876 SN | 4022196
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2250 GX CM2250 | 4022250
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2250 | 4022254
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 | 4022255
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2250 | 4022256
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISC8.3 i ISL9 CM2250 | 4022257
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 do zastosowań morskich | 4310611
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B101 | 2883567
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL9 CM2350 L101 | 4310787
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX12 CM2350 X102 | 4310646
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2350 X101 | 4310641
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F101 | 4310846
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2250 SN | 4310736
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB4.5 CM2350 B104 | 4332646
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B103 | 4332641
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK78 CM2250 K104 | 4332682
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK95 CM2350 K111 | 4358519
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2250 L106 | 4358343
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B105 | 4332778
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L102 | 4332796
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB/ISD4.5 CM2150 B119 | 4358465
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB/ISD6.7 CM2150 B120 | 4358470
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL8.9 CM2150 L110 | 4358475
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2220 F110 | 4358480
Moduł sterowania silnikiem | Patrz procedura 019-031. | VTA903 CM2250 V105 | 4332841
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL9 CM2350 L111 | 4367223
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B112 | 4358498
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSZ13 CM2150 Z101 | 4358364
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSZ13 CM2150 Z102 | 4358369
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B106 | 4367376
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F107 | 4367316
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F105 | 4358561
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2350 F109 | 4367218
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSG12 CM2350 G110 | 4367323
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSG12 CM2350 G113 | 5467252
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK23 CM2250 K109 | 4367358
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK60 CM2250 K112 | 4367454
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 B128 | 4388601
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2250 L115 | 4388626
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK60 CM2350 K117 | 4367449
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK95 CM2350 K111 | 4358519
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK19 CM2350 K105 | 4326157
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK50 CM2350 K108 | 4332823
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK60 CM2350 K116 | 4367444
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L107 | 4367386
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B130 | 4388668
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L118 | 4388673
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F117 | 4388578
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F119 | 4388703
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK60 CM2350 K121 | 4388645
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B122 | 4388767
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2250 B131 | 4388774
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB3.3 CM2250 B137 | 5411058
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B142 | 5411131
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2250 X115 | 4388739
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F126 | 5411159
Moduł sterowania silnikiem | Patrz procedura 019-031. | X15 CM2350 X114B | 5411181
Moduł sterowania silnikiem | Patrz procedura 019-031. | X15 CM2350 X116B | 5411186
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2350 X118 | 5467247
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B121B | 5411223
Moduł sterowania silnikiem | Patrz procedura 019-031. | F3.8 CM2350 F120B | 5411237
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L116B | 5411330
Moduł sterowania silnikiem | Patrz procedura 019-031. | B4.5 CM2350 B129B | 5411247
Moduł sterowania silnikiem | Patrz procedura 019-031. | B4.5 CM2350 B147B | 5411252
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B135B | 5411257
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B148B | 5411262
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L119B | 5411267
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B145 | 5411273
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L122 | 5411278
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B144 | 5411382
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L123B | 5411465
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F125 | 5411494
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F131 | 5411489
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F124 | 5411484
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F122 | 5467376
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX15 CM2250 ECF | 2883557
Wiązka przewodów silnika | Patrz procedura 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Wiązka przewodów silnika | Patrz procedura 019-043. | PowerGen QSX15 CM2250 | 4310664
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX11.9 CM2250 ECF | 2883561
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2250 EC | 2883621
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB3.3 CM2250 EC | 2883647
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Wiązka przewodów silnika | Patrz procedura 019-043. | ISV5.0 CM3230 V104 | 4367291
Wiązka przewodów silnika | Patrz procedura 019-043. | ISZ CM2150 | 4022133
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF3.8 CM2220 F103 | 4310839
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB4.5, ISB6.7, ISD4.5 i ISD6.7 CM2150 SN | 4022188
Wiązka przewodów silnika | Patrz procedura 019-043. | ISL8.9 CM2150 SN | 4022190
Wiązka przewodów silnika | Patrz procedura 019-043. | ISM CM876 SN | 4022196
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2250 | 4022254
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2250 | 4022255
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2250 | 4022256
Wiązka przewodów silnika | Patrz procedura 019-043. | ISC8.3 i ISL9 CM2250 | 4022257
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2250 do zastosowań morskich | 4310611
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2350 B101 | 2883567
Wiązka przewodów silnika | Patrz procedura 019-043. | ISL9 CM2350 L101 | 4310787
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX12 X101 | 4310646
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX15 X101 | 4310641
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF2.8 CM2220 F101 | 4310846
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX15 CM2250 SN | 4310736
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB4.5 CM2350 B104 | 4332646
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2350 B103 | 4332641
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK78 CM2250 K104 | 4332682
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK95 CM2350 K111 | 4358519
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2250 L106 | 4358343
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B105 | 4332778
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L102 | 4332796
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB/ISD4.5 CM2150 B119 | 4358465
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB/ISD6.7 CM2150 B120 | 4358470
Wiązka przewodów silnika | Patrz procedura 019-043. | ISL8.9 CM2150 L110 | 4358475
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF3.8 CM2220 F110 | 4358480
Wiązka przewodów silnika | Patrz procedura 019-043. | VTA903 CM2250 V105 | 4332841
Wiązka przewodów silnika | Patrz procedura 019-043. | ISL9 CM2350 L111 | 4367223
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B112 | 4358498
Wiązka przewodów silnika | Patrz procedura 019-043. | QSZ13 CM2150 Z101 | 4358364
Wiązka przewodów silnika | Patrz procedura 019-043. | QSZ13 CM2150 Z102 | 4358369
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2350 B106 | 4367376
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F107 | 4367316
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF2.8 CM2880 F105 | 4358561
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF3.8 CM2350 F109 | 4367218
Wiązka przewodów silnika | Patrz procedura 019-043. | QSG12 CM2350 G110 | 4367323
Wiązka przewodów silnika | Patrz procedura 019-043. | QSG12 CM2350 G113 | 5467252
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK23 CM2250 K109 | 4367358
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK60 CM2250 K112 | 4367454
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2250 B128 | 4388601
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2250 L115 | 4388626
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK60 CM2350 K117 | 4367449
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK95 CM2350 K111 | 4358519
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK19 CM2350 K105 | 4326157
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK50 CM2350 K108 | 4332823
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK60 CM2350 K116 | 4367444
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L107 | 4367386
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B130 | 4388668
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L118 | 4388673
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF2.8 CM2220 F117 | 4388578
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F118 | 4388708
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F119 | 4388703
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK60 CM2350 K121 | 4388645
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2350 B122 | 4388767
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2250 B131 | 4388774
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB3.3 CM2250 B137 | 5411058
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2350 B142 | 5411131
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX15 CM2250 X115 | 4388739
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF2.8 CM2220 F126 | 5411159
Wiązka przewodów silnika | Patrz procedura 019-043. | X15 CM2350 X114B | 5411181
Wiązka przewodów silnika | Patrz procedura 019-043. | X15 CM2350 X116B | 5411186
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX15 CM2350 X118 | 5467247
Wiązka przewodów silnika | Patrz procedura 019-043. | B6.7 CM2350 B121B | 5411223
Wiązka przewodów silnika | Patrz procedura 019-043. | F3.8 CM2350 F120B | 5411237
Wiązka przewodów silnika | Patrz procedura 019-043. | L9 CM2350 L116B | 5411330
Wiązka przewodów silnika | Patrz procedura 019-043. | B4.5 CM2350 B129B | 5411247
Wiązka przewodów silnika | Patrz procedura 019-043. | B4.5 CM2350 B147B | 5411252
Wiązka przewodów silnika | Patrz procedura 019-043. | B6.7 CM2350 B135B | 5411257
Wiązka przewodów silnika | Patrz procedura 019-043. | B6.7 CM2350 B148B | 5411262
Wiązka przewodów silnika | Patrz procedura 019-043. | L9 CM2350 L119B | 5411267
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B145 | 5411273
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L122 | 5411278
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2350 B144 | 5411382
Wiązka przewodów silnika | Patrz procedura 019-043. | L9 CM2350 L123B | 5411465
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F125 | 5411494
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF2.8 CM2880 F131 | 5411489
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF2.8 CM2880 F124 | 5411484
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF2.8 CM2220 F122 | 5467376

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 144 nieaktywny?
KROK 2. | Sprawdź czujnik temperatury płynu chłodzącego silnik i jego obwód. |
 | KROK 2A. Przyjrzyj się czujnikowi temperatury płynu chłodzącego silnik i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Zmierz rezystancję czujnika. | Od 180 omów do 160 kiloomów?
 | KROK 2C. Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika. | Kod usterki 144 aktywny?
KROK 3. | Sprawdź sterownik wtrysku i wiązkę przewodów silnika. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź odpowiedź ze sterownika wtrysku. | Kod usterki 145 aktywny, a usterki 144 nieaktywny?
 | KROK 3C. Sprawdź, czy w wiązce przewodów silnika nie ma rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 3C-1. Sprawdź, czy w wiązce przewodów silnika nie ma rozwarcia obwodu. |
 | KROK 3D. Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3E. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 144 nieaktywny?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy kod usterki jest nieaktywny.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 144 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź czujnik temperatury płynu chłodzącego silnik i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi temperatury płynu chłodzącego silnik i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik temperatury płynu chłodzącego silnik od wiązki przewodów silnika.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza czujnika pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

 Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Zmierz rezystancję czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik temperatury płynu chłodzącego silnik od wiązki przewodów silnika.

Działanie

Zmierz rezystancję czujnika.

  • Zmierz rezystancję między stykami sygnałowym i powrotnym czujnika temperatury płynu chłodzącego silnik.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Od 180 omów do 160 kiloomów?
TAK NIE
Brak naprawy

Wymień czujnik temperatury płynu chłodzącego silnik. Zapoznaj się z procedurą 019-019 w tabeli procedur powiązanych.

Przejdź do 2C

Przejdź do 4A

Krok z instruktażem 2C - Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz czujnik temperatury płynu chłodzącego do wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 144 aktywny?
TAK NIE
Brak naprawy

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 3A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów silnika.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów silnika.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

 Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź odpowiedź ze sterownika wtrysku.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź odpowiedź ze sterownika wtrysku.

  • W złączu sterownika wtrysku zamontuj przewód rozruchowy między stykami sygnałowym i powrotnym czujnika temperatury płynu chłodzącego.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 145 aktywny, a usterki 144 nieaktywny?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów silnika nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.
  • Odłącz czujnik temperatury płynu chłodzącego silnik od wiązki przewodów silnika.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem powrotnym czujnika temperatury płynu chłodzącego umieszczonym w złączu sterownika wtrysku w wiązce przewodów silnika a stykiem powrotnym umieszczonym w złączu tego czujnika w wiązce przewodów silnika.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów silnika wykryto rozwarcie obwodu powrotnego.

Napraw lub wymień wiązkę przewodów silnika. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Przejdź do 3C-1

Przejdź do 4A

Krok z instruktażem 3C-1 - Sprawdź, czy w wiązce przewodów silnika nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.
  • Odłącz czujnik temperatury płynu chłodzącego silnik od wiązki przewodów silnika.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem sygnałowym czujnika temperatury płynu chłodzącego umieszczonym w złączu sterownika wtrysku w wiązce przewodów silnika a stykiem sygnałowym umieszczonym w złączu tego czujnika w wiązce przewodów silnika.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów silnika wykryto rozwarcie obwodu sygnałowego.

Napraw lub wymień wiązkę przewodów silnika. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.
  • Odłącz czujnik temperatury płynu chłodzącego silnik od wiązki przewodów silnika.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnałowym czujnika temperatury płynu chłodzącego silnik w złączu sterownika wtrysku umieszczonym w wiązce przewodów silnika a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Na przewodzie sygnałowym w wiązce przewodów silnika wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów silnika. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Przejdź do 3E

Przejdź do 4A

Krok z instruktażem 3E - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 144 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

Trzeba od początku wykonać procedury rozwiązywania problemów. Należało wykryć tryb usterki.

Przejdź do 4A

Przejdź do 1A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 30-CZE-2017


KOD USTERKI 145 — obwód czujnika temperatury płynu chłodzącego silnik nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | ISX12/ISX11.9 CM2250 | 2883445
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSX15 CM2250 ECF | 2883557
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | PowerGen QSX15 CM2250 ECF | 4310661
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | PowerGen QSX15 CM2250 | 4310664
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSX11.9 CM2250 ECF | 2883561
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSB6.7 CM2250 EC | 2883621
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSB3.3 CM2250 EC | 2883647
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | ISF3.8 CM2220 F103 | 4310839
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | ISV5.0 CM3230 V104 | 4367291
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | ISZ13 CM2150 | 4022133
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | ISB4.5, ISB6.7, ISD4.5 i ISD6.7 CM2150 SN | 4022188
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | ISL8.9 CM2150 SN | 4022190
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | ISM11 CM876 SN | 4022196
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | ISX15 CM2250 GX CM2250 | 4022250
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | ISB6.7 CM2250 | 4022254
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSB6.7 CM2250 | 4022255
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSL9 CM2250 | 4022256
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | ISC8.3 i ISL9 CM2250 | 4022257
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSB6.7 CM2250 do zastosowań morskich | 4310611
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | ISB6.7 CM2350 B101 | 2883567
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | ISL9 CM2350 L101 | 4310787
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | ISX12 CM2350 X102 | 4310646
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | ISX15 CM2350 X101 | 4310641
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | ISF2.8 CM2220 F101 | 4310846
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | ISX15 CM2250 SN | 4310736
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | ISB4.5 CM2350 B104 | 4332646
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | ISB6.7 CM2350 B103 | 4332641
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSK78 CM2250 K104 | 4332682
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSK95 CM2350 K111 | 4358519
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSL9 CM2250 L106 | 4358343
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSB6.7 CM2350 B105 | 4332778
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSL9 CM2350 L102 | 4332796
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | ISB/ISD4.5 CM2150 B119 | 4358465
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | ISB/ISD6.7 CM2150 B120 | 4358470
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | ISL8.9 CM2150 L110 | 4358475
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | ISF3.8 CM2220 F110 | 4358480
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | VTA903 CM2250 V105 | 4332841
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | ISL9 CM2350 L111 | 4367223
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSB6.7 CM2350 B112 | 4358498
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSZ13 CM2150 Z101 | 4358364
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSZ13 CM2150 Z102 | 4358369
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSB4.5 CM2350 B106 | 4367376
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSF3.8 CM2350 F107 | 4367316
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSF2.8 CM2880 F105 | 4358561
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | ISF3.8 CM2350 F109 | 4367218
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSG12 CM2350 G110 | 4367323
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSG12 CM2350 G113 | 5467252
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSK23 CM2250 K109 | 4367358
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSK60 CM2250 K112 | 4367454
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSB6.7 CM2250 B128 | 4388601
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSL9 CM2250 L115 | 4388626
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSK60 CM2350 K117 | 4367449
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSK95 CM2350 K111 | 4358519
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSK19 CM2350 K105 | 4326157
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSK50 CM2350 K108 | 4332823
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSK60 CM2350 K116 | 4367444
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSL9 CM2350 L107 | 4367386
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSL9 CM2250 L115 | 4388626
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSB6.7 CM2350 B130 | 4388668
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSL9 CM2350 L118 | 4388673
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | ISF2.8 CM2220 F117 | 4388578
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSF3.8 CM2350 F118 | 4388708
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSF3.8 CM2350 F119 | 4388703
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSK60 CM2350 K121 | 4388645
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSB4.5 CM2350 B122 | 4388767
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSB4.5 CM2250 B131 | 4388774
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSB3.3 CM2250 B137 | 5411058
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | ISB6.7 CM2350 B142 | 5411131
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSX15 CM2250 X115 | 4388739
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSX15 CM2350 X118 | 5467247
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSX15 CM2250 X115 | 4388739
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | ISF2.8 CM2220 F126 | 5411159
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | X15 CM2350 X114B | 5411181
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | X15 CM2350 X116B | 5411186
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | B6.7 CM2350 B121B | 5411223
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | F3.8 CM2350 F120B | 5411237
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | L9 CM2350 L116B | 5411330
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | B4.5 CM2350 B129B | 5411247
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | B4.5 CM2350 B147B | 5411252
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | B6.7 CM2350 B135B | 5411257
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | B6.7 CM2350 B148B | 5411262
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | L9 CM2350 L119B | 5411267
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSB6.7 CM2350 B145 | 5411273
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSL9 CM2350 L122 | 5411278
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSB4.5 CM2350 B144 | 5411382
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | L9 CM2350 L123B | 5411465
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSF3.8 CM2350 F125 | 5411494
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSF2.8 CM2880 F131 | 5411489
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSF2.8 CM2880 F124 | 5411484
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | ISF2.8 CM2220 F122 | 5467376
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX12/ISX11.9 CM2250 | 2883445
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2250 ECF | 2883557
Moduł sterowania silnikiem | Patrz procedura 019-031. | PowerGen QSX15 CM2250 ECF | 4310661
Moduł sterowania silnikiem | Patrz procedura 019-031. | PowerGen QSX15 CM2250 | 4310664
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2350 X118 | 5467247
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX11.9 CM2250 ECF | 2883561
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 EC | 2883621
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB3.3 CM2250 EC | 2883647
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2220 F103 | 4310839
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISV5.0 CM3230 V104 | 4367291
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISZ13 CM2150 | 4022133
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB4.5, ISB6.7, ISD4.5 i ISD6.7 CM2150 SN | 4022188
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL8.9 CM2150 SN | 4022190
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISM11 CM876 SN | 4022196
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2250 GX CM2250 | 4022250
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2250 | 4022254
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 | 4022255
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2250 | 4022256
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISC8.3 i ISL9 CM2250 | 4022257
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 do zastosowań morskich | 4310611
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B101 | 2883567
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL9 CM2350 L101 | 4310787
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX12 CM2350 X102 | 4310646
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2350 X101 | 4310641
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F101 | 4310846
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2250 SN | 4310736
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB4.5 CM2350 B104 | 4332646
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B103 | 4332641
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK78 CM2250 K104 | 4332682
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK95 CM2350 K111 | 4358519
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2250 L106 | 4358343
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B105 | 4332778
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L102 | 4332796
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB/ISD4.5 CM2150 B119 | 4358465
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB/ISD6.7 CM2150 B120 | 4358470
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL8.9 CM2150 L110 | 4358475
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2220 F110 | 4358480
Moduł sterowania silnikiem | Patrz procedura 019-031. | VTA903 CM2250 V105 | 4332841
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL9 CM2350 L111 | 4367223
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B112 | 4358498
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSZ13 CM2150 Z101 | 4358364
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSZ13 CM2150 Z102 | 4358369
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B106 | 4367376
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F107 | 4367316
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F105 | 4358561
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2350 F109 | 4367218
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSG12 CM2350 G110 | 4367323
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSG12 CM2350 G113 | 5467252
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK23 CM2250 K109 | 4367358
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK60 CM2250 K112 | 4367454
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 B128 | 4388601
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2250 L115 | 4388626
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK60 CM2350 K117 | 4367449
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK95 CM2350 K111 | 4358519
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK19 CM2350 K105 | 4326157
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK50 CM2350 K108 | 4332823
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK60 CM2350 K116 | 4367444
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L107 | 4367386
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2250 L115 | 4388626
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B130 | 4388668
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L118 | 4388673
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F117 | 4388578
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F119 | 4388703
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK60 CM2350 K121 | 4388645
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B122 | 4388767
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2250 B131 | 4388774
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB3.3 CM2250 B137 | 5411058
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B142 | 5411131
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2250 X115 | 4388739
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F126 | 5411159
Moduł sterowania silnikiem | Patrz procedura 019-031. | X15 CM2350 X114B | 5411181
Moduł sterowania silnikiem | Patrz procedura 019-031. | X15 CM2350 X116B | 5411186
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B121B | 5411223
Moduł sterowania silnikiem | Patrz procedura 019-031. | F3.8 CM2350 F120B | 5411237
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L116B | 5411330
Moduł sterowania silnikiem | Patrz procedura 019-031. | B4.5 CM2350 B129B | 5411247
Moduł sterowania silnikiem | Patrz procedura 019-031. | B4.5 CM2350 B147B | 5411252
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B135B | 5411257
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B148B | 5411262
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L119B | 5411267
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B145 | 5411273
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L122 | 5411278
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B144 | 5411382
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L123B | 5411465
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F125 | 5411494
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F131 | 5411489
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F124 | 5411484
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F122 | 5467376
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX15 CM2250 ECF | 2883557
Wiązka przewodów silnika | Patrz procedura 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Wiązka przewodów silnika | Patrz procedura 019-043. | PowerGen QSX15 CM2250 | 4310664
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX11.9 CM2250 ECF | 2883561
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2250 EC | 2883621
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB3.3 CM2250 EC | 2883647
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Wiązka przewodów silnika | Patrz procedura 019-043. | ISV5.0 CM3230 V104 | 4367291
Wiązka przewodów silnika | Patrz procedura 019-043. | ISZ CM2150 | 4022133
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF3.8 CM2220 F103 | 4310839
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB4.5, ISB6.7, ISD4.5 i ISD6.7 CM2150 SN | 4022188
Wiązka przewodów silnika | Patrz procedura 019-043. | ISL8.9 CM2150 SN | 4022190
Wiązka przewodów silnika | Patrz procedura 019-043. | ISM CM876 SN | 4022196
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2250 | 4022254
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2250 | 4022255
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2250 | 4022256
Wiązka przewodów silnika | Patrz procedura 019-043. | ISC8.3 i ISL9 CM2250 | 4022257
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2250 do zastosowań morskich | 4310611
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2350 B101 | 2883567
Wiązka przewodów silnika | Patrz procedura 019-043. | ISL9 CM2350 L101 | 4310787
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX12 X101 | 4310646
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX15 X101 | 4310641
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF2.8 CM2220 F101 | 4310846
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX15 CM2250 SN | 4310736
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB4.5 CM2350 B104 | 4332646
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2350 B103 | 4332641
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK78 CM2250 K104 | 4332682
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK95 CM2350 K111 | 4358519
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2250 L106 | 4358343
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B105 | 4332778
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L102 | 4332796
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB/ISD4.5 CM2150 B119 | 4358465
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB/ISD6.7 CM2150 B120 | 4358470
Wiązka przewodów silnika | Patrz procedura 019-043. | ISL8.9 CM2150 L110 | 4358475
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF3.8 CM2220 F110 | 4358480
Wiązka przewodów silnika | Patrz procedura 019-043. | VTA903 CM2250 V105 | 4332841
Wiązka przewodów silnika | Patrz procedura 019-043. | ISL9 CM2350 L111 | 4367223
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B112 | 4358498
Wiązka przewodów silnika | Patrz procedura 019-043. | QSZ13 CM2150 Z101 | 4358364
Wiązka przewodów silnika | Patrz procedura 019-043. | QSZ13 CM2150 Z102 | 4358369
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2350 B106 | 4367376
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F107 | 4367316
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF2.8 CM2880 F105 | 4358561
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF3.8 CM2350 F109 | 4367218
Wiązka przewodów silnika | Patrz procedura 019-043. | QSG12 CM2350 G110 | 4367323
Wiązka przewodów silnika | Patrz procedura 019-043. | QSG12 CM2350 G113 | 5467252
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK23 CM2250 K109 | 4367358
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK60 CM2250 K112 | 4367454
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2250 B128 | 4388601
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2250 L115 | 4388626
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK60 CM2350 K117 | 4367449
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK95 CM2350 K111 | 4358519
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK19 CM2350 K105 | 4326157
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK50 CM2350 K108 | 4332823
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK60 CM2350 K116 | 4367444
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L107 | 4367386
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2250 L115 | 4388626
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B130 | 4388668
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L118 | 4388673
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF2.8 CM2220 F117 | 4388578
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F118 | 4388708
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F119 | 4388703
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK60 CM2350 K121 | 4388645
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2350 B122 | 4388767
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2250 B131 | 4388774
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB3.3 CM2250 B137 | 5411058
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2350 B142 | 5411131
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX15 CM2250 X115 | 4388739
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX15 CM2350 X118 | 5467247
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF2.8 CM2220 F126 | 5411159
Wiązka przewodów silnika | Patrz procedura 019-043. | X15 CM2350 X114B | 5411181
Wiązka przewodów silnika | Patrz procedura 019-043. | X15 CM2350 X116B | 5411186
Wiązka przewodów silnika | Patrz procedura 019-043. | B6.7 CM2350 B121B | 5411223
Wiązka przewodów silnika | Patrz procedura 019-043. | F3.8 CM2350 F120B | 5411237
Wiązka przewodów silnika | Patrz procedura 019-043. | L9 CM2350 L116B | 5411330
Wiązka przewodów silnika | Patrz procedura 019-043. | B4.5 CM2350 B129B | 5411247
Wiązka przewodów silnika | Patrz procedura 019-043. | B4.5 CM2350 B147B | 5411252
Wiązka przewodów silnika | Patrz procedura 019-043. | B6.7 CM2350 B135B | 5411257
Wiązka przewodów silnika | Patrz procedura 019-043. | B6.7 CM2350 B148B | 5411262
Wiązka przewodów silnika | Patrz procedura 019-043. | L9 CM2350 L119B | 5411267
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B145 | 5411273
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L122 | 5411278
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2350 B144 | 5411382
Wiązka przewodów silnika | Patrz procedura 019-043. | L9 CM2350 L123B | 5411465
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F125 | 5411494
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF2.8 CM2880 F131 | 5411489
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF2.8 CM2880 F124 | 5411484
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF2.8 CM2220 F122 | 5467376

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 145 nieaktywny?
KROK 2. | Sprawdź czujnik temperatury płynu chłodzącego silnik i jego obwód. |
 | KROK 2A. Przyjrzyj się czujnikowi temperatury płynu chłodzącego silnik i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 144 aktywny, a usterki 145 nieaktywny?
 | KROK 2C. Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika. | Kod usterki 145 aktywny?
KROK 3. | Sprawdź sterownik wtrysku i wiązkę przewodów silnika. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź odpowiedź ze sterownika wtrysku. | Kod usterki 144 aktywny, a usterki 145 nieaktywny?
 | KROK 3C. Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3D. Sprawdź, czy nie ma zwarcia między stykiem a masą. | Ponad 100 kiloomów?
 | KROK 3E. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 145 nieaktywny?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy kod usterki jest nieaktywny.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 145 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź czujnik temperatury płynu chłodzącego silnik i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi temperatury płynu chłodzącego silnik i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik temperatury płynu chłodzącego silnik od wiązki przewodów silnika.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza czujnika pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Użyj następującej procedury, aby uzyskać ogólne informacje na temat technik kontroli. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

 Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik temperatury płynu chłodzącego silnik od wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 144 aktywny, a usterki 145 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz czujnik temperatury płynu chłodzącego silnik do wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 145 aktywny?
TAK NIE

Wykryto uszkodzony czujnik.

Wymień czujnik temperatury płynu chłodzącego silnik. Zapoznaj się z procedurą 019-019 w tabeli procedur powiązanych.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów silnika.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

 Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź odpowiedź ze sterownika wtrysku.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 144 aktywny, a usterki 145 nieaktywny?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.
  • Odłącz czujnik temperatury płynu chłodzącego silnik od wiązki przewodów silnika.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnałowym czujnika temperatury płynu chłodzącego silnik w złączu sterownika wtrysku umieszczonym w wiązce przewodów silnika a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Na przewodzie sygnałowym w wiązce przewodów silnika wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów silnika. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy nie ma zwarcia między stykiem a masą.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.
  • Odłącz czujnik temperatury płynu chłodzącego silnik od wiązki przewodów silnika.

Działanie

Sprawdź, czy nie ma zwarcia między stykiem a masą.

  • Zmierz rezystancję między stykiem sygnałowym czujnika temperatury płynu chłodzącego silnik w złączu sterownika wtrysku umieszczonym w wiązce przewodów silnika a masą.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów silnika na przewodzie sygnałowym wykryto zwarcie między stykiem a masą.

Napraw lub wymień wiązkę przewodów silnika. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Przejdź do 3E

Przejdź do 4A

Krok z instruktażem 3E - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 145 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

Trzeba od początku wykonać procedury rozwiązywania problemów. Należało wykryć tryb usterki.

Przejdź do 4A

Przejdź do 1A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 30-CZE-2017


KOD USTERKI 146 — temperatura płynu chłodzącego silnik — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — średnio istotny poziom

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSK19 CM2350 K105 | 4326157
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSK50 CM2350 K108 | 4332823
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSK95 CM2350 K111 | 4358519
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSK60 CM2350 K116 | 4367444
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSK60 CM2350 K117 | 4367449
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSL9 CM2350 L107 | 4367386
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSB6.7 CM2350 B130 | 4388668
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSL9 CM2350 L118 | 4388673
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSF3.8 CM2350 F118 | 4388708
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSF3.8 CM2350 F119 | 4388703
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSK60 CM2350 K121 | 4388645
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSB4.5 CM2350 B122 | 4388767
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSB6.7 CM2250 B128 | 4388601
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSB4.5 CM2250 B131 | 4388774
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSB3.3 CM2250 B137 | 5411058
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | ISB6.7 CM2350 B142 | 5411131
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSX15 CM2250 X115 | 4388739
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSX15 CM2350 X118 | 5467247
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | X15 CM2350 X114B | 5411181
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | X15 CM2350 X116B | 5411186
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | B6.7 CM2350 B121B | 5411223
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | L9 CM2350 L116B | 5411330
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | B4.5 CM2350 B129B | 5411247
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | B4.5 CM2350 B147B | 5411252
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | B6.7 CM2350 B135B | 5411257
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | B6.7 CM2350 B148B | 5411262
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | L9 CM2350 L119B | 5411267
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSB6.7 CM2350 B145 | 5411273
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSL9 CM2350 L122 | 5411278
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSB4.5 CM2350 B144 | 5411382
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | L9 CM2350 L123B | 5411465
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSF3.8 CM2350 F125 | 5411494
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSF2.8 CM2880 F131 | 5411489
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSF2.8 CM2880 F124 | 5411484
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSG12 CM2350 G113 | 5467252
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | ISF2.8 CM2220 F122 | 5467376

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Obserwować odczyt temperatury płynu chłodzącego. |
 | KROK 1A. Obserwować odczyt temperatury płynu chłodzącego. | Odczyt czujnika temperatury z testera INSITE™ odpowiada znanej wartości lub wskaźnikowi mechanicznemu?
KROK 2. | Sprawdź kalibrację sterownika wtrysku i usuń kody usterek. |
 | KROK 2A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 2B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Obserwować odczyt temperatury płynu chłodzącego.

Krok z instruktażem 1A - Obserwować odczyt temperatury płynu chłodzącego.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Obserwować odczyt temperatury płynu chłodzącego.

  • Obserwuj wartość temperatury płynu chłodzącego za pomocą testera INSITE™.
  • Porównaj odczyt temperatury z testera INSITE™ z odczytem ze wskaźnika mechanicznego lub znanej wartości.

Odczyt czujnika temperatury z testera INSITE™ odpowiada znanej wartości lub wskaźnikowi mechanicznemu?
TAK NIE

Patrz schemat rozwiązywania problemów sygnalizowanych przez obserwowane objawy: Temperatura płynu chłodzącego silnik powyżej normy w rozdziale TS odpowiedniej książki serwisowej.

Wymień czujnik temperatury płynu chłodzącego. Zapoznaj się z procedurą 019-019 w tabeli procedur powiązanych.

Odpowiedni schemat rozwiązywania problemów sygnalizowanych przez kod usterki.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 2A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 2B

Przejdź do 2B

Krok z instruktażem 2B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 30-CZE-2017


KOD USTERKI 147 — częstotliwość w obwodzie czujnika położenia dźwigni lub pedału przyspieszenia nr 1 — dane prawidłowe, ale poniżej zwykłego zakresu roboczego — najbardziej istotny poziom

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B105 | 4332778
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2880 B117 | 4358390
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L102 | 4332796
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2350 X105 | 4332667
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2350 X106 | 4332712
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2350 X118 | 5467247
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B106 | 4367376
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F107 | 4367316
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F105 | 4358561
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSG12 CM2350 G110 | 4367323
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSG12 CM2350 G113 | 5467252
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F114 | 4383734
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B130 | 4388668
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L118 | 4388673
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F119 | 4388703
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B145 | 5411273
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L122 | 5411278
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B144 | 5411382
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F125 | 5411494
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F131 | 5411489
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F124 | 5411484

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy istnieją nieaktywne kody usterek. | Kod usterki 147 nieaktywny?
KROK 2. | Sprawdź regulator częstotliwości i jego obwód. |
 | KROK 2A. Przyjrzyj się regulatorowi częstotliwości i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy w obwodzie regulatora częstotliwości nie ma zwarcia między stykiem a masą. | Ponad 100 kiloomów?
 | KROK 2C. Sprawdź napięcie zasilania regulatora częstotliwości. | Napięcie przekracza charakterystykę producenta OEM?
KROK 3. | Skontroluj sterownik wtrysku (ECM) i wiązkę przewodów producenta OEM. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 3C. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykiem a masą. | Ponad 100 kiloomów?
 | KROK 3D. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3E. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 147 nieaktywny?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy istnieją nieaktywne kody usterek.

Warunki

  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy istnieją nieaktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 147 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź regulator częstotliwości i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się regulatorowi częstotliwości i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz regulator częstotliwości i styki jego złącza.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza regulatora częstotliwości pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzone zatrzaski w złączu.

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w czujniku lub złączu wiązki przewodów.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

  • Spłucz brud, pył lub wilgoć ze styków złącza. Użyj środka do czyszczenia styków elektrycznych (nr części 3824510).
  • Jeśli uszczelka złącza nie jest zamontowana lub jest uszkodzona, zamontuj odpowiednią uszczelkę złącza.
  • Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy w obwodzie regulatora częstotliwości nie ma zwarcia między stykiem a masą.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz regulator częstotliwości od wiązki przewodów OEM.

Działanie

Sprawdź, czy na wyjściu regulatora częstotliwości nie ma zwarcia między stykiem a masą.

  • W złączu regulatora częstotliwości zmierz rezystancję między stykiem sygnałowym regulatora a masą.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Wykryto zwarcie w obwodzie regulatora częstotliwości.

Napraw lub wymień regulator częstotliwości.

Patrz informacje producenta sprzętu o serwisowaniu.

Przejdź do 2C

Przejdź do 4A

Krok z instruktażem 2C - Sprawdź napięcie zasilania regulatora częstotliwości.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz regulator częstotliwości od wiązki przewodów OEM.

Działanie

Sprawdź napięcie wzorcowe (wejściowe) regulatora częstotliwości.

  • Zmierz napięcie wzorcowe (wejściowe) regulatora częstotliwości.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Napięcie przekracza wartość znamionową określoną przez producenta OEM?
TAK NIE
Brak naprawy

Wykryto nieprawidłowe napięcie wzorcowe (wejściowe) regulatora częstotliwości.

Napraw lub wymień obwód napięcia wzorcowego (wejściowego) regulatora częstotliwości.

Patrz informacje producenta sprzętu o serwisowaniu.

Przejdź do 3A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów OEM.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza regulatora częstotliwości pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzone zatrzaski w złączu.

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w czujniku lub złączu wiązki przewodów.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

  • Spłucz brud, pył lub wilgoć ze styków złącza. Użyj środka do czyszczenia styków elektrycznych (nr części 3824510).
  • Jeśli uszczelka złącza nie jest zamontowana lub jest uszkodzona, zamontuj odpowiednią uszczelkę złącza.
  • Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od modułu sterowania silnikiem
  • Odłącz wiązkę przewodów OEM od regulatora częstotliwości.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem sygnałowym regulatora częstotliwości w złączu sterownika wtrysku umieszczonym w wiązce przewodów OEM a stykiem sygnałowym regulatora częstotliwości w wiązce przewodów OEM.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto rozwarcie obwodu sygnałowego.

Sprawdź wszystkie wiązki przewodów połączone szeregowo i na tej podstawie ustal, w której istnieje rozwarcie obwodu sygnałowego.

  • Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykiem a masą.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od modułu sterowania silnikiem
  • Odłącz regulator częstotliwości od wiązki przewodów OEM.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem sygnałowym regulatora częstotliwości w złączu sterownika wtrysku umieszczonym w wiązce przewodów OEM a masą na bloku silnika.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto zwarcie obwodu sygnałowego z masą.

Sprawdź wszystkie wiązki przewodów połączone szeregowo i na tej podstawie ustal, w której istnieje rozwarcie obwodu sygnałowego.

  • Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od modułu sterowania silnikiem
  • Odłącz regulator częstotliwości od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnałowym czujnika ciśnienia OEM w złączu sterownika wtrysku umieszczonym w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM na linii sygnałowej wykryto zwarcie między stykami.

Sprawdź wszystkie wiązki przewodów połączone szeregowo i na tej podstawie ustal, w której istnieje zwarcie między stykami obwodu sygnałowego.

  • Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3E

Przejdź do 4A

Krok z instruktażem 3E - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 147 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

  • Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i wersję podane w module sterowania silnikiem z wersjami kalibracji podanymi w historii wersji kalibracji modułu sterowania silnikiem i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

Za pomocą testera INSITE™ odszukaj obecny kod sterownika wtrysku i jego numer wersji. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 23-MAR-2017


KOD USTERKI 148 — czujnik położenia dźwigni lub pedału przyspieszenia nr 1 — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — najbardziej istotny poziom

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy istnieją nieaktywne kody usterek. | Kod usterki 148 nieaktywny?
KROK 2. | Sprawdź regulator częstotliwości i jego obwód. |
 | KROK 2A. Przyjrzyj się regulatorowi częstotliwości i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 147 aktywny, a usterki 148 nieaktywny?
 | KROK 2C. Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika. | Kod usterki 148 aktywny?
KROK 3. | Sprawdź wiązkę przewodów producenta OEM sterownika wtrysku. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3C. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 148 nieaktywny?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy istnieją nieaktywne kody usterek.

Warunki

  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy istnieją nieaktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 148 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź regulator częstotliwości i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się regulatorowi częstotliwości i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz regulator częstotliwości od wiązki przewodów OEM.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza regulatora częstotliwości pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

  • Spłucz brud, pył lub wilgoć ze styków złącza. Użyj środka do czyszczenia styków elektrycznych (nr części 3824510).
  • Jeśli uszczelka złącza nie jest zamontowana lub jest uszkodzona, zamontuj odpowiednią uszczelkę złącza. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz regulator częstotliwości od wiązki przewodów OEM
  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 147 aktywny, a usterki 148 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz regulator częstotliwości do wiązki przewodów OEM.
  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 148 aktywny?
TAK NIE

Wykryto uszkodzenie regulatora częstotliwości.

Napraw lub wymień regulator częstotliwości.

Patrz informacje producenta sprzętu o serwisowaniu.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów OEM.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza.
  • Uszkodzona izolacja przewodów
  • Uszkodzone zatrzaski w złączu.

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów OEM.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

  • Spłucz brud, pył lub wilgoć ze styków złącza. Użyj środka do czyszczenia styków elektrycznych (nr części 3824510).
  • Jeśli uszczelka złącza nie jest zamontowana lub jest uszkodzona, zamontuj odpowiednią uszczelkę złącza. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku
  • Odłącz regulator częstotliwości od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnałowym regulatora częstotliwości w złączu sterownika wtrysku umieszczonym w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM na linii sygnałowej wykryto zwarcie między stykami.

Sprawdź wszystkie wiązki przewodów połączone szeregowo i na tej podstawie ustal, w której istnieje zwarcie między stykami obwodu sygnałowego.

  • Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 148 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

Wykryto uszkodzenie regulatora częstotliwości.

Napraw lub wymień regulator częstotliwości. Patrz informacje producenta sprzętu o serwisowaniu.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i wersję podane w module sterowania silnikiem z wersjami kalibracji podanymi w historii wersji kalibracji modułu sterowania silnikiem i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

Za pomocą testera INSITE™ odszukaj obecny kod sterownika wtrysku i jego numer wersji. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 23-MAR-2017


KOD USTERKI 151 — temperatura płynu chłodzącego silnik — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — najbardziej istotny poziom

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSK19 CM2350 K105 | 4326157
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSK50 CM2350 K108 | 4332823
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSK95 CM2350 K111 | 4358519
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSK60 CM2350 K116 | 4367444
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSK60 CM2350 K117 | 4367449
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | ISF2.8 CM2220 F117 | 4388578
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSL9 CM2350 L107 | 4367386
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSB6.7 CM2250 B128 | 4388601
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSL9 CM2250 L115 | 4388626
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSB6.7 CM2350 B130 | 4388668
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSL9 CM2350 L118 | 4388673
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSF3.8 CM2350 F118 | 4388708
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSF3.8 CM2350 F119 | 4388703
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSK60 CM2350 K121 | 4388645
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSB4.5 CM2350 B122 | 4388767
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSB4.5 CM2250 B131 | 4388774
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSB3.3 CM2250 B137 | 5411058
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | ISB6.7 CM2350 B142 | 5411131
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSX15 CM2250 X115 | 4388739
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | ISF2.8 CM2220 F126 | 5411159
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | X15 CM2350 X114B | 5411181
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | X15 CM2350 X116B | 5411186
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | B6.7 CM2350 B121B | 5411223
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | F3.8 CM2350 F120B | 5411237
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | L9 CM2350 L116B | 5411330
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | B4.5 CM2350 B129B | 5411247
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | B4.5 CM2350 B147B | 5411252
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | B6.7 CM2350 B135B | 5411257
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | B6.7 CM2350 B148B | 5411262
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | L9 CM2350 L119B | 5411267
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSB6.7 CM2350 B145 | 5411273
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSL9 CM2350 L122 | 5411278
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSB4.5 CM2350 B144 | 5411382
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | L9 CM2350 L123B | 5411465
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSF2.8 CM2880 F124 | 5411484
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSF3.8 CM2350 F125 | 5411494
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSF2.8 CM2880 F131 | 5411489
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSX15 CM2350 X118 | 5467247
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSG12 CM2350 G113 | 5467252
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | ISF2.8 CM2220 F122 | 5467376

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Obserwować odczyt temperatury płynu chłodzącego. |
 | KROK 1A. Obserwować odczyt temperatury płynu chłodzącego. | Czy odczyt czujnika temperatury z testera INSITE™ odpowiada znanej wartości lub wskaźnikowi mechanicznemu?
KROK 2. | Sprawdź kalibrację sterownika wtrysku i usuń kody usterek. |
 | KROK 2A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 2B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Obserwować odczyt temperatury płynu chłodzącego.

Krok z instruktażem 1A - Obserwować odczyt temperatury płynu chłodzącego.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Obserwować odczyt temperatury płynu chłodzącego.

  • Obserwuj wartość temperatury płynu chłodzącego za pomocą testera INSITE™.
  • Porównaj odczyt temperatury z testera INSITE™ z odczytem ze wskaźnika mechanicznego lub znanej wartości.

Czy odczyt czujnika temperatury z testera INSITE™ odpowiada znanej wartości lub wskaźnikowi mechanicznemu?
TAK NIE

Patrz schemat rozwiązywania problemów objawiających się temperaturą płynu chłodzącego silnik powyżej normy w rozdziale TS.

Wymień czujnik temperatury płynu chłodzącego.

Zapoznaj się z procedurą 019-019 w tabeli procedur powiązanych.

Stosowny schemat rozwiązywania problemów sygnalizowanych przez kod usterki.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 2A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 2B

Przejdź do 2B

Krok z instruktażem 2B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 30-CZE-2017


KOD USTERKI 153 — obwód czujnika temperatury w kolektorze dolotowym nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX12/ISX11.9 CM2250 | 2883445
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2250 ECF | 2883557
Moduł sterowania silnikiem | Patrz procedura 019-031. | PowerGen QSX15 CM2250 ECF | 4310661
Moduł sterowania silnikiem | Patrz procedura 019-031. | PowerGen QSX15 CM2250 | 4310664
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX11.9 CM2250 ECF | 2883561
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 EC | 2883621
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB3.3 CM2250 EC | 2883647
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2220 F103 | 4310839
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISV5.0 CM3230 V104 | 4367291
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISZ13 CM2150 | 4022133
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB4.5, ISB6.7, ISD4.5 i ISD6.7 CM2150 SN | 4022188
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL8.9 CM2150 SN | 4022190
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISM11 CM876 SN | 4022196
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2250 GX CM2250 | 4022250
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2250 | 4022254
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 | 4022255
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2250 | 4022256
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISC8.3 i ISL9 CM2250 | 4022257
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 do zastosowań morskich | 4310611
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B101 | 2883567
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL9 CM2350 L101 | 4310787
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX12 CM2350 X102 | 4310646
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2350 X101 | 4310641
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F101 | 4310846
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2250 SN | 4310736
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB4.5 CM2350 B104 | 4332646
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B103 | 4332641
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK78 CM2250 K104 | 4332682
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK95 CM2350 K111 | 4358519
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2250 L106 | 4358343
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B105 | 4332778
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L102 | 4332796
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB/ISD4.5 CM2150 B119 | 4358465
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB/ISD6.7 CM2150 B120 | 4358470
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL8.9 CM2150 L110 | 4358475
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2220 F110 | 4358480
Moduł sterowania silnikiem | Patrz procedura 019-031. | VTA903 CM2250 V105 | 4332841
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL9 CM2350 L111 | 4367223
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B112 | 4358498
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSZ13 CM2150 Z101 | 4358364
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSZ13 CM2150 Z102 | 4358369
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B106 | 4367376
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F107 | 4367316
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F105 | 4358561
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2350 F109 | 4367218
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSG12 CM2350 G110 | 4367323
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK23 CM2250 K109 | 4367358
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK60 CM2250 K112 | 4367454
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 B128 | 4388601
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2250 L115 | 4388626
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F117 | 4388578
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L107 | 4367386
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B130 | 4388668
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L118 | 4388673
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F119 | 4388703
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B122 | 4388767
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2250 B131 | 4388774
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB3.3 CM2250 B137 | 5411058
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B142 | 5411131
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2250 X115 | 4388739
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F126 | 5411159
Moduł sterowania silnikiem | Patrz procedura 019-031. | X15 CM2350 X114B | 5411181
Moduł sterowania silnikiem | Patrz procedura 019-031. | X15 CM2350 X116B | 5411186
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B121B | 5411223
Moduł sterowania silnikiem | Patrz procedura 019-031. | F3.8 CM2350 F120B | 5411237
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L116B | 5411330
Moduł sterowania silnikiem | Patrz procedura 019-031. | B4.5 CM2350 B129B | 5411247
Moduł sterowania silnikiem | Patrz procedura 019-031. | B4.5 CM2350 B147B | 5411252
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B135B | 5411257
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B148B | 5411262
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L119B | 5411267
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B145 | 5411273
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L122 | 5411278
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B144 | 5411382
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L123B | 5411465
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F124 | 5411484
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F125 | 5411494
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2350 X118 | 5467247
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSG12 CM2350 G113 | 5467252
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F122 | 5467376
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX15 CM2250 ECF | 2883557
Wiązka przewodów silnika | Patrz procedura 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Wiązka przewodów silnika | Patrz procedura 019-043. | PowerGen QSX15 CM2250 | 4310664
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX11.9 CM2250 ECF | 2883561
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2250 EC | 2883621
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB3.3 CM2250 EC | 2883647
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Wiązka przewodów silnika | Patrz procedura 019-043. | ISV5.0 CM3230 V104 | 4367291
Wiązka przewodów silnika | Patrz procedura 019-043. | ISZ CM2150 | 4022133
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF3.8 CM2220 F103 | 4310839
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB4.5, ISB6.7, ISD4.5 i ISD6.7 CM2150 SN | 4022188
Wiązka przewodów silnika | Patrz procedura 019-043. | ISL8.9 CM2150 SN | 4022190
Wiązka przewodów silnika | Patrz procedura 019-043. | ISM CM876 SN | 4022196
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2250 | 4022254
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2250 | 4022255
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2250 | 4022256
Wiązka przewodów silnika | Patrz procedura 019-043. | ISC8.3 i ISL9 CM2250 | 4022257
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2250 do zastosowań morskich | 4310611
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2350 B101 | 2883567
Wiązka przewodów silnika | Patrz procedura 019-043. | ISL9 CM2350 L101 | 4310787
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX12 X101 | 4310646
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX15 X101 | 4310641
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF2.8 CM2220 F101 | 4310846
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX15 CM2250 SN | 4310736
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB4.5 CM2350 B104 | 4332646
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2350 B103 | 4332641
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK78 CM2250 K104 | 4332682
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK95 CM2350 K111 | 4358519
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2250 L106 | 4358343
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B105 | 4332778
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L102 | 4332796
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB/ISD4.5 CM2150 B119 | 4358465
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB/ISD6.7 CM2150 B120 | 4358470
Wiązka przewodów silnika | Patrz procedura 019-043. | ISL8.9 CM2150 L110 | 4358475
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF3.8 CM2220 F110 | 4358480
Wiązka przewodów silnika | Patrz procedura 019-043. | VTA903 CM2250 V105 | 4332841
Wiązka przewodów silnika | Patrz procedura 019-043. | ISL9 CM2350 L111 | 4367223
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B112 | 4358498
Wiązka przewodów silnika | Patrz procedura 019-043. | QSZ13 CM2150 Z101 | 4358364
Wiązka przewodów silnika | Patrz procedura 019-043. | QSZ13 CM2150 Z102 | 4358369
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2350 B106 | 4367376
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F107 | 4367316
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF2.8 CM2880 F105 | 4358561
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF3.8 CM2350 F109 | 4367218
Wiązka przewodów silnika | Patrz procedura 019-043. | QSG12 CM2350 G110 | 4367323
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK23 CM2250 K109 | 4367358
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK60 CM2250 K112 | 4367454
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2250 B128 | 4388601
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2250 L115 | 4388626
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF2.8 CM2220 F117 | 4388578
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L107 | 4367386
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B130 | 4388668
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L118 | 4388673
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F118 | 4388708
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F119 | 4388703
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2350 B122 | 4388767
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2250 B131 | 4388774
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB3.3 CM2250 B137 | 5411058
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2350 B142 | 5411131
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX15 CM2250 X115 | 4388739
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF2.8 CM2220 F126 | 5411159
Wiązka przewodów silnika | Patrz procedura 019-043. | X15 CM2350 X114B | 5411181
Wiązka przewodów silnika | Patrz procedura 019-043. | X15 CM2350 X116B | 5411186
Wiązka przewodów silnika | Patrz procedura 019-043. | B6.7 CM2350 B121B | 5411223
Wiązka przewodów silnika | Patrz procedura 019-043. | F3.8 CM2350 F120B | 5411237
Wiązka przewodów silnika | Patrz procedura 019-043. | L9 CM2350 L116B | 5411330
Wiązka przewodów silnika | Patrz procedura 019-043. | B4.5 CM2350 B129B | 5411247
Wiązka przewodów silnika | Patrz procedura 019-043. | B4.5 CM2350 B147B | 5411252
Wiązka przewodów silnika | Patrz procedura 019-043. | B6.7 CM2350 B135B | 5411257
Wiązka przewodów silnika | Patrz procedura 019-043. | B6.7 CM2350 B148B | 5411262
Wiązka przewodów silnika | Patrz procedura 019-043. | L9 CM2350 L119B | 5411267
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B145 | 5411273
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L122 | 5411278
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2350 B144 | 5411382
Wiązka przewodów silnika | Patrz procedura 019-043. | L9 CM2350 L123B | 5411465
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF2.8 CM2880 F124 | 5411484
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F125 | 5411494
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX15 CM2350 X118 | 5467247
Wiązka przewodów silnika | Patrz procedura 019-043. | QSG2350 G113 | 5467252
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF2.8 CM2220 F122 | 5467376
Czujnik temperatury powietrza w kolektorze dolotowym | Patrz procedura 019-059. | QSK78 CM2250 K104 | 4332682
Czujnik temperatury powietrza w kolektorze dolotowym | Patrz procedura 019-059. | ISV5.0 CM3230 V104 | 4367291
Czujnik temperatury powietrza w kolektorze dolotowym | Patrz procedura 019-059. | QSK23 CM2250 K109 | 4367358
Czujnik temperatury powietrza w kolektorze dolotowym | Patrz procedura 019-059. | QSK60 CM2250 K112 | 4367454
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSK95 CM2350 K111 | 4358519
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISX12/ISX11.9 CM2250 | 2883445
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSX15 CM2250 ECF | 2883557
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | PowerGen QSX15 CM2250 ECF | 4310661
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | PowerGen QSX15 CM2250 | 4310664
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSX11.9 CM2250 ECF | 2883561
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSB6.7 CM2250 EC | 2883621
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSB3.3 CM2250 EC | 2883647
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISV5.0 CM3230 V104 | 4021704
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISF3.8 CM2220 F103 | 4310839
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISZ13 CM2150 | 4022133
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISB4.5, ISB6.7, ISD4.5 i ISD6.7 CM2150 SN | 4022188
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISL8.9 CM2150 SN | 4022190
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISM11 CM876 SN | 4022196
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISX15 CM2250 GX CM2250 | 4022250
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISB6.7 CM2250 | 4022254
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSB6.7 CM2250 | 4022255
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSL9 CM2250 | 4022256
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISC8.3 i ISL9 CM2250 | 4022257
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSB6.7 CM2250 do zastosowań morskich | 4310611
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISB6.7 CM2350 B101 | 2883567
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISL9 CM2350 L101 | 4310787
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISX12 X101 | 4310646
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISX15 X101 | 4310641
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISF2.8 CM2220 F101 | 4310846
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISX15 CM2250 SN | 4310736
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISB4.5 CM2350 B104 | 4332646
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISB6.7 CM2350 B103 | 4332641
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSL9 CM2250 L106 | 4358343
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSB6.7 CM2350 B105 | 4332778
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSL9 CM2350 L102 | 4332796
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISB/ISD4.5 CM2150 B119 | 4358465
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISB/ISD6.7 CM2150 B120 | 4358470
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISL8.9 CM2150 L110 | 4358475
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISF3.8 CM2220 F110 | 4358480
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | VTA903 CM2250 V105 | 4332841
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISL9 CM2350 L111 | 4367223
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSB6.7 CM2350 B112 | 4358498
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSZ13 CM2150 Z101 | 4358364
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSZ13 CM2150 Z102 | 4358369
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSB4.5 CM2350 B106 | 4367376
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSF3.8 CM2350 F107 | 4367316
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSF2.8 CM2880 F105 | 4358561
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISF3.8 CM2350 F109 | 4367218
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSG12 CM2350 G110 | 4367323
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSB6.7 CM2250 B128 | 4388601
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSL9 CM2250 L115 | 4388626
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISF2.8 CM2220 F117 | 4388578
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSL9 CM2350 L107 | 4367386
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSB6.7 CM2350 B130 | 4388668
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSL9 CM2350 L118 | 4388673
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSF3.8 CM2350 F118 | 4388708
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSF3.8 CM2350 F119 | 4388703
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSB4.5 CM2350 B122 | 4388767
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSB4.5 CM2250 B131 | 4388774
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSB3.3 CM2250 B137 | 5411058
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSB3.3 CM2250 B137 | 5411058
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISB6.7 CM2350 B142 | 5411131
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSX15 CM2250 X115 | 4388739
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | X15 CM2350 X114B | 5411181
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | X15 CM2350 X116B | 5411186
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | B6.7 CM2350 B121B | 5411223
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | F3.8 CM2350 F120B | 5411237
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | L9 CM2350 L116B | 5411330
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | B4.5 CM2350 B129B | 5411247
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | B4.5 CM2350 B147B | 5411252
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | B6.7 CM2350 B135B | 5411257
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | B6.7 CM2350 B148B | 5411262
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | L9 CM2350 L119B | 5411267
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSB6.7 CM2350 B145 | 5411273
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSL9 CM2350 L122 | 5411278
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSB4.5 CM2350 B144 | 5411382
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | L9 CM2350 L123B | 5411465
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSF2.8 CM2880 F124 | 5411484
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSF3.8 CM2350 F125 | 5411494
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSX15 CM2350 X118 | 5467247
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSG12 CM2350 G113 | 5467252
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISF2.8 CM2220 F122 | 5467376

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 153 nieaktywny?
KROK 2. | Sprawdź czujnik temperatury powietrza w kolektorze dolotowym i jego obwód. |
 | KROK 2A. Przyjrzyj się czujnikowi temperatury powietrza w kolektorze dolotowym i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 154 aktywny, a usterki 153 nieaktywny?
 | KROK 2C. Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika. | Kod usterki 153 aktywny?
KROK 3. | Sprawdź sterownik wtrysku i wiązkę przewodów silnika. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź odpowiedź ze sterownika wtrysku. | Kod usterki 154 aktywny, a usterki 153 nieaktywny?
 | KROK 3C. Sprawdź, czy w wiązce przewodów silnika nie ma rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 3C-1. Sprawdź, czy w wiązce przewodów silnika nie ma rozwarcia obwodu. |
 | KROK 3D. Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3E. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 153 nieaktywny?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy kod usterki jest nieaktywny.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 153 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź czujnik temperatury powietrza w kolektorze dolotowym i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi temperatury powietrza w kolektorze dolotowym i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik temperatury powietrza w kolektorze dolotowym od wiązki przewodów silnika.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza czujnika pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

 Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik temperatury powietrza w kolektorze dolotowym od wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy odpowiedź z obwodu jest poprawna.

  • W złączu czujnika temperatury powietrza w kolektorze dolotowym silnika umieszczonym w wiązce przewodów silnika zamontuj przewód rozruchowy między stykiem sygnałowym czujnika temperatury powietrza w kolektorze dolotowym a stykiem powrotnym tego czujnika.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 154 aktywny, a usterki 153 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz czujnik temperatury powietrza w kolektorze dolotowym do wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 153 aktywny?
TAK NIE

Wykryto uszkodzony czujnik.

Wymień czujnik temperatury powietrza w kolektorze dolotowym.

  • W przypadku silników QSK78, QSK23 i ISV5.0 należy stosować następującą procedurę. Zapoznaj się z procedurą 019-059 w tabeli procedur powiązanych.
  • W przypadku wszystkich silników poza QSK78 należy stosować następującą procedurę. Zapoznaj się z procedurą 019-159 w tabeli procedur powiązanych.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów silnika.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask złącza

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów silnika.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

 Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź odpowiedź ze sterownika wtrysku.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź odpowiedź ze sterownika wtrysku.

  • W złączu sterownika wtrysku zamontuj przewód rozruchowy między stykiem sygnałowym i powrotnym czujnika temperatury powietrza w kolektorze dolotowym.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 154 aktywny, a usterki 153 nieaktywny?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów silnika nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.
  • Odłącz czujnik temperatury powietrza w kolektorze dolotowym od wiązki przewodów silnika.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem powrotnym czujnika temperatury powietrza w kolektorze dolotowym umieszczonym w złączu sterownika wtrysku w wiązce przewodów silnika a stykiem powrotnym umieszczonym w złączu tego czujnika w wiązce przewodów silnika.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów silnika wykryto rozwarcie obwodu powrotnego.

Napraw lub wymień wiązkę przewodów silnika. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych

Przejdź do 3C-1

Przejdź do 4A

Krok z instruktażem 3C-1 - Sprawdź, czy w wiązce przewodów silnika nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.
  • Odłącz czujnik temperatury powietrza w kolektorze dolotowym od wiązki przewodów silnika.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem sygnałowym czujnika temperatury powietrza w kolektorze dolotowym umieszczonym w złączu sterownika wtrysku w wiązce przewodów silnika a stykiem sygnałowym umieszczonym w złączu tego czujnika w wiązce przewodów silnika.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów silnika wykryto rozwarcie obwodu sygnałowego.

Napraw lub wymień wiązkę przewodów silnika. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.
  • Odłącz czujnik temperatury powietrza w kolektorze dolotowym od wiązki przewodów silnika.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnałowym czujnika temperatury w kolektorze dolotowym umieszczonym w złączu sterownika wtrysku w wiązce przewodów silnika a pozostałymi stykami w złączu tego sterownika wtrysku w wiązce przewodów silnika.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Na przewodzie sygnałowym w wiązce przewodów silnika wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów silnika. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Przejdź do 3E

Przejdź do 4A

Krok z instruktażem 3E - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 153 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

Trzeba od początku wykonać procedury rozwiązywania problemów. Należało wykryć tryb usterki.

Przejdź do 4A

Przejdź do 1A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 30-CZE-2017


KOD USTERKI 154 — obwód czujnika temperatury w kolektorze dolotowym nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2220 F103 | 4310839
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISV5.0 CM3230 V104 | 4367291
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB4.5, ISB6.7, ISD4.5 i ISD6.7 CM2150 SN | 4022188
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL8.9 CM2150 SN | 4022190
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISM11 CM876 SN | 4022196
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISZ13 CM2150 | 4022133
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2250 | 4022254
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISC8.3 i ISL9 CM2250 | 4022257
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2250 GX CM2250 | 4022250
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX12/ISX11.9 CM2250 | 2883445
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2250 | 4022256
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 | 4022255
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 EC | 2883621
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX11.9 CM2250 ECF | 2883561
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2250 ECF | 2883557
Moduł sterowania silnikiem | Patrz procedura 019-031. | PowerGen QSX15 CM2250 ECF | 4310661
Moduł sterowania silnikiem | Patrz procedura 019-031. | PowerGen QSX15 CM2250 | 4310664
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB3.3 CM2250 EC | 2883647
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 do zastosowań morskich | 4310611
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B101 | 2883567
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL9 CM2350 L101 | 4310787
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX12 CM2350 X102 | 4310646
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2350 X101 | 4310641
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F101 | 4310846
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2250 SN | 4310736
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB4.5 CM2350 B104 | 4332646
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B103 | 4332641
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK78 CM2250 K104 | 4332682
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK95 CM2350 K111 | 4358519
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B105 | 4332778
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L102 | 4332796
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB/ISD4.5 CM2150 B119 | 4358465
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB/ISD6.7 CM2150 B120 | 4358470
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL8.9 CM2150 L110 | 4358475
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2220 F110 | 4358480
Moduł sterowania silnikiem | Patrz procedura 019-031. | VTA903 CM2250 V105 | 4332841
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 M CM2250 L106 | 4358343
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL9 CM2350 L111 | 4367223
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B112 | 4358498
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSZ13 CM2150 Z101 | 4358364
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B106 | 4367376
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F107 | 4367316
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F105 | 4358561
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2350 F109 | 4367218
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSG12 CM2350 G110 | 4367323
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK23 CM2250 K109 | 4367358
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 B128 | 4388601
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2250 L115 | 4388626
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK60 CM2250 K112 | 4367454
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM220 F117 | 4388578
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L107 | 4367386
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B130 | 4388668
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L118 | 4388673
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F119 | 4388703
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B122 | 4388767
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F126 | 5411159
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2250 B131 | 4388774
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB3.3 CM2250 B137 | 5411058
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B142 | 5411131
Moduł sterowania silnikiem | Patrz procedura 019-031. | X15 CM2350 X114B | 5411181
Moduł sterowania silnikiem | Patrz procedura 019-031. | X15 CM2350 X116B | 5411186
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B121B | 5411223
Moduł sterowania silnikiem | Patrz procedura 019-031. | F3.8 CM2350 F120B | 5411237
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L116B | 5411330
Moduł sterowania silnikiem | Patrz procedura 019-031. | B4.5 CM2350 B129B | 5411247
Moduł sterowania silnikiem | Patrz procedura 019-031. | B4.5 CM2350 B147B | 5411252
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B135B | 5411257
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B148B | 5411262
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L119B | 5411267
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B145 | 5411273
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L122 | 5411278
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B144 | 5411382
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L123B | 5411465
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F124 | 5411484
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F125 | 5411494
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2350 X118 | 5467247
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSG12 CM2350 G113 | 5467252
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F122 | 5467376
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF3.8 CM2220 F103 | 4310839
Wiązka przewodów silnika | Patrz procedura 019-043. | ISV5.0 CM3230 V104 | 4367291
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB4.5, ISB6.7, ISD4.5 i ISD6.7 CM2150 SN | 4022188
Wiązka przewodów silnika | Patrz procedura 019-043. | ISL8.9 CM2150 SN | 4022190
Wiązka przewodów silnika | Patrz procedura 019-043. | ISM CM876 SN | 4022196
Wiązka przewodów silnika | Patrz procedura 019-043. | ISZ CM2150 | 4022133
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2250 | 4022254
Wiązka przewodów silnika | Patrz procedura 019-043. | ISC8.3 i ISL9 CM2250 | 4022257
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2250 | 4022256
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2250 | 4022255
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2250 EC | 2883621
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX11.9 CM2250 ECF | 2883561
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX15 CM2250 ECF | 2883557
Wiązka przewodów silnika | Patrz procedura 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Wiązka przewodów silnika | Patrz procedura 019-043. | PowerGen QSX15 CM2250 | 4310664
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB3.3 CM2250 EC | 2883647
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2250 do zastosowań morskich | 4310611
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2350 B101 | 2883567
Wiązka przewodów silnika | Patrz procedura 019-043. | ISV5.0 CM3230 V104 | 4327291
Wiązka przewodów silnika | Patrz procedura 019-043. | ISL9 CM2350 L101 | 4310787
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX12 X101 | 4310646
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX15 X101 | 4310641
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF2.8 CM2220 F101 | 4310846
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX15 CM2250 SN | 4310736
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB4.5 CM2350 B104 | 4332646
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2350 B103 | 4332641
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK78 CM2250 K104 | 4332682
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK95 CM2350 K111 | 4358519
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B105 | 4332778
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L102 | 4332796
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB/ISD4.5 CM2150 B119 | 4358465
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB/ISD6.7 CM2150 B120 | 4358470
Wiązka przewodów silnika | Patrz procedura 019-043. | ISL8.9 CM2150 L110 | 4358475
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF3.8 CM2220 F110 | 4358480
Wiązka przewodów silnika | Patrz procedura 019-043. | VTA903 CM2250 V105 | 4332841
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 M CM2250 L106 | 4358343
Wiązka przewodów silnika | Patrz procedura 019-043. | ISL9 CM2350 L111 | 4367223
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B112 | 4358498
Wiązka przewodów silnika | Patrz procedura 019-043. | QSZ13 CM2150 Z101 | 4358364
Wiązka przewodów silnika | Patrz procedura 019-043. | QSZ13 CM2150 Z102 | 4358369
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2350 B106 | 4367376
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F107 | 4367316
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF2.8 CM2880 F105 | 4358561
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF3.8 CM2350 F109 | 4367218
Wiązka przewodów silnika | Patrz procedura 019-043. | QSG12 CM2350 G110 | 4367323
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK23 CM2250 K109 | 4367358
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2250 B128 | 4388601
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2250 L115 | 4388626
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK60 CM2250 K112 | 4367454
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF2.8 CM2220 F117 | 4388578
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L107 | 4367386
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B130 | 4388668
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L118 | 4388673
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F119 | 4388703
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F118 | 4388708
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2350 B122 | 4388767
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF2.8 CM2220 F126 | 5411159
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2250 B131 | 4388774
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB3.3 CM2250 B137 | 5411058
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2350 B142 | 5411131
Wiązka przewodów silnika | Patrz procedura 019-043. | X15 CM2350 X114B | 5411181
Wiązka przewodów silnika | Patrz procedura 019-043. | X15 CM2350 X116B | 5411186
Wiązka przewodów silnika | Patrz procedura 019-043. | B6.7 CM2350 B121B | 5411223
Wiązka przewodów silnika | Patrz procedura 019-043. | F3.8 CM2350 F120B | 5411237
Wiązka przewodów silnika | Patrz procedura 019-043. | L9 CM2350 L116B | 5411330
Wiązka przewodów silnika | Patrz procedura 019-043. | B4.5 CM2350 B129B | 5411247
Wiązka przewodów silnika | Patrz procedura 019-043. | B4.5 CM2350 B147B | 5411252
Wiązka przewodów silnika | Patrz procedura 019-043. | B6.7 CM2350 B135B | 5411257
Wiązka przewodów silnika | Patrz procedura 019-043. | B6.7 CM2350 B148B | 5411262
Wiązka przewodów silnika | Patrz procedura 019-043. | L9 CM2350 L119B | 5411267
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B145 | 5411273
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L122 | 5411278
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2350 B144 | 5411382
Wiązka przewodów silnika | Patrz procedura 019-043. | L9 CM2350 L123B | 5411465
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF2.8 CM2880 F124 | 5411484
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F125 | 5411494
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX15 CM2350 X118 | 5467247
Wiązka przewodów silnika | Patrz procedura 019-043. | QSG12 CM2350 G113 | 5467252
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF2.8 CM2220 F122 | 5467376
Czujnik temperatury powietrza w kolektorze dolotowym | Patrz procedura 019-059. | QSK78 CM2250 K104 | 4332682
Czujnik temperatury powietrza w kolektorze dolotowym | Patrz procedura 019-059. | ISV5.0 CM3230 V104 | 4367291
Czujnik temperatury powietrza w kolektorze dolotowym | Patrz procedura 019-059. | QSK23 CM2250 K109 | 4367358
Czujnik temperatury powietrza w kolektorze dolotowym | Patrz procedura 019-059. | QSK60 CM2250 K112 | 4367454
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSK95 CM2350 K111 | 4358519
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISF3.8 CM2220 F103 | 4310839
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISB4.5, ISB6.7, ISD4.5 i ISD6.7 CM2150 SN | 4022188
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISL8.9 CM2150 SN | 4022190
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISM11 CM876 SN | 4022196
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISZ13 CM2150 | 4022133
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISB6.7 CM2250 | 4022254
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISC8.3 i ISL9 CM2250 | 4022257
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISX15 CM2250 GX CM2250 | 4022250
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISX12/ISX11.9 CM2250 | 2883445
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSL9 CM2250 | 4022256
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSB6.7 CM2250 | 4022255
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSB6.7 CM2250 EC | 2883621
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSX11.9 CM2250 ECF | 2883561
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSX15 CM2250 ECF | 2883557
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | PowerGen QSX15 CM2250 ECF | 4310661
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | PowerGen QSX15 CM2250 | 4310664
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSB3.3 CM2250 EC | 2883647
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSB6.7 CM2250 do zastosowań morskich | 4310611
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISB6.7 CM2350 B101 | 2883567
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISL9 CM2350 L101 | 4310787
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISX12 X101 | 4310646
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISX15 X101 | 4310641
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISF2.8 CM2220 F101 | 4310846
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISX15 CM2250 SN | 4310736
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISB4.5 CM2350 B104 | 4332646
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISB6.7 CM2350 B103 | 4332641
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSB6.7 CM2350 B105 | 4332778
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSL9 CM2350 L102 | 4332796
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISB/ISD4.5 CM2150 B119 | 4358465
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISB/ISD6.7 CM2150 B120 | 4358470
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISL8.9 CM2150 L110 | 4358475
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISF3.8 CM2220 F110 | 4358480
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | VTA903 CM2250 V105 | 4332841
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSL9 M CM2250 L106 | 4358343
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISL9 CM2350 L111 | 4367223
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSB6.7 CM2350 B112 | 4358498
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSZ13 CM2150 Z101 | 4358364
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSZ13 CM2150 Z102 | 4358369
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSB4.5 CM2350 B106 | 4367376
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSF3.8 CM2350 F107 | 4367316
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSF2.8 CM2880 F105 | 4358561
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISF3.8 CM2350 F109 | 4367218
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSG12 CM2350 G110 | 4367323
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSB6.7 CM2250 B128 | 4388601
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSL9 CM2250 L115 | 4388626
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISF2.8 CM2220 F117 | 4388578
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSL9 CM2350 L107 | 4367386
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSB6.7 CM2350 B130 | 4388668
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSL9 CM2350 L118 | 4388673
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSF3.8 CM2350 F119 | 4388703
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSF3.8 CM2350 F118 | 4388708
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSB4.5 CM2350 B122 | 4388767
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISF2.8 CM2220 F126 | 5411159
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSB4.5 CM2250 B131 | 4388774
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSB3.3 CM2250 B137 | 5411058
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISB6.7 CM2350 B142 | 5411131
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | X15 CM2350 X114B | 5411181
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | X15 CM2350 X116B | 5411186
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | B6.7 CM2350 B121B | 5411223
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | F3.8 CM2350 F120B | 5411237
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | L9 CM2350 L116B | 5411330
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | B4.5 CM2350 B129B | 5411247
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | B4.5 CM2350 B147B | 5411252
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | B6.7 CM2350 B135B | 5411257
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | B6.7 CM2350 B148B | 5411262
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | L9 CM2350 L119B | 5411267
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSB6.7 CM2350 B145 | 5411273
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSL9 CM2350 L122 | 5411278
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSB4.5 CM2350 B144 | 5411382
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | L9 CM2350 L123B | 5411465
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSF2.8 CM2880 F124 | 5411484
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSF3.8 CM2350 F125 | 5411494
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSX15 CM2350 X118 | 5467247
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSG12 CM2350 G113 | 5467252
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISF2.8 CM2220 F122 | 5467376

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 154 nieaktywny?
KROK 2. | Sprawdź czujnik temperatury powietrza w kolektorze dolotowym i jego obwód. |
 | KROK 2A. Przyjrzyj się czujnikowi temperatury powietrza w kolektorze dolotowym i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 153 aktywny, a usterki 154 nieaktywny?
 | KROK 2C. Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika. | Kod usterki 154 aktywny?
KROK 3. | Sprawdź sterownik wtrysku i wiązkę przewodów silnika. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź odpowiedź ze sterownika wtrysku. | Kod usterki 153 aktywny, a usterki 154 nieaktywny?
 | KROK 3C. Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3D. Sprawdź, czy nie ma zwarcia między stykiem a masą. | Ponad 100 kiloomów?
 | KROK 3E. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 154 nieaktywny?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy kod usterki jest nieaktywny.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 154 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

W przypadku nieaktywnych lub nieregularnych kodów usterek należy zastosować następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź czujnik temperatury powietrza w kolektorze dolotowym i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi temperatury powietrza w kolektorze dolotowym i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik temperatury powietrza w kolektorze dolotowym silnika od wiązki przewodów silnika.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza czujnika pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Użyj następującej procedury, aby uzyskać ogólne informacje na temat technik kontroli. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

 Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik temperatury w kolektorze dolotowym od wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 153 aktywny, a usterki 154 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz czujnik temperatury w kolektorze dolotowym do wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 154 aktywny?
TAK NIE

Wykryto uszkodzony czujnik.

Wymień czujnik temperatury powietrza w kolektorze dolotowym.

  • W przypadku silników ISV5.0 oraz QSK78 należy stosować następującą procedurę. Zapoznaj się z procedurą 019-059 w tabeli procedur powiązanych.
  • W przypadku wszystkich silników poza IISV5.0 oraz QSK78 należy stosować następującą procedurę. Zapoznaj się z procedurą 019-159 w tabeli procedur powiązanych.

Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów silnika.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Użyj następującej procedury, aby uzyskać ogólne informacje na temat technik kontroli. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

 Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź odpowiedź ze sterownika wtrysku.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 153 aktywny, a usterki 154 nieaktywny?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.
  • Odłącz czujnik temperatury w kolektorze dolotowym od wiązki przewodów silnika.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnałowym czujnika temperatury w kolektorze dolotowym umieszczonym w złączu sterownika wtrysku w wiązce przewodów silnika a pozostałymi stykami w złączu tego sterownika wtrysku w wiązce przewodów silnika.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Na przewodzie sygnałowym w wiązce przewodów silnika wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów silnika. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy nie ma zwarcia między stykiem a masą.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.
  • Odłącz czujnik temperatury w kolektorze dolotowym silnika od wiązki przewodów silnika.

Działanie

Sprawdź, czy nie ma zwarcia między stykiem a masą.

  • Zmierz rezystancję między stykiem sygnałowym czujnika temperatury powietrza w kolektorze dolotowym w złączu sterownika wtrysku umieszczonym w wiązce przewodów silnika a masą.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Użyj odpowiedniej procedury opisującej ogólne techniki pomiaru rezystancji. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów silnika na przewodzie sygnałowym wykryto zwarcie między stykiem a masą.

Napraw lub wymień wiązkę przewodów silnika. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Przejdź do 3E

Przejdź do 4A

Krok z instruktażem 3E - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 154 nieaktywny?
TAK NIE

Rozłączenie i podłączenie rozwiązało problem.

Trzeba od początku wykonać procedury rozwiązywania problemów. Należało wykryć tryb usterki.

Przejdź do 4A

Przejdź do 1A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 30-CZE-2017


KOD USTERKI 155 — temperatura w kolektorze dolotowym nr 1 — dane poprawne, ale powyżej zwykłego zakresu roboczego — najwyższy poziom istotności

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-059. | QSK78 CM2250 K104 | 4332682
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-059. | QSK23 CM2250 K109 | 4367358
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-059. | QSK60 CM2250 K112 | 4367454
Czujnik temperatury powietrza w kolektorze dolotowym | Patrz procedura 019-059. | ISM/QSM11 CM570 | 3666266
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSK95 CM2350 K111 | 4358519
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISB4.5, ISB6.7, ISD4.5 i ISD6.7 CM2150 SN | 4022188
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISL8.9 CM2150 SN | 4022190
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISM11 CM876 SN | 4022196
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISZ13 CM2150 | 4022133
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISB6.7 CM2250 | 4022254
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISC8.3 i ISL9 CM2250 | 4022257
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISX15 CM2250 GX CM2250 | 4022250
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISX12/ISX11.9 CM2250 | 2883445
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSL9 CM2250 | 4022256
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSB6.7 CM2250 | 4022255
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSB6.7 CM2250 EC | 2883621
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSB6.7 CM2250 do zastosowań morskich | 4310611
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSX11.9 CM2250 ECF | 2883561
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSX15 CM2250 ECF | 2883557
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | PowerGen QSX15 CM2250 ECF | 4310661
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | PowerGen QSX15 CM2250 | 4310664
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSB3.3 CM2250 EC | 2883647
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISB6.7 CM2350 B101 | 2883567
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISL9 CM2350 L101 | 4310787
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISX12 X101 | 4310646
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISX15 X101 | 4310641
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISF2.8 CM2220 F101 | 4310846
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISX15 CM2250 SN | 4310736
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISF3.8 CM2220 F103 | 4310839
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISB4.5 CM2350 B104 | 4332646
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISB6.7 CM2350 B103 | 4332641
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSB6.7 CM2350 B105 | 4332778
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSL9 CM2350 L102 | 4332796
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISB/ISD4.5 CM2150 B119 | 4358465
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISB/ISD6.7 CM2150 B120 | 4358470
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISL8.9 CM2150 L110 | 4358475
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISF3.8 CM2220 F110 | 4358480
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | VTA903 CM2250 V105 | 4332841
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSL9 M CM2250 L106 | 4358343
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISL9 CM2350 L111 | 4367223
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSB6.7 CM2350 B112 | 4358498
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSZ13 CM2150 Z101 | 4358364
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSZ13 CM2150 Z102 | 4358369
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSB4.5 CM2350 B106 | 4367376
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSF3.8 CM2350 F107 | 4367316
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSF2.8 CM2880 F105 | 4358561
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISF3.8 CM2350 F109 | 4367218
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSG12 CM2350 G110 | 4367323
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISF2.8 CM2220 F117 | 4388578
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSL9 CM2350 L107 | 4367386
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSB6.7 CM2250 B128 | 4388601
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSL9 CM2250 L115 | 4388626
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSB6.7 CM2350 B130 | 4388668
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSL9 CM2350 L118 | 4388673
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSF3.8 CM2350 F119 | 4388703
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSF3.8 CM2350 F118 | 4388708
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSB4.5 CM2350 B122 | 4388767
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISB6.7 CM2350 B142 | 5411131
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSB4.5 CM2250 B131 | 4388774
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSB3.3 CM2250 B137 | 5411058
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISF2.8 CM2220 F126 | 5411159
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSX15 CM2250 X115 | 4388739
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | F3.8 CM2350 F120B | 5411237
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | B4.5 CM2350 B129B | 5411247
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | B4.5 CM2350 B147B | 5411252
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | B6.7 CM2350 B135B | 5411257
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | B6.7 CM2350 B148B | 5411262
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | L9 CM2350 L119B | 5411267
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSB6.7 CM2350 B145 | 5411273
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSL9 CM2350 L122 | 5411278
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSB4.5 CM2350 B144 | 5411382
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSF2.8 CM2880 F124 | 5411484
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSF3.8 CM2350 F125 | 5411494
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSX15 CM2350 X118 | 5467247
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSG12 CM2350 G113 | 5467252
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | ISF2.8 CM2220 F122 | 5467376

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Obserwuj odczyt temperatury powietrza w kolektorze dolotowym. |
 | KROK 1A. Obserwuj odczyt temperatury powietrza w kolektorze dolotowym. | Odczyt czujnika temperatury z testera INSITE™ odpowiada znanej wartości lub wskaźnikowi mechanicznemu?
KROK 2. | Sprawdź kalibrację sterownika wtrysku i usuń kody usterek. |
 | KROK 2A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 2B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Obserwuj odczyt temperatury powietrza w kolektorze dolotowym.

Krok z instruktażem 1A - Obserwuj odczyt temperatury powietrza w kolektorze dolotowym.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Obserwuj odczyt temperatury w kolektorze dolotowym.

  • Obserwuj wartość temperatury powietrza w kolektorze dolotowym za pomocą testera INSITE™.
  • Porównaj odczyt temperatury z testera INSITE™ z odczytem ze wskaźnika mechanicznego lub znanej wartości.

Czy odczyt czujnika temperatury z testera INSITE™ odpowiada znanej wartości lub wskaźnikowi mechanicznemu?
TAK NIE

Patrz schemat rozwiązywania problemów sygnalizowanych przez obserwowane objawy przekroczenia normy temperatury powietrza w kolektorze dolotowym znajdujący się w odpowiedniej książce serwisowej.

Wymień czujnik temperatury powietrza w kolektorze dolotowym.

  • W przypadku wszystkich silników poza QSM11 oraz QSK78 należy stosować następującą procedurę. Zapoznaj się z procedurą 019-159 w tabeli procedur powiązanych.
  • W przypadku silników QSM11 oraz QSK78 należy stosować następującą procedurę. Zapoznaj się z procedurą 019-059 w tabeli procedur powiązanych.

Stosowny schemat rozwiązywania problemów sygnalizowanych przez kod usterki

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 2A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 2B

Przejdź do 2B

Krok z instruktażem 2B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 30-CZE-2017


KOD USTERKI 195 (czujnik 2-przewodowy) — obwód czujnika poziomu płynu chłodzącego nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Czujnik poziomu płynu chłodzącego silnika | Patrz procedura 019-017. | QSB6.7 CM2350 B105 | 4332778
Czujnik poziomu płynu chłodzącego silnika | Patrz procedura 019-017. | QSL9 CM2350 L102 | 4332796
Czujnik poziomu płynu chłodzącego silnika | Patrz procedura 019-017. | QSX15 CM2350 X105 | 4332667
Czujnik poziomu płynu chłodzącego silnika | Patrz procedura 019-017. | QSX15 CM2350 X106 | 4332712
Czujnik poziomu płynu chłodzącego silnika | Patrz procedura 019-017. | QSB6.7 CM2350 B112 | 4358498
Czujnik poziomu płynu chłodzącego silnika | Patrz procedura 019-017. | QSZ13 CM2150 Z101 | 4358364
Czujnik poziomu płynu chłodzącego silnika | Patrz procedura 019-017. | QSZ13 CM2150 Z102 | 4358369
Czujnik poziomu płynu chłodzącego silnika | Patrz procedura 019-017. | QSB4.5 CM2350 B106 | 4367376
Czujnik poziomu płynu chłodzącego silnika | Patrz procedura 019-017. | QSF2.8 CM2880 F105 | 4358561
Czujnik poziomu płynu chłodzącego silnika | Patrz procedura 019-017. | QSF3.8 CM2350 F107 | 4367316
Czujnik poziomu płynu chłodzącego silnika | Patrz procedura 019-017. | QSG12 CM2350 G110 | 4367323
Czujnik poziomu płynu chłodzącego silnika | Patrz procedura 019-017. | QSL9 CM2350 L107 | 4367386
Czujnik poziomu płynu chłodzącego silnika | Patrz procedura 019-017. | QSB6.7 CM2350 B130 | 4388668
Czujnik poziomu płynu chłodzącego silnika | Patrz procedura 019-017. | QSL9 CM2350 L118 | 4388673
Czujnik poziomu płynu chłodzącego silnika | Patrz procedura 019-017. | QSF3.8 CM2350 F119 | 4388703
Czujnik poziomu płynu chłodzącego silnika | Patrz procedura 019-017. | QSF3.8 CM2350 F119 | 4388703
Czujnik poziomu płynu chłodzącego silnika | Patrz procedura 019-017. | QSF3.8 CM2350 F118 | 4388708
Czujnik poziomu płynu chłodzącego silnika | Patrz procedura 019-017. | QSB4.5 CM2350 B122 | 4388767
Czujnik poziomu płynu chłodzącego silnika | Patrz procedura 019-017. | QSB6.7 CM2350 B145 | 5411273
Czujnik poziomu płynu chłodzącego silnika | Patrz procedura 019-017. | QSL9 CM2350 L122 | 5411278
Czujnik poziomu płynu chłodzącego silnika | Patrz procedura 019-017. | QSB4.5 CM2350 B144 | 5411382
Czujnik poziomu płynu chłodzącego silnika | Patrz procedura 019-017. | QSF2.8 CM2880 F124 | 5411484
Czujnik poziomu płynu chłodzącego silnika | Patrz procedura 019-017. | QSF3.8 CM2350 F125 | 5411494
Czujnik poziomu płynu chłodzącego silnika | Patrz procedura 019-017. | QSX15 CM2350 X118 | 5467247
Czujnik poziomu płynu chłodzącego silnika | Patrz procedura 019-017. | QSG12 CM2350 G113 | 5467252
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B105 | 4332778
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L102 | 4332796
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2350 X105 | 4332667
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2350 X106 | 4332712
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B112 | 4358498
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSZ13 CM2150 Z101 | 4358364
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSZ13 CM2150 Z102 | 4358369
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B106 | 4367376
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F105 | 4358561
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F107 | 4367316
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSG12 CM2350 G110 | 4367323
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L107 | 4367386
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B130 | 4388668
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L118 | 4388673
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F119 | 4388703
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 7388708
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B122 | 4388767
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B145 | 5411273
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L122 | 5411278
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B144 | 5411382
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F124 | 5411484
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F125 | 5411494
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2350 X118 | 5467247
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSG12 CM2350 G113 | 5427252

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3164133 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 195 aktywny?
KROK 2. | Sprawdź czujnik poziomu płynu chłodzącego silnik i jego obwód. |
 | KROK 2A. Przyjrzyj się czujnikowi poziomu płynu chłodzącego silnik i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 196 aktywny, a usterki 195 nieaktywny?
 | KROK 2C. Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika. | Kod usterki 195 aktywny?
KROK 3. | Sprawdź wiązkę przewodów producenta OEM i sterownika wtrysku. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 3B-1. Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu. |
 | KROK 3C. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3D. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 195 nieaktywny?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 195 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19

Krok z instruktażem 2 - Sprawdź czujnik poziomu płynu chłodzącego silnik i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi poziomu płynu chłodzącego silnik i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów OEM i czujnika poziomu płynu chłodzącego silnik pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów OEM.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik poziomu płynu chłodzącego silnik od wiązki przewodów OEM.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • W złączu czujnika poziomu płynu chłodzącego silnik umieszczonym w wiązce przewodów OEM umieść przewód rozruchowy pomiędzy stykiem sygnałowym czujnika poziomu płynu chłodzącego silnik a stykiem powrotnym tego czujnika.

Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 196 aktywny, a usterki 195 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz czujnik poziomu płynu chłodzącego silnik do wiązki przewodów OEM.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 195 aktywny?
TAK NIE

Wykryto uszkodzony czujnik.

Wymień czujnik poziomu płynu chłodzącego silnik. Zapoznaj się z procedurą 019-017 w powiązanej tabeli procedur.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów OEM.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów OEM.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz czujnik poziomu płynu chłodzącego silnik od wiązki przewodów OEM.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem powrotnym czujnika poziomu płynu chłodzącego umieszczonym w złączu sterownika wtrysku w wiązce przewodów OEM a stykiem powrotnym umieszczonym w złączu tego czujnika w wiązce przewodów OEM.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto rozwarcie obwodu powrotnego.

Napraw lub wymień wiązkę przewodów OEM.

Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3B-1

Przejdź do 4A

Krok z instruktażem 3B-1 - Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz czujnik poziomu płynu chłodzącego silnik od wiązki przewodów OEM.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem sygnałowym czujnika poziomu płynu chłodzącego umieszczonym w złączu sterownika wtrysku w wiązce przewodów OEM a stykiem sygnałowym umieszczonym w złączu tego czujnika.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto rozwarcie obwodu sygnałowego.

Napraw lub wymień wiązkę przewodów OEM.

Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz czujnik poziomu płynu chłodzącego silnik od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnałowym czujnika poziomu płynu chłodzącego silnik w złączu sterownika wtrysku umieszczonym w wiązce przewodów OEM a wszystkimi pozostałymi stykami w złączu wiązki przewodów OEM.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM na linii sygnałowej wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 195 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 30-STY-2017


KOD USTERKI 195 (czujnik 3-przewodowy) — obwód czujnika poziomu płynu chłodzącego nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Czujnik poziomu płynu chłodzącego silnika | Patrz procedura 019-017. | QSB6.7 CM2350 B105 | 4332778
Czujnik poziomu płynu chłodzącego silnika | Patrz procedura 019-017. | QSL9 CM2350 L102 | 4332796
Czujnik poziomu płynu chłodzącego silnika | Patrz procedura 019-017. | QSX15 CM2350 X105 | 4332667
Czujnik poziomu płynu chłodzącego silnika | Patrz procedura 019-017. | QSX15 CM2350 X106 | 4332712
Czujnik poziomu płynu chłodzącego silnika | Patrz procedura 019-017. | QSB6.7 CN2350 B112 | 4358498
Czujnik poziomu płynu chłodzącego silnika | Patrz procedura 019-017. | QSZ13 CM2150 Z101 | 4358364
Czujnik poziomu płynu chłodzącego silnika | Patrz procedura 019-017. | QSZ13 CM2150 Z102 | 4358369
Czujnik poziomu płynu chłodzącego silnika | Patrz procedura 019-017. | QSF2.8 CM2880 F105 | 4358561
Czujnik poziomu płynu chłodzącego silnika | Patrz procedura 019-017. | QSF3.8 CM2350 F107 | 4367316
Czujnik poziomu płynu chłodzącego silnika | Patrz procedura 019-017. | QSB4.5 CM2350 B106 | 4367376
Czujnik poziomu płynu chłodzącego silnika | Patrz procedura 019-017. | QSG12 CM2350 G110 | 4367323
Czujnik poziomu płynu chłodzącego silnika | Patrz procedura 019-017. | QSF2.8 CM2880 F114 | 4383734
Czujnik poziomu płynu chłodzącego silnika | Patrz procedura 019-017. | QSL9 CM2350 L107 | 4367386
Czujnik poziomu płynu chłodzącego silnika | Patrz procedura 019-017. | QSB6.7 CM2350 B130 | 4388668
Czujnik poziomu płynu chłodzącego silnika | Patrz procedura 019-017. | QSL9 CM2350 L118 | 4388673
Czujnik poziomu płynu chłodzącego silnika | Patrz procedura 019-017. | QSF3.8 CM2350 F119 | 4388703
Czujnik poziomu płynu chłodzącego silnika | Patrz procedura 019-017. | QSF3.8 CM2350 F118 | 4388708
Czujnik poziomu płynu chłodzącego silnika | Patrz procedura 019-017. | QSB4.5 CM2350 B122 | 4388767
Czujnik poziomu płynu chłodzącego silnika | Patrz procedura 019-017. | QSB6.7 CM2350 B145 | 5411273
Czujnik poziomu płynu chłodzącego silnika | Patrz procedura 019-017. | QSL9 CM2350 L122 | 5411278
Czujnik poziomu płynu chłodzącego silnika | Patrz procedura 019-017. | QSB4.5 CM2350 B144 | 5411382
Czujnik poziomu płynu chłodzącego silnika | Patrz procedura 019-017. | QSF2.8 CM2880 F124 | 5411484
Czujnik poziomu płynu chłodzącego silnika | Patrz procedura 019-017. | QSF2.8 CM2880 F131 | 5411489
Czujnik poziomu płynu chłodzącego silnika | Patrz procedura 019-017. | QSF3.8 CM2350 F125 | 5411494
Czujnik poziomu płynu chłodzącego silnika | Patrz procedura 019-017. | QSX15 CM2350 X118 | 5467247
Czujnik poziomu płynu chłodzącego silnika | Patrz procedura 019-017. | QSG12 CM2350 G113 | 5467252

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3164133 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 1695 aktywny?
 | KROK 1B. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 195 nieaktywny?
KROK 2. | Sprawdź czujnik poziomu płynu chłodzącego silnik i jego obwód. |
 | KROK 2A. Przyjrzyj się czujnikowi poziomu płynu chłodzącego silnik i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź odpowiedź z obwodu | Kod usterki 196 aktywny, a usterki 195 nieaktywny?
 | KROK 2C. Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny. | Między 4,75 V pr.st. a 5,25 V pr.st.?
 | KROK 2D. Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika. | Kod usterki 195 aktywny?
KROK 3. | Sprawdź wiązkę przewodów producenta OEM i sterownika wtrysku. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 3C. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3D. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3E. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 195 nieaktywny?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1695 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Patrz kod usterki 1695.

Przejdź do 1B

Krok z instruktażem 1B - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy kod usterki jest nieaktywny.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 195 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

W przypadku nieaktywnych lub nieregularnych kodów usterek należy zastosować następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź czujnik poziomu płynu chłodzącego silnik i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi poziomu płynu chłodzącego silnik i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik poziomu płynu chłodzącego silnik od wiązki przewodów OEM.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów OEM i czujnika poziomu płynu chłodzącego silnik pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

  • Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik poziomu płynu chłodzącego silnik od wiązki przewodów OEM.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • W złączu czujnika poziomu płynu chłodzącego silnik umieszczonym w wiązce przewodów OEM umieść przewód rozruchowy pomiędzy stykiem sygnałowym czujnika poziomu płynu chłodzącego silnik a stykiem powrotnym tego czujnika.
  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 196 aktywny, a usterki 195 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik poziomu płynu chłodzącego silnik od wiązki przewodów OEM.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie zasilania i obwód powrotny.

  • W złączu czujnika poziomu płynu chłodzącego silnik w wiązce przewodów OEM zmierz napięcie między stykami zasilania i powrotnym tego czujnika.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Multimetr stosuj zgodnie z następującą procedurą opisującą ogólne techniki stosowania multimetra. Patrz procedura 019-359 w rozdziale 19.

Między 4,75 V pr.st. a 5,25 V pr.st.?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2D

Przejdź do 3A

Krok z instruktażem 2D - Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz czujnik poziomu płynu chłodzącego silnik do wiązki przewodów OEM.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 195 aktywny?
TAK NIE

Wykryto uszkodzony czujnik.

Wymień czujnik poziomu płynu chłodzącego silnik.

Zapoznaj się z procedurą 019-017 w powiązanej tabeli procedur.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów OEM.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów OEM.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

  • Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz czujnik poziomu płynu chłodzącego silnik od wiązki przewodów OEM.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem powrotnym czujnika poziomu płynu chłodzącego umieszczonym w złączu sterownika wtrysku w wiązce przewodów OEM a stykiem powrotnym umieszczonym w złączu tego czujnika w wiązce przewodów OEM.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto rozwarcie obwodu powrotnego.

Wykonaj pomiary poszczególnych wiązek przewodów połączonych szeregowo, aby ustalić, w której z nich znajduje się rozwarcie obwodu.

Napraw lub wymień wiązkę przewodów OEM.

  • Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz czujnik poziomu płynu chłodzącego silnik od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnałowym czujnika poziomu płynu chłodzącego silnik w złączu sterownika wtrysku umieszczonym w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM na linii sygnałowej wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów OEM.

  • Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz czujnik poziomu płynu chłodzącego silnik od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem zasilania czujnika poziomu płynu chłodzącego silnik w złączu sterownika wtrysku umieszczonym w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w poniższej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM w przewodzie zasilania wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów OEM.

  • Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3E

Przejdź do 4A

Krok z instruktażem 3E - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 195 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

Trzeba od początku wykonać procedury rozwiązywania problemów.

Przejdź do 4A

Przejdź do 1A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i wersję podane w module sterowania silnikiem z wersjami kalibracji podanymi w historii wersji kalibracji modułu sterowania silnikiem i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 17-MAR-2017


KOD USTERKI 196 (czujnik 2-przewodowy) — obwód czujnika poziomu płynu chłodzącego nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Czujnik poziomu płynu chłodzącego silnika | Patrz procedura 019-017. | QSB6.7 CM2350 B105 | 4332778
Czujnik poziomu płynu chłodzącego silnika | Patrz procedura 019-017. | QSL9 CM2350 L102 | 4332796
Czujnik poziomu płynu chłodzącego silnika | Patrz procedura 019-017. | QSX15 CM2350 X105 | 4332667
Czujnik poziomu płynu chłodzącego silnika | Patrz procedura 019-017. | QSX15 CM2350 X106 | 4332712
Czujnik poziomu płynu chłodzącego silnika | Patrz procedura 019-017. | QSB6.7 CM2350 B112 | 4358498
Czujnik poziomu płynu chłodzącego silnika | Patrz procedura 019-017. | QSZ13 CM2150 Z101 | 4358364
Czujnik poziomu płynu chłodzącego silnika | Patrz procedura 019-017. | QSZ13 CM2150 Z102 | 4358369
Czujnik poziomu płynu chłodzącego silnika | Patrz procedura 019-017. | QSF2.8 CM2880 F105 | 4358561
Czujnik poziomu płynu chłodzącego silnika | Patrz procedura 019-017. | QSF3.8 CM2350 F107 | 4367316
Czujnik poziomu płynu chłodzącego silnika | Patrz procedura 019-017. | QSB4.5 CM2350 B106 | 4367376
Czujnik poziomu płynu chłodzącego silnika | Patrz procedura 019-017. | QSG12 CM2350 G110 | 4367323
Czujnik poziomu płynu chłodzącego silnika | Patrz procedura 019-017. | QSL9 CM2350 L107 | 4367386
Czujnik poziomu płynu chłodzącego silnika | Patrz procedura 019-017. | QSB6.7 CM2350 B130 | 4388668
Czujnik poziomu płynu chłodzącego silnika | Patrz procedura 019-017. | QSL9 CM2350 L118 | 4388673
Czujnik poziomu płynu chłodzącego silnika | Patrz procedura 019-017. | QSF3.8 CM2350 F119 | 4388703
Czujnik poziomu płynu chłodzącego silnika | Patrz procedura 019-017. | QSF3.8 CM2350 F118 | 4388708
Czujnik poziomu płynu chłodzącego silnika | Patrz procedura 019-017. | QSB4.5 CM2350 B122 | 4388767
Czujnik poziomu płynu chłodzącego silnika | Patrz procedura 019-017. | QSB6.7 CM2350 B145 | 5411273
Czujnik poziomu płynu chłodzącego silnika | Patrz procedura 019-017. | QSL9 CM2350 L122 | 5411278
Czujnik poziomu płynu chłodzącego silnika | Patrz procedura 019-017. | QSB4.5 CM2350 B144 | 5411382
Czujnik poziomu płynu chłodzącego silnika | Patrz procedura 019-017. | QSF2.8 CM2880 F124 | 5411484
Czujnik poziomu płynu chłodzącego silnika | Patrz procedura 019-017. | QSF3.8 CM2350 F125 | 5411494
Czujnik poziomu płynu chłodzącego silnika | Patrz procedura 019-017. | QSX15 CM2350 X118 | 5467247
Czujnik poziomu płynu chłodzącego silnika | Patrz procedura 019-017. | QSG12 CM2350 G113 | 5467252
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B105 | 4332778
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L102 | 4332796
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2350 X105 | 4332667
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2350 X106 | 4332712
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B112 | 4358498
Sterownik wtrysku | Patrz procedura 019-031. | QSZ13 CM2150 Z101 | 4358364
Sterownik wtrysku | Patrz procedura 019-031. | QSZ13 CM2150 Z102 | 4358369
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F105 | 4358561
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F107 | 4367316
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B106 | 4367376
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSG12 CM2350 G110 | 4367323
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L107 | 4367386
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B130 | 4388668
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L118 | 4388673
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F119 | 4388703
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B122 | 4388767
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B145 | 5411273
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L122 | 5411278
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B144 | 5411382
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F124 | 5411484
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F125 | 5411494
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2350 X118 | 5467247
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSG12 CM2350 G113 | 5467252

Ostrzeżenia i przestrogi

PRZESTROGA

Aby uniknąć ryzyka uszkodzenia nowego sterownika wtrysku, przed wymianą modułu należy sprawdź wszystkie pozostałe, aktywne kody usterek.
PRZESTROGA

Aby uniknąć uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 196 aktywny?
KROK 2. | Sprawdź czujnik poziomu płynu chłodzącego silnik i jego obwód. |
 | KROK 2A. Przyjrzyj się czujnikowi poziomu płynu chłodzącego silnik i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 195 aktywny, a usterki 196 nieaktywny?
 | KROK 2C. Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika. | Kod usterki 196 jest aktywny?
KROK 3. | Sprawdź wiązkę przewodów producenta OEM. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 3B-1. Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu. |
 | KROK 3C. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3D. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykiem a masą. | Ponad 100 kiloomów?
 | KROK 3E. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 196 nieaktywny?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 196 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

Patrz procedura 019-362 w rozdziale 19

Krok z instruktażem 2 - Sprawdź czujnik poziomu płynu chłodzącego silnik i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi poziomu płynu chłodzącego silnik i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik poziomu płynu chłodzącego silnik od wiązki przewodów OEM.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza czujnika pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik poziomu płynu chłodzącego silnik od wiązki przewodów OEM.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 1 minutę i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 195 aktywny, a usterki 196 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz czujnik poziomu płynu chłodzącego silnik do wiązki przewodów OEM.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 196 aktywny?
TAK NIE

Wykryto uszkodzony czujnik poziomu płynu chłodzącego silnik.

Wymień czujnik poziomu płynu chłodzącego silnik. Zapoznaj się z procedurą 019-017 w powiązanej tabeli procedur.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź wiązkę przewodów OEM.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu.

Warunki

  • Ustaw kluczyk w położeniu wyłączenia
  • Odłącz wiązkę przewodów OEM od modułu sterowania silnikiem
  • Odłącz czujnik poziomu płynu chłodzącego silnik od wiązki przewodów OEM.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem powrotnym czujnika poziomu płynu chłodzącego umieszczonym w złączu sterownika wtrysku w wiązce przewodów OEM a stykiem powrotnym umieszczonym w złączu tego czujnika w wiązce przewodów OEM.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto rozwarcie obwodu powrotnego.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3B-1

Przejdź do 4A

Krok z instruktażem 3B-1 - Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od modułu sterowania silnikiem
  • Odłącz czujnik poziomu płynu chłodzącego silnik od wiązki przewodów OEM.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem sygnałowym czujnika poziomu płynu chłodzącego umieszczonym w złączu sterownika wtrysku w wiązce przewodów OEM a stykiem sygnałowym umieszczonym w złączu tego czujnika.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto rozwarcie obwodu sygnałowego.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz czujnik poziomu płynu chłodzącego silnik od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję i sprawdź występowanie zwarcia między stykiem sygnałowym czujnika poziomu płynu chłodzącego silnik w złączu sterownika wtrysku umieszczonym w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykiem a masą.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz czujnik poziomu płynu chłodzącego silnik od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykiem a masą.

  • Zmierz rezystancję i sprawdź występowanie zwarcia między stykiem sygnałowym czujnika poziomu płynu chłodzącego silnik w złączu sterownika wtrysku umieszczonym w wiązce przewodów OEM a masą na bloku silnika.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto zwarcie z masą.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3E

Przejdź do 4A

Krok z instruktażem 3E - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 1 minutę i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 196 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 30-STY-2017


KOD USTERKI 196 (czujnik 3-przewodowy) — obwód czujnika poziomu płynu chłodzącego nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Czujnik poziomu płynu chłodzącego silnika | Patrz procedura 019-017. | QSB6.7 CM2350 B105 | 4332778
Czujnik poziomu płynu chłodzącego silnika | Patrz procedura 019-017. | QSL9 CM2350 L102 | 4332796
Czujnik poziomu płynu chłodzącego silnika | Patrz procedura 019-017. | QSX15 CM2350 X105 | 4332667
Czujnik poziomu płynu chłodzącego silnika | Patrz procedura 019-017. | QSX15 CM2350 X106 | 4332712
Czujnik poziomu płynu chłodzącego silnika | Patrz procedura 019-017. | QSB6.7 CM2350 B112 | 4358498
Czujnik poziomu płynu chłodzącego silnik | Patrz procedura 019-017. | QSZ13 CM2150 Z101 | 4358364
Czujnik poziomu płynu chłodzącego silnik | Patrz procedura 019-017. | QSZ13 CM2150 Z102 | 4358369
Czujnik poziomu płynu chłodzącego silnika | Patrz procedura 019-017. | QSF2.8 CM2880 F105 | 4358561
Czujnik poziomu płynu chłodzącego silnika | Patrz procedura 019-017. | QSF3.8 CM2350 F107 | 4367316
Czujnik poziomu płynu chłodzącego silnika | Patrz procedura 019-017. | QSB4.5 CM2350 B106 | 4367376
Czujnik poziomu płynu chłodzącego silnika | Patrz procedura 019-017. | QSG12 CM2350 G110 | 4367323
Czujnik poziomu płynu chłodzącego silnika | Patrz procedura 019-017. | QSF2.8 CM2880 F114 | 4383734
Czujnik poziomu płynu chłodzącego silnika | Patrz procedura 019-017. | QSF2.8 CM2880 F131 | 5411489
Czujnik poziomu płynu chłodzącego silnika | Patrz procedura 019-017. | QSL9 CM2350 L107 | 4367386
Czujnik poziomu płynu chłodzącego silnika | Patrz procedura 019-017. | QSB6.7 CM2350 B130 | 4388668
Czujnik poziomu płynu chłodzącego silnika | Patrz procedura 019-017. | QSL9 CM2350 L118 | 4388673
Czujnik poziomu płynu chłodzącego silnika | Patrz procedura 019-017. | QSF3.8 CM2350 F119 | 4388703
Czujnik poziomu płynu chłodzącego silnika | Patrz procedura 019-017. | QSF3.8 CM2350 F118 | 4388708
Czujnik poziomu płynu chłodzącego silnika | Patrz procedura 019-017. | QSB4.5 CM2350 B122 | 4388767
Czujnik poziomu płynu chłodzącego silnika | Patrz procedura 019-017. | QSB6.7 CM2350 B145 | 5411273
Czujnik poziomu płynu chłodzącego silnika | Patrz procedura 019-017. | QSL9 CM2350 L122 | 5411278
Czujnik poziomu płynu chłodzącego silnika | Patrz procedura 019-017. | QSB4.5 CM2350 B144 | 5411382
Czujnik poziomu płynu chłodzącego silnika | Patrz procedura 019-017. | QSF2.8 CM2880 F124 | 5411484
Czujnik poziomu płynu chłodzącego silnika | Patrz procedura 019-017. | QSF3.8 CM2350 F125 | 5411494
Czujnik poziomu płynu chłodzącego silnika | Patrz procedura 019-017. | QSG12 CM2350 G113 | 5467252
Czujnik poziomu płynu chłodzącego silnika | Patrz procedura 019-017. | QSX15 CM2350 X118 | 5467247

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3164133 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź kody usterek dotyczące zasilania czujników. | Kod usterki 1696 aktywny?
 | KROK 1B. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 196 nieaktywny?
KROK 2. | Sprawdź czujnik poziomu płynu chłodzącego silnik i jego obwód. |
 | KROK 2A. Przyjrzyj się czujnikowi poziomu płynu chłodzącego silnik i połączeniom elektrycznym. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny. | Między 4,75 V a 5,25 V?
 | KROK 2C. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 195 aktywny, a usterki 196 nieaktywny?
 | KROK 2D. Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika. | Kod usterki 196 aktywny?
KROK 3. | Sprawdź wiązkę przewodów producenta OEM i sterownika wtrysku. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 3C. Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 3D. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3E. Sprawdź, czy nie ma zwarcia między stykiem a masą. | Ponad 100 kiloomów.
 | KROK 3F. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 196 nieaktywny?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź kody usterek dotyczące zasilania czujników.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź kody usterek dotyczące zasilania czujników.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1696 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Patrz kod usterki 1696.

Przejdź do 1B

Krok z instruktażem 1B - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy kod usterki jest nieaktywny.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 196 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź czujnik poziomu płynu chłodzącego silnik i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi poziomu płynu chłodzącego silnik i połączeniom elektrycznym.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik poziomu płynu chłodzącego silnik od wiązki przewodów OEM.

Działanie

Przyjrzyj się połączeniom wiązki przewodów OEM i czujnika poziomu płynu chłodzącego silnik pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik poziomu płynu chłodzącego silnik od wiązki przewodów OEM.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie zasilania i obwód powrotny.

  • W złączu czujnika poziomu płynu chłodzącego silnik w wiązce przewodów OEM zmierz napięcie między stykami zasilania i powrotnym tego czujnika.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Między 4,75 V a 5,25 V?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik poziomu płynu chłodzącego silnik od wiązki przewodów OEM.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • W złączu czujnika poziomu płynu chłodzącego silnik w wiązce przewodów OEM zamontuj przewód rozruchowy między stykami zasilania i sygnałowym tego czujnika.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 195 aktywny, a usterki 196 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2D

Przejdź do 3A

Krok z instruktażem 2D - Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik poziomu płynu chłodzącego silnik od wiązki przewodów OEM.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 196 aktywny?
TAK NIE

Wykryto uszkodzony czujnik.

Wymień czujnik poziomu płynu chłodzącego silnik. Zapoznaj się z procedurą 019-017 w powiązanej tabeli procedur.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów OEM.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów OEM.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz czujnik poziomu płynu chłodzącego silnik od wiązki przewodów OEM.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem zasilania czujnika poziomu płynu chłodzącego umieszczonym w złączu sterownika wtrysku w wiązce przewodów OEM a stykiem zasilania umieszczonym w złączu tego czujnika w wiązce przewodów OEM.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto rozwarcie obwodu zasilania.

Wykonaj pomiary poszczególnych wiązek przewodów połączonych szeregowo, aby ustalić, w której z nich znajduje się rozwarcie obwodu.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz czujnik poziomu płynu chłodzącego silnik od wiązki przewodów OEM.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem sygnałowym czujnika poziomu płynu chłodzącego umieszczonym w złączu sterownika wtrysku w wiązce przewodów OEM a stykiem sygnałowym umieszczonym w złączu tego czujnika w wiązce przewodów OEM.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto rozwarcie obwodu sygnałowego.

Wykonaj pomiary poszczególnych wiązek przewodów połączonych szeregowo, aby ustalić, w której z nich znajduje się rozwarcie obwodu.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz czujnik poziomu płynu chłodzącego silnik od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnałowym czujnika poziomu płynu chłodzącego silnik w złączu sterownika wtrysku umieszczonym w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM na linii sygnałowej wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3E

Przejdź do 4A

Krok z instruktażem 3E - Sprawdź, czy nie ma zwarcia między stykiem a masą.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz czujnik poziomu płynu chłodzącego silnik od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykiem a masą.

  • Zmierz rezystancję między stykiem sygnałowym czujnika poziomu płynu chłodzącego silnik w złączu sterownika wtrysku umieszczonym w wiązce przewodów OEM a masą.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM w obwodzie przewodu sygnałowego wykryto zwarcie między stykiem a masą.

Sprawdź wszystkie wiązki przewodów połączone szeregowo i na tej podstawie ustal, w której istnieje zwarcie obwodu sygnałowego z masą.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3F

Przejdź do 4A

Krok z instruktażem 3F - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 196 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

Trzeba od początku wykonać procedury rozwiązywania problemów.

Przejdź do 4A

Przejdź do 1A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 17-MAR-2017


KOD USTERKI 197 — poziom płynu chłodzącego — dane prawidłowe, ale poniżej zwykłego zakresu roboczego — umiarkowany poziom istotności

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Układ chłodzenia | Patrz procedura 008-018. | ISB6.7 CM2350 B101 | 2883567
Układ chłodzenia | Patrz procedura 008-018. | ISL9 CM2350 L101 | 4310787
Układ chłodzenia | Patrz procedura 008-018. | ISL9 CM2350 L111 | 4367223
Układ chłodzenia | Patrz procedura 008-018. | ISX12 CM2350 X102 | 4310646
Układ chłodzenia | Patrz procedura 008-018. | ISX15 CM2350 X101 | 4310641
Układ chłodzenia | Patrz procedura 008-018. | ISX15 CM2250 SN | 4310736
Układ chłodzenia | Patrz procedura 008-018. | ISB4.5 CM2350 B104 | 4332646
Układ chłodzenia | Patrz procedura 008-018. | ISB6.7 CM2350 B103 | 4332641
Układ chłodzenia | Patrz procedura 008-018. | QSK19 CM2350 K105 | 4326157
Układ chłodzenia | Patrz procedura 008-018. | QSB6.7 CM2350 B105 | 4332778
Układ chłodzenia | Patrz procedura 008-018. | QSL9 CM2350 L102 | 4332796
Układ chłodzenia | Patrz procedura 008-018. | QSK50 CM2350 K108 | 4332823
Układ chłodzenia | Patrz procedura 008-018. | QSK60 CM2350 K116 | 4367444
Układ chłodzenia | Patrz procedura 008-018. | QSK95 CM2350 K111 | 4358519
Układ chłodzenia | Patrz procedura 008-018. | QSB6.7 CM2350 B112 | 4358498
Układ chłodzenia | Patrz procedura 008-018. | QSZ13 CM2150 Z101 | 4358364
Układ chłodzenia | Patrz procedura 008-018. | QSZ13 CM2150 Z102 | 4358369
Układ chłodzenia | Patrz procedura 008-018. | QSF2.8 CM2880 F105 | 4358561
Układ chłodzenia | Patrz procedura 008-018. | QSF3.8 CM2350 F107 | 4367316
Układ chłodzenia | Patrz procedura 008-018. | QSB4.5 CM2350 B106 | 4367376
Układ chłodzenia | Patrz procedura 008-018. | QSG12 CM2350 G110 | 4367323
Układ chłodzenia | Patrz procedura 008-018. | ISV5.0 CM3230 V104 | 4367291
Układ chłodzenia | Patrz procedura 008-018. | QSF2.8 CM2880 F114 | 4383734
Układ chłodzenia | Patrz procedura 008-018. | QSK60 CM2350 K117 | 4367449
Układ chłodzenia | Patrz procedura 008-018. | QSL9 CM2350 L107 | 4367386
Układ chłodzenia | Patrz procedura 008-018. | QSB6.7 CM2350 B130 | 4388668
Układ chłodzenia | Patrz procedura 008-018. | QSL9 CM2350 L118 | 4388673
Układ chłodzenia | Patrz procedura 008-018. | QSK60 CM2350 K121 | 4388645
Układ chłodzenia | Patrz procedura 008-018. | QSF3.8 CM2350 F119 | 4388703
Układ chłodzenia | Patrz procedura 008-018. | QSF3.8 CM2350 F118 | 4388708
Układ chłodzenia | Patrz procedura 008-018. | QSB4.5 CM2350 B122 | 4388767
Układ chłodzenia | Patrz procedura 008-018. | ISB6.7 CM2350 B142 | 5411131
Układ chłodzenia | Patrz procedura 008-018. | X15 CM2350 X114B | 5411181
Układ chłodzenia | Patrz procedura 008-018. | X15 CM2350 X116B | 5411186
Układ chłodzenia | Patrz procedura 008-018. | B6.7 CM2350 B121B | 5411223
Układ chłodzenia | Patrz procedura 008-018. | L9 CM2350 L116B | 5411330
Układ chłodzenia | Patrz procedura 008-018. | B4.5 CM2350 B129B | 5411247
Układ chłodzenia | Patrz procedura 008-018. | B4.5 CM2350 B147B | 5411252
Układ chłodzenia | Patrz procedura 008-018. | B6.7 CM2350 B135B | 5411257
Układ chłodzenia | Patrz procedura 008-018. | B6.7 CM2350 B148B | 5411262
Układ chłodzenia | Patrz procedura 008-018. | L9 CM2350 L119B | 5411267
Układ chłodzenia | Patrz procedura 008-018. | QSB6.7 CM2350 B145 | 5411273
Układ chłodzenia | Patrz procedura 008-018. | QSL9 CM2350 L122 | 5411278
Układ chłodzenia | Patrz procedura 008-018. | QSB4.5 CM2350 B144 | 5411382
Układ chłodzenia | Patrz procedura 008-018. | L9 CM2350 L123B | 5411465
Układ chłodzenia | Patrz procedura 008-018. | QSF2.8 CM2880 F124 | 5411484
Układ chłodzenia | Patrz procedura 008-018. | QSF2.8 CM2880 F131 | 5411489
Układ chłodzenia | Patrz procedura 008-018. | QSF3.8 CM2350 F125 | 5411494
Układ chłodzenia | Patrz procedura 008-018. | QSG12 CM2350 G113 | 5467252
Układ chłodzenia | Patrz procedura 008-018. | QSX15 CM2350 X118 | 5467247

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź kod usterki 197. | Aktywne lub nieaktywne wystąpienia kodu usterki 197?
KROK 2. | Sprawdź kalibrację sterownika wtrysku i usuń kody usterek. |
 | KROK 2A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 2B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź kod usterki 197.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występują kody usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Aktywne lub nieaktywne wystąpienia kodu usterki 197?
TAK NIE

Uzupełnij płyn chłodzący w silniku. Zapoznaj się z procedurą 008-018 w tabeli procedur powiązanych.

Odpowiednie informacje zawiera schemat rozwiązywania problemów na podstawie objawu utraty płynu chłodzącego.

Jeśli kod usterki 197 jest aktywny, a poziom płynu chłodzącego nie jest niski, prawdopodobnie przyczyną jest wadliwie działający czujnik poziomu płynu chłodzącego. Przed wymianą czujnika poziomu płynu chłodzącego należy zapoznać się z informacjami serwisowymi producenta sprzętu.

Jeśli pojazd jest wyposażony w podwójne czujniki poziomu chłodziwa, kod usterki 197 ustawia się dla zamontowanego najniżej w zbiorniku czujnika poziomu chłodziwa. Wymień wyłącznie czujnik poziomu chłodziwa zamontowany najniżej.

Brak naprawy

Przejdź do 2A

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 2A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 2B

Przejdź do 2B

Krok z instruktażem 2B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Upewnij się, że wszystkie czynności zostały wykonane. Jeśli wszystkie czynności zostały wykonane, postępuj zgodnie z procesem eskalacji problemów technicznych.

Naprawa zakończona.

Naprawa zakończona.

Ostatnia modyfikacja: 15-MAJ-2017


KOD USTERKI 234 — czujnik prędkości/położenia wału korbowego silnika — dane poprawne, ale powyżej zwykłego zakresu roboczego — najwyższy poziom istotności

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2250 | 4022254
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB4.5, ISB6.7, ISD4.5 i ISD6.7 CM2150 SN | 4022188
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB/ISD4.5 CM2150 B119 | 4358465
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB/ISD6.7 CM2150 B120 | 4358470
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB4.5 CM2350 B104 | 4332646
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B101 | 2883567
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B103 | 4332641
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISC8.3 i ISL9 CM2250 | 4022257
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F101 | 4310846
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2220 F103 | 4310839
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2220 F110 | 4358480
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL8.9 CM2150 L110 | 4358475
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL8.9 CM2150 SN | 4022190
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL9 CM2350 L101 | 4310787
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL9 CM2350 L111 | 4367223
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISM11 CM876 SN | 4022196
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2250 GX CM2250 | 4022250
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX12/ISX11.9 CM2250 | 2883445
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX12 CM2350 X102 | 4310646
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2250 SN | 4310736
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2350 X101 | 4310641
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISZ13 CM2150 | 4022133
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 do zastosowań morskich | 4310611
Moduł sterowania silnikiem | Patrz procedura 019-031. | PowerGen QSX15 CM2250 | 4310664
Moduł sterowania silnikiem | Patrz procedura 019-031. | PowerGen QSX15 CM2250 ECF | 4310661
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB3.3 CM2250 EC | 2883647
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 | 4022255
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 EC | 2883621
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2250 | 4022256
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX11.9 CM2250 ECF | 2883561
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2250 ECF | 2883557
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK78 CM2250 K104 | 4332682
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK23 CM2250 K109 | 4367358
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B105 | 4332778
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 M CM2250 L106 | 4358343
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L102 | 4332796
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B112 | 4358498
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSZ13 CM2150 Z101 | 4358364
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSZ13 CM2150 Z102 | 4358369
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F105 | 4358561
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F107 | 4367316
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2350 F109 | 4367218
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B106 | 4367376
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSG12 CM2350 G110 | 4367323
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISV5.0 CM3230 V104 | 4367291
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F114 | 4383734
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK60 CM2250 K112 | 4367454
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F117 | 4388578
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L107 | 4367386
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B130 | 4388668
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L118 | 4388673
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F119 | 4388703
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B122 | 4388767
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F126 | 5411159
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2250 B131 | 4388774
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB3.3 CM2250 B137 | 5411058
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B142 | 5411131
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2250 X115 | 4388739
Moduł sterowania silnikiem | Patrz procedura 019-031. | X15 CM2350 X114B | 5411181
Moduł sterowania silnikiem | Patrz procedura 019-031. | X15 CM2350 X116B | 5411186
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B121B | 5411223
Moduł sterowania silnikiem | Patrz procedura 019-031. | F3.8 CM2350 F120B | 5411237
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L116B | 5411330
Moduł sterowania silnikiem | Patrz procedura 019-031. | B4.5 CM2350 B129B | 5411247
Moduł sterowania silnikiem | Patrz procedura 019-031. | B4.5 CM2350 B147B | 5411252
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B135B | 5411257
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B148B | 5411262
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L119B | 5411267
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B145 | 5411273
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L122 | 5411278
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B144 | 5411382
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L123B | 5411465
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F124 | 5411484
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F131 | 5411489
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2350 X118 | 5467247
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSG12 CM2350 G113 | 5467252
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F125 | 5411494
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F122 | 5467376

Ostrzeżenia i przestrogi

OSTRZEŻENIE

Silnik wysokoprężny nie może pracować w miejscach, w których istnieje ryzyko wystąpienia palnych oparów. Opary mogą zostać wciągnięte przez układ dolotowy powietrza i spowodować przyspieszenie silnika i zbyt wysokie obroty, co może doprowadzić do pożaru, eksplozji lub uszkodzenia urządzeń i mienia. Dostępnych jest wiele zabezpieczeń, np. urządzenia odcinające dopływ powietrza w celu ograniczenia ryzyka wystąpienia zbyt wysokich obrotów, gdy z racji danego zastosowania silnik pracuje w środowisku palnym (w wyniku wycieku paliwa lub gazu.). Pamiętaj, że firma Cummins Inc. nie jest w stanie przewidzieć, w jaki sposób będziesz eksploatować silnik. Właściciel i operator sprzętu są odpowiedzialni za jego bezpieczną pracę w niesprzyjającym środowisku. Skontaktuj się z autoryzowanym serwisem firmy Cummins®, aby uzyskać więcej informacji.
PRZESTROGA

Jeśli prędkość obrotowa silnika utrzymuje się powyżej 3500 obr./min, należy natychmiast wyłączyć silnik. W przeciwnym razie może dojść do uszkodzenia silnika.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Ustal przyczynę nadmiernej prędkości obrotowej silnika. |
 | KROK 1A. Sprawdź poprawność warunków pracy. | Zjazd w dół?
 | KROK 1B. Sprawdź obecność alternatywnych źródeł paliwa. | Istnieje alternatywne źródło paliwa?
 | KROK 1C. Sprawdź prędkość obrotową silnika w testerze INSITE™. | Odczyt prędkości obrotowej poprawny?
 | KROK 1D. Sprawdź istnienie aktywnego kodu usterki przy niskiej prędkości obrotowej. | Nieaktywny kod usterki przy niskiej prędkości obrotowej?
 | KROK 1E. Sprawdź działanie pojazdu. | Kod usterki 234 nieaktywny?
KROK 2. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 2A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 2B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Ustal przyczynę nadmiernej prędkości obrotowej silnika.

Krok z instruktażem 1A - Sprawdź poprawność warunków pracy.

Warunki

  • Wyłącz stacyjkę.

Działanie

Sprawdź poprawność warunków pracy.

  • Sprawdź, czy w momencie zarejestrowania usterki pojazd zjeżdżał w dół.

Zjazd w dół?
TAK NIE
Brak naprawy

Sprawdź silnik pod kątem uszkodzeń.

  • Układ elektroniczny funkcjonuje prawidłowo.
  • Sprawdź podstawę silnika pod kątem uszkodzeń na skutek nadmiernej prędkości.

Przejdź do 1B

Przejdź do 2A

Krok z instruktażem 1B - Sprawdź obecność alternatywnych źródeł paliwa.

Warunki

  • Wyłącz stacyjkę.

Działanie

Sprawdź obecność alternatywnych źródeł paliwa.

  • Sprawdź, czy kierowca zgłosił zdarzenie zależne od ilości dostarczanego paliwa, gdzie silnik gwałtownie przyspieszył do wartości powyżej 3400 obr./min, po czym łagodnie wytracił obroty do tego poziomu.

Istnieje alternatywne źródło paliwa?
TAK NIE

Odszukaj wszelkie alternatywne źródła paliwa, takie jak łatwopalne opary znajdujące się w pobliżu silnika, uszkodzone uszczelki turbosprężarki itd.

Brak naprawy

Przejdź do 2A

Przejdź do 1C

Krok z instruktażem 1C - Sprawdź prędkość obrotową silnika w testerze INSITE™.

Warunki

  • Włącz stacyjkę.
  • Silnik pracuje.

Działanie

Sprawdź prędkość obrotową silnika w testerze INSITE™.

Porównaj odczyt prędkości obrotowej silnika w testerze INSITE™ z odczytem w narzędziu mechanicznym lub na obrotomierzu w desce rozdzielczej.

Odczyt prędkości obrotowej poprawny?
TAK NIE
Brak naprawy

Skontroluj czujniki prędkości obrotowej silnika na wale korbowym i wałku rozrządu w sposób opisany dla kodów usterek 689 i 778.

Przejdź do 1D

Usunąć kody usterek 689 i 778.

Krok z instruktażem 1D - Sprawdź istnienie aktywnego kodu usterki przy niskiej prędkości obrotowej.

Warunki

  • Włącz stacyjkę.

Działanie

Jeśli silnik nie pracuje z prędkością powyżej 3200 obr./min, sprawdź obecność aktywnego kodu usterki 234.

Nieaktywny kod usterki przy niskiej prędkości obrotowej?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Przejdź do 1E

Przejdź do 2A

Krok z instruktażem 1E - Sprawdź działanie pojazdu.

Warunki

  • Włącz stacyjkę.

Działanie

Przetestuj pojazd na drodze lub jednostkę pływającą na wodzie, aby ustalić, czy wciąż występuje nadmierna prędkość.

Kod usterki 234 nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Przejdź do 2A

Przejdź do 1A

Krok z instruktażem 2 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 2A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 2B

Przejdź do 2B

Krok z instruktażem 2B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 13-MAJ-2017


KOD USTERKI 235 — poziom płynu chłodzącego — dane prawidłowe, ale poniżej zwykłego zakresu roboczego — najwyższy poziom istotności

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Układ chłodzenia | Patrz procedura 008-018. | ISX12 CM2350 X102 | 4310646
Układ chłodzenia | Patrz procedura 008-018. | ISX15 CM2350 X101 | 4310641
Układ chłodzenia | Patrz procedura 008-018. | QSK19 CM2350 K105 | 4326157
Układ chłodzenia | Patrz procedura 008-018. | QSB6.7 CM2350 B105 | 4332778
Układ chłodzenia | Patrz procedura 008-018. | QSL9 CM2350 L102 | 4332796
Układ chłodzenia | Patrz procedura 008-018. | QSK50 CM2350 K108 | 4332823
Układ chłodzenia | Patrz procedura 008-018. | QSK95 CM2350 K111 | 4358519
Układ chłodzenia | Patrz procedura 008-018. | QSB6.7 CM2350 B112 | 4358498
Układ chłodzenia | Patrz procedura 008-018. | QSZ13 CM2150 Z101 | 4358364
Układ chłodzenia | Patrz procedura 008-018. | QSZ13 CM2150 Z102 | 4358369
Układ chłodzenia | Patrz procedura 008-018. | QSF2.8 CM2880 F105 | 4358561
Układ chłodzenia | Patrz procedura 008-018. | QSF3.8 CM2350 F107 | 4367316
Układ chłodzenia | Patrz procedura 008-018. | QSK60 CM2350 K116 | 4367444
Układ chłodzenia | Patrz procedura 008-018. | QSB4.5 CM2350 B106 | 4367376
Układ chłodzenia | Patrz procedura 008-018. | QSG12 CM2350 G110 | 4367323
Układ chłodzenia | Patrz procedura 008-018. | QSK60 CM2350 K117 | 4367449
Układ chłodzenia | Patrz procedura 008-018. | QSF2.8 CM2880 F114 | 4383734
Układ chłodzenia | Patrz procedura 008-018. | QSL9 CM2350 L107 | 4367386
Układ chłodzenia | Patrz procedura 008-018. | QSB6.7 CM2350 B130 | 4388668
Układ chłodzenia | Patrz procedura 008-018. | QSL9 CM2350 L118 | 4388673
Układ chłodzenia | Patrz procedura 008-018. | QSK60 CM2350 K121 | 4388645
Układ chłodzenia | Patrz procedura 008-018. | QSF3.8 CM2350 F119 | 4388703
Układ chłodzenia | Patrz procedura 008-018. | QSF3.8 CM2350 F118 | 4388708
Układ chłodzenia | Patrz procedura 008-018. | QSB4.5 CM2350 B122 | 4388767
Układ chłodzenia | Patrz procedura 008-018. | QSB4.5 CM2250 B131 | 4388774
Układ chłodzenia | Patrz procedura 008-018. | QSB3.3 CM2250 B137 | 5411058
Układ chłodzenia | Patrz procedura 008-018. | X15 CM2350 X114B | 5411181
Układ chłodzenia | Patrz procedura 008-018. | X15 CM2350 X114B | 5411186
Układ chłodzenia | Patrz procedura 008-018. | B6.7 CM2350 B121B | 5411223
Układ chłodzenia | Patrz procedura 008-018. | QSB4.5 CM2350 B144 | 5411382
Układ chłodzenia | Patrz procedura 008-018. | QSB6.7 CM2350 B145 | 5411273
Układ chłodzenia | Patrz procedura 008-018. | QSL9 CM2350 L122 | 5411278
Układ chłodzenia | Patrz procedura 008-018. | QSF2.8 CM2880 F124 | 5411484
Układ chłodzenia | Patrz procedura 008-018. | QSF2.8 CM2880 F131 | 5411489
Układ chłodzenia | Patrz procedura 008-018. | QSX15 CM2350 X118 | 5467247
Układ chłodzenia | Patrz procedura 008-018. | QSG12 CM2350 G113 | 5467252
Układ chłodzenia | Patrz procedura 008-018. | QSF3.8 CM2350 F125 | 5411494

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź kod usterki 235. | Aktywne lub nieaktywne wystąpienia kodu usterki 235?
KROK 2. | Sprawdź kalibrację sterownika wtrysku i usuń kody usterek. |
 | KROK 2A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 2B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź kod usterki 235.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występują kody usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Aktywne lub nieaktywne wystąpienia kodu usterki 235?
TAK NIE

Uzupełnij płyn chłodzący w silniku. Zapoznaj się z procedurą 008-018 w tabeli procedur powiązanych.

Jeśli kod usterki 235 jest aktywny, a poziom płynu chłodzącego nie jest niski, prawdopodobna przyczyna to wadliwie działający czujnik poziomu płynu chłodzącego. Przed wymianą czujnika poziomu płynu chłodzącego należy zapoznać się z informacjami serwisowymi producenta sprzętu.

Brak naprawy

Przejdź do 2A

Naprawa zakończona.

Krok z instruktażem 2 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 2A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i wersję podane w module sterowania silnikiem z wersjami kalibracji podanymi w historii wersji kalibracji modułu sterowania silnikiem i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 2B

Przejdź do 1A

Krok z instruktażem 2B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Powrócić do kroków usuwania usterek lub skontaktować się z najbliższym, autoryzowanym przedstawicielem firmy Cummins®, jeśli wszystkie kroki zostały ukończone i ponownie zweryfikowane.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 15-MAJ-2017


KOD USTERKI 238 — obwód zasilania czujników nr 3 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK19 CM2350 K105 | 4326157
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK50 CM2350 K108 | 4332823
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK95 CM2350 K111 | 4358519
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK60 CM2350 K116 | 4367444
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK60 CM2350 K117 | 4367449
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L107 | 4367386
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F117 | 4388578
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B130 | 4388668
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L118 | 4388673
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK60 CM2350 K121 | 4388645
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F119 | 4388703
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B122 | 4388767
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 B128 | 4388601
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F126 | 5411159
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2250 B131 | 4388774
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB3.3 CM2250 B137 | 5411058
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B142 | 5411131
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2250 X115 | 4388739
Moduł sterowania silnikiem | Patrz procedura 019-031. | X15 CM2350 X114B | 5411181
Moduł sterowania silnikiem | Patrz procedura 019-031. | X15 CM2350 X116B | 5411186
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B121B | 5411223
Moduł sterowania silnikiem | Patrz procedura 019-031. | F3.8 CM2350 F120B | 5411237
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L116B | 5411330
Moduł sterowania silnikiem | Patrz procedura 019-031. | B4.5 CM2350 B129B | 5411247
Moduł sterowania silnikiem | Patrz procedura 019-031. | B4.5 CM2350 B147B | 5411252
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B135B | 5411257
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B148B | 5411262
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L119B | 5411267
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B145 | 5411273
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L122 | 5411278
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B144 | 5411382
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L123B | 5411465
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2350 X118 | 5467247
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSG12 CM2350 G113 | 5467252
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F125 | 5411494
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F124 | 5411484
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F131 | 5411489
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F122 | 5467376
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK19 CM2350 K105 | 4326157
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK50 CM2350 K108 | 4332823
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK95 CM2350 K111 | 4358519
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK60 CM2350 K116 | 4367444
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK60 CM2350 K117 | 4367449
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L107 | 4367386
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF2.8 CM2220 F117 | 4388578
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B130 | 4388668
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L118 | 4388673
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK60 CM2350 K121 | 4388645
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F119 | 4388703
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F118 | 4388708
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2350 B122 | 4388767
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2250 B128 | 4388601
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF2.8 CM2220 F126 | 5411159
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2250 B131 | 4388774
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB3.3 CM2250 B137 | 5411058
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2350 B142 | 5411131
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX15 CM2250 X115 | 4388739
Wiązka przewodów silnika | Patrz procedura 019-043. | X15 CM2350 X114B | 5411181
Wiązka przewodów silnika | Patrz procedura 019-043. | X15 CM2350 X116B | 5411186
Wiązka przewodów silnika | Patrz procedura 019-043. | B6.7 CM2350 B121B | 5411223
Wiązka przewodów silnika | Patrz procedura 019-043. | F3.8 CM2350 F120B | 5411237
Wiązka przewodów silnika | Patrz procedura 019-043. | L9 CM2350 L116B | 5411330
Wiązka przewodów silnika | Patrz procedura 019-043. | B4.5 CM2350 B129B | 5411247
Wiązka przewodów silnika | Patrz procedura 019-043. | B4.5 CM2350 B147B | 5411252
Wiązka przewodów silnika | Patrz procedura 019-043. | B6.7 CM2350 B135B | 5411257
Wiązka przewodów silnika | Patrz procedura 019-043. | B6.7 CM2350 B148B | 5411262
Wiązka przewodów silnika | Patrz procedura 019-043. | L9 CM2350 L119B | 5411267
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B145 | 5411273
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L122 | 5411278
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2350 B144 | 5411382
Wiązka przewodów silnika | Patrz procedura 019-043. | L9 CM2350 L123B | 5411465
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX15 CM2350 X118 | 5467247
Wiązka przewodów silnika | Patrz procedura 019-043. | QSG12 CM2350 G113 | 5467252
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F125 | 5411494
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF2.8 CM2880 F124 | 5411484
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF2.8 CM2880 F131 | 5411489
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF2.8 CM2220 F122 | 5467376
Czujnik położenia wału korbowego | Patrz procedura 019-365. | QSK95 CM2350 K111 | 4358519
Czujnik położenia wału korbowego | Patrz procedura 019-365. | QSK19 CM2350 K105 | 4326157
Czujnik położenia wału korbowego | Patrz procedura 019-365. | QSK50 CM2350 K108 | 4332823
Czujnik położenia wału korbowego | Patrz procedura 019-365. | QSK60 CM2350 K116 | 4367444
Czujnik położenia wału korbowego | Patrz procedura 019-365. | QSK60 CM2350 K117 | 4367449
Czujnik położenia wału korbowego | Patrz procedura 019-365. | QSL9 CM2350 L107 | 4367386
Czujnik położenia wału korbowego | Patrz procedura 019-365. | ISF2.8 CM2220 F117 | 4388578
Czujnik położenia wału korbowego | Patrz procedura 019-365. | QSB6.7 CM2350 B130 | 4388668
Czujnik położenia wału korbowego | Patrz procedura 019-365. | QSL9 CM2350 L118 | 4388673
Czujnik położenia wału korbowego | Patrz procedura 019-365. | QSK60 CM2350 K121 | 4388645
Czujnik położenia wału korbowego | Patrz procedura 019-365. | QSF3.8 CM2350 F119 | 4388703
Czujnik położenia wału korbowego | Patrz procedura 019-365. | QSF3.8 CM2350 F118 | 4388708
Czujnik położenia wału korbowego | Patrz procedura 019-365. | QSB4.5 CM2350 B122 | 4388767
Czujnik położenia wału korbowego | Patrz procedura 019-365. | QSB6.7 CM2250 B128 | 4388601
Czujnik położenia wału korbowego | Patrz procedura 019-365. | ISF2.8 CM2220 F126 | 5411159
Czujnik położenia wału korbowego | Patrz procedura 019-365. | QSB4.5 CM2250 B131 | 4388774
Czujnik położenia wału korbowego | Patrz procedura 019-365. | QSB3.3 CM2250 B137 | 5411058
Czujnik położenia wału korbowego | Patrz procedura 019-365. | ISB6.7 CM2350 B142 | 5411131
Czujnik położenia wału korbowego | Patrz procedura 019-365. | QSX15 CM2250 X115 | 4388739
Czujnik położenia wału korbowego | Patrz procedura 019-365. | X15 CM2350 X114B | 5411181
Czujnik położenia wału korbowego | Patrz procedura 019-365. | X15 CM2350 X116B | 5411186
Czujnik położenia wału korbowego | Patrz procedura 019-365. | B6.7 CM2350 B121B | 5411223
Czujnik położenia wału korbowego | Patrz procedura 019-365. | F3.8 CM2350 F120B | 5411237
Czujnik położenia wału korbowego | Patrz procedura 019-365. | L9 CM2350 L116B | 5411330
Czujnik położenia wału korbowego | Patrz procedura 019-365. | B4.5 CM2350 B129B | 5411247
Czujnik położenia wału korbowego | Patrz procedura 019-365. | B4.5 CM2350 B147B | 5411252
Czujnik położenia wału korbowego | Patrz procedura 019-365. | B6.7 CM2350 B135B | 5411257
Czujnik położenia wału korbowego | Patrz procedura 019-365. | B6.7 CM2350 B148B | 5411262
Czujnik położenia wału korbowego | Patrz procedura 019-365. | L9 CM2350 L119B | 5411267
Czujnik położenia wału korbowego | Patrz procedura 019-365. | QSB6.7 CM2350 B145 | 5411273
Czujnik położenia wału korbowego | Patrz procedura 019-365. | QSL9 CM2350 L122 | 5411278
Czujnik położenia wału korbowego | Patrz procedura 019-365. | QSB4.5 CM2350 B144 | 5411382
Czujnik położenia wału korbowego | Patrz procedura 019-365. | L9 CM2350 L123B | 5411465
Czujnik położenia wału korbowego | Patrz procedura 019-365. | QSX15 CM2350 X118 | 5467247
Czujnik położenia wału korbowego | Patrz procedura 019-365. | QSG12 CM2350 G113 | 5467252
Czujnik położenia wału korbowego | Patrz procedura 019-365. | QSF3.8 CM2350 F125 | 5411494
Czujnik położenia wału korbowego | Patrz procedura 019-365. | QSF2.8 CM2880 F124 | 5411484
Czujnik położenia wału korbowego | Patrz procedura 019-365. | QSF2.8 CM2880 F131 | 5411489
Czujnik położenia wału korbowego | Patrz procedura 019-365. | ISF2.8 CM2220 F122 | 5467376

Ostrzeżenia i przestrogi

PRZESTROGA

Aby uniknąć ryzyka uszkodzenia nowego sterownika wtrysku, przed wymianą modułu należy sprawdź wszystkie pozostałe, aktywne kody usterek.
PRZESTROGA

Aby uniknąć uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 238 aktywny?
KROK 2. | Sprawdź czujniki i obwody podłączone do obwodów zasilania i powrotnego czujników. |
 | KROK 2A. Przyjrzyj się czujnikowi położenia silnika i obwodowi podłączonemu do obwodu zasilania i powrotnego czujnika. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 238 aktywny?
KROK 3. | Skontroluj sterownik wtrysku. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 238 aktywny?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i wykasować kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 238 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Sprawdź czujniki i obwody podłączone do obwodów zasilania i powrotnego czujników.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi położenia silnika i obwodowi podłączonemu do obwodu zasilania i powrotnego czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik położenia silnika od wiązki przewodów silnika.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza czujnika pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Użyj następującej procedury, aby uzyskać ogólne informacje na temat technik kontroli. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Napraw lub wymień wiązkę przewodów silnika. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

 Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik położenia silnika od wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 238 aktywny?
TAK NIE
Brak naprawy

Wymień czujnik położenia wału korbowego. Zapoznaj się z procedurą 019-365 w tabeli procedur powiązanych.

Przejdź do 3A

Przejdź do 4A

Krok z instruktażem 3 - Skontroluj sterownik wtrysku.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza czujnika pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Użyj następującej procedury, aby uzyskać ogólne informacje na temat technik kontroli. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Napraw lub wymień wiązkę przewodów silnika. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

 Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 238 aktywny?
TAK NIE

Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Napraw lub wymień wiązkę przewodów silnika. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 16-MAJ-2017


KOD USTERKI 239 — obwód zasilania czujników nr 3 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK50 CM2350 K108 | 4332823
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK95 CM2350 K111 | 4358519
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK60 CM2350 K116 | 4367444
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK60 CM2350 K117 | 4367449
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L107 | 4367386
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F117 | 4388578
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2250 L115 | 4388626
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK60 CM2350 L121 | 4388645
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 B128 | 4388601
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B130 | 4388668
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L118 | 4388673
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F119 | 4388703
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B122 | 4388767
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F126 | 5411159
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2250 B131 | 4388774
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB3.3 CM2250 B137 | 5411058
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B142 | 5411131
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2250 X115 | 4388739
Moduł sterowania silnikiem | Patrz procedura 019-031. | X15 CM2350 X114B | 5411181
Moduł sterowania silnikiem | Patrz procedura 019-031. | X15 CM2350 X116B | 5411186
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B121B | 5411223
Moduł sterowania silnikiem | Patrz procedura 019-031. | F3.8 CM2350 F120B | 5411237
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L116B | 5411330
Moduł sterowania silnikiem | Patrz procedura 019-031. | B4.5 CM2350 B129B | 5411247
Moduł sterowania silnikiem | Patrz procedura 019-031. | B4.5 CM2350 B147B | 5411252
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B135B | 5411257
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B148B | 5411262
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L119B | 5411267
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B145 | 5411273
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L122 | 5411278
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B144 | 5411382
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L123B | 5411465
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2350 X118 | 5467247
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSG12 CM2350 G113 | 5467252
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F125 | 5411494
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F124 | 5411484
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F131 | 5411489
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF4.5 CM2220 F123 | 5411320
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F122 | 5467376
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK50 CM2350 K108 | 4332823
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK95 CM2350 K111 | 4358519
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK60 CM2350 K116 | 4367444
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK60 CM2350 K117 | 4367449
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L107 | 4367386
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2250 L115 | 4388626
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF2.8 CM2220 F117 | 4388578
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK60 CM2350 L121 | 4388645
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2250 B128 | 4388601
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B130 | 4388668
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L118 | 4388673
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F119 | 4388703
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F118 | 4388708
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2350 B122 | 4388767
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF2.8 CM2220 F126 | 5411159
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2250 B131 | 4388774
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB3.3 CM2250 B137 | 5411058
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2350 B142 | 5411131
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX15 CM2250 X115 | 4388739
Wiązka przewodów silnika | Patrz procedura 019-043. | X15 CM2350 X114B | 5411181
Wiązka przewodów silnika | Patrz procedura 019-043. | X15 CM2350 X116B | 5411186
Wiązka przewodów silnika | Patrz procedura 019-043. | B6.7 CM2350 B121B | 5411223
Wiązka przewodów silnika | Patrz procedura 019-043. | F3.8 CM2350 F120B | 5411237
Wiązka przewodów silnika | Patrz procedura 019-043. | L9 CM2350 L116B | 5411330
Wiązka przewodów silnika | Patrz procedura 019-043. | B4.5 CM2350 B129B | 5411247
Wiązka przewodów silnika | Patrz procedura 019-043. | B4.5 CM2350 B147B | 5411252
Wiązka przewodów silnika | Patrz procedura 019-043. | B6.7 CM2350 B135B | 5411257
Wiązka przewodów silnika | Patrz procedura 019-043. | B6.7 CM2350 B148B | 5411262
Wiązka przewodów silnika | Patrz procedura 019-043. | L9 CM2350 L119B | 5411267
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B145 | 5411273
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L122 | 5411278
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2350 B144 | 5411382
Wiązka przewodów silnika | Patrz procedura 019-043. | L9 CM2350 L123B | 5411465
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX15 CM2350 X118 | 5467247
Wiązka przewodów silnika | Patrz procedura 019-043. | QSG12 CM2350 G113 | 5467252
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F125 | 5411494
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF2.8 CM2880 F124 | 5411484
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF2.8 CM2880 F131 | 5411489
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF4.5 CM2220 F123 | 5411320
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF2.8 CM2220 F122 | 5467376

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 239 aktywny?
KROK 2. | Sprawdź sterownik wtrysku. |
 | KROK 2A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 239 aktywny?
KROK 3. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 3A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 3B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 239 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Skontroluj sterownik wtrysku.

Krok z instruktażem 2A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze.
  • Skorodowane styki.
  • Wygięte lub połamane styki.
  • Wciśnięte lub wyciągnięte styki.
  • Wilgoć w albo na złączu.
  • Brak lub uszkodzenie uszczelnień złącza.
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza.
  • Uszkodzona izolacja przewodów.
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów silnika.

Wyczyść złącze i styki.

W miarę możliwości napraw uszkodzoną wiązkę przewodów, złącza i/lub styki.

Napraw lub wymień wiązkę przewodów silnika. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

 Brak naprawy

Przejdź do 3A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 239 aktywny?
TAK NIE

Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

W przewodzie zasilania nr 3 czujnika w wiązce przewodów silnika występuje zwarcie do źródła napięcia.

Napraw lub wymień wiązkę przewodów silnika. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Przejdź do 3A

Przejdź do 3A

Krok z instruktażem 3 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 3A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 3B

Przejdź do 3B

Krok z instruktażem 3B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Powrócić do kroków usuwania usterek lub skontaktować się z najbliższym, autoryzowanym przedstawicielem firmy Cummins®, jeśli wszystkie kroki zostały ukończone i ponownie zweryfikowane.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 15-MAJ-2017


KOD USTERKI 241 — prędkość pojazdu na podstawie prędkości kół — dane zmienne, nieciągłe lub nieprawidłowe

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby uniknąć ryzyka uszkodzenia nowego sterownika wtrysku, przed wymianą modułu należy sprawdź wszystkie pozostałe, aktywne kody usterek.
PRZESTROGA

Aby uniknąć uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Za pomocą testera INSITE™ sprawdź ustawienia pojazdu. |
 | KROK 1A. Sprawdź, czy konfiguracja pojazdu pokrywa się z ustawieniami w testerze INSITE™. | Ustawienia w testerze INSITE™ pokrywają się z konfiguracją pojazdu?
KROK 2. | Sprawdź wiązkę przewodów producenta OEM. |
 | KROK 2A. Przyjrzyj się stykom wiązki przewodów OEM i stykom złącza czujnika. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Przyjrzyj się stykom złącza wiązki przewodów OEM w sterowniku wtrysku. | Zabrudzone lub uszkodzone styki?
 | KROK 2C. Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 2D. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia z masą. | Ponad 100 kiloomów?
 | KROK 2E. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
KROK 3. | Sprawdź obecność dodatkowych urządzeń OEM. |
 | KROK 3A. Sprawdź, czy do obwodu czujnika prędkości pojazdu nie podłączono innych urządzeń. | Dodatkowe urządzenia?
 | KROK 3B. Sprawdź, czy przełożenia biegów nie ześlizgują się na wale. | Koło zębate lub sygnałowe uszkodzone albo się ślizga?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Za pomocą testera INSITE™ sprawdź ustawienia pojazdu.

Krok z instruktażem 1A - Sprawdź, czy konfiguracja pojazdu pokrywa się z ustawieniami w testerze INSITE™.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Użyj testera INSITE™. Przejdź do ekranu Funkcje i parametry oraz sprawdź, czy następujące parametry pokrywają się z konfiguracją pojazdu.

  • Konfiguracja skrzyni biegów — przełożenie najwyższego biegu
  • Źródło prędkości pojazdu — przełożenie osi tylnej
  • Źródło prędkości pojazdu — wymiary opon
  • Źródło prędkości pojazdu — typ czujnika prędkości pojazdu

Ustawienia w testerze INSITE™ pokrywają się z konfiguracją pojazdu?
TAK NIE
Brak naprawy

Za pomocą testera INSITE™ zmień ustawienia sterownika wtrysku, aby pokrywały się z konfiguracją pojazdu.

Przejdź do 2A

Przejdź do 4A

Krok z instruktażem 2 - Sprawdź wiązkę przewodów OEM.

Krok z instruktażem 2A - Przyjrzyj się stykom wiązki przewodów OEM i stykom złącza czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od czujnika prędkości pojazdu.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza czujnika pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

  • Napraw styki uszkodzonego złącza.
  • Napraw lub wymień uszkodzone styki w wiązce przewodów silnika.
  • Spłucz brud, pył lub wilgoć ze styków złącza. Użyj środka do czyszczenia styków elektrycznych (nr części 3824510).
  • Wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Przyjrzyj się stykom złącza wiązki przewodów OEM w sterowniku wtrysku.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów OEM i sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

  • Wyczyść złącze i styki.
  • Spłucz brud, pył lub wilgoć ze styków złącza. Użyj elektrycznego narzędzia do czyszczenia styków, numer części 3824510.
  • Wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2C

Krok z instruktażem 2C - Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.
  • Odłącz wiązkę przewodów OEM od czujnika prędkości pojazdu.

Działanie

Za pomocą multimetru sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu.

  • Zmierz rezystancję przewodu sygnałowego (+) magnetycznego czujnika prędkości pojazdu między złączem sterownika wtrysku umieszczonym w wiązce przewodów OEM a złączem tego czujnika w wiązce przewodów OEM.
  • Zmierz rezystancję przewodu sygnałowego (-) magnetycznego czujnika prędkości pojazdu między złączem sterownika wtrysku umieszczonym w wiązce przewodów OEM a złączem tego czujnika w wiązce przewodów OEM.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto rozwarcie obwodu.

  • Wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 2D

Przejdź do 4A

Krok z instruktażem 2D - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia z masą.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz złącze wiązki przewodów OEM od sterownika wtrysku.
  • Odłącz wiązkę przewodów OEM od czujnika prędkości pojazdu.

Działanie

W wiązce przewodów OEM sprawdź, czy nie ma zwarcia z masą na stykach sygnałowych (+) i (-) magnetycznego czujnika prędkości pojazdu.

  • Zmierz rezystancję między stykiem sygnałowym (+) magnetycznego czujnika prędkości pojazdu w złączu sterownika wtrysku a masą na bloku silnika.
  • Zmierz rezystancję między stykiem sygnałowym (-) magnetycznego czujnika prędkości pojazdu w złączu sterownika wtrysku a masą na bloku silnika.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto zwarcie.

  • Wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 2E

Przejdź do 4A

Krok z instruktażem 2E - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz wiązkę przewodów OEM od czujnika prędkości pojazdu.

Działanie

Za pomocą multimetru sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

  • Zmierz rezystancję i sprawdź występowanie zwarcia między stykiem sygnałowym (+) magnetycznego czujnika prędkości pojazdu w złączu sterownika wtrysku umieszczonym w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu.
  • Zmierz rezystancję i sprawdź występowanie zwarcia między stykiem sygnałowym (-) magnetycznego czujnika prędkości pojazdu w złączu sterownika wtrysku umieszczonym w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto zwarcie.

  • Wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź obecność dodatkowych urządzeń OEM.

Krok z instruktażem 3A - Sprawdź, czy do obwodu czujnika prędkości pojazdu nie podłączono innych urządzeń.

Warunki

  • Wyłącz stacyjkę.

Działanie

Sprawdź obwód czujnika prędkości pojazdu

  • Przyjrzyj się obwodowi czujnika prędkości pojazdu pod kątem ewentualnych dodatkowych urządzeń, które mogą zakłócać przekazywanie sygnału o prędkości.

Dodatkowe urządzenia?
TAK NIE

Wymontuj urządzenie lub patrz informacje serwisowe producenta sprzętu.

 Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy przełożenia biegów nie ześlizgują się na wale.

Warunki

  • Wyłącz stacyjkę.
  • Wymontuj czujnik prędkości pojazdu ze skrzyni biegów.

Działanie

Sprawdź, czy biegi się nie ślizgają.

  • Przyjrzyj się kołu zębatemu lub sygnałowemu z tyłu skrzyni biegów, gdzie czujnik prędkości odbiera sygnał o prędkości. Upewnij się, że koło zębate lub sygnałowe nie jest uszkodzone ani nie ślizga się na wale.

Koło zębate lub sygnałowe uszkodzone albo się ślizga?
TAK NIE

Napraw lub wymień koło zębate lub sygnałowe, opierając się na informacjach serwisowych producenta sprzętu.

 Brak naprawy

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 22-LIS-2015


KOD USTERKI 242 — wykryto manipulację w obwodzie czujnika prędkości pojazdu na podstawie prędkości kół — nietypowe tempo zmian

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby uniknąć ryzyka uszkodzenia nowego sterownika wtrysku, przed wymianą modułu należy sprawdź wszystkie pozostałe, aktywne kody usterek.
PRZESTROGA

Aby uniknąć uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską: Część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy ustawienia funkcji są poprawne. |
 | KROK 1A. Sprawdź, czy klient chce mieć włączone zabezpieczenie czujnika prędkości pojazdu (kod usterki 242). | Klient chce mieć włączone zabezpieczenie czujnika prędkości pojazdu przed manipulacjami?
 | KROK 1B. Upewnij się, że odczyt z czujnika prędkości pojazdu i wartość ustawienia w testerze INSITE™ są takie same. | Czy wartość ustawienia w testerze INSITE™ pasuje do typu czujnika prędkości w pojeździe?
 | KROK 1C. Sprawdź, czy poziom czułości wykrywania manipulacji jest ustawiony poprawnie dla zastosowania. | Poziom czułości ustawiony poprawnie?
KROK 2. | Poszukaj oznak lub dowodów manipulacji. |
 | KROK 2A. Przyjrzyj się czujnikowi prędkości pojazdu. | Wyraźne oznaki manipulacji, nieprawidłowa instalacja lub obecność urządzenia zewnętrznego?
 | KROK 2B. Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 2C. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia z masą. | Ponad 100 kiloomów?
 | KROK 2D. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
KROK 3. | Sprawdź przekazywanie informacji o prędkości pojazdu. |
 | KROK 3A. W testerze INSITE™ śledź sygnał prędkości pojazdu. | Odczyty w testerze INSITE™ i na prędkościomierzu pojazdu są takie same?
 | KROK 3B. Zweryfikuj prędkość pojazdu. | Podawana prędkość pojazdu jest poprawna?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy ustawienia funkcji są poprawne.

Krok z instruktażem 1A - Sprawdź, czy klient chce mieć włączone zabezpieczenie czujnika prędkości pojazdu (kod usterki 242).

Działanie

Sprawdź, czy klient chce mieć włączoną funkcję zabezpieczenia czujnika prędkości pojazdu przed manipulacjami.

Klient chce mieć włączone zabezpieczenie czujnika prędkości pojazdu przed manipulacjami?
TAK NIE
Brak naprawy

W testerze INSITE™ wyłącz funkcję zabezpieczenia czujnika prędkości pojazdu przed manipulacjami.

Przejdź do 1B

Przejdź do 4A

Krok z instruktażem 1B - Upewnij się, że odczyt z czujnika prędkości pojazdu i wartość ustawienia w testerze INSITE™ są takie same.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

W testerze INSITE™ w oknie Regulacje, funkcje i parametry otwórz funkcję Źródło prędkości pojazdu.

  • Sprawdź, czy wartość parametru określającego typ czujnika prędkości pojazdu w testerze INSITE™ pasuje do typu fizycznego czujnika w pojeździe.

Czy wartość ustawienia w testerze INSITE™ pasuje do typu czujnika prędkości w pojeździe?
TAK NIE
Brak naprawy

Za pomocą testera INSITE™ zmień ustawienie w sterowniku wtrysku na wartość pasującą do typu czujnika prędkości faktycznie zamontowanego w pojeździe.

Przejdź do 1C

Przejdź do 4A

Krok z instruktażem 1C - Sprawdź, czy poziom czułości wykrywania manipulacji jest ustawiony poprawnie dla zastosowania.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy poziom czułości ingerencji w sygnał prędkości pojazdu jest ustawiony poprawnie dla zastosowania.

  • W testerze INSITE™ w oknie Regulacje, funkcje i parametry otwórz funkcję Źródło prędkości pojazdu.
  • Sprawdź poziom czułości ingerencji w sygnał prędkości pojazdu w ustawieniu modułu sterowania silnikiem.

Czy poziom czułości ustawiono poprawnie?
TAK NIE
Brak naprawy

W testerze INSITE™ w ustawieniu poziomu czułości ingerencji w sygnał prędkości pojazdu wprowadź wartość poprawną dla zastosowania.

Przejdź do 2A

Przejdź do 4A

Krok z instruktażem 2 - Poszukaj oznak lub dowodów manipulacji.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi prędkości pojazdu.

Działanie

Przyjrzyj się czujnikowi prędkości pojazdu pod kątem następujących objawów:

  • Niewłaściwy montaż czujnika prędkości pojazdu
  • Czujnik prędkości pojazdu źle podłączony do wiązki przewodów OEM
  • Zamiast czujnika prędkości pojazdu podłączono inne, zewnętrzne urządzenie
  • Dowody manipulacji czujnikiem prędkości pojazdu

Wyraźne oznaki manipulacji, nieprawidłowa instalacja lub obecność urządzenia zewnętrznego?
TAK NIE

Zdemontuj urządzenie powodujące manipulację.

Zamontuj czujnik poprawnie lub wymontuj urządzenie zewnętrzne.

 Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz wiązkę przewodów OEM od czujnika prędkości pojazdu.

Działanie

Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu.

  • Zmierz rezystancję przewodu sygnałowego (+) magnetycznego czujnika prędkości pojazdu między złączem sterownika wtrysku umieszczonym w wiązce przewodów OEM a złączem tego czujnika w wiązce przewodów OEM.
  • Zmierz rezystancję przewodu sygnałowego (-) magnetycznego czujnika prędkości pojazdu między złączem sterownika wtrysku umieszczonym w wiązce przewodów OEM a złączem tego czujnika w wiązce przewodów OEM.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto rozwarcie obwodu.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 2C

Przejdź do 4A

Krok z instruktażem 2C - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia z masą.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz złącze wiązki przewodów OEM od sterownika wtrysku.
  • Odłącz wiązkę przewodów OEM od czujnika prędkości pojazdu.

Działanie

W wiązce przewodów OEM sprawdź, czy nie ma zwarcia z masą na stykach sygnałowych (+) i (-) magnetycznego czujnika prędkości pojazdu.

  • Zmierz rezystancję między stykiem sygnałowym (+) magnetycznego czujnika prędkości pojazdu w złączu modułu sterowania silnikiem a masą na bloku silnika.
  • Zmierz rezystancję między stykiem sygnałowym (-) magnetycznego czujnika prędkości pojazdu w złączu modułu sterowania silnikiem a masą na bloku silnika.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto zwarcie.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 2D

Przejdź do 3A

Krok z instruktażem 2D - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz wiązkę przewodów OEM od czujnika prędkości pojazdu.

Działanie

Za pomocą multimetru sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

  • Zmierz rezystancję i sprawdź występowanie zwarcia między stykiem sygnałowym (+) magnetycznego czujnika prędkości pojazdu w złączu sterownika wtrysku umieszczonym w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu.
  • Zmierz rezystancję i sprawdź występowanie zwarcia między stykiem sygnałowym (-) magnetycznego czujnika prędkości pojazdu w złączu sterownika wtrysku umieszczonym w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto zwarcie.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź przekazywanie informacji o prędkości pojazdu.

Krok z instruktażem 3A - Użyj testera INSITE™ do monitorowania sygnału prędkości pojazdu.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

W testerze INSITE™ sprawdź prędkość pojazdu.

  • Sprawdź, czy gdy pojazd się nie porusza, a silnik pracuje, prędkość pojazdu wynosi 0.
  • Przejedź pojazdem lub umieść go na hamowni podwoziowej. Porównaj odczyt prędkości pojazdu w testerze INSITE™ ze wskazaniem na prędkościomierzu na desce rozdzielczej.

Odczyty w testerze INSITE™ i na prędkościomierzu pojazdu są takie same?
TAK NIE
Brak naprawy

Sprawdź, czy parametry wymiarów opon, przełożenia osi tylnej i liczby zębów wału wyjściowego są poprawnie skonfigurowane w module sterowania silnikiem.

Przejdź do 3B

Przejdź do 4A

Krok z instruktażem 3B - Zweryfikuj prędkość pojazdu.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.
  • Pojazd się porusza.

Działanie

W testerze INSITE™ sprawdź, czy zgłaszana prędkość jest dokładna lub odpowiednia do obecnego przełożenia.

  • (Na przykład: 64 km/h [40 mph] na najwyższym biegu sugeruje prawdopodobną niedokładność odczytu).

Podawana prędkość pojazdu jest poprawna?
TAK NIE
Brak naprawy

Sprawdź, czy parametry wymiarów opon, przełożenia osi tylnej i liczby zębów wału wyjściowego są poprawnie skonfigurowane w module sterowania silnikiem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 27-MAR-2017


KOD USTERKI 245 — obwód sterowania wentylatorem — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK19 CM2350 K105 | 4326157
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK50 CM2350 K108 | 4332823
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK95 CM2350 K111 | 4358519
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK60 CM2350 K116 | 4367444
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK60 CM2350 K117 | 4367449
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L107 | 4367386
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F117 | 4388578
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK60.8 CM2350 K121 | 4388645
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B130 | 4388668
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L118 | 4388673
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F119 | 4388703
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B122 | 4388767
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B105 | 4332778
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L102 | 4332796
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSG12 CM2350 G110 | 4367323
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F107 | 4367316
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B106 | 4367376
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2350 X105 | 4332667
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2350 X106 | 4332712
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 B128 | 4388601
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F126 | 5411159
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2250 B131 | 4388774
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB3.3 CM2250 B137 | 5411058
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B142 | 5411131
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2250 X115 | 4388739
Moduł sterowania silnikiem | Patrz procedura 019-031. | B4.5 CM2350 B129B | 5411247
Moduł sterowania silnikiem | Patrz procedura 019-031. | B4.5 CM2350 B147B | 5411252
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B135B | 5411257
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B148B | 5411262
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L119B | 5411267
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B145 | 5411273
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L122 | 5411278
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B144 | 5411382
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F131 | 5411489
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2350 X118 | 5467247
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSG12 CM2350 G113 | 5467252
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F125 | 5411494
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F124 | 5411484
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F122 | 5411484

Ostrzeżenia i przestrogi

PRZESTROGA

Aby uniknąć ryzyka uszkodzenia nowego sterownika wtrysku, przed wymianą modułu należy sprawdź wszystkie pozostałe, aktywne kody usterek.
PRZESTROGA

Aby uniknąć uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 245 aktywny?
KROK 2. | Sprawdź elektromagnes sterujący wentylatorem i jego obwód. |
 | KROK 2A. Przyjrzyj się elektromagnesowi sterującemu wentylatorem i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy nie ma wewnętrznego zwarcia w obwodzie elektromagnesu sterującego wentylatorem. | Czy rezystancja jest zgodna z wymaganiami technicznymi producenta OEM?
 | KROK 2B-1. Sprawdź, czy w obwodzie elektromagnesu sterującego wentylatorem nie ma zwarcia styku z masą. |
 | KROK 2C. Sprawdź diagnostyczne napięcie zasilania elektromagnesu sterującego wentylatorem i przewód zasilania. | Ponad 5 V?
KROK 3. | Sprawdź sterownik wtrysku i wiązkę przewodów OEM. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykiem a masą. | Ponad 100 kiloomów?
 | KROK 3C. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3D. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 245 nieaktywny?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 245 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Sprawdź elektromagnes sterujący wentylatorem i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się elektromagnesowi sterującemu wentylatorem i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz elektromagnes sterujący wentylatorem od wiązki przewodów OEM.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu.

Użyj następującej procedury, aby uzyskać ogólne informacje na temat technik kontroli. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu elektromagnesu lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy nie ma wewnętrznego zwarcia w obwodzie elektromagnesu sterującego wentylatorem.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz elektromagnes sterujący wentylatorem od wiązki przewodów OEM.

Działanie

Sprawdź, czy wewnętrzna rezystancja w obwodzie elektromagnesu sterującego wentylatorem nie jest zbyt niska.

  • Użyj multimetru, aby zmierzyć rezystancję między stykiem sygnałowym i powrotnym złącza elektromagnesu sterującego wentylatorem.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Patrz informacje producenta sprzętu o serwisowaniu.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Oporność spełnia wymagania techniczne producenta OEM?
TAK NIE
Brak naprawy

Wymień elektromagnes sterujący wentylatorem. Patrz informacje producenta sprzętu o serwisowaniu.

Przejdź do 2B-1

Przejdź do 4A

Krok z instruktażem 2B-1 - Sprawdź, czy w obwodzie elektromagnesu sterującego wentylatorem nie ma zwarcia styku z masą.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz elektromagnes sterujący wentylatorem od wiązki przewodów OEM.

Działanie

Sprawdź, czy w jednym ze złączy nie ma zwarcia między stykiem a masą.

  • Zmierz rezystancję i sprawdź występowanie zwarcia między stykiem sygnałowym elektromagnesu sterującego wentylatorem a masą.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Wymień elektromagnes sterujący wentylatorem. Patrz informacje producenta sprzętu o serwisowaniu.

Przejdź do 2C

Przejdź do 4A

Krok z instruktażem 2C - Sprawdź diagnostyczne napięcie zasilania elektromagnesu sterującego wentylatorem i przewód zasilania.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz elektromagnes sterujący wentylatorem od wiązki przewodów OEM.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie zasilania i przewód zasilający.

  • W złączu siłownika umieszczonym w wiązce przewodów OEM zmierz napięcie między stykami sygnałowym i powrotnym obwodu sterowania wentylatorem.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Ponad 5 V?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 3C

Przejdź do 3A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów OEM.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Użyj następującej procedury, aby uzyskać ogólne informacje na temat technik kontroli. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu elektromagnesu lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykiem a masą.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.
  • Odłącz elektromagnes sterujący wentylatorem od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykiem a masą.

  • Zmierz rezystancję i sprawdź występowanie zwarcia między stykiem sygnałowym obwodu sterowania wentylatorem w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM a masą na bloku silnika.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.
  • Odłącz elektromagnes sterujący wentylatorem od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję i sprawdź występowanie zwarcia między stykiem sygnałowym obwodu sterowania wentylatorem w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 245 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 15-MAJ-2017


KOD USTERKI 269 — wskaźnik poprawności hasła urządzenia przeciwkradzieżowego — dane zmienne, nieciągłe lub nieprawidłowe

Associated Procedures

Ostrzeżenia i przestrogi

OSTRZEŻENIE

Akumulator może wydzielać wybuchowe opary. Aby ograniczyć ryzyko wystąpienia urazów ciała, przed serwisowaniem akumulatora zawsze należy przewietrzyć pomieszczenie. Aby ograniczyć ryzyko wystąpienia wyładowania łukowego, należy najpierw odłączać przewód ujemny akumulatora (-), natomiast podłączać go jako ostatni.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następującego przewodu probierczego: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź aktywne kody usterek. | Kod usterki 269 aktywny?
KROK 2. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 2A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 2B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź aktywne kody usterek.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź kody usterek urządzenia przeciwkradzieżowego (blokady rozruchu).

  • Za pomocą testera INSITE™ odczytaj kody usterek.

Kod usterki 269 aktywny?
TAK NIE

Urządzenie przeciwkrawdzieżowe nie zostało zdezaktywowane. Silnik nie zostanie uruchomiony, dopóki nie zostanie uaktywnione właściwe zezwolenie.

Informacji o obsłudze urządzenia przeciwkradzieżowego szukaj w informacjach serwisowych od producenta urządzenia.

 Brak naprawy

Przejdź do 2A

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 2A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te są podane w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 2B

Przejdź do 2B

Krok z instruktażem 2B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 22-LIS-2015


KOD USTERKI 271 — obwód zespołu zwiększania ciśnienia pompy paliwa silnikowego nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB4.5, ISB6.7, ISD4.5 i ISD6.7 CM2150 SN | 4022188
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL8.9 CM2150 SN | 4022190
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISZ13 CM2150 | 4022133
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2250 | 4022254
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISC8.3 i ISL9 CM2250 | 4022257
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2250 GX CM2250 | 4022250
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX12/ISX11.9 CM2250 | 2883445
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 do zastosowań morskich | 4310611
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2250 | 4022256
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 | 4022255
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 EC | 2883621
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX11.9 CM2250 ECF | 2883561
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2250 ECF | 2883557
Moduł sterowania silnikiem | Patrz procedura 019-031. | PowerGen QSX15 CM2250 ECF | 4310661
Moduł sterowania silnikiem | Patrz procedura 019-031. | PowerGen QSX15 CM2250 | 4310664
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB3.3 CM2250 EC | 2883647
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 | 2883567
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL9 CM2350 L101 | 4310787
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX12 CM2350 X102 | 4310646
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2350 X101 | 4310641
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2250 SN | 4310736
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F101 | 4310846
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2220 F103 | 4310839
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB4.5 CM2350 B104 | 4332646
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B103 | 4332641
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B105 | 4332778
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L102 | 4332796
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB/ISD4.5 CM2150 B119 | 4358465
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB/ISD6.7 CM2150 B120 | 4358470
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL8.9 CM2150 L110 | 4358475
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2220 F110 | 4358480
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 M CM2250 L106 | 4358343
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL9 CM2350 L111 | 4367223
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSZ13 CM2150 Z101 | 4358364
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSZ13 CM2150 Z102 | 4358369
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F105 | 4358561
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B112 | 4358498
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F107 | 4367316
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2350 F109 | 4367218
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B106 | 4367376
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSG12 CM2350 G110 | 4367323
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F114 | 4383734
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F117 | 4388578
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L107 | 4367386
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 B128 | 4388601
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2250 L115 | 4388626
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L118 | 4388673
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B130 | 4388668
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2220 F116 | 4383664
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F119 | 4388703
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B122 | 4388767
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSC8.3 CM2880 C102 | 4388785
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F126 | 5411159
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2250 B131 | 4388774
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB3.3 CM2250 B137 | 5411058
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B142 | 5411131
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2250 X115 | 4388739
Moduł sterowania silnikiem | Patrz procedura 019-031. | X15 CM2350 X114B | 5411181
Moduł sterowania silnikiem | Patrz procedura 019-031. | X15 CM2350 X116B | 5411186
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B121B | 5411223
Moduł sterowania silnikiem | Patrz procedura 019-031. | F3.8 CM2350 F120B | 5411237
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L116B | 5411330
Moduł sterowania silnikiem | Patrz procedura 019-031. | B4.5 CM2350 B129B | 5411247
Moduł sterowania silnikiem | Patrz procedura 019-031. | B4.5 CM2350 B147B | 5411252
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B135B | 5411257
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B148B | 5411262
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L119B | 5411267
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B145 | 5411273
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L122 | 5411278
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B144 | 5411382
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L123B | 5411465
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F131 | 5411489
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2350 X118 | 5467247
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSG12 CM2350 G113 | 5467252
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F125 | 5411494
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F124 | 5411484
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF4.5 CM2220 F123 | 5411320
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F122 | 5467376
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB4.5, ISB6.7, ISD4.5 i ISD6.7 CM2150 SN | 4022188
Wiązka przewodów silnika | Patrz procedura 019-043. | ISL8.9 CM2150 SN | 4022190
Wiązka przewodów silnika | Patrz procedura 019-043. | ISZ CM2150 | 4022133
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2250 | 4022254
Wiązka przewodów silnika | Patrz procedura 019-043. | ISC8.3 i ISL9 CM2250 | 4022257
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2250 do zastosowań morskich | 4310611
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2250 | 4022256
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2250 | 4022255
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2250 EC | 2883621
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX11.9 CM2250 ECF | 2883561
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX15 CM2250 ECF | 2883557
Wiązka przewodów silnika | Patrz procedura 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Wiązka przewodów silnika | Patrz procedura 019-043. | PowerGen QSX15 CM2250 | 4310664
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB3.3 CM2250 EC | 2883647
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2350 B101 | 2883567
Wiązka przewodów silnika | Patrz procedura 019-043. | ISL9 CM2350 L101 | 4310787
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX12 CM2350 X102 | 4310646
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX15 CM2350 X101 | 4310641
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX15 CM2250 SN | 4310736
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF2.8 CM2220 F101 | 4310846
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF3.8 CM2220 F103 | 4310839
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB4.5 CM2350 B104 | 4332646
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2350 B103 | 4332641
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B105 | 4332778
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L102 | 4332796
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB/ISD4.5 CM2150 B119 | 4358465
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB/ISD6.7 CM2150 B120 | 4358470
Wiązka przewodów silnika | Patrz procedura 019-043. | ISL8.9 CM2150 L110 | 4358475
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF3.8 CM2220 F110 | 4358480
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 M CM2250 L106 | 4358343
Wiązka przewodów silnika | Patrz procedura 019-043. | ISL9 CM2350 L111 | 4367223
Wiązka przewodów silnika | Patrz procedura 019-043. | QSZ13 CM2150 Z101 | 4358364
Wiązka przewodów silnika | Patrz procedura 019-043. | QSZ13 CM2150 Z102 | 4358369
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF2.8 CM2880 F105 | 4358561
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B112 | 4358498
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F107 | 4367316
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF3.8 CM2350 F109 | 4367218
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2350 B106 | 4367376
Wiązka przewodów silnika | Patrz procedura 019-043. | QSG12 CM2350 G110 | 4367323
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF2.8 CM2880 F114 | 4383734
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF2.8 CM2220 F117 | 4388578
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L107 | 4367386
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2250 B128 | 4388601
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2250 L115 | 4388626
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L118 | 4388673
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B130 | 4388668
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF3.8 CM2220 F116 | 4383664
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F119 | 4388703
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F118 | 4388708
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2350 B122 | 4388767
Wiązka przewodów silnika | Patrz procedura 019-043. | QSC8.3 CM2880 C102 | 4388785
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF2.8 CM2220 F126 | 5411159
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2250 B131 | 4388774
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB3.3 CM2250 B137 | 5411058
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2350 B142 | 5411131
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX15 CM2250 X115 | 4388739
Wiązka przewodów silnika | Patrz procedura 019-043. | X15 CM2350 X114B | 5411181
Wiązka przewodów silnika | Patrz procedura 019-043. | X15 CM2350 X116B | 5411186
Wiązka przewodów silnika | Patrz procedura 019-043. | B6.7 CM2350 B121B | 5411223
Wiązka przewodów silnika | Patrz procedura 019-043. | F3.8 CM2350 F120B | 5411237
Wiązka przewodów silnika | Patrz procedura 019-043. | L9 CM2350 L116B | 5411330
Wiązka przewodów silnika | Patrz procedura 019-043. | B4.5 CM2350 B129B | 5411247
Wiązka przewodów silnika | Patrz procedura 019-043. | B4.5 CM2350 B147B | 5411252
Wiązka przewodów silnika | Patrz procedura 019-043. | B6.7 CM2350 B135B | 5411257
Wiązka przewodów silnika | Patrz procedura 019-043. | B6.7 CM2350 B148B | 5411262
Wiązka przewodów silnika | Patrz procedura 019-043. | L9 CM2350 L119B | 5411267
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B145 | 5411273
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L122 | 5411278
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2350 B144 | 5411382
Wiązka przewodów silnika | Patrz procedura 019-043. | L9 CM2350 L123B | 5411465
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF2.8 CM2880 F131 | 5411489
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX15 CM2350 X118 | 5467247
Wiązka przewodów silnika | Patrz procedura 019-043. | QSG12 CM2350 G113 | 5467252
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F125 | 5411494
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF2.8 CM2880 F124 | 5411484
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF4.5 CM2220 F123 | 5411320
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF2.8 CM2220 F122 | 5467376
Siłownik pompy paliwa | Patrz procedura 019-117. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Siłownik pompy paliwa | Patrz procedura 019-117. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Siłownik pompy paliwa | Patrz procedura 019-117. | ISB4.5, ISB6.7, ISD4.5 i ISD6.7 CM2150 SN | 4022188
Siłownik pompy paliwa | Patrz procedura 019-117. | ISL8.9 CM2150 SN | 4022190
Siłownik pompy paliwa | Patrz procedura 019-117. | ISZ13 CM2150 | 4022133
Siłownik pompy paliwa | Patrz procedura 019-117. | ISB6.7 CM2250 | 4022254
Siłownik pompy paliwa | Patrz procedura 019-117. | ISC8.3 i ISL9 CM2250 | 4022257
Siłownik pompy paliwa | Patrz procedura 019-117. | ISX15 CM2250 GX CM2250 | 4022250
Siłownik pompy paliwa | Patrz procedura 019-117. | ISX12/ISX11.9 CM2250 | 2883445
Siłownik pompy paliwa | Patrz procedura 019-117. | QSB6.7 CM2250 do zastosowań morskich | 4310611
Siłownik pompy paliwa | Patrz procedura 019-117. | QSL9 CM2250 | 4022256
Siłownik pompy paliwa | Patrz procedura 019-117. | QSB6.7 CM2250 | 4022255
Siłownik pompy paliwa | Patrz procedura 019-117. | QSB6.7 CM2250 EC | 2883621
Siłownik pompy paliwa | Patrz procedura 019-117. | QSX11.9 CM2250 ECF | 2883561
Siłownik pompy paliwa | Patrz procedura 019-117. | QSX15 CM2250 ECF | 2883557
Siłownik pompy paliwa | Patrz procedura 019-117. | PowerGen QSX15 CM2250 ECF | 4310661
Siłownik pompy paliwa | Patrz procedura 019-117. | PowerGen QSX15 CM2250 | 4310664
Siłownik pompy paliwa | Patrz procedura 019-117. | QSB3.3 CM2250 EC | 2883647
Siłownik pompy paliwa | Patrz procedura 019-117. | ISB6.7 CM2350 B101 | 2883567
Siłownik pompy paliwa | Patrz procedura 019-117. | ISL9 CM2350 L101 | 4310787
Siłownik pompy paliwa | Patrz procedura 019-117. | ISX12 CM2350 X102 | 4310646
Siłownik pompy paliwa | Patrz procedura 019-117. | ISX15 CM2350 X101 | 4310641
Siłownik pompy paliwa | Patrz procedura 019-117. | ISX15 CM2250 SN | 4310736
Siłownik pompy paliwa | Patrz procedura 019-117. | ISF2.8 CM2220 F101 | 4310846
Siłownik pompy paliwa | Patrz procedura 019-117. | ISF3.8 CM2220 F103 | 4310839
Siłownik pompy paliwa | Patrz procedura 019-117. | ISB4.5 CM2350 B104 | 4332646
Siłownik pompy paliwa | Patrz procedura 019-117. | ISB6.7 CM2350 B103 | 4332641
Siłownik pompy paliwa | Patrz procedura 019-117. | QSB6.7 CM2350 B105 | 4332778
Siłownik pompy paliwa | Patrz procedura 019-117. | QSL9 CM2350 L102 | 4332796
Siłownik pompy paliwa | Patrz procedura 019-117. | ISB/ISD4.5 CM2150 B119 | 4358465
Siłownik pompy paliwa | Patrz procedura 019-117. | ISB/ISD6.7 CM2150 B120 | 4358470
Siłownik pompy paliwa | Patrz procedura 019-117. | ISL8.9 CM2150 L110 | 4358475
Siłownik pompy paliwa | Patrz procedura 019-117. | ISF3.8 CM2220 F110 | 4358480
Siłownik pompy paliwa | Patrz procedura 019-117. | QSL9 M CM2250 L106 | 4358343
Siłownik pompy paliwa | Patrz procedura 019-117. | ISL9 CM2350 L111 | 4367223
Siłownik pompy paliwa | Patrz procedura 019-117. | QSZ13 CM2150 Z101 | 4358364
Siłownik pompy paliwa | Patrz procedura 019-117. | QSZ13 CM2150 Z102 | 4358369
Siłownik pompy paliwa | Patrz procedura 019-117. | QSF2.8 CM2880 F105 | 4358561
Siłownik pompy paliwa | Patrz procedura 019-117. | QSB6.7 CM2350 B112 | 4358498
Siłownik pompy paliwa | Patrz procedura 019-117. | ISF3.8 CM2350 F109 | 4367218
Siłownik pompy paliwa | Patrz procedura 019-117. | QSF3.8 CM2350 F107 | 4367316
Siłownik pompy paliwa | Patrz procedura 019-117. | QSB4.5 CM2350 B106 | 4367376
Siłownik pompy paliwa | Patrz procedura 019-117. | QSG12 CM2350 G110 | 4367323
Siłownik pompy paliwa | Patrz procedura 019-117. | QSF2.8 CM2880 F114 | 4383734
Siłownik pompy paliwa | Patrz procedura 019-117. | ISF2.8 CM2220 F117 | 4388578
Siłownik pompy paliwa | Patrz procedura 019-117. | QSL9 CM2350 L107 | 4367386
Siłownik pompy paliwa | Patrz procedura 019-117. | QSB6.7 CM2250 B128 | 4388601
Siłownik pompy paliwa | Patrz procedura 019-117. | QSL9 CM2250 L115 | 4388626
Siłownik pompy paliwa | Patrz procedura 019-117. | QSL9 CM2350 L118 | 4388673
Siłownik pompy paliwa | Patrz procedura 019-117. | QSB6.7 CM2350 B130 | 4388668
Siłownik pompy paliwa | Patrz procedura 019-117. | ISF3.8 CM2220 F116 | 4383664
Siłownik pompy paliwa | Patrz procedura 019-117. | QSF3.8 CM2350 F119 | 4388703
Siłownik pompy paliwa | Patrz procedura 019-117. | QSF3.8 CM2350 F118 | 4388708
Siłownik pompy paliwa | Patrz procedura 019-117. | QSB4.5 CM2350 B122 | 4388767
Siłownik pompy paliwa | Patrz procedura 019-117. | QSC8.3 CM2880 C102 | 4388785
Siłownik pompy paliwa | Patrz procedura 019-117. | ISF2.8 CM2220 F126 | 5411159
Siłownik pompy paliwa | Patrz procedura 019-117. | QSB4.5 CM2250 B131 | 4388774
Siłownik pompy paliwa | Patrz procedura 019-117. | QSB3.3 CM2250 B137 | 5411058
Siłownik pompy paliwa | Patrz procedura 019-117. | ISB6.7 CM2350 B142 | 5411131
Siłownik pompy paliwa | Patrz procedura 019-117. | QSX15 CM2250 X115 | 4388739
Siłownik pompy paliwa | Patrz procedura 019-117. | X15 CM2350 X114B | 5411181
Siłownik pompy paliwa | Patrz procedura 019-117. | X15 CM2350 X116B | 5411186
Siłownik pompy paliwa | Patrz procedura 019-117. | B6.7 CM2350 B121B | 5411223
Siłownik pompy paliwa | Patrz procedura 019-117. | F3.8 CM2350 F120B | 5411237
Siłownik pompy paliwa | Patrz procedura 019-117. | L9 CM2350 L116B | 5411330
Siłownik pompy paliwa | Patrz procedura 019-117. | B4.5 CM2350 B129B | 5411247
Siłownik pompy paliwa | Patrz procedura 019-117. | B4.5 CM2350 B147B | 5411252
Siłownik pompy paliwa | Patrz procedura 019-117. | B6.7 CM2350 B135B | 5411257
Siłownik pompy paliwa | Patrz procedura 019-117. | B6.7 CM2350 B148B | 5411262
Siłownik pompy paliwa | Patrz procedura 019-117. | L9 CM2350 L119B | 5411267
Siłownik pompy paliwa | Patrz procedura 019-117. | QSB6.7 CM2350 B145 | 5411273
Siłownik pompy paliwa | Patrz procedura 019-117. | QSL9 CM2350 L122 | 5411278
Siłownik pompy paliwa | Patrz procedura 019-117. | QSB4.5 CM2350 B144 | 5411382
Siłownik pompy paliwa | Patrz procedura 019-117. | L9 CM2350 L123B | 5411465
Siłownik pompy paliwa | Patrz procedura 019-117. | QSF2.8 CM2880 F131 | 5411489
Siłownik pompy paliwa | Patrz procedura 019-117. | QSX15 CM2350 X118 | 5467247
Siłownik pompy paliwa | Patrz procedura 019-117. | QSG12 CM2350 G113 | 5467252
Siłownik pompy paliwa | Patrz procedura 019-117. | QSF3.8 CM2350 F125 | 5411494
Siłownik pompy paliwa | Patrz procedura 019-117. | QSF2.8 CM2880 F124 | 5411484
Siłownik pompy paliwa | Patrz procedura 019-117. | ISF4.5 CM2220 F123 | 5411320
Siłownik pompy paliwa | Patrz procedura 019-117. | ISF2.8 CM2220 F122 | 5467376

Ostrzeżenia i przestrogi

OSTRZEŻENIE

Akumulator może wydzielać wybuchowe opary. Aby ograniczyć ryzyko wystąpienia urazów ciała, przed serwisowaniem akumulatora zawsze należy przewietrzyć pomieszczenie. Aby ograniczyć ryzyko wystąpienia wyładowania łukowego, należy najpierw odłączać przewód ujemny akumulatora (-), natomiast podłączać go jako ostatni.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następującego przewodu probierczego: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występuje aktywny kod usterki. | Czy kod usterki 271 aktywny lub nieaktywny przy więcej niż jednym liczniku zalogowanym w ciągu ostatnich 25 godzin pracy silnika?
KROK 2. | Sprawdź siłownik pompy paliwa i jego obwód. |
 | KROK 2A. Sprawdź, czy nie występuje zwarcie między stykiem sygnałowym a masą. | Ponad 100 kiloomów?
 | KROK 2B. Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 2C. Sprawdź kody usterek | Kod usterki 271 aktywny?
KROK 3. | Sprawdź kalibrację sterownika wtrysku i usuń kody usterek. |
 | KROK 3A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 3B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 271 aktywny lub nieaktywny przy więcej niż jednym liczniku zalogowanym w ciągu ostatnich 25 godzin pracy silnika?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

Naprawa zakończona

Krok z instruktażem 2 - Sprawdź siłownik pompy paliwa i jego obwód.

Krok z instruktażem 2A - Sprawdź, czy nie występuje zwarcie między stykiem sygnałowym a masą.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz siłownik pompy paliwa od wiązki przewodów silnika.

Działanie

  • Sprawdź styki sterownika wtrysku oraz złącze wiązki przewodów silnika pod kątem uszkodzeń. Patrz procedura 019-361 w rozdziale 19.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-361 w rozdziale 19.

Aby uzyskać informacje dotyczące ogólnych technik pomiaru rezystancji, użyj schematu elektrycznego oraz następującej procedury. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów silnika na przewodzie sygnałowym wykryto zwarcie między stykiem a masą.

Napraw lub wymień wiązkę przewodów silnika. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Przejdź do 2B

Przejdź do 3

Krok z instruktażem 2B - Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku (ECM).
  • Odłącz siłownik pompy paliwa od wiązki przewodów silnika.

Działanie

  • Zmierz rezystancję między stykami SYGNAŁOWYM i POWROTNYM siłownika pompy paliwa w złączu siłownika pompy paliwa w wiązce przewodów silnika.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-361 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Na przewodzie sygnałowym w wiązce przewodów silnika wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów silnika. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź, czy występują kody usterki.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz siłownik pompy paliwa do wiązki przewodów silnika.
  • Podłącz wiązkę przewodów silnika do złącza sterownika wtrysku.
  • Włącz stacyjkę.

Działanie

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 271 aktywny?
TAK NIE

Wykryto uszkodzony siłownik pompy paliwa.

Wymień siłownik pompy paliwa. Zapoznaj się z procedurą 019-117 w powiązanej tabeli procedur.

Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 3A

Przejdź do 3A

Krok z instruktażem 3 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 3A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 3B

Przejdź do 3B

Krok z instruktażem 3B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Upewnij się, że wszystkie czynności zostały wykonane. Jeśli wszystkie czynności zostały wykonane, postępuj zgodnie z procesem eskalacji problemów technicznych.

Naprawa zakończona

Przekaż problem na kolejny poziom lub poproś o pomoc

Ostatnia modyfikacja: 13-MAJ-2017


KOD USTERKI 272 — obwód zespołu zwiększania ciśnienia pompy paliwa silnikowego nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB4.5, ISB6.7, ISD4.5 i ISD6.7 CM2150 SN | 4022188
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL8.9 CM2150 SN | 4022190
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISZ13 CM2150 | 4022133
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B101 | 2883567
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL9 CM2350 L101 | 4310787
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX12 CM2350 X102 | 4310646
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2350 X101 | 4310641
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F101 | 4310846
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2220 F103 | 4310839
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB4.5 CM2350 B104 | 4332646
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B103 | 4332641
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B105 | 4332778
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L102 | 4332796
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB/ISD4.5 CM2150 B119 | 4358465
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB/ISD6.7 CM2150 B120 | 4358470
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL8.9 CM2150 L110 | 4358475
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2220 F110 | 4358480
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL9 CM2350 L111 | 4367223
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSZ13 CM2150 Z101 | 4358364
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSZ13 CM2150 Z102 | 4358369
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F105 | 4358561
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B112 | 4358498
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F107 | 4367316
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2350 F109 | 4367218
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B106 | 4367376
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSG12 CM2350 G110 | 4367323
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F114 | 4383734
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F117 | 4388578
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L107 | 4367386
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L118 | 4388673
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B130 | 4388668
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2220 F116 | 4383664
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F119 | 4388703
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B122 | 4388767
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSC8.3 CM2880 C102 | 4388785
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F126 | 5411159
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2250 B131 | 4388774
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB3.3 CM2250 B137 | 5411058
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B142 | 5411131
Moduł sterowania silnikiem | Patrz procedura 019-031. | X15 CM2350 X114B | 5411181
Moduł sterowania silnikiem | Patrz procedura 019-031. | X15 CM2350 X116B | 5411186
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B121B | 5411223
Moduł sterowania silnikiem | Patrz procedura 019-031. | F3.8 CM2350 F120B | 5411237
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L116B | 5411330
Moduł sterowania silnikiem | Patrz procedura 019-031. | B4.5 CM2350 B129B | 5411247
Moduł sterowania silnikiem | Patrz procedura 019-031. | B4.5 CM2350 B147B | 5411252
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B135B | 5411257
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B148B | 5411262
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L119B | 5411267
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B145 | 5411273
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L122 | 5411278
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B144 | 5411382
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L123B | 5411465
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F131 | 5411489
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2350 X118 | 5467247
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSG12 CM2350 G113 | 5467252
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F125 | 5411494
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F124 | 5411484
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F122 | 5467376
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB4.5, ISB6.7, ISD4.5 i ISD6.7 CM2150 SN | 4022188
Wiązka przewodów silnika | Patrz procedura 019-043. | ISL8.9 CM2150 SN | 4022190
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2350 B101 | 2883567
Wiązka przewodów silnika | Patrz procedura 019-043. | ISL9 CM2350 L101 | 4310787
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX12 CM2350 X102 | 4310646
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX15 CM2350 X101 | 4310641
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF2.8 CM2220 F101 | 4310846
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF3.8 CM2220 F103 | 4310839
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB4.5 CM2350 B104 | 4332646
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2350 B103 | 4332641
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B105 | 4332778
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L102 | 4332796
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB/ISD4.5 CM2150 B119 | 4358465
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB/ISD6.7 CM2150 B120 | 4358470
Wiązka przewodów silnika | Patrz procedura 019-043. | ISL8.9 CM2150 L110 | 4358475
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF3.8 CM220 F110 | 4358480
Wiązka przewodów silnika | Patrz procedura 019-043. | ISL9 CM2350 L111 | 4367223
Wiązka przewodów silnika | Patrz procedura 019-043. | QSZ13 CM2150 Z101 | 4358364
Wiązka przewodów silnika | Patrz procedura 019-043. | QSZ13 CM2150 Z102 | 4358369
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF2.8 CM2880 F105 | 4358561
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B112 | 4358498
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F107 | 4367316
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF3.8 CM2350 F109 | 4367218
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2350 B106 | 4367376
Wiązka przewodów silnika | Patrz procedura 019-043. | QSG12 CM2350 G110 | 4367323
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF2.8 CM2880 F114 | 4383734
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF2.8 CM2880 F114 | 4383734
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF2.8 CM2220 F117 | 4388578
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L107 | 4367386
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L118 | 4388673
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B130 | 4388668
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF3.8 CM2220 F116 | 4383664
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F119 | 4388703
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F118 | 4388708
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2350 B122 | 4388767
Wiązka przewodów silnika | Patrz procedura 019-043. | QSC8.3 CM2880 C102 | 4388785
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF2.8 CM2220 F126 | 5411159
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2250 B131 | 4388774
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB3.3 CM2250 B137 | 5411058
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2350 B142 | 5411131
Wiązka przewodów silnika | Patrz procedura 019-043. | X15 CM2350 X114B | 5411181
Wiązka przewodów silnika | Patrz procedura 019-043. | X15 CM2350 X116B | 5411186
Wiązka przewodów silnika | Patrz procedura 019-043. | B6.7 CM2350 B121B | 5411223
Wiązka przewodów silnika | Patrz procedura 019-043. | F3.8 CM2350 F120B | 5411237
Wiązka przewodów silnika | Patrz procedura 019-043. | L9 CM2350 L116B | 5411330
Wiązka przewodów silnika | Patrz procedura 019-043. | B4.5 CM2350 B129B | 5411247
Wiązka przewodów silnika | Patrz procedura 019-043. | B4.5 CM2350 B147B | 5411252
Wiązka przewodów silnika | Patrz procedura 019-043. | B6.7 CM2350 B135B | 5411257
Wiązka przewodów silnika | Patrz procedura 019-043. | B6.7 CM2350 B148B | 5411262
Wiązka przewodów silnika | Patrz procedura 019-043. | L9 CM2350 L119B | 5411267
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B145 | 5411273
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L122 | 5411278
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2350 B144 | 5411382
Wiązka przewodów silnika | Patrz procedura 019-043. | L9 CM2350 L123B | 5411465
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF2.8 CM2880 F131 | 5411489
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX15 CM2350 X118 | 5467247
Wiązka przewodów silnika | Patrz procedura 019-043. | QSG12 CM2350 G113 | 5467252
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F125 | 5411494
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF2.8 CM2880 F124 | 5411484
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF2.8 CM2220 F122 | 5467376
Siłownik pompy paliwa | Patrz procedura 019-117. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Siłownik pompy paliwa | Patrz procedura 019-117. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Siłownik pompy paliwa | Patrz procedura 019-117. | ISB4.5, ISB6.7, ISD4.5 i ISD6.7 CM2150 SN | 4022188
Siłownik pompy paliwa | Patrz procedura 019-117. | ISL8.9 CM2150 SN | 4022190
Siłownik pompy paliwa | Patrz procedura 019-117. | ISZ13 CM2150 | 4022133
Siłownik pompy paliwa | Patrz procedura 019-117. | ISB6.7 CM2350 B101 | 2883567
Siłownik pompy paliwa | Patrz procedura 019-117. | ISL9 CM2350 L101 | 4310787
Siłownik pompy paliwa | Patrz procedura 019-117. | ISX12 CM2350 X102 | 4310646
Siłownik pompy paliwa | Patrz procedura 019-117. | ISX15 CM2350 X101 | 4310641
Siłownik pompy paliwa | Patrz procedura 019-117. | ISF2.8 CM2220 F101 | 4310846
Siłownik pompy paliwa | Patrz procedura 019-117. | ISF3.8 CM2220 F103 | 4310839
Siłownik pompy paliwa | Patrz procedura 019-117. | ISB4.5 CM2350 B104 | 4332646
Siłownik pompy paliwa | Patrz procedura 019-117. | ISB6.7 CM2350 B103 | 4332641
Siłownik pompy paliwa | Patrz procedura 019-117. | QSB6.7 CM2350 B105 | 4332778
Siłownik pompy paliwa | Patrz procedura 019-117. | QSL9 CM2350 L102 | 4332796
Siłownik pompy paliwa | Patrz procedura 019-117. | ISB/ISD4.5 CM2150 B119 | 4358465
Siłownik pompy paliwa | Patrz procedura 019-117. | ISB/ISD6.7 CM2150 B120 | 4358470
Siłownik pompy paliwa | Patrz procedura 019-117. | ISL8.9 CM2150 L110 | 4358475
Siłownik pompy paliwa | Patrz procedura 019-117. | ISF3.8 CM2220 F110 | 4358480
Siłownik pompy paliwa | Patrz procedura 019-117. | ISL9 CM2350 L111 | 4367223
Siłownik pompy paliwa | Patrz procedura 019-117. | QSZ13 CM2150 Z101 | 4358364
Siłownik pompy paliwa | Patrz procedura 019-117. | QSZ13 CM2150 Z102 | 4358369
Siłownik pompy paliwa | Patrz procedura 019-117. | QSF2.8 CM2880 F105 | 4358561
Siłownik pompy paliwa | Patrz procedura 019-117. | QSB6.7 CM2350 B112 | 4358498
Siłownik pompy paliwa | Patrz procedura 019-117. | ISF3.8 CM2350 F109 | 4367218
Siłownik pompy paliwa | Patrz procedura 019-117. | QSF3.8 CM2350 F107 | 4367316
Siłownik pompy paliwa | Patrz procedura 019-117. | QSB4.5 CM2350 B106 | 4367376
Siłownik pompy paliwa | Patrz procedura 019-117. | QSG12 CM2350 G110 | 4367323
Siłownik pompy paliwa | Patrz procedura 019-117. | QSF2.8 CM2880 F114 | 4383734
Siłownik pompy paliwa | Patrz procedura 019-117. | ISF2.8 CM2220 F117 | 4388578
Siłownik pompy paliwa | Patrz procedura 019-117. | QSL9 CM2350 L107 | 4367386
Siłownik pompy paliwa | Patrz procedura 019-117. | QSL9 CM2350 L118 | 4388673
Siłownik pompy paliwa | Patrz procedura 019-117. | QSB6.7 CM2350 B130 | 4388668
Siłownik pompy paliwa | Patrz procedura 019-117. | ISF3.8 CM2220 F116 | 4383664
Siłownik pompy paliwa | Patrz procedura 019-117. | QSF3.8 CM2350 F119 | 4388703
Siłownik pompy paliwa | Patrz procedura 019-117. | QSF3.8 CM2350 F118 | 4388708
Siłownik pompy paliwa | Patrz procedura 019-117. | QSB4.5 CM2350 B122 | 4388767
Siłownik pompy paliwa | Patrz procedura 019-117. | QSC8.3 CM2880 C102 | 4388785
Siłownik pompy paliwa | Patrz procedura 019-117. | ISF2.8 CM2220 F126 | 5411159
Siłownik pompy paliwa | Patrz procedura 019-117. | QSB4.5 CM2250 B131 | 4388774
Siłownik pompy paliwa | Patrz procedura 019-117. | QSB3.3 CM2250 B137 | 5411058
Siłownik pompy paliwa | Patrz procedura 019-117. | ISB6.7 CM2350 B142 | 5411131
Siłownik pompy paliwa | Patrz procedura 019-117. | X15 CM2350 X114B | 5411181
Siłownik pompy paliwa | Patrz procedura 019-117. | X15 CM2350 X116B | 5411186
Siłownik pompy paliwa | Patrz procedura 019-117. | B6.7 CM2350 B121B | 5411223
Siłownik pompy paliwa | Patrz procedura 019-117. | F3.8 CM2350 F120B | 5411237
Siłownik pompy paliwa | Patrz procedura 019-117. | L9 CM2350 L116B | 5411330
Siłownik pompy paliwa | Patrz procedura 019-117. | B4.5 CM2350 B129B | 5411247
Siłownik pompy paliwa | Patrz procedura 019-117. | B4.5 CM2350 B147B | 5411252
Siłownik pompy paliwa | Patrz procedura 019-117. | B6.7 CM2350 B135B | 5411257
Siłownik pompy paliwa | Patrz procedura 019-117. | B6.7 CM2350 B148B | 5411262
Siłownik pompy paliwa | Patrz procedura 019-117. | L9 CM2350 L119B | 5411267
Siłownik pompy paliwa | Patrz procedura 019-117. | QSB6.7 CM2350 B145 | 5411273
Siłownik pompy paliwa | Patrz procedura 019-117. | QSL9 CM2350 L122 | 5411278
Siłownik pompy paliwa | Patrz procedura 019-117. | QSB4.5 CM2350 B144 | 5411382
Siłownik pompy paliwa | Patrz procedura 019-117. | L9 CM2350 L123B | 5411465
Siłownik pompy paliwa | Patrz procedura 019-117. | QSF2.8 CM2880 F131 | 5411489
Siłownik pompy paliwa | Patrz procedura 019-117. | QSX15 CM2350 X118 | 5467247
Siłownik pompy paliwa | Patrz procedura 019-117. | QSG12 CM2350 G113 | 5467252
Siłownik pompy paliwa | Patrz procedura 019-117. | QSF3.8 CM2350 F125 | 5411494
Siłownik pompy paliwa | Patrz procedura 019-117. | QSF2.8 CM2880 F124 | 5411484
Siłownik pompy paliwa | Patrz procedura 019-117. | ISF2.8 CM2220 F122 | 5467376

Ostrzeżenia i przestrogi

OSTRZEŻENIE

Akumulator może wydzielać wybuchowe opary. Aby ograniczyć ryzyko wystąpienia urazów ciała, przed serwisowaniem akumulatora zawsze należy przewietrzyć pomieszczenie. Aby ograniczyć ryzyko wystąpienia wyładowania łukowego, należy najpierw odłączać przewód ujemny akumulatora (-), natomiast podłączać go jako ostatni.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następującego przewodu probierczego: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występuje aktywny lub nieaktywny kod usterki siłownika pompy paliwa. | Kod usterki 271 aktywny lub nieaktywny przy więcej niż jednym liczniku zalogowanym w ciągu ostatnich 25 godzin pracy silnika?
KROK 2. | Sprawdź siłownik pompy paliwa i jego obwód. |
 | KROK 2A. Sprawdź rezystancję w obwodzie siłownika pompy paliwa. | Poniżej 5 omów?
 | KROK 2B. Sprawdź oporność w wiązce przewodów silnika. | Poniżej 5 omów?
 | KROK 2C. Sprawdź, czy występują kody usterki. | Kod usterki 272 aktywny?
KROK 3. | Sprawdź kalibrację sterownika wtrysku i usuń kody usterek. |
 | KROK 3A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 3B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje aktywny lub nieaktywny kod usterki siłownika pompy paliwa.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 271 aktywny lub nieaktywny przy więcej niż jednym liczniku zalogowanym w ciągu ostatnich 25 godzin pracy silnika?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do stosownego schematu rozwiązywania problemów i powróć do tego etapu, gdy problem zostanie rozwiązany.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź siłownik pompy paliwa i jego obwód.

Krok z instruktażem 2A - Sprawdź rezystancję w obwodzie siłownika pompy paliwa.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz siłownik pompy paliwa od wiązki przewodów silnika.

Działanie

  • Sprawdź styki sterownika wtrysku oraz złącze wiązki przewodów silnika pod kątem uszkodzeń. Patrz Procedura 019-361 w Rozdziale 19. Zmierz rezystancję między stykami SYGNAŁOWYM i POWROTNYM siłownika pompy paliwa znajdującymi się przy siłowniku pompy paliwa.

Aby uzyskać informacje dotyczące ogólnych technik pomiaru rezystancji, użyj schematu elektrycznego oraz następującej procedury. Patrz procedura 019-360 w rozdziale 19.

Poniżej 5 omów?
TAK NIE
Brak naprawy

Wykryto uszkodzony siłownik pompy paliwa.

Wymień siłownik pompy paliwa. Zapoznaj się z procedurą 019-117 w tabeli procedur powiązanych.

Przejdź do 2B

Przejdź do 3A

Krok z instruktażem 2B - Sprawdź oporność w wiązce przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz siłownik pompy paliwa do wiązki przewodów silnika.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.

Działanie

  • W złączu sterownika wtrysku umieszczonym w wiązce przewodów silnika zmierz rezystancję między stykami sygnałowym i powrotnym siłownika pompy paliwa.

Aby uzyskać informacje dotyczące ogólnych technik pomiaru rezystancji, użyj schematu elektrycznego oraz następującej procedury. Patrz procedura 019-360 w rozdziale 19.

Poniżej 5 omów?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów silnika. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź, czy występują kody usterki.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz siłownik pompy paliwa do wiązki przewodów silnika.
  • Podłącz wiązkę przewodów silnika do złącza sterownika wtrysku.

Działanie

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 272 aktywny?
TAK NIE

Wykryto uszkodzony siłownik pompy paliwa.

Wymień siłownik pompy paliwa. Zapoznaj się z procedurą 019-117 w powiązanej tabeli procedur.

Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 3A

Przejdź do 3A

Krok z instruktażem 3 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 3A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 3B

Przejdź do 3B

Krok z instruktażem 3B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Upewnij się, że wszystkie czynności zostały wykonane. Jeśli wszystkie czynności zostały wykonane, postępuj zgodnie z procesem eskalacji problemów technicznych.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 16-MAJ-2017


KOD USTERKI 285 — błąd upływu czasu PGN multipleksowania SAE J1939 — nietypowe tempo aktualizacji

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB4.5, ISB6.7, ISD4.5 i ISD6.7 CM2150 SN | 4022188
Wiązka przewodów silnika | Patrz procedura 019-043. | ISV5.0 CM3230 V104 | 4367291
Wiązka przewodów silnika | Patrz procedura 019-043. | ISL8.9 CM2150 SN | 4022190
Wiązka przewodów silnika | Patrz procedura 019-043. | ISM11 CM876 SN | 4022196
Wiązka przewodów silnika | Patrz procedura 019-043. | ISZ13 CM2150 | 4022133
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2250 | 4022254
Wiązka przewodów silnika | Patrz procedura 019-043. | ISC8.3 i ISL9 CM2250 | 4022257
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2250 | 4022256
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2250 | 4022255
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2350 B101 | 2883567
Wiązka przewodów silnika | Patrz procedura 019-043. | ISL9 CM2350 L101 | 4310787
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX12 CM2350 X102 | 4310646
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX15 CM2350 X101 | 4310641
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX15 CM2250 SN | 4310736
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF3.8 CM2220 F103 | 4310839
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB4.5 CM2350 B104 | 4332646
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2350 B103 | 4332641
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK78 CM2250 K104 | 4332682
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK19 CM2350 K105 | 4326157
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK50 CM2350 K108 | 4332823
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK23 CM2250 K109 | 4367358
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B105 | 4332778
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B105 | 4332796
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB/ISD4.5 CM2150 B119 | 4358465
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB/ISD6.7 CM2150 B120 | 4358470
Wiązka przewodów silnika | Patrz procedura 019-043. | ISL8.9 CM2150 L110 | 4358475
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF3.8 CM2220 F110 | 4358480
Wiązka przewodów silnika | Patrz procedura 019-043. | VTA903 CM2250 V105 | 4332841
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK95 CM2350 K111 | 4358519
Wiązka przewodów silnika | Patrz procedura 019-043. | ISL9 CM2350 L111 | 4367223
Wiązka przewodów silnika | Patrz procedura 019-043. | QSZ13 CM2150 Z101 | 4358364
Wiązka przewodów silnika | Patrz procedura 019-043. | QSZ13 CM2150 Z102 | 4358369
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF2.8 CM2880 F105 | 4358561
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B112 | 4358498
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F107 | 4367316
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF3.8 CM2350 F109 | 4367218
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2350 B106 | 4367376
Wiązka przewodów silnika | Patrz procedura 019-043. | QSG12 CM2350 G110 | 4367323
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK60 CM2250 K112 | 4367444
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF2.8 CM2880 F114 | 4383734
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L107 | 4367386
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL60 CM2350 K121 | 4388645
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B130 | 4388668
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L118 | 4388673
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F119 | 4388703
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F118 | 4388708
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2350 B122 | 4388767
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2250 B131 | 4388774
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB3.3 CM2250 B137 | 5411058
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2350 B142 | 5411131
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX15 CM2250 X115 | 4388739
Wiązka przewodów silnika | Patrz procedura 019-043. | X15 CM2350 X114B | 5411181
Wiązka przewodów silnika | Patrz procedura 019-043. | X15 CM2350 X116B | 5411186
Wiązka przewodów silnika | Patrz procedura 019-043. | B6.7 CM2350 B121B | 5411223
Wiązka przewodów silnika | Patrz procedura 019-043. | F3.8 CM2350 F120B | 5411237
Wiązka przewodów silnika | Patrz procedura 019-043. | B4.5 CM2350 B129B | 5411247
Wiązka przewodów silnika | Patrz procedura 019-043. | L9 CM2350 L119B | 5411267
Wiązka przewodów silnika | Patrz procedura 019-043. | L9 CM2350 L116B | 5411330
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B145 | 5411273
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L122 | 5411278
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2350 B144 | 5411382
Wiązka przewodów silnika | Patrz procedura 019-043. | L9 CM2350 L123B | 5411465
Wiązka przewodów silnika | Patrz procedura 019-043. | B6.7 CM2350 B135B | 5411257
Wiązka przewodów silnika | Patrz procedura 019-043. | B6.7 CM2350 B148B | 5411262
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF2.8 CM2880 F131 | 5411489
Wiązka przewodów silnika | Patrz procedura 019-043. | B4.5 CM2350 B147B | 5411252
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX15 CM2350 X118 | 5467247
Wiązka przewodów silnika | Patrz procedura 019-043. | QSG12 CM2350 G113 | 5467252
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F125 | 5411494
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF2.8 CM2880 F124 | 5411484
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF2.8 CM2220 F122 | 5467376

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź łączność sterownika wtrysku z testerem INSITE™. |
 | KROK 1A. Sprawdź łączność modułu sterowania silnikiem z testerem INSITE™. | Czy można nawiązać łączność między testerem INSITE™ a sterownikiem wtrysku?
KROK 2. | Sprawdź, czy występują kody usterki. |
 | KROK 2A. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 285 aktywny?
KROK 3. | Sprawdź informacje serwisowe od producenta sprzętu, moduł VECU oraz sterownik wtrysku silnika pod kątem prawidłowości konfiguracji multipleksowania. |
 | KROK 3A. Ustal, dla których multipleksowanych podzespołów w module VECU (przełączniki, pedały przyspieszenia oraz czujniki) włączono możliwość multipleksowania przez łącze danych J1939 z modułem ECM silnika, i porównaj ich dane z konfiguracją w module ECM silnika. | Czy konfiguracja multipleksowania w module ECM jest taka sama jak konfiguracja multipleksowania w module VECU OEM?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź łączność modułu sterowania silnikiem z testerem INSITE™.

Krok z instruktażem 1A - Sprawdź łączność modułu sterowania silnikiem z testerem INSITE™.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź działanie łączności testera INSITE™ z modułem sterowania silnikiem.

Czy można nawiązać łączność między testerem INSITE™ a sterownikiem wtrysku?
TAK NIE
Brak naprawy

Wykryto problem z łącznością między sterownikiem wtrysku a łączem danych lub kod usterki jest spowodowany uszkodzeniem sterownika wtrysku lub błędną kalibracją.

Zapoznaj się z odpowiednim schematem rozwiązywania problemów sygnalizowanych brakiem łączności ze sterownikiem wtrysku w rozdziale TT.

Przejdź do 2A

Przejdź do 4A

Krok z instruktażem 2 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 2A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 285 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 3A

Do usuwania nieaktywnych lub przejściowych kodów usterek należy stosować poniższą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 3 - Zapoznaj się z informacjami serwisowymi producenta sprzętu, aby sprawdzić poprawną konfigurację multipleksowania VECU i ECM silnika.

Krok z instruktażem 3A - Ustal, dla których multipleksowanych podzespołów w module VECU (przełączniki, pedały przyspieszenia oraz czujniki) włączono możliwość multipleksowania przez łącze danych J1939 z modułem ECM silnika, i porównaj ich dane z konfiguracją w module ECM silnika.

Warunki

  • Ustal odpowiednie ustawienia podzespołów objętych konfiguracją multipleksowania w module VECU OEM oraz adresy źródłowe w tym module na podstawie informacji od producenta OEM lub zapisanego obrazu zadania.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

W testerze INSITE™ przejdź do okna Zaawansowane dane ECM i w sekcji Dane usterki multipleksowanego SAE J1939 sprawdź, który multipleksowany podzespół wywołuje usterkę. Jeśli dla multipleksowanego podzespołu kolumna stanu zawiera wartość „Aktywny”, sprawdź, czy włączone opcje i adresy źródłowe multipleksowanego podzespołu są takie same w sterowniku wtrysku i module VECU OEM. Podzespoły te są wymienione w oknie Funkcje i parametry w obszarze Multipleksowanie SAE J1939.

Szczegółowe konfiguracje multipleksowania dla urządzeń producentów OEM są podane w Podręczniku rozwiązywania problemów z multipleksowaniem wydanym jako biuletyn 4021378.

Czy konfiguracja multipleksowania w module ECM jest taka sama jak konfiguracja multipleksowania w module VECU OEM?
TAK NIE

Wykryto problem z urządzeniem OEM.

Zapoznaj się z informacjami serwisowymi od producenta sprzętu. Nie można też wykluczyć, że problem dotyczy modułu VECU, jego konfiguracji lub połączenia modułu z łączem danych.

W sterowniku wtrysku Cummins® wykryto nieprawidłową konfigurację.

Włącz obsługę multipleksowania dla niezbędnych podzespołów w stosownej aplikacji producenta OEM i upewnij się, że adresy źródłowe podzespołów w module VECU OEM są poprawne.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 16-MAJ-2017


KOD USTERKI 286 — błąd konfiguracji multipleksowania SAE J1939 — brak kalibracji

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 286 aktywny?
KROK 2. | Sprawdź moduł VECU OEM i sterownik wtrysku pod kątem prawidłowej konfiguracji multipleksowania. |
 | KROK 2A. Ustal, dla których multipleksowanych podzespołów w module VECU (przełączniki, pedały przyspieszenia oraz czujniki) włączono możliwość multipleksowania przez łącze danych J1939 ze sterownikiem wtrysku i porównaj ich dane z konfiguracją w sterowniku wtrysku. | Czy konfiguracja multipleksowania w sterowniku wtrysku jest taka sama, jak konfiguracja multipleksowania w module VECU OEM?
KROK 3. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 3A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 3B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 286 aktywny?
TAK NIE
Brak naprawy

Wykryto problem z urządzeniem OEM.

Skontaktuj się z producentem OEM i poproś o dokładne instrukcje naprawy. Nie można też wykluczyć, że problem dotyczy modułu VECU, jego konfiguracji lub połączenia modułu z łączem danych.

Przejdź do 2A

Naprawa zakończona

Krok z instruktażem 2 - Sprawdź moduł VECU OEM i sterownik wtrysku pod kątem poprawności konfiguracji multipleksowania.

Krok z instruktażem 2A - Ustal, dla których multipleksowanych podzespołów w module VECU (przełączniki, pedały przyspieszenia oraz czujniki) włączono możliwość multipleksowania przez łącze danych J1939 ze sterownikiem wtrysku i porównaj ich dane z konfiguracją w sterowniku wtrysku.

Warunki

  • Ustal odpowiednie ustawienia podzespołów objętych konfiguracją multipleksowania w module VECU OEM oraz adresy źródłowe w tym module na podstawie informacji od producenta OEM lub zapisanego obrazu zadania.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

W testerze INSITE™ przejdź do okna Zaawansowane dane ECM i w sekcji Dane usterki multipleksowanego SAE J1939 sprawdź, który multipleksowany podzespół wywołuje usterkę. Jeśli dla multipleksowanego podzespołu kolumna stanu zawiera wartość „Aktywny”, sprawdź, czy włączone opcje i adres źródłowy multipleksowanego podzespołu są takie same w sterowniku wtrysku i module VECU OEM. Podzespoły te są wymienione w oknie Funkcje i parametry w obszarze Multipleksowanie SAE J1939.

Szczegółowe konfiguracje multipleksowania dla urządzeń producentów OEM są podane w Podręczniku rozwiązywania problemów z multipleksowaniem wydanym jako biuletyn 4021378.

Czy konfiguracja multipleksowania w sterowniku wtrysku jest taka sama, jak konfiguracja multipleksowania w module VECU OEM?
TAK NIE

Wykryto problem z urządzeniem OEM.

Skontaktuj się z producentem OEM i poproś o dokładne instrukcje naprawy. Nie można też wykluczyć, że problem dotyczy modułu VECU, jego konfiguracji lub połączenia modułu z łączem danych.

W sterowniku wtrysku Cummins® wykryto nieprawidłową konfigurację.

Włącz obsługę multipleksowania dla niezbędnych podzespołów w stosownej aplikacji producenta OEM i upewnij się, że adresy źródłowe podzespołów w module VECU OEM są poprawne.

Przejdź do 3A

Przejdź do 3A

Krok z instruktażem 3 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 3A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te są podane w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 3B

Przejdź do 3B

Krok z instruktażem 3B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 21-STY-2016


KOD USTERKI 288 — Multipleksowanie SAE J1939, układ czujnika położenia dźwigni lub zdalnie sterowanego pedału przyspieszenia — otrzymano błędne dane sieciowe

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź kody usterek |
 | KROK 1A. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 288 aktywny?
KROK 2. | Sprawdź moduł VECU OEM i sterownik wtrysku pod kątem prawidłowej konfiguracji multipleksowania. |
 | KROK 2A. Ustal, dla których multipleksowanych podzespołów w module VECU (przełączniki, pedały przyspieszenia oraz czujniki) włączono możliwość multipleksowania przez łącze danych J1939 z modułem ECM silnika, i porównaj ich dane z konfiguracją w module ECM silnika. | Czy konfiguracja multipleksowania w sterowniku wtrysku silnika jest taka sama jak konfiguracja multipleksowania w module VECU OEM?
KROK 3. | W testerze INSITE™ śledź parametry zdalnie sterowanego pedału przyspieszenia. |
 | KROK 3A. Ustal, czy parametry przełącznika zdalnie sterowanej przepustnicy i/lub zdalnie sterowanego pedału przyspieszenia są poprawnie odbierane przez moduł ECM silnika. | W parametrze przełącznika zdalnie sterowanej przepustnicy jest wyświetlana wartość WŁ., a w parametrze procentowej wartości przepustnicy wartość 0?
 | KROK 3B. Ustal, czy parametry przełącznika zdalnie sterowanej przepustnicy i/lub zdalnie sterowanej przepustnicy są poprawnie odbierane przez moduł ECM silnika. | W parametrze przełącznika zdalnie sterowanej przepustnicy jest wyświetlana wartość WŁ., a w parametrze wartości procentowej przepustnicy wartość większa od 0?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 288 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Sprawdź moduł VECU OEM i sterownik wtrysku pod kątem poprawności konfiguracji multipleksowania.

Krok z instruktażem 2A - Ustal, dla których multipleksowanych podzespołów w module VECU (przełączniki, pedały przyspieszenia oraz czujniki) włączono możliwość multipleksowania przez łącze danych SAE J1939 z modułem ECM, i porównaj ich dane z konfiguracją w module ECM silnika

Warunki

  • Ustal odpowiednie ustawienia podzespołów objętych konfiguracją multipleksowania w module VECU OEM oraz adresy źródłowe w tym module na podstawie informacji od producenta OEM lub zapisanego obrazu zadania.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź poprawność konfiguracji multipleksowania.

Sprawdź, czy włączone opcje i adres źródłowy multipleksowanego podzespołu są takie same w module ECM silnika i module VECU OEM.

Czy konfiguracja multipleksowania w sterowniku wtrysku silnika jest taka sama jak konfiguracja multipleksowania w module VECU OEM?

TAK NIE
Brak naprawy

W sterowniku wtrysku Cummins® wykryto nieprawidłową konfigurację.

Włącz obsługę multipleksowania dla niezbędnych podzespołów w stosownej aplikacji producenta OEM i upewnij się, że adresy źródłowe podzespołów w module VECU OEM są poprawne.

Przejdź do 3A

Przejdź do 4A

Krok z instruktażem 3 - W testerze INSITE™ śledź parametry zdalnie sterowanego pedału przyspieszenia.

Krok z instruktażem 3A - Ustal, czy parametry przełącznika zdalnie sterowanej przepustnicy lub zdalnie sterowanego pedału przyspieszenia są poprawnie odbierane przez moduł ECM.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.
  • Upewnij się, że parametr przełącznika zdalnie sterowanej przepustnicy ma wartość WŁ., a zdalnie sterowany pedał przyspieszenia jest zwolniony.

Działanie

Śledź następujące parametry w testerze INSITE ™ Otwórz. Tryb monitorowania:

  • Procent przepustnicy
  • Stan zdalnie sterowanej przepustnicy/Weryfikacja obrotów jałowych

Monitorowane parametry mogą być wyświetlane w testerze nieco inaczej, niż przedstawiono powyżej.

Gdy zdalnie sterowana przepustnica jest zwolniona, w parametrze przełącznika zdalnie sterowanej przepustnicy musibyć wyświetlana wartość WŁ., a w parametrze wartości procentowej przepustnicy musibyć wyświetlana wartość 0.

W parametrze przełącznika zdalnie sterowanej przepustnicy jest wyświetlana wartość WŁ., a w parametrze procentowej wartości przepustnicy wartość 0?

TAK NIE
Brak naprawy

Występuje problem po stronie urządzenia OEM z przełącznikiem zdalnie sterowanej przepustnicy, zdalnie sterowaną przepustnicą lub modułem VECU OEM. Patrz informacje producenta sprzętu o serwisowaniu.

Przejdź do 3B

Przejdź do 4A

Krok z instruktażem 3B - Ustal, czy parametry przełącznika zdalnie sterowanej przepustnicy lub zdalnie sterowanej przepustnicy są poprawnie odbierane przez moduł ECM.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.
  • Upewnij się, że parametr przełącznika zdalnie sterowanej przepustnicy ma wartość WŁ., a zdalnie sterowany pedał przyspieszenia jest wciśnięty.

Działanie

Śledź następujące parametry w testerze INSITE ™ Otwórz. Tryb monitorowania:

  • Procent przepustnicy
  • Stan przełącznika zdalnie sterowanej przepustnicy

Monitorowane parametry mogą być wyświetlane w testerze nieco inaczej, niż przedstawiono powyżej.

Gdy zdalnie sterowana przepustnica jest wciśnięta, w parametrze przełącznika zdalnie sterowanej przepustnicy musibyć wyświetlana wartość WŁ., a w parametrze wartości procentowej przepustnicy musibyć wyświetlana wartość większa od 0.

W parametrze przełącznika zdalnie sterowanej przepustnicy jest wyświetlana wartość WŁ., a w parametrze wartości procentowej przepustnicy wartość większa od 0?

TAK NIE
Brak naprawy

Występuje problem po stronie urządzenia OEM z przełącznikiem zdalnie sterowanej przepustnicy, zdalnie sterowaną przepustnicą lub modułem VECU OEM. Patrz informacje producenta sprzętu o serwisowaniu.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 30-MAR-2017


KOD USTERKI 291 — Zastrzeżony błąd łącza danych (łącze danych OEM/pojazdu) — nietypowe tempo aktualizacji

Associated Procedures

Ostrzeżenia i przestrogi

OSTRZEŻENIE

Akumulator może wydzielać wybuchowe opary. Aby ograniczyć ryzyko wystąpienia urazów ciała, przed serwisowaniem akumulatora zawsze należy przewietrzyć pomieszczenie. Aby ograniczyć ryzyko wystąpienia wyładowania łukowego, należy najpierw odłączać przewód ujemny akumulatora (-), natomiast podłączać go jako ostatni.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następującego przewodu probierczego: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź kody usterek |
 | KROK 1A. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 291 aktywny?
KROK 2. | Sprawdź poprawność konfiguracji urządzenia przeciwkradzieżowego (blokady rozruchu). |
 | KROK 2A. Sprawdź, czy urządzenie przeciwkradzieżowe jest poprawnie skonfigurowane. | Urządzenie przeciwkradzieżowe jest skonfigurowane poprawnie?
KROK 3. | Sprawdź serwisową wiązkę przewodów łącza danych |
 | KROK 3A. Przyjrzyj się urządzeniu przeciwkradzieżowemu i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy w wiązce przewodów łącza danych J1939 nie ma rozwarcia lub zwarcia obwodu. | Oporność w przedziale od 50 do 70 omów?
KROK 4. | Sprawdź wiązkę przewodów producenta OEM |
 | KROK 4A. Przyjrzyj się sterownikowi wtrysku i stykom złącza w wiązce przewodów OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 4B. Sprawdź, czy w wiązce przewodów łącza danych J1939 sterownika wtrysku nie ma rozwarcia lub zwarcia obwodu. | Oporność w przedziale od 50 do 70 omów?
 | KROK 4C. Sprawdź, czy w wiązce przewodów łącza danych J1939 sterownika wtrysku nie ma zwarcia obwodu. | Ponad 100 kiloomów?
KROK 5. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 5A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 5B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 291 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Sprawdź poprawność konfiguracji urządzenia przeciwkradzieżowego (blokady rozruchu).

Krok z instruktażem 2A - Sprawdź, czy urządzenie przeciwkradzieżowe jest poprawnie skonfigurowane.

Warunki

  • Włącz stacyjkę.

Działanie

Sprawdź urządzenie przeciwkradzieżowe pod następującym kątem:

  • Poprawne podłączenia obwodów zasilania i masy.
  • Poprawne podłączenie do łącza danych J1939.
  • Poprawna konfiguracja elektroniczna urządzenia przeciwkradzieżowego

Urządzenie przeciwkradzieżowe jest skonfigurowane poprawnie?
TAK NIE
Brak naprawy

Patrz instrukcje montażu urządzenia przeciwkradzieżowego dostarczone przez producenta OEM.

Przejdź do 3A

Patrz informacje producenta sprzętu o serwisowaniu.

Krok z instruktażem 3 - Sprawdź serwisową wiązkę przewodów łącza danych

Krok z instruktażem 3A - Przyjrzyj się urządzeniu przeciwkradzieżowemu i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz urządzenie przeciwkradzieżowe od łącza danych J1939.

Działanie

Przyjrzyj się stykom złącza serwisowego łącza danych pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w przewodzie serwisowego łącza danych.

Wyczyść złącze i styki.

W miarę możliwości napraw uszkodzoną wiązkę przewodów, złącza i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 5A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy w wiązce przewodów łącza danych J1939 nie ma rozwarcia lub zwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz urządzenie przeciwkradzieżowe od łącza danych J1939.

Działanie

Sprawdź, czy nie ma zwarcia lub rozwarcia obwodu.

  • Zmierz rezystancję między przewodami (+) i (+) łącza danych SAE J1939 w złączu serwisowym łącza danych.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Oporność w przedziale od 50 do 70 omów?
TAK NIE
Brak naprawy

Wykryto rozwarcie obwodu lub zwarcie w złączu serwisowym łącza danych lub na połączeniu wiązki przewodów ze szkieletem łącza danych J1939.

Napraw lub wymień wiązkę przewodów OEM.

Patrz procedura 019-071 w rozdziale 19.

Przejdź do 4A

Przejdź do 5A

Krok z instruktażem 4 - Sprawdź wiązkę przewodów OEM

Krok z instruktażem 4A - Sprawdź styki złączy sterownika wtrysku i wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

Przyjrzyj się stykom złącza wiązki przewodów łącza danych do sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

W złączu lub wiązce przewodów łącza danych J1939 wykryto uszkodzone połączenie ze sterownikiem wtrysku Cummins®.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 5A

Przejdź do 4B

Krok z instruktażem 4B - Sprawdź, czy w wiązce przewodów łącza danych J1939 sterownika wtrysku nie ma rozwarcia lub zwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

Sprawdź, czy nie ma zwarcia lub rozwarcia obwodu.

  • Zmierz rezystancję między przewodami (+) i (-) łącza danych SAE J1939 w odpowiednim połączeniu OEM sterownika wtrysku Cummins® ze złączem wiązki przewodów łącza danych J1939.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Oporność w przedziale od 50 do 70 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto rozwarcie obwodu lub zwarcie.

Napraw lub wymień wiązkę przewodów OEM.

Patrz procedura 019-071 w rozdziale 19.

Przejdź do 4C

Przejdź do 5A

Krok z instruktażem 4C - Sprawdź, czy w wiązce przewodów łącza danych J1939 nie ma zwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

Sprawdź, czy nie ma zwarcia.

  • Zmierz rezystancję między przewodem (+) łącza danych SAE J1939 w złączu wiązki przewodów sterownika wtrysku a wszystkimi pozostałymi stykami w złączu.
  • Zmierz rezystancję między przewodem (-) łącza danych SAE J1939 w złączu wiązki przewodów sterownika wtrysku a wszystkimi pozostałymi stykami w złączu.

Uwaga: Można zignorować każdą wartość oporu w przedziale 50-70 omów między stykami (+) i (-) łącza danych SAE J1939.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto zwarcie.

Napraw lub wymień wiązkę przewodów OEM.

Patrz procedura 019-071 w rozdziale 19.

Patrz schemat rozwiązywania problemów sygnalizowanych przez brak komunikacji w odpowiedniej książce serwisowej.

Przejdź do 5A

Krok z instruktażem 5 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 5A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 5B

Przejdź do 5B

Krok z instruktażem 5B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 19-STY-2016


KOD USTERKI 292 — Wejście pomocniczego czujnika temperatury nr 1 — instrukcje specjalne

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź kod usterki 292. | Aktywne lub nieaktywne wystąpienia kodu usterki 292?
KROK 2. | Sprawdź kalibrację sterownika wtrysku i usuń kody usterek. |
 | KROK 2A. Sprawdź, czy aktualizacja kalibracji sterownika wtrysku jest dostępna. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 2B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź kod usterki 292.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy kod usterki jest nieaktywny.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Aktywne lub nieaktywne wystąpienia kodu usterki 292?
TAK NIE

Przekroczono limit systemu ochrony silnika dla ciśnienia lub temperatury na wlocie urządzenia OEM. Patrz informacje producenta sprzętu o serwisowaniu.

Brak naprawy

Patrz informacje serwisowe producenta sprzętu.

Naprawa zakończona

Krok z instruktażem 2 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 2A - Sprawdź, czy aktualizacja kalibracji sterownika wtrysku jest dostępna.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i wersję podane w module sterowania silnikiem z wersjami kalibracji podanymi w historii wersji kalibracji modułu sterowania silnikiem i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 2B

Przejdź do 1A

Krok z instruktażem 2B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 14-LIS-2015


KOD USTERKI 293 — obwód wejścia pomocniczego czujnika temperatury nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2350 X105 | 4332667
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2350 X106 | 4332712
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B105 | 4332778
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2880 B117 | 4358390
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L102 | 4332796
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 M CM2250 L106 | 4358343
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F105 | 4358561
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F107 | 4367316
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B106 | 4367376
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSG12 CM2350 G110 | 4367323
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F114 | 4383734
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B130 | 4388668
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L118 | 4388673
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F119 | 4388703
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B145 | 5411273
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L122 | 5411278
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B144 | 5411382
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F131 | 5411489
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2350 X118 | 5467247
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSG12 CM2350 G113 | 5467252
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F125 | 5411494
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F124 | 5411484

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 293 nieaktywny?
KROK 2. | Skontroluj czujnik temperatury OEM i obwód. |
 | KROK 2A. Przyjrzyj się czujnikowi temperatury OEM i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Zmierz rezystancję czujnika. | Od 180 omów do 160 kiloomów?
KROK 3. | Skontroluj sterownik wtrysku (ECM) i wiązkę przewodów producenta OEM. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 3B-1. Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu |
 | KROK 3C. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami | Ponad 100 kiloomów?
 | KROK 3D. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 293 nieaktywny?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kody usterek nieaktywne?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy kod usterki jest nieaktywny.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 293 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź czujnik temperatury OEM i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi temperatury OEM i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik temperatury OEM i styki jego złącza.

Działanie

Przyjrzyj się stykom złącza wiązki przewodów OEM i czujnika temperatury OEM pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wciśnięte lub wyciągnięte styki.
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Zmierz rezystancję czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik temperatury OEM od wiązki przewodów OEM.

Działanie

Zmierz rezystancję czujnika.

  • W złączu czujnika temperatury OEM zmierz rezystancję między stykami sygnałowym i powrotnym.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Oznaczenie styków złącza jest podane na schemacie elektrycznym, a ogólny opis używania multimetru znajduje się w następującej procedurze. Patrz procedura 019-359 w rozdziale 19.

Od 180 omów do 160 kiloomów?
TAK NIE

Dodatkowe parametry można znaleźć w informacjach serwisowych producenta sprzętu.

Wymień czujnik temperatury OEM.

Patrz informacje producenta sprzętu o serwisowaniu.

Przejdź do 3A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów OEM.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wciśnięte lub wyciągnięte styki.
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów OEM.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz czujnik temperatury OEM od wiązki przewodów OEM.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem powrotnym czujnika temperatury OEM znajdującym się w złączu sterownika wtrysku w wiązce przewodów OEM oraz stykiem powrotnym złącza czujnika temperatury OEM w wiązce przewodów OEM.

Oznaczenie styków złącza jest podane na schemacie elektrycznym, a ogólny opis używania multimetru znajduje się w następującej procedurze. Patrz procedura 019-359 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto rozwarcie obwodu powrotnego.

Wykonaj pomiary poszczególnych wiązek przewodów połączonych szeregowo, aby ustalić, w której z nich znajduje się rozwarcie obwodu.

Napraw lub wymień wiązkę przewodów OEM.

Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3B-1

Przejdź do 4A

Krok z instruktażem 3B-1 - Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz czujnik temperatury OEM od wiązki przewodów OEM.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem sygnałowym czujnika temperatury OEM umieszczonym w złączu modułu sterowania silnikiem w wiązce przewodów OEM a stykiem sygnałowym umieszczonym w złączu tego czujnika w wiązce przewodów OEM.

Oznaczenie styków złącza jest podane na schemacie elektrycznym, a ogólny opis używania multimetru znajduje się w następującej procedurze. Patrz procedura 019-359 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto rozwarcie obwodu sygnałowego.

Wykonaj pomiary poszczególnych wiązek przewodów połączonych szeregowo, aby ustalić, w której z nich znajduje się rozwarcie obwodu.

Napraw lub wymień wiązkę przewodów OEM

Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.
  • Odłącz czujnik temperatury OEM od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnałowym czujnika temperatury OEM w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza jest podane na schemacie elektrycznym, a ogólny opis używania multimetru znajduje się w następującej procedurze. Patrz procedura 019-359 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM w obwodzie przewodu sygnałowego wykryto zwarcie między stykami.

Sprawdź wszystkie wiązki przewodów połączone szeregowo i na tej podstawie ustal, w której istnieje zwarcie między stykami obwodu sygnałowego.

Napraw lub wymień wiązkę przewodów OEM.

Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 293 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

  • Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy aktualizacja kalibracji sterownika wtrysku jest dostępna.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i wersję podane w module sterowania silnikiem z wersjami kalibracji podanymi w historii wersji kalibracji modułu sterowania silnikiem i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 17-STY-2017


KOD USTERKI 294 — obwód wejścia pomocniczego czujnika temperatury nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2350 X105 | 4332667
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2350 X106 | 4332712
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B105 | 4332778
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2880 B117 | 4358390
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L102 | 4332796
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 M CM2250 L106 | 4358343
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F105 | 4358561
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F107 | 4367316
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B106 | 4367376
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSG12 CM2350 G110 | 4367323
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F114 | 4383734
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK3.8 CM2350 F119 | 4388703
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B130 | 4388668
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L118 | 4388673
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B145 | 5411273
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L122 | 5411278
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B144 | 5411382
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F131 | 5411489
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2350 X118 | 5467247
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSG12 CM2350 G113 | 5467252
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F125 | 5411494
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F124 | 5411484

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź kody usterek |
 | KROK 1A. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 294 nieaktywny?
KROK 2. | Skontroluj czujnik temperatury OEM i obwód. |
 | KROK 2A. Przyjrzyj się czujnikowi temperatury OEM i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 293 aktywny, a usterki 294 nieaktywny?
 | KROK 2C. Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika. | Kod usterki 294 aktywny?
KROK 3. | Skontroluj sterownik wtrysku (ECM) i wiązkę przewodów producenta OEM. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3C. Sprawdź, czy nie ma zwarcia między stykiem a masą. | Ponad 100 kiloomów?
 | KROK 3D. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 294 nieaktywny?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy kod usterki jest nieaktywny.

  • Za pomocą testera INSITE™ odczytaj kod usterki.

Kod usterki 294 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź czujnik temperatury OEM i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi temperatury OEM i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik temperatury OEM od wiązki przewodów OEM.

Działanie

Przyjrzyj się stykom złącza wiązki przewodów OEM i czujnika temperatury OEM pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wciśnięte lub wyciągnięte styki.
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik temperatury OEM od wiązki przewodów OEM.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 293 aktywny, a usterki 294 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika.

Warunki

  • Włącz stacyjkę.
  • Odczytaj kody usterki za pomocą testera INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Za pomocą testera INSITE™ odczytaj kody usterek.

Kod usterki 294 aktywny?
TAK NIE

Wykryto uszkodzony czujnik.

Wymień czujnik temperatury OEM.

Patrz informacje producenta sprzętu o serwisowaniu.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów OEM.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wciśnięte lub wyciągnięte styki.
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów OEM.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz czujnik temperatury OEM od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnałowym czujnika temperatury OEM w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM w obwodzie przewodu sygnałowego wykryto zwarcie między stykami.

Sprawdź wszystkie wiązki przewodów połączone szeregowo i na tej podstawie ustal, w której istnieje zwarcie między stykami obwodu sygnałowego.

Napraw lub wymień wiązkę przewodów OEM.

Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy nie ma zwarcia między stykiem a masą.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.
  • Odłącz czujnik temperatury OEM od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykiem a masą.

  • Zmierz rezystancję między stykiem sygnałowym czujnika temperatury OEM w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM a masą.

Opis ogólnych technik pomiaru rezystancji znajduje się w następującej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM w obwodzie przewodu sygnałowego wykryto zwarcie między stykiem a masą.

Sprawdź wszystkie wiązki przewodów połączone szeregowo i na tej podstawie ustal, w której istnieje zwarcie obwodu sygnałowego z masą.

Napraw lub wymień wiązkę przewodów OEM.

Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 294 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

Wymień sterownik wtrysku.

Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy aktualizacja kalibracji sterownika wtrysku jest dostępna.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i wersję podane w module sterowania silnikiem z wersjami kalibracji podanymi w historii wersji kalibracji modułu sterowania silnikiem i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 17-STY-2017


KOD USTERKI 296 — Wejście pomocniczego czujnika ciśnienia nr 2 — instrukcje specjalne

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź kod usterki 296. | Aktywne lub nieaktywne wystąpienia kodu usterki 296?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź kod usterki 296.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy kod usterki jest nieaktywny.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Aktywne lub nieaktywne wystąpienia kodu usterki 296?
TAK NIE

Przekroczono limit systemu ochrony silnika dla ciśnienia na wlocie urządzenia OEM. Patrz informacje producenta sprzętu o serwisowaniu.

 Brak naprawy

Patrz informacje serwisowe producenta sprzętu.

Naprawa zakończona

Ostatnia modyfikacja: 14-LIS-2015


KOD USTERKI 297 — obwód wejścia dodatkowego czujnika ciśnienia nr 2 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2350 X105 | 4332667
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2350 X106 | 4332712
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B105 | 4332778
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L102 | 4332796
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F107 | 4367316
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B106 | 4367376
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSG12 CM2350 G110 | 4367323
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK3.8 CM2350 F119 | 4388703
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B130 | 4388668
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L118 | 4388673
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2250 B131 | 4388774
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB3.3 CM2250 B137 | 5411058
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B145 | 5411273
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L122 | 5411278
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B144 | 5411382
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2350 X118 | 5467247
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSG12 CM2350 G113 | 5467252
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F125 | 5411494

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź kody usterek dotyczące zasilania czujników lub mające wiele wystąpień. | Kod/y usterki/-ek dotyczący/ch zasilania czujników aktywny/-e?
KROK 2. | Skontrolować obwód i czujnik ciśnienia producenta OEM. |
 | KROK 2A. Przyjrzyj się czujnikowi ciśnienia OEM i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 298 aktywny, a usterki 297 nieaktywny?
 | KROK 2C. Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny. | Od 4,75 do 5,25 V prądu stałego?
 | KROK 2D. Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika. | Kod usterki 297 aktywny?
KROK 3. | Skontroluj sterownik wtrysku (ECM) i wiązkę przewodów producenta OEM. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 3C. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3D. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3E. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 297 nieaktywny?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź kody usterek dotyczące zasilania czujników lub mające wiele wystąpień.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź kody usterek dotyczące zasilania czujników.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod/y usterki/-ek dotyczący/ch zasilania czujników aktywny/-e?
TAK | NIE
Brak naprawy | Brak naprawy

Stosowny schemat rozwiązywania problemów sygnalizowanych przez kod usterki

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź czujnik ciśnienia OEM i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi ciśnienia OEM i stykom jego złącza.

Warunki

  • Włącz stacyjkę.
  • Odłącz czujnik ciśnienia OEM od wiązki przewodów OEM.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów OEM i czujnika ciśnienia OEM pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelnień złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw lub wymień uszkodzoną wiązkę przewodów, złącze lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia OEM od wiązki przewodów OEM.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 298 aktywny, a usterki 297 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia OEM od wiązki przewodów OEM.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie zasilania i obwód powrotny.

  • W złączu czujników umieszczonym w wiązce przewodów OEM zmierz napięcie między stykiem zasilania +5 V czujnika ciśnienia OEM a stykiem powrotnym tego czujnika.

Oznaczenie styków złącza jest podane na schemacie elektrycznym, a ogólny opis technik pomiaru rezystancji znajduje się w następującej procedurze. Patrz procedura 019-359 w rozdziale 19.

Od 4,75 do 5,25 V prądu stałego?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2D

Przejdź do 3A

Krok z instruktażem 2D - Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz czujnik ciśnienia OEM do wiązki przewodów OEM.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 297 aktywny?
TAK NIE

Wykryto uszkodzony czujnik.

Wymień czujnik ciśnienia OEM.

Patrz informacje producenta sprzętu o serwisowaniu.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów OEM.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelnień złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów.
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów OEM.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz czujnik ciśnienia OEM od wiązki przewodów OEM.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem powrotnym czujnika ciśnienia OEM umieszczonym w złączu modułu sterowania silnikiem w wiązce przewodów OEM a stykiem powrotnym umieszczonym w złączu tego czujnika w wiązce przewodów OEM.

Oznaczenie styków złącza jest podane na schemacie elektrycznym, a ogólny opis technik pomiaru rezystancji znajduje się w następującej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto rozwarcie obwodu powrotnego.

Wykonaj pomiary poszczególnych wiązek przewodów połączonych szeregowo, aby ustalić, w której z nich znajduje się rozwarcie obwodu.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz czujnik ciśnienia OEM od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem zasilania czujnika OEM w złączu sterownika wtrysku umieszczonym w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza jest podane na schemacie elektrycznym, a ogólny opis technik pomiaru rezystancji znajduje się w następującej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM na linii sygnałowej wykryto zwarcie między stykami.

Sprawdź wszystkie wiązki przewodów połączone szeregowo i na tej podstawie ustal, w której istnieje zwarcie między stykami obwodu sygnałowego.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3E

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz czujnik ciśnienia OEM od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem zasilania czujnika ciśnienia OEM w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza jest podane na schemacie elektrycznym, a ogólny opis technik pomiaru rezystancji znajduje się w następującej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM w przewodzie zasilania wykryto zwarcie między stykami.

Sprawdź wszystkie wiązki przewodów połączone szeregowo i na tej podstawie ustal, w której istnieje zwarcie obwodu zasilania z masą.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3E

Przejdź do 4A

Krok z instruktażem 3E - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 297 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 18-STY-2017


KOD USTERKI 298 — obwód wejścia dodatkowego czujnika ciśnienia nr 2 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2350 X105 | 4332667
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2350 X106 | 4332712
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B105 | 4332778
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L102 | 4332796
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F107 | 4367316
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B106 | 4367376
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSG12 CM2350 G110 | 4367323
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK3.8 CM2350 F119 | 4388703
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B130 | 4388668
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L118 | 4388673
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2250 B131 | 4388774
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB3.3 CM2250 B137 | 5411058
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B145 | 5411273
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L122 | 5411278
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B144 | 5411382
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2350 X118 | 5467247
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSG12 CM2350 G110 | 4367323
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F125 | 5411494

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź kody usterek dotyczące zasilania czujników. | Kod/y usterki/-ek dotyczący/ch zasilania czujników aktywny/-e?
KROK 2. | Skontrolować obwód i czujnik ciśnienia producenta OEM. |
 | KROK 2A. Przyjrzyj się czujnikowi ciśnienia OEM i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny. | Od 4,75 do 5,25 V prądu stałego?
 | KROK 2C. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 297 aktywny, a usterki 298 nieaktywny?
 | KROK 2D. Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika. | Kod usterki 298 aktywny?
KROK 3. | Skontroluj sterownik wtrysku (ECM) i wiązkę przewodów producenta OEM. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 3C. Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 3D. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3E. Sprawdź, czy nie ma zwarcia między stykiem a masą. | Ponad 100 kiloomów?
 | KROK 3F. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 298 nieaktywny?
KROK 4. | Wykasuj kod usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 298 nieaktywny?
 | KROK 4B. Skasuj nieaktywne kody usterek. | Wszystkie usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź kody usterek dotyczące zasilania czujników.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź kody usterek dotyczące zasilania czujników.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod/y usterki/-ek dotyczący/ch zasilania czujników aktywny/-e?
TAK | NIE
Brak naprawy | Brak naprawy

Zapoznaj się z odpowiednim schematem rozwiązywania problemów sygnalizowanych przez kod usterki.

Przejdź do 2A

Krok z instruktażem 2 - Skontrolować obwód i czujnik ciśnienia producenta OEM.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi ciśnienia OEM i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia OEM od wiązki przewodów OEM.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów OEM i czujnika ciśnienia OEM pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane.
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów.
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia OEM od wiązki przewodów OEM.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie zasilania i obwód powrotny.

  • W złączu czujników umieszczonym w wiązce przewodów OEM zmierz napięcie między stykiem zasilania +5 V czujnika ciśnienia OEM a stykiem powrotnym tego czujnika.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Od 4,75 do 5,25 V prądu stałego?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia OEM od wiązki przewodów OEM.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

W złączu czujnika ciśnienia OEM umieszczonym w wiązce przewodów OEM zamontuj przewód rozruchowy między stykiem zasilania a stykiem sygnałowym.

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 297 aktywny, a usterki 298 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2D

Przejdź do 3A

Krok z instruktażem 2D - Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz czujnik ciśnienia OEM do wiązki przewodów OEM.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 298 jest aktywny?
TAK NIE

Wykryto uszkodzony czujnik.

Wymień czujnik ciśnienia OEM.

Patrz informacje producenta sprzętu o serwisowaniu.

Brak. Rozłączenie i ponowne podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów OEM.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wciśnięte lub wyciągnięte styki.
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów OEM.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

 Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz czujnik ciśnienia OEM od wiązki przewodów OEM.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem powrotnym czujnika ciśnienia OEM umieszczonym w złączu modułu sterowania silnikiem w wiązce przewodów OEM a stykiem powrotnym umieszczonym w złączu tego czujnika w wiązce przewodów OEM.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto rozwarcie obwodu powrotnego.

Wykonaj pomiary poszczególnych wiązek przewodów połączonych szeregowo, aby ustalić, w której z nich znajduje się rozwarcie obwodu.

Napraw lub wymień wiązkę przewodów OEM.

Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.
  • Odłącz czujnik ciśnienia OEM od wiązki przewodów OEM.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem sygnałowym czujnika ciśnienia OEM umieszczonym w złączu modułu sterowania silnikiem w wiązce przewodów OEM a stykiem sygnałowym umieszczonym w złączu tego czujnika w wiązce przewodów OEM.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto rozwarcie obwodu sygnałowego.

Sprawdź wszystkie wiązki przewodów połączone szeregowo i na tej podstawie ustal, w której istnieje rozwarcie obwodu sygnałowego.

Napraw lub wymień wiązkę przewodów OEM.

Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.
  • Odłącz czujnik ciśnienia OEM od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnałowym czujnika ciśnienia OEM w złączu sterownika wtrysku umieszczonym w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM na linii sygnałowej wykryto zwarcie między stykami.

Sprawdź wszystkie wiązki przewodów połączone szeregowo i na tej podstawie ustal, w której istnieje zwarcie między stykami obwodu sygnałowego.

Napraw lub wymień wiązkę przewodów OEM.

Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3E

Przejdź do 4A

Krok z instruktażem 3E - Sprawdź, czy nie ma zwarcia między stykiem a masą.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.
  • Odłącz czujnik ciśnienia OEM od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykiem a masą.

  • Zmierz rezystancję między stykiem sygnałowym czujnika ciśnienia OEM w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM a masą.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM, w przewodzie sygnałowym wykryto zwarcie między stykiem a masą.

Sprawdź wszystkie wiązki przewodów połączone szeregowo i na tej podstawie ustal, w której istnieje zwarcie obwodu sygnałowego z masą.

Napraw lub wymień wiązkę przewodów OEM.

Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3F

Przejdź do 4A

Krok z instruktażem 3F - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Za pomocą testera INSITE™ odczytaj kody usterek.

Kod usterki 298 nieaktywny?
TAK NIE

Brak. Rozłączenie i ponowne podłączenie rozwiązało problem.

Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy aktualizacja kalibracji sterownika wtrysku jest dostępna.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i wersję podane w module sterowania silnikiem z wersjami kalibracji podanymi w historii wersji kalibracji modułu sterowania silnikiem i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 18-STY-2017


KOD USTERKI 338 — obwód sterownika przekaźnika pomocniczego pojazdu wyłączającego bieg jałowy — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISM11 CM876 SN | 4022196
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2250 GX CM2250 | 4022250
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX12/ISX11.9 CM2250 | 2883445
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB3.3 CM2250 EC | 2883647
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B101 | 2883567
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B103 | 4332641
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB4.5 CM2350 B104 | 4332646
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISV5.0 CM3230 V104 | 4367291
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL9 CM2350 L101 | 4310787
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B105 | 4332778
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L102 | 4332796
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX12 CM2350 X102 | 4310646
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2350 X101 | 4310641
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F107 | 4367316
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B106 | 4367376
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK3.8 CM2350 F119 | 4388703
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B130 | 4388668
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L118 | 4388673
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L116B | 5411330
Moduł sterowania silnikiem | Patrz procedura 019-031. | X15 CM2350 X114B | 5411181
Moduł sterowania silnikiem | Patrz procedura 019-031. | X15 CM2350 X116B | 5411186
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B121B | 5411223
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B145 | 5411273
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L122 | 5411278
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B144 | 5411382
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L123B | 5411465
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2350 X118 | 5467247
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F125 | 5411494

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź kody usterek i ustawienia elektroniczne. |
 | KROK 1A. Sprawdź aktywne kody usterek. | Kod usterki 338 aktywny?
 | KROK 1B. Sprawdź konfigurację sterownika wtrysku pod kątem przekaźnika pomocniczego wyłączenia biegu jałowego. | Czy funkcja wyłączenia biegu jałowego w testerze INSITE™ jest skonfigurowana prawidłowo?
KROK 2. | Sprawdź przekaźnik wyłączenia biegu jałowego i jego obwód. |
 | KROK 2A. Sprawdź przekaźnik wyłączania biegu jałowego i styki złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy w przekaźniku wyłączenia biegu jałowego nie doszło do rozwarcia obwodu. | Ponad 100 kiloomów?
 | KROK 2C. Sprawdź, czy nie występuje rozwarcie obwodu powrotnego przekaźnika wyłączania biegu jałowego. | Poniżej 10 omów?
KROK 3. | Sprawdź wiązkę przewodów producenta OEM i sterownika wtrysku. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM. | Zabrudzone lub uszkodzone styki.
 | KROK 3B. Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 3C. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3D. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 338 aktywny?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź kody usterek i ustawienia elektroniczne.

Krok z instruktażem 1A - Sprawdź aktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy istnieją nieaktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 338 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 1B

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 1B - Sprawdź konfigurację sterownika wtrysku pod kątem przekaźnika pomocniczego wyłączenia biegu jałowego.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

W testerze INSITE™ Sprawdź funkcję wyłączenia biegu jałowego.

  • Jeśli w pojeździe zainstalowany jest przekaźnik wyłączania biegu jałowego, parametr przekaźnika pomocniczego wyłączania w testerze INSITE™ musi być ustawiony na wartość „Installed” (zainstalowano).
  • Jeśli w pojeździe nie ma zainstalowanego przekaźnika wyłączania biegu jałowego, parametr ten w testerze INSITE™ musi być ustawiony na wartość „Installed” (nie zainstalowano).

Czy funkcja wyłączenia biegu jałowego w testerze INSITE™ jest skonfigurowana prawidłowo?
TAK NIE
Brak naprawy

W testerze INSITE™ Sprawdź poprawność konfiguracji funkcji wyłączania biegu jałowego.

Przejdź do 2A

Przejdź do 4A

Krok z instruktażem 2 - Sprawdź przekaźnik wyłączenia biegu jałowego i jego obwód.

Krok z instruktażem 2A - Sprawdź przekaźnik wyłączania biegu jałowego i styki złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz przekaźnik wyłączania biegu jałowego od wiązki przewodów OEM.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza przekaźnika wyłączania biegu jałowego pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu przełącznika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy w przekaźniku wyłączenia biegu jałowego nie doszło do rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz przekaźnik wyłączania biegu jałowego od wiązki przewodów OEM.

Działanie

Sprawdź rezystancję przekaźnika wyłączania biegu jałowego.

  • Zmierz rezystancję między stykami sygnałowym i powrotnym przekaźnika biegu jałowego.

Oznaczenie styków złącza jest podane na schemacie elektrycznym, a ogólny opis technik pomiaru rezystancji znajduje się w procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE

Wymień przekaźnik wyłączania biegu jałowego. Patrz informacje producenta sprzętu o serwisowaniu.

 Brak naprawy

Przejdź do 4A

Przejdź do 2C

Krok z instruktażem 2C - Sprawdź, czy nie występuje rozwarcie obwodu powrotnego przekaźnika wyłączania biegu jałowego.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz przekaźnik wyłączania biegu jałowego od wiązki przewodów OEM.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem powrotnym przekaźnika wyłączania biegu jałowego w złączu tego przekaźnika a masą.

Oznaczenie styków złącza jest podane na schemacie elektrycznym, a ogólny opis technik pomiaru rezystancji znajduje się w procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

Wykryto rozwarcie obwodu powrotnego. Konfigurację obwodu powrotnego można sprawdzić na schemacie elektrycznym OEM.

Jeśli obwód powrotny jest połączony ze sterownikiem wtrysku, napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Jeśli przewód powrotny jest uziemiony do podwozia lub bloku silnika, napraw źródło uszkodzenia połączenia.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź wiązkę przewodów producenta OEM i sterownika wtrysku.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów OEM.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.
  • Odłącz przekaźnik wyłączania biegu jałowego od wiązki przewodów OEM.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem powrotnym przekaźnika wyłączania biegu jałowego w złączu sterownika wtrysku znajdującym się w wiązce przewodów silnika a stykiem powrotnym złącza przekaźnika wyłączania biegu jałowego w wiązce przewodów OEM.

Oznaczenie styków złącza jest podane na schemacie elektrycznym, a ogólny opis technik pomiaru rezystancji znajduje się w procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM, w przewodzie sygnałowym wyłączania biegu jałowego wykryto rozwarcie obwodu.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.
  • Odłącz przekaźnik wyłączania biegu jałowego od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnałowym przekaźnika wyłączania biegu jałowego w złączu sterownika wtrysku OEM a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza jest podane na schemacie elektrycznym, a ogólny opis technik pomiaru rezystancji znajduje się w procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM, w przewodzie sygnałowym sterownika urządzenia wyjściowego wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 338 aktywny?
TAK NIE

Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji sterownika wtrysku podane historii wersji kalibracji sterownika wtrysku pod kątem stosownych zmian dotyczących tego kodu usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i ponownie sprawdzone, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 18-STY-2017


KOD USTERKI 339 — obwód sterownika przekaźnika pomocniczego wyłączania biegu jałowego — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISM11 CM876 SN | 4022196
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2250 GX CM2250 | 4022250
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX12/ISX11.9 CM2250 | 2883445
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB3.3 CM2250 EC | 2883647
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B101 | 2883567
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B103 | 4332641
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB4.5 CM2350 B104 | 4332646
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL9 CM2350 L101 | 4310787
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B105 | 4332778
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L102 | 4332796
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX12 CM2350 X102 | 4310646
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2350 X101 | 4310641
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B106 | 4367376
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F107 | 4367316
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK3.8 CM2350 F119 | 4388703
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B130 | 4388668
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L118 | 4388673
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L116B | 5411330
Moduł sterowania silnikiem | Patrz procedura 019-031. | X15 CM2350 X114B | 5411181
Moduł sterowania silnikiem | Patrz procedura 019-031. | X15 CM2350 X116B | 5411186
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B121B | 5411223
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B145 | 5411273
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L122 | 5411278
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B144 | 5411382
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L123B | 5411465
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2350 X118 | 5467247
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F125 | 5411494

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź kody usterek i ustawienia elektroniczne. |
 | KROK 1A. Sprawdź aktywne kody usterek. | Kod usterki 339 aktywny?
 | KROK 1B. Sprawdź konfigurację sterownika wtrysku pod kątem przekaźnika pomocniczego wyłączenia biegu jałowego. | Czy funkcja wyłączenia biegu jałowego w testerze INSITE™ jest skonfigurowana prawidłowo?
KROK 2. | Sprawdź przekaźnik wyłączenia biegu jałowego i jego obwód. |
 | KROK 2A. Sprawdź przekaźnik wyłączania biegu jałowego i styki złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy w przekaźniku wyłączenia biegu jałowego nie doszło do rozwarcia obwodu. | Ponad 6 omów?
 | KROK 2B-1. Sprawdź, czy w przekaźniku wyłączania biegu jałowego nie ma zwarcia styku z masą. |
 | KROK 2C. Sprawdź napięcie zasilania, przewód zasilania i obwód powrotny w obwodzie diagnostycznym przekaźnika wyłączania biegu jałowego. | Ponad 3,75 V?
KROK 3. | Sprawdź wiązkę przewodów producenta OEM i sterownika wtrysku. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia z masą. | Ponad 100 kiloomów?
 | KROK 3C. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3D. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 339 aktywny?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź kody usterek i ustawienia elektroniczne.

Krok z instruktażem 1A - Sprawdź aktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 339 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 1B

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 1B - Sprawdź konfigurację sterownika wtrysku pod kątem przekaźnika pomocniczego wyłączenia biegu jałowego.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

W testerze INSITE™ Sprawdź funkcję wyłączenia biegu jałowego.

  • Jeśli w pojeździe zainstalowany jest przekaźnik wyłączania biegu jałowego, parametr przekaźnika pomocniczego wyłączania w testerze INSITE™ musi być ustawiony na wartość „Installed” (zainstalowano).
  • Jeśli w pojeździe nie ma zainstalowanego przekaźnika wyłączania biegu jałowego, parametr pomocniczy przekaźnik wyłączania (Shutdown Accessory Relay) w testerze INSITE™ musi być ustawiony na wartość „Not Installed” (nie zainstalowano).

Czy funkcja wyłączenia biegu jałowego w testerze INSITE™ jest skonfigurowana prawidłowo?
TAK NIE
Brak naprawy

W testerze INSITE™ Sprawdź poprawność konfiguracji funkcji wyłączania biegu jałowego.

Przejdź do 2A

Przejdź do 4A

Krok z instruktażem 2 - Sprawdź przekaźnik wyłączenia biegu jałowego i jego obwód.

Krok z instruktażem 2A - Sprawdź przekaźnik wyłączania biegu jałowego i styki złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz przekaźnik wyłączania biegu jałowego od wiązki przewodów OEM.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza przekaźnika wyłączania biegu jałowego pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu przełącznika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy w przekaźniku wyłączenia biegu jałowego nie doszło do rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz przekaźnik wyłączania biegu jałowego od wiązki przewodów OEM.

Działanie

Sprawdź rezystancję przekaźnika wyłączania biegu jałowego.

  • Zmierz rezystancję między stykami sygnałowym i powrotnym przekaźnika biegu jałowego.

Oznaczenie styków złącza jest podane na schemacie elektrycznym, a ogólny opis technik pomiaru rezystancji znajduje się w procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 6 omów?
TAK NIE
Brak naprawy

Wymień przekaźnik wyłączania biegu jałowego.

Patrz informacje producenta sprzętu o serwisowaniu.

Przejdź do 2B-1

Przejdź do 4A

Krok z instruktażem 2B-1 - Sprawdź, czy w przekaźniku wyłączania biegu jałowego nie ma zwarcia styku z masą.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz przekaźnik wyłączania biegu jałowego od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia do masy.

  • Zmierz rezystancję i Sprawdź występowanie zwarcia między stykiem sygnałowym przekaźnika wyłączania biegu jałowego a masą.

Oznaczenie styków złącza jest podane na schemacie elektrycznym, a ogólny opis technik pomiaru rezystancji znajduje się w procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Wymień przekaźnik wyłączania biegu jałowego. Patrz informacje producenta sprzętu o serwisowaniu.

Przejdź do 2C

Przejdź do 4A

Krok z instruktażem 2C - Sprawdź napięcie zasilania, przewód zasilania i obwód powrotny w obwodzie diagnostycznym przekaźnika wyłączania biegu jałowego.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz przekaźnik wyłączania biegu jałowego od wiązki przewodów OEM.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie zasilania i obwód powrotny w obwodzie diagnostycznym przekaźnika wyłączania biegu jałowego.

  • Zmierz napięcie między stykiem sygnałowym przekaźnika blokady rozrusznika a stykiem powrotnym tego przekaźnika w jego złączu umieszczonym w wiązce przewodów OEM.

Oznaczenie styków złącza można sprawdzićna schemacie elektrycznym OEM.

Ponad 3,75 V?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 3C

Przejdź do 3A

Krok z instruktażem 3 - Sprawdź wiązkę przewodów producenta OEM i sterownika wtrysku.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów OEM.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia z masą.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz przekaźnik wyłączania biegu jałowego od wiązki przewodów OEM.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.

Działanie

Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia z masą.

  • Zmierz rezystancję między stykiem sygnałowym przekaźnika wyłączania biegu jałowego w złączu sterownika wtrysku umieszczonym w wiązce przewodów OEM a masą.

Oznaczenie styków złącza jest podane na schemacie elektrycznym, a ogólny opis technik pomiaru rezystancji znajduje się w procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.
  • Odłącz przekaźnik wyłączania biegu jałowego od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnałowym przekaźnika wyłączania biegu jałowego w złączu sterownika wtrysku OEM a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza jest podane na schemacie elektrycznym, a ogólny opis technik pomiaru rezystancji znajduje się w procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM, w przewodzie sygnałowym sterownika urządzenia wyjściowego wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 339 aktywny?
TAK NIE

Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji sterownika wtrysku podane historii wersji kalibracji sterownika wtrysku pod kątem stosownych zmian dotyczących tego kodu usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i ponownie sprawdzone, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 18-STY-2017


KOD USTERKI 343 — ostrzeżenie o wewnętrznej usterce sprzętu modułu sterowania silnikiem — błędne urządzenie inteligentne lub podzespół

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2220 F103 | 4310839
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB4.5, ISB6.7, ISD4.5 i ISD6.7 CM2150 SN | 4022188
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISV5.0 CM3230 V104 | 4367291
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL8.9 CM2150 SN | 4022190
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISM11 CM876 SN | 4022196
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISZ13 CM2150 | 4022133
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2250 GX CM2250 | 4022250
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX12/ISX11.9 CM2250 | 2883445
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2250 | 4022256
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 | 4022255
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B105 | 4332778
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L102 | 4332796
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L107 | 4367386
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 EC | 2883621
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB3.3 CM2250 EC | 2883647
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK78 CM2250 K104 | 4332682
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2250 ECF | 2883557
Moduł sterowania silnikiem | Patrz procedura 019-031. | PowerGen QSX15 CM2250 ECF | 4310661
Moduł sterowania silnikiem | Patrz procedura 019-031. | PowerGen QSX15 CM2250 | 4310664
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX11.9 CM2250 ECF | 2883561
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B101 | 2883567
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL9 CM2350 L101 | 4310787
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX12 CM2350 X102 | 4310646
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2350 X101 | 4310641
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2250 SN | 4310736
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB4.5 CM2350 B104 | 4332646
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B103 | 4332641
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB/ISD4.5 CM2150 B119 | 4358465
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB/ISD6.7 CM2150 B120 | 4358470
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL8.9 CM2150 L110 | 4358475
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2220 F110 | 4358480
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL9 CM2350 L111 | 4367223
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F105 | 4358561
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F107 | 4367316
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B106 | 4367376
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B112 | 4358498
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F114 | 4383734
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2250 L115 | 4388626
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B130 | 4388668
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L118 | 4388673
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK3.8 CM2350 F119 | 4388703
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B122 | 4388767
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2250 B131 | 4388774
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB3.3 CM2250 B137 | 5411058
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2250 X115 | 4388739
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B142 | 5411131
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L116B | 5411330
Moduł sterowania silnikiem | Patrz procedura 019-031. | X15 CM2350 X114B | 5411181
Moduł sterowania silnikiem | Patrz procedura 019-031. | X15 CM2350 X116B | 5411186
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B121B | 5411223
Moduł sterowania silnikiem | Patrz procedura 019-031. | B4.5 CM2350 B129B | 5411247
Moduł sterowania silnikiem | Patrz procedura 019-031. | B4.5 CM2350 B147B | 5411252
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B135B | 5411257
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B148B | 5411262
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B145 | 5411273
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L122 | 5411278
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B144 | 5411382
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSG12 CM2350 G110 | 4367323
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L123B | 5411465
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L119B | 5411267
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F131 | 5411489
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2350 X118 | 5467247
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F125 | 5411494
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F124 | 5411484
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F122 | 5467376

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3164133 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występują kody usterki. | Kod usterki 343 aktywny lub więcej niż trzy nieaktywne wystąpienia tego kodu?
KROK 2. | Skontroluj akumulatory i złącze zasilania. |
 | KROK 2A. Skontroluj akumulatory i złącze zasilania. | Połączenia dobrze przymocowane i bez śladów korozji?
 | KROK 2B. Zmierz napięcie akumulatora. | Warunki normalne: Co najmniej (+) 12 V pr.st. [(+) 24 V pr.st. w instalacji 24-woltowej]; podczas rozruchu: Co najmniej (+) 6,2 V pr.st.??
KROK 3. | Sprawdź wiązkę przewodów zasilania producenta OEM. |
 | KROK 3A. Przyjrzyj się stykom złączy sterownika wtrysku i wiązki przewodów. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy nie ma rozwarcia obwodu w obwodzie zasilania akumulatorowego. | Co najmniej (+) 10 V pr.st. [(+) 20 V w instalacji 24-woltowej]?
 | KROK 3B-1. Upewnij się, że bezpiecznik OEM jest zamontowany poprawnie. |
 | KROK 3B-2. Sprawdź, czy bezpiecznik OEM nie jest przepalony. |
 | KROK 3B-3. Skontroluj wiązkę przewodów urządzenia dodatkowego lub akcesorium podłączonego do zacisku bieguna (+) akumulatora. |
 | KROK 3C. Zmierz rezystancję obwodu zasilania akumulatorowego. | Poniżej 1,0 oma?
 | KROK 3D. Skontroluj przewód sygnału wejściowego kluczyka do sterownika wtrysku. | Nieprzerwany przewód sygnału wejściowego kluczyka?
 | KROK 3E. Skontroluj obwód sygnału wejściowego kluczyka. | Poniżej 5 omów?
KROK 4. | Skalibruj ponownie sterownik wtrysku. |
 | KROK 4A. Skalibruj ponownie sterownik wtrysku. | Kod usterki 343 aktywny po ponownym skalibrowaniu sterownika wtrysku?
KROK 5. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 5A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 5B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Przeczytaj kody usterek.

Krok z instruktażem 1A - Sprawdź, czy występują kody usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występują kody usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 343 aktywny lub więcej niż trzy nieaktywne wystąpienia tego kodu?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

Przejdź do 5A

Krok z instruktażem 2 - Skontroluj akumulatory i złącze zasilania.

Krok z instruktażem 2A - Skontroluj akumulatory i złącze zasilania.

Warunki

  • Wyłącz stacyjkę.

Działanie

Skontroluj połączenia akumulatora.

  • Skontroluj połączenia zacisków akumulatora.

Połączenia dobrze przymocowane i bez śladów korozji?
TAK NIE
Brak naprawy

Przymocuj połączenia.

Solidnie zamocuj wszystkie połączenia i oczyść zaciski. Patrz informacje producenta sprzętu o serwisowaniu.

Przejdź do 2B

Przejdź do 5A

Krok z instruktażem 2B - Zmierz napięcie akumulatora.

Warunki

  • Włącz stacyjkę.

Działanie

Zmierz napięcie akumulatora.

  • W trakcie próby uruchomienia silnika przyłóż dodatnią (+) sondę multimetru do zacisku dodatniego bieguna akumulatora i przyłóż ujemną (-) sondę multimetru do zacisku ujemnego bieguna akumulatora.

Warunki normalne: Co najmniej (+) 12 V pr.st. [(+) 24 V pr.st. w instalacji 24-woltowej]; podczas rozruchu: Co najmniej (+) 6,2 V pr.st.??

TAK NIE
Brak naprawy

Naładuj lub wymień akumulator. Patrz informacje producenta sprzętu o serwisowaniu.

Przejdź do 3A

Przejdź do 5A

Krok z instruktażem 3 - Skontroluj wiązkę przewodów zasilania OEM.

Krok z instruktażem 3A - Przyjrzyj się stykom złączy sterownika wtrysku i wiązki przewodów.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz złącze wiązki przewodów zasilania OEM od złącza sterownika wtrysku.

Działanie

Przyjrzyj się stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w wiązce przewodów OEM.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 5A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy nie ma rozwarcia obwodu w obwodzie zasilania akumulatorowego.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz końcówkę zasilania akumulatora sterownika wtrysku w wiązce przewodów silnika od złącza sterownika wtrysku.

Działanie

Sprawdź, czy nie ma rozwarcia obwodu w obwodach zasilania akumulatorowego.

  • Za pomocą multimetru zmierz napięcie między stykiem zasilania akumulatorowego (+) sterownika wtrysku w złączu zasilania akumulatorowego sterownika wtrysku w wiązce przewodów silnika a masą na bloku silnika.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Multimetr stosuj zgodnie z następującą procedurą opisującą ogólne techniki stosowania multimetra. Patrz procedura 019-359 w rozdziale 19.

Co najmniej (+) 10 V pr.st. [(+) 20 V w instalacji 24-woltowej]?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 3C

Przejdź do 3B-1

Krok z instruktażem 3B-1 - Upewnij się, że bezpiecznik OEM jest zamontowany poprawnie.

Warunki

  • Wyłącz stacyjkę.

Działanie

Skontroluj poprawność zamontowania bezpiecznika OEM.

Bezpiecznik zamontowany poprawnie?
TAK NIE
Brak naprawy

Zamontuj poprawnie bezpiecznik. Patrz procedura 019-198 w rozdziale 19.

Przejdź do 3B-2

Przejdź do 5A

Krok z instruktażem 3B-2 - Sprawdź, czy bezpiecznik OEM nie jest przepalony.

Warunki

  • Wyłącz stacyjkę.

Działanie

Upewnij się, że bezpiecznik OEM nie jest przepalony.

Bezpiecznik przepalony?
TAK NIE

Zlokalizuj zwarcie.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Wymień przepalone bezpieczniki. Patrz procedura 019-198 w rozdziale 19.

Brak naprawy

Przejdź do 5A

Przejdź do 3B-3

Krok z instruktażem 3B-3 - Skontroluj wiązkę przewodów urządzenia dodatkowego lub akcesorium podłączonego do zacisku bieguna (+) akumulatora.

Warunki

  • Wyłącz stacyjkę.

Działanie

Skontroluj wiązkę przewodów urządzenia dodatkowego lub akcesorium podłączonego do zacisku bieguna (+) akumulatora.

  • Zaczynając od zacisku bieguna (+) akumulatora, prześledź wiązkę każdego urządzenia dodatkowego lub akcesorium, szukając śladów uszkodzeń lub usterek izolacji, które mogłyby spowodować zwarcie przewodu zasilającego z blokiem silnika.

Czy jakiekolwiek przewody są uszkodzone?
TAK NIE

Napraw lub wymień uszkodzone przewody.

Napraw lub wymień wiązkę przewodów zasilania OEM łączącą złącze zasilania OEM z akumulatorami. Patrz informacje producenta sprzętu o serwisowaniu.

Przejdź do 5A

Przejdź do 5A

Krok z instruktażem 3C - Zmierz rezystancję obwodu zasilania akumulatorowego.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz końcówkę zasilania akumulatora sterownika wtrysku w wiązce przewodów silnika od złącza sterownika wtrysku.
  • Odłącz zacisk dodatniego bieguna od akumulatora.
  • Multimetr cyfrowy z ustawionym trybem pomiaru niskiej rezystancji i wyzerowany.

Działanie

Zmierz rezystancję obwodu zasilania akumulatorowego.

  • Zmierz rezystancję między stykami zasilania akumulatorowego (+) sterownika wtrysku w złączu zasilania akumulatorowego sterownika wtrysku w wiązce przewodów silnika a złączem bieguna dodatniego akumulatora.
  • Zmierz rezystancję między stykami zasilania akumulatorowego (-) sterownika wtrysku w złączu zasilania akumulatorowego sterownika wtrysku w wiązce przewodów silnika a złączem bieguna ujemnego akumulatora.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Rezystancja obwodu zasilania akumulatorowego jest zazwyczaj bardzo niska, dlatego multimetr cyfrowy musi być wyzerowany w trybie pomiaru niskiej rezystancji, aby był w stanie precyzyjnie zmierzyć rezystancję obwodu.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 1,0 oma?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów zasilania sterownika wtrysku. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3D

Przejdź do 5A

Krok z instruktażem 3D - Skontroluj przewód sygnału wejściowego kluczyka do sterownika wtrysku.

Warunki

  • Wyłącz stacyjkę.

Działanie

Sprawdź sygnał wejściowy ze stacyjki.

  • Przyjrzyj się przewodowi wejściowemu stacyjki poprowadzonemu od styku w module stacyjki do modułu sterowania silnikiem i sprawdź, czy nie są do niego podłączone żadne dodatkowe podzespoły (elektromagnesy, przekaźniki).

Nieprzerwany przewód sygnału wejściowego kluczyka?
TAK NIE

Skoryguj ułożenie przewodów tak, aby były one nieprzerwane.

 Brak naprawy

Przejdź do 5A

Przejdź do 3E

Krok z instruktażem 3E - Skontroluj obwód sygnału wejściowego kluczyka.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz złącze wiązki przewodów OEM od złącza modułu sterowania silnikiem.

Działanie

Skontroluj obwód sygnału wejściowego kluczyka.

  • Zmierz rezystancję między stykiem zapłonu stacyjki w zespole stacyjki a stykiem sygnału wejściowego stacyjki w złączu wiązki przewodów OEM.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 5 omów?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 4A

Przejdź do 5A

Krok z instruktażem 4 - Skalibruj ponownie sterownik wtrysku.

Krok z instruktażem 4A - Ponownie skalibruj sterownik wtrysku

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje zwarcie do masy.

  • Za pomocą testera INSITE ™ ponownie skalibruj sterownik wtrysku, korzystając z najnowszej kalibracji silnika.

Kod usterki 343 aktywny po ponownym skalibrowaniu sterownika wtrysku?
TAK NIE

Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 5A

Przejdź do 5A

Krok z instruktażem 5 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 5A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 5B

Przejdź do 5B

Krok z instruktażem 5B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 27-KWI-2017


KOD USTERKI 349 — prędkość wału zdawczego przekładni — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — umiarkowany poziom istotności

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź zewnętrzny moduł nadający sygnał wejściowy polecenia prędkości. |
 | KROK 1A. Sprawdź dokładność pracy zewnętrznego modułu nadającego sygnał wejściowy polecenia prędkości. | Wartość na wyjściu zewnętrznego modułu nadającego sygnał wejściowy polecenia prędkości jest prawidłowa?
KROK 2. | Wykasuj kody usterki. |
 | KROK 2A. Dezaktywuj kod usterki. | Kod usterki 349 nieaktywny?
 | KROK 2B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź zewnętrzny moduł nadający sygnał wejściowy polecenia prędkości.

Krok z instruktażem 1A - Sprawdź dokładność pracy zewnętrznego modułu nadającego sygnał wejściowy polecenia prędkości.

Warunki

  • Włącz stacyjkę.

Działanie

Sprawdź dokładność pracy zewnętrznego modułu nadającego sygnał wejściowy polecenia prędkości.

  • Procedury badań opisano w informacjach serwisowych producenta sprzętu.

Wartość na wyjściu zewnętrznego modułu nadającego sygnał wejściowy polecenia prędkości jest prawidłowa?
TAK NIE
Brak naprawy

Napraw lub wymień zewnętrzny moduł OEM nadający sygnał wejściowy polecenia prędkości. Patrz informacje producenta sprzętu o serwisowaniu.

Przejdź do 2A

Przejdź do 2A

Krok z instruktażem 2 - Wykasuj kody usterki.

Krok z instruktażem 2A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.

W przypadku wystąpienia usterki przy konkretnej prędkości obrotowej, spraw, by silnik pracował z tą prędkością obrotową i sprawdź, czy problem został usunięty.

Kod usterki 349 nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu lub, jeśli wszystkie czynności zostały wykonane i ponownie sprawdzone, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Przejdź do 2B

Przejdź do 1A

Krok z instruktażem 2B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK NIE
Brak naprawy

Zdiagnozuj wszystkie pozostałe aktywne kody usterki.

Naprawa zakończona.

Stosowne schematy rozwiązywania problemów.

Ostatnia modyfikacja: 22-WRZ-2015


KOD USTERKI 351 — zasilanie wtryskiwacza — błędne urządzenie inteligentne lub podzespół

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F101 | 4310846
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F105 | 4358561
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2220 F103 | 4310839
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B101 | 2883567
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B105 | 4332778
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L102 | 4332796
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L107 | 4367386
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL9 CM2350 L101 | 4310787
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX12 CM2350 X102 | 4310787
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2350 X101 | 4310641
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2250 SN | 4310736
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB4.5 CM2350 B104 | 4332646
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B103 | 4332641
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK19 CM2350 K105 | 4326157
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB/ISD4.5 CM2150 B119 | 4358465
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB/ISD6.7 CM2150 B120 | 4358470
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL8.9 CM2150 L110 | 4358475
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2220 F110 | 4358480
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 M CM2250 L109 | 4358343
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL9 CM2350 L111 | 4367223
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSZ13 CM2150 Z101 | 4358364
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSZ13 CM2150 Z102 | 4358369
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F107 | 4367316
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B106 | 4367376
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B112 | 4358498
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2350 F109 | 4367218
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSG12 CM2350 G110 | 4367323
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F114 | 4383734
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F117 | 4388578
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 B128 | 4388601
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2250 L115 | 4388626
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK3.8 CM2350 F119 | 4388703
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B130 | 4388668
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L118 | 4388673
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B122 | 4388767
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2250 B131 | 4388774
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB3.3 CM2250 B137 | 5411058
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F126 | 5411159
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2250 X115 | 4388739
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B142 | 5411131
Moduł sterowania silnikiem | Patrz procedura 019-031. | F3.8 CM2350 F120B | 5411237
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L116B | 5411330
Moduł sterowania silnikiem | Patrz procedura 019-031. | X15 CM2350 X114B | 5411181
Moduł sterowania silnikiem | Patrz procedura 019-031. | X15 CM2350 X116B | 5411186
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B121B | 5411223
Moduł sterowania silnikiem | Patrz procedura 019-031. | B4.5 CM2350 B129B | 5411247
Moduł sterowania silnikiem | Patrz procedura 019-031. | B4.5 CM2350 B147B | 5411252
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B135B | 5411257
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B148B | 5411262
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L119B | 5411267
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B145 | 5411273
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L122 | 5411278
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B144 | 5411382
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L123B | 5411465
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F131 | 5411489
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2350 X118 | 5467247
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSG12 CM2350 G113 | 5467252
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F125 | 5411494
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F124 | 5411484
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F122 | 5467376
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF2.8 CM2880 F101 | 4310846
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF2.8 CM2880 F105 | 4358561
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF3.8 CM2220 F103 | 4310839
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2350 B101 | 2883567
Wiązka przewodów silnika | Patrz procedura 019-043. | ISL9 CM2350 L101 | 4310787
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B105 | 4332778
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L102 | 4332796
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L107 | 4367386
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX12 CM2350 X102 | 4310787
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX15 CM2350 X101 | 4310641
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX15 CM2250 SN | 4310736
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB4.5 CM2350 B104 | 4332646
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2350 B103 | 4332641
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK19 CM2350 K105 | 4326157
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB/ISD4.5 CM2150 B119 | 4358365
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB/ISD6.7 CM2150 B120 | 4358370
Wiązka przewodów silnika | Patrz procedura 019-043. | ISL8.9 CM2150 L110 | 4358375
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF3.8 CM2220 F110 | 4358380
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 M CM2250 L109 | 4358343
Wiązka przewodów silnika | Patrz procedura 019-043. | ISL9 CM2350 L111 | 4367223
Wiązka przewodów silnika | Patrz procedura 019-043. | QSZ13 CM2150 Z101 | 4358364
Wiązka przewodów silnika | Patrz procedura 019-043. | QSZ13 CM2150 Z102 | 4358369
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F107 | 4367316
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2350 B106 | 4367376
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B112 | 4358498
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF3.8 CM2350 F109 | 4367218
Wiązka przewodów silnika | Patrz procedura 019-043. | QSG12 CM2350 G110 | 4367323
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF2.8 CM2880 F114 | 4383734
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF2.8 CM2220 F117 | 4388578
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2250 B128 | 4388601
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2250 L115 | 4388626
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F118 | 4388708
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK3.8 CM2350 F119 | 4388703
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B130 | 4388668
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L118 | 4388673
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2350 B122 | 4388767
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2250 B131 | 4388774
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB3.3 CM2250 B137 | 5411058
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF2.8 CM2220 F126 | 5411159
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX15 CM2250 X115 | 4388739
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2350 B142 | 5411131
Wiązka przewodów silnika | Patrz procedura 019-043. | F3.8 CM2350 F120B | 5411237
Wiązka przewodów silnika | Patrz procedura 019-043. | L9 CM2350 L116B | 5411330
Wiązka przewodów silnika | Patrz procedura 019-043. | X15 CM2350 X114B | 5411181
Wiązka przewodów silnika | Patrz procedura 019-043. | X15 CM2350 X116B | 5411186
Wiązka przewodów silnika | Patrz procedura 019-043. | B6.7 CM2350 B121B | 5411223
Wiązka przewodów silnika | Patrz procedura 019-043. | B4.5 CM2350 B129B | 5411247
Wiązka przewodów silnika | Patrz procedura 019-043. | B4.5 CM2350 B147B | 5411252
Wiązka przewodów silnika | Patrz procedura 019-043. | B6.7 CM2350 B135B | 5411257
Wiązka przewodów silnika | Patrz procedura 019-043. | B6.7 CM2350 B148B | 5411262
Wiązka przewodów silnika | Patrz procedura 019-043. | L9 CM2350 L119B | 5411267
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B145 | 5411273
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L122 | 5411278
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2350 B144 | 5411382
Wiązka przewodów silnika | Patrz procedura 019-043. | L9 CM2350 L123B | 5411465
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF2.8 CM2880 F131 | 5411489
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX15 CM2350 X118 | 5467247
Wiązka przewodów silnika | Patrz procedura 019-043. | QSG12 CM2350 G113 | 5467252
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F125 | 5411494
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF2.8 CM2880 F124 | 5411484
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF2.8 CM2220 F122 | 5467376

Ostrzeżenia i przestrogi

OSTRZEŻENIE

Akumulator może wydzielać wybuchowe opary. Aby ograniczyć ryzyko wystąpienia urazów ciała, przed serwisowaniem akumulatora zawsze należy przewietrzyć pomieszczenie. Aby ograniczyć ryzyko wystąpienia wyładowania łukowego, należy najpierw odłączać przewód ujemny akumulatora (-), natomiast podłączać go jako ostatni.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następującego przewodu probierczego: Część nr 3164133 — przewód probierczy Deutsch™ z końcówką męską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Przeczytaj kody usterek. | Kod usterki 441 aktywny lub nieaktywny?
 | KROK 1B. Uruchom silnik. | Czy można uruchomić silnik?
 | KROK 1C. Przeczytaj kody usterek. | Kod usterki 351 aktywny?
KROK 2. | Sprawdź zasilanie modułu sterowania silnikiem. |
 | KROK 2A. Sprawdź złącza i bezpieczniki układu zasilania modułu sterowania silnikiem. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy w obwodzie nie ma rozwarcia. | Poniżej 0,5 oma?
 | KROK 2C. Sprawdź, czy nie ma rozwarcia w obwodzie zasilania modułu sterowania silnikiem. | Poniżej 10 omów?
KROK 3. | Sprawdź, czy występuje ten kod usterki. |
 | KROK 3A. Uruchom silnik i sprawdź, czy są zgłaszane kody usterek. | Kod usterki 351 występuje w trakcie pracy silnika?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Przeczytaj kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Przeczytaj kody usterek.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 441 aktywny lub nieaktywny?
TAK NIE

Najpierw usuń problemy sygnalizowane kodem usterki 441.

 Brak naprawy

Stosowny schemat rozwiązywania problemów sygnalizowanych przez kod usterki.

Przejdź do 1B

Krok z instruktażem 1B - Uruchom silnik.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.

Działanie

Uruchom silnik.

Czy można uruchomić silnik?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Przejdź do 1C

Przejdź do 4A

Krok z instruktażem 1C - Przeczytaj kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Uruchom silnik i sprawdź, czy wciąż są zgłaszane kody usterek.

  • Pozostaw silnik na wysokich obrotach biegu jałowego (bez obciążenia).
  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 351 aktywny?
TAK NIE

Może być również zgłaszana usterka dotycząca zbyt niskiego napięcia akumulatora. Upewnij się, że akumulatory są w pełni naładowane lub je wymień w razie potrzeby.

Jest prawdopodobne, że usterka dotycząca zbyt niskiego naładowania akumulatora będzie wywoływać kod usterki 351 przy rozruchu silnika.

Brak naprawy

Przejdź do 2A

Przejdź do 4A

Krok z instruktażem 2 - Sprawdź zasilanie modułu sterowania silnikiem.

Krok z instruktażem 2A - Sprawdź złącza i bezpieczniki układu zasilania modułu sterowania silnikiem.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów zasilania sterownika wtrysku od złącza sterownika wtrysku.

Działanie

Przyjrzyj się zasilaniu sterownika wtrysku i bezpiecznikom pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

Napraw lub wymień uszkodzoną wiązkę przewodów, styki, bezpieczniki i złącza. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

 Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy w obwodzie nie ma rozwarcia.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów zasilania sterownika wtrysku od złącza sterownika wtrysku.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykami zasilania akumulatorowego (+) modułu sterowania silnikiem w złączu zasilania umieszczonym w wiązce przewodów zasilających ten moduł a stykami dodatnimi (+) akumulatora w połączeniu z biegunem dodatnim (+) akumulatora.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 0,5 oma?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów zasilania sterownika wtrysku, bezpieczniki lub uchwyty bezpiecznikowe.

Wyczyść złącza zacisków akumulatora. Patrz informacje producenta sprzętu o serwisowaniu.

Przejdź do 2C

Przejdź do 4A

Krok z instruktażem 2C - Sprawdź, czy nie ma rozwarcia w obwodzie zasilania modułu sterowania silnikiem.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów zasilających modułu sterowania silnikiem od zacisków biegunów akumulatora.
  • Odłącz wiązkę przewodów zasilania sterownika wtrysku od złącza sterownika wtrysku.

Działanie

Sprawdź, czy w obwodzie masy sterownika wtrysku nie ma rozwarcia.

  • Zmierz rezystancję między stykami ujemnymi (-) akumulatora w złączu zasilania modułu sterowania silnikiem a masą na bloku silnika.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów zasilania sterownika wtrysku, bezpieczniki lub uchwyty bezpiecznikowe.

Wyczyść złącza zacisków akumulatora. Patrz informacje producenta sprzętu o serwisowaniu.

Przejdź do 3A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź, czy występuje ten kod usterki.

Krok z instruktażem 3A - Uruchom silnik i sprawdź, czy są zgłaszane kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Uruchom silnik i sprawdź, czy wciąż są zgłaszane kody usterek.

  • Pozostawić silnik na wysokich obrotach biegu jałowego bez obciążenia.
  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 351 występuje w trakcie pracy silnika?
TAK NIE

Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Może być również zgłaszana usterka dotycząca zbyt niskiego napięcia akumulatora. Upewnij się, że akumulatory są w pełni naładowane lub je wymień w razie potrzeby.

Jest prawdopodobne, że usterka dotycząca zbyt niskiego naładowania akumulatora będzie wywoływać kod usterki 351 przy rozruchu silnika.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i wersję podane w module sterowania silnikiem z wersjami kalibracji podanymi w historii wersji kalibracji modułu sterowania silnikiem i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te są podane w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 27-KWI-2017


KOD USTERKI 415 — ciśnienie oleju silnikowego w pistolecie — dane prawidłowe, ale poniżej zwykłego zakresu roboczego — najwyższy poziom istotności

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występują kody usterki. | Aktywne lub nieaktywne wystąpienia kodu usterki 415?
KROK 2. | Sprawdź kalibrację sterownika wtrysku i usuń kody usterek. |
 | KROK 2A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 2B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występują kody usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.
  • Silnik pracujący na biegu jałowym.

Działanie

Sprawdź, czy występują kody usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Aktywne lub nieaktywne wystąpienia kodu usterki 415?
TAK NIE

Wykryto niski poziom ciśnienia oleju smarowego silnika.

Zapoznaj się ze schematem rozwiązywania problemów sygnalizowanych niskim poziomem ciśnienia oleju smarowego w rozdziale TS odpowiedniej książki serwisowej.

Brak naprawy

Przejdź do 2A

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 2A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 2B

Przejdź do 2B

Krok z instruktażem 2B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 22-STY-2016


KOD USTERKI 418 — wskaźnik obecności wody w paliwie — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — najniższy poziom istotności

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź aktywne kody usterek. | Kod usterki 428 lub 429 aktywny lub nieaktywny z więcej niż jednym wystąpieniem logowania w ciągu ostatnich 25 godzin pracy silnika?
 | KROK 1B. Sprawdź kod usterki 418. | Kod usterki 418 aktywny lub nieaktywny przy więcej niż jednym liczniku zalogowanym w ciągu ostatnich 25 godzin pracy silnika?
KROK 2. | Sprawdź kalibrację sterownika wtrysku i usuń kody usterek. |
 | KROK 2A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 2B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź aktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 428 lub 429 aktywne wystąpienie lub więcej niż jedno nieaktywne wystąpienie po zalogowaniu w ciągu ostatnich 25 godzin pracy silnika?

TAK | NIE
Brak naprawy | Brak naprawy

Zapoznaj się z odpowiednim schematem rozwiązywania problemów sygnalizowanych przez kod usterki.

Przejdź do 1B

Krok z instruktażem 1B - Sprawdź kod usterki 418.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź kod usterki 418.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 418 aktywny lub nieaktywny przy więcej niż jednym liczniku zalogowanym w ciągu ostatnich 25 godzin pracy silnika?
TAK NIE

Spuść wodę z filtra paliwa.

Jeśli kod usterki 418 jest ciągle aktywny, mogło dojść do usterki czujnika i/lub złącza. W razie potrzeby naprawić lub wymienić czujnik oraz/lub złącze.

Brak naprawy

Przejdź do 2A

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 2A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 2B

Przejdź do 2B

Krok z instruktażem 2B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Upewnij się, że wszystkie czynności zostały wykonane. Jeśli wszystkie czynności zostały wykonane, należy postępować zgodnie z procesem przekazywania problemów technicznych na wyższy poziom kompetencji.

Naprawa zakończona.

Przekaż problem na kolejny poziom lub poproś o pomoc

Ostatnia modyfikacja: 12-CZE-2017


KOD USTERKI 428 — obwód czujnika wskaźnika obecności wody w paliwie — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F105 | 4358561
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2220 F103 | 4310839
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB4.5, ISB6.7, ISD4.5 i ISD6.7 CM2150 SN | 4022188
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL8.9 CM2150 SN | 4022190
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISM11 CM876 SN | 4022196
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISZ13 CM2150 | 4022133
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2250 | 4022254
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISC8.3 i ISL9 CM2250 | 4022257
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2250 GX CM2250 | 4022250
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX12/ISX11.9 CM2250 | 2883445
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2250 | 4022256
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 | 4022255
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 EC | 2883621
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX11.9 CM2250 ECF | 2883561
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2250 ECF | 2883557
Moduł sterowania silnikiem | Patrz procedura 019-031. | PowerGen QSX15 CM2250 ECF | 4310661
Moduł sterowania silnikiem | Patrz procedura 019-031. | PowerGen QSX15 CM2250 | 4310664
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB3.3 CM2250 EC | 2883647
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B101 | 2883567
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL9 CM2350 L101 | 4310787
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B105 | 4332778
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L102 | 4332796
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L107 | 4367386
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX12 CM2350 X102 | 4310646
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2350 X101 | 4310641
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2250 SN | 4310736
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F101 | 4310846
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB4.5 CM2350 B104 | 4332646
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B103 | 4332641
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB/ISD4.5 CM2150 B119 | 4358465
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB/ISD6.7 CM2150 B120 | 4358470
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISV5.0 CM3230 V104 | 4367291
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL8.9 CM2150 L110 | 4358475
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2220 F110 | 4358480
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL9 CM2350 L111 | 4367223
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSZ13 CM2150 Z101 | 4358364
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSZ13 CM2150 Z102 | 4358369
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F107 | 4367316
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B106 | 4367376
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B112 | 4358498
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2350 F109 | 4367218
Moduł sterowania silnikiem | Patrz procedura 019-031. | F3.8 CM2350 F120B | 5411237
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSG12 CM2350 G110 | 4367323
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F114 | 4383734
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 B128 | 4388601
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2250 L115 | 4388626
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F117 | 4388578
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK3.8 CM2350 F119 | 4388703
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B130 | 4388668
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L118 | 4388673
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B122 | 4388767
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2250 X115 | 4388739
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2250 B131 | 4388774
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB3.3 CM2250 B137 | 5411058
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F126 | 5411159
Moduł sterowania silnikiem | Patrz procedura 019-031. | X15 CM2350 X114B | 5411181
Moduł sterowania silnikiem | Patrz procedura 019-031. | X15 CM2350 X116B | 5411186
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B121B | 5411223
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B142 | 5411131
Moduł sterowania silnikiem | Patrz procedura 019-031. | B4.5 CM2350 B129B | 5411247
Moduł sterowania silnikiem | Patrz procedura 019-031. | B4.5 CM2350 B147B | 5411252
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B135B | 5411257
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B148B | 5411262
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L119B | 5411267
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L116B | 5411330
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B145 | 5411273
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L122 | 5411278
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B144 | 5411382
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L123B | 5411465
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F131 | 5411489
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2350 X118 | 5467247
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSG12 CM2350 G113 | 5467252
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2350 X118 | 5467247
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F125 | 5411494
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F122 | 5467376
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF2.8 CM2880 F105 | 4358561
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF3.8 CM2220 F103 | 4310839
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB4.5, ISB6.7, ISD4.5 i ISD6.7 CM2150 SN | 4022188
Wiązka przewodów silnika | Patrz procedura 019-043. | ISV5.0 CM3230 V104 | 4367291
Wiązka przewodów silnika | Patrz procedura 019-043. | ISL8.9 CM2150 SN | 4022190
Wiązka przewodów silnika | Patrz procedura 019-043. | ISM CM876 SN | 4022196
Wiązka przewodów silnika | Patrz procedura 019-043. | ISZ CM2150 | 4022133
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2250 | 4022254
Wiązka przewodów silnika | Patrz procedura 019-043. | ISC8.3 i ISL9 CM2250 | 4022257
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2250 | 4022256
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2250 | 4022255
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B105 | 4332778
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L102 | 4332796
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L107 | 4367386
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2250 EC | 2883621
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX11.9 CM2250 ECF | 2883561
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX15 CM2250 ECF | 2883557
Wiązka przewodów silnika | Patrz procedura 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Wiązka przewodów silnika | Patrz procedura 019-043. | PowerGen QSX15 CM2250 | 4310664
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB3.3 CM2250 EC | 2883647
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2350 B101 | 2883567
Wiązka przewodów silnika | Patrz procedura 019-043. | ISL9 CM2350 L101 | 4310787
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX12 CM2350 X102 | 4310646
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX15 CM2350 X101 | 4310641
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX15 CM2250 SN | 4310736
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF2.8 CM2220 F101 | 4310846
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB4.5 CM2350 B104 | 4332646
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2350 B103 | 4332641
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB/ISD4.5 CM2150 B119 | 4358465
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB/ISD6.7 CM2150 B120 | 4358470
Wiązka przewodów silnika | Patrz procedura 019-043. | ISL8.9 CM2150 L110 | 4358475
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF3.8 CM2220 F110 | 4358480
Wiązka przewodów silnika | Patrz procedura 019-043. | ISL9 CM2350 L111 | 4367223
Wiązka przewodów silnika | Patrz procedura 019-043. | QSZ13 CM2150 Z101 | 4358364
Wiązka przewodów silnika | Patrz procedura 019-043. | QSZ13 CM2150 Z102 | 4358369
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F107 | 4367316
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2350 B106 | 4367376
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B112 | 4358498
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF3.8 CM2350 F109 | 4367218
Wiązka przewodów silnika | Patrz procedura 019-043. | F3.8 CM2350 F120B | 5411237
Wiązka przewodów silnika | Patrz procedura 019-043. | QSG12 CM2350 G110 | 4367323
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF2.8 CM2880 F114 | 4383734
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2250 B128 | 4388601
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2250 L115 | 4388626
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF2.8 CM2220 F117 | 4388578
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F118 | 4388708
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK3.8 CM2350 F119 | 4388703
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B130 | 4388668
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L118 | 4388673
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2350 B122 | 4388767
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX15 CM2250 X115 | 4388739
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2250 B131 | 4388774
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB3.3 CM2250 B137 | 5411058
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF2.8 CM2220 F126 | 5411159
Wiązka przewodów silnika | Patrz procedura 019-043. | X15 CM2350 X114B | 5411181
Wiązka przewodów silnika | Patrz procedura 019-043. | X15 CM2350 X116B | 5411186
Wiązka przewodów silnika | Patrz procedura 019-043. | B6.7 CM2350 B121B | 5411223
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2350 B142 | 5411131
Wiązka przewodów silnika | Patrz procedura 019-043. | B4.5 CM2350 B129B | 5411247
Wiązka przewodów silnika | Patrz procedura 019-043. | B4.5 CM2350 B147B | 5411252
Wiązka przewodów silnika | Patrz procedura 019-043. | B6.7 CM2350 B135B | 5411257
Wiązka przewodów silnika | Patrz procedura 019-043. | B6.7 CM2350 B148B | 5411262
Wiązka przewodów silnika | Patrz procedura 019-043. | L9 CM2350 L119B | 5411267
Wiązka przewodów silnika | Patrz procedura 019-043. | L9 CM2350 L116B | 5411330
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B145 | 5411273
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L122 | 5411278
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2350 B144 | 5411382
Wiązka przewodów silnika | Patrz procedura 019-043. | L9 CM2350 L123B | 5411465
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF2.8 CM2880 F131 | 5411489
Wiązka przewodów silnika | Patrz procedura 019-043. | QSG12 CM2350 G113 | 5467252
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX15 CM2350 X118 | 5467247
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F125 | 5411494
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF2.8 CM2220 F122 | 5467376
Czujnik wody w paliwie | Patrz procedura 019-127. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Czujnik wody w paliwie | Patrz procedura 019-127. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Czujnik wody w paliwie | Patrz procedura 019-127. | ISV5.0 CM3230 V104 | 4367291
Czujnik wody w paliwie | Patrz procedura 019-127. | ISF3.8 CM2220 F103 | 4310839
Czujnik wody w paliwie | Patrz procedura 019-127. | ISB4.5, ISB6.7, ISD4.5 i ISD6.7 CM2150 SN | 4022188
Czujnik wody w paliwie | Patrz procedura 019-127. | ISL8.9 CM2150 SN | 4022190
Czujnik wody w paliwie | Patrz procedura 019-127. | ISM11 CM876 SN | 4022196
Czujnik wody w paliwie | Patrz procedura 019-127. | ISZ13 CM2150 | 4022133
Czujnik wody w paliwie | Patrz procedura 019-127. | ISB6.7 CM2250 | 4022254
Czujnik wody w paliwie | Patrz procedura 019-127. | ISC8.3 i ISL9 CM2250 | 4022257
Czujnik wody w paliwie | Patrz procedura 019-127. | ISX15 CM2250 GX CM2250 | 4022250
Czujnik wody w paliwie | Patrz procedura 019-127. | ISX12/ISX11.9 CM2250 | 2883445
Czujnik wody w paliwie | Patrz procedura 019-127. | QSL9 CM2250 | 4022256
Czujnik wody w paliwie | Patrz procedura 019-127. | QSB6.7 CM2250 | 4022255
Czujnik wody w paliwie | Patrz procedura 019-127. | QSB6.7 CM2250 EC | 2883621
Czujnik wody w paliwie | Patrz procedura 019-127. | QSX11.9 CM2250 ECF | 2883561
Czujnik wody w paliwie | Patrz procedura 019-127. | QSX15 CM2250 ECF | 2883557
Czujnik wody w paliwie | Patrz procedura 019-127. | PowerGen QSX15 CM2250 ECF | 4310661
Czujnik wody w paliwie | Patrz procedura 019-127. | PowerGen QSX15 CM2250 | 4310664
Czujnik wody w paliwie | Patrz procedura 019-127. | QSB3.3 CM2250 EC | 2883647
Czujnik wody w paliwie | Patrz procedura 019-127. | ISB6.7 CM2350 B101 | 2883567
Czujnik wody w paliwie | Patrz procedura 019-127. | ISL9 CM2350 L101 | 4310787
Czujnik wody w paliwie | Patrz procedura 019-127. | QSB6.7 CM2350 B105 | 4332778
Czujnik wody w paliwie | Patrz procedura 019-127. | QSL9 CM2350 L102 | 4332796
Czujnik wody w paliwie | Patrz procedura 019-127. | QSL9 CM2350 L107 | 4367386
Czujnik wody w paliwie | Patrz procedura 019-127. | ISX12 CM2350 X102 | 4310646
Czujnik wody w paliwie | Patrz procedura 019-127. | ISX15 CM2350 X101 | 4310641
Czujnik wody w paliwie | Patrz procedura 019-127. | ISX15 CM2250 SN | 4310736
Czujnik wody w paliwie | Patrz procedura 019-127. | ISF2.8 CM2220 F101 | 4310846
Czujnik wody w paliwie | Patrz procedura 019-127. | ISB4.5 CM2350 B104 | 4332646
Czujnik wody w paliwie | Patrz procedura 019-127. | ISB6.7 CM2350 B103 | 4332641
Czujnik wody w paliwie | Patrz procedura 019-127. | ISB/ISD4.5 CM2150 B119 | 4358465
Czujnik wody w paliwie | Patrz procedura 019-127. | ISB/ISD6.7 CM2150 B120 | 4358470
Czujnik wody w paliwie | Patrz procedura 019-127. | ISL8.9 CM2150 L110 | 4358475
Czujnik wody w paliwie | Patrz procedura 019-127. | ISF3.8 CM2220 F110 | 4358480
Czujnik wody w paliwie | Patrz procedura 019-127. | ISL9 CM2350 L111 | 4367223
Czujnik wody w paliwie | Patrz procedura 019-127. | QSZ13 CM2150 Z101 | 4358364
Czujnik wody w paliwie | Patrz procedura 019-127. | QSZ13 CM2150 Z102 | 4358369
Czujnik wody w paliwie | Patrz procedura 019-127. | QSF3.8 CM2350 F107 | 4367316
Czujnik wody w paliwie | Patrz procedura 019-127. | QSB4.5 CM2350 B106 | 4367376
Czujnik wody w paliwie | Patrz procedura 019-127. | QSB6.7 CM2350 B112 | 4358498
Czujnik wody w paliwie | Patrz procedura 019-127. | ISF3.8 CM2350 F109 | 4367218
Czujnik wody w paliwie | Patrz procedura 019-127. | F3.8 CM2350 F120B | 5411237
Czujnik wody w paliwie | Patrz procedura 019-127. | QSG12 CM2350 G110 | 4367323
Czujnik wody w paliwie | Patrz procedura 019-127. | QSF2.8 CM2880 F114 | 4383734
Czujnik wody w paliwie | Patrz procedura 019-127. | QSB6.7 CM2250 B128 | 4388601
Czujnik wody w paliwie | Patrz procedura 019-127. | QSL9 CM2250 L115 | 4388626
Czujnik wody w paliwie | Patrz procedura 019-127. | ISF2.8 CM2220 F117 | 4388578
Czujnik wody w paliwie | Patrz procedura 019-127. | QSF3.8 CM2350 F118 | 4388708
Czujnik wody w paliwie | Patrz procedura 019-127. | QSK3.8 CM2350 F119 | 4388703
Czujnik wody w paliwie | Patrz procedura 019-127. | QSB6.7 CM2350 B130 | 4388668
Czujnik wody w paliwie | Patrz procedura 019-127. | QSL9 CM2350 L118 | 4388673
Czujnik wody w paliwie | Patrz procedura 019-127. | QSB4.5 CM2350 B122 | 4388767
Czujnik wody w paliwie | Patrz procedura 019-127. | QSX15 CM2250 X115 | 4388739
Czujnik wody w paliwie | Patrz procedura 019-127. | QSB4.5 CM2250 B131 | 4388774
Czujnik wody w paliwie | Patrz procedura 019-127. | QSB3.3 CM2250 B137 | 5411058
Czujnik wody w paliwie | Patrz procedura 019-127. | ISF2.8 CM2220 F126 | 5411159
Czujnik wody w paliwie | Patrz procedura 019-127. | X15 CM2350 X114B | 5411181
Czujnik wody w paliwie | Patrz procedura 019-127. | X15 CM2350 X116B | 5411186
Czujnik wody w paliwie | Patrz procedura 019-127. | B6.7 CM2350 B121B | 5411223
Czujnik wody w paliwie | Patrz procedura 019-127. | ISB6.7 CM2350 B142 | 5411131
Czujnik wody w paliwie | Patrz procedura 019-127. | B4.5 CM2350 B129B | 5411247
Czujnik wody w paliwie | Patrz procedura 019-127. | B4.5 CM2350 B147B | 5411252
Czujnik wody w paliwie | Patrz procedura 019-127. | B6.7 CM2350 B135B | 5411257
Czujnik wody w paliwie | Patrz procedura 019-127. | B6.7 CM2350 B148B | 5411262
Czujnik wody w paliwie | Patrz procedura 019-127. | L9 CM2350 L119B | 5411267
Czujnik wody w paliwie | Patrz procedura 019-127. | L9 CM2350 L116B | 5411330
Czujnik wody w paliwie | Patrz procedura 019-127. | QSB6.7 CM2350 B145 | 5411273
Czujnik wody w paliwie | Patrz procedura 019-127. | QSL9 CM2350 L122 | 5411278
Czujnik wody w paliwie | Patrz procedura 019-127. | QSB4.5 CM2350 B144 | 5411382
Czujnik wody w paliwie | Patrz procedura 019-127. | L9 CM2350 L123B | 5411465
Czujnik wody w paliwie | Patrz procedura 019-127. | QSF2.8 CM2880 F131 | 5411489
Czujnik wody w paliwie | Patrz procedura 019-127. | QSG12 CM2350 G113 | 5467252
Czujnik wody w paliwie | Patrz procedura 019-127. | QSX15 CM2350 X118 | 5467247
Czujnik wody w paliwie | Patrz procedura 019-127. | QSF3.8 CM2350 F125 | 5411494
Czujnik wody w paliwie | Patrz procedura 019-127. | ISF2.8 CM2220 F122 | 5467376

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następującego przewodu probierczego: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 428 aktywny?
KROK 2. | Sprawdź czujnik obecności wody w paliwie oraz obwód. |
 | KROK 2A. Przyjrzyj się czujnikowi obecności wody w paliwie i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Zmierz rezystancję czujnika. | Ponad 3,87 megaomów?
 | KROK 2C. Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika. | Kod usterki 428 aktywny?
KROK 3. | Sprawdź sterownik wtrysku i wiązkę przewodów silnika. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy w wiązce przewodów silnika nie ma rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 3B-1. Sprawdź, czy w wiązce przewodów silnika nie ma rozwarcia obwodu. |
 | KROK 3C. Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3D. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 428 nieaktywny?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 428 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Sprawdź czujnik obecności wody w paliwie oraz obwód.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi obecności wody w paliwie i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od czujnika obecności wody w paliwie.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów silnika i czujnika obecności wody w paliwie pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Zmierz rezystancję czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik obecności wody w paliwie od wiązki przewodów silnika.

Działanie

Zmierz rezystancję czujnika.

  • W złączu czujnika obecności wody w paliwie zmierz napięcie między stykami SYGNAŁOWYM i POWROTNYM.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 3,87 megaomów?
TAK NIE

Wymień czujnik obecności wody w paliwie. Zapoznaj się z procedurą 019-127 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 4A

Przejdź do 2C

Krok z instruktażem 2C - Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz czujnik obecności wody w paliwie do wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 428 aktywny?
TAK NIE
Brak naprawy

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 3A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów silnika.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów silnika.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy w wiązce przewodów silnika nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.
  • Odłącz czujnik obecności wody w paliwie od wiązki przewodów silnika.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem POWROTNYM czujnika obecności wody w paliwie umieszczonym w złączu modułu sterowania silnikiem w wiązce przewodów silnika a stykiem POWROTNYM umieszczonym w złączu tego czujnika w wiązce przewodów silnika.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów silnika wykryto rozwarcie obwodu powrotnego.

Napraw lub wymień wiązkę przewodów silnika. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Przejdź do 3B-1

Przejdź do 4A

Krok z instruktażem 3B-1 - Sprawdź, czy w wiązce przewodów silnika nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.
  • Odłącz czujnik obecności wody w paliwie od wiązki przewodów silnika.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem SYGNAŁOWYM czujnika obecności wody w paliwie umieszczonym w złączu modułu sterowania silnikiem w wiązce przewodów silnika a stykiem SYGNAŁOWYM umieszczonym w złączu tego czujnika w wiązce przewodów silnika.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów silnika wykryto rozwarcie obwodu sygnałowego.

Napraw lub wymień wiązkę przewodów silnika. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.
  • Odłącz czujnik obecności wody w paliwie od wiązki przewodów silnika.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem SYGNAŁOWYM czujnika obecności wody w paliwie umieszczonym w złączu modułu sterowania silnikiem w wiązce przewodów silnika a wszystkimi pozostałymi stykami w złączu wiązki przewodów silnika.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Na przewodzie sygnałowym w wiązce przewodów silnika wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów silnika. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 428 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie usunęło kod usterki.

Trzeba od początku wykonać procedury rozwiązywania problemów. Należało wykryć tryb usterki.

Przejdź do 4A

Przejdź do 1A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 27-KWI-2017


KOD USTERKI 429 — obwód czujnika wskaźnika obecności wody w paliwie — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F105 | 4358561
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2220 F103 | 4310839
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB4.5, ISB6.7, ISD4.5 i ISD6.7 CM2150 SN | 4022188
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISV5.0 CM3230 V104 | 4367291
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL8.9 CM2150 SN | 4022190
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISM11 CM876 SN | 4022196
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISZ13 CM2150 | 4022133
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2250 | 4022254
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISC8.3 i ISL9 CM2250 | 4022257
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2250 GX CM2250 | 4022250
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX12/ISX11.9 CM2250 | 2883445
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2250 | 4022256
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 | 4022255
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 do zastosowań morskich | 4310611
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 EC | 2883621
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B105 | 4332778
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L102 | 4332796
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L107 | 4367386
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX11.9 CM2250 ECF | 2883561
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2250 ECF | 2883557
Moduł sterowania silnikiem | Patrz procedura 019-031. | PowerGen QSX15 CM2250 ECF | 4310661
Moduł sterowania silnikiem | Patrz procedura 019-031. | PowerGen QSX15 CM2250 | 4310664
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB3.3 CM2250 EC | 2883647
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX12 CM2350 X102 | 4310646
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2350 X101 | 4310641
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2250 SN | 4310736
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F101 | 4310846
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB4.5 CM2350 B104 | 4332646
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B103 | 4332641
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB/ISD4.5 CM2150 B119 | 4358465
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB/ISD6.7 CM2150 B120 | 4358470
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL8.9 CM2150 L110 | 4358475
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2220 L110 | 4358480
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL9 CM2350 L111 | 4367223
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSZ13 CM2150 Z101 | 4358364
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSZ13 CM2150 Z102 | 4358369
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F107 | 4367316
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B106 | 4367376
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B112 | 4358498
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSG12 CM2350 G110 | 4367323
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F114 | 4383734
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F117 | 4388578
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 B128 | 4388601
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2250 L115 | 4388626
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK3.8 CM2350 F119 | 4388703
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B130 | 4388668
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L118 | 4388673
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B122 | 4388767
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2250 X115 | 4388739
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2250 B131 | 4388774
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB3.3 CM2250 B137 | 5411058
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F126 | 5411159
Moduł sterowania silnikiem | Patrz procedura 019-031. | X15 CM2350 X114B | 5411181
Moduł sterowania silnikiem | Patrz procedura 019-031. | X15 CM2350 X116B | 5411186
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B121B | 5411223
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B142 | 5411131
Moduł sterowania silnikiem | Patrz procedura 019-031. | B4.5 CM2350 B129B | 5411247
Moduł sterowania silnikiem | Patrz procedura 019-031. | B4.5 CM2350 B147B | 5411252
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B135B | 5411257
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B148B | 5411262
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L119B | 5411267
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B145 | 5411273
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L122 | 5411278
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B144 | 5411382
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F131 | 5411489
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2350 X118 | 5467247
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSG12 CM2350 G113 | 5467252
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F125 | 5411494
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F124 | 5411484
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F122 | 5467376
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF2.8 CM2880 F105 | 4022178
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF3.8 CM2220 F103 | 4310839
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB4.5, ISB6.7, ISD4.5 i ISD6.7 CM2150 SN | 4022188
Wiązka przewodów silnika | Patrz procedura 019-043. | ISV5.0 CM3230 V104 | 4367291
Wiązka przewodów silnika | Patrz procedura 019-043. | ISL8.9 CM2150 SN | 4022190
Wiązka przewodów silnika | Patrz procedura 019-043. | ISM CM876 SN | 4022196
Wiązka przewodów silnika | Patrz procedura 019-043. | ISZ CM2150 | 4022133
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2250 | 4022254
Wiązka przewodów silnika | Patrz procedura 019-043. | ISC8.3 i ISL9 CM2250 | 4022257
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2250 | 4022256
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2250 | 4022255
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2250 do zastosowań morskich | 4310611
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2250 EC | 2883621
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX11.9 CM2250 ECF | 2883561
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX15 CM2250 ECF | 2883557
Wiązka przewodów silnika | Patrz procedura 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Wiązka przewodów silnika | Patrz procedura 019-043. | PowerGen QSX15 CM2250 | 4310664
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB3.3 CM2250 EC | 2883647
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX12 CM2350 X102 | 4310646
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX15 CM2350 X101 | 4310641
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX15 CM2250 SN | 4310736
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF2.8 CM2220 F101 | 4310846
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB4.5 CM2350 B104 | 4332646
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2350 B103 | 4332641
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B105 | 4332778
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L102 | 4332796
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L107 | 4367386
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB/ISD4.5 CM2150 B119 | 4358465
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB/ISD6.7 CM2150 B120 | 4358470
Wiązka przewodów silnika | Patrz procedura 019-043. | ISL8.9 CM2150 L110 | 4358475
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF3.8 CM220 F110 | 4358480
Wiązka przewodów silnika | Patrz procedura 019-043. | ISL9 CM2350 L111 | 4367223
Wiązka przewodów silnika | Patrz procedura 019-043. | QSZ13 CM2150 Z101 | 4358364
Wiązka przewodów silnika | Patrz procedura 019-043. | QSZ13 CM2150 Z102 | 4358369
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F107 | 4367316
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2350 B106 | 4367376
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B112 | 4358498
Wiązka przewodów silnika | Patrz procedura 019-043. | QSG12 CM2350 G110 | 4367323
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF2.8 CM2880 F114 | 4383734
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF2.8 CM2220 F117 | 4388578
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2250 B128 | 4388601
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2250 L115 | 4388626
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F118 | 4388708
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK3.8 CM2350 F119 | 4388703
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B130 | 4388668
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L118 | 4388673
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2350 B122 | 4388767
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX15 CM2250 X115 | 4388739
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2250 B131 | 4388774
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB3.3 CM2250 B137 | 5411058
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF2.8 CM2220 F126 | 5411159
Wiązka przewodów silnika | Patrz procedura 019-043. | X15 CM2350 X114B | 5411181
Wiązka przewodów silnika | Patrz procedura 019-043. | X15 CM2350 X116B | 5411186
Wiązka przewodów silnika | Patrz procedura 019-043. | B6.7 CM2350 B121B | 5411223
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2350 B142 | 5411131
Wiązka przewodów silnika | Patrz procedura 019-043. | B4.5 CM2350 B129B | 5411247
Wiązka przewodów silnika | Patrz procedura 019-043. | B4.5 CM2350 B147B | 5411252
Wiązka przewodów silnika | Patrz procedura 019-043. | B6.7 CM2350 B135B | 5411257
Wiązka przewodów silnika | Patrz procedura 019-043. | B6.7 CM2350 B148B | 5411262
Wiązka przewodów silnika | Patrz procedura 019-043. | L9 CM2350 L119B | 5411267
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B145 | 5411273
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L122 | 5411278
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2350 B144 | 5411382
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF2.8 CM2880 F131 | 5411489
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX15 CM2350 X118 | 5467247
Wiązka przewodów silnika | Patrz procedura 019-043. | QSG12 CM2350 G113 | 5467252
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F125 | 5411494
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF2.8 CM2880 F124 | 5411484
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF2.8 CM2220 F122 | 5467376
Czujnik wody w paliwie | Patrz procedura 019-127. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Czujnik wody w paliwie | Patrz procedura 019-127. | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Czujnik wody w paliwie | Patrz procedura 019-127. | ISF3.8 CM2220 F103 | 4310839
Czujnik wody w paliwie | Patrz procedura 019-127. | ISB4.5, ISB6.7, ISD4.5 i ISD6.7 CM2150 SN | 4022188
Czujnik wody w paliwie | Patrz procedura 019-127. | ISV5.0 CM3230 V104 | 4367291
Czujnik wody w paliwie | Patrz procedura 019-127. | ISL8.9 CM2150 SN | 4022190
Czujnik wody w paliwie | Patrz procedura 019-127. | ISM11 CM876 SN | 4022196
Czujnik wody w paliwie | Patrz procedura 019-127. | ISZ13 CM2150 | 4022133
Czujnik wody w paliwie | Patrz procedura 019-127. | ISB6.7 CM2250 | 4022254
Czujnik wody w paliwie | Patrz procedura 019-127. | ISC8.3 i ISL9 CM2250 | 4022257
Czujnik wody w paliwie | Patrz procedura 019-127. | ISX15 CM2250 GX CM2250 | 4022250
Czujnik wody w paliwie | Patrz procedura 019-127. | ISX12/ISX11.9 CM2250 | 2883445
Czujnik wody w paliwie | Patrz procedura 019-127. | QSL9 CM2250 | 4022256
Czujnik wody w paliwie | Patrz procedura 019-127. | QSB6.7 CM2250 | 4022255
Czujnik wody w paliwie | Patrz procedura 019-127. | QSB6.7 CM2250 do zastosowań morskich | 4310611
Czujnik wody w paliwie | Patrz procedura 019-127. | QSB6.7 CM2250 EC | 2883621
Czujnik wody w paliwie | Patrz procedura 019-127. | QSB6.7 CM2350 B105 | 4332778
Czujnik wody w paliwie | Patrz procedura 019-127. | QSL9 CM2350 L102 | 4332796
Czujnik wody w paliwie | Patrz procedura 019-127. | QSL9 CM2350 L107 | 4367386
Czujnik wody w paliwie | Patrz procedura 019-127. | QSX11.9 CM2250 ECF | 2883561
Czujnik wody w paliwie | Patrz procedura 019-127. | QSX15 CM2250 ECF | 2883557
Czujnik wody w paliwie | Patrz procedura 019-127. | PowerGen QSX15 CM2250 ECF | 4310661
Czujnik wody w paliwie | Patrz procedura 019-127. | PowerGen QSX15 CM2250 | 4310664
Czujnik wody w paliwie | Patrz procedura 019-127. | QSB3.3 CM2250 EC | 2883647
Czujnik wody w paliwie | Patrz procedura 019-127. | ISX12 CM2350 X102 | 4310646
Czujnik wody w paliwie | Patrz procedura 019-127. | ISX15 CM2350 X101 | 4310641
Czujnik wody w paliwie | Patrz procedura 019-127. | ISX15 CM2250 SN | 4310736
Czujnik wody w paliwie | Patrz procedura 019-127. | ISF2.8 CM2220 F101 | 4310846
Czujnik wody w paliwie | Patrz procedura 019-127. | ISB4.5 CM2350 B104 | 4332646
Czujnik wody w paliwie | Patrz procedura 019-127. | ISB6.7 CM2350 B103 | 4332641
Czujnik wody w paliwie | Patrz procedura 019-127. | ISB/ISD4.5 CM2150 B119 | 4358465
Czujnik wody w paliwie | Patrz procedura 019-127. | ISB/ISD6.7 CM2150 B120 | 4358470
Czujnik wody w paliwie | Patrz procedura 019-127. | ISL8.9 CM2150 L110 | 4358475
Czujnik wody w paliwie | Patrz procedura 019-127. | ISF3.8 CM2220 F110 | 4358480
Czujnik wody w paliwie | Patrz procedura 019-127. | ISL9 CM2350 L111 | 4367223
Czujnik wody w paliwie | Patrz procedura 019-127. | QSZ13 CM2150 Z101 | 4358364
Czujnik wody w paliwie | Patrz procedura 019-127. | QSZ13 CM2150 Z102 | 4358369
Czujnik wody w paliwie | Patrz procedura 019-127. | QSF3.8 CM2350 F107 | 4367316
Czujnik wody w paliwie | Patrz procedura 019-127. | QSB4.5 CM2350 B106 | 4367376
Czujnik wody w paliwie | Patrz procedura 019-127. | QSB6.7 CM2350 B112 | 4358498
Czujnik wody w paliwie | Patrz procedura 019-127. | QSG12 CM2350 G110 | 4367323
Czujnik wody w paliwie | Patrz procedura 019-127. | QSF2.8 CM2880 F114 | 4383734
Czujnik wody w paliwie | Patrz procedura 019-127. | ISF2.8 CM2220 F117 | 4388578
Czujnik wody w paliwie | Patrz procedura 019-127. | QSB6.7 CM2250 B128 | 4388601
Czujnik wody w paliwie | Patrz procedura 019-127. | QSL9 CM2250 L115 | 4388626
Czujnik wody w paliwie | Patrz procedura 019-127. | QSF3.8 CM2350 F118 | 4388708
Czujnik wody w paliwie | Patrz procedura 019-127. | QSK3.8 CM2350 F119 | 4388703
Czujnik wody w paliwie | Patrz procedura 019-127. | QSB6.7 CM2350 B130 | 4388668
Czujnik wody w paliwie | Patrz procedura 019-127. | QSL9 CM2350 L118 | 4388673
Czujnik wody w paliwie | Patrz procedura 019-127. | QSB4.5 CM2350 B122 | 4388767
Czujnik wody w paliwie | Patrz procedura 019-127. | QSX15 CM2250 X1152 | 4388739
Czujnik wody w paliwie | Patrz procedura 019-127. | QSB4.5 CM2250 B131 | 4388774
Czujnik wody w paliwie | Patrz procedura 019-127. | QSB3.3 CM2250 B137 | 5411058
Czujnik wody w paliwie | Patrz procedura 019-127. | ISF2.8 CM2220 F126 | 5411159
Czujnik wody w paliwie | Patrz procedura 019-127. | X15 CM2350 X114B | 5411181
Czujnik wody w paliwie | Patrz procedura 019-127. | X15 CM2350 X116B | 5411186
Czujnik wody w paliwie | Patrz procedura 019-127. | B6.7 CM2350 B121B | 5411223
Czujnik wody w paliwie | Patrz procedura 019-127. | ISB6.7 CM2350 B142 | 5411131
Czujnik wody w paliwie | Patrz procedura 019-127. | B4.5 CM2350 B129B | 5411247
Czujnik wody w paliwie | Patrz procedura 019-127. | B4.5 CM2350 B147B | 5411252
Czujnik wody w paliwie | Patrz procedura 019-127. | B6.7 CM2350 B135B | 5411257
Czujnik wody w paliwie | Patrz procedura 019-127. | B6.7 CM2350 B148B | 5411262
Czujnik wody w paliwie | Patrz procedura 019-127. | L9 CM2350 L119B | 5411267
Czujnik wody w paliwie | Patrz procedura 019-127. | QSB6.7 CM2350 B145 | 5411273
Czujnik wody w paliwie | Patrz procedura 019-127. | QSL9 CM2350 L122 | 5411278
Czujnik wody w paliwie | Patrz procedura 019-127. | QSB4.5 CM2350 B144 | 5411382
Czujnik wody w paliwie | Patrz procedura 019-127. | QSF2.8 CM2880 F131 | 5411489
Czujnik wody w paliwie | Patrz procedura 019-127. | QSX15 CM2350 X118 | 5467247
Czujnik wody w paliwie | Patrz procedura 019-127. | QSG12 CM2350 G113 | 5467252
Czujnik wody w paliwie | Patrz procedura 019-127. | QSF3.8 CM2350 F125 | 5411494
Czujnik wody w paliwie | Patrz procedura 019-127. | QSF2.8 CM2880 F124 | 5411484
Czujnik wody w paliwie | Patrz procedura 019-127. | ISF2.8 CM2220 F122 | 5467376

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następującego przewodu probierczego: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 429 aktywny?
KROK 2. | Sprawdź czujnik obecności wody w paliwie. |
 | KROK 2A. Przyjrzyj się stykom złączy wiązki przewodów silnika i czujnika. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 428 aktywny, a usterki 429 nieaktywny?
 | KROK 2C. Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika. | Kod usterki 429 aktywny?
KROK 3. | Sprawdź wiązkę przewodów silnika. |
 | KROK 3A. Przyjrzyj się stykom złączy wiązki przewodów silnika, czujnika i modułu sterowania silnikiem. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź odpowiedź ze sterownika wtrysku. | Kod usterki 428 aktywny, a usterki 429 nieaktywny?
 | KROK 3C. Sprawdź, czy nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3D. Sprawdź, czy nie występuje zwarcie między stykiem a masą. | Ponad 100 kiloomów?
 | KROK 3E. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 429 nieaktywny?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 429 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Sprawdź czujnik obecności wody w paliwie.

Krok z instruktażem 2A - Przyjrzyj się stykom złączy wiązki przewodów silnika i czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od czujnika obecności wody w paliwie.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza czujnika pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów silnika.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od czujnika obecności wody w paliwie.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 428 aktywny, a usterki 429 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz czujnik obecności wody w paliwie do wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 429 aktywny?
TAK NIE

Wykryto uszkodzony czujnik.

Wymień czujnik obecności wody w paliwie. Zapoznaj się z procedurą 019-127 w tabeli procedur powiązanych.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź wiązkę przewodów silnika.

Krok z instruktażem 3A - Przyjrzyj się stykom złączy wiązki przewodów silnika, czujnika i modułu sterowania silnikiem.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.
  • Odłącz wiązkę przewodów silnika od czujnika obecności wody w paliwie.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów silnika, czujnika i modułu sterowania silnikiem pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów silnika.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź odpowiedź ze sterownika wtrysku.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.
  • Włącz stacyjkę.
  • Podłączyć tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 428 aktywny, a usterki 429 nieaktywny?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od czujnika obecności wody w paliwie.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnałowym czujnika obecności wody w paliwie umieszczonym w złączu modułu sterowania silnikiem w wiązce przewodów silnika a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów silnika wykryto zwarcie.

Napraw lub wymień wiązkę przewodów silnika. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy nie występuje zwarcie między stykiem a masą.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.
  • Odłącz czujnik obecności wody w paliwie od wiązki przewodów silnika.

Działanie

Sprawdź, czy nie ma zwarcia między stykiem a masą.

  • Zmierz rezystancję między stykiem sygnałowym czujnika obecności wody w paliwie umieszczonym w złączu modułu sterowania silnikiem w wiązce przewodów silnika a masą.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-361 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów silnika, w przewodzie sygnałowym wykryto zwarcie między stykiem a masą.

Napraw lub wymień wiązkę przewodów silnika.

Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Przejdź do 3E

Przejdź do 4A

Krok z instruktażem 3E - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 429 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

Trzeba od początku wykonać procedury rozwiązywania problemów. Należało wykryć tryb usterki.

Przejdź do 4A

Przejdź do 1A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 27-KWI-2017


KOD USTERKI 431 — obwód weryfikacji obrotów jałowych pedału lub dźwigni przyspieszenia — dane zmienne, nieciągłe lub nieprawidłowe

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2350 X105 | 4332667
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2350 X106 | 4332712
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSG12 CM2350 G110 | 4367323
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK3.8 CM2350 F119 | 4388703
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2350 X118 | 5467247
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2350 X118 | 5467247
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSG12 CM2350 G113 | 5467252
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F125 | 5411494

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską, część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską oraz część nr 3823995 — przewód probierczy Weather-Pack™ z końcówką męską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź czujnik zintegrowany. |
 | KROK 1A. Sprawdź, czy czujnik zintegrowany jest podłączony do wiązki przewodów OEM. | Czujnik zintegrowany podłączony do wiązki przewodów OEM?
 | KROK 1B. Przyjrzyj się czujnikowi zintegrowanemu i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 1C. Sprawdź czujnik zintegrowany pod kątem rozwarcia obwodu. | Poniżej 125 omów?
 | KROK 1D. Sprawdź czujnik zintegrowany pod kątem zwarcia między stykami. | Ponad 100 kiloomów?
KROK 2. | Sprawdź wiązkę przewodów OEM. |
 | KROK 2A. Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu. | Ponad 4,0 V?
 | KROK 2B. Przyjrzyj się stykom złączy wiązki przewodów OEM i modułu sterowania silnikiem. | Zabrudzone lub uszkodzone styki?
 | KROK 2C. Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 2D. Sprawdź obwód powrotny przełącznika w wiązce przewodów OEM. | Poniżej 10 omów?
 | KROK 2E. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 2F. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia w obwodzie zasilania akumulatorowego (+) modułu sterowania silnikiem. | Ponad 100 kiloomów?
KROK 3. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 3A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 3B. Zdezaktywuj i wykasuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź czujnik zintegrowany.

Krok z instruktażem 1A - Sprawdź, czy czujnik zintegrowany jest podłączony do wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.

Działanie

Sprawdź, czy czujnik zintegrowany jest podłączony do wiązki przewodów.

Sprawdź, czy czujnik zintegrowany jest podłączony do wiązki przewodów OEM.

Czujnik zintegrowany podłączony do wiązki przewodów OEM?
TAK NIE
Brak naprawy

Podłącz czujnik zintegrowany do wiązki przewodów OEM. Patrz informacje producenta sprzętu o serwisowaniu.

Przejdź do 1B

Przejdź do 3A

Krok z instruktażem 1B - Przyjrzyj się stykom złącza czujnika zintegrowanego.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik zintegrowany od wiązki przewodów OEM.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza czujnika zintegrowanego pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Zdezintegrowany czujnik lub uszkodzone uszczelki złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów OEM.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 3A

Przejdź do 1C

Krok z instruktażem 1C - Sprawdź czujnik zintegrowany pod kątem rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik zintegrowany od wiązki przewodów OEM.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • W złączu czujnika zintegrowanego zmierz rezystancję między stykami SYGNAŁOWYM i POWROTNYM przełącznika weryfikacji obrotów jałowych na biegu jałowym po zwolnieniu pedału lub dźwigni przyspieszenia.
  • W złączu czujnika zintegrowanego zmierz rezystancję między stykami SYGNAŁOWYM i POWROTNYM przełącznika weryfikacji obrotów jałowych na biegu niejałowym po zwolnieniu pedału lub dźwigni przyspieszenia.

Oznaczenie styków złącza jest podane na schemacie elektrycznym, a ogólny opis technik pomiaru rezystancji znajduje się w następującej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 125 omów?
TAK NIE
Brak naprawy

Wymień czujnik zintegrowany. Patrz informacje producenta sprzętu o serwisowaniu.

Przejdź do 1D

Przejdź do 3A

Krok z instruktażem 1D - Sprawdź czujnik zintegrowany pod kątem zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik zintegrowany od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • W złączu czujnika zintegrowanego zmierz rezystancję między stykami SYGNAŁOWYMI przełączników weryfikacji obrotów jałowych na biegach jałowym i niejałowym przy wciśniętym i zwolnionym pedale przyspieszenia lub przy załączonej lub zwolnionej dźwigni przyspieszenia.

Oznaczenie styków złącza jest podane na schemacie elektrycznym, a ogólny opis technik pomiaru rezystancji znajduje się w następującej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Wymień czujnik zintegrowany. Patrz informacje producenta sprzętu o serwisowaniu.

Przejdź do 2A

Przejdź do 3A

Krok z instruktażem 2 - Sprawdź wiązkę przewodów OEM.

Krok z instruktażem 2A - Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik zintegrowany od wiązki przewodów OEM.
  • Włącz stacyjkę.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • W złączu czujnika zintegrowanego umieszczonym w wiązce przewodów OEM zmierz napięcie między stykami SYGNAŁOWYM i POWROTNYM przełącznika weryfikacji obrotów jałowych na biegu jałowym.
  • W złączu czujnika zintegrowanego umieszczonym w wiązce przewodów OEM zmierz napięcie między stykami SYGNAŁOWYM i POWROTNYM przełącznika weryfikacji obrotów jałowych na biegu niejałowym.

Oznaczenie styków złącza jest podane na schemacie elektrycznym, a ogólny opis technik pomiaru rezystancji znajduje się w następującej procedurze. Patrz procedura 019-359 w rozdziale 19.

Ponad 4,0 V?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2E

Przejdź do 2B

Krok z instruktażem 2B - Przyjrzyj się stykom złączy wiązki przewodów OEM i modułu sterowania silnikiem.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Zdezintegrowany czujnik lub uszkodzone uszczelki złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów OEM.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 3A

Przejdź do 2C

Krok z instruktażem 2C - Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz czujnik zintegrowany od wiązki przewodów OEM.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję przewodu SYGNAŁOWEGO przełącznika weryfikacji obrotów jałowych na biegu jałowym w wiązce przewodów OEM między złączem sterownika wtrysku a złączem czujnika zintegrowanego.
  • Zmierz rezystancję przewodu SYGNAŁOWEGO przełącznika weryfikacji obrotów jałowych na biegu niejałowym w wiązce przewodów OEM między złączem sterownika wtrysku a złączem czujnika zintegrowanego.

Oznaczenie styków złącza jest podane na schemacie elektrycznym, a ogólny opis technik pomiaru rezystancji znajduje się w następującej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 2D

Przejdź do 3A

Krok z instruktażem 2D - Sprawdź obwód powrotny przełącznika w wiązce przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz czujnik zintegrowany od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma rozwarcia w obwodzie powrotnym przełącznika.

  • Zmierz rezystancję przewodu POWROTNEGO przełącznika w wiązce przewodów OEM między złączem sterownika wtrysku a złączem czujnika zintegrowanego.

Oznaczenie styków złącza jest podane na schemacie elektrycznym, a ogólny opis technik pomiaru rezystancji znajduje się w następującej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 2E

Przejdź do 3A

Krok z instruktażem 2E - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz czujnik zintegrowany od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma rozwarcia w obwodzie powrotnym przełącznika.

  • Zmierz rezystancję między stykiem SYGNAŁOWYM przełącznika weryfikacji obrotów jałowych na biegu jałowym w złączu sterownika wtrysku umieszczonym w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu.
  • Zmierz rezystancję między stykiem SYGNAŁOWYM przełącznika weryfikacji obrotów jałowych na biegu niejałowym w złączu sterownika wtrysku umieszczonym w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza jest podane na schemacie elektrycznym, a ogólny opis technik pomiaru rezystancji znajduje się w następującej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 2F

Przejdź do 3A

Krok z instruktażem 2F - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia w obwodzie zasilania akumulatorowego (+) modułu sterowania silnikiem.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.
  • Odłącz czujnik zintegrowany od wiązki przewodów OEM.

Działanie

Sprawdź, czy w dwóch złączach nie ma zwarcia między stykami:

  • Zmierz rezystancję między stykiem SYGNAŁOWYM przełącznika weryfikacji obrotów jałowych na biegu jałowym w złączu sterownika wtrysku umieszczonym w wiązce przewodów OEM a stykami zasilania akumulatorowego (+) sterownika wtrysku w złączu tego sterownika w wiązce przewodów OEM.
  • Zmierz rezystancję między stykiem SYGNAŁOWYM przełącznika weryfikacji obrotów jałowych na biegu niejałowym w złączu sterownika wtrysku umieszczonym w wiązce przewodów OEM a stykami zasilania akumulatorowego (+) sterownika wtrysku w złączu tego sterownika w wiązce przewodów OEM.

Oznaczenie styków złącza jest podane na schemacie elektrycznym, a ogólny opis technik pomiaru rezystancji znajduje się w następującej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE

Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Naprawa zakończona.

Przejdź do 3A

Krok z instruktażem 3 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 3A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 3B

Przejdź do 3B

Krok z instruktażem 3B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Wyłącz i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w rozdziale Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 18-STY-2017


KOD USTERKI 432 — Obwód przełącznika weryfikacji obrotów jałowych pedału lub dźwigni przyspieszenia — brak kalibracji

Associated Procedures

Ostrzeżenia i przestrogi

OSTRZEŻENIE

W samochodowym zastosowaniu silnika załącz hamulec serwisowy za pomocą ręcznego zaworu hamulca przyczepy. Upewnij się, że ciśnienie powietrza jest wystarczająco wysokie do aktywowania ciśnieniowego przełącznika hamulca. Zabezpiecz koła klinami. Przemieszczenie się pojazdu w trakcie procedury rozwiązywania problemu grozi poważnym uszkodzeniem sprzętu, obrażeniami ciała i/lub śmiercią.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską: Część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską i część nr 3823995 — przewód probierczy Weather-Pack™ z końcówką męską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 432 aktywny?
KROK 2. | Sprawdź, czy występują kody usterki. |
 | KROK 2A. Wykonaj procedurę dezaktywacji kodu usterki. | Kod usterki 432 aktywny?
KROK 3. | Sprawdź wiązkę przewodów producenta OEM. |
 | KROK 3A. Przyjrzyj się stykom złączy wiązki przewodów OEM i modułu sterowania silnikiem. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź oporność w obwodzie czujnika położenia dźwigni lub pedału przyspieszenia. | Od 1500 do 3000 omów (zwolnienie) [od 250 do 1500 omów (wciśnięcie)]?
 | KROK 3B-1. Sprawdź oporność w obwodzie czujnika położenia dźwigni lub pedału przyspieszenia. |
 | KROK 3C. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
KROK 4. | Wykasuj kod usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 432 nieaktywny?
 | KROK 4B. Skasuj nieaktywny kod usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 432 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 2A - Wykonaj procedurę dezaktywacji kodu usterki.

Warunki

  • Włącz stacyjkę.
  • Wszystkie podzespoły podłączone.

Działanie

Wykonaj procedurę dezaktywacji kodu usterki.

  • Trzykrotnie powoli naciskaj pedał przyspieszenia aż do zupełnego otwarcia przepustnicy, po czym go całkowicie zwalniaj.
  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 432 aktywny?
TAK NIE
Brak naprawy

Wymień zespół pedału lub dźwigni przyspieszenia.

Patrz informacje producenta sprzętu o serwisowaniu.

Przejdź do 3A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź wiązkę przewodów producenta OEM.

Krok z instruktażem 3A - Przyjrzyj się stykom złączy wiązki przewodów OEM i modułu sterowania silnikiem.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów sterownika roztworu mocznika w układzie oczyszczania spalin i stykom złącza pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów OEM.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź oporność w obwodzie czujnika położenia dźwigni lub pedału przyspieszenia.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

W złączu sterownika wtrysku umieszczonym w wiązce przewodów OEM zmierzyć rezystancję między stykiem sygnałowym czujnika położenia pedału lub dźwigni przyspieszenia a stykiem zasilania +5 V tego czujnika.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Od 1500 do 3000 omów (zwolnienie) [od 250 do 1500 omów (wciśnięcie)]?

Wartość przy zwolnieniu musi być co najmniej 1000 omów wyższa niż wartość przy wciśnięciu.

TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 3C

Przejdź do 3B-1

Krok z instruktażem 3B-1 - Sprawdź oporność w obwodzie czujnika położenia dźwigni lub pedału przyspieszenia.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik położenia pedału lub dźwigni przyspieszenia od wiązki przewodów OEM.

Działanie

W złączu czujnika położenia pedału lub dźwigni przyspieszenia zmierzyć rezystancję między stykiem sygnałowym a stykiem zasilania +5 V.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Od 1500 do 3000 omów (zwolnienie) [od 250 do 1500 omów (wciśnięcie)]?

Wartość przy zwolnieniu musi być co najmniej 1000 omów wyższa niż wartość przy wciśnięciu.

TAK NIE

Napraw lub wymień wiązkę przewodów OEM.

Patrz procedura 019-071 w rozdziale 19.

Wymień zespół pedału lub dźwigni przyspieszenia.

Patrz informacje producenta sprzętu o serwisowaniu.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz czujnik położenia pedału lub dźwigni przyspieszenia od wiązki przewodów OEM.

Działanie

Sprawdź, czy w jednym ze złączy nie ma zwarcia między stykami:

  • Zmierz rezystancję między stykiem sygnałowym czujnika położenia pedału lub dźwigni przyspieszenia w złączu sterownika wtrysku umieszczonym w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu.
  • Zmierz rezystancję między stykiem sygnałowym czujnika położenia pedału lub dźwigni przyspieszenia w złączu sterownika wtrysku umieszczonym w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w poniższej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Wykasuj kod usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Ustaw kluczyk w położeniu włączenia, a następnie trzykrotnie wciśnij do końca i zwolnij pedał lub dźwignię przyspieszenia.
  • Ustaw kluczyk w położeniu wyłączenia na 30 sekund.
  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Za pomocą testera INSITE™ sprawdź, czy kod usterki 432 jest nieaktywny.

Kod usterki 432 nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i ponownie sprawdzone, skontaktuj się z najbliższym autoryzowanym serwisem firmy Cummins®.

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 19-STY-2016


KOD USTERKI 441 — napięcie akumulatora nr 1 — dane prawidłowe, ale poniżej zwykłego zakresu roboczego — umiarkowany poziom istotności

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F105 | 4358561
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2220 F103 | 4310839
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB4.5, ISB6.7, ISD4.5 i ISD6.7 CM2150 SN | 4022188
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL8.9 CM2150 SN | 4022190
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISM11 CM876 SN | 4022196
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISZ13 CM2150 | 4022133
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2250 GX CM2250 | 4022250
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX12/ISX11.9 CM2250 | 2883445
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2250 | 4022256
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 | 4022255
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 EC | 2883621
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB3.3 CM2250 EC | 2883647
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK78 CM2250 K104 | 4332682
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK19 CM2350 K105 | 4326157
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2250 ECF | 2883557
Moduł sterowania silnikiem | Patrz procedura 019-031. | PowerGen QSX15 CM2250 ECF | 4310661
Moduł sterowania silnikiem | Patrz procedura 019-031. | PowerGen QSX15 CM2250 | 4310664
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX11.9 CM2250 ECF | 2883561
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B101 | 2883567
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL9 CM2350 L101 | 4310787
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B105 | 4332778
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L102 | 4332796
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX12 CM2350 X102 | 4310646
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2250 SN | 4310736
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2350 X101 | 4310641
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB4.5 CM2350 B104 | 4332646
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B103 | 4332641
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB/ISD4.5 CM2150 B119 | 4358465
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB/ISD6.7 CM2150 B120 | 4358470
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL8.9 CM2150 L110 | 4358475
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2220 F110 | 4358480
Moduł sterowania silnikiem | Patrz procedura 019-031. | F3.8 CM2350 F120B | 5411237
Moduł sterowania silnikiem | Patrz procedura 019-031. | VTA903 CM2250 V105 | 4332841
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 M CM2250 L106 | 4358343
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL9 CM2350 L111 | 4367223
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSZ13 CM2150 Z101 | 4358364
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSZ13 CM2150 Z102 | 4358369
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F107 | 4367316
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B106 | 4367376
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B112 | 4358498
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2350 F109 | 4367218
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSG12 CM2350 G110 | 4367323
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F114 | 4383734
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK23 CM2250 K109 | 4367358
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK60 CM2250 K112 | 4367454
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 B128 | 4388601
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2250 L115 | 4388626
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F117 | 4388578
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK3.8 CM2350 F119 | 4388703
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L107 | 4367386
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B130 | 4388668
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L118 | 4388673
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B122 | 4388767
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2250 X115 | 4388739
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2250 B131 | 4388774
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB3.3 CM2250 B137 | 5411058
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F126 | 5411159
Moduł sterowania silnikiem | Patrz procedura 019-031. | B4.5 CM2350 B129B | 5411247
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B135B | 5411257
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L119B | 5411267
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F131 | 5411489
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B145 | 5411273
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L122 | 5411278
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B144 | 5411382
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2350 X118 | 5467247
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSG12 CM2350 G113 | 5467252
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F125 | 5411494
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F124 | 5411484
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F122 | 5467376

Ostrzeżenia i przestrogi

OSTRZEŻENIE

Akumulator może wydzielać wybuchowe opary. Aby ograniczyć ryzyko wystąpienia urazów ciała, przed serwisowaniem akumulatora zawsze należy przewietrzyć pomieszczenie. Aby ograniczyć ryzyko wystąpienia wyładowania łukowego, należy najpierw odłączać przewód ujemny akumulatora (-), natomiast podłączać go jako ostatni.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następującego przewodu probierczego: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź akumulator. |
 | KROK 1A. Skontroluj połączenia akumulatora. | Połączenia dobrze przymocowane i bez śladów korozji?
 | KROK 1B. Zmierz napięcie akumulatora. | Napięcie akumulatora akceptowalne w normalnych warunkach użytkowania i podczas rozruchu?
KROK 2. | Sprawdź bezpiecznik. |
 | KROK 2A. Upewnij się, że bezpiecznik jest zamontowany poprawnie. | Bezpiecznik zamontowany poprawnie?
 | KROK 2B. Sprawdź, czy bezpiecznik nie jest przepalony. | Bezpiecznik przepalony?
KROK 3. | Sprawdź wiązkę przewodów zasilania producenta OEM. |
 | KROK 3A. Przyjrzyj się wiązce przewodów zasilania OEM i stykom złącza sterownika wtrysku. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy w obwodzie nie ma rozwarcia. | Poniżej 10 omów?
 | KROK 3C. Sprawdź, czy w wiązce przewodów zasilających nie ma zwarcia. | Ponad 100 kiloomów?
 | KROK 3D. Sprawdź, czy występuje zwarcie do masy. | Ponad 100 kiloomów?
 | KROK 3E. Sprawdź, czy nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3F. Sprawdź wiązkę przewodów urządzenia dodatkowego lub akcesorium podłączonego na zacisku dodatniego (+) bieguna akumulatora. | Uszkodzone przewody?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź akumulator.

Krok z instruktażem 1A - Skontroluj połączenia akumulatora.

Warunki

  • Wyłącz stacyjkę.

Działanie

Zmierz napięcie akumulatora.

  • Sprawdź połączenia zacisków na biegunach dodatnim (+) i ujemnym (-) akumulatora.

Połączenia dobrze przymocowane i bez śladów korozji?
TAK NIE
Brak naprawy

Solidnie zamocuj wszystkie połączenia i oczyść zaciski. Patrz informacje producenta sprzętu o serwisowaniu.

Przejdź do 1B

Przejdź do 4A

Krok z instruktażem 1B - Zmierz napięcie akumulatora.

Warunki

  • Włącz stacyjkę.

Działanie

Zmierz napięcie między zaciskami na dodatnim (+) i ujemnym (-) biegunie akumulatora w trakcie uruchamiania silnika.

Warunki normalne:

  • Co najmniej +12 V pr.st. (w instalacjach 12-woltowych)
  • Co najmniej +24 V pr.st. (w instalacjach 24-woltowych).

Podczas rozruchu:

  • Co najmniej +6,2 V pr.st. (w instalacjach 12-woltowych)
  • Co najmniej +12 V pr.st. (w instalacjach 24-woltowych).

Napięcie akumulatora akceptowalne w normalnych warunkach użytkowania i podczas rozruchu?
TAK NIE
Brak naprawy

Naładuj lub wymień akumulator/y. Patrz informacje producenta sprzętu o serwisowaniu.

Przejdź do 2A

Przejdź do 4A

Krok z instruktażem 2 - Sprawdź bezpiecznik.

Krok z instruktażem 2A - Upewnij się, że bezpiecznik jest zamontowany poprawnie.

Warunki

  • Wyłącz stacyjkę.

Działanie

Upewnij się, że 30-amperowy bezpiecznik jest zamontowany poprawnie.

  • Sprawdź poprawność zamontowania bezpiecznika 30-amperowego.

Bezpiecznik zamontowany poprawnie?
TAK NIE
Brak naprawy

Zamontuj poprawnie bezpiecznik. Patrz procedura 019-198 w rozdziale 19.

Przejdź do 2B

Przejdź do 4A

Krok z instruktażem 2B - Sprawdź, czy bezpiecznik nie jest przepalony.

Warunki

  • Wyłącz stacyjkę.

Działanie

Sprawdź, czy bezpiecznik nie jest przepalony.

  • Sprawdź, czy bezpiecznik 30-amperowy nie jest przepalony.

Bezpiecznik przepalony?
TAK NIE

Wymień bezpiecznik. Patrz procedura 019-198 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3A

Krok z instruktażem 3 - Skontroluj wiązkę przewodów zasilania OEM.

Krok z instruktażem 3A - Przyjrzyj się stykom złączy wiązki przewodów zasilających OEM i modułu sterowania silnikiem.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów zasilających i modułu sterowania silnikiem pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów OEM.

Wyczyść złącze i styki.

W miarę możliwości napraw uszkodzoną wiązkę przewodów, złącza i/lub styki.

Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy w obwodzie nie ma rozwarcia.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między zaciskiem dodatniego (+) bieguna akumulatora a kolejno wszystkimi stykami zasilania akumulatorowego (+) modułu sterowania silnikiem w złączu tego modułu umieszczonym w wiązce przewodów zasilających OEM.
  • Zmierz rezystancję między zaciskiem ujemnego (-) bieguna akumulatora a kolejno wszystkimi stykami zasilania akumulatorowego (-) modułu sterowania silnikiem w złączu tego modułu umieszczonym w wiązce przewodów zasilających OEM.

Oznaczenie styków złącza można sprawdzić na odpowiednim schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów zasilających OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów zasilających nie ma zwarcia.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.
  • Odłącz akumulator.

Działanie

Sprawdź, czy w wiązce przewodów zasilających nie ma zwarcia.

  • Zmierz rezystancję między stykami zasilania akumulatorowego (+) modułu sterowania silnikiem w złączu tego modułu umieszczonym w wiązce przewodów zasilających OEM a stykami zasilania akumulatorowego (-) modułu sterowania silnikiem.

Oznaczenie styków złącza można sprawdzić na odpowiednim schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów zasilających OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy występuje zwarcie do masy.

Warunki

  • Ustaw kluczyk w położeniu wyłączenia.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.

Działanie

Sprawdź, czy występuje zwarcie do masy.

  • Zmierz rezystancję między stykami zasilania akumulatorowego (+) modułu sterowania silnikiem w złączu tego modułu umieszczonym w wiązce przewodów zasilających OEM a masą na bloku silnika.

Oznaczenie styków złącza można sprawdzić na odpowiednim schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów zasilających OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3E

Przejdź do 4A

Krok z instruktażem 3E - Sprawdź, czy nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.
  • Odłącz akumulator.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między jednym ze styków zasilania akumulatorowego (+) modułu sterowania silnikiem w złączu tego modułu umieszczonym w wiązce przewodów zasilających OEM a wszystkimi stykami złączu sterowania silnikiem umieszczonym w wiązce przewodów OEM.
  • Zmierz rezystancję między drugim stykiem zasilania akumulatorowego (+) modułu sterowania silnikiem w złączu tego modułu umieszczonym w wiązce przewodów zasilających OEM a wszystkimi stykami złączu sterowania silnikiem umieszczonym w wiązce przewodów OEM.

Oznaczenie styków złącza można sprawdzić na odpowiednim schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w poniższej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów zasilających OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3F

Przejdź do 4A

Krok z instruktażem 3F - Sprawdź wiązkę przewodów urządzenia dodatkowego lub akcesorium podłączonego do zacisku dodatniego (+) bieguna akumulatora.

Warunki

  • Wyłącz stacyjkę.

Działanie

Sprawdź wiązkę przewodów urządzenia dodatkowego lub akcesorium podłączonego na zacisku dodatniego (+) bieguna akumulatora.

  • Zaczynając od zacisku dodatniego (+) bieguna akumulatora, prześledź wiązkę każdego urządzenia dodatkowego lub akcesorium i szukaj śladów uszkodzeń lub usterek izolacji, które mogłyby spowodować zwarcie przewodu zasilającego z blokiem silnika.

Uszkodzone przewody?
TAK NIE

Napraw lub wymień uszkodzone przewody. Patrz informacje producenta sprzętu o serwisowaniu.

 Brak naprawy

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 27-KWI-2017


KOD USTERKI 442 — napięcie akumulatora nr 1 — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — umiarkowany poziom istotności

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następującego przewodu probierczego: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Przeczytaj kody usterek. | Kod usterki 442 aktywny?
KROK 2. | Sprawdź układ akumulatorowy. |
 | KROK 2A. Skontroluj połączenie akumulatora. | Czy akumulatory są prawidłowo podłączone do wymaganego napięcia układu?
 | KROK 2B. Sprawdź alternator. | Czy alternator ładuje w granicach wartości znamionowych określonych przez producentów?
KROK 3. | Sprawdź kalibrację sterownika wtrysku i usuń kody usterek. |
 | KROK 3A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 3B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Przeczytaj kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Przeczytaj kody usterek.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 442 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

Przejdź do 3B

Krok z instruktażem 2 - Sprawdź układ akumulatorowy.

Krok z instruktażem 2A - Skontroluj połączenia akumulatora.

Warunki

  • Wyłącz stacyjkę.

Działanie

Skontroluj połączenia akumulatora.

  • Upewnij się, że akumulatory są zamontowane poprawnie.

Czy akumulatory są prawidłowo podłączone do wymaganego napięcia układu?
TAK NIE
Brak naprawy

Zamontuj poprawnie układ akumulatorowy. Patrz informacje producenta sprzętu o serwisowaniu.

Przejdź do 2B

Przejdź do 3A

Krok z instruktażem 2B - Sprawdź alternator.

Warunki

  • Wyłącz stacyjkę.
  • Użyj amperomierza producenta OEM albo zamontuj amperomierz między alternatorem a akumulatorem.

Działanie

Sprawdź alternator.

  • Uruchom silnik i sprawdź prąd ładowania z alternatora (w amperach).

W razie potrzeby podłącz odbiorniki do akumulatorów, aby poprawnie zmierzyć moc wyjściową alternatora.

Czy alternator ładuje w granicach wartości znamionowych określonych przez producentów?
TAK NIE
Brak naprawy

Napraw lub wymień alternator, regulator i/lub przewody OEM prowadzące do alternatora.

Patrz informacje producenta sprzętu o serwisowaniu.

Przejdź do 3A

Przejdź do 3A

Krok z instruktażem 3 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 3A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 3B

Przejdź do 3B

Krok z instruktażem 3B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 03-KWI-2017


KOD USTERKI 451 — obwód czujnika ciśnienia w szynie dawkowania wtrysku paliwa nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F105 | 4358561
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F131 | 5411489
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2220 F103 | 4310839
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB4.5, ISB6.7, ISD4.5 i ISD6.7 CM2220 SN | 4022188
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISV5.0 CM3230 V104 | 4367291
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISV5.0 CM3230 V104 | 4367291
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL8.9 CM2150 AN | 4022190
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2250 | 4022254
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISC8.3 i ISL9 CM2250 | 4022257
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2250 GX CM2250 | 4022250
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISZ13 CM2150 | 4022133
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX12/ISX11.9 CM2250 | 2883445
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2250 | 4022256
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 | 4022255
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 EC | 2883621
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 do zastosowań morskich | 4310611
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX11.9 CM2250 ECF | 2883561
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2250 ECF | 2883557
Moduł sterowania silnikiem | Patrz procedura 019-031. | PowerGen QSX15 CM2250 ECF | 4310661
Moduł sterowania silnikiem | Patrz procedura 019-031. | PowerGen QSX15 CM2250 | 4310664
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB3.3 CM2250 EC | 2883647
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B101 | 2883567
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL9 CM2350 L101 | 4310787
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B101 | 4332778
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L101 | 4332796
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX12 CM2350 X102 | 4310646
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2350 X101 | 4310641
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2250 SN | 4310736
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F101 | 4310846
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB4.5 CM2350 B104 | 4332646
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B103 | 4332641
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK19 CM2350 K105 | 4326157
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK78 CM2250 K104 | 4332682
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 M CM2250 L106 | 4358343
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB/ISD4.5 CM2150 B119 | 4358465
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB/ISD6.7 CM2150 B120 | 4358370
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL8.9 CM2150 L110 | 4358575
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2220 F110 | 4358580
Moduł sterowania silnikiem | Patrz procedura 019-031. | VTA903 CM2250 V105 | 4332841
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL9 CM2350 L111 | 4367223
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSZ13 CM2150 Z101 | 4358364
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSZ13 CM2150 Z102 | 4358369
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F107 | 4367316
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B106 | 4367376
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B112 | 4358498
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK95 CM2350 K111 | 4358519
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2350 F109 | 4367218
Moduł sterowania silnikiem | Patrz procedura 019-031. | F3.8 CM2350 F120B | 5411237
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSG12 CM2350 G110 | 4367323
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK60 CM2250 K116 QSK60 CM2350 K117 | 4367444 4367449
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK60 CM2250 K112 | 4367454
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK23 CM2250 K109 | 4367358
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F114 | 4383734
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F117 | 4388578
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK3.8 CM2350 F119 | 4388703
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK60 CM2350 K121 | 4388645
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2250 L115 | 4388626
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 B128 | 4388601
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L107 | 4367386
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B130 | 4388668
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L118 | 4388673
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B122 | 4388767
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2250 X115 | 4388739
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2250 B131 | 4388774
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB3.3 CM2250 B137 | 5411058
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F126 | 5411159
Moduł sterowania silnikiem | Patrz procedura 019-031. | X15 CM2350 X114B | 5411181
Moduł sterowania silnikiem | Patrz procedura 019-031. | X15 CM2350 X116B | 5411186
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B121B | 5411223
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B142 | 5411131
Moduł sterowania silnikiem | Patrz procedura 019-031. | B4.5 CM2350 B129B | 5411247
Moduł sterowania silnikiem | Patrz procedura 019-031. | B4.5 CM2350 B147B | 5411252
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B135B | 5411257
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B148B | 5411262
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L119B | 5411267
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F131 | 5411489
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L116B | 5411330
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B145 | 5411273
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L122 | 5411278
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B144 | 5411382
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L123B | 5411465
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2350 X118 | 5467247
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSG12 CM2350 G113 | 5467252
Moduł sterowania silnikiem | Patrz procedura 019-031. | GSF3.8 CM2350 F125 | 5411494
Moduł sterowania silnikiem | Patrz procedura 019-031. | GSF2.8 CM2880 F124 | 5411484
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F122 | 5467376
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF2.8 CM2880 F105 | 4358561
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF2.8 CM2880 F131 | 5411489
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF3.8 CM2220 F103 | 4310839
Wiązka przewodów silnika | Patrz procedura 019-043. | ISV5.0 CM3230 V104 | 4367291
Wiązka przewodów silnika | Patrz procedura 019-043. | ISV5.0 CM3230 V104 | 4367291
Wiązka przewodów silnika | Patrz procedura 019-043. | ISL8.9 CM2150 AN | 4022190
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2250 | 4022254
Wiązka przewodów silnika | Patrz procedura 019-043. | ISC8.3 i ISL9 CM2250 | 4022257
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Wiązka przewodów silnika | Patrz procedura 019-043. | ISZ CM2150 | 4022133
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2250 | 4022256
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2250 | 4022255
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2250 EC | 2883621
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2250 do zastosowań morskich | 4310611
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX11.9 CM2250 ECF | 2883561
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX15 CM2250 ECF | 2883557
Wiązka przewodów silnika | Patrz procedura 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Wiązka przewodów silnika | Patrz procedura 019-043. | PowerGen QSX15 CM2250 | 4310664
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB3.3 CM2250 EC | 2883647
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2350 B101 | 2883567
Wiązka przewodów silnika | Patrz procedura 019-043. | ISL9 CM2350 L101 | 4310787
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B101 | 4332778
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L101 | 4332796
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX12 CM2350 X102 | 4310646
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX15 CM2350 X101 | 4310641
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX15 CM2250 SN | 4310736
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF2.8 CM2220 F101 | 4310846
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB4.5 CM2350 B104 | 4332646
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2350 B103 | 4332641
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK19 CM2350 K105 | 4326157
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK50 CM2350 K108 | 4332823
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK78 CM2250 K104 | 4332682
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 M CM2250 L106 | 4358343
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB/ISD4.5 CM2150 B119 | 4358465
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB/ISD6.7 CM2150 B120 | 4358470
Wiązka przewodów silnika | Patrz procedura 019-043. | ISL8.9 CM2150 L110 | 4358475
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF2.8 CM2220 F110 | 4358480
Wiązka przewodów silnika | Patrz procedura 019-043. | VTA903 CM2250 V105 | 4332841
Wiązka przewodów silnika | Patrz procedura 019-043. | ISL9 CM2350 L111 | 4367223
Wiązka przewodów silnika | Patrz procedura 019-043. | QSZ13 CM2150 Z101 | 4358364
Wiązka przewodów silnika | Patrz procedura 019-043. | QSZ13 CM2150 Z102 | 4358369
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F107 | 4367316
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2350 B106 | 4367376
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B112 | 4358498
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK95 CM2350 K111 | 4358519
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK60 CM2250 K112 | 4367454
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF3.8 CM2350 F109 | 4367218
Wiązka przewodów silnika | Patrz procedura 019-043. | F3.8 CM2350 F120B | 5411237
Wiązka przewodów silnika | Patrz procedura 019-043. | QSG12 CM2350 G110 | 4367323
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK60 CM2350 K116 | 4367444
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK23 CM2250 K109 | 4367358
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF2.8 CM2880 F114 | 4383734
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF2.8 CM2220 F117 | 4388578
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F118 | 4388708
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK3.8 CM2350 F119 | 4388703
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK60 CM2350 K121 | 4388645
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2250 L115 | 4388626
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2250 B128 | 4388601
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L107 | 4367386
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B130 | 4388668
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L118 | 4388673
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2350 B122 | 4388767
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX15 CM2250 X115 | 4388739
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2250 B131 | 4388774
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB3.3 CM2250 B137 | 5411058
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF2.8 CM2220 F126 | 5411159
Wiązka przewodów silnika | Patrz procedura 019-043. | X15 CM2350 X114B | 5411181
Wiązka przewodów silnika | Patrz procedura 019-043. | X15 CM2350 X116B | 5411186
Wiązka przewodów silnika | Patrz procedura 019-043. | B6.7 CM2350 B121B | 5411223
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2350 B142 | 5411131
Wiązka przewodów silnika | Patrz procedura 019-043. | B4.5 CM2350 B129B | 5411247
Wiązka przewodów silnika | Patrz procedura 019-043. | B4.5 CM2350 B147B | 5411252
Wiązka przewodów silnika | Patrz procedura 019-043. | B6.7 CM2350 B135B | 5411257
Wiązka przewodów silnika | Patrz procedura 019-043. | B6.7 CM2350 B148B | 5411262
Wiązka przewodów silnika | Patrz procedura 019-043. | L9 CM2350 L119B | 5411267
Wiązka przewodów silnika | Patrz procedura 019-043. | L9 CM2350 L116B | 5411330
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B145 | 5411273
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L122 | 5411278
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2350 B144 | 5411382
Wiązka przewodów silnika | Patrz procedura 019-043. | L9 CM2350 L123B | 5411465
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF2.8 CM2880 F131 | 5411489
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX15 CM2350 X118 | 5467247
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX15 CM2350 X118 | 5467247
Wiązka przewodów silnika | Patrz procedura 019-043. | QSG12 CM2350 G113 | 5467252
Wiązka przewodów silnika | Patrz procedura 019-043. | GSF3.8 CM2350 F125 | 5411494
Wiązka przewodów silnika | Patrz procedura 019-043. | GSF2.8 CM2880 F124 | 5411484
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF2.8 CM2220 F122 | 5467376
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSF2.8 CM2880 F105 | 4358561
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSF2.8 CM2880 F131 | 5411489
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSF2.8 CM2880 F105 | 4358561
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | ISF3.8 CM2220 F103 | 4310839
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | ISB4.5, ISB6.7, ISD4.5 i ISD6.7 CM2220 SN | 4022188
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | ISV5.0 CM3230 V104 | 4022188
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | ISV5.0 CM3230 V104 | 4367291
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | ISL8.9 CM2150 AN | 4022190
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | ISB6.7 CM2250 | 4022254
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | ISC8.3 i ISL9 CM2250 | 4022257
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | ISX CM2250 | 4022250
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | ISZ13 CM2150 | 4022133
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | ISX12/ISX11.9 CM2250 | 2883445
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSL9 CM2250 | 4022256
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSB6.7 CM2250 | 4022255
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSB6.7 CM2250 do zastosowań morskich | 4310611
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSX11.9 CM2250 ECF | 2883561
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSX15 CM2250 ECF | 2883557
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | PowerGen QSX15 CM2250 ECF | 4310661
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | PowerGen QSX15 CM2250 | 4310664
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSB4.5 CM2250 EC | 4310575
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | ISB6.7 CM2350 B101 | 2883567
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | ISL9 CM2350 L101 | 4310787
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSB6.7 CM2350 B105 | 4332687
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSL9 CM2350 L102 | 4332796
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | ISX12 CM2350 X102 | 4310646
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | ISX15 CM2350 X101 | 4310641
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | ISX15 CM2250 SN | 4310736
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | ISF2.8 CM2220 F101 | 4310846
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | ISB4.5 CM2350 B104 | 4332646
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | ISB6.7 CM2350 B103 | 4332641
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSK19 CM2350 K105 | 4326157
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSK78 CM2220 K105 | 4332682
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSL9 M CM2250 L106 | 4358343
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | ISB/ISD4.5 CM2150 B119 | 4358465
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | ISB/ISD6.7 CM2150 B120 | 4358570
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | ISL8.9 CM2150 L110 | 4358575
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | ISF3.8 CM2220 F110 | 4358580
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | VTA903 CM2250 V105 | 4332841
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | ISL9 CM2350 L111 | 4367223
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSZ13 CM2150 Z101 | 4358364
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSZ13 CM2150 Z102 | 4358369
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSF3.8 CM2350 F107 | 4367316
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSB4.5 CM2350 B106 | 4367376
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSB6.7 CM2350 B112 | 4358498
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSK95 CM2350 K111 | 4358519
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | ISF3.8 CM2350 F109 | 4367218
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | F3.8 CM2350 F120B | 5411237
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSG12 CM2350 G110 | 4367323
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSK60 CM2350 K116 | 4367444
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSK23 CM2250 K109 | 4367358
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSK60 CM2250 K112 | 4367454
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSF2.8 CM2880 F114 | 4383734
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | ISF2.8 CM2220 F117 | 4388578
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSF3.8 CM2350 F118 | 4388708
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSK3.8 CM2350 F119 | 4388703
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSK60 CM2350 K121 | 4388645
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSL9 CM2250 L115 | 4388626
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSB6.7 CM2250 B128 | 4388601
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSL9 CM2350 L107 | 4367386
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSB6.7 CM2350 B130 | 4388668
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSL9 CM2350 L118 | 4388673
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSB4.5 CM2350 B122 | 4388767
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSX15 CM2250 X115 | 4388739
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSB4.5 CM2250 B131 | 4388774
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSB3.3 CM2250 B137 | 5411058
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | ISF2.8 CM2220 F126 | 5411159
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | X15 CM2350 X114B | 5411181
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | X15 CM2350 X116B | 5411186
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | B6.7 CM2350 B121B | 5411223
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | ISB6.7 CM2350 B142 | 5411131
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | B4.5 CM2350 B129B | 5411247
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | B4.5 CM2350 B147B | 5411252
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | B6.7 CM2350 B135B | 5411257
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | B6.7 CM2350 B148B | 5411262
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | L9 CM2350 L119B | 5411267
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSF2.8 CM2880 F131 | 5411489
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | L9 CM2350 L116B | 5411330
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSB6.7 CM2350 B145 | 5411273
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSL9 CM2350 L122 | 5411278
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSB4.5 CM2350 B144 | 5411382
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | L9 CM2350 L123B | 5411465
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSX15 CM2350 X118 | 5467247
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSG12 CM2350 G113 | 5467252
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | GSF3.8 CM2350 F125 | 5411494
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | GSF2.8 CM2880 F124 | 5411484
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | ISF2.8 CM2220 F122 | 5467376

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3164111 — przewód probierczy Bosch™ z końcówką męską, nr części 3164110 — przewód probierczy Bosch™ z końcówką męską, nr części 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską — oraz nr części 3822917 — przewód probierczy Deutsch/™AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź kody usterek dotyczące zasilania czujników. | Kod usterki 386 lub 515 aktywny?
 | KROK 1B. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 451 nieaktywny?
KROK 2. | Sprawdź czujnik ciśnienia w listwie wtryskowej i jego obwód. |
 | KROK 2A. Przyjrzyj się czujnikowi ciśnienia w listwie wtryskowej i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 452 aktywny, a usterki 451 nieaktywny?
 | KROK 2C. Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny. | Od 4,75 V pr.st. do 5,25 V pr.st.?
 | KROK 2D. Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika. | Kod usterki 451 aktywny?
KROK 3. | Sprawdź sterownik wtrysku i wiązkę przewodów silnika. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3A-1. Sprawdź odpowiedź ze sterownika wtrysku. |
 | KROK 3A-2. Sprawdź, czy kod usterki jest nieaktywny. |
 | KROK 3B. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3B-1. Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny. |
 | KROK 3B-2. Sprawdź, czy kod usterki jest nieaktywny. |
KROK 4. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź kody usterek dotyczące zasilania czujników.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź kody usterek dotyczące zasilania czujników.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 386 lub 515 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Patrz stosowny schemat rozwiązywania problemów.

Przejdź do 1B

Krok z instruktażem 1B - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy kod usterki jest nieaktywny.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 451 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź czujnik ciśnienia w listwie wtryskowej i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi ciśnienia w listwie wtryskowej i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia w listwie wtryskowej od wiązki przewodów silnika.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów silnika i czujnika ciśnienia w szynie paliwowej pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw lub wymień uszkodzoną wiązkę przewodów, złącze lub styki.

Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Zapoznaj się z procedurą 019-115 w tabeli procedur powiązanych.

 Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia w listwie wtryskowej od wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

W złączu czujnika ciśnienia w listwie wtryskowej w wiązce przewodów silnika zamontuj przewód rozruchowy między stykiem powrotnym a stykiem sygnałowym czujnika ciśnienia w listwie wtryskowej.

  • Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.
  • Odczytaj kody usterki za pomocą testera INSITE™.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Kod usterki 452 aktywny, a usterki 451 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia w listwie wtryskowej od wiązki przewodów silnika.
  • Włącz stacyjkę.

Działanie

Sprawdź obwód zasilania i powrotny.

  • W złączu czujników umieszczonym w wiązce przewodów silnika zmierz napięcie między stykiem zasilania +5 V czujnika ciśnienia w listwie wtryskowej a stykiem powrotnym tego czujnika.

Aby uzyskać informacje dotyczące ogólnych technik pomiaru rezystancji, użyj schematu elektrycznego oraz następującej procedury. Patrz procedura 019-360 w rozdziale 19.

Od 4,75 V pr.st. do 5,25 V pr.st.?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2D

Przejdź do 3B

Krok z instruktażem 2D - Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz czujnik ciśnienia w listwie wtryskowej do wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 451 aktywny?
TAK NIE

Wykryto uszkodzony czujnik.

Wymień czujnik ciśnienia w listwie wtryskowej. Zapoznaj się z procedurą 019-115 w tabeli procedur powiązanych.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów silnika.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza silnika w sterowniku wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów silnika.

Wyczyść styki złącza.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

 Brak naprawy

Przejdź do 4A

Przejdź do 3A-1

Krok z instruktażem 3A-1 - Sprawdź odpowiedź ze sterownika wtrysku.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

W złączu sterownika wtrysku zamontuj przewód rozruchowy między stykiem powrotnym czujnika ciśnienia w listwie wtryskowej a stykiem sygnałowym tego czujnika.

  • Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.
  • Odczytaj kody usterki za pomocą testera INSITE™.

Aby uzyskać informacje dotyczące ogólnych technik pomiaru rezystancji, użyj schematu elektrycznego oraz następującej procedury. Patrz procedura 019-360 w rozdziale 19.

Kod usterki 452 aktywny, a usterki 451 nieaktywny?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Przejdź do 3A-2

Przejdź do 4A

Krok z instruktażem 3A-2 - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 451 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

Na linii sygnałowej wiązki przewodów silnika wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów silnika. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3B - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza silnika w sterowniku wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów silnika.

Wyczyść styki złącza.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

 Brak naprawy

Przejdź do 4A

Przejdź do 3B-1

Krok z instruktażem 3B-1 - Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.
  • Włącz stacyjkę.

Działanie

Sprawdź obwód zasilania i powrotny.

  • W złączu sterownika wtrysku zmierz napięcie między stykiem zasilania +5 V czujnika ciśnienia w listwie wtryskowej a stykiem powrotnym tego czujnika.

Aby uzyskać informacje dotyczące ogólnych technik pomiaru rezystancji, użyj schematu elektrycznego oraz następującej procedury. Patrz procedura 019-361 w rozdziale 19.

Od 4,75 V pr.st. do 5,25 V pr.st.?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Przejdź do 3B-2

Przejdź do 4A

Krok z instruktażem 3B-2 - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 451 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

W wiązce przewodów silnika wykryto rozwarcie obwodu powrotnego.

Napraw lub wymień wiązkę przewodów silnika. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 02-CZE-2017


KOD USTERKI 452 — obwód czujnika ciśnienia w szynie dawkowania wtrysku paliwa nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F105 | 4358561
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F131 | 5411489
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2220 ISF3.8 CM2220 IAN ISF3.8 CM2220 IAN | 4021704
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2220 F103 | 4310839
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB4.5, ISB6.7, ISD4.5 i ISD6.7 CM2150 SN | 4022188
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL8.9 CM2150 SN | 4022190
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2250 | 4022254
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISC8.3 i ISL9 CM2250 | 4022257
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2250 GX CM2250 | 4022250
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISZ13 CM2150 | 4022133
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX12/ISX11.9 CM2250 | 2883445
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2250 | 4022256
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 | 4022255
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 EC | 2883621
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 do zastosowań morskich | 4310611
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX11.9 CM2250 ECF | 2883561
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2250 ECF | 2883557
Moduł sterowania silnikiem | Patrz procedura 019-031. | PowerGen QSX15 CM2250 ECF | 4310661
Moduł sterowania silnikiem | Patrz procedura 019-031. | PowerGen QSX15 CM2250 | 4310664
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB3.3 CM2250 EC | 2883647
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B101 | 2883567
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL9 CM2350 L101 | 4310787
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B105 | 4332778
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L102 | 4332796
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX12 CM2350 X102 | 4310646
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2350 X101 | 4310641
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2250 SN | 4310736
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F101 | 4310846
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB4.5 CM2350 B104 | 4332646
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B103 | 4332641
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK78 CM2250 K104 | 4332682
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK19 CM2350 K105 | 4326157
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK50 CM2350 K108 | 4332823
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 M CM2250 L106 | 4358343
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB/ISD4.5 CM2150 B119 | 4358465
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB/ISD6.7 CM2150 B120 | 4358470
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL8.9 CM2150 L110 | 4358475
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2220 F110 | 4358480
Moduł sterowania silnikiem | Patrz procedura 019-031. | VTA903 CM2250 V105 | 4332841
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL9 CM2350 L111 | 4367223
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSZ13 CM2150 Z101 | 4358364
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSZ13 CM2150 Z102 | 4358369
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F107 | 4367316
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B106 | 4367376
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B112 | 4358498
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK95 CM2350 K111 | 4358519
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2350 F109 | 4367218
Moduł sterowania silnikiem | Patrz procedura 019-031. | F3.8 CM2350 F120B | 5411237
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISV5.0 CM3230 V104 | 4367291
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSG12 CM2350 G110 | 4367323
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK23 CM2250 K109 | 4367358
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F114 | 4383734
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK60 CM2250 K112 | 4367454
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 B128 | 4388601
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2250 L115 | 4388626
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F117 | 4388578
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B130 | 4388668
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L118 | 4388673
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK3.8 CM2350 F119 | 4388703
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK60 CM2350 K121 | 4388645
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L107 | 4367386
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2220 F116 | 4383664
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B122 | 4388767
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2250 X115 | 4388739
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2250 B131 | 4388774
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB3.3 CM2250 B137 | 5411058
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F126 | 5411159
Moduł sterowania silnikiem | Patrz procedura 019-031. | X15 CM2350 X114B | 5411181
Moduł sterowania silnikiem | Patrz procedura 019-031. | X15 CM2350 X116B | 5411186
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B121B | 5411223
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B142 | 5411131
Moduł sterowania silnikiem | Patrz procedura 019-031. | B4.5 CM2350 B129B | 5411247
Moduł sterowania silnikiem | Patrz procedura 019-031. | B4.5 CM2350 B147B | 5411252
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B135B | 5411257
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B148B | 5411262
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L119B | 5411267
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L116B | 5411330
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B145 | 5411273
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L122 | 5411278
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B144 | 5411382
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L123B | 5411465
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2350 X118 | 5467247
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSG12 CM2350 G113 | 5467252
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F125 | 5411494
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F124 | 5411484
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F122 | 5467376
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF2.8 CM2880 F105 | 5411489
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF2.8 CM2880 F131 | 4358561
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF3.8 CM2220 F103 | 4310839
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB4.5, ISB6.7, ISD4.5 i ISD6.7 CM2150 SN | 4022188
Wiązka przewodów silnika | Patrz procedura 019-043. | ISL8.9 CM2150 SN | 4022190
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2250 | 4022254
Wiązka przewodów silnika | Patrz procedura 019-043. | ISC8.3 i ISL9 CM2250 | 4022257
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Wiązka przewodów silnika | Patrz procedura 019-043. | ISZ CM2150 | 4022133
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2250 | 4022256
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2250 | 4022255
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2250 EC | 2883621
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2250 do zastosowań morskich | 4310611
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX11.9 CM2250 ECF | 2883561
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX15 CM2250 ECF | 2883557
Wiązka przewodów silnika | Patrz procedura 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Wiązka przewodów silnika | Patrz procedura 019-043. | PowerGen QSX15 CM2250 | 4310664
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB3.3 CM2250 EC | 2883647
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2350 B101 | 2883567
Wiązka przewodów silnika | Patrz procedura 019-043. | ISL9 CM2350 L101 | 4310787
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX12 CM2350 X102 | 4310646
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX15 CM2350 X101 | 4310641
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX15 CM2250 SN | 4310736
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF2.8 CM2220 F101 | 4310846
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB4.5 CM2350 B104 | 4332646
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B103 | 4332641
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B105 | 4332778
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L102 | 4332796
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK78 CM2220 K104 | 4332682
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK19 CM2350 K105 | 4326157
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK50 CM2350 K108 | 4332823
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 M CM2250 L106 | 4358343
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB/ISD4.5 CM2150 B119 | 4358465
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB/ISD6.7 CM2150 B120 | 4358470
Wiązka przewodów silnika | Patrz procedura 019-043. | ISL8.9 CM2150 L110 | 4358475
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF3.8 CM2220 F110 | 4358480
Wiązka przewodów silnika | Patrz procedura 019-043. | VTA903 CM2250 V105 | 4332841
Wiązka przewodów silnika | Patrz procedura 019-043. | ISL9 CM2350 L111 | 4367223
Wiązka przewodów silnika | Patrz procedura 019-043. | QSZ13 CM2150 Z101 | 4358364
Wiązka przewodów silnika | Patrz procedura 019-043. | QSZ13 CM2150 Z102 | 4358369
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F107 | 4367316
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2350 B106 | 4367376
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B112 | 4358498
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK95 CM2350 K111 | 4358519
Wiązka przewodów silnika | Patrz procedura 019-043. | IF3.8 CM2350 F109 | 4367218
Wiązka przewodów silnika | Patrz procedura 019-043. | F3.8 CM2350 F120B | 5411237
Wiązka przewodów silnika | Patrz procedura 019-043. | ISV5.0 CM3230 V104 | 4367291
Wiązka przewodów silnika | Patrz procedura 019-043. | QSG12 CM2350 G110 | 4367323
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK23 CM2250 K109 | 4367358
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF2.8 CM2880 F114 | 4383734
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK60 CM2250 K112 | 4367454
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2250 B128 | 4388601
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2250 L115 | 4388626
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF2.8 CM2220 F117 | 4388578
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B130 | 4388668
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL CM2350 L118 | 4388673
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F118 | 4388708
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK3.8 CM2350 F119 | 4388703
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK60 CM2350 K121 | 4388645
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L107 | 4367386
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF3.8 CM2220 F116 | 4383664
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2350 B122 | 4388767
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX15 CM2250 X115 | 4388739
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2250 B131 | 4388774
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB3.3 CM2250 B137 | 5411058
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF2.8 CM2220 F126 | 5411159
Wiązka przewodów silnika | Patrz procedura 019-043. | X15 CM2350 X114B | 5411181
Wiązka przewodów silnika | Patrz procedura 019-043. | X15 CM2350 X116B | 5411186
Wiązka przewodów silnika | Patrz procedura 019-043. | B6.7 CM2350 B121B | 5411223
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2350 B142 | 5411131
Wiązka przewodów silnika | Patrz procedura 019-043. | B4.5 CM2350 B129B | 5411247
Wiązka przewodów silnika | Patrz procedura 019-043. | B4.5 CM2350 B147B | 5411252
Wiązka przewodów silnika | Patrz procedura 019-043. | B6.7 CM2350 B135B | 5411257
Wiązka przewodów silnika | Patrz procedura 019-043. | B6.7 CM2350 B148B | 5411262
Wiązka przewodów silnika | Patrz procedura 019-043. | L9 CM2350 L119B | 5411267
Wiązka przewodów silnika | Patrz procedura 019-043. | L9 CM2350 L116B | 5411330
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B145 | 5411273
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L122 | 5411278
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2350 B144 | 5411382
Wiązka przewodów silnika | Patrz procedura 019-043. | L9 CM2350 L123B | 5411465
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX15 CM2350 X118 | 5467247
Wiązka przewodów silnika | Patrz procedura 019-043. | QSG12 CM2350 G113 | 5467252
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F125 | 5411494
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF2.8 CM2880 F124 | 5411484
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF2.8 CM2220 F122 | 5467376
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSF2.8 CM2880 F105 | 4358561
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSF2.8 CM2880 F131 | 5411489
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | ISF3.8 CM2220 F103 | 4310839
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | ISB4.5, ISB6.7, ISD4.5 i ISD6.7 CM2150 SN | 4022188
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | ISL8.9 CM2150 SN | 4022190
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | ISB6.7 CM2250 | 4022254
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | ISC8.3 i ISL9 CM2250 | 4022257
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | ISX15 CM2250 GX CM2250 | 4022250
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | ISZ13 CM2150 | 4022133
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | ISX12/ISX11.9 CM2250 | 2883445
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSL9 CM2250 | 4022256
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSB6.7 CM2250 | 4022255
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSB6.7 CM2250 EC | 2883621
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSB6.7 CM2250 do zastosowań morskich | 4310611
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSX11.9 CM2250 ECF | 2883561
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSX15 CM2250 ECF | 2883557
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | PowerGen QSX15 CM2250 ECF | 4310661
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | PowerGen QSX15 CM2250 | 4310664
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSB3.3 CM2250 EC | 2883647
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | ISB6.7 CM2350 B101 | 2883567
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | ISL9 CM2350 L101 | 4310787
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | ISX12 CM2350 X102 | 4310646
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | ISX15 CM2350 X101 | 4310641
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | ISX15 CM2250 SN | 4310736
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | ISF2.8 CM2220 F101 | 4310846
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | ISB4.5 CM2350 B104 | 4332646
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | ISB6.7 CM2350 B103 | 4332641
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSB6.7 CM2350 B105 | 4332778
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSL9 CM2350 L102 | 4332796
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSK78 CM2220 K104 | 4332682
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSK19 CM2350 K105 | 4326157
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSK50 CM2350 K108 | 4332823
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSL9 M CM2250 L106 | 4358343
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | ISB/ISD4.5 CM2150 B119 | 4358465
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | ISB/ISD6.7 CM2150 B120 | 4358470
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | ISL8.9 CM2150 L110 | 4358475
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | ISF3.8 CM2220 F110 | 4358480
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | VTA903 CM2250 V105 | 4332841
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | ISL9 CM2350 L111 | 4367223
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSZ13 CM2150 Z101 | 4358364
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSZ13 CM2150 Z102 | 4358369
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSF3.8 CM2350 F107 | 4367316
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSb4.5 CM2350 B106 | 4367376
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSB6.7 CM2350 B112 | 4358498
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSK95 CM2350 K111 | 4358519
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | ISF3.8 CM2350 F109 | 4367218
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | F3.8 CM2350 F120B | 5411237
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | ISV5.0 CM3230 V104 | 4367291
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSG12 CM2350 G110 | 4367323
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSK23 CM2250 K109 | 4367358
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSF2.8 CM2880 F114 | 4383734
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSK60 CM2250 K112 | 4367454
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSB6.7 CM2250 B128 | 4388601
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSL9 CM2250 L115 | 4388626
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | ISF2.8 CM2220 F117 | 4388578
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSB6.7 CM2350 B130 | 4388668
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSL9 CM2350 L118 | 4388673
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSF3.8 CM2350 F118 | 4388708
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSK3.8 CM2350 F119 | 4388703
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSK60 CM2350 K121 | 4388645
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSL9 CM2350 L107 | 4367386
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | ISF3.8 CM2220 F116 | 4383664
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSB4.5 CM2350 B122 | 4388767
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSX15 CM2250 X115 | 4388739
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSB4.5 CM2250 B131 | 4388774
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSB3.3 CM2250 B137 | 5411058
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | ISF2.8 CM2220 F126 | 5411159
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | X15 CM2350 X114B | 5411181
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | X15 CM2350 X116B | 5411186
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | B6.7 CM2350 B121B | 5411223
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | ISB6.7 CM2350 B142 | 5411131
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | B4.5 CM2350 B129B | 5411247
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | B4.5 CM2350 B147B | 5411252
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | B6.7 CM2350 B135B | 5411257
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | B6.7 CM2350 B148B | 5411262
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | L9 CM2350 L119B | 5411267
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | L9 CM2350 L116B | 5411330
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSB6.7 CM2350 B145 | 5411273
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSL9 CM2350 L122 | 5411278
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSB4.5 CM2350 B144 | 5411382
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | L9 CM2350 L123B | 5411465
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSX15 CM2350 X118 | 5467247
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSG12 CM2350 G113 | 5467252
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSF3.8 CM2350 F125 | 5411494
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSF2.8 CM2880 F124 | 5411484
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | ISF2.8 CM2220 F122 | 5467376

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3164111 — przewód probierczy Bosch™ z końcówką męską, część nr 3164110 — przewód probierczy Bosch™ z końcówką męską, część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską oraz część nr 3822917 — przewód probierczy Deutsch/™AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź kody usterek dotyczące zasilania czujników. | Kod usterki 187 lub 516 aktywny?
 | KROK 1B. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 452 nieaktywny?
KROK 2. | Sprawdź czujnik ciśnienia w szynie paliwowej i jego obwód. |
 | KROK 2A. Przyjrzyj się czujnikowi ciśnienia w szynie paliwowej i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny. | Od 4,75 V pr.st. do 5,25 V pr.st.?
 | KROK 2C. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 451 aktywny, a usterki 452 nieaktywny?
 | KROK 2D. Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika. | Kod usterki 452 aktywny?
KROK 3. | Sprawdź sterownik wtrysku i wiązkę przewodów silnika. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3A-1. Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny. |
 | KROK 3A-2. Sprawdź, czy kod usterki jest nieaktywny. |
 | KROK 3B. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3B-1. Sprawdź odpowiedź ze sterownika wtrysku. |
 | KROK 3B-2. Sprawdź, czy kod usterki jest nieaktywny. |
KROK 4. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź kody usterek dotyczące zasilania czujników.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź kody usterek dotyczące zasilania czujników.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 187 lub 516 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Patrz stosowny schemat rozwiązywania problemów.

Przejdź do 1B

Krok z instruktażem 1B - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy kod usterki jest nieaktywny.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 452 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź czujnik ciśnienia w szynie paliwowej i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi ciśnienia w szynie paliwowej i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia w szynie paliwowej od wiązki przewodów silnika.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów silnika i czujnika ciśnienia w szynie paliwowej pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

 Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia w szynie paliwowej od wiązki przewodów silnika.
  • Włącz stacyjkę.

Działanie

Sprawdź obwód zasilania i powrotny.

  • W złączu czujników umieszczonym w wiązce przewodów silnika zmierz napięcie między stykiem zasilania +5 V czujnika ciśnienia w listwie wtryskowej a stykiem powrotnym tego czujnika.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Od 4,75 V pr.st. do 5,25 V pr.st.?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia w szynie paliwowej od wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 451 aktywny, a usterki 452 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2D

Przejdź do 3B

Krok z instruktażem 2D - Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz czujnik ciśnienia w szynie paliwowej do wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 452 aktywny?
TAK NIE

Wykryto uszkodzony czujnik.

Wymień czujnik ciśnienia w szynie paliwowej. Zapoznaj się z procedurą 019-115 w tabeli procedur powiązanych.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów silnika.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza silnika w sterowniku wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów silnika.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

 Brak naprawy

Przejdź do 4A

Przejdź do 3A-1

Krok z instruktażem 3A-1 - Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.
  • Włącz stacyjkę.

Działanie

Sprawdź obwód zasilania i powrotny.

  • W złączu sterownika wtrysku zmierz napięcie między stykiem zasilania +5 V czujnika ciśnienia w listwie wtryskowej a stykiem powrotnym tego czujnika.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Od 4,75 V pr.st. do 5,25 V pr.st.?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Przejdź do 3A-2

Przejdź do 4A

Krok z instruktażem 3A-2 - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 452 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

W wiązce przewodów silnika wykryto rozwarcie lub zwarcie w obwodzie zasilania.

Napraw lub wymień wiązkę przewodów silnika. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3B - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza silnika w sterowniku wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów silnika.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

 Brak naprawy

Przejdź do 4A

Przejdź do 3B-1

Krok z instruktażem 3B-1 - Sprawdź odpowiedź ze sterownika wtrysku.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 451 aktywny, a usterki 452 nieaktywny?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Przejdź do 3B-2

Przejdź do 4A

Krok z instruktażem 3B-2 - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 452 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

W przewodzie sygnałowym w wiązce przewodów silnika wykryto rozwarcie obwodu powrotnego lub zwarcie między stykami.

Napraw lub wymień wiązkę przewodów silnika. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 02-CZE-2017


KOD USTERKI 488 — temperatura w kolektorze dolotowym nr 1 — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — umiarkowany poziom istotności

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | VTA903 CM2250 V105 | 4332841
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSB6.7 CM2350 B112 | 4358498
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSB4.5 CM2350 B106 | 4367376
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSK95 CM2350 K111 | 4358519
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSF3.8 CM2350 F107 | 4367316
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSB6.7 B2350 B105 | 4332778
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSL9 CM2350 L102 | 4332796
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSG12 CM2350 G110 | 4367323
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSX15 CM2350 X105 | 4332667
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSX15 CM2350 X106 | 4332712
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSB6.7 CM2350 B130 | 4388668
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSL9 CM2350 L118 | 4388673
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSL9 CM2350 L107 | 4367386
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSF3.8 CM2350 F118 | 4388708
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSF3.8 CM2350 F119 | 4388703
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSB4.5 CM2350 B122 | 4388767
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSB6.7 CM2350 B145 | 5411273
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSL9 CM2350 L122 | 5411278
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSB4.5 CM2350 B144 | 5411382
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSX15 CM2350 X118 | 5467247
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSG12 CM2350 G113 | 5467252
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSF3.8 CM2350 F125 | 5411494

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Obserwuj odczyt temperatury powietrza w kolektorze dolotowym. |
 | KROK 1A. Obserwuj odczyt temperatury powietrza w kolektorze dolotowym. | Odczyt czujnika temperatury z testera INSITE™ odpowiada znanej wartości lub wskaźnikowi mechanicznemu?
KROK 2. | Sprawdź kalibrację sterownika wtrysku i usuń kody usterek. |
 | KROK 2A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 2B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Obserwuj odczyt temperatury powietrza w kolektorze dolotowym.

Krok z instruktażem 1A - Obserwuj odczyt temperatury powietrza w kolektorze dolotowym.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Obserwuj odczyt temperatury w kolektorze dolotowym.

  • Obserwuj wartość temperatury powietrza w kolektorze dolotowym za pomocą testera INSITE™.
  • Porównaj odczyt temperatury z testera INSITE™ z odczytem ze wskaźnika mechanicznego lub znanej wartości.

Odczyt czujnika temperatury z testera INSITE™ odpowiada znanej wartości lub wskaźnikowi mechanicznemu?
TAK NIE

Zapoznaj się ze schematem rozwiązywania problemów sygnalizowanych przekroczeniem wartości znamionowych przez temperaturę powietrza w kolektorze dolotowym w rozdziale TS odpowiedniej książki serwisowej.

Wymień czujnik temperatury powietrza w kolektorze dolotowym nr 1. Zapoznaj się z procedurą 019-159 w tabeli procedur powiązanych.

Przejdź do odpowiedniego schematu rozwiązywania problemów.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź kalibrację sterownika wtrysku i usuń kody usterek.

Krok z instruktażem 2A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 2B

Przejdź do 2B

Krok z instruktażem 2B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Wyłącz i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w rozdziale Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 18-STY-2017


KOD USTERKI 489 — prędkość wału zdawczego przekładni — dane prawidłowe, ale poniżej zwykłego zakresu roboczego — umiarkowany poziom istotności

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™ z końcówką męską, część nr 3823993 — przewód probierczy Deutsch™ z końcówką męską, część nr 3823994 — przewód probierczy Deutsch™ z końcówką żeńską i część nr 3823255 — przewód probierczy Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź wiązkę przewodów producenta OEM. |
 | KROK 1A. Przyjrzyj się wiązce przewodów OEM i złączom wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 1B. Sprawdź, czy w obwodzie nie ma rozwarcia. | Poniżej 10 omów?
 | KROK 1C. Sprawdź, czy występuje zwarcie do masy. | Ponad 100 kiloomów?
 | KROK 1D. Sprawdź, czy nie ma zwarcia między stykami. | Ponad 100 kiloomów?
KROK 2. | Wykasuj kody usterki. |
 | KROK 2A. Dezaktywuj kod usterki. | Kod usterki 489 nieaktywny?
 | KROK 2B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź wiązkę przewodów OEM.

Krok z instruktażem 1A - Przyjrzyj się wiązce przewodów OEM i stykom złącza wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz złącze wiązki przewodów OEM od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzenie przewodu lub izolacji
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE
Brak naprawy

W złączu wiązki przewodów wykryto uszkodzone połączenie.

Wyczyść złącza i styki. Napraw lub wymień uszkodzony segment wiązki przewodów.

Połączenia w wiązce przewodów można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Napraw wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Naprawić złącza. Patrz procedura 019-199 w rozdziale 19.

Przejdź do 2A

Przejdź do 1B

Krok z instruktażem 1B - Sprawdź, czy w obwodzie nie ma rozwarcia.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz złącze wiązki przewodów OEM od sterownika wtrysku.
  • Odłącz złącze wiązki przewodów OEM od zewnętrznego modułu nadającego sygnał wejściowy polecenia prędkości.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję pomiędzy stykiem SYGNAŁOWYM zewnętrznego modułu nadającego sygnał wejściowy polecenia prędkości w złączu sterownika wtrysku a stykiem wejściowym po stronie modułu nadającego sygnał częstotliwości w wiązce przewodów OEM.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

Sprawdź wszystkie segmenty wiązki przewodów i na tej podstawie ustal, w której istnieje rozwarcie obwodu.

Więcej informacji o naprawach można znaleźć w książce serwisowej producenta OEM.

Napraw wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 1C

Przejdź do 2A

Krok z instruktażem 1C - Sprawdź, czy występuje zwarcie do masy.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz złącze wiązki przewodów OEM od sterownika wtrysku.
  • Odłącz złącze wiązki przewodów OEM od zewnętrznego modułu nadającego sygnał wejściowy polecenia prędkości.

Działanie

Sprawdź, czy występuje zwarcie do masy.

  • Zmierz rezystancję pomiędzy stykiem SYGNAŁOWYM zewnętrznego modułu nadającego sygnał wejściowy polecenia prędkości w złączu sterownika wtrysku a masą na bloku silnika.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Sprawdź wszystkie segmenty wiązki przewodów i na tej podstawie ustal, w której istnieje zwarcie z masą.

Więcej informacji o naprawach można znaleźć w książce serwisowej producenta OEM.

Napraw wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Naprawić złącza. Patrz procedura 019-199 w rozdziale 19.

Przejdź do 1D

Przejdź do 2A

Krok z instruktażem 1D - Sprawdź, czy nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz złącze wiązki przewodów OEM od sterownika wtrysku.
  • Odłącz złącze wiązki przewodów OEM od zewnętrznego modułu nadającego sygnał wejściowy polecenia prędkości.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem SYGNAŁOWYM zewnętrznego modułu nadającego sygnał wejściowy polecenia prędkości w złączu sterownika wtrysku a wszystkimi pozostałymi stykami w tym złączu za wyjątkiem styku POWROTNEGO wspomnianego modułu.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Sprawdź wszystkie segmenty wiązki przewodów i na tej podstawie ustal, w której istnieje zwarcie między stykami.

Więcej informacji o naprawach można znaleźć w książce serwisowej producenta OEM.

Napraw wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Naprawić złącza. Patrz procedura 019-199 w rozdziale 19.

Przejdź do 2A

Przejdź do 2A

Krok z instruktażem 2 - Wykasuj kody usterki.

Krok z instruktażem 2A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Sprawdź za pomocą testera INSITE™, czy kod usterki jest nieaktywny.

Kod usterki 489 nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Przejdź do 2B

Przejdź do 1A

Krok z instruktażem 2B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK NIE
Brak naprawy

Zdiagnozuj wszystkie pozostałe aktywne kody usterki.

Naprawa zakończona.

Przejdź do stosownych procedur rozwiązywania problemów.

Ostatnia modyfikacja: 21-CZE-2013


KOD USTERKI 515 — obwód zasilania czujników nr 6 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B105 | 4332778
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 | 4332796
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2250 | 4022254
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 do zastosowań morskich | 4310611
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISC8.3 i ISL9 CM2250 | 4022257
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2250 GX CM2250 | 4022250
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX12/ISX11.9 CM2250 | 2883445
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2250 | 4022256
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 | 4022255
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 do zastosowań morskich | 4310611
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 EC | 2883621
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX11.9 CM2250 ECF | 2883561
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2250 ECF | 2883557
Moduł sterowania silnikiem | Patrz procedura 019-031. | PowerGen QSX15 CM2250 ECF | 4310661
Moduł sterowania silnikiem | Patrz procedura 019-031. | PowerGen QSX15 CM2250 | 4310664
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB3.3 CM2250 EC | 2883647
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B101 | 2883567
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL9 CM2350 L101 | 4310787
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX12 CM2350 X102 | 4310646
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2350 X101 | 4310641
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2250 SN | 4310736
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB4.5 CM2350 B104 | 4332646
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B103 | 4332641
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK19 CM2350 K105 | 4326157
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK50 CM2350 K108 | 4332823
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 M CM2250 L106 | 4358343
Moduł sterowania silnikiem | Patrz procedura 019-031. | VTA903 CM2250 V105 | 4332841
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B112 | 4358498
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F107 | 4367316
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B106 | 4367376
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL9 CM2350 L111 | 4367223
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK95 CM2350 K111 | 4358519
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2350 F109 | 4367218
Moduł sterowania silnikiem | Patrz procedura 019-031. | F3.8 CM2350 F120B | 5411237
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK60 CM2350 K116 | 4367444
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSG12 CM2350 G110 | 4367323
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK60 CM2350 K117 | 4367449
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK60 CM2350 K121 | 4388645
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 B128 | 4388601
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2250 L115 | 4388626
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B130 | 4388668
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L118 | 4388673
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L107 | 4367386
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F119 | 4388703
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B122 | 4388767
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2250 B131 | 4388774
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB3.3 CM2250 B137 | 5411058
Moduł sterowania silnikiem | Patrz procedura 019-031. | X15 CM2350 X114B | 5411181
Moduł sterowania silnikiem | Patrz procedura 019-031. | X15 CM2350 X116B | 5411186
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B121B | 5411223
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2250 X115 | 4388739
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B142 | 5411131
Moduł sterowania silnikiem | Patrz procedura 019-031. | B4.5 CM2350 B129B | 5411247
Moduł sterowania silnikiem | Patrz procedura 019-031. | B4.5 CM2350 B147B | 5411252
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B135B | 5411257
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B148B | 5411262
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L119B | 5411267
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L116B | 5411330
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B145 | 5411273
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L122 | 5411278
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B144 | 5411382
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L123B | 5411465
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2350 X118 | 5467247
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSG12 CM2350 G113 | 5467252
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F125 | 5411494
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B105 | 4332778
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L102 | 4332796
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2250 | 4022254
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2250 | 4022254
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2250 do zastosowań morskich | 4310611
Wiązka przewodów silnika | Patrz procedura 019-043. | ISC8.3 i ISL9 CM2250 | 4022257
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2250 | 4022256
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2250 | 4022255
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2250 do zastosowań morskich | 4310611
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2250 EC | 2883621
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX11.9 CM2250 ECF | 2883561
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX15 CM2250 ECF | 2883557
Wiązka przewodów silnika | Patrz procedura 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Wiązka przewodów silnika | Patrz procedura 019-043. | PowerGen QSX15 CM2250 | 4310664
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB3.3 CM2250 EC | 2883647
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2350 B101 | 2883567
Wiązka przewodów silnika | Patrz procedura 019-043. | ISL9 CM2350 L101 | 4310787
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX12 CM2350 X102 | 4310646
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX15 CM2350 X101 | 4310641
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX15 CM2250 SN | 4310736
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB4.5 CM2350 B104 | 4332646
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2350 B103 | 4332641
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK19 CM2350 K105 | 4326157
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK50 CM2350 K108 | 4332823
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 M CM2250 L106 | 4358343
Wiązka przewodów silnika | Patrz procedura 019-043. | VTA903 CM2250 V105 | 4332841
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B112 | 4358498
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F107 | 4367316
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2350 B106 | 4367376
Wiązka przewodów silnika | Patrz procedura 019-043. | ISL9 CM2350 L111 | 4367223
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK95 CM2350 K111 | 4358519
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF3.8 CM2350 F109 | 4367218
Wiązka przewodów silnika | Patrz procedura 019-043. | F3.8 CM2350 F120B | 5411237
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK60 CM2350 K116 | 4367444
Wiązka przewodów silnika | Patrz procedura 019-043. | QSG12 CM2350 G110 | 4367323
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK60 CM2350 K117 | 4367449
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK60 CM2350 K121 | 4388645
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2250 B128 | 4388601
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2250 L115 | 4388626
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B130 | 4388668
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L118 | 4388673
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L107 | 4367386
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F118 | 4388708
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F119 | 4388703
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2350 B122 | 4388767
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2250 B131 | 4388774
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB3.3 CM2250 B137 | 5411058
Wiązka przewodów silnika | Patrz procedura 019-043. | X15 CM2350 X114B | 5411181
Wiązka przewodów silnika | Patrz procedura 019-043. | X15 CM2350 X116B | 5411186
Wiązka przewodów silnika | Patrz procedura 019-043. | B6.7 CM2350 B121B | 5411223
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2350 B142 | 5411131
Wiązka przewodów silnika | Patrz procedura 019-043. | B4.5 CM2350 B129B | 5411247
Wiązka przewodów silnika | Patrz procedura 019-043. | B4.5 CM2350 B147B | 5411252
Wiązka przewodów silnika | Patrz procedura 019-043. | B6.7 CM2350 B135B | 5411257
Wiązka przewodów silnika | Patrz procedura 019-043. | B6.7 CM2350 B148B | 5411262
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX15 CM2250 X115 | 4388739
Wiązka przewodów silnika | Patrz procedura 019-043. | L9 CM2350 L119B | 5411267
Wiązka przewodów silnika | Patrz procedura 019-043. | L9 CM2350 L116B | 5411330
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B145 | 5411273
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L122 | 5411278
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2350 B144 | 5411382
Wiązka przewodów silnika | Patrz procedura 019-043. | L9 CM2350 L123B | 5411465
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX15 CM2350 X118 | 5467247
Wiązka przewodów silnika | Patrz procedura 019-043. | QSG12 CM2350 G113 | 5467252
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F125 | 5411494

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: nr części 3823996 — przewód probierczy Weather Pack™ z końcówką żeńską — i nr części 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 515 aktywny?
KROK 2. | Skontroluj sterownik wtrysku. |
 | KROK 2A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 515 aktywny?
KROK 3. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 3A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 3B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 515 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

W przypadku nieaktywnych lub nieregularnych kodów usterek należy zastosować następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Skontroluj sterownik wtrysku.

Krok z instruktażem 2A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

 Brak naprawy

Przejdź do 3A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 515 aktywny?
TAK NIE

Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

W przewodzie zasilania nr 6 czujnika w wiązce przewodów silnika występuje zwarcie do źródła napięcia.

Napraw lub wymień wiązkę przewodów silnika. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Przejdź do 3A

Przejdź do 3A

Krok z instruktażem 3 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 3A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 3B

Przejdź do 3B

Krok z instruktażem 3B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 15-MAJ-2017


KOD USTERKI 516 — obwód zasilania czujników nr 6 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2250 | 4022254
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISC8.3 i ISL9 CM2250 | 4022257
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2250 GX CM2250 | 4022250
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX12/ISX11.9 CM2250 | 2883445
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2250 | 4022256
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 | 4022255
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 EC | 2883621
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 do zastosowań morskich | 4310611
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX11.9 CM2250 ECF | 2883561
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2250 ECF | 2883557
Moduł sterowania silnikiem | Patrz procedura 019-031. | PowerGen QSX15 CM2250 ECF | 4310661
Moduł sterowania silnikiem | Patrz procedura 019-031. | PowerGen QSX15 CM2250 | 4310664
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB3.3 CM2250 EC | 2883647
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B101 | 2883567
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL9 CM2350 L101 | 4310787
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX12 CM2350 X102 | 4310646
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2350 X101 | 4310641
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2250 SN | 4310736
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB4.5 CM2350 B104 | 4332646
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B103 | 4332641
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK19 CM2350 K105 | 4326157
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK50 CM2350 K108 | 4332823
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 M CM2250 L106 | 4358343
Moduł sterowania silnikiem | Patrz procedura 019-031. | VTA903 CM2250 V105 | 4332841
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B112 | 4358498
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F107 | 4367316
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B106 | 4367376
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2350 F109 | 4367218
Moduł sterowania silnikiem | Patrz procedura 019-031. | F3.8 CM2350 F120B | 5411237
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL9 CM2350 L111 | 4367223
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK95 CM2350 K111 | 4358519
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK60 CM2350 K116 | 4367444
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSG12 CM2350 G110 | 4367323
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK60 CM2350 K117 | 4367449
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 B128 | 4388601
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2250 L115 | 4388626
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK60 CM2350 K121 | 4388645
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B130 | 4388668
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L118 | 4388673
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L107 | 4367386
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F119 | 4388703
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B122 | 4388767
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2250 B131 | 4388774
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB3.3 CM2250 B137 | 5411058
Moduł sterowania silnikiem | Patrz procedura 019-031. | X15 CM2350 X114B | 5411181
Moduł sterowania silnikiem | Patrz procedura 019-031. | X15 CM2350 X116B | 5411186
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B121B | 5411223
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B142 | 5411131
Moduł sterowania silnikiem | Patrz procedura 019-031. | B4.5 CM2350 B129B | 5411247
Moduł sterowania silnikiem | Patrz procedura 019-031. | B4.5 CM2350 B147B | 5411252
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B135B | 5411257
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B148B | 5411262
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2250 X115 | 4388739
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L119B | 5411267
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L116B | 5411330
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B145 | 5411273
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L122 | 5411278
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B144 | 5411382
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L123B | 5411465
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2350 X118 | 5467247
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSG12 CM2350 G113 | 5467252
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F125 | 5411494
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2250 | 4022254
Wiązka przewodów silnika | Patrz procedura 019-043. | ISC8.3 i ISL9 CM2250 | 4022257
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2250 | 4022256
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2250 | 4022255
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2250 do zastosowań morskich | 4310611
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2250 | 4022255
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2250 EC | 2883621
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX11.9 CM2250 ECF | 2883561
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX15 CM2250 ECF | 2883557
Wiązka przewodów silnika | Patrz procedura 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Wiązka przewodów silnika | Patrz procedura 019-043. | PowerGen QSX15 CM2250 | 4310664
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB3.3 CM2250 EC | 2883647
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2350 B101 | 2883567
Wiązka przewodów silnika | Patrz procedura 019-043. | ISL9 CM2350 L101 | 4310787
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX12 CM2350 X102 | 4310646
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX15 CM2350 X101 | 4310641
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX15 CM2250 SN | 4310736
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB4.5 CM2350 B104 | 4332646
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2350 B103 | 4332641
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK19 CM2350 K105 | 4326157
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK50 CM2350 K108 | 4332823
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 M CM2250 L106 | 4358343
Wiązka przewodów silnika | Patrz procedura 019-043. | VTA903 CM2250 V105 | 4332841
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 | 4358498
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F107 | 4367316
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2350 B106 | 4367376
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF3.8 CM2350 F109 | 4367218
Wiązka przewodów silnika | Patrz procedura 019-043. | F3.8 CM2350 F120B | 5411237
Wiązka przewodów silnika | Patrz procedura 019-043. | ISL9 CM2350 L111 | 4367223
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK95 CM2350 K111 | 4358519
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK60 CM2350 K116 | 4367444
Wiązka przewodów silnika | Patrz procedura 019-043. | QSG12 CM2350 G110 | 4367323
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK60 CM2350 K117 | 4367449
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2250 B128 | 4388601
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2250 L115 | 4388626
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK60 CM2350 K121 | 4388645
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B130 | 4388668
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L118 | 4388673
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L107 | 4367386
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F118 | 4388708
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F119 | 4388703
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2350 B122 | 4388767
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2250 B131 | 4388774
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB3.3 CM2250 B137 | 5411058
Wiązka przewodów silnika | Patrz procedura 019-043. | X15 CM2350 X114B | 5411181
Wiązka przewodów silnika | Patrz procedura 019-043. | X15 CM2350 X116B | 5411186
Wiązka przewodów silnika | Patrz procedura 019-043. | B6.7 CM2350 B121B | 5411223
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2350 B142 | 5411131
Wiązka przewodów silnika | Patrz procedura 019-043. | B4.5 CM2350 B129B | 5411247
Wiązka przewodów silnika | Patrz procedura 019-043. | B4.5 CM2350 B147B | 5411252
Wiązka przewodów silnika | Patrz procedura 019-043. | B6.7 CM2350 B135B | 5411257
Wiązka przewodów silnika | Patrz procedura 019-043. | B6.7 CM2350 B148B | 5411262
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX15 CM2250 X115 | 4388739
Wiązka przewodów silnika | Patrz procedura 019-043. | L9 CM2350 L119B | 5411267
Wiązka przewodów silnika | Patrz procedura 019-043. | L9 CM2350 L116B | 5411330
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B145 | 5411273
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L122 | 5411278
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2350 B144 | 5411382
Wiązka przewodów silnika | Patrz procedura 019-043. | L9 CM2350 L123B | 5411465
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX15 CM2350 X118 | 5467247
Wiązka przewodów silnika | Patrz procedura 019-043. | QSG12 CM2350 G113 | 5467252
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F125 | 5411494
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | ISB6.7 CM2250 | 4022254
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | ISC8.3 i ISL9 CM2250 | 4022257
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | ISX15 CM2250 GX CM2250 | 4022250
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | ISX12/ISX11.9 CM2250 | 2883445
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSL9 CM2250 | 4022256
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSB6.7 CM2250 | 4022255
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSB6.7 CM2250 EC | 2883621
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSB6.7 CM2250 | 4022255
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSB6.7 CM2250 EC | 2883621
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSB6.7 CM2250 do zastosowań morskich | 4310611
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSX11.9 CM2250 ECF | 2883561
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSX15 CM2250 ECF | 2883557
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | PowerGen QSX15 CM2250 ECF | 4310661
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | PowerGen QSX15 CM2250 | 4310664
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSB3.3 CM2250 EC | 2883647
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | ISB6.7 CM2350 B101 | 2883567
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | ISL9 CM2350 L101 | 4310787
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | ISX12 CM2350 X102 | 4310646
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | ISX15 CM2350 X101 | 4310641
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | ISX15 CM2250 SN | 4310736
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | ISB4.5 CM2350 B104 | 4332646
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | ISB6.7 CM2350 B103 | 4332641
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSK19 CM2350 K105 | 4326157
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSK50 CM2350 K108 | 4332823
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSL9 M CM2250 L106 | 4358343
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | VTA903 CM2250 V105 | 4332841
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSB6.7 CM2350 B112 | 4358498
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSF3.8 CM2350 F107 | 4367316
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSB4.5 CM2350 B106 | 4367376
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | F3.8 CM2350 F120B | 5411237
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | ISL9 CM2350 L111 | 4367223
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSK95 CM2350 K111 | 4358519
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSK60 CM2350 K116 | 4367444
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSG12 CM2350 G110 | 4367323
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSK60 CM2350 K117 | 4367449
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSB6.7 CM2250 B128 | 4388601
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSL9 CM2250 L115 | 4388626
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSK60 CM2350 K121 | 4388645
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSB6.7 CM2350 B130 | 4388668
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSL9 CM2350 L118 | 4388673
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSL9 CM2350 L107 | 4367386
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSF3.8 CM2350 F118 | 4388708
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSF3.8 CM2350 F119 | 4388703
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSB4.5 CM2350 B122 | 4388767
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSB4.5 CM2250 B131 | 4388774
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSB3.3 CM2250 B137 | 5411058
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | X15 CM2350 X114B | 5411181
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | X15 CM2350 X116B | 5411186
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | B6.7 CM2350 B121B | 5411223
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | ISB6.7 CM2350 B142 | 5411131
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | B4.5 CM2350 B129B | 5411247
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | B4.5 CM2350 B147B | 5411252
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | B6.7 CM2350 B135B | 5411257
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | B6.7 CM2350 B148B | 5411262
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSX15 CM2250 X115 | 4388739
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | L9 CM2350 L119B | 5411267
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | L9 CM2350 L116B | 5411330
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSB6.7 CM2350 B145 | 5411273
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSL9 CM2350 L122 | 5411278
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSB4.5 CM2350 B144 | 5411382
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | L9 CM2350 L123B | 5411465
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSX15 CM2350 X118 | 5467247
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSG12 CM2350 G113 | 5467252
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSF3.8 CM2350 F125 | 5411494

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: nr części 3823995 — przewód probierczy WeatherPack™ z końcówką męską, nr części 3823996 — przewód probierczy WeatherPack™ z końcówką żeńską i nr części 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 516 aktywny?
KROK 2. | Sprawdź czujniki i obwody podłączone do obwodów zasilania i powrotnego czujników. |
 | KROK 2A. Przyjrzyj się czujnikowi ciśnienia w listwie wtryskowej i obwodowi podłączonemu do obwodu zasilania i powrotnego czujnika. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 516 aktywny?
KROK 3. | Skontroluj sterownik wtrysku. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złącza wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 516 aktywny?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 516 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

W przypadku nieaktywnych lub nieregularnych kodów usterek należy zastosować następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Sprawdź czujniki i obwody podłączone do obwodów zasilania i powrotnego czujników.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi ciśnienia w listwie wtryskowej i obwodowi podłączonemu do obwodu zasilania i powrotnego czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia w listwie wtryskowej od wiązki przewodów silnika.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza czujnika pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

 Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia w listwie wtryskowej od wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 516 aktywny?
TAK NIE
Brak naprawy

Wymień czujnik ciśnienia w listwie wtryskowej. Zapoznaj się z procedurą 019-115 w tabeli procedur powiązanych.

Przejdź do 3A

Przejdź do 4A

Krok z instruktażem 3 - Skontroluj sterownik wtrysku.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.

Działanie

Skontroluj złącze OEM i końcówki złącz ECM dla:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

 Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 516 aktywny?
TAK NIE

Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Napraw lub wymień wiązkę przewodów silnika. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 15-MAJ-2017


KOD USTERKI 523 — weryfikacja przełącznika prędkości średniej modułu dodatkowego (przystawki odbioru mocy) — dane zmienne, nieciągłe lub nieprawidłowe

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 523 nieaktywny?
KROK 2. | Skontroluj obwód przełącznika producenta OEM. |
 | KROK 2A. Przyjrzyj się przełącznikowi OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź przełącznik sterowania prędkością średnią nr 1. | Czy pośredniczący przełącznik sterowania prędkością nr 1 działa poprawnie?
 | KROK 2C. Sprawdź przełącznik weryfikacji sterowania prędkością średnią. | Przełącznik weryfikacji sterowania prędkością średnią działa poprawnie?
KROK 3. | Skontroluj sterownik wtrysku (ECM) i wiązkę przewodów producenta OEM. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3C. Sprawdź, czy nie ma zwarcia między stykiem a masą. | Ponad 100 kiloomów?
 | KROK 3D. Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 3E. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 523 nieaktywny?
KROK 4. | Wykasuj kod usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 523 nieaktywny?
 | KROK 4B. Skasuj nieaktywne kody usterek. | Czy kody usterek zostały wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy kod usterki jest nieaktywny.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 523 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź obwód przełącznika OEM.

Krok z instruktażem 2A - Przyjrzyj się przełącznikowi OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz przełącznik sterowania prędkością średnią nr 1 od wiązki przewodów OEM.
  • Odłącz przełącznik weryfikacji sterowania prędkością średnią od wiązki przewodów OEM.

Działanie

Przyjrzyj się wiązce przewodów sterownika roztworu mocznika w układzie oczyszczania spalin i stykom złącza pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu przełącznika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź przełącznik sterowania prędkością średnią nr 1.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz przełącznik sterowania prędkością średnią nr 1 od wiązki przewodów OEM.

Działanie

Sprawdź działanie przełącznika sterowania prędkością średnią.

Zapoznaj się z procedurą 019-107 w tabeli procedur powiązanych.

Czy pośredniczący przełącznik sterowania prędkością nr 1 działa poprawnie?
TAK NIE
Brak naprawy

Wymień przełącznik sterowania prędkością średnią. Patrz informacje producenta sprzętu o serwisowaniu.

Przejdź do 2C

Przejdź do 4A

Krok z instruktażem 2C - Sprawdź przełącznik weryfikacji sterowania prędkością średnią.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz przełącznik weryfikacji sterowania prędkością średnią od wiązki przewodów OEM.

Działanie

Sprawdź działanie przełącznika weryfikacji sterowania prędkością średnią.

Zapoznaj się z procedurą 019-107 w tabeli procedur powiązanych.

Przełącznik weryfikacji sterowania prędkością średnią działa poprawnie?
TAK NIE
Brak naprawy

Wymień pośredniczący przełącznik weryfikacyjny sterowania prędkością. Patrz informacje producenta sprzętu o serwisowaniu.

Przejdź do 3A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów OEM.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów OEM.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz przełącznik sterowania prędkością średnią nr 1 od wiązki przewodów OEM.
  • Odłącz przełącznik weryfikacji sterowania prędkością średnią od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem przełącznika sterowania prędkością średnią nr 1 w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu.
  • Zmierz rezystancję między stykiem przełącznika weryfikacji sterowania prędkością średnią w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów OEM.

Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy nie ma zwarcia między stykiem a masą.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od modułu sterowania silnikiem.
  • Odłącz przełącznik sterowania prędkością średnią nr 1 od wiązki przewodów OEM.
  • Odłącz przełącznik weryfikacji sterowania prędkością średnią od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykiem a masą.

  • Zmierz rezystancję między stykiem przełącznika sterowania prędkością średnią nr 1 w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM a masą.
  • Zmierz rezystancję między stykiem pośredniego przełącznika weryfikacyjnego sterowania prędkością w złączu sterownika wtrysku umieszczonym w wiązce przewodów OEM a masą.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto zwarcie między stykiem a masą.

Napraw lub wymień wiązkę przewodów OEM.

Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3E

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz przełącznik sterowania prędkością średnią nr 1 od wiązki przewodów OEM.
  • Odłącz przełącznik weryfikacji sterowania prędkością średnią od wiązki przewodów OEM.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem przełącznika sterowania prędkością średnią nr 1 w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM a stykiem tego przełącznika w wiązce przewodów OEM.
  • Zmierz rezystancję między stykiem pośredniego przełącznika weryfikacyjnego sterowania prędkością w złączu sterownika wtrysku umieszczonym w wiązce przewodów OEM a stykiem tego przełącznika w wiązce przewodów OEM.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto rozwarcie obwodu.

Napraw lub wymień wiązkę przewodów OEM.

Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3F

Przejdź do 4A

Krok z instruktażem 3E - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

Komunikat o określonym stanie/operacji silnika.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 523 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

Patrz informacje producenta sprzętu o serwisowaniu.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Wykasuj kod usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Za pomocą testera INSITE™ sprawdź, czy kod usterki jest nieaktywny.

Kod usterki 523 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywny kod usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona.

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 16-LIS-2015


KOD USTERKI 527 — obwód pomocniczego wejścia/wyjścia nr 2 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2350 X105 | 4332667
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2350 X106 | 4332712
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B105 | 4332778
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2880 B117 | 4358390
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L102 | 4332796
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F105 | 4358561
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F107 | 4367316
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B106 | 4367376
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSG12 CM2350 G110 | 4367323
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F114 | 4383734
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F131 | 5411489
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B130 | 4388668
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L118 | 4388673
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F119 | 4388703
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B145 | 5411273
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L122 | 5411278
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B144 | 5411382
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2350 X118 | 5467247
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSG12 CM2350 G113 | 5467252
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F125 | 5411494
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F124 | 5411484

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź kody usterek |
 | KROK 1A. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 527 nieaktywny?
KROK 2. | Sprawdź elektromagnes sterowania wyjściem OEM oraz obwód. |
 | KROK 2A. Przyjrzyj się elektromagnesowi sterującemu wyjściem urządzenia OEM i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy nie ma rozwarcia w obwodzie elektromagnesu sterującego wyjściem urządzenia OEM. | Poniżej 100 omów?
 | KROK 2C. Sprawdź napięcie zasilania, przewód zasilania i obwód powrotny w obwodzie diagnostycznym elektromagnesu sterowania wyjściem OEM. | Ponad 3,75 V prądu stałego?
 | KROK 2D. Sprawdź, czy nie ma rozwarcia w obwodzie elektromagnesu sterującego wyjściem urządzenia OEM. | Poniżej 10 omów?
KROK 3. | Skontroluj sterownik wtrysku (ECM) i wiązkę przewodów producenta OEM. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy nie ma rozwarcia w obwodzie sygnałowym sterowania wyjściem urządzenia OEM. | Poniżej 10 omów?
 | KROK 3C. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3D. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 527 nieaktywny?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy kod usterki jest nieaktywny.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 527 jest nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź elektromagnes sterujący wyjściem urządzenia OEM i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się elektromagnesowi sterującemu wyjściem urządzenia OEM i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz elektromagnes sterujący wyjściem urządzenia OEM od wiązki przewodów OEM.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów sterowania wyjściem urządzenia OEM i elektromagnesu sterującego wyjściem urządzenia OEM pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy nie ma rozwarcia w obwodzie elektromagnesu sterującego wyjściem urządzenia OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz elektromagnes sterujący wyjściem urządzenia OEM od wiązki przewodów OEM.

Działanie

Sprawdź oporność w obwodzie elektromagnesu sterującego wyjściem urządzenia OEM.

  • W złączu elektromagnesu sterującego wyjściem urządzenia OEM zmierz rezystancję między stykami sygnałowym i powrotnym elektromagnesu.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 100 omów?
TAK NIE
Brak naprawy

W obwodzie elektromagnesu sterującego wyjściem urządzenia OEM wykryto rozwarcie.

Wymień elektromagnes sterujący wyjściem urządzenia OEM.

Patrz informacje producenta sprzętu o serwisowaniu.

Przejdź do 2C

Przejdź do 4A

Krok z instruktażem 2C - Sprawdź napięcie zasilania, przewód zasilania i obwód powrotny w obwodzie diagnostycznym elektromagnesu sterowania wyjściem OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz elektromagnes sterujący wyjściem urządzenia OEM od wiązki przewodów OEM.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie zasilania w obwodach diagnostycznym i powrotnym elektromagnesu sterującego wyjściem urządzenia OEM.

  • W złączu elektromagnesu sterującego wyjściem urządzenia OEM w wiązce przewodów OEM zmierz napięcie między stykami sygnałowym i powrotnym elektromagnesu.

Ponad 3,75 V?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 3C

Przejdź do 2D

Krok z instruktażem 2D - Sprawdź, czy nie ma rozwarcia w obwodzie elektromagnesu sterującego wyjściem urządzenia OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz elektromagnes sterujący wyjściem urządzenia OEM od wiązki przewodów OEM.

Działanie

Sprawdź napięcie zasilania w obwodach diagnostycznym i powrotnym elektromagnesu sterującego wyjściem urządzenia OEM.

  • Zmierz rezystancję między stykiem powrotnym elektromagnesu sterującego wyjściem urządzenia OEM w wiązce przewodów silnika a masą.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

Wykryto rozwarcie obwodu powrotnego. Konfigurację obwodu powrotnego można sprawdzić na schemacie obwodów lub schemacie elektrycznym urządzeń OEM.

Jeśli obwód powrotny jest połączony ze sterownikiem wtrysku, napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Jeśli przewód powrotny jest uziemiony do podwozia lub masy na bloku silnika, należy naprawić źródło uszkodzenia połączenia.

Wyczyść, napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów OEM.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza modułu sterowania silnikiem.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów OEM.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy nie ma rozwarcia w obwodzie sygnałowym sterowania wyjściem urządzenia OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz elektromagnes sterujący wyjściem urządzenia OEM od wiązki przewodów OEM.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem sygnałowym elektromagnesu sterującego wyjściem urządzenia OEM w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM a stykiem sygnałowym elektromagnesu w złączu elektromagnesu umieszczonym w wiązce przewodów OEM.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto rozwarcie w obwodzie sygnałowym elektromagnesu sterującego wyjściem urządzenia OEM.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.
  • Odłącz elektromagnes sterujący wyjściem urządzenia OEM od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnałowym elektromagnesu sterującego wyjściem urządzenia OEM w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM, w przewodzie sygnałowym elektromagnesu sterowania wyjściem OEM wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 527 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 06-LUT-2017


KOD USTERKI 529 — obwód pomocniczego wejścia/wyjścia nr 3 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B105 | 4332778
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2880 B117 | 4358390
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L102 | 4332796
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2350 X106 | 4332712
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSZ13 CM2150 Z102 | 4358369
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F105 | 4358561
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F107 | 4367316
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B106 | 4367376
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSG12 CM2350 G110 | 4367323
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F114 | 4383734
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F131 | 5411489
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B130 | 4388668
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L118 | 4388673
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F119 | 4388703
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B145 | 5411273
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L122 | 5411278
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B144 | 5411382
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSG12 CM2350 G113 | 5467252
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F125 | 5411494
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2350 F124 | 5411484

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 529 nieaktywny?
KROK 2. | Sprawdź elektromagnes sterowania wyjściem OEM oraz obwód. |
 | KROK 2A. Przyjrzyj się elektromagnesowi sterującemu wyjściem urządzenia OEM i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy nie ma rozwarcia w obwodzie elektromagnesu sterującego wyjściem urządzenia OEM. | Poniżej 10 omów?
 | KROK 2C. Sprawdź napięcie zasilania, przewód zasilania i obwód powrotny w obwodzie diagnostycznym elektromagnesu sterowania wyjściem OEM. | Ponad 3,75 V?
 | KROK 2D. Sprawdź, czy nie ma rozwarcia w obwodzie elektromagnesu sterującego wyjściem urządzenia OEM. | Poniżej 10 omów?
KROK 3. | Skontroluj sterownik wtrysku (ECM) i wiązkę przewodów producenta OEM. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy nie ma rozwarcia w obwodzie sygnałowym sterowania wyjściem urządzenia OEM. | Poniżej 10 omów?
 | KROK 3C. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3D. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 529 nieaktywny?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy kod usterki jest nieaktywny.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 529 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź elektromagnes sterujący wyjściem urządzenia OEM i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się elektromagnesowi sterującemu wyjściem urządzenia OEM i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz elektromagnes sterujący wyjściem urządzenia OEM od wiązki przewodów OEM.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów sterowania wyjściem urządzenia OEM i elektromagnesu sterującego wyjściem urządzenia OEM pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy nie ma rozwarcia w obwodzie elektromagnesu sterującego wyjściem urządzenia OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz elektromagnes sterujący wyjściem urządzenia OEM od wiązki przewodów OEM.

Działanie

Sprawdź oporność w obwodzie elektromagnesu sterującego wyjściem urządzenia OEM.

  • W złączu elektromagnesu sterującego wyjściem urządzenia OEM zmierz rezystancję między stykami sygnałowym i powrotnym elektromagnesu.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W obwodzie elektromagnesu sterującego wyjściem urządzenia OEM wykryto rozwarcie.

Wymień elektromagnes sterujący wyjściem urządzenia OEM. Patrz informacje producenta sprzętu o serwisowaniu.

Przejdź do 2C

Przejdź do 4A

Krok z instruktażem 2C - Sprawdź napięcie zasilania, przewód zasilania i obwód powrotny w obwodzie diagnostycznym elektromagnesu sterowania wyjściem OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz elektromagnes sterujący wyjściem urządzenia OEM od wiązki przewodów OEM.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie zasilania w obwodach diagnostycznym i powrotnym elektromagnesu sterującego wyjściem urządzenia OEM.

  • W złączu elektromagnesu sterującego wyjściem urządzenia OEM w wiązce przewodów OEM zmierz napięcie między stykami sygnałowym i powrotnym elektromagnesu.

Ponad 3,75 V?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 3C

Przejdź do 2D

Krok z instruktażem 2D - Sprawdź, czy nie ma rozwarcia w obwodzie elektromagnesu sterującego wyjściem urządzenia OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz elektromagnes sterujący wyjściem urządzenia OEM od wiązki przewodów OEM.

Działanie

Sprawdź napięcie zasilania w obwodach diagnostycznym i powrotnym elektromagnesu sterującego wyjściem urządzenia OEM.

  • Zmierz rezystancję między stykiem powrotnym elektromagnesu sterującego wyjściem urządzenia OEM w wiązce przewodów silnika a masą.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

Wykryto rozwarcie obwodu powrotnego. Konfigurację obwodu powrotnego można sprawdzić na schemacie elektrycznym OEM.

Jeśli obwód powrotny jest połączony ze sterownikiem wtrysku, napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Jeśli przewód powrotny jest uziemiony do podwozia lub masy na bloku silnika, należy naprawić źródło uszkodzenia połączenia.

Wyczyść, napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów OEM.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu.

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów OEM.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy nie ma rozwarcia w obwodzie sygnałowym sterowania wyjściem urządzenia OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz elektromagnes sterujący wyjściem urządzenia OEM od wiązki przewodów OEM.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem sygnałowym elektromagnesu sterującego wyjściem urządzenia OEM w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM a stykiem sygnałowym elektromagnesu w złączu elektromagnesu umieszczonym w wiązce przewodów OEM.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto rozwarcie w obwodzie sygnałowym elektromagnesu sterującego wyjściem urządzenia OEM.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.
  • Odłącz elektromagnes sterujący wyjściem urządzenia OEM od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnałowym elektromagnesu sterującego wyjściem urządzenia OEM w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM, w przewodzie sygnałowym elektromagnesu sterowania wyjściem OEM wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 529 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 07-LUT-2017


KOD USTERKI 584 — obwód przekaźnika silnika rozrusznika silnika — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F114 | 4383734
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F131 | 5411489
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F105 | 4358561
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2220 F103 | 4310839
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB4.5, ISB6.7, ISD4.5 i ISD6.7 CM2150 SN | 4022188
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL8.9 CM2150 SN | 4022190
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISM11 CM876 SN | 4022196
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISZ13 CM2150 | 4022133
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2250 | 4022254
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISC8.3 i ISL9 CM2250 | 4022257
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2250 GX CM2250 | 4022250
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX12/ISX11.9 CM2250 | 2883445
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2250 | 4022256
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 | 4022255
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 EC | 2883621
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX11.9 CM2250 ECF | 2883561
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2250 ECF | 2883557
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB3.3 CM2250 EC | 2883647
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B101 | 2883567
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL9 CM2350 L101 | 4310787
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX12 CM2350 X102 | 4310646
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2350 X101 | 4310641
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2250 SN | 4310736
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F101 | 4310846
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB4.5 CM2350 B104 | 4332646
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B103 | 4332641
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 M CM2250 L106 | 4358343
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B105 | 4332778
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L102 | 4332796
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB/ISD4.5 CM2150 B119 | 4358465
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB/ISD6.7 CM2150 F | 4358470
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL8.9 CM2150 L110 | 4358475
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2220 F110 | 4358480
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSZ13 CM2150 Z102 | 4358369
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F107 | 4367316
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B106 | 4367376
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2350 F109 | 4367218
Moduł sterowania silnikiem | Patrz procedura 019-031. | F3.8 CM2350 F120B | 5411237
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL9 CM2350 L111 | 4367223
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSG12 CM2350 G110 | 4367323
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F117 | 4388578
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B130 | 4388668
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L118 | 4388673
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2250 L115 | 4388626
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 B128 | 4388601
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F119 | 4388703
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2250 B131 | 4388774
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB3.3 CM2250 B137 | 5411058
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F126 | 5411159
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B142 | 5411131
Moduł sterowania silnikiem | Patrz procedura 019-031. | B4.5 CM2350 B129B | 5411247
Moduł sterowania silnikiem | Patrz procedura 019-031. | B4.5 CM2350 B147B | 5411252
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B135B | 5411257
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B148B | 5411262
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L119B | 5411267
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2250 X115 | 4388739
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B145 | 5411273
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L122 | 5411278
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B144 | 5411382
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F124 | 5411484
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2350 X118 | 5467247
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSG12 CM2350 G113 | 5467252
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F125 | 5411494
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F122 | 5467376

Ostrzeżenia i przestrogi

PRZESTROGA

Aby uniknąć ryzyka uszkodzenia nowego sterownika wtrysku, przed wymianą modułu należy sprawdź wszystkie pozostałe, aktywne kody usterek.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki przewodów, do wykonywania pomiarów należy używać następujących przewodów probierczych: część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 584 aktywny?
KROK 2. | Sprawdź obwód przekaźnika blokady rozrusznika. |
 | KROK 2A. Przyjrzyj się przekaźnikowi blokady rozrusznika i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź oporność w obwodzie przekaźnika blokady rozrusznika. | Opór w przedziale 30-130 omów (w instalacjach 12 V) lub w przedziale 200-400 omów (w instalacjach 24 V)?
 | KROK 2C. Sprawdź, czy nie występuje rozwarcie obwodu powrotnego przekaźnika blokady rozrusznika. | Poniżej 10 omów?
KROK 3. | Sprawdź wiązkę przewodów producenta OEM i sterownika wtrysku. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 3C. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3D. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 584 nieaktywny?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 584 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź obwód przekaźnika blokady rozrusznika.

Krok z instruktażem 2A - Przyjrzyj się przekaźnikowi blokady rozrusznika i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz przekaźnik rozrusznika od wiązki przewodów OEM.

Działanie

Przyjrzyj się przekaźnikowi rozrusznika OEM i stykom złącza.

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu.

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź oporność w obwodzie przekaźnika blokady rozrusznika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz przekaźnik blokady rozrusznika od wiązki przewodów OEM.

Działanie

Sprawdź oporność w obwodzie przekaźnika blokady rozrusznika.

  • Zmierz opór pomiędzy blokadą przekaźnika rozrusznika 85 i blokadą przekaźnika rozrusznika 86.

Konfigurację styków przekaźnika rozrusznika można sprawdzić na schemacie elektrycznym OEM.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Opór w przedziale 30-130 omów (w instalacjach 12 V) lub w przedziale 200-400 omów (w instalacjach 24 V)?
TAK NIE
Brak naprawy

Wykryto uszkodzony przekaźnik blokady rozrusznika.

Wymień przekaźnik blokady rozrusznika. Patrz informacje producenta sprzętu o serwisowaniu.

Przejdź do 2C

Przejdź do 4A

Krok z instruktażem 2C - Sprawdź, czy nie występuje rozwarcie obwodu powrotnego przekaźnika blokady rozrusznika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz przekaźnik blokady rozrusznika od wiązki przewodów OEM.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem powrotnym przekaźnika blokady rozrusznika w złączu tego przekaźnika a masą.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym OEM.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

Wykryto rozwarcie obwodu powrotnego.

Jeśli obwód powrotny jest połączony ze sterownikiem wtrysku, napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Jeśli przewód powrotny jest uziemiony do podwozia lub masy na bloku silnika, należy naprawić źródło uszkodzenia połączenia.

Wyczyść, napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów OEM.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów OEM.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.
  • Odłącz przekaźnik blokady rozrusznika od wiązki przewodów OEM.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem sygnałowym przekaźnika blokady rozrusznika w złączu tego przekaźnika a stykiem sygnałowym przekaźnika w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM.

Przypisanie styków złącza jest podane na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM, w przewodzie sygnałowym przekaźnika blokady rozrusznika wykryto rozwarcie obwodu.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz przekaźnik blokady rozrusznika od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnałowym przekaźnika blokady rozrusznika w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu.

Przypisanie styków złącza jest podane na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM, w przewodzie sygnałowym sterownika urządzenia wyjściowego wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 584 nieaktywny?
TAK NIE

Brak.

Rozłączenie i ponowne podłączenie rozwiązało problem.

Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 27-KWI-2017


KOD USTERKI 585 — obwód przekaźnika silnika rozrusznika silnika — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B105 | 4332778
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L102 | 4332796
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F114 | 4383734
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F131 | 5411489
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2220 F103 | 4310839
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB4.5, ISB6.7, ISD4.5 i ISD6.7 CM2150 SN | 4022188
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL8.9 CM2150 SN | 4022190
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISM11 CM876 SN | 4022196
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISZ13 CM2150 | 4022133
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2250 | 4022254
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISC8.3 i ISL9 CM2250 | 4022257
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2250 GX CM2250 | 4022250
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX12/ISX11.9 CM2250 | 2883445
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2250 | 4022256
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 | 4022255
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 EC | 2883621
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX11.9 CM2250 ECF | 2883561
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2250 ECF | 2883557
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB3.3 CM2250 EC | 2883647
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B101 | 2883567
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL9 CM2350 L101 | 4310787
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX12 CM2350 X102 | 4310646
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2350 X101 | 4310641
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2250 SN | 4310736
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F101 | 4310846
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB4.5 CM2350 B104 | 4332646
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B103 | 4332641
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB/ISD4.5 CM2150 B119 | 4358465
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB/ISD6.7 CM2150 B120 | 4358470
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL8.9 CM2150 L110 | 4358475
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2220 F110 | 4358480
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 M CM2250 L106 | 4358343
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSZ13 CM2150 Z102 | 4358369
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F107 | 4367316
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F105 | 4358561
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B106 | 4367376
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2350 F109 | 4367218
Moduł sterowania silnikiem | Patrz procedura 019-031. | F3.8 CM2350 F120B | 5411237
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL9 CM2350 L111 | 4367223
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSG12 CM2350 G110 | 4367323
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 B128 | 4388601
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2250 L115 | 4388626
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F117 | 4388578
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B130 | 4388668
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L118 | 4388673
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F119 | 4388703
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2250 B131 | 4388774
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB3.3 CM2250 B137 | 5411058
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F126 | 5411159
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B142 | 5411131
Moduł sterowania silnikiem | Patrz procedura 019-031. | B4.5 CM2350 B129B | 5411247
Moduł sterowania silnikiem | Patrz procedura 019-031. | B4.5 CM2350 B147B | 5411252
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B135B | 5411257
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B148B | 5411262
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L119B | 5411267
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2250 X115 | 4388739
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B145 | 5411273
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L122 | 5411278
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B144 | 5411382
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F124 | 5411484
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2350 X118 | 5467247
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSG12 CM2350 G113 | 5467252
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F125 | 5411494
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F122 | 5467376

Ostrzeżenia i przestrogi

PRZESTROGA

Aby uniknąć ryzyka uszkodzenia nowego sterownika wtrysku, przed wymianą modułu należy sprawdź wszystkie pozostałe, aktywne kody usterek.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki przewodów, do wykonywania pomiarów należy używać następujących przewodów probierczych: część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 585 aktywny?
KROK 2. | Sprawdź przekaźnik blokady rozrusznika i jego obwód. |
 | KROK 2A. Przyjrzyj się przekaźnikowi rozrusznika i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź oporność w obwodzie przekaźnika blokady rozrusznika. | Opór w przedziale 30 - 130 omów w instalacjach 12V lub w przedziale 200 - 400 omów w instalacjach 24V?
 | KROK 2B-1. Sprawdź, czy w obwodzie przekaźnika blokady rozrusznika nie ma zwarcia styku z masą. |
 | KROK 2C. Sprawdź napięcie zasilania w obwodzie diagnostycznym, przewodzie zasilającym i obwodzie powrotnym przekaźnika blokady rozrusznika. | Ponad 3,75 V?
KROK 3. | Sprawdź wiązkę przewodów producenta OEM. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia z masą. | Ponad 100 kiloomów?
 | KROK 3C. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3D. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 585 nieaktywny?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 585 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Sprawdź przekaźnik blokady rozrusznika i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się przekaźnikowi rozrusznika i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz przekaźnik rozrusznika od wiązki przewodów OEM.

Działanie

Przyjrzyj się przekaźnikowi rozrusznika OEM i stykom złącza.

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź oporność w obwodzie przekaźnika blokady rozrusznika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz przekaźnik blokady rozrusznika od wiązki przewodów OEM.

Działanie

Sprawdź oporność w obwodzie przekaźnika blokady rozrusznika.

  • Zmierz opór między blokadą przekaźnika rozrusznika 85 i przekaźnika 86.

Konfigurację styków przekaźnika rozrusznika można sprawdzić na schemacie elektrycznym OEM.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Opór w przedziale 30 - 130 omów w instalacjach 12V lub w przedziale 200 - 400 omów w instalacjach 24V?
TAK NIE
Brak naprawy

Wymień przekaźnik blokady rozrusznika. Patrz informacje producenta sprzętu o serwisowaniu.

Przejdź do 2B-1

Przejdź do 4A

Krok z instruktażem 2B-1 - Sprawdź, czy w obwodzie przekaźnika blokady rozrusznika nie ma zwarcia styku z masą.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz przekaźnik blokady rozrusznika od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia do masy.

  • Zmierz rezystancję i sprawdź występowanie zwarcia między stykiem sygnałowym przekaźnika blokady rozrusznika a masą.

Aby uzyskać informacje dotyczące ogólnych technik pomiaru rezystancji, użyj schematu elektrycznego oraz następującej procedury. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Wymień przekaźnik blokady rozrusznika. Patrz informacje producenta sprzętu o serwisowaniu.

Przejdź do 2C

Przejdź do 4A

Krok z instruktażem 2C - Sprawdź napięcie zasilania w obwodzie diagnostycznym, przewodzie zasilającym i obwodzie powrotnym przekaźnika blokady rozrusznika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz przekaźnik blokady rozrusznika od wiązki przewodów OEM.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie zasilania w obwodach diagnostycznym i powrotnym przekaźnika blokady rozrusznika.

  • Zmierz napięcie między stykiem sygnałowym przekaźnika blokady rozrusznika a stykiem powrotnym tego przekaźnika w jego złączu umieszczonym w wiązce przewodów OEM.

Przypisanie styków złącza jest podane na schemacie obwodów lub schemacie elektrycznym.

Multimetr stosuj zgodnie z następującą procedurą opisującą ogólne techniki stosowania multimetra. Patrz procedura 019-359 w rozdziale 19.

Ponad 3,75 V?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 3C

Przejdź do 3A

Krok z instruktażem 3 - Sprawdź wiązkę przewodów OEM.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia z masą.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz przekaźnik blokady rozrusznika od wiązki przewodów OEM.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia z masą.

  • Zmierz rezystancję między stykiem sygnałowym przekaźnika blokady rozrusznika w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM a masą.

Przypisanie styków złącza jest podane na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz przekaźnik blokady rozrusznika od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję i sprawdź występowanie zwarcia między stykiem sygnałowym przekaźnika blokady rozrusznika a wszystkimi pozostałymi stykami w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM.

Przypisanie styków złącza jest podane na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 585 nieaktywny?
TAK NIE

Brak. Rozłączenie i ponowne podłączenie rozwiązało problem.

Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 27-KWI-2017


KOD USTERKI 689 — prędkość/położenie wału korbowego silnika — dane zmienne, nieciągłe lub nieprawidłowe

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Pierścień wskaźnika prędkości wału korbowego | Patrz procedura 001-071. | ISF4.5 CM2220 F123 | 5411320
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B105 | 4332778
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L102 | 4332796
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F114 | 4383734
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB4.5, ISB6.7, ISD4.5 i ISD6.7 CM2150 SN | 4022188
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL8.9 CM2150 SN | 4022190
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISM11 CM876 SN | 4022196
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISZ13 CM2150 | 4022133
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2250 | 4022254
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISC8.3 i ISL9 CM2250 | 4022257
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2250 GX CM2250 | 4022250
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX12/ISX11.9 CM2250 | 2883445
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2250 | 4022256
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX11.9 CM2250 ECF | 2883561
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2250 ECF | 2883557
Moduł sterowania silnikiem | Patrz procedura 019-031. | PowerGen QSX15 CM2250 ECF | 4310661
Moduł sterowania silnikiem | Patrz procedura 019-031. | PowerGen QSX15 CM2250 | 4310664
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 | 4022255
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 EC | 2883621
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB3.3 CM2250 EC | 2883647
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 do zastosowań morskich | 4310611
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B101 | 2883567
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL9 CM2350 L101 | 4310787
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX12 CM2350 X102 | 4310646
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2350 X101 | 4310641
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2250 SN | 4310736
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F101 | 4310846
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2220 F103 | 4310839
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F107 | 4367316
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB4.5 CM2350 B104 | 4332646
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B103 | 4332641
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK78 CM2250 K104 | 4332682
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK19 CM2350 K105 | 4326157
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK50 CM2350 K108 | 4332823
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB/ISD4.5 CM2150 B119 | 4358465
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB/ISD6.7 CM2150 B120 | 4358470
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL8.9 CM2150 L110 | 4358475
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2220 F110 | 4358480
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 M CM2250 L106 | 4358343
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK95 CM2350 K111 | 4358519
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B112 | 4358498
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSZ13 CM2150 Z101 | 4358364
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSZ13 CM2150 Z102 | 4358369
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F105 | 4358561
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B106 | 4367376
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2350 F109 | 4367218
Moduł sterowania silnikiem | Patrz procedura 019-031. | F3.8 CM2350 F120B | 5411237
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL9 CM2350 L111 | 4367223
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSG12 CM2350 G110 | 4367323
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK60 CM2350 K116 | 4367444
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK23 CM2250 K109 | 4367358
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK60 CM2250 K112 | 4367454
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 B128 | 4388601
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2250 L115 | 4388626
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F117 | 4388578
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK60 CM2350 K121 | 4388645
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B130 | 4388668
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L118 | 4388673
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L107 | 4367386
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F119 | 4388703
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B122 | 4388767
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F126 | 5411159
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2250 B131 | 4388774
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB3.3 CM2250 B137 | 5411058
Moduł sterowania silnikiem | Patrz procedura 019-031. | X15 CM2350 X114B | 5411181
Moduł sterowania silnikiem | Patrz procedura 019-031. | X15 CM2350 X116B | 5411186
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B142 | 5411131
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2250 X115 | 4388739
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L116B | 5411330
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B145 | 5411273
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L122 | 5411278
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B144 | 5411382
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B121B | 5411223
Moduł sterowania silnikiem | Patrz procedura 019-031. | B4.5 CM2350 B129B | 5411247
Moduł sterowania silnikiem | Patrz procedura 019-031. | B4.5 CM2350 B147B | 5411252
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B135B | 5411257
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B148B | 5411262
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F124 | 5411484
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F131 | 5411489
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L123B | 5411465
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L119B | 5411267
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2350 X118 | 5467247
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSG12 CM2350 G113 | 5467252
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2350 F125 | 5411494
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF4.5 CM2220 F123 | 5411320
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F122 | 5467376
Czujnik prędkości obrotowej silnika | Patrz procedura 019-042. | KTA38GC CM558/CM2358 | 4021656
Czujnik prędkości obrotowej silnika | Patrz procedura 019-042. | G5.9, G8.3, G855 i GTA855 CM558/CM2358 | 4021702
Czujnik prędkości obrotowej silnika | Patrz procedura 019-042. | QSL9G CM558/CM2358 | 2883471
Czujnik prędkości obrotowej silnika | Patrz procedura 019-042. | KTA19GC CM558/CM2358 | 4021655
Czujnik prędkości obrotowej silnika | Patrz procedura 019-042. | QSK19G | 4021352
Czujnik prędkości obrotowej silnika | Patrz procedura 019-042. | GTA8.3 CM558/CM2358 | 4021654
Czujnik prędkości obrotowej silnika | Patrz procedura 019-042. | QSK23 CM2250 K109 | 4367358
Czujnik prędkości obrotowej silnika | Patrz procedura 019-042. | QSK60 CM2250 K112 | 4367454
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B105 | 4332778
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L102 | 4332796
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF2.8 CM2880 F114 | 4383734
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB4.5, ISB6.7, ISD4.5 i ISD6.7 CM2150 SN | 4022188
Wiązka przewodów silnika | Patrz procedura 019-043. | ISL8.9 CM2150 SN | 4022190
Wiązka przewodów silnika | Patrz procedura 019-043. | ISM CM876 SN | 4022196
Wiązka przewodów silnika | Patrz procedura 019-043. | ISZ13 CM2150 | 4022133
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2250 | 4022254
Wiązka przewodów silnika | Patrz procedura 019-043. | ISC8.3 i ISL9 CM2250 | 4022257
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2250 | 4022256
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX11.9 CM2250 ECF | 2883561
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX15 CM2250 ECF | 2883557
Wiązka przewodów silnika | Patrz procedura 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Wiązka przewodów silnika | Patrz procedura 019-043. | PowerGen QSX15 CM2250 | 4310664
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2250 | 4022255
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2250 EC | 2883621
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB3.3 CM2250 EC | 2883647
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2250 do zastosowań morskich | 4310611
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2350 B101 | 2883567
Wiązka przewodów silnika | Patrz procedura 019-043. | ISL9 CM2350 L101 | 4310787
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX12 CM2350 X102 | 4310646
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX15 CM2350 X101 | 4310641
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX15 CM2250 SN | 4310736
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF2.8 CM2220 F101 | 4310846
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF3.8 CM2220 F103 | 4310839
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F107 | 4367316
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB4.5 CM2350 B104 | 4332646
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2350 B103 | 4332641
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK78 CM2250 K104 | 4332682
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK19 CM2350 K105 | 4326157
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK50 CM2350 K108 | 4332823
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB/ISD4.5 CM2150 B119 | 4358465
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB/ISD6.7 CM2150 B120 | 4358470
Wiązka przewodów silnika | Patrz procedura 019-043. | ISL8.9 CM2150 L110 | 4358475
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF3.8 CM2220 F110 | 4358480
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 M CM2250 L106 | 4358343
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK95 CM2350 K111 | 4358519
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B112 | 4358498
Wiązka przewodów silnika | Patrz procedura 019-043. | QSZ13 CM2150 Z101 | 4358364
Wiązka przewodów silnika | Patrz procedura 019-043. | QSZ13 CM2150 Z102 | 4358369
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF2.8 CM2880 F105 | 4358561
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2350 B106 | 4367376
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF3.8 CM2350 F109 | 4367218
Wiązka przewodów silnika | Patrz procedura 019-043. | F3.8 CM2350 F120B | 5411237
Wiązka przewodów silnika | Patrz procedura 019-043. | ISL9 CM2350 L111 | 4367223
Wiązka przewodów silnika | Patrz procedura 019-043. | QSG12 CM2350 G110 | 4367323
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK60 CM2350 K116 | 4367444
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK23 CM2250 K109 | 4367358
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK60 CM2250 K112 | 4367454
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2250 B128 | 4388601
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2250 L115 | 4388626
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF2.8 CM2220 F117 | 4388578
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK60 CM2350 K121 | 4388645
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B130 | 4388668
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L118 | 4388673
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L107 | 4367386
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F118 | 4388708
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F119 | 4388703
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2350 B122 | 4388767
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF2.8 CM2220 F126 | 5411159
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2250 B131 | 4388774
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB3.3 CM2250 B137 | 5411058
Wiązka przewodów silnika | Patrz procedura 019-043. | X15 CM2350 X114B | 5411181
Wiązka przewodów silnika | Patrz procedura 019-043. | X15 CM2350 X116B | 5411186
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2350 B142 | 5411131
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX15 CM2250 X115 | 4388739
Wiązka przewodów silnika | Patrz procedura 019-043. | L9 CM2350 L116B | 5411330
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B145 | 5411273
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L122 | 5411278
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2350 B144 | 5411382
Wiązka przewodów silnika | Patrz procedura 019-043. | B6.7 CM2350 B121B | 5411223
Wiązka przewodów silnika | Patrz procedura 019-043. | B4.5 CM2350 B129B | 5411247
Wiązka przewodów silnika | Patrz procedura 019-043. | B4.5 CM2350 B147B | 5411252
Wiązka przewodów silnika | Patrz procedura 019-043. | B6.7 CM2350 B135B | 5411257
Wiązka przewodów silnika | Patrz procedura 019-043. | B6.7 CM2350 B148B | 5411262
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF2.8 CM2880 F124 | 5411484
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF2.8 CM2880 F131 | 5411489
Wiązka przewodów silnika | Patrz procedura 019-043. | L9 CM2350 L123B | 5411465
Wiązka przewodów silnika | Patrz procedura 019-043. | L9 CM2350 L119B | 5411267
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX15 CM2350 X118 | 5467247
Wiązka przewodów silnika | Patrz procedura 019-043. | QSG12 CM2350 G113 | 5467252
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF2.8 CM2350 F125 | 5411494
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF2.8 CM2220 F122 | 5467376
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF4.5 CM2220 F123 | 5411320
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF2.8 CM2220 F122 | 5467376
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF2.8 CM2220 F122 | 5467376
Czujnik położenia wału korbowego | Patrz procedura 019-365. | QSB6.7 CM2350 B105 | 4332778
Czujnik położenia wału korbowego | Patrz procedura 019-365. | QSL9 CM2350 L102 | 4332796
Czujnik położenia wału korbowego | Patrz procedura 019-365. | QSF2.8 CM2880 F114 | 4383734
Czujnik położenia wału korbowego | Patrz procedura 019-365. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Czujnik położenia wału korbowego | Patrz procedura 019-365. | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Czujnik położenia wału korbowego | Patrz procedura 019-365. | ISB4.5, ISB6.7, ISD4.5 i ISD6.7 CM2150 SN | 4022188
Czujnik położenia wału korbowego | Patrz procedura 019-365. | ISL8.9 CM2150 SN | 4022190
Czujnik położenia wału korbowego | Patrz procedura 019-365. | ISZ13 CM2150 | 4022133
Czujnik położenia wału korbowego | Patrz procedura 019-365. | ISB6.7 CM2250 | 4022254
Czujnik położenia wału korbowego | Patrz procedura 019-365. | ISC8.3 i ISL9 CM2250 | 4022257
Czujnik położenia wału korbowego | Patrz procedura 019-365. | ISX15 CM2250 GX CM2250 | 4022250
Czujnik położenia wału korbowego | Patrz procedura 019-365. | ISX12/ISX11.9 CM2250 | 2883445
Czujnik położenia wału korbowego | Patrz procedura 019-365. | QSL9 CM2250 | 4022256
Czujnik położenia wału korbowego | Patrz procedura 019-365. | QSX11.9 CM2250 ECF | 2883561
Czujnik położenia wału korbowego | Patrz procedura 019-365. | QSX15 CM2250 ECF | 2883557
Czujnik położenia wału korbowego | Patrz procedura 019-365. | PowerGen QSX15 CM2250 ECF | 4310661
Czujnik położenia wału korbowego | Patrz procedura 019-365. | PowerGen QSX15 CM2250 | 4310664
Czujnik położenia wału korbowego | Patrz procedura 019-365. | QSB6.7 CM2250 | 4022255
Czujnik położenia wału korbowego | Patrz procedura 019-365. | QSB6.7 CM2250 EC | 2883621
Czujnik położenia wału korbowego | Patrz procedura 019-365. | QSB3.3 CM2250 EC | 2883647
Czujnik położenia wału korbowego | Patrz procedura 019-365. | QSB6.7 CM2250 do zastosowań morskich | 4310611
Czujnik położenia wału korbowego | Patrz procedura 019-365. | ISB6.7 CM2350 B101 | 2883567
Czujnik położenia wału korbowego | Patrz procedura 019-365. | ISL9 CM2350 L101 | 4310787
Czujnik położenia wału korbowego | Patrz procedura 019-365. | ISX12 CM2350 X102 | 4310646
Czujnik położenia wału korbowego | Patrz procedura 019-365. | ISX15 CM2350 X101 | 4310641
Czujnik położenia wału korbowego | Patrz procedura 019-365. | ISX15 CM2250 SN | 4310736
Czujnik położenia wału korbowego | Patrz procedura 019-365. | ISF2.8 CM2220 F101 | 4310846
Czujnik położenia wału korbowego | Patrz procedura 019-365. | ISF3.8 CM2220 F103 | 4310839
Czujnik położenia wału korbowego | Patrz procedura 019-365. | QSF3.8 CM2350 F107 | 4367316
Czujnik położenia wału korbowego | Patrz procedura 019-365. | ISB4.5 CM2350 B104 | 4332646
Czujnik położenia wału korbowego | Patrz procedura 019-365. | ISB6.7 CM2350 B103 | 4332641
Czujnik położenia wału korbowego | Patrz procedura 019-365. | QSK19 CM2350 K105 | 4326157
Czujnik położenia wału korbowego | Patrz procedura 019-365. | QSK50 CM2350 K108 | 4332823
Czujnik położenia wału korbowego | Patrz procedura 019-365. | ISB/ISD4.5 CM2150 B119 | 4358465
Czujnik położenia wału korbowego | Patrz procedura 019-365. | ISB/ISD6.7 CM2150 B120 | 4358470
Czujnik położenia wału korbowego | Patrz procedura 019-365. | ISL8.9 CM2150 L110 | 4358475
Czujnik położenia wału korbowego | Patrz procedura 019-365. | ISF3.8 CM2220 F110 | 4358480
Czujnik położenia wału korbowego | Patrz procedura 019-365. | QSL9 M CM2250 L106 | 4358343
Czujnik położenia wału korbowego | Patrz procedura 019-365. | QSK95 CM2350 K111 | 4358519
Czujnik położenia wału korbowego | Patrz procedura 019-365. | QSB6.7 CM2350 B112 | 4358498
Czujnik położenia wału korbowego | Patrz procedura 019-365. | QSZ13 CM2150 Z101 | 4358364
Czujnik położenia wału korbowego | Patrz procedura 019-365. | QSZ13 CM2150 Z102 | 4358369
Czujnik położenia wału korbowego | Patrz procedura 019-365. | QSF2.8 CM2880 F105 | 4358561
Czujnik położenia wału korbowego | Patrz procedura 019-365. | QSB4.5 CM2350 B106 | 4367376
Czujnik położenia wału korbowego | Patrz procedura 019-365. | ISF3.8 CM2350 F109 | 4367218
Czujnik położenia wału korbowego | Patrz procedura 019-365. | F3.8 CM2350 F120B | 5411237
Czujnik położenia wału korbowego | Patrz procedura 019-365. | ISL9 CM2350 L111 | 4367223
Czujnik położenia wału korbowego | Patrz procedura 019-365. | QSG12 CM2350 G110 | 4367323
Czujnik położenia wału korbowego | Patrz procedura 019-365. | QSK60 CM2350 K116 | 4367444
Czujnik położenia wału korbowego | Patrz procedura 019-365. | QSB6.7 CM2250 B128 | 4388601
Czujnik położenia wału korbowego | Patrz procedura 019-365. | QSL9 CM2250 L115 | 4388626
Czujnik położenia wału korbowego | Patrz procedura 019-365. | ISF2.8 CM2220 F117 | 4388578
Czujnik położenia wału korbowego | Patrz procedura 019-365. | QSK60 CM2350 K121 | 4388645
Czujnik położenia wału korbowego | Patrz procedura 019-365. | QSB6.7 CM2350 B130 | 4388668
Czujnik położenia wału korbowego | Patrz procedura 019-365. | QSL9 CM2350 L118 | 4388673
Czujnik położenia wału korbowego | Patrz procedura 019-365. | QSL9 CM2350 L107 | 4367386
Czujnik położenia wału korbowego | Patrz procedura 019-365. | QSF3.8 CM2350 F118 | 4388708
Czujnik położenia wału korbowego | Patrz procedura 019-365. | QSF3.8 CM2350 F119 | 4388703
Czujnik położenia wału korbowego | Patrz procedura 019-365. | QSB4.5 CM2350 B122 | 4388767
Czujnik położenia wału korbowego | Patrz procedura 019-365. | ISF2.8 CM2220 F126 | 5411159
Czujnik położenia wału korbowego | Patrz procedura 019-365. | QSB4.5 CM2250 B131 | 4388774
Czujnik położenia wału korbowego | Patrz procedura 019-365. | QSB3.3 CM2250 B137 | 5411058
Czujnik położenia wału korbowego | Patrz procedura 019-365. | X15 CM2350 X114B | 5411181
Czujnik położenia wału korbowego | Patrz procedura 019-365. | X15 CM2350 X116B | 5411186
Czujnik położenia wału korbowego | Patrz procedura 019-365. | ISB6.7 CM2350 B142 | 5411131
Czujnik położenia wału korbowego | Patrz procedura 019-365. | QSX15 CM2250 X115 | 4388739
Czujnik położenia wału korbowego | Patrz procedura 019-365. | L9 CM2350 L116B | 5411330
Czujnik położenia wału korbowego | Patrz procedura 019-365. | QSB6.7 CM2350 B145 | 5411273
Czujnik położenia wału korbowego | Patrz procedura 019-365. | QSL9 CM2350 L122 | 5411278
Czujnik położenia wału korbowego | Patrz procedura 019-365. | QSB4.5 CM2350 B144 | 5411382
Czujnik położenia wału korbowego | Patrz procedura 019-365. | B6.7 CM2350 B121B | 5411223
Czujnik położenia wału korbowego | Patrz procedura 019-365. | B4.5 CM2350 B129B | 5411247
Czujnik położenia wału korbowego | Patrz procedura 019-365. | B4.5 CM2350 B147B | 5411252
Czujnik położenia wału korbowego | Patrz procedura 019-365. | B6.7 CM2350 B135B | 5411257
Czujnik położenia wału korbowego | Patrz procedura 019-365. | B6.7 CM2350 B148B | 5411262
Czujnik położenia wału korbowego | Patrz procedura 019-365. | QSF2.8 CM2880 F124 | 5411484
Czujnik położenia wału korbowego | Patrz procedura 019-365. | QSF2.8 CM2880 F131 | 5411489
Czujnik położenia wału korbowego | Patrz procedura 019-365. | L9 CM2350 L123B | 5411465
Czujnik położenia wału korbowego | Patrz procedura 019-365. | L9 CM2350 L119B | 5411267
Czujnik położenia wału korbowego | Patrz procedura 019-365. | QSX15 CM2350 X118 | 5467247
Czujnik położenia wału korbowego | Patrz procedura 019-365. | QSG12 CM2350 G113 | 5467252
Czujnik położenia wału korbowego | Patrz procedura 019-365. | QSF2.8 CM2350 F125 | 5411494
Czujnik położenia wału korbowego | Patrz procedura 019-365. | ISF2.8 CM2220 F122 | 5467376
Czujnik położenia wału korbowego | Patrz procedura 019-365. | ISF4.5 CM2220 F123 | 5411320

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź kody usterek dotyczące zasilania czujników. | Kod usterki 238 lub 239 aktywny?
 | KROK 1B. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 689 aktywny lub więcej niż jedno nieaktywne wystąpienie kodu w ciągu ostatnich 25 godzin pracy silnika?
KROK 2. | Sprawdź czujnik prędkości obrotowej silnika i jego złącze. |
 | KROK 2A. Przyjrzyj się czujnikowi położenia wału korbowego i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Przyjrzyj się czujnikowi położenia wału korbowego pod kątem uszkodzeń. | Uszkodzony czujnik?
KROK 3. | Sprawdź obwód czujnika położenia wału korbowego. |
 | KROK 3A. Sprawdź napięcie zasilania czujnika położenia wału korbowego i jego obwód powrotny. | Od 4,75 V pr.st. do 5,25 V pr.st.?
 | KROK 3B. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3B-1. Sprawdź, czy w wiązce przewodów silnika nie ma rozwarcia obwodu sygnałowego czujnika położenia wału korbowego. |
 | KROK 3B-2. Sprawdź, czy w wiązce przewodów silnika, w obwodzie sygnałowym czujnika położenia wału korbowego nie ma zwarcia pomiędzy stykami. |
 | KROK 3B-3. Sprawdź szczelinę powietrzną i koło docelowe. |
 | KROK 3B-4. Sprawdź kod usterki i stan czujnika położenia wału korbowego. |
 | KROK 3C. Przyjrzyj się stykom złączy modułu sterowania silnikiem i wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3C-1. Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny. |
 | KROK 3C-2. Sprawdź kod usterki i stan czujnika położenia wału korbowego. |
KROK 4. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź kody usterek dotyczące zasilania czujników.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź kody usterek dotyczące zasilania czujników.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 238 lub 239 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Stosowny schemat rozwiązywania problemów sygnalizowanych przez kod usterki

Przejdź do 1B

Krok z instruktażem 1B - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 689 aktywny lub więcej niż jedno nieaktywne wystąpienie kodu w ciągu ostatnich 25 godzin pracy silnika?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

Brak naprawy.

Krok z instruktażem 2 - Sprawdź czujnik prędkości obrotowej silnika i jego złącze.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi położenia wału korbowego i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik położenia wału korbowego od wiązki przewodów silnika.

Działanie

Przyjrzyj się wiązce przewodów i stykom złącza czujnika połączenia wału korbowego pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika prędkości obrotowej silnika.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

 Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Przyjrzyj się czujnikowi położenia wału korbowego pod kątem uszkodzeń.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik położenia wału korbowego od wiązki przewodów silnika.
  • Z obudowy przekładni wymontuj czujnik położenia wału korbowego. Zapoznaj się z procedurą 019-365 w tabeli procedur powiązanych.
  • Niektóre silniki zasilane gazem ziemnym są wymienione w odsyłaczu jako czujnik prędkości obrotowej silnika. Zapoznaj się z procedurą 019-042 w tabeli procedur powiązanych.

Działanie

Przyjrzyj się czujnikowi położenia silnika pod kątem następujących objawów:

  • Metalowe zanieczyszczenia na końcu czujnika
  • Uszkodzona końcówka czujnika na skutek działania koła zębatego wałka rozrządu
  • Wyciek oleju lub problemy z izolacją, np. puchnięcie
  • Uszkodzona zalewa do elektroniki na końcu czujnika.

Uszkodzony czujnik?
TAK NIE

Wykryto uszkodzony czujnik lub uszkodzenie mechaniczne.

Wymień czujnik. W przypadku zauważenia uszkodzenia mechanicznego, należy sprawdzić koło zębate wału korbowego i podzespoły powiązane.

  • Zapoznaj się z procedurą 019-365 w tabeli procedur powiązanych.

 Brak naprawy

Przejdź do 4A

Przejdź do 3A

Krok z instruktażem 3 - Sprawdź obwód czujnika położenia wału korbowego.

Krok z instruktażem 3A - Sprawdź napięcie zasilania czujnika położenia wału korbowego i jego obwód powrotny.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik położenia wału korbowego od wiązki przewodów silnika.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie zasilania czujnika położenia wału korbowego i jego obwód powrotny.

  • Na złączu czujnika położenia wału korbowego w wiązce przewodów silnika zmierz napięcie zasilania między stykiem zasilania + 5 V czujnika położenia wału korbowego i stykiem powrotnym czujnika położenia wału korbowego nr 1.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Multimetr stosuj zgodnie z następującą procedurą opisującą ogólne techniki stosowania multimetra. Patrz procedura 019-359 w rozdziale 19.

Od 4,75 V pr.st. do 5,25 V pr.st.?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 3B

Przejdź do 3C

Krok z instruktażem 3B - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.

Działanie

Przyjrzyj się stykom złączy sterownika wtrysku i wiązki przewodów silnika pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu wiązki przewodów lub sterownika wtrysku.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

 Brak naprawy

Przejdź do 4A

Przejdź do 3B-1

Krok z instruktażem 3B-1 - Sprawdź, czy w wiązce przewodów silnika nie ma rozwarcia obwodu sygnałowego czujnika położenia wału korbowego.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik położenia wału korbowego od wiązki przewodów silnika.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.

Działanie

Sprawdź, czy w wiązce przewodów silnika nie ma rozwarcia obwodu.

  • Zmierz rezystancję między stykiem sygnałowym czujnika położenia wału korbowego na złączu wiązki przewodów silnika czujnika położenia wału korbowego a złączem sterownika wtrysku znajdującym się w wiązce przewodów silnika.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów silnika wykryto rozwarcie obwodu.

Wymień wiązkę przewodów silnika. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Przejdź do 3B-2

Przejdź do 4A

Krok z instruktażem 3B-2 - Sprawdź, czy w wiązce przewodów silnika, w obwodzie sygnałowym czujnika położenia wału korbowego nie ma zwarcia pomiędzy stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.
  • Odłącz czujnik położenia wału korbowego od wiązki przewodów silnika.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję i sprawdź występowanie zwarcia między stykiem sygnałowym czujnika położenia wału korbowego w złączu sterownika wtrysku znajdującym się w wiązce przewodów silnika a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów silnika wykryto zwarcie.

Wymień wiązkę przewodów silnika. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Przejdź do 3B-3

  • 4A

Krok z instruktażem 3B-3 - Sprawdź szczelinę powietrzną i koło docelowe.

Warunki

  • Wyłącz stacyjkę.

Działanie

  • Zmierz szczelinę powietrzną pomiędzy czujnik położenia wału korbowego a kołem sygnałowym.
  • Zapoznaj się z procedurą 001-071 w tabeli procedur powiązanych lub Zapoznaj się z procedurą 019-365 w tabeli procedur powiązanych.

Czy szczelina powietrzna spełnia wymagania techniczne?
TAK NIE
Brak naprawy

Wymień podzespół powodujący odczyt wykraczający poza zakres znamionowy.

Przejdź do 3B-4

Przejdź do 4A

Krok z instruktażem 3B-4 - Sprawdź kod usterki i stan czujnika położenia wału korbowego.

Warunki

  • Podłącz wszystkie podzespoły w prawidłowych położeniach.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.

Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 689 aktywny?
TAK NIE

Wykryto uszkodzony czujnik położenia wału korbowego.

Wymień czujnik położenia wału korbowego.

  • Zapoznaj się z procedurą 019-365 w tabeli procedur powiązanych.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3C - Przyjrzyj się stykom złączy modułu sterowania silnikiem i wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu wiązki przewodów lub sterownika wtrysku.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

 Brak naprawy

Przejdź do 4A

Przejdź do 3C-1

Krok z instruktażem 3C-1 - Sprawdź, czy w wiązce przewodów silnika nie ma rozwarcia obwodu sygnałowego czujnika położenia wału korbowego.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie zasilania czujnika położenia wału korbowego i jego obwód powrotny.

  • W sterowniku wtrysku zmierz napięcie zasilania czujnika między stykiem zasilania +5 V czujnika położenia wału korbowego a stykiem powrotnym tego czujnika.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Multimetr stosuj zgodnie z następującą procedurą opisującą ogólne techniki stosowania multimetra. Patrz procedura 019-359 w rozdziale 19.

Od 4,75 V pr.st. do 5,25 V pr.st.?
TAK NIE

Wykryto uszkodzone połączenie w wiązce przewodów silnika.

Napraw lub wymień uszkodzoną wiązkę przewodów.

Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

 Brak naprawy

Przejdź do 4A

Przejdź do 3C-2

Krok z instruktażem 3C-2 - Sprawdź kod usterki i stan czujnika położenia wału korbowego.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 689 aktywny?
TAK NIE

Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 15-MAJ-2017


KOD USTERKI 691 — obwód temperatury na wlocie sprężarki turbosprężarki nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B105 | 4332778
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L102 | 4332796
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F114 | 4383734
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F107 | 4367316
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL8.9 CM2150 SN | 4022190
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISZ13 CM2150 | 4022133
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2250 | 4022254
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISC8.3 i ISL9 CM2250 | 4022257
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2250 GX CM2250 | 4022250
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX12/ISX11.9 CM2250 | 2883445
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2250 | 4022256
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX11.9 CM2250 ECF | 2883561
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2250 ECF | 2883557
Moduł sterowania silnikiem | Patrz procedura 019-031. | PowerGen QSX15 CM2250 ECF | 4310661
Moduł sterowania silnikiem | Patrz procedura 019-031. | PowerGen QSX15 CM2250 | 4310664
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 | 4022255
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 EC | 2883621
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 do zastosowań morskich | 4310611
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B101 | 2883567
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL9 CM2350 L101 | 4310787
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX12 CM2350 X102 | 4310646
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2350 X101 | 4310641
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB4.5 CM2350 B104 | 4332646
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B103 | 4332641
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK19 CM2350 K105 | 4326157
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL9 CM2350 L111 | 4367223
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B112 | 4358498
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSZ13 CM2150 Z101 | 4358364
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSZ13 CM2150 Z102 | 4358369
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F105 | 4358561
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2350 F109 | 4367218
Moduł sterowania silnikiem | Patrz procedura 019-031. | F3.8 CM2350 F120B | 5411237
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B106 | 4367376
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSG12 CM2350 G110 | 4367323
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISV5.0 CM3230 V104 | 4367291
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK60 CM2350 K116 | 4367444
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK60 CM2350 K121 | 4388645
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B130 | 4388668
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L118 | 4388673
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 B128 | 4388601
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2250 L115 | 4388626
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L107 | 4367386
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F119 | 4388703
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B122 | 4388767
Moduł sterowania silnikiem | Patrz procedura 019-031. | X15 CM2350 X114B | 5411181
Moduł sterowania silnikiem | Patrz procedura 019-031. | X15 CM2350 X116B | 5411186
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B142 | 5411131
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L116B | 5411330
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B145 | 5411273
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L122 | 5411278
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B144 | 5411382
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B121B | 5411223
Moduł sterowania silnikiem | Patrz procedura 019-031. | B4.5 CM2350 B129B | 5411247
Moduł sterowania silnikiem | Patrz procedura 019-031. | B4.5 CM2350 B147B | 5411252
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B135B | 5411257
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B148B | 5411262
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L119B | 5411267
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F124 | 5411484
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F131 | 5411489
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L123B | 5411465
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2350 X118 | 5467247
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSG12 CM2350 G113 | 5467252
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F125 | 5411494
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F122 | 5467376
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B105 | 4332778
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L102 | 4332796
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF2.8 CM2880 F114 | 4383734
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F107 | 4367316
Wiązka przewodów silnika | Patrz procedura 019-043. | ISL8.9 CM2150 SN | 4022190
Wiązka przewodów silnika | Patrz procedura 019-043. | ISZ13 CM2150 | 4022133
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2250 | 4022254
Wiązka przewodów silnika | Patrz procedura 019-043. | ISC8.3 i ISL9 CM2250 | 4022257
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2250 | 4022256
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX11.9 CM2250 ECF | 2883561
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX15 CM2250 ECF | 2883557
Wiązka przewodów silnika | Patrz procedura 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Wiązka przewodów silnika | Patrz procedura 019-043. | PowerGen QSX15 CM2250 | 4310664
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2250 | 4022255
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2250 EC | 2883621
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2250 do zastosowań morskich | 4310611
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2350 B101 | 2883567
Wiązka przewodów silnika | Patrz procedura 019-043. | ISL9 CM2350 L101 | 4310787
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX12 CM2350 X102 | 4310646
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX15 CM2350 X101 | 4310641
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB4.5 CM2350 B104 | 4332646
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2350 B103 | 4332641
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK19 CM2350 K105 | 4326157
Wiązka przewodów silnika | Patrz procedura 019-043. | ISL9 CM2350 L111 | 4367223
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B112 | 4358498
Wiązka przewodów silnika | Patrz procedura 019-043. | QSZ13 CM2150 Z101 | 4358364
Wiązka przewodów silnika | Patrz procedura 019-043. | QSZ13 CM2150 Z102 | 4358369
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF2.8 CM2880 F105 | 4358561
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF3.8 CM2350 F109 | 4367218
Wiązka przewodów silnika | Patrz procedura 019-043. | F3.8 CM2350 F120B | 5411237
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2350 B106 | 4367376
Wiązka przewodów silnika | Patrz procedura 019-043. | QSG12 CM2350 G110 | 4367323
Wiązka przewodów silnika | Patrz procedura 019-043. | ISV5.0 CM3230 V104 | 4367291
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK60 CM2350 K116 | 4367444
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK60 CM2350 K121 | 4388645
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B130 | 4388668
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L118 | 4388673
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2250 B128 | 4388601
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2250 L115 | 4388626
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L107 | 4367386
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F118 | 4388708
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F119 | 4388703
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2350 B122 | 4388767
Wiązka przewodów silnika | Patrz procedura 019-043. | X15 CM2350 X114B | 5411181
Wiązka przewodów silnika | Patrz procedura 019-043. | X15 CM2350 X116B | 5411186
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2350 B142 | 5411131
Wiązka przewodów silnika | Patrz procedura 019-043. | L9 CM2350 L116B | 5411330
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B145 | 5411273
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L122 | 5411278
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2350 B144 | 5411382
Wiązka przewodów silnika | Patrz procedura 019-043. | B6.7 CM2350 B121B | 5411223
Wiązka przewodów silnika | Patrz procedura 019-043. | B4.5 CM2350 B129B | 5411247
Wiązka przewodów silnika | Patrz procedura 019-043. | B4.5 CM2350 B147B | 5411252
Wiązka przewodów silnika | Patrz procedura 019-043. | B6.7 CM2350 B135B | 5411257
Wiązka przewodów silnika | Patrz procedura 019-043. | B6.7 CM2350 B148B | 5411262
Wiązka przewodów silnika | Patrz procedura 019-043. | L9 CM2350 L119B | 5411267
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF2.8 CM2880 F124 | 5411484
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF2.8 CM2880 F131 | 5411489
Wiązka przewodów silnika | Patrz procedura 019-043. | L9 CM2350 L123B | 5411465
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX15 CM2350 X118 | 5467247
Wiązka przewodów silnika | Patrz procedura 019-043. | QSG12 CM2350 G113 | 5467252
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F125 | 5411494
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF2.8 CM2220 F122 | 5467376
Czujnik temperatury powietrza na wlocie sprężarki turbosprężarki | Patrz procedura 019-395. | QSK50 CM2350 K108 | 4332823
Czujnik temperatury powietrza na wlocie sprężarki turbosprężarki | Patrz procedura 019-395. | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Czujnik temperatury powietrza na wlocie sprężarki turbosprężarki | Patrz procedura 019-395. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Czujnik temperatury powietrza na wlocie sprężarki turbosprężarki | Patrz procedura 019-395. | ISL8.9 CM2150 SN | 4022190
Czujnik temperatury powietrza na wlocie sprężarki turbosprężarki | Patrz procedura 019-395. | ISZ13 CM2150 | 4022133
Czujnik temperatury powietrza na wlocie sprężarki turbosprężarki | Patrz procedura 019-395. | ISX15 CM2250 GX CM2250 | 4022250
Czujnik temperatury powietrza na wlocie sprężarki turbosprężarki | Patrz procedura 019-395. | ISX12/ISX11.9 CM2250 | 2883445
Czujnik temperatury powietrza na wlocie sprężarki turbosprężarki | Patrz procedura 019-395. | QSX15 CM2250 ECF | 2883557
Czujnik temperatury powietrza na wlocie sprężarki turbosprężarki | Patrz procedura 019-395. | ISX12 CM2350 X102 | 4310646
Czujnik temperatury powietrza na wlocie sprężarki turbosprężarki | Patrz procedura 019-395. | ISX15 CM2350 X101 | 4310641
Czujnik temperatury powietrza na wlocie sprężarki turbosprężarki | Patrz procedura 019-395. | ISB4.5 CM2350 B104 | 4332646
Czujnik temperatury powietrza na wlocie sprężarki turbosprężarki | Patrz procedura 019-395. | QSK19 CM2350 K105 | 4326157
Czujnik temperatury powietrza na wlocie sprężarki turbosprężarki | Patrz procedura 019-395. | QSZ13 CM2150 Z101 | 4358364
Czujnik temperatury powietrza na wlocie sprężarki turbosprężarki | Patrz procedura 019-395. | QSZ13 CM2150 Z102 | 4358369
Czujnik temperatury powietrza na wlocie sprężarki turbosprężarki | Patrz procedura 019-395. | ISF3.8 CM2350 F109 | 4367218
Czujnik temperatury powietrza na wlocie sprężarki turbosprężarki | Patrz procedura 019-395. | F3.8 CM2350 F120B | 5411237
Czujnik temperatury powietrza na wlocie sprężarki turbosprężarki | Patrz procedura 019-395. | QSK60 CM2350 K116 | 4367444
Czujnik temperatury powietrza na wlocie sprężarki turbosprężarki | Patrz procedura 019-395. | QSK60 CM2350 K121 | 4388645
Czujnik temperatury powietrza na wlocie sprężarki turbosprężarki | Patrz procedura 019-395. | X15 CM2350 X114B | 5411181
Czujnik temperatury powietrza na wlocie sprężarki turbosprężarki | Patrz procedura 019-395. | X15 CM2350 X116B | 5411186
Czujnik temperatury powietrza na wlocie sprężarki turbosprężarki | Patrz procedura 019-395. | ISF2.8 CM2220 F122 | 5467376
Czujnik temperatury/ciśnienia na wlocie sprężarki turbosprężarki | Patrz procedura 019-466. | ISL9 CM2350 L111 | 4367223
Czujnik temperatury/ciśnienia na wlocie sprężarki turbosprężarki | Patrz procedura 019-466. | QSF3.8 CM2350 F107 | 4367316
Czujnik temperatury/ciśnienia na wlocie sprężarki turbosprężarki | Patrz procedura 019-466. | QSF2.8 CM2880 F105 | 4358561
Czujnik temperatury/ciśnienia na wlocie sprężarki turbosprężarki | Patrz procedura 019-466. | ISF3.8 CM2350 F109 | 4367218
Czujnik temperatury/ciśnienia na wlocie sprężarki turbosprężarki | Patrz procedura 019-466. | QSB6.7 CM2250 EC | 2883621
Czujnik temperatury/ciśnienia na wlocie sprężarki turbosprężarki | Patrz procedura 019-466. | ISB6.7 CM2250 | 4022254
Czujnik temperatury/ciśnienia na wlocie sprężarki turbosprężarki | Patrz procedura 019-466. | ISC8.3 i ISL9 CM2250 | 4022257
Czujnik temperatury/ciśnienia na wlocie sprężarki turbosprężarki | Patrz procedura 019-466. | PowerGen QSX15 CM2250 ECF | 4310661
Czujnik temperatury/ciśnienia na wlocie sprężarki turbosprężarki | Patrz procedura 019-466. | PowerGen QSX15 CM2250 | 4310664
Czujnik temperatury/ciśnienia na wlocie sprężarki turbosprężarki | Patrz procedura 019-466. | ISL9 CM2350 L101 | 4310787
Czujnik temperatury/ciśnienia na wlocie sprężarki turbosprężarki | Patrz procedura 019-466. | ISB6.7 CM2350 B103 | 4332641
Czujnik temperatury/ciśnienia na wlocie sprężarki turbosprężarki | Patrz procedura 019-466. | QSB6.7 CM2350 B105 | 4332778
Czujnik temperatury/ciśnienia na wlocie sprężarki turbosprężarki | Patrz procedura 019-466. | QSL9 CM2350 L102 | 4332796
Czujnik temperatury/ciśnienia na wlocie sprężarki turbosprężarki | Patrz procedura 019-466. | ISB6.7 CM2350 B101 | 2883567
Czujnik temperatury/ciśnienia na wlocie sprężarki turbosprężarki | Patrz procedura 019-466. | QSL9 CM2250 | 4022256
Czujnik temperatury/ciśnienia na wlocie sprężarki turbosprężarki | Patrz procedura 019-466. | QSB6.7 CM2250 | 4022255
Czujnik temperatury/ciśnienia na wlocie sprężarki turbosprężarki | Patrz procedura 019-466. | QSX11.9 CM2250 ECF | 2883561
Czujnik temperatury/ciśnienia na wlocie sprężarki turbosprężarki | Patrz procedura 019-466. | QSB4.5 CM2350 B106 | 4367376
Czujnik temperatury/ciśnienia na wlocie sprężarki turbosprężarki | Patrz procedura 019-466. | QSG12 CM2350 G110 | 4367323
Czujnik temperatury/ciśnienia na wlocie sprężarki turbosprężarki | Patrz procedura 019-466. | ISV5.0 CM3230 V104 | 4367291
Czujnik temperatury/ciśnienia na wlocie sprężarki turbosprężarki | Patrz procedura 019-466. | QSB6.7 CM2350 B130 | 4388668
Czujnik temperatury/ciśnienia na wlocie sprężarki turbosprężarki | Patrz procedura 019-466. | QSL9 CM2350 L118 | 4388673
Czujnik temperatury/ciśnienia na wlocie sprężarki turbosprężarki | Patrz procedura 019-466. | QSB6.7 CM2250 B128 | 4388601
Czujnik temperatury/ciśnienia na wlocie sprężarki turbosprężarki | Patrz procedura 019-466. | QSL9 CM2250 L115 | 4388626
Czujnik temperatury/ciśnienia na wlocie sprężarki turbosprężarki | Patrz procedura 019-466. | QSL9 CM2350 L107 | 4367386
Czujnik temperatury/ciśnienia na wlocie sprężarki turbosprężarki | Patrz procedura 019-466. | QSF3.8 CM2350 F118 | 4388708
Czujnik temperatury/ciśnienia na wlocie sprężarki turbosprężarki | Patrz procedura 019-466. | QSF3.8 CM2350 F119 | 4388703
Czujnik temperatury/ciśnienia na wlocie sprężarki turbosprężarki | Patrz procedura 019-466. | QSB4.5 CM2350 B122 | 4388767
Czujnik temperatury/ciśnienia na wlocie sprężarki turbosprężarki | Patrz procedura 019-466. | ISB6.7 CM2350 B142 | 5411131
Czujnik temperatury/ciśnienia na wlocie sprężarki turbosprężarki | Patrz procedura 019-466. | L9 CM2350 L116B | 5411330
Czujnik temperatury/ciśnienia na wlocie sprężarki turbosprężarki | Patrz procedura 019-466. | QSB6.7 CM2350 B145 | 5411273
Czujnik temperatury/ciśnienia na wlocie sprężarki turbosprężarki | Patrz procedura 019-466. | QSL9 CM2350 L122 | 5411278
Czujnik temperatury/ciśnienia na wlocie sprężarki turbosprężarki | Patrz procedura 019-466. | QSB4.5 CM2350 B144 | 5411382
Czujnik temperatury/ciśnienia na wlocie sprężarki turbosprężarki | Patrz procedura 019-466. | B6.7 CM2350 B121B | 5411223
Czujnik temperatury/ciśnienia na wlocie sprężarki turbosprężarki | Patrz procedura 019-466. | B4.5 CM2350 B129B | 5411247
Czujnik temperatury/ciśnienia na wlocie sprężarki turbosprężarki | Patrz procedura 019-466. | B4.5 CM2350 B147B | 5411252
Czujnik temperatury/ciśnienia na wlocie sprężarki turbosprężarki | Patrz procedura 019-466. | B6.7 CM2350 B135B | 5411257
Czujnik temperatury/ciśnienia na wlocie sprężarki turbosprężarki | Patrz procedura 019-466. | B6.7 CM2350 B148B | 5411262
Czujnik temperatury/ciśnienia na wlocie sprężarki turbosprężarki | Patrz procedura 019-466. | L9 CM2350 L119B | 5411267
Czujnik temperatury/ciśnienia na wlocie sprężarki turbosprężarki | Patrz procedura 019-466. | QSF2.8 CM2880 F124 | 5411484
Czujnik temperatury/ciśnienia na wlocie sprężarki turbosprężarki | Patrz procedura 019-466. | QSF2.8 CM2880 F131 | 5411489
Czujnik temperatury/ciśnienia na wlocie sprężarki turbosprężarki | Patrz procedura 019-466. | L9 CM2350 L123B | 5411465
Czujnik temperatury/ciśnienia na wlocie sprężarki turbosprężarki | Patrz procedura 019-466. | QSX15 CM2350 X118 | 5467247
Czujnik temperatury/ciśnienia na wlocie sprężarki turbosprężarki | Patrz procedura 019-466. | QSG12 CM2350 G113 | 5467252
Czujnik temperatury/ciśnienia na wlocie sprężarki turbosprężarki | Patrz procedura 019-466. | QSF3.8 CM2350 F125 | 5411494

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 691 nieaktywny?
KROK 2. | Sprawdź czujnik temperatury powietrza na wlocie sprężarki turbosprężarki oraz jego obwód. |
 | KROK 2A. Przyjrzyj się czujnikowi temperatury powietrza na wlocie sprężarki turbosprężarki oraz stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 692 aktywny, a usterki 691 nieaktywny?
 | KROK 2C. Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika. | Kod usterki 691 aktywny?
KROK 3. | Sprawdź sterownik wtrysku, wiązkę przewodów silnika i wiązkę przewodów OEM. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź odpowiedź ze sterownika wtrysku. | Kod usterki 692 aktywny, a usterki 691 nieaktywny?
 | KROK 3C. Sprawdź, czy w wiązce przewodów OEM lub wiązce przewodów silnika nie ma rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 3C-1. Sprawdź, czy w wiązce przewodów OEM lub wiązce przewodów silnika nie ma rozwarcia obwodu. |
 | KROK 3D. Sprawdź, czy w wiązce przewodów silnika lub wiązce przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3E. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 691 nieaktywny?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy kod usterki jest nieaktywny.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 691 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Patrz procedura 019-362 w rozdziale 19.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź czujnik temperatury powietrza na wlocie sprężarki turbosprężarki oraz jego obwód.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi temperatury powietrza na wlocie sprężarki turbosprężarki oraz stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik temperatury powietrza na wlocie sprężarki turbosprężarki od wiązki przewodów silnika.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza czujnika pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Użyj następującej procedury, aby uzyskać ogólne informacje na temat technik kontroli. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Spłucz brud, pył lub wilgoć ze styków złącza. Użyj elektrycznego narzędzia do czyszczenia styków, numer części 3854510.

Jeśli uszczelka złącza nie jest zamontowana lub jest uszkodzona, zamontuj odpowiednią uszczelkę złącza.

Wymień wiązkę przewodów silnika. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik temperatury powietrza na wlocie sprężarki turbosprężarki od wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy odpowiedź z obwodu jest poprawna.

W złączu czujnika temperatury na wlocie sprężarki turbosprężarki w wiązce przewodów silnika zamontuj przewód rozruchowy między stykiem sygnałowym a stykiem powrotnym tego czujnika.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 692 aktywny, a usterki 691 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Czujnik temperatury powietrza na wlocie sprężarki turbosprężarki podłączyć do wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 691 aktywny?

TAK NIE

Wykryto uszkodzony czujnik.

Wymień czujnik temperatury powietrza na wlocie sprężarki turbosprężarki.

  • W przypadku silników wyposażonych w czujnik temperatury powietrza na wlocie sprężarki turbosprężarki: Zapoznaj się z procedurą 019-395 w tabeli procedur powiązanych.
  • W przypadku silników wyposażonych w czujnik temperatury/ciśnienia na wlocie sprężarki turbosprężarki: Zapoznaj się z procedurą 019-466 w tabeli procedur powiązanych.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku, wiązkę przewodów silnika i wiązkę przewodów OEM.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku, wiązce przewodów silnika lub stykom złącza wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.

Działanie

Przyjrzyj się sterownikowi wtrysku, wiązce przewodów silnika lub stykom złącza wiązki przewodów OEM pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Użyj następującej procedury, aby uzyskać ogólne informacje na temat technik kontroli. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w sterowniku wtrysku, wiązce przewodów silnika lub złączu wiązki przewodów OEM.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Spłucz brud, pył lub wilgoć ze styków złącza. Użyj elektrycznego narzędzia do czyszczenia styków, numer części 3854510.

Jeśli uszczelka złącza nie jest zamontowana lub jest uszkodzona, zamontuj odpowiednią uszczelkę złącza.

Wymień wiązkę przewodów silnika. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź odpowiedź ze sterownika wtrysku.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • W złączu sterownika wtrysku zamontuj przewód rozruchowy między stykami sygnałowym i powrotnym czujnika temperatury powietrza na wlocie sprężarki turbosprężarki.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 692 aktywny, a usterki 691 nieaktywny?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów OEM lub wiązce przewodów silnika nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.
  • Odłącz czujnik temperatury powietrza na wlocie sprężarki turbosprężarki od wiązki przewodów silnika lub wiązki przewodów OEM.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem powrotnym czujnika temperatury powietrza na wlocie sprężarki turbosprężarki umieszczonym w złączu sterownika wtrysku w wiązce przewodów silnika a stykiem powrotnym tego czujnika umieszczonym w jego złączu w wiązce przewodów silnika.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Użyj odpowiedniej procedury opisującej ogólne techniki pomiaru rezystancji. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów silnika lub wiązce przewodów OEM wykryto rozwarcie obwodu powrotnego.

Sprawdź wszystkie wiązki przewodów połączone szeregowo i na tej podstawie ustal, w której istnieje rozwarcie obwodu powrotnego.

Napraw lub wymień wiązkę przewodów silnika. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Przejdź do 3C-1

Przejdź do 4A

Krok z instruktażem 3C-1 - Sprawdź, czy w wiązce przewodów OEM lub wiązce przewodów silnika nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.
  • Odłącz czujnik temperatury powietrza na wlocie sprężarki turbosprężarki od wiązki przewodów silnika lub wiązki przewodów OEM.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem sygnałowym czujnika temperatury powietrza na wlocie sprężarki umieszczonym w złączu sterownika wtrysku w wiązce przewodów silnika a stykiem sygnałowym tego czujnika umieszczonym w jego złączu w wiązce przewodów silnika.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów silnika lub wiązce przewodów OEM wykryto rozwarcie obwodu.

Sprawdź wszystkie wiązki przewodów połączone szeregowo i na tej podstawie ustal, w której istnieje zwarcie między stykami obwodu sygnałowego.

Napraw lub wymień wiązkę przewodów silnika. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy w wiązce przewodów silnika lub wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.
  • Odłącz czujnik temperatury powietrza na wlocie sprężarki turbosprężarki od wiązki przewodów silnika lub wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnałowym czujnika temperatury powietrza na wlocie sprężarki turbosprężarki umieszczonym w złączu sterownika wtrysku w wiązce przewodów silnika a wszystkimi pozostałymi stykami umieszczonymi w tym złączu.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów silnika lub wiązce przewodów OEM, w przewodzie sygnałowym wykryto zwarcie między stykami.

Sprawdź wszystkie wiązki przewodów połączone szeregowo i na tej podstawie ustal, w której istnieje zwarcie między stykami obwodu sygnałowego.

Napraw lub wymień wiązkę przewodów silnika lub wiązkę przewodów OEM. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Przejdź do 3E

Przejdź do 4A

Krok z instruktażem 3E - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 691 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

Trzeba od początku wykonać procedury rozwiązywania problemów. Należało wykryć tryb usterki.

Przejdź do 4A

Przejdź do 1A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 15-MAJ-2017


KOD USTERKI 692 — obwód temperatury na wlocie sprężarki turbosprężarki nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B105 | 4332778
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L102 | 4332796
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F114 | 4383734
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL8.9 CM2150 SN | 4022190
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISZ13 CM2150 | 4022133
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2250 | 4022254
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISC8.3 i ISL9 CM2250 | 4022257
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2250 GX CM2250 | 4022250
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX12/ISX11.9 CM2250 | 2883445
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2250 | 4022256
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 | 4022255
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 EC | 2883621
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX11.9 CM2250 ECF | 2883561
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2250 ECF | 2883557
Moduł sterowania silnikiem | Patrz procedura 019-031. | PowerGen QSX15 CM2250 ECF | 4310661
Moduł sterowania silnikiem | Patrz procedura 019-031. | PowerGen QSX15 CM2250 | 4310664
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 do zastosowań morskich | 4310611
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B101 | 2883567
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL9 CM2350 L101 | 4310787
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX12 CM2350 X102 | 4310646
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2350 X101 | 4310641
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB4.5 CM2350 B104 | 4332646
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B103 | 4332641
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK19 CM2350 K105 | 4326157
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL9 CM2350 L111 | 4367223
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B112 | 4358498
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSZ13 CM2150 Z101 | 4358364
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSZ13 CM2150 Z102 | 4358369
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F105 | 4358561
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F107 | 4367316
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2350 F109 | 4367218
Moduł sterowania silnikiem | Patrz procedura 019-031. | F3.8 CM2350 F120B | 5411237
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL9 CM2350 L111 | 4367223
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B112 | 4358498
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSZ13 CM2150 Z101 | 4358364
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSZ13 CM2150 Z102 | 4358369
Moduł sterowania silnikiem | Patrz procedura 019-031. | QF2.8 CM2880 F105 | 4358561
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F107 | 4367316
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B106 | 4367376
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSG12 CM2350 G110 | 4367323
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISV5.0 CM3230 V104 | 4367291
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 B128 | 4388601
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2250 L115 | 4388626
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK60 CM2350 K116 | 4367444
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK60 CM2350 K121 | 4388645
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B130 | 4388668
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L118 | 4388673
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L107 | 4367386
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F119 | 4388703
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B122 | 4388767
Moduł sterowania silnikiem | Patrz procedura 019-031. | X15 CM2350 X114B | 5411181
Moduł sterowania silnikiem | Patrz procedura 019-031. | X15 CM2350 X116B | 5411186
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B121B | 5411223
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B142 | 5411131
Moduł sterowania silnikiem | Patrz procedura 019-031. | B4.5 CM2350 B129B | 5411247
Moduł sterowania silnikiem | Patrz procedura 019-031. | B4.5 CM2350 B147B | 5411252
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B135B | 5411257
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B148B | 5411262
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L119B | 5411267
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L116B | 5411330
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B145 | 5411273
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L122 | 5411278
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B144 | 5411382
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F124 | 5411484
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F131 | 5411489
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L123B | 5411465
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2350 X118 | 5467247
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSG12 CM2350 G113 | 5467252
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F125 | 5411494
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2350 F124 | 5411484
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F122 | 5467376
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L102 | 4332796
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B105 | 4332778
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF2.8 CM2880 F114 | 4383734
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Wiązka przewodów silnika | Patrz procedura 019-043. | ISL8.9 CM2150 SN | 4022190
Wiązka przewodów silnika | Patrz procedura 019-043. | ISZ13 CM2150 | 4022133
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2250 | 4022254
Wiązka przewodów silnika | Patrz procedura 019-043. | ISC8.3 i ISL9 CM2250 | 4022257
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2250 | 4022256
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2250 | 4022255
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2250 EC | 2883621
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX11.9 CM2250 ECF | 2883561
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX15 CM2250 ECF | 2883557
Wiązka przewodów silnika | Patrz procedura 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Wiązka przewodów silnika | Patrz procedura 019-043. | PowerGen QSX15 CM2250 | 4310664
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2250 do zastosowań morskich | 4310611
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2350 B101 | 2883567
Wiązka przewodów silnika | Patrz procedura 019-043. | ISL9 CM2350 L101 | 4310787
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX12 CM2350 X102 | 4310646
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX15 CM2350 X101 | 4310641
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB4.5 CM2350 B104 | 4332646
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2350 B103 | 4332641
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK19 CM2350 K105 | 4326157
Wiązka przewodów silnika | Patrz procedura 019-043. | ISL9 CM2350 L111 | 4367223
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B112 | 4358498
Wiązka przewodów silnika | Patrz procedura 019-043. | QSZ13 CM2150 Z101 | 4358364
Wiązka przewodów silnika | Patrz procedura 019-043. | QSZ13 CM2150 Z102 | 4358369
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF2.8 CM2880 F105 | 4358561
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F107 | 4367316
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF3.8 CM2350 F109 | 4367218
Wiązka przewodów silnika | Patrz procedura 019-043. | F3.8 CM2350 F120B | 5411237
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2350 B106 | 4367376
Wiązka przewodów silnika | Patrz procedura 019-043. | QSG12 CM2350 G110 | 4367323
Wiązka przewodów silnika | Patrz procedura 019-043. | ISV5.0 CM3230 V104 | 4367291
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK60 CM2350 K116 | 4367444
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2250 B128 | 4388601
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2250 L115 | 4388626
Wiązka przewodów silnika | Patrz procedura 019-043. | QSK60 CM2350 K121 | 4388645
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B130 | 4388668
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L118 | 4388673
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L107 | 4367386
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F118 | 4388708
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F119 | 4388703
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2350 B122 | 4388767
Wiązka przewodów silnika | Patrz procedura 019-043. | X15 CM2350 X114B | 5411181
Wiązka przewodów silnika | Patrz procedura 019-043. | X15 CM2350 X116B | 5411186
Wiązka przewodów silnika | Patrz procedura 019-043. | B6.7 CM2350 B121B | 5411223
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2350 B142 | 5411131
Wiązka przewodów silnika | Patrz procedura 019-043. | B4.5 CM2350 B129B | 5411247
Wiązka przewodów silnika | Patrz procedura 019-043. | B4.5 CM2350 B147B | 5411252
Wiązka przewodów silnika | Patrz procedura 019-043. | B6.7 CM2350 B135B | 5411257
Wiązka przewodów silnika | Patrz procedura 019-043. | B6.7 CM2350 B148B | 5411262
Wiązka przewodów silnika | Patrz procedura 019-043. | L9 CM2350 L119B | 5411267
Wiązka przewodów silnika | Patrz procedura 019-043. | L9 CM2350 L116B | 5411330
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B145 | 5411273
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L122 | 5411278
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2350 B144 | 5411382
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF2.8 CM2880 F124 | 5411484
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF2.8 CM2880 F131 | 5411489
Wiązka przewodów silnika | Patrz procedura 019-043. | L9 CM2350 L123B | 5411465
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX15 CM2350 X118 | 5467247
Wiązka przewodów silnika | Patrz procedura 019-043. | QSG12 CM2350 G113 | 5467252
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F125 | 5411494
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF2.8 CM2350 F124 | 5411484
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF2.8 CM2220 F122 | 5467376
Czujnik temperatury powietrza na wlocie sprężarki turbosprężarki | Patrz procedura 019-395. | QSK50 CM2350 K108 | 4332823
Czujnik temperatury powietrza na wlocie sprężarki turbosprężarki | Patrz procedura 019-395. | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Czujnik temperatury powietrza na wlocie sprężarki turbosprężarki | Patrz procedura 019-395. | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Czujnik temperatury powietrza na wlocie sprężarki turbosprężarki | Patrz procedura 019-395. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Czujnik temperatury powietrza na wlocie sprężarki turbosprężarki | Patrz procedura 019-395. | ISL8.9 CM2150 SN | 4022190
Czujnik temperatury powietrza na wlocie sprężarki turbosprężarki | Patrz procedura 019-395. | ISZ13 CM2150 | 4022133
Czujnik temperatury powietrza na wlocie sprężarki turbosprężarki | Patrz procedura 019-395. | ISX15 CM2250 GX CM2250 | 4022250
Czujnik temperatury powietrza na wlocie sprężarki turbosprężarki | Patrz procedura 019-395. | ISX12/ISX11.9 CM2250 | 2883445
Czujnik temperatury powietrza na wlocie sprężarki turbosprężarki | Patrz procedura 019-395. | QSL9 CM2250 | 4022256
Czujnik temperatury powietrza na wlocie sprężarki turbosprężarki | Patrz procedura 019-395. | QSB6.7 CM2250 | 4022255
Czujnik temperatury powietrza na wlocie sprężarki turbosprężarki | Patrz procedura 019-395. | QSB6.7 CM2250 EC | 2883621
Czujnik temperatury powietrza na wlocie sprężarki turbosprężarki | Patrz procedura 019-395. | QSX15 CM2250 ECF | 2883557
Czujnik temperatury powietrza na wlocie sprężarki turbosprężarki | Patrz procedura 019-395. | ISX12 CM2350 X102 | 4310646
Czujnik temperatury powietrza na wlocie sprężarki turbosprężarki | Patrz procedura 019-395. | ISX15 CM2350 X101 | 4310641
Czujnik temperatury powietrza na wlocie sprężarki turbosprężarki | Patrz procedura 019-395. | ISB4.5 CM2350 B104 | 4332646
Czujnik temperatury powietrza na wlocie sprężarki turbosprężarki | Patrz procedura 019-395. | QSK19 CM2350 K105 | 4326157
Czujnik temperatury powietrza na wlocie sprężarki turbosprężarki | Patrz procedura 019-395. | QSZ13 CM2150 Z101 | 4358364
Czujnik temperatury powietrza na wlocie sprężarki turbosprężarki | Patrz procedura 019-395. | QSZ13 CM2150 Z102 | 4358369
Czujnik temperatury powietrza na wlocie sprężarki turbosprężarki | Patrz procedura 019-395. | ISF3.8 CM2350 F109 | 4367218
Czujnik temperatury powietrza na wlocie sprężarki turbosprężarki | Patrz procedura 019-395. | F3.8 CM2350 F120B | 5411237
Czujnik temperatury powietrza na wlocie sprężarki turbosprężarki | Patrz procedura 019-395. | QSK60 CM2350 K116 | 4367444
Czujnik temperatury powietrza na wlocie sprężarki turbosprężarki | Patrz procedura 019-395. | QSK60 CM2350 K121 | 4388645
Czujnik temperatury powietrza na wlocie sprężarki turbosprężarki | Patrz procedura 019-395. | X15 CM2350 X114B | 5411181
Czujnik temperatury powietrza na wlocie sprężarki turbosprężarki | Patrz procedura 019-395. | X15 CM2350 X116B | 5411186
Czujnik temperatury powietrza na wlocie sprężarki turbosprężarki | Patrz procedura 019-395. | B4.5 CM2350 B129B | 5411247
Czujnik temperatury powietrza na wlocie sprężarki turbosprężarki | Patrz procedura 019-395. | B4.5 CM2350 B147B | 5411252
Czujnik temperatury powietrza na wlocie sprężarki turbosprężarki | Patrz procedura 019-395. | ISF2.8 CM2220 F122 | 5467376
Czujnik temperatury/ciśnienia na wlocie sprężarki turbosprężarki | Patrz procedura 019-466. | ISB6.7 CM2350 B101 | 2883567
Czujnik temperatury/ciśnienia na wlocie sprężarki turbosprężarki | Patrz procedura 019-466. | ISL9 CM2350 L101 | 4310787
Czujnik temperatury/ciśnienia na wlocie sprężarki turbosprężarki | Patrz procedura 019-466. | ISL9 CM2350 L111 | 4367223
Czujnik temperatury/ciśnienia na wlocie sprężarki turbosprężarki | Patrz procedura 019-466. | QSB6.7 CM2350 B112 | 4358498
Czujnik temperatury/ciśnienia na wlocie sprężarki turbosprężarki | Patrz procedura 019-466. | QSX11.9 CM2250 ECF | 2883561
Czujnik temperatury/ciśnienia na wlocie sprężarki turbosprężarki | Patrz procedura 019-466. | QSF2.8 CM2880 F105 | 4358561
Czujnik temperatury/ciśnienia na wlocie sprężarki turbosprężarki | Patrz procedura 019-466. | QSF3.8 CM2350 F107 | 4367316
Czujnik temperatury/ciśnienia na wlocie sprężarki turbosprężarki | Patrz procedura 019-466. | ISF3.8 CM2350 F109 | 4367218
Czujnik temperatury/ciśnienia na wlocie sprężarki turbosprężarki | Patrz procedura 019-466. | QSB4.5 CM2350 B106 | 4367376
Czujnik temperatury/ciśnienia na wlocie sprężarki turbosprężarki | Patrz procedura 019-466. | QSG12 CM2350 G110 | 4367323
Czujnik temperatury/ciśnienia na wlocie sprężarki turbosprężarki | Patrz procedura 019-466. | ISV5.0 CM3230 V104 | 4367291
Czujnik temperatury/ciśnienia na wlocie sprężarki turbosprężarki | Patrz procedura 019-466. | QSB6.7 CM2250 B128 | 4388601
Czujnik temperatury/ciśnienia na wlocie sprężarki turbosprężarki | Patrz procedura 019-466. | QSL9 CM2250 L115 | 4388626
Czujnik temperatury/ciśnienia na wlocie sprężarki turbosprężarki | Patrz procedura 019-466. | QSB6.7 CM2350 B130 | 4388668
Czujnik temperatury/ciśnienia na wlocie sprężarki turbosprężarki | Patrz procedura 019-466. | QSL9 CM2350 L118 | 4388673
Czujnik temperatury/ciśnienia na wlocie sprężarki turbosprężarki | Patrz procedura 019-466. | QSL9 CM2350 L107 | 4367386
Czujnik temperatury/ciśnienia na wlocie sprężarki turbosprężarki | Patrz procedura 019-466. | QSF3.8 CM2350 F118 | 4388708
Czujnik temperatury/ciśnienia na wlocie sprężarki turbosprężarki | Patrz procedura 019-466. | QSF3.8 CM2350 F119 | 4388703
Czujnik temperatury/ciśnienia na wlocie sprężarki turbosprężarki | Patrz procedura 019-466. | QSB4.5 CM2350 B122 | 4388767
Czujnik temperatury/ciśnienia na wlocie sprężarki turbosprężarki | Patrz procedura 019-466. | B6.7 CM2350 B121B | 5411223
Czujnik temperatury/ciśnienia na wlocie sprężarki turbosprężarki | Patrz procedura 019-466. | ISB6.7 CM2350 B142 | 5411131
Czujnik temperatury/ciśnienia na wlocie sprężarki turbosprężarki | Patrz procedura 019-466. | B4.5 CM2350 B129B | 5411247
Czujnik temperatury/ciśnienia na wlocie sprężarki turbosprężarki | Patrz procedura 019-466. | B4.5 CM2350 B147B | 5411252
Czujnik temperatury/ciśnienia na wlocie sprężarki turbosprężarki | Patrz procedura 019-466. | B6.7 CM2350 B135B | 5411257
Czujnik temperatury/ciśnienia na wlocie sprężarki turbosprężarki | Patrz procedura 019-466. | B6.7 CM2350 B148B | 5411262
Czujnik temperatury/ciśnienia na wlocie sprężarki turbosprężarki | Patrz procedura 019-466. | L9 CM2350 L119B | 5411267
Czujnik temperatury/ciśnienia na wlocie sprężarki turbosprężarki | Patrz procedura 019-466. | L9 CM2350 L116B | 5411330
Czujnik temperatury/ciśnienia na wlocie sprężarki turbosprężarki | Patrz procedura 019-466. | QSB6.7 CM2350 B145 | 5411273
Czujnik temperatury/ciśnienia na wlocie sprężarki turbosprężarki | Patrz procedura 019-466. | QSL9 CM2350 L122 | 5411278
Czujnik temperatury/ciśnienia na wlocie sprężarki turbosprężarki | Patrz procedura 019-466. | QSB4.5 CM2350 B144 | 5411382
Czujnik temperatury/ciśnienia na wlocie sprężarki turbosprężarki | Patrz procedura 019-466. | QSF2.8 CM2880 F124 | 5411484
Czujnik temperatury/ciśnienia na wlocie sprężarki turbosprężarki | Patrz procedura 019-466. | QSF2.8 CM2880 F131 | 5411489
Czujnik temperatury/ciśnienia na wlocie sprężarki turbosprężarki | Patrz procedura 019-466. | L9 CM2350 L123B | 5411465
Czujnik temperatury/ciśnienia na wlocie sprężarki turbosprężarki | Patrz procedura 019-466. | QSX15 CM2350 X118 | 5467247
Czujnik temperatury/ciśnienia na wlocie sprężarki turbosprężarki | Patrz procedura 019-466. | QSG12 CM2350 G113 | 5467252
Czujnik temperatury/ciśnienia na wlocie sprężarki turbosprężarki | Patrz procedura 019-466. | QSF3.8 CM2350 F125 | 5411494
Czujnik temperatury/ciśnienia na wlocie sprężarki turbosprężarki | Patrz procedura 019-466. | QSF2.8 CM2350 F124 | 5411484

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 692 nieaktywny?
KROK 2. | Sprawdź czujnik temperatury powietrza na wlocie sprężarki turbosprężarki oraz jego obwód. |
 | KROK 2A. Przyjrzyj się czujnikowi temperatury powietrza na wlocie sprężarki turbosprężarki oraz stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 691 aktywny, a usterki 692 nieaktywny?
 | KROK 2C. Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika. | Kod usterki 692 aktywny?
KROK 3. | Sprawdź sterownik wtrysku, wiązkę przewodów silnika lub wiązkę przewodów OEM. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź odpowiedź ze sterownika wtrysku. | Kod usterki 691 aktywny, a usterki 692 nieaktywny?
 | KROK 3C. Sprawdź, czy w wiązce przewodów silnika lub wiązce przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3D. Sprawdź, czy nie ma zwarcia między stykiem a masą. | Ponad 100 kiloomów?
 | KROK 3E. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 692 nieaktywny?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy kod usterki jest nieaktywny.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 692 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

W przypadku nieaktywnych lub nieregularnych kodów usterek należy zastosować następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź czujnik temperatury powietrza na wlocie sprężarki turbosprężarki oraz jego obwód.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi temperatury powietrza na wlocie sprężarki turbosprężarki oraz stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik temperatury powietrza na wlocie sprężarki turbosprężarki od wiązki przewodów silnika.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza czujnika pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

  • Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

 Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik temperatury powietrza na wlocie sprężarki turbosprężarki od wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 691 aktywny, a usterki 692 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Czujnik temperatury powietrza na wlocie sprężarki turbosprężarki podłączyć do wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 692 aktywny?
TAK NIE

Wykryto uszkodzony czujnik.

Wymień czujnik temperatury powietrza na wlocie sprężarki turbosprężarki.

  • W przypadku silników wyposażonych w czujnik temperatury powietrza na wlocie sprężarki turbosprężarki zastosuj poniższą procedurę. Zapoznaj się z procedurą 019-395 w tabeli procedur powiązanych.
  • W przypadku silników wyposażonych w czujnik ciśnienia/temperatury na wlocie sprężarki turbosprężarki zastosuj poniższą procedurę: Zapoznaj się z procedurą 019-466 w tabeli procedur powiązanych.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku, wiązkę przewodów silnika i wiązkę przewodów OEM.

Krok z instruktażem 3A - Przyjrzyj się stykom złącza sterownika wtrysku, wiązki przewodów silnika i wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.

Działanie

Przyjrzyj się stykom złącza wiązki przewodów silnika, wiązki przewodów OEM i sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu.

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

  • Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

 Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź odpowiedź ze sterownika wtrysku.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

W tym czasie aktywowane zostaną także liczne, niepowiązane usterki. Te można tymczasowo zignorować.

Kod usterki 691 aktywny, a usterki 692 nieaktywny?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów silnika lub wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.
  • Odłącz czujnik temperatury powietrza na wlocie sprężarki turbosprężarki silnika od wiązki przewodów silnika lub wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnałowym czujnika temperatury powietrza na wlocie sprężarki turbosprężarki umieszczonym w złączu sterownika wtrysku w wiązce przewodów silnika a wszystkimi pozostałymi stykami umieszczonymi w tym złączu.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w poniższej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów silnika lub wiązce przewodów OEM, w przewodzie sygnałowym wykryto zwarcie między stykami.

Sprawdź wszystkie wiązki przewodów połączone szeregowo i na tej podstawie ustal, w której istnieje zwarcie między stykami obwodu sygnałowego.

Napraw lub wymień wiązkę przewodów silnika.

  • Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.
  • Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy nie ma zwarcia między stykiem a masą.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.
  • Odłącz czujnik temperatury powietrza na wlocie sprężarki turbosprężarki od wiązki przewodów silnika lub wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykiem a masą.

  • Zmierz rezystancję między stykiem sygnałowym czujnika temperatury na wlocie sprężarki turbosprężarki w złączu sterownika wtrysku umieszczonym w wiązce przewodów silnika a masą.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w poniższej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów silnika lub wiązce przewodów OEM na przewodzie sygnałowym wykryto zwarcie między stykiem a masą.

Sprawdź wszystkie wiązki przewodów połączone szeregowo i na tej podstawie ustal, w której istnieje zwarcie obwodu sygnałowego z masą.

Napraw lub wymień wiązkę przewodów silnika.

  • Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.
  • Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3E

Przejdź do 4A

Krok z instruktażem 3E - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 692 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

Trzeba od początku wykonać procedury rozwiązywania problemów. Należało wykryć tryb usterki.

Przejdź do 4A

Przejdź do 1A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji sterownika wtrysku podane w nim z wersją kalibracji pobraną w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustalić, czy pojawiły się stosowne zmiany dotyczące tego kodu usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z najbliższym autoryzowanym serwisem firmy Cummins.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 15-MAJ-2017


KOD USTERKI 731 — niedopasowanie wału korbowego i wałka rozrządu, prędkość/położenie silnika — układ mechaniczny nie odpowiada lub jest rozregulowany

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Wał rozrządu | Patrz procedura 001-008. | QSB6.7 CM2350 B105 | 4332778
Wał rozrządu | Patrz procedura 001-008. | QSL9 CM2350 L102 | 4332796
Wał rozrządu | Patrz procedura 001-008. | QSB6.7 CM2350 B112 | 4358498
Wał rozrządu | Patrz procedura 001-008. | QSF3.8 CM2350 F107 | 4367316
Wał rozrządu | Patrz procedura 001-008. | QSB4.5 CM2350 B106 | 4367376
Wał rozrządu | Patrz procedura 001-008. | QSB6.7 CM2350 B130 | 4388668
Wał rozrządu | Patrz procedura 001-008. | QSL9 CM2350 L118 | 4388673
Wał rozrządu | Patrz procedura 001-008. | QSL9 CM2350 L107 | 4367386
Wał rozrządu | Patrz procedura 001-008. | QSF3.8 CM2350 F118 | 4388708
Wał rozrządu | Patrz procedura 001-008. | QSF3.8 CM2350 F119 | 4388703
Wał rozrządu | Patrz procedura 001-008. | QSB4.5 CM2350 B122 | 4388767
Wał rozrządu | Patrz procedura 001-008. | QSB6.7 CM2350 B145 | 5411273
Wał rozrządu | Patrz procedura 001-008. | QSL9 CM2350 L122 | 5411278
Wał rozrządu | Patrz procedura 001-008. | QSB4.5 CM2350 B144 | 5411382
Wał rozrządu | Patrz procedura 001-008. | QSF3.8 CM2350 F125 | 5411494
Wał korbowy | Patrz procedura 001-016. | QSX15 CM2350 X105 | 4332667
Wał korbowy | Patrz procedura 001-016. | QSX15 CM2350 X106 | 4332712
Wał korbowy | Patrz procedura 001-016. | QSB6.7 CM2350 B105 | 4332778
Wał korbowy | Patrz procedura 001-016. | QSL9 CM2350 L102 | 4332796
Wał korbowy | Patrz procedura 001-016. | QSB6.7 CM2350 B112 | 4358498
Wał korbowy | Patrz procedura 001-016. | QSF2.8 CM2880 F105 | 4358561
Wał korbowy | Patrz procedura 001-016. | QSF3.8 CM2350 F107 | 4367316
Wał korbowy | Patrz procedura 001-016. | QSB4.5 CM2350 B106 | 4367376
Wał korbowy | Patrz procedura 001-016. | QSG12 CM2350 G110 | 4367323
Wał korbowy | Patrz procedura 001-016. | QSB6.7 CM2350 B130 | 4388668
Wał korbowy | Patrz procedura 001-016. | QSL9 CM2350 L118 | 4388673
Wał korbowy | Patrz procedura 001-016. | QSL9 CM2350 L107 | 4367386
Wał korbowy | Patrz procedura 001-016. | QSF3.8 CM2350 F118 | 4388708
Wał korbowy | Patrz procedura 001-016. | QSF3.8 CM2350 F119 | 4388703
Wał korbowy | Patrz procedura 001-016. | QSB4.5 CM2350 B122 | 4388767
Wał korbowy | Patrz procedura 001-016. | QSB6.7 CM2350 B145 | 5411273
Wał korbowy | Patrz procedura 001-016. | QSL9 CM2350 L122 | 5411278
Wał korbowy | Patrz procedura 001-016. | QSB4.5 CM2350 B144 | 5411382
Wał korbowy | Patrz procedura 001-016. | QSX15 CM2350 X118 | 5467247
Wał korbowy | Patrz procedura 001-016. | QSG12 CM2350 G113 | 5467252
Wał korbowy | Patrz procedura 001-016. | QSF3.8 CM2350 F125 | 5411494
Amortyzator lepkościowy | Patrz procedura 001-052. | QSX15 CM2350 X105 | 4332667
Amortyzator lepkościowy | Patrz procedura 001-052. | QSX15 CM2350 X106 | 4332712
Amortyzator lepkościowy | Patrz procedura 001-052. | QSB6.7 CM2350 B105 | 4332778
Amortyzator lepkościowy | Patrz procedura 001-052. | QSL9 CM2350 L102 | 4332796
Amortyzator lepkościowy | Patrz procedura 001-052. | QSB6.7 CM2350 B112 | 4358498
Amortyzator lepkościowy | Patrz procedura 001-052. | QSG12 CM2350 G110 | 4367323
Amortyzator lepkościowy | Patrz procedura 001-052. | QSB6.7 CM2350 B130 | 4388668
Amortyzator lepkościowy | Patrz procedura 001-052. | QSL9 CM2350 L118 | 4332667
Amortyzator lepkościowy | Patrz procedura 001-052. | QSL9 CM2350 L107 | 4332712
Amortyzator lepkościowy | Patrz procedura 001-052. | QSB6.7 CM2350 B145 | 5411273
Amortyzator lepkościowy | Patrz procedura 001-052. | QSL9 CM2350 L122 | 5411278
Amortyzator lepkościowy | Patrz procedura 001-052. | QSG12 CM2350 G113 | 5467252
Amortyzator lepkościowy | Patrz procedura 001-052. | QSF3.8 CM2350 F125 | 5411494
Górny wał rozrządu, zawór | Patrz procedura 002-024. | QSX15 CM2350 X105 | 4332667
Górny wał rozrządu, zawór | Patrz procedura 002-024. | QSX15 CM2350 X106 | 4332712
Górny wał rozrządu, zawór | Patrz procedura 002-024. | QSG12 CM2350 G110 | 4367323
Górny wał rozrządu, zawór | Patrz procedura 002-024. | QSX15 CM2350 X118 | 5467247
Górny wał rozrządu, zawór | Patrz procedura 002-024. | QSG12 CM2350 G113 | 5467252
Czujnik położenia wałka rozrządu | Patrz procedura 019-363. | QSX15 CM2350 X105 | 4332667
Czujnik położenia wałka rozrządu | Patrz procedura 019-363. | QSX15 CM2350 X106 | 4332712
Czujnik położenia wałka rozrządu | Patrz procedura 019-363. | QSB6.7 CM2350 B105 | 4332778
Czujnik położenia wałka rozrządu | Patrz procedura 019-363. | QSL9 CM2350 L102 | 4332796
Czujnik położenia wałka rozrządu | Patrz procedura 019-363. | QSB6.7 CM2350 B112 | 4358498
Czujnik położenia wałka rozrządu | Patrz procedura 019-363. | QSF2.8 CM2880 F105 | 4358561
Czujnik położenia wałka rozrządu | Patrz procedura 019-363. | QSF3.8 CM2350 F107 | 4367316
Czujnik położenia wałka rozrządu | Patrz procedura 019-363. | QSB4.5 CM2350 B106 | 4367376
Czujnik położenia wałka rozrządu | Patrz procedura 019-363. | QSG12 CM2350 G110 | 4367323
Czujnik położenia wałka rozrządu | Patrz procedura 019-363. | QSB6.7 CM2350 B130 | 4388668
Czujnik położenia wałka rozrządu | Patrz procedura 019-363. | QSL9 CM2350 L118 | 4388673
Czujnik położenia wałka rozrządu | Patrz procedura 019-363. | QSL9 CM2350 L107 | 4367386
Czujnik położenia wałka rozrządu | Patrz procedura 019-363. | QSF3.8 CM2350 F118 | 4388708
Czujnik położenia wałka rozrządu | Patrz procedura 019-363. | QSF3.8 CM2350 F119 | 4388703
Czujnik położenia wałka rozrządu | Patrz procedura 019-363. | QSB4.5 CM2350 B122 | 4388767
Czujnik położenia wałka rozrządu | Patrz procedura 019-363. | QSB6.7 CM2350 B145 | 5411273
Czujnik położenia wałka rozrządu | Patrz procedura 019-363. | QSL9 CM2350 L122 | 5411278
Czujnik położenia wałka rozrządu | Patrz procedura 019-363. | QSB4.5 CM2350 B144 | 5411382
Czujnik położenia wałka rozrządu | Patrz procedura 019-363. | QSX15 CM2350 X118 | 5467247
Czujnik położenia wałka rozrządu | Patrz procedura 019-363. | QSG12 CM2350 G113 | 5467252
Czujnik położenia wału korbowego | Patrz procedura 019-365. | QSX15 CM2350 X105 | 4332667
Czujnik położenia wału korbowego | Patrz procedura 019-365. | QSX15 CM2350 X106 | 4332712
Czujnik położenia wału korbowego | Patrz procedura 019-365. | QSB6.7 CM2350 B105 | 4332778
Czujnik położenia wału korbowego | Patrz procedura 019-365. | QSL9 CM2350 L102 | 4332796
Czujnik położenia wału korbowego | Patrz procedura 019-365. | QSB6.7 CM2350 B112 | 4358498
Czujnik położenia wału korbowego | Patrz procedura 019-365. | QSF2.8 CM2880 F105 | 4358561
Czujnik położenia wału korbowego | Patrz procedura 019-365. | QSF3.8 CM2350 F107 | 4367316
Czujnik położenia wału korbowego | Patrz procedura 019-365. | QSB4.5 CM2350 B106 | 4367376
Czujnik położenia wału korbowego | Patrz procedura 019-365. | QSG12 CM2350 G110 | 4367323
Czujnik położenia wału korbowego | Patrz procedura 019-365. | QSB6.7 CM2350 B130 | 4388668
Czujnik położenia wału korbowego | Patrz procedura 019-365. | QSL9 CM2350 L118 | 4388673
Czujnik położenia wału korbowego | Patrz procedura 019-365. | QSL9 CM2350 L107 | 4367386
Czujnik położenia wału korbowego | Patrz procedura 019-365. | QSF3.8 CM2350 F118 | 4388708
Czujnik położenia wału korbowego | Patrz procedura 019-365. | QSF3.8 CM2350 F119 | 4388703
Czujnik położenia wału korbowego | Patrz procedura 019-365. | QSB4.5 CM2350 B122 | 4388767
Czujnik położenia wału korbowego | Patrz procedura 019-365. | QSB6.7 CM2350 B145 | 5411273
Czujnik położenia wału korbowego | Patrz procedura 019-365. | QSL9 CM2350 L122 | 5411278
Czujnik położenia wału korbowego | Patrz procedura 019-365. | QSB4.5 CM2350 B144 | 5411382
Czujnik położenia wału korbowego | Patrz procedura 019-365. | QSX15 CM2350 X118 | 5467247
Czujnik położenia wału korbowego | Patrz procedura 019-365. | QSG12 CM2350 G113 | 5467252

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występuje wiele kodów usterki. |
 | KROK 1A. Przeczytaj kody usterek. | Kod usterki 731 to jedyny aktywny kod usterki?
KROK 2. | Przyjrzyj się kołom sygnałowym i czujnikom prędkości/położenia. |
 | KROK 2A. Skontroluj czujniki prędkości i położenia podzespołów silnika pod kątem uszkodzeń. | Istnieją uszkodzenia?
 | KROK 2B. Skontroluj koła sygnałowe pod kątem uszkodzeń. | Istnieją uszkodzenia?
KROK 3. | Skontroluj uziemienie silnika i innych elementów pojazdu. |
 | KROK 3A. Przyjrzyj się uziemieniom bloku silnika, rozrusznika, alternatora, podwozia i akumulatora. | Wszystkie niezbędne uziemienia istnieją, są poprawnie podłączone, bez korozji i solidnie zamocowane?
KROK 4. | Sprawdź poprawność statycznej regulacji zapłonu silnika. |
 | KROK 4A. Sprawdź statyczną regulację zapłonu. | Silnik zsynchronizowany poprawnie?
KROK 5. | Sprawdź kalibrację sterownika wtrysku i usuń kody usterek. |
 | KROK 5A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 5B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występuje wiele kodów usterki.

Krok z instruktażem 1A - Przeczytaj kody usterek.

Warunki

  • Podłącz tester INSITE™.
  • Włącz stacyjkę.

Działanie

Przeczytaj kody usterek.

Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 731 to jedyny aktywny kod usterki?

TAK NIE
Brak naprawy

Przed wykonaniem czynności przewidzianych w tym schemacie rozwiąż problemy sygnalizowane przez wszystkie inne aktywne kody usterek.

Przejdź do 2A

Stosowny schemat rozwiązywania problemów sygnalizowanych przez kod usterki.

Krok z instruktażem 2 - Przyjrzyj się kołom sygnałowym i czujnikom prędkości/położenia.

Krok z instruktażem 2A - Skontroluj czujniki prędkości i położenia podzespołów silnika pod kątem uszkodzeń.

Warunki

  • Wyłącz stacyjkę.

Działanie

Skontroluj czujniki prędkości i położenia podzespołów silnika pod kątem uszkodzeń.

Istnieją uszkodzenia?
TAK NIE

Wymień czujnik prędkości lub położenia.

Wobec czujnika położenia wałka rozrządu zastosuj poniższą procedurę. Zapoznaj się z procedurą 019-363 w powiązanej tabeli procedur.

Wobec czujnika położenia wału korbowego zastosuj poniższą procedurę. Zapoznaj się z procedurą 019-365 w tabeli procedur powiązanych.

 Brak naprawy

Przejdź do 5A

Przejdź do 2B

Krok z instruktażem 2B - Skontroluj koła sygnałowe pod kątem uszkodzeń.

Warunki

  • Wyłącz stacyjkę.

Działanie

Sprawdź, czy nie ma uszkodzeń kół sygnałowych wału korbowego i wałka rozrządu.

  • Upewnij się, że podzespół ze znacznikami synchronizacji silnika (zazwyczaj amortyzator lub koło pasowe) jest prawidłowo ustawiony w stosunku do wału korbowego, weryfikując, czy jest prawidłowo zainstalowany na kołku ustalającym.
  • Zapoznaj się z procedurą 001-052 w tabeli procedur powiązanych.
  • W przypadku silników ISX zastosuj poniższą procedurę, wymontuj miskę oleju i sprawdź dotykiem, czy koło sygnałowe wału korbowego nie jest poluzowane lub zęby nie są uszkodzone.

Istnieją uszkodzenia?
TAK NIE

Wymień koło sygnałowe.

W celu demontażu i instalacji wału korbowego stosuj poniższą procedurę. Zapoznaj się z procedurą 001-016 w tabeli procedur powiązanych.

W celu demontażu i instalacji wałka rozrządu stosuj poniższą procedurę. Zapoznaj się z procedurą 001-008 w tabeli procedur powiązanych. Zapoznaj się z procedurą 002-024 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 5A

Przejdź do 3A

Krok z instruktażem 3 - Skontroluj uziemienie silnika i innych elementów pojazdu.

Krok z instruktażem 3A - Przyjrzyj się uziemieniom bloku silnika, rozrusznika, alternatora, podwozia i akumulatora.

Warunki

  • Wyłącz stacyjkę.

Działanie

Skontroluj uziemienie silnika i innych elementów pojazdu.

  • Sprawdź uziemienie bloku silnika, rozrusznika, alternatora, podwozia i akumulatora.
  • Upewnij się, że wszystkie niezbędne uziemienia istnieją i są poprawnie podłączone.
  • Upewnij się, że wszystkie połączenia nie noszą śladów korozji i są solidnie zamocowane.

Wszystkie niezbędne uziemienia istnieją, są poprawnie podłączone, bez korozji i solidnie zamocowane?
TAK NIE
Brak naprawy

Wymień, zamocuj solidniej lub wyczyść przewody uziemiające i ich połączenia.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź synchronizację statyczną.

Krok z instruktażem 4A - Sprawdź statyczną regulację zapłonu.

Warunki

  • Zdejmij pokrywę układu rozrządu.

Działanie

Sprawdź synchronizację.

nie dotyczy

Silnik zsynchronizowany poprawnie?
TAK NIE
Brak naprawy

Prawidłowo wyreguluj silnik.

Przejdź do 5A

Przejdź do 5A

Krok z instruktażem 5 - Sprawdź kalibrację sterownika wtrysku i usuń kody usterek.

Krok z instruktażem 5A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 5B

Przejdź do 5B

Krok z instruktażem 5B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Poślizg na kołach zębatych wału korbowego może być spowodowany nadmiernym hydraulicznym obciążeniem przekładni zębatej. Sprawdź, czy w pojeździe występują takie nadmierne obciążenia. Jeśli tak, wyeliminuj je.

Jeśli wszystkie opisane wyżej czynności zostały wykonane, wymień zespół wału korbowego i wtedy przeprowadź kontrolę.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 16-MAJ-2017


KOD USTERKI 769 — obwód przełącznika hamulca — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2350 X105 | 4332667
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2350 X106 | 4332712
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSG12 CM2350 G110 | 4367323
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F119 | 4388703
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F125 | 5411494
Kod kalibracji modułu sterowania silnikiem | Patrz procedura 019-032. | QSX15 CM2350 X105 | 4332667
Kod kalibracji modułu sterowania silnikiem | Patrz procedura 019-032. | QSX15 CM2350 X106 | 4332712
Kod kalibracji modułu sterowania silnikiem | Patrz procedura 019-032. | QSG12 CM2350 G110 | 4367323
Kod kalibracji modułu sterowania silnikiem | Patrz procedura 019-032. | QSF3.8 CM2350 F118 | 4388708
Kod kalibracji modułu sterowania silnikiem | Patrz procedura 019-032. | QSF3.8 CM2350 F119 | 4388703
Kod kalibracji modułu sterowania silnikiem | Patrz procedura 019-032. | QSF3.8 CM2350 F125 | 5411494

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy sprawdzić wszystkie pozostałe aktywne kody usterek.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3824775 — przewód breakout.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź aktywne kody usterek. | Kod usterki 769 aktywny?
KROK 2. | Sprawdź przełącznik hamulca i jego obwód. |
 | KROK 2A. Przyjrzyj się przełącznikowi hamulca i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź napięcie sygnału przełącznika. | Napięcie w przedziale od 4,75 do 5,25 V pr. st.?
 | KROK 2C. Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika. | Kod usterki 769 aktywny?
KROK 3. | Sprawdź wiązkę przewodów producenta OEM i sterownika wtrysku. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 3C. Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami. | Ponad 100 kiloomów?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywny kod usterki

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 769 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Sprawdź przełącznik hamulca i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się przełącznikowi hamulca i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz przełącznik hamulca od wiązki przewodów OEM.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza przełącznika hamulca pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu przełącznika lub wiązki przewodów.

  • Napraw lub wymień wiązkę przewodów OEM lub wymień czujnik, w zależności od tego, gdzie są uszkodzone styki.
  • Jeśli uszczelka złącza nie jest zamontowana lub jest uszkodzona, zamontuj odpowiednią uszczelkę złącza.
  • Patrz książka serwisowa producenta OEM.

 Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź napięcie sygnału przełącznika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz przełącznik hamulca od wiązki przewodów silnika.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie sygnału przełącznika.

  • Zmierz napięcie między stykami SYGNAŁOWYM i POWROTNYM przełącznika hamulca w złączu przełącznika hamulca w wiązce przewodów OEM.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Napięcie w przedziale od 4,75 do 5,25 V pr. st.?
TAK NIE
Brak naprawy

W wiązce przewodów łącza danych OEM wykryto rozwarcie lub zwarcie obwodu.

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź, czy występują kody usterek i skontroluj stan czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz przełącznik hamulca do wiązki przewodów OEM.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 769 aktywny?
TAK NIE

Wykryto uszkodzony przełącznik.

  • Wymień przełącznik hamulca. Patrz informacje producenta sprzętu o serwisowaniu.

Brak. Odłączenie i podłączenie złączy rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów OEM.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz złącze sterownika wtrysku umieszczone w wiązce przewodów OEM.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

UWAGA: Nie rozpylaj środka czyszczącego do styków bezpośrednio na gniazda sterownika wtrysku, gdyż mogłoby to spowodować uszkodzenia. Nie dmuchaj sprężonym powietrzem w gniazda ani złącze sterownika wtrysku. Skroplone powietrze może zawierać wilgoć powstającą wskutek kondensacji.

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu wiązki przewodów lub sterownika wtrysku.

Napraw lub wymień wiązkę przewodów silnika lub wymień sterownik wtrysku, w zależności od tego, w którym elemencie znajdują się uszkodzone styki

  • Spłucz brud, pył lub wilgoć ze styków złącza. Użyj elektrycznego narzędzia do czyszczenia styków, numer części 3824510.
  • Jeśli uszczelka złącza nie jest zamontowana lub jest uszkodzona, zamontuj odpowiednią uszczelkę złącza.
  • Wymień wiązkę przewodów OEM. Patrz książka serwisowa producenta OEM.
  • Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

 Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz złącze sterownika wtrysku umieszczone w wiązce przewodów OEM.
  • Odłącz przełącznik hamulca od wiązki przewodów OEM.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem POWROTNYM przełącznika OEM w złączu sterownika wtrysku i stykiem POWROTNYM przełącznika w złączu przełącznika hamulca w wiązce przewodów OEM.
  • Zmierz rezystancję między stykami SYGNAŁOWYMI przełącznika hamulca w złączu sterownika wtrysku i przełącznika hamulca w złączu przełącznika hamulca w wiązce przewodów OEM.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto rozwarcie obwodu.

Napraw lub wymień wiązkę przewodów OEM.

  • Patrz informacje producenta sprzętu o serwisowaniu.

Przejdź do 3C

Przejdź do 4B

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz złącze sterownika wtrysku umieszczone w wiązce przewodów OEM.
  • Odłącz przełącznik hamulca od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem SYGNAŁOWYM przełącznika hamulca w złączu sterownika wtrysku i wszystkimi pozostałymi stykami w tym złączu.
  • Zmierz rezystancję między stykiem POWROTNYM przełącznika hamulca w złączu sterownika wtrysku i wszystkimi pozostałymi stykami w złączu OEM sterownika wtrysku.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów OEM. Patrz informacje producenta sprzętu o serwisowaniu.

  • Napraw wiązkę przewodów silnika. Patrz informacje producenta sprzętu o serwisowaniu.
  • Wymień wiązkę przewodów silnika. Patrz informacje producenta sprzętu o serwisowaniu.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku pod kątem adekwatnych zmian w kodzie usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Zapoznaj się z procedurą 019-032 w tabeli procedur powiązanych.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w rozdziale Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i ponownie sprawdzone, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 06-STY-2017


KOD USTERKI 778 — czujnik prędkości/położenia wałka rozrządu silnika — dane zmienne, nieciągłe lub nieprawidłowe

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB4.5, ISB6.7, ISD4.5 i ISD6.7 CM2150 SN | 4022188
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL8.9 CM2150 SN | 4022190
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISM11 CM876 SN | 4022196
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISZ13 CM2150 | 4022133
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2250 | 4022254
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISC8.3 i ISL9 CM2250 | 4022257
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2250 GX CM2250 | 4022250
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX12/ISX11.9 CM2250 | 2883445
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2250 | 4022256
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 | 4022255
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 EC | 2883621
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX11.9 CM2250 ECF | 2883561
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2250 ECF | 2883557
Moduł sterowania silnikiem | Patrz procedura 019-031. | PowerGen QSX15 CM2250 ECF | 4310661
Moduł sterowania silnikiem | Patrz procedura 019-031. | PowerGen QSX15 CM2250 | 4310664
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB3.3 CM2250 EC | 2883647
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 do zastosowań morskich | 4310611
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B101 | 2883567
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL9 CM2350 L101 | 4310787
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX12 CM2350 X102 | 4310646
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2350 X101 | 4310641
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2250 SN | 4310736
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F101 | 4310846
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2220 F103 | 4310839
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F107 | 4367316
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB4.5 CM2350 B104 | 4332646
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B103 | 4332641
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B105 | 4332778
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L102 | 4332796
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB/ISD4.5 CM2150 B119 | 4358465
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB/ISD6.7 CM2150 B120 | 4358470
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL8.9 CM2150 L110 | 4358475
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2220 F110 | 4358480
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 M CM2250 L106 | 4358343
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL9 CM2350 L111 | 4367223
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B112 | 4358498
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSZ13 CM2150 Z101 | 4358364
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSZ13 CM2150 Z102 | 4358369
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F105 | 4358561
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F114 | 4383734
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2350 F109 | 4367218
Moduł sterowania silnikiem | Patrz procedura 019-031. | F3.8 CM2350 F120B | 5411237
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B106 | 4367376
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSG12 CM2350 G110 | 4367323
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 B128 | 4388601
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2250 L115 | 4388626
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L107 | 4367386
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F117 | 4388578
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B130 | 4388668
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L118 | 4388673
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F119 | 4388703
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B122 | 4388767
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F126 | 5411159
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2250 B131 | 4388774
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2250 X115 | 4388739
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB3.3 CM2250 B137 | 5411058
Moduł sterowania silnikiem | Patrz procedura 019-031. | X15 CM2350 X114B | 5411181
Moduł sterowania silnikiem | Patrz procedura 019-031. | X15 CM2350 X116B | 5411186
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B121B | 5411223
Moduł sterowania silnikiem | Patrz procedura 019-031. | B4.5 CM2350 B129B | 5411247
Moduł sterowania silnikiem | Patrz procedura 019-031. | B4.5 CM2350 B147B | 5411252
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B135B | 5411257
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B148B | 5411262
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B142 | 5411131
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L119B | 5411267
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L116B | 5411330
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B145 | 5411273
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L122 | 5411278
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B144 | 5411382
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F124 | 5411484
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F125 | 5411494
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L123B | 5411465
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F131 | 5411489
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSG12 CM2350 G113 | 5467252
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F122 | 5467376
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB4.5, ISB6.7, ISD4.5 i ISD6.7 CM2150 SN | 4022188
Wiązka przewodów silnika | Patrz procedura 019-043. | ISL8.9 CM2150 SN | 4022190
Wiązka przewodów silnika | Patrz procedura 019-043. | ISM CM876 SN | 4022196
Wiązka przewodów silnika | Patrz procedura 019-043. | ISZ CM2150 | 4022133
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2250 | 4022254
Wiązka przewodów silnika | Patrz procedura 019-043. | ISC8.3 i ISL9 CM2250 | 4022257
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Wiązka przewodów silnika | Patrz procedura 019-043. | Westport HD CM2250 | 4021560
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2250 | 4022256
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2250 | 4022255
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2250 EC | 2883621
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX11.9 CM2250 ECF | 2883561
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX15 CM2250 ECF | 2883557
Wiązka przewodów silnika | Patrz procedura 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Wiązka przewodów silnika | Patrz procedura 019-043. | PowerGen QSX15 CM2250 | 4310664
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB3.3 CM2250 EC | 2883647
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2250 do zastosowań morskich | 4310611
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2350 B101 | 2883567
Wiązka przewodów silnika | Patrz procedura 019-043. | ISL9 CM2350 L101 | 4310787
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX12 CM2350 X102 | 4310646
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX15 CM2350 X101 | 4310641
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX15 CM2250 SN | 4310736
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF2.8 CM2220 F101 | 4310846
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF3.8 CM2220 F103 | 4310839
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F107 | 4367316
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB4.5 CM2350 B104 | 4332646
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2350 B103 | 4332641
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B105 | 4332778
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L102 | 4332796
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB/ISD4.5 CM2150 B119 | 4358465
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB/ISD6.7 CM2150 B120 | 4358470
Wiązka przewodów silnika | Patrz procedura 019-043. | ISL8.9 CM2150 L110 | 4358475
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF3.8 CM2220 F110 | 4358480
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 M CM2250 L106 | 4358343
Wiązka przewodów silnika | Patrz procedura 019-043. | ISL9 CM2350 L111 | 4367223
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B112 | 4358498
Wiązka przewodów silnika | Patrz procedura 019-043. | QSZ13 CM2150 Z101 | 4358364
Wiązka przewodów silnika | Patrz procedura 019-043. | QSZ13 CM2150 Z102 | 4358369
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF2.8 CM2880 F105 | 4358561
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF2.8 CM2880 F114 | 4383734
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF3.8 CM2350 F109 | 4367218
Wiązka przewodów silnika | Patrz procedura 019-043. | F3.8 CM2350 F120B | 5411237
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2350 B106 | 4367376
Wiązka przewodów silnika | Patrz procedura 019-043. | QSG12 CM2350 G110 | 4367323
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2250 B128 | 4388601
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2250 L115 | 4388626
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L107 | 4367386
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF2.8 CM2220 F117 | 4388578
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B130 | 4388668
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L118 | 4388673
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F118 | 4388708
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F119 | 4388703
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2350 B122 | 4388767
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF2.8 CM2220 F126 | 5411159
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2250 B131 | 4388774
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB3.3 CM2250 B137 | 5411058
Wiązka przewodów silnika | Patrz procedura 019-043. | X15 CM2350 X114B | 5411181
Wiązka przewodów silnika | Patrz procedura 019-043. | X15 CM2350 X116B | 5411186
Wiązka przewodów silnika | Patrz procedura 019-043. | B6.7 CM2350 B121B | 5411223
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2350 B142 | 5411131
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX15 CM2250 X115 | 4388739
Wiązka przewodów silnika | Patrz procedura 019-043. | B4.5 CM2350 B129B | 5411247
Wiązka przewodów silnika | Patrz procedura 019-043. | B4.5 CM2350 B147B | 5411252
Wiązka przewodów silnika | Patrz procedura 019-043. | B6.7 CM2350 B135B | 5411257
Wiązka przewodów silnika | Patrz procedura 019-043. | B6.7 CM2350 B148B | 5411262
Wiązka przewodów silnika | Patrz procedura 019-043. | L9 CM2350 L119B | 5411267
Wiązka przewodów silnika | Patrz procedura 019-043. | L9 CM2350 L116B | 5411330
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B145 | 5411273
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L122 | 5411278
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2350 B144 | 5411382
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF2.8 CM2880 F124 | 5411484
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F125 | 5411494
Wiązka przewodów silnika | Patrz procedura 019-043. | L9 CM2350 L123B | 5411465
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF2.8 CM2880 F131 | 5411489
Wiązka przewodów silnika | Patrz procedura 019-043. | QSG12 CM2350 G113 | 5467252
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX15 CM2350 X118 | 5467247
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF2.8 CM2220 F122 | 5467376
Czujnik położenia wałka rozrządu | Patrz procedura 019-363. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Czujnik położenia wałka rozrządu | Patrz procedura 019-363. | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Czujnik położenia wałka rozrządu | Patrz procedura 019-363. | ISB4.5, ISB6.7, ISD4.5 i ISD6.7 CM2150 SN | 4022188
Czujnik położenia wałka rozrządu | Patrz procedura 019-363. | ISL8.9 CM2150 SN | 4022190
Czujnik położenia wałka rozrządu | Patrz procedura 019-363. | ISZ13 CM2150 | 4022133
Czujnik położenia wałka rozrządu | Patrz procedura 019-363. | ISB6.7 CM2250 | 4022254
Czujnik położenia wałka rozrządu | Patrz procedura 019-363. | ISC8.3 i ISL9 CM2250 | 4022257
Czujnik położenia wałka rozrządu | Patrz procedura 019-363. | ISX15 CM2250 GX CM2250 | 4022250
Czujnik położenia wałka rozrządu | Patrz procedura 019-363. | Westport HD CM2250 | 4021560
Czujnik położenia wałka rozrządu | Patrz procedura 019-363. | ISX12/ISX11.9 CM2250 | 2883445
Czujnik położenia wałka rozrządu | Patrz procedura 019-363. | QSL9 CM2250 | 4022256
Czujnik położenia wałka rozrządu | Patrz procedura 019-363. | QSB6.7 CM2250 | 4022255
Czujnik położenia wałka rozrządu | Patrz procedura 019-363. | QSB6.7 CM2250 EC | 2883621
Czujnik położenia wałka rozrządu | Patrz procedura 019-363. | QSX11.9 CM2250 ECF | 2883561
Czujnik położenia wałka rozrządu | Patrz procedura 019-363. | QSX15 CM2250 ECF | 2883557
Czujnik położenia wałka rozrządu | Patrz procedura 019-363. | PowerGen QSX15 CM2250 ECF | 4310661
Czujnik położenia wałka rozrządu | Patrz procedura 019-363. | PowerGen QSX15 CM2250 | 4310664
Czujnik położenia wałka rozrządu | Patrz procedura 019-363. | QSB3.3 CM2250 EC | 2883647
Czujnik położenia wałka rozrządu | Patrz procedura 019-363. | QSB6.7 CM2250 do zastosowań morskich | 4310611
Czujnik położenia wałka rozrządu | Patrz procedura 019-363. | ISB6.7 CM2350 B101 | 2883567
Czujnik położenia wałka rozrządu | Patrz procedura 019-363. | ISL9 CM2350 L101 | 4310787
Czujnik położenia wałka rozrządu | Patrz procedura 019-363. | ISX12 CM2350 X102 | 4310646
Czujnik położenia wałka rozrządu | Patrz procedura 019-363. | ISX15 CM2350 X101 | 4310641
Czujnik położenia wałka rozrządu | Patrz procedura 019-363. | ISX15 CM2250 SN | 4310736
Czujnik położenia wałka rozrządu | Patrz procedura 019-363. | ISF2.8 CM2220 F101 | 4310846
Czujnik położenia wałka rozrządu | Patrz procedura 019-363. | ISF3.8 CM2220 F103 | 4310839
Czujnik położenia wałka rozrządu | Patrz procedura 019-363. | ISB4.5 CM2350 B104 | 4332646
Czujnik położenia wałka rozrządu | Patrz procedura 019-363. | ISB6.7 CM2350 B103 | 4332641
Czujnik położenia wałka rozrządu | Patrz procedura 019-363. | QSB6.7 CM2350 B105 | 4332778
Czujnik położenia wałka rozrządu | Patrz procedura 019-363. | QSL9 CM2350 L102 | 4332796
Czujnik położenia wałka rozrządu | Patrz procedura 019-363. | ISB/ISD4.5 CM2150 B119 | 4358465
Czujnik położenia wałka rozrządu | Patrz procedura 019-363. | ISB/ISD6.7 CM2150 B120 | 4358470
Czujnik położenia wałka rozrządu | Patrz procedura 019-363. | QSL9 CM2350 L102 | 4358475
Czujnik położenia wałka rozrządu | Patrz procedura 019-363. | QSL9 CM2350 L102 | 4358480
Czujnik położenia wałka rozrządu | Patrz procedura 019-363. | QSL9 M CM2250 L106 | 4358343
Czujnik położenia wałka rozrządu | Patrz procedura 019-363. | ISL9 CM2350 L111 | 4367223
Czujnik położenia wałka rozrządu | Patrz procedura 019-363. | QSB6.7 CM2350 B112 | 4358498
Czujnik położenia wałka rozrządu | Patrz procedura 019-363. | QSZ13 CM2150 Z101 | 4358364
Czujnik położenia wałka rozrządu | Patrz procedura 019-363. | QSZ13 CM2150 Z102 | 4358369
Czujnik położenia wałka rozrządu | Patrz procedura 019-363. | QSF2.8 CM2880 F105 | 4358561
Czujnik położenia wałka rozrządu | Patrz procedura 019-363. | QSF2.8 CM2880 F114 | 4383734
Czujnik położenia wałka rozrządu | Patrz procedura 019-363. | QSF3.8 CM2350 F107 | 4367316
Czujnik położenia wałka rozrządu | Patrz procedura 019-363. | ISF3.8 CM2350 F109 | 4367218
Czujnik położenia wałka rozrządu | Patrz procedura 019-363. | F3.8 CM2350 F120B | 5411237
Czujnik położenia wałka rozrządu | Patrz procedura 019-363. | QSB4.5 CM2350 B106 | 4367376
Czujnik położenia wałka rozrządu | Patrz procedura 019-363. | QSG12 CM2350 G110 | 4367323
Czujnik położenia wałka rozrządu | Patrz procedura 019-363. | QSB6.7 CM2250 B128 | 4388601
Czujnik położenia wałka rozrządu | Patrz procedura 019-363. | QSL9 CM2250 L115 | 4388626
Czujnik położenia wałka rozrządu | Patrz procedura 019-363. | QSL9 CM2350 L107 | 4367386
Czujnik położenia wałka rozrządu | Patrz procedura 019-363. | ISF2.8 CM2220 F117 | 4388578
Czujnik położenia wałka rozrządu | Patrz procedura 019-363. | QSB6.7 CM2350 B130 | 4388668
Czujnik położenia wałka rozrządu | Patrz procedura 019-363. | QSL9 CM2350 L118 | 4388673
Czujnik położenia wałka rozrządu | Patrz procedura 019-363. | QSF3.8 CM2350 F118 | 4388708
Czujnik położenia wałka rozrządu | Patrz procedura 019-363. | QSF3.8 CM2350 F119 | 4388703
Czujnik położenia wałka rozrządu | Patrz procedura 019-363. | QSB4.5 CM2350 B122 | 4388767
Czujnik położenia wałka rozrządu | Patrz procedura 019-363. | ISF2.8 CM2220 F126 | 5411159
Czujnik położenia wałka rozrządu | Patrz procedura 019-363. | QSB4.5 CM2250 B131 | 4388774
Czujnik położenia wałka rozrządu | Patrz procedura 019-363. | QSB3.3 CM2250 B137 | 5411058
Czujnik położenia wałka rozrządu | Patrz procedura 019-363. | X15 CM2350 X114B | 5411181
Czujnik położenia wałka rozrządu | Patrz procedura 019-363. | X15 CM2350 X116B | 5411186
Czujnik położenia wałka rozrządu | Patrz procedura 019-363. | B6.7 CM2350 B121B | 5411223
Czujnik położenia wałka rozrządu | Patrz procedura 019-363. | ISB6.7 CM2350 B142 | 5411131
Czujnik położenia wałka rozrządu | Patrz procedura 019-363. | QSX15 CM2250 X115 | 4388739
Czujnik położenia wałka rozrządu | Patrz procedura 019-363. | B4.5 CM2350 B129B | 5411247
Czujnik położenia wałka rozrządu | Patrz procedura 019-363. | B4.5 CM2350 B147B | 5411252
Czujnik położenia wałka rozrządu | Patrz procedura 019-363. | B6.7 CM2350 B135B | 5411257
Czujnik położenia wałka rozrządu | Patrz procedura 019-363. | B6.7 CM2350 B148B | 5411262
Czujnik położenia wałka rozrządu | Patrz procedura 019-363. | L9 CM2350 L119B | 5411267
Czujnik położenia wałka rozrządu | Patrz procedura 019-363. | L9 CM2350 L116B | 5411330
Czujnik położenia wałka rozrządu | Patrz procedura 019-363. | QSB6.7 CM2350 B145 | 5411273
Czujnik położenia wałka rozrządu | Patrz procedura 019-363. | QSL9 CM2350 L122 | 5411278
Czujnik położenia wałka rozrządu | Patrz procedura 019-363. | QSB4.5 CM2350 B144 | 5411382
Czujnik położenia wałka rozrządu | Patrz procedura 019-363. | QSF2.8 CM2880 F124 | 5411484
Czujnik położenia wałka rozrządu | Patrz procedura 019-363. | QSF3.8 CM2350 F125 | 5411494
Czujnik położenia wałka rozrządu | Patrz procedura 019-363. | L9 CM2350 L123B | 5411465
Czujnik położenia wałka rozrządu | Patrz procedura 019-363. | QSF2.8 CM2880 F131 | 5411489
Czujnik położenia wałka rozrządu | Patrz procedura 019-363. | QSG12 CM2350 G113 | 5467252
Czujnik położenia wałka rozrządu | Patrz procedura 019-363. | QSX15 CM2350 X118 | 5467247
Czujnik położenia wałka rozrządu | Patrz procedura 019-363. | ISF2.8 CM2220 F122 | 5467376

Ostrzeżenia i przestrogi

OSTRZEŻENIE

Akumulator może wydzielać wybuchowe opary. Aby ograniczyć ryzyko wystąpienia urazów ciała, przed serwisowaniem akumulatora zawsze należy przewietrzyć pomieszczenie. Aby ograniczyć ryzyko wystąpienia wyładowania łukowego, należy najpierw odłączać przewód ujemny akumulatora (-), natomiast podłączać go jako ostatni.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następującego przewodu probierczego: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź kody usterek dotyczące zasilania czujników. | Kody usterek zasilania czujnika aktywne?
 | KROK 1B. Sprawdź kod usterki. | Kod usterki 778 aktywny lub nieaktywny?
KROK 2. | Sprawdź czujnik położenia wałka rozrządu i jego złącze. |
 | KROK 2A. Przyjrzyj się czujnikowi położenia wałka rozrządu i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Przyjrzyj się czujnikowi położenia wałka rozrządu pod kątem uszkodzeń. | Uszkodzony czujnik?
KROK 3. | Sprawdź obwód czujnika położenia wałka rozrządu. |
 | KROK 3A. Sprawdź napięcie zasilania czujnika położenia wałka rozrządu i jego obwód powrotny. | Od 4,75 V pr.st. do 5,25 V pr.st.?
 | KROK 3B. Przyjrzyj się stykom złączy sterownika wtrysku i wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3B-1. Sprawdź, czy w wiązce przewodów silnika nie występuje rozwarcie obwodu sygnałowego czujnika położenia wałka rozrządu. |
 | KROK 3B-2. Sprawdź, czy w wiązce przewodów silnika, w obwodzie sygnałowym czujnika położenia wałka rozrządu nie ma zwarcia pomiędzy stykami. |
 | KROK 3B-3. Sprawdź poprawność szczeliny powietrznej czujnika położenia wałka rozrządu. |
 | KROK 3B-4. Sprawdź kod usterki i stan czujnika położenia wałka rozrządu. |
 | KROK 3C. Przyjrzyj się stykom złączy modułu sterowania silnikiem i wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3C-1. Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny. |
 | KROK 3C-2. Sprawdź kod usterki i stan czujnika położenia wałka rozrządu. |
KROK 4. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź kody usterek dotyczące zasilania czujników.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź kody usterek dotyczące zasilania czujników.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kody usterek zasilania czujnika aktywne?
TAK | NIE
Brak naprawy | Brak naprawy

Odpowiedni schemat rozwiązywania problemów sygnalizowanych przez kod usterki

Przejdź do 1B

Krok z instruktażem 1B - Sprawdź kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 778 aktywny lub nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

W przypadku nieaktywnych lub nieregularnych kodów usterek należy zastosować następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Sprawdź czujnik położenia wałka rozrządu i jego złącze.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi położenia wałka rozrządu i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik położenia wałka rozrządu od wiązki przewodów silnika.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów silnika i czujnika położenia wałka rozrządu pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw uszkodzoną wiązkę przewodów, złącza i/lub styki.

Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

 Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Przyjrzyj się czujnikowi położenia wałka rozrządu pod kątem uszkodzeń.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik położenia wałka rozrządu od wiązki przewodów silnika.
  • Z obudowy przekładni wymontuj czujnik położenia wałka rozrządu. Zapoznaj się z procedurą 019-363 w powiązanej tabeli procedur.

Działanie

Przyjrzyj się czujnikowi położenia silnika pod kątem następujących objawów:

  • Metalowe zanieczyszczenia na końcu czujnika
  • Uszkodzona końcówka czujnika na skutek działania koła zębatego wałka rozrządu
  • Wyciek oleju lub problemy z izolacją, np. puchnięcie
  • Uszkodzona zalewa do elektroniki na końcu czujnika.

Uszkodzony czujnik?
TAK NIE

Wykryto uszkodzony czujnik lub uszkodzenie mechaniczne.

Wymień czujnik. W przypadku zauważenia uszkodzenia mechanicznego, należy sprawdzić koło zębate wałka rozrządu i podzespoły powiązane. Zapoznaj się z procedurą 019-363 w powiązanej tabeli procedur.

 Brak naprawy

Przejdź do 4A

Przejdź do 3A

Krok z instruktażem 3 - Sprawdź obwód czujnika położenia wałka rozrządu.

Krok z instruktażem 3A - Sprawdź napięcie zasilania czujnika położenia wałka rozrządu i jego obwód powrotny.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik położenia wałka rozrządu od wiązki przewodów silnika.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie zasilania czujnika położenia wałka rozrządu i jego obwód powrotny.

  • Na złączu czujnika położenia wałka rozrządu w wiązce przewodów silnika zmierz napięcie zasilania między stykiem zasilania + 5 V czujnika położenia wałka rozrządu i stykiem powrotnym czujnika położenia wałka rozrządu nr 1.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Multimetr stosuj zgodnie z następującą procedurą opisującą ogólne techniki stosowania multimetra. Patrz procedura 019-359 w rozdziale 19.

Od 4,75 V pr.st. do 5,25 V pr.st.?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 3B

Przejdź do 3C

Krok z instruktażem 3B - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.

Działanie

Przyjrzyj się stykom złączy sterownika wtrysku i wiązki przewodów silnika pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu wiązki przewodów lub sterownika wtrysku.

Wyczyść złącze i styki.

W miarę możliwości napraw uszkodzoną wiązkę przewodów, złącza i/lub styki.

Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

 Brak naprawy

Przejdź do 4A

Przejdź do 3B-1

Krok z instruktażem 3B-1 - Sprawdź, czy w wiązce przewodów silnika nie występuje rozwarcie obwodu sygnałowego czujnika położenia wałka rozrządu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik położenia wałka rozrządu od wiązki przewodów silnika.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.

Działanie

Sprawdź, czy w wiązce przewodów silnika nie ma rozwarcia obwodu.

  • Zmierz rezystancję między stykiem sygnałowym czujnika położenia wałka rozrządu w złączu tego czujnika umieszczonym w wiązce przewodów silnika a stykiem sygnałowym tego czujnika w złączu sterownika wtrysku umieszczonym w wiązce przewodów silnika.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów silnika wykryto rozwarcie obwodu.

Wymień wiązkę przewodów silnika.

Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Przejdź do 3B-2

Przejdź do 4A

Krok z instruktażem 3B-2 - Sprawdź, czy w wiązce przewodów silnika, w obwodzie sygnałowym czujnika położenia wałka rozrządu nie ma zwarcia pomiędzy stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.
  • Odłącz czujnik położenia wałka rozrządu od wiązki przewodów silnika.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję i sprawdź występowanie zwarcia między stykiem sygnałowym czujnika położenia wałka rozrządu w złączu sterownika wtrysku znajdującym się w wiązce przewodów silnika a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów silnika wykryto zwarcie.

Wymień wiązkę przewodów silnika.

Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Przejdź do 3B-3

Przejdź do 4A

Krok z instruktażem 3B-3 - Sprawdź poprawność szczeliny powietrznej czujnika położenia wałka rozrządu.

Warunki

  • Wyłącz stacyjkę.

Działanie

Skontroluj szczelinę powietrzną.

  • Wymontuj czujnik położenia wałka rozrządu z obudowy przekładni i zmierz szczelinę powietrzną w kilku punktach podczas obracania się wałka rozrządu. Zapoznaj się z procedurą 019-363 w powiązanej tabeli procedur.

Czy szczelina powietrzna spełnia wymagania techniczne?

  • Minimalna szczelina powietrzna: 0,25 mm (0,009 in)
  • Maksymalna szczelina powietrzna: 2,25 mm (0,089 in)
  • Maksymalne bicie koła docelowego: 0,5 mm (0,02 in)
TAK NIE
Brak naprawy

Jeśli szczelina powietrzna przekracza wartości znamionowe, wymień czujnik lub umieść pod nim podkładkę ustalającą. W przypadku nadmiernego bicia koła docelowego wymień koło.

Przejdź do 3B-4

Przejdź do 4A

Krok z instruktażem 3B-4 - Sprawdź kod usterki i stan czujnika położenia wałka rozrządu.

Warunki

  • Podłącz wszystkie podzespoły w prawidłowych położeniach.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 778 aktywny?
TAK NIE

Wykryto uszkodzony czujnik położenia wałka rozrządu.

Wymień czujnik położenia wałka rozrządu. Zapoznaj się z procedurą 019-363 w powiązanej tabeli procedur.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3C - Przyjrzyj się stykom złączy modułu sterowania silnikiem i wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Użyj następującej procedury, aby uzyskać ogólne informacje na temat technik kontroli. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu wiązki przewodów lub sterownika wtrysku.

Wyczyść złącze i styki.

W miarę możliwości napraw uszkodzoną wiązkę przewodów, złącza i/lub styki.

Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

 Brak naprawy

Przejdź do 4A

Przejdź do 3C-1

Krok z instruktażem 3C-1 - Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie zasilania czujnika położenia wałka rozrządu i jego obwód powrotny

  • W sterowniku wtrysku zmierz napięcie zasilania czujnika między stykiem zasilania +5 V czujnika położenia wałka rozrządu a stykiem powrotnym tego czujnika.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Multimetr stosuj zgodnie z następującą procedurą opisującą ogólne techniki stosowania multimetra. Patrz procedura 019-359 w rozdziale 19.

Od 4,75 V pr.st. do 5,25 V pr.st.?
TAK NIE

Wykryto uszkodzone połączenie w wiązce przewodów silnika.

Napraw lub wymień uszkodzoną wiązkę przewodów.

  • Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

 Brak naprawy

Przejdź do 4A

Przejdź do 3C-2

Krok z instruktażem 3C-2 - Sprawdź kod usterki i stan czujnika położenia wałka rozrządu.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 778 aktywny?
TAK NIE

Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

 Brak naprawy

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

W przypadku silników QSB6.7 CM2250 B128 i QSL9 CM2250 L115: W razie potrzeby skalibruj sterownik wtrysku. Patrz informacje producenta sprzętu o serwisowaniu.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 09-MAJ-2017


KOD USTERKI 1117 — utrata zasilania przy włączonym zapłonie — dane zmienne, nieciągłe lub nieprawidłowe

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3164133 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występują kody usterki. | Kod usterki 1117 aktywny?
KROK 2. | Skontroluj akumulatory i złącze zasilania. |
 | KROK 2A. Skontroluj akumulatory i złącze zasilania. | Połączenia dobrze przymocowane i bez śladów korozji?
 | KROK 2B. Zmierz napięcie akumulatora. | Warunki normalne: Co najmniej (+) 12 VDC [(+) 24 VDC przy układzie 24-woltowym]. Podczas rozruchu: Co najmniej (+) 6,2 V pr.st.??
KROK 3. | Sprawdź wiązkę przewodów zasilania producenta OEM. |
 | KROK 3A. Przyjrzyj się stykom złączy sterownika wtrysku i wiązki przewodów. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy nie ma rozwarcia obwodu w obwodzie zasilania akumulatorowego. | Co najmniej (+) 10 V pr.st. [(+) 20 V w instalacji 24-woltowej]?
 | KROK 3B-1. Upewnij się, że bezpiecznik OEM jest zamontowany poprawnie. |
 | KROK 3B-2. Sprawdź, czy bezpiecznik OEM nie jest przepalony. |
 | KROK 3B-3. Skontroluj wiązkę przewodów urządzenia dodatkowego lub akcesorium podłączonego do zacisku bieguna (+) akumulatora. |
 | KROK 3C. Zmierz rezystancję obwodu zasilania akumulatorowego. | Poniżej 1,0 oma?
 | KROK 3D. Skontroluj przewód sygnału wejściowego kluczyka do sterownika wtrysku. | Nieprzerwany przewód sygnału wejściowego kluczyka?
 | KROK 3E. Skontroluj obwód sygnału wejściowego kluczyka. | Poniżej 5 omów?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występują kody usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1117 aktywny?
TAK NIE
Brak naprawy

Jeśli zostanie stwierdzona duża liczba nieaktywnych kodów usterki 1117 w module sterowania silnikiem, sprawdź odłączenie urządzeń od akumulatora w pojeździe. W przypadku równoczesnego odłączenia kluczyka i sterownika wtrysku zostanie odnotowany kod usterki 1117.

Przejdź do 2A

Przejdź do 4A

Krok z instruktażem 2 - Skontroluj akumulatory i złącze zasilania.

Krok z instruktażem 2A - Skontroluj akumulatory i złącze zasilania.

Warunki

  • Wyłącz stacyjkę.

Działanie

Skontroluj połączenia akumulatora.

  • Skontroluj połączenia zacisków akumulatora.

Połączenia dobrze przymocowane i bez śladów korozji?
TAK NIE
Brak naprawy

Solidnie zamocuj wszystkie połączenia i oczyść zaciski. Patrz informacje producenta sprzętu o serwisowaniu.

Przejdź do 2B

Przejdź do 4A

Krok z instruktażem 2B - Zmierz napięcie akumulatora.

Warunki

  • Włącz stacyjkę.

Działanie

Zmierz napięcie akumulatora.

  • W trakcie próby uruchomienia silnika przyłóż dodatnią (+) sondę multimetru do zacisku dodatniego bieguna akumulatora i przyłóż ujemną (-) sondę multimetru do zacisku ujemnego bieguna akumulatora.

Warunki normalne: Co najmniej (+) 12 VDC [(+) 24 VDC przy układzie 24-woltowym]

Podczas rozruchu: Co najmniej (+) 6,2 V pr.st.??
TAK NIE
Brak naprawy

Naładuj lub wymień akumulator. Patrz informacje producenta sprzętu o serwisowaniu.

Przejdź do 3A

Przejdź do 4A

Krok z instruktażem 3 - Skontroluj wiązkę przewodów zasilania OEM.

Krok z instruktażem 3A - Przyjrzyj się stykom złączy sterownika wtrysku i wiązki przewodów.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz złącze zasilania akumulatorowego od sterownika wtrysku.

Działanie

Sprawdź, czy nie występują następujące problemy ze stykami złączy wiązki przewodów i sterownika wtrysku:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu zasilania akumulatorowego.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy nie ma rozwarcia obwodu w obwodzie zasilania akumulatorowego.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz złącze zasilania akumulatorowego od sterownika wtrysku.

Działanie

Sprawdź, czy nie ma rozwarcia obwodu w obwodach zasilania akumulatorowego.

  • Za pomocą multimetru zmierz napięcie między stykiem zasilania akumulatorowego (+) sterownika wtrysku w złączu zasilania akumulatorowego a masą na bloku silnika.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Multimetr stosuj zgodnie z następującą procedurą opisującą ogólne techniki stosowania multimetra. Patrz procedura 019-359 w rozdziale 19.

Co najmniej (+) 10 V pr.st. [(+) 20 V w instalacji 24-woltowej]?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 3C

Przejdź do 3B-1

Krok z instruktażem 3B-1 - Upewnij się, że bezpiecznik OEM jest zamontowany poprawnie.

Warunki

  • Wyłącz stacyjkę.

Działanie

Skontroluj poprawność zamontowania bezpiecznika OEM.

Bezpiecznik zamontowany poprawnie?
TAK NIE
Brak naprawy

Zamontuj poprawnie bezpiecznik. Patrz procedura 019-198 w rozdziale 19.

Przejdź do 3B-2

Przejdź do 4A

Krok z instruktażem 3B-2 - Sprawdź, czy bezpiecznik OEM nie jest przepalony.

Warunki

  • Wyłącz stacyjkę.

Działanie

Upewnij się, że bezpiecznik OEM nie jest przepalony.

Bezpiecznik przepalony?
TAK NIE

Zlokalizuj zwarcie.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Wymień przepalone bezpieczniki. Patrz procedura 019-198 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B-3

Krok z instruktażem 3B-3 - Skontroluj wiązkę przewodów urządzenia dodatkowego lub akcesorium podłączonego do zacisku bieguna (+) akumulatora.

Warunki

  • Wyłącz stacyjkę.

Działanie

Skontroluj wiązkę przewodów urządzenia dodatkowego lub akcesorium podłączonego do zacisku bieguna (+) akumulatora.

  • Zaczynając od zacisku bieguna (+) akumulatora, prześledź wiązkę każdego urządzenia dodatkowego lub akcesorium, szukając śladów uszkodzeń lub usterek izolacji, które mogłyby spowodować zwarcie przewodu zasilającego z blokiem silnika.

Czy jakiekolwiek przewody są uszkodzone?
TAK NIE

Napraw lub wymień uszkodzone przewody.

Napraw lub wymień wiązkę przewodów zasilania OEM łączącą złącze zasilania OEM z akumulatorami.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3C - Zmierz rezystancję obwodu zasilania akumulatorowego.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz złącze zasilania akumulatorowego od sterownika wtrysku.
  • Odłącz zacisk dodatniego bieguna od akumulatora.
  • Multimetr cyfrowy z ustawionym trybem pomiaru niskiej rezystancji i wyzerowany.

Działanie

Zmierz rezystancję obwodu zasilania akumulatorowego.

  • Zmierz rezystancję między stykiem zasilania akumulatorowego (+) sterownika wtrysku w złączu zasilania akumulatorowego a złączem bieguna dodatniego akumulatora.
  • Zmierz rezystancję między stykiem zasilania akumulatorowego (-) sterownika wtrysku w złączu zasilania akumulatorowego a złączem bieguna ujemnego akumulatora.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Rezystancja obwodu zasilania akumulatorowego jest zazwyczaj bardzo niska, dlatego multimetr cyfrowy musi być wyzerowany w trybie pomiaru niskiej rezystancji, aby był w stanie precyzyjnie zmierzyć rezystancję obwodu.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 1,0 oma?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów zasilania sterownika wtrysku. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Skontroluj przewód sygnału wejściowego kluczyka do sterownika wtrysku.

Warunki

  • Wyłącz stacyjkę.

Działanie

Sprawdź przewód kluczyka.

Przyjrzyj się przewodowi wejściowemu stacyjki poprowadzonemu od styku w module stacyjki do modułu sterowania silnikiem i sprawdź, czy nie są do niego podłączone żadne dodatkowe podzespoły (elektromagnesy, przekaźniki).

Nieprzerwany przewód sygnału wejściowego kluczyka?
TAK NIE
Brak naprawy

Skoryguj ułożenie przewodów tak, aby były one nieprzerwane.

Przejdź do 3E

Przejdź do 4A

Krok z instruktażem 3E - Skontroluj obwód sygnału wejściowego kluczyka.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz złącze wiązki przewodów OEM od sterownika wtrysku.

Działanie

Skontroluj obwód sygnału wejściowego kluczyka.

  • Zmierz rezystancję między stykiem zapłonu stacyjki w zespole stacyjki a stykiem sygnału wejściowego stacyjki w złączu wiązki przewodów OEM.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 5 omów?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Upewnij się, że wszystkie czynności zostały wykonane. Jeśli wszystkie czynności zostały wykonane, postępuj zgodnie z procesem eskalacji problemów technicznych.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 05-KWI-2017


KOD USTERKI 1239 — obwód czujnika położenia dźwigni lub pedału przyspieszenia nr 2 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB4.5, ISB6.7, ISD4.5 i ISD6.7 CM2150 SN | 4022188
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL8.9 CM2150 SN | 4022190
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISM11 CM876 SN | 4022196
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISZ13 CM2150 | 4022133
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2250 | 4022254
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISC8.3 i ISL9 CM2250 | 4022257
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2250 GX CM2250 | 4022250
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX12/ISX11.9 CM2250 | 2883445
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2250 | 4022256
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 | 4022255
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 EC | 2883621
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX11.9 CM2250 ECF | 2883561
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2250 ECF | 2883557
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB3.3 CM2250 EC | 2883647
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B101 | 2883567
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL9 CM2350 L101 | 4310787
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX12 CM2350 X102 | 4310646
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2350 X101 | 4310641
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F101 | 4310846
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2220 F103 | 4310839
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2250 SN | 4310736
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB4.5 CM2350 B104 | 4332646
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B103 | 4332641
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B105 | 4332778
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L102 | 4332796
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB/ISD4.5 CM2150 B119 | 4358465
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB/ISD6.7 CM2150 B120 | 4358470
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL8.9 CM2150 L110 | 4358475
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2220 F110 | 4358480
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL9 CM2350 L111 | 4367223
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSZ13 CM2150 Z102 | 4358369
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F105 | 4358561
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F107 | 4367316
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2350 F109 | 4367218
Moduł sterowania silnikiem | Patrz procedura 019-031. | F3.8 CM2350 F120B | 5411237
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B106 | 4367376
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISV5.0 CM3230 V104 | 4367291
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F114 | 4383734
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F117 | 4388578
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B130 | 4388668
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L118 | 4388673
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2250 L115 | 4388626
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 B128 | 4388601
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F119 | 4388703
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F126 | 5411159
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2250 B131 | 4388774
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB3.3 CM2250 B137 | 5411058
Moduł sterowania silnikiem | Patrz procedura 019-031. | X15 CM2350 X114B | 5411181
Moduł sterowania silnikiem | Patrz procedura 019-031. | X15 CM2350 X116B | 5411186
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B121B | 5411223
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B142 | 5411131
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2250 X115 | 4388739
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L116B | 5411330
Moduł sterowania silnikiem | Patrz procedura 019-031. | B4.5 CM2350 B129B | 5411247
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B135B | 5411257
Moduł sterowania silnikiem | Patrz procedura 019-031. | B4.5 CM2350 B147B | 5411252
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B148B | 5411262
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B145 | 5411273
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L122 | 5411278
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B144 | 5411382
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L119B | 5411267
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSG12 CM2350 G110 | 4367323
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F124 | 5411484
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F125 | 5411494
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F131 | 5411489
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F122 | 5467376

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: część nr 3823996 — przewód probierczy Weather Pack™ z końcówką żeńską i część numer 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź kody usterek dotyczące zasilania czujników. | Kod usterki 1695 aktywny?
KROK 2. | Sprawdź obwód czujnika położenia pedału przyspieszenia. |
 | KROK 2A. Przyjrzyj się czujnikowi położenia pedału przyspieszenia i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź napięcie zasilania i obwód powrotny czujnika położenia pedału przyspieszenia. | Od 4,75 V pr.st. do 5,25 V pr.st.?
 | KROK 2C. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 1241 aktywny, a usterki 1239 nieaktywny?
 | KROK 2D. Sprawdź kody usterek i stan pedału lub dźwigni przyspieszenia. | Kod usterki 1239 aktywny?
KROK 3. | Sprawdź wiązkę przewodów producenta OEM i sterownika wtrysku. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 3C. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3D. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 1239 nieaktywny?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź kody usterek dotyczące zasilania czujników.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź kody usterek dotyczące zasilania czujników.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1695 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Kod usterki 1695

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź czujnik położenia pedału przyspieszenia i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi położenia pedału lub dźwigni przyspieszenia i stykom złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik położenia pedału lub dźwigni przyspieszenia od wiązki przewodów OEM.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza czujnika pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź napięcie zasilania i obwód powrotny czujnika położenia pedału przyspieszenia.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik położenia pedału przyspieszenia od wiązki przewodów OEM.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie zasilania obwodu pedału przyspieszenia.

  • W złączu czujników umieszczonym w wiązce przewodów OEM zmierz napięcie między stykiem zasilania +5 V czujnika położenia pedału przyspieszenia a stykiem powrotnym tego czujnika.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Multimetr stosuj zgodnie z następującą procedurą opisującą ogólne techniki stosowania multimetra. Patrz procedura 019-359 w rozdziale 19.

Od 4,75 V pr.st. do 5,25 V pr.st.?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik położenia pedału przyspieszenia od wiązki przewodów OEM.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1241 aktywny, a usterki 1239 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2D

Przejdź do 3A

Krok z instruktażem 2D - Sprawdź kody usterek i stan pedału przyspieszenia.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz pedał lub dźwignię przyspieszenia do wiązki przewodów OEM.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1239 aktywny?
TAK NIE

Wykryto uszkodzony pedał lub dźwignię przyspieszenia. Skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Wymień pedał lub dźwignię przyspieszenia. Patrz informacje producenta sprzętu o serwisowaniu.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów OEM.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.
  • Odłącz czujnik położenia pedału przyspieszenia od wiązki przewodów OEM.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem powrotnym czujnika położenia pedału przyspieszenia w złączu sterownika wtrysku umieszczonym w wiązce przewodów OEM a stykiem powrotnym czujnika położenia pedału przyspieszenia w wiązce przewodów OEM.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto rozwarcie obwodu powrotnego.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.
  • Odłącz czujnik położenia pedału przyspieszenia od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnałowym czujnika położenia pedału przyspieszenia w złączu sterownika wtrysku umieszczonym w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1239 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 09-MAJ-2017


KOD USTERKI 1241 — obwód czujnika położenia dźwigni lub pedału przyspieszenia nr 2 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB4.5, ISB6.7, ISD4.5 i ISD6.7 CM2150 SN | 4022188
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL8.9 CM2150 SN | 4022190
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISM11 CM876 SN | 4022196
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISZ13 CM2150 | 4022133
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2250 | 4022254
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISC8.3 i ISL9 CM2250 | 4022257
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2250 GX CM2250 | 4022250
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX12/ISX11.9 CM2250 | 2883445
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2250 | 4022256
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 | 4022255
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 EC | 2883621
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX11.9 CM2250 ECF | 2883561
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2250 ECF | 2883557
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB3.3 CM2250 EC | 2883647
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B101 | 2883567
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL9 CM2350 L101 | 4310787
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX12 CM2350 X102 | 4310646
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2350 X101 | 4310641
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F101 | 4310846
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2220 F103 | 4310839
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F107 | 4367316
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2250 SN | 4310736
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB4.5 CM2350 B104 | 4332646
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B103 | 4332641
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B105 | 4332778
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L102 | 4332796
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB/ISD4.5 CM2150 B119 | 4358465
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB/ISD6.7 CM2150 B120 | 4358470
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL8.9 CM2150 L110 | 4358475
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2220 F110 | 4358480
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL9 CM2350 L111 | 4367223
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSZ13 CM2150 Z102 | 4358369
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2350 F109 | 4367218
Moduł sterowania silnikiem | Patrz procedura 019-031. | F3.8 CM2350 F120B | 5411237
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F105 | 4358561
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B106 | 4367376
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISV5.0 CM3230 V104 | 4367291
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F114 | 4383734
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 B128 | 4388601
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2250 L115 | 4388626
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F117 | 4388578
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B130 | 4388668
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L118 | 4388673
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F119 | 4388703
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F126 | 5411159
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2250 B131 | 4388774
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB3.3 CM2250 B137 | 5411058
Moduł sterowania silnikiem | Patrz procedura 019-031. | X15 CM2350 X114B | 5411181
Moduł sterowania silnikiem | Patrz procedura 019-031. | X15 CM2350 X116B | 5411186
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B121B | 5411223
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B142 | 5411131
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2250 X115 | 4388739
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L116B | 5411330
Moduł sterowania silnikiem | Patrz procedura 019-031. | B4.5 CM2350 B129B | 5411247
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B135B | 5411257
Moduł sterowania silnikiem | Patrz procedura 019-031. | B4.5 CM2350 B147B | 5411252
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B148B | 5411262
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L122 | 5411278
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B144 | 5411382
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B145 | 5411273
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L119B | 5411267
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSG12 CM2350 G110 | 4367323
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F124 | 5411484
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F125 | 5411494
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F131 | 5411489
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L123B | 5411465
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F122 | 5467376

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: część nr 3823995 — przewód probierczy Weather Pack™ z końcówką męską, część numer 3823996 — przewód probierczy Weather Pack™ z końcówką żeńską i numer części 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź kody usterek dotyczące zasilania czujników. | Kod usterki 1696 aktywny?
KROK 2. | Sprawdź czujnik położenia pedału przyspieszenia i jego obwód. |
 | KROK 2A. Przyjrzyj się czujnikowi położenia pedału przyspieszenia i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź napięcie zasilania i obwód powrotny czujnika położenia pedału przyspieszenia. | Od 4,75 V pr.st. do 5,25 V pr.st.?
 | KROK 2C. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 1239 aktywny, a usterki 1241 nieaktywny?
 | KROK 2D. Sprawdź kody usterek i stan pedału lub dźwigni przyspieszenia. | Kod usterki 1241 aktywny?
KROK 3. | Sprawdź wiązkę przewodów producenta OEM i sterownika wtrysku. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 3C. Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 3D. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3E. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykiem a masą. | Ponad 100 kiloomów?
 | KROK 3F. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 1241 nieaktywny?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź kody usterek dotyczące zasilania czujników.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź kody usterek dotyczące zasilania czujników.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1696 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Kod usterki 1696.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź czujnik położenia pedału przyspieszenia i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi położenia pedału przyspieszenia i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik położenia pedału przyspieszenia od wiązki przewodów OEM.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza czujnika pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

Napraw uszkodzoną wiązkę przewodów.

  • Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź napięcie zasilania i obwód powrotny czujnika położenia pedału przyspieszenia.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik położenia pedału przyspieszenia od wiązki przewodów OEM.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie zasilania czujnika położenia pedału przyspieszenia.

  • W złączu czujników umieszczonym w wiązce przewodów OEM zmierz napięcie między stykiem zasilania +5 V czujnika położenia pedału przyspieszenia a stykiem powrotnym tego czujnika.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Multimetr stosuj zgodnie z następującą procedurą opisującą ogólne techniki stosowania multimetra. Patrz procedura 019-359 w rozdziale 19.

Od 4,75 V pr.st. do 5,25 V pr.st.?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik położenia pedału przyspieszenia od wiązki przewodów OEM.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • W złączu czujników umieszczonym w wiązce przewodów OEM zamontuj przewód rozruchowy między stykiem zasilania +5 V czujnika położenia pedału przyspieszenia a stykiem sygnałowym tego czujnika.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1239 aktywny, a usterki 1241 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2D

Przejdź do 3A

Krok z instruktażem 2D - Sprawdź kody usterek i stan pedału przyspieszenia.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz pedał przyspieszenia do wiązki przewodów OEM.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1241 aktywny?
TAK NIE

Wykryto uszkodzony pedał przyspieszenia. Informacje na temat instrukcji napraw można uzyskać w autoryzowanym serwisie firmy Cummins®.

Wymień pedał przyspieszenia. Patrz informacje producenta sprzętu o serwisowaniu.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów OEM.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

  • Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.
  • Odłącz czujnik położenia pedału przyspieszenia od wiązki przewodów OEM.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem zasilania pedału lub dźwigni przyspieszenia w złączu sterownika wtrysku umieszczonym w wiązce przewodów OEM a stykiem zasilania pedału lub dźwigni przyspieszenia w wiązce przewodów OEM.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto rozwarcie obwodu zasilania.

Napraw lub wymień wiązkę przewodów OEM.

  • Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.
  • Odłącz pedał przyspieszenia od wiązki przewodów OEM.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem sygnałowym czujnika położenia pedału przyspieszenia w złączu sterownika wtrysku umieszczonym w wiązce przewodów OEM a stykiem sygnałowym czujnika położenia pedału przyspieszenia w wiązce przewodów OEM.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto rozwarcie obwodu sygnałowego.

Napraw lub wymień wiązkę przewodów OEM.

  • Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.
  • Odłącz czujnik położenia pedału przyspieszenia od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnałowym czujnika położenia pedału przyspieszenia w złączu sterownika wtrysku umieszczonym w wiązce przewodów OEM a masą.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów OEM.

  • Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3E

Przejdź do 4A

Krok z instruktażem 3E - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykiem a masą.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.
  • Odłącz czujnik położenia pedału przyspieszenia od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykiem a masą.

  • Zmierz rezystancję między stykiem sygnałowym czujnika położenia pedału przyspieszenia w złączu sterownika wtrysku umieszczonym w wiązce przewodów OEM a masą.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM w przewodzie sygnałowym wykryto zwarcie między stykiem a masą.

Napraw lub wymień wiązkę przewodów OEM.

  • Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3F

Przejdź do 4A

Krok z instruktażem 3F - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1241 nieaktywny?
TAK NIE

Rozłączenie i podłączenie rozwiązało problem.

Wymień sterownik wtrysku.

  • Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 09-MAJ-2017


KOD USTERKI 1242 — czujnik położenia dźwigni lub pedału przyspieszenia nr 1 — dane zmienne, nieciągłe lub nieprawidłowe

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następującego przewodu probierczego: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występują kody usterki. | Kod usterki 131, 132, 1239 lub 1241 aktywny?
KROK 2. | Sprawdź czujnik położenia pedału przyspieszenia i jego odczyty. |
 | KROK 2A. Przyjrzyj się czujnikowi położenia pedału przyspieszenia i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kody usterek 132 i 1241 aktywne?
 | KROK 2C. Sprawdź napięcie zasilania i obwód powrotny czujnika położenia pedału przyspieszenia nr 1. | Od 4,75 V pr.st. do 5,25 V pr.st.?
 | KROK 2D. Sprawdź napięcie zasilania i obwód powrotny czujnika położenia pedału przyspieszenia nr 2. | Od 4,75 V pr.st. do 5,25 V pr.st.?
 | KROK 2E. Sprawdź, czy występują kody usterki. | Kod usterki 1242 nieaktywny?
KROK 3. | Sprawdź wiązkę przewodów producenta OEM sterownika wtrysku. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3C. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występują kody usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 131, 132, 1239 lub 1241 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Stosowny schemat rozwiązywania problemów sygnalizowanych przez kod usterki

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź czujnik położenia pedału przyspieszenia i jego odczyty.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi położenia pedału przyspieszenia i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik położenia pedału przyspieszenia od wiązki przewodów OEM.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza czujnika pedału przyspieszenia pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu.

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik położenia pedału przyspieszenia od wiązki przewodów OEM.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kody usterek 132 i 1241 aktywne?
TAK NIE
Brak naprawy

Jeśli kod usterki 132 nie został uaktywniony, postępuj według schematu rozwiązywania problemów dla kodu tej usterki.

Jeśli kod usterki 1241 nie został uaktywniony, postępuj według schematu rozwiązywania problemów dla kodu tej usterki.

Przejdź do 2C

Stosowny schemat rozwiązywania problemów sygnalizowanych przez kod usterki

Krok z instruktażem 2C - Sprawdź napięcie zasilania i obwód powrotny czujnika położenia pedału przyspieszenia nr 1.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik położenia pedału przyspieszenia od wiązki przewodów OEM.
  • Włącz stacyjkę.

Działanie

Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny.

W złączu czujników umieszczonym w wiązce przewodów OEM zmierz napięcie między stykiem zasilania +5 V czujnika położenia pedału przyspieszenia nr 1 a stykiem powrotnym tego czujnika.

Przypisanie styków złącza jest podane na schemacie obwodów lub schemacie elektrycznym.

Multimetr stosuj zgodnie z następującą procedurą opisującą ogólne techniki stosowania multimetra. Patrz procedura 019-359 w rozdziale 19.

Od 4,75 V pr.st. do 5,25 V pr.st.?
TAK NIE
Brak naprawy

Wykryto niskie napięcie zasilania czujnika.

Zapoznaj się ze schematem rozwiązywania problemów sygnalizowanych przez kod usterki 132.

Przejdź do 2D

Schemat rozwiązywania problemów sygnalizowanych przez kod usterki 132

Krok z instruktażem 2D - Sprawdź napięcie zasilania i obwód powrotny czujnika położenia pedału przyspieszenia nr 2.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik położenia pedału przyspieszenia od wiązki przewodów OEM.
  • Włącz stacyjkę.

Działanie

Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny.

W złączu czujników umieszczonym w wiązce przewodów OEM zmierz napięcie między stykiem zasilania +5 V czujnika położenia pedału przyspieszenia nr 2 a stykiem powrotnym tego czujnika.

Przypisanie styków złącza jest podane na schemacie obwodów lub schemacie elektrycznym.

Multimetr stosuj zgodnie z następującą procedurą opisującą ogólne techniki stosowania multimetra. Patrz procedura 019-359 w rozdziale 19.

Od 4,75 V pr.st. do 5,25 V pr.st.?
TAK NIE
Brak naprawy

Wykryto niskie napięcie zasilania czujnika.

Zapoznaj się ze schematem rozwiązywania problemów sygnalizowanych przez kod usterki 1241.

Przejdź do 2E

Schemat rozwiązywania problemów sygnalizowanych przez kod usterki 1241

Krok z instruktażem 2E - Sprawdź, czy występują kody usterki.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz pedał przyspieszenia do wiązki przewodów OEM.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1242 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

 Brak naprawy

Przejdź do 4A

Przejdź do 3A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów OEM.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.

Działanie

Przyjrzyj się stykom złącza sterownika wtrysku w wiązce przewodów OEM pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów OEM.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.
  • Odłącz pedał przyspieszenia od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnałowym czujnika położenia pedału przyspieszenia nr 1 w złączu sterownika wtrysku umieszczonym w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu.

Przypisanie styków złącza jest podane na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM w obwodzie przewodu sygnałowego wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów OEM.

Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.
  • Odłącz pedał przyspieszenia od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnałowym czujnika położenia pedału przyspieszenia nr 2 w złączu sterownika wtrysku umieszczonym w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu.

Przypisanie styków złącza jest podane na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE

Wykryto uszkodzony pedał przyspieszenia.

Wymień pedał przyspieszenia. Patrz informacje producenta sprzętu o serwisowaniu.

W wiązce przewodów OEM w obwodzie przewodu sygnałowego wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów OEM.

Patrz informacje producenta sprzętu o serwisowaniu.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 07-KWI-2017


KOD USTERKI 1515 — SAE J1939 Multipleksowany system czujników pedału lub dźwigni przyspieszenia — otrzymano błędne dane sieciowe

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź kody usterek |
 | KROK 1A. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 1515 aktywny?
KROK 2. | Sprawdź moduł VECU OEM i sterownik wtrysku (ECM) pod kątem prawidłowej konfiguracji multipleksowania. |
 | KROK 2A. Ustal, dla których podzespołów multipleksowanych przez moduł VECU (przełączniki, pedały przyspieszenia oraz czujniki) włączono możliwość multipleksowania przez łącze danych J1939 do sterownika wtrysku i porównaj ich dane z konfiguracją w sterowniku wtrysku. | Czy konfiguracja multipleksowania sterownika wtrysku odpowiada konfiguracji multipleksowania modułu VECU?
KROK 3. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 3A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 3B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1515 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Sprawdź moduł VECU OEM i sterownik wtrysku pod kątem prawidłowej konfiguracji multipleksowania.

Krok z instruktażem 2A - Ustal, dla których podzespołów multipleksowanych przez moduł VECU (przełączniki, pedały przyspieszenia oraz czujniki) włączono możliwość multipleksowania przez łącze danych Society of Automotive Engineers (SAE) J1939 do sterownika wtrysku, i porównaj ich dane z konfiguracją w sterowniku wtrysku.

Warunki

  • Na podstawie odpowiednich informacji od producenta OEM oraz zapisanego obrazu zadania ustalić odpowiednie aktywne opcje konfiguracji i adresy źródłowe multipleksowania części w module VECU.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź poprawność konfiguracji multipleksowania.

Sprawdź, czy włączone opcje i adres źródłowy multipleksowanego podzespołu są takie same w sterowniku wtrysku i module VECU OEM.

Czy konfiguracja multipleksowania sterownika wtrysku odpowiada konfiguracji multipleksowania modułu VECO?
TAK NIE

Występuje problem z urządzeniem OEM — z multipleksowanym pedałem przyspieszenia lub układem czujnika dźwigni lub modułem VECU OEM.

Patrz informacje producenta sprzętu o serwisowaniu.

W sterowniku wtrysku Cummins® wykryto nieprawidłową konfigurację.

Włącz obsługę multipleksowania dla niezbędnych podzespołów w stosownej aplikacji producenta OEM i upewnij się, że adresy źródłowe podzespołów w module VECU OEM są poprawne.

Przejdź do 3A

Przejdź do 3A

Krok z instruktażem 3 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 3A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 3B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Upewnij się, że wszystkie czynności zostały wykonane. Jeśli wszystkie czynności zostały wykonane, postępuj zgodnie z procesem eskalacji problemów technicznych.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 07-KWI-2017


KOD USTERKI 1539 — obwód wejścia dodatkowego czujnika ciśnienia nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B105 | 4332778
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2880 B117 | 4358390
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L102 | 4332796
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2350 X105 | 4332667
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2350 X106 | 4332712
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F105 | 4358561
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F107 | 4367316
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B106 | 4367376
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSG12 CM2350 G110 | 4367323
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F114 | 4383734
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F119 | 4388703
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B130 | 4388668
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L118 | 4388673
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L122 | 5411278
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B144 | 5411382
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B145 | 5411273
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F124 | 5411484
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F125 | 5411494
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F131 | 5411489
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSG12 CM2350 G113 | 5467252
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2350 X118 | 5467247

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź wiele kodów usterek dotyczących zasilania czujników. | Kod/y usterki/-ek dotyczący/ch zasilania czujników aktywny/-e?
KROK 2. | Skontrolować obwód i czujnik ciśnienia producenta OEM. |
 | KROK 2A. Przyjrzyj się czujnikowi ciśnienia OEM i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 1621 aktywny, a usterki 1539 nieaktywny?
 | KROK 2C. Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny. | Od 4,75 do 5,25 V prądu stałego?
 | KROK 2D. Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika. | Kod usterki 1539 aktywny?
KROK 3. | Sprawdź sterownik wtrysku i wiązkę przewodów silnika. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 3C. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3D. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3E. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 1539 aktywny?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź kody usterek

Krok z instruktażem 1A - Sprawdź wiele kodów usterek dotyczących zasilania czujników.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź kody usterek dotyczące zasilania czujników.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod/y usterki/-ek dotyczący/ch zasilania czujników aktywny/-e?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do stosownego schematu rozwiązywania problemów sygnalizowanych przez kod usterki.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź czujnik ciśnienia OEM i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi ciśnienia OEM i stykom jego złącza.

Warunki

  • Włącz stacyjkę.
  • Odłącz czujnik ciśnienia OEM od wiązki przewodów OEM.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów OEM i czujnika ciśnienia OEM pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia OEM od wiązki przewodów OEM.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1621 aktywny, a usterki 1539 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia OEM od wiązki przewodów OEM.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie zasilania i obwód powrotny.

  • W złączu czujników umieszczonym w wiązce przewodów OEM zmierz napięcie między stykiem ZASILANIA +5 V czujnika ciśnienia OEM a stykiem POWROTNYM tego czujnika.

Oznaczenie styków złącza można sprawdź na schemacie obwodów lub schemacie elektrycznym.

Multimetr stosuj zgodnie z następującą procedurą opisującą ogólne techniki stosowania multimetra. Patrz procedura 019-359 w rozdziale 19.

Od 4,75 do 5,25 V prądu stałego?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2D

Przejdź do 3A

Krok z instruktażem 2D - Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz czujnik ciśnienia OEM do wiązki przewodów OEM.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1539 aktywny?
TAK NIE

Wykryto uszkodzony czujnik.

Wymień czujnik ciśnienia OEM.

Patrz informacje producenta sprzętu o serwisowaniu.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów OEM.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.

Działanie

Przyjrzyj się wiązkom przewodów silnika, wiązkom stykom OEM i złączu sterownika wtrysku oraz stykom pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów OEM.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Wyczyść złącze i styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz czujnik ciśnienia OEM od wiązki przewodów OEM.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem powrotnym czujnika ciśnienia OEM w złączu sterownika wtrysku znajdującym się w wiązce przewodów OEM a stykiem powrotnym tego czujnika.

Oznaczenie styków złącza można sprawdź na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto rozwarcie obwodu powrotnego.

Wykonaj pomiary poszczególnych wiązek przewodów połączonych szeregowo, aby ustalić, w której z nich znajduje się rozwarcie obwodu.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz czujnik ciśnienia OEM od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem zasilania czujnika OEM w złączu sterownika wtrysku umieszczonym w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza można sprawdź na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM na linii sygnałowej wykryto zwarcie między stykami.

Sprawdź wszystkie wiązki przewodów połączone szeregowo i na tej podstawie ustal, w której istnieje zwarcie między stykami obwodu sygnałowego.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3E

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz czujnik ciśnienia OEM od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem zasilania czujnika ciśnienia OEM w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza można sprawdź na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM w przewodzie zasilania wykryto zwarcie między stykami.

Sprawdź wszystkie wiązki przewodów połączone szeregowo i na tej podstawie ustal, w której istnieje zwarcie między stykami obwodu sygnałowego.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3E

Przejdź do 4A

Krok z instruktażem 3E - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1539 aktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 07-KWI-2017


KOD USTERKI 1621 — obwód wejścia dodatkowego czujnika ciśnienia nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F107 | 4367316
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B105 | 4332778
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2880 B117 | 4358390
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L102 | 4332796
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2350 X105 | 4332667
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2350 X106 | 4332712
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F105 | 4358561
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B106 | 4367376
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSG12 CM2350 G110 | 4367323
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F114 | 4383734
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F119 | 4388703
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B130 | 4388668
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L118 | 4388673
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L122 | 5411278
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B144 | 5411382
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B145 | 5411273
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F124 | 5411484
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F125 | 5411494
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F131 | 5411489

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki przewodów, do wykonywania pomiarów należy używać następujących przewodów probierczych: część nr 3164596 — przewód probierczy Framatome™ z końcówką męską i część numer 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź kody usterek dotyczące zasilania czujników. | Kody usterek zasilania czujnika aktywne?
KROK 2. | Skontrolować obwód i czujnik ciśnienia producenta OEM. |
 | KROK 2A. Przyjrzyj się czujnikowi ciśnienia OEM i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny. | Od 4,75 do 5,25 V prądu stałego?
 | KROK 2C. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 1539 aktywny, a usterki 1621 nieaktywny?
 | KROK 2D. Sprawdź kody usterek i stan czujnika. | Kod usterki 1621 aktywny?
KROK 3. | Sprawdź sterownik wtrysku i wiązkę przewodów OEM. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 3C. Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 3D. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3E. Sprawdź, czy nie ma zwarcia między stykiem a masą. | Ponad 100 kiloomów?
 | KROK 3F. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 1621 nieaktywny?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź kody usterek dotyczące zasilania czujników.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź kody usterek dotyczące zasilania czujników.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kody usterek zasilania czujnika aktywne?
TAK | NIE
Brak naprawy | Brak naprawy

Zapoznaj się z odpowiednim schematem rozwiązywania problemów sygnalizowanych przez kod usterki.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź czujnik ciśnienia OEM i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi ciśnienia OEM i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia OEM od wiązki przewodów OEM.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów OEM i czujnika ciśnienia OEM pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki. Użyj elektrycznego narzędzia do czyszczenia styków, numer części 3824510.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia OEM od wiązki przewodów OEM.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie zasilania i obwód powrotny.

  • W złączu czujników umieszczonym w wiązce przewodów OEM zmierz napięcie między stykiem zasilania +5 V czujnika ciśnienia OEM a stykiem powrotnym tego czujnika.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Multimetr stosuj zgodnie z następującą procedurą opisującą ogólne techniki stosowania multimetra. Patrz procedura 019-359 w rozdziale 19.

Od 4,75 do 5,25 V prądu stałego?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia OEM od wiązki przewodów OEM.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

W złączu czujnika ciśnienia OEM umieszczonym w wiązce przewodów OEM zamontuj przewód rozruchowy między stykiem zasilania czujnika ciśnienia OEM a stykiem sygnałowym.

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1539 aktywny, a usterki 1621 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2D

Przejdź do 3B

Krok z instruktażem 2D - Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz czujnik ciśnienia OEM do wiązki przewodów OEM.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1621 aktywny?
TAK NIE

Wykryto uszkodzony czujnik.

Wymień czujnik ciśnienia OEM. Patrz informacje producenta sprzętu o serwisowaniu.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów silnika.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów OEM i sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów OEM.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

 Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz czujnik ciśnienia OEM od wiązki przewodów OEM.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem powrotnym czujnika ciśnienia OEM umieszczonym w złączu modułu sterowania silnikiem w wiązce przewodów OEM a stykiem powrotnym umieszczonym w złączu tego czujnika w wiązce przewodów OEM.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto rozwarcie obwodu powrotnego.

Wykonaj pomiary poszczególnych wiązek przewodów połączonych szeregowo, aby ustalić, w której z nich znajduje się rozwarcie obwodu.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.
  • Odłącz czujnik ciśnienia OEM od wiązki przewodów OEM.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem sygnałowym czujnika ciśnienia OEM umieszczonym w złączu sterownika wtrysku w wiązce przewodów OEM a stykiem sygnałowym umieszczonym w złączu tego czujnika w wiązce przewodów OEM.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Oznaczenie styków złącza można sprawdź na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto rozwarcie obwodu sygnałowego.

Sprawdź wszystkie wiązki przewodów połączone szeregowo i na tej podstawie ustal, w której istnieje rozwarcie obwodu sygnałowego.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.
  • Odłącz czujnik ciśnienia OEM od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnałowym czujnika ciśnienia OEM w złączu sterownika wtrysku umieszczonym w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM w przewodzie sygnałowym wykryto zwarcie między stykami.

Sprawdź wszystkie wiązki przewodów połączone szeregowo i na tej podstawie ustal, w której istnieje zwarcie między stykami obwodu sygnałowego.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3E

Przejdź do 4A

Krok z instruktażem 3E - Sprawdź, czy nie ma zwarcia między stykiem a masą.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.
  • Odłącz czujnik ciśnienia OEM od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykiem a masą.

  • Zmierz rezystancję między stykiem sygnałowym czujnika ciśnienia OEM w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM a masą.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM w przewodzie sygnałowym wykryto zwarcie między stykiem a masą.

Sprawdź wszystkie wiązki przewodów połączone szeregowo i na tej podstawie ustal, w której istnieje zwarcie obwodu sygnałowego z masą.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3F

Przejdź do 4A

Krok z instruktażem 3F - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1621 aktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 07-STY-2017


KOD USTERKI 1664 — brak katalizatora utleniającego układu oczyszczania spalin nr 1 — aktywny warunek

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Wtryskiwacz paliwa w układzie oczyszczania spalin | Patrz procedura 011-042. | ISX15 CM2250 GX CM2250 | 4022250
Wtryskiwacz paliwa w układzie oczyszczania spalin | Patrz procedura 011-042. | ISX12/ISX11.9 CM2250 | 2883445
Wtryskiwacz paliwa w układzie oczyszczania spalin | Patrz procedura 011-042. | QSX15 CM2250 ECF | 2883557
Wtryskiwacz paliwa w układzie oczyszczania spalin | Patrz procedura 011-042. | PowerGen QSX15 CM2250 ECF | 4310661
Wtryskiwacz paliwa w układzie oczyszczania spalin | Patrz procedura 011-042. | QSX11.9 CM2250 ECF | 2883561
Wtryskiwacz paliwa w układzie oczyszczania spalin | Patrz procedura 011-042. | ISX12 CM2350 X102 | 4310646
Wtryskiwacz paliwa w układzie oczyszczania spalin | Patrz procedura 011-042. | ISX15 CM2350 X101 | 4310641
Katalizator utleniający w układzie oczyszczania spalin | Patrz procedura 011-049. | ISB6.7 CM2250 | 4022254
Katalizator utleniający w układzie oczyszczania spalin | Patrz procedura 011-049. | ISC8.3 i ISL9 CM2250 | 4022257
Katalizator utleniający w układzie oczyszczania spalin | Patrz procedura 011-049. | ISX15 CM2250 GX CM2250 | 4022250
Katalizator utleniający w układzie oczyszczania spalin | Patrz procedura 011-049. | ISX12/ISX11.9 CM2250 | 2883445
Katalizator utleniający w układzie oczyszczania spalin | Patrz procedura 011-049. | QSB6.7 CM2250 | 4022255
Katalizator utleniający w układzie oczyszczania spalin | Patrz procedura 011-049. | QSL9 CM2250 | 4022256
Katalizator utleniający w układzie oczyszczania spalin | Patrz procedura 011-049. | QSX15 CM2250 ECF | 2883557
Katalizator utleniający w układzie oczyszczania spalin | Patrz procedura 011-049. | PowerGen QSX15 CM2250 ECF | 4310661
Katalizator utleniający w układzie oczyszczania spalin | Patrz procedura 011-049. | ISL9 CM2350 L101 | 4310787
Katalizator utleniający w układzie oczyszczania spalin | Patrz procedura 011-049. | ISX12 CM2350 X102 | 4310646
Katalizator utleniający w układzie oczyszczania spalin | Patrz procedura 011-049. | ISX15 CM2350 X101 | 4310641
Katalizator utleniający w układzie oczyszczania spalin | Patrz procedura 011-049. | ISF2.8 CM2220 F101 | 4310486
Katalizator utleniający w układzie oczyszczania spalin | Patrz procedura 011-049. | ISB4.5 CM2350 B104 | 4332646
Katalizator utleniający w układzie oczyszczania spalin | Patrz procedura 011-049. | ISB6.7 CM2350 B103 | 4332641
Katalizator utleniający w układzie oczyszczania spalin | Patrz procedura 011-049. | QSB6.7 CM2350 B105 | 4332778
Katalizator utleniający w układzie oczyszczania spalin | Patrz procedura 011-049. | QSL9 CM2350 L102 | 4332796
Katalizator utleniający w układzie oczyszczania spalin | Patrz procedura 011-049. | QSB6.7 CM2350 B112 | 4358498
Katalizator utleniający w układzie oczyszczania spalin | Patrz procedura 011-049. | ISL9 CM2350 L111 | 4367223
Katalizator utleniający w układzie oczyszczania spalin | Patrz procedura 011-049. | ISF3.8 CM2350 F109 | 4367218
Katalizator utleniający w układzie oczyszczania spalin | Patrz procedura 011-049. | F3.8 CM2350 F120B | 5411237
Katalizator utleniający w układzie oczyszczania spalin | Patrz procedura 011-049. | QSB4.5 CM2350 B106 | 4367376
Katalizator utleniający w układzie oczyszczania spalin | Patrz procedura 011-049. | QSG12 CM2350 G110 | 4367323
Katalizator utleniający w układzie oczyszczania spalin | Patrz procedura 011-049. | QSL9 CM2350 L107 | 4367386
Katalizator utleniający w układzie oczyszczania spalin | Patrz procedura 011-049. | QSB6.7 CM2350 B130 | 4388668
Katalizator utleniający w układzie oczyszczania spalin | Patrz procedura 011-049. | QSL9 CM2350 L118 | 4388673
Katalizator utleniający w układzie oczyszczania spalin | Patrz procedura 011-049. | QSF3.8 CM2350 F118 | 4388708
Katalizator utleniający w układzie oczyszczania spalin | Patrz procedura 011-049. | ISB6.7 CM2350 B142 | 5411131
Katalizator utleniający w układzie oczyszczania spalin | Patrz procedura 011-049. | B4.5 CM2350 B129B | 5411247
Katalizator utleniający w układzie oczyszczania spalin | Patrz procedura 011-049. | B6.7 CM2350 B135B | 5411257
Katalizator utleniający w układzie oczyszczania spalin | Patrz procedura 011-049. | B4.5 CM2350 B147B | 5411252
Katalizator utleniający w układzie oczyszczania spalin | Patrz procedura 011-049. | B6.7 CM2350 B148B | 5411262
Katalizator utleniający w układzie oczyszczania spalin | Patrz procedura 011-049. | L9 CM2350 L119B | 5411267
Przepływ na wtryskiwaczu paliwa w układzie oczyszczania spalin | Patrz procedura 011-054. | ISX15 CM2250 GX CM2250 | 4022250
Przepływ na wtryskiwaczu paliwa w układzie oczyszczania spalin | Patrz procedura 011-054. | ISX12/ISX11.9 CM2250 | 2883445
Przepływ na wtryskiwaczu paliwa w układzie oczyszczania spalin | Patrz procedura 011-054. | QSX15 CM2250 ECF | 2883557
Przepływ na wtryskiwaczu paliwa w układzie oczyszczania spalin | Patrz procedura 011-054. | PowerGen QSX15 CM2250 ECF | 4310661
Przepływ na wtryskiwaczu paliwa w układzie oczyszczania spalin | Patrz procedura 011-054. | QSX11.9 CM2250 ECF | 2883561
Przepływ na wtryskiwaczu paliwa w układzie oczyszczania spalin | Patrz procedura 011-054. | ISX12 CM2350 X102 | 4310646
Przepływ na wtryskiwaczu paliwa w układzie oczyszczania spalin | Patrz procedura 011-054. | ISX15 CM2350 X101 | 4310641

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź kody usterek dotyczące obwodów czujników. |
 | KROK 1A. Sprawdź aktywne kody usterek. | Kod usterki 3313, 3314, 3315, 3316, 3317 lub 3318 aktywny?
 | KROK 1B. Sprawdź aktywne kody usterek. | Kod usterki 1963 aktywny?
 | KROK 1C. Sprawdź obecność katalizatora utleniającego. | W układzie oczyszczania spalin jest katalizator utleniający?
KROK 2. | Sprawdź kalibrację sterownika wtrysku. |
 | KROK 2A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
KROK 3. | Sprawdź wtryskiwacz paliwa w układzie oczyszczania spalin, jeśli znajduje się na wyposażeniu. |
 | KROK 3A. Sprawdź przepływ na wtryskiwaczu paliwa w układzie oczyszczania spalin. | Czy wtryskiwacz paliwa w układzie oczyszczania spalin spełnia wymagania techniczne?
 | KROK 3B. Sprawdź przepływ na wtryskiwaczu paliwa w układzie oczyszczania spalin. | Czy wtryskiwacz paliwa w układzie oczyszczania spalin spełnia wymagania techniczne?
KROK 4. | Wykasuj kody usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź kody usterek dotyczące obwodów czujników.

Krok z instruktażem 1A - Sprawdź aktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Za pomocą testera INSITE™ odczytaj kody usterek.

Kod usterki 3313, 3314, 3315, 3316, 3317 lub 3318 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Stosowny schemat rozwiązywania problemów sygnalizowanych przez kod usterki

Przejdź do 1B

Krok z instruktażem 1B - Sprawdź aktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy istnieją nieaktywne kody usterek.

  • Za pomocą testera INSITE™ odczytaj kody usterek.

Kod usterki 1963 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do stosownego schematu rozwiązywania problemów sygnalizowanych przez kod usterki.

Przejdź do 1C

Krok z instruktażem 1C - Sprawdź obecność katalizatora utleniającego.

Warunki

  • Wyłącz stacyjkę.
  • Wymontuj katalizator utleniający z pojazdu. Zapoznaj się z procedurą 011-049 w tabeli procedur powiązanych.

Działanie

Sprawdź zintegrowany przełącznik czujnikowy (DOC).

  • Sprawdź obecność katalizatora utleniającego w układzie wydechowym.

W układzie oczyszczania spalin jest katalizator utleniający?
TAK NIE
Brak naprawy

Zamontuj katalizator utleniający odpowiedni do zastosowania. Patrz informacje producenta sprzętu o serwisowaniu.

Przejdź do 2A

Przejdź do 4A

Krok z instruktażem 2 - Sprawdź kalibrację sterownika wtrysku.

Krok z instruktażem 2A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Użyj testera INSITE™, aby znaleźć obecny kod sterownika wtrysku i jego numer wersji. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 3A

Przejdź do 3A

Krok z instruktażem 3 - Sprawdź wtryskiwacz paliwa w układzie oczyszczania spalin, jeśli znajduje się na wyposażeniu.

Krok z instruktażem 3A - Sprawdź przepływ na wtryskiwaczu paliwa w układzie oczyszczania spalin, jeśli takowy znajduje się na wyposażeniu.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.
  • Uruchom silnik i pozwól mu pracować na biegu jałowym.

Uwaga: Jeśli na wyposażeniu nie ma wtryskiwacza paliwa w układzie oczyszczania spalin, przejdź do kroku 4A.

Działanie

Wykonaj badanie układu oczyszczania spalin.

  • Zapoznaj się z procedurą 011-054 w tabeli procedur powiązanych.

Czy wtryskiwacz paliwa w układzie oczyszczania spalin spełnia wymagania techniczne?
TAK NIE
Brak naprawy

Wyczyść wtryskiwacz w układzie oczyszczania spalin.

  • Zapoznaj się z procedurą 011-042 w tabeli procedur powiązanych.

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź przepływ na wtryskiwaczu paliwa w układzie oczyszczania spalin.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.
  • Uruchom silnik i pozwól mu pracować na biegu jałowym.

Działanie

Wykonaj badanie układu oczyszczania spalin.

  • Zapoznaj się z procedurą 011-054 w tabeli procedur powiązanych.

Czy wtryskiwacz paliwa w układzie oczyszczania spalin spełnia wymagania techniczne?
TAK NIE
Brak naprawy

Wymień wtryskiwacz w układzie oczyszczania spalin.

  • Zapoznaj się z procedurą 011-042 w tabeli procedur powiązanych.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Wykasuj kody usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Jeśli wszystkie kroki zostały ukończone, powróć do kroków usuwania usterek lub skontaktuj się z autoryzowanym punktem serwisowym Cummins® i przeprowadź ponowną weryfikację.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 25-PAŹ-2016


KOD USTERKI 1673 — poziom płynu w zbiorniku roztworu mocznika nr 1 w układzie oczyszczania spalin — dane prawidłowe, ale poniżej zwykłego zakresu roboczego — najwyższy poziom istotności

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Przeczytaj kody usterek. | Kod usterki 1673 aktywny?
KROK 2. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 2A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 2B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Przeczytaj kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Przeczytaj kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1673 aktywny?
TAK NIE

Wykryto niski poziom roztworu mocznika w układzie oczyszczania spalin.

Całkowicie napełnij zbiornik roztworu mocznika.

 Brak naprawy

Przejdź do 2A

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 2A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 2B

Przejdź do 2B

Krok z instruktażem 2B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 17-WRZ-2015


KOD USTERKI 1685 — obwód czujnika jakości roztworu mocznika w układzie oczyszczania spalin — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Przeczytaj kody usterek. | Kod usterki 3868 aktywny?
KROK 2. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 2A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 2B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Przeczytaj kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Przeczytaj kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 3868 aktywny?
TAK NIE
Brak naprawy

W czujniku jakości roztworu mocznika w układzie oczyszczania spalin wykryto usterkę obwodu.

Wymień czujnik jakości roztworu mocznika w układzie oczyszczania spalin.

Patrz informacje producenta sprzętu o serwisowaniu.

Schemat rozwiązywania problemów sygnalizowanych przez kod usterki 3868

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 2A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 2B

Przejdź do 2B

Krok z instruktażem 2B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 10-WRZ-2015


KOD USTERKI 1686 — obwód czujnika jakości roztworu mocznika w układzie oczyszczania spalin — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Przeczytaj kody usterek. | Kod usterki 3868 aktywny?
KROK 2. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 2A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 2B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Przeczytaj kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Przeczytaj kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 3868 aktywny?
TAK NIE
Brak naprawy

W czujniku jakości roztworu mocznika w układzie oczyszczania spalin wykryto usterkę obwodu.

Wymień czujnik jakości roztworu mocznika w układzie oczyszczania spalin.

Patrz informacje producenta sprzętu o serwisowaniu.

Schemat rozwiązywania problemów sygnalizowanych przez kod usterki 3868.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 2A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 2B

Przejdź do 2B

Krok z instruktażem 2B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 10-WRZ-2015


KOD USTERKI 1714 — jakość roztworu mocznika w układzie oczyszczania spalin — brak kalibracji

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Przeczytaj kody usterek | Kod usterki 1714 aktywny lub nieaktywny przy więcej niż jednym liczniku zalogowanym w ciągu ostatnich 25 godzin pracy silnika?
KROK 2. | Sprawdź kalibrację sterownika wtrysku i usuń kody usterek. |
 | KROK 2A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 2B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Przeczytaj kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Przeczytaj kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1714 aktywny lub nieaktywny przy więcej niż jednym liczniku zalogowanym w ciągu ostatnich 25 godzin pracy silnika?
TAK NIE

Wykryto usterkę czujnika jakości roztworu mocznika w układzie oczyszczania spalin.

Wymień czujnik jakości roztworu mocznika w układzie oczyszczania spalin.

Patrz informacje producenta sprzętu o serwisowaniu.

 Brak naprawy

Przejdź do 2A

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź kalibrację sterownika wtrysku i usuń kody usterek.

Krok z instruktażem 2A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 2B

Przejdź do 2B

Krok z instruktażem 2B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Upewnij się, że wszystkie czynności zostały wykonane. Jeśli wszystkie czynności zostały wykonane, postępuj zgodnie z procesem eskalacji problemów technicznych.

Naprawa zakończona.

Naprawa zakończona.

Ostatnia modyfikacja: 03-MAJ-2017


KOD USTERKI 1715 — jakość roztworu mocznika w układzie oczyszczania — główna przyczyna nieznana

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Przeczytaj kody usterek. | Kod usterki 3868 aktywny?
KROK 2. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 2A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 2B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Przeczytaj kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Przeczytaj kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 3868 aktywny?
TAK NIE
Brak naprawy

Wykryto wewnętrzną usterkę czujnika jakości płynu (DEF) w układzie oczyszczania spalin silnika wysokoprężnego.

Wymień czujnik jakości roztworu mocznika w układzie oczyszczania spalin. Patrz informacje producenta sprzętu o serwisowaniu.

Schemat rozwiązywania problemów sygnalizowanych przez kod usterki 3868.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 2A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 2B

Przejdź do 2B

Krok z instruktażem 2B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 25-LIS-2015


KOD USTERKI 1852 — wskaźnik obecności wody w paliwie — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — umiarkowany poziom istotności

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występują kody usterki. | Aktywne lub nieaktywne wystąpienia kodu usterki 1852?
KROK 2. | Sprawdź kalibrację sterownika wtrysku i usuń kody usterek. |
 | KROK 2A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 2B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występują kody usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź kod usterki 1852.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Aktywne lub nieaktywne wystąpienia kodu usterki 1852?
TAK NIE

Spuść wodę z filtra/-ów paliwa.

Jeśli kod usterki będzie nadal występować, sprawdź czujnik i złącze wiązki przewodów pod kątem wniknięcia wody. W razie potrzeby wyczyścić lub wymienić złącze lub czujnik.

Brak naprawy

Przejdź do 2A

Naprawa zakończona

Krok z instruktażem 2 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 2A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 2B

Przejdź do 2B

Krok z instruktażem 2B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 03-PAŹ-2015


KOD USTERKI 1885 — obwód czujnika tlenków azotu na wlocie nr 1 układu oczyszczania spalin — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | ISB6.7 CM2250 | 4022254
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | ISF3.8 CM2350 F109 | 4367218
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | QSF3.8 CM2350 F107 | 4367316
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | ISC8.3 i ISL9 CM2250 | 4022257
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | ISX15 CM2250 GX CM2250 | 4022250
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | ISX12/ISX11.9 CM2250 | 2883445
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | ISB6.7 CM2350 B101 | 2883567
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | ISL9 CM2350 L101 | 4310787
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | ISX12 CM2350 X102 | 4310646
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | ISX15 CM2350 X101 | 4310641
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | ISB4.5 CM2350 B104 | 4332646
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | ISB6.7 CM2350 B103 | 4332641
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | QSK19 CM2350 K105 | 4326157
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | QSK50 CM2350 K108 | 4332823
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | QSB6.7 CM2350 B105 | 4332778
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | QSB6.7 CM2350 B112 | 4358498
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | QSL9 CM2350 L102 | 4332796
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | ISL9 CM2350 L111 | 4367223
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | QSB4.5 CM2350 B106 | 4367376
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | QSB4.5 CM2350 B122 | 4388767
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | QSK60 CM2350 K116 | 4367444
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | ISV5.0 CM3230 V104 | 4367291
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | QSK60 CM2350 K117 | 4367449
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | QSG12 CM2350 G110 | 4367323
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | QSL9 CM2350 L107 | 4367386
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | QSK60 CM2350 K121 | 4388645
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | QSB6.7 CM2350 B130 | 4388668
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | QSL9 CM2350 L118 | 4388673
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | QSF3.8 CM2350 F118 | 4388708
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | X15 CM2350 X114B | 5411181
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | X15 CM2350 X116B | 5411186
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | B6.7 CM2350 B121B | 5411223
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | ISB6.7 CM2350 B142 | 5411131
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | L9 CM2350 L116B | 5411330
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | F3.8 CM2350 F120B | 5411237
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | B4.5 CM2350 B129B | 5411247
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | B6.7 CM2350 B135B | 5411257
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | B4.5 CM2350 B147B | 5411252
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | B6.7 CM2350 B147B | 5411262
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | L9 CM2350 L119B | 5411267
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | L9 CM2350 L123B | 5411465

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3164596 — przewód probierczy Framatome™ z końcówką męską i część numer 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź aktywne kody usterek. | Kod usterki 3232 lub 3682 aktywny?
 | KROK 1B. Sprawdź aktywne i nieaktywne kody usterek. | Kod usterki 1885 aktywny lub więcej niż jedno nieaktywne wystąpienie tego kodu?
KROK 2. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 2A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 2B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź aktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 3232 lub 3682 jest aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Stosowny schemat rozwiązywania problemów sygnalizowanych przez kod usterki

Przejdź do 1B

Krok z instruktażem 1B - Sprawdź aktywne i nieaktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1885 aktywny lub więcej niż jedno nieaktywne wystąpienie tego kodu?
TAK NIE

Wykryto wewnętrzny błąd czujnika tlenków azotu (NOx) na wlocie układu oczyszczania spalin silnika wysokoprężnego.

Wymień czujnik tlenków azotu na wlocie układu oczyszczania spalin.

Zapoznaj się z procedurą 019-463 w powiązanej tabeli procedur.

 Brak naprawy

Przejdź do 2A

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 2A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 2B

Przejdź do 2B

Krok z instruktażem 2B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 11-STY-2017


KOD USTERKI 1961 — nadmierna temperatura obwodu sterowania zaworem w układzie recyrkulacji spalin — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — najniższy poziom istotny istotności

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2250 | 4022254
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISC8.3 i ISL9 CM2250 | 4022257
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2250 GX CM2250 | 4022250
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX12/ISX11.9 CM2250 | 2883445
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2250 | 4022256
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 | 4022255
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 EC | 2883621
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX11.9 CM2250 ECF | 2883561
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2250 ECF | 2883557
Moduł sterowania silnikiem | Patrz procedura 019-031. | PowerGen QSX15 CM2250 ECF | 4310661
Moduł sterowania silnikiem | Patrz procedura 019-031. | PowerGen QSX15 CM2250 | 4310664
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B101 | 2883567
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL9 CM2350 L101 | 4310787
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX12 CM2350 X102 | 4310646
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2350 X101 | 4310641
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB4.5 CM2350 B104 | 4332646
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B103 | 4332641
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL9 CM2350 L111 | 4367223
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F107 | 4367316
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B106 | 4367376
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B122 | 4388767
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L107 | 4367386
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L118 | 4388673
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F119 | 4388703
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B142 | 5411131
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B121B | 5411223
Moduł sterowania silnikiem | Patrz procedura 019-031. | X15 CM2350 X114B | 5411181
Moduł sterowania silnikiem | Patrz procedura 019-031. | X15 CM2350 X116B | 5411186
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L116B | 5411330
Moduł sterowania silnikiem | Patrz procedura 019-031. | B4.5 CM2350 B129B | 5411247
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B135B | 5411257
Moduł sterowania silnikiem | Patrz procedura 019-031. | B4.5 CM2350 B147B | 5411252
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B148B | 5411262
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L119B | 5411267
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L123B | 5411465

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź sterownik wtrysku. |
 | KROK 1A. Skontroluj sterownik wtrysku. | Kod usterki 1961 nieaktywny?
 | KROK 1B. Odczytaj liczbę nieaktywnych wystąpień kodu usterki 1961. | Mniej niż 5 wystąpienia?
KROK 2. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 2A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 2B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Skontroluj sterownik wtrysku.

Krok z instruktażem 1A - Skontroluj sterownik wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.

Działanie

Skontroluj sterownik wtrysku.

  • Ustaw kluczyk w położeniu wyłączenia.
  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.

Kod usterki 1961 nieaktywny?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Przejdź do 1B

Przejdź do 2A

Krok z instruktażem 1B - Odczytaj liczbę nieaktywnych wystąpień kodu usterki 1961.

Warunki

  • Włącz stacyjkę.

Działanie

Odczytaj liczbę nieaktywnych wystąpień kodu usterki 1961.

  • Odczytaj liczbę nieaktywnych wystąpień kodu usterki 1961 za pomocą testera INSITE™.

Mniej niż 5 wystąpienia?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Przejdź do 2A

Naprawa zakończona

Krok z instruktażem 2 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 2A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 2B

Przejdź do 2B

Krok z instruktażem 2B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i ponownie sprawdzone, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 08-MAJ-2017


KOD USTERKI 2185 — obwód zasilania czujników nr 4 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F101 | 4310846
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2350 F109 | 4367218
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB3.3 CM2250 EC | 2883647
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2220 F103 | 4310839
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B101 | 2883567
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2250 | 4022254
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB4.5, ISB6.7, ISD4.5 i ISD6.7 CM2150 SN | 4022188
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 EC | 2883621
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 | 4022255
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISC8.3 i ISL9 CM2250 | 4022257
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL8.9 CM2150 SN | 4022190
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL9 CM2350 L101 | 4310787
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2250 | 4022256
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISM11 CM876 SN | 4022196
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX11.9 CM2250 | 2883561
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX12/ISX11.9 CM2250 | 2883445
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX12 CM2350 X102 | 4310646
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISZ13 CM2150 | 4022133
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2250 GX CM2250 | 4022250
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2350 X101 | 4310641
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2250 | 2883557
Moduł sterowania silnikiem | Patrz procedura 019-031. | PowerGen QSX15 CM2250 ECF | 4310661
Moduł sterowania silnikiem | Patrz procedura 019-031. | PowerGen QSX15 CM2250 | 4310664
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2250 SN | 4310736
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB4.5 CM2350 B104 | 4332646
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B103 | 4332641
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK19 CM2350 K105 | 4326157
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B105 | 4332778
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L102 | 4332796
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB/ISD4.5 CM2150 B119 | 4358465
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB/ISD6.7 CM2150 B120 | 4358470
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL8.9 CM2150 L110 | 4358475
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2150 F110 | 4358480
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 M CM2250 L106 | 4358343
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B112 | 4358498
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL9 CM2350 L111 | 4367223
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F105 | 4358561
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F107 | 4367316
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B106 | 4367376
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK60 CM2350 K116 | 4367444
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSG12 CM2350 G110 | 4367323
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISV5.0 CM3230 V104 | 4367291
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK60 CM2350 K117 | 4367449
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK50 CM2350 K108 | 4332823
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F114 | 4383734
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F131 | 5411489
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK23 CM2250 K109 | 4367358
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 B128 | 4388601
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2250 L115 | 4388626
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F117 | 4388578
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSK60 CM2350 K121 | 4388645
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L118 | 4388673
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F119 | 4388703
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2250 B131 | 4388774
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB3.3 CM2250 B137 | 5411058
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F126 | 5411159
Moduł sterowania silnikiem | Patrz procedura 019-031. | X15 CM2350 X114B | 5411181
Moduł sterowania silnikiem | Patrz procedura 019-031. | X15 CM2350 X116B | 5411186
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B121B | 5411223
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B142 | 5411131
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2250 X115 | 4388739
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L116B | 5411330
Moduł sterowania silnikiem | Patrz procedura 019-031. | F3.8 CM2350 F120B | 5411237
Moduł sterowania silnikiem | Patrz procedura 019-031. | B4.5 CM2350 B129B | 5411247
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B135B | 5411257
Moduł sterowania silnikiem | Patrz procedura 019-031. | B4.5 CM2350 B147B | 5411252
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B148B | 5411262
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L122 | 5411278
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B144 | 5411382
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B145 | 5411273
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L119B | 5411267
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L123B | 5411465
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F124 | 5411484
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F125 | 5411494
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSG12 CM2350 G113 | 5467252
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2350 X118 | 5467247
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F122 | 5467376

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3164133 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską, część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską oraz część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 2185 aktywny?
KROK 2. | Sprawdź wiązkę przewodów producenta OEM i sterownika wtrysku. |
 | KROK 2A. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia do akumulatora. | Ponad 100 kiloomów?
 | KROK 2B. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia do zasilania stacyjki. | Ponad 100 kiloomów?
KROK 3. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 3A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 3B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2185 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Sprawdź sterownik wtrysku i wiązkę przewodów OEM.

Krok z instruktażem 2A - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia do akumulatora.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.

Działanie

Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia do akumulatora.

  • Zmierz rezystancję i sprawdź, czy pomiędzy stykiem zasilania +5 V czujnika położenia pedału przyspieszenia i stykami powrotnymi zasilania akumulatora sterownika wtrysku w złączu wiązki przewodów OEM nie występuje zwarcie.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 2B

Przejdź do 3A

Krok z instruktażem 2B - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia do zasilania stacyjki.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.

Działanie

Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia do zasilania stacyjki.

  • Sprawdź, czy pomiędzy stykiem zasilania +5 V czujnika pedału przyspieszenia i stykiem sygnałowym stacyjki sterownika wtrysku w złączu wiązki przewodów OEM nie ma zwarcia.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE

Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3A

Przejdź do 3A

Krok z instruktażem 3 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 3A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod sterownika wtrysku i jego numer wersji. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 3B

Przejdź do 3B

Krok z instruktażem 3B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 09-MAJ-2017


KOD USTERKI 2186 — obwód zasilania czujników nr 4 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby uniknąć ryzyka uszkodzenia nowego sterownika wtrysku, przed wymianą modułu należy sprawdź wszystkie pozostałe, aktywne kody usterek.
PRZESTROGA

Aby uniknąć uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 2186 aktywny?
KROK 2. | Sprawdź czujniki i obwody podłączone do obwodów zasilania i powrotnego czujników. |
 | KROK 2A. Przyjrzyj się czujnikowi położenia dźwigni lub pedału przyspieszenia i obwodowi podłączonemu do styku zasilania i powrotnego tego czujnika | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 2186 aktywny?
KROK 3. | Sprawdź wiązkę przewodów producenta OEM i sterownika wtrysku. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3B-1. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykiem a masą. |
KROK 4. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2186 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Sprawdź czujniki i obwody podłączone do obwodów zasilania i powrotnego czujników.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi położenia dźwigni lub pedału przyspieszenia i obwodowi podłączonemu do styku zasilania i powrotnego tego czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik położenia pedału/dźwigni przyspieszenia od wiązki przewodów OEM.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik położenia pedału/dźwigni przyspieszenia od wiązki przewodów OEM.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2186 aktywny?
TAK NIE
Brak naprawy

Wymień czujnik położenia dźwigni lub pedału przyspieszenia. Patrz informacje producenta sprzętu o serwisowaniu.

Przejdź do 3A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów OEM.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu wiązki przewodów OEM lub złączu sterownika wtrysku.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.
  • Odłącz czujnik położenia pedału/dźwigni przyspieszenia od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję i sprawdź, czy między stykiem zasilania +5 V w złączu sterownika wtrysku umieszczonym w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu nie występuje zwarcie.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w poniższej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów OEM.

Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3B-1

Przejdź do 4A

Krok z instruktażem 3B-1 - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykiem a masą.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.
  • Odłącz czujnik położenia pedału/dźwigni przyspieszenia od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykiem a masą.

  • Zmierz rezystancję i sprawdź, czy między stykiem zasilania +5 V przyspieszenia a masą bloku silnika nie występuje zwarcie.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w poniższej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów OEM.

Patrz procedura 019-071 w rozdziale 19.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod sterownika wtrysku i jego numer wersji. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 10-KWI-2017


KOD USTERKI 2273 — obwód czujnika różnicy ciśnień w układzie recyrkulacji spalin — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2250 | 4022254
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISC8.3 i ISL9 CM2250 | 4022257
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2250 GX CM2250 | 4022250
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX12/ISX11.9 CM2250 | 2883445
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2250 | 4022256
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 | 4022255
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 EC | 2883621
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX11.9 CM2250 ECF | 2883561
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2250 ECF | 2883557
Moduł sterowania silnikiem | Patrz procedura 019-031. | PowerGen QSX15 CM2250 ECF | 4310661
Moduł sterowania silnikiem | Patrz procedura 019-031. | PowerGen QSX15 CM2250 | 4310664
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B101 | 2883567
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL9 CM2350 L101 | 4310787
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX12 CM2350 X102 | 4310646
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2350 X101 | 4310641
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2220 F103 | 4310839
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F107 | 4367316
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB4.5 CM2350 B104 | 4332646
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B103 | 4332641
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B105 | 4332778
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B112 | 4358498
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L102 | 4332796
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL9 CM2350 L111 | 4367223
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F105 | 4358561
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B106 | 4367376
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISV5.0 CM3230 V104 | 4367291
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F114 | 4383734
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L107 | 4367386
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B130 | 4388668
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L118 | 4388673
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F119 | 4388703
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B122 | 4388767
Moduł sterowania silnikiem | Patrz procedura 019-031. | X15 CM2350 X114B | 5411181
Moduł sterowania silnikiem | Patrz procedura 019-031. | X15 CM2350 X116B | 5411186
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B121B | 5411223
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B142 | 5411131
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L116B | 5411330
Moduł sterowania silnikiem | Patrz procedura 019-031. | B4.5 CM2350 B129B | 5411247
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B135B | 5411257
Moduł sterowania silnikiem | Patrz procedura 019-031. | B4.5 CM2350 B147B | 5411252
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B148B | 5411262
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L119B | 5411267
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L123B | 5411465
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2250 | 4022254
Wiązka przewodów silnika | Patrz procedura 019-043. | ISC8.3 i ISL9 CM2250 | 4022257
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2250 | 4022256
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2250 | 4022255
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2250 EC | 2883621
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX11.9 CM2250 ECF | 2883561
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX15 CM2250 ECF | 2883557
Wiązka przewodów silnika | Patrz procedura 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Wiązka przewodów silnika | Patrz procedura 019-043. | PowerGen QSX15 CM2250 | 4310664
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2350 B101 | 2883567
Wiązka przewodów silnika | Patrz procedura 019-043. | ISL9 CM2350 L101 | 4310787
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX12 CM2350 X102 | 4310646
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX15 CM2350 X101 | 4310641
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF3.8 CM2220 F103 | 4310839
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F107 | 4367316
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB4.5 CM2350 B104 | 4332646
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2350 B103 | 4332641
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B105 | 4332778
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B112 | 4358498
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L102 | 4332796
Wiązka przewodów silnika | Patrz procedura 019-043. | ISL9 CM2350 L111 | 4367223
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF2.8 CM2880 F105 | 4358561
Wiązka przewodów silnika | Patrz procedura 019-043. | ISV5.0 CM3230 V104 | 4367291
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2350 B106 | 4367376
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF2.8 CM2880 F114 | 4383734
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L107 | 4367386
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B130 | 4388668
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L118 | 4388673
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F118 | 4388708
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F119 | 4388703
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2350 B122 | 4388767
Wiązka przewodów silnika | Patrz procedura 019-043. | X15 CM2350 X114B | 5411181
Wiązka przewodów silnika | Patrz procedura 019-043. | X15 CM2350 X116B | 5411186
Wiązka przewodów silnika | Patrz procedura 019-043. | B6.7 CM2350 B121B | 5411223
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2350 B142 | 5411131
Wiązka przewodów silnika | Patrz procedura 019-043. | L9 CM2350 L116B | 5411330
Wiązka przewodów silnika | Patrz procedura 019-043. | B4.5 CM2350 B129B | 5411247
Wiązka przewodów silnika | Patrz procedura 019-043. | B6.7 CM2350 B135B | 5411257
Wiązka przewodów silnika | Patrz procedura 019-043. | B4.5 CM2350 B147B | 5411252
Wiązka przewodów silnika | Patrz procedura 019-043. | B6.7 CM2350 B148B | 5411262
Wiązka przewodów silnika | Patrz procedura 019-043. | L9 CM2350 L119B | 5411267
Wiązka przewodów silnika | Patrz procedura 019-043. | L9 CM2350 L123B | 5411465
Czujnik różnicy ciśnień w układzie recyrkulacji spalin | Patrz procedura 019-370. | ISB6.7 CM2250 | 4022254
Czujnik różnicy ciśnień w układzie recyrkulacji spalin | Patrz procedura 019-370. | ISC8.3 i ISL9 CM2250 | 4022257
Czujnik różnicy ciśnień w układzie recyrkulacji spalin | Patrz procedura 019-370. | ISX15 CM2250 GX CM2250 | 4022250
Czujnik różnicy ciśnień w układzie recyrkulacji spalin | Patrz procedura 019-370. | ISX12/ISX11.9 CM2250 | 2883445
Czujnik różnicy ciśnień w układzie recyrkulacji spalin | Patrz procedura 019-370. | QSL9 CM2250 | 4022256
Czujnik różnicy ciśnień w układzie recyrkulacji spalin | Patrz procedura 019-370. | QSB6.7 CM2250 | 4022255
Czujnik różnicy ciśnień w układzie recyrkulacji spalin | Patrz procedura 019-370. | QSB6.7 CM2250 EC | 2883621
Czujnik różnicy ciśnień w układzie recyrkulacji spalin | Patrz procedura 019-370. | QSX11.9 CM2250 ECF | 2883561
Czujnik różnicy ciśnień w układzie recyrkulacji spalin | Patrz procedura 019-370. | QSX15 CM2250 ECF | 2883557
Czujnik różnicy ciśnień w układzie recyrkulacji spalin | Patrz procedura 019-370. | PowerGen QSX15 CM2250 ECF | 4310661
Czujnik różnicy ciśnień w układzie recyrkulacji spalin | Patrz procedura 019-370. | PowerGen QSX15 CM2250 | 4310664
Czujnik różnicy ciśnień w układzie recyrkulacji spalin | Patrz procedura 019-370. | ISB6.7 CM2350 B101 | 2883567
Czujnik różnicy ciśnień w układzie recyrkulacji spalin | Patrz procedura 019-370. | ISL9 CM2350 L101 | 4310787
Czujnik różnicy ciśnień w układzie recyrkulacji spalin | Patrz procedura 019-370. | ISX12 CM2350 X102 | 4310646
Czujnik różnicy ciśnień w układzie recyrkulacji spalin | Patrz procedura 019-370. | ISX15 CM2350 X101 | 4310641
Czujnik różnicy ciśnień w układzie recyrkulacji spalin | Patrz procedura 019-370. | ISF3.8 CM2220 F103 | 4310839
Czujnik różnicy ciśnień w układzie recyrkulacji spalin | Patrz procedura 019-370. | QSF3.8 CM2350 F107 | 4367316
Czujnik różnicy ciśnień w układzie recyrkulacji spalin | Patrz procedura 019-370. | ISB4.5 CM2350 B104 | 4332646
Czujnik różnicy ciśnień w układzie recyrkulacji spalin | Patrz procedura 019-370. | ISB6.7 CM2350 B103 | 4332641
Czujnik różnicy ciśnień w układzie recyrkulacji spalin | Patrz procedura 019-370. | QSB6.7 CM2350 B105 | 4332778
Czujnik różnicy ciśnień w układzie recyrkulacji spalin | Patrz procedura 019-370. | QSB6.7 CM2350 B112 | 4358498
Czujnik różnicy ciśnień w układzie recyrkulacji spalin | Patrz procedura 019-370. | QSL9 CM2350 L102 | 4332796
Czujnik różnicy ciśnień w układzie recyrkulacji spalin | Patrz procedura 019-370. | ISL9 CM2350 L111 | 4367223
Czujnik różnicy ciśnień w układzie recyrkulacji spalin | Patrz procedura 019-370. | QSF2.8 CM2880 F105 | 4358561
Czujnik różnicy ciśnień w układzie recyrkulacji spalin | Patrz procedura 019-370. | QSB4.5 CM2350 B106 | 4367376
Czujnik różnicy ciśnień w układzie recyrkulacji spalin | Patrz procedura 019-370. | ISV5.0 CM3230 V104 | 4367291
Czujnik różnicy ciśnień w układzie recyrkulacji spalin | Patrz procedura 019-370. | QSF2.8 CM2880 F114 | 4383734
Czujnik różnicy ciśnień w układzie recyrkulacji spalin | Patrz procedura 019-370. | QSL9 CM2350 L107 | 4367386
Czujnik różnicy ciśnień w układzie recyrkulacji spalin | Patrz procedura 019-370. | QSB6.7 CM2350 B130 | 4388668
Czujnik różnicy ciśnień w układzie recyrkulacji spalin | Patrz procedura 019-370. | QSL9 CM2350 L118 | 4388673
Czujnik różnicy ciśnień w układzie recyrkulacji spalin | Patrz procedura 019-370. | QSF3.8 CM2350 F118 | 4388708
Czujnik różnicy ciśnień w układzie recyrkulacji spalin | Patrz procedura 019-370. | QSF3.8 CM2350 F119 | 4388703
Czujnik różnicy ciśnień w układzie recyrkulacji spalin | Patrz procedura 019-370. | QSB4.5 CM2350 B122 | 4388767
Czujnik różnicy ciśnień w układzie recyrkulacji spalin | Patrz procedura 019-370. | X15 CM2350 X114B | 5411181
Czujnik różnicy ciśnień w układzie recyrkulacji spalin | Patrz procedura 019-370. | X15 CM2350 X116B | 5411186
Czujnik różnicy ciśnień w układzie recyrkulacji spalin | Patrz procedura 019-370. | B6.7 CM2350 B121B | 5411223
Czujnik różnicy ciśnień w układzie recyrkulacji spalin | Patrz procedura 019-370. | ISB6.7 CM2350 B142 | 5411131
Czujnik różnicy ciśnień w układzie recyrkulacji spalin | Patrz procedura 019-370. | L9 CM2350 L116B | 5411330
Czujnik różnicy ciśnień w układzie recyrkulacji spalin | Patrz procedura 019-370. | B4.5 CM2350 B129B | 5411247
Czujnik różnicy ciśnień w układzie recyrkulacji spalin | Patrz procedura 019-370. | B6.7 CM2350 B135B | 5411257
Czujnik różnicy ciśnień w układzie recyrkulacji spalin | Patrz procedura 019-370. | B4.5 CM2350 B147B | 5411252
Czujnik różnicy ciśnień w układzie recyrkulacji spalin | Patrz procedura 019-370. | B6.7 CM2350 B148B | 5411262
Czujnik różnicy ciśnień w układzie recyrkulacji spalin | Patrz procedura 019-370. | L9 CM2350 L119B | 5411267
Czujnik różnicy ciśnień w układzie recyrkulacji spalin | Patrz procedura 019-370. | L9 CM2350 L123B | 5411465

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następującego przewodu probierczego: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź kody usterek dotyczące zasilania czujników. | Kody usterek zasilania czujnika aktywne?
 | KROK 1B. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 2273 nieaktywny?
KROK 2. | Sprawdź czujnik różnicy ciśnień w układzie recyrkulacji spalin i obwód. |
 | KROK 2A. Przyjrzyj się czujnikowi różnicy ciśnień w układzie recyrkulacji spalin i stykom złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 2274 aktywny, a usterki 2273 nieaktywny?
 | KROK 2C. Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny. | Od 4,75 V pr.st. do 5,25 V pr.st.?
 | KROK 2D. Sprawdź kody usterek i stan czujnika. | Kod usterki 2273 aktywny?
KROK 3. | Sprawdź sterownik wtrysku i wiązkę przewodów silnika. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3A-1. Sprawdź odpowiedź ze sterownika wtrysku. |
 | KROK 3A-2. Sprawdź, czy występuje aktywny kod usterki. |
 | KROK 3B. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3B-1. Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny. |
 | KROK 3B-2. Sprawdź, czy występuje aktywny kod usterki. |
KROK 4. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kody usterek nieaktywne?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź kody usterek dotyczące zasilania czujników.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź kody usterek dotyczące zasilania czujników.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kody usterek zasilania czujnika aktywne?
TAK | NIE
Brak naprawy | Brak naprawy

Stosowny schemat rozwiązywania problemów sygnalizowanych przez kod usterki

Przejdź do 1B

Krok z instruktażem 1B - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy kod usterki jest nieaktywny.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2273 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź czujnik różnicy ciśnień w układzie recyrkulacji spalin i obwód.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi różnicy ciśnień w układzie recyrkulacji spalin i stykom złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik różnicy ciśnień w układzie recyrkulacji spalin od wiązki przewodów silnika.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów silnika i czujnika różnicy ciśnień w układzie recyrkulacji spalin pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Uszkodzona izolacja przewodów
  • Połamana obudowa złącza
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

 Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik różnicy ciśnień w układzie recyrkulacji spalin od wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2274 aktywny, a usterki 2273 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik różnicy ciśnień w układzie recyrkulacji spalin od wiązki przewodów silnika.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie zasilania i obwód powrotny.

  • W złączu czujników umieszczonym w wiązce przewodów silnika zmierz napięcie między stykiem zasilania czujnika różnicy ciśnień w układzie recyrkulacji spalin a stykiem powrotnym tego czujnika.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Multimetr stosuj zgodnie z następującą procedurą opisującą ogólne techniki stosowania multimetra. Patrz procedura 019-359 w rozdziale 19.

Od 4,75 V pr.st. do 5,25 V pr.st.?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2D

Przejdź do 3B

Krok z instruktażem 2D - Sprawdź kody usterek i stan czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz czujnik różnicy ciśnień w układzie recyrkulacji spalin do wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2273 aktywny?
TAK NIE

Wykryto uszkodzony czujnik.

Wymień czujnik różnicy ciśnień w układzie recyrkulacji spalin. Zapoznaj się z procedurą 019-370 w powiązanej tabeli procedur.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów silnika.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Uszkodzona izolacja przewodów
  • Połamana obudowa złącza
  • Uszkodzony zatrzask w złączu

Użyj następującej procedury, aby uzyskać ogólne informacje na temat technik kontroli. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów silnika.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

 Brak naprawy

Przejdź do 4A

Przejdź do 3A-1

Krok z instruktażem 3A-1 - Sprawdź odpowiedź ze sterownika wtrysku.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2274 aktywny, a usterki 2273 nieaktywny?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Przejdź do 3A-2

Przejdź do 4A

Krok z instruktażem 3A-2 - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2273 nieaktywny?
TAK NIE

Brak. Rozłączenie i ponowne podłączenie rozwiązało problem.

Na przewodzie sygnałowym w wiązce przewodów silnika wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów silnika. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3B - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Uszkodzona izolacja przewodów
  • Połamana obudowa złącza
  • Uszkodzony zatrzask w złączu

Użyj następującej procedury, aby uzyskać ogólne informacje na temat technik kontroli. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów silnika.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

 Brak naprawy

Przejdź do 4A

Przejdź do 3B-1

Krok z instruktażem 3B-1 - Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie zasilania i obwód powrotny.

  • W złączu sterownika wtrysku zmierz napięcie między stykiem zasilania czujnika różnicy ciśnień w układzie recyrkulacji spalin a stykiem powrotnym tego czujnika.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Multimetr stosuj zgodnie z następującą procedurą opisującą ogólne techniki stosowania multimetra. Patrz procedura 019-359 w rozdziale 19.

Od 4,75 V pr.st. do 5,25 V pr.st.?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Przejdź do 3B-2

Przejdź do 4A

Krok z instruktażem 3B-2 - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2273 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

W wiązce przewodów silnika wykryto rozwarcie obwodu powrotnego.

Napraw lub wymień wiązkę przewodów silnika. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod sterownika wtrysku i numer wersji podane w nim z numerem wersji kalibracji podanym w historii wersji kalibracji sterownika wtrysku pod kątem stosownych zmian związanych z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 10-STY-2017


KOD USTERKI 2274 — obwód czujnika różnicy ciśnień w układzie recyrkulacji spalin — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2250 | 4022254
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISC8.3 i ISL9 CM2250 | 4022257
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2250 GX CM2250 | 4022250
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX12/ISX11.9 CM2250 | 2883445
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2250 | 4022256
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 | 4022255
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 EC | 2883621
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX11.9 CM2250 ECF | 2883561
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2250 ECF | 2883557
Moduł sterowania silnikiem | Patrz procedura 019-031. | PowerGen QSX15 CM2250 ECF | 4310661
Moduł sterowania silnikiem | Patrz procedura 019-031. | PowerGen QSX15 CM2250 | 4310664
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B101 | 2883567
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL9 CM2350 L101 | 4310787
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX12 CM2350 X102 | 4310646
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2350 X101 | 4310641
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2220 F103 | 4310839
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F107 | 4367316
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB4.5 CM2350 B104 | 4332646
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B103 | 4332641
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B105 | 4332778
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B112 | 4358498
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L102 | 4332796
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL9 CM2350 L111 | 4367223
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F105 | 4358561
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B106 | 4367376
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISV5.0 CM3230 V104 | 4367291
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F114 | 4383734
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L107 | 4367386
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B130 | 4388668
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L118 | 4388673
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F119 | 4388703
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B122 | 4388767
Moduł sterowania silnikiem | Patrz procedura 019-031. | X15 CM2350 X114B | 5411181
Moduł sterowania silnikiem | Patrz procedura 019-031. | X15 CM2350 X116B | 5411186
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B121B | 5411223
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B142 | 5411131
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L116B | 5411330
Moduł sterowania silnikiem | Patrz procedura 019-031. | B4.5 CM2350 B129B | 5411247
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B135B | 5411257
Moduł sterowania silnikiem | Patrz procedura 019-031. | B4.5 CM2350 B147B | 5411252
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B148B | 5411262
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L119B | 5411267
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L123B | 5411465
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2250 | 4022254
Wiązka przewodów silnika | Patrz procedura 019-043. | ISC8.3 i ISL9 CM2250 | 4022257
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2250 | 4022256
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2250 | 4022255
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2250 EC | 2883621
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX11.9 CM2250 ECF | 2883561
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX15 CM2250 ECF | 2883557
Wiązka przewodów silnika | Patrz procedura 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Wiązka przewodów silnika | Patrz procedura 019-043. | PowerGen QSX15 CM2250 | 4310664
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2350 B101 | 2883567
Wiązka przewodów silnika | Patrz procedura 019-043. | ISL9 CM2350 L101 | 4310787
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX12 CM2350 X102 | 4310646
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX15 CM2350 X101 | 4310641
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF3.8 CM2220 F103 | 4310839
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F107 | 4367316
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB4.5 CM2350 B104 | 4332646
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2350 B103 | 4332641
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B105 | 4332778
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B112 | 4358498
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L102 | 4332796
Wiązka przewodów silnika | Patrz procedura 019-043. | ISL9 CM2350 L111 | 4367223
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF2.8 CM2880 F105 | 4358561
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2350 B106 | 4367376
Wiązka przewodów silnika | Patrz procedura 019-043. | ISV5.0 CM3230 V104 | 4367291
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF2.8 CM2880 F114 | 4383734
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L107 | 4367386
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B130 | 4388668
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L118 | 4388673
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F118 | 4388708
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F119 | 4388703
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2350 B122 | 4388767
Wiązka przewodów silnika | Patrz procedura 019-043. | X15 CM2350 X114B | 5411181
Wiązka przewodów silnika | Patrz procedura 019-043. | X15 CM2350 X116B | 5411186
Wiązka przewodów silnika | Patrz procedura 019-043. | B6.7 CM2350 B121B | 5411223
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2350 B142 | 5411131
Wiązka przewodów silnika | Patrz procedura 019-043. | L9 CM2350 L116B | 5411330
Wiązka przewodów silnika | Patrz procedura 019-043. | B4.5 CM2350 B129B | 5411247
Wiązka przewodów silnika | Patrz procedura 019-043. | B6.7 CM2350 B135B | 5411257
Wiązka przewodów silnika | Patrz procedura 019-043. | B4.5 CM2350 B147B | 5411252
Wiązka przewodów silnika | Patrz procedura 019-043. | B6.7 CM2350 B148B | 5411262
Wiązka przewodów silnika | Patrz procedura 019-043. | L9 CM2350 L119B | 5411267
Wiązka przewodów silnika | Patrz procedura 019-043. | L9 CM2350 L123B | 5411465
Czujnik różnicy ciśnień w układzie recyrkulacji spalin | Patrz procedura 019-370. | ISB6.7 CM2250 | 4022254
Czujnik różnicy ciśnień w układzie recyrkulacji spalin | Patrz procedura 019-370. | ISC8.3 i ISL9 CM2250 | 4022257
Czujnik różnicy ciśnień w układzie recyrkulacji spalin | Patrz procedura 019-370. | ISX15 CM2250 GX CM2250 | 4022250
Czujnik różnicy ciśnień w układzie recyrkulacji spalin | Patrz procedura 019-370. | ISX12/ISX11.9 CM2250 | 2883445
Czujnik różnicy ciśnień w układzie recyrkulacji spalin | Patrz procedura 019-370. | QSL9 CM2250 | 4022256
Czujnik różnicy ciśnień w układzie recyrkulacji spalin | Patrz procedura 019-370. | QSB6.7 CM2250 | 4022255
Czujnik różnicy ciśnień w układzie recyrkulacji spalin | Patrz procedura 019-370. | QSB6.7 CM2250 EC | 2883621
Czujnik różnicy ciśnień w układzie recyrkulacji spalin | Patrz procedura 019-370. | QSX11.9 CM2250 ECF | 2883561
Czujnik różnicy ciśnień w układzie recyrkulacji spalin | Patrz procedura 019-370. | QSX15 CM2250 ECF | 2883557
Czujnik różnicy ciśnień w układzie recyrkulacji spalin | Patrz procedura 019-370. | PowerGen QSX15 CM2250 ECF | 4310661
Czujnik różnicy ciśnień w układzie recyrkulacji spalin | Patrz procedura 019-370. | PowerGen QSX15 CM2250 | 4310664
Czujnik różnicy ciśnień w układzie recyrkulacji spalin | Patrz procedura 019-370. | ISB6.7 CM2350 B101 | 2883567
Czujnik różnicy ciśnień w układzie recyrkulacji spalin | Patrz procedura 019-370. | ISL9 CM2350 L101 | 4310787
Czujnik różnicy ciśnień w układzie recyrkulacji spalin | Patrz procedura 019-370. | ISX12 CM2350 X102 | 4310646
Czujnik różnicy ciśnień w układzie recyrkulacji spalin | Patrz procedura 019-370. | ISX15 CM2350 X101 | 4310641
Czujnik różnicy ciśnień w układzie recyrkulacji spalin | Patrz procedura 019-370. | ISF3.8 CM2220 F103 | 4310839
Czujnik różnicy ciśnień w układzie recyrkulacji spalin | Patrz procedura 019-370. | QSF3.8 CM2350 F107 | 4367316
Czujnik różnicy ciśnień w układzie recyrkulacji spalin | Patrz procedura 019-370. | ISB4.5 CM2350 B104 | 4332646
Czujnik różnicy ciśnień w układzie recyrkulacji spalin | Patrz procedura 019-370. | ISB6.7 CM2350 B103 | 4332641
Czujnik różnicy ciśnień w układzie recyrkulacji spalin | Patrz procedura 019-370. | QSB6.7 CM2350 B105 | 4332778
Czujnik różnicy ciśnień w układzie recyrkulacji spalin | Patrz procedura 019-370. | QSB6.7 CM2350 B112 | 4358498
Czujnik różnicy ciśnień w układzie recyrkulacji spalin | Patrz procedura 019-370. | QSL9 CM2350 L102 | 4332796
Czujnik różnicy ciśnień w układzie recyrkulacji spalin | Patrz procedura 019-370. | ISL9 CM2350 L111 | 4367223
Czujnik różnicy ciśnień w układzie recyrkulacji spalin | Patrz procedura 019-370. | QSF2.8 CM2880 F105 | 4358561
Czujnik różnicy ciśnień w układzie recyrkulacji spalin | Patrz procedura 019-370. | QSB4.5 CM2350 B106 | 4367376
Czujnik różnicy ciśnień w układzie recyrkulacji spalin | Patrz procedura 019-370. | ISV5.0 CM3230 V104 | 4367291
Czujnik różnicy ciśnień w układzie recyrkulacji spalin | Patrz procedura 019-370. | QSF2.8 CM2880 F114 | 4383734
Czujnik różnicy ciśnień w układzie recyrkulacji spalin | Patrz procedura 019-370. | QSL9 CM2350 L107 | 4367386
Czujnik różnicy ciśnień w układzie recyrkulacji spalin | Patrz procedura 019-370. | QSB6.7 CM2350 B130 | 4388668
Czujnik różnicy ciśnień w układzie recyrkulacji spalin | Patrz procedura 019-370. | QSL9 CM2350 L118 | 4388673
Czujnik różnicy ciśnień w układzie recyrkulacji spalin | Patrz procedura 019-370. | QSF3.8 CM2350 F118 | 4388708
Czujnik różnicy ciśnień w układzie recyrkulacji spalin | Patrz procedura 019-370. | QSF3.8 CM2350 F119 | 4388703
Czujnik różnicy ciśnień w układzie recyrkulacji spalin | Patrz procedura 019-370. | QSB4.5 CM2350 B122 | 4388767
Czujnik różnicy ciśnień w układzie recyrkulacji spalin | Patrz procedura 019-370. | X15 CM2350 X114B | 5411181
Czujnik różnicy ciśnień w układzie recyrkulacji spalin | Patrz procedura 019-370. | X15 CM2350 X116B | 5411186
Czujnik różnicy ciśnień w układzie recyrkulacji spalin | Patrz procedura 019-370. | B6.7 CM2350 B121B | 5411223
Czujnik różnicy ciśnień w układzie recyrkulacji spalin | Patrz procedura 019-370. | ISB6.7 CM2350 B142 | 5411131
Czujnik różnicy ciśnień w układzie recyrkulacji spalin | Patrz procedura 019-370. | L9 CM2350 L116B | 5411330
Czujnik różnicy ciśnień w układzie recyrkulacji spalin | Patrz procedura 019-370. | B4.5 CM2350 B129B | 5411247
Czujnik różnicy ciśnień w układzie recyrkulacji spalin | Patrz procedura 019-370. | B6.7 CM2350 B135B | 5411257
Czujnik różnicy ciśnień w układzie recyrkulacji spalin | Patrz procedura 019-370. | B4.5 CM2350 B147B | 5411252
Czujnik różnicy ciśnień w układzie recyrkulacji spalin | Patrz procedura 019-370. | B6.7 CM2350 B148B | 5411262
Czujnik różnicy ciśnień w układzie recyrkulacji spalin | Patrz procedura 019-370. | L9 CM2350 L119B | 5411267
Czujnik różnicy ciśnień w układzie recyrkulacji spalin | Patrz procedura 019-370. | L9 CM2350 L123B | 5411465

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następującego przewodu probierczego: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź kody usterek dotyczące zasilania czujników. | Kody usterek zasilania czujnika aktywne?
 | KROK 1B. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 2274 nieaktywny?
KROK 2. | Sprawdź czujnik różnicy ciśnień w układzie recyrkulacji spalin i obwód. |
 | KROK 2A. Przyjrzyj się czujnikowi różnicy ciśnień w układzie recyrkulacji spalin i stykom złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny. | Od 4,75 V pr.st. do 5,25 V pr.st.?
 | KROK 2C. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 2273 aktywny, a usterki 2274 nieaktywny?
 | KROK 2D. Sprawdź kody usterek i stan czujnika. | Kod usterki 2274 aktywny?
KROK 3. | Sprawdź sterownik wtrysku i wiązkę przewodów silnika. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3A-1. Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny. |
 | KROK 3A-2. Sprawdź, czy występuje aktywny kod usterki. |
 | KROK 3B. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3B-1. Sprawdź odpowiedź ze sterownika wtrysku. |
 | KROK 3B-2. Sprawdź, czy występuje aktywny kod usterki. |
KROK 4. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź kody usterek dotyczące zasilania czujników.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź kody usterek dotyczące zasilania czujników.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kody usterek zasilania czujnika aktywne?
TAK | NIE
Brak naprawy | Brak naprawy

Stosowny schemat rozwiązywania problemów sygnalizowanych przez kod usterki

Przejdź do 1B

Krok z instruktażem 1B - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy kod usterki jest nieaktywny.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2274 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź czujnik różnicy ciśnień w układzie recyrkulacji spalin i obwód.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi różnicy ciśnień w układzie recyrkulacji spalin i stykom złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik różnicy ciśnień w układzie recyrkulacji spalin od wiązki przewodów silnika.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów silnika i czujnika różnicy ciśnień w układzie recyrkulacji spalin pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

  • Wyczyść łącze i styki
  • W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

 Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik różnicy ciśnień w układzie recyrkulacji spalin od wiązki przewodów silnika.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie zasilania i obwód powrotny.

  • W złączu czujników umieszczonym w wiązce przewodów silnika zmierz napięcie między stykiem zasilania czujnika różnicy ciśnień w układzie recyrkulacji spalin a stykiem powrotnym tego czujnika.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Multimetr stosuj zgodnie z następującą procedurą opisującą ogólne techniki stosowania multimetra. Patrz procedura 019-359 w rozdziale 19.

Od 4,75 V pr.st. do 5,25 V pr.st.?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź odpowiedź z obwodu

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik różnicy ciśnień w układzie recyrkulacji spalin od wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • W złączu czujnika różnicy ciśnień w układzie recyrkulacji spalin umieszczonym w wiązce przewodów silnika zamontuj przewód rozruchowy między stykiem zasilania czujnika różnicy ciśnień w układzie recyrkulacji spalin a stykiem sygnałowym tego czujnika.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2273 aktywny, a usterki 2274 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2D

Przejdź do 3B

Krok z instruktażem 2D - Sprawdź kody usterek i stan czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz czujnik różnicy ciśnień w układzie recyrkulacji spalin do wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2274 aktywny?
TAK NIE

Wykryto uszkodzony czujnik.

Wymień czujnik różnicy ciśnień w układzie recyrkulacji spalin. Zapoznaj się z procedurą 019-370 w powiązanej tabeli procedur.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów silnika.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Użyj następującej procedury, aby uzyskać ogólne informacje na temat technik kontroli. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów silnika.

  • Wyczyść złącze i styki.
  • W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

 Brak naprawy

Przejdź do 4A

Przejdź do 3A-1

Krok z instruktażem 3A-1 - Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie zasilania i obwód powrotny.

  • W złączu sterownika wtrysku zmierz napięcie między stykiem zasilania czujnika różnicy ciśnień w układzie recyrkulacji spalin a stykiem powrotnym tego czujnika.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Multimetr stosuj zgodnie z następującą procedurą opisującą ogólne techniki stosowania multimetra. Patrz procedura 019-359 w rozdziale 19.

Od 4,75 V pr.st. do 5,25 V pr.st.?
TAK NIE
Brak naprawy

  • Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Przejdź do 3A-2

Przejdź do 4A

Krok z instruktażem 3A-2 - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2274 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

W wiązce przewodów silnika wykryto rozwarcie lub zwarcie w obwodzie zasilania.

Napraw lub wymień wiązkę przewodów silnika. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3B - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Użyj następującej procedury, aby uzyskać ogólne informacje na temat technik kontroli. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów silnika.

  • Wyczyść złącze i styki.
  • W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

 Brak naprawy

Przejdź do 4A

Przejdź do 3B-1

Krok z instruktażem 3B-1 - Sprawdź odpowiedź ze sterownika wtrysku.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • W złączu sterownika wtrysku zamontuj przewód rozruchowy między stykiem zasilania czujnika różnicy ciśnień w układzie recyrkulacji spalin a stykiem sygnałowym tego czujnika.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2273 aktywny, a usterki 2274 nieaktywny?
TAK NIE
Brak naprawy

  • Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Przejdź do 3B-2

Przejdź do 4A

Krok z instruktażem 3B-2 - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2274 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

W przewodzie sygnałowym wiązki przewodów silnika wykryto rozwarcie obwodu lub zwarcie między stykami.

Napraw lub wymień wiązkę przewodów silnika. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod sterownika wtrysku i numer wersji podane w nim z numerem wersji kalibracji podanym w historii wersji kalibracji sterownika wtrysku pod kątem stosownych zmian związanych z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 10-STY-2017


KOD USTERKI 2311 — obwód zaworu sterującego elektronicznie wtryskiem paliwa — aktywny warunek

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F107 | 4367316
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B105 | 4332778
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L102 | 4332796
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX15 CM2350 X105 | 4332667
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX15 CM2350 X106 | 4332712
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B112 | 4358498
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2880 B117 | 4358390
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF2.8 CM2880 F105 | 4358561
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2350 B106 | 4367376
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF2.8 CM2880 F114 | 4383734
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L107 | 4367386
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B130 | 4388668
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L118 | 4388673
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F118 | 4388708
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F119 | 4388703
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2350 B122 | 4388767
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L122 | 5411278
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2350 B144 | 5411382
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B145 | 5411273
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF2.8 CM2880 F124 | 5411484
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F125 | 5411494
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX15 CM2350 X118 | 5467247
Siłownik pompy paliwa | Patrz procedura 019-117. | QSB6.7 CM2350 B105 | 4332778
Siłownik pompy paliwa | Patrz procedura 019-117. | QSL9 CM2350 L102 | 4332796
Siłownik pompy paliwa | Patrz procedura 019-117. | QSX15 CM2350 X105 | 4332667
Siłownik pompy paliwa | Patrz procedura 019-117. | QSX15 CM2350 X106 | 4332712
Siłownik pompy paliwa | Patrz procedura 019-117. | QSB6.7 CM2350 B112 | 4358498
Siłownik pompy paliwa | Patrz procedura 019-117. | QSF2.8 CM2880 F105 | 4358561
Siłownik pompy paliwa | Patrz procedura 019-117. | QSB4.5 CM2350 B106 | 4367376
Siłownik pompy paliwa | Patrz procedura 019-117. | QSF2.8 CM2880 F114 | 4383734
Siłownik pompy paliwa | Patrz procedura 019-117. | QSL9 CM2350 L107 | 4367386
Siłownik pompy paliwa | Patrz procedura 019-117. | QSB6.7 CM2350 B130 | 4388668
Siłownik pompy paliwa | Patrz procedura 019-117. | QSL9 CM2350 L118 | 4388673
Siłownik pompy paliwa | Patrz procedura 019-117. | QSF3.8 CM2350 F118 | 4388708
Siłownik pompy paliwa | Patrz procedura 019-117. | QSF3.8 CM2350 F119 | 4388703
Siłownik pompy paliwa | Patrz procedura 019-117. | QSB4.5 CM2350 B122 | 4388767
Siłownik pompy paliwa | Patrz procedura 019-117. | QSL9 CM2350 L122 | 5411278
Siłownik pompy paliwa | Patrz procedura 019-117. | QSB4.5 CM2350 B144 | 5411382
Siłownik pompy paliwa | Patrz procedura 019-117. | QSB6.7 CM2350 B145 | 5411273
Siłownik pompy paliwa | Patrz procedura 019-117. | QSF2.8 CM2880 F124 | 5411484
Siłownik pompy paliwa | Patrz procedura 019-117. | QSF3.8 CM2350 F125 | 5411494
Siłownik pompy paliwa | Patrz procedura 019-117. | QSX15 CM2350 X118 | 5467247

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następującego przewodu probierczego: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 2311 aktywny?
 | KROK 1B. Przeczytaj kody usterek. | Aktywne lub nieaktywne wystąpienia kodu usterki 271 lub 272?
KROK 2. | Sprawdź siłownik pompy paliwa. |
 | KROK 2A. Przyjrzyj się siłownikowi pompy paliwa i stykom złącza wiązki przewodów. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź rezystancję w obwodzie siłownika pompy paliwa. | W przedziale od 1 do 5 omów?
 | KROK 2C. Sprawdź, czy nie ma zwarcia w obwodzie siłownika pompy paliwa. | Ponad 100 kiloomów?
KROK 3. | Sprawdź wiązkę przewodów silnika. |
 | KROK 3A. Przyjrzyj się stykom złączy wiązki przewodów silnika i sterownika wtrysku. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź oporność w wiązce przewodów silnika. | W przedziale od 1 do 5 omów?
 | KROK 3C. Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia z masą. | Ponad 100 kiloomów?
 | KROK 3D. Sprawdź, czy nie występują okresowe usterki działania wiązki przewodów silnika. | Są uaktywniane kody usterek 2311, 271 i/lub 272?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Przeczytaj kody usterek.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2311 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 1B

Przejdź do 4A

Krok z instruktażem 1B - Przeczytaj kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Przeczytaj kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Aktywne lub nieaktywne wystąpienia kodu usterki 271 lub 272?
TAK NIE

Najpierw usuń kody usterek 271 lub 272.

 Brak naprawy

Patrz stosowny schemat rozwiązywania problemów.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź siłownik pompy paliwa.

Krok z instruktażem 2A - Przyjrzyj się siłownikowi pompy paliwa i stykom złącza wiązki przewodów.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz siłownik pompy paliwa od wiązki przewodów silnika.

Działanie

Przyjrzyj się siłownikowi pompy paliwa, wiązce elastycznych przewodów wielożyłowych i stykom złącza wiązki przewodów pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?

TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

 Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź rezystancję w obwodzie siłownika pompy paliwa.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz siłownik pompy paliwa od wiązki przewodów silnika.

Działanie

Sprawdź rezystancję w obwodzie siłownika pompy paliwa.

  • W złączu siłownika pompy paliwa zmierz rezystancję między stykiem sygnałowym a stykiem powrotnym.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

W przedziale od 1 do 5 omów?
TAK NIE
Brak naprawy

Wymień siłownik pompy paliwa. Zapoznaj się z procedurą 019-117 w powiązanej tabeli procedur.

Przejdź do 2C

Przejdź do 4A

Krok z instruktażem 2C - Sprawdź, czy nie ma zwarcia w obwodzie siłownika pompy paliwa.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz siłownik pompy paliwa od wiązki przewodów silnika.

Działanie

Sprawdź rezystancję w obwodzie siłownika pompy paliwa.

  • Zmierz rezystancję między stykiem sygnałowym siłownika pompy paliwa a masą na bloku silnika.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Oznaczenie styków złącza można sprawdź na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Wymień siłownik pompy paliwa. Zapoznaj się z procedurą 019-117 w powiązanej tabeli procedur.

Przejdź do 3A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź wiązkę przewodów silnika.

Krok z instruktażem 3A - Przyjrzyj się stykom złączy wiązki przewodów silnika i sterownika wtrysku.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów silnika.

Wyczyść styki złącza.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

 Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź oporność w wiązce przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz siłownik pompy paliwa do wiązki przewodów silnika.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.

Działanie

Zmierz rezystancję w wiązce przewodów silnika.

  • W złączu sterownika wtrysku umieszczonym w wiązce przewodów silnika zmierz rezystancję między stykami sygnałowym i powrotnym siłownika pompy paliwa.

Oznaczenie styków złącza można sprawdź na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 5 omów?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów silnika. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia z masą.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz siłownik pompy paliwa od wiązki przewodów silnika.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.

Działanie

Sprawdź oporność w wiązce przewodów silnika i obwodzie siłownika pompy paliwa.

  • Zmierz rezystancję między stykiem sygnałowym siłownika pompy paliwa i złączem tego siłownika w wiązce przewodów silnika i masie bloku silnika.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów silnika. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy nie występują okresowe usterki działania wiązki przewodów silnika.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Pozostaw silnik na niskich obrotach biegu jałowego.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy nie występują okresowe usterki działania lub przerwy w łączności wiązki przewodów silnika.

  • Ruszaj wiązką przewodów silnika, idąc od złącza sterownika wtrysku w wiązce przewodów silnika w kierunku siłownika pompy paliwa.

Jeśli w trakcie pracy silnika dojdzie do zwarcia lub rozwarcia obwodu, zostanie otwarty ciśnieniowy zawór upustowy.

Są uaktywniane kody usterek 2311, 271 i/lub 272?
TAK NIE

W wiązce przewodów silnika wykryto okresowe braki połączenia.

Napraw lub wymień wiązkę przewodów silnika lub złącze siłownika pompy paliwa i/lub styki. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Wymień siłownik pompy paliwa. Zapoznaj się z procedurą 019-117 w powiązanej tabeli procedur.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Wyłącz i wykasuj kody usterek.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 18-STY-2017


KOD USTERKI 2346 — temperatura na wlocie turbiny — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — najniższy poziom istotności

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy nie występują aktywne kody usterek turbosprężarki. | Kod usterki 2346 aktywny lub duża liczba nieaktywnych wystąpień kodu?
KROK 2. | Sprawdź kalibrację sterownika wtrysku i usuń kody usterek. |
 | KROK 2A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 2B. Zdezaktywuj kody usterek. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy nie występują aktywne kody usterek turbosprężarki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy nie występują aktywne kody usterek turbosprężarki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2346 aktywny lub duża liczba nieaktywnych wystąpień kodu?
TAK NIE

Moc silnika została obniżona celem ograniczenia temperatur spalin. Jest to normalne działanie. Nie ma konieczności przeprowadzania naprawy.

Brak naprawy

Odnieś się do procedur rozwiązywania problemów dla kodu usterki 2451.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź kalibrację sterownika wtrysku i usuń kody usterek.

Krok z instruktażem 2A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te są podane w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 2B

Przejdź do 2B

Krok z instruktażem 2B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 04-CZE-2014


KOD USTERKI 2349 — obwód sterowania zaworem recyrkulacji spalin — wartość prądu poniżej normy lub rozwarcie obwodu

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Zawór układu EGR | Patrz procedura 011-022. | QSB6.7 CM2350 B105 | 4332778
Zawór układu EGR | Patrz procedura 011-022. | QSL9 CM2350 L102 | 4332796
Zawór układu EGR | Patrz procedura 011-022. | QSL9 CM2350 L107 | 4367386
Zawór układu EGR | Patrz procedura 011-022. | QSX15 CM2350 X105 | 4332798
Zawór układu EGR | Patrz procedura 011-022. | QSX15 CM2350 X106 | 4332712
Zawór układu EGR | Patrz procedura 011-022. | QSB6.7 CM2350 B112 | 4358498
Zawór układu EGR | Patrz procedura 011-022. | QSF2.8 CM2880 F105 | 4358563
Zawór układu EGR | Patrz procedura 011-022. | QSF3.8 CM2350 F107 | 4367316
Zawór układu EGR | Patrz procedura 011-022. | QSB4.5 CM2350 B106 | 4367376
Zawór układu EGR | Patrz procedura 011-022. | QSB6.7 CM2350 B130 | 4388668
Zawór układu EGR | Patrz procedura 011-022. | QSL9 CM2350 L118 | 4388673
Zawór układu EGR | Patrz procedura 011-022. | QSF3.8 CM2350 F118 | 4388708
Zawór układu EGR | Patrz procedura 011-022. | QSF3.8 CM2350 F119 | 4388703
Zawór układu EGR | Patrz procedura 011-022. | QSB4.5 CM2350 B122 | 4388767
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B105 | 4332778
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L102 | 4332667
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L107 | 4367386
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2350 X105 | 4332798
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2350 X106 | 4332712
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B112 | 4358498
Moduł sterowania silnikiem | Patrz procedura 019-031 | QSF2.8 CM2880 F105 | 4358563
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F107 | 4367316
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B106 | 4367376
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B130 | 4388668
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L118 | 4388673
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F119 | 4388703
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B122 | 4388767
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B105 | 4332778
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L102 | 4332796
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L107 | 4367386
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX15 CM2350 X105 | 4332798
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX15 CM2350 X106 | 4332712
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B112 | 4358498
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF2.8 CM2880 F105 | 4358563
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F107 | 4367316
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2350 B106 | 4367376
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B130 | 4388668
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L118 | 4388673
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F118 | 4388708
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F119 | 4388703
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2350 B122 | 4388767

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź kody usterek obwodu silnika układu recyrkulacji spalin. | Kod usterki 2349 aktywny?
KROK 2. | Sprawdź silniczek zaworu recyrkulacji spalin i jego obwód. |
 | KROK 2A. Przyjrzyj się silniczkowi i stykom złączy zaworu recyrkulacji spalin. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź silnik układu recyrkulacji spalin. | Czy jakiekolwiek pomiary są większe niż 5 omów?
 | KROK 2C. Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika. | Kod usterki 2349 aktywny?
KROK 3. | Sprawdź sterownik wtrysku i wiązkę przewodów silnika. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź obwód zasilania i powrotny silnika układu recyrkulacji spalin. | Poniżej 10 omów?
 | KROK 3C. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 2349 aktywny?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź kody usterek obwodu silnika układu recyrkulacji spalin.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Za pomocą testera INSITE™ odczytaj kody usterek.

Kod usterki 2349 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

Przejdź do 4A

Krok z instruktażem 2 - Sprawdź silniczek zaworu recyrkulacji spalin i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się silniczkowi i stykom złączy zaworu recyrkulacji spalin.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz silniczek zaworu recyrkulacji spalin od wiązki przewodów silnika.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów silnika i silniczka zaworu recyrkulacji spalin pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź silnik układu recyrkulacji spalin.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz silniczek zaworu recyrkulacji spalin od wiązki przewodów silnika.

Działanie

Sprawdź obwód zasilania i powrotny silnika układu recyrkulacji spalin.

Uwaga: Wszelkich pomiarów dokonuje się na silniku układu recyrkulacji spalin, nie wiązce przewodów.

  • W złączu silnika układu recyrkulacji spalin zmierz rezystancję pomiędzy stykiem zasilania A silnika układu recyrkulacji spalin a stykiem zasilania B tego silnika.
  • W złączu silnika układu recyrkulacji spalin zmierz rezystancję pomiędzy stykiem zasilania A silnika układu recyrkulacji spalin a stykiem zasilania C tego silnika.
  • W złączu silnika układu recyrkulacji spalin zmierz rezystancję pomiędzy stykiem zasilania B silnika układu recyrkulacji spalin a stykiem C zasilania tego silnika.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Czy jakiekolwiek pomiary są większe niż 5 omów?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz silnik zaworu układu recyrkulacji spalin do wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Za pomocą testera INSITE™ odczytaj kody usterek.

Kod usterki 2349 aktywny?
TAK NIE

W silniku zaworu układu recyrkulacji spalin wykryto rozwarcie obwodu.

Wymień zawór recyrkulacji spalin. Zapoznaj się z procedurą 011-022 w powiązanej tabeli procedur.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów silnika.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów silnika.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź obwód zasilania i powrotny silnika układu recyrkulacji spalin.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.

Działanie

Sprawdź obwód zasilania i powrotny silnika układu recyrkulacji spalin.

Uwaga: Wszelkich pomiarów dokonuje się w wiązce przewodów, nie w sterowniku wtrysku.

  • Zmierz rezystancję pomiędzy stykiem zasilania A silnika układu recyrkulacji spalin w złączu wiązki przewodów silnika układu recyrkulacji spalin a stykiem zasilania A tego silnika w złączu sterownika wtrysku.
  • Zmierz rezystancję pomiędzy stykiem zasilania B silnika układu recyrkulacji spalin w złączu wiązki przewodów silnika w układzie recyrkulacji spalin a stykiem zasilania B tego silnika w złączu sterownika wtrysku.
  • Zmierz rezystancję pomiędzy stykiem zasilania C silnika układu recyrkulacji spalin w złączu wiązki przewodów silnika w układzie recyrkulacji spalin a stykiem zasilania C tego silnika w złączu sterownika wtrysku.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów silnika wykryto rozwarcie obwodu.

Napraw lub wymień wiązkę przewodów silnika. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Za pomocą testera INSITE™ odczytaj kody usterek.

Kod usterki 2349 aktywny?
TAK NIE

Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Użyj testera INSITE™, aby znaleźć obecny kod sterownika wtrysku i jego numer wersji. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Jeśli wszystkie kroki zostały ukończone, powróć do kroków usuwania usterek lub skontaktuj się z autoryzowanym punktem serwisowym Cummins® i przeprowadź ponowną weryfikację.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 19-STY-2016


KOD USTERKI 2353 — obwód sterowania zaworem recyrkulacji spalin — wartość prądu powyżej normy lub zwarcie obwodu do masy

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Zawór układu EGR | Patrz procedura 011-022. | QSB6.7 CM2350 B105 | 4332778
Zawór układu EGR | Patrz procedura 011-022. | QSL9 CM2350 L102 | 4332796
Zawór układu EGR | Patrz procedura 011-022. | QSL9 CM2350 L107 | 4367386
Zawór układu EGR | Patrz procedura 011-022. | QSX15 CM2350 X105 | 4332667
Zawór układu EGR | Patrz procedura 011-022. | QSX15 CM2350 X106 | 4332712
Zawór układu EGR | Patrz procedura 011-022. | QSB6.7 CM2350 B112 | 4358498
Zawór układu EGR | Patrz procedura 011-022. | QSF2.8 CM2880 F105 | 4358561
Zawór układu EGR | Patrz procedura 011-022. | QSF3.8 CM2350 F107 | 4367316
Zawór układu EGR | Patrz procedura 011-022. | QSB4.5 CM2350 B106 | 4367376
Zawór układu EGR | Patrz procedura 011-022. | QSB6.7 CM2350 B130 | 4388668
Zawór układu EGR | Patrz procedura 011-022. | QSL9 CM2350 L118 | 4388673
Zawór układu EGR | Patrz procedura 011-022. | QSF3.8 CM2350 F118 | 4388708
Zawór układu EGR | Patrz procedura 011-022. | QSF3.8 CM2350 F119 | 4388703
Zawór układu EGR | Patrz procedura 011-022. | QSB4.5 CM2350 B122 | 4388767
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B105 | 4332778
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L102 | 4332667
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L107 | 4367386
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2350 X105 | 4332796
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2350 X106 | 4332712
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B112 | 4358498
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F105 | 4358561
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F107 | 4367316
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B106 | 4367376
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B130 | 4388668
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L118 | 4388673
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F119 | 4388703
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B122 | 4388767
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B105 | 4332778
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L102 | 4332796
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L107 | 4367386
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX15 CM2350 X105 | 4332667
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX15 CM2350 X106 | 4332712
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B112 | 4358498
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF2.8 CM2880 F105 | 4358561
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F107 | 4367316
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2350 B106 | 4367376
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B130 | 4388668
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L118 | 4388673
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F118 | 4388708
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F119 | 4388703
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2350 B122 | 4388767

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź kody usterek obwodu silnika układu recyrkulacji spalin. | Kod usterki 2353 aktywny?
KROK 2. | Sprawdź silniczek zaworu recyrkulacji spalin i jego obwód. |
 | KROK 2A. Przyjrzyj się silniczkowi i stykom złączy zaworu recyrkulacji spalin. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź silnik układu recyrkulacji spalin. | Ponad 100 kiloomów??
KROK 3. | Sprawdź sterownik wtrysku i wiązkę przewodów silnika. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy występuje zwarcie do masy. | Ponad 100 kiloomów?
 | KROK 3C. Sprawdź, czy nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3D. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 2353 aktywny?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź kody usterek obwodu silnika układu recyrkulacji spalin.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2353 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

Przejdź do 4A

Krok z instruktażem 2 - Sprawdź silniczek zaworu recyrkulacji spalin i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się silniczkowi i stykom złączy zaworu recyrkulacji spalin.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz silniczek zaworu recyrkulacji spalin od wiązki przewodów silnika.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów silnika i silniczka zaworu recyrkulacji spalin pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź silnik układu recyrkulacji spalin.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz silniczek zaworu recyrkulacji spalin od wiązki przewodów silnika.
  • Włącz stacyjkę.

Działanie

Sprawdź silnik układu recyrkulacji spalin.

  • Zmierz rezystancję pomiędzy stykiem zasilania A silnika układu recyrkulacji spalin w złączu tego silnika a masą bloku.
  • Zmierz rezystancję pomiędzy stykiem zasilania B silnika układu recyrkulacji spalin w złączu tego silnika a masą bloku.
  • Zmierz rezystancję pomiędzy stykiem zasilania C silnika układu recyrkulacji spalin w złączu tego silnika a masą bloku.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W silniku zaworu układu recyrkulacji spalin wykryto zwarcie z masą.

  • Wymień zawór recyrkulacji spalin. Zapoznaj się z procedurą 011-022 w tabeli procedur powiązanych.

Przejdź do 3A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów silnika.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów silnika.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy występuje zwarcie do masy.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.
  • Odłącz zawór układu recyrkulacji spalin od wiązki przewodów silnika.

Działanie

Sprawdź styki zasilania silnika układu recyrkulacji spalin pod kątem zwarcia z masą.

  • Zmierz rezystancję pomiędzy stykiem zasilania A silnika układu recyrkulacji spalin w złączu wiązki przewodów tego silnika a masą bloku.
  • Zmierz rezystancję pomiędzy stykiem zasilania B silnika układu recyrkulacji spalin w złączu wiązki przewodów tego silnika a masą bloku.
  • Zmierz rezystancję pomiędzy stykiem zasilania C silnika układu recyrkulacji spalin w złączu wiązki przewodów tego silnika a masą bloku.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów silnika wykryto zwarcie z masą.

  • Napraw lub wymień wiązkę przewodów silnika. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.
  • Odłącz zawór układu recyrkulacji spalin od wiązki przewodów silnika.

Działanie

Sprawdź, czy pomiędzy stykami zasilania silnika układu recyrkulacji spalin nie występuje zwarcie.

  • Zmierz rezystancję między stykiem zasilania A silnika układu recyrkulacji spalin a wszystkimi pozostałymi stykami w złączu sterownika wtrysku.
  • Zmierz rezystancję między stykiem zasilania B silnika układu recyrkulacji spalin a wszystkimi pozostałymi stykami w złączu sterownika wtrysku.
  • Zmierz rezystancję między stykiem zasilania C silnika układu recyrkulacji spalin a wszystkimi pozostałymi stykami w złączu sterownika wtrysku.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów silnika wykryto zwarcie między stykami.

  • Napraw lub wymień wiązkę przewodów silnika. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2353 aktywny?
TAK NIE

Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 19-STY-2016


KOD USTERKI 2357 — obwód sterowania zaworem recyrkulacji spalin — układ mechaniczny nie odpowiada prawidłowo lub jest rozregulowany

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Zawór układu EGR | Patrz procedura 011-022. | QSF3.8 CM2350 F107 | 4367316
Zawór układu EGR | Patrz procedura 011-022. | QSL9 CM2350 L107 | 4367386
Zawór układu EGR | Patrz procedura 011-022. | QSF3.8 CM2350 F118 | 4388708
Zawór układu EGR | Patrz procedura 011-022. | QSF3.8 CM2350 F119 | 4388703
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F107 | 4367316
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L107 | 4367386
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F119 | 4388703
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F107 | 4367316
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L107 | 4367386
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F118 | 4388708
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F119 | 4388703

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następującego przewodu probierczego: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź wiązkę przewodów silnika. |
 | KROK 1A. Przyjrzyj się stykom złączy wiązki przewodów silnika i sterownika wtrysku. | Zabrudzone lub uszkodzone styki?
 | KROK 1B. Sprawdź sygnał czujnika położenia zaworu układu recyrkulacji spalin pod kątem zwarcia. | Ponad 100 kiloomów?
KROK 2. | Skontroluj sterownik wtrysku. |
 | KROK 2A. Sprawdź napięcie sygnału czujnika położenia zaworu recyrkulacji spalin. | Poniżej 0,1 V?
KROK 3. | Sprawdź zespół zaworu recyrkulacji spalin. |
 | KROK 3A. Za pomocą testera INSITE™ wykonaj test zaworu recyrkulacji spalin. | Położenie zaworu recyrkulacji spalin 100% podczas otwarcia?
 | KROK 3B. Za pomocą testera INSITE™ wykonaj test zaworu recyrkulacji spalin. | Położenie zaworu recyrkulacji spalin nie przekracza 10% podczas zamknięcia?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź wiązkę przewodów silnika.

Krok z instruktażem 1A - Przyjrzyj się stykom złączy wiązki przewodów silnika i sterownika wtrysku.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

 Brak naprawy

Przejdź do 3A

Przejdź do 1B

Krok z instruktażem 1B - Sprawdź sygnał czujnika położenia zaworu recyrkulacji spalin pod kątem zwarcia.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Odłącz czujnik położenia zaworu recyrkulacji spalin od wiązki przewodów silnika.

Działanie

Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia.

  • Zmierz rezystancję między stykiem sygnałowym czujnika położenia zaworu recyrkulacji spalin w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów silnika a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów silnika. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Przejdź do 2A

Przejdź do 3A

Krok z instruktażem 2 - Skontroluj sterownik wtrysku.

Krok z instruktażem 2A - Sprawdź napięcie sygnału czujnika położenia zaworu recyrkulacji spalin.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™ do złącza łącza danych SAE J1939 lub SAE J1587.

Działanie

W testerze INSITE™ otwórz okno monitora/rejestratora danych i sprawdź napięcie sygnału czujnika położenia zaworu recyrkulacji spalin.

Poniżej 0,1 V?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Przejdź do 3A

Przejdź do 3A

Krok z instruktażem 3 - Sprawdź zespół zaworu recyrkulacji spalin.

Krok z instruktażem 3A - Za pomocą testera INSITE™ wykonaj test zaworu recyrkulacji spalin.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.
  • Sprawdź, czy temperatura płynu chłodzącego silnik przekracza 82°C (180°F).
  • Nie włączaj silnika.

Działanie

W testerze INSITE™ uruchom test zaworu recyrkulacji spalin.

  • Otwórz zawór recyrkulacji spalin.

Położenie zaworu recyrkulacji spalin 100% podczas otwarcia?
TAK NIE
Brak naprawy

Wymień zespół zaworu recyrkulacji spalin. Zapoznaj się z procedurą 011-022 w powiązanej tabeli procedur.

Przejdź do 3B

Przejdź do 4A

Krok z instruktażem 3B - Za pomocą testera INSITE™ wykonaj test zaworu recyrkulacji spalin.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.
  • Sprawdź, czy temperatura płynu chłodzącego silnik przekracza 82°C (180°F).
  • Nie włączaj silnika.

Działanie

W testerze INSITE™ uruchom test zaworu recyrkulacji spalin.

  • Zamknij zawór recyrkulacji spalin.

Położenie zaworu recyrkulacji spalin nie przekracza 10% podczas zamknięcia?
TAK NIE
Brak naprawy

Wymień zespół zaworu recyrkulacji spalin. Zapoznaj się z procedurą 011-022 w powiązanej tabeli procedur.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 03-PAŹ-2015


KOD USTERKI 2373 — obwód czujnika ciśnienia spalin 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL8.9 CM2150 SN | 4022190
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2250 | 4022254
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISC8.3 i ISL9 CM2250 | 4022257
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2250 GX CM2250 | 4022250
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX12/ISX11.9 CM2250 | 2883445
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2250 | 4022256
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 | 4022255
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 EC | 2883621
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX11.9 CM2250 ECF | 2883561
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2250 ECF | 2883557
Moduł sterowania silnikiem | Patrz procedura 019-031. | PowerGen QSX15 CM2250 ECF | 4310661
Moduł sterowania silnikiem | Patrz procedura 019-031. | PowerGen QSX15 CM2250 | 4310664
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB3.3 CM2250 EC | 2883647
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B101 | 2883567
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL9 CM2350 L101 | 4310787
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX12 CM2350 X102 | 4310646
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2350 X101 | 4310641
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F101 | 4310846
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB4.5 CM2350 B104 | 4332646
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISV5.0 CM3230 V104 | 4367291
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B103 | 4332641
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B105 | 4332778
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L102 | 4332796
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L107 | 4367386
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B112 | 4358498
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F107 | 4367316
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F109 | 4367218
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL9 CM2350 L111 | 4367376
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B106 | 4367223
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSG12 CM2350 G110 | 4367323
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 B128 | 4388601
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2250 L115 | 4388626
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F117 | 4388578
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B130 | 4388668
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L118 | 4388673
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F119 | 4388703
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B122 | 4388767
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2250 B131 | 4388774
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F126 | 5411159
Moduł sterowania silnikiem | Patrz procedura 019-031. | X15 CM2350 X114B | 5411181
Moduł sterowania silnikiem | Patrz procedura 019-031. | X15 CM2350 X116B | 5411186
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B121B | 5411223
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B142 | 5411131
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2250 X115 | 4388739
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L116B | 5411330
Moduł sterowania silnikiem | Patrz procedura 019-031. | F3.8 CM2350 F120B | 5411237
Moduł sterowania silnikiem | Patrz procedura 019-031. | B4.5 CM2350 B129B | 5411247
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B135B | 5411257
Moduł sterowania silnikiem | Patrz procedura 019-031. | B4.5 CM2350 B147B | 5411252
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B148B | 5411262
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L119B | 5411267
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L123B | 5411465
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L122 | 5411278
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B144 | 5411382
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B145 | 5411273
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F125 | 5411494
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2350 X118 | 5467247
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSG12 CM2350 G113 | 5467252
Wiązka przewodów silnika | Patrz procedura 019-043. | ISL8.9 CM2150 SN | 4022190
Wiązka przewodów silnika | Patrz procedura 019-043. | ISV5.0 CM3230 V104 | 4367291
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2250 | 4022254
Wiązka przewodów silnika | Patrz procedura 019-043. | ISC8.3 i ISL9 CM2250 | 4022257
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2250 | 4022256
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2250 | 4022255
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2250 EC | 2883621
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX11.9 CM2250 ECF | 2883561
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX15 CM2250 ECF | 2883557
Wiązka przewodów silnika | Patrz procedura 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Wiązka przewodów silnika | Patrz procedura 019-043. | PowerGen QSX15 CM2250 | 4310664
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB3.3 CM2250 EC | 2883647
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2350 B101 | 2883567
Wiązka przewodów silnika | Patrz procedura 019-043. | ISL9 CM2350 L101 | 4310787
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX12 CM2350 X102 | 4310646
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX15 CM2350 X101 | 4310641
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF2.8 CM2220 F101 | 4310846
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB4.5 CM2350 B104 | 4332646
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2350 B103 | 4332641
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B105 | 4332778
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L102 | 4332796
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L107 | 4367386
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B112 | 4358498
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF3.8 CM2350 F109 | 4367218
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F107 | 4367316
Wiązka przewodów silnika | Patrz procedura 019-043. | ISL9 CM2350 L111 | 4367223
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2350 B106 | 4367376
Wiązka przewodów silnika | Patrz procedura 019-043. | QSG12 CM2350 G110 | 4367323
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2250 B128 | 4388601
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2250 L115 | 4388626
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF2.8 CM2220 F117 | 4388578
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B130 | 4388668
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L118 | 4388673
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F118 | 4388708
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F119 | 4388703
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2350 B122 | 4388767
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2250 B131 | 4388774
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF2.8 CM2220 F126 | 5411159
Wiązka przewodów silnika | Patrz procedura 019-043. | X15 CM2350 X114B | 5411181
Wiązka przewodów silnika | Patrz procedura 019-043. | X15 CM2350 X116B | 5411186
Wiązka przewodów silnika | Patrz procedura 019-043. | B6.7 CM2350 B121B | 5411223
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2350 B142 | 5411131
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX15 CM2250 X115 | 4388739
Wiązka przewodów silnika | Patrz procedura 019-043. | L9 CM2350 L116B | 5411330
Wiązka przewodów silnika | Patrz procedura 019-043. | F3.8 CM2350 F120B | 5411237
Wiązka przewodów silnika | Patrz procedura 019-043. | B4.5 CM2350 B129B | 5411247
Wiązka przewodów silnika | Patrz procedura 019-043. | B6.7 CM2350 B135B | 5411257
Wiązka przewodów silnika | Patrz procedura 019-043. | B4.5 CM2350 B147B | 5411252
Wiązka przewodów silnika | Patrz procedura 019-043. | B6.7 CM2350 B148B | 5411262
Wiązka przewodów silnika | Patrz procedura 019-043. | L9 CM2350 L119 | 5411267
Wiązka przewodów silnika | Patrz procedura 019-043. | L9 CM2350 L123B | 5411465
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L122 | 5411278
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2350 B144 | 5411382
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B145 | 5411273
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F125 | 5411494
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX15 CM2350 X118 | 5467247
Wiązka przewodów silnika | Patrz procedura 019-043. | QSG12 CM2350 G113 | 5467252
Czujnik ciśnienia spalin w układzie wydechowym | Patrz procedura 019-376. | ISL8.9 CM2150 SN | 4022190
Czujnik ciśnienia spalin w układzie wydechowym | Patrz procedura 019-376. | ISB6.7 CM2250 | 4022254
Czujnik ciśnienia spalin w układzie wydechowym | Patrz procedura 019-376. | ISV5.0 CM3230 V104 | 4367291
Czujnik ciśnienia spalin w układzie wydechowym | Patrz procedura 019-376. | ISB6.7 CM2250 | 4022254
Czujnik ciśnienia spalin w układzie wydechowym | Patrz procedura 019-376. | ISC8.3 i ISL9 CM2250 | 4022257
Czujnik ciśnienia spalin w układzie wydechowym | Patrz procedura 019-376. | ISX15 CM2250 GX CM2250 | 4022250
Czujnik ciśnienia spalin w układzie wydechowym | Patrz procedura 019-376. | ISX12/ISX11.9 CM2250 | 2883445
Czujnik ciśnienia spalin w układzie wydechowym | Patrz procedura 019-376. | QSL9 CM2250 | 4022256
Czujnik ciśnienia spalin w układzie wydechowym | Patrz procedura 019-376. | QSB6.7 CM2250 | 4022255
Czujnik ciśnienia spalin w układzie wydechowym | Patrz procedura 019-376. | QSB6.7 CM2250 EC | 2883621
Czujnik ciśnienia spalin w układzie wydechowym | Patrz procedura 019-376. | QSX11.9 CM2250 ECF | 2883561
Czujnik ciśnienia spalin w układzie wydechowym | Patrz procedura 019-376. | QSX15 CM2250 ECF | 2883557
Czujnik ciśnienia spalin w układzie wydechowym | Patrz procedura 019-376. | PowerGen QSX15 CM2250 ECF | 4310661
Czujnik ciśnienia spalin w układzie wydechowym | Patrz procedura 019-376. | PowerGen QSX15 CM2250 | 4310664
Czujnik ciśnienia spalin w układzie wydechowym | Patrz procedura 019-376. | ISB6.7 CM2350 B101 | 2883567
Czujnik ciśnienia spalin w układzie wydechowym | Patrz procedura 019-376. | ISL9 CM2350 L101 | 4310787
Czujnik ciśnienia spalin w układzie wydechowym | Patrz procedura 019-376. | ISX12 CM2350 X102 | 4310646
Czujnik ciśnienia spalin w układzie wydechowym | Patrz procedura 019-376. | ISX15 CM2350 X101 | 4310641
Czujnik ciśnienia spalin w układzie wydechowym | Patrz procedura 019-376. | ISF2.8 CM2220 F101 | 4310846
Czujnik ciśnienia spalin w układzie wydechowym | Patrz procedura 019-376. | ISF3.8 CM2350 F109 | 4367218
Czujnik ciśnienia spalin w układzie wydechowym | Patrz procedura 019-376. | ISB4.5 CM2350 B104 | 4332646
Czujnik ciśnienia spalin w układzie wydechowym | Patrz procedura 019-376. | ISB6.7 CM2350 B103 | 4332641
Czujnik ciśnienia spalin w układzie wydechowym | Patrz procedura 019-376. | QSB6.7 CM2350 B105 | 4332778
Czujnik ciśnienia spalin w układzie wydechowym | Patrz procedura 019-376. | QSL9 CM2350 L102 | 4332968
Czujnik ciśnienia spalin w układzie wydechowym | Patrz procedura 019-376. | QSL9 CM2350 L107 | 4367386
Czujnik ciśnienia spalin w układzie wydechowym | Patrz procedura 019-376. | QSB6.7 CM2350 B112 | 4358498
Czujnik ciśnienia spalin w układzie wydechowym | Patrz procedura 019-376. | ISL9 CM2350 L111 | 4367223
Czujnik ciśnienia spalin w układzie wydechowym | Patrz procedura 019-376. | QSB4.5 CM2350 B106 | 4367376
Czujnik ciśnienia spalin w układzie wydechowym | Patrz procedura 019-376. | QSG12 CM2350 G110 | 4367323
Czujnik ciśnienia spalin w układzie wydechowym | Patrz procedura 019-376. | QSB6.7 CM2250 B128 | 4388601
Czujnik ciśnienia spalin w układzie wydechowym | Patrz procedura 019-376. | QSL9 CM2250 L115 | 4388626
Czujnik ciśnienia spalin w układzie wydechowym | Patrz procedura 019-376. | ISF2.8 CM2220 F117 | 4388578
Czujnik ciśnienia spalin w układzie wydechowym | Patrz procedura 019-376. | QSB6.7 CM2350 B130 | 4388668
Czujnik ciśnienia spalin w układzie wydechowym | Patrz procedura 019-376. | QSL9 CM2350 L118 | 4388673
Czujnik ciśnienia spalin w układzie wydechowym | Patrz procedura 019-376. | QSF3.8 CM2350 F118 | 4388708
Czujnik ciśnienia spalin w układzie wydechowym | Patrz procedura 019-376. | QSF3.8 CM2350 F119 | 4388703
Czujnik ciśnienia spalin w układzie wydechowym | Patrz procedura 019-376. | QSB4.5 CM2350 B122 | 4388767
Czujnik ciśnienia spalin w układzie wydechowym | Patrz procedura 019-376. | QSB4.5 CM2250 B131 | 4388774
Czujnik ciśnienia spalin w układzie wydechowym | Patrz procedura 019-376. | ISF2.8 CM2220 F126 | 5411159
Czujnik ciśnienia spalin w układzie wydechowym | Patrz procedura 019-376. | X15 CM2350 X114B | 5411181
Czujnik ciśnienia spalin w układzie wydechowym | Patrz procedura 019-376. | X15 CM2350 X116B | 5411186
Czujnik ciśnienia spalin w układzie wydechowym | Patrz procedura 019-376. | B6.7 CM2350 B121B | 5411223
Czujnik ciśnienia spalin w układzie wydechowym | Patrz procedura 019-376. | ISB6.7 CM2350 B142 | 5411131
Czujnik ciśnienia spalin w układzie wydechowym | Patrz procedura 019-376. | QSX15 CM2250 X115 | 4388739
Czujnik ciśnienia spalin w układzie wydechowym | Patrz procedura 019-376. | L9 CM2350 L116B | 5411330
Czujnik ciśnienia spalin w układzie wydechowym | Patrz procedura 019-376. | F3.8 CM2350 F120B | 5411237
Czujnik ciśnienia spalin w układzie wydechowym | Patrz procedura 019-376. | B4.5 CM2350 B129B | 5411247
Czujnik ciśnienia spalin w układzie wydechowym | Patrz procedura 019-376. | B6.7 CM2350 B135B | 5411257
Czujnik ciśnienia spalin w układzie wydechowym | Patrz procedura 019-376. | B4.5 CM2350 B147B | 5411252
Czujnik ciśnienia spalin w układzie wydechowym | Patrz procedura 019-376. | B6.7 CM2350 B148B | 5411262
Czujnik ciśnienia spalin w układzie wydechowym | Patrz procedura 019-376. | L9 CM2350 L119B | 5411267
Czujnik ciśnienia spalin w układzie wydechowym | Patrz procedura 019-376. | L9 CM2350 L123B | 5411465
Czujnik ciśnienia spalin w układzie wydechowym | Patrz procedura 019-376. | QSL9 CM2350 L122 | 5411278
Czujnik ciśnienia spalin w układzie wydechowym | Patrz procedura 019-376. | QSB4.5 CM2350 B144 | 5411382
Czujnik ciśnienia spalin w układzie wydechowym | Patrz procedura 019-376. | QSB6.7 CM2350 B145 | 5411273
Czujnik ciśnienia spalin w układzie wydechowym | Patrz procedura 019-376. | QSF3.8 CM2350 F125 | 5411494
Czujnik ciśnienia spalin w układzie wydechowym | Patrz procedura 019-376. | QSX15 CM2350 X118 | 5467247
Czujnik ciśnienia spalin w układzie wydechowym | Patrz procedura 019-376. | QSG12 CM2350 G113 | 5467252

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź kody usterek dotyczące zasilania czujników. | Kody usterek zasilania czujnika aktywne?
 | KROK 1B. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 2373 nieaktywny?
KROK 2. | Skontroluj obwód i czujnik ciśnienia spalin. |
 | KROK 2A. Przyjrzyj się czujnikowi ciśnienia spalin i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 2374 aktywny, a usterki 2373 nieaktywny?
 | KROK 2C. Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny. | Od 4,75 V pr.st. do 5,25 V pr.st.?
 | KROK 2D. Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika. | Kod usterki 2373 aktywny?
KROK 3. | Sprawdź sterownik wtrysku i wiązkę przewodów silnika. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3A-1. Sprawdź odpowiedź ze sterownika wtrysku. |
 | KROK 3A-2. Sprawdź, czy występuje aktywny kod usterki. |
 | KROK 3B. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3B-1. Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny. |
 | KROK 3B-2. Sprawdź, czy występuje aktywny kod usterki. |
KROK 4. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź kody usterek

Krok z instruktażem 1A - Sprawdź kody usterek dotyczące zasilania czujników.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź kody usterek dotyczące zasilania czujników.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kody usterek zasilania czujnika aktywne?
TAK | NIE
Brak naprawy | Brak naprawy

Stosowny schemat rozwiązywania problemów sygnalizowanych przez kod usterki

Przejdź do 1B

Krok z instruktażem 1B - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy kod usterki jest nieaktywny.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2373 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Przejdź do 2A

Krok z instruktażem 2 - Skontroluj obwód i czujnik ciśnienia spalin.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi ciśnienia spalin i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia spalin od wiązki przewodów silnika.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza czujnika ciśnienia pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

 Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia spalin od wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2374 aktywny, a usterki 2373 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia spalin od wiązki przewodów silnika.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie zasilania i obwód powrotny.

  • Zmierz napięcie pomiędzy stykiem zasilania czujnika ciśnienia spalin silnika a stykiem powrotnym tego czujnika w złączu czujników znajdującym się w wiązce przewodów silnika.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Od 4,75 V pr.st. do 5,25 V pr.st.?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2D

Przejdź do 3B

Krok z instruktażem 2D - Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz czujnik ciśnienia spalin od wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2373 aktywny?
TAK NIE

Wykryto uszkodzony czujnik.

Wymień czujnik ciśnienia spalin. Zapoznaj się z procedurą 019-376 w tabeli procedur powiązanych.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów silnika.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza silnika w sterowniku wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów silnika.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

 Brak naprawy

Przejdź do 4A

Przejdź do 3A-1

Krok z instruktażem 3A-1 - Sprawdź odpowiedź ze sterownika wtrysku.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2374 aktywny, a usterki 2373 nieaktywny?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Przejdź do 3A-2

Przejdź do 4A

Krok z instruktażem 3A-2 - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2373 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

Na przewodzie sygnałowym w wiązce przewodów silnika wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów silnika. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3B - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza silnika w sterowniku wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów silnika.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

 Brak naprawy

Przejdź do 4A

Przejdź do 3B-1

Krok z instruktażem 3B-1 - Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie zasilania i obwód powrotny.

  • W złączu sterownika wtrysku zmierz napięcie między stykiem zasilania czujnika ciśnienia spalin a stykiem powrotnym tego czujnika.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Od 4,75 V pr.st. do 5,25 V pr.st.?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Przejdź do 3B-2

Przejdź do 4A

Krok z instruktażem 3B-2 - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2373 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

W wiązce przewodów silnika wykryto rozwarcie obwodu powrotnego.

Napraw lub wymień wiązkę przewodów silnika. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 19-STY-2017


KOD USTERKI 2374 — obwód czujnika ciśnienia spalin nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL8.9 CM2150 SN | 4022190
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2250 | 4022254
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISV5.0 CM3230 V104 | 4367291
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISC8.3 i ISL9 CM2250 | 4022257
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2250 GX CM2250 | 4022250
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX12/ISX11.9 CM2250 | 2883445
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2250 | 4022256
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 | 4022255
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 EC | 2883621
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX11.9 CM2250 ECF | 2883561
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2250 ECF | 2883557
Moduł sterowania silnikiem | Patrz procedura 019-031. | PowerGen QSX15 CM2250 ECF | 4310661
Moduł sterowania silnikiem | Patrz procedura 019-031. | PowerGen QSX15 CM2250 | 4310664
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB3.3 CM2250 EC | 2883647
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B101 | 2883567
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL9 CM2350 L101 | 4310787
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX12 CM2350 X102 | 4310646
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2350 X101 | 4310641
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F101 | 4310846
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2350 F109 | 4367218
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB4.5 CM2350 B104 | 4332646
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B103 | 4332641
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B105 | 4332778
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L102 | 4367386
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L107 | 4367386
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B112 | 4358498
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F107 | 4367316
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL9 CM2350 L111 | 4367223
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B106 | 4367376
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSG12 CM2350 G110 | 4367323
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F117 | 4388578
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B130 | 4388668
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L118 | 4388673
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F119 | 4388703
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B122 | 4388767
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F126 | 5411159
Moduł sterowania silnikiem | Patrz procedura 019-031. | X15 CM2350 X114B | 5411181
Moduł sterowania silnikiem | Patrz procedura 019-031. | X15 CM2350 X116B | 5411186
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B121B | 5411223
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2250 B131 | 4388774
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2250 X115 | 4388739
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM3259 B142 | 5411131
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L116B | 5411330
Moduł sterowania silnikiem | Patrz procedura 019-031. | F3.8 CM2350 F120B | 5411237
Moduł sterowania silnikiem | Patrz procedura 019-031. | B4.5 CM2350 B129B | 5411247
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B135B | 5411257
Moduł sterowania silnikiem | Patrz procedura 019-031. | B4.5 CM2350 B147B | 5411252
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B148B | 5411262
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L119B | 5411267
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L123B | 5411465
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L122 | 5411278
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B144 | 5411382
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B145 | 5411273
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F125 | 5411494
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2350 X118 | 5467247
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSG12 CM2350 G113 | 5467252
Wiązka przewodów silnika | Patrz procedura 019-043. | ISL8.9 CM2150 SN | 4022190
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2250 | 4022254
Wiązka przewodów silnika | Patrz procedura 019-043. | ISV5.0 CM3230 V104 | 4367291
Wiązka przewodów silnika | Patrz procedura 019-043. | ISC8.3 i ISL9 CM2250 | 4022257
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2250 | 4022256
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2250 | 4022255
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2250 EC | 2883621
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX11.9 CM2250 ECF | 2883561
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX15 CM2250 ECF | 2883557
Wiązka przewodów silnika | Patrz procedura 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Wiązka przewodów silnika | Patrz procedura 019-043. | PowerGen QSX15 CM2250 | 4310664
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB3.3 CM2250 EC | 2883647
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2350 B101 | 2883567
Wiązka przewodów silnika | Patrz procedura 019-043. | ISL9 CM2350 L101 | 4310787
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX12 CM2350 X102 | 4310646
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX15 CM2350 X101 | 4310641
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF2.8 CM2220 F101 | 4310846
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF3.8 CM2350 F109 | 4367218
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB4.5 CM2350 B104 | 4332646
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2350 B103 | 4332641
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B105 | 4332778
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 B112 | 4358498
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 L102 | 4332796
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L107 | 4367386
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F107 | 4367316
Wiązka przewodów silnika | Patrz procedura 019-043. | ISL9 CM2350 L111 | 4367223
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2350 B106 | 4367376
Wiązka przewodów silnika | Patrz procedura 019-043. | QSG12 CM2350 G110 | 4367323
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF2.8 CM2220 F117 | 4388578
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B130 | 4388668
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L118 | 4388673
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F118 | 4388708
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F119 | 4388703
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2350 B122 | 4388767
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF2.8 CM2220 F126 | 5411159
Wiązka przewodów silnika | Patrz procedura 019-043. | X15 CM2350 X114B | 5411181
Wiązka przewodów silnika | Patrz procedura 019-043. | X15 CM2350 X116B | 5411186
Wiązka przewodów silnika | Patrz procedura 019-043. | B6.7 CM2350 B121B | 5411223
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2250 B131 | 4388774
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX15 CM2250 X115 | 4388739
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM3259 B142 | 5411131
Wiązka przewodów silnika | Patrz procedura 019-043. | L9 CM2350 L116B | 5411330
Wiązka przewodów silnika | Patrz procedura 019-043. | F3.8 CM2350 F120B | 5411237
Wiązka przewodów silnika | Patrz procedura 019-043. | B4.5 CM2350 B129B | 5411247
Wiązka przewodów silnika | Patrz procedura 019-043. | B6.7 CM2350 B135B | 5411257
Wiązka przewodów silnika | Patrz procedura 019-043. | B4.5 CM2350 B147B | 5411252
Wiązka przewodów silnika | Patrz procedura 019-043. | B6.7 CM2350 B148B | 5411262
Wiązka przewodów silnika | Patrz procedura 019-043. | L9 CM2350 L119B | 5411267
Wiązka przewodów silnika | Patrz procedura 019-043. | L9 CM2350 L123B | 5411465
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L122 | 5411278
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2350 B144 | 5411382
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B145 | 5411273
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F125 | 5411494
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX15 CM2350 X118 | 5467247
Wiązka przewodów silnika | Patrz procedura 019-043. | QSG12 CM2350 G113 | 5467252
Czujnik ciśnienia spalin | Patrz procedura 019-376. | ISL8.9 CM2150 SN | 4022190
Czujnik ciśnienia spalin | Patrz procedura 019-376. | ISB6.7 CM2250 | 4022254
Czujnik ciśnienia spalin | Patrz procedura 019-376. | ISV5.0 CM3230 V104 | 4367291
Czujnik ciśnienia spalin | Patrz procedura 019-376. | ISC8.3 i ISL9 CM2250 | 4022257
Czujnik ciśnienia spalin | Patrz procedura 019-376. | ISX15 CM2250 GX CM2250 | 4022250
Czujnik ciśnienia spalin | Patrz procedura 019-376. | ISX12/ISX11.9 CM2250 | 2883445
Czujnik ciśnienia spalin | Patrz procedura 019-376. | QSL9 CM2250 | 4022256
Czujnik ciśnienia spalin | Patrz procedura 019-376. | QSB6.7 CM2250 | 4022255
Czujnik ciśnienia spalin | Patrz procedura 019-376. | QSB6.7 CM2250 EC | 2883621
Czujnik ciśnienia spalin | Patrz procedura 019-376. | QSX11.9 CM2250 ECF | 2883561
Czujnik ciśnienia spalin | Patrz procedura 019-376. | QSX15 CM2250 ECF | 2883557
Czujnik ciśnienia spalin | Patrz procedura 019-376. | PowerGen QSX15 CM2250 ECF | 4310661
Czujnik ciśnienia spalin | Patrz procedura 019-376. | PowerGen QSX15 CM2250 | 4310664
Czujnik ciśnienia spalin | Patrz procedura 019-376. | ISB6.7 CM2350 B101 | 2883567
Czujnik ciśnienia spalin | Patrz procedura 019-376. | ISL9 CM2350 L101 | 4310787
Czujnik ciśnienia spalin | Patrz procedura 019-376. | ISX12 CM2350 X102 | 4310646
Czujnik ciśnienia spalin | Patrz procedura 019-376. | ISX15 CM2350 X101 | 4310641
Czujnik ciśnienia spalin | Patrz procedura 019-376. | ISF2.8 CM2220 F101 | 4310846
Czujnik ciśnienia spalin | Patrz procedura 019-376. | ISF3.8 CM2350 F109 | 4367218
Czujnik ciśnienia spalin | Patrz procedura 019-376. | ISB4.5 CM2350 B104 | 4332646
Czujnik ciśnienia spalin | Patrz procedura 019-376. | ISB6.7 CM2350 B103 | 4332641
Czujnik ciśnienia spalin | Patrz procedura 019-376. | QSB6.7 CM2350 B105 | 4332778
Czujnik ciśnienia spalin | Patrz procedura 019-376. | QSL9 CM2350 L102 | 4332796
Czujnik ciśnienia spalin | Patrz procedura 019-376. | QSL9 CM2350 L107 | 4367386
Czujnik ciśnienia spalin | Patrz procedura 019-376. | QSB6.7 CM2350 B112 | 4358498
Czujnik ciśnienia spalin w układzie wydechowym | Patrz procedura 019-376. | ISL9 CM2350 L111 | 4367223
Czujnik ciśnienia spalin w układzie wydechowym | Patrz procedura 019-376. | QSB4.5 CM2350 B106 | 4367376
Czujnik ciśnienia spalin w układzie wydechowym | Patrz procedura 019-376. | QSG12 CM2350 G110 | 4367323
Czujnik ciśnienia spalin w układzie wydechowym | Patrz procedura 019-376. | ISF2.8 CM2220 F117 | 4388578
Czujnik ciśnienia spalin w układzie wydechowym | Patrz procedura 019-376. | QSB6.7 CM2350 B130 | 4388668
Czujnik ciśnienia spalin w układzie wydechowym | Patrz procedura 019-376. | QSL9 CM2350 L118 | 4388673
Czujnik ciśnienia spalin w układzie wydechowym | Patrz procedura 019-376. | QSF3.8 CM2350 F118 | 4388708
Czujnik ciśnienia spalin w układzie wydechowym | Patrz procedura 019-376. | QSF3.8 CM2350 F119 | 4388703
Czujnik ciśnienia spalin w układzie wydechowym | Patrz procedura 019-376. | QSB6.7 CM2250 B128 | 4388601
Czujnik ciśnienia spalin w układzie wydechowym | Patrz procedura 019-376. | QSL9 CM2250 L115 | 4388626
Czujnik ciśnienia spalin w układzie wydechowym | Patrz procedura 019-376. | QSB4.5 CM2350 B122 | 4388767
Czujnik ciśnienia spalin w układzie wydechowym | Patrz procedura 019-376. | ISF2.8 CM2250 F126 | 5411159
Czujnik ciśnienia spalin w układzie wydechowym | Patrz procedura 019-376. | X15 CM2350 X114B | 5411181
Czujnik ciśnienia spalin w układzie wydechowym | Patrz procedura 019-376. | X15 CM2350 X116B | 5411186
Czujnik ciśnienia spalin w układzie wydechowym | Patrz procedura 019-376. | B6.7 CM2350 B121B | 5411223
Czujnik ciśnienia spalin w układzie wydechowym | Patrz procedura 019-376. | QSB4.5 CM2250 B131 | 4388774
Czujnik ciśnienia spalin w układzie wydechowym | Patrz procedura 019-376. | QSX15 CM2250 X115 | 4388739
Czujnik ciśnienia spalin w układzie wydechowym | Patrz procedura 019-376. | ISB6.7 CM3259 B142 | 5411131
Czujnik ciśnienia spalin w układzie wydechowym | Patrz procedura 019-376. | L9 CM2350 L116B | 5411330
Czujnik ciśnienia spalin w układzie wydechowym | Patrz procedura 019-376. | F3.8 CM2350 F120B | 5411237
Czujnik ciśnienia spalin w układzie wydechowym | Patrz procedura 019-376. | B4.5 CM2350 B129B | 5411247
Czujnik ciśnienia spalin w układzie wydechowym | Patrz procedura 019-376. | B6.7 CM2350 B135B | 5411257
Czujnik ciśnienia spalin w układzie wydechowym | Patrz procedura 019-376. | B4.5 CM2350 B147B | 5411252
Czujnik ciśnienia spalin w układzie wydechowym | Patrz procedura 019-376. | B6.7 CM2350 B148B | 5411262
Czujnik ciśnienia spalin w układzie wydechowym | Patrz procedura 019-376. | L9 CM2350 L119B | 5411267
Czujnik ciśnienia spalin w układzie wydechowym | Patrz procedura 019-376. | L9 CM2350 L123B | 5411465
Czujnik ciśnienia spalin w układzie wydechowym | Patrz procedura 019-376. | QSL9 CM2350 L122 | 5411278
Czujnik ciśnienia spalin w układzie wydechowym | Patrz procedura 019-376. | QSB4.5 CM2350 B144 | 5411382
Czujnik ciśnienia spalin w układzie wydechowym | Patrz procedura 019-376. | QSB6.7 CM2350 B145 | 5411273
Czujnik ciśnienia spalin w układzie wydechowym | Patrz procedura 019-376. | QSF3.8 CM2350 F125 | 5411494
Czujnik ciśnienia spalin w układzie wydechowym | Patrz procedura 019-376. | QSX15 CM2350 X118 | 5467247
Czujnik ciśnienia spalin w układzie wydechowym | Patrz procedura 019-376. | QSG12 CM2350 G113 | 5467252

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3164596 — przewód probierczy Framatome™ z końcówką męską i część numer 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK :1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź kody usterek dotyczące zasilania czujników. | Kody usterek zasilania czujnika aktywne?
 | KROK 1B. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 2374 nieaktywny?
KROK 2. | Skontroluj obwód i czujnik ciśnienia spalin. |
 | KROK 2A. Przyjrzyj się czujnikowi ciśnienia spalin i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny. | Od 4,75 V pr.st. do 5,25 V pr.st.?
 | KROK 2C. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 2373 aktywny, a usterki 2374 nieaktywny?
 | KROK 2D. Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika. | Kod usterki 2374 aktywny?
KROK 3. | Sprawdź sterownik wtrysku i wiązkę przewodów silnika. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3A-1. Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny. |
 | KROK 3A-2. Sprawdź, czy występuje aktywny kod usterki. |
 | KROK 3B. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3B-1. Sprawdź odpowiedź ze sterownika wtrysku. |
 | KROK 3B-2. Sprawdź, czy występuje aktywny kod usterki. |
KROK 4. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź kody usterek dotyczące zasilania czujników.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź kody usterek dotyczące zasilania czujników.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kody usterek zasilania czujnika aktywne?
TAK | NIE
Brak naprawy | Brak naprawy

Stosowny schemat rozwiązywania problemów sygnalizowanych przez kod usterki

Przejdź do 1B

Krok z instruktażem 1B - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy kod usterki jest nieaktywny.

  • Za pomocą testera INSITE™ odczytaj nieaktywne kody usterek.

Kod usterki 2374 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Przejdź do 2A

Krok z instruktażem 2 - Skontroluj obwód i czujnik ciśnienia spalin.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi ciśnienia spalin i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia spalin od wiązki przewodów silnika.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza czujnika ciśnienia pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

 Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia spalin od wiązki przewodów silnika.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie zasilania i obwód powrotny.

  • Zmierz napięcie pomiędzy stykiem zasilania czujnika ciśnienia spalin silnika a stykiem powrotnym tego czujnika w złączu czujników znajdującym się w wiązce przewodów silnika.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Multimetr stosuj zgodnie z następującą procedurą opisującą ogólne techniki stosowania multimetra. Patrz procedura 019-359 w rozdziale 19.

Od 4,75 V pr.st. do 5,25 V pr.st.?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia spalin od wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • W złączu czujnika ciśnienia spalin umieszczonym w wiązce przewodów silnika zamontuj przewód rozruchowy między stykiem zasilania i stykiem sygnałowym czujnika ciśnienia spalin.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2373 aktywny, a usterki 2374 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2D

Przejdź do 3B

Krok z instruktażem 2D - Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz czujnik ciśnienia spalin od wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2374 aktywny?
TAK NIE

Wykryto uszkodzony czujnik.

Wymień czujnik ciśnienia spalin. Zapoznaj się z procedurą 019-376 w tabeli procedur powiązanych.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów silnika.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza silnika w sterowniku wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów silnika.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

 Brak naprawy

Przejdź do 4A

Przejdź do 3A-1

Krok z instruktażem 3A-1 - Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie zasilania i obwód powrotny.

  • W złączu sterownika wtrysku zmierz napięcie między stykiem zasilania czujnika ciśnienia spalin a stykiem powrotnym tego czujnika.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Multimetr stosuj zgodnie z następującą procedurą opisującą ogólne techniki stosowania multimetra. Patrz procedura 019-359 w rozdziale 19.

Od 4,75 V pr.st. do 5,25 V pr.st.?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Przejdź do 3A-2

Przejdź do 4A

Krok z instruktażem 3A-2 - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2374 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

W wiązce przewodów silnika wykryto rozwarcie lub zwarcie w obwodzie zasilania.

Napraw lub wymień wiązkę przewodów silnika. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3B - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza silnika w sterowniku wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów silnika.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

 Brak naprawy

Przejdź do 4A

Przejdź do 3B-1

Krok z instruktażem 3B-1 - Sprawdź odpowiedź ze sterownika wtrysku.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • W złączu sterownika wtrysku zamontuj przewód rozruchowy między stykami zasilania i sygnałowym czujnika ciśnienia spalin.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2373 aktywny, a usterki 2374 nieaktywny?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Przejdź do 3B-2

Przejdź do 4A

Krok z instruktażem 3B-2 - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2374 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

W przewodzie sygnałowym wiązki przewodów silnika wykryto rozwarcie obwodu lub zwarcie między stykami.

Napraw lub wymień wiązkę przewodów silnika. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te są podane w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 19-STY-2017


KOD USTERKI 2375 — obwód czujnika temperatury w układzie recyrkulacji spalin — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2250 | 4022254
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISV5.0 CM3230 V104 | 4367291
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISC8.3 i ISL9 CM2250 | 4022257
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2250 GX CM2250 | 4022250
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX12/ISX11.9 CM2250 | 2883445
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2250 | 4022256
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 EC | 2883621
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX11.9 CM2250 ECF | 2883561
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2250 ECF | 2883557
Moduł sterowania silnikiem | Patrz procedura 019-031. | PowerGen QSX15 CM2250 ECF | 4310661
Moduł sterowania silnikiem | Patrz procedura 019-031. | PowerGen QSX15 CM2250 | 4310664
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B101 | 2883567
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL9 CM2350 L101 | 4310787
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX12 CM2350 X102 | 4310646
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2350 X101 | 4310641
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2250 | 4310839
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB4.5 CM2350 B104 | 4332646
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B103 | 4332641
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B105 | 4332778
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L102 | 4332796
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L107 | 4367386
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B112 | 4358498
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F017 | 4367316
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL9 CM2350 L111 | 4367223
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F105 | 4358561
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F114 | 4383734
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B106 | 4367376
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B130 | 4388668
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B106 | 4367376
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F119 | 4388703
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B122 | 4388767
Moduł sterowania silnikiem | Patrz procedura 019-031. | X15 CM2350 X114B | 5411181
Moduł sterowania silnikiem | Patrz procedura 019-031. | X15 CM2350 X116B | 5411186
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B121B | 5411223
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B142 | 5411131
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L116B | 5411330
Moduł sterowania silnikiem | Patrz procedura 019-031. | B4.5 CM2350 B129B | 5411247
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B135B | 5411257
Moduł sterowania silnikiem | Patrz procedura 019-031. | B4.5 CM2350 B147B | 5411252
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B148B | 5411262
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L119B | 5411267
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L123B | 5411465
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2220 F103 | 4022254
Wiązka przewodów silnika | Patrz procedura 019-043. | ISV5.0 CM3230 V104 | 4367291
Wiązka przewodów silnika | Patrz procedura 019-043. | ISC8.3 i ISL9 CM2250 | 4022257
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2250 | 4022256
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2250 | 4022255
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2250 EC | 2883621
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX11.9 CM2250 ECF | 2883561
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX15 CM2250 ECF | 2883557
Wiązka przewodów silnika | Patrz procedura 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Wiązka przewodów silnika | Patrz procedura 019-043. | PowerGen QSX15 CM2250 | 4310664
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2350 B101 | 2883567
Wiązka przewodów silnika | Patrz procedura 019-043. | ISL9 CM2350 L101 | 4310787
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX12 CM2350 X102 | 4310646
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX15 CM2350 X101 | 4310641
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF3.8 CM2250 | 4310839
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB4.5 CM2350 B104 | 4332646
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2350 B103 | 43332641
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B105 | 4332778
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L102 | 4332796
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L107 | 4367386
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B112 | 4358498
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F107 | 4367316
Wiązka przewodów silnika | Patrz procedura 019-043. | ISL9 CM2350 L111 | 4367223
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF2.8 CM2880 F105 | 4358561
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF2.8 CM2880 F114 | 4383734
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2350 B106 | 4367376
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B130 | 4388668
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L118 | 4388673
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F118 | 4388708
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F119 | 4388703
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2350 B122 | 4388767
Wiązka przewodów silnika | Patrz procedura 019-043. | X15 CM2350 X114B | 5411181
Wiązka przewodów silnika | Patrz procedura 019-043. | X15 CM2350 X116B | 5411186
Wiązka przewodów silnika | Patrz procedura 019-043. | B6.7 CM2350 B121B | 5411223
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2350 B142 | 5411131
Wiązka przewodów silnika | Patrz procedura 019-043. | L9 CM2350 L116B | 5411330
Wiązka przewodów silnika | Patrz procedura 019-043. | L9 CM2350 L123B | 5411465
Wiązka przewodów silnika | Patrz procedura 019-043. | B4.5 CM2350 B129B | 5411247
Wiązka przewodów silnika | Patrz procedura 019-043. | B6.7 CM2350 B135B | 5411257
Wiązka przewodów silnika | Patrz procedura 019-043. | B4.5 CM2350 B147B | 5411252
Wiązka przewodów silnika | Patrz procedura 019-043. | B6.7 CM2350 B148B | 5411262
Wiązka przewodów silnika | Patrz procedura 019-043. | B6.9 CM2350 L119B | 5411267
Wiązka przewodów silnika | Patrz procedura 019-043. | L9 CM2350 L123B | 5411465
EGR - czujnik temperatury | Patrz procedura 019-378. | ISB6.7 CM2250 | 4022254
EGR - czujnik temperatury | Patrz procedura 019-378. | ISV5.0 CM3230 V104 | 4367291
EGR - czujnik temperatury | Patrz procedura 019-378. | ISC8.3 i ISL9 CM2250 | 4022257
EGR - czujnik temperatury | Patrz procedura 019-378. | ISX15 CM2250 GX CM2250 | 4022250
EGR - czujnik temperatury | Patrz procedura 019-378. | ISX12/ISX11.9 CM2250 | 2883445
EGR - czujnik temperatury | Patrz procedura 019-378. | QSL9 CM2250 | 4022256
EGR - czujnik temperatury | Patrz procedura 019-378. | QSB6.7 CM2250 EC | 2883621
EGR - czujnik temperatury | Patrz procedura 019-378. | QSB6.7 CM2250 | 4022255
EGR - czujnik temperatury | Patrz procedura 019-378. | QSB6.7 CM2250 EC | 2883621
EGR - czujnik temperatury | Patrz procedura 019-378. | QSX11.9 CM2250 ECF | 2883561
EGR - czujnik temperatury | Patrz procedura 019-378. | QSX15 CM2250 ECF | 2883557
EGR - czujnik temperatury | Patrz procedura 019-378. | PowerGen QSX15 CM2250 ECF | 4310661
EGR - czujnik temperatury | Patrz procedura 019-378. | PowerGen QSX15 CM2250 | 4310664
EGR - czujnik temperatury | Patrz procedura 019-378. | ISB6.7 CM2350 B101 | 2883567
EGR - czujnik temperatury | Patrz procedura 019-378. | ISL9 CM2350 L101 | 4310787
EGR - czujnik temperatury | Patrz procedura 019-378. | ISX12 CM2350 X102 | 4310646
EGR - czujnik temperatury | Patrz procedura 019-378. | ISX15 CM2350 X101 | 4310641
EGR - czujnik temperatury | Patrz procedura 019-378. | ISF3.8 CM2250 | 4310839
EGR - czujnik temperatury | Patrz procedura 019-378. | ISB4.5 CM2350 B104 | 4332646
EGR - czujnik temperatury | Patrz procedura 019-378. | ISB6.7 CM2350 B103 | 4332641
EGR - czujnik temperatury | Patrz procedura 019-378. | QSB6.7 CM2350 B105 | 4332778
EGR - czujnik temperatury | Patrz procedura 019-378. | QSL9 CM2350 L102 | 4332796
EGR - czujnik temperatury | Patrz procedura 019-378. | QSL9 CM2350 L107 | 4367386
EGR - czujnik temperatury | Patrz procedura 019-378. | QSB6.7 CM2350 B112 | 4358498
EGR - czujnik temperatury | Patrz procedura 019-378. | QSF3.8 CM2350 F107 | 4367316
EGR - czujnik temperatury | Patrz procedura 019-378. | ISL9 CM2350 L111 | 4367223
EGR - czujnik temperatury | Patrz procedura 019-378. | QSF2.8 CM2880 F105 | 4358561
EGR - czujnik temperatury | Patrz procedura 019-378. | QSF2.8 CM2880 F114 | 4383734
EGR - czujnik temperatury | Patrz procedura 019-378. | QSB4.5 CM2350 B106 | 4367376
EGR - czujnik temperatury | Patrz procedura 019-378. | QSB6.7 CM2350 B130 | 4388668
EGR - czujnik temperatury | Patrz procedura 019-378. | QSL9 CM2350 L118 | 4388673
EGR - czujnik temperatury | Patrz procedura 019-378. | QSF3.8 CM2350 F118 | 4388708
EGR - czujnik temperatury | Patrz procedura 019-378. | QSF3.8 CM2350 F119 | 4388703
EGR - czujnik temperatury | Patrz procedura 019-378. | QSB4.5 CM2350 B122 | 4388767
EGR - czujnik temperatury | Patrz procedura 019-378. | X15 CM2350 X114B | 5411181
EGR - czujnik temperatury | Patrz procedura 019-378. | X15 CM2350 X116B | 5411186
EGR - czujnik temperatury | Patrz procedura 019-378. | B6.7 CM2350 B121B | 5411223
EGR - czujnik temperatury | Patrz procedura 019-378. | ISB6.7 CM2350 B142 | 5411131
EGR - czujnik temperatury | Patrz procedura 019-378. | L9 CM2350 L116B | 5411330
EGR - czujnik temperatury | Patrz procedura 019-378. | B4.5 CM2350 B129B | 5411247
EGR - czujnik temperatury | Patrz procedura 019-378. | B6.7 CM2350 B135B | 5411257
EGR - czujnik temperatury | Patrz procedura 019-378. | B4.5 CM2350 B147B | 5411252
EGR - czujnik temperatury | Patrz procedura 019-378. | B6.7 CM2350 B148B | 5411262
EGR - czujnik temperatury | Patrz procedura 019-378. | L9 CM2350 L119B | 5411267
EGR - czujnik temperatury | Patrz procedura 019-378. | L9 CM2350 L123B | 5411465

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następującego przewodu probierczego: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź kody usterek dotyczące zasilania czujników. | Kod usterki 2375 nieaktywny?
KROK 2. | Sprawdź czujnik temperatury w układzie recyrkulacji spalin i jego obwód. |
 | KROK 2A. Przyjrzyj się czujnikowi temperatury w układzie recyrkulacji spalin i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Zmierz rezystancję czujnika. | Czy rezystancja mieści się w przedziale od 200 omów do 2,4 megaoma?
 | KROK 2C. Sprawdź kody usterek i stan czujnika. | Kod usterki 2375 aktywny?
KROK 3. | Sprawdź sterownik wtrysku i wiązkę przewodów silnika. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 2376 aktywny, a usterki 2375 nieaktywny?
 | KROK 3C. Sprawdź, czy w wiązce przewodów silnika nie ma rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 3C-1. Sprawdź, czy w wiązce przewodów silnika nie ma rozwarcia obwodu. |
 | KROK 3D. Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3E. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 2375 nieaktywny?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź kody usterek dotyczące zasilania czujników.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź kody usterek dotyczące zasilania czujników.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2375 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź czujnik temperatury w układzie recyrkulacji spalin i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi temperatury w układzie recyrkulacji spalin i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik temperatury w układzie recyrkulacji spalin od wiązki przewodów silnika.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza czujnika temperatury w układzie recyrkulacji spalin pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

 Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Zmierz rezystancję czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik temperatury w układzie recyrkulacji spalin od wiązki przewodów silnika.

Działanie

Zmierz rezystancję czujnika.

  • W czujniku temperatury w układzie recyrkulacji spalin zmierz rezystancję między stykiem sygnałowym i powrotnym.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Czy rezystancja mieści się w przedziale od 200 omów do 2,4 megaoma?
TAK NIE
Brak naprawy

Wymień czujnik temperatury w układzie recyrkulacji spalin. Zapoznaj się z procedurą 019-378 w tabeli procedur powiązanych.

Przejdź do 2C

Przejdź do 4A

Krok z instruktażem 2C - Sprawdź kody usterek i stan czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz czujnik temperatury w układzie recyrkulacji spalin do wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2375 aktywny?
TAK NIE
Brak naprawy

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 3A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów silnika.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów silnika.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • W złączu modułu sterowania silnikiem zamontuj przewód rozruchowy między stykami sygnałowym i powrotnym czujnika temperatury w układzie recyrkulacji spalin.
  • Odczytaj kody usterki za pomocą testera INSITE™.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Kod usterki 2376 aktywny, a usterki 2375 nieaktywny?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów silnika nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.
  • Odłącz czujnik temperatury w układzie recyrkulacji spalin od wiązki przewodów silnika.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem powrotnym czujnika temperatury w układzie recyrkulacji spalin umieszczonym w złączu modułu sterowania silnikiem w wiązce przewodów silnika a stykiem powrotnym umieszczonym w złączu tego czujnika w wiązce przewodów silnika.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów silnika wykryto rozwarcie obwodu powrotnego.

Napraw lub wymień wiązkę przewodów silnika. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Przejdź do 3C-1

Przejdź do 4A

Krok z instruktażem 3C-1 - Sprawdź, czy w wiązce przewodów silnika nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.
  • Odłącz czujnik temperatury w układzie recyrkulacji spalin od wiązki przewodów silnika.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem sygnałowym czujnika temperatury w układzie recyrkulacji spalin umieszczonym w złączu modułu sterowania silnikiem w wiązce przewodów silnika a stykiem sygnałowym umieszczonym w złączu tego czujnika w wiązce przewodów silnika.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów silnika wykryto rozwarcie obwodu sygnałowego.

Napraw lub wymień wiązkę przewodów silnika. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.
  • Odłącz czujnik temperatury w układzie recyrkulacji spalin od wiązki przewodów silnika.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnałowym czujnika temperatury w układzie recyrkulacji spalin w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów silnika a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Na przewodzie sygnałowym w wiązce przewodów silnika wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów silnika. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Przejdź do 3E

Przejdź do 4A

Krok z instruktażem 3E - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2375 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

Procedurę usuwania usterki należy powtórzyć od początku. Należało wykryć tryb usterki.

Przejdź do 4A

Przejdź do 1A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod sterownika wtrysku i numer wersji podane w nim z numerem wersji kalibracji podanym w historii wersji kalibracji sterownika wtrysku pod kątem stosownych zmian związanych z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Operuj silnikiem zgodnie z punktem „Warunki usuwania kodu usterki” zawartym w rozdziale Przegląd, w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 10-STY-2017


KOD USTERKI 2376 — obwód czujnika temperatury w układzie recyrkulacji spalin — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2250 | 4022254
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISV5.0 CM3230 V102102 | 4367291
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISC8.3 i ISL9 CM2250 | 4022257
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2250 GX CM2250 | 4022250
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX12/ISX11.9 CM2250 | 2883445
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2250 | 4022256
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 | 4022255
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 EC | 2883621
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX11.9 CM2250 ECF | 2883561
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2250 ECF | 2883557
Moduł sterowania silnikiem | Patrz procedura 019-031. | PowerGen QSX15 CM2250 ECF | 4310661
Moduł sterowania silnikiem | Patrz procedura 019-031. | PowerGen QSX15 CM2250 | 4310664
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B101 | 2883567
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL9 CM2350 L101 | 4310787
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX12 CM2350 X102 | 4310646
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2350 X101 | 4310641
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2220 F103 | 4310839
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB4.5 CM2350 B104 | 4332646
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B103 | 4332641
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B105 | 4332778
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L102 | 4332796
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L107 | 4367386
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B112 | 4358498
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL9 CM2350 L111 | 4367223
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F107 | 4367316
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F105 | 4358561
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B106 | 4367376
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B130 | 4388668
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L118 | 4388673
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F119 | 4388703
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B122 | 4388767
Moduł sterowania silnikiem | Patrz procedura 019-031. | X15 CM2350 X114B | 5411181
Moduł sterowania silnikiem | Patrz procedura 019-031. | X15 CM2350 X116B | 5411186
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B121B | 5411223
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B142 | 5411131
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L116B | 5411330
Moduł sterowania silnikiem | Patrz procedura 019-031. | B4.5 CM2350 B129B | 5411247
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B135B | 5411257
Moduł sterowania silnikiem | Patrz procedura 019-031. | B4.5 CM2350 B147B | 5411252
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B148B | 5411262
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L119B | 5411267
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L123B | 5411465
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2250 | 4022254
Wiązka przewodów silnika | Patrz procedura 019-043. | ISV5.0 CM3230 V104 | 4367291
Wiązka przewodów silnika | Patrz procedura 019-043. | ISC8.3 i ISL9 CM2250 | 4022257
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2250 | 4022256
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2250 | 4022255
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2250 EC | 2883621
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX11.9 CM2250 ECF | 2883561
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX15 CM2250 ECF | 2883557
Wiązka przewodów silnika | Patrz procedura 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Wiązka przewodów silnika | Patrz procedura 019-043. | PowerGen QSX15 CM2250 | 4310664
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2350 B101 | 2883567
Wiązka przewodów silnika | Patrz procedura 019-043. | ISL9 CM2350 L101 | 4310787
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX12 CM2350 X102 | 4310646
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX15 CM2350 X101 | 4310641
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF3.8 CM2220 F103 | 4310839
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB4.5 CM2350 B104 | 4332646
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2350 B103 | 4332641
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B105 | 4332778
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L102 | 4332796
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L107 | 4367386
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L102 | 4332796
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B112 | 4358498
Wiązka przewodów silnika | Patrz procedura 019-043. | ISL9 CM2350 L111 | 4367223
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F107 | 4367316
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF2.8 CM2880 F105 | 4358561
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2350 B106 | 4367376
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B130 | 4388668
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L118 | 4388673
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F118 | 4388708
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F119 | 4388703
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2350 B122 | 4388767
Wiązka przewodów silnika | Patrz procedura 019-043. | X15 CM2350 X114B | 5411181
Wiązka przewodów silnika | Patrz procedura 019-043. | X15 CM2350 X116B | 5411186
Wiązka przewodów silnika | Patrz procedura 019-043. | B6.7 CM2350 B121B | 5411223
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2350 B142 | 5411131
Wiązka przewodów silnika | Patrz procedura 019-043. | L9 CM2350 L116B | 5411330
Wiązka przewodów silnika | Patrz procedura 019-043. | B4.5 CM2350 B129B | 5411247
Wiązka przewodów silnika | Patrz procedura 019-043. | B6.7 CM2350 B135B | 5411257
Wiązka przewodów silnika | Patrz procedura 019-043. | B4.5 CM2350 B147B | 5411252
Wiązka przewodów silnika | Patrz procedura 019-043. | B6.7 CM2350 B148B | 5411262
Wiązka przewodów silnika | Patrz procedura 019-043. | L9 CM2350 L119B | 5411267
Wiązka przewodów silnika | Patrz procedura 019-043. | L9 CM2350 L123B | 5411465
EGR - czujnik temperatury | Patrz procedura 019-378. | ISV5.0 CM3230 V104 | 4367291
EGR - czujnik temperatury | Patrz procedura 019-378. | ISB6.7 CM2250 | 4022254
EGR - czujnik temperatury | Patrz procedura 019-378. | ISC8.3 i ISL9 CM2250 | 4022257
EGR - czujnik temperatury | Patrz procedura 019-378. | ISX15 CM2250 GX CM2250 | 4022250
EGR - czujnik temperatury | Patrz procedura 019-378. | ISX12/ISX11.9 CM2250 | 2883445
EGR - czujnik temperatury | Patrz procedura 019-378. | QSL9 CM2250 | 4022256
EGR - czujnik temperatury | Patrz procedura 019-378. | QSB6.7 CM2250 | 4022255
EGR - czujnik temperatury | Patrz procedura 019-378. | QSB6.7 CM2250 EC | 2883621
EGR - czujnik temperatury | Patrz procedura 019-378. | QSX11.9 CM2250 ECF | 2883561
EGR - czujnik temperatury | Patrz procedura 019-378. | QSX15 CM2250 ECF | 2883557
EGR - czujnik temperatury | Patrz procedura 019-378. | PowerGen QSX15 CM2250 ECF | 4310661
EGR - czujnik temperatury | Patrz procedura 019-378. | PowerGen QSX15 CM2250 | 4310664
EGR - czujnik temperatury | Patrz procedura 019-378. | ISB6.7 CM2350 B101 | 2883567
EGR - czujnik temperatury | Patrz procedura 019-378. | ISL9 CM2350 L101 | 4310787
EGR - czujnik temperatury | Patrz procedura 019-378. | ISX12 CM2350 X102 | 4310646
EGR - czujnik temperatury | Patrz procedura 019-378. | ISX15 CM2350 X101 | 4310641
EGR - czujnik temperatury | Patrz procedura 019-378. | ISF3.8 CM2220 F103 | 4310839
EGR - czujnik temperatury | Patrz procedura 019-378. | ISB4.5 CM2350 B104 | 4332646
EGR - czujnik temperatury | Patrz procedura 019-378. | ISB6.7 CM2350 B103 | 4332641
EGR - czujnik temperatury | Patrz procedura 019-378. | QSB6.7 CM2350 B105 | 4332778
EGR - czujnik temperatury | Patrz procedura 019-378. | QSL9 CM2350 L107 | 4367386
EGR - czujnik temperatury | Patrz procedura 019-378. | QSB6.7 CM2350 B112 | 4358498
EGR - czujnik temperatury | Patrz procedura 019-378. | ISL9 CM2350 L111 | 4367223
EGR - czujnik temperatury | Patrz procedura 019-378. | QSF3.8 CM2350 F017 | 4367316
EGR - czujnik temperatury | Patrz procedura 019-378. | QSF2.8 CM2880 F105 | 4358561
EGR - czujnik temperatury | Patrz procedura 019-378. | QSB4.5 CM2350 B106 | 4367376
EGR - czujnik temperatury | Patrz procedura 019-378. | QSB6.7 CM2350 B130 | 4388668
EGR - czujnik temperatury | Patrz procedura 019-378. | QSL9 CM2350 L118 | 4388673
EFR - czujnik temperatury | Patrz procedura 019-378. | QSF3.8 CM2350 F118 | 4388708
EGR - czujnik temperatury | Patrz procedura 019-378. | QSF3.8 CM2350 F119 | 4388703
EGR - czujnik temperatury | Patrz procedura 019-378. | QSB4.5 CM2350 B122 | 4388767
EGR - czujnik temperatury | Patrz procedura 019-378. | X15 CM2350 X114B | 5411181
EGR - czujnik temperatury | Patrz procedura 019-378. | X15 CM2350 X116B | 5411186
EGR - czujnik temperatury | Patrz procedura 019-378. | B6.7 CM2350 B121B | 5411223
EGR - czujnik temperatury | Patrz procedura 019-378. | ISB6.7 CM2350 B142 | 5411131
EGR - czujnik temperatury | Patrz procedura 019-378. | L9 CM2350 L116B | 5411330
EGR - czujnik temperatury | Patrz procedura 019-378. | B4.5 CM2350 B129B | 5411247
EGR - czujnik temperatury | Patrz procedura 019-378. | B6.7 CM2350 B135B | 5411257
EGR - czujnik temperatury | Patrz procedura 019-378. | B4.5 CM2350 B147B | 5411252
EGR - czujnik temperatury | Patrz procedura 019-378. | B6.7 CM2350 B148B | 5411262
EGR - czujnik temperatury | Patrz procedura 019-378. | L9 CM2350 L119B | 5411267
EGR - czujnik temperatury | Patrz procedura 019-378. | L9 CM2350 L123 | 5411465

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następującego przewodu probierczego: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy istnieją nieaktywne kody usterek. | Kod usterki 2376 nieaktywny?
KROK 2. | Sprawdź czujnik temperatury w układzie recyrkulacji spalin i jego obwód. |
 | KROK 2A. Przyjrzyj się czujnikowi temperatury w układzie recyrkulacji spalin i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 2375 aktywny, a usterki 2376 nieaktywny?
 | KROK 2C. Sprawdź kody usterek i stan czujnika. | Kod usterki 2376 aktywny?
KROK 3. | Sprawdź sterownik wtrysku i wiązkę przewodów silnika. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 2375 aktywny, a usterki 2376 nieaktywny?
 | KROK 3C. Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3D. Sprawdź, czy nie ma zwarcia między stykiem a masą. | Ponad 100 kiloomów?
 | KROK 3E. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 2376 nieaktywny?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy istnieją nieaktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy istnieją nieaktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2376 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź czujnik temperatury w układzie recyrkulacji spalin i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi temperatury w układzie recyrkulacji spalin i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik temperatury w układzie recyrkulacji spalin od wiązki przewodów silnika.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza czujnika temperatury w układzie recyrkulacji spalin pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Uszkodzona izolacja przewodów
  • Połamana obudowa złącza
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

 Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik temperatury w układzie recyrkulacji spalin od wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2375 aktywny, a usterki 2376 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź kody usterek i stan czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz czujnik temperatury w układzie recyrkulacji spalin do wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2376 aktywny?
TAK NIE

Wymień czujnik temperatury w układzie recyrkulacji spalin. Zapoznaj się z procedurą 019-378 w tabeli procedur powiązanych.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów silnika.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Uszkodzona izolacja przewodów
  • Połamana obudowa złącza
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów silnika.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

 Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku
  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2375 aktywny, a usterki 2376 nieaktywny?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.
  • Odłącz czujnik temperatury w układzie recyrkulacji spalin od wiązki przewodów silnika.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnałowym czujnika temperatury w układzie recyrkulacji spalin w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów silnika a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE

W wiązce przewodów silnika wykryto wysoką rezystancję lub zwarcie.

Napraw lub wymień wiązkę przewodów silnika. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

W wiązce przewodów silnika, na przewodzie sygnałowym wykryto zwarcie pomiędzy stykami.

Napraw lub wymień wiązkę przewodów silnika. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy nie ma zwarcia między stykiem a masą.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.
  • Odłącz czujnik temperatury w układzie recyrkulacji spalin od wiązki przewodów silnika.

Działanie

Sprawdź, czy nie ma zwarcia między stykiem a masą.

  • Zmierz rezystancję pomiędzy stykiem sygnałowym czujnika temperatury w układzie recyrkulacji spalin w złączu sterownika wtrysku w wiązce przewodów silnika a masą.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów silnika na przewodzie sygnałowym wykryto zwarcie między stykiem a masą.

Napraw lub wymień wiązkę przewodów silnika. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Przejdź do 3E

Przejdź do 4A

Krok z instruktażem 3E - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2376 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

Procedurę usuwania usterki należy powtórzyć od początku. Należało wykryć tryb usterki.

Przejdź do 4A

Przejdź do 1A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod sterownika wtrysku i numer wersji podane w nim z numerem wersji kalibracji podanym w historii wersji kalibracji sterownika wtrysku pod kątem stosownych zmian związanych z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Operuj silnikiem zgodnie z punktem „Warunki usuwania kodu usterki” zawartym w rozdziale Przegląd, w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 11-STY-2017


KOD USTERKI 2377 — obwód sterowania wentylatorem — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB4.5, ISB6.7, ISD4.5 i ISD6.7 CM2150 SN | 4022188
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL8.9 CM2150 SN | 4022190
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISM11 CM876 SN | 4022196
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISZ13 CM2150 | 4022133
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2250 | 4022254
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISC8.3 i ISL9 CM2250 | 4022257
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2250 GX CM2250 | 4022250
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX12/ISX11.9 CM2250 | 2883445
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2250 | 4022256
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 | 4022255
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 EC | 2883621
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX11.9 CM2250 ECF | 2883561
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2250 ECF | 2883557
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB3.3 CM2250 EC | 2883647
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B101 | 2883567
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL9 CM2350 L101 | 4310787
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX12 CM2350 X102 | 4310646
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2350 X101 | 4310641
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F101 | 4310849
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2220 F103 | 4310839
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2250 SN | 4310736
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB4.5 CM2350 B104 | 4332646
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B103 | 4332641
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B105 | 4332778
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L102 | 4332796
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L107 | 4367386
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB/ISD4.5 CM2150 B119 | 4358465
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB/ISD6.7 CM2150 B120 | 4358470
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL8.9 CM2150 L110 | 4358475
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2220 F110 | 4358480
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B112 | 4358498
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSZ13 CM2150 Z101 | 4358364
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSZ13 CM2150 Z102 | 4358369
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F105 | 4358561
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F114 | 4383734
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL9 CM2350 L111 | 4367223
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F107 | 4367316
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B106 | 4367376
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSG12 CM2350 G110 | 4367323
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 B128 | 4388601
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2250 L115 | 4388626
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F117 | 4388578
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B130 | 4388668
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L118 | 4388673
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F119 | 4388703
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2250 B131 | 4388774
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB3.3 CM2250 B137 | 5411058
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F126 | 5411159
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B142 | 5411131
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2250 X115 | 4388739
Moduł sterowania silnikiem | Patrz procedura 019-031. | B4.5 CM2350 B129B | 5411247
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B135B | 5411257
Moduł sterowania silnikiem | Patrz procedura 019-031. | B4.5 CM2350 B147B | 5411252
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B148B | 5411262
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L119B | 5411267
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L122 | 5411278
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B144 | 5411382
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B145 | 5411273
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F124 | 5411484
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F131 | 5411489
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F125 | 5411494
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2350 X118 | 5467247
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSG12 CM2350 G113 | 5467252
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F122 | 5467376

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 2377 nieaktywny?
KROK 2. | Sprawdź elektromagnes sterujący wentylatorem i jego obwód. |
 | KROK 2A. Przyjrzyj się elektromagnesowi sterującemu wentylatorem i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy nie ma rozwarcia w obwodzie elektromagnesu sterującego wentylatorem. | Poniżej 10 omów?
 | KROK 2C. Sprawdź napięcie zasilania, przewód zasilania i obwód powrotny kontrolnego elektromagnesu diagnostycznego wentylatora. | Ponad 5 V?
 | KROK 2D. Sprawdź, czy nie ma rozwarcia w obwodzie powrotnym elektromagnesu sterującego wentylatorem. | Poniżej 10 omów?
KROK 3. | Sprawdź wiązkę przewodów producenta OEM i sterownika wtrysku. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy nie ma rozwarcia w obwodzie sygnałowym elektromagnesu sterującego wentylatorem. | Poniżej 10 omów?
 | KROK 3C. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3D. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 2377 nieaktywny?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy kod usterki jest nieaktywny.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2377 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź elektromagnes sterujący wentylatorem i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się elektromagnesowi sterującemu wentylatorem i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz elektromagnes wentylatora od wiązki przewodów OEM.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów OEM i elektromagnesu wentylatora pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw lub wymień uszkodzoną wiązkę przewodów, złącze lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy nie ma rozwarcia w obwodzie elektromagnesu sterującego wentylatorem.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz elektromagnes sterujący wentylatorem od wiązki przewodów OEM.

Działanie

Sprawdź oporność w obwodzie elektromagnesu sterującego wentylatorem.

  • W złączu elektromagnesu sterującego wentylatorem zmierz rezystancję między stykami sygnałowym i powrotnym elektromagnesu.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W obwodzie elektromagnesu sterującego wentylatorem wykryto rozwarcie.

Wymień elektromagnes sterujący wentylatorem. Patrz informacje producenta sprzętu o serwisowaniu.

Przejdź do 2C

Przejdź do 4A

Krok z instruktażem 2C - Sprawdź napięcie zasilania, przewód zasilania i obwód powrotny kontrolnego elektromagnesu diagnostycznego wentylatora.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz elektromagnes sterujący wentylatorem od wiązki przewodów OEM.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie zasilania w obwodach diagnostycznym i powrotnym elektromagnesu sterującego wentylatorem.

  • W złączu elektromagnesu sterującego wentylatorem w wiązce przewodów OEM zmierz napięcie między stykami sygnałowym i powrotnym elektromagnesu.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Ponad 5 V?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 3C

Przejdź do 2D

Krok z instruktażem 2D - Sprawdź, czy nie ma rozwarcia w obwodzie powrotnym elektromagnesu sterującego wentylatorem.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz elektromagnes sterujący wentylatorem od wiązki przewodów OEM.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem POWROTNYM elektromagnesu sterującego wentylatorem w wiązce przewodów OEM a masą.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

Wykryto rozwarcie obwodu powrotnego. Konfigurację obwodu powrotnego można sprawdzić na schemacie elektrycznym OEM.

Jeśli obwód powrotny jest połączony ze sterownikiem wtrysku, napraw lub wymień wiązkę przewodów OEM.

Jeśli przewód powrotny jest uziemiony do podwozia lub bloku silnika, napraw źródło uszkodzenia połączenia.

Wyczyść, napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów OEM.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów OEM.

Wyczyść złącze i styki.

W miarę możliwości napraw lub wymień uszkodzoną wiązkę przewodów, złącze lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy nie ma rozwarcia w obwodzie sygnałowym elektromagnesu sterującego wentylatorem.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.
  • Odłącz elektromagnes sterujący wentylatorem od wiązki przewodów OEM.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem sygnałowym elektromagnesu sterującego wentylatorem w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM a stykiem sygnałowym elektromagnesu w złączu elektromagnesu umieszczonym w wiązce przewodów OEM.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto rozwarcie w obwodzie sygnałowym elektromagnesu sterującego wentylatorem.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.
  • Odłącz elektromagnes sterujący wentylatorem od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnałowym elektromagnesu sterującego w złączu sterownika wtrysku w wiązce przewodów OEM a wszystkimi pozostałymi stykami w złączu OEM.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM, w przewodzie sygnałowym elektromagnesu sterującego wentylatorem wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2377 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Zastosuj następującą procedurę dla silników ISF2.8 CM2220 E, ISF2.8 CM2220 EN, ISF2.8 CM2220 IAN: Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 06-MAJ-2017


KOD USTERKI 2412 — Prędkość wentylatora — dane zmienne, nieciągłe lub nieprawidłowe

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następującego przewodu probierczego: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 2412 aktywny?
KROK 2. | Sprawdź pod kątem wadliwie działającego czujnika prędkości wentylatora. |
 | KROK 2A. Sprawdź złącze wiązki przewodów producenta OEM do czujnika prędkości wentylatora. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy w obwodzie czujnika prędkości wentylatora nie ma zwarcia z masą. | Ponad 100 kiloomów?
KROK 3. | Sprawdź wiązkę przewodów OEM. |
 | KROK 3A. Przyjrzyj się modułowi sterowania silnikiem (ECM) i stykom złącza wiązki przewodów OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 3C. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia z masą. | Ponad 100 kiloomów?
 | KROK 3D. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
KROK 4. | Sprawdź, czy występują kody usterki. |
 | KROK 4A. Ustaw silnik na zwykłych oraz wysokich obrotach biegu jałowego i sprawdź, czy zostanie uaktywniony kod usterki. | Kod usterki 2412 uaktywnia się w trakcie pracy silnika?
KROK 5. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 5A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 5B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2412 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Sprawdź pod kątem wadliwie działającego czujnika prędkości wentylatora.

Krok z instruktażem 2A - Sprawdź złącze wiązki przewodów OEM z czujnikiem prędkości wentylatora.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od czujnika prędkości wentylatora.

Działanie

Sprawdź złącze czujnika prędkości wentylatora, złącze wiązki przewodów OEM i wiązki elastycznych przewodów wielożyłowych czujnika prędkości wentylatora pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu.

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 5A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy w obwodzie czujnika prędkości wentylatora nie ma zwarcia z masą.

Warunki

  • Włącz stacyjkę.
  • Odłącz czujnik prędkości wentylatora od wiązki przewodów OEM.

Działanie

Sprawdź, czy występuje zwarcie do masy.

  • Za pomocą multimetru zmierz rezystancję między stykiem SYGNAŁOWYM (+) czujnika prędkości wentylatora a masą na bloku silnika.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym. Użyj odpowiedniej procedury opisującej ogólne pomiary rezystancji. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W obwodzie czujnika prędkości wentylatora jest zwarcie z masą.

Wymień czujnik prędkości wentylatora.

Patrz informacje producenta sprzętu o serwisowaniu.

Przejdź do 3A

Przejdź do 5A

Krok z instruktażem 3 - Sprawdź wiązkę przewodów OEM.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz czujnik prędkości wentylatora do wiązki przewodów OEM.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu.

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów OEM.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 5A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.
  • Odłącz czujnik prędkości wentylatora od wiązki przewodów OEM.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem SYGNAŁOWYM czujnika prędkości wentylatora złącza sterownika wtrysku w wiązce przewodów OEM a stykiem SYGNAŁOWYM złącza pedału przyspieszenia w wiązce przewodów OEM.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym.

Użyj odpowiedniej procedury opisującej ogólne pomiary rezystancji. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto rozwarcie obwodu sygnałowego.

Napraw lub wymień wiązkę przewodów OEM.

Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3C

Przejdź do 5A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia z masą.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz czujnik prędkości wentylatora do wiązki przewodów OEM.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.

Działanie

Sprawdź, czy występuje zwarcie do masy.

  • Za pomocą multimetru zmierz rezystancję między stykiem SYGNAŁOWYM (+) czujnika prędkości wentylatora w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM a masą na bloku silnika.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym.

Użyj odpowiedniej procedury opisującej ogólne pomiary rezystancji. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W obwodzie czujnika prędkości wentylatora wykryto zwarcie. Skontroluj wiązkę przewodów OEM pod kątem zwarcia z masą.

Napraw lub wymień wiązkę przewodów OEM.

Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3D

Przejdź do 5A

Krok z instruktażem 3D - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz czujnik prędkości wentylatora do wiązki przewodów OEM.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Za pomocą multimetru zmierz rezystancję między stykiem SYGNAŁOWYM (+) czujnika prędkości wentylatora w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu, z wyjątkiem styku POWROTNEGO (-) tego czujnika prędkości wentylatora.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym.

Użyj odpowiedniej procedury opisującej ogólne pomiary rezystancji. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Występuje zwarcie między stykami wiązki przewodów OEM.

Napraw lub wymień wiązkę przewodów OEM.

Patrz procedura 019-071 w rozdziale 19.

Przejdź do 4A

Przejdź do 5A

Krok z instruktażem 4 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 4A - Ustaw silnik na zwykłych oraz wysokich obrotach biegu jałowego i sprawdź, czy zostanie uaktywniony kod usterki.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz czujnik prędkości wentylatora do wiązki przewodów OEM.
  • Podłącz wiązkę przewodów OEM do złącza modułu sterowania silnikiem (ECM).
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Pozostaw silnik na biegu jałowym i na wysokich obrotach biegu jałowego.

  • Za pomocą pedału przyspieszenia zwiększ prędkość obrotową silnika do wysokich obrotów biegu jałowego (100%). Utrzymaj prędkość obrotową silnika na wysokich obrotach biegu jałowego przez co najmniej 20 sekund.

UWAGA: Tę czynność należy wykonać nawet w sytuacji, gdy prędkość obrotową silnika ogranicza jego konstrukcja, a nie czujnik prędkości pojazdu.

Kod usterki 2412 uaktywnia się w trakcie pracy silnika?
TAK NIE

Wymień czujnik prędkości wentylatora.

Patrz informacje producenta sprzętu o serwisowaniu.

Występuje przejściowa usterka.

Problem może tkwić w obwodzie czujnika prędkości wentylatora albo w innych elektronicznych podzespołach pojazdu. Być może został rozwiązany po odłączeniu i ponownym podłączeniu styków wiązki.

Upewnij się, że moduł sterowania silnikiem i uziemienia do podwozia są w dobrym stanie.

Przejdź do 5A

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 5 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 5A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 5B

Przejdź do 5B

Krok z instruktażem 5B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 16-CZE-2015


KOD USTERKI 2448 — poziom płynu chłodzącego — dane prawidłowe, ale poniżej zwykłego zakresu roboczego — najniższy poziom istotności

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Układ chłodzenia | Patrz procedura 008-018. | ISB4.5, ISB6.7, ISD4.5 i ISD6.7 CM2150 SN | 4022188
Układ chłodzenia | Patrz procedura 008-018. | ISL8.9 CM2150 SN | 4022190
Układ chłodzenia | Patrz procedura 008-018. | ISM11 CM876 SN | 4022196
Układ chłodzenia | Patrz procedura 008-018. | ISZ13 CM2150 | 4022133
Układ chłodzenia | Patrz procedura 008-018. | ISB6.7 CM2250 | 4022254
Układ chłodzenia | Patrz procedura 008-018. | ISV5.0 CM3230 V104 | 4367291
Układ chłodzenia | Patrz procedura 008-018. | ISC8.3 i ISL9 CM2250 | 4022257
Układ chłodzenia | Patrz procedura 008-018. | ISX15 CM2250 GX CM2250 | 4022250
Układ chłodzenia | Patrz procedura 008-018. | ISX12/ISX11.9 CM2250 | 2883445
Układ chłodzenia | Patrz procedura 008-018. | QSL9 CM2250 | 4022256
Układ chłodzenia | Patrz procedura 008-018. | QSB6.7 CM2250 | 4022255
Układ chłodzenia | Patrz procedura 008-018. | QSB6.7 CM2250 EC | 2883621
Układ chłodzenia | Patrz procedura 008-018. | QSX11.9 CM2250 ECF | 2883561
Układ chłodzenia | Patrz procedura 008-018. | QSX15 CM2250 ECF | 2883557
Układ chłodzenia | Patrz procedura 008-018. | QSB3.3 CM2250 EC | 2883647
Układ chłodzenia | Patrz procedura 008-018. | ISB6.7 CM2350 B101 | 2883567
Układ chłodzenia | Patrz procedura 008-018. | ISL9 CM2350 L101 | 4310787
Układ chłodzenia | Patrz procedura 008-018. | ISX12 CM2350 X102 | 4310646
Układ chłodzenia | Patrz procedura 008-018. | ISX15 CM2350 X101 | 4310641
Układ chłodzenia | Patrz procedura 008-018. | ISX15 CM2250 SN | 4310736
Układ chłodzenia | Patrz procedura 008-018. | ISB4.5 CM2350 B104 | 4332646
Układ chłodzenia | Patrz procedura 008-018. | ISB6.7 CM2350 B103 | 4332641
Układ chłodzenia | Patrz procedura 008-018. | QSB6.7 CM2350 B105 | 4332778
Układ chłodzenia | Patrz procedura 008-018. | QSL9 CM2350 L102 | 4332796
Układ chłodzenia | Patrz procedura 008-018. | QSL9 CM2350 L107 | 4367386
Układ chłodzenia | Patrz procedura 008-018. | ISB/ISD4.5 CM2150 B119 | 4358465
Układ chłodzenia | Patrz procedura 008-018. | ISB/ISD6.7 CM2150 B120 | 4358470
Układ chłodzenia | Patrz procedura 008-018. | ISL8.9 CM2150 L110 | 4358475
Układ chłodzenia | Patrz procedura 008-018. | ISF3.8 CM2220 F110 | 4358480
Układ chłodzenia | Patrz procedura 008-018. | QSB6.7 CM2350 B112 | 4358498
Układ chłodzenia | Patrz procedura 008-018. | QSZ13 CM2150 Z101 | 4358364
Układ chłodzenia | Patrz procedura 008-018. | QSZ13 CM2150 Z102 | 4358369
Układ chłodzenia | Patrz procedura 008-018. | QSF2.8 CM2880 F105 | 4358561
Układ chłodzenia | Patrz procedura 008-018. | QSF2.8 CM2880 F114 | 4383734
Układ chłodzenia | Patrz procedura 008-018. | QSF2.8 CM2880 F131 | 5411489
Układ chłodzenia | Patrz procedura 008-018. | ISL9 CM2350 L111 | 4367223
Układ chłodzenia | Patrz procedura 008-018. | QSF3.8 CM2350 F107 | 4367316
Układ chłodzenia | Patrz procedura 008-018. | QSB4.5 CM2350 B106 | 4367376
Układ chłodzenia | Patrz procedura 008-018. | QSG12 CM2350 G110 | 4367323
Układ chłodzenia | Patrz procedura 008-018. | QSB6.7 CM2350 B130 | 4388668
Układ chłodzenia | Patrz procedura 008-018. | QSL9 CM2350 L118 | 4388673
Układ chłodzenia | Patrz procedura 008-018. | QSL9 CM2250 L115 | 4388626
Układ chłodzenia | Patrz procedura 008-018. | QSB6.7 CM2250 B128 | 4388601
Układ chłodzenia | Patrz procedura 008-018. | ISF3.8 CM2220 F116 | 4383664
Układ chłodzenia | Patrz procedura 008-018. | QSF3.8 CM2350 F118 | 4388708
Układ chłodzenia | Patrz procedura 008-018. | QSF3.8 CM2350 F119 | 4388703
Układ chłodzenia | Patrz procedura 008-018. | QSB4.5 CM2350 B122 | 4388767
Układ chłodzenia | Patrz procedura 008-018. | QSB4.5 CM2250 B131 | 4388774
Układ chłodzenia | Patrz procedura 008-018. | QSB3.3 CM2250 B137 | 5411058
Układ chłodzenia | Patrz procedura 008-018. | X15 CM2350 X114B | 5411181
Układ chłodzenia | Patrz procedura 008-018. | X15 CM2350 X116B | 5411186
Układ chłodzenia | Patrz procedura 008-018. | B6.7 CM2350 B121B | 5411223
Układ chłodzenia | Patrz procedura 008-018. | ISB6.7 CM2350 B142 | 5411131
Układ chłodzenia | Patrz procedura 008-018. | QSX15 CM2250 X115 | 4388739
Układ chłodzenia | Patrz procedura 008-018. | L9 CM2350 L116B | 5411330
Układ chłodzenia | Patrz procedura 008-018. | B4.5 CM2350 B129B | 5411247
Układ chłodzenia | Patrz procedura 008-018. | B6.7 CM2350 B135B | 5411257
Układ chłodzenia | Patrz procedura 008-018. | B4.5 CM2350 B147B | 5411252
Układ chłodzenia | Patrz procedura 008-018. | B6.7 CM2350 B148B | 5411262
Układ chłodzenia | Patrz procedura 008-018. | L9 CM2350 L119B | 5411267
Układ chłodzenia | Patrz procedura 008-018. | L9 CM2350 L123B | 5411465
Układ chłodzenia | Patrz procedura 008-018. | QSL9 CM2350 L122 | 5411278
Układ chłodzenia | Patrz procedura 008-018. | QSB4.5 CM2350 B144 | 5411382
Układ chłodzenia | Patrz procedura 008-018. | QSB6.7 CM2350 B145 | 5411273
Układ chłodzenia | Patrz procedura 008-018. | ISF4.5 CM2220 F123 | 5411320
Układ chłodzenia | Patrz procedura 008-018. | QSF2.8 CM2880 F124 | 5411484
Układ chłodzenia | Patrz procedura 008-018. | QSF3.8 CM2350 F125 | 5411494
Układ chłodzenia | Patrz procedura 008-018. | QSX15 CM2350 X118 | 5467247
Układ chłodzenia | Patrz procedura 008-018. | QSG12 CM2350 G113 | 5467252

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź kod usterki 2448. | Aktywne lub nieaktywne wystąpienia kodu usterki 2448?
KROK 2. | Sprawdź kalibrację sterownika wtrysku i usuń kody usterek. |
 | KROK 2A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 2B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź kod usterki 2448.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występują kody usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Aktywne lub nieaktywne wystąpienia kodu usterki 2448?
TAK NIE

Uzupełnij płyn chłodzący w silniku.

Zapoznaj się z procedurą 008-018 w tabeli procedur powiązanych.

Jeśli kod usterki 2448 jest aktywny, a poziom płynu chłodzącego nie jest niski, prawdopodobna przyczyna to wadliwie działający czujnik poziomu płynu chłodzącego. Przed wymianą czujnika poziomu płynu chłodzącego należy zapoznać się z informacjami serwisowymi producenta sprzętu.

Jeśli pojazd jest wyposażony w podwójne czujniki poziomu chłodziwa, kod usterki 2448 ustawia się dla zamontowanego najniżej w zbiorniku czujnika poziomu chłodziwa. Wymień wyłącznie czujnik poziomu chłodziwa zamontowany najniżej.

Brak naprawy

Przejdź do 2A

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 2A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 2B

Przejdź do 2B

Krok z instruktażem 2B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 02-MAR-2017


KOD USTERKI 2468 — prędkość/położenie wału korbowego silnika — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — umiarkowany poziom istotności

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2250 | 4022254
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISC8.3 i ISL9 CM2250 | 4022257
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2250 GX CM2250 | 4022250
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX12/ISX11.9 CM2250 | 2883445
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX11.9 CM2250 ECF | 2883561
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2250 ECF | 2883557
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB3.3 CM2250 EC | 2883647
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B101 | 2883567
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL9 CM2350 L101 | 4310787
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX12 CM2350 X102 | 4310646
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2350 X101 | 4310641
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2250 SN | 4310736
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B105 | 4332778
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L102 | 4332796
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L107 | 4367386
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F107 | 4367316
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B106 | 4367376
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B130 | 4388668
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L118 | 4388673
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F119 | 4388703
Moduł sterowania silnikiem | Patrz procedura 019-031. | X15 CM2350 X114B | 5411181
Moduł sterowania silnikiem | Patrz procedura 019-031. | X15 CM2350 X116B | 5411186
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B121B | 5411223
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2250 X115 | 4388739
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L119B | 5411330
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L123B | 5411465
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B145 | 5411273
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L122 | 5411278
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F125 | 5411494
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B144 | 5411382
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2350 X118 | 5467247

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Ustal przyczynę nadmiernej prędkości obrotowej silnika. |
 | KROK 1A. Sprawdź poprawność warunków pracy. | Zjazd w dół?
 | KROK 1B. Sprawdź obecność alternatywnych źródeł paliwa. | Istnieje alternatywne źródło paliwa?
 | KROK 1C. Sprawdź prędkość obrotową silnika w testerze INSITE™. |
 | KROK 1D. Sprawdź istnienie aktywnego kodu usterki przy niskiej prędkości obrotowej. | Nieaktywny kod usterki przy niskiej prędkości obrotowej?
 | KROK 1E. Sprawdź działanie pojazdu. | Kod usterki 2468 nieaktywny?
KROK 2. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 2A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 2B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Ustal przyczynę nadmiernej prędkości obrotowej silnika.

Krok z instruktażem 1A - Sprawdź poprawność warunków pracy.

Warunki

  • Wyłącz stacyjkę.

Działanie

Sprawdź poprawność warunków pracy.

  • Sprawdź, czy w momencie zarejestrowania usterki pojazd zjeżdżał w dół.

Zjazd w dół?
TAK NIE
Brak naprawy

Sprawdź silnik pod kątem uszkodzeń.

  • Urządzenia elektroniczne są OK.
  • Sprawdź podstawę silnika pod kątem uszkodzeń na skutek nadmiernej prędkości.

Przejdź do 1B

Przejdź do 2A

Krok z instruktażem 1B - Sprawdź obecność alternatywnych źródeł paliwa.

Warunki

  • Wyłącz stacyjkę.

Działanie

Sprawdź obecność alternatywnych źródeł paliwa.

  • Sprawdź, czy kierowca zgłosił zdarzenie zależne od ilości dostarczanego paliwa, w momencie gdy silnik gwałtownie przyspieszył do wartości równej lub większej 2000 obr./min, po czym łagodnie wytracił obroty do tego poziomu.

Istnieje alternatywne źródło paliwa?
TAK NIE

Odszukaj wszelkie alternatywne źródła paliwa, takie jak łatwopalne opary znajdujące się w pobliżu silnika, uszkodzone uszczelki turbosprężarki itd.

Brak naprawy

2A

Przejdź do 1C

Krok z instruktażem 1C - Sprawdź prędkość obrotową silnika w testerze INSITE™.

Warunki

  • Włącz stacyjkę.
  • Uruchom silnik.

Działanie

Sprawdź prędkość obrotową silnika w testerze INSITE™.

Porównaj odczyt prędkości obrotowej silnika w testerze INSITE™ z odczytem w narzędziu mechanicznym lub na obrotomierzu w desce rozdzielczej.

Odczyt prędkości obrotowej poprawny?
TAK NIE
Brak naprawy

Skontroluj czujniki prędkości obrotowej silnika na wale korbowym i wałku rozrządu w sposób opisany dla kodów usterek 689 i 778.

1D

Patrz kody usterek 689 i 778.

Krok z instruktażem 1D - Sprawdź istnienie aktywnego kodu usterki przy niskiej prędkości obrotowej.

Warunki

  • Włącz stacyjkę.
  • Uruchom silnik i pozwól mu pracować na biegu jałowym.

Działanie

Jeśli silnik nie pracuje z prędkością powyżej 2000 obr./min, sprawdź obecność aktywnego kodu usterki 2468.

Nieaktywny kod usterki przy niskiej prędkości obrotowej?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

1E

Przejdź do 2A

Krok z instruktażem 1E - Sprawdź działanie pojazdu.

Warunki

  • Włącz stacyjkę.

Działanie

Przetestować pojazd na drodze, aby sprawdzić, czy wciąż występuje problem z nadmierną prędkością.

Kod usterki 2468 nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i ponownie sprawdzone, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

2A

Przejdź do 1A

Krok z instruktażem 2 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 2A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 2B

Przejdź do 2B

Krok z instruktażem 2B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 20-STY-2017


KOD USTERKI 2555 — obwód podgrzewacza powietrza dolotowego silnika nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB4.5, ISB6.7, ISD4.5 i ISD6.7 CM2150 SN | 4022188
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL8.9 CM2150 SN | 4022190
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2250 | 4022254
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISC8.3 i ISL9 CM2250 | 4022257
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX12/ISX11.9 CM2250 | 2883445
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2250 ECF | 2883557
Moduł sterowania silnikiem | Patrz procedura 019-031. | PowerGen QSX15 CM2250 ECF | 4310661
Moduł sterowania silnikiem | Patrz procedura 019-031. | PowerGen QSX15 CM2250 | 4310664
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX11.9 CM2250 ECF | 2883561
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2250 | 4022256
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 | 4022255
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 EC | 2883621
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB3.3 CM2250 EC | 2883647
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B101 | 2883567
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL9 CM2350 L101 | 4310787
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F101 | 4310846
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2220 F103 | 4310839
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB4.5 CM2350 B104 | 4332646
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B103 | 4332641
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B105 | 4332778
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L102 | 4332796
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L107 | 4367386
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB/ISD4.5 CM2150 B119 | 4358465
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB/ISD6.7 CM2150 B120 | 4358470
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL8.9 CM2150 L110 | 4358475
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2220 F110 | 4358480
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2350 F109 | 4367218
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B112 | 4358498
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSZ13 CM2150 Z101 | 4358364
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSZ13 CM2150 Z102 | 4358369
Moduł sterowania silnikiem | Patrz procedura 019-031. | QF2.8 CM2880 F105 | 4358561
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F114 | 4383734
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F131 | 5411489
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL9 CM2350 L111 | 4367223
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F107 | 4367316
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B106 | 4367376
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSG12 CM2350 G110 | 4367323
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 B128 | 4388601
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2250 L115 | 4388626
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F117 | 4388578
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B130 | 4388668
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L118 | 4388673
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F119 | 4388703
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B122 | 4388767
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B142 | 5411131
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2250 B131 | 4388774
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB3.3 CM2250 B137 | 5411058
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2250 X115 | 4388739
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B121B | 5411223
Moduł sterowania silnikiem | Patrz procedura 019-031. | F3.8 CM2350 F120B | 5411237
Moduł sterowania silnikiem | Patrz procedura 019-031. | B4.5 CM2350 B129B | 5411247
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B135B | 5411257
Moduł sterowania silnikiem | Patrz procedura 019-031. | B4.5 CM2350 B147B | 5411252
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B148B | 5411262
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L119B | 5411267
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B145 | 5411273
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L122 | 5411278
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B144 | 5411382
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F124 | 5411484
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F125 | 5411494
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSG12 CM2350 G113 | 5467252
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L116B | 5411330
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F122 | 5467376

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 2555 nieaktywny?
KROK 2. | Sprawdź przekaźnik podgrzewacza powietrza dolotowego i jego obwód. |
 | KROK 2A. Przyjrzyj się przekaźnikowi podgrzewacza powietrza dolotowego i jego złączom elektrycznym. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy nie występuje rozwarcie obwodu przekaźnika podgrzewacza powietrza dolotowego. | Poniżej 100 omów?
 | KROK 2C. Sprawdź napięcie przewodu zasilania i obwód powrotny w obwodzie diagnostycznym podgrzewacza powietrza dolotowego. | Ponad 3,75 V?
 | KROK 2D. Sprawdź, czy nie występuje rozwarcie obwodu powrotnego przekaźnika podgrzewacza powietrza dolotowego. | Poniżej 10 omów?
KROK 3. | Sprawdź wiązkę przewodów producenta OEM i sterownika wtrysku. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 3C. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3D. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 2555 nieaktywny?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy kod usterki jest nieaktywny.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2555 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź przekaźnik podgrzewacza powietrza dolotowego i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się przekaźnikowi podgrzewacza powietrza dolotowego i jego złączom elektrycznym.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz przekaźniki podgrzewacza powietrza dolotowego od wiązki przewodów OEM.

Działanie

Przyjrzyj się wiązce przewodów OEM i złączom przekaźnika podgrzewacza powietrza dolotowego pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy nie występuje rozwarcie obwodu przekaźnika podgrzewacza powietrza dolotowego.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz przekaźnik podgrzewacza powietrza dolotowego od wiązki przewodów OEM.

Działanie

Sprawdź oporność w obwodzie przekaźnika podgrzewacza powietrza dolotowego.

  • Zmierz rezystancję między stykami sygnałowym i powrotnym przekaźnika podgrzewacza powietrza dolotowego.

W instalacjach 12-woltowych należy sprawdzić oba przekaźniki.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 100 kiloomów?
TAK NIE
Brak naprawy

Wykryto rozwarcie obwodu przekaźnika podgrzewacza powietrza dolotowego.

Wymień przekaźnik podgrzewacza powietrza dolotowego. Patrz informacje producenta sprzętu o serwisowaniu.

Przejdź do 2C

Przejdź do 4A

Krok z instruktażem 2C - Sprawdź napięcie przewodu zasilania i obwód powrotny w obwodzie diagnostycznym podgrzewacza powietrza dolotowego.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz przekaźnik podgrzewacza powietrza dolotowego od wiązki przewodów OEM.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie w obwodach zasilania i powrotnym podgrzewacza powietrza dolotowego.

  • W złączu przekaźnika podgrzewacza powietrza dolotowego umieszczonym w wiązce przewodów OEM zmierz napięcie między przewodem sygnałowym i powrotnym przekaźnika podgrzewacza powietrza dolotowego.

W instalacjach 12-woltowych należy sprawdź oba przewody.

Ponad 3,75 V?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 3C

Przejdź do 2D

Krok z instruktażem 2D - Sprawdź, czy nie występuje rozwarcie obwodu powrotnego przekaźnika podgrzewacza powietrza dolotowego.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz przekaźnik podgrzewacza powietrza dolotowego od wiązki przewodów OEM.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem powrotnym przekaźnika podgrzewacza powietrza dolotowego w złączu tego przekaźnika a masą.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

Wykryto rozwarcie obwodu powrotnego.

Konfigurację obwodu powrotnego można sprawdzić na schemacie elektrycznym OEM.

Jeśli obwód powrotny jest połączony ze sterownikiem wtrysku, napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Jeśli przewód powrotny jest uziemiony do podwozia lub bloku silnika, napraw źródło uszkodzenia połączenia.

W miarę możliwości wyczyść, napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów OEM.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.

Działanie

Przyjrzyj się stykom złącza sterownika wtrysku w wiązce przewodów OEM pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów OEM.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.
  • Odłącz przekaźnik podgrzewacza powietrza dolotowego od wiązki przewodów OEM.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem sygnałowym przekaźnika podgrzewacza powietrza dolotowego w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM a stykiem sygnałowym w złączu tego przekaźnika w wiązce przewodów OEM.

W instalacjach 12-woltowych należy sprawdź oba przewody.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto rozwarcie obwodu sygnałowego przekaźnika podgrzewacza powietrza dolotowego.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.
  • Odłącz podgrzewacz powietrza dolotowego od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnałowym przekaźnika podgrzewacza powietrza dolotowego w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM, w przewodzie sygnałowym przekaźnika podgrzewacza powietrza dolotowego wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2555 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Upewnij się, że wszystkie czynności zostały wykonane. Jeśli wszystkie czynności zostały wykonane, postępuj zgodnie z procesem eskalacji problemów technicznych.

Naprawa zakończona.

Naprawa zakończona.

Ostatnia modyfikacja: 06-MAJ-2017


KOD USTERKI 2556 — Obwód podgrzewacza powietrza dolotowego silnika nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB4.5, ISB6.7, ISD4.5 i ISD6.7 CM2150 SN | 4022188
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL8.9 CM2150 SN | 4022190
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2250 | 4022254
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISC8.3 i ISL9 CM2250 | 4022257
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX12/ISX11.9 CM2250 | 2883445
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2250 ECF | 2883557
Moduł sterowania silnikiem | Patrz procedura 019-031. | PowerGen QSX15 CM2250 ECF | 4310661
Moduł sterowania silnikiem | Patrz procedura 019-031. | PowerGen QSX15 CM2250 | 4310664
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX11.9 CM2250 ECF | 2883561
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2250 | 4022256
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 | 4022255
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 EC | 2883621
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB3.3 CM2250 EC | 2883647
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B101 | 2883567
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL9 CM2350 L101 | 4310787
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F101 | 4310846
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2220 F103 | 4310839
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2350 F109 | 4367218
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB4.5 CM2350 B104 | 4332646
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B103 | 4332641
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSNT14 CM876 N102 | 4325993
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B105 | 4332778
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L102 | 4332796
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L107 | 4367386
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB/ISD4.5 CM2150 B119 | 4358465
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB/ISD6.7 CM2150 B120 | 4358470
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL8.9 CM2150 L110 | 4358475
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2220 F110 | 4358480
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM3250 B112 | 4358498
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSZ13 CM2150 Z101 | 4358364
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSZ13 CM2150 Z102 | 4358369
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F105 | 4358561
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F114 | 4383734
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL9 CM2350 L111 | 4367223
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F107 | 4367316
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B106 | 4367376
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSG12 CM2350 G110 | 4367323
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 B128 | 4388601
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2250 L115 | 4388626
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F117 | 4388578
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B130 | 4388668
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L118 | 4388673
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F119 | 4388703
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B122 | 4388767
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2250 B131 | 4388774
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB3.3 CM2250 B137 | 5411058
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B142 | 5411131
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F126 | 5411159
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2250 X115 | 4388739
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B121B | 5411223
Moduł sterowania silnikiem | Patrz procedura 019-031. | F3.8 CM2350 F120B | 5411237
Moduł sterowania silnikiem | Patrz procedura 019-031. | B4.5 CM2350 B129B | 5411247
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B135B | 5411257
Moduł sterowania silnikiem | Patrz procedura 019-031. | B4.5 CM2350 B147B | 5411252
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B148B | 5411262
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L119B | 5411267
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B145 | 5411273
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L122 | 5411278
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B144 | 5411382
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F124 | 5411484
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F131 | 5411489
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F125 | 5411494
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSG12 CM2350 G113 | 5467252
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L116B | 5411330
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F122 | 5467376

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 2556 nieaktywny?
KROK 2. | Sprawdź przekaźnik podgrzewacza powietrza dolotowego i jego obwód. |
 | KROK 2A. Przyjrzyj się przekaźnikowi podgrzewacza powietrza dolotowego i jego złączom elektrycznym. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 2555 aktywny, a usterki 2556 nieaktywny?
 | KROK 2C. Sprawdź kody usterek i stan czujnika. | Kod usterki 2556 aktywny?
KROK 3. | Sprawdź wiązkę przewodów producenta OEM i sterownika wtrysku. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy nie ma zwarcia między stykiem a masą. | Ponad 100 kiloomów?
 | KROK 3C. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3D. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 2556 nieaktywny?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy kod usterki jest nieaktywny.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2556 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź przekaźnik podgrzewacza powietrza dolotowego i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się przekaźnikowi podgrzewacza powietrza dolotowego i jego złączom elektrycznym.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz przekaźniki podgrzewacza powietrza dolotowego od wiązki przewodów OEM.

Działanie

Przyjrzyj się wiązce przewodów OEM i złączom przekaźnika podgrzewacza powietrza dolotowego pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz przekaźniki podgrzewacza powietrza dolotowego od wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2555 aktywny, a usterki 2556 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz przekaźnik podgrzewacza powietrza dolotowego do wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2556 aktywny?
TAK NIE

Wykryto uszkodzony przekaźnik podgrzewacza powietrza dolotowego.

Wymień przekaźnik podgrzewacza powietrza dolotowego. Patrz informacje producenta sprzętu o serwisowaniu.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów OEM.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.

Działanie

Przyjrzyj się stykom złącza sterownika wtrysku w wiązce przewodów OEM pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy nie ma zwarcia między stykiem a masą.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.
  • Odłącz przekaźnik podgrzewacza powietrza dolotowego od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykiem a masą.

  • Zmierz rezystancję między stykiem sygnałowym przekaźnika podgrzewacza powietrza dolotowego w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM a masą.

W instalacjach 12-woltowych należy sprawdź oba przewody.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM, w przewodzie przekaźnika podgrzewacza powietrza dolotowego wykryto zwarcie z masą.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.
  • Odłącz przekaźnik podgrzewacza powietrza dolotowego od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnałowym przekaźnika podgrzewacza powietrza dolotowego w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM, w przewodzie sygnałowym podgrzewacza powietrza dolotowego wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2556 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Upewnij się, że wszystkie czynności zostały wykonane. Jeśli wszystkie czynności zostały wykonane, postępuj zgodnie z procesem eskalacji problemów technicznych.

Naprawa zakończona.

Naprawa zakończona.

Ostatnia modyfikacja: 06-MAJ-2017


KOD USTERKI 2646 — temperatura płynu chłodzącego silnik — aktywny warunek

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź aktywne kody usterek. | Kod usterki 2646 aktywny?
KROK 2. | Sprawdź kalibrację sterownika wtrysku i usuń usterkę. |
 | KROK 2A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 2B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź aktywne kody usterek.

Warunki

  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2646 aktywny?
TAK NIE

Zawór układu recyrkulacji spalin został zamknięty w celu zmniejszenia temperatury płynu chłodzącego silnik.

Nie wymagana jest naprawa.

 Brak naprawy

Naprawa zakończona

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź kalibrację sterownika wtrysku i usuń usterkę.

Krok z instruktażem 2A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod sterownika wtrysku i numer wersji podane w nim z numerem wersji kalibracji podanym w historii wersji kalibracji sterownika wtrysku pod kątem stosownych zmian związanych z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 2B

Przejdź do 2B

Krok z instruktażem 2B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 13-LUT-2014


KOD USTERKI 2765 — Kody paskowe wtryskiwaczy silnika w rzędzie nr 1 — brak kalibracji

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź aktywne kody usterek. | Kod usterki 2765 aktywny?
KROK 2. | Sprawdź kalibrację sterownika wtrysku i usuń kody usterek. |
 | KROK 2A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 2B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź aktywne kody usterek.

Warunki

  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywny kod usterki 2765.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2765 aktywny?
TAK NIE

Parametry nastawne kodu kreskowego wtryskiwacza w testerze INSITE™ nie są poprawne.

Wymontuj pokrywę dźwigni wahacza i zapisz dane kodu kreskowego.

Korzystając z testera INSITE™, do sterownika wtrysku poprawnie wprowadź parametry kodu kreskowego wtryskiwacza.

 Brak naprawy

Przejdź do 2A

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź kalibrację sterownika wtrysku i usuń kody usterek.

Krok z instruktażem 2A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 2B

Przejdź do 2B

Krok z instruktażem 2B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 04-CZE-2015


KOD USTERKI 3186 — prędkość wału zdawczego obrotomierza — nietypowe tempo aktualizacji

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź łączność modułu sterowania silnikiem z testerem INSITE™. |
 | KROK 1A. Sprawdź łączność sterownika wtrysku z testerem INSITE™. | Czy można nawiązać łączność między testerem INSITE™ a modułem sterowania silnikiem?
KROK 2. | Sprawdź, czy występują kody usterki. |
 | KROK 2A. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 3186 aktywny?
KROK 3. | Sprawdź moduł VECU OEM i moduł ECM silnika pod kątem poprawności konfiguracji multipleksowania. |
 | KROK 3A. Ustal, dla których multipleksowanych podzespołów w module VECU (przełączniki, pedały przyspieszenia oraz czujniki) włączono możliwość multipleksowania przez łącze danych J1939 z modułem ECM silnika, i porównaj ich dane z konfiguracją w module ECM silnika. | Czy konfiguracja multipleksowania w module ECM jest taka sama jak konfiguracja multipleksowania w module VECU OEM?
KROK 4. | Sprawdź wiązkę przewodów serwisowego łącza danych. |
 | KROK 4A. Przyjrzyj się wiązce przewodów serwisowego łącza danych oraz stykom jej złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 4B. Sprawdź, czy w wiązce przewodów łącza danych J1939 nie ma rozwarcia lub zwarcia obwodu. | 50 omów do 70 omów?
KROK 5. | Sprawdź wiązkę przewodów OEM. |
 | KROK 5A. Sprawdź styki złączy sterownika wtrysku i wiązki przewodów OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 5B. Sprawdź, czy w wiązce przewodów łącza danych J1939 sterownika wtrysku nie ma rozwarcia lub zwarcia obwodu. | 50 omów do 70 omów?
 | KROK 5C. Sprawdź, czy w wiązce przewodów łącza danych J1939 sterownika wtrysku nie ma zwarcia obwodu. | Ponad 100 kiloomów?
 | KROK 5D. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 3186 nieaktywny?
KROK 6. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 6A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 6B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź łączność modułu sterowania silnikiem z testerem INSITE™.

Krok z instruktażem 1A - Sprawdź łączność modułu sterowania silnikiem z testerem INSITE™.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź działanie łączności testera INSITE™ z modułem sterowania silnikiem.

–

Czy można nawiązać łączność między testerem INSITE™ a modułem sterowania silnikiem?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

Przejdź do 4A

Krok z instruktażem 2 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 2A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 3186 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 3A

W przypadku nieaktywnych lub nieregularnych kodów usterek należy zastosować następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 3 - Sprawdź moduł VECU OEM i moduł ECM silnika pod kątem poprawności konfiguracji multipleksowania.

Krok z instruktażem 3A - Ustal, dla których multipleksowanych podzespołów w module VECU (przełączniki, pedały przyspieszenia oraz czujniki) włączono możliwość multipleksowania przez łącze danych J1939 z modułem ECM silnika, i porównaj ich dane z konfiguracją w module ECM silnika.

Warunki

  • Ustal odpowiednie ustawienia podzespołów objętych konfiguracją multipleksowania w module VECU OEM oraz adresy źródłowe w tym module na podstawie informacji od producenta OEM lub zapisanego obrazu zadania.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy włączone opcje i adres źródłowy multipleksowanego podzespołu są takie same w module ECM silnika i module VECU OEM.

UWAGA: Szczegółowe konfiguracje multipleksowania dla urządzeń producentów OEM są podane w Podręczniku rozwiązywania problemów z multipleksowaniem wydanym jako biuletyn 4021378.

Czy konfiguracja multipleksowania w module ECM jest taka sama jak konfiguracja multipleksowania w module VECU OEM?
TAK NIE

Wykryto problem z urządzeniem OEM.

Skontaktuj się z producentem OEM i poproś o dokładne instrukcje naprawy. Nie można też wykluczyć, że problem dotyczy modułu VECU, jego konfiguracji lub połączenia modułu z łączem danych.

W sterowniku wtrysku Cummins® wykryto nieprawidłową konfigurację.

Włącz obsługę multipleksowania dla niezbędnych podzespołów w stosownej aplikacji producenta OEM i upewnij się, że adresy źródłowe podzespołów w module VECU OEM są poprawne.

Przejdź do 6A

Przejdź do 6A

Krok z instruktażem 4 - Sprawdź wiązkę przewodów serwisowego łącza danych.

Krok z instruktażem 4A - Przyjrzyj się wiązce przewodów serwisowego łącza danych oraz stykom jej złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz adapter złącza danych od złącza serwisowego łącza danych.

Działanie

Przyjrzyj się stykom złącza serwisowego łącza danych pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w przewodzie serwisowego łącza danych.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Brak naprawy

Przejdź do 6A

Przejdź do 4B

Krok z instruktażem 4B - Sprawdź, czy w wiązce przewodów łącza danych J1939 nie ma rozwarcia lub zwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz adapter złącza danych od złącza serwisowego łącza danych.

Działanie

Sprawdź, czy nie ma zwarcia lub rozwarcia obwodu.

  • Zmierz rezystancję między przewodami (+) i (-) łącza danych SAE J1939 w złączu serwisowego łącza danych.

Oznaczenie styków złącza jest podane na schemacie elektrycznym, a ogólny opis technik pomiaru rezystancji znajduje się w procedurze. Patrz procedura 019-360 w rozdziale 19.

Od 50 omów do 70 omów?
TAK NIE
Brak naprawy

Wykryto rozwarcie obwodu lub zwarcie w złączu serwisowym łącza danych lub na połączeniu wiązki przewodów ze szkieletem łącza danych J1939.

Napraw lub wymień wiązkę przewodów OEM.

  • Patrz procedura 019-071 w rozdziale 19.

Przejdź do 5A

Przejdź do 6A

Krok z instruktażem 5 - Sprawdź wiązkę przewodów OEM

Krok z instruktażem 5A - Sprawdź styki złączy sterownika wtrysku i wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.

Działanie

Przyjrzyj się stykom złącza wiązki przewodów łącza danych do sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

W złączu lub wiązce przewodów łącza danych J1939 wykryto uszkodzone połączenie ze sterownikiem wtrysku Cummins®.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

 Brak naprawy

Przejdź do 6A

Przejdź do 5B

Krok z instruktażem 5B - Sprawdź, czy w wiązce przewodów łącza danych J1939 sterownika wtrysku nie ma rozwarcia lub zwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.

Działanie

Sprawdź, czy nie ma zwarcia lub rozwarcia obwodu.

  • Zmierz rezystancję między przewodami (+) i (-) łącza danych SAE J1939 w odpowiednim połączeniu OEM modułu sterowania silnikiem Cummins® ze złączem wiązki przewodów łącza danych J1939.

Oznaczenie styków złącza jest podane na schemacie elektrycznym, a ogólny opis technik pomiaru rezystancji znajduje się w procedurze. Patrz procedura 019-360 w rozdziale 19.

Od 50 omów do 70 omów?
TAK NIE
Brak naprawy

W wiązce przewodów łącza danych OEM wykryto rozwarcie lub zwarcie obwodu.

Napraw lub wymień wiązkę przewodów OEM.

  • Patrz procedura 019-071 w rozdziale 19.

Przejdź do 5C

Przejdź do 6A

Krok z instruktażem 5C - Sprawdź, czy w wiązce przewodów łącza danych J1939 sterownika wtrysku nie ma zwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję i sprawdź istnienie zwarcia między przewodami (+) i (-) łącza danych SAE J1939 w połączeniu OEM modułu sterowania silnikiem Cummins® ze wszystkimi pozostałymi stykami w złączu OEM.

UWAGA: Można zignorować każdą wartość oporu w przedziale 50-70 omów między stykami (+) i (-) łącza danych SAE J1939.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto zwarcie.

Napraw lub wymień wiązkę przewodów OEM.

  • Patrz procedura 019-071 w rozdziale 19.

Przejdź do 5D

Przejdź do 6A

Krok z instruktażem 5D - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 3186 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

Wykryto problem z łącznością między modułem sterowania silnikiem a łączem danych albo kod usterki jest spowodowany uszkodzeniem modułu sterowania silnikiem lub błędną kalibracją.

Przejdź do 6A

Odpowiedni schemat rozwiązywania problemów sygnalizowanych brakiem łączności ze sterownikiem wtrysku

Krok z instruktażem 6 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 6A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 6B

Przejdź do 6B

Krok z instruktażem 6B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 16-LIP-2012


KOD USTERKI 3213 — prędkość wału zdawczego obrotomierza — otrzymano błędne dane sieciowe

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 3213 aktywny?
KROK 2. | Sprawdź moduł VECU OEM i sterownik wtrysku pod kątem prawidłowej konfiguracji multipleksowania. |
 | KROK 2A. Ustal, dla których multipleksowanych podzespołów w module VECU (przełączniki, pedały przyspieszenia oraz czujniki) włączono możliwość multipleksowania przez łącze danych J1939 z modułem ECM silnika, i porównaj ich dane z konfiguracją w module ECM silnika. | Czy konfiguracja multipleksowania w sterowniku wtrysku jest taka sama, jak konfiguracja multipleksowania w module VECU OEM?
KROK 3. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 3A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 3B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 3213 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

W przypadku nieaktywnych lub nieregularnych kodów usterek należy zastosować następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Sprawdź moduł VECU OEM i moduł ECM silnika pod kątem poprawności konfiguracji multipleksowania.

Krok z instruktażem 2A - Ustal, dla których multipleksowanych podzespołów w module VECU (przełączniki, pedały przyspieszenia oraz czujniki) włączono możliwość multipleksowania przez łącze danych J1939 z modułem ECM silnika, i porównaj ich dane z konfiguracją w module ECM silnika.

Warunki

  • Ustal odpowiednie ustawienia podzespołów objętych konfiguracją multipleksowania w module VECU OEM oraz adresy źródłowe w tym module na podstawie informacji od producenta OEM lub zapisanego obrazu zadania.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź poprawność konfiguracji multipleksowania.

Sprawdź, czy włączone opcje i adres źródłowy multipleksowanego podzespołu są takie same w module ECM silnika i module VECU OEM.

Czy konfiguracja multipleksowania w sterowniku wtrysku jest taka sama, jak konfiguracja multipleksowania w module VECU OEM?
TAK NIE
Brak naprawy

W sterowniku wtrysku Cummins® wykryto nieprawidłową konfigurację.

Włącz obsługę multipleksowania dla niezbędnych podzespołów w stosownej aplikacji producenta OEM i upewnij się, że adresy źródłowe podzespołów w module VECU OEM są poprawne.

Przejdź do 3A

Przejdź do 3A

Krok z instruktażem 3 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 3A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te są podane w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 3B

Przejdź do 3B

Krok z instruktażem 3B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 09-GRU-2015


KOD USTERKI 3298 — klucz szyfrowania zabezpieczenia przed kradzieżą — brak kalibracji

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź aktywne kody usterek. | Kod usterki 3298 aktywny?
KROK 2. | Sprawdź kalibrację sterownika wtrysku i usuń kody usterek. |
 | KROK 2A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 2B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź występowanie aktywnych kodów usterek.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź kody usterek urządzenia przeciwkradzieżowego (blokady rozruchu).

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 3298 aktywny?
TAK NIE

Urządzenie przeciwkrawdzieżowe nie zostało zdezaktywowane. Silnik nie zostanie uruchomiony, dopóki nie zostanie uaktywnione właściwe zezwolenie.

Informacji o obsłudze urządzenia przeciwkradzieżowego szukaj w informacjach serwisowych od producenta urządzenia.

 Brak naprawy

Przejdź do 2A

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 2A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te są podane w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 2B

Przejdź do 2B

Krok z instruktażem 2B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do odpowiednich kroków procedury rozwiązywania problemu lub, jeśli wszystkie czynności zostały wykonane i ponownie sprawdzone, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 09-GRU-2015


KOD USTERKI 3326 — multipleksowanie SAE J1939, układ czujnika dźwigni lub pedału przyspieszenia — nietypowe tempo aktualizacji

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB4.5, ISB6.7, ISD4.5 i ISD6.7 CM2150 SN | 4022188
Wiązka przewodów silnika | Patrz procedura 019-043. | ISL8.9 CM2150 SN | 4022190
Wiązka przewodów silnika | Patrz procedura 019-043. | ISL8.9 CM2150 SN | 4022196
Wiązka przewodów silnika | Patrz procedura 019-043. | ISZ13 CM2150 | 4022133
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2250 | 4022254
Wiązka przewodów silnika | Patrz procedura 019-043. | ISC8.3 i ISL9 CM2250 | 4022257
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX15 CM2250 GX CM2250 | 4022254
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2250 | 4022256
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2250 | 4022255
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2250 EC | 2883621
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX11.9 CM2250 ECF | 2883561
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX15 CM2250 ECF | 2883557
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB3.3 CM2250 EC | 2883647
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2350 B101 | 2883567
Wiązka przewodów silnika | Patrz procedura 019-043. | ISL9 CM2350 L101 | 4310787
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX12 CM2350 X102 | 4310646
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX15 CM2350 X101 | 4310641
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX15 CM2250 SN | 4310736
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB4.5 CM2350 B104 | 4332646
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2350 B103 | 4332641
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B105 | 4332778
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L102 | 4332796
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB4.5 CM2150 B119 ISD4.5 CM2150 B119 | 4358465
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2150 B120 ISD6.7 CM2150 B120 | 4358470
Wiązka przewodów silnika | Patrz procedura 019-043. | ISL8.9 CM2150 L110 | 4358475
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF3.8 CM2220 F110 | 4358480
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B112 | 4358498
Wiązka przewodów silnika | Patrz procedura 019-043. | QSZ13 CM2150 Z101 | 4358364
Wiązka przewodów silnika | Patrz procedura 019-043. | QSZ13 CM2150 Z102 | 4358369
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF2.8 CM2880 F105 | 4358561
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F107 | 4367316
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF3.8 CM2350 F109 | 4367218
Wiązka przewodów silnika | Patrz procedura 019-043. | ISL9 CM2350 L111 | 4367223
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2350 B106 | 4367376
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF3.8 CM2350 F109 | 4367218
Wiązka przewodów silnika | Patrz procedura 019-043. | QSG12 CM2350 G110 | 4367323
Wiązka przewodów silnika | Patrz procedura 019-043. | ISV5.0 CM3250 V104 | 4367291
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF2.8 CM2880 F114 | 4383734
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2880 F112 | 4383825
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2250 B128 | 4388601
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2250 L115 | 4388626
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L107 | 4367386
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF3.8 CM2220 F116 | 4383664
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9.3 CM2880 L113 | 4383811
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B130 | 4388668
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L118 | 4388673
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F118 | 4388708
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F119 | 4388703
Wiązka przewodów silnika | Patrz procedura 019-043. | QSC8.3 CM2880 C102 | 4388785
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2250 B131 | 4388774
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB3.3 CM2250 B137 | 5411058
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX15 CM2250 X115 | 4388739
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2350 B142 | 5411131
Wiązka przewodów silnika | Patrz procedura 019-043. | X15 CM2350 X114B | 5411181
Wiązka przewodów silnika | Patrz procedura 019-043. | X15 CM2350 X116B | 5411186
Wiązka przewodów silnika | Patrz procedura 019-043. | B6.7 CM2350 B121B | 5411223
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX15 CM2250 X115 | 4388739
Wiązka przewodów silnika | Patrz procedura 019-043. | L9 CM2350 L116B | 5411330
Wiązka przewodów silnika | Patrz procedura 019-043. | B4.5 CM2350 B129B | 5411247
Wiązka przewodów silnika | Patrz procedura 019-043. | B6.7 CM2350 B135B | 5411257
Wiązka przewodów silnika | Patrz procedura 019-043. | B4.5 CM2350 B147B | 5411252
Wiązka przewodów silnika | Patrz procedura 019-043. | B6.7 CM2350 B148B | 5411262
Wiązka przewodów silnika | Patrz procedura 019-043. | L9 CM2350 L119B | 5411267
Wiązka przewodów silnika | Patrz procedura 019-043. | F3.8 CM2350 F120B | 5411237
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B145 | 5411273
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L122 | 5411278
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2350 B144 | 5411382
Wiązka przewodów silnika | Patrz procedura 019-043. | L9 CM2350 L123B | 5411465
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF2.8 CM2880 F124 | 5411484
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2880 F125 | 5411494
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF4.5 CM2220 F123 | 5411320
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF2.8 CM2880 F131 | 5411489

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź łączność sterownika wtrysku z testerem INSITE™. |
 | KROK 1A. Sprawdź łączność modułu sterowania silnikiem z testerem INSITE™. | Czy można nawiązać łączność między testerem INSITE™ a sterownikiem wtrysku?
KROK 2. | Sprawdź, czy występują kody usterki. |
 | KROK 2A. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 3326 aktywny?
KROK 3. | Sprawdź moduł VECU OEM i sterownik wtrysku pod kątem prawidłowej konfiguracji multipleksowania. |
 | KROK 3A. Ustal, dla których multipleksowanych podzespołów w module VECU (przełączniki, pedały przyspieszenia oraz czujniki) włączono możliwość multipleksowania przez łącze danych J1939 z modułem ECM silnika, i porównaj ich dane z konfiguracją w module ECM silnika. | Czy konfiguracja multipleksowania w sterowniku wtrysku jest taka sama, jak konfiguracja multipleksowania w module VECU OEM?
KROK 4. | Sprawdź wiązkę przewodów serwisowego łącza danych. |
 | KROK 4A. Przyjrzyj się wiązce przewodów serwisowego łącza danych oraz stykom jej złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 4B. Sprawdź, czy w wiązce przewodów łącza danych J1939 nie ma rozwarcia lub zwarcia obwodu. | Od 50 omów do 70 omów?
KROK 5. | Sprawdź wiązkę przewodów OEM. |
 | KROK 5A. Sprawdź styki złączy sterownika wtrysku i wiązki przewodów OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 5B. Sprawdź, czy w wiązce przewodów łącza danych J1939 sterownika wtrysku nie ma rozwarcia lub zwarcia obwodu. | Od 50 omów do 70 omów?
 | KROK 5C. Sprawdź, czy w wiązce przewodów łącza danych J1939 sterownika wtrysku nie ma zwarcia obwodu. | Ponad 100 kiloomów?
 | KROK 5D. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 3326 nieaktywny?
KROK 6. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 6A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 6B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź łączność sterownika wtrysku z testerem INSITE™.

Krok z instruktażem 1A - Sprawdź łączność modułu sterowania silnikiem z testerem INSITE™.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź łączność sterownika wtrysku.

  • Sprawdź działanie łączności testera INSITE™ z modułem sterowania silnikiem.

Czy można nawiązać łączność między testerem INSITE™ a sterownikiem wtrysku?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

Przejdź do 4A

Krok z instruktażem 2 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 2A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 3326 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 3A

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 3 - Sprawdź moduł VECU OEM i moduł ECM silnika pod kątem poprawności konfiguracji multipleksowania.

Krok z instruktażem 3A - Ustal, dla których multipleksowanych podzespołów w module VECU (przełączniki, pedały przyspieszenia oraz czujniki) włączono możliwość multipleksowania przez łącze danych J1939 z modułem ECM silnika, i porównaj ich dane z konfiguracją w module ECM silnika.

Warunki

  • Ustal odpowiednie ustawienia podzespołów objętych konfiguracją multipleksowania w module VECU OEM oraz adresy źródłowe w tym module na podstawie informacji od producenta OEM lub zapisanego obrazu zadania.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy włączone opcje i adres źródłowy multipleksowanego podzespołu są takie same w module ECM silnika i module VECU OEM.

Szczegółowe konfiguracje multipleksowania dla urządzeń producentów OEM są podane w Podręczniku rozwiązywania problemów z multipleksowaniem wydanym jako biuletyn 4021378.

Czy konfiguracja multipleksowania w sterowniku wtrysku jest taka sama, jak konfiguracja multipleksowania w module VECU OEM?
TAK NIE

Wykryto problem z urządzeniem OEM.

Skontaktuj się z producentem OEM i poproś o dokładne instrukcje naprawy. Nie można też wykluczyć, że problem dotyczy modułu VECU, jego konfiguracji lub połączenia modułu z łączem danych.

W module ECM silnika Cummins® wykryto nieprawidłową konfigurację.

Włącz obsługę multipleksowania dla niezbędnych podzespołów w stosownej aplikacji producenta OEM i upewnij się, że adresy źródłowe podzespołów w module VECU OEM są poprawne.

Przejdź do 6A

Przejdź do 6A

Krok z instruktażem 4 - Sprawdź wiązkę przewodów serwisowego łącza danych.

Krok z instruktażem 4A - Przyjrzyj się wiązce przewodów serwisowego łącza danych oraz stykom jej złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz adapter złącza danych od złącza serwisowego łącza danych.

Działanie

Przyjrzyj się stykom złącza serwisowego łącza danych pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w przewodzie serwisowego łącza danych.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

  • Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

 Brak naprawy

Przejdź do 6A

Przejdź do 4B

Krok z instruktażem 4B - Sprawdź, czy w wiązce przewodów łącza danych J1939 nie ma rozwarcia lub zwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz adapter złącza danych od złącza serwisowego łącza danych.

Działanie

Sprawdź, czy nie ma zwarcia lub rozwarcia obwodu.

  • Zmierz rezystancję między przewodami (+) i (-) łącza danych SAE J1939 w złączu serwisowego łącza danych.

Aby uzyskać informacje dotyczące ogólnych technik pomiaru rezystancji, użyj schematu elektrycznego oraz następującej procedury.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Od 50 omów do 70 omów?
TAK NIE
Brak naprawy

Wykryto rozwarcie obwodu lub zwarcie w złączu serwisowym łącza danych lub na połączeniu wiązki przewodów ze szkieletem łącza danych J1939.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 5A

Przejdź do 6A

Krok z instruktażem 5 - Sprawdź wiązkę przewodów OEM

Krok z instruktażem 5A - Sprawdź styki złączy sterownika wtrysku i wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.

Działanie

Przyjrzyj się stykom złącza wiązki przewodów łącza danych do sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

W złączu lub wiązce przewodów łącza danych J1939 wykryto uszkodzone połączenie ze sterownikiem wtrysku Cummins®.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

  • Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

 Brak naprawy

Przejdź do 6A

Przejdź do 5B

Krok z instruktażem 5B - Sprawdź, czy w wiązce przewodów łącza danych J1939 sterownika wtrysku nie ma rozwarcia lub zwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.

Działanie

Sprawdź, czy nie ma zwarcia lub rozwarcia obwodu.

  • Zmierz rezystancję między przewodami (+) i (-) łącza danych SAE J1939 w odpowiednim połączeniu OEM modułu sterowania silnikiem Cummins® ze złączem wiązki przewodów łącza danych J1939.

Aby uzyskać informacje dotyczące ogólnych technik pomiaru rezystancji, użyj schematu elektrycznego oraz następującej procedury.

Patrz procedura 019-360 w rozdziale 19.

Od 50 omów do 70 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto rozwarcie obwodu lub zwarcie.

Napraw lub wymień wiązkę przewodów OEM.

Patrz procedura 019-071 w rozdziale 19.

Przejdź do 5C

Przejdź do 6A

Krok z instruktażem 5C - Sprawdź, czy w wiązce przewodów łącza danych J1939 sterownika wtrysku nie ma zwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję i sprawdź istnienie zwarcia między przewodami (+) i (-) łącza danych SAE J1939 w połączeniu OEM sterownika wtrysku Cummins® ze wszystkimi pozostałymi stykami w złączu OEM.

Uwaga: Można zignorować każdą wartość oporu w przedziale 50-70 omów między stykami (+) i (-) łącza danych SAE J1939.

Aby uzyskać informacje dotyczące ogólnych technik pomiaru rezystancji, użyj schematu elektrycznego oraz następującej procedury. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto zwarcie.

Napraw lub wymień wiązkę przewodów OEM.

Patrz procedura 019-071 w rozdziale 19.

Przejdź do 5D

Przejdź do 6A

Krok z instruktażem 5D - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 3326 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

Wykryto problem z łącznością między sterownikiem wtrysku a łączem danych lub kod usterki jest spowodowany uszkodzeniem sterownika wtrysku lub błędną kalibracją.

Przejdź do 6A

Odpowiedni schemat rozwiązywania problemów sygnalizowanych brakiem łączności ze sterownikiem wtrysku

Krok z instruktażem 6 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 6A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji sterownika wtrysku podane w nim z kodem i numerem wersji kalibracji w sterowniku wtrysku podanymi w historii wersji kalibracji sterownika wtrysku pod kątem zmian dotyczących tego kodu usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 6B

Przejdź do 6B

Krok z instruktażem 6B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 06-LUT-2017


KOD USTERKI 3328 — prędkość wału zdawczego przekładni — nietypowe tempo aktualizacji

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź łączność sterownika wtrysku z testerem INSITE™. |
 | KROK 1A. Sprawdź łączność modułu sterowania silnikiem z testerem INSITE™. | Czy można nawiązać łączność między testerem INSITE™ a sterownikiem wtrysku?
KROK 2. | Sprawdź, czy występują kody usterki. |
 | KROK 2A. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 3328 aktywny lub nieaktywny przy więcej niż jednym liczniku zalogowanym w ciągu ostatnich 25 godzin pracy silnika?
KROK 3. | Sprawdź moduł VECU OEM i sterownik wtrysku pod kątem prawidłowej konfiguracji multipleksowania. |
 | KROK 3A. Ustal, dla których multipleksowanych podzespołów w module VECU (przełączniki, pedały przyspieszenia oraz czujniki) włączono możliwość multipleksowania przez łącze danych J1939 z modułem ECM silnika, i porównaj ich dane z konfiguracją w module ECM silnika. | Czy konfiguracja multipleksowania w sterowniku wtrysku jest taka sama, jak konfiguracja multipleksowania w module VECU OEM?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź łączność modułu sterowania silnikiem z testerem INSITE™.

Krok z instruktażem 1A - Sprawdź łączność modułu sterowania silnikiem z testerem INSITE™.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź działanie łączności testera INSITE™ z modułem sterowania silnikiem.

Czy można nawiązać łączność między testerem INSITE™ a sterownikiem wtrysku?
TAK NIE
Brak naprawy

Wykryto problem z łącznością między sterownikiem wtrysku a łączem danych lub kod usterki jest spowodowany uszkodzeniem sterownika wtrysku lub błędną kalibracją.

Zapoznaj się z odpowiednim schematem rozwiązywania problemów sygnalizowanych brakiem łączności ze sterownikiem wtrysku w rozdziale TT.

Przejdź do 2A

Przejdź do 4A

Krok z instruktażem 2 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 2A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 3328 aktywny lub nieaktywny przy więcej niż jednym liczniku zalogowanym w ciągu ostatnich 25 godzin pracy silnika?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 3A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź moduł VECU OEM i moduł ECM silnika pod kątem poprawności konfiguracji multipleksowania.

Krok z instruktażem 3A - Ustal, dla których multipleksowanych podzespołów w module VECU (przełączniki, pedały przyspieszenia oraz czujniki) włączono możliwość multipleksowania przez łącze danych J1939 z modułem ECM silnika, i porównaj ich dane z konfiguracją w module ECM silnika.

Warunki

  • Ustal odpowiednie ustawienia podzespołów objętych konfiguracją multipleksowania w module VECU OEM oraz adresy źródłowe w tym module na podstawie informacji od producenta OEM lub zapisanego obrazu zadania.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy włączone opcje i adres źródłowy multipleksowanego podzespołu są takie same w module ECM silnika i module VECU OEM.

Szczegółowe konfiguracje multipleksowania dla urządzeń producentów OEM są podane w Podręczniku rozwiązywania problemów z multipleksowaniem wydanym jako biuletyn 4021378.

Czy konfiguracja multipleksowania w sterowniku wtrysku jest taka sama, jak konfiguracja multipleksowania w module VECU OEM?
TAK NIE

Wykryto problem z urządzeniem OEM.

Skontaktuj się z producentem OEM i poproś o dokładne instrukcje naprawy. Nie można też wykluczyć, że problem dotyczy modułu VECU, jego konfiguracji lub połączenia modułu z łączem danych.

W sterowniku wtrysku Cummins® wykryto nieprawidłową konfigurację.

Włącz obsługę multipleksowania dla niezbędnych podzespołów w stosownej aplikacji producenta OEM i upewnij się, że adresy źródłowe podzespołów w module VECU OEM są poprawne.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Upewnij się, że wszystkie czynności zostały wykonane. Jeśli wszystkie czynności zostały wykonane, postępuj zgodnie z procesem eskalacji problemów technicznych.

Naprawa zakończona.

Przekaż problem na kolejny poziom lub poproś o pomoc.

Ostatnia modyfikacja: 21-KWI-2017


KOD USTERKI 3418 — prędkość wału zdawczego przekładni — otrzymano błędne dane sieciowe

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 3418 aktywny lub nieaktywny przy więcej niż jednym liczniku zalogowanym w ciągu ostatnich 25 godzin pracy silnika?
KROK 2. | Sprawdź moduł VECU OEM i sterownik wtrysku pod kątem prawidłowej konfiguracji multipleksowania. |
 | KROK 2A. Ustal, dla których podzespołów multipleksowanych przez moduł VECU (przełączniki, pedały przyspieszenia oraz czujniki) włączono możliwość multipleksowania przez łącze danych J1939 do sterownika wtrysku i porównaj ich dane z konfiguracją w sterowniku wtrysku. | Czy konfiguracja multipleksowania sterownika wtrysku odpowiada konfiguracji multipleksowania modułu VECO?
KROK 3. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 3A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 3B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 3418 aktywny lub nieaktywny przy więcej niż jednym liczniku zalogowanym w ciągu ostatnich 25 godzin pracy silnika?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

Przejdź do 3A

Krok z instruktażem 2 - Sprawdź moduł VECU OEM i sterownik wtrysku pod kątem prawidłowej konfiguracji multipleksowania.

Krok z instruktażem 2A - Ustal, dla których podzespołów multipleksowanych przez moduł VECU (przełączniki, pedały przyspieszenia oraz czujniki) włączono możliwość multipleksowania przez łącze danych J1939 do sterownika wtrysku i porównaj ich dane z konfiguracją w sterowniku wtrysku.

Warunki

  • Na podstawie odpowiednich informacji od producenta OEM oraz zapisanego obrazu zadania ustal odpowiednie aktywne opcje konfiguracji i adresy źródłowe multipleksowania części w module VECU.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź poprawność konfiguracji multipleksowania.

Sprawdź, czy włączone opcje i adres źródłowy multipleksowanego podzespołu są takie same w sterowniku wtrysku i module VECU OEM.

Czy konfiguracja multipleksowania sterownika wtrysku odpowiada konfiguracji multipleksowania modułu VECO?
TAK NIE

Występuje problem z urządzeniem OEM — z czujnikiem prędkości wału zdawczego przekładni lub modułem VECU OEM. Patrz informacje producenta sprzętu o serwisowaniu.

W sterowniku wtrysku Cummins® wykryto nieprawidłową konfigurację.

Włącz obsługę multipleksowania dla niezbędnych podzespołów w stosownej aplikacji producenta OEM i upewnij się, że adresy źródłowe podzespołów w module VECU OEM są poprawne.

Przejdź do 3A

Przejdź do 3A

Krok z instruktażem 3 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 3A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 3B

Przejdź do 3B

Krok z instruktażem 3B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Upewnij się, że wszystkie czynności zostały wykonane. Jeśli wszystkie czynności zostały wykonane, postępuj zgodnie z procesem eskalacji problemów technicznych.

Naprawa zakończona.

Przekaż problem na kolejny poziom lub poproś o pomoc.

Ostatnia modyfikacja: 21-KWI-2017


KOD USTERKI 3497 — poziom zbiornika roztworu mocznika w układzie oczyszczania spalin nr 1 — dane prawidłowe, ale poniżej zwykłego zakresu roboczego — najniższy poziom istotności

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Przeczytaj kody usterek. | Kod usterki 3497 aktywny?
KROK 2. | Sprawdź kalibrację sterownika wtrysku i usuń kody usterek. |
 | KROK 2A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 2B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Przeczytaj kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Przeczytaj kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 3497 aktywny?
TAK NIE

Wykryto niski poziom roztworu mocznika w układzie oczyszczania spalin.

Całkowicie napełnij zbiornik roztworu mocznika.

 Brak naprawy

Przejdź do 2A

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 2A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 2B

Przejdź do 2B

Krok z instruktażem 2B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 17-WRZ-2015


KOD USTERKI 3498 — poziom zbiornika roztworu mocznika w układzie oczyszczania spalin nr 1 — dane prawidłowe, ale poniżej zwykłego zakresu roboczego — umiarkowany poziom istotności

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Przeczytaj kody usterek. | Kod usterki 3498 aktywny?
KROK 2. | Sprawdź kalibrację sterownika wtrysku i usuń kody usterek. |
 | KROK 2A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 2B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Przeczytaj kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Przeczytaj kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 3498 aktywny?
TAK NIE

Wykryto niski poziom roztworu mocznika w układzie oczyszczania spalin.

Całkowicie napełnij zbiornik roztworu mocznika.

 Brak naprawy

Przejdź do 2A

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź kalibrację sterownika wtrysku i usuń kody usterek.

Krok z instruktażem 2A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 2B

Przejdź do 2B

Krok z instruktażem 2B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 21-STY-2016


KOD USTERKI 3525 — prędkość pojazdu na podstawie prędkości kół — otrzymano błędne dane sieciowe

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występuje aktywny kod usterki. | Czy kod usterki 3525 jest aktywny lub nieaktywny przy więcej niż jednym liczniku zalogowanym w ciągu ostatnich 25 godzin pracy silnika?
KROK 2. | Sprawdź moduł VECU OEM i sterownik wtrysku pod kątem prawidłowej konfiguracji multipleksowania. |
 | KROK 2A. Ustal, dla których podzespołów multipleksowanych przez moduł VECU (przełączniki, pedały przyspieszenia oraz czujniki) włączono możliwość multipleksowania przez łącze danych J1939 do sterownika wtrysku i porównaj ich dane z konfiguracją w sterowniku wtrysku. | Czy konfiguracja multipleksowania sterownika wtrysku odpowiada konfiguracji multipleksowania modułu VECO?
KROK 3. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 3A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 3B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Czy kod usterki 3525 jest aktywny lub nieaktywny przy więcej niż jednym liczniku zalogowanym w ciągu ostatnich 25 godzin pracy silnika?

TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

Przejdź do 3A

Krok z instruktażem 2 - Sprawdź moduł VECU OEM i sterownik wtrysku pod kątem prawidłowej konfiguracji multipleksowania.

Krok z instruktażem 2A - Ustal, dla których podzespołów multipleksowanych przez moduł VECU (przełączniki, pedały przyspieszenia oraz czujniki) włączono możliwość multipleksowania przez łącze danych J1939 do sterownika wtrysku i porównaj ich dane z konfiguracją w sterowniku wtrysku.

Warunki

  • Na podstawie odpowiednich informacji od producenta OEM oraz zapisanego obrazu zadania ustal odpowiednie aktywne opcje konfiguracji i adresy źródłowe multipleksowania części w module VECU.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź poprawność konfiguracji multipleksowania.

Sprawdź, czy włączone opcje i adres źródłowy multipleksowanego podzespołu są takie same w sterowniku wtrysku i module VECU OEM.

Czy konfiguracja multipleksowania sterownika wtrysku odpowiada konfiguracji multipleksowania modułu VECO?
TAK NIE

Występuje problem z urządzeniem OEM — z czujnikiem prędkości pojazdu na podstawie prędkości kół lub modułem VECU OEM.

Patrz informacje producenta sprzętu o serwisowaniu.

W sterowniku wtrysku Cummins® wykryto nieprawidłową konfigurację.

Włącz obsługę multipleksowania dla niezbędnych podzespołów w stosownej aplikacji producenta OEM i upewnij się, że adresy źródłowe podzespołów w module VECU OEM są poprawne.

Przejdź do 3A

Przejdź do 3A

Krok z instruktażem 3 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 3A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 3B

Przejdź do 3B

Krok z instruktażem 3B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Upewnij się, że wszystkie czynności zostały wykonane. Jeśli wszystkie czynności zostały wykonane, postępuj zgodnie z procesem eskalacji problemów technicznych.

Naprawa zakończona.

Przekaż problem na kolejny poziom lub poproś o pomoc.

Ostatnia modyfikacja: 21-KWI-2017


KOD USTERKI 3526 — prędkość pojazdu na podstawie prędkości kół — nietypowe tempo aktualizacji

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź łączność sterownika wtrysku z testerem INSITE™. |
 | KROK 1A. Sprawdź łączność modułu sterowania silnikiem z testerem INSITE™. | Czy można nawiązać łączność między testerem INSITE™ a sterownikiem wtrysku?
KROK 2. | Sprawdź, czy występują kody usterki. |
 | KROK 2A. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 3526 aktywny lub nieaktywny przy więcej niż jednym liczniku zalogowanym w ciągu ostatnich 25 godzin pracy silnika?
KROK 3. | Sprawdź moduł VECU OEM i sterownik wtrysku pod kątem prawidłowej konfiguracji multipleksowania. |
 | KROK 3A. Ustal, dla których podzespołów multipleksowanych przez moduł VECU (przełączniki, pedały przyspieszenia oraz czujniki) włączono możliwość multipleksowania przez łącze danych J1939 do sterownika wtrysku i porównaj ich dane z konfiguracją w sterowniku wtrysku. | Czy konfiguracja multipleksowania modułu ECM odpowiada konfiguracji multipleksowania modułu VECU producenta OEM?
KROK 4. | Sprawdź wiązkę przewodów serwisowego łącza danych. |
 | KROK 4A. Przyjrzyj się wiązce przewodów serwisowego łącza danych oraz stykom jej złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 4B. Sprawdź, czy w wiązce przewodów łącza danych J1939 nie ma rozwarcia lub zwarcia obwodu. | Od 50 omów do 70 omów?
KROK 5. | Sprawdź wiązkę przewodów OEM. |
 | KROK 5A. Sprawdź styki złączy sterownika wtrysku i wiązki przewodów OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 5B. Sprawdź, czy w wiązce przewodów łącza danych J1939 sterownika wtrysku nie ma rozwarcia lub zwarcia obwodu. | Od 50 omów do 70 omów?
 | KROK 5C. Sprawdź, czy w wiązce przewodów łącza danych J1939 sterownika wtrysku nie ma zwarcia obwodu. | Ponad 100 kiloomów?
 | KROK 5D. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 3526 nieaktywny?
KROK 6. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 6A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 6B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź łączność modułu sterowania silnikiem z testerem INSITE™.

Krok z instruktażem 1A - Sprawdź łączność modułu sterowania silnikiem z testerem INSITE™.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź działanie łączności testera INSITE™ z modułem sterowania silnikiem.

Czy można nawiązać łączność między testerem INSITE™ a sterownikiem wtrysku?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

Przejdź do 4A

Krok z instruktażem 2 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 2A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 3526 aktywny lub nieaktywny przy więcej niż jednym liczniku zalogowanym w ciągu ostatnich 25 godzin pracy silnika?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 3A

Przejdź do 6A

Krok z instruktażem 3 - Sprawdź moduł VECU OEM i sterownik wtrysku pod kątem prawidłowej konfiguracji multipleksowania.

Krok z instruktażem 3A - Ustal, dla których podzespołów multipleksowanych przez moduł VECU (przełączniki, pedały przyspieszenia oraz czujniki) włączono możliwość multipleksowania przez łącze danych J1939 do sterownika wtrysku i porównaj ich dane z konfiguracją w sterowniku wtrysku.

Warunki

  • Na podstawie odpowiednich informacji od producenta OEM oraz zapisanego obrazu zadania ustal odpowiednie aktywne opcje konfiguracji i adresy źródłowe multipleksowania części w module VECU.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy włączone opcje i adres źródłowy multipleksowanego podzespołu są takie same w sterowniku wtrysku i module VECU OEM.

Szczegółowe konfiguracje multipleksowania dla urządzeń producentów OEM są podane w Podręczniku rozwiązywania problemów z multipleksowaniem wydanym jako biuletyn 4021378.

Czy konfiguracja multipleksowania modułu ECM odpowiada konfiguracji multipleksowania modułu VECU producenta OEM?
TAK NIE

Wykryto problem z urządzeniem OEM.

Skontaktuj się z producentem OEM i poproś o dokładne instrukcje naprawy. Możliwe, że występuje problem z modułem VECU, ustawieniem modułu VECU lub z połączeniem łącza danych z modułem VECU.

W sterowniku wtrysku Cummins® wykryto nieprawidłową konfigurację.

Włącz obsługę multipleksowania dla niezbędnych podzespołów w stosownej aplikacji producenta OEM i upewnij się, że adresy źródłowe podzespołów w module VECU OEM są poprawne.

Przejdź do 6A

Przejdź do 6A

Krok z instruktażem 4 - Sprawdź wiązkę przewodów serwisowego łącza danych.

Krok z instruktażem 4A - Przyjrzyj się wiązce przewodów serwisowego łącza danych oraz stykom jej złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz adapter złącza danych od złącza serwisowego łącza danych.

Działanie

Przyjrzyj się stykom złącza serwisowego łącza danych pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w przewodzie serwisowego łącza danych.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

 Brak naprawy

Przejdź do 6A

Przejdź do 4B

Krok z instruktażem 4B - Sprawdź, czy w wiązce przewodów łącza danych J1939 nie ma rozwarcia lub zwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz adapter złącza danych od złącza serwisowego łącza danych.

Działanie

Sprawdź, czy nie ma zwarcia lub rozwarcia obwodu.

  • Zmierz rezystancję między przewodami (+) i (-) łącza danych SAE J1939 w złączu serwisowego łącza danych.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Od 50 omów do 70 omów?
TAK NIE
Brak naprawy

Wykryto rozwarcie obwodu lub zwarcie w złączu serwisowym łącza danych lub na połączeniu wiązki przewodów ze szkieletem łącza danych J1939.

Napraw lub wymień wiązkę przewodów OEM.

  • Patrz procedura 019-071 w rozdziale 19.

Przejdź do 5A

Przejdź do 6A

Krok z instruktażem 5 - Sprawdź wiązkę przewodów OEM

Krok z instruktażem 5A - Sprawdź styki złączy sterownika wtrysku i wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.

Działanie

Przyjrzyj się stykom złącza wiązki przewodów łącza danych do sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

W złączu lub wiązce przewodów łącza danych J1939 wykryto uszkodzone połączenie ze sterownikiem wtrysku Cummins®.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Brak naprawy

Przejdź do 6A

Przejdź do 5B

Krok z instruktażem 5B - Sprawdź, czy w wiązce przewodów łącza danych J1939 sterownika wtrysku nie ma rozwarcia lub zwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.

Działanie

Sprawdź, czy nie ma zwarcia lub rozwarcia obwodu.

  • Zmierz rezystancję między przewodami (+) i (-) łącza danych SAE J1939 w odpowiednim połączeniu OEM modułu sterowania silnikiem Cummins® ze złączem wiązki przewodów łącza danych J1939.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Od 50 omów do 70 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto rozwarcie obwodu lub zwarcie.

Napraw lub wymień wiązkę przewodów OEM.

  • Patrz procedura 019-071 w rozdziale 19.

Przejdź do 5C

Przejdź do 6A

Krok z instruktażem 5C - Sprawdź, czy w wiązce przewodów łącza danych J1939 sterownika wtrysku nie ma zwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję i sprawdź istnienie zwarcia między przewodami (+) i (-) łącza danych SAE J1939 w połączeniu OEM modułu sterowania silnikiem Cummins® ze wszystkimi pozostałymi stykami w złączu OEM.

Można zignorować każdą wartość oporu w przedziale 50-70 omów między stykami (+) i (-) łącza danych SAE J1939.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto zwarcie.

Napraw lub wymień wiązkę przewodów OEM.

  • Patrz procedura 019-071 w rozdziale 19.

Przejdź do 5D

Przejdź do 6A

Krok z instruktażem 5D - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 3526 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

Problem połączenia między modułem ECM a łączem danych lub uszkodzony moduł ECM lub kalibracja wywołuje kod usterki.

Przejdź do 6A

Zob. odpowiedni schemat rozwiązywania problemów sygnalizowanych brakiem łączności ze sterownikiem wtrysku w rozdziale TT.

Krok z instruktażem 6 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 6A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 6B

Przejdź do 6B

Krok z instruktażem 6B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Upewnij się, że wszystkie czynności zostały wykonane. Jeśli wszystkie czynności zostały wykonane, postępuj zgodnie z procesem eskalacji problemów technicznych.

Naprawa zakończona.

Przekaż problem na kolejny poziom lub poproś o pomoc.

Ostatnia modyfikacja: 21-KWI-2017


KOD USTERKI 3527 — przełącznik weryfikacji obrotów jałowych pedału lub dźwigni przyspieszenia — otrzymano błędne dane sieciowe

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 3527 aktywny?
KROK 2. | Sprawdź moduł VECU OEM i sterownik wtrysku pod kątem prawidłowej konfiguracji multipleksowania. |
 | KROK 2A. Ustal, dla których podzespołów multipleksowanych przez moduł VECU (przełączniki, pedały przyspieszenia oraz czujniki) włączono możliwość multipleksowania przez łącze danych J1939 do sterownika wtrysku i porównaj ich dane z konfiguracją w sterowniku wtrysku. | Czy konfiguracja multipleksowania sterownika wtrysku odpowiada konfiguracji multipleksowania modułu VECU?
KROK 3. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 3A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy, jeśli jest dostępna aktualizacja kalibracji dla tego kodu usterki, sterownik wtrysku zawiera wersję tę czy nowszą?
 | KROK 3B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 3527 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Sprawdź moduł VECU OEM i sterownik wtrysku pod kątem prawidłowej konfiguracji multipleksowania.

Krok z instruktażem 2A - Ustal, dla których podzespołów multipleksowanych przez moduł VECU (przełączniki, pedały przyspieszenia oraz czujniki) włączono możliwość multipleksowania przez łącze danych J1939 do sterownika wtrysku i porównaj ich dane z konfiguracją w sterowniku wtrysku.

Warunki

  • Na podstawie odpowiednich informacji od producenta OEM oraz zapisanego obrazu zadania ustal odpowiednie aktywne opcje konfiguracji i adresy źródłowe multipleksowania części w module VECU.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź poprawność konfiguracji multipleksowania.

Sprawdź, czy włączone opcje i adres źródłowy multipleksowanego podzespołu są takie same w sterowniku wtrysku i module VECU OEM.

Czy konfiguracja multipleksowania sterownika wtrysku odpowiada konfiguracji multipleksowania modułu VECU?
TAK NIE

Występuje problem z urządzeniem OEM — z przełącznikiem weryfikacji obrotów jałowych dźwigni lub pedału przyspieszenia lub modułem ECU pojazdu OEM.

Zapoznaj się z informacjami serwisowymi producenta sprzętu.

W sterowniku wtrysku Cummins® wykryto nieprawidłową konfigurację.

Włącz obsługę multipleksowania dla niezbędnych podzespołów w stosownej aplikacji producenta OEM i upewnij się, że adresy źródłowe podzespołów w module VECU OEM są poprawne.

Przejdź do 3A

Przejdź do 3A

Krok z instruktażem 3 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 3A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 3B

Przejdź do 3B

Krok z instruktażem 3B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Powróć do kroków procedury rozwiązywania problemu lub skontaktuj się z autoryzowanym serwisem firmy Cummins®, jeśli wszystkie kroki zostały wykonane i ponownie zweryfikowane.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 09-GRU-2015


KOD USTERKI 3545 — czujnik tlenków azotu na wylocie układu oczyszczania spalin nr 1 — nietypowe tempo zmian

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | ISB6.7 CM2250 | 4022254
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | ISB4.5 CM2350 B104 | 4332646
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | ISB6.7 CM2350 B103 | 4332641
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | ISB6.7 CM2350 B101 | 2883567
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | ISC8.3 i ISL9 CM2250 | 4022257
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | ISL9 CM2350 L101 | 4310787
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | ISX12/ISX11.9 CM2250 | 2883445
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | ISX12 CM2350 X102 | 4310646
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | ISX15 CM2250 GX CM2250 | 4022250
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | ISX15 CM2350 X101 | 4310641
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | QSB6.7 CM2350 B105 | 4332778
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | QSK19 CM2350 K105 | 4326157
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | QSK50 CM2350 K108 | 4332823
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | QSL9 CM2350 L102 | 4332796
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | QSB6.7 CM2350 B112 | 4358498
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | QSB6.7 CM2350 B112 | 4358498
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | ISL9 CM2350 L111 | 4367223
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | QSB4.5 CM2350 B106 | 4367376
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | QSF3.8 CM2350 F107 | 4367316
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | ISF3.8 CM2350 F109 | 4367218
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | QSK60 CM2350 K116 | 4367444
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | QSG12 CM2350 G110 | 4367323
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | QSK60 CM2350 K117 | 4367449
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | QSK60 CM2350 K121 | 4388645
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | ISV5.0 CM3230 V104 | 4367291
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | QSL9 CM2350 L107 | 4367386
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | QSF3.8 CM2350 F118 | 4388708
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | QSB6.7 CM2350 B130 | 4388668
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | QSL9 CM2350 L118 | 4388673
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | QSB4.5 CM2350 B122 | 4388767
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | X15 CM2350 X114B X15 CM2350 X116B | 5411181 5411186
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | ISB6.7 CM2350 B142 | 5411131
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | B6.7 CM2350 B121B | 5411223
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | L9 CM2350 L119B | 5411267
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | L9 CM2350 L116B | 5411330
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | F3.8 CM2350 F120B | 5411237
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | B4.5 CM2350 B129B | 5411247
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | B6.7 CM2350 B147B | 5411252
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | B4.5 CM2350 B135B | 5411257
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | B6.7 CM2350 B148B | 5411262
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | L9 CM2350 L123B | 5411465

Ostrzeżenia i przestrogi

OSTRZEŻENIE

Akumulator może wydzielać wybuchowe opary. Aby ograniczyć ryzyko wystąpienia urazów ciała, przed serwisowaniem akumulatora zawsze należy przewietrzyć pomieszczenie. Aby ograniczyć ryzyko wystąpienia wyładowania łukowego, należy najpierw odłączać przewód ujemny akumulatora (-), natomiast podłączać go jako ostatni.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następującego przewodu probierczego: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź aktywne kody usterek. | Kod usterki 1887, 2771 lub 3681 aktywny?
 | KROK 1B. Sprawdź aktywne kody usterek. | Kod usterki 3545 aktywny?
KROK 2. | Sprawdź kalibrację sterownika wtrysku i usuń kody usterek. |
 | KROK 2A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 2B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź aktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1887, 2771 lub 3681 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do stosownego schematu rozwiązywania problemów sygnalizowanych przez kod usterki.

Przejdź do 1B

Krok z instruktażem 1B - Sprawdź aktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 3545 aktywny?
TAK NIE

W czujniku tlenków azotu (NOx) na wylocie układu oczyszczania spalin wykryto błąd wewnętrzny.

Wymień czujnik tlenków azotu na wylocie układu oczyszczania spalin.

Zapoznaj się z procedurą 019-451 w tabeli procedur powiązanych.

 Brak naprawy

Przejdź do 2A

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 2A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 2B

Przejdź do 2B

Krok z instruktażem 2B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 05-STY-2017


KOD USTERKI 3547 — pusty zbiornik roztworu mocznika w układzie oczyszczania spalin — aktywny warunek

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Przeczytaj kody usterek. | Kod usterki 3547 aktywny?
KROK 2. | Sprawdź kalibrację sterownika wtrysku i usuń kody usterek. |
 | KROK 2A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 2B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Przeczytaj kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 3547 aktywny?
TAK NIE

W zbiorniku roztworu mocznika nie wykryto roztworu mocznika.

Dolać roztwór mocznika do jego zbiornika.

 Brak naprawy

Przejdź do 2A

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź kalibrację sterownika wtrysku i usuń kody usterek.

Krok z instruktażem 2A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 2B

Przejdź do 2B

Krok z instruktażem 2B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 22-WRZ-2015


KOD USTERKI 3583 — podgrzewacz czujnika tlenków azotu na wylocie układu oczyszczania spalin nr 1 — nietypowe tempo zmian

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | ISB6.7 CM2250 | 4022254
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | ISB6.7 CM2350 B101 | 2883567
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | ISB4.5 CM2350 B104 | 4332646
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | ISB6.7 CM2350 B103 | 4332641
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | ISV5.0 CM3230 V104 | 4367291
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | ISC8.3 i ISL9 CM2250 | 4022257
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | ISL9 CM2350 L101 | 4310787
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | ISX12/ISX11.9 CM2250 | 2883445
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | ISX12 CM2350 X102 | 4310646
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | ISX15 CM2250 GX CM2250 | 4022250
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | ISX15 CM2350 X101 | 4310641
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | ISX15 CM2250 SN | 4310736
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | QSB6.7 CM2350 B105 | 4332778
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | QSL9 CM2350 L102 | 4332796
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | QSB6.7 CM2350 B112 | 4358498
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | ISL8.9 CM2880 L112 | 4358493
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | ISL9 CM2350 L111 | 4367223
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | QSB4.5 CM2350 B106 | 4367376
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | QSF3.8 CM2350 F107 | 4367316
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | ISF3.8 CM2220 F110 | 4358483
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | ISL8.9 CM2150 L110 | 4358478
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | ISB/ISD6.7 CM2150 B120 | 4358473
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | ISB/ISD4.5 CM2150 B119 | 4354868
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | ISF3.8 CM2350 F109 | 4367218
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | QSG12 CM2350 G110 | 4367323
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | QSF3.8 CM2350 F118 | 4388708
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | QSB6.7 CM2350 B130 | 4388668
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | QSL9 CM2350 L118 | 4388673
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | QSB4.5 CM2350 B122 | 4388767
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | X15 CM2350 X114B X15 CM2350 X116B | 5411181 5411186
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | ISB6.7 CM2350 B142 | 5411131
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | B6.7 CM2350 B121B | 5411223
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | L9 CM2350 L116B | 5411330
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | F3.8 CM2350 F120B | 5411237
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | B4.5 CM2350 B129B | 5411247
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | B6.7 CM2350 B135B | 5411257
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | B4.5 CM2350 B147B | 5411252
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | B6.7 CM2350 B148B | 5411262
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | L9 CM2350 L119B | 5411267
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | L9 CM2350 L123B | 5411465

Ostrzeżenia i przestrogi

PRZESTROGA

Aby uniknąć uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską: Część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź aktywne kody usterek. | Kod usterki 3583 aktywny?
 | KROK 1B. Sprawdź aktywne kody usterek. | Aktywne lub nieaktywne wystąpienia kodu usterki 1887, 2771 lub 3681?
 | KROK 1C. Sprawdź aktywne kody usterek. | Kod usterki 3144, 3146, 3147 lub 3148 aktywny?
KROK 2. | Sprawdź obwód czujnika tlenków azotu na wylocie układu oczyszczania spalin. |
 | KROK 2A. Przyjrzyj się czujnikowi tlenków azotu na wylocie układu oczyszczania spalin i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź napięcie doprowadzone do czujnika tlenków azotu na wylocie układu oczyszczania spalin. | Różnica napięcia w stosunku do napięcia akumulatora nie większa niż 1 V pr.st.?
KROK 3. | Sprawdź wiązkę przewodów producenta OEM. |
 | KROK 3A. Sprawdź akumulator i złącze zasilania. | Połączenia dobrze przymocowane i bez śladów korozji?
 | KROK 3B. Sprawdź, czy obwodzie zasilania napięcia akumulatora czujnika tlenków azotu na wylocie układu oczyszczania spalin nie występuje rozwarcie obwodu. | Różnica napięcia w stosunku do napięcia akumulatora nie większa niż 1 V pr.st.?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź aktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 3583 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 1B

Przejdź do 4A

Krok z instruktażem 1B - Sprawdź aktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Aktywne lub nieaktywne wystąpienia kodu usterki 1887, 2771 lub 3681?
TAK | NIE
Brak naprawy | Brak naprawy

Stosowny schemat rozwiązywania problemów

Przejdź do 1C

Krok z instruktażem 1C - Sprawdź aktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 3144, 3146, 3147 lub 3148 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Patrz stosowny schemat rozwiązywania problemów.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź obwód czujnika tlenków azotu na wylocie układu oczyszczania spalin.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi tlenków azotu na wylocie układu oczyszczania spalin i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik tlenków azotu na wylocie układu oczyszczania spalin od wiązki przewodów OEM.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza czujnika tlenków azotu na wylocie układu oczyszczania spalin pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzony styk w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Napraw wiązkę przewodów OEM. Zapoznaj się z procedurą 019-071 w tabeli procedur powiązanych.

 Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź napięcie doprowadzone do czujnika tlenków azotu na wylocie układu oczyszczania spalin.

Warunki

  • Odłącz czujnik od wiązki przewodów OEM.
  • Włącz stacyjkę.

Działanie

Sprawdź obwód zasilania i obwód powrotny czujnika tlenków azotu na wylocie układu oczyszczania spalin.

  • W złączu wiązki przewodów czujnika tlenków azotu sprawdź napięcie między obwodem zasilania a obwodem powrotnym napięcia akumulatora czujnika tlenków azotu na wylocie układu oczyszczania spalin.

Sprawdź napięcie przy włączonym zapłonie, gdy silnik jest uruchamiany i gdy pracuje na biegu jałowym.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym.

Multimetr stosuj zgodnie z następującą procedurą opisującą ogólne techniki stosowania multimetra. Patrz procedura 019-359 w rozdziale 19.

Różnica napięcia w stosunku do napięcia akumulatora nie większa niż 1 V pr.st.?
TAK NIE

Wykryto uszkodzenie podgrzewacza czujnika tlenków azotu na wylocie układu oczyszczania spalin.

Wymień czujnik tlenków azotu na wylocie układu oczyszczania spalin. Zapoznaj się z procedurą 019-451 w tabeli procedur powiązanych.

 Brak naprawy

Przejdź do 4A

Przejdź do 3A

Krok z instruktażem 3 - Sprawdź wiązkę przewodów producenta OEM.

Krok z instruktażem 3A - Sprawdź akumulator i złącze zasilania.

Warunki

  • Wyłącz stacyjkę.

Działanie

Skontroluj połączenia akumulatora.

  • Skontroluj połączenia zacisków akumulatora.

Połączenia dobrze przymocowane i bez śladów korozji?
TAK NIE
Brak naprawy

Dobrze połącz wszystkie poluzowane połączenia i wyczyść zaciski. Patrz informacje producenta sprzętu o serwisowaniu.

Przejdź do 3B

Przejdź do 4A

Krok z instruktażem 3B - Sprawdź, czy obwodzie zasilania napięcia akumulatora czujnika tlenków azotu na wylocie układu oczyszczania spalin nie występuje rozwarcie obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik tlenków azotu na wylocie układu oczyszczania spalin od wiązki przewodów OEM.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz napięcie między stykiem zasilania napięcia akumulatora czujnika tlenków azotu na wylocie układu oczyszczania spalin w wiązce przewodów OEM a masą na bloku silnika.

Multimetr stosuj zgodnie z następującą procedurą opisującą ogólne techniki stosowania multimetra. Patrz procedura 019-359 w rozdziale 19.

Różnica napięcia w stosunku do napięcia akumulatora nie większa niż 1 V pr.st.?
TAK NIE

W obwodzie powrotnym napięcia akumulatora czujnika tlenków azotu na wylocie układu oczyszczania spalin wykryto rozwarcie obwodu.

Napraw lub wymień wiązkę przewodów OEM. Patrz informacje producenta sprzętu o serwisowaniu.

W obwodzie zasilania napięcia akumulatora czujnika tlenków azotu na wylocie układu oczyszczania spalin wykryto rozwarcie obwodu.

Napraw lub wymień wiązkę przewodów OEM. Patrz informacje producenta sprzętu o serwisowaniu.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 05-STY-2017


KOD USTERKI 3633 — obwód sterowania sprzęgłem wentylatora silnika nr 2 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2350 X105 | 4332667
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2350 X106 | 4332712
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F107 | 4367316
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B105 | 4332778
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B106 | 4367376
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L102 | 4332796
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F119 | 4388703
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B130 | 4388668
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L118 | 4388673
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B145 | 5411273
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L122 | 5411278
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B144 | 5411382
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F125 | 5411494
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2350 X118 | 5467247

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 3633 aktywny?
KROK 2. | Sprawdź elektromagnes sterujący wentylatorem i jego obwód. |
 | KROK 2A. Przyjrzyj się elektromagnesowi sterującemu wentylatorem i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy nie ma rozwarcia w obwodzie elektromagnesu sterującego wentylatorem. | Poniżej 10 kiloomów?
 | KROK 2C. Sprawdź napięcie zasilania, przewód zasilania i obwód powrotny kontrolnego elektromagnesu diagnostycznego wentylatora. | Ponad 5 V?
 | KROK 2D. Sprawdź, czy nie ma rozwarcia w obwodzie powrotnym elektromagnesu sterującego wentylatorem. | Poniżej 10 omów?
KROK 3. | Sprawdź wiązkę przewodów producenta OEM i sterownika wtrysku. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy nie ma rozwarcia w obwodzie sygnałowym elektromagnesu sterującego wentylatorem. | Poniżej 10 omów?
 | KROK 3C. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3D. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 3633 aktywny?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 3633 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Sprawdź elektromagnes sterujący wentylatorem nr 2 i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się elektromagnesowi sterującemu wentylatorem nr 2 i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz elektromagnes wentylatora od wiązki przewodów OEM.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów OEM i elektromagnesu wentylatora pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw lub wymień uszkodzoną wiązkę przewodów, złącze lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy nie ma rozwarcia w obwodzie elektromagnesu sterującego wentylatorem nr 2.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz elektromagnes sterujący wentylatorem nr 2 od wiązki przewodów OEM.

Działanie

Sprawdź oporność w obwodzie elektromagnesu sterującego wentylatorem nr 2.

  • W złączu elektromagnesu sterującego wentylatorem nr 2 zmierz rezystancję między stykami SYGNAŁOWYM i POWROTNYM elektromagnesu sterującego wentylatorem nr 2.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 kiloomów?
TAK NIE
Brak naprawy

W obwodzie elektromagnesu sterującego wentylatorem nr 2 wykryto rozwarcie.

Wymień elektromagnes sterujący wentylatorem nr 2. Patrz książka serwisowa producenta OEM.

Przejdź do 2C

Przejdź do 4A

Krok z instruktażem 2C - Sprawdź napięcie zasilania, przewód zasilania i obwód powrotny kontrolnego elektromagnesu diagnostycznego wentylatora nr 2.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz elektromagnes sterujący wentylatorem nr 2 od wiązki przewodów OEM.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie zasilania w obwodach diagnostycznym i powrotnym elektromagnesu sterującego wentylatorem nr 2.

  • W złączu elektromagnesu sterującego wentylatorem nr 2 w wiązce przewodów OEM zmierz napięcie między stykami sygnałowym i powrotnym elektromagnesu sterującego wentylatorem nr 2.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Ponad 5 V?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 3C

Przejdź do 2D

Krok z instruktażem 2D - Sprawdź, czy nie ma rozwarcia w obwodzie powrotnym elektromagnesu sterującego wentylatorem nr 2.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz elektromagnes sterujący wentylatorem nr 2 od wiązki przewodów silnika.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem powrotnym elektromagnesu sterującego wentylatorem nr 2 w wiązce przewodów silnika a masą.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

Wykryto rozwarcie obwodu powrotnego. Konfigurację obwodu powrotnego można sprawdzić na schemacie elektrycznym OEM.

Jeśli obwód powrotny jest połączony ze sterownikiem wtrysku, napraw lub wymień wiązkę przewodów OEM.

Jeśli przewód powrotny jest uziemiony do podwozia lub bloku silnika, napraw źródło uszkodzenia połączenia.

Wyczyść, napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów OEM.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów OEM.

Wyczyść złącze i styki.

W miarę możliwości napraw lub wymień uszkodzoną wiązkę przewodów, złącze lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy nie ma rozwarcia w obwodzie sygnałowym elektromagnesu sterującego wentylatorem.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.
  • Odłącz elektromagnes sterujący wentylatorem nr 2 od wiązki przewodów OEM.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem sygnałowym elektromagnesu sterującego wentylatorem nr 2 w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM a stykiem sygnałowym elektromagnesu nr 2 w złączu elektromagnesu nr 2 umieszczonym w wiązce przewodów OEM.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto rozwarcie w obwodzie sygnałowym elektromagnesu nr 2 sterującego wentylatorem.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.
  • Odłącz elektromagnes sterujący wentylatorem nr 2 od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnałowym elektromagnesu sterującego nr 2 w złączu sterownika wtrysku w wiązce przewodów OEM a wszystkimi pozostałymi stykami w złączu OEM.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM, w przewodzie sygnałowym elektromagnesu sterującego wentylatorem nr 2 wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 3633 aktywny?
TAK NIE

Trzeba od początku wykonać procedury rozwiązywania problemów. Należało wykryć tryb usterki.

Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 1A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 20-STY-2017


KOD USTERKI 3634 — obwód sterowania sprzęgłem wentylatora silnika nr 2 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2350 X105 | 4332667
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2350 X106 | 4332712
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F107 | 4367316
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B105 | 4332778
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B106 | 4367376
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L102 | 4332796
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F119 | 4388703
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B130 | 4388668
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L118 | 4388673
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B145 | 5411273
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L122 | 5411278
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B144 | 5411382
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F125 | 5411494
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2350 X118 | 5467247

Ostrzeżenia i przestrogi

PRZESTROGA

Aby uniknąć ryzyka uszkodzenia nowego sterownika wtrysku, przed wymianą modułu należy sprawdź wszystkie pozostałe, aktywne kody usterek.
PRZESTROGA

Aby uniknąć uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 3634 aktywny?
KROK 2. | Sprawdź elektromagnes sterujący wentylatorem nr 2 i jego obwód. |
 | KROK 2A. Przyjrzyj się elektromagnesowi sterującemu wentylatorem nr 2 i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy nie ma wewnętrznego zwarcia w obwodzie elektromagnesu sterującego wentylatorem nr 2. | Czy rezystancja jest zgodna z wymaganiami technicznymi producenta OEM?
 | KROK 2B-1. Sprawdź, czy w obwodzie elektromagnesu sterującego wentylatorem nr 2 nie ma zwarcia styku z masą. |
 | KROK 2C. Sprawdź napięcie zasilania w obwodzie diagnostycznym i przewodzie zasilającym elektromagnesu sterującego wentylatorem nr 2. | Ponad 5 V?
KROK 3. | Sprawdź sterownik wtrysku i wiązkę przewodów OEM. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykiem a masą. | Ponad 100 kiloomów?
 | KROK 3C. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3D. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 3634 nieaktywny?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 3634 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Sprawdź elektromagnes sterujący wentylatorem nr 2 i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się elektromagnesowi sterującemu wentylatorem nr 2 i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz elektromagnes sterujący wentylatorem nr 2 od wiązki przewodów OEM.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu.

Użyj następującej procedury, aby uzyskać ogólne informacje na temat technik kontroli. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu elektromagnesu lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy nie ma wewnętrznego zwarcia w obwodzie elektromagnesu sterującego wentylatorem nr 2.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz elektromagnes sterujący wentylatorem nr 2 od wiązki przewodów OEM.

Działanie

Sprawdź, czy wewnętrzna rezystancja w obwodzie elektromagnesu sterującego wentylatorem nr 2 nie jest zbyt niska.

  • Użyj multimetru, aby zmierzyć rezystancję między stykiem SYGNAŁOWYM i POWROTNYM złącza elektromagnesu sterującego wentylatorem nr 2.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Stosowne wartości znamionowe oporności są podane w książce serwisowej producenta OEM.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Oporność spełnia wymagania techniczne producenta OEM?
TAK NIE
Brak naprawy

Wymień elektromagnes sterujący wentylatorem nr 2. Patrz informacje producenta sprzętu o serwisowaniu.

Przejdź do 2B-1

Przejdź do 4A

Krok z instruktażem 2B-1 - Sprawdź, czy w obwodzie elektromagnesu sterującego wentylatorem nr 2 nie ma zwarcia styku z masą.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz elektromagnes sterujący wentylatorem nr 2 od wiązki przewodów OEM.

Działanie

Sprawdź, czy w jednym ze złączy nie ma zwarcia między stykiem a masą.

  • Zmierz rezystancję i sprawdź występowanie zwarcia między stykiem SYGNAŁOWYM elektromagnesu sterującego wentylatorem nr 2 a masą.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Wymień elektromagnes sterujący wentylatorem nr 2. Patrz informacje producenta sprzętu o serwisowaniu.

Przejdź do 2C

Przejdź do 4A

Krok z instruktażem 2C - Sprawdź napięcie zasilania w obwodzie diagnostycznym i przewodzie zasilającym elektromagnesu sterującego wentylatorem nr 2.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz elektromagnes sterujący wentylatorem nr 2 od wiązki przewodów OEM.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie zasilania i przewód zasilający.

  • W złączu siłownika umieszczonym w wiązce przewodów OEM zmierz napięcie między stykami SYGNAŁOWYM i POWROTNYM obwodu sterowania wentylatorem nr 2.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Ponad 5 V?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 3C

Przejdź do 3A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów OEM.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Użyj następującej procedury, aby uzyskać ogólne informacje na temat technik kontroli. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu elektromagnesu lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykiem a masą.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.
  • Odłącz elektromagnes sterujący wentylatorem nr 2 od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykiem a masą.

  • Zmierz rezystancję i sprawdź występowanie zwarcia między stykiem SYGNAŁOWYM obwodu sterowania wentylatorem nr 2 w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM a masą na bloku silnika.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.
  • Odłącz elektromagnes sterujący wentylatorem nr 2 od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję i sprawdź występowanie zwarcia między stykiem SYGNAŁOWYM obwodu sterowania wentylatorem nr 2 w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 3634 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 20-STY-2017


KOD USTERKI 3649 — podgrzewacz czujnika tlenków azotu na wlocie układu oczyszczania spalin nr 1 — nietypowe tempo zmian

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | ISV5.0 CM3230 V104 | 4367291
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | ISB6.7 CM2250 | 4022254
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | ISB6.7 CM2350 B101 | 2883567
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | ISB4.5 CM2350 B103 | 4332641
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | ISB6.7 CM2350 B104 | 4332646
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | ISC8.3 i ISL9 CM2250 | 4022257
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | ISX15 CM2250 GX CM2250 | 4022250
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | ISX12/ISX11.9 CM2250 | 2883445
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | ISL9 CM2350 L101 | 4310787
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | ISX12 CM2350 X102 | 4310646
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | ISX15 CM2350 X101 | 4310641
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | QSB6.7 CM2350 B105 | 4332778
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | QSL9 CM2350 L102 | 4332796
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | QSB6.7 CM2350 B112 | 4358498
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | ISL9 CM2350 L111 | 4367223
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | QSB4.5 CM2350 B106 | 4367376
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | QSF3.8 CM2350 F107 | 4367316
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | QSF3.8 CM2350 F118 | 4388708
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | ISF3.8 CM2350 F109 | 4367218
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | QSG12 CM2350 G110 | 4367323
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | QSL9 CM2350 L107 | 4367386
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | QSB6.7 CM2350 B130 | 4388668
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | QSL9 CM2350 L118 | 4388673
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | QSB4.5 CM2350 B122 | 4388767
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | X15 CM2350 X114B | 5411181
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | X15 CM2350 X116B | 5411186
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | B6.7 CM2350 B121B | 5411223
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | ISB6.7 CM2350 B142 | 5411131
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | L9 CM2350 L116B | 5411330
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | F3.8 CM2350 F120B | 5411237
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | B4.5 CM2350 B129B | 5411247
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | B6.7 CM2350 B135B | 5411257
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | B4.5 CM2350 B147B | 5411252
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | B6.7 CM2350 B148B | 5411262
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | L9 CM2350 L119B | 5411267
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | L9 CM2350 L123B | 5411465

Ostrzeżenia i przestrogi

PRZESTROGA

Aby uniknąć uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź aktywne kody usterek. | Kod usterki 3649 aktywny?
 | KROK 1B. Sprawdź aktywne kody usterek. | Kody usterek 1885, 3232 lub 3682 aktywne?
 | KROK 1C. Sprawdź aktywne kody usterek. | Kody usterek 3313, 3314 lub 3315 aktywne?
KROK 2. | Sprawdź obwód czujnika tlenków azotu na wlocie układu oczyszczania spalin. |
 | KROK 2A. Przyjrzyj się czujnikowi tlenków azotu na wlocie układu oczyszczania spalin i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź napięcie doprowadzone do czujnika tlenków azotu na wlocie układu oczyszczania spalin. | Różnica napięcia w stosunku do napięcia akumulatora nie większa niż 1 V pr.st.?
KROK 3. | Sprawdź wiązkę przewodów producenta OEM. |
 | KROK 3A. Sprawdź akumulator i złącze zasilania. | Połączenia dobrze przymocowane i bez śladów korozji?
 | KROK 3B. Sprawdź, czy obwodzie zasilania napięcia akumulatora czujnika tlenków azotu na wlocie układu oczyszczania spalin nie występuje rozwarcie obwodu. | Różnica napięcia w stosunku do napięcia akumulatora nie większa niż 1 V pr.st.?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i usuń kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź aktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 3649 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 1B

Przejdź do 4A

Krok z instruktażem 1B - Sprawdź aktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kody usterek 1885, 3232 lub 3682 aktywne?
TAK | NIE
Brak naprawy | Brak naprawy

Stosowny schemat rozwiązywania problemów sygnalizowanych przez kod usterki.

Przejdź do 1C

Krok z instruktażem 1C - Sprawdź aktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kody usterek 3313, 3314 lub 3315 aktywne?
TAK | NIE
Brak naprawy | Brak naprawy

Stosowny schemat rozwiązywania problemów sygnalizowanych przez kod usterki.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź obwód czujnika tlenków azotu na wlocie układu oczyszczania spalin.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi tlenków azotu na wlocie układu oczyszczania spalin i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik tlenków azotu na wlocie układu oczyszczania spalin od wiązki przewodów OEM.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza czujnika tlenków azotu na wlocie układu oczyszczania spalin pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzony styk w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Napraw wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź napięcie doprowadzone do czujnika tlenków azotu na wlocie układu oczyszczania spalin.

Warunki

  • Odłącz czujnik od wiązki przewodów OEM.
  • Włącz stacyjkę.

Działanie

Sprawdź obwód zasilania i obwód powrotny czujnika tlenków azotu na wlocie układu oczyszczania spalin.

  • W złączu wiązki przewodów czujnika tlenków azotu zmierz napięcie między obwodem zasilania a obwodem powrotnym napięcia akumulatora czujnika tlenków azotu na wlocie układu oczyszczania spalin.

Sprawdź napięcie przy włączonym zapłonie, gdy silnik jest uruchamiany i gdy pracuje na biegu jałowym.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym.

Multimetr stosuj zgodnie z następującą procedurą opisującą ogólne techniki stosowania multimetra. Patrz procedura 019-359 w rozdziale 19.

Różnica napięcia w stosunku do napięcia akumulatora nie większa niż 1 V pr.st.?
TAK NIE

Wykryto uszkodzenie podgrzewacza czujnika tlenków azotu na wlocie układu oczyszczania spalin.

Wymień czujnik tlenków azotu na wlocie układu oczyszczania spalin. Zapoznaj się z procedurą 019-463 w powiązanej tabeli procedur.

 Brak naprawy

Przejdź do 4A

Przejdź do 3A

Krok z instruktażem 3 - Sprawdź wiązkę przewodów OEM.

Krok z instruktażem 3A - Sprawdź akumulator i złącze zasilania.

Warunki

  • Wyłącz stacyjkę.

Działanie

Skontroluj połączenia akumulatora.

  • Skontroluj połączenia zacisków akumulatora.

Połączenia dobrze przymocowane i bez śladów korozji?
TAK NIE
Brak naprawy

Dobrze połącz wszystkie poluzowane połączenia i wyczyść zaciski.

Patrz informacje producenta sprzętu o serwisowaniu.

Przejdź do 3B

Przejdź do 4A

Krok z instruktażem 3B - Sprawdź, czy obwodzie zasilania napięcia akumulatora czujnika tlenków azotu na wlocie układu oczyszczania spalin nie występuje rozwarcie obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik tlenków azotu na wlocie układu oczyszczania spalin od wiązki przewodów OEM.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz napięcie między stykiem zasilania napięcia akumulatora czujnika tlenków azotu na wlocie układu oczyszczania spalin w wiązce przewodów OEM a masą na bloku silnika.

Multimetr stosuj zgodnie z następującą procedurą opisującą ogólne techniki stosowania multimetra. Patrz procedura 019-359 w rozdziale 19.

Różnica napięcia w stosunku do napięcia akumulatora nie większa niż 1 V pr.st.?
TAK NIE

W obwodzie powrotnym napięcia akumulatora czujnika tlenków azotu na wlocie układu oczyszczania spalin wykryto rozwarcie obwodu.

Napraw lub wymień wiązkę przewodów OEM. Patrz informacje producenta sprzętu o serwisowaniu.

W obwodzie zasilania napięcia akumulatora czujnika tlenków azotu na wlocie układu oczyszczania spalin wykryto rozwarcie obwodu.

Napraw lub wymień wiązkę przewodów OEM. Patrz informacje producenta sprzętu o serwisowaniu.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 05-STY-2017


KOD USTERKI 3681 — źródło zasilania czujnika tlenków azotu na wylocie układu oczyszczania spalin nr 1 — dane zmienne, nieciągłe lub nieprawidłowe

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-451. | ISF2.8 CM2220 F122 | 5467376
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-451. | ISV5.0 CM3230 V104 | 4367291
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-451. | ISB6.7 CM2250 | 4022254
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-451. | ISB4.5 CM2350 B104 | 4332646
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-451. | ISB6.7 CM2350 B103 | 4332641
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-451. | ISB6.7 CM2350 B101 | 2883567
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-451. | ISC8.3 i ISL9 CM2250 | 4022257
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-451. | ISL9 CM2350 L101 | 4310787
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-451. | ISX12/ISX11.9 CM2250 | 2883445
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-451. | ISX12 CM2350 X102 | 4310646
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-451. | ISX15 CM2250 GX CM2250 | 4022250
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-451. | ISX15 CM2350 X101 | 4310641
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-451. | ISX15 CM2250 SN | 4310736
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-451. | QSB6.7 CM2350 B105 | 4332778
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-451. | QSL9 CM2350 L102 | 4332796
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-451. | QSB6.7 CM2350 B112 | 4358498
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-451. | ISL9 CM2350 L111 | 4367223
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-451. | ISL9 CM2350 L111 | 4367223
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-451. | QSF3.8 CM2350 F107 | 4367316
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-451. | QSF3.8 CM2350 F118 | 4388708
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-451. | ISF3.8 CM2350 F109 | 4367218
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | QSG12 CM2350 G110 | 4367323
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | QSL9 CM2350 L107 | 4367386
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | QSB6.7 CM2350 B130 | 4388668
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | QSL9 CM2350 L118 | 4388673
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | QSB4.5 CM2350 B122 | 4388767
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | X15 CM2350 X114B | 5411181
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | X15 CM2350 X116B | 5411186
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | B6.7 CM2350 B121B | 5411223
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | ISB6.7 CM2350 B142 | 5411131
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | L9 CM2350 L116B | 5411330
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | F3.8 CM2350 F120B | 5411237
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | B4.5 CM2350 B129B | 5411247
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | B6.7 CM2350 B135B | 5411257
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | B4.5 CM2350 B147B | 5411252
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | B6.7 CM2350 B148B | 5411262
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | L9 CM2350 L119B | 5411267
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | L9 CM2350 L123B | 5411465

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź aktywne kody usterek. | Kod usterki 3681 aktywny?
 | KROK 1B. Sprawdź aktywne kody usterek. | Kod usterki 441, 442, 596, 597 lub 598 aktywny?
KROK 2. | Sprawdź obwód czujnika tlenków azotu na wylocie układu oczyszczania spalin. |
 | KROK 2A. Przyjrzyj się czujnikowi tlenków azotu na wylocie układu oczyszczania spalin i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź napięcie doprowadzone do czujnika tlenków azotu na wylocie układu oczyszczania spalin. | Różnica napięcia w stosunku do napięcia akumulatora nie większa niż 1 V pr.st.?
 | KROK 2C. Sprawdź poprawność parametrów nastawnych. | Czy parametr napięcia układu elektrycznego jest poprawny w odniesieniu do konfiguracji silnika?
 | KROK 2D. Sprawdź poprawność czujnika tlenków azotu na wylocie układu oczyszczania spalin. | Czy czujnik tlenków azotu na wylocie układu oczyszczania spalin działa prawidłowo w stosunku do konfiguracji silnika?
 | KROK 2E. Sprawdź stan czujnika tlenków azotu na wylocie układu oczyszczania spalin. | Kod usterki 3681 aktywny?
 | KROK 2F. Sprawdź stan czujnika tlenków azotu na wylocie układu oczyszczania spalin. | Kod usterki 3681 aktywny?
KROK 3. | Sprawdź wiązkę przewodów producenta OEM. |
 | KROK 3A. Sprawdź akumulator i złącze zasilania. | Połączenia dobrze przymocowane i bez śladów korozji?
 | KROK 3B. Zmierz napięcie akumulatora. | Napięcie akumulatora akceptowalne w normalnych warunkach użytkowania i podczas rozruchu?
 | KROK 3C. Sprawdź, czy obwodzie zasilania napięcia akumulatora czujnika tlenków azotu na wylocie układu oczyszczania spalin nie występuje rozwarcie obwodu. | Różnica napięcia w stosunku do napięcia akumulatora nie większa niż 1 V pr.st.?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i usuń kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź aktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 3681 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 1B

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 1B - Sprawdź aktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 441, 442, 596, 597 lub 598 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Stosowny schemat rozwiązywania problemów sygnalizowanych przez kod usterki.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź obwód czujnika tlenków azotu na wylocie układu oczyszczania spalin.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi tlenków azotu na wylocie układu oczyszczania spalin i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik tlenków azotu na wylocie układu oczyszczania spalin od wiązki przewodów OEM.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza czujnika tlenków azotu na wylocie układu oczyszczania spalin pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzony styk w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2C - Sprawdź napięcie doprowadzone do czujnika tlenków azotu na wylocie układu oczyszczania spalin.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik tlenków azotu na wylocie układu oczyszczania spalin od wiązki przewodów OEM.
  • Włącz stacyjkę.

Działanie

Sprawdź obwód zasilania i obwód powrotny czujnika tlenków azotu na wylocie układu oczyszczania spalin.

  • W złączu wiązki przewodów czujnika tlenków azotu sprawdź napięcie między obwodem zasilania a obwodem powrotnym napięcia akumulatora czujnika tlenków azotu na wylocie układu oczyszczania spalin.

Sprawdź napięcie przy włączonym zapłonie, gdy silnik jest uruchamiany i gdy pracuje na biegu jałowym.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym.

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Różnica napięcia w stosunku do napięcia akumulatora nie większa niż 1 V pr.st.?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź poprawność parametrów nastawnych.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź poprawność parametrów nastawnych.

  • Upewnij się, że konfiguracja napięcia układu elektrycznego w testerze INSITE™ jest właściwa dla danej konfiguracji silnika.

Aby sprawdzić konfigurację napięcia silnika, należy Odłącz złącze OEM od sterownika wtrysku i zmierzyć napięcie od styku zasilania (+) akumulatora sterownika wtrysku w złączu sterownika wtrysku w wiązce przewodów OEM do masy bloku.

Czy parametr napięcia układu elektrycznego jest poprawny w odniesieniu do konfiguracji silnika?
TAK NIE
Brak naprawy

Użyj testera INSITE™, aby skonfigurować napięcie układu elektrycznego celem dostosowania go do konfiguracji silnika.

Przejdź do 2D

Przejdź do 4A

Krok z instruktażem 2D - Sprawdź poprawność czujnika tlenków azotu na wylocie układu oczyszczania spalin.

Warunki

  • Wyłącz stacyjkę.
  • Wymontuj czujnik tlenków azotu na wylocie układu oczyszczania spalin.

Działanie

Sprawdź, czy czujnik tlenków azotu na wylocie układu oczyszczania spalin jest prawidłowy w odniesieniu do konfiguracji silnika.

Czujnik tlenków azotu na wylocie układu oczyszczania spalin występuje w wersjach 12 V lub 24 V.

Czy czujnik tlenków azotu na wylocie układu oczyszczania spalin jest prawidłowy w odniesieniu do konfiguracji silnika?
TAK NIE
Brak naprawy

Wymień czujnik tlenków azotu na wylocie układu oczyszczania spalin. Zapoznaj się z procedurą 019-451 w tabeli procedur powiązanych.

Przejdź do 2E

Przejdź do 4A

Krok z instruktażem 2E - Sprawdź stan czujnika tlenków azotu na wylocie układu oczyszczania spalin.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz czujnik tlenków azotu na wylocie układu oczyszczania spalin.
  • Uruchom silnik i pozwól mu pracować na biegu jałowym.
  • Pozwól, aby silnik pracował aż temperatura na wylocie katalizatora selektywnej redukcji katalitycznej przekroczy 150°C (302°F).

Działanie

Sprawdź poprawność reakcji obwodu.

  • Za pomocą testera INSITE™ sprawdź aktywne kody usterek.

Temperatura spalin na czujniku tlenków azotu na wylocie układu oczyszczania spalin musi przekraczać 150°C (302°F) zanim czujnik będzie mógł przeprowadzić autodiagnostykę wewnętrzną.

Kod usterki 3681 aktywny?
TAK NIE

Użyj testeraa czujnika tlenków azotu, numer części 2892467, aby przetestować czujnik tlenków azotu na wylocie układu oczyszczania spalin. Zapoznaj się z procedurą 019-451 w tabeli procedur powiązanych.

Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 2F

Przejdź do 4A

Krok z instruktażem 2F - Sprawdź stan czujnika tlenków azotu na wylocie układu oczyszczania spalin.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz czujnik tlenków azotu na wylocie układu oczyszczania spalin.
  • Uruchom silnik i pozwól mu pracować na biegu jałowym.
  • Pozwól, aby silnik pracował aż temperatura na wylocie katalizatora selektywnej redukcji katalitycznej przekroczy 150°C (302°F).

Działanie

Sprawdź poprawność reakcji obwodu.

  • Za pomocą testera INSITE™ sprawdź aktywne kody usterek.

Temperatura spalin na czujniku tlenków azotu na wylocie układu oczyszczania spalin musi przekraczać 150°C (302°F) zanim czujnik będzie mógł przeprowadzić autodiagnostykę wewnętrzną.

Kod usterki 3681 aktywny?
TAK NIE

Wymień czujnik tlenków azotu na wylocie układu oczyszczania spalin. Zapoznaj się z procedurą 019-451 w tabeli procedur powiązanych.

Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź wiązkę przewodów OEM.

Krok z instruktażem 3A - Sprawdź akumulator i złącze zasilania.

Warunki

  • Wyłącz stacyjkę.

Działanie

Skontroluj połączenia akumulatora.

  • Skontroluj połączenia zacisków akumulatora.

Połączenia dobrze przymocowane i bez śladów korozji?
TAK NIE
Brak naprawy

Przymocuj połączenia.

Dobrze połącz wszystkie poluzowane połączenia i wyczyść zaciski. Patrz informacje producenta sprzętu o serwisowaniu.

Przejdź do 3B

Przejdź do 4A

Krok z instruktażem 3B - Zmierz napięcie akumulatora.

Warunki

  • Włącz stacyjkę.

Działanie

Zmierz napięcie między zaciskami na dodatnim (+) i ujemnym (-) biegunie akumulatora w trakcie uruchamiania silnika.

Warunki normalne:

  • Co najmniej +12 V (w instalacji 12 V)
  • Co najmniej +24 V (w instalacji 24 V).

Podczas rozruchu:

  • Co najmniej +6,2 V (w instalacji 12 V)
  • Co najmniej +12 V (w instalacji 24 V).

Napięcie akumulatora akceptowalne w normalnych warunkach użytkowania i podczas rozruchu?
TAK NIE
Brak naprawy

Naładuj lub wymień akumulator/y. Patrz informacje producenta sprzętu o serwisowaniu.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy obwodzie zasilania napięcia akumulatora czujnika tlenków azotu na wylocie układu oczyszczania spalin nie występuje rozwarcie obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik tlenków azotu na wylocie układu oczyszczania spalin od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma rozwarcia obwodu

  • Zmierz napięcie między stykiem zasilania napięcia akumulatora czujnika tlenków azotu na wylocie układu oczyszczania spalin w wiązce przewodów OEM a masą na bloku silnika.

Różnica napięcia w stosunku do napięcia akumulatora nie większa niż 1 V pr.st.?
TAK NIE

W obwodzie powrotnym napięcia akumulatora czujnika tlenków azotu na wylocie układu oczyszczania spalin wykryto rozwarcie obwodu.

Napraw lub wymień wiązkę przewodów OEM. Patrz informacje producenta sprzętu o serwisowaniu.

W obwodzie zasilania napięcia akumulatora czujnika tlenków azotu na wylocie układu oczyszczania spalin wykryto rozwarcie obwodu.

Napraw lub wymień wiązkę przewodów OEM. Patrz informacje producenta sprzętu o serwisowaniu.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i wersję podane w module sterowania silnikiem z wersjami kalibracji podanymi w historii wersji kalibracji modułu sterowania silnikiem i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w rozdziale Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 24-MAJ-2017


KOD USTERKI 3682 — źródło zasilania czujnika tlenków azotu na wlocie układu oczyszczania spalin nr 1 — dane zmienne, nieciągłe lub nieprawidłowe

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Wiązka przewodów silnika | Patrz procedura 019-043. | ISV5.0 CM3230 V104 | 4367291
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2250 | 4022254
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB4.5 CM2350 B104 | 4332646
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2350 B103 | 4332641
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2350 B101 | 2883567
Wiązka przewodów silnika | Patrz procedura 019-043. | ISC8.3 i ISL9 CM2250 | 4022257
Wiązka przewodów silnika | Patrz procedura 019-043. | ISL9 CM2350 L101 | 4310787
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX12 CM2350 X102 | 4310646
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX15 CM2350 X101 | 4310641
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B105 | 4332778
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L102 | 4332796
Wiązka przewodów silnika | Patrz procedura 019-043. | ISL9 CM2350 L111 | 4367223
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B112 | 4358498
Wiązka przewodów silnika | Patrz procedura 019-043. | ISF3.8 CM2350 F109 | 4367218
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2350 B106 | 4367376
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F107 | 4367316
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F118 | 4388708
Wiązka przewodów silnika | Patrz procedura 019-043. | QSG12 CM2350 G110 | 4367323
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L107 | 4367386
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B130 | 4388668
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L118 | 4388673
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2350 B122 | 4388767
Wiązka przewodów silnika | Patrz procedura 019-043. | X15 CM2350 X114B | 5411181
Wiązka przewodów silnika | Patrz procedura 019-043. | X15 CM2350 X116B | 5411189
Wiązka przewodów silnika | Patrz procedura 019-043. | B6.7 CM2350 B121B | 5411223
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2350 B142 | 5411131
Wiązka przewodów silnika | Patrz procedura 019-043. | L9 CM2350 L116B | 5411330
Wiązka przewodów silnika | Patrz procedura 019-043. | F3.8 CM2350 F120B | 5411237
Wiązka przewodów silnika | Patrz procedura 019-043. | B4.5 CM2350 B129B | 5411247
Wiązka przewodów silnika | Patrz procedura 019-043. | B6.7 CM2350 B135B | 5411257
Wiązka przewodów silnika | Patrz procedura 019-043. | B4.5 CM2350 B147B | 5411252
Wiązka przewodów silnika | Patrz procedura 019-043. | B6.7 CM2350 B148B | 5411262
Wiązka przewodów silnika | Patrz procedura 019-043. | L9 CM2350 L119B | 5411267
Wiązka przewodów silnika | Patrz procedura 019-043. | L9 CM2350 L123B | 5411465
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | ISV5.0 CM3230 V104 | 4367291
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | ISB6.7 CM2250 | 4022254
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | ISB64.5 CM2350 B104 | 4332646
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | ISB6.7 CM2350 B103 | 4332641
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | ISB6.7 CM2350 B101 | 2883567
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | ISC8.3 i ISL9 CM2250 | 4022257
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | ISL9 CM2350 L101 | 4310787
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | ISL9 CM2350 L111 | 4367223
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | ISX12/ISX11.9 CM2250 | 2883445
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | ISX12 CM2350 X102 | 4310646
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | ISX15 CM2250 GX CM2250 | 4022250
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | ISX15 CM2350 X101 | 4310641
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | QSB6.7 CM2350 B105 | 4332778
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | QSL9 CM2350 L102 | 4332796
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | QSB6.7 CM2350 B112 | 4358498
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | ISF3.8 CM2350 F109 | 4367218
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | QSB4.5 CM2350 B106 | 4367376
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | QSF3.8 CM2350 F118 | 4388708
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | QSF3.8 CM2350 F107 | 4367316
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | QSG12 CM2350 G110 | 4367323
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | QSL9 CM2350 L107 | 4367386
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | QSB6.7 CM2350 B130 | 4388668
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | QSL9 CM2350 L118 | 4388673
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | QSB4.5 CM2350 B122 | 4388767
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | X15 CM2350 X114B | 5411181
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | X15 CM2350 X116B | 5411186
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | B6.7 CM2350 B121B | 5411223
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | ISB6.7 CM2350 B142 | 5411131
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | L9 CM2350 L116B | 5411330
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | F3.8 CM2350 F120B | 5411237
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | B4.5 CM2350 B129B | 5411247
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | B6.7 CM2350 B135B | 5411257
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | B4.5 CM2350 B147B | 5411252
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | B6.7 CM2350 B148B | 5411262
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | L9 CM2350 L119B | 5411267
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | L9 CM2350 L123B | 5411465

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź aktywne kody usterek. | Kod usterki 3682 aktywny?
 | KROK 1B. Sprawdź aktywne kody usterek. | Kod usterki 441, 442, 596, 597 lub 598 aktywny?
KROK 2. | Sprawdź obwód czujnika tlenków azotu na wlocie układu oczyszczania spalin. |
 | KROK 2A. Przyjrzyj się czujnikowi tlenków azotu na wlocie układu oczyszczania spalin i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź napięcie doprowadzone do czujnika tlenków azotu na wlocie układu oczyszczania spalin. | Różnica napięcia w stosunku do napięcia akumulatora nie większa niż 1 V pr.st.?
 | KROK 2C. Sprawdź poprawność parametrów nastawnych. | Czy parametr napięcia układu elektrycznego jest poprawny w odniesieniu do konfiguracji silnika?
 | KROK 2D. Sprawdź poprawność czujnika tlenków azotu na wlocie układu oczyszczania spalin. | Czy czujnik tlenków azotu na wlocie układu oczyszczania spalin jest prawidłowy w odniesieniu do konfiguracji silnika?
 | KROK 2E. Sprawdź stan czujnika tlenków azotu na wlocie układu oczyszczania spalin. | Kod usterki 3682 aktywny?
 | KROK 2F. Sprawdź stan czujnika tlenków azotu na wlocie układu oczyszczania spalin. | Kod usterki 3682 aktywny?
KROK 3. | Sprawdź wiązkę przewodów producenta OEM. |
 | KROK 3A. Sprawdź akumulator i złącze zasilania. | Połączenia dobrze przymocowane i bez śladów korozji?
 | KROK 3B. Zmierz napięcie akumulatora. | Napięcie akumulatora akceptowalne w normalnych warunkach użytkowania i podczas rozruchu?
 | KROK 3C. Sprawdź, czy obwodzie zasilania napięcia akumulatora czujnika tlenków azotu na wlocie układu oczyszczania spalin nie występuje rozwarcie obwodu. | Różnica napięcia w stosunku do napięcia akumulatora nie większa niż 1 V pr.st.?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i usuń kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź aktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 3682 aktywny?
TAK NIE

Brak naprawy

Przejdź do 1B

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 1B - Sprawdź aktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 441, 442, 596, 597 lub 598 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Stosowny schemat rozwiązywania problemów sygnalizowanych przez kod usterki.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź obwód czujnika tlenków azotu na wlocie układu oczyszczania spalin.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi tlenków azotu na wlocie układu oczyszczania spalin i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik tlenków azotu na wlocie układu oczyszczania spalin od wiązki przewodów silnika.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza czujnika tlenków azotu na wlocie w układzie oczyszczania spalin pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów.
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzony styk w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź napięcie doprowadzone do czujnika tlenków azotu na wlocie układu oczyszczania spalin.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik tlenków azotu na wlocie układu oczyszczania spalin od wiązki przewodów silnika.
  • Włącz stacyjkę.

Działanie

Sprawdź obwód zasilania i obwód powrotny czujnika tlenków azotu na wlocie układu oczyszczania spalin.

  • W złączu wiązki przewodów czujnika tlenków azotu zmierz napięcie między obwodem zasilania a obwodem powrotnym napięcia akumulatora czujnika tlenków azotu na wlocie układu oczyszczania spalin.

Sprawdź napięcie przy włączonym zapłonie, gdy silnik jest uruchamiany i gdy pracuje na biegu jałowym.

oznaczenie styków złącza można sprawdzić na schemacie elektrycznym.

Użyj ogólnych technik badań. Patrz procedura 019-361 w rozdziale 19.

Różnica napięcia w stosunku do napięcia akumulatora nie większa niż 1 V pr.st.?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź poprawność parametrów nastawnych.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź poprawność parametrów nastawnych.

  • Upewnij się, że konfiguracja napięcia układu elektrycznego w testerze INSITE™ jest właściwa dla danej konfiguracji silnika.

Aby sprawdzić konfigurację napięcia silnika, należy Odłącz złącze OEM od sterownika wtrysku i zmierzyć napięcie od styku zasilania (+) akumulatora sterownika wtrysku w złączu sterownika wtrysku w wiązce przewodów OEM do masy bloku.

Czy parametr napięcia układu elektrycznego jest poprawny w odniesieniu do konfiguracji silnika?
TAK NIE
Brak naprawy

Użyj testera INSITE™, aby skonfigurować napięcie układu elektrycznego celem dostosowania go do konfiguracji silnika.

Przejdź do 2D

Przejdź do 4A

Krok z instruktażem 2D - Sprawdź poprawność czujnika tlenków azotu na wlocie układu oczyszczania spalin.

Warunki

  • Wyłącz stacyjkę.
  • Wymontuj czujnik tlenków azotu na wlocie układu oczyszczania spalin.

Działanie

Sprawdź, czy czujnik tlenków azotu na wlocie układu oczyszczania spalin jest prawidłowy w odniesieniu do konfiguracji silnika.

Czujnik tlenków azotu na wlocie układu oczyszczania spalin występuje w wersjach 12 V lub 24 V.

Czy czujnik tlenków azotu na wlocie układu oczyszczania spalin jest prawidłowy w odniesieniu do konfiguracji silnika?
TAK NIE
Brak naprawy

Wymień czujnik tlenków azotu na wlocie układu oczyszczania spalin. Zapoznaj się z procedurą 019-463 w powiązanej tabeli procedur.

Przejdź do 2E

Przejdź do 4A

Krok z instruktażem 2E - Sprawdź stan czujnika tlenków azotu na wlocie układu oczyszczania spalin.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz czujnik tlenków azotu na wlocie układu oczyszczania spalin.
  • Uruchom silnik i pozwól mu pracować na biegu jałowym.
  • Pozwól, aby silnik pracował, aż temperatura na wlocie katalizatora selektywnej redukcji katalitycznej przekroczy 150°C [302°F].

Działanie

Sprawdź poprawność reakcji obwodu.

  • Za pomocą testera INSITE™ sprawdź aktywne kody usterek.

Temperatura spalin na czujniku tlenków azotu na wlocie układu oczyszczania spalin musi przekraczać 150°C [302°F], aby czujnik mógł przeprowadzić autodiagnostykę wewnętrzną.

Kod usterki 3682 aktywny?
TAK NIE

Użyj testeraa czujnika tlenków azotu, numer części 2892467, aby przetestować czujnik tlenków azotu na wlocie układu oczyszczania spalin. Zapoznaj się z procedurą 019-463 w powiązanej tabeli procedur.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 2F

Przejdź do 4A

Krok z instruktażem 2F - Sprawdź stan czujnika tlenków azotu na wlocie układu oczyszczania spalin.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz czujnik tlenków azotu na wlocie układu oczyszczania spalin.
  • Uruchom silnik i pozwól mu pracować na biegu jałowym.
  • Pozwól, aby silnik pracował, aż temperatura na wlocie katalizatora selektywnej redukcji katalitycznej przekroczy 150°C [302°F].

Działanie

Sprawdź poprawność reakcji obwodu.

  • Za pomocą testera INSITE™ sprawdź aktywne kody usterek.

Temperatura spalin na czujniku tlenków azotu na wlocie układu oczyszczania spalin musi przekraczać 150°C [302°F], aby czujnik mógł przeprowadzić autodiagnostykę wewnętrzną.

Kod usterki 3682 aktywny?
TAK NIE

Wymień czujnik tlenków azotu na wlocie układu oczyszczania spalin. Zapoznaj się z procedurą 019-463 w powiązanej tabeli procedur.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź wiązkę przewodów OEM.

Krok z instruktażem 3A - Sprawdź akumulator i złącze zasilania.

Warunki

  • Wyłącz stacyjkę.

Działanie

Skontroluj połączenia akumulatora.

  • Skontroluj połączenia zacisków akumulatora.

Połączenia dobrze przymocowane i bez śladów korozji?
TAK NIE
Brak naprawy

Przymocuj połączenia.

Dobrze połącz wszystkie poluzowane połączenia i wyczyść zaciski. Patrz informacje producenta sprzętu o serwisowaniu.

Przejdź do 3B

Przejdź do 4A

Krok z instruktażem 3B - Zmierz napięcie akumulatora.

Warunki

  • Włącz stacyjkę.

Działanie

Zmierz napięcie między zaciskami na dodatnim (+) i ujemnym (-) biegunie akumulatora w trakcie uruchamiania silnika.

Warunki normalne:

  • Co najmniej +12 V (w instalacji 12 V)
  • Co najmniej +24 V (w instalacji 24 V)/

Podczas rozruchu:

  • Co najmniej _6,2 V (w instalacji 12 V)
  • Co najmniej +12 V (w instalacji 24 V).

Napięcie akumulatora akceptowalne w normalnych warunkach użytkowania i podczas rozruchu?
TAK NIE
Brak naprawy

Naładuj lub wymień akumulator/y. Patrz informacje producenta sprzętu o serwisowaniu.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy obwodzie zasilania napięcia akumulatora czujnika tlenków azotu na wlocie układu oczyszczania spalin nie występuje rozwarcie obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik tlenków azotu na wlocie układu oczyszczania spalin od wiązki przewodów silnika.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz napięcie między stykiem zasilania napięcia akumulatora czujnika tlenków azotu na wlocie układu oczyszczania spalin w wiązce przewodów silnika a masą na bloku silnika.

Różnica napięcia w stosunku do napięcia akumulatora nie większa niż 1 V pr.st.?
TAK NIE

W obwodzie powrotnym napięcia akumulatora czujnika tlenków azotu na wlocie układu oczyszczania spalin wykryto rozwarcie obwodu.

Napraw lub wymień wiązkę przewodów silnika. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

W obwodzie zasilania napięcia akumulatora czujnika tlenków azotu na wlocie układu oczyszczania spalin wykryto rozwarcie obwodu.

Napraw lub wymień wiązkę przewodów silnika. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i wersję podane w module sterowania silnikiem z wersjami kalibracji podanymi w historii wersji kalibracji modułu sterowania silnikiem i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w rozdziale Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 09-STY-2017


KOD USTERKI 3697 — pamięć kalibracji sterownika wtrysku — błędne urządzenie inteligentne lub podzespół

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 EC2CF | 4310641
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F122 | 5467376
Sterownik wtrysku 5467376 | Patrz procedura 019-031. | ISF3.8 CM2220 F103 | 4310839
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB4.5, ISB6.7, ISD4.5 i ISD6.7 CM2150 SN | 4022188
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISV5.0 CM3230 V104 | 4367291
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL8.9 CM2150 SN | 4022190
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISM11 CM876 SN | 4022196
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISZ13 CM2150 | 4022133
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2250 GX CM2250 | 4022250
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX12/ISX11.9 CM2250 | 2883445
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2250 | 4022256
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 | 4022255
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 EC | 2883621
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB3.3 CM2250 EC | 2883647
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2250 ECF | 2883557
Moduł sterowania silnikiem | Patrz procedura 019-031. | PowerGen QSX15 CM2250 ECF | 4310661
Moduł sterowania silnikiem | Patrz procedura 019-031. | PowerGen QSX15 CM2250 | 4310664
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX11.9 CM2250 ECF | 2883561
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B101 | 2883567
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL9 CM2350 L101 | 4310787
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX12 CM2350 X102 | 4310646
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2350 X101 | 4310641
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2250 SN | 4310736
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB4.5 CM2350 B104 | 4332646
Sterownik wtrysku. | Patrz procedura 019-031. | ISB6.7 CM2350 B103 | 4332641
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B105 | 4332778
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L102 | 4332796
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB/ISD4.5 CM2150 B119 | 4358465
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB/ISD6.7 CM2150 B120 | 4358470
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL8.9 CM2350 L110 | 4358475
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2220 F110 | 4358480
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 M CM2250 L106 | 4358343
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSZ13 CM2150 Z101 | 4358364
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSZ13 CM2150 Z102 | 4358369
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B112 | 4358498
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F105 | 4358561
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL9 CM2350 L111 | 4367223
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B106 | 4367376
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F107 | 4367316
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSG12 CM2350 G110 | 4367323
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F114 | 4383734
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F117 | 4388578
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L107 | 4367386
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 B128 | 4388601
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2250 L115 | 4388626
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F119 | 4388703
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF3.8 CM2220 F116 | 4383664
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B130 | 4388668
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L118 | 4388673
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B122 | 4388767
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF2.8 CM2220 F126 | 5411159
Moduł sterowania silnikiem | Patrz procedura 019-031. | X15 CM2350 X114B | 5411181
Moduł sterowania silnikiem | Patrz procedura 019-031. | X15 CM2350 X116B | 5411186
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B121B | 5411223
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B142 | 5411131
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2250 X115 | 4388739
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2250 B131 | 4388774
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB3.3 CM2250 B137 | 5411058
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L116B | 5411330
Moduł sterowania silnikiem | Patrz procedura 019-031. | F3.8 CM350 F120B | 5411237
Moduł sterowania silnikiem | Patrz procedura 019-031. | B4.5 CM2350 B129B | 5411247
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B135B | 5411257
Moduł sterowania silnikiem | Patrz procedura 019-031. | B4.5 CM2350 B147B | 5411252
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B148B | 5411262
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L119B | 5411267
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B145 | 5411273
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L122 | 5411278
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B144 | 5411382
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L123B | 5411465
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F124 | 5411484
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F131 | 5411489
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISF4.5 CM2220 F123 | 5411320
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F125 | 5411494
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2350 X118 | 5467247
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSG12 CM2350 G113 | 5467252

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź aktywne kody usterek. | Kod usterki 111 aktywny?
KROK 2. | Skalibruj sterownik wtrysku. |
 | KROK 2A. Skalibruj sterownik wtrysku. | Kod usterki 3697 aktywny po kalibracji sterownika wtrysku?
 | KROK 2B. Zdezaktywuj i wykasuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź aktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występują kody usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 111 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Schemat rozwiązywania problemów sygnalizowanych przez kod usterki 111.

Przejdź do 2A

Krok z instruktażem 2 - Skalibruj sterownik wtrysku.

Krok z instruktażem 2A - Skalibruj sterownik wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Za pomocą testera INSITE™ ponownie skalibruj sterownik wtrysku, korzystając z najnowszej kalibracji silnika. Zapoznaj się z wersjami kalibracji wymienionymi w historii wersji kalibracji sterownika wtrysku, aby znaleźć najnowszą dostępną kalibrację dla naprawianego silnika.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Kod usterki 3697 aktywny po kalibracji sterownika wtrysku?
TAK NIE

Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 2B

Przejdź do 2B

Krok z instruktażem 2B - Zdezaktywuj i wykasuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w rozdziale Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Upewnij się, że wszystkie czynności zostały wykonane. Jeśli wszystkie czynności zostały wykonane, postępuj zgodnie z procesem eskalacji problemów technicznych.

Naprawa zakończona.

Naprawa zakończona.

Ostatnia modyfikacja: 22-MAJ-2017


KOD USTERKI 3712 — układ selektywnej redukcji katalitycznej w układzie oczyszczania spalin, działanie aktywowane przez operatora — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — najwyższy poziom istotności

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Przeczytaj kody usterek. | Kod usterki 3712 aktywny?
KROK 2. | Sprawdź kalibrację sterownika wtrysku i usuń kody usterek. |
 | KROK 2A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 2B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Przeczytaj kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

  • Odczytaj kody usterki za pomocą testera INSITE™.
  • Sprawdź pozostałe aktywne kody usterek związane z selektywną redukcją katalityczną.

Kod usterki 3712 aktywny?
TAK NIE

To jest tylko informacyjny kod usterki, który zostanie aktywowany wyłącznie wtedy, gdy inne, związane z selektywną redukcją katalityczną kody usterek będą aktywne przez dłuższy czas.

Rozwiązać wszystkie pozostałe, aktywne kody usterek związane z selektywną redukcją katalityczną.

Ten kod usterki zostanie dezaktywowany, gdy wszystkie pozostałe, aktywne kody usterek związane z selektywną redukcją katalityczną zostaną usunięte.

Brak naprawy

Przejdź do 2A

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź kalibrację sterownika wtrysku i usuń kody usterek.

Krok z instruktażem 2A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 2B

Przejdź do 2B

Krok z instruktażem 2B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 28-WRZ-2015


KOD USTERKI 3714 — obniżenie momentu obrotowego w ramach ochrony silnika — aktywny warunek

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Przeczytaj kody usterek. | Kod usterki 3714 aktywny?
KROK 2. | Sprawdź kalibrację sterownika wtrysku i usuń kody usterek. |
 | KROK 2A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 2B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Przeczytaj kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź kod usterki 3714

  • Odczytaj kody usterki za pomocą testera INSITE™.
  • Sprawdź, czy występują inne aktywne kody usterek.

Kod usterki 3714 aktywny?
TAK NIE

To jest tylko informacyjny kod usterki, który zostanie aktywowany wyłącznie wtedy, gdy inne, związane krytyczną wydajnością silnika kody usterek będą aktywne przez dłuższy czas.

Skalibruj wszystkie pozostałe aktywne kody usterek.

Ten kod usterki zostanie dezaktywowany, gdy wszystkie pozostałe, aktywne kody usterek zostaną usunięte.

 Brak naprawy

Przejdź do 2A

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 2A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 2B

Przejdź do 2B

Krok z instruktażem 2B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 24-WRZ-2012


KOD USTERKI 3717 — czujnik tlenków azotu na wylocie układu oczyszczania spalin nr 1 — brak kalibracji

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | ISF3.8 CM2220 AN | 4021704
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | ISB6.7 CM2250 | 4022254
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | ISB64.5 CM2350 B104 | 4332646
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | ISB6.7 CM2350 B103 | 4332641
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | ISB6.7 CM2350 B101 | 2883567
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | ISC8.3 i ISL9 CM2250 | 4022257
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | ISL9 CM2350 X101 | 4310787
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | ISX12/ISX11.9 CM2250 | 2883445
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | ISX15 CM2250 GX CM2250 | 4022250
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | QSK19 CM2350 K105 | 4326157
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | QSB6.7 CM2350 B105 | 4332778
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | QSL9 CM2350 L102 | 4332796
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | QSK50 CM2350 K108 | 4332823
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | QSB6.7 CM2350 B112 | 4358498
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | ISF3.8 CM2350 F109 | 4367218
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | ISL9 CM2350 L111 | 4367223
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | QSB4.5 CM2350 B106 | 4367376
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | QSF3.8 CM2350 F107 | 4367316
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | QSK60 CM2350 K116 | 4367444
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | ISV5.0 CM3230 V104 | 4367291
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | QSK60 CM2350 K117 | 4367449
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | QSK60 CM2350 K121 | 4388645
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | QSL9 CM2350 L107 | 4367386
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | QSB6.7 CM2350 B130 | 4388668
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | QSL9 CM2350 L118 | 4388673
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | QSF3.8 CM2350 F118 | 4388708
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | QSB4.5 CM2350 B122 | 4388767
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | ISB6.7 CM2350 B142 | 5411131
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | F3.8 CM2350 F120B | 5411237
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | B4.5 CM2350 B129B | 5411247
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | B6.7 CM2350 B135B | 5411257
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | B4.5 CM2350 B147B | 5411252
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | B6.7 CM2350 B148B | 5411262
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | L9 CM2350 L119B | 5411267
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | QSG12 CM2350 G110 | 4367323
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | L9 CM2350 L123B | 5411465

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź aktywne kody usterek. | Kod usterki 3681 aktywny?
KROK 2. | Sprawdź obwód czujnika tlenków azotu na wylocie układu oczyszczania spalin. |
 | KROK 2A. Sprawdź czujnik tlenków azotu na wylocie układu oczyszczania spalin. | Czy parametr napięcia układu elektrycznego jest poprawny w odniesieniu do listy części sterujących?
 | KROK 2B. Sprawdź poprawność czujnika tlenków azotu na wylocie układu oczyszczania spalin. | Czy czujnik tlenków azotu na wylocie układu oczyszczania spalin jest prawidłowy w odniesieniu do listy części sterujących silnika?
 | KROK 2C. Sprawdź stan czujnika tlenków azotu na wylocie układu oczyszczania spalin. | Kod usterki 3717 aktywny?
KROK 3. | Sprawdź kalibrację sterownika wtrysku i usuń kody usterek. |
 | KROK 3A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 3B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź aktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 3717 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Sprawdź obwód czujnika tlenków azotu na wylocie układu oczyszczania spalin.

Krok z instruktażem 2A - Sprawdź poprawność parametrów nastawnych.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź poprawność parametrów nastawnych.

  • Aby ustalić napięcie układu elektrycznego, należy użyć funkcji „Features and Parameters” (funkcje i parametry) dostępnej w testerze INSITE™.
  • Upewnij się, że konfiguracja napięcia układu elektrycznego w testerze INSITE™ jest właściwa dla danej listy części sterujących silnika.

Czy parametr napięcia układu elektrycznego jest poprawny w odniesieniu do listy części sterujących silnika?
TAK NIE
Brak naprawy

Użyj testera INSITE™, aby skonfigurować napięcie układu elektrycznego celem dostosowania go do listy części sterujących silnika.

Przejdź do 2B

Przejdź do 3A

Krok z instruktażem 2B - Sprawdź poprawność czujnika tlenków azotu na wylocie układu oczyszczania spalin.

Warunki

  • Wyłącz stacyjkę.
  • Wymontuj czujnik tlenków azotu na wylocie układu oczyszczania spalin.

Działanie

Sprawdź, czy czujnik tlenków azotu na wylocie układu oczyszczania spalin jest prawidłowy w odniesieniu do listy części sterujących silnika.

Czujnik tlenków azotu na wylocie układu oczyszczania spalin występuje w wersjach 12 V lub 24 V.

Czy czujnik tlenków azotu na wylocie układu oczyszczania spalin jest prawidłowy w odniesieniu do listy części sterujących silnika?

TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź stan czujnika tlenków azotu na wylocie układu oczyszczania spalin.

Warunki

  • Włącz stacyjkę.
  • Podłącz czujnik tlenków azotu na wylocie układu oczyszczania spalin.
  • Uruchom silnik i pozwól mu pracować na biegu jałowym.

Działanie

Sprawdź poprawność reakcji obwodu.

  • Za pomocą testera INSITE™ odczytaj aktywne kody usterek.

Kod usterki 3717 aktywny?
TAK NIE

Wymień czujnik tlenków azotu na wylocie układu oczyszczania spalin. Zapoznaj się z procedurą 019-451 w tabeli procedur powiązanych.

Uwaga: Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 3A

Przejdź do 3A

Krok z instruktażem 3 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 3A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i wersję podane w module sterowania silnikiem z wersjami kalibracji podanymi w historii wersji kalibracji modułu sterowania silnikiem i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 3B

Przejdź do 3B

Krok z instruktażem 3B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w rozdziale Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 05-STY-2017


KOD USTERKI 3718 — tlenki azotu na wlocie układu oczyszczania spalin nr 1 — brak kalibracji

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | ISB6.7 CM2250 | 4022254
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | ISB4.5 CM2350 B104 | 4332646
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | ISB6.7 CM2350 B101 | 2883567
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | ISB6.7 CM2350 B103 | 4332641
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | ISC8.3 i ISL9 CM2250 | 4022257
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | ISL9 CM2350 L101 | 4310787
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | ISX12/ISX11.9 CM2250 | 2883445
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | ISX15 CM2250 GX CM2250 | 4022250
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | QSB6.7 CM2350 B105 | 4332778
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | QSL9 CM2350 L102 | 4332796
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | QSK19 CM2350 K105 | 4326157
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | QSK50 CM2350 K108 | 4332823
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | QSB6.7 CM2350 B112 | 4358498
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | ISF3.8 CM2350 F109 | 4367218
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | ISL9 CM2350 L111 | 4367223
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | QSB4.5 CM2350 B106 | 4367376
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | QSF3.8 CM2350 F107 | 4367316
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | QSF3.8 CM2350 F118 | 4388708
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | ISV5.0 CM3230 V104 | 4367291
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | QSL9 CM2350 L107 | 4367386
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | QSK60 CM2350 K116 QSK60 CM2350 K117 QSK60 CM2350 K121 | 4367444 4367449 4388645
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | QSB6.7 CM2350 B130 | 4388668
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | QSL9 CM2350 L118 | 4388673
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | QSB4.5 CM2350 B122 | 4388767
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | X15 CM2350 X114B | 5411181
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | X15 CM2350 X116B | 5411186
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | B6.7 CM2350 B121B | 5411223
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | ISB6.7 CM2350 B142 | 5411131
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | L9 CM2350 L116B | 5411330
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | F3.8 CM2350 F120B | 5411237
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | B4.5 CM2350 B129B | 5411247
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | B6.7 CM2350 B135B | 5411257
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | B4.5 CM2350 B147B | 5411252
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | B6.7 CM2350 B148B | 5411262
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | L9 CM2350 L119B | 5411267
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | QSG12 CM2350 G110 | 4367323
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | L9 CM2350 L123B | 5411465

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź aktywne kody usterek. | Kod usterki 3718 aktywny?
KROK 2. | Sprawdź czujnik tlenków azotu na wlocie układu oczyszczania spalin. |
 | KROK 2A. Sprawdź poprawność parametrów nastawnych. | Czy parametr napięcia układu elektrycznego jest poprawny w odniesieniu do listy części sterujących?
 | KROK 2B. Sprawdź poprawność czujnika tlenków azotu na wlocie układu oczyszczania spalin. | Czy czujnik tlenków azotu na wlocie układu oczyszczania spalin jest prawidłowy w odniesieniu do listy części sterujących silnika?
 | KROK 2E. Sprawdź stan czujnika tlenków azotu na wlocie układu oczyszczania spalin. | Kod usterki 3718 aktywny?
KROK 3. | Sprawdź kalibrację sterownika wtrysku i usuń kody usterek. |
 | KROK 3A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 3B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź aktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 3718 aktywny?
TAK NIE

Brak naprawy

Przejdź do 2A

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Sprawdź czujnik tlenków azotu na wlocie układu oczyszczania spalin.

Krok z instruktażem 2A - Sprawdź poprawność parametrów nastawnych.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź poprawność parametrów nastawnych.

  • Aby ustalić napięcie układu elektrycznego, należy użyć funkcji „Features and Parameters” (funkcje i parametry) dostępnej w testerze INSITE™.
  • Upewnij się, że konfiguracja napięcia układu elektrycznego w testerze INSITE™ jest właściwa dla danej listy części sterujących silnika.

Czy parametr napięcia układu elektrycznego jest poprawny w odniesieniu do listy części sterujących silnika?
TAK NIE
Brak naprawy

Użyj testera INSITE™, aby skonfigurować napięcie układu elektrycznego celem dostosowania go do listy części sterujących silnika.

Przejdź do 2B

Przejdź do 3A

Krok z instruktażem 2B - Sprawdź poprawność czujnika tlenków azotu na wlocie układu oczyszczania spalin.

Warunki

  • Wyłącz stacyjkę.
  • Wymontuj czujnik tlenków azotu na wlocie układu oczyszczania spalin

Działanie

Sprawdź, czy czujnik tlenków azotu na wlocie układu oczyszczania spalin jest prawidłowy w odniesieniu do listy części sterujących silnika.

Uwaga: Czujnik tlenków azotu na wlocie układu oczyszczania spalin występuje w wersjach 12 V lub 24 V.

Czy czujnik tlenków azotu na wlocie układu oczyszczania spalin jest prawidłowy w odniesieniu do listy części sterujących silnika?
TAK NIE
Brak naprawy

Wykryto nieprawidłowy dla danego zastosowania napięciowego czujnik tlenków azotu na wylocie układu oczyszczania spalin.

Wymień czujnik tlenków azotu na wlocie układu oczyszczania spalin. Zapoznaj się z procedurą 019-463 w powiązanej tabeli procedur.

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź stan czujnika tlenków azotu na wlocie układu oczyszczania spalin.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz czujnik tlenków azotu na wlocie układu oczyszczania spalin.
  • Uruchom silnik i pozwól mu pracować na biegu jałowym.

Działanie

Sprawdź poprawność reakcji obwodu.

  • Za pomocą testera INSITE™ sprawdź aktywne kody usterek.

Kod usterki 3718 aktywny?
TAK NIE

Wymień czujnik tlenków azotu na wlocie układu oczyszczania spalin. Zapoznaj się z procedurą 019-463 w powiązanej tabeli procedur.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 3A

Przejdź do 3A

Krok z instruktażem 3 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 3A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i wersję podane w module sterowania silnikiem z wersjami kalibracji podanymi w historii wersji kalibracji modułu sterowania silnikiem i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 3B

Przejdź do 3B

Krok z instruktażem 3B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w rozdziale Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 09-STY-2017


KOD USTERKI 3724 — napięcie akumulatora nr 1 — dane prawidłowe, ale poniżej zwykłego zakresu roboczego — najniższy poziom istotności

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB4.5 CM2350 B104 | 4332646
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2250 | 4022254
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B103 | 4332641
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B101 | 2883567
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB3.3 CM2250 EC | 2883647
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 EC | 2883621
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 | 4022255
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISC8.3 i ISL9 CM2250 | 4022257
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2250 | 4022256
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL9 CM2350 L101 | 4310787
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX12/ISX11.9 CM2250 | 2883445
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX12 CM2350 X102 | 4310646
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2250 GX CM2250 | 4022250
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2350 X101 | 4310641
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX11.9 CM2250 ECF | 2883561
Moduł sterowania silnikiem | Patrz procedura 019-031. | PowerGen QSX15 CM2250 | 4310664
Moduł sterowania silnikiem | Patrz procedura 019-031. | PowerGen QSX15 CM2250 ECF | 4310661
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2250 ECF | 2883557
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B105 | 4332778
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L102 | 4332796
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B112 | 4358498
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2250 L115 | 4388626
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2250 B128 | 4388601
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISL9 CM2350 L111 | 4367223
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F107 | 4367316
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B106 | 4367376
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L107 | 4367386
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F119 | 4388703
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B130 | 4388668
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L118 | 4388673
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B122 | 4388767
Moduł sterowania silnikiem | Patrz procedura 019-031. | X15 CM2350 X114B | 5411181
Moduł sterowania silnikiem | Patrz procedura 019-031. | X15 CM2350 X116B | 5411186
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2250 B131 | 4388774
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB3.3 CM2250 B137 | 5411058
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISB6.7 CM2350 B142 | 5411131
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2250 X115 | 4388739
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L116B | 5411330
Moduł sterowania silnikiem | Patrz procedura 019-031. | B4.5 CM2350 B129B | 5411247
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B135B | 5411257
Moduł sterowania silnikiem | Patrz procedura 019-031. | B4.5 CM2350 B147B | 5411252
Moduł sterowania silnikiem | Patrz procedura 019-031. | B6.7 CM2350 B148B | 5411262
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L119B | 5411267
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B145 | 5411273
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L122 | 5411278
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B144 | 5411382
Moduł sterowania silnikiem | Patrz procedura 019-031. | L9 CM2350 L123B | 5411465
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F125 | 5411494

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź sterownik wtrysku. | Kod usterki 3724 aktywny?
 | KROK 1B. Odczytaj liczbę nieaktywnych wystąpień kodu usterki 3724. | Mniej niż trzy wystąpienia?
KROK 2. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 2A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 2B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Skontroluj sterownik wtrysku.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skontroluj sterownik wtrysku.

  • Ustaw kluczyk w położeniu wyłączenia i poczekaj 5 sekund.

Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.

Kod usterki 3724 aktywny?
TAK NIE

Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 2A

Przejdź do 1B

Krok z instruktażem 1B - Odczytaj liczbę nieaktywnych wystąpień kodu usterki 3724.

Warunki

  • Włącz stacyjkę.

Działanie

Odczytaj liczbę nieaktywnych wystąpień kodu usterki 3724.

  • Odczytaj liczbę nieaktywnych wystąpień kodu usterki 3724 za pomocą testera INSITE™.

Mniej niż trzy wystąpienia?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Przejdź do 2A

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 2A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 2B

Przejdź do 2B

Krok z instruktażem 2B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 21-STY-2017


KOD USTERKI 3725 — czujnik tlenków azotu na wlocie układu oczyszczania spalin nr 1 — nietypowe tempo zmian

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | ISB4.3 CM2350 B104 | 4332646
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | ISB6.7 CM2250 | 4022254
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | ISB6.7 CM2350 B103 | 4332641
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | ISC8.3 i ISL9 CM2250 | 4022257
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | ISX15 CM2250 GX CM2250 | 4022250
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | ISX12/ISX11.9 CM2250 | 2883445
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | QSL9 CM2250 | 4022256
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | QSB6.7 CM2250 | 4022255
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | ISB6.7 CM2350 B101 | 2883567
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | ISL9 CM2350 L101 | 4310787
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | ISX12 CM2350 X102 | 4310646
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | ISX15 CM2350 X101 | 4310641
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | QSK19 CM2350 K105 | 4326157
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | QSK50 CM2350 K108 | 4332823
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | QSB6.7 CM2350 | 4332778
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | QSL9 CM2350 L102 | 4332796
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | QSB6.7 CM2350 B112 | 4358498
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | ISF3.8 CM2350 F109 | 4367218
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | ISL9 CM2350 L111 | 4367223
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | QSF3.8 CM2350 F107 | 4367316
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | QSB4.5 CM2350 B106 | 4367376
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | QSG12 CM2350 G110 | 4367323
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | ISV5.0 CM3230 V104 | 4367291
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | QSL9 CM2350 L107 | 4367386
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | QSF3.8 CM2350 F118 | 4388708
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | QSK60 CM2350 K116 QSK60 CM2350 K117 QSK60 CM2350 K121 | 4367444 4367449 4388645
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | QSB6.7 CM2350 B130 | 4388668
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | QSL9 CM2350 L118 | 4388673
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | QSB4.5 CM2350 B122 | 4388767
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | X15 CM2350 X114B | 5411181
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | X15 CM2350 X116B | 5411186
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | B6.7 CM2350 B121B | 5411223
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | ISB6.7 CM2350 B142 | 5411131
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | L9 CM2350 L116B | 5411330
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | F3.8 CM2350 F120B | 5411237
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | B4.5 CM2350 B129B | 5411247
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | B6.7 CM2350 B135B | 5411257
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | B4.5 CM2350 B147B | 5411252
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | B6.7 CM2350 B148B | 5411262
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | L9 CM2350 L119B | 5411267
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | L9 CM2350 L123B | 5411465

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki przewodów, do wykonywania pomiarów należy używać następujących przewodów probierczych: część nr 3164596 — przewód probierczy Framatome™ z końcówką męską i część numer 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź aktywne kody usterek. | Kod usterki 1885, 3232 lub 3682 aktywny?
 | KROK 1B. Sprawdź aktywne kody usterek. | Kod usterki 3725 aktywny?
KROK 2. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 2A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 2B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź aktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1885, 3232 lub 3682 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Stosowny schemat rozwiązywania problemów sygnalizowanych przez kod usterki.

Przejdź do 1B

Krok z instruktażem 1B - Sprawdź aktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 3725 aktywny?
TAK NIE

W czujniku tlenków azotu na wlocie układu oczyszczania spalin wykryto błąd wewnętrzny.

Wymień czujnik tlenków azotu na wlocie układu oczyszczania spalin.

Zapoznaj się z procedurą 019-463 w powiązanej tabeli procedur.

 Brak naprawy

Przejdź do 2A

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 2A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 2B

Przejdź do 2B

Krok z instruktażem 2B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 16-STY-2017


KOD USTERKI 3737 — ochrona przed nadmiernym rozruchem w trybie rozrusznika silnika — aktywny warunek

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź aktywne kody usterek. | Kod usterki 3737 aktywny lub nieaktywny przy więcej niż jednym liczniku zalogowanym w ciągu ostatnich 25 godzin pracy silnika?
KROK 2. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 2A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 2B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź aktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 3737 aktywny lub nieaktywny przy więcej niż jednym liczniku zalogowanym w ciągu ostatnich 25 godzin pracy silnika?
TAK NIE

Użyj odpowiedniego schematu rozwiązywania problemów z odpowiedniej książki serwisowej.

  • Zapoznaj się ze schematem rozwiązywania problemów sygnalizowanych przez brak kręcenia lub wolne kręcenie silnika (rozrusznik elektryczny) w rozdziale TS.
  • Zapoznaj się ze schematem rozwiązywania problemów sygnalizowanych zmianą wydajności silnika w rozdziale TT.

 Brak naprawy

Stosowny schemat rozwiązywania problemów

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 2A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 2B

Przejdź do 2B

Krok z instruktażem 2B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Upewnij się, że wszystkie czynności zostały wykonane. Jeśli wszystkie czynności zostały wykonane, postępuj zgodnie z procesem eskalacji problemów technicznych.

Naprawa zakończona

Naprawa zakończona

Ostatnia modyfikacja: 01-LIS-2016


KOD USTERKI 3765 — obwód wejścia pomocniczego czujnika temperatury nr 2 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B105 | 4332778
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB7 CM2880 B117 | 4358390
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L102 | 4332796
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2350 X105 | 4332667
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2350 X106 | 4332712
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F105 | 4358561
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F107 | 4367316
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B106 | 4367376
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSG12 CM2350 G110 | 4367323
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F114 | 4383734
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F119 | 4388703
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9.3 CM2880 L113 | 4383811
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B130 | 4388668
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L118 | 4388673
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSC8.3 CM2880 C102 | 4388785
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2250 B131 | 4388774
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB3.3 CM2250 B137 | 5411058
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB3.9 CM2880 B138 | 5411050
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB5.9 CM2880 B139 | 4388870
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B145 | 5411273
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L122 | 5411278
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B144 | 5411382
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F124 | 5411484
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F131 | 5411489
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F125 | 5411494
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2350 X118 | 5467247
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSG12 CM2350 G113 | 5467252

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 3765 aktywny?
KROK 2. | Skontroluj czujnik temperatury OEM i obwód. |
 | KROK 2A. Przyjrzyj się czujnikowi temperatury OEM i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Zmierz rezystancję czujnika. | Od 180 omów do 160 kiloomów?
KROK 3. | Skontroluj sterownik wtrysku (ECM) i wiązkę przewodów producenta OEM. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 3B-1. Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu |
 | KROK 3C. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami | Ponad 100 kiloomów?
 | KROK 3D. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 3765 nieaktywny?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kody usterek nieaktywne?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy kod usterki jest nieaktywny.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 3765 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

Do usuwania nieaktywnych lub przejściowych kodów usterek należy stosować poniższą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Sprawdź czujnik temperatury OEM i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi temperatury OEM i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik temperatury OEM i styki jego złącza.

Działanie

Przyjrzyj się stykom złącza wiązki przewodów OEM i czujnika temperatury OEM pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wciśnięte lub wyciągnięte styki.
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Zmierz rezystancję czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik temperatury OEM od wiązki przewodów OEM.

Działanie

Zmierz rezystancję czujnika.

  • W złączu czujnika temperatury OEM zmierz rezystancję między stykami sygnałowym i powrotnym.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Od 180 omów do 160 kiloomów?
TAK NIE

Dodatkowe dane techniczne są podane w książce serwisowej producenta OEM.

Wymień czujnik temperatury OEM.

Patrz informacje producenta sprzętu o serwisowaniu.

Przejdź do 3A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów OEM.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wciśnięte lub wyciągnięte styki.
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów OEM.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz czujnik temperatury OEM od wiązki przewodów OEM.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem powrotnym czujnika temperatury OEM znajdującym się w złączu sterownika wtrysku w wiązce przewodów OEM oraz stykiem powrotnym złącza czujnika temperatury OEM w wiązce przewodów OEM.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto rozwarcie obwodu powrotnego.

Wykonaj pomiary poszczególnych wiązek przewodów połączonych szeregowo, aby ustalić, w której z nich znajduje się rozwarcie obwodu.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3B-1

Przejdź do 4A

Krok z instruktażem 3B-1 - Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz czujnik temperatury OEM od wiązki przewodów OEM.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem sygnałowym czujnika temperatury OEM umieszczonym w złączu modułu sterowania silnikiem w wiązce przewodów OEM a stykiem sygnałowym umieszczonym w złączu tego czujnika w wiązce przewodów OEM.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto rozwarcie obwodu sygnałowego.

Wykonaj pomiary poszczególnych wiązek przewodów połączonych szeregowo, aby ustalić, w której z nich znajduje się rozwarcie obwodu.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.
  • Odłącz czujnik temperatury OEM od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnałowym czujnika temperatury OEM w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM w obwodzie przewodu sygnałowego wykryto zwarcie między stykami.

Sprawdź wszystkie wiązki przewodów połączone szeregowo i na tej podstawie ustal, w której istnieje zwarcie między stykami obwodu sygnałowego.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 3765 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy aktualizacja kalibracji sterownika wtrysku jest dostępna.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i wersję podane w module sterowania silnikiem z wersjami kalibracji podanymi w historii wersji kalibracji modułu sterowania silnikiem i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 30-STY-2017


KOD USTERKI 3766 — obwód wejścia pomocniczego czujnika temperatury nr 2 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B105 | 4332778
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB7 CM2880 B117 | 4358390
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L102 | 4332796
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2350 X105 | 4332667
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2350 X106 | 4332712
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F105 | 4358561
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F107 | 4367316
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F114 | 4383734
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B106 | 4367376
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSG12 CM2350 G110 | 4367323
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F119 | 4388703
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9.3 CM2880 L113 | 4383811
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B130 | 4388668
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L118 | 4388673
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSC8.3 CM2880 C102 | 4388785
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2250 B131 | 4388774
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB3.3 CM2250 B137 | 5411058
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB3.9 CM2880 B138 | 5411050
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB5.9 CM2880 B139 | 4388870
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B1145 | 5411273
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L122 | 5411278
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2880 B144 | 5411382
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F124 | 5411484
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF2.8 CM2880 F131 | 5411489
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F125 | 5411494
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2350 X118 | 5467247
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSG12 CM2350 G113 | 5467252

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź kody usterek |
 | KROK 1A. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 3766 aktywny?
KROK 2. | Skontroluj czujnik temperatury OEM i obwód. |
 | KROK 2A. Przyjrzyj się czujnikowi temperatury OEM i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 3765 aktywny, a usterki 3766 nieaktywny?
 | KROK 2C. Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika. | Kod usterki 3766 aktywny?
KROK 3. | Skontroluj sterownik wtrysku (ECM) i wiązkę przewodów producenta OEM. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3C. Sprawdź, czy nie ma zwarcia między stykiem a masą. | Ponad 100 kiloomów?
 | KROK 3D. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 3766 nieaktywny?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy kod usterki jest nieaktywny.

  • Za pomocą testera INSITE™ odczytaj kod usterki.

Kod usterki 3766 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

Do usuwania nieaktywnych lub przejściowych kodów usterek należy stosować poniższą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Sprawdź czujnik temperatury OEM i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi temperatury OEM i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik temperatury OEM od wiązki przewodów OEM.

Działanie

Przyjrzyj się stykom złącza wiązki przewodów OEM i czujnika temperatury OEM pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wciśnięte lub wyciągnięte styki.
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik temperatury OEM od wiązki przewodów OEM.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 3765 aktywny, a usterki 3766 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika.

Warunki

  • Włącz stacyjkę.
  • Odczytaj kody usterki za pomocą testera INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Za pomocą testera INSITE™ odczytaj kody usterek.

Kod usterki 3766 aktywny?
TAK NIE

Wykryto uszkodzony czujnik.

Wymień czujnik temperatury OEM. Patrz informacje producenta sprzętu o serwisowaniu.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów OEM.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wciśnięte lub wyciągnięte styki.
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów OEM.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz czujnik temperatury OEM od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnałowym czujnika temperatury OEM w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM na linii sygnałowej wykryto zwarcie między stykami.

Sprawdź wszystkie wiązki przewodów połączone szeregowo i na tej podstawie ustal, w której istnieje zwarcie między stykami obwodu sygnałowego.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy nie ma zwarcia między stykiem a masą.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.
  • Odłącz czujnik temperatury OEM od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykiem a masą.

  • Zmierz rezystancję między stykiem sygnałowym czujnika temperatury OEM w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM a masą.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w następującej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM w obwodzie przewodu sygnałowego wykryto zwarcie między stykiem a masą.

Sprawdź wszystkie wiązki przewodów połączone szeregowo i na tej podstawie ustal, w której istnieje zwarcie obwodu sygnałowego z masą.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 3766 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy aktualizacja kalibracji sterownika wtrysku jest dostępna.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i wersję podane w module sterowania silnikiem z wersjami kalibracji podanymi w historii wersji kalibracji modułu sterowania silnikiem i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 30-STY-2017


KOD USTERKI 3867 — jakość roztworu mocznika w układzie oczyszczania spalin — dane prawidłowe, ale poniżej zwykłego zakresu roboczego — umiarkowany poziom istotności

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Diagnostyka układu wydechowego | Patrz procedura 011-056. | QSB6.7 CM2350 B105 | 4332778
Diagnostyka układu wydechowego | Patrz procedura 011-056. | QSL9 CM2350 L102 | 4332796
Diagnostyka układu wydechowego | Patrz procedura 011-056. | QSB6.7 CM2350 B112 | 4358498
Diagnostyka układu wydechowego | Patrz procedura 011-056. | QSF3.8 CM2350 F107 | 4367316
Diagnostyka układu wydechowego | Patrz procedura 011-056. | QSB4.5 CM2350 B106 | 4367376
Diagnostyka układu wydechowego | Patrz procedura 011-056. | QSG12 CM2350 G110 | 4367323
Diagnostyka układu wydechowego | Patrz procedura 011-056. | QSL9 CM2350 L107 | 4367386
Diagnostyka układu wydechowego | Patrz procedura 011-056. | QSF3.8 CM2350 F118 | 4388708
Diagnostyka układu wydechowego | Patrz procedura 011-056. | QSB6.7 CM2350 B130 | 4388668
Diagnostyka układu wydechowego | Patrz procedura 011-056. | QSL9 CM2350 L118 | 4388673
Diagnostyka układu wydechowego | Patrz procedura 011-056. | ISX15 CM2350 X101 | 4310641
Diagnostyka układu wydechowego | Patrz procedura 011-056. | ISX12 CM2350 X102 | 4310646
Diagnostyka układu wydechowego | Patrz procedura 011-056. | QSB4.5 CM2350 B122 | 4388767
Diagnostyka układu wydechowego | Patrz procedura 011-056. | X15 CM2350 X114B | 5411181
Diagnostyka układu wydechowego | Patrz procedura 011-056. | X15 CM2350 X116B | 5411186
Diagnostyka układu wydechowego | Patrz procedura 011-056. | L9 CM2350 L116B | 5411330
Diagnostyka układu wydechowego | Patrz procedura 011-056. | B6.7 CM2350 B121B | 5411223
Diagnostyka układu wydechowego | Patrz procedura 011-056. | L9 CM2350 L123B | 5411465
Czujnik jakości roztworu mocznika w układzie oczyszczania spalin | Patrz procedura 019-475. | QSB6.7 CM2350 B105 | 4332778
Czujnik jakości roztworu mocznika w układzie oczyszczania spalin | Patrz procedura 019-475. | QSL9 CM2350 L102 | 4332796
Czujnik jakości roztworu mocznika w układzie oczyszczania spalin | Patrz procedura 019-475. | QSB6.7 CM2350 B112 | 4358498
Czujnik jakości roztworu mocznika w układzie oczyszczania spalin | Patrz procedura 019-475. | QSF3.8 CM2350 F107 | 4367316
Czujnik jakości roztworu mocznika w układzie oczyszczania spalin | Patrz procedura 019-475. | QSB4.5 CM2350 B106 | 4367376
Czujnik jakości roztworu mocznika w układzie oczyszczania spalin | Patrz procedura 019-475. | QSG12 CM2350 G110 | 4367323
Czujnik jakości roztworu mocznika w układzie oczyszczania spalin | Patrz procedura 019-475. | QSL9 CM2350 L107 | 4367386
Czujnik jakości roztworu mocznika w układzie oczyszczania spalin | Patrz procedura 019-475. | QSF3.8 CM2350 F118 | 4388708
Czujnik jakości roztworu mocznika w układzie oczyszczania spalin | Patrz procedura 019-475. | QSB6.7 CM2350 B130 | 4388668
Czujnik jakości roztworu mocznika w układzie oczyszczania spalin | Patrz procedura 019-475. | QSL9 CM2350 L118 | 4388673
Czujnik jakości roztworu mocznika w układzie oczyszczania spalin | Patrz procedura 019-475. | ISX15 CM2350 X101 | 4310641
Czujnik jakości roztworu mocznika w układzie oczyszczania spalin | Patrz procedura 019-475. | ISX12 CM2350 X102 | 4310646
Czujnik jakości roztworu mocznika w układzie oczyszczania spalin | Patrz procedura 019-475. | QSB4.5 CM2350 B122 | 4388767
Czujnik jakości roztworu mocznika w układzie oczyszczania spalin | Patrz procedura 019-475. | X15 CM2350 X114B | 5411181
Czujnik jakości roztworu mocznika w układzie oczyszczania spalin | Patrz procedura 019-475. | X15 CM2350 X116B | 5411186
Czujnik jakości roztworu mocznika w układzie oczyszczania spalin | Patrz procedura 019-475. | L9 CM2350 L116B | 5411330
Czujnik jakości roztworu mocznika w układzie oczyszczania spalin | Patrz procedura 019-475. | L9 CM2350 L123B | 5411465

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź kod usterki 3867. | Kod usterki 3867 aktywny lub nieaktywny przy więcej niż jednym liczniku zalogowanym w ciągu ostatnich 25 godzin pracy silnika?
KROK 2. | Sprawdź stężenie roztworu mocznika w układzie oczyszczania spalin. |
 | KROK 2A. Sprawdź stężenie roztworu mocznika. | Stężenie roztworu mocznika wynosi 32,5 ± 1,5%?
KROK 3. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 3A. Sprawdź, czy aktualizacja kalibracji sterownika wtrysku jest dostępna. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 3B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź kod usterki 3867.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 3867 aktywny lub nieaktywny przy więcej niż jednym liczniku zalogowanym w ciągu ostatnich 25 godzin pracy silnika?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

Naprawa zakończona.

Krok z instruktażem 2 - Sprawdź stężenie roztworu mocznika w układzie układu oczyszczania spalin.

Krok z instruktażem 2A - Sprawdź stężenie roztworu mocznika.

Warunki

  • Wyłącz stacyjkę.

Działanie

Sprawdź stężenie roztworu mocznika.

  • Użyj refraktometru roztworu mocznika, numer części 4919318, aby zmierzyć stężenie roztworu mocznika w zbiorniku. Zapoznaj się z procedurą 011-056 w tabeli procedur powiązanych.

Stężenie roztworu mocznika wynosi 32,5 ± 1,5%?
TAK NIE

Wykryto wadliwe działanie czujnika jakości roztworu mocznika. Zapoznaj się z procedurą 019-475 w tabeli procedur powiązanych. Dla silników B6.7 CM2350 B121B, ISB6.7 CM2350 B101, ISL9 CM2350 L101 i ISV5.0 CM3230 V104 sprawdź instrukcję serwisową produktu.

Opróżnij zbiornik roztworu mocznika i nalej nowy roztwór mocznika.

Przejdź do 3A

Przejdź do 3A

Krok z instruktażem 3 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 3A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 3B

Przejdź do 3B

Krok z instruktażem 3B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Upewnij się, że wszystkie czynności zostały wykonane. Jeśli wszystkie czynności zostały wykonane, postępuj zgodnie z procesem eskalacji problemów technicznych.

Naprawa zakończona.

Przejdź do

Ostatnia modyfikacja: 09-STY-2017


KOD USTERKI 3878 — Jakość roztworu mocznika w układzie oczyszczania spalin — dane zmienne, nieciągłe lub nieprawidłowe

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Czujnik jakości roztworu mocznika w układzie oczyszczania spalin | Patrz procedura 019-475. | QSB6.7 CM2350 B105 | 4332778
Czujnik jakości roztworu mocznika w układzie oczyszczania spalin | Patrz procedura 019-475. | QSL9 CM2350 L102 | 4332796
Czujnik jakości roztworu mocznika w układzie oczyszczania spalin | Patrz procedura 019-475. | QSB6.7 CM2350 B112 | 4358498
Czujnik jakości roztworu mocznika w układzie oczyszczania spalin | Patrz procedura 019-475. | QSF3.8 CM2350 F107 | 4367316
Czujnik jakości roztworu mocznika w układzie oczyszczania spalin | Patrz procedura 019-475. | QSB4.5 CM2350 B106 | 4367376
Czujnik jakości roztworu mocznika w układzie oczyszczania spalin | Patrz procedura 019-475. | QSG12 CM2350 G110 | 4367323
Czujnik jakości roztworu mocznika w układzie oczyszczania spalin | Patrz procedura 019-475. | QSL9 CM2350 L107 | 4367386
Czujnik jakości roztworu mocznika w układzie oczyszczania spalin | Patrz procedura 019-475. | QSF3.8 CM2350 F118 | 4388708
Czujnik jakości roztworu mocznika w układzie oczyszczania spalin | Patrz procedura 019-475. | QSB6.7 CM2350 B130 | 4388668
Czujnik jakości roztworu mocznika w układzie oczyszczania spalin | Patrz procedura 019-475. | QSL9 CM2350 L118 | 4388673
Czujnik jakości roztworu mocznika w układzie oczyszczania spalin | Patrz procedura 019-475. | QSB4.5 CM2350 B122 | 4388767
Czujnik jakości roztworu mocznika w układzie oczyszczania spalin | Patrz procedura 019-475. | X15 CM2350 X114B | 5411181
Czujnik jakości roztworu mocznika w układzie oczyszczania spalin | Patrz procedura 019-475. | X15 CM2350 X116B | 5411186
Czujnik jakości roztworu mocznika w układzie oczyszczania spalin | Patrz procedura 019-475. | L9 CM2350 L116B | 5411330
Czujnik jakości roztworu mocznika w układzie oczyszczania spalin | Patrz procedura 019-475. | F3.8 CM2350 F120B | 5411237
Czujnik jakości roztworu mocznika w układzie oczyszczania spalin | Patrz procedura 019-475. | L9 CM2350 L123B | 5411465

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź kod usterki 3878. | Kod usterki 3878 aktywny?
KROK 2. | Sprawdź stężenie roztworu mocznika w układzie oczyszczania spalin. |
 | KROK 2A. Sprawdź stężenie roztworu mocznika w układzie układu oczyszczania spalin. | Stężenie roztworu mocznika w układzie oczyszczania spalin wynosi 32,5 ± 1,5%?
KROK 3. | Sprawdź kalibrację sterownika wtrysku i usuń kody usterek. |
 | KROK 3A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 3B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź kod usterki 3878.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występują kody usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 3878 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

Naprawa zakończona.

Krok z instruktażem 2 - Sprawdź stężenie roztworu mocznika.

Krok z instruktażem 2A - Sprawdź stężenie roztworu mocznika.

Warunki

  • Wyłącz stacyjkę.

Działanie

Sprawdź stężenie roztworu mocznika.

  • Użyj refraktometru roztworu mocznika, numer części 4919318, aby zmierzyć stężenie roztworu mocznika w zbiorniku.

Stężenie roztworu mocznika wynosi 32,5 ± 1,5%?
TAK NIE

Wykryto wadliwe działanie czujnika jakości roztworu mocznika w układzie oczyszczania spalin.

  • Wymień czujnik jakości roztworu mocznika w układzie oczyszczania spalin. Zapoznaj się z procedurą 019-475 w tabeli procedur powiązanych.
  • Dla produktów B6.7 CM2350 B121B, ISB6.7 CM2350 B101, ISL9 CM2350 L101, ISX15 CM2350 X101, ISX12 CM2350 X102 i ISV5.0 CM3230 V104 należy zapoznać się z informacjami o serwisowaniu sprzętu.

Opróżnij zbiornik roztworu mocznika i nalej nowy roztwór mocznika.

Przejdź do 3A

Przejdź do 3A

Krok z instruktażem 3 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 3A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 3B

Przejdź do 3B

Krok z instruktażem 3B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 09-STY-2017


KOD USTERKI 4164 — moduł czujnika temperatury selektywnej redukcji katalitycznej w układzie oczyszczania spalin — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Czujnik temperatury spalin w układzie oczyszczania spalin | Patrz procedura 019-449. | ISB4.5 CM2350 B104 | 4332646
Czujnik temperatury spalin w układzie oczyszczania spalin | Patrz procedura 019-449. | ISB6.7 CM2350 B101 | 2883567
Czujnik temperatury spalin w układzie oczyszczania spalin | Patrz procedura 019-449. | ISB6.7 CM2350 B103 | 4332641
Czujnik temperatury spalin w układzie oczyszczania spalin | Patrz procedura 019-449. | ISL9 CM2350 L101 | 4310787
Czujnik temperatury spalin w układzie oczyszczania spalin | Patrz procedura 019-449. | ISX12 CM2350 X102 | 4310646
Czujnik temperatury spalin w układzie oczyszczania spalin | Patrz procedura 019-449. | ISX15 CM2350 X101 | 4310641
Czujnik temperatury spalin w układzie oczyszczania spalin | Patrz procedura 019-449. | QSB6.7 CM2350 B105 | 4332778
Czujnik temperatury spalin w układzie oczyszczania spalin | Patrz procedura 019-449. | QSL9 CM2350 L102 | 4332796
Czujnik temperatury spalin w układzie oczyszczania spalin | Patrz procedura 019-449. | ISL9 CM2350 L111 | 4367223
Czujnik temperatury spalin w układzie oczyszczania spalin | Patrz procedura 019-449. | QSB6.7 CM2350 B112 | 4358498
Czujnik temperatury spalin w układzie oczyszczania spalin | Patrz procedura 019-449. | QSF3.8 CM2350 F107 | 4367316
Czujnik temperatury spalin w układzie oczyszczania spalin | Patrz procedura 019-449. | ISF3.8 CM2350 F109 | 4367218
Czujnik temperatury spalin w układzie oczyszczania spalin | Patrz procedura 019-449. | QSB4.5 CM2350 B106 | 4367376
Czujnik temperatury spalin w układzie oczyszczania spalin | Patrz procedura 019-449. | QSG12 CM2350 G110 | 4367323
Czujnik temperatury spalin w układzie oczyszczania spalin | Patrz procedura 019-449. | QSL9 CM2350 L107 | 4367386
Czujnik temperatury spalin w układzie oczyszczania spalin | Patrz procedura 019-449. | QSF3.8 CM2350 F118 | 4388708
Czujnik temperatury spalin w układzie oczyszczania spalin | Patrz procedura 019-449. | QSB6.7 CM2350 B130 | 4388668
Czujnik temperatury spalin w układzie oczyszczania spalin | Patrz procedura 019-449. | QSL9 CM2350 L118 | 4388673
Czujnik temperatury spalin w układzie oczyszczania spalin | Patrz procedura 019-449. | QSB4.5 CM2350 B122 | 4388767
Czujnik temperatury spalin w układzie oczyszczania spalin | Patrz procedura 019-449. | ISB6.7 CM2350 B142 | 5411131
Czujnik temperatury spalin w układzie oczyszczania spalin | Patrz procedura 019-449. | B6.7 CM2350 B121B | 5411223
Czujnik temperatury spalin w układzie oczyszczania spalin | Patrz procedura 019-449. | X15 CM2350 X114B | 5411181
Czujnik temperatury spalin w układzie oczyszczania spalin | Patrz procedura 019-449. | X15 CM2350 X116B | 5411186
Czujnik temperatury spalin w układzie oczyszczania spalin | Patrz procedura 019-449. | F3.8 CM2350 F120B | 5411237
Czujnik temperatury spalin w układzie oczyszczania spalin | Patrz procedura 019-449. | B4.5 CM2350 B129B | 5411247
Czujnik temperatury spalin w układzie oczyszczania spalin | Patrz procedura 019-449. | B6.7 CM2350 B135B | 5411257
Czujnik temperatury spalin w układzie oczyszczania spalin | Patrz procedura 019-449. | B4.5 CM2350 B147B | 5411252
Czujnik temperatury spalin w układzie oczyszczania spalin | Patrz procedura 019-449. | B6.7 CM2350 B148B | 5411262
Czujnik temperatury spalin w układzie oczyszczania spalin | Patrz procedura 019-449. | L9 CM2350 L119B | 5411267
Czujnik temperatury spalin w układzie oczyszczania spalin | Patrz procedura 019-449. | L9 CM2350 L123B | 5411465

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź aktywne kody usterek. | Kod usterki 4164 aktywny?
 | KROK 1B. Sprawdź aktywne kody usterek. | Kod usterki 441, 442, 596, 597 lub 598 aktywny?
KROK 2. | Sprawdź obwód modułu czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin. |
 | KROK 2A. Przyjrzyj się modułowi czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź napięcie modułu czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin. | Napięcie prądu stałego przekracza 18 V? (W instalacjach 12-woltowych) Napięcie prądu stałego przekracza 30 V? (w instalacjach 24-woltowych)
 | KROK 2C. Sprawdź poprawność parametrów nastawnych. | Czy parametr napięcia układu elektrycznego jest poprawny w odniesieniu do konfiguracji silnika?
 | KROK 2D. Sprawdź, czy moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin funkcjonuje prawidłowo. | Czy moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin jest prawidłowy w odniesieniu do konfiguracji silnika?
 | KROK 2E. Sprawdź stan modułu czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin. | Kod usterki 4164 aktywny?
KROK 3. | Sprawdź wiązkę przewodów producenta OEM. |
 | KROK 3A. Sprawdź akumulator. | Napięcie przekracza +18 V pr.st.? (W instalacjach 12-woltowych) Napięcie prądu stałego przekracza 30 V? (w instalacjach 24-woltowych)
 | KROK 3B. Sprawdź, czy w obwodzie zasilania napięcia akumulatora modułu czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin nie występuje zwarcie | Napięcie przekracza +18 V pr.st.? (W instalacjach 12-woltowych) Napięcie prądu stałego przekracza 30 V? (w instalacjach 24-woltowych)
KROK 4. | Sprawdź kalibrację sterownika wtrysku i usuń kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź aktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 4164 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 1B

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 1B - Sprawdź aktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 441, 442, 596, 597 lub 598 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Odpowiedni schemat rozwiązywania problemów sygnalizowanych kodem usterki

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź obwód modułu czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin.

Krok z instruktażem 2A - Przyjrzyj się modułowi czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin od wiązki przewodów OEM.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza modułu czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzony styk w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź napięcie modułu czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin od wiązki przewodów OEM.
  • Włącz stacyjkę.

Działanie

Sprawdź obwód zasilania i obwód powrotny modułu czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin.

  • W złączu wiązki przewodów modułu czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin zmierz napięcie pomiędzy obwodem zasilającym a obwodem powrotnym napięcia akumulatora modułu czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin.
  • Sprawdź napięcie przy włączonym zapłonie, gdy silnik jest uruchamiany i gdy pracuje na biegu jałowym.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Napięcie prądu stałego przekracza 18 V? (W instalacjach 12-woltowych) Napięcie prądu stałego przekracza 30 V? (w instalacjach 24-woltowych)

TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 3A

Przejdź do 2C

Krok z instruktażem 2C - Sprawdź poprawność parametrów nastawnych.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź poprawność parametrów nastawnych.

  • Upewnij się, że konfiguracja napięcia układu elektrycznego w testerze INSITE™ jest właściwa dla danej konfiguracji silnika.
  • Aby sprawdzić konfigurację napięcia silnika, należy Odłącz złącze OEM od sterownika wtrysku i zmierzyć napięcie od styku zasilania (+) akumulatora sterownika wtrysku w złączu sterownika wtrysku w wiązce przewodów OEM do masy bloku.

Czy parametr napięcia układu elektrycznego jest poprawny w odniesieniu do konfiguracji silnika?
TAK NIE
Brak naprawy

Użyj testera INSITE™, aby skonfigurować napięcie układu elektrycznego celem dostosowania go do konfiguracji silnika.

Przejdź do 2D

Przejdź do 4A

Krok z instruktażem 2D - Sprawdź, czy moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin funkcjonuje prawidłowo.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin.

Działanie

Sprawdź, czy moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin jest prawidłowy w odniesieniu do konfiguracji silnika.

  • Moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin występuje w wersjach 12 V lub 24 V.

Czy moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin jest prawidłowy w odniesieniu do konfiguracji silnika?

TAK NIE
Brak naprawy

Wymień moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin. Zapoznaj się z procedurą 019-449 w tabeli procedur powiązanych.

Przejdź do 2E

Przejdź do 4A

Krok z instruktażem 2E - Sprawdź stan modułu czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin
  • Uruchom silnik i pozwól mu pracować na biegu jałowym.

Działanie

Sprawdź poprawność reakcji obwodu.

  • Za pomocą testera INSITE™ sprawdź aktywne kody usterek.

Kod usterki 4164 aktywny?
TAK NIE

Wykryto wadliwe działanie modułu czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin.

Wymień moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin. Zapoznaj się z procedurą 019-449 w tabeli procedur powiązanych.

Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź wiązkę przewodów producenta OEM.

Krok z instruktażem 3A - Sprawdź akumulator.

Warunki

  • Wyłącz stacyjkę.

Działanie

Zmierz napięcie akumulatora.

  • Zmierz napięcie akumulatora.

Napięcie przekracza +18 V pr.st.? (W instalacjach 12-woltowych) Napięcie prądu stałego przekracza 30 V? (w instalacjach 24-woltowych)
TAK NIE

Usuń przyczynę nadmiernego ładowania.

 Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy w obwodzie zasilania napięcia akumulatora modułu czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin nie występuje zwarcie

Warunki

  • Wyłącz stacyjkę.
  • Odłącz moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie występuje zwarcie

  • Zmierz napięcie między stykiem zasilania napięcia akumulatora modułu czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin znajdującym się w wiązce przewodów OEM a masą na bloku silnika.

Napięcie przekracza +18 V pr.st.? (W instalacjach 12-woltowych) Napięcie prądu stałego przekracza 30 V? (w instalacjach 24-woltowych)
TAK NIE

W obwodzie zasilania napięcia akumulatora modułu czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin wykryto zwarcie do akumulatora.

Usuń problemy występujące w wiązce przewodów OEM i wszystkich połączeniach. Napraw lub wymień uszkodzony podzespół.

 Brak naprawy

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i wersję podane w module sterowania silnikiem z wersjami kalibracji podanymi w historii wersji kalibracji modułu sterowania silnikiem i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w rozdziale Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 16-STY-2017


KOD USTERKI 4165 — moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Czujnik temperatury spalin w układzie oczyszczania spalin | Patrz procedura 019-449. | ISB4.5 CM2350 B104 | 4332646
Czujnik temperatury spalin w układzie oczyszczania spalin | Patrz procedura 019-449. | ISB6.7 CM2350 B101 | 2883567
Czujnik temperatury spalin w układzie oczyszczania spalin | Patrz procedura 019-449. | ISB6.7 CM2350 B103 | 4332641
Czujnik temperatury spalin w układzie oczyszczania spalin | Patrz procedura 019-449. | ISL9 CM2350 L101 | 4310787
Czujnik temperatury spalin w układzie oczyszczania spalin | Patrz procedura 019-449. | ISX12 CM2350 X102 | 4310646
Czujnik temperatury spalin w układzie oczyszczania spalin | Patrz procedura 019-449. | ISX15 CM2350 X101 | 4310641
Czujnik temperatury spalin w układzie oczyszczania spalin | Patrz procedura 019-449. | QSB6.7 CM2350 B105 | 4332778
Czujnik temperatury spalin w układzie oczyszczania spalin | Patrz procedura 019-449. | QSL9 CM2350 L102 | 4332796
Czujnik temperatury spalin w układzie oczyszczania spalin | Patrz procedura 019-449. | ISL9 CM2350 L111 | 4367223
Czujnik temperatury spalin w układzie oczyszczania spalin | Patrz procedura 019-449. | QSB6.7 CM2350 B112 | 4358498
Czujnik temperatury spalin w układzie oczyszczania spalin | Patrz procedura 019-449. | QSF3.8 CM2350 F107 | 4367316
Czujnik temperatury spalin w układzie oczyszczania spalin | Patrz procedura 019-449. | ISF3.8 CM2350 F109 | 4367218
Czujnik temperatury spalin w układzie oczyszczania spalin | Patrz procedura 019-449. | QSB4.5 CM2350 B106 | 4367376
Czujnik temperatury spalin w układzie oczyszczania spalin | Patrz procedura 019-449. | QSG12 CM2350 G110 | 4367323
Czujnik temperatury spalin w układzie oczyszczania spalin | Patrz procedura 019-449. | QSL9 CM2350 L107 | 4367386
Czujnik temperatury spalin w układzie oczyszczania spalin | Patrz procedura 019-449. | QSB6.7 CM2350 B130 | 4388668
Czujnik temperatury spalin w układzie oczyszczania spalin | Patrz procedura 019-449. | QSL9 CM2350 L118 | 4388673
Czujnik temperatury spalin w układzie oczyszczania spalin | Patrz procedura 019-449. | QSF3.8 CM2350 F118 | 4388708
Czujnik temperatury spalin w układzie oczyszczania spalin | Patrz procedura 019-449. | QSB4.5 CM2350 B122 | 4388767
Czujnik temperatury spalin w układzie oczyszczania spalin | Patrz procedura 019-449. | ISB6.7 CM2350 B142 | 5411131
Czujnik temperatury spalin w układzie oczyszczania spalin | Patrz procedura 019-449. | B6.7 CM2350 B121B | 5411223
Czujnik temperatury spalin w układzie oczyszczania spalin | Patrz procedura 019-449. | X15 CM2350 X114B | 5411181
Czujnik temperatury spalin w układzie oczyszczania spalin | Patrz procedura 019-449. | X15 CM2350 X116B | 5411186
Czujnik temperatury spalin w układzie oczyszczania spalin | Patrz procedura 019-449. | F3.8 CM2350 F120B | 5411237
Czujnik temperatury spalin w układzie oczyszczania spalin | Patrz procedura 019-449. | B4.5 CM2350 B129B | 5411247
Czujnik temperatury spalin w układzie oczyszczania spalin | Patrz procedura 019-449. | B6.7 CM2350 B135B | 5411257
Czujnik temperatury spalin w układzie oczyszczania spalin | Patrz procedura 019-449. | B4.5 CM2350 B147B | 5411252
Czujnik temperatury spalin w układzie oczyszczania spalin | Patrz procedura 019-449. | B6.7 CM2350 B148B | 5411262
Czujnik temperatury spalin w układzie oczyszczania spalin | Patrz procedura 019-449. | L9 CM2350 L119B | 5411267
Czujnik temperatury spalin w układzie oczyszczania spalin | Patrz procedura 019-449. | L9 CM2350 L123B | 5411465

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź aktywne kody usterek. | Kod usterki 4165 aktywny?
 | KROK 1B. Sprawdź aktywne kody usterek. | Kod usterki 441, 442, 596, 597 lub 598 aktywny?
KROK 2. | Sprawdź obwód modułu czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin. |
 | KROK 2A. Przyjrzyj się modułowi czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź napięcie modułu czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin. | Napięcie mniejsze niż 6 V pr.st.? (W instalacjach 12 V pr. st.) Napięcie mniejsze niż 18 V pr. st.? (w instalacjach 24-woltowych)
 | KROK 2C. Sprawdź poprawność parametrów nastawnych. | Czy parametr napięcia układu elektrycznego jest poprawny w odniesieniu do konfiguracji silnika?
 | KROK 2D. Sprawdź, czy moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin funkcjonuje prawidłowo. | Czy moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin jest prawidłowy w odniesieniu do konfiguracji silnika?
 | KROK 2E. Sprawdź stan modułu czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin. | Kod usterki 4165 aktywny?
KROK 3. | Sprawdź wiązkę przewodów producenta OEM. |
 | KROK 3A. Sprawdź akumulator i złącze zasilania. | Połączenia dobrze przymocowane i bez śladów korozji?
 | KROK 3B. Sprawdź, czy w obwodzie zasilania napięcia akumulatora modułu czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin nie występuje rozwarcie obwodu. | Napięcie mniejsze niż 6 V pr.st.? (W instalacjach 12 V pr. st.) Napięcie mniejsze niż 18 V pr. st.? (w instalacjach 24-woltowych)
KROK 4. | Sprawdź kalibrację sterownika wtrysku i usuń kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź aktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 4165 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 1B

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 1B - Sprawdź aktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 441, 442, 596, 597 lub 598 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Odpowiedni schemat rozwiązywania problemów sygnalizowanych kodem usterki

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź obwód modułu czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin.

Krok z instruktażem 2A - Przyjrzyj się modułowi czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin od wiązki przewodów OEM.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza czujnika tlenków azotu na wylocie układu oczyszczania spalin pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzony styk w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź napięcie modułu czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin od wiązki przewodów OEM.
  • Włącz stacyjkę.

Działanie

Sprawdź obwód zasilania i obwód powrotny modułu czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin.

  • W złączu wiązki przewodów modułu czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin zmierz napięcie pomiędzy obwodem zasilającym a obwodem powrotnym napięcia akumulatora modułu czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin.
  • Sprawdź napięcie przy włączonym zapłonie, gdy silnik jest uruchamiany i gdy pracuje na biegu jałowym.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Napięcie mniejsze niż 6 woltów pr. st. (VDC)? (W instalacjach 12 V pr. st.) Napięcie mniejsze niż 18 V pr. st.? (w instalacjach 24-woltowych)

TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 3A

Przejdź do 2C

Krok z instruktażem 2C - Sprawdź poprawność parametrów nastawnych.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź poprawność parametrów nastawnych.

  • Upewnij się, że konfiguracja napięcia układu elektrycznego w testerze INSITE™ jest właściwa dla danej konfiguracji silnika.
  • Aby sprawdzić konfigurację napięcia silnika, należy Odłącz złącze OEM od sterownika wtrysku i zmierzyć napięcie od styku zasilania (+) akumulatora sterownika wtrysku w złączu sterownika wtrysku w wiązce przewodów OEM do masy bloku.

Czy parametr napięcia układu elektrycznego jest poprawny w odniesieniu do konfiguracji silnika?
TAK NIE
Brak naprawy

Użyj testera INSITE™, aby skonfigurować napięcie układu elektrycznego celem dostosowania go do konfiguracji silnika.

Przejdź do 2D

Przejdź do 4A

Krok z instruktażem 2D - Sprawdź, czy moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin funkcjonuje prawidłowo.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin.

Działanie

Sprawdź, czy moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin jest prawidłowy w odniesieniu do konfiguracji silnika.

  • Moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin występuje w wersjach 12 V lub 24 V.

Czy moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin jest prawidłowy w odniesieniu do konfiguracji silnika?

TAK NIE
Brak naprawy

Wymień moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin. Zapoznaj się z procedurą 019-449 w tabeli procedur powiązanych.

Przejdź do 2E

Przejdź do 4A

Krok z instruktażem 2E - Sprawdź stan modułu czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin.
  • Uruchom silnik i pozwól mu pracować na biegu jałowym.

Działanie

Sprawdź poprawność reakcji obwodu.

  • Za pomocą testera INSITE™ sprawdź aktywne kody usterek.

Kod usterki 4165 aktywny?
TAK NIE

Wykryto wadliwe działanie modułu czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin.

Wymień moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin. Zapoznaj się z procedurą 019-449 w tabeli procedur powiązanych.

Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź wiązkę przewodów OEM.

Krok z instruktażem 3A - Sprawdź akumulator i złącze zasilania.

Warunki

  • Wyłącz stacyjkę.

Działanie

Skontroluj połączenia akumulatora.

  • Skontroluj połączenia zacisków akumulatora.

Połączenia dobrze przymocowane i bez śladów korozji?
TAK NIE
Brak naprawy

Dobrze połącz wszystkie poluzowane połączenia i wyczyść zaciski. Patrz informacje producenta sprzętu o serwisowaniu.

Przejdź do 3B

Przejdź do 4A

Krok z instruktażem 3B - Sprawdź, czy w obwodzie zasilania napięcia akumulatora modułu czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin nie występuje rozwarcie obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma rozwarcia obwodu

  • Zmierz napięcie między stykiem zasilania napięcia akumulatora modułu czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin znajdującym się w wiązce przewodów OEM a masą na bloku silnika.

Napięcie mniejsze niż 6 V pr.st.? (W instalacjach 12 V pr. st.) Napięcie mniejsze niż 18 V pr. st.? (w instalacjach 24-woltowych)
TAK NIE

W obwodzie zasilania napięcia akumulatora modułu czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin wykryto rozwarcie obwodu lub wysoką rezystancję.

Usuń problemy występujące w wiązce przewodów OEM i wszystkich połączeniach. Napraw lub wymień uszkodzony podzespół.

W obwodzie powrotnym napięcia akumulatora modułu czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin wykryto rozwarcie obwodu lub wysoką rezystancję.

Usuń problemy występujące w wiązce przewodów OEM i wszystkich połączeniach. Napraw lub wymień uszkodzony podzespół.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i wersję podane w module sterowania silnikiem z wersjami kalibracji podanymi w historii wersji kalibracji modułu sterowania silnikiem i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w rozdziale Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 16-STY-2017


KOD USTERKI 4166 — moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — umiarkowany poziom istotności

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Osłona ciepłochłonna | Patrz procedura 011-032. | ISB4.5 CM2350 B104 | 4332646
Osłona ciepłochłonna | Patrz procedura 011-032. | ISB6.7 CM2350 B101 | 2883567
Osłona ciepłochłonna | Patrz procedura 011-032. | ISB6.7 CM2350 B103 | 4332641
Osłona ciepłochłonna | Patrz procedura 011-032. | ISL9 CM2350 L101 | 4310787
Osłona ciepłochłonna | Patrz procedura 011-032. | ISX12 CM2350 X102 | 4310646
Osłona ciepłochłonna | Patrz procedura 011-032. | ISX15 CM2350 X101 | 4310641
Osłona ciepłochłonna | Patrz procedura 011-032. | QSB6.7 CM2350 B105 | 4332778
Osłona ciepłochłonna | Patrz procedura 011-032. | QSL9 CM2350 L102 | 4332796
Osłona ciepłochłonna | Patrz procedura 011-032. | ISL9 CM2350 L111 | 4367223
Osłona ciepłochłonna | Patrz procedura 011-032. | QSB6.7 CM2350 B112 | 4358498
Osłona ciepłochłonna | Patrz procedura 011-032. | QSF3.8 CM2350 F107 | 4367316
Osłona ciepłochłonna | Patrz procedura 011-032. | QSB4.5 CM2350 B106 | 4367376
Osłona ciepłochłonna | Patrz procedura 011-032. | QSL9 CM2350 L107 | 4367386
Osłona ciepłochłonna | Patrz procedura 011-032. | QSB6.7 CM2350 B130 | 4388668
Osłona ciepłochłonna | Patrz procedura 011-032. | QSL9 CM2350 L118 | 4388673
Osłona ciepłochłonna | Patrz procedura 011-032. | QSF3.8 CM2350 F118 | 4388708
Osłona ciepłochłonna | Patrz procedura 011-032. | QSB4.5 CM2350 B122 | 4388767
Osłona ciepłochłonna | Patrz procedura 011-032. | ISB6.7 CM2350 B142 | 5411131
Osłona ciepłochłonna | Patrz procedura 011-032. | B4.5 CM2350 B129B | 5411247
Osłona ciepłochłonna | Patrz procedura 011-032. | B6.7 CM2350 B135B | 5411257
Osłona ciepłochłonna | Patrz procedura 011-032. | B4.5 CM2350 B147B | 5411252
Osłona ciepłochłonna | Patrz procedura 011-032. | B6.7 CM2350 B148B | 5411262
Osłona ciepłochłonna | Patrz procedura 011-032. | L9 CM2350 L119B | 5411267
Osłona ciepłochłonna | Patrz procedura 011-032. | L9 CM2350 L123B | 5411465
Czujnik temperatury spalin w układzie oczyszczania spalin | Patrz procedura 019-449. | ISB4.5 CM2350 B104 | 4332646
Czujnik temperatury spalin w układzie oczyszczania spalin | Patrz procedura 019-449. | ISB6.7 CM2350 B101 | 2883567
Czujnik temperatury spalin w układzie oczyszczania spalin | Patrz procedura 019-449. | ISB6.7 CM2350 B103 | 4332641
Czujnik temperatury spalin w układzie oczyszczania spalin | Patrz procedura 019-449. | ISL9 CM2350 L101 | 4310787
Czujnik temperatury spalin w układzie oczyszczania spalin | Patrz procedura 019-449. | ISX12 CM2350 X102 | 4310646
Czujnik temperatury spalin w układzie oczyszczania spalin | Patrz procedura 019-449. | ISX15 CM2350 X101 | 4310641
Czujnik temperatury spalin w układzie oczyszczania spalin | Patrz procedura 019-449. | QSB6.7 CM2350 B105 | 4332778
Czujnik temperatury spalin w układzie oczyszczania spalin | Patrz procedura 019-449. | QSL9 CM2350 L102 | 4332796
Czujnik temperatury spalin w układzie oczyszczania spalin | Patrz procedura 019-449. | ISL9 CM2350 L111 | 4367223
Czujnik temperatury spalin w układzie oczyszczania spalin | Patrz procedura 019-449. | QSB6.7 CM2350 B112 | 4358498
Czujnik temperatury spalin w układzie oczyszczania spalin | Patrz procedura 019-449. | QSF3.8 CM2350 F107 | 4367316
Czujnik temperatury spalin w układzie oczyszczania spalin | Patrz procedura 019-449. | ISF3.8 CM2350 F109 | 4367218
Czujnik temperatury spalin w układzie oczyszczania spalin | Patrz procedura 019-449. | QSB4.5 CM2350 B106 | 4367376
Czujnik temperatury spalin w układzie oczyszczania spalin | Patrz procedura 019-449. | QSG12 CM2350 G110 | 4367323
Czujnik temperatury spalin w układzie oczyszczania spalin | Patrz procedura 019-449. | QSL9 CM2350 L107 | 4367386
Czujnik temperatury spalin w układzie oczyszczania spalin | Patrz procedura 019-449. | QSB6.7 CM2350 B130 | 4388668
Czujnik temperatury spalin w układzie oczyszczania spalin | Patrz procedura 019-449. | QSL9 CM2350 L118 | 4388673
Czujnik temperatury spalin w układzie oczyszczania spalin | Patrz procedura 019-449. | QSF3.8 CM2350 F118 | 4388708
Czujnik temperatury spalin w układzie oczyszczania spalin | Patrz procedura 019-449. | QSB4.5 CM2350 B122 | 4388708
Czujnik temperatury spalin w układzie oczyszczania spalin | Patrz procedura 019-449. | ISB6.7 CM2350 B142 | 5411131
Czujnik temperatury spalin w układzie oczyszczania spalin | Patrz procedura 019-449. | B6.7 CM2350 B121B | 5411223
Czujnik temperatury spalin w układzie oczyszczania spalin | Patrz procedura 019-449. | X15 CM2350 X114B | 5411181
Czujnik temperatury spalin w układzie oczyszczania spalin | Patrz procedura 019-449. | X15 CM2350 X116B | 5411186
Czujnik temperatury spalin w układzie oczyszczania spalin | Patrz procedura 019-449. | F3.8 CM2350 F120B | 5411237
Czujnik temperatury spalin w układzie oczyszczania spalin | Patrz procedura 019-449. | B4.5 CM2350 B129B | 5411247
Czujnik temperatury spalin w układzie oczyszczania spalin | Patrz procedura 019-449. | B6.7 CM2350 B135B | 5411257
Czujnik temperatury spalin w układzie oczyszczania spalin | Patrz procedura 019-449. | B4.5 CM2350 B147B | 5411252
Czujnik temperatury spalin w układzie oczyszczania spalin | Patrz procedura 019-449. | L9 CM2350 L119B | 5411267
Czujnik temperatury spalin w układzie oczyszczania spalin | Patrz procedura 019-449. | L9 CM2350 L123B | 5411465

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występują kody usterki. | Kod usterki 4166 aktywny lub więcej niż trzy nieaktywne wystąpienia tego kodu?
KROK 2. | Sprawdź moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin. |
 | KROK 2A. Upewnij się, że moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin został zainstalowany poprawnie. | Czy moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin został zainstalowany prawidłowo?
 | KROK 2B. Sprawdź, czy przepływ powietrza do modułu czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin jest ograniczony lub zablokowany. | Oznaki ograniczenia przepływu powietrza lub nadmiernego ciepła w module czujnika temperatury?
KROK 3. | Sprawdź kalibrację sterownika wtrysku i usuń kody usterek. |
 | KROK 3A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 3B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występują kody usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 4166 aktywny lub więcej niż trzy nieaktywne wystąpienia tego kodu?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

Przejdź do 3A

Krok z instruktażem 2 - Sprawdź moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin.

Krok z instruktażem 2A - Upewnij się, że moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin został zainstalowany poprawnie.

Warunki

  • Wyłącz stacyjkę.
  • Silnik nie pracuje.

Działanie

Sprawdź, czy moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin został zainstalowany poprawnie.

  • Sprawdź, czy moduł jest zamontowany poprawnie. Zapoznaj się z procedurą 019-449 w tabeli procedur powiązanych.
  • Sprawdź, czy osłona ciepłochłonna została zainstalowana prawidłowo nad modułem czujnika temperatury. Zapoznaj się z procedurą 011-032 w tabeli procedur powiązanych.

W modelu QSG12 CM2350 G110 nie jest stosowana osłona ciepłochłonna.

Czy moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin został zainstalowany prawidłowo?

TAK NIE
Brak naprawy

  • Zmień położenie modułu czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin do prawidłowej lokalizacji montażowej lub go zabezpieczyć w niej. Zapoznaj się z procedurą 019-449 w tabeli procedur powiązanych.
  • Zainstaluj osłonę ciepłochłonną. Zapoznaj się z procedurą 011-032 w tabeli procedur powiązanych.

W modelu QSG12 CM2350 G110 nie jest stosowana osłona ciepłochłonna.

Przejdź do 2B

Przejdź do 3A

Krok z instruktażem 2B - Sprawdź, czy przepływ powietrza do modułu czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin jest ograniczony lub zablokowany.

Warunki

  • Wyłącz stacyjkę.
  • Silnik nie pracuje.

Działanie

Sprawdź obszar instalacji modułu czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin pod kątem ograniczenia przepływu powietrza. Ograniczenie lub zablokowanie przepływu powietrza może być przyczyną przegrzewania się modułu czujnika temperatury. Sprawdź następujące aspekty:

  • Zanieczyszczenia na module czujnika temperatury i wokół niego.
  • Czy nieoryginalne osłony, klapy lub wsporniki nie są zainstalowane zbyt blisko modułu.
  • Nieszczelności w układzie wydechowym, na skutek których spaliny powodują przegrzewanie się modułu czujnika temperatury.

Oznaki ograniczenia przepływu powietrza lub nadmiernego ciepła w module czujnika temperatury?
TAK NIE

Napraw przyczynę ograniczenia przepływu powietrza. Usuń wszelkie zanieczyszczenia nagromadzone w pobliżu modułu czujnika temperatury. Zmień położenie wszelkich nieoryginalnych części, które mogą ograniczać przepływ powietrza. Napraw wszystkie przyczyny nadmiernego nagrzewania się modułu czujnika temperatury.

Brak naprawy

Przejdź do 3A

Naprawa zakończona

Krok z instruktażem 3 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 3A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 3B

Przejdź do 3B

Krok z instruktażem 3B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 09-STY-2017


KOD USTERKI 4168 — Obwód podgrzewacza modułu dozowania roztworu mocznika nr 1 w układzie oczyszczania spalin nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Moduł dozowania mocznika układu dopalania spalin | Patrz procedura 011-058. | QSB6.7 CM2350 B105 | 4332778
Moduł dozowania mocznika układu dopalania spalin | Patrz procedura 011-058. | QSL9 CM2350 L102 | 4332796
Moduł dozowania mocznika układu dopalania spalin | Patrz procedura 011-058. | QSX15 CM2350 X105 | 4332667
Moduł dozowania mocznika układu dopalania spalin | Patrz procedura 011-058. | QSX15 CM2350 X106 | 4332712
Moduł dozowania mocznika układu dopalania spalin | Patrz procedura 011-058. | ISX15 CM2350 X101 | 4310641
Moduł dozowania mocznika układu dopalania spalin | Patrz procedura 011-058. | ISX12 CM2350 X102 | 4310646
Moduł dozowania mocznika układu dopalania spalin | Patrz procedura 011-058. | ISL9 CM2350 L101 | 4310787
Moduł dozowania mocznika układu dopalania spalin | Patrz procedura 011-058. | ISB6.7 CM2350 B101 | 2883567
Moduł dozowania mocznika układu dopalania spalin | Patrz procedura 011-058. | ISL9 CM2350 L111 | 4367223
Moduł dozowania mocznika układu dopalania spalin | Patrz procedura 011-058. | ISB6.7 CM2350 B103 | 4332641
Moduł dozowania mocznika układu dopalania spalin | Patrz procedura 011-058. | ISB4.5 CM2350 B104 | 4332646
Moduł dozowania mocznika układu dopalania spalin | Patrz procedura 011-058. | QSB6.7 CM2350 B112 | 4358498
Moduł dozowania mocznika układu dopalania spalin | Patrz procedura 011-058. | QSL9 CM2350 L107 | 4367386
Moduł dozowania mocznika układu dopalania spalin | Patrz procedura 011-058. | QSF3.8 CM2350 F107 | 4367316
Moduł dozowania mocznika układu dopalania spalin | Patrz procedura 011-058. | QSB4.5 CM2350 B106 | 4367376
Moduł dozowania mocznika układu dopalania spalin | Patrz procedura 011-058. | QSF3.8 CM2350 F118 | 4388708
Moduł dozowania mocznika układu dopalania spalin | Patrz procedura 011-058. | QSB6.7 CM2350 B130 | 4388668
Moduł dozowania mocznika układu dopalania spalin | Patrz procedura 011-058. | QSL9 CM2350 L118 | 4388673
Moduł dozowania mocznika układu dopalania spalin | Patrz procedura 011-058. | L9 CM2350 L119B | 5411267
Moduł dozowania mocznika układu dopalania spalin | Patrz procedura 011-058. | L9 CM2350 L123B | 5411465

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 4168 aktywny?
 | KROK 1B. Sprawdź aktywne kody usterek. | Kod usterki 2976, 4155 lub 4156 aktywny lub jego nieaktywne wystąpienia?
KROK 2. | Sprawdź obwód przekaźnika podgrzewacza modułu dozowania roztworu mocznika w układzie oczyszczania spalin. |
 | KROK 2A. Sprawdź przekaźnik podgrzewacza modułu dozowania roztworu mocznika w układzie oczyszczania spalin i styki jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź zwarcie między stykami w przekaźniku podgrzewacza modułu dozowania roztworu mocznika w układzie oczyszczania spalin. | Ponad 100 kiloomów?
 | KROK 2C. Sprawdź, czy w obwodzie przekaźnika podgrzewacza modułu dozowania roztworu mocznika w układzie oczyszczania spalin nie występuje zwarcie styku do masy. | Ponad 100 kiloomów?
KROK 3. | Sprawdź obwód zasilania podgrzewacza modułu dozowania roztworu mocznika w układzie oczyszczania spalin. |
 | KROK 3A. Sprawdź moduł dozowania roztworu mocznika w układzie oczyszczania spalin oraz styki złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy w wiązce przewodów OEM nie występuje zwarcie między stykami. | Ponad 100 kiloomów?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i usuń kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy kod usterki jest nieaktywny.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 4168 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 1B

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosować następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 1B - Sprawdź aktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy kod usterki jest nieaktywny.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2976, 4155 lub 4156 aktywny lub jego nieaktywne wystąpienia?
TAK | NIE
Brak naprawy | Brak naprawy

Przejść do odpowiedniego schematu rozwiązywania problemów sygnalizowanych przez kod usterki

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź obwód przekaźnika podgrzewacza modułu dozowania roztworu mocznika w układzie oczyszczania spalin.

Krok z instruktażem 2A - Sprawdź przekaźnik podgrzewacza modułu dozowania roztworu mocznika w układzie oczyszczania spalin i styki jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz przekaźnik podgrzewacza modułu dozowania roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.

Działanie

Przyjrzyj się przekaźnikowi podgrzewacza modułu dozowania roztworu mocznika w układzie oczyszczania spalin i połączeniom wiązki przewodów OEM pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu przełącznika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź zwarcie między stykami w przekaźniku podgrzewacza modułu dozowania roztworu mocznika w układzie oczyszczania spalin.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz przekaźnik podgrzewacza modułu dozowania roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.

Działanie

Sprawdź rezystancję przekaźnika podgrzewacza roztworu mocznika w układzie oczyszczania spalin.

  • Zmierz rezystancję między stykiem 30 a stykiem 87 w przekaźniku podgrzewacza modułu dozowania roztworu mocznika w układzie oczyszczania spalin.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Wykryto zwarcie między stykami w przekaźniku podgrzewacza modułu dozowania roztworu mocznika w układzie oczyszczania spalin po stronie przełącznika.

Wymień przekaźnik podgrzewacza modułu dozowania roztworu mocznika w układzie oczyszczania spalin. Patrz informacje producenta sprzętu o serwisowaniu.

Przejdź do 2C

Przejdź do 4A

Krok z instruktażem 2C - Sprawdź, czy w obwodzie przekaźnika podgrzewacza modułu dozowania roztworu mocznika w układzie oczyszczania spalin nie występuje zwarcie styku do masy.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz przekaźnik podgrzewacza modułu dozowania roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.
  • Odłącz złącze wiązki przewodów OEM od sterownika wtrysku.

Działanie

Sprawdź, czy w obwodzie przekaźnika podgrzewacza modułu dozowania roztworu mocznika w układzie oczyszczania spalin nie występuje zwarcie styku do masy.

  • Zmierz rezystancję między stykiem nr 86 w złączu przekaźnika podgrzewacza modułu dozowania roztworu mocznika w układzie oczyszczania spalin a masą na podwoziu.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Wykryto zwarcie styku do masy w wiązce przewodów OEM.

Napraw lub wymień wiązkę przewodów OEM. Patrz informacje producenta sprzętu o serwisowaniu.

Przejdź do 3A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź obwód zasilania modułu dozowania roztworu mocznika w układzie oczyszczania spalin.

Krok z instruktażem 3A - Sprawdź moduł dozowania roztworu mocznika w układzie oczyszczania spalin oraz styki złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz moduł dozowania roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.

Działanie

Sprawdź złącza modułu dozowania roztworu mocznika w układzie oczyszczania spalin oraz wiązki przewodów OEM pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie modułu dozowania roztworu mocznika w układzie oczyszczania spalin lub wiązki przewodów OEM.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy w wiązce przewodów OEM nie występuje zwarcie między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz moduł dozowania roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.
  • Odłącz złącze wiązki przewodów OEM od sterownika wtrysku.

Działanie

Sprawdź, czy w obwodzie zasilania podgrzewacza modułu dozowania roztworu mocznika w układzie oczyszczania spalin nie występuje zwarcie między stykami.

  • Zmierz rezystancję między obwodem zasilania podgrzewaczem modułu dozowania roztworu mocznika w układzie oczyszczania spalin w złączu tego modułu a wszystkimi pozostałymi stykami w tym złączu.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE

Wykryto nieprawidłowe działanie modułu dozowania roztworu mocznika w układzie oczyszczania spalin.

Wymień moduł dozowania roztworu mocznika w układzie oczyszczania spalin. Zapoznaj się z procedurą 011-058 w tabeli procedur powiązanych.

W wiązce przewodów OEM wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów OEM. Patrz informacje producenta sprzętu o serwisowaniu.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i usuń kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 10-MAJ-2017


KOD USTERKI 4277 — jakość roztworu mocznika w układzie oczyszczania spalin — nietypowe tempo zmian

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Czujnik jakości roztworu mocznika w układzie oczyszczania spalin | Patrz procedura 019-475. | QSB6.7 CM2350 B105 | 4332778
Czujnik jakości roztworu mocznika w układzie oczyszczania spalin | Patrz procedura 019-475. | QSL9 CM2350 L102 | 4332796
Czujnik jakości roztworu mocznika w układzie oczyszczania spalin | Patrz procedura 019-475. | QSB6.7 CM2350 B112 | 4358498
Czujnik jakości roztworu mocznika w układzie oczyszczania spalin | Patrz procedura 019-475. | ISF3.8 CM2350 F109 | 4367318
Czujnik jakości roztworu mocznika w układzie oczyszczania spalin | Patrz procedura 019-475. | QSB4.5 CM2350 B106 | 4367316
Czujnik jakości roztworu mocznika w układzie oczyszczania spalin | Patrz procedura 019-475. | QSL9 CM2350 L107 | 4367386
Czujnik jakości roztworu mocznika w układzie oczyszczania spalin | Patrz procedura 019-475. | QSB6.7 CM2350 B130 | 4388668
Czujnik jakości roztworu mocznika w układzie oczyszczania spalin | Patrz procedura 019-475. | QSL9 CM2350 L118 | 4388673
Czujnik jakości roztworu mocznika w układzie oczyszczania spalin | Patrz procedura 019-475. | QSF3.8 CM2350 F118 | 4388708
Czujnik jakości roztworu mocznika w układzie oczyszczania spalin | Patrz procedura 019-475. | ISX15 CM2350 X101 | 4310641
Czujnik jakości roztworu mocznika w układzie oczyszczania spalin | Patrz procedura 019-475. | ISX12 CM2350 X102 | 4310646
Czujnik jakości roztworu mocznika w układzie oczyszczania spalin | Patrz procedura 019-475. | QSB4.5 CM2350 B122 | 4388767
Czujnik jakości roztworu mocznika w układzie oczyszczania spalin | Patrz procedura 019-475. | X15 CM2350 X114B | 5411181
Czujnik jakości roztworu mocznika w układzie oczyszczania spalin | Patrz procedura 019-475. | X15 CM2350 X114B | 5411186
Czujnik jakości roztworu mocznika w układzie oczyszczania spalin | Patrz procedura 019-475. | L9 CM2350 L116B | 5411330
Czujnik jakości roztworu mocznika w układzie oczyszczania spalin | Patrz procedura 019-475. | B6.7 CM2350 B121B | 5411223
Czujnik jakości roztworu mocznika w układzie oczyszczania spalin | Patrz procedura 019-475. | F3.8 CM2350 F120B | 5411237
Czujnik jakości roztworu mocznika w układzie oczyszczania spalin | Patrz procedura 019-475. | L9 CM2350 L123B | 5411465

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź kod usterki 4277. | Kod usterki 4277 aktywny lub nieaktywny przy więcej niż jednym liczniku zalogowanym w ciągu ostatnich 25 godzin pracy silnika?
KROK 2. | Sprawdź stężenie roztworu mocznika w układzie oczyszczania spalin. |
 | KROK 2A. Sprawdź zbiornik roztworu mocznika w układzie oczyszczania spalin pod kątem zanieczyszczeń. | Czy w zbiorniku roztworu mocznika wykryto ciała obce lub zanieczyszczenia?
 | KROK 2B. Sprawdź stężenie roztworu mocznika. | Czy stężenie roztworu mocznika mieści się w zakresie 32,5 ± 1,5%?
 | KROK 2C. Sprawdź, czy nie występuje niski poziom w zbiorniku roztworu mocznika. |
 | KROK 2D. Sprawdź kod usterki 4277. |
KROK 3. | Sprawdź kalibrację sterownika wtrysku i usuń kody usterek. |
 | KROK 3A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 3B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź kod usterki 4277.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 4277 aktywny lub nieaktywny przy więcej niż jednym liczniku zalogowanym w ciągu ostatnich 25 godzin pracy silnika?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

Naprawa zakończona.

Krok z instruktażem 2 - Sprawdź stężenie roztworu mocznika w układzie układu oczyszczania spalin.

Krok z instruktażem 2A - Sprawdź zbiornik roztworu mocznika pod kątem zanieczyszczeń.

Warunki

  • Wyłącz stacyjkę.

Działanie

Sprawdź zanieczyszczenie roztworu mocznika.

  • Sprawdź zbiornik roztworu mocznika pod kątem ciał obcych lub zanieczyszczeń.

Czy w zbiorniku roztworu mocznika wykryto ciała obce lub zanieczyszczenia?
TAK NIE

Opróżnij zbiornik roztworu mocznika. Spłukaj i wyczyść zbiornik roztworu mocznika, używając do tego wody destylowanej.

Napełnij zbiornik świeżym roztworem mocznika.

 Brak naprawy

Przejdź do 3A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź stężenie roztworu mocznika.

Warunki

  • Wyłącz stacyjkę.

Działanie

Sprawdź stężenie roztworu mocznika.

  • Użyj refraktometru roztworu mocznika firmy Cummins®, numer części 4919318, aby zmierzyć stężenie roztworu mocznika w zbiorniku.

Czy stężenie roztworu mocznika mieści się w zakresie 32,5 ± 1,5%?
TAK NIE
Brak naprawy

Opróżnij zbiornik roztworu mocznika i nalej nowy roztwór mocznika.

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź, czy nie występuje niski poziom w zbiorniku roztworu mocznika.

Warunki

  • Wyłącz stacyjkę.

Działanie

Sprawdź ponownie poziom płynu w zbiornika roztworu mocznika (DEF).

  • Sprawdź, czy poziom płynu w zbiorniku wynosi co najmniej 50%.

Poziom płynu w zbiorniku wynosi mniej niż 50%?
TAK NIE

Napełnij całkowicie zbiornik świeżym roztworem mocznika.

 Brak naprawy

Przejdź do 2D

Przejdź do 2D

Krok z instruktażem 2D - Sprawdź kod usterki 4277.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.
  • Odczekaj 5 minut.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 4277 aktywny?
TAK NIE

Wykryto wadliwe działanie czujnika jakości roztworu mocznika. Zapoznaj się z procedurą 019-475 w tabeli procedur powiązanych lub informacjami serwisowymi producenta wyposażenia.

Brak naprawy

Przejdź do 3A

Przejdź do 3A

Krok z instruktażem 3 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 3A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 3B

Przejdź do 3B

Krok z instruktażem 3B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Sprawdź, czy wszystkie czynności zostały wykonane. Jeśli wszystkie czynności zostały wykonane, postępuj zgodnie z procesem eskalacji problemów technicznych.

Naprawa zakończona.

Przekaż problem na kolejny poziom lub poproś o pomoc.

Ostatnia modyfikacja: 12-CZE-2017


KOD USTERKI 4517 — numer identyfikacji pojazdu (VIN) — brak kalibracji

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Przeczytaj kody usterek. | Kod usterki 4517 aktywny lub nieaktywny przy więcej niż jednym liczniku zalogowanym w ciągu ostatnich 25 godzin pracy silnika?
KROK 2. | Sprawdź kalibrację sterownika wtrysku dla danego numeru VIN. |
 | KROK 2A. Sprawdź numer VIN w sterowniku wtrysku. | Czy numer VIN jest obecny?
KROK 3. | Sprawdź kalibrację sterownika wtrysku dla danego numeru VIN pojazdu. |
 | KROK 3A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 3B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Przeczytaj kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 4517 aktywny lub nieaktywny przy więcej niż jednym liczniku zalogowanym w ciągu ostatnich godzin pracy silnika?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

Przejdź do 3A

Krok z instruktażem 2 - Sprawdź kalibrację sterownika wtrysku dla danego numeru VIN pojazdu.

Krok z instruktażem 2A - Sprawdź numer VIN w sterowniku wtrysku.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy numer VIN dostępny w informacjach od producenta OEM pojazdu w ścieżce Features and Parameters (funkcje i parametry) > system ID and Dataplate section (identyfikator systemu i tabliczka znamionowa) testera INSITE™.

–

Czy numer VIN jest obecny?
TAK NIE
Brak naprawy

Do odpowiedniego pola wprowadź numer VIN.

Przejdź do 3A

Przejdź do 3A

Krok z instruktażem 3 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 3A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 3B

Przejdź do 3B

Krok z instruktażem 3B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Upewnij się, że wszystkie czynności zostały wykonane. Jeśli wszystkie czynności zostały wykonane, postępuj zgodnie z procesem eskalacji problemów technicznych.

Naprawa zakończona.

Przekaż problem na kolejny poziom lub poproś o pomoc.

Ostatnia modyfikacja: 21-KWI-2017


KOD USTERKI 4585 — układ katalizatora SCR układu oczyszczania spalin nr 1 — instrukcje specjalne

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Katalizator selektywnej redukcji katalitycznej (SCR) w układzie oczyszczania spalin | Patrz procedura 011-036. | ISB6.7 CM2350 B101 | 2883567
Katalizator selektywnej redukcji katalitycznej (SCR) w układzie oczyszczania spalin | Patrz procedura 011-036. | ISL9 CM2350 L101 | 4310787
Katalizator selektywnej redukcji katalitycznej (SCR) w układzie oczyszczania spalin | Patrz procedura 011-036. | ISX12 CM2350 X102 | 4310646
Katalizator selektywnej redukcji katalitycznej (SCR) w układzie oczyszczania spalin | Patrz procedura 011-036. | ISX15 CM2350 X101 | 4310641
Katalizator selektywnej redukcji katalitycznej (SCR) w układzie oczyszczania spalin | Patrz procedura 011-036. | QSK19 CM2350 K105 | 4326157
Katalizator selektywnej redukcji katalitycznej (SCR) w układzie oczyszczania spalin | Patrz procedura 011-036. | QSB6.7 CM2350 B105 | 4332778
Katalizator selektywnej redukcji katalitycznej (SCR) w układzie oczyszczania spalin | Patrz procedura 011-036. | QSL9 CM2350 L102 | 4332796
Katalizator selektywnej redukcji katalitycznej (SCR) w układzie oczyszczania spalin | Patrz procedura 011-036. | QSK50 CM2350 K108 | 4332833
Katalizator selektywnej redukcji katalitycznej (SCR) w układzie oczyszczania spalin | Patrz procedura 011-036. | ISL9 CM2350 L111 | 4367223
Katalizator selektywnej redukcji katalitycznej (SCR) w układzie oczyszczania spalin | Patrz procedura 011-036. | QSB6.7 CM2350 B112 | 4358498
Katalizator selektywnej redukcji katalitycznej (SCR) w układzie oczyszczania spalin | Patrz procedura 011-036. | QSF3.8 CM2350 F107 | 4367316
Katalizator selektywnej redukcji katalitycznej (SCR) w układzie oczyszczania spalin | Patrz procedura 011-036. | QSK50 CM2350 K108 | 4332823
Katalizator selektywnej redukcji katalitycznej (SCR) w układzie oczyszczania spalin | Patrz procedura 011-036. | QSK19 CM2350 K105 | 4326157
Katalizator selektywnej redukcji katalitycznej (SCR) w układzie oczyszczania spalin | Patrz procedura 011-036. | QSB4.5 CM2350 B106 | 4367376
Katalizator selektywnej redukcji katalitycznej (SCR) w układzie oczyszczania spalin | Patrz procedura 011-036. | QSK60 CM2350 K116 | 4367444
Katalizator selektywnej redukcji katalitycznej (SCR) w układzie oczyszczania spalin | Patrz procedura 011-036. | QSK60 CM2350 K117 | 4367449
Katalizator selektywnej redukcji katalitycznej (SCR) w układzie oczyszczania spalin | Patrz procedura 011-036. | QSG12 CM2350 G110 | 4367323
Katalizator selektywnej redukcji katalitycznej (SCR) w układzie oczyszczania spalin | Patrz procedura 011-036. | QSL9 CM2350 L107 | 4367386
Katalizator selektywnej redukcji katalitycznej (SCR) w układzie oczyszczania spalin | Patrz procedura 011-036. | QSB6.7 CM2350 B130 | 4388668
Katalizator selektywnej redukcji katalitycznej (SCR) w układzie oczyszczania spalin | Patrz procedura 011-036. | QSL9 CM2350 L118 | 4388673
Katalizator selektywnej redukcji katalitycznej (SCR) w układzie oczyszczania spalin | Patrz procedura 011-036. | L9 CM2350 L123B | 5411465
Katalizator selektywnej redukcji katalitycznej (SCR) w układzie oczyszczania spalin | Patrz procedura 011-036. | QSK60 CM2350 K121 | 4388645
Katalizator selektywnej redukcji katalitycznej (SCR) w układzie oczyszczania spalin | Patrz procedura 011-036. | QSF3.8 CM2350 F118 | 4388708
Katalizator selektywnej redukcji katalitycznej (SCR) w układzie oczyszczania spalin | Patrz procedura 011-036. | QSB4.5 CM2350 B122 | 4388767
Katalizator selektywnej redukcji katalitycznej (SCR) w układzie oczyszczania spalin | Patrz procedura 011-036. | X15 CM2350 X114B | 5411181
Katalizator selektywnej redukcji katalitycznej (SCR) w układzie oczyszczania spalin | Patrz procedura 011-036. | X15 CM2350 X116B | 5411186
Rura produktów rozkładu i zespół katalizatora SCR | Patrz procedura 011-098. | ISV5.0 CM3230 V104 | 4367291

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź aktywne kody usterek. | Czy zastosowanie ma jeden ze scenariuszy?
 | KROK 1B. Sprawdź aktywne kody usterek. | Kod usterki 4585 aktywny?
KROK 2. | Sprawdź kalibrację sterownika wtrysku i usuń kody usterek. |
 | KROK 2A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 2B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź aktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.
  • Ustal, czy kalibracja i układ selektywnej redukcji katalitycznej są ze sobą kompatybilne.

Poniższe scenariusze mogą prowadzić do aktywacji kodu usterki 4585. Poniżej znajduje się lista scenariuszy i rozwiązań:

1. Kalibracja została przeniesiona do sterownika wtrysku o całkowitym czasie pracy silnika krótszym niż 50 godzin

  • Przestrzegaj instrukcji naprawy 1.

2. Po uruchomieniu sterownika wtrysku z pamięci ROM kalibracja została przeniesiona do sterownika wtrysku

  • Przestrzegaj instrukcji naprawy 2.

3. Po wymianie sterownika wtrysku kalibracja została przeniesiona do nowego sterownika wtrysku

  • Przestrzegaj instrukcji naprawy 2.

4. Opcja „Zapisz i przywróć” nie działa prawidłowo w czasie przenoszenia kalibracji; czas pracy silnika wynosi mniej niż 50 godzin

  • Przestrzegaj instrukcji naprawy 2.

5. Opcja „Zapisz i przywróć” nie działa prawidłowo w czasie przenoszenia kalibracji; czas pracy silnika wynosi ponad 50 godzin

  • Przestrzegaj instrukcji naprawy 3.

Czy zastosowanie ma jeden ze scenariuszy?
TAK NIE

Naprawa 1:

  • Zainstaluj nowy moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej. Zapoznaj się z procedurą 011-036 w tabeli procedur powiązanych. Nowy moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej można zamówić korzystając z aktualnego numeru części na module.
  • Wykonaj polecenie „Reset All Faults” (Resetuj wszystkie usterki) w testerze INSITE™. Wymusi to ponowne uruchomienie diagnostyki i dezaktywuje kod usterki.

Naprawa 2:

  • Zainstaluj nowy moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej. Zapoznaj się z procedurą 011-036 w tabeli procedur powiązanych. Nowy moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej można zamówić korzystając z aktualnego numeru części na module.
  • Wykonaj polecenie „Reset All Faults” (Resetuj wszystkie usterki) w testerze INSITE™. Wymusi to ponowne uruchomienie diagnostyki i dezaktywuje kod usterki.
  • Prześlij szablon do sterownika wtrysku. Sprawdź, czy informacje zostały przesłane prawidłowo.

Naprawa 3:

  • Uruchom sterownik wtrysku z pamięci ROM i prześlij kalibrację.
  • Zainstaluj nowy moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej. Zapoznaj się z procedurą 011-036 w tabeli procedur powiązanych. Nowy moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej można zamówić korzystając z aktualnego numeru części na module.
  • Wykonaj polecenie „Reset All Faults” (Resetuj wszystkie usterki) w testerze INSITE™. Wymusi to ponowne uruchomienie diagnostyki i dezaktywuje kod usterki.
  • Prześlij szablon do sterownika wtrysku. Sprawdź, czy informacje zostały przesłane prawidłowo.

 Brak naprawy

Przejdź do 2A

Przejdź do 1B

Krok z instruktażem 1B - Sprawdź aktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 4585 aktywny?
TAK NIE

Ten kod usterki oznacza, zainstalowano nieprawidłowy w stosunku do silnika układ selektywnej redukcji katalitycznej w układzie oczyszczania spalin.

Sprawdź poprawność zainstalowanego układu selektywnej redukcji katalitycznej w układzie oczyszczania spalin w stosunku do silnika.

Jeśli zainstalowany układ selektywnej redukcji katalitycznej w układzie oczyszczania spalin jest nieprawidłowy, należy wymienić go na poprawny. Zapoznaj się z procedurą 011-036 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 2A

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 2A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 2B

Przejdź do 2B

Krok z instruktażem 2B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 15-MAJ-2017


KOD USTERKI 4677 — Poziom płynu układu 1 oczyszczania spalin silnika wysokoprężnego — nietypowe tempo aktualizacji

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Wiązka przewodów silnika | Patrz procedura 019-043. | ISB6.7 CM2350 B101 | 2883567
Wiązka przewodów silnika | Patrz procedura 019-043. | ISL9 CM2350 L101 | 4310787
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX15 CM2350 X101 | 4310641
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX12 CM2350 X102 | 4310646
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B105 | 4332778
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2350 B106 | 4367376
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F107 | 4367316
Wiązka przewodów silnika | Patrz procedura 019-043. | QSG12 CM2350 G110 | 4367323
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L102 | 4332796
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX15 CM2350 X105 | 4332667
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX15 CM2350 X106 | 4332712
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L118 | 4388673
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B130 | 4388668
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F118 | 4388708
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2350 B122 | 4388767
Wiązka przewodów silnika | Patrz procedura 019-043. | B6.7 CM2350 B121B | 5411223
Wiązka przewodów silnika | Patrz procedura 019-043. | L9 CM2350 L116B | 5411330
Wiązka przewodów silnika | Patrz procedura 019-043. | X15 CM2350 X114B | 5411181
Wiązka przewodów silnika | Patrz procedura 019-043. | X15 CM2350 X116B | 5411186
Wiązka przewodów silnika | Patrz procedura 019-043. | F3.8 CM2350 F120B | 5411237
Wiązka przewodów silnika | Patrz procedura 019-043. | L9 CM2350 L123B | 5411465

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź łączność sterownika wtrysku z testerem INSITE™. |
 | KROK 1A. Sprawdź łączność modułu sterowania silnikiem z testerem INSITE™. | Czy można nawiązać łączność między testerem INSITE™ a sterownikiem wtrysku?
KROK 2. | Sprawdź, czy występują kody usterki. |
 | KROK 2A. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 4677 aktywny?
KROK 3. | Sprawdź informacje serwisowe od producenta sprzętu, moduł VECU oraz sterownik wtrysku silnika pod kątem prawidłowości konfiguracji multipleksowania. |
 | KROK 3A. Ustal, dla których multipleksowanych podzespołów w module VECU (przełączniki, pedały przyspieszenia oraz czujniki) włączono możliwość multipleksowania przez łącze danych J1939 z modułem ECM silnika, i porównaj ich dane z konfiguracją w module ECM silnika. | Czy konfiguracja multipleksowania modułu ECM odpowiada konfiguracji multipleksowania modułu VECU oryginalnego producenta sprzętu (OEM)?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź łączność modułu sterowania silnikiem z testerem INSITE™.

Krok z instruktażem 1A - Sprawdź łączność modułu sterowania silnikiem z testerem INSITE™.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź działanie łączności testera INSITE™ z modułem sterowania silnikiem.

Czy można nawiązać łączność między testerem INSITE™ a sterownikiem wtrysku?
TAK NIE
Brak naprawy

Wykryto problem z łącznością między sterownikiem wtrysku a łączem danych lub kod usterki jest spowodowany uszkodzeniem sterownika wtrysku lub błędną kalibracją.

Zapoznaj się z odpowiednim schematem rozwiązywania problemów sygnalizowanych brakiem łączności ze sterownikiem wtrysku w rozdziale TT.

Przejdź do 2A

Przejdź do 4A

Krok z instruktażem 2 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 2A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 4677 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 3A

Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 3 - Zapoznaj się z informacjami serwisowymi producenta sprzętu, aby sprawdzić poprawną konfigurację multipleksowania VECU i ECM silnika.

Krok z instruktażem 3A - Ustal, dla których multipleksowanych podzespołów w module VECU (przełączniki, pedały przyspieszenia oraz czujniki) włączono możliwość multipleksowania przez łącze danych J1939 z modułem ECM silnika, i porównaj ich dane z konfiguracją w module ECM silnika.

Warunki

  • Ustal odpowiednie ustawienia podzespołów objętych konfiguracją multipleksowania w module VECU OEM oraz adresy źródłowe w tym module na podstawie informacji od producenta OEM lub zapisanego obrazu zadania.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Korzystając z danych usterki multipleksowania Society of Automotive Engineers (SAE) J1939 zawartych w zaawansowanych danych ECM zarejestrowanych w elektronicznym narzędziu serwisowym INSITE™, ustal, który z multipleksowanych podzespołów jest źródłem usterki. Jeśli dla multipleksowanego podzespołu kolumna stanu zawiera wartość „Aktywny”, sprawdź, czy włączone opcje i adresy źródłowe multipleksowanego podzespołu są takie same w sterowniku wtrysku i module VECU OEM. Podzespoły te są wymienione w oknie Funkcje i parametry w obszarze Multipleksowanie SAE J1939.

Szczegółowe konfiguracje multipleksowania dla urządzeń producentów OEM są podane w Podręczniku rozwiązywania problemów z multipleksowaniem wydanym jako biuletyn 4021378.

Czy konfiguracja multipleksowania w sterowniku wtrysku jest taka sama, jak konfiguracja multipleksowania w module VECU OEM?
TAK NIE

Wykryto problem z urządzeniem OEM.

Zapoznaj się z informacjami serwisowymi od producenta sprzętu. Możliwe, iż nadal występuje problem VECU, ustawień VECU lub połączenia łącza VECU-dane.

W sterowniku wtrysku Cummins® wykryto nieprawidłową konfigurację.

Włącz obsługę multipleksowania dla niezbędnych podzespołów w stosownej aplikacji producenta OEM i upewnij się, że adresy źródłowe podzespołów w module VECU OEM są poprawne.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 07-STY-2017


KOD USTERKI 4724 — pomocniczy obwód wejścia/wyjścia nr 2 — wartość prądu poniżej normy lub rozwarcie obwodu

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 4724 aktywny?
KROK 2. | Sprawdź elektromagnes sterowania wyjściem OEM oraz obwód. |
 | KROK 2A. Przyjrzyj się elektromagnesowi sterującemu wyjściem urządzenia OEM i stykom jego złącza | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy nie ma rozwarcia w obwodzie elektromagnesu sterującego wyjściem urządzenia OEM. | Poniżej 100 omów?
 | KROK 2C. Sprawdź, czy nie ma rozwarcia w obwodzie elektromagnesu sterującego wyjściem urządzenia OEM. | Poniżej 10 omów?
KROK 3. | Skontroluj sterownik wtrysku (ECM) i wiązkę przewodów producenta OEM. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy nie ma rozwarcia w obwodzie sygnałowym sterowania wyjściem urządzenia OEM. | Poniżej 10 omów?
 | KROK 3C. Sprawdź, czy nie ma rozwarcia w obwodzie powrotnym sterowania wyjściem urządzenia OEM. | Poniżej 10 omów?
 | KROK 3D. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 4724 aktywny?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 4724 jest aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Sprawdź elektromagnes sterowania wyjściem OEM oraz obwód.

Krok z instruktażem 2A - Przyjrzyj się elektromagnesowi sterującemu wyjściem urządzenia OEM i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz elektromagnes sterujący wyjściem urządzenia OEM od wiązki przewodów OEM.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów sterowania wyjściem urządzenia OEM i elektromagnesu sterującego wyjściem urządzenia OEM pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy nie ma rozwarcia w obwodzie elektromagnesu sterującego wyjściem urządzenia OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz elektromagnes sterujący wyjściem urządzenia OEM od wiązki przewodów OEM.

Działanie

Sprawdź oporność w obwodzie elektromagnesu sterującego wyjściem urządzenia OEM.

  • W złączu elektromagnesu sterującego wyjściem urządzenia OEM zmierz rezystancję między stykami sygnałowym i powrotnym elektromagnesu.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 100 omów?
TAK NIE
Brak naprawy

W obwodzie elektromagnesu sterującego wyjściem urządzenia OEM wykryto rozwarcie.

Wymień elektromagnes sterujący wyjściem urządzenia OEM.

Patrz informacje producenta sprzętu o serwisowaniu.

Przejdź do 2C

Przejdź do 4A

Krok z instruktażem 2C - Sprawdź, czy nie ma rozwarcia w obwodzie elektromagnesu sterującego wyjściem urządzenia OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz elektromagnes sterujący wyjściem urządzenia OEM od wiązki przewodów OEM.

Działanie

Sprawdź obwód powrotny elektromagnesu sterującego wyjściem urządzenia OEM.

  • Zmierz rezystancję między stykiem powrotnym elektromagnesu sterującego wyjściem urządzenia OEM w wiązce przewodów silnika a masą.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

Wykryto rozwarcie obwodu powrotnego. Konfigurację obwodu powrotnego można sprawdzić na schemacie obwodów lub schemacie elektrycznym urządzeń OEM.

Jeśli obwód POWROTNY jest połączony ze sterownikiem wtrysku, napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Jeśli przewód powrotny jest uziemiony do podwozia lub masy na bloku silnika, należy naprawić źródło uszkodzenia połączenia.

Wyczyść, napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3A

Przejdź do 4A

Krok z instruktażem 3 - Skontroluj sterownik wtrysku (ECM) i wiązkę przewodów producenta OEM.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza modułu sterowania silnikiem.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów OEM.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy nie ma rozwarcia w obwodzie sygnałowym sterowania wyjściem urządzenia OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz elektromagnes sterujący wyjściem urządzenia OEM od wiązki przewodów OEM.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem sygnałowym elektromagnesu sterującego wyjściem urządzenia OEM w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM a stykiem sygnałowym elektromagnesu w złączu elektromagnesu umieszczonym w wiązce przewodów OEM.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto rozwarcie w obwodzie sygnałowym elektromagnesu sterującego wyjściem urządzenia OEM.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy nie ma rozwarcia w obwodzie powrotnym sterowania wyjściem urządzenia OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz elektromagnes sterujący wyjściem urządzenia OEM od wiązki przewodów OEM.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem POWROTNYM elektromagnesu sterującego wyjściem urządzenia OEM w złączu sterownika wtrysku umieszczonym w wiązce przewodów OEM a stykiem POWROTNYM w złączu elektromagnesu sterującego wyjściem urządzenia OEM w wiązce przewodów OEM.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto rozwarcie obwodu powrotnego elektromagnesu sterującego wyjściem urządzenia OEM.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 4724 aktywny?
TAK NIE

Wymień elektromagnes sterujący wyjściem urządzenia OEM.

Patrz informacje producenta sprzętu o serwisowaniu.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 27-MAR-2015


KOD USTERKI 4725 — obwód pomocniczy wejścia/wyjścia nr 2 — wartość prądu powyżej normy lub zwarcie obwodu do masy

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 4725 aktywny?
KROK 2. | Sprawdź elektromagnes sterowania wyjściem OEM oraz obwód. |
 | KROK 2A. Przyjrzyj się elektromagnesowi sterującemu wyjściem urządzenia OEM i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź elektromagnes sterujący wyjściem urządzenia OEM. | Ponad 100 kiloomów?
KROK 3. | Skontroluj sterownik wtrysku (ECM) i wiązkę przewodów producenta OEM. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy występuje zwarcie do masy. | Ponad 100 kiloomów?
 | KROK 3C. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3D. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 4725 aktywny?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 4725 jest aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Sprawdź elektromagnes sterowania wyjściem OEM oraz obwód.

Krok z instruktażem 2A - Przyjrzyj się elektromagnesowi sterującemu wyjściem urządzenia OEM i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz elektromagnes sterujący wyjściem urządzenia OEM od wiązki przewodów OEM.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów sterowania wyjściem urządzenia OEM i elektromagnesu sterującego wyjściem urządzenia OEM pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź elektromagnes sterujący wyjściem urządzenia OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz elektromagnes sterujący wyjściem urządzenia OEM od wiązki przewodów OEM.

Działanie

Sprawdź oporność w obwodzie elektromagnesu sterującego wyjściem urządzenia OEM.

  • Zmierz rezystancję między stykiem SYGNAŁOWYM elektromagnesu sterującego wyjściem urządzenia OEM sygnału a masą na bloku.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 omów?
TAK NIE
Brak naprawy

W elektromagnesie sterowania wyjściem urządzenia OEM wykryto zwarcie do masy.

Wymień elektromagnes sterujący wyjściem urządzenia OEM.

Patrz informacje producenta sprzętu o serwisowaniu.

Przejdź do 3A

Przejdź do 4A

Krok z instruktażem 3 - Skontroluj sterownik wtrysku (ECM) i wiązkę przewodów producenta OEM.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza modułu sterowania silnikiem.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów OEM.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy występuje zwarcie do masy.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz elektromagnes sterujący wyjściem urządzenia OEM od wiązki przewodów OEM.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem SYGNAŁOWYM elektromagnesu sterującego wyjściem urządzenia OEM w złączu sterownika wtrysku umieszczonym w wiązce przewodów OEM a masą na bloku.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto zwarcie z masą.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz elektromagnes sterujący wyjściem urządzenia OEM od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnałowym elektromagnesu sterującego wyjściem urządzenia OEM w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM, w przewodzie sygnałowym elektromagnesu sterowania wyjściem OEM wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 4725 aktywny?
TAK NIE

Wymień elektromagnes sterujący wyjściem urządzenia OEM.

Patrz informacje producenta sprzętu o serwisowaniu.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 27-MAR-2015


KOD USTERKI 4731 — czujnik temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin nr 1 — brak kalibracji

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Przeczytaj kody usterek. | Kod usterki 4731 aktywny?
KROK 2. | Sprawdź kalibrację sterownika wtrysku i usuń kody usterek. |
 | KROK 2A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 2B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Przeczytaj kody usterek.

Warunki

  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz tester INSITE™.

Działanie

Przeczytaj kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 4731 aktywny?
TAK NIE

Wykryto usterkę czujnika temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin.

Wymień czujnik temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin. Patrz informacje producenta sprzętu o serwisowaniu.

Brak naprawy

Przejdź do 2A

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 2A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 2B

Przejdź do 2B

Krok z instruktażem 2B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 18-LIS-2015


KOD USTERKI 4732 — czujnik poziomu w zbiorniku roztworu mocznika w układzie oczyszczania spalin nr 1 — brak kalibracji

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Przeczytaj kody usterek. | Kod usterki 4732 aktywny?
KROK 2. | Sprawdź kalibrację sterownika wtrysku i usuń kody usterek. |
 | KROK 2A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 2B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Przeczytaj kody usterek.

Warunki

  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz tester INSITE™.

Działanie

Przeczytaj kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 4732 aktywny?
TAK NIE

Wykryto usterkę czujnika poziomu w zbiorniku roztworu mocznika w układzie oczyszczania spalin.

Wymień czujnik poziomu w zbiorniku roztworu mocznika w układzie oczyszczania spalin. Patrz informacje producenta sprzętu o serwisowaniu.

Brak naprawy

Przejdź do 2A

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 2A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 2B

Przejdź do 2B

Krok z instruktażem 2B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 18-LIS-2015


KOD USTERKI 4768 — właściwości roztworu mocznika w układzie oczyszczania nr 1 — główna przyczyna nieznana

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Diagnostyka układu wydechowego | Patrz procedura 011-056. | QSB6.7 CM2350 B105 | 4332778
Diagnostyka układu wydechowego | Patrz procedura 011-056. | QSL9 CM2350 L102 | 4332796
Diagnostyka układu wydechowego | Patrz procedura 011-056. | QSB6.7 CM2350 B112 | 4358498
Diagnostyka układu wydechowego | Patrz procedura 011-056. | QSF3.8 CM2350 F107 | 4367316
Diagnostyka układu wydechowego | Patrz procedura 011-056. | QSB4.5 CM2350 B106 | 4367376
Diagnostyka układu wydechowego | Patrz procedura 011-056. | QSG12 CM2350 G110 | 4367323
Diagnostyka układu wydechowego | Patrz procedura 011-056. | QSL9 CM2350 L107 | 4367386
Diagnostyka układu wydechowego | Patrz procedura 011-056. | QSF3.8 CM2350 F118 | 4388708
Diagnostyka układu wydechowego | Patrz procedura 011-056. | QSB6.7 CM2350 B130 | 4388668
Diagnostyka układu wydechowego | Patrz procedura 011-056. | QSL9 CM2350 L118 | 4388673
Diagnostyka układu wydechowego | Patrz procedura 011-056. | ISX15 CM2350 X101 | 4310641
Diagnostyka układu wydechowego | Patrz procedura 011-056. | ISX12 CM2350 X102 | 4310646
Diagnostyka układu wydechowego | Patrz procedura 011-056. | QSB4.5 CM2350 B122 | 4388767
Diagnostyka układu wydechowego | Patrz procedura 011-056. | L9 CM2350 L116B | 5411330
Diagnostyka układu wydechowego | Patrz procedura 011-056. | X15 CM2350 X114B | 5411181
Diagnostyka układu wydechowego | Patrz procedura 011-056. | X15 CM2350 X116B | 5411186
Diagnostyka układu wydechowego | Patrz procedura 011-056. | B6.7 CM2350 B121B | 5411223
Diagnostyka układu wydechowego | Patrz procedura 011-056. | L9 CM2350 L123B | 5411465

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź kod usterki 4768. | Kod usterki 4768 aktywny lub nieaktywny przy więcej niż jednym liczniku zalogowanym w ciągu ostatnich 25 godzin pracy silnika?
KROK 2. | Sprawdź stężenie roztworu mocznika w układzie oczyszczania spalin. |
 | KROK 2A. Sprawdź zbiornik roztworu mocznika pod kątem zanieczyszczeń. | W zbiorniku roztworu mocznika wykryto olej napędowy?
 | KROK 2B. Sprawdź zanieczyszczenie i stężenie roztworu mocznika w układzie oczyszczania spalin. | Stężenie roztworu mocznika wynosi 32,5 ± 1,25%?
KROK 3. | Sprawdź kalibrację sterownika wtrysku i usuń kody usterek. |
 | KROK 3A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 3B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź kod usterki 4768.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 4768 aktywny lub nieaktywny przy więcej niż jednym liczniku zalogowanym w ciągu ostatnich 25 godzin pracy silnika?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

Naprawa zakończona.

Krok z instruktażem 2 - Sprawdź zanieczyszczenie i stężenie roztworu mocznika w układzie oczyszczania spalin.

Krok z instruktażem 2A - Sprawdź zbiornik roztworu mocznika pod kątem zanieczyszczeń.

Warunki

  • Wyłącz stacyjkę.

Działanie

Sprawdź zanieczyszczenie roztworu mocznika.

  • Sprawdź zbiornik roztworu mocznika pod kątem obecności oleju napędowego. Zapoznaj się z procedurą 011-056 w tabeli procedur powiązanych.

W zbiorniku roztworu mocznika wykryto olej napędowy?
TAK NIE

Opróżnij zbiornik roztworu mocznika. Spłukaj i wyczyść zbiornik roztworu mocznika, używając do tego wody destylowanej.

Napełnij zbiornik świeżym roztworem mocznika.

Zanieczyszczenie oleju napędowego może spowodować uszkodzenie czujnika jakości roztworu mocznika.

Wymień czujnik jakości roztworu mocznika. Patrz informacje producenta sprzętu o serwisowaniu.

 Brak naprawy

Przejdź do 3A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź stężenie roztworu mocznika.

Warunki

  • Wyłącz stacyjkę.

Działanie

Sprawdź stężenie roztworu mocznika.

  • Użyj refraktometru roztworu mocznika, numer części 4919318, aby zmierzyć stężenie roztworu mocznika w zbiorniku. Zapoznaj się z procedurą 011-056 w tabeli procedur powiązanych.

Stężenie roztworu mocznika wynosi 32,5 ± 1,5%?
TAK NIE

Wykryto wadliwe działanie czujnika jakości roztworu mocznika. Patrz informacje producenta sprzętu o serwisowaniu.

Opróżnij zbiornik roztworu mocznika i nalej nowy roztwór mocznika.

Przejdź do 3A

Przejdź do 3A

Krok z instruktażem 3 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 3A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 3B

Przejdź do 3B

Krok z instruktażem 3B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w rozdziale Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Upewnij się, że wszystkie czynności zostały wykonane. Jeśli wszystkie czynności zostały wykonane, postępuj zgodnie z procesem eskalacji problemów technicznych.

Naprawa zakończona.

Przejdź do

Ostatnia modyfikacja: 08-STY-2017


KOD USTERKI 4769 — czujnik poziomu w zbiorniku roztworu mocznika w układzie oczyszczania spalin nr 1 — nietypowe tempo aktualizacji

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź aktywne kody usterek. | Kod usterki 1668, 1669, 4679, 4732, 4738 lub 4739 aktywny?
 | KROK 1B. Sprawdź aktywne kody usterek. | Kod usterki 4769 aktywny?
KROK 2. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 2A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 2B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź aktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1668, 1669, 4679, 4732, 4738 lub 4739 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Stosowny schemat rozwiązywania problemów sygnalizowanych przez kod usterki

Przejdź do 1B

Krok z instruktażem 1B - Sprawdź aktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 4769 aktywny?
TAK NIE

W czujniku poziomu w zbiorniku roztworu mocznika w układzie oczyszczania spalin wykryto usterkę wewnętrzną.

Wymień czujnik poziomu w zbiorniku roztworu mocznika w układzie oczyszczania spalin. Patrz informacje producenta sprzętu o serwisowaniu.

Brak naprawy

Przejdź do 2A

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 2A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 2B

Przejdź do 2B

Krok z instruktażem 2B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 25-LIS-2014


KOD USTERKI 4789 — prędkość wentylatora — dane prawidłowe, ale powyżej normalnego zakresu roboczego — najwyższy poziom istotności

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź aktywne kody usterek. | Duża liczba aktywnych lub nieaktywnych kodów usterek 245, 6264, 2377, 6263, 3633, 6456, 3634 lub 6457?
KROK 2. | Sprawdź kalibrację sterownika wtrysku i usuń kody usterek. |
 | KROK 2A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 2B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź aktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź inne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Duża liczba aktywnych lub nieaktywnych kodów usterek 245, 6264, 2377, 6263, 3633, 6456, 3634 lub 6457?
TAK NIE
Brak naprawy

Użyj następującego schematu rozwiązywania problemów: wentylator silnika nie działa, działa z usterkami lub pracuje w sposób ciągły — zob. rozdział TS w odpowiedniej instrukcji serwisowej.

Stosowny schemat rozwiązywania problemów sygnalizowanych przez kod usterki.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 2A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 2B

Przejdź do 2B

Krok z instruktażem 2B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 12-CZE-2015


KOD usterki 4863 — działanie aktywowane przez operatora, układ selektywnej redukcji katalitycznej w układzie oczyszczania spalin — aktywny warunek

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Przeczytaj kody usterek. | Kod usterki 4863 aktywny?
KROK 2. | Sprawdź kalibrację sterownika wtrysku i usuń kody usterek. |
 | KROK 2A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 2B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Przeczytaj kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź kod usterki 4863.

  • Odczytaj kody usterki za pomocą testera INSITE™.
  • Sprawdź, czy występują inne aktywne kody usterek.

Kod usterki 4863 aktywny?
TAK NIE

To jest tylko informacyjny kod usterki, który jest aktywowany wyłącznie wtedy, gdy inne, krytyczne kody usterek związane z układem selektywnej redukcji katalitycznej są aktywne przez dłuższy czas.

Skalibruj wszystkie pozostałe aktywne kody usterek.

Ten kod usterki zostanie dezaktywowany, gdy wszystkie pozostałe, aktywne kody usterek zostaną usunięte.

 Brak naprawy

Przejdź do 2A

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 2A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 2B

Przejdź do 2B

Krok z instruktażem 2B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 22-LIP-2013


KOD USTERKI 4951 — Obwód lampki zasilania modułu ECU — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2350 X105 | 4332667
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2350 X106 | 4332712
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSG12 CM2350 G110 | 4367323
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L102 | 4332796
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F107 | 4367316
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B105 | 4332778
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B106 | 4367376
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B130 | 4388668
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L118 | 4388673
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F119 | 4388703
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX15 CM2350 X101 | 4310641
Moduł sterowania silnikiem | Patrz procedura 019-031. | X15 CM2350 X114B | 5411181
Moduł sterowania silnikiem | Patrz procedura 019-031. | X15 CM2350 X116B | 5411186
Moduł sterowania silnikiem | Patrz procedura 019-031. | ISX12 CM2350 X102 | 4310646
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB6.7 CM2350 B145 | 5411273
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSL9 CM2350 L122 | 5411278
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSB4.5 CM2350 B144 | 5411382
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F125 | 5411494
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSX15 CM2350 X118 | 5467247
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSG12 CM2350 G113 | 5467252
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX15 CM2350 X105 | 4332667
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX15 CM2350 X106 | 4332712
Wiązka przewodów silnika | Patrz procedura 019-043. | QSG12 CM2350 G110 | 4367323
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L102 | 4332796
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F107 | 4367316
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B105 | 4332778
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2350 B106 | 4367376
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B130 | 4388668
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L118 | 4388673
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F118 | 4388708
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F119 | 4388703
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX15 CM2350 X101 | 4310641
Wiązka przewodów silnika | Patrz procedura 019-043. | X15 CM2350 X114B | 5411181
Wiązka przewodów silnika | Patrz procedura 019-043. | X15 CM2350 X116B | 5411186
Wiązka przewodów silnika | Patrz procedura 019-043. | ISX12 CM2350 X102 | 4310646
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB6.7 CM2350 B145 | 5411273
Wiązka przewodów silnika | Patrz procedura 019-043. | QSL9 CM2350 L122 | 5411278
Wiązka przewodów silnika | Patrz procedura 019-043. | QSB4.5 CM2350 B144 | 5411382
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F125 | 5411494
Wiązka przewodów silnika | Patrz procedura 019-043. | QSX15 CM2350 X118 | 5467247
Wiązka przewodów silnika | Patrz procedura 019-043. | QSG12 CM2350 G113 | 5467252

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 4951 aktywny?
KROK 2. | Sprawdź kontrolkę i obwód zasilania modułu sterowania silnikiem (ECU). |
 | KROK 2A. Przyjrzyj się kontrolce zasilania ECU i stykom złączy. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź ciągłość przepływu prądu w kontrolce zasilania modułu ECU. | Poniżej 10 omów?
 | KROK 2C. Sprawdź napięcie zasilania akumulatorowego kontrolki zasilania modułu ECU. | Różnica napięcia w stosunku do napięcia akumulatora nie większa niż 1 V pr.st.?
 | KROK 2D. Sprawdź obwód kontrolki zasilania modułu sterowania silnikiem. | Poniżej 10 omów?
KROK 3. | Sprawdź sterownik wtrysku i wiązkę przewodów silnika. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy w wiązce przewodów silnika nie ma rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 3C. Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami. | Ponad 100 kiloomów?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 4951 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

2A

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Sprawdź kontrolkę zasilania modułu ECU i obwód.

Krok z instruktażem 2A - Przyjrzyj się kontrolce zasilania ECU i stykom złączy.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz kontrolkę zasilania modułu sterowania silnikiem (ECU) od wiązki przewodów OEM.

Działanie

Przyjrzyj się złączom wiązki przewodów OEM i kontrolce zasilania modułu ECU pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu kontrolki zasilania modułu ECU lub w złączu wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Zapoznaj się z procedurą 019-071 w tabeli procedur powiązanych.

 Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź ciągłość przepływu prądu w kontrolce zasilania modułu ECU.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz kontrolkę zasilania ECU od wiązki przewodów OEM.

Działanie

Sprawdź rezystancję kontrolki zasilania modułu ECU.

  • Za pomocą multimetru zmierz rezystancję kontrolki zasilania modułu sterowania silnikiem (ECU).

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

Wymień kontrolkę zasilania modułu ECU.

Przejdź do 2C

Przejdź do 4A

Krok z instruktażem 2C - Sprawdź napięcie zasilania kontrolki zasilania modułu ECU.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz kontrolkę zasilania ECU od wiązki przewodów OEM.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie kontrolki zasilania ECU i obwód powrotny.

  • Zmierz napięcie pomiędzy stykiem ZASILANIA kontrolki zasilania sterownika wtrysku a blokiem silnikowym lub odpowiednią, czystą powierzchnią masową na podwoziu.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Różnica napięcia w stosunku do napięcia akumulatora nie większa niż 1 V pr.st.?
TAK NIE
Brak naprawy

Wymień lub naprawić wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 2D

Przejdź do 4A

Krok z instruktażem 2D - Sprawdź obwód kontrolki zasilania modułu ECU.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz kontrolkę zasilania modułu sterowania od wiązki przewodów OEM.
  • Odłącz wiązkę przewodów OEM od złącza krosowego.

W zastosowaniach samochodowych zazwyczaj stosuje się 14-stykowe złącza krosowe, natomiast w zastosowaniach przemysłowych — 24-stykowe złącza krosowe.

Działanie

  • Zmierz rezystancję między stykiem POWROTNYM (-) kontrolki modułu ECU w złączu wiązki przewodów OEM a stykiem POWROTNYM (-) kontrolki zasilania modułu ECU przy złączu krosowym w wiązce przewodów OEM.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Poniżej 10 omów?
TAK NIE
Brak naprawy

Wykryto rozwarcie obwodu w obwodzie POWROTNYM kontrolki zasilania układu sterowania.

Napraw lub wymień wiązkę przewodów OEM. Patrz informacje producenta sprzętu o serwisowaniu.

Przejdź do 3A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź wiązkę przewodów silnika.

Krok z instruktażem 3A - Przyjrzyj się stykom złączy wiązki przewodów silnika i sterownika wtrysku.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

  • Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

 Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy w wiązce przewodów silnika nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Odłącz wiązkę przewodów silnika od złącza krosowego.

Działanie

Sprawdź, czy w wiązce przewodów silnika nie ma rozwarcia obwodu. Zmierz rezystancję między stykiem POWROTNYM (-) kontrolki zasilania modułu ECU przy złączu sterownika wtrysku w wiązce przewodów silnika a stykiem POWROTNYM (-) kontrolki zasilania modułu ECU przy złączu krosowym w wiązce przewodów silnika.

  • Zmierz rezystancję między stykiem POWROTNYM (-) kontrolki zasilania modułu ECU przy złączu ECM w wiązce przewodów a stykiem POWROTNYM (-) kontrolki zasilania modułu ECU przy 24-stykowym złączu przewodu obejściowego w wiązce przewodów. Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów silnika wykryto rozwarcie obwodu.

Napraw lub wymień wiązkę przewodów silnika. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Odłącz wiązkę przewodów silnika od złącza krosowego.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem POWROTNYM (-) kontrolki zasilania modułu ECU przy złączu ECM w wiązce przewodów a wszystkimi pozostałymi stykami w złączu ECM.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów silnika wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów silnika. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły. Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 07-MAR-2017


KOD USTERKI 187 — obwód zasilania czujników nr 2 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F118 | 4388708
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSF3.8 CM2350 F118 | 4388708
Czujnik położenia wałka rozrządu | Patrz procedura 019-363. | QSF3.8 CM2350 F118 | 4388708

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następującego przewodu probierczego: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 187 aktywny?
KROK 2. | Sprawdź czujniki i obwody podłączone do obwodów zasilania i powrotnego czujników nr 2. |
 | KROK 2A. Przyjrzeć się czujnikowi ciśnienia w kolektorze wydechowym i obwodowi podłączonemu do obwodu zasilania i powrotnego czujnika nr 2. | Zabrudzone lub uszkodzone styki?
 | KROK 2A-1. Sprawdź odpowiedź z obwodu |
 | KROK 2B. Przyjrzeć się zaworowi układu recyrkulacji spalin i obwodowi podłączonemu do obwodu zasilania i powrotnego czujnika nr 2. | Zabrudzone lub uszkodzone styki?
 | KROK 2B-1. Sprawdź, czy odpowiedź z obwodu jest poprawna. |
 | KROK 2C. Przyjrzeć się czujnikowi przyrostu ciśnienia w układzie recyrkulacji spalin i obwodowi podłączonemu do obwodu zasilania i powrotnego czujnika nr 2. | Zabrudzone lub uszkodzone styki?
 | KROK 2C-1. Sprawdź, czy odpowiedź z obwodu jest poprawna. |
 | KROK 2D. Skontroluj regulator ciśnienia zwrotnego w układzie wydechowym silnika i obwód podłączony do zasilania i powrotu czujnika nr 2. | Zabrudzone lub uszkodzone styki?
 | KROK 2D-1. Sprawdź, czy odpowiedź z obwodu jest poprawna. |
KROK 3. | Skontroluj sterownik wtrysku. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 187 aktywny?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 187 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Sprawdź czujniki i obwody podłączone do obwodów zasilania i powrotnego czujników nr 2.

Krok z instruktażem 2A - Przyjrzeć się czujnikowi ciśnienia w kolektorze wydechowym i obwodowi podłączonemu do obwodu zasilania i powrotnego czujnika nr 2.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia w kolektorze wydechowym od wiązki przewodów silnika.

Działanie

Przyjrzeć się stykom złącza czujnika w wiązce przewodów silnika pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

  • Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 4A

Przejdź do 2A-1

Krok z instruktażem 2A-1 - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia w kolektorze wydechowym od wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 187 aktywny?
TAK NIE
Brak naprawy

Wymień czujnik ciśnienia w kolektorze wydechowym.

  • Zapoznaj się z procedurą 019-363 w powiązanej tabeli procedur.

Przejdź do 2B

Przejdź do 4A

Krok z instruktażem 2B - Przyjrzeć się zaworowi w układzie recyrkulacji spalin i obwodowi podłączonemu do obwodu zasilania i powrotnego czujnika nr 2.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz zawór układu recyrkulacji spalin od wiązki przewodów silnika.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza czujnika pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask złącza

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

  • Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 4A

Przejdź do 2B-1

Krok z instruktażem 2B-1 - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz zawór układu recyrkulacji spalin od wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 187 aktywny?
TAK NIE
Brak naprawy

Wymień zawór recyrkulacji spalin.

  • Zapoznaj się z procedurą 019-159 w tabeli procedur powiązanych.

Przejdź do 2C

Przejdź do 4A

Krok z instruktażem 2C - Przyjrzeć się czujnikowi przyrostu ciśnienia w układzie recyrkulacji spalin i obwodowi podłączonemu do obwodu zasilania i powrotnego czujnika nr 2.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik przyrostu ciśnienia w układzie recyrkulacji spalin od wiązki przewodów silnika.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza czujnika pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask złącza

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

  • Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 4A

Przejdź do 2C-1

Krok z instruktażem 2C-1 - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik przyrostu ciśnienia w układzie recyrkulacji spalin od wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 187 aktywny?
TAK NIE
Brak naprawy

Wymień czujnik przyrostu ciśnienia w układzie recyrkulacji spalin.

Przejdź do 2D

Przejdź do 4A

Krok z instruktażem 2D - Skontroluj regulator ciśnienia zwrotnego w układzie wydechowym silnika i obwód podłączony do zasilania i powrotu czujnika nr 2.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz silnik regulatora ciśnienia wstecznego w układzie wydechowym silnika od wiązki przewodów silnika.

Działanie

Przyjrzeć się stykom złącza wiązki przewodów silnika, wiązki kabli rozruchowych czujnika i stykom złącza czujnika pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask złącza

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

  • Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 4A

Przejdź do 2D-1

Krok z instruktażem 2D-1 - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz silnik regulatora ciśnienia wstecznego w układzie wydechowym silnika od wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 187 aktywny?
TAK NIE
Brak naprawy

Wymień regulator ciśnienia wstecznego w układzie wydechowym silnika.

Przejdź do 3A

Przejdź do 4A

Krok z instruktażem 3 - Skontroluj sterownik wtrysku.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask złącza

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

  • Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 187 aktywny?
TAK NIE

Wymień sterownik wtrysku.

  • Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Napraw lub wymień wiązkę przewodów silnika.

  • Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i wersję podane w module sterowania silnikiem z wersjami kalibracji podanymi w historii wersji kalibracji modułu sterowania silnikiem i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wrócić do odpowiednich kroków lub skontaktować się z autoryzowanym przedstawicielem firmy Cummins®, jeśli wszystkie kroki zostały ukończone i ponownie zweryfikowane.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 12-STY-2016


KOD USTERKI 227 — obwód zasilania czujników nr 2 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F118 | 4388708

Ostrzeżenia i przestrogi

PRZESTROGA

Aby uniknąć ryzyka uszkodzenia nowego sterownika wtrysku, przed wymianą modułu należy sprawdź wszystkie pozostałe, aktywne kody usterek.
PRZESTROGA

Aby uniknąć uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 227 aktywny?
KROK 2. | Skontroluj sterownik wtrysku. |
 | KROK 2A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 227 aktywny?
KROK 3. | Sprawdź kalibrację sterownika wtrysku i usunąć kody usterek. |
 | KROK 3A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 3B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 227 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Skontroluj sterownik wtrysku.

Krok z instruktażem 2A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze.

Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 3A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 227 aktywny?
TAK NIE

Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Występuje zwarcie do źródła napięcia w przewodzie zasilania czujników nr 2 w wiązce przewodów silnika.

Napraw lub wymień wiązkę przewodów silnika. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Przejdź do 3A

Przejdź do 3A

Krok z instruktażem 3 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 3A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 3B

Przejdź do 1A

Krok z instruktażem 3B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 02-LIS-2015


KOD USTERKI 322 — obwód sterownika elektromagnesu wtryskiwacza cylindra nr 1 — wartość prądu poniżej normy lub rozwarcie obwodu

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Pokrywa dźwigni wahacza | Patrz procedura 003-011. | QSF3.8 CM2350 F118 | 4388708
Wtrysk | Patrz procedura 006-026. | QSF3.8 CM2350 F118 | 4388708
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F118 | 4388708
Wewnętrzna wiązka przewodów siłownika | Patrz procedura 019-063. | QSF3.8 CM2350 F118 | 4388708

Ostrzeżenia i przestrogi

OSTRZEŻENIE

Elektromagnesy wtryskiwaczy otrzymują wysokie napięcie w trakcie pracy silnika. Aby zmniejszyć ryzyko odniesienia obrażeń wskutek porażenia elektrycznego, osoby znajdujące się w pobliżu działającego silnika nie powinny nosić biżuterii i wilgotnych ubrań ani dotykać elektromagnesów wtryskiwaczy lub ich przewodów.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3164133 — przewód probierczy Deutsch™ z końcówką męską, część nr 3164132 — przewód probierczy Deutsch™ z końcówką żeńską, część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź aktywne kody usterek. |
 | KROK 1A. Za pomocą testera INSITE™ odczytaj kody usterek. | Kod usterki 322 aktywny?
 | KROK 1B. Za pomocą testera INSITE™ odczytaj kody usterek. | Aktywne kody usterek dla innych wtryskiwaczy w tym samym rzędzie?
KROK 2. | Sprawdź wtryskiwacz oraz jego obwód pod kątem rozwarcia. |
 | KROK 2A. Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Skontroluj obwód wtryskiwaczy paliwa w wiązce przewodów silnika. | Ponad 10 omów?
 | KROK 2C. Przyjrzyj się stykom złącza w wiązce przewodów wtryskiwaczy paliwa. | Zabrudzone lub uszkodzone styki?
 | KROK 2D. Skontroluj wiązkę przewodów wtryskiwaczy paliwa. | Ponad 10 omów?
 | KROK 2E. Skontroluj obwód elektromagnesu wtryskiwaczy paliwa. | Ponad 10 omów?
KROK 3. | Sprawdź wiązkę przewodów silnika. |
 | KROK 3A. Przyjrzyj się stykom złącza w wiązce przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3A-1. Sprawdź, czy w obwodach wiązki przewodów silnika nie ma rozwarcia obwodu. |
 | KROK 3B. Przyjrzyj się stykom złącza w wiązce przewodów wtryskiwaczy paliwa. | Zabrudzone lub uszkodzone styki?
 | KROK 3B-1. Sprawdź, czy w wiązce przewodów wtryskiwaczy paliwa nie ma rozwarcia obwodu. |
 | KROK 3C. Sprawdź, czy w elektromagnesach wtryskiwaczy paliwa nie ma rozwarcia obwodu. | Ponad 100 kiloomów?
KROK 4. | Zaizoluj wtryskiwacz paliwa. |
 | KROK 4A. Zaizoluj wtryskiwacz. | Aktywne kody usterek dla kilku wtryskiwaczy paliwa w tym samym rzędzie?
 | KROK 4A-1. Odizoluj wtryskiwacz. |
 | KROK 4A-2. Odizoluj wtryskiwacz. |
KROK 5. | Przyjrzyj się wiązce przewodów wtryskiwaczy paliwa. |
 | KROK 5A. Przyjrzyj się stykom złącza w wiązce przewodów wtryskiwaczy paliwa. | Zabrudzone lub uszkodzone styki?
 | KROK 5B. Przyjrzyj się wiązce przewodów wtryskiwaczy paliwa. | Zabrudzone lub uszkodzone styki?
KROK 6. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 6A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 6B. Dezaktywuj kod usterki. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź aktywne kody usterek.

Krok z instruktażem 1A - Za pomocą testera INSITE™ odczytaj kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Uruchom silnik i sprawdź kody usterek.

  • Za pomocą testera INSITE™ wykasuj kody usterek.
  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 322 aktywny lub nieaktywny przy więcej niż jednym wystąpieniu w ciągu ostatnich 25 godzin działania sterownika wtrysku?

TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 1B

Naprawa zakończona.

Krok z instruktażem 1B - Za pomocą testera INSITE™ odczytaj kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Przeczytaj kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Cylindry nr 1, 2 i 3 (cylindry nr 1 i 2 w przypadku silników 4-cylindrowych) znajdują się w tym samym rzędzie wtryskiwaczy. Cylindry nr 4, 5 i 6 (cylindry nr 3 i 4 w przypadku silników 4-cylindrowych) znajdują się w tym samym rzędzie wtryskiwaczy.

Aktywne kody usterek dla innych wtryskiwaczy w tym samym rzędzie?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 3A

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź wtryskiwacz oraz jego obwód pod kątem rozwarcia.

Krok z instruktażem 2A - Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w wiązce przewodów silnika.

  • Wyczyść złącze i styki.
  • W miarę możliwości napraw lub wymień uszkodzoną wiązkę przewodów, złącze lub styki.

Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

 Brak naprawy

Przejdź do 6A

Przejdź do 2B

Krok z instruktażem 2B - Skontroluj obwód wtryskiwaczy paliwa w wiązce przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Skontroluj obwód wtryskiwaczy paliwa.

  • W wiązce przewodów zmierz rezystancję między stykami SYGNAŁOWYM i POWROTNYM elektromagnesu wtryskiwacza cylindra nr 1.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 10 omów?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 5A

Krok z instruktażem 2C - Przyjrzyj się stykom złącza w wiązce przewodów wtryskiwaczy paliwa.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza wiązki przewodów wtryskiwaczy paliwa.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów silnika i wiązki przewodów wtryskiwaczy paliwa pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wyczyść złącze i styki.

W miarę możliwości napraw uszkodzoną wiązkę przewodów, złącza i/lub styki.

Napraw wiązkę przewodów silnika. Patrz procedura 019-361 w rozdziale 19.

Brak naprawy

Przejdź do 6A

Przejdź do 2D

Krok z instruktażem 2D - Skontroluj wiązkę przewodów wtryskiwaczy paliwa.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Odłącz wiązkę przewodów silnika od złącza wiązki przewodów wtryskiwaczy paliwa.

Działanie

Sprawdź rezystancję wiązki przewodów wtryskiwaczy paliwa.

  • Zmierz rezystancję między stykami SYGNAŁOWYM i POWROTNYM elektromagnesu nr 1 na złączu wiązki przewodów wtryskiwaczy paliwa po stronie tej wiązki.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 10 omów?
TAK NIE
Brak naprawy

Wykryto uszkodzenie wiązki przewodów silnika.

W miarę możliwości napraw lub wymień uszkodzoną wiązkę przewodów silnika, złącza lub styki.

Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Przejdź do 2E

Przejdź do 6A

Krok z instruktażem 2E - Skontroluj obwód elektromagnesu wtryskiwaczy paliwa.

Warunki

  • Wyłącz stacyjkę.
  • Wymontuj osłonę dźwigienek zaworowych. Patrz procedura 003-011 w rozdziale 3.
  • Odłącz wiązkę przewodów wtryskiwaczy paliwa od elektromagnesu wtryskiwaczy.

Działanie

Skontroluj obwód elektromagnesu wtryskiwaczy paliwa.

  • Sprawdź, czy dźwignie wahaczy nie stykają się z wiązką przewodów wtryskiwaczy paliwa.
  • W elektromagnesie wtryskiwaczy paliwa zmierz rezystancję między stykami SYGNAŁOWYM i POWROTNYM elektromagnesu wtryskiwaczy.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 10 omów?
TAK NIE

Wykryto wadliwe działanie wtryskiwacza paliwa nr 1. Wymień wtryskiwacz nr 1. Zapoznaj się z procedurą 006-026 w tabeli procedur powiązanych.

Wykryto uszkodzenie wiązki przewodów wtryskiwaczy paliwa.

W miarę możliwości napraw lub wymień uszkodzoną wiązkę przewodów wtryskiwaczy paliwa, złącza lub styki.

Patrz procedura 019-361 w rozdziale 19.

Przejdź do 6A

Przejdź do 6A

Krok z instruktażem 3 - Sprawdź wiązkę przewodów silnika.

Krok z instruktażem 3A - Przyjrzyj się wiązce przewodów silnika i stykom złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom jej złącza pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wyczyść złącze i styki.

W miarę możliwości napraw lub wymień uszkodzoną wiązkę przewodów, złącza lub styki.

Napraw wiązkę przewodów silnika. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 6A

Przejdź do 3A-1

Krok z instruktażem 3A-1 - Sprawdź, czy w obwodach wiązki przewodów silnika nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę. Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Sprawdź rezystancję elektromagnesu wtryskiwaczy.

  • Zmierz rezystancję między stykiem SYGNAŁOWYM elektromagnesu wtryskiwacza nr 1 w złączu sterownika wtrysku umieszczonym w wiązce przewodów silnika a masą silnika.
  • Zmierz rezystancję między stykiem SYGNAŁOWYM elektromagnesu wtryskiwacza nr 2 w złączu sterownika wtrysku umieszczonym w wiązce przewodów silnika a masą silnika.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Przyjrzyj się stykom złącza w wiązce przewodów wtryskiwaczy paliwa.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów wtryskiwaczy paliwa od wiązki przewodów silnika.

Działanie

Przyjrzyj się stykom złącza wiązki przewodów wtryskiwaczy paliwa pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wyczyść złącze i styki.

W miarę możliwości napraw lub wymień uszkodzoną wiązkę przewodów, złącza lub styki.

Napraw wiązkę przewodów wtryskiwaczy paliwa. Patrz procedura 019-361 w rozdziale 19.

Brak naprawy

Przejdź do 6A

Przejdź do 3B-1

Krok z instruktażem 3B-1 - Sprawdź, czy w wiązce przewodów wtryskiwaczy paliwa nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Odłącz wiązkę przewodów silnika od złącza wiązki przewodów wtryskiwaczy paliwa.

Działanie

Sprawdź rezystancję wiązki przewodów wtryskiwaczy paliwa.

  • Zmierz rezystancję między stykiem SYGNAŁOWYM elektromagnesu wtryskiwacza nr 1 w złączu umieszczonym w wiązce przewodów wtryskiwaczy paliwa a masą silnika.
  • Zmierz rezystancję między stykiem SYGNAŁOWYM elektromagnesu wtryskiwacza nr 2 w złączu umieszczonym w wiązce przewodów wtryskiwaczy paliwa a masą silnika.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE

Wykryto uszkodzone połączenie w wiązce przewodów silnika.

W miarę możliwości napraw lub wymień uszkodzoną wiązkę przewodów, złącze lub styki. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

 Brak naprawy

Przejdź do 6A

Przejdź do 3C

Krok z instruktażem 3C - Sprawdź, czy w elektromagnesach wtryskiwaczy nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Wymontuj osłonę wahacza
  • Odłącz wiązkę przewodów wtryskiwaczy paliwa od testowanego rzędu wtryskiwaczy.

Działanie

  • Zmierz rezystancję między stykiem SYGNAŁOWYM elektromagnesu wtryskiwacza nr 1 w elektromagnesie wtryskiwaczy a masą na bloku silnika.
  • Zmierz rezystancję między stykiem SYGNAŁOWYM elektromagnesu wtryskiwacza nr 2 w elektromagnesie wtryskiwaczy a masą na bloku silnika.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE

Napraw lub wymień uszkodzoną wiązkę przewodów wtryskiwaczy paliwa.

Napraw lub wymień wiązkę przewodów wtryskiwaczy paliwa. Patrz procedura 019-361 w rozdziale 19.

Wymień niesprawny wtryskiwacz. Zapoznaj się z procedurą 006-026 w tabeli procedur powiązanych.

Przejdź do 6A

Przejdź do 6A

Krok z instruktażem 4 - Zaizoluj wtryskiwacz paliwa.

Krok z instruktażem 4A - Zaizoluj wtryskiwacz paliwa.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Zaizoluj wtryskiwacz paliwa.

  • Zdejmij pokrywę zaworów. Zapoznaj się z procedurą 003-011 w tabeli procedur powiązanych.
  • Odłącz wiązkę przewodów wtryskiwacza od wtryskiwacza nr 1. Patrz procedura 006-026 w powiązanej tabeli procedur.
  • Zaklej taśmą końcówki wiązki przewodów wtryskiwaczy, aby mieć pewność, że przewody nie zetkną się z sobą ani blokiem silnika.
  • Załóż pokrywę zaworów na silnik.

Nie ma potrzeby przykręcania pokrywy zaworów.

Uruchom silnik i sprawdź kody usterek.

  • 1. Za pomocą testera INSITE™ wykasuj kody usterek.
  • 2. Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • 3. Odczytaj kody usterki za pomocą testera INSITE™.

Aktywne kody usterek dla kilku wtryskiwaczy w tym samym rzędzie?
TAK NIE
Brak naprawy

Wymień wtryskiwacz nr 1. Zapoznaj się z procedurą 006-026 w tabeli procedur powiązanych.

Przejdź do 4A-1

Przejdź do 6A

Krok z instruktażem 4A-1 - Odizoluj wtryskiwacz.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Wykonaj procedurę izolowania wtryskiwaczy.

  • Zdejmij pokrywę zaworów. Zapoznaj się z procedurą 003-011 w tabeli procedur powiązanych.
  • Podłącz wiązkę przewodów wtryskiwaczy do wtryskiwacza nr 1.
  • Odłącz wiązkę przewodów wtryskiwacza od wtryskiwacza nr 2. Patrz procedura 006-026 w powiązanej tabeli procedur.
  • Zaklej taśmą końcówki wiązki przewodów wtryskiwaczy, aby mieć pewność, że przewody nie zetkną się z sobą ani blokiem silnika.
  • Załóż pokrywę zaworów na silnik.

Nie ma potrzeby przykręcania pokrywy zaworów.

Uruchom silnik i sprawdź kody usterek.

  • 1. Za pomocą testera INSITE™ wykasuj kody usterek.
  • 2. Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • 3. Odczytaj kody usterki za pomocą testera INSITE™.

Aktywne kody usterek dla kilku wtryskiwaczy w tym samym rzędzie?
TAK NIE

Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Wymień wtryskiwacz nr 2. Zapoznaj się z procedurą 006-026 w tabeli procedur powiązanych.

Przejdź do 6B

Przejdź do 6A

Krok z instruktażem 5 - Przyjrzyj się wiązce przewodów wtryskiwaczy paliwa.

Krok z instruktażem 5A - Przyjrzyj się stykom złącza w wiązce przewodów wtryskiwaczy paliwa.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza wiązki przewodów wtryskiwaczy paliwa.

Działanie

Przyjrzyj się stykom złącza wiązki przewodów wtryskiwaczy paliwa pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w wiązce przewodów wtryskiwaczy paliwa.

  • W miarę możliwości napraw lub wymień uszkodzoną wiązkę przewodów wtryskiwaczy paliwa, złącza lub styki.

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Brak naprawy

Przejdź do 6A

Przejdź do 5B

Krok z instruktażem 5B - Przyjrzyj się wiązce przewodów wtryskiwaczy paliwa.

Warunki

  • Wyłącz stacyjkę.
  • Wymontuj pokrywę dźwigni wahacza. Zapoznaj się z procedurą 003-011 w tabelach procedur powiązanych.
  • Odłącz wiązkę przewodów wtryskiwaczy paliwa od wtryskiwacza.

Działanie

Przyjrzyj się wiązce przewodów wtryskiwaczy paliwa pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w wiązce przewodów wtryskiwaczy paliwa.

  • W miarę możliwości napraw lub wymień uszkodzoną wiązkę przewodów wtryskiwaczy paliwa, złącza lub styki.

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Brak naprawy

Przejdź do 6A

Przejdź do 6A

Krok z instruktażem 6 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 6A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 6B

Przejdź do 6B

Krok z instruktażem 6B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.

Działanie

Dezaktywuj kod usterki.

Zdezaktywuj i wykasuj kod usterki.

Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Wszystkie kody usterki wykasowane?
TAK NIE
Brak naprawy

Upewnij się, że wszystkie czynności zostały wykonane. Jeśli wszystkie czynności zostały wykonane, postępuj zgodnie z procesem eskalacji problemów technicznych.

Naprawa zakończona.

Naprawa zakończona.

Ostatnia modyfikacja: 12-GRU-2016


KOD USTERKI 324 — obwód sterownika elektromagnesu wtryskiwacza cylindra nr 3 — wartość prądu poniżej normy lub rozwarcie obwodu

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Pokrywa dźwigni wahacza | Patrz procedura 003-011. | QSF3.8 CM2350 F118 | 4388708
Wtrysk | Patrz procedura 006-026. | QSF3.8 CM2350 F118 | 4388708
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F118 | 4388708
Wewnętrzna wiązka przewodów siłownika | Patrz procedura 019-063. | QSF3.8 CM2350 F118 | 4388708

Ostrzeżenia i przestrogi

OSTRZEŻENIE

Elektromagnesy wtryskiwaczy otrzymują wysokie napięcie w trakcie pracy silnika. Aby zmniejszyć ryzyko odniesienia obrażeń wskutek porażenia elektrycznego, osoby znajdujące się w pobliżu działającego silnika nie powinny nosić biżuterii i wilgotnych ubrań ani dotykać elektromagnesów wtryskiwaczy lub ich przewodów.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3164133 — przewód probierczy Deutsch™ z końcówką męską, część nr 3164132 — przewód probierczy Deutsch™ z końcówką żeńską, część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź aktywne kody usterek. |
 | KROK 1A. Za pomocą testera INSITE™ odczytaj kody usterek. | Czy kod usterki 324 aktywny lub nieaktywny przy więcej niż jednym wystąpieniu w ciągu ostatnich 25 godzin pracy silnika?
 | KROK 1B. Za pomocą testera INSITE™ odczytaj kody usterek. | Aktywne kody usterek dla innych wtryskiwaczy w tym samym rzędzie?
KROK 2. | Sprawdź wtryskiwacz oraz jego obwód pod kątem rozwarcia. |
 | KROK 2A. Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Skontroluj obwód wtryskiwaczy paliwa w wiązce przewodów silnika. | Ponad 10 omów?
 | KROK 2C. Przyjrzyj się stykom złącza w wiązce przewodów wtryskiwaczy paliwa. | Zabrudzone lub uszkodzone styki?
 | KROK 2D. Skontroluj wiązkę przewodów wtryskiwaczy paliwa. | Ponad 10 omów?
 | KROK 2E. Skontroluj obwód elektromagnesu wtryskiwaczy paliwa. | Ponad 10 omów?
KROK 3. | Sprawdź wiązkę przewodów silnika. |
 | KROK 3A. Przyjrzyj się stykom złącza wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3A-1. Sprawdź, czy w obwodach wiązki przewodów silnika nie ma rozwarcia obwodu |
 | KROK 3B. Przyjrzyj się stykom złącza w wiązce przewodów wtryskiwaczy paliwa. | Zabrudzone lub uszkodzone styki?
 | KROK 3B-1. Sprawdź, czy w wiązce przewodów wtryskiwaczy paliwa nie ma rozwarcia obwodu. |
 | KROK 3C. Sprawdź, czy w elektromagnesach wtryskiwaczy nie ma rozwarcia obwodu. | Ponad 100 kiloomów?
KROK 4. | Zaizoluj wtryskiwacz paliwa. |
 | KROK 4A. Zaizoluj wtryskiwacz paliwa. | Czy są aktywne kody usterek dla kilku wtryskiwaczy paliwa w tym samym rzędzie?
 | KROK 4A-1. Zaizoluj wtryskiwacz paliwa |
KROK 5. | Przyjrzyj się wiązce przewodów wtryskiwaczy paliwa. |
 | KROK 5A. Przyjrzyj się stykom złącza w wiązce przewodów wtryskiwaczy paliwa. | Zabrudzone lub uszkodzone styki?
 | KROK 5B. Przyjrzyj się wiązce przewodów wtryskiwaczy paliwa. | Zabrudzone lub uszkodzone styki?
KROK 6. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 6A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 6B. Dezaktywuj kod usterki. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź aktywne kody usterek.

Krok z instruktażem 1A - Za pomocą testera INSITE™ odczytaj kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Uruchom silnik i sprawdź kody usterek.

  • Za pomocą testera INSITE™ wykasuj kody usterek.
  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Odczytaj kody usterki za pomocą testera INSITE™.

Czy kod usterki 324 aktywny lub nieaktywny przy więcej niż jednym wystąpieniu w ciągu ostatnich 25 godzin pracy silnika?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 1B

Naprawa zakończona

Krok z instruktażem 1B - Za pomocą testera INSITE™ odczytaj kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Przeczytaj kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Cylindry nr 1, 2 i 3 (cylindry nr 1 i 2 w przypadku silników 4-cylindrowych) znajdują się w tym samym rzędzie wtryskiwaczy. Cylindry nr 4, 5 i 6 (cylindry nr 3 i 4 w przypadku silników 4-cylindrowych) znajdują się w tym samym rzędzie wtryskiwaczy.

Aktywne kody usterek dla innych wtryskiwaczy w tym samym rzędzie?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 3A

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź wtryskiwacz oraz jego obwód pod kątem rozwarcia.

Krok z instruktażem 2A - Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów wtryskiwacza, wiązki przewodów silnika i sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w wiązce przewodów silnika.

  • Wyczyść złącze i styki.
  • W miarę możliwości napraw lub wymień uszkodzoną wiązkę przewodów, złącze lub styki.

Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 6A

Przejdź do 2B

Krok z instruktażem 2B - Skontroluj obwód wtryskiwaczy paliwa w wiązce przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

  • Zmierz rezystancję między stykami SYGNAŁOWYM i POWROTNYM elektromagnesu wtryskiwacza nr 3 w wiązce przewodów.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 10 omów?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 5A

Krok z instruktażem 2C - Przyjrzyj się stykom złącza w wiązce przewodów wtryskiwaczy paliwa.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza wiązki przewodów wtryskiwaczy paliwa.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów silnika i wiązki przewodów wtryskiwaczy paliwa pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wyczyść złącze i styki.

W miarę możliwości napraw uszkodzoną wiązkę przewodów, złącza i/lub styki.

Napraw wiązkę przewodów silnika. Patrz procedura 019-361 w rozdziale 19.

Brak naprawy

Przejdź do 6A

Przejdź do 2D

Krok z instruktażem 2D - Skontroluj wiązkę przewodów wtryskiwaczy paliwa.

Warunki

  • Ustaw kluczyk w położeniu wyłączenia.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Odłącz wiązkę przewodów silnika od złącza wiązki przewodów wtryskiwaczy paliwa.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykami SYGNAŁOWYM i POWROTNYM elektromagnesu wtryskiwacza nr 3 na złączu wiązki przewodów wtryskiwacza paliwa po stronie tej wiązki.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów. Patrz procedura 019-360 w rozdziale 19.

Ponad 10 omów?
TAK NIE
Brak naprawy

Wykryto uszkodzenie wiązki przewodów silnika.

W miarę możliwości napraw lub wymień uszkodzoną wiązkę przewodów silnika, złącza lub styki.

Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Przejdź do 2E

Przejdź do 6A

Krok z instruktażem 2E - Skontroluj obwód elektromagnesu wtryskiwaczy paliwa.

Warunki

  • Wyłącz stacyjkę.
  • Wymontuj osłonę dźwigienek zaworowych. Zapoznaj się z procedurą 003-011 w tabeli procedur powiązanych.
  • Odłącz wiązkę przewodów wtryskiwaczy paliwa od elektromagnesu wtryskiwaczy.

Działanie

Zmierz opór.

  • Sprawdź, czy dźwignie wahaczy nie stykają się z wiązką przewodów wtryskiwaczy paliwa.
  • Zmierz rezystancję między stykami SYGNAŁOWYM i POWROTNYM elektromagnesu wtryskiwacza nr 3 w elektromagnesie wtryskiwaczy paliwa.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów. Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 10 omów?
TAK NIE

Wykryto wadliwe działanie wtryskiwacza paliwa nr 3. Wymień wtryskiwacz nr 3. Zapoznaj się z procedurą 006-026 w tabeli procedur powiązanych.

Wykryto uszkodzenie wiązki przewodów wtryskiwaczy paliwa.

W miarę możliwości napraw lub wymień uszkodzoną wiązkę przewodów wtryskiwaczy paliwa, złącza lub styki.

Patrz procedura 019-361 w rozdziale 19.

Przejdź do 6A

Przejdź do 6A

Krok z instruktażem 3 - Sprawdź wiązkę przewodów silnika.

Krok z instruktażem 3A - Przyjrzyj się wiązce przewodów silnika i stykom złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom jej złącza pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wyczyść złącze i styki.

W miarę możliwości napraw lub wymień uszkodzoną wiązkę przewodów, złącza lub styki.

Napraw wiązkę przewodów silnika. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 6A

Przejdź do 3A-1

Krok z instruktażem 3A-1 - Sprawdź, czy w obwodach wiązki przewodów silnika nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Sprawdź, czy występuje zwarcie do masy.

  • Zmierz rezystancję między stykiem SYGNAŁOWYM elektromagnesu wtryskiwacza nr 3 w złączu sterownika wtrysku umieszczonym w wiązce przewodów silnika a masą silnika.
  • Zmierz rezystancję między stykiem SYGNAŁOWYM elektromagnesu wtryskiwacza nr 4 w złączu sterownika wtrysku umieszczonym w wiązce przewodów silnika a masą silnika.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Użyj odpowiedniej procedury opisującej ogólne techniki pomiaru rezystancji. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Przyjrzyj się stykom złącza w wiązce przewodów wtryskiwaczy paliwa.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów wtryskiwaczy paliwa od wiązki przewodów silnika.

Działanie

Przyjrzyj się stykom złącza wiązki przewodów wtryskiwaczy paliwa pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wyczyść złącze i styki.

W miarę możliwości napraw lub wymień uszkodzoną wiązkę przewodów, złącza lub styki.

Napraw wiązkę przewodów wtryskiwaczy paliwa. Patrz procedura 019-361 w rozdziale 19.

Brak naprawy

Przejdź do 6A

Przejdź do 3B-1

Krok z instruktażem 3B-1 - Sprawdź, czy w wiązce przewodów wtryskiwaczy paliwa nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Odłącz wiązkę przewodów silnika od złącza wiązki przewodów wtryskiwaczy paliwa.

Działanie

Sprawdź, czy występuje zwarcie do masy.

  • Zmierz rezystancję między stykiem SYGNAŁOWYM elektromagnesu wtryskiwacza nr 3 w złączu umieszczonym w wiązce przewodów wtryskiwaczy paliwa a masą silnika.
  • Zmierz rezystancję między stykiem SYGNAŁOWYM elektromagnesu wtryskiwacza nr 4 w złączu umieszczonym w wiązce przewodów wtryskiwaczy paliwa a masą silnika.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE

  • Wykryto uszkodzone połączenie w wiązce przewodów silnika.
  • W miarę możliwości napraw lub wymień uszkodzoną wiązkę przewodów, złącze lub styki. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

 Brak naprawy

Przejdź do 6A

Przejdź do 3C

Krok z instruktażem 3C - Sprawdź, czy w elektromagnesach wtryskiwaczy paliwa nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Wymontuj osłonę dźwigienek zaworowych.
  • Odłącz wiązkę przewodów wtryskiwaczy paliwa od testowanego rzędu wtryskiwaczy.

Działanie

  • Zmierz rezystancję między stykiem SYGNAŁOWYM elektromagnesu wtryskiwacza nr 3 w elektromagnesie wtryskiwaczy a masą na bloku silnika.
  • Zmierz rezystancję między stykiem SYGNAŁOWYM elektromagnesu wtryskiwacza nr 4 w elektromagnesie wtryskiwaczy a masą na bloku silnika.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE

Napraw lub wymień uszkodzoną wiązkę przewodów wtryskiwaczy paliwa.

Napraw lub wymień wiązkę przewodów wtryskiwaczy paliwa. Patrz procedura 019-361 w rozdziale 19.

Wymień niesprawny wtryskiwacz. Zapoznaj się z procedurą 006-026 w tabeli procedur powiązanych.

Przejdź do 6A

Przejdź do 6A

Krok z instruktażem 4 - Zaizoluj wtryskiwacz paliwa.

Krok z instruktażem 4A - Zaizoluj wtryskiwacz paliwa.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Uruchom silnik i sprawdź kody usterek.

  • Zdejmij pokrywę zaworów. Zapoznaj się z procedurą 003-011 w tabeli procedur powiązanych.
  • Odłącz wiązkę przewodów wtryskiwacza od wtryskiwacza nr 3. Patrz procedura 006-026 w powiązanej tabeli procedur.
  • Zaklej taśmą końcówki wiązki przewodów wtryskiwaczy, aby mieć pewność, że przewody nie zetkną się z sobą ani blokiem silnika. Załóż pokrywę zaworów na silnik.

Nie ma potrzeby przykręcania pokrywy zaworów.

Uruchom silnik i sprawdź kody usterek.

  • Za pomocą testera INSITE™ wykasuj kody usterek.
  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Odczytaj kody usterki za pomocą testera INSITE™.

Aktywne kody usterek dla kilku wtryskiwaczy w tym samym rzędzie?
TAK NIE
Brak naprawy

Wymień wtryskiwacz nr 3. Zapoznaj się z procedurą 006-026 w tabeli procedur powiązanych.

Przejdź do 4A-1

Przejdź do 6A

Krok z instruktażem 4A-1 - Zaizoluj wtryskiwacz.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Wykonaj procedurę izolowania wtryskiwaczy.

  • Zdejmij pokrywę zaworów. Zapoznaj się z procedurą 003-011 w tabeli procedur powiązanych.
  • Podłącz wiązkę przewodów wtryskiwaczy do wtryskiwacza nr 3.
  • Odłącz wiązkę przewodów wtryskiwacza od wtryskiwacza nr 4. Patrz procedura 006-026 w powiązanej tabeli procedur.
  • Zaklej taśmą końcówki wiązki przewodów wtryskiwaczy, aby mieć pewność, że przewody nie zetkną się z sobą ani blokiem silnika.
  • Załóż pokrywę zaworów na silnik.

Nie ma potrzeby przykręcania pokrywy zaworów.

Uruchom silnik i sprawdź kody usterek.

  • 1. Za pomocą testera INSITE™ wykasuj kody usterek.
  • 2. Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • 3. Odczytaj kody usterki za pomocą testera INSITE™.

Aktywne kody usterek dla kilku wtryskiwaczy w tym samym rzędzie?
TAK NIE

Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Wymień wtryskiwacz nr 4. Zapoznaj się z procedurą 006-026 w tabeli procedur powiązanych.

Przejdź do 6B

Przejdź do 6A

Krok z instruktażem 5 - Przyjrzyj się wiązce przewodów wtryskiwaczy paliwa.

Krok z instruktażem 5A - Przyjrzyj się stykom złącza w wiązce przewodów wtryskiwaczy paliwa.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza wiązki przewodów wtryskiwaczy paliwa.

Działanie

Przyjrzyj się stykom złącza wiązki przewodów wtryskiwaczy paliwa pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w wiązce przewodów wtryskiwaczy paliwa.

  • W miarę możliwości napraw lub wymień uszkodzoną wiązkę przewodów wtryskiwaczy paliwa, złącza lub styki.

Patrz procedura 019-361 w rozdziale 19.

Brak naprawy

Przejdź do 6A

Przejdź do 5B

Krok z instruktażem 5B - Przyjrzyj się wiązce przewodów wtryskiwaczy paliwa.

Warunki

  • Wyłącz stacyjkę.
  • Wymontuj pokrywę dźwigni wahacza. Zapoznaj się z procedurą 003-011 w tabeli procedur powiązanych.
  • Odłącz wiązkę przewodów wtryskiwaczy paliwa od wtryskiwacza.

Działanie

Przyjrzyj się stykom złącza wiązki przewodów wtryskiwaczy paliwa pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w wiązce przewodów wtryskiwaczy paliwa.

  • W miarę możliwości napraw lub wymień uszkodzoną wiązkę przewodów wtryskiwaczy paliwa, złącza lub styki.

Patrz procedura 019-361 w rozdziale 19.

Brak naprawy

Przejdź do 6A

Przejdź do 6A

Krok z instruktażem 6 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 6A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 6B

Przejdź do 6B

Krok z instruktażem 6B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Wszystkie kody usterki wykasowane?
TAK NIE
Brak naprawy

Upewnij się, że wszystkie czynności zostały wykonane. Jeśli wszystkie czynności zostały wykonane, postępuj zgodnie z procesem eskalacji problemów technicznych.

Naprawa zakończona.

Naprawa zakończona.

Ostatnia modyfikacja: 02-MAR-2017


KOD USTERKI 331 — obwód sterownika elektromagnesu wtryskiwacza cylindra nr 2 — wartość prądu poniżej normy lub rozwarcie obwodu

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Pokrywa dźwigni wahacza | Patrz procedura 003-011. | QSF3.8 CM2350 F118 | 4388708
Wtrysk | Patrz procedura 006-026. | QSF3.8 CM2350 F118 | 4388708
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F118 | 4388708
Wewnętrzna wiązka przewodów siłownika | Patrz procedura 019-063. | QSF3.8 CM2350 F118 | 4388708

Ostrzeżenia i przestrogi

OSTRZEŻENIE

Elektromagnesy wtryskiwaczy otrzymują wysokie napięcie w trakcie pracy silnika. Aby zmniejszyć ryzyko odniesienia obrażeń wskutek porażenia elektrycznego, osoby znajdujące się w pobliżu działającego silnika nie powinny nosić biżuterii i wilgotnych ubrań ani dotykać elektromagnesów wtryskiwaczy lub ich przewodów.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3164133 — przewód probierczy Deutsch™ z końcówką męską, część nr 3164132 — przewód probierczy Deutsch™ z końcówką żeńską, część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź aktywne kody usterek. |
 | KROK 1A. Za pomocą testera INSITE™ odczytaj kody usterek. | Kod usterki 331 aktywny lub nieaktywny przy więcej niż jednym wystąpieniu w ciągu ostatnich 25 godzin pracy silnika
 | KROK 1B. Za pomocą testera INSITE™ odczytaj kody usterek. | Aktywne kody usterek dla innych wtryskiwaczy w tym samym rzędzie?
KROK 2. | Sprawdź wtryskiwacz oraz jego obwód pod kątem rozwarcia. |
 | KROK 2A. Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Skontroluj obwód wtryskiwaczy paliwa w wiązce przewodów silnika. | Ponad 10 omów?
 | KROK 2C. Przyjrzyj się stykom złącza w wiązce przewodów wtryskiwaczy paliwa. | Zabrudzone lub uszkodzone styki?
 | KROK 2D. Skontroluj wiązkę przewodów wtryskiwaczy paliwa. | Ponad 10 omów?
 | KROK 2E. Skontroluj obwód elektromagnesu wtryskiwaczy paliwa. | Ponad 10 omów?
KROK 3. | Sprawdź wiązkę przewodów silnika. |
 | KROK 3A. Przyjrzyj się wiązce przewodów silnika i stykom złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 3A-1. Sprawdź, czy w obwodach wiązki przewodów wtryskiwacza nie ma rozwarcia obwodu. |
 | KROK 3B. Przyjrzyj się stykom złącza w wiązce przewodów wtryskiwaczy paliwa. | Zabrudzone lub uszkodzone styki?
 | KROK 3B-1. Sprawdź, czy w wiązce przewodów wtryskiwaczy paliwa nie ma rozwarcia obwodu |
 | KROK 3C. Sprawdź, czy w wiązce przewodów silnika nie ma rozwarcia obwodu. | Ponad 100 kiloomów?
KROK 4. | Zaizoluj wtryskiwacz paliwa. |
 | KROK 4A. Zaizoluj wtryskiwacz paliwa. | Aktywne kody usterek dla kilku wtryskiwaczy w tym samym rzędzie?
 | KROK 4A-1. Zaizoluj wtryskiwacz paliwa. |
KROK 5. | Przyjrzyj się wiązce przewodów wtryskiwaczy paliwa. |
 | KROK 5A. Przyjrzyj się stykom złącza w wiązce przewodów wtryskiwaczy paliwa. | Zabrudzone lub uszkodzone styki?
 | KROK 5B. Przyjrzyj się wiązce przewodów wtryskiwaczy paliwa. | Zabrudzone lub uszkodzone styki?
 | KROK 6. Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 6A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 6B. Dezaktywuj kod usterki. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź aktywne kody usterek.

Krok z instruktażem 1A - Za pomocą testera INSITE™ odczytaj kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Uruchom silnik i sprawdź kody usterek.

  • Za pomocą testera INSITE™ wykasuj kody usterek.
  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 331 aktywny lub nieaktywny przy więcej niż jednym wystąpieniu w ciągu ostatnich 25 godzin pracy silnika
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 1B

Naprawa zakończona.

Krok z instruktażem 1B - Za pomocą testera INSITE™ odczytaj kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Przeczytaj kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Cylindry nr 1, 2 i 3 (cylindry nr 1 i 2 w przypadku silników 4-cylindrowych) znajdują się w tym samym rzędzie wtryskiwaczy. Cylindry nr 4, 5 i 6 (cylindry nr 3 i 4 w przypadku silników 4-cylindrowych) znajdują się w tym samym rzędzie wtryskiwaczy.

Aktywne kody usterek dla innych wtryskiwaczy w tym samym rzędzie?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 3A

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź wtryskiwacz oraz jego obwód pod kątem rozwarcia.

Krok z instruktażem 2A - Przyjrzyj się stykom złączy wiązki przewodów silnika i sterownika wtrysku.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów wtryskiwacza, wiązki przewodów silnika i sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w wiązce przewodów silnika.

  • Wyczyść złącze i styki.
  • W miarę możliwości napraw lub wymień uszkodzoną wiązkę przewodów, złącze lub styki.

Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

 Brak naprawy

Przejdź do 6A

Przejdź do 2B

Krok z instruktażem 2B - Skontroluj obwód wtryskiwaczy paliwa w wiązce przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykami SYGNAŁOWYM i POWROTNYM elektromagnesu wtryskiwacza nr 2 w wiązce przewodów

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 10 omów?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 5A

Krok z instruktażem 2C - Przyjrzyj się stykom złącza w wiązce przewodów wtryskiwaczy paliwa.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza wiązki przewodów wtryskiwaczy paliwa.

Działanie

  • Przyjrzyj się stykom złączy wiązki przewodów silnika i wiązki przewodów wtryskiwaczy paliwa pod kątem następujących objawów:
  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wyczyść złącze i styki.

W miarę możliwości napraw uszkodzoną wiązkę przewodów, złącza i/lub styki.

Napraw wiązkę przewodów silnika. Patrz procedura 019-361 w rozdziale 19.

Brak naprawy

6A

Przejdź do 2D

Krok z instruktażem 2D - Skontroluj wiązkę przewodów wtryskiwaczy paliwa.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Odłącz wiązkę przewodów silnika od złącza wiązki przewodów wtryskiwaczy paliwa.

Działanie

Zmierz rezystancję.

  • Zmierz rezystancję między stykami SYGNAŁOWYM i POWROTNYM elektromagnesu wtryskiwacza nr 2 na złączu wiązki przewodów wtryskiwacza paliwa po stronie tej wiązki.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 10 omów?
TAK NIE
Brak naprawy

Wykryto uszkodzenie wiązki przewodów silnika.

W miarę możliwości napraw lub wymień uszkodzoną wiązkę przewodów silnika, złącza lub styki.

Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Przejdź do 2E

Przejdź do 6A

Krok z instruktażem 2E - Skontroluj obwód elektromagnesu wtryskiwaczy paliwa.

Warunki

  • Wyłącz stacyjkę.
  • Wymontuj osłonę dźwigienek zaworowych. Zapoznaj się z procedurą 003-011 w tabeli procedur powiązanych.
  • Odłącz wiązkę przewodów wtryskiwaczy paliwa od elektromagnesu wtryskiwaczy.

Działanie

  • Sprawdź, czy dźwignie wahaczy nie stykają się z wiązką przewodów wtryskiwaczy paliwa.
  • Zmierz rezystancję między stykami SYGNAŁOWYM i POWROTNYM elektromagnesu wtryskiwacza nr 2 w elektromagnesie wtryskiwaczy paliwa.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Wykryto uszkodzenie wiązki przewodów wtryskiwaczy paliwa. W miarę możliwości napraw lub wymień uszkodzoną wiązkę przewodów wtryskiwaczy paliwa, złącza lub styki.

Ponad 10 omów?
TAK NIE

Wykryto wadliwe działanie wtryskiwacza paliwa nr 2. Wymień wtryskiwacz nr 2. Zapoznaj się z procedurą 006-026 w tabeli procedur powiązanych.

Wykryto uszkodzenie wiązki przewodów wtryskiwaczy paliwa.

W miarę możliwości napraw lub wymień uszkodzoną wiązkę przewodów wtryskiwaczy paliwa, złącza lub styki.

Patrz procedura 019-361 w rozdziale 19.

Przejdź do 6A

Przejdź do 6A

Krok z instruktażem 3 - Sprawdź wiązkę przewodów silnika.

Krok z instruktażem 3A - Przyjrzyj się stykom złącza wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom jej złącza pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wyczyść złącze i styki.

W miarę możliwości napraw lub wymień uszkodzoną wiązkę przewodów, złącza lub styki.

Napraw wiązkę przewodów silnika. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 6A

Przejdź do 3A-1

Krok z instruktażem 3A-1 - Sprawdź, czy w obwodach wiązki przewodów silnika nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

  • Zmierz rezystancję między stykiem SYGNAŁOWYM elektromagnesu wtryskiwacza nr 1 w złączu sterownika wtrysku umieszczonym w wiązce przewodów silnika a masą silnika.
  • Zmierz rezystancję między stykiem SYGNAŁOWYM elektromagnesu wtryskiwacza nr 2 w złączu sterownika wtrysku umieszczonym w wiązce przewodów silnika a masą silnika.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Przyjrzyj się stykom złącza w wiązce przewodów wtryskiwaczy paliwa.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów wtryskiwaczy paliwa od wiązki przewodów silnika.

Działanie

Przyjrzyj się stykom złącza wiązki przewodów wtryskiwaczy paliwa pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wyczyść złącze i styki.

W miarę możliwości napraw lub wymień uszkodzoną wiązkę przewodów, złącza lub styki.

Napraw wiązkę przewodów wtryskiwaczy paliwa. Patrz procedura 019-361 w rozdziale 19.

Brak naprawy

Przejdź do 6A

Przejdź do 3B-1

Krok z instruktażem 3B-1 - Sprawdź, czy w wiązce przewodów wtryskiwaczy paliwa nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Odłącz wiązkę przewodów silnika od złącza wiązki przewodów wtryskiwaczy paliwa.

Działanie

  • Zmierz rezystancję między stykiem SYGNAŁOWYM elektromagnesu wtryskiwacza nr 1 w złączu umieszczonym w wiązce przewodów wtryskiwaczy paliwa a masą silnika.
  • Zmierz rezystancję między stykiem SYGNAŁOWYM elektromagnesu wtryskiwacza nr 2 w złączu umieszczonym w wiązce przewodów wtryskiwaczy paliwa a masą silnika.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE

Wykryto uszkodzone połączenie w wiązce przewodów silnika.

W miarę możliwości napraw lub wymień uszkodzoną wiązkę przewodów, złącze lub styki. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

 Brak naprawy

Przejdź do 6A

Przejdź do 3C

Krok z instruktażem 3C - Sprawdź, czy w elektromagnesach wtryskiwaczy nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Wymontuj osłonę dźwigienek zaworowych. Zapoznaj się z procedurą 003-011 w tabeli procedur powiązanych.
  • Odłącz wiązkę przewodów wtryskiwaczy paliwa od testowanego rzędu wtryskiwaczy.

Działanie

  • Zmierz rezystancję między stykiem SYGNAŁOWYM elektromagnesu wtryskiwacza nr 1 w elektromagnesie wtryskiwaczy a masą na bloku silnika.
  • Zmierz rezystancję między stykiem SYGNAŁOWYM elektromagnesu wtryskiwacza nr 2 w elektromagnesie wtryskiwaczy a masą na bloku silnika.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE

Napraw lub wymień uszkodzoną wiązkę przewodów wtryskiwaczy paliwa.

Napraw lub wymień wiązkę przewodów wtryskiwaczy paliwa. Patrz procedura 019-361 w rozdziale 19.

Wymień niesprawny wtryskiwacz. Zapoznaj się z procedurą 006-026 w tabeli procedur powiązanych.

Przejdź do 6A

Przejdź do 6A

Krok z instruktażem 4 - Zaizoluj wtryskiwacz paliwa.

Krok z instruktażem 4A - Zaizoluj wtryskiwacz paliwa.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

  • Zdejmij pokrywę zaworów. Zapoznaj się z procedurą 003-011 w tabeli procedur powiązanych.
  • Odłącz wiązkę przewodów wtryskiwacza od wtryskiwacza nr 1. Patrz procedura 006-026 w powiązanej tabeli procedur.
  • Zaklej taśmą końcówki wiązki przewodów wtryskiwaczy, aby mieć pewność, że przewody nie zetkną się z sobą ani blokiem silnika.
  • Załóż pokrywę zaworów na silnik.
  • Nie ma potrzeby przykręcania pokrywy zaworów.
  • 1. Za pomocą testera INSITE™ wykasuj kody usterek.
  • 2. Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • 3. Odczytaj kody usterki za pomocą testera INSITE™.

Aktywne kody usterek dla kilku wtryskiwaczy w tym samym rzędzie?
TAK NIE
Brak naprawy

Wymień wtryskiwacz nr 1. Zapoznaj się z procedurą 006-026 w tabeli procedur powiązanych.

Przejdź do 4A-1

Przejdź do 6A

Krok z instruktażem 4A-1 - Zaizoluj wtryskiwacz.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Wykonaj procedurę izolowania wtryskiwaczy.

  • Zdejmij pokrywę zaworów. Zapoznaj się z procedurą 003-011 w tabeli procedur powiązanych.
  • Podłącz wiązkę przewodów wtryskiwaczy do wtryskiwacza nr 1.
  • Odłącz wiązkę przewodów wtryskiwacza od wtryskiwacza nr 1. Patrz procedura 006-026 w powiązanej tabeli procedur.
  • Zaklej taśmą końcówki wiązki przewodów wtryskiwaczy, aby mieć pewność, że przewody nie zetkną się z sobą ani blokiem silnika.
  • Załóż pokrywę zaworów na silnik.

Nie ma potrzeby przykręcania pokrywy zaworów.

Uruchom silnik i sprawdź kody usterek.

  • 1. Za pomocą testera INSITE™ wykasuj kody usterek.
  • 2. Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • 3. Odczytaj kody usterki za pomocą testera INSITE™.

Aktywne kody usterek dla kilku wtryskiwaczy w tym samym rzędzie?
TAK NIE

Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Wymień wtryskiwacz nr 2. Zapoznaj się z procedurą 006-026 w tabeli procedur powiązanych.

Przejdź do 6B

Przejdź do 6A

Krok z instruktażem 5 - Przyjrzyj się wiązce przewodów wtryskiwaczy paliwa.

Krok z instruktażem 5A - Przyjrzyj się stykom złącza w wiązce przewodów wtryskiwaczy paliwa.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza wiązki przewodów wtryskiwaczy paliwa.

Działanie

Przyjrzyj się stykom złącza wiązki przewodów wtryskiwaczy paliwa pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w wiązce przewodów wtryskiwaczy paliwa.

  • W miarę możliwości napraw lub wymień uszkodzoną wiązkę przewodów wtryskiwaczy paliwa, złącza lub styki.

Patrz procedura 019-361 w rozdziale 19.

Brak naprawy

Przejdź do 6A

Przejdź do 5B

Krok z instruktażem 5B - Przyjrzyj się wiązce przewodów wtryskiwaczy paliwa.

Warunki

  • Wyłącz stacyjkę.
  • Wymontuj pokrywę dźwigni wahacza. Zapoznaj się z procedurą 003-011 w tabeli procedur powiązanych.
  • Odłącz wiązkę przewodów wtryskiwaczy paliwa od wtryskiwacza.

Działanie

Przyjrzyj się stykom złącza wiązki przewodów wtryskiwaczy paliwa pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w wiązce przewodów wtryskiwaczy paliwa.

  • W miarę możliwości napraw lub wymień uszkodzoną wiązkę przewodów wtryskiwaczy paliwa, złącza lub styki.

Patrz procedura 019-361 w rozdziale 19.

Brak naprawy

Przejdź do 6A

Przejdź do 6A

Krok z instruktażem 6 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 6A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 6B

Przejdź do 6B

Krok z instruktażem 6B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

Zdezaktywuj i wykasuj kod usterki.

Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Wszystkie kody usterki wykasowane?
TAK NIE

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i ponownie sprawdzone, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Upewnij się, że wszystkie czynności zostały wykonane. Jeśli wszystkie czynności zostały wykonane, postępuj zgodnie z procesem eskalacji problemów technicznych.

Naprawa zakończona.

Przejdź do 5B

Ostatnia modyfikacja: 19-GRU-2016


KOD USTERKI 332 — obwód sterownika elektromagnesu wtryskiwacza cylindra nr 4 — wartość prądu poniżej normy lub rozwarcie obwodu

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Pokrywa dźwigni wahacza | Patrz procedura 003-011. | QSF3.8 CM2350 F118 | 4388708
Wtrysk | Patrz procedura 006-026. | QSF3.8 CM2350 F118 | 4388708
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F118 | 4388708
Wewnętrzna wiązka przewodów siłownika | Patrz procedura 019-063. | QSF3.8 CM2350 F118 | 4388708

Ostrzeżenia i przestrogi

OSTRZEŻENIE

Elektromagnesy wtryskiwaczy otrzymują wysokie napięcie w trakcie pracy silnika. Aby zmniejszyć ryzyko odniesienia obrażeń wskutek porażenia elektrycznego, osoby znajdujące się w pobliżu działającego silnika nie powinny nosić biżuterii i wilgotnych ubrań ani dotykać elektromagnesów wtryskiwaczy lub ich przewodów.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3164133 — przewód probierczy Deutsch™ z końcówką męską, część nr 3164132 — przewód probierczy Deutsch™ z końcówką żeńską, część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź aktywne kody usterek. |
 | KROK 1A. Za pomocą testera INSITE™ odczytaj kody usterek. | Czy kod usterki 332 aktywny lub nieaktywny przy więcej niż jednym wystąpieniu w ciągu ostatnich 25 godzin pracy silnika?
 | KROK 1B. Za pomocą testera INSITE™ odczytaj kody usterek. | Aktywne kody usterek dla innych wtryskiwaczy w tym samym rzędzie?
KROK 2. | Sprawdź wtryskiwacz oraz jego obwód pod kątem rozwarcia. |
 | KROK 2A. Przyjrzyj się stykom złączy wiązki przewodów silnika i sterownika wtrysku. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Skontroluj obwód wtryskiwaczy paliwa w wiązce przewodów silnika. | Ponad 10 omów?
 | KROK 2C. Przyjrzyj się stykom złącza w wiązce przewodów wtryskiwaczy paliwa. | Zabrudzone lub uszkodzone styki?
 | KROK 2D. Skontroluj wiązkę przewodów wtryskiwaczy paliwa. | Ponad 10 omów?
 | KROK 2E. Skontroluj obwód elektromagnesu wtryskiwaczy paliwa. | Ponad 10 omów?
KROK 3. | Sprawdź wiązkę przewodów silnika. |
 | KROK 3A. Przyjrzyj się wiązce przewodów silnika i stykom złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 3A-1. Sprawdź, czy w obwodach wiązki przewodów silnika nie ma rozwarcia obwodu. |
 | KROK 3B. Przyjrzyj się stykom złącza w wiązce przewodów wtryskiwaczy paliwa. | Zabrudzone lub uszkodzone styki?
 | KROK 3B-1. Sprawdź, czy w wiązce przewodów wtryskiwaczy paliwa nie ma rozwarcia obwodu. |
 | KROK 3C. Sprawdź wiązkę przewodów silnika pod kątem rozwarcia obwodu. | Ponad 100 kiloomów?
KROK 4. | Zaizoluj wtryskiwacz paliwa. |
 | KROK 4A. Zaizoluj wtryskiwacz. | Aktywne kody usterek dla kilku wtryskiwaczy w tym samym rzędzie?
 | KROK 4A-1. Odizoluj wtryskiwacz. |
 | KROK 5. Przyjrzyj się wiązce przewodów wtryskiwaczy paliwa. |
 | KROK 5A. Przyjrzyj się stykom złącza w wiązce przewodów wtryskiwaczy paliwa. | Zabrudzone lub uszkodzone styki?
 | KROK 5B. Przyjrzyj się wiązce przewodów wtryskiwaczy paliwa. | Zabrudzone lub uszkodzone styki?
KROK 6. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 6A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 6B. Dezaktywuj kod usterki. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź aktywne kody usterek.

Krok z instruktażem 1A - Za pomocą testera INSITE™ odczytaj kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Uruchom silnik i sprawdź kody usterek.

  • Za pomocą testera INSITE™ wykasuj kody usterek.
  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Odczytaj kody usterki za pomocą testera INSITE™.

Czy kod usterki 332 aktywny lub nieaktywny przy więcej niż jednym wystąpieniu w ciągu ostatnich 25 godzin pracy silnika?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 1B

Naprawa zakończona.

Krok z instruktażem 1B - Za pomocą testera INSITE™ odczytaj kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Przeczytaj kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Cylindry nr 1, 2 i 3 (cylindry nr 1 i 2 w przypadku silników 4-cylindrowych) znajdują się w tym samym rzędzie wtryskiwaczy. Cylindry nr 4, 5 i 6 (cylindry nr 3 i 4 w przypadku silników 4-cylindrowych) znajdują się w tym samym rzędzie wtryskiwaczy.

Aktywne kody usterek dla innych wtryskiwaczy w tym samym rzędzie?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 3A

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź wtryskiwacz oraz jego obwód pod kątem rozwarcia.

Krok z instruktażem 2A - Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku.

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w wiązce przewodów silnika.

  • Wyczyść złącze i styki.
  • W miarę możliwości napraw lub wymień uszkodzoną wiązkę przewodów, złącze lub styki.

Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

 Brak naprawy

Przejdź do 6A

Przejdź do 2B

Krok z instruktażem 2B - Skontroluj obwód wtryskiwaczy paliwa w wiązce przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

  • Zmierz rezystancję między stykami SYGNAŁOWYM i POWROTNYM elektromagnesu wtryskiwacza nr 4 w wiązce przewodów.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 10 omów?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 5A

Krok z instruktażem 2C - Przyjrzyj się stykom złącza w wiązce przewodów wtryskiwaczy paliwa.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza wiązki przewodów wtryskiwaczy paliwa.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów silnika i wiązki przewodów wtryskiwaczy paliwa pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wyczyść złącze i styki.

W miarę możliwości napraw uszkodzoną wiązkę przewodów, złącza i/lub styki.

Napraw wiązkę przewodów silnika. Patrz procedura 019-361 w rozdziale 19.

Brak naprawy

Przejdź do 6A

Przejdź do 2D

Krok z instruktażem 2D - Skontroluj wiązkę przewodów wtryskiwaczy paliwa.

Warunki

  • Ustaw kluczyk w położeniu wyłączenia.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Odłącz wiązkę przewodów silnika od złącza wiązki przewodów wtryskiwaczy paliwa.

Działanie

Zmierz rezystancję między stykami SYGNAŁOWYM i POWROTNYM elektromagnesu wtryskiwacza nr 4 na złączu wiązki przewodów wtryskiwacza paliwa po stronie tej wiązki.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 10 omów?
TAK NIE
Brak naprawy

Wykryto uszkodzenie wiązki przewodów silnika.

W miarę możliwości napraw lub wymień uszkodzoną wiązkę przewodów silnika, złącza lub styki.

Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Przejdź do 2E

Przejdź do 6A

Krok z instruktażem 2E - Skontroluj obwód elektromagnesu wtryskiwaczy paliwa.

Warunki

  • Wyłącz stacyjkę.
  • Wymontuj osłonę dźwigienek zaworowych. Zapoznaj się z procedurą 003-011 w tabeli procedur powiązanych.
  • Odłącz wiązkę przewodów wtryskiwaczy paliwa od elektromagnesu wtryskiwaczy.

Działanie

Sprawdź, czy dźwignie wahaczy nie stykają się z wiązką przewodów wtryskiwaczy paliwa.

  • Zmierz rezystancję między stykami SYGNAŁOWYM i POWROTNYM elektromagnesu wtryskiwacza nr 4 w elektromagnesie wtryskiwaczy paliwa.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 10 omów?
TAK NIE

Wykryto wadliwe działanie wtryskiwacza paliwa nr 4. Wymień wtryskiwacz nr 4. Zapoznaj się z procedurą 006-026 w tabeli procedur powiązanych.

Wykryto uszkodzenie wiązki przewodów wtryskiwaczy paliwa.

W miarę możliwości napraw lub wymień uszkodzoną wiązkę przewodów wtryskiwaczy paliwa, złącza lub styki.

Patrz procedura 019-361 w rozdziale 19.

Przejdź do 6A

Przejdź do 6A

Krok z instruktażem 3 - Sprawdź wiązkę przewodów silnika.

Krok z instruktażem 3A - Przyjrzyj się wiązce przewodów silnika i stykom złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom jej złącza pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wyczyść złącze i styki.

W miarę możliwości napraw lub wymień uszkodzoną wiązkę przewodów, złącza lub styki.

Napraw wiązkę przewodów silnika. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 6A

Przejdź do 3A-1

Krok z instruktażem 3A-1 - Sprawdź, czy w obwodach wiązki przewodów silnika nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Sprawdź, czy w obwodach wiązki przewodów silnika nie ma rozwarcia obwodu.

  • Zmierz rezystancję między stykiem SYGNAŁOWYM elektromagnesu wtryskiwacza nr 3 w złączu sterownika wtrysku umieszczonym w wiązce przewodów silnika a masą silnika.
  • Zmierz rezystancję między stykiem SYGNAŁOWYM elektromagnesu wtryskiwacza nr 4 w złączu sterownika wtrysku umieszczonym w wiązce przewodów silnika a masą silnika.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Przyjrzyj się stykom złącza w wiązce przewodów wtryskiwaczy paliwa.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów wtryskiwaczy paliwa od wiązki przewodów silnika.

Działanie

Przyjrzyj się stykom złącza w wiązce przewodów wtryskiwaczy paliwa

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wyczyść złącze i styki.

W miarę możliwości napraw lub wymień uszkodzoną wiązkę przewodów, złącza lub styki.

Napraw wiązkę przewodów wtryskiwaczy paliwa. Patrz procedura 019-361 w rozdziale 19.

Brak naprawy

Przejdź do 6A

Przejdź do 3B-1

Krok z instruktażem 3B-1 - Sprawdź, czy w wiązce przewodów wtryskiwaczy paliwa nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Odłącz wiązkę przewodów silnika od złącza wiązki przewodów wtryskiwaczy paliwa.

Działanie

Zmierz rezystancję między stykiem SYGNAŁOWYM elektromagnesu wtryskiwacza nr 3 w złączu umieszczonym w wiązce przewodów wtryskiwaczy paliwa a masą silnika.

  • Zmierz rezystancję między stykiem SYGNAŁOWYM elektromagnesu wtryskiwacza nr 4 w złączu umieszczonym w wiązce przewodów wtryskiwaczy paliwa a masą silnika.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE

Wykryto uszkodzone połączenie w wiązce przewodów silnika.

W miarę możliwości napraw lub wymień uszkodzoną wiązkę przewodów, złącze lub styki. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

 Brak naprawy

Przejdź do 6A

Przejdź do 3C

Krok z instruktażem 3C - Sprawdź, czy w elektromagnesach wtryskiwaczy nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Wymontuj osłonę dźwigienek zaworowych.
  • Odłącz wiązkę przewodów wtryskiwaczy paliwa od testowanego rzędu wtryskiwaczy.

Działanie

Zmierz rezystancję między stykiem SYGNAŁOWYM elektromagnesu wtryskiwacza nr 3 w elektromagnesie wtryskiwaczy a masą na bloku silnika.

  • Zmierz rezystancję między stykiem SYGNAŁOWYM elektromagnesu wtryskiwacza nr 4 w elektromagnesie wtryskiwaczy a masą na bloku silnika.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE

Napraw lub wymień uszkodzoną wiązkę przewodów wtryskiwaczy paliwa.

Napraw lub wymień wiązkę przewodów wtryskiwaczy paliwa. Patrz procedura 019-361 w rozdziale 19.

Wymień niesprawny wtryskiwacz. Zapoznaj się z procedurą 006-026 w tabeli procedur powiązanych.

Przejdź do 6A

Przejdź do 6A

Krok z instruktażem 4 - Zaizoluj wtryskiwacz paliwa.

Krok z instruktażem 4A - Zaizoluj wtryskiwacz.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Zdejmij pokrywę zaworów. Zapoznaj się z procedurą 003-011 w tabeli procedur powiązanych.

  • Podłącz wiązkę przewodów wtryskiwaczy do wtryskiwacza nr 3.
  • Odłącz wiązkę przewodów wtryskiwacza od wtryskiwacza nr 3. Patrz procedura 006-026 w powiązanej tabeli procedur.
  • Zaklej taśmą końcówki wiązki przewodów wtryskiwaczy, aby mieć pewność, że przewody nie zetkną się z sobą ani blokiem silnika.
  • Załóż pokrywę zaworów na silnik.

Uruchom silnik i sprawdź kody usterek.

  • 1. Za pomocą testera INSITE™ wykasuj kody usterek.
  • 2. Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • 3. Odczytaj kody usterki za pomocą testera INSITE™.

Aktywne kody usterek dla kilku wtryskiwaczy w tym samym rzędzie?
TAK NIE
Brak naprawy

Wymień wtryskiwacz nr 3. Zapoznaj się z procedurą 006-026 w tabeli procedur powiązanych.

Przejdź do 4A-1

Przejdź do 6A

Krok z instruktażem 4A-1 - Zaizoluj wtryskiwacz.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

  • Zdejmij pokrywę zaworów. Zapoznaj się z procedurą 003-011 w tabeli procedur powiązanych.
  • Podłącz wiązkę przewodów wtryskiwacza z wtryskiwacza nr 3. Zapoznaj się z procedurą 006-026 w tabeli procedur powiązanych.
  • Odłącz wiązkę przewodów wtryskiwacza od wtryskiwacza nr 4. Zapoznaj się z procedurą 006-026 w tabeli procedur powiązanych.
  • Zaklej taśmą końcówki wiązki przewodów wtryskiwaczy, aby mieć pewność, że przewody nie zetkną się ze sobą ani z blokiem silnika.
  • Załóż pokrywę zaworów na silnik.

Nie ma potrzeby przykręcania pokrywy zaworów.

Uruchom silnik i sprawdź kody usterek.

  • 1. Za pomocą testera INSITE™ wykasuj kody usterek.
  • 2. Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • 3. Odczytaj kody usterki za pomocą testera INSITE™.

Aktywne kody usterek dla kilku wtryskiwaczy w tym samym rzędzie?
TAK NIE

Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Wymień wtryskiwacz nr 4. Zapoznaj się z procedurą 006-026 w tabeli procedur powiązanych.

Przejdź do 6B

Przejdź do 6A

Krok z instruktażem 5 - Przyjrzyj się wiązce przewodów wtryskiwaczy paliwa.

Krok z instruktażem 5A - Przyjrzyj się stykom złącza w wiązce przewodów wtryskiwaczy paliwa.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza wiązki przewodów wtryskiwaczy paliwa.

Działanie

Przyjrzyj się stykom złącza wiązki przewodów wtryskiwaczy paliwa pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w wiązce przewodów wtryskiwaczy paliwa.

  • W miarę możliwości napraw lub wymień uszkodzoną wiązkę przewodów wtryskiwaczy paliwa, złącza lub styki.

Patrz procedura 019-361 w rozdziale 19.

Brak naprawy

Przejdź do 6A

Przejdź do 5B

Krok z instruktażem 5B - Przyjrzyj się wiązce przewodów wtryskiwaczy paliwa.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów wtryskiwaczy paliwa od wtryskiwacza.

Działanie

Przyjrzyj się wiązce przewodów wtryskiwaczy paliwa pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w wiązce przewodów wtryskiwaczy paliwa.

  • W miarę możliwości napraw lub wymień uszkodzoną wiązkę przewodów wtryskiwaczy paliwa, złącza lub styki.

Patrz procedura 019-361 w rozdziale 19.

Brak naprawy

Przejdź do 6A

Przejdź do 6A

Krok z instruktażem 6 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 6A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 6B

Przejdź do 6B

Krok z instruktażem 6B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Wszystkie kody usterki wykasowane?
TAK NIE
Brak naprawy

Upewnij się, że wszystkie czynności zostały wykonane. Jeśli wszystkie czynności zostały wykonane, postępuj zgodnie z procesem eskalacji problemów technicznych.

Naprawa zakończona.

Naprawa zakończona.

Ostatnia modyfikacja: 02-MAR-2017


KOD USTERKI 352 — obwód zasilania czujników nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F118 | 4388708
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSF3.8 CM2350 F118 | 4388708

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 352 aktywny?
KROK 2. | Sprawdź czujniki i obwody podłączone do obwodów zasilania i powrotnego czujników nr 1. |
 | KROK 2A. Przyjrzyj się czujnikowi położenia wałka rozrządu i jego obwodowi podłączonemu do obwodu zasilania i powrotnego czujnika nr 1. | Zabrudzone lub uszkodzone styki?
 | KROK 2A-1. Sprawdź, czy odpowiedź z obwodu jest poprawna. |
 | KROK 2B. Przyjrzyj się czujnikowi ciśnienia/temperatury w kolektorze dolotowym i jego obwodowi podłączonemu do obwodu zasilania i powrotnego czujnika nr 1. | Zabrudzone lub uszkodzone styki?
 | KROK 2B-1. Sprawdź, czy odpowiedź z obwodu jest poprawna. |
 | KROK 2C. Przyjrzyj się czujnikowi temperatury otoczenia sprężarki i jego obwodowi podłączonemu do obwodu zasilania i powrotnego czujnika nr 1. | Zabrudzone lub uszkodzone styki?
 | KROK 2C-1. Sprawdź, czy odpowiedź z obwodu jest poprawna. |
KROK 3. | Sprawdź sterownik wtrysku i wiązkę przewodów silnika. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 352 aktywny?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy kod usterki jest nieaktywny.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 352 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Sprawdź czujniki i obwody podłączone do obwodów zasilania i powrotnego czujników nr 1.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi położenia wałka rozrządu i jego obwodowi podłączonemu do obwodu zasilania i powrotnego czujnika nr 1.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik położenia wałka rozrządu od wiązki przewodów silnika.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów silnika i czujnika pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask złącza

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

  • Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 4A

Przejdź do 2A-1

Krok z instruktażem 2A-1 - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik położenia wałka rozrządu od wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 352 aktywny?
TAK NIE
Brak naprawy

Wymień czujnik położenia wałka rozrządu.

Przejdź do 2B

Przejdź do 4A

Krok z instruktażem 2B - Przyjrzyj się czujnikowi ciśnienia/temperatury w kolektorze dolotowym i jego obwodowi podłączonemu do obwodu zasilania i powrotnego czujnika nr 1.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia/temperatury w kolektorze dolotowym silnika od wiązki przewodów silnika.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów silnika i czujnika pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask złącza

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

  • Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 4A

Przejdź do 2B-1

Krok z instruktażem 2B-1 - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia/temperatury w kolektorze dolotowym silnika od wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 352 aktywny?
TAK NIE
Brak naprawy

Wymień czujnik ciśnienia/temperatury w kolektorze dolotowym.

  • Zapoznaj się z procedurą 019-159 w tabeli procedur powiązanych.

Przejdź do 2C

Przejdź do 4A

Krok z instruktażem 2C - Przyjrzyj się czujnikowi temperatury otoczenia sprężarki i jego obwodowi podłączonemu do obwodu zasilania i powrotnego czujnika nr 1.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik temperatury otoczenia sprężarki od wiązki przewodów silnika.

Działanie

Przyjrzyj się stykom wiązki przewodów silnika i stykom złącza czujnika temperatury otoczenia sprężarki pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask złącza

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

  • Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 4A

Przejdź do 2C-1

Krok z instruktażem 2C-1 - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik temperatury otoczenia sprężarki od wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 352 aktywny?
TAK NIE
Brak naprawy

Wymień czujnik temperatury otoczenia sprężarki.

Przejdź do 3A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów silnika.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask złącza

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

W złączu sterownika wtrysku lub wiązce przewodów silnika wykryto uszkodzone połączenie.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

  • Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 352 aktywny?
TAK NIE

Wymień sterownik wtrysku.

  • Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Napraw lub wymień wiązkę przewodów silnika.

  • Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 02-LIS-2015


KOD USTERKI 386 — obwód zasilania czujników nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F118 | 4388708

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następującego przewodu probierczego: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 386 aktywny?
KROK 2. | Skontroluj sterownik wtrysku. |
 | KROK 2A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 386 aktywny?
KROK 3. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 3A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 3B. Dezaktywuj kod usterki. | Kody usterek nieaktywne?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Przeczytaj kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 386 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

2A

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Skontroluj sterownik wtrysku.

Krok z instruktażem 2A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

W złączu czujnika lub wiązki przewodów wykryto uszkodzone połączenie.

Jeśli to możliwe, naprawić uszkodzoną wiązkę przewodów, złącze lub styki.

  • Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 3A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 386 aktywny?
TAK NIE

  • Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 3A

Przejdź do 3A

Krok z instruktażem 3 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 3A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 3B

Przejdź do 3B

Krok z instruktażem 3B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 02-LIS-2015


KOD USTERKI 435 — ciśnienie w pistolecie oleju silnikowego — dane zmienne, nieciągłe lub nieprawidłowe

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Układ sterowania elektronicznego | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F118 | 4388708
Czujnik ciśnienia oleju silnikowego | Patrz procedura 019-066. | QSF3.8 CM2350 F118 | 4388708

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską: Część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 435 aktywny?
KROK 2. | Sprawdź przełącznik ciśnienia oleju silnikowego i jego obwód. |
 | KROK 2A. Przyjrzyj się przełącznikowi i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź oporność w obwodzie przełącznika ciśnienia oleju silnikowego. | Poniżej 10 omów?
KROK 3. | Sprawdź sterownik wtrysku i wiązkę przewodów silnika. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy w obwodzie nie ma rozwarcia. | Poniżej 10 omów?
 | KROK 3C. Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3D. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 435 nieaktywny?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 435 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19

Krok z instruktażem 2 - Sprawdź przełącznik ciśnienia oleju silnikowego i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się przełącznikowi i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od przełącznika ciśnienia oleju silnikowego.

Działanie

Przyjrzyj się przełącznikowi i stykom jego złącza pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze.

Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź oporność w obwodzie przełącznika ciśnienia oleju silnikowego.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od przełącznika ciśnienia oleju silnikowego.

Działanie

Sprawdź oporność w obwodzie przełącznika.

  • Zmierz rezystancję między stykiem sygnałowym czujnika ciśnienia oleju silnikowego w przełączniku ciśnienia oleju silnikowego a masą.

Aby uzyskać informacje dotyczące ogólnych technik pomiaru rezystancji, użyj schematu elektrycznego oraz następującej procedury.

Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

Napraw lub wymień przełącznik ciśnienia oleju silnikowego.

Patrz procedura 019-066 w powiązanej tabeli procedur.

Przejdź do 3A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź wiązkę przewodów silnika.

Krok z instruktażem 3A - Przyjrzyj się stykom złączy wiązki przewodów silnika i sterownika wtrysku.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze.

Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów silnika.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy w obwodzie nie ma rozwarcia.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od przełącznika ciśnienia oleju silnikowego.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem sygnałowym czujnika ciśnienia oleju silnikowego w złączu przełącznika umieszczonym w wiązce przewodów silnika a stykiem sygnałowym tego czujnika w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów silnika.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Aby uzyskać informacje dotyczące ogólnych technik pomiaru rezystancji, użyj schematu elektrycznego oraz następującej procedury.

Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów silnika.

Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.
  • Odłącz wiązkę przewodów silnika od przełącznika ciśnienia oleju silnikowego.

Działanie

Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnałowym ciśnienia oleju silnikowego w złączu sterownika wtrysku w wiązce przewodów silnika a wszystkimi pozostałymi stykami w tym złączu oraz sprawdź w tym miejscu występowanie zwarcia.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Aby uzyskać informacje dotyczące ogólnych technik pomiaru rezystancji, użyj schematu elektrycznego oraz następującej procedury.

Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów silnika.

Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 435 jest nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te są podane w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 02-LIS-2015


KOD USTERKI 449 — ciśnienie w listwie dawkowania wtrysku paliwa nr 1 — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — najwyższy poziom istotności

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Pompa paliwowa | Patrz procedura 005-016. | QSF3.8 CM2350 F118 | 4388708
Ograniczenie przepływu w przewodzie paliwowym | Patrz procedura 006-012. | QSF3.8 CM2350 F118 | 4388708
Ciśnieniowy zawór upustowy paliwa | Patrz procedura 006-061. | QSF3.8 CM2350 F118 | 4388708

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 449 aktywny?
KROK 2. | Sprawdź opór przepływu przewodu spustowego wysokociśnieniowej listwy wtryskowej. |
 | KROK 2A. Sprawdź opór przepływu w przewodzie spustowym. | Opór przepływu w przewodzie spustowym paliwa spełnia wymagania techniczne określone w procedurze 006-012?
KROK 3. | Sprawdź ciśnieniowy zawór upustowy paliwa. |
 | KROK 3A. Przyjrzyj się ciśnieniowemu zaworowi upustowemu pod względem manipulacji lub złego numeru części. | Czy zainstalowano ciśnieniowy zawór upustowy o poprawnym numerze części i nie znaleziono śladów dokonywania manipulacji?
KROK 4. | Wykasuj kody usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 449 nieaktywny?
 | KROK 4B. Sprawdź aktywne kody usterek. | Kody usterek 1117 lub 2311 aktywne lub duża liczba nieaktywnych kodów usterek?
KROK 5. | Sprawdź kalibrację sterownika wtrysku i usuń kody usterek. |
 | KROK 5A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 5B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Przeczytaj kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 449 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź opór przepływu przewodu spustowego wysokociśnieniowej listwy wtryskowej.

Krok z instruktażem 2A - Sprawdź opór przepływu w przewodzie spustowym.

Warunki

  • Włącz stacyjkę.
  • Uruchom silnik.

Działanie

Sprawdź przewód spustowy biegnący od zaworu upustowego wysokiego ciśnienia do punktu złącza OEM pod kątem uszkodzeń (zator, zapętlenie, zgniecenie).

Sprawdź, czy nie występuje nadmierny opór przepływu w przewodzie spustowym paliwa.

  • Patrz procedura 006-012 w powiązanej tabeli procedur.

Opór przepływu w przewodzie spustowym paliwa spełnia wymagania techniczne określone w procedurze 006-012?
TAK NIE
Brak naprawy

Wymień przewód spustowy lub usunąć przyczynę dużego ograniczenia przepływu w tym przewodzie.

  • Patrz procedura 006-012 w powiązanej tabeli procedur.

Przejdź do 3A

Przejdź do 5A

Krok z instruktażem 3 - Sprawdź ciśnieniowy zawór upustowy paliwa.

Krok z instruktażem 3A - Przyjrzyj się ciśnieniowemu zaworowi upustowemu pod względem manipulacji lub złego numeru części.

Warunki

  • Nie włączaj silnika.

Działanie

Należy upewnić się, że zainstalowano ciśnieniowy zawór upustowy o właściwym numerze części.

  • Sprawdź ciśnieniowy zawór upustowy pod kątem śladów manipulacji.

Czy zainstalowano ciśnieniowy zawór upustowy o poprawnym numerze części i nie znaleziono śladów dokonywania manipulacji?
TAK NIE

Wymień siłownik pompy paliwa.

W przypadku, gdy wymiana siłownika pompy paliwa nie rozwiąże problemu należy podjąć następujące działania:

  • Patrz procedura 005-016 w powiązanej tabeli procedur.

Usuń skutki manipulacji lub wymień ciśnieniowy zawór upustowy.

  • Patrz procedura 006-061 w powiązanej tabeli procedur.

Przejdź do 4A

Przejdź do 5A

Krok z instruktażem 4 - Wykasuj kody usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Za pomocą testera INSITE™ sprawdź, czy kody usterek są nieaktywne.

Kod usterki 449 nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Sprawdź aktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kody usterek 1117 i 2311 aktywne lub duża liczba nieaktywnych kodów usterek?
TAK | NIE
Brak naprawy | Brak naprawy

Stosowny schemat rozwiązywania problemów sygnalizowanych przez kod usterki.

Przejdź do 5A

Krok z instruktażem 5 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 5A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 5B

Przejdź do 5B

Krok z instruktażem 5B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 02-LIS-2015


KOD USTERKI 553 — ciśnienie w szynie dawkowania wtrysku paliwa nr 1 — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — umiarkowany poziom istotności

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Ograniczenie przepływu w przewodzie paliwowym | Patrz procedura 006-012. | QSF3.8 CM2350 F118 | 4388708
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F118 | 4388708
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSF3.8 CM2350 F118 | 4388708

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Przeczytaj kody usterek. | Kody usterek 271, 272, 449 lub 2311 aktywne lub duża liczba nieaktywnych kodów usterek?
KROK 2. | Sprawdź czujnik ciśnienia w szynie paliwowej. |
 | KROK 2A. Skontroluj numer części czujnika ciśnienia w listwie wtryskowej. | Czy zainstalowano poprawny czujnik ciśnienia w listwie wtryskowej dla danej listy części sterujących silnikiem?
 | KROK 2B. Przyjrzyj się czujnikowi ciśnienia w listwie wtryskowej i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
KROK 3. | Sprawdź opór przepływu w przewodzie spustowym powrotnego przepływu paliwa. |
 | KROK 3A. Sprawdź opór przepływu w przewodzie spustowym. | Czy ograniczenie przepływu w przewodzie paliwowym spełnia wymagania techniczne określone w procedurze 006-012?
KROK 4. | Sprawdź siłownik pompy paliwa. |
 | KROK 4A. Sprawdź siłownik pompy paliwa i styki złącza wiązki przewodów. | Zabrudzone lub uszkodzone styki?
 | KROK 4B. Sprawdź rezystancję w obwodzie siłownika pompy paliwa. | Czy rezystancja siłownika pompy paliwowej spełnia wymagania techniczne?
 | KROK 4C. Obserwuj ciśnienie w szynie paliwowej na biegu jałowym. | Czy różnica między wynikiem pomiaru ciśnienia w listwie wtryskowej a zadanym ciśnieniem w listwie wtryskowej jest większa niż 100 barów (1450 psi) i zwiększa się na biegu jałowym?
 | KROK 4D. Sprawdź, czy siłownik pompy paliwa nie jest uszkodzony. | Uszkodzony siłownik pompy paliwowej?
KROK 5. | Sprawdź kalibrację sterownika wtrysku i usuń kody usterek. |
 | KROK 5A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 5B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Przeczytaj kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Przeczytaj kody usterek.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Odczytaj kody usterki za pomocą testera INSITE™.
  • Sprawdź, czy nie występują kody usterek związane ze zwarciem siłownika elektronicznego sterowania podawaniem paliwa do źródła napięcia o niskim lub wysokim potencjale.

Kody usterek 271, 272, 449 lub 2311 aktywne lub duża liczba nieaktywnych kodów usterek?
TAK | NIE
Brak naprawy | Brak naprawy

Stosowny schemat rozwiązywania problemów sygnalizowanych przez kod usterki

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź czujnik ciśnienia w listwie wtryskowej.

Krok z instruktażem 2A - Skontroluj numer części czujnika ciśnienia w listwie wtryskowej.

Warunki

  • Wyłącz stacyjkę.
  • Nie włączaj silnika.

Działanie

Sprawdź czujnik ciśnienia w listwie wtryskowej i upewnij się, czy jest odpowiedni dla danej listy części sterujących silnikiem.

Czy zainstalowano prawidłowy czujnik ciśnienia w listwie wtryskowej dla danej listy części sterujących silnikiem?
TAK NIE
Brak naprawy

Wymień czujnik ciśnienia w listwie wtryskowej. Zapoznaj się z procedurą 019-115 w tabeli procedur powiązanych.

Przejdź do 2B

Przejdź do 5A

Krok z instruktażem 2B - Przyjrzyj się czujnikowi ciśnienia w listwie wtryskowej i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia w szynie paliwowej od wiązki przewodów silnika.

Działanie

Przyjrzyj się czujnikowi ciśnienia w listwie wtryskowej i stykom złącza wiązki przewodów pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

W złączu wiązki przewodów lub siłownika wykryto uszkodzone połączenie.

Wyczyść złącze i styki.

W miarę możliwości napraw uszkodzoną wiązkę przewodów, złącza i/lub styki. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 5A

Przejdź do 3A

Krok z instruktażem 3 - Sprawdź opór przepływu w przewodzie spustowym powrotnego przepływu paliwa.

Krok z instruktażem 3A - Sprawdź opór przepływu w przewodzie spustowym.

Warunki

  • Włącz stacyjkę.
  • Uruchom silnik.

Działanie

Sprawdź, czy nie występuje nadmierny opór przepływu w przewodzie spustowym paliwa.

  • Patrz procedura 006-012 w powiązanej tabeli procedur.

Czy ograniczenie przepływu w przewodzie paliwowym spełnia wymagania techniczne określone w procedurze 006-012?
TAK NIE
Brak naprawy

Usuń źródło nadmiernego oporu przepływu w przewodzie spustowym paliwa. Patrz procedura 006-012 w powiązanej tabeli procedur.

Przejdź do 4A

Przejdź do 5A

Krok z instruktażem 4 - Sprawdź siłownik pompy paliwa.

Krok z instruktażem 4A - Sprawdź siłownik pompy paliwa i styki złącza wiązki przewodów.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz siłownik pompy paliwa od wiązki przewodów silnika.

Działanie

Przyjrzyj się siłownikowi pompy paliwa, wiązce elastycznych przewodów wielożyłowych i stykom złącza wiązki przewodów pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

W złączu wiązki przewodów lub siłownika wykryto uszkodzone połączenie.

Wyczyść złącze i styki.

W miarę możliwości napraw uszkodzoną wiązkę przewodów, złącza i/lub styki. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 5A

Przejdź do 4B

Krok z instruktażem 4B - Sprawdź rezystancję w obwodzie siłownika pompy paliwa.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz siłownik pompy paliwa od wiązki przewodów silnika.

Działanie

Zmierz rezystancję siłownika pompy paliwowej.

Zapoznaj się z procedurą 019-117 w powiązanej tabeli procedur.

Czy rezystancja siłownika pompy paliwowej spełnia wymagania techniczne?
TAK NIE
Brak naprawy

Wymień siłownik pompy paliwa.

Przejdź do 4C

Przejdź do 5A

Krok z instruktażem 4C - Obserwuj ciśnienie w szynie paliwowej na biegu jałowym.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.
  • Uruchom silnik.

Działanie

Pozwól silnikowi pracować na biegu jałowym przez co najmniej 1 minutę, aby wydmuchać powietrze wygenerowane na skutek poprzednich kroków.

  • Do monitorowania zadanego i zmierzonego ciśnienia w listwie wtryskowej należy użyć testera INSITE™.

Czy różnica między wynikiem pomiaru ciśnienia w listwie wtryskowej a zadanym ciśnieniem w listwie wtryskowej jest większa niż 100 barów (1450 psi) i zwiększa się na biegu jałowym?

TAK NIE

Wymień siłownik pompy paliwa. Zapoznaj się z procedurą 019-117 w powiązanej tabeli procedur.

Brak naprawy

Przejdź do 5A

Przejdź do 4D

Krok z instruktażem 4D - Sprawdź, czy siłownik pompy paliwa nie jest uszkodzony.

Warunki

  • Wyłącz stacyjkę.
  • Wymontuj siłownik pompy paliwa.

Działanie

Zdemontować siłownik pompy paliwowej i sprawdź go pod kątem uszkodzeń (przecięte pierścienie typu o-ring).

Zapoznaj się z procedurą 019-117 w powiązanej tabeli procedur.

Uszkodzony siłownik pompy paliwowej?
TAK NIE

Wymień siłownik pompy paliwa. Zapoznaj się z procedurą 019-117 w powiązanej tabeli procedur.

Brak naprawy

Przejdź do 5A

Przejdź do 5A

Krok z instruktażem 5 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 5A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 5B

Przejdź do 5B

Krok z instruktażem 5B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 02-LIS-2015


KOD USTERKI 559 — ciśnienie w szynie dawkowania wtrysku paliwa nr 1 — dane prawidłowe, ale poniżej zwykłego zakresu roboczego — umiarkowany poziom istotności

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Pompa paliwowa | Patrz procedura 005-016. | QSF3.8 CM2350 F118 | 4388708
Diagnostyka układu paliwowego | Patrz procedura 005-236. | QSF3.8 CM2350 F118 | 4388708
Powietrze w paliwie | Patrz procedura 006-003. | QSF3.8 CM2350 F118 | 4388708
Ograniczenie przepływu w przewodzie paliwowym | Patrz procedura 006-012. | QSF3.8 CM2350 F118 | 4388708
Filtra paliwa (typ nakręcany) | Patrz procedura 006-015. | QSF3.8 CM2350 F118 | 4388708
Ograniczenie przepływu na wlocie paliwa | Patrz procedura 006-020. | QSF3.8 CM2350 F118 | 4388708
Wtrysk | Patrz procedura 006-026. | QSF3.8 CM2350 F118 | 4388708
Ciśnieniowy zawór upustowy paliwa | Patrz procedura 006-061. | QSF3.8 CM2350 F118 | 4388708
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F118 | 4388708
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSF3.8 CM2350 F118 | 4388708

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź aktywne kody usterek. | Kod usterki 322, 323, 324, 325, 331 lub 332 aktywny?
 | KROK 1B. Sprawdź aktywne lub nieaktywne kody usterek. | Aktywne lub nieaktywne wystąpienia kodu usterki 271, 272, 449, 451, 452, 483, 484, 515, 516, 553, 2311, 2372, 3727 lub 3741?
KROK 2. | Sprawdź działanie silnika. |
 | KROK 2A. Sprawdź, czy zasilanie paliwem jest odpowiednie. | Czy zasilanie paliwem jest odpowiednie?
KROK 3. | Sprawdź niskociśnieniowy układ paliwowy |
 | KROK 3A. Sprawdź niskociśnieniowy układ paliwowy | Czy układ paliwowy niskiego ciśnienia spełnia wymagania techniczne?
KROK 4. | Sprawdź czujnik ciśnienia w listwie wtryskowej. |
 | KROK 4A. Skontroluj numer części czujnika ciśnienia w listwie wtryskowej. | Czy zainstalowano prawidłowy czujnik ciśnienia w listwie wtryskowej dla danej listy części sterujących silnikiem?
 | KROK 4B. Przyjrzyj się czujnikowi ciśnienia w szynie paliwowej i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
KROK 5. | Sprawdź wysokociśnieniowy układ paliwowy. |
 | KROK 5A. Sprawdź przepływ powrotny wtryskiwacza wysokiego ciśnienia. | Czy przepływ powrotny wtryskiwacza spełnia wymagania techniczne?
 | KROK 5B. Sprawdź przepływ powrotny listwy wtryskowej wysokiego ciśnienia. | Czy przepływ powrotny ciśnieniowego zaworu upustowego paliwa spełnia wymagania techniczne?
KROK 6. | Sprawdź pompę paliwową wysokiego ciśnienia. |
 | KROK 6A. Sprawdź przepływ powrotny pompy paliwowej wysokiego ciśnienia. | Czy przepływ powrotny pompy paliwowej spełnia wymagania techniczne?
 | KROK 6B. Sprawdź siłownik pompy paliwa. | Czy różnica między wynikiem pomiaru ciśnienia w listwie wtryskowej a zadanym ciśnieniem w tej listwie jest większa niż ±100 barów (±1450 psi).
 | KROK 6C. Sprawdź przepływ zasilający pompy paliwowej wysokiego ciśnienia. | Czy przepływ zasilający pompy paliwowej wysokiego ciśnienia spełnia wymagania techniczne?
 | KROK 6D. Sprawdź zbiornik paliwa pod kątem występowania zanieczyszczeń. | W zbiorniku znaleziono zanieczyszczenia?
KROK 7. | Sprawdź kalibrację sterownika wtrysku i usuń kody usterek. |
 | KROK 7A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 7B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź aktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź występowanie aktywnych kodów usterek wtryskiwacza.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 322, 323, 324, 325, 331 lub 332 aktywny?
TAK NIE

Najpierw diagnozuj kody usterek wymienione powyżej.

 Brak naprawy

Przejdź do stosownego schematu rozwiązywania problemów sygnalizowanych przez kod usterki.

Przejdź do 1B

Krok z instruktażem 1B - Sprawdź aktywne lub nieaktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne lub nieaktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Aktywne lub nieaktywne wystąpienia kodu usterki 271, 272, 449, 451, 452, 483, 484, 515, 516, 553, 2311, 2372, 3727 lub 3741?
TAK NIE

Najpierw diagnozuj kody usterek wymienione powyżej.

 Brak naprawy

Przejdź do stosownego schematu rozwiązywania problemów sygnalizowanych przez kod usterki.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź działanie silnika.

Krok z instruktażem 2A - Sprawdź, czy zasilanie paliwem jest odpowiednie.

Warunki

  • Włącz stacyjkę.
  • Wyłącz silnik.

Działanie

Sprawdź, czy zasilanie paliwem jest odpowiednie.

  • Nie polegaj na wskaźniku paliwa w pojeździe.
  • Samodzielnie sprawdź, czy w zbiorniku jest paliwo.

Czy zasilanie paliwem jest odpowiednie?
TAK NIE
Brak naprawy

Dolej paliwo do zbiornika albo napraw zbiornik lub wskaźnik paliwa. Zapoznaj się z książką serwisową producenta OEM.

Przejdź do 3A

Przejdź do 6A

Krok z instruktażem 3 - Sprawdź niskociśnieniowy układ paliwowy

Krok z instruktażem 3A - Sprawdź niskociśnieniowy układ paliwowy

Warunki

  • Włącz stacyjkę.
  • Aby uzyskać informacje dotyczące kontroli układu paliwowego niskiego ciśnienia, należy zastosować poniższą procedurę. Patrz procedura 005-236 w powiązanej tabeli procedur.

Działanie

Sprawdź niskociśnieniowy układ paliwowy

  • Sprawdź, czy ograniczenie przepływu na wlocie paliwa nie przekracza wartości znamionowej?
  • Sprawdź, czy paliwo nie zawiera powietrza.
  • Sprawdź, czy ograniczenie przepływu w przewodzie spustowym paliwa nie przekracza wartości znamionowej.
  • Sprawdź, czy ciśnienie na wylocie pompy zębatej nie jest niższe od wartości znamionowej.
  • Sprawdź, czy ograniczenie przepływu na filtrze paliwa nie przekracza wartości znamionowej.
  • Patrz procedura 005-236 w powiązanej tabeli procedur.

Czy układ paliwowy niskiego ciśnienia spełnia wymagania techniczne?

TAK NIE
Brak naprawy

Jeśli ciśnienie paliwa po stronie wlotowej filtra jest mniejsze od wartości znamionowej, sprawdzić, czy nie występują problemy z ograniczeniem przepływu na wlocie paliwa lub czy w paliwie nie ma powietrza.

Sprawdź przyczynę problemu układu paliwowego niskiego ciśnienia.

Napraw lub wymień uszkodzone podzespoły.

Silnik się uruchomi — priorytet kierunku naprawy:

  • Ograniczenie przepływu na wlocie paliwa. Zapoznaj się z procedurą 006-020 w tabeli procedur powiązanych.
  • Powietrze w paliwie. Zapoznaj się z procedurą 006-003 w tabeli procedur powiązanych.
  • Ograniczenie przepływu na filtrze paliwa — wymień filtr paliwa. Zapoznaj się z procedurą 006-015 w tabeli procedur powiązanych.
  • Ograniczenie przepływu w przewodzie spustowym paliwa. Zapoznaj się z procedurą 006-012 w tabeli procedur powiązanych.
  • Ciśnienie w pompie zębatej — wymień pompę paliwa. Zapoznaj się z procedurą 005-016 w tabeli procedur powiązanych.

Silnik się nie uruchomi — priorytet kierunku naprawy:

  • Układ paliwowy zalany. Zapoznaj się z procedurą 006-015 w tabeli procedur powiązanych.
  • Powietrze w paliwie. Zapoznaj się z procedurą 006-003 w tabeli procedur powiązanych.
  • Ograniczenie przepływu na filtrze paliwa — wymień filtr paliwa. Zapoznaj się z procedurą 006-015 w tabeli procedur powiązanych.
  • Ograniczenie przepływu w przewodzie spustowym paliwa. Zapoznaj się z procedurą 006-012 w tabeli procedur powiązanych.
  • Ciśnienie w pompie zębatej — wymień zębatą pompę paliwa. Patrz procedura 005-016 w powiązanej tabeli procedur.

Przejdź do 4A

Przejdź do 6A

Krok z instruktażem 4 - Sprawdź czujnik ciśnienia w listwie wtryskowej.

Krok z instruktażem 4A - Skontroluj numer części czujnika ciśnienia w listwie wtryskowej.

Warunki

  • Wyłącz stacyjkę.
  • Silnik nie pracuje.

Działanie

Sprawdź czujnik ciśnienia w listwie wtryskowej i upewnij się, czy jest odpowiedni dla danej listy części sterujących silnikiem.

.

Czy zainstalowano prawidłowy czujnik ciśnienia w listwie wtryskowej dla danej listy części sterujących silnikiem?
TAK NIE
Brak naprawy

Wymień czujnik ciśnienia w listwie wtryskowej. Zapoznaj się z procedurą 019-115 w tabeli procedur powiązanych.

Przejdź do 4B

Przejdź do 7A

Krok z instruktażem 4B - Przyjrzyj się czujnikowi ciśnienia w szynie paliwowej i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia w szynie paliwowej od wiązki przewodów silnika.

Działanie

Przyjrzyj się stykom czujnika ciśnienia paliwa i złącza pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki. W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 7A

Przejdź do 5A

Krok z instruktażem 5 - Sprawdź wysokociśnieniowy układ paliwowy.

Krok z instruktażem 5A - Sprawdź przepływ powrotny wtryskiwacza wysokiego ciśnienia.

Warunki

  • Włącz stacyjkę.
  • Uruchom silnik i pozwól mu pracować na biegu jałowym.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy nie występuje nadmierny wyciek paliwa z wtryskiwaczy i złączy wysokociśnieniowych.

  • Patrz procedura 005-236 w powiązanej tabeli procedur.

Czy przepływ powrotny wtryskiwacza spełnia wymagania techniczne?
TAK NIE
Brak naprawy

Problem ten może wynikać także z tego, że klient tankuje paliwo lżejsze, niż jest wymagane. Paliwa o niskiej lepkości będą powodowały większe nieszczelności i silniejszy przepływ spustowy.

Wysoki priorytet kierunku naprawy, przepływ powrotny wtryskiwacza:

  • Sprawdź moment obrotowy nakrętki złącza wysokiego ciśnienia.
  • Odizoluj przepływy spustowe wtryskiwacza. Zapoznaj się z procedurą 005-236 w tabeli procedur powiązanych.
  • Przyjrzyj się złączu wysokiego ciśnienia i szczelinę zapobiegającą obrotowi głowicy cylindra pod kątem uszkodzeń.
  • Sprawdź podkładkę uszczelnieniową i o-ringi pod kątem uszkodzeń. Zapoznaj się z procedurą 006-026 w tabeli procedur powiązanych.
  • Wymień wtryskiwacz. Zapoznaj się z procedurą 006-026 w tabeli procedur powiązanych.

Przejdź do 5B

Przejdź do 7A

Krok z instruktażem 5B - Sprawdź przepływ powrotny listwy wtryskowej wysokiego ciśnienia.

Warunki

  • Włącz stacyjkę.
  • Uruchom silnik i pozwól mu pracować na biegu jałowym.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy nie występuje nadmierny wyciek paliwa z ciśnieniowego zaworu upustowego paliwa.

  • Patrz procedura 005-236 w powiązanej tabeli procedur.

Czy przepływ powrotny ciśnieniowego zaworu upustowego paliwa spełnia wymagania techniczne?
TAK NIE
Brak naprawy

Jeśli jest aktywny kod usterki 272, 449, 553, 2311 lub 3741, nie wymieniać ciśnieniowego zaworu upustowego listwy wtryskowej bez uprzedniego ustalenia przyczyny zgłoszenia danego kodu. Patrz stosowny/-e schemat/y rozwiązywania problemów.

Wymień ciśnieniowy zawór upustowy paliwa. Patrz procedura 006-061 w powiązanej tabeli procedur.

Przejdź do 6A

Przejdź do 7A

Krok z instruktażem 6 - Sprawdź pompę paliwową wysokiego ciśnienia.

Krok z instruktażem 6A - Sprawdź przepływ powrotny pompy paliwowej wysokiego ciśnienia.

Warunki

  • Włącz stacyjkę.
  • Uruchom silnik i pozostaw go na biegu jałowym.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Sprawdź, czy nie jest zwracana zbyt duża ilość paliwa z wysokociśnieniowej pompy paliwa.
  • Patrz procedura 005-236 w powiązanej tabeli procedur.

Czy przepływ powrotny pompy paliwowej spełnia wymagania techniczne?
TAK NIE
Brak naprawy

Problem ten może wynikać także z tego, że klient tankuje paliwo lżejsze, niż jest wymagane. Paliwa o niskiej lepkości będą powodowały większe nieszczelności i silniejszy przepływ spustowy.

Jeśli pompa wtryskowa wysokiego ciśnienia nie spełnia wymagań technicznych w zakresie przepływu, a ograniczenie przepływu na wlocie paliwa i kontrole obecności powietrza w paliwie są w normie, wymień pompę paliwa.

  • Zapoznaj się z procedurą 005-016 w tabeli procedur powiązanych.

Przejdź do 6B

Przejdź do 7A

Krok z instruktażem 6B - Sprawdź siłownik pompy paliwa.

Warunki

  • Włącz stacyjkę.
  • Uruchom silnik.
  • Podłącz tester INSITE™.

Działanie

Sprawdź poprawność pracy.

  • Za pomocą testera INSITE™, przy silniku pracujących na biegu jałowym, monitorować zadane i mierzone ciśnienie w listwie wtryskowej.

Czy różnica między wynikiem pomiaru ciśnienia w listwie wtryskowej a zadanym ciśnieniem w tej listwie jest większa niż ±100 barów (±1450 psi).

TAK NIE

Wymień siłownik pompy paliwa.

Brak naprawy

Przejdź do 7A

Przejdź do 6C

Krok z instruktażem 6C - Sprawdź przepływ zasilający pompy paliwowej wysokiego ciśnienia.

Warunki

  • Włącz stacyjkę.
  • Uruchom silnik.

Działanie

Sprawdź przepływ paliwa w wysokociśnieniowej pompie wtryskowej.

  • Zapoznaj się z procedurą 005-236 w tabeli procedur powiązanych.

Czy przepływ zasilający pompy paliwowej wysokiego ciśnienia spełnia wymagania techniczne?
TAK NIE
Brak naprawy

Jeśli pompa wtryskowa wysokiego ciśnienia nie spełnia wymagań technicznych w zakresie przepływu, a ograniczenie przepływu na wlocie paliwa, kontrole obecności powietrza w paliwie i ograniczenia przepływu na filtrze paliwa są w normie, wymień siłownik pompy.

Po wymianie siłownika pompy paliwa należy ponownie zmierzyć przepływ zasilający pompy paliwa. Jeśli przepływ zasilający nie spełnia wymagań technicznych, wymień pompę paliwa.

  • Zapoznaj się z procedurą 005-016 w tabeli procedur powiązanych.

Przejdź do 6D

Przejdź do 7A

Krok z instruktażem 6D - Sprawdź zbiornik paliwa pod kątem występowania zanieczyszczeń.

Warunki

  • Wyłącz stacyjkę.
  • Zdejmij korek wlewu paliwa.

Działanie

Sprawdź zbiornik paliwa pod kątem występowania zanieczyszczeń.

  • Patrz książka serwisowa producenta OEM.

W zbiorniku znaleziono zanieczyszczenia?
TAK NIE

Ze zbiornika usuń zanieczyszczenia. Patrz książka serwisowa producenta OEM.

 Brak naprawy

Przejdź do 7A

Przejdź do 7A

Krok z instruktażem 7 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 7A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 7B

Przejdź do 7B

Krok z instruktażem 7B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 02-LIS-2015


KOD USTERKI 741 — obwód ciśnienia na wlocie sprężarki turbosprężarki nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F118 | 4388708
Czujnik temperatury/ciśnienia na wlocie sprężarki turbosprężarki | Patrz procedura 019-466. | QSF3.8 CM2350 F118 | 4388708

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź kody usterek dotyczące zasilania czujników. | Kod usterki 741 aktywny?
KROK 2. | Sprawdź czujnik ciśnienia powietrza na wlocie sprężarki turbosprężarki oraz jego obwód. |
 | KROK 2A. Przyjrzeć się czujnikowi ciśnienia na wlocie sprężarki turbosprężarki oraz stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 742 aktywny, a usterki 741 nieaktywny?
 | KROK 2C. Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny. | Od 4,75 V do 5,25 V?
 | KROK 2D. Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika. | Kod usterki 741 aktywny?
KROK 3. | Sprawdź sterownik wtrysku i wiązkę przewodów silnika. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3A-1. Sprawdź odpowiedź ze sterownika wtrysku. |
 | KROK 3A-2. Sprawdź, czy występuje aktywny kod usterki. |
 | KROK 3B. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3B-1. Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny. |
 | KROK 3B-2. Sprawdź, czy występuje aktywny kod usterki. |
KROK 4. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź kody usterek dotyczące zasilania czujników.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź kody usterek dotyczące zasilania czujników.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kody usterek zasilania czujnika aktywne?
TAK | NIE
Brak naprawy | Brak naprawy

Stosowny schemat rozwiązywania problemów.

Przejdź do 1B

Krok z instruktażem 1B - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 741 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Sprawdź czujnik ciśnienia powietrza na wlocie sprężarki turbosprężarki oraz jego obwód.

Krok z instruktażem 2A - Przyjrzeć się czujnikowi ciśnienia na wlocie sprężarki turbosprężarki oraz stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia/temperatury na wlocie sprężarki turbosprężarki od wiązki przewodów silnika.

Działanie

Przyjrzeć się stykom złączy wiązki przewodów silnika i czujnika ciśnienia/temperatury na wlocie sprężarki turbosprężarki pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

  • Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia/temperatury na wlocie sprężarki turbosprężarki od wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy odpowiedź z obwodu jest poprawna.

  • W złączu czujnika ciśnienia/temperatury na wlocie sprężarki turbosprężarki umieszczonym w wiązce przewodów silnika, między stykiem zasilania +5 V czujnika ciśnienia/temperatury na wlocie sprężarki turbosprężarki a stykiem sygnałowym czujnika ciśnienia na wlocie sprężarki turbosprężarki zamontować przewód rozruchowy.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 742 aktywny, a usterki 741 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia/temperatury na wlocie sprężarki turbosprężarki od wiązki przewodów silnika.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie zasilania i obwód powrotny.

  • Zmierz napięcie między stykiem zasilania +5 V czujnika ciśnienia/temperatury na wlocie sprężarki turbosprężarki a stykiem powrotnym tego czujnika w złączu czujnika umieszczonym w wiązce przewodów silnika.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Multimetr stosuj zgodnie z następującą procedurą opisującą ogólne techniki stosowania multimetra. Patrz procedura 019-359 w rozdziale 19.

Od 4,75 V do 5,25 V?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2D

Przejdź do 3B

Krok z instruktażem 2D - Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz czujnik ciśnienia/temperatury na wlocie sprężarki turbosprężarki do wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 741 aktywny?
TAK NIE

Wykryto uszkodzony czujnik.

Wymień czujnik ciśnienia/temperatury na wlocie sprężarki turbosprężarki.

  • Zapoznaj się z procedurą 019-466 w tabeli procedur powiązanych.

Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów silnika.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.

Działanie

Przyjrzyj się stykom złącza wiązki przewodów silnika pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

  • Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 4A

Przejdź do 3A-1

Krok z instruktażem 3A-1 - Sprawdź odpowiedź ze sterownika wtrysku.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź odpowiedź ze sterownika wtrysku.

  • W złączu silnika w sterowniku wtrysku, między stykiem zasilania +5 V czujnika ciśnienia na wlocie sprężarki turbosprężarki a stykiem sygnałowym tego czujnika zamontować przewód rozruchowy.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 742 aktywny, a usterki 741 nieaktywny?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku.

  • Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Przejdź do 3A-2

Przejdź do 4A

Krok z instruktażem 3A-2 - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 741 nieaktywny?
TAK NIE

Rozłączenie i podłączenie rozwiązało problem.

Na przewodzie sygnałowym w wiązce przewodów silnika wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów silnika.

  • Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3B - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza silnika w sterowniku wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

  • Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 4A

Przejdź do 3B-1

Krok z instruktażem 3B-1 - Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie zasilania i obwód powrotny.

  • Zmierz napięcie między stykiem zasilania +5 V czujnika temperatury na wlocie sprężarki turbosprężarki a stykiem powrotnym tego czujnika w złączu silnika w sterowniku wtrysku.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Multimetr stosuj zgodnie z następującą procedurą opisującą ogólne techniki stosowania multimetra. Patrz procedura 019-359 w rozdziale 19.

Od 4,75 V do 5,25 V?
TAK NIE

Wymień sterownik wtrysku.

  • Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 3B-2

Przejdź do 4A

Krok z instruktażem 3B-2 - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 741 nieaktywny?
TAK NIE

Rozłączenie i podłączenie rozwiązało problem.

W wiązce przewodów silnika wykryto rozwarcie obwodu powrotnego.

Napraw lub wymień wiązkę przewodów silnika.

  • Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 12-STY-2016


KOD USTERKI 742 — obwód ciśnienia na wlocie sprężarki turbosprężarki nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F118 | 4388708
Czujnik temperatury/ciśnienia na wlocie sprężarki turbosprężarki | Patrz procedura 019-466. | QSF3.8 CM2350 F118 | 4388708

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź kody usterek dotyczące zasilania czujników. | Kody usterek zasilania czujnika aktywne?
 | KROK 1B. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 742 aktywny?
KROK 2. | Sprawdź czujnik ciśnienia powietrza na wlocie sprężarki turbosprężarki oraz jego obwód. |
 | KROK 2A. Przyjrzeć się czujnikowi ciśnienia na wlocie sprężarki turbosprężarki oraz stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny. | Od 4,75 V do 5,25 V?
 | KROK 2C. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 741 aktywny, a usterki 742 nieaktywny?
 | KROK 2D. Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika. | Kod usterki 742 aktywny?
KROK 3. | Sprawdź sterownik wtrysku i wiązkę przewodów silnika. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3A-1. Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny. |
 | KROK 3A-2. Sprawdź, czy występuje aktywny kod usterki. |
 | KROK 3B. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3B-1. Sprawdź odpowiedź ze sterownika wtrysku. |
 | KROK 3B-2. Sprawdź, czy występuje aktywny kod usterki. |
KROK 4. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź kody usterek dotyczące zasilania czujników.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź kody usterek dotyczące zasilania czujników.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kody usterek zasilania czujnika aktywne?
TAK | NIE
Brak naprawy | Brak naprawy

Stosowny schemat rozwiązywania problemów.

Przejdź do 1B

Krok z instruktażem 1B - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 742 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Sprawdź czujnik ciśnienia powietrza na wlocie sprężarki turbosprężarki oraz jego obwód.

Krok z instruktażem 2A - Przyjrzeć się czujnikowi ciśnienia na wlocie sprężarki turbosprężarki oraz stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia/temperatury na wlocie sprężarki turbosprężarki od wiązki przewodów silnika.

Działanie

Przyjrzeć się stykom złączy wiązki przewodów silnika i czujnika ciśnienia/temperatury na wlocie sprężarki turbosprężarki pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

  • Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia/temperatury na wlocie sprężarki turbosprężarki od wiązki przewodów silnika.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie zasilania i obwód powrotny.

  • Zmierz napięcie między stykiem zasilania +5 V czujnika ciśnienia/temperatury na wlocie sprężarki turbosprężarki a stykiem powrotnym tego czujnika w złączu czujnika umieszczonym w wiązce przewodów silnika.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Multimetr stosuj zgodnie z następującą procedurą opisującą ogólne techniki stosowania multimetra. Patrz procedura 019-359 w rozdziale 19.

Od 4,75 V do 5,25 V?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia/temperatury na wlocie sprężarki turbosprężarki od wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy odpowiedź z obwodu jest poprawna.

  • W złączu czujnika ciśnienia/temperatury na wlocie sprężarki turbosprężarki umieszczonym w wiązce przewodów silnika, między stykiem zasilania +5 V czujnika ciśnienia/temperatury na wlocie sprężarki turbosprężarki a stykiem sygnałowym czujnika ciśnienia na wlocie sprężarki turbosprężarki zamontować przewód rozruchowy.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 741 aktywny, a usterki 742 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2D

Przejdź do 3B

Krok z instruktażem 2D - Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz czujnik ciśnienia/temperatury na wlocie sprężarki turbosprężarki do wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 742 aktywny?
TAK NIE

Wykryto uszkodzony czujnik.

Wymień czujnik ciśnienia/temperatury na wlocie sprężarki turbosprężarki.

  • Zapoznaj się z procedurą 019-466 w tabeli procedur powiązanych.

Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów silnika.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.

Działanie

Przyjrzyj się stykom złącza wiązki przewodów silnika pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

  • Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 4A

Przejdź do 3A-1

Krok z instruktażem 3A-1 - Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie zasilania i obwód powrotny.

  • Zmierz napięcie między stykiem zasilania +5 V czujnika temperatury na wlocie sprężarki turbosprężarki a stykiem powrotnym tego czujnika w złączu silnika w sterowniku wtrysku.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Multimetr stosuj zgodnie z następującą procedurą opisującą ogólne techniki stosowania multimetra. Patrz procedura 019-359 w rozdziale 19.

Od 4,75 V do 5,25 V?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku.

  • Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Przejdź do 3A-2

Przejdź do 4A

Krok z instruktażem 3A-2 - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 742 nieaktywny?
TAK NIE

Rozłączenie i podłączenie rozwiązało problem.

Na przewodzie sygnałowym w wiązce przewodów silnika wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów silnika.

  • Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3B - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza silnika w sterowniku wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

  • Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 4A

Przejdź do 3B-1

Krok z instruktażem 3B-1 - Sprawdź odpowiedź ze sterownika wtrysku.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź odpowiedź ze sterownika wtrysku.

  • W złączu silnika w sterowniku wtrysku, między stykiem zasilania +5 V czujnika ciśnienia na wlocie sprężarki turbosprężarki a stykiem sygnałowym tego czujnika zamontować przewód rozruchowy.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 741 aktywny, a usterki 742 nieaktywny?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku.

  • Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Przejdź do 3B-2

Przejdź do 4A

Krok z instruktażem 3B-2 - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 742 nieaktywny?
TAK NIE

Rozłączenie i podłączenie rozwiązało problem.

W wiązce przewodów silnika wykryto rozwarcie obwodu powrotnego.

Napraw lub wymień wiązkę przewodów silnika.

  • Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 12-STY-2016


KOD USTERKI 743 — ciśnienie na wlocie sprężarki turbosprężarki nr 1 — dane zmienne, nieciągłe lub nieprawidłowe

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F118 | 4388708
Czujnik temperatury/ciśnienia na wlocie sprężarki turbosprężarki | Patrz procedura 019-466. | QSF3.8 CM2350 F118 | 4388708

Ostrzeżenia i przestrogi

PRZESTROGA

Aby uniknąć ryzyka uszkodzenia nowego sterownika wtrysku, przed wymianą modułu należy sprawdź wszystkie pozostałe, aktywne kody usterek.
PRZESTROGA

Aby uniknąć uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3164596 — przewód probierczy Framatome™ z końcówką męską i część numer 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź kody usterek dotyczące obwodów czujników. |
 | KROK 1A. Sprawdź występowanie kodu usterki 741 i 742. | Czy kod usterki 741 lub 742 jest aktywny?
KROK 2. | Sprawdź czujnik ciśnienia/temperatury powietrza na wlocie sprężarki turbosprężarki oraz jego obwód. |
 | KROK 2A. Przyjrzyj się czujnikowi ciśnienia/temperatury na wlocie sprężarki turbosprężarki oraz stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 742 aktywny?
 | KROK 2C. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 741 aktywny?
KROK 3. | Sprawdź sterownik wtrysku i wiązkę przewodów silnika. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 742 aktywny?
 | KROK 3C. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 741 aktywny?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź kody usterek dotyczące obwodów czujników.

Krok z instruktażem 1A - Sprawdź występowanie kodu usterki 741 i 742.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Czy kod usterki 741 lub 742 jest aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Stosowny schemat rozwiązywania problemów sygnalizowanych przez kod usterki

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź czujnik ciśnienia/temperatury powietrza na wlocie sprężarki turbosprężarki oraz jego obwód.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi ciśnienia/temperatury na wlocie sprężarki turbosprężarki oraz stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia/temperatury na wlocie sprężarki turbosprężarki od wiązki przewodów silnika.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów silnika i czujnika temperatury w kolektorze dolotowym silnika pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia/temperatury na wlocie sprężarki turbosprężarki od wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 742 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia/temperatury na wlocie sprężarki turbosprężarki od wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • W złączu czujnika ciśnienia/temperatury na wlocie sprężarki turbosprężarki umieszczonym w wiązce przewodów silnika, między stykiem zasilania +5 V czujnika ciśnienia/temperatury na wlocie sprężarki turbosprężarki a stykiem sygnałowym czujnika ciśnienia na wlocie sprężarki turbosprężarki zamontować przewód rozruchowy.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 741 aktywny?
TAK NIE

W czujniku ciśnienia/temperatury na wlocie sprężarki turbosprężarki wykryto usterkę niewiążącą się z przekroczeniem zakresu.

Wymień czujnik ciśnienia/temperatury na wlocie sprężarki turbosprężarki. Zapoznaj się z procedurą 019-466 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 4A

Przejdź do 3A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów silnika.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów silnika.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 742 aktywny?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • W złączu sterownika wtrysku, między stykiem zasilania +5 V czujnika ciśnienia na wlocie sprężarki turbosprężarki a stykiem sygnałowym tego czujnika zamontować przewód rozruchowy.
  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 221 aktywny?
TAK NIE

W wiązce przewodów silnika wykryto wysoką rezystancję lub zwarcie.

Napraw lub wymień wiązkę przewodów silnika. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Wymień sterownik wtrysku.

  • Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 02-LIS-2015


KOD USTERKI 771 — obwód przełącznika hamulca — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy sprawdzić wszystkie pozostałe aktywne kody usterek.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3824775 — przewód breakout.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź aktywne kody usterek. | Kod usterki 771 aktywny?
KROK 2. | Sprawdź przełącznik hamulca i jego obwód. |
 | KROK 2A. Przyjrzyj się przełącznikowi hamulca i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź napięcie zasilania przełącznik. | Napięcie w przedziale od 4,75 do 5,25 V pr. st.?
 | KROK 2C. Sprawdź, czy występują kody usterek i skontroluj stan przełącznika. | Kod usterki 771 aktywny?
KROK 3. | Sprawdź wiązkę przewodów producenta OEM i sterownika wtrysku. |
 | KROK 3A. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia z masą. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 3C. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 771 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Sprawdź przełącznik hamulca i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się przełącznikowi hamulca i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz przełącznik hamulca od wiązki przewodów OEM.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza przełącznika hamulca pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu przełącznika lub wiązki przewodów.

  • Napraw lub wymień wiązkę przewodów OEM lub wymień czujnik, w zależności od tego, gdzie są uszkodzone styki.
  • Patrz książka serwisowa producenta OEM.

 Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź napięcie zasilania przełącznik.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz przełącznik hamulca od wiązki przewodów silnika.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie zasilania przełącznik.

  • Zmierz napięcie między stykami ZASILAJĄCYM i POWROTNYM przełącznika hamulca w złączu przełącznika hamulca w wiązce przewodów OEM.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Multimetr stosuj zgodnie z następującą procedurą opisującą ogólne techniki stosowania multimetra. Patrz procedura 019-359 w rozdziale 19.

Napięcie w przedziale od 4,75 do 5,25 V pr. st.?
TAK NIE
Brak naprawy

W wiązce przewodów łącza danych OEM wykryto rozwarcie lub zwarcie obwodu.

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź, czy występują kody usterek i skontroluj stan przełącznika.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz przełącznik hamulca do wiązki przewodów OEM.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 771 aktywny?
TAK NIE

Wykryto uszkodzony przełącznik.

  • Wymień przełącznik hamulca. Patrz książka serwisowa producenta OEM.

Brak. Odłączenie i podłączenie złączy rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów OEM

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz złącze nr 2 sterownika wtrysku umieszczone w wiązce przewodów OEM.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

UWAGA: Nie rozpylaj środka czyszczącego do styków bezpośrednio na gniazda sterownika wtrysku, gdyż mogłoby to spowodować uszkodzenia. Nie dmuchaj sprężonym powietrzem w gniazda ani złącze sterownika wtrysku. Skroplone powietrze może zawierać wilgoć powstającą wskutek kondensacji.

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu wiązki przewodów lub sterownika wtrysku.

Napraw lub wymień wiązkę przewodów silnika lub wymień sterownik wtrysku, w zależności od tego, w którym elemencie znajdują się uszkodzone styki

  • Spłucz brud, pył lub wilgoć ze styków złącza. Użyj elektrycznego narzędzia do czyszczenia styków, numer części 3824510.
  • Jeśli uszczelka złącza nie jest zamontowana lub jest uszkodzona, zamontuj odpowiednią uszczelkę złącza.
  • Wymień wiązkę przewodów OEM. Patrz książka serwisowa producenta OEM.
  • Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia z masą.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz złącze nr 2 sterownika wtrysku umieszczone w wiązce przewodów OEM.
  • Odłącz przełącznik hamulca od wiązki przewodów OEM.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem ZASILAJĄCYM przełącznika hamulca w złączu tego przełącznika w wiązce przewodów OEM i masą.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto zwarcie z masą

Napraw lub wymień wiązkę przewodów OEM.

  • Patrz książka serwisowa producenta OEM.

Przejdź do 3C

Przejdź do 4B

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz złącza sterownika wtrysku nr 1 i 2.
  • Odłącz przełącznik hamulca od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem ZASILAJĄCYM przełącznika hamulca w złączu nr 2 sterownika wtrysku i wszystkimi pozostałymi stykami w złączu nr 1 sterownika wtrysku.
  • Zmierz rezystancję między stykiem ZASILAJĄCYM przełącznika hamulca w złączu nr 2 sterownika wtrysku i wszystkimi pozostałymi stykami w tym złączu.
  • Zmierz rezystancję między stykiem POWROTNYM przełącznika hamulca w złączu nr 2 sterownika wtrysku i wszystkimi pozostałymi stykami w złączu nr 1 sterownika wtrysku.
  • Zmierz rezystancję między stykiem POWROTNYM przełącznika hamulca w złączu nr 2 sterownika wtrysku i wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów OEM. Patrz książka serwisowa producenta OEM.

  • Napraw wiązkę przewodów silnika. Patrz książka serwisowa producenta OEM.
  • Wymień wiązkę przewodów silnika. Patrz książka serwisowa producenta OEM.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku pod kątem adekwatnych zmian w kodzie usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w rozdziale Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i ponownie sprawdzone, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 12-STY-2016


KOD USTERKI 1427 — w czasie diagnostyki sterownika przekaźnika wyłączania przy nadmiernej prędkości wykryto błąd — aktywny warunek

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F118 | 4388708

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 1427 nieaktywny?
KROK 2. | Sprawdź wiązkę przewodów silnika i wiązkę przewodów OEM |
 | KROK 2A. Przyjrzyj się stykom wiązki przewodów silnika i wiązki przewodów OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy w wiązce przewodów silnika nie ma rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 2C. Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 2D. Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia z masą. | Ponad 100 kiloomów?
KROK 3. | Wykasuj kody usterki. |
 | KROK 3A. Dezaktywuj kod usterki. | Kod usterki 1427 nieaktywny?
 | KROK 3B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy kod usterki jest nieaktywny.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1427 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

W przypadku nieaktywnych lub nieregularnych kodów usterek należy zastosować następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź wiązkę przewodów silnika i wiązkę przewodów OEM.

Krok z instruktażem 2A - Przyjrzyj się stykom wiązki przewodów silnika i wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz złącze wiązki przewodów silnika od złącza sterownika wtrysku.
  • Odłącz złącze wiązki przewodów OEM od złącza wiązki przewodów silnika.

Działanie

Przyjrzyj się stykom złącza wiązki przewodów silnika, wiązki przewodów OEM i sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu wiązki przewodów silnika, złączu wiązki przewodów OEM lub złączu sterownika wtrysku.

Wyczyść złącze i styki.

Wymień uszkodzony segment wiązki przewodów silnika, wiązki przewodów OEM lub sterownika wtrysku.

Sprawdź wszystkie wiązki przewodów połączone szeregowo.

  • Wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.
  • Wymień wiązkę przewodów. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.
  • Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 3A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy w wiązce przewodów silnika nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz złącze wiązki przewodów silnika od złącza sterownika wtrysku.
  • Odłącz złącze wiązki przewodów silnika od złącza wiązki przewodów OEM.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem SYGNAŁOWYM wyłączania przy nadmiernej prędkości w złączu sterownika wtrysku w wiązce przewodów silnika a stykiem SYGNAŁOWYM wyłączania przy nadmiernej prędkości w złączu wiązki przewodów OEM.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Aby prawidłowo zidentyfikować styk złącza, użyj poniższej procedury. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów silnika wykryto rozwarcie obwodu SYGNAŁOWEGO wyłączenia przy nadmiernej prędkości.

Usuń usterki ze wszystkich części wiązek podłączonych szeregowo, aby ustalić, w której z nich doszło do rozwarcia obwodu.

Wymień uszkodzony segment wiązki przewodów silnika.

  • Wymień wiązkę przewodów. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz złącze wiązki przewodów silnika od złącza sterownika wtrysku.
  • Odłącz złącze wiązki przewodów silnika od złącza wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem SYGNAŁOWYM wyłączenia przy nadmiernej prędkości w złączu sterownika wtrysku w wiązce przewodów silnika a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Aby prawidłowo zidentyfikować styk złącza, użyj poniższej procedury. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE

Brak naprawy

W przewodzie SYGNAŁOWYM wyłączenia przy nadmiernej prędkości w wiązce przewodów silnika wykryto zwarcie między stykami.

Sprawdź wszystkie segmenty wiązki przewodów i na tej podstawie ustal, w której istnieje zwarcie między stykami.

Sprawdź wszystkie wiązki przewodów połączone szeregowo.

Wymień uszkodzony segment wiązki przewodów silnika.

  • Wymień wiązkę przewodów. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Przejdź do 2D

Przejdź do 3A

Krok z instruktażem 2D - Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia z masą.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz złącze wiązki przewodów silnika od złącza sterownika wtrysku.
  • Odłącz złącze wiązki przewodów silnika od złącza wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykiem a masą.

  • Zmierz rezystancję i sprawdź występowanie zwarcia między stykiem SYGNAŁOWYM wyłączenia przy nadmiernej prędkości w złączu sterownika wtrysku w wiązce przewodów silnika a masą na bloku silnika.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Aby prawidłowo zidentyfikować styk złącza, użyj poniższej procedury. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE

Wykryto uszkodzoną wiązkę przewodów napędu generatora lub lampę. Patrz książka serwisowa producenta OEM.

W wiązce przewodów silnika wykryto zwarcie z masą.

Sprawdź wszystkie segmenty wiązki przewodów i na tej podstawie ustal, w której istnieje zwarcie z masą.

Sprawdź wszystkie wiązki przewodów połączone szeregowo.

Wymień uszkodzony segment wiązki przewodów silnika.

  • Wymień wiązkę przewodów. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Przejdź do 3A

Przejdź do 3A

Krok z instruktażem 3 - Wykasuj kody usterki.

Krok z instruktażem 3A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Za pomocą testera INSITE™ sprawdź, czy kod usterki jest nieaktywny.

Kod usterki 1427 nieaktywny?
TAK NIE

Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Przejdź do 3B

Przejdź do 1A

Krok z instruktażem 3B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Za pomocą testera INSITE™ wykasuj kody usterek.

Wszystkie kody usterki wykasowane?
TAK NIE
Brak naprawy

Usuń wszystkie pozostałe kody usterek.

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 12-STY-2016


KOD USTERKI 1428 — w trakcie diagnostyki sterownika przekaźnika wyłączania przy niskim ciśnieniu oleju wykryto błąd — aktywny warunek

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F118 | 4388708

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 1428 nieaktywny?
KROK 2. | Sprawdź wiązkę przewodów silnika i wiązkę przewodów OEM |
 | KROK 2A. Przyjrzyj się stykom wiązki przewodów silnika i wiązki przewodów OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy w wiązce przewodów silnika nie ma rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 2C. Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 2D. Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia z masą. | Ponad 100 kiloomów?
KROK 3. | Wykasuj kody usterki. |
 | KROK 3A. Dezaktywuj kod usterki. | Kod usterki 1428 nieaktywny?
 | KROK 3B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy kod usterki jest nieaktywny.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1428 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

W przypadku nieaktywnych lub nieregularnych kodów usterek należy zastosować następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź wiązkę przewodów silnika i wiązkę przewodów OEM.

Krok z instruktażem 2A - Przyjrzyj się stykom wiązki przewodów silnika i wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz złącze wiązki przewodów silnika od złącza sterownika wtrysku.
  • Odłącz złącze wiązki przewodów silnika od 31-stykowego złącza wiązki przewodów OEM.

Działanie

Przyjrzyj się stykom złącza wiązki przewodów silnika, wiązki przewodów OEM i sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu wiązki przewodów silnika, złączu wiązki przewodów OEM lub złączu sterownika wtrysku.

Wyczyść złącze i styki.

Wymień uszkodzony segment wiązki przewodów silnika, wiązki przewodów OEM lub sterownika wtrysku.

Sprawdź wszystkie wiązki przewodów połączone szeregowo.

  • Wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.
  • Wymień wiązkę przewodów. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.
  • Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

 Brak naprawy

Przejdź do 3A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy w wiązce przewodów silnika nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz złącze wiązki przewodów silnika od złącza sterownika wtrysku.
  • Odłącz złącze wiązki przewodów silnika od 31-stykowego złącza wiązki przewodów OEM.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między STYKIEM sygnałowym wyłączenia przy niskim ciśnieniu oleju w złączu sterownika wtrysku w wiązce przewodów silnika a tym samym stykiem SYGNAŁOWYM w złączu w wiązce przewodów OEM.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Aby prawidłowo zidentyfikować styk złącza, użyj poniższej procedury. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów silnika wykryto rozwarcie obwodu sygnałowego wyłączenia przy niskim ciśnieniu oleju.

Usuń usterki ze wszystkich części wiązek podłączonych szeregowo, aby ustalić, w której z nich doszło do rozwarcia obwodu.

Wymień uszkodzony segment wiązki przewodów silnika.

  • Wymień wiązkę przewodów. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz złącze wiązki przewodów silnika od złącza sterownika wtrysku.
  • Odłącz złącze wiązki przewodów silnika od 31-stykowego złącza wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem SYGNAŁOWYM wyłączenia przy niskim ciśnieniu oleju w złączu sterownika wtrysku w wiązce przewodów silnika a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Aby prawidłowo zidentyfikować styk złącza, użyj poniższej procedury. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE

Brak naprawy

W przewodzie SYGNAŁOWYM wyłączenia przy niskim ciśnieniu oleju w wiązce przewodów silnika wykryto zwarcie między stykami.

Sprawdź wszystkie segmenty wiązki przewodów i na tej podstawie ustal, w której istnieje zwarcie między stykami.

Sprawdź wszystkie wiązki przewodów połączone szeregowo.

Wymień uszkodzony segment wiązki przewodów silnika.

  • Wymień wiązkę przewodów. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Przejdź do 2D

Przejdź do 3A

Krok z instruktażem 2D - Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia z masą.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz złącze wiązki przewodów silnika od złącza sterownika wtrysku.
  • Odłącz złącze wiązki przewodów silnika od 31-stykowego złącza wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykiem a masą

  • Zmierz rezystancję i sprawdź występowanie zwarcia między stykiem SYGNAŁOWYM wyłączenia przy niskim ciśnieniu oleju w złączu sterownika wtrysku umieszczonym w wiązce przewodów silnika a masą na bloku silnika.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Aby prawidłowo zidentyfikować styk złącza, użyj poniższej procedury. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE

Wykryto uszkodzoną wiązkę przewodów napędu generatora lub lampę. Patrz informacje producenta sprzętu o serwisowaniu.

W wiązce przewodów silnika wykryto zwarcie z masą.

Sprawdź wszystkie segmenty wiązki przewodów i na tej podstawie ustal, w której istnieje zwarcie z masą.

Sprawdź wszystkie wiązki przewodów połączone szeregowo.

Wymień uszkodzony segment wiązki przewodów silnika.

  • Wymień wiązkę przewodów. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Przejdź do 3A

Przejdź do 3A

Krok z instruktażem 3 - Wykasuj kody usterki.

Krok z instruktażem 3A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Za pomocą testera INSITE™ sprawdź, czy kod usterki jest nieaktywny.

Kod usterki 1428 nieaktywny?
TAK NIE

Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Przejdź do 3B

Przejdź do 1A

Krok z instruktażem 3B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Za pomocą testera INSITE™ wykasuj kody usterek.

Wszystkie kody usterki wykasowane?
TAK NIE
Brak naprawy

Usuń wszystkie pozostałe kody usterek.

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 12-STY-2016


KOD USTERKI 1668 (czujnik 2-przewodowy) — obwód czujnika poziomu roztworu mocznika w układzie oczyszczania spalin nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 1668 aktywny?
KROK 2. | Sprawdź czujnik poziomu w zbiorniku roztworu mocznika w układzie oczyszczania spalin i jego obwód. |
 | KROK 2A. Sprawdź czujnik poziomu w zbiorniku roztworu mocznika w układzie oczyszczania spalin i styki jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 1669 aktywny, a usterki 1668 nieaktywny?
 | KROK 2C. Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika. | Kod usterki 1668 jest aktywny?
KROK 3. | Sprawdź wiązkę przewodów producenta OEM. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3C. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykiem a masą. | Ponad 100 kiloomów?
 | KROK 3D. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 1668 nieaktywny?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1668 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Sprawdź czujnik poziomu w zbiorniku roztworu mocznika w układzie oczyszczania spalin i jego obwód.

Krok z instruktażem 2A - Sprawdź czujnik poziomu w zbiorniku roztworu mocznika w układzie oczyszczania spalin i styki jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik poziomu roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.

Działanie

Przyjrzeć się czujnikowi poziomu roztworu mocznika w układzie oczyszczania spalin i stykom złącza pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

  • Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik poziomu roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 1 minutę i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1669 aktywny, a usterki 1668 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz czujnik poziomu roztworu mocznika w układzie oczyszczania spalin do wiązki przewodów OEM.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1668 jest aktywny?
TAK NIE

Wykryto uszkodzony czujnik poziomu w zbiorniku roztworu mocznika w układzie oczyszczania spalin.

Wymień czujnik poziomu w zbiorniku roztworu mocznika w układzie oczyszczania spalin. Patrz książka serwisowa producenta OEM.

Brak. Rozłączenie i ponowne podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź wiązkę przewodów OEM

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz czujnik poziomu roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję pomiędzy stykiem sygnałowym czujnika poziomu w zbiorniku roztworu mocznika w układzie oczyszczania spalin w złączu sterownika wtrysku znajdującym się w wiązce przewodów OEM a pozostałymi stykami w tym złączu i sprawdzić, czy nie występuje w tym miejscu zwarcie.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykiem a masą.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz czujnik poziomu roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykiem a masą.

  • Zmierz rezystancję pomiędzy stykiem sygnałowym czujnika poziomu w zbiorniku roztworu mocznika w układzie oczyszczania spalin w złączu sterownika wtrysku znajdującym się w wiązce przewodów OEM a masą na bloku silnika i sprawdzić, czy w tym miejscu nie występuje zwarcie.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto zwarcie do styków masy.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 1 minutę i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1668 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

Wykryto uszkodzony sterownik wtrysku.

Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 07-GRU-2015


KOD USTERKI 1668 (czujnik 3-przewodowy) — obwód czujnika poziomu roztworu mocznika w układzie oczyszczania spalin nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź kody usterek |
 | KROK 1A. Sprawdź kody usterek dotyczące zasilania czujników. | Kody usterek zasilania czujnika aktywne?
 | KROK 1B. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 1668 aktywny?
KROK 2. | Sprawdź czujnik poziomu w zbiorniku roztworu mocznika w układzie oczyszczania spalin i jego obwód. |
 | KROK 2A. Sprawdź czujnik poziomu w zbiorniku roztworu mocznika w układzie oczyszczania spalin i jego złącza elektryczne. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny. | Od 4,75 do 5,25 V prądu stałego?
 | KROK 2C. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 1669 aktywny, a usterki 1668 nieaktywny?
 | KROK 2D. Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika. | Kod usterki 1668 aktywny?
KROK 3. | Sprawdź wiązkę przewodów producenta OEM i sterownika wtrysku. |
 | KROK 3A. Przyjrzeć się wiązce przewodów OEM i stykowi włącza sterownika wtrysku. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 3C. Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 3D. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3E. Sprawdź, czy nie ma zwarcia między stykiem a masą. | Ponad 100 kiloomów?
 | KROK 3F. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 1668 nieaktywny?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź kody usterek dotyczące zasilania czujników.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź kody usterek dotyczące zasilania czujników.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kody usterek zasilania czujnika aktywne?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do stosownego schematu rozwiązywania problemów sygnalizowanych przez kod usterki.

Przejdź do 1B

Krok z instruktażem 1B - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1668 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Sprawdź czujnik poziomu w zbiorniku roztworu mocznika w układzie oczyszczania spalin i jego obwód.

Krok z instruktażem 2A - Sprawdź czujnik poziomu w zbiorniku roztworu mocznika w układzie oczyszczania spalin i jego złącza elektryczne.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik poziomu roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.

Działanie

Przyjrzeć się czujnikowi poziomu roztworu mocznika w układzie oczyszczania spalin i stykom złącza pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik poziomu roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie zasilania i obwód powrotny.

  • Zmierz napięcie pomiędzy stykiem zasilania oraz stykiem powrotnym czujnika poziomu w zbiorniku roztworu mocznika w układzie oczyszczania spalin w złączu tego czujnika znajdującym się w wiązce przewodów OEM.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Od 4,75 do 5,25 V prądu stałego?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik poziomu roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekać 30 sekund i sprawdzić, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • W złączu czujnika poziomu roztworu mocznika w układzie oczyszczania spalin znajdującym się w wiązce przewodów OEM pomiędzy stykiem zasilania i stykiem sygnałowym tego czujnika zamontować przewód rozruchowy.
  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1669 aktywny, a usterki 1668 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2D

Przejdź do 3A

Krok z instruktażem 2D - Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz czujnik poziomu roztworu mocznika w układzie oczyszczania spalin do wiązki przewodów OEM.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1668 aktywny?
TAK NIE

Wykryto uszkodzony czujnik.

Wymień czujnik poziomu w zbiorniku roztworu mocznika w układzie oczyszczania spalin. Patrz informacje producenta sprzętu o serwisowaniu.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów OEM

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz czujnik poziomu roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję pomiędzy stykiem zasilania czujnika poziomu w zbiorniku roztworu mocznika w układzie oczyszczania spalin w złączu sterownika wtrysku znajdującym się w wiązce przewodów OEM a stykiem zasilania tego czujnika w wiązce przewodów OEM.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto rozwarcie obwodu zasilania.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz czujnik poziomu roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję pomiędzy stykiem sygnałowym czujnika poziomu w zbiorniku roztworu mocznika w układzie oczyszczania spalin w złączu sterownika wtrysku znajdującym się w wiązce przewodów OEM a stykiem sygnałowym tego czujnika w wiązce przewodów OEM.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto rozwarcie obwodu sygnałowego.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz czujnik poziomu roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję pomiędzy stykiem sygnałowym czujnika poziomu w zbiorniku roztworu mocznika w układzie oczyszczania spalin w złączu sterownika wtrysku znajdującym się w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM na linii sygnałowej wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3E

Przejdź do 4A

Krok z instruktażem 3E - Sprawdź, czy nie występuje zwarcie między stykiem a masą.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz czujnik poziomu roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie występuje zwarcie między stykiem a masą.

  • Zmierz rezystancję pomiędzy stykiem sygnałowym czujnika poziomu w zbiorniku roztworu mocznika w układzie oczyszczania spalin w złączu sterownika wtrysku znajdującym się w wiązce przewodów OEM a masą na bloku silnika.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM w przewodzie sygnałowym wykryto zwarcie między stykiem a masą.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3F

Przejdź do 4A

Krok z instruktażem 3F - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1668 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

Wykryto uszkodzony sterownik wtrysku.

Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 07-GRU-2015


KOD USTERKI 1669 (czujnik 2-przewodowy) — obwód czujnika poziomu w zbiorniku roztworu mocznika w układzie oczyszczania spalin nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 1668 aktywny?
KROK 2. | Sprawdź czujnik poziomu w zbiorniku roztworu mocznika w układzie oczyszczania spalin i jego obwód. |
 | KROK 2A. Sprawdź czujnik poziomu w zbiorniku roztworu mocznika w układzie oczyszczania spalin i styki jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 1668 aktywny, a usterki 1669 nieaktywny?
 | KROK 2C. Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika. | Kod usterki 1669 aktywny?
KROK 3. | Sprawdź wiązkę przewodów OEM i sterownika wtrysku. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. | Poniżej 10 omów?
 | KROK 3B-1. Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu. |
 | KROK 3C. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3D. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 1669 nieaktywny?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1669 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Sprawdź czujnik poziomu w zbiorniku roztworu mocznika w układzie oczyszczania spalin i jego obwód.

Krok z instruktażem 2A - Sprawdź czujnik poziomu w zbiorniku roztworu mocznika w układzie oczyszczania spalin i styki jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik poziomu roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.

Działanie

Przyjrzeć się czujnikowi poziomu roztworu mocznika w układzie oczyszczania spalin i stykom złącza pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

  • Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik poziomu roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź odpowiedź ze sterownika wtrysku.

  • Pomiędzy stykiem sygnałowym oraz stykiem powrotnym czujnika poziomu w zbiorniku roztworu mocznika w układzie oczyszczania spalin w złączu wiązki przewodów tego czujnika zamontować przewód rozruchowy.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1668 aktywny, a usterki 1669 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz czujnik poziomu roztworu mocznika w układzie oczyszczania spalin do wiązki przewodów OEM.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1669 aktywny?
TAK NIE

Wykryto uszkodzony czujnik poziomu w zbiorniku roztworu mocznika w układzie oczyszczania spalin.

Wymień czujnik poziomu w zbiorniku roztworu mocznika w układzie oczyszczania spalin. Patrz książka serwisowa producenta OEM.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów OEM

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

  • Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz czujnik poziomu roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję pomiędzy stykiem powrotnym czujnika poziomu w zbiorniku roztworu mocznika w układzie oczyszczania spalin w złączu sterownika wtrysku znajdującym się w wiązce przewodów OEM a stykiem powrotnym tego czujnika w wiązce przewodów OEM.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto rozwarcie obwodu powrotnego.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3B-1

Przejdź do 4A

Krok z instruktażem 3B-1 - Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz czujnik poziomu roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję pomiędzy stykiem sygnałowym czujnika poziomu w zbiorniku roztworu mocznika w układzie oczyszczania spalin w złączu sterownika wtrysku znajdującym się w wiązce przewodów OEM a stykiem sygnałowym złącza tego czujnika.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym. Opis ogólnych technik pomiaru rezystancji znajduje się w poniższej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto rozwarcie obwodu sygnałowego.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz czujnik poziomu roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję pomiędzy stykiem sygnałowym czujnika poziomu w zbiorniku roztworu mocznika w układzie oczyszczania spalin w złączu sterownika wtrysku znajdującym się w wiązce przewodów OEM a pozostałymi stykami w złączu wiązki przewodów OEM.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM na linii sygnałowej wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1669 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

Wykryto uszkodzony sterownik wtrysku. Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 07-GRU-2015


KOD USTERKI 1669 (czujnik 3-przewodowy) — obwód czujnika poziomu w zbiorniku roztworu mocznika w układzie oczyszczania spalin nr 1 — napięcie powyżej normy lub zwarcie do źródła napięcia o wysokim potencjalne

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź kody usterek |
 | KROK 1A. Sprawdź, czy występuje aktywny kod usterki. | Kody usterek zasilania czujnika aktywne?
 | KROK 1B. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 1669 aktywny?
KROK 2. | Sprawdź czujnik poziomu w zbiorniku roztworu mocznika w układzie oczyszczania spalin i jego obwód. |
 | KROK 2A. Sprawdź czujnik poziomu w zbiorniku roztworu mocznika w układzie oczyszczania spalin i styki jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 1668 aktywny, a usterki 1669 nieaktywny?
 | KROK 2C. Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny. | Od 4,75 do 5,25 V prądu stałego?
 | KROK 2D. Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika. | Kod usterki 1669 aktywny?
KROK 3. | Sprawdź wiązkę przewodów producenta OEM sterownika wtrysku. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 3C. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3D. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3E. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 1669 nieaktywny?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kody usterek zasilania czujnika aktywne?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do stosownego schematu rozwiązywania problemów sygnalizowanych przez kod usterki.

Przejdź do 1B

Krok z instruktażem 1B - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1669 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

W przypadku nieaktywnych lub nieregularnych kodów usterek należy zastosować następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Sprawdź czujnik poziomu w zbiorniku roztworu mocznika w układzie oczyszczania spalin i jego obwód.

Krok z instruktażem 2A - Sprawdź czujnik poziomu w zbiorniku roztworu mocznika w układzie oczyszczania spalin i styki jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik poziomu roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.

Działanie

Przyjrzeć się wiązce przewodów OEM i stykom czujnika poziomu w zbiorniku roztworu mocznika w układzie oczyszczania spalin oraz złącza pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik poziomu roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekać 30 sekund i sprawdzić, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Pomiędzy stykiem sygnałowym i stykiem powrotnym czujnika poziomu w zbiorniku roztworu mocznika w układzie oczyszczania spalin w złączu tego czujnika znajdującym się w wiązce przewodów OEM zamontować przewód rozruchowy.
  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1668 aktywny, a usterki 1669 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik poziomu roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie zasilania i obwód powrotny.

  • Zmierz napięcie pomiędzy stykiem zasilania oraz stykiem powrotnym czujnika poziomu w zbiorniku roztworu mocznika w układzie oczyszczania spalin w złączu tego czujnika znajdującym się w wiązce przewodów OEM.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w poniższej procedurze. Patrz procedura 019-359 w rozdziale 19.

Od 4,75 do 5,25 V prądu stałego?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2D

Przejdź do 3A

Krok z instruktażem 2D - Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz czujnik poziomu roztworu mocznika w układzie oczyszczania spalin do wiązki przewodów OEM.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1669 aktywny?
TAK NIE

Wykryto uszkodzony czujnik.

Wymień czujnik poziomu w zbiorniku roztworu mocznika w układzie oczyszczania spalin. Patrz informacje producenta sprzętu o serwisowaniu.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów OEM

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz czujnik poziomu roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję pomiędzy stykiem powrotnym czujnika poziomu w zbiorniku roztworu mocznika w układzie oczyszczania spalin w złączu sterownika wtrysku znajdującym się w wiązce przewodów OEM a stykiem powrotnym tego czujnika w wiązce przewodów OEM.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów i schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto rozwarcie obwodu powrotnego.

Wykonaj pomiary poszczególnych wiązek przewodów połączonych szeregowo, aby ustalić, w której z nich znajduje się rozwarcie obwodu.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz czujnik poziomu roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję pomiędzy stykiem sygnałowym czujnika poziomu w zbiorniku roztworu mocznika w układzie oczyszczania spalin w złączu sterownika wtrysku znajdującym się w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu oraz sprawdzić, czy w tym miejscu nie występuje zwarcie.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM na linii sygnałowej wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz czujnik poziomu roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję pomiędzy stykiem zasilania czujnika poziomu w zbiorniku roztworu mocznika w układzie oczyszczania spalin w złączu sterownika wtrysku znajdującym się w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu oraz sprawdzić, czy w tym miejscu nie występuje zwarcie.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w poniższej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM w przewodzie zasilania wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3E

Przejdź do 4A

Krok z instruktażem 3E - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1669 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

Wykryto uszkodzony sterownik wtrysku. Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 07-GRU-2015


KOD USTERKI 1677 — czujnik temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 1677 aktywny?
KROK 2. | Sprawdź czujnik temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin i jego obwód. |
 | KROK 2A. Przyjrzeć się czujnikowi temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 1678 aktywny, a usterki 1677 nieaktywny?
 | KROK 2C. Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika. | Kod usterki 1677 aktywny?
KROK 3. | Sprawdź wiązkę przewodów producenta OEM i sterownika wtrysku. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3C. Sprawdź, czy nie ma zwarcia między stykiem a masą. | Kod usterki 1677 nieaktywny?
 | KROK 3D. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 1677 nieaktywny?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź aktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1677 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosować następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Sprawdź czujnik temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin i jego obwód.

Krok z instruktażem 2A - Przyjrzeć się czujnikowi temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.

Działanie

Przyjrzeć się wiązce przewodów OEM i stykom złącza czujnika temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1678 aktywny, a usterki 1677 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz czujnik temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin do wiązki przewodów OEM.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1677 aktywny?
TAK NIE

Wymień czujnik temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin. Patrz informacje producenta sprzętu o serwisowaniu.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów OEM.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu modułu sterowania silnikiem lub złączu wiązki przewodów OEM.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.
  • Odłącz czujnik temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję pomiędzy stykiem sygnałowym czujnika temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin w złączu sterownika wtrysku znajdującym się w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu oraz sprawdzić, czy w tym miejscu nie występuje zwarcie.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM w przewodzie sygnałowym wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy nie ma zwarcia między stykiem a masą.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.
  • Odłącz czujnik temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykiem a masą.

  • Zmierz rezystancję między stykiem sygnałowym czujnika temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin w złączu sterownika wtrysku znajdującym się w wiązce przewodów OEM a masą.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM w przewodzie sygnałowym wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1677 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Przejdź do 4A

Przejdź do 1A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 07-GRU-2015


KOD USTERKI 1678 — czujnik temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 1678 aktywny?
KROK 2. | Sprawdź czujnik temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin i jego obwód. |
 | KROK 2A. Przyjrzeć się czujnikowi temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 1677 aktywny, a usterki 1678 nieaktywny?
 | KROK 2C. Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika. | Kod usterki 1678 aktywny?
KROK 3. | Sprawdź wiązkę przewodów producenta OEM i sterownika wtrysku. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 3C. Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 3D. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3E. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 1678 nieaktywny?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź aktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1678 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

W przypadku nieaktywnych lub nieregularnych kodów usterek należy zastosować następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Sprawdź czujnik temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin i jego obwód.

Krok z instruktażem 2A - Przyjrzeć się czujnikowi temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.

Działanie

Przyjrzeć się wiązce przewodów OEM i stykom złącza czujnika temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź reakcję obwodu.

  • Między stykiem sygnałowym a stykiem powrotnym czujnika temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin w złączu tego czujnika znajdującym się w wiązce przewodów OEM zamontować przewód rozruchowy.

Oznaczenie styków złącza można sprawdzić na odpowiednim schemacie obwodów lub schemacie elektrycznym.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1677 aktywny, a usterki 1678 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz czujnik temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin do wiązki przewodów OEM.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1678 aktywny?
TAK NIE

Wykryto uszkodzony czujnik temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin.

Wymień czujnik temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin. Patrz informacje producenta sprzętu o serwisowaniu.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów OEM.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.

Działanie

Przyjrzyj się stykom złączy modułu sterowania silnikiem i wiązki przewodów OEM pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów OEM.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.
  • Odłącz czujnik temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję pomiędzy stykiem powrotnym czujnika temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin w złączu sterownika wtrysku znajdującym się w wiązce przewodów OEM a stykiem powrotnym tego czujnika w jego złączu znajdującym się w wiązce przewodów OEM.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto rozwarcie obwodu powrotnego.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.
  • Odłącz czujnik temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję pomiędzy stykiem sygnałowym czujnika temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin w złączu sterownika wtrysku znajdującym się w wiązce przewodów OEM a stykiem sygnałowym tego czujnika w jego złączu znajdującym się w wiązce przewodów OEM.

Oznaczenie styków złącza można sprawdzić na odpowiednim schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto rozwarcie obwodu sygnałowego.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.
  • Odłącz czujnik temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję pomiędzy stykiem sygnałowym czujnika temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin w złączu sterownika wtrysku znajdującym się w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza można sprawdzić na odpowiednim schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM na linii sygnałowej wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3E

Przejdź do 4A

Krok z instruktażem 3E - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Odczekać 30 sekund i sprawdzić, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1678 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

Wykryto nieprawidłowo działający sterownik wtrysku.

Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Przejdź do 4A

Przejdź do 1A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 07-GRU-2015


KOD USTERKI 1679 — temperatura w zbiorniku roztworu mocznika w układzie oczyszczania spalin nr 1 — dane zmienne, nieciągłe lub nieprawidłowe

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź kody usterek dotyczące obwodów czujników. |
 | KROK 1A. Sprawdź aktywne kody usterek. | Kod usterki 1677 lub 1678 aktywny?
 | KROK 1B. Sprawdź, czy występują kody usterki. | Aktywne lub nieaktywne wystąpienia kodu usterki 334 lub 436?
KROK 2. | Sprawdź czujnik temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin. |
 | KROK 2A. Sprawdź dokładność czujnika temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin. | Różnica pomiędzy odczytem temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin z testera INSITE™ a wartością zmierzoną nie większa niż 5,6°C (10°F)?
KROK 3. | Sprawdź czujnik temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin i jego obwód. |
 | KROK 3A. Przyjrzeć się czujnikowi temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 1678 aktywny?
 | KROK 3C. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 1677 aktywny?
KROK 4. | Sprawdź złącze i wiązkę przewodów OEM. |
 | KROK 4A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 4B. Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 4C. Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 4D. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
KROK 5. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 5A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 5B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź kody usterek dotyczące obwodów czujników.

Krok z instruktażem 1A - Sprawdź aktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź występowanie aktywnych kodów usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1677 lub 1678 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do stosownego schematu rozwiązywania problemów sygnalizowanych przez kod usterki.

Przejdź do 1B

Krok z instruktażem 1B - Sprawdź, czy występują kody usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź występowanie aktywnych kodów usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Aktywne lub nieaktywne wystąpienia kodu usterki 334 lub 436?
TAK | NIE
Brak naprawy | Brak naprawy

Patrz stosowny schemat rozwiązywania problemów.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź czujnik temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin.

Krok z instruktażem 2A - Sprawdź dokładność czujnika temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź dokładność czujnika temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin.

  • Termoparą lub termometrem na podczerwień zmierzyć temperaturę w roztworu mocznika w zbiorniku w układzie oczyszczania spalin.
  • W testerze INSITE™ uruchomić program Data Monitor/Logger (monitor danych/rejestrator).
  • Porównać odczyt temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin z testera INSITE™ z wartością zmierzoną termoparą lub termometrem na podczerwień.

Różnica pomiędzy odczytem temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin z testera INSITE™ a wartością zmierzoną nie większa niż 5,6°C (10°F)?

TAK NIE
Brak naprawy

Wymień czujnik temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin. Patrz informacje producenta sprzętu o serwisowaniu.

Przejdź do 3A

Przejdź do 5A

Krok z instruktażem 3 - Sprawdź czujnik temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin i jego obwód.

Krok z instruktażem 3A - Przyjrzeć się czujnikowi temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.

Działanie

Przyjrzeć się wiązce przewodów OEM i stykom złącza czujnika temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 5A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1678 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Pomiędzy stykiem sygnałowym a stykiem powrotnym czujnika temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin w złączu tego czujnika zamontować przewód rozruchowy.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1677 aktywny?
TAK NIE

Wymień czujnik temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin. Patrz informacje producenta sprzętu o serwisowaniu.

Brak naprawy

Przejdź do 5A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź sterownik wtrysku i wiązkę przewodów OEM.

Krok z instruktażem 4A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

Przyjrzeć się stykom złączy wiązki przewodów OEM i sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu wiązki przewodów OEM lub sterowniku wtrysku.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 5A

Przejdź do 4B

Krok z instruktażem 4B - Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.
  • Odłącz czujnik temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję pomiędzy stykiem powrotnym czujnika temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin w złączu sterownika wtrysku znajdującym się w wiązce przewodów OEM a stykiem powrotnym tego czujnika w jego złączu znajdującym się w wiązce przewodów OEM.

Oznaczenie styków złącza można sprawdzić na odpowiednim schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto rozwarcie obwodu powrotnego.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 4C

Przejdź do 5A

Krok z instruktażem 4C - Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.
  • Odłącz czujnik temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

Zmierz rezystancję pomiędzy stykiem sygnałowym czujnika temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin w złączu sterownika wtrysku znajdującym się w wiązce przewodów OEM a stykiem sygnałowym tego czujnika w jego złączu znajdującym się w wiązce przewodów OEM.

Oznaczenie styków złącza można sprawdzić na odpowiednim schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto rozwarcie obwodu sygnałowego.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 4D

Przejdź do 5A

Krok z instruktażem 4D - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.
  • Odłącz czujnik temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję pomiędzy stykiem sygnałowym czujnika temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin w złączu sterownika wtrysku znajdującym się w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza można sprawdzić na odpowiednim schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE

Wykryto nieprawidłowo działający sterownik wtrysku.

Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

W wiązce przewodów OEM na linii sygnałowej wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 5A

Przejdź do 5A

Krok z instruktażem 5 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 5A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 5B

Przejdź do 5B

Krok z instruktażem 5B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 12-STY-2016


KOD USTERKI 1682 — przewody wejściowe modułu dozowania roztworu mocznika w układzie oczyszczania spalin nr 1 — aktywny warunek

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Moduł dozowania mocznika układu dopalania spalin | Patrz procedura 011-058. | QSF3.8 CM2350 F118 | 4388708
Test sterowania ręcznego modułem dozowania roztworu mocznika w układzie oczyszczania spalin | Patrz procedura 011-063. | QSF3.8 CM2350 F118 | 4388708
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708

Ostrzeżenia i przestrogi

OSTRZEŻENIE

Podczas rozwiązywania problemów układ wydechowy i jego podzespoły mogą się rozgrzać. Aby uniknąć zagrożenia wystąpienia pożaru, uszkodzenia mienia, poparzeń lub innych poważnych obrażeń ciała, przed przystąpieniem do jakiejkolwiek procedury lub naprawy należy poczekać aż układ wydechowy ostygnie i upewnić się, że w miejscu, w którym istnieje prawdopodobieństwo stykania się materiałów palnych z gorącym układem wydechowym lub jego podzespołami nie znajdują się żadne materiały palne.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 1682 aktywny lub więcej niż dwa nieaktywne wystąpienia tego kodu?
 | KROK 1B. Sprawdź, czy poziom w zbiorniku roztworu mocznika nie jest niski. | Pusty zbiornik roztworu mocznika i/lub kod usterki 1673, 3497 lub 3498 aktywny?
 | KROK 1C. Sprawdź, czy nie występują powiązane kody usterek. | Kody usterek 3574, 3575, 3569 lub 3596 aktywne lub ponad dwa nieaktywne wystąpienia tych kodów?
KROK 2. | Sprawdź przewody i złączki roztworu mocznika w układzie oczyszczania spalin. |
 | KROK 2A. Sprawdź przewody i złączki modułu dozowania roztworu mocznika w układzie oczyszczania spalin. | Czy znaleziono jakiekolwiek zamienione, uszkodzone, nieszczelne przewody lub złącza lub czy w którymkolwiek przewodzie lub złączu występuje ograniczenie przepływu?
KROK 3. | Sprawdź obwód zaworu dozowania roztworu mocznika. |
 | KROK 3A. Sprawdź, czy nie ma zwarcia między stykami w obwodzie zaworu dozowania roztworu mocznika w układzie oczyszczania spalin. | Ponad 100 kiloomów?
KROK 4. | Sprawdź filtr zbiornika roztworu mocznika w układzie układu oczyszczania spalin. |
 | KROK 4A. Sprawdź filtr zbiornika roztworu mocznika pod kątem zablokowania przepływu i/lub zanieczyszczeń. | Czy w filtrze zbiornika roztworu mocznika wykryto zablokowanie przepływu i/lub zanieczyszczenia?
KROK 5. | Sprawdź poprawność działania modułu dozowania roztworu mocznika w układzie oczyszczania spalin. |
 | KROK 5A. Wykonać procedurę opłukiwania bezpowietrznego modułu dozowania roztworu mocznika w układzie oczyszczania spalin. | Czy czynność opłukiwania modułu dozowania roztworu mocznika w układzie oczyszczania spalin jest zgodna z wymogami technicznymi określonymi w procedurze 011-058?
 | KROK 5B. Sprawdź poprawność działania modułu dozowania roztworu mocznika w układzie oczyszczania spalin. | Moduł dozowania roztworu mocznika w układzie oczyszczania spalin działa zgodnie z wymaganiami określonymi w procedurze 011-063?
 | KROK 5C. Sprawdź, czy w roztworze mocznika znajduje się powietrze. | W roztworze mocznika wykryto powietrze?
KROK 6. | Sprawdź kalibrację sterownika wtrysku i usuń kody usterek. |
 | KROK 6A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 6B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1682 aktywny lub więcej niż dwa nieaktywne wystąpienia tego kodu?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 1B

W przypadku nieaktywnych lub nieregularnych kodów usterek należy zastosować następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 1B - Sprawdź, czy nie występuje niski poziom w zbiorniku roztworu mocznika.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Upewnij się, że zbiornik roztworu mocznika nie jest pusty i wskaźnik poziomu w zbiorniku działa dokładnie.

Odczytaj kody usterki za pomocą testera INSITE™.

  • Sprawdź występowanie poniższych kodów usterek: Kod usterki 1673, 3497 lub 3498.

Pusty zbiornik roztworu mocznika i/lub kod usterki 1673, 3497 lub 3498 aktywny?
TAK NIE

Napełnić zbiornik roztworu mocznika.

 Brak naprawy

Przejdź do 6A

Przejdź do 1C

Krok z instruktażem 1C - Sprawdź, czy nie występują powiązane kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 3574, 3575, 3569 lub 3596 aktywny lub ponad dwa nieaktywne wystąpienia kodu?
TAK NIE

Przed usunięciem kodu usterki 1682 należy usunąć wystąpienia kodu usterki 3574, 3575, 3569 lub 3596.

 Brak naprawy

Przejdź do stosownego schematu rozwiązywania problemów sygnalizowanych przez kod usterki.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź połączenia i przewody roztworu mocznika w układzie oczyszczania spalin.

Krok z instruktażem 2A - Sprawdź przewody, złączki i połączenia modułu dozowania roztworu mocznika w układzie oczyszczania spalin.

Warunki

  • Wyłącz stacyjkę.

Działanie

W układzie dozowania w układzie selektywnej redukcji katalitycznej istnieją trzy przewody roztworu mocznika:

1. Przewód zasilania modułu dozowania pomiędzy zbiornikiem i modułem dozowania (przewód ssący).

2. Przewód zasilający zaworu dozowania pomiędzy modułem dozowania i zaworem dozowania (przewód ciśnieniowy).

3. Przewód powrotny pomiędzy modułem dozowania i zbiornikiem (przewód powrotny).

Sprawdź wszystkie trzy przewody roztworu mocznika i powiązane złącza:

  • Sprawdź, czy w module dozowania lub złączach zbiornika roztworu mocznika przewód ssania i powrotny nie są zamienione. Zamienione połączenia przewodu roztworu mocznika są przyczyną nieudanego zalewania modułu dozowania.
  • Sprawdź połączenia zbiornika roztworu mocznika (przewody ssące i powrotne) pod kątem pęknięć i wżerów.
  • Sprawdź wszystkie trzy połączenia modułu dozowania pod kątem luzów, nieszczelności i uszkodzeń.
  • Odłącz złącza modułu dozowania przewodu ssącego, ciśnieniowego i powrotnego i poszukać oznak osadów lub niedrożności.
  • Sprawdź przewód ssący pod kątem oznak nieszczelności lub otworów, które powodują zasysanie powietrza z roztworem mocznika przez moduł dozowania.
  • Sprawdź poprawność uszczelnienia we wszystkich punktach połączeniowych, w tym przy zbiorniku roztworu mocznika (dwa połączenia), module dozowania (trzy połączenia) i zaworze dozowania (jedno połączenie).

Zapoznaj się z procedurą 011-058 w tabeli procedur powiązanych.

Czy znaleziono jakiekolwiek zamienione, uszkodzone lub nieszczelne przewody lub połączenia?

TAK NIE

W razie potrzeby wymienić lub zamontować poprawnie przewód roztworu mocznika. Patrz informacje producenta sprzętu o serwisowaniu.

Zapoznaj się z procedurą 011-058 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 6A

Przejdź do 3A

Krok z instruktażem 3 - Sprawdź obwód zaworu dozowania roztworu mocznika.

Krok z instruktażem 3A - Sprawdź, czy nie ma zwarcia między stykami w obwodzie zaworu dozowania roztworu mocznika w układzie oczyszczania spalin.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza.
  • Odłącz zawór dozowania roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnałowym a stykiem powrotnym zaworu dozowania roztworu mocznika w układzie oczyszczania spalin w złączu wiązki przewodów OEM.

Oznaczenie styków złącza można sprawdzić na odpowiednim schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 4A

Przejdź do 5A

Krok z instruktażem 4 - Sprawdź filtr zbiornika roztworu mocznika w układzie układu oczyszczania spalin.

Krok z instruktażem 4A - Sprawdź filtr zbiornika roztworu mocznika pod kątem zablokowania przepływu i/lub zanieczyszczeń.

Warunki

  • Wyłącz stacyjkę.
  • Wymontuj czujnik poziomu i temperatury w zbiorniku ze zbiornika roztworu mocznika.

Działanie

Sprawdź filtr zbiornika roztworu mocznika w układzie oczyszczania spalin pod kątem oznak niedrożności, osadów i/lub zanieczyszczeń.

Patrz informacje producenta sprzętu o serwisowaniu.

Czy w filtrze zbiornika roztworu mocznika wykryto zablokowanie przepływu i/lub zanieczyszczenia?
TAK NIE

Wyczyścić lub wymień filtr zbiornika roztworu mocznika.

Opróżnić, wyczyść i ponownie napełnić zbiornik roztworu mocznika. Patrz informacje producenta sprzętu o serwisowaniu.

 Brak naprawy

Przejdź do 5A

Przejdź do 5A

Krok z instruktażem 5 - Sprawdź poprawność działania modułu dozowania roztworu mocznika w układzie oczyszczania spalin.

Krok z instruktażem 5A - Wykonać procedurę opłukiwania bezpowietrznego modułu dozowania roztworu mocznika w układzie oczyszczania spalin.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.
  • Przekręcić kluczyk do położenia wyłączenia na 90 sekund, a następnie do położenia włączenia.

Działanie

Spłukać moduł dozowania roztworu mocznika w układzie oczyszczania spalin czystą wodą.

  • Instrukcje i wymagania techniczne znajdują się w poniższej procedurze w rozdziale Bezpowietrzne spłukiwanie podwozia. Zapoznaj się z procedurą 011-058 w tabeli procedur powiązanych.

Przed przystąpieniem do testu „Aftertreatment DEF Doser Pump Override Test” (test sterowania ręcznego pompą dozowania roztworu mocznika w układzie oczyszczania spalin) pod wgłębieniem na korek filtra roztworu mocznika umieścić pojemnik o pojemności min. 3,78 litra (1 galon).

Czy czynność opłukiwania modułu dozowania roztworu mocznika w układzie oczyszczania spalin jest zgodna z wymogami technicznymi określonymi w procedurze 011-058?

TAK NIE
Brak naprawy

Wymień moduł dozowania roztworu mocznika w układzie oczyszczania spalin.

  • Zapoznaj się z procedurą 011-058 w tabeli procedur powiązanych.

Przejdź do 5B

Przejdź do 5C

Krok z instruktażem 5B - Sprawdź poprawność działania modułu dozowania roztworu mocznika w układzie oczyszczania spalin.

Warunki

  • Podłącz przewód ssący roztworu mocznika do modułu dozowania i zainstalować i dokręcić korek filtra.
  • Wymontuj zawór dozowania roztworu mocznika w układzie oczyszczania spalin z rury produktów rozkładu.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Za pomocą testera INSITE™ przeprowadź test „Aftertreatment DEF Doser Pump Override Test” (test sterowania ręcznego pompą dozowania roztworu mocznika w układzie oczyszczania spalin), który można znaleźć w sekcji „ECM Diagnostic Tests” (testy diagnostyczne sterownika wtrysku).

  • Instrukcje i dane techniczne są podane w poniższej procedurze. Zapoznaj się z procedurą 011-063 w tabeli procedur powiązanych.

Zawór dozowania roztworu mocznika w układzie oczyszczania spalin musi zostać wymontowany i umieszczony w pojemniku pomiarowym większym niż 1,5 litra (50 oz) celem przeprowadzenia testu „Aftertreatment DEF Doser Pump Override Test” (test sterowania ręcznego pompą dozowania roztworu mocznika w układzie oczyszczania spalin).

Moduł dozowania roztworu mocznika w układzie oczyszczania spalin działa zgodnie z wymaganiami określonymi w procedurze 011-063?
TAK NIE
Brak naprawy

Wymień moduł dozowania roztworu mocznika w układzie oczyszczania spalin. Zapoznaj się z procedurą 011-058 w tabeli procedur powiązanych.

Przejdź do 5C

Przejdź do 5C

Krok z instruktażem 5C - Sprawdź, czy w roztworze mocznika znajduje się powietrze.

Warunki

  • Włącz stacyjkę.
  • Wymontuj przewód zasilania zaworu dozowania roztworu mocznika w układzie oczyszczania spalin ze wspomnianego zaworu.
  • Podłącz tester INSITE™.

Działanie

W roztworze mocznika wykryto powietrze.

  • Zapoznaj się z procedurą 011-075 w tabeli procedur powiązanych.

W roztworze mocznika wykryto powietrze?
TAK NIE

Następujące podzespoły sprawdzić pod kątem uszkodzeń/nieszczelności i w razie konieczności przeprowadź naprawę:

  • Złączki modułu dozowania roztworu mocznika w układzie oczyszczania spalin
  • Przewód zasilania modułu dozowania roztworu mocznika w układzie oczyszczania spalin
  • Złączki zbiornika roztworu mocznika w układzie oczyszczania spalin.

Zapoznaj się z procedurą 011-058 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 6A

Przejdź do 6A

Krok z instruktażem 6 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 6A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 6B

Przejdź do 6B

Krok z instruktażem 6B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 07-GRU-2015


KOD USTERKI 1683 — podgrzewacz zbiornika roztworu mocznika w układzie oczyszczania spalin nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 1683 aktywny?
KROK 2. | Sprawdź obwód zaworu sterowania podgrzewaczem zbiornika roztworu mocznika w układzie oczyszczania spalin i jego obwód. |
 | KROK 2A. Sprawdź zawór sterujący podgrzewaczem zbiornika roztworu mocznika w układzie oczyszczania spalin i połączenia elektryczne. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 1684 aktywny?
 | KROK 2C. Sprawdź występowanie kodów usterek i stan zaworu sterowania podgrzewaczem zbiornika roztworu mocznika w układzie oczyszczania spalin. | Kod usterki 1683 aktywny?
KROK 3. | Sprawdź wiązkę przewodów producenta OEM i sterownika wtrysku. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy w obwodzie nie ma rozwarcia. | Poniżej 10 omów?
 | KROK 3C. Sprawdź, czy w obwodzie nie ma rozwarcia. | Poniżej 10 omów?
 | KROK 3D. Sprawdź, czy nie ma zwarcia między stykami. | Ponad 100 kiloomów?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1683 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

W przypadku nieaktywnych lub nieregularnych kodów usterek należy zastosować następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Sprawdź zawór sterowania podgrzewaczem zbiornika roztworu mocznika w układzie oczyszczania spalin i jego obwód.

Krok z instruktażem 2A - Sprawdź zawór sterujący podgrzewaczem zbiornika roztworu mocznika w układzie oczyszczania spalin i połączenia elektryczne.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz zawór sterujący podgrzewaczem zbiornika roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.

Działanie

Przyjrzeć się połączeniom wiązki przewodów silnika i zaworu sterującego podgrzewaczem zbiornika roztworu mocznika w układzie oczyszczania spalin pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw lub wymień uszkodzoną wiązkę przewodów, złącze lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz zawór sterujący podgrzewaczem zbiornika roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Odczekać 30 sekund i sprawdzić reakcję obwodu.

  • Między stykiem zasilania a stykiem powrotnym zaworu sterującego podgrzewaczem zbiornika roztworu mocznika w układzie oczyszczania spalin w złączu wiązki przewodów OEM tego zaworu zamontować przewód rozruchowy.
  • Za pomocą testera INSITE™ przeprowadź test „Diesel Exhaust Fluid Doser System Heater Test” (test podgrzewacza układu dozowania roztworu mocznika), który można znaleźć w sekcji „ECM Diagnostic Tests” (testy diagnostyczne sterownika wtrysku).
  • Załączyć zawór sterowania podgrzewaczem zbiornika roztworu mocznika w układzie oczyszczania spalin za pomocą funkcji ręcznego sterowania nim.
  • Za pomocą testera INSITE™ sprawdź kody usterek.

Kod usterki 1684 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź występowanie kodów usterek i stan zaworu sterowania podgrzewaczem zbiornika roztworu mocznika w układzie oczyszczania spalin.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz zawór sterujący podgrzewaczem zbiornika roztworu mocznika w układzie oczyszczania spalin do wiązki przewodów OEM.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy odpowiedź z obwodu jest poprawna.

  • Za pomocą testera INSITE™ przeprowadź test „Diesel Exhaust Fluid Doser System Heater Test” (test podgrzewacza układu dozowania roztworu mocznika), który można znaleźć w sekcji „ECM Diagnostic Tests” (testy diagnostyczne sterownika wtrysku).
  • Załączyć zawór sterowania podgrzewaczem zbiornika roztworu mocznika w układzie oczyszczania spalin za pomocą funkcji ręcznego sterowania nim.
  • Za pomocą testera INSITE™ sprawdź kody usterek.

Kod usterki 1683 aktywny?
TAK NIE

Wykryto nieprawidłowe działanie zaworu sterującego podgrzewaczem zbiornika roztworu mocznika w układzie oczyszczania spalin.

Wymień zawór sterujący podgrzewaczem zbiornika roztworu mocznika w układzie oczyszczania spalin. Patrz książka serwisowa producenta OEM.

Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów OEM.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów OEM.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

 Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy w obwodzie nie ma rozwarcia.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz zawór sterujący podgrzewaczem zbiornika roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie występuje rozwarcie obwodu.

  • Zmierz rezystancję między stykiem zasilania zaworu sterującego podgrzewaczem zbiornika roztworu mocznika w układzie oczyszczania spalin w złączu wiązki przewodów tego zaworu a stykiem zasilania tego zaworu w złączu sterownika wtrysku umieszczonym w wiązce przewodów OEM.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto rozwarcie obwodu zasilania.

Napraw lub wymień wiązkę przewodów. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w obwodzie nie ma rozwarcia.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz zawór sterujący podgrzewaczem zbiornika roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie występuje rozwarcie obwodu.

  • Zmierz rezystancję między stykiem powrotnym zaworu sterującego podgrzewaczem zbiornika roztworu mocznika w układzie oczyszczania spalin w złączu wiązki przewodów tego zaworu a stykiem powrotnym tego zaworu w złączu sterownika wtrysku umieszczonym w wiązce przewodów OEM.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto rozwarcie obwodu powrotnego.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz zawór sterujący podgrzewaczem zbiornika roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem zasilania zaworu sterującego podgrzewaczem zbiornika roztworu mocznika w układzie oczyszczania spalin w złączu sterownika wtrysku umieszczonym w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 07-GRU-2015


KOD USTERKI 1684 — podgrzewacz zbiornika roztworu mocznika w układzie oczyszczania spalin nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 1684 aktywny?
KROK 2. | Sprawdź obwód zaworu sterowania podgrzewaczem zbiornika roztworu mocznika w układzie oczyszczania spalin i jego obwód. |
 | KROK 2A. Sprawdź zawór sterujący podgrzewaczem zbiornika roztworu mocznika w układzie oczyszczania spalin i połączenia elektryczne. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 1683 aktywny?
 | KROK 2C. Sprawdź występowanie kodów usterek i stan zaworu sterowania podgrzewaczem zbiornika roztworu mocznika w układzie oczyszczania spalin. | Kod usterki 1684 aktywny?
KROK 3. | Sprawdź wiązkę przewodów producenta OEM sterownika wtrysku. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy występuje zwarcie do masy. | Ponad 100 kiloomów?
 | KROK 3C. Sprawdź, czy nie ma zwarcia między stykami. | Ponad 100 kiloomów?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy kod usterki jest nieaktywny.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1684 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

W przypadku aktywnych lub sporadycznie występujących kodów usterek należy stosować poniższa procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Sprawdź zawór sterowania podgrzewaczem zbiornika roztworu mocznika w układzie oczyszczania spalin i jego obwód.

Krok z instruktażem 2A - Sprawdź zawór sterujący podgrzewaczem zbiornika roztworu mocznika w układzie oczyszczania spalin i połączenia elektryczne.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz zawór sterujący podgrzewaczem zbiornika roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.

Działanie

Przyjrzeć się połączeniom wiązki przewodów OEM i zaworu sterującego podgrzewaczem zbiornika roztworu mocznika w układzie oczyszczania spalin pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw lub wymień uszkodzoną wiązkę przewodów, złącze lub styki.

Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz zawór sterujący podgrzewaczem zbiornika roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.
  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy odpowiedź z obwodu jest poprawna.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1683 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź występowanie kodów usterek i stan zaworu sterowania podgrzewaczem zbiornika roztworu mocznika w układzie oczyszczania spalin.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz zawór sterujący podgrzewaczem zbiornika roztworu mocznika w układzie oczyszczania spalin do wiązki przewodów OEM.
  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy odpowiedź z obwodu jest poprawna.

  • Za pomocą testera INSITE™ przeprowadź test „Diesel Exhaust Fluid Doser System Heater Test” (test podgrzewacza układu dozowania roztworu mocznika), który można znaleźć w sekcji „ECM Diagnostic Tests” (testy diagnostyczne sterownika wtrysku).
  • Załączyć zawór sterowania podgrzewaczem zbiornika roztworu mocznika w układzie oczyszczania spalin za pomocą funkcji ręcznego sterowania nim.
  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1684 aktywny?
TAK NIE

Wykryto nieprawidłowe działanie zaworu sterującego podgrzewaczem zbiornika roztworu mocznika w układzie oczyszczania spalin.

Wymień zawór sterujący podgrzewaczem zbiornika roztworu mocznika w układzie oczyszczania spalin. Patrz książka serwisowa producenta OEM.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów OEM.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów OEM.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

 Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy występuje zwarcie do masy.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz zawór sterujący podgrzewaczem zbiornika roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.

Działanie

Sprawdź, czy występuje zwarcie do masy.

  • Zmierz rezystancję między stykiem zasilania zaworu sterującego podgrzewaczem zbiornika roztworu mocznika w układzie oczyszczania spalin w złączu sterownika wtrysku umieszczonym w wiązce przewodów OEM a masą na bloku.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto zwarcie z masą.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz zawór sterujący podgrzewaczem zbiornika roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem zasilania zaworu sterującego podgrzewaczem zbiornika roztworu mocznika w układzie oczyszczania spalin w złączu sterownika wtrysku umieszczonym w wiązce przewodów OEM a wszystkimi pozostałymi stykami.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 07-GRU-2015


KOD USTERKI 1691 — wydajność konwersji katalizatora utleniającego układu oczyszczania spalin nr 1 — dane prawidłowe, ale poniżej zwykłego zakresu roboczego — umiarkowany poziom istotności

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Katalizator utleniający w układzie oczyszczania spalin | Patrz procedura 011-049. | QSF3.8 CM2350 F118 | 4388708
Badanie dymu przy przyspieszeniu na biegu jałowym (tzw. „snap acceleration test”) | Patrz procedura 014-017. | QSF3.8 CM2350 F118 | 4388708

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Przeczytaj kody usterek. | Kod usterki 1691 aktywny?
 | KROK 1B. Przeczytaj kody usterek. | Kody usterek związane z czujnikami temperatury katalizatora utleniającego w układzie oczyszczania spalin aktywne?
 | KROK 1C. Przeczytaj kody usterek. | Kody usterek związane z przepustnicą spalin lub zaworem recyrkulacji spalin aktywne?
 | KROK 1D. Przeczytaj kody usterek. | Kody usterek związane z układem paliwowym aktywne?
KROK 2. | Sprawdź układ wydechowy pod kątem nieszczelności. |
 | KROK 2A. Sprawdź układ wydechowy między turbosprężarką i układem oczyszczania spalin pod kątem nieszczelności. | Wykryto nieszczelności układu wydechowego?
KROK 3. | Sprawdź układ oczyszczania spalin. |
 | KROK 3A. Przyjrzyj się katalizatorowi utleniającemu w układzie oczyszczania spalin. | Czy podczas kontroli katalizatora utleniającego w układzie oczyszczania spalin wykryto problemy?
 | KROK 3B. Sprawdź wylot układu wydechowego turbosprężarki pod kątem oleju, płynu chłodzącego i paliwa. | Czy na wylocie układu wydechowego turbosprężarki wykryto zanieczyszczenie olejem, płynem chłodzącym lub paliwem?
 | KROK 3C. Sprawdź układ wydechowy pod kątem nadmiernej ilości czarnego dymu. | Czy według procedury ilość czarnego dymu jest nadmierna?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i usuń kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Zdezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Przeczytaj kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Za pomocą testera INSITE™ odczytaj aktywne kody usterek.

Kod usterki 1691 aktywny?

TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 1B

Przejdź do 4A

Krok z instruktażem 1B - Przeczytaj kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Za pomocą testera INSITE™ odczytaj aktywne kody usterek.

Kody usterek związane z czujnikami temperatury katalizatora utleniającego w układzie oczyszczania spalin aktywne?
TAK | NIE
Brak naprawy | Brak naprawy

Zapoznaj się z odpowiednim schematem rozwiązywania problemów sygnalizowanych przez kod usterki.

Przejdź do 1C

Krok z instruktażem 1C - Przeczytaj kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Za pomocą testera INSITE™ odczytaj aktywne kody usterek.

Kody usterek związane z przepustnicą spalin lub zaworem recyrkulacji spalin aktywne?

TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do stosownego schematu rozwiązywania problemów sygnalizowanych przez kod usterki.

Przejdź do 1D

Krok z instruktażem 1D - Przeczytaj kody usterek.

Warunki

  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Za pomocą testera INSITE™ odczytaj aktywne kody usterek.

Kody usterek związane z układem paliwowym aktywne?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do stosownego schematu rozwiązywania problemów sygnalizowanych przez kod usterki.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź układ wydechowy pod kątem nieszczelności.

Krok z instruktażem 2A - Sprawdź układ wydechowy między turbosprężarką i układem oczyszczania spalin pod kątem nieszczelności.

Warunki

  • Wyłącz stacyjkę.

Działanie

Sprawdź układ wydechowy pod kątem nieszczelności.

Przyjrzyj się całemu układowi wydechowemu pomiędzy wylotem turbosprężarki a układem oczyszczania spalin. Sprawdź podzespoły układu wydechowego pod kątem luzów, nieszczelności lub uszkodzeń.

Wykryto nieszczelności układu wydechowego?
TAK NIE

Naprawić lub wymień uszkodzony podzespół układu wydechowego.

 Brak naprawy

Przejdź do 3A

Przejdź do 3A

Krok z instruktażem 3 - Sprawdź układ oczyszczania spalin.

Krok z instruktażem 3A - Przyjrzyj się katalizatorowi utleniającemu w układzie oczyszczania spalin.

Warunki

  • Wymontuj katalizator utleniający w układzie oczyszczania spalin z pojazdu. Zapoznaj się z procedurą 011-049 w tabeli procedur powiązanych.

Działanie

Przyjrzyj się katalizatorowi utleniającemu w układzie oczyszczania spalin.

  • Przyjrzyj się katalizatorowi utleniającemu układu oczyszczania spalin pod kątem zanieczyszczeń sadzy lub oleju.
  • Przyjrzyj się katalizatorowi utleniającemu w układzie oczyszczania spalin pod kątem ewentualnych pęknięć lub uszkodzeń ogniw katalizatora.
  • Przyjrzyj się katalizatorowi utleniającemu w układzie oczyszczania spalin pod kątem zanieczyszczeń sadzą w części czołowej katalizatora.

Zapoznaj się z procedurą 011-049 w tabeli procedur powiązanych.

Czy podczas kontroli katalizatora utleniającego w układzie oczyszczania spalin wykryto problemy?
TAK NIE

Napraw lub wymień katalizator utleniający w układzie oczyszczania spalin. Zapoznaj się z procedurą 011-049 w tabeli procedur powiązanych.

Aby ustalić przyczynę problemu, kontynuuj rozwiązywanie problemów z układem.

 Brak naprawy

Przejdź do 3B

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź wylot układu wydechowego turbosprężarki pod kątem oleju, płynu chłodzącego i paliwa.

Warunki

  • Wymontuj instalację wydechową z wylotu turbosprężarki.

Działanie

Przyjrzyj się wylotowi układu wydechowego turbosprężarki.

  • Przyjrzyj się wylotowi układu wydechowego pod kątem oznak przedostawania się oleju, płynu chłodzącego lub paliwa z silnika do układu oczyszczania spalin.
  • Sprawdź wylot układu wydechowego turbosprężarki pod kątem oznak wilgoci.

Czy na wylocie układu wydechowego turbosprężarki wykryto zanieczyszczenie olejem, płynem chłodzącym lub paliwem?
TAK NIE

Znajdź przyczynę potencjalnego problemu z przedostawaniem się oleju napędowego, płynu chłodzącego lub oleju silnikowego z silnika do układu oczyszczania spalin.

Brak naprawy

Przejdź do 4A

Przejdź do 3C

Krok z instruktażem 3C - Sprawdź układ wydechowy pod kątem nadmiernej ilości czarnego dymu.

Warunki

  • Odłącz rurę wydechową od wylotu turbosprężarki.
  • Uruchom silnik.

Działanie

Skontroluj zadymienie spalin.

  • Przeprowadź przyspieszenie na biegu jałowym (tzw. „snap acceleration test”) — procedura odłączania układu oczyszczania spalin celem sprawdzenia, czy nie ma nadmiernej ilości czarnego dymu. Zapoznaj się z procedurą 014-017 w tabeli procedur powiązanych.

Czy według procedury ilość czarnego dymu jest nadmierna?
TAK NIE

Usuń przyczynę nadmiernej ilości czarnego dymu.

Odnieś się do odpowiedniego schematu rozwiązywania problemów z wydajnością silnika w rozdziale TT odpowiedniej książki serwisowej.

 Brak naprawy

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 07-GRU-2015


KOD USTERKI 1695 — obwód zasilania czujników nr 5 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następującego przewodu probierczego: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 1695 nieaktywny?
KROK 2. | Sprawdź wiązkę przewodów producenta OEM i sterownika wtrysku. |
 | KROK 2A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 2C. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia z linią zasilania akumulatorowego (+) modułu sterowania silnikiem. | Ponad 100 kiloomów?
KROK 3. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 3A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 3B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1695 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

W przypadku aktywnych lub nieregularnych kodów usterek należy zastosować poniższą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Sprawdź sterownik wtrysku i wiązkę przewodów OEM.

Krok z instruktażem 2A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.

Działanie

Przyjrzyj się stykom złączy modułu sterowania silnikiem i wiązki przewodów OEM pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów OEM.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 3A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.
  • Odłącz pedał przyspieszenia od wiązki przewodów OEM.
  • Odłącz czujnik prędkości wentylatora od wiązki przewodów OEM.
  • Odłącz czujnik poziomu płynu chłodzącego silnik od wiązki przewodów OEM, o ile takowy znajduje się w wyposażeniu.
  • Odłącz czujnik położenia zdalnie sterowanego pedału przyspieszenia od wiązki przewodów OEM (jeśli pojazd jest w niego wyposażony).
  • Odłącz moduł dozowania roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem zasilania nr 5 czujnika w złączu sterownika wtrysku w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów OEM.

Patrz procedura 019-071 w rozdziale 19.

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia z linią zasilania akumulatorowego (+) modułu sterowania silnikiem.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.
  • Odłącz pedał przyspieszenia od wiązki przewodów OEM.
  • Odłącz czujnik prędkości wentylatora od wiązki przewodów OEM.
  • Odłącz czujnik poziomu płynu chłodzącego silnik od wiązki przewodów OEM, o ile takowy znajduje się w wyposażeniu.
  • Odłącz czujnik położenia zdalnie sterowanego pedału przyspieszenia od wiązki przewodów OEM (jeśli pojazd jest w niego wyposażony).
  • Odłącz moduł dozowania roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie doszło do zwarcia z akumulatorem sterownika wtrysku (+).

  • Zmierz rezystancję między stykiem zasilania nr 5 czujnika w złączu sterownika wtrysku w wiązce przewodów OEM a stykami (+) akumulatora sterownika wtrysku w złączu sterownika wtrysku umieszczonym w wiązce przewodów OEM.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE

Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Napraw lub wymień wiązkę przewodów OEM.

Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3A

Przejdź do 3A

Krok z instruktażem 3 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 3A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 3B

Przejdź do 3B

Krok z instruktażem 3B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 07-GRU-2015


KOD USTERKI 1696 — obwód zasilania czujników nr 5 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Moduł dozowania mocznika układu dopalania spalin | Patrz procedura 011-058. | QSF3.8 CM2350 F118 | 4388708
Czujnik poziomu płynu chłodzącego silnika | Patrz procedura 019-017. | QSF3.8 CM2350 F118 | 4388708
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F118 | 4388708

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 1696 aktywny?
KROK 2. | Sprawdź czujniki i obwody podłączone do obwodu zasilania czujników. |
 | KROK 2A. Przyjrzyj się czujnikowi położenia dźwigni lub pedału przyspieszenia i obwodowi podłączonemu do styku zasilania i powrotnego tego czujnika. | Zabrudzone lub uszkodzone styki?
 | KROK 2A-1. Sprawdź, czy odpowiedź z obwodu jest poprawna. |
 | KROK 2B. Przyjrzeć się obwodom zasilania i powrotnemu modułu dozowania roztworu mocznika w układzie oczyszczania spalin. | Zabrudzone lub uszkodzone styki?
 | KROK 2B-1. Sprawdź, czy odpowiedź z obwodu jest poprawna. |
 | KROK 2C. Przyjrzeć się czujnikowi poziomu płynu chłodzącego silnik i obwodowi podłączonemu do obwodu powrotnego i zasilania czujnika. | Zabrudzone lub uszkodzone styki?
 | KROK 2C-1. Sprawdź, czy odpowiedź z obwodu jest poprawna. |
 | KROK 2D. Przyjrzeć się czujnikowi położenia dźwigni/pedału zdalnie sterowanej przepustnicy i obwodowi podłączonemu do obwodu zasilania i powrotnego czujnika. | Zabrudzone lub uszkodzone styki?
 | KROK 2D-1. Sprawdź, czy odpowiedź z obwodu jest poprawna. |
 | KROK 2E. Przyjrzeć się czujnikowi prędkości wentylatora i obwodowi podłączonemu do obwodu zasilania i powrotnego czujnika. | Zabrudzone lub uszkodzone styki?
 | KROK 2E-1. Sprawdź, czy odpowiedź z obwodu jest poprawna. |
 | KROK 2F. Przyjrzeć się czujnikowi ciśnienia roztworu mocznika i jego obwodowi podłączonemu do obwodów zasilania i powrotnego czujnika. | Zabrudzone lub uszkodzone styki?
 | KROK 2F-1. Sprawdź, czy odpowiedź z obwodu jest poprawna. |
KROK 3. | Sprawdź wiązkę przewodów sterownika wtrysku i OEM. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3C. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykiem a masą. | Ponad 100 kiloomów?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy istnieją nieaktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1696 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

W przypadku nieaktywnych lub nieregularnych kodów usterek należy zastosować następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Sprawdź czujniki i obwody podłączone do obwodu zasilania czujników.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi położenia dźwigni lub pedału przyspieszenia i obwodowi podłączonemu do styku zasilania i powrotnego tego czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik położenia pedału/dźwigni przyspieszenia od wiązki przewodów OEM.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2A-1

Krok z instruktażem 2A-1 - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik położenia pedału/dźwigni przyspieszenia od wiązki przewodów OEM.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1696 aktywny?
TAK NIE
Brak naprawy

Wymień czujnik położenia przepustnicy/dźwigni.

Patrz informacje producenta sprzętu o serwisowaniu.

Przejdź do 2B

Przejdź do 4A

Krok z instruktażem 2B - Przyjrzeć się obwodom zasilania i powrotnemu modułu dozowania roztworu mocznika w układzie oczyszczania spalin.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz moduł dozowania roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

W złączu wiązki przewodów lub module dozowania wykryto uszkodzone połączenie.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B-1

Krok z instruktażem 2B-1 - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz moduł dozowania roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1696 aktywny?
TAK NIE
Brak naprawy

Wymień moduł dozowania roztworu mocznika w układzie oczyszczania spalin.

Zapoznaj się z procedurą 011-058 w tabeli procedur powiązanych.

Przejdź do 2C

Przejdź do 4A

Krok z instruktażem 2C - Przyjrzeć się czujnikowi poziomu płynu chłodzącego silnik i obwodowi podłączonemu do obwodu powrotnego i zasilania czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik poziomu płynu chłodzącego silnik od wiązki przewodów OEM.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Zapoznaj się z procedurą 019-017 w powiązanej tabeli procedur.

Brak naprawy

Przejdź do 4A

Przejdź do 2C-1

Krok z instruktażem 2C-1 - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik poziomu płynu chłodzącego silnik od wiązki przewodów OEM.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1696 aktywny?
TAK NIE
Brak naprawy

Wymień czujnik poziomu płynu chłodzącego silnik. Zapoznaj się z procedurą 019-017 w powiązanej tabeli procedur.

Przejdź do 2D

Przejdź do 4A

Krok z instruktażem 2D - Przyjrzeć się czujnikowi położenia dźwigni/pedału zdalnie sterowanej przepustnicy i obwodowi podłączonemu do obwodu zasilania i powrotnego czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz pedał/dźwignię zdalnie sterowanej przepustnicy od wiązki przewodów OEM.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2D-1

Krok z instruktażem 2D-1 - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz pedał/dźwignię zdalnie sterowanej przepustnicy od wiązki przewodów OEM.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1696 aktywny?
TAK NIE
Brak naprawy

Wymień pedał/dźwignię zdalnie sterowanej przepustnicy.

Patrz informacje producenta sprzętu o serwisowaniu.

Przejdź do 2E

Przejdź do 4A

Krok z instruktażem 2E - Przyjrzeć się czujnikowi prędkości wentylatora i obwodowi podłączonemu do obwodu zasilania i powrotnego czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik prędkości wentylatora od wiązki przewodów OEM.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2E-1

Krok z instruktażem 2E-1 - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik prędkości wentylatora od wiązki przewodów OEM.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1696 aktywny?
TAK NIE
Brak naprawy

Wymień czujnik prędkości wentylatora. Patrz informacje producenta sprzętu o serwisowaniu.

Przejdź do 3A

Przejdź do 4A

Krok z instruktażem 2F - Przyjrzeć się czujnikowi ciśnienia roztworu mocznika i jego obwodowi podłączonemu do obwodów zasilania i powrotnego czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz moduł dozowania roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelnień złącza
  • Brud lub zanieczyszczenia w lub na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2F-1

Krok z instruktażem 2F-1 - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz moduł dozowania roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1696 aktywny?
TAK NIE
Brak naprawy

Wymień moduł dozowania roztworu mocznika w układzie oczyszczania spalin. Zapoznaj się z procedurą 011-058 w tabeli procedur powiązanych.

Przejdź do 3A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów OEM.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów silnika.

Napraw uszkodzone styki.

Napraw lub wymień podzespół zawierający uszkodzone styki (wiązkę przewodów silnika, wiązkę przewodów; w przypadku modułu sterowania silnikiem konieczna jest wymiana).

Patrz procedura 019-071 w rozdziale 19.

  • Spłucz brud, pył lub wilgoć ze styków złącza. Użyj elektrycznego narzędzia do czyszczenia styków, numer części 3824510.
  • Jeśli uszczelka złącza nie jest zamontowana lub jest uszkodzona, zamontuj odpowiednią uszczelkę złącza.

Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

  • Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.
  • Odłącz czujnik położenia pedału/dźwigni przyspieszenia od wiązki przewodów OEM.
  • Odłącz czujnik prędkości wentylatora od wiązki przewodów OEM.
  • Odłącz czujnik poziomu płynu chłodzącego silnik od wiązki przewodów OEM, o ile takowy znajduje się w wyposażeniu.
  • Odłącz pedał zdalnie sterowanej przepustnicy od wiązki przewodów OEM, o ile takowy znajduje się w wyposażeniu.
  • Odłącz moduł dozowania roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem zasilania 5 V pr.st. pedału przepustnicy a wszystkimi pozostałymi stykami w złączu sterownika wtrysku umieszczonym w wiązce przewodów OEM i sprawdzić, czy w tym miejscu nie występuje zwarcie.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów OEM.

Patrz procedura 019-071 w rozdziale 19.

Przejdź do 4A

Przejdź do 3C

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykiem a masą.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.
  • Odłącz czujnik położenia pedału/dźwigni przyspieszenia od wiązki przewodów OEM.
  • Odłącz czujnik prędkości wentylatora od wiązki przewodów OEM.
  • Odłącz czujnik poziomu płynu chłodzącego silnik od wiązki przewodów OEM, o ile takowy znajduje się w wyposażeniu.
  • Odłącz pedał zdalnie sterowanej przepustnicy od wiązki przewodów OEM, o ile takowy znajduje się w wyposażeniu.
  • Odłącz moduł dozowania roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykiem a masą.

  • Zmierz rezystancję i sprawdzić, czy pomiędzy stykiem zasilania 5 V pr.st. pedału przyspieszenia a masą bloku silnika nie występuje zwarcie.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów OEM.

Patrz procedura 019-071 w rozdziale 19.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 12-STY-2016


KOD USTERKI 1712 — Podgrzewacz zbiornika roztworu mocznika w układzie oczyszczania spalin nr 1 — dane prawidłowe, ale poniżej zwykłego zakresu roboczego — umiarkowany poziom istotności

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Przeczytaj kody usterek. | Kod usterki 1677, 1678, 1679, 1683 lub 1684 aktywny?
KROK 2. | Sprawdź układ podgrzewania zbiornika roztworu mocznika w układzie oczyszczania spalin. |
 | KROK 2A. Sprawdź przewody płynu chłodzącego podgrzewacza zbiornika roztworu mocznika. | Czy w instalacji płynu chłodzącego podgrzewacz zbiornika wykryto nieszczelności lub uszkodzenia?
 | KROK 2B. Sprawdź poziom płynu chłodzącego silnik. | Czy poziom płynu chłodzącego jest odpowiedni?
KROK 3. | Sprawdź działanie podgrzewacza zbiornika roztworu mocznika w układzie oczyszczania spalin. |
 | KROK 3A. Sprawdź poprawność działania zaworu sterującego podgrzewaczem zbiornika roztworu mocznika w układzie oczyszczania spalin. | Czy zawór sterujący podgrzewaczem zbiornika roztworu mocznika działa prawidłowo?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i usuń kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Przeczytaj kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź występowanie kodów usterek czujnika temperatury w zbiorniku roztworu mocznika lub podgrzewacza zbiornika roztworu mocznika.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1677, 1678, 1679, 1683 lub 1684 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do stosownego schematu rozwiązywania problemów sygnalizowanych przez kod usterki.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź układ podgrzewania zbiornika roztworu mocznika w układzie oczyszczania spalin.

Krok z instruktażem 2A - Sprawdź przewody płynu chłodzącego podgrzewacza zbiornika roztworu mocznika.

Warunki

  • Wyłącz stacyjkę.

Działanie

Przyjrzeć się przewodom płynu chłodzącego podgrzewacz zbiornika roztworu mocznika w układzie oczyszczania spalin i złącza pod kątem następujących objawów:

  • Nieszczelne lub uszkodzone przewody płynu chłodzącego
  • Zagięte, z ograniczonym przepływem lub niedrożne przewody płynu chłodzącego (w tym liniowy zawór odcinający OEM, o ile znajduje się w wyposażeniu)
  • Luźne połączenia
  • Nieszczelne uszczelnienia lub uszczelki.

Szczegóły dotyczące prowadzenia i przepływu przewodów płynu chłodzącego można znaleźć w książce serwisowej OEM.

Czy w instalacji płynu chłodzącego podgrzewacz zbiornika wykryto nieszczelności lub uszkodzenia?
TAK NIE

Naprawić lub wymień nieszczelne lub uszkodzone przewody płynu chłodzącego, złączki lub uszczelnienia.

Przed rozpoczęciem serwisowania sprawdzić, czy poziom płynu chłodzącego silnik jest w normie. W razie potrzeby dolać płyn chłodzący.

Patrz informacje producenta sprzętu o serwisowaniu.

 Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź poziom płynu chłodzącego silnik.

Warunki

  • Wyłącz stacyjkę.

Działanie

Sprawdź poziom płynu chłodzącego silnik.

  • Upewnij się, że poziom płynu chłodzącego jest zgodny z normalnymi poziomami roboczymi.

Czy poziom płynu chłodzącego jest odpowiedni?
TAK NIE
Brak naprawy

W razie konieczności dolać płyn chłodzący do silnika.

Przejdź do 3A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź działanie podgrzewacza zbiornika roztworu mocznika w układzie oczyszczania spalin.

Krok z instruktażem 3A - Sprawdź poprawność działania zaworu sterującego podgrzewaczem zbiornika roztworu mocznika w układzie oczyszczania spalin.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Za pomocą testera INSITE™ przeprowadź test „Diesel Exhaust Fluid Doser System Heater Test” (test podgrzewacza układu dozowania roztworu mocznika), który można znaleźć w sekcji „ECM Diagnostic Tests” (testy diagnostyczne sterownika wtrysku).

  • Upewnij się, że zawór sterowania podgrzewaczem zbiornika pracuje prawidłowo, nie jest zablokowany w położeniu zamkniętym, jego reakcja nie jest opóźniona i jest w stanie całkowicie się otworzyć.
  • Szczegóły dotyczące zaworu sterującego podgrzewaczem zbiornika można znaleźć w książce serwisowej OEM.

Czy zawór sterujący podgrzewaczem zbiornika roztworu mocznika działa prawidłowo?
TAK NIE
Brak naprawy

Naprawić lub wymień zawór sterujący podgrzewaczem zbiornika roztworu mocznika.

Patrz książka serwisowa producenta OEM.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 07-GRU-2015


KOD USTERKI 1713 — podgrzewacz zbiornika roztworu mocznika w układzie oczyszczania spalin nr 1 — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — umiarkowany poziom istotności

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Przeczytaj kody usterek. | Kod usterki 1713 aktywny?
 | KROK 1B. Przeczytaj kody usterek. | Kod usterki 1677, 1678, 1679, 1683 lub 1684 aktywny lub duża liczba nieaktywnych kodów usterek?
KROK 2. | Sprawdź czujnik temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin. |
 | KROK 2A. Sprawdź czujnik temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin. | Czy różnica między odczytem z testera INSITE™ a odczytem z termometru na podczerwień nie jest większa niż 10°C (18°F)?
KROK 3. | Sprawdź działanie podgrzewacza zbiornika roztworu mocznika w układzie oczyszczania spalin. |
 | KROK 3A. Upewnij się, że zawór sterujący podgrzewaczem zbiornika roztworu mocznika w układzie oczyszczania spalin jest zainstalowany prawidłowo. | Czy zawór sterujący podgrzewaczem zbiornika roztworu mocznika jest zainstalowany prawidłowo?
 | KROK 3B. Sprawdź poprawność działania zaworu sterującego podgrzewaczem zbiornika roztworu mocznika w układzie oczyszczania spalin. | Czy zawór sterujący podgrzewaczem zbiornika roztworu mocznika działa prawidłowo?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Przeczytaj kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź występowanie kodów usterek czujnika temperatury w zbiorniku roztworu mocznika lub podgrzewacza zbiornika roztworu mocznika.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1713 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 1B

Przejdź do 4A

Krok z instruktażem 1B - Przeczytaj kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź występowanie kodów usterek czujnika temperatury w zbiorniku roztworu mocznika lub podgrzewacza zbiornika roztworu mocznika.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1677, 1678, 1679, 1683 lub 1684 aktywny lub duża liczba nieaktywnych kodów usterek?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do stosownego schematu rozwiązywania problemów sygnalizowanych przez kod usterki.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź czujnik temperatury roztworu mocznika w układzie oczyszczania spalin.

Krok z instruktażem 2A - Sprawdź czujnik temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Zmierz temperaturę roztworu mocznika w zbiorniku roztworu mocznika za pomocą termometru na podczerwień.

  • W testerze INSITE™ uruchomić program „Data Monitor/Logger” (monitor/rejestrator danych) i porównać odczyt temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin z testera INSITE™ z odczytem z termometru na podczerwień.

Czy różnica między odczytem z testera INSITE™ a odczytem z termometru na podczerwień nie jest większa niż 10°C (18°F)?
TAK NIE
Brak naprawy

Wymień czujnik temperatury w zbiorniku roztworu mocznika.

  • Patrz informacje producenta sprzętu o serwisowaniu.

Przejdź do 3A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź działanie podgrzewacza zbiornika roztworu mocznika w układzie oczyszczania spalin.

Krok z instruktażem 3A - Upewnij się, że zawór sterujący podgrzewaczem zbiornika roztworu mocznika w układzie oczyszczania spalin jest zainstalowany prawidłowo.

Warunki

  • Wyłącz stacyjkę.

Działanie

Sprawdź instalację zaworu sterującego podgrzewaczem zbiornika.

  • Upewnij się, że zawór sterujący podgrzewaczem zbiornika jest zainstalowany prawidłowo, a nie odwrotnie.

Aby uzyskać szczegóły dotyczące zaworu sterowania podgrzewaczem zbiornika, należy zapoznać się z książką serwisową OEM.

Czy zawór sterujący podgrzewaczem zbiornika roztworu mocznika jest zainstalowany prawidłowo?
TAK NIE
Brak naprawy

Odłącz zawór sterujący podgrzewaczem zbiornika roztworu mocznika i zainstalować go w odpowiednim położeniu. Upewnij się, że zawór nie jest odwrócony, jeśli chodzi o kierunek przepływu płynu chłodzącego (w uzasadnionych sytuacjach).

Patrz informacje producenta sprzętu o serwisowaniu.

Przejdź do 3B

Przejdź do 4A

Krok z instruktażem 3B - Sprawdź poprawność działania zaworu sterującego podgrzewaczem zbiornika roztworu mocznika w układzie oczyszczania spalin.

Warunki

  • Włącz stacyjkę.
  • Uruchomić silnik i pozwolić mu pracować na biegu jałowym.
  • Podłącz tester INSITE™.

Działanie

Sprawdź poprawność pracy zaworu sterującego podgrzewaczem zbiornika roztworu mocznika w układzie oczyszczania spalin.

  • Za pomocą testera INSITE™ przeprowadź test „Diesel Exhaust Fluid Doser System Heater Test” (test podgrzewacza układu dozowania roztworu mocznika), który można znaleźć w sekcji „ECM Diagnostic Tests” (testy diagnostyczne sterownika wtrysku).
  • Aby ręcznie ustawić załączenie zaworu sterującego podgrzewaczem zbiornika, w menu testowym należy wybrać opcję „Diesel Exhaust Fluid Tank Heater” (podgrzewacz zbiornika roztworu mocznika).
  • Upewnij się, że zawór sterowania podgrzewaczem zbiornika pracuje prawidłowo, nie jest zablokowany w położeniu zamkniętym, jego reakcja nie jest opóźniona i jest w stanie całkowicie się otworzyć.
  • Upewnij się, że zawór sterujący podgrzewaczem zbiornika jest zainstalowany prawidłowo, a nie odwrotnie.

Szczegóły dotyczące zaworu sterującego podgrzewaczem zbiornika można znaleźć w książce serwisowej OEM.

UWAGA: Test podgrzewacza układu dozowania roztworu mocznika pozwala technikowi na ręczne załączenie zaworu sterującego podgrzewaczem zbiornika. Nie pozwala on sprawdzić, czy zawór ten działa prawidłowo. Jeśli do zaworu sterującego podgrzewaczem zbiornika przesłano polecenie załączenia, na wężu płynu chłodzącego biegnącego do zbiornika roztworu mocznika może być odczuwalny wzrost temperatury.

Czy zawór sterujący podgrzewaczem zbiornika roztworu mocznika działa prawidłowo?
TAK NIE
Brak naprawy

Naprawić lub wymień zawór sterujący podgrzewaczem zbiornika roztworu mocznika.

Patrz informacje producenta sprzętu o serwisowaniu.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 27-LIS-2015


KOD USTERKI 1866 — różnica ciśnień w układzie recyrkulacji spalin — dane zmienne, nieciągłe lub nieprawidłowe

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Złącze wlotu powietrza | Patrz procedura 010-080. | QSF3.8 CM2350 F118 | 4388708
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F118 | 4388708
Wiązka przewodów silnika | Patrz procedura 019-370. | QSF3.8 CM2350 F118 | 4388708

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następującego przewodu probierczego: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź kody usterek dotyczące obwodów czujników. |
 | KROK 1A. Sprawdź, czy nie występują kody usterek 2273 i 2274. | Kod usterki 2273 lub 2274 aktywny?
KROK 2. | Sprawdź gniazda czujnika różnicy ciśnień w układzie recyrkulacji spalin. |
 | KROK 2A. Sprawdź drożność gniazd czujnika różnicy ciśnień w układzie recyrkulacji spalin. | W którymś gnieździe czujnika różnicy ciśnień w układzie recyrkulacji spalin znaleziono resztki lub sadzę?
KROK 3. | Sprawdź czujnik różnicy ciśnień w układzie recyrkulacji spalin i jego obwód. |
 | KROK 3A. Przyjrzyj się czujnikowi różnicy ciśnień w układzie recyrkulacji spalin i stykom złącza. | Zabrudzone lub uszkodzone styki.
 | KROK 3B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 2274 aktywny?
 | KROK 3C. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 2273 aktywny?
KROK 4. | Sprawdź sterownik wtrysku i wiązkę przewodów silnika. |
 | KROK 4A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 4B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 2274 aktywny?
 | KROK 4C. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 2273 aktywny?
KROK 5. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 5A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 5B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź kody usterek dotyczące obwodów czujników.

Krok z instruktażem 1A - Sprawdź, czy nie występują kody usterek 2273 i 2274.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2273 lub 2274 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Schemat rozwiązywania problemów sygnalizowanych przez kod usterki 2273 lub 2274.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź gniazda czujnika różnicy ciśnień w układzie recyrkulacji spalin.

Krok z instruktażem 2A - Sprawdź drożność gniazd czujnika różnicy ciśnień w układzie recyrkulacji spalin.

Warunki

  • Wyłącz stacyjkę.
  • Wymontuj czujnik różnicy ciśnień w układzie recyrkulacji spalin. Zapoznaj się z procedurą 019-370 w powiązanej tabeli procedur.

Działanie

Przyjrzyj się gniazdom czujnika różnicy ciśnień w układzie recyrkulacji spalin i wierceniom poprzecznym pod kątem oporu przepływu, zatkania sadzą i resztami.

  • Zapoznaj się z procedurą 010-080 w powiązanej tabeli procedur.

W którymś gnieździe czujnika różnicy ciśnień w układzie recyrkulacji spalin znaleziono resztki lub sadzę?
TAK NIE

Usunąć wszelkie resztki lub wymienić rurę różnicy ciśnień w układzie recyrkulacji spalin.

  • Zapoznaj się z procedurą 010-080 w powiązanej tabeli procedur.

Brak naprawy

Przejdź do 5A

Przejdź do 3A

Krok z instruktażem 3 - Sprawdź czujnik różnicy ciśnień w układzie recyrkulacji spalin i jego obwód.

Krok z instruktażem 3A - Przyjrzyj się czujnikowi różnicy ciśnień w układzie recyrkulacji spalin i stykom złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik różnicy ciśnień w układzie recyrkulacji spalin od wiązki przewodów silnika.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów silnika i czujnika różnicy ciśnień w układzie recyrkulacji spalin pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

  • Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 5A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik różnicy ciśnień w układzie recyrkulacji spalin od wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2274 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik różnicy ciśnień w układzie recyrkulacji spalin od wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • W złączu czujnika różnicy ciśnień w układzie recyrkulacji spalin umieszczonym w wiązce przewodów silnika zamontuj przewód rozruchowy między stykiem zasilania +5 V czujnika różnicy ciśnień w układzie recyrkulacji spalin a stykiem sygnałowym tego czujnika.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2273 aktywny?
TAK NIE

Wykryto uszkodzony czujnik.

Wymień czujnik różnicy ciśnień w układzie recyrkulacji spalin.

  • Zapoznaj się z procedurą 019-370 w powiązanej tabeli procedur.

Brak naprawy

Przejdź do 5A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź sterownik wtrysku i wiązkę przewodów silnika.

Krok z instruktażem 4A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów silnika.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

  • Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 5A

Przejdź do 4B

Krok z instruktażem 4B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2274 aktywny?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku.

  • Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Przejdź do 4C

Przejdź do 5A

Krok z instruktażem 4C - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • W złączu sterownika wtrysku zamontuj przewód rozruchowy między stykiem zasilania +5 V czujnika różnicy ciśnień w układzie recyrkulacji spalin a stykiem sygnałowym tego czujnika.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2273 aktywny?
TAK NIE

W wiązce przewodów silnika wykryto wysoką rezystancję lub zwarcie.

Napraw lub wymień wiązkę przewodów silnika.

  • Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Wymień sterownik wtrysku.

  • Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Przejdź do 5A

Przejdź do 5A

Krok z instruktażem 5 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 5A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 5B

Przejdź do 5B

Krok z instruktażem 5B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 05-LIS-2015


KOD USTERKI 1887 — obwód czujnika tlenków azotu na wylocie układu oczyszczania spalin nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | QSF3.8 CM2350 F118 | 4388708

Ostrzeżenia i przestrogi

OSTRZEŻENIE

Akumulator może wydzielać wybuchowe opary. Aby ograniczyć ryzyko wystąpienia urazów ciała, przed serwisowaniem akumulatora zawsze należy przewietrzyć pomieszczenie. Aby ograniczyć ryzyko wystąpienia wyładowania łukowego, należy najpierw odłączać przewód ujemny akumulatora (-), natomiast podłączać go jako ostatni.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następującego przewodu probierczego: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź aktywne kody usterek. | Kod usterki 2771 lub 3681 aktywny?
 | KROK 1B. Sprawdź aktywne kody usterek. | Kod usterki 1887 aktywny?
KROK 2. | Sprawdź kalibrację sterownika wtrysku i usunąć kody usterek. |
 | KROK 2A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 2B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź aktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2771 lub 3681 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do stosownego schematu rozwiązywania problemów sygnalizowanych przez kod usterki.

Przejdź do 1B

Krok z instruktażem 1B - Sprawdź aktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1887 aktywny?
TAK NIE

W czujniku tlenków azotu na wylocie układu oczyszczania spalin wykryto błąd wewnętrzny.

Wymień czujnik tlenków azotu na wylocie układu oczyszczania spalin.

Zapoznaj się z procedurą 019-451 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 2A

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 2A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 2B

Przejdź do 2B

Krok z instruktażem 2B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 07-GRU-2015


KOD USTERKI 1896 — sterownik zaworu układu recyrkulacji spalin — brak kalibracji

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Zawór układu EGR | Patrz procedura 011-022. | QSF3.8 CM2350 F118 | 4388708

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź aktywne kody usterek. | Kod usterki 1896 aktywny?
KROK 2. | Sprawdź działanie zaworu w układzie recyrkulacji spalin. |
 | KROK 2A. Sprawdź aktywne kody usterek. | Kod usterki 1896 aktywny?
KROK 3. | Sprawdź kalibrację sterownika wtrysku i usuń kody usterek. |
 | KROK 3A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 3B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź aktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1896 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

Przejdź do 3A

Krok z instruktażem 2 - Sprawdź działanie zaworu w układzie recyrkulacji spalin.

Krok z instruktażem 2A - Sprawdź aktywne kody usterek.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Ustaw kluczyk w położeniu wyłączenia na 1 minutę, a następnie w położeniu włączenia.
  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1896 aktywny?
TAK NIE

Wykryto, że zawór w układzie recyrkulacji spalin jest zablokowany w położeniu otwartym.

Sprawdź zespół zaworu w układzie recyrkulacji spalin.

  • Zapoznaj się z procedurą 011-022 w powiązanej tabeli procedur.

Brak naprawy

Przejdź do 3A

Przejdź do 3A

Krok z instruktażem 3 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 3A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 3B

Przejdź do 3B

Krok z instruktażem 3B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 16-GRU-2015


KOD USTERKI 2272 — obwód położenia zaworu w układzie recyrkulacji spalin — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F118 | 4388708

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź kody usterek dotyczące zasilania czujników. | Kody usterek zasilania czujnika aktywne?
KROK 2. | Sprawdź silnik zaworu w układzie recyrkulacji spalin i jego obwód. |
 | KROK 2A. Przyjrzyj się silniczkowi i stykom złączy zaworu recyrkulacji spalin. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny. | Od 4,75 V do 5,25 V?
 | KROK 2C. Sprawdź kody usterek i stan czujnika. | Kod usterki 2272 aktywny?
KROK 3. | Sprawdź sterownik wtrysku i wiązkę przewodów silnika. |
 | KROK 3A. Przyjrzyj się stykom złączy wiązki przewodów silnika i sterownika wtrysku. | Zabrudzone lub uszkodzone styki?
 | KROK 3A-1. Sprawdź, czy w wiązce przewodów silnika nie ma rozwarcia obwodu. |
 | KROK 3A-2. Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia. |
 | KROK 3A-3. Sprawdź, czy występuje zwarcie do masy. |
 | KROK 3A-4. Sprawdź, czy występują kody usterki. |
 | KROK 3B. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3B-1. Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny. |
 | KROK 3B-2. Sprawdź, czy występuje aktywny kod usterki. |
KROK 4. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź kody usterek dotyczące zasilania czujników.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź kody usterek dotyczące zasilania czujników.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kody usterek zasilania czujnika aktywne?
TAK | NIE
Brak naprawy | Brak naprawy

Stosowny schemat rozwiązywania problemów sygnalizowanych przez kod usterki

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź silnik zaworu w układzie recyrkulacji spalin i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się silniczkowi i stykom złączy zaworu recyrkulacji spalin.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz zawór układu recyrkulacji spalin od wiązki przewodów silnika.

Działanie

Przyjrzeć się stykom złącza wiązki przewodów silnika i zaworu w układzie recyrkulacji spalin pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Napraw uszkodzone styki. Naprawić lub wymień podzespół z uszkodzonymi stykami.

  • Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz zawór układu recyrkulacji spalin od wiązki przewodów silnika.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie zasilania i obwód powrotny.

  • Zmierz napięcie między stykiem zasilania +5 V a stykiem powrotnym położenia zaworu w układzie recyrkulacji spalin w złączu tego zaworu w wiązce przewodów silnika.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Multimetr stosuj zgodnie z następującą procedurą opisującą ogólne techniki stosowania multimetra. Patrz procedura 019-359 w rozdziale 19.

Od 4,75 V do 5,25 V?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3B

Krok z instruktażem 2C - Sprawdź kody usterek i stan czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz silnik zaworu układu recyrkulacji spalin do wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2272 aktywny?
TAK NIE
Brak naprawy

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 3A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów silnika.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów silnika.

Wyczyść złącze i styki.

Napraw uszkodzone styki. Naprawić lub wymień wiązkę przewodów silnika lub wymień sterownik wtrysku, w zależności od tego, w którym elemencie znajdują się uszkodzone styki.

  • Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.
  • Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 4A

Przejdź do 3A-1

Krok z instruktażem 3A-1 - Sprawdź, czy w wiązce przewodów silnika nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.
  • Odłącz wiązkę przewodów silnika od silniczka zaworu recyrkulacji spalin.

Działanie

Sprawdź, czy w obwodzie położenia w układzie recyrkulacji spalin nie ma rozwarcia obwodu.

  • Zmierz rezystancję między stykiem sygnałowym A położenia zaworu w układzie recyrkulacji spalin w złączu wiązki przewodów silnika dla tego zaworu a stykiem sygnałowym A tego zaworu w złączu wiązki przewodów silnika w sterowniku wtrysku.
  • Zmierz rezystancję między stykiem sygnałowym B położenia zaworu w układzie recyrkulacji spalin w złączu wiązki przewodów silnika dla tego zaworu a stykiem sygnałowym B tego zaworu w złączu wiązki przewodów silnika w sterowniku wtrysku.
  • Zmierz rezystancję między stykiem sygnałowym C położenia zaworu w układzie recyrkulacji spalin w złączu wiązki przewodów silnika dla tego zaworu a stykiem sygnałowym C tego zaworu w złączu wiązki przewodów silnika w sterowniku wtrysku.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów silnika wykryto rozwarcie obwodu.

Napraw lub wymień wiązkę przewodów silnika. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Przejdź do 3A-2

Przejdź do 4A

Krok z instruktażem 3A-2 - Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.
  • Odłącz wiązkę przewodów silnika od silniczka zaworu recyrkulacji spalin.

Działanie

Sprawdź, czy w obwodzie położenia w układzie recyrkulacji spalin nie ma zwarcia.

  • Zmierz rezystancję między stykiem sygnałowym A położenia zaworu w układzie recyrkulacji spalin w złączu wiązki przewodów silnika w sterowniku wtrysku a pozostałymi stykami w złączu sterownika wtrysku.
  • Zmierz rezystancję między stykiem sygnałowym B położenia zaworu w układzie recyrkulacji spalin w złączu wiązki przewodów silnika w sterowniku wtrysku a pozostałymi stykami w złączu sterownika wtrysku.
  • Zmierz rezystancję między stykiem sygnałowym C położenia zaworu w układzie recyrkulacji spalin w złączu wiązki przewodów silnika w sterowniku wtrysku a pozostałymi stykami w złączu sterownika wtrysku.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów silnika wykryto zwarcie.

Napraw lub wymień wiązkę przewodów silnika. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Przejdź do 3A-3

Przejdź do 4A

Krok z instruktażem 3A-3 - Sprawdź, czy występuje zwarcie do masy.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.
  • Odłącz wiązkę przewodów silnika od silniczka zaworu recyrkulacji spalin.

Działanie

Sprawdź, czy występuje zwarcie do masy.

  • Zmierz rezystancję między stykiem sygnałowym A położenia zaworu w układzie recyrkulacji spalin w złączu wiązki przewodów silnika w sterowniku wtrysku a masą.
  • Zmierz rezystancję między stykiem sygnałowym B położenia zaworu w układzie recyrkulacji spalin w złączu wiązki przewodów silnika w sterowniku wtrysku a masą.
  • Zmierz rezystancję między stykiem sygnałowym C położenia zaworu w układzie recyrkulacji spalin w złączu wiązki przewodów silnika w sterowniku wtrysku a masą.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów silnika wykryto zwarcie z masą.

Napraw lub wymień wiązkę przewodów silnika. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Przejdź do 3A-4

Przejdź do 4A

Krok z instruktażem 3A-4 - Sprawdź, czy występują kody usterki.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz wiązkę przewodów silnika do złącza sterownika wtrysku.
  • Podłącz zawór w układzie recyrkulacji spalin do wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2272 aktywny?
TAK NIE

Wymień zawór recyrkulacji spalin.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3B - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów silnika.

Wyczyść złącze i styki.

Napraw uszkodzone styki. Naprawić lub wymień wiązkę przewodów silnika lub wymień sterownik wtrysku, w zależności od tego, w którym elemencie znajdują się uszkodzone styki.

  • Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.
  • Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 4A

Przejdź do 3B-1

Krok z instruktażem 3B-1 - Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie zasilania i obwód powrotny.

  • Zmierz napięcie między stykiem zasilania +5 V a stykiem powrotnym położenia zaworu w układzie recyrkulacji spalin w złączu silnika w sterowniku wtrysku.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Multimetr stosuj zgodnie z następującą procedurą opisującą ogólne techniki stosowania multimetra. Patrz procedura 019-359 w rozdziale 19.

Od 4,75 V do 5,25 V?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Przejdź do 3B-2

Przejdź do 4A

Krok z instruktażem 3B-2 - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2272 aktywny?
TAK NIE

W wiązce przewodów silnika wykryto rozwarcie obwodu.

Napraw lub wymień wiązkę przewodów silnika. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 07-GRU-2015


KOD USTERKI 2554 — ciśnienie spalin nr 1 — dane zmienne, nieciągłe lub nieprawidłowe

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Rura czujnika ciśnienia spalin | Patrz procedura 011-027. | QSF3.8 CM2350 F118 | 4388708
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F118 | 4388708
Czujnik ciśnienia spalin w układzie wydechowym | Patrz procedura 019-376. | QSF3.8 CM2350 F118 | 4388708

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź kody usterek dotyczące obwodów czujników. |
 | KROK 1A. Sprawdź, czy nie występują kody usterek 2373 i 2374. | Kod usterki 2373 lub 2374 aktywny?
KROK 2. | Skontroluj obwód i czujnik ciśnienia spalin. |
 | KROK 2A. Przyjrzyj się czujnikowi ciśnienia spalin i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 2374 aktywny?
 | KROK 2C. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 2373 aktywny?
KROK 3. | Sprawdź sterownik wtrysku i wiązkę przewodów silnika. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 2374 aktywny?
 | KROK 3C. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 2373 aktywny?
KROK 4. | Sprawdź rurę czujnika ciśnienia spalin. |
 | KROK 4A. Sprawdź rurę czujnika ciśnienia spalin. | Czy w rurze czujnika ciśnienia spalin wykryto niedrożność lub uszkodzenie?
KROK 5. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 5A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 5B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź kody usterek dotyczące obwodów czujników.

Krok z instruktażem 1A - Sprawdź, czy nie występują kody usterek 2373 i 2374.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2373 lub 2374 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Patrz stosowny schemat rozwiązywania problemów.

Przejdź do 2A

Krok z instruktażem 2 - Skontroluj obwód i czujnik ciśnienia spalin.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi ciśnienia spalin i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia spalin od wiązki przewodów silnika.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza czujnika ciśnienia pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia spalin od wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2374 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia spalin od wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • W złączu czujnika ciśnienia spalin umieszczonym w wiązce przewodów silnika zamontować przewód rozruchowy między stykami zasilania +5 V i sygnałowym czujnika ciśnienia spalin.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2373 aktywny?
TAK NIE

Wykryto usterkę czujnika ciśnienia spalin niewiążącą się z przekroczeniem zakresu.

Wymień czujnik ciśnienia spalin. Zapoznaj się z procedurą 019-376 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 6A

Przejdź do 3A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów silnika.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów silnika.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2374 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • W złączu silnika w sterowniku wtrysku zamontuj przewód rozruchowy między stykami zasilania +5 V i sygnałowym czujnika ciśnienia spalin.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2373 aktywny?
TAK NIE

W wiązce przewodów silnika wykryto wysoką rezystancję lub zwarcie.

Napraw lub wymień wiązkę przewodów silnika. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 5A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź rurę czujnika ciśnienia spalin.

Krok z instruktażem 4A - Sprawdź rurę czujnika ciśnienia spalin.

Warunki

  • Wyłącz stacyjkę.
  • Wymontuj rurę czujnika ciśnienia spalin. Zapoznaj się z procedurą 011-027 w tabeli procedur powiązanych.

Działanie

Sprawdź rurę czujnika ciśnienia spalin.

Sprawdź wnętrze rury. W przypadku niedrożności należy użyć sprężonego powietrza, aby usunąć zanieczyszczenia lub osady sadzy.

Sprawdź rurę pod kątem pęknięć i uszkodzeń gwintu. W przypadku wykrycia pęknięć lub uszkodzeń wymienić rurę. Zapoznaj się z procedurą 011-027 w tabeli procedur powiązanych.

Czy w rurze czujnika ciśnienia spalin wykryto niedrożność lub uszkodzenie?
TAK NIE

Wyczyść lub wymieńrurę czujnika ciśnienia spalin. Zapoznaj się z procedurą 011-027 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 5A

Przejdź do 5A

Krok z instruktażem 5 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 5A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te są podane w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 5B

Przejdź do 5B

Krok z instruktażem 5B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 07-GRU-2015


KOD USTERKI 2557 — pomocniczy obwód sterownika PWM nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 2557 nieaktywny?
KROK 2. | Sprawdź urządzenie i obwód OEM PWM. |
 | KROK 2A. Przyjrzyj się urządzeniu OEM PWM i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź rezystancję urządzenia OEM PWM. | Czy rezystancja spełnia wymagania techniczne OEM?
 | KROK 2C. Sprawdź, czy nie występuje rozwarcie w obwodzie powrotnym sterownika urządzenia wyjściowego. | Poniżej 10 omów?
KROK 3. | Sprawdź sterownik wtrysku i wiązkę przewodów OEM. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 3C. Sprawdź, czy w wiązce przewodów OEM lub wiązce przewodów silnika nie występuje zwarcie między stykami. | Ponad 100 kiloomów?
 | KROK 3D. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 2557 nieaktywny?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kody usterek nieaktywne?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź aktywny kod usterki.

Warunki

  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy kod usterki jest nieaktywny.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2557 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Sprawdź urządzenie OEM PWM i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się urządzeniu OEM PWM i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz urządzenie OEM PWM od wiązki przewodów OEM.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów OEM i modulatora zmiany biegów przekładni pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

W urządzeniu OEM lub złączu wiązki przewodów wykryto uszkodzone połączenie.

Wyczyść złącze i styki.

Wymień uszkodzoną część wiązki przewodów podłączonej szeregowo lub uszkodzony elektromagnes.

  • Spłucz brud, pył lub wilgoć ze styków złącza. Użyj elektrycznego narzędzia do czyszczenia styków, numer części 3824510.
  • Jeśli uszczelka złącza nie jest zamontowana lub jest uszkodzona, zamontuj odpowiednią uszczelkę złącza.
  • Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.
  • Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź rezystancję urządzenia OEM PWM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz złącze urządzenia OEM PWM od złącza wiązki przewodów OEM.

Działanie

Sprawdź rezystancję urządzenia OEM PWM.

  • Zmierz rezystancję między stykiem sygnałowym a stykiem powrotnym pomocniczego sterownika PWM nr 1 w złączu tego urządzenia.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Czy rezystancja spełnia wymagania techniczne OEM?
TAK NIE
Brak naprawy

Wymień urządzenie OEM PWM.

Patrz książka serwisowa producenta OEM.

Przejdź do 2C

Przejdź do 4A

Krok z instruktażem 2C - Sprawdź, czy nie występuje rozwarcie w obwodzie powrotnym sterownika urządzenia wyjściowego.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz urządzenie OEM PWM od złącza wiązki przewodów OEM.
  • Odłącz złącze wiązki przewodów OEM od złącza modułu sterowania silnikiem.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem powrotnym sterownika urządzenia wyjściowego w złączu urządzenia OEM PWM a masą.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

Wykryto rozwarcie obwodu powrotnego.

Konfigurację obwodu powrotnego można sprawdzić na schemacie elektrycznym OEM.

Jeśli obwód powrotny jest połączony ze sterownikiem wtrysku, należy napraw lub wymień połączone szeregowo wiązki przewodów.

Jeśli przewód powrotny jest uziemiony do podwozia lub bloku silnika, napraw źródło uszkodzenia połączenia.

Wyczyść i napraw lub wymień wiązkę przewodów OEM.

  • Spłucz brud, pył lub wilgoć ze styków złącza. Użyj elektrycznego narzędzia do czyszczenia styków, numer części 3824510.
  • Jeśli uszczelka złącza nie jest zamontowana lub jest uszkodzona, zamontuj odpowiednią uszczelkę złącza.
  • Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.
  • Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3C

Przejdź do 2D

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów OEM.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów OEM.

Wyczyść złącze i styki.

Wymień uszkodzoną część połączonych szeregowo wiązek przewodów.

Jeśli uszczelka złącza nie jest zamontowana lub jest uszkodzona, zamontuj odpowiednią uszczelkę złącza.

  • Spłucz brud, pył lub wilgoć ze styków złącza. Użyj elektrycznego narzędzia do czyszczenia styków, numer części 3824510.
  • Jeśli uszczelka złącza nie jest zamontowana lub jest uszkodzona, zamontuj odpowiednią uszczelkę złącza.
  • Abu uzyskać informacje dotyczące połączeń wszystkich wiązek przewodów, należy zapoznać się ze schematem obwodów lub schematem elektrycznym.
  • W przypadku wiązki przewodów OEM należy używać poniższej procedury. Patrz procedura 019-071 w rozdziale 19.
  • Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz urządzenie OEM PWM od złącza wiązki przewodów OEM.
  • Odłącz złącze wiązki przewodów OEM od złącza modułu sterowania silnikiem.

Działanie

Sprawdź, czy nie ma zwarcia między stykiem a masą.

  • Zmierz rezystancję między stykiem sygnałowym pomocniczego sterownika PWM nr 1 w złączu urządzenia OEM PWM a stykiem sygnałowym tego sterownika w złączu sterownika wtrysku w wiązce przewodów silnika.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM lub wiązce przewodów silnika wykryto rozwarcie obwodu w przewodzie sygnałowym pomocniczego sterownika PWM nr 1.

Usuń problemy związane z wiązkami przewodów połączonymi szeregowo, aby ustalić, w której z nich doszło do rozwarcia obwodu.

  • Abu uzyskać informacje dotyczące połączeń wszystkich wiązek przewodów, należy zapoznać się ze schematem obwodów lub schematem elektrycznym.

Wymień uszkodzoną część wiązki przewodów.

  • Spłucz brud, pył lub wilgoć ze styków złącza. Użyj elektrycznego narzędzia do czyszczenia styków, numer części 3824510.
  • Jeśli uszczelka złącza nie jest zamontowana lub jest uszkodzona, zamontuj odpowiednią uszczelkę złącza.
  • Połączenia w wiązce przewodów można sprawdzić na schemacie obwodów lub schemacie elektrycznym.
  • W przypadku wiązki przewodów OEM należy używać poniższej procedury. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów OEM lub wiązce przewodów silnika nie występuje zwarcie między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz urządzenie OEM PWM od złącza wiązki przewodów OEM.
  • Odłącz złącze wiązki przewodów OEM od złącza modułu sterowania silnikiem.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnałowym sterownika pomocniczego PWM nr 1 w złączu sterownika wtrysku a wszystkimi pozostałymi stykami w złączu sterownika wtrysku.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM lub wiązce przewodów silnika wykryto zwarcie między stykami w przewodzie sygnałowym sterownika pomocniczego PWM nr 1.

Usuń problemy z wiązkami przewodów połączonymi szeregowo, aby ustalić, w której z nich doszło do zwarcia między stykami.

  • Abu uzyskać informacje dotyczące połączeń wszystkich wiązek przewodów, należy zapoznać się ze schematem obwodów lub schematem elektrycznym.

Wymień uszkodzoną część wiązki przewodów.

  • Spłucz brud, pył lub wilgoć ze styków złącza. Użyj elektrycznego narzędzia do czyszczenia styków, numer części 3824510.
  • Jeśli uszczelka złącza nie jest zamontowana lub jest uszkodzona, zamontuj odpowiednią uszczelkę złącza.
  • Połączenia w wiązce przewodów można sprawdzić na schemacie obwodów lub schemacie elektrycznym.
  • W przypadku wiązki przewodów OEM należy używać poniższej procedury. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2557 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i wersję podane w module sterowania silnikiem z wersjami kalibracji podanymi w historii wersji kalibracji modułu sterowania silnikiem i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod sterownika wtrysku i jego numer wersji. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 07-GRU-2015


KOD USTERKI 2558 — obwód sterownika pomocniczego PWM nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 2558 aktywny?
KROK 2. | Sprawdź urządzenie OEM PWM i jego obwód. |
 | KROK 2A. Przyjrzyj się urządzeniu OEM PWM i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź rezystancję urządzenia OEM PWM. | Czy rezystancja spełnia wymagania techniczne producenta OEM?
 | KROK 2B-1. Sprawdź, czy w urządzeniu OEM PWM nie doszło do zwarcia do masy. |
KROK 3. | Sprawdź sterownik wtrysku i wiązkę przewodów OEM. |
 | KROK 3A. Przyjrzyj się wszystkim stykom złączy sterownika wtrysku i wiązki przewodów OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy nie ma zwarcia między stykiem a masą. | Ponad 100 kiloomów?
 | KROK 3C. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3D. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 2558 nieaktywny?
KROK 4. | Wykasuj kody usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 2558 nieaktywny?
 | KROK 4B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy kod usterki jest nieaktywny.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2558 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

Do usuwania nieaktywnych lub przejściowych kodów usterek należy stosować poniższą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Sprawdź urządzenie OEM PWM i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się urządzeniu OEM PWM i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz urządzenie OEM PWM od wiązki przewodów OEM.

Działanie

Przyjrzyj się stykom złącza OEM wiązki przewodów OEM, wiązki przewodów silnika i urządzenia OEM PWM pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

W urządzeniu OEM lub złączu wiązki przewodów wykryto uszkodzone połączenie.

Wyczyść złącze i styki.

Wymień uszkodzoną część wiązek przewodów podłączonych szeregowo lub uszkodzone urządzenie OEM.

  • Spłucz brud, pył lub wilgoć ze styków złącza. Użyj elektrycznego narzędzia do czyszczenia styków, numer części 3824510.
  • Jeśli uszczelka złącza nie jest zamontowana lub jest uszkodzona, zamontuj odpowiednią uszczelkę złącza.
  • Połączenia w wiązce przewodów można sprawdzić na schemacie obwodów lub schemacie elektrycznym.
  • Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź rezystancję urządzenia OEM PWM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz złącze urządzenia OEM PWM od złącza wiązki przewodów OEM.

Działanie

Sprawdź rezystancję urządzenia OEM PWM.

  • Zmierz rezystancję między stykiem sygnałowym a stykiem powrotnym pomocniczego sterownika PWM nr 1 w złączu tego urządzenia.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Czy rezystancja spełnia wymagania techniczne producenta OEM?
TAK NIE
Brak naprawy

Wymień urządzenie OEM PWM. Patrz książka serwisowa producenta OEM.

Przejdź do 2B-1

Przejdź do 4A

Krok z instruktażem 2B-1 - Sprawdź, czy w urządzeniu OEM PWM nie doszło do zwarcia do masy.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz złącze urządzenia OEM PWM od złącza wiązki przewodów OEM.

Działanie

Sprawdź, czy nie doszło do zwarcia wyjścia urządzenia OEM PWM do masy.

  • Zmierz rezystancję między stykiem sygnałowym pomocniczego sterownika nr 1 a masą w złączu urządzenia OEM PWM.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Wymień urządzenie OEM PWM. Patrz książka serwisowa producenta OEM.

Przejdź do 3A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów OEM.

Krok z instruktażem 3A - Przyjrzyj się wszystkim stykom złączy sterownika wtrysku i wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wszystkie połączenia wiązki przewodów.

Działanie

Przyjrzyj się stykom złączy modułu sterowania silnikiem i wiązki przewodów OEM pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

W złączu wiązki przewodów sterownika wtrysku, wiązki przewodów OEM lub wiązki przewodów silnika wykryto uszkodzone połączenie.

Wyczyść złącze i styki.

Wymień uszkodzoną część wiązki przewodów podłączonej szeregowo lub uszkodzony sterownik wtrysku.

  • Spłucz brud, pył lub wilgoć ze styków złącza. Użyj elektrycznego narzędzia do czyszczenia styków, numer części 3824510.
  • Jeśli uszczelka złącza nie jest zamontowana lub jest uszkodzona, zamontuj odpowiednią uszczelkę złącza.
  • Połączenia w wiązce przewodów można sprawdzić na schemacie obwodów lub schemacie elektrycznym.
  • W przypadku wiązki przewodów OEM należy używać poniższej procedury. Patrz procedura 019-071 w rozdziale 19.
  • Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy nie ma zwarcia między stykiem a masą.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz złącze wiązki przewodów silnika od złącza sterownika wtrysku.
  • Odłącz złącze urządzenie OEM PWM od złącza wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykiem a masą.

  • Zmierz rezystancję między stykiem sygnałowym pomocniczego sterownika PWM nr 1 w złączu sterownika wtrysku w wiązce przewodów silnika a masą.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W przewodzie sygnałowym pomocniczego sterownika PWM nr 1 w wiązce przewodów silnika lub wiązce przewodów OEM wykryto zwarcie między stykiem a masą.

Usuń problemy związane z wiązkami przewodów połączonymi szeregowo, aby ustalić, w której z nich doszło do rozwarcia obwodu.

Wymień uszkodzoną część wiązki przewodów.

  • Spłucz brud, pył lub wilgoć ze styków złącza. Użyj elektrycznego narzędzia do czyszczenia styków, numer części 3824510.
  • Jeśli uszczelka złącza nie jest zamontowana lub jest uszkodzona, zamontuj odpowiednią uszczelkę złącza.
  • Połączenia w wiązce przewodów można sprawdzić na schemacie obwodów lub schemacie elektrycznym.
  • W przypadku wiązki przewodów OEM należy używać poniższej procedury. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów OEM lub wiązce przewodów silnika nie występuje zwarcie między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz złącze wiązki przewodów silnika od złącza sterownika wtrysku.
  • Odłącz złącze urządzenie OEM PWM od złącza wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnałowym sterownika pomocniczego PWM nr 1 w złączu sterownika wtrysku a wszystkimi pozostałymi stykami w złączu sterownika wtrysku.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM lub wiązce przewodów silnika wykryto zwarcie między stykami w przewodzie sygnałowym sterownika pomocniczego PWM nr 1.

Usuń problemy z wiązkami przewodów połączonymi szeregowo, aby ustalić, w której z nich doszło do zwarcia między stykami.

Wymień uszkodzoną część wiązki przewodów.

  • Spłucz brud, pył i wilgoć ze styków złącza za pomocą środka do czyszczenia styków elektrycznych (nr części 3824510).
  • Jeśli uszczelka złącza nie jest zamontowana lub jest uszkodzona, zamontuj odpowiednią uszczelkę złącza.
  • Połączenia w wiązce przewodów można sprawdzić na schemacie obwodów lub schemacie elektrycznym.
  • W przypadku wiązki przewodów OEM należy używać poniższej procedury. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2558 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 07-GRU-2015


KOD USTERKI 2571 — temperatura na wylocie chłodnicy powietrza doładowującego silnik — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 293 nieaktywny?
KROK 2. | Sprawdź czujnik temperatury na wylocie chłodnicy powietrza doładowującego OEM i jego obwód. |
 | KROK 2A. Przyjrzyj się czujnikowi temperatury na wylocie chłodnicy powietrza doładowującego OEM i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 2572 aktywny, a usterki 2571 nieaktywny?
 | KROK 2C. Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika. | Kod usterki 2571 aktywny?
KROK 3. | Skontroluj sterownik wtrysku (ECM) i wiązkę przewodów producenta OEM. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 3B-1. Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu |
 | KROK 3C. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami | Ponad 100 kiloomów?
 | KROK 3D. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 2571 nieaktywny?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kody usterek nieaktywne?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy kod usterki jest nieaktywny.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2571 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Patrz procedura 019-362 w rozdziale 19.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź czujnik temperatury na wylocie chłodnicy powietrza doładowującego OEM i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi temperatury na wylocie chłodnicy powietrza doładowującego OEM i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik temperatury na wylocie chłodnicy powietrza doładowującego OEM i styki jego złącza.

Działanie

Przyjrzyj się stykom złącza wiązki przewodów OEM i czujnika temperatury na wylocie chłodnicy powietrza doładowującego pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wciśnięte lub wyciągnięte styki.
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik temperatury na wylocie chłodnicy powietrza doładowującego OEM od wiązki przewodów OEM.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Między stykami ZASILANIA i POWROTNYM czujnika temperatury na wylocie chłodnicy powietrza doładowującego w złączu wiązki przewodów OEM zainstaluj przewód rozruchowy.
  • Włącz stacyjkę.
  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2572 aktywny, a usterki 2571 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Ponownie podłącz czujnik temperatury na wylocie chłodnicy powietrza doładowującego OEM do wiązki przewodów OEM.
  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2571 aktywny?
TAK NIE

Wykryto uszkodzony czujnik.

Wymień czujnik temperatury na wylocie chłodnicy powietrza doładowującego OEM.

Patrz informacje producenta sprzętu o serwisowaniu.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów OEM.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wciśnięte lub wyciągnięte styki.
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów OEM.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz czujnik temperatury na wylocie chłodnicy powietrza doładowującego OEM od wiązki przewodów OEM.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem powrotnym czujnika temperatury na wylocie chłodnicy powietrza doładowującego OEM w złączu sterownika wtrysku znajdującym się w wiązce przewodów OEM a stykiem powrotnym tego czujnika w wiązce przewodów OEM.

Oznaczenie styków złącza można sprawdzić na odpowiednim schemacie obwodów lub schemacie elektrycznym.

Ogólne metody stosowania multimetru opisuje poniższa procedura. Patrz procedura 019-359 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto rozwarcie obwodu powrotnego.

Wykonaj pomiary poszczególnych wiązek przewodów połączonych szeregowo, aby ustalić, w której z nich znajduje się rozwarcie obwodu.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3B-1

Przejdź do 4A

Krok z instruktażem 3B-1 - Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz czujnik temperatury na wylocie chłodnicy powietrza doładowującego OEM od wiązki przewodów OEM.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem SYGNAŁOWYM czujnika temperatury na wylocie chłodnicy powietrza doładowującego OEM w złączu sterownika wtrysku znajdującym się w wiązce przewodów OEM a stykiem SYGNAŁOWYM tego czujnika w wiązce przewodów OEM.

Oznaczenie styków złącza można sprawdzić na odpowiednim schemacie obwodów lub schemacie elektrycznym.

Ogólne metody stosowania multimetru opisuje poniższa procedura. Patrz procedura 019-359 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto rozwarcie obwodu sygnałowego.

Wykonaj pomiary poszczególnych wiązek przewodów połączonych szeregowo, aby ustalić, w której z nich znajduje się rozwarcie obwodu.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.
  • Odłącz czujnik temperatury na wylocie chłodnicy powietrza doładowującego OEM od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnałowym czujnika temperatury na wylocie sprężarki powietrza doładowującego OEM w złączu sterownika wtrysku w wiązce przewodów OEM a wszystkimi pozostałymi stykami umieszczonymi w tym złączu.

Oznaczenie styków złącza można sprawdzić na odpowiednim schemacie obwodów lub schemacie elektrycznym.

Ogólne metody stosowania multimetru opisuje poniższa procedura. Patrz procedura 019-359 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM na linii sygnałowej wykryto zwarcie między stykami.

Sprawdź wszystkie wiązki przewodów połączone szeregowo i na tej podstawie ustal, w której istnieje zwarcie między stykami obwodu sygnałowego.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2571 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy aktualizacja kalibracji sterownika wtrysku jest dostępna.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i wersję podane w module sterowania silnikiem z wersjami kalibracji podanymi w historii wersji kalibracji modułu sterowania silnikiem i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 07-GRU-2015


KOD USTERKI 2572 — temperatura na wylocie chłodnicy powietrza doładowującego — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź występowanie nieaktywnego kodu usterki | Kod usterki 2572 nieaktywny?
KROK 2. | Sprawdź czujnik temperatury na wylocie chłodnicy powietrza doładowującego OEM i jego obwód. |
 | KROK 2A. Przyjrzyj się czujnikowi temperatury na wylocie chłodnicy powietrza doładowującego OEM i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 2571 aktywny, a usterki 2572 nieaktywny?
 | KROK 2C. Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika. | Kod usterki 2572 aktywny?
KROK 3. | Sprawdź sterownik wtrysku i wiązkę przewodów OEM. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3C. Sprawdź, czy nie ma zwarcia między stykiem a masą. | Ponad 100 kiloomów?
 | KROK 3D. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 2572 nieaktywny?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy kod usterki jest nieaktywny.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2572 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Patrz procedura 019-362 w rozdziale 19.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź czujnik temperatury na wylocie chłodnicy powietrza doładowującego OEM i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi temperatury na wylocie chłodnicy powietrza doładowującego OEM i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik temperatury na wylocie chłodnicy powietrza doładowującego OEM od wiązki przewodów OEM.

Działanie

Przyjrzyj się stykom złącza wiązki przewodów OEM i czujnika temperatury OEM pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik temperatury na wylocie chłodnicy powietrza doładowującego OEM od wiązki przewodów OEM.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2571 aktywny, a usterki 2572 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2572 aktywny?
TAK NIE

Wykryto uszkodzony czujnik.

Wymień czujnik temperatury OEM.

Patrz książka serwisowa producenta OEM.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów OEM.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów.
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów OEM.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz czujnik temperatury na wylocie chłodnicy powietrza doładowującego OEM od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem SYGNAŁOWYM czujnika temperatury na wylocie chłodnicy powietrza doładowującego OEM w złączu sterownika wtrysku umieszczonym w wiązce przewodów OEM a wszystkimi pozostałymi stykami w złączu OEM.

Oznaczenie styków podzespołu można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM w obwodzie przewodu sygnałowego wykryto zwarcie między stykami.

Sprawdź wszystkie wiązki przewodów połączone szeregowo i na tej podstawie ustal, w której istnieje zwarcie między stykami obwodu sygnałowego.

Napraw lub wymień wiązkę przewodów OEM.

Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy nie ma zwarcia między stykiem a masą.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.
  • Odłącz czujnik temperatury na wylocie chłodnicy powietrza doładowującego OEM od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykiem a masą.

  • Zmierz rezystancję między stykiem SYGNAŁOWYM czujnika wylotu chłodnicy powietrza doładowującego OEM w złączu sterownika wtrysku umieszczonym w wiązce przewodów OEM a masą.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM w obwodzie przewodu sygnałowego wykryto zwarcie między stykiem a masą.

Sprawdź wszystkie wiązki przewodów połączone szeregowo i na tej podstawie ustal, w której istnieje zwarcie obwodu sygnałowego z masą.

Napraw lub wymień wiązkę przewodów OEM.

Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2572 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

Wymień sterownik wtrysku.

Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Operować silnikiem zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w rozdziale Przegląd w tej procedurze usuwania usterek.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 07-GRU-2015


KOD USTERKI 2771 — czujnik tlenków azotu na wylocie układu oczyszczania spalin 1 — nietypowe tempo aktualizacji

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Obwód łącza danych, Zastrzeżony | Patrz procedura 019-417. | QSF3.8 CM2350 F118 | 4388708
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | QSF3.8 CM2350 F118 | 4388708

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź występowanie aktywnych kodów usterek. | Kod usterki 2771 aktywny?
 | KROK 1B. Sprawdź aktywne kody usterek. | Kod usterki 3232, 3868, 4152 lub 4572 aktywne wystąpienie lub więcej niż jedno nieaktywne wystąpienie po zalogowaniu w ciągu ostatnich 25 godzin?
KROK 2. | Sprawdź obwód czujnika tlenków azotu na wylocie układu oczyszczania spalin. |
 | KROK 2A. Przyjrzyj się czujnikowi tlenków azotu na wylocie układu oczyszczania spalin i stykom jego złącza. | Uszkodzone lub zabrudzone styki?
 | KROK 2B. Sprawdź napięcie doprowadzone do czujnika tlenków azotu na wylocie układu oczyszczania spalin. | Napięcie przekracza 11 V pr.st. (instalacje 12-woltowe) lub napięcie przekracza 22 V pr.st. (instalacje 24-woltowe)?
KROK 3. | Sprawdź obwód i czujnik tlenków azotu na wylocie układu oczyszczania spalin. |
 | KROK 3A. Sprawdź rezystancję obciążeniową łącza danych J1939. | Oporność w przedziale od 54 do 66 omów?
KROK 4. | Sprawdź centralę rozdziału mocy i bezpiecznik(i). |
 | KROK 4A. Sprawdź centralę rozdziału mocy i bezpiecznik(i). | Centrala rozdziału mocy i bezpiecznik(i) uszkodzone lub skorodowane?
KROK 5. | Sprawdź łącze danych J1939. |
 | KROK 5A. Sprawdź rezystancję obciążeniową łącza danych J1939. | Oporność w przedziale od 54 do 66 omów?
 | KROK 5B. Sprawdź rezystancję obciążeniową łącza danych J1939. | Oporność w przedziale od 108 do 132 omów?
KROK 6. | Sprawdź obwód łącza danych J1939. |
 | KROK 6A. Sprawdź, czy w łączu danych (+) J1939 nie ma zwarcia obwodu. | Napięcie w przedziale od 0,1 do 4,5 V pr. st.?
 | KROK 6B. Sprawdź, czy w łączu danych (-) J1939 nie ma zwarcia obwodu. | Napięcie w przedziale od 0,1 do 4,5 V pr. st.?
KROK 7. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 7A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 7B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź aktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2771 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 1B

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 1B - Sprawdź aktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 3232, 3868, 4152 lub 4572 aktywne wystąpienie lub więcej niż jedno nieaktywne wystąpienie po zalogowaniu w ciągu ostatnich 25 godzin?

TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 4A

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź obwód czujnika tlenków azotu na wylocie układu oczyszczania spalin.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi tlenków azotu na wylocie układu oczyszczania spalin i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik tlenków azotu na wylocie układu oczyszczania spalin od wiązki przewodów OEM.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza czujnika tlenków azotu na wylocie układu oczyszczania spalin pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzony styk w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości naprawić uszkodzoną wiązkę przewodów OEM, złącze lub styki.

Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 7A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź napięcie doprowadzone do czujnika tlenków azotu na wylocie układu oczyszczania spalin.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik tlenków azotu na wylocie układu oczyszczania spalin od wiązki przewodów OEM.
  • Włącz stacyjkę.

Działanie

Sprawdź obwód zasilania i obwód powrotny czujnika tlenków azotu na wylocie układu oczyszczania spalin.

  • Zmierz napięcie między obwodem zasilania napięcia akumulatora czujnika tlenków azotu na wylocie układu oczyszczania spalin a obwodem powrotnym tego czujnika w złączu jego wiązki przewodów.

Sprawdź napięcie przy włączonym zapłonie, gdy silnik jest uruchamiany i gdy pracuje na biegu jałowym.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Multimetr stosuj zgodnie z następującą procedurą opisującą ogólne techniki stosowania multimetra. Patrz procedura 019-359 w rozdziale 19.

Napięcie przekracza 11 V pr.st. (instalacje 12-woltowe) lub napięcie przekracza 22 V pr.st. (instalacje 24-woltowe)?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 3A

Przejdź do 3A

Krok z instruktażem 3 - Sprawdź obwód i czujnik tlenków azotu na wylocie układu oczyszczania spalin.

Krok z instruktażem 3A - Sprawdź rezystancję obciążeniową łącza danych J1939.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz adapter INLINE™ od 3-stykowego złącza serwisowego łącza danych.
  • Odłącz czujnik tlenków azotu na wylocie układu oczyszczania spalin.

Działanie

Sprawdź rezystancję obciążeniową łącza danych J1939 Stowarzyszenia Inżynierów Motoryzacji (SAE).

  • Zmierz rezystancję między SAE J1939 (+) a SAE J1939 (-) w wiązce przewodów siłownika czujnika tlenków azotu na wylocie układu oczyszczania spalin. Zapoznaj się z procedurą 019-417 w tabeli procedur powiązanych.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Oporność w przedziale od 54 do 66 omów?
TAK NIE

Wykryto usterkę czujnika tlenków azotu na wylocie układu oczyszczania spalin.

Wymień czujnik tlenków azotu na wylocie układu oczyszczania spalin.

Zapoznaj się z procedurą 019-451 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 7A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź centralę rozdziału mocy i bezpiecznik(i).

Krok z instruktażem 4A - Sprawdź centralę rozdziału mocy i bezpiecznik(i).

Warunki

  • Wyłącz stacyjkę.

Działanie

Sprawdź centralę rozdziału mocy i bezpiecznik(i)

  • Sprawdź, czy nie jest przepalony bezpiecznik zasilania czujnika układu oczyszczania spalin.
  • Sprawdź bezpiecznik zasilania czujnika układu oczyszczania spalin pod kątem ewentualnych pęknięć, przepaleń, korozji i odbarwień.
  • Sprawdź centralę rozdziału mocy pod kątem poluzowanych lub wyciągniętych styków.
  • Sprawdź centralę rozdziału mocy pod kątem korozji.

Centrala rozdziału mocy i bezpiecznik(i) uszkodzone lub skorodowane?
TAK NIE

Napraw lub wymień uszkodzone podzespoły.

Patrz informacje producenta sprzętu o serwisowaniu.

Brak naprawy

Przejdź do 7A

Przejdź do 5A

Krok z instruktażem 5 - Sprawdź łącze danych J1939.

Krok z instruktażem 5A - Sprawdź rezystancję obciążeniową łącza danych J1939.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz adapter INLINE od 3-stykowego złącza serwisowego łącza danych.

Działanie

Sprawdź rezystancję obciążeniową łącza danych SAE J1939.

  • Zmierz rezystancję między SAE J1939 (+) a SAE J1939 (-) w 3-stykowym złączu serwisowym łącza danych.
  • Zapoznaj się z procedurą 019-417 w tabeli procedur powiązanych.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Oporność w przedziale od 54 do 66 omów?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 6A

Przejdź do 5B

Krok z instruktażem 5B - Sprawdź rezystancję obciążeniową łącza danych J1939.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz adapter INLINE™ od 3-stykowego złącza serwisowego łącza danych.
  • Odłącz 24-stykowe złącze przewodu obejściowego OEM.

Działanie

Sprawdź rezystancję obciążeniową łącza danych SAE J1939.

  • Zmierz rezystancję między SAE J1939 (+) a SAE J1939 (-) w 3-stykowym złączu serwisowym łącza danych.
  • Zapoznaj się z procedurą 019-417 w tabeli procedur powiązanych.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Multimetr stosuj zgodnie z następującą procedurą opisującą ogólne techniki stosowania multimetra. Patrz procedura 019-360 w rozdziale 19.

Oporność w przedziale od 108 do 132 omów?
TAK NIE

Wykryto usterkę po stronie układu oczyszczania spalin obwodu łącza danych SAE J1939.

Przejdź do rozwiązania problemu zastrzeżonego łącza danych po stronie układu oczyszczania spalin.

Zapoznaj się z procedurą 019-417 w tabeli procedur powiązanych.

Napraw lub wymień wadliwie działający(-e) podzespół(-oły).

Wykryto usterkę po stronie silnika obwodu łącza danych SAE J1939.

Przejdź do rozwiązania problemu zastrzeżonego łącza danych po stronie silnika.

Zapoznaj się z procedurą 019-417 w tabeli procedur powiązanych.

Napraw lub wymień wadliwie działający(-e) podzespół(-oły).

Przejdź do 7A

Przejdź do 7A

Krok z instruktażem 6 - Sprawdź obwód łącza danych J1939.

Krok z instruktażem 6A - Sprawdź, czy w łączu danych (+) J1939 nie ma zwarcia obwodu.

Warunki

  • Włącz stacyjkę.

Działanie

Sprawdź, czy w łączu danych (+) SAE J1939 nie ma zwarcia obwodu.

  • Zmierz napięcie między stykiem SAE J1939 (+) przy 3-stykowym złączem serwisowym łącza danych a masą akumulatora.
  • Zapoznaj się z procedurą 019-417 w tabeli procedur powiązanych.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Napięcie w przedziale od 0,1 do 4,5 V pr. st.?
TAK NIE
Brak naprawy

W obwodzie łącza danych SAE J1939 wykryto zwarcie obwodu.

Przejdź do rozwiązania problemu zastrzeżonego łącza danych.

Zapoznaj się z procedurą 019-417 w tabeli procedur powiązanych.

Napraw lub wymień wadliwie działający podzespół.

Przejdź do 6B

Przejdź do 7A

Krok z instruktażem 6B - Sprawdź, czy obwodzie zasilania napięcia akumulatora czujnika tlenków azotu na wylocie układu oczyszczania spalin nie występuje rozwarcie obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik tlenków azotu na wylocie układu oczyszczania spalin od wiązki przewodów OEM.
  • Włącz stacyjkę.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz napięcie między stykiem zasilania napięcia akumulatora czujnika tlenków azotu na wylocie układu oczyszczania spalin w wiązce przewodów OEM a masą na bloku silnika.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Multimetr stosuj zgodnie z następującą procedurą opisującą ogólne techniki stosowania multimetra. Patrz procedura 019-359 w rozdziale 19.

Napięcie w przedziale od 0,1 do 4,5 V pr. st.?
TAK NIE
Brak naprawy

W obwodzie łącza danych SAE J1939 wykryto zwarcie obwodu.

Przejdź do rozwiązania problemu zastrzeżonego łącza danych.

Zapoznaj się z procedurą 019-417 w tabeli procedur powiązanych.

Napraw lub wymień wadliwie działający podzespół.

Przejdź do 7A

Przejdź do 7A

Krok z instruktażem 7 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 7A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 7B

Przejdź do 7B

Krok z instruktażem 7B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 25-LIS-2015


KOD USTERKI 2961 — temperatura w układzie recyrkulacji spalin — dane poprawne, ale powyżej zwykłego zakresu roboczego — najniższy poziom istotności

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Układ chłodzenia | Patrz procedura 008-018. | QSF3.8 CM2350 F118 | 4388708
EGR - czujnik temperatury | Patrz procedura 019-378. | QSF3.8 CM2350 F118 | 4388708

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź aktywne kody usterek. | Istnieją aktywne kody usterek inne niż kod usterki 2961?
KROK 2. | Sprawdź temperaturę w układzie recyrkulacji spalin. |
 | KROK 2A. Skontroluj dokładność działania czujnika temperatury układu recyrkulacji spalin. | Różnica pomiędzy temperaturą w układzie recyrkulacji spalin a temperaturą powietrza otoczenia nie większa niż 10°C (18°F)?
KROK 3. | Sprawdź układ chłodzenia. |
 | KROK 3A. Sprawdź mieszankę płynu chłodzącego. | Płyn chłodzący jest poprawną mieszanką?
 | KROK 3B. Sprawdź poziom płynu chłodzącego silnik. | Czy poziom płynu chłodzącego silnik jest odpowiedni?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i usuń kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kody usterek nieaktywne?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź aktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Istnieją aktywne kody usterek inne niż kod usterki 2961?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do stosownego schematu rozwiązywania problemów sygnalizowanych przez kod usterki.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź temperaturę w układzie recyrkulacji spalin.

Krok z instruktażem 2A - Skontroluj dokładność działania czujnika temperatury układu recyrkulacji spalin.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik temperatury w układzie recyrkulacji spalin z instalacji układu recyrkulacji spalin.
  • Podłącz tester INSITE™.
  • Włącz stacyjkę.

Działanie

Skontroluj dokładność działania czujnika temperatury układu recyrkulacji spalin.

  • Obserwować odczyt z czujnika temperatury w układzie recyrkulacji spalin za pomocą testera INSITE™.
  • Porównać odczyt z czujnika temperatury w układzie recyrkulacji spalin z temperaturą powietrza otoczenia.

Przed porównaniem odczytu należy poczekać aż czujnik temperatury w układzie recyrkulacji spalin schłodzi się do temperatury otoczenia.

Różnica pomiędzy temperaturą w układzie recyrkulacji spalin a temperaturą powietrza otoczenia nie większa niż 10°C (18°F)?
TAK NIE
Brak naprawy

Wykryto wadliwe działanie czujnika temperatury w układzie recyrkulacji spalin.

Wymień czujnik temperatury w układzie recyrkulacji spalin. Zapoznaj się z procedurą 019-378 w tabeli procedur powiązanych.

Przejdź do 3A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź układ chłodzenia.

Krok z instruktażem 3A - Sprawdź mieszankę płynu chłodzącego.

Warunki

  • Wyłącz stacyjkę.

Działanie

Sprawdź mieszankę płynu chłodzącego.

Niewłaściwa mieszanka płynu chłodzącego spowoduje podwyższenie temperatur w układzie recyrkulacji spalin wskutek nieskutecznego chłodzenia.

Sprawdź punkt zamarzania mieszanki płynu chłodzącego i na tej podstawie określ, czy skład mieszanki jest odpowiedni.

  • Zapoznaj się z procedurą 008-018 w tabeli procedur powiązanych.

Płyn chłodzący jest poprawną mieszanką?
TAK NIE
Brak naprawy

Spuść płyn chłodzący i napełnij układ chłodzenia odpowiednią mieszanką.

  • Zapoznaj się z procedurą 008-018 w tabeli procedur powiązanych.

Przejdź do 3B

Przejdź do 4A

Krok z instruktażem 3B - Sprawdź poziom płynu chłodzącego silnik.

Warunki

  • Wyłącz stacyjkę.

Działanie

Sprawdź, czy poziom płynu chłodzącego silnik jest odpowiedni.

  • Zapoznaj się z procedurą 008-018 w tabeli procedur powiązanych.
  • Niski poziom płynu chłodzącego silnik może spowodować nieregularny przepływ płynu przez silnik i chłodnicę układu recyrkulacji spalin, powodując w efekcie wzrost temperatury w tym układzie.

Czy poziom płynu chłodzącego silnik jest odpowiedni?
TAK NIE
Brak naprawy

Uzupełnij płyn w układzie chłodzenia i w razie potrzeby usuń źródło jego wycieków.

  • Zapoznaj się z procedurą 008-018 w tabeli procedur powiązanych.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i wersję sterownika wtrysku podane w nim z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku pod kątem stosownych zmian związanych z danym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Operuj silnikiem zgodnie z punktem „Warunki usuwania kodu usterki” zawartym w rozdziale Przegląd, w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 02-LIS-2015


KOD USTERKI 2962 — temperatura w układzie recyrkulacji spalin — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — umiarkowany poziom istotności

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Układ chłodzenia | Patrz procedura 008-018. | QSF3.8 CM2350 F118 | 4388708
EGR - czujnik temperatury | Patrz procedura 019-378. | QSF3.8 CM2350 F118 | 4388708

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź aktywne kody usterek. | Istnieją aktywne kody usterek inne niż kod usterki 2962?
KROK 2. | Skontroluj czujnik temperatury w układzie recyrkulacji spalin. |
 | KROK 2A. Skontroluj dokładność działania czujnika temperatury układu recyrkulacji spalin. | Różnica pomiędzy temperaturą w układzie recyrkulacji spalin a temperaturą powietrza otoczenia nie większa niż 10°C (18°F)?
KROK 3. | Sprawdź układ chłodzenia. |
 | KROK 3A. Sprawdź mieszankę płynu chłodzącego. | Płyn chłodzący jest poprawną mieszanką?
 | KROK 3B. Sprawdź poziom płynu chłodzącego silnik. | Czy poziom płynu chłodzącego silnik jest odpowiedni?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i usuń kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź aktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Istnieją aktywne kody usterek inne niż kod usterki 2962?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do stosownego schematu rozwiązywania problemów sygnalizowanych przez kod usterki.

Przejdź do 2A

Krok z instruktażem 2 - Skontroluj czujnik temperatury w układzie recyrkulacji spalin.

Krok z instruktażem 2A - Skontroluj dokładność działania czujnika temperatury układu recyrkulacji spalin.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik temperatury w układzie recyrkulacji spalin z instalacji układu recyrkulacji spalin.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skontroluj dokładność działania czujnika temperatury układu recyrkulacji spalin.

  • Obserwować odczyt z czujnika temperatury w układzie recyrkulacji spalin za pomocą testera INSITE™.
  • Porównać odczyt z czujnika temperatury w układzie recyrkulacji spalin z temperaturą powietrza otoczenia.

Przed porównaniem odczytu należy poczekać aż czujnik temperatury w układzie recyrkulacji spalin schłodzi się do temperatury otoczenia.

Różnica pomiędzy temperaturą w układzie recyrkulacji spalin a temperaturą powietrza otoczenia nie większa niż 10°C (18°F)?
TAK NIE
Brak naprawy

Wykryto wadliwe działanie czujnika temperatury w układzie recyrkulacji spalin.

Wymień czujnik temperatury w układzie recyrkulacji spalin. Zapoznaj się z procedurą 019-378 w tabeli procedur powiązanych.

Przejdź do 3A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź układ chłodzenia.

Krok z instruktażem 3A - Sprawdź mieszankę płynu chłodzącego.

Warunki

  • Wyłącz stacyjkę.

Działanie

Sprawdź mieszankę płynu chłodzącego.

Niewłaściwa mieszanka płynu chłodzącego spowoduje podwyższenie temperatur w układzie recyrkulacji spalin wskutek nieskutecznego chłodzenia.

Sprawdź punkt zamarzania mieszanki płynu chłodzącego i na tej podstawie określ, czy skład mieszanki jest odpowiedni.

  • Zapoznaj się z procedurą 008-018 w tabeli procedur powiązanych.

Płyn chłodzący jest poprawną mieszanką?
TAK NIE
Brak naprawy

Spuść płyn chłodzący i ponownie napełnij układ chłodzenia odpowiednią mieszanką.

  • Zapoznaj się z procedurą 008-018 w tabeli procedur powiązanych.

Przejdź do 3B

Przejdź do 4A

Krok z instruktażem 3B - Sprawdź poziom płynu chłodzącego silnik.

Warunki

  • Wyłącz stacyjkę.

Działanie

Sprawdź, czy poziom płynu chłodzącego silnik jest odpowiedni.

UWAGA: Niski poziom płynu chłodzącego silnik może spowodować nieregularny przepływ płynu przez silnik i chłodnicę układu recyrkulacji spalin, powodując w efekcie wzrost temperatury w tym układzie.

  • Zapoznaj się z procedurą 008-018 w tabeli procedur powiązanych.

Czy poziom płynu chłodzącego silnik jest odpowiedni?
TAK NIE
Brak naprawy

Uzupełnij płyn w układzie chłodzenia i w razie potrzeby usuń źródło jego wycieków.

  • Zapoznaj się z procedurą 008-018 w tabeli procedur powiązanych.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i usuń kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod sterownika wtrysku i numer wersji podane w nim z numerem wersji kalibracji podanym w historii wersji kalibracji sterownika wtrysku pod kątem stosownych zmian związanych z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Operuj silnikiem zgodnie z punktem „Warunki usuwania kodu usterki” zawartym w rozdziale Przegląd, w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 02-LIS-2015


KOD USTERKI 2973 — ciśnienie w kolektorze dolotowym nr 1 — dane zmienne, nieciągłe lub nieprawidłowe

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Nieszczelności powietrza, układy dolotowy powietrza i wydechowy | Patrz procedura 010-024. | QSF3.8 CM2350 F118 | 4388708
Chłodnica powietrza dolotowego | Patrz procedura 010-027. | QSF3.8 CM2350 F118 | 4388708
Ograniczenie przepływu na wlocie powietrza | Patrz procedura 010-031. | QSF3.8 CM2350 F118 | 4388708
Turbosprężarka | Patrz procedura 010-033. | QSF3.8 CM2350 F118 | 4388708
Ograniczenie przepływu w układzie wydechowym | Patrz procedura 011-009. | QSF3.8 CM2350 F118 | 4388708
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F118 | 4388708
Czujnik ciśnienia/temperatury w kolektorze dolotowym | Patrz procedura 019-159. | QSF3.8 CM2350 F118 | 4388708
Czujnik temperatury/ciśnienia na wlocie sprężarki turbosprężarki | Patrz procedura 019-466. | QSF3.8 CM2350 F118 | 4388708

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następującego przewodu probierczego: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź aktywne lub nieaktywne kody usterek. | Kod usterki 122, 123, 221, 222, 295, 595, 687, 691, 692 lub 693 aktywny lub wysoka liczba wystąpień nieaktywnych tych kodów?
KROK 2. | Sprawdź czujnik ciśnienia atmosferycznego. |
 | KROK 2A. Sprawdź dokładność czujnika. | W testerze INSITE™ odczyt nie różni się o więcej niż 51 mmHg (2 inHg) od miejscowego ciśnienia atmosferycznego?
KROK 3. | Sprawdź czujnik ciśnienia/temperatury w kolektorze dolotowym silnika i jego obwód. |
 | KROK 3A. Przyjrzyj się czujnikowi ciśnienia/temperatury w kolektorze dolotowym silnika i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź dokładność czujnika. | Czy odczyt ciśnienia w kolektorze dolotowym z testera INSITE™ wynosi 0 ±77 mmHg (0 ±3 inHg)?
 | KROK 3C. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 123 aktywny?
 | KROK 3D. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 122 aktywny?
 | KROK 3E. Sprawdź, czy czujnik ciśnienia/temperatury w kolektorze dolotowym silnika nie jest niedrożny. | Na końcówce czujnika nagromadziły się sadza lub nagar?
KROK 4. | Sprawdź sterownik wtrysku i wiązkę przewodów silnika. |
 | KROK 4A. Przyjrzyj się stykom złącza sterownika wtrysku i wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 4B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 123 aktywny?
 | KROK 4C. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 122 aktywny?
KROK 5. | Sprawdź, czy w układzie dolotowym powietrza występują nieszczelności. |
 | KROK 5A. Sprawdź szczelność chłodnicy powietrza doładowującego. | Istnieją wycieki powietrza?
 | KROK 5B. Sprawdź szczelność wlotu kolektora dolotowego i jego połączeń. | Istnieją wycieki powietrza?
 | KROK 5C. Sprawdź sprężarkę i łopatki turbiny turbosprężarki. | Wykryto uszkodzenia lub zużycie łopatek turbosprężarki?
 | KROK 5D. Sprawdź opór przepływu w chłodnicy powietrza doładowującego. | Nie przekracza wartości znamionowych?
KROK 6. | Sprawdź, czy nie występuje ograniczenie przepływu. |
 | KROK 6A. Skontroluj opór przepływu na wydechu. | Czy ograniczenie przepływu w układzie wydechowym spełnia wymagania techniczne?
 | KROK 6B. Sprawdź ograniczenie przepływu na wlocie. | Czy ograniczenie przepływu na wlocie powietrza spełnia wymagania techniczne?
KROK 7. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 7A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 7B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź aktywne lub nieaktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź inne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 122, 123, 221, 222, 295, 595, 687, 691, 692 lub 693 aktywny lub wysoka liczba wystąpień nieaktywnych tych kodów?
TAK | NIE
Brak naprawy | Brak naprawy

Stosowny schemat rozwiązywania problemów sygnalizowanych przez kod usterki

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź czujnik ciśnienia atmosferycznego.

Krok z instruktażem 2A - Sprawdź dokładność czujnika.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

W testerze INSITE™ otwórz okno monitora/rejestratora danych i porównaj w nim odczyt ciśnienia atmosferycznego z miejscowym ciśnieniem atmosferycznym.

Poniższą procedurę używać w celu uzyskania informacji o wymaganiach technicznych. Zapoznaj się z procedurą 019-466 w tabeli procedur powiązanych.

W testerze INSITE™ odczyt ciśnienia nie różni się o więcej niż 51 mmHg (2 inHg) od miejscowego ciśnienia atmosferycznego?
TAK NIE
Brak naprawy

Wymień czujnik ciśnienia atmosferycznego.

Zapoznaj się z informacjami serwisowymi producenta wyposażenia.

Przejdź do 3A

Przejdź do 7A

Krok z instruktażem 3 - Sprawdź czujnik ciśnienia/temperatury w kolektorze dolotowym silnika i jego obwód.

Krok z instruktażem 3A - Przyjrzyj się czujnikowi ciśnienia/temperatury w kolektorze dolotowym silnika i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia/temperatury w kolektorze dolotowym silnika od wiązki przewodów silnika.

Działanie

Przyjrzyj się złączom czujnika ciśnienia/temperatury w kolektorze dolotowym i wiązki przewodów silnika pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika ciśnienia/temperatury w kolektorze dolotowym lub wiązki przewodów.

  • Wyczyść złącze i styki.
  • Wymień uszkodzoną część wiązki przewodów lub uszkodzony czujnik ciśnienia/temperatury w kolektorze dolotowym. Połączenia w wiązce przewodów silnika można sprawdzić na schemacie obwodów lub schemacie elektrycznym.
  • Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.
  • Zapoznaj się z procedurą 019-159 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 7A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź dokładność czujnika.

Warunki

  • Włącz stacyjkę.
  • Wyłączyć silnik
  • Podłącz tester INSITE™.

Działanie

Przy kluczyku w położeniu włączenia i wyłączonym silniku ciśnienia w kolektorze dolotowym musi wynosić 0 ±77 mmHg (0 ±3 w mmHg).

  • W testerze INSITE™ uruchomić program „Data Monitor/Logger” (monitor/rejestrator danych) i odczytać wartość ciśnienia w kolektorze dolotowym.

Czy odczyt ciśnienia w kolektorze dolotowym z testera INSITE™ wynosi 0 ±77 mmHg (0 ±3 inHg)?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 5A

Przejdź do 3C

Krok z instruktażem 3C - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia/temperatury w kolektorze dolotowym silnika od wiązki przewodów silnika.

Działanie

Poczekać 30 sekund i sprawdzić, czy reakcja sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 123 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia/temperatury w kolektorze dolotowym silnika od wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Między stykiem zasilania +5 V czujnika ciśnienia w kolektorze dolotowym silnika a stykiem sygnałowym tego czujnika w złączu ciśnienia/temperatury w kolektorze dolotowym silnika znajdującym się w wiązce przewodów silnika zamontować przewód rozruchowy.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 122 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 3E

Przejdź do 4A

Krok z instruktażem 3E - Sprawdź, czy czujnik ciśnienia/temperatury w kolektorze dolotowym silnika nie jest niedrożny.

Warunki

  • Wyłącz stacyjkę.

Działanie

Wymontuj czujnik ciśnienia/temperatury w kolektorze dolotowym. Sprawdź końcówkę czujnika pod kątem osadów sadzy lub nagaru.

  • Zapoznaj się z procedurą 019-159 w tabeli procedur powiązanych.

Na końcówce czujnika nagromadziły się sadza lub nagar?
TAK NIE

Do usunięcia osadów sadzy lub nagaru użyć sprężonego powietrza.

  • Zapoznaj się z procedurą 019-159 w tabeli procedur powiązanych.

Wykryto usterkę przekroczenia zakresu w czujniku ciśnienia/temperatury w kolektorze dolotowym.

Wymień czujnik ciśnienia/temperatury w kolektorze dolotowym silnika.

  • Zapoznaj się z procedurą 019-159 w tabeli procedur powiązanych.

Przejdź do 7A

Przejdź do 7A

Krok z instruktażem 4 - Sprawdź sterownik wtrysku i wiązkę przewodów silnika.

Krok z instruktażem 4A - Przyjrzyj się stykom złączy modułu sterowania silnikiem i wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów silnika. Napraw uszkodzone styki.

Napraw lub wymień element zawierający uszkodzone styki (wiązkę przewodów silnika lub sterownik wtrysku).

  • Spłucz brud, pył lub wilgoć ze styków złącza. Użyj elektrycznego narzędzia do czyszczenia styków, numer części 3824510.
  • Jeśli uszczelka złącza nie jest zamontowana lub jest uszkodzona, zamontuj odpowiednią uszczelkę złącza.
  • Napraw lub wymień wiązkę przewodów silnika. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.
  • Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 7A

Przejdź do 4B

Krok z instruktażem 4B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 123 aktywny?
TAK NIE
Brak naprawy

  • Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Przejdź do 4C

Przejdź do 7A

Krok z instruktażem 4C - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

W złączu silnika w module sterowania silnikiem zamontuj przewód rozruchowy między stykiem zasilania +5 V czujnika ciśnienia w kolektorze dolotowym silnika a stykiem sygnałowym tego czujnika.

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 122 aktywny?
TAK NIE

W wiązce przewodów silnika wykryto wysoką rezystancję lub zwarcie.

  • Napraw lub wymień wiązkę przewodów silnika. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

  • Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Przejdź do 7A

Przejdź do 7A

Krok z instruktażem 5 - Sprawdź, czy w układzie dolotowym powietrza występują nieszczelności.

Krok z instruktażem 5A - Sprawdź szczelność chłodnicy powietrza doładowującego.

Warunki

  • Uruchom silnik.

Działanie

Sprawdź chłodnicę powietrza doładowującego i jej złącza pod kątem nieszczelności.

Istnieją wycieki powietrza?
TAK NIE

Napraw lub wymień nieszczelny podzespół. Zapoznaj się z procedurą 010-027 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 7A

Przejdź do 5B

Krok z instruktażem 5B - Sprawdź szczelność wlotu kolektora dolotowego i jego połączeń.

Warunki

  • Uruchom silnik.

Działanie

Sprawdź, czy nie występują nieszczelności w połączeniach i wężach między turbosprężarką a wlotem kolektora dolotowego.

  • Zapoznaj się z procedurą 010-024 w tabeli procedur powiązanych.

Istnieją wycieki powietrza?
TAK NIE

Napraw lub wymień nieszczelny podzespół.

 Brak naprawy

Przejdź do 7A

Przejdź do 5C

Krok z instruktażem 5C - Sprawdź sprężarkę i łopatki turbiny turbosprężarki.

Warunki

  • Wyłącz silnik.
  • Włącz stacyjkę.
  • Odmontuj połączenia na wlocie i wylocie turbosprężarki.

Działanie

Sprawdź sprężarkę i łopatki turbiny turbosprężarki pod kątem uszkodzeń i zużycia.

  • Zapoznaj się z procedurą 010-033 w tabeli procedur powiązanych.

Wykryto uszkodzenia lub zużycie łopatek turbosprężarki?
TAK NIE

Zapoznaj się z procedurą 010-033 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 7A

Przejdź do 5D

Krok z instruktażem 5D - Sprawdź opór przepływu w chłodnicy powietrza doładowującego.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Uruchom silnik.

Działanie

Sprawdź różnicę ciśnień w chłodnicy powietrza doładowującego.

Zapoznaj się z procedurą 010-027 w tabeli procedur powiązanych.

Czy różnica ciśnień w chłodnicy powietrza doładowującego jest zgodna z wymaganiami technicznymi?
TAK NIE
Brak naprawy

W razie potrzeby wyczyść lub wymień chłodnicę powietrza doładowującego.

Przejdź do 6A

Przejdź do 7A

Krok z instruktażem 6 - Sprawdź, czy nie występuje ograniczenie przepływu.

Krok z instruktażem 6A - Skontroluj opór przepływu na wydechu.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Skontroluj opór przepływu na wydechu.

  • Zapoznaj się z procedurą 011-009 w tabeli procedur powiązanych.

Czy ograniczenie przepływu w układzie wydechowym spełnia wymagania techniczne?
TAK NIE
Brak naprawy

Naprawić lub wymień podzespoły, w których występuje ograniczenie przepływu.

Przejdź do 6B

Przejdź do 7A

Krok z instruktażem 6B - Sprawdź ograniczenie przepływu na wlocie.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Skontroluj opór przepływu na wlocie powietrza.

  • Zapoznaj się z procedurą 010-031 w tabeli procedur powiązanych.

Czy ograniczenie przepływu na wlocie powietrza spełnia wymagania techniczne?
TAK NIE
Brak naprawy

Napraw lub wymień podzespół o ograniczonym przepływie.

Przejdź do 8A

Przejdź do 7A

Krok z instruktażem 7 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 7A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 7B

Przejdź do 7B

Krok z instruktażem 7B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 02-LIS-2015


KOD USTERKI 2976 — temperatura modułu dozowania roztworu mocznika w układzie oczyszczania spalin nr 1 — dane zmienne, nieciągłe lub nieprawidłowe

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Moduł dozowania mocznika układu dopalania spalin | Patrz procedura 011-058. | QSF3.8 CM2350 F118 | 4388708

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Przeczytaj kody usterek. | Kod usterki 2976 aktywny?
KROK 2. | Sprawdź moduł dozowania roztworu mocznika w układzie oczyszczania spalin i wiązkę przewodów. |
 | KROK 2A. Sprawdź moduł dozowania roztworu mocznika w układzie oczyszczania spalin i połączenie elektryczne. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 2C. Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 2D. Sprawdź, czy w złączu wiązki przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 2E. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykiem a masą. | Ponad 100 kiloomów?
KROK 3. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 3A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 3B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Przeczytaj kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2976 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

Przejdź do 3A

Krok z instruktażem 2 - Sprawdź moduł dozowania roztworu mocznika w układzie oczyszczania spalin i wiązkę przewodów.

Krok z instruktażem 2A - Sprawdź moduł dozowania roztworu mocznika w układzie oczyszczania spalin i połączenie elektryczne.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM.

Działanie

Przyjrzyj się stykom złącza wiązki przewodów OEM i modułu dozowania pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

W złączu modułu dozowania lub złączu wiązki przewodów OEM wykryto uszkodzone połączenie.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 3A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz moduł dozowania roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem sygnałowym (temperatury) modułu dozowania roztworu mocznika w układzie oczyszczania spalin w złączu wiązki przewodów a złączem sterownika wtrysku OEM.

Oznaczenie styków złącza można sprawdzić na odpowiednim schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto rozwarcie obwodu sygnałowego.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz moduł dozowania roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem powrotnym modułu dozowania roztworu mocznika w układzie oczyszczania spalin w złączu a złączem sterownika wtrysku OEM.

Oznaczenie styków złącza można sprawdzić na odpowiednim schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto rozwarcie obwodu powrotnego.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 2D

Przejdź do 3A

Krok z instruktażem 2D - Sprawdź, czy w złączu wiązki przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz moduł dozowania roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnałowym modułu dozowania roztworu mocznika w układzie oczyszczania spalin w złączu OEM a pozostałymi stykami w tym złączu.

Oznaczenie styków złącza można sprawdzić na odpowiednim schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 2E

Przejdź do 3A

Krok z instruktażem 2E - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykiem a masą.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz moduł dozowania roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

Sprawdź, czy nie ma zwarcia między stykiem a masą.

  • Zmierz rezystancję między stykiem sygnałowym zaworu dozowania roztworu mocznika w układzie oczyszczania spalin w złączu wiązki przewodów OEM a masą.

Ponad 100 kiloomów?
TAK NIE

W module dozowania roztworu mocznika w układzie oczyszczania spalin wykryto nieprawidłowe działanie.

Wymień moduł dozowania roztworu mocznika w układzie oczyszczania spalin.

  • Zapoznaj się z procedurą 011-058 w tabeli procedur powiązanych.

W wiązce przewodów OEM wykryto zwarcie z masą.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3A

Przejdź do 3A

Krok z instruktażem 3 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 3A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 3B

Przejdź do 3B

Krok z instruktażem 3B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 02-LIS-2015


KOD USTERKI 3142 — obwód czujnika temperatury spalin na wlocie układu selektywnej redukcji katalitycznej w układzie oczyszczania spalin nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Czujnik temperatury spalin w układzie oczyszczania spalin | Patrz procedura 019-449. | QSBF3.8 CM2350 F118 | 4388708

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź aktywne kody usterek. |
 | KROK 1A. Sprawdź aktywne kody usterek. | Kod usterki 4152, 4164, 4165, 4166 lub 4261 aktywny?
KROK 2. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 2A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 2B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź aktywne kody usterek.

Krok z instruktażem 1A - Sprawdź aktywne kody usterek.

Warunki

  • Włącz stacyjkę.

Działanie

Sprawdź aktywne kody usterek.

  • Za pomocą testera INSITE™ odczytaj aktywne kody usterek.

Kod usterki 4152, 4164, 4165, 4166 lub 4261 aktywny?
TAK NIE
Brak naprawy

Wykryto wadliwe działanie modułu czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin.

Wymień moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin. Zapoznaj się z procedurą 019-449 w tabeli procedur powiązanych.

Odpowiedni schemat rozwiązywania problemów sygnalizowanych przez kod usterki

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 2A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 2B

Przejdź do 2B

Krok z instruktażem 2B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 02-LIS-2015


KOD USTERKI 3143 — obwód czujnika temperatury na wlocie układu selektywnej redukcji katalitycznej w układzie oczyszczania spalin nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Czujnik temperatury spalin w układzie oczyszczania spalin | Patrz procedura 019-449. | QSF3.8 CM2350 F118 | 4388708

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź aktywne kody usterek. |
 | KROK 1A. Sprawdź aktywne kody usterek. | Kod usterki 4152, 4164, 4165, 4166 lub 4261 aktywny?
KROK 2. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 2A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 2B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź aktywne kody usterek.

Krok z instruktażem 1A - Sprawdź aktywne kody usterek.

Warunki

  • Włącz stacyjkę.

Działanie

Sprawdź aktywne kody usterek.

  • Za pomocą testera INSITE™ odczytaj aktywne kody usterek.

Kod usterki 4152, 4164, 4165, 4166 lub 4261 aktywny?
TAK NIE
Brak naprawy

Wykryto wadliwe działanie modułu czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin. Zapoznaj się z procedurą 019-449 w tabeli procedur powiązanych.

Odpowiedni schemat rozwiązywania problemów sygnalizowanych przez kod usterki

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 2A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 2B

Przejdź do 2B

Krok z instruktażem 2B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 02-LIS-2015


KOD USTERKI 3144 — czujnik temperatury na wlocie układu selektywnej redukcji katalitycznej w układzie oczyszczania spalin nr 1 — dane zmienne, nieciągłe lub nieprawidłowe

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F118 | 4388708
Czujnik temperatury spalin w układzie oczyszczania spalin | Patrz procedura 019-449. | QSF3.8 CM2350 F118 | 4388708

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź kody usterek dotyczące obwodów czujników. |
 | KROK 1A. Sprawdź, czy nie występuje kod usterki 3142 lub 3143. | Kod usterki 3142 lub 3143 aktywny?
KROK 2. | Sprawdź czujnik i obwód temperatury na wlocie układu selektywnej redukcji katalitycznej w układzie oczyszczania spalin. |
 | KROK 2A. Przyjrzyj się czujnikowi temperatury na wlocie układu selektywnej redukcji katalitycznej i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 3142 aktywny?
KROK 3. | Sprawdź sterownik wtrysku i wiązkę przewodów silnika. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 3142 aktywny?
KROK 4. | Sprawdź skuteczność naprawy. |
 | KROK 4A. Sprawdź skuteczność naprawy. | Różnica pomiędzy odczytami temperatury na wlocie i wylocie układu selektywnej redukcji katalitycznej nie większa niż 14°C (lub 25°F)?
KROK 5. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 5A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 5B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź kody usterek dotyczące obwodów czujników.

Krok z instruktażem 1A - Sprawdź, czy nie występuje kod usterki 3142 lub 3143.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 3142 lub 3143 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Schemat rozwiązywania problemów sygnalizowanych przez kod usterki 3142 lub 3143.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź czujnik i obwód temperatury na wlocie układu selektywnej redukcji katalitycznej w układzie oczyszczania spalin.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi temperatury na wlocie układu selektywnej redukcji katalitycznej i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik temperatury na wlocie układu selektywnej redukcji katalitycznej od wiązki przewodów silnika.

Działanie

Przyjrzyj się stykom złącza wiązki przewodów silnika i czujnika temperatury na wlocie układu selektywnej redukcji katalitycznej pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik temperatury na wlocie układu selektywnej redukcji katalitycznej od wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Upewnij się, czy temperatura płynu chłodzącego silnik przekracza 60°C (140°F).
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy reakcja (sterownika wtrysku lub obwodu) jest prawidłowa. Może to potrwać do 300 sekund.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 3142 aktywny?
TAK NIE
Brak naprawy

Wymień czujnik temperatury na wlocie układu selektywnej redukcji katalitycznej.

Zapoznaj się z procedurą 019-449 w tabeli procedur powiązanych.

Przejdź do 3A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów silnika.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów silnika.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Włącz stacyjkę.
  • Upewnij się, czy temperatura płynu chłodzącego silnik przekracza 60°C (140°F).
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy reakcja (sterownika wtrysku lub obwodu) jest prawidłowa. Może to potrwać do 300 sekund.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 3142 aktywny?
TAK NIE

W wiązce przewodów silnika wykryto wysoką rezystancję lub zwarcie.

Napraw lub wymień wiązkę przewodów silnika.

Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Wykasuj kod usterki.

Krok z instruktażem 4A - Sprawdź skuteczność naprawy.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

W testerze INSITE™ otwórz okno monitora/rejestratora danych.

  • Porównać odczyty temperatur na wlocie i wylocie katalizatora w testerze INSITE™.

Różnica pomiędzy odczytami temperatury na wlocie i wylocie układu selektywnej redukcji katalitycznej nie większa niż 14°C (lub 25°F)?

TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 5A

Przejdź do 1A

Krok z instruktażem 5 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 5A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 5B

Przejdź do 5B

Krok z instruktażem 5B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 02-LIS-2015


KOD USTERKI 3146 — obwód czujnika temperatury na wylocie układu selektywnej redukcji katalitycznej w układzie oczyszczania spalin nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Czujnik temperatury spalin w układzie oczyszczania spalin | Patrz procedura 019-449. | QSF3.8 CM2350 F118 | 4388708

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź aktywne kody usterek. |
 | KROK 1A. Sprawdź aktywne kody usterek. | Kod usterki 4152, 4164, 4165, 4166 lub 4261 aktywny?
KROK 2. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 2A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 2B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź aktywne kody usterek.

Krok z instruktażem 1A - Sprawdź aktywne kody usterek.

Warunki

  • Włącz stacyjkę.

Działanie

Sprawdź aktywne kody usterek.

  • Za pomocą testera INSITE™ odczytaj aktywne kody usterek.

Kod usterki 4152, 4164, 4165, 4166 lub 4261 aktywny?
TAK NIE
Brak naprawy

Wykryto wadliwe działanie modułu czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin.

Wymień moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin. Zapoznaj się z procedurą 019-449 w tabeli procedur powiązanych.

Przejść do odpowiedniego schematu rozwiązywania problemów sygnalizowanych przez kod usterki

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 2A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 2B

Przejdź do 2B

Krok z instruktażem 2B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 02-LIS-2015


KOD USTERKI 3147 — obwód czujnika temperatury na wylocie układu selektywnej redukcji katalitycznej w układzie oczyszczania spalin nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Czujnik temperatury spalin w układzie oczyszczania spalin | Patrz procedura 019-449. | QSF3.8 CM2350 F118 | 4388708

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź aktywne kody usterek. |
 | KROK 1A. Sprawdź aktywne kody usterek. | Kod usterki 4152, 4164, 4165, 4166 lub 4261 aktywny?
KROK 2. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 2A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 2B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź aktywne kody usterek.

Krok z instruktażem 1A - Sprawdź aktywne kody usterek.

Warunki

  • Włącz stacyjkę.

Działanie

Sprawdź aktywne kody usterek.

  • Za pomocą testera INSITE™ odczytaj aktywne kody usterek.

Kod usterki 4152, 4164, 4165, 4166 lub 4261 aktywny?
TAK NIE
Brak naprawy

Wykryto wadliwe działanie modułu czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin.

Wymień moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin. Zapoznaj się z procedurą 019-449 w tabeli procedur powiązanych.

Przejść do odpowiedniego schematu rozwiązywania problemów sygnalizowanych przez kod usterki

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 2A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 2B

Przejdź do 2B

Krok z instruktażem 2B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 02-LIS-2015


KOD USTERKI 3148 — czujnik temperatury na wylocie układu selektywnej redukcji katalitycznej w układzie oczyszczania spalin nr 1 — dane zmienne, nieciągłe lub nieprawidłowe

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Czujnik temperatury spalin w układzie oczyszczania spalin | Patrz procedura 019-449. | QSF3.8 CM2350 F118 | 4388708

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź aktywne kody usterek. |
 | KROK 1A. Sprawdź aktywne kody usterek. | Kod usterki 4152, 4164, 4165, 4166 lub 4261 jest aktywny?
KROK 2. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 2A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 2B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź aktywne kody usterek.

Krok z instruktażem 1A - Sprawdź aktywne kody usterek.

Warunki

  • Włącz stacyjkę.

Działanie

Sprawdź aktywne kody usterek.

  • Za pomocą testera INSITE™ odczytaj aktywne kody usterek.

Kod usterki 4152, 4164, 4165, 4166 lub 4261 aktywny?
TAK NIE
Brak naprawy

Wykryto wadliwe działanie modułu czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin.

Wymień moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin. Zapoznaj się z procedurą 019-449 w tabeli procedur powiązanych.

Przejść do odpowiedniego schematu rozwiązywania problemów sygnalizowanych przez kod usterki

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 2A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 2B

Przejdź do 2B

Krok z instruktażem 2B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 02-LIS-2015


KOD USTERKI 3151 — brak układu selektywnej redukcji katalitycznej w układzie oczyszczania spalin nr 1 — aktywny warunek

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Katalizator selektywnej redukcji katalitycznej (SCR) w układzie oczyszczania spalin | Patrz procedura 011-036. | QSF3.8 CM2350 F118 | 4388708
Diagnostyka układu wydechowego | Patrz procedura 011-056. | QSF3.8 CM2350 F118 | 4388708
Moduł dozowania mocznika układu dopalania spalin | Patrz procedura 011-058. | QSF3.8 CM2350 F118 | 4388708
Zawór dozowania roztworu mocznika w układzie oczyszczania spalin | Patrz procedura 011-059. | QSF3.8 CM2350 F118 | 4388708
Filtr modułu dozowania roztworu mocznika w układzie oczyszczania spalin | Patrz procedura 011-060. | QSF3.8 CM2350 F118 | 4388708
Rura produktów rozkładu w układzie oczyszczania spalin | Patrz procedura 011-062. | QSF3.8 CM2350 F118 | 4388708
Test sterowania ręcznego modułem dozowania roztworu mocznika w układzie oczyszczania spalin | Patrz procedura 011-063. | QSF3.8 CM2350 F118 | 4388708
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | QSF3.8 CM2350 F118 | 4388708

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź aktywne kody usterek. | Kod usterki 3151 aktywny?
 | KROK 1B. Sprawdź występowanie aktywnych kodów usterek czujnika tlenków azotu w układzie oczyszczania spalin. | Kod usterki 1694, 3228, 3748 lub 3749 aktywny?
 | KROK 1C. Sprawdź, czy nie występują kody usterek czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin. | Kody usterek związane z czujnikami temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin aktywne?
 | KROK 1D. Sprawdź występowanie kodów usterek układu dozowania roztworu mocznika w układzie oczyszczania spalin. | Kody usterek związane z układem dozowania roztworu mocznika aktywne?
KROK 2. | Sprawdź układ dozowania roztworu mocznika. |
 | KROK 2A. Sprawdź układ wydechowy pod kątem nieszczelności. | Wykryto nieszczelności układu wydechowego?
 | KROK 2B. Przyjrzyj się układowi dozowania roztworu mocznika pod kątem wycieków zewnętrznych | Wykryto zewnętrzne wycieki w układzie?
 | KROK 2C. Sprawdź jakość roztworu mocznika. | Czy roztwór mocznika nie jest zanieczyszczony i czy jest zgodny z wymaganiami technicznymi opisanymi w procedurze 011-056 w tabeli procedur powiązanych?
 | KROK 2D. Sprawdź poprawność działania modułu dozowania roztworu mocznika w układzie oczyszczania spalin. | Czy moduł dozowania roztworu mocznika w układzie oczyszczania spalin spełnia wymagania techniczne opisane w procedurze 011-063 w tabeli procedur powiązanych?
 | KROK 2E. Sprawdź poprawność działania zaworu dozowania roztworu mocznika w układzie oczyszczania spalin. | Czy roztwór mocznika wycieka przez zawór dozowania roztworu mocznika w układzie oczyszczania spalin w trakcie badania szczelności układu?
KROK 3. | Sprawdź układ oczyszczania spalin. |
 | KROK 3A. Przeprowadzić test wydajności układu selektywnej redukcji katalitycznej w układzie oczyszczania spalin. | Czy test wydajności układu selektywnej redukcji katalitycznej w układzie oczyszczania spalin został ukończony?
 | KROK 3B. Sprawdź rurę produktów rozkładu pod kątem występowania osadów. | Czy w rurze produktów rozkładu wykryto nadmierną ilość osadów roztworu mocznika?
KROK 4. | Sprawdź rezultaty testu wydajności układu selektywnej redukcji katalitycznej w układzie oczyszczania spalin. |
 | KROK 4A. Sprawdź status testu czujnika tlenków azotu na wylocie katalizatora w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin. | Czy test czujnika tlenków azotu na wylocie katalizatora w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin przebiegł pomyślnie?
 | KROK 4B. Sprawdź status testu katalizatora w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin. | Test katalizatora w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin przebiegł pomyślnie?
KROK 5. | Sprawdź kalibrację sterownika wtrysku i usuń kody usterek. |
 | KROK 5A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 5B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź aktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występują kody usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 3151 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 1B

Przejdź do 5A

Krok z instruktażem 1B - Sprawdź występowanie aktywnych kodów usterek czujnika tlenków azotu w układzie oczyszczania spalin.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kody usterek związane z czujnikiem tlenków azotu na wlocie i wylocie układu oczyszczania spalin aktywne?
TAK | NIE
Brak naprawy | Brak naprawy

Stosowny schemat rozwiązywania problemów sygnalizowanych przez kod usterki

Przejdź do 1C

Krok z instruktażem 1C - Sprawdź, czy nie występują kody usterek czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kody usterek związane z czujnikami temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin aktywne?

TAK | NIE
Brak naprawy | Brak naprawy

Stosowny schemat rozwiązywania problemów sygnalizowanych przez kod usterki

Przejdź do 1D

Krok z instruktażem 1D - Sprawdź występowanie kodów usterek układu dozowania roztworu mocznika w układzie oczyszczania spalin.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy nie występują kody usterek związane z układem dozowania roztworu mocznika.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kody usterek związane z układem dozowania roztworu mocznika aktywne?
TAK | NIE
Brak naprawy | Brak naprawy

Stosowny schemat rozwiązywania problemów sygnalizowanych przez kod usterki

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź układ dozowania roztworu mocznika.

Krok z instruktażem 2A - Sprawdź układ wydechowy pod kątem nieszczelności.

Warunki

  • Włącz stacyjkę.
  • Uruchom silnik.

Działanie

Sprawdź układ wydechowy pod kątem nieszczelności.

  • Sprawdź cały układ wydechowy pomiędzy wylotem turbosprężarki a wylotem układu selektywnej redukcji katalitycznej. Sprawdź podzespoły układu wydechowego pod kątem luzów, nieszczelności lub uszkodzeń.

Wykryto nieszczelności układu wydechowego?
TAK NIE

Naprawić lub wymień uszkodzony podzespół układu wydechowego.

 Brak naprawy

Przejdź do 2B

Przejdź do 2B

Krok z instruktażem 2B - Przyjrzyj się układowi dozowania roztworu mocznika pod kątem wycieków zewnętrznych.

Warunki

  • Wyłącz stacyjkę.

Działanie

Sprawdź wszystkie podzespoły układu dozowania roztworu mocznika w układzie oczyszczania spalin pod kątem oznak zewnętrznych wycieków, w tym.:

  • Złącza zbiornika roztworu mocznika.
  • Moduł dozowania roztworu mocznika i złącza tego modułu.
  • Przewody roztworu mocznika.
  • Zawór dozowania roztworu mocznika.

Roztwór mocznika będzie tworzyć biały osad wokół cieknących złączy.

Wykryto zewnętrzne wycieki w układzie?
TAK NIE

Napraw źródło zewnętrznego wycieku.

 Brak naprawy

Przejdź do 2C

Przejdź do 2C

Krok z instruktażem 2C - Sprawdź jakość roztworu mocznika.

Warunki

  • Wyłącz stacyjkę.

Działanie

Sprawdź jakość roztworu mocznika.

  • Sprawdź zbiornik roztworu mocznika pod kątem oznak zanieczyszczeń.
  • Użyć refraktometru Cummins®, numer części 4919554, aby przetestować stężenie roztworu mocznika. Zapoznaj się z procedurą 011-056 w tabeli procedur powiązanych.

Czy roztwór mocznika nie jest zanieczyszczony i czy jest zgodny z wymaganiami technicznymi opisanymi w procedurze 011-056 w tabeli procedur powiązanych?

TAK NIE
Brak naprawy

Roztwór mocznika w zbiorniku nie jest czystym roztworem mocznika lub jest rozcieńczony lub jego jakość jest pogorszona.

Całkowicie opróżnić zbiornik roztworu mocznika i wypłukać go wodą.

Wypełnić zbiornik roztworu mocznika czystym roztworem mocznika.

Zapoznaj się z procedurą 011-056 w tabeli procedur powiązanych.

Przejdź do 2D

Przejdź do 2D

Krok z instruktażem 2D - Sprawdź poprawność działania modułu dozowania roztworu mocznika w układzie oczyszczania spalin.

Warunki

  • Podłącz wszystkie przewody roztworu mocznika i złącza elektryczne do modułu dozowania i zbiornika roztworu mocznika.
  • Wymontuj zawór dozowania roztworu mocznika w układzie oczyszczania spalin z rury produktów rozkładu.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Za pomocą testera INSITE™ przeprowadź test „DEF Doser Pump Override Test” (test sterowania ręcznego pompą dozowania roztworu mocznika), który można znaleźć w sekcji „ECM Diagnostic Tests” (testy diagnostyczne sterownika wtrysku).

Zapoznaj się z procedurą 011-063 w tabeli procedur powiązanych.

Zawór dozowania roztworu mocznika musi zostać wymontowany i umieszczony w pojemniku pomiarowym, aby móc przeprowadź test sterowania ręcznego pompą dozowania roztworu mocznika. Upewnij się, że zawór dozowania roztworu mocznika nie jest niedrożny oraz że roztwór mocznika przepływa przez wszystkie otwory.

Czy moduł dozowania roztworu mocznika w układzie oczyszczania spalin spełnia wymagania techniczne opisane w procedurze 011-063 w tabeli procedur powiązanych?

TAK NIE
Brak naprawy

Wymień filtr modułu dozowania roztworu mocznika w układzie oczyszczania spalin. Tego filtra nie można ponownie wykorzystywać i należy go wymienić po wymontowaniu.

Zapoznaj się z procedurą 011-060 w tabeli procedur powiązanych.

Ponownie przeprowadź badanie sterowania ręcznego pompą dozowania roztworu mocznika w układzie oczyszczania spalin z wykorzystaniem nowego filtra. Jeśli moduł dozowania nadal nie działa zgodnie z wymaganiami technicznymi, należy go wymienić. Zapoznaj się z procedurą 011-058 w tabeli procedur powiązanych.

Przejdź do 2E

Przejdź do 3A

Krok z instruktażem 2E - Sprawdź poprawność działania zaworu dozowania roztworu mocznika w układzie oczyszczania spalin.

Warunki

  • Podłącz wszystkie przewody roztworu mocznika i złącza elektryczne do modułu dozowania i zbiornika roztworu mocznika.
  • Wymontuj zawór dozowania roztworu mocznika w układzie oczyszczania spalin z rury produktów rozkładu.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź poprawność działania zaworu dozowania roztworu mocznika w układzie oczyszczania spalin.

  • Za pomocą testera INSITE™ przeprowadź test „DEF System Leak Test” (test szczelności układu roztworu mocznika), który można znaleźć w sekcji „Diagnostic Tests” (testy diagnostyczne sterownika wtrysku). Zapoznaj się z procedurą 011-063 w tabeli procedur powiązanych.

Zawór dozowania roztworu mocznika musi zostać wymontowany i umieszczony w pojemniku pomiarowym, aby móc przeprowadź test sterowania ręcznego pompą dozowania roztworu mocznika. Upewnij się, że zawór dozowania roztworu mocznika nie jest niedrożny oraz że roztwór mocznika przepływa przez wszystkie otwory.

Czy roztwór mocznika wycieka przez zawór dozowania roztworu mocznika w układzie oczyszczania spalin w trakcie badania szczelności układu?

TAK NIE

Wykryto nieszczelny zawór dozowania roztworu mocznika w układzie oczyszczania spalin.

Wymień zawór dozowania roztworu mocznika w układzie oczyszczania spalin. Zapoznaj się z procedurą 011-059 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 3A

Przejdź do 3A

Krok z instruktażem 3 - Sprawdź układ oczyszczania spalin.

Krok z instruktażem 3A - Przeprowadzić test wydajności układu selektywnej redukcji katalitycznej w układzie oczyszczania spalin.

Warunki

  • Podłącz wszystkie podzespoły.
  • Przekręcić kluczyk do położenia włączenia i uruchomić silnik.
  • Podłącz tester INSITE™.

Działanie

Sprawdź układ oczyszczania spalin.

  • Za pomocą testera INSITE™ przeprowadź test wydajności układu selektywnej redukcji katalitycznej w układzie oczyszczania spalin.

Czy test wydajności układu selektywnej redukcji katalitycznej w układzie oczyszczania spalin został ukończony?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź rurę produktów rozkładu pod kątem występowania osadów.

Warunki

  • Wyłącz stacyjkę.
  • Nie włączaj silnika.

Działanie

Przyjrzeć się rurze produktów rozkładu pod kątem osadów.

  • Wymontuj rurę produktów rozkładu z pojazdu.
  • Sprawdź, czy nie występują nadmierne osady roztworu mocznika.
  • Zapoznaj się z procedurą 011-062 w tabeli procedur powiązanych.

Czy w rurze produktów rozkładu wykryto nadmierną ilość osadów roztworu mocznika?
TAK NIE

Wyczyścić i zamontować rurę produktów rozkładu. Zapoznaj się z procedurą 011-062 w tabeli procedur powiązanych.

Ponownie przeprowadź test wydajności układu selektywnej redukcji katalitycznej w układzie oczyszczania spalin.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź rezultaty testu wydajności układu selektywnej redukcji katalitycznej w układzie oczyszczania spalin.

Krok z instruktażem 4A - Sprawdź status testu czujnika tlenków azotu na wylocie katalizatora w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin.

Warunki

  • Podłącz tester INSITE™.

Działanie

Sprawdź rezultaty testu wydajności układu selektywnej redukcji katalitycznej w układzie oczyszczania spalin.

  • Sprawdź status części testu czujnika tlenków azotu na wylocie katalizatora w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin testu wydajności układu selektywnej redukcji katalitycznej.

Czy test czujnika tlenków azotu na wylocie katalizatora w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin przebiegł pomyślnie?

TAK NIE
Brak naprawy

Wykryto usterkę czujnika tlenków azotu na wylocie układu oczyszczania spalin niewiążącą się z przekroczeniem zakresu.

Wymień czujnik tlenków azotu na wylocie układu oczyszczania spalin. Zapoznaj się z procedurą 019-451 w tabeli procedur powiązanych.

Przejdź do 4B

Przejdź do 5A

Krok z instruktażem 4B - Sprawdź status testu katalizatora w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin.

Warunki

  • Podłącz tester INSITE™.

Działanie

Sprawdź rezultaty testu wydajności układu selektywnej redukcji katalitycznej w układzie oczyszczania spalin.

  • Sprawdź status części testu wydajności układu selektywnej redukcji katalitycznej w układzie oczyszczania spalin związanej z katalizatorem.

Test katalizatora w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin przebiegł pomyślnie?
TAK NIE
Brak naprawy

Wykryto nieprawidłowe działanie katalizatora w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin.

Wymień katalizator SCR układu oczyszczania spalin. Zapoznaj się z procedurą 011-036 w tabeli procedur powiązanych.

Przejdź do 5A

Przejdź do 5A

Krok z instruktażem 5 - Sprawdź kalibrację sterownika wtrysku i usuń kody usterek.

Krok z instruktażem 5A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 5B

Przejdź do 5B

Krok z instruktażem 5B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 02-LIS-2015


KOD USTERKI 3164 — temperatura na wlocie układu selektywnej redukcji katalitycznej w układzie oczyszczania spalin nr 1 — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — najniższy poziom istotności

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Wtrysk | Patrz procedura 006-026. | QSF3.8 CM2350 F118 | 4388708
Katalizator utleniający w układzie oczyszczania spalin | Patrz procedura 011-049. | QSF3.8 CM2350 F118 | 4388708
Diagnostyka układu wydechowego | Patrz procedura 011-056. | QSF3.8 CM2350 F118 | 4388708
Test wydajności układu selektywnej redukcji katalitycznej w układzie oczyszczania spalin | Patrz procedura 014-015. | QSF3.8 CM2350 F118 | 4388708

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź układ oczyszczania spalin. |
 | KROK 1A. Sprawdź aktywne kody usterek. | Aktywne lub nieaktywne wystąpienia kodu usterki 4152, 4159, 4164, 4165 lub 4261?
KROK 2. | Sprawdź roztwór mocznika pod kątem zanieczyszczeń. |
 | KROK 2A. Sprawdź zanieczyszczenie roztworu mocznika. | Roztwór mocznika zanieczyszczony?
KROK 3. | Skontroluj układ paliwowy. |
 | KROK 3A. Sprawdź, czy nie występuje wypadanie zapłonu wtryskiwacza. | Wykryto wypadanie zapłonu silnika?
KROK 4. | Sprawdź wylot turbosprężarki. |
 | KROK 4A. Sprawdź wylot układu wydechowego turbosprężarki pod kątem oleju lub paliwa. | Czy na wylocie układu wydechowego turbosprężarki wykryto zanieczyszczenie olejem lub paliwem?
KROK 5. | Sprawdź katalizator utleniający w układzie oczyszczania spalin. |
 | KROK 5A. Sprawdź katalizator utleniający w układzie oczyszczania spalin pod kątem osadów sadzy. | Ponad 50% ogniw na czole dolotowym jest całkowicie zablokowanych przez sadzę?
 | KROK 5B. Przyjrzyj się katalizatorowi utleniającemu w układzie oczyszczania spalin pod kątem pęknięć ścian ogniw. | W ścianach ogniw wykryto pęknięcia?
KROK 6. | Sprawdź kalibrację sterownika wtrysku i usuń kody usterek. |
 | KROK 6A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 6B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź układ oczyszczania spalin.

Krok z instruktażem 1A - Sprawdź aktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Aktywne lub nieaktywne wystąpienia kodu usterki 4152, 4159, 4164, 4165 lub 4261?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do stosownego schematu rozwiązywania problemów sygnalizowanych przez kod usterki.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź roztwór mocznika pod kątem zanieczyszczeń.

Krok z instruktażem 2A - Sprawdź zanieczyszczenie roztworu mocznika.

Warunki

  • Wyłącz stacyjkę.

Działanie

Sprawdź zanieczyszczenie roztworu mocznika.

  • Zapoznaj się z procedurą 011-056 w tabeli procedur powiązanych.

Roztwór mocznika zanieczyszczony?
TAK NIE

Opróżnić zbiornik roztworu mocznika i postępować zgodnie z odpowiednimi krokami opisanymi w książce serwisowej. Zapoznaj się z procedurą 011-056 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 6A

Przejdź do 3A

Krok z instruktażem 3 - Skontroluj układ paliwowy.

Krok z instruktażem 3A - Sprawdź, czy nie występuje wypadanie zapłonu wtryskiwacza.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz tester INSITE™.
  • Pozostaw silnik na niskich obrotach biegu jałowego.

Działanie

Ustalić, czy wypadanie zapłonu cylindra jest zauważalne w momencie, gdy silnik pracuje na niskich obrotach biegu jałowego.

  • Za pomocą testera INSITE™ przeprowadź test odcięcia cylindrów, aby sprawdzić cylinder pod kątem wypadania zapłonu.

Wykryto wypadanie zapłonu silnika?
TAK NIE

Ustalić przyczynę wypadania zapłonu silnika.

  • Za pomocą testera INSITE™ przeprowadź test odcięcia cylindrów, aby odizolować niesprawny wtryskiwacz. W razie potrzeby wymienić wtryskiwacz. Patrz procedura 006-026 w powiązanej tabeli procedur.
  • Sprawdź układ oczyszczania spalin pod kątem potencjalnych uszkodzeń. Zapoznaj się z procedurą 014-015 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 6A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź wylot turbosprężarki.

Krok z instruktażem 4A - Sprawdź wylot układu wydechowego turbosprężarki pod kątem oleju lub paliwa.

Warunki

  • Wymontuj instalację wydechową z wylotu turbosprężarki.

Działanie

Sprawdź, czy nie występują oznaki wilgoci na wylocie układu wydechowego turbosprężarki.

  • Sprawdź wylot układu wydechowego turbosprężarki pod kątem oznak przedostawania się oleju lub paliwa z silnika do układu oczyszczania spalin.

Czy na wylocie układu wydechowego turbosprężarki wykryto zanieczyszczenie olejem lub paliwem?
TAK NIE

Znaleźć przyczynę potencjalnego problemu z przedostawaniem się oleju napędowego lub oleju z silnika do układu oczyszczania spalin.

  • Sprawdź układ oczyszczania spalin pod kątem potencjalnych uszkodzeń. Zapoznaj się z procedurą 014-015 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 6A

Przejdź do 5A

Krok z instruktażem 5 - Sprawdź katalizator utleniający w układzie oczyszczania spalin.

Krok z instruktażem 5A - Sprawdź katalizator utleniający w układzie oczyszczania spalin pod kątem osadów sadzy.

Warunki

  • Wymontuj katalizator utleniający w układzie oczyszczania spalin.

Działanie

Przyjrzyj się katalizatorowi w układzie oczyszczania spalin.

  • Sprawdź czoło dolotowe w katalizatorze utleniającym w układzie oczyszczania spalin pod kątem osadów sadzy i/lub niedrożności czoła. Zapoznaj się z procedurą 011-049 w tabeli procedur powiązanych.

Ponad 50% ogniw na czole dolotowym jest całkowicie zablokowanych przez sadzę?
TAK NIE

Wyczyścić katalizator utleniający w układzie oczyszczania spalin. Zapoznaj się z procedurą 011-049 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 5B

Przejdź do 5B

Krok z instruktażem 5B - Przyjrzyj się katalizatorowi utleniającemu w układzie oczyszczania spalin pod kątem pęknięć ścian ogniw.

Warunki

  • Wymontuj katalizator utleniający w układzie oczyszczania spalin.

Działanie

Sprawdź katalizator utleniający w układzie oczyszczania spalin.

  • Sprawdź katalizator utleniający w układzie oczyszczania spalin pod kątem pęknięć ścian ogniw.

W ścianach ogniw wykryto pęknięcia?
TAK NIE

Wymień katalizator utleniający w układzie oczyszczania spalin. Zapoznaj się z procedurą 011-049 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 6A

Przejdź do 6A

Krok z instruktażem 6 - Sprawdź kalibrację sterownika wtrysku i usuń kody usterek.

Krok z instruktażem 6A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 6B

Przejdź do 6B

Krok z instruktażem 6B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 05-LIS-2015


KOD USTERKI 3165 — temperatura na wylocie układu selektywnej redukcji katalitycznej w układzie oczyszczania spalin nr 1 — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — najwyższy poziom istotności

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Wtrysk | Patrz procedura 006-026. | QSF3.8 CM2350 F118 | 4388708
Diagnostyka układu wydechowego | Patrz procedura 011-056. | QSF3.8 CM2350 F118 | 4388708
Test wydajności układu selektywnej redukcji katalitycznej w układzie oczyszczania spalin | Patrz procedura 014-015. | QSF3.8 CM2350 F118 | 4388708

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź układ oczyszczania spalin. |
 | KROK 1A. Sprawdź aktywne kody usterek. | Aktywne lub nieaktywne wystąpienia kodu usterki 4152, 4159, 4164, 4165 lub 4261?
KROK 2. | Sprawdź roztwór mocznika pod kątem zanieczyszczeń. |
 | KROK 2A. Sprawdź zanieczyszczenie roztworu mocznika. | Roztwór mocznika zanieczyszczony?
KROK 3. | Skontroluj układ paliwowy. |
 | KROK 3A. Sprawdź, czy nie występuje wypadanie zapłonu wtryskiwacza. | Wykryto wypadanie zapłonu silnika?
KROK 4. | Sprawdź wylot turbosprężarki. |
 | KROK 4A. Sprawdź wylot układu wydechowego turbosprężarki pod kątem oleju lub paliwa. | Czy na wylocie układu wydechowego turbosprężarki wykryto zanieczyszczenie olejem lub paliwem?
KROK 5. | Sprawdź kalibrację sterownika wtrysku i usuń kody usterek. |
 | KROK 5A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 5B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź układ oczyszczania spalin.

Krok z instruktażem 1A - Sprawdź aktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Aktywne lub nieaktywne wystąpienia kodu usterki 4152, 4159, 4164, 4165 lub 4261?
TAK | NIE
Brak naprawy | Brak naprawy

Stosowny schemat rozwiązywania problemów sygnalizowanych przez kod usterki

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź roztwór mocznika pod kątem zanieczyszczeń.

Krok z instruktażem 2A - Sprawdź zanieczyszczenie roztworu mocznika.

Warunki

  • Wyłącz stacyjkę.

Działanie

Sprawdź zanieczyszczenie roztworu mocznika.

  • Zapoznaj się z procedurą 011-056 w tabeli procedur powiązanych.

Roztwór mocznika zanieczyszczony?
TAK NIE

Opróżnić zbiornik roztworu mocznika i postępować zgodnie z odpowiednimi krokami opisanymi w książce serwisowej. Zapoznaj się z procedurą 011-056 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 5A

Przejdź do 3A

Krok z instruktażem 3 - Skontroluj układ paliwowy.

Krok z instruktażem 3A - Sprawdź, czy nie występuje wypadanie zapłonu wtryskiwacza.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz tester INSITE™.
  • Pozostaw silnik na niskich obrotach biegu jałowego.

Działanie

Ustalić, czy wypadanie zapłonu cylindra jest zauważalne w momencie, gdy silnik pracuje na niskich obrotach biegu jałowego.

  • Za pomocą testera INSITE™ przeprowadź test odcięcia cylindrów, aby sprawdzić cylinder pod kątem wypadania zapłonu.

Wykryto wypadanie zapłonu silnika?
TAK NIE

Ustalić przyczynę wypadania zapłonu silnika.

  • Za pomocą testera INSITE™ przeprowadź test odcięcia cylindrów, aby odizolować niesprawny wtryskiwacz. W razie potrzeby wymienić wtryskiwacz. Patrz procedura 006-026 w powiązanej tabeli procedur.
  • Sprawdź układ oczyszczania spalin pod kątem potencjalnych uszkodzeń. Zapoznaj się z procedurą 014-015 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 5A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź wylot turbosprężarki.

Krok z instruktażem 4A - Sprawdź wylot układu wydechowego turbosprężarki pod kątem oleju lub paliwa.

Warunki

  • Wymontuj instalację wydechową z wylotu turbosprężarki.

Działanie

Sprawdź, czy nie występują oznaki wilgoci na wylocie układu wydechowego turbosprężarki.

  • Sprawdź wylot układu wydechowego turbosprężarki pod kątem oznak przedostawania się oleju lub paliwa z silnika do układu oczyszczania spalin.

Czy na wylocie układu wydechowego turbosprężarki wykryto zanieczyszczenie olejem lub paliwem?
TAK NIE

Znaleźć przyczynę potencjalnego problemu z przedostawaniem się oleju napędowego lub oleju z silnika do układu oczyszczania spalin.

  • Sprawdź układ oczyszczania spalin pod kątem potencjalnych uszkodzeń. Zapoznaj się z procedurą 014-015 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 5A

Przejdź do 5A

Krok z instruktażem 5 - Sprawdź kalibrację sterownika wtrysku i usuń kody usterek.

Krok z instruktażem 5A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 5B

Przejdź do 5B

Krok z instruktażem 5B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 02-LIS-2015


KOD USTERKI 3228 — czujnik tlenków azotu na wylocie układu oczyszczania spalin nr 1 — dane zmienne, nieciągłe lub nieprawidłowe

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-463. | QSF3.8 CM2350 F118 | 4388708

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź aktywne kody usterek. | Kod usterki 3228 aktywny?
 | KROK 1B. Sprawdź aktywne kody usterek. | Kod usterki 1885, 3232, 3649, 3682 lub 3748 aktywny?
KROK 2. | Sprawdź układ recyrkulacji spalin pod kątem nieszczelności. |
 | KROK 2A. Sprawdź układ recyrkulacji spalin pod kątem nieszczelności. | W układzie recyrkulacji spalin wykryto nieszczelności?
KROK 3. | Sprawdź kalibrację sterownika wtrysku. |
 | KROK 3A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 3B. Sprawdź aktywne kody usterek. | Kod usterki 3228 aktywny?
KROK 4. | Usuń kody usterek. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź aktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 3228 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 1B

Przejdź do 3A

Krok z instruktażem 1B - Sprawdź aktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1885, 3232, 3649, 3682 lub 3748 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Stosowny schemat rozwiązywania problemów

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź układ recyrkulacji spalin pod kątem nieszczelności.

Krok z instruktażem 2A - Sprawdź układ recyrkulacji spalin pod kątem nieszczelności.

Warunki

  • Włącz stacyjkę.

Działanie

Przyjrzyj się układowi recyrkulacji spalin pod kątem wycieków zewnętrznych.

  • Nieszczelności powinny być łatwe do zidentyfikowania na podstawie śladów sadzy.
  • Jeśli to konieczne, należy uruchomić silnik i pozwolić mu pracować z prędkością biegu jałowego, aby łatwiej wykryć nieszczelności układu recyrkulacji spalin.

W układzie recyrkulacji spalin wykryto nieszczelności?
TAK NIE

Naprawić lub wymień nieszczelny podzespół układu recyrkulacji spalin.

 Brak naprawy

Przejdź do 3A

Przejdź do 3A

Krok z instruktażem 3 - Sprawdź, czy aktualizacja kalibracji sterownika wtrysku jest dostępna.

Krok z instruktażem 3A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 3B

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź aktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 3228 aktywny?
TAK NIE

Wykryto uszkodzenie czujnika tlenków azotu na wlocie układu oczyszczania spalin.

Wymień czujnik tlenków azotu na wlocie układu oczyszczania spalin. Zapoznaj się z procedurą 019-463 w powiązanej tabeli procedur.

Brak naprawy

Przejdź do 4A

Naprawa zakończona

Krok z instruktażem 4 - Usuń kody usterek.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 02-LIS-2015


KOD USTERKI 3229 — temperatura na wlocie układu selektywnej redukcji katalitycznej w układzie oczyszczania spalin nr 1 — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — najwyższy poziom istotności

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Wtrysk | Patrz procedura 006-026. | QSF3.8 CM2350 F118 | 4388708
Ograniczenie przepływu w układzie wydechowym | Patrz procedura 011-009. | QSF3.8 CM2350 F118 | 4388708
Diagnostyka układu wydechowego | Patrz procedura 011-056. | QSF3.8 CM2350 F118 | 4388708
Badanie dymu przy przyspieszeniu na biegu jałowym (tzw. „snap acceleration test”) | Patrz procedura 014-015. | QSF3.8 CM2350 F118 | 4388708

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź układ oczyszczania spalin. |
 | KROK 1A. Sprawdź aktywne kody usterek. | Kod usterki 4152, 4159, 4164, 4165, 4261 aktywny lub jego nieaktywne wystąpienia?
KROK 2. | Sprawdź roztwór mocznika pod kątem zanieczyszczeń. |
 | KROK 2A. Sprawdź zanieczyszczenie roztworu mocznika. | Roztwór mocznika zanieczyszczony?
KROK 3. | Skontroluj układ paliwowy. |
 | KROK 3A. Sprawdź, czy nie występuje wypadanie zapłonu wtryskiwacza. | Wykryto wypadanie zapłonu silnika?
KROK 4. | Sprawdź wylot turbosprężarki. |
 | KROK 4A. Sprawdź wylot układu wydechowego turbosprężarki pod kątem oleju lub paliwa. | Czy na wylocie układu wydechowego turbosprężarki wykryto zanieczyszczenie olejem lub paliwem?
KROK 5. | Sprawdź ograniczenie przepływu na wylocie układu oczyszczania spalin. |
 | KROK 5A. Sprawdź ograniczenie przepływu na wylocie układu oczyszczania spalin. | Sprawdź ograniczenie przepływu na wylocie układu oczyszczania spalin?
KROK 6. | Sprawdź kalibrację sterownika wtrysku i usuń kody usterek. |
 | KROK 6A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 6B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź układ oczyszczania spalin.

Krok z instruktażem 1A - Sprawdź aktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 4152, 4159, 4164, 4165, 4261 aktywny lub jego nieaktywne wystąpienia?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do stosownego schematu rozwiązywania problemów sygnalizowanych przez kod usterki.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź roztwór mocznika pod kątem zanieczyszczeń.

Krok z instruktażem 2A - Sprawdź zanieczyszczenie roztworu mocznika.

Warunki

  • Wyłącz stacyjkę.

Działanie

Sprawdź zanieczyszczenie roztworu mocznika.

  • Zapoznaj się z procedurą 011-056 w tabeli procedur powiązanych.

Roztwór mocznika zanieczyszczony?
TAK NIE

Opróżnij zbiornik roztworu mocznika. Zapoznaj się z procedurą 011-056 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 6A

Przejdź do 3A

Krok z instruktażem 3 - Skontroluj układ paliwowy.

Krok z instruktażem 3A - Sprawdź, czy nie występuje wypadanie zapłonu wtryskiwacza.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz tester INSITE™.
  • Uruchom silnik i pozostaw go na niskich obrotach biegu jałowego.

Działanie

Ustalić, czy wypadanie zapłonu cylindra jest zauważalne w momencie, gdy silnik pracuje na niskich obrotach biegu jałowego.

  • Za pomocą testera INSITE™ przeprowadź test odcięcia cylindrów, aby sprawdzić cylinder pod kątem wypadania zapłonu.

Wykryto wypadanie zapłonu silnika?
TAK NIE

Ustalić przyczynę wypadania zapłonu silnika. Za pomocą testera INSITE™ przeprowadź test odcięcia cylindrów, aby odizolować niesprawny wtryskiwacz.

  • W razie potrzeby wymienić wtryskiwacz. Patrz procedura 006-026 w powiązanej tabeli procedur.

Sprawdź układ oczyszczania spalin pod kątem potencjalnych uszkodzeń. Zapoznaj się z procedurą 014-015 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 6A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź wylot turbosprężarki.

Krok z instruktażem 4A - Sprawdź wylot układu wydechowego turbosprężarki pod kątem oleju lub paliwa.

Warunki

  • Wymontuj instalację wydechową z wylotu turbosprężarki.

Działanie

Sprawdź wylot układu wydechowego turbosprężarki pod kątem oznak wilgoci.

  • Sprawdź wylot układu wydechowego turbosprężarki pod kątem oznak przedostawania się oleju lub paliwa z silnika do układu oczyszczania spalin.

Czy na wylocie układu wydechowego turbosprężarki wykryto zanieczyszczenie olejem lub paliwem?
TAK NIE

Znaleźć przyczynę potencjalnego problemu z przedostawaniem się oleju napędowego lub oleju z silnika do układu oczyszczania spalin.

Sprawdź układ oczyszczania spalin pod kątem potencjalnych uszkodzeń. Zapoznaj się z procedurą 014-015 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 5A

Przejdź do 5A

Krok z instruktażem 5 - Sprawdź ograniczenie przepływu na wylocie układu oczyszczania spalin.

Krok z instruktażem 5A - Sprawdź ograniczenie przepływu na wylocie układu oczyszczania spalin.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Sprawdź ograniczenie przepływu na wylocie układu oczyszczania spalin.

  • Zapoznaj się z procedurą 011-009 w tabeli procedur powiązanych.

Czy ograniczenie przepływu na wylocie układu oczyszczania spalin jest zgodne z wymaganiami technicznymi?
TAK NIE
Brak naprawy

Sprawdź rury układu wydechowego pod kątem uszkodzeń. Patrz informacje producenta sprzętu o serwisowaniu.

Przejdź do 6A

Przejdź do 6A

Krok z instruktażem 6 - Sprawdź kalibrację sterownika wtrysku i usuń kody usterek.

Krok z instruktażem 6A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 6B

Przejdź do 6B

Krok z instruktażem 6B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 02-LIS-2015


KOD USTERKI 3231 — pośrednia temperatura spalin w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin nr 1 — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — umiarkowany poziom istotności

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Wtrysk | Patrz procedura 006-026. | QSF3.8 CM2350 F118 | 4388708
Ograniczenie przepływu w układzie wydechowym | Patrz procedura 011-009. | QSF3.8 CM2350 F118 | 4388708
Diagnostyka układu wydechowego | Patrz procedura 011-056. | QSF3.8 CM2350 F118 | 4388708
Badanie dymu przy przyspieszeniu na biegu jałowym (tzw. „snap acceleration test”) | Patrz procedura 014-017. | QSF3.8 CM2350 F118 | 4388708

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź układ oczyszczania spalin. |
 | KROK 1A. Sprawdź aktywne kody usterek. | Kod usterki 4152, 4159, 4164, 4165, 4261 aktywny lub jego nieaktywne wystąpienia?
KROK 2. | Sprawdź roztwór mocznika pod kątem zanieczyszczeń. |
 | KROK 2A. Sprawdź zanieczyszczenie roztworu mocznika. | Roztwór mocznika zanieczyszczony?
KROK 3. | Skontroluj układ paliwowy. |
 | KROK 3A. Sprawdź, czy nie występuje wypadanie zapłonu wtryskiwacza. | Wykryto wypadanie zapłonu silnika?
KROK 4. | Sprawdź wylot turbosprężarki. |
 | KROK 4A. Sprawdź wylot układu wydechowego turbosprężarki pod kątem oleju lub paliwa. | Czy na wylocie układu wydechowego turbosprężarki wykryto zanieczyszczenie olejem lub paliwem?
KROK 5. | Sprawdź ograniczenie przepływu na wylocie układu oczyszczania spalin. |
 | KROK 5A. Sprawdź ograniczenie przepływu na wylocie układu oczyszczania spalin. | Czy ograniczenie przepływu na wylocie układu oczyszczania spalin jest zgodne z wymaganiami technicznymi?
KROK 6. | Sprawdź kalibrację sterownika wtrysku i usuń kody usterek. |
 | KROK 6A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 6B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź układ oczyszczania spalin.

Krok z instruktażem 1A - Sprawdź aktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Aktywne lub nieaktywne wystąpienia kodu usterki 4152, 4159, 4164, 4165 lub 4261?
TAK | NIE
Brak naprawy | Brak naprawy

Odpowiedni schemat rozwiązywania problemów sygnalizowanych przez kod usterki

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź roztwór mocznika pod kątem zanieczyszczeń.

Krok z instruktażem 2A - Sprawdź zanieczyszczenie roztworu mocznika.

Warunki

  • Wyłącz stacyjkę.

Działanie

Sprawdź zanieczyszczenie roztworu mocznika.

  • Zapoznaj się z procedurą 011-056 w tabeli procedur powiązanych.

Roztwór mocznika zanieczyszczony?
TAK NIE

Opróżnij zbiornik roztworu mocznika. Zapoznaj się z procedurą 011-056 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 7A

Przejdź do 3A

Krok z instruktażem 3 - Skontroluj układ paliwowy.

Krok z instruktażem 3A - Sprawdź, czy nie występuje wypadanie zapłonu wtryskiwacza.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz tester INSITE™.
  • Pozostaw silnik na niskich obrotach biegu jałowego.

Działanie

Ustalić, czy wypadanie zapłonu cylindra jest zauważalne w momencie, gdy silnik pracuje na niskich obrotach biegu jałowego.

  • Za pomocą testera INSITE™ przeprowadź test odcięcia cylindrów, aby sprawdzić cylinder pod kątem wypadania zapłonu.

Wykryto wypadanie zapłonu silnika?
TAK NIE

Ustalić przyczynę wypadania zapłonu silnika.

Za pomocą testera INSITE™ przeprowadź test odcięcia cylindrów, aby odizolować niesprawny wtryskiwacz.

  • W razie potrzeby wymienić wtryskiwacz. Patrz procedura 006-026 w powiązanej tabeli procedur.

Sprawdź układ oczyszczania spalin pod kątem potencjalnych uszkodzeń. Zapoznaj się z procedurą 014-017 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 7A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź wylot turbosprężarki.

Krok z instruktażem 4A - Sprawdź wylot układu wydechowego turbosprężarki pod kątem oleju lub paliwa.

Warunki

  • Wymontuj instalację wydechową z wylotu turbosprężarki.

Działanie

Sprawdź, czy nie występują oznaki zanieczyszczeń na wylocie układu wydechowego turbosprężarki.

  • Sprawdź wylot układu wydechowego turbosprężarki pod kątem oznak przedostawania się oleju lub paliwa z silnika do układu oczyszczania spalin.

Czy na wylocie układu wydechowego turbosprężarki wykryto zanieczyszczenie olejem lub paliwem?
TAK NIE

Znaleźć przyczynę potencjalnego problemu z przedostawaniem się oleju napędowego lub oleju z silnika do układu oczyszczania spalin.

Sprawdź układ oczyszczania spalin pod kątem potencjalnych uszkodzeń. Zapoznaj się z procedurą 014-017 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 6A

Przejdź do 5A

Krok z instruktażem 5 - Sprawdź ograniczenie przepływu na wylocie układu oczyszczania spalin.

Krok z instruktażem 5A - Sprawdź ograniczenie przepływu na wylocie układu oczyszczania spalin.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź ograniczenie przepływu na wylocie układu oczyszczania spalin.

  • Zapoznaj się z procedurą 011-009 w tabeli procedur powiązanych.

Czy ograniczenie przepływu na wylocie układu oczyszczania spalin jest zgodne z wymaganiami technicznymi?
TAK NIE
Brak naprawy

Sprawdź rury układu wydechowego pod kątem uszkodzeń. Patrz informacje producenta sprzętu o serwisowaniu.

Przejdź do 6A

Przejdź do 6A

Krok z instruktażem 6 - Sprawdź kalibrację sterownika wtrysku i usuń kody usterek.

Krok z instruktażem 6A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 6B

Przejdź do 6B

Krok z instruktażem 6B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 02-LIS-2015


KOD USTERKI 3232 — czujnik tlenków azotu na wlocie układu oczyszczania spalin nr 1 — nietypowe tempo aktualizacji

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F118 | 4388708
Czujnik tlenków azotu wlotu układu oczyszczania spalin | Patrz procedura 019-451. | QSF3.8 CM2350 F118 | 4388708

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź aktywne kody usterek. | Kod usterki 3232 aktywny?
 | KROK 1B. Sprawdź aktywne kody usterek. | Wszystkie kody usterek 2636, 2771, 3868 i 4152 aktywne?
KROK 2. | Sprawdź obwód czujnika tlenków azotu na wlocie układu oczyszczania spalin. |
 | KROK 2A. Przyjrzyj się czujnikowi tlenków azotu na wlocie układu oczyszczania spalin i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź napięcie doprowadzone do czujnika tlenków azotu na wlocie układu oczyszczania spalin. | Różnica napięcia w stosunku do napięcia akumulatora nie większa niż 1 V pr.st.?
 | KROK 2C. Sprawdź poprawność parametrów nastawnych. | Czy parametr napięcia układu elektrycznego jest poprawny w odniesieniu do konfiguracji silnika?
 | KROK 2D. Sprawdź poprawność czujnika tlenków azotu na wlocie układu oczyszczania spalin. | Czy czujnik tlenków azotu na wlocie układu oczyszczania spalin jest prawidłowy w odniesieniu do konfiguracji silnika?
KROK 3. | Sprawdź wiązkę przewodów producenta OEM. |
 | KROK 3A. Sprawdź akumulator i złącze zasilania. | Połączenia dobrze przymocowane i bez śladów korozji?
 | KROK 3B. Sprawdź, czy obwodzie zasilania napięcia akumulatora czujnika tlenków azotu na wlocie układu oczyszczania spalin nie występuje rozwarcie obwodu. | Różnica napięcia w stosunku do napięcia akumulatora nie większa niż 1 V pr.st.?
KROK 4. | Sprawdź łącze danych J1939. |
 | KROK 4A. Przyjrzyj się stykom złącza sterownika wtrysku i wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 4B. Sprawdź, czy w wiązce przewodów łącza danych J1939 nie ma rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 4C. Sprawdź, czy w wiązce przewodów łącza danych J1939 nie ma zwarcia obwodu. | Ponad 100 kiloomów?
 | KROK 4D. Sprawdź, czy w wiązce przewodów łącza danych J1939 nie ma zwarcia do masy. | Ponad 100 kiloomów?
 | KROK 4E. Sprawdź rezystancję obciążeniową łącza danych J1939. | od 50 do 70 omów?
 | KROK 4F. Sprawdź rezystancję obciążeniową łącza danych J1939. | od 110 do 130 omów?
 | KROK 4G. Sprawdź rezystancję obciążeniową łącza danych J1939. | od 110 do 130 omów?
 | KROK 4H. Sprawdź, czy występują kody usterki. | Kod usterki 2771 aktywny?
 | KROK 4I. Sprawdź, czy występują kody usterki. | Kod usterki 2771 aktywny?
KROK 5. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 5A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 5B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź aktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 3232 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 1B

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 1B - Sprawdź aktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Wszystkie kody usterek 2636, 2771, 3868 i 4152 aktywne?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 4A

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź obwód czujnika tlenków azotu na wlocie układu oczyszczania spalin.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi tlenków azotu na wlocie układu oczyszczania spalin i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik tlenków azotu na wlocie układu oczyszczania spalin od wiązki przewodów OEM.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza czujnika tlenków azotu na wlocie układu oczyszczania spalin pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów.
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzony styk w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości naprawić uszkodzoną wiązkę przewodów OEM, złącze lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 5A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź napięcie doprowadzone do czujnika tlenków azotu na wlocie układu oczyszczania spalin.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik tlenków azotu na wlocie układu oczyszczania spalin od wiązki przewodów OEM.
  • Włącz stacyjkę.

Działanie

Sprawdź obwód zasilania i obwód powrotny czujnika tlenków azotu na wlocie układu oczyszczania spalin.

  • Zmierz napięcie między obwodem zasilania napięcia akumulatora czujnika tlenków azotu na wlocie układu oczyszczania spalin a obwodem powrotnym tego czujnika w złączu jego wiązki przewodów. .

Sprawdź napięcie przy włączonym zapłonie, gdy silnik jest uruchamiany i gdy pracuje na biegu jałowym.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Różnica napięcia w stosunku do napięcia akumulatora nie większa niż 1 V pr.st.?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź poprawność parametrów nastawnych.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź poprawność parametrów nastawnych.

  • Upewnij się, że konfiguracja napięcia układu elektrycznego w testerze INSITE™ jest właściwa dla danej konfiguracji silnika.

Aby sprawdzić konfigurację napięcia silnika, należy Odłącz złącze OEM od sterownika wtrysku i zmierzyć napięcie od styku zasilania (+) akumulatora sterownika wtrysku w złączu sterownika wtrysku w wiązce przewodów OEM do masy bloku.

Czy parametr napięcia układu elektrycznego jest poprawny w odniesieniu do konfiguracji silnika?
TAK NIE
Brak naprawy

Użyj testera INSITE™, aby skonfigurować napięcie układu elektrycznego celem dostosowania go do konfiguracji silnika.

Przejdź do 2D

Przejdź do 5A

Krok z instruktażem 2D - Sprawdź poprawność czujnika tlenków azotu na wlocie układu oczyszczania spalin.

Warunki

  • Wyłącz stacyjkę.
  • Wymontuj czujnik tlenków azotu na wlocie układu oczyszczania spalin.

Działanie

Sprawdź, czy czujnik tlenków azotu na wlocie układu oczyszczania spalin jest prawidłowy w odniesieniu do konfiguracji silnika.

Czujnik tlenków azotu na wlocie układu oczyszczania spalin występuje w wersjach 12 V lub 24 V.

Czy czujnik tlenków azotu na wlocie układu oczyszczania spalin jest prawidłowy w odniesieniu do konfiguracji silnika?
TAK NIE
Brak naprawy

Wymień czujnik tlenków azotu na wlocie układu oczyszczania spalin. Zapoznaj się z procedurą 019-451 w tabeli procedur powiązanych.

Przejdź do 4A

Przejdź do 5A

Krok z instruktażem 3 - Sprawdź wiązkę przewodów producenta OEM.

Krok z instruktażem 3A - Sprawdź akumulator i złącze zasilania.

Warunki

  • Wyłącz stacyjkę.

Działanie

Skontroluj połączenia akumulatora.

Skontroluj połączenia zacisków akumulatora.

Połączenia dobrze przymocowane i bez śladów korozji?
TAK NIE
Brak naprawy

Przymocuj połączenia.

Solidnie zamocuj wszystkie połączenia i oczyść zaciski.

Patrz informacje producenta sprzętu o serwisowaniu.

Przejdź do 3B

Przejdź do 5A

Krok z instruktażem 3B - Sprawdź, czy obwodzie zasilania napięcia akumulatora czujnika tlenków azotu na wlocie układu oczyszczania spalin nie występuje rozwarcie obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik tlenków azotu na wlocie układu oczyszczania spalin od wiązki przewodów silnika.
  • Włącz stacyjkę.

Działanie

Sprawdź, czy nie ma rozwarcia obwodu

  • Zmierz napięcie między stykiem zasilania napięcia akumulatora czujnika tlenków azotu na wlocie układu oczyszczania spalin w wiązce przewodów OEM a masą na bloku silnika.

Różnica napięcia w stosunku do napięcia akumulatora nie większa niż 1 V pr.st.?
TAK NIE

W obwodzie powrotnym napięcia akumulatora czujnika tlenków azotu na wlocie układu oczyszczania spalin wykryto rozwarcie obwodu.

Napraw lub wymień wiązkę przewodów OEM.

Patrz informacje producenta sprzętu o serwisowaniu.

W obwodzie zasilania napięcia akumulatora czujnika tlenków azotu na wlocie układu oczyszczania spalin wykryto rozwarcie obwodu.

Sprawdź, czy żadne bezpieczniki nie są przepalone ani żadnych bezpieczników nie brakuje. Sprawdź, czy przekaźniki nie są uszkodzone lub czy ich nie brakuje.

Usuń usterki dotyczące wszystkich połączeń. Zgodnie z potrzebami napraw lub wymień uszkodzone podzespoły.

Patrz informacje producenta sprzętu o serwisowaniu.

Przejdź do 5A

Przejdź do 5A

Krok z instruktażem 4 - Sprawdź łącze danych J1939.

Krok z instruktażem 4A - Przyjrzyj się stykom złącza sterownika wtrysku i wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Użyj następującej procedury, aby uzyskać ogólne informacje na temat technik kontroli. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów silnika.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 5A

Przejdź do 4B

Krok z instruktażem 4B - Sprawdź, czy w wiązce przewodów łącza danych J1939 nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik tlenków azotu na wlocie układu oczyszczania spalin od wiązki przewodów OEM.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.

Działanie

Sprawdź, czy w wiązce przewodów łącza danych J1939 nie ma rozwarcia obwodu.

  • Zmierz rezystancję pomiędzy przewodem dodatnim (+) łącza danych SAE J1939 w złączu czujnika tlenków azotu na wlocie układu oczyszczania spalin w wiązce przewodów OEM a przewodem dodatnim (+) SAE J1939 w złączu sterownika wtrysku w wiązce przewodów silnika.
  • Zmierz rezystancję między przewodem ujemnym (-) łącza danych SAE J1939 w złączu czujnika tlenków azotu na wlocie układu oczyszczania spalin w wiązce przewodów OEM a przewodem ujemnym (-) łącza danych SAE J1939 w złączu sterownika wtrysku w wiązce przewodów silnika.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Użyj odpowiedniej procedury opisującej ogólne techniki pomiaru rezystancji. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W łączu danych J1939 wykryto rozwarcie obwodu lub zwarcie. Usuń usterki wiązki przewodów silnika, wiązki przewodów OEM i wszystkich połączeń.

Napraw lub wymień wadliwie działający podzespół.

Przejdź do 4C

Przejdź do 5A

Krok z instruktażem 4C - Sprawdź, czy w wiązce przewodów łącza danych J1939 nie ma zwarcia obwodu.

Warunki

  • Przekręcić kluczyk do położenia wyłączenia i odczekać 1 minutę przed kontynuowaniem procedury.
  • Odłącz czujnik tlenków azotu na wlocie układu oczyszczania spalin od wiązki przewodów OEM.
  • Odłącz czujnik tlenków azotu na wylocie układu oczyszczania spalin od wiązki przewodów silnika.
  • Odłącz moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin od wiązki przewodów OEM.
  • Odłącz czujnik jakości roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.
  • Odłącz rezystancję obciążeniową od wiązki przewodów silnika.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.

Działanie

Sprawdź, czy w wiązce przewodów łącza danych J1939 nie ma zwarcia obwodu.

  • Zmierz rezystancję między przewodem (+) łącza danych SAE J1939 w złączu wiązki przewodów sterownika wtrysku a wszystkimi pozostałymi stykami w złączu.
  • Zmierz rezystancję między przewodem (-) łącza danych SAE J1939 w złączu wiązki przewodów sterownika wtrysku a wszystkimi pozostałymi stykami w złączu.

Można zignorować każdą wartość oporu w przedziale 50-70 omów między stykami (+) i (-) łącza danych SAE J1939.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Użyj odpowiedniej procedury opisującej ogólne techniki pomiaru rezystancji. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów łącza danych J1939 wykryto zwarcie. Usuń usterki wiązki przewodów silnika, wiązki przewodów OEM i wszystkich połączeń.

Napraw lub wymień wadliwie działający podzespół.

Przejdź do 4D

Przejdź do 5A

Krok z instruktażem 4D - Sprawdź, czy w wiązce przewodów łącza danych J1939 nie ma zwarcia do masy.

Warunki

  • Przekręcić kluczyk do położenia wyłączenia i odczekać 1 minutę przed kontynuowaniem procedury.
  • Odłącz czujnik tlenków azotu na wlocie układu oczyszczania spalin od wiązki przewodów OEM.
  • Odłącz czujnik tlenków azotu na wylocie układu oczyszczania spalin od wiązki przewodów silnika.
  • Odłącz moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin od wiązki przewodów OEM.
  • Odłącz czujnik jakości roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.
  • Odłącz rezystancję obciążeniową od wiązki przewodów silnika.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.

Działanie

Sprawdź, czy w wiązce przewodów łącza danych J1939 nie ma zwarcia do masy.

  • Zmierz rezystancję między przewodem (+) łącza danych SAE J1939 w złączu wiązki przewodów silnika w sterowniku wtrysku a masą.
  • Zmierz rezystancję między przewodem (-) łącza danych SAE J1939 w złączu wiązki przewodów silnika w sterowniku wtrysku a masą.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Użyj odpowiedniej procedury opisującej ogólne techniki pomiaru rezystancji. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów łącza danych J1939 wykryto zwarcie obwodu do masy. Usuń usterki wiązki przewodów silnika, wiązki przewodów OEM i wszystkich połączeń.

Napraw lub wymień wadliwie działający podzespół.

Przejdź do 4E

Przejdź do 5A

Krok z instruktażem 4E - Sprawdź rezystancję obciążeniową łącza danych J1939.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik tlenków azotu na wlocie układu oczyszczania spalin od wiązki przewodów OEM.
  • Podłącz wszystkie pozostałe podzespoły.

Działanie

Zmierz rezystancję obciążeniową łącza danych SAE J1939.

  • Zmierz rezystancję między przewodem (+) łącza danych SAE 1939 a przewodem (-) łącza danych SAE J1939 w złączu wiązki przewodów OEM czujnika tlenków azotu na wlocie układu oczyszczania spalin.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

od 50 do 70 omów?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 4H

Przejdź do 4F

Krok z instruktażem 4F - Sprawdź rezystancję obciążeniową łącza danych J1939.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz 24-stykowe złącze OEM od wiązki przewodów silnika.
  • Podłącz wszystkie pozostałe podzespoły.

Działanie

Zmierz rezystancję obciążeniową wiązki przewodów silnika.

  • Zmierz rezystancję między przewodami (+) i (-) łącza danych SAE J1939 w 24-stykowym złączu wiązki przewodów silnika.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

od 110 do 130 omów?
TAK NIE

W wiązce przewodów OEM wykryto nieprawidłową rezystancję obciążeniową.

Naprawić lub wymień rezystor obciążeniowy w wiązce przewodów OEM. Patrz informacje producenta sprzętu o serwisowaniu.

 Brak naprawy

Przejdź do 5A

Przejdź do 4G

Krok z instruktażem 4G - Sprawdź rezystancję obciążeniową łącza danych J1939.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz rezystor obciążeniowy od wiązki przewodów silnika.

Działanie

Zmierz rezystancję obciążeniową rezystora obciążeniowego.

  • Zmierz rezystancję między przewodem (-) łącza danych J1939 rezystora obciążeniowego przewodem (-) łącza danych J1939 rezystora obciążeniowego w złączu rezystora obciążeniowego.

od 110 do 130 omów?
TAK NIE

W wiązce przewodów silnika wykryto nieprawidłową rezystancję obciążeniową.

Wymontuj dodatkowy rezystor obciążeniowy lub wymień wiązkę przewodów silnika. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

W rezystorze obciążeniowym wykryto nieprawidłową rezystancję obciążeniową.

Wymień rezystor obciążeniowy. Patrz procedura 019-428 w rozdziale 19.

Przejdź do 5A

Przejdź do 5A

Krok z instruktażem 4H - Sprawdź, czy występują kody usterki.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz wiązkę przewodów silnika do modułu sterowania silnikiem.
  • Podłącz czujnik tlenków azotu na wlocie układu oczyszczania spalin do wiązki przewodów OEM.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2771 aktywny?
TAK NIE

Użyj testeraa czujnika tlenków azotu, aby przetestować czujnik tlenków azotu w układzie oczyszczania spalin.

Zapoznaj się z procedurą 019-451 w tabeli procedur powiązanych.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 4I

Przejdź do 5A

Krok z instruktażem 4I - Sprawdź, czy występują kody usterki.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz wiązkę przewodów silnika do modułu sterowania silnikiem.
  • Podłącz czujnik tlenków azotu na wlocie układu oczyszczania spalin do wiązki przewodów OEM.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2771 aktywny?
TAK NIE

Wymień czujnik tlenków azotu w układzie oczyszczania spalin.

Zapoznaj się z procedurą 019-451 w tabeli procedur powiązanych.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 5A

Przejdź do 5A

Krok z instruktażem 5 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 5A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 5B

Przejdź do 5B

Krok z instruktażem 5B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 02-LIS-2015


KOD USTERKI 3235 — temperatura na wylocie układu selektywnej redukcji katalitycznej w układzie oczyszczania spalin nr 1 — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — umiarkowany poziom istotności

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Wtrysk | Patrz procedura 006-026. | QSF3.8 CM2350 F118 | 4388711
Diagnostyka układu wydechowego | Patrz procedura 011-056. | QSF3.8 CM2350 F118 | 4388711
Test wydajności układu selektywnej redukcji katalitycznej w układzie oczyszczania spalin | Patrz procedura 014-015. | QSF3.8 CM2350 F118 | 4388711

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź układ oczyszczania spalin. |
 | KROK 1A. Sprawdź aktywne kody usterek. | Aktywne lub nieaktywne wystąpienia kodu usterki 4152, 4159, 4164, 4165 lub 4261?
KROK 2. | Sprawdź roztwór mocznika pod kątem zanieczyszczeń. |
 | KROK 2A. Sprawdź zanieczyszczenie roztworu mocznika. | Roztwór mocznika zanieczyszczony?
KROK 3. | Skontroluj układ paliwowy. |
 | KROK 3A. Sprawdź, czy nie występuje wypadanie zapłonu wtryskiwacza. | Wykryto wypadanie zapłonu silnika?
KROK 4. | Sprawdź wylot turbosprężarki. |
 | KROK 4A. Sprawdź wylot układu wydechowego turbosprężarki pod kątem oleju lub paliwa. | Czy na wylocie układu wydechowego turbosprężarki wykryto zanieczyszczenie olejem lub paliwem?
KROK 5. | Sprawdź kalibrację sterownika wtrysku i usuń kody usterek. |
 | KROK 5A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 5B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź układ oczyszczania spalin.

Krok z instruktażem 1A - Sprawdź aktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Aktywne lub nieaktywne wystąpienia kodu usterki 4152, 4159, 4164, 4165 lub 4261?
TAK | NIE
Brak naprawy | Brak naprawy

Stosowny schemat rozwiązywania problemów sygnalizowanych przez kod usterki

Przejdź do 1B

Krok z instruktażem 2 - Sprawdź roztwór mocznika pod kątem zanieczyszczeń.

Krok z instruktażem 2A - Sprawdź zanieczyszczenie roztworu mocznika.

Warunki

  • Wyłącz stacyjkę.

Działanie

Sprawdź zanieczyszczenie roztworu mocznika.

  • Zapoznaj się z procedurą 011-056 w tabeli procedur powiązanych.

Roztwór mocznika zanieczyszczony?
TAK NIE

Opróżnić zbiornik roztworu mocznika i postępować zgodnie z odpowiednimi krokami opisanymi w książce serwisowej. Zapoznaj się z procedurą 011-056 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 5A

Przejdź do 3A

Krok z instruktażem 3 - Skontroluj układ paliwowy.

Krok z instruktażem 3A - Sprawdź, czy nie występuje wypadanie zapłonu wtryskiwacza.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz tester INSITE™.
  • Pozostaw silnik na niskich obrotach biegu jałowego.

Działanie

Ustalić, czy wypadanie zapłonu cylindra jest zauważalne w momencie, gdy silnik pracuje na niskich obrotach biegu jałowego.

  • Za pomocą testera INSITE™ przeprowadź test odcięcia cylindrów, aby sprawdzić cylinder pod kątem wypadania zapłonu.

Wykryto wypadanie zapłonu silnika?
TAK NIE

Ustalić przyczynę wypadania zapłonu silnika.

  • Za pomocą testera INSITE™ przeprowadź test odcięcia cylindrów, aby odizolować niesprawny wtryskiwacz. W razie potrzeby wymienić wtryskiwacz. Patrz procedura 006-026 w powiązanej tabeli procedur.
  • Sprawdź układ oczyszczania spalin pod kątem potencjalnych uszkodzeń. Zapoznaj się z procedurą 014-015 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 5A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź wylot turbosprężarki.

Krok z instruktażem 4A - Sprawdź wylot układu wydechowego turbosprężarki pod kątem oleju lub paliwa.

Warunki

  • Wymontuj instalację wydechową z wylotu turbosprężarki.

Działanie

Sprawdź, czy nie występują oznaki wilgoci na wylocie układu wydechowego turbosprężarki.

  • Sprawdź wylot układu wydechowego turbosprężarki pod kątem oznak przedostawania się oleju lub paliwa z silnika do układu oczyszczania spalin.

Czy na wylocie układu wydechowego turbosprężarki wykryto zanieczyszczenie olejem lub paliwem?
TAK NIE

Znaleźć przyczynę potencjalnego problemu z przedostawaniem się oleju napędowego lub oleju z silnika do układu oczyszczania spalin.

  • Sprawdź układ oczyszczania spalin pod kątem potencjalnych uszkodzeń. Zapoznaj się z procedurą 014-015 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 5A

Przejdź do 5A

Krok z instruktażem 5 - Sprawdź kalibrację sterownika wtrysku i usuń kody usterek.

Krok z instruktażem 5A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 5B

Przejdź do 5B

Krok z instruktażem 5B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 12-STY-2016


KOD USTERKI 3237 — obwód nr 1 podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F118 | 4388708

Ostrzeżenia i przestrogi

OSTRZEŻENIE

Akumulator może wydzielać wybuchowe opary. Aby ograniczyć ryzyko wystąpienia urazów ciała, przed serwisowaniem akumulatora zawsze należy przewietrzyć pomieszczenie. Aby ograniczyć ryzyko wystąpienia wyładowania łukowego, należy najpierw odłączać przewód ujemny akumulatora (-), natomiast podłączać go jako ostatni.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następującego przewodu probierczego: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 3237 aktywny?
 | KROK 1B. Sprawdź, czy kod usterki jest nieaktywny. | Kody usterek 3237, 3239 i 3422 wszystkie aktywne?
KROK 2. | Sprawdź podgrzewacz nr 1 przewodu roztworu mocznika w układzie oczyszczania spalin nr 1 i jego obwód. |
 | KROK 2A. Przyjrzyj się podgrzewaczowi przewodu roztworu mocznika w układzie oczyszczania spalin nr 1 i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź rezystancję podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin nr 1. | W przedziale od 2 do 100 omów?
KROK 3. | Sprawdź przekaźnik podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin. |
 | KROK 3A. Przyjrzyj się stykom złącza przekaźnika podgrzewacza roztworu mocznika w układzie oczyszczania spalin. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy przekaźnik podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin nie jest uszkodzony. | Ponad 100 kiloomów?
KROK 4. | Sprawdź wiązkę przewodów producenta OEM. |
 | KROK 4A. Przyjrzyj się stykom złącza wiązki przewodów OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 4B. Sprawdź, czy w złączu wiązki przewodów OEM nie występuje zwarcie między stykami | Ponad 100 kiloomów?
 | KROK 4C. Sprawdź, czy w złączu wiązki przewodów OEM nie występuje zwarcie do akumulatora | Napięcie jest równe napięciu akumulatora?
 | KROK 4D. Sprawdź aktywny kod usterki | Kod usterki 3237 aktywny?
KROK 5. | Sprawdź kalibrację sterownika wtrysku i usuń kody usterek. |
 | KROK 5A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 5B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy kod usterki jest nieaktywny.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 3237 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 1B

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 1B - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy kod usterki jest nieaktywny.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kody usterek 3237, 3239 i 3422 wszystkie aktywne?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 3A

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź podgrzewacz nr 1 przewodu roztworu mocznika w układzie oczyszczania spalin nr 1 i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się podgrzewaczowi przewodu roztworu mocznika w układzie oczyszczania spalin nr 1 i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz podgrzewacz nr 1 przewodu roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.

Działanie

Przyjrzyj się podgrzewaczowi nr 1 przewodu roztworu mocznika w układzie oczyszczania spalin i złączu wiązki przewodów OEM pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brakuję lub uszkodzone styki złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

W podgrzewaczu nr 1 przewodu lub złączu wiązki przewodów wykryto uszkodzone połączenie.

  • Wyczyść łącze i styki
  • W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 5A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź rezystancję podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin nr 1.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz podgrzewacz nr 1 przewodu roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.

Działanie

Sprawdź rezystancję podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin nr 1.

  • Zmierz rezystancję między stykiem sygnałowym a stykiem powrotnym podgrzewacza nr 1 przewodu roztworu mocznika w układzie oczyszczania spalin w złączu tego podgrzewacza.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

W przedziale od 2 do 100 omów?
TAK NIE
Brak naprawy

Rezystancja podgrzewacza nr 1 przewodu nie spełnia wymagań technicznych.

  • Wymień podgrzewacz nr 1 przewodu roztworu mocznika w układzie oczyszczania spalin. Zapoznaj się z informacjami serwisowymi producenta wyposażenia.

Przejdź do 3A

Przejdź do 5A

Krok z instruktażem 3 - Sprawdź przekaźnik podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin.

Krok z instruktażem 3A - Przyjrzyj się stykom złącza przekaźnika podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin

Warunki

  • Przekręcić kluczyk do położenia wyłączenia i odczekać 90 sekund przed kontynuowaniem procedury.
  • Odłącz przekaźnik podgrzewacza nr 1 przewodu roztworu mocznika w układzie oczyszczania spalin od złącza OEM.

Działanie

Przyjrzyj się stykom złącza przekaźnika podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

W złączu OEM lub złączu wiązki przewodów wykryto uszkodzone połączenie.

  • Wyczyść złącze i styki.
  • W miarę możliwości napraw uszkodzoną wiązkę przewodów, złącza i/lub styki. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 5A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy przekaźnik podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin nie jest uszkodzony.

Warunki

  • Przekręcić kluczyk do położenia wyłączenia i odczekać 90 sekund przed kontynuowaniem procedury.
  • Odłącz przekaźnik podgrzewacza nr 1 przewodu roztworu mocznika w układzie oczyszczania spalin od złącza OEM.

Działanie

Zmierz rezystancję między stykami 30 i 87 przekaźnika podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Wymień przekaźnik podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin.

  • Patrz informacje producenta sprzętu o serwisowaniu.

Przejdź do 4A

Przejdź do 5A

Krok z instruktażem 4 - Sprawdź wiązkę przewodów OEM.

Krok z instruktażem 4A - Przyjrzyj się stykom złącza wiązki przewodów OEM.

Warunki

  • Przekręcić kluczyk do położenia wyłączenia i odczekać 90 sekund przed kontynuowaniem procedury.
  • Odłącz złącze wiązki przewodów OEM od sterownika wtrysku.

Działanie

Przyjrzyj się złączu wiązki przewodów OEM i stykom pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

W złączu OEM lub złączu wiązki przewodów wykryto uszkodzone połączenie.

  • Wyczyść złącze i styki.
  • W miarę możliwości napraw uszkodzoną wiązkę przewodów, złącza i/lub styki. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 5A

Przejdź do 4B

Krok z instruktażem 4B - Sprawdź, czy w złączu wiązki przewodów OEM nie występuje zwarcie między stykami.

Warunki

  • Przekręcić kluczyk do położenia wyłączenia i odczekać 90 sekund przed kontynuowaniem procedury.
  • Odłącz złącze wiązki przewodów OEM od sterownika wtrysku.
  • Odłącz podgrzewacz nr 1 przewodu roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnałowym podgrzewacza nr 1 przewodu roztworu mocznika w układzie oczyszczania spalin w złączu sterownika wtrysku znajdującym się w wiązce przewodów OEM a wszystkimi pozostałymi stykami w złączu OEM.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów OEM.

  • Patrz procedura 019-071 w rozdziale 19.

Przejdź do 4C

Przejdź do 5A

Krok z instruktażem 4C - Sprawdź, czy w złączu wiązki przewodów OEM nie występuje zwarcie do akumulatora.

Warunki

  • Przekręcić kluczyk do położenia wyłączenia i odczekać 90 sekund przed kontynuowaniem procedury.
  • Podłącz złącze wiązki przewodów OEM do sterownika wtrysku.
  • Odłącz podgrzewacz nr 1 przewodu roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.
  • Włącz stacyjkę.

Działanie

Sprawdź, czy nie ma zwarcia z akumulatorem.

  • Zmierz napięcie między stykiem sygnałowym a stykiem powrotnym podgrzewacza nr 1 przewodu roztworu mocznika w układzie oczyszczania spalin w złączu tego podgrzewacza.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Napięcie jest równe napięciu akumulatora?
TAK NIE

Napraw lub wymień wiązkę przewodów OEM.

  • Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 5A

Przejdź do 4D

Krok z instruktażem 4D - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.
  • Podłącz wszystkie podzespoły.

Działanie

Sprawdź, czy kod usterki jest nieaktywny.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 3237 aktywny?
TAK NIE

Wykryto nieprawidłowe działanie podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin.

Wymień podgrzewacz nr 1 przewodu roztworu mocznika w układzie oczyszczania spalin. Zapoznaj się z informacjami serwisowymi producenta wyposażenia.

Brak naprawy

Przejdź do 5A

Przejdź do 5A

Krok z instruktażem 5 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 5A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i wersję podane w module sterowania silnikiem z wersjami kalibracji podanymi w historii wersji kalibracji modułu sterowania silnikiem i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Użyj testera INSITE™, aby znaleźć aktualny kod sterownika wtrysku i numer wersji, które znajdują się w ścieżce Features and Parameters (funkcje i parametry) > System ID & Dataplate (identyfikator systemu i tabliczka znamionowa) > Calibration Information (informacje o kalibracji).

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 5B

Przejdź do 5B

Krok z instruktażem 5B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 18-LIS-2015


KOD USTERKI 3238 — obwód nr 1 podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708

Ostrzeżenia i przestrogi

OSTRZEŻENIE

Akumulator może wydzielać wybuchowe opary. Aby ograniczyć ryzyko wystąpienia urazów ciała, przed serwisowaniem akumulatora zawsze należy przewietrzyć pomieszczenie. Aby ograniczyć ryzyko wystąpienia wyładowania łukowego, należy najpierw odłączać przewód ujemny akumulatora (-), natomiast podłączać go jako ostatni.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następującego przewodu probierczego: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 3238 nieaktywny?
 | KROK 1B. Sprawdź występowanie aktywnych kodów usterek przekaźnika podgrzewacza przewodu roztworu mocznika. | Kod usterki 3562, 3563 lub 3564 aktywny?
KROK 2. | Sprawdź podgrzewacz nr 1 przewodu roztworu mocznika w układzie oczyszczania spalin i jego obwód. |
 | KROK 2A. Przyjrzyj się podgrzewaczowi przewodu roztworu mocznika w układzie oczyszczania spalin nr 1 i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź przekaźnik podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin. | Poniżej 10 omów?
 | KROK 2C. Sprawdź zasilanie przekaźnika podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin. | Czy napięcie jest równe napięciu akumulatora?
KROK 3. | Sprawdź wiązkę przewodów producenta OEM. |
 | KROK 3A. Przyjrzyj się złączu wiązki przewodów OEM i stykom. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy w obwodzie sygnałowym nr 1 podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin nie doszło do zwarcia do masy. | Ponad 100 kiloomów?
 | KROK 3C. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3D. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 3238 aktywny?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i usuń kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy kod usterki jest nieaktywny.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 3238 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Przejdź do 2A

Krok z instruktażem 1B - Sprawdź, czy nie występują aktywne kody usterek przekaźnika podgrzewacza przewodu roztworu mocznika.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy nie występują kody usterek przekaźnika podgrzewacza przewodu.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 3562, 3563 lub 3564 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Stosowny schemat rozwiązywania problemów sygnalizowanych przez kod usterki

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź podgrzewacz nr 1 przewodu roztworu mocznika w układzie oczyszczania spalin i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się podgrzewaczowi przewodu roztworu mocznika w układzie oczyszczania spalin nr 1 i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz podgrzewacz nr 1 przewodu roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.

Działanie

Przyjrzyj się podgrzewaczowi nr 1 przewodu roztworu mocznika w układzie oczyszczania spalin i złączu wiązki przewodów OEM pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brakuję lub uszkodzone styki złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

W podgrzewaczu nr 1 przewodu lub złączu wiązki przewodów wykryto uszkodzone połączenie.

  • Wyczyść łącze i styki
  • W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź przekaźnik podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz przekaźnik nr 1 podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.

Działanie

Sprawdź, czy przekaźnik podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin nie jest uszkodzony.

  • Przewód rozruchowy zamontować między stykiem nr 85 w przekaźniku podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin a przewodem + akumulatora oraz między stykiem 86 w przekaźniku podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin a masą na podwoziu.
  • Zmierz rezystancję między stykami nr 30 i 87 w przekaźniku podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

Wymień przekaźnik podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin

  • Patrz informacje producenta sprzętu o serwisowaniu.

Przejdź do 2C

Przejdź do 4A

Krok z instruktażem 2C - Sprawdź zasilanie przekaźnika podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin

Warunki

  • Wyłącz stacyjkę.
  • Odłącz przekaźnik nr 1 podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie podawane do przekaźnika nr 1 podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin.

  • Zmierz napięcie między stykiem nr 30 przekaźnika nr 1 podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin w złączu styku przekaźnika nr 1 podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin w wiązce przewodów OEM a masą na podwoziu.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Multimetr stosuj zgodnie z następującą procedurą opisującą ogólne techniki stosowania multimetra. Patrz procedura 019-359 w rozdziale 19.

Czy napięcie jest równe napięciu akumulatora?
TAK NIE
Brak naprawy

W obwodzie zasilania podgrzewacza przewodu w wiązce przewodów OEM wykryto rozwarcie obwodu lub zwarcie do masy.

Możliwe przyczyny:

  • Przepalony bezpiecznik liniowy w obwodzie zasilania podgrzewacza przewodu, o ile silnik jest w takowy wyposażony
  • W obwodzie zasilania podgrzewacza przewodu w wiązce przewodów OEM wykryto rozwarcie obwodu lub zwarcie do masy.

Napraw lub wymień wadliwie działający podzespół.

  • Patrz informacje producenta sprzętu o serwisowaniu.

Przejdź do 3A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź wiązkę przewodów OEM.

Krok z instruktażem 3A - Przyjrzyj się złączu wiązki przewodów OEM i stykom.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz złącze wiązki przewodów OEM od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza pod kątem:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

W złączu wiązki przewodów OEM wykryto uszkodzone połączenie.

  • Wyczyść złącze i styki.
  • W miarę możliwości napraw uszkodzoną wiązkę przewodów, złącza i/lub styki.

 Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy w obwodzie sygnałowym nr 1 podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin nie doszło do zwarcia do masy.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz podgrzewacz nr 1 przewodu roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.
  • Odłącz przekaźnik nr 1 podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.
  • Odłącz złącze wiązki przewodów OEM od sterownika wtrysku.

Działanie

Sprawdź, czy nie występuje zwarcie do masy.

  • Zmierz rezystancję między stykiem sygnałowym podgrzewacza nr 1 przewodu roztworu mocznika w układzie oczyszczania spalin w złączu tego podgrzewacza a masą na podwoziu.
  • Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto zwarcie z masą.

  • Napraw lub wymień wiązkę przewodów OEM.
  • Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz podgrzewacz nr 1 przewodu roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.
  • Odłącz przekaźnik nr 1 podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.
  • Odłącz złącze wiązki przewodów OEM od sterownika wtrysku.

Działanie

Sprawdź, czy nie występuje zwarcie do masy.

  • Zmierz rezystancję między stykiem sygnałowym podgrzewacza nr 1 przewodu roztworu mocznika w układzie oczyszczania spalin w złączu sterownika wtrysku znajdującym się w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE

W pewnym miejscu w wiązce przewodów OEM doszło do zwarcia do akumulatora. Napraw lub wymień wiązkę przewodów. Patrz procedura 019-071 w rozdziale 19.

W wiązce przewodów OEM wykryto zwarcie między stykami.

  • Napraw lub wymień wiązkę przewodów.
  • Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 3238 aktywny?
TAK NIE

Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i wersję podane w module sterowania silnikiem z wersjami kalibracji podanymi w historii wersji kalibracji modułu sterowania silnikiem i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Użyj testera INSITE™, aby znaleźć aktualny kod sterownika wtrysku i numer wersji, które znajdują się w ścieżce Features and Parameters (funkcje i parametry) > System ID & Dataplate (identyfikator systemu i tabliczka znamionowa) > Calibration Information (informacje o kalibracji).

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 18-LIS-2015


KOD USTERKI 3239 — obwód nr 2 podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F118 | 4388708

Ostrzeżenia i przestrogi

OSTRZEŻENIE

Akumulator może wydzielać wybuchowe opary. Aby ograniczyć ryzyko wystąpienia urazów ciała, przed serwisowaniem akumulatora zawsze należy przewietrzyć pomieszczenie. Aby ograniczyć ryzyko wystąpienia wyładowania łukowego, należy najpierw odłączać przewód ujemny akumulatora (-), natomiast podłączać go jako ostatni.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następującego przewodu probierczego: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 3239 nieaktywny?
 | KROK 1B. Sprawdź, czy kod usterki jest nieaktywny. | Kody usterek 3237, 3239 i 3422 wszystkie aktywne?
KROK 2. | Sprawdź podgrzewacz nr 1 przewodu roztworu mocznika w układzie oczyszczania spalin nr 2 i jego obwód. |
 | KROK 2A. Przyjrzyj się podgrzewaczowi przewodu roztworu mocznika w układzie oczyszczania spalin nr 2 i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź rezystancję podgrzewacza nr 2 przewodu roztworu mocznika w układzie oczyszczania spalin. | W przedziale od 2 do 100 omów?
KROK 3. | Sprawdź przekaźnik podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin. |
 | KROK 3A. Przyjrzyj się stykom złącza przekaźnika podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy przekaźnik podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin nie jest uszkodzony. | Ponad 100 kiloomów?
KROK 4. | Sprawdź wiązkę przewodów producenta OEM. |
 | KROK 4A. Przyjrzyj się stykom złącza wiązki przewodów OEM | Zabrudzone lub uszkodzone styki?
 | KROK 4B. Sprawdź, czy w złączu wiązki przewodów OEM nie występuje zwarcie między stykami. | Ponad 100 kiloomów?
 | KROK 4C. Sprawdź, czy w złączu wiązki przewodów OEM nie występuje zwarcie do akumulatora | Czy napięcie jest równe napięciu akumulatora?
 | KROK 4D. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 3239 aktywny?
KROK 5. | Sprawdź kalibrację sterownika wtrysku i usuń kody usterek. |
 | KROK 5A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 5B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 3239 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Przejdź do 2A

Krok z instruktażem 1B - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kody usterek 3237, 3239 i 3422 wszystkie aktywne?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 3A

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź podgrzewacz nr 2 przewodu roztworu mocznika w układzie oczyszczania spalin i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się podgrzewaczowi przewodu roztworu mocznika w układzie oczyszczania spalin nr 2 i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz podgrzewacz nr 2 przewodu roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.

Działanie

Przyjrzyj się podgrzewaczowi nr 2 przewodu roztworu mocznika w układzie oczyszczania spalin i złącza wiązki przewodów OEM pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brakuję lub uszkodzone styki złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Użyj następującej procedury, aby uzyskać ogólne informacje na temat technik kontroli. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

W podgrzewaczu nr 2 przewodu lub złączu wiązki przewodów wykryto uszkodzone połączenie.

Wyczyść łącze i styki

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 5A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź rezystancję podgrzewacza nr 2 przewodu roztworu mocznika w układzie oczyszczania spalin.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz podgrzewacz nr 2 przewodu roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.

Działanie

Sprawdź rezystancję podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin nr 2.

  • Zmierz rezystancję między stykiem sygnałowym a stykiem powrotnym podgrzewacza nr 2 przewodu roztworu mocznika w układzie oczyszczania spalin w złączu tego podgrzewacza.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów i schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

W przedziale od 2 do 100 omów?
TAK NIE
Brak naprawy

Rezystancja podgrzewacza nr 2 przewodu nie spełnia wymagań technicznych.

Wymień podgrzewacz nr 2 przewodu roztworu mocznika w układzie oczyszczania spalin. Zapoznaj się z informacjami serwisowymi producenta wyposażenia.

Przejdź do 3A

Przejdź do 5A

Krok z instruktażem 3 - Sprawdź przekaźnik podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin.

Krok z instruktażem 3A - Przyjrzyj się stykom złącza przekaźnika podgrzewacza roztworu mocznika w układzie oczyszczania spalin.

Warunki

  • Przekręcić kluczyk do położenia wyłączenia i odczekać 90 sekund przed kontynuowaniem procedury.
  • Odłącz przekaźnik podgrzewacza nr 2 przewodu roztworu mocznika w układzie oczyszczania spalin od złącza OEM.

Działanie

Przyjrzyj się stykom złącza przekaźnika podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Użyj następującej procedury, aby uzyskać ogólne informacje na temat technik kontroli. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

W złączu OEM lub złączu wiązki przewodów wykryto uszkodzone połączenie.

Wyczyść złącze i styki.

W miarę możliwości napraw uszkodzoną wiązkę przewodów, złącza i/lub styki.

Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 5A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy przekaźnik podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin nie jest uszkodzony.

Warunki

  • Przekręcić kluczyk do położenia wyłączenia i odczekać 90 sekund przed kontynuowaniem procedury.
  • Odłącz przekaźnik podgrzewacza nr 2 przewodu roztworu mocznika w układzie oczyszczania spalin od złącza OEM.

Działanie

Zmierz rezystancję między stykami 30 i 87 przekaźnika podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin

  • Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Wymień przekaźnik podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin.

Patrz informacje producenta sprzętu o serwisowaniu.

Przejdź do 4A

Przejdź do 5A

Krok z instruktażem 4 - Sprawdź wiązkę przewodów OEM.

Krok z instruktażem 4A - Przyjrzyj się stykom złącza wiązki przewodów OEM.

Warunki

  • Przekręcić kluczyk do położenia wyłączenia i odczekać 90 sekund przed kontynuowaniem procedury.
  • Odłącz złącze wiązki przewodów OEM od sterownika wtrysku.

Działanie

Przyjrzyj się złączu wiązki przewodów OEM i stykom pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Użyj następującej procedury, aby uzyskać ogólne informacje na temat technik kontroli. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

W złączu OEM lub złączu wiązki przewodów wykryto uszkodzone połączenie.

Wyczyść złącze i styki.

W miarę możliwości napraw uszkodzoną wiązkę przewodów, złącza i/lub styki.

Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 5A

Przejdź do 4B

Krok z instruktażem 4B - Sprawdź, czy w złączu wiązki przewodów OEM nie występuje zwarcie między stykami

Warunki

  • Przekręcić kluczyk do położenia wyłączenia i odczekać 90 sekund przed kontynuowaniem procedury.
  • Odłącz złącze wiązki przewodów OEM od sterownika wtrysku.
  • Odłącz podgrzewacz nr 2 przewodu roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnałowym podgrzewacza nr 2 przewodu roztworu mocznika w układzie oczyszczania spalin w złączu sterownika wtrysku znajdującym się w wiązce przewodów OEM a wszystkimi pozostałymi stykami w złączu OEM.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów OEM.

Patrz procedura 019-071 w rozdziale 19.

Przejdź do 4C

Przejdź do 5A

Krok z instruktażem 4C - Sprawdź, czy w złączu wiązki przewodów OEM nie występuje zwarcie do akumulatora.

Warunki

  • Przekręcić kluczyk do położenia wyłączenia i odczekać 90 sekund przed kontynuowaniem procedury.
  • Odłącz złącze wiązki przewodów OEM od sterownika wtrysku.
  • Odłącz podgrzewacz nr 2 przewodu roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.
  • Włącz stacyjkę.

Działanie

Sprawdź, czy nie ma zwarcia z akumulatorem.

  • Zmierz napięcie między stykiem sygnałowym a stykiem powrotnym podgrzewacza nr 2 przewodu roztworu mocznika w układzie oczyszczania spalin w złączu tego podgrzewacza.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Multimetr stosuj zgodnie z następującą procedurą opisującą ogólne techniki stosowania multimetra. Patrz procedura 019-359 w rozdziale 19.

Czy napięcie jest równe napięciu akumulatora?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów OEM.

Patrz procedura 019-071 w rozdziale 19.

Przejdź do 4D

Przejdź do 5A

Krok z instruktażem 4D - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Podłącz tester INSITE™.
  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 3239 nieaktywny?
TAK NIE

Wykryto nieprawidłowe działanie podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin. Wymień podgrzewacz nr 2 przewodu roztworu mocznika w układzie oczyszczania spalin.

Patrz informacje producenta sprzętu o serwisowaniu.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 5A

Przejdź do 5A

Krok z instruktażem 5 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 5A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Użyj testera INSITE™, aby znaleźć aktualny kod sterownika wtrysku i numer wersji, które znajdują się w ścieżce Features and Parameters (funkcje i parametry) > System ID & Dataplate (identyfikator systemu i tabliczka znamionowa) > Calibration Information (informacje o kalibracji).

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 5B

Przejdź do 5B

Krok z instruktażem 5B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 18-LIS-2015


KOD USTERKI 3241 — obwód nr 1 podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin nr 2 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708

Ostrzeżenia i przestrogi

OSTRZEŻENIE

Akumulator może wydzielać wybuchowe opary. Aby ograniczyć ryzyko wystąpienia urazów ciała, przed serwisowaniem akumulatora zawsze należy przewietrzyć pomieszczenie. Aby ograniczyć ryzyko wystąpienia wyładowania łukowego, należy najpierw odłączać przewód ujemny akumulatora (-), natomiast podłączać go jako ostatni.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następującego przewodu probierczego: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 3241 nieaktywny?
 | KROK 1B. Sprawdź występowanie aktywnych kodów usterek przekaźnika podgrzewacza przewodu roztworu mocznika. | Kod usterki 3562, 3563 lub 3564 aktywny?
KROK 2. | Sprawdź podgrzewacz nr 2 przewodu roztworu mocznika w układzie oczyszczania spalin i jego obwód. |
 | KROK 2A. Przyjrzyj się podgrzewaczowi przewodu roztworu mocznika w układzie oczyszczania spalin nr 2 i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź przekaźnik podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin. | Poniżej 10 omów?
 | KROK 2C. Sprawdź zasilanie przekaźnika podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin | Czy napięcie jest równe napięciu akumulatora?
KROK 3. | Sprawdź wiązkę przewodów producenta OEM. |
 | KROK 3A. Przyjrzyj się złączu wiązki przewodów OEM i stykom. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy w obwodzie sygnałowym nr 2 podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin nie doszło do zwarcia do masy. | Ponad 100 kiloomów?
 | KROK 3C. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3D. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 3241 aktywny?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i usuń kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 3241 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 1B

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 1B - Sprawdź, czy nie występują aktywne kody usterek przekaźnika podgrzewacza przewodu roztworu mocznika.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy nie występują kody usterek przekaźnika podgrzewacza przewodu.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 3562, 3563 lub 3564 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Stosowny schemat rozwiązywania problemów sygnalizowanych przez kod usterki

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź podgrzewacz nr 1 przewodu roztworu mocznika w układzie oczyszczania spalin i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się podgrzewaczowi przewodu roztworu mocznika w układzie oczyszczania spalin nr 1 i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz podgrzewacz nr 2 przewodu roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.

Działanie

Przyjrzyj się podgrzewaczowi nr 2 przewodu roztworu mocznika w układzie oczyszczania spalin i złączu wiązki przewodów OEM pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brakuję lub uszkodzone styki złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

W podgrzewaczu nr 1 przewodu lub złączu wiązki przewodów wykryto uszkodzone połączenie.

  • Wyczyść łącze i styki
  • W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź przekaźnik podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz przekaźnik nr 2 podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.

Działanie

Sprawdź, czy przekaźnik podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin nie jest uszkodzony.

  • Przewód rozruchowy zamontować między stykiem nr 85 w przekaźniku podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin a przewodem + akumulatora oraz między stykiem 86 w przekaźniku podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin a masą na podwoziu.
  • Zmierz rezystancję między stykami nr 30 i 87 w przekaźniku podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

Wymień przekaźnik podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin

  • Patrz informacje producenta sprzętu o serwisowaniu.

Przejdź do 2C

Przejdź do 4A

Krok z instruktażem 2C - Sprawdź zasilanie przekaźnika podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin

Warunki

  • Wyłącz stacyjkę.
  • Odłącz przekaźnik nr 2 podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie podawane do przekaźnika nr 2 podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin.

  • Zmierz napięcie między stykiem nr 30 przekaźnika nr 2 podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin w złączu styku przekaźnika nr 2 podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin w wiązce przewodów OEM a masą na podwoziu.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Multimetr stosuj zgodnie z następującą procedurą opisującą ogólne techniki stosowania multimetra. Patrz procedura 019-359 w rozdziale 19.

Czy napięcie jest równe napięciu akumulatora?
TAK NIE
Brak naprawy

W obwodzie zasilania podgrzewacza przewodu w wiązce przewodów OEM wykryto rozwarcie obwodu lub zwarcie do masy.

Możliwe przyczyny:

  • Przepalony bezpiecznik liniowy w obwodzie zasilania podgrzewacza przewodu, o ile silnik jest w takowy wyposażony
  • W obwodzie zasilania podgrzewacza przewodu w wiązce przewodów OEM wykryto rozwarcie obwodu lub zwarcie do masy.

Napraw lub wymień wadliwie działający podzespół.

  • Patrz informacje producenta sprzętu o serwisowaniu.

Przejdź do 3A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź wiązkę przewodów OEM.

Krok z instruktażem 3A - Przyjrzyj się złączu wiązki przewodów OEM i stykom.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz złącze wiązki przewodów OEM od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza pod kątem:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

W złączu wiązki przewodów OEM wykryto uszkodzone połączenie.

  • Wyczyść złącze i styki.
  • W miarę możliwości napraw uszkodzoną wiązkę przewodów, złącza i/lub styki.

 Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy w obwodzie sygnałowym nr 2 podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin nie doszło do zwarcia do masy.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz podgrzewacz nr 2 przewodu roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.
  • Odłącz przekaźnik nr 2 podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.
  • Odłącz złącze wiązki przewodów OEM od sterownika wtrysku.

Działanie

Sprawdź, czy nie występuje zwarcie do masy.

  • Zmierz rezystancję między stykiem sygnałowym podgrzewacza nr 2 przewodu roztworu mocznika w układzie oczyszczania spalin w złączu tego podgrzewacza a masą na podwoziu.
  • Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto zwarcie z masą.

  • Napraw lub wymień wiązkę przewodów OEM.
  • Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz podgrzewacz nr 2 przewodu roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.
  • Odłącz przekaźnik nr 2 podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.
  • Odłącz złącze wiązki przewodów OEM od sterownika wtrysku.

Działanie

Sprawdź, czy nie występuje zwarcie do masy.

  • Zmierz rezystancję między stykiem sygnałowym podgrzewacza nr 2 przewodu roztworu mocznika w układzie oczyszczania spalin w złączu sterownika wtrysku znajdującym się w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto zwarcie między stykami.

  • Napraw lub wymień wiązkę przewodów.
  • Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 3241 aktywny?
TAK NIE

Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i wersję podane w module sterowania silnikiem z wersjami kalibracji podanymi w historii wersji kalibracji modułu sterowania silnikiem i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Użyj testera INSITE™, aby znaleźć aktualny kod sterownika wtrysku i numer wersji, które znajdują się w ścieżce Features and Parameters (funkcje i parametry) > System ID & Dataplate (identyfikator systemu i tabliczka znamionowa) > Calibration Information (informacje o kalibracji).

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 07-GRU-2015


KOD USTERKI 3242 — podgrzewacz zbiornika roztworu mocznika w układzie oczyszczania spalin nr 1 — układ mechaniczny nie odpowiada lub jest rozregulowany

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Termostat płynu chłodzącego | Patrz procedura 008-013. | QSF3.8 CM2350 F118 | 4388708
Układ chłodzenia | Patrz procedura 008-018. | QSF3.8 CM2350 F118 | 4388708

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Przeczytaj kody usterek. | Kod usterki 1677, 1678, 1679, 1683, 1684, 3237, 3258, 3261, 3422, 3425, 4168 lub 4169 aktywne wystąpienie albo więcej niż jedno nieaktywne wystąpienie po zalogowaniu w ciągu ostatnich 25 godzin?
KROK 2. | Sprawdź układ podgrzewania zbiornika roztworu mocznika w układzie oczyszczania spalin. |
 | KROK 2A. Sprawdź przewody płynu chłodzącego podgrzewacza zbiornika roztworu mocznika. | Czy w instalacji płynu chłodzącego podgrzewacz zbiornika wykryto nieszczelności lub uszkodzenia?
 | KROK 2B. Sprawdź poziom płynu chłodzącego silnik. | Czy poziom płynu chłodzącego jest OK?
KROK 3. | Sprawdź działanie podgrzewacza zbiornika roztworu mocznika w układzie oczyszczania spalin. |
 | KROK 3A. Sprawdź poprawność działania zaworu sterującego podgrzewaczem zbiornika roztworu mocznika w układzie oczyszczania spalin. | Czy zawór sterujący podgrzewaczem zbiornika roztworu mocznika działa prawidłowo?
KROK 4. | Sprawdź termostat. |
 | KROK 4A. Sprawdź termostat. | Termostat działa poprawnie?
KROK 5. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 5A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 5B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Przeczytaj kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź występowanie kodów usterek czujnika temperatury w zbiorniku roztworu mocznika lub podgrzewacza zbiornika roztworu mocznika.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1677, 1678, 1679, 1683, 1684, 3237, 3258, 3261, 3422, 3425, 4168 lub 4169 aktywne wystąpienie albo więcej niż jedno nieaktywne wystąpienie po zalogowaniu w ciągu ostatnich 25 godzin?

TAK | NIE
Brak naprawy | Brak naprawy

Stosowny schemat rozwiązywania problemów sygnalizowanych przez kod usterki

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź układ podgrzewania zbiornika roztworu mocznika w układzie oczyszczania spalin

Krok z instruktażem 2A - Sprawdź przewody płynu chłodzącego podgrzewacza zbiornika roztworu mocznika.

Warunki

  • Wyłącz stacyjkę.

Działanie

Przyjrzeć się przewodom płynu chłodzącego podgrzewacz zbiornika roztworu mocznika w układzie oczyszczania spalin i złącza pod kątem następujących objawów:

  • Nieszczelne lub uszkodzone przewody płynu chłodzącego
  • Zagięte, z ograniczonym przepływem lub niedrożne przewody płynu chłodzącego (w tym liniowy zawór odcinający OEM, o ile znajduje się w wyposażeniu)
  • Luźne połączenia
  • Nieszczelne uszczelnienia lub uszczelki.

Szczegóły dotyczące prowadzenia i przepływu przewodów płynu chłodzącego można znaleźć w książce serwisowej OEM.

Czy w instalacji płynu chłodzącego podgrzewacz zbiornika wykryto nieszczelności lub uszkodzenia?
TAK NIE

Naprawić lub wymień nieszczelne lub uszkodzone przewody płynu chłodzącego, złączki lub uszczelnienia.

Przed rozpoczęciem serwisowania sprawdzić, czy poziom płynu chłodzącego silnik jest w normie. W razie potrzeby dolać płyn chłodzący.

Patrz informacje producenta sprzętu o serwisowaniu.

 Brak naprawy

Przejdź do 5A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź poziom płynu chłodzącego silnik.

Warunki

  • Wyłącz stacyjkę.

Działanie

Sprawdź poziom płynu chłodzącego silnik.

  • Upewnij się, czy poziom płynu chłodzącego jest zgodny z normalnymi poziomami roboczymi.

Czy poziom płynu chłodzącego jest OK?
TAK NIE
Brak naprawy

Nalać płyn chłodzący. Zapoznaj się z procedurą 008-018 w tabeli procedur powiązanych.

Przejdź do 3A

Przejdź do 5A

Krok z instruktażem 3 - Sprawdź działanie podgrzewacza zbiornika roztworu mocznika w układzie oczyszczania spalin.

Krok z instruktażem 3A - Sprawdź poprawność działania zaworu sterującego podgrzewaczem zbiornika roztworu mocznika w układzie oczyszczania spalin.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Za pomocą testera INSITE™ przeprowadź test „Diesel Exhaust Fluid Doser System Heater Test” (test podgrzewacza układu dozowania roztworu mocznika), który można znaleźć w sekcji „ECM Diagnostic Tests” (testy diagnostyczne sterownika wtrysku).

  • Upewnij się, czy zawór sterowania podgrzewaczem zbiornika pracuje prawidłowo, nie jest zablokowany w położeniu zamkniętym, jego reakcja nie jest opóźniona i jest w stanie całkowicie się otworzyć.
  • Zapoznaj się z informacjami serwisowymi producenta celem uzyskania szczegółów na temat zaworu sterującego podgrzewaczem zbiornika.

Czy zawór sterujący podgrzewaczem zbiornika roztworu mocznika działa prawidłowo?
TAK NIE
Brak naprawy

Naprawić lub wymień zawór sterujący podgrzewaczem zbiornika roztworu mocznika.

Patrz informacje producenta sprzętu o serwisowaniu.

Przejdź do 4A

Przejdź do 5A

Krok z instruktażem 4 - Sprawdź termostat.

Krok z instruktażem 4A - Sprawdź termostat.

Warunki

  • Wyłącz stacyjkę.

Działanie

Sprawdź poprawność działania termostatu.

  • Zapoznaj się z procedurą 008-013 w tabeli procedur powiązanych.

Termostat działa poprawnie?
TAK NIE
Brak naprawy

Wymień termostat. Zapoznaj się z procedurą 008-013 w tabeli procedur powiązanych.

Przejdź do 5A

Przejdź do 5A

Krok z instruktażem 5 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 5A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 5B

Przejdź do 5B

Krok z instruktażem 5B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 07-GRU-2015


KOD USTERKI 3251 — temperatura na wlocie katalizatora utleniającego w układzie oczyszczania spalin nr 1 — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — umiarkowany poziom istotności

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Wtrysk | Patrz procedura 006-026. | QSF3.8 CM2350 F118 | 4388708
Badanie dymu przy przyspieszeniu na biegu jałowym (tzw. „snap acceleration test”) | Patrz procedura 014-017. | QSF3.8 CM2350 F118 | 4388708

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź układ oczyszczania spalin. |
 | KROK 1A. Sprawdź aktywne kody usterek. | Kod usterki 4162, 5391, 5392, 5393, 5394 lub 5395 aktywny lub jego nieaktywne wystąpienia?
KROK 2. | Skontroluj układ paliwowy. |
 | KROK 2A. Sprawdź, czy nie występuje wypadanie zapłonu wtryskiwacza. | Wykryto wypadanie zapłonu silnika?
KROK 3. | Sprawdź wylot turbosprężarki. |
 | KROK 3A. Sprawdź wylot układu wydechowego turbosprężarki pod kątem oleju lub paliwa. | Czy na wylocie układu wydechowego turbosprężarki wykryto zanieczyszczenie olejem lub paliwem?
KROK 4. | Sprawdź katalizator utleniający w układzie oczyszczania spalin. |
 | KROK 4A. Sprawdź katalizator utleniający w układzie oczyszczania spalin pod kątem osadów sadzy. | Ponad 50% ogniw na czole dolotowym jest całkowicie zablokowanych przez sadzę?
 | KROK 4B. Sprawdź katalizator utleniający w układzie oczyszczania spalin pod kątem pęknięć ścian ogniw. | W ścianach ogniw wykryto pęknięcia?
KROK 5. | Sprawdź kalibrację sterownika wtrysku i usuń kody usterek. |
 | KROK 5A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 5B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź układ oczyszczania spalin.

Krok z instruktażem 1A - Sprawdź aktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 4162, 5391, 5392, 5393, 5394 lub 5395 aktywny lub jego nieaktywne wystąpienia?
TAK | NIE
Brak naprawy | Brak naprawy

Stosowny schemat rozwiązywania problemów sygnalizowanych przez obserwowane objawy

Przejdź do 2A

Krok z instruktażem 2 - Skontroluj układ paliwowy.

Krok z instruktażem 2A - Sprawdź, czy nie występuje wypadanie zapłonu wtryskiwacza.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz tester INSITE™.
  • Pozostaw silnik na niskich obrotach biegu jałowego.

Działanie

Ustalić, czy wypadanie zapłonu cylindra jest zauważalne w momencie, gdy silnik pracuje na niskich obrotach biegu jałowego.

  • Przeprowadzić test wydajności cylindrów za pomocą testera INSITE™.

Wykryto wypadanie zapłonu silnika?
TAK NIE

Ustalić przyczynę wypadania zapłonu silnika. Za pomocą testera INSITE™ przeprowadź test odcięcia cylindrów, aby odizolować niesprawny wtryskiwacz.

W razie potrzeby wymienić wtryskiwacz. Patrz procedura 006-026 w powiązanej tabeli procedur.

Sprawdź układ oczyszczania spalin pod kątem potencjalnych uszkodzeń. Zapoznaj się z procedurą 014-017 w tabeli procedur powiązanych.

Brak naprawy

5A

Przejdź do 3A

Krok z instruktażem 3 - Sprawdź wylot turbosprężarki.

Krok z instruktażem 3A - Sprawdź wylot układu wydechowego turbosprężarki pod kątem oleju lub paliwa.

Warunki

  • Wymontuj instalację wydechową z wylotu turbosprężarki. Patrz informacje producenta sprzętu o serwisowaniu.

Działanie

Sprawdź wylot układu wydechowego turbosprężarki pod kątem oznak wilgoci.

  • Sprawdź wylot układu wydechowego turbosprężarki pod kątem oznak przedostawania się oleju lub paliwa z silnika do układu oczyszczania spalin.

Czy na wylocie układu wydechowego turbosprężarki wykryto zanieczyszczenie olejem lub paliwem?
TAK NIE

Znaleźć przyczynę potencjalnego problemu z przedostawaniem się oleju napędowego lub oleju z silnika do układu oczyszczania spalin.

Naprawić lub wymień wszelkie podzespoły, które zanieczyszczają olej silnikowy lub olej napędowy.

Sprawdź układ oczyszczania spalin pod kątem potencjalnych uszkodzeń. Zapoznaj się z procedurą 014-017 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 5A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź katalizator utleniający w układzie oczyszczania spalin.

Krok z instruktażem 4A - Sprawdź katalizator utleniający w układzie oczyszczania spalin pod kątem osadów sadzy.

Warunki

  • Wymontuj katalizator utleniający w układzie oczyszczania spalin.

Działanie

Sprawdź katalizator utleniający w układzie oczyszczania spalin.

  • Sprawdź czoło dolotowe w katalizatorze utleniającym w układzie oczyszczania spalin pod kątem osadów sadzy i/lub niedrożności czoła.

Ponad 50% ogniw na czole dolotowym jest całkowicie zablokowanych przez sadzę?
TAK NIE

Wyczyścić katalizator utleniający w układzie oczyszczania spalin.

 Brak naprawy

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Sprawdź katalizator utleniający w układzie oczyszczania spalin pod kątem pęknięć ścian ogniw.

Warunki

  • Wymontuj katalizator utleniający w układzie oczyszczania spalin. Zapoznaj się z procedurą 011-049 w tabeli procedur powiązanych.

Działanie

Sprawdź katalizator utleniający w układzie oczyszczania spalin.

  • Sprawdź katalizator utleniający w układzie oczyszczania spalin pod kątem pęknięć ścian ogniw.

W ścianach ogniw wykryto pęknięcia?
TAK NIE

Wyczyścić katalizator utleniający w układzie oczyszczania spalin.

 Brak naprawy

Przejdź do 5A

Przejdź do 5A

Krok z instruktażem 5 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 5A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 5B

Przejdź do 5B

Krok z instruktażem 5B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 07-GRU-2015


KOD USTERKI 3258 — obwód podgrzewacza nr 1 przewodu roztworu mocznika w układzie oczyszczania spalin nr 1 — wartość prądu poniżej normy lub rozwarcie obwodu

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 3258 aktywny?
 | KROK 1B. Sprawdź występowanie aktywnych kodów usterek przekaźnika podgrzewacza przewodu roztworu mocznika. | Kod usterki 3562, 3563 lub 3564 aktywny?
 | KROK 1C. Sprawdź, czy nie występuje wiele aktywnych kodów usterek podgrzewacza przewodu roztworu mocznika. | Kody usterek 3258, 3261 i 3425 wszystkie aktywne?
KROK 2. | Sprawdź podgrzewacz nr 1 przewodu roztworu mocznika w układzie oczyszczania spalin i obwód przekaźnika. |
 | KROK 2A. Przyjrzyj się podgrzewaczowi przewodu roztworu mocznika w układzie oczyszczania spalin nr 1 i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź napięcie sygnału przekaźnika podgrzewacza nr 1 przewodu roztworu mocznika w układzie oczyszczania spalin. | Napięcie 5 V pr.st. ±1 V pr.st.?
 | KROK 2C. Sprawdź napięcie sygnału podgrzewacza nr 1 przewodu roztworu mocznika w układzie oczyszczania spalin. | Napięcie 5 V pr.st. ±1 V pr.st.?
KROK 3. | Sprawdź wiązkę przewodów producenta OEM. |
 | KROK 3A. Przyjrzyj się złączu wiązki przewodów OEM i stykom. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy w obwodzie sygnałowym podgrzewacza nr 1 przewodu roztworu mocznika w układzie oczyszczania spalin nie doszło do rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 3C. Sprawdź, czy w obwodzie sygnałowym podgrzewacza nr 1 przewodu roztworu mocznika w układzie oczyszczania spalin nie doszło do rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 3D. Sprawdź, czy w obwodzie powrotnym podgrzewacza nr 1 przewodu roztworu mocznika w układzie oczyszczania spalin nie doszło do rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 3E. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 3258 aktywny?
KROK 4. | Sprawdź wiązkę przewodów OEM. |
 | KROK 4A. Sprawdź napięcie przekaźnika podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin. | Czy napięcie jest równe napięciu akumulatora?
 | KROK 4B. Sprawdź, czy w obwodzie powrotnym podgrzewacza nr 1 przewodu roztworu mocznika w układzie oczyszczania spalin nie doszło do rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 4C. Sprawdź, czy w obwodzie powrotnym podgrzewacza nr 1 przewodu roztworu mocznika w układzie oczyszczania spalin nie doszło do zwarcia do masy. | Ponad 100 kiloomów?
 | KROK 4D. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 3258 aktywny?
KROK 5. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 5A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 5B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 3258 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 1B

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 1B - Sprawdź, czy nie występują aktywne kody usterek przekaźnika podgrzewacza przewodu roztworu mocznika.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy nie występują kody usterek przekaźnika podgrzewacza przewodu.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 3562, 3563 lub 3564 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Stosowny schemat rozwiązywania problemów sygnalizowanych przez kod usterki

Przejdź do 1C

Krok z instruktażem 1C - Sprawdź, czy nie występuje wiele aktywnych kodów usterek podgrzewacza przewodu roztworu mocznika.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy nie występują aktywne kody usterek przekaźnika podgrzewacza przewodu.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kody usterek 3258, 3261 i 3425 wszystkie aktywne?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 5A

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź podgrzewacz nr 1 przewodu roztworu mocznika w układzie oczyszczania spalin i obwód przekaźnika.

Krok z instruktażem 2A - Przyjrzyj się podgrzewaczowi przewodu roztworu mocznika w układzie oczyszczania spalin nr 1 i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz podgrzewacz nr 1 przewodu roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.

Działanie

Przyjrzyj się podgrzewaczowi nr 1 przewodu roztworu mocznika w układzie oczyszczania spalin i złączu wiązki przewodów OEM pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 5A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź napięcie sygnału przekaźnika podgrzewacza nr 1 przewodu roztworu mocznika w układzie oczyszczania spalin.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz podgrzewacz nr 1 przewodu roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie sygnału.

  • Zmierz napięcie między stykiem nr 87 w złączu przekaźnika podgrzewacza nr 1 przewodu roztworu mocznika w układzie oczyszczania spalin a stykiem powrotnym tego podgrzewacza w jego złączu.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Multimetr stosuj zgodnie z następującą procedurą opisującą ogólne techniki stosowania multimetra. Patrz procedura 019-359 w rozdziale 19.

Napięcie 5 V pr. st. ± 1 V pr. st.?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź napięcie sygnału podgrzewacza nr 1 przewodu roztworu mocznika w układzie oczyszczania spalin.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz podgrzewacz nr 1 przewodu roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie sygnału.

  • Zmierz napięcie między stykiem sygnałowym a stykiem powrotnym podgrzewacza nr 1 przewodu roztworu mocznika w układzie oczyszczania spalin w złączu tego podgrzewacza.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Multimetr stosuj zgodnie z następującą procedurą opisującą ogólne techniki stosowania multimetra. Patrz procedura 019-359 w rozdziale 19.

Napięcie 5 V pr. st. ± 1 V pr. st.?
TAK NIE

Wymień podgrzewacz nr 1 przewodu roztworu mocznika w układzie oczyszczania spalin.

Patrz informacje producenta sprzętu o serwisowaniu.

 Brak naprawy

Przejdź do 5A

Przejdź do 3A

Krok z instruktażem 3 - Sprawdź wiązkę przewodów OEM.

Krok z instruktażem 3A - Przyjrzyj się stykom złącza wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz złącze wiązki przewodów OEM od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza pod kątem:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

W złączu wiązki przewodów OEM wykryto uszkodzone połączenie.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

 Brak naprawy

Przejdź do 5A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy w obwodzie sygnałowym podgrzewacza nr 1 przewodu roztworu mocznika w układzie oczyszczania spalin nie doszło do rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz podgrzewacz nr 1 przewodu roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem sygnałowym podgrzewacza nr 1 przewodu roztworu mocznika w układzie oczyszczania spalin w złączu tego podgrzewacza a stykiem sygnałowym tego podgrzewacza w złączu wiązki przewodów OEM.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto rozwarcie obwodu.

Napraw lub wymień wiązkę przewodów.

Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3C

Przejdź do 5A

Krok z instruktażem 3C - Sprawdź, czy w obwodzie sygnałowym podgrzewacza nr 1 przewodu roztworu mocznika w układzie oczyszczania spalin nie doszło do rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz podgrzewacz nr 1 przewodu roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.
  • Odłącz złącze wiązki przewodów OEM od sterownika wtrysku.
  • Odłącz przekaźnik nr 1 podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem sygnałowym podgrzewacza nr 1 przewodu roztworu mocznika w układzie oczyszczania spalin w złączu tego podgrzewacza a stykiem nr 87 w złączu przekaźnika tego podgrzewacza.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto rozwarcie obwodu.

Napraw lub wymień wiązkę przewodów OEM.

Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3D

Przejdź do 5A

Krok z instruktażem 3D - Sprawdź, czy w obwodzie powrotnym podgrzewacza nr 1 przewodu roztworu mocznika w układzie oczyszczania spalin nie doszło do rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz podgrzewacz nr 1 przewodu roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.
  • Odłącz złącze wiązki przewodów OEM od sterownika wtrysku.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem powrotnym podgrzewacza nr 1 przewodu roztworu mocznika w układzie oczyszczania spalin w złączu tego podgrzewacza a stykiem powrotnym nr 1 podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin w złączu wiązki przewodów OEM.
  • Zmierz rezystancję między stykiem powrotnym podgrzewacza nr 1 przewodu roztworu mocznika w układzie oczyszczania spalin w złączu tego podgrzewacza a stykiem powrotnym nr 2 podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin w złączu wiązki przewodów OEM.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto rozwarcie obwodu

Napraw lub wymień wiązkę przewodów.

Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3E

Przejdź do 5A

Krok z instruktażem 3E - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 3258 aktywny?
TAK NIE

Wymień podgrzewacz nr 1 przewodu roztworu mocznika w układzie oczyszczania spalin.

Patrz informacje producenta sprzętu o serwisowaniu.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 5A

Przejdź do 5A

Krok z instruktażem 4 - Sprawdź przewody powrotne wiązki przewodów OEM i bezpiecznik.

Krok z instruktażem 4A - Sprawdź napięcie przekaźnika podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz przekaźnik podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie.

  • Zmierz napięcie między stykiem nr 30 w złączu przekaźnika podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin a masą na podwoziu.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Multimetr stosuj zgodnie z następującą procedurą opisującą ogólne techniki stosowania multimetra. Patrz procedura 019-359 w rozdziale 19.

Czy napięcie jest równe napięciu akumulatora?
TAK NIE
Brak naprawy

Sprawdź i w razie konieczności wymienić bezpiecznik przekaźnika podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin.

Jeśli bezpiecznik nie jest przepalony, napraw lub wymień wiązkę przewodów OEM.

Patrz procedura 019-071 w rozdziale 19.

Przejdź do 4B

Przejdź do 5A

Krok z instruktażem 4B - Sprawdź, czy w obwodzie powrotnym podgrzewacza nr 1 przewodu roztworu mocznika w układzie oczyszczania spalin nie doszło do rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz podgrzewacz nr 1 przewodu roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem powrotnym podgrzewacza nr 1 przewodu roztworu mocznika w układzie oczyszczania spalin w złączu tego podgrzewacza a stykiem powrotnym nr 1 podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin w złączu wiązki przewodów OEM.
  • Zmierz rezystancję między stykiem powrotnym podgrzewacza nr 1 przewodu roztworu mocznika w układzie oczyszczania spalin w złączu tego podgrzewacza a stykiem powrotnym nr 2 podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin w złączu wiązki przewodów OEM.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto rozwarcie obwodu.

Napraw lub wymień wiązkę przewodów OEM.

Patrz procedura 019-071 w rozdziale 19.

Przejdź do 4C

Przejdź do 5A

Krok z instruktażem 4C - Sprawdź, czy w obwodzie powrotnym podgrzewacza nr 1 przewodu roztworu mocznika w układzie oczyszczania spalin nie doszło do zwarcia do masy.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz podgrzewacz nr 1 przewodu roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.
  • Odłącz złącze wiązki przewodów OEM od sterownika wtrysku.

Działanie

Sprawdź, czy nie występuje zwarcie do masy.

  • Zmierz rezystancję między stykiem powrotnym podgrzewacza nr 1 przewodu roztworu mocznika w układzie oczyszczania spalin w złączu tego podgrzewacza a masą na podwoziu.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto zwarcie z masą.

Napraw lub wymień wiązkę przewodów OEM.

Patrz procedura 019-071 w rozdziale 19.

Przejdź do 4D

Przejdź do 5A

Krok z instruktażem 4D - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 3258 aktywny?
TAK NIE
Brak naprawy

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 5A

Przejdź do 5A

Krok z instruktażem 5 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 5A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 5B

Przejdź do 5B

Krok z instruktażem 5B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 07-GRU-2015


KOD USTERKI 3261 — obwód podgrzewacza nr 1 przewodu roztworu mocznika w układzie oczyszczania spalin nr 2 — wartość prądu poniżej normy lub rozwarcie obwodu

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 3261 aktywny?
 | KROK 1B. Sprawdź występowanie aktywnych kodów usterek przekaźnika podgrzewacza przewodu roztworu mocznika. | Kod usterki 3562, 3563 lub 3564 aktywny?
 | KROK 1C. Sprawdź, czy nie występuje wiele aktywnych kodów usterek podgrzewacza przewodu roztworu mocznika. | Kody usterek 3258, 3261 i 3425 wszystkie aktywne?
KROK 2. | Sprawdź podgrzewacz nr 2 przewodu roztworu mocznika w układzie oczyszczania spalin i obwód przekaźnika. |
 | KROK 2A. Przyjrzyj się podgrzewaczowi przewodu roztworu mocznika w układzie oczyszczania spalin nr 2 i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź napięcie sygnału przekaźnika podgrzewacza nr 2 przewodu roztworu mocznika w układzie oczyszczania spalin. | Napięcie wynosi 5 V pr.st. +/- 1 V pr.st.?
 | KROK 2C. Sprawdź napięcie sygnału podgrzewacza nr 2 przewodu roztworu mocznika w układzie oczyszczania spalin. | Napięcie wynosi 5 V pr.st. +/- 1 V pr.st.?
KROK 3. | Sprawdź wiązkę przewodów producenta OEM. |
 | KROK 3A. Przyjrzyj się złączu wiązki przewodów OEM i stykom. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy w obwodzie sygnałowym podgrzewacza nr 2 przewodu roztworu mocznika w układzie oczyszczania spalin nie doszło do rozwarcia obwodu | Poniżej 10 omów?
 | KROK 3C. Sprawdź, czy w obwodzie sygnałowym podgrzewacza nr 2 przewodu roztworu mocznika w układzie oczyszczania spalin nie doszło do rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 3D. Sprawdź, czy w obwodzie powrotnym podgrzewacza nr 2 przewodu roztworu mocznika w układzie oczyszczania spalin nie doszło do rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 3E. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 3261 aktywny?
KROK 4. | Sprawdź przewody powrotne wiązki przewodów OEM i bezpiecznik. |
 | KROK 4A. Sprawdź napięcie przekaźnika podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin. | Czy napięcie jest równe napięciu akumulatora?
 | KROK 4B. Sprawdź, czy w obwodzie powrotnym podgrzewacza nr 2 przewodu roztworu mocznika w układzie oczyszczania spalin nie doszło do rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 4C. Sprawdź, czy w obwodzie powrotnym podgrzewacza nr 2 przewodu roztworu mocznika w układzie oczyszczania spalin nie doszło do zwarcia do masy. | Ponad 100 kiloomów?
 | KROK 4D. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 3258 aktywny?
KROK 5. | Sprawdź kalibrację sterownika wtrysku i usuń kody usterek. |
 | KROK 5A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 5B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 3261 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 1B

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 1B - Sprawdź, czy nie występują aktywne kody usterek przekaźnika podgrzewacza przewodu roztworu mocznika.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy nie występują kody usterek przekaźnika podgrzewacza przewodu.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 3562, 3563 lub 3564 aktywny?
TAK NIE

Zapoznaj się z odpowiednim schematem rozwiązywania problemów sygnalizowanych przez kod usterki.

 Brak naprawy

Stosowny schemat rozwiązywania problemów sygnalizowanych przez kod usterki.

Przejdź do 1C

Krok z instruktażem 1C - Sprawdź, czy nie występuje wiele aktywnych kodów usterek podgrzewacza przewodu roztworu mocznika.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy nie występują aktywne kody usterek przekaźnika podgrzewacza przewodu.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kody usterek 3258, 3261 i 3425 wszystkie aktywne?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 4A

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź podgrzewacz nr 2 przewodu roztworu mocznika w układzie oczyszczania spalin i obwód przekaźnika.

Krok z instruktażem 2A - Przyjrzyj się podgrzewaczowi przewodu roztworu mocznika w układzie oczyszczania spalin nr 2 i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz podgrzewacz nr 2 przewodu roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.

Działanie

Przyjrzyj się podgrzewaczowi nr 2 przewodu roztworu mocznika w układzie oczyszczania spalin i złączu wiązki przewodów OEM pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

  • Wyczyść złącze i styki.
  • W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 5A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź napięcie sygnału przekaźnika podgrzewacza nr 2 przewodu roztworu mocznika w układzie oczyszczania spalin.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz przekaźnik nr 2 podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.
  • Odłącz podgrzewacz nr 2 przewodu roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie sygnału.

  • Zmierz napięcie między stykiem nr 87 w złączu przekaźnika podgrzewacza nr 2 przewodu roztworu mocznika w układzie oczyszczania spalin a stykiem powrotnym tego podgrzewacza w jego złączu.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Multimetr stosuj zgodnie z następującą procedurą opisującą ogólne techniki stosowania multimetra. Patrz procedura 019-359 w rozdziale 19.

Czy napięcie wynosi 5 V pr.st. +/- 1 V pr.st.?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź napięcie sygnału podgrzewacza nr 2 przewodu roztworu mocznika w układzie oczyszczania spalin.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz podgrzewacz nr 2 przewodu roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM
  • Włącz stacyjkę.

Działanie

.Sprawdź napięcie sygnału

  • Zmierz napięcie między stykiem sygnałowym a stykiem powrotnym podgrzewacza nr 2 przewodu roztworu mocznika w układzie oczyszczania spalin w złączu tego podgrzewacza.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Multimetr stosuj zgodnie z następującą procedurą opisującą ogólne techniki stosowania multimetra. Patrz procedura 019-359 w rozdziale 19.

Czy napięcie wynosi 5 V pr.st. +/- 1 V pr.st.?
TAK NIE

Wymień podgrzewacz nr 2 przewodu roztworu mocznika w układzie oczyszczania spalin.

  • Patrz informacje producenta sprzętu o serwisowaniu.

 Brak naprawy

Przejdź do 5A

Przejdź do 3A

Krok z instruktażem 3 - Sprawdź wiązkę przewodów OEM.

Krok z instruktażem 3A - Przyjrzyj się złączu wiązki przewodów OEM i stykom.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz złącze wiązki przewodów OEM od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza pod kątem:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

W złączu wiązki przewodów OEM wykryto uszkodzone połączenie.

  • Wyczyść złącze i styki.
  • W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.
  • Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 5A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy w obwodzie sygnałowym podgrzewacza nr 2 przewodu roztworu mocznika w układzie oczyszczania spalin nie doszło do rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz podgrzewacz nr 2 przewodu roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.
  • Odłącz złącze wiązki przewodów OEM od sterownika wtrysku.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem sygnałowym podgrzewacza nr 2 przewodu roztworu mocznika w układzie oczyszczania spalin w złączu tego podgrzewacza a stykiem sygnałowym tego podgrzewacza w złączu wiązki przewodów OEM.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto rozwarcie obwodu.

  • Napraw lub wymień wiązkę przewodów OEM.
  • Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3C

Przejdź do 5A

Krok z instruktażem 3C - Sprawdź, czy w obwodzie sygnałowym podgrzewacza nr 2 przewodu roztworu mocznika w układzie oczyszczania spalin nie doszło do rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz podgrzewacz nr 2 przewodu roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.
  • Odłącz złącze wiązki przewodów OEM od sterownika wtrysku.
  • Odłącz przekaźnik nr 2 podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem sygnałowym podgrzewacza nr 2 przewodu roztworu mocznika w układzie oczyszczania spalin w złączu tego podgrzewacza a stykiem nr 87 w złączu przekaźnika tego podgrzewacza.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto rozwarcie obwodu.

  • Napraw lub wymień wiązkę przewodów OEM.
  • Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3D

Przejdź do 5A

Krok z instruktażem 3D - Sprawdź, czy w obwodzie powrotnym podgrzewacza nr 2 przewodu roztworu mocznika w układzie oczyszczania spalin nie doszło do rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz podgrzewacz nr 2 przewodu roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.
  • Odłącz złącze wiązki przewodów OEM od sterownika wtrysku.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem powrotnym podgrzewacza nr 2 przewodu roztworu mocznika w układzie oczyszczania spalin w złączu tego podgrzewacza a stykiem powrotnym nr 1 podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin w złączu wiązki przewodów OEM.
  • Zmierz rezystancję między stykiem powrotnym podgrzewacza nr 2 przewodu roztworu mocznika w układzie oczyszczania spalin w złączu tego podgrzewacza a stykiem powrotnym nr 2 podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin w złączu wiązki przewodów OEM.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto rozwarcie obwodu.

Napraw lub wymień wiązkę przewodów OEM.

Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3E

Przejdź do 5A

Krok z instruktażem 3E - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 3261 aktywny?
TAK NIE

Wymień podgrzewacz nr 2 przewodu roztworu mocznika w układzie oczyszczania spalin

Patrz informacje producenta sprzętu o serwisowaniu.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 5A

Przejdź do 5A

Krok z instruktażem 4 - Sprawdź przewody powrotne wiązki przewodów OEM i bezpiecznik.

Krok z instruktażem 4A - Sprawdź napięcie przekaźnika podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz przekaźnik podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie.

  • Zmierz napięcie między stykiem nr 30 w złączu przekaźnika podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin a masą na podwoziu.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Multimetr stosuj zgodnie z następującą procedurą opisującą ogólne techniki stosowania multimetra. Patrz procedura 019-359 w rozdziale 19.

Czy napięcie jest równe napięciu akumulatora?
TAK NIE
Brak naprawy

Sprawdź i w razie konieczności wymienić bezpiecznik przekaźnika podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin.

  • Jeśli bezpiecznik nie jest przepalony, napraw lub wymień wiązkę przewodów OEM.
  • Patrz procedura 019-071 w rozdziale 19.

Przejdź do 4B

Przejdź do 5A

Krok z instruktażem 4B - Sprawdź, czy w obwodzie powrotnym podgrzewacza nr 2 przewodu roztworu mocznika w układzie oczyszczania spalin nie doszło do rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz podgrzewacz nr 2 przewodu roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.
  • Odłącz złącze wiązki przewodów OEM od sterownika wtrysku.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem powrotnym podgrzewacza nr 2 przewodu roztworu mocznika w układzie oczyszczania spalin w złączu tego podgrzewacza a stykiem powrotnym nr 1 podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin w złączu wiązki przewodów OEM.
  • Zmierz rezystancję między stykiem powrotnym podgrzewacza nr 2 przewodu roztworu mocznika w układzie oczyszczania spalin w złączu tego podgrzewacza a stykiem powrotnym nr 2 podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin w złączu wiązki przewodów OEM.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto rozwarcie obwodu.

  • Napraw lub wymień wiązkę przewodów OEM.
  • Patrz procedura 019-071 w rozdziale 19.

Przejdź do 4C

Przejdź do 5A

Krok z instruktażem 4C - Sprawdź, czy w obwodzie powrotnym podgrzewacza nr 2 przewodu roztworu mocznika w układzie oczyszczania spalin nie doszło do zwarcia do masy.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz podgrzewacz nr 2 przewodu roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.
  • Odłącz złącze wiązki przewodów OEM od sterownika wtrysku.

Działanie

Sprawdź, czy nie występuje zwarcie do masy.

  • Zmierz rezystancję między stykiem powrotnym podgrzewacza nr 2 przewodu roztworu mocznika w układzie oczyszczania spalin w złączu tego podgrzewacza a masą na podwoziu.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto zwarcie z masą.

  • Napraw lub wymień wiązkę przewodów OEM.
  • Patrz procedura 019-071 w rozdziale 19.

Przejdź do 4D

Przejdź do 5A

Krok z instruktażem 4D - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 3258 aktywny?
TAK NIE
Brak naprawy

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 5A

Przejdź do 5A

Krok z instruktażem 5 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 5A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 5B

Przejdź do 5B

Krok z instruktażem 5B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 24-LIS-2015


KOD USTERKI 3313 — obwód czujnika temperatury na wlocie katalizatora utleniającego układu oczyszczania spalin nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Czujnik temperatury spalin w układzie oczyszczania spalin | Patrz procedura 019-449. | QSF3.8 CM2350 F118 | 4388708

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź aktywne kody usterek. |
 | KROK 1A. Sprawdź aktywne kody usterek. | Kod usterki 4151, 4161, 4162, 4163 lub 4259 aktywny?
KROK 2. | Sprawdź kalibrację sterownika wtrysku i usuń kody usterek. |
 | KROK 2A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 2B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź aktywne kody usterek.

Krok z instruktażem 1A - Sprawdź aktywne kody usterek.

Warunki

  • Włącz stacyjkę.

Działanie

Sprawdź aktywne kody usterek.

  • Za pomocą testera INSITE™ odczytaj aktywne kody usterek.

Kod usterki 4151, 4161, 4162, 4163 lub 4259 aktywny?
TAK NIE
Brak naprawy

Wykryto wadliwe działanie modułu czujnika temperatury filtra cząstek stałych w układzie oczyszczania spalin.

Wymień moduł czujnika temperatury w filtra cząstek stałych w układzie oczyszczania spalin. Zapoznaj się z procedurą 019-449 w tabeli procedur powiązanych.

Stosowny schemat rozwiązywania problemów sygnalizowanych przez kod usterki

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 2A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 2B

Przejdź do 2B

Krok z instruktażem 2B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 07-GRU-2015


KOD USTERKI 3314 — obwód czujnika temperatury na wlocie katalizatora utleniającego układu oczyszczania spalin nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Czujnik temperatury spalin w układzie oczyszczania spalin | Patrz procedura 019-449. | QSF3.8 CM2350 F118 | 4388708

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź aktywne kody usterek. |
 | KROK 1A. Sprawdź aktywne kody usterek. | Kod usterki 4151, 4161, 4162, 4163 lub 4259 aktywny?
KROK 2. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 2A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 2B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź aktywne kody usterek.

Krok z instruktażem 1A - Sprawdź aktywne kody usterek.

Warunki

  • Włącz stacyjkę.

Działanie

Sprawdź aktywne kody usterek.

  • Za pomocą testera INSITE™ odczytaj aktywne kody usterek.

Kod usterki 4151, 4161, 4162, 4163 lub 4259 aktywny?
TAK NIE
Brak naprawy

Wykryto wadliwe działanie modułu czujnika temperatury filtra cząstek stałych w układzie oczyszczania spalin.

Wymień moduł czujnika temperatury w filtra cząstek stałych w układzie oczyszczania spalin. Zapoznaj się z procedurą 019-449 w tabeli procedur powiązanych.

Stosowny schemat rozwiązywania problemów sygnalizowanych przez kod usterki

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 2A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 2B

Przejdź do 2B

Krok z instruktażem 2B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 07-GRU-2015


KOD USTERKI 3315 — temperatura na wlocie katalizatora utleniającego układu oczyszczania spalin nr 1 — dane zmienne, nieciągłe lub nieprawidłowe

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Czujnik temperatury spalin w układzie oczyszczania spalin | Patrz procedura 019-449. | QSF3.8 CM2350 F118 | 4388708

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź aktywne kody usterek. |
 | KROK 1A. Sprawdź aktywne kody usterek. | Kod usterki 4151, 4161, 4162, 4163 lub 4259 aktywny?
KROK 2. | Sprawdź kalibrację sterownika wtrysku i usuń kody usterek. |
 | KROK 2A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 2B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź aktywne kody usterek.

Krok z instruktażem 1A - Sprawdź aktywne kody usterek.

Warunki

  • Włącz stacyjkę.

Działanie

Sprawdź aktywne kody usterek.

  • Za pomocą testera INSITE™ odczytaj aktywne kody usterek.

Kod usterki 4151, 4161, 4162, 4163 lub 4259 aktywny?
TAK NIE
Brak naprawy

Wykryto wadliwe działanie modułu czujnika temperatury filtra cząstek stałych w układzie oczyszczania spalin.

Wymień moduł czujnika temperatury w filtra cząstek stałych w układzie oczyszczania spalin. Zapoznaj się z procedurą 019-449 w tabeli procedur powiązanych.

Stosowny schemat rozwiązywania problemów sygnalizowanych przez kod usterki

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 2A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 2B

Przejdź do 2B

Krok z instruktażem 2B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 07-GRU-2015


KOD USTERKI 3319 — obwód czujnika temperatury na wlocie filtra cząstek stałych układu oczyszczania spalin nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Czujnik temperatury spalin w układzie oczyszczania spalin | Patrz procedura 019-449. | QSF3.8 CM2350 F118 | 4388708

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź aktywne kody usterek. |
 | KROK 1A. Sprawdź aktywne kody usterek. | Kod usterki 4151, 4161, 4162, 4163 lub 4259 aktywny?
KROK 2. | Sprawdź kalibrację sterownika wtrysku i usuń kody usterek. |
 | KROK 2A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 2B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź aktywne kody usterek.

Krok z instruktażem 1A - Sprawdź aktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy istnieją nieaktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 4151, 4161, 4162, 4163 lub 4259 aktywny?
TAK NIE
Brak naprawy

Wykryto wadliwe działanie modułu czujnika temperatury filtra cząstek stałych w układzie oczyszczania spalin.

Wymień moduł czujnika temperatury w filtra cząstek stałych w układzie oczyszczania spalin. Zapoznaj się z procedurą 019-449 w tabeli procedur powiązanych.

Stosowny schemat rozwiązywania problemów.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 2A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 2B

Przejdź do 2B

Krok z instruktażem 2B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 17-GRU-2015


KOD USTERKI 3341 — różnica ciśnień w filtrze powietrza silnika — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — umiarkowany poziom istotności

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Wkład filtra powietrza | Patrz procedura 010-014. | QSF3.8 CM2350 F118 | 4388708
Ograniczenie przepływu na wlocie powietrza | Patrz procedura 010-031. | QSF3.8 CM2350 F118 | 4388708

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3164596 — przewód probierczy Framatome™ z końcówką męską i część numer 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Kontrole wstępne. |
 | KROK 1A. Sprawdź kody usterek dotyczące zasilania czujników. | Kody usterek zasilania czujnika aktywne?
 | KROK 1B. Sprawdź aktywne lub nieaktywne kody usterek. | Kod usterki 741, 742 lub 743 aktywny lub jego nieaktywne wystąpienia?
 | KROK 1C. Sprawdź aktywne kody usterek. | Kod usterki 3341 aktywny?
KROK 2. | Sprawdź układ dolotowy powietrza. |
 | KROK 2A. Sprawdź wlot powietrza pod kątem ograniczenia przepływu. | Czy ograniczenie przepływu na wlocie powietrza spełnia wymagania techniczne?
KROK 3. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 3A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 3B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Kontrole wstępne.

Krok z instruktażem 1A - Sprawdź kody usterek dotyczące zasilania czujników.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź kody usterek dotyczące zasilania czujników.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kody usterek zasilania czujnika aktywne?
TAK | NIE
Brak naprawy | Brak naprawy

Stosowny schemat rozwiązywania problemów sygnalizowanych przez kod usterki

Przejdź do 1B

Krok z instruktażem 1B - Sprawdź aktywne lub nieaktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne lub nieaktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 741, 742 lub 743 aktywny lub jego nieaktywne wystąpienia?

TAK | NIE
Brak naprawy | Brak naprawy

Stosowny schemat rozwiązywania problemów sygnalizowanych przez kod usterki.

Przejdź do 1C

Krok z instruktażem 1C - Sprawdź aktywne kody usterek.

Warunki

Włącz stacyjkę.

Podłącz tester INSITE™.

Działanie

Skontroluj sterownik wtrysku.

  • Uruchom silnik i pozostawić go pracującego w normalnych warunkach roboczych przez 5 minut.

Kod usterki 3341 aktywny?
TAK NIE
Brak naprawy

W przypadku nieaktywnych lub nieregularnych kodów usterek należy zastosować następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Przejdź do 2A

Przejdź do 3A

Krok z instruktażem 2 - Sprawdź układ dolotowy powietrza.

Krok z instruktażem 2A - Sprawdź ograniczenie przepływu na wlocie.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Skontroluj opór przepływu na wlocie powietrza.

  • Zapoznaj się z procedurą 010-031 w tabeli procedur powiązanych.

Czy ograniczenie przepływu na wlocie powietrza spełnia wymagania techniczne?
TAK NIE
Brak naprawy

Napraw lub wymień podzespół o ograniczonym przepływie. Zapoznaj się z procedurą 010-014 w tabeli procedur powiązanych.

Przejdź do 3A

Przejdź do 3B

Krok z instruktażem 3 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 3A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te są podane w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 3B

Przejdź do 3B

Krok z instruktażem 3B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 17-GRU-2015


KOD USTERKI 3422 — obwód nr 3 podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź aktywny kod usterki. | Kod usterki 3422 aktywny?
 | KROK 1B. Sprawdź aktywny kod usterki. | Kody usterek 3237, 3239 i 3422 wszystkie aktywne?
KROK 2. | Sprawdź podgrzewacz nr 3 przewodu roztworu mocznika w układzie oczyszczania spalin i jego obwód. |
 | KROK 2A. Przyjrzyj się podgrzewaczowi nr 3 przewodu roztworu mocznika w układzie oczyszczania spalin i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź rezystancję podgrzewacza nr 3 przewodu roztworu mocznika w układzie oczyszczania spalin. | W przedziale od 2 do 100 omów?
KROK 3. | Sprawdź przekaźnik podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin. |
 | KROK 3A. Przyjrzyj się stykom złącza przekaźnika podgrzewacza roztworu mocznika w układzie oczyszczania spalin. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy przekaźnik podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin nie jest uszkodzony. | Ponad 100 kiloomów?
KROK 4. | Sprawdź wiązkę przewodów producenta OEM. |
 | KROK 4A. Przyjrzyj się złączu wiązki przewodów OEM i stykom. | Zabrudzone lub uszkodzone styki?
 | KROK 4B. Sprawdź, czy w złączu wiązki przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 4C. Sprawdź, czy w złączu wiązki przewodów OEM nie występuje zwarcie do akumulatora. | Napięcie jest równe napięciu akumulatora?
 | KROK 4D. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 3422 aktywny?
KROK 5. | Sprawdź kalibrację sterownika wtrysku i usuń kody usterek. |
 | KROK 5A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 5B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź aktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 3422 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

W przypadku nieaktywnych lub nieregularnych kodów usterek należy zastosować następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 1B - Sprawdź aktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kody usterek 3237, 3239 i 3422 wszystkie aktywne?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 3A

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź podgrzewacz nr 3 przewodu roztworu mocznika w układzie oczyszczania spalin i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się podgrzewaczowi nr 3 przewodu roztworu mocznika w układzie oczyszczania spalin i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz podgrzewacz nr 3 przewodu roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.

Działanie

Przyjrzyj się podgrzewaczowi nr 3 przewodu roztworu mocznika w układzie oczyszczania spalin i złącza wiązki przewodów OEM pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

W podgrzewaczu nr 3 przewodu lub złączu wiązki przewodów wykryto uszkodzone połączenie.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 5A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź rezystancję podgrzewacza nr 3 przewodu roztworu mocznika w układzie oczyszczania spalin.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz podgrzewacz nr 3 przewodu roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.

Działanie

Sprawdź rezystancję podgrzewacza nr 3 przewodu roztworu mocznika w układzie oczyszczania spalin.

  • Zmierz rezystancję między stykiem sygnałowym a stykiem zasilania podgrzewacza nr 3 przewodu roztworu mocznika w układzie oczyszczania spalin w złączu tego podgrzewacza.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

W przedziale od 2 do 100 omów?
TAK NIE
Brak naprawy

Rezystancja podgrzewacza nr 3 przewodu nie spełnia wymagań technicznych.

Wymień podgrzewacz nr 3 przewodu roztworu mocznika w układzie oczyszczania spalin. Zapoznaj się z informacjami serwisowymi producenta wyposażenia.

Przejdź do 3A

Przejdź do 5A

Krok z instruktażem 3 - Sprawdź przekaźnik podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin.

Krok z instruktażem 3A - Przyjrzyj się stykom złącza przekaźnika podgrzewacza roztworu mocznika w układzie oczyszczania spalin.

Warunki

  • Przekręcić kluczyk do położenia wyłączenia i odczekać 90 sekund przed kontynuowaniem procedury.
  • Odłącz przekaźnik podgrzewacza nr 3 przewodu roztworu mocznika w układzie oczyszczania spalin od złącza OEM.

Działanie

Przyjrzyj się stykom złącza przekaźnika podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

W złączu OEM lub złączu wiązki przewodów wykryto uszkodzone połączenie.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 5A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy przekaźnik podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin nie jest uszkodzony.

Warunki

  • Przekręcić kluczyk do położenia wyłączenia i odczekać 90 sekund przed kontynuowaniem procedury.
  • Odłącz przekaźnik podgrzewacza nr 3 przewodu roztworu mocznika w układzie oczyszczania spalin od złącza OEM.

Działanie

Zmierz rezystancję między stykami 30 i 87 przekaźnika podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Wymień przekaźnik podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin. Patrz informacje producenta sprzętu o serwisowaniu.

Przejdź do 4A

Przejdź do 5A

Krok z instruktażem 4 - Sprawdź wiązkę przewodów OEM.

Krok z instruktażem 4A - Przyjrzyj się stykom złącza OEM i stykom złącza wiązki przewodów.

Warunki

  • Przekręcić kluczyk do położenia wyłączenia i odczekać 90 sekund przed kontynuowaniem procedury.
  • Odłącz złącze wiązki przewodów OEM od sterownika wtrysku.

Działanie

Przyjrzyj się złączu wiązki przewodów OEM i stykom pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

W złączu lub wiązce przewodów OEM wykryto uszkodzone połączenie.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 5A

Przejdź do 4B

Krok z instruktażem 4B - Sprawdź, czy w złączu wiązki przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Przekręcić kluczyk do położenia wyłączenia i odczekać 90 sekund przed kontynuowaniem procedury.
  • Odłącz złącze wiązki przewodów OEM od sterownika wtrysku.
  • Odłącz podgrzewacz nr 3 przewodu roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnałowym podgrzewacza nr 3 przewodu roztworu mocznika w układzie oczyszczania spalin w złączu sterownika wtrysku znajdującym się w wiązce przewodów OEM a wszystkimi pozostałymi stykami w złączu OEM.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów OEM. Patrz informacje producenta sprzętu o serwisowaniu. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 4C

Przejdź do 5A

Krok z instruktażem 4C - Sprawdź, czy w złączu wiązki przewodów OEM nie występuje zwarcie do akumulatora.

Warunki

  • Przekręcić kluczyk do położenia wyłączenia i odczekać 90 sekund przed kontynuowaniem procedury.
  • Podłącz złącze wiązki przewodów OEM do sterownika wtrysku.
  • Odłącz podgrzewacz nr 3 przewodu roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.
  • Włącz stacyjkę.

Działanie

Sprawdź, czy nie ma zwarcia z akumulatorem.

  • Zmierz napięcie między stykiem sygnałowym a stykiem powrotnym podgrzewacza nr 3 przewodu roztworu mocznika w układzie oczyszczania spalin w złączu tego podgrzewacza.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Napięcie jest równe napięciu akumulatora?
TAK NIE

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 5A

Przejdź do 4D

Krok z instruktażem 4D - Sprawdź aktywny kod usterki.

Warunki

  • Podłącz tester INSITE™.
  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 3422 aktywny?
TAK NIE

Wykryto uszkodzony podgrzewacz przewodu roztworu mocznika w układzie oczyszczania spalin. Wymień podgrzewacz nr 3 przewodu roztworu mocznika w układzie oczyszczania spalin. Zapoznaj się z informacjami serwisowymi producenta wyposażenia.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 5A

Przejdź do 5A

Krok z instruktażem 5 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 5A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i wersję podane w module sterowania silnikiem z wersjami kalibracji podanymi w historii wersji kalibracji modułu sterowania silnikiem i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 5B

Przejdź do 5B

Krok z instruktażem 5B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 24-LIS-2015


KOD USTERKI 3423 — obwód nr 1 podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin nr 3 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 3423 aktywny?
 | KROK 1B. Sprawdź występowanie aktywnych kodów usterek przekaźnika podgrzewacza przewodu roztworu mocznika. | Kod usterki 3562, 3563 lub 3564 aktywny?
KROK 2. | Sprawdź przekaźnik podgrzewacza nr 3 przewodu roztworu mocznika w układzie oczyszczania spalin. |
 | KROK 2A. Przyjrzyj się podgrzewaczowi nr 3 przewodu roztworu mocznika w układzie oczyszczania spalin i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź przekaźnik podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin. | Poniżej 10 omów?
 | KROK 2C. Sprawdź zasilanie przekaźnika podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin. | Czy napięcie jest równe napięciu akumulatora?
KROK 3. | Sprawdź wiązkę przewodów producenta OEM. |
 | KROK 3A. Przyjrzyj się złączu wiązki przewodów OEM i stykom. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy w obwodzie sygnałowym nr 3 podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin nie doszło do zwarcia do masy. | Ponad 100 kiloomów?
 | KROK 3C. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3D. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 3423 aktywny?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i usuń kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 3423 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 1B

W przypadku nieaktywnych lub nieregularnych kodów usterek należy zastosować następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 1B - Sprawdź, czy nie występują aktywne kody usterek przekaźnika podgrzewacza przewodu roztworu mocznika.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy nie występują kody usterek przekaźnika podgrzewacza przewodu.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 3562, 3563 lub 3564 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Stosowny schemat rozwiązywania problemów sygnalizowanych przez kod usterki.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź przekaźnik podgrzewacza nr 3 przewodu roztworu mocznika w układzie oczyszczania spalin.

Krok z instruktażem 2A - Przyjrzyj się podgrzewaczowi nr 3 przewodu roztworu mocznika w układzie oczyszczania spalin i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz podgrzewacz nr 3 przewodu roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.

Działanie

Przyjrzyj się podgrzewaczowi nr 3 przewodu roztworu mocznika w układzie oczyszczania spalin i złączu wiązki przewodów OEM pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu lub czujniku.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź przekaźnik podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz przekaźnik podgrzewacza nr 3 przewodu roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.

Działanie

Sprawdź, czy przekaźnik podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin nie jest uszkodzony.

  • Przewód rozruchowy zamontować między stykiem nr 85 w przekaźniku podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin a przewodem + akumulatora oraz między stykiem 86 w przekaźniku podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin a masą na podwoziu.
  • Zmierz rezystancję między stykami nr 30 i 87 w przekaźniku podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin.

Poniżej 10 omów?
TAK NIE
Brak naprawy

Wymień przekaźnik podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin. Patrz informacje producenta sprzętu o serwisowaniu.

Przejdź do 2C

Przejdź do 4A

Krok z instruktażem 2C - Sprawdź zasilanie przekaźnika podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz przekaźnik podgrzewacza nr 3 przewodu roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie podawane do przekaźnika podgrzewacza nr 3 przewodu roztworu mocznika w układzie oczyszczania spalin.

  • Zmierz napięcie między stykiem nr 30 przekaźnika podgrzewacza nr 3 przewodu roztworu mocznika w układzie oczyszczania spalin w złączu styku przekaźnika podgrzewacza nr 3 przewodu roztworu mocznika w układzie oczyszczania spalin w wiązce przewodów OEM a masą na podwoziu.

Czy napięcie jest równe napięciu akumulatora?
TAK NIE
Brak naprawy

W obwodzie zasilania podgrzewacza przewodu w wiązce przewodów OEM wykryto rozwarcie obwodu lub zwarcie do masy. Możliwe przyczyny:

  • Przepalony bezpiecznik liniowy w obwodzie zasilania podgrzewacza przewodu, o ile silnik jest w takowy wyposażony.
  • W obwodzie zasilania podgrzewacza przewodu w wiązce przewodów OEM wykryto rozwarcie obwodu lub zwarcie do masy.

Napraw lub wymień wadliwie działający podzespół. Patrz informacje producenta sprzętu o serwisowaniu.

Przejdź do 3A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź wiązkę przewodów OEM.

Krok z instruktażem 3A - Przyjrzyj się złączu wiązki przewodów OEM i stykom.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz złącze wiązki przewodów OEM od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza pod kątem:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

W złączu wiązki przewodów OEM wykryto uszkodzone połączenie.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

 Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy w obwodzie sygnałowym nr 3 podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin nie doszło do zwarcia do masy.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz podgrzewacz nr 3 przewodu roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.
  • Odłącz przekaźnik podgrzewacza nr 3 przewodu roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.
  • Odłącz złącze wiązki przewodów OEM od sterownika wtrysku.

Działanie

Sprawdź, czy nie występuje zwarcie do masy.

  • Zmierz rezystancję między stykiem sygnałowym podgrzewacza nr 3 przewodu roztworu mocznika w układzie oczyszczania spalin w złączu tego podgrzewacza a masą na podwoziu.

Aby uzyskać informacje dotyczące ogólnych technik pomiaru rezystancji, użyj schematu elektrycznego oraz następującej procedury. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto zwarcie z masą.

Napraw lub wymień wiązkę przewodów OEM. Patrz informacje producenta sprzętu o serwisowaniu. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz podgrzewacz nr 3 przewodu roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.
  • Odłącz przekaźnik podgrzewacza nr 3 przewodu roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.
  • Odłącz złącze wiązki przewodów OEM od sterownika wtrysku.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnałowym podgrzewacza nr 3 przewodu roztworu mocznika w układzie oczyszczania spalin w złączu sterownika wtrysku znajdującym się w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu.

Aby uzyskać informacje dotyczące ogólnych technik pomiaru rezystancji, użyj schematu elektrycznego oraz następującej procedury. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów OEM. Patrz informacje producenta sprzętu o serwisowaniu. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 3423 aktywny?
TAK NIE

Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i wersję podane w module sterowania silnikiem z wersjami kalibracji podanymi w historii wersji kalibracji modułu sterowania silnikiem i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

rs.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 12-STY-2016


KOD USTERKI 3425 — obwód podgrzewacza nr 1 przewodu roztworu mocznika w układzie oczyszczania spalin nr 3 — wartość prądu poniżej normy lub rozwarcie obwodu

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 3425 aktywny?
 | KROK 1B. Sprawdź występowanie aktywnych kodów usterek przekaźnika podgrzewacza przewodu roztworu mocznika. | Kod usterki 3562, 3563 lub 3564 aktywny?
 | KROK 1C. Sprawdź, czy nie występuje wiele aktywnych kodów usterek podgrzewacza przewodu roztworu mocznika. | Kody usterek 3258, 3261 i 3425 wszystkie aktywne?
KROK 2. | Sprawdź podgrzewacz nr 3 przewodu roztworu mocznika w układzie oczyszczania spalin i obwód przekaźnika. |
 | KROK 2A. Przyjrzyj się podgrzewaczowi nr 3 przewodu roztworu mocznika w układzie oczyszczania spalin i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź napięcie sygnału przekaźnika podgrzewacza nr 3 przewodu roztworu mocznika w układzie oczyszczania spalin. | Napięcie wynosi 5 V pr.st. +/- 1 V pr.st.?
 | KROK 2C. Sprawdź napięcie sygnału podgrzewacza nr 3 przewodu roztworu mocznika w układzie oczyszczania spalin. | Napięcie wynosi 5 V pr.st. +/- 1 V pr.st.?
KROK 3. | Sprawdź wiązkę przewodów producenta OEM. |
 | KROK 3A. Przyjrzyj się złączu wiązki przewodów OEM i stykom. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy w obwodzie sygnałowym podgrzewacza nr 3 przewodu roztworu mocznika w układzie oczyszczania spalin nie doszło do rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 3C. Sprawdź, czy w obwodzie sygnałowym podgrzewacza nr 3 przewodu roztworu mocznika w układzie oczyszczania spalin nie doszło do rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 3D. Sprawdź, czy w obwodzie powrotnym podgrzewacza nr 3 przewodu roztworu mocznika w układzie oczyszczania spalin nie doszło do rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 3E. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 3425 aktywny?
KROK 4. | Sprawdź przewody powrotne wiązki przewodów OEM i bezpiecznik. |
 | KROK 4A. Sprawdź napięcie przekaźnika podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin. | Czy napięcie jest równe napięciu akumulatora?
 | KROK 4B. Sprawdź, czy w obwodzie powrotnym podgrzewacza nr 3 przewodu roztworu mocznika w układzie oczyszczania spalin nie doszło do rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 4C. Sprawdź, czy w obwodzie powrotnym podgrzewacza nr 3 przewodu roztworu mocznika w układzie oczyszczania spalin nie doszło do zwarcia do masy. | Ponad 100 kiloomów?
 | KROK 4D. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 3425 aktywny?
KROK 5. | Sprawdź kalibrację sterownika wtrysku i usuń kody usterek. |
 | KROK 5A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 5B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 3425 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 1B

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 1B - Sprawdź, czy nie występują aktywne kody usterek przekaźnika podgrzewacza przewodu roztworu mocznika.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy nie występują kody usterek przekaźnika podgrzewacza przewodu roztworu mocznika.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 3562, 3563 lub 3564 aktywny?
TAK NIE

Zapoznaj się z odpowiednim schematem rozwiązywania problemów sygnalizowanych przez kod usterki.

 Brak naprawy

Stosowny schemat rozwiązywania problemów sygnalizowanych przez kod usterki.

Przejdź do 1C

Krok z instruktażem 1C - Sprawdź, czy nie występuje wiele aktywnych kodów usterek podgrzewacza przewodu roztworu mocznika.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy nie występują aktywne kody usterek przekaźnika podgrzewacza przewodu roztworu mocznika.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kody usterek 3258, 3261 i 3425 wszystkie aktywne?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 4A

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź podgrzewacz nr 3 przewodu roztworu mocznika w układzie oczyszczania spalin i obwód przekaźnika.

Krok z instruktażem 2A - Przyjrzyj się podgrzewaczowi nr 3 przewodu roztworu mocznika w układzie oczyszczania spalin i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz podgrzewacz nr 3 przewodu roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.

Działanie

Przyjrzyj się podgrzewaczowi nr 3 przewodu roztworu mocznika w układzie oczyszczania spalin i złączu wiązki przewodów OEM pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w czujniku lub złączu wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 5A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź napięcie sygnału przekaźnika podgrzewacza nr 3 przewodu roztworu mocznika w układzie oczyszczania spalin.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz przekaźnik podgrzewacza nr 3 przewodu roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.
  • Odłącz podgrzewacz nr 3 przewodu roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie sygnału.

  • Zmierz napięcie między stykiem nr 87 w złączu przekaźnika podgrzewacza nr 3 przewodu roztworu mocznika w układzie oczyszczania spalin a stykiem powrotnym tego podgrzewacza w jego złączu.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Czy napięcie wynosi 5 V pr.st. +/- 1 V pr.st.?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź napięcie sygnału podgrzewacza nr 3 przewodu roztworu mocznika w układzie oczyszczania spalin.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz podgrzewacz nr 3 przewodu roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie sygnału.

  • Zmierz napięcie między stykiem sygnałowym a stykiem powrotnym podgrzewacza nr 3 przewodu roztworu mocznika w układzie oczyszczania spalin w złączu tego podgrzewacza.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Czy napięcie wynosi 5 V pr.st. +/- 1 V pr.st.?
TAK NIE

Wymień podgrzewacz nr 3 przewodu roztworu mocznika w układzie oczyszczania spalin. Zapoznaj się z informacjami serwisowymi producenta wyposażenia.

Brak naprawy

Przejdź do 5A

Przejdź do 3A

Krok z instruktażem 3 - Sprawdź wiązkę przewodów OEM.

Krok z instruktażem 3A - Przyjrzyj się złączu wiązki przewodów OEM i stykom.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz złącze wiązki przewodów OEM od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza pod kątem:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

W złączu wiązki przewodów OEM wykryto uszkodzone połączenie.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz informacje producenta sprzętu o serwisowaniu. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 5A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy w obwodzie sygnałowym podgrzewacza nr 3 przewodu roztworu mocznika w układzie oczyszczania spalin nie doszło do rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz podgrzewacz nr 3 przewodu roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.
  • Odłącz złącze wiązki przewodów OEM od sterownika wtrysku.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem sygnałowym podgrzewacza nr 3 przewodu roztworu mocznika w układzie oczyszczania spalin w złączu tego podgrzewacza a stykiem sygnałowym tego podgrzewacza w złączu wiązki przewodów OEM.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto rozwarcie obwodu.

Napraw lub wymień wiązkę przewodów OEM. Patrz informacje producenta sprzętu o serwisowaniu. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3C

Przejdź do 5A

Krok z instruktażem 3C - Sprawdź, czy w obwodzie sygnałowym podgrzewacza nr 3 przewodu roztworu mocznika w układzie oczyszczania spalin nie doszło do rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz podgrzewacz nr 3 przewodu roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.
  • Odłącz złącze wiązki przewodów OEM od sterownika wtrysku.
  • Odłącz przekaźnik podgrzewacza nr 3 przewodu roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem sygnałowym podgrzewacza nr 3 przewodu roztworu mocznika w układzie oczyszczania spalin w złączu tego podgrzewacza a stykiem nr 87 w złączu przekaźnika tego podgrzewacza.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto rozwarcie obwodu.

Napraw lub wymień wiązkę przewodów OEM. Patrz informacje producenta sprzętu o serwisowaniu. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3D

Przejdź do 5A

Krok z instruktażem 3D - Sprawdź, czy w obwodzie powrotnym podgrzewacza nr 3 przewodu roztworu mocznika w układzie oczyszczania spalin nie doszło do rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz podgrzewacz nr 3 przewodu roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.
  • Odłącz złącze wiązki przewodów OEM od sterownika wtrysku.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem powrotnym podgrzewacza nr 3 przewodu roztworu mocznika w układzie oczyszczania spalin w złączu tego podgrzewacza a stykiem powrotnym nr 1 podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin w złączu wiązki przewodów OEM.
  • Zmierz rezystancję między stykiem powrotnym podgrzewacza nr 3 przewodu roztworu mocznika w układzie oczyszczania spalin w złączu tego podgrzewacza a stykiem powrotnym nr 2 podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin w złączu wiązki przewodów OEM.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto rozwarcie obwodu.

Napraw lub wymień wiązkę przewodów OEM. Patrz informacje producenta sprzętu o serwisowaniu. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3E

Przejdź do 5A

Krok z instruktażem 3E - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 3425 aktywny?
TAK NIE

Wymień podgrzewacz nr 3 przewodu roztworu mocznika w układzie oczyszczania spalin. Zapoznaj się z informacjami serwisowymi producenta wyposażenia.

Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 5A

Przejdź do 5A

Krok z instruktażem 4 - Sprawdź przewody powrotne wiązki przewodów OEM i bezpiecznik.

Krok z instruktażem 4A - Sprawdź napięcie przekaźnika podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz przekaźnik podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie.

  • Zmierz napięcie między stykiem nr 30 w złączu przekaźnika podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin a masą na podwoziu.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Czy napięcie jest równe napięciu akumulatora?
TAK NIE
Brak naprawy

Sprawdź i w razie konieczności wymienić bezpiecznik przekaźnika podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin.

Jeśli bezpiecznik nie jest przepalony, napraw lub wymień wiązkę przewodów OEM. Patrz informacje producenta sprzętu o serwisowaniu.

Przejdź do 4B

Przejdź do 5A

Krok z instruktażem 4B - Sprawdź, czy w obwodzie powrotnym podgrzewacza nr 3 przewodu roztworu mocznika w układzie oczyszczania spalin nie doszło do rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz podgrzewacz nr 3 przewodu roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.
  • Odłącz złącze wiązki przewodów OEM od sterownika wtrysku.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem powrotnym podgrzewacza nr 3 przewodu roztworu mocznika w układzie oczyszczania spalin w złączu tego podgrzewacza a stykiem powrotnym nr 1 podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin w złączu wiązki przewodów OEM.
  • Zmierz rezystancję między stykiem powrotnym podgrzewacza nr 3 przewodu roztworu mocznika w układzie oczyszczania spalin w złączu tego podgrzewacza a stykiem powrotnym nr 2 podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin w złączu wiązki przewodów OEM.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto rozwarcie obwodu.

Napraw lub wymień wiązkę przewodów OEM. Patrz informacje producenta sprzętu o serwisowaniu. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 4C

Przejdź do 5A

Krok z instruktażem 4C - Sprawdź, czy w obwodzie powrotnym podgrzewacza nr 3 przewodu roztworu mocznika w układzie oczyszczania spalin nie doszło do zwarcia do masy.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz podgrzewacz nr 3 przewodu roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.
  • Odłącz złącze wiązki przewodów OEM od sterownika wtrysku.

Działanie

Sprawdź, czy nie występuje zwarcie do masy.

  • Zmierz rezystancję między stykiem powrotnym podgrzewacza nr 3 przewodu roztworu mocznika w układzie oczyszczania spalin w złączu tego podgrzewacza a masą na podwoziu.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto zwarcie z masą.

Napraw lub wymień wiązkę przewodów OEM. Patrz informacje producenta sprzętu o serwisowaniu. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 4D

Przejdź do 5A

Krok z instruktażem 4D - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 3425 aktywny?
TAK NIE

Wymień podgrzewacz nr 3 przewodu roztworu mocznika w układzie oczyszczania spalin. Zapoznaj się z informacjami serwisowymi producenta wyposażenia.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 5A

Przejdź do 5A

Krok z instruktażem 5 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 5A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 5B

Przejdź do 5B

Krok z instruktażem 5B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 12-STY-2016


KOD USTERKI 3558 — moduł dozowania roztworu mocznika w układzie oczyszczania spalin nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Moduł dozowania mocznika układu dopalania spalin | Patrz procedura 011-058. | QSF3.8 CM2350 F118 | 4388708

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 3558 nieaktywny?
KROK 2. | Sprawdź moduł dozowania roztworu mocznika w układzie oczyszczania spalin i jego obwód. |
 | KROK 2A. Sprawdź moduł dozowania roztworu mocznika w układzie oczyszczania spalin i połączenie elektryczne. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy w obwodzie zasilania modułu dozowania roztworu mocznika w układzie oczyszczania spalin nie doszło do rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 2C. Sprawdź, czy w obwodzie zasilania modułu dozowania roztworu mocznika w układzie oczyszczania spalin nie występuje zwarcie między stykami. | Ponad 100 kiloomów?
 | KROK 2D. Sprawdź, czy w obwodzie sygnałowym modułu dozowania roztworu mocznika w układzie oczyszczania spalin nie występuje zwarcie między stykami. | Ponad 100 kiloomów?
 | KROK 2E. Sprawdź działanie modułu dozowania roztworu mocznika. | Kod usterki nieaktywny?
KROK 3. | Sprawdź kalibrację sterownika wtrysku i usuń kody usterek. |
 | KROK 3A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 3B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 3558 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Sprawdź moduł dozowania roztworu mocznika w układzie oczyszczania spalin i jego obwód.

Krok z instruktażem 2A - Sprawdź moduł dozowania roztworu mocznika w układzie oczyszczania spalin i połączenie elektryczne.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz moduł dozowania roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.

Działanie

Przyjrzyj się połączeniom wiązki przewodów i modułu dozowania roztworu mocznika w układzie oczyszczania spalin pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

W złączu wiązki przewodów lub module dozowania wykryto uszkodzone połączenie.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 3A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy w obwodzie zasilania modułu dozowania roztworu mocznika w układzie oczyszczania spalin nie doszło do rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz moduł dozowania roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem zasilania modułu dozowania roztworu mocznika w układzie oczyszczania spalin w wiązce przewodów OEM a stykiem zasilania tego modułu w złączu sterownika wtrysku umieszczonym w wiązce przewodów OEM.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

Wykryto rozwarcie obwodu zasilania.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź, czy w obwodzie zasilania modułu dozowania roztworu mocznika w układzie oczyszczania spalin nie występuje zwarcie między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz moduł dozowania roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem zasilania modułu dozowania roztworu mocznika w układzie oczyszczania spalin a wszystkimi pozostałymi stykami w złączu sterownika wtrysku w wiązce przewodów OEM.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 2D

Przejdź do 3A

Krok z instruktażem 2D - Sprawdź, czy w obwodzie sygnałowym modułu dozowania roztworu mocznika w układzie oczyszczania spalin nie występuje zwarcie między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz moduł dozowania roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem temperatury/sygnałowym modułu dozowania roztworu mocznika w układzie oczyszczania spalin w złączu wiązki przewodów OEM a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE

Wymień moduł dozowania roztworu mocznika w układzie oczyszczania spalin. Zapoznaj się z procedurą 011-058 w tabeli procedur powiązanych.

Wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 2E

Przejdź do 3A

Krok z instruktażem 2E - Sprawdź działanie modułu dozowania roztworu mocznika.

Warunki

  • Włącz stacyjkę.
  • Podłącz moduł dozowania roztworu mocznika w układzie oczyszczania spalin do wiązki przewodów OEM.

Działanie

Użyj testera INSITE™, aby przeprowadź test „Aftertreatment Diesel Exhaust Fluid System Leak Test“ (test badania wycieków w układzie roztworu mocznika w układzie oczyszczania spalin), który można znaleźć w sekcji „ECM Diagnostic Test“ (test diagnostyczny sterownika wtrysku).

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wymień moduł dozowania roztworu mocznika w układzie oczyszczania spalin. Zapoznaj się z procedurą 011-058 w tabeli procedur powiązanych.

Przejdź do 3A

Przejdź do 3A

Krok z instruktażem 3 - Sprawdź kalibrację sterownika wtrysku i usuń kody usterek.

Krok z instruktażem 3A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 3B

Przejdź do 3B

Krok z instruktażem 3B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 24-LIS-2015


KOD USTERKI 3559 — moduł dozowania roztworu mocznika w układzie oczyszczania spalin nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Moduł dozowania mocznika układu dopalania spalin | Patrz procedura 011-058. | QSF3.8 CM2350 F118 | 4388708

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 3559 nieaktywny?
KROK 2. | Sprawdź moduł dozowania roztworu mocznika w układzie oczyszczania spalin i jego obwód. |
 | KROK 2A. Sprawdź moduł dozowania roztworu mocznika w układzie oczyszczania spalin i połączenie elektryczne. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 3559 nieaktywny, a kod usterki 3561 aktywny?
 | KROK 2C. Sprawdź kody usterek i stan modułu dozowania roztworu mocznika w układzie oczyszczania spalin. | Kod usterki 3559 aktywny?
KROK 3. | Sprawdź sterownik roztworu mocznika w układzie oczyszczania spalin i wiązkę przewodów. |
 | KROK 3A. Przyjrzyj się stykom złącza sterownika roztworu mocznika w układzie oczyszczania spalin i wiązki przewodów. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 3559 nieaktywny, a kod usterki 3561 aktywny?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i usuń kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy kod usterki jest nieaktywny.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 3559 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

W przypadku nieaktywnych lub nieregularnych kodów usterek należy zastosować następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź moduł dozowania roztworu mocznika w układzie oczyszczania spalin i jego obwód.

Krok z instruktażem 2A - Sprawdź moduł dozowania roztworu mocznika w układzie oczyszczania spalin i połączenie elektryczne.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz moduł dozowania roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów sterownika roztworu mocznika w układzie oczyszczania spalin.

Działanie

Przyjrzyj się połączeniom wiązki przewodów i modułu dozowania roztworu mocznika w układzie oczyszczania spalin pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

W złączu wiązki przewodów lub module dozowania wykryto uszkodzone połączenie.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz moduł dozowania roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów sterownika roztworu mocznika w układzie oczyszczania spalin.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Odczekać 30 sekund i sprawdzić reakcję obwodu.

  • Za pomocą testera INSITE™ sprawdź kody usterek.

Kody usterek 3429, 3571 i 3579 będą aktywne.

Kod usterki 3559 nieaktywny, a kod usterki 3561 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź kody usterek i stan modułu dozowania roztworu mocznika w układzie oczyszczania spalin.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz moduł dozowania roztworu mocznika w układzie oczyszczania spalin do wiązki przewodów sterownika roztworu mocznika w układzie oczyszczania spalin.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Odczekać 30 sekund i sprawdzić reakcję obwodu.

  • Za pomocą testera INSITE™ sprawdź kody usterek.

Kod usterki 3559 aktywny?
TAK NIE

Wykryto uszkodzony moduł dozowania roztworu mocznika w układzie oczyszczania spalin.

Wymień moduł dozowania roztworu mocznika w układzie oczyszczania spalin.

Zapoznaj się z procedurą 011-058 w tabeli procedur powiązanych.

Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik roztworu mocznika w układzie oczyszczania spalin i wiązkę przewodów.

Krok z instruktażem 3A - Przyjrzyj się stykom złącza sterownika roztworu mocznika w układzie oczyszczania spalin i wiązki przewodów.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów sterownika roztworu mocznika w układzie oczyszczania spalin od sterownika.

Działanie

Przyjrzyj się stykom złącza wiązki przewodów sterownika roztworu mocznika w układzie oczyszczania spalin i stykom 86-stykowego złącza sterownika pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

W złączu sterownika lub złączu wiązki przewodów sterownika roztworu mocznika w układzie oczyszczania spalin wykryto uszkodzone połączenie.

Wyczyść złącze i styki.

W miarę możliwości napraw lub wymień uszkodzoną wiązkę przewodów, złącze lub styki.

 Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów sterownika roztworu mocznika w układzie oczyszczania spalin od sterownika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Odczekać 30 sekund i sprawdzić reakcję obwodu.

  • Za pomocą testera INSITE™ sprawdź kody usterek.

Kody usterek 1669, 1678, 3258, 3261, 3425, 3429, 3571, 3576 i 3579 także będą aktywne.

Kod usterki 3559 nieaktywny, a kod usterki 3561 aktywny?
TAK NIE

W wiązce przewodów sterownika roztworu mocznika w układzie oczyszczania spalin wykryto zwarcie.

Napraw lub wymień wiązkę przewodów.

Patrz informacje producenta sprzętu o serwisowaniu.

Wymień moduł dozowania roztworu mocznika w układzie oczyszczania spalin.

Zapoznaj się z procedurą 011-058 w tabeli procedur powiązanych.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i usuń kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 24-LIS-2015


KOD USTERKI 3562 — przekaźnik podgrzewacza roztworu mocznika w układzie oczyszczania spalin — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3164133 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską, część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską oraz część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 3562 aktywny?
KROK 2. | Sprawdź przekaźnik podgrzewacza roztworu mocznika w układzie oczyszczania spalin. |
 | KROK 2A. Sprawdź przekaźniki podgrzewacza roztworu mocznika w układzie oczyszczania spalin i styki jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź rezystancję obwodu przekaźnika podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin. | Poniżej 100 omów?
KROK 3. | Sprawdź wiązkę przewodów producenta OEM. |
 | KROK 3A. Przyjrzyj się stykom złącza wiązki przewodów OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3C. Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 3D. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 3562 aktywny?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i usuń kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki aktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 3562 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

2A

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Sprawdź przekaźnik podgrzewacza roztworu mocznika w układzie oczyszczania spalin.

Krok z instruktażem 2A - Sprawdź przekaźniki podgrzewacza roztworu mocznika w układzie oczyszczania spalin i styki jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz przekaźniki nr 1, 2 i 3 podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin od złącza wiązki przewodów OEM.

Działanie

Sprawdź przekaźniki nr 1, 2 i 3 podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin i połączenia wiązki przewodów OEM pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brakuję lub uszkodzone styki złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu przełącznika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź rezystancję obwodu przekaźnika podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin.

Warunki

  • Przekręć kluczyk do położenia wyłączenia i odczekaj 90 sekund przed kontynuowaniem procedury.
  • Odłącz wiązkę przewodów OEM.
  • Odłącz przekaźniki nr 1, 2 i 3 podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin od złącza wiązki przewodów OEM.

Działanie

Sprawdź rezystancję cewki obwodu przekaźnika podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin.

  • Zmierz rezystancję między stykiem nr 85 i nr 86 przekaźnika nr 1 podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin.
  • Zmierz rezystancję między stykiem nr 85 i nr 86 przekaźnika nr 2 podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin.
  • Zmierz rezystancję między stykiem nr 85 i nr 86 przekaźnika nr 3 podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 100 omów?
TAK NIE
Brak naprawy

W cewce przekaźnika roztworu mocznika w układzie oczyszczania spalin wykryto rozwarcie obwodu.

Wymień przekaźnik roztworu mocznika w układzie oczyszczania spalin. Patrz informacje producenta sprzętu o serwisowaniu.

Przejdź do 4A

Przejdź do 3A

Krok z instruktażem 3 - Sprawdź wiązkę przewodów OEM.

Krok z instruktażem 3A - Przyjrzyj się stykom złącza wiązki przewodów OEM.

Warunki

  • Przekręć kluczyk do położenia wyłączenia i odczekaj 90 sekund przed kontynuowaniem procedury.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza pod kątem:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brakuję lub uszkodzone styki złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w wiązce przewodów OEM.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Przekręć kluczyk do położenia wyłączenia i odczekaj 90 sekund przed kontynuowaniem procedury.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz przekaźniki nr 1, 2 i 3 podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin od złącza wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem powrotnym cewki przekaźnika podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin nr 1 w złączu wiązki przewodów OEM a wszystkimi pozostałymi stykami w wiązce przewodów OEM.
  • Zmierz rezystancję między stykiem powrotnym cewki przekaźnika podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin nr 2 w złączu wiązki przewodów OEM a wszystkimi pozostałymi stykami w wiązce przewodów OEM.
  • Zmierz rezystancję między stykiem powrotnym cewki przekaźnika podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin nr 3 w złączu wiązki przewodów OEM a wszystkimi pozostałymi stykami w wiązce przewodów OEM.
  • Pomiędzy podgrzewaczem przewodu nr 1, 2 i 3 w złączu wiązki przewodów OEM będzie występować ciągłość.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM w przewodzie powrotnym wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów. Patrz informacje producenta sprzętu o serwisowaniu.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu.

Warunki

  • Przekręć kluczyk do położenia wyłączenia i odczekaj 90 sekund przed kontynuowaniem procedury.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz przekaźniki nr 1, 2 i 3 podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin od złącza wiązki przewodów OEM.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem powrotnym cewki przekaźnika podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin nr 1 w złączu przekaźnika a stykiem powrotnym tego podgrzewacza w wiązce przewodów OEM.
  • Zmierz rezystancję między stykiem powrotnym cewki przekaźnika podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin nr 2 w złączu przekaźnika a stykiem powrotnym tego podgrzewacza w wiązce przewodów OEM.
  • Zmierz rezystancję między stykiem powrotnym cewki przekaźnika podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin nr 3 w złączu przekaźnika a stykiem powrotnym tego podgrzewacza w wiązce przewodów OEM.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM, w przewodzie powrotnym wykryto rozwarcie obwodu.

Napraw lub wymień wiązkę przewodów. Patrz informacje producenta sprzętu o serwisowaniu.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz wszystkie podzespoły. Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Za pomocą testera INSITE™ przeprowadź badanie podgrzewacza układu dozowania roztworu mocznika i doprowadź zasilanie do przekaźnika tego podgrzewacza w układzie oczyszczania spalin.
  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 3562 aktywny?
TAK NIE

Wymień przekaźnik/i podgrzewacza przewodu. Patrz informacje producenta sprzętu o serwisowaniu.

Brak: Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki aktywny?
TAK NIE

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Brak naprawy

Przejdź do 1A

Naprawa zakończona

Ostatnia modyfikacja: 24-LIS-2015


KOD USTERKI 3563 — przekaźnik podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 3563 aktywny?
KROK 2. | Sprawdź przekaźnik podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin. |
 | KROK 2A. Sprawdź przekaźnik podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin i styki jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź obwód przekaźnika podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin. | Czy napięcie jest równe napięciu akumulatora +/- 1 V pr.st.?
 | KROK 2C. Sprawdź, czy bezpiecznik przekaźnika podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin nie jest przepalony. | Czy bezpiecznik jest przepalony?
KROK 3. | Sprawdź wiązkę przewodów producenta OEM. |
 | KROK 3A. Przyjrzyj się stykom złącza wiązki przewodów OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykiem a masą. | Ponad 100 kiloomów?
 | KROK 3C. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3D. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 3563 aktywny?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i usuń kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 3563 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

2A

Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Sprawdź przekaźnik podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin.

Krok z instruktażem 2A - Sprawdź przekaźnik podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin i styki jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz przekaźniki nr 1, 2 i 3 podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.

Działanie

Przyjrzyj się przekaźnikom i złączom wiązki przewodów OEM pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brakuję lub uszkodzone styki złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu przełącznika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź obwód przekaźnika podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz przekaźniki nr 1, 2 i 3 podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie zasilania przekaźnika przewodu roztworu mocznika w układzie oczyszczania spalin.

  • Zmierz napięcie między obwodem zasilania przekaźnika podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin nr 1 w złączu tego przekaźnika a masą na podwoziu.
  • Zmierz napięcie między obwodem zasilania przekaźnika podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin nr 2 w złączu tego przekaźnika a masą na podwoziu.
  • Zmierz napięcie między obwodem zasilania przekaźnika podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin nr 3 w złączu tego przekaźnika a masą na podwoziu.

Czy napięcie jest równe napięciu akumulatora +/- 1 V pr.st.?
TAK NIE

Wymień bezpiecznik przekaźnika podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin.

Patrz informacje producenta sprzętu o serwisowaniu.

 Brak naprawy

Przejdź do 3A

Przejdź do 2C

Krok z instruktażem 2C - Sprawdź, czy bezpiecznik przekaźnika podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin nie jest przepalony.

Warunki

  • Wyłącz stacyjkę.

Działanie

Sprawdź, czy bezpiecznik przekaźnika podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin nie jest przepalony.

  • Sprawdź bezpiecznik przekaźnika podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin.

Czy bezpiecznik jest przepalony?
TAK NIE

Wymień bezpiecznik przekaźnika podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin.

Patrz informacje producenta sprzętu o serwisowaniu.

W obwodzie zasilania OEM wykryto rozwarcie obwodu lub zwarcie do masy.

Patrz informacje producenta sprzętu o serwisowaniu.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź wiązkę przewodów producenta OEM.

Krok z instruktażem 3A - Przyjrzyj się stykom złącza wiązki przewodów OEM.

Warunki

  • Przekręć kluczyk do położenia wyłączenia i odczekaj 90 sekund przed kontynuowaniem procedury.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza pod kątem:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brakuję lub uszkodzone styki złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu przełącznika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

 Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykiem a masą.

Warunki

  • Przekręć kluczyk do położenia wyłączenia i odczekaj 90 sekund przed kontynuowaniem procedury.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz przekaźniki nr 1, 2 i 3 podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin od złącza wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykiem a masą.

  • Zmierz rezystancję pomiędzy stykiem powrotnym przekaźnika podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin w złączu OEM a masą na bloku silnika.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM, w przewodzie powrotnym wykryto zwarcie między stykiem a masą.

Napraw lub wymień wiązkę przewodów OEM.

Patrz informacje producenta sprzętu o serwisowaniu. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Przekręć kluczyk do położenia wyłączenia i odczekaj 90 sekund przed kontynuowaniem procedury.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz przekaźniki nr 1, 2 i 3 podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem powrotnym przekaźnika podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin w złączu OEM a wszystkimi pozostałymi stykami w wiązce przewodów OEM.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM w przewodzie powrotnym wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów OEM.

Patrz informacje producenta sprzętu o serwisowaniu. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 3563 aktywny?
TAK NIE

Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 02-LIS-2015


KOD USTERKI 3567 — obwód zaworu dozowania nr 1 roztworu mocznika w układzie oczyszczania spalin nr 1 — wartość prądu poniżej normy lub rozwarcie obwodu

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Zawór dozowania roztworu mocznika w układzie oczyszczania spalin | Patrz procedura 011-059. | QSF3.8 CM2350 F118 | 4388708
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F118 | 4388708

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następującego przewodu probierczego: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź aktywne kody usterek. | Kod usterki 3567 aktywny?
KROK 2. | Sprawdź zawór dozowania roztworu mocznika w układzie oczyszczania spalin i jego obwód. |
 | KROK 2A. Przyjrzyj się wtryskiwaczowi paliwa w układzie oczyszczania spalin i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź rezystancję zaworu dozowania roztworu mocznika w układzie oczyszczania spalin. | W przedziale od 11 do 18 omów?
 | KROK 2C. Sprawdź, czy w zaworze dozowania roztworu mocznika w układzie oczyszczania spalin nie występuje zwarcie do masy. | Ponad 100 kiloomów?
KROK 3. | Sprawdź wiązkę przewodów producenta OEM i sterownika wtrysku. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy w wiązce przewodów nie występuje rozwarcie obwodu zasilania. | Poniżej 10 omów?
 | KROK 3C. Sprawdź, czy w wiązce przewodów silnika nie ma rozwarcia obwodu powrotnego. | Poniżej 10 omów?
 | KROK 3D. Sprawdź, czy nie ma zwarcia między stykiem a masą. | Ponad 100 kiloomów?
 | KROK 3E. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3F. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 3567 nieaktywny?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź aktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 3567 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

Przejdź do 4A

Krok z instruktażem 2 - Sprawdź zawór dozowania roztworu mocznika w układzie oczyszczania spalin i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się zaworowi dozowania roztworu mocznika w układzie oczyszczania spalin i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz zawór dozowania roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów.

Działanie

Przyjrzyj się wiązce przewodów i stykom złącza zaworu dozowania roztworu mocznika w układzie oczyszczania spalin pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

W zaworze lub złączu przewodów wykryto uszkodzone połączenie.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź rezystancję zaworu dozowania roztworu mocznika w układzie oczyszczania spalin.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz zawór dozowania roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów.

Działanie

Sprawdź rezystancję zaworu dozowania roztworu mocznika w układzie oczyszczania spalin.

  • Zmierz rezystancję pomiędzy stykiem sygnałowym a stykiem powrotnym zaworu dozowania roztworu mocznika w układzie oczyszczania spalin w złączu tego zaworu.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

W przedziale od 11 do 18 omów?
TAK NIE
Brak naprawy

W zaworze dozowania roztworu mocznika w układzie oczyszczania spalin wykryto wewnętrzne zwarcie lub rozwarcie obwodu.

Wymień zawór dozowania roztworu mocznika w układzie oczyszczania spalin. Zapoznaj się z procedurą 011-059 w tabeli procedur powiązanych.

Przejdź do 2C

Przejdź do 4A

Krok z instruktażem 2C - Sprawdź, czy w zaworze dozowania roztworu mocznika w układzie oczyszczania spalin nie występuje zwarcie do masy.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz zawór dozowania roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia do masy.

  • Zmierz rezystancję pomiędzy stykiem sygnałowym a metalową obudową zaworu dozowania roztworu mocznika w układzie oczyszczania spalin w złączu tego zaworu.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W zaworze dozowania roztworu mocznika w układzie oczyszczania spalin wykryto zwarcie.

Wymień zawór dozowania roztworu mocznika w układzie oczyszczania spalin. Zapoznaj się z procedurą 011-059 w tabeli procedur powiązanych.

Przejdź do 3A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów OEM.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów OEM.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy w wiązce przewodów nie występuje rozwarcie obwodu zasilania.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.
  • Odłącz zawór dozowania roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję pomiędzy stykiem zasilania zaworu dozowania roztworu mocznika w układzie oczyszczania spalin w złączu sterownika wtrysku umieszczonym w wiązce przewodów OEM a stykiem zasilania w złączu tego zaworu.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

Wykryto rozwarcie obwodu zasilania. Rozwiązać problemy z wiązką przewodów OEM.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów silnika nie ma rozwarcia obwodu powrotnego.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.
  • Odłącz zawór dozowania roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję pomiędzy stykiem powrotnym zaworu dozowania roztworu mocznika w układzie oczyszczania spalin w złączu sterownika wtrysku umieszczonym w wiązce przewodów OEM a stykiem powrotnym w złączu tego zaworu.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów wykryto rozwarcie obwodu. Rozwiązać problemy z wiązką przewodów OEM.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy nie ma zwarcia między stykiem a masą.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.
  • Odłącz zawór dozowania roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów.

Działanie

Sprawdź, czy nie ma zwarcia między stykiem a masą.

  • Zmierz rezystancję między stykiem sygnałowym zaworu dozowania roztworu mocznika w układzie oczyszczania spalin w złączu sterownika wtrysku umieszczonym w wiązce przewodów OEM a masą.
  • Zmierz rezystancję między stykiem powrotnym zaworu dozowania roztworu mocznika w układzie oczyszczania spalin w złączu sterownika wtrysku umieszczonym w wiązce przewodów OEM a masą.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów wykryto zwarcie między stykiem a masą.

Rozwiązać problemy z wiązką przewodów OEM.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3E

Przejdź do 4A

Krok z instruktażem 3E - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.
  • Odłącz zawór dozowania roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję pomiędzy stykiem sygnałowym zaworu dozowania roztworu mocznika w układzie oczyszczania spalin w złączu sterownika wtrysku znajdującym się w wiązce przewodów OEM a wszystkimi pozostałymi stykami w złączu wiązki przewodów OEM.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów wykryto zwarcie między stykami.

Rozwiązać problemy z wiązką przewodów OEM.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod sterownika wtrysku i numer wersji podane w nim z numerem wersji kalibracji podanym w historii wersji kalibracji sterownika wtrysku pod kątem stosownych zmian związanych z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Operuj silnikiem zgodnie z punktem „Warunki usuwania kodu usterki” zawartym w rozdziale Przegląd, w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 02-LIS-2015


KOD USTERKI 3568 — zawór dozowania roztworu mocznika nr 1 w układzie oczyszczania spalin nr 1 — układ mechaniczny nie odpowiada lub jest rozregulowany

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Zawór dozowania roztworu mocznika w układzie oczyszczania spalin | Patrz procedura 011-059. | QSF3.8 CM2350 F118 | 4388708
Test sterowania ręcznego modułem dozowania roztworu mocznika w układzie oczyszczania spalin | Patrz procedura 011-063. | QSF3.8 CM2350 F118 | 4388708

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 3568 aktywny?
KROK 2. | Sprawdź zawór dozowania roztworu mocznika w układzie oczyszczania spalin. |
 | KROK 2A. Sprawdź, czy zawór dozowania roztworu mocznika w układzie oczyszczania spalin nie jest zablokowany w położeniu zamkniętym. | Zawór dozowania spełnia wymagania techniczne określone w procedurze 011-063 w tabeli procedur powiązanych?
KROK 3. | Sprawdź kalibrację sterownika wtrysku i usuń kody usterek. |
 | KROK 3A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 3B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Przeczytać kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 3568 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

Przejdź do 3A

Krok z instruktażem 2 - Sprawdź zawór dozowania roztworu mocznika w układzie oczyszczania spalin.

Krok z instruktażem 2A - Sprawdź, czy zawór dozowania roztworu mocznika w układzie oczyszczania spalin nie jest zablokowany w położeniu zamkniętym.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz zawór dozowania roztworu mocznika w układzie oczyszczania spalin. Zapoznaj się z procedurą 011-059 w tabeli procedur powiązanych.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy zawór dozowania roztworu mocznika w układzie oczyszczania spalin nie jest zablokowany w położeniu zamkniętym lub jego przepływ nie jest niski.

  • Przeprowadzić badanie sterowania ręcznego modułem dozowania roztworu mocznika w układzie oczyszczania spalin. Zapoznaj się z procedurą 011-063 w tabeli procedur powiązanych.

Zawór dozowania spełnia wymagania techniczne określone w procedurze 011-063 w tabeli procedur powiązanych?
TAK NIE
Brak naprawy

Wykryto uszkodzony zawór dozowania roztworu mocznika w układzie oczyszczania spalin.

Przyjrzyj się zaworowi dozowania roztworu mocznika w układzie oczyszczania spalin i go wyczyścić.

  • Zapoznaj się z procedurą 011-059 w tabeli procedur powiązanych.

Po wyczyszczeniu ponownie przeprowadź badanie sterowania ręcznego modułem dozowania roztworu mocznika w układzie oczyszczania spalin. Jeśli zawór dozowania nie spełnia wymagań technicznych określonych w procedurze 011-063, należy go wymienić.

  • Zapoznaj się z procedurą 011-059 w tabeli procedur powiązanych.

Przejdź do 3A

Przejdź do 3A

Krok z instruktażem 3 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 3A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i wersję podane w module sterowania silnikiem z wersjami kalibracji podanymi w historii wersji kalibracji modułu sterowania silnikiem i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 3B

Przejdź do 3B

Krok z instruktażem 3B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Operować silnikiem zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w rozdziale Przegląd w tej procedurze usuwania usterek.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 02-LIS-2015


KOD USTERKI 3571 — obwód czujnika ciśnienia roztworu mocznika w układzie oczyszczania spalin nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Moduł dozowania mocznika układu dopalania spalin | Patrz procedura 011-058. | QSF3.8 CM2350 F118 | 4388708
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź kody usterek dotyczące zasilania czujników. | Kody usterek zasilania czujnika aktywne?
 | KROK 1B. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 3571 aktywny?
KROK 2. | Sprawdź czujnik ciśnienia roztworu mocznika w układzie oczyszczania spalin i jego obwód. |
 | KROK 2A. Przyjrzyj się czujnikowi ciśnienia roztworu mocznika w układzie oczyszczania spalin i połączeniom elektrycznym. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 3572 aktywny?
 | KROK 2C. Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny. | Od 4,75 do 5,25 V prądu stałego?
 | KROK 2D. Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika. | Kod usterki 3571 aktywny?
KROK 3. | Sprawdź wiązkę przewodów producenta OEM i sterownika wtrysku. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 3C. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3D. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3E. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 3571 nieaktywny?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź kody usterek

Krok z instruktażem 1A - Sprawdź kody usterek dotyczące zasilania czujników.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź kody usterek dotyczące zasilania czujników.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kody usterek zasilania czujnika aktywne?
TAK | NIE
Brak naprawy | Brak naprawy

Zapoznaj się z odpowiednim schematem rozwiązywania problemów sygnalizowanych przez obserwowane objawy.

Przejdź do 1B

Krok z instruktażem 1B - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 3571 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

W przypadku nieaktywnych lub nieregularnych kodów usterek należy zastosować następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Sprawdź czujnik ciśnienia roztworu mocznika w układzie oczyszczania spalin i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi ciśnienia roztworu mocznika w układzie oczyszczania spalin i połączeniom elektrycznym.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz moduł dozowania roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.

Działanie

Przyjrzyj się wiązce przewodów OEM i połączeniom czujnika ciśnienia roztworu mocznika w układzie oczyszczania spalin pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz moduł dozowania roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

UWAGA: Inne kody usterek modułu dozowania roztworu mocznika w układzie oczyszczania spalin będą aktywne.

Kod usterki 3572 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz moduł dozowania roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie zasilania i obwód powrotny.

  • Zmierz napięcie pomiędzy stykiem zasilania czujnika ciśnienia roztworu mocznika w układzie oczyszczania spalin i stykiem powrotnym tego czujnika w złączu modułu dozowania roztworu mocznika w układzie oczyszczania spalin umieszczonym w wiązce przewodów OEM.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Od 4,75 do 5,25 V prądu stałego?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2D

Przejdź do 3A

Krok z instruktażem 2D - Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz moduł dozowania roztworu mocznika w układzie oczyszczania spalin do wiązki przewodów OEM.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 3571 aktywny?
TAK NIE

W module dozowania roztworu mocznika w układzie oczyszczania spalin wykryto uszkodzony czujnik ciśnienia roztworu mocznika w układzie oczyszczania spalin.

Wymień moduł dozowania roztworu mocznika w układzie oczyszczania spalin. Zapoznaj się z procedurą 011-058 w tabeli procedur powiązanych.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź wiązkę przewodów producenta OEM i sterownika wtrysku.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.

Działanie

Przyjrzyj się stykom złącza sterownika wtrysku w wiązce przewodów OEM pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu modułu sterowania silnikiem lub złączu wiązki przewodów OEM.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.
  • Odłącz moduł dozowania roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję pomiędzy stykiem powrotnym czujnika ciśnienia roztworu mocznika w układzie oczyszczania spalin w złączu sterownika wtrysku znajdującym się w wiązce przewodów OEM a stykiem powrotnym tego czujnika w złączu modułu dozowania roztworu mocznika w wiązce przewodów OEM.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto rozwarcie obwodu powrotnego.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.
  • Odłącz moduł dozowania roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję pomiędzy stykiem sygnałowym czujnika ciśnienia roztworu mocznika w układzie oczyszczania spalin w złączu sterownika wtrysku znajdującym się w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM w obwodzie przewodu sygnałowego wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.
  • Odłącz moduł dozowania roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję pomiędzy stykiem zasilania czujnika ciśnienia roztworu mocznika w układzie oczyszczania spalin w złączu sterownika wtrysku znajdującym się w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM, w przewodzie zasilania wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3E

Przejdź do 4A

Krok z instruktażem 3E - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 3571 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie usunęło kod usterki.

Wykryto nieprawidłowo działający sterownik wtrysku.

Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 02-LIS-2015


KOD USTERKI 3572 — obwód czujnika ciśnienia roztworu mocznika w układzie oczyszczania spalin nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Moduł dozowania mocznika układu dopalania spalin | Patrz procedura 011-058. | QSF3.8 CM2350 F118 | 4388708
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź kody usterek dotyczące zasilania czujników. | Kody usterek zasilania czujnika aktywne?
 | KROK 1B. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 3572 aktywny?
KROK 2. | Sprawdź czujnik ciśnienia roztworu mocznika w układzie oczyszczania spalin i jego obwód. |
 | KROK 2A. Przyjrzyj się czujnikowi ciśnienia roztworu mocznika w układzie oczyszczania spalin i połączeniom elektrycznym. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny. | Od 4,75 do 5,25 V prądu stałego?
 | KROK 2C. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 3571 aktywny?
 | KROK 2D. Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika. | Kod usterki 3572 aktywny?
KROK 3. | Sprawdź wiązkę przewodów producenta OEM i sterownika wtrysku. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 3C. Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 3D. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3E. Sprawdź, czy nie ma zwarcia między stykiem a masą. | Ponad 100 kiloomów?
 | KROK 3F. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 3572 nieaktywny?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź kody usterek

Krok z instruktażem 1A - Sprawdź kody usterek dotyczące zasilania czujników.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź kody usterek dotyczące zasilania czujników.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kody usterek zasilania czujnika aktywne?
TAK | NIE
Brak naprawy | Brak naprawy

Zapoznaj się z odpowiednim schematem rozwiązywania problemów sygnalizowanych przez obserwowane objawy.

Przejdź do 1B

Krok z instruktażem 1B - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 3572 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

W przypadku nieaktywnych lub nieregularnych kodów usterek należy zastosować następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Sprawdź czujnik ciśnienia roztworu mocznika w układzie oczyszczania spalin i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi ciśnienia roztworu mocznika w układzie oczyszczania spalin i połączeniom elektrycznym.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz moduł dozowania roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.

Działanie

Przyjrzyj się wiązce przewodów OEM i połączeniom czujnika ciśnienia roztworu mocznika w układzie oczyszczania spalin pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz moduł dozowania roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie zasilania i obwód powrotny.

  • Zmierz napięcie pomiędzy stykiem zasilania czujnika ciśnienia roztworu mocznika w układzie oczyszczania spalin i stykiem powrotnym tego czujnika w jego złączu umieszczonym w wiązce przewodów OEM.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Od 4,75 do 5,25 V prądu stałego?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz moduł dozowania roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Pomiędzy stykiem zasilania czujnika ciśnienia roztworu mocznika w układzie oczyszczania spalin i stykiem sygnałowym tego czujnika w złączu modułu dozowania roztworu mocznika, w wiązce przewodów OEM zamontować przewód rozruchowy.
  • Odczytaj kody usterki za pomocą testera INSITE™.

UWAGA: Inne kody usterek modułu dozowania roztworu mocznika będą aktywne.

Kod usterki 3571 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2D

Przejdź do 3A

Krok z instruktażem 2D - Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz moduł dozowania roztworu mocznika w układzie oczyszczania spalin do wiązki przewodów OEM.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 3572 aktywny?
TAK NIE

W module dozowania roztworu mocznika w układzie oczyszczania spalin wykryto uszkodzony czujnik ciśnienia roztworu mocznika w układzie oczyszczania spalin.

Wymień moduł dozowania roztworu mocznika w układzie oczyszczania spalin. Zapoznaj się z procedurą 011-058 w tabeli procedur powiązanych.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź wiązkę przewodów producenta OEM i sterownika wtrysku.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.

Działanie

Przyjrzyj się stykom złącza sterownika wtrysku w wiązce przewodów OEM pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu modułu sterowania silnikiem lub złączu wiązki przewodów OEM.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.
  • Odłącz moduł dozowania roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję pomiędzy stykiem zasilania czujnika ciśnienia roztworu mocznika w układzie oczyszczania spalin w złączu sterownika wtrysku znajdującym się w wiązce przewodów OEM a stykiem zasilania tego czujnika w złączu modułu dozowania roztworu mocznika w wiązce przewodów OEM.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto rozwarcie obwodu zasilania.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.
  • Odłącz moduł dozowania roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję pomiędzy stykiem sygnałowym czujnika ciśnienia roztworu mocznika w układzie oczyszczania spalin w złączu sterownika wtrysku znajdującym się w wiązce przewodów OEM a stykiem sygnałowym tego czujnika w złączu modułu dozowania roztworu mocznika w wiązce przewodów OEM.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto rozwarcie obwodu sygnałowego. Wykonaj pomiary poszczególnych wiązek przewodów połączonych szeregowo, aby ustalić, w której z nich znajduje się rozwarcie obwodu.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.
  • Odłącz moduł dozowania roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję pomiędzy stykiem sygnałowym czujnika ciśnienia roztworu mocznika w układzie oczyszczania spalin w złączu sterownika wtrysku znajdującym się w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM w obwodzie przewodu sygnałowego wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3E

Przejdź do 4A

Krok z instruktażem 3E - Sprawdź, czy nie ma zwarcia między stykiem a masą.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.
  • Odłącz moduł dozowania roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykiem a masą.

  • Zmierz rezystancję między stykiem sygnałowym czujnika ciśnienia roztworu mocznika w układzie oczyszczania spalin w złączu sterownika wtrysku umieszczonym w wiązce przewodów OEM a masą.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM w obwodzie przewodu sygnałowego wykryto zwarcie między stykiem a masą.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3F

Przejdź do 4A

Krok z instruktażem 3F - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 3572 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie usunęło kod usterki.

Wykryto nieprawidłowo działający sterownik wtrysku.

Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 02-LIS-2015


KOD USTERKI 3574 — ciśnienie roztworu mocznika w układzie oczyszczania spalin nr 1 — dane prawidłowe, ale poniżej zwykłego zakresu roboczego — umiarkowany poziom istotności

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Diagnostyka układu wydechowego | Patrz procedura 011-056. | QSF3.8 CM2350 F118 | 4388708
Moduł dozowania mocznika układu dopalania spalin | Patrz procedura 011-058. | QSF3.8 CM2350 F118 | 4388708
Filtr modułu dozowania roztworu mocznika w układzie oczyszczania spalin | Patrz procedura 011-060. | QSF3.8 CM2350 F118 | 4388708
Test sterowania ręcznego modułem dozowania roztworu mocznika w układzie oczyszczania spalin | Patrz procedura 011-063. | QSF3.8 CM2350 F118 | 4388708
Powietrze w roztworze mocznika | Patrz procedura 011-075. | QSF3.8 CM2350 F118 | 4388708

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 3574 aktywny lub więcej niż dwa nieaktywne wystąpienia tego kodu?
 | KROK 1B. Sprawdź, czy poziom w zbiorniku roztworu mocznika nie jest niski. | Pusty zbiornik roztworu mocznika?
 | KROK 1C. Sprawdź jakość roztworu mocznika. | Czy roztwór mocznika nie jest zanieczyszczony i czy jest zgodny z wymaganiami technicznymi opisanymi w procedurze 011-056 w tabeli procedur powiązanych?
 | KROK 1D. Sprawdź, czy nie występują kody usterek układu roztworu mocznika w układzie oczyszczania spalin. | Występują jakiekolwiek kody usterek związane z układem dozowania roztworu mocznika?
 | KROK 1E. Sprawdź, czy nie występują kody usterek układu roztworu mocznika w układzie oczyszczania spalin. | Kod usterki 1713 aktywny lub nieaktywny?
KROK 2. | Sprawdź przewody i złączki roztworu mocznika w układzie oczyszczania spalin. |
 | KROK 2A. Sprawdź przewody i złączki modułu dozowania roztworu mocznika w układzie oczyszczania spalin. | Wykryto połączenia uszkodzone, nieszczelne lub z ograniczonym przepływem?
 | KROK 2B. Sprawdź przewód zasilania modułu dozowania roztworu mocznika w układzie oczyszczania spalin. | Zablokowany lub niedrożny przewód zasilania modułu dozowania roztworu mocznika?
 | KROK 2C. Sprawdź, czy w roztworze mocznika znajduje się powietrze. | W roztworze mocznika wykryto powietrze?
 | KROK 2D. Sprawdź złączki przewodu powrotnego i przewodu zasilania modułu dozowania roztworu mocznika w układzie oczyszczania spalin. | Złączki przewodu zasilania lub powrotnego modułu dozowania niedrożne?
KROK 3. | Sprawdź filtr zbiornika roztworu mocznika w układzie układu oczyszczania spalin. |
 | KROK 3A. Sprawdź filtr zbiornika roztworu mocznika pod kątem zablokowania przepływu. | Filtr zbiornika roztworu mocznika zablokowany?
KROK 4. | Sprawdź poprawność działania modułu dozowania roztworu mocznika w układzie oczyszczania spalin. |
 | KROK 4A. Przeprowadzić badanie sterowania ręcznego pompą dozowania roztworu mocznika w układzie oczyszczania spalin. | Czy moduł dozowania roztworu mocznika w układzie oczyszczania spalin spełnia wymagania techniczne opisane w procedurze 011-063 w tabeli procedur powiązanych?
 | KROK 4B. Wykonać procedurę opłukiwania bezpowietrznego modułu dozowania roztworu mocznika w układzie oczyszczania spalin. | Czy moduł dozowania roztworu mocznika w układzie oczyszczania spalin spełnia wymagania techniczne opisane w procedurze 011-063 w tabeli procedur powiązanych?
KROK 5. | Sprawdź kalibrację sterownika wtrysku i usuń kody usterek. |
 | KROK 5A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 5B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 3574 aktywny lub więcej niż dwa nieaktywne wystąpienia tego kodu?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 1B

Nieaktywny lub przejściowy kod usterki. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 1B - Sprawdź, czy poziom w zbiorniku roztworu mocznika nie jest niski.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Upewnij się, że zbiornik roztworu mocznika nie jest pusty i wskaźnik poziomu w zbiorniku działa dokładnie.

Za pomocą testera INSITE ™ przeprowadzić badanie poziomu w zbiorniku roztworu mocznika w układzie oczyszczania spalin i porównać wynik z wynikiem ze wskaźnika na desce rozdzielczej.

Pusty zbiornik roztworu mocznika?
TAK NIE

Napełnić zbiornik roztworu mocznika.

 Brak naprawy

Przejdź do 4A

Przejdź do 1C

Krok z instruktażem 1C - Sprawdź jakość roztworu mocznika.

Warunki

  • Wyłącz stacyjkę.

Działanie

Sprawdź jakość roztworu mocznika.

  • Sprawdź zbiornik roztworu mocznika pod kątem oznak zanieczyszczeń.
  • Użyć refraktometru Cummins®, numer części 4919554, aby przetestować stężenie roztworu mocznika. Zapoznaj się z procedurą 011-056 w tabeli procedur powiązanych.

Czy roztwór mocznika nie jest zanieczyszczony i czy jest zgodny z wymaganiami technicznymi opisanymi w procedurze 011-056 w tabeli procedur powiązanych?

TAK NIE
Brak naprawy

Roztwór mocznika w zbiorniku nie jest czystym roztworem mocznika lub jest rozcieńczony lub jego jakość jest pogorszona.

Całkowicie opróżnić zbiornik roztworu mocznika i wypłukać go wodą.

Ponownie napełnij zbiornik roztworu mocznika czystym roztworem mocznika. Zapoznaj się z procedurą 011-056 w tabeli procedur powiązanych.

Przejdź do 1D

Przejdź do 1D

Krok z instruktażem 1D - Sprawdź, czy nie występują kody usterek układu roztworu mocznika w układzie oczyszczania spalin.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Odczytaj kody usterki za pomocą testera INSITE™.

  • Sprawdź, czy nie występują kody usterek związane z układem dozowania roztworu mocznika.

Występują jakiekolwiek kody usterek związane z układem dozowania roztworu mocznika?
TAK NIE

Przed usunięciem kodu usterki 3574 usunąć wszystkie aktywne kody usterek z tej listy.

 Brak naprawy

Patrz stosowny schemat rozwiązywania problemów.

Przejdź do 1E

Krok z instruktażem 1E - Sprawdź, czy nie występują kody usterek układu roztworu mocznika w układzie oczyszczania spalin.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Odczytaj kody usterki za pomocą testera INSITE™.

  • Sprawdź aktywne lub nieaktywne wystąpienie kodu usterki 1713.

Kod usterki 1713 aktywny lub nieaktywny?
TAK NIE

Jeśli kod usterki 1713 jest aktywny lub nieaktywny, przejść do schematu usuwania usterki 1713 i wykonać krok 4B.

 Brak naprawy

Patrz stosowny schemat rozwiązywania problemów.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź przewody i złączki roztworu mocznika w układzie oczyszczania spalin.

Krok z instruktażem 2A - Sprawdź przewody i złączki modułu dozowania roztworu mocznika w układzie oczyszczania spalin.

Warunki

  • Wyłącz stacyjkę.

Działanie

Sprawdź przewody i złączki modułu dozowania roztworu mocznika w układzie oczyszczania spalin.

  • Sprawdź złącza zasilania, wylotowe i powrotne modułu dozowania oraz jego złączki pod kątem luzów lub nieszczelności.
  • Odłącz złącza zasilania, wylotowe i powrotne modułu dozowania i poszukać oznak osadów lub niedrożności.

Zapoznaj się z procedurą 011-058 w tabeli procedur powiązanych.

Wykryto połączenia uszkodzone, nieszczelne lub z ograniczonym przepływem?
TAK NIE

W razie konieczności napraw lub wymień nieszczelny przewód lub złącze roztworu mocznika. Patrz informacje producenta sprzętu o serwisowaniu.

W razie konieczności napraw lub wymień moduł dozowania roztworu mocznika w układzie oczyszczania spalin. Zapoznaj się z procedurą 011-058 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź przewód zasilania modułu dozowania roztworu mocznika w układzie oczyszczania spalin.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz przewód zasilania modułu dozowania roztworu mocznika w układzie oczyszczania spalin od modułu dozowania (przewód ssący pomiędzy zbiornikiem i modułem dozowania).
  • Odłącz przewód zasilania modułu roztworu mocznika w układzie oczyszczania spalin od zbiornika roztworu mocznika.

Działanie

Sprawdź przewód zasilania modułu dozowania roztworu mocznika pod kątem niedrożności

  • Po obu stronach przewodu poszukać oznak osadów lub niedrożności.
  • Przedmuchać przewód zasilania sprężonym powietrzem, aby zapewnić/potwierdzić swobodny przepływ.

Zablokowany lub niedrożny przewód zasilania modułu dozowania roztworu mocznika?
TAK NIE

Spróbować wyczyścić przewód zasilania modułu dozowania sprężonym powietrzem. W razie potrzeby wymienić przewód zasilania modułu dozowania.

Patrz informacje producenta sprzętu o serwisowaniu.

 Brak naprawy

Przejdź do 4A

Przejdź do 2C

Krok z instruktażem 2C - Sprawdź, czy w roztworze mocznika znajduje się powietrze.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy w roztworze mocznika znajduje się powietrze.

  • Zapoznaj się z procedurą 011-075 w tabeli procedur powiązanych.

W roztworze mocznika wykryto powietrze?
TAK NIE

Następujące podzespoły sprawdź pod kątem uszkodzeń lub nieszczelności i w razie konieczności przeprowadzić naprawę:

  • Złączki modułu dozowania roztworu mocznika w układzie oczyszczania spalin.
  • Przewód zasilania modułu dozowania roztworu mocznika w układzie oczyszczania spalin.
  • Złączki zbiornika roztworu mocznika w układzie oczyszczania spalin.

Zapoznaj się z procedurą 011-075 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 4A

Przejdź do 2D

Krok z instruktażem 2D - Sprawdź złączki przewodu powrotnego i przewodu zasilania modułu dozowania roztworu mocznika w układzie oczyszczania spalin.

Warunki

  • Wyłącz stacyjkę.
  • Wymontuj złączki przewodu zasilania i powrotnego modułu dozowania roztworu mocznika w układzie oczyszczania spalin.

Działanie

Sprawdź złączki przewodu zasilania i powrotnego modułu dozowania roztworu mocznika w układzie oczyszczania spalin pod kątem niedrożności.

  • Zapoznaj się z procedurą 011-058 w tabeli procedur powiązanych.

Złączki przewodu zasilania lub powrotnego modułu dozowania niedrożne?
TAK NIE

Wymień niedrożne złączki.

Zapoznaj się z procedurą 011-058 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 3A

Przejdź do 3A

Krok z instruktażem 3 - Sprawdź filtr zbiornika roztworu mocznika w układzie układu oczyszczania spalin.

Krok z instruktażem 3A - Sprawdź filtr zbiornika roztworu mocznika pod kątem zablokowania przepływu.

Warunki

  • Wyłącz stacyjkę.
  • Wymontuj nadajnik ze zbiornika roztworu mocznika.

Działanie

Sprawdź filtr zbiornika roztworu mocznika w układzie oczyszczania spalin pod kątem oznak niedrożności lub osadów.

  • Patrz informacje producenta sprzętu o serwisowaniu.

Filtr zbiornika roztworu mocznika zablokowany?
TAK NIE

Wyczyścić lub wymień filtr zbiornika roztworu mocznika w układzie oczyszczania spalin.

Opróżnij, wyczyść i napełnić zbiornik roztworu mocznika.

Patrz informacje producenta sprzętu o serwisowaniu.

 Brak naprawy

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź poprawność działania modułu dozowania roztworu mocznika w układzie oczyszczania spalin.

Krok z instruktażem 4A - Przeprowadzić badanie sterowania ręcznego pompą dozowania roztworu mocznika w układzie oczyszczania spalin.

Warunki

  • Podłącz przewody roztworu mocznika i złącza elektryczne do modułu dozowania i zbiornika roztworu mocznika.
  • Wymontuj zawór dozowania roztworu mocznika w układzie oczyszczania spalin z rury produktów rozkładu.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Za pomocą testera INSITE™ przeprowadź test „Aftertreatment DEF Doser Pump Override Test” (test sterowania ręcznego pompą dozowania roztworu mocznika w układzie oczyszczania spalin), który można znaleźć w sekcji „ECM Diagnostic Tests” (testy diagnostyczne sterownika wtrysku).

  • Zapoznaj się z procedurą 011-063 w tabeli procedur powiązanych.

Zawór dozowania roztworu mocznika w układzie oczyszczania spalin musi zostać wymontowany i umieszczony w pojemniku pomiarowym większym niż 1,5 litra (50 oz) celem przeprowadzenia badania sterowania ręcznego pompą dozowania roztworu mocznika w układzie oczyszczania spalin.

Czy moduł dozowania roztworu mocznika w układzie oczyszczania spalin spełnia wymagania techniczne opisane w procedurze 011-063 w tabeli procedur powiązanych?

TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 5A

Przejdź do 4B

Krok z instruktażem 4B - Wykonać procedurę opłukiwania bezpowietrznego modułu dozowania roztworu mocznika w układzie oczyszczania spalin.

Warunki

  • Odłącz zawór dozowania roztworu mocznika w układzie oczyszczania spalin.
  • Wymontuj moduł dozowania roztworu mocznika w układzie oczyszczania spalin.
  • Podłącz tester INSITE™.

Działanie

Spłukać moduł dozowania roztworu mocznika w układzie oczyszczania spalin czystą wodą.

  • Instrukcje i dane techniczne są podane w stosownej procedurze. Zapoznaj się z procedurą 011-058 w tabeli procedur powiązanych.

Zawór dozowania roztworu mocznika w układzie oczyszczania spalin musi zostać wymontowany i umieszczony w pojemniku pomiarowym większym niż 1,5 litra (50 oz) celem przeprowadzenia badania sterowania ręcznego pompą dozowania roztworu mocznika w układzie oczyszczania spalin.

Czy moduł dozowania roztworu mocznika w układzie oczyszczania spalin spełnia wymagania techniczne opisane w procedurze 011-063 w tabeli procedur powiązanych?

TAK NIE
Brak naprawy

Wymień moduł dozowania roztworu mocznika w układzie oczyszczania spalin.

Zapoznaj się z procedurą 011-058 w tabeli procedur powiązanych.

Przejdź do 5A

Przejdź do 5A

Krok z instruktażem 5 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 5A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 5B

Przejdź do 5B

Krok z instruktażem 5B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 17-GRU-2015


KOD USTERKI 3575 — ciśnienie roztworu mocznika w układzie oczyszczania spalin nr 1 — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — umiarkowany poziom istotności

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Moduł dozowania mocznika układu dopalania spalin | Patrz procedura 011-058. | QSF3.8 CM2350 F118 | 4388708
Filtr modułu dozowania roztworu mocznika w układzie oczyszczania spalin | Patrz procedura 011-060. | QSF3.8 CM2350 F118 | 4388708
Test sterowania ręcznego modułem dozowania roztworu mocznika w układzie oczyszczania spalin | Patrz procedura 011-063. | QSF3.8 CM2350 F118 | 4388708

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź aktywne kody usterek. | Kod usterki 3575 aktywny lub więcej niż dwa nieaktywne wystąpienia tego kodu?
 | KROK 1B. Sprawdź występowanie kodów usterek układu roztworu mocznika w układzie oczyszczania spalin. | Występują jakiekolwiek kody usterek związane z układem dozowania roztworu mocznika?
KROK 2. | Sprawdź przewody i złączki roztworu mocznika w układzie oczyszczania spalin |
 | KROK 2A. Sprawdź przewody i złączki modułu dozowania roztworu mocznika w układzie oczyszczania spalin. | Wykryto połączenia uszkodzone, nieszczelne lub z ograniczonym przepływem?
 | KROK 2B. Sprawdź przewód powrotny modułu dozowania roztworu mocznika w układzie oczyszczania spalin. | Przewód powrotny roztworu mocznika niedrożny lub z ograniczonym przepływem?
 | KROK 2C. Sprawdź złączkę przewodu powrotnego modułu dozowania roztworu mocznika w układzie oczyszczania spalin. | Czy złączka przewodu powrotnego modułu dozowania jest niedrożna?
KROK 3. | Sprawdź poprawność działania modułu dozowania roztworu mocznika w układzie oczyszczania spalin |
 | KROK 3A. Przeprowadzić badanie test sterowania ręcznego pompą dozownika mocznika. | Czy moduł dozowania roztworu mocznika w układzie oczyszczania spalin spełnia wymagania techniczne opisane w procedurze 011-063 w tabeli procedur powiązanych?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i usuń kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź aktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 3575 aktywny lub więcej niż dwa nieaktywne wystąpienia tego kodu?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 1B

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 1B - Sprawdź występowanie kodów usterek układu roztworu mocznika w układzie oczyszczania spalin.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Odczytaj kody usterki za pomocą testera INSITE™.

  • Sprawdź, czy nie występują kody usterek związane z układem dozowania roztworu mocznika.

Występują jakiekolwiek kody usterek związane z układem dozowania roztworu mocznika?
TAK NIE

Przed usunięciem kodu usterki 3575 usunąć wszystkie aktywne kody usterek.

 Brak naprawy

Stosowny schemat rozwiązywania problemów sygnalizowanych przez kod usterki

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź przewody i złączki roztworu mocznika w układzie oczyszczania spalin

Krok z instruktażem 2A - Sprawdź przewody i złączki modułu dozowania roztworu mocznika w układzie oczyszczania spalin.

Warunki

  • Wyłącz stacyjkę.

Działanie

Sprawdź wszystkie trzy przewody i złączki modułu dozowania roztworu mocznika w układzie oczyszczania spalin.

  • Sprawdź złącza zasilania modułu dozowania, złącza zasilania i powrotne zaworu dozowania i złączki pod kątem luzów i nieszczelności.
  • Odłącz przewód zasilania modułu dozowania, zasilania i powrotny zaworu dozowania na module dozowania i poszukać oznak osadów lub niedrożności.
  • Sprawdź przewód zasilający modułu dozowania pod kątem oznak nieszczelności lub otworów, które powodują zasysanie powietrza z roztworem mocznika przez moduł dozowania.

Zapoznaj się z procedurą 011-058 w tabeli procedur powiązanych.

Wykryto połączenia uszkodzone, nieszczelne lub z ograniczonym przepływem?

TAK NIE

W razie konieczności napraw lub wymień nieszczelny przewód lub złącze roztworu mocznika.

Patrz książka serwisowa producenta OEM.

W razie konieczności napraw lub wymień moduł dozowania roztworu mocznika w układzie oczyszczania spalin.

Zapoznaj się z procedurą 011-058 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 3A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź przewód powrotny modułu dozowania roztworu mocznika w układzie oczyszczania spalin.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz przewód powrotny modułu dozowania roztworu mocznika w układzie oczyszczania spalin od modułu dozowania (przewód powrotny biegnie pomiędzy zbiornikiem a modułem dozowania i wraca do zbiornika).
  • Odłącz przewód powrotny modułu roztworu mocznika w układzie oczyszczania spalin od zbiornika roztworu mocznika.

Działanie

Sprawdź przewód powrotny roztworu mocznika pod kątem niedrożności.

  • Dokonać oględzin obu końców przewodu pod kątem oznak osadów lub niedrożności.
  • Przewód powrotny przedmuchać sprężonym powietrzem, aby zapewnić swobodny przepływ.

Przewód powrotny roztworu mocznika niedrożny lub z ograniczonym przepływem?
TAK NIE

Spróbować wyczyścić przewód powrotny sprężonym powietrzem. W razie potrzeby wymienić przewód powrotny.

Patrz książka serwisowa producenta OEM.

 Brak naprawy

Przejdź do 2C

Przejdź do 2C

Krok z instruktażem 2C - Sprawdź złączkę przewodu powrotnego modułu dozowania roztworu mocznika w układzie oczyszczania spalin.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz przewód powrotny modułu dozowania roztworu mocznika w układzie oczyszczania spalin od modułu dozowania (przewód powrotny biegnie pomiędzy zbiornikiem a modułem dozowania i wraca do zbiornika).
  • Wymontuj złączkę przewodu powrotnego modułu dozowania roztworu mocznika.

Działanie

Sprawdź złączkę przewodu powrotnego modułu dozowania roztworu mocznika w układzie oczyszczania spalin pod kątem niedrożności lub ograniczenia przepływu.

  • Jeśli to konieczne, przedmuchać złączkę przewodu powrotnego sprężonym powietrzem.

Uwaga: Złączka przewodu powrotnego jest wyposażona w wewnętrzny zawór zwrotny, który pozwala na przepływ tylko w jednym kierunku.

Zapoznaj się z procedurą 011-058 w tabeli procedur powiązanych.

Czy złączka przewodu powrotnego modułu dozowania jest niedrożna?
TAK NIE

Ponownie zamontować złączkę przewodu powrotnego modułu dozowania roztworu mocznika. Zapoznaj się z procedurą 011-058 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 3A

Przejdź do 3A

Krok z instruktażem 3 - Sprawdź poprawność działania modułu dozowania roztworu mocznika w układzie oczyszczania spalin

Krok z instruktażem 3A - Przeprowadzić badanie test sterowania ręcznego pompą dozownika mocznika.

Warunki

  • Podłącz wszystkie przewody roztworu mocznika i złącza elektryczne do modułu dozowania i zbiornika roztworu mocznika.
  • Wymontuj zawór dozowania roztworu mocznika w układzie oczyszczania spalin z rury produktów rozkładu.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Za pomocą testera INSITE™ przeprowadzić badanie sterowania ręcznego pompą dozowania roztworu mocznika w układzie oczyszczania spalin, które można znaleźć w sekcji „ECM Diagnostics Tests” (testy diagnostyczne sterownika wtrysku).

Zapoznaj się z procedurą 011-063 w tabeli procedur powiązanych.

Uwaga: Zawór dozowania roztworu mocznika w układzie oczyszczania spalin musi zostać wymontowany i umieszczony w pojemniku pomiarowym większym niż 1,5 litra (50 oz) celem przeprowadzenia badania sterowania ręcznego pompą dozowania roztworu mocznika w układzie oczyszczania spalin.

Czy moduł dozowania roztworu mocznika w układzie oczyszczania spalin spełnia wymagania techniczne opisane w procedurze 011-063 w tabeli procedur powiązanych?

TAK NIE
Brak naprawy

Wymień filtr modułu dozowania roztworu mocznika w układzie oczyszczania spalin. (Należy pamiętać, że filtr ten nie może być ponownie używany i trzeba go wymienić po wymontowaniu).

Zapoznaj się z procedurą 011-060 w tabeli procedur powiązanych.

Ponownie przeprowadzić badanie sterowania ręcznego pompą dozowania roztworu mocznika w układzie oczyszczania spalin z wykorzystaniem nowego filtra. Jeśli zmierzona wartość roztworu mocznika wciąż nie będzie zgodna z wymaganiami technicznymi, należy wymienić moduł dozowania roztworu mocznika w układzie oczyszczania spalin.

Zapoznaj się z procedurą 011-058 w tabeli procedur powiązanych.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 17-GRU-2015


KOD USTERKI 3577 — zawór zwrotny roztworu mocznika w układzie oczyszczania spalin — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Moduł dozowania mocznika układu dopalania spalin | Patrz procedura 011-058. | QSF3.8 CM2350 F118 | 4388708
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 3577 aktywny?
KROK 2. | Sprawdź zawór zwrotny roztworu mocznika w układzie oczyszczania spalin i jego obwód. |
 | KROK 2A. Przyjrzyj się zaworowi zwrotnemu roztworu mocznika w układzie oczyszczania spalin i połączeniom elektrycznym. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Rezystancja w przedziale od 17 do 25 omów w instalacjach 24 V? W przedziale od 4,5 do 9 omów w instalacjach 12 V?
KROK 3. | Sprawdź wiązkę przewodów producenta OEM sterownika wtrysku. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy w obwodzie nie ma rozwarcia. | Poniżej 10 omów?
 | KROK 3C. Sprawdź, czy w obwodzie nie ma rozwarcia. | Poniżej 10 omów?
 | KROK 3D. Sprawdź, czy nie ma zwarcia między stykami. | Ponad 100 kiloomów?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 3577 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Sprawdź zawór zwrotny roztworu mocznika w układzie oczyszczania spalin i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się zaworowi zwrotnemu roztworu mocznika w układzie oczyszczania spalin i połączeniom elektrycznym.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz moduł dozowania roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.

Działanie

Przyjrzyj się połączeniom wiązki przewodów i modułu dozowania roztworu mocznika w układzie oczyszczania spalin pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

W złączu wiązki przewodów lub module dozowania wykryto uszkodzone połączenie.

Wyczyść złącze i styki. W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź zawór zwrotny roztworu mocznika w układzie oczyszczania spalin.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz moduł dozowania roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.

Działanie

Sprawdź rezystancję zaworu zwrotnego roztworu mocznika w układzie oczyszczania spalin.

  • Zmierz rezystancję pomiędzy stykiem zasilania zaworu zwrotnego roztworu mocznika w układzie oczyszczania spalin a stykiem powrotnym tego zaworu w złączu modułu dozowania roztworu mocznika w układzie oczyszczania spalin.

Rezystancja w przedziale od 17 do 25 omów w instalacjach 24 V? W przedziale od 4,5 do 9 omów w instalacjach 12 V?
TAK NIE
Brak naprawy

W module dozowania roztworu mocznika w układzie oczyszczania spalin wykryto nieprawidłowo działający zawór zwrotny roztworu mocznika w układzie oczyszczania spalin. Wymień moduł dozowania roztworu mocznika w układzie oczyszczania spalin. Zapoznaj się z procedurą 011-058 w tabeli procedur powiązanych.

Przejdź do 3A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów OEM.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu modułu sterowania silnikiem lub złączu wiązki przewodów OEM.

Wyczyść złącze i styki. W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

 Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy w obwodzie nie ma rozwarcia.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz moduł dozowania roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję pomiędzy stykiem zasilania zaworu zwrotnego roztworu mocznika w układzie oczyszczania spalin w złączu wiązki przewodów modułu dozowania roztworu mocznika w układzie oczyszczania spalin a stykiem zasilania tego zaworu w złączu sterownika wtrysku w wiązce przewodów OEM.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W obwodzie zasilania zaworu zwrotnego roztworu mocznika w układzie oczyszczania spalin wykryto rozwarcie obwodu.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w obwodzie nie ma rozwarcia.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz moduł dozowania roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję pomiędzy stykiem powrotnym zaworu zwrotnego roztworu mocznika w układzie oczyszczania spalin w złączu wiązki przewodów modułu dozowania roztworu mocznika w układzie oczyszczania spalin a stykiem powrotnym tego zaworu w złączu sterownika wtrysku w wiązce przewodów OEM.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W obwodzie powrotnym zaworu zwrotnego roztworu mocznika w układzie oczyszczania spalin wykryto rozwarcie obwodu.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz moduł dozowania roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem zasilania zaworu zwrotnego roztworu mocznika w układzie oczyszczania spalin w złączu sterownika wtrysku umieszczonym w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu.

Ponad 100 kiloomów?
TAK NIE

Wykryto nieprawidłowo działający sterownik wtrysku.

Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 02-LIS-2015


KOD USTERKI 3578 — zawór zwrotny roztworu mocznika w układzie oczyszczania spalin — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Moduł dozowania mocznika układu dopalania spalin | Patrz procedura 011-058. | QSF3.8 CM2350 F118 | 4388708
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 3578 aktywny?
KROK 2. | Sprawdź zawór zwrotny roztworu mocznika w układzie oczyszczania spalin i jego obwód. |
 | KROK 2A. Przyjrzyj się zaworowi zwrotnemu roztworu mocznika w układzie oczyszczania spalin i połączeniom elektrycznym. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź zawór zwrotny roztworu mocznika w układzie oczyszczania spalin. | Rezystancja spełnia wymagania techniczne?
KROK 3. | Sprawdź wiązkę przewodów producenta OEM sterownika wtrysku. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy występuje zwarcie do masy. | Ponad 100 kiloomów?
 | KROK 3C. Sprawdź, czy nie ma zwarcia między stykami. | Ponad 100 kiloomów?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 3578 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Sprawdź zawór zwrotny roztworu mocznika w układzie oczyszczania spalin i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się zaworowi zwrotnemu roztworu mocznika w układzie oczyszczania spalin i połączeniom elektrycznym.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz moduł dozowania roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.

Działanie

Przyjrzyj się połączeniom wiązki przewodów i modułu dozowania roztworu mocznika w układzie oczyszczania spalin pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

W złączu wiązki przewodów lub module dozowania wykryto uszkodzone połączenie.

Wyczyść złącze i styki. W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź zawór zwrotny roztworu mocznika w układzie oczyszczania spalin.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz moduł dozowania roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.

Działanie

Sprawdź rezystancję zaworu zwrotnego roztworu mocznika w układzie oczyszczania spalin.

  • Zmierz rezystancję pomiędzy stykiem zasilania zaworu zwrotnego roztworu mocznika w układzie oczyszczania spalin a stykiem powrotnym tego zaworu w złączu modułu dozowania roztworu mocznika w układzie oczyszczania spalin.
  • W przypadku instalacji 12 V pr. st. rezystancja musi być w przedziale od 4,5 do 9 omów.
  • W przypadku instalacji 24 V pr. st. rezystancja musi być w przedziale od 17 do 25 omów.

Rezystancja spełnia wymagania techniczne?
TAK NIE
Brak naprawy

W module dozowania roztworu mocznika w układzie oczyszczania spalin wykryto nieprawidłowo działający zawór zwrotny roztworu mocznika w układzie oczyszczania spalin. Wymień moduł dozowania roztworu mocznika w układzie oczyszczania spalin. Zapoznaj się z procedurą 011-058 w tabeli procedur powiązanych.

Przejdź do 3A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów OEM.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu modułu sterowania silnikiem lub złączu wiązki przewodów OEM.

Wyczyść złącze i styki. W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

 Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy występuje zwarcie do masy.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz moduł dozowania roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

Sprawdź, czy występuje zwarcie do masy.

  • Zmierz rezystancję pomiędzy stykiem powrotnym zaworu zwrotnego dozowania roztworu mocznika w układzie oczyszczania spalin w złączu wiązki przewodów modułu dozowania roztworu mocznika w układzie oczyszczania spalin a masą.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W obwodzie zasilania zaworu zwrotnego roztworu mocznika w układzie oczyszczania spalin wykryto zwarcie do masy.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz moduł dozowania roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem zasilania zaworu zwrotnego roztworu mocznika w układzie oczyszczania spalin w złączu sterownika wtrysku umieszczonym w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu.

Ponad 100 kiloomów?
TAK NIE

Wykryto nieprawidłowo działający sterownik wtrysku.

Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

W obwód zasilania zaworu zwrotnego roztworu mocznika w układzie oczyszczania spalin wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 02-LIS-2015


KOD USTERKI 3596 — ciśnienie roztworu mocznika w układzie oczyszczania spalin nr 1 — dane zmienne, nieciągłe lub nieprawidłowe

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Moduł dozowania mocznika układu dopalania spalin | Patrz procedura 011-058. | QSF3.8 CM2350 F118 | 4388708
Filtr modułu dozowania roztworu mocznika w układzie oczyszczania spalin | Patrz procedura 011-060. | QSF3.8 CM2350 F118 | 4388708
Test sterowania ręcznego modułem dozowania roztworu mocznika w układzie oczyszczania spalin | Patrz procedura 011-063. | QSF3.8 CM2350 F118 | 4388708
Powietrze w roztworze mocznika | Patrz procedura 011-075. | QSF3.8 CM2350 F118 | 4388708

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź kody usterek dotyczące obwodów czujników. |
 | KROK 1A. Sprawdź, czy nie występują kody usterek 3571 i 3572. | Kod usterki 3571 lub 3572 aktywny?
KROK 2. | Sprawdź czujnik ciśnienia roztworu mocznika w układzie oczyszczania spalin i jego obwód. |
 | KROK 2A. Przyjrzyj się czujnikowi ciśnienia roztworu mocznika w układzie oczyszczania spalin. | Czy odczyt ciśnienia roztworu mocznika w układzie oczyszczania spalin z testera INSITE™ jest równy 0 ± 69 KPa (0 ± 10 psi)?
KROK 3. | Sprawdź przewody i złączki roztworu mocznika w układzie oczyszczania spalin |
 | KROK 3A. Sprawdź przewody i złączki modułu dozowania roztworu mocznika w układzie oczyszczania spalin. | Wykryto połączenia uszkodzone, nieszczelne lub z ograniczonym przepływem?
 | KROK 3B. Sprawdź przewód zasilania modułu dozowania roztworu mocznika w układzie oczyszczania spalin. | Zablokowany lub niedrożny przewód zasilania modułu dozowania roztworu mocznika?
 | KROK 3C. Sprawdź przewód powrotny modułu dozowania roztworu mocznika w układzie oczyszczania spalin. | Przewód powrotny roztworu mocznika niedrożny lub z ograniczonym przepływem?
 | KROK 3D. Sprawdź, czy w roztworze mocznika znajduje się powietrze. | Czy w roztworze mocznika wykryto powietrze?
 | KROK 3E. Przyjrzyj się złączce przewodu zasilania modułu dozowania roztworu mocznika w układzie oczyszczania spalin. | Złączki przewodu zasilania lub powrotnego modułu dozowania niedrożne?
KROK 4. | Sprawdź filtr zbiornika roztworu mocznika w układzie układu oczyszczania spalin |
 | KROK 4A. Przyjrzyj się filtrowi zbiornika roztworu mocznika w układzie oczyszczania spalin pod kątem niedrożności. | Filtr zbiornika roztworu mocznika zablokowany?
KROK 5. | Sprawdź poprawność działania modułu dozowania roztworu mocznika w układzie oczyszczania spalin. |
 | KROK 5A. Sprawdź poprawność działania modułu dozowania roztworu mocznika w układzie oczyszczania spalin. | Czy moduł dozowania roztworu mocznika w układzie oczyszczania spalin spełnia wymagania techniczne opisane w procedurze 011-063 w tabeli procedur powiązanych?
KROK 6. | Sprawdź kalibrację sterownika wtrysku i usuń kody usterek. |
 | KROK 6A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 6B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź kody usterek dotyczące obwodów czujników.

Krok z instruktażem 1A - Sprawdź, czy nie występują kody usterek 3571 i 3572.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 3571 lub 3572 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Stosowny schemat rozwiązywania problemów

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź czujnik ciśnienia roztworu mocznika w układzie oczyszczania spalin.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi ciśnienia roztworu mocznika w układzie oczyszczania spalin.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz przewód zasilania zaworu dozowania roztworu mocznika w układzie oczyszczania spalin od modułu dozowania roztworu mocznika w układzie oczyszczania spalin.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Przyjrzyj się czujnikowi ciśnienia roztworu mocznika w układzie oczyszczania spalin.

  • W testerze INSITE™ śledzić ciśnienie roztworu mocznika w układzie oczyszczania spalin.

Czy odczyt ciśnienia roztworu mocznika w układzie oczyszczania spalin z testera INSITE™ jest równy 0 ± 69 KPa (0 ± 10 psi)?
TAK NIE
Brak naprawy

Wykryto uszkodzony czujnik ciśnienia roztworu mocznika w układzie oczyszczania spalin.

Wymień moduł dozowania roztworu mocznika w układzie oczyszczania spalin. Zapoznaj się z procedurą 011-058 w tabeli procedur powiązanych.

Przejdź do 3A

Przejdź do 6A

Krok z instruktażem 3 - Sprawdź przewody i złączki roztworu mocznika w układzie oczyszczania spalin.

Krok z instruktażem 3A - Sprawdź przewody i złączki modułu dozowania roztworu mocznika w układzie oczyszczania spalin.

Warunki

  • Wyłącz stacyjkę.

Działanie

Sprawdź przewody i złączki modułu dozowania roztworu mocznika w układzie oczyszczania spalin.

W układzie dozowania w układzie selektywnej redukcji katalitycznej istnieją trzy przewody roztworu mocznika:

  • Przewód zasilania modułu dozowania pomiędzy zbiornikiem i modułem dozowania (przewód ssący)
  • Przewód zasilający zaworu dozowania pomiędzy modułem dozowania i zaworem dozowania (przewód ciśnieniowy)
  • Przewód powrotny pomiędzy modułem dozowania i zbiornikiem (przewód powrotny)

Przyjrzyj się wszystkim trzem przewodom i powiązanym złączkom/złączom:

  • Sprawdź połączenia zbiornika roztworu mocznika (przewody ssące i powrotne) pod kątem pęknięć i wżerów
  • Sprawdź wszystkie trzy połączenia modułu dozowania i złączki pod kątem luzów, nieszczelności i uszkodzeń
  • Odłącz złącza modułu dozowania przewodu ssącego, ciśnieniowego i powrotnego i poszukać oznak osadów lub niedrożności.
  • Sprawdź przewód ssący pod kątem oznak nieszczelności lub otworów, które powodują zasysanie powietrza z roztworem mocznika przez moduł dozowania.
  • Sprawdź poprawność uszczelnienia we wszystkich punktach połączeniowych, w tym przy zbiorniku roztworu mocznika (dwa połączenia), module dozowania (trzy połączenia) i zaworze dozowania (jedno połączenie).

Zapoznaj się z procedurą 011-058 w tabeli procedur powiązanych.

Wykryto połączenia uszkodzone, nieszczelne lub z ograniczonym przepływem?

TAK NIE

W razie konieczności napraw lub wymień nieszczelny przewód lub złącze roztworu mocznika.

Patrz książka serwisowa producenta OEM.

W razie konieczności napraw lub wymień moduł dozowania roztworu mocznika w układzie oczyszczania spalin. Zapoznaj się z procedurą 011-058 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 6A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź przewód zasilania modułu dozowania roztworu mocznika w układzie oczyszczania spalin.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz przewód zasilania modułu dozowania roztworu mocznika w układzie oczyszczania spalin od modułu dozowania (jest to przewód ssący pomiędzy modułem dozowania i zbiornikiem roztworu mocznika).
  • Odłącz przewód zasilania modułu roztworu mocznika w układzie oczyszczania spalin od zbiornika roztworu mocznika.

Działanie

Sprawdź przewód zasilania modułu dozowania roztworu mocznika pod kątem niedrożności

  • Dokonać oględzin obu końców przewodu zasilania modułu dozowania pod kątem oznak osadów lub niedrożności.
  • Przewód zasilania modułu dozowania przedmuchać sprężonym powietrzem, aby zapewnić swobodny przepływ.

Zablokowany lub niedrożny przewód zasilania modułu dozowania roztworu mocznika?

TAK NIE

Spróbować wyczyścić przewód zasilania modułu dozowania sprężonym powietrzem. W razie potrzeby wymienić przewód zasilania zaworu dozowania.

Patrz informacje producenta sprzętu o serwisowaniu.

 Brak naprawy

Przejdź do 6A

Przejdź do 3C

Krok z instruktażem 3C - Sprawdź przewód powrotny modułu dozowania roztworu mocznika w układzie oczyszczania spalin.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz przewód powrotny modułu dozowania roztworu mocznika w układzie oczyszczania spalin od modułu dozowania (przewód powrotny biegnie pomiędzy zbiornikiem a modułem dozowania i wraca do zbiornika).
  • Odłącz przewód powrotny modułu roztworu mocznika w układzie oczyszczania spalin od zbiornika roztworu mocznika.

Działanie

Sprawdź przewód powrotny roztworu mocznika w układzie oczyszczania spalin pod kątem niedrożności.

  • Skontrolować oba końce przewodu pod kątem oznak osadów lub niedrożności.
  • Przewód powrotny przedmuchać sprężonym powietrzem, aby zapewnić swobodny przepływ.

Przewód powrotny roztworu mocznika niedrożny lub z ograniczonym przepływem?
TAK NIE

Spróbować wyczyścić przewód powrotny sprężonym powietrzem. W razie potrzeby wymienić przewód powrotny.

Patrz książka serwisowa producenta OEM.

 Brak naprawy

Przejdź do 6A

Przejdź do 3D

Krok z instruktażem 3D - Sprawdź, czy w roztworze mocznika znajduje się powietrze.

Warunki

  • Podłącz przewód zasilania i powrotny modułu dozowania roztworu mocznika w układzie oczyszczania spalin do zbiornika roztworu mocznika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy w roztworze mocznika znajduje się powietrze.

  • Zapoznaj się z procedurą 011-075 w tabeli procedur powiązanych.

Czy w roztworze mocznika wykryto powietrze?

TAK NIE

Następujące podzespoły sprawdzić pod kątem uszkodzeń/nieszczelności i w razie konieczności przeprowadź naprawę:

  • Złączki modułu dozowania roztworu mocznika w układzie oczyszczania spalin
  • Przewód zasilania modułu dozowania roztworu mocznika w układzie oczyszczania spalin
  • Złączki zbiornika roztworu mocznika w układzie oczyszczania spalin.

Zapoznaj się z procedurą 011-075 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 6A

Przejdź do 3E

Krok z instruktażem 3E - Przyjrzyj się złączce przewodu zasilania modułu dozowania roztworu mocznika w układzie oczyszczania spalin.

Warunki

  • Wyłącz stacyjkę.
  • Wymontuj złączki przewodu zasilania i powrotnego modułu dozowania roztworu mocznika w układzie oczyszczania spalin.

Działanie

Przyjrzyj się złączce przewodu zasilania modułu dozowania roztworu mocznika w układzie oczyszczania spalin.

  • Sprawdź złączki przewodu zasilania i powrotnego modułu dozowania roztworu mocznika w układzie oczyszczania spalin pod kątem niedrożności. Zapoznaj się z procedurą 011-058 w tabeli procedur powiązanych.

Złączki przewodu zasilania lub powrotnego modułu dozowania niedrożne?

TAK NIE

Wymień niedrożne złączki. Zapoznaj się z procedurą 011-058 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 6A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź filtr zbiornika roztworu mocznika w układzie układu oczyszczania spalin

Krok z instruktażem 4A - Przyjrzyj się filtrowi zbiornika roztworu mocznika w układzie oczyszczania spalin pod kątem niedrożności.

Warunki

  • Wyłącz stacyjkę.
  • Wymontuj nadajnik ze zbiornika roztworu mocznika.

Działanie

Sprawdź filtr zbiornika roztworu mocznika pod kątem zablokowania przepływu.

  • Sprawdź filtr zbiornika roztworu mocznika w układzie oczyszczania spalin pod kątem oznak niedrożności lub osadów. Patrz informacje producenta sprzętu o serwisowaniu.

Filtr zbiornika roztworu mocznika zablokowany?
TAK NIE

Wyczyścić lub wymień filtr zbiornika roztworu mocznika.

Opróżnić, wyczyść i ponownie napełnić zbiornik roztworu mocznika.

Patrz informacje producenta sprzętu o serwisowaniu.

 Brak naprawy

Przejdź do 5A

Przejdź do 5A

Krok z instruktażem 5 - Sprawdź poprawność działania modułu dozowania roztworu mocznika w układzie oczyszczania spalin.

Krok z instruktażem 5A - Sprawdź poprawność działania modułu dozowania roztworu mocznika w układzie oczyszczania spalin.

Warunki

  • Podłącz wszystkie przewody roztworu mocznika i złącza elektryczne do modułu dozowania i zbiornika roztworu mocznika.
  • Wymontuj zawór dozowania roztworu mocznika w układzie oczyszczania spalin z rury produktów rozkładu.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź poprawność działania modułu dozowania roztworu mocznika w układzie oczyszczania spalin.

  • Za pomocą testera INSITE™ przeprowadzić badanie sterowania ręcznego pompą dozowania roztworu mocznika w układzie oczyszczania spalin, które można znaleźć w sekcji „ECM Diagnostics Tests” (testy diagnostyczne sterownika wtrysku). Zapoznaj się z procedurą 011-063 w tabeli procedur powiązanych.

Uwaga: Zawór dozowania roztworu mocznika w układzie oczyszczania spalin musi zostać wymontowany i umieszczony w pojemniku pomiarowym większym niż 1,5 litra (50 oz) celem przeprowadzenia badania sterowania ręcznego pompą dozowania roztworu mocznika w układzie oczyszczania spalin.

Czy moduł dozowania roztworu mocznika w układzie oczyszczania spalin spełnia wymagania techniczne opisane w procedurze 011-063 w tabeli procedur powiązanych?

TAK NIE
Brak naprawy

Wymień filtr modułu dozowania roztworu mocznika w układzie oczyszczania spalin. (Należy pamiętać, że filtr ten nie może być ponownie używany i trzeba go wymienić po wymontowaniu). Zapoznaj się z procedurą 011-060 w tabeli procedur powiązanych.

Za pomocą testera INSITE™ ponownie przeprowadzić badanie sterowania ręcznego pompą dozowania roztworu mocznika w układzie oczyszczania spalin z wykorzystaniem nowego filtra. Jeśli zmierzona wartość roztworu mocznika wciąż nie będzie zgodna z wymaganiami technicznymi, należy wymienić moduł dozowania roztworu mocznika w układzie oczyszczania spalin. Zapoznaj się z procedurą 011-058 w tabeli procedur powiązanych.

Przejdź do 6A

Przejdź do 6A

Krok z instruktażem 6 - Sprawdź kalibrację sterownika wtrysku i usuń kody usterek.

Krok z instruktażem 6A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i wersję podane w module sterowania silnikiem z wersjami kalibracji podanymi w historii wersji kalibracji modułu sterowania silnikiem i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod sterownika wtrysku i numer wersji. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 6B

Przejdź do 6B

Krok z instruktażem 6B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w rozdziale Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Powrócić do kroków rozwiązywania problemu lub skontaktować się z autoryzowanym przedstawicielem firmy Cummins®, jeśli wszystkie kroki zostały ukończone i ponownie zweryfikowane.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 17-GRU-2015


KOD USTERKI 3613 — czujnik poziomu płynu chłodzącego — nietypowe tempo aktualizacji

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F118 | 4388708

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź łączność sterownika wtrysku z testerem INSITE™. |
 | KROK 1A. Sprawdź łączność sterownika wtrysku z testerem INSITE™. | Czy można nawiązać łączność między testerem INSITE™ a sterownikiem wtrysku?
KROK 2. | Sprawdź, czy występują kody usterki. |
 | KROK 2A. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 3613 aktywny?
KROK 3. | Sprawdź moduł VECU OEM i sterownik wtrysku pod kątem prawidłowej konfiguracji multipleksowania. |
 | KROK 3A. Ustal, dla których podzespołów multipleksowanych przez moduł VECU (przełączniki, pedały przyspieszenia oraz czujniki) włączono możliwość multipleksowania przez łącze danych J1939 do sterownika wtrysku i porównaj ich dane z konfiguracją w sterowniku wtrysku. | Czy konfiguracja multipleksowania sterownika wtrysku odpowiada konfiguracji multipleksowania modułu VECU?
KROK 4. | Sprawdź wiązkę przewodów serwisowego łącza danych. |
 | KROK 4A. Przyjrzyj się wiązce przewodów serwisowego łącza danych oraz stykom jej złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 4B. Sprawdź, czy w wiązce przewodów łącza danych J1939 nie ma rozwarcia lub zwarcia obwodu. | Od 50 omów do 70 omów?
KROK 5. | Sprawdź wiązkę przewodów OEM. |
 | KROK 5A. Sprawdź styki złączy sterownika wtrysku i wiązki przewodów OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 5B. Sprawdź, czy w wiązce przewodów łącza danych J1939 sterownika wtrysku nie ma rozwarcia lub zwarcia obwodu. | Od 50 omów do 70 omów?
 | KROK 5C. Sprawdź, czy w wiązce przewodów łącza danych J1939 sterownika wtrysku nie ma zwarcia obwodu. | Ponad 100 kiloomów?
 | KROK 5D. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 285 nieaktywny?
KROK 6. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 6A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 6B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź łączność modułu sterowania silnikiem z testerem INSITE™.

Krok z instruktażem 1A - Sprawdź łączność sterownika wtrysku z testerem INSITE™.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź działanie łączności testera INSITE™ z modułem sterowania silnikiem.

Czy można nawiązać łączność między testerem INSITE™ a sterownikiem wtrysku?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

Przejdź do 4A

Krok z instruktażem 2 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 2A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 3613 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 3A

W przypadku nieaktywnych lub nieregularnych kodów usterek należy zastosować następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 3 - Sprawdź moduł VECU OEM i sterownik wtrysku pod kątem prawidłowej konfiguracji multipleksowania.

Krok z instruktażem 3A - Ustal, dla których podzespołów multipleksowanych przez moduł VECU (przełączniki, pedały przyspieszenia oraz czujniki) włączono możliwość multipleksowania przez łącze danych J1939 do sterownika wtrysku i porównaj ich dane z konfiguracją w sterowniku wtrysku.

Warunki

  • Na podstawie odpowiednich informacji od producenta OEM oraz zapisanego obrazu zadania ustalić odpowiednie aktywne opcje konfiguracji i adresy źródłowe multipleksowania części w module VECU.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy włączone opcje i adres źródłowy multipleksowanego podzespołu są takie same w sterowniku wtrysku i module VECU OEM.

Szczegółowe konfiguracje multipleksowania dla urządzeń producentów OEM są podane w Podręczniku rozwiązywania problemów z multipleksowaniem wydanym jako biuletyn 4021378.

Czy konfiguracja multipleksowania sterownika wtrysku odpowiada konfiguracji multipleksowania modułu VECU?
TAK NIE

Wykryto problem z urządzeniem OEM.

Skontaktuj się z producentem OEM i poproś o dokładne instrukcje naprawy. Wciąż istnieje możliwość występowania problemu z modułem VECU, z konfiguracją modułu VECU lub połączeniem z modułem VECU poprzez łącze danych.

W sterowniku wtrysku Cummins® wykryto nieprawidłową konfigurację.

Włącz obsługę multipleksowania dla niezbędnych podzespołów w stosownej aplikacji producenta OEM i upewnij się, że adresy źródłowe podzespołów w module VECU OEM są poprawne.

Przejdź do 6A

Przejdź do 6A

Krok z instruktażem 4 - Sprawdź wiązkę przewodów serwisowego łącza danych.

Krok z instruktażem 4A - Przyjrzyj się wiązce przewodów serwisowego łącza danych oraz stykom jej złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz adapter złącza danych od złącza serwisowego łącza danych.

Działanie

Przyjrzyj się stykom złącza serwisowego łącza danych pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w przewodzie serwisowego łącza danych.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

  • Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 6A

Przejdź do 4B

Krok z instruktażem 4B - Sprawdź, czy w wiązce przewodów łącza danych J1939 nie ma rozwarcia lub zwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz adapter złącza danych od złącza serwisowego łącza danych.

Działanie

Sprawdź, czy nie ma zwarcia lub rozwarcia obwodu.

  • Zmierz rezystancję między przewodami (+) i (-) łącza danych SAE J1939 w złączu serwisowego łącza danych.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Od 50 omów do 70 omów?
TAK NIE
Brak naprawy

Wykryto rozwarcie obwodu lub zwarcie w złączu serwisowym łącza danych lub na połączeniu wiązki przewodów ze szkieletem łącza danych J1939.

Napraw lub wymień wiązkę przewodów OEM.

  • Patrz procedura 019-071 w rozdziale 19.

Przejdź do 5A

Przejdź do 6A

Krok z instruktażem 5 - Sprawdź wiązkę przewodów OEM

Krok z instruktażem 5A - Sprawdź styki złączy sterownika wtrysku i wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.

Działanie

Przyjrzyj się stykom złącza wiązki przewodów łącza danych do sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

W złączu lub wiązce przewodów łącza danych J1939 wykryto uszkodzone połączenie ze sterownikiem wtrysku Cummins®.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

  • Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 6A

Przejdź do 5B

Krok z instruktażem 5B - Sprawdź, czy w wiązce przewodów łącza danych J1939 sterownika wtrysku nie ma rozwarcia lub zwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.

Działanie

Sprawdź, czy nie ma zwarcia lub rozwarcia obwodu.

  • Zmierz rezystancję między przewodami (+) i (-) łącza danych SAE J1939 w odpowiednim połączeniu OEM modułu sterowania silnikiem Cummins® ze złączem wiązki przewodów łącza danych J1939.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Od 50 omów do 70 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto rozwarcie obwodu lub zwarcie.

Napraw lub wymień wiązkę przewodów OEM.

  • Patrz procedura 019-071 w rozdziale 19.

Przejdź do 5C

Przejdź do 6A

Krok z instruktażem 5C - Sprawdź, czy w wiązce przewodów łącza danych J1939 sterownika wtrysku nie ma zwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję i sprawdź istnienie zwarcia między przewodami (+) i (-) łącza danych SAE J1939 w połączeniu OEM sterownika wtrysku Cummins® ze wszystkimi pozostałymi stykami w złączu OEM.

Można zignorować każdą wartość oporu w przedziale 50-70 omów między stykami (+) i (-) łącza danych SAE J1939.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto zwarcie.

Napraw lub wymień wiązkę przewodów OEM.

  • Patrz procedura 019-071 w rozdziale 19.

Przejdź do 5D

Przejdź do 6A

Krok z instruktażem 5D - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 285 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

Wykryto problem z łącznością między sterownikiem wtrysku a łączem danych lub kod usterki jest spowodowany uszkodzeniem sterownika wtrysku lub błędną kalibracją.

Przejdź do 6A

Odpowiedni schemat rozwiązywania problemów sygnalizowanych brakiem łączności ze sterownikiem wtrysku w rozdziale TT

Krok z instruktażem 6 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 6A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 6B

Przejdź do 6B

Krok z instruktażem 6B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 02-LIS-2015


KOD USTERKI 3727 — ciśnieniowy zawór upustowy układu paliwowego Common Rail wysokiego ciśnienia — układ mechaniczny nie odpowiada lub jest rozregulowany

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Ciśnieniowy zawór upustowy paliwa | Patrz procedura 006-061. | QSF3.8 CM2350 F118 | 4388708

Ostrzeżenia i przestrogi

PRZESTROGA

Aby uniknąć ryzyka uszkodzenia nowego sterownika wtrysku, przed wymianą modułu należy sprawdź wszystkie pozostałe, aktywne kody usterek.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Przeczytaj kody usterek. |
 | KROK 1A. Sprawdź aktywne lub nieaktywne kody usterek. | Kod usterki 3727 nieaktywny?
 | KROK 1B. Odczytaj liczbę nieaktywnych wystąpień kodu usterki 3727. | Mniej niż trzy wystąpienia?
KROK 2. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 2A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 2B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Przeczytaj kody usterek.

Krok z instruktażem 1A - Sprawdź aktywne lub nieaktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 3727 nieaktywny?
TAK NIE

Wymień zawór upustowy wysokociśnieniowego układu paliwowego Common Rail. Zapoznaj się z procedurą 006-061 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 1B

Przejdź do 2A

Krok z instruktażem 1B - Odczytaj liczbę nieaktywnych wystąpień kodu usterki 3727.

Warunki

  • Włącz stacyjkę.

Działanie

Odczytaj liczbę nieaktywnych wystąpień kodu usterki 3727.

  • Odczytaj liczbę nieaktywnych wystąpień kodu usterki 3727 za pomocą testera INSITE™.

Mniej niż 3 wystąpienia?
TAK NIE
Brak naprawy

Wymień zawór upustowy wysokociśnieniowego układu paliwowego Common Rail. Zapoznaj się z procedurą 006-061 w tabeli procedur powiązanych.

Przejdź do 2A

Naprawa zakończona.

Krok z instruktażem 2 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 2A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i wersję podane w module sterowania silnikiem z wersjami kalibracji podanymi w historii wersji kalibracji modułu sterowania silnikiem i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 2B

Przejdź do 2B

Krok z instruktażem 2B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w rozdziale Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 12-STY-2016


KOD USTERKI 3741 — zawór upustowy wysokociśnieniowego układu paliwowego Common Rail — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — najwyższy poziom istotności

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Diagnostyka układu paliwowego | Patrz procedura 005-236. | QSF3.8 CM2350 F118 | 4388708
Powietrze w paliwie | Patrz procedura 006-003. | QSF3.8 CM2350 F118 | 4388708
Ograniczenie przepływu w przewodzie paliwowym | Patrz procedura 006-012. | QSF3.8 CM2350 F118 | 4388708
Filtra paliwa (typ nakręcany) | Patrz procedura 006-015. | QSF3.8 CM2350 F118 | 4388708
Ograniczenie przepływu na wlocie paliwa | Patrz procedura 006-020. | QSF3.8 CM2350 F118 | 4388708
Ciśnieniowy zawór upustowy paliwa | Patrz procedura 006-061. | QSF3.8 CM2350 F118 | 4388708
Przewód zasilania listwy wtryskowej (wysokiego ciśnienia) | Patrz procedura 006-071. | QSF3.8 CM2350 F118 | 4388708
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F118 | 4388708
Czujnik ciśnienia w szynie paliwowej | Patrz procedura 019-115. | QSF3.8 CM2350 F118 | 4388708
Siłownik pompy paliwa | Patrz procedura 019-117. | QSF3.8 CM2350 F118 | 4388708

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Przeczytaj kody usterek. | Aktywne lub nieaktywne wystąpienie kodu usterki 271, 272, 449, 451, 452,483,484, 553, 1117, 2311, 2372 lub 3727?
KROK 2. | Sprawdź czujnik ciśnienia w listwie wtryskowej i ciśnieniowy zawór upustowy paliwa. |
 | KROK 2A. Przyjrzyj się czujnikowi ciśnienia w szynie paliwowej i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Przyjrzyj się czujnikowi ciśnienia paliwa pod względem manipulacji lub złego numeru części. | Czy zainstalowano czujnik ciśnienia paliwa o poprawnym numerze części i nie znaleziono śladów dokonywania manipulacji?
 | KROK 2C. Skontroluj dokładność działania czujnika ciśnienia w szynie paliwowej. | Ciśnienie w listwie wtryskowej w przedziale 0 ± 24 bary (0 ± 348 psi)?
 | KROK 2D. Przyjrzyj się ciśnieniowemu zaworowi upustowemu pod względem manipulacji lub złego numeru części. | Czy zainstalowano ciśnieniowy zawór upustowy o poprawnym numerze części i nie znaleziono śladów dokonywania manipulacji?
KROK 3. | Wykonaj wstępne testy układu paliwowego. |
 | KROK 3A. Sprawdź, czy paliwo nie zawiera powietrza. | Powietrze w paliwie?
 | KROK 3B. Skontroluj opór przepływu na wlocie paliwa. | Czy ograniczenie przepływu na wlocie paliwa spełnia wymagania techniczne określone w procedurze 006-020 w tabeli procedur powiązanych?
 | KROK 3C. Sprawdź spadek ciśnienia na filtrze paliwa. | Czy spadek ciśnienia paliwa spełnia wymagania techniczne określone w procedurze 005-236 w tabeli procedur powiązanych?
KROK 4. | Sprawdź opór przepływu w przewodzie spustowym powrotnego przepływu paliwa. |
 | KROK 4A. Sprawdź opór przepływu w przewodzie spustowym. | Czy ograniczenie w przewodzie spustowym paliwa spełnia wymagania techniczne określone w procedurze 006-012 w tabeli procedur powiązanych?
KROK 5. | Sprawdź siłownik pompy paliwa. |
 | KROK 5A. Sprawdź siłownik pompy paliwa i styki złącza wiązki przewodów. | Zabrudzone lub uszkodzone styki?
 | KROK 5B. Sprawdź rezystancję w obwodzie siłownika pompy paliwa. | Czy rezystancja siłownika pompy paliwa spełnia wymagania techniczne określone w procedurze 019-117 w tabeli procedur powiązanych?
 | KROK 5C. Obserwuj ciśnienie w szynie paliwowej na biegu jałowym. | Czy zmierzone ciśnienie w listwie wtryskowej różni się o ponad 100 barów (1450 psi) i gwałtownie rośnie na biegu jałowym?
 | KROK 5D. Sprawdź, czy siłownik pompy paliwa nie jest uszkodzony. | Uszkodzony siłownik pompy paliwowej?
KROK 6. | Sprawdzić taśmę łączącą sterownik wtrysku (ECM) z masą. |
 | KROK 6A. Przyjrzyj się taśmie łączącej moduł zasilania silnika z masą. | Czy brakuje taśmy łączącej sterownik wtrysku z masą albo spadła jakość połączeń?
KROK 7. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 7A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 7B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Przeczytaj kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Przeczytaj kody usterek.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Odczytaj kody usterki za pomocą testera INSITE™.

Aktywne lub nieaktywne wystąpienia kodu usterki 271, 272, 449, 451, 452, 553, 2372 lub 3727?

TAK | NIE
Brak naprawy | Brak naprawy

Stosowny schemat rozwiązywania problemów sygnalizowanych przez kod usterki

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź czujnik ciśnienia w listwie wtryskowej i ciśnieniowy zawór upustowy paliwa.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi ciśnienia w szynie paliwowej i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia w szynie paliwowej od wiązki przewodów silnika.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów silnika i czujnika ciśnienia w szynie paliwowej pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw lub wymień uszkodzoną wiązkę przewodów, złącze lub styki.

Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Wymień czujnik ciśnienia w szynie paliwowej.

Zapoznaj się z procedurą 019-115 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 7A

Przejdź do 2B

Krok z instruktażem 2B - Przyjrzyj się czujnikowi ciśnienia paliwa pod względem manipulacji lub złego numeru części.

Warunki

  • Nie włączaj silnika.

Działanie

Należy upewnić się, że zainstalowano czujnik ciśnienia paliwa o właściwym numerze części.

  • Sprawdź czujnik ciśnienia paliwa pod kątem śladów manipulacji.

Czy zainstalowano czujnik ciśnienia paliwa o poprawnym numerze części i nie znaleziono śladów dokonywania manipulacji?
TAK NIE
Brak naprawy

Usuń skutki manipulacji lub wymień czujnik ciśnienia paliwa.

  • Zapoznaj się z procedurą 019-115 w tabeli procedur powiązanych.

Przejdź do 2C

Przejdź do 7A

Krok z instruktażem 2C - Skontroluj dokładność działania czujnika ciśnienia w szynie paliwowej.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.
  • Uruchom monitorowanie w testerze INSITE™.
  • Zwolnić ciśnienie paliwa z listwy wtryskowej wysokiego ciśnienia.
  • Nie włączaj silnika.

Działanie

Skontroluj dokładność działania czujnika ciśnienia w szynie paliwowej.

  • W trakcie kontroli precyzji działania czujnika ciśnienia w szynie paliwowej wysokociśnieniowa szyna paliwowa nie może być pod ciśnieniem. Pompa paliwowa, wysokociśnieniowe przewody paliwa i szyna paliwowa zawierają paliwo pod bardzo wysokim ciśnieniem. W trakcie pracy silnika nie wolno odkręcać żadnych złączek. Zanim zostaną odkręcone jakiekolwiek złączki w wysokociśnieniowym układzie paliwowym, aby obniżyć ciśnienie, odczekaj przynajmniej 10 minut od chwili wyłączenia silnika. W niektórych silnikach oczekiwanie na całkowite rozprężenie paliwa w listwie może potrwać dość długo. W takich przypadkach może być konieczne ręczne spuszczenie ciśnienia z wysokociśnieniowej listwy wtryskowej.

Zwolnij ciśnienie paliwa z listwy wtryskowej wysokiego ciśnienia.

Patrz procedura 006-071 w powiązanej tabeli procedur.

Obserwuj ciśnienie w szynie paliwowej.

  • Za pomocą testera INSITE™ zmierz ciśnienie w szynie paliwowej.

Ciśnienie w listwie wtryskowej w przedziale 0 ± 24 bary (0 ± 348 psi)?
TAK NIE
Brak naprawy

Wymień czujnik ciśnienia w szynie paliwowej.

  • Zapoznaj się z procedurą 019-115 w tabeli procedur powiązanych.

Przejdź do 2D

Przejdź do 7A

Krok z instruktażem 2D - Przyjrzyj się ciśnieniowemu zaworowi upustowemu pod względem manipulacji lub złego numeru części.

Warunki

  • Nie włączaj silnika.

Działanie

Należy upewnić się, że zainstalowano czujnik ciśnienia paliwa o właściwym numerze części.

  • Sprawdź ciśnieniowy zawór upustowy pod kątem śladów manipulacji.

Czy zainstalowano ciśnieniowy zawór upustowy o poprawnym numerze części i nie znaleziono śladów dokonywania manipulacji?
TAK NIE
Brak naprawy

Usuń skutki manipulacji lub wymień ciśnieniowy zawór upustowy.

  • Patrz procedura 006-061 w powiązanej tabeli procedur.

Przejdź do 3A

Przejdź do 7A

Krok z instruktażem 3 - Wykonaj wstępne testy układu paliwowego.

Krok z instruktażem 3A - Sprawdź, czy paliwo nie zawiera powietrza.

Warunki

  • Włącz stacyjkę.
  • Uruchom silnik.

Działanie

Sprawdź, czy paliwo nie zawiera powietrza.

  • Patrz procedura 006-003 w powiązanej tabeli procedur.

Powietrze w paliwie?
TAK NIE

W trakcie testu z przewodu powinny wydostawać się nieliczne pęcherzyki.

Jeśli mają one wygląd piany, jest to oznaka nieszczelności, przez którą przedostaje się powietrze, poważnej niedrożności wlotu powodującej kawitację albo tego, że układ nie został jeszcze zalany.

Jeśli opór przepływu nie jest nadmierny, należy postępować zgodnie z poniższą procedurą. Patrz procedura 006-020 w powiązanej tabeli procedur.

Miejscem przedostawania się powietrza mogą być:

  • ssące przewody paliwowe;
  • Przewody paliwowe OEM
  • moduły filtrów paliwa po stronie ssącej;
  • Rurki przelewowe w zbiornikach paliwa.

 Brak naprawy

Przejdź do 7A

Przejdź do 3B

Krok z instruktażem 3B - Skontroluj opór przepływu na wlocie paliwa.

Warunki

  • Włącz stacyjkę.
  • Uruchom silnik.

Działanie

Skontroluj opór przepływu na wlocie paliwa.

  • Zapoznaj się z procedurą 006-020 w tabeli procedur powiązanych.

Czy ograniczenie przepływu na wlocie paliwa spełnia wymagania techniczne określone w procedurze 006-020 w tabeli procedur powiązanych?

TAK NIE
Brak naprawy

W przypadku nadmiernego ograniczenia przepływu na wlocie paliwa należy poszukać głównej przyczyny problemu:

  • Filtry paliwa po stronie ssącej zatkane.
  • Ograniczenie przepływu na zaworach podgrzewacza paliwa.
  • Przewody paliwowe OEM są ściśnięte lub występuje w nich ograniczenie przepływu.
  • Niedrożne rurki przelewowe zbiornika paliwa.

Jeśli opór przepływu na wlocie paliwa jest zbyt wysoki, sprawdź, czy przewody paliwowe OEM prowadzące ze zbiornika mają odpowiednią średnicę. Upewnij się, że przewody paliwa nie są zapętlone ani zagięte oraz że nie są zapchane.

Sprawdź zbiorniki paliwa OEM na obecność resztek (plastiku, papieru itd.), które mogłyby okresowo blokować rurki pobierające paliwo.

Sprawdź przewody paliwowe OEM pod kątem uszkodzeń wewnętrznych, np. uszkodzonych okładzin ścianek, które mogłyby okresowo blokować przepływ paliwa.

Upewnij się, że nie ma żadnych zapchanych filtrów paliwa OEM lub wadliwie działających zaworów zwrotnych.

Jeśli nie wykryto żadnych problemów, należy wymienić filtr paliwa po stronie ssącej i zalać układ paliwowy.

  • Patrz procedura 006-015 w powiązanej tabeli procedur.

Przejdź do 3C

Przejdź do 7A

Krok z instruktażem 3C - Sprawdź spadek ciśnienia na filtrze paliwa.

Warunki

  • Włącz stacyjkę.
  • Uruchom silnik.

Działanie

Sprawdź spadek ciśnienia paliwa w całym filtrze.

  • Patrz procedura 005-236 w powiązanej tabeli procedur.

Czy spadek ciśnienia paliwa spełnia wymagania techniczne określone w procedurze 005-236 w tabeli procedur powiązanych?
TAK NIE
Brak naprawy

Upewnij się, że ciśnienie podawane z pompy paliwa na filtr spełnia wymagania techniczne.

  • Patrz procedura 005-236 w powiązanej tabeli procedur.

Jeśli pompa spełnia wymagania techniczne, wymień filtr paliwa i zalej układ paliwowy.

  • Patrz procedura 006-015 w powiązanej tabeli procedur.

Przejdź do 4A

Przejdź do 7A

Krok z instruktażem 4 - Sprawdź opór przepływu w przewodzie spustowym powrotnego przepływu paliwa.

Krok z instruktażem 4A - Sprawdź opór przepływu w przewodzie spustowym.

Warunki

  • Włącz stacyjkę.
  • Uruchom silnik.

Działanie

Sprawdź, czy nie występuje nadmierny opór przepływu w przewodzie spustowym paliwa.

  • Patrz procedura 006-012 w powiązanej tabeli procedur.

Czy ograniczenie w przewodzie spustowym paliwa spełnia wymagania techniczne określone w procedurze 006-012 w tabeli procedur powiązanych?

TAK NIE
Brak naprawy

Usuń źródło nadmiernego oporu przepływu w przewodzie spustowym paliwa.

  • Patrz procedura 006-012 w powiązanej tabeli procedur.

Przejdź do 5A

Przejdź do 7A

Krok z instruktażem 5 - Sprawdź siłownik pompy paliwa.

Krok z instruktażem 5A - Sprawdź siłownik pompy paliwa i styki złącza wiązki przewodów.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz siłownik pompy paliwa od wiązki przewodów silnika.

Działanie

Przyjrzyj się siłownikowi pompy paliwa, wiązce elastycznych przewodów wielożyłowych i stykom złącza wiązki przewodów pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

W złączu wiązki przewodów lub siłownika wykryto uszkodzone połączenie.

Wyczyść złącze i styki.

W miarę możliwości napraw uszkodzoną wiązkę przewodów, złącza i/lub styki.

Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 7A

Przejdź do 5B

Krok z instruktażem 5B - Sprawdź rezystancję w obwodzie siłownika pompy paliwa.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz siłownik pompy paliwa od wiązki przewodów silnika.

Działanie

Zmierz rezystancję siłownika pompy paliwowej.

Zapoznaj się z procedurą 019-117 w powiązanej tabeli procedur.

Czy rezystancja siłownika pompy paliwa spełnia wymagania techniczne określone w procedurze 019-117 w tabeli procedur powiązanych?
TAK NIE
Brak naprawy

Wymień siłownik pompy paliwa. Zapoznaj się z procedurą 019-117 w powiązanej tabeli procedur.

Przejdź do 5C

Przejdź do 7A

Krok z instruktażem 5C - Obserwuj ciśnienie w szynie paliwowej na biegu jałowym.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.
  • Uruchom silnik.

Działanie

Utrzymywać silnik na biegu jałowym przez co najmniej 1 minutę, aby pozbyć się powietrza z poprzednich etapów.

  • Za pomocą testera INSITE™ śledź znamionowe i faktyczne ciśnienie w szynie paliwowej.

Czy zmierzone ciśnienie w listwie wtryskowej różni się o ponad 100 barów (1450 psi) i gwałtownie rośnie na biegu jałowym?
TAK NIE

Wymień siłownik pompy paliwa. Zapoznaj się z procedurą 019-117 w powiązanej tabeli procedur.

Brak naprawy

Przejdź do 7A

Przejdź do 5D

Krok z instruktażem 5D - Sprawdź, czy siłownik pompy paliwa nie jest uszkodzony.

Warunki

  • Wyłącz stacyjkę.
  • Wymontuj siłownik pompy paliwa.

Działanie

Zdemontować siłownik pompy paliwowej i sprawdź go pod kątem uszkodzeń (przecięte pierścienie typu o-ring).

Zapoznaj się z procedurą 019-117 w powiązanej tabeli procedur.

Uszkodzony siłownik pompy paliwowej?
TAK NIE

Wymień siłownik pompy paliwa. Zapoznaj się z procedurą 019-117 w powiązanej tabeli procedur.

Brak naprawy

Przejdź do 7A

Przejdź do 6A

Krok z instruktażem 6 - Sprawdź taśmę łączącą moduł zasilania silnika z masą.

Krok z instruktażem 6A - Przyjrzyj się taśmie łączącej moduł zasilania silnika z masą.

Warunki

  • Wyłącz stacyjkę.

Działanie

Przyjrzyj się taśmie łączącej moduł zasilania silnika z masą.

  • Sprawdź połączenie masowe z bloku cylindra do ujemnego (-) bieguna akumulatora.
  • Sprawdź uziemienie od sterownika wtrysku do bloku cylindra. Patrz procedura 019-008 w rozdziale 19.

Czy brakuje taśmy łączącej sterownik wtrysku z masą albo spadła jakość połączeń?
TAK NIE

Napraw brakujące lub uszkodzone połączenia uziemiające. Patrz informacje producenta sprzętu o serwisowaniu.

 Brak naprawy

Przejdź do 7A

Przejdź do 7A

Krok z instruktażem 7 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 7A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 7B

Przejdź do 7B

Krok z instruktażem 7B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 12-STY-2016


KOD USTERKI 3749 — czujnik tlenków azotu na wylocie układu oczyszczania spalin nr 1 — dane nieprawidłowe — zbyt wysokie

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Rura produktów rozkładu w układzie oczyszczania spalin | Patrz procedura 011-062. | QSF3.8 CM2350 F118 | 4388708
Czujnik tlenków azotu na wylocie układu oczyszczania spalin | Patrz procedura 019-451. | QSF3.8 CM2350 F118 | 4388708

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź aktywne kody usterek. | Kod usterki 3749 aktywny?
 | KROK 1B. Sprawdź aktywne kody usterek. | Kod usterki 1887, 2771, 3583 lub 3681 aktywny?
 | KROK 1C. Sprawdź poprawność instalacji czujnika tlenków azotu na wylocie układu oczyszczania spalin. | Czy czujnik tlenków azotu na wylocie układu oczyszczania spalin jest zainstalowany prawidłowo?
KROK 2. | Sprawdź zawór roztworu mocznika w układzie oczyszczania spalin i rurę produktów rozkładu. |
 | KROK 2A. Sprawdź, czy w rurze produktów rozkładu nie doszło do krystalizacji. | W rurze produktów rozkładu zaobserwowano nagromadzenie się osadów?
KROK 3. | Sprawdź kalibrację sterownika wtrysku i usuń kody usterek. |
 | KROK 3A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 3B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź aktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 3749 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 1B

Przejdź do 3A

Krok z instruktażem 1B - Sprawdź aktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1887, 2771, 3583 lub 3681 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejść do odpowiedniego schematu rozwiązywania problemów sygnalizowanych przez kod usterki

Przejdź do 1C

Krok z instruktażem 1C - Sprawdź poprawność instalacji czujnika tlenków azotu na wylocie układu oczyszczania spalin.

Warunki

  • Wyłącz stacyjkę.

Działanie

Sprawdź poprawność instalacji czujnika tlenków azotu na wylocie układu oczyszczania spalin.

Przyjrzyj się czujnikowi tlenków azotu na wylocie układu oczyszczania spalin pod kątem poprawności instalacji.

  • Zapoznaj się z procedurą 019-451 w tabeli procedur powiązanych.

Czy czujnik tlenków azotu na wylocie układu oczyszczania spalin jest zainstalowany prawidłowo?
TAK NIE
Brak naprawy

Prawidłowo zainstalować czujnik tlenków azotu na wylocie układu oczyszczania spalin.

  • Zapoznaj się z procedurą 019-451 w tabeli procedur powiązanych.

Przejdź do 2A

Przejdź do 3A

Krok z instruktażem 2 - Sprawdź zawór roztworu mocznika w układzie oczyszczania spalin i rurę produktów rozkładu.

Krok z instruktażem 2A - Sprawdź, czy w rurze produktów rozkładu nie doszło do krystalizacji.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz rurę produktów rozkładu roztworu mocznika w układzie oczyszczania spalin. Zapoznaj się z procedurą 011-062 w tabeli procedur powiązanych.

Działanie

Sprawdź, czy nie dochodzi do krystalizacji roztworu mocznika.

Przyjrzyj się rurze produktów rozkładu pod kątem zjawiska krystalizacji. Zapoznaj się z procedurą 011-062 w tabeli procedur powiązanych.

W rurze produktów rozkładu zaobserwowano nagromadzenie się osadów?
TAK NIE

Usuń skrystalizowany osad. Zapoznaj się z procedurą 011-062 w tabeli procedur powiązanych.

Wykryto uszkodzony czujnik tlenków azotu na wylocie układu oczyszczania spalin.

Wymień czujnik tlenków azotu na wylocie układu oczyszczania spalin. Zapoznaj się z procedurą 019-451 w tabeli procedur powiązanych.

Przejdź do 3A

Przejdź do 3A

Krok z instruktażem 3 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 3A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 3B

Przejdź do 3B

Krok z instruktażem 3B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 02-LIS-2015


KOD USTERKI 3868 — jakość roztworu mocznika w układzie oczyszczania spalin — nietypowe tempo aktualizacji

Associated Procedures

Ostrzeżenia i przestrogi

OSTRZEŻENIE

Akumulator może wydzielać wybuchowe opary. Aby ograniczyć ryzyko wystąpienia urazów ciała, przed serwisowaniem akumulatora zawsze należy przewietrzyć pomieszczenie. Aby ograniczyć ryzyko wystąpienia wyładowania łukowego, należy najpierw odłączać przewód ujemny akumulatora (-), natomiast podłączać go jako ostatni.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź aktywne kody usterek. | Kod usterki 3868 nieaktywny?
KROK 2. | Sprawdź czujnik jakości roztworu mocznika w układzie oczyszczania spalin i jego obwód. |
 | KROK 2A. Przyjrzyj się czujnikowi jakości roztworu mocznika i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź napięcie doprowadzane do czujnika jakości roztworu mocznika. | Różnica napięcia w stosunku do napięcia akumulatora nie większa niż 1 V pr.st.?
KROK 3. | Sprawdź wiązkę przewodów OEM. |
 | KROK 3A. Sprawdź akumulator i złącze zasilania. | Połączenia dobrze przymocowane i bez śladów korozji?
 | KROK 3B. Sprawdź, czy w obwodzie zasilania napięcia akumulatora czujnika jakości roztworu mocznika nie występuje rozwarcie obwodu. | Różnica napięcia w stosunku do napięcia akumulatora nie większa niż 1 V pr.st.?
KROK 4. | Sprawdź łącze danych J1939. |
 | KROK 4A. Przyjrzyj się stykom złącza sterownika wtrysku i wiązki przewodów OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 4B. Sprawdź, czy w wiązce przewodów łącza danych J1939 nie ma rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 4C. Sprawdź, czy w wiązce przewodów łącza danych J1939 nie ma zwarcia obwodu. | Ponad 100 kiloomów?
 | KROK 4D. Sprawdź, czy w wiązce przewodów łącza danych J1939 nie ma zwarcia do masy. | Ponad 100 kiloomów?
 | KROK 4E. Sprawdź rezystancję obciążeniową łącza danych J1939. | Oporność w przedziale od 50 do 70 omów?
KROK 5. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 5A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 5B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź aktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 3868 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Patrz procedura 019-362 w rozdziale 19.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź czujnik jakości roztworu mocznika w układzie oczyszczania spalin i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi jakości roztworu mocznika i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik jakości roztworu mocznika od wiązki przewodów OEM.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza czujnika pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brakuję lub uszkodzone styki złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 5A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź napięcie doprowadzane do czujnika jakości roztworu mocznika

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik jakości roztworu mocznika od wiązki przewodów OEM.
  • Włącz stacyjkę.

Działanie

Sprawdź obwód zasilania i powrotny czujnika jakości roztworu mocznika.

  • Zmierz napięcie pomiędzy obwodem zasilania oraz obwodem powrotnym napięcia akumulatora czujnika jakości roztworu mocznika w złączu wiązki przewodów czujnika.

Uwaga: Sprawdź napięcie przy włączonym zapłonie, gdy silnik jest uruchamiany i gdy pracuje na biegu jałowym.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Różnica napięcia w stosunku do napięcia akumulatora nie większa niż 1 V pr.st.?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 4A

Przejdź do 3A

Krok z instruktażem 3 - Sprawdź wiązkę przewodów OEM.

Krok z instruktażem 3A - Sprawdź akumulator i złącze zasilania.

Warunki

  • Wyłącz stacyjkę.

Działanie

Skontroluj połączenia akumulatora.

  • Skontroluj połączenia zacisków akumulatora.

Połączenia dobrze przymocowane i bez śladów korozji?
TAK NIE
Brak naprawy

Solidnie zamocuj wszystkie połączenia i oczyść zaciski. Patrz informacje producenta sprzętu o serwisowaniu.

Przejdź do 3B

Przejdź do 5A

Krok z instruktażem 3B - Sprawdź, czy w obwodzie zasilania napięcia akumulatora czujnika jakości roztworu mocznika nie występuje rozwarcie obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik jakości roztworu mocznika od wiązki przewodów OEM.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz napięcie między stykiem zasilania napięcia akumulatora czujnika jakości roztworu mocznika w złączu wiązki przewodów a masą na bloku silnika.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Różnica napięcia w stosunku do napięcia akumulatora nie większa niż 1 V pr.st.?
TAK NIE

W obwodzie powrotnym napięcia akumulatora czujnika jakości roztworu mocznika wykryto rozwarcie obwodu.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

W obwodzie napięcia akumulatora czujnika jakości roztworu mocznika wykryto rozwarcie obwodu.

Rozwiązać usterki wiązki przewodów OEM, bezpieczników i/lub przekaźników w obwodzie zasilania.

Naprawić lub wymień niezbędne podzespoły.

Przejdź do 5A

Przejdź do 5A

Krok z instruktażem 4 - Sprawdź wiązkę przewodów łącza danych J1939.

Krok z instruktażem 4A - Przyjrzyj się stykom złącza sterownika wtrysku i wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu.
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów OEM.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 5A

Przejdź do 4B

Krok z instruktażem 4B - Sprawdź, czy w wiązce przewodów łącza danych J1939 nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik jakości roztworu mocznika od wiązki przewodów OEM.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.

Działanie

Sprawdź, czy w wiązce przewodów łącza danych J1939 nie ma rozwarcia obwodu.

  • Zmierz rezystancję pomiędzy przewodem dodatnim (+) łącza danych SAE J1939 w złączu wiązki przewodów czujnika jakości roztworu mocznika a przewodem dodatnim (+) SAE J1939 w złączu wiązki przewodów OEM sterownika wtrysku.
  • Zmierz rezystancję pomiędzy przewodem ujemnym (-) łącza danych SAE J1939 w złączu wiązki przewodów czujnika jakości roztworu mocznika a przewodem ujemnym (-) SAE J1939 w złączu wiązki przewodów OEM sterownika wtrysku.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W łączu danych J1939 wykryto rozwarcie obwodu.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 4C

Przejdź do 5A

Krok z instruktażem 4C - Sprawdź, czy w wiązce przewodów łącza danych J1939 nie ma zwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik jakości roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.
  • Odłącz moduł dozowania roztworu mocznika od wiązki przewodów OEM.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.

Działanie

Sprawdź, czy w wiązce przewodów łącza danych J1939 nie ma zwarcia obwodu.

  • Zmierz rezystancję między przewodem (+) łącza danych SAE J1939 w złączu OEM sterownika wtrysku a wszystkimi pozostałymi stykami w tym złączu.
  • Zmierz rezystancję między przewodem (-) łącza danych SAE J1939 w złączu wiązki przewodów OEM sterownika wtrysku a wszystkimi pozostałymi stykami w tym złączu.

UWAGA: Można zignorować każdą wartość oporu w przedziale 50-70 omów między stykami (+) i (-) łącza danych SAE J1939.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów łącza danych J1939 wykryto zwarcie obwodu. Usuń problemy z wiązką przewodów OEM i wszystkimi połączeniami.

Napraw lub wymień wadliwie działający podzespół.

Przejdź do 4D

Przejdź do 5A

Krok z instruktażem 4D - Sprawdź, czy w wiązce przewodów łącza danych J1939 nie ma zwarcia do masy.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik jakości roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.
  • Odłącz moduł dozowania roztworu mocznika od wiązek przewodów OEM.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.

Działanie

Sprawdź, czy w wiązce przewodów łącza danych J1939 nie ma zwarcia do masy.

  • Zmierz rezystancję między przewodem (+) łącza danych SAE J1939 w złączu wiązki przewodów OEM sterownika wtrysku silnikiem a masą.
  • Zmierz rezystancję między przewodem (+) łącza danych SAE J1939 w złączu wiązki przewodów OEM sterownika wtrysku a masą.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów łącza danych J1939 wykryto zwarcie obwodu do masy. Usuń problemy z wiązką przewodów OEM i wszystkimi połączeniami.

Napraw lub wymień wadliwie działający podzespół.

Przejdź do 4E

Przejdź do 5A

Krok z instruktażem 4E - Sprawdź rezystancję obciążeniową łącza danych J1939.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik jakości roztworu mocznika od wiązki przewodów OEM.

Działanie

Sprawdź rezystancję obciążeniową łącza danych J1939.

  • Zmierz rezystancję między przewodami (+) i (-) łącza danych J1939 w złączu wiązki przewodów czujnika jakości roztworu mocznika.

Oporność w przedziale od 50 do 70 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto nieprawidłową rezystancję obciążeniową.

Naprawić łącze danych J1939 OEM. Patrz informacje producenta sprzętu o serwisowaniu.

Przejdź do 5A

Przejdź do 5A

Krok z instruktażem 5 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 5A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 5B

Przejdź do 5B

Krok z instruktażem 5B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 02-LIS-2015


KOD USTERKI 4152 — moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin — nietypowe tempo aktualizacji

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F118 | 4388708
Czujnik temperatury spalin w układzie oczyszczania spalin | Patrz procedura 019-449. | QSF3.8 CM2350 F118 | 4388708

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź aktywne kody usterek. | Kod usterki 4152 aktywny?
 | KROK 1B. Sprawdź aktywne kody usterek. | Kod usterki 2771, 3232, 3868 lub 4572 także aktywny?
KROK 2. | Sprawdź obwód modułu czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin. |
 | KROK 2A. Przyjrzyj się modułowi czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź napięcie modułu czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin. | Napięcie przekracza +10 V pr.st.?
KROK 3. | Sprawdź wiązkę przewodów producenta OEM. |
 | KROK 3A. Sprawdź akumulator i złącze zasilania. | Połączenia dobrze przymocowane i bez śladów korozji?
 | KROK 3B. Sprawdź, czy w obwodzie zasilania napięcia akumulatora modułu czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin nie występuje rozwarcie obwodu. | Napięcie przekracza +10 V pr.st.?
KROK 4. | Sprawdź łącze danych J1939. |
 | KROK 4A. Przyjrzyj się stykom złączy sterownika wtrysku i wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 4B. Sprawdź, czy w wiązce przewodów łącza danych J1939 nie ma rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 4C. Sprawdź, czy w wiązce przewodów łącza danych J1939 nie ma zwarcia obwodu. | Ponad 100 kiloomów?
 | KROK 4D. Sprawdź, czy w wiązce przewodów łącza danych J1939 nie ma zwarcia do masy. | Ponad 100 kiloomów?
 | KROK 4E. Sprawdź rezystancję obciążeniową łącza danych J1939. | od 50 do 70 omów?
 | KROK 4F. Sprawdź rezystancję obciążeniową łącza danych J1939. | od 110 do 130 omów?
 | KROK 4G. Sprawdź rezystancję obciążeniową łącza danych J1939. | od 110 do 130 omów?
 | KROK 4H. Sprawdź aktywne kody usterek. | Kod usterki 4151 aktywny?
KROK 5. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 5A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 5B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź aktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 4152 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 1B

Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 1B - Sprawdź aktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2771, 3232, 3868 lub 4572 także aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 4A

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź obwód modułu czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin.

Krok z instruktażem 2A - Przyjrzyj się modułowi czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin od wiązki przewodów OEM.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza modułu czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzony styk w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości naprawić uszkodzoną wiązkę przewodów OEM, złącze lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 5A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź napięcie modułu czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin od wiązki przewodów OEM.
  • Włącz stacyjkę.

Działanie

Sprawdź obwód zasilania i powrotny modułu czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin.

  • Zmierz napięcie między obwodem zasilania a obwodem powrotnym napięcia akumulatora modułu czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin w złączu wiązki przewodów tego modułu.

Uwaga: Sprawdź napięcie przy włączonym zapłonie, gdy silnik jest uruchamiany i gdy pracuje na biegu jałowym.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Napięcie przekracza +10 V pr.st.?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 4A

Przejdź do 3A

Krok z instruktażem 3 - Sprawdź wiązkę przewodów OEM.

Krok z instruktażem 3A - Sprawdź akumulator i złącze zasilania.

Warunki

  • Wyłącz stacyjkę.

Działanie

Skontroluj połączenia akumulatora.

  • Skontroluj połączenia zacisków akumulatora.

Połączenia dobrze przymocowane i bez śladów korozji?
TAK NIE
Brak naprawy

Przymocuj połączenia.

  • Solidnie zamocuj wszystkie połączenia i oczyść zaciski. Patrz informacje producenta sprzętu o serwisowaniu.

Przejdź do 3B

Przejdź do 5A

Krok z instruktażem 3B - Sprawdź, czy w obwodzie zasilania napięcia akumulatora modułu czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin nie występuje rozwarcie obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin.
  • Włącz stacyjkę.

Działanie

Sprawdź, czy nie ma rozwarcia obwodu

  • Zmierz napięcie między stykiem zasilania napięcia akumulatora modułu czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin znajdującym się w wiązce przewodów OEM a masą na bloku silnika.

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Napięcie przekracza +10 V pr.st.?
TAK NIE

W obwodzie powrotnym napięcia akumulatora modułu czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin wykryto rozwarcie obwodu lub wysoką rezystancję.

Napraw lub wymień wiązkę przewodów OEM. Patrz informacje producenta sprzętu o serwisowaniu.

W obwodzie zasilania napięcia akumulatora modułu czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin wykryto rozwarcie obwodu lub wysoką rezystancję.

Sprawdź, czy żadne bezpieczniki nie są przepalone ani żadnych bezpieczników nie brakuje. Sprawdź, czy przekaźniki nie są uszkodzone lub czy ich nie brakuje. Usuń usterki dotyczące wszystkich połączeń. Zgodnie z potrzebami napraw lub wymień uszkodzone podzespoły. Patrz informacje producenta sprzętu o serwisowaniu.

Przejdź do 5A

Przejdź do 5A

Krok z instruktażem 4 - Sprawdź łącze danych J1939.

Krok z instruktażem 4A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów silnika.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 5A

Przejdź do 4B

Krok z instruktażem 4B - Sprawdź, czy w wiązce przewodów łącza danych J1939 nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej od wiązki przewodów OEM.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.

Działanie

Sprawdź, czy w wiązce przewodów łącza danych J1939 nie ma rozwarcia obwodu.

  • Zmierz rezystancję pomiędzy przewodem dodatnim (+) łącza danych SAE J1939 w złączu wiązki przewodów modułu czujnika temperatury w układzie selektywnej redukcji katalitycznej a przewodem dodatnim (+) SAE J1939 w złączu wiązki przewodów silnika w sterowniku wtrysku.
  • Zmierz rezystancję pomiędzy przewodem dodatnim (+) łącza danych SAE J1939 w złączu wiązki przewodów OEM modułu czujnika temperatury w układzie selektywnej redukcji katalitycznej a przewodem ujemnym (-) SAE J1939 w złączu wiązki przewodów silnika w sterowniku wtrysku.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W łączu danych J1939 wykryto rozwarcie obwodu. Usuń usterki wiązki przewodów silnika, wiązki przewodów OEM i wszystkich połączeń.

Napraw lub wymień wadliwie działający podzespół.

Przejdź do 4C

Przejdź do 5A

Krok z instruktażem 4C - Sprawdź, czy w wiązce przewodów łącza danych J1939 nie ma zwarcia obwodu.

Warunki

  • Przekręcić kluczyk do położenia wyłączenia i odczekać 1 minutę przed kontynuowaniem procedury.
  • Odłącz czujnik tlenków azotu na wylocie układu oczyszczania spalin od wiązki przewodów OEM.
  • Odłącz czujnik tlenków azotu na wlocie układu oczyszczania spalin od wiązki przewodów silnika.
  • Odłącz moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin od wiązki przewodów OEM.
  • Odłącz wszystkie czujniki zbiornika roztworu mocznika w układzie oczyszczania spalin (poziomu, temperatury, jakości), o ile silnik jest w nie wyposażony.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.

Działanie

Sprawdź, czy w wiązce przewodów łącza danych J1939 nie ma zwarcia obwodu.

  • Zmierz rezystancję między przewodem (+) łącza danych SAE J1939 w złączu wiązki przewodów sterownika wtrysku a wszystkimi pozostałymi stykami w złączu.
  • Zmierz rezystancję między przewodem (-) łącza danych SAE J1939 w złączu wiązki przewodów sterownika wtrysku a wszystkimi pozostałymi stykami w złączu.

Uwaga: Można zignorować każdą wartość oporu w przedziale 50-70 omów między stykami (+) i (-) łącza danych SAE J1939.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów łącza danych J1939 wykryto zwarcie obwodu.

Usuń usterki wiązki przewodów silnika, wiązki przewodów OEM i wszystkich połączeń. Napraw lub wymień wadliwie działający podzespół.

Przejdź do 4D

Przejdź do 5A

Krok z instruktażem 4D - Sprawdź, czy w wiązce przewodów łącza danych J1939 nie ma zwarcia do masy.

Warunki

  • Przekręcić kluczyk do położenia wyłączenia i odczekać 1 minutę przed kontynuowaniem procedury.
  • Odłącz czujnik tlenków azotu na wylocie układu oczyszczania spalin od wiązki przewodów OEM.
  • Odłącz czujnik tlenków azotu na wlocie układu oczyszczania spalin od wiązki przewodów silnika.
  • Odłącz moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin od wiązki przewodów OEM.
  • Odłącz wszystkie czujniki zbiornika roztworu mocznika w układzie oczyszczania spalin (poziomu, temperatury, jakości), o ile silnik jest w nie wyposażony.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.

Działanie

Sprawdź, czy w wiązce przewodów łącza danych J1939 nie ma zwarcia do masy.

  • Zmierz rezystancję między przewodem (+) łącza danych SAE J1939 w złączu wiązki przewodów silnika w sterowniku wtrysku a masą.
  • Zmierz rezystancję między przewodem (-) łącza danych SAE J1939 w złączu wiązki przewodów silnika w sterowniku wtrysku a masą.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów łącza danych J1939 wykryto zwarcie obwodu do masy.

  • Usuń usterki wiązki przewodów silnika, wiązki przewodów OEM i wszystkich połączeń.
  • Naprawić lub wymień uszkodzony lub nieprawidłowo działający podzespół.

Przejdź do 4E

Przejdź do 5A

Krok z instruktażem 4E - Sprawdź rezystancję obciążeniową łącza danych J1939.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin od wiązki przewodów OEM.
  • Podłącz wszystkie pozostałe podzespoły.

Działanie

Zmierz rezystancję obciążeniową łącza danych SAE J1939.

  • Zmierz rezystancję pomiędzy przewodem dodatnim (+) a ujemnym (-) łącza danych SAE J1939 w złączu wiązki przewodów OEM modułu czujnika temperatury w układzie selektywnej redukcji katalitycznej.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

od 50 do 70 omów?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 4H

Przejdź do 4F

Krok z instruktażem 4F - Sprawdź rezystancję obciążeniową łącza danych J1939.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz 24-stykowy przewód obejściowy od wiązki przewodów silnika.
  • Podłącz wszystkie pozostałe podzespoły.

Działanie

Zmierz rezystancję obciążeniową wiązki przewodów OEM.

  • Zmierz rezystancję pomiędzy przewodem (+) a przewodem (-) łącza danych SAE J1939 w 24-stykowym złączu obejściowym w wiązce przewodów silnika.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

od 110 do 130 omów?
TAK NIE

W wiązce przewodów OEM wykryto nieprawidłową rezystancję obciążeniową.

Naprawić lub wymień rezystor obciążeniowy w wiązce przewodów OEM. Patrz informacje producenta sprzętu o serwisowaniu.

 Brak naprawy

Przejdź do 5A

Przejdź do 4G

Krok z instruktażem 4G - Sprawdź rezystancję obciążeniową łącza danych J1939.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz rezystor obciążeniowy od wiązki przewodów silnika.

Działanie

Zmierz rezystancję obciążeniową rezystora obciążeniowego.

  • Zmierz rezystancję między rezystorem obciążeniowym przewodu (+) a przewodu (-) łącza danych J1939 na złączu tego rezystora.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

od 110 do 130 omów?
TAK NIE

W wiązce przewodów silnika wykryto nieprawidłową rezystancję obciążeniową.

Wymontuj dodatkowy rezystor obciążeniowy lub wymień wiązkę przewodów silnika. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

W rezystorze obciążeniowym wykryto nieprawidłową rezystancję obciążeniową.

Wymień rezystor obciążeniowy. Patrz procedura 019-165 w rozdziale 19.

Przejdź do 5A

Przejdź do 5A

Krok z instruktażem 4H - Sprawdź aktywne kody usterek.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz wiązkę przewodów silnika do modułu sterowania silnikiem.
  • Podłącz moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin do wiązki przewodów OEM.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 4152 aktywny?
TAK NIE

Wymień moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin. Zapoznaj się z procedurą 019-449 w tabeli procedur powiązanych.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 5A

Przejdź do 5A

Krok z instruktażem 5 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 5A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i wersję podane w module sterowania silnikiem z wersjami kalibracji podanymi w historii wersji kalibracji modułu sterowania silnikiem i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 5B

Przejdź do 5B

Krok z instruktażem 5B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w rozdziale Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Powrócić do kroków rozwiązywania problemu lub skontaktować się z autoryzowanym przedstawicielem firmy Cummins®, jeśli wszystkie kroki zostały ukończone i ponownie zweryfikowane.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 02-LIS-2015


KOD USTERKI 4155 — przekaźnik podgrzewacza modułu dozowania roztworu mocznika w układzie oczyszczania spalin nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 4155 aktywny?
KROK 2. | Sprawdź przekaźnik i obwód podgrzewacza modułu dozowania roztworu mocznika w układzie oczyszczania spalin. |
 | KROK 2A. Sprawdź przekaźnik i złącza elektryczne podgrzewacza modułu dozowania roztworu mocznika w układzie oczyszczania spalin. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź przekaźnik podgrzewacza modułu dozowania roztworu mocznika w układzie oczyszczania spalin. | Poniżej 1 omów?
KROK 3. | Sprawdź wiązkę przewodów producenta OEM sterownika wtrysku. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3C. Sprawdź, czy nie ma zwarcia z akumulatorem. | Ponad 100 kiloomów?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.

Działanie

Skontroluj sterownik wtrysku.

  • Ustaw kluczyk w położeniu wyłączenia i poczekaj 5 sekund.
  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.

Kod usterki 4155 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

Nieaktywny lub przejściowy kod usterki. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Sprawdź przekaźnik i obwód podgrzewacza modułu dozowania roztworu mocznika w układzie oczyszczania spalin.

Krok z instruktażem 2A - Sprawdź przekaźnik i złącza elektryczne podgrzewacza modułu dozowania roztworu mocznika w układzie oczyszczania spalin.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz przekaźnik podgrzewacza modułu dozowania roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.

Działanie

Przyjrzyj się wiązce przewodów i połączeniom przekaźnika podgrzewacza modułu dozowania roztworu mocznika w układzie oczyszczania spalin pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

W złączu przekaźnika podgrzewacza modułu dozowania roztworu mocznika lub złączu wiązki przewodów wykryto uszkodzone połączenie.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź przekaźnik podgrzewacza modułu dozowania roztworu mocznika w układzie oczyszczania spalin.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz przekaźnik podgrzewacza modułu dozowania roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.

Działanie

Sprawdź rezystancję przekaźnika podgrzewacza roztworu mocznika w układzie oczyszczania spalin.

  • Zmierz rezystancję między stykiem nr 85 i 86 przekaźnika podgrzewacza modułu dozowania roztworu mocznika w układzie oczyszczania spalin.

Poniżej 1 omów?
TAK NIE

Wykryto nieprawidłowe działanie przekaźnika podgrzewacza modułu dozowania roztworu mocznika w układzie oczyszczania spalin.

Wymień przekaźnik podgrzewacza modułu dozowania roztworu mocznika w układzie oczyszczania spalin. Zapoznaj się z informacjami serwisowymi producenta wyposażenia.

Brak naprawy

Przejdź do 4A

Przejdź do 3A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów OEM.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu modułu sterowania silnikiem lub złączu wiązki przewodów OEM.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

 Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz przekaźnik podgrzewacza modułu dozowania roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem powrotnym przekaźnika podgrzewacza modułu dozowania roztworu mocznika w układzie oczyszczania spalin w złączu sterownika wtrysku w wiązce przewodów OEM a wszystkimi pozostałymi stykami w złączu sterownika wtrysku.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W obwodzie powrotnym przekaźnika podgrzewacza modułu dozowania roztworu mocznika w układzie oczyszczania spalin wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy nie ma zwarcia z akumulatorem.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz przekaźnik podgrzewacza modułu dozowania roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

Sprawdź, czy nie występuje zwarcie do akumulatora.

  • Zmierz rezystancję między stykiem powrotnym przekaźnika podgrzewacza modułu dozowania roztworu mocznika w układzie oczyszczania spalin w złączu sterownika wtrysku w wiązce przewodów OEM a przewodem (+) akumulatora.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W obwodzie powrotnym przekaźnika podgrzewacza modułu dozowania roztworu mocznika w układzie oczyszczania spalin wykryto zwarcie do akumulatora.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 02-LIS-2015


KOD USTERKI 4156 — obwód przekaźnika podgrzewacza modułu dozowania roztworu mocznika w układzie oczyszczania spalin nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 4156 aktywny?
KROK 2. | Sprawdź przekaźnik i obwód podgrzewacza modułu dozowania roztworu mocznika w układzie oczyszczania spalin. |
 | KROK 2A. Sprawdź przekaźnik i złącza elektryczne podgrzewacza modułu dozowania roztworu mocznika w układzie oczyszczania spalin. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź przekaźnik podgrzewacza modułu dozowania roztworu mocznika w układzie oczyszczania spalin. | Ponad 100 kiloomów?
KROK 3. | Sprawdź wiązkę przewodów producenta OEM sterownika wtrysku. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy w obwodzie nie ma rozwarcia. | Poniżej 10 omów?
 | KROK 3C. Sprawdź, czy występuje zwarcie do masy. | Ponad 100 kiloomów?
 | KROK 3D. Sprawdź, czy nie ma zwarcia między stykami. | Ponad 100 kiloomów?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywny kod usterki

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 4156 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

Nieaktywny lub przejściowy kod usterki. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Sprawdź przekaźnik i obwód podgrzewacza modułu dozowania roztworu mocznika w układzie oczyszczania spalin.

Krok z instruktażem 2A - Sprawdź przekaźnik i złącza elektryczne podgrzewacza modułu dozowania roztworu mocznika w układzie oczyszczania spalin.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz przekaźnik podgrzewacza modułu dozowania roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.

Działanie

Przyjrzyj się wiązce przewodów i połączeniom przekaźnika podgrzewacza modułu dozowania roztworu mocznika w układzie oczyszczania spalin pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

W złączu przekaźnika podgrzewacza modułu dozowania roztworu mocznika lub złączu wiązki przewodów wykryto uszkodzone połączenie.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź przekaźnik podgrzewacza modułu dozowania roztworu mocznika w układzie oczyszczania spalin.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz przekaźnik podgrzewacza modułu dozowania roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.

Działanie

Sprawdź rezystancję przekaźnika podgrzewacza roztworu mocznika w układzie oczyszczania spalin.

  • Zmierz rezystancję między stykiem nr 85 i 86 przekaźnika podgrzewacza modułu dozowania roztworu mocznika w układzie oczyszczania spalin.

Ponad 100 kiloomów?
TAK NIE

Wykryto nieprawidłowe działanie przekaźnika podgrzewacza modułu dozowania roztworu mocznika w układzie oczyszczania spalin.

Wymień przekaźnik podgrzewacza modułu dozowania roztworu mocznika w układzie oczyszczania spalin. Zapoznaj się z książką serwisową OEM.

Brak naprawy

Przejdź do 4A

Przejdź do 3A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów OEM.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu modułu sterowania silnikiem lub złączu wiązki przewodów OEM.

Wyczyść złącze i styki. W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

 Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy w obwodzie nie ma rozwarcia.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz przekaźnik podgrzewacza modułu dozowania roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję pomiędzy stykiem powrotnym przekaźnika podgrzewacza modułu dozowania roztworu mocznika w układzie oczyszczania spalin w złączu wiązki przewodów przekaźnika podgrzewacza a stykiem powrotnym tego przekaźnika w złączu sterownika wtrysku w wiązce przewodów OEM.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W obwodzie powrotnym przekaźnika podgrzewacza modułu dozowania roztworu mocznika w układzie oczyszczania spalin wykryto rozwarcie obwodu.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy występuje zwarcie do masy.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz przekaźnik podgrzewacza modułu dozowania roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

Sprawdź, czy występuje zwarcie do masy.

  • Zmierz rezystancję między stykiem powrotnym przekaźnika podgrzewacza modułu dozowania roztworu mocznika w układzie oczyszczania spalin w złączu sterownika wtrysku w wiązce przewodów OEM a masą na bloku.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W obwodzie powrotnym przekaźnika podgrzewacza modułu dozowania roztworu mocznika w układzie oczyszczania spalin wykryto zwarcie do masy.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz przekaźnik podgrzewacza modułu dozowania roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem powrotnym przekaźnika podgrzewacza modułu dozowania roztworu mocznika w układzie oczyszczania spalin w złączu sterownika wtrysku w wiązce przewodów OEM a wszystkimi pozostałymi stykami w złączu sterownika wtrysku.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W obwodzie powrotnym przekaźnika podgrzewacza modułu dozowania roztworu mocznika w układzie oczyszczania spalin wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 02-LIS-2015


KOD USTERKI 4157 — zawór zwrotny roztworu mocznika w układzie oczyszczania spalin — układ mechaniczny nie odpowiada lub jest rozregulowany

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Moduł dozowania mocznika układu dopalania spalin | Patrz procedura 011-058. | QSF3.8 CM2350 F118 | 4388708

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Przeczytaj kody usterek. | Kod usterki 4157 nieaktywny?
 | KROK 1B. Przeczytaj kody usterek. | Kod usterki 3571, 3572, 3574, 3575, 3577, 3578 lub 3596 aktywny?
KROK 2. | Sprawdź przewody i złączki roztworu mocznika w układzie oczyszczania spalin. |
 | KROK 2A. Sprawdź przewody i złączki modułu dozowania roztworu mocznika w układzie oczyszczania spalin. | Czy wykryto zamienione, uszkodzone, nieszczelne lub niedrożne połączenia?
 | KROK 2B. Ukończyć cykl przedmuchiwania modułu dozowania roztworu mocznika w układzie oczyszczania spalin. | Kod usterki 4157 aktywny?
KROK 3. | Sprawdź kalibrację sterownika wtrysku i usuń kody usterek. |
 | KROK 3A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 3B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Przeczytaj kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Przeczytaj kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 4157 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 1B

Przejdź do 3A

Krok z instruktażem 1B - Przeczytaj kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Przeczytaj kody usterek.

  • Za pomocą testera INSITE™ odczytać kody usterek.

Kod usterki 3571, 3572, 3574, 3575, 3577, 3578 lub 3596 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Stosowny schemat rozwiązywania problemów.

Przejdź do 3A

Krok z instruktażem 2 - Sprawdź przewody i złączki roztworu mocznika w układzie oczyszczania spalin.

Krok z instruktażem 2A - Sprawdź przewody i złączki modułu dozowania roztworu mocznika w układzie oczyszczania spalin.

Warunki

  • Wyłącz stacyjkę.

Działanie

W układzie dozowania w układzie selektywnej redukcji katalitycznej istnieją trzy przewody roztworu mocznika:

  • 1. Przewód zasilania modułu dozowania pomiędzy zbiornikiem i modułem dozowania (przewód ssący).
  • 2. Przewód zasilający zaworu dozowania pomiędzy modułem dozowania i zaworem dozowania (przewód ciśnieniowy).
  • 3. Przewód powrotny pomiędzy modułem dozowania i zbiornikiem (przewód powrotny).

Przyjrzyj się wszystkim trzem przewodom i powiązanym złączkom/złączom:

  • Sprawdź, czy w module dozowania lub złączach zbiornika roztworu mocznika nie zamieniono połączeń przewodów ssącego i powrotnego. Zamienione połączenia przewodu roztworu mocznika mogą uniemożliwić zalanie modułu dozowania.
  • Sprawdź połączenia zbiornika roztworu mocznika (przewody ssące i powrotne) pod kątem pęknięć i wżerów.
  • Sprawdź wszystkie trzy połączenia modułu dozowania i złączki pod kątem luzów, nieszczelności i uszkodzeń.
  • Odłącz złącza modułu dozowania przewodu ssącego, ciśnieniowego i powrotnego i poszukać oznak osadów lub niedrożności.
  • Sprawdź przewód ssący pod kątem oznak nieszczelności lub otworów, które powodują zasysanie powietrza z roztworem mocznika przez moduł dozowania.
  • Sprawdź poprawność uszczelnienia we wszystkich punktach połączeniowych, w tym przy zbiorniku roztworu mocznika (dwa połączenia), module dozowania (trzy połączenia) i zaworze dozowania (jedno połączenie).

Zapoznaj się z procedurą 011-058 w tabeli procedur powiązanych.

Czy wykryto zamienione, uszkodzone, nieszczelne lub niedrożne połączenia?

TAK NIE

W razie konieczności napraw lub wymień nieszczelny przewód lub złącze roztworu mocznika.

Patrz informacje producenta sprzętu o serwisowaniu.

W razie konieczności napraw lub wymień moduł dozowania roztworu mocznika w układzie oczyszczania spalin. Zapoznaj się z procedurą 011-058 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 3A

Przejdź do 2B

Krok z instruktażem 2B - Przeprowadzić cykl przedmuchiwania modułu dozowania roztworu mocznika w układzie oczyszczania spalin.

Warunki

  • Podłącz tester INSITE™.
  • Włącz stacyjkę.

Działanie

Przeprowadzić cykl przedmuchiwania modułu dozowania roztworu mocznika w układzie oczyszczania spalin.

  • Aby umożliwić zalanie układu roztworu mocznika w układzie oczyszczania spalin należy skorzystać z testera INSITE™ i przeprowadzić test „Aftertreatment Diesel Exhaust Fluid System Leak Test“ (test badania wycieków w układzie roztworu mocznika), który można znaleźć w sekcji „ECM Diagnostic Test“ (test diagnostyczny sterownika wtrysku.
  • Ustaw kluczyk w położeniu wyłączenia.
  • Poczekać 90 sekund aż układ roztworu mocznika w układzie oczyszczania spalin zostanie zalany.
  • Włącz stacyjkę.

Kod usterki 4157 aktywny?
TAK NIE

Wykryto nieprawidłowe działanie modułu dozowania roztworu mocznika w układzie oczyszczania spalin. Wymień moduł dozowania roztworu mocznika w układzie oczyszczania spalin. Zapoznaj się z procedurą 011-058 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 3A

Przejdź do 3A

Krok z instruktażem 3 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 3A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 3B

Przejdź do 3B

Krok z instruktażem 3B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 02-LIS-2015


KOD USTERKI 4159 — moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin — błędne urządzenie inteligentne lub podzespół

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Czujnik temperatury spalin w układzie oczyszczania spalin | Patrz procedura 019-449. | QSF3.8 CM2350 F118 | 4388708

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź aktywne kody usterek. |
 | KROK 1A. Sprawdź aktywne kody usterek. | Kody usterek 4152, 4164, 4165, 4166 lub 4261 aktywne?
KROK 2. | Sprawdź kalibrację sterownika wtrysku i usuń kody usterek. |
 | KROK 2A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 2B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź aktywne kody usterek.

Krok z instruktażem 1A - Sprawdź aktywne kody usterek.

Warunki

  • Włącz stacyjkę.

Działanie

Sprawdź aktywne kody usterek.

  • Za pomocą testera INSITE™ odczytaj aktywne kody usterek.

Kody usterek 4152, 4164, 4165, 4166 lub 4261 aktywne?
TAK NIE
Brak naprawy

Wykryto nieprawidłowe działanie modułu czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin.

Wymień moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin. Zapoznaj się z procedurą 019-449 w tabeli procedur powiązanych.

Stosowny schemat rozwiązywania problemów sygnalizowanych przez kod usterki

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 2A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 2B

Przejdź do 2B

Krok z instruktażem 2B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 02-LIS-2015


KOD USTERKI 4169 — obwód podgrzewacza modułu dozowania roztworu mocznika nr 1 w układzie oczyszczania spalin nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Moduł dozowania mocznika układu dopalania spalin | Patrz procedura 011-058. | QSF3.8 CM2350 F118 | 4388708

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 4169 aktywny?
 | KROK 1B. Sprawdź aktywne kody usterek. | Kod usterki 2976, 4155 lub 4156 aktywny lub jego nieaktywne wystąpienia?
KROK 2. | Sprawdź obwód przekaźnika podgrzewacza modułu dozowania roztworu mocznika w układzie oczyszczania spalin. |
 | KROK 2A. Sprawdź przekaźnik podgrzewacza modułu dozowania roztworu mocznika w układzie oczyszczania spalin i styki jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź przekaźnik podgrzewacza modułu dozowania roztworu mocznika pod kątem rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 2C. Sprawdź, czy w obwodzie zasilania przekaźnika podgrzewacza przewodu roztworu mocznika nie doszło do rozwarcia obwodu. | Różnica napięcia w stosunku do napięcia akumulatora nie większa niż 1 V pr.st.?
KROK 3. | Sprawdź obwód przekaźnika podgrzewacza modułu dozowania roztworu mocznika w układzie oczyszczania spalin. |
 | KROK 3A. Sprawdź złącze i styki przekaźnika podgrzewacza modułu dozowania roztworu mocznika w układzie oczyszczania spalin. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy w obwodzie zasilania podgrzewacza przewodu roztworu mocznika nie doszło do rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 3C. Sprawdź, czy w obwodzie zasilania podgrzewacza modułu dozowania roztworu mocznika w układzie oczyszczania spalin nie występuje zwarcie styku do masy. | Ponad 100 kiloomów?
 | KROK 3D. Sprawdź obwód powrotny podgrzewacza modułu dozowania roztworu mocznika pod kątem wysokiej rezystancji. | Poniżej 10 omów?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i usuń kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki aktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy kod usterki jest nieaktywny.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 4169 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 1B

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosować następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 1B - Sprawdź aktywne kody usterek.

Warunki

  • Przekręć kluczyk do położenia włączenia
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy kod usterki jest nieaktywny.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2976, 4155 lub 4156 aktywny lub jego nieaktywne wystąpienia?
TAK | NIE
Brak naprawy | Brak naprawy

Stosowny schemat rozwiązywania problemów sygnalizowanych przez obserwowane objawy.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź obwód przekaźnika podgrzewacza modułu dozowania roztworu mocznika w układzie oczyszczania spalin.

Krok z instruktażem 2A - Sprawdź przekaźnik podgrzewacza modułu dozowania roztworu mocznika w układzie oczyszczania spalin i styki jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz przekaźnik podgrzewacza modułu dozowania roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.

Działanie

Przyjrzyj się przekaźnikowi podgrzewacza modułu dozowania roztworu mocznika i złączom wiązki przewodów OEM pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu przełącznika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź przekaźnik podgrzewacza modułu dozowania roztworu mocznika pod kątem rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz przekaźnik podgrzewacza modułu dozowania roztworu mocznika od wiązki przewodów OEM.

Działanie

Doprowadzić zasilanie do przekaźnika.

  • Pomiędzy stykiem sygnałowym (86) przekaźnika podgrzewacza modułu dozowania roztworu mocznika a przewodem dodatnim akumulatora (+) zamontować przewód rozruchowy.
  • Pomiędzy stykiem powrotnym (85) przekaźnika podgrzewacza modułu dozowania roztworu mocznika a przewodem ujemnym akumulatora (-) zamontować przewód rozruchowy.

Sprawdź poprawność działania przekaźnika.

  • Zmierz rezystancję pomiędzy stykiem zasilania (30) przekaźnika podgrzewacza modułu dozowania roztworu mocznika a stykiem zasilania (87) wspomnianego podgrzewacza.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

Wykryto rozwarcie obwodu.

Wymień przekaźnik podgrzewacza roztworu mocznika.

Przejdź do 2C

Przejdź do 4A

Krok z instruktażem 2C - Sprawdź, czy w obwodzie zasilania przekaźnika podgrzewacza przewodu roztworu mocznika nie doszło do rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz przekaźnik podgrzewacza modułu dozowania roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.
  • Włącz stacyjkę.

Działanie

Zmierz napięcie między stykiem nr 30 w złączu przekaźnika podgrzewacza modułu dozowania roztworu mocznika w układzie oczyszczania spalin a masą na podwoziu.

Opis ogólnych technik pomiaru napięcia znajduje się w poniższej procedurze. Patrz procedura 019-359 w rozdziale 19.

Różnica napięcia w stosunku do napięcia akumulatora nie większa niż 1 V pr.st.?
TAK NIE
Brak naprawy

W obwodzie zasilania przekaźnika podgrzewacza modułu dozowania roztworu mocznika w układzie oczyszczania spalin wykryto rozwarcie obwodu.

Sprawdź bezpiecznik podgrzewacza modułu dozowania roztworu mocznika w układzie oczyszczania spalin.

Napraw lub wymień wiązkę przewodów OEM.

Patrz informacje producenta sprzętu o serwisowaniu.

Przejdź do 3A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź obwód zasilania podgrzewacza modułu dozowania roztworu mocznika w układzie oczyszczania spalin.

Krok z instruktażem 3A - Sprawdź złącze i styki przekaźnika podgrzewacza modułu dozowania roztworu mocznika w układzie oczyszczania spalin.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz moduł dozowania roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.

Działanie

Przyjrzyj się modułowi dozowania roztworu mocznika w układzie oczyszczania spalin i połączeniom wiązki przewodów OEM pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

W wiązce przewodów lub złączu wykryto uszkodzone połączenie.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy w obwodzie zasilania podgrzewacza przewodu roztworu mocznika nie doszło do rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz przekaźnik podgrzewacza modułu dozowania roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.
  • Odłącz moduł dozowania roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.

Działanie

Sprawdź rezystancję przekaźnika podgrzewacza roztworu mocznika w układzie oczyszczania spalin.

  • Zmierz rezystancję między stykiem nr 87 złącza przekaźnika podgrzewacza przewodu roztworu mocznika w układzie oczyszczania spalin a obwodem zasilania tego podgrzewacza w złączu modułu dozowania roztworu mocznika w układzie oczyszczania spalin.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto rozwarcie obwodu.

Napraw lub wymień wiązkę przewodów OEM.

Patrz informacje producenta sprzętu o serwisowaniu.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w obwodzie zasilania podgrzewacza modułu dozowania roztworu mocznika w układzie oczyszczania spalin nie występuje zwarcie styku do masy.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz przekaźnik podgrzewacza modułu dozowania roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.
  • Odłącz moduł dozowania roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.

Działanie

Sprawdź, czy w obwodzie zasilania podgrzewacza modułu dozowania roztworu mocznika w układzie oczyszczania spalin nie występuje zwarcie styku do masy.

  • Zmierz rezystancję między obwodem zasilania podgrzewaczem modułu dozowania roztworu mocznika w układzie oczyszczania spalin w złączu tego modułu a masą na podwoziu.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto zwarcie między stykiem a masą.

Napraw lub wymień wiązkę przewodów OEM.

Patrz informacje producenta sprzętu o serwisowaniu.

Przejdź do 3D

Przejdź do 3D

Krok z instruktażem 3D - Sprawdź obwód powrotny podgrzewacza modułu dozowania roztworu mocznika pod kątem wysokiej rezystancji.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz przekaźnik podgrzewacza modułu dozowania roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.
  • Odłącz moduł dozowania roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.

Działanie

Sprawdź obwód powrotny modułu dozowania roztworu mocznika w układzie oczyszczania spalin pod kątem wysokiej rezystancji.

  • Zmierz rezystancję między obwodem powrotnym podgrzewacza modułu dozowania roztworu mocznika w układzie oczyszczania spalin w złączu tego modułu a masą na podwoziu.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE

Wykryto nieprawidłowe działanie modułu dozowania roztworu mocznika w układzie oczyszczania spalin.

Wymień moduł dozowania roztworu mocznika w układzie oczyszczania spalin. Zapoznaj się z procedurą 011-058 w tabeli procedur powiązanych.

W wiązce przewodów OEM wykryto rozwarcie obwodu.

Napraw lub wymień wiązkę przewodów OEM.

Patrz informacje producenta sprzętu o serwisowaniu.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 12-STY-2016


KOD USTERKI 4171 — podgrzewacz modułu dozowania roztworu mocznika w układzie oczyszczania spalin nr 1 — dane prawidłowe, ale poniżej zwykłego zakresu roboczego — umiarkowany poziom istotności

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Moduł dozowania mocznika układu dopalania spalin | Patrz procedura 011-058. | QSF3.8 CM2350 F118 | 4388708

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Przeczytaj kody usterek. | Kod usterki 249, 256, 2398, 2976, 4155, 4156, 4168, 4169 lub 4244 aktywny?
KROK 2. | Sprawdź kalibrację sterownika wtrysku i usuń kody usterek. |
 | KROK 2A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 2B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Przeczytaj kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 249, 256, 2398, 2976, 4155, 4156, 4168, 4169 lub 4244 aktywny?
TAK NIE
Brak naprawy

Wykryto uszkodzony moduł dozowania roztworu mocznika w układzie oczyszczania spalin.

Wymień moduł dozowania roztworu mocznika w układzie oczyszczania spalin. Zapoznaj się z procedurą 011-058 w tabeli procedur powiązanych.

Stosowny schemat rozwiązywania problemów sygnalizowanych przez obserwowane objawy

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 2A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 2B

Przejdź do 2B

Krok z instruktażem 2B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 12-STY-2016


KOD USTERKI 4243 — temperatura nr 2 w zbiorniku roztworu mocznika w układzie oczyszczania spalin nr 1 — nietypowe tempo zmian

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F118 | 4388708

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź kody usterek dotyczące obwodów czujników. |
 | KROK 1A. Sprawdź aktywne kody usterek. | Kod usterki 4233 lub 4234 aktywny?
KROK 2. | Sprawdź czujnik temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin. |
 | KROK 2A. Sprawdź dokładność czujnika temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin. | Różnica pomiędzy odczytem temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin z testera INSITE™ a wartością zmierzoną nie większa niż 5,6°C (10°F)?
KROK 3. | Sprawdź czujnik temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin i jego obwód. |
 | KROK 3A. Przyjrzyj się czujnikowi poziomu/temperatury/jakości w zbiorniku roztworu mocznika w układzie oczyszczania spalin i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 4233 aktywny?
 | KROK 3C. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 4234 aktywny?
KROK 4. | Sprawdź sterownik wtrysku i wiązkę przewodów. |
 | KROK 4A. Sprawdź sterownik wtrysku i styki złącza wiązki przewodów OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 4B. Sprawdź, czy w wiązce przewodów nie doszło do rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 4C. Sprawdź, czy w wiązce przewodów nie doszło do rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 4D. Sprawdź, czy w wiązce przewodów nie doszło do zwarcia między stykami. | Ponad 100 kiloomów?
KROK 5. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 5A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 5B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź kody usterek dotyczące obwodów czujników.

Krok z instruktażem 1A - Sprawdź aktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź występowanie aktywnych kodów usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 4233 lub 4234 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do stosownego schematu rozwiązywania problemów sygnalizowanych przez kod usterki.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź czujnik temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin.

Krok z instruktażem 2A - Sprawdź dokładność czujnika temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź dokładność czujnika temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin.

  • Termoparą lub termometrem na podczerwień zmierzyć temperaturę w roztworu mocznika w zbiorniku w układzie oczyszczania spalin.
  • W testerze INSITE™ uruchomić program Data Monitor/Logger (monitor danych/rejestrator).
  • Porównać odczyt temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin z testera INSITE™ z wartością zmierzoną termoparą lub termometrem na podczerwień.

Różnica pomiędzy odczytem temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin z testera INSITE™ a wartością zmierzoną nie większa niż 5,6°C (10°F)?

TAK NIE
Brak naprawy

Wymień czujnik temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin. Patrz informacje producenta sprzętu o serwisowaniu.

Przejdź do 3A

Przejdź do 5A

Krok z instruktażem 3 - Sprawdź czujnik temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin i jego obwód.

Krok z instruktażem 3A - Przyjrzyj się czujnikowi poziomu/temperatury/jakości w zbiorniku roztworu mocznika w układzie oczyszczania spalin i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik poziomu/temperatury/jakości w zbiorniku roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza czujnika poziomu/temperatury/jakości w zbiorniku roztworu mocznika w układzie oczyszczania spalin pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 5A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik poziomu/temperatury/jakości w zbiorniku roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 4233 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik poziomu/temperatury/jakości w zbiorniku roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Pomiędzy stykiem SYGNAŁOWYM a stykiem powrotnym czujnika poziomu/temperatury/jakości w zbiorniku roztworu mocznika w układzie oczyszczania spalin w złączu tego czujnika zainstaluj przewód rozruchowy.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 4234 aktywny?
TAK NIE

Wymień czujnik temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin. Patrz informacje producenta sprzętu o serwisowaniu.

Brak naprawy

Przejdź do 5A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdzić sterownik wtrysku i wiązkę przewodów.

Krok z instruktażem 4A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

Przyjrzeć się stykom złączy wiązki przewodów OEM i sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu wiązki przewodów OEM lub sterowniku wtrysku.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 5A

Przejdź do 4B

Krok z instruktażem 4B - Sprawdź, czy w wiązce przewodów nie doszło do rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz czujnik poziomu/temperatury/jakości w zbiorniku roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję pomiędzy stykiem powrotnym czujnika poziomu/temperatury/jakości w zbiorniku roztworu mocznika w układzie oczyszczania spalin w złączu sterownika wtrysku znajdującym się w wiązce przewodów OEM a stykiem powrotnym tego czujnika w jego złączu znajdującym się w wiązce przewodów OEM.

Oznaczenie styków złącza można sprawdzić na odpowiednim schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów wykryto rozwarcie obwodu powrotnego.

Usuń usterki w każdej wiązce przewodów podłączonej szeregowo, aby ustalić, w której z nich doszło do rozwarcia obwodu

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Napraw lub wymień wiązkę przewodów silnika. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Przejdź do 4C

Przejdź do 5A

Krok z instruktażem 4C - Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz czujnik poziomu/temperatury/jakości w zbiorniku roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

Zmierz rezystancję pomiędzy stykiem sygnałowym czujnika poziomu/temperatury/jakości w zbiorniku roztworu mocznika w układzie oczyszczania spalin w złączu sterownika wtrysku znajdującym się w wiązce przewodów OEM a stykiem sygnałowym tego czujnika w jego złączu znajdującym się w wiązce przewodów OEM.

Oznaczenie styków złącza można sprawdzić na odpowiednim schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów wykryto rozwarcie obwodu sygnałowego.

Usuń usterki w każdej wiązce przewodów podłączonej szeregowo, aby ustalić, w której z nich doszło do rozwarcia obwodu.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Napraw lub wymień wiązkę przewodów silnika. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Przejdź do 4D

Przejdź do 5A

Krok z instruktażem 4D - Sprawdź, czy w wiązce przewodów nie doszło do zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz czujnik poziomu/temperatury/jakości w zbiorniku roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję pomiędzy stykiem sygnałowym czujnika poziomu/temperatury/jakości w zbiorniku roztworu mocznika w układzie oczyszczania spalin w złączu sterownika wtrysku znajdującym się w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza można sprawdzić na odpowiednim schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE

Wykryto nieprawidłowo działający sterownik wtrysku.

Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

W wiązce przewodów, w przewodzie sygnałowym wykryto zwarcie między stykami.

Usuń usterki w każdej wiązce przewodów podłączonej szeregowo, aby ustalić, w której z nich doszło do rozwarcia obwodu.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Napraw lub wymień wiązkę przewodów silnika. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Przejdź do 5A

Przejdź do 5A

Krok z instruktażem 5 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 5A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 5B

Przejdź do 5B

Krok z instruktażem 5B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 08-GRU-2015


KOD USTERKI 4249 — temperatura modułu dozowania roztworu mocznika w układzie oczyszczania spalin nr 1 — nietypowe tempo zmian

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Moduł dozowania mocznika układu dopalania spalin | Patrz procedura 011-058. | QSF3.8 CM2350 F118 | 4388708

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Przeczytaj kody usterek. | Kod usterki 4249 aktywny?
 | KROK 1B. Sprawdź występowanie kodów usterek czujnika temperatury powietrza otoczenia. | Kod usterki 153 lub 154 aktywny?
KROK 2. | Sprawdź moduł dozowania roztworu mocznika w układzie oczyszczania spalin i wiązkę przewodów. |
 | KROK 2A. Sprawdź moduł dozowania roztworu mocznika w układzie oczyszczania spalin i połączenie elektryczne. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 2C. Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 2D. Sprawdź, czy w złączu wiązki przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 2E. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykiem a masą. | Ponad 100 kiloomów?
KROK 3. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 3A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 3B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Przeczytaj kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 4249 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 1B

Przejdź do 3A

Krok z instruktażem 1B - Sprawdź występowanie kodów usterek czujnika temperatury powietrza otoczenia.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 153 lub 154 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

Przejdź do 3A

Krok z instruktażem 2 - Sprawdź moduł dozowania roztworu mocznika w układzie oczyszczania spalin i wiązkę przewodów.

Krok z instruktażem 2A - Sprawdź moduł dozowania roztworu mocznika w układzie oczyszczania spalin i połączenie elektryczne.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz moduł dozowania roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.

Działanie

Przyjrzyj się stykom złącza wiązki przewodów OEM i modułu dozowania pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

W złączu modułu dozowania lub złączu wiązki przewodów OEM wykryto uszkodzone połączenie.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 3A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz moduł dozowania roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem sygnałowym modułu dozowania roztworu mocznika w układzie oczyszczania spalin w złączu tego modułu a stykiem sygnałowym tego modułu w złączu OEM.

Oznaczenie styków złącza można sprawdzić na odpowiednim schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto rozwarcie obwodu sygnałowego.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz moduł dozowania roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem powrotnym modułu dozowania roztworu mocznika w układzie oczyszczania spalin w złączu tego modułu a stykiem powrotnym tego modułu w złączu OEM.

Oznaczenie styków złącza można sprawdzić na odpowiednim schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto rozwarcie obwodu powrotnego.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 2D

Przejdź do 3A

Krok z instruktażem 2D - Sprawdź, czy w złączu wiązki przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz moduł dozowania roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnałowym modułu dozowania roztworu mocznika w układzie oczyszczania spalin w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza można sprawdzić na odpowiednim schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 2E

Przejdź do 3A

Krok z instruktażem 2E - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykiem a masą.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz moduł dozowania roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

Sprawdź, czy nie ma zwarcia między stykiem a masą.

  • Zmierz rezystancję między stykiem sygnałowym zaworu dozowania roztworu mocznika w układzie oczyszczania spalin w wiązce przewodów OEM a masą.

Ponad 100 kiloomów?
TAK NIE

Wymień moduł dozowania roztworu mocznika w układzie oczyszczania spalin. Zapoznaj się z procedurą 011-058 w tabeli procedur powiązanych.

W wiązce przewodów OEM wykryto zwarcie z masą.

Napraw lub wymień wiązkę przewodów OEM.

Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3A

Przejdź do 3A

Krok z instruktażem 3 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 3A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 3B

Przejdź do 3B

Krok z instruktażem 3B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 08-GRU-2015


KOD USTERKI 4261 — moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin — główna przyczyna nieznana

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź aktywne kody usterek. | Kod usterki 4261 aktywny?
 | KROK 1B. Sprawdź aktywne kody usterek. | Kod usterki 441, 442, 596, 597 lub 598 aktywny?
 | KROK 1C. Sprawdź aktywne kody usterek. | Kod usterki 4152 lub 4165 aktywny?
KROK 2. | Sprawdź obwód modułu czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin. |
 | KROK 2A. Przyjrzyj się modułowi czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź napięcie modułu czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin. | Napięcie niższe niż 6 V pr. st. (dla instalacji 12 V pr. st.)? Napięcie niższe niż 18 V pr. st. (dla instalacji 24 V pr. st.)?
KROK 3. | Sprawdź wiązkę przewodów producenta OEM. |
 | KROK 3A. Sprawdź akumulator i złącze zasilania. | Połączenia dobrze przymocowane i bez śladów korozji?
 | KROK 3B. Sprawdź, czy w obwodzie zasilania napięcia akumulatora modułu czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin nie występuje rozwarcie obwodu. | Napięcie niższe niż 6 V pr. st. (dla instalacji 12 V pr. st.)? Napięcie niższe niż 18 V pr. st. (dla instalacji 24 V pr. st.)?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i usuń kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź aktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 4261 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 1B

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 1B - Sprawdź aktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 441, 442, 596, 597 lub 598 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Odpowiedni schemat rozwiązywania problemów sygnalizowanych przez kod usterki

Przejdź do 1C

Krok z instruktażem 1C - Sprawdź aktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 4152 lub 4165 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Odpowiedni schemat rozwiązywania problemów sygnalizowanych przez kod usterki

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź obwód modułu czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin.

Krok z instruktażem 2A - Przyjrzyj się modułowi czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin od wiązki przewodów OEM.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza czujnika tlenków azotu na wylocie układu oczyszczania spalin pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzony styk w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź napięcie modułu czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin od wiązki przewodów OEM.
  • Włącz stacyjkę.

Działanie

Sprawdź obwód zasilania i obwód powrotny modułu czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin.

  • W złączu wiązki przewodów modułu czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin zmierz napięcie pomiędzy obwodem zasilającym a obwodem powrotnym napięcia akumulatora modułu czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin.

Sprawdź napięcie przy włączonym zapłonie, gdy silnik jest uruchamiany i gdy pracuje na biegu jałowym.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Napięcie niższe niż 6 V pr. st. (dla instalacji 12 V pr. st.)?

Napięcie niższe niż 18 V pr. st. (dla instalacji 24 V pr. st.)?
TAK NIE
Brak naprawy

W module czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin wykryto przerywane połączenie.

Usuń usterki złącza i wiązki przewodów OEM związane z okresowymi zwarciami i/lub rozwarciami obwodów.

Napraw lub wymień uszkodzony podzespół.

Przejdź do 3A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź wiązkę przewodów OEM.

Krok z instruktażem 3A - Sprawdź akumulator i złącze zasilania.

Warunki

  • Wyłącz stacyjkę.

Działanie

Skontroluj połączenia akumulatora.

  • Skontroluj połączenia zacisków akumulatora.

Połączenia dobrze przymocowane i bez śladów korozji?
TAK NIE
Brak naprawy

Przymocuj połączenia.

Dobrze połącz wszystkie poluzowane połączenia i wyczyść zaciski. Patrz informacje producenta sprzętu o serwisowaniu.

Przejdź do 3B

Przejdź do 4A

Krok z instruktażem 3B - Sprawdź, czy w obwodzie zasilania napięcia akumulatora modułu czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin nie występuje rozwarcie obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin od wiązki przewodów OEM.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz napięcie między stykiem zasilania napięcia akumulatora modułu czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin znajdującym się w wiązce przewodów OEM a masą na bloku silnika.

Napięcie niższe niż 6 V pr. st. (dla instalacji 12 V pr. st.)?

Napięcie niższe niż 18 V pr. st. (dla instalacji 24 V pr. st.)?
TAK NIE

W obwodzie zasilania napięcia akumulatora modułu czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin wykryto rozwarcie obwodu lub wysoką rezystancję.

Usuń problemy występujące w wiązce przewodów OEM i wszystkich połączeniach. Napraw lub wymień uszkodzony podzespół.

W obwodzie powrotnym napięcia akumulatora modułu czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin wykryto rozwarcie obwodu lub wysoką rezystancję.

Usuń problemy występujące w wiązce przewodów OEM i wszystkich połączeniach. Napraw lub wymień uszkodzony podzespół.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i wersję podane w module sterowania silnikiem z wersjami kalibracji podanymi w historii wersji kalibracji modułu sterowania silnikiem i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w rozdziale Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 08-GRU-2015


KOD USTERKI 4526 — położenie pedału hamulca — dane zmienne, nieciągłe lub nieprawidłowe

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występują kody usterki. | Kod usterki 4526 aktywny?
KROK 2. | Sprawdź czujniki położenia pedału hamulca. |
 | KROK 2A. Przyjrzyj się czujnikom położenia pedału hamulca i stykom złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź sterownik wtrysku i styki złącza wiązki przewodów OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 2C. Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 2D. Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 2E. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 2F. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
KROK 3. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 3A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 3B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występują kody usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź występowanie aktywnych kodów usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 4526 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Sprawdź czujniki położenia pedału hamulca.

Krok z instruktażem 2A - Przyjrzyj się czujnikom położenia pedału hamulca i stykom złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik położenia pedału hamulca od wiązki przewodów OEM.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza pedału hamulca pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 3A

2B

Krok z instruktażem 2B - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów OEM.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 3A

Przejdź do 2C

Krok z instruktażem 2C - Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.
  • Odłącz pedał hamulca od wiązki przewodów OEM.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem SYGNAŁOWYM czujnika położenia pedału hamulca 1 na złączu pedału hamulca w wiązce przewodów OEM i stykiem SYGNAŁOWYM czujnika położenia pedału hamulca 1 na złączu sterownika wtrysku w wiązce przewodów OEM.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto rozwarcie obwodu na przewodzie SYGNAŁOWYM.

Napraw lub wymień wiązkę przewodów OEM.

Patrz procedura 019-071 w rozdziale 19.

Przejdź do 2D

3A

Krok z instruktażem 2D - Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.
  • Odłącz pedał hamulca od wiązki przewodów OEM.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem SYGNAŁOWYM czujnika położenia pedału hamulca 2 na złączu pedału hamulca w wiązce przewodów OEM i stykiem SYGNAŁOWYM czujnika położenia pedału hamulca 2 na złączu sterownika wtrysku w wiązce przewodów OEM.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto rozwarcie obwodu na przewodzie SYGNAŁOWYM.

Napraw lub wymień wiązkę przewodów OEM.

Patrz procedura 019-071 w rozdziale 19.

Przejdź do 2E

Przejdź do 3A

Krok z instruktażem 2E - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.
  • Odłącz pedał hamulca od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem SYGNAŁOWYM czujnika położenia hamulca 1 w złączu sterownika wtrysku w wiązce przewodów OEM i wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM w obwodzie przewodu sygnałowego wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów OEM.

Patrz procedura 019-071 w rozdziale 19.

Przejdź do 2F

3A

Krok z instruktażem 2F - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.
  • Odłącz pedał hamulca od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem SYGNAŁOWYM czujnika położenia hamulca 2 w złączu sterownika wtrysku w wiązce przewodów OEM i wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE

Wykryto uszkodzony pedał hamulca. Informacje na temat instrukcji napraw można uzyskać w autoryzowanym serwisie firmy Cummins®.

Wymień pedał hamulca.

W wiązce przewodów OEM w obwodzie przewodu sygnałowego wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów OEM. Patrz informacje producenta sprzętu o serwisowaniu.

Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3A

3A

Krok z instruktażem 3 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 3A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 2B

Przejdź do 2B

Krok z instruktażem 3B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 08-GRU-2015


KOD USTERKI 4533 — temperatura spalin na wylocie katalizatora utleniającego w układzie oczyszczania spalin nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Czujnik temperatury spalin w układzie oczyszczania spalin | Patrz procedura 019-449. | QSF3.8 CM2350 F118 | 4388708

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź aktywne kody usterek. |
 | KROK 1A. Sprawdź aktywne kody usterek. | Kod usterki 5391, 5393, 5394, 5395 lub 5396 aktywny?
KROK 2. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 2A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 2B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź aktywne kody usterek.

Krok z instruktażem 1A - Sprawdź aktywne kody usterek.

Warunki

  • Włącz stacyjkę.

Działanie

Sprawdź aktywne kody usterek.

  • Za pomocą testera INSITE™ odczytaj aktywne kody usterek.

Kod usterki 5391, 5393, 5394, 5395 lub 5396 aktywny?
TAK NIE
Brak naprawy

Wykryto wadliwe działanie modułu czujnika temperatury w katalizatorze utleniającym w układzie oczyszczania spalin.

Wymień moduł czujnika temperatury w katalizatorze utleniającym w układzie oczyszczania spalin. Zapoznaj się z procedurą 019-449 w tabeli procedur powiązanych.

Przejdź do stosownego schematu rozwiązywania problemów sygnalizowanych przez kod usterki.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 2A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 2B

Przejdź do 2B

Krok z instruktażem 2B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 08-GRU-2015


KOD USTERKI 4534 — temperatura spalin na wylocie katalizatora utleniającego w układzie oczyszczania spalin nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Czujnik temperatury spalin w układzie oczyszczania spalin | Patrz procedura 019-449. | QSF3.8 CM2350 F118 | 4388708

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź aktywne kody usterek. |
 | KROK 1A. Sprawdź aktywne kody usterek. | Kod usterki 5391, 5393, 5394, 5395 lub 5396 aktywny?
KROK 2. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 2A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 2B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź aktywne kody usterek.

Krok z instruktażem 1A - Sprawdź aktywne kody usterek.

Warunki

  • Włącz stacyjkę.

Działanie

Sprawdź aktywne kody usterek.

  • Za pomocą testera INSITE™ odczytaj aktywne kody usterek.

Kod usterki 5391, 5393, 5394, 5395 lub 5396 aktywny?
TAK NIE
Brak naprawy

Wykryto wadliwe działanie modułu czujnika temperatury w katalizatorze utleniającym w układzie oczyszczania spalin.

Wymień moduł czujnika temperatury w katalizatorze utleniającym w układzie oczyszczania spalin. Zapoznaj się z procedurą 019-449 w tabeli procedur powiązanych.

Przejdź do stosownego schematu rozwiązywania problemów sygnalizowanych przez kod usterki.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 2A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 2B

Przejdź do 2B

Krok z instruktażem 2B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 08-GRU-2015


KOD USTERKI 4572 — temperatura w zbiorniku roztworu mocznika w układzie oczyszczania spalin nr 1 — nietypowe tempo aktualizacji

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F118 | 4388708

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy istnieją nieaktywne kody usterek. | Kod usterki 4572 aktywny?
 | KROK 1B. Sprawdź, czy istnieją nieaktywne kody usterek. | Kod usterki 2771, 3232, 3868, 4152 lub 5391 także aktywny?
KROK 2. | Sprawdź obwód czujnika temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin. |
 | KROK 2A. Przyjrzeć się czujnikowi temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź napięcie czujnika temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin. | Napięcie przekracza 10 V?
KROK 3. | Sprawdź wiązkę przewodów producenta OEM. |
 | KROK 3A. Sprawdź akumulator i złącze zasilania. | Połączenia dobrze przymocowane i bez śladów korozji?
 | KROK 3B. Upewnij się, że bezpiecznik OEM jest zamontowany poprawnie. | Czy bezpiecznik jest zamontowany poprawnie, czy był wymieniany?
 | KROK 3C. Sprawdź, czy nie ma rozwarcia obwodu w obwodzie zasilania akumulatorowego. | Napięcie przekracza 10 V?
KROK 4. | Sprawdź łącze danych J1939 SAE. |
 | KROK 4A. Przyjrzyj się stykom złączy sterownika wtrysku i wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 4B. Sprawdź, czy w wiązce przewodów łącza danych J1939 nie ma rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 4C. Sprawdź, czy w wiązce przewodów łącza danych J1939 nie ma zwarcia obwodu. | Ponad 100 kiloomów?
 | KROK 4D. Sprawdź, czy w wiązce przewodów łącza danych J1939 nie ma zwarcia do masy. | Ponad 100 kiloomów?
 | KROK 4E. Sprawdź rezystancję obciążeniową łącza danych J1939. | od 50 do 70 omów?
 | KROK 4F. Sprawdź rezystancję obciążeniową łącza danych J1939. | od 110 do 130 omów?
 | KROK 4G. Sprawdź rezystancję obciążeniową łącza danych J1939. | od 110 do 130 omów?
 | KROK 4H. Sprawdź, czy występują kody usterki. | Kod usterki 4572 jest aktywny?
KROK 5. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 5A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 5B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy istnieją nieaktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy istnieją nieaktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 4572 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 1B

Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 1B - Sprawdź, czy istnieją nieaktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy istnieją nieaktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2771, 3232, 3868, 4152 lub 5391 także aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 4A

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź obwód czujnika temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin.

Krok z instruktażem 2A - Przyjrzeć się czujnikowi temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.

Działanie

Przyjrzeć się wiązce przewodów OEM i stykom złącza czujnika temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzony styk w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź napięcie czujnika temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.
  • Włącz stacyjkę.

Działanie

Sprawdź obwód zasilania i obwód powrotny czujnika temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin.

  • Zmierz napięcie między obwodem zasilającym napięcia akumulatora a obwodem powrotnym czujnika temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin w złączu wiązki przewodów tego czujnika.

Sprawdź napięcie przy włączonym zapłonie, gdy silnik jest uruchamiany i gdy pracuje na biegu jałowym.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Multimetr stosuj zgodnie z następującą procedurą opisującą ogólne techniki stosowania multimetra. Patrz procedura 019-359 w rozdziale 19.

Napięcie przekracza 10 V?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 4A

Przejdź do 3A

Krok z instruktażem 3 - Sprawdź wiązkę przewodów OEM.

Krok z instruktażem 3A - Sprawdź akumulator i złącze zasilania.

Warunki

  • Wyłącz stacyjkę.

Działanie

Skontroluj połączenia akumulatora.

  • Skontroluj połączenia zacisków akumulatora.

Połączenia dobrze przymocowane i bez śladów korozji?
TAK NIE

Wykryto uszkodzone połączenie w złączu modułu sterowania silnikiem lub złączu wiązki przewodów OEM.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Przymocuj połączenia.

Solidnie zamocuj wszystkie połączenia i oczyść zaciski.

Patrz informacje producenta sprzętu o serwisowaniu.

Przejdź do 3B

Przejdź do 4A

Krok z instruktażem 3B - Upewnij się, że bezpiecznik OEM jest zamontowany poprawnie.

Warunki

  • Wyłącz stacyjkę.

Działanie

W przewodzie zasilania czujnika temperatury roztworu mocznika w układzie oczyszczania spalin znajduje się 20-amperowy bezpiecznik. Jest on umieszczony w wiązce przewodów OEM.

  • Sprawdź bezpiecznik OEM pod kątem poprawności montażu i przepalenia.

Bezpiecznik zamontowany poprawnie, czy był wymieniany?
TAK NIE
Brak naprawy

Patrz procedura 019-198 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy nie ma rozwarcia obwodu w obwodzie zasilania akumulatorowego.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma rozwarcia obwodu w obwodach zasilania akumulatorowego.

  • Za pomocą multimetru zmierzyć napięcie między stykiem zasilania (+) czujnika temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin w wiązce przewodów OEM a masą na bloku silnika.

Napięcie przekracza 10 V?
TAK NIE

W obwodzie powrotnym akumulatora OEM od czujnika temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin wykryto rozwarcie obwodu lub wysoką rezystancję.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

W obwodzie zasilania akumulatora OEM od czujnika temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin wykryto rozwarcie obwodu lub wysoką rezystancję.

Napraw lub wymień wiązkę przewodów OEM.

Patrz procedura 019-071 w rozdziale 19.

Przejdź do 5A

Przejdź do 5A

Krok z instruktażem 4 - Sprawdź łącze danych SAE J1939.

Krok z instruktażem 4A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów silnika.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 5A

Przejdź do 4B

Krok z instruktażem 4B - Sprawdź, czy w wiązce przewodów łącza danych J1939 nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.

Działanie

Sprawdź, czy w wiązce przewodów łącza danych J1939 nie ma rozwarcia obwodu.

  • Zmierz rezystancję między przewodem (+) łącza danych SAE J1939 w złączu OEM czujnika temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin a przewodem (+) łącza danych SAE J1939 w złączu wiązki przewodów silnika w sterowniku wtrysku.
  • Zmierz rezystancję między przewodem (-) łącza danych SAE J1939 w złączu OEM czujnika temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin a przewodem (-) łącza danych SAE J1939 w złączu wiązki przewodów silnika w sterowniku wtrysku.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów łącza danych J1939 wykryto rozwarcie obwodu.

Usuń usterki wiązki przewodów OEM, wiązki przewodów silnika i wszystkich połączeń.

Napraw lub wymień uszkodzony podzespół.

Przejdź do 4C

Przejdź do 5A

Krok z instruktażem 4C - Sprawdź, czy w wiązce przewodów łącza danych J1939 nie ma zwarcia obwodu.

Warunki

  • Przekręć kluczyk do położenia wyłączenia i odczekaj 1 minutę przed kontynuowaniem procedury.
  • Odłącz czujnik tlenków azotu na wylocie układu oczyszczania spalin od wiązki przewodów OEM.
  • Odłącz czujnik tlenków azotu na wlocie układu oczyszczania spalin od wiązki przewodów silnika.
  • Odłącz moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin od wiązki przewodów OEM.
  • Odłącz czujnik temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin (łącze danych) od wiązki przewodów OEM.
  • Odłącz czujnik jakości roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM, o ile silnik jest w taki czujnik wyposażony.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Sprawdź, czy w wiązce przewodów łącza danych J1939 nie ma zwarcia obwodu.

  • Zmierz rezystancję między przewodem (+) łącza danych SAE J1939 w złączu OEM sterownika wtrysku a wszystkimi pozostałymi stykami w tym złączu.
  • Zmierz rezystancję między przewodem (-) łącza danych SAE J1939 w złączu wiązki przewodów OEM w sterowniku wtrysku a wszystkimi pozostałymi stykami w tym złączu.

Można zignorować każdą wartość rezystancji w przedziale 110-130 omów między stykami (+) i (-) łącza danych SAE J1939.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów łącza danych J1939 wykryto zwarcie obwodu.

Usuń usterki wiązki przewodów OEM, wiązki przewodów silnika i wszystkich połączeń.

Napraw lub wymień uszkodzony podzespół.

Przejdź do 4D

Przejdź do 5A

Krok z instruktażem 4D - Sprawdź, czy w wiązce przewodów łącza danych J1939 nie ma zwarcia do masy.

Warunki

  • Przekręć kluczyk do położenia wyłączenia i odczekaj 1 minutę przed kontynuowaniem procedury.
  • Odłącz czujnik tlenków azotu na wylocie układu oczyszczania spalin od wiązki przewodów OEM
  • Odłącz czujnik tlenków azotu na wlocie układu oczyszczania spalin od wiązki przewodów silnika.
  • Odłącz moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin od wiązki przewodów OEM.
  • Odłącz czujnik temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin (łącze danych) od wiązki przewodów OEM.
  • Odłącz czujnik jakości roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM, o ile silnik jest w taki czujnik wyposażony.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Sprawdź, czy w wiązce przewodów łącza danych J1939 nie ma zwarcia do masy.

  • Zmierz rezystancję między przewodem (+) łącza danych SAE J1939 w złączu wiązki przewodów OEM sterownika wtrysku silnikiem a masą.
  • Zmierz rezystancję między przewodem (-) łącza danych SAE J1939 w złączu wiązki przewodów OEM w sterowniku wtrysku a masą

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów łącza danych J1939 wykryto zwarcie obwodu do masy.

Usuń usterki wiązki przewodów OEM, wiązki przewodów silnika i wszystkich połączeń.

Napraw lub wymień uszkodzony podzespół.

Przejdź do 4E

Przejdź do 5A

Krok z instruktażem 4E - Sprawdź rezystancję obciążeniową łącza danych J1939.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin od wiązki przewodów OEM.
  • Wszystkie pozostałe podzespoły podłączone.

Działanie

Zmierz rezystancję obciążeniową łącza danych SAE J1939.

  • Zmierz rezystancję między przewodem (+) łącza danych SAE J1939 a przewodem (-) tego łącza w złączu wiązki przewodów OEM czujnika temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin.

od 50 do 70 omów?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 4H

Przejdź do 4F

Krok z instruktażem 4F - Sprawdź rezystancję obciążeniową łącza danych J1939.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz 14-stykowe złącze OEM od wiązki przewodów silnika.
  • Wszystkie pozostałe podzespoły podłączone.

Działanie

Zmierz rezystancję obciążeniową wiązki przewodów silnika.

  • Zmierz rezystancję między przewodami (+) i (-) łącza danych SAE J1939 w 14-stykowym złączu wiązki przewodów silnika.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

od 110 do 130 omów?
TAK NIE

W wiązce przewodów OEM wykryto nieprawidłową rezystancję obciążeniową.

Naprawić lub wymień rezystor obciążeniowy w wiązce przewodów OEM.

Patrz informacje producenta sprzętu o serwisowaniu.

 Brak naprawy

Przejdź do 5A

Przejdź do 4G

Krok z instruktażem 4G - Sprawdź rezystancję obciążeniową łącza danych J1939.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz rezystor obciążeniowy od wiązki przewodów silnika.

Działanie

Zmierz rezystancję obciążeniową rezystora obciążeniowego.

  • Zmierz rezystancję między rezystorem obciążeniowym przewodu (+) a przewodu (-) łącza danych J1939 na złączu tego rezystora.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

od 110 do 130 omów?
TAK NIE

W wiązce przewodów silnika wykryto nieprawidłową rezystancję obciążeniową.

Wymontuj dodatkowy rezystor obciążeniowy lub wymień wiązkę przewodów silnika. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

W rezystorze obciążeniowym wykryto nieprawidłową rezystancję obciążeniową.

Wymień rezystor obciążeniowy. Patrz procedura 019-165 w rozdziale 19.

Przejdź do 5A

Przejdź do 5A

Krok z instruktażem 4H - Sprawdź, czy występują kody usterki.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz wiązkę przewodów silnika do modułu sterowania silnikiem.
  • Podłącz czujnik temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin do wiązki przewodów OEM.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Za pomocą testera INSITE™ odczytaj kody usterek.

Kod usterki 4572 aktywny?
TAK NIE

Wymień czujnik temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin.

Patrz informacje producenta sprzętu o serwisowaniu.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 5A

Przejdź do 5A

Krok z instruktażem 5 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 5A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i wersję podane w module sterowania silnikiem z wersjami kalibracji podanymi w historii wersji kalibracji modułu sterowania silnikiem i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 5B

Przejdź do 5B

Krok z instruktażem 5B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Operować silnikiem zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Powrócić do kroków rozwiązywania problemu lub skontaktować się z autoryzowanym przedstawicielem firmy Cummins®, jeśli wszystkie kroki zostały ukończone i ponownie zweryfikowane.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 15-GRU-2015


KOD USTERKI 4734 — wejście/wyjście pomocnicze nr 1 — instrukcje specjalne

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź kod usterki 4734. | Aktywne lub nieaktywne wystąpienia kodu usterki 4734?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź kod usterki 4734.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne lub nieaktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Aktywne lub nieaktywne wystąpienia kodu usterki 4734?
TAK NIE

Przełącznik ochrony silnika aktywował limit zadziałania systemu ochrony silnika.

Patrz informacje producenta sprzętu o serwisowaniu.

 Brak naprawy

Informacje serwisowe producenta sprzętu.

Naprawa zakończona.

Ostatnia modyfikacja: 08-GRU-2015


KOD USTERKI 4739 — czujnik poziomu w zbiorniku roztworu mocznika w układzie oczyszczania spalin nr 1 — główna przyczyna nieznana

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Przeczytaj kody usterek. | Kod usterki 4739 aktywny?
KROK 2. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 2A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 2B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Przeczytaj kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Przeczytaj kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 4739 aktywny?
TAK NIE
Brak naprawy

W czujniku poziomu w zbiorniku roztworu mocznika w układzie oczyszczania spalin wykryto usterkę wewnętrzną.

Wymień czujnik poziomu w zbiorniku roztworu mocznika w układzie oczyszczania spalin.

Patrz informacje producenta sprzętu o serwisowaniu.

Czujnik temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin może być czujnikiem typu łączonego, który mierzy poziom, temperaturę i jakość w zbiorniku. Patrz informacje serwisowe producenta wyposażenia.

Odpowiedni schemat rozwiązywania problemów sygnalizowanych przez kod usterki

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 2A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 2B

Przejdź do 2B

Krok z instruktażem 2B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 08-GRU-2015


KOD USTERKI 4745 — temperatura nr 2 w zbiorniku roztworu mocznika w układzie oczyszczania spalin nr 1 — główna przyczyna nieznana

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Przeczytaj kody usterek. | Kod usterki 3868 lub 4572 aktywny?
KROK 2. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 2A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 2B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Przeczytaj kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Przeczytaj kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 3868 lub 4572 aktywny?
TAK NIE
Brak naprawy

W czujniku poziomu w zbiorniku roztworu mocznika w układzie oczyszczania spalin wykryto usterkę wewnętrzną.

Wymień czujnik poziomu w zbiorniku roztworu mocznika w układzie oczyszczania spalin. Patrz informacje producenta sprzętu o serwisowaniu.

Czujnik temperatury w zbiorniku roztworu mocznika w układzie oczyszczania spalin może być czujnikiem typu łączonego, który mierzy poziom, temperaturę i jakość w zbiorniku. Patrz informacje serwisowe producenta wyposażenia.

Odpowiedni schemat rozwiązywania problemów sygnalizowanych przez kod usterki

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 2A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 2B

Przejdź do 2B

Krok z instruktażem 2B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 08-GRU-2015


KOD USTERKI 4791 — prędkość wentylatora — dane prawidłowe, ale poniżej normalnego zakresu roboczego — najwyższy poziom istotności

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź aktywne kody usterek. | Wysoka liczba aktywnych lub nieaktywnych wystąpień kodu usterki 245, 2377, 3633 lub 3634?
KROK 2. | Sprawdź kalibrację sterownika wtrysku i usuń kody usterek. |
 | KROK 2A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 2B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź aktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź inne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Wysoka liczba aktywnych lub nieaktywnych wystąpień kodu usterki 245, 2377, 3633 lub 3634?
TAK NIE
Brak naprawy

Użyj następującego schematu rozwiązywania problemów: wentylator silnika nie działa, działa z usterkami lub pracuje w sposób ciągły — zob. rozdział TS w odpowiedniej instrukcji serwisowej.

Przejdź do stosownego schematu rozwiązywania problemów sygnalizowanych przez kod usterki.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 2A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 2B

Przejdź do 2B

Krok z instruktażem 2B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 08-GRU-2015


KOD USTERKI 4842 — jakość roztworu mocznika w układzie oczyszczania spalin — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — najniższy poziom istotności

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź kod usterki 4842. | Kod usterki 4842 aktywny?
KROK 2. | Sprawdź stężenie roztworu mocznika w układzie oczyszczania spalin. |
 | KROK 2A. Sprawdź zbiornik roztworu mocznika pod kątem zanieczyszczeń. | W zbiorniku roztworu mocznika wykryto olej napędowy?
 | KROK 2B. Sprawdź stężenie roztworu mocznika. | Stężenie roztworu mocznika wynosi 32,5 ± 1,5%?
KROK 3. | Sprawdź kalibrację sterownika wtrysku i usuń kody usterek. |
 | KROK 3A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 3B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź kod usterki 4842.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 4842 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

Naprawa zakończona.

Krok z instruktażem 2 - Sprawdź stężenie roztworu mocznika w układzie układu oczyszczania spalin.

Krok z instruktażem 2A - Sprawdź zbiornik roztworu mocznika pod kątem zanieczyszczeń.

Warunki

  • Wyłącz stacyjkę.

Działanie

Sprawdź zanieczyszczenie roztworu mocznika.

  • Sprawdź zbiornik roztworu mocznika pod kątem obecności oleju napędowego.

W zbiorniku roztworu mocznika wykryto olej napędowy?
TAK NIE

Opróżnij zbiornik roztworu mocznika. Spłukaj i wyczyść zbiornik roztworu mocznika, używając do tego wody destylowanej.

Napełnij zbiornik świeżym roztworem mocznika.

 Brak naprawy

Przejdź do 3A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź stężenie roztworu mocznika.

Warunki

  • Wyłącz stacyjkę.

Działanie

Sprawdź stężenie roztworu mocznika.

  • Użyj refraktometru roztworu mocznika, numer części 4919318, aby zmierzyć stężenie roztworu mocznika w zbiorniku.

Stężenie roztworu mocznika wynosi 32,5 ± 1,5%?
TAK NIE

Wykryto wadliwe działanie czujnika jakości roztworu mocznika.

Patrz informacje producenta sprzętu o serwisowaniu.

Opróżnij zbiornik roztworu mocznika i nalej nowy roztwór mocznika.

Przejdź do 3A

Przejdź do 3A

Krok z instruktażem 3 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 3A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 3B

Przejdź do 3B

Krok z instruktażem 3B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w rozdziale Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 08-GRU-2015


KOD USTERKI 4952 — kontrolka zasilania modułu ECU — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Czujnik temperatury płynu chłodzącego silnik | Patrz procedura 019-019. | QSF3.8 CM2350 F118 | 4388708
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F118 | 4388708

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 4952 nieaktywny?
KROK 2. | Sprawdź lampkę i obwód zasilania modułu sterowania silnikiem. |
 | KROK 2A. Sprawdź lampkę i styki złącza zasilania modułu sterowania silnikiem. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 4951 aktywny, a usterki 4952 nieaktywny?
 | KROK 2C. Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika. | Kod usterki 4952 aktywny?
KROK 3. | Sprawdź sterownik wtrysku i wiązkę przewodów silnika. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź odpowiedź ze sterownika wtrysku. | Kod usterki 4951 aktywny, a usterki 4952 nieaktywny?
 | KROK 3C. Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3D. Sprawdź, czy nie ma zwarcia między stykiem a masą. | Ponad 100 kiloomów?
 | KROK 3E. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 4952 nieaktywny?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy kod usterki jest nieaktywny.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 4952 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź lampkę i obwód zasilania modułu sterowania silnikiem.

Krok z instruktażem 2A - Sprawdź lampkę i styki złącza zasilania modułu sterowania silnikiem.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz lampkę zasilania modułu sterowania silnikiem od wiązki przewodów silnika.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza czujnika pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Użyj następującej procedury, aby uzyskać ogólne informacje na temat technik kontroli. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz lampkę zasilania modułu sterowania silnikiem od wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 4951 aktywny, a usterki 4952 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz kontrolkę zasilania modułu ECU do wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 4952 aktywny?
TAK NIE

Wykryto uszkodzony czujnik.

Wymień lampkę zasilania modułu sterowania silnikiem. Zapoznaj się z procedurą 019-019 w tabeli procedur powiązanych.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów silnika.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź odpowiedź ze sterownika wtrysku.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 4951 aktywny, a usterki 4952 nieaktywny?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.
  • Odłącz lampkę zasilania modułu sterowania silnikiem od wiązki przewodów silnika.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem SYGNAŁOWYM lampki zasilania modułu sterowania silnikiem w złączu sterownika wtrysku umieszczonym w wiązce przewodów silnika a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Na przewodzie sygnałowym w wiązce przewodów silnika wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów silnika. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy nie ma zwarcia między stykiem a masą.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.
  • Odłącz lampkę zasilania modułu sterowania silnikiem od wiązki przewodów silnika.

Działanie

Sprawdź, czy nie ma zwarcia między stykiem a masą.

  • Zmierz rezystancję między stykiem SYGNAŁOWYM kontrolki zasilania modułu ECU w złączu sterownika wtrysku w wiązce przewodów silnika i masą.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów silnika na przewodzie sygnałowym wykryto zwarcie między stykiem a masą.

Napraw lub wymień wiązkę przewodów silnika. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Przejdź do 3E

Przejdź do 4A

Krok z instruktażem 3E - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 4952 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

Trzeba od początku wykonać procedury rozwiązywania problemów. Należało wykryć tryb usterki.

Przejdź do 4A

Przejdź do 1A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 08-GRU-2015


KOD USTERKI 5247 — temperatura na wlocie układu selektywnej redukcji katalitycznej w układzie oczyszczania spalin nr 1 — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — umiarkowany poziom istotności

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Wtrysk | Patrz procedura 006-026. | QSF3.8 CM2350 F118 | 4388708
Diagnostyka układu wydechowego | Patrz procedura 011-056. | QSF3.8 CM2350 F118 | 4388708

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź układ oczyszczania spalin. |
 | KROK 1A. Sprawdź aktywne kody usterek. | Aktywne lub nieaktywne wystąpienia kodu usterki 4152, 4159, 4164, 4165 lub 4261?
KROK 2. | Sprawdź roztwór mocznika pod kątem zanieczyszczeń. |
 | KROK 2A. Sprawdź zanieczyszczenie roztworu mocznika. | Roztwór mocznika zanieczyszczony?
KROK 3. | Skontroluj układ paliwowy. |
 | KROK 3A. Sprawdź, czy nie występuje wypadanie zapłonu wtryskiwacza. | Wykryto wypadanie zapłonu silnika?
KROK 4. | Sprawdź wylot turbosprężarki. |
 | KROK 4A. Sprawdź wylot układu wydechowego turbosprężarki pod kątem oleju lub paliwa. | Czy na wylocie układu wydechowego turbosprężarki wykryto zanieczyszczenie olejem lub paliwem?
KROK 5. | Sprawdź kalibrację sterownika wtrysku i usuń kody usterek. |
 | KROK 5A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 5B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź układ oczyszczania spalin.

Krok z instruktażem 1A - Sprawdź aktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Aktywne lub nieaktywne wystąpienia kodu usterki 4152, 4159, 4164, 4165 lub 4261?
TAK | NIE
Brak naprawy | Brak naprawy

Stosowny schemat rozwiązywania problemów sygnalizowanych przez kod usterki

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź zanieczyszczenie roztworu mocznika.

Krok z instruktażem 2A - Sprawdź zanieczyszczenie roztworu mocznika.

Warunki

  • Wyłącz stacyjkę.

Działanie

Sprawdź zanieczyszczenie roztworu mocznika.

  • Zapoznaj się z procedurą 011-056 w tabeli procedur powiązanych.

Roztwór mocznika zanieczyszczony?
TAK NIE

Opróżnić zbiornik roztworu mocznika i postępować zgodnie z odpowiednimi krokami opisanymi w książce serwisowej. Zapoznaj się z procedurą 011-056 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 5A

Przejdź do 3A

Krok z instruktażem 3 - Skontroluj układ paliwowy.

Krok z instruktażem 3A - Sprawdź, czy nie występuje wypadanie zapłonu wtryskiwacza.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz tester INSITE™.
  • Pozostaw silnik na niskich obrotach biegu jałowego.

Działanie

Ustalić, czy wypadanie zapłonu cylindra jest zauważalne w momencie, gdy silnik pracuje na niskich obrotach biegu jałowego.

  • Za pomocą testera INSITE™ przeprowadź test odcięcia cylindrów, aby sprawdzić cylinder pod kątem wypadania zapłonu.

Wykryto wypadanie zapłonu silnika?
TAK NIE

Ustalić przyczynę wypadania zapłonu silnika.

  • Za pomocą testera INSITE™ przeprowadź test odcięcia cylindrów, aby odizolować niesprawny wtryskiwacz. W razie potrzeby wymienić wtryskiwacz. Zapoznaj się z procedurą 006-026 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 5A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź wylot turbosprężarki.

Krok z instruktażem 4A - Sprawdź wylot układu wydechowego turbosprężarki pod kątem oleju lub paliwa.

Warunki

  • Wymontuj instalację wydechową z wylotu turbosprężarki.

Działanie

Sprawdź, czy nie występują oznaki wilgoci na wylocie układu wydechowego turbosprężarki.

  • Sprawdź wylot układu wydechowego turbosprężarki pod kątem oznak przedostawania się oleju lub paliwa z silnika do układu oczyszczania spalin.

Czy na wylocie układu wydechowego turbosprężarki wykryto zanieczyszczenie olejem lub paliwem?
TAK NIE

Znaleźć przyczynę potencjalnego problemu z przedostawaniem się oleju napędowego lub oleju z silnika do układu oczyszczania spalin.

Brak naprawy

Przejdź do 5A

Przejdź do 5A

Krok z instruktażem 5 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 5A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 5B

Przejdź do 5B

Krok z instruktażem 5B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 08-GRU-2015


KOD USTERKI 5428 — prędkość wału zdawczego obrotomierza — brak kalibracji

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 5248 aktywny?
KROK 2. | Sprawdź moduł VECU OEM i sterownik wtrysku pod kątem prawidłowej konfiguracji multipleksowania. |
 | KROK 2A. Ustal, dla których multipleksowanych podzespołów w module VECU (przełączniki, pedały przyspieszenia oraz czujniki) włączono możliwość multipleksowania przez łącze danych J1939 z modułem ECM silnika, i porównaj ich dane z konfiguracją w module ECM silnika. | Czy konfiguracja multipleksowania w sterowniku wtrysku silnika jest taka sama jak konfiguracja multipleksowania w module VECU OEM?
KROK 3. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 3A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 3B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 5248 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

W przypadku nieaktywnych lub nieregularnych kodów usterek należy zastosować następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Sprawdź moduł VECU OEM i sterownik wtrysku pod kątem poprawności konfiguracji multipleksowania.

Krok z instruktażem 2A - Ustal, dla których multipleksowanych podzespołów w module VECU (przełączniki, pedały przyspieszenia oraz czujniki) włączono możliwość multipleksowania przez łącze danych J1939 z modułem ECM silnika, i porównaj ich dane z konfiguracją w module ECM silnika.

Warunki

  • Ustal odpowiednie ustawienia podzespołów objętych konfiguracją multipleksowania w module VECU OEM oraz adresy źródłowe w tym module na podstawie informacji od producenta OEM lub zapisanego obrazu zadania
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź poprawność konfiguracji multipleksowania.

Sprawdź, czy włączone opcje i adres źródłowy multipleksowanego podzespołu są takie same w module ECM silnika i module VECU OEM.

Czy konfiguracja multipleksowania w sterowniku wtrysku silnika jest taka sama jak konfiguracja multipleksowania w module VECU OEM?

TAK NIE
Brak naprawy

W sterowniku wtrysku Cummins® wykryto nieprawidłową konfigurację.

Włącz obsługę multipleksowania dla niezbędnych podzespołów w stosownej aplikacji producenta OEM i upewnij się, że adresy źródłowe podzespołów w module VECU OEM są poprawne.

Przejdź do 3A

Przejdź do 3A

Krok z instruktażem 3 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 3A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te są podane w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 3B

Przejdź do 3B

Krok z instruktażem 3B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 08-GRU-2015


KOD USTERKI 5271 — obwód sterowania regulatorem ciśnienia wstecznego w układzie wydechowym silnika — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Regulator ciśnienia w układzie wydechowym | Patrz procedura 011-105. | QSF3.8 CM2350 F118 | 4388708
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F118 | 4388708

Ostrzeżenia i przestrogi

PRZESTROGA

Aby uniknąć ryzyka uszkodzenia nowego sterownika wtrysku, przed wymianą modułu należy sprawdź wszystkie pozostałe, aktywne kody usterek.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Przeczytaj kody usterek. | Kod usterki 5271 aktywny?
KROK 2. | Sprawdź silnik regulatora ciśnienia wstecznego w układzie wydechowym spalin i jego obwód. |
 | KROK 2A. Przyjrzyj się silnikowi regulatora ciśnienia wstecznego w układzie wydechowym silnika i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy w silniku regulatora ciśnienia wstecznego w układzie wydechowym silnika nie doszło do rozwarcia obwodu. | Poniżej 15 omów?
 | KROK 2B-1. Sprawdź, czy w silniku regulatora ciśnienia wstecznego w układzie wydechowym silnika nie doszło do rozwarcia obwodu. |
 | KROK 2B-2. Sprawdź, czy w wiązce przewodów silnika nie ma rozwarcia obwodu. | Poniżej 10 omów?
KROK 3. | Sprawdź wiązkę przewodów silnika. |
 | KROK 3A. Przyjrzyj się stykom złączy wiązki przewodów silnika i sterownika wtrysku. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy nie ma zwarcia ze źródłem napięcia. | Poniżej 1,5 V?
 | KROK 3C. Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3D. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 5271 nieaktywny?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Przeczytaj kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 5271 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Sprawdź silnik regulatora ciśnienia wstecznego w układzie wydechowym spalin i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się silnikowi regulatora ciśnienia wstecznego w układzie wydechowym silnika i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz regulator ciśnienia wstecznego w układzie wydechowym od wiązki przewodów silnika.

Działanie

Przyjrzyj się stykom złącza regulatora ciśnienia wstecznego w układzie wydechowym silnika pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

  • Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy w obwodzie silnika regulatora ciśnienia wstecznego w układzie wydechowym silnika nie doszło do rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz regulator ciśnienia wstecznego w układzie wydechowym do wiązki przewodów silnika.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Sprawdź, czy w obwodzie silnika regulatora ciśnienia wstecznego w układzie wydechowym silnika nie doszło do rozwarcia obwodu.

  • Zmierz rezystancję pomiędzy stykiem sygnałowym a stykiem powrotnym złącza silnika regulatora ciśnienia wstecznego w układzie wydechowym w złączu sterownika wtrysku w wiązce przewodów silnika.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 15 omów?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 3A

Przejdź do 2B-1

Krok z instruktażem 2B-1 - Sprawdź, czy w silniku regulatora ciśnienia wstecznego w układzie wydechowym silnika nie doszło do rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz regulator ciśnienia wstecznego w układzie wydechowym od wiązki przewodów silnika.

Działanie

Sprawdź, czy w silniku regulatora ciśnienia wstecznego w układzie wydechowym silnika nie doszło do rozwarcia obwodu.

  • Zmierz rezystancję pomiędzy stykiem sygnałowym a stykiem powrotnym złącza silnika regulatora ciśnienia wstecznego w układzie wydechowym w złączu sterownika wtrysku w złączu silnika regulatora ciśnienia wstecznego w układzie wydechowym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 15 omów?
TAK NIE
Brak naprawy

W obwodzie silnika regulatora ciśnienia wstecznego w układzie wydechowym wykryto rozwarcie obwodu.

Wymień zespół regulatora ciśnienia wstecznego w układzie wydechowym. Zapoznaj się z procedurą 011-105 w tabeli procedur powiązanych.

Przejdź do 2B-2

Przejdź do 4A

Krok z instruktażem 2B-2 - Sprawdź, czy w wiązce przewodów silnika nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Odłącz wiązkę przewodów silnika od regulatora ciśnienia wstecznego w układzie wydechowym.

Działanie

Sprawdź, czy w wiązce przewodów silnika nie ma rozwarcia obwodu. Zmierz rezystancję między stykiem sygnałowym regulatora ciśnienia wstecznego w układzie wydechowym w złączu sterownika wtrysku w wiązce przewodów silnika a stykiem sygnałowym silnika tego regulatora w jego złączu znajdującym się w wiązce przewodów silnika.

  • Zmierz rezystancję między stykiem powrotnym regulatora ciśnienia wstecznego w układzie wydechowym w złączu sterownika wtrysku w wiązce przewodów silnika a stykiem powrotnym silnika tego regulatora w jego złączu znajdującym się w wiązce przewodów silnika.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów silnika wykryto rozwarcie obwodu.

Napraw lub wymień wiązkę przewodów silnika. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź wiązkę przewodów silnika.

Krok z instruktażem 3A - Przyjrzyj się stykom złączy wiązki przewodów silnika i sterownika wtrysku.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

  • Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy nie ma zwarcia ze źródłem napięcia.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz wiązkę przewodów silnika do modułu sterowania silnikiem.
  • Odłącz wiązkę przewodów silnika od regulatora ciśnienia wstecznego w układzie wydechowym.

Działanie

Sprawdź, czy nie ma zwarcia ze źródłem napięcia.

  • Zmierz napięcie między stykiem sygnałowym silnika regulatora ciśnienia wstecznego w układzie wydechowym w złączu wiązki przewodów silnika a masą na bloku silnika.
  • Zmierz napięcie między stykiem powrotnym silnika regulatora ciśnienia wstecznego w układzie wydechowym w złączu wiązki przewodów silnika a masą na bloku silnika.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Informacje dotyczące korzystania z multimetru znajdują się w poniższej procedurze. Patrz procedura 019-359 w rozdziale 19.

Poniżej 1,5 V?
TAK NIE
Brak naprawy

W wiązce przewodów silnika wykryto zwarcie do napięcia.

Napraw lub wymień wiązkę przewodów silnika.

Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Odłącz wiązkę przewodów silnika od regulatora ciśnienia wstecznego w układzie wydechowym.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnałowym silnika regulatora napięcia wstecznego w układzie wydechowym w złączu sterownika wtrysku znajdującym się w wiązce przewodów silnika a wszystkimi pozostałymi stykami w złączu sterownika wtrysku.
  • Zmierz rezystancję między stykiem powrotnym silnika regulatora napięcia wstecznego w układzie wydechowym w złączu sterownika wtrysku znajdującym się w wiązce przewodów silnika a wszystkimi pozostałymi stykami w złączu sterownika wtrysku.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów silnika wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów silnika. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 5271 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te są podane w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 02-LIS-2015


KOD USTERKI 5272 — obwód sterowania regulatorem ciśnienia wstecznego w układzie wydechowym silnika — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Regulator ciśnienia w układzie wydechowym | Patrz procedura 011-105. | QSF3.8 CM2350 F118 | 4388708
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F118 | 4388708

Ostrzeżenia i przestrogi

PRZESTROGA

Aby uniknąć ryzyka uszkodzenia nowego sterownika wtrysku, przed wymianą modułu należy sprawdź wszystkie pozostałe, aktywne kody usterek.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występują kody usterki. | Kod usterki 5272 aktywny?
KROK 2. | Sprawdź silnik regulatora ciśnienia wstecznego w układzie wydechowym silnika i jego obwód. |
 | KROK 2A. Przyjrzyj się silnikowi regulatora ciśnienia wstecznego w układzie wydechowym silnika i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź czy w silniku regulatora ciśnienia wstecznego w układzie wydechowym silnika nie doszło do zwarcia do masy. | Ponad 100 kiloomów?
KROK 3. | Sprawdź wiązkę przewodów silnika. |
 | KROK 3A. Przyjrzyj się stykom złączy wiązki przewodów silnika i sterownika wtrysku. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia z masą. | Ponad 100 kiloomów?
 | KROK 3C. Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3D. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 5272 nieaktywny?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 5272 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Sprawdź silnik regulatora ciśnienia wstecznego w układzie wydechowym silnika i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się silnikowi regulatora ciśnienia wstecznego w układzie wydechowym silnika i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz silnik regulatora ciśnienia wstecznego w układzie wydechowym silnika od wiązki przewodów silnika.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza silnika regulatora ciśnienia wstecznego w układzie wydechowym silnika pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź czy w silniku regulatora ciśnienia wstecznego w układzie wydechowym silnika nie doszło do zwarcia do masy.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz silnik regulatora ciśnienia wstecznego w układzie wydechowym silnika od wiązki przewodów silnika.

Działanie

Sprawdź czy w silniku regulatora ciśnienia wstecznego w układzie wydechowym silnika nie doszło do zwarcia do masy.

  • Zmierz napięcie między stykiem sygnałowym silnika regulatora ciśnienia wstecznego w układzie wydechowym silnika a masą na bloku silnika.
  • Zmierz napięcie między stykiem powrotnym silnika regulatora ciśnienia wstecznego w układzie wydechowym silnika a masą na bloku silnika.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Wymień regulator ciśnienia wstecznego w układzie wydechowym silnika. Zapoznaj się z procedurą 011-105 w tabeli procedur powiązanych.

Przejdź do 3A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź wiązkę przewodów silnika.

Krok z instruktażem 3A - Przyjrzyj się stykom złączy wiązki przewodów silnika i sterownika wtrysku.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Użyj następującej procedury, aby uzyskać ogólne informacje na temat technik kontroli. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia z masą.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Odłącz wiązkę przewodów silnika od siłownika regulatora ciśnienia wstecznego silnika.

Działanie

Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia z masą.

  • Zmierz rezystancję między stykiem sygnałowym silnika regulatora ciśnienia wstecznego w układzie wydechowym silnika w złączu sterownika wtrysku wiązki przewodów silnika a masą na bloku silnika.
  • Zmierz rezystancję między stykiem powrotnym silnika regulatora ciśnienia wstecznego w układzie wydechowym silnika w złączu sterownika wtrysku wiązki przewodów silnika a masą na bloku silnika.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów silnika. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Odłącz wiązkę przewodów silnika od regulatora ciśnienia wstecznego w układzie wydechowym silnika.

Działanie

Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnałowym silnika regulatora napięcia wstecznego w układzie wydechowym silnika w złączu sterownika wtrysku znajdującym się w wiązce przewodów silnika a wszystkimi pozostałymi stykami w złączu sterownika wtrysku.
  • Zmierz rezystancję między stykiem powrotnym silnika regulatora napięcia wstecznego w układzie wydechowym silnika w złączu sterownika wtrysku znajdującym się w wiązce przewodów silnika a wszystkimi pozostałymi stykami w złączu sterownika wtrysku.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów silnika. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 5272 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te są podane w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 02-LIS-2015


KOD USTERKI 5273 — obwód sterowania regulatorem ciśnienia wstecznego w układzie wydechowym silnika — wartość prądu poniżej normy lub rozwarcie obwodu

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Regulator ciśnienia w układzie wydechowym | Patrz procedura 011-105. | QSF3.8 CM2350 F118 | 4388708
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F118 | 4388708

Ostrzeżenia i przestrogi

PRZESTROGA

Aby uniknąć ryzyka uszkodzenia nowego sterownika wtrysku, przed wymianą modułu należy sprawdź wszystkie pozostałe, aktywne kody usterek.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy nie występują kody usterek obwodu silnika regulatora ciśnienia w układzie wydechowym. | Kod usterki 5273 aktywny?
KROK 2. | Sprawdź silnik regulatora ciśnienia w układzie wydechowym i jego obwód. |
 | KROK 2A. Przyjrzyj się silnikowi regulatora ciśnienia w układzie wydechowym i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź silnik regulatora ciśnienia w układzie wydechowym. | Czy pomiary są większe niż 5 omów?
 | KROK 2C. Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika. | Kod usterki 5273 aktywny?
KROK 3. | Sprawdź sterownik wtrysku i wiązkę przewodów silnika. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź obwód zasilający i powrotny silnika regulatora ciśnienia w układzie wydechowym. | Poniżej 10 omów?
 | KROK 3C. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 5273 aktywny?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy nie występują kody usterek obwodu silnika regulatora ciśnienia w układzie wydechowym.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 5273 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

Przejdź do 4A

Krok z instruktażem 2 - Sprawdź silnik regulatora ciśnienia w układzie wydechowym i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się silnikowi regulatora ciśnienia w układzie wydechowym i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz regulator ciśnienia w układzie wydechowym od wiązki przewodów silnika.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza regulatora ciśnienia w układzie wydechowym pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź silnik regulatora ciśnienia w układzie wydechowym.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz regulator ciśnienia w układzie wydechowym od wiązki przewodów silnika.

Działanie

Sprawdź obwód zasilający i powrotny silnika regulatora ciśnienia w układzie wydechowym.

Wszelkich pomiarów dokonuje się na silniku regulatora ciśnienia w układzie wydechowym, a nie na wiązce przewodów.

  • Zmierz rezystancję między stykiem SYGNAŁOWYM silnika regulatora ciśnienia w układzie wydechowym a stykiem POWROTNYM na regulatorze ciśnienia spalin.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Czy pomiary są większe niż 5 omów?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz regulator ciśnienia w układzie wydechowym do wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 5273 aktywny?
TAK NIE

W silniku regulatora ciśnienia w układzie wydechowym wykryto rozwarcie obwodu.

Wymień regulator ciśnienia w układzie wydechowym. Zapoznaj się z procedurą 011-105 w tabeli procedur powiązanych.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów silnika.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów silnika.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź obwód zasilający i powrotny silnika regulatora ciśnienia w układzie wydechowym.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz regulator ciśnienia w układzie wydechowym od wiązki przewodów silnika.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.

Działanie

Sprawdź obwód sygnałowy i powrotny silnika regulatora ciśnienia w układzie wydechowym.

Wszelkich pomiarów dokonuje się w wiązce przewodów, nie w sterowniku wtrysku.

  • Zmierz rezystancję między stykiem SYGNAŁOWYM silnika regulatora ciśnienia w układzie wydechowym na złączu wiązki przewodów silnika regulatora a stykiem SYGNAŁOWYM silnika regulatora ciśnienia w układzie wydechowym na złączu sterownika wtrysku.
  • Zmierz rezystancję między stykiem POWROTNYM silnika regulatora ciśnienia w układzie wydechowym na złączu wiązki przewodów silnika regulatora a stykiem POWROTNYM silnika regulatora ciśnienia w układzie wydechowym na złączu sterownika wtrysku.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów silnika wykryto rozwarcie obwodu.

Napraw lub wymień wiązkę przewodów silnika. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 5273 aktywny?
TAK NIE

Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 02-LIS-2015


KOD USTERKI 5275 — obwód czujnika położenia regulatora ciśnienia wstecznego w układzie wydechowym silnika — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Regulator ciśnienia w układzie wydechowym | Patrz procedura 011-105. | QSF3.8 CM2350 F118 | 4388708
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F118 | 4388708

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź kody usterek dotyczące zasilania czujników. | Kody usterek zasilania czujnika aktywne?
 | KROK 1B. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 5275 aktywny?
KROK 2. | Sprawdź czujnik położenia regulatora ciśnienia wstecznego w układzie wydechowym silnika i jego obwód. |
 | KROK 2A. Przyjrzyj się stykom złączy wiązki przewodów silnika i czujnika. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 5275 nieaktywny, a kod usterki 5276 aktywny?
 | KROK 2C. Sprawdź obwód zasilania i powrotny czujnika położenia regulatora ciśnienia wstecznego w układzie wydechowym silnika w wiązce przewodów silnika. | Od 4,75 V pr.st. do 5,25 V pr.st.?
 | KROK 2D. Sprawdź obwód zasilania i powrotny czujnika położenia regulatora ciśnienia wstecznego w układzie wydechowym silnika w sterowniku wtrysku. | Od 4,75 V pr.st. do 5,25 V pr.st.?
KROK 3. | Sprawdź sterownik wtrysku i wiązkę przewodów silnika. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź odpowiedź ze sterownika wtrysku. | Kod usterki 5275 nieaktywny, a kod usterki 5276 aktywny?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź kody usterek dotyczące zasilania czujników.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź kody usterek dotyczące zasilania czujników.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Odczytaj kody usterki za pomocą testera INSITE™.

Kody usterek zasilania czujnika aktywne?
TAK | NIE
Brak naprawy | Brak naprawy

Odpowiedni schemat rozwiązywania problemów sygnalizowanych kodem usterki

Przejdź do 1B

Krok z instruktażem 1B - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 5275 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Sprawdź czujnik położenia regulatora ciśnienia wstecznego w układzie wydechowym silnika i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się stykom złączy wiązki przewodów silnika i czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz silnik regulatora ciśnienia wstecznego w układzie wydechowym silnika od wiązki przewodów silnika.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza czujnika pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

W złączu czujnika lub złączu wiązki przewodów wykryto uszkodzone połączenie.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz silnik regulatora ciśnienia wstecznego w układzie wydechowym silnika od wiązki przewodów silnika.
  • Podłącz tester INSITE™.
  • Włącz stacyjkę.

Działanie

Między stykiem ZASILANIA czujnika położenia regulatora ciśnienia wstecznego w układzie wydechowym silnika a stykiem SYGNAŁOWYM tego czujnika w złączu wspomnianego regulatora znajdującym się w wiązce przewodów silnika zamontować przewód rozruchowy.

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 5275 nieaktywny, a kod usterki 5276 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź obwód zasilania i powrotny czujnika położenia regulatora ciśnienia wstecznego w układzie wydechowym silnika w wiązce przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik położenia regulatora ciśnienia wstecznego w układzie wydechowym silnika od wiązki przewodów silnika.
  • Włącz stacyjkę.

Działanie

Sprawdź obwód zasilania i powrotny czujnika położenia regulatora ciśnienia wstecznego w układzie wydechowym silnika w wiązce przewodów silnika.

  • Zmierz napięcie między stykiem zasilania (+5 V pr.st.) i stykiem powrotnym czujnika położenia regulatora ciśnienia wstecznego w układzie wydechowym silnika w złączu czujnika w wiązce przewodów silnika.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Informacje dotyczące korzystania z multimetru znajdują się w poniższej procedurze. Patrz procedura 019-359 w rozdziale 19.

Od 4,75 V pr.st. do 5,25 V pr.st.?
TAK NIE

Wymień regulator ciśnienia wstecznego w układzie wydechowym silnika. Zapoznaj się z procedurą 011-105 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 4A

Przejdź do 2D

Krok z instruktażem 2D - Sprawdź obwód zasilania i powrotny czujnika położenia regulatora ciśnienia wstecznego w układzie wydechowym silnika w sterowniku wtrysku.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Włącz stacyjkę.

Działanie

Sprawdź obwód zasilania i powrotny czujnika położenia regulatora ciśnienia wstecznego w układzie wydechowym silnika w sterowniku wtrysku.

  • Zmierz napięcie pomiędzy stykiem zasilania (+5 V pr.st.) i stykiem powrotnym czujnika położenia regulatora ciśnienia wstecznego w układzie wydechowym w złączu sterownika wtrysku.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Informacje dotyczące korzystania z multimetru znajdują się w poniższej procedurze. Patrz procedura 019-359 w rozdziale 19.

Od 4,75 V pr.st. do 5,25 V pr.st.?
TAK NIE

Napraw lub wymień wiązkę przewodów silnika.

Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów silnika.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów silnika.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź odpowiedź ze sterownika wtrysku.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.
  • Podłącz tester INSITE™.
  • Włącz stacyjkę.

Działanie

Między stykiem ZASILANIA czujnika położenia regulatora ciśnienia wstecznego w układzie wydechowym silnika a stykiem SYGNAŁOWYM tego czujnika w złączu wspomnianego regulatora znajdującym się w złączu silnika w sterowniku wtrysku zamontować przewód rozruchowy.

Sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 5275 nieaktywny, a kod usterki 5276 aktywny?
TAK NIE

Napraw lub wymień wiązkę przewodów silnika.

Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te są podane w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 02-LIS-2015


KOD USTERKI 5276 — obwód czujnika położenia regulatora ciśnienia wstecznego w układzie wydechowym silnika — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Regulator ciśnienia w układzie wydechowym | Patrz procedura 011-105. | QSF3.8 CM2350 F118 | 4388708
Moduł sterowania silnikiem | Patrz procedura 019-031. | QSF3.8 CM2350 F118 | 4388708
Wiązka przewodów silnika | Patrz procedura 019-043. | QSF3.8 CM2350 F118 | 4388708

Ostrzeżenia i przestrogi

PRZESTROGA

Aby uniknąć ryzyka uszkodzenia nowego sterownika wtrysku, przed wymianą modułu należy sprawdź wszystkie pozostałe, aktywne kody usterek.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź kody usterek dotyczące zasilania czujników. | Kody usterek zasilania czujnika aktywne?
 | KROK 1B. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 5276 aktywny?
KROK 2. | Sprawdź czujnik położenia regulatora ciśnienia wstecznego w układzie wydechowym silnika i jego obwód. |
 | KROK 2A. Przyjrzyj się stykom złączy wiązki przewodów silnika i czujnika. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 5275 aktywny, a usterki 5276 nieaktywny?
 | KROK 2C. Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny. | Od 4,75 V pr.st. do 5,25 V pr.st.?
 | KROK 2D. Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika. | Kod usterki 5276 aktywny?
KROK 3. | Sprawdź sterownik wtrysku i wiązkę przewodów silnika. |
 | KROK 3A. Przyjrzyj się stykom złączy wiązki przewodów silnika i sterownika wtrysku. | Zabrudzone lub uszkodzone styki?
 | KROK 3A-1. Sprawdź odpowiedź ze sterownika wtrysku. |
 | KROK 3A-2. Sprawdź, czy kod usterki jest nieaktywny. |
 | KROK 3B. Przyjrzyj się stykom złączy wiązki przewodów silnika i sterownika wtrysku. | Zabrudzone lub uszkodzone styki?
 | KROK 3B-1. Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny. |
 | KROK 3B-2. Sprawdź, czy kod usterki jest nieaktywny. |
KROK 4. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź kody usterek dotyczące zasilania czujników.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź kody usterek dotyczące zasilania czujników.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Odczytaj kody usterki za pomocą testera INSITE™.

Kody usterek zasilania czujnika aktywne?
TAK | NIE
Brak naprawy | Brak naprawy

Odpowiedni schemat rozwiązywania problemów sygnalizowanych kodem usterki

Przejdź do 1B

Krok z instruktażem 1B - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 5276 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Sprawdź czujnik położenia regulatora ciśnienia wstecznego w układzie wydechowym silnika i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się stykom złączy wiązki przewodów silnika i czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz silnik regulatora ciśnienia wstecznego w układzie wydechowym silnika od wiązki przewodów silnika.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza czujnika ciśnienia wstecznego w układzie wydechowym silnika pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

W złączu czujnika lub złączu wiązki przewodów wykryto uszkodzone połączenie.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz silnik regulatora ciśnienia wstecznego w układzie wydechowym silnika od wiązki przewodów silnika.
  • Podłącz tester INSITE™.
  • Włącz stacyjkę.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 5275 aktywny, a usterki 5276 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz silnik regulatora ciśnienia wstecznego w układzie wydechowym silnika od wiązki przewodów silnika.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie zasilania czujnika położenia regulatora ciśnienia wstecznego w układzie wydechowym silnika i obwód powrotny w wiązce przewodów silnika.

  • Zmierz napięcie między stykiem zasilania (+5 V pr.st.) i stykiem powrotnym czujnika położenia regulatora ciśnienia wstecznego w układzie wydechowym silnika w złączu wiązki przewodów silnika.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Informacje dotyczące korzystania z multimetru znajdują się w poniższej procedurze. Patrz procedura 019-359 w rozdziale 19.

Od 4,75 V pr.st. do 5,25 V pr.st.?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2D

Przejdź do 3B

Krok z instruktażem 2D - Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz czujnik położenia regulatora ciśnienia wstecznego w układzie wydechowym silnika do wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 5276 aktywny?
TAK NIE

Wymień regulator ciśnienia wstecznego w układzie wydechowym silnika. Zapoznaj się z procedurą 011-105 w tabeli procedur powiązanych.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów silnika.

Krok z instruktażem 3A - Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów silnika.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 4A

Przejdź do 3A-1

Krok z instruktażem 3A-1 - Sprawdź odpowiedź ze sterownika wtrysku.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Za pomocą testera INSITE™ odczytaj kody usterek.

Kod usterki 5275 aktywny, a usterki 5276 nieaktywny?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Przejdź do 3A-2

Przejdź do 4A

Krok z instruktażem 3A-2 - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

Za pomocą testera INSITE™ odczytaj kody usterek.

Kod usterki 5276 aktywny?
TAK NIE

W przewodzie sygnałowym w wiązce przewodów silnika wykryto rozwarcie obwodu powrotnego lub zwarcie między stykami.

Napraw lub wymień wiązkę przewodów silnika. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3B - Przyjrzyj się stykom złączy wiązki przewodów silnika i sterownika wtrysku.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów silnika.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 4A

Przejdź do 3B-1

Krok z instruktażem 3B-1 - Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie zasilania czujnika położenia regulatora ciśnienia wstecznego w układzie wydechowym silnika i obwód powrotny w sterowniku wtrysku.

  • Zmierz napięcie pomiędzy stykiem zasilania (+5 V pr.st.) i stykiem powrotnym czujnika położenia regulatora ciśnienia wstecznego w układzie wydechowym w złączu sterownika wtrysku.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Informacje dotyczące korzystania z multimetru znajdują się w poniższej procedurze. Patrz procedura 019-359 w rozdziale 19.

Od 4,75 V pr.st. do 5,25 V pr.st.?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Zapoznaj się z procedurą 019-031 w tabeli procedur powiązanych.

Przejdź do 3B-2

Przejdź do 4A

Krok z instruktażem 3B-2 - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

Za pomocą testera INSITE™ odczytaj kody usterek.

Kod usterki 5276 aktywny?
TAK NIE

W wiązce przewodów silnika wykryto rozwarcie lub zwarcie w obwodzie zasilania.

Napraw lub wymień wiązkę przewodów silnika. Zapoznaj się z procedurą 019-043 w tabeli procedur powiązanych.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te są podane w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 02-LIS-2015


KOD USTERKI 5277 — regulator ciśnienia wstecznego w układzie wydechowym silnika — brak kalibracji

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Regulator ciśnienia w układzie wydechowym | Patrz procedura 011-105. | QSF3.8 CM2350 F118 | 4388708

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź aktywne kody usterek. | Kod usterki 1117 aktywny?
 | KROK 1A. Sprawdź aktywne kody usterek. | Kod usterki 5277 aktywny?
KROK 2. | Sprawdź obwód regulatora ciśnienia wstecznego w układzie wydechowym silnika. |
 | KROK 2A. Sprawdź poprawność parametrów nastawnych. | Czy parametr napięcia układu elektrycznego jest poprawny w odniesieniu do listy części sterujących?
 | KROK 2B. Sprawdź poprawność regulatora ciśnienia wstecznego w układzie wydechowym silnika. | Czy regulator ciśnienia wstecznego w układzie wydechowym silnika jest poprawnym regulatorem dla danej listy części sterujących silnikiem?
 | KROK 2C. Przyjrzyj się regulatorowi ciśnienia wstecznego w układzie wydechowym silnika. | Czy w regulatorze ciśnienia wstecznego w układzie wydechowym silnika znajdują się nadmierne osady sadzy?
 | KROK 2D. Sprawdź stan regulatora ciśnienia wstecznego w układzie wydechowym silnika. | Kod usterki 5277 aktywny?
KROK 3. | Sprawdź kalibrację sterownika wtrysku i usuń kody usterek. |
 | KROK 3A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 3B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź aktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1117 aktywny?
TAK NIE
Brak naprawy

Jeśli zostanie stwierdzona duża liczba nieaktywnych kodów usterki 1117 w module sterowania silnikiem, sprawdź odłączenie urządzeń od akumulatora w pojeździe. W przypadku równoczesnego odłączenia kluczyka i sterownika wtrysku zostanie odnotowany kod usterki 1117.

Stosowny schemat rozwiązywania problemów sygnalizowanych przez kod usterki

1B

Krok z instruktażem 1B - Sprawdź aktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 5277 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Sprawdź obwód regulatora ciśnienia wstecznego w układzie wydechowym silnika.

Krok z instruktażem 2A - Sprawdź poprawność parametrów nastawnych.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź poprawność parametrów nastawnych.

  • Aby ustalić napięcie układu elektrycznego, należy użyć funkcji „Features and Parameters” (funkcje i parametry) dostępnej w testerze INSITE™.
  • Upewnij się, że konfiguracja napięcia układu elektrycznego w testerze INSITE™ jest właściwa dla danej listy części sterujących silnika.

Czy parametr napięcia układu elektrycznego jest poprawny w odniesieniu do listy części sterujących silnika?
TAK NIE
Brak naprawy

Użyj testera INSITE™, aby skonfigurować napięcie układu elektrycznego celem dostosowania go do listy części sterujących silnika.

Przejdź do 2B

Przejdź do 3A

Krok z instruktażem 2B - Sprawdź poprawność regulatora ciśnienia wstecznego w układzie wydechowym silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz regulator ciśnienia wstecznego w układzie wydechowym silnika od wiązki przewodów silnika.

Działanie

Sprawdź, czy regulator ciśnienia wstecznego w układzie wydechowym silnika jest poprawnym siłownikiem dla danej listy części sterujących silnikiem.

Regulator ciśnienia wstecznego w układzie wydechowym silnika jest dostępny w wersjach 12 i 24 V.

Czy regulator ciśnienia wstecznego w układzie wydechowym silnika jest poprawnym regulatorem dla danej listy części sterujących silnikiem?

TAK NIE
Brak naprawy

Wymień regulator ciśnienia wstecznego w układzie wydechowym silnika. Zapoznaj się z procedurą 011-105 w tabeli procedur powiązanych.

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Przyjrzyj się regulatorowi ciśnienia wstecznego w układzie wydechowym silnika.

Warunki

  • Wyłącz stacyjkę.
  • Nie włączaj silnika.

Działanie

Sprawdź siłownik regulatora ciśnienia wstecznego w układzie wydechowym silnika pod kątem osadów sadzy.

  • Odłącz regulator ciśnienia wstecznego w układzie wydechowym silnika od układu wydechowego.
  • Wymontuj regulator ciśnienia wstecznego w układzie wydechowym silnika i sprawdzić go pod kątem nadmiernych osadów sadzy.
  • Zapoznaj się z procedurą 011-105 w tabeli procedur powiązanych.

Czy w regulatorze ciśnienia wstecznego w układzie wydechowym silnika znajdują się nadmierne osady sadzy?
TAK NIE

Wyczyścić i zainstalować regulator ciśnienia wstecznego w układzie wydechowym silnika. Zapoznaj się z procedurą 011-105 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 3A

Przejdź do 2D

Krok z instruktażem 2D - Sprawdź stan regulatora ciśnienia wstecznego w układzie wydechowym silnika.

Warunki

  • Włącz stacyjkę.
  • Podłącz siłownik regulatora ciśnienia wstecznego w układzie wydechowym silnika.
  • Uruchom silnik i pozostawić go na obrotach biegu jałowego

Działanie

Sprawdź poprawność reakcji obwodu.

  • Za pomocą testera INSITE™ odczytaj aktywne kody usterek.

Kod usterki 5277 aktywny?
TAK NIE

Wymień regulator ciśnienia wstecznego w układzie wydechowym silnika. Zapoznaj się z procedurą 011-105 w tabeli procedur powiązanych.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 3A

Przejdź do 3A

Krok z instruktażem 3 - Sprawdź kalibrację sterownika wtrysku i usuń kody usterek.

Krok z instruktażem 3A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i wersję podane w module sterowania silnikiem z wersjami kalibracji podanymi w historii wersji kalibracji modułu sterowania silnikiem i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 3B

Przejdź do 3B

Krok z instruktażem 3B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w rozdziale Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 02-LIS-2015


KOD USTERKI 5386 — temperatura spalin na wylocie katalizatora utleniającego w układzie oczyszczania spalin nr 1 — dane zmienne, nieciągłe lub nieprawidłowe

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Moduł dozowania mocznika układu dopalania spalin | Patrz procedura 019-449. | QSF3.8 CM2350 F118 | 4388708

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź aktywne kody usterek. |
 | KROK 1A. Sprawdź aktywne kody usterek. | Kod usterki 5391, 5393, 5394, 5395 lub 5396 aktywny?
KROK 2. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 2A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 2B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź aktywne kody usterek.

Krok z instruktażem 1A - Sprawdź aktywne kody usterek.

Warunki

  • Włącz stacyjkę.

Działanie

Sprawdź aktywne kody usterek.

  • Za pomocą testera INSITE™ odczytaj aktywne kody usterek.

Kod usterki 5391, 5393, 5394, 5395 lub 5396 aktywny?
TAK NIE
Brak naprawy

Wykryto wadliwe działanie modułu czujnika temperatury w katalizatorze utleniającym w układzie oczyszczania spalin.

Wymień moduł czujnika temperatury w katalizatorze utleniającym w układzie oczyszczania spalin. Zapoznaj się z procedurą 019-449 w tabeli procedur powiązanych.

Przejdź do stosownego schematu rozwiązywania problemów sygnalizowanych przez kod usterki.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 2A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 2B

Przejdź do 2B

Krok z instruktażem 2B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 24-LIS-2015


KOD USTERKI 5387 — temperatura spalin na wylocie katalizatora utleniającego w układzie oczyszczania spalin nr 1 — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — najwyższy poziom istotności

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Wtrysk | Patrz procedura 006-026. | QSF3.8 CM2350 F118 | 4388708
Katalizator utleniający w układzie oczyszczania spalin | Patrz procedura 011-049. | QSF3.8 CM2350 F118 | 4388708
Badanie dymu przy przyspieszeniu na biegu jałowym (tzw. „snap acceleration test”) | Patrz procedura 014-017. | QSF3.8 CM2350 F118 | 4388708

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź układ oczyszczania spalin. |
 | KROK 1A. Sprawdź aktywne kody usterek. | Kod usterki 5391, 5392, 5393, 5394 aktywny lub jego nieaktywne wystąpienia?
KROK 2. | Skontroluj układ paliwowy. |
 | KROK 2A. Sprawdź, czy nie występuje wypadanie zapłonu wtryskiwacza. | Wykryto wypadanie zapłonu silnika?
KROK 3. | Sprawdź wylot turbosprężarki. |
 | KROK 3A. Sprawdź wylot układu wydechowego turbosprężarki pod kątem oleju lub paliwa. | Czy na wylocie układu wydechowego turbosprężarki wykryto zanieczyszczenie olejem lub paliwem?
KROK 4. | Sprawdź katalizator utleniający w układzie oczyszczania spalin. |
 | KROK 4A. Sprawdź katalizator utleniający w układzie oczyszczania spalin pod kątem osadów sadzy. | Ponad 50% ogniw na czole dolotowym jest całkowicie zablokowanych przez sadzę?
 | KROK 4B. Sprawdź katalizator utleniający w układzie oczyszczania spalin pod kątem pęknięć ścian ogniw. | W ścianach ogniw wykryto pęknięcia?
KROK 5. | Sprawdź kalibrację sterownika wtrysku i usuń kody usterek. |
 | KROK 5A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 5B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź układ oczyszczania spalin.

Krok z instruktażem 1A - Sprawdź aktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź występowanie aktywnych kodów usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 5391, 5392, 5393, 5394 aktywny lub jego nieaktywne wystąpienia?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do stosownego schematu rozwiązywania problemów sygnalizowanych przez kod usterki.

Przejdź do 2A

Krok z instruktażem 2 - Skontroluj układ paliwowy.

Krok z instruktażem 2A - Sprawdź, czy nie występuje wypadanie zapłonu wtryskiwacza.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz tester INSITE™.
  • Uruchom silnik i pozostaw go na niskich obrotach biegu jałowego.

Działanie

Ustalić, czy wypadanie zapłonu cylindra jest zauważalne w momencie, gdy silnik pracuje na niskich obrotach biegu jałowego.

  • Testerem INSITE™ monitoruj rezultaty testu wydajności cylindrów.

Wykryto wypadanie zapłonu silnika?
TAK NIE

Ustalić przyczynę wypadania zapłonu silnika. Za pomocą testera INSITE™ przeprowadź test odcięcia cylindrów, aby odizolować niesprawny wtryskiwacz.

W razie potrzeby wymienić wtryskiwacz. Patrz procedura 006-026 w powiązanej tabeli procedur.

Sprawdź układ oczyszczania spalin pod kątem potencjalnych uszkodzeń. Zapoznaj się z procedurą 014-017 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 5A

Przejdź do 3A

Krok z instruktażem 3 - Sprawdź wylot turbosprężarki.

Krok z instruktażem 3A - Sprawdź wylot układu wydechowego turbosprężarki pod kątem oleju lub paliwa.

Warunki

  • Wymontuj instalację wydechową z wylotu turbosprężarki. Zapoznaj się z książką serwisową producenta OEM.

Działanie

Sprawdź wylot układu wydechowego turbosprężarki pod kątem oznak wilgoci.

  • Sprawdź wylot układu wydechowego turbosprężarki pod kątem oznak przedostawania się oleju lub paliwa z silnika do układu oczyszczania spalin.

Czy na wylocie układu wydechowego turbosprężarki wykryto zanieczyszczenie olejem lub paliwem?
TAK NIE

Znaleźć przyczynę potencjalnego problemu z przedostawaniem się oleju napędowego lub oleju z silnika do układu oczyszczania spalin.

Naprawić lub wymień wszelkie podzespoły, które zanieczyszczają olej silnikowy lub olej napędowy.

Sprawdź układ oczyszczania spalin pod kątem potencjalnych uszkodzeń. Zapoznaj się z procedurą 014-017 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 5A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź katalizator utleniający w układzie oczyszczania spalin.

Krok z instruktażem 4A - Sprawdź katalizator utleniający w układzie oczyszczania spalin pod kątem osadów sadzy.

Warunki

  • Wymontuj katalizator utleniający w układzie oczyszczania spalin. Zapoznaj się z procedurą 011-049 w tabeli procedur powiązanych.

Działanie

Przyjrzyj się katalizatorowi w układzie oczyszczania spalin.

  • Sprawdź czoło dolotowe w katalizatorze utleniającym w układzie oczyszczania spalin pod kątem osadów sadzy i/lub niedrożności czoła. Zapoznaj się z procedurą 011-049 w tabeli procedur powiązanych.

Ponad 50% ogniw na czole dolotowym jest całkowicie zablokowanych przez sadzę?
TAK NIE

Wyczyścić katalizator utleniający w układzie oczyszczania spalin. Zapoznaj się z procedurą 011-049 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Sprawdź katalizator utleniający w układzie oczyszczania spalin pod kątem pęknięć ścian ogniw.

Warunki

  • Wymontuj katalizator utleniający w układzie oczyszczania spalin. Zapoznaj się z procedurą 011-049 w tabeli procedur powiązanych.

Działanie

Przyjrzyj się katalizatorowi utleniającemu w układzie oczyszczania spalin

  • Sprawdź katalizator utleniający w układzie oczyszczania spalin pod kątem pęknięć ścian ogniw. Zapoznaj się z procedurą 011-049 w tabeli procedur powiązanych.

W ścianach ogniw wykryto pęknięcia?
TAK NIE

Wymień katalizator utleniający w układzie oczyszczania spalin. Zapoznaj się z procedurą 011-049 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 5A

Przejdź do 5A

Krok z instruktażem 5 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 5A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 5B

Przejdź do 5B

Krok z instruktażem 5B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 24-LIS-2015


KOD USTERKI 5388 — temperatura spalin na wylocie katalizatora utleniającego w układzie oczyszczania spalin nr 1 — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — umiarkowany poziom istotności

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Wtrysk | Patrz procedura 006-026. | QSF3.8 CM2350 F118 | 4388708
Katalizator utleniający w układzie oczyszczania spalin | Patrz procedura 011-049. | QSF3.8 CM2350 F118 | 4388708
Badanie dymu przy przyspieszeniu na biegu jałowym (tzw. „snap acceleration test”) | Patrz procedura 014-017. | QSF3.8 CM2350 F118 | 4388708

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź układ oczyszczania spalin. |
 | KROK 1A. Sprawdź aktywne kody usterek. | Kod usterki 5391,5392, 5393, 5394, 5395, 5396 aktywny lub jego nieaktywne wystąpienia?
KROK 2. | Skontroluj układ paliwowy. |
 | KROK 2A. Sprawdź, czy nie występuje wypadanie zapłonu wtryskiwacza. | Wykryto wypadanie zapłonu silnika?
KROK 3. | Sprawdź wylot turbosprężarki. |
 | KROK 3A. Sprawdź wylot układu wydechowego turbosprężarki pod kątem oleju lub paliwa. | Czy na wylocie układu wydechowego turbosprężarki wykryto zanieczyszczenie olejem lub paliwem?
KROK 4. | Sprawdź katalizator utleniający w układzie oczyszczania spalin. |
 | KROK 4A. Sprawdź katalizator utleniający w układzie oczyszczania spalin pod kątem osadów sadzy. | Ponad 50% ogniw na czole dolotowym jest całkowicie zablokowanych przez sadzę?
 | KROK 4B. Sprawdź katalizator utleniający w układzie oczyszczania spalin pod kątem pęknięć ścian ogniw. | W ścianach ogniw wykryto pęknięcia?
KROK 5. | Sprawdź kalibrację sterownika wtrysku i usuń kody usterek. |
 | KROK 5A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 5B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź układ oczyszczania spalin.

Krok z instruktażem 1A - Sprawdź aktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 5391,5392, 5393, 5394, 5395, 5396 aktywny lub jego nieaktywne wystąpienia?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do stosownego schematu rozwiązywania problemów sygnalizowanych przez kod usterki.

Przejdź do 2A

Krok z instruktażem 2 - Skontroluj układ paliwowy.

Krok z instruktażem 2A - Sprawdź, czy nie występuje wypadanie zapłonu wtryskiwacza.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz tester INSITE™.
  • Pozostaw silnik na niskich obrotach biegu jałowego.

Działanie

Ustalić, czy wypadanie zapłonu cylindra jest zauważalne w momencie, gdy silnik pracuje na niskich obrotach biegu jałowego.

  • Przeprowadzić test wydajności cylindrów za pomocą testera INSITE™.

Wykryto wypadanie zapłonu silnika?
TAK NIE

Ustalić przyczynę wypadania zapłonu silnika. Za pomocą testera INSITE™ przeprowadź test odcięcia cylindrów, aby odizolować niesprawny wtryskiwacz.

W razie potrzeby wymienić wtryskiwacz. Patrz procedura 006-026 w powiązanej tabeli procedur.

Sprawdź układ oczyszczania spalin pod kątem potencjalnych uszkodzeń. Zapoznaj się z procedurą 014-017 w tabeli procedur powiązanych.

Brak naprawy

5A

Przejdź do 3A

Krok z instruktażem 3 - Sprawdź wylot turbosprężarki.

Krok z instruktażem 3A - Sprawdź wylot układu wydechowego turbosprężarki pod kątem oleju lub paliwa.

Warunki

  • Wymontuj instalację wydechową z wylotu turbosprężarki. Patrz informacje producenta sprzętu o serwisowaniu.

Działanie

Sprawdź wylot układu wydechowego turbosprężarki pod kątem oznak wilgoci.

  • Sprawdź wylot układu wydechowego turbosprężarki pod kątem oznak przedostawania się oleju lub paliwa z silnika do układu oczyszczania spalin.

Czy na wylocie układu wydechowego turbosprężarki wykryto zanieczyszczenie olejem lub paliwem?
TAK NIE

Znaleźć przyczynę potencjalnego problemu z przedostawaniem się oleju napędowego lub oleju z silnika do układu oczyszczania spalin.

Naprawić lub wymień wszelkie podzespoły, które zanieczyszczają olej silnikowy lub olej napędowy.

Sprawdź układ oczyszczania spalin pod kątem potencjalnych uszkodzeń. Zapoznaj się z procedurą 014-017 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 5A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź katalizator utleniający w układzie oczyszczania spalin.

Krok z instruktażem 4A - Sprawdź katalizator utleniający w układzie oczyszczania spalin pod kątem osadów sadzy.

Warunki

  • Wymontuj katalizator utleniający w układzie oczyszczania spalin. Zapoznaj się z procedurą 011-049 w tabeli procedur powiązanych.

Działanie

Sprawdź katalizator utleniający w układzie oczyszczania spalin.

  • Sprawdź czoło dolotowe w katalizatorze utleniającym w układzie oczyszczania spalin pod kątem osadów sadzy i/lub niedrożności czoła.
  • Zapoznaj się z procedurą 011-049 w tabeli procedur powiązanych.

Ponad 50% ogniw na czole dolotowym jest całkowicie zablokowanych przez sadzę?
TAK NIE

Wyczyścić katalizator utleniający w układzie oczyszczania spalin. Zapoznaj się z procedurą 011-049 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Sprawdź katalizator utleniający w układzie oczyszczania spalin pod kątem pęknięć ścian ogniw.

Warunki

  • Wymontuj katalizator utleniający w układzie oczyszczania spalin. Zapoznaj się z procedurą 011-049 w tabeli procedur powiązanych.

Działanie

Sprawdź katalizator utleniający w układzie oczyszczania spalin.

  • Sprawdź katalizator utleniający w układzie oczyszczania spalin pod kątem pęknięć ścian ogniw.
  • Zapoznaj się z procedurą 011-049 w tabeli procedur powiązanych.

W ścianach ogniw wykryto pęknięcia?
TAK NIE

Wyczyścić katalizator utleniający w układzie oczyszczania spalin. Zapoznaj się z procedurą 011-049 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 5A

Przejdź do 5A

Krok z instruktażem 5 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 5A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 5B

Przejdź do 5B

Krok z instruktażem 5B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 24-LIS-2015


KOD USTERKI 5389 — temperatura spalin na wylocie katalizatora utleniającego w układzie oczyszczania spalin nr 1 — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — najniższy poziom istotności

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Wtrysk | Patrz procedura 006-026. | QSF3.8 CM2350 F118 | 4388708
Katalizator utleniający w układzie oczyszczania spalin | Patrz procedura 011-049. | QSF3.8 CM2350 F118 | 4388708
Test wydajności układu selektywnej redukcji katalitycznej w układzie oczyszczania spalin | Patrz procedura 014-015. | QSF3.8 CM2350 F118 | 4388708

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź układ oczyszczania spalin. |
 | KROK 1A. Sprawdź aktywne kody usterek. | Kod usterki 5391, 5392, 5393, 5394, 5395 aktywny lub jego nieaktywne wystąpienia?
KROK 2. | Skontroluj układ paliwowy. |
 | KROK 2A. Sprawdź, czy nie występuje wypadanie zapłonu wtryskiwacza. | Wykryto wypadanie zapłonu silnika?
KROK 3. | Sprawdź wylot turbosprężarki. |
 | KROK 3A. Sprawdź wylot układu wydechowego turbosprężarki pod kątem oleju lub paliwa. | Czy na wylocie układu wydechowego turbosprężarki wykryto zanieczyszczenie olejem lub paliwem?
KROK 4. | Sprawdź katalizator utleniający w układzie oczyszczania spalin. |
 | KROK 4A. Sprawdź katalizator utleniający w układzie oczyszczania spalin pod kątem osadów sadzy. | Ponad 50% ogniw na czole dolotowym jest całkowicie zablokowanych przez sadzę?
 | KROK 4B. Sprawdź katalizator utleniający w układzie oczyszczania spalin pod kątem pęknięć ścian ogniw. | W ścianach ogniw wykryto pęknięcia?
KROK 5. | Sprawdź kalibrację sterownika wtrysku i usuń kody usterek. |
 | KROK 5A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 5B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź układ oczyszczania spalin.

Krok z instruktażem 1A - Sprawdź aktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź występowanie aktywnych kodów usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 5391, 5392, 5393, 5394, 5395 aktywny lub jego nieaktywne wystąpienia?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do stosownego schematu rozwiązywania problemów sygnalizowanych przez kod usterki.

Przejdź do 2A

Krok z instruktażem 2 - Skontroluj układ paliwowy.

Krok z instruktażem 2A - Sprawdź, czy nie występuje wypadanie zapłonu wtryskiwacza.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz tester INSITE™.
  • Pozostaw silnik na niskich obrotach biegu jałowego.

Działanie

Ustalić, czy wypadanie zapłonu cylindra jest zauważalne w momencie, gdy silnik pracuje na niskich obrotach biegu jałowego.

  • Za pomocą testera INSITE™ wykonaj test odcięcia cylindra.

Wykryto wypadanie zapłonu silnika?
TAK NIE

Ustalić przyczynę wypadania zapłonu silnika. Za pomocą testera INSITE™ przeprowadź test odcięcia cylindrów, aby odizolować niesprawny wtryskiwacz.

W razie potrzeby wymienić wtryskiwacz. Patrz procedura 006-026 w powiązanej tabeli procedur.

Sprawdź układ oczyszczania spalin pod kątem potencjalnych uszkodzeń. Zapoznaj się z procedurą 014-015 w tabeli procedur powiązanych.

Brak naprawy

Stosowny schemat rozwiązywania problemów

Przejdź do 3A

Krok z instruktażem 3 - Sprawdź wylot turbosprężarki.

Krok z instruktażem 3A - Sprawdź wylot układu wydechowego turbosprężarki pod kątem oleju lub paliwa.

Warunki

  • Wymontuj instalację wydechową z wylotu turbosprężarki. Patrz informacje producenta sprzętu o serwisowaniu.

Działanie

Sprawdź wylot układu wydechowego turbosprężarki pod kątem oznak wilgoci.

  • Sprawdź wylot układu wydechowego turbosprężarki pod kątem oznak przedostawania się oleju lub paliwa z silnika do układu oczyszczania spalin.

Czy na wylocie układu wydechowego turbosprężarki wykryto zanieczyszczenie olejem lub paliwem?
TAK NIE

Znaleźć przyczynę potencjalnego problemu z przedostawaniem się oleju napędowego lub oleju z silnika do układu oczyszczania spalin.

Naprawić lub wymień wszelkie podzespoły, które zanieczyszczają olej silnikowy lub olej napędowy.

Sprawdź układ oczyszczania spalin pod kątem potencjalnych uszkodzeń. Zapoznaj się z procedurą 014-015 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 5A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź katalizator utleniający w układzie oczyszczania spalin.

Krok z instruktażem 4A - Sprawdź katalizator utleniający w układzie oczyszczania spalin pod kątem osadów sadzy.

Warunki

  • Wymontuj katalizator utleniający w układzie oczyszczania spalin. Zapoznaj się z procedurą 011-049 w tabeli procedur powiązanych.

Działanie

Przyjrzyj się katalizatorowi w układzie oczyszczania spalin.

  • Sprawdź czoło dolotowe w katalizatorze utleniającym w układzie oczyszczania spalin pod kątem osadów sadzy i/lub niedrożności czoła.

Zapoznaj się z procedurą 011-049 w tabeli procedur powiązanych.

Ponad 50% ogniw na czole dolotowym jest całkowicie zablokowanych przez sadzę?
TAK NIE

Wyczyścić katalizator utleniający w układzie oczyszczania spalin.

  • Zapoznaj się z procedurą 011-049 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Sprawdź katalizator utleniający w układzie oczyszczania spalin pod kątem pęknięć ścian ogniw.

Warunki

  • Wymontuj katalizator utleniający w układzie oczyszczania spalin.

Działanie

Przyjrzyj się katalizatorowi utleniającemu w układzie oczyszczania spalin

  • Sprawdź katalizator utleniający w układzie oczyszczania spalin pod kątem pęknięć ścian ogniw.

Zapoznaj się z procedurą 011-049 w tabeli procedur powiązanych.

W ścianach ogniw wykryto pęknięcia?
TAK NIE

Wymień katalizator utleniający w układzie oczyszczania spalin. Zapoznaj się z procedurą 011-049 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 5A

Przejdź do 5A

Krok z instruktażem 5 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 5A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 6B

Przejdź do 6B

Krok z instruktażem 5B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 24-LIS-2015


KOD USTERKI 5392 — modułem czujnika temperatury katalizatora utleniającego w układzie oczyszczania spalin — błędne urządzenie inteligentne lub podzespół

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź aktywne kody usterek. |
 | KROK 1A. Sprawdź aktywne kody usterek. | Kod usterki 5391, 5393, 5394 lub 5396 aktywny?
KROK 2. | Sprawdź kalibrację sterownika wtrysku i usuń kody usterek. |
 | KROK 2A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 2B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź występowanie aktywnych kodów usterek.

Krok z instruktażem 1A - Sprawdź aktywne kody usterek.

Warunki

  • Włącz stacyjkę.

Działanie

Sprawdź aktywne kody usterek.

  • Za pomocą testera INSITE™ odczytaj aktywne kody usterek.

Kod usterki 5391, 5393, 5394 lub 5396 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do stosownego schematu rozwiązywania problemów sygnalizowanych przez kod usterki.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 2A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 2B

Przejdź do 2B

Krok z instruktażem 2B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 24-LIS-2015


KOD USTERKI 5393 — moduł czujnika temperatury katalizatora utleniającego w układzie oczyszczania spalin — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Czujnik temperatury spalin w układzie oczyszczania spalin | Patrz procedura 019-449. | QSF3.8 CM2350 F118 | 4388708

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź aktywne kody usterek. | Kod usterki 5393 aktywny?
 | KROK 1B. Sprawdź aktywne kody usterek. | Kod usterki 441, 442, 596 lub 597 aktywny?
KROK 2. | Sprawdź obwód modułu czujnika temperatury katalizatora utleniającego w układzie oczyszczania spalin. |
 | KROK 2A. Przyjrzyj się modułowi czujnika temperatury w katalizatorze utleniającym w układzie oczyszczania spalin i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź napięcie modułu czujnika temperatury w katalizatorze utleniającym w układzie oczyszczania spalin. | Napięcie prądu stałego przekracza 18 V? (W instalacjach 12 V pr. st.); Napięcie prądu stałego przekracza 30 V pr. st.? (w instalacjach 24-woltowych)
 | KROK 2C. Sprawdź poprawność parametrów nastawnych. | Czy parametr napięcia układu elektrycznego jest poprawny w odniesieniu do konfiguracji silnika?
 | KROK 2D. Sprawdź, czy moduł czujnika temperatury w katalizatorze utleniającym w układzie oczyszczania spalin funkcjonuje prawidłowo. | Czy moduł czujnika temperatury w katalizatorze utleniającym w układzie oczyszczania spalin jest prawidłowy w odniesieniu do konfiguracji silnika?
 | KROK 2E. Sprawdź stan modułu czujnika temperatury w katalizatorze utleniającym w układzie oczyszczania spalin. | Kod usterki 5393 aktywny?
KROK 3. | Sprawdź wiązkę przewodów producenta OEM. |
 | KROK 3A. Sprawdź akumulator. | Napięcie przekracza +18 V pr.st.? (W instalacjach 12 V pr. st.); Napięcie prądu stałego przekracza 30 V pr. st.? (w instalacjach 24-woltowych)
 | KROK 3B. Sprawdź, czy w obwodzie zasilania napięcia akumulatora modułu czujnika temperatury w katalizatorze utleniającym w układzie oczyszczania spalin nie występuje zwarcie. | Napięcie przekracza +18 V pr.st.? (W instalacjach 12 V pr. st.); Napięcie prądu stałego przekracza 30 V pr. st.? (w instalacjach 24-woltowych)
KROK 4. | Sprawdź kalibrację sterownika wtrysku i usuń kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź aktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 5393 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 1B

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 1B - Sprawdź aktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 441, 442, 596 lub 597 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do stosownego schematu rozwiązywania problemów sygnalizowanych przez kod usterki.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź obwód modułu czujnika temperatury w katalizatorze utleniającym w układzie oczyszczania spalin.

Krok z instruktażem 2A - Przyjrzyj się modułowi czujnika temperatury w katalizatorze utleniającym w układzie oczyszczania spalin i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz moduł czujnika temperatury w katalizatorze utleniającym w układzie oczyszczania spalin od wiązki przewodów OEM.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza modułu czujnika temperatury w katalizatorze utleniającym w układzie oczyszczania spalin pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzony styk w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź napięcie modułu czujnika temperatury w katalizatorze utleniającym w układzie oczyszczania spalin.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz moduł czujnika temperatury w katalizatorze utleniającym w układzie oczyszczania spalin od wiązki przewodów OEM.
  • Włącz stacyjkę.

Działanie

Sprawdź obwód zasilania i obwód powrotny modułu czujnika temperatury w katalizatorze utleniającym w układzie oczyszczania.

  • W złączu wiązki przewodów modułu czujnika temperatury w katalizatorze utleniającym w układzie oczyszczania spalin zmierz napięcie pomiędzy obwodem zasilającym a obwodem powrotnym napięcia akumulatora modułu czujnika temperatury w katalizatorze utleniającym w układzie oczyszczania spalin.

Sprawdź napięcie przy włączonym zapłonie, gdy silnik jest uruchamiany i gdy pracuje na biegu jałowym.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym.

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Napięcie przekracza +18 V pr.st.? (W instalacjach 12 V pr. st.); Napięcie prądu stałego przekracza 30 V pr. st.? (w instalacjach 24-woltowych)

TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 3A

Przejdź do 2C

Krok z instruktażem 2C - Sprawdź poprawność parametrów nastawnych.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź poprawność parametrów nastawnych.

  • Upewnij się, że konfiguracja napięcia układu elektrycznego w testerze INSITE™ jest właściwa dla danej konfiguracji silnika.

Aby sprawdzić konfigurację napięcia silnika, należy Odłącz złącze OEM od sterownika wtrysku i zmierzyć napięcie od styku zasilania (+) akumulatora sterownika wtrysku w złączu sterownika wtrysku w wiązce przewodów OEM do masy bloku.

Czy parametr napięcia układu elektrycznego jest poprawny w odniesieniu do konfiguracji silnika?
TAK NIE
Brak naprawy

Użyj testera INSITE™, aby skonfigurować napięcie układu elektrycznego celem dostosowania go do konfiguracji silnika.

Przejdź do 2D

Przejdź do 4A

Krok z instruktażem 2D - Sprawdź, czy moduł czujnika temperatury w katalizatorze utleniającym w układzie oczyszczania spalin funkcjonuje prawidłowo.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz moduł czujnika temperatury w katalizatorze utleniającym w układzie oczyszczania spalin.

Działanie

Sprawdź, czy moduł czujnika temperatury w katalizatorze utleniającym w układzie oczyszczania spalin jest prawidłowy w odniesieniu do konfiguracji silnika.

Moduł czujnika temperatury w katalizatorze utleniającym w układzie oczyszczania spalin występuje w wersjach 12 V i 24 V.

Czy moduł czujnika temperatury w katalizatorze utleniającym w układzie oczyszczania spalin jest prawidłowy w odniesieniu do konfiguracji silnika?

TAK NIE
Brak naprawy

Wymień moduł czujnika temperatury w katalizatorze utleniającym w układzie oczyszczania spalin. Zapoznaj się z procedurą 019-449 w tabeli procedur powiązanych.

Przejdź do 2E

Przejdź do 4A

Krok z instruktażem 2E - Sprawdź stan modułu czujnika temperatury w katalizatorze utleniającym w układzie oczyszczania spalin.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz moduł czujnika temperatury w katalizatorze utleniającym w układzie oczyszczania spalin.
  • Uruchom silnik i pozwól mu pracować na biegu jałowym.

Działanie

Sprawdź poprawność reakcji obwodu.

  • Za pomocą testera INSITE™ sprawdź aktywne kody usterek.

Kod usterki 5393 aktywny?
TAK NIE

Wykryto wadliwe działanie modułu czujnika temperatury w katalizatorze utleniającym w układzie oczyszczania spalin. Zapoznaj się z procedurą 019-449 w tabeli procedur powiązanych.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź wiązkę przewodów OEM.

Krok z instruktażem 3A - Sprawdź akumulator.

Warunki

  • Wyłącz stacyjkę.

Działanie

Zmierz napięcie akumulatora.

  • Zmierz napięcie akumulatora.

Napięcie przekracza +18 V pr.st.? (W instalacjach 12 V pr. st.); Napięcie prądu stałego przekracza 30 V pr. st.? (w instalacjach 24-woltowych)

TAK NIE

Usuń przyczynę nadmiernego ładowania.

 Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy w obwodzie zasilania napięcia akumulatora modułu czujnika temperatury w katalizatorze utleniającym w układzie oczyszczania spalin nie występuje zwarcie.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz moduł czujnika temperatury w katalizatorze utleniającym w układzie oczyszczania spalin od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia.

  • Zmierz napięcie między stykiem ZASILAJĄCYM napięcia akumulatora modułu czujnika temperatury w katalizatorze utleniającym w układzie oczyszczania spalin znajdującym się w wiązce przewodów OEM i masą na bloku silnika.

Napięcie przekracza +18 V pr.st.? (W instalacjach 12 V pr. st.); Napięcie prądu stałego przekracza 30 V pr. st.? (w instalacjach 24-woltowych)

TAK NIE

W obwodzie zasilania napięcia akumulatora modułu czujnika temperatury w katalizatorze utleniającym w układzie oczyszczania spalin wykryto zwarcie do akumulatora.

Usuń problemy występujące w wiązce przewodów OEM i wszystkich połączeniach. Napraw lub wymień uszkodzony podzespół.

 Brak naprawy

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i wersję podane w module sterowania silnikiem z wersjami kalibracji podanymi w historii wersji kalibracji modułu sterowania silnikiem i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w rozdziale Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 24-LIS-2015


KOD USTERKI 5394 — moduł czujnika temperatury w katalizatorze utleniającym w układzie oczyszczania spalin — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Czujnik temperatury spalin w układzie oczyszczania spalin | Patrz procedura 019-449. | QSF3.8 CM2350 F118 | 4388708

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź aktywne kody usterek. | Kod usterki 5394 aktywny?
 | KROK 1B. Sprawdź aktywne kody usterek. | Kod usterki 441, 442, 596 lub 597 aktywny?
KROK 2. | Sprawdź obwód modułu czujnika temperatury katalizatora utleniającego w układzie oczyszczania spalin. |
 | KROK 2A. Przyjrzyj się modułowi czujnika temperatury w katalizatorze utleniającym w układzie oczyszczania spalin i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź napięcie modułu czujnika temperatury w katalizatorze utleniającym w układzie oczyszczania spalin. | Napięcie mniejsze niż 6 woltów pr. st. (VDC)? (W instalacjach 12 V pr. st.); Napięcie mniejsze niż 18 V pr. st.? (w instalacjach 24-woltowych)
 | KROK 2C. Sprawdź poprawność ustawienia parametrów nastawnych. | Czy parametr napięcia układu elektrycznego jest poprawny w odniesieniu do konfiguracji silnika?
 | KROK 2D. Sprawdź, czy moduł czujnika temperatury w katalizatorze utleniającym w układzie oczyszczania spalin funkcjonuje prawidłowo. | Czy moduł czujnika temperatury w katalizatorze utleniającym w układzie oczyszczania spalin jest prawidłowy w odniesieniu do konfiguracji silnika?
 | KROK 2E. Sprawdź stan modułu czujnika temperatury w katalizatorze utleniającym w układzie oczyszczania spalin. | Kod usterki 5394 aktywny?
KROK 3. | Sprawdź wiązkę przewodów producenta OEM. |
 | KROK 3A. Sprawdź akumulator i złącze zasilania. | Połączenia dobrze przymocowane i bez śladów korozji?
 | KROK 3B. Sprawdź, czy w obwodzie zasilania napięcia akumulatora modułu czujnika temperatury w katalizatorze utleniającym w układzie oczyszczania spalin nie występuje rozwarcie obwodu. | Napięcie mniejsze niż 6 V pr.st.? (W instalacjach 12 V pr. st.); Napięcie mniejsze niż 18 V pr. st.? (w instalacjach 24-woltowych)
KROK 4. | Sprawdź kalibrację sterownika wtrysku i usuń kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź aktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 5394 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 1B

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 1B - Sprawdź aktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 441, 442, 596 lub 578 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do stosownego schematu rozwiązywania problemów sygnalizowanych przez kod usterki.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź obwód modułu czujnika temperatury w katalizatorze utleniającym w układzie oczyszczania spalin.

Krok z instruktażem 2A - Przyjrzyj się modułowi czujnika temperatury w katalizatorze utleniającym w układzie oczyszczania spalin i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz moduł czujnika temperatury w katalizatorze utleniającym w układzie oczyszczania spalin od wiązki przewodów OEM.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza modułu czujnika temperatury w katalizatorze utleniającym w układzie oczyszczania spalin pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzony styk w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź napięcie modułu czujnika temperatury w katalizatorze utleniającym w układzie oczyszczania spalin.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz moduł czujnika temperatury w katalizatorze utleniającym w układzie oczyszczania spalin od wiązki przewodów OEM.
  • Włącz stacyjkę.

Działanie

Sprawdź obwód zasilania i obwód powrotny modułu czujnika temperatury w katalizatorze utleniającym w układzie oczyszczania.

  • W złączu wiązki przewodów modułu czujnika temperatury w katalizatorze utleniającym w układzie oczyszczania spalin zmierz napięcie pomiędzy obwodem zasilającym a obwodem powrotnym napięcia akumulatora modułu czujnika temperatury w katalizatorze utleniającym w układzie oczyszczania spalin.

Sprawdź napięcie przy włączonym zapłonie, gdy silnik jest uruchamiany i gdy pracuje na biegu jałowym.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym.

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Napięcie mniejsze niż 6 V pr.st.? (W instalacjach 12 V pr. st.); Napięcie mniejsze niż 18 V pr. st.? (w instalacjach 24-woltowych)
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 3A

Przejdź do 2C

Krok z instruktażem 2C - Sprawdź poprawność parametrów nastawnych.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź poprawność parametrów nastawnych.

  • Upewnij się, że konfiguracja napięcia układu elektrycznego w testerze INSITE™ jest właściwa dla danej konfiguracji silnika.

Aby sprawdzić konfigurację napięcia silnika, należy Odłącz złącze OEM od sterownika wtrysku i zmierzyć napięcie od styku zasilania (+) akumulatora sterownika wtrysku w złączu sterownika wtrysku w wiązce przewodów OEM do masy bloku.

Czy parametr napięcia układu elektrycznego jest poprawny w odniesieniu do konfiguracji silnika?
TAK NIE
Brak naprawy

Użyj testera INSITE™, aby skonfigurować napięcie układu elektrycznego celem dostosowania go do konfiguracji silnika.

Przejdź do 2D

Przejdź do 4A

Krok z instruktażem 2D - Sprawdź, czy moduł czujnika temperatury w katalizatorze utleniającym w układzie oczyszczania spalin funkcjonuje prawidłowo.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz moduł czujnika temperatury w katalizatorze utleniającym w układzie oczyszczania spalin.

Działanie

Sprawdź, czy moduł czujnika temperatury w katalizatorze utleniającym w układzie oczyszczania spalin jest prawidłowy w odniesieniu do konfiguracji silnika.

Moduł czujnika temperatury w katalizatorze utleniającym w układzie oczyszczania spalin występuje w wersjach 12 V i 24 V.

Czy moduł czujnika temperatury w katalizatorze utleniającym w układzie oczyszczania spalin jest prawidłowy w odniesieniu do konfiguracji silnika?

TAK NIE
Brak naprawy

Wymień moduł czujnika temperatury w katalizatorze utleniającym w układzie oczyszczania spalin. Zapoznaj się z procedurą 019-449 w tabeli procedur powiązanych.

Przejdź do 2E

Przejdź do 4A

Krok z instruktażem 2E - Sprawdź stan modułu czujnika temperatury w katalizatorze utleniającym w układzie oczyszczania spalin.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz moduł czujnika temperatury w katalizatorze utleniającym w układzie oczyszczania spalin.
  • Uruchom silnik i pozwól mu pracować na biegu jałowym.

Działanie

Sprawdź poprawność reakcji obwodu.

  • Za pomocą testera INSITE™ sprawdź aktywne kody usterek.

Kod usterki 5394 aktywny?
TAK NIE

Wykryto wadliwe działanie modułu czujnika temperatury w katalizatorze utleniającym w układzie oczyszczania spalin.

Wymień moduł czujnika temperatury w katalizatorze utleniającym w układzie oczyszczania spalin. Zapoznaj się z procedurą 019-449 w tabeli procedur powiązanych.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź wiązkę przewodów OEM.

Krok z instruktażem 3A - Sprawdź akumulator i złącze zasilania.

Warunki

  • Wyłącz stacyjkę.

Działanie

Skontroluj połączenia akumulatora.

  • Skontroluj połączenia zacisków akumulatora.

Połączenia dobrze przymocowane i bez śladów korozji?
TAK NIE
Brak naprawy

Przymocuj połączenia.

Dobrze połącz wszystkie poluzowane połączenia i wyczyść zaciski. Patrz informacje producenta sprzętu o serwisowaniu.

Przejdź do 3B

Przejdź do 4A

Krok z instruktażem 3B - Sprawdź, czy w obwodzie zasilania napięcia akumulatora modułu czujnika temperatury w katalizatorze utleniającym w układzie oczyszczania spalin nie występuje rozwarcie obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz moduł czujnika temperatury w katalizatorze utleniającym w układzie oczyszczania spalin od wiązki przewodów OEM.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz napięcie między stykiem ZASILAJĄCYM napięcia akumulatora modułu czujnika temperatury w katalizatorze utleniającym w układzie oczyszczania spalin znajdującym się w wiązce przewodów OEM i masą na bloku silnika.

Napięcie mniejsze niż 6 V pr.st.? (W instalacjach 12 V pr. st.); Napięcie mniejsze niż 18 V pr. st.? (w instalacjach 24-woltowych)
TAK NIE

W obwodzie zasilania napięcia akumulatora modułu czujnika temperatury w katalizatorze utleniającym w układzie oczyszczania spalin wykryto rozwarcie obwodu lub wysoką rezystancję.

Usuń problemy występujące w wiązce przewodów OEM i wszystkich połączeniach. Napraw lub wymień uszkodzony podzespół.

W obwodzie powrotnym napięcia akumulatora modułu czujnika temperatury w katalizatorze utleniającym w układzie oczyszczania spalin wykryto rozwarcie obwodu lub wysoką rezystancję.

Usuń problemy występujące w wiązce przewodów OEM i wszystkich połączeniach. Napraw lub wymień uszkodzony podzespół.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i wersję podane w module sterowania silnikiem z wersjami kalibracji podanymi w historii wersji kalibracji modułu sterowania silnikiem i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w rozdziale Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 24-LIS-2015


KOD USTERKI 5395 — moduł czujnika temperatury w katalizatorze utleniającym w układzie oczyszczania spalin — główna przyczyna nieznana

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź aktywne kody usterek. | Kod usterki 5395 aktywny?
 | KROK 1B. Sprawdź aktywne kody usterek. | Kod usterki 441, 442, 596, 597 lub 598 aktywny?
 | KROK 1C. Sprawdź aktywne kody usterek. | Kod usterki 5391 lub 5394 aktywny?
KROK 2. | Sprawdź obwód modułu czujnika temperatury katalizatora utleniającego w układzie oczyszczania spalin. |
 | KROK 2A. Przyjrzyj się modułowi czujnika temperatury w katalizatorze utleniającym w układzie oczyszczania spalin i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź napięcie modułu czujnika temperatury w katalizatorze utleniającym w układzie oczyszczania spalin. | Napięcie mniej niż 6 V prądu stałego (instalacje 12 V) lub napięcie poniżej 18 V prądu stałego (instalacje 24 V)?
KROK 3. | Sprawdź wiązkę przewodów producenta OEM. |
 | KROK 3A. Sprawdź akumulator i złącze zasilania. | Połączenia dobrze przymocowane i bez śladów korozji?
 | KROK 3B. Sprawdź, czy w obwodzie zasilania napięcia akumulatora modułu czujnika temperatury w katalizatorze utleniającym w układzie oczyszczania spalin nie występuje rozwarcie obwodu. | Napięcie mniejsze niż 6 V pr. st. (instalacje 12 V) lub napięcie poniżej 18 V pr. st. (instalacje 24 V)?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i usuń kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź aktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 5395 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 1B

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 1B - Sprawdź aktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 441, 442, 596, 597 lub 598 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do stosownego schematu rozwiązywania problemów sygnalizowanych przez kod usterki.

Przejdź do 1C

Krok z instruktażem 1C - Sprawdź aktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 5391 lub 5394 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do stosownego schematu rozwiązywania problemów sygnalizowanych przez kod usterki.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź obwód modułu czujnika temperatury w katalizatorze utleniającym w układzie oczyszczania spalin.

Krok z instruktażem 2A - Przyjrzyj się modułowi czujnika temperatury w katalizatorze utleniającym w układzie oczyszczania spalin i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz moduł czujnika temperatury w katalizatorze utleniającym w układzie oczyszczania spalin od wiązki przewodów OEM.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza modułu czujnika temperatury w katalizatorze utleniającym w układzie oczyszczania spalin pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzony styk w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości naprawić uszkodzoną wiązkę przewodów OEM, złącze lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź napięcie modułu czujnika temperatury w katalizatorze utleniającym w układzie oczyszczania spalin.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz moduł czujnika temperatury w katalizatorze utleniającym w układzie oczyszczania spalin od wiązki przewodów OEM.
  • Włącz stacyjkę.

Działanie

Sprawdź obwód zasilania i obwód powrotny modułu czujnika temperatury w katalizatorze utleniającym w układzie oczyszczania.

  • W złączu wiązki przewodów modułu czujnika temperatury w katalizatorze utleniającym w układzie oczyszczania spalin zmierz napięcie pomiędzy obwodem zasilającym a obwodem powrotnym napięcia akumulatora modułu czujnika temperatury w katalizatorze utleniającym w układzie oczyszczania spalin.

Sprawdź napięcie przy włączonym zapłonie, gdy silnik jest uruchamiany i gdy pracuje na biegu jałowym.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Napięcie mniejsze niż 6 V pr. st. (instalacje 12 V) lub napięcie poniżej 18 V pr. st. (instalacje 24 V)?
TAK NIE
Brak naprawy

W module czujnika temperatury w katalizatorze utleniającym w układzie oczyszczania spalin wykryto przerywane połączenie.

Usuń usterki złącza i wiązki przewodów OEM związane z okresowymi zwarciami lub rozwarciami obwodów.

Przejdź do 3A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź wiązkę przewodów OEM.

Krok z instruktażem 3A - Sprawdź akumulator i złącze zasilania.

Warunki

  • Wyłącz stacyjkę.

Działanie

Skontroluj połączenia akumulatora.

  • Skontroluj połączenia zacisków akumulatora.

Połączenia dobrze przymocowane i bez śladów korozji?
TAK NIE
Brak naprawy

Przymocuj połączenia.

  • Solidnie zamocuj wszystkie połączenia i oczyść zaciski. Patrz informacje producenta sprzętu o serwisowaniu.

Przejdź do 3B

Przejdź do 4A

Krok z instruktażem 3B - Sprawdź, czy w obwodzie zasilania napięcia akumulatora modułu czujnika temperatury w katalizatorze utleniającym w układzie oczyszczania spalin nie występuje rozwarcie obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz moduł czujnika temperatury w katalizatorze utleniającym w układzie oczyszczania spalin.
  • Włącz stacyjkę.

Działanie

Sprawdź, czy nie ma rozwarcia obwodu

  • Zmierz napięcie między stykiem ZASILAJĄCYM napięcia akumulatora modułu czujnika temperatury w katalizatorze utleniającym w układzie oczyszczania spalin znajdującym się w wiązce przewodów OEM i masą na bloku silnika.

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Napięcie mniejsze niż 6 V pr. st. (instalacje 12 V) lub napięcie poniżej 18 V pr. st. (instalacje 24 V)?
TAK NIE

W obwodzie zasilania napięcia akumulatora modułu czujnika temperatury w katalizatorze utleniającym w układzie oczyszczania spalin wykryto rozwarcie obwodu lub wysoką rezystancję.

Usuń problemy z wiązką przewodów OEM i wszystkimi połączeniami. Napraw lub wymień uszkodzony podzespół.

W obwodzie powrotnym napięcia akumulatora modułu czujnika temperatury w katalizatorze utleniającym w układzie oczyszczania spalin wykryto rozwarcie obwodu lub wysoką rezystancję.

Usuń problemy z wiązką przewodów OEM i wszystkimi połączeniami. Napraw lub wymień uszkodzony podzespół.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i wersję podane w module sterowania silnikiem z wersjami kalibracji podanymi w historii wersji kalibracji modułu sterowania silnikiem i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w rozdziale Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Powrócić do kroków rozwiązywania problemu lub skontaktować się z autoryzowanym przedstawicielem firmy Cummins®, jeśli wszystkie kroki zostały ukończone i ponownie zweryfikowane.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 24-LIS-2015


KOD USTERKI 5396 — moduł czujnika temperatury w katalizatorze utleniającym w układzie oczyszczania spalin — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — umiarkowany poziom istotności

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Osłona ciepłochłonna | Patrz procedura 011-032. | QSF3.8 CM2350 F118 | 4388708
Czujnik temperatury spalin w układzie oczyszczania spalin | Patrz procedura 019-449. | QSF3.8 CM2350 F118 | 4388708

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występują kody usterki. | Kod usterki 5396 aktywny lub więcej niż trzy nieaktywne wystąpienia tego kodu?
KROK 2. | Sprawdź moduł czujnika temperatury w katalizatorze utleniającym w układzie oczyszczania spalin. |
 | KROK 2A. Upewnij się, że moduł czujnika temperatury w katalizatorze utleniającym w układzie oczyszczania spalin został zainstalowany poprawnie. | Czy moduł czujnika temperatury w katalizatorze utleniającym w układzie oczyszczania spalin został zainstalowany prawidłowo?
 | KROK 2B. Sprawdź, czy przepływ powietrza do modułu czujnika temperatury w katalizatorze utleniającym w układzie oczyszczania spalin nie jest ograniczony ani zablokowany. | Oznaki ograniczenia przepływu powietrza lub nadmiernego ciepła w module czujnika temperatury?
KROK 3. | Sprawdź kalibrację sterownika wtrysku i usuń kody usterek. |
 | KROK 3A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 3B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występują kody usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 5396 aktywny lub więcej niż trzy nieaktywne wystąpienia tego kodu?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

Przejdź do 3A

Krok z instruktażem 2 - Sprawdź moduł czujnika temperatury w układzie selektywnej redukcji katalitycznej w układzie oczyszczania spalin.

Krok z instruktażem 2A - Upewnij się, że moduł czujnika temperatury w katalizatorze utleniającym w układzie oczyszczania spalin został zainstalowany poprawnie.

Warunki

  • Wyłącz stacyjkę.
  • Nie włączaj silnika.

Działanie

Sprawdź, czy moduł czujnika temperatury w katalizatorze utleniającym w układzie oczyszczania spalin został zainstalowany poprawnie.

  • Sprawdź, czy moduł jest zamontowany poprawnie. Zapoznaj się z procedurą 019-449 w tabeli procedur powiązanych.
  • Sprawdź, czy osłona ciepłochłonna została zainstalowana prawidłowo nad modułem czujnika temperatury. Zapoznaj się z procedurą 011-032 w tabeli procedur powiązanych.

Czy moduł czujnika temperatury w katalizatorze utleniającym w układzie oczyszczania spalin został zainstalowany prawidłowo?
TAK NIE
Brak naprawy

Zmień położenie modułu czujnika temperatury w katalizatorze utleniającym w układzie oczyszczania spalin lub zabezpiecz go w odpowiednim położeniu montażowym.

  • Zapoznaj się z procedurą 019-449 w tabeli procedur powiązanych.
  • Zapoznaj się z procedurą 011-032 w tabeli procedur powiązanych.

Przejdź do 2B

Przejdź do 3A

Krok z instruktażem 2B - Sprawdź, czy przepływ powietrza do modułu czujnika temperatury w katalizatorze utleniającym w układzie oczyszczania spalin nie jest ograniczony ani zablokowany.

Warunki

  • Wyłącz stacyjkę.
  • Silnik nie pracuje.

Działanie

Sprawdź obszar montażu modułu czujnika temperatury w katalizatorze utleniającym w układzie oczyszczania spalin pod kątem ograniczenia przepływu powietrza. Ograniczenie lub zablokowanie przepływu powietrza może być przyczyną przegrzewania się modułu czujnika temperatury. Sprawdź następujące aspekty:

  • Zanieczyszczenia na module czujnika temperatury i wokół niego
  • Czy nieoryginalne osłony, klapy lub wsporniki nie są zainstalowane zbyt blisko modułu
  • Nieszczelności w układzie wydechowym, na skutek których spaliny powodują przegrzewanie się modułu czujnika temperatury.

Oznaki ograniczenia przepływu powietrza lub nadmiernego ciepła w module czujnika temperatury?
TAK NIE

Napraw przyczynę ograniczenia przepływu powietrza. Usuń wszelkie zanieczyszczenia nagromadzone w pobliżu modułu czujnika temperatury. Zmień położenie wszystkich nieoryginalnych akcesoriów, które mogą blokować przepływ powietrza. Usuń wszelkie przyczyny nadmiernego temperatury w module czujnika temperatury.

Opis prawidłowej instalacji układu oczyszczania spalin znajdziesz w informacjach serwisowych producenta sprzętu.

Przejdź do 3A

Naprawa zakończona.

Krok z instruktażem 3 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 3A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 3B

Przejdź do 3B

Krok z instruktażem 3B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 24-LIS-2015


KOD USTERKI 5576 — różnica ciśnień w filtrze powietrza silnika — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — najniższy poziom istotności

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Ograniczenie przepływu na wlocie powietrza | Patrz procedura 010-031. | QSF3.8 CM2350 F118 | 4388708

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3164596 — przewód probierczy Framatome™ z końcówką męską i część numer 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK :1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź kody usterek dotyczące zasilania czujników. | Kody usterek zasilania czujnika aktywne?
 | KROK 1B. Sprawdź aktywne lub nieaktywne kody usterek. | Kody usterek 741, 742 lub 743 aktywne lub ich wystąpienia nieaktywne?
KROK 2. | Sprawdź aktywne kody usterek. |
 | KROK 2A. Sprawdź aktywne kody usterek. | Kod usterki 5576 aktywny?
KROK 3. | Sprawdź ograniczenie przepływu na wlocie. |
 | KROK 3A. Sprawdź ograniczenie przepływu na wlocie. | Czy ograniczenie przepływu na wlocie powietrza spełnia wymagania techniczne?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź kody usterek dotyczące zasilania czujników.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź kody usterek dotyczące zasilania czujników.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kody usterek zasilania czujnika aktywne?
TAK | NIE
Brak naprawy | Brak naprawy

Stosowny schemat rozwiązywania problemów sygnalizowanych przez kod usterki

Przejdź do 1B

Krok z instruktażem 1B - Sprawdź aktywne lub nieaktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne lub nieaktywne kody usterek.

  • Za pomocą testera INSITE™ odczytaj nieaktywne kody usterek.

Kody usterek 741, 742 lub 743 aktywne lub ich wystąpienia nieaktywne?
TAK NIE

Diagnozuj usterki wymienione powyżej.

 Brak naprawy

Stosowny schemat rozwiązywania problemów sygnalizowanych przez kod usterki

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź aktywne kody usterek.

Krok z instruktażem 2A - Sprawdź aktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skontroluj sterownik wtrysku.

  • Uruchom silnik i pozwól mu pracować w normalnych warunkach roboczych przez pięć minut.

Kod usterki 5576 aktywny?
TAK NIE
Brak naprawy

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosować następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

3A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź ograniczenie przepływu na wlocie.

Krok z instruktażem 3A - Sprawdź ograniczenie przepływu na wlocie.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Skontroluj opór przepływu na wlocie powietrza.

  • Zapoznaj się z procedurą 010-031 w tabeli procedur powiązanych.

Czy ograniczenie przepływu na wlocie powietrza spełnia wymagania techniczne?
TAK NIE
Brak naprawy

Napraw lub wymień podzespół o ograniczonym przepływie.

Przejdź do 4A

Przejdź do 4B

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 17-GRU-2015


KOD USTERKI 5585 — ciśnieniowy zawór upustowy wysokiego ciśnienia układu paliwowego Common Rail — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — najniższy poziom istotności

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Diagnostyka układu paliwowego | Patrz procedura 005-236. | QSF3.8 CM2350 F118 | 4388708
Filtra paliwa (typ nakręcany) | Patrz procedura 006-015. | QSF3.8 CM2350 F118 | 4388708
Ograniczenie przepływu na wlocie paliwa | Patrz procedura 006-020. | QSF3.8 CM2350 F118 | 4388708

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Przeczytaj kody usterek. |
 | KROK 1A. Sprawdź aktywne kody usterek. | Aktywne lub nieaktywne wystąpienia kodu usterki 5585?
KROK 2. | Sprawdź filtr paliwowy po stronie ciśnieniowej. |
 | KROK 2A. Zmierz spadek napięcia na filtrze paliwowym po stronie ciśnieniowej. | Czy spadek ciśnienia w filtrze paliwowym po stronie ciśnieniowej jest mniejszy od wymaganego?
KROK 3. | Skontroluj opór przepływu na wlocie paliwa. |
 | KROK 3A. Zmierz opór przepływu na wlocie paliwa. | Czy ograniczenie przepływu na wlocie paliwa jest mniejsze niż wymagane?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i usuń kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Przeczytaj kody usterek.

Krok z instruktażem 1A - Sprawdź aktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne lub nieaktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Aktywne lub nieaktywne wystąpienia kodu usterki 5585?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź filtr paliwowy po stronie ciśnieniowej.

Krok z instruktażem 2A - Zmierz spadek napięcia na filtrze paliwowym po stronie ciśnieniowej.

Warunki

  • Włącz stacyjkę.
  • Silnik pracujący na wysokich obrotach biegu jałowego.

Działanie

Zmierz spadek ciśnienia na filtrze paliwowym po stronie ciśnieniowej, gdy silnik pracuje na wysokich obrotach biegu jałowego i bez obciążenia.

  • Zmierz spadek ciśnienia na filtrze paliwowym po stronie ciśnieniowej, gdy silnik pracuje na wysokich obrotach biegu jałowego i bez obciążenia. Patrz procedura 005-236 w powiązanej tabeli procedur.

Czy spadek ciśnienia w filtrze paliwowym po stronie ciśnieniowej jest mniejszy od 69 kPa (10 psi)?
TAK NIE
Brak naprawy

Wymień filtr paliwa po stronie ciśnienia.

  • Patrz procedura 006-015 w powiązanej tabeli procedur.

Przejdź do 3A

Przejdź do 4A

Krok z instruktażem 3 - Skontroluj opór przepływu na wlocie paliwa.

Krok z instruktażem 3A - Zmierz opór przepływu na wlocie paliwa.

Warunki

  • Włącz stacyjkę.
  • Uruchom silnik.

Działanie

Zmierz opór przepływu na wlocie paliwa.

Zapoznaj się z procedurą 006-020 w tabeli procedur powiązanych.

Czy ograniczenie przepływu na wlocie paliwa jest mniejsze niż wymagane?
TAK NIE
Brak naprawy

Wymień filtra paliwa po stronie ssącej lub usuń ograniczenie przepływu w przewodzie.

Patrz informacje producenta sprzętu o serwisowaniu.

Dodatkowe kroki dotyczące usuwania usterek można znaleźć w FC559.

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod sterownika wtrysku i numer wersji podane w nim z numerem wersji kalibracji podanym w historii wersji kalibracji sterownika wtrysku pod kątem stosownych zmian związanych z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Operuj silnikiem zgodnie z punktem „Warunki usuwania kodu usterki” zawartym w rozdziale Przegląd, w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 02-LIS-2015


KOD USTERKI 5617 — układ katalizatora utleniającego w układzie oczyszczania spalin nr 1 — instrukcje specjalne

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Katalizator utleniający w układzie oczyszczania spalin | Patrz procedura 011-049. | QSF3.8 CM2350 F118 | 4388708

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź aktywne kody usterek. | Kod usterki 5617 aktywny?
KROK 2. | Sprawdź kalibrację sterownika wtrysku i usuń kody usterek. |
 | KROK 2A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 2B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź aktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 5617 aktywny?
TAK NIE

Ten kod usterki oznacza, że zainstalowano nieprawidłowy w stosunku do silnika układ katalizatora utleniającego w układzie oczyszczania spalin.

Sprawdź poprawność zainstalowanego układu katalizatora utleniającego w układzie oczyszczania spalin w stosunku do silnika.

Jeśli zainstalowano nieprawidłowy układ katalizatora utleniającego, wymień go na prawidłowy. Zapoznaj się z procedurą 011-049 w tabeli procedur powiązanych.

Brak naprawy

Naprawa zakończona.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 2A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 2B

Przejdź do 2B

Krok z instruktażem 2B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 24-LIS-2015


KOD USTERKI 5631 — zablokowano procedurę czyszczenia układu selektywnej redukcji katalitycznej na skutek przekroczenia limitu czasu — aktywny warunek

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź aktywne kody usterek. | Istnieją aktywne kody usterek inne niż kod usterki 5631?
KROK 2. | Sprawdź kalibrację sterownika wtrysku i usuń kody usterek. |
 | KROK 2A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 2B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź aktywne kody usterek.

Warunki

  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Istnieją aktywne kody usterek inne niż kod usterki 5631?

Po zakończeniu usuwania wszystkich innych usterek należy użyć testera INSITE™, aby przeprowadzić badanie „Aftertreatment SCR Performance Test” (badanie wydajności układu selektywnej redukcji katalitycznej w układzie oczyszczania spalin), chyba że badanie to miało być przeprowadzane w trakcie usuwania jakiegokolwiek innego aktywnego kodu usterki.

TAK NIE
Brak naprawy

Ten kod usterki pełni tylko funkcję informacyjną, sygnalizując, że sterownik wtrysku wymaga aktywnego czyszczenia układu selektywnej redukcji katalitycznej w układzie oczyszczania spalin, ale nie był w stanie go przeprowadzić.

Jeśli ten kod usterki jest aktywny, istnieje możliwość przeprowadzenia badania wydajności układu selektywnej redukcji katalitycznej za pomocą testera INSITE™.

Nie wymagana jest naprawa.

Stosowny schemat rozwiązywania problemów sygnalizowanych przez kod usterki

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 2A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 2B

Przejdź do 2B

Krok z instruktażem 2B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 02-LIS-2015


KOD USTERKI 5632 — zablokowano procedurę czyszczenia układu selektywnej redukcji katalitycznej na skutek załączenia przełącznika blokady — aktywny warunek

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Diagnostyka układu wydechowego | Patrz procedura 011-056. | QSF3.8 CM2350 F118 | 4388708
Test wydajności układu selektywnej redukcji katalitycznej w układzie oczyszczania spalin | Patrz procedura 014-015. | QSF3.8 CM2350 F118 | 4388708

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź aktywne usterki. |
 | KROK 1A. Sprawdź aktywne kody usterek. | Kod usterki 5632 aktywny?
KROK 2. | Sprawdź kalibrację sterownika wtrysku i usuń kody usterek. |
 | KROK 2A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 2B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź aktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 5632 aktywny?
TAK NIE

Ten kod usterki sygnalizuje, że przełącznik zezwolenia wykonania czyszczenia układu selektywnej redukcji katalitycznej był wyłączony, gdy sterownik wtrysku przesłał żądanie wykonania tego czyszczenia.

Sprawdź, czy przełącznik zezwolenia (przełącznik blokady) został skonfigurowany prawidłowo dla danego zastosowania OEM. Zapoznaj się z procedurą 011-056 w tabeli procedur powiązanych.

Należy zapoznać się z książką serwisową OEM lub skonsultować się z producentem OEM, jeśli układ oczyszczania spalin działał nieprawidłowo na skutek załączenia przełącznika zezwolenia (przełącznika blokady).

  • Przeprowadzić procedurę badania układu oczyszczania spalin, aby sprawdzić jego wydajność. Zapoznaj się z procedurą 014-015 w tabeli procedur powiązanych.

Brak naprawy

Przejdź do 2A

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 2A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 2B

Przejdź do 2B

Krok z instruktażem 2B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 17-GRU-2015


INDEX
pl414-fc111.htm

pl00-t05-111.htm

pl414-fc115.htm

pl00-t05-115.htm

pl414-fc122.htm

pl00-t05-122.htm

pl414-fc123.htm

pl00-t05-123.htm

pl414-fc131.htm

pl00-t05-131.htm

pl414-fc132.htm

pl00-t05-132.htm

pl414-fc133.htm

pl00-t05-133.htm

pl414-fc134.htm

pl00-t05-134.htm

pl414-fc135.htm

pl00-t05-135.htm

pl414-fc141.htm

pl00-t05-141.htm

pl414-fc143.htm

pl00-t05-143.htm

pl414-fc144.htm

pl00-t05-144.htm

pl414-fc145.htm

pl00-t05-145.htm

pl414-fc146.htm

pl00-t05-146.htm

pl414-fc147.htm

pl00-t05-147.htm

pl414-fc148.htm

pl00-t05-148.htm

pl414-fc151.htm

pl00-t05-151.htm

pl414-fc153.htm

pl00-t05-153.htm

pl414-fc154.htm

pl00-t05-154.htm

pl414-fc155.htm

pl00-t05-155.htm

pl414-fc187.htm

pl414-t05-187.htm

pl414-fc195.htm

pl414-fc195-2wire.htm

pl00-t05-195-2wire.htm

pl414-fc195-3wire.htm

pl00-t05-195-3wire.htm

pl414-fc196.htm

pl414-fc196-2wire.htm

pl00-t05-196-2wire.htm

pl414-fc196-3wire.htm

pl00-t05-196-3wire.htm

pl414-fc197.htm

pl00-t05-197.htm

pl414-fc227.htm

pl414-t05-227.htm

pl414-fc234.htm

pl00-t05-234.htm

pl414-fc235.htm

pl00-t05-235.htm

pl414-fc238.htm

pl00-t05-238.htm

pl414-fc239.htm

pl00-t05-239.htm

pl414-fc241.htm

pl00-t05-241.htm

pl414-fc242.htm

pl00-t05-242.htm

pl414-fc245.htm

pl00-t05-245.htm

pl414-fc269.htm

pl00-t05-269.htm

pl414-fc271.htm

pl00-t05-271.htm

pl414-fc272.htm

pl00-t05-272.htm

pl414-fc285.htm

pl00-t05-285.htm

pl414-fc286.htm

pl00-t05-286.htm

pl414-fc288.htm

pl00-t05-288.htm

pl414-fc291.htm

pl00-t05-291.htm

pl414-fc292.htm

pl00-t05-292.htm

pl414-fc293.htm

pl00-t05-293.htm

pl414-fc294.htm

pl00-t05-294.htm

pl414-fc296.htm

pl00-t05-296.htm

pl414-fc297.htm

pl00-t05-297.htm

pl414-fc298.htm

pl00-t05-298.htm

pl414-fc322.htm

pl414-t05-322.htm

pl414-fc324.htm

pl414-t05-324.htm

pl414-fc331.htm

pl414-t05-331.htm

pl414-fc332.htm

pl414-t05-332.htm

pl414-fc338.htm

pl00-t05-338.htm

pl414-fc339.htm

pl00-t05-339.htm

pl414-fc343.htm

pl00-t05-343.htm

pl414-fc349.htm

pl00-t05-349.htm

pl414-fc351.htm

pl00-t05-351.htm

pl414-fc352.htm

pl414-t05-352.htm

pl414-fc386.htm

pl414-t05-386.htm

pl414-fc415.htm

pl00-t05-415.htm

pl414-fc418.htm

pl00-t05-418.htm

pl414-fc428.htm

pl00-t05-428.htm

pl414-fc429.htm

pl00-t05-429.htm

pl414-fc431.htm

pl00-t05-431.htm

pl414-fc432.htm

pl00-t05-432.htm

pl414-fc435.htm

pl414-t05-435.htm

pl414-fc441.htm

pl00-t05-441.htm

pl414-fc442.htm

pl00-t05-442.htm

pl414-fc449.htm

pl414-t05-449.htm

pl414-fc451.htm

pl00-t05-451.htm

pl414-fc452.htm

pl00-t05-452.htm

pl414-fc488.htm

pl00-t05-488.htm

pl414-fc489.htm

pl00-t05-489.htm

pl414-fc515.htm

pl00-t05-515.htm

pl414-fc516.htm

pl00-t05-516.htm

pl414-fc523.htm

pl00-t05-523.htm

pl414-fc527.htm

pl00-t05-527.htm

pl414-fc529.htm

pl00-t05-529.htm

pl414-fc553.htm

pl414-t05-553.htm

pl414-fc559.htm

pl414-t05-559.htm

pl414-fc584.htm

pl00-t05-584.htm

pl414-fc585.htm

pl00-t05-585.htm

pl414-fc689.htm

pl00-t05-689.htm

pl414-fc691.htm

pl00-t05-691.htm

pl414-fc692.htm

pl00-t05-692.htm

pl414-fc731.htm

pl00-t05-731.htm

pl414-fc741.htm

pl414-t05-741.htm

pl414-fc742.htm

pl414-t05-742.htm

pl414-fc743.htm

pl414-t05-743.htm

pl414-fc769.htm

pl00-t05-769.htm

pl414-fc771.htm

pl414-t05-771.htm

pl414-fc778.htm

pl00-t05-778.htm

pl414-fc1117.htm

pl00-t05-1117.htm

pl414-fc1239.htm

pl00-t05-1239.htm

pl414-fc1241.htm

pl00-t05-1241.htm

pl414-fc1242.htm

pl00-t05-1242.htm

pl414-fc1427.htm

pl414-t05-1427.htm

pl414-fc1428.htm

pl414-t05-1428.htm

pl414-fc1515.htm

pl00-t05-1515.htm

pl414-fc1539.htm

pl00-t05-1539.htm

pl414-fc1621.htm

pl00-t05-1621.htm

pl414-fc1664.htm

pl00-t05-1664.htm

pl414-fc1668.htm

pl414-fc1668-2wire.htm

pl414-t05-1668-2wire.htm

pl414-fc1668-3wire.htm

pl414-t05-1668-3wire.htm

pl414-fc1669.htm

pl414-fc1669-2wire.htm

pl414-t05-1669-2wire.htm

pl414-fc1669-3wire.htm

pl414-t05-1669-3wire.htm

pl414-fc1673.htm

pl00-t05-1673.htm

pl414-fc1677.htm

pl414-t05-1677.htm

pl414-fc1678.htm

pl414-t05-1678.htm

pl414-fc1679.htm

pl414-t05-1679.htm

pl414-fc1682.htm

pl414-t05-1682.htm

pl414-fc1683.htm

pl414-t05-1683.htm

pl414-fc1684.htm

pl414-t05-1684.htm

pl414-fc1685.htm

pl00-t05-1685.htm

pl414-fc1686.htm

pl00-t05-1686.htm

pl414-fc1691.htm

pl414-t05-1691.htm

pl414-fc1695.htm

pl414-t05-1695.htm

pl414-fc1696.htm

pl414-t05-1696.htm

pl414-fc1712.htm

pl414-t05-1712.htm

pl414-fc1713.htm

pl414-t05-1713.htm

pl414-fc1714.htm

pl00-t05-1714.htm

pl414-fc1715.htm

pl00-t05-1715.htm

pl414-fc1852.htm

pl00-t05-1852.htm

pl414-fc1866.htm

pl414-t05-1866.htm

pl414-fc1885.htm

pl00-t05-1885.htm

pl414-fc1887.htm

pl414-t05-1887.htm

pl414-fc1896.htm

pl414-t05-1896.htm

pl414-fc1961.htm

pl00-t05-1961.htm

pl414-fc2185.htm

pl00-t05-2185.htm

pl414-fc2186.htm

pl00-t05-2186.htm

pl414-fc2272.htm

pl414-t05-2272.htm

pl414-fc2273.htm

pl00-t05-2273.htm

pl414-fc2274.htm

pl00-t05-2274.htm

pl414-fc2311.htm

pl00-t05-2311.htm

pl414-fc2346.htm

pl00-t05-2346.htm

pl414-fc2349.htm

pl00-t05-2349.htm

pl414-fc2353.htm

pl00-t05-2353.htm

pl414-fc2357.htm

pl00-t05-2357.htm

pl414-fc2373.htm

pl00-t05-2373.htm

pl414-fc2374.htm

pl00-t05-2374.htm

pl414-fc2375.htm

pl00-t05-2375.htm

pl414-fc2376.htm

pl00-t05-2376.htm

pl414-fc2377.htm

pl00-t05-2377.htm

pl414-fc2412.htm

pl00-t05-2412.htm

pl414-fc2448.htm

pl00-t05-2448.htm

pl414-fc2468.htm

pl00-t05-2468.htm

pl414-fc2554.htm

pl414-t05-2554.htm

pl414-fc2555.htm

pl00-t05-2555.htm

pl414-fc2556.htm

pl00-t05-2556.htm

pl414-fc2557.htm

pl414-t05-2557.htm

pl414-fc2558.htm

pl414-t05-2558.htm

pl414-fc2571.htm

pl414-t05-2571.htm

pl414-fc2572.htm

pl414-t05-2572.htm

pl414-fc2646.htm

pl00-t05-2646.htm

pl414-fc2765.htm

pl00-t05-2765.htm

pl414-fc2771.htm

pl414-t05-2771.htm

pl414-fc2961.htm

pl414-t05-2961.htm

pl414-fc2962.htm

pl414-t05-2962.htm

pl414-fc2973.htm

pl414-t05-2973.htm

pl414-fc2976.htm

pl414-t05-2976.htm

pl414-fc3142.htm

pl414-t05-3142.htm

pl414-fc3143.htm

pl414-t05-3143.htm

pl414-fc3144.htm

pl414-t05-3144.htm

pl414-fc3146.htm

pl414-t05-3146.htm

pl414-fc3147.htm

pl414-t05-3147.htm

pl414-fc3148.htm

pl414-t05-3148.htm

pl414-fc3151.htm

pl414-t05-3151.htm

pl414-fc3164.htm

pl414-t05-3164.htm

pl414-fc3165.htm

pl414-t05-3165.htm

pl414-fc3186.htm

pl00-t05-3186.htm

pl414-fc3213.htm

pl00-t05-3213.htm

pl414-fc3228.htm

pl414-t05-3228.htm

pl414-fc3229.htm

pl414-t05-3229.htm

pl414-fc3231.htm

pl414-t05-3231.htm

pl414-fc3232.htm

pl414-t05-3232.htm

pl414-fc3235.htm

pl414-t05-3235.htm

pl414-fc3237.htm

pl414-t05-3237.htm

pl414-fc3238.htm

pl414-t05-3238.htm

pl414-fc3239.htm

pl414-t05-3239.htm

pl414-fc3241.htm

pl414-t05-3241.htm

pl414-fc3242.htm

pl414-t05-3242.htm

pl414-fc3251.htm

pl414-t05-3251.htm

pl414-fc3258.htm

pl414-t05-3258.htm

pl414-fc3261.htm

pl414-t05-3261.htm

pl414-fc3298.htm

pl00-t05-3298.htm

pl414-fc3313.htm

pl414-t05-3313.htm

pl414-fc3314.htm

pl414-t05-3314.htm

pl414-fc3315.htm

pl414-t05-3315.htm

pl414-fc3319.htm

pl414-t05-3319.htm

pl414-fc3326.htm

pl00-t05-3326.htm

pl414-fc3328.htm

pl00-t05-3328.htm

pl414-fc3341.htm

pl414-t05-3341.htm

pl414-fc3418.htm

pl00-t05-3418.htm

pl414-fc3422.htm

pl414-t05-3422.htm

pl414-fc3423.htm

pl414-t05-3423.htm

pl414-fc3425.htm

pl414-t05-3425.htm

pl414-fc3497.htm

pl00-t05-3497.htm

pl414-fc3498.htm

pl00-t05-3498.htm

pl414-fc3525.htm

pl00-t05-3525.htm

pl414-fc3526.htm

pl00-t05-3526.htm

pl414-fc3527.htm

pl00-t05-3527.htm

pl414-fc3545.htm

pl00-t05-3545.htm

pl414-fc3547.htm

pl00-t05-3547.htm

pl414-fc3558.htm

pl414-t05-3558.htm

pl414-fc3559.htm

pl414-t05-3559.htm

pl414-fc3562.htm

pl414-t05-3562.htm

pl414-fc3563.htm

pl414-t05-3563.htm

pl414-fc3567.htm

pl414-t05-3567.htm

pl414-fc3568.htm

pl414-t05-3568.htm

pl414-fc3571.htm

pl414-t05-3571.htm

pl414-fc3572.htm

pl414-t05-3572.htm

pl414-fc3574.htm

pl414-t05-3574.htm

pl414-fc3575.htm

pl414-t05-3575.htm

pl414-fc3577.htm

pl414-t05-3577.htm

pl414-fc3578.htm

pl414-t05-3578.htm

pl414-fc3583.htm

pl00-t05-3583.htm

pl414-fc3596.htm

pl414-t05-3596.htm

pl414-fc3613.htm

pl414-t05-3613.htm

pl414-fc3633.htm

pl00-t05-3633.htm

pl414-fc3634.htm

pl00-t05-3634.htm

pl414-fc3649.htm

pl00-t05-3649.htm

pl414-fc3681.htm

pl00-t05-3681.htm

pl414-fc3682.htm

pl00-t05-3682.htm

pl414-fc3697.htm

pl00-t05-3697.htm

pl414-fc3712.htm

pl00-t05-3712.htm

pl414-fc3714.htm

pl00-t05-3714.htm

pl414-fc3717.htm

pl00-t05-3717.htm

pl414-fc3718.htm

pl00-t05-3718.htm

pl414-fc3724.htm

pl00-t05-3724.htm

pl414-fc3725.htm

pl00-t05-3725.htm

pl414-fc3727.htm

pl414-t05-3727.htm

pl414-fc3737.htm

pl00-t05-3737.htm

pl414-fc3741.htm

pl414-t05-3741.htm

pl414-fc3749.htm

pl414-t05-3749.htm

pl414-fc3765.htm

pl00-t05-3765.htm

pl414-fc3766.htm

pl00-t05-3766.htm

pl414-fc3867.htm

pl00-t05-3867.htm

pl414-fc3868.htm

pl414-t05-3868.htm

pl414-fc3878.htm

pl00-t05-3878.htm

pl414-fc4152.htm

pl414-t05-4152.htm

pl414-fc4155.htm

pl414-t05-4155.htm

pl414-fc4156.htm

pl414-t05-4156.htm

pl414-fc4157.htm

pl414-t05-4157.htm

pl414-fc4159.htm

pl414-t05-4159.htm

pl414-fc4164.htm

pl00-t05-4164.htm

pl414-fc4165.htm

pl00-t05-4165.htm

pl414-fc4166.htm

pl00-t05-4166.htm

pl414-fc4168.htm

pl00-t05-4168.htm

pl414-fc4169.htm

pl414-t05-4169.htm

pl414-fc4171.htm

pl414-t05-4171.htm

pl414-fc4243.htm

pl414-t05-4243.htm

pl414-fc4249.htm

pl414-t05-4249.htm

pl414-fc4261.htm

pl414-t05-4261.htm

pl414-fc4277.htm

pl00-t05-4277.htm

pl414-fc4517.htm

pl00-t05-4517.htm

pl414-fc4526.htm

pl414-t05-4526.htm

pl414-fc4533.htm

pl414-t05-4533.htm

pl414-fc4534.htm

pl414-t05-4534.htm

pl414-fc4572.htm

pl414-t05-4572.htm

pl414-fc4585.htm

pl00-t05-4585.htm

pl414-fc4677.htm

pl00-t05-4677.htm

pl414-fc4724.htm

pl00-t05-4724.htm

pl414-fc4725.htm

pl00-t05-4725.htm

pl414-fc4731.htm

pl00-t05-4731.htm

pl414-fc4732.htm

pl00-t05-4732.htm

pl414-fc4734.htm

pl414-t05-4734.htm

pl414-fc4739.htm

pl414-t05-4739.htm

pl414-fc4745.htm

pl414-t05-4745.htm

pl414-fc4768.htm

pl00-t05-4768.htm

pl414-fc4769.htm

pl00-t05-4769.htm

pl414-fc4789.htm

pl00-t05-4789.htm

pl414-fc4791.htm

pl414-t05-4791.htm

pl414-fc4842.htm

pl414-t05-4842.htm

pl414-fc4863.htm

pl00-t05-4863.htm

pl414-fc4951.htm

pl00-t05-4951.htm

pl414-fc4952.htm

pl414-t05-4952.htm

pl414-fc5247.htm

pl414-t05-5247.htm

pl414-fc5248.htm

pl414-t05-5248.htm

pl414-fc5271.htm

pl414-t05-5271.htm

pl414-fc5272.htm

pl414-t05-5272.htm

pl414-fc5273.htm

pl414-t05-5273.htm

pl414-fc5275.htm

pl414-t05-5275.htm

pl414-fc5276.htm

pl414-t05-5276.htm

pl414-fc5277.htm

pl414-t05-5277.htm

pl414-fc5386.htm

pl414-t05-5386.htm

pl414-fc5387.htm

pl414-t05-5387.htm

pl414-fc5388.htm

pl414-t05-5388.htm

pl414-fc5389.htm

pl414-t05-5389.htm

pl414-fc5392.htm

pl414-t05-5392.htm

pl414-fc5393.htm

pl414-t05-5393.htm

pl414-fc5394.htm

pl414-t05-5394.htm

pl414-fc5395.htm

pl414-t05-5395.htm

pl414-fc5396.htm

pl414-t05-5396.htm

pl414-fc5576.htm

pl414-t05-5576.htm

pl414-fc5585.htm

pl414-t05-5585.htm

pl414-fc5617.htm

pl414-t05-5617.htm

pl414-fc5631.htm

pl414-t05-5631.htm

pl414-fc5632.htm

pl414-t05-5632.htm