Ostatnia modyfikacja: 21 Lis 2014 (pl00-t05-351)

Copyright 1997-2015
Cummins Inc.
Wszelkie prawa zastrzeżone


FIS Usage Recommendations

  • To avoid Internet Explorer opening its "splash screen" each time when viewing a FIS page with popup content, start Internet Explorer before opening the FIS.
  • The "Hide" / "Show" button hides the left column; the right column can be maximized after hiding the left column.
  • The "Back" button will move backward through pages viewed since opening the FIS ("Alt" - "Left Arrow" is the keyboard equivalent).
  • The "Forward" button goes to the previous screen after having just used the "Back" button ("Alt" - "Right Arrow").
  • In case the display is corrupted, the "Refresh" button redraws the current FIS display ("Ctrl" - "R").
  • Right-clicking anywhere in the left-column display offers "open all" and "close all" options for expanding or compressing the left column folders.
  • The left-column search tab offers a full-text search of the FIS; the check box at the bottom selects between complete text search or page titles only.
  • The "Favorites" tab in the left column permits each user to Add and Remove bookmarks to his own frequently-used pages in each CHM FIS.

Copyright © 1997-2003
Cummins Inc.
All rights reserved


Obwód czujnika ciśnienia spalin nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

KOD USTERKI 0001

Obwód czujnika ciśnienia spalin nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 0001 PID: SPN: Brak FMI: LAMPKA: SRT: | Obwód czujnika ciśnienia spalin numer 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale. Wykryto wysokie napięcie sygnału w obwodzie czujnika ciśnienia spalin. | Brak wpływu na wydajność.
Obwód czujnika ciśnienia spalin nr 1

Opis obwodu

Czujnik ciśnienia spalin przekazuje ciśnienie spalin do układu monitorującego oczyszczanie spalin poprzez wiązkę przewodów monitora oczyszczania spalin.

Lokalizacja komponentu

Czujnik ciśnienia spalin w układzie wydechowym znajduje się w pobliżu wlotu do katalizatora wydechowego. Jego umiejscowienie zależy od zastosowania.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Rozwarcie obwodu powrotnego w wiązce przewodów, złączach lub czujniku
  • Zwarcie obwodu sygnałowego do źródła zasilania czujnika lub napięcia akumulatora

Ten kod usterki występuje tylko w układzie monitorującym oczyszczanie spalin i nie występuje w sterowniku wtrysku silnika (ECM). Operator jest informowany o istnieniu tego stanu jednokrotnym mignięciem równocześnie kontrolki serwisowej i kontrolki kodu usterki oczyszczania spalin. Kontrolki diagnostyczne silnika nie będą świeciły.

Patrz postępowanie z kodem usterki t05-0001

Ostatnia modyfikacja: 08-LIP-2010
Copyright © 2000-2010 Cummins Inc. Wszelkie prawa zastrzeżone.


Obwód czujnika ciśnienia spalin nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

KOD USTERKI 0002

Obwód czujnika ciśnienia spalin nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 0002 PID: SPN: Brak FMI: LAMPKA: SRT: | Obwód czujnika ciśnienia spalin nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale. W obwodzie czujnika ciśnienia spalin wykryto niskie napięcie sygnału lub rozwarcie obwodu. | Brak wpływu na wydajność.
Obwód czujnika ciśnienia spalin nr 1

Opis obwodu

Czujnik ciśnienia spalin przekazuje ciśnienie spalin do układu monitorującego oczyszczanie spalin poprzez wiązkę przewodów monitora oczyszczania spalin.

Lokalizacja komponentu

Czujnik ciśnienia spalin w układzie wydechowym znajduje się w pobliżu wlotu do katalizatora wydechowego. Jego umiejscowienie zależy od zastosowania.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Rozwarcie obwodu sygnału lub zwarcie sygnału do masy w wiązce przewodów monitora oczyszczania spalin lub czujniku ciśnienia spalin.
  • Przerwa w przewodzie zasilania lub jego zwarcie do masy.

Ten kod usterki występuje tylko w układzie monitorującym oczyszczanie spalin i nie występuje w sterowniku wtrysku silnika (ECM). Operator jest informowany o istnieniu tego stanu dwukrotnym mignięciem równocześnie kontrolki serwisowej i kontrolki kodu usterki oczyszczania spalin. Kontrolki diagnostyczne silnika nie będą świeciły.

Patrz postępowanie z kodem usterki t05-0002

Ostatnia modyfikacja: 08-LIP-2010


Obwód czujnika ciśnienia spalin nr 1 — dane zmienne, nieciągłe lub nieprawidłowe.

KOD USTERKI 0003

Obwód czujnika ciśnienia spalin nr 1 — dane zmienne, nieciągłe lub nieprawidłowe.

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 0003 PID: SPN: Brak FMI: LAMPKA: SRT: | Obwód czujnika ciśnienia spalin nr 1 — dane zmienne, nieciągłe lub nieprawidłowe. Układ monitorujący oczyszczanie spalin wykrył, że sygnał z czujnika ciśnienia spalin nr 1 nie ulega zmianie. | Brak wpływu na wydajność.
Obwód czujnika ciśnienia spalin nr 1

Opis obwodu

Czujnik ciśnienia spalin przekazuje ciśnienie spalin do układu monitorującego oczyszczanie spalin poprzez wiązkę przewodów monitora oczyszczania spalin.

Lokalizacja komponentu

Czujnik ciśnienia spalin w układzie wydechowym znajduje się w pobliżu wlotu do katalizatora wydechowego. Jego umiejscowienie zależy od zastosowania.

Shop Talk

Ten kod usterki jest uaktywniany, gdy układ monitorujący oczyszczanie spalin wykryje, że wartość sygnału ciśnienia spalin nie ulega zmianie (np. sygnał jest zablokowany w zakresie). Aby ten kod usterki został uaktywniony, układ monitorujący oczyszczanie spalin musi wykryć, że sygnał ciśnienia spalin nie zmienił się przez 30 minut, mimo że temperatura spalin przekracza 250°C (482°F).

Przyczyny tego kodu usterki mogą być następujące:

  • Niesprawny czujnik ciśnienia spalin.

Ten kod usterki występuje tylko w układzie monitorującym oczyszczanie spalin i nie występuje w sterowniku wtrysku silnika (ECM). Operator jest informowany o istnieniu tego stanu trzykrotnym mignięciem równocześnie kontrolki serwisowej i kontrolki kodu usterki oczyszczania spalin. Kontrolki diagnostyczne silnika nie będą świeciły.

Patrz postępowanie z kodem usterki t05-0003

Ostatnia modyfikacja: 08-LIP-2010


Obwód czujnika temperatury spalin nr 1 — dane zmienne, nieciągłe lub nieprawidłowe.

KOD USTERKI 0004

Obwód czujnika temperatury spalin nr 1 — dane zmienne, nieciągłe lub nieprawidłowe.

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 0004 PID: SPN: Brak FMI: LAMPKA: SRT: | Obwód czujnika temperatury spalin nr 1 — dane zmienne, nieciągłe lub nieprawidłowe. Układ monitorujący oczyszczanie spalin wykrył, że sygnał z czujnika temperatury spalin nr 1 nie ulega zmianie. | Brak wpływu na wydajność.
Obwód czujnika temperatury spalin nr 1

Opis obwodu

Czujnik temperatury spalin przekazuje temperaturę spalin do układu monitorującego oczyszczanie spalin poprzez wiązkę przewodów monitora oczyszczania spalin.

Lokalizacja komponentu

Czujnik temperatury spalin w układzie wydechowym znajduje się w pobliżu wlotu do katalizatora wydechowego. Jego umiejscowienie zależy od zastosowania.

Shop Talk

Ten kod usterki jest uaktywniany, gdy układ monitorujący oczyszczanie spalin wykryje, że wartość sygnału temperatury spalin nie ulega zmianie (np. sygnał jest zablokowany w zakresie). Aby ten kod usterki został uaktywniony, układ monitorujący oczyszczanie spalin musi wykryć, że temperatura spalin utrzymuje się na poziomie poniżej 100°C (212°F) przez godzinę ciągłej pracy silnika.

Przyczyny tego kodu usterki mogą być następujące:

  • Niesprawny czujnik temperatury spalin.

Ten kod usterki występuje tylko w układzie monitorującym oczyszczanie spalin i nie występuje w sterowniku wtrysku silnika (ECM). Operator jest informowany o istnieniu tego stanu czterokrotnym mignięciem równocześnie kontrolki serwisowej i kontrolki kodu usterki oczyszczania spalin. Kontrolki diagnostyczne silnika nie będą świeciły.

Patrz postępowanie z kodem usterki t05-0004

Ostatnia modyfikacja: 08-LIP-2010


Obwód czujnika temperatury spalin nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

KOD USTERKI 0005

Obwód czujnika temperatury spalin nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 0005 PID: SPN: Brak FMI: LAMPKA: SRT: | Obwód czujnika temperatury spalin nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale. W obwodzie czujnika temperatury spalin wykryto niskie napięcie sygnału lub rozwarcie obwodu. | Brak wpływu na wydajność.
Obwód czujnika temperatury spalin nr 1

Opis obwodu

Czujnik temperatury spalin przekazuje temperaturę spalin do układu monitorującego oczyszczanie spalin poprzez wiązkę przewodów monitora oczyszczania spalin.

Lokalizacja komponentu

Czujnik temperatury spalin w układzie wydechowym znajduje się w pobliżu wlotu do katalizatora wydechowego. Jego umiejscowienie zależy od zastosowania.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Zwarcie sygnału do masy
  • Zwarcie sygnału z przewodem styku powrotnego lub masą w czujniku
  • Rozwarcie obwodu w przewodzie sygnałowym
  • Rozwarcie obwodu powrotnego w wiązce przewodów, złączu lub czujniku.

Ten kod usterki występuje tylko w układzie monitorującym oczyszczanie spalin i nie występuje w sterowniku wtrysku silnika (ECM). Operator jest informowany o istnieniu tego stanu pięciokrotnym mignięciem równocześnie kontrolki serwisowej i kontrolki kodu usterki oczyszczania spalin. Kontrolki diagnostyczne silnika nie będą świeciły.

Patrz postępowanie z kodem usterki t05-0005

Ostatnia modyfikacja: 08-LIP-2010


Obwód czujnika temperatury spalin nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

KOD USTERKI 0006

Obwód czujnika temperatury spalin nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 0006 PID: SPN: Brak FMI: LAMPKA: SRT: | Obwód czujnika temperatury spalin nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale. W obwodzie czujnika temperatury spalin wykryto wysokie napięcie sygnału lub rozwarcie obwodu. | Brak wpływu na wydajność.
Obwód czujnika temperatury spalin nr 1

Opis obwodu

Czujnik temperatury spalin przekazuje temperaturę spalin do układu monitorującego oczyszczanie spalin poprzez wiązkę przewodów monitora oczyszczania spalin.

Lokalizacja komponentu

Czujnik temperatury spalin w układzie wydechowym znajduje się w pobliżu wlotu do katalizatora wydechowego. Jego umiejscowienie zależy od zastosowania.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Zwarcie obwodu sygnału do źródła napięcia lub zwarcie w czujniku.

Ten kod usterki występuje tylko w układzie monitorującym oczyszczanie spalin i nie występuje w sterowniku wtrysku silnika (ECM). Operator jest informowany o istnieniu tego stanu sześciokrotnym mignięciem równocześnie kontrolki serwisowej i kontrolki kodu usterki oczyszczania spalin. Kontrolki diagnostyczne silnika nie będą świeciły.

Patrz postępowanie z kodem usterki t05-0006

Ostatnia modyfikacja: 08-LIP-2010


Moduł sterowania silnikiem — krytyczny błąd wewnętrzny

KOD USTERKI 111

Moduł sterowania silnikiem — krytyczny błąd wewnętrzny

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 111 PID: S254 SPN: 629 FMI: 12/12 LAMPKA: Czerwony SRT: | Sterownik wtrysku — krytyczny błąd wewnętrzny. Wewnętrzny błąd w sterowniku wtrysku związany ze sprzętowymi usterkami pamięci lub wewnętrznymi obwodami napięcia zasilającego sterownika wtrysku. | Uruchomienie silnika może nie być możliwe.
Mikroprocesor sterownika wtrysku

Opis obwodu

Sterownik wtrysku to komputer odpowiedzialny za sterowanie silnikiem, diagnostykę i funkcje użytkownika.

Lokalizacja komponentu

Sterownik wtrysku znajduje się w silniku po stronie układu paliwowego. Jest przymocowany do głowicy cylindra między cylindrami 2 i 3. Szczegółowy widok usytuowania podzespołów znajduje się w procedurze 100-002 w rozdziale E.

Shop Talk

Ten kod usterki może być spowodowany tylko wewnętrzną awarią sterownika wtrysku. Sterownika wtrysku nie można naprawić.

Patrz postępowanie z kodem usterki t05-111

Ostatnia modyfikacja: 08-LIP-2010


Utrata obu sygnałów magnetycznego czujnika prędkości obrotowej/położenia silnika na wale korbowym — dane zmienne, nieciągłe lub nieprawidłowe

KOD USTERKI 115

Utrata obu sygnałów magnetycznego czujnika prędkości obrotowej/położenia silnika na wale korbowym — dane zmienne, nieciągłe lub nieprawidłowe

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 115 PID: P190 SPN: 612 FMI: 2 LAMPKA: Czerwony SRT: | Utrata obu sygnałów magnetycznego czujnika prędkości obrotowej/położenia silnika na wale korbowym — dane zmienne, nieciągłe lub nieprawidłowe. Sterownik wtrysku wykrył, że sygnały głównego i zapasowego czujnika prędkości obrotowej silnika są zamienione. | Podawanie paliwa do wtryskiwaczy jest zablokowane i nie można uruchomić silnika.
Oryginalna wiązka przewodów — obwód czujnika prędkości obrotowej silnika i czujnika położenia wałka rozrządu
Zmodyfikowana wiązka przewodów — obwód czujnika prędkości obrotowej silnika i czujnika położenia wałka rozrządu

Opis obwodu

Główny czujnik prędkości obrotowej silnika (czujnik położenia wału korbowego) i zapasowy czujnik prędkości obrotowej silnika (czujnik położenia wałka rozrządu) są podłączone do wiązki przewodów silnika.

Lokalizacja komponentu

Główny czujnik prędkości obrotowej silnika (czujnik położenia wału korbowego) odczytuje sygnał z koła sygnałowego zamontowanego z przodu wału korbowego silnika. Zapasowy czujnik prędkości obrotowej silnika (czujnik położenia wałka rozrządu) odczytuje sygnał z koła sygnałowego znajdującego się pod przednią pokrywą.

Shop Talk

Główny czujnik prędkości obrotowej silnika (czujnik położenia wału korbowego) i zapasowy czujnik prędkości obrotowej silnika (czujnik położenia wałka rozrządu) znajdują się blisko siebie. W obu miejscach jest używany taki sam czujnik. (Taki sam jest układ styków w złączu). Obejma kablowa P-clip na wiązce przewodów silnika uniemożliwia podłączenie złączy wiązki przewodów do niewłaściwych czujników. Jeśli jednak obejma kablowa P-clip zostanie zignorowana, złącza wiązki przewodów silnika mogą zostać włożone do niewłaściwych czujników. W takiej sytuacji sterownik wtrysku wykrywa problem i nie można uruchomić silnika. Gdy problem ze złączem zostanie rozwiązany, można uruchomić silnik i kod usterki przestanie być aktywny.

Konfiguracja obwodu powrotnego czujnika w silnikach ISB Euro 4 została zmieniona na potrzeby samochodowych wiązek przewodów produkowanych od lutego 2012 r. Wiązki przewodów nowego typu można rozpoznać w następujący sposób:

  • Odłącz złącze sterownika wtrysku.
  • Odłącz czujnik położenia wałka rozrządu.
  • Odłącz czujnik ciśnienia/temperatury w kolektorze dolotowym silnika.
  • Sprawdź, czy nie ma rozwarcia między stykiem powrotnym czujnika temperatury/ciśnienia w kolektorze dolotowym a stykiem powrotnym czujnika położenia wałka rozrządu.
  • Sprawdź, czy nie ma rozwarcia między stykiem 47 sterownika wtrysku a stykiem powrotnym czujnika położenia wałka rozrządu.
  • Na podstawie poniższej tabeli sprawdź, jaka wiązka przewodów jest zamontowana w silniku.

Wiązki przewodów silnika
Od | Do | Wiązka przewodów nowego typu | Wiązka przewodów starego typu
Styk powrotny czujnika ciśnienia i temperatury w kolektorze dolotowym | Styk powrotny czujnika położenia wałka rozrządu | Rozwarcie obwodu | Zwarcie
Styk 47 sterownika wtrysku | Styk powrotny czujnika położenia wałka rozrządu | Rozwarcie obwodu | Zwarcie

UWAGA: Zmiana ta nie dotyczy silników QSB, silników serii C i silników serii L.

Patrz postępowanie z kodem usterki t05-115.

Ostatnia modyfikacja: 02-LUT-2012


Obwód czujnika ciśnienia w kolektorze dolotowym — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

KOD USTERKI 122

Obwód czujnika ciśnienia w kolektorze dolotowym — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 122 PID: P102 SPN: 102 FMI: 3/3 LAMPKA: Bursztynowy SRT: | Obwód czujnika ciśnienia w kolektorze dolotowym — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale. Wykryto wysokie napięcie sygnału w obwodzie ciśnienia w kolektorze dolotowym. | Zastosowania samochodowe: Obniżenie mocy wyjściowej silnika. Zastosowania morskie: Brak ochrony silnika w przypadku usterki obwodu lub czujnika.
Oryginalna wiązka przewodów — obwód czujnika ciśnienia w kolektorze dolotowym
Zmodyfikowana wiązka przewodów — obwód czujnika ciśnienia w kolektorze dolotowym

Opis obwodu

Czujnik ciśnienia w kolektorze dolotowym monitoruje ciśnienie w kolektorze dolotowym i przekazuje informacje do sterownika wtrysku (ECM) przez wiązkę przewodów silnika. Jeśli ciśnienie w kolektorze dolotowym stanie się zbyt wysokie, w silnikach samochodowych nastąpi obniżenie mocy.

W silnikach morskich nie występuje obniżenie mocy silnika. Ochrona silnika nie działa w przypadku usterki obwodu lub czujnika.

Lokalizacja komponentu

Czujnik ciśnienia w kolektorze dolotowym znajduje się w tubie powietrza dolotowego. Szczegółowy widok usytuowania podzespołów zawiera odpowiednia procedura. Patrz procedura 100-002 w rozdziale E.

Shop Talk

Czujnik ciśnienia w kolektorze dolotowym ma przewody zasilania i styku powrotnego wspólne z innymi czujnikami w wiązce przewodów silnika. Zwarcia i rozwarcia obwodu w wiązce przewodów silnika mogą powodować uaktywnienie wielu kodów usterki. Przed przystąpieniem do usuwania kodu usterki 122 sprawdź, czy nie występuje wiele usterek.

Przyczyny tego kodu usterki mogą być następujące:

  • Rozwarcie obwodu sygnału w wiązce przewodów silnika, złączach lub czujniku
  • Zwarcie przewodu sygnałowego do źródła zasilania czujnika lub napięcia akumulatora.

Konfiguracja obwodu powrotnego czujnika w silnikach ISB Euro 4 została zmieniona na potrzeby samochodowych wiązek przewodów produkowanych od lutego 2012 r. Wiązki przewodów nowego typu można rozpoznać w następujący sposób:

  • Odłącz złącze sterownika wtrysku.
  • Odłącz czujnik położenia wałka rozrządu.
  • Odłącz czujnik ciśnienia/temperatury w kolektorze dolotowym silnika.
  • Sprawdź, czy nie ma rozwarcia między stykiem powrotnym czujnika temperatury/ciśnienia w kolektorze dolotowym a stykiem powrotnym czujnika położenia wałka rozrządu
  • Sprawdź, czy nie ma rozwarcia między stykiem 47 sterownika wtrysku a stykiem powrotnym czujnika położenia wałka rozrządu
  • Na podstawie poniższej tabeli sprawdź, jaka wiązka przewodów jest zamontowana w silniku.

Wiązki przewodów silnika
Od | Do | Wiązka przewodów nowego typu | Wiązka przewodów starego typu
Styk powrotny czujnika ciśnienia i temperatury w kolektorze dolotowym | Styk powrotny czujnika położenia wałka rozrządu | Rozwarcie obwodu | Zwarcie
Styk 47 sterownika wtrysku | Styk powrotny czujnika położenia wałka rozrządu | Rozwarcie obwodu | Zwarcie

UWAGA: Zmiana ta nie dotyczy silników QSB, silników serii C i silników serii L.

Patrz postępowanie z kodem usterki t05-122.

Ostatnia modyfikacja: 02-LUT-2012


Obwód czujnika ciśnienia w kolektorze dolotowym — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

KOD USTERKI 123

Obwód czujnika ciśnienia w kolektorze dolotowym — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 123 PID: P102 SPN: 102 FMI: 4/4 LAMPKA: Bursztynowy SRT: | Obwód czujnika ciśnienia w kolektorze dolotowym — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale. Wykryto niskie napięcie sygnału w obwodzie ciśnienia w kolektorze dolotowym. | Zastosowania samochodowe: Obniżenie mocy wyjściowej silnika. Zastosowania morskie: Brak ochrony silnika w przypadku usterki obwodu lub czujnika.
Oryginalna wiązka przewodów — obwód czujnika ciśnienia w kolektorze dolotowym
Zmodyfikowana wiązka przewodów — obwód czujnika ciśnienia w kolektorze dolotowym

Opis obwodu

Czujnik ciśnienia w kolektorze dolotowym monitoruje ciśnienie w kolektorze dolotowym i przekazuje informacje do sterownika wtrysku (ECM) przez wiązkę przewodów silnika. W silnikach samochodowych, jeśli ciśnienie w kolektorze dolotowym stanie się zbyt niskie, nastąpi obniżenie mocy.

W silnikach morskich nie występuje obniżenie mocy silnika. Ochrona silnika nie działa w przypadku usterki obwodu lub czujnika.

Lokalizacja komponentu

Czujnik ciśnienia w kolektorze dolotowym znajduje się w tubie powietrza dolotowego. Szczegółowy widok usytuowania podzespołów zawiera odpowiednia procedura. Patrz procedura 100-002 w rozdziale E.

Shop Talk

Czujnik ciśnienia w kolektorze dolotowym ma przewody zasilania i styku powrotnego wspólne z innymi czujnikami w wiązce przewodów silnika. Zwarcia i rozwarcia obwodu w wiązce przewodów silnika mogą powodować uaktywnienie wielu kodów usterki. Przed przystąpieniem do usuwania kodu usterki 123 sprawdź, czy nie występuje wiele usterek.

Przyczyny tego kodu usterki mogą być następujące:

  • Rozwarcie obwodu sygnału lub zwarcie do masy w wiązce przewodów silnika lub czujniku
  • Rozwarcie obwodu lub zwarcie do masy w przewodzie zasilania

Konfiguracja obwodu powrotnego czujnika w silnikach ISB Euro 4 została zmieniona na potrzeby samochodowych wiązek przewodów produkowanych od lutego 2012 r. Wiązki przewodów nowego typu można rozpoznać w następujący sposób:

  • Odłącz złącze sterownika wtrysku.
  • Odłącz czujnik położenia wałka rozrządu.
  • Odłącz czujnik ciśnienia/temperatury w kolektorze dolotowym silnika.
  • Sprawdź, czy nie ma rozwarcia między stykiem powrotnym czujnika temperatury/ciśnienia w kolektorze dolotowym a stykiem powrotnym czujnika położenia wałka rozrządu.
  • Sprawdź, czy nie ma rozwarcia między stykiem 47 sterownika wtrysku a stykiem powrotnym czujnika położenia wałka rozrządu
  • Na podstawie poniższej tabeli sprawdź, jaka wiązka przewodów jest zamontowana w silniku.

Wiązki przewodów silnika
Od | Do | Wiązka przewodów nowego typu | Wiązka przewodów starego typu
Styk powrotny czujnika ciśnienia i temperatury w kolektorze dolotowym | Styk powrotny czujnika położenia wałka rozrządu | Rozwarcie obwodu | Zwarcie
Styk 47 sterownika wtrysku | Styk powrotny czujnika położenia wałka rozrządu | Rozwarcie obwodu | Zwarcie

UWAGA: Zmiana ta nie dotyczy silników QSB, silników serii C i silników serii L.

Patrz postępowanie z kodem usterki t05-123.

Ostatnia modyfikacja: 02-LUT-2012


Ciśnienie w kolektorze dolotowym nr 1 — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — średnio istotny poziom

KOD USTERKI 124

Ciśnienie w kolektorze dolotowym nr 1 — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — średnio istotny poziom

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 124 PID: P102 FMI: 0/16 LAMPKA: Bursztynowy SRT: | Obwód czujnika ciśnienia w kolektorze dolotowym nr 1 — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — średnio istotny poziom. Ciśnienie w kolektorze dolotowym przekroczyło maksymalny limit przy danej mocy znamionowej silnika. | Obniżenie mocy silnika.
Oryginalna wiązka przewodów — obwód czujnika ciśnienia/temperatury w kolektorze dolotowym
Zmodyfikowana wiązka przewodów — obwód czujnika ciśnienia/temperatury w kolektorze dolotowym

Opis obwodu

Czujnik ciśnienia w kolektorze dolotowym służy do monitorowania przez sterownik wtrysku ciśnienia w kolektorze dolotowym silnika.

Lokalizacja komponentu

Szczegółowy widok usytuowania podzespołów zawiera odpowiednia procedura. Patrz procedura 100-002 w rozdziale E.

Shop Talk

Ten kod usterki zostanie uaktywniony, gdy ciśnienie w kolektorze dolotowym przekroczy maksymalny limit ciśnienia przy danej mocy znamionowej silnika.

Możliwe przyczyny:

  • Wadliwe działanie przepustnicy spalin turbosprężarki
  • Manipulowanie przy przepustnicy
  • Nieprawidłowa część turbosprężarki
  • Możliwa manipulacja w układzie paliwowym lub układzie turbosprężarki

Konfiguracja obwodu powrotnego czujnika w silnikach ISB Euro 4 została zmieniona na potrzeby samochodowych wiązek przewodów produkowanych od lutego 2012 r. Wiązki przewodów nowego typu można rozpoznać w następujący sposób:

  • Odłącz złącze sterownika wtrysku.
  • Odłącz czujnik położenia wałka rozrządu.
  • Odłącz czujnik ciśnienia/temperatury w kolektorze dolotowym silnika.
  • Sprawdź, czy nie ma rozwarcia między stykiem powrotnym czujnika temperatury/ciśnienia w kolektorze dolotowym a stykiem powrotnym czujnika położenia wałka rozrządu
  • Sprawdź, czy nie ma rozwarcia między stykiem 47 sterownika wtrysku a stykiem powrotnym czujnika położenia wałka rozrządu
  • Na podstawie poniższej tabeli sprawdź, jaka wiązka przewodów jest zamontowana w silniku.

Wiązki przewodów silnika
Od | Do | Wiązka przewodów nowego typu | Wiązka przewodów starego typu
Styk powrotny czujnika ciśnienia i temperatury w kolektorze dolotowym | Styk powrotny czujnika położenia wałka rozrządu | Rozwarcie obwodu | Zwarcie
Styk 47 sterownika wtrysku | Styk powrotny czujnika położenia wałka rozrządu | Rozwarcie obwodu | Zwarcie

UWAGA: Zmiana ta nie dotyczy silników QSB, silników serii C i silników serii L.

Patrz postępowanie z kodem usterki t05-124.

Ostatnia modyfikacja: 10-LUT-2012


Obwód czujnika położenia dźwigni lub pedału przyspieszenia — zwarcie do źródła napięcia o wysokim potencjale

KOD USTERKI 131

Obwód czujnika położenia dźwigni lub pedału przyspieszenia — zwarcie do źródła napięcia o wysokim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 131 PID: P091 SPN: 91 FMI: 3/3 LAMPKA: Czerwony SRT: | Obwód czujnika położenia dźwigni lub pedału przyspieszenia — zwarcie do źródła napięcia o wysokim potencjale. Wykryto wysokie napięcie w obwodzie czujnika położenia dźwigni lub pedału przyspieszenia. | Zastosowania samochodowe: Znaczne obniżenie mocy silnika. Działanie tylko w trybie awaryjnym. Zastosowania morskie: Znaczne obniżenie prędkości silnika. Działanie tylko w trybie awaryjnym.
Obwód czujnika położenia dźwigni lub pedału przyspieszenia

Opis obwodu

Czujnik położenia dźwigni lub pedału przyspieszenia przypięty jest do pedału lub dźwigni przyspieszenia. Czujnik położenia pedału lub dźwigni przyspieszenia wysyła sygnał do sterownika wtrysku (ECM) w momencie wciśnięcia lub zwolnienia pedału lub dźwigni przyspieszenia. Obwód czujnika położenia dźwigni lub pedału przyspieszenia składa się z trzech przewodów: styku zasilania +5 V DC czujnika położenia dźwigni lub pedału przyspieszenia, styku powrotnego czujnika położenia dźwigni lub pedału przyspieszenia i styku sygnału położenia dźwigni lub pedału przyspieszenia.

Lokalizacja komponentu

Czujnik położenia dźwigni lub pedału przyspieszenia znajduje się na pedale lub dźwigni przyspieszenia. Patrz dokumentacja producenta OEM.

Shop Talk

W przypadku usuwania problemu z przerywanym działaniem pedału przyspieszenia:

Napięcie czujnika położenia pedału lub dźwigni przyspieszenia można monitorować za pomocą testera INSITE™, wyginając wiązkę przewodów w celu zlokalizowania miejsca przerywania.

Możliwe przyczyny tego kodu usterki są następujące:

  • Zwarcie obwodu czujnika położenia dźwigni lub pedału przyspieszenia z akumulatorem lub zasilaniem +5 V
  • Przerwa obwodu czujnika położenia pedału lub dźwigni przyspieszenia w wiązce przewodów lub na złączach
  • Zwarcie zasilania pedału przyspieszenia z akumulatorem
  • Niesprawny czujnik położenia dźwigni lub pedału przyspieszenia

UWAGA: Trzy przewody obwodu czujnika położenia dźwigni lub pedału przyspieszenia muszą być ze sobą skręcone.

Patrz postępowanie z kodem usterki t05-131

Ostatnia modyfikacja: 08-LIP-2010


Obwód czujnika położenia dźwigni lub pedału przyspieszenia — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

KOD USTERKI 132

Obwód czujnika położenia dźwigni lub pedału przyspieszenia — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 132 PID: P091 SPN: 91 FMI: 4/4 LAMPKA: Czerwony SRT: | Obwód czujnika położenia dźwigni lub pedału przyspieszenia — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale Wykryto niskie napięcie w obwodzie sygnału czujnika położenia dźwigni lub pedału przyspieszenia. | Zastosowania samochodowe: Znaczne obniżenie mocy silnika. Działanie tylko w trybie awaryjnym. Zastosowania morskie: Znaczne obniżenie prędkości silnika. Działanie tylko w trybie awaryjnym.
Obwód czujnika położenia dźwigni lub pedału przyspieszenia

Opis obwodu

Czujnik położenia dźwigni lub pedału przyspieszenia przypięty jest do pedału lub dźwigni przyspieszenia. Czujnik położenia pedału lub dźwigni przyspieszenia wysyła sygnał do sterownika wtrysku (ECM) w momencie wciśnięcia lub zwolnienia pedału lub dźwigni przyspieszenia. Obwód czujnika położenia dźwigni lub pedału przyspieszenia składa się z trzech przewodów: styku zasilania czujnika położenia dźwigni lub pedału przyspieszenia, styku powrotnego czujnika położenia dźwigni lub pedału przyspieszenia i styku sygnału położenia dźwigni lub pedału przyspieszenia.

Lokalizacja komponentu

Czujnik położenia dźwigni lub pedału przyspieszenia zamontowany jest na zespole pedału lub dźwigni przyspieszenia. Patrz dokumentacja producenta OEM.

Shop Talk

W przypadku usuwania problemu z przerywanym działaniem pedału przyspieszenia:

Napięcie czujnika położenia pedału lub dźwigni przyspieszenia można monitorować za pomocą testera INSITE™, wyginając wiązkę przewodów w celu zlokalizowania miejsca przerywania. Przerywane połączenia objawiają się jako nagłe zmiany napięcia sygnału pokazywanego przez tester INSITE™.

Możliwe przyczyny tego kodu usterki są następujące:

  • Zwarcie sygnału położenia dźwigni lub sterowanego pedału przyspieszenia z przewodami masy silnika lub styku powrotnego w czujniku lub wiązce przewodów OEM.
  • Niesprawny czujnik położenia dźwigni lub pedału przyspieszenia
  • Rozwarcie obwodu w przewodzie sygnału, zasilania lub styku powrotnego czujnika położenia pedału przyspieszenia w wiązce przewodów lub na złączach

UWAGA: Trzy przewody obwodu czujnika położenia dźwigni lub pedału przyspieszenia muszą być ze sobą skręcone.

Patrz postępowanie z kodem usterki t05-132

Ostatnia modyfikacja: 08-LIP-2010


Obwód czujnika nr 1 położenia zdalnie sterowanego pedału lub dźwigni przyspieszenia — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale.

KOD USTERKI 133

Obwód czujnika nr 1 położenia zdalnie sterowanego pedału lub dźwigni przyspieszenia — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale.

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 133 PID: P029 SPN: 974 FMI: 3/3 LAMPKA: Brak SRT: | Obwód czujnika nr 1 położenia zdalnie sterowanego pedału lub dźwigni przyspieszenia — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale. Wykryto wysokie napięcie w obwodzie czujnika położenia zdalnie sterowanego pedału przyspieszenia. | Zdalnie sterowany pedał przyspieszenia nie będzie działał. Położenie zdalnie sterowanego pedału przyspieszenia zostanie zmienione na zero procent.
Obwód czujnika położenia zdalnie sterowanego pedału przyspieszenia

Opis obwodu

Zdalnie sterowany pedał lub dźwignia przyspieszenia przekazuje stopień wciśnięcia pedału przyspieszenia do sterownika wtrysku (ECM) poprzez wiązkę przewodów OEM. Na podstawie tego sygnału sterownik wtrysku ustala wielkość dawki paliwa.

Lokalizacja komponentu

Położenie zdalnie sterowanego pedału lub dźwigni przyspieszenia jest inne w przypadku każdego OEM. Patrz podręcznik rozwiązywania problemów i napraw wydany przez producenta OEM.

Shop Talk

W przypadku usuwania problemu z przerywanym działaniem pedału przyspieszenia:

Napięcie czujnika położenia zdalnie sterowanego pedału lub dźwigni przyspieszenia można monitorować za pomocą testera INSITE™, wyginając wiązkę przewodów w celu zlokalizowania miejsca przerywania.

Możliwe przyczyny tego kodu usterki są następujące:

  • Zwarcie obwodu czujnika położenia zdalnie sterowanego pedału lub dźwigni przyspieszenia z akumulatorem lub zasilaniem +5 V
  • Przerwa obwodu czujnika położenia zdalnie sterowanego pedału lub dźwigni przyspieszenia w wiązce przewodów lub na złączach
  • Zwarcie zasilania zdalnie sterowanego pedału przyspieszenia z akumulatorem
  • Niesprawny czujnik położenia zdalnie sterowanego pedału lub dźwigni przyspieszenia.

Uwaga: Trzy przewody obwodu czujnika położenia zdalnie sterowanego pedału lub dźwigni przyspieszenia muszą być ze sobą skręcone.

Patrz postępowanie z kodem usterki t05-133

Ostatnia modyfikacja: 08-LIP-2010


Obwód czujnika nr 1 położenia zdalnie sterowanego pedału lub dźwigni przyspieszenia — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

KOD USTERKI 134

Obwód czujnika nr 1 położenia zdalnie sterowanego pedału lub dźwigni przyspieszenia — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 134 PID: P029 SPN: 974 FMI: 4/4 LAMPKA: Czerwony SRT: | Obwód czujnika nr 1 położenia zdalnie sterowanego pedału lub dźwigni przyspieszenia — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale. Wykryto niskie napięcie w sygnale położenia zdalnie sterowanego pedału przyspieszenia. | Zdalnie sterowany pedał przyspieszenia nie będzie działał. Położenie zdalnie sterowanego pedału przyspieszenia zostanie zmienione na zero procent.
Obwód czujnika położenia zdalnie sterowanego pedału lub dźwigni przyspieszenia

Opis obwodu

Zdalnie sterowany pedał lub dźwignia przyspieszenia przekazuje stopień wciśnięcia pedału przyspieszenia do sterownika wtrysku (ECM) poprzez wiązkę przewodów OEM. Na podstawie tego sygnału sterownik wtrysku ustala wielkość dawki paliwa.

Lokalizacja komponentu

Położenie zdalnie sterowanego pedału lub dźwigni przyspieszenia jest inne w przypadku każdego OEM. Patrz książka serwisowa producenta OEM.

Shop Talk

W przypadku usuwania problemu z przerywanym działaniem pedału przyspieszenia:

Napięcie czujnika położenia zdalnie sterowanego pedału lub dźwigni przyspieszenia można monitorować za pomocą testera INSITE™, wyginając wiązkę przewodów w celu zlokalizowania miejsca przerywania. Przerywane połączenia objawiają się jako nagłe zmiany napięcia sygnału pokazywanego przez tester INSITE™.

Możliwe przyczyny tego kodu usterki są następujące:

  • Zwarcie sygnału położenia zdalnie sterowanego pedału lub dźwigni przyspieszenia z masą silnika lub przewodami styku powrotnego w czujniku lub wiązce przewodów OEM.
  • Niesprawny czujnik położenia zdalnie sterowanego pedału lub dźwigni przyspieszenia.
  • Rozwarcie obwodu w przewodzie sygnału, zasilania lub styku powrotnego czujnika położenia zdalnie sterowanego pedału przyspieszenia w wiązce przewodów lub na złączach.

UWAGA: Trzy przewody obwodu czujnika położenia zdalnie sterowanego pedału lub dźwigni przyspieszenia muszą być ze sobą skręcone.

Patrz postępowanie z kodem usterki t05-134

Ostatnia modyfikacja: 08-LIP-2010


Fault Code Path Selection

KOD USTERKI pl06-fc135
Fault Code Path Selection

Czy masz zastosowanie samochodowe? | Przejdź do pl06-fc135auto
Czy masz zastosowanie morskie? | Przejdź do pl06-fc135mar

Ostatnia modyfikacja: 22-STY-2004


Fault Code Path Selection

KOD USTERKI pl06-fc141
Fault Code Path Selection

Czy masz zastosowanie samochodowe? | Przejdź do pl06-fc141auto
Czy masz zastosowanie morskie? | Przejdź do pl06-fc141mar

Ostatnia modyfikacja: 15-WRZ-2005


Fault Code Path Selection

KOD USTERKI pl06-fc143
Fault Code Path Selection

Czy jest to silnik ISB/QSB do zastosowania samochodowego lub przemysłowego albo ISC/QSC/ISL/QSL do zastosowania samochodowego, przemysłowego lub morskiego? | Przejdź do pl06-fc143b
Czy jest to silnik QSB do zastosowania morskiego? | Przejdź do pl06-fc143bm

Ostatnia modyfikacja: 15-WRZ-2005


Fault Code Path Selection

KOD USTERKI pl06-fc144
Fault Code Path Selection

Czy jest to silnik ISB/QSB do zastosowania samochodowego lub przemysłowego albo ISC/QSC/ISL/QSL do zastosowania samochodowego, przemysłowego lub morskiego? | Przejdź do pl06-fc144b
Czy jest to silnik QSB do zastosowania morskiego? | Przejdź do pl06-fc144bm

Ostatnia modyfikacja: 07-KWI-2005


Fault Code Path Selection

KOD USTERKI pl06-fc145
Fault Code Path Selection

Czy jest to silnik ISB/QSB do zastosowania samochodowego lub przemysłowego albo ISC/QSC/ISL/QSL do zastosowania samochodowego, przemysłowego lub morskiego? | Przejdź do pl06-fc145b
Czy jest to silnik QSB do zastosowania morskiego? | Przejdź do pl06-fc145bm

Ostatnia modyfikacja: 07-KWI-2005


Fault Code Path Selection

KOD USTERKI pl06-fc146
Fault Code Path Selection

Czy jest to silnik ISB/QSB do zastosowania samochodowego lub przemysłowego albo ISC/QSC/ISL/QSL do zastosowania samochodowego, przemysłowego lub morskiego? | Przejdź do pl06-fc146b
Czy jest to silnik QSB do zastosowania morskiego? | Przejdź do pl06-fc146bm

Ostatnia modyfikacja: 07-KWI-2005


Częstotliwość sygnału w obwodzie czujnika położenia dźwigni lub pedału przyspieszenia nr 1 — dane poprawne, ale poniżej zwykłego zakresu roboczego — najwyższy poziom istotności

KOD USTERKI 147

Częstotliwość sygnału w obwodzie czujnika położenia dźwigni lub pedału przyspieszenia nr 1 — dane poprawne, ale poniżej zwykłego zakresu roboczego — najwyższy poziom istotności

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 147 PID: P091 FMI: 1 LAMPKA: Czerwony SRT: | Częstotliwość sygnału w obwodzie czujnika położenia dźwigni lub pedału przyspieszenia nr 1 — dane poprawne, ale poniżej zwykłego zakresu roboczego — najwyższy poziom istotności. W sygnale wejściowym regulatora częstotliwości do sterownika wtrysku wykryto częstotliwość poniżej 100 Hz. | Znaczne obniżenie mocy silnika. Dostępna tylko moc na potrzeby trybu awaryjnego.
Częstotliwość obwodu przepustnicy

Opis obwodu

Działanie interfejsu regulatora tego typu polega na tym, aby akceptować sygnał o zmiennej częstotliwości jako sygnał przepustnicy. Podzespół układu elektronicznego wytwarza sygnał poziomu logicznego o przebiegu prostokątnym, w którym częstotliwość sygnału odpowiada poleceniu regulatora. Wartości częstotliwości są wyznaczane przez kalibrację w sterowniku wtrysku (ECM).

Lokalizacja komponentu

Usytuowanie regulatora jest inne w przypadku każdego OEM. Patrz podręcznik rozwiązywania problemów i napraw wydany przez producenta OEM.

Shop Talk

Regulator częstotliwości może działać w połączeniu z regulatorem napięcia lub samodzielnie.

Możliwe przyczyny:

  • Rozwarcie obwodu w przewodzie sygnału regulatora częstotliwości.
  • Zwarcie do masy w przewodzie sygnału regulatora częstotliwości.
  • Niesprawny regulator przepustnicy.
  • Niepoprawne napięcie wzorcowe (wejściowe) regulatora częstotliwości.
Patrz postępowanie z kodem usterki t05-147

Ostatnia modyfikacja: 08-LIP-2010


Czujnik położenia dźwigni lub pedału przyspieszenia nr 1 — dane poprawne, ale powyżej zwykłego zakresu roboczego — najwyższy poziom istotności

KOD USTERKI 148

Czujnik położenia dźwigni lub pedału przyspieszenia nr 1 — dane poprawne, ale powyżej zwykłego zakresu roboczego — najwyższy poziom istotności

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 148 PID: P091 FMI: 0 LAMPKA: Czerwony SRT: | Czujnik położenia dźwigni lub pedału przyspieszenia nr 1 — poprawne, ale powyżej zwykłego zakresu roboczego — najwyższy poziom istotności. W sygnale wejściowym regulatora częstotliwości do sterownika wtrysku wykryto częstotliwość powyżej 1500 Hz. | Znaczne obniżenie mocy silnika. Dostępna tylko moc na potrzeby trybu awaryjnego.
Częstotliwość obwodu przepustnicy

Opis obwodu

Działanie interfejsu regulatora tego typu polega na tym, aby akceptować sygnał o zmiennej częstotliwości jako sygnał przepustnicy. Podzespół układu elektronicznego wytwarza sygnał poziomu logicznego o przebiegu prostokątnym, w którym częstotliwość sygnału odpowiada poleceniu regulatora. Wartości częstotliwości są wyznaczane przez kalibrację w sterowniku wtrysku.

Lokalizacja komponentu

Usytuowanie regulatora jest inne w przypadku każdego OEM. Patrz podręcznik rozwiązywania problemów i napraw wydany przez producenta OEM.

Shop Talk

Regulator częstotliwości może działać w połączeniu z regulatorem napięcia lub samodzielnie.

Możliwe przyczyny:

  • Wadliwe działanie regulatora częstotliwości OEM
  • Zwarcie przewodu sygnału do źródła napięcia.
Patrz postępowanie z kodem usterki t05-148

Ostatnia modyfikacja: 08-LIP-2010


Fault Code Path Selection

KOD USTERKI pl06-fc151
Fault Code Path Selection

Czy jest to silnik ISB/QSB do zastosowania samochodowego lub przemysłowego albo ISC/QSC/ISL/QSL do zastosowania samochodowego, przemysłowego lub morskiego? | Przejdź do pl06-fc151b
Czy jest to silnik QSB do zastosowania morskiego? | Przejdź do pl06-fc151bm

Ostatnia modyfikacja: 07-KWI-2005


Obwód czujnika temperatury powietrza w kolektorze dolotowym — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

KOD USTERKI 153

Obwód czujnika temperatury powietrza w kolektorze dolotowym — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 153 PID: P105 SPN: 105 FMI: 3/3 LAMPKA: Bursztynowy SRT: | Obwód czujnika temperatury powietrza w kolektorze dolotowym — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale. Wykryto wysokie napięcie sygnału w obwodzie temperatury powietrza w kolektorze dolotowym. | Możliwe występowanie białego dymu. W przypadku sterowania z modułu ECM wentylator pozostanie WŁĄCZONY. Brak ochrony silnika pod względem temperatury powietrza w kolektorze dolotowym. Zastosowania morskie: zależnie od kalibracji.
Oryginalna wiązka przewodów — obwód czujnika ciśnienia/temperatury powietrza w kolektorze dolotowym
Zmodyfikowana wiązka przewodów — obwód czujnika ciśnienia/temperatury powietrza w kolektorze dolotowym

Opis obwodu

Czujnik temperatury powietrza w kolektorze dolotowym monitoruje temperaturę powietrza w kolektorze dolotowym i przekazuje informacje do sterownika wtrysku (ECM) poprzez wiązkę przewodów silnika. Jeśli temperatura powietrza w kolektorze dolotowym stanie się zbyt wysoka, nastąpi obniżenie mocy.

Lokalizacja komponentu

Czujnik temperatury powietrza w kolektorze dolotowym znajduje się w kolektorze dolotowym. Szczegółowy widok usytuowania podzespołów zawiera odpowiednia procedura. Patrz procedura 100-002 w rozdziale E.

Shop Talk

Czujnik temperatury powietrza w kolektorze dolotowym ma przewody zasilania i styku powrotnego wspólne z innymi czujnikami w wiązce przewodów silnika. Zwarcia i rozwarcia obwodu w wiązce przewodów silnika mogą powodować uaktywnienie wielu kodów usterki. Najpierw zbadaj aktywne kody usterki występujące wielokrotnie.

Przyczyny tego kodu usterki mogą być następujące:

  • Rozwarcie obwodu powrotnego w wiązce przewodów, złączach lub czujniku
  • Rozwarcie obwodu sygnału lub jego zwarcie do źródła napięcia.

Temperatura (°F) | Temperatura (°C) | Rezystancja (omy)
32 | 0 | 29–36 k
77 | 25 | 9–11 k
104 | 40 | 4,9–5,8 k
212 | 100 | od 600 do 700

Konfiguracja obwodu powrotnego czujnika w silnikach ISB Euro 4 została zmieniona na potrzeby samochodowych wiązek przewodów produkowanych od lutego 2012 r. Wiązki przewodów nowego typu można rozpoznać w następujący sposób:

  • Odłącz złącze sterownika wtrysku.
  • Odłącz czujnik położenia wałka rozrządu.
  • Odłącz czujnik ciśnienia/temperatury w kolektorze dolotowym silnika.
  • Sprawdź, czy nie ma rozwarcia między stykiem powrotnym czujnika temperatury/ciśnienia w kolektorze dolotowym a stykiem powrotnym czujnika położenia wałka rozrządu.
  • Sprawdź, czy nie ma rozwarcia między stykiem 47 sterownika wtrysku a stykiem powrotnym czujnika położenia wałka rozrządu
  • Na podstawie poniższej tabeli sprawdź, jaka wiązka przewodów jest zamontowana w silniku.

Wiązki przewodów silnika
Od | Do | Wiązka przewodów nowego typu | Wiązka przewodów starego typu
Styk powrotny czujnika ciśnienia i temperatury w kolektorze dolotowym | Styk powrotny czujnika położenia wałka rozrządu | Rozwarcie obwodu | Zwarcie
Styk 47 sterownika wtrysku | Styk powrotny czujnika położenia wałka rozrządu | Rozwarcie obwodu | Zwarcie

UWAGA: Zmiana ta nie dotyczy silników QSB, silników serii C i silników serii L.

Patrz postępowanie z kodem usterki t05-153.

Ostatnia modyfikacja: 02-LUT-2012


Obwód czujnika ciśnienia/temperatury powietrza w kolektorze dolotowym — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

KOD USTERKI 154

Obwód czujnika ciśnienia/temperatury powietrza w kolektorze dolotowym — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 154 PID: P105 SPN: 105 FMI: 4/4 LAMPKA: Bursztynowy SRT: | Obwód czujnika temperatury powietrza w kolektorze dolotowym — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale. Wykryto niskie napięcie sygnału w obwodzie temperatury powietrza w kolektorze dolotowym. | Możliwe występowanie białego dymu. W przypadku sterowania z modułu ECM wentylator pozostanie WŁĄCZONY. Brak ochrony silnika pod względem temperatury powietrza w kolektorze dolotowym. Zastosowania morskie: Brak ochrony silnika w przypadku usterki obwodu lub czujnika.
Oryginalna wiązka przewodów — obwód czujnika temperatury powietrza w kolektorze dolotowym
Zmodyfikowana wiązka przewodów — obwód czujnika temperatury powietrza w kolektorze dolotowym

Opis obwodu

Czujnik temperatury powietrza w kolektorze dolotowym monitoruje temperaturę powietrza w kolektorze dolotowym i przekazuje informacje do sterownika wtrysku (ECM) poprzez wiązkę przewodów silnika.

Lokalizacja komponentu

Czujnik temperatury powietrza w kolektorze dolotowym znajduje się w kolektorze dolotowym. Szczegółowy widok usytuowania podzespołów zawiera odpowiednia procedura. Patrz procedura 100-002 w rozdziale E.

Shop Talk

Czujnik temperatury w kolektorze dolotowym ma wspólne przewody zasilania i styku powrotnego z innymi czujnikami w wiązce przewodów silnika. Zwarcia i rozwarcia obwodu w wiązce przewodów silnika mogą powodować uaktywnienie wielu kodów usterki. Najpierw zbadaj kody usterki występujące wielokrotnie.

Przyczyny tego kodu usterki mogą być następujące:

  • Zwarcie obwodu sygnału z masą w wiązce przewodów.
  • Zwarcie obwodu sygnału z przewodem styku powrotnego lub masą w czujniku.

Temperatura (°C) | Temperatura (°F) | Rezystancja (omy)
0 | 32 | 29–36 k
25 | 77 | 9–11 k
40 | 104 | 4,9–5,8 k
100 | 212 | od 600 do 700

Konfiguracja obwodu powrotnego czujnika w silnikach ISB Euro 4 została zmieniona na potrzeby samochodowych wiązek przewodów produkowanych od lutego 2012 r. Wiązki przewodów nowego typu można rozpoznać w następujący sposób:

  • Odłącz złącze sterownika wtrysku.
  • Odłącz czujnik położenia wałka rozrządu.
  • Odłącz czujnik ciśnienia/temperatury w kolektorze dolotowym silnika.
  • Sprawdź, czy nie ma rozwarcia między stykiem powrotnym czujnika temperatury/ciśnienia w kolektorze dolotowym a stykiem powrotnym czujnika położenia wałka rozrządu
  • Sprawdź, czy nie ma rozwarcia między stykiem 47 sterownika wtrysku a stykiem powrotnym czujnika położenia wałka rozrządu
  • Na podstawie poniższej tabeli sprawdź, jaka wiązka przewodów jest zamontowana w silniku.

Wiązki przewodów silnika
Od | Do | Wiązka przewodów nowego typu | Wiązka przewodów starego typu
Styk powrotny czujnika ciśnienia i temperatury w kolektorze dolotowym | Styk powrotny czujnika położenia wałka rozrządu | Rozwarcie obwodu | Zwarcie
Styk 47 sterownika wtrysku | Styk powrotny czujnika położenia wałka rozrządu | Rozwarcie obwodu | Zwarcie

UWAGA: Zmiana ta nie dotyczy silników QSB, silników serii C i silników serii L.

Patrz postępowanie z kodem usterki t05-154.

Ostatnia modyfikacja: 02-LUT-2012


Fault Code Path Selection

KOD USTERKI pl06-fc155
Fault Code Path Selection

Czy jest to silnik ISB/QSB do zastosowania samochodowego lub przemysłowego albo ISC/QSC/ISL/QSL do zastosowania samochodowego, przemysłowego lub morskiego? | Przejdź do pl06-fc155b
Czy jest to silnik QSB do zastosowania morskiego? | Przejdź do pl06-fc155bm

Ostatnia modyfikacja: 07-KWI-2005


Fault Code Path Selection

KOD USTERKI pl06-fc187
Fault Code Path Selection

Czy jest to silnik ISB/QSB do zastosowania samochodowego lub przemysłowego albo ISC/QSC/ISL/QSL do zastosowania samochodowego, przemysłowego lub morskiego? | Przejdź do pl06-fc187b
Czy jest to silnik QSB do zastosowania morskiego? | Przejdź do pl06-fc187bm

Ostatnia modyfikacja: 07-KWI-2005


Fault Code Path Selection

KOD USTERKI pl06-fc195
Fault Code Path Selection

Czy czujnik poziomu płynu chłodzącego jest czujnikiem 2-przewodowym? | Przejdź do pl06-fc195-2wire
Czy czujnik poziomu płynu chłodzącego jest czujnikiem 3-przewodowym? | Przejdź do pl06-fc195-3wire

Ostatnia modyfikacja: 19-LUT-2007


Fault Code Path Selection

KOD USTERKI pl06-fc196
Fault Code Path Selection

Czy czujnik poziomu płynu chłodzącego jest czujnikiem 2-przewodowym? | Przejdź do pl06-fc196-2wire
Czy czujnik poziomu płynu chłodzącego jest czujnikiem 3-przewodowym? | Przejdź do pl06-fc196-3wire

Ostatnia modyfikacja: 19-LUT-2007


Poziom płynu chłodzącego — dane poprawne, ale poniżej zwykłego zakresu roboczego — umiarkowany poziom istotności

KOD USTERKI 197

Poziom płynu chłodzącego — dane poprawne, ale poniżej zwykłego zakresu roboczego — umiarkowany poziom istotności

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 197 PID: P111 SPN: 111 FMI: 1/18 LAMPKA: Bursztynowy SRT: | Poziom płynu chłodzącego — dane poprawne, ale poniżej zwykłego zakresu roboczego — umiarkowany poziom istotności. Wykryto niski poziom płynu chłodzącego silnik. | Brak wpływu na wydajność.
Poziom płynu chłodzącego

Opis obwodu

Czujnik poziomu płynu chłodzącego silnik monitoruje poziom płynu chłodzącego silnik w układzie chłodzenia i przekazuje informacje do sterownika wtrysku (ECM) poprzez wiązkę przewodów OEM.

Lokalizacja komponentu

Czujnik poziomu płynu chłodzącego silnik zazwyczaj jest umieszczony w górnym zbiorniku lub zbiorniku wyrównawczym chłodnicy. Umiejscowienie jest podane w dokumentacji serwisowej producenta OEM.

Shop Talk

Uaktywnienie tego kodu usterki następuje, gdy poziom płynu chłodzącego w górnym zbiorniku lub zbiorniku wyrównawczym chłodnicy spadnie poniżej poziomu czujnika. Dolej płynu chłodzącego do górnego zbiornika.

Patrz postępowanie z kodem usterki t05-197

Ostatnia modyfikacja: 08-LIP-2010


Obwód czujnika ciśnienia atmosferycznego — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

KOD USTERKI 221

Obwód czujnika ciśnienia atmosferycznego — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 221 PID: P108 SPN: 108 FMI: 3/3 LAMPKA: Bursztynowy SRT: | Obwód czujnika ciśnienia atmosferycznego — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale. Wykryto wysokie napięcie sygnału w obwodzie ciśnienia atmosferycznego. | Obniżenie mocy silnika.
Obwód czujnika ciśnienia atmosferycznego

Opis obwodu

Czujnik ciśnienia atmosferycznego służy do monitorowania ciśnienia atmosferycznego przez sterownik wtrysku. Wartość ta jest jedną z wielu wartości wejściowych, na podstawie których sterownik wtrysku ustala, jakie powinny być proporcje mieszanki paliwowo-powietrznej, aby silnik działał poprawnie.

Lokalizacja komponentu

Czujnik ciśnienia atmosferycznego jest zamontowany na głównej gałęzi wiązki przewodów silnika w pobliżu sterownika wtrysku. Szczegółowy widok usytuowania podzespołów można znaleźć w procedurze 100-002 (schematy silnika) w rozdziale E.

Shop Talk

Czujnik ciśnienia atmosferycznego ma przewody zasilania i styku powrotnego wspólne z innymi czujnikami w wiązce przewodów silnika. Zwarcia i rozwarcia obwodu w wiązce przewodów silnika mogą powodować uaktywnienie wielu kodów usterki. Przed przystąpieniem do usuwania kodu usterki 221 sprawdź, czy nie występuje wiele usterek.

Przyczyny tego kodu usterki mogą być następujące:

  • Rozwarcie obwodu powrotnego w wiązce przewodów, złączach lub czujniku
  • Zwarcie obwodu sygnałowego do źródła zasilania czujnika lub napięcia akumulatora

Działanie poniżej poziomu morza:

  • Uwaga: Jeśli maszyna działa poniżej poziomu morza (np. w kopalni) i jest w niej zapisywany kod usterki 221, poproś dział serwisu technicznego firmy Cummins® o poprawną kalibrację.

Informacje diagnostyki pokładowej (OBD) (silniki spełniające normę Euro 4):

  • Jeśli diagnostyka została uruchomiona i jej wynik jest negatywny, sterownik wtrysku spowoduje zaświecenie lampki MIL (sygnalizacji usterki).
  • Sterownik wtrysku spowoduje zgaszenie lampki MIL, jeśli w 3 cyklach zapłonu z rzędu diagnostyka zostanie uruchomiona i jej wynik nie będzie negatywny. Lampkę MIL i kod usterki można także dezaktywować przy użyciu testera INSITE™.
  • Kod usterki zostanie usunięty z pamięci, jeśli w 40 cyklach zapłonu z rzędu wynik przeprowadzonej diagnostyki będzie pozytywny.

Informacje diagnostyki pokładowej (OBD) (silniki spełniające normę Euro 4 Stage 1+):

  • Jeśli diagnostyka została uruchomiona i jej wynik jest negatywny, sterownik wtrysku spowoduje zaświecenie lampki MIL (sygnalizacji usterki).
  • Po 50 godzinach pracy silnika z aktywnym kodem usterki zostanie uaktywnione obniżenie momentu obrotowego silnika.
  • Sterownik wtrysku spowoduje zgaszenie lampki MIL, jeśli w 1 cyklu zapłonu diagnostyka zostanie uruchomiona i jej wynik nie będzie negatywny. Lampki MIL nie można dezaktywować za pomocą testera INSITE™.
  • Kod usterki zostanie usunięty z pamięci po 400 dniach lub 9600 godzinach pracy silnika.
Patrz postępowanie z kodem usterki t05-221

Ostatnia modyfikacja: 08-LIP-2010


Obwód czujnika ciśnienia atmosferycznego — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

KOD USTERKI 222

Obwód czujnika ciśnienia atmosferycznego — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 222 PID: P108 SPN: 108 FMI: 4/4 LAMPKA: Bursztynowy SRT: | Obwód czujnika ciśnienia atmosferycznego — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale. Wykryto niskie napięcie sygnału w obwodzie ciśnienia atmosferycznego. | Obniżenie mocy silnika.
Obwód czujnika ciśnienia atmosferycznego

Opis obwodu

Czujnik ciśnienia atmosferycznego służy do monitorowania ciśnienia atmosferycznego przez sterownik wtrysku (ECM). Wartość ta jest jedną z wielu wartości wejściowych, na podstawie których sterownik wtrysku ustala, jakie powinny być proporcje mieszanki paliwowo-powietrznej, aby silnik działał poprawnie.

Lokalizacja komponentu

Czujnik ciśnienia atmosferycznego jest zamontowany na głównej gałęzi wiązki przewodów silnika w pobliżu sterownika wtrysku. Szczegółowy widok usytuowania podzespołów można znaleźć w procedurze 100-002.

Shop Talk

Czujnik ciśnienia atmosferycznego ma przewody zasilania i styku powrotnego wspólne z innymi czujnikami w wiązce przewodów silnika. Zwarcia i rozwarcia obwodu w wiązce przewodów silnika mogą powodować uaktywnienie wielu kodów usterki. Przed przystąpieniem do usuwania kodu usterki 222 sprawdź, czy nie występuje wiele usterek.

Przyczyny tego kodu usterki mogą być następujące:

  • Rozwarcie obwodu sygnału lub zwarcie do masy w wiązce przewodów silnika lub czujniku
  • Przerwa w przewodzie zasilania lub jego zwarcie do masy.

Informacje diagnostyki pokładowej (OBD) (silniki spełniające normę Euro 4):

  • Jeśli diagnostyka została uruchomiona i jej wynik jest negatywny, sterownik wtrysku spowoduje zaświecenie lampki MIL (sygnalizacji usterki).
  • Sterownik wtrysku spowoduje zgaszenie lampki MIL, jeśli w 3 cyklach zapłonu z rzędu diagnostyka zostanie uruchomiona i jej wynik nie będzie negatywny. Lampkę MIL i kod usterki można także dezaktywować za pomocą testera INSITE™.
  • Kod usterki zostanie usunięty z pamięci, jeśli w 40 cyklach zapłonu z rzędu wynik przeprowadzonej diagnostyki będzie pozytywny.

Informacje diagnostyki pokładowej (OBD) (silniki spełniające normę Euro 4 Stage 1+):

  • Jeśli diagnostyka została uruchomiona i jej wynik jest negatywny, sterownik wtrysku spowoduje zaświecenie lampki MIL (sygnalizacji usterki).
  • Po 50 godzinach pracy silnika z aktywnym kodem usterki zostanie uaktywnione obniżenie momentu obrotowego silnika.
  • Sterownik wtrysku spowoduje zgaszenie lampki MIL, jeśli w 1 cyklu zapłonu diagnostyka zostanie uruchomiona i jej wynik nie będzie negatywny. Lampki MIL nie można dezaktywować za pomocą testera INSITE™.
  • Kod usterki zostanie usunięty z pamięci po 400 dniach lub 9600 godzinach pracy silnika.
Patrz postępowanie z kodem usterki t05-222

Ostatnia modyfikacja: 08-LIP-2010


Fault Code Path Selection

KOD USTERKI pl06-fc227
Fault Code Path Selection

Czy jest to silnik ISB/QSB do zastosowania samochodowego lub przemysłowego albo ISC/QSC/ISL/QSL do zastosowania samochodowego, przemysłowego lub morskiego? | Przejdź do pl06-fc227b
Czy jest to silnik QSB do zastosowania morskiego? | Przejdź do pl06-fc227bm

Ostatnia modyfikacja: 07-KWI-2005


Fault Code Path Selection

KOD USTERKI pl06-fc234
Fault Code Path Selection

Czy jest to silnik ISB/QSB do zastosowania samochodowego lub przemysłowego albo ISC/QSC/ISL/QSL do zastosowania samochodowego, przemysłowego lub morskiego? | Przejdź do pl06-fc234b
Czy jest to silnik QSB do zastosowania morskiego? | Przejdź do pl06-fc234bm

Ostatnia modyfikacja: 07-KWI-2005


Poziom płynu chłodzącego — dane poprawne, ale poniżej zwykłego zakresu roboczego — najwyższy poziom istotności

KOD USTERKI 235

Poziom płynu chłodzącego — dane poprawne, ale poniżej zwykłego zakresu roboczego — najwyższy poziom istotności

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 235 PID: P111 SPN: 111 FMI: 1 LAMPKA: Bursztynowy SRT: | Poziom płynu chłodzącego — dane poprawne, ale poniżej zwykłego zakresu roboczego — najwyższy poziom istotności. Wykryto niski poziom płynu chłodzącego silnik. | Progresywne obniżanie mocy o wielkości narastającej od momentu ostrzeżenia. Jeśli jest aktywna funkcja ochronnego wyłączenia silnika, silnik wyłączy się po 30 sekundach od chwili, gdy zacznie migać czerwona lampka Stop. Zastosowania morskie: Brak. Brak ochrony silnika w przypadku usterki czujnika lub obwodu.
Poziom płynu chłodzącego

Opis obwodu

Czujnik poziomu płynu chłodzącego silnik monitoruje poziom płynu chłodzącego silnik w układzie chłodzenia i przekazuje informacje do sterownika wtrysku (ECM) poprzez wiązkę przewodów OEM.

Lokalizacja komponentu

Czujnik poziomu płynu chłodzącego silnik zazwyczaj jest umieszczony w górnym zbiorniku lub zbiorniku wyrównawczym chłodnicy. Jego dokładne usytuowanie jest podane w podręczniku rozwiązywania problemów i napraw producenta OEM.

Shop Talk

Uaktywnienie tego kodu usterki następuje, gdy poziom płynu chłodzącego w górnym zbiorniku lub zbiorniku wyrównawczym chłodnicy spadnie poniżej poziomu czujnika. Dolej płynu chłodzącego do górnego zbiornika.

Patrz postępowanie z kodem usterki t05-235

Ostatnia modyfikacja: 08-LIP-2010


Wejście polecenia prędkości zewnętrznego modułu (synchronizacja wielu modułów) — dane zmienne, nieciągłe lub nieprawidłowe

KOD USTERKI 237

Wejście polecenia prędkości zewnętrznego modułu (synchronizacja wielu modułów) — dane zmienne, nieciągłe lub nieprawidłowe

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 237 PID: S030 SPN: 644 FMI: 2 LAMPKA: Bursztynowy SRT: | Wejście polecenia prędkości zewnętrznego modułu (synchronizacja wielu modułów) — dane zmienne, nieciągłe lub nieprawidłowe. Sygnał wejściowy przepustnicy do głównego lub dodatkowego silnika służący do synchronizacji wielu modułów wynosi mniej niż 3% lub więcej niż 97%. | Silnik główny lub silniki dodatkowe mogą być wyłączone.
Synchronizacja wielu modułów

Opis obwodu

Główny silnik wysyła komunikat sterowania prędkością obrotową silnika do wszystkich silników dodatkowych poprzez łącze danych J1939. Silnik jest konfigurowany jako główny lub dodatkowy za pomocą przewodów rozruchowych. Tylko jeden silnik może być skonfigurowany jako silnik główny. W tym samym łączu J1939 może być skonfigurowanych maksymalnie pięć silników dodatkowych.

Lokalizacja komponentu

Złącza łącza danych J1939 stanowią część wiązki przewodów OEM. Usytuowanie wiązki przewodów J1939 zależy od producenta OEM. Usytuowanie poszczególnych podzespołów jest podane w dokumentacji producenta OEM.

To, czy silnik jest silnikiem głównym, czy dodatkowym, zależy od konfiguracji trzech styków wejściowych wiązki przewodów sterownika wtrysku w wiązce przewodów OEM. Aby styk był uaktywniony, musi być zwarty do masy. Aby styk był nieaktywny, musi stanowić rozwarty obwód.

Numer 3 w konfiguracji wielu modułów | Numer 2 w konfiguracji wielu modułów | Numer 1 w konfiguracji wielu modułów | Opis
Nieaktywny | Nieaktywny | Nieaktywny | Stan błędu
Nieaktywny | Nieaktywny | Aktywne | Główny
Nieaktywny | Aktywne | Nieaktywny | Dodatkowy 1
Nieaktywny | Aktywne | Aktywne | Dodatkowy 2
Aktywne | Nieaktywny | Nieaktywny | Dodatkowy 3
Aktywne | Nieaktywny | Aktywne | Dodatkowy 4
Aktywne | Aktywne | Nieaktywny | Dodatkowy 5
Aktywne | Aktywne | Aktywne | Stan błędu
Patrz postępowanie z kodem usterki t05-237

Ostatnia modyfikacja: 08-LIP-2010


Obwód zasilania czujników nr 3 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

KOD USTERKI 238

Obwód zasilania czujników nr 3 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 238 PID: S232 SPN: 611 FMI: 4/4 LAMPKA: Bursztynowy SRT: | Obwód zasilania czujników nr 3 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale. W obwodzie zasilania napięciem +5 V czujnika prędkości obrotowej silnika wykryto niskie napięcie. | Możliwe trudności z rozruchem i nierównomierna praca.
Obwód czujnika prędkości obrotowej silnika

Opis obwodu

Czujnik prędkości obrotowej silnika otrzymuje napięcie prądu stałego +5 V od źródła napięcia czujnika prędkości obrotowej silnika. Jeśli przewód zasilania tego czujnika jest uszkodzony, czujnik nie będzie działał poprawnie.

Lokalizacja komponentu

Czujnik prędkości obrotowej silnika znajduje się po stronie dolotowej silnika między cylindrami nr 5 i nr 6 na poziomie wału korbowego. Szczegółowy widok usytuowania podzespołów można znaleźć w procedurze 100-002.

Shop Talk

Przyczyną niskiego napięcia w przewodzie zasilania +5 V prądu stałego może być zwarcie do masy w przewodzie zasilania, zwarcie między przewodem zasilania a przewodem styku powrotnego, niesprawny czujnik lub niesprawne zasilanie sterownika wtrysku.

Patrz postępowanie z kodem usterki t05-238

Ostatnia modyfikacja: 08-LIP-2010


Obwód czujnika prędkości pojazdu — dane zmienne, nieciągłe lub nieprawidłowe

KOD USTERKI 241

Obwód czujnika prędkości pojazdu — dane zmienne, nieciągłe lub nieprawidłowe

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 241 PID: P084 SPN: 84 FMI: 2/2 LAMPKA: Bursztynowy SRT: | Obwód czujnika prędkości pojazdu — dane zmienne, nieciągłe lub nieprawidłowe. Sterownik wtrysku utracił sygnał prędkości pojazdu. | Prędkość obrotowa silnika ograniczona do wartości parametru „Maksymalna prędkość pojazdu, jeśli nie występuje czujnik prędkości pojazdu”. Tempomat, ograniczanie prędkości na niższym biegu i regulator prędkości pojazdu nie działają.
Obwód czujnika prędkości pojazdu

Opis obwodu

Czujnik prędkości pojazdu wykrywa prędkość wału wyjściowego przekładni pojazdu. Ten sygnał prędkości jest następnie przekazywany do sterownika wtrysku (ECM) i przeliczany na prędkość pojazdu.

Lokalizacja komponentu

Czujnik prędkości pojazdu jest umieszczony z tyłu przekładni pojazdu. Patrz podręcznik rozwiązywania problemów i napraw wydany przez producenta OEM.

Shop Talk

Istnieje wiele rodzajów czujników prędkości pojazdu. Może to być przetwornik magnetyczny, łącze danych, czujnik cyfrowy lub tachograf. Informacje na temat rodzaju zamontowanego w danym pojeździe można uzyskać od producenta OEM.

Ta usterka jest uaktywniana, gdy sterownik wtrysku utraci sygnał prędkości pojazdu, chociaż inne warunki pracy silnika wskazują, że pojazd jest w ruchu. Usterka może zostać uaktywniona także wtedy, gdy wystąpi seria ruchów sprzęgła, hamulca serwisowego lub przepustnicy bez ruchu pojazdu. Usterka przestaje być aktywna, gdy sterownik wtrysku odbierze sygnał prędkości pojazdu większy niż zero.

Czujnik prędkości pojazdu jest podzespołem montowanym przez producenta OEM, dlatego ta procedura usuwania usterki nie wykrywa wszystkich usterek obwodu ze względu na obecność podzespołów poza kontrolą firmy Cummins. Wartości rezystancji czujnika, czujniki prędkości łączna danych i tachografy nie są w pełni uwzględnione w tej procedurze. Więcej informacji na temat tych podzespołów można znaleźć w podręczniku rozwiązywania problemów i napraw producenta OEM.

Patrz postępowanie z kodem usterki t05-241

Ostatnia modyfikacja: 08-LIP-2010


Wykryto manipulację w obwodzie czujnika prędkości pojazdu — nietypowe tempo zmian

KOD USTERKI 242

Wykryto manipulację w obwodzie czujnika prędkości pojazdu — nietypowe tempo zmian

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 242 PID: P084 SPN: 84 FMI: 10/10 LAMPKA: Bursztynowy SRT: | Wykryto manipulację w obwodzie czujnika prędkości pojazdu — nietypowe tempo zmian. Błędny lub niewłaściwy sygnał prędkości pojazdu. Sygnał wskazuje na przerywane połączenie lub manipulację w czujniku prędkości pojazdu. | Prędkość obrotowa silnika ograniczona do wartości maksymalnej prędkości pojazdu, jeśli nie występuje czujnik prędkości pojazdu. Tempomat, ograniczanie prędkości na niższym biegu i regulator prędkości pojazdu nie działają.
Obwód czujnika prędkości pojazdu

Opis obwodu

Czujnik prędkości pojazdu wykrywa prędkość wału wyjściowego przekładni pojazdu. Ten sygnał prędkości jest następnie przekazywany do sterownika wtrysku (ECM) i przeliczany na prędkość pojazdu.

Lokalizacja komponentu

Czujnik prędkości pojazdu jest umieszczony z tyłu przekładni pojazdu.

Shop Talk

Sprawdź, czy ustawienia zabezpieczenia przed modyfikacją czujnika prędkości pojazdu (kod usterki 242), typu aplikacji i przekładni automatycznej są poprawne. Jeśli którekolwiek z tych ustawień jest niepoprawne w przypadku danego pojazdu lub zastosowania, możliwe jest nieregularne występowanie kodu usterki 242.

Zapisanie kodu usterki 242 może być spowodowane pewnymi technikami jazdy, takimi jak długotrwałe używanie niższych biegów. Kod usterki 242 może zostać zapisany, jeśli kierowca usiłuje obejść regulator prędkości pojazdu, wielokrotnie przekręcając kluczyk w stacyjce.

Gdy sygnał prędkości zostanie przywrócony, kod usterki zostanie dezaktywowany, jeśli przez 30 sekund od momentu włączenia zapłonu sterownik wtrysku będzie wykrywał zerową prędkość pojazdu i prędkość obrotową silnika.

Patrz postępowanie z kodem usterki t05-242

Ostatnia modyfikacja: 08-LIP-2010


Obwód sterowania wentylatorem — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

KOD USTERKI 245

Obwód sterowania wentylatorem — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 245 PID: S033 SPN: 647 FMI: 4/4 LAMPKA: Bursztynowy SRT: | Obwód sterowania wentylatorem — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale. W obwodzie sterowania wentylatorem wykryto niski poziom sygnału mimo wydania mu polecenia włączenia. | Wentylator może pracować bez przerwy albo wcale nie działać.
Obwód sterowania wentylatorem

Opis obwodu

Ze sterownika wtrysku jest wysyłany do elektromagnesu sterowania wentylatorem sygnał nakazujący włączenie lub wyłączenie wentylatora. Istnieją dwa rodzaje wentylatorów obsługiwanych przez ten sygnał — zmiennoobrotowe i dwustanowe. Do ustalenia, który typ wentylatora jest aktualnie w użyciu można użyć testera INSITE™. Obwód sterowania wentylatorem jest różny w zależności od producenta OEM. Niektórzy producenci OEM podłączają przewód powrotny elektromagnesu do sterownika wtrysku, a inni do masy bloku silnika lub podwozia.

Lokalizacja komponentu

Usytuowanie elektromagnesu sterującego zależy od producenta OEM. Informacje na temat jego usytuowania można znaleźć w odpowiedniej dokumentacji producenta OEM.

Shop Talk

Układ logiczny sterowania wentylatorem można zaprogramować za pomocą testera INSITE™. Do wyboru są dwie opcje: 12 V lub 24 V — włączenie albo 0 V — włączenie. Aby wentylator działał prawidłowo, konfiguracja układu sterowania wentylatorem w testerze INSITE™ musi być taka sama jak konfiguracja sprzętowa w pojeździe.

Ten kod usterki jest zapisywany wtedy, gdy sterownik wtrysku wysłał napięcie prądu stałego 12 V lub 24 V do elektromagnesu sterującego wentylatorem, ale napięcie w obwodzie sygnałowym sterowania wentylatorem jest mniejsze niż 12 V lub 24 V. Niskie napięcie w obwodzie sygnałowym wskazuje zazwyczaj na zwarcie do masy w wiązce przewodów lub elektromagnesie.

Jeśli kod usterki 245 jest nadal aktywny mimo wykonania poniższych czynności naprawczych, poszukaj w dokumentacji producenta OEM procedur obwodu sterowania wentylatorem w przypadku zwarcia do masy.

Patrz postępowanie z kodem usterki t05-245

Ostatnia modyfikacja: 01-LIS-2016


Poziom oleju silnikowego — dane poprawne, ale poniżej zwykłego zakresu roboczego — najwyższy poziom istotności

KOD USTERKI 253

Poziom oleju silnikowego — dane poprawne, ale poniżej zwykłego zakresu roboczego — najwyższy poziom istotności

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 253 PID: P98 SPN: 98 FMI: 1 LAMPKA: Czerwony SRT: | Poziom oleju silnikowego — dane poprawne, ale poniżej zwykłego zakresu roboczego — najwyższy poziom istotności. Czujnik poziomu oleju wykrył bardzo niski poziom oleju. | Moc silnika może być obniżona. Możliwe niskie ciśnienie oleju, możliwe poważne uszkodzenie silnika.
Obwód: Czujnik poziomu oleju silnikowego.

Opis obwodu

Gdy stacyjka jest włączona i nie jest wykrywana prędkość obrotowa sinika, poziom oleju silnikowego jest monitorowany za pomocą pewnego algorytmu określonego w kalibracji sterownika wtrysku. Jeśli poziom oleju silnikowego spadnie poniżej pewnego progu, sterownik wtrysku uaktywni usterkę 253.

Lokalizacja komponentu

Czujnik poziomu oleju silnikowego znajduje się na bagnecie oleju silnikowego, po wdechowej stronie silnika. Usytuowanie bagnetu jest przedstawione dokładnie w procedurze 100-002 (schematy silnika) w rozdziale E.

Shop Talk

Jeśli w sterowniku wtrysku są zapisywane nieaktywne wystąpienia usterki 253, może to oznaczać, że silnik pracował lub był włączany pod kątem nachylenia na tyle dużym, aby wywołać tę usterkę.

Inne przyczyny kodu usterki 253 mogą być m.in. następujące:

  • Podczas ostatniej wymiany oleju w silniku nie dolano go wystarczająco dużo.
  • Zewnętrzne wycieki oleju silnikowego (olej wycieka na ziemię)
  • Wewnętrzne wycieki oleju silnikowego (olej wycieka do układu paliwowego lub układu chłodzenia)
  • Wysokie zużycie oleju silnikowego/niesprawny cylinder (sprawdź, czy nie występuje nietypowo silny przedmuch, gdy silnik znajduje się pod obciążeniem).

Informacje diagnostyki pokładowej (OBD):

  • Jeśli diagnostyka została uruchomiona i jej wynik jest negatywny, sterownik wtrysku spowoduje zaświecenie odpowiedniej czerwonej lub pomarańczowej lampki usterki.
  • Jeśli diagnostyka zostanie przeprowadzona z wynikiem pozytywnym, dana lampka usterki zgaśnie.
Patrz postępowanie z kodem usterki t05-253

Ostatnia modyfikacja: 08-LIP-2010


Ciśnienie w szynie dawkowania wtrysku paliwa nr 1 — dane zmienne, nieciągłe lub nieprawidłowe

KOD USTERKI 268

Ciśnienie w szynie dawkowania wtrysku paliwa nr 1 — dane zmienne, nieciągłe lub nieprawidłowe

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 268 PID: P094 SPN: 94 FMI: 2 LAMPKA: Bursztynowy SRT: | Ciśnienie w szynie dawkowania wtrysku paliwa nr 1 — dane zmienne, nieciągłe lub nieprawidłowe. Sterownik wtrysku wykrył, że sygnał ciśnienia paliwa nie ulega zmianom. | Sterownik wtrysku będzie szacować ciśnienie paliwa, a moc będzie obniżona.
Obwód czujnika ciśnienia paliwa

Opis obwodu

Czujnik ciśnienia paliwa zawiera styk zasilania, styk sygnałowy i styk powrotny. Do czujnika ciśnienia paliwa dochodzi napięcie prądu stałego +5 V ze sterownika wtrysku. To zasilanie +5 V jest zasilaniem wspólnym. W tym samym obwodzie znajduje się czujnik ciśnienia w kolektorze dolotowym i rezerwowy czujnik położenia silnika.

Lokalizacja komponentu

Czujnik ciśnienia paliwa znajduje się w szynie paliwowej, po stronie dolotowej silnika. Szczegółowy widok usytuowania podzespołów można znaleźć w procedurze 100-002 w rozdziale E.

Shop Talk

Ten kod usterki może zostać uaktywniony, gdy silnik jest obciążony i sterownik wtrysku wykryje, że ciśnienie paliwa w szynie nie ulega zmianom. Ten kod usterki zostanie dezaktywowany, gdy zostanie wyłączone zasilanie sterownika wtrysku lub sterownik wtrysku wykryje, że silnik jest obciążony i ciśnienie paliwa normalnie ulega zmianom. Jeśli istnieje wiele nieaktywnych wystąpień tego kodu usterki lub usterka się nie powtarza, sprawdź, czy nie doszło do ingerencji w obwodzie czujnika ciśnienia paliwa. Jeśli kod usterki występuje nieregularnie (nie można go odtworzyć w trakcie jazdy próbnej), sprawdź, czy następujące elementy nie są uszkodzone lub niepoprawnie podłączone:

  • Czujnik ciśnienia w kolektorze dolotowym
  • Rezerwowy czujnika położenia silnika
  • Czujnik ciśnienia paliwa.
Patrz postępowanie z kodem usterki t05-268

Ostatnia modyfikacja: 08-LIP-2010


Wskaźnik poprawności hasła urządzenia przeciwkradzieżowego — dane zmienne, nieciągłe lub nieprawidłowe

KOD USTERKI 269

Wskaźnik poprawności hasła urządzenia przeciwkradzieżowego — dane zmienne, nieciągłe lub nieprawidłowe

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 269 PID: S217 SPN: 1195 FMI: 2 LAMPKA: Czerwony SRT: | Wskaźnik poprawności hasła urządzenia przeciwkradzieżowego — dane zmienne, nieciągłe lub nieprawidłowe. Próba zapłonu silnika bez zezwolenia od urządzenia przeciwkradzieżowego. | Silnik nie zostanie uruchomiony.
Obwód: Hasło urządzenia przeciwkradzieżowego

Opis obwodu

Komunikacja między urządzeniem przeciwkradzieżowym a sterownikiem wtrysku (ECM) głównego silnika odbywa się przez sieć łącza danych J1939.

Komunikaty wysyłane przez urządzenie przeciwkradzieżowe są odbierane przez sterownik wtrysku silnika Cummins i służą do sterowania funkcjami przeciwkradzieżowymi. Aby urządzenia multipleksowane działały poprawnie, niezbędna jest poprawna konfiguracja sterownika wtrysku Cummins i urządzenia przeciwkradzieżowego.

Lokalizacja komponentu

Sterownik wtrysku silnika znajduje się po stronie dolotowej silnika. Schemat połączeń łącza danych J1939 i usytuowanie urządzeń J1939 zamontowanych przez producenta OEM zależą od producenta OEM. Urządzenie przeciwkradzieżowe jest montowane przez producenta OEM.

Shop Talk

Ten kod usterki jest uaktywniany, jeśli urządzenie przeciwkradzieżowe nie zostało dezaktywowane. Silnik nie zostanie uruchomiony, dopóki nie zostanie uaktywnione właściwe zezwolenie.

Informacje diagnostyki pokładowej (OBD):

  • Jeśli diagnostyka została uruchomiona i jej wynik jest negatywny, sterownik wtrysku spowoduje zaświecenie odpowiedniej czerwonej lub pomarańczowej lampki usterki.
  • Jeśli diagnostyka zostanie przeprowadzona z wynikiem pozytywnym, dana lampka usterki zgaśnie.
Patrz postępowanie z kodem usterki t05-269

Ostatnia modyfikacja: 08-LIP-2010


Fault Code Path Selection

KOD USTERKI 271
Fault Code Path Selection

Czy jest to silnik ISB/QSB do zastosowania samochodowego lub przemysłowego? | Przejdź do pl06-fc271b
Czy jest to silnik ISC/QSC/ISL/QSL do zastosowania samochodowego, przemysłowego lub morskiego? | Przejdź do pl06-fc271cl

Ostatnia modyfikacja: 07-KWI-2005


Fault Code Path Selection

KOD USTERKI 272
Fault Code Path Selection

Czy jest to silnik ISB/QSB do zastosowania samochodowego lub przemysłowego? | Przejdź do pl06-fc272b
Czy jest to silnik ISC/QSC/ISL/QSL do zastosowania samochodowego, przemysłowego lub morskiego? | Przejdź do pl06-fc272cl

Ostatnia modyfikacja: 07-KWI-2005


Wkład pompowania paliwa nr 1 (przedni) — układ mechaniczny nie odpowiada prawidłowo lub jest rozregulowany

KOD USTERKI 275

Wkład pompowania paliwa nr 1 (przedni) — układ mechaniczny nie odpowiada prawidłowo lub jest rozregulowany

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 275 PID: S126 SPN: 1347 FMI: 7 LAMPKA: Żółty SRT: | Wkład pompowania paliwa nr 1 (przedni) — układ mechaniczny nie odpowiada prawidłowo lub jest rozregulowany. | Silnik nie będzie pracować lub będzie pracować z mniejszą mocą.
Pompa wysokociśnieniowa

Opis obwodu

Pompa paliwowa zawiera dwa zespoły cylindra i tłoczka; każdy zespół cylindra i tłoczka korzysta z zaworu zwrotnego wlotowego i wylotowego. W miarę jak paliwo pod ciśnieniem pompy zębatej wlatuje do komory pompowania, jest odmierzane przez siłownik pompy paliwowej i wypiera jeden z dwóch wlotowych zaworów zwrotnych. Gdy tłoczek pompujący rozpoczyna ruch w górę, ciśnienie w komorze pompowania szybko wzrasta i wlotowy zawór zwrotny jest zamykany. Gdy ciśnienie osiągnie ciśnienie akumulatora, jest otwierany wylotowy zawór zwrotny. Gdy tłoczek przemieszcza się w górę, paliwo wypływa przez wylotowy zawór zwrotny i zwiększa ciśnienie w szynie paliwowej.

Lokalizacja komponentu

Pompa paliwowa znajduje się z tyłu obudowy przekładni. Zespoły cylindra i tłoczka stanowią część podzespołu głowicy pompy paliwowej.

Shop Talk

Uaktywnienie kodu usterki 275 następuje najczęściej wtedy, gdy silnik działa stale na tym samym poziomie obciążenia. W tej sytuacji zadane ciśnienie paliwa jest najwyższe i wpływ na bilans ciśnienia pompy jest największy.

Jeśli uszczelka wysokociśnieniowa ulegnie usterce, wypływ z głowicy pompy paliwowej będzie silniejszy. Jeśli stan uszczelki się pogorszy, nie będzie można osiągnąć odpowiedniego ciśnienia w szynie paliwowej i rozruch silnika może być niemożliwy.

Jeśli nie można uruchomić silnika, istnieją dwie oznaki wskazujące na usterkę głowicy pompy:

  • Nadmierny odpływ. Można to zmierzyć w trakcie rozruchu silnika (patrz Podręcznik rozwiązywania problemów i napraw wydany jako biuletyn 4021418 do silników ISC, QSC8.3, ISL i QSL9).
  • Tłoczki pompujące są złamane lub mechanicznie zaklinowane. Można to ustalić, dokonując oględzin (patrz Podręcznik rozwiązywania problemów i napraw wydany jako biuletyn 4021418 do silników ISC, QSC8.3, ISL i QSL9).

Jeśli przewód sygnału czujnika ciśnienia paliwa jest uszkodzony, sygnał odbierany od tego czujnika może być niepoprawny. Ten stan może powodować sporadyczne uaktywnienie kodu usterki 275.

Patrz postępowanie z kodem usterki t05-275

Ostatnia modyfikacja: 08-LIP-2010


Zespół ciśnieniowy pompy paliwowej nr 1 — układ mechaniczny nie odpowiada lub jest rozregulowany

KOD USTERKI 281

Zespół ciśnieniowy pompy paliwowej nr 1 — układ mechaniczny nie odpowiada lub jest rozregulowany

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 281 PID: S126 SPN: 1347 FMI: 7 LAMPKA: Bursztynowy SRT: | Zespół ciśnieniowy pompy paliwowej nr 1 — układ mechaniczny nie odpowiada lub jest rozregulowany. Wykryto brak równowagi pompowania między przednim a tylnym tłoczkiem pompującym. | Silnik nie będzie pracować lub będzie pracować z mniejszą mocą.
Pompa wysokociśnieniowa

Opis obwodu

Pompa paliwowa zawiera dwa zespoły cylindra i tłoczka; każdy zespół cylindra i tłoczka korzysta z zaworu zwrotnego wlotowego i wylotowego. W miarę jak paliwo pod ciśnieniem pompy zębatej wlatuje do komory pompowania, jest odmierzane przez siłownik pompy paliwowej i wypiera jeden z dwóch wlotowych zaworów zwrotnych. Gdy tłoczek pompujący rozpoczyna ruch w górę, ciśnienie w komorze pompowania szybko wzrasta i wlotowy zawór zwrotny jest zamykany. Gdy ciśnienie osiągnie ciśnienie akumulatora, jest otwierany wylotowy zawór zwrotny. Gdy tłoczek przemieszcza się w górę, paliwo wypływa przez wylotowy zawór zwrotny i zwiększa ciśnienie w szynie paliwowej.

Lokalizacja komponentu

Pompa paliwowa znajduje się z tyłu obudowy przekładni. Zespoły cylindra i tłoczka stanowią część podzespołu głowicy pompy paliwowej.

Shop Talk

Uaktywnienie kodu usterki 281 następuje najczęściej wtedy, gdy silnik działa stale na tym samym poziomie obciążenia. W tej sytuacji zadane ciśnienie paliwa jest najwyższe i wpływ na bilans ciśnienia pompy jest największy.

Jeśli uszczelka wysokociśnieniowa ulegnie usterce, wypływ z głowicy pompy paliwowej będzie silniejszy. Jeśli stan uszczelki się pogorszy, nie będzie można osiągnąć odpowiedniego ciśnienia w szynie paliwowej i rozruch silnika może być niemożliwy.

Jeśli nie można uruchomić silnika, istnieją dwie oznaki wskazujące na usterkę głowicy pompy:

  • Nadmierny odpływ. Można to zmierzyć w trakcie rozruchu silnika (patrz Podręcznik rozwiązywania problemów i napraw wydany jako biuletyn 4021418 do silników ISC, QSC8.3, ISL i QSL9).
  • Tłoczki pompujące są złamane lub mechanicznie zaklinowane. Można to ustalić, dokonując oględzin (patrz Podręcznik rozwiązywania problemów i napraw wydany jako biuletyn 4021418 do silników ISC, QSC8.3, ISL i QSL9).

Jeśli przewód sygnału czujnika ciśnienia paliwa jest uszkodzony, sygnał odbierany od tego czujnika może być niepoprawny. Ten stan może powodować sporadyczne uaktywnienie kodu usterki 281.

Patrz postępowanie z kodem usterki t05-281

Ostatnia modyfikacja: 08-LIP-2010


Obwód zasilania napięciem czujnika prędkości obrotowej / położenia silnika (wału korbowego) — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

KOD USTERKI 284

Obwód zasilania napięciem czujnika prędkości obrotowej / położenia silnika (wału korbowego) — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 284 PID: S221 SPN: 1043 FMI: 4/4 LAMPKA: Bursztynowy SRT: | Obwód zasilania napięciem czujnika prędkości obrotowej / położenia silnika (wału korbowego) — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale. W przewodzie zasilania napięciem czujnika prędkości obrotowej silnika przez sterownik wtrysku wykryto niskie napięcie. | Możliwe trudności z rozruchem i nierównomierna praca.
Obwód czujnika prędkości obrotowej silnika

Opis obwodu

Czujnik prędkości obrotowej silnika otrzymuje napięcie prądu stałego +5 V od źródła napięcia czujnika prędkości obrotowej silnika. Jeśli przewód zasilania tego czujnika jest uszkodzony, czujnik nie będzie działał poprawnie.

Lokalizacja komponentu

Czujnik prędkości obrotowej silnika znajduje się po stronie dolotowej silnika między cylindrami nr 5 i nr 6 na poziomie wału korbowego. Szczegółowy widok usytuowania podzespołów można znaleźć w procedurze 100-002.

Shop Talk

Przyczyną niskiego napięcia w przewodzie zasilania +5 V prądu stałego może być zwarcie do masy w przewodzie zasilania, zwarcie między przewodem zasilania a przewodem styku powrotnego, niesprawny czujnik lub niesprawne zasilanie sterownika wtrysku.

Patrz postępowanie z kodem usterki t05-284

Ostatnia modyfikacja: 08-LIP-2010


Błąd upływu czasu multipleksowania SAE J1939 PGN — nietypowe tempo aktualizacji

KOD USTERKI 285

Błąd upływu czasu multipleksowania SAE J1939 PGN — nietypowe tempo aktualizacji

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 285 PID: S231 SPN: 639 FMI: 9 LAMPKA: Bursztynowy SRT: | Błąd przekroczenia limitu czasu multipleksowania SAE J1939 PGN — nietypowe tempo aktualizacji. Sterownik wtrysku Cummins® nie odebrał multipleksowanego komunikatu od modułu VECU lub SIM OEM w wymaganym czasie lub nie otrzymał go wcale. | Przynajmniej jedno z multipleksowanych urządzeń nie będzie działać prawidłowo. Wystąpi jeden lub więcej objawów.
Konfiguracja multipleksowania SAE J1939
Konfiguracja multipleksowania SAE J1939

Opis obwodu

Uwaga: Jeśli w opisie jest mowa o module VECU, w zastosowaniach morskich może to oznaczać moduł SIM.

Wyłączniki, pedały przyspieszenia i inne elementy zwykle są połączone ze sterownikiem wtrysku silnika pojedynczymi przewodami. Multipleksowanie umożliwia połączenie tych samych elementów kablami z modułem VECU (Vehicle Electronic Control Unit) OEM lub modułem ECU przekładni w kabinie albo z modułem SIM (System Integration Module) w zastosowaniach morskich. Wartości elementów i sygnały stanu z elementów takich jak czujniki, pedały przyspieszenia i wyłączniki mogą być wtedy przesyłane z modułu VECU OEM lub SIM do sterownika wtrysku silnika Cummins® przez łącze danych SAE J1939.

Komunikaty wysyłane przez moduły VECU OEM, moduły ECU przekładni lub moduły SIM są odbierane przez sterownik wtrysku silnika Cummins® i służą do sterowania silnikiem. Aby urządzenia multipleksowane działały poprawnie, niezbędna jest poprawna konfiguracja sterownika wtrysku Cummins® i modułów VECU OEM.

Lokalizacja komponentu

Sterownik wtrysku silnika znajduje się po stronie dolotowej silnika. Patrz Procedura 100-002 w rozdziale E. Schemat połączenia łącza danych J1939 i usytuowanie modułu VECU zależy od producenta OEM. W zastosowaniach morskich moduł SIM znajduje się w silniku lub na tablicy VIP (Vessel Interface Panel) statku.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia.

Warunki ustalania kodów usterek

Sterownik wtrysku nie odebrał poprawnego komunikatu J1939 od urządzenia multipleksowanego dłużej niż przez 1 sekundę.

Sterownik wtrysku wykrył rozwarcie obwodu lub zwarcie w wiązce przewodów łącza danych J1939.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli diagnostyka została uruchomiona i jej wynik jest negatywny, sterownik wtrysku natychmiast spowoduje zaświecenie pomarańczowej lampki CHECK ENGINE.
  • Sterownik wtrysku przyjmie stan domyślny jako sygnał wejściowy multipleksowanego urządzenia.

Warunki usuwania kodu usterki

Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku natychmiast spowoduje zaświecenie pomarańczowej lampki CHECK ENGINE.

Shop Talk

Sprawdź, czy kalibracja sterownika wtrysku jest poprawna. Sprawdź, czy w historii zmian kalibracji znajdującej się w portalu QuickServe™ Online znajdują się stosowne poprawki do kalibracji zapisanej w sterowniku wtrysku. W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Dopóki ten kod usterki jest aktywny, niektóre multipleksowane urządzenia mogą nie funkcjonować prawidłowo.

Wystąpienie tej usterki może być spowodowane następującymi przyczynami:

  • Gdy sterownik wtrysku jest poprawnie skonfigurowany (elementy są włączone i adres źródłowy modułu VECU OEM jest poprawnie przypisany), aby odbierać informacje od modułu VECU OEM, ale moduł VECU OEM wysyła komunikat informujący o tym, że dany element nie jest dostępny do multipleksowania. Może to wynikać z tego, że multipleksowany element jest włączony w sterowniku wtrysku Cummins®, ale adres źródłowy modułu VECU OEM nadającego komunikat elementu jest niepoprawny w sterowniku wtrysku Cummins® lub moduł VECU OEM nie został skonfigurowany do nadawania komunikatu multipleksowanego elementu.
  • Ta usterka może także być spowodowana wadliwym działaniem łącza danych J1939 między modułem VECU OEM a sterownikiem wtrysku Cummins®, wadliwym działaniem połączenia między elementem a modułem VECU OEM, wadliwym działaniem modułu VECU OEM lub wadliwym działaniem sterownika wtrysku Cummins®. Może być konieczne zwrócenie się do producenta OEM z prośbą o poprawne skonfigurowanie multipleksowania.

Multipleksowane elementy można monitorować za pomocą testera INSITE™.

Patrz postępowanie z kodem usterki t05-285

Ostatnia modyfikacja: 08-LIP-2010


Błąd konfiguracji multipleksowania SAE J1939 — brak kalibracji

KOD USTERKI 286

Błąd konfiguracji multipleksowania SAE J1939 — brak kalibracji

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 286 PID: S231 SPN: 639 FMI: 13 LAMPKA: Bursztynowy SRT: | Błąd konfiguracji multipleksowania SAE J1939 — brak kalibracji. Sterownik wtrysku oczekiwał na informacje od urządzenia multipleksowanego, ale otrzymał tylko fragment niezbędnych informacji. | Co najmniej jedno multipleksowane urządzenie nie będzie działać prawidłowo.
Konfiguracja multipleksowania SAE J1939
Konfiguracja multipleksowania SAE J1939

Opis obwodu

Wyłączniki, pedały przyspieszenia i inne elementy zwykle są połączone ze sterownikiem wtrysku silnika pojedynczymi przewodami. Multipleksowanie umożliwia połączenie tych samych elementów kablami z modułem VECU (Vehicle Electronic Control Unit) OEM lub modułem ECU przekładni w kabinie albo z modułem SIM (System Integration Module) w zastosowaniach morskich. Wartości elementów i sygnały stanu z elementów takich jak czujniki, pedały przyspieszenia i wyłączniki mogą być wtedy przesyłane z modułu VECU OEM lub SIM do sterownika wtrysku silnika Cummins® przez łącze danych SAE J1939.

Komunikaty wysyłane przez moduły VECU OEM, moduły ECU przekładni lub moduły SIM są odbierane przez sterownik wtrysku silnika Cummins® i służą do sterowania silnikiem. Aby urządzenia multipleksowane działały poprawnie, niezbędne jest poprawne skonfigurowanie sterownika wtrysku Cummins® i modułów VECU OEM.

Lokalizacja komponentu

Sterownik wtrysku silnika znajduje się po stronie dolotowej silnika. Patrz Procedura 100-002 w rozdziale E. Schemat połączenia łącza danych J1939 i usytuowanie modułu VECU zależą od producenta OEM. W zastosowaniach morskich moduł SIM znajduje się w silniku lub na tablicy VIP (Vessel Interface Panel) statku.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia.

Warunki ustalania kodów usterek

Sterownik wtrysku czeka na odebranie poprawnego komunikatu J1939 od urządzenia multipleksowanego dłużej niż przez 1 sekundę.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli diagnostyka została uruchomiona i jej wynik jest negatywny, sterownik wtrysku natychmiast spowoduje zaświecenie pomarańczowej lampki CHECK ENGINE.
  • Multipleksowane urządzenie nie będzie działać.

Warunki usuwania kodu usterki

Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku natychmiast spowoduje zaświecenie pomarańczowej lampki CHECK ENGINE.

Shop Talk

Sprawdź, czy kalibracja sterownika wtrysku jest poprawna. Sprawdź, czy w historii zmian kalibracji znajdującej się w portalu QuickServe™ Online znajdują się stosowne poprawki do kalibracji zapisanej w sterowniku wtrysku. W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Ta usterka może wystąpić, gdy sterownik wtrysku jest poprawnie skonfigurowany (elementy są włączone i adres źródłowy modułu VECU OEM jest poprawnie przypisany), aby odbierać informacje od modułu VECU OEM, ale moduł VECU OEM wysyła komunikat informujący o tym, że dany element nie jest dostępny do multipleksowania.

Multipleksowane elementy można monitorować za pomocą testera INSITE™.

Patrz postępowanie z kodem usterki t05-286

Ostatnia modyfikacja: 08-LIP-2010


Błąd multipleksowania SAE J1939 układu czujnika dźwigni lub pedału przyspieszenia — otrzymano błędne dane sieciowe

KOD USTERKI 287

Błąd multipleksowania SAE J1939 układu czujnika dźwigni lub pedału przyspieszenia — otrzymano błędne dane sieciowe

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 287 PID: P91 SPN: 91 FMI: 19 LAMPKA: Czerwony SRT: | Błąd multipleksowania SAE J1939 układu czujnika dźwigni lub pedału przyspieszenia — otrzymano błędne dane sieciowe. Moduł VECU OEM wykrył usterkę w swoim pedale przyspieszenia. | Silnik może działać tylko na biegu jałowym lub nie rozpędzać się do pełnej prędkości obrotowej.
Multipleksowanie SAE J1939 układu czujnika dźwigni lub pedału przyspieszenia

Opis obwodu

Wyłączniki, pedały przyspieszenia i inne elementy zwykle są połączone ze sterownikiem wtrysku silnika pojedynczymi przewodami. Multipleksowanie umożliwia połączenie tych samych elementów kablami z modułem VECU (Vehicle Electronic Control Unit) OEM lub modułem ECU przekładni w kabinie. Wartości elementów i sygnały stanu z elementów (jak czujniki, pedały przyspieszenia i wyłączniki) mogą być wtedy przesyłane z modułu VECU OEM do sterownika wtrysku silnika Cummins przez łącze danych SAE J1939.

Komunikaty wysyłane przez moduły VECU OEM lub moduły ECU przekładni są odbierane przez sterownik wtrysku silnika Cummins i służą do sterowania silnikiem. Aby urządzenia multipleksowane działały poprawnie, niezbędne jest poprawne skonfigurowanie sterownika wtrysku Cummins i modułów VECU OEM.

Lokalizacja komponentu

Sterownik wtrysku silnika znajduje się po stronie dolotowej silnika. Usytuowanie przewodów łącza danych J1939 i modułu VECU zależy od producenta OEM.

Shop Talk

Ta usterka może wystąpić, gdy moduł VECU OEM wykryje błąd w pedale przyspieszenia lub czujniku biegu jałowego. Sterownik wtrysku został poprawnie skonfigurowany (elementy są włączone i adres źródłowy modułu VECU OEM jest poprawnie przypisany), aby odbierać multipleksowane informacje dotyczące stanów czujnika biegu jałowego i położenia pedału przyspieszenia przez łącze danych J1939 od modułu VECU OEM, i moduł VECU OEM wysyła komunikat dotyczący tego elementu.

Trzy typy błędów, które mogą objawiać się tą usterką, są następujące:

  • Gdy został wciśnięty pedał przyspieszania i moduł VECU OEM odczytuje położenie pedału przyspieszenia większe niż 0%, ale czujnik biegu jałowego wskazuje, że znajduje się w położeniu odpowiadającym obrotom jałowym. Ten stan usterki jest przesyłany do sterownika wtrysku Cummins przez łącze danych J1939, powodując wystąpienie w nim tej usterki.
  • Gdy pedał przyspieszenia jest zwolniony i moduł VECU OEM odczytuje, że jego położenie wynosi 0%, ale czujnik biegu jałowego nie wskazuje, że znajduje się w położeniu odpowiadającym obrotom jałowym. Ten stan usterki jest przesyłany do sterownika wtrysku Cummins przez łącze danych J1939, powodując wystąpienie w nim tej usterki.
  • Moduł VECU OEM wykrywa zwarcie przewodu sygnału pedału przyspieszenia do źródła napięcia o wysokim lub niskim potencjale.

UWAGA: Otrzymanie kodu usterki 285 lub 286 jest możliwe również w przypadku niepoprawnej konfiguracji modułu VECU OEM, sterownika wtrysku Cummins lub innych elementów, a także uszkodzenia pedału przyspieszenia i czujnika biegu jałowego albo łącza danych. W konfiguracjach OEM sygnały wejściowe pedału przyspieszenia i czujnika biegu jałowego muszą być multipleksowane, aby z tymi elementami mogły być używane funkcje multipleksowania J1939 i trybu awaryjnego. Multipleksowane elementy można monitorować przy użyciu testera INSITE™.

Patrz postępowanie z kodem usterki t05-287

Ostatnia modyfikacja: 08-LIP-2010


Błąd multipleksowania SAE J1939 zdalnie sterowanego pedału lub dźwigni przyspieszenia — otrzymano błędne dane sieciowe

KOD USTERKI 288

Błąd multipleksowania SAE J1939 zdalnie sterowanego pedału lub dźwigni przyspieszenia — otrzymano błędne dane sieciowe

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 288 PID: P29 SPN: 974 FMI: 19 LAMPKA: Czerwony SRT: | Błąd multipleksowania SAE J1939 zdalnie sterowanego pedału lub dźwigni przyspieszenia — otrzymano błędne dane sieciowe. Moduł VECU OEM wykrył usterkę w zdalnie sterowanym pedale przyspieszenia. | Silnik nie będzie odpowiadać na polecenia zdalnej przepustnicy. Silnik może pracować wyłącznie na jałowych obrotach. Może działać główny lub kabinowy pedał przyspieszenia.
Multipleksowanie SAE J1939 zdalnie sterowanego pedału lub dźwigni przyspieszenia

Opis obwodu

Wyłączniki, pedały przyspieszenia i inne elementy zwykle są połączone ze sterownikiem wtrysku silnika pojedynczymi przewodami. Multipleksowanie umożliwia połączenie tych samych elementów kablami z modułem VECU (Vehicle Electronic Control Unit) OEM lub modułem ECU przekładni w kabinie. Wartości elementów i sygnały stanu z elementów (jak czujniki, pedały przyspieszenia i wyłączniki) mogą być wtedy przesyłane z modułu VECU OEM do sterownika wtrysku silnika Cummins przez łącze danych SAE J1939.

Komunikaty wysyłane przez moduły VECU OEM lub moduły ECU przekładni są odbierane przez sterownik wtrysku silnika Cummins i służą do sterowania silnikiem. Aby urządzenia multipleksowane działały poprawnie, niezbędne jest poprawne skonfigurowanie sterownika wtrysku Cummins i modułów VECU OEM.

Lokalizacja komponentu

Sterownik wtrysku silnika znajduje się po stronie dolotowej silnika. Usytuowanie przewodów łącza danych J1939 i modułu VECU zależy od producenta OEM.

Shop Talk

Ta usterka może wystąpić, gdy moduł VECU OEM wykryje błąd w zdalnej przepustnicy lub wyłączniku zdalnej przepustnicy. Sterownik wtrysku został poprawnie skonfigurowany (elementy są włączone i adres źródłowy modułu VECU OEM jest poprawnie przypisany), aby odbierać multipleksowane informacje dotyczące stanów wyłącznika zdalnej przepustnicy i położenia zdalnie sterowanego pedału przyspieszenia przez łącze danych J1939 od modułu VECU OEM, i moduł VECU OEM wysyła komunikat dotyczący tego elementu. Większość producentów OEM nie montuje obwodu wykrywania błędu wyłącznika zdalnej przepustnicy.

Dwa typy błędów, które mogą objawiać się tą usterką, są następujące:

  • Moduł VECU OEM wykrywa zwarcie przewodu sygnałowego zdalnej przepustnicy do źródła napięcia o wysokim lub niskim potencjale. Ten stan usterki jest przesyłany do sterownika wtrysku Cummins przez łącze danych J1939, powodując wystąpienie w nim tej usterki.
  • Moduł VECU OEM wykrywa zwarcie wyłącznika zdalnej przepustnicy do źródła napięcia o wysokim lub niskim potencjale. Ten stan usterki jest przesyłany do sterownika wtrysku przez łącze danych J1939, powodując wystąpienie w nim tej usterki. Większość producentów OEM nie wyposaża wyłącznika w funkcję wykrywania usterek.

UWAGA: Otrzymanie kodu usterki 285 lub 286 jest możliwe również w przypadku niepoprawnej konfiguracji modułu VECU OEM, sterownika wtrysku Cummins lub innych elementów, a także uszkodzenia zdalnej przepustnicy i wyłącznika zdalnej przepustnicy albo łącza danych. W konfiguracjach OEM sygnały wejściowe zdalnej przepustnicy i wyłącznika zdalnej przepustnicy muszą być multipleksowane, aby z tymi elementami mogły być używane funkcje multipleksowania J1939 i trybu awaryjnego. Multipleksowane elementy można monitorować przy użyciu testera INSITE™.

Patrz postępowanie z kodem usterki t05-288

Ostatnia modyfikacja: 08-LIP-2010


Zastrzeżony błąd łącza danych (łącze danych OEM/pojazdu) — nietypowe tempo aktualizacji.

KOD USTERKI 291

Zastrzeżony błąd łącza danych (łącze danych OEM/pojazdu) — nietypowe tempo aktualizacji.

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 291 PID: S248 SPN: 625 FMI: 9 LAMPKA: Czerwony SRT: | Zastrzeżony błąd łącza danych (łącze danych OEM/pojazdu) — nietypowe tempo aktualizacji. Nie działa komunikacja między sterownikiem wtrysku a urządzeniem przeciwkradzieżowym. | Urządzenie przeciwkradzieżowe nie będzie działało poprawnie. Uruchomienie silnika może być niemożliwe.
Obwód:

Opis obwodu

Komunikacja między urządzeniem przeciwkradzieżowym a sterownikiem wtrysku (ECM) głównego silnika odbywa się przez sieć łącza danych J1939.

Komunikaty wysyłane przez urządzenie przeciwkradzieżowe są odbierane przez sterownik wtrysku silnika Cummins i służą do sterowania funkcjami przeciwkradzieżowymi. Aby urządzenia multipleksowane działały poprawnie, niezbędna jest poprawna konfiguracja sterownika wtrysku Cummins i urządzenia przeciwkradzieżowego.

Lokalizacja komponentu

Sterownik wtrysku silnika znajduje się po stronie dolotowej silnika. Schemat połączeń łącza danych J1939 i usytuowanie urządzeń J1939 zamontowanych przez producenta OEM zależą od producenta OEM.

Shop Talk

Wystąpienie tej usterki może być spowodowane następującymi przyczynami:

  • Gdy sterownik wtrysku jest poprawnie skonfigurowany, aby odbierać informacje od urządzenia przeciwkradzieżowego, ale urządzenie przeciwkradzieżowe może w rzeczywistości nie wysyłać komunikatu dotyczącego tego elementu. Może to wynikać z tego, że multipleksowany element jest włączony w sterowniku wtrysku Cummins, ale adres źródłowy urządzenia przeciwkradzieżowego w module VECU nadającym komunikat elementu jest niepoprawny w sterowniku wtrysku Cummins® lub urządzenie przeciwkradzieżowe nie zostało skonfigurowane do nadawania komunikatu multipleksowanego elementu.
  • Ta usterka może także być spowodowana wadliwym połączeniem łącza danych J1939 między urządzeniem przeciwkradzieżowym a sterownikiem wtrysku Cummins, wadliwym połączeniem między elementem a urządzeniem przeciwkradzieżowym, wadliwym działaniem urządzenia przeciwkradzieżowego lub wadliwym działaniem sterownika wtrysku Cummins. Może być konieczne zwrócenie się do producenta OEM z prośbą o poprawne skonfigurowanie multipleksowania.

Informacje diagnostyki pokładowej (OBD):

  • Jeśli diagnostyka została uruchomiona i jej wynik jest negatywny, sterownik wtrysku spowoduje zaświecenie odpowiedniej czerwonej lub pomarańczowej lampki usterki.
  • Jeśli diagnostyka zostanie przeprowadzona z wynikiem pozytywnym, dana lampka usterki zgaśnie.
Patrz postępowanie z kodem usterki t05-291

Ostatnia modyfikacja: 08-LIP-2010


Wejście pomocniczego czujnika temperatury nr 1 — instrukcje specjalne.

KOD USTERKI 292

Wejście pomocniczego czujnika temperatury nr 1 — instrukcje specjalne.

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 292 PID: P441 SPN: 441 FMI: 14 LAMPKA: Czerwony SRT: | Wejście pomocniczego czujnika temperatury nr 1 — instrukcje specjalne. | Możliwe obniżenie mocy silnika.
Obwód czujnika temperatury/ciśnienia modułu OEM

Opis obwodu

Producent OEM może połączyć kablami wejście czujnika temperatury ze sterownikiem wtrysku Cummins. Tworzona jest wtedy osobna kalibracja, aby to wejście czujnika temperatury było rozpoznawane. Przyczyną wystąpienia tego kodu usterki jest sygnał wejściowy ciśnienia temperatury przekraczający wyznaczony przez OEM limit zadziałania systemu ochrony silnika. Zależnie od wymagań OEM z tym kodem usterki może być powiązane obniżenie mocy przez system ochrony silnika.

Lokalizacja komponentu

Sygnał wejściowy czujnika temperatury OEM różni się zależnie od zastosowania. Usytuowanie czujnika można sprawdzić w instrukcji usuwania usterek producenta OEM.

Shop Talk

Przyczyną wystąpienia tego kodu usterki jest sygnał wejściowy temperatury przekraczający wyznaczony przez OEM limit zadziałania systemu ochrony silnika. Zależnie od zastosowania OEM możliwe jest obniżenie mocy silnika.

Patrz postępowanie z kodem usterki t05-292

Ostatnia modyfikacja: 08-LIP-2010


Wejście pomocniczego czujnika temperatury nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

KOD USTERKI 293

Wejście pomocniczego czujnika temperatury nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 293 PID: P441 SPN: 441 FMI: 3 LAMPKA: Bursztynowy SRT: | Wejście pomocniczego czujnika temperatury nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale. Wykryto wysokie napięcie sygnału lub rozwarcie obwodu w obwodzie pomocniczego czujnika temperatury OEM. | Brak wpływu na wydajność.
Obwód wejścia pomocniczego czujnika temperatury nr 1

Opis obwodu

Producent OEM może połączyć kablami wejście czujnika temperatury ze sterownikiem wtrysku Cummins. Tworzona jest wtedy osobna kalibracja, aby to wejście czujnika temperatury było rozpoznawane.

Lokalizacja komponentu

Sygnał wejściowy czujnika temperatury OEM różni się zależnie od zastosowania. Usytuowanie czujnika można sprawdzić w instrukcji usuwania usterek producenta OEM.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Rozwarcie obwodu powrotnego w wiązce przewodów, złączach lub czujniku
  • Rozwarcie obwodu sygnału lub jego zwarcie do źródła napięcia.
Patrz postępowanie z kodem usterki t05-293

Ostatnia modyfikacja: 08-LIP-2010


Obwód wejścia pomocniczego czujnika temperatury nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

KOD USTERKI 294

Obwód wejścia pomocniczego czujnika temperatury nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 294 PID: P441 SPN: 441 FMI: 4 LAMPKA: Bursztynowy SRT: | Obwód wejścia pomocniczego czujnika temperatury nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale. Wykryto niskie napięcie sygnału w obwodzie pomocniczego czujnika temperatury OEM. | Brak wpływu na wydajność.
Obwód wejścia pomocniczego czujnika temperatury nr 1

Opis obwodu

Producent OEM może połączyć kablami wejście czujnika temperatury ze sterownikiem wtrysku Cummins. Tworzona jest wtedy osobna kalibracja, aby to wejście czujnika temperatury było rozpoznawane.

Lokalizacja komponentu

Sygnał wejściowy czujnika temperatury OEM różni się zależnie od zastosowania. Usytuowanie czujnika można sprawdzić w instrukcji usuwania usterek producenta OEM.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Zwarcie sygnału z masą w wiązce przewodów.
  • Zwarcie sygnału z przewodem styku powrotnego lub masą w czujniku.
Patrz postępowanie z kodem usterki t05-294

Ostatnia modyfikacja: 08-LIP-2010


Ciśnienie atmosferyczne — dane zmienne, nieciągłe lub nieprawidłowe

KOD USTERKI 295

Ciśnienie atmosferyczne — dane zmienne, nieciągłe lub nieprawidłowe

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 295 PID: P108 SPN: 108 FMI: 2 LAMPKA: Bursztynowy SRT: | Ciśnienie atmosferyczne — dane zmienne, nieciągłe lub nieprawidłowe. Wartość odczytu z czujnika ciśnienia powietrza atmosferycznego jest zmienna w momencie włączenia zapłonu. | Obniżenie mocy silnika
Obwód:

Opis obwodu

Czujnik ciśnienia atmosferycznego służy do monitorowania ciśnienia atmosferycznego przez sterownik wtrysku (ECM). Wartość ta jest jedną z wielu wartości wejściowych, na podstawie których sterownik wtrysku ustala, jakie powinny być proporcje mieszanki paliwowo-powietrznej, aby silnik działał poprawnie.

Lokalizacja komponentu

Czujnik ciśnienia atmosferycznego jest zamontowany na głównej gałęzi wiązki przewodów silnika w pobliżu sterownika wtrysku. Szczegółowy widok usytuowania podzespołów można znaleźć w procedurze 100-002 (schematy silnika) w rozdziale E.

Shop Talk

W momencie włączenia zapłonu odczyt ciśnienia atmosferycznego silnika jest porównywany z wartościami innych czujników ciśnienia. Jeśli rozbieżność między wartością ciśnienia atmosferycznego silnika a odczytami czujników ciśnienia przekracza ustalone granice tolerancji, jest zapisywany ten kod usterki. Aby wykonać tę funkcję diagnostyczną, trzymaj stacyjkę włączoną przez 15 sekund przed rozruchem silnika.

Przyczyny tego kodu usterki mogą być następujące:

  • Odczyt czujnika ciśnienia atmosferycznego zablokowany w zakresie
  • Wysoka rezystancja w przewodach styku powrotnego lub sygnałowego czujnika ciśnienia atmosferycznego
  • Czujnik ciśnienia w kolektorze dolotowym zablokowany w zakresie.

Informacje diagnostyki pokładowej (OBD) (silniki spełniające normę Euro 4):

  • Jeśli diagnostyka została uruchomiona i jej wynik jest negatywny, sterownik wtrysku spowoduje zaświecenie lampki MIL (sygnalizacji usterki).
  • Sterownik wtrysku spowoduje zgaszenie lampki MIL, jeśli w 3 cyklach zapłonu z rzędu diagnostyka zostanie uruchomiona i jej wynik nie będzie negatywny. Lampkę MIL i kod usterki można także dezaktywować za pomocą testera INSITE™.
  • Kod usterki zostanie usunięty z pamięci, jeśli w 40 cyklach zapłonu z rzędu wynik przeprowadzonej diagnostyki będzie pozytywny.

Informacje diagnostyki pokładowej (OBD) (silniki spełniające normę Euro 4 Stage 1+):

  • Jeśli diagnostyka została uruchomiona i jej wynik jest negatywny, sterownik wtrysku spowoduje zaświecenie lampki MIL (sygnalizacji usterki).
  • Po 50 godzinach pracy silnika z aktywnym kodem usterki zostanie uaktywnione obniżenie momentu obrotowego silnika.
  • Sterownik wtrysku spowoduje zgaszenie lampki MIL, jeśli w 1 cyklu zapłonu diagnostyka zostanie uruchomiona i jej wynik nie będzie negatywny. Lampki MIL nie można dezaktywować za pomocą testera INSITE™.
  • Kod usterki zostanie usunięty z pamięci po 400 dniach lub 9600 godzinach pracy silnika.
Patrz postępowanie z kodem usterki t05-295

Ostatnia modyfikacja: 08-LIP-2010


Fault Code Path Selection

KOD USTERKI pl06-fc296
Fault Code Path Selection

Zobacz powiązane tematy

Czy jest to silnik ISL do zastosowania samochodowego, przemysłowego lub morskiego? | Przejdź do pl06-fc296a
Czy jest to silnik ISL do pojazdu rekreacyjnego? | Przejdź do pl06-fc296lrv

Ostatnia modyfikacja: 11-LIP-2007


Obwód wejścia pomocniczego czujnika ciśnienia nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

KOD USTERKI 297

Obwód wejścia pomocniczego czujnika ciśnienia nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 297 PID: P223 SPN: 1388 FMI: 3 LAMPKA: Bursztynowy SRT: | Obwód wejścia pomocniczego czujnika ciśnienia nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale. Wykryto wysokie napięcie sygnału w obwodzie ciśnienia OEM. | Brak wpływu na wydajność.
Obwód wejścia pomocniczego czujnika ciśnienia nr 1

Opis obwodu

Producent OEM może połączyć kablami wejście czujnika ciśnienia ze sterownikiem wtrysku Cummins. Tworzona jest wtedy osobna kalibracja, aby to wejście czujnika ciśnienia było rozpoznawane.

Lokalizacja komponentu

Sygnał wejściowy czujnika ciśnienia OEM różni się zależnie od zastosowania. Usytuowanie czujnika można sprawdzić w instrukcji usuwania usterek producenta OEM.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Rozwarcie obwodu powrotnego w wiązce przewodów, złączach lub czujniku.
  • Zwarcie obwodu sygnałowego do źródła zasilania czujnika lub napięcia akumulatora.
Patrz postępowanie z kodem usterki t05-297

Ostatnia modyfikacja: 08-LIP-2010


Obwód wejścia pomocniczego czujnika ciśnienia nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

KOD USTERKI 298

Obwód wejścia pomocniczego czujnika ciśnienia nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 298 PID: P223 SPN: 1388 FMI: 4 LAMPKA: Bursztynowy SRT: | Obwód wejścia pomocniczego czujnika ciśnienia nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale. W obwodzie ciśnienia OEM wykryto niskie napięcie sygnału lub rozwarcie obwodu. | Brak wpływu na wydajność.
Obwód wejścia pomocniczego czujnika ciśnienia nr 1

Opis obwodu

Producent OEM może połączyć kablami wejście czujnika ciśnienia ze sterownikiem wtrysku Cummins. Tworzona jest wtedy osobna kalibracja, aby to wejście czujnika ciśnienia było rozpoznawane.

Lokalizacja komponentu

Sygnał wejściowy czujnika ciśnienia OEM różni się zależnie od zastosowania. Usytuowanie czujnika można sprawdzić w instrukcji usuwania usterek producenta OEM.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Rozwarcie obwodu sygnału lub zwarcie sygnału do masy w wiązce przewodów OEM lub czujniku.
  • Przerwa w przewodzie zasilania lub jego zwarcie do masy.
Patrz postępowanie z kodem usterki t05-298

Ostatnia modyfikacja: 08-LIP-2010


Przerwa w zasilaniu zegara czasu rzeczywistego — dane zmienne, nieciągłe lub nieprawidłowe

KOD USTERKI 319

Przerwa w zasilaniu zegara czasu rzeczywistego — dane zmienne, nieciągłe lub nieprawidłowe

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 319 PID: P251 SPN: 251 FMI: 2/2 LAMPKA: Pomarańczowa (miganie oznaczające termin przeglądu) SRT: | Przerwa w zasilaniu zegara czasu rzeczywistego — dane zmienne, nieciągłe lub nieprawidłowe. Utrata źródła zasilania przez zegar czasu rzeczywistego. | Brak wpływu na wydajność. Dane w sterowniku wtrysku nie będą zawierać poprawnej daty i godziny.
Obwód zasilania zegara czasu rzeczywistego

Opis obwodu

W typowych warunkach pracy zegar czasu rzeczywistego znajdujący się w sterowniku wtrysku czerpie energię z akumulatora pojazdu. W przypadku braku zasilania sterownika wtrysku z akumulatora zegar czasu rzeczywistego czerpie energię z akumulatora w wiązce przewodów silnika (jeśli jest zamontowana).

Lokalizacja komponentu

Akumulator zegara czasu rzeczywistego jest przymocowany do wiązki przewodów silnika w pobliżu sterownika wtrysku. Szczegółowy widok usytuowania podzespołów można znaleźć w procedurze 100-002 (schematy silnika) w rozdziale E.

Shop Talk

Ta usterka oznacza, że zegar czasu rzeczywistego w sterowniku wtrysku stracił źródło zasilania. Może to być spowodowane wyczerpaniem akumulatora zegara czasu rzeczywistego, jego awarią, uszkodzeniem przewodów lub złączy między akumulatorem a sterownikiem wtrysku lub tym, że silnik nie jest wyposażony w akumulator zegara czasu rzeczywistego i do sterownika wtrysku przestało dopływać napięcie z akumulatora pojazdu.

UWAGA:Jeśli sygnał zegara czasu rzeczywistego jest dostarczany przez OEM poprzez magistralę CAN BUS i akumulator rezerwowy nie jest używany, należy posłużyć się schematem połączeń producenta OEM. W takim przypadku wyświetl ustawienia zegara czasu rzeczywistego w menu zaawansowanych danych sterownika wtrysku w testerze INSITE™. Jeśli OEM dostarcza sygnał zegara czasu rzeczywistego, adres musi być ustawiony stosownie do schematu połączeń OEM, ponieważ inaczej zostanie uaktywniony kod usterki.

Patrz postępowanie z kodem usterki t05-319

Ostatnia modyfikacja: 08-LIP-2010


Obwód sterownika elektromagnesu wtryskiwacza cylindra nr 1 — wartość prądu poniżej normy lub rozwarcie obwodu

KOD USTERKI 322

Obwód sterownika elektromagnesu wtryskiwacza cylindra nr 1 — wartość prądu poniżej normy lub rozwarcie obwodu

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 322 PID: S001 SPN: 651 FMI: 5 LAMPKA: Bursztynowy SRT: | Obwód sterownika elektromagnesu wtryskiwacza cylindra nr 1 — wartość prądu poniżej normy lub rozwarcie obwodu. W sterowniku wtryskiwacza nr 1 lub na styku powrotnym wykryto wysoką rezystancję lub brak prądu. | Możliwy nieprawidłowy zapłon lub nierównomierna praca silnika.
Obwód wtryskiwacza

Opis obwodu

Zawory elektromagnetyczne wtryskiwacza sterują ilością paliwa i kątem wyprzedzenia wtrysku. Moduł sterownika wtrysku (ECM) doprowadza napięcie do elektromagnesu, zamykając łączniki strony wysoko- i niskonapięciowej. W sterowniku wtrysku znajdują się dwa łączniki wysokonapięciowe i sześć łączników niskonapięciowych. Wtryskiwacze cylindrów 1, 2 i 3 (rząd przedni) mają wspólny łącznik strony wysokonapięciowej, który łączy obwód wtryskiwacza ze źródłem wysokiego napięcia w sterowniku wtrysku. Analogicznie wtryskiwacze cylindrów 4, 5 i 6 (rząd tylny) mają wspólny łącznik wysokonapięciowy. Do każdego obwodu wtryskiwacza jest przypisany osobny łącznik niskonapięciowy, który uzupełnia przebieg obwodu do masy wewnątrz sterownika wtrysku.

Lokalizacja komponentu

Sterownik wtrysku jest przez wiązkę przewodów silnika połączony z trzema złączami przepływowymi obwodu wtryskiwacza, które znajdują się w osłonie wahacza. Wewnętrzne wiązki przewodów wtryskiwacza są umieszczone pod obudową zaworu i stanowią połączenie wtryskiwaczy z wiązką przewodów silnika poprzez złącza przepływowe. Przez każde złącze przepływowe doprowadzane jest zasilanie i sygnał powrotny do dwóch wtryskiwaczy.

Shop Talk

  • Uaktywnienie usterki: Sterownik wtrysku wykrywa prąd w momencie wprawienia w ruch poszczególnych wtryskiwaczy. Jeśli sterownik wtrysku wykryje utrzymujący się błąd w obwodzie wtryskiwacza, uaktywniana jest ta usterka. W przypadku stwierdzenia, że przyczyną błędu obwodu jest nadmierny prąd, sterownik wtrysku zablokuje operację wtryskiwania w niesprawnych cylindrach.
  • Dezaktywowanie usterki: Sterownik wtrysku usiłuje odblokować każdy zablokowany obwód wtryskiwacza zawsze w momencie uruchomienia silnika i w przybliżeniu co minutę w trakcie pracy silnika. Jeśli usterka obwodu wtryskiwacza jest aktywna i usunięto przyczynę usterki, usterka zostanie dezaktywowana po uruchomieniu silniku lub pozostawieniu silnika na obrotach jałowych na więcej niż minutę.
  • Jeśli stan usterki występuje przejściowo, zwłaszcza gdy w pamięci sterownika wtrysku jest zarejestrowany więcej niż jeden kod usterki wtryskiwacza, sprawdź, czy nie występuje zwarcie między wiązką przewodów a elementami wewnątrz osłony wahacza lub zwarcie do masy w elektromagnesie wtryskiwacza.
  • Jeśli występuje więcej niż jeden kod usterki wtryskiwacza i usterki dotyczą obwodów wtryskiwacza z tego samego rzędu, istnieje zwarcie.
  • Jeśli usterki występują sporadycznie, zapłon może działać nieprawidłowo, nawet gdy kod usterki wtryskiwacza nie zawsze jest rejestrowany. Jeśli nieprawidłowy zapłon dotyczy tylko jednego cylindra, poszukaj rozwarcia obwodu. Jeśli nieprawidłowy zapłon dotyczy więcej niż jednego cylindra z tego samego rzędu, poszukaj zwarcia wszędzie w rzędzie cylindrów.

Przyczyny usterki jednego wtryskiwacza są następujące:

  • Rozwarcie obwodu w wiązkach przewodów silnika lub elektromagnesie wtryskiwacza
  • Wysoka rezystancja w jednym wtryskiwaczu lub elektromagnesie wtryskiwacza
  • Bardzo niska rezystancja w elektromagnesie wtryskiwacza (wewnętrzne zwarcie wtryskiwacza, ale nie do masy)
  • Uszkodzony sterownik wtrysku
  • Sporadyczne zwarcie.

Sporadyczne zwarcie może być skutkiem ocierania izolacji wiązki przewodów w pobliżu dźwigni wahacza. Sporadyczne zwarcie może wywoływać kod usterki jednego wtryskiwacza. Na przykład, zwarcie w wiązce przewodów prowadzącej do cylindra nr 1 powoduje kod usterki cylindra nr 2 lub cylindra nr 3.

Przyczyny kodów usterki wielu wtryskiwaczy z tego samego rzędu są następujące:

  • Zwarcie w wiązkach przewodów silnika — zwarcia do masy lub między przewodami w wiązce przewodów silnika
  • Zwarcie w dowolnym z trzech wtryskiwaczy z rzędu — zwarcia do masy
  • Uszkodzony sterownik wtrysku.

Szukając miejsca zwarcia w wiązkach przewodów wtryskiwacza, szczególnie zwróć uwagę na izolację przewodów. Sprawdź, czy nie występuje zwarcie do dźwigni wahacza.

UWAGA: Wskutek tego kodu usterki może być aktywny także kod usterki 951 (balans cylindrów).

Patrz postępowanie z kodem usterki t05-322.

Ostatnia modyfikacja: 16-MAJ-2012


Obwód sterownika elektromagnesu wtryskiwacza cylindra nr 5 — wartość prądu poniżej normy lub rozwarcie obwodu

KOD USTERKI 323

Obwód sterownika elektromagnesu wtryskiwacza cylindra nr 5 — wartość prądu poniżej normy lub rozwarcie obwodu

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 323 PID: S005 SPN: 655 FMI: 5 LAMPKA: Bursztynowy SRT: | Obwód sterownika elektromagnesu wtryskiwacza cylindra nr 5 — wartość prądu poniżej normy lub rozwarcie obwodu. W sterowniku wtryskiwacza nr 5 lub na styku powrotnym wykryto wysoką rezystancję lub brak prądu. | Możliwy nieprawidłowy zapłon lub nierównomierna praca silnika.
Obwód wtryskiwacza

Opis obwodu

Zawory elektromagnetyczne wtryskiwacza sterują ilością paliwa i kątem wyprzedzenia wtrysku. Moduł sterownika wtrysku (ECM) doprowadza napięcie do elektromagnesu, zamykając łączniki strony wysoko- i niskonapięciowej. W sterowniku wtrysku znajdują się dwa łączniki wysokonapięciowe i sześć łączników niskonapięciowych. Wtryskiwacze cylindrów 1, 2 i 3 (rząd przedni) mają wspólny łącznik strony wysokonapięciowej, który łączy obwód wtryskiwacza ze źródłem wysokiego napięcia w sterowniku wtrysku. Analogicznie wtryskiwacze cylindrów 4, 5 i 6 (rząd tylny) mają wspólny łącznik wysokonapięciowy. Do każdego obwodu wtryskiwacza jest przypisany osobny łącznik niskonapięciowy, który uzupełnia przebieg obwodu do masy wewnątrz sterownika wtrysku.

Lokalizacja komponentu

Sterownik wtrysku jest przez wiązkę przewodów silnika połączony z trzema złączami przepływowymi obwodu wtryskiwacza, które znajdują się w osłonie wahacza. Wewnętrzne wiązki przewodów wtryskiwacza są umieszczone pod obudową zaworu i stanowią połączenie wtryskiwaczy z wiązką przewodów silnika poprzez złącza przepływowe. Przez każde złącze przepływowe doprowadzane jest zasilanie i sygnał powrotny do dwóch wtryskiwaczy.

Shop Talk

  • Uaktywnienie usterki: Sterownik wtrysku wykrywa prąd w momencie wprawienia w ruch poszczególnych wtryskiwaczy. Jeśli sterownik wtrysku wykryje utrzymujący się błąd w obwodzie wtryskiwacza, uaktywniana jest ta usterka. W przypadku stwierdzenia, że przyczyną błędu obwodu jest nadmierny prąd, sterownik wtrysku zablokuje operację wtryskiwania w niesprawnych cylindrach.
  • Dezaktywowanie usterki: Sterownik wtrysku usiłuje odblokować każdy zablokowany obwód wtryskiwacza zawsze w momencie uruchomienia silnika i w przybliżeniu co minutę w trakcie pracy silnika. Jeśli usterka obwodu wtryskiwacza jest aktywna i usunięto przyczynę usterki, usterka zostanie dezaktywowana po uruchomieniu silniku lub pozostawieniu silnika na obrotach jałowych na więcej niż minutę.
  • Jeśli stan usterki występuje przejściowo, zwłaszcza gdy w pamięci sterownika wtrysku jest zarejestrowany więcej niż jeden kod usterki wtryskiwacza, sprawdź, czy nie występuje zwarcie między wiązką przewodów a elementami wewnątrz osłony wahacza lub zwarcie do masy w elektromagnesie wtryskiwacza.
  • Jeśli występuje więcej niż jeden kod usterki wtryskiwacza i usterki dotyczą obwodów wtryskiwacza z tego samego rzędu, istnieje zwarcie.
  • Jeśli usterki występują sporadycznie, zapłon może działać nieprawidłowo, nawet gdy kod usterki wtryskiwacza nie zawsze jest rejestrowany. Jeśli nieprawidłowy zapłon dotyczy tylko jednego cylindra, poszukaj rozwarcia obwodu. Jeśli nieprawidłowy zapłon dotyczy więcej niż jednego cylindra z tego samego rzędu, poszukaj zwarcia wszędzie w rzędzie cylindrów.

Przyczyny usterki jednego wtryskiwacza są następujące:

  • Rozwarcie obwodu w wiązkach przewodów silnika lub elektromagnesie wtryskiwacza
  • Wysoka rezystancja w jednym wtryskiwaczu lub elektromagnesie wtryskiwacza
  • Bardzo niska rezystancja w elektromagnesie wtryskiwacza (wewnętrzne zwarcie wtryskiwacza, ale nie do masy)
  • Uszkodzony sterownik wtrysku
  • Sporadyczne zwarcie.

Sporadyczne zwarcie może być skutkiem ocierania izolacji wiązki przewodów w pobliżu dźwigni wahacza. Sporadyczne zwarcie może wywoływać kod usterki jednego wtryskiwacza. Na przykład, zwarcie w wiązce przewodów prowadzącej do cylindra nr 1 powoduje kod usterki cylindra nr 2 lub cylindra nr 3.

Przyczyny kodów usterki wielu wtryskiwaczy z tego samego rzędu są następujące:

  • Zwarcie w wiązkach przewodów silnika — zwarcia do masy lub między przewodami w wiązce przewodów silnika
  • Zwarcie w dowolnym z trzech wtryskiwaczy z rzędu — zwarcia do masy
  • Uszkodzony sterownik wtrysku.

Szukając miejsca zwarcia w wiązkach przewodów wtryskiwacza, szczególnie zwróć uwagę na izolację przewodów. Sprawdź, czy nie występuje zwarcie do dźwigni wahacza.

Uwaga: Wskutek tego kodu usterki może być aktywny także kod usterki 951 (balans cylindrów).

Patrz postępowanie z kodem usterki t05-323.

Ostatnia modyfikacja: 16-MAJ-2012


Obwód sterownika elektromagnesu wtryskiwacza cylindra nr 3 — wartość prądu poniżej normy lub rozwarcie obwodu

KOD USTERKI 324

Obwód sterownika elektromagnesu wtryskiwacza cylindra nr 3 — wartość prądu poniżej normy lub rozwarcie obwodu

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 324 PID: S003 SPN: 653 FMI: 5 LAMPKA: Bursztynowy SRT: | Obwód sterownika elektromagnesu wtryskiwacza cylindra nr 3 — wartość prądu poniżej normy lub rozwarcie obwodu. We wtryskiwaczu nr 3 lub na styku powrotnym wykryto wysoką rezystancję lub brak prądu. | Możliwy nieprawidłowy zapłon lub nierównomierna praca silnika.
Obwód wtryskiwacza

Opis obwodu

Zawory elektromagnetyczne wtryskiwacza sterują ilością paliwa i kątem wyprzedzenia wtrysku. Moduł sterownika wtrysku (ECM) doprowadza napięcie do elektromagnesu, zamykając łączniki strony wysoko- i niskonapięciowej. W sterowniku wtrysku znajdują się dwa łączniki wysokonapięciowe i sześć łączników niskonapięciowych. Wtryskiwacze cylindrów 1, 2 i 3 (rząd przedni) mają wspólny łącznik strony wysokonapięciowej, który łączy obwód wtryskiwacza ze źródłem wysokiego napięcia w sterowniku wtrysku. Analogicznie wtryskiwacze cylindrów 4, 5 i 6 (rząd tylny) mają wspólny łącznik wysokonapięciowy. Do każdego obwodu wtryskiwacza jest przypisany osobny łącznik niskonapięciowy, który uzupełnia przebieg obwodu do masy wewnątrz sterownika wtrysku.

Lokalizacja komponentu

Sterownik wtrysku jest przez wiązkę przewodów silnika połączony z trzema złączami przepływowymi obwodu wtryskiwacza, które znajdują się w osłonie wahacza. Wewnętrzne wiązki przewodów wtryskiwacza są umieszczone pod obudową zaworu i stanowią połączenie wtryskiwaczy z wiązką przewodów silnika poprzez złącza przepływowe. Przez każde złącze przepływowe doprowadzane jest zasilanie i sygnał powrotny do dwóch wtryskiwaczy.

Shop Talk

  • Uaktywnienie usterki: Sterownik wtrysku wykrywa prąd w momencie wprawienia w ruch poszczególnych wtryskiwaczy. Jeśli sterownik wtrysku wykryje utrzymujący się błąd w obwodzie wtryskiwacza, uaktywniana jest ta usterka. W przypadku stwierdzenia, że przyczyną błędu obwodu jest nadmierny prąd, sterownik wtrysku zablokuje operację wtryskiwania w niesprawnych cylindrach.
  • Dezaktywowanie usterki: Sterownik wtrysku usiłuje odblokować każdy zablokowany obwód wtryskiwacza zawsze w momencie uruchomienia silnika i w przybliżeniu co minutę w trakcie pracy silnika. Jeśli usterka obwodu wtryskiwacza jest aktywna i usunięto przyczynę usterki, usterka zostanie dezaktywowana po uruchomieniu silniku lub pozostawieniu silnika na obrotach jałowych na więcej niż minutę.
  • Jeśli stan usterki występuje przejściowo, zwłaszcza gdy w pamięci sterownika wtrysku jest zarejestrowany więcej niż jeden kod usterki wtryskiwacza, sprawdź, czy nie występuje zwarcie między wiązką przewodów a elementami wewnątrz osłony wahacza lub zwarcie do masy w elektromagnesie wtryskiwacza.
  • Jeśli występuje więcej niż jeden kod usterki wtryskiwacza i usterki dotyczą obwodów wtryskiwacza z tego samego rzędu, istnieje zwarcie.
  • Jeśli usterki występują sporadycznie, zapłon może działać nieprawidłowo, nawet gdy kod usterki wtryskiwacza nie zawsze jest rejestrowany. Jeśli nieprawidłowy zapłon dotyczy tylko jednego cylindra, poszukaj rozwarcia obwodu. Jeśli nieprawidłowy zapłon dotyczy więcej niż jednego cylindra z tego samego rzędu, poszukaj zwarcia wszędzie w rzędzie cylindrów.

Przyczyny usterki jednego wtryskiwacza są następujące:

  • Rozwarcie obwodu w wiązkach przewodów silnika lub elektromagnesie wtryskiwacza
  • Wysoka rezystancja w jednym wtryskiwaczu lub elektromagnesie wtryskiwacza
  • Bardzo niska rezystancja w elektromagnesie wtryskiwacza (wewnętrzne zwarcie wtryskiwacza, ale nie do masy)
  • Uszkodzony sterownik wtrysku.
  • Sporadyczne zwarcie.

Sporadyczne zwarcie może być skutkiem ocierania izolacji wiązki przewodów w pobliżu dźwigni wahacza. Sporadyczne zwarcie może wywoływać kod usterki jednego wtryskiwacza. Na przykład, zwarcie w wiązce przewodów prowadzącej do cylindra nr 1 powoduje kod usterki cylindra nr 2 lub cylindra nr 3.

Przyczyny kodów usterki wielu wtryskiwaczy z tego samego rzędu są następujące:

  • Zwarcie w wiązkach przewodów silnika — zwarcia do masy lub między przewodami w wiązce przewodów silnika
  • Zwarcie w dowolnym z trzech wtryskiwaczy z rzędu — zwarcia do masy
  • Uszkodzony sterownik wtrysku.

Szukając miejsca zwarcia w wiązkach przewodów wtryskiwacza, szczególnie zwróć uwagę na izolację przewodów. Sprawdź, czy nie występuje zwarcie do dźwigni wahacza.

Uwaga: Wskutek tego kodu usterki może być aktywny także kod usterki 951 (balans cylindrów).

Patrz postępowanie z kodem usterki t05-324.

Ostatnia modyfikacja: 16-MAJ-2012


Obwód sterownika elektromagnesu wtryskiwacza cylindra nr 6 — wartość prądu poniżej normy lub rozwarcie obwodu

KOD USTERKI 325

Obwód sterownika elektromagnesu wtryskiwacza cylindra nr 6 — wartość prądu poniżej normy lub rozwarcie obwodu

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 325 PID: S006 SPN: 656 FMI: 5 LAMPKA: Bursztynowy SRT: | Obwód sterownika elektromagnesu wtryskiwacza cylindra nr 6 — wartość prądu poniżej normy lub rozwarcie obwodu. W sterowniku wtryskiwacza nr 6 lub na styku powrotnym wykryto wysoką rezystancję lub brak prądu. | Możliwy nieprawidłowy zapłon lub nierównomierna praca silnika.
Obwód wtryskiwacza

Opis obwodu

Zawory elektromagnetyczne wtryskiwacza sterują ilością paliwa i kątem wyprzedzenia wtrysku. Moduł sterownika wtrysku (ECM) doprowadza napięcie do elektromagnesu, zamykając łączniki strony wysoko- i niskonapięciowej. W sterowniku wtrysku znajdują się dwa łączniki wysokonapięciowe i sześć łączników niskonapięciowych. Wtryskiwacze cylindrów 1, 2 i 3 (rząd przedni) mają wspólny łącznik strony wysokonapięciowej, który łączy obwód wtryskiwacza ze źródłem wysokiego napięcia w sterowniku wtrysku. Analogicznie wtryskiwacze cylindrów 4, 5 i 6 (rząd tylny) mają wspólny łącznik wysokonapięciowy. Do każdego obwodu wtryskiwacza jest przypisany osobny łącznik niskonapięciowy, który uzupełnia przebieg obwodu do masy wewnątrz sterownika wtrysku.

Lokalizacja komponentu

Sterownik wtrysku jest przez wiązkę przewodów silnika połączony z trzema złączami przepływowymi obwodu wtryskiwacza, które znajdują się w osłonie wahacza. Wewnętrzne wiązki przewodów wtryskiwacza są umieszczone pod obudową zaworu i stanowią połączenie wtryskiwaczy z wiązką przewodów silnika poprzez złącza przepływowe. Przez każde złącze przepływowe doprowadzane jest zasilanie i sygnał powrotny do dwóch wtryskiwaczy.

Shop Talk

  • Uaktywnienie usterki: Sterownik wtrysku wykrywa prąd w momencie wprawienia w ruch poszczególnych wtryskiwaczy. Jeśli sterownik wtrysku wykryje utrzymujący się błąd w obwodzie wtryskiwacza, uaktywniana jest ta usterka. W przypadku stwierdzenia, że przyczyną błędu obwodu jest nadmierny prąd, sterownik wtrysku zablokuje operację wtryskiwania w niesprawnych cylindrach.
  • Dezaktywowanie usterki: Sterownik wtrysku usiłuje odblokować każdy zablokowany obwód wtryskiwacza zawsze w momencie uruchomienia silnika i w przybliżeniu co minutę w trakcie pracy silnika. Jeśli usterka obwodu wtryskiwacza jest aktywna i usunięto przyczynę usterki, usterka zostanie dezaktywowana po uruchomieniu silniku lub pozostawieniu silnika na obrotach jałowych na więcej niż minutę.
  • Jeśli stan usterki występuje przejściowo, zwłaszcza gdy w pamięci sterownika wtrysku jest zarejestrowany więcej niż jeden kod usterki wtryskiwacza, sprawdź, czy nie występuje zwarcie między wiązką przewodów a elementami wewnątrz osłony wahacza lub zwarcie do masy w elektromagnesie wtryskiwacza.
  • Jeśli występuje więcej niż jeden kod usterki wtryskiwacza i usterki dotyczą obwodów wtryskiwacza z tego samego rzędu, istnieje zwarcie.
  • Jeśli usterki występują sporadycznie, zapłon może działać nieprawidłowo, nawet gdy kod usterki wtryskiwacza nie zawsze jest rejestrowany. Jeśli nieprawidłowy zapłon dotyczy tylko jednego cylindra, poszukaj rozwarcia obwodu. Jeśli nieprawidłowy zapłon dotyczy więcej niż jednego cylindra z tego samego rzędu, poszukaj zwarcia wszędzie w rzędzie cylindrów.

Przyczyny usterki jednego wtryskiwacza są następujące:

  • Rozwarcie obwodu w wiązkach przewodów silnika lub elektromagnesie wtryskiwacza
  • Wysoka rezystancja w jednym wtryskiwaczu lub elektromagnesie wtryskiwacza
  • Bardzo niska rezystancja w elektromagnesie wtryskiwacza (wewnętrzne zwarcie wtryskiwacza, ale nie do masy)
  • Uszkodzony sterownik wtrysku.
  • Sporadyczne zwarcie.

Sporadyczne zwarcie może być skutkiem ocierania izolacji wiązki przewodów w pobliżu dźwigni wahacza. Sporadyczne zwarcie może wywoływać kod usterki jednego wtryskiwacza. Na przykład, zwarcie w wiązce przewodów prowadzącej do cylindra nr 1 powoduje kod usterki cylindra nr 2 lub cylindra nr 3.

Przyczyny kodów usterki wielu wtryskiwaczy z tego samego rzędu są następujące:

  • Zwarcie w wiązkach przewodów silnika — zwarcia do masy lub między przewodami w wiązce przewodów silnika
  • Zwarcie w dowolnym z trzech wtryskiwaczy z rzędu — zwarcia do masy
  • Uszkodzony sterownik wtrysku.

Szukając miejsca zwarcia w wiązkach przewodów wtryskiwacza, szczególnie zwróć uwagę na izolację przewodów. Sprawdź, czy nie występuje zwarcie do dźwigni wahacza.

Uwaga: Wskutek tego kodu usterki może być aktywny także kod usterki 951 (balans cylindrów).

Patrz postępowanie z kodem usterki t05-325.

Ostatnia modyfikacja: 16-MAJ-2012


Obwód sterownika elektromagnesu wtryskiwacza cylindra nr 2 — wartość prądu poniżej normy lub rozwarcie obwodu

KOD USTERKI 331

Obwód sterownika elektromagnesu wtryskiwacza cylindra nr 2 — wartość prądu poniżej normy lub rozwarcie obwodu

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 331 PID: S002 SPN: 652 FMI: 5 LAMPKA: Bursztynowy SRT: | Obwód sterownika elektromagnesu wtryskiwacza cylindra nr 2 — wartość prądu poniżej normy lub rozwarcie obwodu. W sterowniku wtryskiwacza nr 2 lub na styku powrotnym wykryto wysoką rezystancję lub brak prądu. | Możliwy nieprawidłowy zapłon lub nierównomierna praca silnika.
Obwód wtryskiwacza

Opis obwodu

Zawory elektromagnetyczne wtryskiwacza sterują ilością paliwa i kątem wyprzedzenia wtrysku. Moduł sterownika wtrysku (ECM) doprowadza napięcie do elektromagnesu, zamykając łączniki strony wysoko- i niskonapięciowej. W sterowniku wtrysku znajdują się dwa łączniki wysokonapięciowe i sześć łączników niskonapięciowych. Wtryskiwacze cylindrów 1, 2 i 3 (rząd przedni) mają wspólny łącznik strony wysokonapięciowej, który łączy obwód wtryskiwacza ze źródłem wysokiego napięcia w sterowniku wtrysku. Analogicznie wtryskiwacze cylindrów 4, 5 i 6 (rząd tylny) mają wspólny łącznik wysokonapięciowy. Do każdego obwodu wtryskiwacza jest przypisany osobny łącznik niskonapięciowy, który uzupełnia przebieg obwodu do masy wewnątrz sterownika wtrysku.

Lokalizacja komponentu

Sterownik wtrysku jest przez wiązkę przewodów silnika połączony z trzema złączami przepływowymi obwodu wtryskiwacza, które znajdują się w osłonie wahacza. Wewnętrzne wiązki przewodów wtryskiwacza są umieszczone pod obudową zaworu i stanowią połączenie wtryskiwaczy z wiązką przewodów silnika poprzez złącza przepływowe. Przez każde złącze przepływowe doprowadzane jest zasilanie i sygnał powrotny do dwóch wtryskiwaczy.

Shop Talk

  • Uaktywnienie usterki: Sterownik wtrysku wykrywa prąd w momencie wprawienia w ruch poszczególnych wtryskiwaczy. Jeśli sterownik wtrysku wykryje utrzymujący się błąd w obwodzie wtryskiwacza, uaktywniana jest ta usterka. W przypadku stwierdzenia, że przyczyną błędu obwodu jest nadmierny prąd, sterownik wtrysku zablokuje operację wtryskiwania w niesprawnych cylindrach.
  • Dezaktywowanie usterki: Sterownik wtrysku usiłuje odblokować każdy zablokowany obwód wtryskiwacza zawsze w momencie uruchomienia silnika i w przybliżeniu co minutę w trakcie pracy silnika. Jeśli usterka obwodu wtryskiwacza jest aktywna i usunięto przyczynę usterki, usterka zostanie dezaktywowana po uruchomieniu silniku lub pozostawieniu silnika na obrotach jałowych na więcej niż minutę.
  • Jeśli stan usterki występuje przejściowo, zwłaszcza gdy w pamięci sterownika wtrysku jest zarejestrowany więcej niż jeden kod usterki wtryskiwacza, sprawdź, czy nie występuje zwarcie między wiązką przewodów a elementami wewnątrz osłony wahacza lub zwarcie do masy w elektromagnesie wtryskiwacza.
  • Jeśli występuje więcej niż jeden kod usterki wtryskiwacza i usterki dotyczą obwodów wtryskiwacza z tego samego rzędu, istnieje zwarcie.
  • Jeśli usterki występują sporadycznie, zapłon może działać nieprawidłowo, nawet gdy kod usterki wtryskiwacza nie zawsze jest rejestrowany. Jeśli nieprawidłowy zapłon dotyczy tylko jednego cylindra, poszukaj rozwarcia obwodu. Jeśli nieprawidłowy zapłon dotyczy więcej niż jednego cylindra z tego samego rzędu, poszukaj zwarcia wszędzie w rzędzie cylindrów.

Przyczyny usterki jednego wtryskiwacza są następujące:

  • Rozwarcie obwodu w wiązkach przewodów silnika lub elektromagnesie wtryskiwacza
  • Wysoka rezystancja w jednym wtryskiwaczu lub elektromagnesie wtryskiwacza
  • Bardzo niska rezystancja w elektromagnesie wtryskiwacza (wewnętrzne zwarcie wtryskiwacza, ale nie do masy)
  • Uszkodzony sterownik wtrysku.
  • Sporadyczne zwarcie.

Sporadyczne zwarcie może być skutkiem ocierania izolacji wiązki przewodów w pobliżu dźwigni wahacza. Sporadyczne zwarcie może wywoływać kod usterki jednego wtryskiwacza. Na przykład, zwarcie w wiązce przewodów prowadzącej do cylindra nr 1 powoduje kod usterki cylindra nr 2 lub cylindra nr 3.

Przyczyny kodów usterki wielu wtryskiwaczy z tego samego rzędu są następujące:

  • Zwarcie w wiązkach przewodów silnika — zwarcia do masy lub między przewodami w wiązce przewodów silnika
  • Zwarcie w dowolnym z trzech wtryskiwaczy z rzędu — zwarcia do masy
  • Uszkodzony sterownik wtrysku.

Szukając miejsca zwarcia w wiązkach przewodów wtryskiwacza, szczególnie zwróć uwagę na izolację przewodów. Sprawdź, czy nie występuje zwarcie do dźwigni wahacza.

Uwaga: Wskutek tego kodu usterki może być aktywny także kod usterki 951 (balans cylindrów).

Patrz postępowanie z kodem usterki t05-331.

Ostatnia modyfikacja: 16-MAJ-2012


Obwód sterownika elektromagnesu wtryskiwacza cylindra nr 4 — wartość prądu poniżej normy lub rozwarcie obwodu

KOD USTERKI 332

Obwód sterownika elektromagnesu wtryskiwacza cylindra nr 4 — wartość prądu poniżej normy lub rozwarcie obwodu

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 332 PID: S004 SPN: 654 FMI: 5 LAMPKA: Bursztynowy SRT: | Obwód sterownika elektromagnesu wtryskiwacza cylindra nr 4 — wartość prądu poniżej normy lub rozwarcie obwodu. W sterowniku wtryskiwacza nr 4 lub na styku powrotnym wykryto wysoką rezystancję lub brak prądu. | Możliwy nieprawidłowy zapłon lub nierównomierna praca silnika.
Obwód wtryskiwacza

Opis obwodu

Zawory elektromagnetyczne wtryskiwacza sterują ilością paliwa i kątem wyprzedzenia wtrysku. Moduł sterownika wtrysku (ECM) doprowadza napięcie do elektromagnesu, zamykając łączniki strony wysoko- i niskonapięciowej. W sterowniku wtrysku znajdują się dwa łączniki wysokonapięciowe i sześć łączników niskonapięciowych. Wtryskiwacze cylindrów 1, 2 i 3 (rząd przedni) mają wspólny łącznik strony wysokonapięciowej, który łączy obwód wtryskiwacza ze źródłem wysokiego napięcia w sterowniku wtrysku. Analogicznie wtryskiwacze cylindrów 4, 5 i 6 (rząd tylny) mają wspólny łącznik wysokonapięciowy. Do każdego obwodu wtryskiwacza jest przypisany osobny łącznik niskonapięciowy, który uzupełnia przebieg obwodu do masy wewnątrz sterownika wtrysku.

Lokalizacja komponentu

Sterownik wtrysku jest przez wiązkę przewodów silnika połączony z trzema złączami przepływowymi obwodu wtryskiwacza, które znajdują się w osłonie wahacza. Wewnętrzne wiązki przewodów wtryskiwacza są umieszczone pod obudową zaworu i stanowią połączenie wtryskiwaczy z wiązką przewodów silnika poprzez złącza przepływowe. Przez każde złącze przepływowe doprowadzane jest zasilanie i sygnał powrotny do dwóch wtryskiwaczy.

Shop Talk

  • Uaktywnienie usterki: Sterownik wtrysku wykrywa prąd w momencie wprawienia w ruch poszczególnych wtryskiwaczy. Jeśli sterownik wtrysku wykryje utrzymujący się błąd w obwodzie wtryskiwacza, uaktywniana jest ta usterka. W przypadku stwierdzenia, że przyczyną błędu obwodu jest nadmierny prąd, sterownik wtrysku zablokuje operację wtryskiwania w niesprawnych cylindrach.
  • Dezaktywowanie usterki: Sterownik wtrysku usiłuje odblokować zablokowane obwody wtryskiwacza zawsze w momencie uruchomienia silnika i w przybliżeniu co minutę w trakcie pracy silnika. Jeśli usterka obwodu wtryskiwacza jest aktywna i usunięto przyczynę usterki, usterka zostanie dezaktywowana po uruchomieniu silniku lub pozostawieniu silnika na obrotach jałowych na więcej niż minutę.
  • Jeśli stan usterki występuje przejściowo, zwłaszcza gdy w pamięci sterownika wtrysku jest zarejestrowany więcej niż jeden kod usterki wtryskiwacza, sprawdź, czy nie występuje zwarcie między wiązką przewodów a elementami wewnątrz osłony wahacza lub zwarcie do masy w elektromagnesie wtryskiwacza.
  • Jeśli występuje więcej niż jeden kod usterki wtryskiwacza i usterki dotyczą obwodów wtryskiwacza z tego samego rzędu, istnieje zwarcie.
  • Jeśli usterki występują sporadycznie, zapłon może działać nieprawidłowo, nawet gdy kod usterki wtryskiwacza nie zawsze jest rejestrowany. Jeśli nieprawidłowy zapłon dotyczy tylko jednego cylindra, poszukaj rozwarcia obwodu. Jeśli nieprawidłowy zapłon dotyczy więcej niż jednego cylindra z tego samego rzędu, poszukaj zwarcia wszędzie w rzędzie cylindrów.

Przyczyny usterki jednego wtryskiwacza są następujące:

  • Rozwarcie obwodu w wiązkach przewodów silnika lub elektromagnesie wtryskiwacza
  • Wysoka rezystancja w jednym wtryskiwaczu lub elektromagnesie wtryskiwacza
  • Bardzo niska rezystancja w elektromagnesie wtryskiwacza (wewnętrzne zwarcie wtryskiwacza, ale nie do masy)
  • Uszkodzony sterownik wtrysku.
  • Sporadyczne zwarcie.

Sporadyczne zwarcie może być skutkiem ocierania izolacji wiązki przewodów w pobliżu dźwigni wahacza. Sporadyczne zwarcie może wywoływać kod usterki jednego wtryskiwacza. Na przykład, zwarcie w wiązce przewodów prowadzącej do cylindra nr 1 powoduje kod usterki cylindra nr 2 lub cylindra nr 3.

Przyczyny kodów usterki wielu wtryskiwaczy z tego samego rzędu są następujące:

  • Zwarcie w wiązkach przewodów silnika — zwarcia do masy lub między przewodami w wiązce przewodów silnika
  • Zwarcie w dowolnym z trzech wtryskiwaczy z rzędu — zwarcia do masy
  • Uszkodzony sterownik wtrysku.

Szukając miejsca zwarcia w wiązkach przewodów wtryskiwacza, szczególnie zwróć uwagę na izolację przewodów. Sprawdź, czy nie występuje zwarcie do dźwigni wahacza.

Uwaga: Wskutek tego kodu usterki może być aktywny także kod usterki 951 (balans cylindrów).

Patrz postępowanie z kodem usterki t05-332.

Ostatnia modyfikacja: 16-MAJ-2012


Temperatura płynu chłodzącego silnik — dane zmienne, nieciągłe lub nieprawidłowe

KOD USTERKI 334

Temperatura płynu chłodzącego silnik — dane zmienne, nieciągłe lub nieprawidłowe

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 334 PID: P110 SPN: 110 FMI: 2 LAMPKA: Bursztynowy SRT: | Temperatura płynu chłodzącego silnik — dane zmienne, nieciągłe lub nieprawidłowe. Odczyt temperatury płynu chłodzącego silnik nie zmienia się stosownie do zmian warunków pracy silnika. | Sterownik wtrysku będzie szacować temperaturę płynu chłodzącego silnik.
Czujnik temperatury płynu chłodzącego silnik

Opis obwodu

Czujnik temperatury płynu chłodzącego silnik służy do monitorowania temperatury płynu chłodzącego silnik przez sterownik wtrysku (ECM). ECM monitoruje napięcie na styku sygnału i przekształca je na wartość temperatury. Na podstawie wartości temperatury płynu chłodzącego silnik sterownik wtrysku steruje systemem ochrony silnika i układem wydechowym silnika.

Lokalizacja komponentu

Czujnik temperatury płynu chłodzącego silnik znajduje się na obudowie termostatu. Szczegółowy widok usytuowania podzespołów można znaleźć w procedurze 100-002.

Shop Talk

Istnieją dwa rodzaje usterki czujnika temperatury płynu chłodzącego silnik, które mogą wywołać ten kod usterki. Aby możliwe było przeprowadzenie tej diagnostyki, silnik musi pozostawać wyłączony przez 8 godzin. Gdy stacyjka zostanie włączona po 8 godzinach wychładzania, temperatura płynu chłodzącego silnik jest porównywana z temperaturą w kolektorze dolotowym. Jeśli okaże się, że temperatura płynu chłodzącego silnik jest wyższa niż temperatura w kolektorze dolotowym o skalibrowaną wartość, zostanie zapisany kod usterki. Ta funkcja diagnostyczna kontroluje ponadto, czy temperatura płynu chłodzącego wzrasta przez pierwsze 10 minut pracy silnika. Jeśli temperatura płynu chłodzącego nie wzrasta o skalibrowaną wartość, zapisywany jest ten kod usterki.

Przyczyny tego kodu usterki mogą być następujące:

  • Czujnik temperatury płynu chłodzącego silnik zablokowany w zakresie.
  • Wysoka rezystancja w przewodach styku powrotnego lub sygnałowego czujnika temperatury płynu chłodzącego silnik.

Informacje diagnostyki pokładowej (OBD) (silniki spełniające normę Euro 4 Stage 1+):

  • Sterownik wtrysku spowoduje zaświecenie lampki MIL, jeśli w dwóch cyklach zapłonu z rzędu diagnostyka zostanie uruchomiona i jej wynik będzie negatywny.
  • Po 50 godzinach pracy silnika z aktywnym kodem usterki zostanie uaktywnione obniżenie momentu obrotowego silnika.
  • Sterownik wtrysku spowoduje zgaszenie lampki MIL, jeśli w 1 cyklu zapłonu diagnostyka zostanie uruchomiona i jej wynik nie będzie negatywny. Lampki MIL nie można dezaktywować za pomocą testera INSITE™.
  • Kod usterki zostanie usunięty z pamięci po 400 dniach lub 9600 godzinach pracy silnika.
Patrz postępowanie z kodem usterki t05-334

Ostatnia modyfikacja: 08-LIP-2010


Utrata danych sterownika wtrysku — dane zmienne, nieciągłe lub nieprawidłowe

KOD USTERKI 341

Utrata danych sterownika wtrysku — dane zmienne, nieciągłe lub nieprawidłowe

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 341 PID: S253 SPN: 630 FMI: 2/2 LAMPKA: Bursztynowy SRT: | Utrata danych sterownika wtrysku — dane zmienne, nieciągłe lub nieprawidłowe. Znaczna utrata danych ze sterownika wtrysku. | Prawdopodobny brak zauważalnego wpływu na działanie, gaśnięcie silnika lub trudności z uruchomieniem silnika. Informacje o usterce, informacje o przebiegu i dane monitora przeglądów mogą być błędne.
Obwód zasilania bezpośrednio z akumulatora

Opis obwodu

Sterownik wtrysku (ECM) otrzymuje stale napięcie z akumulatorów poprzez znajdujące się bez przerwy pod napięciem przewody przyłączone bezpośrednio do dodatniego (+) zacisku akumulatora. Umieszczony w przewodach znajdujących się stale pod napięciem bezpiecznik 30 A chroni wiązkę przewodów silnika przed przegrzaniem. W silnikach morskich jest to bezpiecznik 25 A w instalacjach 12 V i bezpiecznik 15 A w instalacjach 24 V. Sterownik wtrysku otrzymuje przełączane zasilanie wejściowe z akumulatora poprzez przewód stacyjki pojazdu, gdy stacyjka jest włączona. Przewody styku powrotnego akumulatora są bezpośrednio połączone z ujemnym zaciskiem (-) akumulatora. Styki 2 i 3 są obwodami opcjonalnymi, które najczęściej nie są używane przez producenta OEM. W silnikach morskich zasilanie akumulatorowe będące stale pod napięciem korzysta tylko z obwodów 1 i 3. Szczegółowe informacje na temat tego obwodu zawiera schemat połączeń lub schemat obwodu producenta OEM.

Lokalizacja komponentu

Sterownik wtrysku znajduje się z lewej strony silnika, w pobliżu jego przodu. Sterownik wtrysku jest połączony z akumulatorem wiązką przewodów sterownika wtrysku. To bezpośrednie łącze zapewnia stały dopływ energii do sterownika wtrysku. Umiejscowienie akumulatora zależy od producenta OEM. Patrz podręcznik rozwiązywania problemów i napraw wydany przez producenta OEM.

Patrz postępowanie z kodem usterki t05-341

Ostatnia modyfikacja: 08-LIP-2010


Niezgodność kodu kalibracji elektronicznej — brak kalibracji

KOD USTERKI 342

Niezgodność kodu kalibracji elektronicznej — brak kalibracji

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 342 PID: S253 SPN: 630 FMI: 13 LAMPKA: Czerwony SRT: | Niezgodność kodu kalibracji elektronicznej — brak kalibracji. Wykryto niezgodność kalibracji między głównym i dodatkowym sterownikiem wtrysku zamontowanym przez OEM. | Brak wpływu na wydajność.
Układ sterowania elektronicznego

Opis obwodu

Ten kod usterki jest zapisywany, gdy zostanie wykryta niezgodność kalibracji między głównym i dodatkowym sterownikiem wtrysku zamontowanym przez OEM. Ten kod usterki dotyczy sterowników wtrysku zamontowanych przez OEM i jest zgłaszany w sterowniku wtrysku Cummins tylko do celów informacyjnych.

Lokalizacja komponentu

Usytuowanie głównego i dodatkowego sterownika wtrysku zamontowanego przez OEM należy sprawdzić w procedurach usuwania usterek producenta OEM.

Shop Talk

Ten kod usterki jest zapisywany, gdy zostanie wykryta niezgodność kalibracji między głównym i dodatkowym sterownikiem wtrysku zamontowanym przez OEM. Ta usterka nie jest wywoływana przez sterownik wtrysku silnika zamontowany przez Cummins i jest ona zapisywana tylko jako informacyjny kod usterki. Nie należy kalibrować ani wymieniać sterownika wtrysku Cummins z powodu tego kodu usterki.

Patrz postępowanie z kodem usterki t05-342

Ostatnia modyfikacja: 08-LIP-2010


Ostrzeżenie o wewnętrznej usterce sprzętu sterownika wtrysku — błędne urządzenie inteligentne lub podzespół

KOD USTERKI 343

Ostrzeżenie o wewnętrznej usterce sprzętu sterownika wtrysku — błędne urządzenie inteligentne lub podzespół

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 343 PID: S254 SPN: 629 FMI: 12/12 LAMPKA: Bursztynowy SRT: | Ostrzeżenie o wewnętrznej usterce sprzętu sterownika wtrysku — błędne urządzenie inteligentne lub podzespół. | Brak wpływu na działanie lub możliwe znaczne obniżenie mocy.
Układ sterowania elektronicznego

Opis obwodu

Sterownik wtrysku to komputer odpowiedzialny za sterowanie silnikiem, diagnostykę i funkcje użytkownika.

Lokalizacja komponentu

Sterownik wtrysku znajduje się w silniku po stronie układu paliwowego. Szczegółowy widok usytuowania podzespołów można znaleźć w procedurze 100-002.

Shop Talk

Ten kod usterki może być spowodowany tylko wewnętrzną awarią sterownika wtrysku. Sterownika wtrysku nie można naprawić.

W silnikach spełniających normy emisji Euro ten kod usterki oznacza, że należy zresetować zegar czasu rzeczywistego (jeśli jest on zamontowany).

Patrz postępowanie z kodem usterki t05-343

Ostatnia modyfikacja: 08-LIP-2010


Źródło zasilania wtryskiwacza — błędne urządzenie inteligentne lub podzespół

KOD USTERKI 351

Źródło zasilania wtryskiwacza — błędne urządzenie inteligentne lub podzespół

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 351 PID: S254 SPN: 627 FMI: 12 LAMPKA: Bursztynowy SRT: | Źródło zasilania wtryskiwacza — błędne urządzenie inteligentne lub podzespół. Wynik pomiaru wzmocnienia napięcia zasilającego wtryskiwacza przez sterownik wtrysku jest niski. | Możliwe występowanie dymu, niska moc, nieprawidłowy zapłon silnika lub brak możliwości uruchomienia silnika.
Obwód wtryskiwacza

Opis obwodu

Pomiędzy operacjami wtryskiwania sterownik wtrysku usiłuje zawsze naładować źródło zasilania wtryskiwacza. Źródło zasilania wtryskiwacza składa się z baterii kondensatorów; to źródło zasilania jest utrzymywane pod wysokim napięciem. Ładowanie odbywa się przez odzysk energii zakumulowanej w elektromagnesach wtryskiwaczy. Aby utrzymać pełne naładowanie źródła zasilania wtryskiwacza, muszą być sprawne zasilanie akumulatorowe i uziemienie sterownika wtrysku, czujnik prędkości obrotowej silnika oraz obwody wtryskiwacza.

Lokalizacja komponentu

Źródło zasilania wtryskiwacza znajduje się w sterowniku wtrysku.

Shop Talk

Uaktywnienie tego kodu usterki następuje, gdy silnik pracuje, jest obecny sygnał czujnika prędkości obrotowej głównego silnika, naładowanie akumulatora przekracza minimalny próg i równocześnie wynik pomiaru napięcia zasilania wtryskiwacza jest niższy od zadanego napięcia zasilania wtryskiwacza.

Ten kod usterki jest zawsze dezaktywowany w momencie włączenia stacyjki.

Dezaktywowanie tego kodu usterki następuje, gdy silnik pracuje i wynik pomiaru napięcia zasilania wtryskiwacza osiągnie zadane napięcie zasilania wtryskiwacza. Te parametry można monitorować przy użyciu testera INSITE™.

Patrz postępowanie z kodem usterki t05-351

Ostatnia modyfikacja: 08-LIP-2010


Obwód zasilania napięciem czujników nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

KOD USTERKI 352

Obwód zasilania napięciem czujników nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 352 PID: S212 SPN: 1079 FMI: 4/4 LAMPKA: Bursztynowy SRT: | Obwód zasilania napięciem czujników nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale. Wykryto niskie napięcie w obwodzie zasilania czujników nr 1. | Obniżenie mocy silnika.
ISC i ISL CM850 — wiązka przewodów OEM obwodu zasilania napięciem czujników nr 1
ISB CM850 — wiązka przewodów silnika obwodu zasilania napięciem czujników nr 1
ISBe CM850 / ISLe CM850 / QSB4.5, QSB5.9, QSB6.7 CM850 / QSC8.3 CM850/ QSL9 CM850 — wiązka przewodów silnika obwodu zasilania napięciem czujników nr 1

Opis obwodu

Przez obwód nr 1 zasilania napięciem czujników sterownika wtrysku jest doprowadzane napięcie zasilające +5 V do czujnika ciśnienia atmosferycznego. W silnikach wyposażonych w turbosprężarkę o zmiennej geometrii przez ten obwód jest także doprowadzane napięcie do czujników prędkości i położenia turbosprężarki w wiązce przewodów silnika. Ten obwód zawiera ponadto przewód powrotny wszystkich wyżej wymienionych czujników, jak również czujnika temperatury płynu chłodzącego sinik i czujnika temperatury spalin po recyrkulacji. To napięcie +5 V służy także do zasilania trzech opcjonalnych czujników OEM. Tymi trzema czujnikami są cyfrowy czujnik prędkości pojazdu, czujnik położenia zdalnie sterowanego pedału przyspieszenia i czujnik ciśnienia OEM. Jeśli te trzy czujniki nie są zamontowane, OEM może podłączyć do tego obwodu inne urządzenia wymagające źródła napięcia +5 V.

Lokalizacja komponentu

Obwód zasilania czujników nr 1 znajduje się w sterowniku wtrysku. Napięcie zasilające jest rozdzielane w silniku i wiązce przewodów OEM do poszczególnych czujników, które jest przez nie zasilane.

Shop Talk

Przyczyną niskiego napięcia w przewodzie zasilania (+) 5 V prądu stałego może być zwarcie do masy w przewodzie zasilania, zwarcie między przewodem zasilania i przewodem styku powrotnego, niesprawny czujnik lub niesprawne zasilanie sterownika wtrysku.

Informacje diagnostyki pokładowej (OBD) (silniki spełniające normę Euro 4):

  • Jeśli diagnostyka została uruchomiona i jej wynik jest negatywny, sterownik wtrysku spowoduje zaświecenie lampki MIL (sygnalizacji usterki).
  • Sterownik wtrysku spowoduje zgaszenie lampki MIL, jeśli w 3 cyklach zapłonu z rzędu diagnostyka zostanie uruchomiona i jej wynik nie będzie negatywny. Lampkę MIL i kod usterki można także dezaktywować przy użyciu testera INSITE™.
  • Kod usterki zostanie usunięty z pamięci, jeśli w 40 cyklach zapłonu z rzędu wynik przeprowadzonej diagnostyki będzie pozytywny.

Informacje diagnostyki pokładowej (OBD) (silniki spełniające normę Euro 4 Stage 1+):

  • Jeśli diagnostyka została uruchomiona i jej wynik jest negatywny, sterownik wtrysku spowoduje zaświecenie lampki MIL (sygnalizacji usterki).
  • Po 50 godzinach pracy silnika z aktywnym kodem usterki zostanie uaktywnione obniżenie momentu obrotowego silnika.
  • Sterownik wtrysku spowoduje zgaszenie lampki MIL, jeśli w 1 cyklu zapłonu diagnostyka zostanie uruchomiona i jej wynik nie będzie negatywny. Lampki MIL nie można dezaktywować za pomocą testera INSITE™.
  • Kod usterki zostanie usunięty z pamięci po 400 dniach lub 9600 godzinach pracy silnika.
Patrz postępowanie z kodem usterki t05-352

Ostatnia modyfikacja: 05-LIP-2012


Obwód zasilania napięciem czujników nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

KOD USTERKI 386

Obwód zasilania napięciem czujników nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 386 PID: S212 SPN: 1079 FMI: 3/3 LAMPKA: Bursztynowy SRT: | Obwód zasilania napięciem czujników nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale. Wykryto wysokie napięcie w obwodzie zasilania czujników nr 1. | Obniżenie mocy silnika.
ISC i ISL CM850 — wiązka przewodów OEM obwodu zasilania napięciem czujników nr 1
ISB CM850 — wiązka przewodów silnika obwodu zasilania napięciem czujników nr 1
ISBe CM850 / ISLe CM850 / QSB4.5, QSB5.9, QSB6.7 CM850 / QSC8.3 CM850/ QSL9 CM850 — obwód zasilania napięciem czujników nr 1

Opis obwodu

Przez obwód nr 1 zasilania napięciem czujników sterownika wtrysku jest doprowadzane napięcie zasilające +5 V prądu stałego do czujnika ciśnienia atmosferycznego w wiązce przewodów silnika. To napięcie +5 V prądu stałego służy także do zasilania trzech opcjonalnych urządzeń OEM. Tymi trzema urządzeniami są cyfrowy czujnik prędkości pojazdu, czujnik położenia zdalnie sterowanego pedału przyspieszenia i czujnik ciśnienia OEM.

Lokalizacja komponentu

Obwód zasilania czujników nr 1 znajduje się w sterowniku wtrysku. Napięcie zasilające jest rozdzielane w silniku i wiązce przewodów OEM do poszczególnych czujników, które jest przez nie zasilane.

Shop Talk

Przyczyną wysokiego napięcia w przewodzie zasilania czujników może być zwarcie jednego z przewodów zasilania czujników do napięcia akumulatora w wiązce przewodów albo niesprawne zasilanie sterownika wtrysku.

Informacje diagnostyki pokładowej (OBD) (silniki spełniające normę Euro 4):

  • Jeśli diagnostyka została uruchomiona i jej wynik jest negatywny, sterownik wtrysku spowoduje zaświecenie lampki MIL (sygnalizacji usterki).
  • Sterownik wtrysku spowoduje zgaszenie lampki MIL, jeśli w 3 cyklach zapłonu z rzędu diagnostyka zostanie uruchomiona i jej wynik nie będzie negatywny. Lampkę MIL i kod usterki można także dezaktywować za pomocą testera INSITE™.
  • Kod usterki zostanie usunięty z pamięci, jeśli w 40 cyklach zapłonu z rzędu wynik przeprowadzonej diagnostyki będzie pozytywny.

Informacje diagnostyki pokładowej (OBD) (silniki spełniające normę Euro 4 Stage 1+):

  • Jeśli diagnostyka została uruchomiona i jej wynik jest negatywny, sterownik wtrysku spowoduje zaświecenie lampki MIL (sygnalizacji usterki).
  • Po 50 godzinach pracy silnika z aktywnym kodem usterki zostanie uaktywnione obniżenie momentu obrotowego silnika.
  • Sterownik wtrysku spowoduje zgaszenie lampki MIL, jeśli w 1 cyklu zapłonu diagnostyka zostanie uruchomiona i jej wynik nie będzie negatywny. Lampki MIL nie można dezaktywować za pomocą testera INSITE™.
  • Kod usterki zostanie usunięty z pamięci po 400 dniach lub 9600 godzinach pracy silnika.
Patrz postępowanie z kodem usterki t05-386

Ostatnia modyfikacja: 05-LIP-2012


Obwód zasilania napięciem czujnika położenia dźwigni lub pedału przyspieszenia — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

KOD USTERKI 387

Obwód zasilania napięciem czujnika położenia dźwigni lub pedału przyspieszenia — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 387 PID: S221 SPN: 1043 FMI: 3/3 LAMPKA: Bursztynowy SRT: | Obwód zasilania napięciem czujnika położenia dźwigni lub pedału przyspieszenia — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale. W obwodzie zasilania czujnika położenia dźwigni lub pedału przyspieszenia wykryto wysokie napięcie. | Zastosowania samochodowe i morskie: Silnik będzie pracować tylko na biegu jałowym.
Obwód zasilania napięciem czujnika położenia dźwigni lub pedału przyspieszenia

Opis obwodu

Sterownik wtrysku (ECM) doprowadza do czujnika położenia pedału lub dźwigni przyspieszenia napięcie +5 V.

Lokalizacja komponentu

Zespół pedału lub dźwigni przyspieszenia jest umieszczony w kabinie. W silnikach morskich zespół dźwigni przyspieszenia zazwyczaj jest umieszczony w maszynowni lub sterze.

Shop Talk

Ta usterka jest zapisywana, gdy sterownik wtrysku wykryje w przewodzie zasilania napięciem +5 V czujnika położenia pedału lub dźwigni przyspieszenia napięcie większe niż +5,25 V. Może to być skutkiem zwarcia do źródła napięcia w wiązce przewodów OEM lub zwarcia do obwodu sygnału siłownika, które jest większe niż +5 V.

Patrz postępowanie z kodem usterki t05-387

Ostatnia modyfikacja: 08-LIP-2010


Łącze danych SAEJ1587/J1922 — brak możliwości transmisji

KOD USTERKI 412

Łącze danych SAEJ1587/J1922 — brak możliwości transmisji

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 412 PID: S250 SPN: 608 FMI: 2 LAMPKA: Brak SRT: | Łącze danych SAEJ1587/J1922 — brak możliwości transmisji. Komunikacja między sterownikiem wtrysku a innym urządzeniem korzystającym z łącza danych J1587/J1922 została zerwana. | Brak wpływu na wydajność. Urządzenia korzystające z łącza danych J1587/J1922 prawdopodobnie nie będą działać.
Obwód łącza danych J1587/J1922

Opis obwodu

Urządzenia takie jak sterowniki automatycznego układu hamulcowego, automatyczne skrzynie zmiany biegów, elektroniczny moduł sterowania pojazdu, automatyczne systemy przeciwpoślizgowe, wyświetlacze elektroniczne, elektroniczne systemy informacyjne, testery i moduły ECU pojazdu mogą komunikować się ze sterownikiem wtrysku poprzez łącze danych J1587/J1922. Komunikaty wysyłane przez urządzenia są odbierane przez sterownik wtrysku i służą do sterowania silnikiem. Ponadto sterownik wtrysku wysyła informacje do tych urządzeń przez łącze danych J1587/J1922, korzystając z 50-stykowej wiązki przewodów OEM.

Lokalizacja komponentu

Złącze łącza danych J1587/J1922 znajduje się w wiązce przewodów OEM. Umiejscowienie jest dokładnie wskazane w dokumentacji producenta OEM.

Shop Talk

Ta usterka występuje, gdy sterownik wtrysku zaczął się komunikować z dowolnym innym urządzeniem za pomocą łącza danych J1587/J1922, a następnie stracił możliwość wysyłania danych przez to łącze danych. Możliwe przyczyny są następujące: Odłączenie testera, zanim został wyłączony sterownik wtrysku przez ustawienie stacyjki w pozycji wyłączenia, przejściowy problem elektryczny w łączu danych J1587/J1922 lub blokowanie komunikacji przez sterownik wtrysku (lub inne urządzenie J1587/J1922) w związku z problemem elektrycznym lub wysłaniem zbyt dużej liczby komunikatów bez zatrzymywania.

Patrz postępowanie z kodem usterki t05-412

Ostatnia modyfikacja: 08-LIP-2010


Fault Code Path Selection

KOD USTERKI 415
Fault Code Path Selection

Czy w silniku jest zamontowany czujnik ciśnienia oleju? | Przejdź do pl06-fc415sn
Czy w silniku jest zamontowany wyłącznik ciśnieniowy oleju? | Przejdź do pl06-fc415sw

Ostatnia modyfikacja: 15-WRZ-2005


Fault Code Path Selection

KOD USTERKI pl06-fc418
Fault Code Path Selection

Czy masz zastosowanie samochodowe? | Przejdź do pl06-fc418auto
Czy masz zastosowanie morskie? | Przejdź do pl06-fc418mar

Ostatnia modyfikacja: 21-MAJ-2008


Łącze danych SAE J1939 — brak możliwości transmisji

KOD USTERKI 426

Łącze danych SAE J1939 — brak możliwości transmisji

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 426 PID: S231 SPN: 639 FMI: 2 LAMPKA: Brak SRT: | Łącze danych SAE J1939 — brak możliwości transmisji. Komunikacja między sterownikiem wtrysku a innym urządzeniem korzystającym z łącza danych SAE J1939 została zerwana. | Brak wpływu na wydajność. Urządzenia J1939 prawdopodobnie nie działają.
Obwód łącza danych SAE J1939

Opis obwodu

Urządzenia takie jak sterowniki automatycznego układu hamulcowego, automatyczne skrzynie zmiany biegów, elektroniczny moduł sterowania pojazdu, automatyczne systemy przeciwpoślizgowe, wyświetlacze elektroniczne, elektroniczne systemy informacyjne, testery i moduły ECU pojazdu mogą komunikować się ze sterownikiem wtrysku poprzez łącze danych J1939. Komunikaty wysyłane przez urządzenia są odbierane przez sterownik wtrysku i służą do sterowania silnikiem. Ponadto sterownik wtrysku wysyła informacje do tych urządzeń przez łącze danych J1939.

Lokalizacja komponentu

Sterownik wtrysku znajduje się po stronie dolotu silnika, w jego przedniej części. Schemat połączeń łącza danych J1939 i urządzenia SAE J1939 zależą od opcji producenta OEM.

Shop Talk

Ta usterka występuje, gdy sterownik wtrysku zaczął się komunikować z dowolnym innym urządzeniem, korzystając z łącza danych SAE J1939, a następnie stracił możliwość wysyłania danych przez to łącze danych. Możliwe przyczyny są następujące: Odłączenie testera, zanim został wyłączony sterownik wtrysku przez ustawienie stacyjki w pozycji wyłączenia, przejściowy problem elektryczny w łączu danych J1939 lub blokowanie komunikacji przez sterownik wtrysku (lub inne urządzenie J1939) w związku z problemem elektrycznym lub wysłaniem zbyt dużej liczby komunikatów bez zatrzymywania.

Patrz postępowanie z kodem usterki t05-426

Ostatnia modyfikacja: 08-LIP-2010


Łącze danych SAE J1939 — nietypowe tempo aktualizacji

KOD USTERKI 427

Łącze danych SAE J1939 — nietypowe tempo aktualizacji

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 427 PID: S231 SPN: 639 FMI: 9 LAMPKA: Brak SRT: | Łącze danych J1939 — nietypowe tempo aktualizacji. Komunikacja między sterownikiem wtrysku (ECM) a innym urządzeniem korzystającym z łącza danych SAE J1939 została zerwana. | Nastąpi liniowy spadek prędkości obrotowej silnika i będzie on nadal działać na obrotach jałowych.
Obwód łącza danych SAE J1939

Opis obwodu

Urządzenia takie jak sterowniki ABS, automatyczne skrzynie zmiany biegów, systemy ASR, wyświetlacze elektroniczne, elektroniczne systemy informacyjne, testery i moduły VECU mogą komunikować się ze sterownikiem wtrysku poprzez łącze danych SAE J1939. Komunikaty wysyłane przez urządzenia są odbierane przez sterownik wtrysku i służą do sterowania silnikiem. Ponadto sterownik wtrysku wysyła informacje do tych urządzeń przez łącze danych SAE J1939.

Lokalizacja komponentu

Sterownik wtrysku znajduje się po stronie dolotu silnika, w jego przedniej części. Schemat połączeń łącza danych SAE J1939 i urządzenia SAE J1939 zależą od opcji producenta OEM.

Shop Talk

Ta usterka występuje, gdy sterownik wtrysku odbierał przez łącze danych J1939 polecenia od zewnętrznego urządzenia OEM i przestał je odbierać. Możliwe przyczyny tego kodu usterki są następujące:

  • Problemy elektryczne z łączem danych SAE J1939, takie jak zwarcie do masy lub źródła napięcia albo rozwarcie obwodu
  • Blokowanie komunikacji przez sterownik wtrysku (lub inne urządzenie SAE J1939) przez wysyłanie zbyt dużej liczby komunikatów
  • Zewnętrzne urządzenie sterujące OEM uległo awarii lub nie jest w stanie nadawać przez łącze danych.
Patrz postępowanie z kodem usterki t05-427

Ostatnia modyfikacja: 08-LIP-2010


Fault Code Path Selection

KOD USTERKI pl06-fc428
Fault Code Path Selection

Czy masz zastosowanie samochodowe? | Przejdź do pl06-fc428auto
Czy masz zastosowanie morskie? | Przejdź do pl06-fc428mar

Ostatnia modyfikacja: 21-MAJ-2008


Fault Code Path Selection

KOD USTERKI pl06-fc429
Fault Code Path Selection

Czy masz zastosowanie samochodowe? | Przejdź do pl06-fc429auto
Czy masz zastosowanie morskie? | Przejdź do pl06-fc429mar

Ostatnia modyfikacja: 21-MAJ-2008


Fault Code Path Selection

KOD USTERKI 431
Fault Code Path Selection

Czy masz pedał przepustnicy ISS? | Przejdź do pl06-fc431iss
Czy masz pedał przepustnicy NISS? | Przejdź do pl06-fc431niss
Czy masz pedał przepustnicy SSS? | Przejdź do pl06-fc431sss

Ostatnia modyfikacja: 09-CZE-2003


Obwód weryfikacji obrotów jałowych pedału przyspieszenia lub dźwigni — brak kalibracji

KOD USTERKI 432

Obwód weryfikacji obrotów jałowych pedału przyspieszenia lub dźwigni — brak kalibracji

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 432 PID: S230 SPN: 558 FMI: 13/13 LAMPKA: Czerwony SRT: | Obwód weryfikacji obrotów jałowych pedału przyspieszenia lub dźwigni — brak kalibracji. Napięcie w obwodzie istnienia i braku biegu jałowego czujnika biegu jałowego nie jest zgodne z położeniem pedału przyspieszenia. | Zastosowania samochodowe: Silnik będzie pracować tylko na biegu jałowym. Zastosowania morskie: Znaczne obniżenie prędkości silnika. Działanie tylko w trybie awaryjnym.
Obwód weryfikacji obrotów jałowych dźwigni lub pedału przyspieszenia

Opis obwodu

Czujnik położenia dźwigni lub pedału przyspieszenia przypięty jest do pedału lub dźwigni przyspieszenia. Czujnik położenia pedału lub dźwigni przyspieszenia wysyła sygnał do sterownika wtrysku (ECM) w momencie wciśnięcia lub zwolnienia pedału lub dźwigni przyspieszenia. Obwód czujnika położenia dźwigni lub pedału przyspieszenia składa się z trzech przewodów: styku zasilania czujnika położenia dźwigni lub pedału przyspieszenia, styku powrotnego czujnika położenia dźwigni lub pedału przyspieszenia i styku sygnałowego położenia dźwigni lub pedału przyspieszenia. Obwód przewodu powrotnego obwodu czujnika biegu jałowego jest wspólny z innymi czujnikami kabiny producenta OEM.

Lokalizacja komponentu

Czujnik położenia dźwigni lub pedału przyspieszenia znajduje się na pedale lub dźwigni przyspieszenia.

Shop Talk

Ta usterka jest zapisywana, gdy stan zarówno czujnika istnienia biegu jałowego, jak i braku biegu jałowego jest niezgodny z sygnałem położenia dźwigni lub pedału przyspieszenia. Uaktywnienie tego kodu usterki może być spowodowane ustawieniem kluczyka w pozycji włączenia przy częściowym wciśnięciu pedału lub dźwigni przyspieszenia. Ta usterka pozostanie aktywna, dopóki pedał lub dźwignia nie pokona pełnego skoku.

Patrz postępowanie z kodem usterki t05-432

Ostatnia modyfikacja: 08-LIP-2010


Obwód czujnika ciśnienia w kolektorze dolotowym — niepoprawne dane

KOD USTERKI 433

Obwód czujnika ciśnienia w kolektorze dolotowym — niepoprawne dane

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 433 PID: P102 SPN: 102 FMI: 2 LAMPKA: Bursztynowy SRT: | Obwód czujnika ciśnienia w kolektorze dolotowym — niepoprawne dane. W sygnale czujnika ciśnienia w kolektorze dolotowym został wykryty błąd przez sterownik wtrysku. | Obniżenie mocy wyjściowej silnika.
Obwód czujnika ciśnienia w kolektorze dolotowym

Opis obwodu

Czujnik ciśnienia w kolektorze dolotowym monitoruje ciśnienie w kolektorze dolotowym i przekazuje informacje do sterownika wtrysku (ECM) przez wiązkę przewodów silnika. Wartość ta jest jedną z wielu wartości wejściowych, na podstawie których sterownik wtrysku wskazuje, jakie powinny być proporcje mieszanki paliwowo-powietrznej, aby silnik działał poprawnie.

Lokalizacja komponentu

Czujnik ciśnienia w kolektorze dolotowym znajduje się na kolektorze powietrza dolotowego, za tubą powietrzną. Szczegółowy widok usytuowania podzespołów zawiera procedura 100-002.

Shop Talk

W momencie włączenia stacyjki, zanim zostanie uruchomiony silnik, dokonywane jest porównanie odczytów ciśnienia w kolektorze dolotowym, ciśnienia atmosferycznego i ciśnienia w układzie wydechowym. Ten kod usterki występuje, gdy odczyt czujnika ciśnienia w kolektorze dolotowym różni się od pozostałych trzech. Ta kontrola jest wykonywana tylko raz po włączeniu zapłonu.

Patrz postępowanie z kodem usterki t05-433

Ostatnia modyfikacja: 08-LIP-2010


Utrata zasilania przy włączonym zapłonie — dane zmienne, nieciągłe lub nieprawidłowe

KOD USTERKI 434 (zastosowania samochodowe)

Utrata zasilania przy włączonym zapłonie — dane zmienne, nieciągłe lub nieprawidłowe

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 434 PID: S251 SPN: 627 FMI: 2/2 LAMPKA: Bursztynowy SRT: | Utrata zasilania przy włączonym zapłonie — dane zmienne, nieciągłe lub nieprawidłowe. Napięcie zasilające sterownika wtrysku spadło chwilowo poniżej 6,2 V lub procedura wyłączania zasilania sterownika wtrysku nie mogła zostać poprawnie przeprowadzona (z utrzymaniem napięcia akumulatora przez 30 sekund od wyłączenia stacyjki). | Prawdopodobny brak zauważalnego wpływu na pracę silnika, gaśnięcie silnika lub problemy z jego uruchomieniem. Informacje o usterce, informacje o przebiegu i dane monitora przeglądów mogą być błędne.
Obwód zasilania sterownika wtrysku

Opis obwodu

Sterownik wtrysku (ECM) otrzymuje stale napięcie z akumulatorów poprzez znajdujące się bez przerwy pod napięciem przewody przyłączone bezpośrednio do dodatniego (+) zacisku akumulatora. Sterownik wtrysku otrzymuje przełączane zasilanie wejściowe z akumulatora poprzez przewód kluczyka pojazdu, gdy kluczyk pojazdu znajduje się w położeniu włączenia.

Ten kod usterki zostanie zapisany, jeśli w celu zatrzymania silnika zostanie użyty odłącznik akumulatora w obwodzie akumulatora. Ten kod usterki zostanie zapisany także w przypadku rozłączenia odłącznika akumulatora w ciągu 10 sekund od wyłączenia stacyjki.

Lokalizacja komponentu

Sterownik wtrysku jest połączony z akumulatorem wiązką przewodów zasilania OEM poprzez bocznik zasilania akumulatorowego sterownika wtrysku. Zapewnia to stały dopływ energii do sterownika wtrysku. Umiejscowienie akumulatora zależy od producenta OEM. Patrz podręcznik rozwiązywania problemów i napraw wydany przez producenta OEM.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrywa, że napięcie zasilania głównego sterownika wtrysku spadło poniżej 6,2 V, chociaż kluczyk znajduje się w pozycji włączenia. Kod usterki zostanie uaktywniony, gdy stacyjka zostanie włączona po niedokończonej procedurze wyłączania zasilania.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Sterownik wtrysku rejestruje kod usterki natychmiast po przeprowadzeniu diagnostyki z wynikiem negatywnym.
  • Zachowywane dane, takie jak informacje o trasie, monitor przeglądów oraz informacje o kodach usterki nie zostaną zapisane w trwałej pamięci w momencie wyłączenia stacyjki.

Warunki usuwania kodu usterki

Sterownik wtrysku musi wykryć napięcie akumulatora głównego sterownika wtrysku powyżej 6,2 V w momencie wyłączenia stacyjki, aby ten kod usterki został dezaktywowany.

Shop Talk

Ten kod usterki zostanie uaktywniony, jeśli napięcie akumulatora zasilające sterownik wtrysku spadnie poniżej 6,2 V w czasie, gdy zapłon jest włączony.

Upewnij się, że bezpośrednie zasilanie akumulatorowe sterownika wtrysku dochodzi bezpośrednio z akumulatora, a nie z rozrusznika. Jeśli bezpośrednie zasilanie dochodzi z rozrusznika, napięcie akumulatora może podczas działania rozrusznika spadać na tyle nisko, że zostanie uaktywniony ten kod usterki.

Ta usterka może być spowodowana oporem w obwodach (+) lub (-) zasilania akumulatorowego sterownika wtrysku. Rezystancja w tych obwodach może sprawić, że poziom napięcia na wejściu sterownika wtrysku spadnie tak nisko, aby kod usterki 434 został uaktywniony.

Ta usterka może być także spowodowana zwarciem do masy w wiązce przewodów wtryskiwacza. Sprawdź, czy przewody wtryskiwacza są tak ułożone, aby nie kolidowały z dźwignią wahacza ani innymi elementami układu rozrządu. Zdejmij obudowę zaworu i sprawdź, czy ułożenie wiązki przewodów wtryskiwacza jest poprawne.

Informacje diagnostyki pokładowej (OBD) (silniki spełniające normę Euro 4):

  • Jeśli diagnostyka została uruchomiona i jej wynik jest negatywny, sterownik wtrysku spowoduje zaświecenie lampki MIL (sygnalizacji usterki).
  • Sterownik wtrysku spowoduje zgaszenie lampki MIL, jeśli w 3 cyklach zapłonu z rzędu diagnostyka zostanie uruchomiona i jej wynik nie będzie negatywny. Lampkę MIL i kod usterki można także dezaktywować za pomocą testera INSITE™.
  • Kod usterki zostanie usunięty z pamięci, jeśli w 40 cyklach zapłonu z rzędu wynik przeprowadzonej diagnostyki będzie pozytywny.

Informacje diagnostyki pokładowej (OBD) (silniki spełniające normę Euro 4 Stage 1+):

  • Jeśli diagnostyka została uruchomiona i jej wynik jest negatywny, sterownik wtrysku spowoduje zaświecenie lampki MIL (sygnalizacji usterki).
  • Po 50 godzinach pracy silnika z aktywnym kodem usterki zostanie uaktywnione obniżenie momentu obrotowego silnika.
  • Sterownik wtrysku spowoduje zgaszenie lampki MIL, jeśli w 1 cyklu zapłonu diagnostyka zostanie uruchomiona i jej wynik nie będzie negatywny. Lampki MIL nie można dezaktywować za pomocą testera INSITE™.
  • Kod usterki zostanie usunięty z pamięci po 400 dniach lub 9600 godzinach pracy silnika.
Patrz postępowanie z kodem usterki t05-434

Ostatnia modyfikacja: 08-LIP-2010


Obwód czujnika wyłącznika ciśnieniowego oleju — dane zmienne, nieciągłe lub nieprawidłowe

KOD USTERKI 435

Obwód czujnika wyłącznika ciśnieniowego oleju — dane zmienne, nieciągłe lub nieprawidłowe

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 435 PID: P100 SPN: 100 FMI: 2/2 LAMPKA: Bursztynowy SRT: | Obwód czujnika wyłącznika ciśnieniowego oleju — dane zmienne, nieciągłe lub nieprawidłowe. W sygnale wyłącznika ciśnieniowego oleju silnikowego został wykryty błąd przez sterownik wtrysku. | Brak wpływu na wydajność. Brak ochrony silnika dotyczącej ciśnienia oleju.
Obwód wyłącznika ciśnieniowego oleju silnikowego

Opis obwodu

Wyłącznik ciśnieniowy oleju silnikowego służy do monitorowania ciśnienia oleju smarowego przez sterownik wtrysku. Jeśli ciśnienie oleju spadnie poniżej limitu zadziałania systemu ochrony silnika, zostanie otwarty wyłącznik i zapisany kod usterki 435.

Lokalizacja komponentu

Wyłącznik ciśnieniowy oleju silnikowego znajduje się po stronie dolotowej silnika, na bloku, poniżej filtra paliwa. Szczegółowy widok usytuowania podzespołów można znaleźć w procedurze 100-002.

Shop Talk

Wyłącznik ciśnieniowy oleju jest zamknięty, gdy silnik nie pracuje, i otwarty, gdy istnieje ciśnienie oleju. Ten kod usterki jest zapisywany, gdy w pięciu kolejnych cyklach stacyjki zostanie wykryte rozwarcie obwodu, chociaż sterownik wtrysku oczekiwał, że w momencie włączenia stacyjki obwód będzie zamknięty. Przyczyny tego kodu usterki mogą być następujące:

  • Niesprawny wyłącznik ciśnieniowy oleju silnikowego
  • Rozwarcie obwodu w przewodzie wyłącznika ciśnieniowego oleju silnikowego
  • Niesprawny sterownik wtrysku
  • Zwarcie do źródła napięcia w przewodzie wyłącznika ciśnieniowego oleju silnikowego.
Patrz postępowanie z kodem usterki t05-435

Ostatnia modyfikacja: 13-STY-2011


Temperatura w kolektorze dolotowym nr 1 — dane zmienne, nieciągłe lub nieprawidłowe

KOD USTERKI 436

Temperatura w kolektorze dolotowym nr 1 — dane zmienne, nieciągłe lub nieprawidłowe

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 436 PID: P105 SPN: 105 FMI: 2 LAMPKA: Bursztynowy SRT: | Temperatura w kolektorze dolotowym nr 1 — dane zmienne, nieciągłe lub nieprawidłowe. Wartość odczytu z czujnika temperatury w kolektorze dolotowym jest zmienna w momencie włączenia zapłonu. | Sterownik wtrysku będzie szacować temperaturę w kolektorze dolotowym silnika.
Oryginalna wiązka przewodów — obwód: Temperatura w kolektorze dolotowym 1
Zmodyfikowana wiązka przewodów — obwód: Temperatura w kolektorze dolotowym 1

Opis obwodu

Czujnik temperatury w kolektorze dolotowym służy do monitorowania temperatury w kolektorze dolotowym przez sterownik wtrysku (ECM). ECM monitoruje napięcie na styku sygnałowym i przekształca je na wartość temperatury.

Na podstawie wartości temperatury w kolektorze dolotowym sterownik wtrysku steruje systemem ochrony silnika i układem wydechowym silnika.

Lokalizacja komponentu

Czujnik temperatury w kolektorze dolotowym silnika znajduje się w kolektorze dolotowym. Szczegółowy widok usytuowania podzespołów zawiera odpowiednia procedura. Patrz procedura 100-002 w rozdziale E.

Shop Talk

W momencie włączenia stacyjki temperatura w kolektorze dolotowym silnika jest porównywana z temperaturą płynu chłodzącego i temperaturą na wlocie katalizatora. Aby ta diagnostyka mogła zostać przeprowadzona, sterownik wtrysku nie może uzyskiwać informacji o prędkości silnika przez okres ośmiu godzin. Jeśli rozbieżność między wartością temperatury w kolektorze dolotowym silnika a odczytami temperatury płynu chłodzącego silnik i temperatury na wlocie katalizatora przekracza ustalone granice tolerancji, jest zapisywany ten kod usterki.

Przyczyny tego kodu usterki mogą być następujące:

  • Odczyt czujnika temperatury kolektora dolotowego silnika zablokowany w zakresie.
  • Wysoka rezystancja w przewodach styku powrotnego lub sygnałowego czujnika temperatury w kolektorze dolotowym silnika.

Informacje diagnostyki pokładowej (OBD) (silniki spełniające normę Euro 4 i Euro 4 Stage 1+):

  • Sterownik wtrysku spowoduje zaświecenie lampki MIL, jeśli w dwóch cyklach zapłonu z rzędu diagnostyka zostanie uruchomiona i jej wynik będzie negatywny.
  • Sterownik wtrysku spowoduje zgaszenie lampki MIL, jeśli w trzech cyklach zapłonu z rzędu diagnostyka zostanie uruchomiona z wynikiem pozytywnym. Lampkę MIL i kod usterki można także dezaktywować za pomocą testera INSITE™.
  • Kod usterki zostanie usunięty z pamięci, jeśli w 40 cyklach zapłonu z rzędu wynik przeprowadzonej diagnostyki będzie pozytywny.

Konfiguracja obwodu powrotnego czujnika w silnikach ISB Euro 4 została zmieniona na potrzeby samochodowych wiązek przewodów produkowanych od lutego 2012 r. Wiązki przewodów nowego typu można rozpoznać w następujący sposób:

  • Odłącz złącze sterownika wtrysku.
  • Odłącz czujnik położenia wałka rozrządu.
  • Odłącz czujnik ciśnienia/temperatury w kolektorze dolotowym silnika.
  • Sprawdź, czy nie ma rozwarcia między stykiem powrotnym czujnika temperatury/ciśnienia w kolektorze dolotowym a stykiem powrotnym czujnika położenia wałka rozrządu.
  • Sprawdź, czy nie ma rozwarcia między stykiem 47 sterownika wtrysku a stykiem powrotnym czujnika położenia wałka rozrządu
  • Na podstawie poniższej tabeli sprawdź, jaka wiązka przewodów jest zamontowana w silniku.

Wiązki przewodów silnika
Od | Do | Wiązka przewodów nowego typu | Wiązka przewodów starego typu
Styk powrotny czujnika ciśnienia i temperatury w kolektorze dolotowym | Styk powrotny czujnika położenia wałka rozrządu | Rozwarcie obwodu | Zwarcie
Styk 47 sterownika wtrysku | Styk powrotny czujnika położenia wałka rozrządu | Rozwarcie obwodu | Zwarcie

UWAGA: Zmiana ta nie dotyczy silników QSB, silników serii C i silników serii L.

Patrz postępowanie z kodem usterki t05-436.

Ostatnia modyfikacja: 02-LUT-2012


Napięcie akumulatora nr 1 — dane poprawne, ale poniżej zwykłego zakresu roboczego — umiarkowany poziom istotności

KOD USTERKI 441

Napięcie akumulatora nr 1 — dane poprawne, ale poniżej zwykłego zakresu roboczego — umiarkowany poziom istotności

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 441 PID: S168 SPN: 168 FMI: 1/18 LAMPKA: Bursztynowy SRT: | Napięcie akumulatora nr 1 — dane poprawne, ale poniżej zwykłego zakresu roboczego — umiarkowany poziom istotności. Napięcie zasilające moduł sterownika znajduje się poniżej minimalnego poziomu napięcia układu. | Silnik może zgasnąć lub mogą wystąpić trudności z jego uruchomieniem.
Zasilanie bezpośrednio z akumulatora

Opis obwodu

Sterownik wtrysku (ECM) otrzymuje stale napięcie z akumulatorów poprzez przewody bezpośredniego zasilania akumulatorowego, które są przyłączone bezpośrednio do dodatniego (+) zacisku akumulatora. W przewodach akumulatora będącego stale pod napięciem znajduje się bezpiecznik 30 A chroniący wiązkę przewodów OEM. W silnikach morskich jest to bezpiecznik 25 A w instalacjach 12 V i bezpiecznik 15 A w instalacjach 24 V. Sterownik wtrysku otrzymuje przełączane zasilanie wejściowe z akumulatora poprzez przewód stacyjki pojazdu, gdy stacyjka jest włączona. Przewody styku powrotnego akumulatora są połączone bezpośrednio z ujemnym zaciskiem (-) akumulatora.

Lokalizacja komponentu

Sterownik wtrysku znajduje się po stronie dolotu silnika. Sterownik wtrysku jest połączony z akumulatorem wiązką przewodów OEM. To bezpośrednie łącze zapewnia stały dopływ energii do sterownika wtrysku. W silnikach morskich tylko obwody 1 i 3 są używane przez zasilanie akumulatorowe będące stale pod napięciem. Umiejscowienie akumulatora zależy od producenta OEM. Umiejscowienie akumulatora jest podane w dokumentacji producenta OEM.

Shop Talk

Ten kod usterki jest zapisywany, gdy napięcie akumulatora zasilające sterownik wtrysku spadnie poniżej 6 V.

  • Sprawdź, czy zasilanie sterownika OEM będące stale pod napięciem pochodzi z akumulatora, a nie z rozrusznika lub innego urządzenia. Sprawdź, czy akumulator nie jest zużyty.
  • Jeśli zasilanie sterownika OEM będące stale pod napięciem pochodzi z rozrusznika, sprawdź, czy podczas rozruchu występuje niskie napięcie. Niskie napięcie podczas rozruchu może powodować spadek napięcia zasilającego sterownik wtrysku poniżej wymaganego poziomu i zapisanie kodu usterki 441.
Patrz postępowanie z kodem usterki t05-441

Ostatnia modyfikacja: 08-LIP-2010


Napięcie akumulatora nr 1 — dane poprawne, ale powyżej zwykłego zakresu roboczego — umiarkowany poziom istotności

KOD USTERKI 442

Napięcie akumulatora nr 1 — dane poprawne, ale powyżej zwykłego zakresu roboczego — umiarkowany poziom istotności

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 442 PID: P168 SPN: 168 FMI: 0/16 LAMPKA: Bursztynowy SRT: | Napięcie akumulatora nr 1 — dane poprawne, ale powyżej zwykłego zakresu roboczego — umiarkowany poziom istotności. Napięcie zasilające moduł sterownika znajduje się powyżej maksymalnego poziomu napięcia układu. | Możliwe uszkodzenie elektryczne wszystkich podzespołów elektrycznych.
Obwód zasilania bezpośrednio z akumulatora

Opis obwodu

Sterownik wtrysku (ECM) otrzymuje stale napięcie z akumulatorów poprzez znajdujące się bez przerwy pod napięciem przewody przyłączone bezpośrednio do dodatniego (+) zacisku akumulatora. W przewodzie akumulatora będącego stale pod napięciem znajduje się bezpiecznik 30 A chroniący wiązkę przewodów OEM. W silnikach morskich jest to bezpiecznik 25 A w instalacjach 12 V i bezpiecznik 15 A w instalacjach 24 V. Sterownik wtrysku otrzymuje przełączane zasilanie wejściowe z akumulatora poprzez przewód stacyjki pojazdu, gdy stacyjka jest włączona. Przewody styku powrotnego akumulatora są bezpośrednio połączone z ujemnym zaciskiem (-) akumulatora.

Lokalizacja komponentu

Sterownik wtrysku znajduje się po stronie dolotu silnika. Sterownik wtrysku jest połączony z akumulatorem wiązką przewodów OEM. To bezpośrednie łącze zapewnia stały dopływ energii do sterownika wtrysku. W silniku morskim zasilanie akumulatorowe będące stale pod napięciem korzysta tylko z obwodów 1 i 3. Usytuowanie akumulatora zależy od producenta OEM. Umiejscowienie akumulatora jest podane w dokumentacji producenta OEM.

Shop Talk

Ten kod usterki jest zapisywany, gdy napięcie akumulatora zasilające sterownik wtrysku przekroczy 36 V. Przyczyny tego kodu usterki mogą być następujące:

  • Wadliwe działanie alternatora lub regulatora powodujące nadmierne naładowanie układu
  • Połączenie akumulatorów szeregowo zamiast równolegle
  • Niepoprawnie przeprowadzona procedura rozruchu z akumulatora pomocniczego
Patrz postępowanie z kodem usterki t05-442

Ostatnia modyfikacja: 08-LIP-2010


Obwód zasilania napięciem czujnika położenia dźwigni lub pedału przyspieszenia — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

KOD USTERKI 443

Obwód zasilania napięciem czujnika położenia dźwigni lub pedału przyspieszenia — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 443 PID: S221 SPN: 1043 FMI: 4/4 LAMPKA: Bursztynowy SRT: | Obwód zasilania napięciem czujnika położenia dźwigni lub pedału przyspieszenia — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale. W obwodzie zasilania czujnika położenia dźwigni lub pedału przyspieszenia wykryto niskie napięcie. | Zastosowania samochodowe: Silnik będzie tylko gasnąć. Zastosowania morskie: Znaczne obniżenie prędkości silnika. Działanie tylko w trybie awaryjnym.
Obwód zasilania napięciem czujnika położenia dźwigni lub pedału przyspieszenia

Opis obwodu

Sterownik wtrysku (ECM) doprowadza do pedału przyspieszenia napięcie +5 V. Jeśli obwód zasilania pedału przyspieszenia jest uszkodzony, pedał przyspieszenia nie będzie działał poprawnie.

Lokalizacja komponentu

W zastosowaniach samochodowych pedał lub dźwignia przyspieszenia znajduje się w kabinie.

W silnikach morskich dźwignia przyspieszenia zazwyczaj jest umieszczona w maszynowni lub sterze.

Shop Talk

Przyczyną niskiego napięcia w przewodzie zasilania +5 V może być zwarcie do masy w przewodzie zasilania, zwarcie między przewodem zasilania a przewodem styku powrotnego, niesprawny pedał przyspieszenia lub niesprawne zasilanie sterownika wtrysku.

Patrz postępowanie z kodem usterki t05-443

Ostatnia modyfikacja: 08-LIP-2010


Fault Code Path Selection

KOD USTERKI pl06-fc449
Fault Code Path Selection

Czy jest to silnik ISB/QSB do zastosowania samochodowego lub przemysłowego? | Przejdź do pl06-fc449b
Czy jest to silnik ISC/QSC/ISL/QSL do zastosowania samochodowego, przemysłowego lub morskiego? | Przejdź do pl06-fc449cl

Ostatnia modyfikacja: 07-KWI-2005


Obwód czujnika ciśnienia w szynie dawkowania wtrysku paliwa nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

KOD USTERKI 451

Obwód czujnika ciśnienia w szynie dawkowania wtrysku paliwa nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 451 PID: P157 SPN: 157 FMI: 3 LAMPKA: Bursztynowy SRT: | Obwód czujnika ciśnienia w szynie dawkowania wtrysku paliwa nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale. Wykryto wysokie napięcie sygnału w obwodzie czujnika ciśnienia paliwa w szynie. | Zastosowania samochodowe: Obniżenie mocy i/lub prędkości obrotowej silnika. Zastosowania morskie: Brak.
Oryginalna wiązka przewodów — obwód czujnika ciśnienia paliwa w szynie
Oryginalna wiązka przewodów — obwód czujnika ciśnienia paliwa w szynie

Opis obwodu

Czujnik ciśnienia paliwa służy do monitorowania ciśnienia paliwa w szynie paliwowej przez sterownik wtrysku (ECM). Czujnik otrzymuje napięcie prądu stałego +5 V od sterownika wtrysku i jest uziemiony za pomocą styku powrotnego. Trzecim stykiem jest styk sygnałowy. Styki zasilania i powrotny tego czujnika oraz innych urządzeń silnika są wspólne.

Lokalizacja komponentu

Czujnik ciśnienia paliwa jest zamontowany w szynie paliwowej. Szczegółowy widok usytuowania podzespołów zawiera odpowiednia procedura. Patrz procedura 100-002 w rozdziale E.

Shop Talk

Uaktywnienie tego kodu usterki następuje, gdy istnieje rozwarcie obwodu w dowolnym z trzech styków (zasilania +5 V, sygnałowym i powrotnym), które łączą czujnik lub sterownik wtrysku z wiązką przewodów. Ta usterka jest uaktywniana także wtedy, gdy występuje zwarcie przewodu sygnałowego do źródła napięcia. Ten kod usterki jest dezaktywowany za każdym razem, gdy wartość napięcia sygnału w momencie włączenia stacyjki mieści się w dozwolonym zakresie.

Przyczyny tego kodu usterki są m.in. następujące:

  • Zwarcie przewodu sygnałowego do źródła napięcia +5 V lub wyższego
  • Rozwarcie obwodu w przewodzie sygnałowym
  • Rozwarcie obwodu w przewodzie zasilania +5 V
  • Rozwarcie obwodu w przewodzie powrotnym
  • Uszkodzenie czujnika
  • Niesprawny sterownik wtrysku

Konfiguracja obwodu powrotnego czujnika w silnikach ISB Euro 4 została zmieniona na potrzeby samochodowych wiązek przewodów produkowanych od lutego 2012 r. Wiązki przewodów nowego typu można rozpoznać w następujący sposób:

  • Odłącz złącze sterownika wtrysku.
  • Odłącz czujnik położenia wałka rozrządu.
  • Odłącz czujnik ciśnienia/temperatury w kolektorze dolotowym silnika.
  • Sprawdź, czy nie ma rozwarcia między stykiem powrotnym czujnika temperatury/ciśnienia w kolektorze dolotowym a stykiem powrotnym czujnika położenia wałka rozrządu
  • Sprawdź, czy nie ma rozwarcia między stykiem 47 sterownika wtrysku a stykiem powrotnym czujnika położenia wałka rozrządu
  • Na podstawie poniższej tabeli sprawdź, jaka wiązka przewodów jest zamontowana w silniku.

Wiązki przewodów silnika
Od | Do | Wiązka przewodów nowego typu | Wiązka przewodów starego typu
Styk powrotny czujnika ciśnienia i temperatury w kolektorze dolotowym | Styk powrotny czujnika położenia wałka rozrządu | Rozwarcie obwodu | Zwarcie
Styk 47 sterownika wtrysku | Styk powrotny czujnika położenia wałka rozrządu | Rozwarcie obwodu | Zwarcie

UWAGA: Zmiana ta nie dotyczy silników QSB, silników serii C i silników serii L.

Patrz postępowanie z kodem usterki t05-451.

Ostatnia modyfikacja: 10-LUT-2012


Obwód czujnika ciśnienia w szynie dawkowania wtrysku paliwa nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

KOD USTERKI 452

Obwód czujnika ciśnienia w szynie dawkowania wtrysku paliwa nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 452 PID: P157 SPN: 157 FMI: 4 LAMPKA: Bursztynowy SRT: | Obwód czujnika ciśnienia w szynie dawkowania wtrysku paliwa nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale. Wykryto niskie napięcie sygnału w obwodzie czujnika ciśnienia paliwa w szynie. | Zastosowania samochodowe: Obniżenie mocy i/lub prędkości obrotowej silnika. Zastosowania morskie: Brak.
Oryginalna wiązka przewodów — obwód czujnika ciśnienia paliwa w szynie
Zmodyfikowana wiązka przewodów — obwód czujnika ciśnienia paliwa w szynie

Opis obwodu

Czujnik ciśnienia paliwa służy do monitorowania ciśnienia paliwa w szynie paliwowej przez sterownik wtrysku (ECM). Czujnik otrzymuje napięcie prądu stałego +5 V od sterownika wtrysku i jest uziemiony za pomocą styku powrotnego. Trzecim stykiem jest styk sygnałowy. Styki zasilania i powrotny tego czujnika oraz innych urządzeń silnika są wspólne.

Lokalizacja komponentu

Czujnik ciśnienia paliwa jest zamontowany w szynie paliwowej. Szczegółowy widok usytuowania podzespołów zawiera odpowiednia procedura. Patrz procedura 100-002 w rozdziale E.

Shop Talk

Ten kod usterki jest uaktywniany, gdy wartość napięcia styku sygnałowego sterownika wtrysku w momencie włączenia stacyjki jest zbyt niska. Może to być spowodowane zwarciem do masy w przewodzie zasilania +5 V lub przewodzie sygnałowym. Uaktywnienie tej usterki następuje również wtedy, gdy urządzenie zasilane przez ten sam przewód zasilania +5 V jest zwarte do masy. Ten kod usterki jest dezaktywowany za każdym razem, gdy wartość napięcia sygnału w momencie włączenia stacyjki mieści się w dozwolonym zakresie.

Przyczyny tego kodu usterki są m.in. następujące:

  • Wiązka przewodów silnika: zwarcie przewodu zasilania lub sygnałowego do masy
  • Inne podzespoły: zwarcie do masy któregokolwiek podzespołu podłączonego do tego samego źródła zasilania
  • Uszkodzenie czujnika
  • Uszkodzony sterownik wtrysku.

Konfiguracja obwodu powrotnego czujnika w silnikach ISB Euro 4 została zmieniona na potrzeby samochodowych wiązek przewodów produkowanych od lutego 2012 r. Wiązki przewodów nowego typu można rozpoznać w następujący sposób:

  • Odłącz złącze sterownika wtrysku.
  • Odłącz czujnik położenia wałka rozrządu.
  • Odłącz czujnik ciśnienia/temperatury w kolektorze dolotowym silnika.
  • Sprawdź, czy nie ma rozwarcia między stykiem powrotnym czujnika temperatury/ciśnienia w kolektorze dolotowym a stykiem powrotnym czujnika położenia wałka rozrządu
  • Sprawdź, czy nie ma rozwarcia między stykiem 47 sterownika wtrysku a stykiem powrotnym czujnika położenia wałka rozrządu
  • Na podstawie poniższej tabeli sprawdź, jaka wiązka przewodów jest zamontowana w silniku.

Wiązki przewodów silnika
Od | Do | Wiązka przewodów nowego typu | Wiązka przewodów starego typu
Styk powrotny czujnika ciśnienia i temperatury w kolektorze dolotowym | Styk powrotny czujnika położenia wałka rozrządu | Rozwarcie obwodu | Zwarcie
Styk 47 sterownika wtrysku | Styk powrotny czujnika położenia wałka rozrządu | Rozwarcie obwodu | Zwarcie

UWAGA: Zmiana ta nie dotyczy silników QSB, silników serii C i silników serii L.

Patrz postępowanie z kodem usterki t05-452.

Ostatnia modyfikacja: 10-LUT-2012


Poziom oleju silnikowego — dane poprawne, ale poniżej zwykłego zakresu roboczego — najniższy poziom istotności

KOD USTERKI 471

Poziom oleju silnikowego — dane poprawne, ale poniżej zwykłego zakresu roboczego — najniższy poziom istotności

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 471 PID: P98 SPN: 98 FMI: 1/17 LAMPKA: Konserwacja SRT: | Poziom oleju silnikowego — dane poprawne, ale poniżej zwykłego zakresu roboczego — najniższy poziom istotności. Czujnik poziomu oleju wykrył niski poziom oleju. | Moc silnika może być obniżona. Możliwe niskie ciśnienie oleju, możliwe poważne uszkodzenie silnika.
Obwód: Czujnik poziomu oleju silnikowego.

Opis obwodu

Gdy stacyjka jest włączona i nie jest wykrywana prędkość obrotowa sinika, poziom oleju silnikowego jest monitorowany za pomocą pewnego algorytmu określonego w kalibracji sterownika wtrysku. Jeśli poziom oleju silnikowego spadnie poniżej pewnego progu, sterownik wtrysku uaktywni usterkę 471 oraz kontrolkę przeglądu. Kontrolka przeglądu będzie migać tylko w trakcie włączania stacyjki.

Lokalizacja komponentu

Czujnik poziomu oleju silnikowego znajduje się na bagnecie oleju silnikowego, po wdechowej stronie silnika. Usytuowanie bagnetu jest przedstawione dokładnie w procedurze 100-002 (schematy silnika) w rozdziale E.

Shop Talk

Jeśli w sterowniku wtrysku są zapisywane nieaktywne wystąpienia usterki 471, może to oznaczać, że silnik pracował lub był włączany pod kątem nachylenia na tyle dużym, aby wywołać tę usterkę.

Inne przyczyny kodu usterki 471 mogą być m.in. następujące:

  • Podczas ostatniej wymiany oleju w silniku nie dolano go wystarczająco dużo.
  • Zewnętrzne wycieki oleju silnikowego (olej wycieka na ziemię)
  • Wewnętrzne wycieki oleju silnikowego (olej wycieka do układu paliwowego lub układu chłodzenia)
  • Wysokie zużycie oleju silnikowego/niesprawny cylinder (sprawdź, czy nie występuje nietypowo silny przedmuch, gdy silnik znajduje się pod obciążeniem).

Informacje diagnostyki pokładowej (OBD):

  • Jeśli diagnostyka została uruchomiona i jej wynik jest negatywny, sterownik wtrysku spowoduje zaświecenie odpowiedniej czerwonej lub pomarańczowej lampki usterki.
  • Jeśli diagnostyka zostanie przeprowadzona z wynikiem pozytywnym, dana lampka usterki zgaśnie.
Patrz postępowanie z kodem usterki t05-471

Ostatnia modyfikacja: 08-LIP-2010


Temperatura w kolektorze dolotowym nr 1 — dane poprawne, ale powyżej zwykłego zakresu roboczego — umiarkowany poziom istotności

KOD USTERKI 488

Temperatura w kolektorze dolotowym nr 1 — dane poprawne, ale powyżej zwykłego zakresu roboczego — umiarkowany poziom istotności

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 488 PID: P105 SPN: 105 FMI: 0/16 LAMPKA: Bursztynowy SRT: | Temperatura w kolektorze dolotowym nr 1 — dane poprawne, ale powyżej zwykłego zakresu roboczego — umiarkowany poziom istotności. Sygnał temperatury powietrza w kolektorze dolotowym wskazuje, że temperatura powietrza w kolektorze dolotowym znajduje się powyżej limitu ostrzeżenia systemu ochrony silnika. | Progresywne obniżanie mocy o wielkości narastającej od momentu ostrzeżenia.
Temperatura powietrza w kolektorze dolotowym

Opis obwodu

Czujnik temperatury powietrza w kolektorze dolotowym monitoruje temperaturę powietrza w kolektorze dolotowym i przekazuje informacje do sterownika wtrysku (ECM) poprzez wiązkę przewodów silnika. Jeśli temperatura powietrza w kolektorze dolotowym stanie się zbyt wysoka, nastąpi obniżenie mocy.

Lokalizacja komponentu

Czujnik temperatury powietrza w kolektorze dolotowym znajduje się w kolektorze dolotowym. Szczegółowy widok usytuowania podzespołów można znaleźć w procedurze 100-002.

Shop Talk

Czujnik temperatury powietrza w kolektorze dolotowym dokonuje pomiaru temperatury powietrza doładowującego przepływającego przez kolektor dolotowy. Przyczyny tego kodu usterki mogą być następujące:

  • Zapchane użebrowanie chłodnicy powietrza doładowującego
  • Utrudniony przepływ powietrza przez chłodnicę powietrza doładowującego
  • Zbyt mała chłodnica powietrza doładowującego
  • Wysoka temperatura na wylocie sprężarki turbosprężarki.
Patrz postępowanie z kodem usterki t05-488

Ostatnia modyfikacja: 08-LIP-2010


Przełącznik synchronizacji wielu modułów — dane zmienne, nieciągłe lub nieprawidłowe

KOD USTERKI 497

Przełącznik synchronizacji wielu modułów — dane zmienne, nieciągłe lub nieprawidłowe

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 497 PID: S114 SPN: 1137 FMI: 2 LAMPKA: Bursztynowy SRT: | Przełącznik synchronizacji wielu modułów — dane zmienne, nieciągłe lub nieprawidłowe. Wartości synchronicznego wyłącznika wielu modułów i uzupełniającego synchronicznego wyłącznika wielu modułów w sterowniku wtrysku są różne. | Funkcja synchronizacji wielu modułów jest wyłączona.
Synchronizacja wielu modułów

Opis obwodu

Działanie funkcji synchronizacji wielu modułów opiera się na wyłączniku i wyłączniku uzupełniającym. Przy użyciu wyłącznika uzupełniającego sterownik wtrysku ustala typ sprzężenia (twarde lub miękkie) między silnikami, gdy wyłącznik synchronizacji wielu modułów jest załączony.

Lokalizacja komponentu

Przełącznik synchronizacji wielu modułów jest montowany przez producenta OEM. Umiejscowienie przełącznika jest dokładnie wskazane w dokumentacji producenta OEM.

Shop Talk

Funkcja synchronizacji wielu modułów umożliwia sterowanie co najmniej dwoma silnikami przez jeden sygnał przepustnicy i ich działanie z podobną prędkością obrotową. Funkcja ta może działać w trzech konfiguracjach silników: miękkiego sprzężenia, twardego sprzężenia i miękkiego sprzężenia morskiego.

W konfiguracji miękkiego sprzężenia wszystkie silniki dodatkowe są połączone ze sobą równolegle. Główny silnik wysyła sygnał przepustnicy do wszystkich silników dodatkowych. W tej konfiguracji wszystkie silniki mogą pracować dalej, jeśli jeden silnik dodatkowy zostanie zatrzymany.

W konfiguracji twardego sprzężenia silnik główny i wszystkie silniki dodatkowe są połączone ze sobą szeregowo. Główny silnik wysyła sygnał przepustnicy do pierwszego silnika dodatkowego. Ten silnik dodatkowy wysyła następnie sygnał przepustnicy do następnego silnika dodatkowego w szeregu. Ten proces jest powtarzany, aż sygnał przepustnicy dojdzie do głównego silnika.

W konfiguracji miękkiego sprzężenia morskiego wszystkie silniki pomocnicze działają równolegle ze sobą. Główny silnik wysyła sygnał przepustnicy do wszystkich silników pomocniczych poprzez łącze danych J1939.

Patrz postępowanie z kodem usterki t05-497

Ostatnia modyfikacja: 08-LIP-2010


Obwód czujnika poziomu oleju silnikowego — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

KOD USTERKI 498

Obwód czujnika poziomu oleju silnikowego — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 498 PID: P98 SPN: 98 FMI: 3 LAMPKA: Bursztynowy SRT: | Obwód czujnika poziomu oleju silnikowego — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale. W obwodzie czujnika poziomu oleju silnikowego wykryto wewnętrzną usterkę. | Czujnik poziomu oleju nie będzie działać.
ISB — obwód czujnika poziomu oleju
ISL i ISLe — obwód czujnika poziomu oleju

Opis obwodu

Czujnik poziomu oleju monitoruje poziom cieczy w misce olejowej w momencie włączenia stacyjki. Czujnik poziomu oleju nie monitoruje poziomu oleju po uruchomieniu silnika lub gdy jego prędkość obrotowa przekracza 0 obr./min. Jeśli w momencie włączenia stacyjki czujnik poziomu oleju wykryje krytycznie niski poziom oleju, lampka CHECK ENGINE będzie migać przez 30 sekund i zostanie zapisany kod usterki. Jeśli operator widzi, że w momencie włączenia stacyjki miga pomarańczowa lampka CHECK ENGINE, musi zbadać poziomu oleju silnikowego ręcznie za pomocą bagnetu.

Czujnik poziomu oleju dostarcza do sterownika wtrysku (ECM) sygnał modulowany metodą modulacji szerokości impulsów (PWM). Sygnał ten zawiera odczyt poziomu oleju silnikowego, temperaturę oleju i kod usterki wysyłany przez czujnik poziomu oleju.

Lokalizacja komponentu

Czujnik poziomu oleju znajduje się z lewej strony silnika, w przednim otworze bagnetu oleju. Szczegółowy widok usytuowania podzespołów można znaleźć w procedurze 100-002.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

W obwodzie czujnika poziomu oleju wykryto zwarcie lub rozwarcie obwodu.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli diagnostyka została uruchomiona i jej wynik jest negatywny, sterownik wtrysku natychmiast spowoduje zaświecenie pomarańczowej lampki CHECK ENGINE.
  • Czujnik poziomu oleju nie będzie działać.

Warunki usuwania kodu usterki

Gdy tylko sterownik wtrysku otrzyma poprawny sygnał PWM od czujnika poziomu oleju, natychmiast spowoduje zgaszenie pomarańczowej lampki CHECK ENGINE i wznowi działanie czujnika poziomu oleju.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Wewnętrzne rozwarcie lub zwarcie obwodu w obwodzie czujnika poziomu oleju
  • Niesprawny czujnik poziomu oleju.
Patrz postępowanie z kodem usterki t05-498

Ostatnia modyfikacja: 08-LIP-2010


Obwód czujnika poziomu oleju silnikowego — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

KOD USTERKI 499

Obwód czujnika poziomu oleju silnikowego — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 499 PID: P98 SPN: 98 FMI: 4 LAMPKA: Bursztynowy SRT: | Obwód czujnika poziomu oleju silnikowego — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale W obwodzie czujnika poziomu oleju silnikowego wykryto wewnętrzną usterkę. | Czujnik poziomu oleju nie będzie działać.
ISB — obwód czujnika poziomu oleju
ISL i ISLe — obwód czujnika poziomu oleju

Opis obwodu

Czujnik poziomu oleju monitoruje poziom cieczy w misce olejowej w momencie włączenia stacyjki. Czujnik poziomu oleju nie monitoruje poziomu oleju po uruchomieniu silnika lub gdy jego prędkość obrotowa przekracza 0 obr./min. Jeśli w momencie włączenia stacyjki czujnik poziomu oleju wykryje krytycznie niski poziom oleju, lampka CHECK ENGINE będzie migać przez 30 sekund i zostanie zapisany kod usterki. Jeśli operator widzi, że w momencie włączenia stacyjki miga pomarańczowa lampka CHECK ENGINE, musi zbadać poziomu oleju silnikowego ręcznie za pomocą bagnetu.

Czujnik poziomu oleju dostarcza do sterownika wtrysku (ECM) sygnał modulowany metodą modulacji szerokości impulsów (PWM). Sygnał ten zawiera odczyt poziomu oleju silnikowego, temperaturę oleju i kod usterki wysyłany przez czujnik poziomu oleju.

Lokalizacja komponentu

Czujnik poziomu oleju znajduje się z lewej strony silnika, w przednim otworze bagnetu oleju. Szczegółowy widok usytuowania podzespołów można znaleźć w procedurze 100-002.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

W obwodzie czujnika poziomu oleju wykryto zwarcie lub rozwarcie obwodu.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli diagnostyka została uruchomiona i jej wynik jest negatywny, sterownik wtrysku natychmiast spowoduje zaświecenie pomarańczowej lampki CHECK ENGINE.
  • Czujnik poziomu oleju nie będzie działać.

Warunki usuwania kodu usterki

Gdy tylko sterownik wtrysku otrzyma poprawny sygnał PWM od czujnika poziomu oleju, natychmiast spowoduje zgaszenie pomarańczowej lampki CHECK ENGINE i wznowi działanie czujnika poziomu oleju.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Wewnętrzne rozwarcie lub zwarcie obwodu w obwodzie czujnika poziomu oleju
  • Niesprawny czujnik ciśnienia oleju
  • Rozwarcie obwodu w obwodzie czujnika poziomu oleju.
Patrz postępowanie z kodem usterki t05-499

Ostatnia modyfikacja: 08-LIP-2010


Weryfikacja przełącznika prędkości średniej modułu dodatkowego (wału odbioru mocy) — dane zmienne, nieciągłe lub nieprawidłowe

KOD USTERKI 523

Weryfikacja przełącznika prędkości średniej modułu dodatkowego (wału odbioru mocy) — dane zmienne, nieciągłe lub nieprawidłowe

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 523 PID: P089 SPN: 611 FMI: 2 LAMPKA: Bursztynowy SRT: | Weryfikacja przełącznika prędkości średniej modułu dodatkowego (wału odbioru mocy) — dane zmienne, nieciągłe lub nieprawidłowe. Położenie przełącznika sterowania prędkością średnią nr 1 nie jest zgodne z położeniem przełącznika weryfikacji sterowania prędkością średnią. | Przełącznik sterowania prędkością średnią może nie działać poprawnie.
Konfiguracja przełącznika sterowania prędkością średnią

Opis obwodu

Przełącznik sterowania prędkością średnią pozwala na ustawienie dowolnego z maksymalnie trzech poziomów prędkości (1, 2, 3), o ile są one obsługiwane przez producenta OEM. Aby funkcja ta działała, producent OEM musi zamontować przełącznik wielopozycyjny lub trzy przełączniki dwupozycyjne.

Lokalizacja komponentu

Przełącznik sterowania prędkością średnią jest montowany przez producenta OEM, zazwyczaj w kabinie pojazdu lub na zewnątrz jako przełącznik sterowania prędkością.

Shop Talk

Gdy przełącznik sterowania prędkością średnią zostanie uaktywniony za pomocą przełącznika lub przepustnicy ręcznej, utrzymuje prędkość obrotową silnika na zadanym poziomie. Trzy zadane prędkości obrotowe można regulować za pomocą przełącznika zwiększania lub zmniejszania, ale tylko w granicach dolnej i górnej prędkości obrotowej silnika na biegu jałowym regulatora prędkości.

Jeśli jest używana kontrola sterowania prędkością średnią, jako sygnał wejściowy kontroli służy trzeci poziom prędkości przełącznika sterowania prędkością średnią.

Patrz postępowanie z kodem usterki t05-523

Ostatnia modyfikacja: 08-LIP-2010


Dodatkowy obwód wejścia/wyjścia nr 2 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

KOD USTERKI 527

Dodatkowy obwód wejścia/wyjścia nr 2 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 527 PID: S154 SPN: 702 FMI: 3 LAMPKA: Bursztynowy SRT: | Dodatkowy obwód wejścia/wyjścia nr 2 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale. Wykryto wysokie napięcie sygnału lub rozwarcie obwodu w dodatkowym obwodzie wejścia i wyjścia nr 2. | Brak wpływu na działanie.
Podwójny sygnał wyjściowy

Opis obwodu

Ze sterownika wtrysku jest wysyłany do elektromagnesu sterującego wyjściem OEM sygnał nakazujący włączenie lub wyłączenie urządzenia zamontowanego przez producenta OEM. Budowa obwodu sterowania wyjściem OEM może być różna, zależnie od producenta OEM. Niektórzy producenci OEM podłączają przewód powrotny elektromagnesu do sterownika wtrysku, a inni do masy bloku silnika lub podwozia.

Lokalizacja komponentu

Usytuowanie elektromagnesu wyjścia OEM zależy od producenta OEM. Informacje na temat jego usytuowania można znaleźć w odpowiedniej dokumentacji producenta OEM.

Shop Talk

Poziom napięcia w tym obwodzie jest monitorowany przez sterownik wtrysku. Gdy sterownik wtrysku wyda polecenie niskiego poziomu sygnału wyjściowego OEM, oczekuje, że poziom napięcia będzie wynosił około zera. Jeśli wykryje wysokie napięcie, jest rejestrowana ta usterka. Jeśli kod usterki 527 jest nadal aktywny mimo wykonania poniższych czynności naprawczych, poszukaj w dokumentacji producenta OEM procedur kontroli urządzenia wyjściowego OEM w przypadku rozwarcia obwodu lub jego zwarcia do masy. Możliwe przyczyny tego kodu usterki są następujące:

  • Rozwarcie obwodu w wiązce przewodów silnika lub elektromagnesie sterującym wyjściem OEM
  • Zwarcie do źródła napięcia w wiązce przewodów OEM
  • Niesprawny sterownik wtrysku.
Patrz postępowanie z kodem usterki t05-527

Ostatnia modyfikacja: 08-LIP-2010


Przełącznik weryfikacji alternatywnego momentu obrotowego modułu dodatkowego — dane zmienne, nieciągłe lub nieprawidłowe

KOD USTERKI 528

Przełącznik weryfikacji alternatywnego momentu obrotowego modułu dodatkowego — dane zmienne, nieciągłe lub nieprawidłowe

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 528 PID: P093 SPN: 093 FMI: 2 LAMPKA: Bursztynowy SRT: | Przełącznik weryfikacji alternatywnego momentu obrotowego modułu dodatkowego — dane zmienne, nieciągłe lub nieprawidłowe. W obwodzie przełącznika alternatywnego momentu obrotowego wykryto błąd. | Przyjmowane jest ustawienie krzywej momentu obrotowego zgodne z domyślną charakterystyką.
Obwód alternatywnego momentu obrotowego

Opis obwodu

Obwód przełącznika alternatywnej charakterystyki momentu obrotowego umożliwia operatorowi wybór dowolnego z maksymalnie trzech zaprogramowanych charakterystyk momentu obrotowego przy użyciu przełącznika dwu- lub trójpozycyjnego, zależnie od tego, jaki przełącznik został zamontowany przez producenta OEM.

Lokalizacja komponentu

Usytuowanie obwodu przełącznika charakterystyki momentu obrotowego zależy od producenta OEM i modelu maszyny. Patrz dokumentacja producenta OEM.

Shop Talk

Poprawność działania przełącznika można monitorować za pomocą testera INSITE™. Jeśli tester wskazuje, że przełącznik poprawnie zmienia stan, przyczyną problemu nie jest obwód przełącznika. Przełącznik trójpozycyjny może znajdować się w następujących trzech stanach:

  • Położenie 1: otwarty
  • Położenie 2: zamknięty
  • Położenie 3: rezystancja 1500 omów

Przełącznik dwupozycyjny może znajdować się w następujących dwóch stanach:

  • Położenie 1: otwarty
  • Położenie 2: zamknięty
Patrz postępowanie z kodem usterki t05-528

Ostatnia modyfikacja: 08-LIP-2010


Dodatkowy obwód wejścia/wyjścia nr 3 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

KOD USTERKI 529

Dodatkowy obwód wejścia/wyjścia nr 3 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 529 PID: S051 SPN: 703 FMI: 3 LAMPKA: Bursztynowy SRT: | Dodatkowy obwód wejścia/wyjścia nr 3 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale. Wykryto wysokie napięcie sygnału w dodatkowym obwodzie wejścia/wyjścia nr 3. | Brak wpływu na wydajność.
Podwójny sygnał wyjściowy

Opis obwodu

Ze sterownika wtrysku jest wysyłany do elektromagnesu sterującego wyjściem OEM sygnał nakazujący włączenie lub wyłączenie urządzenia zamontowanego przez producenta OEM. Budowa obwodu sterowania wyjściem OEM może być różna, zależnie od producenta OEM. Niektórzy producenci OEM podłączają przewód powrotny elektromagnesu do sterownika wtrysku, a inni do masy bloku silnika lub podwozia.

Lokalizacja komponentu

Usytuowanie elektromagnesu wyjściowego OEM zależy od producenta OEM. Informacje na temat jego usytuowania można znaleźć w odpowiedniej dokumentacji producenta OEM.

Shop Talk

Poziom napięcia w tym obwodzie jest monitorowany przez sterownik wtrysku. Gdy sterownik wtrysku wyda polecenie niskiego poziomu sygnału wyjściowego OEM, oczekuje, że poziom napięcia będzie wynosił około zera. Jeśli wykryje wysokie napięcie, jest rejestrowana ta usterka. Jeśli kod usterki 529 jest nadal aktywny mimo wykonania poniższych czynności naprawczych, poszukaj w dokumentacji producenta OEM procedur kontroli urządzenia wyjściowego OEM w przypadku rozwarcia obwodu lub jego zwarcia do masy. Możliwe przyczyny tego kodu usterki są następujące:

  • Rozwarcie obwodu w wiązce przewodów silnika lub elektromagnesie sterującym wyjściem OEM
  • Zwarcie do źródła napięcia w wiązce przewodów OEM
  • Niesprawny sterownik wtrysku.
Patrz postępowanie z kodem usterki t05-529

Ostatnia modyfikacja: 08-LIP-2010


Układ sterowania przepustnicą spalin turbosprężarki nr 1 — układ mechaniczny nie odpowiada prawidłowo lub jest rozregulowany

KOD USTERKI 545

Układ sterowania przepustnicą spalin turbosprężarki nr 1 — układ mechaniczny nie odpowiada prawidłowo lub jest rozregulowany

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 545 PID: S032 SPN: 1188 FMI: 7 LAMPKA: Bursztynowy SRT: | Układ sterowania przepustnicą spalin turbosprężarki nr 1 — układ mechaniczny nie odpowiada prawidłowo lub jest rozregulowany. Ciśnienie w kolektorze dolotowym przekroczyło maksymalny limit przy danej mocy znamionowej silnika. | Obniżenie mocy silnika.
Obwód: Obwód czujnika ciśnienia/temperatury w kolektorze dolotowym

Opis obwodu

Czujnik ciśnienia w kolektorze dolotowym służy do monitorowania przez sterownik wtrysku ciśnienia w kolektorze dolotowym silnika.

Lokalizacja komponentu

Szczegółowy widok usytuowania podzespołów można znaleźć w procedurze 100-002 (schematy silnika) w rozdziale E.

Shop Talk

Ten kod usterki zostanie uaktywniony, gdy ciśnienie w kolektorze dolotowym przekroczy maksymalny limit ciśnienia przy danej mocy znamionowej silnika.

Możliwe przyczyny:

  • Wadliwe działanie przepustnicy spalin turbosprężarki
  • Manipulowanie przy przepustnicy
  • Nieprawidłowa część turbosprężarki
  • Możliwa manipulacja w układzie paliwowym lub układzie turbosprężarki

Informacje diagnostyki pokładowej (OBD):

  • Jeśli diagnostyka została uruchomiona i jej wynik jest negatywny, sterownik wtrysku spowoduje zaświecenie lampki MIL (sygnalizacji usterki).
  • Sterownik wtrysku spowoduje zgaszenie lampki MIL, jeśli w 3 cyklach zapłonu z rzędu diagnostyka zostanie uruchomiona i jej wynik nie będzie negatywny. Lampkę MIL i kod usterki można także dezaktywować za pomocą testera INSITE™.
  • Kod usterki zostanie usunięty z pamięci, jeśli w 40 cyklach zapłonu z rzędu wynik przeprowadzonej diagnostyki będzie pozytywny.
Patrz postępowanie z kodem usterki t05-545

Ostatnia modyfikacja: 08-LIP-2010


Fault Code Path Selection

KOD USTERKI 551
Fault Code Path Selection

Czy masz pedał przepustnicy ISS? | Przejdź do pl06-fc551iss
Czy masz pedał przepustnicy NISS? | Przejdź do pl06-fc551niss
Czy masz pedał przepustnicy SSS? | Przejdź do pl06-fc551sss

Ostatnia modyfikacja: 09-CZE-2003


Ciśnienie w szynie dawkowania wtrysku paliwa nr 1 — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — umiarkowany poziom istotności

KOD USTERKI 553

Ciśnienie w szynie dawkowania wtrysku paliwa nr 1 — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — umiarkowany poziom istotności

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 553 PID: P157 SPN: 157 FMI: 0/16 LAMPKA: Bursztynowy SRT: | Ciśnienie w szynie dawkowania wtrysku paliwa nr 1 — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — umiarkowany poziom istotności. Sterownik wtrysku wykrył, że ciśnienie paliwa jest wyższe niż wymagane. | Brak działania silnika lub możliwe jego głośniejsze działanie związane z wyższymi poziomami ciśnienia wtrysku (zwłaszcza na biegu jałowym i pod niewielkim obciążeniem). Moc silnika jest obniżona.
Czujnik ciśnienia w szynie paliwowej

Opis obwodu

Sterownik wtrysku (ECM) monitoruje warunki pracy silnika, włącznie z odczytem ciśnienia w szynie paliwowej, i — wydając polecenia regulacji przepływu — zwiększa (otwarcie siłownika pompy paliwowej) lub zmniejsza (zamknięcie siłownika pompy paliwowej) dopływ paliwa do pompy wysokociśnieniowej.

Lokalizacja komponentu

Siłownik pompy paliwowej jest zamontowany w złączce z tyłu wysokociśnieniowej pompy paliwowej.

Shop Talk

Nadmierna nieszczelność siłownika pompy paliwowej lub uszkodzenie wewnętrznego pierścienia o-ring będzie powodowała wysokie ciśnienie w szynie paliwowej na biegu jałowym i pod małym obciążeniem.

Jeśli siłownik pompy paliwowej wykazuje nadmierną nieszczelność, ciśnienie w szynie paliwowej może osiągnąć ciśnienie otwarcia ciśnieniowego zaworu upustowego szyny paliwowej i może zostać uaktywniony kod usterki 449.

Patrz postępowanie z kodem usterki t05-553

Ostatnia modyfikacja: 08-LIP-2010


Ciśnienie w szynie dawkowania wtrysku paliwa nr 1 — dane zmienne, nieciągłe lub nieprawidłowe

KOD USTERKI 554

Ciśnienie w szynie dawkowania wtrysku paliwa nr 1 — dane zmienne, nieciągłe lub nieprawidłowe

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 554 PID: P157 SPN: 157 FMI: 2 LAMPKA: Bursztynowy SRT: | Ciśnienie w szynie dawkowania wtrysku paliwa nr 1 — dane zmienne, nieciągłe lub nieprawidłowe. Sterownik wtrysku wykrył, że sygnał ciśnienia paliwa nie ulega zmianom. | Sterownik wtrysku będzie szacować ciśnienie paliwa, a moc będzie obniżona.
Czujnik ciśnienia w szynie paliwowej

Opis obwodu

Czujnik ciśnienia paliwa zawiera styk zasilania, styk sygnałowy i styk powrotny. Do czujnika ciśnienia paliwa dochodzi napięcie prądu stałego +5 V ze sterownika wtrysku (ECM). To zasilanie +5 V jest zasilaniem wspólnym. W tym samym obwodzie znajduje się czujnik ciśnienia w kolektorze dolotowym oraz rezerwowy czujnik położenia silnika.

Lokalizacja komponentu

Czujnik ciśnienia paliwa znajduje się w szynie paliwowej, po stronie dolotowej silnika. Szczegółowy widok usytuowania podzespołów można znaleźć w procedurze 100-002.

Shop Talk

Ten kod usterki może zostać uaktywniony, gdy silnik jest obciążony i sterownik wtrysku (ECM) wykryje, że ciśnienie paliwa w szynie nie ulega zmianom. Ten kod usterki zostanie dezaktywowany, gdy zostanie wyłączone zasilanie sterownika wtrysku lub sterownik wtrysku wykryje, że silnik jest obciążony i ciśnienie paliwa normalnie ulega zmianom. Jeśli istnieje wiele nieaktywnych wystąpień tego kodu usterki lub usterka się nie powtarza, sprawdź, czy nie doszło do ingerencji w obwodzie czujnika ciśnienia paliwa. Jeśli kod usterki występuje nieregularnie (nie można go odtworzyć w trakcie jazdy próbnej), sprawdź, czy następujące elementy nie są uszkodzone lub niepoprawnie podłączone:

  • Czujnik ciśnienia w kolektorze dolotowym
  • Rezerwowy czujnika położenia silnika
  • Czujnik ciśnienia paliwa.
Patrz postępowanie z kodem usterki t05-554

Ostatnia modyfikacja: 08-LIP-2010


Fault Code Path Selection

KOD USTERKI pl06-fc559
Fault Code Path Selection

Czy jest to silnik ISB lub QSB? | Przejdź do pl06-fc559b
Czy jest to silnik ISC, QSC, ISL lub QSL? | Przejdź do pl06-fc559cl

Ostatnia modyfikacja: 07-KWI-2005


Obwód przekaźnika rozrusznika — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

KOD USTERKI 584

Obwód przekaźnika rozrusznika — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 584 PID: S39 SPN: 677 FMI: 3/3 LAMPKA: Bursztynowy SRT: | Obwód przekaźnika rozrusznika — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale. W obwodzie blokady rozrusznika wykryto rozwarcie obwodu lub wysokie napięcie. | Uruchomienie silnika nie będzie możliwe lub silnik będzie działać bez blokady zabezpieczającej rozrusznik.
Obwód przekaźnika rozrusznika

Opis obwodu

Sterownik wtrysku steruje przekaźnikiem blokady rozrusznika poprzez obwód sygnałowy przekaźnika blokady rozrusznika. Przekaźnik uniemożliwia włączenie rozrusznika w trakcie pracy silnika. Budowa obwodu powrotnego przekaźnika zależy od schematu połączeń producenta OEM. W jednych samochodach może on prowadzić z powrotem do sterownika wtrysku, a w innych być podłączony do masy podwozia lub bloku silnika. Szczegółowe informacje na temat budowy obwodu powrotnego można znaleźć na schemacie elektrycznym OEM.

Lokalizacja komponentu

Przekaźnik blokady rozrusznika jest montowany przez producenta OEM pojazdu. Dokładne umiejscowienie jest podane w dokumentacji serwisowej producenta OEM.

Shop Talk

Poziom napięcia w tym obwodzie jest monitorowany przez sterownik wtrysku. Jeśli wykryje napięcie mimo wysyłania sygnału wyłączenia, rejestruje ten kod usterki. Przyczyny tej usterki mogą być następujące:

  • Rozwarcie obwodu w przekaźniku blokady rozrusznika, wiązce przewodów OEM lub złączach
  • Zwarcie obwodu do źródła napięcia w wiązce przewodów OEM lub przekaźniku
Patrz postępowanie z kodem usterki t05-584

Ostatnia modyfikacja: 08-LIP-2010


Obwód przekaźnika rozrusznika — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

KOD USTERKI 585

Obwód przekaźnika rozrusznika — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 585 PID: S39 SPN: 677 FMI: 4/4 LAMPKA: Bursztynowy SRT: | Obwód przekaźnika rozrusznika — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale. W obwodzie blokady rozrusznika wykryto niskie napięcie. | Silnik będzie działać bez blokady zabezpieczającej rozrusznik.
Obwód przekaźnika rozrusznika

Opis obwodu

Sterownik wtrysku (ECM) steruje przekaźnikiem blokady rozrusznika poprzez obwód sygnałowy przekaźnika blokady rozrusznika. Przekaźnik uniemożliwia włączenie rozrusznika w trakcie pracy silnika. Budowa obwodu powrotnego przekaźnika zależy od schematu połączeń producenta OEM. W jednych samochodach może on prowadzić z powrotem do sterownika wtrysku, a w innych być podłączony do masy podwozia lub bloku silnika. Szczegółowe informacje na temat budowy obwodu powrotnego można znaleźć na schemacie elektrycznym OEM.

Lokalizacja komponentu

Przekaźnik blokady rozrusznika jest montowany przez producenta OEM pojazdu. Dokładne umiejscowienie jest podane w dokumentacji serwisowej producenta OEM.

Shop Talk

Poziom napięcia w tym obwodzie jest monitorowany przez sterownik wtrysku. Jeśli wykryje niskie napięcie mimo wysyłania sygnału włączenia, rejestruje ten kod usterki. Przyczyną tego kodu usterki może być zwarcie do masy w przekaźniku blokady rozrusznika, wiązce przewodów OEM lub złączach.

Patrz postępowanie z kodem usterki t05-585

Ostatnia modyfikacja: 08-LIP-2010


Fault Code Path Selection

KOD USTERKI pl06-fc595
Fault Code Path Selection

Czy jest to silnik ISB lub QSB? | Przejdź do pl06-fc595b
Czy jest to silnik ISC, QSC, ISL lub QSL? | Przejdź do pl06-fc595cl

Ostatnia modyfikacja: 28-LUT-2006


Wysokie napięcie układu ładowania elektrycznego — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — średnio istotny poziom

KOD USTERKI 596

Wysokie napięcie układu ładowania elektrycznego — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — średnio istotny poziom

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 596 PID: P167 SPN: 167 FMI: 0/16 LAMPKA: Bursztynowy SRT: | Wysokie napięcie układu ładowania elektrycznego — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — średnio istotny poziom. Funkcja monitorowania napięcia akumulatora wykryła wysokie napięcie akumulatora. | Pomarańczowa lampka ostrzegawcza będzie się świecić, dopóki nie zostanie skorygowane wysokie napięcie akumulatora.
Obwód monitorowania napięcia akumulatora

Opis obwodu

Sterownik wtrysku (ECM) otrzymuje stale napięcie z akumulatorów poprzez znajdujące się bez przerwy pod napięciem przewody przyłączone bezpośrednio do dodatniego (+) zacisku akumulatora. Sterownik wtrysku otrzymuje przełączane zasilanie wejściowe z akumulatora poprzez przewód kluczyka pojazdu, gdy kluczyk pojazdu znajduje się w położeniu włączenia.

Lokalizacja komponentu

Sterownik wtrysku jest połączony z akumulatorem wiązką przewodów sterownika wtrysku. To bezpośrednie łącze zapewnia stały dopływ energii do sterownika wtrysku. Umiejscowienie akumulatora zależy od producenta OEM. Umiejscowienie akumulatora jest podane w dokumentacji serwisowej producenta OEM.

Shop Talk

Ten kod usterki jest częścią funkcji ostrzegania o awarii alternatora. Sterownik wtrysku może zwiększyć prędkość biegu jałowego i dezaktywować czujnik zmniejszania biegu jałowego, jeśli jest aktywna funkcja podnoszenia prędkości biegu jałowego. Ustawienia funkcji ostrzegania o awarii alternatora można przejrzeć za pomocą testera INSITE™. Wyłączenie funkcji ostrzegania o awarii alternatora spowoduje także dezaktywowanie tego kodu usterki.

Upewnij się, że zasilanie akumulatorowe (+) do sterownika wtrysku dochodzi bezpośrednio z akumulatora, a nie z rozrusznika.

Możliwe przyczyny tego kodu usterki:

  • Nadmierne naładowanie akumulatorów powodujące wadliwe działanie alternatora lub regulatora.
Patrz postępowanie z kodem usterki t05-596

Ostatnia modyfikacja: 09-KWI-2012


Niskie napięcie układu ładowania elektrycznego — dane prawidłowe, ale poniżej zwykłego zakresu roboczego — średnio istotny poziom

KOD USTERKI 597

Niskie napięcie układu ładowania elektrycznego — dane prawidłowe, ale poniżej zwykłego zakresu roboczego — średnio istotny poziom

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 597 PID: P167 SPN: 167 FMI: 1/18 LAMPKA: Bursztynowy SRT: | Niskie napięcie układu ładowania elektrycznego — dane prawidłowe, ale poniżej zwykłego zakresu roboczego — średnio istotny poziom. Funkcja monitorowania napięcia akumulatora wykryła niskie napięcie akumulatora. | Pomarańczowa lampka będzie się świecić, dopóki nie zostanie skorygowane niskie napięcie akumulatora.
Obwód zasilania monitorowania napięcia

Opis obwodu

Sterownik wtrysku (ECM) otrzymuje stale napięcie z akumulatorów poprzez znajdujące się bez przerwy pod napięciem przewody przyłączone bezpośrednio do dodatniego (+) zacisku akumulatora. Sterownik wtrysku otrzymuje przełączane zasilanie wejściowe z akumulatora poprzez przewód kluczyka pojazdu, gdy kluczyk pojazdu znajduje się w położeniu włączenia.

Lokalizacja komponentu

Sterownik wtrysku jest połączony z akumulatorem wiązką przewodów sterownika wtrysku. To bezpośrednie łącze zapewnia stały dopływ energii do sterownika wtrysku. Umiejscowienie akumulatora zależy od producenta OEM. Umiejscowienie akumulatora jest podane w dokumentacji serwisowej producenta OEM.

Shop Talk

Ten kod usterki jest częścią funkcji ostrzegania o awarii alternatora. Sterownik wtrysku może zwiększyć prędkość biegu jałowego i dezaktywować czujnik zmniejszania biegu jałowego, jeśli jest aktywna funkcja podnoszenia prędkości biegu jałowego. Ustawienia funkcji ostrzegania o awarii alternatora można przejrzeć, korzystając z testera INSITE™. Wyłączenie funkcji ostrzegania o awarii alternatora spowoduje także dezaktywowanie tego kodu usterki.

Upewnij się, że bezpośrednie zasilanie akumulatorowe sterownika wtrysku dochodzi bezpośrednio z akumulatora, a nie z rozrusznika.

Możliwe przyczyny tej usterki:

  • Niedostateczne naładowanie akumulatorów powodujące wadliwe działanie alternatora lub regulatora.
  • Zamontowanie w pojeździe urządzeń o wysokim poborze prądu, jak wzmacniacze sygnału CB, liczne światła zewnętrzne lub inne akcesoria.
Patrz postępowanie z kodem usterki t05-597

Ostatnia modyfikacja: 09-KWI-2012


Niskie napięcie układu ładowania elektrycznego — dane poprawne, ale poniżej zwykłego zakresu roboczego — najwyższy poziom istotności

KOD USTERKI 598

Niskie napięcie układu ładowania elektrycznego — dane poprawne, ale poniżej zwykłego zakresu roboczego — najwyższy poziom istotności

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 598 PID: P167 SPN: 167 FMI: 1/1 LAMPKA: Czerwony SRT: | Niskie napięcie układu ładowania elektrycznego — dane poprawne, ale poniżej zwykłego zakresu roboczego — najwyższy poziom istotności. Funkcja monitorowania napięcia akumulatora wykryła bardzo niskie napięcie akumulatora. | Czerwona lampka będzie się świecić, dopóki nie zostanie skorygowane bardzo niskie napięcie akumulatora.
Obwód monitorowania napięcia akumulatora

Opis obwodu

Sterownik wtrysku (ECM) otrzymuje stale napięcie z akumulatorów poprzez znajdujące się bez przerwy pod napięciem przewody przyłączone bezpośrednio do dodatniego (+) zacisku akumulatora. Sterownik wtrysku otrzymuje przełączane zasilanie wejściowe z akumulatora poprzez przewód kluczyka pojazdu, gdy kluczyk pojazdu znajduje się w położeniu włączenia.

Lokalizacja komponentu

Sterownik wtrysku jest połączony z akumulatorem wiązką przewodów OEM. To bezpośrednie łącze zapewnia stały dopływ energii do sterownika wtrysku. Umiejscowienie akumulatora zależy od producenta OEM. Umiejscowienie akumulatora jest podane w dokumentacji serwisowej producenta OEM.

Shop Talk

Ten kod usterki jest częścią funkcji ostrzegania o awarii alternatora. Sterownik wtrysku może zwiększyć prędkość biegu jałowego i dezaktywować czujnik zmniejszania biegu jałowego, jeśli jest aktywna funkcja podnoszenia prędkości biegu jałowego. Ustawienia funkcji ostrzegania o awarii alternatora można przejrzeć, korzystając z testera INSITE™. Wyłączenie funkcji ostrzegania o awarii alternatora spowoduje także dezaktywowanie tego kodu usterki.

Upewnij się, że zasilanie akumulatorowe (+) do sterownika wtrysku dochodzi bezpośrednio z akumulatora, a nie z rozrusznika.

Możliwe przyczyny tego kodu usterki:

  • Niedostateczne naładowanie akumulatorów powodujące wadliwe działanie alternatora lub regulatora.
Patrz postępowanie z kodem usterki t05-598

Ostatnia modyfikacja: 09-KWI-2012


Instrukcja urządzenia dodatkowego wyłączenia podwójnego wyjścia — instrukcje specjalne

KOD USTERKI 599

Instrukcja urządzenia dodatkowego wyłączenia podwójnego wyjścia — instrukcje specjalne

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 599 PID: S025 SPN: 640 FMI: 14 LAMPKA: Czerwony SRT: | Instrukcja urządzenia dodatkowego wyłączenia podwójnego wyjścia — instrukcje specjalne. Przekroczono limit systemu ochrony silnika dla skalibrowanych limitów podwójnych wyjść. | Silnik zostanie wyłączony.
Obwód podwójnych wyjść

Opis obwodu

Podwójne wyjścia oparte na wykrywanych parametrach udostępniają dwa niezależne wyjścia przełączane na potrzeby OEM. Stan każdego z wyjść przełączanych może być uwarunkowany różnymi sygnałami wejściowymi sterownika wtrysku (ECM) zależnie od platformy silnika. Sterownik wtrysku może wysyłać różne sygnały wyjściowe do urządzeń OEM, jeśli sygnały wejściowe znajdują się powyżej lub poniżej skalibrowanych wartości progowych. Wyjścia przełączane są niezależne od siebie pod względem ustawień wartości progowych oraz wejściowego parametru sterowania.

Lokalizacja komponentu

Funkcje korzystające z podwójnych wyjść są zależne od producenta OEM. Usytuowanie podzespołu jest podane w informacjach diagnostycznych producenta OEM.

Shop Talk

Ten kod usterki jest uaktywniany, gdy jeden z sygnałów wejściowych określonych przez producenta OEM przekroczy skalibrowany limit. Wyzwalacze wyłączenia są zależne od producenta OEM.

Patrz postępowanie z kodem usterki t05-599

Ostatnia modyfikacja: 08-LIP-2010


Wymiana filtra i oleju smarowego — aktywny warunek

KOD USTERKI 649

Wymiana filtra i oleju smarowego — aktywny warunek

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 649 PID: S153 SPN: 1378 FMI: 11/31 LAMPKA: Pomarańczowa (miganie oznaczające termin przeglądu) SRT: | Wymiana filtra i oleju smarowego — aktywny warunek. Należy wymienić filtr i olej silnikowy. | Brak wpływu na pracę silnika; tylko przypomnienie o przeglądzie.

Opis obwodu

Sterownik wtrysku informuje kierowcę o przeglądzie na podstawie limitów spuszczania oleju smarowego funkcji monitorowania przeglądów.

Lokalizacja komponentu

Filtr oleju znajduje się po stronie wydechowej silnika, a usytuowanie wlewu oleju zależy od zastosowania. Usytuowanie filtra oleju jest dokładnie przedstawione w procedurze 100-002, natomiast informacje dotyczące usytuowania wlewu oleju można znaleźć w dokumentacji producenta OEM.

Shop Talk

Ten kod usterki jest uaktywniany tylko wtedy, gdy w testerze INSITE™ jest aktywny monitor przeglądów. Zanim ten kod usterki zostanie usunięty, należy wymienić olej i filtr.

Patrz postępowanie z kodem usterki t05-649

Ostatnia modyfikacja: 08-LIP-2010


Fault Code Path Selection

KOD USTERKI pl06-fc687
Fault Code Path Selection

Czy jest to silnik ISB lub QSB? | Przejdź do pl06-fc687b
Czy jest to silnik ISC, QSC, ISL lub QSL? | Przejdź do pl06-fc687cl

Ostatnia modyfikacja: 07-KWI-2005


Poziom oleju silnikowego — dane poprawne, ale powyżej zwykłego zakresu roboczego — najwyższy poziom istotności

KOD USTERKI 688

Poziom oleju silnikowego — dane poprawne, ale powyżej zwykłego zakresu roboczego — najwyższy poziom istotności

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 688 PID: P98 SPN: 98 FMI: 0 LAMPKA: Czerwony SRT: | Poziom oleju silnikowego — dane poprawne, ale powyżej zwykłego zakresu roboczego — najwyższy poziom istotności. Czujnik poziomu oleju wykrył wysoki poziom oleju. | Możliwa niska moc, silne dymienie, rozcieńczenie lub zanieczyszczenie oleju lub poważne uszkodzenie silnika. Moc silnika może być obniżona.
Obwód: Czujnik poziomu oleju silnikowego.

Opis obwodu

Gdy stacyjka jest włączona i nie jest wykrywana prędkość obrotowa sinika, poziom oleju silnikowego jest monitorowany za pomocą pewnego algorytmu określonego w kalibracji sterownika wtrysku. Jeśli poziom oleju silnikowego przekroczy pewien próg, sterownik wtrysku uaktywni usterkę 688.

Lokalizacja komponentu

Czujnik poziomu oleju silnikowego znajduje się na bagnecie oleju silnikowego, po wdechowej stronie silnika. Usytuowanie bagnetu jest przedstawione dokładnie w procedurze 100-002 (schematy silnika) w rozdziale E.

Shop Talk

Kod usterki 688 oznacza, że poziom oleju w silniku jest o wiele wyższy niż zalecany.

Inne przyczyny kodu usterki 688 mogą być m.in. następujące:

  • Podczas ostatniej wymiany oleju dolano zbyt dużo oleju do silnika
  • Paliwo z układu paliwowego może przeciekać do układu oleju smarowego. (Sprawdź, czy występują usterki układu paliwowego, lub spróbuj wykryć nieszczelności za pomocą barwnika fluorescencyjnego do paliwa).
  • Płyn chłodzący z układu chłodzenia może przeciekać do układu oleju smarowego. (Sprawdź, czy olej zawiera płyn chłodzący).

Informacje diagnostyki pokładowej (OBD):

  • Jeśli diagnostyka została uruchomiona i jej wynik jest negatywny, sterownik wtrysku spowoduje zaświecenie odpowiedniej czerwonej lub pomarańczowej lampki usterki.
  • Jeśli diagnostyka zostanie przeprowadzona z wynikiem pozytywnym, dana lampka usterki zgaśnie.
Patrz postępowanie z kodem usterki t05-688

Ostatnia modyfikacja: 08-LIP-2010


Prędkość/położenie wału korbowego silnika — dane zmienne, nieciągłe lub nieprawidłowe

KOD USTERKI 689

Prędkość/położenie wału korbowego silnika — dane zmienne, nieciągłe lub nieprawidłowe

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 689 PID: P190 SPN: 190 FMI: 2/2 LAMPKA: Bursztynowy SRT: | Prędkość/położenie wału korbowego silnika — dane zmienne, nieciągłe lub nieprawidłowe. Brak sygnału z czujnika wału korbowego. | Silnik może nierównomiernie pracować. Możliwość pogorszenia zdolności rozruchowej. Silnik korzysta z zapasowego czujnika prędkości. Moc silnika jest obniżona.
Obwód czujnika prędkości obrotowej silnika na wale korbowym

Opis obwodu

Czujnik prędkości obrotowej silnika na wale korbowym przekazuje informacje o prędkości obrotowej silnika do sterownika wtrysku (ECM). Czujnik jest zasilany napięciem +5 V. Czujnik generuje sygnał, wykrywając ruch docelowych zębów koła sygnałowego zamontowanego na wale korbowym.

Lokalizacja komponentu

Czujnik prędkości obrotowej silnika znajduje się po stronie dolotowej silnika między cylindrami nr 5 i nr 6 na poziomie wału korbowego. W silnikach ISB i QSB5.9 czujnik prędkości obrotowej silnika na wale korbowym znajduje się po stronie dolotowej silnika za amortyzatorem w pobliżu koła sygnałowego. Szczegółowy widok usytuowania podzespołów można znaleźć w procedurze 100-002.

Shop Talk

Ten kod usterki jest rejestrowany, gdy sterownik wtrysku nie otrzymuje sygnału od czujnika prędkości obrotowej silnika na wale korbowym lub gdy otrzymywany sygnał jest niskiej jakości.

Przyczyny tego kodu usterki mogą być następujące:

  • Rozwarcie obwodu w przewodzie zasilania, sygnału lub styku powrotnego w czujniku, wiązce przewodów silnika lub sterowniku wtrysku
  • Zwarcia do masy lub obwodu styku powrotnego w czujniku, wiązce przewodów silnika lub sterowniku wtrysku
  • Zwarcia obwodu do źródła napięcia w czujniku, wiązce przewodów silnika lub sterowniku wtrysku
  • Uszkodzenie docelowych zębów lub koła sygnałowego czujnika.

Parametry monitora testera INSITE™ związane z tym kodem usterki i czujnikiem są m.in. następujące:

  • Stan czujnika prędkości obrotowej silnika.

Jeśli ten kod usterki występuje sporadycznie, poszukaj uważnie przyczyn sporadycznego przerywania połączeń w złączach wiązce przewodów, jak poluzowane lub wytarte styki.

Patrz postępowanie z kodem usterki t05-689

Ostatnia modyfikacja: 08-LIP-2010


Obwód czujnika temperatury wlotu sprężarki turbosprężarki nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

KOD USTERKI 691

Obwód czujnika temperatury wlotu sprężarki turbosprężarki nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 691 PID: SPN: 1172 FMI: 3/3 LAMPKA: Bursztynowy SRT: | Obwód czujnika temperatury na wlocie sprężarki turbosprężarki nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale. W obwodzie temperatury powietrza na wlocie do sprężarki turbosprężarki wykryto wysokie napięcie sygnału. | Obniżenie mocy silnika.
Obwód czujnika temperatury powietrza na wylocie sprężarki turbosprężarki

Opis obwodu

Czujnik temperatury powietrza na wlocie sprężarki turbosprężarki służy sterownikowi wtrysku do monitorowania temperatury powietrza wlatującego do turbosprężarki. ECM monitoruje napięcie na styku sygnału i przekształca je na wartość temperatury. Ta temperatura jest jednym z wielu danych wejściowych, na podstawie których sterownik wtrysku steruje pracą silnika i emisją spalin.

Lokalizacja komponentu

Czujnik temperatury powietrza na wlocie do sprężarki turbosprężarki znajduje się w obudowie sprężarki turbosprężarki. Szczegółowy widok usytuowania podzespołów można znaleźć w procedurze 100-002.

Shop Talk

Czujnik temperatury powietrza na wlocie turbosprężarki ma przewody styku powrotnego wspólne z innymi czujnikami w wiązce przewodów silnika. Przerwa w przewodzie styku powrotnego może skutkować uaktywnieniem wielu kodów usterki. Przed przystąpieniem do usuwania kodu usterki 691 sprawdź, czy nie występuje wiele kodów usterki. Zależnie od usytuowania turbosprężarki główna wiązka przewodów silnika może być połączona z czujnikiem temperatury na wlocie sprężarki turbosprężarki za pomocą przedłużacza wiązki przewodów.

Możliwe przyczyny tego kodu usterki:

  • Rozwarcie obwodu powrotnego w wiązce przewodów, złączach lub czujniku
  • Rozwarcie obwodu sygnału lub zwarcie obwodu do źródła napięcia.
  • Niesprawny czujnik.

Wartość rezystancji czujnika jest uwarunkowana temperaturą. Rezystancja czujnika powinna być zgodna z wartościami podanymi w poniższej tabeli.

Temperatura (°F) | Temperatura (°C) | Rezystancja (omy)
14 | -10 | 49k do 62k
32 | 0 | 29–36 k
68 | 20 | 11k do 14k
104 | 40 | 4,9–5,8 k
158 | 70 | 1,6k do 1,9k
Patrz postępowanie z kodem usterki t05-691

Ostatnia modyfikacja: 08-LIP-2010


Obwód czujnika temperatury wlotu sprężarki turbosprężarki nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

KOD USTERKI 692

Obwód czujnika temperatury wlotu sprężarki turbosprężarki nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 692 PID: SPN: 1172 FMI: 4/4 LAMPKA: Bursztynowy SRT: | Obwód czujnika temperatury wlotu sprężarki turbosprężarki nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale. W obwodzie czujnika temperatury powietrza na wlocie do sprężarki turbosprężarki wykryto niskie napięcie sygnału. | Obniżenie mocy silnika.
Obwód czujnika temperatury powietrza na wylocie sprężarki turbosprężarki

Opis obwodu

Czujnik temperatury powietrza na wlocie sprężarki turbosprężarki służy sterownikowi wtrysku (ECM) do monitorowania temperatury powietrza wlatującego do turbosprężarki. ECM monitoruje napięcie na styku sygnału i przekształca je na wartość temperatury. Ta temperatura jest jednym z wielu danych wejściowych, na podstawie których sterownik wtrysku steruje pracą silnika i emisją spalin.

Lokalizacja komponentu

Czujnik temperatury powietrza na wlocie do sprężarki turbosprężarki znajduje się w obudowie sprężarki turbosprężarki. Szczegółowy widok usytuowania podzespołów można znaleźć w procedurze 100-002.

Shop Talk

Zależnie od usytuowania turbosprężarki główna wiązka przewodów silnika może być połączona z czujnikiem temperatury na wlocie sprężarki turbosprężarki za pomocą przedłużacza wiązki przewodów.

Możliwe przyczyny tego kodu usterki:

  • Zwarcie obwodu sygnału z masą w wiązce przewodów
  • Zwarcie obwodu sygnału z przewodem styku powrotnego lub masą w czujniku
  • Niesprawny czujnik.

Wartość rezystancji czujnika jest uwarunkowana temperaturą. Rezystancja czujnika powinna być zgodna z wartościami podanymi w poniższej tabeli.

Temperatura (°C) | Temperatura (°F) | Rezystancja (omy)
-10 | 14 | 49k do 62k
0 | 32 | 29–36 k
20 | 68 | 11k do 14k
40 | 104 | 4,9–5,8 k
70 | 158 | 1,6k do 1,9k
Patrz postępowanie z kodem usterki t05-692

Ostatnia modyfikacja: 08-LIP-2010


Fault Code Path Selection

KOD USTERKI pl06-fc731
Fault Code Path Selection

Czy jest to silnik ISB/QSB do zastosowania samochodowego lub przemysłowego albo ISC/QSC/ISL/QSL do zastosowania samochodowego, przemysłowego lub morskiego? | Przejdź do pl06-fc731b
Czy jest to silnik QSB do zastosowania morskiego? | Przejdź do pl06-fc731bm

Ostatnia modyfikacja: 07-KWI-2005


Brak danych sterownika wtrysku — aktywny warunek

KOD USTERKI 757

Brak danych sterownika wtrysku — aktywny warunek

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 757 PID: Brak SPN: 611 FMI: 11/31 LAMPKA: Bursztynowy SRT: | Brak danych sterownika wtrysku — aktywny warunek. Znaczna utrata danych ze sterownika wtrysku. | Prawdopodobny brak zauważalnego wpływu na działanie, gaśnięcie silnika lub trudności z uruchomieniem silnika. Informacje o usterce, informacje o przebiegu i dane monitora przeglądów mogą być błędne.
Obwód zasilania bezpośrednio z akumulatora

Opis obwodu

Sterownik wtrysku (ECM) otrzymuje stale napięcie z akumulatorów poprzez znajdujące się bez przerwy pod napięciem przewody przyłączone bezpośrednio do dodatniego (+) zacisku akumulatora. Umieszczony w przewodach znajdujących się stale pod napięciem bezpiecznik 30 A chroni wiązkę przewodów silnika przed przegrzaniem. Sterownik wtrysku otrzymuje przełączane zasilanie wejściowe z akumulatora poprzez przewód stacyjki pojazdu, gdy stacyjka jest włączona. Przewody styku powrotnego akumulatora są bezpośrednio połączone z ujemnym zaciskiem (-) akumulatora. Styki 2 i 3 są obwodami opcjonalnymi, które najczęściej nie są używane przez producenta OEM. Szczegółowe informacje na temat tego obwodu zawiera schemat połączeń producenta OEM.

Lokalizacja komponentu

Sterownik wtrysku znajduje się z lewej strony silnika, w pobliżu jego przodu. Sterownik wtrysku jest połączony z akumulatorem wiązką przewodów sterownika wtrysku. To bezpośrednie łącze zapewnia stały dopływ energii do sterownika wtrysku. Umiejscowienie akumulatora zależy od producenta OEM. Patrz podręcznik rozwiązywania problemów i napraw wydany przez producenta OEM.

Patrz postępowanie z kodem usterki t05-757

Ostatnia modyfikacja: 08-LIP-2010


Błąd czujnika prędkości obrotowej (wałka rozrządu) silnika — dane zmienne, nieciągłe lub nieprawidłowe

KOD USTERKI 778

Błąd czujnika prędkości obrotowej (wałka rozrządu) silnika — dane zmienne, nieciągłe lub nieprawidłowe

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 778 PID: S064 SPN: 723 FMI: 2 LAMPKA: Bursztynowy SRT: | Błąd czujnika prędkości obrotowej silnika (na wałku rozrządu) — dane zmienne, nieciągłe lub nieprawidłowe Sterownik wtrysku wykrył błąd w sygnale czujnika położenia wałka rozrządu. | Możliwe osłabienie zdolności rozruchowej. Obniżenie mocy silnika.
Obwód czujnika położenia silnika na wałku rozrządu

Opis obwodu

Czujnik położenia silnika na wale rozrządu przekazuje informacje o położeniu silnika do sterownika wtrysku (ECM). Czujnik jest zasilany napięciem (+)5 V. Czujnik generuje sygnał, wykrywając ruch docelowych zębów koła sygnałowego zamontowanego na wale rozrządu.

Lokalizacja komponentu

Czujnik położenia wałka rozrządu silnika znajduje się pod pompą paliwową, w tylnej części obudowy przekładni.

Shop Talk

Ten kod usterki jest rejestrowany, gdy sterownik wtrysku nie otrzymuje sygnału od czujnika położenia wałka rozrządu lub gdy otrzymywany sygnał jest niskiej jakości.

Przyczyny tego kodu usterki mogą być następujące:

  • Rozwarcie obwodu w przewodzie zasilania, sygnału lub styku powrotnego w czujniku, wiązce przewodów silnika lub sterowniku wtrysku
  • Zwarcia do masy lub obwodu styku powrotnego w czujniku, wiązce przewodów silnika lub sterowniku wtrysku
  • Zwarcia obwodu do źródła napięcia w czujniku, wiązce przewodów silnika lub sterowniku wtrysku.

Parametry monitora testera INSITE™ związane z tym kodem usterki i czujnikiem są m.in. następujące:

  • Stan czujnika położenia silnika na wałku rozrządu
  • Uszkodzenie docelowych zębów lub koła sygnałowego czujnika.

Jeśli ten kod usterki występuje sporadycznie, poszukaj uważnie przyczyn sporadycznego przerywania połączeń w złączach wiązce przewodów, jak poluzowane lub wytarte styki.

Jeśli ten kod usterki występuje sporadycznie, będzie aktywny także kod usterki 2322 lub będzie istniała duża liczba jego wystąpień.

Patrz postępowanie z kodem usterki t05-778

Ostatnia modyfikacja: 08-LIP-2010


Wejście czujnika urządzenia dodatkowego nr 3 (przełącznik OEM) — główna przyczyna nieznana

KOD USTERKI 779

Wejście czujnika urządzenia dodatkowego nr 3 (przełącznik OEM) — główna przyczyna nieznana

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 779 PID: S051 SPN: 703 FMI: 11 LAMPKA: Bursztynowy SRT: | Wejście czujnika urządzenia dodatkowego nr 3 (przełącznik OEM) — główna przyczyna nieznana. | Możliwe obniżenie mocy silnika.
Obwód czujnika temperatury/ciśnienia modułu OEM

Opis obwodu

Producent OEM może połączyć kablami wejście czujnika ciśnienia lub temperatury ze sterownikiem wtrysku Cummins. Tworzona jest wtedy osobna kalibracja, aby to wejście czujnika ciśnienia lub temperatury było rozpoznawane. Przyczyną wystąpienia tego kodu usterki jest sygnał wejściowy ciśnienia temperatury przekraczający wyznaczony przez OEM limit zadziałania systemu ochrony silnika. Zależnie od wymagań OEM z tym kodem usterki może być powiązane obniżenie mocy przez system ochrony silnika.

Lokalizacja komponentu

Sygnał wejściowy czujnika temperatury lub ciśnienia OEM różni się zależnie od zastosowania. Usytuowanie czujnika można sprawdzić w instrukcji usuwania usterek producenta OEM.

Shop Talk

Przyczyną wystąpienia tego kodu usterki jest sygnał wejściowy ciśnienia temperatury przekraczający wyznaczony przez OEM limit zadziałania systemu ochrony silnika. Zależnie od zastosowania OEM możliwe jest obniżenie mocy silnika.

Patrz postępowanie z kodem usterki t05-779

Ostatnia modyfikacja: 08-LIP-2010


Tempomat adaptacyjny — błąd

KOD USTERKI 784

Tempomat adaptacyjny — błąd

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 784 PID: SPN: 1590 FMI: 2 LAMPKA: Brak SRT: | Utrata komunikacji z tempomatem adaptacyjnym. Sterownik wtrysku generuje tę usterkę, gdy nie otrzymuje sygnału „tętna” z magistrali danych. | Tempomat adaptacyjny nie działa. Tempomat może nie działać poprawnie.
Obwód tempomatu

Opis obwodu

Komunikacja między tempomatem adaptacyjnym a sterownikiem wtrysku (ECM) odbywa się przez łącze danych SAE J1939, przez które są wysyłane i odbierane komunikaty dotyczące sterowania prędkością silnika.

Lokalizacja komponentu

Tempomat adaptacyjny jest funkcją testera INSITE™. Informacje na temat urządzeń tempomatu adaptacyjnego można znaleźć w dokumentacji serwisowej producenta OEM.

Shop Talk

Problem ten może powstać z dwóch powodów:

  • W pojeździe nie zamontowano urządzenia tempomatu adaptacyjnego, chociaż jest włączona funkcja tempomatu adaptacyjnego.
  • Sygnał rozgłaszania od tempomatu adaptacyjnego nie jest odbierany. Niezbędne informacje można znaleźć w dokumentacji urządzenia tempomatu adaptacyjnego i dokumentacji serwisowej producenta OEM.
Patrz postępowanie z kodem usterki t05-784

Ostatnia modyfikacja: 08-LIP-2010


Wykryto nierównomierną moc w poszczególnych cylindrach

KOD USTERKI 951

Wykryto nierównomierną moc w poszczególnych cylindrach

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 951 PID: P166 SPN: 166 FMI: 2 LAMPKA: Brak SRT: | Nierównomierna moc w poszczególnych cylindrach. Sterownik wtrysku wykrył nierównomierną moc w poszczególnych cylindrach. | Możliwa niska moc, nierównomierna praca na biegu jałowym lub przerywanie zapłonu.
Obwód cylindra

Opis obwodu

Gdy silnik pracuje na biegu jałowym, w trakcie zapłonu każdego wtryskiwacza sterownik wtrysku (ECM) monitoruje prędkość silnika za pomocą pewnego algorytmu określonego w jego kalibracji. Jeśli wkład cylindra w prędkość silnika jest zbyt duży lub zbyt mały, uaktywniana jest ta usterka. Jej celem jest ułatwienie rozwiązywania problemów z działaniem silnika, takich jak jego nieprawidłowy zapłon lub niska moc. Gdy ten kod usterki jest aktywny, nie świeci kontrolka usterki.

Lokalizacja komponentu

Sterownik wtrysku znajduje się po stronie dolotowej silnika, pod tubą powietrzną. Szczegółowy widok usytuowania podzespołów można znaleźć w procedurze 100-002.

Shop Talk

Jeśli kod usterki 951 jest nieaktywny w pamięci ECM i brak skarg typu „niska moc” lub „nieprawidłowy zapłon silnika”, istnieje możliwość, że usterka została wywołana jednorazowym zdarzeniem, takim jak przedostanie się powietrza do układu paliwowego w trakcie wymiany filtra. Nieaktywne wystąpienia kodu usterki 951 należy zignorować, jeśli nie zaobserwowano żadnych innych objawów nieprawidłowości.

Przyczyny nierównomiernej mocy w poszczególnych cylindrach mogą być następujące:

  • Niesprawne hamulce silnikowe (poszukaj objawów rozregulowania hamulców lub podawania oleju do siłownika hamulca, mimo że hamulce są wyłączone)
  • Rozregulowanie luzu zaworowego (porównaj rzeczywisty luz zaworowy z limitami resetowania)
  • Niesprawny cylinder (sprawdź, czy nie występuje silny przedmuch, gdy silnik znajduje się pod obciążeniem).
  • Niesprawny zawór lub zawór zaklinowany w położeniu otwartym (posłuchaj, czy zawór dolotowy nie „ćwierka” w dolocie).
  • Uszkodzenie uszczelki lub głowicy cylindra (poszukaj śladów oleju, płynu chłodzącego lub zalewki w kanałach dolotowych i wydechowych).
  • Nadmierne zużycie wału rozrządu (skontroluj stopień zużycia garbów wału rozrządu).
  • Brak podkładki uszczelniającej pod wtryskiwaczem, jej uszkodzenie lub dodatkowa podkładka uszczelniająca.
  • Znaczne uszkodzenie interfejsu złącza wysokociśnieniowego/wtryskiwacza (zbadaj złącze wysokociśnieniowe paliwa przy wtryskiwaczu); ten problem będzie także powodował zwracanie nadmiernej ilości paliwa oraz kod usterki 2292/2216
  • Niesprawne wtryskiwacze („zamień” wtryskiwacze, aby sprawdzić, czy problem „podąży” za wskazanym wtryskiwaczem).
Patrz postępowanie z kodem usterki t05-951

Ostatnia modyfikacja: 08-LIP-2010


Położenie zaworu recyrkulacji spalin — dane zmienne, nieciągłe lub nieprawidłowe

KOD USTERKI 957

Położenie zaworu recyrkulacji spalin — dane zmienne, nieciągłe lub nieprawidłowe

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 957 PID: P27 SPN: 27 FMI: 2 LAMPKA: Bursztynowy SRT: | Położenie zaworu recyrkulacji spalin — dane zmienne, nieciągłe lub nieprawidłowe. Dane o położeniu zaworu recyrkulacji spalin odbierane przez sterownik wtrysku (ECM) są nieciągłe. | Możliwe obniżenie mocy. Zawór recyrkulacji spalin zostanie zamknięty.
Obwód położenia zaworu recyrkulacji spalin

Opis obwodu

Czujnik położenia zaworu recyrkulacji spalin wysyła sygnał napięciowy do sterownika wtrysku. Sterownik wtrysku przelicza ten sygnał na wartość procentową, od 0 do 100, która wskazuje położenie zaworu recyrkulacji spalin. Odpowiednikiem całkowitego otwarcia zaworu jest wartość 100 procent.

Lokalizacja komponentu

Czujnik położenia zaworu recyrkulacji spalin znajduje się na zespole zaworu recyrkulacji spalin. Szczegółowy widok usytuowania podzespołów można znaleźć w procedurze 100-002.

Shop Talk

Ten kod usterki jest wywoływany przez wewnętrzną usterkę czujnika położenia zaworu recyrkulacji spalin. Ta usterka powoduje zmienne odczyty położenia zaworu recyrkulacji spalin. Informacje diagnostyczne dotyczące kodu usterki 957 są takie same jak kodu usterki 1228. Przeczytaj informacje diagnostyczne dotyczące kodu usterki 1228.

Patrz postępowanie z kodem usterki t05-957

Ostatnia modyfikacja: 08-LIP-2010


Czujnik położenia turbosprężarki o zmiennej geometrii — dane zmienne, nieciągłe lub nieprawidłowe

KOD USTERKI 958

Czujnik położenia turbosprężarki o zmiennej geometrii — dane zmienne, nieciągłe lub nieprawidłowe

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 958 PID: P27 SPN: 2795 FMI: 2 LAMPKA: Bursztynowy SRT: | Czujnik położenia turbosprężarki o zmiennej geometrii — dane zmienne, nieciągłe lub nieprawidłowe. Dane o położeniu turbosprężarki o zmiennej geometrii odbierane przez sterownik wtrysku (ECM) są nieciągłe. | Możliwe obniżenie mocy. Ilość energii dostarczanej do siłownika turbosprężarki zostanie zmniejszona.
Obwód czujnika położenia turbosprężarki o zmiennej geometrii

Opis obwodu

Czujnik położenia turbosprężarki wysyła sygnał napięciowy do sterownika wtrysku. Sterownik wtrysku przelicza ten sygnał na wartość procentową, od 0 do 100, która wskazuje położenie turbosprężarki. Odpowiednikiem całkowitego zamknięcia siłownika turbosprężarki jest wartość 100%.

Lokalizacja komponentu

Czujnik położenia turbosprężarki znajduje się na zespole siłownika turbosprężarki o zmiennej geometrii. Szczegółowy widok usytuowania podzespołów można znaleźć w procedurze 100-002.

Shop Talk

Ten kod usterki jest wywoływany przez wewnętrzną usterkę czujnika położenia turbosprężarki o zmiennej geometrii. Ta usterka powoduje zmienne odczyty położenia turbosprężarki o zmiennej geometrii. Informacje diagnostyczne dotyczące kodu usterki 958 są takie same jak kodu usterki 1229. Przeczytaj informacje diagnostyczne dotyczące kodu usterki 1229.

Patrz postępowanie z kodem usterki t05-958

Ostatnia modyfikacja: 08-LIP-2010


Fault Code Path Selection

KOD USTERKI 1117
Fault Code Path Selection

Czy masz zastosowanie samochodowe? | Przejdź do pl06-fc1117auto
Czy masz zastosowanie morskie? | Przejdź do pl06-fc1117mar

Ostatnia modyfikacja: 15-STY-2004


Temperatura płynu chłodzącego silnik — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — średnio istotny poziom

KOD USTERKI 1119

Temperatura płynu chłodzącego silnik — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — średnio istotny poziom

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 1119 PID: P110 SPN: 110 FMI: 0/16 LAMPKA: Bursztynowy SRT: | Temperatura płynu chłodzącego silnik — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — średnio istotny poziom. Sygnał temperatury płynu chłodzącego silnik wskazuje, że temperatura płynu chłodzącego silnik znajduje się powyżej limitu ostrzeżenia systemu ochrony silnika. | Progresywne obniżanie mocy o wielkości narastającej od momentu ostrzeżenia.
Obwód czujnika temperatury płynu chłodzącego silnik

Opis obwodu

Obwód czujnika temperatury płynu chłodzącego silnik służy do monitorowania temperatury płynu przez moduł sterownik wtrysku. ECM monitoruje napięcie na styku sygnałowym i przekształca je na wartość temperatury. Na podstawie wartości temperatury płynu chłodzącego silnik sterownik wtrysku steruje systemem ochrony silnika i układem wydechowym silnika.

Lokalizacja komponentu

Czujnik temperatury płynu chłodzącego silnik znajduje się po wydechowej stronie silnika w pobliżu obudowy termostatu. Szczegółowy widok usytuowania podzespołów można znaleźć w procedurze 100-002 w rozdziale E.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrywa, że temperatura płynu chłodzącego przekracza limit ustawiony w sterowniku.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku bezzwłocznie zarejestruje kod usterki.
  • Moment obrotowy silnika zostanie obniżony.
  • Zawór recyrkulacji spalin (EGR — exhaust gas recirculation) zostanie wyłączony.

Warunki usuwania kodu usterki

Sterownik wtrysku spowoduje dezaktywację kodu usterki natychmiast, gdy tylko temperatura płynu chłodzącego spadnie poniżej limitu zadziałania systemu ochrony silnika.

Shop Talk

Ten kod usterki oznacza, że temperatura płynu chłodzącego osiągnęła limit zadziałania systemu ochrony silnika wskutek wysokiej temperatury płynu chłodzącego. Patrz schemat rozwiązywania problemów objawiających się temperaturą płynu chłodzącego silnik powyżej normy.

Patrz postępowanie z kodem usterki t05-1119

Ostatnia modyfikacja: 07-MAJ-2014


Sterownik elektromagnesu wtryskiwacza cylindra nr 1 — układ mechaniczny nie odpowiada lub jest rozregulowany

KOD USTERKI 1139

Sterownik elektromagnesu wtryskiwacza cylindra nr 1 — układ mechaniczny nie odpowiada lub jest rozregulowany

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 1139 PID: S001 SPN: 651 FMI: 7 LAMPKA: Bursztynowy SRT: | Sterownik elektromagnesu wtryskiwacza cylindra nr 1 — układ mechaniczny nie odpowiada lub jest rozregulowany. W cylindrze nr 1 wykryto niezamierzone podawanie paliwa. | Silnik zostanie wyłączony.
Obwód wtryskiwacza paliwa

Opis obwodu

Sterownik wtrysku (ECM) może wykryć niezamierzone podawanie paliwa, monitorując ciśnienie w szynie paliwowej i prędkość obrotową silnika. Ten kod usterki jest rejestrowany, gdy sterownik wtrysku określi, że doszło do niezamierzonego podawania paliwa.

Lokalizacja komponentu

Wtryskiwacz paliwa znajduje się w głowicy cylindra. Szczegółowy widok usytuowania podzespołów zawiera procedura 100-002.

Shop Talk

Ten kod usterki może być spowodowany niesprawnym lub uszkodzonym wtryskiwaczem, który bez przerwy wtryskuje paliwo do cylindra. Eksploatowanie silnika w tym stanie przez dłuższy czas może doprowadzić do postępującego uszkodzenia cylindra. Jeśli zostanie ustalone, że przyczyną tego kodu usterki jest niesprawny wtryskiwacz, musi zostać przebadany tłok i tuleja cylindrowa w celu sprawdzenia, czy nie doszło do postępującego uszkodzenia.

Jeśli dysza wtryskiwacza jest ułamana lub zaklinowana, do tego cylindra będzie bez przerwy podawane paliwo. W takim stanie silnik zazwyczaj gaśnie i nie można go uruchomić. W trakcie rozruchu układ wydechowy dymi i nie jest wytwarzane ciśnienie w szynie paliwowej. W takim stanie podczas rozruchu jest aktywny kod usterki 2215.

Patrz postępowanie z kodem usterki t05-1139

Ostatnia modyfikacja: 08-LIP-2010


Sterownik elektromagnesu wtryskiwacza cylindra nr 2 — układ mechaniczny nie odpowiada lub jest rozregulowany

KOD USTERKI 1141

Sterownik elektromagnesu wtryskiwacza cylindra nr 2 — układ mechaniczny nie odpowiada lub jest rozregulowany

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 1141 PID: S002 SPN: 652 FMI: 7 LAMPKA: Bursztynowy SRT: | Sterownik elektromagnesu wtryskiwacza cylindra nr 2 — układ mechaniczny nie odpowiada lub jest rozregulowany. W cylindrze nr 2 wykryto niezamierzone podawanie paliwa. | Silnik zostanie wyłączony.
Obwód wtryskiwacza paliwa

Opis obwodu

Sterownik wtrysku (ECM) może wykryć niezamierzone podawanie paliwa, monitorując ciśnienie w szynie paliwowej i prędkość obrotową silnika. Ten kod usterki jest rejestrowany, gdy sterownik wtrysku określi, że doszło do niezamierzonego podawania paliwa.

Lokalizacja komponentu

Wtryskiwacz paliwa znajduje się w głowicy cylindra. Szczegółowy widok usytuowania podzespołów można znaleźć w procedurze 100-002.

Shop Talk

Ten kod usterki może być spowodowany niesprawnym lub uszkodzonym wtryskiwaczem, który bez przerwy wtryskuje paliwo do cylindra. Eksploatowanie silnika w tym stanie przez dłuższy czas może doprowadzić do postępującego uszkodzenia cylindra. Jeśli zostanie ustalone, że przyczyną tego kodu usterki jest niesprawny wtryskiwacz, musi zostać przebadany tłok i tuleja cylindrowa w celu sprawdzenia, czy nie doszło do postępującego uszkodzenia.

Jeśli dysza wtryskiwacza jest ułamana lub zaklinowana, do tego cylindra będzie bez przerwy podawane paliwo. W takim stanie silnik zazwyczaj gaśnie i nie można go uruchomić. W trakcie rozruchu układ wydechowy dymi i nie jest wytwarzane ciśnienie w szynie paliwowej. W takim stanie podczas rozruchu jest aktywny kod usterki 2215.

Patrz postępowanie z kodem usterki t05-1141

Ostatnia modyfikacja: 08-LIP-2010


Sterownik elektromagnesu wtryskiwacza cylindra nr 3 — układ mechaniczny nie odpowiada lub jest rozregulowany

KOD USTERKI 1142

Sterownik elektromagnesu wtryskiwacza cylindra nr 3 — układ mechaniczny nie odpowiada lub jest rozregulowany

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 1142 PID: S003 SPN: 653 FMI: 7 LAMPKA: Bursztynowy SRT: | Sterownik elektromagnesu wtryskiwacza cylindra nr 3 — układ mechaniczny nie odpowiada lub jest rozregulowany. W cylindrze nr 3 wykryto niezamierzone podawanie paliwa. | Silnik zostanie wyłączony.
Obwód wtryskiwacza paliwa

Opis obwodu

Sterownik wtrysku (ECM) może wykryć niezamierzone podawanie paliwa, monitorując ciśnienie w szynie paliwowej i prędkość obrotową silnika. Ten kod usterki jest rejestrowany, gdy sterownik wtrysku określi, że doszło do niezamierzonego podawania paliwa.

Lokalizacja komponentu

Wtryskiwacz paliwa znajduje się w głowicy cylindra. Szczegółowy widok usytuowania podzespołów można znaleźć w procedurze 100-002.

Shop Talk

Ten kod usterki może być spowodowany niesprawnym lub uszkodzonym wtryskiwaczem, który bez przerwy wtryskuje paliwo do cylindra. Eksploatowanie silnika w tym stanie przez dłuższy czas może doprowadzić do postępującego uszkodzenia cylindra. Jeśli zostanie ustalone, że przyczyną tego kodu usterki jest niesprawny wtryskiwacz, musi zostać przebadany tłok i tuleja cylindrowa w celu sprawdzenia, czy nie doszło do postępującego uszkodzenia.

Jeśli dysza wtryskiwacza jest ułamana lub zaklinowana, do tego cylindra będzie bez przerwy podawane paliwo. W takim stanie silnik zazwyczaj gaśnie i nie można go uruchomić. W trakcie rozruchu układ wydechowy dymi i nie jest wytwarzane ciśnienie w szynie paliwowej. W takim stanie podczas rozruchu jest aktywny kod usterki 2215.

Patrz postępowanie z kodem usterki t05-1142

Ostatnia modyfikacja: 08-LIP-2010


Sterownik elektromagnesu wtryskiwacza cylindra nr 4 — układ mechaniczny nie odpowiada lub jest rozregulowany

KOD USTERKI 1143

Sterownik elektromagnesu wtryskiwacza cylindra nr 4 — układ mechaniczny nie odpowiada lub jest rozregulowany

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 1143 PID: S004 SPN: 654 FMI: 7 LAMPKA: Bursztynowy SRT: | Sterownik elektromagnesu wtryskiwacza cylindra nr 4 — układ mechaniczny nie odpowiada lub jest rozregulowany. W cylindrze nr 4 wykryto niezamierzone podawanie paliwa. | Silnik zostanie wyłączony.
Obwód wtryskiwacza paliwa

Opis obwodu

Sterownik wtrysku (ECM) może wykryć niezamierzone podawanie paliwa, monitorując ciśnienie w szynie paliwowej i prędkość obrotową silnika. Ten kod usterki jest rejestrowany, gdy sterownik wtrysku określi, że doszło do niezamierzonego podawania paliwa.

Lokalizacja komponentu

Wtryskiwacz paliwa znajduje się w głowicy cylindra. Szczegółowy widok usytuowania podzespołów można znaleźć w procedurze 100-002.

Shop Talk

Ten kod usterki może być spowodowany niesprawnym lub uszkodzonym wtryskiwaczem, który bez przerwy wtryskuje paliwo do cylindra. Eksploatowanie silnika w tym stanie przez dłuższy czas może doprowadzić do postępującego uszkodzenia cylindra. Jeśli zostanie ustalone, że przyczyną tego kodu usterki jest niesprawny wtryskiwacz, musi zostać przebadany tłok i tuleja cylindrowa w celu sprawdzenia, czy nie doszło do postępującego uszkodzenia.

Jeśli dysza wtryskiwacza jest ułamana lub zaklinowana, do tego cylindra będzie bez przerwy podawane paliwo. W takim stanie silnik zazwyczaj gaśnie i nie można go uruchomić. W trakcie rozruchu układ wydechowy dymi i nie jest wytwarzane ciśnienie w szynie paliwowej. W takim stanie podczas rozruchu jest aktywny kod usterki 2215.

Patrz postępowanie z kodem usterki t05-1143

Ostatnia modyfikacja: 08-LIP-2010


Sterownik elektromagnesu wtryskiwacza cylindra nr 5 — układ mechaniczny nie odpowiada lub jest rozregulowany

KOD USTERKI 1144

Sterownik elektromagnesu wtryskiwacza cylindra nr 5 — układ mechaniczny nie odpowiada lub jest rozregulowany

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 1144 PID: S005 SPN: 655 FMI: 7 LAMPKA: Bursztynowy SRT: | Sterownik elektromagnesu wtryskiwacza cylindra nr 5 — układ mechaniczny nie odpowiada lub jest rozregulowany. W cylindrze nr 5 wykryto niezamierzone podawanie paliwa. | Silnik zostanie wyłączony.
Obwód wtryskiwacza paliwa

Opis obwodu

Sterownik wtrysku (ECM) może wykryć niezamierzone podawanie paliwa, monitorując ciśnienie w szynie paliwowej i prędkość obrotową silnika. Ten kod usterki jest rejestrowany, gdy sterownik wtrysku określi, że doszło do niezamierzonego podawania paliwa.

Lokalizacja komponentu

Wtryskiwacz paliwa znajduje się w głowicy cylindra. Szczegółowy widok usytuowania podzespołów można znaleźć w procedurze 100-002.

Shop Talk

Ten kod usterki może być spowodowany niesprawnym lub uszkodzonym wtryskiwaczem, który bez przerwy wtryskuje paliwo. Jeśli dysza wtryskiwacza jest ułamana lub zaklinowana w położeniu otwartym, do tego cylindra będzie bez przerwy podawane paliwo. W takim stanie są słyszalne odgłosy spalania stukowego, silnik gaśnie i nie można go uruchomić. Ponadto w trakcie rozruchu ciśnienie w szynie paliwowej jest niskie i układ wydechowy dymi. Jeśli zostanie ustalone, że przyczyną tego kodu usterki jest niesprawny wtryskiwacz, mogło dojść do postępującego uszkodzenia komory spalania.

Patrz postępowanie z kodem usterki t05-1144

Ostatnia modyfikacja: 08-LIP-2010


Sterownik elektromagnesu wtryskiwacza cylindra nr 6 — układ mechaniczny nie odpowiada lub jest rozregulowany

KOD USTERKI 1145

Sterownik elektromagnesu wtryskiwacza cylindra nr 6 — układ mechaniczny nie odpowiada lub jest rozregulowany

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 1145 PID: S006 SPN: 656 FMI: 7 LAMPKA: Bursztynowy SRT: | Sterownik elektromagnesu wtryskiwacza cylindra nr 6 — układ mechaniczny nie odpowiada lub jest rozregulowany. W cylindrze nr 6 wykryto niezamierzone podawanie paliwa. | Silnik zostanie wyłączony.
Obwód wtryskiwacza paliwa

Opis obwodu

Sterownik wtrysku (ECM) może wykryć niezamierzone podawanie paliwa, monitorując ciśnienie w szynie paliwowej i prędkość obrotową silnika. Ten kod usterki jest rejestrowany, gdy sterownik wtrysku określi, że doszło do niezamierzonego podawania paliwa.

Lokalizacja komponentu

Wtryskiwacz paliwa znajduje się w głowicy cylindra. Szczegółowy widok usytuowania podzespołów można znaleźć w procedurze 100-002.

Shop Talk

Ten kod usterki może być spowodowany niesprawnym lub uszkodzonym wtryskiwaczem, który bez przerwy wtryskuje paliwo. Jeśli dysza wtryskiwacza jest ułamana lub zaklinowana w położeniu otwartym, do tego cylindra będzie bez przerwy podawane paliwo. W takim stanie są słyszalne odgłosy spalania stukowego, silnik gaśnie i nie można go uruchomić. Ponadto w trakcie rozruchu ciśnienie w szynie paliwowej jest niskie i układ wydechowy dymi. Jeśli zostanie ustalone, że przyczyną tego kodu usterki jest niesprawny wtryskiwacz, mogło dojść do postępującego uszkodzenia komory spalania.

Patrz postępowanie z kodem usterki t05-1145

Ostatnia modyfikacja: 08-LIP-2010


Położenie zaworu recyrkulacji spalin — dane zmienne, nieciągłe lub nieprawidłowe

KOD USTERKI 1228

Położenie zaworu recyrkulacji spalin — dane zmienne, nieciągłe lub nieprawidłowe

Przegląd

Położenie zaworu recyrkulacji spalin — dane zmienne, nieciągłe lub nieprawidłowe

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 1228 PID: P27 SPN: 27 FMI: 2/2 LAMPKA: Bursztynowy SRT: | Położenie zaworu recyrkulacji spalin — dane zmienne, nieciągłe lub nieprawidłowe. Dane o położeniu zaworu recyrkulacji spalin odbierane przez sterownik wtrysku (ECM) są nieciągłe. | Możliwe obniżenie mocy. Zawór recyrkulacji spalin zostanie zamknięty.
Obwód czujnika położenia zaworu recyrkulacji spalin

Opis obwodu

Czujnik położenia zaworu recyrkulacji spalin wysyła sygnał napięcia do sterownika wtrysku (ECM). Sterownik wtrysku przelicza ten sygnał na wartość procentową, od 0 do 100, która wskazuje położenie zaworu recyrkulacji spalin. Odpowiednikiem całkowitego otwarcia zaworu jest wartość 100 procent.

Lokalizacja komponentu

Czujnik położenia zaworu recyrkulacji spalin znajduje się na zespole zaworu recyrkulacji spalin. Szczegółowy widok usytuowania podzespołów można znaleźć w procedurze 100-002.

Shop Talk

Ten kod usterki jest wywoływany przez wewnętrzną usterkę czujnika położenia zaworu recyrkulacji spalin. Ta usterka powoduje zmienne odczyty położenia zaworu recyrkulacji spalin.

Patrz postępowanie z kodem usterki t05-1228

Ostatnia modyfikacja: 08-LIP-2010


Czujnik położenia turbosprężarki o zmiennej geometrii — dane zmienne, nieciągłe lub nieprawidłowe

KOD USTERKI 1229

Czujnik położenia turbosprężarki o zmiennej geometrii — dane zmienne, nieciągłe lub nieprawidłowe

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 1229 PID: S27 SPN: 2795 FMI: 2/2 LAMPKA: Bursztynowy SRT: | Czujnik położenia turbosprężarki o zmiennej geometrii — dane zmienne, nieciągłe lub nieprawidłowe. Dane o położeniu turbosprężarki o zmiennej geometrii odbierane przez sterownik wtrysku (ECM) są nieciągłe. | Możliwe obniżenie mocy. Ilość energii dostarczanej do siłownika turbosprężarki zostanie zmniejszona.
Obwód czujnika położenia turbosprężarki

Opis obwodu

Czujnik położenia turbosprężarki wysyła sygnał napięciowy do sterownika wtrysku. Sterownik wtrysku przelicza ten sygnał na wartość procentową, od 0 do 100, która wskazuje położenie turbosprężarki. Odpowiednikiem całkowitego zamknięcia siłownika turbosprężarki jest wartość 100 procent.

Lokalizacja komponentu

Czujnik położenia turbosprężarki znajduje się na zespole siłownika turbosprężarki o zmiennej geometrii. Szczegółowy widok usytuowania podzespołów można znaleźć w procedurze 100-002.

Shop Talk

Ten kod usterki jest wywoływany przez wewnętrzną usterkę czujnika położenia turbosprężarki o zmiennej geometrii. Ta usterka powoduje zmienne odczyty położenia turbosprężarki o zmiennej geometrii.

Patrz postępowanie z kodem usterki t05-1229

Ostatnia modyfikacja: 08-LIP-2010


Obwód czujnika położenia dźwigni lub pedału przyspieszenia nr 2 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

KOD USTERKI 1239

Obwód czujnika położenia dźwigni lub pedału przyspieszenia nr 2 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 1239 PID: SPN: 2623 FMI: 3/3 LAMPKA: Bursztynowy SRT: | Obwód czujnika położenia dźwigni lub pedału przyspieszenia nr 2 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale. Wykryto wysokie napięcie w obwodzie sygnału czujnika położenia dźwigni lub pedału przyspieszenia nr 2. | Znaczne obniżenie mocy silnika. Dostępna tylko moc na potrzeby trybu awaryjnego.
Czujnik pedału przyspieszenia

Opis obwodu

Czujnik położenia pedału przyspieszenia jest czujnikiem działającym na zasadzie efektu Halla przypiętym do pedału przyspieszenia. Zależnie od wciśnięcia lub zwolnienia pedału przyspieszenia, czujnik położenia pedału przyspieszenia wysyła różne napięcie sygnału do sterownika wtrysku (ECM). Sterownik wtrysku odbiera niskie napięcie sygnału w momencie, gdy pedał przyspieszenia jest wciśnięty na 0%. Sterownik wtrysku odbiera wysokie napięcie sygnału w momencie, gdy pedał przyspieszenia jest wciśnięty na 100%. Obwód czujnika położenia pedału przyspieszenia składa się z przewodu zasilania +5 V czujnika położenia pedału przyspieszenia, styku powrotnego położenia pedału przyspieszenia i styku sygnału położenia pedału przyspieszenia.

Zespół pedału przyspieszenia zawiera dwa czujniki położenia. Te czujniki położenia służą do pomiaru położenia przepustnicy. Napięcie zasilające 5 V jest doprowadzone do obu czujników położenia ze sterownika wtrysku. Sterownik wtrysku odbiera wtedy napięcie sygnału stosowne do położenia pedału przyspieszenia. Napięcie sygnału z czujnika położenia 1 pedału przyspieszenia jest dwukrotnie większe niż napięcie sygnału z czujnika położenia 2 pedału przyspieszenia.

Gdy sterownik wtrysku wykryje napięcie sygnału poniżej normalnego zakresu roboczego czujnika, uaktywniany jest ten kod usterki.

Lokalizacja komponentu

Czujnik położenia pedału przyspieszenia znajduje się na pedale przyspieszenia. Patrz podręcznik rozwiązywania problemów i napraw dostarczony przez producenta OEM.

Shop Talk

W nowszych silnikach położenie przepustnicy jest ustalane za pomocą dwóch czujników położenia przepustnicy. W starszych pedałach przepustnicy był stosowany czujnik położenia przepustnicy i czujnik weryfikacji obrotów jałowych. Jeśli w momencie, gdy pedał przyspieszenia znajduje się w położeniu obrotów jałowych, są aktywne kody usterki 132 i 1241 i w momencie wciśnięcia przepustnicy kod usterki 132 przestaje być aktywny, a zamiast niego jest uaktywniany kod usterki 1239, w pojeździe jest zamontowany niepoprawny pedał przepustnicy. Należy zamontować pedał przepustnicy z dwoma czujnikami położenia pedału przyspieszenia.

W trakcie rozwiązywania przejściowego problemu z pedałem przyspieszenia można monitorować napięcie sygnału czujnika położenia pedału przyspieszenia 2 za pomocą testera INSITE™, wyginając wiązkę przewodów w celu zlokalizowania miejsca przerywania.

Możliwe przyczyny tego kodu usterki są następujące:

  • Zwarcie obwodu czujnika położenia pedału przyspieszenia nr 2 do akumulatora lub zasilania 5 V.
  • Rozwarcie obwodu powrotnego pedału przyspieszenia w wiązce przewodów lub na złączach.
  • Zwarcie zasilania pedału przyspieszenia do akumulatora.
  • Niesprawny czujnik położenia pedału przyspieszenia.

Uwaga: Trzy przewody obwodu czujnika położenia dźwigni lub pedału przyspieszenia muszą być ze sobą skręcone.

Patrz postępowanie z kodem usterki t05-1239

Ostatnia modyfikacja: 08-LIP-2010


Obwód czujnika położenia dźwigni lub pedału przyspieszenia nr 2 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

KOD USTERKI 1241

Obwód czujnika położenia dźwigni lub pedału przyspieszenia nr 2 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 1241 PID: Brak SPN: 2623 FMI: 4/4 LAMPKA: Bursztynowy SRT: | Obwód czujnika położenia dźwigni lub pedału przyspieszenia nr 2 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale. Wykryto niskie napięcie w obwodzie sygnału czujnika położenia dźwigni lub pedału przyspieszenia nr 2. | Znaczne obniżenie mocy silnika. Dostępna tylko moc na potrzeby trybu awaryjnego.
Czujnik pedału przyspieszenia

Opis obwodu

Czujnik położenia pedału przyspieszenia jest czujnikiem działającym na zasadzie efektu Halla przypiętym do pedału przyspieszenia. Zależnie od wciśnięcia lub zwolnienia pedału przyspieszenia, czujnik położenia pedału przyspieszenia wysyła różne napięcie sygnału do sterownika wtrysku (ECM). Sterownik wtrysku odbiera niskie napięcie sygnału w momencie, gdy pedał przyspieszenia jest wciśnięty na 0%. Sterownik wtrysku odbiera wysokie napięcie sygnału w momencie, gdy pedał przyspieszenia jest wciśnięty na 100%. Obwód czujnika położenia pedału przyspieszenia składa się z przewodu zasilania +5 V czujnika położenia pedału przyspieszenia, styku powrotnego położenia pedału przyspieszenia i styku sygnału położenia pedału przyspieszenia.

Zespół pedału przyspieszenia zawiera dwa czujniki położenia. Te czujniki położenia służą do pomiaru położenia przepustnicy. Napięcie zasilające 5 V jest doprowadzone do obu czujników położenia ze sterownika wtrysku. Sterownik wtrysku odbiera wtedy napięcie sygnału stosowne do położenia pedału przyspieszenia. Napięcie sygnału z czujnika położenia 1 pedału przyspieszenia jest dwukrotnie większe niż napięcie sygnału z czujnika położenia 2 pedału przyspieszenia. Gdy sterownik wtrysku wykryje napięcie sygnału poniżej normalnego zakresu roboczego czujnika, uaktywniany jest ten kod usterki.

Lokalizacja komponentu

Czujnik położenia pedału przyspieszenia znajduje się na pedale przyspieszenia. Patrz podręcznik rozwiązywania problemów i napraw wydany przez producenta OEM.

Shop Talk

W nowszych silnikach położenie przepustnicy jest ustalane za pomocą dwóch czujników położenia przepustnicy. W starszych pedałach przepustnicy był stosowany czujnik położenia przepustnicy i czujnik weryfikacji obrotów jałowych. Jeśli w momencie, gdy pedał przyspieszenia znajduje się w położeniu obrotów jałowych, są aktywne kody usterki 132 i 1241 i w momencie wciśnięcia przepustnicy kod usterki 132 przestaje być aktywny, a zamiast niego jest uaktywniany kod usterki 1239, w pojeździe jest zamontowany niepoprawny pedał przepustnicy. Należy zamontować pedał przepustnicy z dwoma czujnikami położenia pedału przyspieszenia.

W trakcie rozwiązywania przejściowego problemu z pedałem przyspieszenia można monitorować napięcie sygnału czujnika położenia pedału przyspieszenia 2 za pomocą testera INSITE™, wyginając wiązkę przewodów w celu zlokalizowania miejsca przerywania.

Możliwe przyczyny tego kodu usterki są następujące:

  • Zwarcie sygnału położenia pedału przyspieszenia z przewodami masy silnika lub styku powrotnego w czujniku lub wiązce przewodów OEM
  • Wadliwie działający czujnik położenia pedału przyspieszenia
  • Rozwarcie obwodu w przewodzie sygnału, zasilania lub styku powrotnego czujnika położenia pedału przyspieszenia w wiązce przewodów lub na złączach

Uwaga: Trzy przewody obwodu czujnika położenia dźwigni lub pedału przyspieszenia muszą być ze sobą skręcone.

Patrz postępowanie z kodem usterki t05-1241

Ostatnia modyfikacja: 08-LIP-2010


Czujnik położenia pedału lub dźwigni przyspieszenia nr 1 i nr 2 — dane zmienne, nieciągłe lub nieprawidłowe

KOD USTERKI 1242

Czujnik położenia pedału lub dźwigni przyspieszenia nr 1 i nr 2 — dane zmienne, nieciągłe lub nieprawidłowe

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 1242 PID: SPN: 091 FMI: 2/2 LAMPKA: Czerwony SRT: | Czujnik położenia pedału lub dźwigni przyspieszenia nr 1 i nr 2 — dane zmienne, nieciągłe lub nieprawidłowe. Wartości odczytywane przez czujniki położenia pedału przyspieszenia nr 1 i nr 2 są różne. | Silnik będzie pracować tylko na obrotach jałowych.
Czujnik pedału przyspieszenia

Opis obwodu

Czujnik położenia pedału przyspieszenia jest czujnikiem działającym na zasadzie efektu Halla przypiętym do pedału przyspieszenia. Zależnie od wciśnięcia lub zwolnienia pedału przyspieszenia, czujnik położenia pedału przyspieszenia wysyła różne napięcie sygnału do sterownika wtrysku (ECM). Sterownik wtrysku odbiera niskie napięcie sygnału w momencie, gdy pedał przyspieszenia jest wciśnięty na 0%. Sterownik wtrysku odbiera wysokie napięcie sygnału w momencie, gdy pedał przyspieszenia jest wciśnięty na 100%. Obwód czujnika położenia pedału przyspieszenia składa się z przewodu zasilania +5 V czujnika położenia pedału przyspieszenia, styku powrotnego położenia pedału przyspieszenia i styku sygnału położenia pedału przyspieszenia.

Zespół pedału przyspieszenia zawiera dwa czujniki położenia. Te czujniki położenia służą do pomiaru położenia przepustnicy. Napięcie zasilające 5 V jest doprowadzone do obu czujników położenia ze sterownika wtrysku. Sterownik wtrysku odbiera wtedy napięcie sygnału stosowne do położenia pedału przyspieszenia. Napięcie sygnału z czujnika położenia nr 1 pedału przyspieszenia jest dwukrotnie większe niż napięcie sygnału z czujnika położenia nr 2 pedału przyspieszenia.

Lokalizacja komponentu

Czujnik położenia pedału przyspieszenia znajduje się na pedale przyspieszenia. Patrz podręcznik rozwiązywania problemów i napraw dostarczony przez producenta OEM.

Shop Talk

W nowszych silnikach położenie przepustnicy jest ustalane za pomocą dwóch czujników położenia przepustnicy. W starszych pedałach przepustnicy był stosowany czujnik położenia przepustnicy i czujnik weryfikacji obrotów jałowych. Jeśli w momencie, gdy pedał przyspieszenia znajduje się w położeniu obrotów jałowych, są aktywne kody usterki 132 i 1241 i w momencie wciśnięcia przepustnicy kod usterki 132 przestaje być aktywny, a zamiast niego jest uaktywniany kod usterki 1239, w pojeździe jest zamontowany niepoprawny pedał przepustnicy. Należy zamontować pedał przepustnicy z dwoma czujnikami położenia pedału przyspieszenia.

Ten kod usterki jest uaktywniany, gdy wartości odczytywane przez czujnik położenia nr 1 pedału przyspieszenia i czujnik położenia nr 2 pedału przyspieszenia nie są takie same.

Możliwe przyczyny tego kodu usterki są następujące:

  • Niesprawny czujnik położenia pedału przyspieszenia nr 1 lub niesprawny czujnik położenia pedału przyspieszenia nr 2.
  • Zwarcie przewodów sygnałowych czujnika położenia pedału przyspieszenia nr 1 i czujnika położenia pedału przyspieszenia nr 2.
Patrz postępowanie z kodem usterki t05-1242

Ostatnia modyfikacja: 08-LIP-2010


Brak możliwości transmisji przez łącze danych Komnet — dane zmienne, nieciągłe lub nieprawidłowe

KOD USTERKI 1633

Brak możliwości transmisji przez łącze danych Komnet — dane zmienne, nieciągłe lub nieprawidłowe

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 1633 PID: Brak SPN: 625 FMI: 2 LAMPKA: Bursztynowy SRT: | Brak możliwości transmisji przez łącze danych Komnet — dane zmienne, nieciągłe lub nieprawidłowe. Komunikacja w sieci łącza danych OEM jest przerywana. | Brak wpływu na wydajność.
Sieć łącza danych OEM J1939

Opis obwodu

Komunikacja między sterownikiem wtrysku (ECM) firmy Cummins a siecią łącza danych OEM odbywa się w protokole łącza danych J1939.

Lokalizacja komponentu

Usytuowanie głównego i dodatkowego sterownika wtrysku zamontowanego przez OEM należy sprawdzić w procedurach usuwania usterek producenta OEM.

Shop Talk

Kod usterki jest rejestrowany wtedy, gdy komunikacja łącza danych J1939 między sterownikiem wtrysku zamontowanym przez OEM a sterownikiem wtrysku silnika Cummins jest przerywana. Ta usterka nie jest wyzwalana przez sterownik wtrysku zamontowany przez firmę Cummins i jest zapisywana tylko jako informacyjny kod usterki. Nie należy kalibrować ani wymieniać sterownika wtrysku Cummins z powodu tego kodu usterki.

Patrz postępowanie z kodem usterki t05-1633

Ostatnia modyfikacja: 08-LIP-2010


Wejście czujnika urządzenia dodatkowego nr 3 (przełącznik OEM) — główna przyczyna nieznana

KOD USTERKI 1639

Wejście czujnika urządzenia dodatkowego nr 3 (przełącznik OEM) — główna przyczyna nieznana

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 1639 PID: S051 SPN: 703 FMI: 11 LAMPKA: Brak SRT: | Wejście czujnika urządzenia dodatkowego nr 3 (przełącznik OEM) — główna przyczyna nieznana. | Możliwe obniżenie mocy silnika.
Obwód czujnika temperatury/ciśnienia modułu OEM

Opis obwodu

Producent OEM może połączyć kablami wejście czujnika temperatury ze sterownikiem wtrysku Cummins. Tworzona jest wtedy osobna kalibracja, aby to wejście czujnika temperatury było rozpoznawane. Przyczyną wystąpienia tego kodu usterki jest sygnał wejściowy temperatury przekraczający wyznaczony przez OEM limit zadziałania systemu ochrony silnika. Zależnie od wymagań OEM z tym kodem usterki może być powiązane obniżenie mocy przez system ochrony silnika.

Lokalizacja komponentu

Sygnał wejściowy czujnika temperatury lub ciśnienia OEM różni się zależnie od zastosowania. Usytuowanie czujnika można sprawdzić w instrukcji usuwania usterek producenta OEM.

Shop Talk

Ten kod usterki jest uaktywniany, gdy maksymalna temperatura lub ciśnienie na wlocie katalizatora innej firmy przekroczyło maksymalne dozwolone limity. Z tym kodem usterki może być powiązane obniżenie mocy przez system ochrony silnika.

Patrz postępowanie z kodem usterki t05-1639

Ostatnia modyfikacja: 08-LIP-2010


Nieprawidłowy zapłon silnika w cylindrze nr 1 — aktywny warunek.

KOD USTERKI 1654

Nieprawidłowy zapłon silnika w cylindrze nr 1 — aktywny warunek.

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 1654 PID: SPN: 1323 FMI: 11/31 LAMPKA: Bursztynowy SRT: | Nieprawidłowy zapłon silnika w cylindrze nr 1 — aktywny warunek. W cylindrze nr 1 wykryto nieprawidłowy zapłon silnika. | Możliwa niska moc, nierównomierna praca na biegu jałowym lub przerywanie zapłonu.
Obwód

Opis obwodu

Gdy silnik pracuje na biegu jałowym, w trakcie zapłonu każdego wtryskiwacza sterownik wtrysku monitoruje prędkość silnika za pomocą pewnego algorytmu określonego w jego kalibracji. Jeśli wkład cylindra w prędkość silnika jest zbyt duży lub zbyt mały, uaktywniana jest ta usterka. Jej celem jest ułatwienie rozwiązywania problemów z działaniem silnika, takich jak jego nieprawidłowy zapłon lub niska moc.

Lokalizacja komponentu

Sterownik wtrysku znajduje się po stronie dolotu silnika. Szczegółowy widok usytuowania podzespołów można znaleźć w procedurze 100-002 (schematy silnika) w rozdziale E.

Shop Talk

Jeśli kod usterki 1654 jest nieaktywny w pamięci ECM i brak skarg typu „niska moc” lub „nieprawidłowy zapłon silnika”, istnieje możliwość, że usterka została wywołana jednorazowym zdarzeniem, takim jak przedostanie się powietrza do układu paliwowego w trakcie wymiany filtra. Nieaktywne wystąpienia kodu usterki 1654 należy zignorować, jeśli nie zaobserwowano żadnych innych objawów nieprawidłowości. Aby ta diagnostyka mogła zostać przeprowadzona, temperatura płynu chłodzącego silnik musi przekraczać 71°C (160°F).

Przyczyny nieprawidłowego zapłonu w cylindrze mogą być następujące:

  • Rozregulowanie luzu zaworowego (porównaj rzeczywisty luz zaworami z limitami resetowania).
  • Niesprawny cylinder (sprawdź, czy nie występuje silny przedmuch, gdy silnik znajduje się pod obciążeniem).
  • Niesprawny zawór lub zawór zaklinowany w położeniu otwartym (posłuchaj, czy zawór dolotowy nie „ćwierka” w dolocie).
  • Uszkodzenie uszczelki lub głowicy cylindra (poszukaj śladów oleju, płynu chłodzącego lub zalewki w kanałach dolotowych i wydechowych).
  • Nadmierne zużycie wału rozrządu (skontroluj stopień zużycia garbów wału rozrządu).
  • Brak podkładki uszczelniającej pod wtryskiwaczem, jej uszkodzenie lub dodatkowa podkładka uszczelniająca.
  • Niesprawne wtryskiwacze („zamień” wtryskiwacze, aby sprawdzić, czy problem „podąży” za wskazanym wtryskiwaczem).
  • Skontroluj synchronizację sprężarki powietrza (jeśli w silniku była usterka od nowości lub niedawno wymieniano w nim sprężarkę powietrza).
  • W 6-cylindrowych silnikach ISBe4 z przekładnią automatyczną: Skontroluj ustawienie „On-Board Diagnostic (OBD) misfire alternate gains” na ekranie funkcji i parametrów testera INSITE™. Jeśli pojazd jest wyposażony w przekładnię Voith, wartość tego ustawienia powinna wynosić 2, a w pozostałych przypadkach — 1.

Informacje diagnostyki pokładowej:

  • Jeśli diagnostyka została uruchomiona i jej wynik jest negatywny, sterownik wtrysku spowoduje zaświecenie lampki MIL (sygnalizacji usterki).
  • Sterownik wtrysku spowoduje zgaszenie lampki MIL, jeśli w 3 cyklach zapłonu z rzędu, po których silnik będzie pracował przez przynajmniej 10 sekund, diagnostyka zostanie uruchomiona i jej wynik nie będzie negatywny. Lampkę MIL i kod usterki można także dezaktywować przy użyciu testera INSITE™.
  • Kod usterki zostanie usunięty z pamięci, jeśli w 40 cyklach zapłonu z rzędu wynik przeprowadzonej diagnostyki będzie pozytywny.
Patrz postępowanie z kodem usterki t05-1654

Ostatnia modyfikacja: 08-LIP-2010


Nieprawidłowy zapłon silnika w cylindrze nr 2 — aktywny warunek.

KOD USTERKI 1655

Nieprawidłowy zapłon silnika w cylindrze nr 2 — aktywny warunek.

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 1655 PID: SPN: 1324 FMI: 11/31 LAMPKA: Bursztynowy SRT: | Nieprawidłowy zapłon silnika w cylindrze nr 2 — aktywny warunek. W cylindrze nr 2 wykryto nieprawidłowy zapłon silnika. | Możliwa niska moc, nierównomierna praca na biegu jałowym lub przerywanie zapłonu.
Obwód

Opis obwodu

Gdy silnik pracuje na biegu jałowym, w trakcie zapłonu każdego wtryskiwacza sterownik wtrysku monitoruje prędkość silnika za pomocą pewnego algorytmu określonego w jego kalibracji. Jeśli wkład cylindra w prędkość silnika jest zbyt duży lub zbyt mały, uaktywniana jest ta usterka. Jej celem jest ułatwienie rozwiązywania problemów z działaniem silnika, takich jak jego nieprawidłowy zapłon lub niska moc.

Lokalizacja komponentu

Sterownik wtrysku znajduje się po stronie dolotu silnika. Szczegółowy widok usytuowania podzespołów można znaleźć w procedurze 100-002 (schematy silnika) w rozdziale E.

Shop Talk

Jeśli kod usterki 1655 jest nieaktywny w pamięci ECM i brak skarg typu „niska moc” lub „nieprawidłowy zapłon silnika”, istnieje możliwość, że usterka została wywołana jednorazowym zdarzeniem, takim jak przedostanie się powietrza do układu paliwowego w trakcie wymiany filtra. Nieaktywne wystąpienia kodu usterki 1655 należy zignorować, jeśli nie zaobserwowano żadnych innych objawów nieprawidłowości. Aby ta diagnostyka mogła zostać przeprowadzona, temperatura płynu chłodzącego silnik musi przekraczać 71°C (160°F).

Przyczyny nieprawidłowego zapłonu w cylindrze mogą być następujące:

  • Rozregulowanie luzu zaworowego (porównaj rzeczywisty luz zaworami z limitami resetowania).
  • Niesprawny cylinder (sprawdź, czy nie występuje silny przedmuch, gdy silnik znajduje się pod obciążeniem).
  • Niesprawny zawór lub zawór zaklinowany w położeniu otwartym (posłuchaj, czy zawór dolotowy nie „ćwierka” w dolocie).
  • Uszkodzenie uszczelki lub głowicy cylindra (poszukaj śladów oleju, płynu chłodzącego lub zalewki w kanałach dolotowych i wydechowych).
  • Nadmierne zużycie wału rozrządu (skontroluj stopień zużycia garbów wału rozrządu).
  • Brak podkładki uszczelniającej pod wtryskiwaczem, jej uszkodzenie lub dodatkowa podkładka uszczelniająca.
  • Niesprawne wtryskiwacze („zamień” wtryskiwacze, aby sprawdzić, czy problem „podąży” za wskazanym wtryskiwaczem).
  • Skontroluj synchronizację sprężarki powietrza (jeśli w silniku była usterka od nowości lub niedawno wymieniano w nim sprężarkę powietrza).
  • W 6-cylindrowych silnikach ISBe4 z przekładnią automatyczną: Skontroluj ustawienie „On-Board Diagnostic (OBD) misfire alternate gains” na ekranie funkcji i parametrów testera INSITE™. Jeśli pojazd jest wyposażony w przekładnię Voith, wartość tego ustawienia powinna wynosić 2, a w pozostałych przypadkach — 1.

Informacje diagnostyki pokładowej:

  • Jeśli diagnostyka została uruchomiona i jej wynik jest negatywny, sterownik wtrysku spowoduje zaświecenie lampki MIL (sygnalizacji usterki).
  • Sterownik wtrysku spowoduje zgaszenie lampki MIL, jeśli w 3 cyklach zapłonu z rzędu, po których silnik będzie pracował przez przynajmniej 10 sekund, diagnostyka zostanie uruchomiona i jej wynik nie będzie negatywny. Lampkę MIL i kod usterki można także dezaktywować przy użyciu testera INSITE™.
  • Kod usterki zostanie usunięty z pamięci, jeśli w 40 cyklach zapłonu z rzędu wynik przeprowadzonej diagnostyki będzie pozytywny.
Patrz postępowanie z kodem usterki t05-1655

Ostatnia modyfikacja: 08-LIP-2010


Nieprawidłowy zapłon silnika w cylindrze nr 3 — aktywny warunek.

KOD USTERKI 1656

Nieprawidłowy zapłon silnika w cylindrze nr 3 — aktywny warunek.

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 1656 PID: SPN: 1325 FMI: 11/31 LAMPKA: Bursztynowy SRT: | Nieprawidłowy zapłon silnika w cylindrze nr 3 — aktywny warunek. W cylindrze nr 3 wykryto nieprawidłowy zapłon silnika. | Możliwa niska moc, nierównomierna praca na biegu jałowym lub przerywanie zapłonu.
Obwód

Opis obwodu

Gdy silnik pracuje na biegu jałowym, w trakcie zapłonu każdego wtryskiwacza sterownik wtrysku monitoruje prędkość silnika za pomocą pewnego algorytmu określonego w jego kalibracji. Jeśli wkład cylindra w prędkość silnika jest zbyt duży lub zbyt mały, uaktywniana jest ta usterka. Jej celem jest ułatwienie rozwiązywania problemów z działaniem silnika, takich jak jego nieprawidłowy zapłon lub niska moc.

Lokalizacja komponentu

Sterownik wtrysku znajduje się po stronie dolotu silnika. Szczegółowy widok usytuowania podzespołów można znaleźć w procedurze 100-002 (schematy silnika) w rozdziale E.

Shop Talk

Jeśli kod usterki 1656 jest nieaktywny w pamięci ECM i brak skarg typu „niska moc” lub „nieprawidłowy zapłon silnika”, istnieje możliwość, że usterka została wywołana jednorazowym zdarzeniem, takim jak przedostanie się powietrza do układu paliwowego w trakcie wymiany filtra. Nieaktywne wystąpienia kodu usterki 1656 należy zignorować, jeśli nie zaobserwowano żadnych innych objawów nieprawidłowości. Aby ta diagnostyka mogła zostać przeprowadzona, temperatura płynu chłodzącego silnik musi przekraczać 71°C (160°F).

Przyczyny nieprawidłowego zapłonu w cylindrze mogą być następujące:

  • Rozregulowanie luzu zaworowego (porównaj rzeczywisty luz zaworami z limitami resetowania).
  • Niesprawny cylinder (sprawdź, czy nie występuje silny przedmuch, gdy silnik znajduje się pod obciążeniem).
  • Niesprawny zawór lub zawór zaklinowany w położeniu otwartym (posłuchaj, czy zawór dolotowy nie „ćwierka” w dolocie).
  • Uszkodzenie uszczelki lub głowicy cylindra (poszukaj śladów oleju, płynu chłodzącego lub zalewki w kanałach dolotowych i wydechowych).
  • Nadmierne zużycie wału rozrządu (skontroluj stopień zużycia garbów wału rozrządu).
  • Brak podkładki uszczelniającej pod wtryskiwaczem, jej uszkodzenie lub dodatkowa podkładka uszczelniająca.
  • Niesprawne wtryskiwacze („zamień” wtryskiwacze, aby sprawdzić, czy problem „podąży” za wskazanym wtryskiwaczem).
  • Skontroluj synchronizację sprężarki powietrza (jeśli w silniku była usterka od nowości lub niedawno wymieniano w nim sprężarkę powietrza).
  • W 6-cylindrowych silnikach ISBe4 z przekładnią automatyczną: Skontroluj ustawienie „On-Board Diagnostic (OBD) misfire alternate gains” na ekranie funkcji i parametrów testera INSITE™. Jeśli pojazd jest wyposażony w przekładnię Voith, wartość tego ustawienia powinna wynosić 2, a w pozostałych przypadkach — 1.

Informacje diagnostyki pokładowej:

  • Jeśli diagnostyka została uruchomiona i jej wynik jest negatywny, sterownik wtrysku spowoduje zaświecenie lampki MIL (sygnalizacji usterki).
  • Sterownik wtrysku spowoduje zgaszenie lampki MIL, jeśli w 3 cyklach zapłonu z rzędu, po których silnik będzie pracował przez przynajmniej 10 sekund, diagnostyka zostanie uruchomiona i jej wynik nie będzie negatywny. Lampkę MIL i kod usterki można także dezaktywować przy użyciu testera INSITE™.
  • Kod usterki zostanie usunięty z pamięci, jeśli w 40 cyklach zapłonu z rzędu wynik przeprowadzonej diagnostyki będzie pozytywny.
Patrz postępowanie z kodem usterki t05-1656

Ostatnia modyfikacja: 08-LIP-2010


Nieprawidłowy zapłon silnika w cylindrze nr 4 — aktywny warunek.

KOD USTERKI 1657

Nieprawidłowy zapłon silnika w cylindrze nr 4 — aktywny warunek.

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 1657 PID: SPN: 1326 FMI: 11/31 LAMPKA: Bursztynowy SRT: | Nieprawidłowy zapłon silnika w cylindrze nr 4 — aktywny warunek. W cylindrze nr 4 wykryto nieprawidłowy zapłon silnika. | Możliwa niska moc, nierównomierna praca na biegu jałowym lub przerywanie zapłonu.
Obwód

Opis obwodu

Gdy silnik pracuje na biegu jałowym, w trakcie zapłonu każdego wtryskiwacza sterownik wtrysku monitoruje prędkość silnika za pomocą pewnego algorytmu określonego w jego kalibracji. Jeśli wkład cylindra w prędkość silnika jest zbyt duży lub zbyt mały, uaktywniana jest ta usterka. Jej celem jest ułatwienie rozwiązywania problemów z działaniem silnika, takich jak jego nieprawidłowy zapłon lub niska moc.

Lokalizacja komponentu

Sterownik wtrysku znajduje się po stronie dolotu silnika. Szczegółowy widok usytuowania podzespołów można znaleźć w procedurze 100-002 (schematy silnika) w rozdziale E.

Shop Talk

Jeśli kod usterki 1657 jest nieaktywny w pamięci ECM i brak skarg typu „niska moc” lub „nieprawidłowy zapłon silnika”, istnieje możliwość, że usterka została wywołana jednorazowym zdarzeniem, takim jak przedostanie się powietrza do układu paliwowego w trakcie wymiany filtra. Nieaktywne wystąpienia kodu usterki 1657 należy zignorować, jeśli nie zaobserwowano żadnych innych objawów nieprawidłowości. Aby ta diagnostyka mogła zostać przeprowadzona, temperatura płynu chłodzącego silnik musi przekraczać 71°C (160°F).

Przyczyny nieprawidłowego zapłonu w cylindrze mogą być następujące:

  • Rozregulowanie luzu zaworowego (porównaj rzeczywisty luz zaworami z limitami resetowania).
  • Niesprawny cylinder (sprawdź, czy nie występuje silny przedmuch, gdy silnik znajduje się pod obciążeniem).
  • Niesprawny zawór lub zawór zaklinowany w położeniu otwartym (posłuchaj, czy zawór dolotowy nie „ćwierka” w dolocie).
  • Uszkodzenie uszczelki lub głowicy cylindra (poszukaj śladów oleju, płynu chłodzącego lub zalewki w kanałach dolotowych i wydechowych).
  • Nadmierne zużycie wału rozrządu (skontroluj stopień zużycia garbów wału rozrządu).
  • Brak podkładki uszczelniającej pod wtryskiwaczem, jej uszkodzenie lub dodatkowa podkładka uszczelniająca.
  • Niesprawne wtryskiwacze („zamień” wtryskiwacze, aby sprawdzić, czy problem „podąży” za wskazanym wtryskiwaczem).
  • Skontroluj synchronizację sprężarki powietrza (jeśli w silniku była usterka od nowości lub niedawno wymieniano w nim sprężarkę powietrza).
  • W 6-cylindrowych silnikach ISBe4 z przekładnią automatyczną: Skontroluj ustawienie „On-Board Diagnostic (OBD) misfire alternate gains” na ekranie funkcji i parametrów testera INSITE™. Jeśli pojazd jest wyposażony w przekładnię Voith, wartość tego ustawienia powinna wynosić 2, a w pozostałych przypadkach — 1.

Informacje diagnostyki pokładowej:

  • Jeśli diagnostyka została uruchomiona i jej wynik jest negatywny, sterownik wtrysku spowoduje zaświecenie lampki MIL (sygnalizacji usterki).
  • Sterownik wtrysku spowoduje zgaszenie lampki MIL, jeśli w 3 cyklach zapłonu z rzędu, po których silnik będzie pracował przez przynajmniej 10 sekund, diagnostyka zostanie uruchomiona i jej wynik nie będzie negatywny. Lampkę MIL i kod usterki można także dezaktywować, używając testera INSITE™.
  • Kod usterki zostanie usunięty z pamięci, jeśli w 40 cyklach zapłonu z rzędu wynik przeprowadzonej diagnostyki będzie pozytywny.
Patrz postępowanie z kodem usterki t05-1657

Ostatnia modyfikacja: 08-LIP-2010


Nieprawidłowy zapłon silnika w cylindrze nr 5 — aktywny warunek.

KOD USTERKI 1658

Nieprawidłowy zapłon silnika w cylindrze nr 5 — aktywny warunek.

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 1658 PID: SPN: 1327 FMI: 11/31 LAMPKA: Bursztynowy SRT: | Nieprawidłowy zapłon silnika w cylindrze nr 5 — aktywny warunek. W cylindrze nr 5 wykryto nieprawidłowy zapłon silnika. | Możliwa niska moc, nierównomierna praca na biegu jałowym lub przerywanie zapłonu.
Obwód

Opis obwodu

Gdy silnik pracuje na biegu jałowym, w trakcie zapłonu każdego wtryskiwacza sterownik wtrysku monitoruje prędkość silnika za pomocą pewnego algorytmu określonego w jego kalibracji. Jeśli wkład cylindra w prędkość silnika jest zbyt duży lub zbyt mały, uaktywniana jest ta usterka. Jej celem jest ułatwienie rozwiązywania problemów z działaniem silnika, takich jak jego nieprawidłowy zapłon lub niska moc.

Lokalizacja komponentu

Sterownik wtrysku znajduje się po stronie dolotu silnika. Szczegółowy widok usytuowania podzespołów można znaleźć w procedurze 100-002 (schematy silnika) w rozdziale E.

Shop Talk

Jeśli kod usterki 1658 jest nieaktywny w pamięci ECM i brak skarg typu „niska moc” lub „nieprawidłowy zapłon silnika”, istnieje możliwość, że usterka została wywołana jednorazowym zdarzeniem, takim jak przedostanie się powietrza do układu paliwowego w trakcie wymiany filtra. Nieaktywne wystąpienia kodu usterki 1658 należy zignorować, jeśli nie zaobserwowano żadnych innych objawów nieprawidłowości. Aby ta diagnostyka mogła zostać przeprowadzona, temperatura płynu chłodzącego silnik musi przekraczać 71°C (160°F).

Przyczyny nieprawidłowego zapłonu w cylindrze mogą być następujące:

  • Rozregulowanie luzu zaworowego (porównaj rzeczywisty luz zaworami z limitami resetowania).
  • Niesprawny cylinder (sprawdź, czy nie występuje silny przedmuch, gdy silnik znajduje się pod obciążeniem).
  • Niesprawny zawór lub zawór zaklinowany w położeniu otwartym (posłuchaj, czy zawór dolotowy nie „ćwierka” w dolocie).
  • Uszkodzenie uszczelki lub głowicy cylindra (poszukaj śladów oleju, płynu chłodzącego lub zalewki w kanałach dolotowych i wydechowych).
  • Nadmierne zużycie wału rozrządu (skontroluj stopień zużycia garbów wału rozrządu).
  • Brak podkładki uszczelniającej pod wtryskiwaczem, jej uszkodzenie lub dodatkowa podkładka uszczelniająca.
  • Niesprawne wtryskiwacze („zamień” wtryskiwacze, aby sprawdzić, czy problem „podąży” za wskazanym wtryskiwaczem).
  • Skontroluj synchronizację sprężarki powietrza (jeśli w silniku była usterka od nowości lub niedawno wymieniano w nim sprężarkę powietrza).
  • W 6-cylindrowych silnikach ISBe4 z przekładnią automatyczną: Skontroluj ustawienie „On-Board Diagnostic (OBD) misfire alternate gains” na ekranie funkcji i parametrów testera INSITE™. Jeśli pojazd jest wyposażony w przekładnię Voith, wartość tego ustawienia powinna wynosić 2, a w pozostałych przypadkach — 1.

Informacje diagnostyki pokładowej:

  • Jeśli diagnostyka została uruchomiona i jej wynik jest negatywny, sterownik wtrysku spowoduje zaświecenie lampki MIL (sygnalizacji usterki).
  • Sterownik wtrysku spowoduje zgaszenie lampki MIL, jeśli w 3 cyklach zapłonu z rzędu, po których silnik będzie pracował przez przynajmniej 10 sekund, diagnostyka zostanie uruchomiona i jej wynik nie będzie negatywny. Lampkę MIL i kod usterki można także dezaktywować przy użyciu testera INSITE™.
  • Kod usterki zostanie usunięty z pamięci, jeśli w 40 cyklach zapłonu z rzędu wynik przeprowadzonej diagnostyki będzie pozytywny.
Patrz postępowanie z kodem usterki t05-1658

Ostatnia modyfikacja: 08-LIP-2010


Nieprawidłowy zapłon silnika w cylindrze nr 6 — aktywny warunek.

KOD USTERKI 1659

Nieprawidłowy zapłon silnika w cylindrze nr 6 — aktywny warunek.

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 1659 PID: SPN: 1328 FMI: 11/31 LAMPKA: Bursztynowy SRT: | Nieprawidłowy zapłon silnika w cylindrze nr 6 — aktywny warunek. W cylindrze nr 6 wykryto nieprawidłowy zapłon silnika. | Możliwa niska moc, nierównomierna praca na biegu jałowym lub przerywanie zapłonu.
Obwód

Opis obwodu

Gdy silnik pracuje na biegu jałowym, w trakcie zapłonu każdego wtryskiwacza sterownik wtrysku monitoruje prędkość silnika za pomocą pewnego algorytmu określonego w jego kalibracji. Jeśli wkład cylindra w prędkość silnika jest zbyt duży lub zbyt mały, uaktywniana jest ta usterka. Jej celem jest ułatwienie rozwiązywania problemów z działaniem silnika, takich jak jego nieprawidłowy zapłon lub niska moc.

Lokalizacja komponentu

Sterownik wtrysku znajduje się po stronie dolotu silnika. Szczegółowy widok usytuowania podzespołów można znaleźć w procedurze 100-002 (schematy silnika) w rozdziale E.

Shop Talk

Jeśli kod usterki 1659 jest nieaktywny w pamięci ECM i brak skarg typu „niska moc” lub „nieprawidłowy zapłon silnika”, istnieje możliwość, że usterka została wywołana jednorazowym zdarzeniem, takim jak przedostanie się powietrza do układu paliwowego w trakcie wymiany filtra. Nieaktywne wystąpienia kodu usterki 1659 należy zignorować, jeśli nie zaobserwowano żadnych innych objawów nieprawidłowości. Aby ta diagnostyka mogła zostać przeprowadzona, temperatura płynu chłodzącego silnik musi przekraczać 71°C (160°F).

Przyczyny nieprawidłowego zapłonu w cylindrze mogą być następujące:

  • Rozregulowanie luzu zaworowego (porównaj rzeczywisty luz zaworami z limitami resetowania).
  • Niesprawny cylinder (sprawdź, czy nie występuje silny przedmuch, gdy silnik znajduje się pod obciążeniem).
  • Niesprawny zawór lub zawór zaklinowany w położeniu otwartym (posłuchaj, czy zawór dolotowy nie „ćwierka” w dolocie).
  • Uszkodzenie uszczelki lub głowicy cylindra (poszukaj śladów oleju, płynu chłodzącego lub zalewki w kanałach dolotowych i wydechowych).
  • Nadmierne zużycie wału rozrządu (skontroluj stopień zużycia garbów wału rozrządu).
  • Brak podkładki uszczelniającej pod wtryskiwaczem, jej uszkodzenie lub dodatkowa podkładka uszczelniająca.
  • Niesprawne wtryskiwacze („zamień” wtryskiwacze, aby sprawdzić, czy problem „podąży” za wskazanym wtryskiwaczem).
  • Skontroluj synchronizację sprężarki powietrza (jeśli w silniku była usterka od nowości lub niedawno wymieniano w nim sprężarkę powietrza).
  • W 6-cylindrowych silnikach ISBe4 z przekładnią automatyczną: Skontroluj ustawienie „On-Board Diagnostic (OBD) misfire alternate gains” na ekranie funkcji i parametrów testera INSITE™. Jeśli pojazd jest wyposażony w przekładnię Voith, wartość tego ustawienia powinna wynosić 2, a w pozostałych przypadkach — 1.

Informacje diagnostyki pokładowej:

  • Jeśli diagnostyka została uruchomiona i jej wynik jest negatywny, sterownik wtrysku spowoduje zaświecenie lampki MIL (sygnalizacji usterki).
  • Sterownik wtrysku spowoduje zgaszenie lampki MIL, jeśli w 3 cyklach zapłonu z rzędu, po których silnik będzie pracował przez przynajmniej 10 sekund, diagnostyka zostanie uruchomiona i jej wynik nie będzie negatywny. Lampkę MIL i kod usterki można także dezaktywować, używając testera INSITE™.
  • Kod usterki zostanie usunięty z pamięci, jeśli w 40 cyklach zapłonu z rzędu wynik przeprowadzonej diagnostyki będzie pozytywny.
Patrz postępowanie z kodem usterki t05-1659

Ostatnia modyfikacja: 08-LIP-2010


Zamiana czujników temperatury na wlocie i wylocie katalizatora — aktywny warunek.

KOD USTERKI 1663

Zamiana czujników temperatury na wlocie i wylocie katalizatora — aktywny warunek.

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 1663 PID: SPN: 3241 FMI: 11/31 LAMPKA: Bursztynowy SRT: | Zamiana czujników temperatury na wlocie i wylocie katalizatora — aktywny warunek. Złącza czujników temperatury na wlocie i wylocie katalizatora są zamienione ze sobą. | Nie działa wtrysk roztworu katalitycznego do układu oczyszczania spalin.
Obwód

Opis obwodu

Czujniki temperatury katalizatora służą do monitorowania temperatur spalin wlatujących do katalizatora i wylatujących z niego.

Lokalizacja komponentu

Czujniki temperatury na wlocie i wylocie usytuowane są w układzie oczyszczania spalin. Czujnik temperatury na wlocie znajduje się przed katalizatorem, a czujnik temperatury na wylocie — na końcu wydechu.

Shop Talk

Numer części czujnika temperatury spalin na wlocie i wylocie jest taki sam, w związku z czym może się zdarzyć, że połączenia tych czujników z wiązką przewodów silnika zostaną zamienione. Przyczyną wystąpienia tego kodu usterki jest stwierdzenie przez sterownik wtrysku, że odczyty temperatury z czujnika na wlocie i wylocie są zamienione. Najbardziej prawdopodobną przyczyną tego kodu usterki jest to, że złącza czujnika temperatury na wlocie i wylocie są zamienione ze sobą w wiązce przewodów silnika. Odłącz czujniki temperatury na wlocie i wylocie od wiązki przewodów silnika i zamień ze sobą złącza. Aby można było przeprowadzić tę diagnostykę, czujniki temperatury katalizatora muszą odczytywać temperaturę otoczenia, a silnik musi być wyłączony od ośmiu godzin.

Informacje diagnostyki pokładowej (OBD):

  • Jeśli diagnostyka została uruchomiona i jej wynik jest negatywny, sterownik wtrysku spowoduje zaświecenie lampki MIL (sygnalizacji usterki).
  • Sterownik wtrysku spowoduje zgaszenie lampki MIL, jeśli w 3 cyklach zapłonu z rzędu diagnostyka zostanie uruchomiona i jej wynik nie będzie negatywny. Lampkę MIL i kod usterki można także dezaktywować za pomocą testera INSITE™
  • Kod usterki zostanie usunięty z pamięci, jeśli w 40 cyklach zapłonu z rzędu wynik przeprowadzonej diagnostyki będzie pozytywny.
Patrz postępowanie z kodem usterki t05-1663

Ostatnia modyfikacja: 08-LIP-2010


Brak katalizatora — aktywny warunek.

KOD USTERKI 1664

Brak katalizatora — aktywny warunek.

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 1664 PID: SPN: 3050 FMI: 11/31 LAMPKA: Bursztynowy SRT: | Brak katalizatora — aktywny warunek. Układ wydechowy nie zawiera katalizatora oczyszczania spalin. | Nie działa wtrysk roztworu katalitycznego do układu oczyszczania spalin.
Obwód: układ sterowania oczyszczaniem spalin

Opis obwodu

Katalizator jest monitorowany przez czujniki temperatury na wlocie i wylocie, które są usytuowane w układzie oczyszczania spalin. Czujnik temperatury na wlocie znajduje się przed katalizatorem, a czujnik temperatury na wylocie — na końcu układu katalizatora.

Lokalizacja komponentu

Katalizator znajduje się w układzie oczyszczania spalin. Usytuowanie katalizatora może być różne, zależnie od producenta OEM.

Shop Talk

Przyczyną wystąpienia tego kodu usterki jest stwierdzenie, że czujniki temperatury na wlocie i wylocie nie wykrywają obecności katalizatora w układzie oczyszczania spalin. Może to być spowodowane ingerencją w układ katalizatora, wymontowaniem katalizatora z pojazdu lub awarią katalizatora. Aby można było przeprowadzić tę diagnostykę, czujniki temperatury katalizatora muszą odczytywać temperaturę otoczenia, a silnik musi być wyłączony od ośmiu godzin. Jeśli temperatura katalizatora przekracza 38°C (100°F) lub różnica odczytów temperatury między czujnikami wynosi ponad 5,5°C (lub 10°F), ta diagnostyka nie zostanie przeprowadzona.

Możliwe przyczyny tego kodu usterki są następujące:

  • Niepoprawna wersja kalibracji na dysku CD INCAL
  • Ingerowanie w układ katalizatora, wymontowanie katalizatora z pojazdu lub awaria katalizatora.

Informacje diagnostyki pokładowej (OBD):

  • Sterownik wtrysku spowoduje zaświecenie lampki MIL, jeśli w dwóch cyklach zapłonu z rzędu diagnostyka zostanie uruchomiona i jej wynik będzie negatywny.
  • Sterownik wtrysku spowoduje zgaszenie lampki MIL, jeśli w 3 cyklach zapłonu z rzędu diagnostyka zostanie uruchomiona i jej wynik nie będzie negatywny. Lampkę MIL i kod usterki można także dezaktywować za pomocą testera INSITE™
  • Kod usterki zostanie usunięty z pamięci, jeśli w 40 cyklach zapłonu z rzędu wynik przeprowadzonej diagnostyki będzie pozytywny.
Patrz postępowanie z kodem usterki t05-1664

Ostatnia modyfikacja: 08-LIP-2010


Obwód temperatury spalin nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale.

KOD USTERKI 1665

Obwód temperatury spalin nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale.

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 1665 PID: SPN: 3241 FMI: 4 LAMPKA: Bursztynowy SRT: | Obwód temperatury spalin nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale. Wykryto niskie napięcie sygnału w obwodzie czujnika temperatury na wlocie katalizatora. | Przyjmuje się domyślną wartość temperatury jako temperaturę na wlocie katalizatora.
Obwód: Temperatura spalin 1

Opis obwodu

Czujnik temperatury na wlocie katalizatora służy do monitorowania przez sterownik wtrysku (ECM) temperatury spalin z silnika wlatujących do katalizatora. ECM monitoruje napięcie na styku sygnału i przekształca je na wartość temperatury.

Lokalizacja komponentu

Czujnik temperatury na wlocie katalizatora jest usytuowany w układzie oczyszczania spalin. Znajduje się między wylotem turbosprężarki a wlotem katalizatora w układzie wydechowym.

Shop Talk

Czujnik temperatury na wlocie katalizatora ma wspólne przewody zasilania i styku powrotnego z innymi czujnikami w wiązce przewodów silnika. Zwarcie w przewodzie styku powrotnego może skutkować uaktywnieniem wielu kodów usterki.

Przyczyny tego kodu usterki mogą być następujące:

  • Zwarcie sygnału z masą w wiązce przewodów
  • Zwarcie sygnału z przewodem styku powrotnego lub masą w czujniku

Informacje diagnostyki pokładowej (OBD) (silniki spełniające normę Euro 4):

  • Jeśli diagnostyka została uruchomiona i jej wynik jest negatywny, sterownik wtrysku spowoduje zaświecenie lampki MIL (sygnalizacji usterki).
  • Sterownik wtrysku spowoduje zgaszenie lampki MIL, jeśli w 3 cyklach zapłonu z rzędu diagnostyka zostanie uruchomiona i jej wynik nie będzie negatywny. Lampkę MIL i kod usterki można także dezaktywować za pomocą testera INSITE™.
  • Kod usterki zostanie usunięty z pamięci, jeśli w 40 cyklach zapłonu z rzędu wynik przeprowadzonej diagnostyki będzie pozytywny.

Informacje diagnostyki pokładowej (OBD) (silniki spełniające normę Euro 4 Stage 1+):

  • Jeśli diagnostyka została uruchomiona i jej wynik jest negatywny, sterownik wtrysku spowoduje zaświecenie lampki MIL (sygnalizacji usterki).
  • Po 50 godzinach pracy silnika z aktywnym kodem usterki zostanie uaktywnione obniżenie momentu obrotowego silnika.
  • Sterownik wtrysku spowoduje zgaszenie lampki MIL, jeśli w 1 cyklu zapłonu diagnostyka zostanie uruchomiona i jej wynik nie będzie negatywny. Lampki MIL nie można dezaktywować za pomocą testera INSITE™.
  • Kod usterki zostanie usunięty z pamięci po 400 dniach lub 9600 godzinach pracy silnika.
Patrz postępowanie z kodem usterki t05-1665

Ostatnia modyfikacja: 08-LIP-2010


Obwód temperatury spalin nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

KOD USTERKI 1666

Obwód temperatury spalin nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 1666 PID: SPN: 3241 FMI: 3 LAMPKA: Bursztynowy SRT: | Obwód temperatury spalin nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale. Wykryto wysokie napięcie sygnału w obwodzie czujnika temperatury na wlocie katalizatora | Przyjmuje się domyślną wartość temperatury jako temperaturę na wlocie katalizatora.
Obwód: Temperatura spalin 1

Opis obwodu

Czujnik temperatury na wlocie katalizatora służy do monitorowania przez sterownik wtrysku (ECM) temperatury spalin z silnika wlatujących do katalizatora. ECM monitoruje napięcie na styku sygnału i przekształca je na wartość temperatury.

Lokalizacja komponentu

Czujnik temperatury na wlocie katalizatora jest usytuowany w układzie oczyszczania spalin. Znajduje się między wylotem turbosprężarki a wlotem katalizatora w układzie wydechowym.

Shop Talk

Czujnik temperatury na wlocie katalizatora ma wspólne przewody zasilania i styku powrotnego z innymi czujnikami w wiązce przewodów silnika. Zwarcie w przewodzie styku powrotnego może skutkować uaktywnieniem wielu kodów usterki.

Przyczyny tego kodu usterki mogą być następujące:

  • Rozwarcie obwodu powrotnego w wiązce przewodów, złączach lub czujniku.
  • Rozwarcie obwodu sygnału lub jego zwarcie do źródła napięcia.

Informacje diagnostyki pokładowej (OBD) (silniki spełniające normę Euro 4):

  • Jeśli diagnostyka została uruchomiona i jej wynik jest negatywny, sterownik wtrysku spowoduje zaświecenie lampki MIL (sygnalizacji usterki).
  • Sterownik wtrysku spowoduje zgaszenie lampki MIL, jeśli w 3 cyklach zapłonu z rzędu diagnostyka zostanie uruchomiona i jej wynik nie będzie negatywny. Lampkę MIL i kod usterki można także dezaktywować za pomocą testera INSITE™.
  • Kod usterki zostanie usunięty z pamięci, jeśli w 40 cyklach zapłonu z rzędu wynik przeprowadzonej diagnostyki będzie pozytywny.

Informacje diagnostyki pokładowej (OBD) (silniki spełniające normę Euro 4 Stage 1+):

  • Jeśli diagnostyka została uruchomiona i jej wynik jest negatywny, sterownik wtrysku spowoduje zaświecenie lampki MIL (sygnalizacji usterki).
  • Po 50 godzinach pracy silnika z aktywnym kodem usterki zostanie uaktywnione obniżenie momentu obrotowego silnika.
  • Sterownik wtrysku spowoduje zgaszenie lampki MIL, jeśli w 1 cyklu zapłonu diagnostyka zostanie uruchomiona i jej wynik nie będzie negatywny. Lampki MIL nie można dezaktywować za pomocą testera INSITE™.
  • Kod usterki zostanie usunięty z pamięci po 400 dniach lub 9600 godzinach pracy silnika.
Patrz postępowanie z kodem usterki t05-1666

Ostatnia modyfikacja: 08-LIP-2010


Temperatura spalin nr 1 — dane zmienne, nieciągłe lub nieprawidłowe

KOD USTERKI 1667

Temperatura spalin nr 1 — dane zmienne, nieciągłe lub nieprawidłowe

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 1667 PID: SPN: 3241 FMI: 2 LAMPKA: Bursztynowy SRT: | Temperatura spalin nr 1 — dane zmienne, nieciągłe lub nieprawidłowe. Sygnał czujnika temperatury spalin nr 1 nie zmienia się stosownie do zmian warunków pracy silnika. | Przyjmuje się domyślną wartość temperatury jako temperaturę spalin nr 1.
Obwód: Temperatura spalin 1

Opis obwodu

Czujnik temperatury spalin nr 1 służy do monitorowania przez sterownik wtrysku (ECM) spalin z silnika wlatujących do katalizatora. ECM monitoruje napięcie na styku sygnału i przekształca je na wartość temperatury.

Lokalizacja komponentu

Czujnik temperatury spalin nr 1 jest usytuowany w układzie oczyszczania spalin. Znajduje się między wylotem turbosprężarki a wlotem katalizatora w układzie wydechowym.

Shop Talk

Ta diagnostyka jest przeprowadzana, gdy odczyty czujników temperatury spalin są porównywane z innymi temperaturami w trakcie pracy silnika. Aby ta diagnostyka mogła zostać przeprowadzona, temperatura płynu chłodzącego silnik musi wynosić ponad 60°C (140°F). Jeśli wartość sygnału czujnika temperatury spalin nr 1 nie pasuje do warunków pracy silnika, zapisywany jest ten kod usterki.

Przyczyny tego kodu usterki mogą być następujące:

  • Czujnik temperatury spalin nr 1 zablokowany w zakresie.
  • Wysoka rezystancja w przewodach styku powrotnego lub sygnału czujnika temperatury spalin nr 1.

Informacje diagnostyki pokładowej (OBD):

  • Sterownik wtrysku spowoduje zaświecenie lampki MIL, jeśli w dwóch cyklach zapłonu z rzędu diagnostyka zostanie uruchomiona i jej wynik będzie negatywny.
  • Sterownik wtrysku spowoduje zgaszenie lampki MIL, jeśli w 3 cyklach zapłonu z rzędu diagnostyka zostanie uruchomiona i jej wynik nie będzie negatywny. Lampkę MIL i kod usterki można także dezaktywować za pomocą testera INSITE™.
  • Kod usterki zostanie usunięty z pamięci, jeśli w 40 cyklach zapłonu z rzędu wynik przeprowadzonej diagnostyki będzie pozytywny.
Patrz postępowanie z kodem usterki t05-1667

Ostatnia modyfikacja: 08-LIP-2010


Obwód czujnika poziomu roztworu w zbiorniku katalizatora — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

KOD USTERKI 1668

Obwód czujnika poziomu roztworu w zbiorniku katalizatora — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 1668 PID: SPN: 1761 FMI: 4/4 LAMPKA: Bursztynowy SRT: | Obwód czujnika poziomu roztworu w zbiorniku katalizatora — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale. Wykryto niskie napięcie sygnału w obwodzie czujnika poziomu roztworu w zbiorniku katalizatora. | Nie działa wtrysk roztworu katalitycznego do układu oczyszczania spalin.
Obwód: czujnika poziomu roztworu w zbiorniku katalizatora.

Opis obwodu

Czujnik poziomu roztworu w zbiorniku katalizatora służy do monitorowania poziomu roztworu katalitycznego w zbiorniku katalizatora. Czujnik poziomu roztworu w zbiorniku katalizatora działa w połączeniu z czujnikiem temperatury roztworu katalitycznego. Czujniki temperatury i poziomu mają wspólny obwód styku powrotnego.

Lokalizacja komponentu

Czujnik poziomu roztworu w zbiorniku katalizatora jest usytuowany w zbiorniku roztworu katalitycznego. Położenie zbiornika i czujnika poziomu zależy od producenta OEM.

Shop Talk

Czujnik poziomu roztworu w zbiorniku katalizatora ma wspólne przewody zasilania i styku powrotnego z innymi czujnikami w wiązce przewodów silnika. Zwarcia i rozwarcia obwodu w wiązce przewodów silnika mogą powodować uaktywnienie wielu kodów usterki.

Przed przystąpieniem do usuwania kodu usterki 1668 sprawdź, czy nie występuje wiele usterek.

Przyczyny tego kodu usterki mogą być następujące:

  • Rozwarcie obwodu sygnału lub zwarcie do masy w wiązce przewodów silnika lub czujniku
  • Przerwa w przewodzie zasilania lub jego zwarcie do masy.

Informacje diagnostyki pokładowej (OBD) (silniki spełniające normę Euro 4):

  • Jeśli diagnostyka została uruchomiona i jej wynik jest negatywny, sterownik wtrysku spowoduje zaświecenie lampki MIL (sygnalizacji usterki).
  • Sterownik wtrysku spowoduje zgaszenie lampki MIL, jeśli w 3 cyklach zapłonu z rzędu diagnostyka zostanie uruchomiona i jej wynik nie będzie negatywny. Lampkę MIL i kod usterki można także dezaktywować za pomocą testera INSITE™.
  • Kod usterki zostanie usunięty z pamięci, jeśli w 40 cyklach zapłonu z rzędu wynik przeprowadzonej diagnostyki będzie pozytywny.

Informacje diagnostyki pokładowej (OBD) (silniki spełniające normę Euro 4 Stage 1+):

  • Jeśli diagnostyka została uruchomiona i jej wynik jest negatywny, sterownik wtrysku spowoduje zaświecenie lampki MIL (sygnalizacji usterki).
  • Po 50 godzinach pracy silnika z aktywnym kodem usterki zostanie uaktywnione obniżenie momentu obrotowego silnika.
  • Sterownik wtrysku spowoduje zgaszenie lampki MIL, jeśli w 1 cyklu zapłonu diagnostyka zostanie uruchomiona i jej wynik nie będzie negatywny. Lampki MIL nie można dezaktywować za pomocą testera INSITE™.
  • Kod usterki zostanie usunięty z pamięci po 400 dniach lub 9600 godzinach pracy silnika.
Patrz postępowanie z kodem usterki t05-1668

Ostatnia modyfikacja: 08-LIP-2010


Obwód czujnika poziomu roztworu w zbiorniku katalizatora — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

KOD USTERKI 1669

Obwód czujnika poziomu roztworu w zbiorniku katalizatora — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 1669 PID: SPN: 1761 FMI: 3 LAMPKA: Bursztynowy SRT: | Obwód czujnika poziomu roztworu w zbiorniku katalizatora — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale. Wykryto wysokie napięcie sygnału w obwodzie czujnika poziomu roztworu w zbiorniku katalizatora. | Nie działa wtrysk roztworu katalitycznego do układu oczyszczania spalin.
Obwód: czujnika poziomu roztworu w zbiorniku katalizatora.

Opis obwodu

Czujnik poziomu roztworu w zbiorniku katalizatora służy do monitorowania poziomu roztworu katalitycznego w zbiorniku katalizatora. Czujnik poziomu roztworu w zbiorniku katalizatora działa w połączeniu z czujnikiem temperatury roztworu katalitycznego. Czujniki temperatury i poziomu mają wspólny obwód styku powrotnego.

Lokalizacja komponentu

Czujnik poziomu roztworu w zbiorniku katalizatora jest usytuowany w zbiorniku katalizatora. Położenie zbiornika i czujnika poziomu zależy od producenta OEM.

Shop Talk

Czujnik poziomu roztworu w zbiorniku katalizatora ma wspólne przewody zasilania i styku powrotnego z innymi czujnikami w wiązce przewodów silnika. Zwarcia i rozwarcia obwodu w wiązce przewodów silnika mogą powodować uaktywnienie wielu kodów usterki.

Przed przystąpieniem do usuwania kodu usterki 1669 sprawdź, czy nie występuje wiele usterek.

Przyczyny tego kodu usterki mogą być następujące:

  • Rozwarcie obwodu powrotnego w wiązce przewodów, złączach lub czujniku
  • Zwarcie obwodu sygnałowego do źródła zasilania czujnika lub napięcia akumulatora

Informacje diagnostyki pokładowej (OBD) (silniki spełniające normę Euro 4):

  • Jeśli diagnostyka została uruchomiona i jej wynik jest negatywny, sterownik wtrysku spowoduje zaświecenie lampki MIL (sygnalizacji usterki).
  • Sterownik wtrysku spowoduje zgaszenie lampki MIL, jeśli w 3 cyklach zapłonu z rzędu diagnostyka zostanie uruchomiona i jej wynik nie będzie negatywny. Lampkę MIL i kod usterki można także dezaktywować za pomocą testera INSITE™.
  • Kod usterki zostanie usunięty z pamięci, jeśli w 40 cyklach zapłonu z rzędu wynik przeprowadzonej diagnostyki będzie pozytywny.

Informacje diagnostyki pokładowej (OBD) (silniki spełniające normę Euro 4 Stage 1+):

  • Jeśli diagnostyka została uruchomiona i jej wynik jest negatywny, sterownik wtrysku spowoduje zaświecenie lampki MIL (sygnalizacji usterki).
  • Po 50 godzinach pracy silnika z aktywnym kodem usterki zostanie uaktywnione obniżenie momentu obrotowego silnika.
  • Sterownik wtrysku spowoduje zgaszenie lampki MIL, jeśli w 1 cyklu zapłonu diagnostyka zostanie uruchomiona i jej wynik nie będzie negatywny. Lampki MIL nie można dezaktywować za pomocą testera INSITE™.
  • Kod usterki zostanie usunięty z pamięci po 400 dniach lub 9600 godzinach pracy silnika.
Patrz postępowanie z kodem usterki t05-1669

Ostatnia modyfikacja: 08-LIP-2010


Poziom roztworu w zbiorniku katalizatora — dane poprawne, ale poniżej zwykłego zakresu roboczego — umiarkowany poziom istotności.

KOD USTERKI 1671

Poziom roztworu w zbiorniku katalizatora — dane poprawne, ale poniżej zwykłego zakresu roboczego — umiarkowany poziom istotności.

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 1671 PID: SPN: 1761 FMI: 1/18 LAMPKA: Konserwacja SRT: | Poziom roztworu w zbiorniku katalizatora — dane poprawne, ale poniżej zwykłego zakresu roboczego — umiarkowany poziom istotności. Wykryto niski poziom roztworu katalitycznego w zbiorniku roztworu katalitycznego. | Brak wpływu na wydajność.
Obwód: układ sterowania oczyszczaniem spalin

Opis obwodu

Czujnik poziomu roztworu katalitycznego służy do monitorowania poziomu roztworu katalitycznego w zbiorniku katalizatora.

Lokalizacja komponentu

Czujnik poziomu roztworu katalitycznego jest usytuowany w zbiorniku roztworu katalitycznego. Położenie zbiornika i czujnika poziomu zależy od producenta OEM.

Shop Talk

Wyzwolenie kodu usterki 1671 następuje, gdy zostanie wykryty niski poziom roztworu katalitycznego w zbiorniku roztworu katalitycznego. Dolej roztworu katalitycznego do zbiornika. Ten kod usterki stanowi tylko ostrzeżenie o niskim poziomie roztworu katalitycznego w zbiorniku.

Informacje diagnostyki pokładowej (OBD):

  • Jeśli diagnostyka została uruchomiona i jej wynik jest negatywny, sterownik wtrysku spowoduje zaświecenie odpowiedniej czerwonej lub pomarańczowej lampki usterki.
  • Jeśli diagnostyka zostanie przeprowadzona z wynikiem pozytywnym, dana lampka usterki zgaśnie.
Patrz postępowanie z kodem usterki t05-1671

Ostatnia modyfikacja: 08-LIP-2010


Poziom roztworu w zbiorniku katalizatora — dane zmienne, nieciągłe lub nieprawidłowe.

KOD USTERKI 1673

Poziom roztworu w zbiorniku katalizatora — dane zmienne, nieciągłe lub nieprawidłowe.

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 1673 PID: SPN: 1761 FMI: 1 LAMPKA: Bursztynowy SRT: | Poziom roztworu w zbiorniku katalizatora — dane poprawne, ale poniżej zwykłego zakresu roboczego — najwyższy poziom istotności. Wykryto brak roztworu katalitycznego w zbiorniku roztworu katalitycznego. | Nie działa wtrysk roztworu katalitycznego do układu oczyszczania spalin.
Obwód: układ sterowania oczyszczaniem spalin

Opis obwodu

Czujnik poziomu roztworu katalitycznego służy do monitorowania poziomu roztworu katalitycznego w zbiorniku katalizatora.

Lokalizacja komponentu

Czujnik poziomu roztworu katalitycznego jest usytuowany w zbiorniku roztworu katalitycznego. Położenie zbiornika i czujnika poziomu zależy od producenta OEM.

Shop Talk

Wyzwolenie kodu usterki 1673 następuje, gdy czujnik poziomu roztworu katalitycznego wykryje, że zbiornik roztworu katalitycznego jest pusty. Roztwór katalityczny może być jeszcze widoczny w zbiorniku, mimo że ten kod usterki jest aktywny. Dolej roztworu katalitycznego do zbiornika.

Informacje diagnostyki pokładowej (OBD) (silniki spełniające normę Euro 4):

  • Jeśli diagnostyka została uruchomiona i jej wynik jest negatywny, sterownik wtrysku spowoduje zaświecenie lampki MIL (sygnalizacji usterki).
  • Sterownik wtrysku spowoduje zgaszenie lampki MIL, jeśli w 3 cyklach zapłonu z rzędu diagnostyka zostanie uruchomiona i jej wynik nie będzie negatywny. Lampkę MIL i kod usterki można także dezaktywować za pomocą testera INSITE™.
  • Kod usterki zostanie usunięty z pamięci, jeśli w 40 cyklach zapłonu z rzędu wynik przeprowadzonej diagnostyki będzie pozytywny.

Informacje diagnostyki pokładowej (OBD) (silniki spełniające normę Euro 4 Stage 1+):

  • Jeśli diagnostyka została uruchomiona i jej wynik jest negatywny, sterownik wtrysku spowoduje zaświecenie lampki MIL (sygnalizacji usterki).
  • Po 50 godzinach pracy silnika z aktywnym kodem usterki zostanie uaktywnione obniżenie momentu obrotowego silnika.
  • Sterownik wtrysku spowoduje zgaszenie lampki MIL, jeśli w 1 cyklu zapłonu diagnostyka zostanie uruchomiona i jej wynik nie będzie negatywny. Lampki MIL nie można dezaktywować za pomocą testera INSITE™.
  • Kod usterki zostanie usunięty z pamięci po 400 dniach lub 9600 godzinach pracy silnika.
Patrz postępowanie z kodem usterki t05-1673

Ostatnia modyfikacja: 08-LIP-2010


Obwód temperatury spalin nr 2 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

KOD USTERKI 1674

Obwód temperatury spalin nr 2 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 1674 PID: SPN: 3249 FMI: 4 LAMPKA: Bursztynowy SRT: | Obwód temperatury spalin nr 2 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale. Wykryto niskie napięcie sygnału w obwodzie czujnika temperatury na wylocie katalizatora. | Przyjmuje się domyślną wartość temperatury jako temperaturę na wylocie katalizatora.
Obwód: Temperatura spalin 2

Opis obwodu

Czujnik temperatury na wylocie katalizatora służy do monitorowania przez sterownik wtrysku (ECM) spalin z silnika wylatujących z katalizatora. ECM monitoruje napięcie na styku sygnału i przekształca je na wartość temperatury.

Lokalizacja komponentu

Czujnik temperatury na wylocie katalizatora jest usytuowany w układzie oczyszczania spalin. Znajduje się on w wylocie katalizatora układu oczyszczania spalin.

Shop Talk

Czujnik temperatury na wylocie katalizatora ma wspólne przewody zasilania i styku powrotnego z innymi czujnikami w wiązce przewodów silnika. Zwarcie w przewodzie styku powrotnego może skutkować uaktywnieniem wielu kodów usterki.

Przyczyny tego kodu usterki mogą być następujące:

  • Zwarcie sygnału z masą w wiązce przewodów
  • Zwarcie sygnału z przewodem styku powrotnego lub masą w czujniku.

Informacje diagnostyki pokładowej (OBD) (silniki spełniające normę Euro 4):

  • Jeśli diagnostyka została uruchomiona i jej wynik jest negatywny, sterownik wtrysku spowoduje zaświecenie lampki MIL (sygnalizacji usterki).
  • Sterownik wtrysku spowoduje zgaszenie lampki MIL, jeśli w 3 cyklach zapłonu z rzędu diagnostyka zostanie uruchomiona i jej wynik nie będzie negatywny. Lampkę MIL i kod usterki można także dezaktywować za pomocą testera INSITE™.
  • Kod usterki zostanie usunięty z pamięci, jeśli w 40 cyklach zapłonu z rzędu wynik przeprowadzonej diagnostyki będzie pozytywny.

Informacje diagnostyki pokładowej (OBD) (silniki spełniające normę Euro 4 Stage 1+):

  • Jeśli diagnostyka została uruchomiona i jej wynik jest negatywny, sterownik wtrysku spowoduje zaświecenie lampki MIL (sygnalizacji usterki).
  • Po 50 godzinach pracy silnika z aktywnym kodem usterki zostanie uaktywnione obniżenie momentu obrotowego silnika.
  • Sterownik wtrysku spowoduje zgaszenie lampki MIL, jeśli w 1 cyklu zapłonu diagnostyka zostanie uruchomiona i jej wynik nie będzie negatywny. Lampki MIL nie można dezaktywować za pomocą testera INSITE™.
  • Kod usterki zostanie usunięty z pamięci po 400 dniach lub 9600 godzinach pracy silnika.
Patrz postępowanie z kodem usterki t05-1674

Ostatnia modyfikacja: 08-LIP-2010


Obwód temperatury spalin nr 2 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

KOD USTERKI 1675

Obwód temperatury spalin nr 2 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 1675 PID: SPN: 3249 FMI: 3 LAMPKA: Bursztynowy SRT: | Obwód temperatury spalin nr 2 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale. Wykryto wysokie napięcie sygnału w obwodzie czujnika temperatury na wylocie katalizatora. | Przyjmuje się domyślną wartość temperatury jako temperaturę na wylocie katalizatora.
Obwód: Temperatura spalin 2

Opis obwodu

Czujnik temperatury na wylocie katalizatora służy do monitorowania przez sterownik wtrysku (ECM) spalin z silnika wylatujących z katalizatora. ECM monitoruje napięcie na styku sygnału i przekształca je na wartość temperatury.

Lokalizacja komponentu

Czujnik temperatury na wylocie katalizatora jest usytuowany w układzie oczyszczania spalin. Znajduje się on w wylocie katalizatora układu oczyszczania spalin.

Shop Talk

Czujnik temperatury na wylocie katalizatora ma wspólne przewody zasilania i styku powrotnego z innymi czujnikami w wiązce przewodów silnika. Zwarcie w przewodzie styku powrotnego może skutkować uaktywnieniem wielu kodów usterki.

Przyczyny tego kodu usterki mogą być następujące:

  • Rozwarcie obwodu powrotnego w wiązce przewodów, złączach lub czujniku.
  • Rozwarcie obwodu sygnału lub jego zwarcie do źródła napięcia.

Informacje diagnostyki pokładowej (OBD) (silniki spełniające normę Euro 4):

  • Jeśli diagnostyka została uruchomiona i jej wynik jest negatywny, sterownik wtrysku spowoduje zaświecenie lampki MIL (sygnalizacji usterki).
  • Sterownik wtrysku spowoduje zgaszenie lampki MIL, jeśli w 3 cyklach zapłonu z rzędu diagnostyka zostanie uruchomiona i jej wynik nie będzie negatywny. Lampkę MIL i kod usterki można także dezaktywować za pomocą testera INSITE™.
  • Kod usterki zostanie usunięty z pamięci, jeśli w 40 cyklach zapłonu z rzędu wynik przeprowadzonej diagnostyki będzie pozytywny.

Informacje diagnostyki pokładowej (OBD) (silniki spełniające normę Euro 4 Stage 1+):

  • Jeśli diagnostyka została uruchomiona i jej wynik jest negatywny, sterownik wtrysku spowoduje zaświecenie lampki MIL (sygnalizacji usterki).
  • Po 50 godzinach pracy silnika z aktywnym kodem usterki zostanie uaktywnione obniżenie momentu obrotowego silnika.
  • Sterownik wtrysku spowoduje zgaszenie lampki MIL, jeśli w 1 cyklu zapłonu diagnostyka zostanie uruchomiona i jej wynik nie będzie negatywny. Lampki MIL nie można dezaktywować za pomocą testera INSITE™.
  • Kod usterki zostanie usunięty z pamięci po 400 dniach lub 9600 godzinach pracy silnika.
Patrz postępowanie z kodem usterki t05-1675

Ostatnia modyfikacja: 08-LIP-2010


Temperatura spalin nr 2 — dane zmienne, nieciągłe lub nieprawidłowe

KOD USTERKI 1676

Temperatura spalin nr 2 — dane zmienne, nieciągłe lub nieprawidłowe

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 1676 PID: SPN: 3249 FMI: 2 LAMPKA: Bursztynowy SRT: | Temperatura spalin nr 2 — dane zmienne, nieciągłe lub nieprawidłowe. Sygnał czujnika temperatury spalin nr 2 nie zmienia się stosownie do zmian warunków pracy silnika. | Przyjmuje się domyślną wartość temperatury jako temperaturę spalin nr 2.
Obwód: Temperatura spalin 2

Opis obwodu

Czujnik temperatury spalin nr 2 służy do monitorowania przez sterownik wtrysku (ECM) spalin z silnika wlatujących do katalizatora. ECM monitoruje napięcie na styku sygnału i przekształca je na wartość temperatury. Ten czujnik jest także nazywany czujnikiem temperatury na wylocie katalizatora.

Lokalizacja komponentu

Czujnik temperatury spalin nr 2 jest usytuowany w układzie oczyszczania spalin. Znajduje się on między wylotem turbosprężarki a wylotem katalizatora w układzie wydechowym.

Shop Talk

Ta diagnostyka jest przeprowadzana, gdy odczyty czujników temperatury spalin są porównywane z innymi temperaturami w trakcie pracy silnika. Aby ta diagnostyka mogła zostać przeprowadzona, temperatura płynu chłodzącego silnik musi wynosić ponad 60°C (140°F). Jeśli wartość sygnału czujnika temperatury spalin nr 2 nie pasuje do warunków pracy silnika, zapisywany jest ten kod usterki.

Przyczyny tego kodu usterki mogą być następujące:

  • Czujnik temperatury spalin nr 2 zablokowany w zakresie.
  • Wysoka rezystancja w przewodach styku powrotnego lub sygnału czujnika temperatury spalin nr 2.

Informacje diagnostyki pokładowej (OBD):

  • Sterownik wtrysku spowoduje zaświecenie lampki MIL, jeśli w dwóch cyklach zapłonu z rzędu diagnostyka zostanie uruchomiona i jej wynik będzie negatywny.
  • Sterownik wtrysku spowoduje zgaszenie lampki MIL, jeśli w 3 cyklach zapłonu z rzędu diagnostyka zostanie uruchomiona i jej wynik nie będzie negatywny. Lampkę MIL i kod usterki można także dezaktywować za pomocą testera INSITE™.
  • Kod usterki zostanie usunięty z pamięci, jeśli w 40 cyklach zapłonu z rzędu wynik przeprowadzonej diagnostyki będzie pozytywny.
Patrz postępowanie z kodem usterki t05-1676

Ostatnia modyfikacja: 08-LIP-2010


Temperatura w zbiorniku katalizatora — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

KOD USTERKI 1677

Temperatura w zbiorniku katalizatora — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 1677 PID: SPN: 3031 FMI: 4 LAMPKA: Bursztynowy SRT: | Temperatura w zbiorniku katalizatora — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale. Wykryto niskie napięcie sygnału w obwodzie czujnika temperatury roztworu katalitycznego. | Przyjmuje się domyślną wartość temperatury jako temperaturę roztworu katalitycznego.
Obwód: Czujnik temperatury roztworu katalitycznego

Opis obwodu

Czujnik temperatury roztworu katalitycznego służy do monitorowania przez sterownik wtrysku (ECM) temperatury roztworu katalitycznego w zbiorniku katalizatora. ECM monitoruje napięcie na styku sygnału i przekształca je na wartość temperatury.

Lokalizacja komponentu

Czujnik temperatury roztworu katalitycznego znajduje się w zbiorniku katalizatora. Zbiornik ten jest montowany przez producenta OEM. Więcej informacji można znaleźć w dokumentacji serwisowej producenta OEM.

Shop Talk

Czujnik temperatury roztworu katalitycznego ma wspólne przewody zasilania i styku powrotnego z innymi czujnikami w wiązce przewodów silnika. Zwarcie w przewodzie styku powrotnego może skutkować uaktywnieniem wielu kodów usterki. Przed przystąpieniem do usuwania kodu usterki 1677 sprawdź, czy nie występuje wiele kodów usterki.

Przyczyny tego kodu usterki mogą być następujące:

  • Zwarcie sygnału z masą w wiązce przewodów
  • Zwarcie sygnału z przewodem styku powrotnego lub masą w czujniku.

Informacje diagnostyki pokładowej (OBD) (silniki spełniające normę Euro 4):

  • Jeśli diagnostyka została uruchomiona i jej wynik jest negatywny, sterownik wtrysku spowoduje zaświecenie lampki MIL (sygnalizacji usterki).
  • Sterownik wtrysku spowoduje zgaszenie lampki MIL, jeśli w 3 cyklach zapłonu z rzędu diagnostyka zostanie uruchomiona i jej wynik nie będzie negatywny. Lampkę MIL i kod usterki można także dezaktywować za pomocą testera INSITE™.
  • Kod usterki zostanie usunięty z pamięci, jeśli w 40 cyklach zapłonu z rzędu wynik przeprowadzonej diagnostyki będzie pozytywny.

Informacje diagnostyki pokładowej (OBD) (silniki spełniające normę Euro 4 Stage 1+):

  • Jeśli diagnostyka została uruchomiona i jej wynik jest negatywny, sterownik wtrysku spowoduje zaświecenie lampki MIL (sygnalizacji usterki).
  • Po 50 godzinach pracy silnika z aktywnym kodem usterki zostanie uaktywnione obniżenie momentu obrotowego silnika.
  • Sterownik wtrysku spowoduje zgaszenie lampki MIL, jeśli w 1 cyklu zapłonu diagnostyka zostanie uruchomiona i jej wynik nie będzie negatywny. Lampki MIL nie można dezaktywować za pomocą testera INSITE™.
  • Kod usterki zostanie usunięty z pamięci po 400 dniach lub 9600 godzinach pracy silnika.
Patrz postępowanie z kodem usterki t05-1677

Ostatnia modyfikacja: 08-LIP-2010


Temperatura w zbiorniku katalizatora — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

KOD USTERKI 1678

Temperatura w zbiorniku katalizatora — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 1678 PID: SPN: 3031 FMI: 3 LAMPKA: Bursztynowy SRT: | Temperatura w zbiorniku katalizatora — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale. Wykryto wysokie napięcie sygnału lub rozwarcie obwodu w obwodzie czujnika temperatury w zbiorniku katalizatora. | Przyjmuje się domyślną wartość temperatury jako temperaturę w zbiorniku katalizatora.
Obwód: Czujnik temperatury w zbiorniku katalizatora

Opis obwodu

Czujnik temperatury roztworu katalitycznego służy do monitorowania przez sterownik wtrysku (ECM) temperatury roztworu katalitycznego w zbiorniku katalizatora. ECM monitoruje napięcie na styku sygnału i przekształca je na wartość temperatury.

Lokalizacja komponentu

Czujnik temperatury roztworu katalitycznego znajduje się w zbiorniku katalizatora. Zbiornik ten jest montowany przez producenta OEM. Więcej informacji można znaleźć w dokumentacji serwisowej producenta OEM.

Shop Talk

Czujnik temperatury roztworu katalitycznego ma wspólne przewody zasilania i styku powrotnego z innymi czujnikami w wiązce przewodów silnika. Przerwa w przewodzie styku powrotnego może skutkować uaktywnieniem wielu kodów usterki.

Przyczyny tego kodu usterki mogą być następujące:

  • Rozwarcie obwodu powrotnego w wiązce przewodów, złączach lub czujniku.
  • Rozwarcie obwodu sygnału lub jego zwarcie do źródła napięcia.

Informacje diagnostyki pokładowej (OBD) (silniki spełniające normę Euro 4):

  • Jeśli diagnostyka została uruchomiona i jej wynik jest negatywny, sterownik wtrysku spowoduje zaświecenie lampki MIL (sygnalizacji usterki).
  • Sterownik wtrysku spowoduje zgaszenie lampki MIL, jeśli w 3 cyklach zapłonu z rzędu diagnostyka zostanie uruchomiona i jej wynik nie będzie negatywny. Lampkę MIL i kod usterki można także dezaktywować za pomocą testera INSITE™.
  • Kod usterki zostanie usunięty z pamięci, jeśli w 40 cyklach zapłonu z rzędu wynik przeprowadzonej diagnostyki będzie pozytywny.

Informacje diagnostyki pokładowej (OBD) (silniki spełniające normę Euro 4 Stage 1+):

  • Jeśli diagnostyka została uruchomiona i jej wynik jest negatywny, sterownik wtrysku spowoduje zaświecenie lampki MIL (sygnalizacji usterki).
  • Po 50 godzinach pracy silnika z aktywnym kodem usterki zostanie uaktywnione obniżenie momentu obrotowego silnika.
  • Sterownik wtrysku spowoduje zgaszenie lampki MIL, jeśli w 1 cyklu zapłonu diagnostyka zostanie uruchomiona i jej wynik nie będzie negatywny. Lampki MIL nie można dezaktywować za pomocą testera INSITE™.
  • Kod usterki zostanie usunięty z pamięci po 400 dniach lub 9600 godzinach pracy silnika.
Patrz postępowanie z kodem usterki t05-1678

Ostatnia modyfikacja: 08-LIP-2010


Temperatura w zbiorniku katalizatora — dane zmienne, nieciągłe lub nieprawidłowe

KOD USTERKI 1679

Temperatura w zbiorniku katalizatora — dane zmienne, nieciągłe lub nieprawidłowe

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 1679 PID: SPN: 3031 FMI: 2 LAMPKA: Bursztynowy SRT: | Temperatura w zbiorniku katalizatora — dane zmienne, nieciągłe lub nieprawidłowe. Sygnał czujnika temperatury roztworu katalitycznego nie zmienia się stosownie do zmian warunków pracy silnika. | Przyjmuje się domyślną wartość temperatury jako temperaturę roztworu katalitycznego.
Obwód: Czujnik temperatury roztworu katalitycznego

Opis obwodu

Czujnik temperatury roztworu katalitycznego służy do monitorowania przez sterownik wtrysku (ECM) temperatury roztworu katalitycznego w zbiorniku katalizatora. ECM monitoruje napięcie na styku sygnału i przekształca je na wartość temperatury.

Lokalizacja komponentu

Czujnik temperatury roztworu katalitycznego znajduje się w zbiorniku katalizatora. Zbiornik jest montowany przez producenta OEM. Więcej informacji można znaleźć w dokumentacji serwisowej producenta OEM.

Shop Talk

Ta diagnostyka jest przeprowadzana, gdy silnik nie pracował przez przynajmniej osiem godzin. Sygnał z czujnika temperatury roztworu katalitycznego jest porównywany z temperaturą płynu chłodzącego silnik i temperaturą w kolektorze dolotowym w momencie włączenia zapłonu po dłuższym, ośmiogodzinnym postoju. Ten kod usterki jest zapisywany, gdy odczyt z czujnika temperatury roztworu katalitycznego jest niezgodny z odczytami temperatury płynu chłodzącego silnik i temperatury w kolektorze dolotowym.

Przyczyny tego kodu usterki mogą być następujące:

  • Czujnik temperatury roztworu katalitycznego zablokowany w zakresie
  • Wysoka rezystancja w przewodach styku powrotnego lub sygnału czujnika temperatury roztworu katalitycznego.

Informacje diagnostyki pokładowej (OBD) (silniki spełniające normę Euro 4 i Euro 4 Stage 1+):

  • Sterownik wtrysku spowoduje zaświecenie lampki MIL, jeśli w dwóch cyklach zapłonu z rzędu diagnostyka zostanie uruchomiona i jej wynik będzie negatywny.
  • Sterownik wtrysku spowoduje zgaszenie lampki MIL, jeśli w 3 cyklach zapłonu z rzędu diagnostyka zostanie uruchomiona i jej wynik nie będzie negatywny. Lampkę MIL i kod usterki można także dezaktywować za pomocą testera INSITE™.
  • Kod usterki zostanie usunięty z pamięci, jeśli w 40 cyklach zapłonu z rzędu wynik przeprowadzonej diagnostyki będzie pozytywny.
Patrz postępowanie z kodem usterki t05-1679

Ostatnia modyfikacja: 08-LIP-2010


Układ sterowania dozowaniem — błędne urządzenie inteligentne lub podzespół.

KOD USTERKI 1681

Układ sterowania dozowaniem — błędne urządzenie inteligentne lub podzespół.

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 1681 PID: SPN: 3361 FMI: 12 LAMPKA: Bursztynowy SRT: | Układ sterowania dozowaniem katalizatora — błędne urządzenie inteligentne lub podzespół. W układzie sterowania dozowaniem katalizatora wykryto wewnętrzny błąd. | Nie działa wtrysk roztworu katalitycznego do układu oczyszczania spalin.
Obwód: układ sterowania oczyszczaniem spalin

Opis obwodu

Komunikacja między układem sterowania dozowaniem a głównym sterownikiem wtrysku (ECM) silnika odbywa się przez sieć łącza danych J1939. Układ sterowania dozowaniem precyzyjnie odmierza ilość roztworu katalizatora, która zostanie wtryśnięta do układu oczyszczania spalin. Działanie układu sterowania dozowaniem dzieli się na trzy podstawowe cykle. Cykl zalewania wykonywany w momencie włączenia zapłonu doprowadza roztwór katalityczny do układu sterowania dozowaniem. W trakcie cyklu dozowania roztwór katalityczny trafia do dyszy układu oczyszczania spalin. Cykl opróżniania następuje wtedy, gdy silnik jest wyłączony. Cykl opróżniania polega na całkowitym usunięciu roztworu katalitycznego z przewodu i dyszy układu oczyszczania spalin.

Lokalizacja komponentu

Usytuowanie układu sterowania dozowaniem zależy od producenta OEM.

Shop Talk

Gdy układ sterowania dozowaniem wykryje wewnętrzny błąd, wyzwalany jest kod usterki 1681. Jedyny sposób, aby temu zaradzić, to skalibrowanie sterownika wtrysku silnika. Jeśli mimo skalibrowania sterownika wtrysku silnika kod usterki 1681 jest nadal aktywny, wymień układ sterowania dozowaniem.

Informacje diagnostyki pokładowej (OBD) (silniki spełniające normę Euro 4):

  • Jeśli diagnostyka została uruchomiona i jej wynik jest negatywny, sterownik wtrysku spowoduje zaświecenie lampki MIL (sygnalizacji usterki).
  • Sterownik wtrysku spowoduje zgaszenie lampki MIL, jeśli w 3 cyklach zapłonu z rzędu diagnostyka zostanie uruchomiona i jej wynik nie będzie negatywny. Lampkę MIL i kod usterki można także dezaktywować za pomocą testera INSITE™.
  • Kod usterki zostanie usunięty z pamięci, jeśli w 40 cyklach zapłonu z rzędu wynik przeprowadzonej diagnostyki będzie pozytywny.

Informacje diagnostyki pokładowej (OBD) (silniki spełniające normę Euro 4 Stage 1+):

  • Jeśli diagnostyka została uruchomiona i jej wynik jest negatywny, sterownik wtrysku spowoduje zaświecenie lampki MIL (sygnalizacji usterki).
  • Po 50 godzinach pracy silnika z aktywnym kodem usterki zostanie uaktywnione obniżenie momentu obrotowego silnika.
  • Sterownik wtrysku spowoduje zgaszenie lampki MIL, jeśli w 1 cyklu zapłonu diagnostyka zostanie uruchomiona i jej wynik nie będzie negatywny. Lampki MIL nie można dezaktywować za pomocą testera INSITE™.
  • Kod usterki zostanie usunięty z pamięci po 400 dniach lub 9600 godzinach pracy silnika.
Patrz postępowanie z kodem usterki t05-1681

Ostatnia modyfikacja: 08-LIP-2010


Linie wejściowe układu sterowania dozowaniem roztworu mocznika — aktywny warunek.

KOD USTERKI 1682

Linie wejściowe układu sterowania dozowaniem roztworu mocznika — aktywny warunek.

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 1682 PID: SPN: 3362 FMI: 11/31 LAMPKA: Bursztynowy SRT: | Linie wejściowe układu sterowania dozowaniem roztworu mocznika — aktywny warunek. Układ sterowania dozowaniem katalizatora wykrył błąd. | Roztwór mocznika nie jest wtryskiwany do układu oczyszczania spalin.
Obwód układu sterowania oczyszczaniem spalin

Opis obwodu

W przypadku układu oczyszczania spalin wspomaganego pneumatycznie układ dozowania roztworu mocznika wymaga dopływu sprężonego powietrza ze zbiorników powietrza OEM. Układ sterowania dozowaniem roztworu mocznika precyzyjnie odmierza ilość roztworu mocznika, która zostanie wtryśnięta do układu oczyszczania spalin. Działanie układu dozowania roztworu mocznika dzieli się na trzy podstawowe cykle. Cykl zalewania wykonywany w momencie rozruchu silnika doprowadza roztwór mocznika do układu sterowania dozowaniem roztworu mocznika. W trakcie cyklu dozowania roztwór mocznika trafia do dyszy układu oczyszczania spalin. Cykl opróżniania następuje wtedy, gdy silnik jest wyłączony. Cykl opróżniania polega na całkowitym usunięciu roztworu mocznika z przewodu roztworu mocznika i dyszy układu oczyszczania spalin.

Lokalizacja komponentu

Usytuowanie układu dozowania roztworu mocznika jest zależne od producenta OEM. Więcej informacji można znaleźć w dokumentacji serwisowej producenta OEM.

Warunki wykonywania diagnostyki

Diagnostyka składa się z pewnej liczby części, które są wykonywane w trakcie pracy silnika. Może to potrwać do 12 minut. Jeśli po naprawie wynik testu dezaktywacji dozownika będzie pozytywny, uznaje się, że naprawa jest zakończona.

Warunki ustalania kodów usterek

Układ dozowania roztworu mocznika nie jest w stanie doprowadzić właściwej dawki do dyszy układu oczyszczania spalin.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie negatywny, sterownik wtrysku spowoduje zaświecenie pomarańczowej lampki CHECK ENGINE lub lampki MIL.
  • Jeśli w silniku jest zamontowany czujnik tlenków azotu, po 50 godzinach pracy silnika z aktywnym kodem usterki zostanie uaktywnione obniżenie momentu obrotowego silnika.
  • Roztwór mocznika nie jest wtryskiwany do układu oczyszczania spalin. W testerze INSITE™ status układu dozowania będzie wyświetlany jako wył.

Warunki usuwania kodu usterki

  • Tego kodu usterki nie można wykasować za pomocą testera INSITE™, dopóki jest aktywny.
  • Aby zweryfikować poprawność naprawy, przeprowadź za pomocą testera INSITE™ test dezaktywowania pompy dozownika roztworu mocznika. Patrz procedura 019-440 w rozdziale 19.
  • Sprawdź, czy układ dozowania roztworu mocznika jest w stanie skutecznie wykonać wszystkie fazy (zalewanie, dozowanie i oczyszczanie) oraz czy roztwór mocznika jest równomiernie dozowany z dyszy układu oczyszczania spalin.
  • Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku natychmiast spowoduje zgaszenie pomarańczowej lampki CHECK ENGINE lub lampki MIL (tylko w silnikach z czujnikami tlenków azotu).
  • Sprawdź za pomocą testera INSITE™, czy kod usterki jest aktywny.
  • Nieaktywny kod usterki zostanie automatycznie usunięty z pamięci po przepracowaniu 9600 godzin bez ponownego jego wystąpienia.

Shop Talk

Proces dozowania roztworu mocznika składa się z trzech faz, które występują w następującej kolejności: zalewanie, dozowanie i oczyszczanie.

Zalewanie:

  • Układ dozowania roztworu mocznika podejmuje próbę zalania 20 razy co 30 sekund. Próby można liczyć, czekając co 30 sekund na odgłos zatrzaśnięcia zaworu elektromagnetycznego powietrza.
  • Wykonywanie cyklu zalewania przez układ dozowania roztworu mocznika może potrwać nawet 12 minut, zanim zostanie uaktywniony kod usterki.
  • W trakcie zalewania układ dozowania roztworu mocznika przepompowuje roztwór mocznika przez przewody zasilające i powrotne oraz z powrotem do zbiornika.
  • Zazwyczaj zalanie układu następuje po 3 lub 4 próbach.
  • Jeśli zalewanie się nie powiedzie, nastąpi wyłączenie układu dozowania roztworu mocznika i uaktywnienie kodu usterki 1682.

Dozowanie:

  • Gdy tylko zalanie się powiedzie, układ przechodzi do trybu dozowania. Zawór elektromagnetyczny przestaje trzaskać, a przez dyszę układu oczyszczania spalin przepływa równomierny strumień powietrza, który ułatwia dostarczanie roztworu mocznika i udrażnia dyszę.
  • Przepływ powietrza jest utrzymywany na stałym poziomie, dopóki są spełnione wszystkie warunki dostarczania roztworu mocznika do układu oczyszczania spalin (temperatura katalizatora ponad 200°C (392°F), odpowiednia prędkość obrotowa silnika i obciążenie itp.).

Czyszczenie:

  • Gdy silnik przestanie pracować i zostanie wyłączona stacyjka, układ dozowania przechodzi do cyklu oczyszczania, w czasie którego z przewodów i dyszy oczyszczania spalin są usuwane wszystkie pozostałości roztworu mocznika.
  • Czyszczenie polega na przepuszczaniu sprężonego powietrza przez dyszę oczyszczania spalin i przewód roztworu mocznika przez 30 sekund.
  • Jeśli pełny cykl oczyszczania nie zostanie wykonany, w przewodzie mogą pozostać resztki roztworu mocznika i stwardnieć, powodując powstawanie osadów, które będą utrudniały przepływ roztworu mocznika w przewodzie lub dyszy oczyszczania spalin.
  • Jeśli pojazd jest wyposażony w odłącznik akumulatora, powinien w nim być wbudowany zwłocznik, aby wyłączenie zasilania układu dozowania nie nastąpiło, zanim zostanie wykonany cykl oczyszczania.
  • Niedokończone cykle oczyszczania są rejestrowane przez sterownik wtrysku poprzez przyrost ich liczby w momencie następnego włączenia zapłonu.
  • Liczbę niedokończonych cykli oczyszczania można wyświetlić w menu monitora/rejestratora danych w sekcji oczyszczania spalin testera INSITE™.

Kod usterki 1682 jest wyzwalany przez następujące usterki zewnętrzne:

  • Niski poziom roztworu mocznika w zbiorniku roztworu mocznika.
  • Wykrycie niskiego napięcia powietrza w układzie sterowania dozowaniem.
  • Zmiany ciśnienia powietrza poniżej minimalnego limitu wymaganego przez układ sterowania dozowaniem.
  • Niedrożność lub zatkanie dyszy układu oczyszczania spalin.
  • Niedrożność lub zatkanie/zamarznięcie przewodów roztworu mocznika.
  • Zapchanie lub niedrożność wewnętrznego filtra powietrza.
  • Działanie układu oczyszczania z katalizatorem SCR przy temperaturze otoczenia poniżej –11°C bez odpowiedniego nagrzewania przewodu i zbiornika.
  • Może to prowadzić do zamarznięcia układu sterowania dozowaniem i spowodować jego trwałe wewnętrzne uszkodzenie.

Kod usterki 1682 jest wyzwalany przez następujące usterki wewnętrzne układu dozowania roztworu mocznika:

  • Układ dozowania roztworu mocznika nie został zainicjowany w momencie włączenia zapłonu (kod usterki jest uaktywniany niezwłocznie po włączeniu zapłonu).
  • Skrystalizowany mocznik osadzający się w układzie dozowania utrudnia dopływ powietrza do dyszy oczyszczania spalin, co może skutkować powstawaniem osadów i zatorów w samej dyszy. To z kolei powoduje osłabienie dopływu powietrza do dyszy lub jego brak.
  • Wadliwe działanie wewnętrznego czujnika ciśnienia — pompa nie została zalana i roztwór mocznika jest wtryskiwany pod działaniem zaworu elektromagnetycznego w trakcie zalewania. Kod usterki 1682 zostanie uaktywniony po 12 minutach ciągłych prób zalania.
  • Wewnętrzny zawór grzybkowy działa wadliwie, co uniemożliwia zalanie. Wskutek tego przepływ roztworu mocznika w trakcie zalewania jest ciągły (kod usterki zostanie uaktywniony po 12 minutach bezskutecznych prób zalania).
  • Zanieczyszczenie we wlotowym zaworze wlotowym układu dozowania od strony zewnętrznego źródła, takiego jak zbiornik lub przewód roztworu mocznika.
  • Układ dozowania roztworu mocznika zasysa powietrze przez poluzowane lub uszkodzone przewody lub złącza.
Patrz postępowanie z kodem usterki t05-1682

Ostatnia modyfikacja: 07-PAŹ-2010


Obwód podgrzewacza zbiornika katalizatora — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

KOD USTERKI 1683

Obwód podgrzewacza zbiornika katalizatora — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 1683 PID: SPN: 3449 FMI: 3 LAMPKA: Bursztynowy SRT: | Obwód podgrzewacza zbiornika katalizatora — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale. Wykryto wysokie napięcie sygnału w obwodzie czujnika przekaźnika podgrzewacza zbiornika katalizatora. | Podgrzewacz zbiornika katalizatora będzie wyłączony.
Obwód: Przekaźnik podgrzewacza zbiornika katalizatora

Opis obwodu

Podgrzewacz zbiornika katalizatora służy do tego, aby roztwór katalityczny nie zamarzał w zbiorniku katalizatora. Podgrzewacz zbiornika katalizatora czerpie energię z przekaźnika podgrzewacza zbiornika katalizatora.

Lokalizacja komponentu

Podgrzewacz zbiornika katalizatora znajduje się w zbiorniku katalizatora. Usytuowanie podgrzewacza zbiornika katalizatora zależy od producenta OEM.

Shop Talk

Ten kod usterki nie może oznaczać żadnych usterek obwodu za przekaźnikiem w stronę podgrzewacza. Ten kod usterki może oznaczać tylko błędy w obwodzie między sterownikiem wtrysku a przekaźnikiem.

Przyczyny tego kodu usterki mogą być następujące:

  • Przewód sygnału przekaźnika podgrzewacza zbiornika katalizatora nie jest połączony z przekaźnikiem
  • Przewód styku powrotnego przekaźnika podgrzewacza zbiornika katalizatora nie jest połączony z przekaźnikiem
  • Niesprawny przekaźnik podgrzewacza zbiornika katalizatora
  • Rozwarcie obwodu w przewodzie sygnału przekaźnika podgrzewacza zbiornika katalizatora
  • Rozwarcie obwodu w przewodzie styku powrotnego przekaźnika podgrzewacza zbiornika katalizatora
  • Zwarcie przewodu sygnału podgrzewacza zbiornika katalizatora do źródła napięcia.

Informacje diagnostyki pokładowej (OBD):

  • Jeśli diagnostyka została uruchomiona i jej wynik jest negatywny, sterownik wtrysku spowoduje zaświecenie lampki MIL (sygnalizacji usterki).
  • Sterownik wtrysku spowoduje zgaszenie lampki MIL, jeśli w 3 cyklach zapłonu z rzędu diagnostyka zostanie uruchomiona i jej wynik nie będzie negatywny. Lampkę MIL i kod usterki można także dezaktywować za pomocą testera INSITE™.
  • Kod usterki zostanie usunięty z pamięci, jeśli w 40 cyklach zapłonu z rzędu wynik przeprowadzonej diagnostyki będzie pozytywny.
Patrz postępowanie z kodem usterki t05-1683

Ostatnia modyfikacja: 08-LIP-2010


Obwód podgrzewacza zbiornika katalizatora — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

KOD USTERKI 1684

Obwód podgrzewacza zbiornika katalizatora — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 1684 PID: SPN: 3363 FMI: 4 LAMPKA: Bursztynowy SRT: | Obwód podgrzewacza zbiornika katalizatora — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale. Wykryto niskie napięcie sygnału w obwodzie czujnika przekaźnika podgrzewacza zbiornika katalizatora. | Podgrzewacz zbiornika katalizatora będzie wyłączony.
Obwód: Przekaźnik podgrzewacza zbiornika katalizatora

Opis obwodu

Podgrzewacz zbiornika katalizatora służy do tego, aby roztwór katalityczny nie zamarzał w zbiorniku katalizatora. Podgrzewacz zbiornika katalizatora służy także do rozmrażania zamarzniętego zbiornika roztworu katalitycznego. Podgrzewacz zbiornika katalizatora czerpie energię z przekaźnika podgrzewacza zbiornika katalizatora.

Lokalizacja komponentu

Podgrzewacz zbiornika katalizatora znajduje się w zbiorniku katalizatora. Usytuowanie podgrzewacza zbiornika katalizatora zależy od producenta OEM.

Shop Talk

Ten kod usterki nie może oznaczać żadnych usterek obwodu za przekaźnikiem w stronę podgrzewacza. Ten kod usterki może oznaczać tylko błędy w obwodzie między sterownikiem wtrysku a przekaźnikiem.

Przyczyny tego kodu usterki mogą być następujące:

  • Zwarcie przekaźnika podgrzewacza zbiornika katalizatora.
  • Zwarcie przewodu sygnału podgrzewacza zbiornika katalizatora do masy.

Informacje diagnostyki pokładowej (OBD) (silniki spełniające normę Euro 4):

  • Jeśli diagnostyka została uruchomiona i jej wynik jest negatywny, sterownik wtrysku spowoduje zaświecenie lampki MIL (sygnalizacji usterki).
  • Sterownik wtrysku spowoduje zgaszenie lampki MIL, jeśli w 3 cyklach zapłonu z rzędu diagnostyka zostanie uruchomiona i jej wynik nie będzie negatywny. Lampkę MIL i kod usterki można także dezaktywować za pomocą testera INSITE™.
  • Kod usterki zostanie usunięty z pamięci, jeśli w 40 cyklach zapłonu z rzędu wynik przeprowadzonej diagnostyki będzie pozytywny.

Informacje diagnostyki pokładowej (OBD) (silniki spełniające normę Euro 4 Stage 1+):

  • Jeśli diagnostyka została uruchomiona i jej wynik jest negatywny, sterownik wtrysku spowoduje zaświecenie lampki MIL (sygnalizacji usterki).
  • Po 50 godzinach pracy silnika z aktywnym kodem usterki zostanie uaktywnione obniżenie momentu obrotowego silnika.
  • Sterownik wtrysku spowoduje zgaszenie lampki MIL, jeśli w 1 cyklu zapłonu diagnostyka zostanie uruchomiona i jej wynik nie będzie negatywny. Lampki MIL nie można dezaktywować za pomocą testera INSITE™.
  • Kod usterki zostanie usunięty z pamięci po 400 dniach lub 9600 godzinach pracy silnika.
Patrz postępowanie z kodem usterki t05-1684

Ostatnia modyfikacja: 08-LIP-2010


Nadmierna temperatura katalizatora — dane poprawne, ale powyżej zwykłego zakresu roboczego — najwyższy poziom istotności

KOD USTERKI 1687

Nadmierna temperatura katalizatora — dane poprawne, ale powyżej zwykłego zakresu roboczego — najwyższy poziom istotności

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 1687 PID: SPN: 3050 FMI: 0 LAMPKA: Bursztynowy SRT: | Nadmierna temperatura katalizatora — dane poprawne, ale powyżej zwykłego zakresu roboczego — najwyższy poziom istotności. W układzie oczyszczania spalin wykryto bardzo wysokie temperatury. | Nie działa wtrysk roztworu katalitycznego do układu oczyszczania spalin.
Obwód: układ sterowania oczyszczaniem spalin

Opis obwodu

Czujnik temperatury spalin nr 2 służy do monitorowania przez sterownik wtrysku temperatury spalin wylatujących z katalizatora. ECM monitoruje napięcie na styku sygnału i przekształca je na wartość temperatury.

Lokalizacja komponentu

Czujnik temperatury na wylocie katalizatora znajduje się w układzie oczyszczania spalin. Jest on usytuowany w wylocie układu wydechu katalizatora.

Shop Talk

Uaktywnienie tej usterki następuje, gdy temperatura na wylocie wydechu katalizatora przekracza maksymalną dozwoloną temperaturę dla danej mocy silnika.

Informacje diagnostyki pokładowej (OBD):

  • Jeśli diagnostyka została uruchomiona i jej wynik jest negatywny, sterownik wtrysku spowoduje zaświecenie lampki MIL (sygnalizacji usterki).
  • Sterownik wtrysku spowoduje zgaszenie lampki MIL, jeśli w 3 cyklach zapłonu z rzędu diagnostyka zostanie uruchomiona i jej wynik nie będzie negatywny. Lampkę MIL i kod usterki można także dezaktywować za pomocą testera INSITE™.
  • Kod usterki zostanie usunięty z pamięci, jeśli w 40 cyklach zapłonu z rzędu wynik przeprowadzonej diagnostyki będzie pozytywny.
Patrz postępowanie z kodem usterki t05-1687

Ostatnia modyfikacja: 08-LIP-2010


Przerwa w zasilaniu zegara czasu rzeczywistego — dane zmienne, nieciągłe lub nieprawidłowe

KOD USTERKI 1689

Przerwa w zasilaniu zegara czasu rzeczywistego — dane zmienne, nieciągłe lub nieprawidłowe

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 1689 PID: P251 SPN: 251 FMI: 12/2 LAMPKA: Bursztynowy SRT: | Przerwa w zasilaniu zegara czasu rzeczywistego — dane zmienne, nieciągłe lub nieprawidłowe. Nastąpiła przerwa w zasilaniu zegara czasu rzeczywistego. | Brak wpływu na wydajność. Dane w sterowniku wtrysku nie będą zawierać poprawnej daty i godziny.
Obwód zasilania zegara czasu rzeczywistego

Opis obwodu

W typowych warunkach pracy zegar czasu rzeczywistego znajdujący się w sterowniku wtrysku czerpie energię z akumulatora pojazdu. W przypadku braku zasilania sterownika wtrysku z akumulatora zegar czasu rzeczywistego czerpie energię z akumulatora w wiązce przewodów silnika (jeśli jest zamontowana).

Lokalizacja komponentu

Akumulator zegara czasu rzeczywistego jest przymocowany do wiązki przewodów silnika w pobliżu sterownika wtrysku. Szczegółowy widok usytuowania podzespołów można znaleźć w procedurze 100-002 (schematy silnika) w rozdziale E.

Shop Talk

Ta usterka oznacza, że zegar czasu rzeczywistego w sterowniku wtrysku stracił źródło zasilania. Może to być spowodowane wyczerpaniem akumulatora zegara czasu rzeczywistego, jego awarią, uszkodzeniem przewodów lub złączy między akumulatorem a sterownikiem wtrysku lub tym, że silnik nie jest wyposażony w akumulator zegara czasu rzeczywistego i do sterownika wtrysku przestało dopływać napięcie z akumulatora pojazdu.

UWAGA:Jeśli sygnał zegara czasu rzeczywistego jest dostarczany przez OEM poprzez magistralę CAN BUS i akumulator rezerwowy nie jest używany, należy posłużyć się schematem połączeń producenta OEM. W takim przypadku należy wyświetlić ustawienia zegara czasu rzeczywistego w menu zaawansowanych danych sterownika wtrysku w testerze INSITE™. Jeśli OEM dostarcza sygnał zegara czasu rzeczywistego, adres musi być ustawiony stosownie do schematu połączeń OEM, ponieważ inaczej zostanie uaktywniony kod usterki.

Informacje diagnostyki pokładowej (OBD) (silniki spełniające normę Euro 4):

  • Jeśli diagnostyka została uruchomiona i jej wynik jest negatywny, sterownik wtrysku spowoduje zaświecenie lampki MIL (sygnalizacji usterki).
  • Sterownik wtrysku spowoduje zgaszenie lampki MIL, jeśli w 3 cyklach zapłonu z rzędu diagnostyka zostanie uruchomiona i jej wynik nie będzie negatywny. Lampkę sygnalizacji usterki MIL i kod usterki można także dezaktywować przy użyciu testera INSITE™.
  • Kod usterki zostanie usunięty z pamięci, jeśli w 40 cyklach zapłonu z rzędu wynik przeprowadzonej diagnostyki będzie pozytywny.

Informacje diagnostyki pokładowej (OBD) (silniki spełniające normę Euro 4 Stage 1+):

  • Jeśli diagnostyka została uruchomiona i jej wynik jest negatywny, sterownik wtrysku spowoduje zaświecenie lampki MIL (sygnalizacji usterki).
  • Po 50 godzinach pracy silnika z aktywnym kodem usterki zostanie uaktywnione obniżenie momentu obrotowego silnika.
  • Sterownik wtrysku spowoduje zgaszenie lampki MIL, jeśli w 1 cyklu zapłonu diagnostyka zostanie uruchomiona i jej wynik nie będzie negatywny. Lampkę sygnalizacji usterki MIL i kod usterki można także dezaktywować przy użyciu testera INSITE™.
  • Kod usterki zostanie usunięty z pamięci po 400 dniach lub 9600 godzinach pracy silnika.
Patrz postępowanie z kodem usterki t05-1689

Ostatnia modyfikacja: 08-LIP-2010


Czujnik tlenków azotu na wylocie układu oczyszczania spalin — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

KOD USTERKI 1692

Czujnik tlenków azotu na wylocie układu oczyszczania spalin — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 1692 PID: SPN: 3234 FMI: 4 LAMPKA: Bursztynowy SRT: | Czujnik tlenków azotu na wylocie układu oczyszczania spalin — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale. Czujnik tlenków azotu na wylocie układu oczyszczania spalin wykrył napięcie akumulatora poza zakresem. | Czujnik tlenków azotu wylotu układu oczyszczania spalin zostanie wyłączony. Po 50 godzinach pracy silnika z aktywnym kodem usterki zostanie obniżona moc silnika.
Obwód: Obwód czujnika tlenków azotu na wylocie układu oczyszczania spalin

Opis obwodu

Czujnik tlenków azotu na wylocie układu oczyszczania spalin to urządzenie inteligentne, które odbiera polecenia od sterownika wtrysku (ECM) silnika poprzez łącze danych J1939. Czujnik tlenków azotu w układzie oczyszczania spalin przeprowadza wewnętrzną autodiagnostykę i zgłasza ewentualne usterki głównemu sterownikowi wtrysku poprzez łącze danych J1939. Czujnik tlenków azotu jest przymocowany na stałe do modułu sterowania poziomem tlenków azotu. Obie te części pod względem serwisowym stanowią jeden podzespół i nie mogą być wymieniane osobno. Czujnik tlenków azotu na wylocie układu oczyszczania służy do pomiaru emisji tlenków azotu na wylocie z silnika.

Lokalizacja komponentu

Usytuowanie czujnika tlenków azotu na wylocie układu oczyszczania spalin zależy od zastosowania silnika. Zazwyczaj znajduje się on w układzie wydechowym na wylocie katalizatora układu oczyszczania spalin.

Shop Talk

Czujnik tlenków azotu jest przymocowany na stałe do modułu sterowania poziomem tlenków azotu. Obie te części pod względem serwisowym stanowią jeden podzespół i nie mogą być wymieniane osobno.

Przyczyny tego kodu usterki mogą być następujące:

  • Napięcie doprowadzone do czujnika tlenków azotu na wylocie układu oczyszczania spalin wynosi poniżej +18 V.
  • Napięcie doprowadzone do czujnika tlenków azotu na wylocie układu oczyszczania spalin wynosi powyżej +32 V.
  • Czujnik tlenków azotu na wylocie układu oczyszczania spalin działa wadliwie lub jest uszkodzony.
  • Wewnętrzny podgrzewacz czujnika tlenków azotu na wylocie układu oczyszczania spalin działa wadliwie.
  • Numer części czujnika tlenków azotu jest niepoprawny.

Informacje diagnostyki pokładowej (OBD) (silniki spełniające normę Euro 4 Stage 1+):

  • Jeśli diagnostyka została uruchomiona i jej wynik jest negatywny, sterownik wtrysku spowoduje zaświecenie lampki MIL (sygnalizacji usterki).
  • Po 50 godzinach pracy silnika z aktywnym kodem usterki zostanie uaktywnione obniżenie momentu obrotowego silnika.
  • Sterownik wtrysku spowoduje zgaszenie lampki MIL, jeśli w 1 cyklu zapłonu diagnostyka zostanie uruchomiona i jej wynik nie będzie negatywny. Lampki MIL nie można dezaktywować za pomocą testera INSITE™.
  • Kod usterki zostanie usunięty z pamięci po 400 dniach lub 9600 godzinach pracy silnika.
Patrz postępowanie z kodem usterki t05-1692

Ostatnia modyfikacja: 08-LIP-2010


Czujnik tlenków azotu na wylocie układu oczyszczania spalin — dane zmienne, nieciągłe lub nieprawidłowe

KOD USTERKI 1694

Czujnik tlenków azotu na wylocie układu oczyszczania spalin — dane zmienne, nieciągłe lub nieprawidłowe

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 1694 PID: SPN: 3234 FMI: 2 LAMPKA: Bursztynowy SRT: | Czujnik tlenków azotu na wylocie układu oczyszczania spalin — dane zmienne, nieciągłe lub nieprawidłowe. Czujnik tlenków azotu na wylocie układu oczyszczania spalin wykrył niepoprawny odczyt czujnika tlenków azotu. | Czujnik tlenków azotu wylotu układu oczyszczania spalin zostanie wyłączony. Po 50 godzinach pracy silnika z aktywnym kodem usterki zostanie obniżona moc silnika.
Obwód: Obwód czujnika tlenków azotu na wylocie układu oczyszczania spalin

Opis obwodu

Czujnik tlenków azotu na wylocie układu oczyszczania spalin to urządzenie inteligentne, które odbiera polecenia od sterownika wtrysku (ECM) silnika poprzez łącze danych J1939. Czujnik tlenków azotu w układzie oczyszczania spalin przeprowadza wewnętrzną autodiagnostykę i zgłasza ewentualne usterki głównemu sterownikowi wtrysku poprzez łącze danych J1939. Czujnik tlenków azotu jest przymocowany na stałe do modułu sterowania poziomem tlenków azotu. Obie te części pod względem serwisowym stanowią jeden podzespół i nie mogą być wymieniane osobno. Czujnik tlenków azotu na wylocie układu oczyszczania służy do pomiaru emisji tlenków azotu na wylocie z silnika.

Lokalizacja komponentu

Usytuowanie czujnika tlenków azotu na wylocie układu oczyszczania spalin zależy od zastosowania silnika. Zazwyczaj znajduje się on w układzie wydechowym na wylocie katalizatora układu oczyszczania spalin.

Shop Talk

Informacje diagnostyki pokładowej (OBD) (silniki spełniające normę Euro 4 Stage 1+):

  • Sterownik wtrysku spowoduje zaświecenie lampki MIL, jeśli w dwóch cyklach zapłonu z rzędu diagnostyka zostanie uruchomiona i jej wynik będzie negatywny.
  • Po 50 godzinach pracy silnika z aktywnym kodem usterki zostanie uaktywnione obniżenie momentu obrotowego silnika.
  • Sterownik wtrysku spowoduje zgaszenie lampki MIL, jeśli w 1 cyklu zapłonu diagnostyka zostanie uruchomiona i jej wynik nie będzie negatywny. Lampki MIL nie można dezaktywować za pomocą testera INSITE™.
  • Kod usterki zostanie usunięty z pamięci po 400 dniach lub 9600 godzinach pracy silnika.

Czujnik tlenków azotu jest przymocowany na stałe do modułu sterowania poziomem tlenków azotu. Obie te części pod względem serwisowym stanowią jeden podzespół i nie mogą być wymieniane osobno.

Przyczyny tego kodu usterki mogą być następujące:

  • Sterownik wtrysku wykrył, że odczyt emisji tlenków azotu jest wyższy lub niższy niż jest to możliwe przy danej mocy silnika.
  • Nieszczelność układu wydechowego.
  • Niepoprawnie zamontowany czujnik tlenków azotu na wylocie układu oczyszczania spalin.
  • Osad nagaru na końcówce czujnika tlenków azotu na wylocie układu oczyszczania spalin.
  • Nadmierne zużycie oleju.
  • Możliwe przerywanie zapłonu silnika.
  • Numer części czujnika tlenków azotu jest niepoprawny.
Patrz postępowanie z kodem usterki t05-1694

Ostatnia modyfikacja: 08-LIP-2010


Siłownik włączania obiegu powietrza nr 1 w układzie oczyszczania spalin — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

KOD USTERKI 1697

Siłownik włączania obiegu powietrza nr 1 w układzie oczyszczania spalin — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 1697 PID: SPN: 3489 FMI: 3 LAMPKA: Bursztynowy SRT: | Siłownik włączania obiegu powietrza nr 1 w układzie oczyszczania spalin — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale Wykryto wysokie napięcie sygnału w obwodzie zaworu elektropneumatycznego katalizatora. | Nie działa wtrysk roztworu katalitycznego do układu oczyszczania spalin.
Obwód: siłownik włączania obiegu powietrza nr 1 układu oczyszczania spalin

Opis obwodu

Zawór elektropneumatyczny nr 1 układu oczyszczania spalin służy do włączania i wyłączania dopływu powietrza z instalacji pojazdu ciężarowego do układu sterowania dozowaniem. Powietrze to umożliwia dostarczanie roztworu katalitycznego do dyszy katalizatora.

Lokalizacja komponentu

Zawór elektropneumatyczny nr 1 układu oczyszczania jest zamontowany z tyłu układu sterowania dozowaniem. Układ sterowania dozowaniem jest montowany przez producenta OEM.

Shop Talk

Ten kod usterki jest rejestrowany w przypadku napięcia zasilającego zawór elektropneumatyczny wyższego niż +12 V.

Przyczyny tego kodu usterki mogą być następujące:

  • Zwarcie przewodu sygnału zaworu elektropneumatycznego do źródła napięcia.
  • Niesprawny układ sterowania dozowaniem.

Informacje diagnostyki pokładowej (OBD) (silniki spełniające normę Euro 4):

  • Jeśli diagnostyka została uruchomiona i jej wynik jest negatywny, sterownik wtrysku spowoduje zaświecenie lampki MIL (sygnalizacji usterki).
  • Sterownik wtrysku spowoduje zgaszenie lampki MIL, jeśli w 3 cyklach zapłonu z rzędu diagnostyka zostanie uruchomiona i jej wynik nie będzie negatywny. Lampkę MIL i kod usterki można także dezaktywować za pomocą testera INSITE™.
  • Kod usterki zostanie usunięty z pamięci, jeśli w 40 cyklach zapłonu z rzędu wynik przeprowadzonej diagnostyki będzie pozytywny.

Informacje diagnostyki pokładowej (OBD) (silniki spełniające normę Euro 4 Stage 1+):

  • Jeśli diagnostyka została uruchomiona i jej wynik jest negatywny, sterownik wtrysku spowoduje zaświecenie lampki MIL (sygnalizacji usterki).
  • Po 50 godzinach pracy silnika z aktywnym kodem usterki zostanie uaktywnione obniżenie momentu obrotowego silnika.
  • Sterownik wtrysku spowoduje zgaszenie lampki MIL, jeśli w 1 cyklu zapłonu diagnostyka zostanie uruchomiona i jej wynik nie będzie negatywny. Lampki MIL nie można dezaktywować za pomocą testera INSITE™.
  • Kod usterki zostanie usunięty z pamięci po 400 dniach lub 9600 godzinach pracy silnika.
Patrz postępowanie z kodem usterki t05-1697

Ostatnia modyfikacja: 08-LIP-2010


Siłownik włączania obiegu powietrza nr 1 w układzie oczyszczania spalin — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale.

KOD USTERKI 1698

Siłownik włączania obiegu powietrza nr 1 w układzie oczyszczania spalin — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale.

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 1698 PID: SPN: 3489 FMI: 4 LAMPKA: Bursztynowy SRT: | Siłownik włączania obiegu powietrza nr 1 w układzie oczyszczania spalin — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale. Wykryto niskie napięcie sygnału w obwodzie zaworu elektropneumatycznego katalizatora. | Nie działa wtrysk roztworu katalitycznego do układu oczyszczania spalin.
Obwód:

Opis obwodu

Zawór elektropneumatyczny nr 1 układu oczyszczania spalin służy do włączania i wyłączania dopływu powietrza z instalacji pojazdu ciężarowego do układu sterowania dozowaniem. Powietrze to umożliwia dostarczanie roztworu katalitycznego do dyszy katalizatora.

Lokalizacja komponentu

Zawór elektropneumatyczny nr 1 układu oczyszczania jest zamontowany z tyłu układu sterowania dozowaniem. Układ sterowania dozowaniem jest montowany przez producenta OEM.

Shop Talk

Ten kod usterki jest rejestrowany, gdy napięcie zasilające zawór elektropneumatyczny jest mniejsze niż +12 V.

Przyczyny tego kodu usterki mogą być następujące:

  • Rozwarcie obwodu w przewodzie sygnału zaworu elektropneumatycznego.
  • Rozwarcie obwodu w przewodzie styku powrotnego zaworu elektropneumatycznego.
  • Zwarcie między stykami przewodu sygnału zaworu elektropneumatycznego.
  • Niesprawny zawór elektropneumatyczny.
  • Niesprawny układ sterowania dozowaniem.

Informacje diagnostyki pokładowej (OBD) (silniki spełniające normę Euro 4):

  • Jeśli diagnostyka została uruchomiona i jej wynik jest negatywny, sterownik wtrysku spowoduje zaświecenie lampki MIL (sygnalizacji usterki).
  • Sterownik wtrysku spowoduje zgaszenie lampki MIL, jeśli w 3 cyklach zapłonu z rzędu diagnostyka zostanie uruchomiona i jej wynik nie będzie negatywny. Lampkę MIL i kod usterki można także dezaktywować za pomocą testera INSITE™.
  • Kod usterki zostanie usunięty z pamięci, jeśli w 40 cyklach zapłonu z rzędu wynik przeprowadzonej diagnostyki będzie pozytywny.

Informacje diagnostyki pokładowej (OBD) (silniki spełniające normę Euro 4 Stage 1+):

  • Jeśli diagnostyka została uruchomiona i jej wynik jest negatywny, sterownik wtrysku spowoduje zaświecenie lampki MIL (sygnalizacji usterki).
  • Po 50 godzinach pracy silnika z aktywnym kodem usterki zostanie uaktywnione obniżenie momentu obrotowego silnika.
  • Sterownik wtrysku spowoduje zgaszenie lampki MIL, jeśli w 1 cyklu zapłonu diagnostyka zostanie uruchomiona i jej wynik nie będzie negatywny. Lampki MIL nie można dezaktywować za pomocą testera INSITE™.
  • Kod usterki zostanie usunięty z pamięci po 400 dniach lub 9600 godzinach pracy silnika.
Patrz postępowanie z kodem usterki t05-1698

Ostatnia modyfikacja: 08-LIP-2010


Czujnik poziomu roztworu w zbiorniku katalizatora — dane zmienne, nieciągłe lub nieprawidłowe

KOD USTERKI 1699

Czujnik poziomu roztworu w zbiorniku katalizatora — dane zmienne, nieciągłe lub nieprawidłowe

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 1699 PID: SPN: 1761 FMI: 2 LAMPKA: Bursztynowy SRT: | Czujnik poziomu roztworu w zbiorniku katalizatora — dane zmienne, nieciągłe lub nieprawidłowe. Poziom roztworu katalitycznego nie zmienia się stosownie do zmian warunków pracy silnika. | Nie działa wtrysk roztworu katalitycznego do układu oczyszczania spalin.
Obwód czujnika poziomu roztworu w zbiorniku katalizatora

Opis obwodu

Czujnik poziomu roztworu w zbiorniku katalizatora jest usytuowany w zbiorniku katalizatora. Położenie zbiornika i czujnika poziomu zależy od producenta OEM.

Lokalizacja komponentu

Usytuowanie zbiornika roztworu katalitycznego zależy od producenta OEM.

Shop Talk

Wyzwolenie tego kodu usterki następuje, gdy odczyt czujnika poziomu roztworu katalitycznego w zbiorniku katalizatora nie zmienia się stosownie do warunków pracy silnika. Jeśli układ sterowania dozowaniem roztworu katalitycznego sygnalizuje, że wystąpił wtrysk roztworu katalitycznego, ale poziom roztworu katalitycznego w zbiorniku nie zmienił się, zostanie uaktywniony ten kod usterki. Wyzwolenie tego kodu usterki następuje również wówczas, gdy wykryto spadek poziomu roztworu katalitycznego, mimo że nie wystąpił wtrysk roztworu katalitycznego.

Sprawdź za pomocą testera INSITE™, czy regulowany parametr Liniowa objętość zbiornika mocznika jest ustawiony poprawnie. Ten kod usterki może zostać uaktywniony, jeśli wartość tego parametru nie odpowiada objętości zbiornika mocznika.

Przyczyny tego kodu usterki mogą być następujące:

  • Niesprawny czujnik poziomu roztworu w zbiorniku katalizatora
  • Zapchanie lub niedrożność przewodów roztworu katalitycznego
  • Zapchanie lub niedrożność dyszy układu oczyszczania spalin
  • Zewnętrzne wycieki w zbiorniku katalizatora lub przewodach roztworu katalitycznego
  • Ingerencja w czujnik poziomu roztworu w zbiorniku katalizatora.

Informacje diagnostyki pokładowej (OBD):

  • Jeśli diagnostyka została uruchomiona i jej wynik jest negatywny, sterownik wtrysku spowoduje zaświecenie lampki MIL (sygnalizacji usterki).
  • Jeśli diagnostyka została uruchomiona i jej wynik jest pozytywny, sterownik wtrysku spowoduje zgaśnięcie lampki MIL (sygnalizacji usterki). Diagnostyka wymaga, aby została wydzielona pewna ilość roztworu mocznika. Zależnie od zastosowania i konfiguracji układu może to być nawet 3 litry (3,17 qt). Lampkę MIL i kod usterki można także dezaktywować za pomocą testera INSITE™.
  • Kod usterki zostanie usunięty z pamięci, jeśli w 40 cyklach zapłonu z rzędu wynik przeprowadzonej diagnostyki będzie pozytywny.
Patrz postępowanie z kodem usterki t05-1699.

Ostatnia modyfikacja: 07-MAR-2012


Łącze danych układu sterowania dozowaniem — nietypowe tempo aktualizacji

KOD USTERKI 1711

Łącze danych układu sterowania dozowaniem — nietypowe tempo aktualizacji

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 1711 PID: SPN: 3361 FMI: 9 LAMPKA: Bursztynowy SRT: | Łącze danych układu sterowania dozowaniem — nietypowe tempo aktualizacji. Została przerwana komunikacja między sterownikiem wtrysku a układem sterowania dozowaniem poprzez łącze danych. | Nie działa wtrysk roztworu katalitycznego do układu oczyszczania spalin.
Obwód: Układ sterowania dozowaniem

Opis obwodu

Komunikacja między układem sterowania dozowaniem a głównym sterownikiem wtrysku (ECM) silnika odbywa się przez publiczną sieć łącza danych J1939. Ponadto układ sterowania dozowaniem otrzymuje zasilanie z akumulatora, sygnał wejściowy kluczyka zapłonu i masę od pojazdu OEM.

Lokalizacja komponentu

Usytuowanie układu sterowania dozowaniem zależy od producenta OEM. Więcej informacji można znaleźć w dokumentacji serwisowej producenta OEM.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Układ sterowania dozowaniem nie otrzymuje napięcia akumulatora.
  • Układ sterowania dozowaniem nie otrzymuje masy akumulatora.
  • Układ sterowania dozowaniem nie otrzymuje sygnału wejściowego kluczyka zapłonu.
  • Zwarcie lub rozwarcie obwodu w przewodzie łącza danych J1939 między układem sterowania dozowaniem a głównym sterownikiem wtrysku silnika.
  • Niesprawny układ sterowania dozowaniem.
  • Zewnętrzne urządzenie sterujące OEM uległo awarii lub nie jest w stanie nadawać przez łącze danych.

Informacje diagnostyki pokładowej (OBD) (silniki spełniające normę Euro 4):

  • Jeśli diagnostyka została uruchomiona i jej wynik jest negatywny, sterownik wtrysku spowoduje zaświecenie lampki MIL (sygnalizacji usterki).
  • Sterownik wtrysku spowoduje zgaszenie lampki MIL, jeśli w 3 cyklach zapłonu z rzędu diagnostyka zostanie uruchomiona i jej wynik nie będzie negatywny. Lampkę MIL i kod usterki można także dezaktywować przy użyciu testera INSITE™.
  • Kod usterki zostanie usunięty z pamięci, jeśli w 40 cyklach zapłonu z rzędu wynik przeprowadzonej diagnostyki będzie pozytywny.

Informacje diagnostyki pokładowej (OBD) (silniki spełniające normę Euro 4 Stage 1+):

  • Jeśli diagnostyka została uruchomiona i jej wynik jest negatywny, sterownik wtrysku spowoduje zaświecenie lampki MIL (sygnalizacji usterki).
  • Po 50 godzinach pracy silnika z aktywnym kodem usterki zostanie uaktywnione obniżenie momentu obrotowego silnika.
  • Sterownik wtrysku spowoduje zgaszenie lampki MIL, jeśli w 1 cyklu zapłonu diagnostyka zostanie uruchomiona i jej wynik nie będzie negatywny. Lampki MIL nie można dezaktywować za pomocą testera INSITE™.
  • Kod usterki zostanie usunięty z pamięci po 400 dniach lub 9600 godzinach pracy silnika.
Patrz postępowanie z kodem usterki t05-1711

Ostatnia modyfikacja: 08-LIP-2010


Obwód podgrzewacza zbiornika katalizatora — dane poprawne, ale poniżej zwykłego zakresu roboczego — umiarkowany poziom istotności

KOD USTERKI 1712

Obwód podgrzewacza zbiornika katalizatora — dane poprawne, ale poniżej zwykłego zakresu roboczego — umiarkowany poziom istotności

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 1712 PID: SPN: 3363 FMI: 1/18 LAMPKA: Bursztynowy SRT: | Obwód podgrzewacza zbiornika katalizatora — dane poprawne, ale poniżej zwykłego zakresu roboczego — umiarkowany poziom istotności. Temperatura roztworu katalitycznego nie rośnie mimo polecenia włączenia podgrzewacza zbiornika katalizatora. | Brak wpływu na wydajność. Wtrysk roztworu katalitycznego do układu oczyszczania spalin może nie działać, jeśli roztwór katalityczny jest zamarznięty.
Obwód: Przekaźnik podgrzewacza zbiornika katalizatora

Opis obwodu

Podgrzewacz zbiornika katalizatora służy do tego, aby roztwór katalityczny nie zamarzał w zbiorniku katalizatora. Podgrzewacz zbiornika katalizatora czerpie energię z przekaźnika podgrzewacza zbiornika katalizatora.

Lokalizacja komponentu

Podgrzewacz zbiornika katalizatora znajduje się w zbiorniku katalizatora. Usytuowanie podgrzewacza zbiornika katalizatora zależy od producenta OEM. Szczegółowy widok usytuowania podzespołów można znaleźć w procedurze 100-002 (schematy silnika) w rozdziale E.

Shop Talk

Ten kod usterki jest wyzwalany, jeśli sterownik wtrysku silnika wyda polecenie włączenia podgrzewacza zbiornika katalizatora, ale czujnik temperatury w katalizatorze nie zaobserwuje stosownego wzrostu temperatury w zbiorniku katalizatora.

Przyczyny tego kodu usterki mogą być następujące:

  • Niesprawny przekaźnik podgrzewacza zbiornika katalizatora.
  • Awaria zasilania podgrzewacza zbiornika katalizatora.
  • Awaria obwodu uziemienia podgrzewacza zbiornika katalizatora.
  • Uszkodzenie przewodów między przekaźnikiem podgrzewacza zbiornika katalizatora a podgrzewaczem zbiornika katalizatora.
  • Niesprawny podgrzewacz zbiornika katalizatora.

Informacje diagnostyki pokładowej (OBD) (silniki spełniające normę Euro 4):

  • Jeśli diagnostyka została uruchomiona i jej wynik jest negatywny, sterownik wtrysku spowoduje zaświecenie lampki MIL (sygnalizacji usterki).
  • Sterownik wtrysku spowoduje zgaszenie lampki MIL, jeśli w 3 cyklach zapłonu z rzędu diagnostyka zostanie uruchomiona i jej wynik nie będzie negatywny. Lampkę MIL i kod usterki można także dezaktywować za pomocą testera INSITE™.
  • Kod usterki zostanie usunięty z pamięci, jeśli w 40 cyklach zapłonu z rzędu wynik przeprowadzonej diagnostyki będzie pozytywny.

Informacje diagnostyki pokładowej (OBD) (silniki spełniające normę Euro 4 Stage 1+):

  • Jeśli diagnostyka została uruchomiona i jej wynik jest negatywny, sterownik wtrysku spowoduje zaświecenie lampki MIL (sygnalizacji usterki).
  • Po 50 godzinach pracy silnika z aktywnym kodem usterki zostanie uaktywnione obniżenie momentu obrotowego silnika.
  • Sterownik wtrysku spowoduje zgaszenie lampki MIL, jeśli w 1 cyklu zapłonu diagnostyka zostanie uruchomiona i jej wynik nie będzie negatywny. Lampki MIL nie można dezaktywować za pomocą testera INSITE™.
  • Kod usterki zostanie usunięty z pamięci po 400 dniach lub 9600 godzinach pracy silnika.
Patrz postępowanie z kodem usterki t05-1712

Ostatnia modyfikacja: 08-LIP-2010


Obwód podgrzewacza zbiornika katalizatora — dane poprawne, ale poniżej zwykłego zakresu roboczego — umiarkowany poziom istotności

KOD USTERKI 1713

Obwód podgrzewacza zbiornika katalizatora — dane poprawne, ale poniżej zwykłego zakresu roboczego — umiarkowany poziom istotności

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 1713 PID: SPN: 3363 FMI: 0/16 LAMPKA: Bursztynowy SRT: | Obwód podgrzewacza zbiornika katalizatora — dane poprawne, ale poniżej zwykłego zakresu roboczego — umiarkowany poziom istotności. Podgrzewacz zbiornika katalizatora pozostaje ciągle włączony. | Brak wpływu na wydajność.
Obwód: Przekaźnik podgrzewacza zbiornika katalizatora

Opis obwodu

Podgrzewacz zbiornika katalizatora służy do tego, aby roztwór katalityczny nie zamarzał w zbiorniku katalizatora. Podgrzewacz zbiornika katalizatora czerpie energię z przekaźnika podgrzewacza zbiornika katalizatora. Uaktywnienie podgrzewacza zbiornika następuje, gdy temperatura rejestrowana przez czujnik poziomu/temperatury w zbiorniku OEM znajdzie się poniżej pewnego progu.

Lokalizacja komponentu

Podgrzewacz zbiornika katalizatora znajduje się w zbiorniku katalizatora. Usytuowanie podgrzewacza zbiornika katalizatora zależy od producenta OEM.

Shop Talk

Ten kod usterki jest wyzwalany, jeśli zostanie stwierdzone, że pogrzewacz zbiornika katalizatora jest włączony, mimo że sterownik wtrysku silnika wydał polecenie jego wyłączenia. Aby stwierdzić, czy odczyty czujników temperatury są poprawne, można porównać ich stan ze sobą w momencie włączenia zapłonu po 8-godzinnym okresie, gdy silnik nie pracował. W tym momencie czujnik TMAP silnika powinien wskazywać temperaturę zbliżoną do temperatury zbiornika. Przykładowo: temperatura powietrza otoczenia.

Przyczyny tego kodu usterki mogą być następujące:

  • Uszkodzony czujnik poziomu/temperatury w zbiorniku OEM roztworu katalitycznego.
  • Uszkodzony przekaźnik podgrzewacza zbiornika roztworu katalitycznego.
  • Niesprawny sterownik wtrysku, który stale wydaje polecenie włączenia podgrzewacza.

Informacje diagnostyki pokładowej (OBD):

  • Jeśli diagnostyka została uruchomiona i jej wynik jest negatywny, sterownik wtrysku spowoduje zaświecenie odpowiedniej czerwonej lub pomarańczowej lampki kodu usterki.
  • Jeśli diagnostyka zostanie przeprowadzona z wynikiem pozytywnym, dana lampka usterki zgaśnie.
Patrz postępowanie z kodem usterki t05-1713

Ostatnia modyfikacja: 08-LIP-2010


Obwód dodatkowego wejścia czujnika temperatury nr 1 — główna przyczyna nieznana

KOD USTERKI 1716

Obwód dodatkowego wejścia czujnika temperatury nr 1 — główna przyczyna nieznana

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 1716 PID: SPN: 411 FMI: 11 LAMPKA: Brak SRT: | Obwód wejścia dodatkowego czujnika temperatury nr 1 — główna przyczyna nieznana. Czujnik temperatury OEM lub czujnik temperatury płynu chłodzącego silnik wykrył wysoką temperaturę. | Możliwe obniżenie mocy silnika.
Obwód czujnika temperatury/ciśnienia modułu OEM

Opis obwodu

Producent OEM może połączyć kablami wejście czujnika temperatury ze sterownikiem wtrysku Cummins®. Tworzona jest wtedy osobna kalibracja, aby to wejście czujnika temperatury było rozpoznawane. Przyczyną wystąpienia tego kodu usterki jest sygnał wejściowy temperatury przekraczający wyznaczony przez OEM limit zadziałania systemu ochrony silnika. Zależnie od wymagań OEM z tym kodem usterki może być powiązane obniżenie mocy przez system ochrony silnika. W pewnych zastosowaniach ten kod usterki może także oznaczać wysoką temperaturę płynu chłodzącego.

Lokalizacja komponentu

Sygnał wejściowy czujnika temperatury lub ciśnienia OEM różni się zależnie od zastosowania. Usytuowanie czujnika można sprawdzić w instrukcji usuwania usterek producenta OEM. Czujnik temperatury płynu chłodzącego silnik znajduje się na obudowie termostatu. Szczegółowy widok usytuowania podzespołów można znaleźć w procedurze 100-002 (schematy silnika) w rozdziale E.

Shop Talk

Ten kod usterki oznacza, że temperatura płynu chłodzącego osiągnęła limit zadziałania systemu ochrony silnika wskutek wysokiej temperatury płynu chłodzącego. Patrz schemat rozwiązywania problemów objawiających się temperaturą płynu chłodzącego silnik powyżej normy.

Informacje diagnostyki pokładowej (OBD):

  • Jeśli diagnostyka została uruchomiona i jej wynik jest negatywny, sterownik wtrysku spowoduje zaświecenie odpowiedniej czerwonej lub pomarańczowej lampki usterki.
  • Jeśli diagnostyka zostanie przeprowadzona z wynikiem pozytywnym, dana lampka usterki zgaśnie.
Patrz postępowanie z kodem usterki t05-1716

Ostatnia modyfikacja: 08-LIP-2010


Temperatura spalin nr 1 — dane poprawne, ale powyżej zwykłego zakresu roboczego — najniższy poziom istotności

KOD USTERKI 1717

Temperatura spalin nr 1 — dane poprawne, ale powyżej zwykłego zakresu roboczego — najniższy poziom istotności

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 1717 PID: SPN: 3241 FMI: 0/15 LAMPKA: Brak SRT: | Temperatura spalin nr 1 — dane poprawne, ale powyżej zwykłego zakresu roboczego — najniższy poziom istotności. Została wykryta wysoka temperatura na wlocie katalizatora. | Możliwe obniżenie mocy silnika.
Obwód: Temperatura spalin 1

Opis obwodu

Czujnik temperatury spalin nr 1 służy do monitorowania przez sterownik wtrysku (ECM) spalin z silnika wlatujących do katalizatora. ECM monitoruje napięcie na styku sygnału i przekształca je na wartość temperatury.

Lokalizacja komponentu

Czujnik temperatury spalin nr 1 jest usytuowany w układzie oczyszczania spalin. Znajduje się między wylotem turbosprężarki a wlotem katalizatora w układzie wydechowym.

Shop Talk

Uaktywnienie tej usterki następuje, gdy temperatura na wlocie katalizatora przekracza maksymalną dozwoloną temperaturę dla danej mocy silnika. Przyczyną podwyższenia temperatury spalin mogą być nieszczelność układu powietrza doładowującego lub usterka turbosprężarki.

Informacje diagnostyki pokładowej (OBD):

  • Jeśli diagnostyka została uruchomiona i jej wynik jest negatywny, sterownik wtrysku spowoduje zaświecenie odpowiedniej czerwonej lub pomarańczowej lampki usterki.
  • Jeśli diagnostyka zostanie przeprowadzona z wynikiem pozytywnym, dana lampka usterki zgaśnie.
Patrz postępowanie z kodem usterki t05-1717

Ostatnia modyfikacja: 08-LIP-2010


Nieprawidłowy zapłon silnika w wielu cylindrach — aktywny warunek.

KOD USTERKI 1718

Nieprawidłowy zapłon silnika w wielu cylindrach — aktywny warunek.

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 1718 PID: SPN: 1322 FMI: 11/31 LAMPKA: Bursztynowy SRT: | Nieprawidłowy zapłon silnika w wielu cylindrach — aktywny warunek. W cylindrach o różnych numerach wykryto nieprawidłowy zapłon silnika. | Możliwa niska moc, nierównomierna praca na biegu jałowym lub przerywanie zapłonu.
Obwód

Opis obwodu

Gdy silnik pracuje na biegu jałowym, w trakcie zapłonu każdego wtryskiwacza sterownik wtrysku monitoruje prędkość silnika za pomocą pewnego algorytmu określonego w jego kalibracji. Jeśli wkład cylindra w prędkość silnika jest zbyt duży lub zbyt mały, uaktywniana jest ta usterka. Jej celem jest ułatwienie rozwiązywania problemów z działaniem silnika, takich jak jego nieprawidłowy zapłon lub niska moc.

Lokalizacja komponentu

Sterownik wtrysku znajduje się po stronie dolotu silnika. Szczegółowy widok usytuowania podzespołów można znaleźć w procedurze 100-002 (schematy silnika) w rozdziale E.

Shop Talk

Jeśli kod usterki 1718 jest nieaktywny w pamięci ECM i brak skarg typu „niska moc” lub „nieprawidłowy zapłon silnika”, istnieje możliwość, że usterka została wywołana jednorazowym zdarzeniem, takim jak przedostanie się powietrza do układu paliwowego w trakcie wymiany filtra. Nieaktywne wystąpienia kodu usterki 1718 należy zignorować, jeśli nie zaobserwowano żadnych innych objawów nieprawidłowości. Aby ta diagnostyka mogła zostać przeprowadzona, temperatura płynu chłodzącego silnik musi przekraczać 71°C (160°F).

Przyczyny nieprawidłowego zapłonu w cylindrze mogą być następujące:

  • Rozregulowanie luzu zaworowego (porównaj rzeczywisty luz zaworami z limitami resetowania).
  • Niesprawny cylinder (sprawdź, czy nie występuje silny przedmuch, gdy silnik znajduje się pod obciążeniem).
  • Niesprawny zawór lub zawór zaklinowany w położeniu otwartym (posłuchaj, czy zawór dolotowy nie „ćwierka” w dolocie).
  • Uszkodzenie uszczelki lub głowicy cylindra (poszukaj śladów oleju, płynu chłodzącego lub zalewki w kanałach dolotowych i wydechowych).
  • Nadmierne zużycie wału rozrządu (skontroluj stopień zużycia garbów wału rozrządu).
  • Brak podkładki uszczelniającej pod wtryskiwaczem, jej uszkodzenie lub dodatkowa podkładka uszczelniająca.
  • Niesprawne wtryskiwacze („zamień” wtryskiwacze, aby sprawdzić, czy problem „podąży” za wskazanym wtryskiwaczem).

Informacje diagnostyki pokładowej (OBD):

  • Jeśli diagnostyka została uruchomiona i jej wynik jest negatywny, sterownik wtrysku spowoduje zaświecenie lampki MIL (sygnalizacji usterki).
  • Sterownik wtrysku spowoduje zgaszenie lampki MIL, jeśli w 3 cyklach zapłonu z rzędu diagnostyka zostanie uruchomiona i jej wynik nie będzie negatywny. Lampkę MIL i kod usterki można także dezaktywować za pomocą testera INSITE™
  • Kod usterki zostanie usunięty z pamięci, jeśli w 40 cyklach zapłonu z rzędu wynik przeprowadzonej diagnostyki będzie pozytywny.
Patrz postępowanie z kodem usterki t05-1718

Ostatnia modyfikacja: 08-LIP-2010


Obwód czujnika wskaźnika obecności wody w paliwie — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale (tylko silniki agregatów prądotwórczych)

KOD USTERKI 1845

Obwód czujnika wskaźnika obecności wody w paliwie — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale (tylko silniki agregatów prądotwórczych)

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 1845 PID: SPN: 97 FMI: 3 LAMPKA: Konserwacja SRT: | Obwód czujnika wskaźnika obecności wody w paliwie — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale (tylko silniki agregatów prądotwórczych). Wykryto wysokie napięcie w obwodzie wskaźnika obecności wody w paliwie. | Brak wpływu na wydajność. Nie jest dostępne ostrzeżenie przed obecnością wody w paliwie.
Obwód czujnika wskaźnika obecności wody w paliwie — wytwarzanie energii
Obwód czujnika wskaźnika obecności wody w paliwie —zastosowania morskie

Opis obwodu

Czujnik wskaźnika obecności wody w paliwie jest przymocowany do filtra paliwa pierwszego stopnia. Czujnik wskaźnika obecności wody w paliwie wysyła sygnał do sterownika wtrysku (ECM), gdy w filtrze paliwa zbierze się ustalona ilość wody. Obwód czujnika wskaźnika obecności wody w paliwie składa się z dwóch przewodów: przewodu powrotnego masy wskaźnika obecności wody w paliwie (sygnał powrotny czujnika 1) i przewodu sygnałowego wskaźnika obecności wody w paliwie.

Lokalizacja komponentu

Czujnik wskaźnika obecności wody w paliwie jest wbudowany w spodzie ssącego filtra paliwa. Filtr paliwa pierwszego stopnia znajduje się po stronie dolotu silnika.

Shop Talk

Czujnik wskaźnika obecności wody w paliwie jest umieszczony w obudowie filtra 1. stopnia. Jest to część podlegająca serwisowaniu.

Przyczyny tego kodu usterki mogą być następujące:

  • Rozwarcie obwodu powrotnego lub sygnału w wiązce przewodów, złączach lub czujniku.
  • Zwarcie przewodu sygnałowego do źródła zasilania czujnika lub napięcia akumulatora.
Patrz postępowanie z kodem usterki t05-1845.

Ostatnia modyfikacja: 21-GRU-2010


Obwód czujnika wskaźnika obecności wody w paliwie — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale (tylko silniki agregatów prądotwórczych)

KOD USTERKI 1846

Obwód czujnika wskaźnika obecności wody w paliwie — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale (tylko silniki agregatów prądotwórczych)

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 1846 PID: SPN: 97 FMI: 4 LAMPKA: Konserwacja SRT: | Obwód czujnika wskaźnika obecności wody w paliwie — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale (tylko silniki agregatów prądotwórczych). Wykryto niskie napięcie w obwodzie wskaźnika obecności wody w paliwie. | Brak wpływu na wydajność. Nie jest dostępne ostrzeżenie przed obecnością wody w paliwie.
Obwód czujnika wskaźnika obecności wody w paliwie — wytwarzanie energii
Obwód czujnika wskaźnika obecności wody w paliwie —zastosowania morskie

Opis obwodu

Czujnik wskaźnika obecności wody w paliwie jest przymocowany do filtra paliwa pierwszego stopnia. Czujnik wskaźnika obecności wody w paliwie wysyła sygnał do sterownika wtrysku (ECM), gdy w filtrze paliwa zbierze się ustalona ilość wody. Obwód czujnika wskaźnika obecności wody w paliwie składa się z dwóch przewodów: przewodu powrotnego masy wskaźnika obecności wody w paliwie (sygnał powrotny czujnika 1) i przewodu sygnałowego wskaźnika obecności wody w paliwie.

Lokalizacja komponentu

Czujnik wskaźnika obecności wody w paliwie jest wbudowany w spodzie ssącego filtra paliwa. Filtr paliwa pierwszego stopnia znajduje się po stronie dolotu silnika.

Shop Talk

Czujnik wskaźnika obecności wody w paliwie jest umieszczony w obudowie filtra 1. stopnia. Jest to część podlegająca serwisowaniu.

Przyczyny tego kodu usterki mogą być następujące:

  • Zwarcie obwodu sygnału z masą w wiązce przewodów, czujniku lub złączu.
Patrz postępowanie z kodem usterki t05-1846.

Ostatnia modyfikacja: 21-GRU-2010


Temperatura w kolektorze dolotowym nr 1 — nietypowe tempo zmian

KOD USTERKI 1848

Temperatura w kolektorze dolotowym nr 1 — nietypowe tempo zmian

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 1848 PID: P105 SPN: 105 FMI: 10 LAMPKA: Bursztynowy SRT: | Temperatura w kolektorze dolotowym nr 1 — nietypowe tempo zmian. Sygnał czujnika temperatury w kolektorze dolotowym nie reaguje na zmiany warunków pracy silnika. | Sterownik wtrysku będzie szacować temperaturę w kolektorze dolotowym silnika.
Obwód: Temperatura w kolektorze dolotowym 1

Opis obwodu

Czujnik temperatury w kolektorze dolotowym służy do monitorowania temperatury w kolektorze dolotowym przez sterownik wtrysku (ECM). ECM monitoruje napięcie na styku sygnału i przekształca je na wartość temperatury.

Na podstawie wartości temperatury w kolektorze dolotowym sterownik wtrysku steruje systemem ochrony silnika i układem wydechowym silnika.

Lokalizacja komponentu

Czujnik temperatury w kolektorze dolotowym silnika znajduje się w kolektorze dolotowym. Szczegółowy widok usytuowania podzespołów można znaleźć w procedurze 100-002 (schematy silnika) w rozdziale E.

Shop Talk

Temperatura w kolektorze dolotowym jest monitorowana w trakcie nagrzewania silnika. Jeśli odczyt temperatury w kolektorze dolotowym silnika nie zmienia się stosownie do warunków pracy silnika, przyjmuje się, że czujnik temperatury w kolektorze dolotowym jest zablokowany w zakresie i jest zapisywany ten kod usterki. Aby ta diagnostyka mogła zostać przeprowadzona, sterownik wtrysku nie może uzyskiwać informacji o prędkości silnika przez okres ośmiu godzin.

Przyczyny tego kodu usterki mogą być następujące:

  • Odczyt czujnika temperatury kolektora dolotowego silnika zablokowany w zakresie.
  • Wysoka rezystancja w przewodach styku powrotnego lub sygnału czujnika temperatury w kolektorze dolotowym silnika.

Informacje diagnostyki pokładowej (OBD) (silniki spełniające normę Euro 4 i Euro 4 Stage 1+):

  • Sterownik wtrysku spowoduje zaświecenie lampki MIL, jeśli w dwóch cyklach zapłonu z rzędu diagnostyka zostanie uruchomiona i jej wynik będzie negatywny.
  • Sterownik wtrysku spowoduje zgaszenie lampki MIL, jeśli w 3 cyklach zapłonu z rzędu diagnostyka zostanie uruchomiona i jej wynik nie będzie negatywny. Lampkę MIL i kod usterki można także dezaktywować za pomocą testera INSITE™.
  • Kod usterki zostanie usunięty z pamięci, jeśli w 40 cyklach zapłonu z rzędu wynik przeprowadzonej diagnostyki będzie pozytywny.
Patrz postępowanie z kodem usterki t05-1848

Ostatnia modyfikacja: 08-LIP-2010


Temperatura spalin nr 1 — nietypowe tempo zmian

KOD USTERKI 1849

Temperatura spalin nr 1 — nietypowe tempo zmian

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 1849 PID: SPN: 3241 FMI: 10 LAMPKA: Bursztynowy SRT: | Temperatura spalin nr 1 — nietypowe tempo zmian. Sygnał czujnika temperatury na wlocie katalizatora nie reaguje na zmiany warunków pracy silnika. | Przyjmuje się domyślną wartość temperatury jako temperaturę na wlocie katalizatora.
Obwód: Temperatura spalin 1

Opis obwodu

Czujnik temperatury spalin nr 1 służy do monitorowania przez sterownik wtrysku (ECM) spalin z silnika wlatujących do katalizatora. ECM monitoruje napięcie na styku sygnału i przekształca je na wartość temperatury.

Lokalizacja komponentu

Czujnik temperatury na wlocie katalizatora nr 1 usytuowany jest w układzie oczyszczania spalin. Znajduje się między wylotem turbosprężarki a wlotem katalizatora w układzie wydechowym.

Shop Talk

Temperatura spalin nr 1 jest monitorowana w trakcie nagrzewania silnika. Jeśli odczyt temperatury spalin nr 1 nie zmienia się stosownie do warunków pracy silnika, przyjmuje się, że czujnik temperatury spalin nr 1 jest zablokowany w zakresie i jest zapisywany ten kod usterki. Aby ta diagnostyka mogła zostać przeprowadzona, sterownik wtrysku nie może uzyskiwać informacji o prędkości silnika przez okres ośmiu godzin.

Przyczyny tego kodu usterki mogą być następujące:

  • Odczyt czujnika temperatury spalin nr 1 zablokowany w zakresie.
  • Wysoka rezystancja w przewodach styku powrotnego lub sygnału czujnika temperatury spalin nr 1.

Informacje diagnostyki pokładowej (OBD) (silniki spełniające normę Euro 4 i Euro 4 Stage 1+):

  • Sterownik wtrysku spowoduje zaświecenie lampki MIL, jeśli w dwóch cyklach zapłonu z rzędu diagnostyka zostanie uruchomiona i jej wynik będzie negatywny.
  • Sterownik wtrysku spowoduje zgaszenie lampki MIL, jeśli w 3 cyklach zapłonu z rzędu diagnostyka zostanie uruchomiona i jej wynik nie będzie negatywny. Lampkę MIL i kod usterki można także dezaktywować za pomocą testera INSITE™.
  • Kod usterki zostanie usunięty z pamięci, jeśli w 40 cyklach zapłonu z rzędu wynik przeprowadzonej diagnostyki będzie pozytywny.
Patrz postępowanie z kodem usterki t05-1849

Ostatnia modyfikacja: 08-LIP-2010


Temperatura spalin nr 2 — nietypowe tempo zmian

KOD USTERKI 1851

Temperatura spalin nr 2 — nietypowe tempo zmian

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 1851 PID: SPN: 3249 FMI: 10 LAMPKA: Bursztynowy SRT: | Temperatura spalin nr 2 — nietypowe tempo zmian. Sygnał czujnika temperatury na wylocie katalizatora nie reaguje na zmiany warunków pracy silnika. | Przyjmuje się domyślną wartość temperatury jako temperaturę na wylocie katalizatora.
Obwód: Temperatura spalin 2

Opis obwodu

Czujnik temperatury spalin nr 2 służy do monitorowania przez sterownik wtrysku (ECM) spalin z silnika wlatujących do katalizatora. ECM monitoruje napięcie na styku sygnału i przekształca je na wartość temperatury.

Lokalizacja komponentu

Czujnik temperatury na wlocie katalizatora nr 2 jest usytuowany w układzie oczyszczania spalin. Znajduje się między wydechem turbosprężarki a wydechem katalizatora w układzie wydechowym.

Shop Talk

Temperatura spalin nr 2 jest monitorowana w trakcie nagrzewania silnika. Jeśli odczyt temperatury spalin nr 2 nie zmienia się stosownie do warunków pracy silnika, przyjmuje się, że czujnik temperatury spalin nr 2 jest zablokowany w zakresie i jest zapisywany ten kod usterki. Aby ta diagnostyka mogła zostać przeprowadzona, sterownik wtrysku nie może uzyskiwać informacji o prędkości silnika przez okres ośmiu godzin.

Przyczyny tego kodu usterki mogą być następujące:

  • Odczyt czujnika temperatury spalin nr 2 zablokowany w zakresie
  • Wysoka rezystancja w przewodach styku powrotnego lub sygnału czujnika temperatury spalin nr 2.

Informacje diagnostyki pokładowej (OBD) (silniki spełniające normę Euro 4 i Euro 4 Stage 1+):

  • Sterownik wtrysku spowoduje zaświecenie lampki MIL, jeśli w dwóch cyklach zapłonu z rzędu diagnostyka zostanie uruchomiona i jej wynik będzie negatywny.
  • Sterownik wtrysku spowoduje zgaszenie lampki MIL, jeśli w 3 cyklach zapłonu z rzędu diagnostyka zostanie uruchomiona i jej wynik nie będzie negatywny. Lampkę MIL i kod usterki można także dezaktywować za pomocą testera INSITE™.
  • Kod usterki zostanie usunięty z pamięci, jeśli w 40 cyklach zapłonu z rzędu wynik przeprowadzonej diagnostyki będzie pozytywny.
Patrz postępowanie z kodem usterki t05-1851

Ostatnia modyfikacja: 08-LIP-2010


Prędkość pojazdu na podstawie prędkości kół — dane poprawne, ale poniżej zwykłego zakresu roboczego — umiarkowany poziom istotności

KOD USTERKI 1892

Prędkość pojazdu na podstawie prędkości kół — dane poprawne, ale poniżej zwykłego zakresu roboczego — umiarkowany poziom istotności

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 1892 PID: P84 SPN: 84 FMI: 1/18 LAMPKA: Bursztynowy SRT: | Prędkość pojazdu na podstawie prędkości kół — dane poprawne, ale poniżej zwykłego zakresu roboczego — umiarkowany poziom istotności. Sterownik wtrysku utracił sygnał prędkości pojazdu. | Prędkość obrotowa silnika ograniczona do wartości parametru „Maksymalna prędkość pojazdu, jeśli nie występuje czujnik prędkości pojazdu”. Tempomat, ograniczanie prędkości na niższym biegu i regulator prędkości pojazdu nie działają.
Obwód czujnika prędkości pojazdu

Opis obwodu

Czujnik prędkości pojazdu wykrywa prędkość wału wyjściowego przekładni pojazdu. Ten sygnał prędkości jest następnie przekazywany do sterownika wtrysku (ECM) i przeliczany na prędkość pojazdu.

Lokalizacja komponentu

Czujnik prędkości pojazdu jest umieszczony z tyłu przekładni pojazdu. Patrz podręcznik rozwiązywania problemów i napraw wydany przez producenta OEM.

Shop Talk

Istnieje wiele rodzajów czujników prędkości pojazdu. Może to być przetwornik magnetyczny, łącze danych, czujnik cyfrowy lub tachograf. Informacje na temat rodzaju zamontowanego w danym pojeździe można uzyskać od producenta OEM.

Ta usterka jest uaktywniana, gdy sterownik wtrysku utraci sygnał prędkości pojazdu, chociaż inne warunki pracy silnika wskazują, że pojazd jest w ruchu. Usterka może zostać uaktywniona także wtedy, gdy wystąpi seria ruchów sprzęgła, hamulca serwisowego lub przepustnicy bez ruchu pojazdu. Usterka przestaje być aktywna, gdy sterownik wtrysku odbierze sygnał prędkości pojazdu większy niż zero.

Czujnik prędkości pojazdu jest podzespołem montowanym przez producenta OEM, dlatego ta procedura usuwania usterki nie wykrywa wszystkich usterek obwodu ze względu na obecność podzespołów poza kontrolą firmy Cummins. Wartości rezystancji czujnika, czujniki prędkości łączna danych i tachografy nie są w pełni uwzględnione w tej procedurze. Więcej informacji na temat tych podzespołów można znaleźć w podręczniku rozwiązywania problemów i napraw producenta OEM.

Informacje diagnostyki pokładowej (OBD):

  • Jeśli diagnostyka została uruchomiona i jej wynik jest negatywny, sterownik wtrysku spowoduje zaświecenie lampki MIL (sygnalizacji usterki).
  • Sterownik wtrysku spowoduje zgaszenie lampki MIL, jeśli w 3 cyklach zapłonu z rzędu diagnostyka zostanie uruchomiona i jej wynik nie będzie negatywny. Lampkę MIL i kod usterki można także dezaktywować za pomocą testera INSITE™.
  • Kod usterki zostanie usunięty z pamięci, jeśli w 40 cyklach zapłonu z rzędu wynik przeprowadzonej diagnostyki będzie pozytywny.
Patrz postępowanie z kodem usterki t05-1892

Ostatnia modyfikacja: 08-LIP-2010


Ciśnienie w szynie dawkowania wtrysku paliwa nr 1 —dane poprawne, ale powyżej zwykłego zakresu roboczego — najwyższy poziom istotności

KOD USTERKI 1911

Ciśnienie w szynie dawkowania wtrysku paliwa nr 1 —dane poprawne, ale powyżej zwykłego zakresu roboczego — najwyższy poziom istotności

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 1911 PID: P157 SPN: 157 FMI: 0 LAMPKA: Bursztynowy SRT: | Ciśnienie w szynie dawkowania wtrysku paliwa nr 1 —dane poprawne, ale powyżej zwykłego zakresu roboczego — najwyższy poziom istotności. Sygnał ciśnienia paliwa wskazuje, że ciśnienie paliwa przekroczyło maksymalny limit przy danej mocy znamionowej silnika. | Brak lub możliwe głośniejsze działanie silnika związane z wyższym ciśnieniem wtrysku (zwłaszcza na biegu jałowym i pod niewielkim obciążeniem). Moc silnika jest obniżona.
Układ paliwowy

Opis obwodu

Sterownik wtrysku (ECM) monitoruje warunki pracy silnika, włącznie z odczytem ciśnienia w szynie paliwowej, i, wydając polecenia regulacji przepływu, zwiększa (OTWARCIE siłownika pompy paliwowej) lub zmniejsza (ZAMKNIĘCIE siłownika pompy paliwowej) dopływ paliwa do pompy wysokociśnieniowej.

Lokalizacja komponentu

Siłownik pompy paliwowej jest zamontowany na wysokociśnieniowej pompie paliwowej.

Shop Talk

Uaktywnienie kodu usterki 1911 następuje, gdy wykrywane ciśnienie w szynie paliwowej przekroczy ciśnienie otwarcia ciśnieniowego zaworu upustowego szyny paliwowej. Wykrywane ciśnienie przekroczyło docelowy zakres układu.

W trakcie normalnej pracy silnika kalibracja sterownika wtrysku reguluje przepływ, wydając polecenia siłownikowi pompy paliwowej, aby utrzymywać poprawne ciśnienie w szynie paliwowej. Nieprawidłowości w układzie skutkujące utratą panowania nad ciśnieniem mogą sprawić, że ciśnienie w szynie przekroczy normalny zakres roboczy i zostanie otwarty ciśnieniowy zawór upustowy. Jeśli sterownik wtrysku wykryje, że ciśnieniowy zawór upustowy jest otwarty, a nie wykryto błędu siłownika pompy paliwowej, zostanie uaktywniony kod usterki 1911. W pewnych zastosowaniach sterownik wtrysku próbuje automatycznie się zresetować, co powoduje chwilową, trwającą krócej niż 1 sekundę, utratę mocy.

Warunki, które mogą wywołać kod usterki 1911:

  • Przedmuchiwanie układu paliwowego może spowodować chwilowy skok ciśnienia, a w konsekwencji zapisanie kodu usterki 1911. W trakcie próby na obecność powietrza w paliwie z przewodu powinny wydostawać się nieliczne pęcherzyki. Jeśli mają one wygląd piany, jest to oznaka nieszczelności, przez którą przedostaje się powietrze, poważnej niedrożności wlotu powodującej kawitację albo tego, że układ nie został jeszcze zalany. Jeśli utrudnienia w przepływie przez wlot paliwa nie są zbyt silne, miejscem przedostawania się powietrza mogą być: ssące przewody paliwowe, przewody paliwowe OEM, zespoły filtr paliwa po stronie ssawnej lub pionowe rury w zbiornikach paliwa.
  • Po dłuższych okresach bardzo niskiego ciśnienia pod obciążeniem następuje gwałtowny skok ciśnienia. Może to być skutek niedrożności spowodowanej zapchanymi filtrami (kod usterki 559), ingerencji w czujnik ciśnienia paliwa powodującej, że odczyt jest niski, błędu czujnika ciśnienia lub niepoprawnego połączenia elektrycznego.
  • Jeśli występuje przejściowy problem z obwodem elektrycznym siłownika pompy paliwowej, kod usterki 1911 może być uaktywniany, a następnie dezaktywowany w trakcie normalnej pracy silnika. Kod usterki 2311 sterownika wtrysku służy do wykrywania problemów z obwodem elektrycznym siłownika. W związku z tym, jeśli nie istnieją żadne inne kody usterki, w przypadku kodu usterki 1911 wystarczy zbadać, czy nie występują problemy z wadliwymi złączami lub wiązkami przewodów. Nadmierna nieszczelność elektrycznego siłownika sterującego ilością paliwa będzie powodowała wysokie ciśnienie paliwa w szynie na biegu jałowym i pod małym obciążeniem.
  • Przyczyną mogą być też problemy z wiązką przewodów sterownika wtrysku, takie jak niepoprawne uziemienie, skoki napięcia akumulatora, niska moc alternatora i duże zakłócenia napięcia akumulatora jak w trakcie rozruchu z akumulatora pomocniczego.
  • Ponadto należy skontrolować czujnik ciśnienia w szynie paliwowej. W trakcie kontroli precyzji działania czujnika ciśnienia w szynie paliwowej wysokociśnieniowa szyna paliwowa nie może być pod ciśnieniem. Pompa paliwowa, wysokociśnieniowe przewody paliwa i szyna paliwowa zawierają paliwo pod bardzo wysokim ciśnieniem. W trakcie pracy silnika nie wolno odkręcać żadnych złączek. Zanim zostaną odkręcone jakiekolwiek złączki w wysokociśnieniowym układzie paliwowym, aby obniżyć ciśnienie, odczekaj przynajmniej 10 minut od chwili wyłączenia silnika. W niektórych silnikach oczekiwanie na całkowite rozprężenie paliwa w szynie może potrwać dość długo. W takich przypadkach może być konieczne ręczne spuszczenie ciśnienia z wysokociśnieniowej szyny paliwowej.
Patrz postępowanie z kodem usterki 1911.

Ostatnia modyfikacja: 04-LIS-2010


Prędkość/położenie wału korbowego silnika — dane poprawne, ale powyżej zwykłego zakresu roboczego — umiarkowany poziom istotności

KOD USTERKI 1992

Prędkość/położenie wału korbowego silnika — dane poprawne, ale powyżej zwykłego zakresu roboczego — umiarkowany poziom istotności

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 1992 PID: SPN: 190 FMI: 0/16 LAMPKA: Czerwony SRT: | Prędkość/położenie wału korbowego silnika — dane poprawne, ale powyżej zwykłego zakresu roboczego — umiarkowany poziom istotności. Sygnał prędkości/położenia wału korbowego silnika wskazuje, że prędkość silnika znajduje się powyżej limitu systemu ochrony silnika. | Wyłączenie silnika.
Obwód czujnika prędkości/położenia wału korbowego silnika

Opis obwodu

Czujnik prędkości/położenia wału korbowego silnika i czujnik prędkości/położenia wału rozrządu silnika przekazują informacje o położeniu i prędkości obrotowej silnika do sterownika wtrysku poprzez wiązkę przewodów silnika.

Lokalizacja komponentu

Czujnik prędkości/położenia wału korbowego silnika znajduje się na silniku z tej samej strony co sterownik wtrysku, za filtrami oleju. Czujnik prędkości/położenia wału rozrządu silnika znajduje się nad pompą paliwową, w tylnej części obudowy przekładni. Szczegółowy widok usytuowania podzespołów można znaleźć w procedurze 100-002 (schematy silnika) w rozdziale E.

Shop Talk

Ten kod usterki jest istotny tylko w przypadku silników agregatu prądotwórczego.

Przyczyny tego kodu usterki mogą być następujące:

  • Paliwo jest zasysane z zewnętrznego źródła do otworu powietrza dolotowego.
  • Działanie odwrotne (wstrzymywanie paliwa) silnika.
  • Ingerencja w czujniki prędkości/położenia wału korbowego i prędkości/położenia wału rozrządu.

Sprawdź, czy w kolektorze wlotowym nie występują źródła palnych oparów. Skontroluj uszczelki turbosprężarki, aby sprawdzić, czy nie ma wycieków oleju. Obejrzyj czujniki prędkości/położenia wału korbowego i prędkości/położenia wału rozrządu pod kątem uszkodzeń oraz ingerencji.

Patrz postępowanie z kodem usterki t05-1992

Ostatnia modyfikacja: 08-LIP-2010


Obwód sterownika siłownika hamulca silnikowego nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

KOD USTERKI 2183

Obwód sterownika siłownika hamulca silnikowego nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 2183 PID: S028 SPN: 1072 FMI: 4 LAMPKA: Bursztynowy SRT: | Obwód sterownika siłownika hamulca silnikowego nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale. Wykryto niskie napięcie w obwodzie sygnału elektromagnesu hamulca silnikowego numer 1. | Nie można aktywować hamulca silnikowego w cylindrach 1, 2 i 3 lub hamulec wydechowy nie działa.
Obwód hamulca silnikowego

Opis obwodu

Zależnie od konstrukcji ten obwód może służyć do sterowania hamulcem wydechowym lub hamulcem silnikowym. Sterownik wtrysku steruje hamulcami silnikowymi w cylindrach 1, 2 i 3, wysyłając sygnał do obwodu sygnału elektromagnesu hamulca silnikowego nr 1. Jeśli jest zamontowany hamulec wydechowy, jest on sterowany przez przewód sygnału elektromagnesu hamulca silnikowego numer 1. W pobliżu złącza przepływowego wtryskiwacza nr 3 z tyłu silnika znajduje się 2-stykowe złącze Weather Pack. Jeśli jest zamontowany hamulec silnikowy, z tego złącza będzie prowadziła wiązka kabli rozruchowych do złączy przepływowych hamulca silnikowego umieszczonego na osłonie dźwigienek zaworowych. Jeśli jest zamontowany hamulec wydechowy, OEM podłączy jeden przewód do 2-stykowego złącza Weather Pack na potrzeby przekaźnika hamulca wydechowego.

Lokalizacja komponentu

Elektromagnesy hamulca silnikowego znajdują się pod obudową zaworu. Elektromagnesy hamulca silnikowego są sterowane przez sterownik wtrysku poprzez wiązkę przewodów silnika. Hamulec wydechowy jest opcjonalnym elementem wyposażenia montowanym w układzie wydechowym przez producenta OEM.

Shop Talk

Ten kod usterki może być m.in. spowodowany zwarciem do masy w wiązce przewodów silnika, złączu lub elektromagnesach hamulca silnikowego.

Informacje diagnostyki pokładowej (OBD):

  • Jeśli diagnostyka została uruchomiona i jej wynik jest negatywny, sterownik wtrysku spowoduje zaświecenie odpowiedniej czerwonej lub pomarańczowej lampki.
  • Jeśli diagnostyka zostanie przeprowadzona z wynikiem pozytywnym, dana lampka usterki zgaśnie.
Patrz postępowanie z kodem usterki t05-2183

Ostatnia modyfikacja: 08-LIP-2010


Obwód zasilania czujników napięciem nr 4 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

KOD USTERKI 2185

Obwód zasilania czujników napięciem nr 4 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 2185 PID: S232 FMI: 3/3 LAMPKA: Bursztynowy SRT: | Obwód zasilania czujników napięciem nr 4 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale. W obwodzie zasilania napięciem +5 V czujnika położenia pedału przyspieszenia wykryto wysokie napięcie. | Silnik będzie pracować tylko na biegu jałowym.
Obwód zasilania napięciem czujnika położenia dźwigni lub pedału przyspieszenia

Opis obwodu

Sterownik wtrysku (ECM) doprowadza do czujnika położenia pedału lub dźwigni przyspieszenia napięcie +5 V.

Lokalizacja komponentu

Zespół pedału lub dźwigni przyspieszenia jest umieszczony w kabinie.

Shop Talk

Ta usterka jest zapisywana, gdy sterownik wtrysku wykryje w przewodzie zasilania napięciem +5 V czujnika położenia pedału lub dźwigni przyspieszenia napięcie większe niż +5,25 V. Może to być skutkiem zwarcia do źródła napięcia w wiązce przewodów OEM lub zwarcia do obwodu sygnału siłownika, które jest większe niż +5 V.

Patrz postępowanie z kodem usterki t05-2185

Ostatnia modyfikacja: 08-LIP-2010


Obwód zasilania czujników napięciem nr 4 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

KOD USTERKI 2186

Obwód zasilania czujników napięciem nr 4 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 2186 PID: S232 SPN: 3512 FMI: 4/4 LAMPKA: Bursztynowy SRT: | Obwód zasilania czujników napięciem nr 4 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale. W obwodzie zasilania napięciem +5 V czujnika położenia pedału przyspieszenia wykryto niskie napięcie. | Zastosowania samochodowe: Silnik będzie tylko gasnąć. Zastosowania morskie: Znaczne obniżenie prędkości silnika. Działanie tylko w trybie awaryjnym na biegu jałowym. Zastosowania morskie: Znaczne obniżenie prędkości silnika. Działanie tylko w trybie awaryjnym.
Obwód zasilania napięciem czujnika położenia dźwigni lub pedału przyspieszenia

Opis obwodu

Sterownik wtrysku (ECM) doprowadza do pedału przyspieszenia napięcie +5 V. Jeśli obwód zasilania pedału przyspieszenia jest uszkodzony, pedał przyspieszenia nie będzie działał poprawnie.

Lokalizacja komponentu

Pedał lub dźwignia przyspieszenia znajduje się w kabinie. W silnikach morskich dźwignia przyspieszenia zazwyczaj jest umieszczona w maszynowni lub przy sterze.

Shop Talk

W silnikach morskich dźwignia przyspieszenia zazwyczaj jest umieszczona w maszynowni lub przy sterze.

Przyczyną niskiego napięcia w przewodzie zasilania +5 V może być zwarcie do masy w przewodzie zasilania, zwarcie między przewodem zasilania a przewodem styku powrotnego, niesprawny pedał przyspieszenia lub niesprawne zasilanie sterownika wtrysku.

Patrz postępowanie z kodem usterki t05-2186

Ostatnia modyfikacja: 08-WRZ-2016


Wejście czujnika urządzenia dodatkowego nr 3, krytyczne ostrzeżenie o ochronie silnika — instrukcje specjalne

KOD USTERKI 2195

Wejście czujnika urządzenia dodatkowego nr 3, krytyczne ostrzeżenie o ochronie silnika — instrukcje specjalne

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 2195 PID: S051 SPN: 703 FMI: 14 (J1939) LAMPKA: Czerwony SRT: | Wejście czujnika urządzenia dodatkowego w stanie krytycznym systemu ochrony silnika — instrukcje specjalne. Sygnał przełącznika OEM w wiązce przewodów OEM wskazuje na zadziałanie systemu ochrony silnika. | obniżenie prędkości obrotowej i możliwe wyłączenie silnika, gdy jest wyłączona funkcja ochronnego wyłączenia silnika.
Obwód przełącznika OEM

Opis obwodu

Przełącznik OEM służy do monitorowania przełącznika danego producenta OEM przez sterownik wtrysku (ECM). Sterownik wtrysku monitoruje na styku 12 sygnał od systemu ochrony silnika/pojazdu.

Lokalizacja komponentu

Przełącznik OEM może się znajdować w różnych miejscach, zależnie od producenta OEM i modelu maszyny. Patrz książka serwisowa producenta OEM.

Shop Talk

Sprawdź, czy kalibracja sterownika wtrysku jest poprawna. Sprawdź, czy w historii zmian kalibracji znajdującej się w portalu QuickServe™ Online znajdują się stosowne poprawki do kalibracji zapisanej w sterowniku wtrysku. W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Dowiedz się od kierowcy, jakie były warunki pracy silnika w momencie wystąpienia usterki. Zależnie od prędkości i obciążenia silnika przełącznik OEM może wykrywać stan, który znajduje się poniżej limitu zadziałania systemu ochrony silnika lub go przekracza. Więcej informacji można znaleźć w dokumentacji serwisowej producenta OEM.

Patrz postępowanie z kodem usterki t05-2195.

Ostatnia modyfikacja: 27-KWI-2012


Fault Code Path Selection

KOD USTERKI pl06-fc2215
Fault Code Path Selection

Czy jest to silnik ISB lub QSB? | Przejdź do pl06-fc2215b
Czy jest to silnik ISC, QSC, ISL lub QSL? | Przejdź do pl06-fc2215cl

Ostatnia modyfikacja: 11-KWI-2005


Fault Code Path Selection

KOD USTERKI pl06-fc2216
Fault Code Path Selection

Czy jest to silnik ISB lub QSB? | Przejdź do pl06-fc2216b
Czy jest to silnik ISC, QSC, ISL lub QSL? | Przejdź do pl06-fc2216cl

Ostatnia modyfikacja: 11-KWI-2005


Uszkodzenie pamięci programu (RAM) kalibracji modułu sterowania silnikiem — aktywny warunek

KOD USTERKI 2217

Uszkodzenie pamięci programu (RAM) kalibracji modułu sterowania silnikiem — aktywny warunek

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 2217 PID: S240 SPN: 630 FMI: 11/31 LAMPKA: Bursztynowy SRT: | Uszkodzenie pamięci programu (RAM) kalibracji sterownika wtrysku — aktywny warunek. Znaczna utrata danych ze sterownika wtrysku. | Prawdopodobny brak zauważalnego wpływu na działanie, gaśnięcie silnika lub trudności z uruchomieniem silnika. Informacje o usterce, informacje o przebiegu i dane monitora przeglądów mogą być błędne.
Obwód zasilania bezpośrednio z akumulatora

Opis obwodu

Sterownik wtrysku (ECM) otrzymuje stale napięcie z akumulatorów poprzez znajdujące się bez przerwy pod napięciem przewody przyłączone bezpośrednio do dodatniego (+) zacisku akumulatora. Umieszczony w przewodach znajdujących się stale pod napięciem bezpiecznik 30 A chroni wiązkę przewodów silnika przed przegrzaniem. Sterownik wtrysku otrzymuje przełączane zasilanie wejściowe z akumulatora poprzez przewód stacyjki pojazdu, gdy stacyjka jest włączona. Przewody styku powrotnego akumulatora są bezpośrednio połączone z ujemnym zaciskiem (-) akumulatora. Styki 2 i 3 są obwodami opcjonalnymi, które najczęściej nie są używane przez producenta OEM. Szczegółowe informacje na temat tego obwodu zawiera schemat połączeń producenta OEM.

Lokalizacja komponentu

Sterownik wtrysku znajduje się z lewej strony silnika, w pobliżu jego przodu. Sterownik wtrysku jest połączony z akumulatorem wiązką przewodów sterownika wtrysku. To bezpośrednie łącze zapewnia stały dopływ energii do sterownika wtrysku. Umiejscowienie akumulatora zależy od producenta OEM. Patrz podręcznik rozwiązywania problemów i napraw wydany przez producenta OEM.

Shop Talk

Informacje diagnostyki pokładowej (OBD) (silniki spełniające normę Euro 4):

  • Jeśli diagnostyka została uruchomiona i jej wynik jest negatywny, sterownik wtrysku spowoduje zaświecenie lampki MIL (sygnalizacji usterki).
  • Sterownik wtrysku spowoduje zgaszenie lampki MIL, jeśli w 3 cyklach zapłonu z rzędu diagnostyka zostanie uruchomiona i jej wynik nie będzie negatywny. Lampkę MIL i kod usterki można także dezaktywować za pomocą testera INSITE™.
  • Kod usterki zostanie usunięty z pamięci, jeśli w 40 cyklach zapłonu z rzędu wynik przeprowadzonej diagnostyki będzie pozytywny.

Informacje diagnostyki pokładowej (OBD) (silniki spełniające normę Euro 4 Stage 1+):

  • Jeśli diagnostyka została uruchomiona i jej wynik jest negatywny, sterownik wtrysku spowoduje zaświecenie lampki MIL (sygnalizacji usterki).
  • Po 50 godzinach pracy silnika z aktywnym kodem usterki zostanie uaktywnione obniżenie momentu obrotowego silnika.
  • Sterownik wtrysku spowoduje zgaszenie lampki MIL, jeśli w 1 cyklu zapłonu diagnostyka zostanie uruchomiona i jej wynik nie będzie negatywny. Lampki MIL nie można dezaktywować za pomocą testera INSITE™.
  • Kod usterki zostanie usunięty z pamięci po 400 dniach lub 9600 godzinach pracy silnika.
Patrz postępowanie z kodem usterki t05-2217

Ostatnia modyfikacja: 08-LIP-2010


Ciśnienie w szynie dawkowania wtrysku paliwa nr 1 — dane poprawne, ale poniżej zwykłego zakresu roboczego — najwyższy poziom istotności

KOD USTERKI 2249

Ciśnienie w szynie dawkowania wtrysku paliwa nr 1 — dane poprawne, ale poniżej zwykłego zakresu roboczego — najwyższy poziom istotności

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 2249 PID: P157 SPN: 157 FMI: 1 LAMPKA: Bursztynowy SRT: | Ciśnienie w szynie dawkowania wtrysku paliwa nr 1 — dane poprawne, ale poniżej zwykłego zakresu roboczego — najwyższy poziom istotności. Sterownik wtrysku wykrył, że ciśnienie paliwa jest niższe niż wymagane. | Możliwe trudności z uruchomieniem, obniżenie mocy, dymienie z silnika.
Ciśnienie w szynie paliwowej

Opis obwodu

Sterownik wtrysku monitoruje ciśnienie w szynie paliwowej oraz warunki pracy silnika i reguluje przepływ, wydając polecenia, aby utrzymywać odpowiednie ciśnienie w szynie paliwowej. Zmiany poleceń regulacji przepływu skutkują otwarciem (lub zamknięciem) siłownika pompy paliwowej, przez co do pompy wysokociśnieniowej dopływa więcej (lub mniej) paliwa.

Lokalizacja komponentu

Szczegółowy widok usytuowania podzespołów można znaleźć w procedurze 100-002.

Shop Talk

Kod usterki 2249 jest bardzo podobny do kodu usterki 559, z tym że ta usterka jest wyzwalana na innym limicie progu ciśnienia paliwa. Jeśli jest aktywny kod usterki 2249, muszą zostać wykonane procedury postępowania z kodem usterki 559.

Patrz postępowanie z kodem usterki t05-2249

Ostatnia modyfikacja: 08-LIP-2010


Obwód elektrycznej pompy zasilającej silnik w paliwo — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

KOD USTERKI 2265

Obwód elektrycznej pompy zasilającej silnik w paliwo — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 2265 PID: S126 SPN: 1075 FMI: 3 LAMPKA: Bursztynowy SRT: | Obwód elektrycznej pompy zasilającej silnik w paliwo — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale. Wykryto wysokie napięcie lub rozwarcie w obwodzie sygnału pompy zasilającej paliwa. | Uruchomienie silnika może być utrudnione.
Obwód elektrycznej pompy zasilającej paliwa

Opis obwodu

W instalacjach samochodowych 12 V oraz instalacjach przemysłowych lub morskich 24 V ten obwód sterownika wtrysku jest regulatorem opartym na modulacji szerokości impulsów, który steruje elektryczną pompą zasilającą paliwa. Pompa zasilająca jest uziemiona w sterowniku wtrysku.

W instalacjach samochodowych 24 V ten obwód sterownika wtrysku jest regulatorem opartym na modulacji szerokości impulsów, który steruje przekaźnikiem elektrycznej pompy zasilającej paliwa. Obwód zawiera dwa dodatkowe elementy — przekaźnik i regulator napięcia. Sterownik wtrysku steruje doprowadzeniem napięcia do przekaźnika. Gdy przekaźnik jest pod napięciem, do regulatora napięcia jest doprowadzane napięcie 24 V ze źródła zasilania dostarczonego przez producenta OEM. Regulator napięcia obniża napięcie +24 V do +12 V, które następnie jest dostarczane do pompy zasilającej.

Lokalizacja komponentu

Zarówno w instalacjach 12 V, jak i 24 V elektryczna pompa zasilająca paliwa znajduje się za płytą chłodzącą sterownika wtrysku po stronie dolotowej silnika. Szczegółowy widok usytuowania podzespołów można znaleźć w procedurze 100-002.

W instalacjach samochodowych 24 V przekaźnik jest umieszczony w wiązce przewodów między regulatorem napięcia a zasilaczem OEM na dolnej krawędzi sterownika wtrysku. Regulator napięcia znajduje się bezpośrednio pod sterownikiem wtrysku.

Shop Talk

W instalacjach samochodowych 12 V oraz instalacjach przemysłowych lub morskich 24 V uaktywnienie tego kodu usterki następuje, gdy sterownik wtrysku wykryje rozwarcie obwodu przy włączonym zapłonie. Przyczyną tego kodu usterki jest rozwarcie obwodu w obwodzie elektrycznej pompy zasilającej paliwa.

Jeśli kod usterki jest sporadyczny, poszukaj przyczyn sporadycznego rozwarcia obwodu, jak poluzowane styki lub nieprzymocowane połączenia. W momencie włączania zapłonu wypełnienie cyklu roboczego pompy zasilającej wzrasta do 100%. Ten kod usterki jest w stanie wykryć rozwarcie obwodu tylko w momencie włączania zapłonu. Jeśli rozwarcie obwodu zostanie ujawnione po uruchomieniu sinika (gdy pompa zasilająca będzie już działała), kod usterki 2265 nie zostanie uaktywniony.

W instalacjach samochodowych 24 V uaktywnienie tego kodu usterki następuje, gdy sterownik wtrysku wykryje rozwarcie obwodu przy włączonym zapłonie. Przyczyną tego kodu usterki jest rozwarcie obwodu w wiązce przewodów elektrycznej pompy zasilającej paliwa, przekaźniku lub wiązce przewodów silnika. Ten kod usterki nie zostanie uaktywniony w przypadku awarii regulatora napięcia lub elektrycznej pompy zasilającej paliwa.

Patrz postępowanie z kodem usterki t05-2265

Ostatnia modyfikacja: 08-LIP-2010


Obwód elektrycznej pompy zasilającej silnik w paliwo — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

KOD USTERKI 2266

Obwód elektrycznej pompy zasilającej silnik w paliwo — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 2266 PID: S126 SPN: 1075 FMI: 4 LAMPKA: Bursztynowy SRT: | Obwód elektrycznej pompy zasilającej silnik w paliwo — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale. Wykryto niskie napięcie sygnału w obwodzie sygnału pompy zasilającej paliwa. | Uruchomienie silnika może być utrudnione.
Obwód elektrycznej pompy zasilającej paliwa

Opis obwodu

W instalacjach samochodowych 12 V oraz instalacjach przemysłowych lub morskich 24 V ten obwód sterownika wtrysku jest regulatorem opartym na modulacji szerokości impulsów, który steruje elektryczną pompą zasilającą paliwa. Pompa zasilająca jest uziemiona w sterowniku wtrysku.

W instalacjach samochodowych 24 V ten obwód sterownika wtrysku jest regulatorem opartym na modulacji szerokości impulsów, który steruje przekaźnikiem elektrycznej pompy zasilającej paliwa. Obwód zawiera dwa dodatkowe elementy — przekaźnik i regulator napięcia. Sterownik wtrysku steruje doprowadzeniem napięcia do przekaźnika. Gdy przekaźnik jest pod napięciem, do regulatora napięcia jest doprowadzane napięcie 24 V ze źródła zasilania dostarczonego przez producenta OEM. Regulator napięcia obniża napięcie +24 V do +12 V, które następnie jest dostarczane do pompy zasilającej.

Lokalizacja komponentu

Zarówno w instalacjach 12 V, jak i 24 V elektryczna pompa zasilająca paliwa znajduje się za płytą chłodzącą sterownika wtrysku po stronie dolotowej silnika. Szczegółowy widok usytuowania podzespołów można znaleźć w procedurze 100-002.

W instalacjach samochodowych 24 V przekaźnik jest umieszczony w wiązce przewodów między regulatorem napięcia a zasilaczem OEM na dolnej krawędzi sterownika wtrysku. Regulator napięcia znajduje się bezpośrednio pod sterownikiem wtrysku.

Shop Talk

Ten kod usterki jest uaktywniany, gdy sterownik wtrysku wykryje zwarcie do masy lub wysokie natężenie prądu w obwodzie elektrycznej pompy zasilającej paliwa. Przyczyną tego kodu usterki jest zwarcie do masy lub niska rezystancja.

W instalacjach samochodowych 12 V i instalacjach przemysłowych lub morskich 24 V przy niskich temperaturach tężejące paliwo może zapchać pompę paliwową i wywołać ten kod usterki. Jeśli temperatura powietrza jest niska (poniżej –29°C [–20°F]), posłuchaj, czy pompa zasilająca działa. Ten kod usterki może zostać uaktywniony także wtedy, gdy wirnik pompy zasilającej stanie lub się zatrze. Gdy zostaną wykryte warunki usterki, regulator pompy zasilającej w sterowniku wtrysku jest wyłączany w celu ochrony obwodu. Aby sterownik wtrysku ponownie sprawdził, czy występuje przyczyna kodu usterki, stacyjka musi zostać wyłączona, a następnie włączona. Regulator w sterowniku wtrysku zostanie ponownie włączony przy włączonym zapłonie i, jeśli przyczyna nie będzie już występowała, kod usterki przestanie być aktywny i będzie go można skasować.

W instalacjach samochodowych 24 V regulator przekaźnika pompy zasilającej w sterowniku wtrysku jest wyłączany w przypadku wykrycia zwarcia do masy lub wysokiego natężenia prądu w obwodzie przekaźnika wiązki przewodów elektrycznej zasilającej pompy paliwa. Przyczyną tego kodu usterki jest zwarcie do masy lub wysokie natężenie prądu w wiązce przewodów elektrycznej pompy zasilającej paliwa, przekaźniku lub wiązce przewodów silnika. Ten kod usterki nie zostanie uaktywniony w przypadku awarii regulatora napięcia lub elektrycznej pompy zasilającej paliwa.

UWAGA: W instalacjach 12 V ten kod usterki zostanie uaktywniony także wtedy, gdy stanie silnik pompy zalewowej. Prąd zatrzymania silnika pompy zalewowej wynosi około 9 amperów. Dobra pompa zalewowa pobiera zazwyczaj nie więcej niż 3 ampery. Jeśli kod usterki jest sporadyczny, przejrzyj dane migawki pomiaru prądu pompy zalewowej. Jeśli w momencie wystąpienia usterki prąd miał w przybliżeniu do 9 amperów, uznaj, że wirnik stanął, i wymień elektryczną pompę zalewową.

Patrz postępowanie z kodem usterki t05-2266

Ostatnia modyfikacja: 08-LIP-2010


Obwód czujnika położenia zaworu recyrkulacji spalin — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

KOD USTERKI 2271

Obwód czujnika położenia zaworu recyrkulacji spalin — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 2271 PID: P027 SPN: 27 FMI: 3/3 LAMPKA: Bursztynowy SRT: | Obwód czujnika położenia zaworu recyrkulacji spalin (EGR) — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale. Wykryto wysokie napięcie sygnału w obwodzie czujnika położenia zaworu recyrkulacji spalin. | Możliwe obniżenie mocy. Silnik zaworu recyrkulacji spalin zostanie pozbawiony energii.
Obwód czujnika położenia zaworu recyrkulacji spalin

Opis obwodu

Czujnik położenia zaworu recyrkulacji spalin (EGR) wysyła sygnał napięcia do sterownika wtrysku (ECM). Sterownik wtrysku przelicza ten sygnał na wartość procentową od 0 do 100, która wskazuje położenie zaworu. Odpowiednikiem całkowitego otwarcia zaworu jest wartość 100 procent.

Lokalizacja komponentu

Czujnik położenia zaworu recyrkulacji spalin znajduje się na zespole zaworu recyrkulacji spalin. Szczegółowy widok usytuowania podzespołów można znaleźć w procedurze 100-002.

Shop Talk

Czujnik położenia zaworu recyrkulacji spalin ma wspólne przewody zasilania i styku powrotnego z innymi czujnikami w wiązce przewodów silnika. Rozwarcie obwodu i zwarcia w wiązce przewodów silnika mogą wywołać wiele kodów usterki.

Przyczyny tego kodu usterki mogą być następujące:

  • Rozwarcie obwodu styku powrotnego w wiązce przewodów, złączach lub czujniku
  • Zwarcie przewodu sygnału do źródła zasilania czujnika lub napięcia akumulatora
  • Uszkodzony czujnik położenia zaworu recyrkulacji spalin
  • Niesprawny sterownik wtrysku.
Patrz postępowanie z kodem usterki t05-2271.

Ostatnia modyfikacja: 06-PAŹ-2010


Obwód czujnika położenia zaworu recyrkulacji spalin — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

KOD USTERKI 2272

Obwód czujnika położenia zaworu recyrkulacji spalin — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 2272 PID: P027 SPN: 027 FMI: 4/4 LAMPKA: Bursztynowy SRT: | Obwód czujnika położenia zaworu recyrkulacji spalin — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale. Wykryto niskie napięcie sygnału w obwodzie czujnika położenia zaworu recyrkulacji spalin. | Możliwe obniżenie mocy. Silnik zaworu recyrkulacji spalin zostanie pozbawiony energii.
Obwód czujnika położenia zaworu recyrkulacji spalin

Opis obwodu

Czujnik położenia zaworu recyrkulacji spalin wysyła sygnał napięcia do sterownika wtrysku (ECM). Sterownik wtrysku przelicza ten sygnał na wartość procentową od 0 do 100, która wskazuje położenie zaworu. Odpowiednikiem całkowitego otwarcia zaworu jest wartość 100 procent.

Lokalizacja komponentu

Czujnik położenia zaworu recyrkulacji spalin znajduje się na zespole zaworu recyrkulacji spalin. Szczegółowy widok usytuowania podzespołów zawiera procedura 100-002.

Shop Talk

Czujnik położenia zaworu recyrkulacji spalin ma wspólne przewody zasilania i styku powrotnego z innymi czujnikami w wiązce przewodów silnika. Rozwarcie obwodu i zwarcia w wiązce przewodów silnika mogą wywołać wiele kodów usterki.

Przyczyny tego kodu usterki mogą być następujące:

  • Rozwarcie obwodu sygnału lub jego zwarcie do masy
  • Rozwarcie obwodu zasilania lub jego zwarcie do masy
  • Zwarcie czujnika do masy.
Patrz postępowanie z kodem usterki t05-2272

Ostatnia modyfikacja: 08-LIP-2010


Obwód czujnika różnicy ciśnień zaworu recyrkulacji spalin — zwarcie do źródła napięcia o wysokim potencjale

KOD USTERKI 2273

Obwód czujnika różnicy ciśnień zaworu recyrkulacji spalin — zwarcie do źródła napięcia o wysokim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 2273 PID: P411 SPN: 411 FMI: 3/3 LAMPKA: Bursztynowy SRT: | Obwód czujnika różnicy ciśnień zaworu recyrkulacji spalin — zwarcie do źródła napięcia o wysokim potencjale. W obwodzie czujnika różnicy ciśnień układu recyrkulacji spalin wykryto wysokie napięcie. | Zawór recyrkulacji spalin zostanie zamknięty.
Obwód czujnika różnicy ciśnień zaworu recyrkulacji spalin

Opis obwodu

Czujnik różnicy ciśnień układu recyrkulacji spalin (EGR) zawiera dwa porty, które wykrywają spadek ciśnienia pomiędzy wlotem spalin a przyłączem dolotowym układu recyrkulacji spalin. Na podstawie tej różnicy ciśnień sterownik wtrysku oblicza ilość spalin wlatujących do układu recyrkulacji spalin. Wynik tego obliczenia jest przydatny w ustaleniu zadanego położenia zaworu recyrkulacji spalin (i turbosprężarki o zmiennej geometrii), od którego zależy ilość spalin po recyrkulacji wlatujących do silnika.

Lokalizacja komponentu

Czujnik różnicy ciśnień układu recyrkulacji spalin jest zamontowany z boku tuby powietrznej. Szczegółowy widok usytuowania podzespołów można znaleźć w procedurze 100-002.

UWAGA: Czujnik jest połączony z wiązką przewodów silnika poprzez krótką wiązkę typu pigtail. Wiązka typu pigtail jest na stałe przymocowana do czujnika. Nie próbuj odłączać złącza przymocowanego do korpusu czujnika, ponieważ spowoduje to uszkodzenie czujnika.

Shop Talk

Czujnik różnicy ciśnień układu recyrkulacji spalin ma wspólne przewody zasilania i styku powrotnego z innymi czujnikami w wiązce przewodów silnika. Rozwarcie obwodu i zwarcia w wiązce przewodów silnika mogą wywołać wiele kodów usterki. Przed przystąpieniem do usuwania kodu usterki 2273 sprawdź, czy nie występuje wiele usterek. Przyczyny tego kodu usterki mogą być następujące:

  • Rozwarcie obwodu styku powrotnego w wiązce przewodów, złączach lub czujniku
  • Zwarcie obwodu sygnału do źródła zasilania czujnika lub napięcia akumulatora.
  • Zwarcie zasilania do napięcia akumulatora.
Patrz postępowanie z kodem usterki t05-2273

Ostatnia modyfikacja: 08-LIP-2010


Obwód czujnika różnicy ciśnień zaworu recyrkulacji spalin — zwarcie do źródła napięcia o niskim potencjale

KOD USTERKI 2274

Obwód czujnika różnicy ciśnień zaworu recyrkulacji spalin — zwarcie do źródła napięcia o niskim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 2274 PID: P411 SPN: 411 FMI: 4/4 LAMPKA: Bursztynowy SRT: | Obwód czujnika różnicy ciśnień zaworu recyrkulacji spalin — zwarcie do źródła napięcia o niskim potencjale. W obwodzie czujnika różnicy ciśnień zaworu recyrkulacji spalin wykryto niskie napięcie. | Zawór recyrkulacji spalin zostanie zamknięty.
Obwód czujnika różnicy ciśnień zaworu recyrkulacji spalin

Opis obwodu

Czujnik różnicy ciśnień zaworu recyrkulacji spalin (EGR) zawiera dwa porty, które wykrywają spadek ciśnienia pomiędzy wlotem spalin a przyłączem dolotowym układu recyrkulacji spalin. Na podstawie tej różnicy ciśnień sterownik wtrysku oblicza ilość spalin wlatujących do układu recyrkulacji spalin. Wynik tego obliczenia jest przydatny w ustaleniu zadanego położenia zaworu recyrkulacji spalin (i turbosprężarki o zmiennej geometrii), od którego zależy ilość spalin po recyrkulacji wlatujących do silnika.

Lokalizacja komponentu

Czujnik różnicy ciśnień zaworu recyrkulacji spalin jest zamontowany z boku przyłącza wlotowego. Szczegółowy widok usytuowania podzespołów można znaleźć w procedurze 100-002.

UWAGA: Czujnik jest połączony z wiązką przewodów silnika poprzez krótką wiązkę typu pigtail. Wiązka typu pigtail jest na stałe przymocowana do czujnika. Nie próbuj odłączać złącza przymocowanego do korpusu czujnika, ponieważ spowoduje to uszkodzenie czujnika.

Shop Talk

Czujnik różnicy ciśnień zaworu recyrkulacji spalin ma wspólne przewody zasilania i styku powrotnego z innymi czujnikami w wiązce przewodów silnika. Rozwarcie obwodu i zwarcia w wiązce przewodów silnika mogą wywołać wiele kodów usterki. Przed przystąpieniem do usuwania kodu usterki 2274 sprawdź, czy nie występuje wiele usterek.

  • Rozwarcie obwodu sygnału w wiązce przewodów silnika, połączeniach lub czujniku
  • Rozwarcie obwodu zasilania lub jego zwarcie do masy
  • Zwarcie czujnika do masy.
Patrz postępowanie z kodem usterki t05-2274

Ostatnia modyfikacja: 08-LIP-2010


Urządzenie wlotu dawkowania paliwa — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — średnio istotny poziom

KOD USTERKI 2292

Urządzenie wlotu dawkowania paliwa — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — średnio istotny poziom

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 2292 PID: SPN: FMI: 16 LAMPKA: Bursztynowy SRT: | Miernik na wlocie paliwa — dane poprawne, ale powyżej zwykłego zakresu roboczego — umiarkowany poziom istotności. Zapotrzebowanie na przepływ jest wyższe od oczekiwanego. | Możliwe trudności z uruchomieniem; niska moc; możliwy dym z silnika. Moc silnika jest obniżona.
Układ paliwowy

Opis obwodu

Pętla regulacji ciśnienia paliwa opiera się na ciśnieniu paliwa doprowadzanego do pompy wysokociśnieniowej przez elektryczną pompę zasilającą i pompę niskociśnieniową. Sterownik wtrysku (ECM) monitoruje ciśnienie w szynie paliwowej oraz warunki pracy silnika i reguluje przepływ, wydając polecenia, aby utrzymywać odpowiednie ciśnienie w szynie paliwowej. Zmiany poleceń regulacji przepływu skutkują otwarciem (lub zamknięciem) elektrycznego siłownika sterującego ilością paliwa, przez co do pompy wysokociśnieniowej dopływa więcej (lub mniej) paliwa.

Obwód przepływu paliwa zawiera następujące części, w kolejności przepływu paliwa:

  • Zbiornik paliwa
  • Przewód paliwowy OEM
  • Filtr OEM 300 mikronów
  • Płyta chłodząca sterownika wtrysku
  • Elektryczna pompa zasilająca
  • Filtr paliwa
  • Pompa zębata
  • Siłownik elektronicznego sterowania układem paliwowym
  • Pompa wysokociśnieniowa paliwa
  • Szyna paliwowa (z ciśnieniowym zaworem upustowym i czujnikiem ciśnienia)
  • Wysokociśnieniowe przewody paliwowe
  • Złącza wysokociśnieniowe paliwa (HPC)
  • Wtryskiwacze
  • Przewód powrotny do zbiornika

Lokalizacja komponentu

Siłownik elektronicznego sterowania układem paliwowym jest umieszczony na pompie paliwowej. Szczegółowy widok usytuowania podzespołów można znaleźć w procedurze 100-002 (schematy silnika) w rozdziale E.

Shop Talk

Przyczyny tego kodu usterki są m.in. następujące: niedrożność wlotu, zapchany filtr paliwa, niskie ciśnienie pompy zasilającej, niska rezystancja do siłownika elektronicznego sterowania układem paliwowym, unieruchomienie lub ograniczenie zakresu ruchu siłownika elektronicznego sterowania układem paliwowym, odpływ z układu (nadmierny odpływ z wtryskiwaczy, pompy wysokociśnieniowej lub ciśnieniowego zaworu upustowego szyny) albo ingerencja.

Kod usterki 2292 występuje, gdy siłownik elektronicznego sterowania układem paliwowym otrzymuje od sterownika wtrysku polecenie otwarcia większego niż oczekiwano, aby utrzymać ciśnienie w szynie. Kod usterki 2215 występuje, gdy mimo całkowitego otwarcia siłownika elektronicznego sterowania układem paliwowym przez sterownik wtrysku ciśnienie w szynie nadal jest niższe od zadanego.

Gdy zostanie przeprowadzona naprawa, dezaktywowanie tego kodu usterki wymaga trwającego około 15–20 minut przebiegu próbnego na hamowni lub drodze.

Patrz postępowanie z kodem usterki t05-2292

Ostatnia modyfikacja: 08-LIP-2010


Zapotrzebowanie na przepływ w mierniku na wlocie paliwa niższe od oczekiwanego — dane poprawne, ale poniżej zwykłego zakresu roboczego — umiarkowany poziom istotności

KOD USTERKI 2293

Zapotrzebowanie na przepływ w mierniku na wlocie paliwa niższe od oczekiwanego — dane poprawne, ale poniżej zwykłego zakresu roboczego — umiarkowany poziom istotności

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 2293 PID: SPN: FMI: 18 LAMPKA: Bursztynowy SRT: | Zapotrzebowanie na przepływ w mierniku na wlocie paliwa niższe od oczekiwanego — dane poprawne, ale poniżej zwykłego zakresu roboczego — umiarkowany poziom istotności. Zapotrzebowanie na przepływ jest niższe od oczekiwanego. | Brak działania silnika lub możliwe jego głośniejsze działanie związane z wyższymi poziomami ciśnienia wtrysku (zwłaszcza na biegu jałowym i pod niewielkim obciążeniem). Moc silnika jest obniżona.
Układ paliwowy

Opis obwodu

Sterownik wtrysku (ECM) monitoruje warunki pracy silnika, włącznie z odczytem ciśnienia w szynie paliwowej, i — wydając polecenia regulacji przepływu — zwiększa (OTWARCIE siłownika elektronicznego sterowania układem paliwowym) lub zmniejsza (ZAMKNIĘCIE siłownika elektronicznego sterowania układem paliwowym) dopływ paliwa do pompy wysokociśnieniowej.

Lokalizacja komponentu

Siłownik elektronicznego sterowania układem paliwowym jest zamontowany na wysokociśnieniowej pompie paliwowej. Szczegółowy widok usytuowania podzespołów można znaleźć w procedurze 100-002.

Shop Talk

Kod usterki 2293 jest aktywowany, gdy siłownik elektronicznego sterowania układem paliwowym otrzymuje od sterownika wtrysku polecenie zamknięcia większego niż oczekiwano, aby obniżyć ciśnienie paliwa w szynie.

Nadmierna nieszczelność elektrycznego siłownika sterującego ilością paliwa może powodować wysokie ciśnienie paliwa w szynie na biegu jałowym i pod małym obciążeniem. Niedrożność w przewodzie powrotnym spustu paliwa do zbiornika może uniemożliwić wypływanie niepotrzebnego paliwa z wysokociśnieniowej pompy paliwowej. Ten nadmiar paliwa do spuszczenia może dostać się do komory pompowania i podnieść ciśnienie w szynie. Skontroluj drożność przewodu spustowego paliwa. Przyczyną zapisania tej usterki może być wysoka rezystancja lub rozwarcie obwodu w elektronicznym siłowniku sterującym ilością paliwa. Obecność powietrza w paliwie może skutkować zmianami ciśnienia powodującymi zapisanie tej usterki. Zapisanie tej usterki może wynikać z wysokiego ciśnienia tłoczenia pompy zasilającej lub ingerencji w czujnik ciśnienia w szynie paliwowej.

Gdy zostanie przeprowadzona naprawa, dezaktywowanie tego kodu usterki wymaga trwającego od około 15 do 20 minut przebiegu próbnego na hamowni lub drodze.

Patrz postępowanie z kodem usterki t05-2293

Ostatnia modyfikacja: 08-LIP-2010


Obwód siłownika zasilania w paliwo nr 1 — aktywny warunek

KOD USTERKI 2311

Obwód siłownika zasilania w paliwo nr 1 — aktywny warunek

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 2311 PID: S018 SPN: 633 FMI: 11/31 LAMPKA: Bursztynowy SRT: | Obwód siłownika zasilania w paliwo nr 1 — aktywny warunek. Zbyt wysoka lub zbyt niska rezystancja obwodu siłownika pompy paliwowej. | Możliwe obniżenie mocy.
Obwód siłownika pompy paliwowej

Opis obwodu

Ten obwód sterownika wtrysku jest regulatorem opartym na modulacji szerokości impulsów, który steruje siłownikiem elektronicznego sterowania układem paliwowym. Siłownik jest uziemiony w sterowniku wtrysku. Zależnie od warunków pracy silnika sterownik wtrysku różnicuje dopływ prądu do tego zaworu tak, aby utrzymać poprawny dopływ paliwa do pompy wysokociśnieniowej. Zawór siłownika elektronicznego sterowania układem paliwowym jest zaworem normalnie otwartym. Wysoka rezystancja obwodu może, przy mniejszych obciążeniach, skutkować wyższym niż zadane ciśnieniem paliwa, w związku z czym może zostać zapisany kod usterki 2216.

Lokalizacja komponentu

Zawór pompy paliwowej jest umieszczony na obudowie pompy paliwowej zamontowanej na silniku. Szczegółowy widok usytuowania podzespołów można znaleźć w procedurze 100-002.

Shop Talk

Jeśli ten kod usterki wystąpi podczas próby na drodze lub morzu, zanim zostaną wymienione podzespoły, sprawdź, czy wszystkie złącza są czyste i bez korozji. Przyczyny uaktywnienia tego kodu usterki mogą być następujące:

  • Wysoka rezystancja siłownika pompy paliwowej
  • Wysoka rezystancja wiązki przewodów silnika
  • Poluzowane, wytarte lub skorodowane złącza lub styki
  • Siłownik pompy paliwowej z niską wewnętrzną rezystancją
  • Zwarcie do masy w siłowniku pompy paliwowej lub wiązce przewodów silnika
  • Przejściowe zakłócenia w obwodzie, które powodują wzrost ciśnienia paliwa powyżej ciśnienia otwarcia ciśnieniowego zaworu upustowego szyny paliwowej.

Jeśli występuje przejściowy problem z obwodem elektrycznym siłownika pompy paliwowej, kod usterki może być uaktywniany, a następnie dezaktywowany w trakcie normalnej pracy silnika. Jeśli np. nieprzymocowane połączenie powoduje przejściowe rozwarcie lub zwarcie obwodu, normalnie otwarty zawór będzie otwierał się na ułamek sekundy przy niesprawnym obwodzie, powodując otwarcie ciśnieniowego zaworu upustowego. Po zdarzeniu, które spowodowało otwarcie ciśnieniowego zaworu upustowego szyny paliwowej, sterownik wtrysku spróbuje zresetować ciśnieniowy zawór upustowy szyny paliwowej, jeśli obwód siłownika pompy paliwowej nie będzie już niesprawny.

Po dowolnym zdarzeniu, które powoduje otwarcie ciśnieniowego zaworu upustowego szyny paliwowej, ciśnieniowy zawór upustowy szyny paliwowej doprowadza ciśnienie paliwa do poziomu około 90 mPa (13053 psi). Jeśli sterownik wtrysku jest nadal w stanie kontrolować ciśnienie paliwa, działanie będzie następujące:

  • Pomiar ciśnienia paliwa zostanie obniżony do 60 mPa (8702,3 psi), aby przygotować sterownik wtrysku do ponownego osadzenia ciśnieniowego zaworu upustowego.
  • Gdy ciśnienie będzie wynosiło 60 mPa (8702,3 psi) i prędkość obrotowa silnika będzie większa niż 1200 obr./min, sterownik ECM natychmiast zamknie siłownik pompy paliwowej. Ta operacja spowoduje obniżenie ciśnienia w szynie paliwowej (do poziomu poniżej 2 mPa [290 psi] na ułamek sekundy), aby ciśnieniowy zawór upustowy szyny paliwowej został zresetowany. Przy niewielkich obciążeniach silnika, zwłaszcza gdy silnik jest rozpędzany, a układ napędowy nie jest załączony, wystąpi zauważalny zanik mocy silnika w momencie, gdy sterownik wtrysku będzie próbował zresetować ciśnieniowy zawór upustowy szyny paliwowej.
  • Gdy sterownik wtrysku wykryje, że ciśnieniowy zawór upustowy szyny paliwowej został zresetowany, zostanie wznowione normalne działanie silnika, a kod usterki 2311 zostanie dezaktywowany.
Patrz postępowanie z kodem usterki t05-2311

Ostatnia modyfikacja: 08-LIP-2010


Prędkość/położenie wału korbowego silnika — dane zmienne, nieciągłe lub nieprawidłowe

KOD USTERKI 2321

Prędkość/położenie wału korbowego silnika — dane zmienne, nieciągłe lub nieprawidłowe

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 2321 PID: P190 SPN: 190 FMI: 2 LAMPKA: Brak SRT: | Prędkość/położenie wału korbowego silnika — dane zmienne, nieciągłe lub nieprawidłowe. Przerywana synchronizacja czujnika prędkości silnika na wale korbowym. | Zastosowania samochodowe i morskie: W momencie przełączania z głównego na zapasowy czujnik prędkości mogą występować nieprawidłowości zapłonu. Dopóki silnik korzysta z zapasowego czujnika prędkości, moc silnika jest obniżona.
Obwód czujnika prędkości obrotowej/położenia silnika nr 1

Opis obwodu

Czujnik prędkości obrotowej silnika na wale korbowym przekazuje informacje o prędkości obrotowej silnika do sterownika wtrysku (ECM). Czujnik jest zasilany napięciem +5 V. Czujnik generuje sygnał, wykrywając ruch docelowych zębów koła sygnałowego zamontowanego na wale korbowym.

Lokalizacja komponentu

Czujnik prędkości obrotowej silnika znajduje się po stronie dolotowej silnika między cylindrami nr 5 i nr 6 na poziomie wału korbowego. W silnikach ISB i QSB5.9 czujnik prędkości obrotowej silnika na wale korbowym znajduje się po stronie dolotowej silnika za amortyzatorem w pobliżu koła sygnałowego. Szczegółowy widok usytuowania podzespołów można znaleźć w procedurze 100-002.

Shop Talk

W trakcie pracy silnika sterownik wtrysku (ECM) monitoruje sygnał głównego czujnika prędkości (czujnika prędkości wału korbowego). Jeśli sygnał z głównego czujnika prędkości nie jest odbierany lub jest słabszy przez trzy sekundy, zostaje uaktywniony kod usterki 689 i zaświeca się żółta lampka (w silnikach morskich lampki nie są stosowane). Jeśli sygnał głównego czujnika prędkości obrotowej silnika nie jest odbierany lub jest słabszy przez krótką chwilę (krócej niż przez trzy sekundy), sterownik wtrysku wstrzyma operacje wtryskiwania uwarunkowane głównym czujnikiem prędkości obrotowej silnika i je wznowi przy użyciu zapasowego czujnika prędkości obrotowej silnika. Dopóki operacje wtryskiwania są uwarunkowane zapasowym czujnikiem prędkości, moc silnika będzie obniżona. Gdy wróci sygnał głównego czujnika prędkości obrotowej silnika, sterownik wtrysku wstrzyma operacje wtryskiwania uwarunkowane zapasowym czujnikiem prędkości obrotowej silnika i wznowi operacje wtryskiwania uwarunkowane głównym czujnikiem prędkości obrotowej silnika. Jeśli przez pewien czas sterownik wtrysku wykryje kilka przypadków utraty sygnału głównego czujnika prędkości, zostanie uaktywniony ten kod usterki.

Operator pojazdu może zaobserwować przejściowy „nieprawidłowy zapłon”, jeśli operacje wtryskiwania zostaną wstrzymane na czas przechodzenia przez sterownik wtrysku z głównego na zapasowy czujnik prędkości. Ponadto operator pojazdu może zaobserwować przejściowe „obniżenie mocy”, jeśli awaria głównego czujnika prędkości powoduje, że silnik musi przejściowo sterować wtryskiem przy użyciu zapasowego czujnika prędkości.

Ten kod usterki jest uaktywniany, gdy sterownik wtrysku wykryje utrzymującą się przez pewien czas utratę sygnału głównego czujnika prędkości obrotowej silnika.

Ten kod usterki jest dezaktywowany zawsze w momencie włączania stacyjki, jeśli sterownik wtrysku nie wykryje przez przynajmniej 20 minut utraty sygnału głównego czujnika prędkości obrotowej silnika.

Przyczyny tej usterki mogą być następujące:

  • Przejściowa utrata sygnału głównego czujnika prędkości jest najczęściej powodowana przez przejściowe rozwarcie lub zwarcie wynikające z problemów w złączu czujnika prędkości.
  • Szczelina powietrzna czujnika, która jest minimalnie za mała lub za szeroka.

Czynności, jakie należy podjąć, jeśli usterka występuje sporadycznie:

  • Sprawdź, czy połączenia wiązki przewodów silnika w obwodzie głównego czujnika prędkości obrotowej silnika nie są przerywane.
  • Poszukaj poluzowanych połączeń w złączu sterownika wtrysku, które powodują, że styki nie są unieruchomione w gnieździe.
  • Poszukaj miejsc, w których wiązka przewodów silnika ociera o pobliski podzespół, co powoduje przejściowe zwarcie.
  • Sprawdź, czy styki czujnika prędkości nie są wytarte.
  • Sprawdź, czy koło docelowe nie jest uszkodzone.
Patrz postępowanie z kodem usterki t05-2321

Ostatnia modyfikacja: 08-LIP-2010


Zapasowy czujnik prędkości obrotowej/położenia silnika nr 2 — dane zmienne, nieciągłe lub nieprawidłowe

KOD USTERKI 2322

Zapasowy czujnik prędkości obrotowej/położenia silnika nr 2 — dane zmienne, nieciągłe lub nieprawidłowe

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 2322 PID: S64 SPN: 723 FMI: 2 LAMPKA: Brak SRT: | Zapasowy czujnik prędkości obrotowej/położenia silnika nr 2 — dane zmienne, nieciągłe lub nieprawidłowe. Przerywana synchronizacja czujnika prędkości silnika na wale rozrządu. | Zastosowania samochodowe i morskie: Możliwe obniżenie mocy.
Oryginalna wiązka przewodów — obwód zapasowego czujnika prędkości obrotowej/położenia silnika nr 2
Zmodyfikowana wiązka przewodów — obwód zapasowego czujnika prędkości obrotowej/położenia silnika nr 2

Opis obwodu

Czujnik położenia silnika na wale rozrządu przekazuje informacje o położeniu silnika do sterownika wtrysku (ECM). Czujnik jest zasilany napięciem (+)5 V. Czujnik generuje sygnał, wykrywając ruch docelowych zębów koła sygnałowego zamontowanego na wale rozrządu.

Lokalizacja komponentu

Czujnik prędkości obrotowej wału korbowego znajduje się po stronie dolotowej silnika w pobliżu cylindra nr 6 na osi symetrii wału korbowego. W silnikach ISB i QSB5.9 czujnik prędkości obrotowej silnika na wale korbowym znajduje się po stronie dolotowej silnika za amortyzatorem w pobliżu koła sygnałowego. Czujnik prędkości wału rozrządu silnika znajduje się pod pompą paliwową, w tylnej części obudowy przekładni.

Shop Talk

W trakcie pracy silnika sterownik wtrysku monitoruje sygnał dodatkowego czujnika prędkości (czujnika prędkości wału rozrządu). Jeśli sygnał z dodatkowego czujnika prędkości nie jest odbierany lub jest słabszy przez trzy sekundy, zostaje uaktywniony kod usterki 778 i zaświeca się żółta lampka (w silnikach morskich lampki nie są stosowane). Jeśli przez pewien czas sterownik wtrysku wykryje kilka przypadków utraty sygnału dodatkowego czujnika prędkości, ale utrata ta jest krótkotrwała, zostanie uaktywniony ten kod usterki. Sygnał dodatkowego czujnika prędkości silnika nie ma znaczenia w normalnej pracy silnika, dlatego operator pojazdu nie powinien zaobserwować żadnych objawów wynikających z tego problemu.

Ten kod usterki jest uaktywniany, gdy sterownik wtrysku wykryje utrzymującą się przez pewien czas utratę sygnału dodatkowego czujnika prędkości obrotowej silnika.

Ten kod usterki jest dezaktywowany zawsze w momencie włączania stacyjki, jeśli sterownik wtrysku nie wykryje przez przynajmniej 20 minut utraty sygnału dodatkowego czujnika prędkości obrotowej silnika.

Przyczyny tego kodu usterki:

  • Przejściowa utrata sygnału głównego czujnika prędkości. Najczęstszą przyczyną jest przejściowe rozwarcie lub zwarcie, które może wynikać z problemów w złączu czujnika prędkości.
  • Szczelina powietrzna czujnika, która jest minimalnie za mała lub za szeroka, albo koło docelowe odznaczające się nadmiernym biciem.

Czynności, jakie należy podjąć, jeśli usterka występuje sporadycznie:

  • Sprawdź, czy połączenia wiązki przewodów silnika w obwodzie dodatkowego czujnika prędkości obrotowej silnika nie są przerywane.
  • Poszukaj poluzowanych połączeń w złączu sterownika wtrysku, które powodują, że styki nie są unieruchomione w gnieździe.
  • Poszukaj miejsc, w których wiązka przewodów silnika ociera o pobliski podzespół, co powoduje przejściowe zwarcie.
  • Sprawdź, czy styki czujnika prędkości nie są wytarte.
  • Sprawdź, czy koło docelowe nie jest uszkodzone.

Konfiguracja obwodu powrotnego czujnika w silnikach ISB Euro 4 została zmieniona na potrzeby samochodowych wiązek przewodów produkowanych od lutego 2012 r. Wiązki przewodów nowego typu można rozpoznać w następujący sposób:

  • Odłącz złącze sterownika wtrysku.
  • Odłącz czujnik położenia wałka rozrządu.
  • Odłącz czujnik ciśnienia/temperatury w kolektorze dolotowym silnika.
  • Sprawdź, czy nie ma rozwarcia między stykiem powrotnym czujnika temperatury/ciśnienia w kolektorze dolotowym a stykiem powrotnym czujnika położenia wałka rozrządu
  • Sprawdź, czy nie ma rozwarcia między stykiem 47 sterownika wtrysku a stykiem powrotnym czujnika położenia wałka rozrządu
  • Na podstawie poniższej tabeli sprawdź, jaka wiązka przewodów jest zamontowana w silniku.

Wiązki przewodów silnika
Od | Do | Wiązka przewodów nowego typu | Wiązka przewodów starego typu
Styk powrotny czujnika ciśnienia i temperatury w kolektorze dolotowym | Styk powrotny czujnika położenia wałka rozrządu | Rozwarcie obwodu | Zwarcie
Styk 47 sterownika wtrysku | Styk powrotny czujnika położenia wałka rozrządu | Rozwarcie obwodu | Zwarcie

UWAGA: Zmiana ta nie dotyczy silników QSB, silników serii C i silników serii L.

Patrz postępowanie z kodem usterki t05-2322.

Ostatnia modyfikacja: 10-LUT-2012


Fault Code Path Selection

KOD USTERKI pl06-fc2345
Fault Code Path Selection

Czy jest to silnik ISB lub QSB? | Przejdź do pl06-fc2345b
Czy jest to silnik ISC, QSC, ISL lub QSL? | Przejdź do pl06-fc2345cl

Ostatnia modyfikacja: 07-KWI-2005


Fault Code Path Selection

KOD USTERKI pl06-fc2346
Fault Code Path Selection

Czy jest to silnik ISB lub QSB? | Przejdź do pl06-fc2346b
Czy jest to silnik ISC, QSC, ISL lub QSL? | Przejdź do pl06-fc2346cl

Ostatnia modyfikacja: 07-KWI-2005


Fault Code Path Selection

KOD USTERKI pl06-fc2347
Fault Code Path Selection

Czy jest to silnik ISB lub QSB? | Przejdź do pl06-fc2347b
Czy jest to silnik ISC, QSC, ISL lub QSL? | Przejdź do pl06-fc2347cl

Ostatnia modyfikacja: 07-KWI-2005


Niepowodzenie automatycznej procedury kalibracji zaworu recyrkulacji spalin

KOD USTERKI 2348

Niepowodzenie automatycznej procedury kalibracji zaworu recyrkulacji spalin

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 2348 PID: P027 SPN: 27 FMI: 13/13 LAMPKA: Bursztynowy SRT: | Niepowodzenie automatycznej procedury kalibracji zaworu recyrkulacji spalin — brak kalibracji. | Możliwe obniżenie mocy. Silnik zaworu recyrkulacji spalin zostanie pozbawiony energii.
Obwód zaworu recyrkulacji spalin

Opis obwodu

Sterownik wtrysku (ECM) co pewien czas, gdy zawór recyrkulacji spalin jest zamknięty, kontroluje i reguluje położenie zerowe czujnika położenia zaworu recyrkulacji spalin. Ta samoczynna kalibracja pozwala na przystosowanie ustawienia do stopnia zużycia i charakterystyki danego egzemplarza czujnika położenia i zespołu zaworu. Jeśli odczyt czujnika położenia znajduje się poza zakresem samoczynnej kalibracji, zapisywana jest ta usterka.

Lokalizacja komponentu

Czujnik położenia zaworu recyrkulacji spalin znajduje się na zespole zaworu recyrkulacji spalin. Zespół zaworu recyrkulacji spalin znajduje się po stronie wydechowej silnika i jest przymocowany do kolektora wydechowego. Szczegółowy widok usytuowania podzespołów można znaleźć w procedurze 100-002.

Shop Talk

Przyczyną tej usterki może być wewnętrzna usterka zespołu zaworu recyrkulacji spalin powodująca, że nie można całkowicie zamknąć zaworu recyrkulacji spalin.

Podczas szukania przyczyn nieaktywnych wystąpień tego kodu usterki przeprowadzenie testu zaworu recyrkulacji spalin w testerze INSITE™ może ułatwić rozpoznanie unieruchomionego zaworu recyrkulacji spalin.

Patrz postępowanie z kodem usterki t05-2348

Ostatnia modyfikacja: 08-LIP-2010


Obwód sterowania zaworem recyrkulacji spalin — wartość prądu poniżej normy lub rozwarcie obwodu

KOD USTERKI 2349

Obwód sterowania zaworem recyrkulacji spalin — wartość prądu poniżej normy lub rozwarcie obwodu

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 2349 PID: S146 SPN: 2791 FMI: 5/5 LAMPKA: Bursztynowy SRT: | Obwód sterowania zaworem recyrkulacji spalin — wartość prądu poniżej normy lub rozwarcie obwodu. W obwodzie silnika zaworu recyrkulacji spalin wykryto wysokie napięcie lub rozwarcie obwodu. | Możliwe obniżenie mocy. Silnik zaworu recyrkulacji spalin został pozbawiony energii.
Obwód sterowania zaworem recyrkulacji spalin — rozwarcie obwodu lub zwarcie do źródła napięcia o wysokim potencjale

Opis obwodu

Sterownik wtrysku (ECM) steruje zaworem recyrkulacji spalin, otwierając go i zamykając, zależnie od warunków pracy. Zawór recyrkulacji spalin jest otwierany i zamykany przez silnik stałoprądowy, który otrzymuje napięcie od sterownika wtrysku poprzez obwody sygnału (+) i sygnału (-) silnika zaworu recyrkulacji spalin. Aby zawór został otwarty, silnik musi otrzymać napięcie poprzez obwód sygnału (+) silnika zaworu recyrkulacji spalin. Aby zawór został zamknięty, silnik musi otrzymać napięcie poprzez obwód sygnału (-) silnika zaworu recyrkulacji spalin.

Lokalizacja komponentu

Silnik zaworu recyrkulacji spalin znajduje się po stronie wydechowej silnika i jest przymocowany do zespołu zaworu recyrkulacji spalin, który z kolej jest zamontowany na kolektorze wydechowym. Szczegółowy widok usytuowania podzespołów można znaleźć w procedurze 100-002.

Shop Talk

Sterownik wtrysku monitoruje poziom napięcia tego obwodu i zapisuje kod usterki, gdy poziom napięcia wskaże obecność rozwarcia obwodu lub zwarcia do źródła napięcia. Ta usterka jest zawsze dezaktywowana w momencie włączenia stacyjki. Jeśli przyczyna usterki wystąpi ponownie, gdy zapłon jest włączony, kod usterki zostanie uaktywniony. Aktywne usterki są dezaktywowane w momencie włączenia zapłonu, dlatego z aktywnymi i nieaktywnymi usterkami należy postępować zgodnie z tym schematem rozwiązywania problemów. Możliwe przyczyny tego kodu usterki są następujące:

  • Zwarcie przewodów (+) lub (-) wyjścia silnika zaworu recyrkulacji spalin do źródła napięcia w wiązce przewodów silnika lub sterowniku wtrysku
  • Rozwarcie obwodu w wiązce przewodów silnika, złączach silniku lub sterowniku wtrysku.

UWAGA: Do silnika zaworu recyrkulacji spalin nie wolno doprowadzać żadnego napięcia. W tym obwodzie jest stosowany sygnał z modulacją szerokości impulsów i napięcie prądu stałego mogłoby trwale uszkodzić silnik.

Patrz postępowanie z kodem usterki t05-2349

Ostatnia modyfikacja: 08-LIP-2010


Obwód sterowania zaworem EGR — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

KOD USTERKI 2351

Obwód sterowania zaworem EGR — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 2351 PID: S146 SPN: 2791 FMI: 4/4 LAMPKA: Bursztynowy SRT: | Obwód sterowania zaworem EGR — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale. Wykryto niskie napięcie w obwodzie silniczka zaworu recyrkulacji spalin. | Możliwe obniżenie mocy. Silnik zaworu recyrkulacji spalin został pozbawiony energii.
Obwód sterowania zaworem EGR

Opis obwodu

Sterownik wtrysku (ECM) steruje zaworem recyrkulacji spalin, otwierając go i zamykając, zależnie od warunków pracy. Zawór recyrkulacji spalin jest otwierany i zamykany przez silniczek stałoprądowy, który otrzymuje napięcie od sterownika wtrysku poprzez obwody sygnałowe (+) i (-) silnika zaworu recyrkulacji spalin. Aby zawór został otwarty, silnik musi otrzymać napięcie poprzez obwód sygnału (+) silnika zaworu recyrkulacji spalin. Aby zawór został zamknięty, silnik musi otrzymać napięcie poprzez obwód sygnału (-) silnika zaworu recyrkulacji spalin.

Lokalizacja komponentu

Silniczek zaworu recyrkulacji spalin znajduje się po stronie wydechowej silnika i jest przymocowany do zespołu zaworu recyrkulacji spalin, który z kolei jest przymocowany do kolektora wydechowego. Szczegółowy widok usytuowania podzespołów można znaleźć w procedurze 100-002.

Shop Talk

Sterownik wtrysku monitoruje poziom napięcia tego obwodu i zapisuje kod usterki, gdy poziom napięcia wskaże zwarcie do masy. Ta usterka jest zawsze dezaktywowana w momencie włączenia stacyjki. Jeśli w tym obwodzie występuje usterka, kod usterki nie zostanie uaktywniony, dopóki zawór nie zostanie wprawiony w ruch. W związku z tym ten schemat rozwiązywania problemów musi zostać użyty zarówno w przypadku aktywnych, jak i nieaktywnych kodów usterki. Oznacza to ponadto, że jedynym skutecznym sposobem na potwierdzenie efektywności naprawy jest przeprowadzenie testu zaworu EGR w testerze INSITE™. Uruchomienie silnika w celu stwierdzenia, czy naprawa była skuteczna, może być niewystarczające.

Ta usterka może być m.in. spowodowana zwarciem do masy przewodów (+ lub -) wyjścia silniczka zaworu EGR w wiązce przewodów, silniczku zaworu EGR lub sterowniku wtrysku.

Patrz postępowanie z kodem usterki t05-2351

Ostatnia modyfikacja: 08-LIP-2010


Obwód sterowania zaworem EGR — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

KOD USTERKI 2352

Obwód sterowania zaworem EGR — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 2352 PID: S146 SPN: 2791 FMI: 3/3 LAMPKA: Bursztynowy SRT: | Obwód sterowania zaworem EGR — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale. Wykryto wysokie napięcie w obwodzie silniczka zaworu recyrkulacji spalin. | Możliwe obniżenie mocy. Silnik zaworu recyrkulacji spalin zostanie pozbawiony energii.
Obwód sterowania zaworem EGR

Opis obwodu

Sterownik wtrysku (ECM) steruje zaworem recyrkulacji spalin, otwierając go i zamykając, zależnie od warunków pracy. Zawór recyrkulacji spalin jest otwierany i zamykany przez silniczek stałoprądowy, który otrzymuje napięcie od sterownika wtrysku poprzez obwody sygnałowe (+) i (-) silnika zaworu recyrkulacji spalin. Aby zawór został otwarty, silnik musi otrzymać napięcie poprzez obwód sygnału (+) silnika zaworu recyrkulacji spalin. Aby zawór został zamknięty, silnik musi otrzymać napięcie poprzez obwód sygnału (-) silnika zaworu recyrkulacji spalin.

Lokalizacja komponentu

Silniczek zaworu recyrkulacji spalin znajduje się po stronie wydechowej silnika i jest przymocowany do zespołu zaworu recyrkulacji spalin, który z kolei jest przymocowany do kolektora wydechowego. Szczegółowy widok usytuowania podzespołów można znaleźć w procedurze 100-002.

Shop Talk

Sterownik wtrysku monitoruje poziom napięcia tego obwodu i zapisuje kod usterki, gdy poziom napięcia wskaże zwarcie do masy. Ta usterka jest zawsze dezaktywowana w momencie włączenia stacyjki. Jeśli w tym obwodzie występuje usterka, kod usterki nie zostanie uaktywniony, dopóki zawór nie zostanie wprawiony w ruch. W związku z tym ten schemat rozwiązywania problemów musi być użyty zarówno w przypadku aktywnych, jak i nieaktywnych kodów usterki. Oznacza to ponadto, że jedynym skutecznym sposobem na potwierdzenie efektywności naprawy jest przeprowadzenie testu zaworu EGR w testerze INSITE™. Uruchomienie silnika w celu stwierdzenia, czy naprawa była skuteczna, może być niewystarczające.

Ta usterka może być m.in. spowodowana zwarciem do źródła napięcia przewodów (+ lub -) silniczka zaworu EGR w wiązce przewodów lub sterowniku wtrysku.

Patrz postępowanie z kodem usterki t05-2352

Ostatnia modyfikacja: 08-LIP-2010


Obwód sterowania zaworem EGR — wartość prądu powyżej normy lub zwarcie obwodu do masy

KOD USTERKI 2353

Obwód sterowania zaworem EGR — wartość prądu powyżej normy lub zwarcie obwodu do masy

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 2353 PID: S146 SPN: 2971 FMI: 6/6 LAMPKA: Bursztynowy SRT: | Obwód sterowania zaworem recyrkulacji spalin (EGR) — wartość prądu powyżej normy lub zwarcie obwodu do masy. Wykryto nadmierny pobór prądu w obwodzie wyjściowym silniczka zaworu recyrkulacji spalin. | Możliwe obniżenie mocy. Silnik zaworu recyrkulacji spalin zostanie pozbawiony energii.
Obwód wyjściowy silniczka zaworu EGR

Opis obwodu

Sterownik wtrysku (ECM) steruje zaworem recyrkulacji spalin, otwierając go i zamykając, zależnie od warunków pracy. Zawór recyrkulacji spalin jest otwierany i zamykany przez silniczek stałoprądowy, który otrzymuje napięcie od sterownika wtrysku poprzez obwody sygnałowe (+) i (-) silniczka zaworu recyrkulacji spalin. Aby zawór został otwarty, silniczek musi otrzymać napięcie poprzez obwód sygnałowy (+) silniczka zaworu recyrkulacji spalin. Aby zawór został zamknięty, silniczek musi otrzymać napięcie poprzez obwód sygnałowy (-) silniczka zaworu recyrkulacji spalin.

Lokalizacja komponentu

Silniczek zaworu recyrkulacji spalin znajduje się po stronie wydechowej silnika i jest przymocowany do zespołu zaworu recyrkulacji spalin, który z kolei jest przymocowany do kolektora wydechowego. Szczegółowy widok podzespołów znajduje się w procedurze 100-002.

Shop Talk

Pobór prądu tego obwodu jest monitorowany przez sterownik wtrysku. Jeśli sterownik wtrysku wykryje nadmierny pobór prądu w skalibrowanym przedziale czasu, rejestruje tę usterkę.

Możliwe przyczyny tego kodu usterki są następujące:

  • Zwarcie ze sobą przewodów (+) lub (-) silniczka zaworu recyrkulacji spalin w wiązce przewodów silnika, silniczku zaworu EGR lub sterowniku wtrysku
  • Niska rezystancja wewnętrzna w obwodzie silniczka zaworu recyrkulacji spalin.
Patrz postępowanie z kodem usterki t05-2353

Ostatnia modyfikacja: 08-LIP-2010


Sterowanie zaworem EGR — układ mechaniczny nie odpowiada prawidłowo lub jest rozregulowany

KOD USTERKI 2357

Sterowanie zaworem EGR — układ mechaniczny nie odpowiada prawidłowo lub jest rozregulowany

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 2357 PID: S146 SPN: 2791 FMI: 7/7 LAMPKA: Bursztynowy SRT: | Układ sterowania zaworem recyrkulacji spalin — układ mechaniczny nie odpowiada prawidłowo lub jest rozregulowany. Silniczek zaworu recyrkulacji spalin nie odpowiada lub odpowiada za wolno. | Możliwe obniżenie mocy. Silnik zaworu recyrkulacji spalin zostanie pozbawiony energii.
Obwód sterowania zaworem EGR

Opis obwodu

Sterownik wtrysku (ECM) steruje zaworem recyrkulacji spalin, otwierając go i zamykając, zależnie od warunków pracy. Zawór recyrkulacji spalin jest otwierany i zamykany przez silniczek stałoprądowy, który otrzymuje napięcie od sterownika wtrysku poprzez obwód sygnałowy (+) silniczka zaworu recyrkulacji spalin. Aby zawór został otwarty, silniczek musi otrzymać napięcie poprzez obwód sygnałowy (+) silniczka zaworu recyrkulacji spalin. Aby zawór został zamknięty, silniczek musi otrzymać napięcie poprzez obwód sygnałowy (-) silniczka zaworu recyrkulacji spalin.

Lokalizacja komponentu

Silniczek zaworu recyrkulacji spalin znajduje się po stronie wydechowej silnika i jest przymocowany do zespołu zaworu recyrkulacji spalin, który z kolei jest przymocowany do kolektora wydechowego. Szczegółowy widok usytuowania podzespołów można znaleźć w procedurze 100-002.

Shop Talk

Sterownik wtrysku monitoruje wypełnienie cyklu roboczego zaworu i zapisuje kod usterki, jeśli poziom wypełnienia cyklu jest zbyt wysoki. Ta usterka jest zawsze dezaktywowana w momencie włączenia stacyjki. Jeśli występuje usterka, kod usterki nie zostanie uaktywniony, dopóki zawór nie zostanie wprawiony w ruch. W związku z tym ten schemat rozwiązywania problemów musi zostać użyty zarówno w przypadku aktywnych, jak i nieaktywnych kodów usterki. Oznacza to ponadto, że jedynym skutecznym sposobem potwierdzenia skuteczności naprawy jest przeprowadzenie testu zaworu EGR w testerze INSITE™. Uruchomienie silnika w celu potwierdzenia skuteczności naprawy może być niewystarczające.

Możliwe przyczyny tego kodu usterki są następujące:

  • Niesprawny czujnik położenia zaworu recyrkulacji spalin; usterka mechaniczna lub elektryczna
  • Usterka w zespole zaworu recyrkulacji spalin powodująca, że wprawienie zaworu w ruch wymaga wysokiego poboru prądu, jak zaklinowany lub zlepiony zawór.
Patrz postępowanie z kodem usterki t05-2357

Ostatnia modyfikacja: 08-LIP-2010


Czujnik różnicy ciśnień recyrkulacji spalin — dane poprawne, ale powyżej zwykłego zakresu roboczego — umiarkowany poziom istotności

KOD USTERKI 2359

Czujnik różnicy ciśnień recyrkulacji spalin — dane poprawne, ale powyżej zwykłego zakresu roboczego — umiarkowany poziom istotności

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 2359 PID: P411 SPN: 411 FMI: 0/16 LAMPKA: Bursztynowy SRT: | Czujnik różnicy ciśnień recyrkulacji spalin (EGR) — dane poprawne, ale powyżej zwykłego zakresu roboczego — umiarkowany poziom istotności. Procedura automatycznej kalibracji czujnika ciśnienia różnicowego recyrkulacji spalin nie została wykonana poprawnie lub odczyt ciśnienia różnicowego recyrkulacji spalin nie jest poprawny w danych warunkach pracy silnika. | Zawór recyrkulacji spalin zostanie zamknięty.
Obwód czujnika różnicy ciśnień recyrkulacji spalin

Opis obwodu

Czujnik różnicy ciśnień recyrkulacji spalin (EGR) mierzy spadek ciśnienia spalin na długości otworu ciśnienia różnicowego recyrkulacji spalin. Na podstawie tego spadku ciśnienia jest obliczana ilość spalin po recyrkulacji wlatujących do kolektora dolotowego.

Lokalizacja komponentu

Czujnik różnicy ciśnień recyrkulacji spalin jest zamontowany na złączu wlotu powietrza po stronie dolotowej silnika. Patrz procedura 100-002 w rozdziale E.

Uwaga: Czujnik jest połączony z wiązką przewodów silnika poprzez krótką wiązkę typu pigtail. Wiązka typu pigtail jest na stałe przymocowana do czujnika. Nie należy usiłować odłączać złącza przymocowanego do korpusu czujnika, ponieważ spowodowałoby to uszkodzenie czujnika.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Wadliwe działanie czujnika różnicy ciśnień recyrkulacji spalin
  • Zatkany lub nieszczelny kanał niskiej lub wysokiej różnicy ciśnień recyrkulacji spalin
  • Zawór recyrkulacji spalin unieruchomiony w położeniu otwartym lub zamkniętym
  • Uszkodzony przewód połączeniowy recyrkulacji spalin
  • Nieszczelność w rurach lub przewodach połączeniowych recyrkulacji spalin
  • Uszkodzona turbosprężarka o zmiennej geometrii
  • Uszkodzony siłownik o zmiennej geometrii

Uwaga: Jeśli kod usterki 2359 został uaktywniony po przekręceniu kluczyka i silnik nie pracuje, zostanie on dezaktywowany dopiero po spełnieniu następujących warunków:

  • Temperatura płynu chłodzącego silnik powyżej 67°C (154°F)
  • Temperatura powietrza w kolektorze dolotowym powyżej 16°C (60°F)
  • Zmiana położenia kluczyka z wł. na wył.
  • Odczyt czujnika ciśnienia różnicowego recyrkulacji spalin w granicach ustawionego progu kalibracji bliskiego zeru.
Patrz postępowanie z kodem usterki t05-2359

Ostatnia modyfikacja: 08-LIP-2010


Obwód siłownika hamulca silnikowego nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

KOD USTERKI 2362

Obwód siłownika hamulca silnikowego nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 2362 PID: S028 SPN: 1072 FMI: 4 LAMPKA: Bursztynowy SRT: | Obwód siłownika hamulca silnikowego nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale. Wykryto niskie napięcie w obwodzie sygnału elektromagnesu hamulca silnikowego numer 1. | Nie można aktywować hamulca silnikowego w cylindrach 1, 2 i 3 lub hamulec wydechowy nie działa.
Obwód hamulca silnikowego

Opis obwodu

Zależnie od konstrukcji ten obwód może służyć do sterowania hamulcem wydechowym lub hamulcem silnikowym. Sterownik wtrysku steruje hamulcami silnikowymi w cylindrach 1, 2 i 3, wysyłając sygnał do obwodu sygnału elektromagnesu hamulca silnikowego nr 1. Jeśli jest zamontowany hamulec wydechowy, jest on sterowany przez przewód sygnału elektromagnesu hamulca silnikowego numer 1. W pobliżu złącza przepływowego wtryskiwacza nr 3 z tyłu silnika znajduje się 2-stykowe złącze Weather Pack. Jeśli jest zamontowany hamulec silnikowy, z tego złącza będzie prowadziła wiązka kabli rozruchowych do złączy przepływowych hamulca silnikowego umieszczonego na osłonie dźwigienek zaworowych. Jeśli jest zamontowany hamulec wydechowy, OEM podłączy jeden przewód do 2-stykowego złącza Weather Pack na potrzeby przekaźnika hamulca wydechowego.

Lokalizacja komponentu

Elektromagnesy hamulca silnikowego znajdują się pod obudową zaworu. Elektromagnesy hamulca silnikowego są sterowane przez sterownik wtrysku poprzez wiązkę przewodów silnika. Hamulec wydechowy jest opcjonalnym elementem wyposażenia montowanym w układzie wydechowym przez producenta OEM.

Shop Talk

Ten kod usterki może być m.in. spowodowany zwarciem do masy w wiązce przewodów silnika, złączu lub elektromagnesach hamulca silnikowego.

Patrz postępowanie z kodem usterki t05-2362

Ostatnia modyfikacja: 08-LIP-2010


Obwód siłownika hamulca silnikowego nr 2 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

KOD USTERKI 2363

Obwód siłownika hamulca silnikowego nr 2 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 2363 PID: S029 SPN: 1073 FMI: 4 LAMPKA: Bursztynowy SRT: | Obwód siłownika hamulca silnikowego nr 2 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale. Wykryto niskie napięcie w obwodzie sygnałowym elektromagnesu hamulca silnikowego numer 2. | Hamulec silnikowy w cylindrach 4, 5 i 6 nie może zostać uaktywniony.
Obwód siłownika hamulca silnikowego nr 1

Opis obwodu

Sterownik wtrysku steruje hamulcami silnikowymi w cylindrach 4, 5 i 6, wysyłając sygnał do obwodu sygnałowego elektromagnesu hamulca silnikowego nr 2. W pobliżu złącza przepływowego wtryskiwacza nr 3 z tyłu silnika znajduje się 2-stykowe złącze Weather Pack. Od tego złącza prowadzi wiązka kabli rozruchowych do złączy przepływowych hamulca silnikowego w osłonie dźwigienek zaworowych.

Lokalizacja komponentu

Elektromagnesy hamulca silnikowego znajdują się pod obudową zaworu. Elektromagnesy hamulca silnikowego są sterowane przez sterownik wtrysku poprzez wiązkę przewodów silnika.

Shop Talk

Ten kod usterki może być m.in. spowodowany zwarciem do masy w wiązce przewodów silnika, złączach lub elektromagnesach hamulca silnikowego.

Patrz postępowanie z kodem usterki t05-2363

Ostatnia modyfikacja: 08-LIP-2010


Obwód siłownika hamulca silnikowego nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

KOD USTERKI 2366

Obwód siłownika hamulca silnikowego nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 2366 PID: S028 SPN: 1072 FMI: 3 LAMPKA: Bursztynowy SRT: | Obwód siłownika hamulca silnikowego nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale. Wykryto rozwarcie obwodu lub niskie napięcie w obwodzie sygnałowym elektromagnesu hamulca silnikowego numer 1. | Nie można uaktywnić hamulca silnikowego w cylindrach 1, 2 i 3 lub hamulec wydechowy nie działa.
Obwód hamulca silnikowego

Opis obwodu

Zależnie od konstrukcji ten obwód może służyć do sterowania hamulcem wydechowym lub hamulcem silnikowym. Sterownik wtrysku steruje hamulcami silnikowymi w cylindrach 1, 2 i 3, wysyłając sygnał do obwodu sygnału elektromagnesu hamulca silnikowego nr 1. Jeśli jest zamontowany hamulec wydechowy, jest on sterowany przez przewód sygnału elektromagnesu hamulca silnikowego numer 1. W pobliżu złącza przepływowego wtryskiwacza nr 3 z tyłu silnika znajduje się 2-stykowe złącze Weather Pack. Jeśli jest zamontowany hamulec silnikowy, z tego złącza będzie prowadziła wiązka kabli rozruchowych do złączy przepływowych hamulca silnikowego umieszczonego na osłonie dźwigienek zaworowych. Jeśli jest zamontowany hamulec wydechowy, OEM podłączy jeden przewód do 2-stykowego złącza Weather Pack na potrzeby przekaźnika hamulca wydechowego.

Lokalizacja komponentu

Elektromagnesy hamulca silnikowego znajdują się pod obudową zaworu. Elektromagnesy hamulca silnikowego są sterowane przez sterownik wtrysku poprzez wiązkę przewodów silnika. Hamulec wydechowy jest opcjonalnym elementem wyposażenia montowanym w układzie wydechowym przez producenta OEM.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Rozwarcie obwodu w wiązce przewodów silnika, wiązce hamulca lub elektromagnesach hamulca silnikowego
  • Zwarcie do źródła napięcia w wiązce przewodów silnika
  • Niesprawny sterownik wtrysku.
Patrz postępowanie z kodem usterki t05-2366

Ostatnia modyfikacja: 08-LIP-2010


Obwód siłownika hamulca silnikowego nr 2 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

KOD USTERKI 2367

Obwód siłownika hamulca silnikowego nr 2 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 2367 PID: S029 SPN: 1073 FMI: 3 LAMPKA: Bursztynowy SRT: | Obwód siłownika hamulca silnikowego nr 2 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale. Wykryto rozwarcie obwodu lub niskie napięcie w obwodzie sygnałowym elektromagnesu hamulca silnikowego numer 2. | Hamulec silnikowy w cylindrach 4, 5 i 6 nie może zostać uaktywniony.
Obwód hamulca silnikowego

Opis obwodu

Sterownik wtrysku steruje hamulcami silnikowymi w cylindrach 4, 5 i 6, wysyłając sygnał do obwodu sygnałowego elektromagnesu hamulca silnikowego nr 2. W pobliżu złącza przepływowego wtryskiwacza nr 3 z tyłu silnika znajduje się 2-stykowe złącze Weather Pack. Od tego złącza prowadzi wiązka kabli rozruchowych do złączy przepływowych hamulca silnikowego w osłonie dźwigienek zaworowych.

Lokalizacja komponentu

Elektromagnesy hamulca silnikowego znajdują się pod obudową zaworu. Elektromagnesy hamulca silnikowego są sterowane przez sterownik wtrysku poprzez wiązkę przewodów silnika.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Rozwarcie obwodu w wiązce przewodów silnika, wiązce hamulca lub elektromagnesach hamulca silnikowego
  • Zwarcie do źródła napięcia w wiązce przewodów silnika
  • Niesprawny sterownik wtrysku.
Patrz postępowanie z kodem usterki t05-2367

Ostatnia modyfikacja: 08-LIP-2010


Obwód czujnika ciśnienia spalin — zwarcie do źródła napięcia o wysokim potencjale

KOD USTERKI 2373

Obwód czujnika ciśnienia spalin — zwarcie do źródła napięcia o wysokim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 2373 PID: P095 SPN: 1209 FMI: 3/3 LAMPKA: Bursztynowy SRT: | Obwód czujnika ciśnienia spalin — zwarcie do źródła napięcia o wysokim potencjale. W obwodzie czujnika ciśnienia spalin wykryto wysokie napięcie. | Moc silnika będzie obniżona.
Obwód czujnika ciśnienia spalin

Opis obwodu

Czujnik ciśnienia spalin służy do pomiaru ciśnienia spalin w kolektorze i przekazuje tę informację do sterownika wtrysku (ECM) poprzez wiązkę przewodów silnika. Na podstawie tej informacji sterownik wtrysku steruje emisją spalin i działaniem zaworu recyrkulacji spalin. Jeśli ciśnienie spalin stanie się zbyt wysokie, nastąpi obniżenie mocy.

Lokalizacja komponentu

Czujnik ciśnienia spalin w układzie wydechowym znajduje się na chłodnicy recyrkulacji spalin, po stronie wydechowej silnika. Szczegółowy widok usytuowania podzespołów można znaleźć w procedurze 100-002.

Shop Talk

Czujnik ciśnienia spalin ma przewody zasilania i styku powrotnego wspólne z innymi czujnikami w wiązce przewodów silnika. Przerwy i zwarcia w wiązce przewodów silnika mogą powodować uaktywnienie wielu kodów usterki.

Przyczyny tego kodu usterki mogą być następujące:

  • Zwarcie przewodu sygnałowego do źródła zasilania czujnika lub napięcia akumulatora
  • Rozwarcie obwodu sygnału w wiązce przewodów silnika, złączach lub czujniku.
Patrz postępowanie z kodem usterki t05-2373.

Ostatnia modyfikacja: 06-PAŹ-2010


Obwód czujnika ciśnienia spalin — zwarcie do źródła napięcia o niskim potencjale

KOD USTERKI 2374

Obwód czujnika ciśnienia spalin — zwarcie do źródła napięcia o niskim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 2374 PID: P095 SPN: 1209 FMI: 4/4 LAMPKA: Bursztynowy SRT: | Obwód czujnika ciśnienia spalin — zwarcie do źródła napięcia o niskim potencjale. W obwodzie czujnika ciśnienia spalin wykryto niskie napięcie. | Obniżenie mocy silnika.
Obwód czujnika ciśnienia spalin

Opis obwodu

Czujnik ciśnienia spalin służy do pomiaru ciśnienia gazu w kolektorze wydechowym i przekazuje tę informację do sterownika wtrysku (ECM) poprzez wiązkę przewodów silnika. Na podstawie tej informacji sterownik wtrysku steruje emisją spalin i działaniem zaworu. Jeśli ciśnienie spalin stanie się zbyt niskie, nastąpi obniżenie mocy.

Lokalizacja komponentu

Czujnik ciśnienia spalin w układzie wydechowym znajduje się na chłodnicy recyrkulacji spalin, po stronie wydechowej silnika. Szczegółowy widok usytuowania podzespołów można znaleźć w procedurze 100-002.

Shop Talk

Czujnik ciśnienia spalin ma przewody zasilania i styku powrotnego wspólne z innymi czujnikami w wiązce przewodów silnika. Przerwy i zwarcia w wiązce przewodów silnika mogą powodować uaktywnienie wielu kodów usterki.

Przyczyny tego kodu usterki mogą być następujące:

  • Przerwa lub zwarcie do masy w przewodzie sygnałowym w wiązce przewodów
  • Przerwa w przewodzie zasilania lub jego zwarcie do masy
  • Zwarcie czujnika do masy.
Patrz postępowanie z kodem usterki t05-2374

Ostatnia modyfikacja: 08-LIP-2010


Obwód czujnika temperatury spalin po recyrkulacji — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

KOD USTERKI 2375

Obwód czujnika temperatury spalin po recyrkulacji — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 2375 PID: P412 SPN: 412 FMI: 3 LAMPKA: Bursztynowy SRT: | Obwód czujnika temperatury spalin po recyrkulacji — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale. Wykryto wysokie napięcie sygnału w obwodzie czujnika temperatury spalin po recyrkulacji. | Zawór recyrkulacji spalin zostanie zamknięty.
Obwód czujnika temperatury spalin po recyrkulacji

Opis obwodu

Czujnik temperatury spalin po recyrkulacji służy do pomiaru temperatury spalin wylatujących z chłodnicy recyrkulacji spalin. Na podstawie tej temperatury sterownik wtrysku steruje poziomem emisji spalin przez silnik.

Lokalizacja komponentu

Czujnik temperatury spalin po recyrkulacji znajduje się w tubie powietrznej kolektora dolotowego z przodu silnika. Szczegółowy widok usytuowania podzespołów można znaleźć w procedurze 100-002.

Shop Talk

Ten kod usterki jest uaktywniany, gdy napięcie sygnału czujnika znajduje się powyżej normalnego zakresu roboczego tego czujnika i sterownik wtrysku wyda polecenie otwarcia zaworu recyrkulacji spalin. Ten kod usterki nie zostanie uaktywniony, jeśli sterownik wtrysku wydał polecenie zamknięcia zaworu recyrkulacji spalin. Jeśli jednak jest już uaktywniony, pozostanie aktywny niezależnie od tego, czy zawór recyrkulacji spalin jest otwarty, czy zamknięty.

Czujnik temperatury spalin po recyrkulacji ma wspólne przewody zasilania i styku powrotnego z innymi czujnikami w wiązce przewodów silnika. Przerwa w przewodzie styku powrotnego może skutkować uaktywnieniem wielu kodów usterki. Przed przystąpieniem do usuwania kodu usterki 2375 sprawdź, czy nie występuje wiele kodów usterki.

Przyczyny tego kodu usterki mogą być następujące:

  • Rozwarcie obwodu powrotnego w wiązce przewodów, złączach, czujniku lub sterowniku wtrysku
  • Rozwarcie obwodu sygnału lub jego zwarcie do źródła napięcia.

Temperatura (°C) | Temperatura (°F) | Rezystancja (omy)
0 | 32 | od 256k do 423k
20 | 68 | od 99k do 154k
40 | 104 | od 42k do 63k
100 | 212 | od 5,5k do 7,1k
140 | 284 | od 1,9k do 2,3k
200 | 392 | od 520 do 580
Patrz postępowanie z kodem usterki t05-2375

Ostatnia modyfikacja: 08-LIP-2010


Obwód czujnika temperatury spalin po recyrkulacji — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

KOD USTERKI 2376

Obwód czujnika temperatury spalin po recyrkulacji — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 2376 PID: P412 SPN: 412 FMI: 4/4 LAMPKA: Bursztynowy SRT: | Obwód czujnika temperatury spalin po recyrkulacji — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale. Wykryto niskie napięcie sygnału w obwodzie temperatury spalin po recyrkulacji. | Zawór recyrkulacji spalin zostanie zamknięty.
Obwód czujnika temperatury spalin po recyrkulacji

Opis obwodu

Czujnik temperatury spalin po recyrkulacji służy do pomiaru temperatury spalin wylatujących z chłodnicy recyrkulacji spalin. Na podstawie tej temperatury sterownik wtrysku steruje poziomem emisji spalin przez silnik.

Lokalizacja komponentu

Czujnik temperatury spalin po recyrkulacji znajduje się w tubie powietrznej kolektora dolotowego z przodu silnika. Szczegółowy widok usytuowania podzespołów można znaleźć w procedurze 100-002.

Shop Talk

Ten kod usterki jest uaktywniany, gdy napięcie sygnału czujnika znajduje się poniżej normalnego zakresu roboczego tego czujnika i sterownik wtrysku (ECM) wyda polecenie otwarcia zaworu recyrkulacji spalin. Ten kod usterki nie zostanie uaktywniony, jeśli sterownik wtrysku wydał polecenie zamknięcia zaworu recyrkulacji spalin. Jeśli jednak jest już uaktywniony, pozostanie aktywny niezależnie od tego, czy zawór recyrkulacji spalin jest otwarty, czy zamknięty.

Czujnik temperatury spalin po recyrkulacji ma wspólne przewody zasilania i styku powrotnego z innymi czujnikami w wiązce przewodów silnika. Zwarcie w przewodzie styku powrotnego może skutkować uaktywnieniem wielu kodów usterki. Przed przystąpieniem do usuwania kodu usterki 2376 sprawdź, czy nie występuje wiele kodów usterki.

Przyczyny tego kodu usterki mogą być następujące:

  • Zwarcie sygnału do masy w wiązce przewodów lub sterowniku wtrysku
  • Zwarcie sygnału z przewodem styku powrotnego lub masą w czujniku.

Temperatura (°C) | Temperatura (°F) | Rezystancja (omy)
0 | 32 | od 256k do 423k
20 | 68 | od 99k do 154k
40 | 104 | od 42k do 63k
100 | 212 | od 5,5k do 7,1k
140 | 284 | od 1,9k do 2,3k
200 | 392 | od 520 do 580
Patrz postępowanie z kodem usterki t05-2376

Ostatnia modyfikacja: 08-LIP-2010


Obwód sterowania wentylatorem — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

KOD USTERKI 2377

Obwód sterowania wentylatorem — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 2377 PID: S033 SPN: 647 FMI: 3 LAMPKA: Bursztynowy SRT: | Obwód sterowania wentylatorem — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale. W obwodzie sterowania wentylatorem wykryto rozwarcie obwodu lub wysokie napięcie. | Wentylator może pracować bez przerwy albo wcale nie działać.
Obwód sterowania wentylatorem

Opis obwodu

Ze sterownika wtrysku jest wysyłany do elektromagnesu sterowania wentylatorem sygnał nakazujący włączenie lub wyłączenie wentylatora. Istnieją dwa rodzaje wentylatorów obsługiwanych przez ten sygnał — zmiennoobrotowe i dwustanowe. Do ustalenia, który typ wentylatora jest aktualnie w użyciu można użyć testera INSITE™. Obwód sterowania wentylatorem jest różny w zależności od producenta OEM. Niektórzy producenci OEM podłączają przewód powrotny elektromagnesu do sterownika wtrysku, a inni do masy bloku silnika lub podwozia.

Lokalizacja komponentu

Usytuowanie elektromagnesu sprzęgła wentylatora zależy od producenta OEM. Informacje na temat jego usytuowania można znaleźć w odpowiedniej dokumentacji producenta OEM.

Shop Talk

Poziom napięcia w tym obwodzie jest monitorowany przez sterownik wtrysku. Gdy sterownik wtrysku wyda polecenie niskiego poziomu sygnału wentylatora, oczekuje, że poziom napięcia będzie wynosił około 0 V. Jeśli wykryje wysokie napięcie, jest rejestrowana ta usterka.

Jeśli kod usterki 2377 jest nadal aktywny mimo wykonania poniższych czynności naprawczych, poszukaj w dokumentacji producenta OEM procedur kontroli sprzęgła wentylatora w przypadku rozwarcia obwodu lub jego zwarcia do masy.

Możliwe przyczyny tego kodu usterki są następujące:

  • Rozwarcie obwodu w wiązce przewodów silnika lub elektromagnesie sterującym wentylatorem
  • Zwarcie do źródła napięcia w wiązce przewodów OEM
  • Niesprawny sterownik wtrysku.
Patrz postępowanie z kodem usterki t05-2377

Ostatnia modyfikacja: 01-LIS-2016


Obwód czujnika położenia turbosprężarki — zwarcie do źródła napięcia o wysokim potencjale

KOD USTERKI 2381

Obwód czujnika położenia turbosprężarki — zwarcie do źródła napięcia o wysokim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 2381 PID: SPN: 2795 FMI: 4/4 LAMPKA: Bursztynowy SRT: | Obwód czujnika położenia turbosprężarki — zwarcie do źródła napięcia o wysokim potencjale. Wykryto wysokie napięcie sygnału w obwodzie czujnika położenia turbosprężarki. | Możliwe obniżenie mocy. Silniczek siłownika turbosprężarki zostanie pozbawiony energii. Turbosprężarka zostanie otwarta.
Obwód czujnika położenia turbosprężarki

Opis obwodu

Czujnik położenia turbosprężarki wysyła sygnał napięcia do sterownika wtrysku (ECM). Sterownik wtrysku przelicza ten sygnał na wartość procentową 0–100%, która wskazuje położenie siłownika turbosprężarki. Odpowiednikiem całkowitego zamknięcia turbosprężarki jest wartość 100 procent.

Lokalizacja komponentu

Czujnik położenia turbosprężarki znajduje się na zespole siłownika turbosprężarki o zmiennej geometrii. Szczegółowy widok usytuowania podzespołów można znaleźć w procedurze 100-002.

Shop Talk

Czujnik położenia turbosprężarki ma wspólne przewody zasilania i styku powrotnego z innymi czujnikami w wiązce przewodów silnika. Zwarcia i rozwarcia obwodu w wiązce przewodów silnika mogą powodować uaktywnienie wielu kodów usterki. Możliwe przyczyny tego kodu usterki są następujące:

  • Rozwarcie obwodu powrotnego w wiązce przewodów, złączach lub czujniku
  • Zwarcie sygnału do źródła zasilania czujnika lub napięcia akumulatora
  • Niesprawny sterownik wtrysku
  • Niesprawny czujnik położenia turbosprężarki o zmiennej geometrii
Patrz postępowanie z kodem usterki t05-2381

Ostatnia modyfikacja: 08-LIP-2010


Obwód czujnika położenia turbosprężarki — zwarcie do źródła napięcia o niskim potencjale

KOD USTERKI 2382

Obwód czujnika położenia turbosprężarki — zwarcie do źródła napięcia o niskim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 2382 PID: SPN: 2795 FMI: 4/4 LAMPKA: Bursztynowy SRT: | Obwód czujnika położenia turbosprężarki — zwarcie do źródła napięcia o niskim potencjale. Wykryto niskie napięcie sygnału w obwodzie czujnika położenia turbosprężarki. | Możliwe obniżenie mocy. Silniczek siłownika turbosprężarki zostanie pozbawiony energii. Turbosprężarka zostanie otwarta.
Obwód czujnika położenia turbosprężarki

Opis obwodu

Czujnik położenia turbosprężarki wysyła sygnał napięcia do sterownika wtrysku (ECM). Sterownik wtrysku przelicza ten sygnał na wartość procentową, od 0 do 100, która wskazuje położenie turbosprężarki. Odpowiednikiem całkowitego zamknięcia turbosprężarki jest wartość 100 procent.

Lokalizacja komponentu

Czujnik położenia turbosprężarki znajduje się na zespole siłownika turbosprężarki o zmiennej geometrii. Szczegółowy widok usytuowania podzespołów można znaleźć w procedurze 100-002.

Shop Talk

Czujnik położenia turbosprężarki ma wspólne przewody zasilania i styku powrotnego z innymi czujnikami w wiązce przewodów silnika. Zwarcia i rozwarcia obwodu w wiązce przewodów silnika mogą powodować uaktywnienie wielu kodów usterki. Możliwe przyczyny tego kodu usterki są następujące:

  • Rozwarcie obwodu sygnału lub jego zwarcie do masy
  • Rozwarcie obwodu zasilania lub jego zwarcie do masy
  • Zwarcie czujnika do masy.
Patrz postępowanie z kodem usterki t05-2382

Ostatnia modyfikacja: 08-LIP-2010


Obwód siłownika turbosprężarki o zmiennej geometrii — wartość prądu poniżej normy lub rozwarcie obwodu

KOD USTERKI 2383

Obwód siłownika turbosprężarki o zmiennej geometrii — wartość prądu poniżej normy lub rozwarcie obwodu

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 2383 PID: S027 SPN: 641 FMI: 5/5 LAMPKA: Bursztynowy SRT: | Obwód siłownika turbosprężarki o zmiennej geometrii — wartość prądu poniżej normy lub rozwarcie obwodu. | Możliwe obniżenie mocy. Silniczek siłownika turbosprężarki zostanie pozbawiony energii.
Obwód siłownika turbosprężarki

Opis obwodu

Sterownik wtrysku (ECM) steruje siłownikiem turbosprężarki, który zmienia przepływ powietrza przez turbosprężarkę zależnie od warunków pracy. W turbosprężarce znajduje się dysza przesuwna, której położenie jest zmieniane pod działaniem silniczka siłownika turbosprężarki. Siłownik jest silniczkiem stałoprądowym otrzymującym napięcie od sterownika wtrysku.

Lokalizacja komponentu

Silniczek siłownika turbosprężarki stanowi część zespołu siłownika turbosprężarki, który znajduje się po stronie wydechowej silnika i jest przymocowany do osłony łożyska turbosprężarki. Szczegółowy widok usytuowania podzespołów można znaleźć w procedurze 100-002.

Shop Talk

Sterownik wtrysku monitoruje poziom napięcia tego obwodu i zapisuje kod usterki, gdy poziom napięcia wskaże obecność rozwarcia obwodu lub zwarcia do źródła napięcia. Ta usterka jest zawsze dezaktywowana w momencie włączenia stacyjki. Jeśli przyczyna usterki wystąpi ponownie, gdy zapłon jest włączony, kod usterki zostanie uaktywniony. Aktywne usterki są dezaktywowane w momencie włączenia zapłonu, dlatego z aktywnymi i nieaktywnymi usterkami należy postępować według tego schematu rozwiązywania problemów. Możliwe przyczyny tego kodu usterki są następujące:

  • Rozwarcie obwodu w wiązce przewodów silnika, złączach, silniczku lub sterowniku wtrysku
  • Zwarcie przewodów sygnałowych (+ lub -) silniczka siłownika turbosprężarki do źródła napięcia w wiązce przewodów silnika lub sterowniku wtrysku.

Do silnika zaworu recyrkulacji spalin nie wolno doprowadzać żadnego napięcia. W tym obwodzie jest stosowany sygnał z modulacją szerokości impulsów i napięcie prądu stałego mogłoby trwale uszkodzić silnik.

Patrz postępowanie z kodem usterki t05-2383

Ostatnia modyfikacja: 08-LIP-2010


Fault Code Path Selection

KOD USTERKI pl06-fc2384
Fault Code Path Selection

Czy jest to silnik ISB lub QSB? | Przejdź do pl06-fc2384b
Czy jest to silnik ISC, QSC, ISL lub QSL? | Przejdź do pl06-fc2384cl

Ostatnia modyfikacja: 07-KWI-2005


Fault Code Path Selection

KOD USTERKI pl06-fc2385
Fault Code Path Selection

Czy jest to silnik ISB lub QSB? | Przejdź do pl06-fc2385b
Czy jest to silnik ISC, QSC, ISL lub QSL? | Przejdź do pl06-fc2385cl

Ostatnia modyfikacja: 07-KWI-2005


Obwód silniczka siłownika turbosprężarki — wartość prądu powyżej normy

KOD USTERKI 2386

Obwód silniczka siłownika turbosprężarki — wartość prądu powyżej normy

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 2386 PID: SPN: 2975 FMI: 6/6 LAMPKA: Bursztynowy SRT: | Obwód silniczka siłownika turbosprężarki — wartość prądu powyżej normy. Wykryto nadmierny pobór prądu w obwodzie silniczka siłownika turbosprężarki. | Możliwe obniżenie mocy. Silniczek siłownika turbosprężarki zostanie pozbawiony energii.
Obwód silniczka siłownika turbosprężarki

Opis obwodu

Sterownik wtrysku (ECM) steruje silniczkiem siłownika turbosprężarki, który zmienia przepływ powietrza przez turbosprężarkę, zależnie od warunków pracy. W turbosprężarce znajduje się dysza przesuwna, której położenie jest zmieniane pod działaniem silniczka siłownika turbosprężarki. Siłownik jest silniczkiem stałoprądowym otrzymującym napięcie od sterownika wtrysku.

Lokalizacja komponentu

Silniczek siłownika turbosprężarki stanowi część zespołu siłownika turbosprężarki, który znajduje się po stronie wydechowej silnika i jest przymocowany do osłony łożyska turbosprężarki. Szczegółowy widok usytuowania podzespołów można znaleźć w procedurze 100-002.

Shop Talk

Pobór prądu tego obwodu jest monitorowany przez sterownik wtrysku. Jeśli sterownik wtrysku wykryje nadmierny pobór prądu w skalibrowanym przedziale czasu, rejestruje tę usterkę. Możliwe przyczyny tego kodu usterki są następujące:

  • Zwarcie ze sobą przewodów sygnałowych (+ lub -) silniczka siłownika turbosprężarki w wiązce przewodów silnika, silniczku siłownika turbosprężarki lub sterowniku wtrysku.
  • Niska rezystancja wewnętrzna silniczka siłownika turbosprężarki.
Patrz postępowanie z kodem usterki t05-2386

Ostatnia modyfikacja: 08-LIP-2010


Silniczek siłownika turbosprężarki — układ mechaniczny nie odpowiada prawidłowo

KOD USTERKI 2387

Silniczek siłownika turbosprężarki — układ mechaniczny nie odpowiada prawidłowo

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 2387 PID: S146 SPN: 2975 FMI: 7/7 LAMPKA: Bursztynowy SRT: | Silniczek siłownika turbosprężarki — układ mechaniczny nie odpowiada prawidłowo lub jest rozregulowany. Siłownik turbosprężarki nie odpowiada lub odpowiada powoli. | Możliwe obniżenie mocy. Silniczek siłownika turbosprężarki zostanie pozbawiony energii.
Obwód silniczka siłownika turbosprężarki

Opis obwodu

Sterownik wtrysku (ECM) steruje silniczkiem siłownika turbosprężarki, który zmienia przepływ powietrza przez turbosprężarkę, zależnie od warunków pracy. W turbosprężarce znajduje się dysza przesuwna, której położenie jest zmieniane pod działaniem silniczka siłownika turbosprężarki. Siłownik jest silniczkiem stałoprądowym otrzymującym napięcie od sterownika wtrysku.

Lokalizacja komponentu

Silniczek siłownika turbosprężarki stanowi część zespołu siłownika turbosprężarki, który znajduje się po stronie wydechowej silnika i jest przymocowany do osłony łożyska turbosprężarki. Szczegółowy widok usytuowania podzespołów można znaleźć w procedurze 100-002 w rozdziale E.

Shop Talk

Możliwe przyczyny tego kodu usterki są następujące:

  • Wadliwie działający czujnik położenia turbosprężarki i usterka mechaniczna lub elektryczna.
  • Usterka zespołu silniczka siłownika turbosprężarki powodująca, że wprawienie turbosprężarki w ruch wymaga wysokiego poboru prądu, jak zaklinowana lub zlepiona turbosprężarka.

Sprawdź, czy łopatki turbosprężarki nie są zanieczyszczone, i w razie potrzeby je wyczyść. Znajdź i usuń źródło powstawania zanieczyszczeń.

Patrz postępowanie z kodem usterki t05-2387

Ostatnia modyfikacja: 03-PAŹ-2012


Niepowodzenie automatycznej procedury kalibracji położenia siłownika turbosprężarki o zmiennej geometrii — brak kalibracji

KOD USTERKI 2388

Niepowodzenie automatycznej procedury kalibracji położenia siłownika turbosprężarki o zmiennej geometrii — brak kalibracji

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 2388 PID: S269 SPN: 2795 FMI: 13/13 LAMPKA: Bursztynowy SRT: | Niepowodzenie automatycznej procedury kalibracji położenia siłownika turbosprężarki o zmiennej geometrii — brak kalibracji. | Możliwa niska moc turbosprężarki o zmiennej geometrii. Siłownik turbosprężarki o zmiennej geometrii pozostanie w położeniu otwartym lub zamkniętym.
Obwód silniczka siłownika turbosprężarki

Opis obwodu

Sterownik wtrysku (ECM) co pewien czas, gdy turbosprężarka jest zamknięta, kontroluje i reguluje położenie zerowe czujnika położenia turbosprężarki. Ta samoczynna kalibracja pozwala na przystosowanie ustawienia do stopnia zużycia i charakterystyki danego egzemplarza czujnika położenia i siłownika. Jeśli odczyt czujnika położenia znajduje się poza granicami kalibracji, jest zapisywana ta usterka.

Lokalizacja komponentu

Czujnik położenia turbosprężarki jest przymocowany do zespołu siłownika turbosprężarki, który znajduje się na osłonie łożyska turbosprężarki. Szczegółowy widok usytuowania podzespołów można znaleźć w procedurze 100-002 w rozdziale E.

Shop Talk

Przyczyną tego kodu usterki może być wewnętrzna usterka turbosprężarki powodująca, że nie można całkowicie zamknąć siłownika turbosprężarki.

Podczas szukania przyczyn nieaktywnych wystąpień tego kodu usterki przeprowadzenie testu siłownika turbosprężarki w testerze INSITE™ może ułatwić rozpoznanie unieruchomionego siłownika turbosprężarki.

Patrz postępowanie z kodem usterki t05-2388

Ostatnia modyfikacja: 08-LIP-2010


Poziom płynu chłodzącego — dane poprawne, ale poniżej zwykłego zakresu roboczego — najniższy poziom istotności

KOD USTERKI 2448

Poziom płynu chłodzącego — dane poprawne, ale poniżej zwykłego zakresu roboczego — najniższy poziom istotności

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 2448 PID: SPN: 111 FMI: 1/17 LAMPKA: Konserwacja SRT: | Poziom płynu chłodzącego — dane poprawne, ale poniżej zwykłego zakresu roboczego — najniższy poziom istotności. Wykryto niski poziom płynu chłodzącego silnik. | Brak wpływu na wydajność.
ISB, ISC i ISL — sterownik wtrysku

Opis obwodu

Czujnik poziomu płynu chłodzącego to wyłącznik służący do pomiaru poziomu płynu chłodzącego silnik w górnym zbiorniku chłodnicy. Czujnik poziomu płynu chłodzącego jest zanurzony w płynie chłodzącym i, gdy jest zanurzony w płynie chłodzącym, wysyła napięcie sygnału inne niż wtedy, gdy znajduje się nad nim. Monitorowanie zmian napięcia sygnału pozwala na ustalenie poziomu płynu chłodzącego silnik przez sterownik wtrysku.

Lokalizacja komponentu

Czujnik poziomu płynu chłodzącego silnik zazwyczaj jest umieszczony w górnym zbiorniku lub zbiorniku wyrównawczym chłodnicy. Umiejscowienie jest podane w dokumentacji serwisowej producenta OEM.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub gdy pracuje silnik.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrył, że poziom płynu chłodzącego znajduje się poniżej zakresu roboczego.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Gdy zostanie wykryty niski poziom płynu chłodzącego, sterownik wtrysku powoduje zaświecenie lampki CHECK ENGINE w momencie włączenia zapłonu i jej miganie przez 30 sekund.

Warunki usuwania kodu usterki

Gdy do silnika zostanie dolany płyn chłodzący, lampka CHECK ENGINE przestanie się zaświecać w momencie włączenia zapłonu.

Shop Talk

Sprawdź, czy kalibracja sterownika wtrysku jest poprawna. Sprawdź, czy w historii zmian na portalu QuickServe® Online znajdują się stosowne poprawki do kalibracji zapisanej w sterowniku wtrysku. W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Uaktywnienie tego kodu usterki następuje, gdy poziom płynu chłodzącego w górnym zbiorniku lub zbiorniku wyrównawczym chłodnicy spadnie poniżej poziomu czujnika. Dolej płynu chłodzącego do górnego zbiornika.

Patrz postępowanie z kodem usterki t05-2448

Ostatnia modyfikacja: 08-LIP-2010


Obwód czujnika ciśnienia w układzie wydechowym — dane zmienne, nieciągłe lub nieprawidłowe

KOD USTERKI 2554

Obwód czujnika ciśnienia w układzie wydechowym — dane zmienne, nieciągłe lub nieprawidłowe

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 2554 PID: P095 SPN: 1209 FMI: 2/2 LAMPKA: Bursztynowy SRT: | Obwód czujnika ciśnienia w układzie wydechowym — dane zmienne, nieciągłe lub nieprawidłowe. W sygnale czujnika ciśnienia w układzie wydechowym został wykryty błąd przez sterownik wtrysku. | Obniżenie mocy silnika. Zawór układu recyrkulacji spalin zostanie zamknięty.
Obwód czujnika ciśnienia w układzie wydechowym

Opis obwodu

Czujnik ciśnienia w układzie wydechowym służy do monitorowania ciśnienia w układzie wydechowym silnika przez sterownik wtrysku (ECM). Na podstawie tej informacji sterownik wtrysku steruje emisją spalin i działaniem zaworu recyrkulacji spalin.

Lokalizacja komponentu

Czujnik ciśnienia w układzie wydechowym znajduje się nad chłodnicą recyrkulacji spalin, po stronie wydechowej silnika. Szczegółowy widok usytuowania podzespołów można znaleźć w procedurze 100-002.

Shop Talk

W momencie włączenia stacyjki, zanim zostanie uruchomiony silnik, dokonywane jest porównanie odczytów ciśnienia w kolektorze dolotowym, ciśnienia atmosferycznego i ciśnienia w układzie wydechowym. Ten kod usterki występuje, gdy odczyt czujnika ciśnienia w układzie wydechowym różni się od pozostałych dwóch. Ta kontrola jest wykonywana tylko raz po włączeniu zapłonu. Ta usterka nie występuje nigdy w czasie pracy silnika.

Patrz postępowanie z kodem usterki t05-2554

Ostatnia modyfikacja: 08-LIP-2010


Obwód podgrzewacza powietrza dolotowego nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

KOD USTERKI 2555

Obwód podgrzewacza powietrza dolotowego nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Przegląd

Obwód podgrzewacza powietrza dolotowego nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 2555 PID: S070 SPN: 729 FMI: 3 LAMPKA: Bursztynowy SRT: | Obwód podgrzewacza powietrza dolotowego nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale. W obwodzie sygnałowym podgrzewacza powietrza dolotowego wykryto wysokie napięcie. | Podgrzewacze powietrza dolotowego mogą być przez cały czas włączone lub wyłączone.
Obwód podgrzewacza powietrza dolotowego nr 1

Opis obwodu

Podgrzewacz powietrza dolotowego usprawnia rozruch i przeciwdziała emisji białego dymu w niskiej temperaturze otoczenia. Sterownik wtrysku steruje przekaźnikami, które włączają i wyłączają zasilanie podgrzewacza powietrza dolotowego. W instalacjach 12 V znajdują się dwa przekaźniki, a w instalacjach 24 V wystarcza tylko jeden przekaźnik.

Lokalizacja komponentu

Podgrzewacz powietrza dolotowego znajduje się na złączu wlotu powietrza w kolektorze dolotowym. Usytuowanie podgrzewacza powietrza dolotowego zależy od producenta OEM. Patrz procedura 100-002 w rozdziale E.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Przewód sygnałowy przekaźnika podgrzewacza powietrza dolotowego nie jest połączony z przekaźnikiem
  • Przewód powrotny przekaźnika podgrzewacza powietrza dolotowego nie jest połączony z przekaźnikiem
  • Rozwarcie obwodu w przewodzie sygnałowym przekaźnika podgrzewacza powietrza dolotowego
  • Rozwarcie obwodu w przewodzie powrotnym przekaźnika podgrzewacza powietrza dolotowego
  • Zwarcie przewodu sygnałowego podgrzewacza powietrza dolotowego do źródła napięcia.
Patrz postępowanie z kodem usterki t05-2555

Ostatnia modyfikacja: 08-LIP-2010


Obwód podgrzewacza powietrza dolotowego nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

KOD USTERKI 2556

Obwód podgrzewacza powietrza dolotowego nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 2556 PID: S070 SPN: 729 FMI: 4 LAMPKA: Bursztynowy SRT: | Obwód podgrzewacza powietrza dolotowego nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale. W obwodzie sygnałowym podgrzewacza powietrza dolotowego wykryto niskie napięcie. | Podgrzewacze powietrza dolotowego mogą być przez cały czas włączone lub wyłączone.
Obwód podgrzewacza powietrza dolotowego nr 1

Opis obwodu

Podgrzewacz powietrza dolotowego usprawnia rozruch i przeciwdziała emisji białego dymu w niskiej temperaturze otoczenia. Sterownik wtrysku steruje przekaźnikami, które włączają i wyłączają zasilanie podgrzewacza powietrza dolotowego. W instalacjach 12 V znajdują się dwa przekaźniki, a w instalacjach 24 V wystarcza tylko jeden przekaźnik.

Lokalizacja komponentu

Podgrzewacz powietrza dolotowego znajduje się na złączu wlotu powietrza w kolektorze dolotowym. Usytuowanie podgrzewacza powietrza dolotowego zależy od producenta OEM. Szczegółowy widok usytuowania podzespołów można znaleźć w rozdziale E.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Zwarcie przekaźnika podgrzewacza powietrza dolotowego
  • Zwarcie przewodu zasilania przekaźnika podgrzewacza powietrza dolotowego do masy.
Patrz postępowanie z kodem usterki t05-2556

Ostatnia modyfikacja: 08-LIP-2010


Dodatkowy sterownik PWM nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

KOD USTERKI 2557

Dodatkowy sterownik PWM nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 2557 PID: S057 SPN: 697 FMI: 3 LAMPKA: Bursztynowy SRT: | Dodatkowy sterownik PWM nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale. W obwodzie analogowego momentu obrotowego wykryto wysokie napięcie sygnału. | Nie można sterować przekładnią.
Obwód sterownika PWM nr 1 urządzenia dodatkowego

Opis obwodu

Na podstawie tego sygnału ze sterownika wtrysku modulator zmiany biegów przekładni ustala, kiedy należy zmienić bieg przekładni. Budowa obwodu powrotnego zależy od schematu połączeń producenta OEM. W jednych samochodach może on prowadzić z powrotem do sterownika wtrysku, a w innych być podłączony do masy podwozia lub bloku silnika. Szczegółowe informacje na temat budowy obwodu powrotnego można znaleźć na schemacie elektrycznym OEM.

Lokalizacja komponentu

Usytuowanie modulatora zmiany biegów przekładni jest podane na schemacie producenta OEM.

Shop Talk

Domyślne ustawienia typu wyjścia PWM przekładni w testerze INSITE™ to 80/65. Wyjście PWM ma znaczenie tylko w przypadku przekładni Allison Transmission™ AT545 bez sterowania elektronicznego. Starsze produkty oprogramowania i sterowniki wtrysku nie zawierały funkcji do diagnostyki tego wyjścia i pozostawienie domyślnego ustawienia 86/50 nie miało żadnych konsekwencji. W nowszych produktach oprogramowania i sterownikach wtrysku funkcja diagnostyki tego wyjścia istnieje, ale nie jest ona połączona sprzętowo. Zostanie zapisany kod usterki 2557. Zmiana ustawienia typu wyjścia PWM przekładni w testerze INSITE™ na NONE może spowodować skasowanie tego kodu usterki.

Ta usterka może być spowodowane następującymi przyczynami:

  • Niesprawny modulator zmiany biegów przekładni
  • Rozwarcie obwodu w przewodzie powrotnym sterownika urządzenia wyjściowego
  • Zwarcie między stykami w przewodzie powrotnym sterownika urządzenia wyjściowego.
Patrz postępowanie z kodem usterki t05-2557

Ostatnia modyfikacja: 08-LIP-2010


Dodatkowy sterownik PWM nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

KOD USTERKI 2558

Dodatkowy sterownik PWM nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 2558 PID: S057 SPN: 697 FMI: 4 LAMPKA: Bursztynowy SRT: | Dodatkowy sterownik PWM nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale. W obwodzie analogowego momentu obrotowego wykryto niskie napięcie sygnału. | Nie można sterować przekładnią.
Obwód sterownika PWM nr 1 urządzenia dodatkowego

Opis obwodu

Na podstawie tego sygnału ze sterownika wtrysku modulator zmiany biegów przekładni ustala, kiedy należy zmienić bieg przekładni. Budowa obwodu powrotnego zależy od schematu połączeń producenta OEM. W jednych samochodach może on prowadzić z powrotem do sterownika wtrysku, a w innych być podłączony do masy podwozia lub bloku silnika. Szczegółowe informacje na temat budowy obwodu powrotnego można znaleźć na schemacie elektrycznym OEM.

Lokalizacja komponentu

Usytuowanie modulatora zmiany biegów przekładni jest podane na schemacie producenta OEM.

Shop Talk

Ta usterka może być spowodowane następującymi przyczynami:

  • Niesprawny modulator zmiany biegów przekładni
  • Zwarcie do masy w przewodzie sterownika urządzenia wyjściowego
  • Zwarcie między stykami w przewodzie powrotnym sterownika urządzenia wyjściowego.
Patrz postępowanie z kodem usterki t05-2558

Ostatnia modyfikacja: 08-LIP-2010


Komunikacja między modułem ECU przekładni a modułem ECM — nietypowe tempo aktualizacji

KOD USTERKI 2559

Komunikacja między modułem ECU przekładni a modułem ECM — nietypowe tempo aktualizacji

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 2559 PID: SPN: 1845 FMI: 4 LAMPKA: Bursztynowy SRT: | Utrata komunikacji między modułem ECU przekładni a modułem ECM — nietypowe tempo aktualizacji. Między modułem ECM a modułem ECU przekładni wykryto brak komunikacji lub nieprawidłową prędkość transferu danych. | Brak wpływu na wydajność.

Opis obwodu

Wyłączniki, pedały przyspieszenia i inne elementy zwykle są połączone ze sterownikiem wtrysku bezpośrednio pojedynczymi przewodami. Multipleksowanie umożliwia połączenie tych samych elementów kablami z modułem VECU OEM lub modułem ECU przekładni w kabinie. Wartości elementów (jak czujniki, pedały przyspieszenia i wyłączniki) i ich statusy mogą być następnie przesyłane z modułu VECU OEM do sterownika wtrysku Cummins® przez łącze danych.

Komunikaty wysyłane przez moduły VECU OEM lub moduły ECU przekładni są odbierane przez sterownik wtrysku Cummins® i służą do sterowania silnikiem. Aby urządzenia multipleksowane działały poprawnie, niezbędne jest poprawne skonfigurowanie sterownika wtrysku Cummins® i modułów VECU OEM.

Lokalizacja komponentu

Schemat połączeń łącza danych oraz stosowane urządzenia zależą od opcji producenta OEM.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku nie otrzymał komunikatu z multipleksowanego urządzenia.

Działania do podjęcia, gdy kod usterki jest aktywny

Bezpośrednio po przeprowadzeniu diagnostyki, jeśli kończy się ona wynikiem negatywnym, sterownik wtrysku powoduje zaświecenie się pomarańczowej lampki „CHECK ENGINE” (sprawdź silnik) oraz lampki sygnalizacji usterki (MIL).

Warunki usuwania kodu usterki

  • Aby zweryfikować poprawność naprawy, należy uruchomić silnik i pozostawić go na obrotach biegu jałowego przez 1 minutę.
  • Jeśli funkcja diagnostyki zostanie uruchomiona i jej wynik będzie pozytywny, status kodu usterki wyświetlany przez tester INSITE™ bezzwłocznie zmieni się na INACTIVE (nieaktywny).
  • Jeśli diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku spowoduje zgaszenie pomarańczowej lampki „CHECK ENGINE” (sprawdź silnik).
  • Polecenie „Reset All Faults” (resetuj wszystkie usterki) w testerze INSITE™ można wykorzystywać do usuwania usterek aktywnych i nieaktywnych.

Shop Talk

Dopóki ten kod usterki jest aktywny, niektóre multipleksowane urządzenia mogą nie funkcjonować prawidłowo.

Wystąpienie tej usterki może być spowodowane następującymi przyczynami:

  • Gdy sterownik wtrysku jest poprawnie skonfigurowany (elementy są włączone i adres źródłowy modułu VECU OEM jest poprawnie przypisany), aby odbierać informacje od modułu VECU OEM, ale moduł VECU OEM wysyła komunikat informujący o tym, że dany element nie jest dostępny do multipleksowania. Może to wynikać z tego, że multipleksowany element jest włączony w sterowniku wtrysku Cummins®, ale adres źródłowy modułu VECU OEM nadającego komunikat elementu jest niepoprawny w sterowniku wtrysku Cummins® lub moduł VECU OEM nie został skonfigurowany do nadawania komunikatu multipleksowanego elementu.
  • Ta usterka może także być spowodowana wadliwym działaniem łącza danych między modułem ECM VECU a sterownikiem wtrysku Cummins®, wadliwym działaniem połączenia między elementem a modułem VECU OEM, wadliwym działaniem modułu VECU OEM lub wadliwym działaniem sterownika wtrysku Cummins®. Może być konieczne zwrócenie się do producenta OEM z prośbą o poprawne skonfigurowanie multipleksowania.

Multipleksowane elementy można monitorować za pomocą testera INSITE™.

Patrz postępowanie z kodem usterki t05-2559.

Ostatnia modyfikacja: 31-MAR-2014


Temperatura płynu chłodzącego silnik — aktywny warunek

KOD USTERKI 2659

Temperatura płynu chłodzącego silnik — aktywny warunek

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 2659 PID: P110 SPN: 110 FMI: LAMPKA: Brak SRT: | Temperatura płynu chłodzącego silnik — aktywny warunek. Sygnał temperatury płynu chłodzącego silnik znajduje się powyżej limitu ostrzeżenia systemu ochrony silnika dotyczącego temperatury płynu chłodzącego silnik. | Progresywne obniżanie mocy o wielkości narastającej od momentu ostrzeżenia.
Obwód czujnika temperatury płynu chłodzącego silnik

Opis obwodu

Czujnik temperatury płynu chłodzącego silnik służy do monitorowania temperatury płynu chłodzącego silnik przez sterownik wtrysku. ECM monitoruje napięcie na styku sygnału i przekształca je na wartość temperatury. Na podstawie wartości temperatury płynu chłodzącego silnik sterownik wtrysku steruje systemem ochrony silnika i układem wydechowym silnika. Ten kod usterki skutkuje obniżeniem mocy przez system ochrony silnika.

Lokalizacja komponentu

Czujnik temperatury płynu chłodzącego silnik znajduje się po wydechowej stronie silnika w pobliżu obudowy termostatu. Szczegółowy widok usytuowania podzespołów można znaleźć w procedurze 100-002 (widoki silnika) w rozdziale E.

Shop Talk

Ten kod usterki oznacza, że temperatura płynu chłodzącego osiągnęła limit zadziałania systemu ochrony silnika wskutek wysokiej temperatury płynu chłodzącego. Patrz schemat symptomów temperatury płynu chłodzącego silnik powyżej normy.

Patrz postępowanie z kodem usterki t05-2659

Ostatnia modyfikacja: 08-LIP-2010


Czujnik tlenków azotu na wylocie układu oczyszczania spalin — nietypowe tempo aktualizacji

KOD USTERKI 2771

Czujnik tlenków azotu na wylocie układu oczyszczania spalin — nietypowe tempo aktualizacji

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 2771 PID: SPN: 3234 FMI: 9 LAMPKA: Bursztynowy SRT: | Czujnik tlenków azotu na wylocie układu oczyszczania spalin — nietypowe tempo aktualizacji. W łączu danych J1939 między sterownikiem wtrysku a czujnikiem tlenków azotu na wylocie układu oczyszczania spalin nie wykryto komunikacji lub poprawnego tempa przesyłania danych. | Czujnik tlenków azotu wylotu układu oczyszczania spalin zostanie wyłączony. Po 50 godzinach pracy silnika z aktywnym kodem usterki zostanie obniżona moc silnika.
Obwód: Obwód czujnika tlenków azotu na wylocie układu oczyszczania spalin

Opis obwodu

Czujnik tlenków azotu na wylocie układu oczyszczania spalin to urządzenie inteligentne, które odbiera polecenia od sterownika wtrysku (ECM) silnika poprzez łącze danych J1939. Zasilanie i masa czujnika tlenków azotu na wylocie układu oczyszczania spalin pochodzą bezpośrednio z akumulatora. Czujnik tlenków azotu w układzie oczyszczania spalin przeprowadza wewnętrzną autodiagnostykę i przesyła informację o ewentualnych usterkach do sterownika wtrysku głównego silnika poprzez łącze danych J1939. Czujnik tlenków azotu na wylocie układu oczyszczania spalin jest przymocowany na stałe do modułu sterowania poziomem tlenków azotu. Czujnik tlenków azotu na wylocie układu oczyszczania służy do pomiaru emisji tlenków azotu na wylocie z silnika.

Lokalizacja komponentu

Usytuowanie czujnika tlenków azotu na wylocie układu oczyszczania spalin zależy od zastosowania silnika. Zazwyczaj znajduje się on w układzie wydechowym na wylocie katalizatora układu oczyszczania spalin.

Shop Talk

Informacje diagnostyki pokładowej (OBD) (silniki spełniające normę Euro 4 Stage 1+):

  • Jeśli diagnostyka została uruchomiona i jej wynik jest negatywny, sterownik wtrysku spowoduje zaświecenie lampki MIL (sygnalizacji usterki).
  • Po 50 godzinach pracy silnika z aktywnym kodem usterki zostanie uaktywnione obniżenie momentu obrotowego silnika.
  • Sterownik wtrysku spowoduje zgaszenie lampki MIL, jeśli w 1 cyklu zapłonu diagnostyka zostanie uruchomiona i jej wynik nie będzie negatywny. Lampki MIL nie można dezaktywować za pomocą testera INSITE™.
  • Kod usterki zostanie usunięty z pamięci po 400 dniach lub 9600 godzinach pracy silnika.

Czujnik tlenków azotu jest przymocowany na stałe do modułu sterowania poziomem tlenków azotu. Obie te części pod względem serwisowym stanowią jeden podzespół i nie mogą być wymieniane osobno.

Przyczyny tego kodu usterki mogą być następujące:

  • Do czujnika tlenków azotu na wylocie układu oczyszczania spalin nie dochodzi prąd z obwodu zasilania z akumulatora w wiązce przewodów OEM. Może to być spowodowane rozwarciem obwodu w przewodzie zasilania, przepalonym bezpiecznikiem czujnika tlenków azotu lub niskim napięciem doprowadzanym przez akumulator.
  • Rozwarcie obwodu między obwodem czujnika tlenków azotu na wylocie układu oczyszczania spalin a obwodem akumulatora.
  • Rozwarcie obwodu lub zwarcie w obwodzie łącza danych J1939 między sterownikiem wtrysku silnika a czujnikiem tlenków azotu na wylocie układu oczyszczania spalin.
  • Przerywana komunikacja poprzez łącze danych J1939 między czujnikiem tlenków azotu na wylocie układu oczyszczania spalin a sterownikiem wtrysku głównego silnika.
  • Uszkodzony sterownik wtrysku silnika
  • Niepoprawna kalibracja silnika.
Patrz postępowanie z kodem usterki t05-2771

Ostatnia modyfikacja: 08-LIP-2010


Tlenki azotu na wylocie układu oczyszczania spalin — dane poprawne, ale powyżej zwykłego zakresu roboczego — najniższy poziom istotności

KOD USTERKI 2772

Tlenki azotu na wylocie układu oczyszczania spalin — dane poprawne, ale powyżej zwykłego zakresu roboczego — najniższy poziom istotności

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 2772 PID: SPN: 3226 FMI: 0/15 LAMPKA: Bursztynowy SRT: | Tlenki azotu na wylocie układu oczyszczania spalin — dane poprawne, ale powyżej zwykłego zakresu roboczego — najniższy poziom istotności. Emisja tlenków azotu przez silnik przekracza zalecane poziomy. | Czujnik tlenków azotu na wylocie układu oczyszczania spalin zostanie wyłączony.
Obwód: Obwód czujnika tlenków azotu na wylocie układu oczyszczania spalin

Opis obwodu

Czujnik tlenków azotu na wylocie układu oczyszczania spalin to urządzenie inteligentne, które odbiera polecenia od sterownika wtrysku (ECM) silnika poprzez łącze danych J1939. Zasilanie i masa czujnika tlenków azotu na wylocie układu oczyszczania spalin pochodzą bezpośrednio z akumulatora. Czujnik tlenków azotu w układzie oczyszczania spalin przeprowadza wewnętrzną autodiagnostykę i przesyła informację o ewentualnych usterkach do sterownika wtrysku głównego silnika poprzez łącze danych J1939. Czujnik tlenków azotu na wylocie układu oczyszczania spalin jest przymocowany na stałe do modułu sterowania poziomem tlenków azotu. Obie te części pod względem serwisowym stanowią jeden podzespół i nie mogą być wymieniane osobno. Czujnik tlenków azotu na wylocie układu oczyszczania służy do pomiaru emisji tlenków azotu na wylocie z silnika.

Lokalizacja komponentu

Usytuowanie czujnika tlenków azotu na wylocie układu oczyszczania spalin zależy od zastosowania silnika. Zazwyczaj znajduje się on w układzie wydechowym na wylocie katalizatora układu oczyszczania spalin.

Shop Talk

Informacje diagnostyki pokładowej (OBD) (silniki spełniające normę Euro 4 Stage 1+):

  • Sterownik wtrysku spowoduje zaświecenie lampki MIL, jeśli w dwóch cyklach zapłonu z rzędu diagnostyka zostanie uruchomiona i jej wynik będzie negatywny.
  • Sterownik wtrysku spowoduje zgaszenie lampki MIL, jeśli w jednym cyklu zapłonu diagnostyka zostanie uruchomiona i jej wynik nie będzie negatywny. Lampki MIL i kodu usterki nie można dezaktywować przy użyciu testera INSITE™.
  • Kod usterki zostanie usunięty z pamięci po 400 dniach lub 9600 godzinach pracy silnika.

Czujnik tlenków azotu jest przymocowany na stałe do modułu sterowania poziomem tlenków azotu. Obie te części pod względem serwisowym stanowią jeden podzespół i nie mogą być wymieniane osobno.

Przyczyny tego kodu usterki mogą być następujące:

  • Roztwór mocznika nie spełnia wymagań jakościowych
  • Zewnętrzne wycieki w module dozowania lub przewodach roztworu mocznika.
  • Wadliwe działanie dyszy układu oczyszczania spalin
  • Wadliwe działanie lub uszkodzenie modułu dozowania roztworu mocznika układu oczyszczania spalin
  • Zawartość siarki w oleju napędowym jest zbyt wysoka i osadza się ona na katalizatorze SCR, co powoduje wysoką emisję tlenków azotu
  • Dysza układu oczyszczania spalin jest częściowo lub całkowicie zatkana.
Patrz postępowanie z kodem usterki t05-2772.

Ostatnia modyfikacja: 14-MAJ-2012


Tlenki azotu na wylocie układu oczyszczania spalin — dane poprawne, ale powyżej zwykłego zakresu roboczego — najwyższy poziom istotności

KOD USTERKI 2773

Tlenki azotu na wylocie układu oczyszczania spalin — dane poprawne, ale powyżej zwykłego zakresu roboczego — najwyższy poziom istotności

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 2773 PID: SPN: 3226 FMI: 0 LAMPKA: Czerwony SRT: | Tlenki azotu na wylocie układu oczyszczania spalin — dane poprawne, ale powyżej zwykłego zakresu roboczego — najwyższy poziom istotności. Emisja tlenków azotu przez silnik przekracza zalecane poziomy. | Czujnik tlenków azotu wylotu układu oczyszczania spalin zostanie wyłączony. Moc silnika zostanie obniżona, gdy następnym razem prędkość pojazdu spadnie do zera.
Obwód: Obwód czujnika tlenków azotu na wylocie układu oczyszczania spalin

Opis obwodu

Czujnik tlenków azotu na wylocie układu oczyszczania spalin to urządzenie inteligentne, które odbiera polecenia od sterownika wtrysku (ECM) silnika poprzez łącze danych J1939. Zasilanie i masa czujnika tlenków azotu na wylocie układu oczyszczania spalin pochodzą bezpośrednio z akumulatora. Czujnik tlenków azotu w układzie oczyszczania spalin przeprowadza wewnętrzną autodiagnostykę i przesyła informację o ewentualnych usterkach do sterownika wtrysku głównego silnika poprzez łącze danych J1939. Czujnik tlenków azotu na wylocie układu oczyszczania spalin jest przymocowany na stałe do modułu sterowania poziomem tlenków azotu. Obie te części pod względem serwisowym stanowią jeden podzespół i nie mogą być wymieniane osobno. Czujnik tlenków azotu na wylocie układu oczyszczania służy do pomiaru emisji tlenków azotu na wylocie z silnika.

Lokalizacja komponentu

Usytuowanie czujnika tlenków azotu na wylocie układu oczyszczania spalin zależy od zastosowania silnika. Zazwyczaj znajduje się on w układzie wydechowym na wylocie katalizatora układu oczyszczania spalin.

Shop Talk

Informacje diagnostyki pokładowej (OBD) (silniki spełniające normę Euro 4 Stage 1+):

  • Sterownik wtrysku spowoduje zaświecenie lampki MIL, jeśli w dwóch cyklach zapłonu z rzędu diagnostyka zostanie uruchomiona i jej wynik będzie negatywny.
  • Natychmiast po wystąpieniu kodu usterki zostanie uaktywnione obniżenie momentu obrotowego silnika.
  • Sterownik wtrysku spowoduje zgaszenie lampki MIL, jeśli w 1 cyklu zapłonu diagnostyka zostanie uruchomiona i jej wynik nie będzie negatywny. Lampki MIL i kodu usterki nie można dezaktywować przy użyciu testera INSITE™.
  • Kod usterki zostanie usunięty z pamięci po 400 dniach lub 9600 godzinach pracy silnika.

Czujnik tlenków azotu jest przymocowany na stałe do modułu sterowania poziomem tlenków azotu. Obie te części pod względem serwisowym stanowią jeden podzespół i nie mogą być wymieniane osobno.

Przyczyny tego kodu usterki mogą być następujące:

  • Roztwór katalityczny nie spełnia wymagań jakościowych, w pompie i przewodach roztworu katalitycznego występują nieszczelności, wtryskiwacz roztworu katalitycznego jest zapchany lub niedrożny i przewody roztworu katalitycznego są zapchane lub niedrożne. Wadliwe działanie lub uszkodzenie modułu dozowania katalizatora
  • Dysza wtryskiwacza roztworu katalitycznego jest częściowo lub całkowicie zatkana.
Patrz postępowanie z kodem usterki t05-2773

Ostatnia modyfikacja: 08-LIP-2010


Temperatura spalin po recyrkulacji — dane poprawne, ale powyżej zwykłego zakresu roboczego — najniższy poziom istotności

KOD USTERKI 2961

Temperatura spalin po recyrkulacji — dane poprawne, ale powyżej zwykłego zakresu roboczego — najniższy poziom istotności

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 2961 PID: P412 SPN: 412 FMI: 0/15 LAMPKA: Brak SRT: | Temperatura spalin po recyrkulacji — dane poprawne, ale powyżej zwykłego zakresu roboczego — najniższy poziom istotności. | Obniżenie mocy silnika, dopóki temperatura spalin po recyrkulacji nie spadnie poniżej poziomu maksymalnego.
Obwód czujnika temperatury spalin po recyrkulacji

Opis obwodu

Czujnik temperatury spalin po recyrkulacji służy do pomiaru temperatury spalin wylatujących z chłodnicy recyrkulacji spalin. Monitorowanie tej temperatury służy do ochrony silnika przed bardzo wysokimi temperaturami związanymi z układem recyrkulacji spalin.

Lokalizacja komponentu

Czujnik temperatury spalin po recyrkulacji znajduje się w tubie powietrznej, po stronie dolotowej silnika. Szczegółowy widok usytuowania podzespołów można znaleźć w procedurze 100-002 (schematy silnika) w rozdziale E.

Shop Talk

Ten kod usterki może być spowodowany następującymi przyczynami:

  • Zanieczyszczona chłodnica recyrkulacji spalin
  • Wysoka temperatura płynu chłodzącego
  • Niski poziom płynu chłodzącego
  • Niesprawny zawór recyrkulacji spalin
  • Niesprawny czujnik położenia zaworu recyrkulacji spalin
  • Wysoka temperatura spalin
  • Zmieszanie płynu chłodzącego z wodą
  • Turbosprężarka o zmiennej geometrii unieruchomiona w położeniu zamkniętym

UWAGA: Ten kod usterki prawdopodobnie nie zostanie uaktywniony w warsztacie, bez obciążenia silnika. Silnik musi zostać obciążony, aby wyzwolić ten kod usterki i stwierdzić, czy przyczyna wadliwego działania została znaleziona i usunięta.

Patrz postępowanie z kodem usterki t05-2961

Ostatnia modyfikacja: 08-LIP-2010


Temperatura spalin po recyrkulacji — dane poprawne ale powyżej zwykłego zakresu roboczego — umiarkowany poziom istotności

KOD USTERKI 2962

Temperatura spalin po recyrkulacji — dane poprawne ale powyżej zwykłego zakresu roboczego — umiarkowany poziom istotności

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 2962 PID: P412 SPN: 412 FMI: 0/16 LAMPKA: Bursztynowy SRT: | Temperatura spalin po recyrkulacji — dane poprawne ale powyżej zwykłego zakresu roboczego — umiarkowany poziom istotności. | Znaczne zmniejszenie zasilania paliwem w celu sprowadzenia temperatury spalin po recyrkulacji poniżej poziomu maksymalnego.
Obwód czujnika temperatury spalin po recyrkulacji

Opis obwodu

Czujnik temperatury spalin po recyrkulacji służy do pomiaru temperatury spalin wylatujących z chłodnicy recyrkulacji spalin. Monitorowanie tej temperatury służy do ochrony silnika przed bardzo wysokimi temperaturami związanymi z układem recyrkulacji spalin.

Lokalizacja komponentu

Czujnik temperatury spalin po recyrkulacji znajduje się w tubie powietrznej, po stronie dolotowej silnika. Szczegółowy widok usytuowania podzespołów zawiera odpowiednia procedura. Patrz procedura 100-002 w rozdziale E.

Shop Talk

Ten kod usterki może być spowodowany następującymi przyczynami:

  • Zanieczyszczona chłodnica recyrkulacji spalin
  • Wysoka temperatura płynu chłodzącego
  • Niski poziom płynu chłodzącego
  • Niesprawny zawór recyrkulacji spalin
  • Niesprawny czujnik położenia zaworu recyrkulacji spalin
  • Wysoka temperatura spalin
  • Zmieszanie płynu chłodzącego z wodą w niewłaściwych proporcjach
  • Turbosprężarka o zmiennej geometrii unieruchomiona w położeniu zamkniętym.

Uwaga: Ten kod usterki prawdopodobnie nie zostanie uaktywniony w warsztacie, bez obciążenia silnika. Silnik musi zostać obciążony, aby wyzwolić ten kod usterki i stwierdzić, czy przyczyna wadliwego działania została znaleziona i usunięta.

Patrz postępowanie z kodem usterki t05-2962

Ostatnia modyfikacja: 08-LIP-2010


Wysoka temperatura płynu chłodzącego silnik — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — najmniej istotny poziom

KOD USTERKI 2963

Wysoka temperatura płynu chłodzącego silnik — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — najmniej istotny poziom

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 2963 PID: P110 SPN: 110 FMI: 0/15 LAMPKA: Brak SRT: | Wysoka temperatura płynu chłodzącego silnik — dane poprawne, ale powyżej zwykłego zakresu roboczego — najniższy poziom istotności. Sygnał temperatury płynu chłodzącego silnik znajduje się powyżej limitu ostrzeżenia systemu ochrony silnika dotyczącego temperatury płynu chłodzącego silnik. | Progresywne obniżanie mocy o wielkości narastającej od momentu ostrzeżenia.
Obwód czujnika temperatury płynu chłodzącego silnik

Opis obwodu

Czujnik temperatury płynu chłodzącego silnik służy do monitorowania temperatury płynu chłodzącego silnik przez sterownik wtrysku. ECM monitoruje napięcie na styku sygnału i przekształca je na wartość temperatury. Na podstawie wartości temperatury płynu chłodzącego silnik sterownik wtrysku steruje systemem ochrony silnika i układem wydechowym silnika.

Lokalizacja komponentu

Czujnik temperatury płynu chłodzącego silnik znajduje się po wydechowej stronie silnika w pobliżu obudowy termostatu. Szczegółowy widok usytuowania podzespołów można znaleźć w procedurze 100-002.

Shop Talk

Ten kod usterki oznacza, że temperatura płynu chłodzącego osiągnęła limit zadziałania systemu ochrony silnika wskutek wysokiej temperatury płynu chłodzącego. Patrz schemat rozwiązywania problemów objawiających się temperaturą płynu chłodzącego silnik powyżej normy.

Patrz postępowanie z kodem usterki t05-2963

Ostatnia modyfikacja: 08-LIP-2010


Wysoka temperatura w kolektorze dolotowym — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — najmniej istotny poziom

KOD USTERKI 2964

Wysoka temperatura w kolektorze dolotowym — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — najmniej istotny poziom

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 2964 PID: P105 SPN: 105 FMI: 0/15 LAMPKA: Brak SRT: | Wysoka temperatura w kolektorze dolotowym — dane poprawne, ale powyżej zwykłego zakresu roboczego — najniższy poziom istotności. Sygnał temperatury powietrza w kolektorze dolotowym wskazuje, że temperatura powietrza w kolektorze dolotowym znajduje się powyżej limitu ostrzeżenia systemu ochrony silnika. | Samochodowy: Progresywne obniżanie mocy o wielkości narastającej od momentu ostrzeżenia. Morski: Brak.
Oryginalna wiązka przewodów — temperatura powietrza w kolektorze dolotowym
Zmodyfikowana wiązka przewodów — temperatura powietrza w kolektorze dolotowym

Opis obwodu

Czujnik temperatury powietrza w kolektorze dolotowym monitoruje temperaturę powietrza w kolektorze dolotowym i przekazuje informacje do sterownika wtrysku (ECM) poprzez wiązkę przewodów silnika. Jeśli temperatura powietrza w kolektorze dolotowym stanie się zbyt wysoka, nastąpi obniżenie mocy.

Lokalizacja komponentu

Czujnik temperatury powietrza w kolektorze dolotowym znajduje się w kolektorze dolotowym. Szczegółowy widok usytuowania podzespołów zawiera odpowiednia procedura. Patrz procedura 100-002 w rozdziale E.

Shop Talk

Czujnik temperatury powietrza w kolektorze dolotowym dokonuje pomiaru temperatury powietrza doładowującego przepływającego przez kolektor dolotowy. Przyczyny tego kodu usterki mogą być następujące:

  • Zapchane użebrowanie chłodnicy powietrza doładowującego
  • Utrudniony przepływ powietrza przez chłodnicę powietrza doładowującego
  • Zbyt mała chłodnica powietrza doładowującego
  • Wysoka temperatura na wylocie sprężarki turbosprężarki.

Konfiguracja obwodu powrotnego czujnika w silnikach ISB Euro 4 została zmieniona na potrzeby samochodowych wiązek przewodów produkowanych od lutego 2012 r. Wiązki przewodów nowego typu można rozpoznać w następujący sposób:

  • Odłącz złącze sterownika wtrysku.
  • Odłącz czujnik położenia wałka rozrządu.
  • Odłącz czujnik ciśnienia/temperatury w kolektorze dolotowym silnika.
  • Sprawdź, czy nie ma rozwarcia między stykiem powrotnym czujnika temperatury/ciśnienia w kolektorze dolotowym a stykiem powrotnym czujnika położenia wałka rozrządu
  • Sprawdź, czy nie ma rozwarcia między stykiem 47 sterownika wtrysku a stykiem powrotnym czujnika położenia wałka rozrządu
  • Na podstawie poniższej tabeli sprawdź, jaka wiązka przewodów jest zamontowana w silniku.

Wiązki przewodów silnika
Od | Do | Wiązka przewodów nowego typu | Wiązka przewodów starego typu
Styk powrotny czujnika ciśnienia i temperatury w kolektorze dolotowym | Styk powrotny czujnika położenia wałka rozrządu | Rozwarcie obwodu | Zwarcie
Styk 47 sterownika wtrysku | Styk powrotny czujnika położenia wałka rozrządu | Rozwarcie obwodu | Zwarcie

UWAGA: Zmiana ta nie dotyczy silników QSB, silników serii C i silników serii L.

Patrz postępowanie z kodem usterki t05-2964.

Ostatnia modyfikacja: 10-LUT-2012


Obwód czujnika ciśnienia w kolektorze dolotowym — dane zmienne, nieciągłe lub nieprawidłowe.

KOD USTERKI 2973

Obwód czujnika ciśnienia w kolektorze dolotowym — dane zmienne, nieciągłe lub nieprawidłowe.

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 2973 PID: P102 SPN: 102 FMI: 2/2 LAMPKA: MIL SRT: | Obwód czujnika ciśnienia w kolektorze dolotowym — dane zmienne, nieciągłe lub nieprawidłowe. Sterownik wtrysku (ECM) wskazał, że sygnał ciśnienia w kolektorze dolotowym jest zbyt wysoki lub zbyt niski jak na warunki pracy silnika. | Lampka MIL lub skargi na niską moc.
Oryginalna wiązka przewodów — obwód czujnika ciśnienia w kolektorze dolotowym
Zmodyfikowana wiązka przewodów — obwód czujnika ciśnienia w kolektorze dolotowym

Opis obwodu

Czujnik ciśnienia w kolektorze dolotowym monitoruje ciśnienie w kolektorze dolotowym i przekazuje informacje do sterownika wtrysku przez wiązkę przewodów silnika. Jeśli temperatura ciśnienia w kolektorze dolotowym stanie się zbyt niska lub zbyt wysoka, wystąpi ten kod usterki.

Lokalizacja komponentu

Czujnik temperatury/ciśnienia w kolektorze dolotowym 1 znajduje się w kolektorze dolotowym.

Czujnik ciśnienia atmosferycznego może być zamontowany zewnętrznie na silniku lub stanowić element wewnętrzny wbudowany w sterowniku wtrysku. Szczegółowe informacje na temat budowy obwodu można znaleźć na schemacie silnika.

Warunki wykonywania diagnostyki

W części 1 tej funkcji diagnostycznej jest wykonywana kontrola prawdopodobieństwa czujnika w momencie włączenia stacyjki. Jeśli kod usterki jest uaktywniany tylko w momencie włączenia stacyjki, oznacza to, że wynik tej pierwszej kontroli jest negatywny.

W części 2 tej funkcji diagnostycznej jest wykonywana kontrola prawdopodobieństwa ciśnienia doładowania, gdy silnik działa w normalnych warunkach. Kontrola doładowania przez funkcję diagnostyczną jest wykonywana wtedy, gdy:

  • Wynik pomiaru ciśnienia doładowania utrzymuje się na poprawnym poziomie przez 15 sekund przy prędkości obrotowej 2000 obr./min.
  • Pomiar ciśnienia doładowania jest wykonywany przez 15 sekund przy prędkości obrotowej 1500 obr./min w trakcie rozruchu.

Dowolny z powyższych warunków funkcji diagnostycznej może być lub nie być spełniony i nie muszą oba nie być spełnione, aby kod usterki został uaktywniony.

Warunki ustalania kodów usterek

Ta funkcja diagnostyczna kontroluje wartość czujnika ciśnienia w kolektorze dolotowym w momencie włączenia stacyjki i podczas pracy silnika. Jeśli wartość ciśnienia w kolektorze dolotowym nie odpowiada odczytowi ciśnienia atmosferycznego w momencie włączenia stacyjki lub jest wyższa albo niższa od oczekiwanej w trakcie normalnej pracy silnika, jest zapisywany ten kod usterki.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli diagnostyka została uruchomiona i jej wynik będzie dwukrotnie negatywny, sterownik wtrysku natychmiast spowoduje zaświecenie lampki MIL (sygnalizacji usterki).
  • Problem należy rozwiązać, postępując zgodnie ze schematem rozwiązywania problemów.

Warunki usuwania kodu usterki

  • Wykonaj funkcję diagnostyczną sterownika wtrysku w sposób opisany powyżej.
  • Gdy funkcja diagnostyczna zostanie wykonana i jej wynik będzie pozytywny, kod usterki zostanie dezaktywowany.
  • Gdy tylko funkcja diagnostyczna zostanie wykonana i przejdzie jeden cykl, lampka MIL pozostanie zapalona, ale kod usterki będzie nieaktywny.
  • Gdy kod usterki będzie nieaktywny, wykonaj polecenie „wykasuj wszystkie usterki” za pomocą najnowszej wersji testera INSITE™.

UWAGA: Aby skasować lampkę MIL bez użycia testera INSITE™, należy wykonać pełną diagnostykę łącznie trzy razy. Między cyklami musi upłynąć pełen okres 30 sekund potrzebny na wyłączenie zasilania sterownika wtrysku.

Shop Talk

Czujnik ciśnienia w kolektorze dolotowym służy do monitorowania ciśnienia w kolektorze dolotowym. Ta usterka zostanie uaktywniona, gdy ciśnienie w kolektorze dolotowym będzie zbyt wysokie lub zbyt niskie jak na obecne warunki pracy silnika. W celu potwierdzenia poprawności odczytu ciśnienia w kolektorze dolotowym jest on przez sterownik wtrysku porównywany z prędkością turbosprężarki (w niektórych silnikach może ona być szacowana przez sterownik wtrysku).

Możliwe przyczyny tej usterki są następujące:

  • Uszkodzenie czujnika ciśnienia w kolektorze dolotowym.
  • Uszkodzenie czujnika ciśnienia atmosferycznego.
  • Nieszczelność w układzie powietrza dolotowego między turbosprężarką a kolektorem dolotowym.
  • Niedrożność w chłodnicy powietrza doładowującego.
  • Uszkodzenie czujnika prędkości turbosprężarki.
  • Uszkodzenie czujnika temperatury na wlocie sprężarki turbosprężarki.
  • Uszkodzenie wiązki przewodów silnika może powodować sporadyczne występowanie kodów usterki wskutek przejściowych rezystancji. Wspólne obwody zasilania i styku powrotnego czujników są przedstawione na schemacie instalacji. Jeśli w obwodzie występuje problem ze wspólnym zasilaniem/masą, istnieje możliwość, że odczyt więcej niż jednego czujnika jest niepoprawny, chociaż znajduje się w zakresie. Przy użyciu testera INSITE™ zaobserwuj, czy w trakcie poruszania wiązką przewodów nie występują wahania wartości/napięcia czujnika.

UWAGA: W niektórych silnikach może być wymagane przekształcenie ciśnienia manometrycznego na ciśnienie bezwzględne.

  • Ciśnienie atmosferyczne wynosi około 29,92 inHg (767 mmHg) na poziomie morza (ciśnienie bezwzględne).
  • Ciśnienie manometryczne w kolektorze dolotowym wynosi około 0 inHg, gdy silnik nie pracuje.
  • 29,92 inHg = 1 atmosfera = 1,013 bara

Przykład: Jeśli odczyt ciśnienia atmosferycznego (bezwzględnego) wynosi (31) inHg, a odczyt ciśnienia (manometrycznego) w kolektorze dolotowym wynosi –5 inHg, różnicę można obliczyć w następujący sposób:

1. Przelicz ciśnienie (manometryczne) w kolektorze dolotowym na ciśnienie bezwzględne = (–5 + 29) = 24 inHg.

2. Odejmij nową wartość 24 inHg od pierwotnego ciśnienia atmosferycznego 31 inHg. (31 - 24) = 7

3. Różnica wynosi 7 inHg. Dozwolone maksimum wynosi 3 inHg, a ta wartość jest większa, dlatego w momencie włączenia stacyjki zostanie uaktywniona usterka.

4. W następnej procedurze znajduje się tabela zależności ciśnienia atmosferycznego od wysokości nad poziomem morza, która pozwala lepiej się zorientować, ile wynosi ciśnienie atmosferyczne na różnych wysokościach nad poziomem morza. Patrz procedura 018-028 w rozdziale V.

Konfiguracja obwodu powrotnego czujnika w silnikach ISB Euro 4 została zmieniona na potrzeby samochodowych wiązek przewodów produkowanych od lutego 2012 r. Wiązki przewodów nowego typu można rozpoznać w następujący sposób:

  • Odłącz złącze sterownika wtrysku.
  • Odłącz czujnik położenia wałka rozrządu.
  • Odłącz czujnik ciśnienia/temperatury w kolektorze dolotowym silnika.
  • Sprawdź, czy nie ma rozwarcia między stykiem powrotnym czujnika temperatury/ciśnienia w kolektorze dolotowym a stykiem powrotnym czujnika położenia wałka rozrządu
  • Sprawdź, czy nie ma rozwarcia między stykiem 47 sterownika wtrysku a stykiem powrotnym czujnika położenia wałka rozrządu
  • Na podstawie poniższej tabeli sprawdź, jaka wiązka przewodów jest zamontowana w silniku.

Wiązki przewodów silnika
Od | Do | Wiązka przewodów nowego typu | Wiązka przewodów starego typu
Styk powrotny czujnika ciśnienia i temperatury w kolektorze dolotowym | Styk powrotny czujnika położenia wałka rozrządu | Rozwarcie obwodu | Zwarcie
Styk 47 sterownika wtrysku | Styk powrotny czujnika położenia wałka rozrządu | Rozwarcie obwodu | Zwarcie

UWAGA: Zmiana ta nie dotyczy silników QSB, silników serii C i silników serii L.

Patrz postępowanie z kodem usterki t05-2973.

Ostatnia modyfikacja: 10-LUT-2012


Temperatura w układzie sterowania dozowaniem — dane zmienne, nieciągłe lub nieprawidłowe

KOD USTERKI 2976

Temperatura w układzie sterowania dozowaniem — dane zmienne, nieciągłe lub nieprawidłowe

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 2976 PID: SPN: 3361 FMI: 2 LAMPKA: Bursztynowy SRT: | Temperatura w układzie sterowania dozowaniem — dane zmienne, nieciągłe lub nieprawidłowe. W układzie sterowania dozowaniem katalizatora wykryto wewnętrzny błąd. | Nie działa wtrysk roztworu katalitycznego do układu oczyszczania spalin.
Obwód: Układ sterowania dozowaniem.

Opis obwodu

Komunikacja między układem sterowania dozowaniem a sterownikiem wtrysku (ECM) głównego silnika odbywa się przez sieć łącza danych J1939.

Lokalizacja komponentu

Usytuowanie układu sterowania dozowaniem zależy od producenta OEM.

Shop Talk

Uaktywnienie kodu usterki 2976 następuje, gdy wartość odczytu wewnętrznego czujnika temperatury układu sterowania dozowaniem różni się od wartości odczytu innych czujników temperatury w silniku. Oznacza to problem z wewnętrznym czujnikiem temperatury układu sterowania dozowaniem. Uaktywnienie kodu usterki 2976 mogą powodować problemy z zasilaniem elektrycznym układu sterowania dozowaniem, które sprawiają, że układ sterowania dozowaniem pozostaje pod napięciem mimo wyłączenia stacyjki.

Informacje diagnostyki pokładowej (OBD) (silniki spełniające normę Euro 4.5):

  • Sterownik wtrysku spowoduje zaświecenie lampki MIL, jeśli w dwóch cyklach zapłonu z rzędu diagnostyka zostanie uruchomiona i jej wynik będzie negatywny.
  • Po 50 godzinach pracy silnika z aktywnym kodem usterki zostanie uaktywnione obniżenie momentu obrotowego silnika.
  • Aby została zweryfikowana poprawność naprawy i wyłączona lampka MIL, silnik musi pozostawać wyłączony z kluczykiem w pozycji wyłączenia przez przynajmniej 8 godzin. Po 8-godzinnym wychłodzeniu pojazdu, gdy temperatura otoczenia wynosi poniżej 2°C (36°F) lub powyżej 25°C (77°F), uruchom silnik i pozostaw go na obrotach jałowych przez 1 minutę albo uruchom diagnostykę. Jeśli nie można osiągnąć tych temperatur, skalibruj sterownik wtrysku za pomocą najnowszej wersji z listy historii wersji kalibracji sterownika wtrysku.
  • Sterownik wtrysku spowoduje zgaszenie lampki MIL, jeśli po 1 cyklu zapłonu diagnostyka zostanie uruchomiona z wynikiem, który nie będzie negatywny. Lampki MIL nie można dezaktywować za pomocą testera INSITE™. Kod usterki zostanie usunięty z pamięci po 400 dniach lub 9600 godzinach pracy silnika.
Patrz postępowanie z kodem usterki t05-2976

Ostatnia modyfikacja: 08-LIP-2010


Nadmierna temperatura sterownika siłownika turbosprężarki VGT (obliczona) — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — najmniej istotny poziom

KOD USTERKI 9122

Nadmierna temperatura sterownika siłownika turbosprężarki VGT (obliczona) — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — najmniej istotny poziom

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 9122 PID: S027 SPN: 641 FMI: 0/15 LAMPKA: SRT: | Nadmierna temperatura sterownika siłownika turbosprężarki o zmiennej geometrii (obliczona) — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — najniższy poziom istotności. Wykryto wysoką temperaturę wewnętrzną siłownika turbosprężarki o zmiennej geometrii (VGT). | Brak wpływu na wydajność.
Obwód siłownika turbosprężarki o zmiennej geometrii

Opis obwodu

Turbosprężarka o zmiennej geometrii (VGT) jest elektronicznie uruchamiana przez siłownik. Siłownik turbosprężarki o zmiennej geometrii to urządzenie inteligentne — otrzymuje informacje poprzez łącze danych J1939 od głównego sterownika wtrysku. Siłownik turbosprężarki o zmiennej geometrii przeprowadza autodiagnostykę i przekazuje nieprawidłowości do głównego sterownika wtrysku poprzez łącze danych J1939.

Lokalizacja komponentu

Siłownik turbosprężarki o zmiennej geometrii znajduje się na osłonie łożyska turbosprężarki.

Warunki wykonywania diagnostyki

Diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu ON (włączony).

Warunki ustalania kodów usterek

Kod usterki zostanie zapisany, gdy wewnętrzna temperatura siłownika turbosprężarki o zmiennej geometrii przekracza 125° C (257° F) w sposób ciągły przez 30 minut.

Działania do podjęcia, gdy kod usterki jest aktywny

Jeśli diagnostyka została uruchomiona i jej wynik jest negatywny, sterownik wtrysku natychmiast spowoduje zaświecenie pomarańczowej lampki CHECK ENGINE.

Warunki usuwania kodu usterki

Sterownik wtrysku spowoduje zgaszenie pomarańczowej lampki „CHECK ENGINE” (sprawdź silnik) natychmiast, gdy tylko wewnętrzna temperatura siłownika spadnie poniżej 125° C (257° F).

Shop Talk

Sprawdź, czy kalibracja elektronicznego modułu sterującego jest poprawna. Sprawdź, czy w historii zmian na portalu QuickServe® Online znajdują się stosowne poprawki do kalibracji zapisanej w sterowniku wtrysku. W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19 w podręczniku rozwiązywania problemów i napraw właściwym dla serwisowanego silnika.

Ten kod usterki zostanie zapisany, gdy wewnętrzna temperatura siłownika turbosprężarki o zmiennej geometrii przekroczy 125° C (257° F).

Ten kod usterki nie będzie aktywny, gdy pojazd będzie znajdować się w warsztacie, gdyż siłownik turbosprężarki o zmiennej geometrii zdąży ostygnąć.

W związku z tym rozwiązywanie problemów należy przeprowadzić przy wielokrotnych, nieaktywnych wystąpieniach tego kodu usterki, tak jakby wystąpił aktywny kod usterki.

Ponadto należy sprawdzić siłownik turbosprężarki o zmiennej geometrii pod kątem nieszczelności. Wszelkie wycieki zewnętrzne należy naprawić.

Patrz postępowanie z kodem usterki t05-9122.

Ostatnia modyfikacja: 27-SIE-2013


Utrata mocy bez wyłączenia zapłonu — dane zmienne, nieciągłe lub nieprawidłowe

KOD USTERKI 1117 (zastosowania samochodowe)

Utrata mocy bez wyłączenia zapłonu — dane zmienne, nieciągłe lub nieprawidłowe

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 1117 PID: S251 SPN: 627 FMI: 2/2 LAMPKA: Brak SRT: | Utrata mocy bez wyłączenia zapłonu — dane zmienne, nieciągłe lub nieprawidłowe. Napięcie zasilające sterownika wtrysku spadło chwilowo poniżej 6,2 V lub procedura wyłączania zasilania sterownika wtrysku nie mogła zostać poprawnie przeprowadzona (z utrzymaniem napięcia akumulatora przez 30 sekund od wyłączenia stacyjki). | Prawdopodobny brak zauważalnego wpływu na pracę silnika, gaśnięcie silnika lub problemy z jego uruchomieniem. Informacje o usterce, informacje o przebiegu i dane monitora przeglądów mogą być błędne.
Zasilanie bezpośrednio z akumulatora

Opis obwodu

Sterownik wtrysku (ECM) otrzymuje stale napięcie z akumulatorów poprzez przewody bezpośredniego zasilania akumulatorowego, które są przyłączone bezpośrednio do dodatniego (+) zacisku akumulatora. Sterownik wtrysku otrzymuje przełączane zasilanie wejściowe z akumulatora poprzez przewód kluczyka pojazdu, gdy kluczyk pojazdu znajduje się w położeniu włączenia.

Lokalizacja komponentu

Sterownik wtrysku jest połączony z akumulatorem wiązką przewodów zasilania OEM poprzez bocznik zasilania akumulatorowego sterownika wtrysku. Zapewnia to stały dopływ energii do sterownika wtrysku. Umiejscowienie akumulatora zależy od producenta OEM. Patrz książka serwisowa producenta OEM.

Shop Talk

Ten kod usterki zostanie uaktywniony, jeśli napięcie akumulatora zasilające sterownik wtrysku spadnie poniżej +6,2 V w czasie, gdy zapłon jest włączony.

Upewnij się, że bezpośrednie zasilanie akumulatorowe sterownika wtrysku dochodzi bezpośrednio z akumulatora, a nie z rozrusznika. Jeśli bezpośrednie zasilanie dochodzi z rozrusznika, napięcie akumulatora może podczas działania rozrusznika spadać na tyle nisko, że zostanie uaktywniony ten kod usterki.

Jeśli kod usterki jest nieaktywny, dowiedz się, jaką metodę wyłączania silnika stosuje operator. Jeśli np. w kabinie znajdują się sterowniki, które mogą przerwać dopływ energii do sterownika wtrysku (zanim zakończy się 30-sekundowy proces wyłączania zasilania po wyłączeniu stacyjki), należy je uznać za potencjalną przyczynę występowania tego kodu usterki. Trzeba to wyjaśnić operatorowi.

Ta usterka może być spowodowana oporem w obwodach (+) lub (-) zasilania akumulatorowego sterownika wtrysku. Opór w tych obwodach może sprawić, że poziom napięcia na wejściu sterownika wtrysku spadnie wystarczająco nisko, aby został uaktywniony kod usterki 1117.

Ta usterka może być także spowodowana zwarciem do masy w wiązce przewodów wtryskiwacza. Sprawdź, czy przewody wtryskiwacza są tak ułożone, aby nie kolidowały z dźwignią wahacza ani innymi elementami układu rozrządu. Pamiętaj, że w pewnych warunkach pracy dźwignie wahacza mogą działać poza swoim zwykłym zakresem ruchu.

Ten kod usterki może być spowodowany zakłóceniami przekazywanymi przez łącze danych J1587 lub J1939. Przekazywane zakłócenia mogą powodować tymczasowe przerwanie zasilania sterownika wtrysku i wystąpienie kodu usterki 1117. W trakcie diagnostyki należy odizolować silnik od podwozia, aby ustalić, czy zakłócenia nie są przewodzone do silnika przez żadne z łączy danych.

Patrz postępowanie z kodem usterki t05-1117

Ostatnia modyfikacja: 08-LIP-2010


Utrata mocy bez wyłączenia zapłonu — dane zmienne, nieciągłe lub nieprawidłowe

KOD USTERKI 1117 (silnik morski)

Utrata mocy bez wyłączenia zapłonu — dane zmienne, nieciągłe lub nieprawidłowe

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 1117 PID: S251 SPN: 627 FMI: 2/2 LAMPKA: Brak SRT: | Utrata mocy bez wyłączenia zapłonu — dane zmienne, nieciągłe lub nieprawidłowe. Napięcie zasilające sterownika wtrysku spadło chwilowo poniżej +6,2 V lub procedura wyłączania zasilania sterownika wtrysku nie mogła zostać poprawnie przeprowadzona (z utrzymaniem napięcia akumulatora przez 30 sekund od wyłączenia stacyjki). | Prawdopodobny brak zauważalnego wpływu na pracę silnika, gaśnięcie silnika lub problemy z jego uruchomieniem. Informacje o usterce, informacje o przebiegu i dane monitora przeglądów mogą być błędne.
Zasilanie bezpośrednio z akumulatora

Opis obwodu

Sterownik wtrysku (ECM) otrzymuje stale napięcie z akumulatorów poprzez znajdujące się bez przerwy pod napięciem przewody przyłączone bezpośrednio do dodatniego (+) zacisku akumulatora. Sterownik wtrysku otrzymuje przełączane zasilanie wejściowe z akumulatora poprzez przewód kluczyka pojazdu, gdy kluczyk pojazdu znajduje się w położeniu włączenia.

Lokalizacja komponentu

Sterownik wtrysku jest połączony z akumulatorem wiązką przewodów zasilania producenta OEM poprzez bocznik zasilania akumulatorowego sterownika wtrysku. Zapewnia to stały dopływ energii do sterownika wtrysku. Umiejscowienie akumulatora zależy od producenta OEM. Patrz książka serwisowa producenta OEM.

Shop Talk

Ten kod usterki zostanie uaktywniony, jeśli napięcie akumulatora zasilające sterownik wtrysku spadnie poniżej +6,2 V w czasie, gdy zapłon jest włączony.

Upewnij się, że bezpośrednie zasilanie akumulatorowe sterownika wtrysku dochodzi bezpośrednio z akumulatora, a nie z rozrusznika. Jeśli bezpośrednie zasilanie dochodzi z rozrusznika, napięcie akumulatora może podczas działania rozrusznika spadać na tyle nisko, że zostanie uaktywniony ten kod usterki.

Jeśli kod usterki jest nieaktywny, dowiedz się, jaką metodę wyłączania silnika stosuje operator. Jeśli np. w kabinie znajdują się sterowniki, które mogą przerwać dopływ energii do sterownika wtrysku (zanim zakończy się 30-sekundowy proces wyłączania zasilania po wyłączeniu stacyjki), należy je uznać za potencjalną przyczynę występowania tego kodu usterki. Trzeba to wyjaśnić operatorowi.

Ta usterka może być spowodowana oporem w obwodach (+) lub (-) zasilania akumulatorowego sterownika wtrysku. Opór w tych obwodach może sprawić, że poziom napięcia na wejściu sterownika wtrysku spadnie wystarczająco nisko, aby został uaktywniony kod usterki 1117.

Ta usterka może być także spowodowana zwarciem do masy w wiązce przewodów wtryskiwacza. Sprawdź, czy przewody wtryskiwacza są tak ułożone, aby nie kolidowały z dźwignią wahacza ani innymi elementami układu rozrządu. Pamiętaj, że w pewnych warunkach pracy dźwignie wahacza mogą działać poza swoim zwykłym zakresem ruchu.

Ten kod usterki może być spowodowany zakłóceniami przekazywanymi przez łącze danych J1587 lub J1939. Przekazywane zakłócenia mogą powodować tymczasowe przerwanie zasilania sterownika wtrysku i wystąpienie kodu usterki 1117. W trakcie diagnostyki należy odizolować silnik od statku, aby ustalić, czy zakłócenia nie są przewodzone do silnika przez żadne z łączy danych.

Patrz postępowanie z kodem usterki t05-1117

Ostatnia modyfikacja: 08-LIP-2010


Obwód czujnika ciśnienia oleju — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

KOD USTERKI 135 (Zastosowania samochodowe)

Obwód czujnika ciśnienia oleju — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 135 PID: P100 SPN: 100 FMI: 3 LAMPKA: Bursztynowy SRT: | Obwód czujnika ciśnienia oleju — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale. Wykryto wysokie napięcie sygnału w obwodzie ciśnienia oleju silnikowego. | Brak wpływu na wydajność. Brak ochrony silnika dotyczącej ciśnienia oleju.
Obwód czujnika ciśnienia oleju

Opis obwodu

Czujnik ciśnienia oleju silnikowego służy do monitorowania ciśnienia oleju smarowego przez sterownik wtrysku (ECM). ECM monitoruje napięcie na styku sygnału i przekształca je na wartość ciśnienia.

Lokalizacja komponentu

Czujnik ciśnienia oleju silnikowego znajduje się z lewej strony bloku silnika. Szczegółowy widok usytuowania podzespołów można znaleźć w procedurze 100-002.

Shop Talk

Czujnik ciśnienia oleju ma wspólne przewody zasilania i styku powrotnego z innymi czujnikami w wiązce przewodów silnika. Zwarcia i rozwarcia obwodu w wiązce przewodów silnika mogą powodować uaktywnienie wielu kodów usterki. Przed przystąpieniem do usuwania kodu usterki 135 sprawdź, czy nie występuje wiele usterek.

Przyczyny tego kodu usterki mogą być następujące:

  • Rozwarcie obwodu powrotnego w wiązce przewodów, złączach lub czujniku
  • Zwarcie obwodu sygnałowego do źródła zasilania czujnika lub napięcia akumulatora
Patrz postępowanie z kodem usterki t05-135

Ostatnia modyfikacja: 08-LIP-2010


Obwód czujnika ciśnienia oleju — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

KOD USTERKI 135 (Zastosowania morskie)

Obwód czujnika ciśnienia oleju — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 135 PID: P100 SPN: 100 FMI: 3 LAMPKA: Bursztynowy SRT: | Obwód czujnika ciśnienia oleju — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale. Wykryto wysokie napięcie sygnału w obwodzie ciśnienia oleju silnikowego. | Brak. Brak ochrony silnika w przypadku usterki obwodu lub czujnika.
Obwód czujnika ciśnienia oleju

Opis obwodu

Czujnik ciśnienia oleju silnikowego służy do monitorowania ciśnienia oleju smarowego przez sterownik wtrysku (ECM). ECM monitoruje napięcie na styku sygnału i przekształca je na wartość ciśnienia.

Lokalizacja komponentu

Czujnik ciśnienia oleju silnikowego znajduje się z lewej strony bloku silnika. Szczegółowy widok usytuowania podzespołów można znaleźć w procedurze 100-002.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Rozwarcie obwodu powrotnego w wiązce przewodów, złączach lub czujniku
  • Zwarcie obwodu sygnałowego do źródła zasilania czujnika lub napięcia akumulatora
Patrz postępowanie z kodem usterki t05-135

Ostatnia modyfikacja: 08-LIP-2010


Obwód czujnika ciśnienia oleju — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

KOD USTERKI 141 (Zastosowania samochodowe)

Obwód czujnika ciśnienia oleju — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 141 PID: P100 SPN: 100 FMI: 4/4 LAMPKA: Bursztynowy SRT: | Obwód czujnika ciśnienia oleju — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale. Wykryto niskie napięcie w obwodzie ciśnienia oleju silnikowego. | Brak wpływu na wydajność. Brak ochrony silnika dotyczącej ciśnienia oleju.
Obwód czujnika ciśnienia oleju

Opis obwodu

Czujnik ciśnienia oleju silnikowego służy do monitorowania ciśnienia oleju smarowego przez sterownik wtrysku (ECM). ECM monitoruje napięcie na styku sygnału i przekształca je na wartość ciśnienia.

Lokalizacja komponentu

Czujnik ciśnienia oleju silnikowego znajduje się z lewej strony bloku silnika. Szczegółowy widok usytuowania podzespołów można znaleźć w procedurze 100-002.

Shop Talk

Czujnik ciśnienia oleju ma wspólne przewody zasilania i styku powrotnego z innymi czujnikami w wiązce przewodów silnika. Zwarcia i rozwarcia obwodu w wiązce przewodów silnika mogą powodować uaktywnienie wielu kodów usterki. Przed przystąpieniem do usuwania kodu usterki 141 sprawdź, czy nie występuje wiele usterek.

Przyczyny tego kodu usterki mogą być następujące:

  • Rozwarcie obwodu sygnału lub zwarcie do masy w wiązce przewodów silnika lub czujniku
  • Przerwa w przewodzie zasilania lub jego zwarcie do masy.
Patrz postępowanie z kodem usterki t05-141

Ostatnia modyfikacja: 08-LIP-2010


Obwód czujnika ciśnienia oleju — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

KOD USTERKI 141 (Zastosowania morskie)

Obwód czujnika ciśnienia oleju — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 141 PID: P100 SPN: 100 FMI: 4/4 LAMPKA: Bursztynowy SRT: | Obwód czujnika ciśnienia oleju — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale. Wykryto niskie napięcie w obwodzie ciśnienia oleju silnikowego. | Brak. Brak ochrony silnika w przypadku usterki obwodu lub czujnika.
Obwód czujnika ciśnienia oleju

Opis obwodu

Czujnik ciśnienia oleju silnikowego służy do monitorowania ciśnienia oleju smarowego przez sterownik wtrysku (ECM). ECM monitoruje napięcie na styku sygnału i przekształca je na wartość ciśnienia.

Lokalizacja komponentu

Czujnik ciśnienia oleju silnikowego znajduje się z lewej strony bloku silnika. Patrz procedura 100-002 w rozdziale E.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Rozwarcie obwodu sygnału lub zwarcie do masy w wiązce przewodów silnika lub czujniku
  • Przerwa w przewodzie zasilania lub jego zwarcie do masy.
Patrz postępowanie z kodem usterki t05-141

Ostatnia modyfikacja: 08-LIP-2010


Ciśnienie pistoletu oleju silnikowego — dane poprawne, ale poniżej zwykłego zakresu roboczego — umiarkowany poziom istotności

KOD USTERKI 143 (ISB/QSB samochodowy i przemysłowy, ISC/QSC/ISL/QSL samochodowy, przemysłowy i morski)

Ciśnienie pistoletu oleju silnikowego — dane poprawne, ale poniżej zwykłego zakresu roboczego — umiarkowany poziom istotności

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 143 PID: P100 SPN: 100 FMI: 1/18 LAMPKA: Bursztynowy SRT: | Ciśnienie pistoletu oleju silnikowego — dane poprawne, ale poniżej zwykłego zakresu roboczego — umiarkowany poziom istotności. Sygnał ciśnienia oleju silnikowego wskazuje, że ciśnienie oleju silnikowego znajduje się poniżej limitu ostrzeżenia systemu ochrony silnika. | Zastosowania samochodowe: Brak wpływu na wydajność. Zastosowania morskie: zależnie od kalibracji.
Ciśnienie oleju silnikowego

Opis obwodu

Czujnik ciśnienia oleju silnikowego służy do monitorowania ciśnienia oleju smarowego przez sterownik wtrysku (ECM). ECM monitoruje napięcie na styku sygnału i przekształca je na wartość ciśnienia.

Lokalizacja komponentu

Czujnik ciśnienia oleju silnikowego znajduje się z lewej strony bloku silnika. Szczegółowy widok usytuowania podzespołów można znaleźć w procedurze 100-002.

Patrz postępowanie z kodem usterki t05-143

Ostatnia modyfikacja: 08-LIP-2010


Ciśnienie pistoletu oleju silnikowego — dane poprawne, ale poniżej zwykłego zakresu roboczego — umiarkowany poziom istotności

KOD USTERKI 143 (QSB morski)

Ciśnienie pistoletu oleju silnikowego — dane poprawne, ale poniżej zwykłego zakresu roboczego — umiarkowany poziom istotności

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 143 PID: P100 SPN: 100 FMI: 1/18 LAMPKA: Bursztynowy SRT: | Ciśnienie pistoletu oleju silnikowego — dane poprawne, ale poniżej zwykłego zakresu roboczego — umiarkowany poziom istotności. Sygnał ciśnienia oleju silnikowego wskazuje, że ciśnienie oleju silnikowego znajduje się poniżej limitu ostrzeżenia systemu ochrony silnika. | Zastosowania morskie: zależnie od kalibracji.
Ciśnienie oleju silnikowego

Opis obwodu

Czujnik ciśnienia oleju silnikowego służy do monitorowania ciśnienia oleju smarowego przez sterownik wtrysku (ECM). ECM monitoruje napięcie na styku sygnału i przekształca je na wartość ciśnienia.

Lokalizacja komponentu

Czujnik ciśnienia oleju silnikowego znajduje się z lewej strony bloku silnika. Szczegółowy widok usytuowania podzespołów można znaleźć w procedurze 100-002.

Patrz postępowanie z kodem usterki t05-143

Ostatnia modyfikacja: 08-LIP-2010


Obwód czujnika temperatury płynu chłodzącego silnik nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

KOD USTERKI 144 (ISB/QSB samochodowy i przemysłowy, ISC/QSC/ISL/QSL samochodowy, przemysłowy i morski)

Obwód czujnika temperatury płynu chłodzącego silnik nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 144 PID: P110 SPN: 110 FMI: 3/3 LAMPKA: Bursztynowy SRT: | Obwód czujnika temperatury płynu chłodzącego silnik nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale. Wykryto wysokie napięcie sygnału lub rozwarcie obwodu w obwodzie temperatury płynu chłodzącego silnik. | Zastosowania samochodowe: Możliwe występowanie białego dymu. Jeśli wentylator jest sterowany przez sterownik wtrysku, pozostanie WŁĄCZONY. Brak ochrony silnika pod względem temperatury płynu chłodzącego silnik. Zastosowania morskie: Brak ochrony silnika w przypadku usterki obwodu lub czujnika.
Obwód czujnika temperatury płynu chłodzącego silnik

Opis obwodu

Czujnik temperatury płynu chłodzącego silnik służy do monitorowania temperatury płynu chłodzącego silnik przez sterownik wtrysku (ECM). ECM monitoruje napięcie na styku sygnału i przekształca je na wartość temperatury. Na podstawie wartości temperatury płynu chłodzącego silnik sterownik wtrysku steruje systemem ochrony silnika i układem wydechowym silnika.

Lokalizacja komponentu

Czujnik temperatury płynu chłodzącego silnik znajduje się na obudowie termostatu. Szczegółowy widok usytuowania podzespołów można znaleźć w procedurze 100-002.

Shop Talk

Przed przystąpieniem do usuwania kodu usterki 144 sprawdź, czy nie występuje wiele usterek.

Czujnik temperatury płynu chłodzącego silnik ma wspólne przewody zasilania i styku powrotnego z innymi czujnikami w wiązce przewodów silnika. Przerwa w przewodzie styku powrotnego może skutkować uaktywnieniem wielu kodów usterki.

Przyczyny tego kodu usterki mogą być następujące:

  • Rozwarcie obwodu powrotnego w wiązce przewodów, złączach lub czujniku.
  • Rozwarcie obwodu sygnału lub jego zwarcie do źródła napięcia.

Temperatura (°C) | Temperatura (°F) | Rezystancja (omy)
0 | 32 | 30–37 k
25 | 77 | 9,3–10,7 k
50 | 122 | 3,2–3,8 k
80 | 176 | 1,0–1,3 k
95 | 203 | od 700 do 800

Informacje diagnostyki pokładowej (OBD) (silniki spełniające normę Euro 4):

  • Jeśli diagnostyka została uruchomiona i jej wynik jest negatywny, sterownik wtrysku spowoduje zaświecenie lampki MIL (sygnalizacji usterki).
  • Sterownik wtrysku spowoduje zgaszenie lampki MIL, jeśli w 3 cyklach zapłonu z rzędu diagnostyka zostanie uruchomiona i jej wynik nie będzie negatywny. Lampkę MIL i kod usterki można także dezaktywować za pomocą testera INSITE™.
  • Kod usterki zostanie usunięty z pamięci, jeśli w 40 cyklach zapłonu z rzędu wynik przeprowadzonej diagnostyki będzie pozytywny.

Informacje diagnostyki pokładowej (OBD) (silniki spełniające normę Euro 4 Stage 1+):

  • Jeśli diagnostyka została uruchomiona i jej wynik jest negatywny, sterownik wtrysku spowoduje zaświecenie lampki MIL (sygnalizacji usterki).
  • Po 50 godzinach pracy silnika z aktywnym kodem usterki zostanie uaktywnione obniżenie momentu obrotowego silnika.
  • Sterownik wtrysku spowoduje zgaszenie lampki MIL, jeśli w 1 cyklu zapłonu diagnostyka zostanie uruchomiona i jej wynik nie będzie negatywny. Lampki MIL nie można dezaktywować za pomocą testera INSITE™.
  • Kod usterki zostanie usunięty z pamięci po 400 dniach lub 9600 godzinach pracy silnika.
Patrz postępowanie z kodem usterki t05-144

Ostatnia modyfikacja: 08-LIP-2010


Obwód czujnika temperatury płynu chłodzącego silnik nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

KOD USTERKI 144 (QSB morski)

Obwód czujnika temperatury płynu chłodzącego silnik nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 144 PID: P110 SPN: 110 FMI: 3/3 LAMPKA: Bursztynowy SRT: | Obwód czujnika temperatury płynu chłodzącego silnik nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale. Wykryto wysokie napięcie sygnału lub rozwarcie obwodu w obwodzie temperatury płynu chłodzącego silnik. | Zastosowania morskie: Brak ochrony silnika w przypadku usterki obwodu lub czujnika.
Obwód czujnika temperatury płynu chłodzącego silnik

Opis obwodu

Czujnik temperatury płynu chłodzącego silnik służy do monitorowania temperatury płynu chłodzącego silnik przez sterownik wtrysku (ECM). ECM monitoruje napięcie na styku sygnału i przekształca je na wartość temperatury. Na podstawie wartości temperatury płynu chłodzącego silnik sterownik wtrysku steruje systemem ochrony silnika i układem wydechowym silnika.

Lokalizacja komponentu

Czujnik temperatury płynu chłodzącego silnik znajduje się na obudowie termostatu. Szczegółowy widok usytuowania podzespołów można znaleźć w procedurze 100-002.

Shop Talk

Przed przystąpieniem do usuwania kodu usterki 144 sprawdź, czy nie występuje wiele usterek.

Czujnik temperatury płynu chłodzącego silnik ma wspólne przewody zasilania i styku powrotnego z innymi czujnikami w wiązce przewodów silnika. Przerwa w przewodzie styku powrotnego może skutkować uaktywnieniem wielu kodów usterki.

Przyczyny tego kodu usterki mogą być następujące:

  • Rozwarcie obwodu powrotnego w wiązce przewodów, złączach lub czujniku.
  • Rozwarcie obwodu sygnału lub jego zwarcie do źródła napięcia.

Temperatura (°C) | Temperatura (°F) | Rezystancja (omy)
0 | 32 | 30–37 k
25 | 77 | 9,3–10,7 k
50 | 122 | 3,2–3,8 k
80 | 176 | 1,0–1,3 k
95 | 203 | od 700 do 800
Patrz postępowanie z kodem usterki t05-144

Ostatnia modyfikacja: 08-LIP-2010


Obwód czujnika temperatury płynu chłodzącego silnik nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

KOD USTERKI 145 (ISB/QSB samochodowy i przemysłowy, ISC/QSC/ISL/QSL samochodowy, przemysłowy i morski)

Obwód czujnika temperatury płynu chłodzącego silnik nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 145 PID: P110 SPN: 110 FMI: 4/4 LAMPKA: Bursztynowy SRT: | Obwód czujnika temperatury płynu chłodzącego silnik nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale. Wykryto niskie napięcie w obwodzie temperatury płynu chłodzącego silnik. | Zastosowania samochodowe: Możliwe występowanie białego dymu. Jeśli wentylator jest sterowany przez sterownik wtrysku, pozostanie WŁĄCZONY. Brak ochrony silnika pod względem temperatury płynu chłodzącego silnik. Zastosowania morskie: zależnie od kalibracji.
Obwód czujnika temperatury płynu chłodzącego silnik

Opis obwodu

Czujnik temperatury płynu chłodzącego silnik służy do monitorowania temperatury płynu chłodzącego silnik przez sterownik wtrysku (ECM). ECM monitoruje napięcie na styku sygnału i przekształca je na wartość temperatury. Na podstawie wartości temperatury płynu chłodzącego silnik sterownik wtrysku steruje systemem ochrony silnika i układem wydechowym silnika.

Lokalizacja komponentu

Czujnik temperatury płynu chłodzącego silnik znajduje się na obudowie termostatu. Szczegółowy widok usytuowania podzespołów można znaleźć w procedurze 100-002.

Shop Talk

Czujnik temperatury płynu chłodzącego silnik ma wspólne przewody zasilania i styku powrotnego z innymi czujnikami w wiązce przewodów silnika. Zwarcie w przewodzie styku powrotnego może skutkować uaktywnieniem wielu kodów usterki. Przed przystąpieniem do usuwania kodu usterki 145 sprawdź, czy nie występuje wiele kodów usterki.

Przyczyny tego kodu usterki mogą być następujące:

  • Zwarcie sygnału z masą w wiązce przewodów.
  • Zwarcie sygnału z przewodem styku powrotnego lub masą w czujniku.

Temperatura (°C) | Temperatura (°F) | Rezystancja (omy)
0 | 32 | 30–37 k
25 | 77 | 9,3–10,7 k
50 | 122 | 3,2–3,8 k
80 | 176 | 1,0–1,3 k
95 | 203 | od 700 do 800

Informacje diagnostyki pokładowej (OBD) (silniki spełniające normę Euro 4):

  • Jeśli diagnostyka została uruchomiona i jej wynik jest negatywny, sterownik wtrysku spowoduje zaświecenie lampki MIL (sygnalizacji usterki).
  • Sterownik wtrysku spowoduje zgaszenie lampki MIL, jeśli w 3 cyklach zapłonu z rzędu diagnostyka zostanie uruchomiona i jej wynik nie będzie negatywny. Lampkę MIL i kod usterki można także dezaktywować za pomocą testera INSITE™.
  • Kod usterki zostanie usunięty z pamięci, jeśli w 40 cyklach zapłonu z rzędu wynik przeprowadzonej diagnostyki będzie pozytywny.

Informacje diagnostyki pokładowej (OBD) (silniki spełniające normę Euro 4 Stage 1+):

  • Jeśli diagnostyka została uruchomiona i jej wynik jest negatywny, sterownik wtrysku spowoduje zaświecenie lampki MIL (sygnalizacji usterki).
  • Po 50 godzinach pracy silnika z aktywnym kodem usterki zostanie uaktywnione obniżenie momentu obrotowego silnika.
  • Sterownik wtrysku spowoduje zgaszenie lampki MIL, jeśli w 1 cyklu zapłonu diagnostyka zostanie uruchomiona i jej wynik nie będzie negatywny. Lampki MIL nie można dezaktywować za pomocą testera INSITE™.
  • Kod usterki zostanie usunięty z pamięci po 400 dniach lub 9600 godzinach pracy silnika.
Patrz postępowanie z kodem usterki t05-145

Ostatnia modyfikacja: 08-LIP-2010


Obwód czujnika temperatury płynu chłodzącego silnik nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

KOD USTERKI 145 (QSB morski)

Obwód czujnika temperatury płynu chłodzącego silnik nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 145 PID: P110 SPN: 110 FMI: 4/4 LAMPKA: Bursztynowy SRT: | Obwód czujnika temperatury płynu chłodzącego silnik nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale. Wykryto niskie napięcie w obwodzie temperatury płynu chłodzącego silnik. | Zastosowania morskie: zależnie od kalibracji.
Obwód czujnika temperatury płynu chłodzącego silnik

Opis obwodu

Czujnik temperatury płynu chłodzącego silnik służy do monitorowania temperatury płynu chłodzącego silnik przez sterownik wtrysku (ECM). ECM monitoruje napięcie na styku sygnału i przekształca je na wartość temperatury. Na podstawie wartości temperatury płynu chłodzącego silnik sterownik wtrysku steruje systemem ochrony silnika i układem wydechowym silnika.

Lokalizacja komponentu

Czujnik temperatury płynu chłodzącego silnik znajduje się na obudowie termostatu. Szczegółowy widok usytuowania podzespołów można znaleźć w procedurze 100-002.

Shop Talk

Czujnik temperatury płynu chłodzącego silnik ma wspólne przewody zasilania i styku powrotnego z innymi czujnikami w wiązce przewodów silnika. Zwarcie w przewodzie styku powrotnego może skutkować uaktywnieniem wielu kodów usterki. Przed przystąpieniem do usuwania kodu usterki 145 sprawdź, czy nie występuje wiele kodów usterki.

Przyczyny tego kodu usterki mogą być następujące:

  • Zwarcie sygnału z masą w wiązce przewodów.
  • Zwarcie sygnału z przewodem styku powrotnego lub masą w czujniku.

Temperatura (°C) | Temperatura (°F) | Rezystancja (omy)
0 | 32 | 30–37 k
25 | 77 | 9,3–10,7 k
50 | 122 | 3,2–3,8 k
80 | 176 | 1,0–1,3 k
95 | 203 | od 700 do 800
Patrz postępowanie z kodem usterki t05-145

Ostatnia modyfikacja: 08-LIP-2010


Temperatura płynu chłodzącego silnik — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — średnio istotny poziom

KOD USTERKI 146 (ISB/QSB samochodowy i przemysłowy, ISC/QSC/ISL/QSL samochodowy, przemysłowy i morski)

Temperatura płynu chłodzącego silnik — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — średnio istotny poziom

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 146 PID: P110 SPN: 110 FMI: 0/16 LAMPKA: Bursztynowy SRT: | Temperatura płynu chłodzącego silnik — dane poprawne, ale powyżej zwykłego zakresu roboczego — umiarkowany poziom istotności. Sygnał temperatury płynu chłodzącego silnik wskazuje, że temperatura płynu chłodzącego silnik znajduje się powyżej limitu ostrzeżenia systemu ochrony silnika. | Zastosowania samochodowe: Progresywne obniżanie mocy o wielkości narastającej od momentu ostrzeżenia. Zastosowania morskie: zależnie od kalibracji.
Obwód czujnika temperatury płynu chłodzącego silnik

Opis obwodu

Obwód czujnika temperatury płynu chłodzącego silnik służy do monitorowania temperatury płynu chłodzącego silnik przez sterownik wtrysku (ECM). ECM monitoruje napięcie na styku sygnału i przekształca je na wartość temperatury. Na podstawie wartości temperatury płynu chłodzącego silnik sterownik wtrysku steruje systemem ochrony silnika i układem wydechowym silnika.

Lokalizacja komponentu

Czujnik temperatury płynu chłodzącego silnik znajduje się po wydechowej stronie silnika w pobliżu obudowy termostatu. Szczegółowy widok usytuowania podzespołów można znaleźć w procedurze 100-002.

Shop Talk

Ten kod usterki oznacza, że temperatura płynu chłodzącego osiągnęła limit zadziałania systemu ochrony silnika wskutek wysokiej temperatury płynu chłodzącego. Patrz schemat rozwiązywania problemów objawiających się temperaturą płynu chłodzącego silnik powyżej normy.

Patrz postępowanie z kodem usterki t05-146

Ostatnia modyfikacja: 08-LIP-2010


Temperatura płynu chłodzącego silnik — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — średnio istotny poziom

KOD USTERKI 146 (QSB morski)

Temperatura płynu chłodzącego silnik — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — średnio istotny poziom

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 146 PID: P110 SPN: 110 FMI: 0/16 LAMPKA: Bursztynowy SRT: | Temperatura płynu chłodzącego silnik — dane poprawne, ale powyżej zwykłego zakresu roboczego — umiarkowany poziom istotności. Sygnał temperatury płynu chłodzącego silnik wskazuje, że temperatura płynu chłodzącego silnik znajduje się powyżej limitu ostrzeżenia systemu ochrony silnika. | Zastosowania morskie: zależnie od kalibracji.
Obwód czujnika temperatury płynu chłodzącego silnik

Opis obwodu

Obwód czujnika temperatury płynu chłodzącego silnik służy do monitorowania temperatury płynu chłodzącego silnik przez sterownik wtrysku (ECM). ECM monitoruje napięcie na styku sygnału i przekształca je na wartość temperatury. Na podstawie wartości temperatury płynu chłodzącego silnik sterownik wtrysku steruje systemem ochrony silnika i układem wydechowym silnika.

Lokalizacja komponentu

Czujnik temperatury płynu chłodzącego silnik znajduje się po wydechowej stronie silnika w pobliżu obudowy termostatu. Szczegółowy widok usytuowania podzespołów można znaleźć w procedurze 100-002.

Shop Talk

Ten kod usterki oznacza, że temperatura płynu chłodzącego osiągnęła limit zadziałania systemu ochrony silnika wskutek wysokiej temperatury płynu chłodzącego. Patrz schemat rozwiązywania problemów objawiających się temperaturą płynu chłodzącego silnik powyżej normy.

Patrz postępowanie z kodem usterki t05-146

Ostatnia modyfikacja: 08-LIP-2010


Temperatura płynu chłodzącego silnik — dane poprawne, ale powyżej zwykłego zakresu roboczego — najwyższy poziom istotności

KOD USTERKI 151 (ISB/QSB samochodowy i przemysłowy, ISC/QSC/ISL/QSL samochodowy, przemysłowy i morski)

Temperatura płynu chłodzącego silnik — dane poprawne, ale powyżej zwykłego zakresu roboczego — najwyższy poziom istotności

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 151 PID: P110 SPN: 110 FMI: 0/0 LAMPKA: Czerwony SRT: | Temperatura płynu chłodzącego silnik — dane poprawne, ale powyżej zwykłego zakresu roboczego — najwyższy poziom istotności. Sygnał temperatury płynu chłodzącego silnik wskazuje, że temperatura płynu chłodzącego silnik znajduje się powyżej limitu stanu krytycznego systemu ochrony silnika. | Zastosowania samochodowe: Progresywne obniżanie mocy o wielkości narastającej od momentu ostrzeżenia. Jeśli jest aktywna funkcja ochronnego wyłączenia silnika, silnik wyłączy się po 30 sekundach od chwili, gdy zacznie migać czerwona lampka Stop. Zastosowania morskie: zależnie od kalibracji.
Obwód czujnika temperatury płynu chłodzącego

Opis obwodu

Czujnik temperatury płynu chłodzącego silnik służy do monitorowania temperatury płynu chłodzącego silnik przez sterownik wtrysku (ECM). ECM monitoruje napięcie na styku sygnału i przekształca je na wartość temperatury. Na podstawie wartości temperatury płynu chłodzącego silnik sterownik wtrysku steruje systemem ochrony silnika i układem wydechowym silnika.

Lokalizacja komponentu

Czujnik temperatury płynu chłodzącego silnik znajduje się na obudowie termostatu. Szczegółowy widok usytuowania podzespołów można znaleźć w procedurze 100-002.

Shop Talk

Ten kod usterki oznacza, że temperatura płynu chłodzącego osiągnęła limit zadziałania systemu ochrony silnika wskutek wysokiej temperatury płynu chłodzącego. Patrz schemat rozwiązywania problemów objawiających się temperaturą płynu chłodzącego silnik powyżej normy w Podręczniku rozwiązywania problemów i napraw dla silników ISC, QSC8.3, ISL i QSL9 wydanym jako biuletyn 4021418 lub dla silników ISBe (z układem paliwowym typu Common Rail) wydanym jako biuletyn 4021271.

Patrz postępowanie z kodem usterki t05-151

Ostatnia modyfikacja: 08-LIP-2010


Temperatura płynu chłodzącego silnik — dane poprawne, ale powyżej zwykłego zakresu roboczego — najwyższy poziom istotności

KOD USTERKI 151 (tylko QSB morski)

Temperatura płynu chłodzącego silnik — dane poprawne, ale powyżej zwykłego zakresu roboczego — najwyższy poziom istotności

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 151 PID: P110 SPN: 110 FMI: 0/0 LAMPKA: Czerwony SRT: | Temperatura płynu chłodzącego silnik — dane poprawne, ale powyżej zwykłego zakresu roboczego — najwyższy poziom istotności. Sygnał temperatury płynu chłodzącego silnik wskazuje, że temperatura płynu chłodzącego silnik znajduje się powyżej limitu stanu krytycznego systemu ochrony silnika. | Zastosowania morskie: zależnie od kalibracji.
Obwód czujnika temperatury płynu chłodzącego

Opis obwodu

Czujnik temperatury płynu chłodzącego silnik służy do monitorowania temperatury płynu chłodzącego silnik przez sterownik wtrysku (ECM). ECM monitoruje napięcie na styku sygnału i przekształca je na wartość temperatury. Na podstawie wartości temperatury płynu chłodzącego silnik sterownik wtrysku steruje systemem ochrony silnika i układem wydechowym silnika.

Lokalizacja komponentu

Czujnik temperatury płynu chłodzącego silnik znajduje się na obudowie termostatu. Szczegółowy widok usytuowania podzespołów można znaleźć w procedurze 100-002.

Shop Talk

Ten kod usterki oznacza, że temperatura płynu chłodzącego osiągnęła limit zadziałania systemu ochrony silnika wskutek wysokiej temperatury płynu chłodzącego. Patrz schemat rozwiązywania problemów objawiających się temperaturą płynu chłodzącego silnik powyżej normy w Podręczniku rozwiązywania problemów i napraw dla silników ISBe oraz ISB (z układem paliwowym typu Common Rail) wydanym jako biuletyn 4021272.

Patrz postępowanie z kodem usterki t05-151

Ostatnia modyfikacja: 08-LIP-2010


Temperatura w kolektorze dolotowym nr 1 — dane poprawne, ale powyżej zwykłego zakresu roboczego — najwyższy poziom istotności

KOD USTERKI 155 (ISB/QSB samochodowy i przemysłowy, ISC/QSC/ISL/QSL samochodowy, przemysłowy i morski)

Temperatura w kolektorze dolotowym nr 1 — dane poprawne, ale powyżej zwykłego zakresu roboczego — najwyższy poziom istotności

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 155 PID: P105 SPN: 105 FMI: 0/0 LAMPKA: Czerwony SRT: | Temperatura w kolektorze dolotowym nr 1 — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — najwyższy poziom istotności. Sygnał temperatury powietrza w kolektorze dolotowym wskazuje, że temperatura powietrza w kolektorze dolotowym znajduje się powyżej limitu stanu krytycznego systemu ochrony silnika. | Zastosowania samochodowe: Progresywne obniżanie mocy o wielkości narastającej od momentu ostrzeżenia. Jeśli jest aktywna funkcja ochronnego wyłączenia silnika, silnik wyłączy się po 30 sekundach od chwili, gdy zacznie migać czerwona lampka Stop. Zastosowania morskie: Zależnie od kalibracji.
Oryginalna wiązka przewodów — obwód czujnika temperatury powietrza w kolektorze dolotowym
Zmodyfikowana wiązka przewodów — obwód czujnika temperatury powietrza w kolektorze dolotowym

Opis obwodu

Czujnik temperatury powietrza w kolektorze dolotowym monitoruje temperaturę powietrza w kolektorze dolotowym i przekazuje informacje do sterownika wtrysku (ECM) poprzez wiązkę przewodów silnika. Jeśli temperatura powietrza w kolektorze dolotowym stanie się zbyt wysoka, nastąpi obniżenie mocy. Jeśli jest aktywny system ochrony silnika, silnik wyłączy się po 30 sekundach od rozpoczęcia migania czerwonej lampki. W silnikach morskich nie występuje obniżenie mocy silnika.

Lokalizacja komponentu

Czujnik temperatury powietrza w kolektorze dolotowym znajduje się w kolektorze dolotowym. Szczegółowy widok usytuowania podzespołów zawiera odpowiednia procedura. Patrz procedura 100-002 w rozdziale E.

Shop Talk

Czujnik temperatury powietrza w kolektorze dolotowym dokonuje pomiaru temperatury powietrza doładowującego przepływającego przez kolektor dolotowy. Przyczyny tego kodu usterki mogą być następujące:

  • Utrudniony przepływ powietrza przez chłodnicę powietrza doładowującego
  • Zbyt mała chłodnica powietrza doładowującego
  • Wysoka temperatura na wylocie sprężarki turbosprężarki
  • W silnikach morskich upewnij się, że wlot wody chłodzącej nie jest zatamowany lub zapchany odłamkami.

Konfiguracja obwodu powrotnego czujnika w silnikach ISB Euro 4 została zmieniona na potrzeby samochodowych wiązek przewodów produkowanych od lutego 2012 r. Wiązki przewodów nowego typu można rozpoznać w następujący sposób:

  • Odłącz złącze sterownika wtrysku.
  • Odłącz czujnik położenia wałka rozrządu.
  • Odłącz czujnik ciśnienia/temperatury w kolektorze dolotowym silnika.
  • Sprawdź, czy nie ma rozwarcia między stykiem powrotnym czujnika temperatury/ciśnienia w kolektorze dolotowym a stykiem powrotnym czujnika położenia wałka rozrządu
  • Sprawdź, czy nie ma rozwarcia między stykiem 47 sterownika wtrysku a stykiem powrotnym czujnika położenia wałka rozrządu
  • Na podstawie poniższej tabeli sprawdź, jaka wiązka przewodów jest zamontowana w silniku.

Wiązki przewodów silnika
Od | Do | Wiązka przewodów nowego typu | Wiązka przewodów starego typu
Styk powrotny czujnika ciśnienia i temperatury w kolektorze dolotowym | Styk powrotny czujnika położenia wałka rozrządu | Rozwarcie obwodu | Zwarcie
Styk 47 sterownika wtrysku | Styk powrotny czujnika położenia wałka rozrządu | Rozwarcie obwodu | Zwarcie

UWAGA: Zmiana ta nie dotyczy silników QSB, silników serii C i silników serii L.

Patrz postępowanie z kodem usterki t05-155.

Ostatnia modyfikacja: 02-LUT-2012


Temperatura w kolektorze dolotowym nr 1 — dane poprawne, ale powyżej zwykłego zakresu roboczego — najwyższy poziom istotności

KOD USTERKI 155 (QSB morski)

Temperatura w kolektorze dolotowym nr 1 — dane poprawne, ale powyżej zwykłego zakresu roboczego — najwyższy poziom istotności

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 155 PID: P105 SPN: 105 FMI: 0/0 LAMPKA: Czerwony SRT: | Temperatura w kolektorze dolotowym nr 1 — dane poprawne, ale powyżej zwykłego zakresu roboczego — najwyższy poziom istotności. Sygnał temperatury powietrza w kolektorze dolotowym wskazuje, że temperatura powietrza w kolektorze dolotowym znajduje się powyżej limitu stanu krytycznego systemu ochrony silnika. | Zastosowania morskie: Zależnie od kalibracji.
Obwód czujnika temperatury powietrza w kolektorze dolotowym

Opis obwodu

Czujnik temperatury powietrza w kolektorze dolotowym monitoruje temperaturę powietrza w kolektorze dolotowym i przekazuje informacje do sterownika wtrysku (ECM) poprzez wiązkę przewodów silnika. W silnikach morskich nie występuje obniżenie mocy silnika.

Lokalizacja komponentu

Czujnik temperatury powietrza w kolektorze dolotowym znajduje się w kolektorze dolotowym. Szczegółowy widok usytuowania podzespołów można znaleźć w procedurze 100-002.

Shop Talk

Czujnik temperatury powietrza w kolektorze dolotowym dokonuje pomiaru temperatury powietrza doładowującego przepływającego przez kolektor dolotowy. Przyczyny tego kodu usterki mogą być następujące:

  • Utrudniony przepływ powietrza przez chłodnicę powietrza doładowującego
  • Zbyt mała chłodnica powietrza doładowującego
  • Wysoka temperatura na wylocie sprężarki turbosprężarki
  • W silnikach morskich upewnij się, że wlot wody chłodzącej nie jest zatamowany lub zapchany odłamkami.
Patrz postępowanie z kodem usterki t05-155

Ostatnia modyfikacja: 08-LIP-2010


Obwód napięcia zasilania czujników nr 2 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

KOD USTERKI 187 (ISB/QSB samochodowy i przemysłowy, ISC/QSC/ISL/QSL samochodowy, przemysłowy i morski)

Obwód napięcia zasilania czujników nr 2 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 187 PID: S232 SPN: 1080 FMI: 4/4 LAMPKA: Bursztynowy SRT: | Obwód napięcia zasilania czujników nr 2 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale. Wykryto niskie napięcie w obwodzie zasilania czujników nr 2. | Zastosowania samochodowe: Obniżenie mocy silnika. Zastosowania morskie: Brak ochrony silnika w przypadku usterki obwodu lub czujnika.
Oryginalna wiązka przewodów — obwód zasilania czujników nr 2
Zmodyfikowana wiązka przewodów — obwód zasilania czujników nr 2

Opis obwodu

Przez styk numer 2 zasilania czujników sterownika wtrysku jest doprowadzane napięcie +5 V do czujnika położenia wału rozrządu silnika, czujnika ciśnienia w kolektorze dolotowym i czujnika ciśnienia w szynie paliwowej.

Lokalizacja komponentu

Obwód zasilania czujników nr 2 znajduje się w sterowniku wtrysku.

Szczegółowy widok usytuowania podzespołów zawiera odpowiednia procedura. Patrz procedura 100-002 w rozdziale E.

Shop Talk

Przyczyną niskiego napięcia w przewodzie zasilania +5 V może być zwarcie do masy w przewodzie zasilania, zwarcie między przewodem zasilania a przewodem styku powrotnego, wadliwe działanie czujnika lub wadliwe działanie zasilania sterownika wtrysku.

Informacje diagnostyki pokładowej (OBD) (silniki spełniające normę Euro 4):

  • Jeśli diagnostyka została uruchomiona i jej wynik jest negatywny, sterownik wtrysku spowoduje zaświecenie lampki MIL (sygnalizacji usterki).
  • Sterownik wtrysku spowoduje zgaszenie lampki MIL, jeśli w 3 cyklach zapłonu z rzędu diagnostyka zostanie uruchomiona i jej wynik nie będzie negatywny. Lampkę MIL i kod usterki można także dezaktywować przy użyciu testera INSITE™.
  • Kod usterki zostanie usunięty z pamięci, jeśli w 40 cyklach zapłonu z rzędu wynik przeprowadzonej diagnostyki będzie pozytywny.

Informacje OBD (silniki spełniające normę Euro 4 Stage 1+):

  • Jeśli diagnostyka została uruchomiona i jej wynik jest negatywny, sterownik wtrysku spowoduje zaświecenie lampki MIL.
  • Po 50 godzinach pracy silnika z aktywnym kodem usterki zostanie uaktywnione obniżenie momentu obrotowego silnika.
  • Sterownik wtrysku spowoduje zgaszenie lampki MIL, jeśli po jednym cyklu zapłonu diagnostyka zostanie uruchomiona z wynikiem pozytywnym. Lampki MIL nie można dezaktywować za pomocą testera INSITE™.
  • Kod usterki zostanie usunięty z pamięci po 400 dniach lub 9600 godzinach pracy silnika.

Informacje OBD (silniki spełniające normę Euro 4 Stage 1+):

  • Jeśli diagnostyka została uruchomiona i jej wynik jest negatywny, sterownik wtrysku spowoduje zaświecenie lampki MIL.
  • Po 50 godzinach pracy silnika z aktywnym kodem usterki zostanie uaktywnione obniżenie momentu obrotowego silnika.
  • Sterownik wtrysku spowoduje zgaszenie lampki MIL, jeśli po jednym cyklu zapłonu diagnostyka zostanie uruchomiona z wynikiem pozytywnym. Lampki MIL nie można dezaktywować za pomocą testera INSITE™.
  • Kod usterki zostanie usunięty z pamięci po 400 dniach lub 9600 godzinach pracy silnika.

Konfiguracja obwodu powrotnego czujnika w silnikach ISB Euro 4 została zmieniona na potrzeby samochodowych wiązek przewodów produkowanych od lutego 2012 r. Wiązki przewodów nowego typu można rozpoznać w następujący sposób:

  • Odłącz złącze sterownika wtrysku.
  • Odłącz czujnik położenia wałka rozrządu.
  • Odłącz czujnik ciśnienia/temperatury w kolektorze dolotowym silnika.
  • Sprawdź, czy nie ma rozwarcia między stykiem powrotnym czujnika temperatury/ciśnienia w kolektorze dolotowym a stykiem powrotnym czujnika położenia wałka rozrządu
  • Sprawdź, czy nie ma rozwarcia między stykiem 47 sterownika wtrysku a stykiem powrotnym czujnika położenia wałka rozrządu
  • Na podstawie poniższej tabeli sprawdź, jaka wiązka przewodów jest zamontowana w silniku.

Wiązki przewodów silnika
Od | Do | Wiązka przewodów nowego typu | Wiązka przewodów starego typu
Styk powrotny czujnika ciśnienia i temperatury w kolektorze dolotowym | Styk powrotny czujnika położenia wałka rozrządu | Rozwarcie obwodu | Zwarcie
Styk 47 sterownika wtrysku | Styk powrotny czujnika położenia wałka rozrządu | Rozwarcie obwodu | Zwarcie

UWAGA: Zmiana ta nie dotyczy silników QSB, silników serii C i silników serii L.

Patrz postępowanie z kodem usterki t05-187.

Ostatnia modyfikacja: 02-LUT-2012


Obwód zasilania czujników nr 2 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

KOD USTERKI 187 (QSB morski)

Obwód zasilania czujników nr 2 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 187 PID: S232 SPN: 1080 FMI: 4/4 LAMPKA: Bursztynowy SRT: | Obwód zasilania czujników nr 2 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale. Wykryto niskie napięcie w obwodzie zasilania czujników nr 2. | Zastosowania morskie: Brak ochrony silnika w przypadku usterki obwodu lub czujnika.
Obwód zasilania czujników nr 2

Opis obwodu

Przez styk numer 2 zasilania czujników sterownika wtrysku jest doprowadzane napięcie +5 V do czujnika ciśnienia w kolektorze dolotowym i czujnika ciśnienia w szynie paliwowej.

Lokalizacja komponentu

Obwód zasilania czujników nr 2 znajduje się w sterowniku wtrysku.

Szczegółowy widok usytuowania poszczególnych czujników można znaleźć w procedurze 100-002.

Shop Talk

Przyczyną niskiego napięcia w przewodzie zasilania +5 V może być zwarcie do masy w przewodzie zasilania, zwarcie między przewodem zasilania a przewodem styku powrotnego, niesprawny czujnik lub niesprawne zasilanie sterownika wtrysku.

Patrz postępowanie z kodem usterki t05-187

Ostatnia modyfikacja: 08-LIP-2010


Obwód czujnika poziomu płynu chłodzącego nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

KOD USTERKI 195 — czujnik dwuprzewodowy

Obwód czujnika poziomu płynu chłodzącego nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 195 PID: P111 SPN: 111 FMI: 3/3 LAMPKA: Bursztynowy SRT: | Obwód czujnika poziomu płynu chłodzącego nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale. Wykryto wysokie napięcie w obwodzie poziomu płynu chłodzącego silnik. | Zastosowania samochodowe: Brak wpływu na wydajność. Zastosowania morskie: Brak ochrony silnika w przypadku usterki obwodu lub czujnika.
Obwód czujnika poziomu płynu chłodzącego silnik

Opis obwodu

Czujnik poziomu płynu chłodzącego silnik monitoruje poziom płynu chłodzącego silnik w układzie chłodzenia i przekazuje informacje do sterownika wtrysku (ECM) poprzez wiązkę przewodów OEM.

Lokalizacja komponentu

Czujnik poziomu płynu chłodzącego silnik zazwyczaj jest umieszczony w górnym zbiorniku lub zbiorniku wyrównawczym chłodnicy. W silnikach morskich znajduje się on w zbiorniku wyrównawczym. Jego dokładne usytuowanie jest podane w podręczniku rozwiązywania problemów i napraw producenta OEM.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Rozwarcie obwodu powrotnego lub sygnału w wiązce przewodów, złączach lub czujniku.
  • Zwarcie przewodu sygnału do źródła zasilania czujnika lub napięcia akumulatora.
Patrz postępowanie z kodem usterki t05-195

Ostatnia modyfikacja: 08-LIP-2010


Obwód czujnika poziomu płynu chłodzącego nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

KOD USTERKI 195 — czujnik trzyprzewodowy

Obwód czujnika poziomu płynu chłodzącego nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 195 PID: P111 SPN: 111 FMI: 3/3 LAMPKA: Bursztynowy SRT: | Obwód czujnika poziomu płynu chłodzącego nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale. Wykryto wysokie napięcie w obwodzie poziomu płynu chłodzącego silnik. | Brak wpływu na wydajność.
Obwód czujnika poziomu płynu chłodzącego silnik 1

Opis obwodu

Napięcie zasilania 5 V jest doprowadzane ze sterownika wtrysku do czujnika poziomu płynu chłodzącego silnik poprzez wspólny obwód zasilania czujników. Masa jest doprowadzana ze sterownika wtrysku poprzez obwód powrotny czujnika. Czujnik poziomu płynu chłodzącego silnik przekazuje sygnał do sterownika wtrysku poprzez obwód sygnału czujnika poziomu płynu chłodzącego silnik. Napięcie tego sygnału czujnika jest uwarunkowane poziomem płynu chłodzącego w zbiorniku wyrównawczym.

Lokalizacja komponentu

Czujnik poziomu płynu chłodzącego silnik zazwyczaj jest umieszczony w górnym zbiorniku lub zbiorniku wyrównawczym chłodnicy. Jego dokładne usytuowanie jest podane w podręczniku rozwiązywania problemów i napraw producenta OEM.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia lub silnik pracuje.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrywa napięcie sygnału poziomu płynu chłodzącego silnik większe niż 4,5 V utrzymujące się dłużej niż przez 1 sekundę.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli diagnostyka została uruchomiona i jej wynik jest negatywny, sterownik wtrysku natychmiast spowoduje zaświecenie pomarańczowej lampki CHECK ENGINE.
  • W przypadku niskiego poziomu płynu chłodzącego nie będzie dostępna ochrona silnika.

Warunki usuwania kodu usterki

Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku natychmiast spowoduje zaświecenie pomarańczowej lampki CHECK ENGINE.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Rozwarcie obwodu sygnału w wiązce przewodów silnika, złączach lub czujniku
  • Zwarcie obwodu sygnału do źródła zasilania czujnika lub napięcia akumulatora.
  • Zwarcie zasilania czujnika do napięcia akumulatora.
Patrz postępowanie z kodem usterki t05-195

Ostatnia modyfikacja: 08-LIP-2010


Obwód czujnika poziomu płynu chłodzącego nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

KOD USTERKI 196 — czujnik dwuprzewodowy

Obwód czujnika poziomu płynu chłodzącego nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 196 PID: P111 SPN: 111 FMI: 4/4 LAMPKA: Bursztynowy SRT: | Obwód czujnika poziomu płynu chłodzącego nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale. Wykryto niskie napięcie w obwodzie poziomu płynu chłodzącego silnik. | Brak wpływu na wydajność.
Obwód czujnika poziomu płynu chłodzącego silnik

Opis obwodu

Czujnik poziomu płynu chłodzącego silnik monitoruje poziom płynu chłodzącego silnik w układzie chłodzenia i przekazuje informacje do sterownika wtrysku (ECM) poprzez wiązkę przewodów OEM.

Lokalizacja komponentu

Czujnik poziomu płynu chłodzącego silnik zazwyczaj jest umieszczony w górnym zbiorniku lub zbiorniku wyrównawczym chłodnicy. Jego dokładne usytuowanie jest podane w podręczniku rozwiązywania problemów i napraw producenta OEM.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Zwarcie obwodu sygnału z masą lub przewodem styku powrotnego w wiązce przewodów, czujniku lub złączach.
Patrz postępowanie z kodem usterki t05-196

Ostatnia modyfikacja: 08-LIP-2010


Obwód czujnika poziomu płynu chłodzącego nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

KOD USTERKI 196 — czujnik trzyprzewodowy

Obwód czujnika poziomu płynu chłodzącego nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 196 PID: P111 SPN: 111 FMI: 4/4 LAMPKA: Bursztynowy SRT: | Obwód czujnika poziomu płynu chłodzącego nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale. Wykryto niskie napięcie w obwodzie poziomu płynu chłodzącego silnik. | Brak wpływu na wydajność.
Obwód czujnika poziomu płynu chłodzącego nr 1

Opis obwodu

Napięcie zasilania 5 V jest dostarczane ze sterownika wtrysku do czujnika poziomu płynu chłodzącego silnik poprzez wspólny obwód zasilania czujników. Masa jest doprowadzana ze sterownika wtrysku poprzez obwód powrotny czujnika. Czujnik poziomu płynu chłodzącego silnik przekazuje sygnał do sterownika wtrysku poprzez obwód sygnału czujnika poziomu płynu chłodzącego silnik. Napięcie tego sygnału czujnika jest uwarunkowane poziomem płynu chłodzącego w zbiorniku wyrównawczym.

Lokalizacja komponentu

Czujnik poziomu płynu chłodzącego silnik zazwyczaj jest umieszczony w górnym zbiorniku lub zbiorniku wyrównawczym chłodnicy. Jego dokładne usytuowanie jest podane w podręczniku rozwiązywania problemów i napraw producenta OEM.

Warunki wykonywania diagnostyki

Ta diagnostyka jest przeprowadzana w trybie ciągłym, gdy kluczyk znajduje się w położeniu włączenia.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrywa napięcie sygnału poziomu płynu chłodzącego silnik mniejsze niż 0,5 V utrzymujące się dłużej niż przez 1 sekundę.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli diagnostyka została uruchomiona i jej wynik jest negatywny, sterownik wtrysku natychmiast spowoduje zaświecenie pomarańczowej lampki CHECK ENGINE.
  • W przypadku niskiego poziomu płynu chłodzącego nie będzie dostępna ochrona silnika.

Warunki usuwania kodu usterki

Jeśli ta diagnostyka zostanie uruchomiona i jej wynik będzie pozytywny, sterownik wtrysku natychmiast spowoduje zaświecenie pomarańczowej lampki CHECK ENGINE.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Rozwarcie obwodu sygnału w wiązce przewodów silnika, złączach lub czujniku.
  • Zwarcie obwodu sygnału z masą w wiązce przewodów silnika, złączu lub czujniku.
  • Uszkodzenie czujnika.
Patrz postępowanie z kodem usterki t05-196

Ostatnia modyfikacja: 08-LIP-2010


Ciśnienie tłoczenia pompy paliwowej — dane poprawne, ale poniżej zwykłego zakresu roboczego — umiarkowany poziom istotności

KOD USTERKI 2215 (ISB/QSB do zastosowania samochodowego, przemysłowego lub morskiego)

Ciśnienie tłoczenia pompy paliwowej — dane poprawne, ale poniżej zwykłego zakresu roboczego — umiarkowany poziom istotności

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 2215 PID: P94 SPN: 94 FMI: 1 LAMPKA: Bursztynowy SRT: TF-215 | Ciśnienie tłoczenia pompy paliwowej — dane poprawne, ale poniżej zwykłego zakresu roboczego — umiarkowany poziom istotności. Sterownik wtrysku wykrył, że ciśnienie paliwa w szynie paliwowej jest niższe niż wymagane. | Możliwe trudności z uruchomieniem; niska moc; możliwy dym z silnika. Silnik może się nie uruchomić.
Układ paliwowy

Opis obwodu

Pętla regulacji ciśnienia paliwa opiera się na ciśnieniu paliwa doprowadzanego do pompy wysokociśnieniowej przez elektryczną pompę zasilającą i niskociśnieniową pompę zębatą. Sterownik wtrysku monitoruje ciśnienie w szynie paliwowej oraz warunki pracy silnika i reguluje przepływ, wydając polecenia, aby utrzymywać odpowiednie ciśnienie w szynie paliwowej. Zmiany poleceń regulacji przepływu skutkują otwarciem (lub zamknięciem) siłownika pompy paliwowej, przez co do pompy wysokociśnieniowej dopływa więcej (lub mniej) paliwa.

Obwód przepływu paliwa zawiera następujące części, w kolejności przepływu paliwa:

  • Zbiornik paliwa
  • Przewód paliwowy OEM
  • Filtr OEM
  • Płyta chłodząca sterownika wtrysku
  • Elektryczna pompa zasilająca
  • Filtr paliwa
  • Pompa zębata
  • Siłownik pompy paliwowej
  • Pompa wysokociśnieniowa paliwa
  • Szyna paliwowa (z ciśnieniowym zaworem upustowym i czujnikiem ciśnienia)
  • Wysokociśnieniowe przewody paliwowe
  • Złącza wysokociśnieniowe paliwa
  • Wtryskiwacze
  • Przewód powrotny do zbiornika

Lokalizacja komponentu

Pompa paliwowa znajduje się w tylnej części silnika, po jego stronie dolotowej. Szczegółowy widok usytuowania podzespołów można znaleźć w procedurze 100-002 w rozdziale E.

Shop Talk

Informacje ogólne:

Zapisanie kodu usterki 2215 następuje, gdy wynik pomiaru ciśnienia w szynie paliwowej utrzymuje się na poziomie o przynajmniej 10 MPa (1450 psi) niższym od zadanego ciśnienia w szynie paliwowej. Kod usterki 2215 pozostaje aktywny od momentu wykrycia tej sytuacji aż do wyłączenia silnika lub otrzymania wyniku pomiaru ciśnienia w szynie paliwowej odpowiadającemu zadanemu ciśnieniu w szynie paliwowej. Jeśli istnieje stan, który powoduje uaktywnienie kodu usterki 2215, ten kod usterki jest zazwyczaj uaktywniany wtedy, gdy silnik jest mocno obciążony, i przestaje być aktywny, gdy jego obciążenie jest niewielkie.

Kod usterki 2292 występuje, gdy siłownik pompy paliwowej otrzymuje od sterownika wtrysku polecenie otwarcia większego, niż oczekiwano, aby utrzymać ciśnienie w szynie.

Gdy wystąpi kod usterki 2215, układ paliwowy nie jest w stanie utrzymywać ciśnienia w szynie paliwowej. Przyczyny tej usterki mogą być następujące:

  • Niedrożność wlotu paliwa.
  • Zapchanie filtra paliwa.
  • Nadmierna zawartość powietrza w paliwie.
  • Utrata zalania w trakcie rozruchu.
  • Niskie ciśnienie w pompie zasilającej paliwa (silniki samochodowe/morskie).
  • Siłownik elektronicznego sterowania układem paliwowym jest unieruchomiony lub jego ruch jest ograniczony.
  • Odpływ z układu (nadmierny odpływ z wtryskiwaczy, pompy wysokociśnieniowej lub ciśnieniowego zaworu upustowego).
  • Ingerencja.

Jeśli przewód spustowy jest całkowicie niedrożny, wysokociśnieniowa pompa paliwowa przestanie działać, co spowoduje wewnętrzny wyciek. Zanim pompa ulegnie awarii, wystąpią kody usterki informujące o niedrożności przewodu spustowego. Może to być kod usterki 2216, 2293 lub 449. Gdy awaria nastąpi, te kody usterki przestaną być aktywne, a zostanie uaktywniony kod usterki 2215 informujący o nieszczelności. Jeśli usunięcie kodu usterki 2215 będzie wymagało wymiany pompy i będą istniały nieaktywne wystąpienia kodu usterki 2216, 2293 lub 449, musi zostać dokonany przegląd i pomiar drożności przewodu spustowego, aby zapobiec ponownym awariom pompy wysokociśnieniowej.

Nieaktywny kod usterki:

Ustalenie przyczyny nieaktywnego kodu usterki 2215 może być bardzo trudne. Kod usterki musi być aktywny, aby można było wykonać dowolną z wyszczególnionych procedur, w której silnik pracuje podczas testu. Jeśli w silniku występuje duża liczba nieaktywnych kodów usterki 2215, zbadaj silnik na hamowni podwoziowej lub w trakcie diagnostycznej jazdy drogowej, aby powtórzyć wystąpienie kodu usterki. Najczęstszymi, trudnymi do odtworzenia przyczynami sporadycznego występowania kodu usterki 2215 są nieszczelne złącza wysokociśnieniowe, które przeciekają tylko wtedy, gdy silnik i paliwo są gorące, oraz przejściowe utrudnienia w dopływie paliwa, takie jak odłamki unoszące się w zbiorniku paliwa.

Jeśli kod usterki 2215 jest nieaktywny i nie są zgłaszane żadne skargi na działanie silnika, być może w silniku zabrakło paliwa lub usterka została uaktywniona, gdy silnik nie był zalany po wymianie filtra paliwa. Skasuj nieaktywne kody usterek.

Brak możliwości uruchomienia silnika:

Jeśli silnik nie uruchamia się i w trakcie rozruchu jest uaktywniany kod usterki 2215, ale nie występują żadne kody usterki czujnika prędkości, obserwuj ciśnienie paliwa w szynie za pomocą testera INSITE™. Jeśli ciśnienie w szynie paliwowej jest niskie, skontroluj następujące elementy:

  • Zalanie układu paliwowego (upewnij się, że w zbiornikach znajduje się paliwo i układ jest zalany).
  • Ciśnienie pompy zasilającej paliwa. Odpowiednie instrukcje znajdują się w dokumentacji serwisowej silników z układem paliwowym typu Common Rail ISBe i ISB, biuletyn 4021271.Patrz procedura 005-045 w rozdziale 5.
  • Nieszczelność wtryskiwacza i ciśnieniowego zaworu upustowego.
  • Próba tłoczenia pompy paliwowej.

Pompa zasilająca:

W trakcie wykonywania pomiaru napięcia na elektrycznej pompie zasilającej pompa zasilająca musi być podłączona do wiązki przewodów silnika. Sondy dodatnia i ujemna cyfrowego multimetru muszą być podłączone do obwodu. Połączenie to można wykonać za pomocą 2-stykowego kabla breakout Deutsch™, numer części 3163531.

Instalacje 24 V z wiązką przewodów 24 V pompy zasilającej.

W niektórych instalacjach 24 V w obwodzie pompy zasilającej znajduje się dodatkowy element. Wiązka przewodów 24 V pompy zasilającej składa się z przekaźnika i regulatora napięcia. Doprowadzenie mocy przez sterownik wtrysku powoduje zadziałanie przekaźnika. Wówczas do regulatora napięcia poprzez przekaźnik jest dostarczane napięcie +24 V ze źródła zasilania dostarczonego przez producenta OEM. Regulator napięcia obniża napięcie +24 V do +12 V, które następnie jest doprowadzane do pompy zasilającej.

Działanie regulatora jest uwarunkowane obciążeniem. Aby regulator obniżał napięcie z +24 V do +12 V, pompa zasilająca musi być podłączona i pompować olej napędowy. Ponadto przewody pomiarowe multimetru muszą być podłączone do przewodów zasilania i styku powrotnego pompy zasilającej. Można to wykonać za pomocą wiązki przewodów breakout. Jeśli podczas pomiaru napięcia pompa zasilająca jest odłączona, miernik będzie podawał napięcie układu (+24 V). Jeśli przewód pomiarowy masy multimetru zostanie umieszczony na bloku cylindrów lub gdziekolwiek indziej niż przewód styku powrotnego pompy zasilającej, na wyświetlaczu zostanie podane napięcie układu (+24 V).

Gdy pompa zasilająca jest podłączona i pompuje olej napędowy, pomiar napięcia nie powinien przekraczać +14 V. Jeśli napięcie jest większe niż +14 V, regulator jest uszkodzony.

Patrz postępowanie z kodem usterki t05-2215

Ostatnia modyfikacja: 08-LIP-2010


Niskie ciśnienie tłoczenia pompy paliwowej — dane poprawne, ale poniżej zwykłego zakresu roboczego — umiarkowany poziom istotności

KOD USTERKI 2215 (ISC/QSC/ISL/QSL do zastosowania samochodowego, przemysłowego lub morskiego)

Niskie ciśnienie tłoczenia pompy paliwowej — dane poprawne, ale poniżej zwykłego zakresu roboczego — umiarkowany poziom istotności

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 2215 PID: P94 SPN: 94 FMI: 0/18 LAMPKA: Żółty SRT: | Niskie ciśnienie tłoczenia pompy paliwowej — dane poprawne, ale poniżej zwykłego zakresu roboczego — umiarkowany poziom istotności. Sterownik wtrysku wykrył, że ciśnienie paliwa jest niższe niż wymagane. | Możliwe trudności z uruchomieniem, obniżenie mocy, dymienie z silnika.
Schemat przepływu paliwa

Opis obwodu

Pętla regulacji ciśnienia paliwa opiera się na ciśnieniu paliwa doprowadzanego do pompy wysokociśnieniowej przez pompę zębatą paliwa. Sterownik wtrysku (ECM) monitoruje ciśnienie w szynie paliwowej oraz warunki pracy silnika i reguluje przepływ, wydając polecenia, aby utrzymywać odpowiednie ciśnienie w szynie paliwowej. Zmiany poleceń regulacji przepływu skutkują otwarciem (lub zamknięciem) siłownika pompy paliwowej, przez co do pompy wysokociśnieniowej dopływa więcej (lub mniej) paliwa.

Obwód przepływu paliwa składa się kolejno z następujących części:

  • Zbiornik paliwa OEM
  • Przewód paliwowy OEM
  • Filtr paliwa z separacją wody (filtr paliwa po stronie ssawnej z separacją wody, 10 mikronów)
  • Przyłącze paliwowe OEM zamontowane w silniku
  • Rura doprowadzająca paliwo do płyty chłodzącej sterownika wtrysku
  • Płyta chłodząca sterownika wtrysku
  • Rura doprowadzająca paliwo do niskociśnieniowej pompy zębatej
  • Rura doprowadzająca paliwo do filtra paliwa po stronie ciśnienia
  • Główny filtr paliwa (filtr paliwa 3 mikrony po stronie ciśnienia)
  • Rura doprowadzająca paliwo do pompy wysokociśnieniowej
  • Pompa wysokociśnieniowa
  • Układ wysokociśnieniowy (z szyną paliwową i ciśnieniowymi zaworami upustowymi szyny paliwowej), wtryskiwacze i przewody wysokociśnieniowe

Lokalizacja komponentu

Wysokociśnieniowa pompa paliwowa jest przymocowana do obudowy przekładni po stronie dolotowej silnika. Patrz procedura 100-002 w rozdziale E.

Shop Talk

Jeśli silnik nie uruchamia się i w trakcie rozruchu jest uaktywniany kod usterki 2215, ale nie występują żadne kody usterki czujnika prędkości, obserwuj ciśnienie w szynie paliwowej za pomocą testera INSITE™. Jeśli ciśnienie w szynie jest niskie, skontroluj następujące elementy:

  • Zalanie układu paliwowego (upewnij się, że w zbiornikach znajduje się paliwo i układ jest zalany).
  • Ciśnienie pompy zasilającej paliwa; wykonaj procedurę opisaną w podręczniku rozwiązywania problemów i napraw wydanym jako biuletyn 4021418 do silników ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 i QSL9. Patrz procedura 005-045 w rozdziale 5.
  • Ciśnienie pompy zębatej paliwa; wykonaj procedurę opisaną w podręczniku rozwiązywania problemów i napraw wydanym jako biuletyn 4021418 do silników ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 i QSL9. Patrz procedura 005-025 w rozdziale 5.

Jeśli ciśnienie pompy zębatej jest poprawne, przeprowadź próbę szczelności układu:

  • Nieszczelność pompy wysokociśnieniowej; wykonaj procedurę opisaną w podręczniku rozwiązywania problemów i napraw wydanym jako biuletyn 4021418 do silników ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 i QSL9. Patrz procedura 005-227 w rozdziale 5.
  • Nieszczelność wtryskiwacza; wykonaj procedurę opisaną w podręczniku rozwiązywania problemów i napraw wydanym jako biuletyn 4021418 do silników ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 i QSL9. Patrz procedura 006-026 w rozdziale 6.
  • Ciśnieniowy zawór upustowy szyny paliwowej.

Jeśli kod usterki 2215 jest nieaktywny i żadne skargi na działanie silnika nie są zgłaszane, być może zabrakło paliwa w pojeździe lub silnik nie został zalany po wymianie filtra paliwa. Skasuj nieaktywny kod usterek.

Uaktywnienie kodu usterki 2215 następuje, gdy w trakcie pracy silnika wynik pomiaru ciśnienia w szynie paliwowej utrzymuje się na poziomie o przynajmniej 10 MPa (1450 psi) niższym od zadanego ciśnienia. Kod usterki 2215 pozostaje aktywny od momentu wykrycia tej sytuacji aż do wyłączenia silnika lub otrzymania wyniku pomiaru ciśnienia w szynie paliwowej odpowiadającemu zadanemu ciśnieniu w szynie paliwowej. Jeśli istnieje stan, który powoduje uaktywnienie kodu usterki 2215, ten kod usterki jest zazwyczaj uaktywniany wtedy, gdy silnik jest mocno obciążony, i przestaje być aktywny, gdy jego obciążenie jest niewielkie.

Gdy wystąpi kod usterki 2215, układ paliwowy nie jest w stanie utrzymywać ciśnienia w szynie paliwowej. Przyczyny tej usterki są m.in. następujące:

  • Nadmierna niedrożność na wlocie paliwa
  • Zapchanie filtra paliwa.
  • Powietrze w układzie paliwowym
  • Niska moc pompy zębatej paliwa
  • Nieszczelność lub unieruchomienie regulatora ciśnienia pompy zębatej paliwa
  • Spadek wydajności pompy wysokociśnieniowej (duży wyciek z pompy wysokociśnieniowej do spustu)
  • Wyciek z ciśnieniowego zaworu upustowego do spustu
  • Otwarcie ciśnieniowego zaworu upustowego szyny paliwowej przy zbyt niskim ciśnieniu
  • Wyciek z obwodu wtryskiwacza paliwa do spustu
  • Odczyt czujnika ciśnienia o więcej niż 10 MPa (1450 psi) niższy od rzeczywistego ciśnienia.

Kod usterki 2215 może być wywoływany przez przerywane połączenia zasilania sterownika wtrysku. Jeśli w trakcie pracy jest aktywny kod usterki 2215 i nie są aktywne kody usterki 449 i 2311, skontroluj ciągłość zasilania sterownika wtrysku. Przy takiej usterce może być aktywny także kod usterki 1117.

Nieaktywny kod usterki:

Ustalenie przyczyny nieaktywnego kodu usterki 2215 może być bardzo trudne. Kod usterki musi być aktywny, aby można było wykonać dowolną z wyszczególnionych procedur, w której silnik pracuje podczas testu. Jeśli w silniku występuje duża liczba nieaktywnych kodów usterki 2215, zbadaj silnik na hamowni podwoziowej lub w trakcie diagnostycznej jazdy drogowej, aby powtórzyć wystąpienie kodu usterki. Najczęstszymi, trudnymi do wytworzenia, przyczynami sporadycznego występowania kodu usterki 2215 są nieszczelne złącza wysokociśnieniowe, które przeciekają tylko wtedy, gdy silnik i paliwo są gorące, oraz przejściowe utrudnienia w dopływie paliwa, jak odłamki unoszące się w zbiorniku paliwa. Skontroluj moment dokręcenia złączy wysokociśnieniowego oraz zwykłego i w razie potrzeby odpowiednio je dokręć. Zbadaj silnik na hamowni podwoziowej lub wykonaj diagnostyczną jazdę drogową, aby powtórzyć wystąpienie kodu usterki.

Patrz postępowanie z kodem usterki t05-2215

Ostatnia modyfikacja: 08-LIP-2010


Ciśnienie dostarczania z pompy paliwa — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — średnio istotny poziom

KOD USTERKI 2216 (ISB/QSB do zastosowania samochodowego lub przemysłowego)

Ciśnienie dostarczania z pompy paliwa — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — średnio istotny poziom

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 2216 PID: P94 SPN: 94 FMI: 0 LAMPKA: Bursztynowy SRT: | Ciśnienie tłoczenia pompy paliwowej — dane poprawne, ale powyżej zwykłego zakresu roboczego — umiarkowany poziom istotności. Sterownik wtrysku wykrył ciśnienie paliwa w szynie paliwowej, które jest wyższe niż wymagane ciśnienie. | Brak działania silnika lub możliwe jego głośniejsze działanie związane z wyższymi poziomami ciśnienia wtrysku (zwłaszcza na biegu jałowym i pod niewielkim obciążeniem). Moc silnika jest obniżona.
Układ paliwowy

Opis obwodu

Sterownik wtrysku (ECM) monitoruje warunki pracy silnika, włącznie z odczytem ciśnienia w szynie paliwowej, i — wydając polecenia regulacji przepływu — zwiększa (OTWARCIE siłownika elektronicznego sterowania układem paliwowym) lub zmniejsza (ZAMKNIĘCIE siłownika elektronicznego sterowania układem paliwowym) dopływ paliwa do pompy wysokociśnieniowej.

Lokalizacja komponentu

Siłownik elektronicznego sterowania układem paliwowym jest zamontowany na wysokociśnieniowej pompie paliwowej. Szczegółowy widok usytuowania podzespołów można znaleźć w procedurze 100-002.

Shop Talk

Nadmierna nieszczelność siłownika elektronicznego sterowania układem paliwowym będzie powodowała wysokie ciśnienie paliwa w szynie na biegu jałowym oraz pod małym obciążeniem i zapisanie kodu usterki 2216. Niedrożność w przewodzie powrotnym spustu paliwa do zbiornika może uniemożliwić wypływanie nadmiaru paliwa z wysokociśnieniowej pompy paliwowej. Ten nadmiar paliwa do spuszczenia może dostać się do komory pompowania i podnieść ciśnienie w szynie. Skontroluj drożność przewodu spustowego paliwa. Przyczyną zapisania tej usterki może być wysoka rezystancja lub rozwarcie obwodu w siłowniku elektronicznego sterowania układem paliwowym. Obecność powietrza w paliwie może skutkować zmianami ciśnienia powodującymi zapisanie tej usterki. Zapisanie tej usterki może wynikać z wysokiego ciśnienia na wylocie pompy niskociśnieniowej lub ingerencji w czujnik ciśnienia w szynie paliwowej.

Kod usterki 2216 jest uaktywniany wtedy, gdy przy obciążonym silniku (niezerowe zasilanie w paliwo) wynik pomiaru ciśnienia paliwa jest większy niż zadane ciśnienie paliwa.

Jeśli przewód spustowy jest całkowicie niedrożny, wysokociśnieniowa pompa paliwowa przestanie działać, co spowoduje wewnętrzny wyciek. Zanim dojdzie do awarii pompy, wystąpią kody usterki informujące o niedrożności przewodu spustowego. Mogą to być kody usterki 449, 2216 i 2293. Gdy awaria nastąpi, te kody usterki przestaną być aktywne, a zostanie uaktywniony kod usterki 2215 informujący o nieszczelności. Jeśli usunięcie kodu usterki 2215 będzie wymagało wymiany pompy i będą istniały nieaktywne wystąpienia kodu usterki 449, 2216 lub 2293, musi zostać dokonany przegląd i pomiar drożności przewodu spustowego. Zapobiegnie to ponownym awariom pompy wysokociśnieniowej.

Patrz postępowanie z kodem usterki t05-2216

Ostatnia modyfikacja: 08-LIP-2010


Wysokie ciśnienie tłoczenia pompy paliwowej — dane poprawne, ale powyżej zwykłego zakresu roboczego — umiarkowany poziom istotności

KOD USTERKI 2216 (ISC/QSC/ISL/QSL do zastosowania samochodowego, przemysłowego lub morskiego)

Wysokie ciśnienie tłoczenia pompy paliwowej — dane poprawne, ale powyżej zwykłego zakresu roboczego — umiarkowany poziom istotności

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 2216 PID: P94 SPN: 94 FMI: 1 LAMPKA: Żółty SRT: | Wysokie ciśnienie tłoczenia pompy paliwowej — dane poprawne, ale powyżej zwykłego zakresu roboczego — umiarkowany poziom istotności. Sterownik wtrysku wykrył, że ciśnienie paliwa jest wyższe niż wymagane. | Brak działania silnika lub możliwe jego głośniejsze działanie związane z wyższymi poziomami ciśnienia wtrysku (zwłaszcza na biegu jałowym i pod niewielkim obciążeniem).
Pompa wysokociśnieniowa

Opis obwodu

Sterownik wtrysku (ECM) monitoruje warunki pracy silnika, włącznie z odczytem ciśnienia w szynie paliwowej, i — wydając polecenia regulacji przepływu — zwiększa (otwarcie siłownika pompy paliwowej) lub zmniejsza (zamknięcie siłownika pompy paliwowej) dopływ paliwa do pompy wysokociśnieniowej.

Lokalizacja komponentu

Siłownik pompy paliwowej jest zamontowany w złączce z tyłu wysokociśnieniowej pompy paliwowej.

Shop Talk

Nadmierna nieszczelność siłownika pompy paliwowej lub uszkodzenie wewnętrznego pierścienia o-ring będzie powodowała wysokie ciśnienie w szynie paliwowej na biegu jałowym i pod małym obciążeniem.

Jeśli siłownik pompy paliwowej wykazuje nadmierną nieszczelność, ciśnienie w szynie paliwowej może osiągnąć ciśnienie otwarcia ciśnieniowego zaworu upustowego szyny paliwowej i może zostać uaktywniony kod usterki 449.

Patrz postępowanie z kodem usterki t05-2216

Ostatnia modyfikacja: 08-LIP-2010


Obwód zasilania czujników nr 2 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

KOD USTERKI 227 (ISB/QSB samochodowy i przemysłowy, ISC/QSC/ISL/QSL samochodowy, przemysłowy i morski)

Obwód zasilania czujników nr 2 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 227 PID: S232 SPN: 1080 FMI: 3/3 LAMPKA: Bursztynowy SRT: | Obwód zasilania czujników nr 2 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale. Wykryto wysokie napięcie w obwodzie zasilania czujników nr 2. | Samochodowy: Obniżenie mocy silnika. Morski: Brak ochrony silnika w przypadku usterki obwodu lub czujnika.
Obwód zasilania czujników napięciem numer 2

Opis obwodu

Przez styk numer 2 zasilania czujników sterownika wtrysku jest doprowadzane napięcie +5 V do czujnika położenia wału rozrządu silnika, czujnika ciśnienia w kolektorze dolotowym i czujnika ciśnienia w szynie paliwowej. W silnikach ISB i QSB5.9 znajduje się zintegrowany czujnik ciśnienia i temperatury w kolektorze dolotowym.

Lokalizacja komponentu

Obwód zasilania czujników napięciem nr 2 znajduje się wewnątrz sterownika wtrysku. Szczegółowy widok usytuowania podzespołów można znaleźć w procedurze 100-002.

Shop Talk

Przyczyną wysokiego napięcia w przewodzie zasilania +5 V może być zwarcie sygnału do napięcia akumulatora w wiązce przewodów silnika lub złączach albo niesprawny sterownik wtrysku.

Informacje diagnostyki pokładowej (OBD) (silniki spełniające normę Euro 4):

  • Jeśli diagnostyka została uruchomiona i jej wynik jest negatywny, sterownik wtrysku spowoduje zaświecenie lampki MIL (sygnalizacji usterki).
  • Sterownik wtrysku spowoduje zgaszenie lampki MIL, jeśli w 3 cyklach zapłonu z rzędu diagnostyka zostanie uruchomiona i jej wynik nie będzie negatywny. Lampkę MIL i kod usterki można także dezaktywować za pomocą testera INSITE™.
  • Kod usterki zostanie usunięty z pamięci, jeśli w 40 cyklach zapłonu z rzędu wynik przeprowadzonej diagnostyki będzie pozytywny.

Informacje diagnostyki pokładowej (OBD) (silniki spełniające normę Euro 4 Stage 1+):

  • Jeśli diagnostyka została uruchomiona i jej wynik jest negatywny, sterownik wtrysku spowoduje zaświecenie lampki MIL (sygnalizacji usterki).
  • Po 50 godzinach pracy silnika z aktywnym kodem usterki zostanie uaktywnione obniżenie momentu obrotowego silnika.
  • Sterownik wtrysku spowoduje zgaszenie lampki MIL, jeśli w 1 cyklu zapłonu diagnostyka zostanie uruchomiona i jej wynik nie będzie negatywny. Lampki MIL nie można dezaktywować za pomocą testera INSITE™.
  • Kod usterki zostanie usunięty z pamięci po 400 dniach lub 9600 godzinach pracy silnika.
Patrz postępowanie z kodem usterki t05-227

Ostatnia modyfikacja: 08-LIP-2010


Obwód zasilania czujników nr 2 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

KOD USTERKI 227 (QSB morski)

Obwód zasilania czujników nr 2 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 227 PID: S232 SPN: 1080 FMI: 3/3 LAMPKA: Bursztynowy SRT: | Obwód zasilania czujników nr 2 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale. Wykryto wysokie napięcie w obwodzie zasilania czujników nr 2. | Morski: Brak ochrony silnika w przypadku usterki obwodu lub czujnika.
Obwód zasilania czujników napięciem numer 2

Opis obwodu

Przez styk numer 2 zasilania czujników sterownika wtrysku jest doprowadzane napięcie +5 V do czujnika ciśnienia w kolektorze dolotowym i czujnika ciśnienia w szynie paliwowej. W silnikach ISB i QSB5.9 znajduje się zintegrowany czujnik ciśnienia i temperatury w kolektorze dolotowym.

Lokalizacja komponentu

Obwód zasilania czujników napięciem nr 2 znajduje się wewnątrz sterownika wtrysku. Szczegółowy widok usytuowania podzespołów można znaleźć w procedurze 100-002.

Shop Talk

Przyczyną wysokiego napięcia w przewodzie zasilania +5 V może być zwarcie sygnału do napięcia akumulatora w wiązce przewodów silnika lub złączach albo niesprawny sterownik wtrysku.

Patrz postępowanie z kodem usterki t05-227

Ostatnia modyfikacja: 08-LIP-2010


Prędkość turbosprężarki — wykryto niepoprawne tempo zmian

KOD USTERKI 2345 (ISB/QSB do zastosowania samochodowego lub przemysłowego)

Prędkość turbosprężarki — wykryto niepoprawne tempo zmian

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 2345 PID: P103 SPN: 103 FMI: 10/10 LAMPKA: Bursztynowy SRT: | Prędkość turbosprężarki — wykryto niepoprawne tempo zmian. Czujnik prędkości turbosprężarki wykrył błędną wartość prędkości. | Zostanie użyta prędkość turbosprężarki oszacowana na podstawie najniższej możliwej mocy.
Obwód czujnika prędkości turbosprężarki

Opis obwodu

Napięcie +5 V jest doprowadzane przez sterownik wtrysku (ECM) do styku sygnału czujnika prędkości turbosprężarki. Zespół obwodów wewnątrz czujnika prędkości turbosprężarki wykrywa ruch łopatek sprężarki turbosprężarki i wytwarza sygnał prędkości. Sygnał ten jest używany przez sterownik wtrysku do sterowania silnikiem.

Lokalizacja komponentu

Czujnik prędkości turbosprężarki jest umieszczony w obudowie sprężarki turbosprężarki. Szczegółowy widok usytuowania podzespołów można znaleźć w procedurze 100-002.

Shop Talk

Uaktywnienie tej usterki następuje, gdy w trakcie pracy silnika sygnał prędkości turbosprężarki zmienia się za szybko jak na możliwości turbosprężarki. Może to być spowodowane wygięciem lub wypadnięciem łopatki sprężarki albo uszkodzeniem koła sprężarki.

Patrz postępowanie z kodem usterki t05-2345

Ostatnia modyfikacja: 08-LIP-2010


Wykryto niepoprawne tempo zmian prędkości turbosprężarki — nietypowe tempo zmian

KOD USTERKI 2345 (ISC/QSC/ISL/QSL do zastosowania samochodowego, przemysłowego lub morskiego)

Wykryto niepoprawne tempo zmian prędkości turbosprężarki — nietypowe tempo zmian

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 2345 PID: P103 SPN: 103 FMI: 10/10 LAMPKA: Bursztynowy SRT: | Wykryto niepoprawne tempo zmian prędkości turbosprężarki — nietypowe tempo zmian. Czujnik prędkości turbosprężarki wykrył błędną wartość prędkości. | Obniżenie mocy silnika.
Obwód czujnika prędkości turbosprężarki

Opis obwodu

Czujnik prędkości turbosprężarki jest czujnikiem prędkości o zmiennym oporze magnetycznym. Składa się ze zwoju drutu i żelaznego rdzenia. Sygnał jest wytwarzany w trakcie wirowania wału turbosprężarki. Celem na wale turbosprężarki jest zeszlifowany na płasko obszar w jego środkowej części.

Lokalizacja komponentu

Czujnik prędkości turbosprężarki jest umieszczony w środkowej obudowie turbosprężarki. Szczegółowy widok usytuowania podzespołów można znaleźć w procedurze 100-002.

Shop Talk

Uaktywnienie tej usterki następuje, gdy w trakcie pracy silnika sygnał prędkości turbosprężarki zmienia się za szybko jak na możliwości turbosprężarki. Przyczyną tego kodu usterki może być przerywane połączenie czujnika prędkości turbosprężarki, niepoprawna szczelina powietrzna czujnika prędkości turbosprężarki lub niesprawny czujnik prędkości turbosprężarki.

Patrz postępowanie z kodem usterki t05-2345

Ostatnia modyfikacja: 08-LIP-2010


Temperatura spalin — dane powyżej zwykłego zakresu roboczego

KOD USTERKI 2346 (ISB/QSB do zastosowania samochodowego lub przemysłowego)

Temperatura spalin — dane powyżej zwykłego zakresu roboczego

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 2346 PID: SPN: 2789 FMI: 1/15 LAMPKA: Bursztynowy SRT: | Temperatura spalin — dane powyżej zwykłego zakresu roboczego. Sterownik wtrysku obliczył wysoką temperaturę spalin. | Próba zmniejszenia obliczonej wartości temperatury spalin poprzez obniżenie mocy silnika.

Opis obwodu

Temperatura spalin jest wartością obliczaną przez sterownik wtrysku (ECM) na podstawie warunków pracy silnika, takich jak temperatura i ciśnienie w kolektorze dolotowym, prędkość obrotowa silnika, przepływ paliwa i ciśnienie zaworu recyrkulacji spalin.

Lokalizacja komponentu

Silnik nie jest fizycznie wyposażony w czujnik temperatury spalin. Temperatura spalin jest obliczana na podstawie temperatury spalin przed wlotem turbosprężarki, czyli tak zwanej temperatury na wlocie turbosprężarki.

Shop Talk

Najczęstszą przyczyną tego kodu usterki jest słabe doładowanie. Słabe doładowanie może wynikać z różnych czynników:

  • Nieszczelność chłodnicy powietrza doładowującego
  • Uszkodzenie przewodów sztywnych lub elastycznych powietrza doładowującego
  • Poluzowane obejmy chłodnicy powietrza doładowującego
  • Niesprawny czujnik ciśnienia w kolektorze dolotowym
  • Niesprawna turbosprężarka o zmiennej geometrii

UWAGA: Ten kod usterki prawdopodobnie nie zostanie uaktywniony, gdy silnik nie jest obciążony i znajduje się w warsztacie. Silnik musi zostać obciążony, aby wyzwolić ten kod usterki i sprawdzić, czy usterka została usunięta.

Patrz postępowanie z kodem usterki t05-2346

Ostatnia modyfikacja: 08-LIP-2010


Temperatura wlotu turbiny turbosprężarki (obliczona) — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — najmniej istotny poziom

KOD USTERKI 2346 (ISC/QSC/ISL/QSL do zastosowania samochodowego, przemysłowego lub morskiego)

Temperatura wlotu turbiny turbosprężarki (obliczona) — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — najmniej istotny poziom

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 2346 PID: SPN: 2789 FMI: 0/15 LAMPKA: Brak SRT: | Temperatura ma wlocie turbiny turbosprężarki (obliczona) — dane poprawne, ale powyżej zwykłego zakresu roboczego — najniższy poziom istotności. Temperatura na wlocie turbiny turbosprężarki przekroczyła limit zadziałania systemu ochrony silnika. | Obniżenie mocy silnika.
Temperatura na wlocie turbiny turbosprężarki (obliczona)

Opis obwodu

Temperatura spalin jest obliczana przez sterownik wtrysku (ECM). Temperatura spalin, czyli temperatura na wlocie turbiny, jest wyprowadzana przez sterownik wtrysku na podstawie warunków pracy silnika, takich jak temperatura powietrza w kolektorze dolotowym, prędkość obrotowa silnika, kąt wyprzedzenia wtrysku, ciśnienie w kolektorze dolotowym i przepływ paliwa.

Lokalizacja komponentu

W układzie nie znajduje się fizycznie czujnik temperatury spalin. Temperatura spalin jest obliczana na podstawie temperatury spalin przed turbosprężarką, czyli tak zwanej temperatury na wlocie turbosprężarki.

UWAGA: Niektórzy producenci OEM montują w podwoziach pirometry. Pirometry dokonują pomiaru temperatury na wylocie turbiny lub spalin wylatujących z turbosprężarki, która nie będzie równa wartości monitorowanej za pomocą parametru temperatury spalin w testerze INSITE™.

Shop Talk

Najczęstszą przyczyną tego kodu usterki jest słabe doładowanie. Słabe doładowanie może wynikać z różnych czynników: nieszczelność chłodnicy powietrza doładowującego, uszkodzone sztywne lub elastyczne przewody chłodnicy powietrza doładowującego, poluzowane obejmy chłodnicy powietrza doładowującego, niesprawny czujnik ciśnienia w kolektorze dolotowym, niesprawna turbosprężarka o zmiennej geometrii lub niesprawny zawór sterujący turbosprężarki.

UWAGA: Ten kod usterki prawdopodobnie nie zostanie uaktywniony bez obciążenia w warsztacie. Silnik musi zostać obciążony, aby możliwe było wyzwolenie tego kodu usterki i stwierdzenie, czy przyczyna została znaleziona i usunięta.

Patrz postępowanie z kodem usterki t05-2346

Ostatnia modyfikacja: 08-LIP-2010


Temperatury na wylocie sprężarki turbosprężarki — dane powyżej zwykłego zakresu roboczego

KOD USTERKI 2347 (ISB/QSB do zastosowania samochodowego lub przemysłowego)

Temperatury na wylocie sprężarki turbosprężarki — dane powyżej zwykłego zakresu roboczego

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 2347 PID: S151 SPN: 611 FMI: 0/15 LAMPKA: Bursztynowy SRT: | Temperatury na wylocie sprężarki turbosprężarki — dane powyżej zwykłego zakresu roboczego. Sterownik wtrysku obliczył wysoką temperaturę na wylocie sprężarki turbosprężarki. | W celu zmniejszenia obliczonej temperatury na wylocie sprężarki turbosprężarki został ograniczony dopływ paliwa.
Obwód czujnika temperatury powietrza na wylocie sprężarki turbosprężarki

Opis obwodu

Temperatura na wylocie sprężarki turbosprężarki jest obliczana przez sterownik wtrysku (ECM) na podstawie warunków pracy silnika, takich jak temperatura na wlocie sprężarki turbosprężarki, ciśnienie atmosferyczne, prędkość turbosprężarki, prędkość obrotowa silnika, temperatura w kolektorze dolotowym i ciśnienie w kolektorze dolotowym.

Lokalizacja komponentu

Silnik nie jest fizycznie wyposażony w czujnik temperatury na wylocie sprężarki turbosprężarki. Temperatura na wylocie sprężarki turbosprężarki jest otrzymywana z temperatury powietrza, które jest już sprężone w turbosprężarce, ale nie zostało jeszcze przez recyrkulację spalin wmieszane do układu ani nie dopłynęło do chłodnicy powietrza doładowującego.

Shop Talk

Możliwe przyczyny wysokiej temperatury na wylocie sprężarki turbosprężarki są następujące:

  • Nieszczelności między filtrem powietrza a turbosprężarką, przez które ciepłe powietrze spod maski wlatuje do wlotu sprężarki turbosprężarki
  • Niepoprawny sygnał wyjściowy czujnika temperatury na wlocie do sprężarki turbosprężarki
  • Niepoprawne sygnały wyjściowe czujników, na podstawie których jest obliczana temperatura na wylocie sprężarki turbosprężarki, jak ciśnienie powietrza otoczenia i prędkość turbosprężarki.

UWAGA: Ten kod usterki prawdopodobnie nie zostanie uaktywniony bez obciążenia w warsztacie. Silnik musi zostać obciążony, aby możliwe było wyzwolenie tego kodu usterki i stwierdzenie, czy przyczyna została znaleziona i usunięta.

Patrz postępowanie z kodem usterki t05-2347

Ostatnia modyfikacja: 08-LIP-2010


Temperatura powietrza na wylocie sprężarki turbosprężarki (obliczona) — dane poprawne, ale powyżej zwykłego zakresu roboczego — najniższy poziom istotności

KOD USTERKI 2347 (ISC/QSC/ISL/QSL do zastosowania samochodowego, przemysłowego lub morskiego)

Temperatura powietrza na wylocie sprężarki turbosprężarki (obliczona) — dane poprawne, ale powyżej zwykłego zakresu roboczego — najniższy poziom istotności

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 2347 PID: SPN: 2790 FMI: 0/15 LAMPKA: Brak SRT: | Temperatura powietrza na wylocie sprężarki turbosprężarki (obliczona) — dane poprawne, ale powyżej zwykłego zakresu roboczego — najniższy poziom istotności. | Obniżenie mocy silnika.
Temperatura powietrza na wylocie sprężarki turbosprężarki

Opis obwodu

Temperatura powietrza na wylocie sprężarki turbosprężarki jest obliczana przez sterownik wtrysku (ECM). Temperatura powietrza na wylocie sprężarki turbosprężarki jest obliczana przez sterownik wtrysku na podstawie warunków pracy silnika, takich jak temperatura powietrza na wlocie sprężarki turbosprężarki, ciśnienie atmosferyczne, prędkość turbosprężarki, prędkość obrotowa silnika, temperatura w kolektorze dolotowym i ciśnienie w kolektorze dolotowym.

Lokalizacja komponentu

W układzie nie znajduje się fizycznie czujnik temperatury powietrza na wylocie sprężarki turbosprężarki. Temperatura powietrza na wylocie sprężarki turbosprężarki jest uzyskiwana z temperatury powietrza, które zostało sprężone przez sprężarkę turbosprężarki.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Nieszczelności, przez które ciepłe powietrze spod maski wlatuje do układu dolotowego
  • Błędne odczyty ciśnienia w kolektorze dolotowym
  • Wysokie odczyty prędkość turbosprężarki
  • Błędne odczyty ciśnienia atmosferycznego
  • Unieruchomiony zawór sterujący turbosprężarki
  • Unieruchomiona turbosprężarka o zmiennej geometrii

UWAGA: Jeśli przyczyną usterki nie jest niesprawny czujnik ciśnienia atmosferycznego lub czujnik ciśnienia w kolektorze dolotowym, ten kod usterki raczej nie zostanie uaktywniony bez obciążenia w warsztacie. Silnik najprawdopodobniej będzie musiał zostać obciążony, aby możliwe było wyzwolenie tego kodu usterki i stwierdzenie, czy przyczyna została znaleziona i usunięta.

Patrz postępowanie z kodem usterki t05-2347

Ostatnia modyfikacja: 08-LIP-2010


Prędkość/położenie wału korbowego silnika — dane poprawne, ale powyżej zwykłego zakresu roboczego — najwyższy poziom istotności

KOD USTERKI 234 (ISB/QSB samochodowy i przemysłowy, ISC/QSC/ISL/QSL samochodowy, przemysłowy i morski)

Prędkość/położenie wału korbowego silnika — dane poprawne, ale powyżej zwykłego zakresu roboczego — najwyższy poziom istotności

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 234 PID: P190 SPN: 190 FMI: 0/0 LAMPKA: Czerwony SRT: | Prędkość/położenie wału korbowego silnika — dane poprawne, ale powyżej zwykłego zakresu roboczego — najwyższy poziom istotności. Sygnał prędkości obrotowej silnika wskazuje, że prędkość silnika znajduje się powyżej limitu systemu ochrony silnika. | Wtrysk paliwa wstrzymany, dopóki prędkość obrotowa silnika nie spadnie poniżej wartości granicznej.
Oryginalna wiązka przewodów — obwód czujnika prędkości obrotowej silnika i czujnika położenia wału rozrządu
Zmodyfikowana wiązka przewodów — obwód czujnika prędkości obrotowej silnika i czujnika położenia wału rozrządu

Opis obwodu

Czujnik prędkości obrotowej silnika na wale korbowym i czujnik położenia silnika na wale rozrządu przekazują informacje o położeniu i prędkości obrotowej silnika do sterownika wtrysku (ECM) poprzez wiązkę przewodów silnika.

Lokalizacja komponentu

Czujnik prędkości obrotowej wału korbowego znajduje się po stronie dolotowej silnika w pobliżu cylindra nr 6 na osi symetrii wału korbowego. W silnikach ISB i QSB5.9 czujnik prędkości obrotowej silnika na wale korbowym znajduje się po stronie dolotowej silnika za amortyzatorem w pobliżu koła sygnałowego. Czujnik prędkości wału rozrządu silnika znajduje się pod pompą paliwową, w tylnej części obudowy przekładni.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Paliwo jest zasysane z zewnętrznego źródła do otworu powietrza dolotowego.
  • Działanie odwrotne (wstrzymywanie paliwa) silnika.
  • Ingerencja w czujniki prędkości obrotowej/położenia silnika.

Sprawdź, czy w kolektorze wlotowym nie występują źródła palnych oparów. Skontroluj uszczelki turbosprężarki, aby sprawdzić, czy nie ma wycieków oleju. Zbadaj, czy czujniki prędkości obrotowej/położenia silnika nie są uszkodzone lub nie zostały poddane ingerencji.

Konfiguracja obwodu powrotnego czujnika w silnikach ISB Euro 4 została zmieniona na potrzeby samochodowych wiązek przewodów produkowanych od lutego 2012 r. Wiązki przewodów nowego typu można rozpoznać w następujący sposób:

  • Odłącz złącze sterownika wtrysku.
  • Odłącz czujnik położenia wałka rozrządu.
  • Odłącz czujnik ciśnienia/temperatury w kolektorze dolotowym silnika.
  • Sprawdź, czy nie ma rozwarcia między stykiem powrotnym czujnika temperatury/ciśnienia w kolektorze dolotowym a stykiem powrotnym czujnika położenia wałka rozrządu
  • Sprawdź, czy nie ma rozwarcia między stykiem 47 sterownika wtrysku a stykiem powrotnym czujnika położenia wałka rozrządu
  • Na podstawie poniższej tabeli sprawdź, jaka wiązka przewodów jest zamontowana w silniku.

Wiązki przewodów silnika
Od | Do | Wiązka przewodów nowego typu | Wiązka przewodów starego typu
Styk powrotny czujnika ciśnienia i temperatury w kolektorze dolotowym | Styk powrotny czujnika położenia wałka rozrządu | Rozwarcie obwodu | Zwarcie
Styk 47 sterownika wtrysku | Styk powrotny czujnika położenia wałka rozrządu | Rozwarcie obwodu | Zwarcie

UWAGA: Zmiana ta nie dotyczy silników QSB, silników serii C i silników serii L.

Patrz postępowanie z kodem usterki t05-234.

Ostatnia modyfikacja: 02-LUT-2012


Prędkość/położenie wału korbowego silnika — dane poprawne, ale powyżej zwykłego zakresu roboczego — najwyższy poziom istotności

KOD USTERKI 234 (QSB morski)

Prędkość/położenie wału korbowego silnika — dane poprawne, ale powyżej zwykłego zakresu roboczego — najwyższy poziom istotności

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 234 PID: P190 SPN: 190 FMI: 0/0 LAMPKA: Czerwony SRT: | Prędkość/położenie wału korbowego silnika — dane poprawne, ale powyżej zwykłego zakresu roboczego — najwyższy poziom istotności. Sygnał prędkości obrotowej silnika wskazuje, że prędkość silnika znajduje się powyżej limitu systemu ochrony silnika. | Wtrysk paliwa wstrzymany, dopóki prędkość obrotowa silnika nie spadnie poniżej wartości granicznej.
Obwód czujnika prędkości obrotowej silnika i czujnika położenia wału rozrządu

Opis obwodu

Czujnik prędkości obrotowej silnika na wale korbowym i czujnik położenia silnika na wale rozrządu przekazują informacje o położeniu i prędkości obrotowej silnika do sterownika wtrysku (ECM) poprzez wiązkę przewodów silnika.

Lokalizacja komponentu

W silnikach ISB i QSB5.9 czujnik prędkości obrotowej silnika na wale korbowym znajduje się po stronie dolotowej silnika za amortyzatorem w pobliżu koła sygnałowego. Czujnik prędkości wału rozrządu silnika znajduje się pod pompą paliwową, w tylnej części obudowy przekładni.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Paliwo jest zasysane z zewnętrznego źródła do otworu powietrza dolotowego.
  • Działanie odwrotne (wstrzymywanie paliwa) silnika.
  • Ingerencja w czujniki prędkości obrotowej/położenia silnika.

Sprawdź, czy w kolektorze wlotowym nie występują źródła palnych oparów. Skontroluj uszczelki turbosprężarki, aby sprawdzić, czy nie ma wycieków oleju. Zbadaj, czy czujniki prędkości obrotowej/położenia silnika nie są uszkodzone lub nie zostały poddane ingerencji.

Patrz postępowanie z kodem usterki t05-234

Ostatnia modyfikacja: 08-LIP-2010


Obwód sterownika siłownika turbosprężarki VGT — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

KOD USTERKI 2384 (ISB/QSB do zastosowania samochodowego i przemysłowego)

Obwód sterownika siłownika turbosprężarki VGT — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 2384 PID: S027 SPN: 641 FMI: 4/4 LAMPKA: Bursztynowy SRT: | Obwód sterownika siłownika turbosprężarki o zmiennej geometrii — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale. | Możliwe obniżenie mocy. Silniczek siłownika turbosprężarki zostanie pozbawiony energii.
Obwód silniczka siłownika turbosprężarki

Opis obwodu

Sterownik wtrysku (ECM) steruje silniczkiem siłownika turbosprężarki, który zmienia przepływ powietrza przez turbosprężarkę, zależnie od warunków pracy. W turbosprężarce znajduje się dysza przesuwna, której położenie jest zmieniane pod działaniem silniczka siłownika turbosprężarki. Siłownik jest silniczkiem stałoprądowym otrzymującym napięcie od sterownika wtrysku.

Lokalizacja komponentu

Silniczek siłownika turbosprężarki stanowi część zespołu siłownika turbosprężarki, który znajduje się po stronie wydechowej silnika i jest przymocowany do osłony łożyska turbosprężarki. Szczegółowy widok usytuowania podzespołów można znaleźć w procedurze 100-002.

Shop Talk

Ta usterka może być m.in. spowodowana zwarciem do masy przewodów sygnałowych (+ lub -) siłownika turbosprężarki w wiązce przewodów, silniczku lub sterowniku wtrysku.

Do silnika zaworu recyrkulacji spalin nie wolno doprowadzać żadnego napięcia. W tym obwodzie jest stosowany sygnał z modulacją szerokości impulsów i napięcie prądu stałego mogłoby trwale uszkodzić silnik.

Patrz postępowanie z kodem usterki t05-2384

Ostatnia modyfikacja: 08-LIP-2010


Siłownik turbosprężarki o zmiennej geometrii — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

KOD USTERKI 2384 (ISC/QSC/ISL/QSL do zastosowania samochodowego, przemysłowego lub morskiego)

Siłownik turbosprężarki o zmiennej geometrii — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 2384 PID: S027 SPN: 641 FMI: 4 LAMPKA: Bursztynowy SRT: | Siłownik turbosprężarki o zmiennej geometrii — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale. Wykryto niskie napięcie w obwodzie zaworu sterującego turbosprężarką. | Turbosprężarka o zmiennej geometrii zmieni położenie na otwarte.
Obwód zaworu sterującego turbosprężarką

Opis obwodu

Sterownik wtrysku zmienia położenie siłownika turbosprężarki o zmiennej geometrii za pomocą zaworu sterującego turbosprężarką. Na polecenie sterownika wtrysku zawór sterujący turbosprężarką reguluje ciśnienie powietrza dopływającego do siłownika o zmiennej geometrii. Polecenia sterownika wtrysku są wysyłane do zaworu sterującego turbosprężarką poprzez sygnał zaworu sterującego turbosprężarką w wiązce przewodów silnika sterownika wtrysku.

Lokalizacja komponentu

Zawór sterujący turbosprężarką znajduje się po tej samej stronie silnika co pompa paliwowa. Jest on zamontowany między przewodami paliwowymi nr 5 i nr 6 w kolektorze dolotowym powietrza. Szczegółowy widok usytuowania podzespołów można znaleźć w procedurze 100-002.

Shop Talk

Polecenia zaworu sterującego turbosprężarką można monitorować za pomocą testera INSITE™. Ten parametr reprezentuje polecenie wysłane przez sterownik wtrysku do zaworu sterującego turbosprężarką, który z kolei steruje położeniem siłownika o zmiennej geometrii.

Przyczyny tego kodu usterki mogą być następujące:

  • Zwarcie sygnału do masy
  • Zwarcie do masy w obwodzie siłownika turbosprężarki.
Patrz postępowanie z kodem usterki t05-2384

Ostatnia modyfikacja: 08-LIP-2010


Obwód sterownika siłownika turbosprężarki VGT — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

KOD USTERKI 2385 (ISB/QSB do zastosowania samochodowego lub przemysłowego)

Obwód sterownika siłownika turbosprężarki VGT — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 2385 PID: S027 SPN: 641 FMI: 3/3 LAMPKA: Bursztynowy SRT: | Obwód sterownika siłownika turbosprężarki o zmiennej geometrii — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale. | Możliwe obniżenie mocy. Silniczek siłownika turbosprężarki zostanie pozbawiony energii.
Obwód silniczka siłownika turbosprężarki

Opis obwodu

Sterownik wtrysku steruje silniczkiem siłownika turbosprężarki, który zmienia przepływ powietrza przez turbosprężarkę zależnie od warunków pracy. W turbosprężarce znajduje się dysza przesuwna, której położenie jest zmieniane pod działaniem silniczka siłownika turbosprężarki. Siłownik jest silniczkiem stałoprądowym otrzymującym napięcie od sterownika wtrysku.

Lokalizacja komponentu

Silniczek siłownika turbosprężarki stanowi część zespołu siłownika turbosprężarki, który znajduje się po stronie wydechowej silnika i jest przymocowany do osłony łożyska turbosprężarki. Szczegółowy widok usytuowania podzespołów można znaleźć w procedurze 100-002.

Shop Talk

Ta usterka może być m.in. spowodowana zwarciem do źródła napięcia przewodów sygnałowych (+ lub -) siłownika turbosprężarki w wiązce przewodów lub sterowniku wtrysku.

Do silnika zaworu recyrkulacji spalin nie wolno doprowadzać żadnego napięcia. W tym obwodzie jest stosowany sygnał z modulacją szerokości impulsów i napięcie prądu stałego mogłoby trwale uszkodzić silnik.

Patrz postępowanie z kodem usterki t05-2385

Ostatnia modyfikacja: 08-LIP-2010


Siłownik turbosprężarki o zmiennej geometrii — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

KOD USTERKI 2385 (ISC/QSC/ISL/QSL do zastosowania samochodowego, przemysłowego lub morskiego)

Siłownik turbosprężarki o zmiennej geometrii — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 2385 PID: S027 SPN: 641 FMI: 3 LAMPKA: Bursztynowy SRT: | Siłownik turbosprężarki o zmiennej geometrii — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale. W obwodzie zaworu sterującego turbosprężarką wykryto rozwarcie obwodu lub wysokie napięcie. | Turbosprężarka o zmiennej geometrii może znajdować się w położeniu otwartym lub zamkniętym.
Obwód zaworu sterującego turbosprężarką

Opis obwodu

Sterownik wtrysku zmienia położenie siłownika turbosprężarki o zmiennej geometrii za pomocą zaworu sterującego turbosprężarką. Na polecenie sterownika wtrysku zawór sterujący turbosprężarką reguluje ciśnienie powietrza dopływającego do siłownika o zmiennej geometrii. Polecenia sterownika wtrysku są wysyłane do zaworu sterującego turbosprężarką poprzez sygnał zaworu sterującego turbosprężarką w wiązce przewodów silnika sterownika wtrysku.

Lokalizacja komponentu

Zawór sterujący turbosprężarką znajduje się po tej samej stronie silnika co pompa paliwowa. Jest on zamontowany między przewodami paliwowymi nr 5 i nr 6 w kolektorze dolotowym powietrza. Szczegółowy widok usytuowania podzespołów można znaleźć w procedurze 100-002.

Shop Talk

Polecenia zaworu sterującego turbosprężarką można monitorować za pomocą testera INSITE™. Ten parametr reprezentuje polecenie wysłane przez sterownik wtrysku do zaworu sterującego turbosprężarką, który z kolei steruje położeniem siłownika o zmiennej geometrii.

Przyczyny tego kodu usterki mogą być następujące:

  • Rozwarcie obwodu w wiązce przewodów silnika lub złączach
  • Rozwarcie obwodu w zaworze sterującym turbosprężarką
  • Zwarcie obwodu sygnałowego do źródła napięcia w wiązce przewodów silnika.
Patrz postępowanie z kodem usterki t05-2385

Ostatnia modyfikacja: 08-LIP-2010


Obwód zaworu elektromagnetycznego wysokiego ciśnienia paliwa — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

KOD USTERKI 271 (ISB/QSB do zastosowania samochodowego i przemysłowego)

Obwód zaworu elektromagnetycznego wysokiego ciśnienia paliwa — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 271 PID: S126 SPN: 1347 FMI: 4 LAMPKA: Bursztynowy SRT: | Obwód zaworu elektromagnetycznego wysokiego ciśnienia paliwa — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale. Siłownik elektronicznego sterowania układem paliwowym jest zwarty do źródła napięcia o niskim potencjale. | Silnik będzie gorzej pracować na obrotach biegu jałowego. Moc silnika będzie zmniejszona. Ciśnienie paliwa będzie wyższe od zadanego.
Obwód siłownika elektronicznego sterowania układem paliwowym

Opis obwodu

Ten obwód sterownika wtrysku (ECM) jest regulatorem opartym na modulacji szerokości impulsów (PWM), który steruje siłownikiem elektronicznego sterowania układem paliwowym. Siłownik jest uziemiony w sterowniku wtrysku. Siłownik jest normalnie otwarty. Wypełnienie cyklu modulacji szerokości impulsu (PWM) do siłownika elektronicznego sterowania układem paliwowym zależy od różnicy między wymaganym a rzeczywistym ciśnieniem w szynie.

Lokalizacja komponentu

Siłownik elektronicznego sterowania układem paliwowym jest umieszczony na obudowie pompy paliwowej zamontowanej w silniku. Przyczyną tego kodu usterki może być wiązka przewodów silnika, sterownik wtrysku i inne podzespoły tego obwodu. Szczegółowy widok usytuowania podzespołów można znaleźć w procedurze 100-002.

Shop Talk

Ta usterka jest uaktywniana, gdy sterownik wtrysku wykryje zwarcie w obwodzie siłownika elektronicznego sterowania układem paliwowym. Przyczyną tego kodu usterki jest zwarcie do masy lub niska rezystancja (wewnętrzne zwarcie cewki siłownika elektronicznego sterowania układem paliwowym) w obwodzie siłownika elektronicznego sterowania układem paliwowym. Gdy zostanie wykryty nadmierny pobór prądu lub zwarcie, regulator siłownika elektronicznego sterowania układem paliwowym w sterowniku wtrysku zostanie wyłączony w celu ochrony tego obwodu. Aby sterownik wtrysku ponownie sprawdził, czy występuje przyczyna kodu usterki, stacyjka musi zostać wyłączona, a następnie włączona. Regulator w sterowniku wtrysku zostanie uaktywniony w momencie włączenia stacyjki i jeśli przyczyna nie będzie już występowała, kod usterki przestanie być aktywny i będzie go można skasować. Jeśli kod usterki jest sporadyczny, poszukaj przyczyn sporadycznego zwarcia do masy w wiązce przewodów silnika lub złączach.

Patrz postępowanie z kodem usterki t05-271

Ostatnia modyfikacja: 08-LIP-2010


Obwód zaworu elektromagnetycznego wysokiego ciśnienia paliwa — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

KOD USTERKI 271 (ISC/QSC/ISL/QSL do zastosowania samochodowego, przemysłowego i morskiego)

Obwód zaworu elektromagnetycznego wysokiego ciśnienia paliwa — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 271 PID: S126 SPN: 1347 FMI: 4 LAMPKA: Bursztynowy SRT: | Obwód zaworu elektromagnetycznego wysokiego ciśnienia paliwa — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale. Wykryto niskie napięcie sygnału w obwodzie siłownika pompy paliwowej. | Silnik będzie gorzej pracować na obrotach biegu jałowego. Moc silnika będzie zmniejszona. Ciśnienie paliwa będzie wyższe od zadanego.
Obwód siłownika elektronicznego sterowania układem paliwowym

Opis obwodu

Ten obwód sterownika wtrysku (ECM) jest regulatorem opartym na modulacji szerokości impulsów (PWM), który steruje siłownikiem elektronicznego sterowania układem paliwowym. Siłownik jest uziemiony w sterowniku wtrysku. Siłownik jest normalnie otwarty. Wypełnienie cyklu modulacji szerokości impulsu (PWM) do siłownika elektronicznego sterowania układem paliwowym zależy od różnicy między wymaganym a rzeczywistym ciśnieniem w szynie.

Lokalizacja komponentu

Siłownik pompy paliwowej jest umieszczony na pompie paliwowej zamontowanej na silniku. Przyczyną tego kodu usterki może być wiązka przewodów silnika, sterownik wtrysku i inne podzespoły tego obwodu. Szczegółowy widok usytuowania podzespołów można znaleźć w procedurze 100-002.

Shop Talk

Ta usterka jest uaktywniana, gdy sterownik wtrysku wykryje zwarcie w obwodzie siłownika elektronicznego sterowania układem paliwowym. Przyczyną tego kodu usterki jest zwarcie do masy lub niska rezystancja (wewnętrzne zwarcie cewki siłownika sterującego układem paliwowym) w obwodzie siłownika pompy paliwowej. Gdy zostanie wykryty nadmierny pobór prądu lub zwarcie, regulator siłownika sterującego układem paliwowym w sterowniku wtrysku zostanie wyłączony w celu ochrony tego obwodu. Aby sterownik wtrysku ponownie sprawdził, czy występuje przyczyna kodu usterki, stacyjka musi zostać wyłączona, a następnie włączona. Regulator w sterowniku wtrysku zostanie ponownie włączony w momencie włączenia stacyjki i jeśli przyczyna nie będzie już występowała, kod usterki przestanie być aktywny i będzie go można skasować. Jeśli kod usterki jest sporadyczny, poszukaj przyczyn sporadycznego zwarcia do masy w wiązce przewodów silnika lub złączach. Ciśnieniowy zawór upustowy szyny paliwowej w silnikach ISC i ISL jest 2-stopniowy, dlatego wadliwe działanie siłownika pompy paliwowej będzie skutkowało otwarciem ciśnieniowego zaworu upustowego szyny paliwowej. Jeśli silnik będzie pracował zbyt długo z otwartym ciśnieniowym zaworem upustowym w szynie paliwowej, ten zawór upustowy może zostać uszkodzony.

Jeśli przyczyna usterki istnieje lub istniała sporadycznie, liczba wystąpień kodu usterki 2311 może być duża.

Patrz postępowanie z kodem usterki t05-271

Ostatnia modyfikacja: 08-LIP-2010


Obwód zaworu elektromagnetycznego wysokiego ciśnienia paliwa — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

KOD USTERKI 272 (ISB/QSB do zastosowania samochodowego i przemysłowego)

Obwód zaworu elektromagnetycznego wysokiego ciśnienia paliwa — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 272 PID: S126 SPN: 1347 FMI: 3 LAMPKA: Bursztynowy SRT: | Obwód zaworu elektromagnetycznego wysokiego ciśnienia paliwa — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale. Siłownik elektronicznego sterowania układem paliwowym jest zwarty do źródła napięcia o wysokim potencjale. | Silnik będzie działał gorzej i jego moc będzie znacznie obniżona. Ciśnienie szyny będzie wyższe od zadanego.
Obwód siłownika elektronicznego sterowania układem paliwowym

Opis obwodu

Ten obwód sterownika wtrysku (ECM) jest regulatorem opartym na modulacji szerokości impulsów (PWM), który steruje siłownikiem elektronicznego sterowania układem paliwowym. Siłownik jest uziemiony w sterowniku wtrysku. Siłownik jest normalnie otwarty. Wypełnienie cyklu modulacji szerokości impulsu (PWM) do siłownika elektronicznego sterowania układem paliwowym zależy od różnicy między wymaganym a rzeczywistym ciśnieniem w szynie. W miarę wzrostu dopływu paliwa zmniejsza się także wypełnienie cyklu roboczego (jest otwierany siłownik elektronicznego sterowania układem paliwowym).

Lokalizacja komponentu

Siłownik elektronicznego sterowania układem paliwowym jest umieszczony na obudowie pompy paliwowej zamontowanej w silniku. Przyczyną tego kodu usterki może być wiązka przewodów silnika, sterownik wtrysku i inne podzespoły tego obwodu. Szczegółowy widok usytuowania podzespołów można znaleźć w procedurze 100-002.

Shop Talk

Ta usterka jest uaktywniana, gdy sterownik wtrysku wykryje rozwarcie w obwodzie siłownika elektronicznego sterowania układem paliwowym. Przyczyną tego kodu usterki jest zwarcie do napięcia dodatniego lub rozwarcie obwodu w obwodzie siłownika elektronicznego sterowania układem paliwowym. Jeśli występuje wysoka rezystancja wiązki przewodów, liczba nieaktywnych wystąpień kodu usterki 2311 może być duża. Jeśli kod usterki jest sporadyczny, poszukaj przyczyn sporadycznego rozwarcia obwodu, takich jak poluzowane styki lub nieprzymocowane połączenia.

Patrz postępowanie z kodem usterki t05-272

Ostatnia modyfikacja: 08-LIP-2010


Obwód zaworu elektromagnetycznego wysokiego ciśnienia paliwa — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

KOD USTERKI 272 (ISC/QSC/ISL/QSL do zastosowania samochodowego, przemysłowego i morskiego)

Obwód zaworu elektromagnetycznego wysokiego ciśnienia paliwa — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 272 PID: S126 SPN: 1347 FMI: 3 LAMPKA: Bursztynowy SRT: | Obwód zaworu elektromagnetycznego wysokiego ciśnienia paliwa — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale. Wykryto wysokie napięcie sygnału lub rozwarcie obwodu w obwodzie siłownika pompy paliwowej. | Silnik nie pracuje lub pracuje z obniżoną wydajnością.
Obwód zaworu elektromagnetycznego wysokiego ciśnienia paliwa

Opis obwodu

Ten obwód sterownika wtrysku (ECM) jest regulatorem opartym na modulacji szerokości impulsów (PWM), który steruje siłownikiem pompy paliwowej. Siłownik jest uziemiony w sterowniku wtrysku. Siłownik jest normalnie otwarty. Wypełnienie cyklu PWM do siłownika pompy paliwowej zależy od różnicy między wymaganym a rzeczywistym ciśnieniem w szynie.

Lokalizacja komponentu

Siłownik pompy paliwowej jest umieszczony na obudowie pompy paliwowej zamontowanej na silniku. Przyczyną tego kodu usterki może być wiązka przewodów silnika, sterownik wtrysku i inne podzespoły tego obwodu. Szczegółowy widok usytuowania podzespołów można znaleźć w procedurze 100-002 w rozdziale E.

Shop Talk

Ta usterka jest uaktywniana, gdy sterownik wtrysku wykryje rozwarcie w obwodzie siłownika pompy paliwowej. Przyczyną tego kodu usterki jest zwarcie do napięcia dodatniego lub rozwarcie obwodu w obwodzie siłownika pompy paliwowej. Jeśli występuje wysoka rezystancja wiązki przewodów lub sporadyczne rozwarcie obwodu, liczba nieaktywnych wystąpień kodu usterki 2311 może być duża. Jeśli kod usterki jest sporadyczny, poszukaj przyczyn sporadycznego rozwarcia obwodu, takich jak poluzowane styki lub nieprzymocowane połączenia. Jeśli kod usterki jest sporadyczny, dokładnie sprawdź, czy przewody w złączu sterownika wtrysku nie są poluzowane. Ponadto, jeśli ten kod usterki jest sporadyczny, należy poruszać na boki wiązką przewodów i elektronicznym sterownikiem układu paliwowego.

Patrz postępowanie z kodem usterki t05-272

Ostatnia modyfikacja: 08-LIP-2010


Dodatkowe wejście czujnika ciśnienia nr 1 — instrukcje specjalne

KOD USTERKI 296a

Dodatkowe wejście czujnika ciśnienia nr 1 — instrukcje specjalne

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 296a PID: P223 SPN: 1388 FMI: 14 LAMPKA: Czerwony SRT: | Dodatkowe wejście czujnika ciśnienia nr 1 — instrukcje specjalne | Możliwe obniżenie mocy silnika.
Obwód czujnika temperatury/ciśnienia modułu OEM

Opis obwodu

Producent OEM może połączyć kablami wejście czujnika ciśnienia ze sterownikiem wtrysku Cummins®. Tworzona jest wtedy osobna kalibracja, aby to wejście czujnika ciśnienia było rozpoznawane. Przyczyną wystąpienia tego kodu usterki jest sygnał wejściowy ciśnienia temperatury przekraczający wyznaczony przez OEM limit zadziałania systemu ochrony silnika. Zależnie od wymagań OEM z tym kodem usterki może być powiązane obniżenie mocy przez system ochrony silnika.

Lokalizacja komponentu

Sygnał wejściowy czujnika ciśnienia OEM różni się zależnie od zastosowania. Usytuowanie czujnika jest dokładnie pokazane w podręczniku rozwiązywania problemów i napraw producenta OEM.

Shop Talk

Przyczyną wystąpienia tego kodu usterki jest sygnał wejściowy ciśnienia przekraczający wyznaczony przez OEM limit zadziałania systemu ochrony silnika. Zależnie od zastosowania OEM możliwe jest obniżenie mocy silnika.

Patrz postępowanie z kodem usterki t05-296

Ostatnia modyfikacja: 08-LIP-2010


Dodatkowe wejście czujnika ciśnienia nr 1 — instrukcje specjalne

KOD USTERKI 296lrv

Dodatkowe wejście czujnika ciśnienia nr 1 — instrukcje specjalne

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 296lrv PID: 443 SPN: 1388 FMI: 14 LAMPKA: Czerwony SRT: | Dodatkowe wejście czujnika ciśnienia nr 1 — instrukcje specjalne | Obniżenie mocy silnika.
ISL do pojazdów rekreacyjnych — obwód czujnika ciśnienia w skrzyni korbowej

Opis obwodu

Pomiar ciśnienia w skrzyni korbowej jest dokonywany przez czujnik ciśnienia w skrzyni korbowej. Gdy czujnik ciśnienia w skrzyni korbowej wskaże, że ciśnienie w skrzyni korbowej jest wyższe niż normalnie, zapisywany jest ten kod usterki.

Lokalizacja komponentu

Czujnik ciśnienia w skrzyni korbowej znajduje się na osłonie wahacza, w pobliżu odpowietrznika skrzyni korbowej.

Warunki wykonywania diagnostyki

Ta funkcja diagnostyczna jest wykonywana nieprzerwanie podczas pracy silnika z dowolną prędkością obrotową.

Warunki ustalania kodów usterek

Sterownik wtrysku wykrywa ciśnienie w skrzyni korbowej przekraczające skalibrowaną wartość.

Działania do podjęcia, gdy kod usterki jest aktywny

  • Jeśli limit ciśnienia w skrzyni korbowej jest przekroczony, sterownik wtrysku powoduje zaświecenie czerwonej lampki ENGINE.

Warunki usuwania kodu usterki

Czerwona lampka ENGINE nie zostanie zgaszona przez sterownik wtrysku. Włączenie czerwonej lampki, obniżenie mocy i kod usterki nie zostaną skasowane nawet po wyłączeniu stacyjki. Można je skasować tylko za pomocą testera INSITE™ lub przez kalibrację.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Płyn chłodzący w oleju
  • Uszkodzenie czujnika ciśnienia w skrzyni korbowej
  • Zapchany lub niedrożny separator oleju odpowietrznika skrzyni korbowej
  • Zapchana lub niedrożna rurka spustowa oleju odpowietrznika skrzyni korbowej
  • Zapchana lub niedrożna rurka ciągu odpowietrznika skrzyni korbowej
  • Zatarcie tłoka lub tulei cylindrowej
  • Uszkodzona sprężarka powietrza
  • Uszkodzona turbosprężarka.

W bardzo niskich temperaturach otoczenia należy przede wszystkim sprawdzić, czy przewody i rurki są drożne, a także zbadać stan zaworów i filtrów.

Jeśli kod usterki 296lrv zostanie uaktywniony przed terminem przeglądu okresowego lub wskutek zatarcia tłoka lub tulei cylindrowej, zapoznaj się ze schematem objawów problemu Nadmierna emisja hałasu przez silnik — nadmierny korbowód w Podręczniku rozwiązywania problemów i napraw wydanym jako biuletyn 4021418 do silników ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 i QSL9.

Patrz postępowanie z kodem usterki t05-296 (ISL do pojazdów rekreacyjnych).

Ostatnia modyfikacja: 05-LIP-2012


Ciśnienie oleju silnikowego w pistolecie — dane poprawne, ale poniżej zwykłego zakresu roboczego — najwyższy poziom istotności

KOD USTERKI 415

Ciśnienie oleju silnikowego w pistolecie — dane poprawne, ale poniżej zwykłego zakresu roboczego — najwyższy poziom istotności

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 415 PID: P100 SPN: 100 FMI: 1/1 LAMPKA: Czerwony SRT: | Ciśnienie oleju silnikowego w pistolecie — dane poprawne, ale poniżej zwykłego zakresu roboczego — najwyższy poziom istotności. Sygnał ciśnienia oleju wskazuje, że ciśnienie oleju znajduje się poniżej limitu stanu krytycznego systemu ochrony silnika. | Progresywne obniżanie mocy o wielkości narastającej od momentu ostrzeżenia. Jeśli jest aktywna funkcja ochronnego wyłączenia silnika, silnik wyłączy się po 30 sekundach od chwili, gdy zacznie migać czerwona kontrolka Stop. Zastosowania morskie: Zależnie od kalibracji.
Obwód czujnika ciśnienia oleju silnikowego

Opis obwodu

Czujnik ciśnienia oleju silnikowego służy do monitorowania ciśnienia oleju smarowego przez sterownik wtrysku (ECM). Jeśli ciśnienie oleju spadnie poniżej limitu zadziałania systemu ochrony silnika, zostanie zapisany kod usterki 415.

Lokalizacja komponentu

Czujnik ciśnienia oleju znajduje się po stronie dolotowej silnika, na bloku, poniżej filtra paliwa. Szczegółowy widok usytuowania podzespołów można znaleźć w procedurze 100-002.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Niskie ciśnienie oleju
  • Niewłaściwy poziom oleju.
Patrz postępowanie z kodem usterki t05-415

Ostatnia modyfikacja: 08-LIP-2010


Ciśnienie oleju silnikowego w pistolecie — dane poprawne, ale poniżej zwykłego zakresu roboczego — najwyższy poziom istotności

KOD USTERKI 415

Ciśnienie oleju silnikowego w pistolecie — dane poprawne, ale poniżej zwykłego zakresu roboczego — najwyższy poziom istotności

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 415 PID: P100 SPN: 100 FMI: 1/1 LAMPKA: Czerwony SRT: | Ciśnienie oleju silnikowego w pistolecie — dane poprawne, ale poniżej zwykłego zakresu roboczego — najwyższy poziom istotności. Sygnał ciśnienia oleju wskazuje, że ciśnienie oleju znajduje się poniżej limitu stanu krytycznego systemu ochrony silnika. | Progresywne obniżanie mocy o wielkości narastającej od momentu ostrzeżenia. Jeśli jest aktywna funkcja ochronnego wyłączenia silnika, silnik wyłączy się po 30 sekundach od chwili, gdy zacznie migać czerwona kontrolka Stop.
Obwód wyłącznika ciśnieniowego oleju silnikowego

Opis obwodu

Czujnik ciśnienia oleju silnikowego służy do monitorowania ciśnienia oleju smarowego przez sterownik wtrysku (ECM). Jeśli ciśnienie oleju spadnie poniżej limitu zadziałania systemu ochrony silnika, nastąpi zamknięcie wyłącznika i zostanie zapisany kod usterki 415. Gdy silnik nie pracuje, wyłącznik ciśnieniowy jest zamknięty. Otwarcie wyłącznika ciśnieniowego oleju następuje, gdy ciśnienie oleju przekracza 48 kPa (7 psi).

Lokalizacja komponentu

Czujnik ciśnienia oleju znajduje się po stronie dolotowej silnika, na bloku, poniżej filtra paliwa. Szczegółowy widok usytuowania podzespołów można znaleźć w procedurze 100-002 (schematy silnika) w rozdziale E.

Shop Talk

Przyczyny tego kodu usterki mogą być następujące:

  • Niskie ciśnienie oleju
  • Niewłaściwy poziom oleju
  • Uszkodzony wyłącznik ciśnieniowy oleju
  • Zwarcie wiązki przewodów silnika do masy.
Patrz postępowanie z kodem usterki t05-415

Ostatnia modyfikacja: 08-LIP-2010


Wskaźnik obecności wody w paliwie — dane poprawne, ale powyżej zwykłego zakresu roboczego — najniższy poziom istotności

KOD USTERKI 418 (zastosowania samochodowe)

Wskaźnik obecności wody w paliwie — dane poprawne, ale powyżej zwykłego zakresu roboczego — najniższy poziom istotności

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 418 PID: P097 SPN: 97 FMI: 0/15 LAMPKA: Pomarańczowa (miganie oznaczające termin przeglądu) SRT: | Wskaźnik obecności wody w paliwie — dane poprawne, ale powyżej zwykłego zakresu roboczego — najniższy poziom istotności. W filtrze paliwa wykryto obecność wody. | Możliwe występowanie białego dymu, utrata mocy i problemy z uruchomieniem silnika.
Obwód wykrywania wody w paliwie

Opis obwodu

Czujnik obecności wody w paliwie jest przymocowany do filtra paliwa. Czujnik obecności wody w paliwie wysyła sygnał do sterownika wtrysku, gdy w filtrze paliwa zbierze się ustalona ilość wody. Czujnik obecności wody w paliwie zawiera dwa przewody: przewód masy i przewód sygnałowy.

Lokalizacja komponentu

Czujnik obecności wody w paliwie jest wbudowany w spodzie ssącego filtra paliwa dostarczonego przez producenta OEM. Filtr paliwa dostarczony przez producenta OEM znajduje się po stronie dolotu silnika. W silnikach morskich czujnik obecności wody w paliwie jest zamontowany w obudowie filtra, która zawiera wymienny wkład. Usytuowanie obudowy filtra zależy od producenta OEM.

Shop Talk

Czujnik obecności wody w paliwie jest zintegrowany z filtrem paliwa. Jest on wymieniany automatycznie w momencie wymiany filtra paliwa. W silnikach morskich czujnik nie jest zintegrowany z filtrem paliwa i stanowi wymienną część.

Patrz postępowanie z kodem usterki t05-418

Ostatnia modyfikacja: 08-LIP-2010


Wskaźnik obecności wody w paliwie — dane poprawne, ale powyżej zwykłego zakresu roboczego — najniższy poziom istotności

KOD USTERKI 418 (silnik morski)

Wskaźnik obecności wody w paliwie — dane poprawne, ale powyżej zwykłego zakresu roboczego — najniższy poziom istotności

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 418 PID: P097 SPN: 97 FMI: 0/15 LAMPKA: Pomarańczowa (miganie oznaczające termin przeglądu) SRT: | Wskaźnik obecności wody w paliwie — dane poprawne, ale powyżej zwykłego zakresu roboczego — najniższy poziom istotności. W filtrze paliwa wykryto obecność wody. | Możliwe występowanie białego dymu, utrata mocy i problemy z uruchomieniem silnika.
Obwód czujnika obecności wody w paliwie

Opis obwodu

Czujnik obecności wody w paliwie jest przymocowany do obudowy filtra paliwa. Sterownik wtrysku monitoruje czujnik obecności wody w paliwie i uaktywnia usterkę, gdy w filtrze paliwa zbierze się ustalona ilość wody. Obwód obecności wody w paliwie składa się z dwóch przewodów: przewodu masy i przewodu sygnałowego.

Lokalizacja komponentu

W zastosowaniach samochodowych, przemysłowych i energetycznych czujnik obecności wody w paliwie jest wbudowany w spodzie ssącego filtra paliwa dostarczonego przez producenta OEM. Filtr paliwa dostarczony przez producenta OEM znajduje się po stronie dolotu silnika. W silnikach morskich czujnik obecności wody w paliwie jest zamontowany na podstawie misy separatora wody i paliwa na obudowie filtra paliwa. Ta obudowa separatora wody i paliwa zawiera wymienny wkład. Usytuowanie obudowy filtra zależy od producenta OEM. W silnikach morskich jest stosowana konfiguracja z dwoma czujnikami obecności wody w paliwie. Zespół ten zawiera rozgałęziającą wiązkę przewodów z dwoma czujnikami obecności wody w paliwie (filtrowanie dwukierunkowe) lub czujnikiem obecności wody w paliwie i rezystorem terminującym.

Shop Talk

W zastosowaniach samochodowych, przemysłowych i energetycznych czujnik obecności wody w paliwie jest zintegrowany z filtrem paliwa. Jest on wymieniany automatycznie w momencie wymiany filtra paliwa. W silnikach morskich czujnik nie jest zintegrowany z filtrem paliwa i stanowi wymienną część. Przyczyny tego kodu usterki mogą być następujące:

  • Woda w paliwie
  • Uszkodzenie czujnika
  • Zanieczyszczenie paliwa.
Patrz postępowanie z kodem usterki t05-418

Ostatnia modyfikacja: 08-LIP-2010


Obwód czujnika wskaźnika obecności wody w paliwie — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

KOD USTERKI 428 (zastosowania samochodowe)

Obwód czujnika wskaźnika obecności wody w paliwie — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 428 PID: P097 SPN: 97 FMI: 3/3 LAMPKA: Bursztynowy SRT: | Obwód czujnika wskaźnika obecności wody w paliwie — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale. Wykryto wysokie napięcie w obwodzie obecności wody w paliwie. | Brak wpływu na wydajność. Nie jest dostępne ostrzeżenie przed obecnością wody w paliwie.
Obwód czujnika obecności wody w paliwie

Opis obwodu

Czujnik obecności wody w paliwie jest przymocowany do filtra paliwa. Czujnik obecności wody w paliwie wysyła sygnał do sterownika wtrysku, gdy w filtrze paliwa zbierze się ustalona ilość wody. Czujnik obecności wody w paliwie zawiera dwa przewody: Przewód masy i przewód sygnałowy.

Lokalizacja komponentu

Czujnik obecności wody w paliwie jest wbudowany w spodzie ssącego filtra paliwa dostarczonego przez producenta OEM. Filtr paliwa dostarczony przez producenta OEM znajduje się po stronie dolotu silnika. W silnikach morskich czujnik obecności wody w paliwie jest zamontowany w obudowie filtra, która zawiera wymienny wkład. Usytuowanie obudowy filtra zależy od producenta OEM.

Shop Talk

Czujnik obecności wody w paliwie jest zintegrowany z filtrem paliwa. Jest on wymieniany automatycznie w momencie wymiany filtra paliwa. W silnikach morskich czujnik nie jest zintegrowany z filtrem paliwa i stanowi wymienną część. Przyczyny tego kodu usterki mogą być następujące:

  • Rozwarcie obwodu styku powrotnego lub sygnałowego w wiązce przewodów, złączach lub czujniku.
  • Zwarcie przewodu sygnałowego do źródła zasilania czujnika lub napięcia akumulatora.
Patrz postępowanie z kodem usterki t05-428

Ostatnia modyfikacja: 08-LIP-2010


Obwód czujnika wskaźnika obecności wody w paliwie — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

KOD USTERKI 428 (silnik morski)

Obwód czujnika wskaźnika obecności wody w paliwie — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 428 PID: P097 SPN: 97 FMI: 3/3 LAMPKA: Bursztynowy SRT: | Obwód czujnika wskaźnika obecności wody w paliwie — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale. Wykryto wysokie napięcie w obwodzie obecności wody w paliwie. | Brak wpływu na wydajność. Nie jest dostępne ostrzeżenie przed obecnością wody w paliwie.
Obwód czujnika obecności wody w paliwie

Opis obwodu

Czujnik obecności wody w paliwie jest przymocowany do obudowy filtra paliwa. Sterownik wtrysku monitoruje czujnik obecności wody w paliwie i uaktywnia usterkę, gdy w filtrze paliwa zbierze się ustalona ilość wody. Obwód obecności wody w paliwie składa się z dwóch przewodów: przewodu masy i przewodu sygnałowego.

Lokalizacja komponentu

W zastosowaniach samochodowych, przemysłowych i energetycznych czujnik obecności wody w paliwie jest wbudowany w spodzie ssącego filtra paliwa dostarczonego przez producenta OEM. Filtr paliwa dostarczony przez producenta OEM znajduje się po stronie dolotu silnika. W silnikach morskich czujnik obecności wody w paliwie jest zamontowany na podstawie misy separatora wody i paliwa na obudowie filtra paliwa. Ta obudowa separatora wody i paliwa zawiera wymienny wkład. Usytuowanie obudowy filtra zależy od producenta OEM. W silnikach morskich jest stosowana konfiguracja z dwoma czujnikami obecności wody w paliwie. Zespół ten zawiera rozgałęziającą wiązkę przewodów z dwoma czujnikami obecności wody w paliwie (filtrowanie dwukierunkowe) lub czujnikiem obecności wody w paliwie i rezystorem terminującym.

Shop Talk

W zastosowaniach samochodowych, przemysłowych i energetycznych czujnik obecności wody w paliwie jest zintegrowany z filtrem paliwa. Jest on wymieniany automatycznie w momencie wymiany filtra paliwa. W silnikach morskich czujnik nie jest zintegrowany z filtrem paliwa i stanowi wymienną część. Przyczyny tego kodu usterki mogą być następujące:

  • Woda w paliwie
  • Uszkodzenie czujnika
  • Zanieczyszczenie paliwa.
Patrz postępowanie z kodem usterki t05-428

Ostatnia modyfikacja: 08-LIP-2010


Obwód czujnika wskaźnika obecności wody w paliwie — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

KOD USTERKI 429 (zastosowania samochodowe)

Obwód czujnika wskaźnika obecności wody w paliwie — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 429 PID: P097 SPN: 97 FMI: 4/4 LAMPKA: Bursztynowy SRT: | Obwód czujnika wskaźnika obecności wody w paliwie — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale. Wykryto niskie napięcie w obwodzie obecności wody w paliwie. | Brak wpływu na wydajność. Nie jest dostępne ostrzeżenie przed obecnością wody w paliwie.
Obwód czujnika obecności wody w paliwie

Opis obwodu

Czujnik obecności wody w paliwie jest przymocowany do filtra paliwa. Czujnik obecności wody w paliwie wysyła sygnał do sterownika wtrysku, gdy w filtrze paliwa zbierze się ustalona ilość wody. Czujnik obecności wody w paliwie zawiera dwa przewody: Przewód masy i przewód sygnałowy.

Lokalizacja komponentu

Czujnik obecności wody w paliwie jest wbudowany w spodzie ssącego filtra paliwa dostarczonego przez producenta OEM. Filtr paliwa dostarczony przez producenta OEM znajduje się po stronie dolotu silnika. W silnikach morskich czujnik obecności wody w paliwie jest zamontowany w obudowie filtra, która zawiera wymienny wkład. Usytuowanie obudowy filtra zależy od producenta OEM.

Shop Talk

Czujnik obecności wody w paliwie jest zintegrowany z filtrem paliwa i wymieniany automatycznie w momencie wymiany filtra paliwa. W silnikach morskich czujnik nie jest zintegrowany z filtrem paliwa i stanowi wymienną część. Przyczyny tego kodu usterki mogą być następujące:

  • Zwarcie obwodu sygnałowego z masą w wiązce przewodów, czujniku lub złączu.
Patrz postępowanie z kodem usterki t05-429

Ostatnia modyfikacja: 08-LIP-2010


Obwód czujnika wskaźnika obecności wody w paliwie — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

KOD USTERKI 429 (silnik morski)

Obwód czujnika wskaźnika obecności wody w paliwie — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 429 PID: P097 SPN: 97 FMI: 4/4 LAMPKA: Bursztynowy SRT: | Obwód czujnika wskaźnika obecności wody w paliwie — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale. Wykryto niskie napięcie w obwodzie obecności wody w paliwie. | Brak wpływu na wydajność. Nie jest dostępne ostrzeżenie przed obecnością wody w paliwie.
Obwód czujnika obecności wody w paliwie

Opis obwodu

Czujnik obecności wody w paliwie jest przymocowany do obudowy filtra paliwa. Sterownik wtrysku monitoruje czujnik obecności wody w paliwie i uaktywnia usterkę, gdy w filtrze paliwa zbierze się ustalona ilość wody. Obwód obecności wody w paliwie składa się z dwóch przewodów: przewodu masy i przewodu sygnałowego.

Lokalizacja komponentu

W zastosowaniach samochodowych, przemysłowych i energetycznych czujnik obecności wody w paliwie jest wbudowany w spodzie ssącego filtra paliwa dostarczonego przez producenta OEM. Filtr paliwa dostarczony przez producenta OEM znajduje się po stronie dolotu silnika. W silnikach morskich czujnik obecności wody w paliwie jest zamontowany na podstawie misy separatora wody i paliwa na obudowie filtra paliwa. Ta obudowa separatora wody i paliwa zawiera wymienny wkład. Usytuowanie obudowy filtra zależy od producenta OEM. W silnikach morskich jest stosowana konfiguracja z dwoma czujnikami obecności wody w paliwie. Zespół ten zawiera rozgałęziającą wiązkę przewodów z dwoma czujnikami obecności wody w paliwie (filtrowanie dwukierunkowe) lub czujnikiem obecności wody w paliwie i rezystorem terminującym.

Shop Talk

W zastosowaniach samochodowych, przemysłowych i energetycznych czujnik obecności wody w paliwie jest zintegrowany z filtrem paliwa. Jest on wymieniany automatycznie w momencie wymiany filtra paliwa. W silnikach morskich czujnik nie jest zintegrowany z filtrem paliwa i stanowi wymienną część. Przyczyny tego kodu usterki mogą być następujące:

  • Woda w paliwie
  • Uszkodzenie czujnika
  • Zanieczyszczenie paliwa.
Patrz postępowanie z kodem usterki t05-429

Ostatnia modyfikacja: 08-LIP-2010


Obwód weryfikacji obrotów jałowych pedału przyspieszenia lub dźwigni — dane zmienne, nieciągłe lub nieprawidłowe

KOD USTERKI 431 (ISS)

Obwód weryfikacji obrotów jałowych pedału przyspieszenia lub dźwigni — dane zmienne, nieciągłe lub nieprawidłowe

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 431 PID: S230 SPN: 558 FMI: 2/2 LAMPKA: Bursztynowy SRT: | Obwód weryfikacji obrotów jałowych dźwigni lub pedału przyspieszenia — dane zmienne, nieciągłe lub nieprawidłowe. Wykryto napięcie równocześnie w czujniku biegu jałowego i czujniku braku biegu jałowego. | Brak wpływu na wydajność.
Obwód weryfikacji obrotów jałowych dźwigni lub pedału przyspieszenia

Opis obwodu

Czujnik biegu jałowego służy sterownikowi wtrysku (ECM) do wykrycia momentu zwolnienia (bieg jałowy) lub wciśnięcia (brak biegu jałowego) pedału lub dźwigni przyspieszenia. Czujnik jest fabrycznie regulowany tak, aby zmieniał stan z istnienia biegu jałowego na brak biegu jałowego przy odpowiednim położeniu dźwigni lub pedału przyspieszenia. Przełącznik powracający współdzieli przewód powrotny z innymi przełącznikami kabiny OEM.

Lokalizacja komponentu

Zintegrowany czujnik (ISS) jest umieszczony w zespole pedału lub dźwigni przyspieszenia.

Shop Talk

  • Przyczyną tego kodu usterki jest zazwyczaj rozwarcie obwodu w obwodzie sygnałowym istnienia lub braku biegu jałowego czujnika biegu jałowego, poluzowane połączenie, nieskalibrowany zespół dźwigni lub pedału przyspieszenia albo błędne podłączenie czujnika biegu jałowego.
  • Wewnętrzna rezystancja zintegrowanego czujnika (ISS) jest inna (125 omów) niż niezintegrowanego czujnika (NISS).
  • Gdy jest montowany nowy zespół dźwigni lub pedału przyspieszenia, musi on zostać skalibrowany, aby silnik działał poprawnie. Aby skalibrować zespół, ustaw kluczyk w pozycji włączenia, a następnie trzykrotnie całkowicie dociśnij i zwolnij pedał.
Patrz postępowanie z kodem usterki t05-431

Ostatnia modyfikacja: 07-STY-2016


Obwód weryfikacji obrotów jałowych pedału przyspieszenia lub dźwigni — dane zmienne, nieciągłe lub nieprawidłowe

KOD USTERKI 431 (NISS)

Obwód weryfikacji obrotów jałowych pedału przyspieszenia lub dźwigni — dane zmienne, nieciągłe lub nieprawidłowe

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 431 PID: S230 SPN: 558 FMI: 2/2 LAMPKA: Bursztynowy SRT: | Obwód weryfikacji obrotów jałowych dźwigni lub pedału przyspieszenia — dane zmienne, nieciągłe lub nieprawidłowe. Wykryto napięcie równocześnie w czujniku biegu jałowego i czujniku braku biegu jałowego. | Zastosowania samochodowe: Silnik będzie pracować tylko na biegu jałowym. Zastosowania morskie: Znaczne obniżenie prędkości silnika. Działanie tylko w trybie awaryjnym.
Obwód weryfikacji obrotów jałowych dźwigni lub pedału przyspieszenia

Opis obwodu

Czujnik biegu jałowego służy sterownikowi wtrysku (ECM) do wykrycia momentu zwolnienia (istnienie biegu jałowego) lub wciśnięcia (brak biegu jałowego) pedału lub dźwigni przyspieszenia. Czujnik jest fabrycznie regulowany tak, aby zmieniał stan z istnienia biegu jałowego na brak biegu jałowego przy odpowiednim położeniu dźwigni lub pedału przyspieszenia.

Lokalizacja komponentu

Niezintegrowany czujnik (NISS) jest umieszczony w zespole pedału lub dźwigni przyspieszenia.

Shop Talk

  • Przyczyną tego kodu usterki jest zazwyczaj rozwarcie obwodu w obwodach sygnałowych istnienia lub braku biegu jałowego czujnika biegu jałowego, poluzowane połączenie, nieskalibrowany zespół dźwigni lub pedału przyspieszenia albo błędne podłączenie czujnika biegu jałowego.
  • Wewnętrzna rezystancja niezintegrowanego czujnika jest inna (10 omów) niż zintegrowanego czujnika (ISS).
  • Gdy jest montowany nowy zespół dźwigni lub pedału przyspieszenia, musi on zostać skalibrowany, aby silnik działał poprawnie. Aby skalibrować zespół, ustaw kluczyk w pozycji włączenia, a następnie trzykrotnie całkowicie dociśnij i zwolnij pedał lub dźwignię.
Patrz postępowanie z kodem usterki t05-431

Ostatnia modyfikacja: 08-LIP-2010


Obwód weryfikacji obrotów jałowych dźwigni lub pedału przyspieszenia — dane zmienne, nieciągłe lub nieprawidłowe

KOD USTERKI 431 (SSS)

Obwód weryfikacji obrotów jałowych dźwigni lub pedału przyspieszenia — dane zmienne, nieciągłe lub nieprawidłowe

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 431 PID: S230 SPN: 558 FMI: 2/2 LAMPKA: Bursztynowy SRT: | Obwód weryfikacji obrotów jałowych dźwigni lub pedału przyspieszenia — dane zmienne, nieciągłe lub nieprawidłowe. Wykryto napięcie równocześnie w czujniku biegu jałowego i czujniku braku biegu jałowego. | Zastosowania samochodowe: Silnik będzie pracować tylko na biegu jałowym. Zastosowania morskie: Znaczne obniżenie prędkości silnika. Działanie tylko w trybie awaryjnym.
Obwód weryfikacji obrotów jałowych dźwigni lub pedału przyspieszenia

Opis obwodu

Czujnik biegu jałowego służy sterownikowi wtrysku (ECM) do wykrycia momentu zwolnienia (istnienie biegu jałowego) lub wciśnięcia (brak biegu jałowego) pedału lub dźwigni przyspieszenia. Czujnik jest fabrycznie regulowany tak, aby zmieniał stan z istnienia biegu jałowego na brak biegu jałowego przy odpowiednim położeniu dźwigni lub pedału przyspieszenia.

Lokalizacja komponentu

Półprzewodnikowy czujnik (SSS) jest umieszczony w zespole pedału lub dźwigni przyspieszenia.

Shop Talk

  • Przyczyną tego kodu usterki jest zazwyczaj rozwarcie obwodu w obwodach sygnałowych istnienia lub braku biegu jałowego czujnika biegu jałowego, poluzowane połączenie, nieskalibrowany zespół dźwigni lub pedału przyspieszenia albo błędne podłączenie czujnika biegu jałowego.
  • W półprzewodnikowym czujniku (SSS) sygnały istnienia i braku biegu jałowego są wysyłane przez układ scalony, dlatego jego wewnętrznej rezystancji nie można zmierzyć za pomocą multimetru, jak w przypadku zintegrowanego i niezintegrowanego czujnika.
  • Gdy jest montowany nowy zespół dźwigni lub pedału przyspieszenia, musi on zostać skalibrowany, aby silnik działał poprawnie. Aby skalibrować zespół, ustaw kluczyk w pozycji włączenia, a następnie trzykrotnie całkowicie dociśnij i zwolnij pedał.
Patrz postępowanie z kodem usterki t05-431

Ostatnia modyfikacja: 08-LIP-2010


Ciśnienie w szynie dawkowania wtrysku paliwa nr 1 —dane poprawne, ale powyżej zwykłego zakresu roboczego — najwyższy poziom istotności

KOD USTERKI 449 (ISB/QSB do zastosowania samochodowego i przemysłowego)

Ciśnienie w szynie dawkowania wtrysku paliwa nr 1 —dane poprawne, ale powyżej zwykłego zakresu roboczego — najwyższy poziom istotności

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 449 PID: P94 SPN: 157 FMI: 0 LAMPKA: Bursztynowy SRT: | Ciśnienie w szynie dawkowania wtrysku paliwa nr 1 —dane poprawne, ale powyżej zwykłego zakresu roboczego — najwyższy poziom istotności. Sterownik wtrysku wykrył, że ciśnienie paliwa w szynie paliwowej jest wyższe niż wymagane ciśnienie. | Brak działania silnika lub możliwe jego głośniejsze działanie związane z wyższymi poziomami ciśnienia wtrysku (zwłaszcza na biegu jałowym i pod niewielkim obciążeniem). Moc silnika jest obniżona.
Układ paliwowy

Opis obwodu

Sterownik wtrysku (ECM) monitoruje warunki pracy silnika, włącznie z odczytem ciśnienia w szynie paliwowej, i poprzez wydanie polecenia regulacji przepływu zwiększa (OTWARCIE siłownika elektrozaworu sterowania układem paliwowym) lub zmniejsza (ZAMKNIĘCIE elektrozaworu sterowania układem paliwowym) dopływ paliwa do pompy wysokociśnieniowej.

Lokalizacja komponentu

Elektrozawór sterowania układem paliwowym jest zamontowany na wysokociśnieniowej pompie paliwowej.

Shop Talk

Uaktywnienie kodu usterki 449 następuje, gdy wykrywane ciśnienie w szynie paliwowej osiągnie ciśnienie otwarcia ciśnieniowego zaworu upustowego szyny paliwowej. Wykrywane ciśnienie przekroczyło docelowy zakres układu.

Nadmierna nieszczelność siłownika elektrycznego sterowania układem paliwowym będzie powodowała wysokie ciśnienie paliwa w szynie na biegu jałowym i pod małym obciążeniem oraz prawdopodobnie zapisanie kodu usterki 449. Niedrożność w przewodzie powrotnym spustu paliwa do zbiornika może uniemożliwić wypływanie niepotrzebnego paliwa z wysokociśnieniowej pompy paliwowej. Ten nadmiar paliwa do spuszczenia może dostać się do komory pompowania i podnieść ciśnienie w szynie. Skontroluj drożność przewodu spustowego paliwa. Wysoka rezystancja lub rozwarcie obwodu w elektrycznym siłowniku sterowania układem paliwowym może spowodować zapisanie tego kodu usterki (chociaż w tych przypadkach zostaną też uaktywnione kody usterki 272 i 2311). Obecność powietrza w paliwie może skutkować zmianami ciśnienia powodującymi zapisanie tej usterki o wysokim poziomie istotności. Zapisanie tej usterki może wynikać z wysokiego ciśnienia tłoczenia pompy zasilającej lub ingerencji w czujnik ciśnienia w szynie paliwowej.

Patrz postępowanie z kodem usterki t05-449

Ostatnia modyfikacja: 08-LIP-2010


Ciśnienie w szynie dawkowania wtrysku paliwa nr 1 —dane poprawne, ale powyżej zwykłego zakresu roboczego — najwyższy poziom istotności

KOD USTERKI 449 (ISC/QSC/ISL/QSL do zastosowań samochodowych, przemysłowych i morskich)

Ciśnienie w szynie dawkowania wtrysku paliwa nr 1 —dane poprawne, ale powyżej zwykłego zakresu roboczego — najwyższy poziom istotności

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 449 PID: P94 SPN: 157 FMI: 0 LAMPKA: Bursztynowy SRT: | Ciśnienie w szynie dawkowania wtrysku paliwa nr 1 —dane poprawne, ale powyżej zwykłego zakresu roboczego — najwyższy poziom istotności. Sygnał ciśnienia paliwa wskazuje, że ciśnienie paliwa przekroczyło maksymalny limit przy danej mocy znamionowej silnika. | Brak lub ewentualne przerwanie pracy związane z resetowaniem zaworu zrzutowego.
Układ paliwowy

Opis obwodu

Sterownik wtrysku (ECM) monitoruje warunki pracy silnika, włącznie z odczytem ciśnienia w szynie paliwowej, i, wydając polecenia regulacji przepływu, zwiększa (OTWARCIE siłownika pompy paliwowej) lub zmniejsza (ZAMKNIĘCIE siłownika pompy paliwowej) dopływ paliwa do pompy wysokociśnieniowej.

Lokalizacja komponentu

Siłownik pompy paliwowej jest zamontowany na wysokociśnieniowej pompie paliwowej.

Shop Talk

Uaktywnienie kodu usterki 449 następuje, gdy wykrywane ciśnienie w szynie paliwowej przekroczy ciśnienie otwarcia ciśnieniowego zaworu upustowego szyny paliwowej.

W trakcie normalnej pracy silnika kalibracja sterownika wtrysku reguluje przepływ, wydając polecenia siłownikowi pompy paliwowej, aby utrzymywać poprawne ciśnienie w szynie paliwowej. Zakłócenia w pracy układu powodujące utratę kontroli nad ciśnieniem mogą powodować otwarcie ciśnieniowego zaworu upustowego szyny paliwowej. Celem działania ciśnieniowego zaworu upustowego szyny paliwowej jest ochrona elementów wysokociśnieniowych przed nadmiernym ciśnieniem. Kod usterki 449 zostanie uaktywniony, gdy sterownik wtrysku wykryje, że ciśnieniowy zawór upustowy szyny paliwowej jest otwarty, chociaż nie wystąpił błąd obwodu siłownika pompy paliwowej.

W pewnych zastosowaniach sterownik wtrysku usiłuje automatycznie się zresetować, co powoduje chwilową, niespełna jednosekundową, utratę mocy.

Warunki, które mogą wywołać kod usterki 449:

  • Przedmuchiwanie układu paliwowego może spowodować chwilowy skok ciśnienia, a w konsekwencji zapisanie kodu usterki 449.
  • Po dłuższych okresach bardzo niskiego ciśnienia pod obciążeniem następuje gwałtowny skok ciśnienia. Może to być skutek niedrożności spowodowanej zapchanymi filtrami.
  • Ingerencja w czujnik ciśnienia paliwa powodująca, że odczyt jest niski, błąd czujnika ciśnienia lub niepoprawne połączenie elektryczne.
  • Jeśli istnieje przejściowy problem z obwodem elektrycznym siłownika pompy paliwowej, kod usterki 449 może być uaktywniany, a następnie dezaktywowany w trakcie normalnej pracy silnika. Kod usterki 2311 sterownika wtrysku służy do wykrywania problemów z obwodem elektrycznym siłownika. W związku z tym, jeśli nie istnieją żadne inne kody usterki, w przypadku kodu usterki 449 wystarczy sprawdzić, czy nie występują problemy z wadliwymi złączami lub wiązkami przewodów.
  • Przyczyną mogą być też nieprawidłowości w wiązce przewodów sterownika wtrysku, takie jak niepoprawne uziemienie, skoki napięcia akumulatora, niska moc alternatora i duże zakłócenia napięcia akumulatora jak w trakcie rozruchu z akumulatora pomocniczego.
Patrz postępowanie z kodem usterki t05-449

Ostatnia modyfikacja: 08-LIP-2010


Obwód weryfikacji obrotów jałowych dźwigni lub pedału przyspieszenia — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

KOD USTERKI 551 (ISS)

Obwód weryfikacji obrotów jałowych dźwigni lub pedału przyspieszenia — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 551 PID: S230 SPN: 558 FMI: 4/4 LAMPKA: Bursztynowy SRT: | Obwód weryfikacji obrotów jałowych dźwigni lub pedału przyspieszenia — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale. Wykryto brak napięcia równocześnie w czujniku biegu jałowego i czujniku braku biegu jałowego. | Zastosowania samochodowe: Silnik będzie pracować tylko na biegu jałowym. Zastosowania morskie: Znaczne obniżenie prędkości silnika. Działanie tylko w trybie awaryjnym.
Obwód weryfikacji obrotów jałowych dźwigni lub pedału przyspieszenia

Opis obwodu

Czujnik biegu jałowego służy sterownikowi wtrysku (ECM) do wykrycia momentu zwolnienia (istnienie biegu jałowego) lub wciśnięcia (brak biegu jałowego) pedału lub dźwigni przyspieszenia. Czujnik jest fabrycznie regulowany przez producenta dźwigni lub pedału przyspieszenia tak, aby zmieniał stan z istnienia biegu jałowego na brak biegu jałowego przy odpowiednim położeniu dźwigni lub pedału przyspieszenia. Przewód powrotny czujnika jest wspólny z innymi czujnikami kabiny producenta OEM.

Lokalizacja komponentu

Zintegrowany czujnik (ISS) jest umieszczony w zespole pedału lub dźwigni przyspieszenia.

Shop Talk

  • Przyczyną tego kodu usterki jest zazwyczaj zwarcie do masy w wiązce przewodów, nieskalibrowany zespół dźwigni lub pedału przyspieszenia albo błędne podłączenie czujnika biegu jałowego.
  • Gdy jest montowany nowy zespół dźwigni lub pedału przyspieszenia, musi on zostać skalibrowany, aby silnik działał poprawnie. Aby skalibrować zespół, ustaw kluczyk w pozycji włączenia i trzykrotnie całkowicie dociśnij i zwolnij pedał lub dźwignię.
Patrz postępowanie z kodem usterki t05-551

Ostatnia modyfikacja: 08-LIP-2010


Obwód weryfikacji obrotów jałowych dźwigni lub pedału przyspieszenia — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

KOD USTERKI 551 (NISS)

Obwód weryfikacji obrotów jałowych dźwigni lub pedału przyspieszenia — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 551 PID: S230 SPN: 558 FMI: 4/4 LAMPKA: Bursztynowy SRT: | Obwód weryfikacji obrotów jałowych dźwigni lub pedału przyspieszenia — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale. Wykryto brak napięcia równocześnie w obwodach kontroli biegu jałowego i braku biegu jałowego. | Zastosowania samochodowe: Silnik będzie pracować tylko na biegu jałowym. Zastosowania morskie: Znaczne obniżenie prędkości silnika. Działanie tylko w trybie awaryjnym.
Obwód weryfikacji obrotów jałowych dźwigni lub pedału przyspieszenia

Opis obwodu

Czujnik biegu jałowego służy sterownikowi wtrysku (ECM) do wykrycia momentu zwolnienia (istnienie biegu jałowego) lub wciśnięcia (brak biegu jałowego) pedału lub dźwigni przyspieszenia. Czujnik jest fabrycznie regulowany przez producenta dźwigni lub pedału przyspieszenia tak, aby zmieniał stan z istnienia biegu jałowego na brak biegu jałowego przy odpowiednim położeniu dźwigni lub pedału przyspieszenia. Przewód powrotny czujnika jest wspólny z innymi czujnikami kabiny producenta OEM.

Lokalizacja komponentu

Niezintegrowany czujnik (NISS) jest umieszczony w zespole pedału lub dźwigni przyspieszenia.

Shop Talk

  • Przyczyną tego kodu usterki jest zazwyczaj zwarcie do masy w wiązce przewodów, nieskalibrowany zespół dźwigni lub pedału przyspieszenia albo błędne podłączenie czujnika biegu jałowego.
  • Gdy jest montowany nowy zespół dźwigni lub pedału przyspieszenia, musi on zostać skalibrowany, aby silnik działał poprawnie. Aby skalibrować zespół, ustaw kluczyk w pozycji włączenia i trzykrotnie całkowicie dociśnij i zwolnij pedał lub dźwignię.
Patrz postępowanie z kodem usterki t05-551

Ostatnia modyfikacja: 08-LIP-2010


Obwód weryfikacji obrotów jałowych dźwigni lub pedału przyspieszenia — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

KOD USTERKI 551 (SSS)

Obwód weryfikacji obrotów jałowych dźwigni lub pedału przyspieszenia — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 551 PID: S230 SPN: 558 FMI: 4/4 LAMPKA: Bursztynowy SRT: | Obwód weryfikacji obrotów jałowych dźwigni lub pedału przyspieszenia — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale. Wykryto brak napięcia równocześnie w obwodach kontroli biegu jałowego i braku biegu jałowego. | Zastosowania samochodowe: Silnik będzie pracować tylko na biegu jałowym. Zastosowania morskie: Znaczne obniżenie prędkości silnika. Działanie tylko w trybie awaryjnym.
Obwód weryfikacji obrotów jałowych dźwigni lub pedału przyspieszenia

Opis obwodu

Czujnik biegu jałowego służy sterownikowi wtrysku (ECM) do wykrycia momentu zwolnienia (istnienie biegu jałowego) lub wciśnięcia (brak biegu jałowego) pedału lub dźwigni przyspieszenia. Czujnik jest fabrycznie regulowany przez producenta dźwigni lub pedału przyspieszenia tak, aby zmieniał stan z istnienia biegu jałowego na brak biegu jałowego przy odpowiednim położeniu dźwigni lub pedału przyspieszenia. Przewód powrotny czujnika jest wspólny z innymi czujnikami kabiny producenta OEM.

Lokalizacja komponentu

Półprzewodnikowy czujnik (SSS) jest umieszczony w zespole pedału lub dźwigni przyspieszenia.

Shop Talk

  • Przyczyną tego kodu usterki jest zazwyczaj zwarcie do masy w wiązce przewodów, nieskalibrowany zespół dźwigni lub pedału przyspieszenia albo błędne podłączenie czujnika biegu jałowego.
  • Gdy jest montowany nowy zespół dźwigni lub pedału przyspieszenia, musi on zostać skalibrowany, aby silnik działał poprawnie. Aby skalibrować zespół, ustaw kluczyk w pozycji włączenia i trzykrotnie całkowicie dociśnij i zwolnij pedał lub dźwignię.
Patrz postępowanie z kodem usterki t05-551

Ostatnia modyfikacja: 08-LIP-2010


Niskie ciśnienie tłoczenia pompy paliwowej — dane poprawne, ale poniżej zwykłego zakresu roboczego — umiarkowany poziom istotności

KOD USTERKI 559 (ISB/QSB do zastosowania samochodowego, morskiego lub przemysłowego)

Niskie ciśnienie tłoczenia pompy paliwowej — dane poprawne, ale poniżej zwykłego zakresu roboczego — umiarkowany poziom istotności

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 559 PID: P157 SPN: 157 FMI: 1/18 LAMPKA: Bursztynowy SRT: | Niskie ciśnienie tłoczenia pompy paliwowej — dane poprawne, ale poniżej zwykłego zakresu roboczego — umiarkowany poziom istotności. Sterownik wtrysku wykrył, że ciśnienie paliwa jest niższe niż wymagane. | Możliwe trudności z uruchomieniem, obniżenie mocy, dymienie z silnika. Silnik może się nie uruchomić.
Schemat przepływu paliwa

Opis obwodu

Pętla regulacji ciśnienia paliwa opiera się na ciśnieniu paliwa doprowadzanego do pompy wysokociśnieniowej przez elektryczną pompę zasilającą i pompę niskociśnieniową. Sterownik wtrysku monitoruje ciśnienie w szynie paliwowej oraz warunki pracy silnika i reguluje przepływ, wydając polecenia, aby utrzymywać odpowiednie ciśnienie w szynie paliwowej. Zmiany poleceń regulacji przepływu skutkują otwarciem (lub zamknięciem) siłownika elektronicznego sterowania podawaniem paliwa, przez co do pompy wysokociśnieniowej dopływa więcej (lub mniej) paliwa.

Obwód przepływu paliwa zawiera następujące części, w kolejności przepływu paliwa:

  • Zbiornik paliwa
  • Przewód paliwowy OEM
  • Filtr OEM 300 mikronów
  • Płyta chłodząca sterownika wtrysku
  • Elektryczna pompa zasilająca
  • Filtr paliwa
  • Pompa zębata
  • Siłownik elektronicznego sterowania układem paliwowym
  • Pompa wysokociśnieniowa paliwa
  • Szyna paliwowa (z ciśnieniowym zaworem upustowym i czujnikiem ciśnienia paliwa)
  • Wysokociśnieniowe przewody paliwowe
  • Złącza wysokociśnieniowe paliwa
  • Wtryskiwacze
  • Przewód powrotny do zbiornika

Lokalizacja komponentu

Pompa paliwowa znajduje się w tylnej części silnika, po jego stronie dolotowej. Szczegółowy widok usytuowania podzespołów zawiera odpowiednia procedura. Patrz procedura 100-002 w rozdziale E.

Shop Talk

Przyczyny tego kodu usterki są m.in. następujące:

  • Wysoki opór przepływu na wlocie
  • Nadmierna zawartość powietrza w paliwie
  • Utrata zalania paliwem w trakcie rozruchu
  • Zapchany filtr paliwa
  • Niskie ciśnienie pompy zasilającej
  • Siłownik elektronicznego sterowania układem paliwowym jest unieruchomiony lub jego ruch jest ograniczony.
  • Odpływ z układu (nadmierny odpływ z wtryskiwacza, pompy wysokociśnieniowej lub ciśnieniowego zaworu upustowego)
  • Ingerencja.

Jeśli przewód spustowy jest całkowicie niedrożny, wysokociśnieniowa pompa paliwowa zostanie uszkodzona, co spowoduje wewnętrzny wyciek. Zanim dojdzie do uszkodzenia pompy, wystąpią kody usterki informujące o niedrożności przewodu spustowego. Gdy uszkodzenie nastąpi, te kody usterki przestaną być aktywne, a zostanie uaktywniony kod usterki 559 informujący o nieszczelności. Jeśli usunięcie kodu usterki 559 będzie wymagało wymiany pompy i będą istniały nieaktywne wystąpienia kodu usterki 553 lub 449, musi zostać dokonany przegląd i pomiar drożności przewodu spustowego paliwa. Służy to ograniczeniu ryzyka powtórnego uszkodzenia pompy wysokociśnieniowej.

Patrz postępowanie z kodem usterki t05-559b

Ostatnia modyfikacja: 15-WRZ-2010


Ciśnienie w szynie dawkowania wtrysku paliwa nr 1 — dane prawidłowe, ale poniżej zwykłego zakresu roboczego — umiarkowany poziom istotności

KOD USTERKI 559 (ISC/QSC/ISL/QSL do zastosowania samochodowego, przemysłowego lub morskiego)

Ciśnienie w szynie dawkowania wtrysku paliwa nr 1 — dane prawidłowe, ale poniżej zwykłego zakresu roboczego — umiarkowany poziom istotności

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 559 PID: P94 SPN: 94 FMI: 0/18 LAMPKA: Żółty SRT: | Ciśnienie w szynie dawkowania wtrysku paliwa nr 1 — dane prawidłowe, ale poniżej zwykłego zakresu roboczego — umiarkowany poziom istotności. Sterownik wtrysku wykrył, że ciśnienie paliwa jest niższe niż wymagane. | Możliwe trudności z uruchomieniem, obniżenie mocy, dymienie z silnika.
Schemat przepływu paliwa

Opis obwodu

Pętla regulacji ciśnienia paliwa opiera się na ciśnieniu paliwa doprowadzanego do pompy wysokociśnieniowej przez pompę zębatą paliwa. Sterownik wtrysku (ECM) monitoruje ciśnienie w szynie paliwowej oraz warunki pracy silnika i reguluje przepływ, wydając polecenia, aby utrzymywać odpowiednie ciśnienie w szynie paliwowej. Zmiany poleceń regulacji przepływu skutkują otwarciem (lub zamknięciem) siłownika pompy paliwowej, przez co do pompy wysokociśnieniowej dopływa więcej (lub mniej) paliwa.

Obwód przepływu paliwa składa się kolejno z następujących części:

  • Zbiornik paliwa OEM
  • Przewód paliwowy OEM
  • Filtr paliwa z separacją wody (filtr paliwa po stronie ssawnej z separacją wody, 10 mikronów)
  • Przyłącze paliwowe OEM zamontowane w silniku
  • Rura doprowadzająca paliwo do płyty chłodzącej sterownika wtrysku
  • Płyta chłodząca sterownika wtrysku
  • Rura doprowadzająca paliwo do niskociśnieniowej pompy zębatej
  • Rura doprowadzająca paliwo do filtra paliwa po stronie ciśnienia
  • Główny filtr paliwa (filtr paliwa 3 mikrony po stronie ciśnienia)
  • Rura doprowadzająca paliwo do pompy wysokociśnieniowej
  • Pompa wysokociśnieniowa
  • Układ wysokociśnieniowy (z szyną paliwową i ciśnieniowymi zaworami upustowymi szyny paliwowej), wtryskiwacze i przewody wysokociśnieniowe

Lokalizacja komponentu

Wysokociśnieniowa pompa paliwowa jest przymocowana do obudowy przekładni po stronie dolotowej silnika. Szczegółowy widok usytuowania podzespołów można znaleźć w procedurze 100-002 (schematy silnika) w rozdziale E.

Shop Talk

Procedura postępowania z kodem usterki 559 jest taka sama jak z kodem usterki 2215.

Z wszystkimi aktywnymi i nieaktywnymi kodami usterki 559 należy postępować zgodnie ze schematem rozwiązywania problemu z kodem usterki 2215.

Patrz postępowanie z kodem usterki t05-559

Ostatnia modyfikacja: 08-LIP-2010


Wysoka prędkość turbosprężarki nr 1 — poziom ostrzegawczy

KOD USTERKI 595 (ISB/QSB do zastosowania samochodowego lub przemysłowego)

Wysoka prędkość turbosprężarki nr 1 — poziom ostrzegawczy

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 595 PID: P103 SPN: 103 FMI: 0 LAMPKA: Bursztynowy SRT: | Wysoka prędkość turbosprężarki nr 1 — poziom ostrzegawczy. Wykryto wysoką prędkość obrotową turbosprężarki. | Obniżenie mocy silnika. Sterownik wtrysku opiera się na orientacyjnej prędkości turbosprężarki.
Obwód czujnika prędkości turbosprężarki

Opis obwodu

Napięcie +5 V jest doprowadzane przez sterownik wtrysku (ECM) do styku sygnału czujnika prędkości turbosprężarki. Zespół obwodów wewnątrz czujnika prędkości turbosprężarki wykrywa ruch łopatek sprężarki turbosprężarki i wytwarza sygnał prędkości. Sygnał ten jest używany przez sterownik wtrysku do sterowania silnikiem.

Lokalizacja komponentu

Czujnik prędkości turbosprężarki jest umieszczony w obudowie sprężarki turbosprężarki. Szczegółowy widok usytuowania podzespołów można znaleźć w procedurze 100-002.

Shop Talk

Ten kod usterki jest uaktywniany w momencie włączenia stacyjki, a także wtedy, gdy sterownik wtrysku wykryje poprawny sygnał prędkości obrotowej turbosprężarki. Jedną z przyczyn tego kodu usterki są elektryczne zakłócenia wysokoczęstotliwościowe. Jeśli usterka występuje sporadycznie, należy sprawdzić, czy w obwodzie i złączu typu pigtail czujnika nie występuje rozwarcie obwodu lub zwarcie.

Patrz postępowanie z kodem usterki t05-595

Ostatnia modyfikacja: 08-LIP-2010


Wysoka prędkość turbosprężarki nr 1 — dane poprawne, ale powyżej zwykłego zakresu roboczego — umiarkowany poziom istotności

KOD USTERKI 595 (ISC/QSC/ISL/QSL do zastosowania samochodowego, przemysłowego lub morskiego)

Wysoka prędkość turbosprężarki nr 1 — dane poprawne, ale powyżej zwykłego zakresu roboczego — umiarkowany poziom istotności

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 595 PID: P103 SPN: 103 FMI: 0/16 LAMPKA: Bursztynowy SRT: | Wysoka prędkość turbosprężarki nr 1 — dane poprawne, ale powyżej zwykłego zakresu roboczego — umiarkowany poziom istotności. Wykryto wysoką prędkość obrotową turbosprężarki. | Obniżenie mocy silnika. Sterownik wtrysku opiera się na orientacyjnej prędkości turbosprężarki.
Obwód wysokiej prędkości turbosprężarki nr 1

Opis obwodu

Czujnik prędkości turbosprężarki jest czujnikiem prędkości o zmiennym oporze magnetycznym. Składa się ze zwoju drutu i żelaznego rdzenia. Celem na wale turbosprężarki jest zeszlifowany na płasko obszar w jego środkowej części.

Lokalizacja komponentu

Czujnik prędkości turbosprężarki jest zamontowany w środkowej obudowie turbosprężarki. Szczegółowy widok usytuowania podzespołów można znaleźć w procedurze 100-002.

Shop Talk

Ta usterka może zostać uaktywniona, gdy jest włączona stacyjka i sterownik wtrysku (ECM) wykryje, że prędkość turbosprężarki jest większa niż limit określony w kalibracji. Ta usterka może być spowodowana usterkami następujących podzespołów:

  • Czujnik prędkości turbosprężarki
  • Wiązka przewodów silnika
  • Zasilanie lub uziemienie sterownika wtrysku
  • Akcesoria elektroniczne pojazdu, które emitują nadmierne zaburzenia elektromagnetyczne.

Ta usterka jest uaktywniana wtedy, gdy sterownik wtrysku wykryje poprawną prędkość obrotową turbosprężarki.

Jeśli usterka występuje sporadycznie:

  • Poszukaj przyczyn sporadycznego rozwarcia obwodu lub zwarć w obwodzie czujnika prędkości turbosprężarki (w tym w złączu typu pigtail czujnika prędkości).
  • Poszukaj źródeł zakłóceń elektronicznych, jak niepoprawnie zamontowane podzespoły elektroniczne pojazdu.
  • Upewnij się, że uziemienia podwozia pojazdu są w dobrym stanie.
  • Upewnij się, że obwody zasilania i uziemienia sterownika wtrysku są w dobrym stanie i że z tego obwodu zasilania nie korzystają równocześnie inne podzespoły elektroniczne pojazdu.
Patrz postępowanie z kodem usterki t05-595

Ostatnia modyfikacja: 08-LIP-2010


Czujnik prędkości turbosprężarki — dane poprawne, ale poniżej zwykłego zakresu roboczego

KOD USTERKI 687 (ISB/QSB do zastosowania samochodowego lub przemysłowego)

Czujnik prędkości turbosprężarki — dane poprawne, ale poniżej zwykłego zakresu roboczego

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 687 PID: P103 SPN: 103 FMI: 18 LAMPKA: Bursztynowy SRT: | Niska prędkość turbosprężarki nr 1 — poziom ostrzegawczy. Sterownik wtrysku wykrył niską prędkość obrotową turbosprężarki. | Obniżenie mocy silnika. Sterownik wtrysku opiera się na orientacyjnej prędkości turbosprężarki.
Obwód czujnika prędkości turbosprężarki

Opis obwodu

Napięcie +5 V jest doprowadzane przez sterownik wtrysku (ECM) do styku sygnału czujnika prędkości turbosprężarki. Zespół obwodów wewnątrz czujnika prędkości turbosprężarki wykrywa ruch łopatek sprężarki turbosprężarki i wytwarza sygnał prędkości. Sygnał ten jest używany przez sterownik wtrysku do sterowania silnikiem.

Lokalizacja komponentu

Czujnik prędkości turbosprężarki jest umieszczony w obudowie sprężarki turbosprężarki. Szczegółowy widok usytuowania podzespołów można znaleźć w procedurze 100-002.

Shop Talk

Uaktywnienie tej usterki następuje, gdy w trakcie pracy silnika sterownik wtrysku wykryje brak sygnału prędkości turbosprężarki mimo wykrywania ciśnienia doładowania i prędkości obrotowej silnika. Możliwe przyczyny tej usterki:

  • Usterka czujnika prędkości turbosprężarki
  • Usterka wiązki przewodów silnika
  • Usterka sterownika wtrysku

Ta usterka może zostać uaktywniona w momencie włączenia stacyjki lub w każdym innym momencie, gdy sterownik wtrysku otrzymuje sygnał prędkości od czujnika prędkości obrotowej turbosprężarki. Jeśli usterka występuje nieregularnie, w pamięci sterownika wtrysku może być także zapisany kod usterki 2345. Poszukaj przyczyn sporadycznego rozwarcia obwodu lub zwarć w obwodzie czujnika prędkości turbosprężarki (w tym w złączu typu pigtail czujnika prędkości).

Patrz postępowanie z kodem usterki t05-687

Ostatnia modyfikacja: 08-LIP-2010


Niska prędkość turbosprężarki nr 1 — dane poprawne, ale poniżej zwykłego zakresu roboczego — umiarkowany poziom istotności

KOD USTERKI 687 (ISC/QSC/ISL/QSL do zastosowania samochodowego, przemysłowego lub morskiego)

Niska prędkość turbosprężarki nr 1 — dane poprawne, ale poniżej zwykłego zakresu roboczego — umiarkowany poziom istotności

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 687 PID: P103 SPN: 103 FMI: 1/18 LAMPKA: Bursztynowy SRT: | Niska prędkość turbosprężarki nr 1 — dane poprawne, ale poniżej zwykłego zakresu roboczego — umiarkowany poziom istotności. Sterownik wtrysku wykrył niską prędkość obrotową turbosprężarki. | Obniżenie mocy silnika. Sterownik wtrysku opiera się na orientacyjnej prędkości turbosprężarki.
Niska prędkość turbosprężarki

Opis obwodu

Czujnik prędkości turbosprężarki jest czujnikiem prędkości o zmiennym oporze magnetycznym. Składa się ze zwoju drutu i żelaznego rdzenia. Sygnał jest wytwarzany w trakcie wirowania wału turbosprężarki. Celem na wale turbosprężarki jest zeszlifowany na płasko obszar w jego środkowej części.

Lokalizacja komponentu

Czujnik prędkości turbosprężarki jest zamontowany w środkowej obudowie turbosprężarki.

Shop Talk

Uaktywnienie tej usterki może nastąpić, gdy sterownik wtrysku wykrywa ciśnienie doładowania i prędkości obrotowej silnika mimo braku sygnału prędkości turbosprężarki.

Elementy, których niesprawność może być przyczyną tego kodu usterki, są m.in. następujące:

  • Czujnik prędkości turbosprężarki
  • Wiązka przewodów silnika
  • Czujnik ciśnienia atmosferycznego
  • Czujnik ciśnienia w kolektorze dolotowym
  • Sterownik wtrysku

Ta usterka może zostać uaktywniona w dowolnym momencie, gdy sterownik wtrysku otrzymuje sygnał prędkości od czujnika prędkości obrotowej turbosprężarki.

Jeśli usterka występuje nieregularnie, poszukaj przyczyn sporadycznego rozwarcia obwodu lub zwarć w obwodzie czujnika prędkości turbosprężarki (w tym w złączu typu pigtail czujnika prędkości).

Patrz postępowanie z kodem usterki t05-687

Ostatnia modyfikacja: 08-LIP-2010


Niezgodność prędkości obrotowej/położenia wałka rozrządu i wału korbowego silnika — układ mechaniczny nie odpowiada lub jest rozregulowany

KOD USTERKI 731 (ISB/QSB samochodowy i przemysłowy, ISC/QSC/ISL/QSL samochodowy, przemysłowy lub morski)

Niezgodność prędkości obrotowej/położenia wałka rozrządu i wału korbowego silnika — układ mechaniczny nie odpowiada lub jest rozregulowany

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 731 PID: S064 SPN: 723 FMI: 7/7 LAMPKA: Bursztynowy SRT: | Niezgodność prędkości obrotowej/położenia wałka rozrządu i wału korbowego silnika — układ mechaniczny nie odpowiada lub jest rozregulowany. Mechaniczna niezgodność między czujnikami prędkości obrotowej silnika na wałku rozrządu i wale korbowym. | Silnik będzie pracować z obniżoną wydajnością. Możliwe silne dymienie, trudności z rozruchem i nierównomierna praca na biegu jałowym.
Oryginalna wiązka przewodów — obwód czujnika prędkości obrotowej silnika i czujnika położenia wałka rozrządu
Zmodyfikowana wiązka przewodów — obwód czujnika prędkości obrotowej silnika i czujnika położenia wałka rozrządu

Opis obwodu

Czujnik prędkości obrotowej silnika i czujnik położenia wałka rozrządu przekazują informacje o położeniu i prędkości obrotowej silnika do sterownika wtrysku (ECM) poprzez wiązkę przewodów silnika.

Lokalizacja komponentu

Szczegółowy widok usytuowania podzespołów zawiera odpowiednia procedura. Patrz procedura 100-002 w rozdziale E.

Shop Talk

Ta usterka jest uaktywniana zawsze wtedy, gdy sterownik wtrysku otrzyma sygnał zarówno od głównego czujnika położenia silnika (na wale korbowym), jak i zapasowego czujnika położenia silnika (na wałku rozrządu) i określi, że sygnały te nie są we właściwej fazie. Jeśli ten kod usterki zostanie uaktywniony bezpośrednio po naprawie, w ramach której wymontowywano wałek rozrządu, prawdopodobnie nie zamontowano poprawnie koła zębatego wałka rozrządu i nie jest ono poprawnie synchronizowane.

Konfiguracja obwodu powrotnego czujnika w silnikach ISB Euro 4 została zmieniona na potrzeby samochodowych wiązek przewodów produkowanych od lutego 2012 r. Wiązki przewodów nowego typu można rozpoznać w następujący sposób:

  • Odłącz złącze sterownika wtrysku.
  • Odłącz czujnik położenia wałka rozrządu.
  • Odłącz czujnik ciśnienia/temperatury w kolektorze dolotowym silnika.
  • Sprawdź, czy nie ma rozwarcia między stykiem powrotnym czujnika temperatury/ciśnienia w kolektorze dolotowym a stykiem powrotnym czujnika położenia wałka rozrządu
  • Sprawdź, czy nie ma rozwarcia między stykiem 47 sterownika wtrysku a stykiem powrotnym czujnika położenia wałka rozrządu
  • Na podstawie poniższej tabeli sprawdź, jaka wiązka przewodów jest zamontowana w silniku.

Wiązki przewodów silnika
Od | Do | Wiązka przewodów nowego typu | Wiązka przewodów starego typu
Styk powrotny czujnika ciśnienia i temperatury w kolektorze dolotowym | Styk powrotny czujnika położenia wałka rozrządu | Rozwarcie obwodu | Zwarcie
Styk 47 sterownika wtrysku | Styk powrotny czujnika położenia wałka rozrządu | Rozwarcie obwodu | Zwarcie

UWAGA: Zmiana ta nie dotyczy silników QSB, silników serii C i silników serii L.

Patrz postępowanie z kodem usterki t05-731.

Ostatnia modyfikacja: 10-LUT-2012


Niezgodność prędkości obrotowej/położenia wałka rozrządu i wału korbowego silnika — układ mechaniczny nie odpowiada lub jest rozregulowany

KOD USTERKI 731 (QSB morski)

Niezgodność prędkości obrotowej/położenia wałka rozrządu i wału korbowego silnika — układ mechaniczny nie odpowiada lub jest rozregulowany

Przegląd

KOD | PRZYCZYNA | SKUTEK
Kod usterki: 731 PID: S064 SPN: 723 FMI: 7/7 LAMPKA: Bursztynowy SRT: | Niezgodność prędkości obrotowej/położenia wałka rozrządu i wału korbowego silnika — układ mechaniczny nie odpowiada lub jest rozregulowany. Mechaniczna niezgodność między czujnikami prędkości obrotowej silnika na wałku rozrządu i wale korbowym. | Silnik będzie pracować z obniżoną wydajnością. Możliwe silne dymienie, trudności z rozruchem i nierównomierna praca na biegu jałowym.
Obwód czujnika prędkości obrotowej silnika i czujnika położenia wałka rozrządu

Opis obwodu

Czujnik prędkości obrotowej silnika i czujnik położenia wałka rozrządu przekazują informacje o położeniu i prędkości obrotowej silnika do sterownika wtrysku (ECM) poprzez wiązkę przewodów silnika.

Lokalizacja komponentu

Szczegółowy widok usytuowania podzespołów można znaleźć w procedurze 100-002 (widoki silnika) w rozdziale E.

Shop Talk

Ta usterka jest uaktywniana zawsze wtedy, gdy sterownik wtrysku otrzyma sygnał zarówno od głównego czujnika położenia silnika (na wale korbowym), jak i zapasowego czujnika położenia silnika (na wałku rozrządu) i określi, że sygnały te nie są we właściwej fazie. Jeśli ten kod usterki zostanie uaktywniony bezpośrednio po naprawie, w ramach której wymontowywano wałek rozrządu, prawdopodobnie koło zębate wałka rozrządu zostało zamontowane niepoprawnie i nie jest poprawnie synchronizowane.

Patrz postępowanie z kodem usterki t05-731

Ostatnia modyfikacja: 08-LIP-2010


Welcome

Please use the Cummins INSITE Update Manager to install this file.


KOD USTERKI 0001 — obwód czujnika ciśnienia spalin nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Skontroluj obwód i czujnik ciśnienia spalin. |
 | KROK 1A. Przyjrzyj się czujnikowi ciśnienia spalin i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 1B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 0001 nieaktywny, a kod usterki 0002 aktywny?
 | KROK 1C. Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny. | Od 4,75 do 5,25 V prądu stałego?
 | KROK 1D. Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika. | Istnieje kod usterki 0001?
KROK 2. | Skontroluj układ monitorujący oczyszczanie spalin i jego wiązkę przewodów. |
 | KROK 2A. Obejrzyj układ monitorujący oczyszczanie spalin i przyjrzyj się stykom złącza jego wiązki przewodów. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy nie występuje rozwarcie obwodu w wiązce przewodów układu monitorującego oczyszczanie spalin. | Poniżej 10 omów?
 | KROK 2C. Sprawdź, czy nie występuje zwarcie między stykami w wiązce przewodów układu monitorującego oczyszczanie spalin. | Ponad 100 kiloomów?
 | KROK 2D. Sprawdź, czy nie występuje zwarcie między stykami w wiązce przewodów układu monitorującego oczyszczanie spalin. | Ponad 100 omów?
 | KROK 2E. Sprawdź, czy istnieje kod usterki. | Istnieje kod usterki 0001?
KROK 3. | Wykasuj kod usterki. |
 | KROK 3A. Dezaktywuj kod usterki. | Istnieje kod usterki 0001?

Krok z instruktażem 1 - Skontroluj obwód i czujnik ciśnienia spalin.

Krok z instruktażem 1A - Przyjrzyj się czujnikowi ciśnienia spalin i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia spalin od wiązki przewodów układu monitorującego oczyszczanie spalin.

Działanie

Sprawdź, czy nie występują następujące problemy ze stykami złącza wiązki przewodów układu monitorującego oczyszczanie spalin i złącza czujnika ciśnienia spalin:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i styki. Zastosuj procedurę opisaną w Podręczniku rozwiązywania problemów i napraw do silników ISC, ISCe, QSC8.3, ISL i QSL9 wydanym jako biuletyn 4021418. Patrz procedura 011-038 w rozdziale 11.

Brak naprawy

Przejdź do 3A

Przejdź do 1B

Krok z instruktażem 1B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia spalin od wiązki przewodów układu monitorującego oczyszczanie spalin.
  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz tester interfejsu monitora spalin.

Działanie

Zresetuj układ monitorujący oczyszczanie spalin przy użyciu testera interfejsu monitora spalin.

  • Uruchom silnik i poczekaj 30 sekund na odpowiedź z obwodu, aby zobaczyć, czy jest prawidłowa.
  • Odczytaj kody usterki za pomocą testera interfejsu monitora spalin.

Kod usterki 0001 nieaktywny, a kod usterki 0002 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 1D

Przejdź do 2A

Krok z instruktażem 1C - Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia spalin od wiązki przewodów układu monitorującego oczyszczanie spalin.
  • Włącz stacyjkę.

Działanie

Skontroluj napięcie zasilania i obwód powrotny.

  • W złączu czujników umieszczonym w wiązce przewodów układu monitorującego oczyszczanie spalin zmierz napięcie między stykiem zasilania +5 V czujnika ciśnienia spalin a stykiem przewodu powrotnego tego czujnika.

Od 4,75 do 5,25 V prądu stałego?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 1D

Przejdź do 2A

Krok z instruktażem 1D - Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz czujnik ciśnienia spalin do wiązki przewodów układu monitorującego oczyszczanie spalin.
  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz tester interfejsu monitora spalin.

Działanie

Zresetuj układ monitorujący oczyszczanie spalin przy użyciu testera interfejsu monitora spalin.

  • Uruchom silnik i poczekaj 30 sekund na odpowiedź z obwodu, aby zobaczyć, czy jest prawidłowa.
  • Odczytaj kody usterki za pomocą testera interfejsu monitora spalin.

Istnieje kod usterki 0001?
TAK NIE

Wykryto uszkodzony czujnik.

Wymień czujnik ciśnienia spalin. Zastosuj procedurę opisaną w Podręczniku rozwiązywania problemów i napraw do silników ISC, ISCe, QSC8.3, ISL i QSL9 wydanym jako biuletyn 4021418. Patrz procedura 011-039 w rozdziale 11.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 3A

Przejdź do 3A

Krok z instruktażem 2 - Skontroluj układ monitorujący oczyszczanie spalin i jego wiązkę przewodów.

Krok z instruktażem 2A - Obejrzyj układ monitorujący oczyszczanie spalin i przyjrzyj się stykom złącza jego wiązki przewodów.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz układ monitorujący oczyszczanie spalin od jego wiązki przewodów.

Działanie

Sprawdź, czy nie występują następujące problemy ze stykami złącza wiązki przewodów układu monitorującego oczyszczanie spalin i tego układu:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

W złączu układu monitorującego oczyszczanie spalin lub złączu jego wiązki przewodów wykryto uszkodzone styki.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i styki. Zastosuj procedurę opisaną w Podręczniku rozwiązywania problemów i napraw do silników ISC, ISCe, QSC8.3, ISL i QSL9 wydanym jako biuletyn 4021418.

  • Patrz procedura 011-038 w rozdziale 11.
  • Patrz procedura 011-035 w rozdziale 11.

Brak naprawy

Przejdź do 3A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy nie występuje rozwarcie obwodu w wiązce przewodów układu monitorującego oczyszczanie spalin.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz układ monitorujący oczyszczanie spalin od jego wiązki przewodów.
  • Odłącz czujnik ciśnienia spalin od wiązki przewodów układu monitorującego oczyszczanie spalin.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem przewodu powrotnego czujnika ciśnienia spalin w złączu układu monitorującego oczyszczanie spalin a stykiem przewodu powrotnego w złączu czujnika ciśnienia spalin wiązki przewodów układu monitorującego oczyszczanie spalin.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów układu monitorującego oczyszczanie spalin wykryto rozwarcie obwodu powrotnego.

Wykonaj pomiary poszczególnych wiązek przewodów połączonych szeregowo, aby ustalić, w której z nich znajduje się rozwarcie obwodu.

Napraw lub wymień wiązkę przewodów układu monitorującego oczyszczanie spalin. Zastosuj procedurę opisaną w Podręczniku rozwiązywania problemów i napraw do silników ISC, ISCe, QSC8.3, ISL i QSL9 wydanym jako biuletyn 4021418. Patrz procedura 011-038 w rozdziale 11.

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź, czy nie występuje zwarcie między stykami w wiązce przewodów układu monitorującego oczyszczanie spalin.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów układu monitorującego oczyszczanie spalin od złącza tego układu.
  • Odłącz czujnik ciśnienia spalin od wiązki przewodów układu monitorującego oczyszczanie spalin.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnału czujnika ciśnienia spalin w złączu wiązki przewodów układu monitorującego oczyszczanie spalin a wszystkimi pozostałymi stykami w złączu wiązki przewodów układu monitorującego oczyszczanie spalin.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Wykryto zwarcie między stykami w przewodzie sygnałowym wiązki przewodów układu monitorującego oczyszczanie spalin.

Wykonaj pomiary poszczególnych wiązek przewodów połączonych szeregowo, aby ustalić, w której z nich znajduje się zwarcie między stykami.

Napraw lub wymień wiązkę przewodów układu monitorującego oczyszczanie spalin. Patrz procedura 011-038 w Podręczniku rozwiązywania problemów i napraw do silników ISC, ISCe, QSC8.3, ISL i QSL9 wydanym jako biuletyn 4021418.

Przejdź do 2D

Przejdź do 3A

Krok z instruktażem 2D - Sprawdź, czy nie występuje zwarcie między stykami w wiązce przewodów układu monitorującego oczyszczanie spalin.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów układu monitorującego oczyszczanie spalin od złącza tego układu.
  • Odłącz czujnik ciśnienia spalin od wiązki przewodów układu monitorującego oczyszczanie spalin.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem zasilania czujnika ciśnienia spalin w złączu wiązki przewodów układu monitorującego oczyszczanie spalin a wszystkimi pozostałymi stykami w złączu wiązki przewodów układu monitorującego oczyszczanie spalin.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Wykryto zwarcie między stykami w przewodzie zasilania wiązki przewodów układu monitorującego oczyszczanie spalin.

Wykonaj pomiary poszczególnych wiązek przewodów połączonych szeregowo, aby ustalić, w której z nich znajduje się zwarcie między stykami.

Napraw lub wymień wiązkę przewodów układu monitorującego oczyszczanie spalin. Zastosuj procedurę opisaną w Podręczniku rozwiązywania problemów i napraw do silników ISC, ISCe, QSC8.3, ISL i QSL9 wydanym jako biuletyn 4021418. Patrz procedura 011-038 w rozdziale 11.

Przejdź do 2E

Przejdź do 3A

Krok z instruktażem 2E - Sprawdź, czy istnieje kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz tester interfejsu monitora spalin.

Działanie

Zresetuj układ monitorujący oczyszczanie spalin przy użyciu testera interfejsu monitora spalin.

  • Uruchom silnik i poczekaj 30 sekund na odpowiedź z obwodu, aby zobaczyć, czy jest prawidłowa.
  • Odczytaj kody usterki za pomocą testera interfejsu monitora spalin.

Istnieje kod usterki 0001?
TAK NIE

Wymień układ monitorujący oczyszczanie spalin. Zastosuj procedurę opisaną w Podręczniku rozwiązywania problemów i napraw do silników ISC, ISCe, QSC8.3, ISL i QSL9 wydanym jako biuletyn 4021418. Patrz procedura 011-035 w rozdziale 11.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 3A

Przejdź do 3A

Krok z instruktażem 3 - Wykasuj kod usterki.

Krok z instruktażem 3A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz tester interfejsu monitora spalin.

Działanie

Zresetuj kody usterki za pomocą testera interfejsu monitora spalin.

  • Patrz, czy zresetowanie zostanie zasygnalizowane dwoma błyśnięciami kontrolki ostrzegania o poziomie emisji spalin.
  • Uruchom silnik i pozostaw go na biegu jałowym przez jedną minutę.

Istnieje kod usterki 0001?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 1A

Naprawa zakończona.

Ostatnia modyfikacja: 18-KWI-2012


KOD USTERKI 0002 — obwód czujnika ciśnienia spalin nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Skontroluj obwód i czujnik ciśnienia spalin. |
 | KROK 1A. Przyjrzyj się czujnikowi ciśnienia spalin i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 1B. Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny. | Od 4,75 do 5,25 V prądu stałego?
 | KROK 1C. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 0002 nieaktywny, a usterki 0001 aktywny?
 | KROK 1D. Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika. | Kod usterki 0002 jest aktywny?
KROK 2. | Skontroluj układ monitorujący oczyszczanie spalin i jego wiązkę przewodów. |
 | KROK 2A. Obejrzyj układ monitorujący oczyszczanie spalin i przyjrzyj się stykom złącza jego wiązki przewodów. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy nie występuje rozwarcie obwodu w wiązce przewodów układu monitorującego oczyszczanie spalin. | Poniżej 10 omów?
 | KROK 2C. Sprawdź, czy nie występuje rozwarcie obwodu w wiązce przewodów układu monitorującego oczyszczanie spalin. | Poniżej 10 omów?
 | KROK 2D. Sprawdź, czy nie występuje zwarcie między stykami w wiązce przewodów układu monitorującego oczyszczanie spalin. | Ponad 100 kiloomów?
 | KROK 2E. Sprawdź, czy nie ma zwarcia między stykiem a masą. | Ponad 100 kiloomów?
 | KROK 2F. Sprawdź, czy istnieje kod usterki. | Istnieje kod usterki 0002?
KROK 3. | Wykasuj kod usterki. |
 | KROK 3A. Dezaktywuj kod usterki. | Istnieje kod usterki 0002?

Krok z instruktażem 1 - Skontroluj obwód i czujnik ciśnienia spalin.

Krok z instruktażem 1A - Przyjrzyj się czujnikowi ciśnienia spalin i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia spalin od wiązki przewodów układu monitorującego oczyszczanie spalin.

Działanie

Sprawdź, czy nie występują następujące problemy ze stykami złącza wiązki przewodów układu monitorującego oczyszczanie spalin i złącza czujnika ciśnienia spalin:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i styki. Zastosuj procedurę opisaną w Podręczniku rozwiązywania problemów i napraw do silników ISC, ISCe, QSC8.3, ISL i QSL9 wydanym jako biuletyn 4021418. Patrz procedura 011-038 w rozdziale 11.

Brak naprawy

Przejdź do 3A

Przejdź do 1B

Krok z instruktażem 1B - Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia spalin od wiązki przewodów układu monitorującego oczyszczanie spalin.
  • Włącz stacyjkę.

Działanie

Skontroluj napięcie zasilania i obwód powrotny.

  • W złączu czujników umieszczonym w wiązce przewodów układu monitorującego oczyszczanie spalin zmierz napięcie między stykiem zasilania +5 V czujnika ciśnienia spalin a stykiem przewodu powrotnego tego czujnika.

Od 4,75 do 5,25 V prądu stałego?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 1C

Przejdź do 2A

Krok z instruktażem 1C - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia spalin od wiązki przewodów układu monitorującego oczyszczanie spalin.
  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz tester interfejsu monitora spalin.

Działanie

Zresetuj układ monitorujący oczyszczanie spalin przy użyciu testera interfejsu monitora spalin.

  • W złączu czujnika ciśnienia spalin umieszczonym w wiązce przewodów układu monitorującego oczyszczanie spalin zamontuj przewód rozruchowy między stykiem zasilania i stykiem sygnałowym czujnika ciśnienia spalin.
  • Uruchom silnik i poczekaj 30 sekund na odpowiedź z obwodu, aby zobaczyć, czy jest prawidłowa.
  • Odczytaj kody usterki za pomocą testera interfejsu monitora spalin.

Kod usterki 0002 nieaktywny, a usterki 0001 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 1D

Przejdź do 2A

Krok z instruktażem 1D - Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz czujnik ciśnienia spalin do wiązki przewodów układu monitorującego oczyszczanie spalin.
  • Zresetuj układ monitorujący oczyszczanie spalin.
  • Uruchom silnik.
  • Podłącz tester interfejsu monitora spalin.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera interfejsu monitora spalin.

Kod usterki 0002 jest aktywny?
TAK NIE

Wykryto uszkodzony czujnik.

Wymień czujnik ciśnienia spalin. Zastosuj procedurę opisaną w Podręczniku rozwiązywania problemów i napraw do silników ISC, ISCe, QSC8.3, ISL i QSL9 wydanym jako biuletyn 4021418. Patrz procedura 011-039 w rozdziale 11.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 3A

Przejdź do 3A

Krok z instruktażem 2 - Skontroluj układ monitorujący oczyszczanie spalin i jego wiązkę przewodów.

Krok z instruktażem 2A - Obejrzyj układ monitorujący oczyszczanie spalin i przyjrzyj się stykom złącza jego wiązki przewodów.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz układ monitorujący oczyszczanie spalin od jego wiązki przewodów.

Działanie

Sprawdź, czy nie występują następujące problemy ze stykami złącza wiązki przewodów układu monitorującego oczyszczanie spalin i tego układu:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

W złączu układu monitorującego oczyszczanie spalin lub złączu jego wiązki przewodów wykryto uszkodzone styki.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i styki. Zastosuj procedury opisane w podręczniku rozwiązywania problemów i napraw do silników ISC, ISCe, QSC8.3, ISL i QSL9 wydanym jako biuletyn 4021418.

  • Patrz procedura 011-038 w rozdziale 11.
  • Patrz procedura 011-035 w rozdziale 11.

Brak naprawy

Przejdź do 3A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy nie występuje rozwarcie obwodu w wiązce przewodów układu monitorującego oczyszczanie spalin.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz układ monitorujący oczyszczanie spalin od jego wiązki przewodów.
  • Odłącz czujnik ciśnienia spalin od wiązki przewodów układu monitorującego oczyszczanie spalin.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem zasilania czujnika ciśnienia spalin w złączu układu monitorującego oczyszczanie spalin a stykiem zasilania w złączu czujnika ciśnienia spalin wiązki przewodów układu monitorującego oczyszczanie spalin.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów układu monitorującego oczyszczanie spalin wykryto rozwarcie obwodu zasilania.

Wykonaj pomiary poszczególnych wiązek przewodów połączonych szeregowo, aby ustalić, w której z nich znajduje się rozwarcie obwodu.

Napraw lub wymień wiązkę przewodów układu monitorującego oczyszczanie spalin. Zastosuj procedurę opisaną w Podręczniku rozwiązywania problemów i napraw do silników ISC, ISCe, QSC8.3, ISL i QSL9 wydanym jako biuletyn 4021418. Patrz procedura 011-038 w rozdziale 11.

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź, czy nie występuje rozwarcie obwodu w wiązce przewodów układu monitorującego oczyszczanie spalin.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz układ monitorujący oczyszczanie spalin od jego wiązki przewodów.
  • Odłącz czujnik ciśnienia spalin od wiązki przewodów układu monitorującego oczyszczanie spalin.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem sygnałowym czujnika ciśnienia spalin w złączu układu monitorującego oczyszczanie spalin a stykiem sygnałowym w złączu czujnika ciśnienia spalin wiązki przewodów układu monitorującego oczyszczanie spalin.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów układu monitorującego oczyszczanie spalin wykryto rozwarcie obwodu sygnałowego.

Wykonaj pomiary poszczególnych wiązek przewodów połączonych szeregowo, aby ustalić, w której z nich znajduje się rozwarcie obwodu.

Napraw lub wymień wiązkę przewodów układu monitorującego oczyszczanie spalin. Zastosuj procedurę opisaną w Podręczniku rozwiązywania problemów i napraw do silników ISC, ISCe, QSC8.3, ISL i QSL9 wydanym jako biuletyn 4021418. Patrz procedura 011-038 w rozdziale 11.

Przejdź do 2D

Przejdź do 3A

Krok z instruktażem 2D - Sprawdź, czy nie występuje zwarcie między stykami w wiązce przewodów układu monitorującego oczyszczanie spalin.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów układu monitorującego oczyszczanie spalin od złącza tego układu.
  • Odłącz czujnik ciśnienia spalin od wiązki przewodów układu monitorującego oczyszczanie spalin.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnału czujnika ciśnienia spalin w złączu wiązki przewodów układu monitorującego oczyszczanie spalin a wszystkimi pozostałymi stykami w złączu wiązki przewodów układu monitorującego oczyszczanie spalin.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Wykryto zwarcie między stykami w przewodzie sygnałowym wiązki przewodów układu monitorującego oczyszczanie spalin.

Wykonaj pomiary poszczególnych wiązek przewodów połączonych szeregowo, aby ustalić, w której z nich znajduje się zwarcie między stykami.

Napraw lub wymień wiązkę przewodów układu monitorującego oczyszczanie spalin. Zastosuj procedurę opisaną w Podręczniku rozwiązywania problemów i napraw do silników ISC, ISCe, QSC8.3, ISL i QSL9 wydanym jako biuletyn 4021418. Patrz procedura 011-038 w rozdziale 11.

Przejdź do 2E

Przejdź do 3A

Krok z instruktażem 2E - Sprawdź, czy nie ma zwarcia między stykiem a masą.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów układu monitorującego oczyszczanie spalin od złącza tego układu.
  • Odłącz czujnik ciśnienia spalin od wiązki przewodów układu monitorującego oczyszczanie spalin.

Działanie

Sprawdź, czy nie ma zwarcia między stykiem a masą.

  • Zmierz rezystancję między stykiem sygnału czujnika ciśnienia spalin w złączu wiązki przewodów układu monitorującego oczyszczanie spalin a masą.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Wykryto zwarcie do masy w przewodzie sygnałowym wiązki przewodów układu monitorującego oczyszczanie spalin.

Wykonaj pomiary poszczególnych wiązek przewodów połączonych szeregowo, aby ustalić, w której z nich znajduje się zwarcie między stykami.

Napraw lub wymień wiązkę przewodów układu monitorującego oczyszczanie spalin. Zastosuj procedurę opisaną w Podręczniku rozwiązywania problemów i napraw do silników ISC, ISCe, QSC8.3, ISL i QSL9 wydanym jako biuletyn 4021418. Patrz procedura 011-038 w rozdziale 11.

Przejdź do 2F

Przejdź do 3A

Krok z instruktażem 2F - Sprawdź, czy istnieje kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz tester interfejsu monitora spalin.

Działanie

Zresetuj układ monitorujący oczyszczanie spalin przy użyciu testera interfejsu monitora spalin.

  • Uruchom silnik i poczekaj 30 sekund na odpowiedź z obwodu, aby zobaczyć, czy jest prawidłowa.
  • Odczytaj kody usterki za pomocą testera interfejsu monitora spalin.

Istnieje kod usterki 0002?
TAK NIE

Wymień układ monitorujący oczyszczanie spalin. Zastosuj procedurę opisaną w Podręczniku rozwiązywania problemów i napraw do silników ISC, ISCe, QSC8.3, ISL i QSL9 wydanym jako biuletyn 4021418. Patrz procedura 011-035 w rozdziale 11.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 3A

Przejdź do 3A

Krok z instruktażem 3 - Wykasuj kod usterki.

Krok z instruktażem 3A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz tester interfejsu monitora spalin.

Działanie

Zresetuj kody usterki za pomocą testera interfejsu monitora spalin.

  • Patrz, czy zresetowanie zostanie zasygnalizowane dwoma błyśnięciami kontrolki ostrzegania o poziomie emisji spalin.
  • Uruchom silnik i pozostaw go na biegu jałowym przez jedną minutę.

Istnieje kod usterki 0002?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 1A

Naprawa zakończona.

Ostatnia modyfikacja: 18-KWI-2012


KOD USTERKI 0003 — obwód czujnika ciśnienia spalin nr 1 — dane zmienne, nieciągłe lub nieprawidłowe

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Obserwuj ciśnienie spalin. |
 | KROK 1A. Obserwuj ciśnienie spalin. | Czy odczyt ciśnienia ulega zmianom?
KROK 2. | Wykasuj kod usterki. |
 | KROK 2A. Dezaktywuj kod usterki. | Istnieje kod usterki 0003?

Krok z instruktażem 1 - Obserwuj ciśnienie spalin.

Krok z instruktażem 1A - Obserwuj ciśnienie spalin.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz tester interfejsu monitora spalin.
  • Uruchom silnik.

Działanie

Obserwuj odczyt ciśnienia spalin przy użyciu testera interfejsu monitora spalin.

  • Pozostaw silnik na biegu jałowym, zmieniając kilkakrotnie obroty z niskich na wysokie, i sprawdź, czy odczyt ciśnienia ulega zmianom.

Czy odczyt ciśnienia ulega zmianom?
TAK NIE
Brak naprawy

Wykryto uszkodzone połączenie w złączu czujnika lub wiązce przewodów albo uszkodzony czujnik. Zastosuj procedurę opisaną w Podręczniku rozwiązywania problemów i napraw do silników ISC, ISCe, QSC8.3, ISL i QSL9 wydanym jako biuletyn 4021418. Patrz procedura 011-039 w rozdziale 11.

Brak naprawy.

Przejdź do 2A

Krok z instruktażem 2 - Wykasuj kod usterki.

Krok z instruktażem 2A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz tester interfejsu monitora spalin.

Działanie

Zresetuj kody usterki za pomocą testera interfejsu monitora spalin.

  • Patrz, czy zresetowanie zostanie zasygnalizowane dwoma błyśnięciami kontrolki ostrzegania o poziomie emisji spalin.

Uwaga: Silnik musi pracować przez przynajmniej trzydzieści minut z temperaturą spalin utrzymującą się na poziomie powyżej 250°C (482°F), aby został wygenerowany ten kod usterki. Jest mało prawdopodobne, aby ten kod usterki został uaktywniony w warsztacie.

Istnieje kod usterki 0003?
TAK NIE

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Brak naprawy

Przejdź do 1A

Naprawa zakończona.

Ostatnia modyfikacja: 18-KWI-2012


KOD USTERKI 0004 — obwód czujnika temperatury spalin nr 1 — dane zmienne, nieciągłe lub nieprawidłowe

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Obserwuj temperaturę spalin. |
 | KROK 1A. Obserwuj temperaturę spalin. | Czy odczyt temperatury ulega zmianom?
KROK 2. | Wykasuj kod usterki. |
 | KROK 2A. Dezaktywuj kod usterki. | Istnieje kod usterki 0004?

Krok z instruktażem 1 - Obserwuj temperaturę spalin.

Krok z instruktażem 1A - Obserwuj temperaturę spalin.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz tester interfejsu monitora spalin.
  • Uruchom silnik.

Działanie

Obserwuj odczyt temperatury spalin przy użyciu testera interfejsu monitora spalin.

  • Pozostaw silnik na biegu jałowym, zmieniając kilkakrotnie obroty z niskich na wysokie, i sprawdź, czy odczyt temperatury ulega zmianom.

Czy odczyt temperatury ulega zmianom?
TAK NIE
Brak naprawy

Wykryto uszkodzone połączenie w złączu czujnika lub wiązce przewodów albo uszkodzony czujnik.

Zastosuj procedurę opisaną w Podręczniku rozwiązywania problemów i napraw do silników ISC, ISCe, QSC8.3, ISL i QSL9 wydanym jako biuletyn 4021418. Patrz procedura 011-037 w rozdziale 11.

Brak naprawy.

Przejdź do 2A

Krok z instruktażem 2 - Wykasuj kod usterki.

Krok z instruktażem 2A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz tester interfejsu monitora spalin.

Działanie

Zresetuj kody usterki za pomocą testera interfejsu monitora spalin.

  • Patrz, czy zresetowanie zostanie zasygnalizowane dwoma błyśnięciami kontrolki ostrzegania o poziomie emisji spalin.

Uwaga: Silnik musi pracować przez przynajmniej godzinę, aby został wygenerowany ten kod usterki. Jest mało prawdopodobne, aby ten kod usterki został uaktywniony w warsztacie.

Istnieje kod usterki 0004?
TAK NIE

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Brak naprawy

Przejdź do 1A

Naprawa zakończona.

Ostatnia modyfikacja: 18-KWI-2012


KOD USTERKI 0005 — obwód czujnika temperatury spalin nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Skontroluj czujnik temperatury spalin i jego obwód. |
 | KROK 1A. Przyjrzyj się czujnikowi temperatury spalin i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 1B. Zmierz rezystancję czujnika. | Od 14 kiloomów do 250 kiloomów?
KROK 2. | Skontroluj układ monitorujący oczyszczanie spalin i jego wiązkę przewodów. |
 | KROK 2A. Obejrzyj układ monitorujący oczyszczanie spalin i przyjrzyj się stykom złącza jego wiązki przewodów. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy nie występuje rozwarcie obwodu w wiązce przewodów układu monitorującego oczyszczanie spalin. | Poniżej 10 omów?
 | KROK 2C. Sprawdź, czy nie występuje zwarcie między stykami w wiązce przewodów układu monitorującego oczyszczanie spalin. | Ponad 100 kiloomów?
 | KROK 2D. Sprawdź, czy nie ma zwarcia między stykiem a masą. | Ponad 100 kiloomów?
 | KROK 2E. Sprawdź, czy istnieje kod usterki. | Istnieje kod usterki 0002?
KROK 3. | Wykasuj kod usterki. |
 | KROK 3A. Dezaktywuj kod usterki. | Istnieje kod usterki 0002?

Krok z instruktażem 1 - Skontroluj czujnik temperatury spalin i jego obwód.

Krok z instruktażem 1A - Przyjrzyj się czujnikowi temperatury spalin i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik temperatury spalin od wiązki przewodów układu monitorującego oczyszczanie spalin.

Działanie

Sprawdź, czy nie występują następujące problemy ze stykami złącza wiązki przewodów układu monitorującego oczyszczanie spalin i złącza czujnika temperatury spalin:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i styki. Zastosuj procedurę opisaną w Podręczniku rozwiązywania problemów i napraw do silników ISC, ISCe, QSC8.3, ISL i QSL9 wydanym jako biuletyn 4021418. Patrz procedura 011-038 w rozdziale 11.

Brak naprawy

Przejdź do 3A

Przejdź do 1B

Krok z instruktażem 1B - Zmierz rezystancję czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik temperatury spalin od wiązki przewodów układu monitorującego oczyszczanie spalin.

Działanie

Zmierz rezystancję czujnika.

  • W złączu czujnika temperatury spalin zmierz rezystancję między stykami sygnałowym i powrotnym.

Od 14 kiloomów do 250 kiloomów?
TAK NIE
Brak naprawy

Wymień czujnik temperatury spalin. Zastosuj procedurę opisaną w Podręczniku rozwiązywania problemów i napraw do silników ISC, ISCe, QSC8.3, ISL i QSL9 wydanym jako biuletyn 4021418. Patrz procedura 011-037 w rozdziale 11.

Przejdź do 2A

Przejdź do 3A

Krok z instruktażem 2 - Skontroluj układ monitorujący oczyszczanie spalin i jego wiązkę przewodów.

Krok z instruktażem 2A - Obejrzyj układ monitorujący oczyszczanie spalin i przyjrzyj się stykom złącza jego wiązki przewodów.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz układ monitorujący oczyszczanie spalin od jego wiązki przewodów.

Działanie

Sprawdź, czy nie występują następujące problemy ze stykami złącza wiązki przewodów układu monitorującego oczyszczanie spalin i tego układu:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

W złączu układu monitorującego oczyszczanie spalin lub złączu jego wiązki przewodów wykryto uszkodzone styki.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i styki. Zastosuj procedury opisane w podręczniku rozwiązywania problemów i napraw do silników ISC, ISCe, QSC8.3, ISL i QSL9 wydanym jako biuletyn 4021418.

  • Patrz procedura 011-038 w rozdziale 11.
  • Patrz procedura 011-035 w rozdziale 11.

Brak naprawy

Przejdź do 3A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy nie występuje rozwarcie obwodu w wiązce przewodów układu monitorującego oczyszczanie spalin.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz układ monitorujący oczyszczanie spalin od jego wiązki przewodów.
  • Odłącz czujnik temperatury spalin od wiązki przewodów układu monitorującego oczyszczanie spalin.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem sygnałowym czujnika temperatury spalin w złączu układu monitorującego oczyszczanie spalin a stykiem sygnałowym w złączu czujnika temperatury spalin wiązki przewodów układu monitorującego oczyszczanie spalin.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów układu monitorującego oczyszczanie spalin wykryto rozwarcie obwodu sygnałowego.

Wykonaj pomiary poszczególnych wiązek przewodów połączonych szeregowo, aby ustalić, w której z nich znajduje się rozwarcie obwodu.

Napraw lub wymień wiązkę przewodów układu monitorującego oczyszczanie spalin. Zastosuj procedurę opisaną w Podręczniku rozwiązywania problemów i napraw do silników ISC, ISCe, QSC8.3, ISL i QSL9 wydanym jako biuletyn 4021418. Patrz procedura 011-038 w rozdziale 11.

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź, czy nie występuje zwarcie między stykami w wiązce przewodów układu monitorującego oczyszczanie spalin.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów układu monitorującego oczyszczanie spalin od złącza tego układu.
  • Odłącz czujnik temperatury spalin od wiązki przewodów układu monitorującego oczyszczanie spalin.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnałowym czujnika temperatury spalin w złączu wiązki przewodów układu monitorującego oczyszczanie spalin a wszystkimi pozostałymi stykami w złączu wiązki przewodów układu monitorującego oczyszczanie spalin.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Wykryto zwarcie między stykami w przewodzie sygnałowym wiązki przewodów układu monitorującego oczyszczanie spalin.

Wykonaj pomiary poszczególnych wiązek przewodów połączonych szeregowo, aby ustalić, w której z nich znajduje się zwarcie między stykami.

Napraw lub wymień wiązkę przewodów układu monitorującego oczyszczanie spalin. Zastosuj procedurę opisaną w Podręczniku rozwiązywania problemów i napraw do silników ISC, ISCe, QSC8.3, ISL i QSL9 wydanym jako biuletyn 4021418. Patrz procedura 011-038 w rozdziale 11.

Przejdź do 2D

Przejdź do 3A

Krok z instruktażem 2D - Sprawdź, czy nie ma zwarcia między stykiem a masą.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów układu monitorującego oczyszczanie spalin od złącza tego układu.
  • Odłącz czujnik temperatury spalin od wiązki przewodów układu monitorującego oczyszczanie spalin.

Działanie

Sprawdź, czy nie ma zwarcia między stykiem a masą.

  • Zmierz rezystancję między stykiem sygnałowym czujnika temperatury spalin w złączu wiązki przewodów układu monitorującego oczyszczanie spalin a masą.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Wykryto zwarcie do masy w przewodzie sygnałowym wiązki przewodów układu monitorującego oczyszczanie spalin.

Wykonaj pomiary poszczególnych wiązek przewodów połączonych szeregowo, aby ustalić, w której z nich znajduje się zwarcie między stykiem a masą.

Napraw lub wymień wiązkę przewodów układu monitorującego oczyszczanie spalin. Zastosuj procedurę opisaną w Podręczniku rozwiązywania problemów i napraw do silników ISC, ISCe, QSC8.3, ISL i QSL9 wydanym jako biuletyn 4021418. Patrz procedura 011-038 w rozdziale 11.

Przejdź do 2E

Przejdź do 3A

Krok z instruktażem 2E - Sprawdź, czy istnieje kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz tester interfejsu monitora spalin.

Działanie

Zresetuj układ monitorujący oczyszczanie spalin przy użyciu testera interfejsu monitora spalin.

  • Uruchom silnik i pozostaw go na biegu jałowym przez około 5 minut, aby zobaczyć, czy odpowiedź z obwodu jest prawidłowa.
  • Odczytaj kody usterki za pomocą testera interfejsu monitora spalin.

Istnieje kod usterki 0005?
TAK NIE

Wymień układ monitorujący oczyszczanie spalin. Zastosuj procedurę opisaną w Podręczniku rozwiązywania problemów i napraw do silników ISC, ISCe, QSC8.3, ISL i QSL9 wydanym jako biuletyn 4021418. Patrz procedura 011-035 w rozdziale 11.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 3A

Przejdź do 3A

Krok z instruktażem 3 - Wykasuj kod usterki.

Krok z instruktażem 3A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz tester interfejsu monitora spalin.

Działanie

Zresetuj kody usterki za pomocą testera interfejsu monitora spalin.

  • Patrz, czy zresetowanie zostanie zasygnalizowane dwoma błyśnięciami kontrolki ostrzegania o poziomie emisji spalin.
  • Uruchom silnik i pozostaw go na biegu jałowym przez pięć minut.

Istnieje kod usterki 0005?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 1A

Naprawa zakończona.

Ostatnia modyfikacja: 18-KWI-2012


KOD USTERKI 0006 — obwód czujnika temperatury spalin nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Skontroluj czujnik temperatury spalin i jego obwód. |
 | KROK 1A. Przyjrzyj się czujnikowi temperatury spalin i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 1B. Zmierz rezystancję czujnika. | Od 14 kiloomów do 250 kiloomów?
KROK 2. | Skontroluj układ monitorujący oczyszczanie spalin i jego wiązkę przewodów. |
 | KROK 2A. Obejrzyj układ monitorujący oczyszczanie spalin i przyjrzyj się stykom złącza jego wiązki przewodów. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy nie występuje zwarcie między stykami w wiązce przewodów układu monitorującego oczyszczanie spalin. | Ponad 100 kiloomów?
 | KROK 2C. Sprawdź, czy istnieje kod usterki. | Istnieje kod usterki 0002?
KROK 3. | Wykasuj kod usterki. |
 | KROK 3A. Dezaktywuj kod usterki. | Istnieje kod usterki 0002?

Krok z instruktażem 1 - Skontroluj czujnik temperatury spalin i jego obwód.

Krok z instruktażem 1A - Przyjrzyj się czujnikowi temperatury spalin i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik temperatury spalin od wiązki przewodów układu monitorującego oczyszczanie spalin.

Działanie

Sprawdź, czy nie występują następujące problemy ze stykami złącza wiązki przewodów układu monitorującego oczyszczanie spalin i złącza czujnika temperatury spalin:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i styki. Zastosuj procedurę opisaną w Podręczniku rozwiązywania problemów i napraw do silników ISC, ISCe, QSC8.3, ISL i QSL9 wydanym jako biuletyn 4021418. Patrz procedura 011-038 w rozdziale 11.

Brak naprawy

Przejdź do 3A

Przejdź do 1B

Krok z instruktażem 1B - Zmierz rezystancję czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik temperatury spalin od wiązki przewodów układu monitorującego oczyszczanie spalin.

Działanie

Zmierz rezystancję czujnika.

  • W złączu czujnika temperatury spalin zmierz rezystancję między stykami sygnałowym i powrotnym.

Od 14 kiloomów do 250 kiloomów?
TAK NIE
Brak naprawy

Wymień czujnik temperatury spalin. Zastosuj procedurę opisaną w Podręczniku rozwiązywania problemów i napraw do silników ISC, ISCe, QSC8.3, ISL i QSL9 wydanym jako biuletyn 4021418. Patrz procedura 011-037 w rozdziale 11.

Przejdź do 2A

Przejdź do 3A

Krok z instruktażem 2 - Skontroluj układ monitorujący oczyszczanie spalin i jego wiązkę przewodów.

Krok z instruktażem 2A - Obejrzyj układ monitorujący oczyszczanie spalin i przyjrzyj się stykom złącza jego wiązki przewodów.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz układ monitorujący oczyszczanie spalin od jego wiązki przewodów.

Działanie

Sprawdź, czy nie występują następujące problemy ze stykami złącza wiązki przewodów układu monitorującego oczyszczanie spalin i tego układu:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

W złączu układu monitorującego oczyszczanie spalin lub złączu jego wiązki przewodów wykryto uszkodzone styki.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i styki. Zastosuj procedurę opisaną w Podręczniku rozwiązywania problemów i napraw do silników ISC, ISCe, QSC8.3, ISL i QSL9 wydanym jako biuletyn 4021418.

  • Patrz procedura 011-038 w rozdziale 11.
  • Patrz procedura 011-035 w rozdziale 11.

Brak naprawy

Przejdź do 3A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy nie występuje zwarcie między stykami w wiązce przewodów układu monitorującego oczyszczanie spalin.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów układu monitorującego oczyszczanie spalin od złącza tego układu.
  • Odłącz czujnik temperatury spalin od wiązki przewodów układu monitorującego oczyszczanie spalin.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnału czujnika temperatury spalin w złączu wiązki przewodów układu monitorującego oczyszczanie spalin a wszystkimi pozostałymi stykami w złączu wiązki przewodów układu monitorującego oczyszczanie spalin.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Wykryto zwarcie między stykami w przewodzie sygnałowym wiązki przewodów układu monitorującego oczyszczanie spalin.

Wykonaj pomiary poszczególnych wiązek przewodów połączonych szeregowo, aby ustalić, w której z nich znajduje się zwarcie między stykami.

Napraw lub wymień wiązkę przewodów układu monitorującego oczyszczanie spalin. Zastosuj procedurę opisaną w Podręczniku rozwiązywania problemów i napraw do silników ISC, ISCe, QSC8.3, ISL i QSL9 wydanym jako biuletyn 4021418. Patrz procedura 011-038 w rozdziale 11.

Przejdź do 2D

Przejdź do 3A

Krok z instruktażem 2D - Sprawdź, czy istnieje kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz tester interfejsu monitora spalin.

Działanie

Zresetuj układ monitorujący oczyszczanie spalin przy użyciu testera interfejsu monitora spalin.

  • Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.
  • Odczytaj kody usterki za pomocą testera interfejsu monitora spalin.

Istnieje kod usterki 0006?
TAK NIE

Wymień układ monitorujący oczyszczanie spalin. Zastosuj procedurę opisaną w Podręczniku rozwiązywania problemów i napraw do silników ISC, ISCe, QSC8.3, ISL i QSL9 wydanym jako biuletyn 4021418. Patrz procedura 011-035 w rozdziale 11.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 3A

Przejdź do 3A

Krok z instruktażem 3 - Wykasuj kod usterki.

Krok z instruktażem 3A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz tester interfejsu monitora spalin.

Działanie

Zresetuj kody usterki za pomocą testera interfejsu monitora spalin.

  • Patrz, czy zresetowanie zostanie zasygnalizowane dwoma błyśnięciami kontrolki ostrzegania o poziomie emisji spalin.
  • Uruchom silnik i pozostaw go na biegu jałowym przez jedną minutę.

Istnieje kod usterki 0006?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 1A

Naprawa zakończona.

Ostatnia modyfikacja: 18-KWI-2012


KOD USTERKI 111 — sterownik wtrysku — krytyczny błąd wewnętrzny

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Skontroluj sterownik wtrysku. |
 | KROK 1A. Skontroluj sterownik wtrysku. | Kod usterki 111 nieaktywny?
 | KROK 1B. Odczytaj liczbę nieaktywnych wystąpień kodu usterki 111. | Mniej niż 3 wystąpienia?
KROK 2. | Wykasuj kody usterki. |
 | KROK 2A. Dezaktywuj kod usterki. | Kod usterki 111 nieaktywny?
 | KROK 2B. Skasuj nieaktywne kody usterki. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Skontroluj sterownik wtrysku.

Krok z instruktażem 1A - Skontroluj sterownik wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.

Działanie

Skontroluj sterownik wtrysku.

  • Ustaw kluczyk w położeniu wyłączenia i poczekaj 5 sekund.
  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.

Czy kod usterki 111 jest nieaktywny?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 1B

Przejdź do 2A

Krok z instruktażem 1B - Odczytaj liczbę nieaktywnych wystąpień kodu usterki 111.

Warunki

  • Włącz stacyjkę.

Działanie

Odczytaj liczbę nieaktywnych wystąpień kodu usterki 111.

  • Odczytaj liczbę nieaktywnych wystąpień kodu usterki 111 za pomocą testera INSITE™.

Czy są mniej niż 3 wystąpienia?
TAK NIE

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Brak naprawy

Przejdź do 2B

Przejdź do 2A

Krok z instruktażem 2 - Wykasuj kody usterki.

Krok z instruktażem 2A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Sprawdź za pomocą testera INSITE™, czy kod usterki jest nieaktywny.

Kod usterki 111 nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z najbliższym autoryzowanym serwisem firmy Cummins.

Przejdź do 2B

Przejdź do 1A

Krok z instruktażem 2B - Skasuj nieaktywne kody usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 02-MAR-2012


Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Ustal, czy podczas rozruchu uaktywnia się kod usterki 115. | Czy podczas rozruchu uaktywnia się kod usterki 115?
 | KROK 1B. Sprawdź wiązkę przewodów silnika. | Czy złącza wiązki przewodów są podłączone do odpowiednich czujników?
KROK 2. | Wykasuj kody usterki. |
 | KROK 2A. Dezaktywuj kod usterki. | Kod usterki 115 nieaktywny?
 | KROK 2B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Ustal, czy podczas rozruchu uaktywnia się kod usterki 115.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Spróbuj uruchomić silnik, uaktywniając rozrusznik na co najmniej 10 sekund.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Czy podczas rozruchu uaktywnia się kod usterki 115?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 1B

Przejdź do 2A

Krok z instruktażem 1B - Sprawdź wiązkę przewodów silnika.

Warunki

  • Wyłącz stacyjkę.

Działanie

Sprawdź, czy złącza wiązki przewodów silnika są podłączone do odpowiednich styków.

  • Upewnij się, że podstawowy czujnik prędkości obrotowej silnika (czujnik położenia wału korbowego) i zapasowy czujnik prędkości obrotowej silnika (czujnik położenia wałka rozrządu) są poprawnie podłączone do wiązki przewodów silnika.

Czy złącza wiązki przewodów są podłączone do odpowiednich czujników?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

Przejdź do 2A

Krok z instruktażem 2 - Wykasuj kody usterki.

Krok z instruktażem 2A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Za pomocą testera INSITE™ sprawdź, czy kod usterki jest nieaktywny.

Kod usterki 115 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2B

Przejdź do 1A

Krok z instruktażem 2B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Za pomocą testera INSITE™ wykasuj nieaktywne kody usterek.

Wszystkie kody usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 08-LIP-2010


KOD USTERKI 122 — obwód czujnika ciśnienia w kolektorze dolotowym — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź kody usterek |
 | KROK 1A. Sprawdź kody usterek dotyczące zasilania czujników. | Kod usterki 227 aktywny?
 | KROK 1B. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 122 nieaktywny?
KROK 2. | Sprawdź czujnik ciśnienia w kolektorze dolotowym i jego obwód |
 | KROK 2A. Przyjrzyj się czujnikowi ciśnienia w kolektorze dolotowym i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 123 aktywny, a usterki 122 nieaktywny?
 | KROK 2C. Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny. | Od 4,75 do 5,25 V prądu stałego?
 | KROK 2D. Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika. | Kod usterki 122 aktywny?
KROK 3. | Sprawdź moduł sterowania silnikiem i wiązkę przewodów silnika |
 | KROK 3A. Przyjrzyj się modułowi sterowania silnikiem i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3A-1. Sprawdź, jak odpowiada moduł sterowania silnikiem. |
 | KROK 3A-2. Sprawdź, czy występuje aktywny kod usterki. |
 | KROK 3B. Przyjrzyj się modułowi sterowania silnikiem i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3B-1. Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny. |
 | KROK 3B-2. Sprawdź, czy występuje aktywny kod usterki. |
KROK 4. | Wykasuj kod usterki |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 122 nieaktywny?
 | KROK 4B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź kody usterek

Krok z instruktażem 1A - Sprawdź kody usterek dotyczące zasilania czujników.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź kody usterek dotyczące zasilania czujników.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 227 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Patrz kod usterki 227

Przejdź do 1B

Krok z instruktażem 1B - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy istnieją nieaktywne kody usterek.

  • Odczytaj kody usterek za pomocą narzędzia INSITE™.

Kod usterki 122 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź czujnik ciśnienia w kolektorze dolotowym i jego obwód

Krok z instruktażem 2A - Przyjrzyj się czujnikowi ciśnienia w kolektorze dolotowym i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia w kolektorze dolotowym od wiązki przewodów silnika.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza czujnika ciśnienia w kolektorze dolotowym pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Uszkodzona izolacja przewodów
  • Połamana obudowa złącza.
  • Uszkodzony zatrzask w złączu.

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia w kolektorze dolotowym od wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 123 aktywny, a usterki 122 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia w kolektorze dolotowym od wiązki przewodów silnika.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie zasilania i obwód powrotny.

  • W złączu czujników umieszczonym w wiązce przewodów silnika zmierz napięcie między stykiem zasilania +5 V czujnika ciśnienia w kolektorze dolotowym a stykiem powrotnym tego czujnika.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Od 4,75 do 5,25 V prądu stałego?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2D

Przejdź do 3B

Krok z instruktażem 2D - Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia w kolektorze dolotowym od wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 123 aktywny?
TAK NIE

Wykryto uszkodzony czujnik.

Wymień czujnik ciśnienia w kolektorze dolotowym.

Patrz procedura 019-061 w rozdziale 19.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź moduł sterowania silnikiem i wiązkę przewodów silnika

Krok z instruktażem 3A - Przyjrzyj się modułowi sterowania silnikiem i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza silnika w module sterowania silnikiem pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Uszkodzona izolacja przewodów
  • Połamana obudowa złącza.
  • Uszkodzony zatrzask w złączu.

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu silnika w module sterowania silnikiem lub w złączu wiązki przewodów silnika.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3A-1

Krok z instruktażem 3A-1 - Sprawdź, jak odpowiada moduł sterowania silnikiem.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 123 aktywny, a usterki 122 nieaktywny?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 3A-2

Przejdź do 4A

Krok z instruktażem 3A-2 - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 122 nieaktywny?
TAK NIE

Brak. Rozłączenie i ponowne podłączenie rozwiązało problem.

Na linii sygnałowej wiązki przewodów silnika wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3B - Przyjrzyj się modułowi sterowania silnikiem i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza silnika w module sterowania silnikiem pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Uszkodzona izolacja przewodów
  • Połamana obudowa złącza.
  • Uszkodzony zatrzask w złączu.

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu silnika w module sterowania silnikiem lub w złączu wiązki przewodów silnika.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B-1

Krok z instruktażem 3B-1 - Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie zasilania i obwód powrotny.

  • W złączu silnika w module sterowania silnikiem zmierz napięcie między stykiem zasilania +5 V czujnika ciśnienia w kolektorze dolotowym a stykiem powrotnym tego czujnika.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Od 4,75 do 5,25 V prądu stałego?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 3B-2

Przejdź do 4A

Krok z instruktażem 3B-2 - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 122 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

W wiązce przewodów silnika wykryto rozwarcie obwodu powrotnego.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Wykasuj kod usterki

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 122 nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i ponownie sprawdzone, skontaktuj się z najbliższym autoryzowanym serwisem firmy Cummins®.

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK NIE
Brak naprawy

Zdiagnozuj wszystkie pozostałe aktywne kody usterki.

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 02-MAR-2012


KOD USTERKI 123 — obwód czujnika ciśnienia w kolektorze dolotowym — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych:Część nr 3164596 — przewód probierczy Framatome z końcówką męskąCzęść numer 3822917 — przewód probierczy Deutsch/AMP/Metri-Pack z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź kody usterek dotyczące zasilania czujników. | Kod usterki 187 aktywny?
 | KROK 1B. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 123 nieaktywny?
KROK 2. | Sprawdź czujnik ciśnienia w kolektorze dolotowym i jego obwód. |
 | KROK 2A. Przyjrzyj się czujnikowi ciśnienia w kolektorze dolotowym i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny. | Od 4,75 do 5,25 V prądu stałego?
 | KROK 2C. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 122 aktywny, a usterki 123 nieaktywny?
 | KROK 2D. Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika. | Kod usterki 123 aktywny?
KROK 3. | Sprawdź moduł sterowania silnikiem i wiązkę przewodów silnika. |
 | KROK 3A. Przyjrzyj się modułowi sterowania silnikiem i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3A-1. Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny. |
 | KROK 3A-2. Sprawdź, czy występuje aktywny kod usterki. |
 | KROK 3B. Przyjrzyj się modułowi sterowania silnikiem i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3B-1. Sprawdź, jak odpowiada moduł sterowania silnikiem. |
 | KROK 3B-2. Sprawdź, czy występuje aktywny kod usterki. |
KROK 4. | Wykasuj kod usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 123 nieaktywny?
 | KROK 4B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź kody usterek dotyczące zasilania czujników.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź kody usterek dotyczące zasilania czujników.

  • Odczytaj kody usterek za pomocą narzędzia INSITE™.

Kod usterki 187 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Patrz kod usterki 187

Przejdź do 1B

Krok z instruktażem 1B - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy istnieją nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Kod usterki 123 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź czujnik ciśnienia w kolektorze dolotowym i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi ciśnienia w kolektorze dolotowym i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia w kolektorze dolotowym od wiązki przewodów silnika.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza czujnika ciśnienia w kolektorze dolotowym pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Uszkodzona izolacja przewodów
  • Połamana obudowa złącza
  • Uszkodzony zatrzask w złączu.

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia w kolektorze dolotowym od wiązki przewodów silnika.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie zasilania i obwód powrotny.

  • W złączu czujników umieszczonym w wiązce przewodów silnika zmierz napięcie między stykiem zasilania +5 V czujnika ciśnienia w kolektorze dolotowym a stykiem powrotnym tego czujnika.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Od 4,75 do 5,25 V prądu stałego?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia w kolektorze dolotowym od wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

W złączu czujnika ciśnienia w kolektorze dolotowym umieszczonym w wiązce przewodów silnika zamontuj przewód rozruchowy między stykiem zasilania +5 V a stykiem sygnałowym.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Kod usterki 122 aktywny, a usterki 123 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2D

Przejdź do 3B

Krok z instruktażem 2D - Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia w kolektorze dolotowym od wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Wykasuj nieaktywne kody usterek za pomocą narzędzia INSITE™.

Kod usterki 123 aktywny?
TAK NIE

Wykryto uszkodzony czujnik.

Wymień czujnik ciśnienia w kolektorze dolotowym. Patrz procedura 019-061 w rozdziale 19.

Brak. Rozłączenie i ponowne podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź moduł sterowania silnikiem i wiązkę przewodów silnika

Krok z instruktażem 3A - Przyjrzyj się modułowi sterowania silnikiem i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza silnika w module sterowania silnikiem pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Uszkodzona izolacja przewodów
  • Połamana obudowa złącza
  • Uszkodzony zatrzask w złączu.

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu silnika w module sterowania silnikiem lub w złączu wiązki przewodów silnika.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3A-1

Krok z instruktażem 3A-1 - Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie zasilania i obwód powrotny.

  • W złączu silnika w module sterowania silnikiem zmierz napięcie między stykiem zasilania +5 V czujnika ciśnienia w kolektorze dolotowym a stykiem powrotnym tego czujnika.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Od 4,75 do 5,25 V prądu stałego?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 3A-2

Przejdź do 4A

Krok z instruktażem 3A-2 - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Kod usterki 123 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

W wiązce przewodów silnika wykryto rozwarcie lub zwarcie w obwodzie zasilania.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3B - Przyjrzyj się modułowi sterowania silnikiem i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza silnika w module sterowania silnikiem pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Uszkodzona izolacja przewodów
  • Połamana obudowa złącza.
  • Uszkodzony zatrzask w złączu.

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu silnika w module sterowania silnikiem lub w złączu wiązki przewodów silnika.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B-1

Krok z instruktażem 3B-1 - Sprawdź, jak odpowiada moduł sterowania silnikiem.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

W złączu silnika w module sterowania silnikiem zamontuj przewód rozruchowy między stykiem zasilania +5 V czujnika ciśnienia w kolektorze dolotowym a stykiem sygnałowym tego czujnika.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Kod usterki 122 aktywny, a usterki 123 nieaktywny?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 3B-2

Przejdź do 4A

Krok z instruktażem 3B-2 - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Kod usterki 123 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

Na linii sygnałowej wiązki przewodów silnika wykryto rozwarcie obwodu lub zwarcie między stykami.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Wykasuj kod usterki

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Kod usterki 123 nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i ponownie sprawdzone, skontaktuj się z najbliższym autoryzowanym serwisem firmy Cummins®.

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK NIE
Brak naprawy

Zdiagnozuj wszystkie pozostałe aktywne kody usterki.

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 02-MAR-2012


KOD USTERKI 124 — ciśnienie w kolektorze dolotowym nr 1 — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — średnio istotny poziom

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź dokładność czujnika. |
 | KROK 1A. Za pomocą testera INSITE™ sprawdź dokładność czujnika. | Wartość ciśnienia w kolektorze dolotowym wynosi poniżej 8 kresek słupka rtęci?
 | KROK 1B. Za miernika mechanicznego sprawdź dokładność czujnika. | Odczyt czujnika jest prawidłowy w granicach tolerancji 5 kresek słupka rtęci?
 | KROK 1C. Sprawdź, czy nie doszło do manipulacji w układzie. | Wykryto manipulację?
KROK 2. | Wykasuj kod usterki. |
 | KROK 2A. Dezaktywuj kod usterki. | Kod usterki 124 nieaktywny?
 | KROK 2B. Skasuj nieaktywne kody usterek. | Wszystkie usterki wykasowane?

Krok z instruktażem 1 - Sprawdź dokładność czujnika.

Krok z instruktażem 1A - Za pomocą testera INSITE™ sprawdź dokładność czujnika.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Za pomocą testera INSITE™ sprawdź dokładność czujnika.

  • Monitoruj ciśnienie w kolektorze dolotowym za pomocą testera INSITE™ przy ustawieniu kluczyka w położeniu włączenia i wyłączonym silniku.

Wartość ciśnienia w kolektorze dolotowym wynosi poniżej 8 kresek słupka rtęci?
TAK NIE
Brak naprawy

Wymień czujnik ciśnienia w kolektorze dolotowym. Patrz procedura 019-061 w rozdziale 19.

Przejdź do 1B

Naprawa zakończona

Krok z instruktażem 1B - Za miernika mechanicznego sprawdź dokładność czujnika.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.
  • Uruchom silnik

Działanie

Za miernika mechanicznego sprawdź dokładność czujnika.

  • Podłącz mechaniczny miernik ciśnienia w kolektorze dolotowym do silnika.
  • Za pomocą testera INSITE™ odczytaj kody usterek.
  • Uruchom silnik i porównaj odczyt ciśnienia w kolektorze dolotowym pokazany na ekranie monitora narzędzia serwisowego z odczytem pokazanym na mechanicznym mierniku ciśnienia w kolektorze dolotowym.

Uwaga: Przed porównaniem wskazań ciśnienia może być konieczne zadanie obciążenia na silnik.

Odczyt czujnika jest prawidłowy w granicach tolerancji 5 kresek słupka rtęci?
TAK NIE
Brak naprawy

Wymień czujnik ciśnienia w kolektorze dolotowym. Patrz procedura 019-061 w rozdziale 19.

Przejdź do 1C

Przejdź do 2A

Krok z instruktażem 1C - Sprawdź, czy nie doszło do manipulacji w układzie.

Warunki

  • Wyłącz stacyjkę.

Działanie

Sprawdź turbosprężarkę i układ paliwowy pod kątem następujących okoliczności:

  • Manipulacja przepustnicą spalin turbosprężarki.
  • Manipulacja turbosprężarką o zmiennej geometrii.
  • Manipulacja układem paliwowym.
  • Dodanie różnych urządzeń elektronicznych do układu paliwowego.

Wykryto manipulację?
TAK NIE

Zdemontuj urządzenie powodujące manipulację.

 Brak naprawy

Przejdź do 2A

Schemat rozwiązywania problemów z działaniem silnika

Krok z instruktażem 2 - Wykasuj kod usterki.

Krok z instruktażem 2A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez jedną minutę.
  • Za pomocą testera INSITE™ sprawdź, czy kod usterki jest nieaktywny.

Kod usterki 124 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2B

Przejdź do 1A

Krok z instruktażem 2B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Za pomocą testera INSITE™ wykasuj nieaktywne kody usterek.

Wszystkie usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona.

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 02-MAR-2012


KOD USTERKI 131 — obwód czujnika położenia dźwigni lub pedału przyspieszenia — zwarcie do źródła napięcia o wysokim potencjale

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych:Część nr 3823996 — przewód probierczy Weather-Pack z końcówką żeńskąCzęść numer 3822758 — przewód probierczy Deutsch/AMP/Metri-Pack z końcówką męską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź kody usterek dotyczące zasilania czujników. | Kod usterki 387 aktywny?
 | KROK 1B. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 131 aktywny?
KROK 2. | Sprawdź obwód czujnika położenia dźwigni lub pedału przyspieszenia. |
 | KROK 2A. Przyjrzyj się czujnikowi położenia pedału lub dźwigni przyspieszenia i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź napięcie zasilania i obwód powrotny czujnika położenia pedału lub dźwigni przyspieszenia. | Od 4,75 do 5,25 V prądu stałego?
 | KROK 2C. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 132 aktywny, a usterki 131 nieaktywny?
 | KROK 2D. Sprawdź kody usterek i stan pedału lub dźwigni przyspieszenia. | Kod usterki 132 jest aktywny?
KROK 3. | Sprawdź sterownik wtrysku i wiązkę przewodów OEM. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 3A-1. Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu. |
 | KROK 3A-2. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. |
 | KROK 3B. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 131 nieaktywny?
KROK 4. | Wykasuj kody usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 131 nieaktywny?
 | KROK 4B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź kody usterek dotyczące zasilania czujników.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź kody usterek dotyczące zasilania czujników.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 387 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Kod usterki 387

Przejdź do 1B

Krok z instruktażem 1B - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 131 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Sprawdź czujnik położenia dźwigni lub pedału przyspieszenia i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi położenia pedału lub dźwigni przyspieszenia i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik położenia pedału lub dźwigni przyspieszenia od wiązki przewodów OEM.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza czujnika pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu.

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź napięcie zasilania i obwód powrotny czujnika położenia pedału lub dźwigni przyspieszenia.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik położenia pedału przyspieszenia od wiązki przewodów OEM.
  • Włącz stacyjkę.

Działanie

W złączu czujników umieszczonym w wiązce przewodów OEM zmierz napięcie między stykiem zasilania +5 V czujnika położenia pedału lub dźwigni przyspieszenia a stykiem powrotnym tego czujnika.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Od 4,75 do 5,25 V prądu stałego?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik położenia pedału lub dźwigni przyspieszenia od wiązki przewodów OEM.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 132 aktywny, a usterki 131 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2D

Przejdź do 3A

Krok z instruktażem 2D - Sprawdź kody usterek i stan pedału lub dźwigni przyspieszenia.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz pedał lub dźwignię przyspieszenia do wiązki przewodów OEM.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 132 jest aktywny?
TAK NIE

Wykryto uszkodzony pedał lub dźwignię przyspieszenia. Skontaktuj się z odpowiednim producentem OEM lub sprzedawcą i poproś o instrukcje naprawy.

Wymień pedał lub dźwignię przyspieszenia. Patrz książka serwisowa producenta OEM.

Brak. Rozłączenie i ponowne podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów OEM.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu.

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3A-1

Krok z instruktażem 3A-1 - Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz czujnik położenia pedału lub dźwigni przyspieszenia od wiązki przewodów OEM.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem powrotnym czujnika położenia pedału lub dźwigni przyspieszenia w złączu sterownika wtrysku umieszczonym w wiązce przewodów OEM a stykiem powrotnym czujnika położenia pedału lub dźwigni przyspieszenia w wiązce przewodów OEM.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto rozwarcie obwodu powrotnego.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3A-2

Przejdź do 4A

Krok z instruktażem 3A-2 - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz czujnik położenia pedału lub dźwigni przyspieszenia od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnałowym czujnika położenia pedału lub dźwigni przyspieszenia w złączu sterownika wtrysku umieszczonym w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3B

Przejdź do 4A

Krok z instruktażem 3B - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 131 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Wykasuj kody usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Za pomocą testera INSITE™ sprawdź, czy kod usterki jest nieaktywny.

Kod usterki 131 nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i ponownie sprawdzone, skontaktuj się z najbliższym autoryzowanym serwisem firmy Cummins®.

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK NIE
Brak naprawy

Zdiagnozuj wszystkie pozostałe aktywne kody usterki.

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 02-MAR-2012


KOD USTERKI 132 — obwód czujnika położenia dźwigni lub pedału przyspieszenia — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3823995 — przewód probierczy Weather-Pack z końcówką męską; część nr 3823996 — przewód probierczy Weather-Pack z końcówką żeńską; część numer 3822758 — przewód probierczy Deutsch/AMP/Metri-Pack z końcówką męską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź kody usterek dotyczące zasilania czujników. | Kod usterki 443 aktywny?
 | KROK 1B. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 132 aktywny?
KROK 2. | Sprawdź czujnik położenia dźwigni lub pedału przyspieszenia i jego obwód. |
 | KROK 2A. Przyjrzyj się czujnikowi położenia pedału lub dźwigni przyspieszenia i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź napięcie zasilania i obwód powrotny czujnika położenia pedału lub dźwigni przyspieszenia. | Od 4,75 do 5,25 V prądu stałego?
 | KROK 2C. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 131 aktywny, a usterki 132 nieaktywny?
 | KROK 2D. Sprawdź kody usterek i stan pedału lub dźwigni przyspieszenia. | Kod usterki 132 jest aktywny?
KROK 3. | Sprawdź sterownik wtrysku i wiązkę przewodów OEM. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 3A-1. Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu. |
 | KROK 3A-2. Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu. |
 | KROK 3A-3. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. |
 | KROK 3A-4. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykiem a masą. |
 | KROK 3B. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 132 nieaktywny?
KROK 4. | Wykasuj kody usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 132 nieaktywny?
 | KROK 4B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź kody usterek dotyczące zasilania czujników.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź kody usterek dotyczące zasilania czujników.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 443 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Kod usterki 443

Przejdź do 1B

Krok z instruktażem 1B - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 132 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Sprawdź czujnik położenia dźwigni lub pedału przyspieszenia i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi położenia pedału lub dźwigni przyspieszenia i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik położenia pedału lub dźwigni przyspieszenia od wiązki przewodów OEM.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza czujnika pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu.

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązce przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź napięcie zasilania i obwód powrotny czujnika położenia pedału lub dźwigni przyspieszenia.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik położenia pedału lub dźwigni przyspieszenia od wiązki przewodów OEM.
  • Włącz stacyjkę.

Działanie

W złączu czujników umieszczonym w wiązce przewodów OEM zmierz napięcie między stykiem zasilania +5 V czujnika położenia pedału lub dźwigni przyspieszenia a stykiem powrotnym tego czujnika.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Od 4,75 do 5,25 V prądu stałego?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik położenia pedału lub dźwigni przyspieszenia od wiązki przewodów OEM.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

W złączu czujników umieszczonym w wiązce przewodów OEM zamontuj przewód rozruchowy między stykiem zasilania +5 V czujnika położenia pedału lub dźwigni przyspieszenia a stykiem sygnałowym tego czujnika.

  • Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.
  • Odczytaj kody usterki za pomocą testera INSITE™.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Kod usterki 131 aktywny, a usterki 132 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2D

Przejdź do 3A

Krok z instruktażem 2D - Sprawdź kody usterek i stan pedału lub dźwigni przyspieszenia.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz pedał lub dźwignię przyspieszenia do wiązki przewodów OEM.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 132 jest aktywny?
TAK NIE

Wykryto uszkodzony pedał lub dźwignię przyspieszenia. Skontaktuj się z odpowiednim producentem OEM lub sprzedawcą i poproś o instrukcje naprawy.

Wymień pedał lub dźwignię przyspieszenia.

Patrz książka serwisowa producenta OEM.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów OEM.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu.

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3A-1

Krok z instruktażem 3A-1 - Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz czujnik położenia pedału lub dźwigni przyspieszenia od wiązki przewodów OEM.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem zasilania czujnika położenia pedału lub dźwigni przyspieszenia w złączu sterownika wtrysku umieszczonym w wiązce przewodów OEM a stykiem zasilania czujnika położenia pedału lub dźwigni przyspieszenia w wiązce przewodów OEM.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto rozwarcie obwodu zasilania.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3A-2

Przejdź do 4A

Krok z instruktażem 3A-2 - Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz pedał lub dźwignię przyspieszenia od wiązki przewodów OEM.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem sygnałowym czujnika położenia pedału lub dźwigni przyspieszenia w złączu sterownika wtrysku umieszczonym w wiązce przewodów OEM a stykiem sygnałowym czujnika położenia pedału lub dźwigni przyspieszenia w wiązce przewodów OEM.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto rozwarcie obwodu sygnałowego.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3A-3

Przejdź do 4A

Krok z instruktażem 3A-3 - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz czujnik położenia pedału lub dźwigni przyspieszenia od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnałowym czujnika położenia pedału lub dźwigni przyspieszenia w złączu sterownika wtrysku umieszczonym w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3A-4

Przejdź do 4A

Krok z instruktażem 3A-4 - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykiem a masą.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz czujnik położenia pedału lub dźwigni przyspieszenia od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykiem a masą.

  • Zmierz rezystancję między stykiem sygnałowym czujnika położenia pedału lub dźwigni przyspieszenia w złączu sterownika wtrysku umieszczonym w wiązce przewodów OEM a masą.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM na linii przewodu sygnałowego wykryto zwarcie między stykiem a masą.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3B

Przejdź do 4A

Krok z instruktażem 3B - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 132 nieaktywny?
TAK NIE

Rozłączenie i podłączenie rozwiązało problem.

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Wykasuj kody usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Sprawdź za pomocą testera INSITE™, czy kod usterki jest nieaktywny.

Kod usterki 132 nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i ponownie sprawdzone, skontaktuj się z najbliższym autoryzowanym serwisem firmy Cummins®.

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK NIE
Brak naprawy

Zdiagnozuj wszystkie pozostałe aktywne kody usterki.

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 02-MAR-2012


KOD USTERKI 133 — obwód czujnika położenia zdalnie sterowanego pedału lub dźwigni przyspieszenia nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby uniknąć ryzyka uszkodzenia nowego sterownika wtrysku, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3823996 — przewód probierczy Weather-Pack z końcówką żeńską i część numer 3822758 — przewód probierczy Deutsch/AMP/Metri-Pack z końcówką męską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź kody usterek dotyczące zasilania czujników. | Kod usterki 387 lub 2185 aktywny?
 | KROK 1B. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 133 aktywny?
KROK 2. | Sprawdź obwód czujnika położenia zdalnie sterowanej dźwigni lub pedału przyspieszenia. |
 | KROK 2A. Przyjrzyj się czujnikowi położenia zdalnie sterowanego pedału lub dźwigni przyspieszenia i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź napięcie zasilania i obwód powrotny czujnika położenia zdalnie sterowanego pedału lub dźwigni przyspieszenia. | Od 4,75 do 5,25 V prądu stałego?
 | KROK 2C. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 134 aktywny, a usterki 133 nieaktywny?
 | KROK 2D. Sprawdź kody usterek i stan pedału lub dźwigni przyspieszenia. | Kod usterki 134 jest aktywny?
KROK 3. | Sprawdź sterownik wtrysku i wiązkę przewodów OEM. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 3A-1. Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu. |
 | KROK 3A-2. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. |
 | KROK 3B. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 133 nieaktywny?
KROK 4. | Wykasuj kody usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 133 nieaktywny?
 | KROK 4B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź kody usterek dotyczące zasilania czujników.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź kody usterek dotyczące zasilania czujników.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 387 lub 2185 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Kod usterki 387 lub 2185

Przejdź do 1B

Krok z instruktażem 1B - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 133 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Sprawdź czujnik położenia zdalnie sterowanej dźwigni lub pedału przyspieszenia oraz jego obwód.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi położenia zdalnie sterowanego pedału lub dźwigni przyspieszenia i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik położenia zdalnie sterowanego pedału lub dźwigni przyspieszenia od wiązki przewodów OEM.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza czujnika pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Uszkodzona izolacja przewodów
  • Połamana obudowa złącza.
  • Uszkodzony zatrzask w złączu.

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź napięcie zasilania i obwód powrotny czujnika położenia zdalnie sterowanego pedału lub dźwigni przyspieszenia.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik położenia zdalnie sterowanego pedału przyspieszenia od wiązki przewodów OEM.
  • Włącz stacyjkę.

Działanie

W złączu czujników umieszczonym w wiązce przewodów OEM zmierz napięcie między stykiem zasilania +5 V czujnika położenia zdalnie sterowanego pedału lub dźwigni przyspieszenia a stykiem powrotnym tego czujnika.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Od 4,75 do 5,25 V prądu stałego?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik położenia zdalnie sterowanego pedału lub dźwigni przyspieszenia od wiązki przewodów OEM.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 134 aktywny, a usterki 133 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2D

Przejdź do 3A

Krok z instruktażem 2D - Sprawdź kody usterek i stan zdalnie sterowanego pedału lub dźwigni przyspieszenia.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz zdalnie sterowany pedał lub dźwignię przyspieszenia do wiązki przewodów OEM.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 134 jest aktywny?
TAK NIE

Wykryto uszkodzony zdalnie sterowany pedał lub dźwignię przyspieszenia. Skontaktuj się z odpowiednim producentem OEM lub sprzedawcą i poproś o instrukcje naprawy.

Wymień zdalnie sterowany pedał lub dźwignię przyspieszenia. Patrz książka serwisowa producenta OEM.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów OEM.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Uszkodzona izolacja przewodów
  • Połamana obudowa złącza.
  • Uszkodzony zatrzask w złączu.

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3A-1

Krok z instruktażem 3A-1 - Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz czujnik położenia zdalnie sterowanego pedału lub dźwigni przyspieszenia od wiązki przewodów OEM.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem powrotnym czujnika położenia zdalnie sterowanego pedału lub dźwigni przyspieszenia w złączu sterownika wtrysku umieszczonym w wiązce przewodów OEM a stykiem powrotnym czujnika położenia zdalnie sterowanego pedału lub dźwigni przyspieszenia w wiązce przewodów OEM.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto rozwarcie obwodu powrotnego.

Napraw lub wymień wiązkę przewodów OEM.

Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3A-2

Przejdź do 4A

Krok z instruktażem 3A-2 - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz czujnik położenia zdalnie sterowanego pedału lub dźwigni przyspieszenia od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnałowym czujnika położenia zdalnie sterowanego pedału lub dźwigni przyspieszenia w złączu sterownika wtrysku umieszczonym w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3B

Przejdź do 4A

Krok z instruktażem 3B - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 133 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Wykasuj kody usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Za pomocą testera INSITE™ sprawdź, czy kod usterki jest nieaktywny.

Kod usterki 133 nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i ponownie sprawdzone, skontaktuj się z najbliższym autoryzowanym serwisem firmy Cummins®.

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Za pomocą testera INSITE™ wykasuj nieaktywne kody usterek.

Wszystkie kody usterki wykasowane?
TAK NIE
Brak naprawy

Zdiagnozuj wszystkie pozostałe aktywne kody usterki.

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 02-MAR-2012


KOD USTERKI 134 — obwód czujnika położenia zdalnie sterowanej dźwigni lub pedału przyspieszenia nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3823995 — przewód probierczy Weather-Pack z końcówką męską; część nr 3823996 — przewód probierczy Weather-Pack z końcówką żeńską; część numer 3822758 — przewód probierczy Deutsch/AMP/Metri-Pack z końcówką męską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź kody usterek dotyczące zasilania czujników. | Kod usterki 443 lub 2186 aktywny?
 | KROK 1B. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 134 aktywny?
KROK 2. | Sprawdź czujnik położenia zdalnie sterowanej dźwigni lub pedału przyspieszenia oraz jego obwód. |
 | KROK 2A. Przyjrzyj się czujnikowi położenia zdalnie sterowanego pedału lub dźwigni przyspieszenia i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź napięcie zasilania i obwód powrotny czujnika położenia zdalnie sterowanego pedału lub dźwigni przyspieszenia. | Od 4,75 do 5,25 V prądu stałego?
 | KROK 2C. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 133 aktywny, a usterki 134 nieaktywny?
 | KROK 2D. Sprawdź kody usterek i stan zdalnie sterowanego pedału lub dźwigni przyspieszenia. | Kod usterki 134 jest aktywny?
KROK 3. | Sprawdź sterownik wtrysku i wiązkę przewodów OEM. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 3A-1. Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu. |
 | KROK 3A-2. Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu. |
 | KROK 3A-3. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. |
 | KROK 3A-4. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykiem a masą. |
 | KROK 3B. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 134 nieaktywny?
KROK 4. | Wykasuj kody usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 134 nieaktywny?
 | KROK 4B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź kody usterek dotyczące zasilania czujników.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź kody usterek dotyczące zasilania czujników.

  • Za pomocą testera INSITE™ odczytaj kody usterek.

Kod usterki 443 lub 2186 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Kod usterki 443 lub 2186

Przejdź do 1B

Krok z instruktażem 1B - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Za pomocą testera INSITE™ odczytaj kody usterek.

Kod usterki 134 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Sprawdź czujnik położenia zdalnie sterowanej dźwigni lub pedału przyspieszenia oraz jego obwód.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi położenia zdalnie sterowanego pedału lub dźwigni przyspieszenia i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik położenia zdalnie sterowanego pedału lub dźwigni przyspieszenia od wiązki przewodów OEM.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza czujnika pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Uszkodzona izolacja przewodów
  • Połamana obudowa złącza.
  • Uszkodzony zatrzask w złączu.

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź napięcie zasilania i obwód powrotny czujnika położenia zdalnie sterowanego pedału lub dźwigni przyspieszenia.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik położenia zdalnie sterowanego pedału lub dźwigni przyspieszenia od wiązki przewodów OEM.
  • Włącz stacyjkę.

Działanie

W złączu czujników umieszczonym w wiązce przewodów OEM zmierz napięcie między stykiem zasilania +5 V czujnika położenia pedału lub dźwigni przyspieszenia a stykiem powrotnym tego czujnika.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Od 4,75 do 5,25 V prądu stałego?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik położenia zdalnie sterowanego pedału lub dźwigni przyspieszenia od wiązki przewodów OEM.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

W złączu czujników umieszczonym w wiązce przewodów OEM zamontuj przewód rozruchowy między stykiem zasilania +5 V czujnika położenia pedału lub dźwigni przyspieszenia a stykiem sygnałowym tego czujnika.

  • Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.
  • Za pomocą testera INSITE™ odczytaj kody usterek.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Kod usterki 133 aktywny, a usterki 134 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2D

Przejdź do 3A

Krok z instruktażem 2D - Sprawdź kody usterek i stan zdalnie sterowanego pedału lub dźwigni przyspieszenia.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz zdalnie sterowany pedał lub dźwignię przyspieszenia do wiązki przewodów OEM.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 134 jest aktywny?
TAK NIE

Wykryto uszkodzony zdalnie sterowany pedał lub dźwignię przyspieszenia. Skontaktuj się z odpowiednim producentem OEM lub sprzedawcą i poproś o instrukcje naprawy.

Wymień zdalnie sterowany pedał lub dźwignię przyspieszenia.

Patrz książka serwisowa producenta OEM.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów OEM.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Uszkodzona izolacja przewodów
  • Połamana obudowa złącza.
  • Uszkodzony zatrzask w złączu.

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3A-1

Krok z instruktażem 3A-1 - Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz czujnik położenia zdalnie sterowanego pedału lub dźwigni przyspieszenia od wiązki przewodów OEM.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem zasilania czujnika położenia zdalnie sterowanego pedału lub dźwigni przyspieszenia w złączu sterownika wtrysku umieszczonym w wiązce przewodów OEM a stykiem zasilania czujnika położenia zdalnie sterowanego pedału lub dźwigni przyspieszenia w wiązce przewodów OEM.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto rozwarcie obwodu zasilania.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3A-2

Przejdź do 4A

Krok z instruktażem 3A-2 - Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz zdalnie sterowany pedał lub dźwignię przyspieszenia od wiązki przewodów OEM.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem sygnałowym czujnika położenia zdalnie sterowanego pedału lub dźwigni przyspieszenia w złączu sterownika wtrysku umieszczonym w wiązce przewodów OEM a stykiem sygnałowym czujnika położenia zdalnie sterowanego pedału lub dźwigni przyspieszenia w wiązce przewodów OEM.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto rozwarcie obwodu sygnałowego.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3A-3

Przejdź do 4A

Krok z instruktażem 3A-3 - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz czujnik położenia zdalnie sterowanego pedału lub dźwigni przyspieszenia od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnałowym czujnika położenia zdalnie sterowanego pedału lub dźwigni przyspieszenia w złączu sterownika wtrysku umieszczonym w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3A-4

Przejdź do 4A

Krok z instruktażem 3A-4 - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykiem a masą.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz czujnik położenia zdalnie sterowanego pedału lub dźwigni przyspieszenia od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykiem a masą.

  • Zmierz rezystancję między stykiem sygnałowym czujnika położenia zdalnie sterowanego pedału lub dźwigni przyspieszenia w złączu sterownika wtrysku umieszczonym w wiązce przewodów OEM a masą.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM na linii przewodu sygnałowego wykryto zwarcie między stykiem a masą.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3B

Przejdź do 4A

Krok z instruktażem 3B - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterek za pomocą narzędzia INSITE™.

Kod usterki 134 nieaktywny?
TAK NIE

Rozłączenie i podłączenie rozwiązało problem.

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Wykasuj kody usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez jedną minutę.
  • Za pomocą testera INSITE™ sprawdź, czy kod usterki jest nieaktywny.

Kod usterki 134 nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i ponownie sprawdzone, skontaktuj się z najbliższym autoryzowanym serwisem firmy Cummins®.

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Za pomocą testera INSITE™ wykasuj nieaktywne kody usterek.

Wszystkie kody usterki wykasowane?
TAK NIE
Brak naprawy

Zdiagnozuj wszystkie pozostałe aktywne kody usterki.

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 02-MAR-2012


KOD USTERKI 135 (zastosowania samochodowe) — obwód czujnika ciśnienia oleju — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3164596 — przewód probierczy Framatome z końcówką męską i część numer 3822917 — przewód probierczy Deutsch/AMP/Metri-Pack z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź kody usterek dotyczące zasilania czujników. | Kod usterki 386 aktywny?
 | KROK 1B. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 135 nieaktywny?
KROK 2. | Sprawdź czujnik ciśnienia oleju i jego obwód. |
 | KROK 2A. Przyjrzyj się czujnikowi ciśnienia oleju i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 141 aktywny, a usterki 135 nieaktywny?
 | KROK 2C. Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny. | Od 4,75 V do 5,25 V?
 | KROK 2D. Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika. | Kod usterki 221 aktywny?
KROK 3. | Sprawdź moduł sterowania silnikiem i wiązkę przewodów silnika. |
 | KROK 3A. Przyjrzyj się modułowi sterowania silnikiem i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3A-1. Sprawdź, jak odpowiada moduł sterowania silnikiem. |
 | KROK 3A-2. Sprawdź, czy występuje aktywny kod usterki. |
 | KROK 3B. Przyjrzyj się modułowi sterowania silnikiem i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3B-1. Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny. |
 | KROK 3B-2. Sprawdź, czy występuje aktywny kod usterki. |
KROK 4. | Wykasuj kod usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 135 nieaktywny?
 | KROK 4B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź kody usterek dotyczące zasilania czujników.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź kody usterek dotyczące zasilania czujników.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 386 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Patrz kod usterki 386

Przejdź do 1B

Krok z instruktażem 1B - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy kod usterki jest nieaktywny.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 135 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź czujnik ciśnienia oleju i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi ciśnienia oleju i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia oleju od wiązki przewodów silnika.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza czujnika ciśnienia oleju pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brud lub pył w albo na stykach złącza
  • Brak lub uszkodzenie uszczelek złącza
  • Uszkodzona izolacja przewodów
  • Połamana obudowa złącza
  • Uszkodzony zatrzask w złączu.

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia oleju od wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 141 aktywny, a usterki 135 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia oleju od wiązki przewodów silnika.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie zasilania i obwód powrotny.

  • W złączu czujników umieszczonym w wiązce przewodów silnika zmierz napięcie między stykiem zasilania +5 V czujnika ciśnienia oleju a stykiem powrotnym tego czujnika.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Od 4,75 V do 5,25 V?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2D

Przejdź do 3B

Krok z instruktażem 2D - Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz czujnik ciśnienia oleju do wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 135 aktywny?
TAK NIE

Wykryto uszkodzony czujnik.

Wymień czujnik ciśnienia oleju. Patrz procedura 019-066 w rozdziale 19.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź moduł sterowania silnikiem i wiązkę przewodów silnika.

Krok z instruktażem 3A - Przyjrzyj się modułowi sterowania silnikiem i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza silnika w module sterowania silnikiem pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brud lub pył w albo na stykach złącza
  • Brak lub uszkodzenie uszczelek złącza
  • Uszkodzona izolacja przewodów
  • Połamana obudowa złącza
  • Uszkodzony zatrzask w złączu.

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu silnika w module sterowania silnikiem lub w złączu wiązki przewodów silnika.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3A-1

Krok z instruktażem 3A-1 - Sprawdź, jak odpowiada moduł sterowania silnikiem.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 141 aktywny, a usterki 135 nieaktywny?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 3A-2

Przejdź do 4A

Krok z instruktażem 3A-2 - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 135 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

Na linii sygnałowej wiązki przewodów silnika wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3B - Przyjrzyj się modułowi sterowania silnikiem i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza silnika w module sterowania silnikiem pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brud lub pył w albo na stykach złącza
  • Brak lub uszkodzenie uszczelek złącza
  • Uszkodzona izolacja przewodów
  • Połamana obudowa złącza
  • Uszkodzony zatrzask w złączu.

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu silnika w module sterowania silnikiem lub w złączu wiązki przewodów silnika.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-043 w rozdziale 19.

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 4A

Przejdź do 3B-1

Krok z instruktażem 3B-1 - Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza silnika w module sterowania silnikiem.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie zasilania i obwód powrotny.

  • W złączu silnika w module sterowania silnikiem zmierz napięcie między stykiem zasilania +5 V czujnika ciśnienia oleju a stykiem powrotnym tego czujnika.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Od 4,75 V do 5,25 V?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 3B-2

Przejdź do 4A

Krok z instruktażem 3B-2 - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 135 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

W wiązce przewodów silnika wykryto rozwarcie obwodu powrotnego.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Wykasuj kod usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Sprawdź za pomocą testera INSITE™, czy kod usterki jest nieaktywny.

Kod usterki 135 nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i ponownie sprawdzone, skontaktuj się z najbliższym autoryzowanym serwisem firmy Cummins®.

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK NIE
Brak naprawy

Zdiagnozuj wszystkie pozostałe aktywne kody usterki.

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 30-KWI-2012


KOD USTERKI 135 (zastosowania morskie) — obwód czujnika ciśnienia oleju — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3164596 — przewód probierczy Framatome z końcówką męską i część numer 3822917 — przewód probierczy Deutsch/AMP/Metri-Pack z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 135 nieaktywny?
KROK 2. | Sprawdź czujnik ciśnienia oleju i jego obwód. |
 | KROK 2A. Przyjrzyj się czujnikowi ciśnienia oleju i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 141 aktywny, a usterki 135 nieaktywny?
 | KROK 2C. Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny. | Od 4,75 V do 5,25 V?
 | KROK 2D. Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika. | Kod usterki 221 aktywny?
KROK 3. | Sprawdź moduł sterowania silnikiem i wiązkę przewodów silnika. |
 | KROK 3A. Przyjrzyj się modułowi sterowania silnikiem i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3A-1. Sprawdź, jak odpowiada moduł sterowania silnikiem. |
 | KROK 3A-2. Sprawdź, czy występuje aktywny kod usterki. |
 | KROK 3B. Przyjrzyj się modułowi sterowania silnikiem i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3B-1. Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny. |
 | KROK 3B-2. Sprawdź, czy występuje aktywny kod usterki. |
KROK 4. | Wykasuj kod usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 135 nieaktywny?
 | KROK 4B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy kod usterki jest nieaktywny.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 135 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź czujnik ciśnienia oleju i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi ciśnienia oleju i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia oleju od wiązki przewodów silnika.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza czujnika ciśnienia oleju pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brud lub pył w albo na stykach złącza
  • Brak lub uszkodzenie uszczelek złącza
  • Uszkodzona izolacja przewodów
  • Połamana obudowa złącza
  • Uszkodzony zatrzask w złączu.

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia oleju od wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 141 aktywny, a usterki 135 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia oleju od wiązki przewodów silnika.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie zasilania i obwód powrotny.

  • W złączu czujników umieszczonym w wiązce przewodów silnika zmierz napięcie między stykiem zasilania +5 V czujnika ciśnienia oleju a stykiem powrotnym tego czujnika.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Od 4,75 V do 5,25 V?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2D

Przejdź do 3B

Krok z instruktażem 2D - Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz czujnik ciśnienia oleju do wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 135 aktywny?
TAK NIE

Wykryto uszkodzony czujnik.

Wymień czujnik ciśnienia oleju. Patrz procedura 019-066 w rozdziale 19.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź moduł sterowania silnikiem i wiązkę przewodów silnika.

Krok z instruktażem 3A - Przyjrzyj się modułowi sterowania silnikiem i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza silnika w module sterowania silnikiem pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brud lub pył w albo na stykach złącza
  • Brak lub uszkodzenie uszczelek złącza
  • Uszkodzona izolacja przewodów
  • Połamana obudowa złącza
  • Uszkodzony zatrzask w złączu.

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu silnika w module sterowania silnikiem lub w złączu wiązki przewodów silnika.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3A-1

Krok z instruktażem 3A-1 - Sprawdź, jak odpowiada moduł sterowania silnikiem.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 141 aktywny, a usterki 135 nieaktywny?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 3A-2

Przejdź do 4A

Krok z instruktażem 3A-2 - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 135 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

Na linii sygnałowej wiązki przewodów silnika wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3B - Przyjrzyj się modułowi sterowania silnikiem i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza silnika w module sterowania silnikiem pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brud lub pył w albo na stykach złącza
  • Brak lub uszkodzenie uszczelek złącza
  • Uszkodzona izolacja przewodów
  • Połamana obudowa złącza
  • Uszkodzony zatrzask w złączu.

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu silnika w module sterowania silnikiem lub w złączu wiązki przewodów silnika.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B-1

Krok z instruktażem 3B-1 - Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza silnika w module sterowania silnikiem.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie zasilania i obwód powrotny.

  • W złączu silnika w module sterowania silnikiem zmierz napięcie między stykiem zasilania +5 V czujnika ciśnienia oleju a stykiem powrotnym tego czujnika.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Od 4,75 V do 5,25 V?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 3B-2

Przejdź do 4A

Krok z instruktażem 3B-2 - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterek za pomocą narzędzia INSITE™.

Kod usterki 135 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

W wiązce przewodów silnika wykryto rozwarcie obwodu powrotnego.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Wykasuj kod usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Sprawdź za pomocą testera INSITE™, czy kod usterki jest nieaktywny.

Kod usterki 135 nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i ponownie sprawdzone, skontaktuj się z najbliższym autoryzowanym serwisem firmy Cummins®.

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK NIE
Brak naprawy

Zdiagnozuj wszystkie pozostałe aktywne kody usterki.

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 30-KWI-2012


KOD USTERKI 141 (zastosowania samochodowe) — obwód czujnika ciśnienia oleju — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3164596 — przewód probierczy Framatome™ z końcówką męską i część numer 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź kody usterek dotyczące zasilania czujników. | Kod usterki 352 aktywny?
 | KROK 1B. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 141 nieaktywny?
KROK 2. | Sprawdź czujnik ciśnienia oleju i jego obwód. |
 | KROK 2A. Przyjrzyj się czujnikowi ciśnienia oleju i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny. | Od 4,75 V do 5,25 V?
 | KROK 2C. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 135 aktywny, a usterki 141 nieaktywny?
 | KROK 2D. Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika. | Kod usterki 141 aktywny?
KROK 3. | Sprawdź moduł sterowania silnikiem i wiązkę przewodów silnika. |
 | KROK 3A. Przyjrzyj się modułowi sterowania silnikiem i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3A-1. Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny. |
 | KROK 3A-2. Sprawdź, czy występuje aktywny kod usterki. |
 | KROK 3B. Przyjrzyj się modułowi sterowania silnikiem i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3B-1. Sprawdź, jak odpowiada moduł sterowania silnikiem. |
 | KROK 3B-2. Sprawdź, czy występuje aktywny kod usterki. |
KROK 4. | Wykasuj kod usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 141 nieaktywny?
 | KROK 4B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź kody usterek dotyczące zasilania czujników.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź kody usterek dotyczące zasilania czujników.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 352 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Patrz kod usterki 352

Przejdź do 1B

Krok z instruktażem 1B - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy kod usterki jest nieaktywny.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 141 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź czujnik ciśnienia oleju i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi ciśnienia oleju i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia oleju od wiązki przewodów silnika.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza czujnika ciśnienia oleju pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia oleju od wiązki przewodów silnika.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie zasilania i obwód powrotny.

  • W złączu czujników umieszczonym w wiązce przewodów silnika zmierz napięcie między stykiem zasilania +5 V czujnika ciśnienia oleju a stykiem powrotnym tego czujnika.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Od 4,75 V do 5,25 V?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia oleju od wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy odpowiedź z obwodu jest poprawna.

W złączu czujnika ciśnienia oleju umieszczonym w wiązce przewodów silnika zamontuj przewód rozruchowy między stykiem zasilania +5 V a stykiem sygnałowym.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Uruchom silnik i pozostaw go na biegu jałowym przed 1 minutę przy temperaturze oleju wynoszącej ponad 49°C (120°F).

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 135 aktywny, a usterki 141 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2D

Przejdź do 3B

Krok z instruktażem 2D - Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz czujnik ciśnienia oleju do wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 141 aktywny?
TAK NIE

Wykryto uszkodzony czujnik.

Wymień czujnik ciśnienia oleju. Patrz procedura 019-066 w rozdziale 19.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź moduł sterowania silnikiem i wiązkę przewodów silnika.

Krok z instruktażem 3A - Przyjrzyj się modułowi sterowania silnikiem i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza silnika w module sterowania silnikiem pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Uszkodzona izolacja przewodów
  • Połamana obudowa złącza
  • Uszkodzony zatrzask w złączu.

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu silnika w module sterowania silnikiem lub w złączu wiązki przewodów silnika.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3A-1

Krok z instruktażem 3A-1 - Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie zasilania i obwód powrotny.

  • W złączu silnika w module sterowania silnikiem zmierz napięcie między stykiem zasilania +5 V czujnika ciśnienia oleju a stykiem powrotnym tego czujnika.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Od 4,75 V do 5,25 V?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 3A-2

Przejdź do 4A

Krok z instruktażem 3A-2 - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 141 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

W wiązce przewodów silnika wykryto rozwarcie lub zwarcie w obwodzie zasilania.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3B - Przyjrzyj się modułowi sterowania silnikiem i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza silnika w module sterowania silnikiem pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu silnika w module sterowania silnikiem lub w złączu wiązki przewodów silnika.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B-1

Krok z instruktażem 3B-1 - Sprawdź, jak odpowiada moduł sterowania silnikiem.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź odpowiedź ze sterownika wtrysku.

W złączu silnika w module sterowania silnikiem zamontuj przewód rozruchowy między stykiem zasilania +5 V czujnika ciśnienia oleju a stykiem sygnałowym tego czujnika.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Uruchom silnik i pozostaw go na biegu jałowym przed 1 minutę przy temperaturze oleju wynoszącej ponad 49°C (120°F).

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 135 aktywny, a usterki 141 nieaktywny?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 3B-2

Przejdź do 4A

Krok z instruktażem 3B-2 - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 141 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

Na linii sygnałowej wiązki przewodów silnika wykryto rozwarcie obwodu powrotnego lub zwarcie między stykami.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Wykasuj kod usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Sprawdź za pomocą testera INSITE™, czy kod usterki jest nieaktywny.

Kod usterki 141 nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i ponownie sprawdzone, skontaktuj się z najbliższym autoryzowanym serwisem firmy Cummins®.

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK NIE
Brak naprawy

Zdiagnozuj wszystkie pozostałe aktywne kody usterki.

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 30-KWI-2012


KOD USTERKI 141 (zastosowania morskie) — obwód czujnika ciśnienia oleju — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3164596 — przewód probierczy Framatome™ z końcówką męską i część numer 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 141 nieaktywny?
KROK 2. | Sprawdź czujnik ciśnienia oleju i jego obwód. |
 | KROK 2A. Przyjrzyj się czujnikowi ciśnienia oleju i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny. | Od 4,75 V do 5,25 V?
 | KROK 2C. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 135 aktywny, a usterki 141 nieaktywny?
 | KROK 2D. Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika. | Kod usterki 141 aktywny?
KROK 3. | Sprawdź moduł sterowania silnikiem i wiązkę przewodów silnika. |
 | KROK 3A. Przyjrzyj się modułowi sterowania silnikiem i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3A-1. Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny. |
 | KROK 3A-2. Sprawdź, czy występuje aktywny kod usterki. |
 | KROK 3B. Przyjrzyj się modułowi sterowania silnikiem i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3B-1. Sprawdź, jak odpowiada moduł sterowania silnikiem. |
 | KROK 3B-2. Sprawdź, czy występuje aktywny kod usterki. |
KROK 4. | Wykasuj kod usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 141 nieaktywny?
 | KROK 4B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy kod usterki jest nieaktywny.

  • Odczytaj kody usterek za pomocą narzędzia INSITE™.

Kod usterki 141 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź czujnik ciśnienia oleju i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi ciśnienia oleju i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia oleju od wiązki przewodów silnika.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza czujnika ciśnienia oleju pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-043.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia oleju od wiązki przewodów silnika.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie zasilania i obwód powrotny.

  • W złączu czujników umieszczonym w wiązce przewodów silnika zmierz napięcie między stykiem zasilania +5 V czujnika ciśnienia oleju a stykiem powrotnym tego czujnika.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Od 4,75 V do 5,25 V?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia oleju od wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy odpowiedź z obwodu jest poprawna.

W złączu czujnika ciśnienia oleju umieszczonym w wiązce przewodów silnika zamontuj przewód rozruchowy między stykiem zasilania +5 V a stykiem sygnałowym.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Uruchom silnik i pozostaw go na biegu jałowym przed 1 minutę przy temperaturze oleju wynoszącej ponad 49°C (120°F).

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 135 aktywny, a usterki 141 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2D

Przejdź do 3B

Krok z instruktażem 2D - Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz czujnik ciśnienia oleju do wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 141 aktywny?
TAK NIE

Wykryto uszkodzony czujnik.

Wymień czujnik ciśnienia oleju. Patrz procedura 019-066 w rozdziale 19.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź moduł sterowania silnikiem i wiązkę przewodów silnika.

Krok z instruktażem 3A - Przyjrzyj się modułowi sterowania silnikiem i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza silnika w module sterowania silnikiem pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Uszkodzona izolacja przewodów
  • Połamana obudowa złącza
  • Uszkodzony zatrzask w złączu.

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu silnika w module sterowania silnikiem lub w złączu wiązki przewodów silnika.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3A-1

Krok z instruktażem 3A-1 - Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie zasilania i obwód powrotny.

  • W złączu silnika w module sterowania silnikiem zmierz napięcie między stykiem zasilania +5 V czujnika ciśnienia oleju a stykiem powrotnym tego czujnika.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Od 4,75 V do 5,25 V?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 3A-2

Przejdź do 4A

Krok z instruktażem 3A-2 - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 141 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

W wiązce przewodów silnika wykryto rozwarcie lub zwarcie w obwodzie zasilania.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3B - Przyjrzyj się modułowi sterowania silnikiem i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza silnika w module sterowania silnikiem pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu silnika w module sterowania silnikiem lub w złączu wiązki przewodów silnika.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B-1

Krok z instruktażem 3B-1 - Sprawdź, jak odpowiada moduł sterowania silnikiem.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź odpowiedź ze sterownika wtrysku.

W złączu silnika w module sterowania silnikiem zamontuj przewód rozruchowy między stykiem zasilania +5 V czujnika ciśnienia oleju a stykiem sygnałowym tego czujnika.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Uruchom silnik i pozostaw go na biegu jałowym przed 1 minutę przy temperaturze oleju wynoszącej ponad 49°C (120°F).

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 135 aktywny, a usterki 141 nieaktywny?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 3B-2

Przejdź do 4A

Krok z instruktażem 3B-2 - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 141 nieaktywny?
TAK NIE

Brak. Rozłączenie i ponowne podłączenie rozwiązało problem.

Na linii sygnałowej wiązki przewodów silnika wykryto rozwarcie obwodu powrotnego lub zwarcie między stykami.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Wykasuj kod usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Sprawdź za pomocą testera INSITE™, czy kod usterki jest nieaktywny.

Kod usterki 141 nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i ponownie sprawdzone, skontaktuj się z najbliższym autoryzowanym serwisem firmy Cummins®.

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK NIE
Brak naprawy

Zdiagnozuj wszystkie pozostałe aktywne kody usterki.

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 30-KWI-2012


Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź kod usterki 143. | Aktywne lub nieaktywne wystąpienia kodu usterki 143?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź kod usterki 143.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występują kody usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Aktywne lub nieaktywne wystąpienia kodu usterki 143?
TAK NIE

Patrz schemat rozwiązywania problemów z ciśnieniem oleju smarowego powyżej lub poniżej normy w Podręczniku rozwiązywania problemów i napraw dla silników ISC, QSC8.3, ISL i QSL9 wydanym jako biuletyn 4021418 lub dla silników ISBe i ISB (z układem paliwowym typu Common Rail) wydanym jako biuletyn 4021271.

Brak naprawy

Stosowny schemat rozwiązywania problemów sygnalizowanych przez obserwowane objawy

Naprawa zakończona

Ostatnia modyfikacja: 08-LIP-2010


Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź kod usterki 143. | Aktywne lub nieaktywne wystąpienia kodu usterki 143?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź kod usterki 143.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występują kody usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Aktywne lub nieaktywne wystąpienia kodu usterki 143?
TAK NIE

Patrz schemat rozwiązywania problemów z ciśnieniem oleju smarowego powyżej lub poniżej normy w Podręczniku rozwiązywania problemów i napraw dla silników ISBe i ISB (z układem paliwowym typu Common Rail) wydanym jako biuletyn 4021271.

Brak naprawy

Stosowny schemat rozwiązywania problemów sygnalizowanych przez obserwowane objawy

Naprawa zakończona

Ostatnia modyfikacja: 08-LIP-2010


KOD USTERKI 144 (silniki ISB/QSB do zastosowań samochodowych i przemysłowych, silniki ISC/QSC/ISL/QSL do zastosowań motoryzacyjnych, przemysłowych i morskich) — obwód czujnika temperatury płynu chłodzącego silnik nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch/AMP/Metri-Pack i część nr 3822917 — przewód probierczy Deutsch/AMP/Metri-Pack.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 144 nieaktywny?
KROK 2. | Sprawdź czujnik temperatury płynu chłodzącego silnik i jego obwód. |
 | KROK 2A. Przyjrzyj się czujnikowi temperatury płynu chłodzącego silnik i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Zmierz rezystancję czujnika. | Od 180 omów do 160 kiloomów?
 | KROK 2C. Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika. | Kod usterki 144 jest aktywny?
KROK 3. | Sprawdź sterownik wtrysku i wiązkę przewodów silnika. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź odpowiedź ze sterownika wtrysku. | Kod usterki 145 aktywny, a usterki 144 nieaktywny?
 | KROK 3C. Sprawdź, czy w wiązce przewodów silnika nie ma rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 3C-1. Sprawdź, czy w wiązce przewodów silnika nie ma rozwarcia obwodu. |
 | KROK 3D. Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3E. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 144 nieaktywny?
KROK 4. | Wykasuj kody usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 144 nieaktywny?
 | KROK 4B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy kod usterki jest nieaktywny.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 144 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź czujnik temperatury płynu chłodzącego silnik i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi temperatury płynu chłodzącego silnik i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik temperatury płynu chłodzącego silnik od wiązki przewodów silnika.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza czujnika pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza.
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu.

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Zmierz rezystancję czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik temperatury płynu chłodzącego silnik od wiązki przewodów silnika.

Działanie

Zmierz rezystancję czujnika.

  • Zmierz rezystancję między stykami sygnałowym i powrotnym czujnika temperatury płynu chłodzącego silnik.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Od 180 omów do 160 kiloomów?
TAK NIE
Brak naprawy

Wymień czujnik temperatury płynu chłodzącego silnik. Patrz procedura 019-019 w rozdziale 19.

Przejdź do 2C

Przejdź do 4A

Krok z instruktażem 2C - Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz czujnik temperatury płynu chłodzącego do wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 144 jest aktywny?
TAK NIE
Brak naprawy

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 3A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów silnika.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza.
  • Uszkodzony zatrzask w złączu.
  • Uszkodzenie izolacji poszczególnych kabli lub całej wiązki przewodów silnika.

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów silnika.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź odpowiedź ze sterownika wtrysku.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

W złączu sterownika wtrysku zamontuj przewód rozruchowy między stykami sygnałowym i powrotnym czujnika temperatury płynu chłodzącego.

  • Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.
  • Odczytaj kody usterki za pomocą testera INSITE™.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Kod usterki 145 aktywny, a usterki 144 nieaktywny?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów silnika nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Odłącz czujnik temperatury płynu chłodzącego silnik od wiązki przewodów silnika.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem powrotnym czujnika temperatury płynu chłodzącego umieszczonym w złączu sterownika wtrysku w wiązce przewodów silnika a stykiem powrotnym umieszczonym w złączu tego czujnika w wiązce przewodów silnika.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów silnika wykryto rozwarcie obwodu powrotnego.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 3C-1

Przejdź do 4A

Krok z instruktażem 3C-1 - Sprawdź, czy w wiązce przewodów silnika nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Odłącz czujnik temperatury płynu chłodzącego silnik od wiązki przewodów silnika.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem sygnałowym czujnika temperatury płynu chłodzącego umieszczonym w złączu sterownika wtrysku w wiązce przewodów silnika a stykiem sygnałowym umieszczonym w złączu tego czujnika w wiązce przewodów silnika.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów silnika wykryto rozwarcie obwodu sygnałowego.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Odłącz czujnik temperatury płynu chłodzącego silnik od wiązki przewodów silnika.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnałowym czujnika temperatury płynu chłodzącego silnik w złączu sterownika wtrysku umieszczonym w wiązce przewodów silnika a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Na linii sygnałowej w wiązce przewodów silnika wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 3E

Przejdź do 4A

Krok z instruktażem 3E - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 144 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

Trzeba od początku wykonać procedury rozwiązywania problemów. Należało wykryć tryb usterki.

Przejdź do 4A

Przejdź do 1A

Krok z instruktażem 4 - Wykasuj kody usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez jedną minutę.
  • Sprawdź za pomocą testera INSITE™, czy kod usterki jest nieaktywny.

Kod usterki 144 nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i ponownie sprawdzone, skontaktuj się z najbliższym autoryzowanym serwisem firmy Cummins®.

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK NIE
Brak naprawy

Zdiagnozuj wszystkie pozostałe aktywne kody usterki.

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 12-MAR-2012


KOD USTERKI 144 (zastosowania morskie silnika QSB) — obwód czujnika temperatury płynu chłodzącego silnik nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch/AMP/Metri-Pack i część nr 3822917 — przewód probierczy Deutsch/AMP/Metri-Pack.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 144 nieaktywny?
KROK 2. | Sprawdź czujnik temperatury płynu chłodzącego silnik i jego obwód. |
 | KROK 2A. Przyjrzyj się czujnikowi temperatury płynu chłodzącego silnik i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Zmierz rezystancję czujnika. | Od 180 omów do 160 kiloomów?
 | KROK 2C. Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika. | Kod usterki 144 jest aktywny?
KROK 3. | Sprawdź sterownik wtrysku i wiązkę przewodów silnika. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź odpowiedź ze sterownika wtrysku. | Kod usterki 145 aktywny, a usterki 144 nieaktywny?
 | KROK 3C. Sprawdź, czy w wiązce przewodów silnika nie ma rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 3C-1. Sprawdź, czy w wiązce przewodów silnika nie ma rozwarcia obwodu. |
 | KROK 3D. Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3E. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 144 nieaktywny?
KROK 4. | Wykasuj kody usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 144 nieaktywny?
 | KROK 4B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy kod usterki jest nieaktywny.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 144 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź czujnik temperatury płynu chłodzącego silnik i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi temperatury płynu chłodzącego silnik i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik temperatury płynu chłodzącego silnik od wiązki przewodów silnika.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza czujnika pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza.
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu.

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Zmierz rezystancję czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik temperatury płynu chłodzącego silnik od wiązki przewodów silnika.

Działanie

Zmierz rezystancję czujnika.

  • Zmierz rezystancję między stykami sygnałowym i powrotnym czujnika temperatury płynu chłodzącego silnik.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Od 180 omów do 160 kiloomów?
TAK NIE
Brak naprawy

Wymień czujnik temperatury płynu chłodzącego silnik. Patrz procedura 019-019 w rozdziale 19.

Przejdź do 2C

Przejdź do 4A

Krok z instruktażem 2C - Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz czujnik temperatury płynu chłodzącego do wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 144 jest aktywny?
TAK NIE
Brak naprawy

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 3A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów silnika.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza.
  • Uszkodzony zatrzask w złączu.
  • Uszkodzenie izolacji poszczególnych kabli lub całej wiązki przewodów silnika.

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów silnika.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź odpowiedź ze sterownika wtrysku.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

W złączu sterownika wtrysku zamontuj przewód rozruchowy między stykami sygnałowym i powrotnym czujnika temperatury płynu chłodzącego.

  • Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.
  • Odczytaj kody usterki za pomocą testera INSITE™.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Kod usterki 145 aktywny, a usterki 144 nieaktywny?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów silnika nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Odłącz czujnik temperatury płynu chłodzącego silnik od wiązki przewodów silnika.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem powrotnym czujnika temperatury płynu chłodzącego umieszczonym w złączu sterownika wtrysku w wiązce przewodów silnika a stykiem powrotnym umieszczonym w złączu tego czujnika w wiązce przewodów silnika.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów silnika wykryto rozwarcie obwodu powrotnego.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 3C-1

Przejdź do 4A

Krok z instruktażem 3C-1 - Sprawdź, czy w wiązce przewodów silnika nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Odłącz czujnik temperatury płynu chłodzącego silnik od wiązki przewodów silnika.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem sygnałowym czujnika temperatury płynu chłodzącego umieszczonym w złączu sterownika wtrysku w wiązce przewodów silnika a stykiem sygnałowym umieszczonym w złączu tego czujnika w wiązce przewodów silnika.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów silnika wykryto rozwarcie obwodu sygnałowego.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Odłącz czujnik temperatury płynu chłodzącego silnik od wiązki przewodów silnika.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnałowym czujnika temperatury płynu chłodzącego silnik w złączu sterownika wtrysku umieszczonym w wiązce przewodów silnika a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Na linii sygnałowej w wiązce przewodów silnika wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 3E

Przejdź do 4A

Krok z instruktażem 3E - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 144 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

Trzeba od początku wykonać procedury rozwiązywania problemów. Należało wykryć tryb usterki.

Przejdź do 4A

Przejdź do 1A

Krok z instruktażem 4 - Wykasuj kody usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez jedną minutę.
  • Sprawdź za pomocą testera INSITE™, czy kod usterki jest nieaktywny.

Kod usterki 144 nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i ponownie sprawdzone, skontaktuj się z najbliższym autoryzowanym serwisem firmy Cummins®.

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK NIE
Brak naprawy

Zdiagnozuj wszystkie pozostałe aktywne kody usterki.

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 12-MAR-2012


KOD USTERKI 145 (silniki ISB/QSB do zastosowań samochodowych i przemysłowych, silniki ISC/QSC/ISL/QSL do zastosowań motoryzacyjnych, przemysłowych i morskich) — obwód czujnika temperatury płynu chłodzącego silnik nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch/AMP/Metri-Pack z końcówką męską i część nr 3822917 — przewód probierczy Deutsch/AMP/Metri-Pack z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 145 nieaktywny?
KROK 2. | Sprawdź czujnik temperatury płynu chłodzącego silnik i jego obwód. |
 | KROK 2A. Przyjrzyj się czujnikowi temperatury płynu chłodzącego silnik i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 144 aktywny, a usterki 145 nieaktywny?
 | KROK 2C. Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika. | Kod usterki 145 jest aktywny?
KROK 3. | Sprawdź sterownik wtrysku i wiązkę przewodów silnika. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź odpowiedź ze sterownika wtrysku. | Kod usterki 144 aktywny, a usterki 145 nieaktywny?
 | KROK 3C. Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3D. Sprawdź, czy nie ma zwarcia między stykiem a masą. | Ponad 100 kiloomów?
 | KROK 3E. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 145 nieaktywny?
KROK 4. | Wykasuj kody usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 145 nieaktywny?
 | KROK 4B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy kod usterki jest nieaktywny.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 145 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź czujnik temperatury płynu chłodzącego silnik i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi temperatury płynu chłodzącego silnik i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik temperatury płynu chłodzącego silnik od wiązki przewodów silnika.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza czujnika pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza.
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu.

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik temperatury płynu chłodzącego silnik od wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 144 aktywny, a usterki 145 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz czujnik temperatury płynu chłodzącego silnik do wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 145 jest aktywny?
TAK NIE

Wykryto uszkodzony czujnik.

Wymień czujnik temperatury płynu chłodzącego silnik. Patrz procedura 019-019 w rozdziale 19.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów silnika.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza.
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu.

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź odpowiedź ze sterownika wtrysku.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 144 aktywny, a usterki 145 nieaktywny?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Odłącz czujnik temperatury płynu chłodzącego silnik od wiązki przewodów silnika.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnałowym czujnika temperatury płynu chłodzącego silnik w złączu sterownika wtrysku umieszczonym w wiązce przewodów silnika a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Na linii sygnałowej w wiązce przewodów silnika wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy nie ma zwarcia między stykiem a masą.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Odłącz czujnik temperatury płynu chłodzącego silnik od wiązki przewodów silnika.

Działanie

Sprawdź, czy nie ma zwarcia między stykiem a masą.

  • Zmierz rezystancję między stykiem sygnałowym czujnika temperatury płynu chłodzącego silnik w złączu sterownika wtrysku umieszczonym w wiązce przewodów silnika a masą.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów silnika na linii sygnałowej wykryto zwarcie między stykiem a masą.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 3E

Przejdź do 4A

Krok z instruktażem 3E - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 145 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

Trzeba od początku wykonać procedury rozwiązywania problemów. Należało wykryć tryb usterki.

Przejdź do 4A

Przejdź do 1A

Krok z instruktażem 4 - Wykasuj kody usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez jedną minutę.
  • Sprawdź za pomocą testera INSITE™, czy kod usterki jest nieaktywny.

Kod usterki 145 nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i ponownie sprawdzone, skontaktuj się z najbliższym autoryzowanym serwisem firmy Cummins®.

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK NIE
Brak naprawy

Zdiagnozuj wszystkie pozostałe aktywne kody usterki.

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 12-MAR-2012


KOD USTERKI 145 (zastosowania morskie silnika QSB) — obwód czujnika temperatury płynu chłodzącego silnik nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch/AMP/Metri-Pack z końcówką męską i część nr 3822917 — przewód probierczy Deutsch/AMP/Metri-Pack z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 145 nieaktywny?
KROK 2. | Sprawdź czujnik temperatury płynu chłodzącego silnik i jego obwód. |
 | KROK 2A. Przyjrzyj się czujnikowi temperatury płynu chłodzącego silnik i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 144 aktywny, a usterki 145 nieaktywny?
 | KROK 2C. Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika. | Kod usterki 145 jest aktywny?
KROK 3. | Sprawdź sterownik wtrysku i wiązkę przewodów silnika. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź odpowiedź ze sterownika wtrysku. | Kod usterki 144 aktywny, a usterki 145 nieaktywny?
 | KROK 3C. Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3D. Sprawdź, czy nie ma zwarcia między stykiem a masą. | Ponad 100 kiloomów?
 | KROK 3E. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 145 nieaktywny?
KROK 4. | Wykasuj kody usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 145 nieaktywny?
 | KROK 4B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy kod usterki jest nieaktywny.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 145 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź czujnik temperatury płynu chłodzącego silnik i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi temperatury płynu chłodzącego silnik i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik temperatury płynu chłodzącego silnik od wiązki przewodów silnika.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza czujnika pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza.
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu.

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik temperatury płynu chłodzącego silnik od wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 144 aktywny, a usterki 145 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz czujnik temperatury płynu chłodzącego silnik do wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 145 jest aktywny?
TAK NIE

Wykryto uszkodzony czujnik.

Wymień czujnik temperatury płynu chłodzącego silnik. Patrz procedura 019-019 w rozdziale 19.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów silnika.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza.
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu.

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź odpowiedź ze sterownika wtrysku.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 144 aktywny, a usterki 145 nieaktywny?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Odłącz czujnik temperatury płynu chłodzącego silnik od wiązki przewodów silnika.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnałowym czujnika temperatury płynu chłodzącego silnik w złączu sterownika wtrysku umieszczonym w wiązce przewodów silnika a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Na linii sygnałowej w wiązce przewodów silnika wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy nie ma zwarcia między stykiem a masą.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Odłącz czujnik temperatury płynu chłodzącego silnik od wiązki przewodów silnika.

Działanie

Sprawdź, czy nie ma zwarcia między stykiem a masą.

  • Zmierz rezystancję między stykiem sygnałowym czujnika temperatury płynu chłodzącego silnik w złączu sterownika wtrysku umieszczonym w wiązce przewodów silnika a masą.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów silnika na linii sygnałowej wykryto zwarcie między stykiem a masą.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 3E

Przejdź do 4A

Krok z instruktażem 3E - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 145 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

Trzeba od początku wykonać procedury rozwiązywania problemów. Należało wykryć tryb usterki.

Przejdź do 4A

Przejdź do 1A

Krok z instruktażem 4 - Wykasuj kody usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez jedną minutę.
  • Sprawdź za pomocą testera INSITE™, czy kod usterki jest nieaktywny.

Kod usterki 145 nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i ponownie sprawdzone, skontaktuj się z najbliższym autoryzowanym serwisem firmy Cummins®.

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK NIE
Brak naprawy

Zdiagnozuj wszystkie pozostałe aktywne kody usterki.

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 12-MAR-2012


Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź kod usterki 146. | Aktywne lub nieaktywne wystąpienia kodu usterki 146?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź kod usterki 146.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź kod usterki 146.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Aktywne lub nieaktywne wystąpienia kodu usterki 146?
TAK NIE

Patrz schemat objawów przekroczenia normy przez temperaturę płynu chłodzącego silnik w Podręczniku rozwiązywania problemów i napraw dla silników ISC, QSC8.3, ISL i QSL9 wydanym jako biuletyn 4021418 lub dla silników ISB (z układem paliwowym typu Common Rail) wydanym jako biuletyn 4021271.

Brak naprawy

Stosowny schemat rozwiązywania problemów sygnalizowanych przez obserwowane objawy

Naprawa zakończona

Ostatnia modyfikacja: 08-LIP-2010


Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź kod usterki 146. | Aktywne lub nieaktywne wystąpienia kodu usterki 146?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź kod usterki 146.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź kod usterki 146.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Aktywne lub nieaktywne wystąpienia kodu usterki 146?
TAK NIE

Patrz schemat objawów przekroczenia normy przez temperaturę płynu chłodzącego silnik w Podręczniku rozwiązywania problemów i napraw dla silników ISBe i ISB (z układem paliwowym typu Common Rail) wydanym jako biuletyn 4021271.

Brak naprawy

Stosowny schemat rozwiązywania problemów sygnalizowanych przez obserwowane objawy

Naprawa zakończona

Ostatnia modyfikacja: 08-LIP-2010


KOD USTERKI 147 — częstotliwość sygnału w obwodzie czujnika położenia dźwigni lub pedału przyspieszenia nr 1 — dane prawidłowe, ale poniżej zwykłego zakresu roboczego — najbardziej istotny poziom

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy istnieją nieaktywne kody usterek. | Kod usterki 147 nieaktywny?
KROK 2. | Sprawdź regulator częstotliwości i jego obwód. |
 | KROK 2A. Przyjrzyj się regulatorowi częstotliwości i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy w obwodzie regulatora częstotliwości nie ma zwarcia między stykiem a masą. | Ponad 100 kiloomów?
 | KROK 2C. Sprawdź napięcie zasilania regulatora częstotliwości. | Napięcie przekracza wartość znamionową określoną przez producenta OEM?
KROK 3. | Sprawdź sterownik wtrysku i wiązkę przewodów OEM. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 3C. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykiem a masą. | Ponad 10 omów?
 | KROK 3D. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3E. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 147 nieaktywny?
KROK 4. | Wykasuj kod usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 147 nieaktywny?
 | KROK 4B. Skasuj nieaktywne kody usterek. | Wszystkie usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy istnieją nieaktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy istnieją nieaktywne kody usterek.

  • Za pomocą testera INSITE™ odczytaj kody usterek.

Kod usterki 147 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Schemat rozwiązywania problemów sygnalizowanych przez nieregularny kod usterki.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź regulator częstotliwości i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się regulatorowi częstotliwości i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz regulator częstotliwości i styki jego złącza.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza regulatora częstotliwości pod kątem następujących objawów:

  • Skorodowane styki
  • Wygięte lub połamane styki.
  • Wciśnięte lub wyciągnięte styki.
  • Uszkodzona izolacja przewodów.
  • Wilgoć w albo na złączu.
  • Brak lub uszkodzenie uszczelnień złącza.
  • Połamana obudowa złącza.
  • Brud lub różne resztki w albo na stykach złącza.

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązce przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy w obwodzie regulatora częstotliwości nie ma zwarcia między stykiem a masą.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz regulator częstotliwości od wiązki przewodów OEM.

Działanie

Sprawdź, czy na wyjściu regulatora częstotliwości nie ma zwarcia między stykiem a masą.

  • W złączu regulatora częstotliwości zmierz rezystancję między stykiem sygnałowym regulatora a masą.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Wykryto zwarcie w obwodzie regulatora częstotliwości.

Napraw lub wymień regulator częstotliwości. Patrz książka serwisowa producenta OEM.

Przejdź do 2C

Przejdź do 4A

Krok z instruktażem 2C - Sprawdź napięcie zasilania regulatora częstotliwości.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz regulator częstotliwości od wiązki przewodów OEM.

Działanie

Sprawdź napięcie wzorcowe (wejściowe) regulatora częstotliwości.

  • Zmierz napięcie wzorcowe (wejściowe) regulatora częstotliwości.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Napięcie przekracza wartość znamionową określoną przez producenta OEM?
TAK NIE
Brak naprawy

Wykryto nieprawidłowe napięcie wzorcowe (wejściowe) regulatora częstotliwości.

Napraw lub wymień obwód napięcia wzorcowego (wejściowego) regulatora częstotliwości. Patrz książka serwisowa producenta OEM.

Przejdź do 3A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów OEM.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Skorodowane styki.
  • Wygięte lub połamane styki.
  • Wciśnięte lub wyciągnięte styki.
  • Uszkodzona izolacja przewodów.
  • Wilgoć w albo na złączu.
  • Brak lub uszkodzenie uszczelnień złącza.
  • Połamana obudowa złącza.
  • Brud lub różne resztki w albo na stykach złącza.

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów OEM.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz wiązkę przewodów OEM od regulatora częstotliwości.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem sygnałowym regulatora częstotliwości w złączu sterownika wtrysku umieszczonym w wiązce przewodów OEM a stykiem sygnałowym regulatora częstotliwości w wiązce przewodów OEM.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto rozwarcie obwodu sygnałowego.

Sprawdź wszystkie wiązki przewodów połączone szeregowo i na tej podstawie ustal, w której istnieje rozwarcie obwodu sygnałowego.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykiem a masą.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz regulator częstotliwości od wiązki przewodów OEM.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem sygnałowym regulatora częstotliwości w złączu sterownika wtrysku umieszczonym w wiązce przewodów OEM a masą na bloku silnika.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto zwarcie obwodu sygnałowego z masą.

Sprawdź wszystkie wiązki przewodów połączone szeregowo i na tej podstawie ustal, w której istnieje rozwarcie obwodu sygnałowego.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz regulator częstotliwości od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnałowym czujnika ciśnienia OEM w złączu sterownika wtrysku umieszczonym w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM na linii sygnałowej wykryto zwarcie między stykami.

Sprawdź wszystkie wiązki przewodów połączone szeregowo i na tej podstawie ustal, w której istnieje zwarcie między stykami obwodu sygnałowego.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3E

Przejdź do 4A

Krok z instruktażem 3E - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Za pomocą testera INSITE™ odczytaj kody usterek.

Kod usterki 147 nieaktywny?
TAK NIE

Brak. Rozłączenie i ponowne podłączenie rozwiązało problem.

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Wykasuj kod usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Za pomocą testera INSITE™ sprawdź, czy kod usterki jest nieaktywny.

Kod usterki 147 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Za pomocą testera INSITE™ wykasuj nieaktywne kody usterek.

Wszystkie usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona.

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 12-MAR-2012


KOD USTERKI 148 — czujnik położenia dźwigni lub pedału przyspieszenia nr 1 — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — najbardziej istotny poziom

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy istnieją nieaktywne kody usterek. | Kod usterki 148 nieaktywny?
KROK 2. | Sprawdź regulator częstotliwości i jego obwód. |
 | KROK 2A. Przyjrzyj się regulatorowi częstotliwości i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 147 aktywny, a usterki 148 nieaktywny?
 | KROK 2C. Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika. | Kod usterki 148 jest aktywny?
KROK 3. | Sprawdź sterownik wtrysku i wiązkę przewodów OEM. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM. | Zabrudzone lub uszkodzone styki.
 | KROK 3B. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3C. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 148 nieaktywny?
KROK 4. | Wykasuj kod usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 148 nieaktywny?
 | KROK 4B. Skasuj nieaktywne kody usterek. | Wszystkie usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy istnieją nieaktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy istnieją nieaktywne kody usterek.

  • Za pomocą testera INSITE™ odczytaj kody usterek.

Kod usterki 148 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź regulator częstotliwości i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się regulatorowi częstotliwości i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz regulator częstotliwości od wiązki przewodów OEM.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza regulatora częstotliwości pod kątem następujących objawów:

  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Uszkodzona izolacja przewodów.
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Połamana obudowa złącza
  • Brud lub różne resztki w albo na stykach złącza.

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz regulator częstotliwości od wiązki przewodów OEM.
  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 147 aktywny, a usterki 148 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz regulator częstotliwości do wiązki przewodów OEM.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 148 jest aktywny?
TAK NIE

Wykryto uszkodzenie regulatora częstotliwości.

Napraw lub wymień regulator częstotliwości. Patrz książka serwisowa producenta OEM.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów OEM.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Uszkodzona izolacja przewodów.
  • Brak lub uszkodzenie uszczelek złącza
  • Połamana obudowa złącza.
  • Brud lub różne resztki w albo na stykach złącza.

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów OEM.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.
  • Odłącz regulator częstotliwości od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnałowym regulatora częstotliwości w złączu sterownika wtrysku umieszczonym w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM na linii sygnałowej wykryto zwarcie między stykami.

Sprawdź wszystkie wiązki przewodów połączone szeregowo i na tej podstawie ustal, w której istnieje zwarcie między stykami obwodu sygnałowego.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Za pomocą testera INSITE odczytaj kody usterek.

Kod usterki 148 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

Wykryto uszkodzenie regulatora częstotliwości.

Napraw lub wymień regulator częstotliwości. Patrz książka serwisowa producenta OEM.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Wykasuj kod usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez jedną minutę.
  • Za pomocą testera INSITE™ sprawdź, czy kod usterki jest nieaktywny.

Kod usterki 148 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Za pomocą testera INSITE™ wykasuj nieaktywne kody usterek.

Wszystkie usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona.

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 12-MAR-2012


Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź kod usterki 151. | Aktywne lub nieaktywne wystąpienia kodu usterki 151?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź kod usterki 151.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występują kody usterki.

Odczytaj kody usterki za pomocą testera INSITE™.

Aktywne lub nieaktywne wystąpienia kodu usterki 151?
TAK NIE

Patrz schemat rozwiązywania problemów sygnalizowanych przez obserwowane objawy przekroczenia normy przez temperaturę płynu chłodzącego silnik w Podręczniku rozwiązywania problemów i napraw dla silników ISB (z układem paliwowym typu Common Rail) wydanym jako biuletyn 4021272.

Brak naprawy

Stosowny schemat rozwiązywania problemów sygnalizowanych przez obserwowane objawy

Naprawa zakończona

Ostatnia modyfikacja: 08-LIP-2010


Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź kod usterki 151. | Aktywne lub nieaktywne wystąpienia kodu usterki 151?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź kod usterki 151.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występują kody usterki.

Odczytaj kody usterki za pomocą testera INSITE™.

Aktywne lub nieaktywne wystąpienia kodu usterki 151?
TAK NIE

Patrz schemat rozwiązywania problemów sygnalizowanych przez obserwowane objawy przekroczenia normy przez temperaturę płynu chłodzącego silnik w Podręczniku rozwiązywania problemów i napraw dla silników ISBe oraz ISB (z układem paliwowym typu Common Rail) wydanym jako biuletyn 4021272.

Brak naprawy

Stosowny schemat rozwiązywania problemów sygnalizowanych przez obserwowane objawy

Naprawa zakończona

Ostatnia modyfikacja: 08-LIP-2010


KOD USTERKI 153 — obwód czujnika temperatury powietrza w kolektorze dolotowym — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch/AMP/Metri-Pack z końcówką męską i część nr 3822917 — przewód probierczy Deutsch/AMP/Metri-Pack z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 153 nieaktywny?
KROK 2. | Sprawdź czujnik temperatury powietrza w kolektorze dolotowym i jego obwód. |
 | KROK 2A. Przyjrzyj się czujnikowi temperatury powietrza w kolektorze dolotowym i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Zmierz rezystancję czujnika. | Od 180 omów do 160 kiloomów?
 | KROK 2C. Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika. | Kod usterki 153 jest aktywny?
KROK 3. | Sprawdź sterownik wtrysku i wiązkę przewodów silnika. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź odpowiedź ze sterownika wtrysku. | Kod usterki 154 aktywny, a usterki 153 nieaktywny?
 | KROK 3C. Sprawdź, czy w wiązce przewodów silnika nie ma rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 3C-1. Sprawdź, czy w wiązce przewodów silnika nie ma rozwarcia obwodu. |
 | KROK 3D. Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3E. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 153 nieaktywny?
KROK 4. | Wykasuj kody usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 153 nieaktywny?
 | KROK 4B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy kod usterki jest nieaktywny.

  • Odczytaj kody usterek za pomocą narzędzia INSITE™.

Kod usterki 153 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź czujnik temperatury powietrza w kolektorze dolotowym i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi temperatury powietrza w kolektorze dolotowym i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik temperatury powietrza w kolektorze dolotowym od wiązki przewodów silnika.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza czujnika pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Uszkodzona izolacja przewodów
  • Połamana obudowa złącza
  • Uszkodzony zatrzask w złączu.

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Zmierz rezystancję czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik temperatury powietrza w kolektorze dolotowym od wiązki przewodów silnika.

Działanie

Zmierz rezystancję czujnika.

  • Zmierz rezystancję między stykami sygnałowym i powrotnym czujnika temperatury powietrza w kolektorze dolotowym.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Od 180 omów do 160 kiloomów?
TAK NIE
Brak naprawy

Wymień czujnik temperatury powietrza w kolektorze dolotowym. Patrz procedura 019-059 w rozdziale 19.

Przejdź do 2C

Przejdź do 4A

Krok z instruktażem 2C - Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz czujnik temperatury powietrza w kolektorze dolotowym do wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 153 jest aktywny?
TAK NIE
Brak naprawy

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 3A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów silnika.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Uszkodzona izolacja przewodów
  • Połamana obudowa złącza
  • Uszkodzony zatrzask w złączu.

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów silnika.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź odpowiedź ze sterownika wtrysku.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

W złączu sterownika wtrysku zamontuj przewód rozruchowy między stykami sygnałowym i powrotnym czujnika temperatury powietrza w kolektorze dolotowym.

  • Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.
  • Odczytaj kody usterki za pomocą testera INSITE™.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Kod usterki 154 aktywny, a usterki 153 nieaktywny?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów silnika nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Odłącz czujnik temperatury powietrza w kolektorze dolotowym od wiązki przewodów silnika.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem powrotnym czujnika temperatury powietrza w kolektorze dolotowym umieszczonym w złączu sterownika wtrysku w wiązce przewodów silnika a stykiem powrotnym umieszczonym w złączu tego czujnika w wiązce przewodów silnika.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów silnika wykryto rozwarcie obwodu powrotnego.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 3C-1

Przejdź do 4A

Krok z instruktażem 3C-1 - Sprawdź, czy w wiązce przewodów silnika nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Odłącz czujnik temperatury powietrza w kolektorze dolotowym od wiązki przewodów silnika.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem sygnałowym czujnika temperatury powietrza w kolektorze dolotowym umieszczonym w złączu sterownika wtrysku w wiązce przewodów silnika a stykiem sygnałowym umieszczonym w złączu tego czujnika w wiązce przewodów silnika.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów silnika wykryto rozwarcie obwodu sygnałowego.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Odłącz czujnik temperatury powietrza w kolektorze dolotowym od wiązki przewodów silnika.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnałowym czujnika temperatury płynu chłodzącego silnik w złączu sterownika wtrysku umieszczonym w wiązce przewodów silnika a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Na linii sygnałowej w wiązce przewodów silnika wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 3E

Przejdź do 4A

Krok z instruktażem 3E - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 153 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

Trzeba od początku wykonać procedury rozwiązywania problemów. Należało wykryć tryb usterki.

Przejdź do 4A

Przejdź do 1A

Krok z instruktażem 4 - Wykasuj kody usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Sprawdź za pomocą testera INSITE™, czy kod usterki jest nieaktywny.

Kod usterki 153 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 12-MAR-2012


KOD USTERKI 154 — obwód czujnika ciśnienia/temperatury powietrza w kolektorze dolotowym — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych:Część nr 3822758 — przewód probierczy Deutsch/AMP/Metri-Pack z końcówką męską i część nr 3822917 — przewód probierczy Deutsch/AMP/Metri-Pack z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 154 nieaktywny?
KROK 2. | Sprawdź czujnik temperatury powietrza w kolektorze dolotowym i jego obwód. |
 | KROK 2A. Przyjrzyj się czujnikowi temperatury powietrza w kolektorze dolotowym i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 153 aktywny, a usterki 154 nieaktywny?
 | KROK 2C. Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika. | Kod usterki 154 jest aktywny?
KROK 3. | Sprawdź sterownik wtrysku i wiązkę przewodów silnika. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź odpowiedź ze sterownika wtrysku. | Kod usterki 153 aktywny, a usterki 154 nieaktywny?
 | KROK 3C. Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3D. Sprawdź, czy nie ma zwarcia między stykiem a masą. | Ponad 100 kiloomów?
 | KROK 3E. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 154 nieaktywny?
KROK 4. | Wykasuj kody usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 154 nieaktywny?
 | KROK 4B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy kod usterki jest nieaktywny.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 154 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź czujnik temperatury powietrza w kolektorze dolotowym i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi temperatury powietrza w kolektorze dolotowym i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik temperatury powietrza w kolektorze dolotowym od wiązki przewodów silnika.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza czujnika pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Uszkodzona izolacja przewodów
  • Połamana obudowa złącza
  • Uszkodzony zatrzask w złączu.

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik temperatury powietrza w kolektorze dolotowym od wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 153 aktywny, a usterki 154 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz czujnik temperatury powietrza w kolektorze dolotowym do wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 154 jest aktywny?
TAK NIE

Wykryto uszkodzony czujnik.

Wymień czujnik temperatury powietrza w kolektorze dolotowym. Patrz procedura 019-059 w rozdziale 19.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów silnika.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Uszkodzona izolacja przewodów
  • Połamana obudowa złącza
  • Uszkodzony zatrzask w złączu.

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź odpowiedź ze sterownika wtrysku.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 153 aktywny, a usterki 154 nieaktywny?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Odłącz czujnik temperatury powietrza w kolektorze dolotowym od wiązki przewodów silnika.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnałowym czujnika temperatury powietrza w kolektorze dolotowym w złączu sterownika wtrysku umieszczonym w wiązce przewodów silnika a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Na linii sygnałowej w wiązce przewodów silnika wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów silnika.

Patrz procedura 019-043 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy nie ma zwarcia między stykiem a masą.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Odłącz czujnik temperatury powietrza w kolektorze dolotowym od wiązki przewodów silnika.

Działanie

Sprawdź, czy nie ma zwarcia między stykiem a masą.

  • Zmierz rezystancję między stykiem sygnałowym czujnika temperatury powietrza w kolektorze dolotowym w złączu sterownika wtrysku umieszczonym w wiązce przewodów silnika a masą.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów silnika na linii sygnałowej wykryto zwarcie między stykiem a masą.

Napraw lub wymień wiązkę przewodów silnika.

Patrz procedura 019-043 w rozdziale 19.

Przejdź do 3E

Przejdź do 4A

Krok z instruktażem 3E - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 154 jest nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

Trzeba od początku wykonać procedury rozwiązywania problemów. Należało wykryć tryb usterki.

Przejdź do 4A

Przejdź do 1A

Krok z instruktażem 4 - Wykasuj kody usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Sprawdź za pomocą testera INSITE™, czy kod usterki jest nieaktywny.

Kod usterki 154 nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i ponownie sprawdzone, skontaktuj się z najbliższym autoryzowanym serwisem firmy Cummins®.

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK NIE
Brak naprawy

Zdiagnozuj wszystkie pozostałe aktywne kody usterki.

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 12-MAR-2012


KOD USTERKI 155 (silniki ISB/QSB do zastosowań samochodowych i przemysłowych, silniki ISC/QSC/ISL/QSL do zastosowań motoryzacyjnych, przemysłowych i morskich) — temperatura w kolektorze dolotowym nr 1 — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — najbardziej istotny poziom

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź kod usterki 155. | Aktywne lub nieaktywne wystąpienia kodu usterki 155?

Krok z instruktażem 1 - Sprawdź kod usterki.

Krok z instruktażem 1A - Sprawdź kod usterki 155.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź kod usterki 155.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Aktywne lub nieaktywne wystąpienia kodu usterki 155?
TAK NIE

Patrz schemat objawów przekroczenia wartości znamionowych przez temperaturę powietrza w kolektorze dolotowym w biuletynie 4021418 dla silników ISC, QSC8.3, ISL i QSL9 lub w biuletynie 4021271 dla silników ISBe i ISB (z układem paliwowym typu Common Rail).

Brak naprawy

Stosowny schemat rozwiązywania problemów sygnalizowanych przez obserwowane objawy

Naprawa zakończona

Ostatnia modyfikacja: 18-KWI-2012


KOD USTERKI 155 (zastosowania morskie silnika QSB) — temperatura w kolektorze dolotowym nr 1 — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — najbardziej istotny poziom

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź kod usterki 155. | Aktywne lub nieaktywne wystąpienia kodu usterki 155?

Krok z instruktażem 1 - Sprawdź kod usterki.

Krok z instruktażem 1A - Sprawdź kod usterki 155.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź kod usterki 155.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Aktywne lub nieaktywne wystąpienia kodu usterki 155?
TAK NIE

Patrz schemat objawów przekroczenia wartości znamionowych przez temperaturę powietrza w kolektorze dolotowym w biuletynie 4021271 dla silników ISBe i ISB (z układem paliwowym typu Common Rail).

Brak naprawy

Stosowny schemat rozwiązywania problemów sygnalizowanych przez obserwowane objawy

Naprawa zakończona

Ostatnia modyfikacja: 18-KWI-2012


KOD USTERKI 187 (silniki ISB/QSB do zastosowań samochodowych i przemysłowych, silniki ISC/QSC/ISL/QSL do zastosowań motoryzacyjnych, przemysłowych i morskich) — obwód napięcia zasilania czujników nr 2 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych:Część nr 3822758 — przewód probierczy Deutsch/AMP/Metri-Pack; część nr 3822917 — przewód probierczy Deutsch/AMP/Metri-Pack z końcówką żeńską; część nr 3164596 — przewód probierczy Framatome oraz część nr 3164597 — przewód probierczy Framatome z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 187 aktywny?
KROK 2. | Sprawdź czujniki i obwody podłączone do obwodu zasilania czujników nr 2 i obwodu powrotnego. |
 | KROK 2A. Przyjrzyj się czujnikowi położenia wałka rozrządu silnika i jego obwodowi podłączonym do obwodu zasilania czujników nr 2 i obwodu powrotnego. | Zabrudzone lub uszkodzone styki?
 | KROK 2A-1. Sprawdź, czy odpowiedź z obwodu jest poprawna. |
 | KROK 2B. Przyjrzyj się czujnikowi ciśnienia w kolektorze dolotowym i jego obwodowi podłączonym do obwodu zasilania czujników nr 2 i obwodu powrotnego. | Zabrudzone lub uszkodzone styki?
 | KROK 2B-1. Sprawdź, czy odpowiedź z obwodu jest poprawna. |
 | KROK 2C. Sprawdź kierunek ułożenia podłączenia czujnika | Czy czujnik jest poprawnie zamontowany?
 | KROK 2C-1. Przyjrzyj się czujnikowi ciśnienia w szynie paliwowej i jego obwodowi podłączonym do obwodu zasilania czujników nr 2 i obwodu powrotnego. |
 | KROK 2C-2. Sprawdź, czy odpowiedź z obwodu jest poprawna. |
KROK 3. | Skontroluj sterownik wtrysku. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 187 aktywny?
KROK 4. | Wykasuj kody usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 187 nieaktywny?
 | KROK 4B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 187 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Sprawdź czujniki i obwody podłączone do obwodu zasilania czujników nr 2 i obwodu powrotnego.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi położenia wałka rozrządu silnika i jego obwodowi podłączonym do obwodu zasilania czujników nr 2 i obwodu powrotnego.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik położenia wałka rozrządu silnika od wiązki przewodów silnika.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza czujnika pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązce przewodów.

Napraw uszkodzone styki. Napraw lub wymień element zawierający uszkodzone styki (wiązkę przewodów silnika lub czujnik).

Spłucz brud, resztki i wilgoć ze styków złącza za pomocą elektronicznego narzędzia do czyszczenia styków (nr części 3822510).

Jeśli uszczelka złącza nie jest zamontowana lub jest uszkodzona, zamontuj odpowiednią uszczelkę złącza.

  • Napraw wiązkę przewodów. Patrz procedura 019-203 w rozdziale 19.
  • Wymień wiązkę przewodów. Patrz procedura 019-043 w rozdziale 19.
  • Wymień czujnik położenia wałka rozrządu silnika. Patrz procedura 019-364 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2A-1

Krok z instruktażem 2A-1 - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik położenia wałka rozrządu silnika od wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 187 aktywny?
TAK NIE
Brak naprawy

Wymień czujnik położenia wałka rozrządu silnika. Patrz procedura 019-063 w rozdziale 19.

Przejdź do 2B

Przejdź do 4A

Krok z instruktażem 2B - Przyjrzyj się czujnikowi ciśnienia w kolektorze dolotowym i jego obwodowi podłączonym do obwodu zasilania czujników nr 2 i obwodu powrotnego.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia w kolektorze dolotowym od wiązki przewodów silnika.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza czujnika pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązce przewodów.

Napraw uszkodzone styki. Napraw lub wymień element zawierający uszkodzone styki (wiązkę przewodów silnika lub czujnik).

Spłucz brud, resztki i wilgoć ze styków złącza za pomocą elektronicznego narzędzia do czyszczenia styków (nr części 3822510).

Jeśli uszczelka złącza nie jest zamontowana lub jest uszkodzona, zamontuj odpowiednią uszczelkę złącza.

  • Napraw wiązkę przewodów. Patrz procedura 019-203 w rozdziale 19.
  • Wymień wiązkę przewodów. Patrz procedura 019-043 w rozdziale 19.
  • Wymień czujnik ciśnienia w kolektorze dolotowym. Patrz procedura 019-061 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B-1

Krok z instruktażem 2B-1 - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia w kolektorze dolotowym od wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 187 aktywny?
TAK NIE
Brak naprawy

Wymień czujnik ciśnienia w kolektorze dolotowym. Patrz procedura 019-061 w rozdziale 19.

Przejdź do 2C

Przejdź do 4A

Krok z instruktażem 2C - Skontroluj kierunek ułożenia złącza.

Warunki

  • Wyłącz stacyjkę.

Działanie

Sprawdź poprawność kierunku ułożenia złącza czujnika ciśnienia w szynie paliwowej.

  • Uwaga: Istnieje ryzyko zamontowania złącza nieprawidłowo przez obrócenie go o 180 stopni względem poprawnej pozycji.

Czy czujnik jest poprawnie zamontowany?
TAK NIE
Brak naprawy

Obróć złącze poprawnie.

Przejdź do 2C-1

Przejdź do 4A

Krok z instruktażem 2C-1 - Przyjrzyj się czujnikowi ciśnienia w szynie paliwowej i jego obwodowi podłączonym do obwodu zasilania czujników nr 2 i obwodu powrotnego.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia w szynie paliwowej od wiązki przewodów silnika.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów silnika i czujnika pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązce przewodów.

Napraw uszkodzone styki. Napraw lub wymień element zawierający uszkodzone styki (wiązkę przewodów silnika lub czujnik).

Spłucz brud, resztki i wilgoć ze styków złącza za pomocą elektronicznego narzędzia do czyszczenia styków (nr części 3822510).

Jeśli uszczelka złącza nie jest zamontowana lub jest uszkodzona, zamontuj odpowiednią uszczelkę złącza.

  • Napraw wiązkę przewodów. Patrz procedura 019-203 w rozdziale 19.
  • Wymień wiązkę przewodów. Patrz procedura 019-043 w rozdziale 19.
  • Wymień czujnik ciśnienia w szynie paliwowej. Patrz procedura 019-115 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2C-2

Krok z instruktażem 2C-2 - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia w szynie paliwowej od wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 187 aktywny?
TAK NIE
Brak naprawy

Wymień czujnik ciśnienia w szynie paliwowej. Patrz procedura 019-115 w rozdziale 19.

Przejdź do 3A

Przejdź do 4A

Krok z instruktażem 3 - Skontroluj sterownik wtrysku.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązce przewodów.

Napraw uszkodzone styki. Napraw lub wymień element zawierający uszkodzone styki (wiązkę przewodów silnika lub czujnik).

Spłucz brud, resztki i wilgoć ze styków złącza za pomocą elektronicznego narzędzia do czyszczenia styków (nr części 3822510).

Jeśli uszczelka złącza nie jest zamontowana lub jest uszkodzona, zamontuj odpowiednią uszczelkę złącza.

  • Napraw wiązkę przewodów. Patrz procedura 019-203 w rozdziale 19.
  • Wymień wiązkę przewodów. Patrz procedura 019-043 w rozdziale 19.
  • Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 187 aktywny?
TAK NIE

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Wykasuj kody usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez jedną minutę.
  • Sprawdź za pomocą testera INSITE™, czy kod usterki jest nieaktywny.

Kod usterki 187 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 01-MAJ-2012


KOD USTERKI 187 (silnik QSB do zastosowań morskich) — obwód zasilania czujników nr 2 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską, część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską, część nr 3164596 — przewód probierczy Framatome™ z końcówką męską oraz część nr 3164597 — przewód probierczy Framatome™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 187 aktywny?
KROK 2. | Sprawdź czujniki i obwody podłączone do obwodu zasilania czujników nr 2 i obwodu powrotnego. |
 | KROK 2A. Przyjrzyj się czujnikowi ciśnienia w szynie paliwowej i jego obwodowi podłączonym do obwodu zasilania czujników nr 2 i obwodu powrotnego. | Zabrudzone lub uszkodzone styki?
 | KROK 2A-1. Sprawdź, czy odpowiedź z obwodu jest poprawna. |
KROK 3. | Skontroluj sterownik wtrysku. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 187 aktywny?
KROK 4. | Wykasuj kody usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 187 nieaktywny?
 | KROK 4B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 187 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Sprawdź czujniki i obwody podłączone do obwodu zasilania czujników nr 2 i obwodu powrotnego.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi ciśnienia w kolektorze dolotowym i jego obwodowi podłączonym do obwodu zasilania czujników nr 2 i obwodu powrotnego.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia w kolektorze dolotowym od wiązki przewodów silnika.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza czujnika pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Uszkodzona izolacja przewodów
  • Połamana obudowa złącza
  • Uszkodzony zatrzask w złączu.

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2A-1

Krok z instruktażem 2A-1 - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia w kolektorze dolotowym od wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 187 aktywny?
TAK NIE
Brak naprawy

Wymień czujnik ciśnienia w kolektorze dolotowym. Patrz procedura 019-061 w rozdziale 19.

Przejdź do 2B

Przejdź do 4A

Krok z instruktażem 2B - Przyjrzyj się czujnikowi ciśnienia w szynie paliwowej i jego obwodowi podłączonym do obwodu zasilania czujników nr 2 i obwodu powrotnego.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia w szynie paliwowej od wiązki przewodów silnika.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza czujnika pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Uszkodzona izolacja przewodów
  • Połamana obudowa złącza
  • Uszkodzony zatrzask w złączu.

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B-1

Krok z instruktażem 2B-1 - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia w szynie paliwowej od wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 187 aktywny?
TAK NIE
Brak naprawy

Wymień czujnik ciśnienia w szynie paliwowej. Patrz procedura 019-115 w rozdziale 19.

Przejdź do 3A

Przejdź do 4A

Krok z instruktażem 3 - Skontroluj sterownik wtrysku.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Uszkodzona izolacja przewodów
  • Połamana obudowa złącza
  • Uszkodzony zatrzask w złączu.

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 187 aktywny?
TAK NIE

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Napraw lub wymień wiązkę przewodów silnika.

Patrz procedura 019-043 w rozdziale 19.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Wykasuj kody usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez jedną minutę.
  • Sprawdź za pomocą testera INSITE™, czy kod usterki jest nieaktywny.

Kod usterki 187 nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i ponownie sprawdzone, skontaktuj się z najbliższym autoryzowanym serwisem firmy Cummins®.

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK NIE
Brak naprawy

Zdiagnozuj wszystkie pozostałe aktywne kody usterki.

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 01-MAJ-2012


KOD USTERKI 195 — czujnik dwuprzewodowy — obwód czujnika poziomu płynu chłodzącego nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3164133 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 195 aktywny?
KROK 2. | Sprawdź czujnik poziomu płynu chłodzącego silnik i jego obwód. |
 | KROK 2A. Przyjrzyj się czujnikowi poziomu płynu chłodzącego silnik i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Zmierz rezystancję czujnika. | Ponad 800 kiloomów?
KROK 3. | Sprawdź sterownik wtrysku i wiązkę przewodów OEM. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 3B-1. Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu. |
 | KROK 3C. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3D. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 195 nieaktywny?
KROK 4. | Wykasuj kod usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 195 nieaktywny?
 | KROK 4B. Skasuj nieaktywny kod usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 195 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Sprawdź czujnik poziomu płynu chłodzącego silnik i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi poziomu płynu chłodzącego silnik i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów OEM i czujnika poziomu płynu chłodzącego silnik pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Uszkodzona izolacja przewodów
  • Połamana obudowa złącza
  • Uszkodzony zatrzask w złączu.

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów OEM.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Zmierz rezystancję czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik poziomu płynu chłodzącego silnik od wiązki przewodów OEM.

Działanie

Zmierz rezystancję czujnika.

  • W złączu czujnika poziomu płynu chłodzącego silnik zmierz rezystancję między stykami sygnałowym i powrotnym tego czujnika.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 800 kiloomów?
TAK NIE

Wymień czujnik poziomu płynu chłodzącego silnik. Patrz procedura 019-017 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów OEM.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Uszkodzona izolacja przewodów
  • Połamana obudowa złącza
  • Uszkodzony zatrzask w złączu.

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów OEM.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz czujnik poziomu płynu chłodzącego silnik od wiązki przewodów OEM.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem powrotnym czujnika poziomu płynu chłodzącego umieszczonym w złączu sterownika wtrysku w wiązce przewodów OEM a stykiem powrotnym umieszczonym w złączu tego czujnika w wiązce przewodów OEM.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto rozwarcie obwodu powrotnego.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3B-1

Przejdź do 4A

Krok z instruktażem 3B-1 - Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz czujnik poziomu płynu chłodzącego silnik od wiązki przewodów OEM.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem sygnałowym czujnika poziomu płynu chłodzącego umieszczonym w złączu sterownika wtrysku w wiązce przewodów OEM a stykiem sygnałowym umieszczonym w złączu tego czujnika.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto rozwarcie obwodu sygnałowego.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz czujnik poziomu płynu chłodzącego silnik od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnałowym czujnika poziomu płynu chłodzącego silnik w złączu sterownika wtrysku umieszczonym w wiązce przewodów OEM a wszystkimi pozostałymi stykami w złączu wiązki przewodów OEM.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM na linii sygnałowej wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 195 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Wykasuj kody usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Sprawdź za pomocą testera INSITE™, czy kod usterki jest nieaktywny.

Kod usterki 195 nieaktywny?
TAK NIE
Brak naprawy

Wróć do odpowiedniej procedury. Jeśli wszystkie czynności zostały wykonane i ponownie sprawdzone, skontaktuj się z najbliższym autoryzowanym serwisem firmy Cummins®.

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 01-MAJ-2012


KOD USTERKI 195 — czujnik trzyprzewodowy — obwód czujnika poziomu płynu chłodzącego nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3164133 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź kody usterek dotyczące zasilania czujników. | Kod usterki 386 aktywny?
 | KROK 1B. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 195 nieaktywny?
KROK 2. | Sprawdź czujnik poziomu płynu chłodzącego silnik i jego obwód. |
 | KROK 2A. Przyjrzyj się czujnikowi poziomu płynu chłodzącego silnik i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź odpowiedź z obwodu | Kod usterki 195 aktywny, a usterki 195 nieaktywny?
 | KROK 2C. Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny. | Od 4,75 V do 5,25 V?
 | KROK 2D. Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika. | Kod usterki 195 aktywny?
KROK 3. | Sprawdź sterownik wtrysku i wiązkę przewodów OEM. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 3C. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3D. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3E. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 195 nieaktywny?
KROK 4. | Wykasuj kod usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 195 nieaktywny?
 | KROK 4B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 386 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Patrz kod usterki 386

Przejdź do 1B

Krok z instruktażem 1B - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy kod usterki jest nieaktywny.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 195 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź czujnik poziomu płynu chłodzącego silnik i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi poziomu płynu chłodzącego silnik i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik poziomu płynu chłodzącego silnik od wiązki przewodów OEM.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów OEM i czujnika poziomu płynu chłodzącego silnik pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Uszkodzona izolacja przewodów
  • Połamana obudowa złącza
  • Uszkodzony zatrzask w złączu.

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik poziomu płynu chłodzącego silnik od wiązki przewodów OEM.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 196 aktywny, a usterki 195 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik poziomu płynu chłodzącego silnik od wiązki przewodów OEM.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie zasilania i obwód powrotny.

  • W złączu czujnika poziomu płynu chłodzącego silnik w wiązce przewodów OEM zmierz napięcie między stykami zasilania i powrotnym tego czujnika.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Od 4,75 V do 5,25 V?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2D

Przejdź do 3A

Krok z instruktażem 2D - Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz czujnik poziomu płynu chłodzącego silnik do wiązki przewodów OEM.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 195 aktywny?
TAK NIE

Wykryto uszkodzony czujnik.

Wymień czujnik poziomu płynu chłodzącego silnik. Patrz procedura 019-017 w rozdziale 19.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów OEM.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Uszkodzona izolacja przewodów
  • Połamana obudowa złącza
  • Uszkodzony zatrzask w złączu.

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów OEM.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.
  • Odłącz czujnik poziomu płynu chłodzącego silnik od wiązki przewodów OEM.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem powrotnym czujnika poziomu płynu chłodzącego umieszczonym w złączu sterownika wtrysku w wiązce przewodów OEM a stykiem powrotnym umieszczonym w złączu tego czujnika w wiązce przewodów OEM.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto rozwarcie obwodu powrotnego.

Wykonaj pomiary poszczególnych wiązek przewodów połączonych szeregowo, aby ustalić, w której z nich znajduje się rozwarcie obwodu.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.
  • Odłącz czujnik poziomu płynu chłodzącego silnik od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnałowym czujnika poziomu płynu chłodzącego silnik w złączu sterownika wtrysku umieszczonym w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM na linii sygnałowej wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.
  • Odłącz czujnik poziomu płynu chłodzącego silnik od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem zasilania czujnika poziomu płynu chłodzącego silnik w złączu sterownika wtrysku umieszczonym w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM na linii zasilania wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3E

Przejdź do 4A

Krok z instruktażem 3E - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 195 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

Trzeba od początku wykonać procedury rozwiązywania problemów.

Przejdź do 4A

Przejdź do 1A

Krok z instruktażem 4 - Wykasuj kody usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Sprawdź za pomocą testera INSITE™, czy kod usterki jest nieaktywny.

Kod usterki 195 nieaktywny?
TAK NIE
Brak naprawy

Wróć do odpowiedniej procedury. Jeśli wszystkie czynności zostały wykonane i ponownie sprawdzone, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 01-MAJ-2012


KOD USTERKI 196 — czujnik dwuprzewodowy — obwód czujnika poziomu płynu chłodzącego nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch/AMP/Metri-Pack z końcówką męską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 196 aktywny?
KROK 2. | Sprawdź czujnik poziomu płynu chłodzącego silnik i jego obwód. |
 | KROK 2A. Przyjrzyj się czujnikowi poziomu płynu chłodzącego silnik i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 195 aktywny, a usterki 196 nieaktywny?
 | KROK 2C. Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika. | Kod usterki 196 jest aktywny?
KROK 3. | Sprawdź wiązkę przewodów OEM. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3C. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykiem a masą. | Ponad 100 kiloomów?
 | KROK 3D. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 196 nieaktywny?
KROK 4. | Wykasuj kod usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 196 nieaktywny?
 | KROK 4B. Skasuj nieaktywny kod usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 196 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Sprawdź czujnik poziomu płynu chłodzącego silnik i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi poziomu płynu chłodzącego silnik i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik poziomu płynu chłodzącego silnik od wiązki przewodów OEM.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza czujnika pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Uszkodzona izolacja przewodów
  • Połamana obudowa złącza.

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik poziomu płynu chłodzącego silnik od wiązki przewodów OEM.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 1 minutę i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 195 aktywny, a usterki 196 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz czujnik poziomu płynu chłodzącego silnik do wiązki przewodów OEM.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 196 jest aktywny?
TAK NIE

Wykryto uszkodzony czujnik poziomu płynu chłodzącego silnik.

Wymień czujnik poziomu płynu chłodzącego silnik. Patrz procedura 019-017 w rozdziale 19.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź wiązkę przewodów OEM.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Uszkodzona izolacja przewodów
  • Połamana obudowa złącza.

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz czujnik poziomu płynu chłodzącego silnik od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję i sprawdź występowanie zwarcia między stykiem sygnałowym czujnika poziomu płynu chłodzącego silnik w złączu sterownika wtrysku umieszczonym w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykiem a masą.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz czujnik poziomu płynu chłodzącego silnik od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykiem a masą.

  • Zmierz rezystancję i sprawdź występowanie zwarcia między stykiem sygnałowym czujnika poziomu płynu chłodzącego silnik w złączu sterownika wtrysku umieszczonym w wiązce przewodów OEM a masą na bloku silnika.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto zwarcie z masą.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 1 minutę i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 196 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Wykasuj kody usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez jedną minutę.
  • Za pomocą testera INSITE™ sprawdź, czy kod usterki jest nieaktywny.

Kod usterki 196 nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i ponownie sprawdzone, skontaktuj się z najbliższym autoryzowanym serwisem firmy Cummins®.

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 13-MAR-2012


KOD USTERKI 196 — czujnik trzyprzewodowy — obwód czujnika poziomu płynu chłodzącego nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch/AMP/Metri-Pack z końcówką męską i część nr 3164133 — przewód probierczy Deutsch/AMP/Metri-Pack z końcówką męską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź kody usterek dotyczące zasilania czujników. | Kod usterki 352 aktywny?
 | KROK 1B. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 196 nieaktywny?
KROK 2. | Sprawdź czujnik poziomu płynu chłodzącego silnik i jego obwód. |
 | KROK 2A. Przyjrzyj się czujnikowi poziomu płynu chłodzącego silnik i połączeniom elektrycznym. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny. | Od 4,75 do 5,25 V prądu stałego?
 | KROK 2C. Sprawdź odpowiedź z obwodu | Kod usterki 195 aktywny, a usterki 196 nieaktywny?
 | KROK 2D. Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika. | Kod usterki 196 aktywny?
KROK 3. | Sprawdź sterownik wtrysku i wiązkę przewodów OEM. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 3C. Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 3D. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3E. Sprawdź, czy nie ma zwarcia między stykiem a masą. | Ponad 100 kiloomów.
 | KROK 3F. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 196 nieaktywny?
KROK 4. | Wykasuj kod usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 196 nieaktywny?
 | KROK 4B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź kody usterek dotyczące zasilania czujników.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź kody usterek dotyczące zasilania czujników.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 352 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Patrz kod usterki 352

Przejdź do 1B

Krok z instruktażem 1B - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy kod usterki jest nieaktywny.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 196 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź czujnik poziomu płynu chłodzącego silnik i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi poziomu płynu chłodzącego silnik i połączeniom elektrycznym.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik poziomu płynu chłodzącego silnik od wiązki przewodów OEM.

Działanie

Przyjrzyj się połączeniom wiązki przewodów OEM i czujnika poziomu płynu chłodzącego silnik pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik poziomu płynu chłodzącego silnik od wiązki przewodów OEM.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie zasilania i obwód powrotny.

  • W złączu czujnika poziomu płynu chłodzącego silnik w wiązce przewodów OEM zmierz napięcie między stykami zasilania i powrotnym tego czujnika.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Od 4,75 do 5,25 V prądu stałego?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik poziomu płynu chłodzącego silnik od wiązki przewodów OEM.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • W złączu czujnika poziomu płynu chłodzącego silnik w wiązce przewodów OEM zamontuj przewód rozruchowy między stykami zasilania i sygnałowym tego czujnika.
  • Odczytaj kody usterki za pomocą testera INSITE™.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Kod usterki 195 aktywny, a usterki 196 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2D

Przejdź do 3A

Krok z instruktażem 2D - Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik poziomu płynu chłodzącego silnik od wiązki przewodów OEM.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 196 aktywny?
TAK NIE

Wykryto uszkodzony czujnik.

Wymień czujnik poziomu płynu chłodzącego silnik. Patrz procedura 019-017 w rozdziale 19.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów OEM.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów OEM.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.
  • Odłącz czujnik poziomu płynu chłodzącego silnik od wiązki przewodów OEM.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem zasilania czujnika poziomu płynu chłodzącego umieszczonym w złączu sterownika wtrysku w wiązce przewodów OEM a stykiem zasilania umieszczonym w złączu tego czujnika w wiązce przewodów OEM.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto rozwarcie obwodu zasilania.

Wykonaj pomiary poszczególnych wiązek przewodów połączonych szeregowo, aby ustalić, w której z nich znajduje się rozwarcie obwodu.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.
  • Odłącz czujnik poziomu płynu chłodzącego silnik od wiązki przewodów OEM.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem sygnałowym czujnika poziomu płynu chłodzącego umieszczonym w złączu sterownika wtrysku w wiązce przewodów OEM a stykiem sygnałowym umieszczonym w złączu tego czujnika w wiązce przewodów OEM.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto rozwarcie obwodu sygnałowego.

Wykonaj pomiary poszczególnych wiązek przewodów połączonych szeregowo, aby ustalić, w której z nich znajduje się rozwarcie obwodu.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.
  • Odłącz czujnik poziomu płynu chłodzącego silnik od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnałowym czujnika poziomu płynu chłodzącego silnik w złączu sterownika wtrysku umieszczonym w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM w obwodzie przewodu sygnałowego wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3E

Przejdź do 4A

Krok z instruktażem 3E - Sprawdź, czy nie ma zwarcia między stykiem a masą.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.
  • Odłącz czujnik poziomu płynu chłodzącego silnik od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykiem a masą.

  • Zmierz rezystancję między stykiem sygnałowym czujnika poziomu płynu chłodzącego silnik w złączu sterownika wtrysku umieszczonym w wiązce przewodów OEM a masą.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM w obwodzie przewodu sygnałowego wykryto zwarcie między stykiem a masą.

Sprawdź wszystkie wiązki przewodów połączone szeregowo i na tej podstawie ustal, w której istnieje zwarcie obwodu sygnałowego z masą.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3F

Przejdź do 4A

Krok z instruktażem 3F - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 196 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Wykasuj kody usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Sprawdź za pomocą testera INSITE™, czy kod usterki jest nieaktywny.

Kod usterki 196 nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 13-MAR-2012


KOD USTERKI 197 — poziom płynu chłodzącego — dane prawidłowe, ale poniżej zwykłego zakresu roboczego — średnio istotny poziom

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź kod usterki 197. | Aktywne lub nieaktywne wystąpienia kodu usterki 197?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź kod usterki 197.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występują kody usterki.

  • Za pomocą testera INSITE™ odczytaj kody usterek.

Aktywne lub nieaktywne wystąpienia kodu usterki 197?
TAK NIE

Uzupełnij płyn chłodzący w silniku.

  • Zastosuj odpowiednią procedurę opisaną w Podręczniku rozwiązywania problemów i napraw wydanym jako biuletyn 4021418 do silników ISC, QSC8.3, ISL i QSL9 lub dla silników ISBe i ISB (z układem paliwowym typu Common Rail) wydanym jako biuletyn 4021271. Patrz procedura 008-018 w rozdziale 8.

Jeśli kod usterki 197 jest aktywny, a poziom płynu chłodzącego nie jest niski, prawdopodobnie przyczyną jest wadliwie działający czujnik poziomu płynu chłodzącego. Opis procedury wymiany czujnika znajdziesz w książce serwisowej producenta OEM.

Brak naprawy

Naprawa zakończona.

Naprawa zakończona

Ostatnia modyfikacja: 13-MAR-2012


KOD USTERKI 221 — obwód czujnika ciśnienia atmosferycznego — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3164596 — przewód probierczy Framatome™ z końcówką męską i część numer 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź kody usterek dotyczące zasilania czujników. | Kod usterki 386 aktywny?
 | KROK 1B. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 221 nieaktywny?
KROK 2. | Sprawdź czujnik ciśnienia atmosferycznego i jego obwód. |
 | KROK 2A. Przyjrzyj się czujnikowi ciśnienia atmosferycznego i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 222 aktywny, a usterki 221 nieaktywny?
 | KROK 2C. Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny. | Od 4,75 V do 5,25 V?
 | KROK 2D. Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika. | Kod usterki 221 aktywny?
KROK 3. | Sprawdź moduł sterowania silnikiem i wiązkę przewodów silnika. |
 | KROK 3A. Przyjrzyj się modułowi sterowania silnikiem i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3A-1. Sprawdź, jak odpowiada moduł sterowania silnikiem. |
 | KROK 3A-2. Sprawdź, czy występuje aktywny kod usterki. |
 | KROK 3B. Przyjrzyj się modułowi sterowania silnikiem i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3B-1. Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny. |
 | KROK 3B-2. Sprawdź, czy występuje aktywny kod usterki. |
KROK 4. | Wykasuj kod usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 221 nieaktywny?
 | KROK 4B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź kody usterek dotyczące zasilania czujników.

Warunki

  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz tester INSITE™.

Działanie

Sprawdź kody usterek dotyczące zasilania czujników.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 386 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Patrz kod usterki 386

Przejdź do 1B

Krok z instruktażem 1B - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy kod usterki jest nieaktywny.

  • Za pomocą testera INSITE™ odczytaj kody usterek.

Kod usterki 221 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź czujnik ciśnienia atmosferycznego i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi ciśnienia atmosferycznego i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia atmosferycznego od wiązki przewodów silnika.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów silnika i czujnika ciśnienia atmosferycznego pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia atmosferycznego od wiązki przewodów silnika
  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Za pomocą testera INSITE™ odczytaj kody usterek.

Kod usterki 222 aktywny, a usterki 221 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia atmosferycznego od wiązki przewodów silnika
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie zasilania i obwód powrotny.

  • W złączu czujników umieszczonym w wiązce przewodów silnika zmierz napięcie między stykiem zasilania +5 V czujnika ciśnienia atmosferycznego a stykiem powrotnym tego czujnika.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Od 4,75 V do 5,25 V?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2D

Przejdź do 3B

Krok z instruktażem 2D - Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz czujnik ciśnienia atmosferycznego do wiązki przewodów silnika
  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Za pomocą testera INSITE™ odczytaj kody usterek.

Kod usterki 221 aktywny?
TAK NIE

Wykryto uszkodzony czujnik.

Wymień czujnik atmosferycznego ciśnienia powietrza. Patrz procedura 019-004 w rozdziale 19.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź moduł sterowania silnikiem i wiązkę przewodów silnika.

Krok z instruktażem 3A - Przyjrzyj się modułowi sterowania silnikiem i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza silnika w module sterowania silnikiem pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu silnika w module sterowania silnikiem lub w złączu wiązki przewodów silnika.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

  • Patrz procedura 019-043 w rozdziale 19.
  • Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3A-1

Krok z instruktażem 3A-1 - Sprawdź, jak odpowiada moduł sterowania silnikiem.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku
  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 222 aktywny, a usterki 221 nieaktywny?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 3A-2

Przejdź do 4A

Krok z instruktażem 3A-2 - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Za pomocą testera INSITE™ odczytaj kody usterek.

Kod usterki 221 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

Na linii sygnałowej wiązki przewodów silnika wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3B - Przyjrzyj się modułowi sterowania silnikiem i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza silnika w module sterowania silnikiem pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu silnika w module sterowania silnikiem lub w złączu wiązki przewodów silnika.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

  • Patrz procedura 019-043 w rozdziale 19.
  • Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B-1

Krok z instruktażem 3B-1 - Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza silnika w module sterowania silnikiem
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie zasilania i obwód powrotny.

  • W złączu silnika w module sterowania silnikiem zmierz napięcie między stykiem zasilania +5 V czujnika ciśnienia atmosferycznego a stykiem powrotnym tego czujnika.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Od 4,75 V do 5,25 V?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 3B-2

Przejdź do 4A

Krok z instruktażem 3B-2 - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Za pomocą testera INSITE™ odczytaj kody usterek.

Kod usterki 221 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

W wiązce przewodów silnika wykryto rozwarcie obwodu powrotnego.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Wykasuj kod usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Za pomocą testera INSITE™ sprawdź, czy kod usterki jest nieaktywny.

Kod usterki 221 nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Za pomocą testera INSITE™ wykasuj nieaktywne kody usterek.

Wszystkie kody usterki wykasowane?
TAK NIE
Brak naprawy

Zdiagnozuj wszystkie pozostałe aktywne kody usterki.

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 01-MAJ-2012


KOD USTERKI 222 — obwód czujnika ciśnienia atmosferycznego — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3164596 — przewód probierczy Framatome™ z końcówką męskąCzęść numer 3822917 — przewód probierczy Deutsch/AMP/Metri-Pack z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź kody usterek dotyczące zasilania czujników. | Kod usterki 352 aktywny?
 | KROK 1B. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 222 nieaktywny?
KROK 2. | Sprawdź czujnik ciśnienia atmosferycznego i jego obwód. |
 | KROK 2A. Przyjrzyj się czujnikowi ciśnienia atmosferycznego i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny. | Od 4,75 V do 5,25 V?
 | KROK 2C. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 221 aktywny, a usterki 222 nieaktywny?
 | KROK 2D. Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika. | Kod usterki 222 aktywny?
KROK 3. | Sprawdź moduł sterowania silnikiem i wiązkę przewodów silnika. |
 | KROK 3A. Przyjrzyj się modułowi sterowania silnikiem i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3A-1. Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny. |
 | KROK 3A-2. Sprawdź, czy występuje aktywny kod usterki. |
 | KROK 3B. Przyjrzyj się modułowi sterowania silnikiem i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3B-1. Sprawdź, jak odpowiada moduł sterowania silnikiem. |
 | KROK 3B-2. Sprawdź, czy występuje aktywny kod usterki. |
KROK 4. | Wykasuj kod usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 222 nieaktywny?
 | KROK 4B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź kody usterek dotyczące zasilania czujników.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź kody usterek dotyczące zasilania czujników.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 352 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Patrz kod usterki 352

Przejdź do 1B

Krok z instruktażem 1B - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy kod usterki jest nieaktywny.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 222 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź czujnik ciśnienia atmosferycznego i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi ciśnienia atmosferycznego i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia atmosferycznego od wiązki przewodów silnika.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów silnika i czujnika ciśnienia atmosferycznego pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Uszkodzona izolacja przewodów
  • Połamana obudowa złącza.

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia atmosferycznego od wiązki przewodów silnika.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie zasilania i obwód powrotny.

  • W złączu czujników umieszczonym w wiązce przewodów silnika zmierz napięcie między stykiem zasilania +5 V czujnika ciśnienia atmosferycznego a stykiem powrotnym tego czujnika.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Od 4,75 do 5,25 V prądu stałego?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia atmosferycznego od wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

W złączu czujnika ciśnienia atmosferycznego umieszczonym w wiązce przewodów silnika zamontuj przewód rozruchowy między stykiem zasilania +5 V a stykiem sygnałowym.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 221 aktywny, a usterki 222 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2D

Przejdź do 3B

Krok z instruktażem 2D - Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz czujnik ciśnienia atmosferycznego do wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 222 aktywny?
TAK NIE

Wykryto uszkodzony czujnik.

Wymień czujnik ciśnienia atmosferycznego. Patrz procedura 019-004 w rozdziale 19.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź moduł sterowania silnikiem i wiązkę przewodów silnika.

Krok z instruktażem 3A - Przyjrzyj się modułowi sterowania silnikiem i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza silnika w module sterowania silnikiem pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Uszkodzona izolacja przewodów
  • Połamana obudowa złącza.

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu silnika w module sterowania silnikiem lub w złączu wiązki przewodów silnika.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3A-1

Krok z instruktażem 3A-1 - Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie zasilania i obwód powrotny.

  • W złączu silnika w module sterowania silnikiem zmierz napięcie między stykiem zasilania +5 V czujnika ciśnienia atmosferycznego a stykiem powrotnym tego czujnika.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Od 4,75 do 5,25 V prądu stałego?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 3A-2

Przejdź do 4A

Krok z instruktażem 3A-2 - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 222 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

W wiązce przewodów silnika wykryto rozwarcie lub zwarcie w obwodzie zasilania.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3B - Przyjrzyj się modułowi sterowania silnikiem i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza silnika w module sterowania silnikiem pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Uszkodzona izolacja przewodów
  • Połamana obudowa złącza.

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu silnika w module sterowania silnikiem lub w złączu wiązki przewodów silnika.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B-1

Krok z instruktażem 3B-1 - Sprawdź, jak odpowiada moduł sterowania silnikiem.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

W złączu silnika w module sterowania silnikiem zamontuj przewód rozruchowy między stykiem zasilania +5 V czujnika ciśnienia atmosferycznego a stykiem sygnałowym tego czujnika.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 221 aktywny, a usterki 222 nieaktywny?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 3B-2

Przejdź do 4A

Krok z instruktażem 3B-2 - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 222 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

Na linii sygnałowej wiązki przewodów silnika wykryto rozwarcie obwodu powrotnego lub zwarcie między stykami.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Wykasuj kod usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Za pomocą testera INSITE™ sprawdź, czy kod usterki jest nieaktywny.

Kod usterki 222 nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i ponownie sprawdzone, skontaktuj się z najbliższym autoryzowanym serwisem firmy Cummins®.

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 01-MAJ-2012


KOD USTERKI 227 (silniki ISB/QSB do zastosowań samochodowych i przemysłowych, silniki ISC/QSC/ISL/QSL do zastosowań motoryzacyjnych, przemysłowych i morskich) — obwód zasilania czujników nr 2 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 227 aktywny?
KROK 2. | Sprawdź sterownik wtrysku i wiązkę przewodów silnika. |
 | KROK 2A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 227 aktywny?
KROK 3. | Wykasuj kody usterki. |
 | KROK 3A. Dezaktywuj kod usterki. | Kod usterki 227 nieaktywny?
 | KROK 3B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 227 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Skontroluj sterownik wtrysku.

Krok z instruktażem 2A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza czujnika pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza.
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu.

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 3A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 227 aktywny?
TAK NIE

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Napraw lub wymień wiązkę przewodów silnika.

Patrz procedura 019-043 w rozdziale 19.

Przejdź do 3A

Przejdź do 3A

Krok z instruktażem 3 - Wykasuj kody usterki.

Krok z instruktażem 3A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez jedną minutę.
  • Za pomocą testera INSITE™ sprawdź, czy kod usterki jest nieaktywny.

Kod usterki 227 nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i ponownie sprawdzone, skontaktuj się z najbliższym autoryzowanym serwisem firmy Cummins®.

Przejdź do 3B

Przejdź do 1A

Krok z instruktażem 3B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Za pomocą testera INSITE™ wykasuj nieaktywne kody usterek.

Wszystkie kody usterki wykasowane?
TAK NIE
Brak naprawy

Zdiagnozuj wszystkie pozostałe aktywne kody usterki.

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 14-MAR-2012


KOD USTERKI 227 (silnik QSB do zastosowań morskich) — obwód zasilania czujników nr 2 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 227 aktywny?
KROK 2. | Sprawdź sterownik wtrysku i wiązkę przewodów silnika. |
 | KROK 2A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 227 aktywny?
KROK 3. | Wykasuj kody usterki. |
 | KROK 3A. Dezaktywuj kod usterki. | Kod usterki 227 nieaktywny?
 | KROK 3B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 227 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Skontroluj sterownik wtrysku.

Krok z instruktażem 2A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza czujnika pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza.
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu.

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 3A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 227 aktywny?
TAK NIE

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 3A

Przejdź do 3A

Krok z instruktażem 3 - Wykasuj kody usterki.

Krok z instruktażem 3A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez jedną minutę.
  • Za pomocą testera INSITE™ sprawdź, czy kod usterki jest nieaktywny.

Kod usterki 227 nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i ponownie sprawdzone, skontaktuj się z najbliższym autoryzowanym serwisem firmy Cummins®.

Przejdź do 3B

Przejdź do 1A

Krok z instruktażem 3B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Za pomocą testera INSITE™ wykasuj nieaktywne kody usterek.

Wszystkie kody usterki wykasowane?
TAK NIE
Brak naprawy

Zdiagnozuj wszystkie pozostałe aktywne kody usterki.

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 14-MAR-2012


KOD USTERKI 234 (silniki ISB/QSB do zastosowań samochodowych i przemysłowych, silniki ISC/QSC/ISL/QSL do zastosowań motoryzacyjnych, przemysłowych i morskich) — prędkość/położenie wału korbowego silnika — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — najbardziej istotny poziom

Associated Procedures

Ostrzeżenia i przestrogi

OSTRZEŻENIE

SILNIK WYSOKOPRĘŻNY NIE MOŻE PRACOWAĆ W MIEJSCACH, W KTÓRYCH ISTNIEJE RYZYKO WYSTĄPIENIA PALNYCH OPARÓW. Opary mogą zostać wciągnięte przez układ dolotowy powietrza i spowodować przyspieszenie oraz zbyt wysokie obroty silnika, co może doprowadzić do pożaru, eksplozji lub uszkodzenia urządzeń i mienia. Dostępnych jest wiele zabezpieczeń, np. urządzenia odcinające dopływ powietrza dolotowego, które ograniczają ryzyko wystąpienia zbyt wysokich obrotów silnika, gdy w związku z jego zastosowaniem mógłby pracować w środowisku palnym, na przykład po rozlaniu się paliwa lub wycieku gazu. Pamiętaj, że firma Cummins nie jest w stanie przewidzieć w jaki sposób będziesz eksploatować silnik. WŁAŚCICIEL I OPERATOR SPRZĘTU SĄ ODPOWIEDZIALNI ZA BEZPIECZNĄ PRACĘ W SUROWYM KLIMACIE. WIĘCEJ INFORMACJI NA TEN TEMAT MOŻNA UZYSKAĆ U LOKALNEGO PRZEDSTAWICIELA FIRMY CUMMINS.
PRZESTROGA

Jeśli prędkość obrotowa silnika utrzymuje się powyżej 3500 obr./min, należy natychmiast wyłączyć silnik. W przeciwnym razie może dojść do uszkodzenia silnika.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Ustal przyczynę nadmiernej prędkości obrotowej silnika. |
 | KROK 1A. Sprawdź obecność alternatywnych źródeł paliwa. | Istnieje alternatywne źródło paliwa?
 | KROK 1B. Sprawdź prędkość obrotową silnika w testerze INSITE™. | Odczyt prędkości obrotowej poprawny?
 | KROK 1C. Przyjrzyj się stykom złączy wiązki przewodów OEM i czujnika prędkości pojazdu. | Zabrudzone lub uszkodzone styki?
 | KROK 1D. Sprawdź istnienie aktywnego kodu usterki przy niskiej prędkości obrotowej. | Nieaktywny kod usterki przy niskiej prędkości obrotowej?
 | KROK 1E. Sprawdź działanie pojazdu. | Kod usterki 234 nieaktywny?
KROK 2. | Wykasuj kody usterki. |
 | KROK 2A. Dezaktywuj kod usterki. | Kod usterki 234 nieaktywny?
 | KROK 2B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Ustal przyczynę nadmiernej prędkości obrotowej silnika.

Krok z instruktażem 1A - Sprawdź obecność alternatywnych źródeł paliwa.

Warunki

  • Wyłącz stacyjkę.

Działanie

Sprawdź obecność alternatywnych źródeł paliwa.

  • Sprawdź, czy kierowca zgłosił zdarzenie zależne od ilości dostarczanego paliwa, gdzie silnik gwałtownie przyspieszył do wartości powyżej 3400 obr./min, po czym łagodnie wytracił obroty do tego poziomu.

Istnieje alternatywne źródło paliwa?
TAK NIE

Odszukaj wszelkie alternatywne źródła paliwa, takie jak łatwopalne opary znajdujące się w pobliżu silnika, uszkodzone uszczelki turbosprężarki itd.

Brak naprawy

Przejdź do 2A

Przejdź do 1B

Krok z instruktażem 1B - Sprawdź prędkość obrotową silnika w testerze INSITE™.

Warunki

  • Włącz stacyjkę.
  • Silnik pracuje.

Działanie

Sprawdź prędkość obrotową silnika w testerze INSITE™.

UWAGA: Porównaj odczyt prędkości obrotowej silnika w testerze INSITE™ z odczytem w narzędziu mechanicznym lub na obrotomierzu w desce rozdzielczej.

Odczyt prędkości obrotowej poprawny?
TAK NIE
Brak naprawy

Skontroluj czujniki prędkości obrotowej silnika na wale korbowym i wałku rozrządu w sposób opisany dla kodów usterek 689 i 778.

Przejdź do 1C

Kody usterek 689 i 778

Krok z instruktażem 1C - Przyjrzyj się stykom złączy wiązki przewodów OEM i czujnika prędkości pojazdu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od czujnika prędkości pojazdu.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza czujnika pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Uszkodzona izolacja przewodów
  • Połamana obudowa złącza.

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 2A

Przejdź do 1D

Krok z instruktażem 1D - Sprawdź istnienie aktywnego kodu usterki przy niskiej prędkości obrotowej.

Warunki

  • Włącz stacyjkę.

Działanie

Jeśli silnik nie pracuje z prędkością powyżej 3200 obr./min, sprawdź obecność aktywnego kodu usterki 234.

Nieaktywny kod usterki przy niskiej prędkości obrotowej?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 1E

Przejdź do 2A

Krok z instruktażem 1E - Sprawdź działanie pojazdu.

Warunki

  • Włącz stacyjkę.

Działanie

Przetestuj pojazd na drodze lub wodzie i sprawdź, czy silnik wciąż pracuje ze zbyt wysoką prędkością obrotową.

–

Kod usterki 234 nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i ponownie sprawdzone, skontaktuj się z najbliższym autoryzowanym serwisem firmy Cummins®.

Przejdź do 2A

Przejdź do 1A

Krok z instruktażem 2 - Wykasuj kody usterki.

Krok z instruktażem 2A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez jedną minutę.
  • Za pomocą testera INSITE™ sprawdź, czy kod usterki jest nieaktywny.

Kod usterki 234 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2B

Przejdź do 1A

Krok z instruktażem 2B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.
  • Włącz stacyjkę.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 14-MAR-2012


KOD USTERKI 234 (silnik QSB do zastosowań morskich) — prędkość/położenie wału korbowego silnika — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — najbardziej istotny poziom

Associated Procedures

Ostrzeżenia i przestrogi

OSTRZEŻENIE

SILNIK WYSOKOPRĘŻNY NIE MOŻE PRACOWAĆ W MIEJSCACH, W KTÓRYCH ISTNIEJE RYZYKO WYSTĄPIENIA PALNYCH OPARÓW. Opary mogą zostać wciągnięte przez układ dolotowy powietrza i spowodować przyspieszenie oraz zbyt wysokie obroty silnika, co może doprowadzić do pożaru, eksplozji lub uszkodzenia urządzeń i mienia. Dostępnych jest wiele zabezpieczeń, np. urządzenia odcinające dopływ powietrza dolotowego, które ograniczają ryzyko wystąpienia zbyt wysokich obrotów silnika, gdy w związku z jego zastosowaniem mógłby pracować w środowisku palnym, na przykład po rozlaniu się paliwa lub wycieku gazu. Pamiętaj, że firma Cummins nie jest w stanie przewidzieć w jaki sposób będziesz eksploatować silnik. WŁAŚCICIEL I OPERATOR SPRZĘTU SĄ ODPOWIEDZIALNI ZA BEZPIECZNĄ PRACĘ W SUROWYM KLIMACIE. WIĘCEJ INFORMACJI NA TEN TEMAT MOŻNA UZYSKAĆ U LOKALNEGO PRZEDSTAWICIELA FIRMY CUMMINS.
PRZESTROGA

Jeśli prędkość obrotowa silnika utrzymuje się powyżej 3500 obr./min, należy natychmiast wyłączyć silnik. W przeciwnym razie może dojść do uszkodzenia silnika.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Ustal przyczynę nadmiernej prędkości obrotowej silnika. |
 | KROK 1A. Sprawdź poprawność warunków pracy. | Czy pojazd zjeżdża w dół?
 | KROK 1B. Sprawdź prędkość obrotową silnika w testerze INSITE™. | Odczyt prędkości obrotowej poprawny?
 | KROK 1C. Przyjrzyj się stykom złączy wiązki przewodów OEM i czujnika prędkości pojazdu. | Zabrudzone lub uszkodzone styki?
 | KROK 1D. Sprawdź istnienie aktywnego kodu usterki przy niskiej prędkości obrotowej. | Nieaktywny kod usterki przy niskiej prędkości obrotowej?
 | KROK 1E. Sprawdź działanie pojazdu. | Kod usterki 234 nieaktywny?
KROK 2. | Wykasuj kody usterki. |
 | KROK 2A. Dezaktywuj kod usterki. | Kod usterki 234 nieaktywny?
 | KROK 2B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Ustal przyczynę nadmiernej prędkości obrotowej silnika.

Krok z instruktażem 1A - Sprawdź obecność alternatywnych źródeł paliwa.

Warunki

  • Wyłącz stacyjkę.

Działanie

Sprawdź obecność alternatywnych źródeł paliwa.

  • Sprawdź, czy kierowca zgłosił zdarzenie zależne od ilości dostarczanego paliwa, gdzie silnik gwałtownie przyspieszył do wartości powyżej 3400 obr./min, po czym łagodnie wytracił obroty do tego poziomu.

Istnieje alternatywne źródło paliwa?
TAK NIE

Odszukaj wszelkie alternatywne źródła paliwa, takie jak łatwopalne opary znajdujące się w pobliżu silnika, uszkodzone uszczelki turbosprężarki itd.

Brak naprawy

Przejdź do 2A

Przejdź do 1B

Krok z instruktażem 1B - Sprawdź prędkość obrotową silnika w testerze INSITE™.

Warunki

  • Włącz stacyjkę.
  • Silnik pracuje.

Działanie

Sprawdź prędkość obrotową silnika w testerze INSITE™.

UWAGA: Porównaj odczyt prędkości obrotowej silnika w testerze INSITE™ z odczytem w narzędziu mechanicznym lub na obrotomierzu w desce rozdzielczej.

Odczyt prędkości obrotowej poprawny?
TAK NIE
Brak naprawy

Skontroluj czujniki prędkości obrotowej silnika na wale korbowym i wałku rozrządu w sposób opisany dla kodów usterek 689 i 778.

Przejdź do 1C

Kody usterek 689 i 778

Krok z instruktażem 1C - Przyjrzyj się stykom złączy wiązki przewodów OEM i czujnika prędkości pojazdu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od czujnika prędkości pojazdu.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza czujnika pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Uszkodzona izolacja przewodów
  • Połamana obudowa złącza.

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 2A

Przejdź do 1D

Krok z instruktażem 1D - Sprawdź istnienie aktywnego kodu usterki przy niskiej prędkości obrotowej.

Warunki

  • Włącz stacyjkę.

Działanie

Jeśli silnik nie pracuje z prędkością powyżej 3200 obr./min, sprawdź obecność aktywnego kodu usterki 234.

Nieaktywny kod usterki przy niskiej prędkości obrotowej?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 1E

Przejdź do 2A

Krok z instruktażem 1E - Sprawdź działanie pojazdu.

Warunki

  • Włącz stacyjkę.

Działanie

Przetestuj pojazd na wodzie i sprawdź, czy silnik wciąż pracuje ze zbyt wysoką prędkością obrotową.

–

Kod usterki 234 nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i ponownie sprawdzone, skontaktuj się z najbliższym autoryzowanym serwisem firmy Cummins®.

Przejdź do 2A

Przejdź do 1A

Krok z instruktażem 2 - Wykasuj kody usterki.

Krok z instruktażem 2A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez jedną minutę.
  • Za pomocą testera INSITE™ sprawdź, czy kod usterki jest nieaktywny.

Kod usterki 234 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2B

Przejdź do 1A

Krok z instruktażem 2B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.
  • Włącz stacyjkę.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 14-MAR-2012


Niski poziom płynu chłodzącego — dane prawidłowe, ale poniżej zwykłego zakresu roboczego — najbardziej istotny poziom

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź kod usterki 235. | Aktywne lub nieaktywne wystąpienia kodu usterki 235?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź kod usterki 235.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występują kody usterki.

  • Za pomocą testera INSITE™ odczytaj kody usterek.

Aktywne lub nieaktywne wystąpienia kodu usterki 235?
TAK NIE

Uzupełnij płyn chłodzący w silniku.

Skorzystaj z odpowiedniej procedury opisanej w Podręczniku rozwiązywania problemów i napraw wydanym jako biuletyn 4021418 do silników ISC, QSC8.3, ISL i QSL9. Patrz procedura 008-018 w rozdziale 8.

Zastosuj odpowiednią procedurę opisaną w Podręczniku rozwiązywania problemów i napraw do silników ISBe i ISB (z układami paliwowymi typu Common Rail) wydanym jako biuletyn 4021271. Patrz procedura 008-018 w rozdziale 8.

Jeśli kod usterki 235 jest aktywny, a poziom płynu chłodzącego nie jest niski, prawdopodobna przyczyna to wadliwie działający czujnik poziomu płynu chłodzącego. Opis procedury wymiany czujnika znajdziesz w książce serwisowej producenta OEM.

Brak naprawy

Naprawa zakończona

Naprawa zakończona

Ostatnia modyfikacja: 17-PAŹ-2011


KOD USTERKI 237 — wejście polecenia prędkości zewnętrznego modułu (synchronizacja wielu modułów) — dane zmienne, nieciągłe lub nieprawidłowe

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Ustal konfigurację silnika. |
 | KROK 1A. Sprawdź konfigurację silnika. | Wszystkie silniki skonfigurowane poprawnie jako główne lub pomocnicze?
KROK 2. | Sprawdź wiązkę przewodów łącza danych J1939. |
 | KROK 2A. Przyjrzyj się wiązce przewodów łącza danych J1939 oraz stykom jej złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy w wiązce przewodów łącza danych J1939 nie ma rozwarcia lub zwarcia obwodu. | Oporność w przedziale od 50 do 70 omów?
KROK 3. | Sprawdź sterownik wtrysku i wiązkę przewodów OEM. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3C. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia z masą. | Większa niż 100 kiloomów dla styków nieaktywnych, a mniejsza niż 10 omów dla styków aktywnych?
 | KROK 3D. Sprawdź, czy w wiązce przewodów łącza danych J1939 modułu sterowania silnikiem nie ma rozwarcia lub zwarcia obwodu. | Oporność w przedziale od 50 do 70 omów?
 | KROK 3E. Sprawdź, czy w wiązce przewodów łącza danych J1939 modułu sterowania silnikiem nie ma zwarcia obwodu. | Ponad 100 kiloomów?
 | KROK 3F. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 237 nieaktywny?
KROK 4. | Wykasuj kod usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 237 nieaktywny?
 | KROK 4B. Wykasuj nieaktywny kod usterki | Wszystkie usterki wykasowane?

Krok z instruktażem 1 - Ustal konfigurację silnika.

Krok z instruktażem 1A - Sprawdź konfigurację silnika.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

W testerze INSITE™ sprawdź, czy wszystkie silniki są skonfigurowane poprawnie jako główne lub pomocnicze.

  • W testerze INSITE™ sprawdź parametry synchronizacji wielomodułowej i na tej podstawie ustal konfigurację silnika.

Wszystkie silniki skonfigurowane poprawnie jako główne lub pomocnicze?
TAK NIE
Brak naprawy

Sprawdź, czy przełącznik synchronizacji wielomodułowej jest poprawnie skonfigurowany.

Przejdź do 2A

Przejdź do 4A

Krok z instruktażem 2 - Sprawdź wiązkę przewodów łącza danych J1939.

Krok z instruktażem 2A - Przyjrzyj się wiązce przewodów łącza danych J1939 oraz stykom jej złącza.

Warunki

  • Wyłącz stacyjkę.
  • Rozłącz połączenie łącza danych J1939 między modułami sterowania silnikami głównym i pomocniczym.

Działanie

Przyjrzyj się stykom złącza łącza danych J1939 pod kątem następujących objawów:

  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Uszkodzona izolacja przewodów.
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Połamana obudowa złącza
  • Brud lub różne resztki w albo na stykach złącza.

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w wiązce przewodów łącza danych J1939.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i styki.

 Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy w wiązce przewodów łącza danych J1939 nie ma rozwarcia lub zwarcia obwodu

Warunki

  • Wyłącz stacyjkę.
  • Rozłącz połączenie łącza danych J1939 między modułami sterowania silnikami głównym i pomocniczym

Działanie

Sprawdź, czy nie ma zwarcia lub rozwarcia obwodu.

  • Zmierz rezystancję między przewodami (+) i (-) łącza danych SAE J1939 w złączu serwisowym łącza danych.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Oporność w przedziale od 50 do 70 omów?
TAK NIE
Brak naprawy

Wykryto rozwarcie obwodu lub zwarcie w złączu serwisowym łącza danych lub na połączeniu wiązki przewodów ze szkieletem łącza danych J1939.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów OEM.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM silnika pomocniczego od modułu sterowania silnikiem.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Uszkodzona izolacja przewodów.
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Połamana obudowa złącza
  • Brud lub różne resztki w albo na stykach złącza.

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów OEM.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM silnika pomocniczego od modułu sterowania silnikiem.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem identyfikacyjnym nr 1 synchronizacji wielomodułowej w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu.
  • Zmierz rezystancję między stykiem identyfikacyjnym nr 2 synchronizacji wielomodułowej w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu.
  • Zmierz rezystancję między stykiem identyfikacyjnym nr 3 synchronizacji wielomodułowej w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu.
  • Zmierz rezystancję między stykiem włączenia/wyłączenia identyfikatora synchronizacji wielomodułowej w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu. UWAGA: W tym teście przełącznik synchronizacji wielomodułowej musi być ustawiony w położeniu wyłączenia.
  • Zmierz rezystancję między uzupełniającym stykiem włączenia/wyłączenia synchronizacji wielomodułowej w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu. Uwaga: W tym teście przełącznik synchronizacji wielomodułowej musi być ustawiony w położeniu włączenia.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia z masą.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM silnika pomocniczego od modułu sterowania silnikiem.

Działanie

Sprawdź, czy występuje zwarcie do masy.

  • Zmierz rezystancję między stykiem identyfikacyjnym nr 1 synchronizacji wielomodułowej w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM a masą.
  • Zmierz rezystancję między stykiem identyfikacyjnym nr 2 synchronizacji wielomodułowej w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM a masą.
  • Zmierz rezystancję między stykiem identyfikacyjnym nr 3 synchronizacji wielomodułowej w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM a masą.
  • Zmierz rezystancję między uzupełniającym stykiem włączenia/wyłączenia synchronizacji wielomodułowej w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM a masą.

UWAGA: Przed wykonaniem tych czynności ustal położenie przełącznika synchronizacji wielomodułowej. Zależnie od konfiguracji przełącznika synchronizacji wielomodułowej między stykami w tym teście będzie istniało zwarcie lub rozwarcie obwodu.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Większa niż 100 kiloomów dla styków nieaktywnych, a mniejsza niż 10 omów dla styków aktywnych?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto zwarcie z masą.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy w wiązce przewodów łącza danych J1939 modułu sterowania silnikiem nie ma rozwarcia lub zwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od modułów sterowania silnikami głównym i pomocniczym.

Działanie

Sprawdź, czy nie ma zwarcia lub rozwarcia obwodu.

  • Zmierz rezystancję między przewodami (+) i (-) łącza danych SAE J1939 w odpowiednim połączeniu OEM modułu sterowania silnikiem Cummins ze złączem wiązki przewodów łącza danych J1939.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Oporność w przedziale od 50 do 70 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto rozwarcie obwodu lub zwarcie.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3E

Przejdź do 4A

Krok z instruktażem 3E - Sprawdź, czy w wiązce przewodów łącza danych J1939 modułu sterowania silnikiem nie ma zwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od modułów sterowania silnikami głównym i pomocniczym.

Działanie

Sprawdź, czy nie ma zwarcia.

  • Zmierz rezystancję i sprawdź istnienie zwarcia między przewodami (+) i (-) łącza danych SAE J1939 w odpowiednim połączeniu OEM modułu sterowania silnikiem Cummins ze złączem wiązki przewodów łącza danych J1939.

UWAGA: Można zignorować każdą wartość oporu w przedziale 50–70 omów między stykami (+) i (-) łącza danych SAE J1939.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto zwarcie.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3F

Przejdź do 4A

Krok z instruktażem 3F - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Za pomocą testera INSITE™ sprawdź kody usterek.

Kod usterki 237 nieaktywny?
TAK NIE

Brak. Rozłączenie i ponowne podłączenie rozwiązało problem.

Wykryto problem z łącznością między modułami sterowania silnikami głównym i pomocniczym albo kod usterki jest spowodowany uszkodzeniem modułu sterowania silnikiem lub błędną kalibracją.

Przejdź do 4A

Patrz stosowny schemat rozwiązywania problemów z objawem Brak łączności z modułem sterowania silnikiem.

Krok z instruktażem 4 - Wykasuj kod usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez jedną minutę.
  • Za pomocą testera INSITE™ sprawdź, czy kod usterki jest nieaktywny.

Kod usterki 237 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Wykasuj nieaktywny kod usterki

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Za pomocą testera INSITE™ wykasuj nieaktywne kody usterek.

Wszystkie usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona.

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 14-MAR-2012


KOD USTERKI 238 — obwód zasilania czujników nr 3 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3164596 — przewód probierczy Framatome z końcówką męską i część numer 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 238 aktywny?
KROK 2. | Sprawdź czujnik prędkości obrotowej silnika i jego obwód. |
 | KROK 2A. Przyjrzyj się czujnikowi prędkości obrotowej silnika i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 238 aktywny?
KROK 3. | Sprawdź wiązkę przewodów silnika. |
 | KROK 3A. Przyjrzyj się stykom złączy wiązki przewodów silnika i sterownika wtrysku. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 238 aktywny?
KROK 4. | Wykasuj kody usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 238 nieaktywny?
 | KROK 4B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Podłącz tester INSITE™.
  • Włącz stacyjkę.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 238 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Sprawdź czujnik prędkości obrotowej silnika i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi prędkości obrotowej silnika i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik prędkości obrotowej silnika od wiązki przewodów silnika.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza czujnika pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Uszkodzona izolacja przewodów
  • Połamana obudowa złącza.

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik prędkości obrotowej silnika od wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 238 aktywny?
TAK NIE
Brak naprawy

Istnieje wewnętrzne zwarcie w obwodzie czujnika prędkości obrotowej silnika.

Wymień czujnik prędkości obrotowej silnika. Patrz procedura 019-365 w rozdziale 19.

Przejdź do 3A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź wiązkę przewodów silnika.

Krok z instruktażem 3A - Przyjrzyj się stykom złączy wiązki przewodów silnika i sterownika wtrysku.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 238 aktywny?
TAK NIE

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Linia zasilania czujnika prędkości obrotowej silnika jest zwarta do masy lub linii powrotnej.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Wykasuj kody usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez jedną minutę.
  • Za pomocą testera INSITE™ sprawdź, czy kod usterki jest nieaktywny.

Kod usterki 238 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 01-MAJ-2012


KOD USTERKI 241 — obwód czujnika prędkości pojazdu — dane zmienne, nieciągłe lub nieprawidłowe

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch/AMP/Metri-Pack z końcówką męską i część nr 3822917 — przewód probierczy Deutsch/AMP/Metri-Pack z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Za pomocą testera INSITE™ sprawdź ustawienie czujnika prędkości pojazdu. |
 | KROK 1A. Upewnij się, że odczyt z czujnika prędkości pojazdu i wartość ustawienia w testerze INSITE™ są takie same. | Wartość ustawienia w testerze INSITE™ pasuje do typu czujnika prędkości w pojeździe?
KROK 2. | Sprawdź wiązkę przewodów OEM. |
 | KROK 2A. Przyjrzyj się stykom wiązki przewodów OEM i stykom złącza czujnika. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Przyjrzyj się stykom złącza wiązki przewodów OEM w sterowniku wtrysku. | Zabrudzone lub uszkodzone styki?
 | KROK 2C. Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 2D. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia z masą. | Ponad 100 kiloomów?
 | KROK 2E. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
KROK 3. | Sprawdź obecność dodatkowych urządzeń OEM. |
 | KROK 3A. Sprawdź, czy do obwodu czujnika prędkości pojazdu nie podłączono innych urządzeń. | Dodatkowe urządzenia?
 | KROK 3B. Sprawdź, czy przełożenia biegów nie ześlizgują się na wale. | Koło zębate lub sygnałowe uszkodzone albo się ślizga?
KROK 4. | Wykasuj kody usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 241 nieaktywny?
 | KROK 4B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź ustawienie czujnika prędkości pojazdu w narzędziu INSITE™.

Krok z instruktażem 1A - Upewnij się, że odczyt z czujnika prędkości pojazdu i wartość ustawienia w narzędziu INSITE™ są takie same.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

W testerze INSITE™ w oknie Regulacje, funkcje i parametry otwórz funkcję Źródło prędkości pojazdu.

  • Sprawdź, czy parametr określający typ czujnika prędkości pojazdu w testerze INSITE™ pasuje do typu fizycznego czujnika w pojeździe.

Wartość ustawienia w testerze INSITE™ pasuje do typu czujnika prędkości w pojeździe?
TAK NIE
Brak naprawy

Za pomocą testera INSITE™ zmień ustawienie w sterowniku wtrysku na wartość pasującą do typu czujnika prędkości faktycznie zamontowanego w pojeździe.

Przejdź do 2A

Przejdź do 4A

Krok z instruktażem 2 - Sprawdź wiązkę przewodów OEM.

Krok z instruktażem 2A - Przyjrzyj się stykom wiązki przewodów OEM i stykom złącza czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od czujnika prędkości pojazdu.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza czujnika pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Uszkodzona izolacja przewodów
  • Połamana obudowa złącza.

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Przyjrzyj się stykom złącza wiązki przewodów OEM w sterowniku wtrysku.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów OEM i sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Uszkodzona izolacja przewodów
  • Połamana obudowa złącza.

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2C

Krok z instruktażem 2C - Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz wiązkę przewodów OEM od czujnika prędkości pojazdu.

Działanie

Za pomocą multimetru sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu.

  • Zmierz rezystancję przewodu sygnałowego (+) magnetycznego czujnika prędkości pojazdu między złączem sterownika wtrysku umieszczonym w wiązce przewodów OEM a złączem tego czujnika w wiązce przewodów OEM.
  • Zmierz rezystancję przewodu sygnałowego (-) magnetycznego czujnika prędkości pojazdu między złączem sterownika wtrysku umieszczonym w wiązce przewodów OEM a złączem tego czujnika w wiązce przewodów OEM.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto rozwarcie obwodu.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 2D

Przejdź do 4A

Krok z instruktażem 2D - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia z masą.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz złącze wiązki przewodów OEM od sterownika wtrysku.
  • Odłącz wiązkę przewodów OEM od czujnika prędkości pojazdu.

Działanie

W wiązce przewodów OEM sprawdź, czy nie ma zwarcia z masą na stykach sygnałowych (+) i (-) magnetycznego czujnika prędkości pojazdu.

  • Zmierz rezystancję między stykiem sygnałowym (+) magnetycznego czujnika prędkości pojazdu w złączu sterownika wtrysku a masą na bloku silnika.
  • Zmierz rezystancję między stykiem sygnałowym (-) magnetycznego czujnika prędkości pojazdu w złączu sterownika wtrysku a masą na bloku silnika.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto zwarcie.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 2E

Przejdź do 4A

Krok z instruktażem 2E - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz wiązkę przewodów OEM od czujnika prędkości pojazdu.

Działanie

Za pomocą multimetru sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

  • Zmierz rezystancję i sprawdź występowanie zwarcia między stykiem sygnałowym (+) magnetycznego czujnika prędkości pojazdu w złączu sterownika wtrysku umieszczonym w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu.
  • Zmierz rezystancję i sprawdź występowanie zwarcia między stykiem sygnałowym (-) magnetycznego czujnika prędkości pojazdu w złączu sterownika wtrysku umieszczonym w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto zwarcie.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź obecność dodatkowych urządzeń OEM.

Krok z instruktażem 3A - Sprawdź, czy do obwodu czujnika prędkości pojazdu nie podłączono innych urządzeń.

Warunki

  • Wyłącz stacyjkę.

Działanie

Przyjrzyj się obwodowi czujnika prędkości pojazdu pod kątem ewentualnych dodatkowych urządzeń, które mogą zakłócać przekazywanie sygnału o prędkości.

–

Dodatkowe urządzenia?
TAK NIE

Odmontuj urządzenie lub skontaktuj się z producentem OEM.

 Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy przełożenia biegów nie ześlizgują się na wale.

Warunki

  • Wyłącz stacyjkę.
  • Wymontuj czujnik prędkości pojazdu ze skrzyni biegów.

Działanie

Przyjrzyj się kołu zębatemu lub sygnałowemu z tyłu skrzyni biegów, gdzie czujnik prędkości odbiera sygnał o prędkości. Upewnij się, że koło zębate lub sygnałowe nie jest uszkodzone ani nie ślizga się na wale.

–

Koło zębate lub sygnałowe uszkodzone albo się ślizga?
TAK NIE

Napraw lub wymień koło zębate/sygnałowe zgodnie z książką serwisową producenta OEM.

 Brak naprawy

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Wykasuj kody usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i zacznij jechać, tak aby sterownik wtrysku mógł odczytać prędkość pojazdu.
  • Za pomocą testera INSITE™ sprawdź, czy kod usterki 241 jest nieaktywny.

Kod usterki 241 nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i ponownie sprawdzone, skontaktuj się z najbliższym autoryzowanym serwisem firmy Cummins® lub serwisem OEM.

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK NIE
Brak naprawy

Rozwiąż wszystkie pozostałe kody usterek.

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 14-MAR-2012


KOD USTERKI 242 — wykryto manipulację w obwodzie czujnika prędkości pojazdu — nietypowe tempo zmian

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch/AMP/Metri-Pack z końcówką męską i część nr 3822917 — przewód probierczy Deutsch/AMP/Metri-Pack z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy ustawienia funkcji są poprawne. |
 | KROK 1A. Sprawdź, czy klient chce mieć włączone zabezpieczenie czujnika prędkości pojazdu (kod usterki 242). | Klient chce mieć włączone zabezpieczenie czujnika prędkości pojazdu przed manipulacjami?
 | KROK 1B. Upewnij się, że odczyt z czujnika prędkości pojazdu i wartość ustawienia w testerze INSITE™ są takie same. | Wartość ustawienia w testerze INSITE™ pasuje do typu czujnika prędkości w pojeździe?
 | KROK 1C. Sprawdź, czy poziom czułości wykrywania manipulacji jest ustawiony poprawnie dla zastosowania. | Poziom czułości ustawiony poprawnie?
KROK 2. | Poszukaj oznak lub dowodów manipulacji. |
 | KROK 2A. Przyjrzyj się czujnikowi prędkości pojazdu. | Zmanipulowany, błędnie zamontowany lub obecne urządzenie zewnętrzne?
 | KROK 2B. Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 2C. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia z masą. | Ponad 100 kiloomów?
 | KROK 2D. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
KROK 3. | Sprawdź przekazywanie informacji o prędkości pojazdu. |
 | KROK 3A. W testerze INSITE™ śledź sygnał prędkości pojazdu. | Odczyty w testerze INSITE™ i na prędkościomierzu pojazdu są takie same?
 | KROK 3B. Zweryfikuj prędkość pojazdu. | Podawana prędkość pojazdu jest poprawna?
KROK 4. | Wykasuj kody usterki. |
 | KROK 4A. Zdezaktywuj kody usterek. | Kod usterki 242 nieaktywny?
 | KROK 4B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy ustawienia funkcji są poprawne.

Krok z instruktażem 1A - Sprawdź, czy klient chce mieć włączone zabezpieczenie czujnika prędkości pojazdu (kod usterki 242).

Działanie

Sprawdź, czy klient chce mieć włączoną funkcję zabezpieczenia czujnika prędkości pojazdu przed manipulacjami.

–

Klient chce mieć włączone zabezpieczenie czujnika prędkości pojazdu przed manipulacjami?
TAK NIE
Brak naprawy

W testerze INSITE™ wyłącz funkcję zabezpieczenia czujnika prędkości pojazdu przed manipulacjami.

Przejdź do 1B

Przejdź do 4A

Krok z instruktażem 1B - Upewnij się, że odczyt z czujnika prędkości pojazdu i wartość ustawienia w testerze INSITE™ są takie same.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

W testerze INSITE™ w oknie Regulacje, funkcje i parametry otwórz funkcję Źródło prędkości pojazdu.

  • Sprawdź, czy wartość parametru określającego typ czujnika prędkości pojazdu w testerze INSITE™ pasuje do typu fizycznego czujnika w pojeździe.

Wartość ustawienia w testerze INSITE™ pasuje do typu czujnika prędkości w pojeździe?
TAK NIE
Brak naprawy

Za pomocą testera INSITE™ zmień ustawienie w sterowniku wtrysku na wartość pasującą do typu czujnika prędkości faktycznie zamontowanego w pojeździe.

Przejdź do 1C

Przejdź do 4A

Krok z instruktażem 1C - Sprawdź, czy poziom czułości wykrywania manipulacji jest ustawiony poprawnie dla zastosowania.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy poziom czułości ingerencji w sygnał prędkości pojazdu jest ustawiony poprawnie dla zastosowania.

  • W testerze INSITE™ w oknie Regulacje, funkcje i parametry otwórz funkcję Źródło prędkości pojazdu.
  • Sprawdź poziom czułości ingerencji w sygnał prędkości pojazdu w ustawieniu modułu sterowania silnikiem.

Poziom czułości ustawiony poprawnie?
TAK NIE
Brak naprawy

W testerze INSITE™ w ustawieniu poziomu czułości ingerencji w sygnał prędkości pojazdu wprowadź wartość poprawną dla zastosowania.

Przejdź do 2A

Przejdź do 4A

Krok z instruktażem 2 - Poszukaj oznak lub dowodów manipulacji.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi prędkości pojazdu.

Działanie

Przyjrzyj się czujnikowi prędkości pojazdu pod kątem następujących objawów:

  • Niewłaściwy montaż czujnika prędkości pojazdu
  • Czujnik prędkości pojazdu źle podłączony do wiązki przewodów OEM
  • Zamiast czujnika prędkości pojazdu podłączono inne, zewnętrzne urządzenie
  • Dowody manipulacji czujnikiem prędkości pojazdu

Zmanipulowany, błędnie zamontowany lub obecne urządzenie zewnętrzne?
TAK NIE

Zdemontuj urządzenie powodujące manipulację.

Zamontuj czujnik poprawnie lub wymontuj urządzenie zewnętrzne.

 Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz wiązkę przewodów OEM od czujnika prędkości pojazdu.

Działanie

Za pomocą multimetru sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu.

  • Zmierz rezystancję przewodu sygnałowego (+) magnetycznego czujnika prędkości pojazdu między złączem sterownika wtrysku umieszczonym w wiązce przewodów OEM a złączem tego czujnika w wiązce przewodów OEM.
  • Zmierz rezystancję przewodu sygnałowego (-) magnetycznego czujnika prędkości pojazdu między złączem sterownika wtrysku umieszczonym w wiązce przewodów OEM a złączem tego czujnika w wiązce przewodów OEM.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto rozwarcie obwodu.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 2C

Przejdź do 4A

Krok z instruktażem 2C - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia z masą.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz złącze wiązki przewodów OEM od sterownika wtrysku.
  • Odłącz wiązkę przewodów OEM od czujnika prędkości pojazdu.

Działanie

W wiązce przewodów OEM sprawdź, czy nie ma zwarcia z masą na stykach sygnałowych (+) i (-) magnetycznego czujnika prędkości pojazdu.

  • Zmierz rezystancję między stykiem sygnałowym (+) magnetycznego czujnika prędkości pojazdu w złączu modułu sterowania silnikiem a masą na bloku silnika.
  • Zmierz rezystancję między stykiem sygnałowym (-) magnetycznego czujnika prędkości pojazdu w złączu modułu sterowania silnikiem a masą na bloku silnika.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto zwarcie.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 2D

Przejdź do 3A

Krok z instruktażem 2D - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz wiązkę przewodów OEM od czujnika prędkości pojazdu.

Działanie

Za pomocą multimetru sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

  • Zmierz rezystancję i sprawdź występowanie zwarcia między stykiem sygnałowym (+) magnetycznego czujnika prędkości pojazdu w złączu sterownika wtrysku umieszczonym w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu.
  • Zmierz rezystancję i sprawdź występowanie zwarcia między stykiem sygnałowym (-) magnetycznego czujnika prędkości pojazdu w złączu sterownika wtrysku umieszczonym w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto zwarcie.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź przekazywanie informacji o prędkości pojazdu.

Krok z instruktażem 3A - W testerze INSITE™ śledź sygnał prędkości pojazdu.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

W testerze INSITE™ sprawdź prędkość pojazdu.

  • Sprawdź, czy gdy pojazd się nie porusza, a silnik pracuje na biegu jałowym, wskazywana prędkość pojazdu wynosi 0.
  • Przejedź pojazdem lub umieść go na hamowni podwoziowej. Porównaj odczyt prędkości pojazdu w testerze INSITE™ ze wskazaniem na prędkościomierzu na desce rozdzielczej.

Odczyty w testerze INSITE™ i na prędkościomierzu pojazdu są takie same?
TAK NIE
Brak naprawy

Sprawdź, czy parametry wymiarów opon, przełożenia osi tylnej i liczby zębów wału wyjściowego są poprawnie skonfigurowane w module sterowania silnikiem.

Przejdź do 3B

Przejdź do 4A

Krok z instruktażem 3B - Zweryfikuj prędkość pojazdu.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.
  • Pojazd się porusza.

Działanie

W testerze INSITE™ sprawdź, czy zgłaszana prędkość jest dokładna lub odpowiednia dla obecnego przełożenia.

  • (Na przykład: 64 km/h [40 mph] na najwyższym biegu sugeruje prawdopodobną niedokładność odczytu).

Podawana prędkość pojazdu jest poprawna?
TAK NIE
Brak naprawy

Sprawdź, czy parametry wymiarów opon, przełożenia osi tylnej i liczby zębów wału wyjściowego są poprawnie skonfigurowane w module sterowania silnikiem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Wykasuj kody usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Silnik nie pracuje.
  • Pojazd się nie porusza.

Działanie

Dezaktywuj kod usterki.

  • Ustaw kluczyk w położeniu włączenia, unieruchom pojazd i poczekaj 1 minutę.
  • Za pomocą testera INSITE™ sprawdź, czy kod usterki 242 jest nieaktywny.

Kod usterki 242 nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i ponownie sprawdzone, skontaktuj się z najbliższym autoryzowanym serwisem firmy Cummins® lub serwisem OEM.

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK NIE
Brak naprawy

Rozwiąż wszystkie pozostałe kody usterek.

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 14-MAR-2012


KOD USTERKI 245 — obwód sterowania wentylatorem — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 245 aktywny?
KROK 2. | Sprawdź elektromagnes sterujący wentylatorem i jego obwód. |
 | KROK 2A. Przyjrzyj się elektromagnesowi sterującemu wentylatorem i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy nie ma wewnętrznego zwarcia w obwodzie elektromagnesu sterującego wentylatorem. | Oporność spełnia wymagania techniczne producenta OEM?
 | KROK 2B-1. Sprawdź, czy w obwodzie elektromagnesu sterującego wentylatorem nie ma zwarcia styku z masą. |
 | KROK 2C. Sprawdź napięcie zasilania w obwodzie diagnostycznym i przewodzie zasilającym elektromagnesu sterującego wentylatorem. | Ponad +5 V?
KROK 3. | Sprawdź sterownik wtrysku i wiązkę przewodów OEM. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykiem a masą. | Ponad 100 kiloomów?
 | KROK 3C. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3D. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 245 nieaktywny?
KROK 4. | Wykasuj kody usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 245 nieaktywny?
 | KROK 4B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 245 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Sprawdź elektromagnes sterujący wentylatorem i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się elektromagnesowi sterującemu wentylatorem i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz elektromagnes sterujący wentylatorem od wiązki przewodów OEM.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu elektromagnesu lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy nie ma wewnętrznego zwarcia w obwodzie elektromagnesu sterującego wentylatorem.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz elektromagnes sterujący wentylatorem od wiązki przewodów OEM.

Działanie

Sprawdź, czy wewnętrzna rezystancja w obwodzie elektromagnesu sterującego wentylatorem nie jest zbyt niska.

  • Zmierz rezystancję między stykiem powrotnym elektromagnesu sterującego wentylatorem w wiązce przewodów silnika a masą.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Stosowne wartości znamionowe oporności są podane w książce serwisowej producenta OEM.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Oporność spełnia wymagania techniczne producenta OEM?
TAK NIE
Brak naprawy

Wymień elektromagnes sterujący wentylatorem. Patrz książka serwisowa producenta OEM.

Przejdź do 2B-1

Przejdź do 4A

Krok z instruktażem 2B-1 - Sprawdź, czy w obwodzie elektromagnesu sterującego wentylatorem nie ma zwarcia styku z masą.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz elektromagnes sterujący wentylatorem od wiązki przewodów OEM.

Działanie

Sprawdź, czy w jednym ze złączy nie ma zwarcia styku z masą:

Zmierz rezystancję i sprawdź występowanie zwarcia między następującym stykiem złącza elektromagnesu sterującego wentylatorem a masą:

  • Styk sygnałowy w obwodzie sterowania wentylatorem.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Wymień elektromagnes sterujący wentylatorem. Patrz książka serwisowa producenta OEM.

Przejdź do 2C

Przejdź do 4A

Krok z instruktażem 2C - Sprawdź napięcie zasilania w obwodzie diagnostycznym i przewodzie zasilającym elektromagnesu sterującego wentylatorem.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz elektromagnes sterujący wentylatorem od wiązki przewodów OEM.
  • Włącz stacyjkę.

Działanie

W złączu siłownika umieszczonym w wiązce przewodów OEM zmierz napięcie między stykami sygnałowym i powrotnym obwodu sterowania wentylatorem.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Ponad +5 V?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 3C

Przejdź do 3A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów OEM.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Uszkodzenie przewodu lub izolacji
  • Połamana obudowa złącza.

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu elektromagnesu lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykiem a masą.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz elektromagnes sterujący wentylatorem od wiązki przewodów OEM.

Działanie

Sprawdź, czy w jednym ze złączy nie ma zwarcia styku z masą:

  • Zmierz rezystancję i sprawdź występowanie zwarcia między stykiem sygnałowym obwodu sterowania wentylatorem w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM a masą na bloku silnika.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz elektromagnes sterujący wentylatorem od wiązki przewodów OEM.

Działanie

Sprawdź, czy w jednym ze złączy nie ma zwarcia między stykami:

  • Zmierz rezystancję i sprawdź występowanie zwarcia między stykiem sygnałowym obwodu sterowania wentylatorem w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 245 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Wykasuj kody usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Odłącz czujnik temperatury płynu chłodzącego silnik od wiązki przewodów silnika.
  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Ustaw kluczyk w położeniu wyłączenia, co spowoduje wyłączenie silnika.
  • Podłącz czujnik temperatury płynu chłodzącego silnik do wiązki przewodów silnika.
  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Za pomocą testera INSITE™ sprawdź, czy kod usterki jest nieaktywny.

Kod usterki 245 nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i ponownie sprawdzone, skontaktuj się z najbliższym autoryzowanym serwisem firmy Cummins®.

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK NIE
Brak naprawy

Zdiagnozuj wszystkie pozostałe aktywne kody usterki.

Naprawa zakończona

Przejdź do stosownych procedur rozwiązywania problemów

Ostatnia modyfikacja: 14-MAJ-2012


Poziom oleju silnikowego — dane prawidłowe, ale poniżej zwykłego zakresu roboczego — najbardziej istotny poziom

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Przeczytaj kody usterek | Kod usterki 253 aktywny?
KROK 2. | Sprawdź poziom oleju smarowego silnika. |
 | KROK 2A. Skontroluj poziom oleju smarowego silnika. | Poziom oleju smarowego silnika poprawny?
KROK 3. | Wykasuj kody usterki. |
 | KROK 3A. Zdezaktywuj kody usterek. | Kod usterki 253 nieaktywny?
 | KROK 3B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Przeczytaj kody usterek

Warunki

  • Podłącz tester INSITE™.
  • Włącz stacyjkę.
  • Sprawdź, czy temperatura oleju silnikowego jest zbliżona do temperatury otoczenia.
  • Upewnij się, że pojazd parkuje na równej powierzchni.

Działanie

Przeczytaj kody usterek.

  • Za pomocą elektronicznego narzędzia serwisowego INSITE™ odczytaj kody usterek.

Kod usterki 253 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź poziom oleju smarowego silnika.

Krok z instruktażem 2A - Skontroluj poziom oleju smarowego silnika.

Warunki

  • Wyłącz stacyjkę.

Działanie

Skontroluj poziom oleju smarowego silnika za pomocą wskaźnika poziomu oleju.

Poziom oleju smarowego silnika poprawny?
TAK NIE

Wymień czujnik poziomu oleju smarowego. Patrz procedura 019-056 w rozdziale 19.

Wykryto niski poziom oleju smarowego silnika.

Dolej oleju smarowego do silnika.

  • W silnikach ISB i QSB należy zastosować odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 007-037 w rozdziale 7.
  • W silnikach ISC, QSC, ISL i QSL należy zastosować odpowiednią procedurę opisaną w Podręczniku rozwiązywania problemów i napraw wydanym jako biuletyn 4021418 do silników ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 i QSL9. Patrz procedura 007-037 w rozdziale 7.

Przejdź do 3A

Przejdź do 3A

Krok z instruktażem 3 - Wykasuj kody usterki.

Krok z instruktażem 3A - Zdezaktywuj kody usterek.

Warunki

  • Wyłącz stacyjkę.
  • Ustaw kluczyk w położeniu włączenia i poczekaj 30 sekund.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy kod usterki 253 jest nieaktywny.

Za pomocą testera INSITE™ ustal, czy kod usterki 253 jest nieaktywny.

Kod usterki 253 nieaktywny?
TAK NIE
Brak naprawy

Trzeba od początku wykonać procedury rozwiązywania problemów. Należało wykryć tryb usterki.

Przejdź do 3B

Przejdź do 1A

Krok z instruktażem 3B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.
  • Włącz stacyjkę.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona.

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 01-MAJ-2012


KOD USTERKI 268 — ciśnienie w szynie dawkowania wtrysku paliwa nr 1 — dane zmienne, nieciągłe lub nieprawidłowe

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź kody usterek dotyczące obwodów czujników. |
 | KROK 1A. Sprawdź kody usterek. | Kod usterki 451 lub 452 aktywny?
KROK 2. | Sprawdź czujnik ciśnienia w szynie paliwowej i jego obwód. |
 | KROK 2A. Przyjrzyj się czujnikowi ciśnienia w szynie paliwowej i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 451 aktywny?
 | KROK 2C. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 452 aktywny?
KROK 3. | Sprawdź sterownik wtrysku i wiązkę przewodów silnika. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Wykasuj odpowiedź obwodu. | Kod usterki 451 aktywny?
 | KROK 3C. Wykasuj odpowiedź obwodu. | Kod usterki 452 aktywny?
KROK 4. | Wykasuj kod usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 268 nieaktywny?
 | KROK 4B. Skasuj nieaktywne kody usterek. | Wszystkie usterki wykasowane?

Krok z instruktażem 1 - Sprawdź kody usterek dotyczące obwodów czujników.

Krok z instruktażem 1A - Sprawdź, czy są aktywne kody usterek 154 i 155.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Za pomocą testera INSITE™ odczytaj kody usterek.

Kod usterki 451 lub 452 jest aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Stosowny schemat rozwiązywania problemów.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź obwód czujnika ciśnienia w szynie paliwowej.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi ciśnienia w szynie paliwowej i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia w szynie paliwowej od wiązki przewodów silnika.

Działanie

Przyjrzyj się czujnikowi ciśnienia w szynie paliwowej i stykom jego złącza.

  • Skorodowane styki.
  • Wygięte lub połamane styki.
  • Wciśnięte lub wyciągnięte styki.
  • Uszkodzona izolacja przewodów.
  • Wilgoć w albo na złączu.
  • Brak lub uszkodzenie uszczelnień złącza.
  • Połamana obudowa złącza.
  • Brud lub różne resztki w albo na stykach złącza.

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia w szynie paliwowej od wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Za pomocą testera INSITE™ odczytaj kody usterek.

Kod usterki 451 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia w szynie paliwowej od wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

W złączu czujnika ciśnienia w szynie paliwowej umieszczonym w wiązce przewodów silnika zamontuj przewód rozruchowy między stykami sygnałowym i powrotnym tego czujnika.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 452 aktywny?
TAK NIE

Wymień czujnik ciśnienia w szynie paliwowej. Patrz procedura 019-115 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów silnika.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Skorodowane styki.
  • Wygięte lub połamane styki.
  • Wciśnięte lub wyciągnięte styki.
  • Uszkodzona izolacja przewodów.
  • Wilgoć w albo na złączu.
  • Brak lub uszkodzenie uszczelnień złącza.
  • Połamana obudowa złącza.

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów silnika.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i styki. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z modułu sterowania silnikiem jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 451 aktywny?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

W złączu silnika w module sterowania silnikiem zamontuj przewód rozruchowy między stykiem sygnałowym czujnika ciśnienia w szynie paliwowej a stykiem powrotnym tego czujnika.

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 452 aktywny?
TAK NIE

W wiązce przewodów silnika wykryto wysoką rezystancję lub zwarcie.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Wykasuj kod usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj kod usterki.

  • Uruchom silnik.
  • Pozostaw go pod lekkim obciążeniem przez dwie minuty.
  • Za pomocą testera INSITE™ sprawdź, czy kod usterki jest nieaktywny.

Kod usterki 268 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywny kod usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywny kod usterek.

  • Za pomocą testera INSITE™ wykasuj nieaktywny kod usterki.

Wszystkie usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona.

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 01-MAJ-2012


Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych:Część nr 3822758 — przewód probierczy Deutsch/AMP/Metri-Pack z końcówką męskąCzęść nr 3822917 — przewód probierczy Deutsch/AMP/Metri-Pack z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Przeczytaj kody usterek. | Kod usterki 269 jest aktywny?
KROK 2. | Wykasuj kody usterki. |
 | KROK 2A. Zdezaktywuj kody usterek. | Kod usterki 269 nieaktywny?
 | KROK 2B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Przeczytaj kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź kody usterek urządzenia przeciwkradzieżowego (blokady rozruchu).

  • Za pomocą testera INSITE™ odczytaj kody usterek.

Kod usterki 269 aktywny?
TAK NIE

Urządzenie przeciwkrawdzieżowe nie zostało zdezaktywowane. Silnik nie zostanie uruchomiony, dopóki nie zostanie uaktywnione właściwe zezwolenie.

Poszukaj informacji o działaniu urządzenia przeciwkradzieżowego w podręczniku rozwiązywania problemów producenta OEM.

 Brak naprawy

Przejdź do 2A

Przejdź do 2A

Krok z instruktażem 2 - Wykasuj kody usterki.

Krok z instruktażem 2A - Zdezaktywuj kody usterek

Warunki

  • Wyłącz stacyjkę.
  • Poczekaj 30 sekund i włącz zapłon.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy kod usterki 269 jest nieaktywny.

  • Za pomocą testera INSITE™ ustal, czy kod usterki 269 jest nieaktywny.

Czy kod usterki 269 jest nieaktywny?
TAK NIE
Brak naprawy

Trzeba od początku wykonać procedury rozwiązywania problemów. Należało wykryć tryb usterki.

Przejdź do 2B

Przejdź do 1A

Krok z instruktażem 2B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.
  • Włącz stacyjkę.

Działanie

Skasuj nieaktywne kody usterek.

  • Za pomocą testera INSITE™ wykasuj wszystkie nieaktywne kody usterek.

Wszystkie kody usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 08-LIP-2010


KOD USTERKI 271 (silniki ISB/QSB do zastosowań samochodowych i przemysłowych) — obwód sterownika siłownika turbosprężarki o zmiennej geometrii — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3164110 — przewód probierczy Bosch® z końcówką męską, część nr 3164111 — przewód probierczy Bosch® z końcówką męską, część nr 3822758 — przewód probierczy Deutsch/AMP/Metri-Pack z końcówką męską oraz część nr 3822917 — przewód probierczy Deutsch/AMP/Metri-Pack z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 271 aktywny?
KROK 2. | Sprawdź siłownik elektronicznego sterowania podawaniem paliwa i jego obwód. |
 | KROK 2A. Przyjrzyj się siłownikowi elektronicznego sterowania podawaniem paliwa i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy w obwodzie siłownika elektronicznego sterowania podawaniem paliwa nie ma zwarcia styku z masą. | Ponad 100 kiloomów?
 | KROK 2B-1. Sprawdź odpowiedź ze sterownika wtrysku. |
 | KROK 2B-2. Sprawdź odpowiedź ze sterownika wtrysku. |
 | KROK 2C. Sprawdź napięcie zasilania w obwodzie diagnostycznym i przewodzie zasilającym siłownika elektronicznego sterowania podawaniem paliwa. | Ponad 3,0 V?
KROK 3. | Sprawdź sterownik wtrysku i wiązkę przewodów silnika. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź napięcie zasilania w obwodzie diagnostycznym siłownika elektronicznego sterowania podawaniem paliwa w module sterowania silnikiem. | Ponad 3,0 V?
 | KROK 3C. Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykiem a masą. | Ponad 100 kiloomów?
 | KROK 3D. Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami. | Ponad 100 kiloomów?
KROK 4. | Wykasuj kody usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 271 nieaktywny?
 | KROK 4B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 271 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

Nieaktywny lub nieregularny kod usterki. Patrz procedura 019-362.

Krok z instruktażem 2 - Sprawdź siłownik elektronicznego sterowania podawaniem paliwa i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się siłownikowi elektronicznego sterowania podawaniem paliwa i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz siłownik elektronicznego sterowania podawaniem paliwa od wiązki przewodów silnika.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów silnika i siłownika pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza.
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu.

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy w obwodzie siłownika elektronicznego sterowania podawaniem paliwa nie ma zwarcia styku z masą.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz siłownik elektronicznego sterowania podawaniem paliwa od wiązki przewodów silnika.

Działanie

Sprawdź, czy w jednym ze złączy nie ma zwarcia styku z masą:

  • Zmierz rezystancję i sprawdź występowanie zwarcia między następującym stykiem złącza siłownika elektronicznego sterowania podawaniem paliwa a masą:

Styk sygnałowy w złączu siłownika elektronicznego sterowania podawaniem paliwa.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Wymień wysokociśnieniową pompę paliwa. Zastosuj odpowiednią procedurę opisaną w Podręczniku rozwiązywania problemów i napraw do silników ISBe i ISB (z układami paliwowymi typu Common Rail) wydanym jako biuletyn 4021271. Patrz procedura 005-016 w rozdziale 5.

Przejdź do 2B-1

Przejdź do 4A

Krok z instruktażem 2B-1 - Sprawdź odpowiedź ze sterownika wtrysku.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz siłownik elektronicznego sterowania podawaniem paliwa od wiązki przewodów silnika.
  • Podłącz tester INSITE™.
  • Włącz stacyjkę.

Działanie

Sprawdź odpowiedź ze sterownika wtrysku.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 271 nieaktywny, a usterki 272 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2B-2

Przejdź do 2C

Krok z instruktażem 2B-2 - Sprawdź odpowiedź ze sterownika wtrysku.

Warunki

  • Wyłącz stacyjkę.
  • Ponownie podłącz siłownik elektronicznego sterowania podawaniem paliwa do wiązki przewodów silnika.
  • Podłącz tester INSITE™.
  • Włącz stacyjkę.

Działanie

Sprawdź odpowiedź ze sterownika wtrysku.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Jeśli każdorazowo podłączenie siłownika elektronicznego sterowania podawaniem paliwa powoduje aktywację kodu usterki 271, w obwodzie siłownika istnieje zwarcie.

Kod usterki 271 aktywny, a usterki 272 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 4A

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2C - Sprawdź napięcie zasilania w obwodzie diagnostycznym i przewodzie zasilającym siłownika elektronicznego sterowania podawaniem paliwa.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz siłownik elektronicznego sterowania podawaniem paliwa od wiązki przewodów silnika.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie zasilania i przewód zasilający.

  • W złączu siłownika umieszczonym w wiązce przewodów silnika zmierz napięcie między stykami sygnałowym i powrotnym siłownika elektronicznego sterowania podawaniem paliwa.

Ponad 3,0 V?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 3D

Przejdź do 3A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów silnika.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza modułu sterowania silnikiem pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza.
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu.

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź napięcie zasilania w obwodzie diagnostycznym siłownika elektronicznego sterowania podawaniem paliwa w module sterowania silnikiem.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie zasilania.

  • Zmierz napięcie między stykiem sygnałowym siłownika elektronicznego sterowania podawaniem paliwa w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów silnika a masą.

Ponad 3,0 V?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykiem a masą.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Odłącz siłownik elektronicznego sterowania podawaniem paliwa od wiązki przewodów silnika.

Działanie

Sprawdź, czy w jednym ze złączy nie ma zwarcia styku z masą:

  • Zmierz rezystancję i sprawdź występowanie zwarcia między następującym stykiem złącza modułu sterowania silnikiem umieszczonego w wiązce przewodów silnika a masą:

Styk sygnałowy siłownika elektronicznego sterowania podawaniem paliwa.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Odłącz siłownik elektronicznego sterowania podawaniem paliwa od wiązki przewodów silnika.

Działanie

Sprawdź, czy jeden ze styków złącza nie jest zwarty z masą:

  • Zmierz rezystancję i sprawdź występowanie zwarcia między następującym stykiem sygnałowym w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów silnika a wszystkimi pozostałymi stykami w tym złączu:

styk sygnałowy siłownika elektronicznego sterowania podawaniem paliwa.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru oporności znajduje się w części Pomiary rezystancji przy użyciu multimetru i schematu elektrycznego. Patrz procedura 019-360.

Ponad 100 kiloomów?
TAK NIE

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Wykasuj kody usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez jedną minutę.
  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 271 nieaktywny?
TAK NIE
Brak naprawy

Patrz procedura rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i ponownie sprawdzone, skontaktuj się z najbliższym autoryzowanym serwisem firmy Cummins®.

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Za pomocą testera INSITE™ wykasuj nieaktywne kody usterek.

Wszystkie kody usterki wykasowane?
TAK NIE
Brak naprawy

Zdiagnozuj wszystkie pozostałe aktywne kody usterki.

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 14-MAR-2012


KOD USTERKI 271 (silniki ISC/QSC/ISL/QSL do zastosowań samochodowych, przemysłowych i morskich) — obwód sterownika siłownika turbosprężarki o zmiennej geometrii — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch/AMP/Metri-Pack z końcówką męską i część nr 3822917 — przewód probierczy Deutsch/AMP/Metri-Pack z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 271 aktywny?
KROK 2. | Sprawdź siłownik pompy paliwa i jego obwód. |
 | KROK 2A. Przyjrzyj się siłownikowi pompy paliwa i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 272 jest aktywny, a usterki 271 nieaktywny?
 | KROK 2C. Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika. | Kod usterki 271 aktywny?
KROK 3. | Sprawdź sterownik wtrysku i wiązkę przewodów silnika. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź odpowiedź ze sterownika wtrysku. | Kod usterki 272 aktywny, a usterki 271 nieaktywny
 | KROK 3C. Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykiem a masą. | Ponad 100 kiloomów?
 | KROK 3D. Sprawdź, czy nie ma zwarcia między stykiem a masą. | Ponad 100 kiloomów?
 | KROK 3E. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 271 jest nieaktywny?
KROK 4. | Wykasuj kody usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 271 nieaktywny?
 | KROK 4B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 271 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Sprawdź siłownik pompy paliwa i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się siłownikowi pompy paliwa i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz siłownik pompy paliwa od wiązki przewodów silnika.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów silnika i siłownika pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza.
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu.

UWAGA: Przyjrzyj się wiązce elastycznych przewodów wielożyłowych oraz wiązce przewodów silnika pod kątem uszkodzeń izolacji przewodów, które mogą powodować zwarcia.

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz siłownik pompy paliwa od wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 272 jest aktywny, a usterki 271 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz siłownik pompy paliwa do wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 271 aktywny?
TAK NIE

Wykryto uszkodzony siłownik pompy paliwa.

Wymień siłownik pompy paliwa. Patrz procedura 019-117 w rozdziale 19.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów silnika.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza modułu sterowania silnikiem pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza.
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu.

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź odpowiedź ze sterownika wtrysku.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Za pomocą testera INSITE™ odczytaj kody usterek.

Kod usterki 272 aktywny, a usterki 271 nieaktywny?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Odłącz siłownik pompy paliwa od wiązki przewodów silnika.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnałowym siłownika pompy paliwa w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów silnika a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Na linii sygnałowej w wiązce przewodów silnika wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy nie ma zwarcia między stykiem a masą.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Odłącz siłownik pompy paliwa od wiązki przewodów silnika.

Działanie

Sprawdź, czy nie ma zwarcia między stykiem a masą.

  • Zmierz rezystancję między stykiem sygnałowym siłownika pompy paliwa w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów silnika a masą.
  • Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów silnika na linii sygnałowej wykryto zwarcie między stykiem a masą.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 3E

Przejdź do 4A

Krok z instruktażem 3E - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Za pomocą testera INSITE™ odczytaj kod usterki.

Kod usterki 271 jest nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

Trzeba od początku wykonać procedury rozwiązywania problemów. Należało wykryć tryb usterki.

Przejdź do 4A

Przejdź do 1A

Krok z instruktażem 4 - Wykasuj kody usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez jedną minutę.
  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 271 nieaktywny?
TAK NIE
Brak naprawy

1A

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Za pomocą testera INSITE™ wykasuj nieaktywne kody usterek.

Wszystkie kody usterki wykasowane?
TAK NIE
Brak naprawy

Zdiagnozuj wszystkie pozostałe aktywne kody usterki.

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 14-MAR-2012


KOD USTERKI 272 (silniki ISB/QSB do zastosowań samochodowych i przemysłowych) — obwód sterownika siłownika turbosprężarki o zmiennej geometrii — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3164110 — przewód probierczy Bosch® z końcówką męską, część nr 3164111 — przewód probierczy Bosch® z końcówką męską, część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską oraz część nr 3822917 — przewód probierczy Deutsch/™AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 272 aktywny?
KROK 2. | Sprawdź siłownik elektronicznego sterowania podawaniem paliwa i jego obwód. |
 | KROK 2A. Przyjrzyj się siłownikowi elektronicznego sterowania podawaniem paliwa i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy nie ma rozwarcia obwodu siłownika elektronicznego sterowania podawaniem paliwa. | W przedziale od 0,1 do 5 omów?
 | KROK 2C. Sprawdź napięcie zasilania w obwodach diagnostycznym i powrotnym siłownika elektronicznego sterowania podawaniem paliwa. | Ponad 3,0 V?
 | KROK 2D. Sprawdź, czy nie ma rozwarcia obwodu powrotnego siłownika elektronicznego sterowania podawaniem paliwa. | Poniżej 10 omów?
KROK 3. | Sprawdź sterownik wtrysku i wiązkę przewodów silnika. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź napięcie zasilania w obwodzie diagnostycznym siłownika elektronicznego sterowania podawaniem paliwa w module sterowania silnikiem. | Ponad 3,0 V?
 | KROK 3C. Sprawdź, czy w wiązce przewodów silnika nie ma rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 3D. Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami. | Ponad 100 kiloomów?
KROK 4. | Wykasuj kody usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 272 nieaktywny?
 | KROK 4B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 272 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Sprawdź siłownik elektronicznego sterowania podawaniem paliwa i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się siłownikowi elektronicznego sterowania podawaniem paliwa i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz siłownik elektronicznego sterowania podawaniem paliwa od wiązki przewodów silnika.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów silnika i siłownika pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza.
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy nie ma rozwarcia obwodu siłownika elektronicznego sterowania podawaniem paliwa.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz siłownik elektronicznego sterowania podawaniem paliwa od wiązki przewodów silnika.

Działanie

Sprawdź, czy nie ma rozwarcia obwodu między stykami złącza siłownika.

  • Zmierz rezystancję i sprawdź występowanie rozwarcia obwodu między stykami sygnałowym i powrotnym siłownika elektronicznego sterowania podawaniem paliwa.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

W przedziale od 0,1 do 5 omów?
TAK NIE
Brak naprawy

Wymień wysokociśnieniową pompę paliwa.

Zastosuj odpowiednią procedurę opisaną w Podręczniku rozwiązywania problemów i napraw do silników ISBe i ISB (z układami paliwowymi typu Common Rail) wydanym jako biuletyn 4021271. Patrz procedura 005-016 w rozdziale 5.

Przejdź do 2C

Przejdź do 4A

Krok z instruktażem 2C - Sprawdź napięcie zasilania w obwodach diagnostycznym i powrotnym siłownika elektronicznego sterowania podawaniem paliwa.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz siłownik elektronicznego sterowania podawaniem paliwa od wiązki przewodów silnika.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie zasilania i obwód powrotny.

  • W złączu siłownika umieszczonym w wiązce przewodów silnika zmierz napięcie między stykami sygnałowym i powrotnym siłownika elektronicznego sterowania podawaniem paliwa.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 3,0 V?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 3D

Przejdź do 2D

Krok z instruktażem 2D - Sprawdź, czy nie ma rozwarcia obwodu powrotnego siłownika elektronicznego sterowania podawaniem paliwa.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz siłownik elektronicznego sterowania podawaniem paliwa od wiązki przewodów silnika.

Działanie

Sprawdź ciągłość przepływu prądu między stykiem w wiązce przewodów a masą.

  • Zmierz rezystancję między stykiem powrotnym siłownika elektronicznego sterowania podawaniem paliwa w wiązce przewodów silnika a masą.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

Wyczyść złącze i styki.

W miarę możliwości napraw lub wymień wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 3A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów silnika.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza.
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź napięcie zasilania w obwodzie diagnostycznym siłownika elektronicznego sterowania podawaniem paliwa w module sterowania silnikiem.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie zasilania.

  • Zmierz napięcie między stykiem sygnałowym siłownika elektronicznego sterowania podawaniem paliwa w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów silnika a masą.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 3,0 V?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów silnika nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Odłącz siłownik elektronicznego sterowania podawaniem paliwa od wiązki przewodów silnika.

Działanie

Sprawdź, czy nie ma rozwarcia obwodu między stykami złącza wiązki przewodów.

  • Zmierz rezystancję między stykiem sygnałowym siłownika elektronicznego sterowania podawaniem paliwa w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów silnika a stykiem sygnałowym tego siłownika w jego złączu umieszczonym w wiązce przewodów silnika.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Odłącz siłownik elektronicznego sterowania podawaniem paliwa od wiązki przewodów silnika.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

Zmierz rezystancję i sprawdź występowanie zwarcia między następującym stykiem sygnałowym w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów silnika a wszystkimi pozostałymi stykami w tym złączu:

  • Styk sygnałowy siłownika elektronicznego sterowania podawaniem paliwa.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Wykasuj kody usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 272 nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i ponownie sprawdzone, skontaktuj się z najbliższym autoryzowanym serwisem firmy Cummins®.

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Za pomocą testera INSITE™ wykasuj nieaktywne kody usterek.

Wszystkie kody usterki wykasowane?
TAK NIE
Brak naprawy

Zdiagnozuj wszystkie pozostałe aktywne kody usterki.

Naprawa zakończona.

Przejdź do stosownych procedur rozwiązywania problemów.

Ostatnia modyfikacja: 14-MAR-2012


KOD USTERKI 272 (silniki ISC/QSC/ISL/QSL do zastosowań samochodowych, przemysłowych i morskich) — obwód sterownika siłownika turbosprężarki o zmiennej geometrii — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 272 aktywny?
KROK 2. | Sprawdź siłownik pompy paliwa i jego obwód. |
 | KROK 2A. Przyjrzyj się siłownikowi pompy paliwa i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy nie występuje rozwarcie obwodu siłownika pompy paliwa. | W przedziale od 0,1 do 5 omów?
 | KROK 2C. Sprawdź napięcie sygnału diagnostycznego i napięcie w obwodzie powrotnym siłownika pompy paliwa. | Ponad 3,0 V?
 | KROK 2D. Sprawdź, czy nie występuje rozwarcie obwodu powrotnego siłownika pompy paliwa. | Poniżej 10 omów?
KROK 3. | Sprawdź sterownik wtrysku i wiązkę przewodów silnika. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź napięcie sygnału diagnostycznego siłownika pompy paliwa w złączu modułu sterowania silnikiem. | Ponad 3,0 V?
 | KROK 3C. Sprawdź, czy w wiązce przewodów silnika nie ma rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 3D. Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3E. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 272 nieaktywny?
KROK 4. | Wykasuj kody usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 272 nieaktywny?
 | KROK 4B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 272 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Sprawdź siłownik pompy paliwa i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się siłownikowi pompy paliwa i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz siłownik pompy paliwa od wiązki przewodów silnika.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów silnika i siłownika pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy nie występuje rozwarcie obwodu siłownika pompy paliwa.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz siłownik pompy paliwa od wiązki przewodów silnika.

Działanie

Sprawdź ciągłość przepływu prądu na stykach w obwodzie siłownika.

  • Zmierz rezystancję i sprawdź występowanie rozwarcia obwodu między stykami sygnałowym i powrotnym siłownika pompy paliwa.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru oporności znajduje się w stosownych procedurach. Patrz procedura 019-360 w rozdziale 19.

W przedziale od 0,1 do 5 omów?
TAK NIE
Brak naprawy

Wymień siłownik pompy paliwa. Patrz procedura 019-117 w rozdziale 19.

Przejdź do 2C

Przejdź do 4A

Krok z instruktażem 2C - Sprawdź napięcie sygnału diagnostycznego i napięcie w obwodzie powrotnym siłownika pompy paliwa.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz siłownik pompy paliwa od wiązki przewodów silnika.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie sygnału i obwód powrotny.

  • W złączu siłownika umieszczonym w wiązce przewodów silnika zmierz napięcie między stykami sygnałowym i powrotnym siłownika pompy paliwa.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym.

Opis ogólnych technik pomiaru oporności znajduje się w stosownych procedurach. Patrz procedura 019-360 w rozdziale 19.

Ponad 3,0 V?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 3D

Przejdź do 2D

Krok z instruktażem 2D - Sprawdź, czy nie występuje rozwarcie obwodu powrotnego siłownika pompy paliwa.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz siłownik pompy paliwa od wiązki przewodów silnika.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem powrotnym siłownika pompy paliwa w wiązce przewodów silnika a masą.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów silnika wykryto rozwarcie obwodu między stykiem a masą.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 3A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów silnika.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź napięcie sygnału diagnostycznego siłownika pompy paliwa w złączu modułu sterowania silnikiem.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie sygnału.

  • W złączu modułu sterowania silnikiem zmierz napięcie między stykami sygnałowym i powrotnym siłownika pompy paliwa.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 3,0 V?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów silnika nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Odłącz siłownik pompy paliwa od wiązki przewodów silnika.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem sygnałowym siłownika pompy paliwa w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów silnika a stykiem sygnałowym tego siłownika w jego złączu umieszczonym w wiązce przewodów silnika.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Odłącz siłownik pompy paliwa od wiązki przewodów silnika.

Działanie

Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnałowym siłownika pompy paliwa w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów silnika a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 3E

Przejdź do 4A

Krok z instruktażem 3E - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 272 nieaktywny?
TAK NIE

UWAGA: Rozłączenie i ponowne podłączenie rozwiązało problem.

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Wykasuj kody usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Sprawdź za pomocą testera INSITE™, czy kod usterki jest nieaktywny.

Kod usterki 272 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona.

Przejdź do stosownych procedur rozwiązywania problemów.

Ostatnia modyfikacja: 14-MAR-2012


Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 275 wystąpił co najmniej 1 raz w trakcie pracy silnika?
KROK 2. | Sprawdź obecność powietrza w paliwie. |
 | KROK 2A. Sprawdź obecność powietrza w paliwie. | Powietrze w paliwie?
KROK 3. | Sprawdź złącze czujnika ciśnienia paliwa. |
 | KROK 3A. Przyjrzyj się złączu czujnika ciśnienia paliwa i połączeniom przewodów. | Zabrudzone lub uszkodzone styki?
KROK 4. | Wykasuj kody usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 275 nieaktywny?
 | KROK 4B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.
  • Wykasuj wszystkie nieaktywne kody usterek.
  • Uruchom silnik i pozostaw go pod stałym obciążeniem.

Działanie

Sprawdź, czy występują kody usterki.

  • Za pomocą testera INSITE™ odczytaj kody usterek.

Kod usterki 275 wystąpił co najmniej 1 raz w trakcie pracy silnika?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

Przejdź do 3A

Krok z instruktażem 2 - Sprawdź obecność powietrza w paliwie.

Krok z instruktażem 2A - Sprawdź obecność powietrza w paliwie.

Warunki

  • Zamontuj osprzęt Compuchek® na wylocie filtra paliwa po stronie ciśnienia.
  • Uruchom silnik i pozostaw go na biegu jałowym.
  • Podłącz wąż testowy do głowicy filtra paliwa, a jego drugi koniec umieść w pojemniku.

Działanie

W trakcie pracy silnika na biegu jałowym sprawdź obecność powietrza w paliwie.

Wykonaj test obecności powietrza w paliwie opisany w procedurze 006-003 w Podręczniku rozwiązywania problemów i napraw wydanym jako biuletyn 4021418 do silników ISC, QSC8.3, ISL i QSL9.

Powietrze w paliwie?
TAK NIE

Powietrze dostaje się do paliwa przez przewody paliwowe po stronie ssącej, filtr ssący lub układ zasysania paliwa ze zbiornika.

Napraw lub wymień przewody paliwowe, filtr ssący lub układ zasysania paliwa.

 Brak naprawy

Przejdź do 1A

Przejdź do 3A

Krok z instruktażem 3 - Sprawdź złącze czujnika ciśnienia paliwa.

Krok z instruktażem 3A - Przyjrzyj się złączu czujnika ciśnienia paliwa i połączeniom przewodów.

Warunki

  • Wyłącz stacyjkę.

Działanie

Przyjrzyj się złączu czujnika ciśnienia paliwa pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Uszkodzona izolacja przewodów
  • Połamana obudowa złącza
  • Uszkodzony zatrzask w złączu.

Opis ogólnych metod sprawdzania znajduje się w rozdziale poświęconym kontroli złączy podzespołów i ich styków. Patrz procedura 019-361.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

UWAGA: Wadliwe podłączenie czujnika ciśnienia paliwa lub luźne połączenia przewodów mogą powodować wahania odczytów i okresowe uaktywnianie się tego kodu usterki.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Wymień głowicę pompy paliwa. Patrz procedura 005-227 w Podręczniku rozwiązywania problemów i napraw wydanym jako biuletyn 4021418 do silników ISC, QSC8.3, ISL i QSL9.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Wykasuj kody usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Uruchom silnik i pozostaw go pod stałym obciążeniem.
  • Za pomocą testera INSITE™ sprawdź, czy kod usterki jest nieaktywny.

Kod usterki 275 nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i ponownie sprawdzone, skontaktuj się z najbliższym autoryzowanym serwisem firmy Cummins.

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywny kod usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Za pomocą testera INSITE™ wykasuj nieaktywne kody usterek.

Wszystkie kody usterki wykasowane?
TAK NIE
Brak naprawy

Zdiagnozuj wszystkie pozostałe aktywne kody usterki.

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 08-LIP-2010


Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 281 wystąpił co najmniej 1 raz w trakcie pracy silnika?
KROK 2. | Sprawdź obecność powietrza w paliwie. |
 | KROK 2A. Sprawdź obecność powietrza w paliwie. | Powietrze w paliwie?
KROK 3. | Sprawdź złącze czujnika ciśnienia paliwa. |
 | KROK 3A. Przyjrzyj się złączu czujnika ciśnienia paliwa i połączeniom przewodów. | Zabrudzone lub uszkodzone styki?
KROK 4. | Wykasuj kody usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 281 nieaktywny?
 | KROK 4B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.
  • Wykasuj wszystkie nieaktywne kody usterek.
  • Uruchom silnik i pozostaw go pod stałym obciążeniem.

Działanie

Sprawdź, czy występują kody usterki.

  • Za pomocą testera INSITE™ odczytaj kody usterek.

Kod usterki 281 wystąpił co najmniej 1 raz w trakcie pracy silnika?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

Przejdź do 3A

Krok z instruktażem 2 - Sprawdź obecność powietrza w paliwie.

Krok z instruktażem 2A - Sprawdź obecność powietrza w paliwie.

Warunki

  • Zamontuj osprzęt Compuchek® na wylocie filtra paliwa po stronie ciśnienia.
  • Uruchom silnik i pozostaw go na biegu jałowym.
  • Podłącz wąż testowy do głowicy filtra paliwa, a jego drugi koniec umieść w pojemniku.

Działanie

W trakcie pracy silnika na biegu jałowym sprawdź obecność powietrza w paliwie.

Wykonaj test obecności powietrza w paliwie opisany w procedurze 006-003 w Podręczniku rozwiązywania problemów i napraw wydanym jako biuletyn 4021418 do silników ISC, QSC8.3, ISL i QSL9.

Powietrze w paliwie?
TAK NIE

Powietrze dostaje się do paliwa przez przewody paliwowe po stronie ssącej, filtr ssący lub układ zasysania paliwa ze zbiornika.

Napraw lub wymień przewody paliwowe, filtr ssący lub układ zasysania paliwa.

 Brak naprawy

Przejdź do 1A

Przejdź do 3A

Krok z instruktażem 3 - Sprawdź złącze czujnika ciśnienia paliwa.

Krok z instruktażem 3A - Przyjrzyj się złączu czujnika ciśnienia paliwa i połączeniom przewodów.

Warunki

  • Wyłącz stacyjkę.

Działanie

Przyjrzyj się złączu czujnika ciśnienia paliwa pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Uszkodzona izolacja przewodów
  • Połamana obudowa złącza
  • Uszkodzony zatrzask w złączu.

Opis ogólnych metod sprawdzania znajduje się w rozdziale poświęconym kontroli złączy podzespołów i ich styków. Patrz procedura 019-361.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Uwaga: Wadliwe podłączenie czujnika ciśnienia paliwa lub luźne połączenia przewodów mogą powodować wahania odczytów i okresowe uaktywnianie się tego kodu usterki.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Wymień głowicę pompy paliwa. Patrz procedura 005-227 w Podręczniku rozwiązywania problemów i napraw wydanym jako biuletyn 4021418 do silników ISC, QSC8.3, ISL i QSL9.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Wykasuj kody usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez jedną minutę.
  • Uruchom silnik i pozostaw go pod stałym obciążeniem.
  • Za pomocą testera INSITE™ sprawdź, czy kod usterki jest nieaktywny.

Kod usterki 281 nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i ponownie sprawdzone, skontaktuj się z najbliższym autoryzowanym serwisem firmy Cummins.

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywny kod usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Za pomocą testera INSITE™ wykasuj nieaktywne kody usterek.

Wszystkie kody usterki wykasowane?
TAK NIE
Brak naprawy

Zdiagnozuj wszystkie pozostałe aktywne kody usterki.

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 08-LIP-2010


KOD USTERKI 284 — obwód zasilania napięciem czujnika prędkości obrotowej/położenia (wału korbowego) silnika — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3164596 — przewód probierczy Framatome™ z końcówką męską i część numer 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 284 aktywny?
KROK 2. | Sprawdź czujnik prędkości obrotowej silnika i jego obwód. |
 | KROK 2A. Przyjrzyj się czujnikowi prędkości obrotowej silnika i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 284 aktywny?
KROK 3. | Sprawdź wiązkę przewodów silnika. |
 | KROK 3A. Przyjrzyj się stykom złączy wiązki przewodów silnika i sterownika wtrysku. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 284 aktywny?
KROK 4. | Wykasuj kody usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 284 nieaktywny?
 | KROK 4B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Podłącz tester INSITE™.
  • Włącz stacyjkę.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 284 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Sprawdź czujnik prędkości obrotowej silnika i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi prędkości obrotowej silnika i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik prędkości obrotowej silnika od wiązki przewodów silnika.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza czujnika pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Uszkodzona izolacja przewodów
  • Połamana obudowa złącza.

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik prędkości obrotowej silnika od wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 284 aktywny?
TAK NIE
Brak naprawy

Istnieje wewnętrzne zwarcie w obwodzie czujnika prędkości obrotowej silnika.

Wymień czujnik prędkości obrotowej silnika. Patrz procedura 019-365 w rozdziale 19.

Przejdź do 3A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź wiązkę przewodów silnika.

Krok z instruktażem 3A - Przyjrzyj się stykom złączy wiązki przewodów silnika i sterownika wtrysku.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 284 aktywny?
TAK NIE

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Linia zasilania czujnika prędkości obrotowej silnika jest zwarta do masy lub linii powrotnej.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Wykasuj kody usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Sprawdź za pomocą testera INSITE™, czy kod usterki jest nieaktywny.

Kod usterki 284 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 01-MAJ-2012


Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź łączność modułu sterowania silnikiem z testerem INSITE™. |
 | KROK 1A. Sprawdź łączność modułu sterowania silnikiem z testerem INSITE™. | Czy można nawiązać łączność między testerem INSITE™ a modułem sterowania silnikiem?
KROK 2. | Sprawdź, czy występują kody usterki. |
 | KROK 2A. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 285 jest aktywny?
KROK 3. | Sprawdź moduł VECU OEM i moduł ECM silnika pod kątem poprawności konfiguracji multipleksowania. |
 | KROK 3A. Ustal, dla których multipleksowanych podzespołów w module VECU (przełączniki, pedały przyspieszenia oraz czujniki) włączono możliwość multipleksowania przez łącze danych J1939 z modułem ECM silnika, i porównaj ich dane z konfiguracją w module ECM silnika. | Czy konfiguracja multipleksowania w module ECM jest taka sama jak konfiguracja multipleksowania w module VECU OEM?
KROK 4. | Sprawdź wiązkę przewodów serwisowego łącza danych. |
 | KROK 4A. Przyjrzyj się wiązce przewodów serwisowego łącza danych oraz stykom jej złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 4B. Sprawdź, czy w wiązce przewodów łącza danych J1939 nie ma rozwarcia lub zwarcia obwodu. | Od 50 omów do 70 omów?
KROK 5. | Sprawdź wiązkę przewodów OEM. |
 | KROK 5A. Sprawdź styki złączy sterownika wtrysku i wiązki przewodów OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 5B. Sprawdź, czy w wiązce przewodów łącza danych J1939 sterownika wtrysku nie ma rozwarcia lub zwarcia obwodu. | Od 50 omów do 70 omów?
 | KROK 5C. Sprawdź, czy w wiązce przewodów łącza danych J1939 sterownika wtrysku nie ma zwarcia obwodu. | Ponad 100 kiloomów?
 | KROK 5D. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 285 nieaktywny?
KROK 6. | Wykasuj kod usterki. |
 | KROK 6A. Dezaktywuj kod usterki. | Kod usterki 285 nieaktywny?
 | KROK 6B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź łączność modułu sterowania silnikiem z testerem INSITE™.

Krok z instruktażem 1A - Sprawdź łączność modułu sterowania silnikiem z testerem INSITE™.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź działanie łączności testera INSITE™ z modułem sterowania silnikiem.

Czy można nawiązać łączność między testerem INSITE™ a modułem sterowania silnikiem?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

Przejdź do 4A

Krok z instruktażem 2 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 2A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 285 jest aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 3A

Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 3 - Sprawdź moduł VECU OEM i moduł ECM silnika pod kątem poprawności konfiguracji multipleksowania.

Krok z instruktażem 3A - Ustal, dla których multipleksowanych podzespołów w module VECU (przełączniki, pedały przyspieszenia oraz czujniki) włączono możliwość multipleksowania przez łącze danych J1939 z modułem ECM silnika, i porównaj ich dane z konfiguracją w module ECM silnika.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

W testerze INSITE™ przejdź do okna Zaawansowane dane ECM i w sekcji Dane usterki multipleksowanego SAE J1939 sprawdź, który multipleksowany podzespół wywołuje usterkę.

Jeśli dla multipleksowanego podzespołu kolumna stanu zawiera wartość „Aktywny”, sprawdź, czy włączone opcje i adres źródłowy multipleksowanego podzespołu są takie same w module ECM silnika i module VECU OEM. Podzespoły te są wymienione w oknie Funkcje i parametry w obszarze Multipleksowanie SAE J1939.

Uwaga: Szczegółowe konfiguracje multipleksowania dla urządzeń różnych producentów OEM są podane w Podręczniku rozwiązywania problemów z multipleksowaniem wydanym jako biuletyn 4021378. Jeśli danego producenta OEM nie ma w biuletynie, należy się z nim skontaktować i uzyskać potrzebne informacje.

Czy konfiguracja multipleksowania w module ECM jest taka sama jak konfiguracja multipleksowania w module VECU OEM?
TAK NIE

Wykryto problem z urządzeniem OEM.

Skontaktuj się z producentem OEM i poproś o dokładne instrukcje naprawy. Nie można też wykluczyć, że problem dotyczy modułu VECU, jego konfiguracji lub połączenia modułu z łączem danych.

W module ECM silnika Cummins® wykryto nieprawidłową konfigurację.

Włącz obsługę multipleksowania dla niezbędnych podzespołów w stosownej aplikacji producenta OEM i upewnij się, że adresy źródłowe podzespołów w module VECU OEM są poprawne.

Przejdź do 6A

Przejdź do 6A

Krok z instruktażem 4 - Sprawdź wiązkę przewodów serwisowego łącza danych.

Krok z instruktażem 4A - Przyjrzyj się wiązce przewodów serwisowego łącza danych oraz stykom jej złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz adapter złącza danych od złącza serwisowego łącza danych.

Działanie

Przyjrzyj się stykom złącza serwisowego łącza danych pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów.
  • Uszkodzony zatrzask w złączu

Użyj ogólnych metod sprawdzania opisanych w odpowiedniej procedurze.Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w przewodzie serwisowego łącza danych.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

 Brak naprawy

Przejdź do 6A

Przejdź do 4B

Krok z instruktażem 4B - Sprawdź, czy w wiązce przewodów łącza danych J1939 nie ma rozwarcia lub zwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz adapter złącza danych od złącza serwisowego łącza danych.

Działanie

Sprawdź, czy nie ma zwarcia lub rozwarcia obwodu.

  • Zmierz rezystancję między przewodami (+) i (-) łącza danych SAE J1939 w złączu serwisowego łącza danych.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Użyj ogólnych technik pomiaru oporności opisanych w odpowiedniej procedurze oraz schematu elektrycznego. Patrz procedura 019-360 w rozdziale 19.

Od 50 omów do 70 omów?
TAK NIE
Brak naprawy

Wykryto rozwarcie obwodu lub zwarcie w złączu serwisowym łącza danych lub na połączeniu wiązki przewodów ze szkieletem łącza danych J1939.

Napraw lub wymień wiązkę przewodów OEM.

Patrz procedura 019-071 w rozdziale 19.

Przejdź do 5A

Przejdź do 6A

Krok z instruktażem 5 - Sprawdź wiązkę przewodów OEM

Krok z instruktażem 5A - Sprawdź styki złączy sterownika wtrysku i wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

Przyjrzyj się stykom złącza wiązki przewodów łącza danych do sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza.
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Użyj ogólnych metod sprawdzania opisanych w odpowiedniej procedurze.Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

W złączu lub wiązce przewodów łącza danych J1939 wykryto uszkodzone połączenie ze sterownikiem wtrysku Cummins®.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

 Brak naprawy

Przejdź do 6A

Przejdź do 5B

Krok z instruktażem 5B - Sprawdź, czy w wiązce przewodów łącza danych J1939 sterownika wtrysku nie ma rozwarcia lub zwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

Sprawdź, czy nie ma zwarcia lub rozwarcia obwodu.

  • Zmierz rezystancję między przewodami (+) i (-) łącza danych SAE J1939 w odpowiednim połączeniu OEM modułu sterowania silnikiem Cummins® ze złączem wiązki przewodów łącza danych J1939.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Użyj ogólnych technik pomiaru oporności opisanych w odpowiedniej procedurze oraz schematu elektrycznego. Patrz procedura 019-360 w rozdziale 19.

Od 50 omów do 70 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto rozwarcie obwodu lub zwarcie.

Napraw lub wymień wiązkę przewodów OEM.

Patrz procedura 019-071 w rozdziale 19.

Przejdź do 5C

Przejdź do 6A

Krok z instruktażem 5C - Sprawdź, czy w wiązce przewodów łącza danych J1939 sterownika wtrysku nie ma zwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję i sprawdź istnienie zwarcia między przewodami (+) i (-) łącza danych SAE J1939 w połączeniu OEM modułu sterowania silnikiem Cummins® ze wszystkimi pozostałymi stykami w złączu OEM.

UWAGA: Można zignorować każdą wartość oporu w przedziale 50–70 omów między stykami (+) i (-) łącza danych SAE J1939.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Użyj ogólnych technik pomiaru oporności opisanych w odpowiedniej procedurze oraz schematu elektrycznego. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto zwarcie.

Napraw lub wymień wiązkę przewodów OEM.

Patrz procedura 019-071 w rozdziale 19.

Przejdź do 5D

Przejdź do 6A

Krok z instruktażem 5D - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Użyj testera INSITE™.

Kod usterki 285 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

Wykryto problem z łącznością między modułem sterowania silnikiem a łączem danych albo kod usterki jest spowodowany uszkodzeniem modułu sterowania silnikiem lub błędną kalibracją.

Przejdź do 6A

Patrz stosowny schemat rozwiązywania problemów z objawem Brak łączności z modułem sterowania silnikiem

Krok z instruktażem 6 - Wykasuj kod usterki.

Krok z instruktażem 6A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Za pomocą testera INSITE™ sprawdź, czy kod usterki jest nieaktywny.

Kod usterki 285 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 6B

Przejdź do 1A

Krok z instruktażem 6B - Skasuj nieaktywny kod usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK NIE
Brak naprawy

Zdiagnozuj wszystkie pozostałe aktywne kody usterki.

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 08-LIP-2010


Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź łączność modułu sterowania silnikiem z testerem INSITE™. |
 | KROK 1A. Sprawdź łączność modułu sterowania silnikiem z testerem INSITE™. | Czy można nawiązać łączność między testerem INSITE™ a modułem sterowania silnikiem?
KROK 2. | Sprawdź, czy występują kody usterki. |
 | KROK 2A. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 286 jest aktywny?
KROK 3. | Sprawdź moduł VECU OEM i moduł ECM silnika pod kątem poprawności konfiguracji multipleksowania. |
 | KROK 3A. Ustal, dla których multipleksowanych podzespołów w module VECU (przełączniki, pedały przyspieszenia oraz czujniki) włączono możliwość multipleksowania przez łącze danych J1939 z modułem ECM silnika, i porównaj ich dane z konfiguracją w module ECM silnika. | Czy konfiguracja multipleksowania w module ECM jest taka sama jak konfiguracja multipleksowania w module VECU OEM?
KROK 4. | Sprawdź wiązkę przewodów serwisowego łącza danych. |
 | KROK 4A. Przyjrzyj się wiązce przewodów serwisowego łącza danych oraz stykom jej złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 4B. Sprawdź, czy w wiązce przewodów łącza danych J1939 nie ma rozwarcia lub zwarcia obwodu. | Od 50 omów do 70 omów?
KROK 5. | Sprawdź wiązkę przewodów OEM. |
 | KROK 5A. Sprawdź styki złączy sterownika wtrysku i wiązki przewodów OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 5B. Sprawdź, czy w wiązce przewodów łącza danych J1939 sterownika wtrysku nie ma rozwarcia lub zwarcia obwodu. | Od 50 omów do 70 omów?
 | KROK 5C. Sprawdź, czy w wiązce przewodów łącza danych J1939 sterownika wtrysku nie ma zwarcia obwodu. | Ponad 100 kiloomów?
 | KROK 5D. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 286 nieaktywny?
KROK 6. | Wykasuj kod usterki. |
 | KROK 6A. Dezaktywuj kod usterki. | Kod usterki 286 nieaktywny?
 | KROK 6B. Skasuj nieaktywne kody usterek. | Wszystkie usterki wykasowane?

Krok z instruktażem 1 - Sprawdź łączność modułu sterowania silnikiem z testerem INSITE™.

Krok z instruktażem 1A - Sprawdź łączność modułu sterowania silnikiem z testerem INSITE™.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź działanie łączności elektronicznego narzędzia serwisowego INSITE™ z modułem sterowania silnikiem.

Czy można nawiązać łączność między testerem INSITE™ a modułem sterowania silnikiem?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

Przejdź do 4A

Krok z instruktażem 2 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 2A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Za pomocą testera INSITE™ odczytaj kody usterek.

Kod usterki 286 jest aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 3A

Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 3 - Sprawdź moduł VECU OEM i moduł ECM silnika pod kątem poprawności konfiguracji multipleksowania.

Krok z instruktażem 3A - Ustal, dla których multipleksowanych podzespołów w module VECU (przełączniki, pedały przyspieszenia oraz czujniki) włączono możliwość multipleksowania przez łącze danych J1939 z modułem ECM silnika, i porównaj ich dane z konfiguracją w module ECM silnika.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

W testerze INSITE™ przejdź do okna Zaawansowane dane ECM i w sekcji Dane usterki multipleksowanego SAE J1939 sprawdź, który multipleksowany podzespół wywołuje usterkę.

Jeśli dla multipleksowanego podzespołu kolumna stanu zawiera wartość „Aktywny”, sprawdź, czy włączone opcje i adres źródłowy multipleksowanego podzespołu są takie same w module ECM silnika i module VECU OEM. Podzespoły te są wymienione w oknie Funkcje i parametry w obszarze Multipleksowanie SAE J1939.

Uwaga: Szczegółowe konfiguracje multipleksowania dla urządzeń różnych producentów OEM są podane w Podręczniku rozwiązywania problemów z multipleksowaniem wydanym jako biuletyn 4021378. Jeśli danego producenta OEM nie ma w biuletynie, należy się z nim skontaktować i uzyskać potrzebne informacje.

Czy konfiguracja multipleksowania w module ECM jest taka sama jak konfiguracja multipleksowania w module VECU OEM?
TAK NIE

Wykryto problem z urządzeniem OEM.

Skontaktuj się z producentem OEM i poproś o dokładne instrukcje naprawy. Nie można też wykluczyć, że problem dotyczy modułu VECU, jego konfiguracji lub połączenia modułu z łączem danych.

W module ECM silnika Cummins® wykryto nieprawidłową konfigurację.

Włącz obsługę multipleksowania dla niezbędnych podzespołów w stosownej aplikacji producenta OEM i upewnij się, że adresy źródłowe podzespołów w module VECU OEM są poprawne.

Przejdź do 6A

Przejdź do 6A

Krok z instruktażem 4 - Sprawdź wiązkę przewodów serwisowego łącza danych.

Krok z instruktażem 4A - Przyjrzyj się wiązce przewodów serwisowego łącza danych oraz stykom jej złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz adapter złącza danych od złącza serwisowego łącza danych.

Działanie

Przyjrzyj się stykom złącza serwisowego łącza danych pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza.
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Oznaczenie styków podzespołu można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Użyj ogólnych metod sprawdzania opisanych w odpowiedniej procedurze.Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w przewodzie lub złączu serwisowego łącza danych.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 6A

Przejdź do 4B

Krok z instruktażem 4B - Sprawdź, czy w wiązce przewodów łącza danych J1939 nie ma rozwarcia lub zwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz adapter złącza danych od złącza serwisowego łącza danych.

Działanie

Sprawdź, czy nie ma zwarcia lub rozwarcia obwodu.

  • Zmierz rezystancję między przewodami (+) i (-) łącza danych SAE J1939 w złączu serwisowego łącza danych.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Użyj ogólnych technik pomiaru oporności opisanych w odpowiedniej procedurze oraz schematu elektrycznego. Patrz procedura 019-360 w rozdziale 19.

Od 50 omów do 70 omów?
TAK NIE
Brak naprawy

Wykryto rozwarcie obwodu lub zwarcie w złączu serwisowym łącza danych lub na połączeniu wiązki przewodów ze szkieletem łącza danych J1939.

Napraw lub wymień wiązkę przewodów łącza danych.

Patrz procedura 019-071 w rozdziale 19.

Przejdź do 5A

Przejdź do 6A

Krok z instruktażem 5 - Sprawdź wiązkę przewodów OEM.

Krok z instruktażem 5A - Sprawdź styki złączy sterownika wtrysku i wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

Przyjrzyj się stykom złącza wiązki przewodów łącza danych do sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza.
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask.

Oznaczenie styków podzespołu można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Użyj ogólnych metod sprawdzania opisanych w odpowiedniej procedurze.Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

W złączu lub wiązce przewodów łącza danych J1939 wykryto uszkodzone połączenie ze sterownikiem wtrysku Cummins®.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 6A

Przejdź do 5B

Krok z instruktażem 5B - Sprawdź, czy w wiązce przewodów łącza danych J1939 sterownika wtrysku nie ma rozwarcia lub zwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

Sprawdź, czy nie ma zwarcia lub rozwarcia obwodu.

  • Zmierz rezystancję między przewodami (+) i (-) łącza danych SAE J1939 w odpowiednim połączeniu OEM modułu sterowania silnikiem Cummins® ze złączem wiązki przewodów łącza danych J1939.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Użyj ogólnych technik pomiaru oporności opisanych w odpowiedniej procedurze oraz schematu elektrycznego. Patrz procedura 019-360 w rozdziale 19.

Od 50 omów do 70 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto rozwarcie obwodu lub zwarcie.

Napraw lub wymień wiązkę przewodów OEM.

Patrz procedura 019-071 w rozdziale 19.

Przejdź do 5C

Przejdź do 6A

Krok z instruktażem 5C - Sprawdź, czy w wiązce przewodów łącza danych J1939 sterownika wtrysku nie ma zwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz adapter złącza danych od złącza serwisowego łącza danych.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję i sprawdź istnienie zwarcia między przewodami (+) i (-) łącza danych SAE J1939 w połączeniu OEM modułu sterowania silnikiem Cummins® ze wszystkimi pozostałymi stykami w złączu OEM.

UWAGA: Można zignorować każdą wartość oporu w przedziale 50–70 omów między stykami (+) i (-) łącza danych SAE J1939.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Użyj ogólnych technik pomiaru oporności opisanych w odpowiedniej procedurze oraz schematu elektrycznego. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto zwarcie.

Napraw lub wymień wiązkę przewodów OEM.

Patrz procedura 019-071 w rozdziale 19.

Przejdź do 5D

Przejdź do 6A

Krok z instruktażem 5D - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 286 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

Wykryto problem z łącznością między modułem sterowania silnikiem a łączem danych albo kod usterki jest spowodowany uszkodzeniem modułu sterowania silnikiem lub błędną kalibracją.

Przejdź do 6A

Patrz stosowny schemat rozwiązywania problemów z objawem Brak łączności z modułem sterowania silnikiem

Krok z instruktażem 6 - Wykasuj kod usterki.

Krok z instruktażem 6A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Za pomocą testera INSITE™ sprawdź, czy kod usterki jest nieaktywny.

Kod usterki 286 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 6B

Przejdź do 1A

Krok z instruktażem 6B - Skasuj nieaktywny kod usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Za pomocą testera INSITE™ wykasuj nieaktywne kody usterek.

Wszystkie kody usterki wykasowane?
TAK NIE
Brak naprawy

Zdiagnozuj wszystkie pozostałe aktywne kody usterki.

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 08-LIP-2010


Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 287 jest aktywny?
KROK 2. | Sprawdź moduł VECU OEM i moduł ECM silnika pod kątem poprawności konfiguracji multipleksowania. |
 | KROK 2A. Ustal, dla których multipleksowanych podzespołów w module VECU (przełączniki, pedały przyspieszenia oraz czujniki) włączono możliwość multipleksowania przez łącze danych J1939 z modułem ECM silnika, i porównaj ich dane z konfiguracją w module ECM silnika. | Czy konfiguracja multipleksowania w module ECM jest taka sama jak konfiguracja multipleksowania w module VECU OEM?
KROK 3. | W testerze INSITE™ śledź parametry pedału przyspieszenia. |
 | KROK 3A. Ustal, czy parametry przełącznika weryfikacji obrotów jałowych i/lub pedału przyspieszenia są poprawnie odbierane przez moduł ECM silnika. | W parametrze Stan przepustnicy/Weryfikacja obrotów jałowych jest wyświetlana informacja o zwolnieniu, a w parametrze Procent przepustnicy wartość zero?
 | KROK 3B. Ustal, czy dane przełącznika weryfikacji obrotów jałowych i/lub pedału przyspieszenia są poprawnie odbierane przez moduł ECM silnika. | W parametrze Stan przepustnicy/Weryfikacja obrotów jałowych jest wyświetlana informacja o wciśnięciu, a w parametrze Procent przepustnicy wartość większa od zera?
KROK 4. | Wykasuj kod usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 287 nieaktywny?
 | KROK 4B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterek za pomocą narzędzia INSITE™.

Kod usterki 287 jest aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

Patrz Nieaktywny lub nieregularny kod usterki. Patrz procedura 019-362.

Krok z instruktażem 2 - Sprawdź moduł VECU OEM i moduł ECM silnika pod kątem poprawności konfiguracji multipleksowania.

Krok z instruktażem 2A - Ustal, dla których multipleksowanych podzespołów w module VECU (przełączniki, pedały przyspieszenia oraz czujniki) włączono możliwość multipleksowania przez łącze danych J1939 z modułem ECM silnika, i porównaj ich dane z konfiguracją w module ECM silnika.

Warunki

  • Ustal odpowiednie ustawienia podzespołów objętych konfiguracją multipleksowania w module VECU OEM oraz adresy źródłowe w tym module na podstawie informacji od producenta OEM lub zapisanego obrazu zadania.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy włączone opcje i adres źródłowy multipleksowanego podzespołu są takie same w module ECM silnika i module VECU OEM.

Czy konfiguracja multipleksowania w module ECM jest taka sama jak konfiguracja multipleksowania w module VECU OEM?
TAK NIE
Brak naprawy

W module sterowania silnikiem Cummins® wykryto nieprawidłową konfigurację.

Włącz obsługę multipleksowania dla niezbędnych podzespołów w odpowiedniej aplikacji producenta OEM i upewnij się, że adresy źródłowe podzespołów w module VECU OEM są poprawne.

Przejdź do 3A

Przejdź do 4A

Krok z instruktażem 3 - W testerze INSITE™ śledź parametry pedału przyspieszenia.

Krok z instruktażem 3A - Ustal, czy parametry przełącznika weryfikacji obrotów jałowych i/lub pedału przyspieszenia są poprawnie odbierane przez moduł ECM silnika.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.
  • Ustal, czy przełącznik weryfikacji obrotów jałowych i czujnik położenia pedału przyspieszenia są multipleksowane z odpowiedniego urządzenia OEM.
  • Upewnij się, że pedał przyspieszenia jest zwolniony.

Działanie

W narzędziu INSITE™ w trybie monitorowania śledź następujące parametry:

  • Procent przepustnicy
  • Stan przepustnicy/Weryfikacja obrotów jałowych

UWAGA: Monitorowane parametry mogą być wyświetlane w testerze nieco inaczej, niż przedstawiono powyżej.

Gdy przepustnica jest zwolniona, w parametrze Stan przepustnicy/Weryfikacja obrotów jałowych musi być wyświetlana wartość „zwolniony”, a w parametrze Procent przepustnicy musi być wyświetlana wartość zero.

W parametrze Stan przepustnicy/Weryfikacja obrotów jałowych jest wyświetlana informacja o zwolnieniu, a w parametrze Procent przepustnicy wartość zero?

TAK NIE
Brak naprawy

Występuje problem po stronie urządzenia OEM z pedałem przyspieszenia, przełącznikiem weryfikacji obrotów jałowych lub modułem VECU OEM.

  • Po dokładniejsze instrukcje zwróć się do producenta OEM.
  • Patrz procedura 019-054.
  • Patrz procedura 019-085.
  • Patrz procedura 019-086.

Przejdź do 3B

Przejdź do 4A

Krok z instruktażem 3B - Ustal, czy dane przełącznika weryfikacji obrotów jałowych i/lub pedału przyspieszenia są poprawnie odbierane przez moduł ECM silnika.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.
  • Ustal, czy przełącznik weryfikacji obrotów jałowych jest multipleksowany z czujnikiem położenia pedału przyspieszenia z odpowiedniego urządzenia OEM.
  • Upewnij się, że pedał przyspieszenia jest wciśnięty.

Działanie

W narzędziu INSITE™ w trybie monitorowania śledź następujące parametry:

  • Procent przepustnicy
  • Stan przepustnicy/Weryfikacja obrotów jałowych

Gdy przepustnica jest wciśnięta, w parametrze Stan przepustnicy/Weryfikacja obrotów jałowych musi być wyświetlana wartość „wciśnięty”, a w parametrze Procent przepustnicy musi być wyświetlana wartość większa od zera.

W parametrze Stan przepustnicy/Weryfikacja obrotów jałowych jest wyświetlana informacja o wciśnięciu, a w parametrze Procent przepustnicy wartość większa od zera?

TAK NIE
Brak naprawy

Występuje problem po stronie urządzenia OEM z przełącznikiem weryfikacji obrotów jałowych, pedałem przyspieszenia lub modułem VECU OEM.

  • Po dokładniejsze instrukcje zwróć się do producenta OEM.
  • Patrz procedura 019-054.
  • Patrz procedura 019-085.
  • Patrz procedura 019-086.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Wykasuj kod usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Za pomocą narzędzia INSITE™ sprawdź, czy kod usterki jest nieaktywny.

Kod usterki 287 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywny kod usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterek za pomocą narzędzia INSITE™.

Wszystkie kody usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 08-LIP-2010


Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 288 jest aktywny?
KROK 2. | Sprawdź moduł VECU OEM i moduł ECM silnika pod kątem poprawności konfiguracji multipleksowania. |
 | KROK 2A. Ustal, dla których multipleksowanych podzespołów w module VECU (przełączniki, pedały przyspieszenia oraz czujniki) włączono możliwość multipleksowania przez łącze danych J1939 z modułem ECM silnika, i porównaj ich dane z konfiguracją w module ECM silnika. | Czy konfiguracja multipleksowania w module ECM jest taka sama jak konfiguracja multipleksowania w module VECU OEM?
KROK 3. | W testerze INSITE™ śledź parametry zdalnie sterowanego pedału przyspieszenia. |
 | KROK 3A. Ustal, czy parametry przełącznika zdalnie sterowanej przepustnicy i/lub zdalnie sterowanego pedału przyspieszenia są poprawnie odbierane przez moduł ECM silnika. | W parametrze Przełącznik zdalnie sterowanej przepustnicy jest wyświetlana wartość WŁ., a w parametrze Procent przepustnicy wartość zero?
 | KROK 3B. Ustal, czy parametry przełącznika zdalnie sterowanej przepustnicy i/lub zdalnie sterowanej przepustnicy są poprawnie odbierane przez moduł ECM silnika. | W parametrze Przełącznik zdalnie sterowanej przepustnicy jest wyświetlana wartość WŁ., a w parametrze Procent przepustnicy wartość większa od zera?
KROK 4. | Wykasuj kod usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 288 nieaktywny?
 | KROK 4B. Skasuj nieaktywne kody usterek. | Wszystkie usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterek za pomocą narzędzia INSITE™.

Kod usterki 288 jest aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

Patrz Nieaktywny lub nieregularny kod usterki. Patrz procedura 019-362.

Krok z instruktażem 2 - Sprawdź moduł VECU OEM i moduł ECM silnika pod kątem poprawności konfiguracji multipleksowania.

Krok z instruktażem 2A - Ustal, dla których multipleksowanych podzespołów w module VECU (przełączniki, pedały przyspieszenia oraz czujniki) włączono możliwość multipleksowania przez łącze danych SAE J1939 z modułem ECM silnika, i porównaj ich dane z konfiguracją w module ECM silnika.

Warunki

  • Ustal odpowiednie ustawienia podzespołów objętych konfiguracją multipleksowania w module VECU OEM oraz adresy źródłowe w tym module na podstawie informacji od producenta OEM lub zapisanego obrazu zadania.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy włączone opcje i adres źródłowy multipleksowanego podzespołu są takie same w module ECM silnika i module VECU OEM.

Czy konfiguracja multipleksowania w module ECM jest taka sama jak konfiguracja multipleksowania w module VECU OEM?
TAK NIE
Brak naprawy

W module sterowania silnikiem Cummins® wykryto nieprawidłową konfigurację.

Włącz obsługę multipleksowania dla niezbędnych podzespołów w odpowiedniej aplikacji producenta OEM i upewnij się, że adresy źródłowe podzespołów w module VECU OEM są poprawne.

Przejdź do 3A

Przejdź do 4A

Krok z instruktażem 3 - W testerze INSITE™ śledź parametry zdalnie sterowanego pedału przyspieszenia.

Krok z instruktażem 3A - Ustal, czy parametry przełącznika zdalnie sterowanej przepustnicy i/lub zdalnie sterowanego pedału przyspieszenia są poprawnie odbierane przez moduł ECM silnika.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.
  • Upewnij się, że parametr przełącznika zdalnie sterowanej przepustnicy ma wartość WŁ., a zdalnie sterowany pedał przyspieszenia jest zwolniony.

Działanie

W narzędziu INSITE™ w trybie monitorowania śledź następujące parametry:

  • Procent przepustnicy
  • Stan zdalnie sterowanej przepustnicy/Weryfikacja obrotów jałowych

UWAGA: Monitorowane parametry mogą być wyświetlane w testerze nieco inaczej, niż przedstawiono powyżej.

Gdy zdalnie sterowana przepustnica jest zwolniona, w parametrze Przełącznik zdalnie sterowanej przepustnicy musi być wyświetlana wartość WŁ., a w parametrze Procent przepustnicy musi być wyświetlana wartość zero.

W parametrze Przełącznik zdalnie sterowanej przepustnicy jest wyświetlana wartość WŁ., a w parametrze Procent przepustnicy wartość zero?

TAK NIE
Brak naprawy

Występuje problem po stronie urządzenia OEM z przełącznikiem zdalnie sterowanej przepustnicy, zdalnie sterowaną przepustnicą lub modułem VECU OEM.

Po dokładniejsze instrukcje zwróć się do producenta OEM.

Przejdź do 3B

Przejdź do 4A

Krok z instruktażem 3B - Ustal, czy parametry przełącznika zdalnie sterowanej przepustnicy i/lub zdalnie sterowanej przepustnicy są poprawnie odbierane przez moduł ECM silnika.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.
  • Upewnij się, że parametr przełącznika zdalnie sterowanej przepustnicy ma wartość WŁ., a zdalnie sterowany pedał przyspieszenia jest wciśnięty.

Działanie

W narzędziu INSITE™ w trybie monitorowania śledź następujące parametry:

  • Procent przepustnicy
  • Stan przełącznika zdalnie sterowanej przepustnicy

UWAGA: Monitorowane parametry mogą być wyświetlane w testerze nieco inaczej, niż przedstawiono powyżej.

Gdy zdalnie sterowana przepustnica jest wciśnięta, w parametrze Przełącznik zdalnie sterowanej przepustnicy musi być wyświetlana wartość WŁ., a w parametrze Procent przepustnicy musi być wyświetlana wartość większa od zera.

W parametrze Przełącznik zdalnie sterowanej przepustnicy jest wyświetlana wartość WŁ., a w parametrze Procent przepustnicy wartość większa od zera?

TAK NIE
Brak naprawy

Występuje problem po stronie urządzenia OEM z przełącznikiem zdalnie sterowanej przepustnicy, zdalnie sterowaną przepustnicą lub modułem VECU OEM.

Po dokładniejsze instrukcje zwróć się do producenta OEM.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Wykasuj kod usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Za pomocą narzędzia INSITE™ sprawdź, czy kod usterki jest nieaktywny.

Kod usterki 288 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywny kod usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterek za pomocą narzędzia INSITE™.

Wszystkie kody usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 08-LIP-2010


Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych:Część nr 3822758 — przewód probierczy Deutsch/AMP/Metri-Pack z końcówką męskąCzęść nr 3822917 — przewód probierczy Deutsch/AMP/Metri-Pack z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 291 jest aktywny?
KROK 2. | Sprawdź poprawność konfiguracji urządzenia przeciwkradzieżowego (blokady rozruchu). |
 | KROK 2A. Sprawdź, czy urządzenie przeciwkradzieżowe jest poprawnie skonfigurowane. | Urządzenie przeciwkradzieżowe jest skonfigurowane poprawnie.
KROK 3. | Sprawdź wiązkę przewodów serwisowego łącza danych |
 | KROK 3A. Przyjrzyj się urządzeniu przeciwkradzieżowemu i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy w wiązce przewodów łącza danych J1939 nie ma rozwarcia lub zwarcia obwodu | Oporność w przedziale od 50 do 70 omów?
KROK 4. | Sprawdź wiązkę przewodów OEM |
 | KROK 4A. Sprawdź styki złączy modułu sterowania silnikiem i wiązki przewodów OEM | Uszkodzone lub zabrudzone styki?
 | KROK 4B. Sprawdź, czy w wiązce przewodów łącza danych J1939 modułu sterowania silnikiem nie ma rozwarcia lub zwarcia obwodu | Oporność w przedziale od 50 do 70 omów?
 | KROK 4C. Sprawdź, czy w wiązce przewodów łącza danych J1939 modułu sterowania silnikiem nie ma zwarcia obwodu | Ponad 100 kiloomów?
KROK 5. | Wykasuj kod usterki. |
 | KROK 5A. Dezaktywuj kod usterki. | Kod usterki 291 nieaktywny?
 | KROK 5B. Skasuj nieaktywny kod usterek. | Wszystkie usterki wykasowane?

Krok z instruktażem 1 - Sprawdź kody usterek

Krok z instruktażem 1A - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterek za pomocą narzędzia INSITE™.

Kod usterki 291 jest aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

Patrz Nieaktywny lub nieregularny kod usterki 019-362.

Krok z instruktażem 2 - Sprawdź poprawność konfiguracji urządzenia przeciwkradzieżowego (blokady rozruchu).

Krok z instruktażem 2A - Sprawdź, czy urządzenie przeciwkradzieżowe jest poprawnie skonfigurowane.

Warunki

  • Włącz stacyjkę.

Działanie

Sprawdź urządzenie przeciwkradzieżowe pod następującym kątem:

  • Poprawne podłączenia obwodów zasilania i masy
  • Poprawne podłączenie do łącza danych J1939
  • Poprawna konfiguracja elektroniczna urządzenia przeciwkradzieżowego

Urządzenie przeciwkradzieżowe jest skonfigurowane poprawnie?
TAK NIE
Brak naprawy

Patrz instrukcje montażu urządzenia przeciwkradzieżowego dostarczone przez producenta OEM.

Przejdź do 3A

Patrz instrukcje montażu od producenta OEM.

Krok z instruktażem 3 - Sprawdź wiązkę przewodów serwisowego łącza danych

Krok z instruktażem 3A - Przyjrzyj się urządzeniu przeciwkradzieżowemu i stykom jego złącza

Warunki

  • Wyłącz stacyjkę.
  • Odłącz urządzenie przeciwkradzieżowe od łącza danych J1939

Działanie

Przyjrzyj się stykom złącza serwisowego łącza danych pod kątem następujących objawów:

  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w przewodzie serwisowego łącza danych.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

 Brak naprawy

Przejdź do 5A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy w wiązce przewodów łącza danych J1939 nie ma rozwarcia lub zwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz urządzenie przeciwkradzieżowe od łącza danych J1939.

Działanie

Sprawdź, czy nie ma zwarcia lub rozwarcia obwodu.

  • Zmierz rezystancję między przewodami (+) i (+) łącza danych SAE J1939 w złączu serwisowym łącza danych.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru oporności znajduje się w części Pomiary rezystancji przy użyciu multimetru i schematu elektrycznego. Patrz procedura 019-360.

Oporność w przedziale od 50 do 70 omów?
TAK NIE
Brak naprawy

Wykryto rozwarcie obwodu lub zwarcie w złączu serwisowym łącza danych lub na połączeniu wiązki przewodów ze szkieletem łącza danych J1939.

Napraw/wymień wiązkę przewodów OEM

019-071.

Przejdź do 4A

Przejdź do 5A

Krok z instruktażem 4 - Sprawdź wiązkę przewodów OEM

Krok z instruktażem 4A - Sprawdź styki złączy sterownika wtrysku i wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

Przyjrzyj się stykom złącza wiązki przewodów łącza danych do sterownika wtrysku pod kątem następujących objawów:

  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza

Zabrudzone lub uszkodzone styki?
TAK NIE

W złączu lub wiązce przewodów łącza danych J1939 wykryto uszkodzone połączenie z modułem sterowania silnikiem Cummins.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i styki.

 Brak naprawy

Przejdź do 5A

Przejdź do 4B

Krok z instruktażem 4B - Sprawdź, czy w wiązce przewodów łącza danych J1939 modułu sterowania silnikiem nie ma rozwarcia lub zwarcia obwodu

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

Sprawdź, czy nie ma zwarcia lub rozwarcia obwodu.

  • Zmierz rezystancję między przewodami (+) i (-) łącza danych SAE J1939 w odpowiednim połączeniu OEM modułu sterowania silnikiem Cummins ze złączem wiązki przewodów łącza danych J1939.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru oporności znajduje się w części Pomiary rezystancji przy użyciu multimetru i schematu elektrycznego. Patrz procedura 019-360.

Oporność w przedziale od 50 do 70 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto rozwarcie obwodu lub zwarcie.

Napraw lub wymień wiązkę przewodów OEM.

019-071.

Przejdź do 4C

Przejdź do 5A

Krok z instruktażem 4C - Sprawdź, czy w wiązce przewodów łącza danych J1939 modułu sterowania silnikiem nie ma zwarcia obwodu

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

Sprawdź, czy nie ma zwarcia.

  • Zmierz rezystancję i sprawdź istnienie zwarcia między przewodami (+) i (-) łącza danych SAE J1939 w odpowiednim połączeniu OEM modułu sterowania silnikiem Cummins ze złączem wiązki przewodów łącza danych J1939.

Uwaga: Można zignorować każdą wartość oporu w przedziale 50–70 omów między stykami (+) i (-) łącza danych SAE J1939.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru oporności znajduje się w części Pomiary rezystancji przy użyciu multimetru i schematu elektrycznego. Patrz procedura 019-360.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto zwarcie.

Napraw lub wymień wiązkę przewodów OEM.

019-071.

Patrz schemat objawu Brak łączności.

Przejdź do 5A

Krok z instruktażem 5 - Wykasuj kod usterki

Krok z instruktażem 1A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Za pomocą narzędzia INSITE™ sprawdź, czy kod usterki jest nieaktywny.

Kod usterki 291 jest nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 5B

Przejdź do 1A

Krok z instruktażem 5B - Wykasuj nieaktywny kod usterki

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Za pomocą testera INSITE™ wykasuj nieaktywne kody usterek.

Wszystkie usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona.

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 08-LIP-2010


Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź kod usterki 292. | Aktywne lub nieaktywne wystąpienia kodu usterki 292?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź kod usterki 292.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy kod usterki jest nieaktywny.

  • Za pomocą testera INSITE™ odczytaj kody usterek.

Aktywne lub nieaktywne wystąpienia kodu usterki 292?
TAK NIE

Przekroczono limit systemu ochrony silnika dla ciśnienia lub temperatury na wlocie urządzenia OEM. Patrz podręcznik rozwiązywania problemów dostarczony przez producenta OEM.

Brak naprawy

Podręcznik rozwiązywania problemów producenta OEM

Naprawa zakończona

Ostatnia modyfikacja: 08-LIP-2010


KOD USTERKI 293 — obwód dodatkowego wejścia czujnika temperatury nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 293 jest nieaktywny?
KROK 2. | Sprawdź czujnik temperatury OEM i jego obwód. |
 | KROK 2A. Przyjrzyj się czujnikowi temperatury OEM i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Zmierz rezystancję czujnika. | Od 180 omów do 160 kiloomów?
KROK 3. | Sprawdź sterownik wtrysku i wiązkę przewodów OEM. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 3B-1. Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu |
 | KROK 3C. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami | Ponad 100 kiloomów?
 | KROK 3D. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 293 nieaktywny?
KROK 4. | Wykasuj kod usterki |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 293 nieaktywny?
 | KROK 4B. Skasuj nieaktywny kod usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy kod usterki jest nieaktywny.

  • Za pomocą testera INSITE™ odczytaj kody usterek.

Kod usterki 293 jest nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź czujnik temperatury OEM i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi temperatury OEM i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik temperatury OEM i styki jego złącza.

Działanie

Przyjrzyj się stykom złącza wiązki przewodów OEM i czujnika temperatury OEM pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Zmierz rezystancję czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik temperatury OEM od wiązki przewodów OEM.

Działanie

Zmierz rezystancję czujnika.

  • W złączu czujnika temperatury OEM zmierz rezystancję między stykami sygnałowym i powrotnym.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Od 180 omów do 160 kiloomów?

Dodatkowe dane techniczne są podane w książce serwisowej producenta OEM.
TAK NIE
Brak naprawy

Wymień czujnik temperatury OEM. Patrz książka serwisowa producenta OEM.

Przejdź do 3A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów OEM.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów OEM i modułu sterowania silnikiem pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów OEM.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz czujnik temperatury OEM od wiązki przewodów OEM.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem powrotnym czujnika temperatury OEM umieszczonym w złączu modułu sterowania silnikiem w wiązce przewodów OEM a stykiem powrotnym umieszczonym w złączu tego czujnika w wiązce przewodów OEM.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto rozwarcie obwodu powrotnego.

Wykonaj pomiary poszczególnych wiązek przewodów połączonych szeregowo, aby ustalić, w której z nich znajduje się rozwarcie obwodu.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3B-1

Przejdź do 4A

Krok z instruktażem 3B-1 - Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz czujnik temperatury OEM od wiązki przewodów OEM.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem sygnałowym czujnika temperatury OEM umieszczonym w złączu modułu sterowania silnikiem w wiązce przewodów OEM a stykiem sygnałowym umieszczonym w złączu tego czujnika w wiązce przewodów OEM.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto rozwarcie obwodu sygnałowego.

Wykonaj pomiary poszczególnych wiązek przewodów połączonych szeregowo, aby ustalić, w której z nich znajduje się rozwarcie obwodu.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz czujnik temperatury OEM od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnałowym czujnika temperatury OEM w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM na linii sygnałowej wykryto zwarcie między stykami.

Sprawdź wszystkie wiązki przewodów połączone szeregowo i na tej podstawie ustal, w której istnieje zwarcie między stykami obwodu sygnałowego.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 293 nieaktywny?
TAK NIE

Brak. Rozłączenie i ponowne podłączenie rozwiązało problem.

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Wykasuj kod usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez jedną minutę.
  • Za pomocą elektronicznego narzędzia serwisowego INSITE™ sprawdź, czy kod usterki jest nieaktywny.

Kod usterki 293 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywny kod usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 01-MAJ-2012


KOD USTERKI 294 — obwód dodatkowego wejścia czujnika temperatury nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź kody usterek |
 | KROK 1A. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 294 jest nieaktywny?
KROK 2. | Sprawdź czujnik temperatury OEM i jego obwód. |
 | KROK 2A. Przyjrzyj się czujnikowi temperatury OEM i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 293 aktywny, a usterki 294 nieaktywny?
 | KROK 2C. Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika. | Kod usterki 294 jest aktywny?
KROK 3. | Sprawdź sterownik wtrysku i wiązkę przewodów OEM. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3C. Sprawdź, czy nie ma zwarcia między stykiem a masą. | Ponad 100 kiloomów?
 | KROK 3D. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 294 jest nieaktywny?
KROK 4. | Wykasuj kod usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 294 nieaktywny?
 | KROK 4B. Skasuj nieaktywne kody usterek. | Wszystkie usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy kod usterki jest nieaktywny.

  • Za pomocą testera INSITE™ odczytaj kod usterki.

Kod usterki 294 jest nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź czujnik temperatury OEM i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi temperatury OEM i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik temperatury OEM od wiązki przewodów OEM.

Działanie

Przyjrzyj się stykom złącza wiązki przewodów OEM i czujnika temperatury OEM pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik temperatury OEM od wiązki przewodów OEM.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Za pomocą testera INSITE™ odczytaj kody usterek.

Kod usterki 293 aktywny, a usterki 294 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika.

Warunki

  • Odczytaj kody usterki za pomocą testera INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Za pomocą testera odczytaj kody usterek.

Kod usterki 294 jest aktywny?
TAK NIE

Wykryto uszkodzony czujnik.

Wymień czujnik temperatury OEM. Patrz książka serwisowa producenta OEM.

Brak. Rozłączenie i ponowne podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów OEM.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza modułu sterowania silnikiem.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów OEM.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz czujnik temperatury OEM od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnałowym czujnika temperatury OEM w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM na linii sygnałowej wykryto zwarcie między stykami.

Sprawdź wszystkie wiązki przewodów połączone szeregowo i na tej podstawie ustal, w której istnieje zwarcie między stykami obwodu sygnałowego.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy nie ma zwarcia między stykiem a masą.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od modułu sterowania silnikiem.
  • Odłącz czujnik temperatury OEM od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykiem a masą.

  • Zmierz rezystancję między stykiem sygnałowym czujnika temperatury OEM w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM a masą.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM na linii sygnałowej wykryto zwarcie między stykiem a masą.

Sprawdź wszystkie wiązki przewodów połączone szeregowo i na tej podstawie ustal, w której istnieje zwarcie obwodu sygnałowego z masą.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 294 jest nieaktywny?
TAK NIE

Brak. Rozłączenie i ponowne podłączenie rozwiązało problem.

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Wykasuj kod usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez jedną minutę.
  • Za pomocą testera INSITE™ sprawdź, czy kod usterki jest nieaktywny.

Kod usterki 294 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Za pomocą testera INSITE™ wykasuj nieaktywne kody usterek.

Wszystkie usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona.

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 01-MAJ-2012


KOD USTERKI 295 — ciśnienie atmosferyczne — dane zmienne, nieciągłe lub nieprawidłowe

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź kody usterek dotyczące obwodów czujników. |
 | KROK 1A. Sprawdź, czy występują kody usterki. | Kod usterki 221 lub 222 aktywny?
KROK 2. | Sprawdź czujnik ciśnienia atmosferycznego i jego obwód. |
 | KROK 2A. Przyjrzyj się czujnikowi ciśnienia atmosferycznego i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
KROK 3. | Sprawdź sterownik wtrysku i wiązkę przewodów silnika. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 222 aktywny?
 | KROK 3C. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 221 aktywny?
 | KROK 3D. Sprawdź oporność w wiązce przewodów. | Oporność wiązki przewodów poniżej 3 omów?
KROK 4. | Wykasuj kody usterki. |
 | KROK 4A. Sprawdź skuteczność naprawy. | W testerze INSITE™ odczyt ciśnienia nie różni się o więcej niż 102 mmHg (4 inHg) od miejscowego ciśnienia atmosferycznego?
 | KROK 4B. Wykasuj kody usterki. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź kody usterek dotyczące obwodów czujników.

Krok z instruktażem 1A - Sprawdź, czy nie występują kody usterek 221 i 222.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 221 lub 222 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do stosownego schematu rozwiązywania problemów sygnalizowanych przez kod usterki.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź czujnik ciśnienia atmosferycznego i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi ciśnienia atmosferycznego i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia atmosferycznego od wiązki przewodów silnika.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów silnika i czujnika ciśnienia atmosferycznego pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów silnika.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów silnika.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 222 aktywny?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

W złączu silnika w module sterowania silnikiem zamontuj przewód rozruchowy między stykiem zasilania +5 V czujnika ciśnienia atmosferycznego a stykiem sygnałowym tego czujnika.

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 221 aktywny?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź oporność w wiązce przewodów.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik od wiązki przewodów silnika.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Sprawdź oporność przewodów sygnałowego i powrotnego wiązki przewodów silnika.

  • Zmierz oporność między stykiem sygnałowym czujnika ciśnienia atmosferycznego w złączu tego czujnika umieszczonym w wiązce przewodów silnika a stykiem sygnałowym tego czujnika w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów silnika.
  • Zmierz oporność między stykiem powrotnym czujnika ciśnienia atmosferycznego w złączu tego czujnika umieszczonym w wiązce przewodów silnika a stykiem powrotnym tego czujnika w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów silnika.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Oporność wiązki przewodów poniżej 3 omów?
TAK NIE

Wykryto usterkę przekroczenia zakresu w czujniku ciśnienia atmosferycznego.

Wymień czujnik ciśnienia atmosferycznego. Patrz procedura 019-004 w rozdziale 19.

W wiązce przewodów silnika wykryto wysoką rezystancję.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Wykasuj kod usterki.

Krok z instruktażem 4A - Sprawdź skuteczność naprawy.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

W testerze INSITE™ otwórz okno monitora/rejestratora danych.

  • Porównaj odczyt ciśnienia powietrza atmosferycznego w testerze INSITE™ z miejscowym ciśnieniem atmosferycznym. Dla większych wysokości nad poziomem morza zastosuj odpowiednią procedurę. Patrz procedura 018-028 w rozdziale V.

W testerze INSITE™ odczyt ciśnienia nie różni się o więcej niż 102 mmHg (4 inHg) od miejscowego ciśnienia atmosferycznego?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Wykasuj kody usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Wykasuj kody usterki.

  • Za pomocą testera INSITE™ wykasuj wszystkie aktywne i nieaktywne kody usterek.

Wszystkie kody usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona.

Przejdź do stosownych procedur rozwiązywania problemów.

Ostatnia modyfikacja: 01-MAJ-2012


Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź kod usterki 296a. | Aktywne lub nieaktywne wystąpienia kodu usterki 296a?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź kod usterki 296a.

Warunki

  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy kod usterki jest nieaktywny.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Aktywne lub nieaktywne wystąpienia kodu usterki 296a?
TAK NIE

Przekroczono limit systemu ochrony silnika dla ciśnienia na wlocie urządzenia OEM. Patrz podręcznik rozwiązywania problemów i napraw wydany przez producenta OEM.

Brak naprawy

Podręcznik rozwiązywania problemów producenta OEM

Naprawa zakończona

Ostatnia modyfikacja: 08-LIP-2010


Kod usterki 296 (silnik ISL do pojazdów rekreacyjnych) — dodatkowe wejście czujnika ciśnienia nr 1 — instrukcje specjalne

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź aktywne kody usterek. | Kod usterki 296lrv aktywny?
KROK 2. | Przyjrzyj się układowi przewietrzania skrzyni korbowej. |
 | KROK 2A. Sprawdź dokładność czujnika ciśnienia. | Odczyt ciśnienia 0±0,28 kPa – G [0 ± 30 mmH2O (0 ± 1,18 in H2O)]?
 | KROK 2B. Przyjrzyj się rurkom spustowym oleju, zaworom zwrotnym i rurkom odpowietrznika układu przewietrzania skrzyni korbowej. | Rurki spustowe oleju, zawory zwrotne lub rurki odpowietrznika zatkane?
 | KROK 2C. Płyn chłodzący w oleju. | Płyn chłodzący w oleju?
KROK 3. | Sprawdź, czy nie ma zatarć na tłokach i tulejach cylindrowych. |
 | KROK 3A. Przyjrzyj się tulejom cylindrowym i częściom prowadzącym tłoków pod kątem zatarć. | Rysy lub zatarcia?
KROK 4. | Wykasuj kod usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 296lrv nieaktywny?
 | KROK 4B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź aktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.
  • Uruchom silnik.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 296lrv aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

Przejdź do 3A

Krok z instruktażem 2 - Przyjrzyj się układowi przewietrzania skrzyni korbowej.

Krok z instruktażem 2A - Sprawdź dokładność czujnika ciśnienia.

Warunki

  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz tester INSITE™.
  • W testerze INSITE™ uruchom monitor.
  • Nie włączaj silnika.

Działanie

Sprawdź dokładność czujnika ciśnienia.

  • Upewnij się, że jest zamontowany czujnik o właściwym numerze części.
  • W trakcie kontroli precyzji działania czujnika ciśnienia silnik nie może być uruchomiony.
  • Śledź ciśnienie w skrzyni korbowej.
  • Za pomocą testera INSITE™ zmierz ciśnienie w skrzyni korbowej.

Czy odczyt ciśnienia wynosi 0±0,28 kPa – G [0±28,7 mmH2O (0±1,13 in H2O)]?

TAK NIE
Brak naprawy

Wymień czujnik ciśnienia w skrzyni korbowej.

Patrz procedura 019-445 w rozdziale 19.

Przejdź do 2B

Przejdź do 4A

Krok z instruktażem 2B - Przyjrzyj się rurkom spustowym oleju, zaworom zwrotnym i rurkom odpowietrznika układu przewietrzania skrzyni korbowej.

Warunki

  • Wyłącz stacyjkę.
  • Nie włączaj silnika.

Działanie

Przyjrzyj się, czy rurki spustowe oleju, zawory zwrotne i rurki odpowietrznika nie są zatkane.

Skorzystaj z odpowiednich procedur opisanych w Podręczniku rozwiązywania problemów i napraw wydanym jako biuletyn 4021418 do silników ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 i QSL9. Patrz procedura 003-001 w rozdziale 3. Patrz procedura 003-018 w rozdziale 3.

Czy rurki spustowe oleju, zawory zwrotne lub rurki odpowietrznika są zatkane?
TAK NIE

Wyczyść lub wymień rurki spustowe oleju, zawory zwrotne i rurki odpowietrznika układu przewietrzania skrzyni korbowej. Skorzystaj z odpowiednich procedur opisanych w Podręczniku rozwiązywania problemów i napraw wydanym jako biuletyn 4021418 do silników ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 i QSL9. Patrz procedura 003-001 w rozdziale 3. Patrz procedura 003-018 w rozdziale 3.

Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Spraw obecność płynu chłodzącego w oleju.

Warunki

  • Wyłącz stacyjkę.
  • Nie włączaj silnika.

Działanie

Spraw obecność płynu chłodzącego w oleju.

Skorzystaj z odpowiednich procedur opisanych w Podręczniku rozwiązywania problemów i napraw wydanym jako biuletyn 4021418 do silników ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 i QSL9. Patrz procedura 007-083 w rozdziale 7.

Czy w oleju jest płyn chłodzący?
TAK NIE

Jeśli w oleju zostanie wykryty płyn chłodzący, skorzystaj ze schematu rozwiązywania problemów sygnalizowanych przez objaw Płyn chłodzący w oleju silnikowym w Podręczniku rozwiązywania problemów i napraw do silników ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 i QSL9 wydanym jako biuletyn 4021418.

Brak naprawy

Przejdź do 4A

Przejdź do 3A

Krok z instruktażem 3 - Sprawdź, czy nie ma zatarć na tłokach i tulejach cylindrowych.

Krok z instruktażem 3A - Przyjrzyj się tulejom cylindrowym i częściom prowadzącym tłoków pod kątem zatarć.

Warunki

  • Wyłącz stacyjkę.

Działanie

Przyjrzyj się tulejom cylindrowym i częściom prowadzącym tłoków pod kątem zatarć.

  • Przyjrzyj się tulejom cylindrowym i częściom prowadzącym tłoków pod kątem zatarć.
  • Sprawdź, czy nie występują postępujące uszkodzenia. Skorzystaj z odpowiednich procedur opisanych w Podręczniku rozwiązywania problemów i napraw wydanym jako biuletyn 4021418 do silników ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 i QSL9. Patrz procedura 001-028 w rozdziale 1. Patrz procedura 002-004 w rozdziale 2.

Czy widać rysy lub zatarcia?
TAK NIE

Wymień uszkodzone siłowniki tłokowe i sprawdź, czy nie występują postępujące uszkodzenia. Wymień wszystkie korbowody, łożyska korbowodów i sworznie tłokowe.

Przyjrzyj się otworom sworzni tłokowych w nieuszkodzonych tłokach.

Użyj odpowiednich procedur opisanych w Podręczniku rozwiązywania problemów i napraw wydanym jako biuletyn 4021418 do silników ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 i QSL9.

  • Wymień wszystkie tłoki, które nie spełniają wymagań technicznych. Jeśli tłoki nadają się do ponownego wykorzystania, wymień tylko ich pierścienie. Patrz procedura 001-043 w rozdziale 1.
  • Zamontuj całkowicie nowe korbowody. Patrz procedura 001-054 w rozdziale 1.
  • Zamontuj całkowicie nowe łożyska korbowodów. Patrz procedura 001-005 w rozdziale 1.
  • Zamontuj całkowicie nowe sworznie tłokowe. Patrz procedura 001-054 w rozdziale 1.

Skorzystaj ze schematu rozwiązywania problemów sygnalizowanych przez objaw Za dużo gazów (przedmuchowych) w skrzyni korbowej w Podręczniku rozwiązywania problemów i napraw do silników ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 i QSL9 wydanym jako biuletyn 4021418.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Wykasuj kod usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.
  • Uruchom silnik.

Działanie

Dezaktywuj kod usterki.

  • Za pomocą testera INSITE™ sprawdź, czy kod usterki jest nieaktywny.

Kod usterki 296lrv nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i ponownie sprawdzone, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Przejdź do 4B

Przejdź do 2A

Krok z instruktażem 4B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 09-LIP-2012


KOD USTERKI 297 — obwód wejścia dodatkowego czujnika ciśnienia nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź kody usterek dotyczące zasilania czujników lub mające wiele wystąpień. | Kod usterki 386 dotyczący zasilania czujników aktywny?
KROK 2. | Sprawdź czujnik ciśnienia OEM i jego obwód. |
 | KROK 2A. Przyjrzyj się czujnikowi ciśnienia OEM i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 298 aktywny, a usterki 297 nieaktywny?
 | KROK 2C. Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny. | Od 4,75 V do 5,25 V?
 | KROK 2D. Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika. | Kod usterki 297 jest aktywny?
KROK 3. | Sprawdź sterownik wtrysku i wiązkę przewodów OEM. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 3C. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3D. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3E. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 297 nieaktywny?
KROK 4. | Wykasuj kod usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 297 nieaktywny?
 | KROK 4B. Skasuj nieaktywne kody usterek. | Wszystkie usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź kody usterek dotyczące zasilania czujników lub mające wiele wystąpień.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź kody usterek dotyczące zasilania czujników.

  • Za pomocą testera INSITE™ odczytaj kody usterek.

Kod usterki 386 dotyczący zasilania czujników aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Patrz rozwiązywanie problemów sygnalizowanych przez kod usterki 386.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź czujnik ciśnienia OEM i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi ciśnienia OEM i stykom jego złącza.

Warunki

  • Włącz stacyjkę.
  • Odłącz czujnik ciśnienia OEM od wiązki przewodów OEM.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów OEM i czujnika ciśnienia OEM pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia OEM od wiązki przewodów OEM.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 298 aktywny, a usterki 297 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia OEM od wiązki przewodów OEM.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie zasilania i obwód powrotny.

  • W złączu czujników umieszczonym w wiązce przewodów OEM zmierz napięcie między stykiem zasilania +5 V czujnika ciśnienia OEM a stykiem powrotnym tego czujnika.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Od 4,75 V do 5,25 V?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2D

Przejdź do 3A

Krok z instruktażem 2D - Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz czujnik ciśnienia OEM do wiązki przewodów OEM.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 297 jest aktywny?
TAK NIE

Wykryto uszkodzony czujnik.

Wymień czujnik ciśnienia OEM. Patrz książka serwisowa producenta OEM.

Brak. Rozłączenie i ponowne podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów OEM.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów OEM i modułu sterowania silnikiem pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów OEM.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz czujnik ciśnienia OEM od wiązki przewodów OEM.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem powrotnym czujnika ciśnienia OEM umieszczonym w złączu modułu sterowania silnikiem w wiązce przewodów OEM a stykiem powrotnym umieszczonym w złączu tego czujnika w wiązce przewodów OEM.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto rozwarcie obwodu powrotnego.

Wykonaj pomiary poszczególnych wiązek przewodów połączonych szeregowo, aby ustalić, w której z nich znajduje się rozwarcie obwodu.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz czujnik ciśnienia OEM od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem zasilania czujnika ciśnienia OEM w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM na linii zasilania wykryto zwarcie między stykami.

Sprawdź wszystkie wiązki przewodów połączone szeregowo i na tej podstawie ustal, w której istnieje zwarcie między stykami obwodu zasilania.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3E

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz czujnik ciśnienia OEM od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem zasilania czujnika ciśnienia OEM w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM na linii zasilania wykryto zwarcie między stykami.

Sprawdź wszystkie wiązki przewodów połączone szeregowo i na tej podstawie ustal, w której istnieje zwarcie obwodu sygnałowego z masą.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3E

Przejdź do 4A

Krok z instruktażem 3E - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 297 nieaktywny?
TAK NIE

Brak. Rozłączenie i ponowne podłączenie rozwiązało problem.

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Wykasuj kod usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez jedną minutę.
  • Za pomocą testera INSITE™ sprawdź, czy kod usterki jest nieaktywny.

Kod usterki 297 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona.

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 01-MAJ-2012


KOD USTERKI 298 — obwód wejścia dodatkowego czujnika ciśnienia nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź kody usterek dotyczące zasilania czujników. | Kod usterki 352 dotyczący zasilania czujników aktywny?
KROK 2. | Sprawdź czujnik ciśnienia OEM i jego obwód. |
 | KROK 2A. Przyjrzyj się czujnikowi ciśnienia OEM i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny. | Od 4,75 V do 5,25 V?
 | KROK 2C. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 297 aktywny, a usterki 298 nieaktywny?
 | KROK 2D. Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika. | Kod usterki 298 jest aktywny?
KROK 3. | Sprawdź sterownik wtrysku i wiązkę przewodów OEM. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 3C. Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 3D. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3E. Sprawdź, czy nie ma zwarcia między stykiem a masą. | Ponad 100 kiloomów?
 | KROK 3F. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 298 nieaktywny?
KROK 4. | Wykasuj kod usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 298 nieaktywny?
 | KROK 4B. Skasuj nieaktywne kody usterek. | Wszystkie usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź kody usterek dotyczące zasilania czujników.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź kody usterek dotyczące zasilania czujników.

  • Za pomocą elektronicznego narzędzia serwisowego INSITE™ odczytaj kody usterek.

Kod usterki 352 dotyczący zasilania czujników aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Patrz kod usterki 352.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź czujnik ciśnienia OEM i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi ciśnienia OEM i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia OEM od wiązki przewodów OEM.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów OEM i czujnika ciśnienia OEM pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia OEM od wiązki przewodów OEM.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie zasilania i obwód powrotny.

  • W złączu czujników umieszczonym w wiązce przewodów OEM zmierz napięcie między stykiem zasilania +5 V czujnika ciśnienia OEM a stykiem powrotnym tego czujnika.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Od 4,75 V do 5,25 V?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia OEM od wiązki przewodów OEM.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

W złączu czujnika ciśnienia OEM umieszczonym w wiązce przewodów OEM zamontuj przewód rozruchowy między stykiem zasilania a stykiem sygnałowym.

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 297 aktywny, a usterki 298 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2D

Przejdź do 3A

Krok z instruktażem 2D - Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz czujnik ciśnienia OEM do wiązki przewodów OEM.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 298 jest aktywny?
TAK NIE

Wykryto uszkodzony czujnik.

Wymień czujnik ciśnienia OEM. Patrz książka serwisowa producenta OEM.

Brak. Rozłączenie i ponowne podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów OEM.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów OEM i modułu sterowania silnikiem pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów OEM.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i styki.

 Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz czujnik ciśnienia OEM od wiązki przewodów OEM.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem powrotnym czujnika ciśnienia OEM umieszczonym w złączu modułu sterowania silnikiem w wiązce przewodów OEM a stykiem powrotnym umieszczonym w złączu tego czujnika w wiązce przewodów OEM.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto rozwarcie obwodu powrotnego.

Wykonaj pomiary poszczególnych wiązek przewodów połączonych szeregowo, aby ustalić, w której z nich znajduje się rozwarcie obwodu.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.
  • Odłącz czujnik ciśnienia OEM od wiązki przewodów OEM.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem sygnałowym czujnika ciśnienia OEM umieszczonym w złączu modułu sterowania silnikiem w wiązce przewodów OEM a stykiem sygnałowym umieszczonym w złączu tego czujnika w wiązce przewodów OEM.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto rozwarcie obwodu sygnałowego.

Sprawdź wszystkie wiązki przewodów połączone szeregowo i na tej podstawie ustal, w której istnieje rozwarcie obwodu sygnałowego.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.
  • Odłącz czujnik ciśnienia OEM od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnałowym czujnika ciśnienia OEM w złączu sterownika wtrysku umieszczonym w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM na linii sygnałowej wykryto zwarcie między stykami.

Sprawdź wszystkie wiązki przewodów połączone szeregowo i na tej podstawie ustal, w której istnieje zwarcie między stykami obwodu sygnałowego.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3E

Przejdź do 4A

Krok z instruktażem 3E - Sprawdź, czy nie ma zwarcia między stykiem a masą.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.
  • Odłącz czujnik ciśnienia OEM od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykiem a masą.

  • Zmierz rezystancję między stykiem sygnałowym czujnika ciśnienia OEM w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM a masą.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM na linii sygnałowej wykryto zwarcie między stykiem a masą.

Sprawdź wszystkie wiązki przewodów połączone szeregowo i na tej podstawie ustal, w której istnieje zwarcie obwodu sygnałowego z masą.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3F

Przejdź do 4A

Krok z instruktażem 3F - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Za pomocą testera INSITE™ odczytaj kody usterek.

Kod usterki 298 nieaktywny?
TAK NIE

Brak. Rozłączenie i ponowne podłączenie rozwiązało problem.

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Wykasuj kod usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Za pomocą testera INSITE™ sprawdź, czy kod usterki jest nieaktywny.

Kod usterki 298 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona.

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 01-MAJ-2012


KOD USTERKI 319 — przerwa w zasilaniu zegara czasu rzeczywistego — dane zmienne, nieciągłe lub nieprawidłowe

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź akumulator zegara czasu rzeczywistego i jego podłączenia. |
 | KROK 1A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 1B. Sprawdź napięcie akumulatora zegara czasu rzeczywistego w złączu wiązki przewodów sterownika wtrysku. | Między 3,3 V a 3,6 V?
 | KROK 1B-1. Przyjrzyj się akumulatorowi zegara czasu rzeczywistego oraz stykom złącza wiązki przewodów silnika. |
 | KROK 1B-2. Sprawdź napięcie akumulatora zegara czasu rzeczywistego w złączu modułu akumulatora. |
KROK 2. | Sprawdź wiązkę modułu akumulatora. |
 | KROK 2A. Sprawdź, czy w wiązce przewodów silnika nie ma rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 2B. Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia. | Ponad 100 kiloomów?
 | KROK 2C. Sprawdź, czy występuje zwarcie do masy. | Ponad 100 kiloomów?
KROK 3. | Wykasuj kody usterki. |
 | KROK 3A. Dezaktywuj kod usterki. | Kod usterki 319 nieaktywny?
 | KROK 3B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź akumulator zegara czasu rzeczywistego i jego podłączenia.

Krok z instruktażem 1A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzone zatrzaski w złączu.

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu wiązki przewodów czujnika.

  • Spłucz brud, pył lub wilgoć ze styków złącza. Użyj elektronicznego narzędzia czyszczącego, numer części 3824510.
  • Jeśli uszczelka złącza nie jest zamontowana lub jest uszkodzona, zamontuj odpowiednią uszczelkę złącza.
  • Napraw wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 3A

Przejdź do 1B

Krok z instruktażem 1B - Sprawdź napięcie akumulatora zegara czasu rzeczywistego w złączu wiązki przewodów sterownika wtrysku.

Warunki

  • Silnik wyposażony w opcjonalny akumulator zegara czasu rzeczywistego
  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

W złączu sterownika wtrysku umieszczonym w wiązce przewodów silnika zmierz napięcie między stykiem zasilania akumulatora zegara czasu rzeczywistego a stykiem powrotnym (-) tego akumulatora.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Między 3,3 V a 3,6 V?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 3A

Przejdź do 1B-1

Krok z instruktażem 1B-1 - Przyjrzyj się akumulatorowi zegara czasu rzeczywistego oraz stykom złącza wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz akumulator zegara czasu rzeczywistego od wiązki przewodów silnika.

Działanie

Przyjrzyj się akumulatorowi zegara czasu rzeczywistego oraz stykom złącza wiązki przewodów silnika pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzone zatrzaski w złączu.

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Napraw lub wymień akumulator zegara czasu rzeczywistego albo wiązkę przewodów silnika.

  • Patrz procedura 019-311 w rozdziale 19.
  • Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 3A

Przejdź do 1B-2

Krok z instruktażem 1B-2 - Sprawdź napięcie akumulatora zegara czasu rzeczywistego w złączu modułu akumulatora.

Warunki

  • Silnik wyposażony w opcjonalny akumulator zegara czasu rzeczywistego
  • Wyłącz stacyjkę.
  • Odłącz akumulator zegara czasu rzeczywistego od wiązki przewodów silnika.

Działanie

W złączu akumulatora zegara czasu rzeczywistego zmierz napięcie między stykiem zasilania a stykiem powrotnym (-).

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Między 3,3 V a 3,6 V?
TAK NIE
Brak naprawy

Wymień akumulator zegara czasu rzeczywistego. Patrz procedura 019-311 w rozdziale 19.

Przejdź do 2A

Przejdź do 3A

Krok z instruktażem 2 - Sprawdź wiązkę modułu akumulatora.

Krok z instruktażem 2A - Sprawdź, czy w wiązce przewodów silnika nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Zmierz następującą oporność:

  • Rezystancja między stykiem zasilania akumulatora zegara czasu rzeczywistego w złączu akumulatora umieszczonym w wiązce przewodów silnika a stykiem zasilania tego akumulatora umieszczonym w złączu wiązki przewodów sterownika wtrysku.
  • Rezystancja między stykiem powrotnym (-) akumulatora zegara czasu rzeczywistego w złączu akumulatora umieszczonym w wiązce przewodów silnika a stykiem powrotnym (-) tego akumulatora umieszczonym w złączu wiązki przewodów sterownika wtrysku.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów silnika wykryto rozwarcie obwodu.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 2B

Przejdź do 3A

Krok z instruktażem 2B - Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku
  • Odłącz akumulator zegara czasu rzeczywistego od wiązki przewodów silnika.

Działanie

Za pomocą multimetru zmierz rezystancję między stykiem zasilania akumulatora zegara czasu rzeczywistego w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów silnika a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów silnika wykryto zwarcie.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź, czy występuje zwarcie do masy.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku
  • Odłącz akumulator zegara czasu rzeczywistego od wiązki przewodów silnika.

Działanie

Za pomocą multimetru zmierz rezystancję między stykiem zasilania akumulatora zegara czasu rzeczywistego w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów silnika a masą na bloku silnika.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów silnika wykryto zwarcie.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 3A

Przejdź do 3A

Krok z instruktażem 3 - Wykasuj kody usterki.

Krok z instruktażem 3A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Za pomocą testera INSITE™ ustaw poprawną datę i godzinę w zegarze czasu rzeczywistego.
  • Sprawdź, czy kod usterki 319 jest nieaktywny.

Kod usterki 319 nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Przejdź do 3B

Przejdź do 1A

Krok z instruktażem 3B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK NIE
Brak naprawy

Rozwiąż wszystkie pozostałe aktywne kody usterek.

Naprawa zakończona.

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 15-MAR-2012


KOD USTERKI 322 — obwód sterownika elektromagnesu wtryskiwacza cylindra nr 1 — wartość prądu poniżej normy lub rozwarcie obwodu

Associated Procedures

Ostrzeżenia i przestrogi

OSTRZEŻENIE

Elektromagnesy wtryskiwaczy otrzymują wysokie napięcie w trakcie pracy silnika. Aby zmniejszyć ryzyko odniesienia obrażeń wskutek porażenia elektrycznego, osoby znajdujące się w pobliżu działającego silnika nie powinny nosić biżuterii i wilgotnych ubrań ani dotykać elektromagnesów wtryskiwaczy lub ich przewodów.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3164133 — przewód probierczy Deutsch™ z końcówką męską, część nr 3164132 — przewód probierczy Deutsch™ z końcówką żeńską, część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź aktywne kody usterek. |
 | KROK 1A. Za pomocą testera INSITE™ odczytaj kody usterek. | Kod usterki 322 aktywny?
 | KROK 1B. Za pomocą testera INSITE™ odczytaj kody usterek. | Aktywne kody usterek dla innych wtryskiwaczy w tym samym rzędzie?
KROK 2. | Sprawdź wtryskiwacz oraz jego obwód pod kątem rozwarcia. |
 | KROK 2A. Przyjrzyj się połączeniom wiązki przewodów silnika. | Złącze poprawnie podłączone?
 | KROK 2B. Przyjrzyj się stykom złączy wiązki przewodów silnika i sterownika wtrysku. | Zabrudzone lub uszkodzone styki?
 | KROK 2C. Sprawdź, czy w obwodzie nie ma rozwarcia. | Poniżej 2 omów?
 | KROK 2C-1. Sprawdź, czy w elektromagnesie lub obwodzie wtryskiwacza występuje wysoka oporność albo rozwarcie obwodu. |
 | KROK 2D. Sprawdź, czy w obwodzie elektromagnesu wtryskiwacza występuje wysoka oporność lub rozwarcie. | Kod usterki podążył za wtryskiwaczem?
KROK 3. | Sprawdź wiązkę przewodów silnika. |
 | KROK 3A. Przyjrzyj się stykom złączy wiązki przewodów silnika i złącza przepływowego wtryskiwacza. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy w obwodach wiązki przewodów wtryskiwaczy nie ma zwarcia do masy. | Ponad 100 kiloomów?
 | KROK 3C. Sprawdź, czy w obwodach elektromagnesów nie ma zwarcia do masy. | Ponad 100 kiloomów?
KROK 4. | Odizoluj usterkę modułu sterowania silnikiem lub wtryskiwacza. |
 | KROK 4A. Sprawdź aktywne kody usterek. | Aktywne kody usterek dla tego samego wtryskiwacza lub kilku wtryskiwaczy w tym samym rzędzie?
 | KROK 4A-1. Odizoluj wtryskiwacz. |
 | KROK 4A-2. Odizoluj wtryskiwacz. |
 | KROK 4A-3. Sprawdź aktywne kody usterek. |
KROK 5. | Wykasuj kody usterki. |
 | KROK 5A. Dezaktywuj kod usterki. | Aktywne kody usterek dla tego samego wtryskiwacza lub kilku wtryskiwaczy w tym samym rzędzie?
 | KROK 5B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź aktywne kody usterek.

Krok z instruktażem 1A - Za pomocą testera INSITE™ odczytaj kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Uruchom silnik i sprawdź kody usterek.

  • Za pomocą testera INSITE™ wykasuj kody usterek.
  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 322 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 1B

Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 1B - Za pomocą testera INSITE™ odczytaj kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Przeczytaj kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Uwaga: Cylindry 1, 2 i 3 (cylindry 1 i 2 w silnikach 4-cylindrowych) są w jednym rzędzie wtryskiwaczy, a cylindry 4, 5 i 6 (3 i 4 w silnikach 4-cylindrowych) — w drugim.

Aktywne kody usterek dla innych wtryskiwaczy w tym samym rzędzie?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 3A

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź wtryskiwacz oraz jego obwód pod kątem rozwarcia.

Krok z instruktażem 2A - Przyjrzyj się połączeniom wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.

Działanie

Upewnij się, że następujące podłączenia wiązki przewodów silnika są wykonane poprawnie:

  • Wiązka przewodów silnika połączona z modułem sterowania silnikiem
  • Wiązka przewodów silnika połączona ze złączami przepływowymi wtryskiwaczy w osłonie dźwigienek zaworowych.

Złącza poprawnie podłączone?
TAK NIE
Brak naprawy

Zamontuj poprawnie złącza wiązki przewodów silnika.

Przejdź do 2B

Przejdź do 5A

Krok z instruktażem 2B - Przyjrzyj się stykom złączy wiązki przewodów silnika i sterownika wtrysku.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wyczyść złącze i styki.

W miarę możliwości napraw uszkodzoną wiązkę przewodów, złącza i/lub styki.

Napraw wiązkę przewodów silnika.

Wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 5A

Przejdź do 2C

Krok z instruktażem 2C - Sprawdź, czy w obwodzie nie ma rozwarcia.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • W wiązce przewodów zmierz rezystancję między stykami sterującym i powrotnym cylindra nr 1.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 2 omów?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2D

Przejdź do 2C-1

Krok z instruktażem 2C-1 - Sprawdź, czy w elektromagnesie lub obwodzie wtryskiwacza występuje wysoka oporność albo rozwarcie obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Wymontuj osłonę dźwigienek zaworowych.
  • Odłącz wiązkę przewodów wtryskiwaczy od elektromagnesu wtryskiwacza.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • W obwodzie elektromagnesu wtryskiwacza zmierz rezystancję między stykami sterującym i powrotnym cylindra nr 1.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Poniżej 2 omów?
TAK NIE

Rozwiąż problemy z rozwarciem obwodu wiązki przewodów silnika, wiązki przewodów wtryskiwaczy lub złącza przepływowego.

Napraw lub wymień uszkodzony podzespół.

Wymień wtryskiwacz. Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 006-026 w rozdziale 6.

Przejdź do 5A

Przejdź do 5A

Krok z instruktażem 2D - Sprawdź, czy w obwodzie elektromagnesu wtryskiwacza występuje wysoka oporność lub rozwarcie.

Warunki

  • Wyłącz stacyjkę.
  • Wymontuj osłonę dźwigienek zaworowych.
  • Odłącz wiązkę przewodów wtryskiwaczy od elektromagnesu wtryskiwacza.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Wymontuj wtryskiwacz i zamień go miejscami z wtryskiwaczem w innym rzędzie. Patrz procedura 006-026 w rozdziale 6.
  • Ustaw kluczyk w położeniu włączenia.
  • Uruchom silnik i pozostaw go na biegu jałowym.
  • Odczytaj kody usterki za pomocą testera INSITE™.

Uwaga: Cylindry 1, 2 i 3 (cylindry 1 i 2 w silnikach 4-cylindrowych) są w jednym rzędzie wtryskiwaczy, a cylindry 4, 5 i 6 (3 i 4 w silnikach 4-cylindrowych) — w drugim.

Czy kod usterki podążył za wtryskiwaczem?
TAK NIE

Wymień wtryskiwacz. Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 006-026 w rozdziale 6.

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

5A

Przejdź do 5A

Krok z instruktażem 3 - Sprawdź wiązkę przewodów silnika.

Krok z instruktażem 3A - Przyjrzyj się stykom złączy wiązki przewodów silnika i złącza przepływowego wtryskiwacza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom jej złącza pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wyczyść złącze i styki.

W miarę możliwości napraw uszkodzoną wiązkę przewodów, złącza i/lub styki.

Napraw wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 5A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy w obwodach wiązki przewodów wtryskiwaczy nie ma zwarcia do masy.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Sprawdź, czy występuje zwarcie do masy.

  • Zmierz rezystancję między stykiem sygnałowym cylindra nr 1 a masą na bloku silnika.
  • Zmierz rezystancję między stykiem sygnałowym cylindra nr 2 a masą na bloku silnika.
  • Zmierz rezystancję między stykiem sygnałowym cylindra nr 3 a masą na bloku silnika.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 4A

Przejdź do 3C

Krok z instruktażem 3C - Sprawdź, czy w obwodach elektromagnesów nie ma zwarcia do masy.

Warunki

  • Wyłącz stacyjkę.
  • Wymontuj osłonę dźwigienek zaworowych.
  • Odłącz wiązkę przewodów wtryskiwacza od testowanych wtryskiwaczy.

Działanie

Sprawdź, czy występuje zwarcie do masy.

  • Zmierz rezystancję między stykiem sygnałowym cylindra nr 1 a masą na bloku silnika.
  • Zmierz rezystancję między stykiem sygnałowym cylindra nr 2 a masą na bloku silnika.
  • Zmierz rezystancję między stykiem sygnałowym cylindra nr 3 a masą na bloku silnika.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE

Rozwiąż problemy ze zwarciem w obwodzie wiązki przewodów silnika, wiązki przewodów wtryskiwaczy lub złącza przepływowego.

  • Napraw lub wymień uszkodzony podzespół.

Wymień wtryskiwacz. Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 006-026 w rozdziale 6.

Przejdź do 5A

Przejdź do 5A

Krok z instruktażem 4 - Odizoluj usterkę modułu sterowania silnikiem lub wtryskiwacza.

Krok z instruktażem 4A - Sprawdź aktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Załóż osłonę dźwigienek zaworowych na głowicę cylindrów i przykręć luźno śruby z łbem walcowym, tak aby silnik mógł pracować na biegu jałowym.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Uruchom silnik i sprawdź kody usterek.

  • Za pomocą testera INSITE™ wykasuj kody usterek.
  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Odczytaj kody usterki za pomocą testera INSITE™.

Kody usterek dotyczące rzędów cylindrów:

  • Rząd 1 — przedni: kody usterek 322, 324 i 331.
  • Rząd 2 — tylny: kody usterek 323, 325 i 332.

Aktywne kody usterek dla tego samego wtryskiwacza lub kilku wtryskiwaczy w tym samym rzędzie?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 4A-1

Przejdź do 5A

Krok z instruktażem 4A-1 - Odizoluj wtryskiwacz.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Wykonaj procedurę izolowania wtryskiwaczy.

  • Zdejmij pokrywę zaworów. Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 003-011 w rozdziale 3.
  • Odłącz wiązkę przewodów wtryskiwaczy od wtryskiwacza nr 1. Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 006-026 w rozdziale 6.
  • Zaklej taśmą końcówki wiązki przewodów wtryskiwaczy, aby mieć pewność, że przewody nie zetkną się z sobą ani blokiem silnika.
  • Załóż pokrywę zaworów na silnik.

Uwaga: Nie ma potrzeby przykręcania pokrywy zaworów.

Uruchom silnik i sprawdź kody usterek.

  • Za pomocą testera INSITE™ wykasuj kody usterek.
  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Odczytaj kody usterki za pomocą testera INSITE™.

Aktywne kody usterek dla kilku wtryskiwaczy w tym samym rzędzie?
TAK NIE
Brak naprawy

Wymień wtryskiwacz nr 1. Zastosuj odpowiednią procedurę opisaną w książce serwisowej wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7 (z układem paliwowym typu Common Rail). Patrz procedura 006-026 w rozdziale 6.

Przejdź do 4A-2

Przejdź do 5A

Krok z instruktażem 4A-2 - Odizoluj wtryskiwacz.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Wykonaj procedurę izolowania wtryskiwaczy.

  • Zdejmij pokrywę zaworów. Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 003-011 w rozdziale 3.
  • Podłącz wiązkę przewodów wtryskiwaczy do wtryskiwacza nr 1.
  • Odłącz wiązkę przewodów wtryskiwaczy od wtryskiwacza nr 2. Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 006-026 w rozdziale 6.
  • Zaklej taśmą końcówki wiązki przewodów wtryskiwaczy, aby mieć pewność, że przewody nie zetkną się z sobą ani blokiem silnika.
  • Załóż pokrywę zaworów na silnik.

Uwaga: Nie ma potrzeby przykręcania pokrywy zaworów.

Uruchom silnik i sprawdź kody usterek.

  • Za pomocą testera INSITE™ wykasuj kody usterek.
  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Odczytaj kody usterki za pomocą testera INSITE™.

Aktywne kody usterek dla kilku wtryskiwaczy w tym samym rzędzie?
TAK NIE
Brak naprawy

Wymień wtryskiwacz nr 2. Zastosuj odpowiednią procedurę opisaną w książce serwisowej wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7 (z układem paliwowym typu Common Rail). Patrz procedura 006-026 w rozdziale 6.

Przejdź do 4A-3

Przejdź do 5A

Krok z instruktażem 4A-3 - Sprawdź aktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Zdejmij pokrywę zaworów. Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 003-011 w rozdziale 3.
  • Podłącz wiązkę przewodów wtryskiwaczy do wtryskiwacza nr 2.
  • Odłącz wiązkę przewodów wtryskiwaczy od wtryskiwacza nr 3. Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 006-026 w rozdziale 6.
  • Zaklej taśmą końcówki wiązki przewodów wtryskiwaczy, aby mieć pewność, że przewody nie zetkną się z sobą ani blokiem silnika.
  • Załóż pokrywę zaworów na silnik.

Uwaga: Nie ma potrzeby przykręcania pokrywy zaworów.

Uruchom silnik i sprawdź kody usterek.

  • Za pomocą testera INSITE™ wykasuj kody usterek.
  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Odczytaj kody usterki za pomocą testera INSITE™.

Aktywne kody usterek dla kilku wtryskiwaczy w tym samym rzędzie?
TAK NIE

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Wymień wtryskiwacz nr 3. Zastosuj odpowiednią procedurę opisaną w książce serwisowej wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7 (z układem paliwowym typu Common Rail). Patrz procedura 006-026 w rozdziale 6.

Przejdź do 5A

Przejdź do 5A

Krok z instruktażem 5 - Wykasuj kody usterki.

Krok z instruktażem 5A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Za pomocą testera INSITE™ sprawdź, czy kody usterek są nieaktywne.

Aktywne kody usterek dla tego samego wtryskiwacza lub kilku wtryskiwaczy w tym samym rzędzie?
TAK NIE

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Brak naprawy

Przejdź do 1B

Przejdź do 5B

Krok z instruktażem 5B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK NIE
Brak naprawy

Zdiagnozuj wszystkie pozostałe aktywne kody usterki.

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 25-CZE-2012


KOD USTERKI 323 — obwód sterownika elektromagnesu wtryskiwacza cylindra nr 5 — wartość prądu poniżej normy lub rozwarcie obwodu

Associated Procedures

Ostrzeżenia i przestrogi

OSTRZEŻENIE

Elektromagnesy wtryskiwaczy otrzymują wysokie napięcie w trakcie pracy silnika. Aby zmniejszyć ryzyko odniesienia obrażeń wskutek porażenia elektrycznego, osoby znajdujące się w pobliżu działającego silnika nie powinny nosić biżuterii i wilgotnych ubrań ani dotykać elektromagnesów wtryskiwaczy lub ich przewodów.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3164133 — przewód probierczy Deutsch™ z końcówką męską, część nr 3164132 — przewód probierczy Deutsch™ z końcówką żeńską, część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź aktywne kody usterek. |
 | KROK 1A. Za pomocą testera INSITE™ odczytaj kody usterek. | Kod usterki 323 aktywny?
 | KROK 1B. Za pomocą testera INSITE™ odczytaj kody usterek. | Aktywne kody usterek dla innych wtryskiwaczy w tym samym rzędzie?
KROK 2. | Sprawdź wtryskiwacz oraz jego obwód pod kątem rozwarcia. |
 | KROK 2A. Przyjrzyj się połączeniom wiązki przewodów silnika. | Złącze poprawnie podłączone?
 | KROK 2B. Przyjrzyj się stykom złączy wiązki przewodów silnika i sterownika wtrysku. | Zabrudzone lub uszkodzone styki?
 | KROK 2C. Sprawdź, czy w obwodzie nie ma rozwarcia. | Poniżej 2 omów?
 | KROK 2C-1. Sprawdź, czy w elektromagnesie lub obwodzie wtryskiwacza występuje wysoka oporność albo rozwarcie obwodu. |
 | KROK 2D. Sprawdź, czy w obwodzie elektromagnesu wtryskiwacza występuje wysoka oporność lub rozwarcie. | Kod usterki podążył za wtryskiwaczem?
KROK 3. | Sprawdź wiązkę przewodów silnika. |
 | KROK 3A. Przyjrzyj się stykom złączy wiązki przewodów silnika i złącza przepływowego wtryskiwacza. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy w obwodach wiązki przewodów wtryskiwaczy nie ma zwarcia do masy. | Ponad 100 kiloomów?
 | KROK 3C. Sprawdź, czy w obwodach elektromagnesów nie ma zwarcia do masy. | Ponad 100 kiloomów?
KROK 4. | Odizoluj usterkę modułu sterowania silnikiem lub wtryskiwacza. |
 | KROK 4A. Sprawdź aktywne kody usterek. | Aktywne kody usterek dla tego samego wtryskiwacza lub kilku wtryskiwaczy w tym samym rzędzie?
 | KROK 4A-1. Odizoluj wtryskiwacz. |
 | KROK 4A-2. Odizoluj wtryskiwacz. |
 | KROK 4A-3. Sprawdź aktywne kody usterek. |
KROK 5. | Wykasuj kody usterki. |
 | KROK 5A. Dezaktywuj kod usterki. | Aktywne kody usterek dla tego samego wtryskiwacza lub kilku wtryskiwaczy w tym samym rzędzie?
 | KROK 5B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź aktywne kody usterek.

Krok z instruktażem 1A - Za pomocą testera INSITE™ odczytaj kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Uruchom silnik i sprawdź kody usterek.

  • Za pomocą testera INSITE™ wykasuj kody usterek.
  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 323 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 1B

Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 1B - Za pomocą testera INSITE™ odczytaj kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Przeczytaj kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Uwaga: Cylindry 1, 2 i 3 (cylindry 1 i 2 w silnikach 4-cylindrowych) są w jednym rzędzie wtryskiwaczy, a cylindry 4, 5 i 6 (3 i 4 w silnikach 4-cylindrowych) — w drugim.

Aktywne kody usterek dla innych wtryskiwaczy w tym samym rzędzie?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 3A

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź wtryskiwacz oraz jego obwód pod kątem rozwarcia.

Krok z instruktażem 2A - Przyjrzyj się połączeniom wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.

Działanie

Upewnij się, że następujące podłączenia wiązki przewodów silnika są wykonane poprawnie:

  • Wiązka przewodów silnika połączona z modułem sterowania silnikiem
  • Wiązka przewodów silnika połączona ze złączami przepływowymi wtryskiwaczy w osłonie dźwigienek zaworowych.

Złącza poprawnie podłączone?
TAK NIE
Brak naprawy

Zamontuj poprawnie złącza wiązki przewodów silnika.

Przejdź do 2B

Przejdź do 5A

Krok z instruktażem 2B - Przyjrzyj się stykom złączy wiązki przewodów silnika i sterownika wtrysku.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wyczyść złącze i styki.

W miarę możliwości napraw uszkodzoną wiązkę przewodów, złącza i/lub styki.

Napraw wiązkę przewodów silnika.

Wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 5A

Przejdź do 2C

Krok z instruktażem 2C - Sprawdź, czy w obwodzie nie ma rozwarcia.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • W wiązce przewodów zmierz rezystancję między stykami sterującym i powrotnym cylindra nr 5.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 2 omów?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2D

Przejdź do 2C-1

Krok z instruktażem 2C-1 - Sprawdź, czy w elektromagnesie lub obwodzie wtryskiwacza występuje wysoka oporność albo rozwarcie obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Wymontuj osłonę dźwigienek zaworowych.
  • Odłącz wiązkę przewodów wtryskiwaczy od elektromagnesu wtryskiwacza.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • W obwodzie elektromagnesu wtryskiwacza zmierz rezystancję między stykami sterującym i powrotnym cylindra nr 5.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Poniżej 2 omów?
TAK NIE

Rozwiąż problemy z rozwarciem obwodu wiązki przewodów silnika, wiązki przewodów wtryskiwaczy lub złącza przepływowego.

Napraw lub wymień uszkodzony podzespół.

Wymień wtryskiwacz. Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 006-026 w rozdziale 6.

Przejdź do 5A

Przejdź do 5A

Krok z instruktażem 2D - Sprawdź, czy w obwodzie elektromagnesu wtryskiwacza występuje wysoka oporność lub rozwarcie.

Warunki

  • Wyłącz stacyjkę.
  • Wymontuj osłonę dźwigienek zaworowych.
  • Odłącz wiązkę przewodów wtryskiwaczy od elektromagnesu wtryskiwacza.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Wymontuj wtryskiwacz i zamień go miejscami z wtryskiwaczem w innym rzędzie. Patrz procedura 006-026 w rozdziale 6.
  • Ustaw kluczyk w położeniu włączenia.
  • Uruchom silnik i pozostaw go na biegu jałowym.
  • Odczytaj kody usterki za pomocą testera INSITE™.

Uwaga: Cylindry 1, 2 i 3 (cylindry 1 i 2 w silnikach 4-cylindrowych) są w jednym rzędzie wtryskiwaczy, a cylindry 4, 5 i 6 (3 i 4 w silnikach 4-cylindrowych) — w drugim.

Czy kod usterki podążył za wtryskiwaczem?
TAK NIE

Wymień wtryskiwacz. Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 006-026 w rozdziale 6.

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

5A

Przejdź do 5A

Krok z instruktażem 3 - Sprawdź wiązkę przewodów silnika.

Krok z instruktażem 3A - Przyjrzyj się stykom złączy wiązki przewodów silnika i złącza przepływowego wtryskiwacza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom jej złącza pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wyczyść złącze i styki.

W miarę możliwości napraw uszkodzoną wiązkę przewodów, złącza i/lub styki.

Napraw wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 5A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy w obwodach wiązki przewodów wtryskiwaczy nie ma zwarcia do masy.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Sprawdź, czy występuje zwarcie do masy.

  • Zmierz rezystancję między stykiem sygnałowym cylindra nr 4 a masą na bloku silnika.
  • Zmierz rezystancję między stykiem sygnałowym cylindra nr 5 a masą na bloku silnika.
  • Zmierz rezystancję między stykiem sygnałowym cylindra nr 6 a masą na bloku silnika.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 4A

Przejdź do 3C

Krok z instruktażem 3C - Sprawdź, czy w obwodach elektromagnesów nie ma zwarcia do masy.

Warunki

  • Wyłącz stacyjkę.
  • Wymontuj osłonę dźwigienek zaworowych.
  • Odłącz wiązkę przewodów wtryskiwacza od testowanych wtryskiwaczy.

Działanie

Sprawdź, czy występuje zwarcie do masy.

  • Zmierz rezystancję między stykiem sygnałowym cylindra nr 4 a masą na bloku silnika.
  • Zmierz rezystancję między stykiem sygnałowym cylindra nr 5 a masą na bloku silnika.
  • Zmierz rezystancję między stykiem sygnałowym cylindra nr 6 a masą na bloku silnika.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE

Rozwiąż problemy ze zwarciem w obwodzie wiązki przewodów silnika, wiązki przewodów wtryskiwaczy lub złącza przepływowego.

  • Napraw lub wymień uszkodzony podzespół.

Wymień wtryskiwacz. Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 006-026 w rozdziale 6.

Przejdź do 5A

Przejdź do 5A

Krok z instruktażem 4 - Odizoluj usterkę modułu sterowania silnikiem lub wtryskiwacza.

Krok z instruktażem 4A - Sprawdź aktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Załóż osłonę dźwigienek zaworowych na głowicę cylindrów i przykręć luźno śruby z łbem walcowym, tak aby silnik mógł pracować na biegu jałowym.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Uruchom silnik i sprawdź kody usterek.

  • Za pomocą testera INSITE™ wykasuj kody usterek.
  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Odczytaj kody usterki za pomocą testera INSITE™.

Kody usterek dotyczące rzędów cylindrów:

  • Rząd 1 — przedni: kody usterek 322, 324 i 331.
  • Rząd 2 — tylny: kody usterek 323, 325 i 332.

Aktywne kody usterek dla tego samego wtryskiwacza lub kilku wtryskiwaczy w tym samym rzędzie?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 4A-1

Przejdź do 5A

Krok z instruktażem 4A-1 - Odizoluj wtryskiwacz.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Wykonaj procedurę izolowania wtryskiwaczy.

  • Zdejmij pokrywę zaworów. Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 003-011 w rozdziale 3.
  • Odłącz wiązkę przewodów wtryskiwaczy od wtryskiwacza nr 4. Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 006-026 w rozdziale 6.
  • Zaklej taśmą końcówki wiązki przewodów wtryskiwaczy, aby mieć pewność, że przewody nie zetkną się z sobą ani blokiem silnika.
  • Załóż pokrywę zaworów na silnik.

Uwaga: Nie ma potrzeby przykręcania pokrywy zaworów.

Uruchom silnik i sprawdź kody usterek.

  • Za pomocą testera INSITE™ wykasuj kody usterek.
  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Odczytaj kody usterki za pomocą testera INSITE™.

Aktywne kody usterek dla kilku wtryskiwaczy w tym samym rzędzie?
TAK NIE
Brak naprawy

Wymień wtryskiwacz nr 4. Zastosuj odpowiednią procedurę opisaną w książce serwisowej wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7 (z układem paliwowym typu Common Rail). Patrz procedura 006-026 w rozdziale 6.

Przejdź do 4A-2

Przejdź do 5A

Krok z instruktażem 4A-2 - Odizoluj wtryskiwacz.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Wykonaj procedurę izolowania wtryskiwaczy.

  • Zdejmij pokrywę zaworów. Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 003-011 w rozdziale 3.
  • Podłącz wiązkę przewodów wtryskiwaczy do wtryskiwacza nr 4.
  • Odłącz wiązkę przewodów wtryskiwaczy od wtryskiwacza nr 5. Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 006-026 w rozdziale 6.
  • Zaklej taśmą końcówki wiązki przewodów wtryskiwaczy, aby mieć pewność, że przewody nie zetkną się z sobą ani blokiem silnika.
  • Załóż pokrywę zaworów na silnik.

Uwaga: Nie ma potrzeby przykręcania pokrywy zaworów.

Uruchom silnik i sprawdź kody usterek.

  • Za pomocą testera INSITE™ wykasuj kody usterek.
  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Odczytaj kody usterki za pomocą testera INSITE™.

Aktywne kody usterek dla kilku wtryskiwaczy w tym samym rzędzie?
TAK NIE
Brak naprawy

Wymień wtryskiwacz nr 5. Zastosuj odpowiednią procedurę opisaną w książce serwisowej wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7 (z układem paliwowym typu Common Rail). Patrz procedura 006-026 w rozdziale 6.

Przejdź do 4A-3

Przejdź do 5A

Krok z instruktażem 4A-3 - Sprawdź aktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Zdejmij pokrywę zaworów. Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 003-011 w rozdziale 3.
  • Podłącz wiązkę przewodów wtryskiwaczy do wtryskiwacza nr 5.
  • Odłącz wiązkę przewodów wtryskiwaczy od wtryskiwacza nr 6. Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 006-026 w rozdziale 6.
  • Zaklej taśmą końcówki wiązki przewodów wtryskiwaczy, aby mieć pewność, że przewody nie zetkną się z sobą ani blokiem silnika.
  • Załóż pokrywę zaworów na silnik.

Uwaga: Nie ma potrzeby przykręcania pokrywy zaworów.

Uruchom silnik i sprawdź kody usterek.

  • Za pomocą testera INSITE™ wykasuj kody usterek.
  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Odczytaj kody usterki za pomocą testera INSITE™.

Aktywne kody usterek dla kilku wtryskiwaczy w tym samym rzędzie?
TAK NIE

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Wymień wtryskiwacz nr 6. Zastosuj odpowiednią procedurę opisaną w książce serwisowej wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7 (z układem paliwowym typu Common Rail). Patrz procedura 006-026 w rozdziale 6.

Przejdź do 5A

Przejdź do 5A

Krok z instruktażem 5 - Wykasuj kody usterki.

Krok z instruktażem 5A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Za pomocą testera INSITE™ sprawdź, czy kody usterek są nieaktywne.

Aktywne kody usterek dla tego samego wtryskiwacza lub kilku wtryskiwaczy w tym samym rzędzie?
TAK NIE

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Brak naprawy

Przejdź do 1B

Przejdź do 5B

Krok z instruktażem 5B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK NIE
Brak naprawy

Zdiagnozuj wszystkie pozostałe aktywne kody usterki.

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 25-CZE-2012


KOD USTERKI 324 — obwód sterownika elektromagnesu wtryskiwacza cylindra nr 3 — wartość prądu poniżej normy lub rozwarcie obwodu

Associated Procedures

Ostrzeżenia i przestrogi

OSTRZEŻENIE

Elektromagnesy wtryskiwaczy otrzymują wysokie napięcie w trakcie pracy silnika. Aby zmniejszyć ryzyko odniesienia obrażeń wskutek porażenia elektrycznego, osoby znajdujące się w pobliżu działającego silnika nie powinny nosić biżuterii i wilgotnych ubrań ani dotykać elektromagnesów wtryskiwaczy lub ich przewodów.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3164133 — przewód probierczy Deutsch™ z końcówką męską, część nr 3164132 — przewód probierczy Deutsch™ z końcówką żeńską, część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź aktywne kody usterek. |
 | KROK 1A. Za pomocą testera INSITE™ odczytaj kody usterek. | Kod usterki 324 aktywny?
 | KROK 1B. Za pomocą testera INSITE™ odczytaj kody usterek. | Aktywne kody usterek dla innych wtryskiwaczy w tym samym rzędzie?
KROK 2. | Sprawdź wtryskiwacz oraz jego obwód pod kątem rozwarcia. |
 | KROK 2A. Przyjrzyj się połączeniom wiązki przewodów silnika. | Złącze poprawnie podłączone?
 | KROK 2B. Przyjrzyj się stykom złączy wiązki przewodów silnika i sterownika wtrysku. | Zabrudzone lub uszkodzone styki?
 | KROK 2C. Sprawdź, czy w obwodzie nie ma rozwarcia. | Poniżej 2 omów?
 | KROK 2C-1. Sprawdź, czy w elektromagnesie lub obwodzie wtryskiwacza występuje wysoka oporność albo rozwarcie obwodu. |
 | KROK 2D. Sprawdź, czy w obwodzie elektromagnesu wtryskiwacza występuje wysoka oporność lub rozwarcie. | Kod usterki podążył za wtryskiwaczem?
KROK 3. | Sprawdź wiązkę przewodów silnika. |
 | KROK 3A. Przyjrzyj się stykom złączy wiązki przewodów silnika i złącza przepływowego wtryskiwacza. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy w obwodach wiązki przewodów wtryskiwaczy nie ma zwarcia do masy. | Ponad 100 kiloomów?
 | KROK 3C. Sprawdź, czy w obwodach elektromagnesów nie ma zwarcia do masy. | Ponad 100 kiloomów?
KROK 4. | Odizoluj usterkę modułu sterowania silnikiem lub wtryskiwacza. |
 | KROK 4A. Sprawdź aktywne kody usterek. | Aktywne kody usterek dla tego samego wtryskiwacza lub kilku wtryskiwaczy w tym samym rzędzie?
 | KROK 4A-1. Odizoluj wtryskiwacz. |
 | KROK 4A-2. Odizoluj wtryskiwacz. |
 | KROK 4A-3. Sprawdź aktywne kody usterek. |
KROK 5. | Wykasuj kody usterki. |
 | KROK 5A. Dezaktywuj kod usterki. | Aktywne kody usterek dla tego samego wtryskiwacza lub kilku wtryskiwaczy w tym samym rzędzie?
 | KROK 5B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź aktywne kody usterek.

Krok z instruktażem 1A - Za pomocą testera INSITE™ odczytaj kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Uruchom silnik i sprawdź kody usterek.

  • Za pomocą testera INSITE™ wykasuj kody usterek.
  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 324 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 1B

Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 1B - Za pomocą testera INSITE™ odczytaj kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Przeczytaj kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Uwaga: Cylindry 1, 2 i 3 (cylindry 1 i 2 w silnikach 4-cylindrowych) są w jednym rzędzie wtryskiwaczy, a cylindry 4, 5 i 6 (3 i 4 w silnikach 4-cylindrowych) — w drugim.

Aktywne kody usterek dla innych wtryskiwaczy w tym samym rzędzie?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 3A

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź wtryskiwacz oraz jego obwód pod kątem rozwarcia.

Krok z instruktażem 2A - Przyjrzyj się połączeniom wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.

Działanie

Upewnij się, że następujące podłączenia wiązki przewodów silnika są wykonane poprawnie:

  • Wiązka przewodów silnika połączona z modułem sterowania silnikiem
  • Wiązka przewodów silnika połączona ze złączami przepływowymi wtryskiwaczy w osłonie dźwigienek zaworowych.

Złącza poprawnie podłączone?
TAK NIE
Brak naprawy

Zamontuj poprawnie złącza wiązki przewodów silnika.

Przejdź do 2B

Przejdź do 5A

Krok z instruktażem 2B - Przyjrzyj się stykom złączy wiązki przewodów silnika i sterownika wtrysku.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wyczyść złącze i styki.

W miarę możliwości napraw uszkodzoną wiązkę przewodów, złącza i/lub styki.

Napraw wiązkę przewodów silnika.

Wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 5A

Przejdź do 2C

Krok z instruktażem 2C - Sprawdź, czy w obwodzie nie ma rozwarcia.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • W wiązce przewodów zmierz rezystancję między stykami sterującym i powrotnym cylindra nr 3.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 2 omów?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2D

Przejdź do 2C-1

Krok z instruktażem 2C-1 - Sprawdź, czy w elektromagnesie lub obwodzie wtryskiwacza występuje wysoka oporność albo rozwarcie obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Wymontuj osłonę dźwigienek zaworowych.
  • Odłącz wiązkę przewodów wtryskiwaczy od elektromagnesu wtryskiwacza.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • W obwodzie elektromagnesu wtryskiwacza zmierz rezystancję między stykami sterującym i powrotnym cylindra nr 3.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Poniżej 2 omów?
TAK NIE

Rozwiąż problemy z rozwarciem obwodu wiązki przewodów silnika, wiązki przewodów wtryskiwaczy lub złącza przepływowego.

Napraw lub wymień uszkodzony podzespół.

Wymień wtryskiwacz. Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 006-026 w rozdziale 6.

Przejdź do 5A

Przejdź do 5A

Krok z instruktażem 2D - Sprawdź, czy w obwodzie elektromagnesu wtryskiwacza występuje wysoka oporność lub rozwarcie.

Warunki

  • Wyłącz stacyjkę.
  • Wymontuj osłonę dźwigienek zaworowych.
  • Odłącz wiązkę przewodów wtryskiwaczy od elektromagnesu wtryskiwacza.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Wymontuj wtryskiwacz i zamień go miejscami z wtryskiwaczem w innym rzędzie. Patrz procedura 006-026 w rozdziale 6.
  • Ustaw kluczyk w położeniu włączenia.
  • Uruchom silnik i pozostaw go na biegu jałowym.
  • Odczytaj kody usterki za pomocą testera INSITE™.

Uwaga: Cylindry 1, 2 i 3 (cylindry 1 i 2 w silnikach 4-cylindrowych) są w jednym rzędzie wtryskiwaczy, a cylindry 4, 5 i 6 (3 i 4 w silnikach 4-cylindrowych) — w drugim.

Czy kod usterki podążył za wtryskiwaczem?
TAK NIE

Wymień wtryskiwacz. Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 006-026 w rozdziale 6.

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

5A

Przejdź do 5A

Krok z instruktażem 3 - Sprawdź wiązkę przewodów silnika.

Krok z instruktażem 3A - Przyjrzyj się stykom złączy wiązki przewodów silnika i złącza przepływowego wtryskiwacza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom jej złącza pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wyczyść złącze i styki.

W miarę możliwości napraw uszkodzoną wiązkę przewodów, złącza i/lub styki.

Napraw wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 5A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy w obwodach wiązki przewodów wtryskiwaczy nie ma zwarcia do masy.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Sprawdź, czy występuje zwarcie do masy.

  • Zmierz rezystancję między stykiem sygnałowym cylindra nr 1 a masą na bloku silnika.
  • Zmierz rezystancję między stykiem sygnałowym cylindra nr 2 a masą na bloku silnika.
  • Zmierz rezystancję między stykiem sygnałowym cylindra nr 3 a masą na bloku silnika.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 4A

Przejdź do 3C

Krok z instruktażem 3C - Sprawdź, czy w obwodach elektromagnesów nie ma zwarcia do masy.

Warunki

  • Wyłącz stacyjkę.
  • Wymontuj osłonę dźwigienek zaworowych.
  • Odłącz wiązkę przewodów wtryskiwacza od testowanych wtryskiwaczy.

Działanie

Sprawdź, czy występuje zwarcie do masy.

  • Zmierz rezystancję między stykiem sygnałowym cylindra nr 1 a masą na bloku silnika.
  • Zmierz rezystancję między stykiem sygnałowym cylindra nr 2 a masą na bloku silnika.
  • Zmierz rezystancję między stykiem sygnałowym cylindra nr 3 a masą na bloku silnika.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE

Rozwiąż problemy ze zwarciem w obwodzie wiązki przewodów silnika, wiązki przewodów wtryskiwaczy lub złącza przepływowego.

  • Napraw lub wymień uszkodzony podzespół.

Wymień wtryskiwacz. Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 006-026 w rozdziale 6.

Przejdź do 5A

Przejdź do 5A

Krok z instruktażem 4 - Odizoluj usterkę modułu sterowania silnikiem lub wtryskiwacza.

Krok z instruktażem 4A - Sprawdź aktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Załóż osłonę dźwigienek zaworowych na głowicę cylindrów i przykręć luźno śruby z łbem walcowym, tak aby silnik mógł pracować na biegu jałowym.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Uruchom silnik i sprawdź kody usterek.

  • Za pomocą testera INSITE™ wykasuj kody usterek.
  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Odczytaj kody usterki za pomocą testera INSITE™.

Kody usterek dotyczące rzędów cylindrów:

  • Rząd 1 — przedni: kody usterek 322, 324 i 331.
  • Rząd 2 — tylny: kody usterek 323, 325 i 332.

Aktywne kody usterek dla tego samego wtryskiwacza lub kilku wtryskiwaczy w tym samym rzędzie?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 4A-1

Przejdź do 5A

Krok z instruktażem 4A-1 - Odizoluj wtryskiwacz.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Wykonaj procedurę izolowania wtryskiwaczy.

  • Zdejmij pokrywę zaworów. Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 003-011 w rozdziale 3.
  • Odłącz wiązkę przewodów wtryskiwaczy od wtryskiwacza nr 1. Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 006-026 w rozdziale 6.
  • Zaklej taśmą końcówki wiązki przewodów wtryskiwaczy, aby mieć pewność, że przewody nie zetkną się z sobą ani blokiem silnika.
  • Załóż pokrywę zaworów na silnik.

Uwaga: Nie ma potrzeby przykręcania pokrywy zaworów.

Uruchom silnik i sprawdź kody usterek.

  • Za pomocą testera INSITE™ wykasuj kody usterek.
  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Odczytaj kody usterki za pomocą testera INSITE™.

Aktywne kody usterek dla kilku wtryskiwaczy w tym samym rzędzie?
TAK NIE
Brak naprawy

Wymień wtryskiwacz nr 1. Zastosuj odpowiednią procedurę opisaną w książce serwisowej wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7 (z układem paliwowym typu Common Rail). Patrz procedura 006-026 w rozdziale 6.

Przejdź do 4A-2

Przejdź do 5A

Krok z instruktażem 4A-2 - Odizoluj wtryskiwacz.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Wykonaj procedurę izolowania wtryskiwaczy.

  • Zdejmij pokrywę zaworów. Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 003-011 w rozdziale 3.
  • Podłącz wiązkę przewodów wtryskiwaczy do wtryskiwacza nr 1.
  • Odłącz wiązkę przewodów wtryskiwaczy od wtryskiwacza nr 2. Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 006-026 w rozdziale 6.
  • Zaklej taśmą końcówki wiązki przewodów wtryskiwaczy, aby mieć pewność, że przewody nie zetkną się z sobą ani blokiem silnika.
  • Załóż pokrywę zaworów na silnik.

Uwaga: Nie ma potrzeby przykręcania pokrywy zaworów.

Uruchom silnik i sprawdź kody usterek.

  • Za pomocą testera INSITE™ wykasuj kody usterek.
  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Odczytaj kody usterki za pomocą testera INSITE™.

Aktywne kody usterek dla kilku wtryskiwaczy w tym samym rzędzie?
TAK NIE
Brak naprawy

Wymień wtryskiwacz nr 2. Zastosuj odpowiednią procedurę opisaną w książce serwisowej wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7 (z układem paliwowym typu Common Rail). Patrz procedura 006-026 w rozdziale 6.

Przejdź do 4A-3

Przejdź do 5A

Krok z instruktażem 4A-3 - Sprawdź aktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Zdejmij pokrywę zaworów. Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 003-011 w rozdziale 3.
  • Podłącz wiązkę przewodów wtryskiwaczy do wtryskiwacza nr 2.
  • Odłącz wiązkę przewodów wtryskiwaczy od wtryskiwacza nr 3. Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 006-026 w rozdziale 6.
  • Zaklej taśmą końcówki wiązki przewodów wtryskiwaczy, aby mieć pewność, że przewody nie zetkną się z sobą ani blokiem silnika.
  • Załóż pokrywę zaworów na silnik.

Uwaga: Nie ma potrzeby przykręcania pokrywy zaworów.

Uruchom silnik i sprawdź kody usterek.

  • Za pomocą testera INSITE™ wykasuj kody usterek.
  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Odczytaj kody usterki za pomocą testera INSITE™.

Aktywne kody usterek dla kilku wtryskiwaczy w tym samym rzędzie?
TAK NIE

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Wymień wtryskiwacz nr 3. Zastosuj odpowiednią procedurę opisaną w książce serwisowej wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7 (z układem paliwowym typu Common Rail). Patrz procedura 006-026 w rozdziale 6.

Przejdź do 5A

Przejdź do 5A

Krok z instruktażem 5 - Wykasuj kody usterki.

Krok z instruktażem 5A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Za pomocą testera INSITE™ sprawdź, czy kody usterek są nieaktywne.

Aktywne kody usterek dla tego samego wtryskiwacza lub kilku wtryskiwaczy w tym samym rzędzie?
TAK NIE

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Brak naprawy

Przejdź do 1B

Przejdź do 5B

Krok z instruktażem 5B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK NIE
Brak naprawy

Zdiagnozuj wszystkie pozostałe aktywne kody usterki.

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 25-CZE-2012


KOD USTERKI 325 — obwód sterownika elektromagnesu wtryskiwacza cylindra nr 6 — wartość prądu poniżej normy lub rozwarcie obwodu

Associated Procedures

Ostrzeżenia i przestrogi

OSTRZEŻENIE

Elektromagnesy wtryskiwaczy otrzymują wysokie napięcie w trakcie pracy silnika. Aby zmniejszyć ryzyko odniesienia obrażeń wskutek porażenia elektrycznego, osoby znajdujące się w pobliżu działającego silnika nie powinny nosić biżuterii i wilgotnych ubrań ani dotykać elektromagnesów wtryskiwaczy lub ich przewodów.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3164133 — przewód probierczy Deutsch™ z końcówką męską, część nr 3164132 — przewód probierczy Deutsch™ z końcówką żeńską, część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź aktywne kody usterek. |
 | KROK 1A. Za pomocą testera INSITE™ odczytaj kody usterek. | Kod usterki 325 aktywny?
 | KROK 1B. Za pomocą testera INSITE™ odczytaj kody usterek. | Aktywne kody usterek dla innych wtryskiwaczy w tym samym rzędzie?
KROK 2. | Sprawdź wtryskiwacz oraz jego obwód pod kątem rozwarcia. |
 | KROK 2A. Przyjrzyj się połączeniom wiązki przewodów silnika. | Złącze poprawnie podłączone?
 | KROK 2B. Przyjrzyj się stykom złączy wiązki przewodów silnika i sterownika wtrysku. | Zabrudzone lub uszkodzone styki?
 | KROK 2C. Sprawdź, czy w obwodzie nie ma rozwarcia. | Poniżej 2 omów?
 | KROK 2C-1. Sprawdź, czy w elektromagnesie lub obwodzie wtryskiwacza występuje wysoka oporność albo rozwarcie obwodu. |
 | KROK 2D. Sprawdź, czy w obwodzie elektromagnesu wtryskiwacza występuje wysoka oporność lub rozwarcie. | Kod usterki podążył za wtryskiwaczem?
KROK 3. | Sprawdź wiązkę przewodów silnika. |
 | KROK 3A. Przyjrzyj się stykom złączy wiązki przewodów silnika i złącza przepływowego wtryskiwacza. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy w obwodach wiązki przewodów wtryskiwaczy nie ma zwarcia do masy. | Ponad 100 kiloomów?
 | KROK 3C. Sprawdź, czy w obwodach elektromagnesów nie ma zwarcia do masy. | Ponad 100 kiloomów?
KROK 4. | Odizoluj usterkę modułu sterowania silnikiem lub wtryskiwacza. |
 | KROK 4A. Sprawdź aktywne kody usterek. | Aktywne kody usterek dla tego samego wtryskiwacza lub kilku wtryskiwaczy w tym samym rzędzie?
 | KROK 4A-1. Odizoluj wtryskiwacz. |
 | KROK 4A-2. Odizoluj wtryskiwacz. |
 | KROK 4A-3. Sprawdź aktywne kody usterek. |
KROK 5. | Wykasuj kody usterki. |
 | KROK 5A. Dezaktywuj kod usterki. | Aktywne kody usterek dla tego samego wtryskiwacza lub kilku wtryskiwaczy w tym samym rzędzie?
 | KROK 5B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź aktywne kody usterek.

Krok z instruktażem 1A - Za pomocą testera INSITE™ odczytaj kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Uruchom silnik i sprawdź kody usterek.

  • Za pomocą testera INSITE™ wykasuj kody usterek.
  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 325 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 1B

Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 1B - Za pomocą testera INSITE™ odczytaj kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Przeczytaj kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Uwaga: Cylindry 1, 2 i 3 (cylindry 1 i 2 w silnikach 4-cylindrowych) są w jednym rzędzie wtryskiwaczy, a cylindry 4, 5 i 6 (3 i 4 w silnikach 4-cylindrowych) — w drugim.

Aktywne kody usterek dla innych wtryskiwaczy w tym samym rzędzie?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 3A

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź wtryskiwacz oraz jego obwód pod kątem rozwarcia.

Krok z instruktażem 2A - Przyjrzyj się połączeniom wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.

Działanie

Upewnij się, że następujące podłączenia wiązki przewodów silnika są wykonane poprawnie:

  • Wiązka przewodów silnika połączona z modułem sterowania silnikiem
  • Wiązka przewodów silnika połączona ze złączami przepływowymi wtryskiwaczy w osłonie dźwigienek zaworowych.

Złącza poprawnie podłączone?
TAK NIE
Brak naprawy

Zamontuj poprawnie złącza wiązki przewodów silnika.

Przejdź do 2B

Przejdź do 5A

Krok z instruktażem 2B - Przyjrzyj się stykom złączy wiązki przewodów silnika i sterownika wtrysku.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wyczyść złącze i styki.

W miarę możliwości napraw uszkodzoną wiązkę przewodów, złącza i/lub styki.

Napraw wiązkę przewodów silnika.

Wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 5A

Przejdź do 2C

Krok z instruktażem 2C - Sprawdź, czy w obwodzie nie ma rozwarcia.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • W wiązce przewodów zmierz rezystancję między stykami sterującym i powrotnym cylindra nr 6.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 2 omów?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2D

Przejdź do 2C-1

Krok z instruktażem 2C-1 - Sprawdź, czy w elektromagnesie lub obwodzie wtryskiwacza występuje wysoka oporność albo rozwarcie obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Wymontuj osłonę dźwigienek zaworowych.
  • Odłącz wiązkę przewodów wtryskiwaczy od elektromagnesu wtryskiwacza.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • W obwodzie elektromagnesu wtryskiwacza zmierz rezystancję między stykami sterującym i powrotnym cylindra nr 6.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Poniżej 2 omów?
TAK NIE

Rozwiąż problemy z rozwarciem obwodu wiązki przewodów silnika, wiązki przewodów wtryskiwaczy lub złącza przepływowego.

Napraw lub wymień uszkodzony podzespół.

Wymień wtryskiwacz. Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 006-026 w rozdziale 6.

Przejdź do 5A

Przejdź do 5A

Krok z instruktażem 2D - Sprawdź, czy w obwodzie elektromagnesu wtryskiwacza występuje wysoka oporność lub rozwarcie.

Warunki

  • Wyłącz stacyjkę.
  • Wymontuj osłonę dźwigienek zaworowych.
  • Odłącz wiązkę przewodów wtryskiwaczy od elektromagnesu wtryskiwacza.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Wymontuj wtryskiwacz i zamień go miejscami z wtryskiwaczem w innym rzędzie. Patrz procedura 006-026 w rozdziale 6.
  • Ustaw kluczyk w położeniu włączenia.
  • Uruchom silnik i pozostaw go na biegu jałowym.
  • Odczytaj kody usterki za pomocą testera INSITE™.

Uwaga: Cylindry 1, 2 i 3 (cylindry 1 i 2 w silnikach 4-cylindrowych) są w jednym rzędzie wtryskiwaczy, a cylindry 4, 5 i 6 (3 i 4 w silnikach 4-cylindrowych) — w drugim.

Czy kod usterki podążył za wtryskiwaczem?
TAK NIE

Wymień wtryskiwacz. Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 006-026 w rozdziale 6.

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

5A

Przejdź do 5A

Krok z instruktażem 3 - Sprawdź wiązkę przewodów silnika.

Krok z instruktażem 3A - Przyjrzyj się stykom złączy wiązki przewodów silnika i złącza przepływowego wtryskiwacza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom jej złącza pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wyczyść złącze i styki.

W miarę możliwości napraw uszkodzoną wiązkę przewodów, złącza i/lub styki.

Napraw wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 5A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy w obwodach wiązki przewodów wtryskiwaczy nie ma zwarcia do masy.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Sprawdź, czy występuje zwarcie do masy.

  • Zmierz rezystancję między stykiem sygnałowym cylindra nr 4 a masą na bloku silnika.
  • Zmierz rezystancję między stykiem sygnałowym cylindra nr 5 a masą na bloku silnika.
  • Zmierz rezystancję między stykiem sygnałowym cylindra nr 6 a masą na bloku silnika.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 4A

Przejdź do 3C

Krok z instruktażem 3C - Sprawdź, czy w obwodach elektromagnesów nie ma zwarcia do masy.

Warunki

  • Wyłącz stacyjkę.
  • Wymontuj osłonę dźwigienek zaworowych.
  • Odłącz wiązkę przewodów wtryskiwacza od testowanych wtryskiwaczy.

Działanie

Sprawdź, czy występuje zwarcie do masy.

  • Zmierz rezystancję między stykiem sygnałowym cylindra nr 4 a masą na bloku silnika.
  • Zmierz rezystancję między stykiem sygnałowym cylindra nr 5 a masą na bloku silnika.
  • Zmierz rezystancję między stykiem sygnałowym cylindra nr 6 a masą na bloku silnika.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE

Rozwiąż problemy ze zwarciem w obwodzie wiązki przewodów silnika, wiązki przewodów wtryskiwaczy lub złącza przepływowego.

  • Napraw lub wymień uszkodzony podzespół.

Wymień wtryskiwacz. Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 006-026 w rozdziale 6.

Przejdź do 5A

Przejdź do 5A

Krok z instruktażem 4 - Odizoluj usterkę modułu sterowania silnikiem lub wtryskiwacza.

Krok z instruktażem 4A - Sprawdź aktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Załóż osłonę dźwigienek zaworowych na głowicę cylindrów i przykręć luźno śruby z łbem walcowym, tak aby silnik mógł pracować na biegu jałowym.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Uruchom silnik i sprawdź kody usterek.

  • Za pomocą testera INSITE™ wykasuj kody usterek.
  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Odczytaj kody usterki za pomocą testera INSITE™.

Kody usterek dotyczące rzędów cylindrów:

  • Rząd 1 — przedni: kody usterek 322, 324 i 331.
  • Rząd 2 — tylny: kody usterek 323, 325 i 332.

Aktywne kody usterek dla tego samego wtryskiwacza lub kilku wtryskiwaczy w tym samym rzędzie?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 4A-1

Przejdź do 5A

Krok z instruktażem 4A-1 - Odizoluj wtryskiwacz.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Wykonaj procedurę izolowania wtryskiwaczy.

  • Zdejmij pokrywę zaworów. Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 003-011 w rozdziale 3.
  • Odłącz wiązkę przewodów wtryskiwaczy od wtryskiwacza nr 4. Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 006-026 w rozdziale 6.
  • Zaklej taśmą końcówki wiązki przewodów wtryskiwaczy, aby mieć pewność, że przewody nie zetkną się z sobą ani blokiem silnika.
  • Załóż pokrywę zaworów na silnik.

Uwaga: Nie ma potrzeby przykręcania pokrywy zaworów.

Uruchom silnik i sprawdź kody usterek.

  • Za pomocą testera INSITE™ wykasuj kody usterek.
  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Odczytaj kody usterki za pomocą testera INSITE™.

Aktywne kody usterek dla kilku wtryskiwaczy w tym samym rzędzie?
TAK NIE
Brak naprawy

Wymień wtryskiwacz nr 4. Zastosuj odpowiednią procedurę opisaną w książce serwisowej wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7 (z układem paliwowym typu Common Rail). Patrz procedura 006-026 w rozdziale 6.

Przejdź do 4A-2

Przejdź do 5A

Krok z instruktażem 4A-2 - Odizoluj wtryskiwacz.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Wykonaj procedurę izolowania wtryskiwaczy.

  • Zdejmij pokrywę zaworów. Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 003-011 w rozdziale 3.
  • Podłącz wiązkę przewodów wtryskiwaczy do wtryskiwacza nr 4.
  • Odłącz wiązkę przewodów wtryskiwaczy od wtryskiwacza nr 5. Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 006-026 w rozdziale 6.
  • Zaklej taśmą końcówki wiązki przewodów wtryskiwaczy, aby mieć pewność, że przewody nie zetkną się z sobą ani blokiem silnika.
  • Załóż pokrywę zaworów na silnik.

Uwaga: Nie ma potrzeby przykręcania pokrywy zaworów.

Uruchom silnik i sprawdź kody usterek.

  • Za pomocą testera INSITE™ wykasuj kody usterek.
  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Odczytaj kody usterki za pomocą testera INSITE™.

Aktywne kody usterek dla kilku wtryskiwaczy w tym samym rzędzie?
TAK NIE
Brak naprawy

Wymień wtryskiwacz nr 5. Zastosuj odpowiednią procedurę opisaną w książce serwisowej wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7 (z układem paliwowym typu Common Rail). Patrz procedura 006-026 w rozdziale 6.

Przejdź do 4A-3

Przejdź do 5A

Krok z instruktażem 4A-3 - Sprawdź aktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Zdejmij pokrywę zaworów. Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 003-011 w rozdziale 3.
  • Podłącz wiązkę przewodów wtryskiwaczy do wtryskiwacza nr 5.
  • Odłącz wiązkę przewodów wtryskiwaczy od wtryskiwacza nr 6. Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 006-026 w rozdziale 6.
  • Zaklej taśmą końcówki wiązki przewodów wtryskiwaczy, aby mieć pewność, że przewody nie zetkną się z sobą ani blokiem silnika.
  • Załóż pokrywę zaworów na silnik.

Uwaga: Nie ma potrzeby przykręcania pokrywy zaworów.

Uruchom silnik i sprawdź kody usterek.

  • Za pomocą testera INSITE™ wykasuj kody usterek.
  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Odczytaj kody usterki za pomocą testera INSITE™.

Aktywne kody usterek dla kilku wtryskiwaczy w tym samym rzędzie?
TAK NIE

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Wymień wtryskiwacz nr 6. Zastosuj odpowiednią procedurę opisaną w książce serwisowej wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7 (z układem paliwowym typu Common Rail). Patrz procedura 006-026 w rozdziale 6.

Przejdź do 5A

Przejdź do 5A

Krok z instruktażem 5 - Wykasuj kody usterki.

Krok z instruktażem 5A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Za pomocą testera INSITE™ sprawdź, czy kody usterek są nieaktywne.

Aktywne kody usterek dla tego samego wtryskiwacza lub kilku wtryskiwaczy w tym samym rzędzie?
TAK NIE

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Brak naprawy

Przejdź do 1B

Przejdź do 5B

Krok z instruktażem 5B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK NIE
Brak naprawy

Zdiagnozuj wszystkie pozostałe aktywne kody usterki.

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 25-CZE-2012


KOD USTERKI 331 — obwód sterownika elektromagnesu wtryskiwacza cylindra nr 2 — wartość prądu poniżej normy lub rozwarcie obwodu

Associated Procedures

Ostrzeżenia i przestrogi

OSTRZEŻENIE

Elektromagnesy wtryskiwaczy otrzymują wysokie napięcie w trakcie pracy silnika. Aby zmniejszyć ryzyko odniesienia obrażeń wskutek porażenia elektrycznego, osoby znajdujące się w pobliżu działającego silnika nie powinny nosić biżuterii i wilgotnych ubrań ani dotykać elektromagnesów wtryskiwaczy lub ich przewodów.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3164133 — przewód probierczy Deutsch™ z końcówką męską, część nr 3164132 — przewód probierczy Deutsch™ z końcówką żeńską, część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź aktywne kody usterek. |
 | KROK 1A. Za pomocą testera INSITE™ odczytaj kody usterek. | Kod usterki 331 aktywny?
 | KROK 1B. Za pomocą testera INSITE™ odczytaj kody usterek. | Aktywne kody usterek dla innych wtryskiwaczy w tym samym rzędzie?
KROK 2. | Sprawdź wtryskiwacz oraz jego obwód pod kątem rozwarcia. |
 | KROK 2A. Przyjrzyj się połączeniom wiązki przewodów silnika. | Złącze poprawnie podłączone?
 | KROK 2B. Przyjrzyj się stykom złączy wiązki przewodów silnika i sterownika wtrysku. | Zabrudzone lub uszkodzone styki?
 | KROK 2C. Sprawdź, czy w obwodzie nie ma rozwarcia. | Poniżej 2 omów?
 | KROK 2C-1. Sprawdź, czy w elektromagnesie lub obwodzie wtryskiwacza występuje wysoka oporność albo rozwarcie obwodu. |
 | KROK 2D. Sprawdź, czy w obwodzie elektromagnesu wtryskiwacza występuje wysoka oporność lub rozwarcie. | Kod usterki podążył za wtryskiwaczem?
KROK 3. | Sprawdź wiązkę przewodów silnika. |
 | KROK 3A. Przyjrzyj się stykom złączy wiązki przewodów silnika i złącza przepływowego wtryskiwacza. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy w obwodach wiązki przewodów wtryskiwaczy nie ma zwarcia do masy. | Ponad 100 kiloomów?
 | KROK 3C. Sprawdź, czy w obwodach elektromagnesów nie ma zwarcia do masy. | Ponad 100 kiloomów?
KROK 4. | Odizoluj usterkę modułu sterowania silnikiem lub wtryskiwacza. |
 | KROK 4A. Sprawdź aktywne kody usterek. | Aktywne kody usterek dla tego samego wtryskiwacza lub kilku wtryskiwaczy w tym samym rzędzie?
 | KROK 4A-1. Odizoluj wtryskiwacz. |
 | KROK 4A-2. Odizoluj wtryskiwacz. |
 | KROK 4A-3. Sprawdź aktywne kody usterek. |
KROK 5. | Wykasuj kody usterki. |
 | KROK 5A. Dezaktywuj kod usterki. | Aktywne kody usterek dla tego samego wtryskiwacza lub kilku wtryskiwaczy w tym samym rzędzie?
 | KROK 5B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź aktywne kody usterek.

Krok z instruktażem 1A - Za pomocą testera INSITE™ odczytaj kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Uruchom silnik i sprawdź kody usterek.

  • Za pomocą testera INSITE™ wykasuj kody usterek.
  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 331 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 1B

Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 1B - Za pomocą testera INSITE™ odczytaj kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Przeczytaj kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Uwaga: Cylindry 1, 2 i 3 (cylindry 1 i 2 w silnikach 4-cylindrowych) są w jednym rzędzie wtryskiwaczy, a cylindry 4, 5 i 6 (3 i 4 w silnikach 4-cylindrowych) — w drugim.

Aktywne kody usterek dla innych wtryskiwaczy w tym samym rzędzie?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 3A

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź wtryskiwacz oraz jego obwód pod kątem rozwarcia.

Krok z instruktażem 2A - Przyjrzyj się połączeniom wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.

Działanie

Upewnij się, że następujące podłączenia wiązki przewodów silnika są wykonane poprawnie:

  • Wiązka przewodów silnika połączona z modułem sterowania silnikiem
  • Wiązka przewodów silnika połączona ze złączami przepływowymi wtryskiwaczy w osłonie dźwigienek zaworowych.

Złącza poprawnie podłączone?
TAK NIE
Brak naprawy

Zamontuj poprawnie złącza wiązki przewodów silnika.

Przejdź do 2B

Przejdź do 5A

Krok z instruktażem 2B - Przyjrzyj się stykom złączy wiązki przewodów silnika i sterownika wtrysku.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wyczyść złącze i styki.

W miarę możliwości napraw uszkodzoną wiązkę przewodów, złącza i/lub styki.

Napraw wiązkę przewodów silnika.

Wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 5A

Przejdź do 2C

Krok z instruktażem 2C - Sprawdź, czy w obwodzie nie ma rozwarcia.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • W wiązce przewodów zmierz rezystancję między stykami sterującym i powrotnym cylindra nr 2.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 2 omów?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2D

Przejdź do 2C-1

Krok z instruktażem 2C-1 - Sprawdź, czy w elektromagnesie lub obwodzie wtryskiwacza występuje wysoka oporność albo rozwarcie obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Wymontuj osłonę dźwigienek zaworowych.
  • Odłącz wiązkę przewodów wtryskiwaczy od elektromagnesu wtryskiwacza.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • W obwodzie elektromagnesu wtryskiwacza zmierz rezystancję między stykami sterującym i powrotnym cylindra nr 2.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Poniżej 2 omów?
TAK NIE

Rozwiąż problemy z rozwarciem obwodu wiązki przewodów silnika, wiązki przewodów wtryskiwaczy lub złącza przepływowego.

Napraw lub wymień uszkodzony podzespół.

Wymień wtryskiwacz. Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 006-026 w rozdziale 6.

Przejdź do 5A

Przejdź do 5A

Krok z instruktażem 2D - Sprawdź, czy w obwodzie elektromagnesu wtryskiwacza występuje wysoka oporność lub rozwarcie.

Warunki

  • Wyłącz stacyjkę.
  • Wymontuj osłonę dźwigienek zaworowych.
  • Odłącz wiązkę przewodów wtryskiwaczy od elektromagnesu wtryskiwacza.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Wymontuj wtryskiwacz i zamień go miejscami z wtryskiwaczem w innym rzędzie. Patrz procedura 006-026 w rozdziale 6.
  • Ustaw kluczyk w położeniu włączenia.
  • Uruchom silnik i pozostaw go na biegu jałowym.
  • Odczytaj kody usterki za pomocą testera INSITE™.

Uwaga: Cylindry 1, 2 i 3 (cylindry 1 i 2 w silnikach 4-cylindrowych) są w jednym rzędzie wtryskiwaczy, a cylindry 4, 5 i 6 (3 i 4 w silnikach 4-cylindrowych) — w drugim.

Czy kod usterki podążył za wtryskiwaczem?
TAK NIE

Wymień wtryskiwacz. Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 006-026 w rozdziale 6.

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

5A

Przejdź do 5A

Krok z instruktażem 3 - Sprawdź wiązkę przewodów silnika.

Krok z instruktażem 3A - Przyjrzyj się stykom złączy wiązki przewodów silnika i złącza przepływowego wtryskiwacza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom jej złącza pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wyczyść złącze i styki.

W miarę możliwości napraw uszkodzoną wiązkę przewodów, złącza i/lub styki.

Napraw wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 5A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy w obwodach wiązki przewodów wtryskiwaczy nie ma zwarcia do masy.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Sprawdź, czy występuje zwarcie do masy.

  • Zmierz rezystancję między stykiem sygnałowym cylindra nr 1 a masą na bloku silnika.
  • Zmierz rezystancję między stykiem sygnałowym cylindra nr 2 a masą na bloku silnika.
  • Zmierz rezystancję między stykiem sygnałowym cylindra nr 3 a masą na bloku silnika.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 4A

Przejdź do 3C

Krok z instruktażem 3C - Sprawdź, czy w obwodach elektromagnesów nie ma zwarcia do masy.

Warunki

  • Wyłącz stacyjkę.
  • Wymontuj osłonę dźwigienek zaworowych.
  • Odłącz wiązkę przewodów wtryskiwacza od testowanych wtryskiwaczy.

Działanie

Sprawdź, czy występuje zwarcie do masy.

  • Zmierz rezystancję między stykiem sygnałowym cylindra nr 1 a masą na bloku silnika.
  • Zmierz rezystancję między stykiem sygnałowym cylindra nr 2 a masą na bloku silnika.
  • Zmierz rezystancję między stykiem sygnałowym cylindra nr 3 a masą na bloku silnika.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE

Rozwiąż problemy ze zwarciem w obwodzie wiązki przewodów silnika, wiązki przewodów wtryskiwaczy lub złącza przepływowego.

  • Napraw lub wymień uszkodzony podzespół.

Wymień wtryskiwacz. Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 006-026 w rozdziale 6.

Przejdź do 5A

Przejdź do 5A

Krok z instruktażem 4 - Odizoluj usterkę modułu sterowania silnikiem lub wtryskiwacza.

Krok z instruktażem 4A - Sprawdź aktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Załóż osłonę dźwigienek zaworowych na głowicę cylindrów i przykręć luźno śruby z łbem walcowym, tak aby silnik mógł pracować na biegu jałowym.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Uruchom silnik i sprawdź kody usterek.

  • Za pomocą testera INSITE™ wykasuj kody usterek.
  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Odczytaj kody usterki za pomocą testera INSITE™.

Kody usterek dotyczące rzędów cylindrów:

  • Rząd 1 — przedni: kody usterek 322, 324 i 331.
  • Rząd 2 — tylny: kody usterek 323, 325 i 332.

Aktywne kody usterek dla tego samego wtryskiwacza lub kilku wtryskiwaczy w tym samym rzędzie?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 4A-1

Przejdź do 5A

Krok z instruktażem 4A-1 - Odizoluj wtryskiwacz.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Wykonaj procedurę izolowania wtryskiwaczy.

  • Zdejmij pokrywę zaworów. Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 003-011 w rozdziale 3.
  • Odłącz wiązkę przewodów wtryskiwaczy od wtryskiwacza nr 1. Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 006-026 w rozdziale 6.
  • Zaklej taśmą końcówki wiązki przewodów wtryskiwaczy, aby mieć pewność, że przewody nie zetkną się z sobą ani blokiem silnika.
  • Załóż pokrywę zaworów na silnik.

Uwaga: Nie ma potrzeby przykręcania pokrywy zaworów.

Uruchom silnik i sprawdź kody usterek.

  • Za pomocą testera INSITE™ wykasuj kody usterek.
  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Odczytaj kody usterki za pomocą testera INSITE™.

Aktywne kody usterek dla kilku wtryskiwaczy w tym samym rzędzie?
TAK NIE
Brak naprawy

Wymień wtryskiwacz nr 1. Zastosuj odpowiednią procedurę opisaną w książce serwisowej wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7 (z układem paliwowym typu Common Rail). Patrz procedura 006-026 w rozdziale 6.

Przejdź do 4A-2

Przejdź do 5A

Krok z instruktażem 4A-2 - Odizoluj wtryskiwacz.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Wykonaj procedurę izolowania wtryskiwaczy.

  • Zdejmij pokrywę zaworów. Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 003-011 w rozdziale 3.
  • Podłącz wiązkę przewodów wtryskiwaczy do wtryskiwacza nr 1.
  • Odłącz wiązkę przewodów wtryskiwaczy od wtryskiwacza nr 2. Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 006-026 w rozdziale 6.
  • Zaklej taśmą końcówki wiązki przewodów wtryskiwaczy, aby mieć pewność, że przewody nie zetkną się z sobą ani blokiem silnika.
  • Załóż pokrywę zaworów na silnik.

Uwaga: Nie ma potrzeby przykręcania pokrywy zaworów.

Uruchom silnik i sprawdź kody usterek.

  • Za pomocą testera INSITE™ wykasuj kody usterek.
  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Odczytaj kody usterki za pomocą testera INSITE™.

Aktywne kody usterek dla kilku wtryskiwaczy w tym samym rzędzie?
TAK NIE
Brak naprawy

Wymień wtryskiwacz nr 2. Zastosuj odpowiednią procedurę opisaną w książce serwisowej wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7 (z układem paliwowym typu Common Rail). Patrz procedura 006-026 w rozdziale 6.

Przejdź do 4A-3

Przejdź do 5A

Krok z instruktażem 4A-3 - Sprawdź aktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Zdejmij pokrywę zaworów. Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 003-011 w rozdziale 3.
  • Podłącz wiązkę przewodów wtryskiwaczy do wtryskiwacza nr 2.
  • Odłącz wiązkę przewodów wtryskiwaczy od wtryskiwacza nr 3. Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 006-026 w rozdziale 6.
  • Zaklej taśmą końcówki wiązki przewodów wtryskiwaczy, aby mieć pewność, że przewody nie zetkną się z sobą ani blokiem silnika.
  • Załóż pokrywę zaworów na silnik.

Uwaga: Nie ma potrzeby przykręcania pokrywy zaworów.

Uruchom silnik i sprawdź kody usterek.

  • Za pomocą testera INSITE™ wykasuj kody usterek.
  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Odczytaj kody usterki za pomocą testera INSITE™.

Aktywne kody usterek dla kilku wtryskiwaczy w tym samym rzędzie?
TAK NIE

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Wymień wtryskiwacz nr 3. Zastosuj odpowiednią procedurę opisaną w książce serwisowej wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7 (z układem paliwowym typu Common Rail). Patrz procedura 006-026 w rozdziale 6.

Przejdź do 5A

Przejdź do 5A

Krok z instruktażem 5 - Wykasuj kody usterki.

Krok z instruktażem 5A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Za pomocą testera INSITE™ sprawdź, czy kody usterek są nieaktywne.

Aktywne kody usterek dla tego samego wtryskiwacza lub kilku wtryskiwaczy w tym samym rzędzie?
TAK NIE

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Brak naprawy

Przejdź do 1B

Przejdź do 5B

Krok z instruktażem 5B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK NIE
Brak naprawy

Zdiagnozuj wszystkie pozostałe aktywne kody usterki.

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 25-CZE-2012


KOD USTERKI 332 — obwód sterownika elektromagnesu wtryskiwacza cylindra nr 4 — wartość prądu poniżej normy lub rozwarcie obwodu

Associated Procedures

Ostrzeżenia i przestrogi

OSTRZEŻENIE

Elektromagnesy wtryskiwaczy otrzymują wysokie napięcie w trakcie pracy silnika. Aby zmniejszyć ryzyko odniesienia obrażeń wskutek porażenia elektrycznego, osoby znajdujące się w pobliżu działającego silnika nie powinny nosić biżuterii i wilgotnych ubrań ani dotykać elektromagnesów wtryskiwaczy lub ich przewodów.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3164133 — przewód probierczy Deutsch™ z końcówką męską, część nr 3164132 — przewód probierczy Deutsch™ z końcówką żeńską, część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź aktywne kody usterek. |
 | KROK 1A. Za pomocą testera INSITE™ odczytaj kody usterek. | Kod usterki 332 aktywny?
 | KROK 1B. Za pomocą testera INSITE™ odczytaj kody usterek. | Aktywne kody usterek dla innych wtryskiwaczy w tym samym rzędzie?
KROK 2. | Sprawdź wtryskiwacz oraz jego obwód pod kątem rozwarcia. |
 | KROK 2A. Przyjrzyj się połączeniom wiązki przewodów silnika. | Złącze poprawnie podłączone?
 | KROK 2B. Przyjrzyj się stykom złączy wiązki przewodów silnika i sterownika wtrysku. | Zabrudzone lub uszkodzone styki?
 | KROK 2C. Sprawdź, czy w obwodzie nie ma rozwarcia. | Poniżej 2 omów?
 | KROK 2C-1. Sprawdź, czy w elektromagnesie lub obwodzie wtryskiwacza występuje wysoka oporność albo rozwarcie obwodu. |
 | KROK 2D. Sprawdź, czy w obwodzie elektromagnesu wtryskiwacza występuje wysoka oporność lub rozwarcie. | Kod usterki podążył za wtryskiwaczem?
KROK 3. | Sprawdź wiązkę przewodów silnika. |
 | KROK 3A. Przyjrzyj się stykom złączy wiązki przewodów silnika i złącza przepływowego wtryskiwacza. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy w obwodach wiązki przewodów wtryskiwaczy nie ma zwarcia do masy. | Ponad 100 kiloomów?
 | KROK 3C. Sprawdź, czy w obwodach elektromagnesów nie ma zwarcia do masy. | Ponad 100 kiloomów?
KROK 4. | Odizoluj usterkę modułu sterowania silnikiem lub wtryskiwacza. |
 | KROK 4A. Sprawdź aktywne kody usterek. | Aktywne kody usterek dla tego samego wtryskiwacza lub kilku wtryskiwaczy w tym samym rzędzie?
 | KROK 4A-1. Odizoluj wtryskiwacz. |
 | KROK 4A-2. Odizoluj wtryskiwacz. |
 | KROK 4A-3. Sprawdź aktywne kody usterek. |
KROK 5. | Wykasuj kody usterki. |
 | KROK 5A. Dezaktywuj kod usterki. | Aktywne kody usterek dla tego samego wtryskiwacza lub kilku wtryskiwaczy w tym samym rzędzie?
 | KROK 5B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź aktywne kody usterek.

Krok z instruktażem 1A - Za pomocą testera INSITE™ odczytaj kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Uruchom silnik i sprawdź kody usterek.

  • Za pomocą testera INSITE™ wykasuj kody usterek.
  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 332 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 1B

Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 1B - Za pomocą testera INSITE™ odczytaj kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Przeczytaj kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Uwaga: Cylindry 1, 2 i 3 (cylindry 1 i 2 w silnikach 4-cylindrowych) są w jednym rzędzie wtryskiwaczy, a cylindry 4, 5 i 6 (3 i 4 w silnikach 4-cylindrowych) — w drugim.

Aktywne kody usterek dla innych wtryskiwaczy w tym samym rzędzie?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 3A

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź wtryskiwacz oraz jego obwód pod kątem rozwarcia.

Krok z instruktażem 2A - Przyjrzyj się połączeniom wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.

Działanie

Upewnij się, że następujące podłączenia wiązki przewodów silnika są wykonane poprawnie:

  • Wiązka przewodów silnika połączona z modułem sterowania silnikiem
  • Wiązka przewodów silnika połączona ze złączami przepływowymi wtryskiwaczy w osłonie dźwigienek zaworowych.

Złącza poprawnie podłączone?
TAK NIE
Brak naprawy

Zamontuj poprawnie złącza wiązki przewodów silnika.

Przejdź do 2B

Przejdź do 5A

Krok z instruktażem 2B - Przyjrzyj się stykom złączy wiązki przewodów silnika i sterownika wtrysku.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wyczyść złącze i styki.

W miarę możliwości napraw uszkodzoną wiązkę przewodów, złącza i/lub styki.

Napraw wiązkę przewodów silnika.

Wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 5A

Przejdź do 2C

Krok z instruktażem 2C - Sprawdź, czy w obwodzie nie ma rozwarcia.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • W wiązce przewodów zmierz rezystancję między stykami sterującym i powrotnym cylindra nr 4.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 2 omów?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2D

Przejdź do 2C-1

Krok z instruktażem 2C-1 - Sprawdź, czy w elektromagnesie lub obwodzie wtryskiwacza występuje wysoka oporność albo rozwarcie obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Wymontuj osłonę dźwigienek zaworowych.
  • Odłącz wiązkę przewodów wtryskiwaczy od elektromagnesu wtryskiwacza.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • W obwodzie elektromagnesu wtryskiwacza zmierz rezystancję między stykami sterującym i powrotnym cylindra nr 4.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Poniżej 2 omów?
TAK NIE

Rozwiąż problemy z rozwarciem obwodu wiązki przewodów silnika, wiązki przewodów wtryskiwaczy lub złącza przepływowego.

Napraw lub wymień uszkodzony podzespół.

Wymień wtryskiwacz. Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 006-026 w rozdziale 6.

Przejdź do 5A

Przejdź do 5A

Krok z instruktażem 2D - Sprawdź, czy w obwodzie elektromagnesu wtryskiwacza występuje wysoka oporność lub rozwarcie.

Warunki

  • Wyłącz stacyjkę.
  • Wymontuj osłonę dźwigienek zaworowych.
  • Odłącz wiązkę przewodów wtryskiwaczy od elektromagnesu wtryskiwacza.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Wymontuj wtryskiwacz i zamień go miejscami z wtryskiwaczem w innym rzędzie. Patrz procedura 006-026 w rozdziale 6.
  • Ustaw kluczyk w położeniu włączenia.
  • Uruchom silnik i pozostaw go na biegu jałowym.
  • Odczytaj kody usterki za pomocą testera INSITE™.

Uwaga: Cylindry 1, 2 i 3 (cylindry 1 i 2 w silnikach 4-cylindrowych) są w jednym rzędzie wtryskiwaczy, a cylindry 4, 5 i 6 (3 i 4 w silnikach 4-cylindrowych) — w drugim.

Czy kod usterki podążył za wtryskiwaczem?
TAK NIE

Wymień wtryskiwacz. Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 006-026 w rozdziale 6.

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

5A

Przejdź do 5A

Krok z instruktażem 3 - Sprawdź wiązkę przewodów silnika.

Krok z instruktażem 3A - Przyjrzyj się stykom złączy wiązki przewodów silnika i złącza przepływowego wtryskiwacza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom jej złącza pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wyczyść złącze i styki.

W miarę możliwości napraw uszkodzoną wiązkę przewodów, złącza i/lub styki.

Napraw wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 5A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy w obwodach wiązki przewodów wtryskiwaczy nie ma zwarcia do masy.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Sprawdź, czy występuje zwarcie do masy.

  • Zmierz rezystancję między stykiem sygnałowym cylindra nr 4 a masą na bloku silnika.
  • Zmierz rezystancję między stykiem sygnałowym cylindra nr 5 a masą na bloku silnika.
  • Zmierz rezystancję między stykiem sygnałowym cylindra nr 6 a masą na bloku silnika.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 4A

Przejdź do 3C

Krok z instruktażem 3C - Sprawdź, czy w obwodach elektromagnesów nie ma zwarcia do masy.

Warunki

  • Wyłącz stacyjkę.
  • Wymontuj osłonę dźwigienek zaworowych.
  • Odłącz wiązkę przewodów wtryskiwacza od testowanych wtryskiwaczy.

Działanie

Sprawdź, czy występuje zwarcie do masy.

  • Zmierz rezystancję między stykiem sygnałowym cylindra nr 4 a masą na bloku silnika.
  • Zmierz rezystancję między stykiem sygnałowym cylindra nr 5 a masą na bloku silnika.
  • Zmierz rezystancję między stykiem sygnałowym cylindra nr 6 a masą na bloku silnika.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE

Rozwiąż problemy ze zwarciem w obwodzie wiązki przewodów silnika, wiązki przewodów wtryskiwaczy lub złącza przepływowego.

  • Napraw lub wymień uszkodzony podzespół.

Wymień wtryskiwacz. Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 006-026 w rozdziale 6.

Przejdź do 5A

Przejdź do 5A

Krok z instruktażem 4 - Odizoluj usterkę modułu sterowania silnikiem lub wtryskiwacza.

Krok z instruktażem 4A - Sprawdź aktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Załóż osłonę dźwigienek zaworowych na głowicę cylindrów i przykręć luźno śruby z łbem walcowym, tak aby silnik mógł pracować na biegu jałowym.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Uruchom silnik i sprawdź kody usterek.

  • Za pomocą testera INSITE™ wykasuj kody usterek.
  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Odczytaj kody usterki za pomocą testera INSITE™.

Kody usterek dotyczące rzędów cylindrów:

  • Rząd 1 — przedni: kody usterek 322, 324 i 331.
  • Rząd 2 — tylny: kody usterek 323, 325 i 332.

Aktywne kody usterek dla tego samego wtryskiwacza lub kilku wtryskiwaczy w tym samym rzędzie?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 4A-1

Przejdź do 5A

Krok z instruktażem 4A-1 - Odizoluj wtryskiwacz.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Wykonaj procedurę izolowania wtryskiwaczy.

  • Zdejmij pokrywę zaworów. Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 003-011 w rozdziale 3.
  • Odłącz wiązkę przewodów wtryskiwaczy od wtryskiwacza nr 4. Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 006-026 w rozdziale 6.
  • Zaklej taśmą końcówki wiązki przewodów wtryskiwaczy, aby mieć pewność, że przewody nie zetkną się z sobą ani blokiem silnika.
  • Załóż pokrywę zaworów na silnik.

Uwaga: Nie ma potrzeby przykręcania pokrywy zaworów.

Uruchom silnik i sprawdź kody usterek.

  • Za pomocą testera INSITE™ wykasuj kody usterek.
  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Odczytaj kody usterki za pomocą testera INSITE™.

Aktywne kody usterek dla kilku wtryskiwaczy w tym samym rzędzie?
TAK NIE
Brak naprawy

Wymień wtryskiwacz nr 4. Zastosuj odpowiednią procedurę opisaną w książce serwisowej wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7 (z układem paliwowym typu Common Rail). Patrz procedura 006-026 w rozdziale 6.

Przejdź do 4A-2

Przejdź do 5A

Krok z instruktażem 4A-2 - Odizoluj wtryskiwacz.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Wykonaj procedurę izolowania wtryskiwaczy.

  • Zdejmij pokrywę zaworów. Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 003-011 w rozdziale 3.
  • Podłącz wiązkę przewodów wtryskiwaczy do wtryskiwacza nr 4.
  • Odłącz wiązkę przewodów wtryskiwaczy od wtryskiwacza nr 5. Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 006-026 w rozdziale 6.
  • Zaklej taśmą końcówki wiązki przewodów wtryskiwaczy, aby mieć pewność, że przewody nie zetkną się z sobą ani blokiem silnika.
  • Załóż pokrywę zaworów na silnik.

Uwaga: Nie ma potrzeby przykręcania pokrywy zaworów.

Uruchom silnik i sprawdź kody usterek.

  • Za pomocą testera INSITE™ wykasuj kody usterek.
  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Odczytaj kody usterki za pomocą testera INSITE™.

Aktywne kody usterek dla kilku wtryskiwaczy w tym samym rzędzie?
TAK NIE
Brak naprawy

Wymień wtryskiwacz nr 5. Zastosuj odpowiednią procedurę opisaną w książce serwisowej wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7 (z układem paliwowym typu Common Rail). Patrz procedura 006-026 w rozdziale 6.

Przejdź do 4A-3

Przejdź do 5A

Krok z instruktażem 4A-3 - Sprawdź aktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Zdejmij pokrywę zaworów. Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 003-011 w rozdziale 3.
  • Podłącz wiązkę przewodów wtryskiwaczy do wtryskiwacza nr 5.
  • Odłącz wiązkę przewodów wtryskiwaczy od wtryskiwacza nr 6. Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 006-026 w rozdziale 6.
  • Zaklej taśmą końcówki wiązki przewodów wtryskiwaczy, aby mieć pewność, że przewody nie zetkną się z sobą ani blokiem silnika.
  • Załóż pokrywę zaworów na silnik.

Uwaga: Nie ma potrzeby przykręcania pokrywy zaworów.

Uruchom silnik i sprawdź kody usterek.

  • Za pomocą testera INSITE™ wykasuj kody usterek.
  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Odczytaj kody usterki za pomocą testera INSITE™.

Aktywne kody usterek dla kilku wtryskiwaczy w tym samym rzędzie?
TAK NIE

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Wymień wtryskiwacz nr 6. Zastosuj odpowiednią procedurę opisaną w książce serwisowej wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7 (z układem paliwowym typu Common Rail). Patrz procedura 006-026 w rozdziale 6.

Przejdź do 5A

Przejdź do 5A

Krok z instruktażem 5 - Wykasuj kody usterki.

Krok z instruktażem 5A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Za pomocą testera INSITE™ sprawdź, czy kody usterek są nieaktywne.

Aktywne kody usterek dla tego samego wtryskiwacza lub kilku wtryskiwaczy w tym samym rzędzie?
TAK NIE

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Brak naprawy

Przejdź do 1B

Przejdź do 5B

Krok z instruktażem 5B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK NIE
Brak naprawy

Zdiagnozuj wszystkie pozostałe aktywne kody usterki.

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 25-CZE-2012


KOD USTERKI 334 — temperatura płynu chłodzącego silnik — dane zmienne, nieciągłe lub nieprawidłowe

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź kody usterki dotyczące obwodów czujników. |
 | KROK 1A. Sprawdź, czy nie występują kody usterki 144 i 145. | Kod usterki 144 i 145 jest aktywny?
KROK 2. | Sprawdź termostat. |
 | KROK 2A. Sprawdź termostat. | Termostat działa poprawnie?
KROK 3. | Sprawdź czujnik temperatury płynu chłodzącego silnik i jego obwód. |
 | KROK 3A. Przyjrzyj się czujnikowi temperatury płynu chłodzącego silnik i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź odpowiedź z obwodu. | Kod usterki 144 aktywny?
 | KROK 3C. Sprawdź odpowiedź z obwodu. | Kod usterki 145 aktywny?
KROK 4. | Sprawdź moduł sterowania silnikiem (ECM) i wiązkę przewodów silnika. |
 | KROK 4A. Przyjrzyj się stykom złączy modułu sterowania silnikiem i wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 4B. Sprawdź odpowiedź z obwodu. | Kod usterki 144 aktywny?
 | KROK 4C. Sprawdź odpowiedź z obwodu. | Kod usterki 145 aktywny?
KROK 5. | Wykasuj kod usterki. |
 | KROK 5A. Zdezaktywuj kod usterki. | Kod usterki 334 nieaktywny?
 | KROK 5B. Skasuj nieaktywne kody usterek. | Wszystkie usterki wykasowane?

Krok z instruktażem 1 - Sprawdź kody usterki dotyczące obwodów czujników.

Krok z instruktażem 1A - Sprawdź, czy występują kody usterek 144 i 145.

Warunki

  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz elektroniczne narzędzie serwisowe INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Za pomocą elektronicznego narzędzia serwisowego INSITE™ odczytaj kody usterek.

Kod usterki 144 i/lub 145 jest aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Schemat rozwiązywania problemów sygnalizowanych przez kody usterek 144 lub 145.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź termostat.

Krok z instruktażem 2A - Sprawdź termostat.

Warunki

  • Ustaw kluczyk w położeniu wyłączenia.

Działanie

Sprawdź poprawność działania termostatu.

  • Dla silników ISBe, ISB i QSB5.9 (z układem paliwowym Common Rail). Patrz procedura 008-013 w rozdziale 8.
  • Dla silników ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 i QSL9. Patrz procedura 008-013 w rozdziale 8.

Termostat działa poprawnie?
TAK NIE
Brak naprawy

Wymień termostat.

  • Dla silników ISBe, ISB i QSB5.9 (z układem paliwowym Common Rail). Patrz procedura 008-013 w rozdziale 8.
  • Dla silników ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 i QSL9. Patrz procedura 008-013 w rozdziale 8.

Przejdź do 3A

Przejdź do 5A

Krok z instruktażem 3 - Sprawdź czujnik temperatury płynu chłodzącego silnik i jego obwód.

Krok z instruktażem 3A - Przyjrzyj się czujnikowi temperatury płynu chłodzącego silnik i stykom jego złącza.

Warunki

  • Ustaw kluczyk w położeniu wyłączenia.
  • Odłącz czujnik temperatury płynu chłodzącego silnik i styki jego złącza.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów silnika i czujnika temperatury płynu chłodzącego silnik pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub rozszerzone styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu.

Użyj odpowiedniej procedury opisującej ogólne techniki badania. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 5A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź odpowiedź z obwodu.

Warunki

  • Ustaw kluczyk w położeniu wyłączenia.
  • Odłącz czujnik temperatury płynu chłodzącego silnik od wiązki przewodów silnika.
  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz elektroniczne narzędzie serwisowe INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Za pomocą elektronicznego narzędzia serwisowego INSITE™ odczytaj kody usterek.

Kod usterki 144 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź odpowiedź z obwodu.

Warunki

  • Ustaw kluczyk w położeniu wyłączenia.
  • Odłącz czujnik temperatury płynu chłodzącego silnik od wiązki przewodów silnika.
  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz elektroniczne narzędzie serwisowe INSITE™.

Działanie

W złączu czujnika temperatury płynu chłodzącego silnik umieszczonym w wiązce przewodów silnika zamontuj przewód rozruchowy między stykami sygnałowym i powrotnym tego czujnika.

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Za pomocą elektronicznego narzędzia serwisowego INSITE™ odczytaj kody usterek.

Kod usterki 145 aktywny?
TAK NIE

Wymień czujnik temperatury płynu chłodzącego silnik. Patrz procedura 019-019 w rozdziale 19.

Brak naprawy

Przejdź do 5A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź moduł sterowania silnikiem i wiązkę przewodów silnika.

Krok z instruktażem 4A - Przyjrzyj się stykom złączy modułu sterowania silnikiem i wiązki przewodów silnika.

Warunki

  • Ustaw kluczyk w położeniu wyłączenia.
  • Odłącz wiązkę przewodów silnika od złącza modułu sterowania silnikiem.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów silnika i modułu sterowania silnikiem pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub rozszerzone styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu.

Użyj odpowiedniej procedury opisującej ogólne techniki badania. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu modułu sterowania silnikiem lub złączu wiązki przewodów silnika.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 5A

Przejdź do 4B

Krok z instruktażem 4B - Sprawdź odpowiedź z obwodu.

Warunki

  • Ustaw kluczyk w położeniu wyłączenia.
  • Odłącz wiązkę przewodów silnika od modułu sterowania silnikiem.
  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz elektroniczne narzędzie serwisowe INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z modułu sterowania silnikiem jest prawidłowa.

  • Za pomocą elektronicznego narzędzia serwisowego INSITE™ odczytaj kody usterek.

Kod usterki 144 aktywny?
TAK NIE
Brak naprawy

Wymień moduł sterowania silnikiem. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 4C

Przejdź do 5A

Krok z instruktażem 4C - Sprawdź odpowiedź z obwodu.

Warunki

  • Ustaw kluczyk w położeniu wyłączenia.
  • Odłącz wiązkę przewodów silnika od modułu sterowania silnikiem.
  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz elektroniczne narzędzie serwisowe INSITE™.

Działanie

W złączu silnika w module sterowania silnikiem zamontuj przewód rozruchowy między stykami sygnałowym i powrotnym czujnika temperatury płynu chłodzącego.

Poczekaj 30 sekund i sprawdź, czy odpowiedź z modułu sterowania silnikiem jest prawidłowa.

  • Za pomocą elektronicznego narzędzia serwisowego INSITE™ odczytaj kody usterek.

Kod usterki 145 aktywny?
TAK NIE

W wiązce przewodów silnika wykryto wysoką rezystancję lub zwarcie.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Wymień moduł sterowania silnikiem. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 5A

Przejdź do 5A

Krok z instruktażem 5 - Wykasuj kod usterki.

Krok z instruktażem 5A - Zdezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Upewnij się, że temperatura płynu chłodzącego jest taka sama, jak temperatura powietrza w otoczeniu.
  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz elektroniczne narzędzie serwisowe INSITE™.

Działanie

Zdezaktywuj kod usterki.

Aby można było wykonać ten test diagnostyczny, kluczyk musi być ustawiony w położeniu wyłączenia przez co najmniej 8 godzin. Umożliwi to ustabilizowanie temperatury płynu chłodzącego na poziomie temperatury otoczenia. Aby kod usterki został wyłączony, silnik musi być uruchomiony i rozgrzany do temperatury roboczej.

  • Uruchom silnik, gdy temperatura płynu chłodzącego jest zbliżona to temperatury powietrza otoczenia.
  • Poczekaj, aż płyn chłodzący silnik osiągnie temperaturę otwierania termostatu.
  • Za pomocą elektronicznego narzędzia serwisowego INSITE™ sprawdź, czy kod usterki jest nieaktywny.

Uwaga: Przed uruchomieniem silnika temperatura płynu chłodzącego musi być taka sama jak temperatura powietrza w otoczeniu.

Kod usterki 334 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 5B

Przejdź do 1A

Krok z instruktażem 5B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz elektroniczne narzędzie serwisowe INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterek za pomocą elektronicznego narzędzia serwisowego INSITE™.

Wszystkie usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona.

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 17-STY-2013


Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby uniknąć ryzyka uszkodzenia nowego sterownika wtrysku, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.
PRZESTROGA

Aby uniknąć ryzyka uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następującego przewodu probierczego:Część nr 3822758 — przewód probierczy Deutsch/AMP/Metri-Pack z końcówką męską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występuje aktywny kod usterki. | Są aktywne inne kody usterek?
KROK 2. | Sprawdź akumulatory i złącze wiązki przewodów zasilających. |
 | KROK 2A. Zmierz rezystancję obwodu zasilania akumulatorowego. | Poniżej 10 omów?
 | KROK 2B. Zmierz napięcie akumulatora. | Warunki normalne: Co najmniej (+) 12 V? (Podczas rozruchu: Co najmniej (+) 6,2 V?
 | KROK 2C. Skontroluj połączenia akumulatora. | Podłączenia ścisłe i bez śladów korozji?
KROK 3. | Sprawdź bezpieczniki OEM. |
 | KROK 3A. Upewnij się, że bezpieczniki OEM są zamontowane poprawnie. | Bezpieczniki zamontowane poprawnie?
 | KROK 3B. Upewnij się, że bezpieczniki OEM nie są przepalone. | Bezpieczniki nieprzepalone?
KROK 4. | Sprawdź złącze zasilania. |
 | KROK 4A. Sprawdź wiązkę przewodów urządzenia dodatkowego lub akcesorium podłączonego na zacisku dodatniego (+) bieguna akumulatora. | Brak uszkodzonych przewodów?
KROK 5. | Wykasuj kody usterki. |
 | KROK 5A. Dezaktywuj kod usterki. | Kod usterki 341 nieaktywny?
 | KROK 5B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™ i odczytaj kody usterek.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Są aktywne inne kody usterek?
TAK NIE

Rozwiąż problemy sygnalizowane przez aktywne kody usterek.

 Brak naprawy

Przejdź do stosownego schematu rozwiązywania problemów sygnalizowanych przez kod usterki.

Przejdź do 2A

Krok z instruktażem 2 - Skontroluj akumulatory i złącze zasilania.

Krok z instruktażem 2A - Zmierz rezystancję obwodu zasilania akumulatorowego.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz złącze wiązki przewodów zasilających od sterownika wtrysku.

Działanie

Zmierz rezystancję obwodu zasilania akumulatorowego.

  • Za pomocą multimetru zmierz rezystancję między stykiem zasilania akumulatorowego (+) modułu sterowania silnikiem w złączu tego modułu umieszczonym w wiązce przewodów zasilających a zaciskiem dodatniego (+) bieguna akumulatora.
  • Za pomocą multimetru zmierz rezystancję między stykiem zasilania akumulatorowego (-) modułu sterowania silnikiem w złączu tego modułu umieszczonym w wiązce przewodów zasilających a masą na bloku silnika.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru oporności znajduje się w części Pomiary rezystancji przy użyciu multimetru i schematu elektrycznego. Patrz procedura 019-360.

Poniżej 10 omów?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2B

Przejdź do 3A

Krok z instruktażem 2B - Zmierz napięcie akumulatora.

Warunki

  • Włącz stacyjkę.

Działanie

Zmierz napięcie akumulatora.

  • Umieść dodatnią (+) sondę multimetru na zacisku dodatniego bieguna akumulatora. W trakcie próby uruchomienia silnika przytknij ujemną (-) sondę multimetru do zacisku ujemnego bieguna akumulatora.

Warunki normalne: Co najmniej (+) 12 V? (Podczas rozruchu: Co najmniej (+) 6,2 V?
TAK NIE
Brak naprawy

Naładuj lub wymień akumulator.

Patrz podręcznik rozwiązywania problemów i napraw wydany przez producenta OEM.

Przejdź do 2C

Przejdź do 5A

Krok z instruktażem 2C - Skontroluj połączenia akumulatora.

Warunki

  • Wyłącz stacyjkę.

Działanie

Skontroluj połączenia akumulatora.

  • Przyjrzyj się połączeniom zacisków biegunów akumulatora.

Czy połączenia są ścisłe i pozbawione śladów korozji?
TAK NIE
Brak naprawy

Solidnie zamocuj wszystkie połączenia i oczyść zaciski.

Patrz podręcznik rozwiązywania problemów i napraw wydany przez producenta OEM.

Przejdź do 4A

Przejdź do 5A

Krok z instruktażem 3 - Sprawdź bezpieczniki OEM.

Krok z instruktażem 3A - Upewnij się, że bezpieczniki OEM są zamontowane poprawnie.

Warunki

  • Wyłącz stacyjkę.

Działanie

Sprawdź poprawność zamontowania bezpieczników OEM.

Czy bezpieczniki są zamontowane poprawnie?
TAK NIE
Brak naprawy

Zamontuj bezpieczniki we właściwy sposób.

Patrz procedura 019-198.

Przejdź do 3B

Przejdź do 5A

Krok z instruktażem 3B - Upewnij się, że bezpieczniki OEM nie są przepalone.

Warunki

  • Wyłącz stacyjkę.

Działanie

Upewnij się, że bezpieczniki OEM nie są przepalone.

Czy którekolwiek bezpieczniki są przepalone?
TAK NIE

Wymień bezpieczniki.

Napraw lub wymień wiązkę przewodów OEM.

Patrz procedura 019-071.

Przejdź do 5A

Przejdź do 5A

Krok z instruktażem 4 - Sprawdź złącze zasilania.

Krok z instruktażem 4A - Sprawdź wiązkę przewodów urządzenia dodatkowego lub akcesorium podłączonego do zacisku dodatniego (+) bieguna akumulatora.

Warunki

  • Wyłącz stacyjkę.

Działanie

Sprawdź wiązkę przewodów urządzenia dodatkowego lub akcesorium podłączonego do zacisku dodatniego (+) bieguna akumulatora.

  • Zaczynając od zacisku dodatniego (+) bieguna akumulatora, prześledź wiązkę każdego urządzenia dodatkowego lub akcesorium i szukaj śladów uszkodzeń lub usterek izolacji, które mogłyby spowodować zwarcie przewodu zasilającego z blokiem silnika.

Czy którekolwiek przewody są uszkodzone?
TAK NIE

Napraw lub wymień uszkodzone przewody.

Sprawdź, czy podłączenie wiązki przewodów zasilających OEM do elektronicznego modułu sterującego jest poprawne. Patrz schemat elektryczny dostarczony przez producenta OEM.

Przejdź do 5A

Przejdź do 5A

Krok z instruktażem 5 - Wykasuj kody usterki.

Krok z instruktażem 5A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Ustaw kluczyk w położeniu wyłączenia i poczekaj 30 sekund.
  • Włącz stacyjkę.
  • Za pomocą testera INSITE™ sprawdź, czy kod usterki 341 jest nieaktywny.

Kod usterki 341 nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i ponownie sprawdzone, skontaktuj się z najbliższym autoryzowanym serwisem firmy Cummins.

Przejdź do 5B

Przejdź do 1A

Krok z instruktażem 5B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK NIE
Brak naprawy

Rozwiąż wszystkie pozostałe aktywne kody usterek.

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 08-LIP-2010


Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź aktywne kody usterek. | Kod usterki 342 jest aktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź aktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE.

Działanie

Sprawdź aktywne kody usterek.

  • Za pomocą testera INSITE odczytaj kody usterek.

Kod usterki 342 jest aktywny?
TAK NIE

Wykryto niezgodne kalibracje w modułach sterowania silnikami głównym i pomocniczym zamontowanych przez producenta OEM.

Patrz podręcznik rozwiązywania problemów dostarczony przez producenta OEM.

 Brak naprawy

Podręcznik rozwiązywania problemów producenta OEM.

Naprawa zakończona.

Ostatnia modyfikacja: 08-LIP-2010


KOD USTERKI 343 — ostrzeżenie o wewnętrznej usterce sprzętu modułu sterowania silnikiem — błędne urządzenie inteligentne lub podzespół

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby ograniczyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Skontroluj sterownik wtrysku. |
 | KROK 1A. Zresetuj zegar czasu rzeczywistego (tylko silniki spełniające normy emisji Euro). | Czy zegar czasu rzeczywistego został skonfigurowany poprawnie (jeśli silnik jest w niego wyposażony)?
 | KROK 1B. Skontroluj sterownik wtrysku. | Kod usterki 343 aktywny?
 | KROK 1C. Sprawdź liczbę nieaktywnych kodów usterki 343. | Mniej niż 3 wystąpienia?
KROK 2. | Wykasuj kody usterki. |
 | KROK 2A. Dezaktywuj kod usterki. | Kod usterki 343 nieaktywny?
 | KROK 2B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Skontroluj sterownik wtrysku.

Krok z instruktażem 1A - Zresetuj zegar czasu rzeczywistego (tylko silniki spełniające normy emisji Euro).

Warunki

  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz tester INSITE™.

Działanie

W testerze INSITE™ przejdź do okna Zaawansowane dane ECM i sprawdź ustawienia funkcji Zegar czasu rzeczywistego.

  • Jeśli funkcja jest dostępna, sprawdź, czy godzina jest poprawnie ustawiona.

Czy zegar czasu rzeczywistego został skonfigurowany poprawnie (jeśli silnik jest w niego wyposażony)?
TAK NIE
Brak naprawy

Za pomocą testera INSITE™ ustaw poprawną datę i godzinę w zegarze czasu rzeczywistego.

Przejdź do 1B

Naprawa zakończona.

Krok z instruktażem 1B - Skontroluj sterownik wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.

Działanie

Skontroluj sterownik wtrysku.

  • Ustaw kluczyk w położeniu wyłączenia i poczekaj 5 sekund.
  • Uruchom silnik i pozostaw go na biegu jałowym przez jedną minutę.

Czy kod usterki 343 jest aktywny?
TAK NIE

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Brak naprawy

Przejdź do 1C

Przejdź do 2A

Krok z instruktażem 1C - Sprawdź liczbę nieaktywnych kodów usterki 343.

Warunki

  • Włącz stacyjkę.

Działanie

Sprawdź liczbę nieaktywnych kodów usterki 343.

  • W testerze INSITE™ sprawdź liczbę nieaktywnych wystąpień kodu usterki 343.

Czy są mniej niż trzy wystąpienia?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 2B

Przejdź do 2A

Krok z instruktażem 2 - Wykasuj kody usterki.

Krok z instruktażem 2A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez jedną minutę.
  • Za pomocą testera INSITE™ sprawdź, czy kod usterki jest nieaktywny.

Kod usterki 343 nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i ponownie sprawdzone, skontaktuj się z najbliższym autoryzowanym serwisem firmy Cummins®.

Przejdź do 2B

Przejdź do 1A

Krok z instruktażem 2B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Za pomocą testera INSITE™ wykasuj nieaktywne kody usterek.

Wszystkie kody usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 16-MAR-2012


KOD USTERKI 351 — zasilanie wtryskiwacza — błędne urządzenie inteligentne lub podzespół

Associated Procedures

Ostrzeżenia i przestrogi

OSTRZEŻENIE

Akumulator może wydzielać wybuchowe opary. Aby ograniczyć ryzyko wystąpienia urazów ciała, przed serwisowaniem akumulatora zawsze należy przewietrzyć pomieszczenie. Aby ograniczyć ryzyko wystąpienia wyładowania łukowego, należy najpierw odłączać przewód ujemny akumulatora (-), natomiast podłączać go jako ostatni.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następującego przewodu probierczego: Część nr 3164133 — przewód probierczy Deutsch™ z końcówką męską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Przeczytaj kody usterek. | Czy kod usterki 322, 323, 324, 325, 331 i/lub 332 uaktywnia się w trakcie pracy silnika?
KROK 2. | Sprawdź zasilanie modułu sterowania silnikiem. |
 | KROK 2A. Sprawdź złącza i bezpieczniki układu zasilania modułu sterowania silnikiem. | Zaobserwowano uszkodzenie?
 | KROK 2B. Sprawdź, czy w obwodzie nie ma rozwarcia. | Poniżej 0,5 oma?
 | KROK 2C. Sprawdź, czy nie ma rozwarcia w obwodzie zasilania modułu sterowania silnikiem. | Poniżej 10 omów?
KROK 3. | Sprawdź, czy występuje ten kod usterki. |
 | KROK 3A. Uruchom silnik i sprawdź, czy są zgłaszane kody usterek. | W trakcie pracy silnika ponownie jest zgłaszany kod usterki 351, natomiast kody usterek 322, 323, 324, 325, 331 i 332 dotyczące wtryskiwaczy się nie pojawiają?
KROK 4. | Wykasuj kody usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 351 nieaktywny?
 | KROK 4B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Przeczytaj kody usterek.

Warunki

  • Podłącz tester INSITE™.
  • Włącz stacyjkę.

Działanie

Przeczytaj kody usterek.

  • Uruchom silnik i pozostaw go na biegu jałowym przez jedną minutę.
  • Odczytaj kody usterki za pomocą testera INSITE™.

Czy kod usterki 322, 323, 324, 325, 331 i/lub 332 uaktywnia się w trakcie pracy silnika?
TAK | NIE
Brak naprawy | Brak naprawy

Stosowny schemat rozwiązywania problemów sygnalizowanych przez kod usterki

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź zasilanie modułu sterowania silnikiem.

Krok z instruktażem 2A - Sprawdź złącza i bezpieczniki układu zasilania modułu sterowania silnikiem.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów zasilających od modułu sterowania silnikiem.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów zasilających i bezpieczników modułu sterowania silnikiem pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zaobserwowano uszkodzenie?
TAK NIE

Wyczyść złącze i styki. Napraw lub wymień uszkodzoną wiązkę przewodów, styki, bezpieczniki i złącza. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy w obwodzie nie ma rozwarcia.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów zasilających od modułu sterowania silnikiem.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykami zasilania akumulatorowego (+) modułu sterowania silnikiem w złączu zasilania umieszczonym w wiązce przewodów zasilających ten moduł a stykami dodatnimi (+) akumulatora w połączeniu z biegunem dodatnim (+) akumulatora.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 0,5 oma?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów zasilających moduł sterowania silnikiem, bezpieczniki lub gniazda bezpieczników albo wyczyść połączenia zacisków biegunów akumulatora.

Przejdź do 2C

Przejdź do 4A

Krok z instruktażem 2C - Sprawdź, czy nie ma rozwarcia w obwodzie zasilania modułu sterowania silnikiem.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów zasilających od modułu sterowania silnikiem.
  • Odłącz wiązkę przewodów zasilających modułu sterowania silnikiem od zacisków biegunów akumulatora.

Działanie

Sprawdź, czy nie ma rozwarcia w obwodzie zasilania modułu sterowania silnikiem.

  • Zmierz rezystancję między stykami ujemnymi (-) akumulatora w złączu zasilania modułu sterowania silnikiem a masą na bloku silnika.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów zasilających moduł sterowania silnikiem, bezpieczniki lub gniazda bezpieczników albo wyczyść połączenia zacisków biegunów akumulatora.

Przejdź do 3A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź, czy występuje ten kod usterki.

Krok z instruktażem 3A - Uruchom silnik i sprawdź, czy są zgłaszane kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.
  • Włącz stacyjkę.

Działanie

Uruchom silnik i sprawdź, czy wciąż są zgłaszane kody usterek.

  • Pozostaw silnik na wysokich obrotach biegu jałowego (bez obciążenia).
  • Odczytaj kody usterki za pomocą testera INSITE™.

UWAGA: Napięcia zasilania modułu sterowania silnikiem i wtryskiwaczy można także śledzić w testerze INSITE™.

W trakcie pracy silnika ponownie jest zgłaszany kod usterki 351, natomiast kody usterek 322, 323, 324, 325, 331 i 332 dotyczące wtryskiwaczy się nie pojawiają?

TAK NIE

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Może być również zgłaszana usterka dotycząca zbyt niskiego napięcia akumulatora. Upewnij się, że akumulatory są w pełni naładowane.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Wykasuj kody usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez jedną minutę.
  • Za pomocą testera INSITE™ sprawdź, czy kod usterki jest nieaktywny.

Kod usterki 351 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 16-MAR-2012


KOD USTERKI 352 — obwód napięcia zasilania czujników nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 352 aktywny?
KROK 2. | Sprawdź czujniki i obwody podłączone do obwodów zasilania i powrotnego czujników nr 1. |
 | KROK 2A. Przyjrzyj się czujnikowi ciśnienia atmosferycznego i jego obwodowi podłączonym do obwodów zasilania i powrotnego czujników nr 1. | Zabrudzone lub uszkodzone styki?
 | KROK 2A-1. Sprawdź, czy odpowiedź z obwodu jest poprawna. |
 | KROK 2B. Przyjrzyj się czujnikowi temperatury płynu chłodzącego silnik i jego obwodowi podłączonym do obwodu powrotnego czujników nr 1. | Zabrudzone lub uszkodzone styki?
 | KROK 2B-1. Sprawdź, czy odpowiedź z obwodu jest poprawna. |
 | KROK 2C. W silnikach wyposażonych w układ recyrkulacji spalin przyjrzyj się czujnikowi temperatury w tym układzie oraz jego obwodowi podłączonym do obwodu powrotnego czujników nr 1. | Zabrudzone lub uszkodzone styki?
 | KROK 2C-1. Sprawdź, czy odpowiedź z obwodu jest poprawna. |
 | KROK 2D. W silnikach wyposażonych w turbosprężarki o zmiennej geometrii przyjrzyj się czujnikowi prędkości turbosprężarki oraz jego obwodowi podłączonym do obwodów zasilania i powrotnego czujników nr 1. | Zabrudzone lub uszkodzone styki?
 | KROK 2D-1. Sprawdź, czy odpowiedź z obwodu jest poprawna. |
 | KROK 2E. W silnikach wyposażonych w turbosprężarki o zmiennej geometrii przyjrzyj się czujnikowi położenia turbosprężarki oraz jego obwodowi podłączonym do obwodów zasilania i powrotnego czujników nr 1. | Zabrudzone lub uszkodzone styki?
 | KROK 2E-1. Sprawdź, czy odpowiedź z obwodu jest poprawna. |
 | KROK 2F. Przyjrzyj się czujnikowi ciśnienia OEM i jego obwodowi podłączonym do obwodów zasilania i powrotnego czujników nr 1. | Zabrudzone lub uszkodzone styki?
 | KROK 2F-1. Sprawdź, czy odpowiedź z obwodu jest poprawna. |
 | KROK 2G. Przyjrzyj się cyfrowemu czujnikowi prędkości pojazdu i jego obwodowi podłączonym do obwodów zasilania i powrotnego czujników nr 1. | Zabrudzone lub uszkodzone styki?
 | KROK 2G-1. Sprawdź, czy odpowiedź z obwodu jest poprawna. |
 | KROK 2H. Przyjrzyj się czujnikowi położenia zdalnie sterowanego pedału przyspieszenia i jego obwodowi podłączonym do obwodów zasilania i powrotnego czujników nr 1. | Zabrudzone lub uszkodzone styki?
 | KROK 2H-1. Sprawdź, czy odpowiedź z obwodu jest poprawna. |
KROK 3. | Skontroluj sterownik wtrysku. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 352 aktywny?
 | KROK 3C. Przyjrzyj się, czy w pojeździe są zamontowane opcjonalne urządzenia OEM. | Zamontowane dodatkowe urządzenia OEM?
 | KROK 3D. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 3E. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia z masą. | Ponad 100 kiloomów?
 | KROK 3F. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3G. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia w obwodzie zasilania akumulatorowego (-) modułu sterowania silnikiem. | Ponad 100 kiloomów?
KROK 4. | Wykasuj kody usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 352 nieaktywny?
 | KROK 4B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 352 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Sprawdź czujniki i obwody podłączone do obwodów zasilania i powrotnego czujników nr 1.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi ciśnienia atmosferycznego i jego obwodowi podłączonym do obwodów zasilania i powrotnego czujników nr 1.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia atmosferycznego od wiązki przewodów silnika.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza czujnika pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu lub wiązce przewodów silnika.

Napraw uszkodzone styki. Napraw lub wymień uszkodzone styki w wiązce przewodów silnika.

  • Spłucz brud, pył lub wilgoć ze styków złącza. Użyj elektrycznego narzędzia do czyszczenia styków, numer części 3824510.
  • Jeśli uszczelka złącza nie jest zamontowana lub jest uszkodzona, zamontuj odpowiednią uszczelkę złącza.

Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2A-1

Krok z instruktażem 2A-1 - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia atmosferycznego od wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 352 aktywny?
TAK NIE
Brak naprawy

Wymień czujnik ciśnienia atmosferycznego. Patrz procedura 019-004 w rozdziale 19.

Przejdź do 2B

Przejdź do 4A

Krok z instruktażem 2B - Przyjrzyj się czujnikowi temperatury płynu chłodzącego silnik i jego obwodowi podłączonym do obwodu powrotnego czujników nr 1.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik temperatury płynu chłodzącego silnik od wiązki przewodów silnika.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza czujnika pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu lub wiązce przewodów silnika.

Napraw uszkodzone styki. Napraw lub wymień uszkodzone styki w wiązce przewodów silnika.

  • Spłucz brud, pył lub wilgoć ze styków złącza. Użyj elektrycznego narzędzia do czyszczenia styków, numer części 3824510.
  • Jeśli uszczelka złącza nie jest zamontowana lub jest uszkodzona, zamontuj odpowiednią uszczelkę złącza.

Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B-1

Krok z instruktażem 2B-1 - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik temperatury płynu chłodzącego silnik od wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Za pomocą testera INSITE™ odczytaj kody usterek.

Kod usterki 352 aktywny?
TAK NIE
Brak naprawy

Wymień czujnik temperatury płynu chłodzącego silnik. Patrz procedura 019-019 w rozdziale 19.

Przejdź do 2C

Przejdź do 4A

Krok z instruktażem 2C - W silnikach wyposażonych w układ recyrkulacji spalin przyjrzyj się czujnikowi temperatury w tym układzie oraz jego obwodowi podłączonym do obwodu powrotnego czujników nr 1.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik temperatury w układzie recyrkulacji spalin od wiązki przewodów silnika.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza czujnika pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w wiązce przewodów silnika.

Napraw uszkodzone styki. Napraw lub wymień uszkodzone styki w wiązce przewodów silnika.

  • Spłucz brud, pył lub wilgoć ze styków złącza. Użyj elektrycznego narzędzia do czyszczenia styków, numer części 3824510.
  • Jeśli uszczelka złącza nie jest zamontowana lub jest uszkodzona, zamontuj odpowiednią uszczelkę złącza.

Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2C-1

Krok z instruktażem 2C-1 - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik temperatury w układzie recyrkulacji spalin od wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Za pomocą testera INSITE™ odczytaj kody usterek.

Kod usterki 352 aktywny?
TAK NIE
Brak naprawy

Wymień czujnik temperatury w układzie recyrkulacji spalin. Patrz procedura 019-378 w rozdziale 19.

Przejdź do 2D

Przejdź do 4A

Krok z instruktażem 2D - W silnikach wyposażonych w turbosprężarki o zmiennej geometrii przyjrzyj się czujnikowi prędkości turbosprężarki oraz jego obwodowi podłączonym do obwodów zasilania i powrotnego czujników nr 1.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik prędkości turbosprężarki od wiązki przewodów silnika.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza czujnika pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu lub wiązce przewodów silnika.

Napraw uszkodzone styki. Napraw lub wymień uszkodzone styki w wiązce przewodów silnika.

  • Spłucz brud, pył lub wilgoć ze styków złącza. Użyj elektrycznego narzędzia do czyszczenia styków, numer części 3824510.
  • Jeśli uszczelka złącza nie jest zamontowana lub jest uszkodzona, zamontuj odpowiednią uszczelkę złącza.

Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2D-1

Krok z instruktażem 2D-1 - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik prędkości turbosprężarki od wiązki przewodów OEM.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 352 aktywny?
TAK NIE
Brak naprawy

Wymień czujnik prędkości turbosprężarki. Patrz procedura 019-390 w rozdziale 19.

Przejdź do 2E

Przejdź do 4A

Krok z instruktażem 2E - W silnikach wyposażonych w turbosprężarki o zmiennej geometrii przyjrzyj się czujnikowi położenia turbosprężarki oraz jego obwodowi podłączonym do obwodów zasilania i powrotnego czujników nr 1.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik położenia turbosprężarki od wiązki przewodów silnika.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza czujnika pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w wiązce przewodów silnika.

Napraw uszkodzone styki. Napraw lub wymień uszkodzone styki w wiązce przewodów silnika.

  • Spłucz brud, pył lub wilgoć ze styków złącza. Użyj elektrycznego narzędzia do czyszczenia styków, numer części 3824510.
  • Jeśli uszczelka złącza nie jest zamontowana lub jest uszkodzona, zamontuj odpowiednią uszczelkę złącza.

Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2E-1

Krok z instruktażem 2E-1 - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik położenia turbosprężarki od wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 352 aktywny?
TAK NIE
Brak naprawy

Wymień czujnik położenia turbosprężarki. Patrz procedura 019-405 w rozdziale 19.

Przejdź do 2F

Przejdź do 4A

Krok z instruktażem 2F - Przyjrzyj się czujnikowi ciśnienia OEM i jego obwodowi podłączonym do obwodów zasilania i powrotnego czujników nr 1.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia OEM od wiązki przewodów OEM.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza czujnika pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w wiązce przewodów silnika.

Napraw uszkodzone styki. Napraw lub wymień uszkodzone styki w wiązce przewodów silnika.

  • Spłucz brud, pył lub wilgoć ze styków złącza. Użyj elektrycznego narzędzia do czyszczenia styków, numer części 3824510.
  • Jeśli uszczelka złącza nie jest zamontowana lub jest uszkodzona, zamontuj odpowiednią uszczelkę złącza.

Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2F-1

Krok z instruktażem 2F-1 - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia OEM od wiązki przewodów OEM.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Za pomocą testera INSITE™ odczytaj kody usterek.

Kod usterki 352 aktywny?
TAK NIE
Brak naprawy

Wymień czujnik ciśnienia OEM. Patrz procedura 019-400 w rozdziale 19.

Przejdź do 2G

Przejdź do 4A

Krok z instruktażem 2G - Przyjrzyj się cyfrowemu czujnikowi prędkości pojazdu i jego obwodowi podłączonym do obwodów zasilania i powrotnego czujników nr 1.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz cyfrowy czujnik prędkości pojazdu od wiązki przewodów OEM.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza czujnika pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w wiązce przewodów OEM.

Napraw uszkodzone styki. Napraw lub wymień uszkodzone styki w wiązce przewodów silnika.

  • Spłucz brud, pył lub wilgoć ze styków złącza. Użyj elektrycznego narzędzia do czyszczenia styków, numer części 3824510.
  • Jeśli uszczelka złącza nie jest zamontowana lub jest uszkodzona, zamontuj odpowiednią uszczelkę złącza.

Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2G-1

Krok z instruktażem 2G-1 - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz cyfrowy czujnik prędkości pojazdu od wiązki przewodów OEM.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 352 aktywny?
TAK NIE
Brak naprawy

Wymień cyfrowy czujnik prędkości pojazdu. Patrz książka serwisowa producenta OEM.

Przejdź do 2H

Przejdź do 4A

Krok z instruktażem 2H - Przyjrzyj się czujnikowi położenia zdalnie sterowanego pedału przyspieszenia i jego obwodowi podłączonym do obwodów zasilania i powrotnego czujników nr 1.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik położenia zdalnie sterowanego pedału przyspieszenia od wiązki przewodów OEM.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza czujnika pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w wiązce przewodów OEM.

Napraw uszkodzone styki. Napraw lub wymień uszkodzone styki w wiązce przewodów silnika.

  • Spłucz brud, pył lub wilgoć ze styków złącza. Użyj elektrycznego narzędzia do czyszczenia styków, numer części 3824510.
  • Jeśli uszczelka złącza nie jest zamontowana lub jest uszkodzona, zamontuj odpowiednią uszczelkę złącza.

Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2H-1

Krok z instruktażem 2H-1 - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik położenia zdalnie sterowanego pedału przyspieszenia od wiązki przewodów OEM.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 352 aktywny?
TAK NIE
Brak naprawy

Wymień czujnik położenia zdalnie sterowanego pedału przyspieszenia. Patrz książka serwisowa producenta OEM.

Przejdź do 3A

Przejdź do 4A

Krok z instruktażem 3 - Skontroluj sterownik wtrysku.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Napraw uszkodzone styki. Napraw lub wymień podzespół zawierający uszkodzone styki (wiązkę przewodów silnika, wiązkę przewodów; w przypadku modułu sterowania silnikiem konieczna jest wymiana).

  • Spłucz brud, pył lub wilgoć ze styków złącza. Użyj elektrycznego narzędzia do czyszczenia styków, numer części 3824510.
  • Jeśli uszczelka złącza nie jest zamontowana lub jest uszkodzona, zamontuj odpowiednią uszczelkę złącza.

Wymień wiązkę przewodów OEM. Patrz książka serwisowa producenta OEM.

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 352 aktywny?
TAK NIE
Brak naprawy

W wiązce przewodów silnika istnieje zwarcie, które obniża napięcie zasilania czujnika.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Przyjrzyj się, czy w pojeździe są zamontowane opcjonalne urządzenia OEM.

Warunki

  • Wyłącz stacyjkę.

Działanie

Urządzenia OEM, cyfrowy czujnik prędkości pojazdu, czujnik położenia zdalnie sterowanego pedału przyspieszenia i czujnik ciśnienia OEM korzystają z tej samej linii zasilania napięciem +5 V poprowadzonej w wiązce przewodów silnika jak czujniki.

  • Sprawdź, czy w pojeździe zamontowano cyfrowy czujnik prędkości pojazdu, czujnik położenia zdalnie sterowanego pedału przyspieszenia lub czujnik ciśnienia OEM.

Zamontowane dodatkowe urządzenia OEM?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 3D

Naprawa zakończona

Krok z instruktażem 3D - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza czujnika pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Napraw uszkodzone styki. Napraw lub wymień podzespół zawierający uszkodzone styki (wiązkę przewodów silnika, wiązkę przewodów; w przypadku modułu sterowania silnikiem konieczna jest wymiana).

  • Patrz procedura 019-071 w rozdziale 19.
  • Spłucz brud, pył lub wilgoć ze styków złącza. Użyj elektrycznego narzędzia do czyszczenia styków, numer części 3824510.
  • Jeśli uszczelka złącza nie jest zamontowana lub jest uszkodzona, zamontuj odpowiednią uszczelkę złącza.

Wymień wiązkę przewodów OEM. Patrz książka serwisowa producenta OEM.

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3E

Krok z instruktażem 3E - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia z masą.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz cyfrowy czujnik prędkości pojazdu od wiązki przewodów OEM (jeśli pojazd jest w niego wyposażony).
  • Odłącz czujnik położenia zdalnie sterowanego pedału przyspieszenia od wiązki przewodów OEM (jeśli pojazd jest w niego wyposażony).
  • Odłącz czujnik ciśnienia OEM od wiązki przewodów OEM (jeśli pojazd jest w niego wyposażony).

Działanie

Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia z masą.

  • Zmierz rezystancję między stykiem zasilania + 5 V czujnika OEM w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów silnika a masą na bloku silnika.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM występuje zwarcie z masą.

Wykryto uszkodzone połączenie w wiązce przewodów silnika.

  • Napraw uszkodzone styki. Napraw lub wymień uszkodzone styki w wiązce przewodów silnika.
  • Spłucz brud, pył lub wilgoć ze styków złącza. Użyj elektrycznego narzędzia do czyszczenia styków, numer części 3824510.
  • Jeśli uszczelka złącza nie jest zamontowana lub jest uszkodzona, zamontuj odpowiednią uszczelkę złącza.

Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3F

Przejdź do 4A

Krok z instruktażem 3F - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz cyfrowy czujnik prędkości pojazdu od wiązki przewodów OEM (jeśli pojazd jest w niego wyposażony).
  • Odłącz czujnik położenia zdalnie sterowanego pedału przyspieszenia od wiązki przewodów OEM (jeśli pojazd jest w niego wyposażony).
  • Odłącz czujnik ciśnienia OEM od wiązki przewodów OEM (jeśli pojazd jest w niego wyposażony).

Działanie

Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem zasilania czujnika OEM (+5 V) w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3G

Przejdź do 4A

Krok z instruktażem 3G - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia w obwodzie zasilania akumulatorowego (-) modułu sterowania silnikiem.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz złącze zasilania akumulatorowego w wiązce przewodów silnika od modułu sterowania silnikiem.
  • Odłącz cyfrowy czujnik prędkości pojazdu od wiązki przewodów OEM (jeśli pojazd jest w niego wyposażony).
  • Odłącz czujnik położenia zdalnie sterowanego pedału przyspieszenia od wiązki przewodów OEM (jeśli pojazd jest w niego wyposażony).
  • Odłącz czujnik ciśnienia OEM od wiązki przewodów OEM (jeśli pojazd jest w niego wyposażony).

Działanie

Zmierz rezystancję między stykiem zasilania +5 V czujnika OEM w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM a stykami zasilania akumulatorowego (+) modułu sterowania silnikiem w złączu zasilania tego modułu.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Naprawa zakończona

Przejdź do 4A

Krok z instruktażem 4 - Wykasuj kody usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Za pomocą testera INSITE™ sprawdź, czy kod usterki jest nieaktywny.

Kod usterki 352 nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK NIE
Brak naprawy

Zdiagnozuj wszystkie pozostałe aktywne kody usterki.

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 01-MAJ-2012


KOD USTERKI 386 — obwód napięcia zasilania czujników nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3164133 — przewód probierczy Deutsch™ z końcówką męską i część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 386 aktywny?
KROK 2. | Sprawdź sterownik wtrysku i wiązkę przewodów silnika. |
 | KROK 2A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 386 aktywny?
KROK 3. | Sprawdź linię zasilającą OEM +5 V. |
 | KROK 3A. Przyjrzyj się, czy w pojeździe są zamontowane opcjonalne urządzenia OEM. | W pojeździe zamontowano cyfrowy czujnik prędkości pojazdu lub czujnik położenia zdalnie sterowanego pedału przyspieszenia?
 | KROK 3B. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 3C. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3D. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia z linią zasilania akumulatorowego modułu sterowania silnikiem (+). | Ponad 100 kiloomów?
KROK 4. | Wykasuj kody usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 386 nieaktywny?
 | KROK 4B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 386 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Skontroluj sterownik wtrysku.

Krok z instruktażem 2A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 3A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 386 aktywny?
TAK NIE
Brak naprawy

W wiązce przewodów silnika istnieje zwarcie, które powoduje zbyt wysokie napięcie na linii zasilającej +5 V czujnika.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 3A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź linię zasilającą OEM +5 V.

Krok z instruktażem 3A - Przyjrzyj się, czy w pojeździe są zamontowane opcjonalne urządzenia OEM.

Warunki

  • Wyłącz stacyjkę.

Działanie

Urządzenia OEM, cyfrowy czujnik prędkości pojazdu i czujnik położenia zdalnie sterowanego pedału przyspieszenia korzystają z tej samej linii zasilania napięciem +5 V poprowadzonej w wiązce przewodów silnika jak czujniki.

  • Sprawdź, czy w pojeździe zamontowano cyfrowy czujnik prędkości pojazdu lub czujnik położenia zdalnie sterowanego pedału przyspieszenia.

W pojeździe zamontowano cyfrowy czujnik prędkości pojazdu lub czujnik położenia zdalnie sterowanego pedału przyspieszenia?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 3B

Naprawa zakończona

Krok z instruktażem 3B - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3C

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz cyfrowy czujnik prędkości pojazdu od wiązki przewodów OEM (jeśli pojazd jest w niego wyposażony).
  • Odłącz czujnik położenia zdalnie sterowanego pedału przyspieszenia od wiązki przewodów OEM (jeśli pojazd jest w niego wyposażony).
  • Odłącz czujnik ciśnienia OEM od wiązki przewodów OEM (jeśli pojazd jest w niego wyposażony).

Działanie

Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem zasilania +5 V czujnika OEM w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia z linią zasilania akumulatorowego (+) modułu sterowania silnikiem.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz złącze zasilania akumulatorowego w wiązce przewodów silnika od modułu sterowania silnikiem.
  • Odłącz cyfrowy czujnik prędkości pojazdu od wiązki przewodów OEM (jeśli pojazd jest w niego wyposażony).
  • Odłącz czujnik położenia zdalnie sterowanego pedału przyspieszenia od wiązki przewodów OEM (jeśli pojazd jest w niego wyposażony).
  • Odłącz czujnik ciśnienia OEM od wiązki przewodów OEM (jeśli pojazd jest w niego wyposażony).

Działanie

Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia z linią zasilania akumulatorowego (+) modułu sterowania silnikiem.

  • Zmierz rezystancję między stykiem zasilania +5 V czujnika OEM w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM a stykami zasilania akumulatorowego (+) modułu sterowania silnikiem w złączu zasilania akumulatorowego umieszczonym w wiązce przewodów silnika.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Wykasuj kody usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Za pomocą testera INSITE™ sprawdź, czy kod usterki jest nieaktywny.

Kod usterki 386 nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i ponownie sprawdzone, skontaktuj się z najbliższym autoryzowanym serwisem firmy Cummins®.

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 01-MAJ-2012


KOD USTERKI 387 — obwód napięcia zasilania czujnika położenia dźwigni lub pedału przyspieszenia — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3164133 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską, część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską oraz część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 387 aktywny?
KROK 2. | Sprawdź sterownik wtrysku i wiązkę przewodów OEM. |
 | KROK 2A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 2B-1. Sprawdź złącze wiązki przewodów OEM zasilania akumulatorowego będącego stale pod napięciem. |
 | KROK 2B-2. Sprawdź, czy nie ma zwarcia między stykami w wiązce przewodów OEM zasilania akumulatorowego będącego stale pod napięciem. |
KROK 3. | Wykasuj kody usterki. |
 | KROK 3A. Dezaktywuj kod usterki. | Kod usterki 387 nieaktywny?
 | KROK 3B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 387 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Sprawdź sterownik wtrysku i wiązkę przewodów OEM.

Krok z instruktażem 2A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 3A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz czujnik położenia pedału lub dźwigni przyspieszenia od wiązki przewodów OEM.

Działanie

Sprawdź, czy jeden ze styków złącza nie jest zwarty z masą:

Zmierz rezystancję i sprawdź występowanie zwarcia między stykiem zasilania +5 V w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 2B-1

Przejdź do 3A

Krok z instruktażem 2B-1 - Sprawdź złącze wiązki przewodów OEM zasilania akumulatorowego będącego stale pod napięciem.

Warunki

  • Wyłącz stacyjkę.

Działanie

Sprawdź, czy moduł sterowania silnikiem ma dedykowane złącze wiązki przewodów OEM zasilania akumulatorowego będącego stale pod napięciem.

  • Dedykowane złącze zapewnia zasilanie akumulatorowe modułu sterowania silnikiem, które nigdy nie jest wyłączane, i uzupełnia podstawowe złącze wiązki przewodów OEM.

Istnieje dedykowane złącze wiązki przewodów OEM zasilania akumulatorowego będącego stale pod napięciem?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2B-2

Przejdź do 3A

Krok z instruktażem 2B-2 - Sprawdź, czy nie ma zwarcia między stykami w wiązce przewodów OEM zasilania akumulatorowego będącego stale pod napięciem.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz czujnik położenia pedału lub dźwigni przyspieszenia od wiązki przewodów OEM.
  • Odłącz wiązkę przewodów zasilających OEM od sterownika wtrysku.

Działanie

Sprawdź, czy w dwóch złączach nie ma zwarcia między stykami:

Zmierz rezystancję i sprawdź występowanie zwarcia między stykiem zasilania +5 V czujnika położenia pedału lub dźwigni przyspieszenia w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM a stykiem zasilania +5 V w złączu wiązki przewodów zasilających w tym module.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3A

Przejdź do 3A

Krok z instruktażem 3 - Wykasuj kody usterki.

Krok z instruktażem 3A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez jedną minutę.
  • Sprawdź za pomocą testera INSITE™, czy kod usterki jest nieaktywny.

Kod usterki 387 nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i ponownie sprawdzone, skontaktuj się z najbliższym autoryzowanym serwisem firmy Cummins®.

Przejdź do 3B

Przejdź do 1A

Krok z instruktażem 3B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK NIE
Brak naprawy

Zdiagnozuj wszystkie pozostałe aktywne kody usterki.

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 01-MAJ-2012


Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych:Część nr 3163151 — wiązka przewodów do wzorcowej kalibracji modułu sterowania silnikiemCzęść nr 3164185 — kabel przejściowy do wzorcowej kalibracji modułu sterowania silnikiem.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź komunikację z łączem danych SAE J1587/J1922. |
 | KROK 1A. Sprawdź łączność modułu sterowania silnikiem z testerem INSITE™. | Tester INSITE™ łączy się z modułem sterowania silnikiem?
 | KROK 1B. Przyjrzyj się stykom złączy wiązki przewodów OEM i modułu sterowania silnikiem. | Zabrudzone lub uszkodzone styki?
 | KROK 1C. Sprawdź łączność modułu sterowania silnikiem z wiązką przewodów do wzorcowej kalibracji tego modułu. | Tester INSITE™ łączy się z modułem sterowania silnikiem?
KROK 2. | Wykasuj kody usterki. |
 | KROK 2A. Dezaktywuj kod usterki. | Kod usterki 412 nieaktywny?
 | KROK 2B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź komunikację z łączem danych SAE J1587/J1922.

Krok z instruktażem 1A - Sprawdź łączność modułu sterowania silnikiem z testerem INSITE™.

Warunki

  • Włącz stacyjkę.
  • Podłącz adapter łącza danych INLINE™ II do złącza diagnostycznego łącza danych SAE J1587/J1922 w pojeździe.
  • Podłącz tester INSITE™.

Działanie

W testerze INSITE™ spróbuj nawiązać połączenie z modułem sterowania silnikiem.

  • Uruchom tester INSITE™ i nawiąż w nim połączenie z modułem sterowania silnikiem za pośrednictwem adaptera INLINE™ II (przez łącze danych J1587/J1922).

Tester INSITE™ łączy się z modułem sterowania silnikiem?
TAK NIE

Obwód łącza danych SAE J1587/J1922 do komunikacji z modułem sterowania silnikiem działa poprawnie.

Informacje o rozwiązywaniu problemów oraz opis sieci SAE J1587/J1922 w pojeździe można znaleźć w podręczniku rozwiązywania problemów i napraw udostępnionym przez producenta OEM.

Brak naprawy

Patrz podręcznik rozwiązywania problemów i napraw wydany przez producenta OEM.

Przejdź do 1B

Krok z instruktażem 1B - Przyjrzyj się stykom złączy wiązki przewodów OEM i modułu sterowania silnikiem.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.

Opis ogólnych metod sprawdzania znajduje się w rozdziale poświęconym kontroli złączy podzespołów i ich styków. Patrz procedura 019-361.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wyczyść złącze i styki.

W miarę możliwości napraw uszkodzoną wiązkę przewodów, złącza i/lub styki.

Patrz część Pomiary rezystancji przy użyciu multimetru i schematu elektrycznego. Patrz procedura 019-360.

Brak naprawy

Przejdź do 2A

Przejdź do 1C

Krok z instruktażem 1C - Sprawdź łączność modułu sterowania silnikiem z wiązką przewodów do wzorcowej kalibracji tego modułu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Podłącz wiązkę przewodów do wzorcowej kalibracji modułu sterowania silnikiem do tego modułu.
  • Podłącz adapter łącza danych INLINE™ II.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

W testerze INSITE™ spróbuj nawiązać połączenie z modułem sterowania silnikiem.

  • Uruchom tester INSITE™ i nawiąż w nim połączenie z modułem sterowania silnikiem za pośrednictwem adaptera INLINE™ II (przez łącze danych J1587/J1922).

Tester INSITE™ łączy się z modułem sterowania silnikiem?
TAK NIE

Tester INSITE™ łączy się z modułem sterowania silnikiem. Oznacza to, że obwód łącza danych do komunikacji z modułem sterowania silnikiem działa poprawnie.

Informacje o rozwiązywaniu problemów z obwodem łącza danych SAE J1587/J1922 i podłączonymi do niego urządzeniami można znaleźć w podręczniku rozwiązywania problemów i napraw udostępnionym przez producenta OEM.

Brak naprawy

Patrz podręcznik rozwiązywania problemów i napraw wydany przez producenta OEM.

Patrz schemat rozwiązywania problemów sygnalizowanych przez objaw Błąd komunikacji — tester lub urządzenie sterujące.

Krok z instruktażem 2 - Wykasuj kody usterki.

Krok z instruktażem 2A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez jedną minutę.
  • Za pomocą testera INSITE™ sprawdź, czy kod usterki jest nieaktywny.

Kod usterki 412 nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i ponownie sprawdzone, skontaktuj się z najbliższym autoryzowanym serwisem firmy Cummins.

Przejdź do 2B

Przejdź do 1A

Krok z instruktażem 2B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Za pomocą testera INSITE™ wykasuj nieaktywne kody usterek.

Wszystkie kody usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 08-LIP-2010


Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź kody usterek. | Aktywne lub nieaktywne wystąpienia kodu usterki 415?
KROK 2. | Sprawdź ciśnienie oleju silnikowego. |
 | KROK 2A. Sprawdź ciśnienie oleju silnikowego za pomocą miernika mechanicznego. | Czy ciśnienie oleju jest wyższe niż wymagane dolne wartości graniczne?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.
  • Silnik pracujący na biegu jałowym.

Działanie

Sprawdź, czy występują kody usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Aktywne lub nieaktywne wystąpienia kodu usterki 415?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

Naprawa zakończona

Krok z instruktażem 2 - Sprawdź ciśnienie oleju silnikowego.

Krok z instruktażem 2A - Sprawdź ciśnienie oleju silnikowego za pomocą miernika mechanicznego.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz mechaniczny miernik ciśnienia oleju.
  • Włącz stacyjkę.
  • Silnik pracujący na biegu jałowym.

Działanie

Sprawdź ciśnienie oleju silnikowego przy następujących prędkościach obrotowych silnika:

Prędkość silnika (obr./min) Minimalne ciśnienie oleju (psi)

600 8

1000 20

1600 30

2000 35

2200 32

  • Patrz procedura 007-052 w Podręczniku rozwiązywania problemów i napraw wydanym jako biuletyn 4021418 do silników ISC, QSC8.3, ISL i QSL9 lub w Podręczniku rozwiązywania problemów i napraw wydanym jako biuletyn 3666477 do silników ISB.

Czy ciśnienie oleju jest wyższe niż wymagane dolne wartości graniczne?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona

Patrz schemat rozwiązywania problemów sygnalizowanych przez objaw Niskie ciśnienie oleju smarowego

Ostatnia modyfikacja: 08-LIP-2010


KOD USTERKI 415 — ciśnienie oleju silnikowego w pistolecie — dane prawidłowe, ale poniżej zwykłego zakresu roboczego — najbardziej istotny poziom

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3164596 — przewód probierczy Framatome™ z końcówką męską, część nr 3822758 — przewód probierczy Deutsch™/Amp™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch/™Amp™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź kody usterek. | Aktywne lub nieaktywne wystąpienia kodu usterki 415?
KROK 2. | Sprawdź ciśnienie oleju silnikowego. |
 | KROK 2A. Sprawdź ciśnienie oleju silnikowego za pomocą miernika mechanicznego. | Czy ciśnienie oleju przekracza 48 kPa (7 psi)?
KROK 3. | Sprawdź wiązkę przewodów silnika i moduł sterowania silnikiem. |
 | KROK 3A. Sprawdź napięcie zasilania w złączu czujnika ciśnienia oleju. | Od 4,75 do 5,25 V prądu stałego?
 | KROK 3B. Sprawdź napięcie zasilania w module sterowania silnikiem. | Od 4,75 do 5,25 V prądu stałego?
KROK 4. | Wykasuj kody usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 415 nieaktywny?
 | KROK 4B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.
  • Silnik pracujący na biegu jałowym.

Działanie

Sprawdź, czy występują kody usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Aktywne lub nieaktywne wystąpienia kodu usterki 415?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

Naprawa zakończona

Krok z instruktażem 2 - Sprawdź ciśnienie oleju silnikowego.

Krok z instruktażem 2A - Sprawdź ciśnienie oleju silnikowego za pomocą miernika mechanicznego.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz mechaniczny miernik ciśnienia oleju.
  • Włącz stacyjkę.
  • Silnik pracujący na biegu jałowym.

Działanie

Sprawdź ciśnienie oleju silnikowego.

  • Patrz książka serwisowa producenta OEM.

Czy ciśnienie oleju przekracza 48 kPa (7 psi)?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 3A

Patrz schemat rozwiązywania problemów sygnalizowanych przez objaw Niskie ciśnienie oleju smarowego

Krok z instruktażem 3 - Sprawdź wiązkę przewodów silnika i moduł sterowania silnikiem.

Krok z instruktażem 3A - Sprawdź napięcie zasilania w złączu czujnika ciśnienia oleju.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od przełącznika ciśnienia oleju silnikowego.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie zasilania.

  • Zmierz napięcie między stykiem sygnałowym czujnika ciśnienia oleju silnikowego w złączu przełącznika umieszczonym w wiązce przewodów silnika a masą na bloku silnika.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Od 4,75 do 5,25 V prądu stałego?
TAK NIE

Wymień przełącznik ciśnienia oleju. Patrz procedura 019-142 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź napięcie zasilania w module sterowania silnikiem.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie zasilania w module sterowania silnikiem.

  • Zmierz napięcie między stykiem sygnałowym czujnika ciśnienia oleju silnikowego w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów silnika a masą na bloku silnika.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Od 4,75 do 5,25 V prądu stałego?
TAK NIE

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Wykasuj kody usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Za pomocą testera INSITE™ sprawdź, czy kod usterki jest nieaktywny.

Kod usterki 415 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 26-MAR-2012


Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź kod usterki 418. | Aktywne lub nieaktywne wystąpienia kodu usterki 418?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź kod usterki 418.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź kod usterki 418.

  • Za pomocą testera INSITE™ odczytaj kody usterek.

Aktywne lub nieaktywne wystąpienia kodu usterki 418?
TAK NIE

Spuść wodę z filtra paliwa.

 Brak naprawy

Naprawa zakończona

Naprawa zakończona

Ostatnia modyfikacja: 08-LIP-2010


KOD USTERKI 418 (zastosowania morskie) — wskaźnik obecności wody w paliwie — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — najmniej istotny poziom

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 418 aktywny?
 | KROK 1B. Sprawdź obecność wody w naczyniu separatora wody. | Kod usterki 418 wciąż jest aktywny?
KROK 2. | Sprawdź czujnik obecności wody w paliwie i jego obwód. |
 | KROK 2A. Przyjrzyj się stykom złączy wiązki przewodów silnika i czujnika. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Zmierz rezystancję czujnika. | W przedziale 210–230 kiloomów?
 | KROK 2C. Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika. | Kod usterki 418 jest aktywny?
KROK 3. | Sprawdź sterownik wtrysku i wiązkę przewodów silnika. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź odpowiedź ze sterownika wtrysku. | Kod usterki 429 aktywny, a usterki 418 nieaktywny?
 | KROK 3C. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 418 nieaktywny?
KROK 4. | Wykasuj kody usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 418 nieaktywny?
 | KROK 4B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 418 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 1B

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 1B - Sprawdź obecność wody w naczyniu separatora wody.

Warunki

  • Wyłącz stacyjkę.

Działanie

Sprawdź obecność wody w naczyniu separatora wody.

  • Spuść wodę z obudowy filtra paliwa.

Kod usterki 418 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

Przejdź do 4A

Krok z instruktażem 2 - Sprawdź czujnik obecności wody w paliwie i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi obecności wody w paliwie i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od czujnika obecności wody w paliwie.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów silnika i czujnika obecności wody w paliwie pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza.
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

  • Spłucz brud, pył lub wilgoć ze styków złącza. Użyj elektronicznego narzędzia czyszczącego, numer części 3824510.
  • Jeśli uszczelka złącza nie jest zamontowana lub jest uszkodzona, zamontuj odpowiednią uszczelkę złącza.
  • W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Zmierz rezystancję czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik obecności wody w paliwie od jego wiązki przewodów. (W przypadku dwóch czujników należy odłączyć oba).

Działanie

Zmierz rezystancję czujnika.

  • W złączu czujnika obecności wody w paliwie zmierz napięcie między stykami sygnałowym i powrotnym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

W przedziale 210–230 kiloomów?
TAK NIE

Wszelkie ślady korozji, uszkodzeń lub osadów na końcówkach sond są oznaką zanieczyszczonego paliwa. W takim przypadku skorzystaj z biuletynu serwisowego 3379001 (Paliwo do silników Cummins®), gdzie znajdują się informacje o odpowiednim postępowaniu. Koniecznie też wymień filtry paliwa główny i pomocniczy oraz wszystkie zamontowane czujniki obecności wody w paliwie.

Wymień czujnik obecności wody w paliwie. Patrz procedura 019-127 w rozdziale 19.

Brak naprawy

Przejdź do 2C

Przejdź do 4A

Krok z instruktażem 2C - Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz czujnik obecności wody w paliwie i jego wiązkę przewodów do wiązki przewodów silnika.
  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 4218 jest aktywny?
TAK NIE
Brak naprawy

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 3A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów silnika.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów silnika.

  • Spłucz brud, pył lub wilgoć ze styków złącza. Użyj elektronicznego narzędzia czyszczącego, numer części 3824510.
  • Jeśli uszczelka złącza nie jest zamontowana lub jest uszkodzona, zamontuj odpowiednią uszczelkę złącza.
  • W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź odpowiedź ze sterownika wtrysku.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku
  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 429 aktywny, a usterki 418 nieaktywny?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 418 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

Trzeba od początku wykonać procedury rozwiązywania problemów. Należało wykryć tryb usterki.

Przejdź do 4A

Przejdź do 1A

Krok z instruktażem 4 - Wykasuj kody usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Sprawdź za pomocą testera INSITE™, czy kod usterki jest nieaktywny.

Kod usterki 418 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK NIE
Brak naprawy

Zdiagnozuj wszystkie pozostałe aktywne kody usterki.

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 01-MAJ-2012


Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących narzędzi serwisowych:Część nr 3163151 — wiązka przewodów do wzorcowej kalibracji modułu sterowania silnikiem i część nr 3164185 — kabel przejściowy do wzorcowej kalibracji modułu sterowania silnikiem.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź komunikację z łączem danych SAE J1939. |
 | KROK 1A. Sprawdź łączność modułu sterowania silnikiem z testerem INSITE™. | Czy tester INSITE™ łączy się z modułem sterowania silnikiem?
 | KROK 1B. Przyjrzyj się stykom złączy wiązki przewodów OEM i modułu sterowania silnikiem. | Zabrudzone lub uszkodzone styki?
 | KROK 1C. Sprawdź łączność modułu sterowania silnikiem z wiązką przewodów do wzorcowej kalibracji tego modułu. | Czy tester INSITE™ łączy się z modułem sterowania silnikiem?
KROK 2. | Wykasuj kody usterki. |
 | KROK 2A. Dezaktywuj kod usterki. | Kod usterki 426 nieaktywny?
 | KROK 2B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź komunikację z łączem danych SAE J1939.

Krok z instruktażem 1A - Sprawdź łączność modułu sterowania silnikiem z testerem INSITE™.

Warunki

  • Podłącz adapter łącza danych INLINE™ II do złącza diagnostycznego łącza danych SAE J1939 w pojeździe.
  • Podłącz tester INSITE™.
  • Włącz stacyjkę.

Działanie

W testerze INSITE™ spróbuj nawiązać połączenie z modułem sterowania silnikiem.

  • Uruchom tester INSITE™ i nawiąż w nim połączenie z modułem sterowania silnikiem za pośrednictwem adaptera INLINE™ II (przez łącze danych J1939).

Czy tester INSITE™ łączy się z modułem sterowania silnikiem?

TAK NIE

Obwód łącza danych SAE J1939 do komunikacji z modułem sterowania silnikiem działa poprawnie.

Informacje o rozwiązywaniu problemów z siecią SAE J1939 w pojeździe można znaleźć w podręczniku rozwiązywania problemów i napraw udostępnionym przez producenta OEM.

Brak naprawy

Informacje o rozwiązywaniu problemów oraz opis sieci SAE J1939 w pojeździe można znaleźć w podręczniku rozwiązywania problemów i napraw udostępnionym przez producenta OEM.

Przejdź do 1B

Krok z instruktażem 1B - Przyjrzyj się stykom złączy wiązki przewodów OEM i modułu sterowania silnikiem.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

Przyjrzyj się złączom wiązki przewodów OEM i modułu sterowania silnikiem pod kątem następujących objawów:

  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.

Opis ogólnych metod sprawdzania znajduje się w rozdziale poświęconym kontroli złączy podzespołów i ich styków. Patrz procedura 019-361.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wyczyść złącza i styki.

W miarę możliwości napraw uszkodzoną wiązkę przewodów, złącza i/lub styki.

Patrz część Pomiary rezystancji przy użyciu multimetru i schematu elektrycznego. Patrz procedura 019-360.

Brak naprawy

Przejdź do 2A

Przejdź do 1C

Krok z instruktażem 1C - Sprawdź łączność modułu sterowania silnikiem z wiązką przewodów do wzorcowej kalibracji tego modułu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Podłącz wiązkę przewodów do wzorcowej kalibracji modułu sterowania silnikiem do tego modułu.
  • Podłącz adapter łącza danych INLINE™ II.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

W testerze INSITE™ spróbuj nawiązać połączenie z modułem sterowania silnikiem.

  • Uruchom tester INSITE™ i nawiąż w nim połączenie z modułem sterowania silnikiem za pośrednictwem adaptera INLINE™ II (przez łącze danych J1939).

Czy tester INSITE™ łączy się z modułem sterowania silnikiem?
TAK NIE

Tester INSITE™ łączy się z modułem sterowania silnikiem. Oznacza to, że obwód łącza danych do komunikacji z modułem sterowania silnikiem działa poprawnie.

Informacje o rozwiązywaniu problemów z siecią SAE J1939 w pojeździe można znaleźć w podręczniku rozwiązywania problemów i napraw udostępnionym przez producenta OEM.

Brak naprawy

Patrz podręcznik rozwiązywania problemów i napraw wydany przez producenta OEM.

Patrz schemat rozwiązywania problemów sygnalizowanych przez objaw Błąd komunikacji — tester lub urządzenie sterujące

Krok z instruktażem 2 - Wykasuj kody usterki.

Krok z instruktażem 2A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez jedną minutę.
  • Sprawdź, czy kod usterki 426 jest nieaktywny.

Kod usterki 426 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2B

Przejdź do 1A

Krok z instruktażem 2B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.

Działanie

Skasuj nieaktywne kody usterek.

  • Za pomocą testera INSITE™ wykasuj nieaktywne kody usterek.

Wszystkie kody usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 08-LIP-2010


Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następującego przewodu probierczego:Część nr 3163151 — wiązka przewodów do wzorcowej kalibracji modułu sterowania silnikiemCzęść nr 3164185 — kabel przejściowy do wzorcowej kalibracji modułu sterowania silnikiem.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź komunikację z łączem danych SAE J1939 |
 | KROK 1A. Sprawdź łączność modułu sterowania silnikiem z testerem INSITE™ | Czy tester INSITE™ łączy się z modułem sterowania silnikiem?
 | KROK 1B. Przyjrzyj się stykom złączy wiązki przewodów OEM i modułu sterowania silnikiem | Zabrudzone lub uszkodzone styki?
 | KROK 1C. Sprawdź łączność modułu sterowania silnikiem z wiązką przewodów do wzorcowej kalibracji tego modułu. | Tester INSITE™ łączy się z modułem sterowania silnikiem?
KROK 2. | Wykasuj kody usterki. |
 | KROK 2A. Dezaktywuj kod usterki. | Kod usterki 427 nieaktywny?
 | KROK 2B. Skasuj nieaktywne kody usterki. | Wszystkie usterki wykasowane?

Krok z instruktażem 1 - Sprawdź komunikację z łączem danych SAE J1939.

Krok z instruktażem 1A - Sprawdź łączność modułu sterowania silnikiem z testerem INSITE™.

Warunki

  • Włącz stacyjkę.
  • Podłącz adapter łącza danych INLINE™ II do złącza diagnostycznego łącza danych SAE J1939 w pojeździe.
  • Podłącz tester INSITE™.

Działanie

W narzędziu INSITE™ spróbuj nawiązać połączenie z modułem sterowania silnikiem.

  • Uruchom tester INSITE™ i nawiąż w nim połączenie z modułem sterowania silnikiem za pośrednictwem adaptera INLINE™ II (przez łącze danych J1939).

Czy tester INSITE™ łączy się z modułem sterowania silnikiem?
TAK NIE

Obwód łącza danych SAE J1939 do komunikacji z modułem sterowania silnikiem działa poprawnie.

Informacje o rozwiązywaniu problemów z siecią SAE J1939 w pojeździe można znaleźć w podręczniku rozwiązywania problemów i napraw udostępnionym przez producenta OEM.

Brak naprawy

Patrz podręcznik rozwiązywania problemów i napraw wydany przez producenta OEM.

Przejdź do 1B

Krok z instruktażem 1B - Przyjrzyj się stykom złączy wiązki przewodów OEM i modułu sterowania silnikiem.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu.

Opis ogólnych metod sprawdzania znajduje się w rozdziale poświęconym kontroli złączy podzespołów i ich styków. Patrz procedura 019-361.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Patrz procedura 019-071.

Brak naprawy

Przejdź do 2A

Przejdź do 1C

Krok z instruktażem 1C - Sprawdź łączność modułu sterowania silnikiem z wiązką przewodów do wzorcowej kalibracji tego modułu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Podłącz wiązkę przewodów do wzorcowej kalibracji modułu sterowania silnikiem do tego modułu.
  • Podłącz adapter łącza danych INLINE™ II.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

W narzędziu INSITE™ spróbuj nawiązać połączenie z modułem sterowania silnikiem.

  • Uruchom tester INSITE™ i nawiąż w nim połączenie z modułem sterowania silnikiem za pośrednictwem adaptera INLINE™ II (przez łącze danych J1939).

Tester INSITE™ łączy się z modułem sterowania silnikiem?
TAK NIE

Tester INSITE™ łączy się z modułem sterowania silnikiem. Oznacza to, że obwód łącza danych do komunikacji z modułem sterowania silnikiem działa poprawnie.

Informacje o rozwiązywaniu problemów z obwodem łącza danych SAE J1939 i podłączonymi do niego urządzeniami można znaleźć w podręczniku rozwiązywania problemów i napraw udostępnionym przez producenta OEM.

Brak naprawy

Patrz podręcznik rozwiązywania problemów i napraw udostępniony przez producenta OEM.

Patrz schemat rozwiązywania problemów sygnalizowanych przez objaw Błąd komunikacji — tester lub urządzenie sterujące.

Krok z instruktażem 2 - Wykasuj kody usterki.

Krok z instruktażem 2A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Za pomocą testera INSITE™ sprawdź, czy kod usterki jest nieaktywny.

Czy kod usterki 427 jest nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i ponownie sprawdzone, skontaktuj się z najbliższym autoryzowanym serwisem firmy Cummins.

Przejdź do 2B

Przejdź do 1A

Krok z instruktażem 2B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 08-LIP-2010


KOD USTERKI 428 (zastosowania samochodowe) — obwód czujnika wskaźnika obecności wody w paliwie — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następującego przewodu probierczego: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 428 aktywny?
KROK 2. | Sprawdź czujnik obecności wody w paliwie i jego obwód. |
 | KROK 2A. Przyjrzyj się czujnikowi obecności wody w paliwie i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Zmierz rezystancję czujnika. | Ponad 100 kiloomów?
 | KROK 2C. Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika. | Kod usterki 428 jest aktywny?
KROK 3. | Sprawdź sterownik wtrysku i wiązkę przewodów silnika. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź odpowiedź ze sterownika wtrysku. | Kod usterki 429 aktywny, a usterki 428 nieaktywny?
 | KROK 3C. Sprawdź, czy w wiązce przewodów silnika nie ma rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 3C-1. Sprawdź, czy w wiązce przewodów silnika nie ma rozwarcia obwodu. |
 | KROK 3D. Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3E. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 428 nieaktywny?
KROK 4. | Wykasuj kody usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 428 nieaktywny?
 | KROK 4B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 428 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Sprawdź czujnik obecności wody w paliwie i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi obecności wody w paliwie i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od czujnika obecności wody w paliwie.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów silnika i czujnika obecności wody w paliwie pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza.
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

  • W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Zmierz rezystancję czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik obecności wody w paliwie od wiązki przewodów silnika.

Działanie

Zmierz rezystancję czujnika.

  • W złączu czujnika obecności wody w paliwie zmierz napięcie między stykami sygnałowym i powrotnym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE

Wymień czujnik obecności wody w paliwie. Patrz procedura 019-127 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2C

Krok z instruktażem 2C - Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz czujnik obecności wody w paliwie do wiązki przewodów silnika
  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 428 jest aktywny?
TAK NIE
Brak naprawy

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 3A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów silnika.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów silnika.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź odpowiedź ze sterownika wtrysku.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku
  • W złączu modułu sterowania silnikiem zamontuj przewód rozruchowy między stykami 14 (styk sygnałowy czujnika obecności wody w paliwie) i 47 (styk powrotny czujnika obecności wody w paliwie).
  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 429 aktywny, a usterki 428 nieaktywny?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów silnika nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku
  • Odłącz czujnik obecności wody w paliwie od wiązki przewodów silnika.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem powrotnym czujnika obecności wody w paliwie umieszczonym w złączu modułu sterowania silnikiem w wiązce przewodów silnika a stykiem powrotnym umieszczonym w złączu tego czujnika w wiązce przewodów silnika.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów silnika wykryto rozwarcie obwodu powrotnego.

Napraw lub wymień uszkodzoną wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 3C-1

Przejdź do 4A

Krok z instruktażem 3C-1 - Sprawdź, czy w wiązce przewodów silnika nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku
  • Odłącz czujnik obecności wody w paliwie od wiązki przewodów silnika.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem sygnałowym czujnika obecności wody w paliwie umieszczonym w złączu modułu sterowania silnikiem w wiązce przewodów silnika a stykiem sygnałowym umieszczonym w złączu tego czujnika w wiązce przewodów silnika.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów silnika wykryto rozwarcie obwodu sygnałowego.

Napraw lub wymień uszkodzoną wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku
  • Odłącz czujnik obecności wody w paliwie od wiązki przewodów silnika.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnałowym czujnika obecności wody w paliwie umieszczonym w złączu modułu sterowania silnikiem w wiązce przewodów silnika a wszystkimi pozostałymi stykami w złączu wiązki przewodów silnika.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Na linii sygnałowej w wiązce przewodów silnika wykryto zwarcie między stykami.

Napraw lub wymień uszkodzoną wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 3E

Przejdź do 4A

Krok z instruktażem 3E - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 428 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

Trzeba od początku wykonać procedury rozwiązywania problemów. Należało wykryć tryb usterki.

Przejdź do 4A

Przejdź do 1A

Krok z instruktażem 4 - Wykasuj kody usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Sprawdź za pomocą testera INSITE™, czy kod usterki jest nieaktywny.

Kod usterki 428 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK NIE
Brak naprawy

Zdiagnozuj wszystkie pozostałe aktywne kody usterki.

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 01-MAJ-2012


KOD USTERKI 428 (zastosowania morskie) — obwód czujnika wskaźnika obecności wody w paliwie — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem (ECM), przed jego wymianą należy zbadać wszystkie pozostałe kody usterek.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z wtykiem.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterek. |
 | KROK 1A. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 428 aktywny?
KROK 2. | Sprawdź czujnik obecności wody w paliwie i jego obwód. |
 | KROK 2A. Przyjrzyj się czujnikowi obecności wody w paliwie i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Zmierz rezystancję czujnika. | W przedziale 210–230 kiloomów?
 | KROK 2C. Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika. | Kod usterki 428 jest aktywny?
KROK 3. | Sprawdź moduł sterowania silnikiem i wiązkę przewodów silnika. |
 | KROK 3A. Przyjrzyj się stykom złączy modułu sterowania silnikiem i wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź odpowiedź z modułu sterowania silnikiem. | Kod usterki 429 aktywny, a usterki 428 nieaktywny?
 | KROK 3C. Sprawdź, czy w wiązce przewodów silnika nie ma rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 3C-1. Sprawdź, czy w wiązce przewodów silnika nie ma rozwarcia obwodu. |
 | KROK 3D. Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3E. Sprawdź, czy istnieje nieaktywny kod usterki. | Kod usterki 428 nieaktywny?
KROK 4. | Wykasuj kody usterek. |
 | KROK 4A. Zdezaktywuj kod usterki. | Kod usterki 428 nieaktywny?
 | KROK 4B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterek.

Krok z instruktażem 1A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz elektroniczne narzędzie serwisowe INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Za pomocą elektronicznego narzędzia serwisowego INSITE™ odczytaj kody usterek.

Kod usterki 428 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Sprawdź czujnik obecności wody w paliwie i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi obecności wody w paliwie i stykom jego złącza.

Warunki

  • Ustaw kluczyk w położeniu wyłączenia.
  • Odłącz wiązkę przewodów silnika od czujnika obecności wody w paliwie.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów silnika i czujnika obecności wody w paliwie pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub rozszerzone styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu.

Użyj odpowiedniej procedury opisującej ogólne techniki badania. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

  • Spłucz brud, resztki i wilgoć ze styków złącza. Użyj elektrycznego narzędzia do czyszczenia, numer części 3824510.
  • Jeśli nie zamontowano uszczelki złącza lub jest ona uszkodzona, zamontuj odpowiednią uszczelkę złącza.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Zmierz rezystancję czujnika.

Warunki

  • Ustaw kluczyk w położeniu wyłączenia.
  • Odłącz czujnik obecności wody w paliwie od wiązki przewodów silnika.

Działanie

Zmierz rezystancję czujnika.

  • W złączu czujnika obecności wody w paliwie zmierz napięcie między stykami sygnałowym i powrotnym.

Użyj odpowiedniej procedury opisującej ogólne techniki pomiaru oporności. Patrz procedura 019-360 w rozdziale 19.

W przedziale 210–230 kiloomów?
TAK NIE
Brak naprawy

Wymień czujnik obecności wody w paliwie. Patrz procedura 019-127 w rozdziale 19.

Przejdź do 2C

Przejdź do 4A

Krok z instruktażem 2C - Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika.

Warunki

  • Ustaw kluczyk w położeniu wyłączenia.
  • Podłącz czujnik obecności wody w paliwie do wiązki przewodów silnika.
  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz elektroniczne narzędzie serwisowe INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Za pomocą elektronicznego narzędzia serwisowego INSITE™ odczytaj kody usterek.

Kod usterki 428 jest aktywny?
TAK NIE
Brak naprawy

Brak. Rozłączenie i ponowne podłączenie rozwiązało problem.

Przejdź do 3A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź moduł sterowania silnikiem i wiązkę przewodów silnika.

Krok z instruktażem 3A - Przyjrzyj się stykom złączy modułu sterowania silnikiem i wiązki przewodów silnika.

Warunki

  • Ustaw kluczyk w położeniu wyłączenia.
  • Odłącz wiązkę przewodów silnika od modułu sterowania silnikiem.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów silnika i modułu sterowania silnikiem pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub rozszerzone styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu.

Użyj odpowiedniej procedury opisującej ogólne techniki badania. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu modułu sterowania silnikiem lub złączu wiązki przewodów silnika.

  • Spłucz brud, resztki i wilgoć ze styków złącza. Użyj elektrycznego narzędzia do czyszczenia, numer części 3824510.
  • Jeśli nie zamontowano uszczelki złącza lub jest ona uszkodzona, zamontuj odpowiednią uszczelkę złącza.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź odpowiedź z modułu sterowania silnikiem.

Warunki

  • Ustaw kluczyk w położeniu wyłączenia.
  • Odłącz wiązkę przewodów silnika od modułu sterowania silnikiem.
  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz elektroniczne narzędzie serwisowe INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Za pomocą elektronicznego narzędzia serwisowego INSITE™ odczytaj kody usterek.

Kod usterki 429 aktywny, a usterki 428 nieaktywny?
TAK NIE
Brak naprawy

Wymień moduł sterowania silnikiem. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów silnika nie ma rozwarcia obwodu.

Warunki

  • Ustaw kluczyk w położeniu wyłączenia.
  • Odłącz wiązkę przewodów silnika od modułu sterowania silnikiem.
  • Odłącz czujnik obecności wody w paliwie od wiązki przewodów silnika.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem powrotnym czujnika obecności wody w paliwie umieszczonym w złączu modułu sterowania silnikiem w wiązce przewodów silnika a stykiem powrotnym umieszczonym w złączu tego czujnika w wiązce przewodów silnika.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Użyj odpowiedniej procedury opisującej ogólne techniki pomiaru oporności. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów silnika wykryto rozwarcie obwodu powrotnego.

Napraw lub wymień uszkodzoną wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 3C-1

Przejdź do 4A

Krok z instruktażem 3C-1 - Sprawdź, czy w wiązce przewodów silnika nie ma rozwarcia obwodu.

Warunki

  • Ustaw kluczyk w położeniu wyłączenia.
  • Odłącz wiązkę przewodów silnika od modułu sterowania silnikiem.
  • Odłącz czujnik obecności wody w paliwie od wiązki przewodów silnika.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem sygnałowym czujnika obecności wody w paliwie umieszczonym w złączu modułu sterowania silnikiem w wiązce przewodów silnika a stykiem sygnałowym umieszczonym w złączu tego czujnika w wiązce przewodów silnika.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Użyj odpowiedniej procedury opisującej ogólne techniki pomiaru oporności. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów silnika wykryto rozwarcie obwodu sygnałowego.

Napraw lub wymień uszkodzoną wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami.

Warunki

  • Ustaw kluczyk w położeniu wyłączenia.
  • Odłącz wiązkę przewodów silnika od modułu sterowania silnikiem.
  • Odłącz czujnik obecności wody w paliwie od wiązki przewodów silnika.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnałowym czujnika obecności wody w paliwie umieszczonym w złączu modułu sterowania silnikiem w wiązce przewodów silnika a wszystkimi pozostałymi stykami w złączu wiązki przewodów silnika.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Użyj odpowiedniej procedury opisującej ogólne techniki pomiaru oporności. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Na linii sygnałowej w wiązce przewodów silnika wykryto zwarcie między stykami.

Napraw lub wymień uszkodzoną wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 3E

Przejdź do 4A

Krok z instruktażem 3E - Sprawdź, czy istnieje nieaktywny kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz elektroniczne narzędzie serwisowe INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Za pomocą elektronicznego narzędzia serwisowego INSITE™ odczytaj kody usterek.

Kod usterki 428 nieaktywny?
TAK NIE

Brak. Rozłączenie i ponowne podłączenie rozwiązało problem.

Trzeba od początku wykonać procedury rozwiązywania problemów. Należało wykryć tryb usterki.

Przejdź do 4A

Przejdź do 1A

Krok z instruktażem 4 - Wykasuj kody usterek.

Krok z instruktażem 4A - Zdezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz elektroniczne narzędzie serwisowe INSITE™.

Działanie

Zdezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Za pomocą elektronicznego narzędzia serwisowego INSITE™ sprawdź, czy kod usterki jest nieaktywny.

Kod usterki 428 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz elektroniczne narzędzie serwisowe INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterek za pomocą elektronicznego narzędzia serwisowego INSITE™.

Wszystkie kody usterki wykasowane?
TAK NIE
Brak naprawy

Rozwiąż wszystkie problemy sygnalizowane przez pozostałe aktywne kody usterki.

Naprawa zakończona

Odpowiednie procedury rozwiązywania problemów

Ostatnia modyfikacja: 31-MAJ-2013


KOD USTERKI 429 (zastosowania samochodowe) — obwód czujnika wskaźnika obecności wody w paliwie — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następującego przewodu probierczego: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 429 aktywny?
KROK 2. | Sprawdź czujnik obecności wody w paliwie. |
 | KROK 2A. Przyjrzyj się stykom złączy wiązki przewodów silnika i czujnika. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 428 aktywny, a usterki 429 nieaktywny?
 | KROK 2C. Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika. | Kod usterki 429 jest aktywny?
KROK 3. | Sprawdź wiązkę przewodów silnika. |
 | KROK 3A. Przyjrzyj się stykom złączy wiązki przewodów silnika, czujnika i modułu sterowania silnikiem. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź odpowiedź ze sterownika wtrysku. | Kod usterki 428 aktywny, a usterki 429 nieaktywny?
 | KROK 3C. Sprawdź, czy nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3D. Sprawdź, czy nie ma zwarcia między stykiem a masą. | Ponad 100 kiloomów?
 | KROK 3E. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 429 jest nieaktywny?
KROK 4. | Wykasuj kody usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 429 nieaktywny?
 | KROK 4B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 429 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Sprawdź czujnik obecności wody w paliwie.

Krok z instruktażem 2A - Przyjrzyj się stykom złączy wiązki przewodów silnika i czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od czujnika obecności wody w paliwie.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza czujnika pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza.
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów silnika.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od czujnika obecności wody w paliwie
  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 428 aktywny, a usterki 429 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz czujnik obecności wody w paliwie do wiązki przewodów silnika
  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 429 jest aktywny?
TAK NIE

Wykryto uszkodzony czujnik.

Wymień czujnik obecności wody w paliwie. Patrz procedura 019-127 w rozdziale 19.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź wiązkę przewodów silnika.

Krok z instruktażem 3A - Przyjrzyj się stykom złączy wiązki przewodów silnika, czujnika i modułu sterowania silnikiem.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku
  • Odłącz wiązkę przewodów silnika od czujnika obecności wody w paliwie.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów silnika, czujnika i modułu sterowania silnikiem pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów silnika.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź odpowiedź ze sterownika wtrysku.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku
  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 428 aktywny, a usterki 429 nieaktywny?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od czujnika obecności wody w paliwie
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnałowym czujnika obecności wody w paliwie umieszczonym w złączu modułu sterowania silnikiem w wiązce przewodów silnika a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów silnika wykryto zwarcie.

Napraw lub wymień uszkodzoną wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy nie ma zwarcia między stykiem a masą.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku
  • Odłącz czujnik obecności wody w paliwie od wiązki przewodów silnika.

Działanie

Sprawdź, czy nie ma zwarcia między stykiem a masą.

  • Zmierz rezystancję między stykiem sygnałowym czujnika obecności wody w paliwie umieszczonym w złączu modułu sterowania silnikiem w wiązce przewodów silnika a masą.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów silnika na linii sygnałowej wykryto zwarcie między stykiem a masą.

Napraw lub wymień uszkodzoną wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 3E

Przejdź do 4A

Krok z instruktażem 3E - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 429 jest nieaktywny?
TAK NIE

Brak. Rozłączenie i ponowne podłączenie rozwiązało problem.

Trzeba od początku wykonać procedury rozwiązywania problemów. Należało wykryć tryb usterki.

Przejdź do 4A

Przejdź do 1A

Krok z instruktażem 4 - Wykasuj kody usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez jedną minutę.
  • Za pomocą testera INSITE™ sprawdź, czy kod usterki jest nieaktywny.

Kod usterki 429 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK NIE
Brak naprawy

Zdiagnozuj wszystkie pozostałe aktywne kody usterki.

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 01-MAJ-2012


KOD USTERKI 429 (zastosowania morskie) — obwód czujnika wskaźnika obecności wody w paliwie — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następującego przewodu probierczego: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 429 aktywny?
KROK 2. | Sprawdź czujnik obecności wody w paliwie i jego obwód. |
 | KROK 2A. Przyjrzyj się stykom złączy wiązki przewodów silnika i czujnika. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 428 aktywny, a usterki 429 nieaktywny?
 | KROK 2C. Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika. | Kod usterki 429 jest aktywny?
KROK 3. | Sprawdź wiązkę przewodów silnika. |
 | KROK 3A. Przyjrzyj się stykom złączy wiązki przewodów silnika, czujnika i modułu sterowania silnikiem. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź odpowiedź ze sterownika wtrysku. | Kod usterki 428 aktywny, a usterki 429 nieaktywny?
 | KROK 3C. Sprawdź, czy nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3D. Sprawdź, czy nie ma zwarcia między stykiem a masą. | Ponad 100 kiloomów?
 | KROK 3E. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 429 jest nieaktywny?
KROK 4. | Wykasuj kody usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 429 nieaktywny?
 | KROK 4B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 429 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Sprawdź czujnik obecności wody w paliwie.

Krok z instruktażem 2A - Przyjrzyj się stykom złączy wiązki przewodów silnika i czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od czujnika obecności wody w paliwie.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza czujnika pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza.
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów silnika.

  • Spłucz brud, pył lub wilgoć ze styków złącza. Użyj środka do czyszczenia styków elektrycznych (nr części 3824510).
  • Jeśli uszczelka złącza nie jest zamontowana lub jest uszkodzona, zamontuj odpowiednią uszczelkę złącza.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od czujnika obecności wody w paliwie
  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 428 aktywny, a usterki 429 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz czujnik obecności wody w paliwie do wiązki przewodów silnika
  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 429 jest aktywny?
TAK NIE

Wykryto uszkodzony czujnik.

Wymień czujnik obecności wody w paliwie. Patrz procedura 019-127 w rozdziale 19.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź wiązkę przewodów silnika.

Krok z instruktażem 3A - Przyjrzyj się stykom złączy wiązki przewodów silnika, czujnika i modułu sterowania silnikiem.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku
  • Odłącz wiązkę przewodów silnika od czujnika obecności wody w paliwie.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów silnika, czujnika i modułu sterowania silnikiem pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów silnika.

  • Spłucz brud, pył lub wilgoć ze styków złącza. Użyj środka do czyszczenia styków elektrycznych (nr części 3824510).
  • Jeśli uszczelka złącza nie jest zamontowana lub jest uszkodzona, zamontuj odpowiednią uszczelkę złącza.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź odpowiedź ze sterownika wtrysku.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku
  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 428 aktywny, a usterki 429 nieaktywny?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od czujnika obecności wody w paliwie
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnałowym czujnika obecności wody w paliwie umieszczonym w złączu modułu sterowania silnikiem w wiązce przewodów silnika a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów silnika wykryto zwarcie.

Napraw lub wymień uszkodzoną wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy nie ma zwarcia między stykiem a masą.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku
  • Odłącz czujnik obecności wody w paliwie od wiązki przewodów silnika.

Działanie

Sprawdź, czy nie ma zwarcia między stykiem a masą.

  • Zmierz rezystancję między stykiem sygnałowym czujnika obecności wody w paliwie umieszczonym w złączu modułu sterowania silnikiem w wiązce przewodów silnika a masą.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów silnika na linii sygnałowej wykryto zwarcie między stykiem a masą.

Napraw lub wymień uszkodzoną wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 3E

Przejdź do 4A

Krok z instruktażem 3E - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 429 jest nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

Trzeba od początku wykonać procedury rozwiązywania problemów. Należało wykryć tryb usterki.

Przejdź do 4A

Przejdź do 1A

Krok z instruktażem 4 - Wykasuj kody usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Za pomocą testera INSITE™ sprawdź, czy kod usterki jest nieaktywny.

Kod usterki 429 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK NIE
Brak naprawy

Zdiagnozuj wszystkie pozostałe aktywne kody usterki.

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 01-MAJ-2012


KOD USTERKI 431 (zintegrowany przełącznik czujnikowy) — obwód weryfikacji obrotów jałowych pedału lub dźwigni przyspieszenia — dane zmienne, nieciągłe lub nieprawidłowe

Associated Procedures

Ostrzeżenia i przestrogi

OSTRZEŻENIE

W samochodowym zastosowaniu silnika załącz hamulec serwisowy za pomocą ręcznego zaworu hamulca przyczepy. Upewnij się, że ciśnienie powietrza jest wystarczająco wysokie do aktywowania ciśnieniowego przełącznika hamulca. Zabezpiecz koła klinami. Przemieszczenie się pojazdu w trakcie procedury rozwiązywania problemu grozi poważnym uszkodzeniem sprzętu, obrażeniami ciała i/lub śmiercią.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską, część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską oraz część nr 3823995 — przewód probierczy Weather-Pack™ z końcówką męską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź zintegrowany przełącznik czujnikowy (ISS). |
 | KROK 1A. Sprawdź, czy zintegrowany przełącznik czujnikowy jest połączony z wiązką przewodów OEM. | Zintegrowany przełącznik czujnikowy jest połączony z wiązką przewodów OEM?
 | KROK 1B. Przyjrzyj się zintegrowanemu przełącznikowi czujnikowemu i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 1C. Sprawdź, czy w obwodzie zintegrowanego przełącznika czujnikowego nie ma rozwarcia. | Poniżej 125 omów?
 | KROK 1D. Sprawdź, czy w obwodzie zintegrowanego przełącznika czujnikowego nie ma zwarcia między stykami. | Ponad 100 kiloomów?
KROK 2. | Sprawdź wiązkę przewodów OEM. |
 | KROK 2A. Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu. | Ponad 4,0 V?
 | KROK 2B. Przyjrzyj się stykom złączy wiązki przewodów OEM i modułu sterowania silnikiem. | Zabrudzone lub uszkodzone styki?
 | KROK 2C. Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 2D. Sprawdź obwód powrotny przełącznika w wiązce przewodów OEM. | Poniżej 10 omów?
 | KROK 2E. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 2F. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia w obwodzie zasilania akumulatorowego (+) modułu sterowania silnikiem. | Ponad 100 kiloomów?
KROK 3. | Wykasuj kod usterki. |
 | KROK 3A. Dezaktywuj kod usterki. | Kod usterki 431 nieaktywny?
 | KROK 3B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź zintegrowany przełącznik czujnikowy (ISS).

Krok z instruktażem 1A - Sprawdź, czy zintegrowany przełącznik czujnikowy jest połączony z wiązką przewodów OEM.

Warunki

  • Wyłącz stacyjkę.

Działanie

Sprawdź, czy zintegrowany przełącznik czujnikowy jest połączony z wiązką przewodów.

Sprawdź, czy zintegrowany przełącznik czujnikowy jest połączony z wiązką przewodów OEM.

Zintegrowany przełącznik czujnikowy jest połączony z wiązką przewodów OEM?
TAK NIE
Brak naprawy

Podłącz zintegrowany przełącznik czujnikowy do wiązki przewodów OEM. Patrz książka serwisowa producenta OEM.

Przejdź do 1B

Przejdź do 3A

Krok z instruktażem 1B - Przyjrzyj się stykom złącza zintegrowanego przełącznika czujnikowego.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz zintegrowany przełącznik czujnikowy od wiązki przewodów OEM.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów OEM i zintegrowanego przełącznika czujnikowego pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów OEM.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 3A

Przejdź do 1C

Krok z instruktażem 1C - Sprawdź, czy w obwodzie zintegrowanego przełącznika czujnikowego nie ma rozwarcia.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz zintegrowany przełącznik czujnikowy od wiązki przewodów OEM.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • W złączu zintegrowanego przełącznika czujnikowego zmierz rezystancję między stykami sygnałowym i powrotnym przełącznika weryfikacji obrotów jałowych na biegu jałowym przy zwolnionym pedale lub dźwigni przyspieszenia.
  • W złączu zintegrowanego przełącznika czujnikowego zmierz rezystancję między stykami sygnałowym i powrotnym przełącznika weryfikacji obrotów jałowych na biegu niejałowym przy wciśniętym pedale lub dźwigni przyspieszenia.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 125 omów?
TAK NIE
Brak naprawy

Wymień zintegrowany przełącznik czujnikowy. Patrz książka serwisowa producenta OEM.

Przejdź do 1D

Przejdź do 3A

Krok z instruktażem 1D - Sprawdź, czy w obwodzie zintegrowanego przełącznika czujnikowego nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz zintegrowany przełącznik czujnikowy od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • W złączu zintegrowanego przełącznika czujnikowego zmierz rezystancję między stykami sygnałowymi przełączników weryfikacji obrotów jałowych na biegach jałowym i niejałowym przy wciśniętym i zwolnionym pedale lub dźwigni przyspieszenia.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Wymień zintegrowany przełącznik czujnikowy. Patrz książka serwisowa producenta OEM.

Przejdź do 2A

Przejdź do 3A

Krok z instruktażem 2 - Sprawdź wiązkę przewodów OEM.

Krok z instruktażem 2A - Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz zintegrowany przełącznik czujnikowy od wiązki przewodów OEM.
  • Włącz stacyjkę.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • W złączu zintegrowanego przełącznika czujnikowego umieszczonym w wiązce przewodów OEM zmierz napięcie między stykami sygnałowym i powrotnym przełącznika weryfikacji obrotów jałowych na biegu jałowym.
  • W złączu zintegrowanego przełącznika czujnikowego umieszczonym w wiązce przewodów OEM zmierz napięcie między stykami sygnałowym i powrotnym przełącznika weryfikacji obrotów jałowych na biegu niejałowym.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Ponad 4,0 V?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2E

Przejdź do 2B

Krok z instruktażem 2B - Przyjrzyj się stykom złączy wiązki przewodów OEM i modułu sterowania silnikiem.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów OEM.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 3A

Przejdź do 2C

Krok z instruktażem 2C - Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz zintegrowany przełącznik czujnikowy od wiązki przewodów OEM.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję przewodu sygnałowego przełącznika weryfikacji obrotów jałowych na biegu jałowym w wiązce przewodów OEM między złączem modułu sterowania silnikiem a złączem zintegrowanego przełącznika czujnikowego.
  • Zmierz rezystancję przewodu sygnałowego przełącznika weryfikacji obrotów jałowych na biegu niejałowym w wiązce przewodów OEM między złączem modułu sterowania silnikiem a złączem zintegrowanego przełącznika czujnikowego.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 2D

Przejdź do 3A

Krok z instruktażem 2D - Sprawdź obwód powrotny przełącznika w wiązce przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz zintegrowany przełącznik czujnikowy od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma rozwarcia w obwodzie powrotnym przełącznika.

  • Zmierz rezystancję przewodu powrotnego przełącznika w wiązce przewodów OEM między złączem modułu sterowania silnikiem a złączem zintegrowanego przełącznika czujnikowego.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 2E

Przejdź do 3A

Krok z instruktażem 2E - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz zintegrowany przełącznik czujnikowy od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma rozwarcia w obwodzie powrotnym przełącznika.

Zmierz rezystancję i sprawdź występowanie zwarcia między następującymi stykami w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu:

  • Styk sygnałowy przełącznika weryfikacji obrotów jałowych na biegu jałowym
  • Styk sygnałowy przełącznika weryfikacji obrotów jałowych na biegu niejałowym

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 2F

Przejdź do 3A

Krok z instruktażem 2F - Sprawdź, czy nie ma zwarcia w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz zintegrowany przełącznik czujnikowy od wiązki przewodów OEM.
  • Odłącz złącze wiązki przewodów zasilania sterownika wtrysku od sterownika wtrysku.

Działanie

Sprawdź, czy w dwóch złączach nie ma zwarcia między stykami:

  • Zmierz rezystancję między stykiem sygnałowym przełącznika weryfikacji obrotów jałowych na biegu jałowym w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM a stykami zasilania akumulatorowego (+) modułu sterowania silnikiem w złączu zasilania tego modułu.
  • Zmierz rezystancję między stykiem sygnałowym przełącznika weryfikacji obrotów jałowych na biegu niejałowym w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM a stykami zasilania akumulatorowego (+) modułu sterowania silnikiem w złączu zasilania tego modułu.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Naprawa zakończona

Przejdź do 3A

Krok z instruktażem 3 - Wykasuj kod usterki.

Krok z instruktażem 3A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Ustaw kluczyk w położeniu włączenia, a następnie trzykrotnie wciśnij do końca i zwolnij pedał lub dźwignię przyspieszenia.
  • Za pomocą testera INSITE™ sprawdź, czy kod usterki 431 jest nieaktywny.

Kod usterki 431 nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i ponownie sprawdzone, skontaktuj się z najbliższym autoryzowanym serwisem firmy Cummins®.

Przejdź do 3B

Przejdź do 1A

Krok z instruktażem 3B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 01-MAJ-2012


KOD USTERKI 431 (niezintegrowany przełącznik czujnikowy) — obwód weryfikacji obrotów jałowych pedału lub dźwigni przyspieszenia — dane zmienne, nieciągłe lub nieprawidłowe

Associated Procedures

Ostrzeżenia i przestrogi

OSTRZEŻENIE

W samochodowym zastosowaniu silnika załącz hamulec serwisowy za pomocą ręcznego zaworu hamulca przyczepy. Upewnij się, że ciśnienie powietrza jest wystarczająco wysokie do aktywowania ciśnieniowego przełącznika hamulca. Zabezpiecz koła klinami. Przemieszczenie się pojazdu w trakcie procedury rozwiązywania problemu grozi poważnym uszkodzeniem sprzętu, obrażeniami ciała i/lub śmiercią.
PRZESTROGA

Aby uniknąć ryzyka uszkodzenia nowego sterownika wtrysku, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.
PRZESTROGA

Aby uniknąć uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską, część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską oraz część nr 3823995 — przewód probierczy Weather-Pack™ z końcówką męską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź niezintegrowany przełącznik czujnikowy (NISS). |
 | KROK 1A. Sprawdź, czy niezintegrowany przełącznik czujnikowy jest połączony z wiązką przewodów OEM. | Niezintegrowany przełącznik czujnikowy jest połączony z wiązką przewodów OEM?
 | KROK 1B. Przyjrzyj się niezintegrowanemu przełącznikowi czujnikowemu i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 1C. Sprawdź, czy w obwodzie niezintegrowanego przełącznika czujnikowego nie ma rozwarcia. | Poniżej 10 omów?
 | KROK 1D. Sprawdź, czy w obwodzie niezintegrowanego przełącznika czujnikowego nie ma zwarcia między stykami. | Ponad 100 kiloomów?
KROK 2. | Sprawdź wiązkę przewodów OEM. |
 | KROK 2A. Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu. | Ponad 4,0 V?
 | KROK 2B. Przyjrzyj się stykom złączy wiązki przewodów OEM i modułu sterowania silnikiem. | Zabrudzone lub uszkodzone styki?
 | KROK 2C. Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 2D. Sprawdź obwód powrotny przełącznika w wiązce przewodów OEM. | Poniżej 10 omów?
 | KROK 2E. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 2F. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia w obwodzie zasilania akumulatorowego (+) modułu sterowania silnikiem. | Ponad 100 kiloomów?
KROK 3. | Wykasuj kod usterki. |
 | KROK 3A. Dezaktywuj kod usterki. | Kod usterki 431 nieaktywny?
 | KROK 3B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź niezintegrowany przełącznik czujnikowy (NISS).

Krok z instruktażem 1A - Sprawdź, czy niezintegrowany przełącznik czujnikowy jest połączony z wiązką przewodów OEM.

Warunki

  • Wyłącz stacyjkę.

Działanie

Sprawdź, czy niezintegrowany przełącznik czujnikowy jest połączony z wiązką przewodów OEM.

–

Niezintegrowany przełącznik czujnikowy jest połączony z wiązką przewodów OEM?
TAK NIE
Brak naprawy

Podłącz niezintegrowany przełącznik czujnikowy do wiązki przewodów OEM. Patrz książka serwisowa producenta OEM.

Przejdź do 1B

Przejdź do 3A

Krok z instruktażem 1B - Przyjrzyj się niezintegrowanemu przełącznikowi czujnikowemu i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz niezintegrowany przełącznik czujnikowy od wiązki przewodów OEM.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów OEM i niezintegrowanego przełącznika czujnikowego pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów OEM.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 3A

Przejdź do 1C

Krok z instruktażem 1C - Sprawdź, czy w obwodzie niezintegrowanego przełącznika czujnikowego nie ma rozwarcia.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz niezintegrowany przełącznik czujnikowy od wiązki przewodów OEM.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • W złączu niezintegrowanego przełącznika czujnikowego zmierz rezystancję między stykami sygnałowym i powrotnym przełącznika weryfikacji obrotów jałowych na biegu jałowym przy zwolnionym pedale lub dźwigni przyspieszenia.
  • W złączu niezintegrowanego przełącznika czujnikowego zmierz rezystancję między stykami sygnałowym i powrotnym przełącznika weryfikacji obrotów jałowych na biegu niejałowym przy wciśniętym pedale lub dźwigni przyspieszenia.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

Wymień niezintegrowany przełącznik czujnikowy. Patrz książka serwisowa producenta OEM.

Przejdź do 1D

Naprawa zakończona

Krok z instruktażem 1D - Sprawdź, czy w obwodzie niezintegrowanego przełącznika czujnikowego nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz niezintegrowany przełącznik czujnikowy od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • W złączu niezintegrowanego przełącznika czujnikowego zmierz rezystancję między stykami sygnałowymi przełączników weryfikacji obrotów jałowych na biegach jałowym i niejałowym przy wciśniętym i zwolnionym pedale lub dźwigni przyspieszenia.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Wymień niezintegrowany przełącznik czujnikowy. Patrz książka serwisowa producenta OEM.

Przejdź do 2A

Przejdź do 3A

Krok z instruktażem 2 - Sprawdź wiązkę przewodów OEM.

Krok z instruktażem 2A - Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz niezintegrowany przełącznik czujnikowy od wiązki przewodów OEM.
  • Włącz stacyjkę.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • W złączu niezintegrowanego przełącznika czujnikowego umieszczonym w wiązce przewodów OEM zmierz napięcie między stykami sygnałowym i powrotnym przełącznika weryfikacji obrotów jałowych na biegu jałowym.
  • W złączu niezintegrowanego przełącznika czujnikowego umieszczonym w wiązce przewodów OEM zmierz napięcie między stykami sygnałowym i powrotnym przełącznika weryfikacji obrotów jałowych na biegu niejałowym.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Ponad 4,0 V?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2E

Przejdź do 2B

Krok z instruktażem 2B - Przyjrzyj się stykom złączy wiązki przewodów OEM i modułu sterowania silnikiem.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów OEM.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 3A

Przejdź do 2C

Krok z instruktażem 2C - Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz niezintegrowany przełącznik czujnikowy od wiązki przewodów OEM.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję przewodu sygnałowego przełącznika weryfikacji obrotów jałowych na biegu jałowym w wiązce przewodów OEM między złączem modułu sterowania silnikiem a złączem niezintegrowanego przełącznika czujnikowego.
  • Zmierz rezystancję przewodu sygnałowego przełącznika weryfikacji obrotów jałowych na biegu niejałowym w wiązce przewodów OEM między złączem modułu sterowania silnikiem a złączem niezintegrowanego przełącznika czujnikowego.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 2D

Przejdź do 3A

Krok z instruktażem 2D - Sprawdź obwód powrotny przełącznika w wiązce przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz niezintegrowany przełącznik czujnikowy od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma rozwarcia w obwodzie powrotnym przełącznika.

  • Zmierz rezystancję przewodu powrotnego przełącznika w wiązce przewodów OEM między złączem modułu sterowania silnikiem a złączem niezintegrowanego przełącznika czujnikowego.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 2E

Przejdź do 3A

Krok z instruktażem 2E - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz niezintegrowany przełącznik czujnikowy od wiązki przewodów OEM.

Działanie

Sprawdź, czy w jednym ze złączy nie ma zwarcia między stykami:

Zmierz rezystancję i sprawdź występowanie zwarcia między następującymi stykami w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu:

  • Styk sygnałowy przełącznika weryfikacji obrotów jałowych na biegu jałowym
  • Styk sygnałowy przełącznika weryfikacji obrotów jałowych na biegu niejałowym.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 2F

Przejdź do 3A

Krok z instruktażem 2F - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia w obwodzie zasilania akumulatorowego (+) modułu sterowania silnikiem.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz niezintegrowany przełącznik czujnikowy od wiązki przewodów OEM.
  • Odłącz złącze wiązki przewodów zasilania sterownika wtrysku od sterownika wtrysku.

Działanie

Sprawdź, czy w dwóch złączach nie ma zwarcia między stykami:

  • Zmierz rezystancję między stykiem sygnałowym przełącznika weryfikacji obrotów jałowych na biegu jałowym w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM a stykami zasilania akumulatorowego (+) modułu sterowania silnikiem w złączu zasilania tego modułu.
  • Zmierz rezystancję między stykiem sygnałowym przełącznika weryfikacji obrotów jałowych na biegu niejałowym w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM a stykami zasilania akumulatorowego (+) modułu sterowania silnikiem w złączu zasilania tego modułu.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Naprawa zakończona

Przejdź do 3A

Krok z instruktażem 3 - Wykasuj kod usterki.

Krok z instruktażem 3A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Ustaw kluczyk w położeniu włączenia, a następnie trzykrotnie wciśnij do końca i zwolnij pedał lub dźwignię przyspieszenia.
  • Za pomocą testera INSITE™ sprawdź, czy kod usterki 431 jest nieaktywny.

Kod usterki 431 nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i ponownie sprawdzone, skontaktuj się z najbliższym autoryzowanym serwisem firmy Cummins®.

Przejdź do 3B

Przejdź do 1A

Krok z instruktażem 3B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 01-MAJ-2012


KOD USTERKI 431 (półprzewodnikowy przełącznik czujnikowy) — obwód weryfikacji obrotów jałowych pedału lub dźwigni przyspieszenia — dane zmienne, nieciągłe lub nieprawidłowe

Associated Procedures

Ostrzeżenia i przestrogi

OSTRZEŻENIE

W samochodowym zastosowaniu silnika załącz hamulec serwisowy za pomocą ręcznego zaworu hamulca przyczepy. Upewnij się, że ciśnienie powietrza jest wystarczająco wysokie do aktywowania ciśnieniowego przełącznika hamulca. Zabezpiecz koła klinami. Przemieszczenie się pojazdu w trakcie procedury rozwiązywania problemu grozi poważnym uszkodzeniem sprzętu, obrażeniami ciała i/lub śmiercią.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską, część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską oraz część nr 3823995 — przewód probierczy Weather-Pack™ z końcówką męską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź półprzewodnikowy przełącznik czujnikowy (SSS). |
 | KROK 1A. Sprawdź, czy półprzewodnikowy przełącznik czujnikowy jest połączony z wiązką przewodów OEM. | Półprzewodnikowy przełącznik czujnikowy jest połączony z wiązką przewodów OEM?
 | KROK 1B. Przyjrzyj się stykom złącza półprzewodnikowego przełącznika czujnikowego. | Zabrudzone lub uszkodzone styki?
KROK 2. | Sprawdź wiązkę przewodów OEM. |
 | KROK 2A. Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu. | Ponad 4,0 V?
 | KROK 2B. Przyjrzyj się stykom złączy wiązki przewodów OEM i modułu sterowania silnikiem. | Zabrudzone lub uszkodzone styki?
 | KROK 2C. Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 2D. Sprawdź obwód powrotny przełącznika w wiązce przewodów OEM. | Poniżej 10 omów?
 | KROK 2E. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 2F. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia w obwodzie zasilania akumulatorowego (+) modułu sterowania silnikiem. | Ponad 100 kiloomów?
KROK 3. | Wykasuj kod usterki. |
 | KROK 3A. Dezaktywuj kod usterki. | Kod usterki 431 nieaktywny?
 | KROK 3B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź półprzewodnikowy przełącznik czujnikowy (SSS).

Krok z instruktażem 1A - Sprawdź, czy półprzewodnikowy przełącznik czujnikowy jest połączony z wiązką przewodów OEM.

Warunki

  • Wyłącz stacyjkę.

Działanie

Sprawdź, czy półprzewodnikowy przełącznik czujnikowy jest połączony z wiązką przewodów.

Sprawdź, czy półprzewodnikowy przełącznik czujnikowy jest połączony z wiązką przewodów OEM.

Półprzewodnikowy przełącznik czujnikowy jest połączony z wiązką przewodów OEM?
TAK NIE
Brak naprawy

Podłącz półprzewodnikowy przełącznik czujnikowy do wiązki przewodów OEM. Patrz podręcznik rozwiązywania problemów i napraw wydany przez producenta OEM.

Przejdź do 1B

Przejdź do 3A

Krok z instruktażem 1B - Przyjrzyj się stykom złącza półprzewodnikowego przełącznika czujnikowego.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz półprzewodnikowy przełącznik czujnikowy od wiązki przewodów OEM.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów OEM i półprzewodnikowego przełącznika czujnikowego pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 3A

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź wiązkę przewodów OEM.

Krok z instruktażem 2A - Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz półprzewodnikowy przełącznik czujnikowy od wiązki przewodów OEM.
  • Włącz stacyjkę.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • W złączu półprzewodnikowego przełącznika czujnikowego umieszczonym w wiązce przewodów OEM zmierz napięcie między stykami sygnałowym i powrotnym przełącznika weryfikacji obrotów jałowych na biegu jałowym.
  • W złączu półprzewodnikowego przełącznika czujnikowego umieszczonym w wiązce przewodów OEM zmierz napięcie między stykami sygnałowym i powrotnym przełącznika weryfikacji obrotów jałowych na biegu niejałowym.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Ponad 4,0 V?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2E

Przejdź do 2B

Krok z instruktażem 2B - Przyjrzyj się stykom złączy wiązki przewodów OEM i modułu sterowania silnikiem.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 3A

Przejdź do 2C

Krok z instruktażem 2C - Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz półprzewodnikowy przełącznik czujnikowy od wiązki przewodów OEM.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję przewodu sygnałowego przełącznika weryfikacji obrotów jałowych na biegu jałowym w wiązce przewodów OEM między złączem modułu sterowania silnikiem a złączem półprzewodnikowego przełącznika czujnikowego.
  • Zmierz rezystancję przewodu sygnałowego przełącznika weryfikacji obrotów jałowych na biegu niejałowym w wiązce przewodów OEM między złączem modułu sterowania silnikiem a złączem półprzewodnikowego przełącznika czujnikowego.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 2D

Przejdź do 3A

Krok z instruktażem 2D - Sprawdź obwód powrotny w wiązce przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz półprzewodnikowy przełącznik czujnikowy od wiązki przewodów OEM.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję przewodu powrotnego przełącznika w wiązce przewodów OEM między złączem modułu sterowania silnikiem a złączem półprzewodnikowego przełącznika czujnikowego.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 2E

Przejdź do 3A

Krok z instruktażem 2E - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz półprzewodnikowy przełącznik czujnikowy od wiązki przewodów OEM.

Działanie

Sprawdź, czy w jednym ze złączy nie ma zwarcia między stykami:

Zmierz rezystancję i sprawdź występowanie zwarcia między następującymi stykami w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu:

  • Styk sygnałowy przełącznika weryfikacji obrotów jałowych na biegu jałowym
  • Styk sygnałowy przełącznika weryfikacji obrotów jałowych na biegu niejałowym

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 2F

Przejdź do 3A

Krok z instruktażem 2F - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia w obwodzie zasilania akumulatorowego (+) modułu sterowania silnikiem.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz półprzewodnikowy przełącznik czujnikowy od wiązki przewodów OEM.
  • Odłącz złącze wiązki przewodów zasilania sterownika wtrysku od sterownika wtrysku.

Działanie

Sprawdź, czy w dwóch złączach nie ma zwarcia między stykami:

  • Zmierz rezystancję między stykiem sygnałowym przełącznika weryfikacji obrotów jałowych na biegu jałowym w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM a stykami zasilania akumulatorowego (+) modułu sterowania silnikiem w złączu zasilania tego modułu.
  • Zmierz rezystancję między stykiem sygnałowym przełącznika weryfikacji obrotów jałowych na biegu niejałowym w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM a stykami zasilania akumulatorowego (+) modułu sterowania silnikiem w złączu zasilania tego modułu.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE

Wymień półprzewodnikowy przełącznik czujnikowy. Patrz książka serwisowa producenta OEM.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3A

Przejdź do 3A

Krok z instruktażem 3 - Wykasuj kod usterki.

Krok z instruktażem 3A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Ustaw kluczyk w położeniu włączenia, a następnie trzykrotnie wciśnij do końca i zwolnij pedał lub dźwignię przyspieszenia.
  • Ustaw kluczyk w położeniu wyłączenia na 30 sekund.
  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Za pomocą testera INSITE™ sprawdź, czy kod usterki 431 jest nieaktywny.

Kod usterki 431 nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i ponownie sprawdzone, skontaktuj się z najbliższym autoryzowanym serwisem firmy Cummins®.

Przejdź do 3B

Przejdź do 1A

Krok z instruktażem 3B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 26-MAR-2012


KOD USTERKI 432 — obwód weryfikacji obrotów jałowych pedału lub dźwigni przyspieszenia — brak kalibracji

Associated Procedures

Ostrzeżenia i przestrogi

OSTRZEŻENIE

W samochodowym zastosowaniu silnika załącz hamulec serwisowy za pomocą ręcznego zaworu hamulca przyczepy. Upewnij się, że ciśnienie powietrza jest wystarczająco wysokie do aktywowania ciśnieniowego przełącznika hamulca. Zabezpiecz koła klinami. Przemieszczenie się pojazdu w trakcie procedury rozwiązywania problemu grozi poważnym uszkodzeniem sprzętu, obrażeniami ciała i/lub śmiercią.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską, część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską oraz część nr 3823995 — przewód probierczy Weather-Pack™ z końcówką męską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 432 aktywny?
KROK 2. | Sprawdź, czy występują kody usterki. |
 | KROK 2A. Wykonaj procedurę dezaktywacji kodu usterki. | Kod usterki 432 aktywny?
KROK 3. | Sprawdź wiązkę przewodów OEM. |
 | KROK 3A. Przyjrzyj się stykom złączy wiązki przewodów OEM i modułu sterowania silnikiem. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź oporność w obwodzie czujnika położenia dźwigni lub pedału przyspieszenia. | Od 1500 do 3000 omów (zwolnienie), od 250 do 1500 omów (wciśnięcie)?
 | KROK 3B-1. Sprawdź oporność w obwodzie czujnika położenia dźwigni lub pedału przyspieszenia. |
 | KROK 3C. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
KROK 4. | Wykasuj kod usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 432 nieaktywny?
 | KROK 4B. Skasuj nieaktywny kod usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 432 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 2A - Wykonaj procedurę dezaktywacji kodu usterki.

Warunki

  • Włącz stacyjkę.
  • Wszystkie podzespoły podłączone.

Działanie

Wykonaj procedurę dezaktywacji kodu usterki.

  • Trzykrotnie powoli naciskaj pedał przyspieszenia aż do zupełnego otwarcia przepustnicy, po czym go całkowicie zwalniaj.
  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 432 aktywny?
TAK NIE
Brak naprawy

Wymień zespół pedału lub dźwigni przyspieszenia. Patrz książka serwisowa producenta OEM.

Przejdź do 3A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź wiązkę przewodów OEM.

Krok z instruktażem 3A - Przyjrzyj się stykom złączy wiązki przewodów OEM i modułu sterowania silnikiem.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów OEM.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź oporność w obwodzie czujnika położenia dźwigni lub pedału przyspieszenia.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

W złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM zmierz rezystancję między stykiem sygnałowym czujnika położenia pedału lub dźwigni przyspieszenia a stykiem zasilania +5 V tego czujnika.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Od 1500 do 3000 omów (zwolnienie), od 250 do 1500 omów (wciśnięcie)?

Wartość przy zwolnieniu musi być co najmniej 1000 omów wyższa niż wartość przy wciśnięciu.

TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 3C

Przejdź do 3B-1

Krok z instruktażem 3B-1 - Sprawdź oporność w obwodzie czujnika położenia dźwigni lub pedału przyspieszenia.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik położenia pedału lub dźwigni przyspieszenia od wiązki przewodów OEM.

Działanie

W złączu czujnika położenia pedału lub dźwigni przyspieszenia zmierz rezystancję między stykiem sygnałowym a stykiem zasilania +5 V.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Od 1500 do 3000 omów (zwolnienie), od 250 do 1500 omów (wciśnięcie)?

Wartość przy zwolnieniu musi być co najmniej 1000 omów wyższa niż wartość przy wciśnięciu.

TAK NIE

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Wymień zespół pedału lub dźwigni przyspieszenia. Patrz książka serwisowa producenta OEM.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz czujnik położenia pedału lub dźwigni przyspieszenia od wiązki przewodów OEM.

Działanie

Sprawdź, czy w jednym ze złączy nie ma zwarcia między stykami:

Zmierz rezystancję i sprawdź występowanie zwarcia między następującymi stykami w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu:

  • Styk zasilania +5 V czujnika położenia pedału lub dźwigni przyspieszenia
  • Styk sygnałowy czujnika położenia pedału lub dźwigni przyspieszenia

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Wykasuj kod usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Ustaw kluczyk w położeniu włączenia, a następnie trzykrotnie wciśnij do końca i zwolnij pedał lub dźwignię przyspieszenia.
  • Ustaw kluczyk w położeniu wyłączenia na 30 sekund.
  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Za pomocą testera INSITE™ sprawdź, czy kod usterki 432 jest nieaktywny.

Kod usterki 432 nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i ponownie sprawdzone, skontaktuj się z najbliższym autoryzowanym serwisem firmy Cummins®.

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 26-MAR-2012


Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź kody usterek dotyczące prędkości obrotowej i położenia podzespołów silnika. |
 | KROK 1A. Sprawdź, czy nie występują kody usterek 689 i 778. | Kody usterek 689 i 778 aktywne?
KROK 2. | Sprawdź, czy istnieje aktywny kod usterki. |
 | KROK 2A. Sprawdź, czy istnieje aktywny kod usterki 433. | Kod usterki 433 nieaktywny?
KROK 3. | Wykasuj kody usterki. |
 | KROK 3A. Dezaktywuj kod usterki. | Kod usterki 433 nieaktywny?
 | KROK 3B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź kody usterek dotyczące prędkości obrotowej i położenia podzespołów silnika.

Krok z instruktażem 1A - Sprawdź, czy nie występują kody usterek 689 i 778.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Za pomocą testera INSITE™ odczytaj kody usterek.

Kody usterek 689 i 778 aktywne?
TAK NIE

Postępuj według schematu rozwiązywania problemów sygnalizowanych przez kod usterki.

 Brak naprawy

Kod usterki 689 i/lub 778

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź, czy istnieje aktywny kod usterki.

Krok z instruktażem 2A - Sprawdź, czy istnieje aktywny kod usterki 433.

Warunki

  • Wyłącz stacyjkę.

Działanie

Sprawdź, czy istnieje aktywny kod usterki.

  • Poczekaj 30 sekund.
  • Ustaw kluczyk w położeniu włączenia i poczekaj 15 sekund.

Kod usterki 433 nieaktywny?
TAK NIE
Brak naprawy

Wymień czujnik ciśnienia w kolektorze dolotowym.

Patrz procedura 019-061.

Przejdź do 3B

Przejdź do 3A

Krok z instruktażem 3 - Wykasuj kody usterki.

Krok z instruktażem 3A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez jedną minutę.
  • Sprawdź, czy kod usterki 433 jest nieaktywny.

Kod usterki 433 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 3B

Przejdź do 1A

Krok z instruktażem 3B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywny kod usterek.

  • Za pomocą testera INSITE™ wykasuj nieaktywne kody usterek.

Wszystkie kody usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 08-LIP-2010


KOD USTERKI 434 (zastosowania samochodowe) — utrata zasilania przy włączonym zapłonie — dane zmienne, nieciągłe lub nieprawidłowe

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki. Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następującego przewodu probierczego: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3164133 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występują kody usterki. | Kod usterki 434 aktywny?
KROK 2. | Skontroluj akumulatory i złącze zasilania. |
 | KROK 2A. Skontroluj akumulatory i złącze zasilania. | Połączenia dobrze przymocowane i bez śladów korozji?
 | KROK 2B. Zmierz napięcie akumulatora. | Warunki normalne: Co najmniej (+) 12 V ((+) 24 V w instalacji 24-woltowej); podczas rozruchu: co najmniej (+) 6,2 V?
 | KROK 2C. Przyjrzyj się wiązce przewodów wtryskiwaczy. | Elastyczne przewody wielożyłowe tworzące wiązkę przewodów wtryskiwaczy są poprowadzone właściwie i dopasowane tak, że dźwigienki zaworowe ich nie dotykają?
KROK 3. | Skontroluj wiązkę przewodów zasilania OEM. |
 | KROK 3A. Przyjrzyj się stykom złączy sterownika wtrysku i wiązki przewodów. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy nie ma rozwarcia obwodu w obwodzie zasilania akumulatorowego. | Co najmniej (+) 10 V ((+) 20 V w instalacji 24-woltowej)?
 | KROK 3B-1. Upewnij się, że bezpiecznik OEM jest zamontowany poprawnie. |
 | KROK 3B-2. Sprawdź, czy bezpiecznik OEM nie jest przepalony. |
 | KROK 3B-3. Skontroluj wiązkę przewodów urządzenia dodatkowego lub akcesorium podłączonego do zacisku bieguna (+) akumulatora. |
 | KROK 3C. Zmierz rezystancję obwodu zasilania akumulatorowego. | Poniżej 1,0 oma?
 | KROK 3D. Skontroluj przewód sygnału wejściowego kluczyka do sterownika wtrysku. | Przerwany przewód sygnału wejściowego kluczyka?
 | KROK 3E. Skontroluj obwód sygnału wejściowego kluczyka. | Poniżej 5 omów?
KROK 4. | Wykasuj kody usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 434 nieaktywny?
 | KROK 4B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występują kody usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 434 aktywny?
TAK NIE
Brak naprawy

Jeśli zostanie stwierdzona duża liczba nieaktywnych kodów usterki 434 w module sterowania silnikiem, sprawdź odłączenie urządzeń od akumulatora w pojeździe. W przypadku równoczesnego odłączenia kluczyka i modułu sterowania silnikiem nastąpi odnotowanie tego kodu usterki.

Przejdź do 2A

Przejdź do 4A

Krok z instruktażem 2 - Skontroluj akumulatory i złącze zasilania.

Krok z instruktażem 2A - Skontroluj akumulatory i złącze zasilania.

Warunki

  • Wyłącz stacyjkę.

Działanie

Skontroluj połączenia akumulatora.

  • Skontroluj połączenia zacisków akumulatora.

Połączenia dobrze przymocowane i bez śladów korozji?
TAK NIE
Brak naprawy

Przymocuj połączenia.

Solidnie zamocuj wszystkie połączenia i oczyść zaciski. Patrz książka serwisowa producenta OEM.

Przejdź do 2B

Przejdź do 4A

Krok z instruktażem 2B - Zmierz napięcie akumulatora.

Warunki

  • Włącz stacyjkę.

Działanie

Zmierz napięcie akumulatora.

  • W trakcie próby uruchomienia silnika przyłóż dodatnią (+) sondę multimetru do zacisku dodatniego bieguna akumulatora i przyłóż ujemną (-) sondę multimetru do zacisku ujemnego bieguna akumulatora.

Warunki normalne: Co najmniej (+) 12 V ((+) 24 V w instalacji 24-woltowej); podczas rozruchu: co najmniej (+) 6,2 V?
TAK NIE
Brak naprawy

Naładuj lub wymień akumulator. Patrz książka serwisowa producenta OEM.

Przejdź do 2C

Przejdź do 4A

Krok z instruktażem 2C - Przyjrzyj się wiązce przewodów wtryskiwaczy.

Warunki

  • Wymontuj osłonę dźwigienek zaworowych.

Działanie

Kod usterki może być powodowany ocieraniem się wiązki elastycznych przewodów wielożyłowych o dźwigienki zaworowe pod ich osłoną.

–

Czy elastyczne przewody wielożyłowe tworzące wiązkę przewodów wtryskiwaczy są poprowadzone właściwie i dopasowane tak, że dźwigienki zaworowe ich nie dotykają?

TAK NIE
Brak naprawy

Poprowadź i dopasuj wiązkę przewodów wtryskiwaczy w taki sposób, aby nie dotykała dźwigienek zaworowych.

Przejdź do 3A

Przejdź do 4A

Krok z instruktażem 3 - Skontroluj wiązkę przewodów zasilania OEM.

Krok z instruktażem 3A - Przyjrzyj się stykom złączy sterownika wtrysku i wiązki przewodów.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz złącze wiązki przewodów zasilania sterownika wtrysku od sterownika wtrysku.

Działanie

Sprawdź, czy nie występują następujące problemy ze stykami złączy wiązki przewodów i sterownika wtrysku:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Uszkodzona izolacja przewodów
  • Połamana obudowa złącza.
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu modułu sterowania silnikiem lub złączu wiązki przewodów zasilających OEM.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy nie ma rozwarcia obwodu w obwodzie zasilania akumulatorowego.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz złącze zasilania akumulatorowego sterownika wtrysku w wiązce przewodów silnika od sterownika wtrysku.

Działanie

Sprawdź, czy nie ma rozwarcia obwodu w obwodach zasilania akumulatorowego.

  • Za pomocą multimetru zmierz napięcie między stykiem zasilania akumulatorowego (+) sterownika wtrysku w złączu zasilania akumulatorowego sterownika wtrysku w wiązce przewodów silnika a masą na bloku silnika.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Co najmniej (+) 10 V ((+) 20 V w instalacji 24-woltowej)?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 3C

Przejdź do 3B-1

Krok z instruktażem 3B-1 - Upewnij się, że bezpiecznik OEM jest zamontowany poprawnie.

Warunki

  • Wyłącz stacyjkę.

Działanie

Skontroluj poprawność zamontowania bezpiecznika OEM.

–

Czy bezpiecznik jest zamontowany poprawnie?
TAK NIE
Brak naprawy

Zamontuj poprawnie bezpiecznik. Patrz procedura 019-198 w rozdziale 19.

Przejdź do 3B-2

Przejdź do 4A

Krok z instruktażem 3B-2 - Sprawdź, czy bezpiecznik OEM nie jest przepalony.

Warunki

  • Wyłącz stacyjkę.

Działanie

Upewnij się, że bezpiecznik OEM nie jest przepalony.

–

Czy bezpiecznik jest przepalony?
TAK NIE

Zlokalizuj zwarcie.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Wymień przepalone bezpieczniki. Patrz procedura 019-198 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B-3

Krok z instruktażem 3B-3 - Skontroluj wiązkę przewodów urządzenia dodatkowego lub akcesorium podłączonego do zacisku bieguna (+) akumulatora.

Warunki

  • Wyłącz stacyjkę.

Działanie

Skontroluj wiązkę przewodów urządzenia dodatkowego lub akcesorium podłączonego do zacisku bieguna (+) akumulatora.

  • Zaczynając od zacisku bieguna (+) akumulatora, prześledź wiązkę każdego urządzenia dodatkowego lub akcesorium, szukając śladów uszkodzeń lub usterek izolacji, które mogłyby spowodować zwarcie przewodu zasilającego z blokiem silnika.

Czy jakiekolwiek przewody są uszkodzone?
TAK NIE

Napraw lub wymień uszkodzone przewody.

Napraw lub wymień wiązkę przewodów zasilania OEM łączącą złącze zasilania OEM z akumulatorami.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3C - Zmierz rezystancję obwodu zasilania akumulatorowego.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz złącze zasilania akumulatorowego sterownika wtrysku w wiązce przewodów silnika od sterownika wtrysku.
  • Odłącz zacisk dodatniego bieguna od akumulatora.
  • Multimetr cyfrowy z ustawionym trybem pomiaru niskiej rezystancji i wyzerowany.

Działanie

Zmierz rezystancję obwodu zasilania akumulatorowego.

  • Zmierz rezystancję między stykami zasilania akumulatorowego (+) sterownika wtrysku w złączu zasilania akumulatorowego sterownika wtrysku w wiązce przewodów silnika a złączem bieguna dodatniego akumulatora.
  • Zmierz rezystancję między stykami zasilania akumulatorowego (-) sterownika wtrysku w złączu zasilania akumulatorowego sterownika wtrysku w wiązce przewodów silnika a złączem bieguna ujemnego akumulatora.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Uwaga: Rezystancja obwodu zasilania akumulatorowego jest zazwyczaj bardzo niska, dlatego multimetr cyfrowy musi być wyzerowany w trybie pomiaru niskiej rezystancji, aby był w stanie precyzyjnie zmierzyć rezystancję obwodu.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 1,0 oma?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów zasilania sterownika wtrysku. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Skontroluj przewód sygnału wejściowego kluczyka do sterownika wtrysku.

Warunki

  • Wyłącz stacyjkę.

Działanie

Przyjrzyj się przewodowi wejściowemu stacyjki poprowadzonemu od styku w module stacyjki do modułu sterowania silnikiem i sprawdź, czy nie są do niego podłączone żadne dodatkowe podzespoły (elektromagnesy, przekaźniki).

–

Przerwany przewód sygnału wejściowego kluczyka?
TAK NIE

Skoryguj ułożenie przewodów tak, aby były one nieprzerwane.

 Brak naprawy

Przejdź do 4A

Przejdź do 3E

Krok z instruktażem 3E - Skontroluj obwód sygnału wejściowego kluczyka.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz złącze wiązki przewodów OEM od sterownika wtrysku.

Działanie

Skontroluj obwód sygnału wejściowego kluczyka.

  • Zmierz rezystancję między stykiem zapłonu stacyjki w zespole stacyjki a stykiem sygnału wejściowego stacyjki w złączu wiązki przewodów OEM.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Użyj odpowiedniej procedury opisującej ogólne techniki pomiaru oporności. Patrz procedura 019-360 w rozdziale 19.

Poniżej 5 omów?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Wykasuj kody usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Ustaw kluczyk w położeniu wyłączenia na co najmniej 30 sekund.
  • Włącz stacyjkę.
  • Za pomocą testera INSITE™ sprawdź, czy kod usterki 434 jest nieaktywny.

Uwaga: Aby kod usterki 434 został zdezaktywowany, moduł sterowania silnikiem musi przejść jeden pełny cykl wyłączenia.

Kod usterki 434 nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i ponownie sprawdzone, skontaktuj się z najbliższym autoryzowanym serwisem firmy Cummins®.

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK NIE
Brak naprawy

Zdiagnozuj wszystkie pozostałe aktywne kody usterki.

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 18-KWI-2012


KOD USTERKI 435 — obwód przełącznika czujnikowego ciśnienia oleju — dane zmienne, nieciągłe lub nieprawidłowe

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następującego przewodu probierczego: Część nr 382278 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 435 aktywny?
KROK 2. | Sprawdź przełącznik ciśnienia oleju silnikowego i jego obwód. |
 | KROK 2A. Przyjrzyj się przełącznikowi i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź oporność w obwodzie przełącznika ciśnienia oleju silnikowego. | Poniżej 10 omów?
KROK 3. | Sprawdź wiązkę przewodów silnika. |
 | KROK 3A. Przyjrzyj się stykom złączy wiązki przewodów silnika i sterownika wtrysku. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy w obwodzie nie ma rozwarcia. | Poniżej 10 omów?
 | KROK 3C. Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3D. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 435 nieaktywny?
KROK 4. | Wykasuj kody usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 435 nieaktywny?
 | KROK 4B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1 - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Podłącz tester INSITE™.
  • Włącz stacyjkę.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Za pomocą testera INSITE™ odczytaj kody usterek.

Kod usterki 435 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Sprawdź przełącznik ciśnienia oleju silnikowego i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się przełącznikowi i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od przełącznika ciśnienia oleju silnikowego.

Działanie

Przyjrzyj się przełącznikowi i stykom jego złącza pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź oporność w obwodzie przełącznika ciśnienia oleju silnikowego.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od przełącznika ciśnienia oleju silnikowego.

Działanie

Sprawdź oporność w obwodzie przełącznika.

  • Zmierz rezystancję między stykiem sygnałowym czujnika ciśnienia oleju silnikowego w przełączniku ciśnienia oleju silnikowego a masą.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

Napraw lub wymień przełącznik ciśnienia oleju silnikowego. Patrz procedura 019-066 w rozdziale 19.

Przejdź do 3A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź wiązkę przewodów silnika.

Krok z instruktażem 3A - Przyjrzyj się stykom złączy wiązki przewodów silnika i sterownika wtrysku.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od modułu sterowania silnikiem.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy w obwodzie nie ma rozwarcia.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od przełącznika ciśnienia oleju silnikowego.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem sygnałowym czujnika ciśnienia oleju silnikowego w złączu przełącznika umieszczonym w wiązce przewodów silnika a stykiem sygnałowym tego czujnika w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów silnika.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Odłącz wiązkę przewodów silnika od przełącznika ciśnienia oleju silnikowego.

Działanie

Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami.

  • Zmierz rezystancję i sprawdź występowanie zwarcia między stykiem sygnałowym czujnika ciśnienia oleju silnikowego w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów silnika a wszystkimi pozostałymi stykami w tym złączu:

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Za pomocą testera INSITE™ odczytaj kody usterek.

Kod usterki 435 jest nieaktywny?
TAK NIE

Brak. Rozłączenie i ponowne podłączenie rozwiązało problem.

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Wykasuj kody usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.
  • Włącz stacyjkę.

Działanie

Dezaktywuj kod usterki.

  • Ustaw kluczyk w położeniu włączenia na 1 minutę.
  • Za pomocą testera INSITE™ sprawdź, czy kod usterki jest nieaktywny.

Kod usterki 435 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.
  • Włącz stacyjkę.

Działanie

Skasuj nieaktywne kody usterek.

  • Za pomocą testera INSITE™ wykasuj nieaktywne kody usterek.

Wszystkie kody usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 01-MAJ-2012


KOD USTERKI 436 — temperatura w kolektorze dolotowym nr 1 — dane zmienne, nieciągłe lub nieprawidłowe

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź kody usterek dotyczące obwodów czujników. |
 | KROK 1A. Sprawdź aktywne kody usterek. | Kod usterki 436 jest aktywny?
 | KROK 1B. Sprawdź, czy nie występują kody usterek 153 i 154. | Kod usterki 153 lub 154 jest aktywny?
KROK 2. | Sprawdź czujnik temperatury w kolektorze dolotowym silnika i jego obwód. |
 | KROK 2A. Przyjrzyj się czujnikowi temperatury w kolektorze dolotowym silnika i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 153 aktywny?
 | KROK 2C. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 154 aktywny?
KROK 3. | Sprawdź sterownik wtrysku i wiązkę przewodów silnika. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 153 aktywny?
 | KROK 3C. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 154 aktywny?
KROK 4. | Wykasuj kody usterki. |
 | KROK 4A. Sprawdź skuteczność naprawy. | Różnica między odczytem temperatury w kolektorze dolotowym i na wlocie katalizatora mieści się w granicach 5,6°C (lub 10°F)?
KROK 5. | Sprawdź kalibrację sterownika wtrysku i usuń kody usterek. |
 | KROK 5A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 5B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź kody usterek dotyczące obwodów czujników.

Krok z instruktażem 1A - Sprawdź aktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterek za pomocą narzędzia INSITE™.

Kod usterki 436 jest aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 1B

Przejdź do 4A

Krok z instruktażem 1B - Sprawdź, czy nie występują kody usterek 153 i 154.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterek za pomocą narzędzia INSITE™.

Kod usterki 153 lub 154 jest aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Stosowny schemat rozwiązywania problemów sygnalizowanych przez kod usterki.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź czujnik temperatury w kolektorze dolotowym silnika i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi temperatury w kolektorze dolotowym silnika i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik temperatury w kolektorze dolotowym silnika od wiązki przewodów silnika.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów silnika i czujnika temperatury w kolektorze dolotowym silnika pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik temperatury w kolektorze dolotowym silnika od wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterek za pomocą narzędzia INSITE™.

Uwaga: Kod usterki 123 jest również uaktywniany w przypadku odłączenia czujnika temperatury w kolektorze dolotowym.

Kod usterki 153 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik temperatury w kolektorze dolotowym silnika od wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy odpowiedź z obwodu jest poprawna.

  • W złączu sterownika wtrysku zamontuj przewód rozruchowy między stykami powrotnym i sygnałowym czujnika temperatury w kolektorze dolotowym silnika.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterek za pomocą narzędzia INSITE™.

Kod usterki 154 jest aktywny?
TAK NIE

Wykryto usterkę przekroczenia zakresu w czujniku temperatury kolektora dolotowego.

Wymień czujnik temperatury w kolektorze dolotowym silnika. Patrz procedura 019-059 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów silnika.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów silnika.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterek za pomocą narzędzia INSITE™.

Kod usterki 153 jest aktywny?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy odpowiedź z obwodu jest poprawna.

  • W złączu sterownika wtrysku zamontuj przewód rozruchowy między stykami powrotnym i sygnałowym czujnika temperatury w kolektorze dolotowym silnika.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterek za pomocą narzędzia INSITE™.

Kod usterki 154 jest aktywny?
TAK NIE

W wiązce przewodów silnika wykryto wysoką rezystancję lub zwarcie.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Wykasuj kod usterki.

Krok z instruktażem 4A - Sprawdź skuteczność naprawy.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

W elektronicznym narzędziu serwisowym INSITE otwórz okno monitora/rejestratora danych.

  • W narzędziu INSITE™ porównaj odczyty temperatury w kolektorze dolotowym i na wlocie katalizatora.

Różnica między odczytem temperatury w kolektorze dolotowym i na wlocie katalizatora mieści się w granicach 5,6°C (lub 10°F)?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 5A

Przejdź do 5A

Krok z instruktażem 5 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 5A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 5B

Przejdź do 5B

Krok z instruktażem 5B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Upewnij się, że wszystkie czynności zostały wykonane. Jeśli wszystkie czynności zostały wykonane, postępuj zgodnie z procesem eskalacji problemów technicznych.

Naprawa zakończona.

Przejdź do
Naprawa zakończona.
Przejdź do

Ostatnia modyfikacja: 05-GRU-2016


KOD USTERKI 441 — napięcie akumulatora nr 1 — dane prawidłowe, ale poniżej zwykłego zakresu roboczego — średnio istotny poziom

Associated Procedures

Ostrzeżenia i przestrogi

OSTRZEŻENIE

Akumulator może wydzielać wybuchowe opary. Aby ograniczyć ryzyko wystąpienia urazów ciała, przed serwisowaniem akumulatora zawsze należy przewietrzyć pomieszczenie. Aby ograniczyć ryzyko wystąpienia wyładowania łukowego, należy najpierw odłączać przewód ujemny akumulatora (-), natomiast podłączać go jako ostatni.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następującego przewodu probierczego: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź akumulator. |
 | KROK 1A. Skontroluj połączenia akumulatora. | Połączenia dobrze przymocowane i bez śladów korozji?
 | KROK 1B. Zmierz napięcie akumulatora. | Napięcie akumulatora akceptowalne w normalnych warunkach użytkowania i podczas rozruchu?
KROK 2. | Sprawdź bezpiecznik. |
 | KROK 2A. Upewnij się, że bezpiecznik jest zamontowany poprawnie. | Bezpiecznik zamontowany poprawnie?
 | KROK 2B. Sprawdź, czy bezpiecznik nie jest przepalony. | Bezpiecznik przepalony?
KROK 3. | Skontroluj wiązkę przewodów zasilania OEM. |
 | KROK 3A. Przyjrzyj się stykom złączy wiązki przewodów zasilających OEM i modułu sterowania silnikiem. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy w obwodzie nie ma rozwarcia. | Poniżej 10 omów?
 | KROK 3C. Sprawdź, czy w wiązce przewodów zasilających nie ma zwarcia. | Ponad 100 kiloomów?
 | KROK 3D. Sprawdź, czy występuje zwarcie do masy. | Ponad 100 kiloomów?
 | KROK 3E. Sprawdź, czy nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3F. Sprawdź wiązkę przewodów urządzenia dodatkowego lub akcesorium podłączonego na zacisku dodatniego (+) bieguna akumulatora. | Uszkodzone przewody?
KROK 4. | Wykasuj kody usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 441 nieaktywny?
 | KROK 4B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź akumulator.

Krok z instruktażem 1A - Skontroluj połączenia akumulatora.

Warunki

  • Wyłącz stacyjkę.

Działanie

Zmierz napięcie akumulatora.

  • Sprawdź połączenia zacisków na biegunach dodatnim (+) i ujemnym (-) akumulatora.

Połączenia dobrze przymocowane i bez śladów korozji?
TAK NIE
Brak naprawy

Solidnie zamocuj wszystkie połączenia i oczyść zaciski.

Patrz książka serwisowa producenta OEM.

Przejdź do 1B

Przejdź do 4A

Krok z instruktażem 1B - Zmierz napięcie akumulatora.

Warunki

  • Włącz stacyjkę.

Działanie

Zmierz napięcie akumulatora.

  • Zmierz napięcie między zaciskami na dodatnim (+) i ujemnym (-) biegunie akumulatora w trakcie uruchamiania silnika.

Warunki normalne:

  • Co najmniej 12 V (w instalacjach 12-woltowych)
  • Co najmniej 24 V (w instalacjach 24-woltowych)

Podczas rozruchu:

  • Co najmniej 6,2 V (w instalacjach 12-woltowych)
  • Co najmniej 12 V (w instalacjach 24-woltowych)

Napięcie akumulatora akceptowalne w normalnych warunkach użytkowania i podczas rozruchu?
TAK NIE
Brak naprawy

Naładuj lub wymień akumulator.

Patrz książka serwisowa producenta OEM.

Przejdź do 2A

Przejdź do 4A

Krok z instruktażem 2 - Sprawdź bezpiecznik.

Krok z instruktażem 2A - Upewnij się, że bezpiecznik jest zamontowany poprawnie.

Warunki

  • Wyłącz stacyjkę.

Działanie

Upewnij się, że 30-amperowy bezpiecznik jest zamontowany poprawnie.

  • Sprawdź poprawność zamontowania bezpiecznika 30-amperowego.

Bezpiecznik zamontowany poprawnie?
TAK NIE
Brak naprawy

Zamontuj poprawnie bezpiecznik. Patrz procedura 019-198 w rozdziale 19.

Przejdź do 2B

Przejdź do 4A

Krok z instruktażem 2B - Sprawdź, czy bezpiecznik nie jest przepalony.

Warunki

  • Wyłącz stacyjkę.

Działanie

Sprawdź, czy bezpiecznik nie jest przepalony.

  • Sprawdź, czy bezpiecznik 30-amperowy nie jest przepalony.

Bezpiecznik przepalony?
TAK NIE

Wymień bezpiecznik. Patrz procedura 019-198 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3A

Krok z instruktażem 3 - Skontroluj wiązkę przewodów zasilania OEM.

Krok z instruktażem 3A - Przyjrzyj się stykom złączy wiązki przewodów zasilających OEM i modułu sterowania silnikiem.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz złącze wiązki przewodów zasilania sterownika wtrysku od sterownika wtrysku.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów zasilających i modułu sterowania silnikiem pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wyczyść złącze i styki.

W miarę możliwości napraw uszkodzoną wiązkę przewodów, złącza i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy w obwodzie nie ma rozwarcia.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz złącze wiązki przewodów zasilania sterownika wtrysku od sterownika wtrysku.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między zaciskiem dodatniego (+) bieguna akumulatora a kolejno wszystkimi stykami zasilania akumulatorowego (+) modułu sterowania silnikiem w złączu tego modułu umieszczonym w wiązce przewodów zasilających OEM.
  • Zmierz rezystancję między zaciskiem ujemnego (-) bieguna akumulatora a kolejno wszystkimi stykami zasilania akumulatorowego (-) modułu sterowania silnikiem w złączu tego modułu umieszczonym w wiązce przewodów zasilających OEM.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów zasilających OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów zasilających nie ma zwarcia.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz złącze wiązki przewodów zasilania sterownika wtrysku od sterownika wtrysku.
  • Odłącz akumulator.

Działanie

Sprawdź, czy w wiązce przewodów zasilających nie ma zwarcia.

  • Zmierz rezystancję między stykami zasilania akumulatorowego (+) modułu sterowania silnikiem w złączu tego modułu umieszczonym w wiązce przewodów zasilających OEM a stykami zasilania akumulatorowego (-) modułu sterowania silnikiem.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów zasilających OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy występuje zwarcie do masy.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz złącze wiązki przewodów zasilania sterownika wtrysku od sterownika wtrysku.

Działanie

Sprawdź, czy występuje zwarcie do masy.

  • Zmierz rezystancję między stykami zasilania akumulatorowego (+) modułu sterowania silnikiem w złączu tego modułu umieszczonym w wiązce przewodów zasilających OEM a masą na bloku silnika.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów zasilających OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3E

Przejdź do 4A

Krok z instruktażem 3E - Sprawdź, czy nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz złącze wiązki przewodów zasilania sterownika wtrysku od sterownika wtrysku.
  • Odłącz złącze wiązki przewodów OEM od sterownika wtrysku.
  • Odłącz akumulator.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między jednym ze styków zasilania akumulatorowego (+) modułu sterowania silnikiem w złączu tego modułu umieszczonym w wiązce przewodów zasilających OEM a wszystkimi stykami złączu sterowania silnikiem umieszczonym w wiązce przewodów OEM.
  • Zmierz rezystancję między drugim stykiem zasilania akumulatorowego (+) modułu sterowania silnikiem w złączu tego modułu umieszczonym w wiązce przewodów zasilających OEM a wszystkimi stykami złączu sterowania silnikiem umieszczonym w wiązce przewodów OEM.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów zasilających OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3F

Przejdź do 4A

Krok z instruktażem 3F - Sprawdź wiązkę przewodów urządzenia dodatkowego lub akcesorium podłączonego do zacisku dodatniego (+) bieguna akumulatora.

Warunki

  • Wyłącz stacyjkę.

Działanie

Sprawdź wiązkę przewodów urządzenia dodatkowego lub akcesorium podłączonego na zacisku dodatniego (+) bieguna akumulatora.

  • Zaczynając od zacisku dodatniego (+) bieguna akumulatora, prześledź wiązkę każdego urządzenia dodatkowego lub akcesorium i szukaj śladów uszkodzeń lub usterek izolacji, które mogłyby spowodować zwarcie przewodu zasilającego z blokiem silnika.

Uszkodzone przewody?
TAK NIE

Napraw lub wymień uszkodzone przewody.

Patrz książka serwisowa producenta OEM.

 Brak naprawy

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Wykasuj kody usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez jedną minutę.
  • Za pomocą testera INSITE™ sprawdź, czy kod usterki jest nieaktywny.

Kod usterki 441 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona

Stosowne schematy rozwiązywania problemów

Ostatnia modyfikacja: 18-KWI-2012


Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następującego przewodu probierczego:Część nr 3822758 — przewód probierczy Deutsch/AMP/Metri-Pack z końcówką męską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Przeczytaj kody usterek. | Kod usterki 442 nieaktywny
KROK 2. | Sprawdź układ akumulatorowy systemu urządzeń. |
 | KROK 2A. Zmierz napięcie akumulatora. | Poniżej 20 V w instalacji 12-woltowej. Poniżej 32 V w instalacji 24-woltowej.
 | KROK 2B. Sprawdź alternator. | Alternator ładuje w granicach wartości znamionowych określonych przez producenta OEM?
KROK 3. | Wykasuj kody usterki. |
 | KROK 3A. Dezaktywuj kod usterki. | Kod usterki 442 nieaktywny
 | KROK 3B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterek wykasowane

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Przeczytaj kody usterek.

Warunki

  • Podłącz tester INSITE™.
  • Włącz stacyjkę.

Działanie

Przeczytaj kody usterek.

  • Uruchom silnik i pozostaw go na biegu jałowym przez jedną minutę.
  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 442 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

Przejdź do 3B

Krok z instruktażem 2 - Sprawdź układ akumulatorowy systemu urządzeń.

Krok z instruktażem 2A - Zmierz napięcie akumulatora.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wszystkie urządzenia dodatkowe od obwodu zasilania akumulatorowego.
  • Odłącz złącze wiązki przewodów zasilania sterownika wtrysku od sterownika wtrysku.

Działanie

Zmierz napięcie akumulatora.

  • Zmierz napięcie akumulatora między jednym ze styków zasilania akumulatorowego (+) modułu sterowania silnikiem w złączu tego modułu umieszczonym w wiązce przewodów zasilających OEM a masą na bloku silnika.
  • Powtórz tę czynność dla drugiego styku zasilania akumulatorowego (+) modułu sterowania silnikiem w złączu tego modułu umieszczonym w wiązce przewodów zasilających OEM.

Poniżej 20 V w instalacji 12-woltowej i poniżej 32 V w instalacji 24-woltowej?
TAK NIE
Brak naprawy

Zamontuj poprawnie układ akumulatorowy. Patrz podręcznik rozwiązywania problemów i napraw dostarczony przez producenta sprzętu.

Przejdź do 2B

Przejdź do 3A

Krok z instruktażem 2B - Sprawdź alternator.

Warunki

  • Wyłącz stacyjkę.
  • Użyj amperomierza OEM albo zamontuj amperomierz między alternatorem a akumulatorem.

Działanie

Sprawdź alternator.

  • Uruchom silnik i sprawdź prąd ładowania z alternatora (w amperach).

UWAGA: W razie potrzeby podłącz odbiorniki do akumulatorów, aby poprawnie zmierzyć moc wyjściową alternatora.

Alternator ładuje w granicach wartości znamionowych określonych przez producenta OEM?
TAK NIE
Brak naprawy

Napraw lub wymień alternator, regulator i/lub wiązkę przewodów OEM prowadzącą do alternatora.

Patrz podręcznik rozwiązywania problemów i napraw wydany przez producenta OEM.

Przejdź do 3A

Przejdź do 3A

Krok z instruktażem 3 - Wykasuj kody usterki.

Krok z instruktażem 3A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez jedną minutę.
  • Za pomocą testera INSITE™ sprawdź, czy kod usterki 442 jest nieaktywny.

Kod usterki 442 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 3B

Przejdź do 1A

Krok z instruktażem 3B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.

Działanie

Skasuj nieaktywne kody usterek.

  • Za pomocą testera INSITE™ wykasuj nieaktywny kod usterki.

Wszystkie kody usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona

Stosowne schematy rozwiązywania problemów

Ostatnia modyfikacja: 08-LIP-2010


KOD USTERKI 443 — obwód napięcia zasilania czujnika położenia dźwigni lub pedału przyspieszenia — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 443 aktywny?
KROK 2. | Sprawdź czujniki i obwody podłączone do obwodów zasilania i powrotnego czujników. |
 | KROK 2A. Przyjrzyj się czujnikowi położenia dźwigni lub pedału przyspieszenia i jego obwodowi podłączonym do obwodów zasilania i powrotnego czujników. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 443 aktywny?
KROK 3. | Sprawdź sterownik wtrysku i wiązkę przewodów OEM. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3B-1. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykiem a masą. |
KROK 4. | Wykasuj kody usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 443 nieaktywny?
 | KROK 4B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 443 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Sprawdź czujniki i obwody podłączone do obwodów zasilania i powrotnego czujników.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi położenia dźwigni lub pedału przyspieszenia i jego obwodowi podłączonym do obwodów zasilania i powrotnego czujników.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik położenia pedału lub dźwigni przyspieszenia od wiązki przewodów OEM.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik położenia pedału lub dźwigni przyspieszenia od wiązki przewodów OEM.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 443 aktywny?
TAK NIE
Brak naprawy

Wymień czujnik położenia dźwigni lub pedału przyspieszenia. Patrz książka serwisowa producenta OEM.

Przejdź do 3A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów OEM.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz czujnik położenia pedału lub dźwigni przyspieszenia od wiązki przewodów OEM.

Działanie

Sprawdź, czy w jednym ze złączy nie ma zwarcia między stykami.

Zmierz rezystancję i sprawdź występowanie zwarcia między następującym stykiem w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu:

  • Styk zasilania +5 V czujnika położenia pedału lub dźwigni przyspieszenia

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3B-1

Przejdź do 4A

Krok z instruktażem 3B-1 - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykiem a masą.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz czujnik położenia pedału lub dźwigni przyspieszenia od wiązki przewodów OEM.

Działanie

Sprawdź, czy w jednym ze złączy nie ma zwarcia styku z masą:

Zmierz rezystancję i sprawdź występowanie zwarcia między następującym stykiem złącza modułu sterowania silnikiem umieszczonego w wiązce przewodów OEM a masą:

  • Styk zasilania +5 V czujnika położenia pedału lub dźwigni przyspieszenia

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Wykasuj kody usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez jedną minutę.
  • Za pomocą testera INSITE™ sprawdź, czy kod usterki jest nieaktywny.

Kod usterki 443 nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i ponownie sprawdzone, skontaktuj się z najbliższym autoryzowanym serwisem firmy Cummins®.

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Za pomocą testera INSITE™ wykasuj nieaktywne kody usterek.

Wszystkie kody usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 26-KWI-2012


KOD USTERKI 449 (silniki ISB/QSB do zastosowań samochodowych i przemysłowych) — ciśnienie w szynie dawkowania wtrysku paliwa nr 1 — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — najbardziej istotny poziom

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Przeczytaj kody usterek. | Kod usterki 271, 272 lub 2311 nieaktywny?
KROK 2. | Sprawdź czujnik ciśnienia w szynie paliwowej. |
 | KROK 2A. Sprawdź, czy odczyty czujnika ciśnienia w szynie paliwowej mieszczą się w dopuszczalnym zakresie. | Ciśnienie w przedziale 0 ± 40 barów?
KROK 3. | Sprawdź działanie niskociśnieniowego układu paliwowego. |
 | KROK 3A. Sprawdź obecność powietrza w paliwie. | Powietrze obecne?
 | KROK 3B. Sprawdź, czy nie ma zbyt wysokiego ciśnienia w pompie zasilającej. | Poniżej 20 psi?
KROK 4. | Sprawdź opór przepływu w przewodzie spustowym powrotnego przepływu paliwa. |
 | KROK 4A. Sprawdź, czy nie występuje nadmierny opór przepływu w przewodzie spustowym powrotnego przepływu paliwa. | Poniżej 2,7 psi?
KROK 5. | Sprawdź ewentualne uszkodzenia ciśnieniowego zaworu upustowego szyny paliwowej. |
 | KROK 5A. Sprawdź, czy nie występuje wyciek z ciśnieniowego zaworu upustowego szyny paliwowej. | Przepływ powrotny paliwa spełnia wymagania techniczne?
KROK 6. | Wykasuj kody usterki. |
 | KROK 6A. Dezaktywuj kod usterki. | Kody usterek nieaktywne?
 | KROK 6B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Przeczytaj kody usterek.

Warunki

  • Podłącz tester INSITE™.
  • Włącz stacyjkę.

Działanie

Przeczytaj kody usterek.

  • Uruchom silnik i pozostaw go na biegu jałowym przez jedną minutę.
  • Odczytaj kody usterki za pomocą testera INSITE™.
  • Sprawdź obecność kodów usterek dotyczących zwarcia obwodu siłownika elektronicznego sterowania podawaniem paliwa do źródła napięcia o niskim lub wysokim potencjale.

Kod usterki 271, 272 lub 2311 nieaktywny?
TAK NIE
Brak naprawy

Rozwiąż problemy sygnalizowane przez kody usterek dotyczące siłownika elektronicznego sterowania podawaniem paliwa.

Przejdź do 2A

Stosowny kod usterki 271, 272 lub 2311

Krok z instruktażem 2 - Sprawdź czujnik ciśnienia w szynie paliwowej.

Krok z instruktażem 2A - Sprawdź, czy odczyty czujnika ciśnienia w szynie paliwowej mieszczą się w dopuszczalnym zakresie.

Warunki

  • Podłącz tester INSITE™.
  • Włącz stacyjkę.

Działanie

Za pomocą testera INSITE™ odczytaj ciśnienie w szynie paliwowej.

Ciśnienie w przedziale 0 ± 40 barów?
TAK NIE
Brak naprawy

Wymień czujnik lub napraw wiązkę przewodów silnika.

  • Patrz procedura 019-115 w rozdziale 19.
  • Patrz procedura 019-360 w rozdziale 19.

Przejdź do 3A

Przejdź do 6A

Krok z instruktażem 3 - Sprawdź działanie niskociśnieniowego układu paliwowego.

Krok z instruktażem 3A - Sprawdź obecność powietrza w paliwie.

Warunki

  • Podłącz wąż testowy na wlocie głowicy filtra paliwa, a drugi koniec węża umieść w pojemniku.
  • Włącz stacyjkę.

Działanie

W trakcie pracy pompy zasilającej sprawdź obecność powietrza w paliwie.

  • Wykonaj test obecności powietrza w paliwie. Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 006-003 w rozdziale 6.

Powietrze obecne?
TAK NIE

Usuń przyczynę obecności wody w paliwie.

Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 006-003 w rozdziale 6.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy nie ma zbyt wysokiego ciśnienia w pompie zasilającej.

Warunki

  • Podłącz wąż testowy na wlocie głowicy filtra paliwa, a drugi koniec węża umieść w pojemniku.
  • Włącz stacyjkę.

Działanie

Sprawdź, czy nie ma zbyt wysokiego ciśnienia w pompie zasilającej.

  • Na złączu wylotowym głowicy filtra paliwa zamontuj manometr przy użyciu osprzętu Compuchek™ na gwint M10 (część nr 3824842).
  • Uruchom silnik i pozostaw go na biegu jałowym.
  • Zmierz ciśnienie na wylocie głowicy filtra paliwa.

Poniżej 20 psi?
TAK NIE
Brak naprawy

Wewnętrzny regulator ciśnienia uległ awarii.

Wymień elektryczną pompę zasilającą paliwa.

Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 005-045 w rozdziale 5.

Przejdź do 5A

Przejdź do 6A

Krok z instruktażem 4 - Sprawdź opór przepływu w przewodzie spustowym powrotnego przepływu paliwa.

Krok z instruktażem 4A - Sprawdź, czy nie występuje nadmierny opór przepływu w przewodzie spustowym powrotnego przepływu paliwa.

Warunki

  • Zamontuj manometr na śrubie banjo przewodu powrotnego przepływu paliwa w kolektorze spustowym wysokociśnieniowej pompy paliwa.
  • Włącz stacyjkę.

Działanie

Sprawdź, czy nie występuje nadmierny opór przepływu w przewodzie spustowym powrotnego przepływu paliwa.

  • Pozostaw silnik na wysokich obrotach biegu jałowego.
  • Zmierz opór przepływu w przewodzie spustowym powrotnego przepływu paliwa.
  • Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 006-012 w rozdziale 6.

Poniżej 2,7 psi?
TAK NIE

Wymień zawór elektronicznego sterowania podawaniem paliwa. Patrz procedura 019-102 w rozdziale 19.

Napraw lub wymień przewód spustowy powrotnego przepływu paliwa.

Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 006-013 w rozdziale 6.

Przejdź do 5A

Przejdź do 5A

Krok z instruktażem 5 - Sprawdź ewentualne uszkodzenia ciśnieniowego zaworu upustowego szyny paliwowej.

Krok z instruktażem 5A - Sprawdź, czy nie występuje wyciek z ciśnieniowego zaworu upustowego paliwa.

Warunki

  • Wyłącz stacyjkę.
  • Zamontuj osprzęt testowy do pomiaru powrotnego przepływu paliwa z ciśnieniowego zaworu upustowego szyny paliwowej.

Działanie

Sprawdź, czy nie występuje wyciek z ciśnieniowego zaworu upustowego szyny paliwowej.

UWAGA: Zbyt wysokie ciśnienie w szynie paliwowej może doprowadzić do uszkodzenia ciśnieniowego zaworu upustowego szyny paliwowej.

  • Zamontuj osprzęt testowy do pomiaru powrotnego przepływu paliwa.
  • Wykonaj test opisany w książce serwisowej wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7 (z układem paliwowym typu Common Rail). Patrz procedura 006-061 w rozdziale 6.

Przepływ powrotny paliwa spełnia wymagania techniczne?
TAK NIE

Wymień wysokociśnieniową pompę paliwa.

Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 005-016 w rozdziale 5.

Wymień ciśnieniowy zawór upustowy szyny paliwowej.

Zastosuj odpowiednią procedurę opisaną w książce serwisowej wydanej jako biuletyn 4021271 do silników ISBe, ISB i QSB (z układem paliwowym typu Common Rail). Patrz procedura 006-061 w rozdziale 6.

Przejdź do 6A

Przejdź do 6A

Krok z instruktażem 6 - Wykasuj kody usterki.

Krok z instruktażem 6A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.
  • Włącz stacyjkę.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez jedną minutę.
  • Sprawdź, czy kody usterek są nieaktywne.

Kody usterek nieaktywne?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 6B

Przejdź do 1A

Krok z instruktażem 6B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.
  • Włącz stacyjkę.

Działanie

Skasuj nieaktywne kody usterek.

  • Za pomocą testera INSITE™ wykasuj nieaktywne kody usterek.

Wszystkie kody usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 01-MAJ-2012


KOD USTERKI 449 (silniki ISC/QSC/ISL/QSL do zastosowań samochodowych, przemysłowych i morskich) — ciśnienie w szynie dawkowania wtrysku paliwa nr 1 — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — najbardziej istotny poziom

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Przeczytaj kody usterek. | Czy kody usterek 271, 272, 2311 lub 1117 są aktywne albo występuje duża liczba nieaktywnych kodów usterek?
KROK 2. | Sprawdź, czy paliwo nie zawiera powietrza. |
 | KROK 2A. Sprawdź obecność powietrza w paliwie. | Powietrze w paliwie?
KROK 3. | Sprawdź niskociśnieniowy układ paliwowy. |
 | KROK 3A. Zmierz ciśnienie w pompie zębatej na wylocie filtra paliwa po stronie ciśnienia. | Czy ciśnienie w pompie zębatej jest za niskie?
 | KROK 3B. Zmierz ciśnienie na wlocie filtra paliwa po stronie ciśnienia. | Czy opór przepływu w filtrze jest wysoki?
 | KROK 3C. Zmierz opór przepływu na wlocie pompy zębatej. | Czy opór przepływu na wlocie pompy zębatej jest za wysoki?
 | KROK 3D. Zmierz opór przepływu na wlocie w punkcie podłączenia urządzenia OEM. | Czy opór przepływu na wlocie przy urządzeniu OEM jest za wysoki?
 | KROK 3E. Sprawdź obecność elementów utrudniających przepływ w punkcie podłączenia urządzenia OEM. | Resztki lub uszkodzenie?
KROK 4. | Sprawdź czujnik ciśnienia w szynie paliwowej. |
 | KROK 4A. Sprawdź, czy odczyty czujnika ciśnienia w szynie paliwowej mieszczą się w dopuszczalnym zakresie. | Czy ciśnienie jest w przedziale 0 ± 40 barów (0 ± 580 psi)?
 | KROK 4B. Przyjrzyj się przewodowi sygnałowemu czujnika ciśnienia paliwa i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
KROK 5. | Sprawdź obecność skarg użytkowników. |
 | KROK 5A. Sprawdź obecność skarg użytkowników. | Czy silnik się uruchamia, po czym na biegu jałowym gaśnie lub gwałtownie rosną jego obroty?
KROK 6. | Sprawdź siłownik pompy paliwa. |
 | KROK 6A. Sprawdź siłownik pompy paliwa i styki złącza wiązki przewodów. | Zabrudzone lub uszkodzone styki?
 | KROK 6B. Sprawdź, czy siłownik pompy paliwa nie jest uszkodzony. | Czy pierścienie o-ring w siłowniku pompy paliwa są uszkodzone?
 | KROK 6C. Obserwuj ciśnienie w szynie paliwowej na biegu jałowym. | Czy zmierzone ciśnienie w szynie paliwowej różni się o ponad 200 barów (2901 psi) i gwałtownie rośnie na biegu jałowym?
KROK 7. | Sprawdź taśmę łączącą moduł zasilania silnika z masą. |
 | KROK 7A. Przyjrzyj się taśmie łączącej moduł zasilania silnika z masą. | Czy brakuje taśmy łączącej moduł sterowania silnikiem z masą albo spadła jakość połączeń?
KROK 8. | Wykasuj kody usterki. |
 | KROK 8A. Dezaktywuj kod usterki. | Kody usterek nieaktywne?
 | KROK 8B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Przeczytaj kody usterek.

Warunki

  • Podłącz tester INSITE™.
  • Włącz stacyjkę.

Działanie

Przeczytaj kody usterek.

  • Uruchom silnik i pozostaw go na biegu jałowym przez jedną minutę.
  • Odczytaj kody usterki za pomocą testera INSITE™.
  • Sprawdź obecność kodów usterek dotyczących zwarcia obwodu siłownika pompy paliwa do źródła napięcia o niskim lub wysokim potencjale.

Czy kody usterek 271, 272, 2311 lub 1117 są aktywne albo występuje duża liczba nieaktywnych kodów usterek?
TAK | NIE
Brak naprawy | Brak naprawy

Stosowny schemat rozwiązywania problemów

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź, czy paliwo nie zawiera powietrza.

Krok z instruktażem 2A - Sprawdź, czy paliwo nie zawiera powietrza.

Warunki

  • Włącz stacyjkę.

Działanie

Sprawdź, czy paliwo nie zawiera powietrza.

Powietrze w paliwie?
TAK NIE

Wykryto powietrze

Napraw źródło wycieku powietrza. Skorzystaj z odpowiedniej procedury opisanej w Podręczniku rozwiązywania problemów i napraw wydanym jako biuletyn 4021418 do silników ISC, ISCe, QSC8.3, ISL, ISLe4 i QSL9. Patrz procedura 006-003 w rozdziale 6.

Brak naprawy

Stosowny schemat rozwiązywania problemów

Przejdź do 3A

Krok z instruktażem 3 - Sprawdź niskociśnieniowy układ paliwowy.

Krok z instruktażem 3A - Zmierz ciśnienie w pompie zębatej na wylocie filtra paliwa po stronie ciśnienia.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz osprzęt diagnostyczny.
  • Włącz stacyjkę.

Działanie

Zmierz ciśnienie na wylocie filtra paliwa po stronie ciśnienia.

  • Zamontuj osprzęt testowy na wylocie filtra paliwa po stronie ciśnienia.
  • W osprzęcie testowym zamontuj diagnostyczny przewód paliwowy z kryzą o średnicy 0,109 cm (0,043 in).
  • W osprzęcie testowym zamontuj manometr o skali od 0 do 1379 kPa (0 do 200 psi).
  • Uruchom silnik.
  • Zmierz ciśnienie w pompie zębatej przy wysokich obrotach biegu jałowego.

Minimalne ciśnienie w pompie zębatej przy wysokich obrotach biegu jałowego silnika: 483 kPa (70 psi).

Skorzystaj z odpowiedniej procedury opisanej w Podręczniku rozwiązywania problemów i napraw wydanym jako biuletyn 4021418 do silników ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 i QSL9. Patrz procedura 005-025 w rozdziale 5.

Czy ciśnienie w pompie zębatej jest za niskie?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 3B

Przejdź do 4A

Krok z instruktażem 3B - Zmierz ciśnienie na wlocie filtra paliwa po stronie ciśnienia.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz osprzęt diagnostyczny.
  • Włącz stacyjkę.

Działanie

Zmierz ciśnienie na wlocie filtra paliwa po stronie ciśnienia.

  • Zamontuj osprzęt testowy na wylocie filtra paliwa po stronie ciśnienia.
  • W osprzęcie testowym zamontuj diagnostyczny przewód paliwowy z kryzą o średnicy 0,109 cm (0,043 in). Spuść paliwo z tej szyny paliwowej do pojemnika lub do zbiornika paliwa w pojeździe.
  • W osprzęcie testowym zamontuj manometr o skali od 0 do 1379 kPa (0 do 200 psi).
  • Zamontuj manometr o skali od 0 do 1379 kPa (0 do 200 psi) na wlocie filtra paliwa po stronie ciśnienia.
  • Uruchom silnik.
  • Zmierz ciśnienie w pompie zębatej przy wysokich obrotach biegu jałowego.

Maksymalny spadek ciśnienia w filtrze paliwa: 138 kPa (20 psi).

Skorzystaj z odpowiedniej procedury opisanej w Podręczniku rozwiązywania problemów i napraw wydanym jako biuletyn 4021418 do silników ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 i QSL9. Patrz procedura 005-025 w rozdziale 5.

Czy opór przepływu w filtrze jest wysoki?
TAK NIE

Filtr paliwa jest zatkany.

Wymień filtr paliwa po stronie ciśnienia.

Skorzystaj z odpowiedniej procedury opisanej w Podręczniku rozwiązywania problemów i napraw wydanym jako biuletyn 4021418 do silników ISC, ISCe, QSC8.3, ISL, ISLe4 i QSL9. Patrz procedura 006-015 w rozdziale 6.

Brak naprawy

Przejdź do 8A

Przejdź do 3C

Krok z instruktażem 3C - Zmierz opór przepływu na wlocie pompy zębatej.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz osprzęt diagnostyczny.
  • Włącz stacyjkę.

Działanie

Zmierz opór przepływu na wlocie.

  • Zamontuj osprzęt testowy na wlocie pompy zębatej paliwa.
  • Zamontuj próżniomierz o skali 0–762 mmHg (0–30 inHg) na wlocie pompy zębatej.
  • Zamontuj osprzęt diagnostyczny do pierścieni o-ring na standardowy gwint M10 na złączu wyjściowym filtra paliwa po stronie ciśnienia.
  • Uruchom silnik, ustaw go na biegu jałowym na wysokich obrotach bez obciążenia i zmierz opór przepływu na wlocie pompy zębatej.

Jeśli silnika nie można uruchomić albo jeśli krótko po uruchomieniu gaśnie, upewnij się, że pompa zębata jest zalana paliwem. Ten test działa wyłącznie przy uruchomionym silniku.

Maksymalny opór przepływu na wlocie pompy zębatej: 254 mmHg (10 inHg).

Skorzystaj z odpowiedniej procedury opisanej w Podręczniku rozwiązywania problemów i napraw wydanym jako biuletyn 4021418 do silników ISC, ISCe, QSC8.3, ISL, ISLe4 i QSL9. Patrz procedura 006-020 w rozdziale 6.

Czy opór przepływu na wlocie pompy zębatej jest za wysoki?
TAK NIE
Brak naprawy

Wymień pompę zębatą.

Skorzystaj z odpowiedniej procedury opisanej w Podręczniku rozwiązywania problemów i napraw wydanym jako biuletyn 4021418 do silników ISC, ISCe, QSC8.3, ISL, ISLe4 i QSL9. Patrz procedura 005-025 w rozdziale 5.

Przejdź do 3D

Przejdź do 8A

Krok z instruktażem 3D - Zmierz opór przepływu na wlocie w punkcie podłączenia urządzenia OEM.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz osprzęt diagnostyczny.
  • Włącz stacyjkę.

Działanie

Zmierz opór przepływu na wlocie.

  • Zamontuj próżniomierz o skali 0–762 mmHg (0–30 inHg) w punkcie podłączenia urządzenia OEM.
  • Zamontuj osprzęt diagnostyczny do pierścieni o-ring na standardowy gwint M10 na złączu wyjściowym filtra paliwa po stronie ciśnienia.
  • Na złączu wyjściowym po stronie ciśnienia zamontuj osprzęt diagnostyczny z kryzą o średnicy 0,109 cm (0,043 in).
  • Uruchom silnik, ustaw go na biegu jałowym na wysokich obrotach bez obciążenia i zmierz opór przepływu na wlocie pompy zębatej.

Jeśli silnika nie można uruchomić albo jeśli krótko po uruchomieniu gaśnie, upewnij się, że pompa zębata jest zalana paliwem. Ten test działa wyłącznie przy uruchomionym silniku.

Maksymalny opór przepływu na wlocie przy urządzeniu OEM: 203 mmHg (8 inHg).

Skorzystaj z odpowiedniej procedury opisanej w Podręczniku rozwiązywania problemów i napraw wydanym jako biuletyn 4021418 do silników ISC, ISCe, QSC8.3, ISL, ISLe4 i QSL9. Patrz procedura 006-020 w rozdziale 6.

Czy opór przepływu na wlocie przy urządzeniu OEM jest za wysoki?
TAK NIE

Istnieje zwiększony opór przepływu paliwa przed punktem podłączenia urządzenia OEM.

Patrz książka serwisowa producenta OEM.

 Brak naprawy

Stosowny podręcznik rozwiązywania problemów

Przejdź do 3E

Krok z instruktażem 3E - Sprawdź obecność elementów utrudniających przepływ w punkcie podłączenia urządzenia OEM.

Działanie

Przyjrzyj się płytce chłodzącej moduł sterowania silnikiem i jej zaworowi zwrotnemu.

Skorzystaj z odpowiedniej procedury opisanej w Podręczniku rozwiązywania problemów i napraw wydanym jako biuletyn 4021418 do silników ISC, ISCe, QSC8.3, ISL, ISLe4 i QSL9. Patrz procedura 006-006 w rozdziale 6.

Resztki lub uszkodzenie?
TAK NIE

Wyczyść lub wymień płytkę chłodzącą moduł sterowania silnikiem.

Wyczyść lub wymień zawór zwrotny.

 Brak naprawy

Przejdź do 8A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź czujnik ciśnienia w szynie paliwowej.

Krok z instruktażem 4A - Sprawdź, czy odczyty czujnika ciśnienia w szynie paliwowej mieszczą się w dopuszczalnym zakresie.

Warunki

  • Podłącz tester INSITE™.
  • Włącz stacyjkę.

Działanie

Sprawdź, czy odczyty czujnika mieszczą się w dopuszczalnym zakresie.

Czy ciśnienie jest w przedziale 0 ± 40 barów (0 ± 580 psi)?
TAK NIE
Brak naprawy

Czujnik ciśnienia paliwa błędnie odczytuje wartość ciśnienia.

Wymień czujnik ciśnienia w szynie paliwowej.

Patrz procedura 019-115 w rozdziale 19.

Przejdź do 4B

Przejdź do 8A

Krok z instruktażem 4B - Przyjrzyj się przewodowi sygnałowemu czujnika ciśnienia paliwa i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz moduł sterowania silnikiem od wiązki przewodów silnika

Działanie

Przyjrzyj się przewodowi sygnałowemu czujnika ciśnienia paliwa i stykom jego złącza pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

Napraw uszkodzoną wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 8A

Przejdź do 5A

Krok z instruktażem 5 - Sprawdź obecność skarg użytkowników.

Krok z instruktażem 5A - Sprawdź obecność skarg użytkowników.

Działanie

Porozmawiaj z klientem lub kierowcą.

–

Czy silnik się uruchamia, po czym na biegu jałowym gaśnie lub gwałtownie rosną jego obroty?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 6A

Przejdź do 7A

Krok z instruktażem 6 - Sprawdź siłownik pompy paliwa.

Krok z instruktażem 6A - Sprawdź siłownik pompy paliwa i styki złącza wiązki przewodów.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz siłownik pompy paliwa od wiązki przewodów silnika.

Działanie

Przyjrzyj się siłownikowi pompy paliwa, wiązce elastycznych przewodów wielożyłowych i stykom złącza wiązki przewodów pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Napraw złącze i styki. Napraw uszkodzoną wiązkę przewodów, złącza i/lub styki. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 8A

Przejdź do 6B

Krok z instruktażem 6B - Sprawdź, czy siłownik pompy paliwa nie jest uszkodzony.

Warunki

  • Wyłącz stacyjkę.
  • Wymontuj siłownik pompy paliwa.

Działanie

Sprawdź, czy pierścienie o-ring siłownika pompy paliwa nie są uszkodzone.

Czy pierścienie o-ring w siłowniku pompy paliwa są uszkodzone?
TAK NIE

Wymień pierścienie o-ring w siłowniku pompy paliwa. Patrz procedura 019-117 w rozdziale 19.

Brak naprawy

Przejdź do 8A

Przejdź do 6C

Krok z instruktażem 6C - Obserwuj ciśnienie w szynie paliwowej na biegu jałowym.

Warunki

  • Podłącz tester INSITE™.
  • Uruchom silnik.

Działanie

Utrzymuj go na biegu jałowym przez co najmniej 1 minutę, aby usunąć powietrze wprowadzone do silnika na poprzednich etapach.

  • Za pomocą testera INSITE™ śledź znamionowe i faktyczne ciśnienie w szynie paliwowej.

Czy zmierzone ciśnienie w szynie paliwowej różni się o ponad 200 barów (2901 psi) i gwałtownie rośnie na biegu jałowym?
TAK NIE

Wymień siłownik pompy paliwa. Patrz procedura 019-117 w rozdziale 19.

Brak naprawy

Przejdź do 8A

Przejdź do 7A

Krok z instruktażem 7 - Sprawdź taśmę łączącą moduł zasilania silnika z masą.

Krok z instruktażem 7A - Przyjrzyj się taśmie łączącej moduł zasilania silnika z masą.

Warunki

  • Wyłącz stacyjkę.

Działanie

Utrzymuj go na biegu jałowym przez co najmniej 1 minutę, aby usunąć powietrze wprowadzone do silnika na poprzednich etapach.

  • Sprawdź uziemienie między modułem sterowania silnikiem a blokiem silnika. Patrz procedura 019-008 w rozdziale 19.
  • Sprawdź połączenia uziemiające od bloku silnika do ujemnego (-) bieguna akumulatora.

Czy brakuje taśmy łączącej moduł sterowania silnikiem z masą albo spadła jakość połączeń?
TAK NIE

Napraw brakujące lub uszkodzone połączenia uziemiające.

Skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Przejdź do 8A

Przejdź do 8A

Krok z instruktażem 8 - Wykasuj kody usterki.

Krok z instruktażem 8A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.
  • Włącz stacyjkę.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez jedną minutę.
  • Za pomocą testera INSITE™ sprawdź, czy kody usterek są nieaktywne.

Kody usterek nieaktywne?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 8B

Przejdź do 1A

Krok z instruktażem 8B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.
  • Włącz stacyjkę.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 01-MAJ-2012


KOD USTERKI 451 — obwód czujnika ciśnienia w szynie dawkowania wtrysku paliwa nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3164111 — przewód probierczy Bosch™ z końcówką męską, część nr 3164110 — przewód probierczy Bosch™ z końcówką męską, część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską oraz część nr 3822917 — przewód probierczy Deutsch/™AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź kody usterek dotyczące zasilania czujników. | Kod usterki 227 aktywny?
 | KROK 1B. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 451 nieaktywny?
KROK 2. | Sprawdź czujnik ciśnienia w szynie paliwowej i jego obwód. |
 | KROK 2A. Przyjrzyj się czujnikowi ciśnienia w szynie paliwowej i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 452 aktywny, a usterki 451 nieaktywny?
 | KROK 2C. Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny. | Od 4,75 V do 5,25 V?
 | KROK 2D. Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika. | Kod usterki 451 aktywny?
KROK 3. | Sprawdź moduł sterowania silnikiem i wiązkę przewodów silnika. |
 | KROK 3A. Przyjrzyj się stykom złączy modułu sterowania silnikiem i wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3A-1. Sprawdź, jak odpowiada moduł sterowania silnikiem. |
 | KROK 3A-2. Sprawdź, czy kod usterki jest nieaktywny. |
 | KROK 3B. Przyjrzyj się stykom złączy modułu sterowania silnikiem i wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3B-1. Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny. |
 | KROK 3B-2. Sprawdź, czy kod usterki jest nieaktywny. |
KROK 4. | Wykasuj kod usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 451 nieaktywny?
 | KROK 4B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź kody usterek dotyczące zasilania czujników.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź kody usterek dotyczące zasilania czujników.

  • Za pomocą elektronicznego narzędzia serwisowego INSITE™ odczytaj kody usterek.

Kod usterki 227 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Stosowny schemat rozwiązywania problemów

Przejdź do 1B

Krok z instruktażem 1B - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy kod usterki jest nieaktywny.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 451 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź czujnik ciśnienia w szynie paliwowej i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi ciśnienia w szynie paliwowej i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia w szynie paliwowej od wiązki przewodów silnika.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów silnika i czujnika ciśnienia w szynie paliwowej pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia w szynie paliwowej od wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

W złączu czujnika ciśnienia w szynie paliwowej umieszczonym w wiązce przewodów silnika zamontuj przewód rozruchowy między stykami powrotnym i sygnałowym tego czujnika.

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Kod usterki 452 aktywny, a usterki 451 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia w szynie paliwowej od wiązki przewodów silnika.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie zasilania i obwód powrotny.

  • W złączu czujników umieszczonym w wiązce przewodów silnika zmierz napięcie między stykiem zasilania +5 V czujnika ciśnienia w szynie paliwowej a stykiem powrotnym tego czujnika.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Od 4,75 V do 5,25 V?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2D

Przejdź do 3B

Krok z instruktażem 2D - Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz czujnik ciśnienia w szynie paliwowej do wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 451 jest aktywny?
TAK NIE

Wykryto uszkodzony czujnik.

Wymień czujnik ciśnienia w szynie paliwowej. Patrz procedura 019-115 w rozdziale 19.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź moduł sterowania silnikiem i wiązkę przewodów silnika.

Krok z instruktażem 3A - Przyjrzyj się stykom złączy modułu sterowania silnikiem i wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza silnika w module sterowania silnikiem pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu silnika w module sterowania silnikiem lub w złączu wiązki przewodów silnika.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i styki. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3A-1

Krok z instruktażem 3A-1 - Sprawdź, jak odpowiada moduł sterowania silnikiem.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

W złączu sterownika wtrysku zamontuj przewód rozruchowy między stykiem powrotnym czujnika ciśnienia w listwie wtryskowej a stykiem sygnałowym tego czujnika.

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Kod usterki 452 aktywny, a usterki 451 nieaktywny?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 3A-2

Przejdź do 4A

Krok z instruktażem 3A-2 - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 451 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

Na linii sygnałowej wiązki przewodów silnika wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3B - Przyjrzyj się stykom złączy modułu sterowania silnikiem i wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza silnika w module sterowania silnikiem pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu silnika w module sterowania silnikiem lub w złączu wiązki przewodów silnika.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i styki. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B-1

Krok z instruktażem 3B-1 - Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie zasilania i obwód powrotny.

  • W złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów silnika zmierz napięcie między stykiem zasilania +5 V czujnika ciśnienia w szynie paliwowej a stykiem powrotnym tego czujnika.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Od 4,75 V do 5,25 V?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 3B-2

Przejdź do 4A

Krok z instruktażem 3B-2 - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 451 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

W wiązce przewodów silnika wykryto rozwarcie obwodu powrotnego.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Wykasuj kody usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Za pomocą testera INSITE™ sprawdź, czy kod usterki jest nieaktywny.

Kod usterki 451 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 16-LIS-2015


KOD USTERKI 452 — obwód czujnika ciśnienia w szynie dawkowania wtrysku paliwa nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3164111 — przewód probierczy Bosch™ z końcówką męską, część nr 3164110 — przewód probierczy Bosch™ z końcówką męską, część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską oraz część nr 3822917 — przewód probierczy Deutsch/™AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź kody usterek dotyczące zasilania czujników. | Kod usterki 187 aktywny?
 | KROK 1B. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 452 jest nieaktywny?
KROK 2. | Sprawdź czujnik ciśnienia w szynie paliwowej i jego obwód. |
 | KROK 2A. Przyjrzyj się czujnikowi ciśnienia w szynie paliwowej i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny. | Od 4,75 V do 5,25 V?
 | KROK 2C. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 451 aktywny, a usterki 452 nieaktywny?
 | KROK 2D. Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika. | Kod usterki 452 jest aktywny?
KROK 3. | Sprawdź moduł sterowania silnikiem i wiązkę przewodów silnika. |
 | KROK 3A. Przyjrzyj się modułowi sterowania silnikiem i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3A-1. Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny. |
 | KROK 3A-2. Sprawdź, czy kod usterki jest nieaktywny. |
 | KROK 3B. Przyjrzyj się modułowi sterowania silnikiem i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3B-1. Sprawdź, jak odpowiada moduł sterowania silnikiem. |
 | KROK 3B-2. Sprawdź, czy kod usterki jest nieaktywny. |
KROK 4. | Wykasuj kody usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 452 nieaktywny?
 | KROK 4B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź kody usterek dotyczące zasilania czujników.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź kody usterek dotyczące zasilania czujników.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 187 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Stosowny schemat rozwiązywania problemów

Przejdź do 1B

Krok z instruktażem 1B - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy kod usterki jest nieaktywny.

  • Za pomocą elektronicznego narzędzia serwisowego INSITE™ odczytaj kody usterek.

Kod usterki 452 jest nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź czujnik ciśnienia w szynie paliwowej i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi ciśnienia w szynie paliwowej i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia w szynie paliwowej od wiązki przewodów silnika.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów silnika i czujnika ciśnienia w szynie paliwowej pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia w szynie paliwowej od wiązki przewodów silnika.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie zasilania i obwód powrotny.

  • W złączu czujników umieszczonym w wiązce przewodów silnika zmierz napięcie między stykiem zasilania +5 V czujnika ciśnienia w szynie paliwowej a stykiem powrotnym tego czujnika.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Od 4,75 V do 5,25 V?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia w szynie paliwowej od wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 451 aktywny, a usterki 452 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2D

Przejdź do 3B

Krok z instruktażem 2D - Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz czujnik ciśnienia w szynie paliwowej do wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 452 jest aktywny?
TAK NIE

Wykryto uszkodzony czujnik.

Wymień czujnik ciśnienia w szynie paliwowej. Patrz procedura 019-115 w rozdziale 19.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź moduł sterowania silnikiem i wiązkę przewodów silnika.

Krok z instruktażem 3A - Przyjrzyj się modułowi sterowania silnikiem i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów silnika i silnika w module sterowania silnikiem pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu silnika w module sterowania silnikiem lub w złączu wiązki przewodów silnika.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3A-1

Krok z instruktażem 3A-1 - Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie zasilania i obwód powrotny.

  • W złączu silnika w module sterowania silnikiem zmierz napięcie między stykiem zasilania +5 V czujnika ciśnienia w szynie paliwowej a stykiem powrotnym tego czujnika.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Od 4,75 V do 5,25 V?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 3A-2

Przejdź do 4A

Krok z instruktażem 3A-2 - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 452 nieaktywny?
TAK NIE

Brak. Rozłączenie i ponowne podłączenie rozwiązało problem.

W wiązce przewodów silnika wykryto rozwarcie lub zwarcie w obwodzie zasilania.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3B - Przyjrzyj się modułowi sterowania silnikiem i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza silnika w module sterowania silnikiem pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu silnika w module sterowania silnikiem lub w złączu wiązki przewodów silnika.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B-1

Krok z instruktażem 3B-1 - Sprawdź, jak odpowiada moduł sterowania silnikiem.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 451 aktywny, a usterki 452 nieaktywny?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 3B-2

Przejdź do 4A

Krok z instruktażem 3B-2 - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 452 nieaktywny?
TAK NIE

Brak. Rozłączenie i ponowne podłączenie rozwiązało problem.

Na linii sygnałowej wiązki przewodów silnika wykryto rozwarcie obwodu powrotnego lub zwarcie między stykami.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Wykasuj kody usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Sprawdź za pomocą testera INSITE™, czy kod usterki jest nieaktywny.

Kod usterki 452 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 01-MAJ-2012


Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych:Część nr 3822758 — przewód probierczy Deutsch/AMP/Metri-Pack z końcówką męskąCzęść nr 3822917 — przewód probierczy Deutsch/AMP/Metri-Pack z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Przeczytaj kody usterek | Kod usterki 471 aktywny?
KROK 2. | Wykasuj kody usterki. |
 | KROK 2A. Zdezaktywuj kody usterek. | Kod usterki 471 nieaktywny?
 | KROK 2B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Przeczytaj kody usterek

Warunki

  • Podłącz tester INSITE™.
  • Włącz stacyjkę.
  • Temperatura oleju silnikowego jest zbliżona do temperatury otoczenia.
  • Upewnij się, że pojazd parkuje na równej powierzchni.

Działanie

Przeczytaj kody usterek.

  • Odczytaj kody usterek za pomocą narzędzia INSITE™.

Kod usterki 471 aktywny?
TAK NIE

Wykryto niski poziom oleju smarowego silnika.

Dolej oleju smarowego do silnika.

007-037.

Brak naprawy

Przejdź do 2A

Przejdź do 2A

Krok z instruktażem 2 - Wykasuj kody usterki.

Krok z instruktażem 2A - Zdezaktywuj kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę
  • Za pomocą narzędzia INSITE™ sprawdź, czy kod usterki jest nieaktywny.

Czy kod usterki 471 jest nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2B

Przejdź do 1A

Krok z instruktażem 2B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterek za pomocą narzędzia INSITE™.

Wszystkie kody usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona.

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 08-LIP-2010


Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź kod usterki 488. | Aktywne lub nieaktywne wystąpienia kodu usterki 488?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź kod usterki 488.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Aktywne lub nieaktywne wystąpienia kodu usterki 488?
TAK NIE

Patrz schemat objawów przekroczenia wartości znamionowych przez temperaturę powietrza w kolektorze dolotowym.

 Brak naprawy

Stosowny schemat rozwiązywania problemów sygnalizowanych przez obserwowane objawy

Naprawa zakończona

Ostatnia modyfikacja: 08-LIP-2010


KOD USTERKI 497 — przełącznik synchronizacji wielu modułów — dane zmienne, nieciągłe lub nieprawidłowe

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 497 jest nieaktywny?
KROK 2. | Sprawdź obwód przełącznika OEM. |
 | KROK 2A. Przyjrzyj się przełącznikowi OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź przełącznik OEM. | Czy przełącznik synchronizacji wielomodułowej i uzupełniający przełącznik synchronizacji wielomodułowej działają poprawnie?
KROK 3. | Sprawdź sterownik wtrysku i wiązkę przewodów OEM. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3C. Sprawdź, czy nie ma zwarcia między stykiem a masą. | Ponad 100 kiloomów?
 | KROK 3D. Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 3E. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 497 nieaktywny?
KROK 4. | Wykasuj kod usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 497 nieaktywny?
 | KROK 4B. Skasuj nieaktywne kody usterek. | Wszystkie usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy kod usterki jest nieaktywny.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 497 jest nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź obwód przełącznika OEM.

Krok z instruktażem 2A - Przyjrzyj się przełącznikowi OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz przełącznik synchronizacji wielomodułowej od wiązki przewodów OEM.
  • Odłącz uzupełniający przełącznik synchronizacji wielomodułowej od wiązki przewodów OEM.

Działanie

Przyjrzyj się stykom złączy przełącznika synchronizacji wielomodułowej, uzupełniającego przełącznika synchronizacji wielomodułowej i wiązki przewodów OEM pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu przełącznika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź przełącznik OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz przełącznik synchronizacji wielomodułowej od wiązki przewodów OEM.
  • Odłącz uzupełniający przełącznik synchronizacji wielomodułowej od wiązki przewodów.

Działanie

Sprawdź działanie przełącznika synchronizacji wielomodułowej i uzupełniającego przełącznika synchronizacji wielomodułowej.

Informacje dotyczące rozwiązywania problemów z przełącznikiem synchronizacji wielomodułowej znajdują się w odpowiedniej procedurze. Patrz procedura 019-270 w rozdziale 19.

Czy przełącznik synchronizacji wielomodułowej i uzupełniający przełącznik synchronizacji wielomodułowej działają poprawnie?
TAK NIE
Brak naprawy

Wymień przełącznik synchronizacji wielomodułowej lub uzupełniający przełącznik synchronizacji wielomodułowej. Patrz książka serwisowa producenta OEM.

Przejdź do 3A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów OEM.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów OEM.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i styki.

Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz przełącznik synchronizacji wielomodułowej od wiązki przewodów.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem przełącznika synchronizacji wielomodułowej w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu.
  • Zmierz rezystancję między uzupełniającym stykiem przełącznika synchronizacji wielomodułowej w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy nie ma zwarcia między stykiem a masą.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od modułu sterowania silnikiem.
  • Odłącz przełącznik synchronizacji wielomodułowej od wiązki przewodów OEM.
  • Odłącz uzupełniający przełącznik synchronizacji wielomodułowej od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykiem a masą.

  • Zmierz rezystancję między stykiem przełącznika synchronizacji wielomodułowej w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM a masą.
  • Zmierz rezystancję między uzupełniającym stykiem przełącznika synchronizacji wielomodułowej w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM a masą.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto zwarcie między stykiem a masą.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz uzupełniający przełącznik synchronizacji wielomodułowej od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykiem a masą.

  • Zmierz rezystancję między stykiem przełącznika synchronizacji wielomodułowej w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM a stykiem tego przełącznika w wiązce przewodów OEM.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto rozwarcie obwodu.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3E

Przejdź do 4A

Krok z instruktażem 3E - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Za pomocą testera INSITE™ odczytaj kody usterek.

Kod usterki 497 nieaktywny?
TAK NIE

Brak. Rozłączenie i ponowne podłączenie rozwiązało problem.

Patrz książka serwisowa producenta OEM.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Wykasuj kod usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Za pomocą testera INSITE™ sprawdź, czy kod usterki jest nieaktywny.

Kod usterki 497 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Wykasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona.

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 21-KWI-2012


KOD USTERKI 498 — obwód czujnika poziomu oleju silnikowego — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy istnieją nieaktywne kody usterek. | Kod usterki 498 nieaktywny?
KROK 2. | Sprawdź czujnik poziomu oleju. |
 | KROK 2A. Przyjrzyj się czujnikowi poziomu oleju i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Przyjrzyj się czujnikowi poziomu oleju. | Wykryto uszkodzenie w korpusie lub złączu czujnika poziomu oleju?
 | KROK 2C. Sprawdź, czy występują kody usterki. | Kod usterki 498 aktywny?
KROK 3. | Wykasuj kod usterki. |
 | KROK 3A. Dezaktywuj kod usterki. | Kod usterki 498 nieaktywny?
 | KROK 3B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy istnieją nieaktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy istnieją nieaktywne kody usterek.

  • Za pomocą testera INSITE™ odczytaj kod usterki.

Kod usterki 498 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź czujnik poziomu oleju.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi poziomu oleju i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik poziomu oleju

Działanie

Przyjrzyj się stykom złączy wiązki przewodów silnika i czujnika poziomu oleju pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 3A

Przejdź do 2B

Krok z instruktażem 2B - Przyjrzyj się czujnikowi poziomu oleju.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik poziomu oleju od wiązki przewodów silnika.
  • Wymontuj czujnik poziomu oleju silnikowego. Patrz procedura 019-056 w rozdziale 19.

Działanie

Obejrzyj wnikliwie czujnik poziomu oleju smarowego pod kątem uszkodzeń przewodów lub korpusu.

  • Sprawdź, czy o-ringi nie są uszkodzone.

Wykryto uszkodzenie w korpusie lub złączu czujnika poziomu oleju?
TAK NIE

Wymień czujnik poziomu oleju. Patrz procedura 019-056 w rozdziale 19.

Brak naprawy

Przejdź do 3A

Przejdź do 2C

Krok z instruktażem 2C - Sprawdź, czy występują kody usterki.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 498 aktywny?
TAK NIE

Wymień czujnik poziomu oleju. Patrz procedura 019-056 w rozdziale 19.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 3A

Przejdź do 3A

Krok z instruktażem 3 - Wykasuj kod usterki.

Krok z instruktażem 3A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Za pomocą testera INSITE™ sprawdź, czy kod usterki jest nieaktywny.

Kod usterki 498 nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i ponownie sprawdzone, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Przejdź do 3B

Przejdź do 1A

Krok z instruktażem 3B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona

Stosowne schematy rozwiązywania problemów

Ostatnia modyfikacja: 01-MAJ-2012


KOD USTERKI 499 — obwód czujnika poziomu oleju silnikowego — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy istnieją nieaktywne kody usterek. | Kod usterki 499 nieaktywny?
KROK 2. | Sprawdź czujnik poziomu oleju. |
 | KROK 2A. Przyjrzyj się czujnikowi poziomu oleju i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Przyjrzyj się czujnikowi poziomu oleju. | Wykryto uszkodzenie w korpusie lub złączu czujnika poziomu oleju?
 | KROK 2C. Sprawdź napięcie zasilania czujnika poziomu oleju silnikowego. | Napięcie jest równe napięciu akumulatora?
KROK 3. | Sprawdź sterownik wtrysku i wiązkę przewodów silnika. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3A-1. Sprawdź napięcie zasilania czujnika poziomu oleju silnikowego w module sterowania silnikiem |
 | KROK 3A-2. Sprawdź napięcie zasilania akumulatorowego modułu sterowania silnikiem |
 | KROK 3B. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3B-1. Sprawdź, czy w wiązce przewodów silnika nie ma rozwarcia obwodu. |
 | KROK 3B-2. Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia. |
 | KROK 3B-3. Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia z masą. |
 | KROK 3B-4. Sprawdź, czy występują kody usterki. |
KROK 4. | Wykasuj kod usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 499 nieaktywny?
 | KROK 4B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy istnieją nieaktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy istnieją nieaktywne kody usterek.

  • Za pomocą testera INSITE™ odczytaj kod usterki.

Kod usterki 499 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź czujnik poziomu oleju.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi poziomu oleju i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik poziomu oleju

Działanie

Przyjrzyj się stykom złączy wiązki przewodów silnika i czujnika poziomu oleju pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 3A

Przejdź do 2B

Krok z instruktażem 2B - Przyjrzyj się czujnikowi poziomu oleju.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik poziomu oleju od wiązki przewodów silnika.
  • Wymontuj czujnik poziomu oleju silnikowego. Patrz procedura 019-056 w rozdziale 19.

Działanie

Obejrzyj wnikliwie czujnik poziomu oleju smarowego pod kątem uszkodzeń przewodów lub korpusu.

  • Sprawdź, czy o-ringi nie są uszkodzone.

Wykryto uszkodzenie w korpusie lub złączu czujnika poziomu oleju?
TAK NIE

Wymień czujnik poziomu oleju. Patrz procedura 019-056 w rozdziale 19.

Brak naprawy

Przejdź do 3A

Przejdź do 2C

Krok z instruktażem 2C - Sprawdź napięcie zasilania czujnika poziomu oleju silnikowego.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik poziomu oleju od wiązki przewodów silnika.
  • Włącz stacyjkę.

Działanie

Sprawdź obwody zasilania i powrotny czujnika poziomu oleju silnikowego.

  • W złączu czujnika poziomu oleju silnikowego umieszczonym w wiązce przewodów silnika zmierz napięcie między obwodami zasilania i powrotnym tego czujnika.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Napięcie jest równe napięciu akumulatora?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 3B

Przejdź do 3A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów silnika.

Krok z instruktażem 3A - Przyjrzyj się stykom złączy modułu sterowania silnikiem i wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów silnika.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3A-1

Krok z instruktażem 3A-1 - Sprawdź napięcie zasilania czujnika poziomu oleju silnikowego w module sterowania silnikiem.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Włącz stacyjkę.

Działanie

Sprawdź obwody zasilania i powrotny czujnika poziomu oleju silnikowego.

  • W złączu modułu sterowania silnikiem zmierz napięcie między obwodami zasilania i powrotnym czujnika poziomu oleju silnikowego.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Napięcie takie samo lub wyższe niż napięcie akumulatora?
TAK NIE

W wiązce przewodów silnika wykryto rozwarcie obwodu zasilania lub powrotnego czujnika poziomu oleju silnikowego.

Wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3A-2

Krok z instruktażem 3A-2 - Sprawdź napięcie zasilania akumulatorowego modułu sterowania silnikiem.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów zasilających OEM od sterownika wtrysku.
  • Włącz stacyjkę.

Działanie

Sprawdź obwody zasilania i powrotny modułu sterowania silnikiem.

  • W złączu przewodów zasilających OEM zmierz napięcie między obwodami zasilania i powrotnym modułu sterowania silnikiem.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Napięcie jest równe napięciu akumulatora?
TAK NIE

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

W złączu zasilania modułu sterowania silnikiem wykryto zbyt niskie napięcie.

Sprawdź napięcie akumulatora i wiązkę przewodów OEM między akumulatorem a złączem wiązki przewodów zasilających w module sterowania silnikiem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3B - Przyjrzyj się stykom złączy modułu sterowania silnikiem i wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów silnika.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B-1

Krok z instruktażem 3B-1 - Sprawdź, czy w wiązce przewodów silnika nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik poziomu oleju silnikowego od wiązki przewodów silnika.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Sprawdź, czy w wiązce przewodów silnika nie ma rozwarcia obwodu.

  • Zmierz rezystancję między przewodem sygnałowym czujnika poziomu oleju silnikowego w złączu tego czujnika umieszczonym w wiązce przewodów silnika a przewodem sygnałowym tego czujnika w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów silnika.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Oporność poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów silnika wykryto rozwarcie obwodu.

Wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 3B-2

Przejdź do 4A

Krok z instruktażem 3B-2 - Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik poziomu oleju silnikowego od wiązki przewodów silnika.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.

Działanie

Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia.

  • Zmierz rezystancję między przewodem czujnika poziomu oleju silnikowego w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów silnika a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Oporność przekracza 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów silnika wykryto zwarcie.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 3B-3

Przejdź do 4A

Krok z instruktażem 3B-3 - Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia z masą.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik poziomu oleju silnikowego od wiązki przewodów silnika.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.

Działanie

Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia z masą.

  • Zmierz rezystancję między przewodem czujnika poziomu oleju silnikowego w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów silnika a masą.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Oporność przekracza 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów silnika wykryto zwarcie z masą.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 3B-4

Przejdź do 4A

Krok z instruktażem 3B-4 - Sprawdź, czy występują kody usterki.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz wiązkę przewodów silnika do modułu sterowania silnikiem.
  • Podłącz czujnik poziomu oleju silnikowego do wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Za pomocą testera INSITE™ odczytaj kody usterek.

Kod usterki 499 jest aktywny?
TAK NIE

Istnieje wewnętrzne zwarcie w obwodzie czujnika poziomu oleju silnikowego.

Wymień czujnik poziomu oleju silnikowego. Patrz procedura 019-056 w rozdziale 19.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Wykasuj kod usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Za pomocą testera INSITE™ sprawdź, czy kod usterki jest nieaktywny.

Kod usterki 499 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona

Stosowne schematy rozwiązywania problemów

Ostatnia modyfikacja: 01-MAJ-2012


KOD USTERKI 523 — weryfikacja przełącznika prędkości pośredniej wału odbioru mocy — dane zmienne, nieciągłe lub nieprawidłowe

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 523 jest nieaktywny?
KROK 2. | Skontroluj obwód przełącznika producenta OEM. |
 | KROK 2A. Przyjrzyj się przełącznikowi OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź przełącznik sterowania prędkością średnią nr 1. | Przełącznik sterowania prędkością średnią nr 1 działa poprawnie?
 | KROK 2C. Sprawdź przełącznik weryfikacji sterowania prędkością średnią. | Przełącznik weryfikacji sterowania prędkością średnią działa poprawnie?
KROK 3. | Skontroluj sterownik wtrysku (ECM) i wiązkę przewodów producenta OEM. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3C. Sprawdź, czy nie ma zwarcia między stykiem a masą. | Ponad 100 kiloomów?
 | KROK 3D. Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 3E. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 523 nieaktywny?
KROK 4. | Wykasuj kod usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 523 nieaktywny?
 | KROK 4B. Skasuj nieaktywne kody usterek. | Wszystkie usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy kod usterki jest nieaktywny.

  • Za pomocą testera odczytaj kody usterek.

Kod usterki 523 jest nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź obwód przełącznika OEM.

Krok z instruktażem 2A - Przyjrzyj się przełącznikowi OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz przełącznik sterowania prędkością średnią nr 1 od wiązki przewodów OEM.
  • Odłącz przełącznik weryfikacji sterowania prędkością średnią od wiązki przewodów OEM.

Działanie

Przyjrzyj się stykom złączy przełącznika sterowania prędkością średnią nr 1, przełącznika weryfikacji sterowania prędkością średnią i wiązki przewodów OEM pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu przełącznika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź przełącznik sterowania prędkością średnią nr 1.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz przełącznik sterowania prędkością średnią nr 1 od wiązki przewodów OEM.

Działanie

Sprawdź działanie przełącznika sterowania prędkością średnią.

Informacje dotyczące rozwiązywania problemów z przełącznikiem sterowania prędkością średnią znajdują się w odpowiedniej procedurze. Patrz procedura 019-107 w rozdziale 19.

Przełącznik sterowania prędkością średnią nr 1 działa poprawnie?
TAK NIE
Brak naprawy

Wymień przełącznik sterowania prędkością średnią. Patrz książka serwisowa producenta OEM.

Przejdź do 2C

Przejdź do 4A

Krok z instruktażem 2C - Sprawdź przełącznik weryfikacji sterowania prędkością średnią.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz przełącznik weryfikacji sterowania prędkością średnią od wiązki przewodów OEM.

Działanie

Sprawdź działanie przełącznika weryfikacji sterowania prędkością średnią.

Informacje dotyczące rozwiązywania problemów z przełącznikiem sterowania prędkością średnią znajdują się w odpowiedniej procedurze. Patrz procedura 019-107 w rozdziale 19.

Przełącznik sterowania prędkością średnią nr 1 działa poprawnie?
TAK NIE
Brak naprawy

Wymień przełącznik sterowania prędkością średnią. Patrz książka serwisowa producenta OEM.

Przejdź do 3A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów OEM.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów OEM.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz przełącznik sterowania prędkością średnią nr 1 od wiązki przewodów OEM.
  • Odłącz przełącznik weryfikacji sterowania prędkością średnią od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem przełącznika sterowania prędkością średnią nr 1 w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu.
  • Zmierz rezystancję między stykiem przełącznika weryfikacji sterowania prędkością średnią w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy nie ma zwarcia między stykiem a masą.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz przełącznik sterowania prędkością średnią nr 1 od wiązki przewodów OEM.
  • Odłącz przełącznik weryfikacji sterowania prędkością średnią od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykiem a masą.

  • Zmierz rezystancję między stykiem przełącznika sterowania prędkością średnią nr 1 w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM a masą.
  • Zmierz rezystancję między stykiem przełącznika weryfikacji sterowania prędkością średnią w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM a masą.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto zwarcie między stykiem a masą.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3E

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz przełącznik sterowania prędkością średnią nr 1 od wiązki przewodów OEM.
  • Odłącz przełącznik weryfikacji sterowania prędkością średnią od wiązki przewodów OEM.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem przełącznika sterowania prędkością średnią nr 1 w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM a stykiem tego przełącznika w wiązce przewodów OEM.
  • Zmierz rezystancję między stykiem przełącznika weryfikacji sterowania prędkością średnią w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM a stykiem tego przełącznika w wiązce przewodów OEM.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto rozwarcie obwodu.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3F

Przejdź do 4A

Krok z instruktażem 3E - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

Komunikat o określonym stanie/operacji silnika.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 523 nieaktywny?
TAK NIE

Brak. Rozłączenie i ponowne podłączenie rozwiązało problem.

Patrz książka serwisowa producenta OEM.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Wykasuj kod usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Za pomocą testera INSITE™ sprawdź, czy kod usterki jest nieaktywny.

Kod usterki 523 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywny kod usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona.

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 11-WRZ-2013


KOD USTERKI 527 — obwód wejścia/wyjścia modułu dodatkowego nr 2 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź kody usterek |
 | KROK 1A. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 527 jest nieaktywny?
KROK 2. | Sprawdź elektromagnes sterujący wyjściem urządzenia OEM i jego obwód. |
 | KROK 2A. Przyjrzyj się elektromagnesowi sterującemu wyjściem urządzenia OEM i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy nie ma rozwarcia w obwodzie elektromagnesu sterującego wyjściem urządzenia OEM. | Poniżej 100 omów?
 | KROK 2C. Sprawdź napięcie zasilania w obwodzie diagnostycznym, przewodzie zasilającym i obwodzie powrotnym elektromagnesu sterującego wyjściem urządzenia OEM. | Ponad 3,75 V?
 | KROK 2D. Sprawdź, czy nie ma rozwarcia w obwodzie elektromagnesu sterującego wyjściem urządzenia OEM. | Poniżej 10 omów?
KROK 3. | Sprawdź sterownik wtrysku i wiązkę przewodów OEM. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy nie ma rozwarcia w obwodzie sygnałowym sterowania wyjściem urządzenia OEM. | Poniżej 10 omów?
 | KROK 3C. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3D. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 527 nieaktywny?
KROK 4. | Wykasuj kod usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 527 nieaktywny?
 | KROK 4B. Skasuj nieaktywne kody usterek. | Wszystkie usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy kod usterki jest nieaktywny.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 527 jest nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź elektromagnes sterujący wyjściem urządzenia OEM i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się elektromagnesowi sterującemu wyjściem urządzenia OEM i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz elektromagnes sterujący wyjściem urządzenia OEM od wiązki przewodów OEM.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów sterowania wyjściem urządzenia OEM i elektromagnesu sterującego wyjściem urządzenia OEM pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy nie ma rozwarcia w obwodzie elektromagnesu sterującego wyjściem urządzenia OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz elektromagnes sterujący wyjściem urządzenia OEM od wiązki przewodów OEM.

Działanie

Sprawdź oporność w obwodzie elektromagnesu sterującego wyjściem urządzenia OEM.

  • W złączu elektromagnesu sterującego wyjściem urządzenia OEM zmierz rezystancję między stykami sygnałowym i powrotnym elektromagnesu.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Poniżej 100 omów?
TAK NIE
Brak naprawy

W obwodzie elektromagnesu sterującego wyjściem urządzenia OEM wykryto rozwarcie.

Wymień elektromagnes sterujący wyjściem urządzenia OEM. Patrz książka serwisowa udostępniona przez producenta OEM.

Przejdź do 2C

Przejdź do 4A

Krok z instruktażem 2C - Sprawdź napięcie zasilania w obwodzie diagnostycznym, przewodzie zasilającym i obwodzie powrotnym elektromagnesu sterującego wyjściem urządzenia OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz elektromagnes sterujący wyjściem urządzenia OEM od wiązki przewodów OEM.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie zasilania w obwodach diagnostycznym i powrotnym elektromagnesu sterującego wyjściem urządzenia OEM.

  • W złączu elektromagnesu sterującego wyjściem urządzenia OEM w wiązce przewodów OEM zmierz napięcie między stykami sygnałowym i powrotnym elektromagnesu.

Ponad 3,75 V?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 3C

Przejdź do 2D

Krok z instruktażem 2D - Sprawdź, czy nie ma rozwarcia w obwodzie elektromagnesu sterującego wyjściem urządzenia OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz elektromagnes sterujący wyjściem urządzenia OEM od wiązki przewodów OEM.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem powrotnym elektromagnesu sterującego wyjściem urządzenia OEM w wiązce przewodów silnika a masą.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

Wykryto rozwarcie obwodu powrotnego. Konfigurację obwodu powrotnego można sprawdzić na schemacie obwodów lub schemacie elektrycznym urządzeń OEM.

Jeśli obwód powrotny jest połączony z modułem sterowania silnikiem, napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Jeśli przewód powrotny jest uziemiony do podwozia lub bloku silnika, napraw źródło uszkodzenia połączenia.

Wyczyść, napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów OEM.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza modułu sterowania silnikiem.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów OEM.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy nie ma rozwarcia w obwodzie sygnałowym sterowania wyjściem urządzenia OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz elektromagnes sterujący wyjściem urządzenia OEM od wiązki przewodów OEM.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem sygnałowym elektromagnesu sterującego wyjściem urządzenia OEM w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM a stykiem sygnałowym elektromagnesu w złączu elektromagnesu umieszczonym w wiązce przewodów OEM.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto rozwarcie w obwodzie sygnałowym elektromagnesu sterującego wyjściem urządzenia OEM.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.
  • Odłącz elektromagnes sterujący wyjściem urządzenia OEM od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnałowym elektromagnesu sterującego wyjściem urządzenia OEM w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM na linii sygnałowej elektromagnesu sterującego urządzeniem OEM wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 527 nieaktywny?
TAK NIE

Brak. Rozłączenie i ponowne podłączenie rozwiązało problem.

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Wykasuj kod usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Za pomocą testera INSITE™ sprawdź, czy kod usterki jest nieaktywny.

Kod usterki 527 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona.

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 01-MAJ-2012


KOD USTERKI 528 — przełącznik weryfikacji alternatywnego momentu obrotowego modułu dodatkowego — dane zmienne, nieciągłe lub nieprawidłowe

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 528 jest nieaktywny?
KROK 2. | Sprawdź obwód przełącznika OEM. |
 | KROK 2A. Przyjrzyj się przełącznikowi OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź przełącznik OEM. | Przełącznik alternatywnego momentu obrotowego działa poprawnie?
KROK 3. | Sprawdź sterownik wtrysku i wiązkę przewodów OEM. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3C. Sprawdź, czy nie ma zwarcia między stykiem a masą. | Ponad 100 kiloomów?
 | KROK 3D. Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 3E. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 528 nieaktywny?
KROK 4. | Wykasuj kod usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 528 nieaktywny?
 | KROK 3B. Skasuj nieaktywne kody usterek. | Wszystkie usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy kod usterki jest nieaktywny.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 528 jest nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź obwód przełącznika OEM.

Krok z instruktażem 2A - Przyjrzyj się przełącznikowi OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz przełącznik alternatywnego momentu obrotowego od wiązki przewodów OEM.

Działanie

Przyjrzyj się stykom złączy przełącznika alternatywnego momentu obrotowego i wiązki przewodów OEM pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu przełącznika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź przełącznik OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz przełącznik alternatywnego momentu obrotowego od wiązki przewodów OEM.

Działanie

Sprawdź działanie przełącznika alternatywnego momentu obrotowego.

Informacje dotyczące rozwiązywania problemów z przełącznikiem alternatywnego momentu obrotowego znajdują się w odpowiedniej procedurze. Patrz procedura 019-136 w rozdziale 19.

Przełącznik alternatywnego momentu obrotowego działa poprawnie?
TAK NIE
Brak naprawy

Wymień przełącznik alternatywnego momentu obrotowego. Patrz książka serwisowa producenta OEM.

Przejdź do 3A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów OEM.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM.

Warunki

  • Ustaw kluczyk w położeniu wyłączenia.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów OEM.

Wyczyść złącze i styki.

W miarę możliwości napraw uszkodzoną wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz przełącznik alternatywnego momentu obrotowego od wiązki przewodów OEM.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Zmierz rezystancję między stykiem przełącznika alternatywnego momentu obrotowego w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM w obwodzie przełącznika alternatywnego momentu obrotowego wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy nie ma zwarcia między stykiem a masą.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od modułu sterowania silnikiem.
  • Odłącz przełącznik alternatywnego momentu obrotowego od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykiem a masą.

  • Zmierz rezystancję między stykiem przełącznika alternatywnego momentu obrotowego w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM a masą.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto zwarcie między stykiem a masą.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz przełącznik alternatywnego momentu obrotowego od wiązki przewodów OEM.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem przełącznika alternatywnego momentu obrotowego w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM a stykiem tego przełącznika w wiązce przewodów OEM.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto rozwarcie obwodu.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3E

Przejdź do 4A

Krok z instruktażem 3E - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 528 nieaktywny?
TAK NIE

Brak. Rozłączenie i ponowne podłączenie rozwiązało problem.

Patrz książka serwisowa producenta OEM.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Wykasuj kod usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Za pomocą testera INSITE™ sprawdź, czy kod usterki jest nieaktywny.

Kod usterki 528 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywne kody usterek.

Warunki

  • Podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona.

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 21-KWI-2012


KOD USTERKI 529 — obwód wejścia/wyjścia modułu dodatkowego nr 3 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 529 nieaktywny?
KROK 2. | Sprawdź elektromagnes sterujący wyjściem urządzenia OEM i jego obwód. |
 | KROK 2A. Przyjrzyj się elektromagnesowi sterującemu wyjściem urządzenia OEM i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy nie ma rozwarcia w obwodzie elektromagnesu sterującego wyjściem urządzenia OEM. | Poniżej 100 omów?
 | KROK 2C. Sprawdź napięcie zasilania w obwodzie diagnostycznym, przewodzie zasilającym i obwodzie powrotnym elektromagnesu sterującego wyjściem urządzenia OEM. | Ponad 3,75 V?
 | KROK 2D. Sprawdź, czy nie ma rozwarcia w obwodzie elektromagnesu sterującego wyjściem urządzenia OEM. | Poniżej 10 omów?
KROK 3. | Sprawdź sterownik wtrysku i wiązkę przewodów OEM. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy nie ma rozwarcia w obwodzie sygnałowym sterowania wyjściem urządzenia OEM. | Poniżej 10 omów?
 | KROK 3C. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3D. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 529 nieaktywny?
KROK 4. | Wykasuj kod usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 529 nieaktywny?
 | KROK 4B. Skasuj nieaktywne kody usterek. | Wszystkie usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy kod usterki jest nieaktywny.

  • Użyj testera INSITE™.

Kod usterki 529 jest nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź elektromagnes sterujący wyjściem urządzenia OEM i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się elektromagnesowi sterującemu wyjściem urządzenia OEM i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz elektromagnes sterujący wyjściem urządzenia OEM od wiązki przewodów OEM.

Działanie

Przyjrzyj się elektromagnesowi sterującemu wyjściem urządzenia OEM i stykom jego złącza pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy nie ma rozwarcia w obwodzie elektromagnesu sterującego wyjściem urządzenia OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz elektromagnes sterujący wyjściem urządzenia OEM od wiązki przewodów OEM.

Działanie

Sprawdź oporność w obwodzie elektromagnesu sterującego wyjściem urządzenia OEM.

  • W złączu elektromagnesu sterującego wyjściem urządzenia OEM zmierz rezystancję między stykami sygnałowym i powrotnym elektromagnesu.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 100 omów?
TAK NIE
Brak naprawy

W obwodzie elektromagnesu sterującego wyjściem urządzenia OEM wykryto rozwarcie.

Wymień elektromagnes sterujący wyjściem urządzenia OEM. Patrz książka serwisowa producenta OEM.

Przejdź do 2C

Przejdź do 4A

Krok z instruktażem 2C - Sprawdź napięcie zasilania w obwodzie diagnostycznym, przewodzie zasilającym i obwodzie powrotnym elektromagnesu sterującego wyjściem urządzenia OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz elektromagnes sterujący wyjściem urządzenia OEM od wiązki przewodów OEM.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie zasilania w obwodach diagnostycznym i powrotnym elektromagnesu sterującego wyjściem urządzenia OEM.

  • W złączu elektromagnesu sterującego wyjściem urządzenia OEM w wiązce przewodów OEM zmierz napięcie między stykami sygnałowym i powrotnym elektromagnesu.

Ponad 3,75 V?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 3C

Przejdź do 2D

Krok z instruktażem 2D - Sprawdź, czy nie ma rozwarcia w obwodzie elektromagnesu sterującego wyjściem urządzenia OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz elektromagnes sterujący wyjściem urządzenia OEM od wiązki przewodów OEM.

Działanie

Sprawdź napięcie zasilania w obwodach diagnostycznym i powrotnym elektromagnesu sterującego wyjściem urządzenia OEM.

  • Zmierz rezystancję między stykiem powrotnym elektromagnesu sterującego wyjściem urządzenia OEM w wiązce przewodów silnika a masą.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

Wykryto rozwarcie obwodu powrotnego. Konfigurację obwodu powrotnego można sprawdzić na schemacie elektrycznym OEM.

Jeśli obwód powrotny jest połączony z modułem sterowania silnikiem, napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Jeśli przewód powrotny jest uziemiony do podwozia lub bloku silnika, napraw źródło uszkodzenia połączenia.

Wyczyść, napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów OEM.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

Przyjrzyj się stykom złączy modułu sterowania silnikiem i wiązki przewodów OEM pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów OEM.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy nie ma rozwarcia w obwodzie sygnałowym sterowania wyjściem urządzenia OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz elektromagnes sterujący wyjściem urządzenia OEM od wiązki przewodów OEM.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem sygnałowym elektromagnesu sterującego wyjściem urządzenia OEM w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM a stykiem sygnałowym elektromagnesu w złączu elektromagnesu umieszczonym w wiązce przewodów OEM.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto rozwarcie w obwodzie sygnałowym elektromagnesu sterującego wyjściem urządzenia OEM.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.
  • Odłącz elektromagnes sterujący wyjściem urządzenia OEM od wiązki przewodów OEM.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem sygnałowym elektromagnesu sterującego wyjściem urządzenia OEM w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM na linii sygnałowej elektromagnesu sterującego urządzeniem OEM wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 529 nieaktywny?
TAK NIE

Brak. Rozłączenie i ponowne podłączenie rozwiązało problem.

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Wykasuj kod usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Wykasuj kod usterki.

  • Za pomocą testera INSITE™ sprawdź, czy kod usterki jest nieaktywny.

Kod usterki 529 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Wykasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona.

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 01-MAJ-2012


KOD USTERKI 545 — zawór sterujący przepustnicą spalin turbosprężarki nr 1 — układ mechaniczny nie odpowiada prawidłowo lub jest rozregulowany

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź dokładność czujnika. |
 | KROK 1A. Za pomocą testera INSITE™ sprawdź dokładność czujnika. | Wartość ciśnienia w kolektorze dolotowym wynosi poniżej 203 mmHg (8 inHg)?
 | KROK 1B. Za miernika mechanicznego sprawdź dokładność czujnika. | Odczyt czujnika jest prawidłowy w granicach tolerancji 127 mmHg (5 inHg)?
 | KROK 1C. Sprawdź, czy nie doszło do manipulacji w układzie. | Wykryto manipulację?
 | KROK 1D. Sprawdź działanie przepustnicy spalin turbosprężarki. | Przepustnica spalin turbosprężarki działa poprawnie?
KROK 2. | Wykasuj kod usterki. |
 | KROK 2A. Zdezaktywuj kody usterek. | Kod usterki 545 nieaktywny?
 | KROK 2B. Skasuj nieaktywne kody usterek. | Wszystkie usterki wykasowane?

Krok z instruktażem 1 - Sprawdź dokładność czujnika.

Krok z instruktażem 1A - Za pomocą testera INSITE™ sprawdź dokładność czujnika.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Za pomocą testera INSITE™ sprawdź dokładność czujnika.

  • Monitoruj ciśnienie w kolektorze dolotowym za pomocą testera INSITE™ przy wyłączonym zapłonie i wyłączonym silniku.

Wartość ciśnienia w kolektorze dolotowym wynosi poniżej 203 mmHg (8 inHg)?
TAK NIE
Brak naprawy

Wymień czujnik ciśnienia w kolektorze dolotowym. Patrz procedura 019-061 w rozdziale 19.

Przejdź do 1B

Naprawa zakończona.

Krok z instruktażem 1B - Za miernika mechanicznego sprawdź dokładność czujnika.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.
  • Uruchom silnik.

Działanie

Za miernika mechanicznego sprawdź dokładność czujnika.

  • Podłącz mechaniczny miernik ciśnienia w kolektorze dolotowym do silnika
  • Za pomocą testera INSITE™ odczytaj kody usterek
  • Uruchom silnik i porównaj odczyt ciśnienia w kolektorze dolotowym pokazany na ekranie monitora narzędzia serwisowego z odczytem pokazanym na mechanicznym mierniku ciśnienia w kolektorze dolotowym.

Uwaga: Przed porównaniem wskazań ciśnienia może być konieczne zadanie obciążenia na silnik.

Odczyt czujnika mieści się w granicy 127 mmHg (5 inHg)?
TAK NIE
Brak naprawy

Wymień czujnik ciśnienia w kolektorze dolotowym. Patrz procedura 019-061 w rozdziale 19.

Przejdź do 1C

Przejdź do 2A

Krok z instruktażem 1C - Sprawdź, czy nie doszło do manipulacji w układzie.

Warunki

  • Wyłącz stacyjkę.

Działanie

Sprawdź turbosprężarkę i układ paliwowy pod kątem następujących okoliczności:

  • Manipulacja przepustnicą spalin turbosprężarki
  • Manipulacja turbosprężarką o zmiennej geometrii
  • Manipulacja układem paliwowym
  • Dodanie różnych urządzeń elektronicznych do układu paliwowego.

Wykryto manipulację?
TAK NIE

Zdemontuj urządzenie powodujące manipulację.

 Brak naprawy

Przejdź do 2A

Przejdź do 1D

Krok z instruktażem 1D - Sprawdź działanie przepustnicy spalin turbosprężarki.

Warunki

  • Wyłącz stacyjkę.

Działanie

Sprawdź poprawność działania siłownika przepustnicy spalin.

  • W silnikach ISB i QSB należy zastosować odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 010-050 w rozdziale 10.
  • W silnikach ISC, QSC, ISL i QSL należy zastosować odpowiednią procedurę opisaną w Podręczniku rozwiązywania problemów i napraw wydanym jako biuletyn 4021418 dla silników ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 i QSL9. Patrz procedura 010-050 w rozdziale 10.

Przepustnica spalin turbosprężarki działa poprawnie?
TAK NIE
Brak naprawy

Wymień siłownik przepustnicy spalin turbosprężarki.

  • W silnikach ISB i QSB należy zastosować odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 010-050 w rozdziale 10.
  • W silnikach ISC, QSC, ISL i QSL należy zastosować odpowiednią procedurę opisaną w Podręczniku rozwiązywania problemów i napraw wydanym jako biuletyn 4021418 dla silników ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 i QSL9. Patrz procedura 010-050 w rozdziale 10.

Przejdź do 2A

Przejdź do 2A

Krok z instruktażem 2 - Wykasuj kod usterki.

Krok z instruktażem 2A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Za pomocą testera INSITE™ sprawdź, czy kod usterki jest nieaktywny.

Kod usterki 545 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2B

Przejdź do 1A

Krok z instruktażem 2B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 24-KWI-2012


KOD USTERKI 551 (zintegrowany przełącznik czujnikowy) — obwód weryfikacji obrotów jałowych pedału lub dźwigni przyspieszenia — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Associated Procedures

Ostrzeżenia i przestrogi

OSTRZEŻENIE

W samochodowym zastosowaniu silnika załącz hamulec serwisowy za pomocą ręcznego zaworu hamulca przyczepy. Upewnij się, że ciśnienie powietrza jest wystarczająco wysokie do aktywowania ciśnieniowego przełącznika hamulca. Zabezpiecz koła klinami. Przemieszczenie się pojazdu w trakcie procedury rozwiązywania problemu grozi poważnym uszkodzeniem sprzętu, obrażeniami ciała i/lub śmiercią.
PRZESTROGA

Aby uniknąć ryzyka uszkodzenia nowego sterownika wtrysku, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.
PRZESTROGA

Aby uniknąć uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3823995 — przewód probierczy Weather-Pack™ z końcówką męską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź zintegrowany przełącznik czujnikowy (ISS). |
 | KROK 1A. Przyjrzyj się zintegrowanemu przełącznikowi czujnikowemu i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 1B. Sprawdź, czy w obwodzie zintegrowanego przełącznika czujnikowego nie ma zwarcia między stykami. | Ponad 100 kiloomów?
KROK 2. | Sprawdź wiązkę przewodów OEM. |
 | KROK 2A. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia z masą. | Ponad 4,0 V?
 | KROK 2A-1. Przyjrzyj się stykom złączy wiązki przewodów OEM i modułu sterowania silnikiem. |
 | KROK 2A-2. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia z obwodem powrotnym. |
 | KROK 2A-3. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia z masą. |
 | KROK 2A-4. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. |
 | KROK 2A-5. Sprawdź napięcie w module sterowania silnikiem. |
 | KROK 2B. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
KROK 3. | Wykasuj kody usterki. |
 | KROK 3A. Dezaktywuj kod usterki. | Kod usterki 551 nieaktywny?
 | KROK 3B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź zintegrowany przełącznik czujnikowy (ISS).

Krok z instruktażem 1A - Przyjrzyj się stykom złącza zintegrowanego przełącznika czujnikowego.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz zintegrowany przełącznik czujnikowy od wiązki przewodów OEM.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów OEM i zintegrowanego przełącznika czujnikowego pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 3A

Przejdź do 1B

Krok z instruktażem 1B - Sprawdź, czy w obwodzie zintegrowanego przełącznika czujnikowego nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz zintegrowany przełącznik czujnikowy od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • W złączu przełącznika zmierz rezystancję między stykami sygnałowymi przełączników weryfikacji obrotów jałowych na biegach jałowym i niejałowym przy wciśniętym i zwolnionym pedale lub dźwigni przyspieszenia.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Wymień zintegrowany przełącznik czujnikowy. Patrz książka serwisowa producenta OEM.

Przejdź do 2A

Przejdź do 3A

Krok z instruktażem 2 - Sprawdź wiązkę przewodów OEM.

Krok z instruktażem 2A - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia z masą.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz zintegrowany przełącznik czujnikowy od wiązki przewodów OEM.
  • Włącz stacyjkę.

Działanie

Sprawdź, czy występuje zwarcie do masy.

  • W złączu zintegrowanego przełącznika czujnikowego umieszczonym w wiązce przewodów OEM zmierz napięcie między stykami sygnałowym i powrotnym przełącznika weryfikacji obrotów jałowych na biegu jałowym.
  • W złączu zintegrowanego przełącznika czujnikowego umieszczonym w wiązce przewodów OEM zmierz napięcie między stykami sygnałowym i powrotnym przełącznika weryfikacji obrotów jałowych na biegu niejałowym.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Ponad 4,0 V?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2B

Przejdź do 2A-1

Krok z instruktażem 2A-1 - Przyjrzyj się stykom złączy wiązki przewodów OEM i modułu sterowania silnikiem.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wyczyść złącze i styki.

W miarę możliwości napraw uszkodzoną wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 3A

Przejdź do 2A-2

Krok z instruktażem 2A-2 - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia z obwodem powrotnym.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz zintegrowany przełącznik czujnikowy od wiązki przewodów OEM.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

Sprawdź, czy nie ma zwarcia z obwodem powrotnym.

  • W złączu zintegrowanego przełącznika czujnikowego umieszczonym w wiązce przewodów OEM zmierz rezystancję między stykami sygnałowym i powrotnym przełącznika weryfikacji obrotów jałowych na biegu jałowym.
  • W złączu zintegrowanego przełącznika czujnikowego umieszczonym w wiązce przewodów OEM zmierz rezystancję między stykami sygnałowym i powrotnym przełącznika weryfikacji obrotów jałowych na biegu niejałowym.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 2A-3

Przejdź do 3A

Krok z instruktażem 2A-3 - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia z masą.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz zintegrowany przełącznik czujnikowy od wiązki przewodów OEM.

Działanie

Sprawdź, czy występuje zwarcie do masy.

  • Zmierz rezystancję między stykiem sygnałowym przełącznika weryfikacji obrotów jałowych na biegu jałowym w złączu zintegrowanego przełącznika czujnikowego umieszczonym w wiązce przewodów OEM a masą na bloku silnika.
  • Zmierz rezystancję między stykiem sygnałowym przełącznika weryfikacji obrotów jałowych na biegu niejałowym w złączu zintegrowanego przełącznika czujnikowego umieszczonym w wiązce przewodów OEM a masą na bloku silnika.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 2A-4

Przejdź do 3A

Krok z instruktażem 2A-4 - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz zintegrowany przełącznik czujnikowy od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnałowym przełącznika weryfikacji obrotów jałowych na biegu jałowym w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu.
  • Zmierz rezystancję między stykiem sygnałowym przełącznika weryfikacji obrotów jałowych na biegu niejałowym w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 2A-5

Przejdź do 3A

Krok z instruktażem 2A-5 - Sprawdź napięcie w module sterowania silnikiem.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz wiązkę przewodów OEM do modułu sterowania silnikiem.
  • Odłącz zintegrowany przełącznik czujnikowy od wiązki przewodów OEM.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie w module sterowania silnikiem.

  • W złączu zintegrowanego przełącznika czujnikowego umieszczonym w wiązce przewodów OEM zmierz napięcie między stykami sygnałowym i powrotnym przełącznika weryfikacji obrotów jałowych na biegu jałowym.
  • W złączu zintegrowanego przełącznika czujnikowego umieszczonym w wiązce przewodów OEM zmierz napięcie między stykami sygnałowym i powrotnym przełącznika weryfikacji obrotów jałowych na biegu niejałowym.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Ponad 4,0 V?
TAK NIE

Wymień zintegrowany przełącznik czujnikowy. Patrz książka serwisowa producenta OEM.

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 3A

Naprawa zakończona

Krok z instruktażem 2B - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz zintegrowany przełącznik czujnikowy od wiązki przewodów OEM.

Działanie

Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

  • Zmierz rezystancję i sprawdź występowanie zwarcia między stykiem sygnałowym przełącznika weryfikacji obrotów jałowych na biegu jałowym a wszystkimi pozostałymi stykami w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM.
  • Zmierz rezystancję i sprawdź występowanie zwarcia między stykiem sygnałowym przełącznika weryfikacji obrotów jałowych na biegu niejałowym a wszystkimi pozostałymi stykami w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE

Wymień zintegrowany przełącznik czujnikowy. Patrz książka serwisowa producenta OEM.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3A

Przejdź do 3A

Krok z instruktażem 3 - Wykasuj kody usterki.

Krok z instruktażem 3A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Ustaw kluczyk w położeniu włączenia, a następnie trzykrotnie wciśnij do końca i zwolnij pedał lub dźwignię przyspieszenia.
  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Za pomocą testera INSITE™ sprawdź, czy kod usterki 551 jest nieaktywny.

Kod usterki 551 nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i ponownie sprawdzone, skontaktuj się z najbliższym autoryzowanym serwisem firmy Cummins®.

Przejdź do 3B

Przejdź do 1A

Krok z instruktażem 3B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Za pomocą elektronicznego narzędzia serwisowego INSITE™ wykasuj kody usterek.

Wszystkie kody usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 01-MAJ-2012


KOD USTERKI 551 (niezintegrowany przełącznik czujnikowy) — obwód weryfikacji obrotów jałowych pedału lub dźwigni przyspieszenia — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Associated Procedures

Ostrzeżenia i przestrogi

OSTRZEŻENIE

W samochodowym zastosowaniu silnika załącz hamulec serwisowy za pomocą ręcznego zaworu hamulca przyczepy. Upewnij się, że ciśnienie powietrza jest wystarczająco wysokie do aktywowania ciśnieniowego przełącznika hamulca. Zabezpiecz koła klinami. Przemieszczenie się pojazdu w trakcie procedury rozwiązywania problemu grozi poważnym uszkodzeniem sprzętu, obrażeniami ciała i/lub śmiercią.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3823995 — przewód probierczy Weather-Pack™ z końcówką męską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź niezintegrowany przełącznik czujnikowy (NISS). |
 | KROK 1A. Przyjrzyj się stykom złączy niezintegrowanego przełącznika czujnikowego i wiązki przewodów. | Zabrudzone lub uszkodzone styki?
 | KROK 1B. Sprawdź, czy w obwodzie niezintegrowanego przełącznika czujnikowego nie ma zwarcia między stykami. | Ponad 100 kiloomów?
KROK 2. | Sprawdź wiązkę przewodów OEM. |
 | KROK 2A. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia z masą. | Ponad 4,0 V?
 | KROK 2A-1. Przyjrzyj się stykom złączy wiązki przewodów OEM i modułu sterowania silnikiem. |
 | KROK 2A-2. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia z obwodem powrotnym. |
 | KROK 2A-3. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia z masą. |
 | KROK 2A-4. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. |
 | KROK 2A-5. Sprawdź napięcie w module sterowania silnikiem. |
 | KROK 2B. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
KROK 3. | Wykasuj kody usterki. |
 | KROK 3A. Dezaktywuj kod usterki. | Kod usterki 551 nieaktywny?
 | KROK 3B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź niezintegrowany przełącznik czujnikowy (NISS).

Krok z instruktażem 1A - Przyjrzyj się niezintegrowanemu przełącznikowi czujnikowemu i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz niezintegrowany przełącznik czujnikowy od wiązki przewodów OEM.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów OEM i niezintegrowanego przełącznika czujnikowego pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 3A

Przejdź do 1B

Krok z instruktażem 1B - Sprawdź, czy w obwodzie niezintegrowanego przełącznika czujnikowego nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz niezintegrowany przełącznik czujnikowy od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • W złączu przełącznika zmierz rezystancję między stykami sygnałowymi przełączników weryfikacji obrotów jałowych na biegach jałowym i niejałowym przy wciśniętym i zwolnionym pedale lub dźwigni przyspieszenia.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Wymień niezintegrowany przełącznik czujnikowy. Patrz książka serwisowa producenta OEM.

Przejdź do 2A

Przejdź do 3A

Krok z instruktażem 2 - Sprawdź wiązkę przewodów OEM.

Krok z instruktażem 2A - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia z masą.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz niezintegrowany przełącznik czujnikowy od wiązki przewodów OEM.
  • Włącz stacyjkę.

Działanie

Sprawdź, czy występuje zwarcie do masy.

  • W złączu niezintegrowanego przełącznika czujnikowego umieszczonym w wiązce przewodów OEM zmierz napięcie między stykami sygnałowym i powrotnym przełącznika weryfikacji obrotów jałowych na biegu jałowym.
  • W złączu niezintegrowanego przełącznika czujnikowego umieszczonym w wiązce przewodów OEM zmierz napięcie między stykami sygnałowym i powrotnym przełącznika weryfikacji obrotów jałowych na biegu niejałowym.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Ponad 4,0 V?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2B

Przejdź do 2A-1

Krok z instruktażem 2A-1 - Przyjrzyj się stykom złączy wiązki przewodów OEM i modułu sterowania silnikiem.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów OEM i modułu sterowania silnikiem pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 3A

Przejdź do 2A-2

Krok z instruktażem 2A-2 - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia z obwodem powrotnym.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz niezintegrowany przełącznik czujnikowy od wiązki przewodów OEM.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

Sprawdź, czy nie ma zwarcia z obwodem powrotnym.

  • W złączu niezintegrowanego przełącznika czujnikowego umieszczonym w wiązce przewodów OEM zmierz rezystancję między stykami sygnałowym i powrotnym przełącznika weryfikacji obrotów jałowych na biegu jałowym.
  • W złączu niezintegrowanego przełącznika czujnikowego umieszczonym w wiązce przewodów OEM zmierz rezystancję między stykami sygnałowym i powrotnym przełącznika weryfikacji obrotów jałowych na biegu niejałowym.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 2A-3

Przejdź do 3A

Krok z instruktażem 2A-3 - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia z masą.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz niezintegrowany przełącznik czujnikowy od wiązki przewodów OEM.

Działanie

Sprawdź, czy występuje zwarcie do masy.

  • Zmierz rezystancję między stykiem sygnałowym przełącznika weryfikacji obrotów jałowych na biegu jałowym w złączu niezintegrowanego przełącznika czujnikowego umieszczonym w wiązce przewodów OEM a masą na bloku silnika.
  • Zmierz rezystancję między stykiem sygnałowym przełącznika weryfikacji obrotów jałowych na biegu niejałowym w złączu niezintegrowanego przełącznika czujnikowego umieszczonym w wiązce przewodów OEM a masą na bloku silnika.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 2A-4

Przejdź do 3A

Krok z instruktażem 2A-4 - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz niezintegrowany przełącznik czujnikowy od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnałowym przełącznika weryfikacji obrotów jałowych na biegu jałowym w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu.
  • Zmierz rezystancję między stykiem sygnałowym przełącznika weryfikacji obrotów jałowych na biegu niejałowym w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 2A-5

Przejdź do 3A

Krok z instruktażem 2A-5 - Sprawdź napięcie w module sterowania silnikiem.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz wiązkę przewodów OEM do modułu sterowania silnikiem.
  • Odłącz niezintegrowany przełącznik czujnikowy od wiązki przewodów OEM.
  • Włącz stacyjkę.

Działanie

Sprawdź, czy występuje zwarcie do masy.

  • W złączu niezintegrowanego przełącznika czujnikowego umieszczonym w wiązce przewodów OEM zmierz napięcie między stykami sygnałowym i powrotnym przełącznika weryfikacji obrotów jałowych na biegu jałowym.
  • W złączu niezintegrowanego przełącznika czujnikowego umieszczonym w wiązce przewodów OEM zmierz napięcie między stykami sygnałowym i powrotnym przełącznika weryfikacji obrotów jałowych na biegu niejałowym.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Ponad 4,0 V?
TAK NIE

Wymień niezintegrowany przełącznik czujnikowy. Patrz książka serwisowa producenta OEM.

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 3A

Naprawa zakończona

Krok z instruktażem 2B - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz niezintegrowany przełącznik czujnikowy od wiązki przewodów OEM.

Działanie

Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

  • Zmierz rezystancję i sprawdź występowanie zwarcia między stykiem sygnałowym przełącznika weryfikacji obrotów jałowych na biegu jałowym a wszystkimi pozostałymi stykami w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM.
  • Zmierz rezystancję i sprawdź występowanie zwarcia między stykiem sygnałowym przełącznika weryfikacji obrotów jałowych na biegu niejałowym a wszystkimi pozostałymi stykami w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3A

Przejdź do 3A

Krok z instruktażem 3 - Wykasuj kody usterki.

Krok z instruktażem 3A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Ustaw kluczyk w położeniu włączenia, a następnie trzykrotnie wciśnij do końca i zwolnij pedał lub dźwignię przyspieszenia.
  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Za pomocą testera INSITE™ sprawdź, czy kod usterki 551 jest nieaktywny.

Kod usterki 551 nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i ponownie sprawdzone, skontaktuj się z najbliższym autoryzowanym serwisem firmy Cummins®.

Przejdź do 3B

Przejdź do 1A

Krok z instruktażem 3B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 01-MAJ-2012


KOD USTERKI 551 (półprzewodnikowy przełącznik czujnikowy) — obwód weryfikacji obrotów jałowych pedału lub dźwigni przyspieszenia — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Associated Procedures

Ostrzeżenia i przestrogi

OSTRZEŻENIE

W samochodowym zastosowaniu silnika załącz hamulec serwisowy za pomocą ręcznego zaworu hamulca przyczepy. Upewnij się, że ciśnienie powietrza jest wystarczająco wysokie do aktywowania ciśnieniowego przełącznika hamulca. Zabezpiecz koła klinami. Przemieszczenie się pojazdu w trakcie procedury rozwiązywania problemu grozi poważnym uszkodzeniem sprzętu, obrażeniami ciała i/lub śmiercią.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3823995 — przewód probierczy Weather-Pack™ z końcówką męską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź półprzewodnikowy przełącznik czujnikowy (SSS). |
 | KROK 1A. Przyjrzyj się stykom złączy półprzewodnikowego przełącznika czujnikowego i wiązki przewodów. | Zabrudzone lub uszkodzone styki?
 | KROK 1B. Sprawdź, czy w obwodzie półprzewodnikowego przełącznika czujnikowego nie ma zwarcia między stykami. | Ponad 100 kiloomów?
KROK 2. | Sprawdź wiązkę przewodów OEM. |
 | KROK 2A. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia z masą. | Ponad 4,0 V?
 | KROK 2A-1. Przyjrzyj się stykom złączy wiązki przewodów OEM i modułu sterowania silnikiem. |
 | KROK 2A-2. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia z obwodem powrotnym. |
 | KROK 2A-3. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia z masą. |
 | KROK 2A-4. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. |
 | KROK 2A-5. Sprawdź napięcie w module sterowania silnikiem. |
 | KROK 2B. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów.
KROK 3. | Wykasuj kody usterki. |
 | KROK 3A. Dezaktywuj kod usterki. | Kod usterki 551 nieaktywny?
 | KROK 3B. Skasuj nieaktywny kod usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź półprzewodnikowy przełącznik czujnikowy (SSS).

Krok z instruktażem 1A - Przyjrzyj się półprzewodnikowemu przełącznikowi czujnikowemu i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz półprzewodnikowy przełącznik czujnikowy od wiązki przewodów OEM.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów OEM i półprzewodnikowego przełącznika czujnikowego pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 3A

Przejdź do 1B

Krok z instruktażem 1B - Sprawdź, czy w obwodzie półprzewodnikowego przełącznika czujnikowego nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz półprzewodnikowy przełącznik czujnikowy od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • W złączu przełącznika zmierz rezystancję między stykami sygnałowymi przełączników weryfikacji obrotów jałowych na biegach jałowym i niejałowym przy wciśniętym i zwolnionym pedale lub dźwigni przyspieszenia.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Wymień półprzewodnikowy przełącznik czujnikowy. Patrz książka serwisowa producenta OEM.

Przejdź do 2A

Przejdź do 3A

Krok z instruktażem 2 - Sprawdź wiązkę przewodów OEM.

Krok z instruktażem 2A - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia z masą.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz półprzewodnikowy przełącznik czujnikowy od wiązki przewodów OEM.
  • Włącz stacyjkę.

Działanie

Sprawdź, czy występuje zwarcie do masy.

  • W złączu półprzewodnikowego przełącznika czujnikowego umieszczonym w wiązce przewodów OEM zmierz napięcie między stykami sygnałowym i powrotnym przełącznika weryfikacji obrotów jałowych na biegu jałowym.
  • W złączu półprzewodnikowego przełącznika czujnikowego umieszczonym w wiązce przewodów OEM zmierz napięcie między stykami sygnałowym i powrotnym przełącznika weryfikacji obrotów jałowych na biegu niejałowym.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Ponad 4,0 V?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2B

Przejdź do 2A-1

Krok z instruktażem 2A-1 - Przyjrzyj się stykom złączy wiązki przewodów OEM i modułu sterowania silnikiem.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 3A

Przejdź do 2A-2

Krok z instruktażem 2A-2 - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia z obwodem powrotnym.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz półprzewodnikowy przełącznik czujnikowy od wiązki przewodów OEM.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

Sprawdź, czy nie ma zwarcia z obwodem powrotnym.

  • W złączu półprzewodnikowego przełącznika czujnikowego umieszczonym w wiązce przewodów OEM zmierz rezystancję między stykami sygnałowym i powrotnym przełącznika weryfikacji obrotów jałowych na biegu jałowym.
  • W złączu półprzewodnikowego przełącznika czujnikowego umieszczonym w wiązce przewodów OEM zmierz rezystancję między stykami sygnałowym i powrotnym przełącznika weryfikacji obrotów jałowych na biegu niejałowym.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 2A-3

Naprawa zakończona

Krok z instruktażem 2A-3 - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia z masą.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz półprzewodnikowy przełącznik czujnikowy od wiązki przewodów OEM.

Działanie

Sprawdź, czy występuje zwarcie do masy.

  • Zmierz rezystancję między stykiem sygnałowym przełącznika weryfikacji obrotów jałowych na biegu jałowym w złączu półprzewodnikowego przełącznika czujnikowego umieszczonym w wiązce przewodów OEM a masą na bloku silnika.
  • Zmierz rezystancję między stykiem sygnałowym przełącznika weryfikacji obrotów jałowych na biegu niejałowym w złączu półprzewodnikowego przełącznika czujnikowego umieszczonym w wiązce przewodów OEM a masą na bloku silnika.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 2A-4

Przejdź do 3A

Krok z instruktażem 2A-4 - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz półprzewodnikowy przełącznik czujnikowy od wiązki przewodów OEM.

Działanie

Sprawdź, czy jeden ze styków złącza nie jest zwarty z masą:

  • Zmierz rezystancję między stykiem sygnałowym przełącznika weryfikacji obrotów jałowych na biegu jałowym w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu.
  • Zmierz rezystancję między stykiem sygnałowym przełącznika weryfikacji obrotów jałowych na biegu niejałowym w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE

Wymień półprzewodnikowy przełącznik czujnikowy.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 2A-5

Przejdź do 3A

Krok z instruktażem 2A-5 - Sprawdź napięcie w module sterowania silnikiem.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz wiązkę przewodów OEM do modułu sterowania silnikiem.
  • Odłącz półprzewodnikowy przełącznik czujnikowy od wiązki przewodów OEM.
  • Włącz stacyjkę.

Działanie

Sprawdź, czy występuje zwarcie do masy.

  • W złączu półprzewodnikowego przełącznika czujnikowego umieszczonym w wiązce przewodów OEM zmierz napięcie między stykami sygnałowym i powrotnym przełącznika weryfikacji obrotów jałowych na biegu jałowym.
  • W złączu półprzewodnikowego przełącznika czujnikowego umieszczonym w wiązce przewodów OEM zmierz napięcie między stykami sygnałowym i powrotnym przełącznika weryfikacji obrotów jałowych na biegu niejałowym.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Ponad 4,0 V?
TAK NIE

Wymień półprzewodnikowy przełącznik czujnikowy. Patrz książka serwisowa producenta OEM.

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 3A

Naprawa zakończona

Krok z instruktażem 2B - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz półprzewodnikowy przełącznik czujnikowy od wiązki przewodów OEM.

Działanie

Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

  • Zmierz rezystancję i sprawdź występowanie zwarcia między stykiem sygnałowym przełącznika weryfikacji obrotów jałowych na biegu jałowym a wszystkimi pozostałymi stykami w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM.
  • Zmierz rezystancję i sprawdź występowanie zwarcia między stykiem sygnałowym przełącznika weryfikacji obrotów jałowych na biegu niejałowym a wszystkimi pozostałymi stykami w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE

Wymień półprzewodnikowy przełącznik czujnikowy. Patrz książka serwisowa producenta OEM.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3A

Przejdź do 3A

Krok z instruktażem 3 - Wykasuj kody usterki.

Krok z instruktażem 3A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Ustaw kluczyk w położeniu włączenia, a następnie trzykrotnie wciśnij do końca i zwolnij pedał lub dźwignię przyspieszenia.
  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Za pomocą testera INSITE™ sprawdź, czy kod usterki 551 jest nieaktywny.

Kod usterki 551 nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i ponownie sprawdzone, skontaktuj się z najbliższym autoryzowanym serwisem firmy Cummins®.

Przejdź do 3B

Przejdź do 1A

Krok z instruktażem 3B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona.

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 01-MAJ-2012


KOD USTERKI 553 — ciśnienie w szynie dawkowania wtrysku paliwa nr 1 — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — średnio istotny poziom

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź kody usterek dotyczące siłownika pompy paliwa. |
 | KROK 1A. Przeczytaj kody usterek. | Kody usterek 271, 272, 1117 lub 2311 aktywne lub duża liczba nieaktywnych kodów usterek?
KROK 2. | Sprawdź czujnik ciśnienia w szynie paliwowej. |
 | KROK 2A. Śledź ciśnienie w szynie paliwowej za pomocą testera INSITE™. | Czy ciśnienie w szynie paliwowej mieści się w przedziale 0 ± 43 bary (0 ± 624 psi)?
KROK 3. | Sprawdź opór przepływu w przewodzie spustowym |
 | KROK 3A. Sprawdź opór przepływu w przewodzie spustowym. | Opór przepływu w przewodzie spustowym paliwa spełnia wymagania techniczne określone w procedurze 006-012?
KROK 4. | Sprawdź niskociśnieniowy układ paliwowy. |
 | KROK 4A. Sprawdź, czy nie ma zbyt wysokiego ciśnienia w pompie zasilającej. | Czy ciśnienie przekracza 1207 kPa (175 psi)?
 | KROK 4B. Sprawdź siłownik pompy paliwa. | Czy wewnętrzny pierścień o-ring jest przecięty lub ścięty?
KROK 5. | Wykasuj kod usterki. |
 | KROK 5A. Dezaktywuj kod usterki. | Kod usterki 553 nieaktywny?
 | KROK 5B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź kody usterek dotyczące siłownika pompy paliwa.

Krok z instruktażem 1A - Przeczytaj kody usterek.

Warunki

  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kody usterek 271, 272, 1117 lub 2311 aktywne lub duża liczba nieaktywnych kodów usterek?
TAK | NIE
Brak naprawy | Brak naprawy

Stosowny schemat rozwiązywania problemów

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź czujnik ciśnienia w szynie paliwowej.

Krok z instruktażem 2A - Skontroluj dokładność działania czujnika ciśnienia w szynie paliwowej.

Warunki

  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz tester INSITE™.
  • W testerze INSITE™ otwórz ekran monitora
  • Silnik nie pracuje.

Działanie

Skontroluj dokładność działania czujnika ciśnienia w szynie paliwowej.

  • Upewnij się, że w wysokociśnieniowej szynie paliwowej jest zamontowany czujnik o właściwym numerze części.

Obserwuj ciśnienie w szynie paliwowej.

  • Za pomocą testera INSITE™ zmierz ciśnienie w szynie paliwowej.

Czy ciśnienie paliwowa mieści się w przedziale 0 ± 43 bary (0 ± 624 psi)?
TAK NIE
Brak naprawy

Wymień czujnik ciśnienia w szynie paliwowej. Patrz procedura 019-115 w rozdziale 19.

Przejdź do 3A

Przejdź do 5A

Krok z instruktażem 3 - Sprawdź opór przepływu w przewodzie spustowym.

Krok z instruktażem 3A - Sprawdź opór przepływu w przewodzie spustowym.

Warunki

  • Ustaw kluczyk w położeniu włączenia.
  • Silnik pracuje.

Działanie

Sprawdź, czy nie występuje nadmierny opór przepływu w przewodzie spustowym paliwa.

  • Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 006-012 w rozdziale 6.
  • Skorzystaj z odpowiedniej procedury opisanej w Podręczniku rozwiązywania problemów i napraw wydanym jako biuletyn 4021418 do silników ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 i QSL9. Patrz procedura 006-012 w rozdziale 6.

Opór przepływu w przewodzie spustowym paliwa spełnia wymagania techniczne określone w procedurze 006-012?
TAK NIE
Brak naprawy

Usuń źródło nadmiernego oporu przepływu w przewodzie spustowym paliwa.

  • Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 006-012 w rozdziale 6.
  • Skorzystaj z odpowiedniej procedury opisanej w Podręczniku rozwiązywania problemów i napraw wydanym jako biuletyn 4021418 do silników ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 i QSL9. Patrz procedura 006-012 w rozdziale 6.

Przejdź do 4A

Przejdź do 5A

Krok z instruktażem 4 - Sprawdź niskociśnieniowy układ paliwowy.

Krok z instruktażem 4A - Sprawdź, czy nie ma zbyt wysokiego ciśnienia w pompie zasilającej.

Warunki

  • Silnik pracuje.

Działanie

Zamontuj osprzęt diagnostyczny do pierścieni o-ring na standardowy gwint M10 (część nr 3824842) na złączu wyjściowym filtra paliwa po stronie ciśnienia.

Zamontuj manometr o skali 0–2068 kPa (0–300 psi) na wylocie filtra po stronie ciśnienia.

  • Uruchom silnik, pozostaw go na biegu jałowym i zmierz ciśnienie na wylocie pompy zębatej.

Skorzystaj z odpowiedniej procedury opisanej w Podręczniku rozwiązywania problemów i napraw wydanym jako biuletyn 4021418 do silników ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 i QSL9. Patrz procedura 005-025 w rozdziale 5.

Czy ciśnienie przekracza 1207 kPa (175 psi)?
TAK NIE

Wymień zespół pompy zębatej paliwa.

 Brak naprawy

Przejdź do 5A

Przejdź do 4B

Krok z instruktażem 4B - Sprawdź siłownik pompy paliwa.

Warunki

  • Wyłącz stacyjkę.

Działanie

Sprawdź siłownik pompy paliwa.

Wymontuj siłownik pompy paliwa. Patrz procedura 019-117 w rozdziale 19.

  • Przyjrzyj się wewnętrznemu pierścieniowi o-ring siłownika pompy paliwa. Jeśli pierścień o-ring jest przecięty lub ścięty, paliwo może obchodzić siłownik pompy paliwa i dostawać się do pompy wysokociśnieniowej.

Czy wewnętrzny pierścień o-ring jest przecięty lub ścięty?
TAK NIE

Wymień uszkodzony pierścień o-ring.

Wymień siłownik pompy paliwa. Patrz procedura 019-117 w rozdziale 19.

Przejdź do 5A

Przejdź do 5A

Krok z instruktażem 5 - Wykasuj kod usterki.

Krok z instruktażem 5A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Sprawdź za pomocą testera INSITE™, czy kod usterki jest nieaktywny.

Kod usterki 553 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 5B

Przejdź do 1A

Krok z instruktażem 5B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK NIE
Brak naprawy

Zdiagnozuj wszystkie pozostałe aktywne kody usterki.

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 01-MAJ-2012


KOD USTERKI 554 — ciśnienie w szynie dawkowania wtrysku paliwa nr 1 — dane zmienne, nieciągłe lub nieprawidłowe

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź kody usterek dotyczące obwodów czujników. |
 | KROK 1A. Sprawdź, czy nie występują kody usterek 451 i 452 | Kod usterki 451 lub 452 jest aktywny?
KROK 2. | Sprawdź czujnik ciśnienia w szynie paliwowej i jego obwód. |
 | KROK 2A. Przyjrzyj się czujnikowi ciśnienia w szynie paliwowej i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 451 aktywny?
 | KROK 2C. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 452 aktywny?
KROK 3. | Sprawdź sterownik wtrysku i wiązkę przewodów silnika. |
 | KROK 3A. Przyjrzyj się stykom złączy modułu sterowania silnikiem i wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 451 aktywny?
 | KROK 3C. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 452 aktywny?
KROK 4. | Wykasuj kod usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 554 nieaktywny?
 | KROK 4B. Skasuj nieaktywne kody usterek. | Wszystkie usterki wykasowane?

Krok z instruktażem 1 - Sprawdź kody usterek dotyczące obwodów czujników.

Krok z instruktażem 1A - Sprawdź, czy nie występują kody usterek 451 i 452.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 451 lub 452 jest aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Stosowny schemat rozwiązywania problemów.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź czujnik ciśnienia w szynie paliwowej i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi ciśnienia w szynie paliwowej i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia w szynie paliwowej od wiązki przewodów silnika.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów silnika i czujnika ciśnienia w szynie paliwowej pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia w szynie paliwowej od wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 451 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia w szynie paliwowej od wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

W złączu czujnika ciśnienia w szynie paliwowej umieszczonym w wiązce przewodów silnika zamontuj przewód rozruchowy między stykami sygnałowym i powrotnym tego czujnika.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 452 aktywny?
TAK NIE

Wymień czujnik ciśnienia w szynie paliwowej. Patrz procedura 019-115 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów silnika.

Krok z instruktażem 3A - Przyjrzyj się stykom złączy modułu sterowania silnikiem i wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów silnika.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i styki. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 451 aktywny?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

W złączu silnika w module sterowania silnikiem zamontuj przewód rozruchowy między stykiem sygnałowym czujnika ciśnienia w szynie paliwowej a stykiem powrotnym tego czujnika.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 452 aktywny?
TAK NIE

W wiązce przewodów silnika wykryto wysoką rezystancję lub zwarcie.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Wykasuj kod usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik.
  • Pozostaw go pod lekkim obciążeniem przez dwie minuty.
  • Za pomocą testera INSITE™ sprawdź, czy kod usterki jest nieaktywny.

Kod usterki 554 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 3B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona.

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 01-MAJ-2012


KOD USTERKI 559 (silniki ISB/QSB do zastosowań samochodowych, morskich lub przemysłowych) — wysokie ciśnienie dostarczania z pompy paliwa — dane prawidłowe, ale poniżej zwykłego zakresu roboczego — średnio istotny poziom

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Przeczytaj kody usterek. | Kody usterek 2266 i 1911 aktywne lub duża liczba nieaktywnych kodów usterek?
KROK 2. | Sprawdź działanie niskociśnieniowego układu paliwowego. |
 | KROK 2A. Sprawdź, czy zasilanie paliwem jest wystarczające. | Silnik/pojazd jest zasilany odpowiednią ilością paliwa?
 | KROK 2B. Sprawdź, czy nie ma zewnętrznych wycieków paliwa. | Istnieją wycieki paliwa?
KROK 3. | Sprawdź niskociśnieniowy układ paliwowy. |
 | KROK 3A. Zmierz opór przepływu na wlocie. | Opór przepływu na wlocie spełnia wymagania techniczne?
 | KROK 3B. Sprawdź obecność elektrycznej pompy zasilającej. | Silnik jest wyposażony w elektryczną pompę zasilającą?
 | KROK 3C. Zmierz przepływ paliwa w pompie zasilającej. | Pompa zasilająca spełnia minimalne wymagania techniczne?
 | KROK 3D. Sprawdź, czy paliwo nie zawiera powietrza. | Powietrze w paliwie?
KROK 4. | Sprawdź opór przepływu filtra paliwa. |
 | KROK 4A. Zmierz spadek ciśnienia paliwa w całym filtrze paliwa. | Spadek ciśnienia spełnia wymagania techniczne?
 | KROK 4B. Zmierz ciśnienie na wylocie filtra paliwa. | Ciśnienie na wylocie filtra paliwa spełnia wymagania techniczne?
KROK 5. | Sprawdź wysokociśnieniowy układ paliwowy. |
 | KROK 5A. Sprawdź, czy nie występuje wyciek z ciśnieniowego zaworu upustowego szyny paliwowej. | Przepływ powrotny paliwa spełnia wymagania techniczne?
 | KROK 5B. Sprawdź, czy nie występuje nadmierny wyciek w powrotnym przepływie paliwa z wysokociśnieniowego układu paliwowego, wtryskiwaczy i złączy wysokociśnieniowych. | Wyciek paliwa nie przekracza wartości znamionowych?
 | KROK 5B-1. Sprawdź moment obrotowy złącza wysokociśnieniowego (HPC). |
 | KROK 5B-2. Sprawdź obecność nieszczelności w poszczególnych wtryskiwaczach. |
 | KROK 5C. Sprawdź, czy nie jest zwracana zbyt duża ilość paliwa z wysokociśnieniowej pompy paliwa. | Przepływ powrotny paliwa spełnia wymagania techniczne?
KROK 6. | Wykasuj kody usterki. |
 | KROK 6A. Dezaktywuj kod usterki. | Kody usterek nieaktywne?
 | KROK 6B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Przeczytaj kody usterek.

Warunki

  • Podłącz tester INSITE™.
  • Włącz stacyjkę.

Działanie

Przeczytaj kody usterek.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Odczytaj kody usterki za pomocą testera INSITE™.

Kody usterek 2266 i 1911 aktywne lub duża liczba nieaktywnych kodów usterek?
TAK | NIE
Brak naprawy | Brak naprawy

Rozwiąż problemy sygnalizowane przez stosowne kody usterek

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź działanie niskociśnieniowego układu paliwowego.

Krok z instruktażem 2A - Sprawdź, czy zasilanie paliwem jest wystarczające.

Warunki

  • Włącz stacyjkę.
  • Wyłącz silnik.

Działanie

Sprawdź, czy zasilanie paliwem jest wystarczające

  • Nie polegaj na wskaźniku paliwa w pojeździe. Samodzielnie sprawdź, czy w zbiorniku jest paliwo.
  • Sprawdź wskaźnik paliwa silnika/pojazdu.
  • W razie wątpliwości dotyczących precyzji wskaźnika sprawdź naocznie zawartość zbiornika paliwa.

Silnik/pojazd jest zasilany odpowiednią ilością paliwa?
TAK NIE
Brak naprawy

Dolej paliwo do zbiornika albo napraw zbiornik lub wskaźnik paliwa.

Przejdź do 2B

Przejdź do 6A

Krok z instruktażem 2B - Sprawdź, czy nie ma zewnętrznych wycieków paliwa.

Warunki

  • Włącz stacyjkę.

Działanie

Sprawdź, czy nie ma zewnętrznych wycieków paliwa.

  • Uruchom silnik i pozostaw go na biegu jałowym.
  • Przyjrzyj się, czy nie ma zewnętrznych wycieków paliwa.

Istnieją wycieki paliwa?
TAK NIE

Odszukaj i napraw źródło wycieku paliwa na zewnątrz.

 Brak naprawy

Przejdź do 6A

Przejdź do 3A

Krok z instruktażem 3 - Sprawdź niskociśnieniowy układ paliwowy.

Krok z instruktażem 3A - Zmierz opór przepływu na wlocie.

Warunki

  • Włącz stacyjkę.

Działanie

Zmierz opór przepływu na wlocie.

  • Zastosuj odpowiednią procedurę opisaną w książce serwisowej wydanej jako biuletyn 4021271 do silników ISBe, ISB i QSB (z układem paliwowym typu Common Rail). Patrz procedura 006-020 w rozdziale 6.

Opór przepływu na wlocie spełnia wymagania techniczne?
TAK NIE
Brak naprawy

Podwyższony opór przepływu na wlocie może być skutkiem zabrudzenia filtra paliwa OEM, zagięciem przewodu paliwowego lub obecności różnych resztek w zbiorniku paliwa. Zidentyfikuj i usuń przyczynę tego zwiększonego oporu.

Przejdź do 3B

Przejdź do 6A

Krok z instruktażem 3B - Sprawdź obecność elektrycznej pompy zasilającej.

Warunki

  • Wyłącz stacyjkę.
  • Silnik wyłączony.

Działanie

Ustal, czy silnik jest wyposażony w elektryczną pompę zasilającą.

Silnik jest wyposażony w elektryczną pompę zasilającą?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 3C

Przejdź do 3D

Krok z instruktażem 3C - Zmierz przepływ paliwa w pompie zasilającej.

Warunki

  • Włącz stacyjkę.

Działanie

Zmierz przepływ paliwa w pompie zasilającej.

  • W celu zmierzenia przepływu w pompie zasilającej skorzystaj z odpowiedniej procedury opisanej w książce serwisowej wydanej jako biuletyn 4021271 do silników ISBe, ISB i QSB (z układem paliwowym typu Common Rail). Patrz procedura 005-045 w rozdziale 5.

Pompa zasilająca spełnia minimalne wymagania techniczne?
TAK NIE
Brak naprawy

Wymień elektryczną pompę zasilającą paliwa.

  • Zastosuj odpowiednią procedurę opisaną w książce serwisowej wydanej jako biuletyn 4021271 do silników ISBe, ISB i QSB (z układem paliwowym typu Common Rail). Patrz procedura 005-045 w rozdziale 5.

Przejdź do 3D

Przejdź do 6A

Krok z instruktażem 3D - Sprawdź, czy paliwo nie zawiera powietrza.

Warunki

  • Włącz stacyjkę.
  • Uruchom silnik.

Testu nie można wykonać przy niewłączonym silniku. Jeśli silnik się nie uruchamia, przejdź do następnego punktu.

Działanie

Sprawdź, czy paliwo nie zawiera powietrza.

  • W celu sprawdzenia obecności powietrza w paliwie skorzystaj z odpowiedniej procedury opisanej w książce serwisowej wydanej jako biuletyn 4021271 do silników ISBe, ISB i QSB (z układem paliwowym typu Common Rail). Patrz procedura 006-003 w rozdziale 6.

Powietrze w paliwie?
TAK NIE

Zidentyfikuj źródło powietrza.

W trakcie testu z przewodu powinny wydostawać się nieliczne pęcherzyki.

Jeśli mają one wygląd piany, jest to oznaka nieszczelności, przez którą przedostaje się powietrze, poważnej niedrożności wlotu powodującej kawitację albo tego, że układ nie został jeszcze zalany. Miejscem przedostawania się powietrza mogą być:

  • ssące przewody paliwowe;
  • przewody paliwowe OEM;
  • moduły filtrów paliwa po stronie ssącej;
  • rurki przelewowe w zbiornikach paliwa.

 Brak naprawy

Przejdź do 6A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź opór przepływu filtra paliwa.

Krok z instruktażem 4A - Zmierz spadek ciśnienia paliwa w całym filtrze paliwa.

Warunki

  • Włącz stacyjkę.
  • Uruchom silnik i pozostaw na znamionowych warunkach pracy.

Działanie

Zmierz spadek ciśnienia paliwa w całym filtrze paliwa.

  • Zastosuj odpowiednią procedurę opisaną w książce serwisowej wydanej jako biuletyn 4021271 do silników ISBe, ISB i QSB (z układem paliwowym typu Common Rail). Patrz procedura 006-015 w rozdziale 6.

Spadek ciśnienia spełnia wymagania techniczne?
TAK NIE
Brak naprawy

Wymień filtr po stronie ciśnienia i upewnij się, że w przewodach paliwowych po stronie ciśnienia nie ma zakłóceń przepływu.

Przejdź do 4B

Przejdź do 6A

Krok z instruktażem 4B - Zmierz ciśnienie na wylocie filtra paliwa.

Warunki

  • Włącz stacyjkę.
  • Uruchom silnik i pozostaw na znamionowych warunkach pracy.

Działanie

Sprawdź, czy ciśnienie na wylocie filtra paliwa zmierzone na poprzednim etapie spełnia wymagania techniczne.

  • Zastosuj odpowiednią procedurę opisaną w książce serwisowej wydanej jako biuletyn 4021271 do silników ISBe, ISB i QSB (z układem paliwowym typu Common Rail). Patrz procedura 006-015 w rozdziale 6.

Ciśnienie na wylocie filtra paliwa spełnia wymagania techniczne?
TAK NIE
Brak naprawy

Wymień pompę wysokociśnieniową.

Przejdź do 5A

Przejdź do 6A

Krok z instruktażem 5 - Sprawdź wysokociśnieniowy układ paliwowy.

Krok z instruktażem 5A - Sprawdź, czy nie występuje wyciek z ciśnieniowego zaworu upustowego szyny paliwowej.

Warunki

  • Wyłącz stacyjkę.
  • Zamontuj osprzęt testowy do pomiaru powrotnego przepływu paliwa z ciśnieniowego zaworu upustowego szyny paliwowej.

Działanie

Sprawdź, czy nie występuje wyciek z ciśnieniowego zaworu upustowego szyny paliwowej.

  • Zamontuj osprzęt testowy do pomiaru powrotnego przepływu paliwa.
  • Zastosuj odpowiednią procedurę opisaną w książce serwisowej wydanej jako biuletyn 4021271 do silników ISBe, ISB i QSB (z układem paliwowym typu Common Rail). Patrz procedura 006-061 w rozdziale 6.

Przepływ powrotny paliwa spełnia wymagania techniczne?
TAK NIE
Brak naprawy

Wymień ciśnieniowy zawór upustowy szyny paliwowej.

  • Zastosuj odpowiednią procedurę opisaną w książce serwisowej wydanej jako biuletyn 4021271 do silników ISBe, ISB i QSB (z układem paliwowym typu Common Rail). Patrz procedura 006-061 w rozdziale 6.

Przejdź do 5B

Przejdź do 6A

Krok z instruktażem 5B - Sprawdź, czy nie występuje nadmierny wyciek w powrotnym przepływie paliwa z wysokociśnieniowego układu paliwowego, wtryskiwacza i złączy wysokociśnieniowych.

Warunki

  • Wyłącz stacyjkę.
  • Zamontuj osprzęt testowy w celu zmierzenia ilości paliwa powracającego z wtryskiwaczy i złączy wysokociśnieniowych.

Działanie

Sprawdź, czy nie występuje nadmierny wyciek paliwa z wtryskiwaczy i złączy wysokociśnieniowych.

  • Zastosuj odpowiednią procedurę opisaną w książce serwisowej wydanej jako biuletyn 4021271 do silników ISBe, ISB i QSB (z układem paliwowym typu Common Rail). Patrz procedura 006-026 w rozdziale 6.

Wyciek paliwa nie przekracza wartości znamionowych?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 5C

Przejdź do 5B-1

Krok z instruktażem 5B-1 - Sprawdź moment obrotowy złącza wysokociśnieniowego (HPC).

Warunki

  • Wyłącz stacyjkę.

Działanie

Sprawdź moment obrotowy złącza wysokociśnieniowego wtryskiwacza.

  • Zastosuj odpowiednią procedurę opisaną w książce serwisowej wydanej jako biuletyn 4021271 do silników ISBe, ISB i QSB (z układem paliwowym typu Common Rail). Patrz procedura 006-052 w rozdziale 6.

Moment obrotowy złącza wysokociśnieniowego wtryskiwacza spełnia wymagania techniczne?
TAK NIE
Brak naprawy

Zamocuj solidniej złącze wysokociśnieniowe wtryskiwacza.

  • Zastosuj odpowiednią procedurę opisaną w książce serwisowej wydanej jako biuletyn 4021271 do silników ISBe, ISB i QSB (z układem paliwowym typu Common Rail). Patrz procedura 006-052 w rozdziale 6.

Jeszcze raz sprawdź przepływ powrotny z wtryskiwacza.

Przejdź do 5B-2

Przejdź do 5B

Krok z instruktażem 5B-2 - Sprawdź obecność nieszczelności w poszczególnych wtryskiwaczach.

Warunki

  • Włącz stacyjkę.
  • Uruchom silnik i pozostaw go na biegu jałowym.
  • W testerze INSITE™ uruchom test szczelności układu paliwowego.

Testu nie można wykonać przy niewłączonym silniku.

Jeśli silnik się nie uruchamia, wykonaj test przy włączonym rozruszniku.

Działanie

Sprawdź obecność wycieku paliwa na poszczególnych wtryskiwaczach.

  • Zaślepiaj kolejno wtryskiwacze za pomocą narzędzia do izolowania nieszczelnych wtryskiwaczy. Narzędzie serwisowe należy montować koniecznie przy wyłączonym silniku.
  • Zastosuj odpowiednią procedurę opisaną w książce serwisowej wydanej jako biuletyn 4021271 do silników ISBe, ISB i QSB (z układem paliwowym typu Common Rail). Patrz procedura 006-026 w rozdziale 6.

Udało się zidentyfikować jeden wtryskiwacz jako źródło nadmiernego przepływu powrotnego?
TAK NIE

Wymień wtryskiwacz w cylindrze powodującym wzmożony przepływ powrotny.

  • Zastosuj odpowiednią procedurę opisaną w książce serwisowej wydanej jako biuletyn 4021271 do silników ISBe, ISB i QSB (z układem paliwowym typu Common Rail). Patrz procedura 006-026 w rozdziale 6.

Zaślep pozostałe wtryskiwacze i w ten sposób ustal źródło podwyższonego przepływu powrotnego. Wymień wtryskiwacze w cylindrach powodujących wzmożony przepływ powrotny.

  • Zastosuj odpowiednią procedurę opisaną w książce serwisowej wydanej jako biuletyn 4021271 do silników ISBe, ISB i QSB (z układem paliwowym typu Common Rail). Patrz procedura 006-026 w rozdziale 6.

Przejdź do 6A

Przejdź do 5B

Krok z instruktażem 5C - Sprawdź, czy nie jest zwracana zbyt duża ilość paliwa z wysokociśnieniowej pompy paliwa.

Warunki

  • Wyłącz stacyjkę.
  • Zamontuj osprzęt testowy do pomiaru powrotnego przepływu paliwa z wysokociśnieniowej pompy paliwa.

Działanie

Sprawdź, czy nie jest zwracana zbyt duża ilość paliwa z wysokociśnieniowej pompy paliwa.

  • Zamontuj osprzęt testowy do pomiaru powrotnego przepływu paliwa z pompy paliwa.
  • Zastosuj odpowiednią procedurę opisaną w książce serwisowej wydanej jako biuletyn 4021271 do silników ISBe, ISB i QSB (z układem paliwowym typu Common Rail). Patrz procedura 005-016 w rozdziale 5.

Przepływ powrotny paliwa spełnia wymagania techniczne?
TAK NIE
Brak naprawy

Wymień wysokociśnieniową pompę paliwa.

  • Zastosuj odpowiednią procedurę opisaną w książce serwisowej wydanej jako biuletyn 4021271 do silników ISBe, ISB i QSB (z układem paliwowym typu Common Rail). Patrz procedura 005-016 w rozdziale 5.

Przejdź do 6A

Przejdź do 6A

Krok z instruktażem 6 - Wykasuj kody usterki.

Krok z instruktażem 6A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Sprawdź, czy kody usterek są nieaktywne.

Kody usterek nieaktywne?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Przejdź do 6B

Przejdź do 1A

Krok z instruktażem 6B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Wykonaj jazdę testową lub uruchom silnik na hamowni przez 15–20 minut.
  • Włącz stacyjkę.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK NIE
Brak naprawy

Zdiagnozuj wszystkie pozostałe aktywne kody usterki.

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 04-MAJ-2011


Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Przeczytaj kody usterek. | Kod usterki 559 aktywny lub duża liczba nieaktywnych kodów usterek?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Przeczytaj kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Przeczytaj kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 559 jest aktywny lub występuje duża liczba nieaktywnych kodów usterek?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do schematu rozwiązywania problemów sygnalizowanych przez kod usterki 2215.

Naprawa zakończona

Ostatnia modyfikacja: 08-LIP-2010


KOD USTERKI 584 — obwód przekaźnika rozrusznika — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 584 aktywny?
KROK 2. | Sprawdź obwód przekaźnika blokady rozrusznika. |
 | KROK 2A. Przyjrzyj się przekaźnikowi blokady rozrusznika i stykom jego złącza. |
 | KROK 2B. Sprawdź oporność w obwodzie przekaźnika blokady rozrusznika. | Poniżej 10 kiloomów?
 | KROK 2C. Sprawdź, czy nie występuje rozwarcie obwodu powrotnego przekaźnika blokady rozrusznika. | Poniżej 10 omów?
KROK 3. | Sprawdź sterownik wtrysku i wiązkę przewodów OEM. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 3C. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3D. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 584 nieaktywny?
KROK 4. | Wykasuj kody usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 584 nieaktywny?
 | KROK 4B. Skasuj nieaktywne kody usterki. | Wszystkie usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 584 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź obwód przekaźnika blokady rozrusznika.

Krok z instruktażem 2A - Przyjrzyj się przekaźnikowi blokady rozrusznika i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz przekaźnik rozrusznika od wiązki przewodów OEM.

Działanie

Przyjrzyj się przekaźnikowi rozrusznika OEM i stykom jego złącza pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź oporność w obwodzie przekaźnika blokady rozrusznika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz przekaźnik blokady rozrusznika od wiązki przewodów OEM.

Działanie

Sprawdź oporność w obwodzie przekaźnika blokady rozrusznika.

  • Zmierz rezystancję między stykami sygnałowym i powrotnym przekaźnika blokady rozrusznika.

Konfigurację styków przekaźnika rozrusznika można sprawdzić na schemacie elektrycznym OEM.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 kiloomów?
TAK NIE
Brak naprawy

Wymień przekaźnik blokady rozrusznika. Patrz książka serwisowa producenta OEM.

Przejdź do 2C

Przejdź do 4A

Krok z instruktażem 2C - Sprawdź, czy nie występuje rozwarcie obwodu powrotnego przekaźnika blokady rozrusznika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz przekaźnik blokady rozrusznika od wiązki przewodów OEM.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem powrotnym przekaźnika blokady rozrusznika w złączu tego przekaźnika a masą.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

Wykryto rozwarcie obwodu powrotnego. Konfigurację obwodu powrotnego można sprawdzić na schemacie elektrycznym OEM.

Jeśli obwód powrotny jest połączony z modułem sterowania silnikiem, napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Jeśli przewód powrotny jest uziemiony do podwozia lub bloku silnika, napraw źródło uszkodzenia połączenia.

Wyczyść, napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów OEM.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów OEM.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

 Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz przekaźnik blokady rozrusznika od wiązki przewodów OEM.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem sygnałowym przekaźnika blokady rozrusznika w złączu tego przekaźnika a stykiem sygnałowym przekaźnika w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM na linii sygnałowej przekaźnika blokady rozrusznika wykryto rozwarcie obwodu.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz przekaźnik blokady rozrusznika od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnałowym przekaźnika blokady rozrusznika w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM na linii sygnałowej sterownika urządzenia wyjściowego wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 584 nieaktywny?
TAK NIE

Brak.

Rozłączenie i podłączenie rozwiązało problem.

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Wykasuj kody usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Za pomocą testera INSITE™ sprawdź, czy kod usterki jest nieaktywny.

Kod usterki 584 nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i ponownie sprawdzone, skontaktuj się z najbliższym autoryzowanym serwisem firmy Cummins®.

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Za pomocą testera INSITE™ wykasuj nieaktywne kody usterek.

Wszystkie kody usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 01-MAJ-2012


KOD USTERKI 585 — obwód przekaźnika rozrusznika — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 585 aktywny?
KROK 2. | Sprawdź przekaźnik blokady rozrusznika i jego obwód. |
 | KROK 2A. Przyjrzyj się przekaźnikowi rozrusznika i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź oporność w obwodzie przekaźnika blokady rozrusznika. | Ponad 6 omów?
 | KROK 2B-1. Sprawdź, czy w obwodzie przekaźnika blokady rozrusznika nie ma zwarcia styku z masą. |
 | KROK 2C. Sprawdź napięcie zasilania w obwodzie diagnostycznym, przewodzie zasilającym i obwodzie powrotnym przekaźnika blokady rozrusznika. | Ponad 3,75 V?
KROK 3. | Sprawdź wiązkę przewodów OEM. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia z masą. | Ponad 100 kiloomów?
 | KROK 3C. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3D. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 585 jest nieaktywny?
KROK 4. | Wykasuj kody usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 585 nieaktywny?
 | KROK 4B. Skasuj nieaktywne kody usterek. | Wszystkie usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 585 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Sprawdź przekaźnik blokady rozrusznika i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się przekaźnikowi rozrusznika i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz przekaźnik rozrusznika od wiązki przewodów OEM.

Działanie

Przyjrzyj się przekaźnikowi rozrusznika OEM i stykom jego złącza pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź oporność w obwodzie przekaźnika blokady rozrusznika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz przekaźnik blokady rozrusznika od wiązki przewodów OEM.

Działanie

Zmierz rezystancję w cewce przekaźnika blokady rozrusznika i sprawdź, czy nie występuje za mała oporność między stykami sygnałowym i powrotnym przekaźnika.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 6 omów?
TAK NIE
Brak naprawy

Wymień przekaźnik blokady rozrusznika. Patrz książka serwisowa producenta OEM.

Przejdź do 2B-1

Przejdź do 4A

Krok z instruktażem 2B-1 - Sprawdź, czy w obwodzie przekaźnika blokady rozrusznika nie ma zwarcia styku z masą.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz przekaźnik blokady rozrusznika od wiązki przewodów OEM.

Działanie

Zmierz rezystancję i sprawdź występowanie zwarcia między stykiem sygnałowym przekaźnika blokady rozrusznika a masą.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Wymień przekaźnik blokady rozrusznika. Patrz książka serwisowa producenta OEM.

Przejdź do 2C

Przejdź do 4A

Krok z instruktażem 2C - Sprawdź napięcie zasilania w obwodzie diagnostycznym, przewodzie zasilającym i obwodzie powrotnym przekaźnika blokady rozrusznika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz przekaźnik blokady rozrusznika od wiązki przewodów OEM.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie zasilania w obwodach diagnostycznym i powrotnym przekaźnika blokady rozrusznika.

  • Zmierz napięcie między stykiem sygnałowym przekaźnika blokady rozrusznika a stykiem powrotnym tego przekaźnika w jego złączu umieszczonym w wiązce przewodów OEM.

Ponad 3,75 V?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 3C

Przejdź do 3A

Krok z instruktażem 3 - Sprawdź wiązkę przewodów OEM.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia z masą.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz przekaźnik blokady rozrusznika od wiązki przewodów OEM.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia z masą.

  • Zmierz rezystancję między stykiem sygnałowym przekaźnika blokady rozrusznika w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM a masą.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz przekaźnik blokady rozrusznika od wiązki przewodów OEM.

Działanie

Zmierz rezystancję i sprawdź występowanie zwarcia między stykiem sygnałowym przekaźnika blokady rozrusznika a wszystkimi pozostałymi stykami w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 585 jest nieaktywny?
TAK NIE

Brak. Rozłączenie i ponowne podłączenie rozwiązało problem.

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Wykasuj kody usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Za pomocą testera INSITE™ sprawdź, czy kod usterki jest nieaktywny.

Kod usterki 585 nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i ponownie sprawdzone, skontaktuj się z najbliższym autoryzowanym serwisem firmy Cummins®.

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Za pomocą testera INSITE™ wykasuj nieaktywne kody usterek.

Wszystkie kody usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 01-MAJ-2012


KOD USTERKI 595 (silniki ISB/QSB do zastosowań samochodowych lub przemysłowych) — wysoka prędkość turbosprężarki nr 1 — poziom ostrzegawczy

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź kody usterek dotyczące zasilania czujników. | Kod usterki 352 aktywny lub nieaktywne kody usterki?
 | KROK 1B. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 595 aktywny?
KROK 2. | Sprawdź czujnik i wiązkę przewodów silnika. |
 | KROK 2A. Przyjrzyj się stykom złączy wiązki przewodów silnika i czujnika. | Zabrudzone lub uszkodzone styki albo uszkodzone podzespoły?
 | KROK 2B. Sprawdź, czy w obwodzie nie ma rozwarcia. | Poniżej 10 omów?
 | KROK 2C. Sprawdź, czy występuje zwarcie do masy. | Ponad 100 kiloomów?
 | KROK 2D. Sprawdź, czy nie ma zwarcia między stykami. | Ponad 100 kiloomów?
KROK 3. | Sprawdź, czy odpowiedź z obwodu jest poprawna. |
 | KROK 3A. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 595 aktywny?
KROK 4. | Wykasuj kody usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 595 nieaktywny?
 | KROK 4B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź kody usterek dotyczące zasilania czujników.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź kody usterek dotyczące zasilania czujników.

  • Za pomocą testera INSITE™ odczytaj kody usterek.

Kod usterki 352 aktywny lub nieaktywne kody usterki?
TAK | NIE
Brak naprawy | Brak naprawy

Kod usterki 352

Przejdź do 1B

Krok z instruktażem 1B - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez jedną minutę.
  • Za pomocą pedału przyspieszenia zwiększ prędkość obrotową silnika na biegu jałowym do wartości maksymalnej (100%) i utrzymuj ją na tym poziomie przez co najmniej 20 sekund.
  • Za pomocą testera INSITE™ odczytaj kody usterek.

Kod usterki 595 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Sprawdź czujnik i wiązkę przewodów silnika.

Krok z instruktażem 2A - Przyjrzyj się stykom złączy wiązki przewodów silnika i czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od czujnika prędkości turbosprężarki.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Przyjrzyj się stykom złączy czujnika, wiązki przewodów silnika i wiązki elastycznych przewodów wielożyłowych pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki albo uszkodzone podzespoły?
TAK NIE

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy w obwodzie nie ma rozwarcia.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od czujnika prędkości turbosprężarki.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem zasilania 5 V czujnika prędkości turbosprężarki w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów silnika a stykiem zasilania tego czujnika w złączu jego wiązki przewodów umieszczonym w wiązce przewodów silnika.
  • Zmierz rezystancję między stykiem sygnałowym czujnika prędkości turbosprężarki w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów silnika a stykiem sygnałowym tego czujnika w złączu jego wiązki przewodów umieszczonym w wiązce przewodów silnika.
  • Zmierz rezystancję między stykiem powrotnym czujnika prędkości turbosprężarki w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów silnika a stykiem powrotnym tego czujnika w złączu jego wiązki przewodów umieszczonym w wiązce przewodów silnika.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 2C

Przejdź do 4A

Krok z instruktażem 2C - Sprawdź, czy występuje zwarcie do masy.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od czujnika prędkości turbosprężarki.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Sprawdź, czy występuje zwarcie do masy.

  • Zmierz rezystancję między stykiem zasilania 5 V czujnika prędkości turbosprężarki w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów silnika a masą na bloku silnika.
  • Zmierz rezystancję między stykiem sygnałowym czujnika prędkości turbosprężarki w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów silnika a masą na bloku silnika.
  • Zmierz rezystancję między stykiem powrotnym czujnika prędkości turbosprężarki w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów silnika a masą na bloku silnika.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 2D

Przejdź do 4A

Krok z instruktażem 2D - Sprawdź, czy nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od czujnika prędkości turbosprężarki.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem zasilania +5 V czujnika prędkości turbosprężarki w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów silnika a wszystkimi pozostałymi stykami w tym złączu.
  • Zmierz rezystancję między stykiem sygnałowym czujnika prędkości turbosprężarki w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów silnika a wszystkimi pozostałymi stykami w tym złączu.
  • Zmierz rezystancję między stykiem powrotnym czujnika prędkości turbosprężarki w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów silnika a wszystkimi pozostałymi stykami w tym złączu.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 3A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Krok z instruktażem 3A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez jedną minutę.
  • Za pomocą pedału przyspieszenia zwiększ prędkość obrotową silnika na biegu jałowym do wartości maksymalnej (100%) i utrzymuj ją na tym poziomie przez co najmniej 20 sekund.
  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 595 aktywny?
TAK NIE

Wymień czujnik prędkości turbosprężarki. Patrz procedura 019-390 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Wykasuj kody usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez jedną minutę.
  • Za pomocą pedału przyspieszenia zwiększ prędkość obrotową silnika na biegu jałowym do wartości maksymalnej (100%) i utrzymuj ją na tym poziomie przez co najmniej 20 sekund.

UWAGA: Tę czynność należy wykonać nawet w sytuacji, gdy prędkość obrotową silnika ogranicza jego konstrukcja, a nie czujnik prędkości pojazdu.

  • Za pomocą testera INSITE™ sprawdź, czy kod usterki jest nieaktywny.

Kod usterki 595 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 23-KWI-2012


KOD USTERKI 595 (silniki ISC/QSC/ISL/QSL do zastosowań samochodowych, przemysłowych lub morskich) — wysoka prędkość turbosprężarki nr 1 — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — średnio istotny poziom

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby uniknąć ryzyka uszkodzenia nowego sterownika wtrysku, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.
PRZESTROGA

Aby uniknąć uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Cannon™/Metri-Pack™ z końcówką męską oraz część nr 3822917 — przewód probierczy Deutsch™/AMP™/Cannon™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy przejściowo występuje kod usterki. |
 | KROK 1A. Ustaw silnik na zwykłych oraz wysokich obrotach biegu jałowego i sprawdź, czy zostanie uaktywniony kod usterki. | Czy kod usterki 595 uaktywnia się w trakcie pracy silnika?
KROK 2. | Sprawdź, czy nie doszło do uszkodzenia czujnika prędkości turbosprężarki. |
 | KROK 2A. Przyjrzyj się stykom złącza wiązki przewodów silnika z czujnikiem prędkości turbosprężarki. | Czy złącze lub wiązka elastycznych przewodów wielożyłowych są uszkodzone?
 | KROK 2B. Zmierz oporność w obwodzie czujnika prędkości turbosprężarki. | W przedziale od 600 do 1600 omów?
 | KROK 2C. Sprawdź, czy w obwodzie czujnika prędkości turbosprężarki nie ma zwarcia z masą. | Ponad 100 kiloomów?
KROK 3. | Sprawdź wiązkę przewodów silnika. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki albo złącze?
 | KROK 3B. Sprawdź ciągłość obwodu czujnika prędkości turbosprężarki. | Oporność w granicach 10 omów od oporności czujnika?
 | KROK 3C. Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia z masą. | Ponad 100 kiloomów?
 | KROK 3D. Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami. | Ponad 100 kiloomów?
KROK 4. | Podłącz wszystkie podzespoły i sprawdź, czy kod usterki znów się pojawia. |
 | KROK 4A. Ustaw silnik na zwykłych oraz wysokich obrotach biegu jałowego i sprawdź, czy zostanie uaktywniony kod usterki. | Czy kod usterki 595 uaktywnia się w trakcie pracy silnika?
KROK 5. | Wykasuj kody usterki. |
 | KROK 5A. Dezaktywuj kod usterki. | Kod usterki 595 nieaktywny?
 | KROK 5B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy przejściowo występuje kod usterki.

Krok z instruktażem 1A - Ustaw silnik na zwykłych oraz wysokich obrotach biegu jałowego i sprawdź, czy zostanie uaktywniony kod usterki.

Warunki

  • Podłącz tester INSITE™ i wykasuj nieaktywne kody usterek.
  • Uruchom silnik.
  • Za pomocą testera INSITE™ odczytaj kody usterek.

Działanie

Za pomocą pedału przyspieszenia zwiększ prędkość obrotową silnika na biegu jałowym do wartości maksymalnej (100%) i utrzymuj ją na tym poziomie przez co najmniej 20 sekund.

–

Czy kod usterki 595 uaktywnia się w trakcie pracy silnika?
TAK NIE
Brak naprawy

Występuje przejściowa usterka. Przyczyną problemu może być obwód czujnika prędkości turbosprężarki albo też szum elektryczny od innych urządzeń lub uszkodzonych obwodów uziemiających.

Przejdź do 2A

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Sprawdź, czy nie doszło do uszkodzenia czujnika prędkości turbosprężarki.

Krok z instruktażem 2A - Przyjrzyj się stykom złącza wiązki przewodów silnika z czujnikiem prędkości turbosprężarki.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od czujnika prędkości turbosprężarki.

Działanie

Przyjrzyj się stykom złączy czujnika prędkości turbosprężarki, wiązki przewodów silnika i wiązki elastycznych przewodów wielożyłowych czujnika prędkości turbosprężarki pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Czy złącze lub wiązka elastycznych przewodów wielożyłowych są uszkodzone?
TAK NIE

Napraw lub wymień uszkodzone złącze lub czujnik prędkości turbosprężarki. Patrz procedura 019-390 w rozdziale 19.

Brak naprawy

Przejdź do 5A

Przejdź do 2B

Krok z instruktażem 2B - Zmierz oporność w obwodzie czujnika prędkości turbosprężarki.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik prędkości turbosprężarki od wiązki przewodów silnika.

Działanie

Za pomocą multimetru zmierz rezystancję między stykami sygnałowym (+) i powrotnym (-) czujnika prędkości turbosprężarki.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

W przedziale od 600 do 1600 omów?
TAK NIE
Brak naprawy

Czujnik prędkości turbosprężarki jest uszkodzony.

Wymień czujnik prędkości turbosprężarki. Patrz procedura 019-390 w rozdziale 19.

Przejdź do 2C

Przejdź do 5A

Krok z instruktażem 2C - Sprawdź, czy w obwodzie czujnika prędkości turbosprężarki nie ma zwarcia z masą.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik prędkości turbosprężarki od wiązki przewodów silnika.

Działanie

Za pomocą multimetru zmierz rezystancję między stykiem sygnałowym (+) czujnika prędkości turbosprężarki w czujniku a masą na bloku silnika.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W obwodzie czujnika prędkości turbosprężarki jest zwarcie z masą.

Wymień czujnik prędkości turbosprężarki. Patrz procedura 019-390 w rozdziale 19.

Przejdź do 3A

Przejdź do 5A

Krok z instruktażem 3 - Sprawdź wiązkę przewodów silnika.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz czujnik prędkości turbosprężarki do wiązki przewodów silnika.
  • Odłącz złącze wiązki przewodów silnika od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki albo złącze?
TAK NIE

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 5A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź ciągłość obwodu czujnika prędkości turbosprężarki.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz czujnik prędkości turbosprężarki do wiązki przewodów silnika.
  • Odłącz złącze wiązki przewodów silnika od sterownika wtrysku.

Działanie

W złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów silnika za pomocą multimetru zmierz rezystancję między stykami sygnałowym (+) i powrotnym (-) czujnika prędkości turbosprężarki.

Uwaga: Oporność w obwodzie czujnika prędkości turbosprężarki nie może przekraczać oporności samego czujnika o więcej niż 10 omów. Wartość rezystancji czujnika prędkości turbosprężarki została odczytana w punkcie 2B.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Oporność przekraczająca oporność czujnika o nie więcej niż 10 omów?
TAK NIE
Brak naprawy

Występuje duża oporność lub rozwarcie obwodu w wiązce przewodów silnika lub złączu czujnika prędkości turbosprężarki. Jeśli nie, istnieje niska oporność (zwarcie) między stykami wejścia czujnika.

Napraw lub wymień wiązkę przewodów silnika albo złącza. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 3C

Przejdź do 5A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia z masą.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz czujnik prędkości turbosprężarki do wiązki przewodów silnika.
  • Odłącz złącze wiązki przewodów silnika od sterownika wtrysku.

Działanie

Za pomocą multimetru zmierz rezystancję między stykiem sygnałowym (+) czujnika prędkości turbosprężarki w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów silnika a masą na bloku silnika.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Występuje zwarcie z masą w obwodzie czujnika prędkości turbosprężarki. Skontroluj wiązkę przewodów silnika pod kątem zwarcia z masą.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 3D

Przejdź do 5A

Krok z instruktażem 3D - Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz czujnik prędkości turbosprężarki do wiązki przewodów silnika.
  • Odłącz złącze wiązki przewodów silnika od sterownika wtrysku.

Działanie

Za pomocą multimetru zmierz rezystancję między stykiem sygnałowym (+) czujnika prędkości turbosprężarki w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów silnika a wszystkimi pozostałymi stykami w tym złączu, z wyjątkiem styku powrotnego (-) tego czujnika.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Występuje zwarcie między stykami wiązki przewodów silnika.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 4A

Przejdź do 5A

Krok z instruktażem 4 - Podłącz wszystkie podzespoły i sprawdź, czy kod usterki znów się pojawia.

Krok z instruktażem 4A - Ustaw silnik na zwykłych oraz wysokich obrotach biegu jałowego i sprawdź, czy zostanie uaktywniony kod usterki.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz czujnik prędkości turbosprężarki do wiązki przewodów silnika.
  • Podłącz wiązkę przewodów silnika do modułu sterowania silnikiem.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Uruchom silnik i pozostaw go na biegu jałowym.

  • Za pomocą pedału przyspieszenia zwiększ prędkość obrotową silnika na biegu jałowym do wartości maksymalnej (100%) i utrzymuj ją na tym poziomie przez co najmniej 20 sekund.

Uwaga: Tę czynność należy wykonać nawet w sytuacji, gdy prędkość obrotową silnika ogranicza jego konstrukcja, a nie czujnik prędkości pojazdu.

Czy kod usterki 595 uaktywnia się w trakcie pracy silnika?
TAK NIE

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Występuje przejściowa usterka. Problem może tkwić w obwodzie czujnika prędkości turbosprężarki albo innych elektronicznych podzespołach pojazdu. Być może został rozwiązany po odłączeniu i ponownym podłączeniu styków wiązki.

Upewnij się, że moduł sterowania silnikiem i uziemienia do podwozia są w dobrym stanie.

Przejdź do 5A

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 5 - Wykasuj kody usterki.

Krok z instruktażem 5A - Dezaktywuj kod usterki.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz czujnik prędkości turbosprężarki do wiązki przewodów silnika.
  • Podłącz wiązkę przewodów silnika do modułu sterowania silnikiem.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Za pomocą pedału przyspieszenia zwiększ prędkość obrotową silnika na biegu jałowym do wartości maksymalnej (100%) i utrzymuj ją na tym poziomie przez co najmniej 20 sekund.

Uwaga: Tę czynność należy wykonać nawet w sytuacji, gdy prędkość obrotową silnika ogranicza jego konstrukcja, a nie czujnik prędkości pojazdu.

Kod usterki 595 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 5B

Przejdź do 1A

Krok z instruktażem 5B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Za pomocą testera INSITE™ wykasuj nieaktywne kody usterek.

Wszystkie kody usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 01-MAJ-2012


KOD USTERKI 596 — wysokie napięcie układu ładowania elektrycznego — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — średnio istotny poziom

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź układ akumulatorowy systemu urządzeń. |
 | KROK 1A. Przyjrzyj się połączeniom przewodów akumulatora i alternatora. | Połączenia uszkodzone?
 | KROK 1B. Zmierz napięcie akumulatora. | Czy napięcia wynoszą co najmniej (+) 12 V podczas normalnej pracy i co najmniej (+) 6,2 V podczas rozruchu?
KROK 2. | Sprawdź układ ładowania. |
 | KROK 2A. Skontroluj alternator. | Alternator ładuje w granicach wartości znamionowych określonych przez producenta OEM?
KROK 3. | Wykasuj kody usterki. |
 | KROK 3A. Dezaktywuj kod usterki. | Kod usterki 596 nieaktywny?
 | KROK 3B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź układ akumulatorowy systemu urządzeń.

Krok z instruktażem 1A - Przyjrzyj się połączeniom przewodów akumulatora i alternatora.

Warunki

  • Wyłącz stacyjkę.

Działanie

Przyjrzyj się połączeniom przewodów akumulatora i alternatora pod kątem następujących objawów:

  • Korozja
  • Luźne połączenia

Połączenia uszkodzone?
TAK NIE

Napraw uszkodzone połączenia. Zamocuj solidniej połączenia akumulatora i wyczyść bieguny akumulatora. Patrz książka serwisowa producenta OEM.

Brak naprawy

Przejdź do 3A

Przejdź do 1B

Krok z instruktażem 1B - Zmierz napięcie akumulatora.

Warunki

  • Wyłącz stacyjkę.

Działanie

Zmierz napięcie akumulatora.

  • Zmierz napięcie akumulatora między zaciskami na jego biegunach dodatnim (+) i ujemnym (-).
  • Zmierz napięcie akumulatora między jego zaciskami na biegunach dodatnim (+) i ujemnym (-) w trakcie uruchamiania silnika.

Czy napięcia wynoszą co najmniej (+) 12 V podczas normalnej pracy i co najmniej (+) 6,2 V podczas rozruchu?
TAK NIE
Brak naprawy

Naładuj lub wymień akumulator. Patrz książka serwisowa producenta OEM.

Przejdź do 2A

Przejdź do 3A

Krok z instruktażem 2 - Sprawdź układ ładowania.

Krok z instruktażem 2A - Skontroluj alternator.

Warunki

  • Wyłącz stacyjkę.
  • Użyj amperomierza OEM albo zamontuj amperomierz między alternatorem a akumulatorem.

Działanie

Sprawdź prąd ładowania z alternatora.

  • Uruchom silnik i sprawdź prąd ładowania z alternatora (w amperach).

UWAGA: Prawdopodobnie w celu poprawnego zmierzenia mocy wyjściowej alternatora trzeba będzie podłączyć odbiorniki do akumulatorów.

Czy alternator ładuje w granicach wartości znamionowych określonych przez producenta OEM?
TAK NIE
Brak naprawy

Napraw lub wymień alternator, regulator i/lub wiązkę przewodów OEM prowadzącą do alternatora. Patrz książka serwisowa producenta OEM.

Przejdź do 3A

Przejdź do 3A

Krok z instruktażem 3 - Wykasuj kody usterki.

Krok z instruktażem 3A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw na 10 minut.
  • Za pomocą testera INSITE™ sprawdź, czy kod usterki 596 jest nieaktywny.

Kod usterki 596 nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i ponownie sprawdzone, skontaktuj się z najbliższym autoryzowanym serwisem firmy Cummins®.

Przejdź do 3B

Przejdź do 1A

Krok z instruktażem 3B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK NIE
Brak naprawy

Zdiagnozuj wszystkie pozostałe aktywne kody usterki.

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 23-KWI-2012


KOD USTERKI 597 — wysokie napięcie układu ładowania elektrycznego — dane prawidłowe, ale poniżej zwykłego zakresu roboczego — średnio istotny poziom

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następującego przewodu probierczego: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź układ akumulatorowy systemu urządzeń. |
 | KROK 1A. Przyjrzyj się połączeniom przewodów akumulatora i alternatora. | Uszkodzone połączenia?
 | KROK 1B. Zmierz napięcie akumulatora. | Czy napięcie akumulatora wynosi co najmniej (+) 12 V podczas normalnej pracy i co najmniej (+) 6,2 V podczas rozruchu?
KROK 2. | Sprawdź alternator i wiązkę przewodów zasilających. |
 | KROK 2A. Skontroluj alternator. | Alternator ładuje w granicach wartości znamionowych określonych przez producenta OEM?
 | KROK 2B. Sprawdź, czy nie ma rozwarcia w obwodzie zasilania akumulatorowego będącego stale pod napięciem. | Poniżej 10 omów?
 | KROK 2C. Sprawdź, czy nie ma zwarcia. | Ponad 100 kiloomów?
 | KROK 2D. Sprawdź wiązkę przewodów urządzenia dodatkowego lub akcesorium podłączonego do zacisku dodatniego (+) bieguna akumulatora. | Brak uszkodzonych przewodów?
 | KROK 2E. Sprawdź, czy w wiązce przewodów zasilających nie ma zwarcia między stykami. | Ponad 100 kiloomów?
KROK 3. | Wykasuj kody usterki. |
 | KROK 3A. Dezaktywuj kod usterki. | Kod usterki 597 nieaktywny?
 | KROK 3B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź układ akumulatorowy systemu urządzeń.

Krok z instruktażem 1A - Przyjrzyj się połączeniom przewodów akumulatora i alternatora.

Warunki

  • Wyłącz stacyjkę.

Działanie

Przyjrzyj się połączeniom przewodów akumulatora i alternatora pod kątem następujących objawów:

  • Korozja
  • Luźne połączenia

Uszkodzone połączenia?
TAK NIE

Napraw uszkodzone połączenia.

Zamocuj solidniej połączenia akumulatora i wyczyść bieguny akumulatora. Patrz książka serwisowa producenta OEM.

 Brak naprawy

Przejdź do 3A

Przejdź do 1B

Krok z instruktażem 1B - Zmierz napięcie akumulatora.

Warunki

  • Włącz stacyjkę.

Działanie

Zmierz napięcie akumulatora.

  • Umieść dodatnią (+) sondę multimetru na zacisku dodatniego bieguna akumulatora. W trakcie próby uruchomienia silnika przytknij ujemną (-) sondę multimetru do zacisku ujemnego bieguna akumulatora.

Czy napięcie akumulatora wynosi co najmniej (+) 12 V podczas normalnej pracy i co najmniej (+) 6,2 V podczas rozruchu?
TAK NIE
Brak naprawy

Naładuj lub wymień akumulator.

Patrz książka serwisowa producenta OEM.

Przejdź do 2A

Przejdź do 3A

Krok z instruktażem 2 - Sprawdź alternator i wiązkę przewodów zasilających.

Krok z instruktażem 2A - Skontroluj alternator.

Warunki

  • Wyłącz stacyjkę.
  • Użyj amperomierza OEM albo zamontuj amperomierz między alternatorem a akumulatorem.

Działanie

Sprawdź prąd ładowania z alternatora.

  • Uruchom silnik i sprawdź prąd ładowania z alternatora (w amperach).

UWAGA: Prawdopodobnie w celu poprawnego zmierzenia mocy wyjściowej alternatora trzeba będzie podłączyć odbiorniki do akumulatorów.

Czy alternator ładuje w granicach wartości znamionowych określonych przez producenta OEM?
TAK NIE
Brak naprawy

Napraw lub wymień alternator i/lub wiązkę przewodów OEM prowadzącą do alternatora. Patrz książka serwisowa producenta OEM.

Przejdź do 2B

Przejdź do 3A

Krok z instruktażem 2B - Sprawdź, czy nie ma rozwarcia w obwodzie zasilania akumulatorowego będącego stale pod napięciem.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz złącze wiązki przewodów zasilających od sterownika wtrysku.
  • Odłącz przewód od dodatniego bieguna akumulatora.

Działanie

Sprawdź, czy nie ma rozwarcia w obwodzie zasilania akumulatorowego będącego stale pod napięciem.

  • Za pomocą multimetru zmierz rezystancję między stykiem zasilania akumulatorowego (+) modułu sterowania silnikiem w złączu tego modułu umieszczonym w wiązce przewodów zasilających OEM a zaciskiem dodatniego (+) bieguna akumulatora.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów akumulatora. Patrz książka serwisowa producenta OEM.

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź, czy nie ma zwarcia.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz złącze wiązki przewodów zasilających od sterownika wtrysku.
  • Odłącz przewód od dodatniego (+) bieguna akumulatora.

Działanie

Sprawdź, czy nie ma zwarcia.

  • Za pomocą multimetru zmierz rezystancję między stykami zasilania akumulatorowego (+) i (-) modułu sterowania silnikiem w złączu wiązki przewodów zasilających w tym module.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów zasilających OEM wykryto zwarcie.

Napraw lub wymień wiązkę przewodów zasilających OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 2D

Przejdź do 3A

Krok z instruktażem 2D - Sprawdź wiązkę przewodów urządzenia dodatkowego lub akcesorium podłączonego do zacisku dodatniego (+) bieguna akumulatora.

Warunki

  • Wyłącz stacyjkę.

Działanie

Sprawdź wiązkę przewodów urządzenia dodatkowego lub akcesorium podłączonego do zacisku dodatniego (+) bieguna akumulatora.

  • Zaczynając od zacisku dodatniego (+) bieguna akumulatora, prześledź wiązkę każdego urządzenia dodatkowego lub akcesorium i szukaj śladów uszkodzeń lub usterek izolacji, które mogłyby spowodować zwarcie przewodu zasilającego z blokiem silnika.

Czy jakiekolwiek przewody są uszkodzone?
TAK NIE

Napraw uszkodzone przewody.

 Brak naprawy

Przejdź do 2E

Przejdź do 3A

Krok z instruktażem 2E - Sprawdź, czy w wiązce przewodów zasilających nie ma zwarcia

Warunki

  • Wyłącz stacyjkę.
  • Odłącz złącze wiązki przewodów zasilania sterownika wtrysku od sterownika wtrysku.
  • Odłącz przewód od dodatniego (+) bieguna akumulatora.

Działanie

Za pomocą multimetru zmierz rezystancję między stykiem zasilania akumulatorowego (+) w złączu wiązki przewodów zasilających OEM a wszystkimi pozostałymi stykami w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów zasilających OEM wykryto zwarcie.

Napraw lub wymień wiązkę przewodów zasilających OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3A

Przejdź do 3A

Krok z instruktażem 3 - Wykasuj kody usterki.

Krok z instruktażem 3A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw na 10 minut.
  • Za pomocą testera INSITE™ sprawdź, czy kod usterki 597 jest nieaktywny.

Kod usterki 597 nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i ponownie sprawdzone, skontaktuj się z najbliższym autoryzowanym serwisem firmy Cummins®.

Przejdź do 3B

Przejdź do 1A

Krok z instruktażem 3B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK NIE
Brak naprawy

Rozwiąż wszystkie pozostałe aktywne kody usterek.

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 23-KWI-2012


KOD USTERKI 598 — niskie napięcie układu ładowania elektrycznego — dane prawidłowe, ale poniżej zwykłego zakresu roboczego — najbardziej istotny poziom

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następującego przewodu probierczego: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź układ akumulatorowy systemu urządzeń. |
 | KROK 1A. Przyjrzyj się połączeniom przewodów akumulatora i alternatora. | Połączenia uszkodzone?
 | KROK 1B. Zmierz napięcie akumulatora. | Czy napięcia wynoszą co najmniej (+) 12 V w podczas normalnej pracy i co najmniej (+) 6,2 V podczas rozruchu?
KROK 2. | Sprawdź alternator i wiązkę przewodów OEM. |
 | KROK 2A. Skontroluj alternator. | Alternator ładuje w granicach wartości znamionowych określonych przez producenta OEM?
 | KROK 2B. Przyjrzyj się złączu zasilania akumulatorowego. | Zabrudzone lub uszkodzone styki?
 | KROK 2C. Sprawdź, czy nie ma rozwarcia w obwodzie zasilania akumulatorowego będącego stale pod napięciem. | Poniżej 10 omów?
 | KROK 2D. Sprawdź, czy w wiązce przewodów zasilających nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 2E. Sprawdź wiązkę przewodów urządzenia dodatkowego lub akcesorium podłączonego do zacisku dodatniego (+) bieguna akumulatora. | Uszkodzone przewody?
KROK 3. | Wykasuj kody usterki. |
 | KROK 3A. Dezaktywuj kod usterki. | Kod usterki 598 nieaktywny?
 | KROK 3B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź układ akumulatorowy systemu urządzeń.

Krok z instruktażem 1A - Przyjrzyj się połączeniom przewodów akumulatora i alternatora.

Warunki

  • Wyłącz stacyjkę.

Działanie

Przyjrzyj się połączeniom przewodów akumulatora i alternatora pod kątem następujących objawów:

  • Korozja
  • Luźne połączenia

Połączenia uszkodzone?
TAK NIE

Napraw uszkodzone połączenia.

Zamocuj solidniej połączenia akumulatora i wyczyść bieguny akumulatora.

Patrz książka serwisowa producenta OEM.

 Brak naprawy

Przejdź do 3A

Przejdź do 1B

Krok z instruktażem 1B - Zmierz napięcie akumulatora.

Warunki

  • Wyłącz stacyjkę.

Działanie

Zmierz napięcie akumulatora.

  • Zmierz napięcie akumulatora między zaciskami na jego biegunach dodatnim (+) i ujemnym (-).
  • Zmierz napięcie akumulatora między jego zaciskami na biegunach dodatnim (+) i ujemnym (-) w trakcie uruchamiania silnika.

Czy napięcia wynoszą co najmniej (+) 12 V w podczas normalnej pracy i co najmniej (+) 6,2 V podczas rozruchu?
TAK NIE
Brak naprawy

Naładuj lub wymień akumulator. Patrz książka serwisowa producenta OEM.

Przejdź do 2A

Przejdź do 3A

Krok z instruktażem 2 - Sprawdź alternator i wiązkę przewodów OEM.

Krok z instruktażem 2A - Skontroluj alternator.

Warunki

  • Wyłącz stacyjkę.
  • Użyj amperomierza OEM albo zamontuj amperomierz między alternatorem a akumulatorem.

Działanie

Sprawdź prąd ładowania z alternatora.

  • Uruchom silnik i sprawdź prąd ładowania z alternatora (w amperach).

UWAGA: Prawdopodobnie w celu poprawnego zmierzenia mocy wyjściowej alternatora trzeba będzie podłączyć odbiorniki do akumulatorów.

Czy alternator ładuje w granicach wartości znamionowych określonych przez producenta OEM?
TAK NIE
Brak naprawy

Napraw lub wymień alternator i/lub wiązkę przewodów OEM prowadzącą do alternatora. Patrz książka serwisowa producenta OEM.

Przejdź do 2B

Przejdź do 3A

Krok z instruktażem 2B - Przyjrzyj się złączu zasilania akumulatorowego.

Warunki

  • Wyłącz stacyjkę.
  • W złączu zasilania odłącz wiązkę przewodów zasilających od akumulatora.

Działanie

Przyjrzyj się złączu zasilania akumulatorowego po stronie akumulatora i wiązki przewodów pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu.

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Napraw złącze zasilania akumulatorowego. Umiejscowienie i procedura są podane w książce serwisowej producenta OEM.

  • Spłucz brud, resztki i wilgoć ze styków złącza za pomocą elektrycznego narzędzia do czyszczenia styków (nr części 3824510).
  • Jeśli uszczelka złącza nie jest zamontowana lub jest uszkodzona, zamontuj odpowiednią uszczelkę złącza.

 Brak naprawy

Przejdź do 3A

Przejdź do 2C

Krok z instruktażem 2C - Sprawdź, czy nie ma rozwarcia w obwodzie zasilania akumulatorowego będącego stale pod napięciem.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz złącze wiązki przewodów OEM od sterownika wtrysku.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję obwodu zasilania akumulatorowego (+) między złączem wiązki przewodów zasilających OEM a zaciskiem dodatniego (+) bieguna akumulatora.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 2D

Przejdź do 3A

Krok z instruktażem 2D - Sprawdź, czy w wiązce przewodów zasilających nie ma zwarcia między stykami

Warunki

  • Wyłącz stacyjkę.
  • Odłącz złącze wiązki przewodów zasilających od sterownika wtrysku.
  • Odłącz przewód od dodatniego bieguna akumulatora.

Działanie

Zmierz rezystancję i sprawdź występowanie zwarcia między stykiem zasilania akumulatorowego (+) a wszystkimi pozostałymi stykami w złączu wiązki przewodów zasilających.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów zasilających OEM wykryto zwarcie.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 2E

Przejdź do 3A

Krok z instruktażem 2E - Sprawdź wiązkę przewodów urządzenia dodatkowego lub akcesorium podłączonego do zacisku dodatniego (+) bieguna akumulatora.

Warunki

  • Wyłącz stacyjkę.

Działanie

Sprawdź wiązkę przewodów urządzenia dodatkowego lub akcesorium podłączonego do zacisku dodatniego (+) bieguna akumulatora.

  • Zaczynając od zacisku dodatniego (+) bieguna akumulatora, prześledź wiązkę każdego urządzenia dodatkowego lub akcesorium i szukaj śladów uszkodzeń lub usterek izolacji, które mogłyby spowodować zwarcie przewodu zasilającego z masą na bloku silnika.

Uszkodzone przewody?
TAK NIE

Napraw uszkodzone przewody.

 Brak naprawy

Przejdź do 3A

Przejdź do 3A

Krok z instruktażem 3 - Wykasuj kody usterki.

Krok z instruktażem 3A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw na 10 minut.
  • Włącz stacyjkę.
  • Za pomocą testera INSITE™ sprawdź, czy kod usterki 598 jest nieaktywny.

Kod usterki 598 nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i ponownie sprawdzone, skontaktuj się z najbliższym autoryzowanym serwisem firmy Cummins®.

Przejdź do 3B

Przejdź do 1A

Krok z instruktażem 3B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK NIE
Brak naprawy

Zdiagnozuj wszystkie pozostałe aktywne kody usterki.

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 23-KWI-2012


Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź kod usterki 599. | Aktywne lub nieaktywne wystąpienia kodu usterki 599?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź kod usterki 599.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występują kody usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Aktywne lub nieaktywne wystąpienia kodu usterki 599?
TAK NIE

Przekroczono limit systemu ochrony silnika dla urządzenia dodatkowego OEM. Patrz podręcznik rozwiązywania problemów dostarczony przez producenta OEM.

Brak naprawy

Podręcznik rozwiązywania problemów producenta OEM.

Naprawa zakończona.

Ostatnia modyfikacja: 08-LIP-2010


KOD USTERKI 649 — wymiana filtra i oleju smarowego — aktywny warunek

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź kod usterki 649. | Kod usterki 649 aktywny?
KROK 2. | Wykasuj kody usterki. |
 | KROK 2A. Dezaktywuj kod usterki. | Kod usterki 649 nieaktywny?
 | KROK 2B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź kod usterki 649.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź kod usterki 649.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 649 aktywny?
TAK NIE

Wymień olej smarowy silnika i jego filtr.

W testerze INSITE™ zresetuj monitor konserwacji.

 Brak naprawy

Przejdź do 2A

Przejdź do 2A

Krok z instruktażem 2 - Wykasuj kody usterki.

Krok z instruktażem 2A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.
  • Włącz stacyjkę.

Działanie

Dezaktywuj kod usterki.

  • W testerze INSITE™ zresetuj monitor konserwacji.
  • Za pomocą testera INSITE™ sprawdź, czy kod usterki jest nieaktywny.

UWAGA: Monitor serwisowy można również zresetować ręcznie.

Kod usterki 649 nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i ponownie sprawdzone, skontaktuj się z najbliższym autoryzowanym serwisem firmy Cummins®.

Przejdź do 2B

Przejdź do 1A

Krok z instruktażem 2B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 23-KWI-2012


KOD USTERKI 687 (silniki ISB/QSB do zastosowań samochodowych lub przemysłowych) — czujnik prędkości turbosprężarki — poniżej zwykłego zakresu roboczego

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź kody usterek dotyczące zasilania czujników. | Kod usterki 352 aktywny lub nieaktywne kody usterki?
 | KROK 1B. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 687 aktywny?
KROK 2. | Sprawdź obwód czujnika prędkości turbosprężarki i jego obwód. |
 | KROK 2A. Przyjrzyj się stykom złączy czujnika prędkości turbosprężarki i wiązki przewodów. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź napięcie zasilania czujnika i jego obwód powrotny w wiązce przewodów. | Od 4,75 do 5,25 V prądu stałego?
 | KROK 2C. Sprawdź napięcie zasilania czujnika i jego obwód powrotny w module sterowania silnikiem. | Od 4,75 do 5,25 V prądu stałego?
 | KROK 2D. Sprawdź, czy w obwodzie nie ma rozwarcia. | Poniżej 10 omów?
 | KROK 2E. Sprawdź, czy występuje zwarcie do masy. | Ponad 100 kiloomów?
 | KROK 2F. Sprawdź, czy nie ma zwarcia między stykami. | Ponad 100 kiloomów?
KROK 3. | Wykasuj kody usterki. |
 | KROK 3A. Dezaktywuj kod usterki. | Kod usterki 687 nieaktywny?
 | KROK 3B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź kody usterek dotyczące zasilania czujników.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź kody usterek dotyczące zasilania czujników.

  • Za pomocą testera INSITE™ odczytaj kody usterek.

Kod usterki 352 aktywny lub nieaktywne kody usterki?
TAK | NIE
Brak naprawy | Brak naprawy

Kod usterki 352

Przejdź do 1B

Krok z instruktażem 1B - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez jedną minutę.
  • Za pomocą pedału przyspieszenia zwiększ prędkość obrotową silnika na biegu jałowym do wartości maksymalnej (100%) i utrzymuj ją na tym poziomie przez co najmniej 20 sekund.
  • Przywróć zwykłe obroty biegu jałowego.
  • Za pomocą testera INSITE™ odczytaj kody usterek.

UWAGA: Tę czynność należy wykonać nawet w sytuacji, gdy prędkość obrotową silnika ogranicza jego konstrukcja, a nie czujnik prędkości pojazdu.

Kod usterki 687 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Sprawdź obwód czujnika prędkości turbosprężarki i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się stykom złączy czujnika prędkości turbosprężarki i wiązki przewodów.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik prędkości turbosprężarki od wiązki przewodów silnika.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów silnika i czujnika prędkości turbosprężarki pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza.
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu.

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

UWAGA: Czujnik prędkości turbosprężarki jest podłączony za pomocą wiązki elastycznych przewodów wielożyłowych. Przyjrzyj się dokładnie temu połączeniu elektrycznemu pod kątem uszkodzenia izolacji przewodów.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

 Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź napięcie zasilania czujnika i jego obwód powrotny w wiązce przewodów.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od czujnika prędkości turbosprężarki.
  • Włącz stacyjkę.

Działanie

Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny.

  • W złączu czujników umieszczonym w wiązce przewodów silnika zmierz napięcie między stykiem zasilania +5 V czujnika prędkości turbosprężarki a stykiem powrotnym tego czujnika.

Od 4,75 do 5,25 V prądu stałego?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2D

Przejdź do 2C

Krok z instruktażem 2C - Sprawdź napięcie zasilania czujnika i jego obwód powrotny w module sterowania silnikiem.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie zasilania czujnika i jego obwód powrotny w module sterowania silnikiem.

  • W złączu modułu sterowania silnikiem zmierz napięcie między stykiem zasilania +5 V czujnika prędkości turbosprężarki a stykiem powrotnym tego czujnika.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Od 4,75 do 5,25 V prądu stałego?
TAK NIE

Napraw lub wymień wiązkę przewodów silnika.

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 3A

Przejdź do 3A

Krok z instruktażem 2D - Sprawdź, czy w obwodzie nie ma rozwarcia.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Odłącz czujnik prędkości turbosprężarki od wiązki przewodów silnika.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem sygnałowym czujnika prędkości turbosprężarki w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów silnika a stykiem sygnałowym tego czujnika w jego złączu umieszczonym w wiązce przewodów silnika.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów silnika.

Przejdź do 2E

Przejdź do 3A

Krok z instruktażem 2E - Sprawdź, czy występuje zwarcie do masy.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik prędkości turbosprężarki od wiązki przewodów silnika.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Sprawdź, czy występuje zwarcie do masy.

  • Zmierz rezystancję między stykiem sygnałowym czujnika prędkości turbosprężarki w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów silnika a masą na bloku silnika.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów silnika.

Przejdź do 2F

Przejdź do 3A

Krok z instruktażem 2F - Sprawdź, czy nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik prędkości turbosprężarki od wiązki przewodów silnika.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnałowym czujnika prędkości turbosprężarki a wszystkimi pozostałymi stykami w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów silnika.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE

Wymień czujnik prędkości turbosprężarki. Patrz procedura 019-390 w rozdziale 19.

Napraw lub wymień wiązkę przewodów silnika.

Przejdź do 3A

Przejdź do 3A

Krok z instruktażem 3 - Wykasuj kody usterki.

Krok z instruktażem 3A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.
  • Włącz stacyjkę.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez jedną minutę.
  • Za pomocą pedału przyspieszenia zwiększ prędkość obrotową silnika na biegu jałowym do wartości maksymalnej (100%) i utrzymuj ją na tym poziomie przez co najmniej 20 sekund.
  • Przywróć zwykłe obroty biegu jałowego.
  • Za pomocą testera INSITE™ odczytaj kody usterek.

UWAGA: Tę czynność należy wykonać nawet w sytuacji, gdy prędkość obrotową silnika ogranicza jego konstrukcja, a nie czujnik prędkości pojazdu.

Kod usterki 687 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 3B

Przejdź do 1A

Krok z instruktażem 3B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 27-MAR-2012


KOD USTERKI 687 (silniki ISC/QSC/ISL/QSL do zastosowań samochodowych, przemysłowych lub morskich) — niska prędkość turbosprężarki nr 1 — dane prawidłowe, ale poniżej zwykłego zakresu roboczego — średnio istotny poziom

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Cannon™/Metri-Pack™ z końcówką męską oraz część nr 3822917 — przewód probierczy Deutsch™/AMP™/Cannon™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy nie doszło do usterki czujnika ciśnienia powietrza atmosferycznego lub czujnika ciśnienia w kolektorze dolotowym. |
 | KROK 1A. Za pomocą testera INSITE™ odczytaj kody usterek. | Kod usterki 122, 123, 221 lub 222 aktywny?
KROK 2. | Sprawdź, czy przejściowo występuje kod usterki. |
 | KROK 2A. Uruchom silnik i sprawdź, czy jest aktywowana usterka dotycząca prędkości turbosprężarki. | Czy kod usterki 687 uaktywnił się w trakcie pracy silnika?
KROK 3. | Sprawdź, czy nie doszło do awarii czujnika prędkości turbosprężarki. |
 | KROK 3A. Przyjrzyj się stykom złącza wiązki przewodów silnika z czujnikiem prędkości turbosprężarki. | Czy złącze lub wiązka elastycznych przewodów wielożyłowych są uszkodzone?
 | KROK 3B. Zmierz oporność w obwodzie czujnika prędkości turbosprężarki. | W przedziale od 600 do 1600 omów?
 | KROK 3C. Sprawdź, czy w obwodzie czujnika prędkości turbosprężarki nie ma zwarcia z masą. | Ponad 100 kiloomów?
KROK 4. | Sprawdź wiązkę przewodów silnika. |
 | KROK 4A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Czy złącze wiązki przewodów silnika jest uszkodzone?
 | KROK 4B. Sprawdź ciągłość obwodu czujnika prędkości turbosprężarki. | W granicach 10 omów powyżej oporności czujnika?
 | KROK 4C. Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia z masą. | Ponad 100 kiloomów?
 | KROK 4D. Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami. | Ponad 100 kiloomów?
KROK 5. | Skontroluj sterownik wtrysku. |
 | KROK 5A. Podłącz wszystkie podzespoły i sprawdź, czy kod usterki znów się pojawia. | Czy kod usterki 687 uaktywnił się w trakcie pracy silnika?
KROK 6. | Wykasuj kody usterki. |
 | KROK 6A. Dezaktywuj kod usterki. | Kod usterki 687 nieaktywny?
 | KROK 6B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy nie doszło do usterki czujnika ciśnienia powietrza atmosferycznego lub czujnika ciśnienia w kolektorze dolotowym.

Krok z instruktażem 1A - Za pomocą testera INSITE™ odczytaj kody usterek.

Warunki

  • Podłącz tester INSITE™.
  • Włącz stacyjkę.

Działanie

Za pomocą testera INSITE™ odczytaj kody usterek.

Kod usterki 122, 123, 221 lub 222 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Stosowny schemat rozwiązywania problemów sygnalizowanych przez kod usterki

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź, czy przejściowo występuje kod usterki.

Krok z instruktażem 2A - Uruchom silnik i sprawdź, czy jest aktywowana usterka dotycząca prędkości turbosprężarki.

Warunki

  • Podłącz tester INSITE™.
  • Skasuj nieaktywne kody usterek.

Działanie

Uruchom silnik.

  • Za pomocą pedału przyspieszenia zwiększ prędkość obrotową silnika na biegu jałowym do wartości maksymalnej (100%) i utrzymuj ją na tym poziomie przez co najmniej 20 sekund.
  • Przywróć zwykłe obroty biegu jałowego.
  • Za pomocą testera INSITE™ odczytaj kody usterek.

UWAGA: Tę czynność należy wykonać nawet w sytuacji, gdy prędkość obrotową silnika ogranicza jego konstrukcja, a nie czujnik prędkości pojazdu.

Czy kod usterki 687 uaktywnił się w trakcie pracy silnika?
TAK NIE
Brak naprawy

Występuje przejściowa usterka.

Przejdź do 3A

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 3 - Sprawdź, czy nie doszło do awarii czujnika prędkości turbosprężarki.

Krok z instruktażem 3A - Przyjrzyj się stykom złącza wiązki przewodów silnika z czujnikiem prędkości turbosprężarki.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od czujnika prędkości turbosprężarki.

Działanie

Przyjrzyj się stykom złączy czujnika prędkości turbosprężarki, wiązki przewodów silnika i wiązki elastycznych przewodów wielożyłowych czujnika prędkości turbosprężarki pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Czy złącze wiązki elastycznych przewodów wielożyłowych jest uszkodzone?
TAK NIE

Napraw lub wymień uszkodzone złącze lub czujnik prędkości turbosprężarki. Patrz procedura 019-390 w rozdziale 19.

Brak naprawy

Przejdź do 6A

Przejdź do 3B

Krok z instruktażem 3B - Zmierz oporność w obwodzie czujnika prędkości turbosprężarki.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik prędkości turbosprężarki od wiązki przewodów silnika.

Działanie

Za pomocą multimetru zmierz rezystancję między stykami sygnałowym (+) i (-) czujnika prędkości turbosprężarki.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

W przedziale od 600 do 1600 omów?
TAK NIE
Brak naprawy

Czujnik prędkości turbosprężarki jest uszkodzony.

Wymień czujnik prędkości turbosprężarki. Patrz procedura 019-390 w rozdziale 19.

Przejdź do 3C

Przejdź do 6A

Krok z instruktażem 3C - Sprawdź, czy w obwodzie czujnika prędkości turbosprężarki nie ma zwarcia z masą.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik prędkości turbosprężarki od wiązki przewodów silnika.

Działanie

Za pomocą multimetru zmierz rezystancję między stykiem sygnałowym (+) czujnika prędkości turbosprężarki w czujniku a masą na bloku silnika.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W obwodzie czujnika prędkości turbosprężarki jest zwarcie z masą.

Wymień czujnik prędkości turbosprężarki. Patrz procedura 019-390 w rozdziale 19.

Przejdź do 4A

Przejdź do 6A

Krok z instruktażem 4 - Sprawdź wiązkę przewodów silnika.

Krok z instruktażem 4A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz czujnik prędkości turbosprężarki do wiązki przewodów silnika.
  • Odłącz złącze wiązki przewodów silnika od sterownika wtrysku.

Działanie

Przyjrzyj się stykom złącza modułu sterowania silnikiem w wiązce przewodów silnika pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Czy złącze wiązki przewodów silnika jest uszkodzone?
TAK NIE

Napraw lub wymień złącze wiązki przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 6A

Przejdź do 4B

Krok z instruktażem 4B - Sprawdź ciągłość obwodu czujnika prędkości turbosprężarki.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz czujnik prędkości turbosprężarki do wiązki przewodów silnika.
  • Odłącz złącze wiązki przewodów silnika od sterownika wtrysku.

Działanie

W złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów silnika za pomocą multimetru zmierz rezystancję między stykami sygnałowymi (+) i (-) czujnika prędkości turbosprężarki.

UWAGA: Oporność w obwodzie czujnika prędkości turbosprężarki nie powinna przekraczać oporności samego czujnika o więcej niż 10 omów. Wartość rezystancji czujnika prędkości turbosprężarki została odczytana na etapie 3B.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

W granicach 10 omów powyżej oporności czujnika?
TAK NIE
Brak naprawy

Występuje duża oporność lub rozwarcie obwodu w wiązce przewodów silnika lub złączu czujnika prędkości turbosprężarki.

Napraw lub wymień wiązkę przewodów silnika albo złącza. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 4C

Przejdź do 6A

Krok z instruktażem 4C - Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia z masą.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz czujnik prędkości turbosprężarki do wiązki przewodów silnika.
  • Odłącz złącze wiązki przewodów silnika od sterownika wtrysku.

Działanie

Za pomocą multimetru zmierz rezystancję między stykiem sygnałowym (+) czujnika prędkości turbosprężarki w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów silnika a masą na bloku silnika.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Występuje zwarcie z masą w obwodzie czujnika prędkości turbosprężarki. Skontroluj wiązkę przewodów silnika pod kątem zwarcia z masą.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 4D

Przejdź do 6A

Krok z instruktażem 4D - Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz czujnik prędkości turbosprężarki do wiązki przewodów silnika.
  • Odłącz złącze wiązki przewodów silnika od sterownika wtrysku.

Działanie

Za pomocą multimetru zmierz rezystancję między stykiem sygnałowym (+) czujnika prędkości turbosprężarki w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów silnika a wszystkimi pozostałymi stykami w tym złączu, z wyjątkiem styku sygnałowego (-) tego czujnika.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Skontroluj wiązkę przewodów silnika pod kątem zwarcia między stykami.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 5A

Przejdź do 6A

Krok z instruktażem 5 - Skontroluj sterownik wtrysku.

Krok z instruktażem 5A - Podłącz wszystkie podzespoły i sprawdź, czy kod usterki znów się pojawia.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz czujnik prędkości turbosprężarki do wiązki przewodów silnika.
  • Podłącz wiązkę przewodów silnika do modułu sterowania silnikiem.
  • Włącz stacyjkę.
  • Uruchom silnik.

Działanie

Uruchom silnik i pozostaw go na biegu jałowym.

  • Za pomocą pedału przyspieszenia zwiększ prędkość obrotową silnika na biegu jałowym do wartości maksymalnej (100%) i utrzymuj ją na tym poziomie przez co najmniej 20 sekund.
  • Przywróć zwykłe obroty biegu jałowego.
  • Za pomocą testera INSITE™ odczytaj kody usterek.

UWAGA: Tę czynność należy wykonać nawet w sytuacji, gdy prędkość obrotową silnika ogranicza jego konstrukcja, a nie czujnik prędkości pojazdu.

Czy kod usterki 687 uaktywnił się w trakcie pracy silnika?
TAK NIE
Brak naprawy

Przyczyna zgłaszania usterki została usunięta przez rozłączenie i ponowne połączenie podzespołów.

Przejdź do 6A

Przejdź do 6A

Krok z instruktażem 6 - Wykasuj kody usterki.

Krok z instruktażem 6A - Dezaktywuj kod usterki.

Warunki

  • Ustaw kluczyk w położeniu wyłączenia.
  • Podłącz czujnik prędkości turbosprężarki do wiązki przewodów silnika.
  • Podłącz wiązkę przewodów silnika do modułu sterowania silnikiem.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.
  • Uruchom silnik.

Działanie

Za pomocą pedału przyspieszenia zwiększ prędkość obrotową silnika na biegu jałowym do wartości maksymalnej (100%) i utrzymuj ją na tym poziomie przez co najmniej 20 sekund.

  • Za pomocą testera INSITE™ sprawdź, czy kod usterki jest nieaktywny.

UWAGA: Tę czynność należy wykonać nawet w sytuacji, gdy prędkość obrotową silnika ogranicza jego konstrukcja, a nie czujnik prędkości pojazdu.

Kod usterki 687 nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i ponownie sprawdzone, skontaktuj się z najbliższym autoryzowanym serwisem firmy Cummins®.

Przejdź do 6B

Przejdź do 1A

Krok z instruktażem 6B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Za pomocą testera INSITE™ wykasuj nieaktywne kody usterek.

Wszystkie kody usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 28-MAR-2012


KOD USTERKI 688 — poziom oleju silnikowego — dane poprawne, ale powyżej zwykłego zakresu roboczego — najbardziej istotny poziom

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Przeczytaj kody usterek | Kod usterki 688 aktywny?
KROK 2. | Wykasuj kody usterki. |
 | KROK 2A. Zdezaktywuj kody usterek. | Kod usterki 688 nieaktywny?
 | KROK 2B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Przeczytaj kody usterek

Warunki

  • Podłącz tester INSITE™.
  • Włącz stacyjkę.
  • Temperatura oleju silnikowego jest zbliżona do temperatury otoczenia.
  • Upewnij się, że pojazd parkuje na równej powierzchni.

Działanie

Przeczytaj kody usterek.

  • Odczytaj kody usterek za pomocą narzędzia INSITE™.

Kod usterki 688 aktywny?
TAK NIE

Wykryto wysoki poziom oleju smarowego silnika.

Napraw usterkę dotyczącą poziomu oleju smarowego silnika. Zastosuj odpowiednią procedurę opisaną w książce serwisowej wydanej jako biuletyn 4021271 dla silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7 (z układem paliwowym typu Common Rail). Patrz procedura 007-037 w rozdziale 7.

Brak naprawy

Przejdź do 2A

Przejdź do 2A

Krok z instruktażem 2 - Wykasuj kody usterki.

Krok z instruktażem 2A - Zdezaktywuj kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez jedną minutę.
  • Za pomocą testera INSITE™ sprawdź, czy kod usterki jest nieaktywny.

Czy kod usterki 688 jest nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2B

Przejdź do 1A

Krok z instruktażem 2B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.
  • Włącz stacyjkę.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona.

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 23-KWI-2012


KOD USTERKI 689 — prędkość/położenie wału korbowego silnika — dane zmienne, nieciągłe lub nieprawidłowe

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską, część nr 3164596 — przewód probierczy Framatome™ z końcówką męską i część nr 3164597 — przewód probierczy Framatome™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź kody usterek dotyczące zasilania czujników. | Kod usterki 284 aktywny?
 | KROK 1B. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 689 aktywny?
KROK 2. | Sprawdź czujnik prędkości obrotowej silnika na wale korbowym i jego obwód. |
 | KROK 2A. Przyjrzyj się czujnikowi prędkości obrotowej silnika na wale korbowym i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny. | Od 4,75 V pr.st. do 5,25 V pr.st.?
 | KROK 2C. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Niski stan sygnału czujnika prędkości obrotowej silnika na wale korbowym?
 | KROK 2C-1. Sprawdź, czy odpowiedź z obwodu jest poprawna. |
 | KROK 2C-2. Przyjrzyj się czujnikowi prędkości obrotowej silnika na wale korbowym. |
 | KROK 2C-3. Sprawdź, czy odpowiedź z obwodu jest poprawna. |
 | KROK 2C-4. Sprawdź, czy czujnik prędkości obrotowej silnika na wale korbowym ma wystarczającą szczelinę powietrzną. |
 | KROK 2D. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 2E. Sprawdź odpowiedź ze sterownika wtrysku. | W monitorze niski stan sygnału czujnika prędkości obrotowej silnika na wale korbowym?
 | KROK 2E-1. Sprawdź odpowiedź ze sterownika wtrysku. |
KROK 3. | Skontroluj sterownik wtrysku. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź napięcie zasilania czujnika i jego obwód powrotny w module sterowania silnikiem. | Od 4,75 V pr.st. do 5,25 V pr.st.?
KROK 4. | Wykasuj kody usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 689 nieaktywny?
 | KROK 4B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź kody usterek dotyczące zasilania czujników.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź kody usterek dotyczące zasilania czujników.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 284 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Kod usterki 284

Przejdź do 1B

Krok z instruktażem 1B - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Przy silniku pracującym na biegu jałowym monitoruj stan kodu usterki.
  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 689 aktywny?

TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Sprawdź czujnik prędkości obrotowej silnika na wale korbowym i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik prędkości obrotowej silnika na wale korbowym od wiązki przewodów silnika.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza czujnika pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik prędkości obrotowej silnika na wale korbowym od wiązki przewodów silnika.
  • Włącz stacyjkę.

Działanie

Zmierz napięcie na złączu czujnika.

W złączu czujników umieszczonym w wiązce przewodów silnika zmierz napięcie między stykiem zasilania czujnika prędkości obrotowej silnika na wale korbowym a stykiem powrotnym tego czujnika.

Od 4,75 V pr.st. do 5,25 V pr.st.?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik prędkości obrotowej silnika na wale korbowym od wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • W testerze INSITE™ otwórz tryb monitorowania i odczytaj stan czujnika prędkości obrotowej silnika na wale korbowym.

Niski stan sygnału czujnika prędkości obrotowej silnika na wale korbowym?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C-1

Przejdź do 2D

Krok z instruktażem 2C-1 - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik prędkości obrotowej silnika na wale korbowym od wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

W złączu czujników umieszczonym w wiązce przewodów silnika zamontuj przewód rozruchowy między stykiem zasilania czujnika prędkości obrotowej silnika na wale korbowym a stykiem sygnałowym tego czujnika. Sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • W testerze INSITE™ otwórz tryb monitorowania i odczytaj stan czujnika prędkości obrotowej silnika na wale korbowym.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Wysoki stan sygnału czujnika prędkości obrotowej silnika na wale korbowym?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C-2

Przejdź do 2D

Krok z instruktażem 2C-2 - Przyjrzyj się czujnikowi prędkości obrotowej silnika na wale korbowym.

Warunki

  • Wyłącz stacyjkę.
  • Wymontuj czujnik prędkości obrotowej silnika na wale korbowym z silnika. Patrz procedura 019-365 w rozdziale 19.

Działanie

Przyjrzyj się czujnikowi prędkości obrotowej silnika na wale korbowym pod kątem następujących objawów:

  • Uszkodzona końcówka czujnika
  • Oznaki, że czujnik fizycznie dotyka regulatora prędkości lub jego zębów

Uszkodzona końcówka czujnika?
TAK NIE

Wymień czujnik prędkości obrotowej silnika na wale korbowym. Patrz procedura 019-365 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2C-3

Krok z instruktażem 2C-3 - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Wymontuj czujnik prędkości obrotowej silnika na wale korbowym z silnika. Patrz procedura 019-365 w rozdziale 19.
  • Upewnij się, że czujnik prędkości obrotowej silnika na wale korbowym jest połączony z wiązką przewodów.
  • Podłącz tester INSITE™.
  • Włącz stacyjkę.

Działanie

Weź narzędzie nasadowe użyte do wymontowania czujnika z silnika i załóż je stroną mechanizmu zapadkowego na płasko na czujnik, tak aby krawędź nasadki narzędzia znalazła się przy krawędzi czujnika. Powoli przesuwaj nasadkę prostopadle do linii zaznaczonej na czujniku albo prostopadle do uchwytu montażowego czujnika. Skontroluj następujące aspekty:

Sprawdź poprawność reakcji.

  • W testerze INSITE™ otwórz tryb monitorowania i odczytaj stan czujnika prędkości obrotowej silnika na wale korbowym.

Stan sygnału czujnika prędkości obrotowej silnika na wale korbowym waha się między niskim a wysokim lub wskazuje wywołanie kodu usterki?

TAK NIE
Brak naprawy

Wymień czujnik prędkości obrotowej silnika na wale korbowym. Patrz procedura 019-365 w rozdziale 19.

Przejdź do 2C-4

Przejdź do 4A

Krok z instruktażem 2C-4 - Sprawdź, czy czujnik prędkości obrotowej silnika na wale korbowym ma wystarczającą szczelinę powietrzną.

Warunki

  • Włącz stacyjkę.
  • Zamontuj czujnik prędkości obrotowej silnika na wale korbowym w silniku. Patrz procedura 019-365 w rozdziale 19.
  • Podłącz tester INSITE™.

Działanie

Na chwilę włącz rozrusznik, ale nie uruchamiaj silnika. Powtórz tę czynność tyle razy, ile trzeba. Śledź stan czujnika prędkości obrotowej silnika na wale korbowym pod kątem następujących objawów:

  • Wahania między stanem niskim a wysokim lub wskazywanie wywołania kodu usterki.

Stan sygnału czujnika prędkości obrotowej silnika na wale korbowym waha się między niskim a wysokim lub wskazuje wywołanie kodu usterki?

TAK NIE
Brak naprawy

Sprawdź, czy koło sygnałowe wału korbowego nie jest uszkodzone ani się nie ślizga.

Informacje o naprawie lub wymianie można znaleźć w stosownym podstawowym podręczniku rozwiązywania problemów i napraw dla używanego silnika.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 2D - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2E

Krok z instruktażem 2E - Sprawdź odpowiedź ze sterownika wtrysku.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • W testerze INSITE™ otwórz tryb monitorowania i odczytaj stan czujnika prędkości obrotowej silnika na wale korbowym.

W monitorze niski stan sygnału czujnika prędkości obrotowej silnika na wale korbowym?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 2E-1

Przejdź do 4A

Krok z instruktażem 2E-1 - Sprawdź odpowiedź ze sterownika wtrysku.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

W złączu modułu sterowania silnikiem zamontuj przewód rozruchowy między stykiem zasilania czujnika prędkości obrotowej silnika na wale korbowym a stykiem sygnałowym tego czujnika.

Sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • W testerze INSITE™ otwórz tryb monitorowania i odczytaj stan czujnika prędkości obrotowej silnika na wale korbowym.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

W monitorze wysoki stan sygnału czujnika prędkości obrotowej silnika na wale korbowym?
TAK NIE

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Skontroluj sterownik wtrysku.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Przyjrzyj się stykom złączy sterownika wtrysku i wiązki przewodów silnika pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź napięcie zasilania czujnika i jego obwód powrotny w module sterowania silnikiem.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Włącz stacyjkę.

Działanie

W złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów silnika zmierz napięcie między stykiem zasilania czujnika prędkości obrotowej silnika na wale korbowym a stykiem powrotnym tego czujnika.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Od 4,75 V pr.st. do 5,25 V pr.st.?
TAK NIE

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Wykasuj kody usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez jedną minutę.
  • Za pomocą testera INSITE™ sprawdź, czy kod usterki jest nieaktywny.

Kod usterki 689 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 22-PAŹ-2014


KOD USTERKI 691 — obwód czujnika temperatury na wlocie sprężarki turbosprężarki nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 691 nieaktywny?
KROK 2. | Sprawdź czujnik temperatury powietrza na wlocie sprężarki turbosprężarki oraz jego obwód. |
 | KROK 2A. Przyjrzyj się czujnikowi temperatury powietrza na wlocie sprężarki turbosprężarki oraz stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Zmierz rezystancję czujnika. | Od 250 omów do 380 kiloomów?
 | KROK 2C. Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika. | Kod usterki 691 jest aktywny?
KROK 3. | Sprawdź sterownik wtrysku i wiązkę przewodów silnika. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź odpowiedź z modułu sterowania silnikiem | Kod usterki 692 aktywny, a usterki 691 nieaktywny?
 | KROK 3C. Sprawdź, czy w wiązce przewodów silnika nie ma rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 3C-1. Sprawdź, czy w wiązce przewodów silnika nie ma rozwarcia obwodu. |
 | KROK 3D. Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3E. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 691 nieaktywny?
KROK 4. | Wykasuj kody usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 691 nieaktywny?
 | KROK 4B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy kod usterki jest nieaktywny.

  • Za pomocą testera INSITE™ odczytaj kody usterek.

Kod usterki 691 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź czujnik temperatury powietrza na wlocie sprężarki turbosprężarki oraz jego obwód.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi temperatury powietrza na wlocie sprężarki turbosprężarki oraz stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik temperatury powietrza na wlocie sprężarki turbosprężarki od wiązki przewodów silnika.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów silnika i czujnika pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązce przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Zmierz rezystancję czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik temperatury powietrza na wlocie sprężarki turbosprężarki od wiązki przewodów silnika.

Działanie

Zmierz rezystancję czujnika.

  • W czujniku temperatury powietrza na wlocie sprężarki turbosprężarki zmierz rezystancję między jego stykami sygnałowym i powrotnym.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Od 250 omów do 380 kiloomów?
TAK NIE
Brak naprawy

Wymień czujnik temperatury powietrza na wlocie sprężarki turbosprężarki. Patrz procedura 019-395 w rozdziale 19.

Przejdź do 2C

Przejdź do 4A

Krok z instruktażem 2C - Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz czujnik temperatury powietrza na wlocie sprężarki turbosprężarki do wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Za pomocą testera INSITE™ odczytaj kody usterek.

Kod usterki 691 jest aktywny?
TAK NIE
Brak naprawy

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 3A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów silnika.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów silnika.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź odpowiedź ze sterownika wtrysku.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

W złączu modułu sterowania silnikiem zamontuj przewód rozruchowy między stykami sygnałowym i powrotnym czujnika temperatury powietrza na wlocie sprężarki turbosprężarki.

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 692 aktywny, a usterki 691 nieaktywny?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów silnika nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Odłącz czujnik temperatury powietrza na wlocie sprężarki turbosprężarki od wiązki przewodów silnika.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem powrotnym czujnika temperatury powietrza na wlocie sprężarki turbosprężarki umieszczonym w złączu modułu sterowania silnikiem w wiązce przewodów silnika a stykiem powrotnym tego czujnika umieszczonym w jego złączu w wiązce przewodów silnika.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów silnika wykryto rozwarcie obwodu powrotnego.

Sprawdź wszystkie wiązki przewodów połączone szeregowo i na tej podstawie ustal, w której istnieje rozwarcie obwodu powrotnego.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 3C-1

Przejdź do 4A

Krok z instruktażem 3C-1 - Sprawdź, czy w wiązce przewodów silnika nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Odłącz czujnik temperatury powietrza na wlocie sprężarki turbosprężarki od wiązki przewodów silnika.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem sygnałowym czujnika temperatury powietrza na wlocie sprężarki umieszczonym w złączu modułu sterowania silnikiem w wiązce przewodów silnika a stykiem sygnałowym tego czujnika umieszczonym w jego złączu w wiązce przewodów silnika.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów silnika wykryto rozwarcie obwodu sygnałowego.

Sprawdź wszystkie wiązki przewodów połączone szeregowo i na tej podstawie ustal, w której istnieje zwarcie między stykami obwodu sygnałowego.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Odłącz czujnik temperatury powietrza na wlocie sprężarki turbosprężarki od wiązki przewodów silnika.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnałowym czujnika temperatury powietrza na wlocie sprężarki turbosprężarki umieszczonym w złączu modułu sterowania silnikiem w wiązce przewodów silnika a wszystkimi pozostałymi stykami umieszczonymi w tym złączu.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Na linii sygnałowej w wiązce przewodów silnika wykryto zwarcie między stykami.

Sprawdź wszystkie wiązki przewodów połączone szeregowo i na tej podstawie ustal, w której istnieje zwarcie między stykami obwodu sygnałowego.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 3E

Przejdź do 4A

Krok z instruktażem 3E - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Za pomocą testera INSITE™ odczytaj kody usterek.

Kod usterki 691 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

Trzeba od początku wykonać procedury rozwiązywania problemów. Należało wykryć tryb usterki.

Przejdź do 4A

Przejdź do 1A

Krok z instruktażem 4 - Wykasuj kody usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Za pomocą testera INSITE™ sprawdź, czy kod usterki jest nieaktywny.

Kod usterki 691 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 01-MAJ-2012


KOD USTERKI 692 — obwód czujnika temperatury na wlocie sprężarki turbosprężarki nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 692 nieaktywny?
KROK 2. | Sprawdź czujnik temperatury powietrza na wlocie sprężarki turbosprężarki oraz jego obwód. |
 | KROK 2A. Przyjrzyj się czujnikowi temperatury powietrza na wlocie sprężarki turbosprężarki oraz stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 691 aktywny, a usterki 692 nieaktywny?
 | KROK 2C. Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika. | Kod usterki 692 jest aktywny?
KROK 3. | Sprawdź sterownik wtrysku i wiązkę przewodów silnika. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź odpowiedź ze sterownika wtrysku. | Kod usterki 691 aktywny, a usterki 692 nieaktywny?
 | KROK 3C. Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3D. Sprawdź, czy nie ma zwarcia między stykiem a masą. | Ponad 100 kiloomów?
 | KROK 3E. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 692 jest nieaktywny?
KROK 4. | Wykasuj kody usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 692 nieaktywny?
 | KROK 4B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy kod usterki jest nieaktywny.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 692 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź czujnik temperatury powietrza na wlocie sprężarki turbosprężarki oraz jego obwód.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi temperatury powietrza na wlocie sprężarki turbosprężarki oraz stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik temperatury powietrza na wlocie sprężarki turbosprężarki od wiązki przewodów silnika.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza czujnika pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik temperatury powietrza na wlocie sprężarki turbosprężarki od wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 691 aktywny, a usterki 692 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz czujnik temperatury powietrza na wlocie sprężarki turbosprężarki do wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 692 jest aktywny?
TAK NIE

Wykryto uszkodzony czujnik.

Wymień czujnik temperatury powietrza na wlocie sprężarki turbosprężarki. Patrz procedura 019-395 w rozdziale 19.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów silnika.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź odpowiedź ze sterownika wtrysku.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 691 aktywny, a usterki 692 nieaktywny?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Odłącz czujnik temperatury powietrza na wlocie sprężarki turbosprężarki od wiązki przewodów silnika.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnałowym czujnika temperatury powietrza na wlocie sprężarki turbosprężarki umieszczonym w złączu modułu sterowania silnikiem w wiązce przewodów silnika a wszystkimi pozostałymi stykami umieszczonymi w tym złączu.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Na linii sygnałowej w wiązce przewodów silnika wykryto zwarcie między stykami.

Sprawdź wszystkie wiązki przewodów połączone szeregowo i na tej podstawie ustal, w której istnieje zwarcie między stykami obwodu sygnałowego.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy nie ma zwarcia między stykiem a masą.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Odłącz czujnik temperatury powietrza na wlocie sprężarki turbosprężarki od wiązki przewodów silnika.

Działanie

Sprawdź, czy nie ma zwarcia między stykiem a masą.

  • Zmierz rezystancję między stykiem sygnałowym czujnika temperatury na wlocie sprężarki turbosprężarki w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów silnika a masą.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów silnika na linii sygnałowej wykryto zwarcie między stykiem a masą.

Sprawdź wszystkie wiązki przewodów połączone szeregowo i na tej podstawie ustal, w której istnieje zwarcie obwodu sygnałowego z masą.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 3E

Przejdź do 4A

Krok z instruktażem 3E - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 692 jest nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

Trzeba od początku wykonać procedury rozwiązywania problemów. Należało wykryć tryb usterki.

Przejdź do 4A

Przejdź do 1A

Krok z instruktażem 4 - Wykasuj kody usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Za pomocą testera INSITE™ sprawdź, czy kod usterki jest nieaktywny.

Kod usterki 692 nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i ponownie sprawdzone, skontaktuj się z najbliższym autoryzowanym serwisem firmy Cummins®.

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK NIE
Brak naprawy

Zdiagnozuj wszystkie pozostałe aktywne kody usterki.

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 01-MAJ-2012


KOD USTERKI 731b — niezgodność wskazań czujników prędkości/położenia wałka rozrządu i wału korbowego silnika — układ mechaniczny nie odpowiada prawidłowo lub jest rozregulowany

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występuje wiele kodów usterki. |
 | KROK 1A. Przeczytaj kody usterek. | Kod usterki 731 to jedyny aktywny kod usterki?
KROK 2. | Przyjrzyj się kołom sygnałowym i czujnikom prędkości/położenia. |
 | KROK 2A. Skontroluj czujniki prędkości i położenia podzespołów silnika pod kątem uszkodzeń. | Istnieją uszkodzenia?
 | KROK 2B. Skontroluj koła sygnałowe pod kątem uszkodzeń. | Istnieją uszkodzenia?
KROK 3. | Skontroluj uziemienie silnika i innych elementów pojazdu. |
 | KROK 3A. Przyjrzyj się uziemieniom bloku silnika, rozrusznika, alternatora, podwozia i akumulatora. | Wszystkie niezbędne uziemienia istnieją, są poprawnie podłączone, bez korozji i solidnie zamocowane?
KROK 4. | Sprawdź poprawność statycznej regulacji zapłonu silnika. |
 | KROK 4A. Sprawdź statyczną regulację zapłonu. | Znaczniki synchronizacji zapłonu na wałku rozrządu i wale korbowym układają się poprawnie w górnym martwym punkcie?
KROK 5. | Wykasuj kod usterki. |
 | KROK 5A. Dezaktywuj kod usterki. | Kod usterki 731 nieaktywny?
 | KROK 5B. Wykasuj kody usterki. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występuje wiele kodów usterki.

Krok z instruktażem 1A - Przeczytaj kody usterek.

Warunki

  • Podłącz tester INSITE™.
  • Włącz stacyjkę.

Działanie

Przeczytaj kody usterek.

Odczytaj kody usterki za pomocą testera INSITE™.

Czy kod usterki 731 to jedyny aktywny kod usterki?

TAK NIE
Brak naprawy

Przed wykonaniem czynności przewidzianych w tym schemacie rozwiąż problemy sygnalizowane przez wszystkie inne aktywne kody usterek.

Przejdź do 2A

Stosowny schemat rozwiązywania problemów sygnalizowanych przez kod usterki.

Krok z instruktażem 2 - Przyjrzyj się kołom sygnałowym i czujnikom prędkości/położenia.

Krok z instruktażem 2A - Skontroluj czujniki prędkości i położenia podzespołów silnika pod kątem uszkodzeń.

Warunki

  • Wyłącz stacyjkę.

Działanie

Sprawdź, czy nie ma uszkodzeń.

  • Skontroluj silnik i czujniki położenia pod kątem uszkodzeń.

Istnieją uszkodzenia?
TAK NIE

Wymień czujnik położenia wałka rozrządu. Patrz procedura 019-363 w rozdziale 19.

Wymień czujnik położenia wału korbowego. Patrz procedura 019-365 w rozdziale 19.

Brak naprawy

Przejdź do 5A

Przejdź do 2B

Krok z instruktażem 2B - Skontroluj koła sygnałowe pod kątem uszkodzeń.

Warunki

  • Wyłącz stacyjkę.

Działanie

Sprawdź, czy nie ma uszkodzeń.

Sprawdź, czy nie ma uszkodzeń kół sygnałowych wału korbowego i wałka rozrządu.

Istnieją uszkodzenia?
TAK NIE

Wymień koło sygnałowe.

Wymień czujnik położenia wałka rozrządu. Patrz procedura 019-363 w rozdziale 19.

Wymień czujnik położenia wału korbowego. Patrz procedura 019-365 w rozdziale 19.

Wymień koło sygnałowe.

  • W silnikach ISC, QSC8.3, ISL i QSL9 należy zastosować odpowiednią procedurę opisaną w Podręczniku rozwiązywania problemów i napraw wydanym jako biuletyn 4021418 dla silników ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 i QSL9. Patrz procedura 001-008 w rozdziale 1.
  • W silnikach ISB i QSB należy zastosować odpowiednią procedurę opisaną w książce serwisowej wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7 (z układem paliwowym typu Common Rail). Patrz procedura 001-008 w rozdziale 1.
  • W silnikach ISC, QSC8.3, ISL i QSL9 należy zastosować odpowiednią procedurę opisaną w Podręczniku rozwiązywania problemów i napraw wydanym jako biuletyn 4021418 dla silników ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 i QSL9. Patrz procedura 001-016 w rozdziale 1.
  • W silnikach ISB i QSB należy zastosować odpowiednią procedurę opisaną w książce serwisowej wydanej jako biuletyn 4021271 dla silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7 (z układem paliwowym typu Common Rail). Patrz procedura 001-016 w rozdziale 1.

Brak naprawy

Przejdź do 5A

Przejdź do 3A

Krok z instruktażem 3 - Skontroluj uziemienie silnika i innych elementów pojazdu.

Krok z instruktażem 3A - Przyjrzyj się uziemieniom bloku silnika, rozrusznika, alternatora, podwozia i akumulatora.

Warunki

  • Wyłącz stacyjkę.

Działanie

Skontroluj uziemienie silnika i innych elementów pojazdu.

  • Sprawdź uziemienia bloku silnika, rozrusznika, alternatora, podwozia i akumulatora.
  • Upewnij się, że wszystkie niezbędne uziemienia istnieją i są poprawnie podłączone.
  • Upewnij się, że wszystkie połączenia nie noszą śladów korozji i są solidnie zamocowane.

Czy wszystkie niezbędne uziemienia istnieją, są poprawnie podłączone, bez korozji i solidnie zamocowane?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

Wymień, zamocuj solidniej lub wyczyść przewody uziemiające i ich połączenia.

Przejdź do 4A

Przejdź do 5A

Krok z instruktażem 4 - Sprawdź poprawność statycznej regulacji zapłonu silnika.

Krok z instruktażem 4A - Sprawdź statyczną regulację zapłonu.

Warunki

  • Zdejmij pokrywę układu rozrządu.
  • Obróć wał korbowy tak, aby w cylindrze nr 1 tłok znalazł się w górnym martwym punkcie, i sprawdź, czy znaczniki synchronizacji zapłonu na wałku rozrządu oraz wale korbowym układają się poprawnie.
  • W silnikach ISC, QSC, ISL i QSL należy zastosować odpowiednią procedurę opisaną w Podręczniku rozwiązywania problemów i napraw wydanym jako biuletyn 4021418 dla silników ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 i QSL9. Patrz procedura 001-008 w rozdziale 1.
  • W silnikach ISB i QSB należy zastosować odpowiednią procedurę opisaną w książce serwisowej wydanej jako biuletyn 4021271 dla silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7 (z układem paliwowym typu Common Rail). Patrz procedura 001-008 w rozdziale 1.

Działanie

Sprawdź regulację zapłonu.

Skontroluj statyczną regulację zapłonu w silniku.

Czy znaczniki synchronizacji zapłonu na wałku rozrządu i wale korbowym układają się poprawnie w górnym martwym punkcie?
TAK NIE
Brak naprawy

Wymontuj wałek rozrządu i zamontuj go tak, aby znaczniki synchronizacji zapłonu były poprawnie ustawione w górnym martwym punkcie.

Przejdź do 5A

Przejdź do 5A

Krok z instruktażem 5 - Wykasuj kod usterki.

Krok z instruktażem 5A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Za pomocą testera INSITE™ sprawdź, czy kod usterki 731 jest nieaktywny.

Kod usterki 731 nieaktywny?
TAK NIE
Brak naprawy

Uwaga: Poślizg na kołach zębatych wału korbowego może być spowodowany nadmiernym hydraulicznym obciążeniem przekładni zębatej. Sprawdź, czy w pojeździe występują takie nadmierne obciążenia. Jeśli tak, wyeliminuj je.

Jeśli wszystkie opisane wyżej czynności zostały wykonane, wymień zespół wału korbowego i wtedy przeprowadź kontrolę.

Przejdź do 5B

Przejdź do 1A

Krok z instruktażem 5B - Wykasuj kody usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Wykasuj kody usterki.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 01-MAJ-2012


KOD USTERKI 731 (silnik QSB do zastosowań morskich) — niezgodność wskazań czujników prędkości/położenia wałka rozrządu i wału korbowego silnika — układ mechaniczny nie odpowiada prawidłowo lub jest rozregulowany

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występuje wiele kodów usterki. |
 | KROK 1A. Przeczytaj kody usterek. | Kod usterki 731 to jedyny aktywny kod usterki?
KROK 2. | Przyjrzyj się kołom sygnałowym i czujnikom prędkości/położenia. |
 | KROK 2A. Skontroluj czujniki prędkości i położenia podzespołów silnika pod kątem uszkodzeń. | Istnieją uszkodzenia?
 | KROK 2B. Skontroluj koła sygnałowe pod kątem uszkodzeń. | Istnieją uszkodzenia?
KROK 3. | Skontroluj uziemienie silnika i innych elementów pojazdu. |
 | KROK 3A. Przyjrzyj się uziemieniom bloku silnika, rozrusznika, alternatora, podwozia i akumulatora. | Czy wszystkie niezbędne uziemienia istnieją, są poprawnie podłączone, bez korozji i solidnie zamocowane?
KROK 4. | Sprawdź poprawność statycznej regulacji zapłonu silnika. |
 | KROK 4A. Sprawdź statyczną regulację zapłonu. | Znaczniki synchronizacji zapłonu na wałku rozrządu i wale korbowym układają się poprawnie w górnym martwym punkcie?
KROK 5. | Wykasuj kod usterki. |
 | KROK 5A. Dezaktywuj kod usterki. | Kod usterki 731 nieaktywny?
 | KROK 5B. Wykasuj kody usterki. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występuje wiele kodów usterki.

Krok z instruktażem 1A - Przeczytaj kody usterek.

Warunki

  • Podłącz tester INSITE™.
  • Włącz stacyjkę.

Działanie

Przeczytaj kody usterek.

Odczytaj kody usterki za pomocą testera INSITE™.

Czy kod usterki 731 to jedyny aktywny kod usterki?

TAK NIE
Brak naprawy

Przed wykonaniem czynności przewidzianych w tym schemacie rozwiąż problemy sygnalizowane przez wszystkie inne aktywne kody usterek.

Przejdź do 2A

Stosowny schemat rozwiązywania problemów sygnalizowanych przez kod usterki.

Krok z instruktażem 2 - Przyjrzyj się kołom sygnałowym i czujnikom prędkości/położenia.

Krok z instruktażem 2A - Skontroluj czujniki prędkości i położenia podzespołów silnika pod kątem uszkodzeń.

Warunki

  • Wyłącz stacyjkę.

Działanie

Sprawdź, czy nie ma uszkodzeń.

Skontroluj silnik i czujniki położenia pod kątem uszkodzeń.

Istnieją uszkodzenia?
TAK NIE

Wymień czujnik położenia lub prędkości. Wymień czujnik położenia wałka rozrządu. Patrz procedura 019-363 w rozdziale 19.

Wymień czujnik położenia wału korbowego. Patrz procedura 019-365 w rozdziale 19.

Brak naprawy

Przejdź do 5A

Przejdź do 2B

Krok z instruktażem 2B - Skontroluj koła sygnałowe pod kątem uszkodzeń.

Warunki

  • Wyłącz stacyjkę.

Działanie

Sprawdź, czy nie ma uszkodzeń.

Sprawdź, czy nie ma uszkodzeń kół sygnałowych wału korbowego i wałka rozrządu.

Istnieją uszkodzenia?
TAK NIE

Wymień koło sygnałowe.

Wymień czujnik położenia wałka rozrządu. Patrz procedura 019-363 w rozdziale 19.

Wymień czujnik położenia wału korbowego. Patrz procedura 019-365 w rozdziale 19.

  • W silnikach ISC, QSC, ISL i QSL9 należy zastosować odpowiednią procedurę opisaną w Podręczniku rozwiązywania problemów i napraw wydanym jako biuletyn 4021418 dla silników ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 i QSL9. Patrz procedura 001-008 w rozdziale 1.
  • W silnikach ISB, ISBe i QSB należy zastosować odpowiednią procedurę opisaną w książce serwisowej wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7 (z układem paliwowym typu Common Rail). Patrz procedura 001-008 w rozdziale 1.
  • W silnikach ISC, QSC8.3, ISL i QSL9 należy zastosować odpowiednią procedurę opisaną w Podręczniku rozwiązywania problemów i napraw wydanym jako biuletyn 4021418 dla silników ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 i QSL9. Patrz procedura 001-016 w rozdziale 1.
  • W silnikach ISB i QSB należy zastosować odpowiednią procedurę opisaną w książce serwisowej wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7 (z układem paliwowym typu Common Rail). Patrz procedura 001-016 w rozdziale 1.

Brak naprawy

Przejdź do 5A

Przejdź do 3A

Krok z instruktażem 3 - Skontroluj uziemienie silnika i innych elementów pojazdu.

Krok z instruktażem 3A - Przyjrzyj się uziemieniom bloku silnika, rozrusznika, alternatora, podwozia i akumulatora.

Warunki

  • Wyłącz stacyjkę.

Działanie

Skontroluj uziemienie silnika i innych elementów pojazdu.

  • Sprawdź uziemienia bloku silnika, rozrusznika, alternatora, podwozia i akumulatora.
  • Upewnij się, że wszystkie niezbędne uziemienia istnieją i są poprawnie podłączone.
  • Upewnij się, że wszystkie połączenia nie noszą śladów korozji i są solidnie zamocowane.

Czy wszystkie niezbędne uziemienia istnieją, są poprawnie podłączone, bez korozji i solidnie zamocowane?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

Wymień, zamocuj solidniej lub wyczyść przewody uziemiające i ich połączenia.

Przejdź do 4A

Przejdź do 5A

Krok z instruktażem 4 - Sprawdź poprawność statycznej regulacji zapłonu silnika.

Krok z instruktażem 4A - Sprawdź statyczną regulację zapłonu.

Warunki

  • Zdejmij pokrywę układu rozrządu.
  • Obróć wał korbowy tak, aby w cylindrze nr 1 tłok znalazł się w górnym martwym punkcie, i sprawdź, czy znaczniki synchronizacji zapłonu na wałku rozrządu oraz wale korbowym układają się poprawnie. W silnikach ISC, QSC, ISL i QSL9 należy zastosować odpowiednią procedurę opisaną w Podręczniku rozwiązywania problemów i napraw wydanym jako biuletyn 4021418 do silników ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 i QSL9. Patrz procedura 001-008 w rozdziale 1. W silnikach ISB, ISBe i QSB należy zastosować odpowiednią procedurę opisaną w książce serwisowej wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7 (z układem paliwowym Common Rail). Patrz procedura 001-008 w rozdziale 1.

Działanie

Sprawdź regulację zapłonu.

Skontroluj statyczną regulację zapłonu w silniku.

Czy znaczniki synchronizacji zapłonu na wałku rozrządu i wale korbowym układają się poprawnie w górnym martwym punkcie?
TAK NIE
Brak naprawy

Wymontuj wałek rozrządu i zamontuj go tak, aby znaczniki synchronizacji zapłonu były poprawnie ustawione w górnym martwym punkcie.

Przejdź do 5A

Przejdź do 5A

Krok z instruktażem 5 - Wykasuj kod usterki.

Krok z instruktażem 5A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Za pomocą testera INSITE™ sprawdź, czy kod usterki 731 jest nieaktywny.

Kod usterki 731 nieaktywny?
TAK NIE
Brak naprawy

Uwaga: Poślizg na kołach zębatych wału korbowego może być spowodowany nadmiernym hydraulicznym obciążeniem przekładni zębatej. Sprawdź, czy w pojeździe występują takie nadmierne obciążenia. Jeśli tak, wyeliminuj je.

Jeśli wszystkie opisane wyżej czynności zostały wykonane, wymień zespół wału korbowego i wtedy przeprowadź kontrolę.

Przejdź do 5B

Przejdź do 1A

Krok z instruktażem 5B - Wykasuj kody usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Wykasuj kody usterki.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 01-MAJ-2012


Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następującego przewodu probierczego:Część nr 3822758 — przewód probierczy Deutsch/AMP/Metri-Pack z końcówką męską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występuje aktywny kod usterki. | Są aktywne inne kody usterek?
KROK 2. | Sprawdź akumulatory i złącze wiązki przewodów zasilających. |
 | KROK 2A. Zmierz rezystancję obwodu zasilania akumulatorowego. | Poniżej 10 omów?
 | KROK 2B. Zmierz napięcie akumulatora. | Warunki normalne: Co najmniej (+) 12 V? (Podczas rozruchu: Co najmniej (+) 6,2 V?
 | KROK 2C. Skontroluj połączenia akumulatora. | Podłączenia ścisłe i bez śladów korozji?
KROK 3. | Sprawdź bezpieczniki OEM. |
 | KROK 3A. Upewnij się, że bezpieczniki OEM są zamontowane poprawnie. | Bezpieczniki zamontowane poprawnie?
 | KROK 3B. Upewnij się, że bezpieczniki OEM nie są przepalone. | Bezpieczniki nieprzepalone?
KROK 4. | Sprawdź złącze zasilania. |
 | KROK 4A. Sprawdź wiązkę przewodów urządzenia dodatkowego lub akcesorium podłączonego na zacisku dodatniego (+) bieguna akumulatora. | Brak uszkodzonych przewodów?
KROK 5. | Skalibruj ponownie sterownik wtrysku. |
 | KROK 5A. Skalibruj ponownie sterownik wtrysku. | Kod usterki 757 nieaktywny?
KROK 6. | Wykasuj kody usterki. |
 | KROK 6A. Dezaktywuj kod usterki. | Kod usterki 757 nieaktywny?
 | KROK 6B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™ i odczytaj kody usterek.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Za pomocą testera INSITE™ odczytaj kody usterek.

Są aktywne inne kody usterek?
TAK NIE

Rozwiąż problemy sygnalizowane przez aktywne kody usterek.

 Brak naprawy

Przejdź do stosownego schematu rozwiązywania problemów sygnalizowanych przez kod usterki.

Przejdź do 2A

Krok z instruktażem 2 - Skontroluj akumulatory i złącze zasilania.

Krok z instruktażem 2A - Zmierz rezystancję obwodu zasilania akumulatorowego.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz złącze wiązki przewodów zasilających od sterownika wtrysku.

Działanie

Zmierz rezystancję obwodu zasilania akumulatorowego.

  • Za pomocą multimetru zmierz rezystancję między stykiem zasilania akumulatorowego (+) modułu sterowania silnikiem w złączu tego modułu umieszczonym w wiązce przewodów zasilających a zaciskiem dodatniego (+) bieguna akumulatora.
  • Za pomocą multimetru zmierz rezystancję między stykiem zasilania akumulatorowego (-) modułu sterowania silnikiem w złączu tego modułu umieszczonym w wiązce przewodów zasilających a masą na bloku silnika.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru oporności znajduje się w części Pomiary rezystancji przy użyciu multimetru i schematu elektrycznego. Patrz procedura 019-360.

Poniżej 10 omów?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2B

Przejdź do 3A

Krok z instruktażem 2B - Zmierz napięcie akumulatora.

Warunki

  • Włącz stacyjkę.

Działanie

Zmierz napięcie akumulatora.

  • Umieść dodatnią (+) sondę multimetru na zacisku dodatniego bieguna akumulatora. W trakcie próby uruchomienia silnika przytknij ujemną (-) sondę multimetru do zacisku ujemnego bieguna akumulatora.

Warunki normalne: Co najmniej (+) 12 V? (Podczas rozruchu: Co najmniej (+) 6,2 V?
TAK NIE
Brak naprawy

Naładuj lub wymień akumulator.

Patrz podręcznik rozwiązywania problemów i napraw wydany przez producenta OEM.

Przejdź do 2C

Przejdź do 5A

Krok z instruktażem 2C - Skontroluj połączenia akumulatora.

Warunki

  • Wyłącz stacyjkę.

Działanie

Skontroluj połączenia akumulatora.

  • Przyjrzyj się połączeniom zacisków biegunów akumulatora.

Czy połączenia są ścisłe i pozbawione śladów korozji?
TAK NIE
Brak naprawy

Solidnie zamocuj wszystkie połączenia i oczyść zaciski.

Patrz podręcznik rozwiązywania problemów i napraw wydany przez producenta OEM.

Przejdź do 4A

Przejdź do 5A

Krok z instruktażem 3 - Sprawdź bezpieczniki OEM.

Krok z instruktażem 3A - Upewnij się, że bezpieczniki OEM są zamontowane poprawnie.

Warunki

  • Wyłącz stacyjkę.

Działanie

Sprawdź poprawność zamontowania bezpieczników OEM.

Czy bezpieczniki są zamontowane poprawnie?
TAK NIE
Brak naprawy

Zamontuj bezpieczniki we właściwy sposób.

Patrz procedura 019-198.

Przejdź do 3B

Przejdź do 5A

Krok z instruktażem 3B - Upewnij się, że bezpieczniki OEM nie są przepalone.

Warunki

  • Wyłącz stacyjkę.

Działanie

Upewnij się, że bezpieczniki OEM nie są przepalone.

Czy którekolwiek bezpieczniki są przepalone?
TAK NIE

Wymień bezpieczniki.

Napraw lub wymień wiązkę przewodów OEM.

Patrz procedura 019-071.

Przejdź do 5A

Przejdź do 5A

Krok z instruktażem 4 - Sprawdź złącze zasilania.

Krok z instruktażem 4A - Sprawdź wiązkę przewodów urządzenia dodatkowego lub akcesorium podłączonego do zacisku dodatniego (+) bieguna akumulatora.

Warunki

  • Wyłącz stacyjkę.

Działanie

Sprawdź wiązkę przewodów urządzenia dodatkowego lub akcesorium podłączonego do zacisku dodatniego (+) bieguna akumulatora.

  • Zaczynając od zacisku dodatniego (+) bieguna akumulatora, prześledź wiązkę każdego urządzenia dodatkowego lub akcesorium i szukaj śladów uszkodzeń lub usterek izolacji, które mogłyby spowodować zwarcie przewodu zasilającego z blokiem silnika.

Czy którekolwiek przewody są uszkodzone?
TAK NIE

Napraw lub wymień uszkodzone przewody.

 Brak naprawy

Przejdź do 6A

Przejdź do 5A

Krok z instruktażem 5 - Skalibruj ponownie sterownik wtrysku.

Krok z instruktażem 5A - Skalibruj ponownie sterownik wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.

Działanie

Skalibruj ponownie sterownik wtrysku.

  • Za pomocą testera INSITE™ skalibruj moduł sterowania silnikiem.

Czy kod usterki 757 jest nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 6A

Przejdź do 6A

Krok z instruktażem 6 - Wykasuj kody usterki.

Krok z instruktażem 6A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Ustaw kluczyk w położeniu wyłączenia i poczekaj 30 sekund.
  • Włącz stacyjkę.

Kod usterki 757 nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i ponownie sprawdzone, skontaktuj się z najbliższym autoryzowanym serwisem firmy Cummins.

Przejdź do 6B

Przejdź do 1A

Krok z instruktażem 6B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Za pomocą testera INSITE™ wykasuj nieaktywne kody usterek.

Wszystkie kody usterki wykasowane?
TAK NIE
Brak naprawy

Rozwiąż wszystkie pozostałe aktywne kody usterek.

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 08-LIP-2010


KOD USTERKI 778 — błąd czujnika prędkości obrotowej silnika (na wałku rozrządu) — dane zmienne, nieciągłe lub nieprawidłowe

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską, część nr 3164596 — przewód probierczy Framatome™ z końcówką męską i część nr 3164597 — przewód probierczy Framatome™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź kody usterek dotyczące zasilania czujników. | Kod usterki 187 lub 227 aktywny?
 | KROK 1B. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 778 aktywny?
KROK 2. | Sprawdź czujnik położenia wałka rozrządu silnika i jego obwód. |
 | KROK 2A. Przyjrzyj się czujnikowi położenia wałka rozrządu silnika i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny. | Od 4,75 V do 5,25 V?
 | KROK 2C. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Niski stan sygnału czujnika położenia wałka rozrządu silnika?
 | KROK 2C-1. Sprawdź, czy odpowiedź z obwodu jest poprawna. |
 | KROK 2C-2. Skontroluj czujnik położenia wałka rozrządu silnika. |
 | KROK 2C-3. Sprawdź, czy odpowiedź z obwodu jest poprawna. |
 | KROK 2C-4. Sprawdź zęby kół zębatych, szczelinę powietrzną i koło docelowe wałka rozrządu. |
 | KROK 2D. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 2E. Sprawdź odpowiedź ze sterownika wtrysku. | W monitorze niski stan sygnału czujnika położenia wałka rozrządu?
 | KROK 2E-1. Sprawdź odpowiedź ze sterownika wtrysku. |
KROK 3. | Skontroluj sterownik wtrysku. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź napięcie zasilania czujnika i jego obwód powrotny w module sterowania silnikiem. | Od 4,75 V do 5,25 V?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź kody usterek dotyczące zasilania czujników.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź kody usterek dotyczące zasilania czujników.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 187 lub 227 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Kod usterki 187 lub 227

Przejdź do 1B

Krok z instruktażem 1B - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 778 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Sprawdź czujnik położenia wałka rozrządu silnika i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik położenia wałka rozrządu silnika od wiązki przewodów silnika.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza czujnika pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik położenia wałka rozrządu silnika od wiązki przewodów silnika.
  • Włącz stacyjkę.

Działanie

Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny.

W złączu czujników umieszczonym w wiązce przewodów silnika zmierz napięcie między stykiem zasilania +5 V czujnika położenia wałka rozrządu a stykiem powrotnym tego czujnika.

Od 4,75 V do 5,25 V?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik położenia wałka rozrządu silnika od wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj stan czujnika położenia wałka rozrządu silnika. Użyj trybu monitorowania w testerze INSITE™.

Niski stan sygnału czujnika położenia wałka rozrządu silnika?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C-1

Przejdź do 2D

Krok z instruktażem 2C-1 - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik położenia wałka rozrządu silnika od wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

W złączu czujników umieszczonym w wiązce przewodów silnika zamontuj przewód rozruchowy między stykiem zasilania +5 V czujnika położenia wałka rozrządu silnika a stykiem sygnałowym tego czujnika.

  • Sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.
  • Odczytaj stan czujnika położenia wałka rozrządu. Użyj trybu monitorowania w testerze INSITE™.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Wysoki stan sygnału czujnika położenia wałka rozrządu silnika?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C-2

Przejdź do 2D

Krok z instruktażem 2C-2 - Skontroluj czujnik położenia wałka rozrządu silnika.

Warunki

  • Wyłącz stacyjkę.
  • Wymontuj z silnika czujnik położenia wałka rozrządu silnika. Patrz procedura 019-363 w rozdziale 19.

Działanie

Przyjrzyj się czujnikowi położenia wałka rozrządu silnika pod kątem następujących objawów:

  • Uszkodzona końcówka czujnika
  • Oznaki, że czujnik fizycznie dotyka regulatora prędkości lub zębów ustalających położenie.

Uszkodzona końcówka czujnika?
TAK NIE

Wymień czujnik położenia wałka rozrządu silnika. Patrz procedura 019-363 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2C-3

Krok z instruktażem 2C-3 - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Wymontuj z silnika czujnik położenia wałka rozrządu silnika. Patrz procedura 019-363 w rozdziale 19.
  • Upewnij się, że czujnik położenia wałka rozrządu silnika jest podłączony do wiązki przewodów.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy odpowiedź z obwodu jest poprawna.

Uwaga: Weź narzędzie nasadowe użyte do wymontowania czujnika z silnika i załóż je stroną mechanizmu zapadkowego na płasko na czujnik, tak aby krawędź nasadki narzędzia znalazła się przy krawędzi czujnika. Powoli przesuwaj nasadkę prostopadle do linii zaznaczonej na czujniku albo prostopadle do uchwytu montażowego czujnika.

Skontroluj następujące aspekty:

  • Sprawdź poprawność reakcji z modułu sterowania silnikiem.
  • Odczytaj stan czujnika położenia wałka rozrządu silnika. Użyj trybu monitorowania w testerze INSITE™.

Stan sygnału czujnika położenia wałka rozrządu silnika waha się między niskim a wysokim lub wskazuje wywołanie kodu usterki?
TAK NIE
Brak naprawy

Wymień czujnik położenia wałka rozrządu silnika. Patrz procedura 019-363 w rozdziale 19.

Przejdź do 2C-4

Przejdź do 4A

Krok z instruktażem 2C-4 - Sprawdź zęby kół zębatych, szczelinę powietrzną i koło docelowe wałka rozrządu.

Warunki

  • Wyłącz stacyjkę.

Działanie

Skontroluj zęby koła zębatego wałka rozrządu pod kątem uszkodzeń i luzów.

W przypadku silnika ISB użyj książki serwisowej wydanej jako biuletyn 4021271 do silników ISBe, ISB i QSB (z układem paliwowym typu Common Rail).

W przypadku silnika ISC lub ISL użyj Podręcznika rozwiązywania problemów i napraw wydanego jako biuletyn 4021418 do silników ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 i QSL9.

Skontroluj szczelinę powietrzną.

  • Wymontuj pomocniczy czujnik prędkości obrotowej silnika (czujnik wałka rozrządu) z obudowy układu rozrządu i zmierz szczelinę powietrzną w kilku punktach podczas obracania się wału korbowego. Patrz procedura 019-363 w rozdziale 19.

Dane techniczne szczeliny powietrznej:

  • Minimalna szczelina powietrzna: 0,96 mm (0,038 in)
  • Maksymalna szczelina powietrzna: 2,25 mm (0,089 in)
  • Maksymalne bicie koła docelowego: 0,5 mm (0,02 in)

Czy szczelina powietrzna spełnia wymagania techniczne?
TAK NIE
Brak naprawy

Jeśli szczelina powietrzna przekracza wartości znamionowe, wymień czujnik lub umieść pod nim podkładkę ustalającą.

W przypadku nadmiernego bicia koła docelowego:

W silnikach z toczonymi kołami docelowymi czujników prędkości należy wymienić koło zębate wałka rozrządu.

  • W silnikach ISB i QSB należy zastosować odpowiednią procedurę opisaną w książce serwisowej wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7 (z układem paliwowym typu Common Rail). Patrz procedura 001-012 w rozdziale 1.
  • W silnikach ISC, QSC, ISL i QSL należy zastosować odpowiednią procedurę opisaną w Podręczniku rozwiązywania problemów i napraw wydanym jako biuletyn 4021418 dla silników ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 i QSL9. Patrz procedura 001-012 w rozdziale 1.

W silnikach z przykręcanymi kołami docelowymi czujników prędkości należy wymienić śrubę w płytce synchronizacyjnej.

  • W silnikach ISB i QSB należy zastosować odpowiednią procedurę opisaną w książce serwisowej wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7 (z układem paliwowym typu Common Rail). Patrz procedura 001-013 w rozdziale 1.
  • W silnikach ISC, QSC, ISL i QSL należy zastosować odpowiednią procedurę opisaną w Podręczniku rozwiązywania problemów i napraw wydanym jako biuletyn 4021418 dla silników ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 i QSL9. Patrz procedura 001-013 w rozdziale 1.

Przejdź do 2D

Przejdź do 4A

Krok z instruktażem 2D - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2E

Krok z instruktażem 2E - Sprawdź odpowiedź ze sterownika wtrysku.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj stan czujnika położenia wałka rozrządu silnika. Użyj trybu monitorowania w testerze INSITE™.

W monitorze niski stan sygnału czujnika położenia wałka rozrządu silnika?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 2E-1

Przejdź do 4A

Krok z instruktażem 2E-1 - Sprawdź odpowiedź ze sterownika wtrysku.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

W złączu modułu sterowania silnikiem zamontuj przewód rozruchowy między stykiem zasilania +5 V czujnika położenia wałka rozrządu a stykiem sygnałowym tego czujnika.

Sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj stan czujnika położenia wałka rozrządu silnika. Użyj trybu monitorowania w testerze INSITE™.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

W monitorze wysoki stan sygnału czujnika położenia wałka rozrządu silnika?
TAK NIE

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Skontroluj sterownik wtrysku.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź napięcie zasilania czujnika i jego obwód powrotny w module sterowania silnikiem.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Włącz stacyjkę.

Działanie

W złączu modułu sterowania silnikiem zmierz napięcie między stykiem zasilania +5 V czujnika położenia wałka rozrządu a stykiem powrotnym tego czujnika.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Od 4,75 V do 5,25 V?
TAK NIE

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Wykasuj kody usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Sprawdź za pomocą testera INSITE™, czy kod usterki jest nieaktywny.

Kod usterki 778 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK NIE
Brak naprawy

Zdiagnozuj wszystkie pozostałe aktywne kody usterki.

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 01-MAJ-2012


Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź kod usterki 779. | Aktywne lub nieaktywne wystąpienia kodu usterki 779?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź kod usterki 779.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy kod usterki jest nieaktywny.

  • Odczytaj kody usterek za pomocą narzędzia INSITE™.

Aktywne lub nieaktywne wystąpienia kodu usterki 779?
TAK NIE

Przekroczono limit systemu ochrony silnika dla ciśnienia lub temperatury na wlocie urządzenia OEM. Patrz podręcznik rozwiązywania problemów dostarczony przez producenta OEM.

Brak naprawy

Podręcznik rozwiązywania problemów producenta OEM

Naprawa zakończona

Ostatnia modyfikacja: 08-LIP-2010


Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych:Część nr 3163151 — wiązka przewodów do wzorcowej kalibracji elektronicznego modułu sterującegoCzęść nr 3164185 — kabel przejściowy do wzorcowej kalibracji elektronicznego modułu sterującego.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź urządzenia tempomatu adaptacyjnego. |
 | KROK 1A. Sprawdź, czy urządzenia są poprawne. | Czy w pojeździe zamontowano urządzenia tempomatu adaptacyjnego?
KROK 2. | Sprawdź komunikację z łączem danych SAE J1939. |
 | KROK 2A. Sprawdź łączność modułu sterowania silnikiem z testerem INSITE™. | Czy tester INSITE™ łączy się z modułem sterowania silnikiem?
 | KROK 2B. Przyjrzyj się stykom złączy wiązki przewodów OEM i modułu sterowania silnikiem. | Zabrudzone lub uszkodzone styki?
 | KROK 2C. Sprawdź łączność modułu sterowania silnikiem z wiązką przewodów do wzorcowej kalibracji tego modułu. | Czy tester INSITE™ łączy się z modułem sterowania silnikiem?
KROK 3. | Wykasuj kody usterki. |
 | KROK 3A. Dezaktywuj kod usterki. | Kod usterki 784 nieaktywny?
 | KROK 3B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź urządzenia tempomatu adaptacyjnego.

Krok z instruktażem 1A - Sprawdź, czy urządzenia są poprawne.

Warunki

  • Wyłącz stacyjkę.

Działanie

Sprawdź urządzenia.

  • Zweryfikuj, czy w pojeździe zamontowano urządzenia tempomatu adaptacyjnego.

Czy w pojeździe zamontowano urządzenia tempomatu adaptacyjnego?
TAK NIE
Brak naprawy

Za pomocą testera INSITE™ wyłącz funkcję tempomatu adaptacyjnego.

Przejdź do 2A

Przejdź do 3A

Krok z instruktażem 2 - Sprawdź komunikację z łączem danych SAE J1939.

Krok z instruktażem 2A - Sprawdź łączność modułu sterowania silnikiem z testerem INSITE™.

Warunki

  • Włącz stacyjkę.
  • Podłącz adapter łącza danych INLINE™ II do złącza diagnostycznego łącza danych SAE J1939 w pojeździe.
  • Podłącz tester INSITE™.

Działanie

W testerze INSITE™ spróbuj nawiązać połączenie z elektronicznym modułem sterującym.

  • Uruchom tester INSITE™.
  • Wybierz połączenie z testerem za pośrednictwem adaptera INLINE™ II (przez łącze danych J1939).

Czy tester INSITE™ łączy się z modułem sterowania silnikiem?
TAK NIE

Obwód łącza danych SAE J1939 do komunikacji z modułem sterowania silnikiem działa poprawnie.

 Brak naprawy

Informacje o rozwiązywaniu problemów z modułem tempomatu adaptacyjnego i siecią SAE J1939 w pojeździe można znaleźć w podręczniku rozwiązywania problemów i napraw udostępnionym przez producenta OEM.

Przejdź do 2B

Krok z instruktażem 2B - Przyjrzyj się stykom złączy wiązki przewodów OEM i modułu sterowania silnikiem.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na uszczelnieniach złącza.

Opis ogólnych metod sprawdzania znajduje się w rozdziale poświęconym kontroli złączy podzespołów i ich styków. Patrz procedura 019-361.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Patrz część Pomiary rezystancji przy użyciu multimetru i schematu elektrycznego. Patrz procedura 019-360.

Brak naprawy

Przejdź do 3A

Przejdź do 2C

Krok z instruktażem 2C - Sprawdź łączność modułu sterowania silnikiem z wiązką przewodów do wzorcowej kalibracji tego modułu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Podłącz wiązkę przewodów do wzorcowej kalibracji modułu sterowania silnikiem do tego modułu.
  • Podłącz adapter łącza danych INLINE™ II do wiązki przewodów do wzorcowej kalibracji elektronicznego modułu sterującego.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

W testerze INSITE™ spróbuj nawiązać połączenie z elektronicznym modułem sterującym.

  • Uruchom tester INSITE™ i nawiąż w nim połączenie z elektronicznym modułem sterującym za pośrednictwem adaptera INLINE™ II (przez łącze danych J1939).

Czy tester INSITE™ łączy się z modułem sterowania silnikiem?
TAK NIE

Tester INSITE™ łączy się z modułem sterowania silnikiem. Oznacza to, że obwód łącza danych SAE J1939 do komunikacji z elektronicznym modułem sterującym działa poprawnie.

Brak naprawy

Informacje o rozwiązywaniu problemów z obwodem łącza danych SAE J1939 i podłączonymi do niego urządzeniami można znaleźć w podręczniku rozwiązywania problemów i napraw udostępnionym przez producenta OEM

Patrz schemat rozwiązywania problemów sygnalizowanych przez objaw Błąd komunikacji — tester lub urządzenie sterujące.

Krok z instruktażem 3 - Wykasuj kody usterki.

Krok z instruktażem 3A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez jedną minutę.
  • Za pomocą testera INSITE™ sprawdź, czy kod usterki jest nieaktywny.

Kod usterki 784 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 3B

Przejdź do 1A

Krok z instruktażem 3B - Wykasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Za pomocą testera INSITE™ wykasuj nieaktywne kody usterek.

Wszystkie kody usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 08-LIP-2010


Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy są zgłaszane różne kody usterek dotyczące układu paliwowego. |
 | KROK 1A. Przeczytaj kody usterek. | Kody usterek dotyczące podzespołów układu paliwowego aktywne lub istnieją skumulowane nieaktywne kody usterek?
KROK 2. | Wykonaj testy diagnostyczne. |
 | KROK 2A. Wykonaj test odcięcia cylindra i/lub automatyczny test diagnostyczny balansu cylindrów. | Wszystkie cylindry przechodzą test pomyślnie?
KROK 3. | Wykasuj kody usterki. |
 | KROK 3A. Dezaktywuj kod usterki. | Kod usterki 951 nieaktywny?
 | KROK 3B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy są zgłaszane różne kody usterek dotyczące układu paliwowego.

Krok z instruktażem 1A - Przeczytaj kody usterek.

Warunki

  • Podłącz tester INSITE™.
  • Włącz stacyjkę.

Działanie

Przeczytaj kody usterek.

  • Uruchom silnik i pozostaw go na biegu jałowym przez jedną minutę.
  • Za pomocą testera INSITE™ odczytaj kody usterek.

Kody usterek dotyczące podzespołów układu paliwowego aktywne lub istnieją skumulowane nieaktywne kody usterek?
TAK NIE

Rozwiąż problemy sygnalizowane przez kody usterek dotyczące wszystkich podzespołów układu paliwowego.

 Brak naprawy

Stosowny schemat rozwiązywania problemów sygnalizowanych przez kod usterki

Przejdź do 2A

Krok z instruktażem 2 - Wykonaj testy diagnostyczne.

Krok z instruktażem 2A - Wykonaj test odcięcia cylindra i/lub automatyczny test diagnostyczny balansu cylindrów.

Warunki

  • Włącz stacyjkę.
  • Pozostaw silnik uruchomiony na biegu jałowym.
  • Podłącz tester INSITE™.

Działanie

Za pomocą automatycznego testu diagnostycznego balansu cylindrów ustal udział każdego cylindra w łącznej mocy silnika.

Wszystkie cylindry przechodzą test pomyślnie?
TAK NIE
Brak naprawy

Niezaliczenie testu przez cylinder może być spowodowane awarią hamulców silnikowych, rozregulowaniem luzu zaworowego, usterką cylindra, zaworów, głowicy cylindrów lub uszczelek, nadmiernym zużyciem wałka rozrządu czy usterką wtryskiwacza.

Zidentyfikuj, zdiagnozuj i napraw usterkę odpowiedniego podzespołu, który prawdopodobnie jest rozregulowany lub niesprawny. Zamień wtryskiwacze między cylindrami, aby sprawdzić, czy problem podąży za wtryskiwaczem.

Przejdź do 3A

Podręcznik rozwiązywania problemów i napraw wydany jako biuletyn 4021271 do silników ISBe, ISB i QSB5.9 (z układem paliwowym typu Common Rail).

Krok z instruktażem 3 - Wykasuj kody usterki.

Krok z instruktażem 3A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.
  • Włącz stacyjkę.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez jedną minutę.
  • Sprawdź, czy kod usterki jest nieaktywny.

Kod usterki 951 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 3B

Przejdź do 1A

Krok z instruktażem 3B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.
  • Włącz stacyjkę.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 08-LIP-2010


Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 957 jest aktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 957 jest aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Patrz kod usterki 1228.

Naprawa zakończona

Ostatnia modyfikacja: 08-LIP-2010


Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 958 jest aktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 958 jest aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Patrz kod usterki 1229.

Naprawa zakończona

Ostatnia modyfikacja: 08-LIP-2010


KOD USTERKI 1117 (zastosowania samochodowe) — utrata zasilania bez wyłączenia zapłonu — dane zmienne, nieciągłe lub nieprawidłowe

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3164133 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występuje wiele kodów usterki. | Aktywne lub nieaktywne kody usterki 2362 i/lub 2363?
KROK 2. | Skontroluj akumulatory i złącze zasilania. |
 | KROK 2A. Skontroluj akumulatory i złącze zasilania. | Połączenia dobrze przymocowane i bez śladów korozji?
 | KROK 2B. Zmierz napięcie akumulatora. | Warunki normalne: co najmniej +12 V (+24 V w instalacji 24 V); podczas rozruchu: co najmniej +6,2 V?
KROK 3. | Skontroluj wiązkę przewodów zasilania OEM. |
 | KROK 3A. Przyjrzyj się stykom złączy sterownika wtrysku i wiązki przewodów. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy nie ma rozwarcia obwodu w obwodzie zasilania akumulatorowego. | Co najmniej +10 V (+20 V w instalacji 24 V)?
 | KROK 3B-1. Upewnij się, że bezpiecznik OEM jest zamontowany poprawnie. |
 | KROK 3B-2. Sprawdź, czy bezpiecznik OEM nie jest przepalony. |
 | KROK 3B-3. Skontroluj wiązkę przewodów urządzenia dodatkowego lub akcesorium podłączonego do zacisku bieguna (+) akumulatora. |
 | KROK 3C. Zmierz rezystancję obwodu zasilania akumulatorowego. | Poniżej 1,0 oma?
 | KROK 3D. Skontroluj przewód sygnału wejściowego kluczyka do sterownika wtrysku. | Przerwany przewód sygnału wejściowego kluczyka?
 | KROK 3E. Skontroluj obwód sygnału wejściowego kluczyka. | Poniżej 5 omów?
KROK 4. | Skontroluj wiązkę przewodów silnika oraz obwody elektromagnesu i wtryskiwacza. |
 | KROK 4A. Zmierz napięcie sygnału. | Ponad 3,75 V?
 | KROK 4A-1. Przyjrzyj się stykom złączy wiązki przewodów silnika i sterownika wtrysku. |
 | KROK 4A-2. Sprawdź, czy nie ma zwarcia między stykiem sygnału a masą w sterowniku wtrysku. |
 | KROK 4B. Sprawdź, czy nie ma zwarcia do masy. | Ponad 100 kiloomów?
 | KROK 4C. Sprawdź, czy w elektromagnesach hamulca silnikowego nie ma zwarcia do masy. | 5 omów lub więcej?
 | KROK 4D. Przyjrzyj się stykom złącza przepływowego wtryskiwacza. | Zabrudzone lub uszkodzone styki albo uszkodzona izolacja przewodów?
 | KROK 4E. Sprawdź, czy w obwodach wiązki przewodów wtryskiwaczy nie ma zwarcia do masy. | Ponad 1 kiloom?
 | KROK 4F. Sprawdź, czy w obwodach elektromagnesów nie ma zwarcia do masy. | Ponad 100 kiloomów?
KROK 5. | Wykasuj kody usterki. |
 | KROK 5A. Dezaktywuj kod usterki. | Kod usterki 1117 nieaktywny?
 | KROK 5B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje wiele kodów usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Czy następujące kody usterki są aktywne, czy nieaktywne?

  • Kod usterki 2362 (Obwód sygnału elektromagnesu hamulca silnikowego numer 1)?
  • Kod usterki 2363 (Obwód sygnału elektromagnesu hamulca silnikowego numer 2)?

Aktywne lub nieaktywne kody usterki 2362 i/lub 2363?
TAK NIE

Wykonaj procedurę diagnostyczną dla kodu usterki 2362 lub 2363.

 Brak naprawy

Kody usterki 2362 lub 2363

Przejdź do 2A

Krok z instruktażem 2 - Skontroluj akumulatory i złącze zasilania.

Krok z instruktażem 2A - Skontroluj akumulatory i złącze zasilania.

Warunki

  • Wyłącz stacyjkę.

Działanie

Skontroluj połączenia akumulatora.

  • Skontroluj połączenia zacisków akumulatora.

Połączenia dobrze przymocowane i bez śladów korozji?
TAK NIE
Brak naprawy

Przymocuj połączenia.

Solidnie zamocuj wszystkie połączenia i oczyść zaciski. Patrz książka serwisowa producenta OEM.

Przejdź do 2B

Przejdź do 5A

Krok z instruktażem 2B - Zmierz napięcie akumulatora.

Warunki

  • Włącz stacyjkę.

Działanie

Zmierz napięcie akumulatora.

  • W trakcie próby uruchomienia silnika przyłóż dodatnią (+) sondę multimetru do zacisku dodatniego bieguna akumulatora i przyłóż ujemną (-) sondę multimetru do zacisku ujemnego bieguna akumulatora.

Warunki normalne: co najmniej +12 V (+24 V w instalacji 24 V); podczas rozruchu: co najmniej +6,2 V?
TAK NIE
Brak naprawy

Naładuj lub wymień akumulator. Patrz książka serwisowa producenta OEM.

Przejdź do 3A

Przejdź do 5A

Krok z instruktażem 3 - Skontroluj wiązkę przewodów zasilania OEM.

Krok z instruktażem 3A - Przyjrzyj się stykom złączy sterownika wtrysku i wiązki przewodów.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz złącze wiązki przewodów zasilania sterownika wtrysku od sterownika wtrysku.

Działanie

Sprawdź, czy nie występują następujące problemy ze stykami złączy wiązki przewodów i sterownika wtrysku:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów silnika.

Napraw uszkodzone styki. Napraw lub wymień element zawierający uszkodzone styki (wiązkę przewodów silnika lub sterownik wtrysku).

  • Spłucz brud, pył i wilgoć ze styków złącza za pomocą środka do czyszczenia styków elektrycznych (nr części 3824510).
  • Jeśli uszczelka złącza nie jest zamontowana lub jest uszkodzona, zamontuj odpowiednią uszczelkę złącza.

Napraw wiązkę przewodów silnika. Patrz procedura 019-204 w rozdziale 19.

Wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 5A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy nie ma rozwarcia obwodu w obwodzie zasilania akumulatorowego.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz złącze zasilania akumulatorowego sterownika wtrysku w wiązce przewodów silnika od sterownika wtrysku.

Działanie

Sprawdź, czy nie ma rozwarcia obwodu w obwodach zasilania akumulatorowego.

  • Za pomocą multimetru zmierz napięcie między stykiem zasilania akumulatorowego (+) sterownika wtrysku w złączu zasilania akumulatorowego sterownika wtrysku w wiązce przewodów silnika a masą na bloku silnika.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Co najmniej +10 V (+20 V w instalacji 24 V)?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 3C

Przejdź do 3B-1

Krok z instruktażem 3B-1 - Upewnij się, że bezpiecznik OEM jest zamontowany poprawnie.

Warunki

  • Wyłącz stacyjkę.

Działanie

Skontroluj poprawność zamontowania bezpiecznika OEM.

–

Czy bezpiecznik jest zamontowany poprawnie?
TAK NIE
Brak naprawy

Zamontuj poprawnie bezpiecznik. Patrz procedura 019-198 w rozdziale 19.

Przejdź do 3B-2

Przejdź do 5A

Krok z instruktażem 3B-2 - Sprawdź, czy bezpiecznik OEM nie jest przepalony.

Warunki

  • Wyłącz stacyjkę.

Działanie

Upewnij się, że bezpiecznik OEM nie jest przepalony.

–

Czy bezpiecznik jest przepalony?
TAK NIE

Zlokalizuj zwarcie.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Wymień przepalone bezpieczniki. Patrz procedura 019-198 w rozdziale 19.

Brak naprawy

Przejdź do 5A

Przejdź do 3B-3

Krok z instruktażem 3B-3 - Skontroluj wiązkę przewodów urządzenia dodatkowego lub akcesorium podłączonego do zacisku bieguna (+) akumulatora.

Warunki

  • Wyłącz stacyjkę.

Działanie

Skontroluj wiązkę przewodów urządzenia dodatkowego lub akcesorium podłączonego do zacisku bieguna (+) akumulatora.

  • Zaczynając od zacisku bieguna (+) akumulatora, prześledź wiązkę każdego urządzenia dodatkowego lub akcesorium, szukając śladów uszkodzeń lub usterek izolacji, które mogłyby spowodować zwarcie przewodu zasilającego z blokiem silnika.

Czy jakiekolwiek przewody są uszkodzone?
TAK NIE

Napraw lub wymień uszkodzone przewody.

Napraw lub wymień wiązkę przewodów zasilania OEM łączącą złącze zasilania OEM z akumulatorami.

Przejdź do 5A

Przejdź do 5A

Krok z instruktażem 3C - Zmierz rezystancję obwodu zasilania akumulatorowego.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz złącze zasilania akumulatorowego sterownika wtrysku w wiązce przewodów silnika od sterownika wtrysku.
  • Odłącz zacisk dodatniego bieguna od akumulatora.
  • Multimetr cyfrowy z ustawionym trybem pomiaru niskiej rezystancji i wyzerowany.

Działanie

Zmierz rezystancję obwodu zasilania akumulatorowego.

  • Zmierz rezystancję między stykami zasilania akumulatorowego (+) sterownika wtrysku w złączu zasilania akumulatorowego sterownika wtrysku w wiązce przewodów silnika a złączem bieguna dodatniego akumulatora.
  • Zmierz rezystancję między stykami zasilania akumulatorowego (-) sterownika wtrysku w złączu zasilania akumulatorowego sterownika wtrysku w wiązce przewodów silnika a złączem bieguna ujemnego akumulatora.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

UWAGA: Rezystancja obwodu zasilania akumulatorowego jest zazwyczaj bardzo niska, dlatego multimetr cyfrowy musi być wyzerowany w trybie pomiaru niskiej rezystancji, aby był w stanie precyzyjnie zmierzyć rezystancję obwodu.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 1,0 oma?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów zasilania sterownika wtrysku. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3D

Przejdź do 5A

Krok z instruktażem 3D - Skontroluj przewód sygnału wejściowego kluczyka do sterownika wtrysku.

Warunki

  • Wyłącz stacyjkę.

Działanie

Przyjrzyj się przewodowi wejściowemu stacyjki poprowadzonemu od styku w module stacyjki do sterownika wtrysku i sprawdź, czy nie są do niego podłączone żadne dodatkowe podzespoły (elektromagnesy, przekaźniki).

–

Przerwany przewód sygnału wejściowego kluczyka?
TAK NIE

Skoryguj ułożenie przewodów tak, aby były one nieprzerwane.

 Brak naprawy

Przejdź do 5A

Przejdź do 3E

Krok z instruktażem 3E - Skontroluj obwód sygnału wejściowego kluczyka.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz złącze wiązki przewodów OEM od sterownika wtrysku.

Działanie

Skontroluj obwód sygnału wejściowego kluczyka.

  • Zmierz rezystancję między stykiem zapłonu stacyjki w zespole stacyjki a stykiem sygnału wejściowego stacyjki w złączu wiązki przewodów OEM.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 5 omów?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 4A

Przejdź do 5A

Krok z instruktażem 4 - Skontroluj wiązkę przewodów silnika oraz obwody elektromagnesu i wtryskiwacza.

Krok z instruktażem 4A - Zmierz napięcie sygnału.

Warunki

  • Wyłącz stacyjkę.
  • Wymontuj pokrywę dźwigni wahacza. Zastosuj procedurę opisaną w Podręczniku rozwiązywania problemów i napraw do silników ISC, QSC8.3, ISL i QSL9 wydanym jako biuletyn 4021418. Patrz procedura 003-011 w rozdziale 11.
  • Odłącz wiązkę przewodów silnika od złącza hamulca silnikowego.
  • Włącz stacyjkę.

Działanie

Sprawdź, czy występuje zwarcie do masy.

  • Za pomocą multimetru zmierz napięcie między stykiem nr 1 sygnału elektromagnesu hamulca silnikowego w wiązce przewodów silnika a masą na bloku silnika.
  • Za pomocą multimetru zmierz napięcie między stykiem nr 2 sygnału elektromagnesu hamulca silnikowego w wiązce przewodów silnika a masą na bloku silnika.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Ponad 3,75 V?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 4B

Przejdź do 4A-1

Krok z instruktażem 4A-1 - Przyjrzyj się stykom złączy wiązki przewodów silnika i sterownika wtrysku.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Sprawdź, czy występują następujące problemy ze stykami w złączach wiązki przewodów silnika i sterownika wtrysku:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów silnika.

Napraw uszkodzone styki. Napraw lub wymień element zawierający uszkodzone styki (wiązkę przewodów silnika lub sterownik wtrysku).

  • Spłucz brud, pył i wilgoć ze styków złącza za pomocą środka do czyszczenia styków elektrycznych (nr części 3824510).
  • Jeśli uszczelka złącza nie jest zamontowana lub jest uszkodzona, zamontuj odpowiednią uszczelkę złącza.

Napraw wiązkę przewodów silnika. Patrz procedura 019-204 w rozdziale 19.

Wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 5A

Przejdź do 4A-2

Krok z instruktażem 4A-2 - Sprawdź, czy nie ma zwarcia między stykiem sygnału a masą w sterowniku wtrysku.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.
  • Włącz stacyjkę.

Działanie

Sprawdź, czy nie ma zwarcia do masy.

  • Za pomocą multimetru zmierz napięcie między stykiem nr 1 sygnału elektromagnesu hamulca silnikowego w porcie sterownika wtrysku a masą na bloku silnika.
  • Za pomocą multimetru zmierz napięcie między stykiem nr 2 sygnału elektromagnesu hamulca silnikowego w porcie sterownika wtrysku a masą na bloku silnika.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 3,75 V?
TAK NIE

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 5A

Przejdź do 5A

Krok z instruktażem 4B - Sprawdź, czy nie ma zwarcia do masy.

Warunki

  • Wyłącz stacyjkę.
  • Wymontuj pokrywę dźwigni wahacza. Zastosuj procedurę opisaną w Podręczniku rozwiązywania problemów i napraw do silników ISC, QSC8.3, ISL i QSL9 wydanym jako biuletyn 4021418. Patrz procedura 003-011 w rozdziale 3.
  • Odłącz wiązkę przewodów silnika od złącza hamulca silnikowego.

Działanie

Sprawdź, czy nie ma zwarcia do masy.

  • Za pomocą multimetru zmierz rezystancję między stykiem nr 1 sygnału elektromagnesu hamulca silnikowego w złączu hamulca silnikowego a masą na bloku silnika.
  • Za pomocą multimetru zmierz rezystancję między stykiem nr 2 sygnału elektromagnesu hamulca silnikowego w złączu hamulca silnikowego a masą na bloku silnika.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Wykryto zwarcie do masy w obwodzie hamulca silnikowego w wiązce przewodów silnika.

Wykonaj pomiary poszczególnych wiązek przewodów połączonych szeregowo, aby ustalić, w której z nich znajduje się zwarcie do masy.

Patrz procedura 019-043 w rozdziale 19.

Przejdź do 5A

Przejdź do 4C

Krok z instruktażem 4C - Sprawdź, czy w elektromagnesach hamulca silnikowego nie ma zwarcia do masy.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza hamulca silnikowego.
  • Zdejmij obudowę zaworu silnika.
  • Odłącz wiązkę przewodów hamulca silnikowego od elektromagnesu nr 1 i 2.

Działanie

Zmierz rezystancję elektromagnesu nr 1 i 2.

  • Za pomocą multimetru zmierz rezystancję między zaciskiem elektromagnesu nr 1 elektromagnesu hamulca silnikowego a masą na bloku silnika.
  • Za pomocą multimetru zmierz rezystancję między zaciskiem elektromagnesu nr 2 elektromagnesu hamulca silnikowego a masą na bloku silnika.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

5 omów lub więcej?
TAK NIE
Brak naprawy

Wymień elektromagnes hamulca silnikowego. Zastosuj procedurę opisaną w Podręczniku rozwiązywania problemów i napraw do silników ISC, QSC8.3, ISL i QSL9 wydanym jako biuletyn 4021418. Patrz procedura 020-012 w rozdziale 20.

Przejdź do 4D

Przejdź do 5A

Krok z instruktażem 4D - Przyjrzyj się stykom złącza przepływowego wtryskiwacza.

Warunki

  • Ustaw kluczyk w położeniu wyłączenia.
  • Odłącz wiązkę przewodów silnika od złączy przepływowych wtryskiwacza odpowiadających cylindrom znajdującym się w przednim i tylnym rzędzie.

Działanie

Sprawdź, czy nie występują następujące problemy ze stykami złącza przepływowego wtryskiwacza:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki albo uszkodzona izolacja przewodów?
TAK NIE

Wykryto uszkodzone połączenie w obwodzie wtryskiwacza.

Napraw lub wymień wiązkę przewodów wtryskiwacza albo złącze przepływowe.

  • Spłucz brud, pył lub wilgoć ze styków złącza. Użyj środka do czyszczenia styków elektrycznych (nr części 3824510).
  • Jeśli uszczelka złącza nie jest zamontowana lub jest uszkodzona, zamontuj odpowiednią uszczelkę złącza.

Wymień złącze przepływowe wiązki przewodów wtryskiwacza. Patrz procedura 019-206 w rozdziale 19.

W przypadku uszkodzenia izolacji przewodów wymień wiązkę przewodów wtryskiwacza. Patrz procedura 019-063 w rozdziale 19.

Brak naprawy

Przejdź do 5A

Przejdź do 4E

Krok z instruktażem 4E - Sprawdź, czy w obwodach wiązki przewodów wtryskiwaczy nie ma zwarcia do masy.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wszystkie złącza przepływowe wtryskiwacza odpowiadające cylindrom znajdującym się w przednim i tylnym rzędzie.

Działanie

Sprawdź, czy występuje zwarcie do masy.

  • Zmierz rezystancję między stykiem sterującym cylindra nr 1 a masą na bloku silnika.
  • Zmierz rezystancję między stykiem sterującym cylindra nr 2 a masą na bloku silnika.
  • Zmierz rezystancję między stykiem sterującym cylindra nr 3 a masą na bloku silnika.
  • Zmierz rezystancję między stykiem sterującym cylindra nr 4 a masą na bloku silnika.
  • Zmierz rezystancję między stykiem sterującym cylindra nr 5 a masą na bloku silnika.
  • Zmierz rezystancję między stykiem sterującym cylindra nr 6 a masą na bloku silnika.

Oznaczenie styków złącza jest podane na schemacie elektrycznym, a ogólny opis technik pomiaru rezystancji znajduje się w procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 1 kiloom?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 5A

Przejdź do 4F

Krok z instruktażem 4F - Sprawdź, czy w obwodach elektromagnesów nie ma zwarcia do masy.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wszystkie złącza przepływowe wtryskiwacza od wiązki przewodów silnika.
  • Odłącz wiązkę przewodów wtryskiwacza od testowanych wtryskiwaczy.

Działanie

Sprawdź, czy występuje zwarcie do masy.

  • Zmierz rezystancję między stykiem sterującym cylindra nr 1 a masą na bloku silnika.
  • Zmierz rezystancję między stykiem sterującym cylindra nr 2 a masą na bloku silnika.
  • Zmierz rezystancję między stykiem sterującym cylindra nr 3 a masą na bloku silnika.
  • Zmierz rezystancję między stykiem sterującym cylindra nr 4 a masą na bloku silnika.
  • Zmierz rezystancję między stykiem sterującym cylindra nr 5 a masą na bloku silnika.
  • Zmierz rezystancję między stykiem sterującym cylindra nr 6 a masą na bloku silnika.

Oznaczenie styków złącza jest podane na schemacie elektrycznym, a ogólny opis technik pomiaru rezystancji znajduje się w procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE

Napraw lub wymień wiązkę przewodów wtryskiwacza. Patrz procedura 019-063 w rozdziale 19.

Wymień wtryskiwacze.

  • W silnikach ISC, QSC i ISL należy zastosować procedurę opisaną w Podręczniku rozwiązywania problemów i napraw do silników ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 i QSL9 wydanym jako biuletyn 4021418. Patrz procedura 006-026 w rozdziale 6.
  • W silnikach ISB należy zastosować procedurę opisaną w książce serwisowej do silników ISB, ISBe i QSB (z układem paliwowym typu Common Rail) wydanej jako biuletyn 4021271. Patrz procedura 006-026 w rozdziale 6.

Przejdź do 5A

Przejdź do 5A

Krok z instruktażem 5 - Wykasuj kody usterki.

Krok z instruktażem 5A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Ustaw kluczyk w położeniu wyłączenia na co najmniej 30 sekund.
  • Włącz stacyjkę.
  • Za pomocą testera INSITE™ sprawdź, czy kod usterki 1117 jest nieaktywny.

UWAGA: Aby kod usterki 1117 został dezaktywowany, sterownik wtrysku musi przejść jeden pełny cykl wyłączenia.

Kod usterki 1117 nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Przejdź do 5B

Przejdź do 1A

Krok z instruktażem 5B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK NIE
Brak naprawy

Zdiagnozuj wszystkie pozostałe aktywne kody usterki.

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 30-KWI-2012


KOD USTERKI 1117 (zastosowania morskie) — utrata zasilania bez wyłączenia zapłonu — dane zmienne, nieciągłe lub nieprawidłowe

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następującego przewodu probierczego: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3164133 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Skontroluj akumulatory i złącze zasilania. |
 | KROK 1A. Skontroluj akumulatory i złącze zasilania. | Połączenia dobrze przymocowane i bez śladów korozji?
 | KROK 1B. Zmierz napięcie akumulatora. | Warunki normalne: co najmniej +12 V (+24 V w instalacji 24 V); podczas rozruchu: co najmniej +6,2 V?
KROK 2. | Skontroluj wiązkę przewodów zasilania OEM. |
 | KROK 2A. Przyjrzyj się stykom złączy sterownika wtrysku i wiązki przewodów. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy nie ma rozwarcia obwodu w obwodzie zasilania akumulatorowego. | Co najmniej +10 V (+20 V w instalacji 24 V)?
 | KROK 2B-1. Upewnij się, że bezpiecznik OEM jest zamontowany poprawnie. |
 | KROK 2B-2. Sprawdź, czy bezpiecznik OEM nie jest przepalony. |
 | KROK 2B-3. Skontroluj wiązkę przewodów urządzenia dodatkowego lub akcesorium podłączonego do zacisku bieguna (+) akumulatora. |
 | KROK 2C. Zmierz rezystancję obwodu zasilania akumulatorowego. | Poniżej 1,0 oma?
 | KROK 2D. Skontroluj przewód sygnału wejściowego kluczyka do sterownika wtrysku. | Przerwany przewód sygnału wejściowego kluczyka?
 | KROK 2E. Skontroluj obwód sygnału wejściowego kluczyka. | Poniżej 5 omów?
KROK 3. | Skontroluj wiązkę przewodów silnika. |
 | KROK 3A. Przyjrzyj się stykom złączy wiązki przewodów silnika i sterownika wtrysku. | Zabrudzone lub uszkodzone styki?
KROK 4. | Wykasuj kody usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 1117 nieaktywny?
 | KROK 4B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Skontroluj akumulatory i złącze zasilania.

Krok z instruktażem 1A - Skontroluj akumulatory i złącze zasilania.

Warunki

  • Wyłącz stacyjkę.

Działanie

Skontroluj połączenia akumulatora.

  • Skontroluj połączenia zacisków akumulatora.

Połączenia dobrze przymocowane i bez śladów korozji?
TAK NIE
Brak naprawy

Przymocuj połączenia.

Solidnie zamocuj wszystkie połączenia i oczyść zaciski. Patrz książka serwisowa producenta OEM.

Przejdź do 1B

Przejdź do 4A

Krok z instruktażem 1B - Zmierz napięcie akumulatora.

Warunki

  • Włącz stacyjkę.

Działanie

Zmierz napięcie akumulatora.

  • W trakcie próby uruchomienia silnika przyłóż dodatnią (+) sondę multimetru do zacisku dodatniego bieguna akumulatora i przyłóż ujemną (-) sondę multimetru do zacisku ujemnego bieguna akumulatora.

Warunki normalne: co najmniej +12 V (+24 V w instalacji 24 V); podczas rozruchu: co najmniej +6,2 V?
TAK NIE
Brak naprawy

Naładuj lub wymień akumulator.

Patrz książka serwisowa producenta OEM.

Przejdź do 2A

Przejdź do 4A

Krok z instruktażem 2 - Skontroluj wiązkę przewodów zasilania OEM.

Krok z instruktażem 2A - Przyjrzyj się stykom złączy sterownika wtrysku i wiązki przewodów.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz złącze wiązki przewodów zasilania sterownika wtrysku od sterownika wtrysku.

Działanie

Sprawdź, czy nie występują następujące problemy ze stykami złączy wiązki przewodów i sterownika wtrysku:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów silnika.

Napraw uszkodzone styki. Napraw lub wymień element zawierający uszkodzone styki (wiązkę przewodów silnika lub sterownik wtrysku).

  • Spłucz brud, pył i wilgoć ze styków złącza za pomocą środka do czyszczenia styków elektrycznych (nr części 3824510).
  • Jeśli uszczelka złącza nie jest zamontowana lub jest uszkodzona, zamontuj odpowiednią uszczelkę złącza.

Napraw wiązkę przewodów silnika. Patrz procedura 019-204 w rozdziale 19.

Wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy nie ma rozwarcia obwodu w obwodzie zasilania akumulatorowego.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz złącze zasilania akumulatorowego sterownika wtrysku w wiązce przewodów silnika od sterownika wtrysku.

Działanie

Sprawdź, czy nie ma rozwarcia obwodu w obwodach zasilania akumulatorowego.

  • Za pomocą multimetru zmierz napięcie między stykiem zasilania akumulatorowego (+) sterownika wtrysku w złączu zasilania akumulatorowego sterownika wtrysku w wiązce przewodów silnika a masą na bloku silnika.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Co najmniej +10 V (+20 V w instalacji 24 V)?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 2B-1

Krok z instruktażem 2B-1 - Upewnij się, że bezpiecznik OEM jest zamontowany poprawnie.

Warunki

  • Wyłącz stacyjkę.

Działanie

Skontroluj poprawność zamontowania bezpiecznika OEM.

Czy bezpiecznik jest zamontowany poprawnie?
TAK NIE
Brak naprawy

Zamontuj poprawnie bezpiecznik. Patrz procedura 019-198 w rozdziale 19.

Przejdź do 2B-2

Przejdź do 4A

Krok z instruktażem 2B-2 - Sprawdź, czy bezpiecznik OEM nie jest przepalony.

Warunki

  • Wyłącz stacyjkę.

Działanie

Upewnij się, że bezpiecznik OEM nie jest przepalony.

–

Czy bezpiecznik jest przepalony?
TAK NIE

Zlokalizuj zwarcie.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Wymień przepalone bezpieczniki. Patrz procedura 019-198 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B-3

Krok z instruktażem 2B-3 - Skontroluj wiązkę przewodów urządzenia dodatkowego lub akcesorium podłączonego do zacisku bieguna (+) akumulatora.

Warunki

  • Wyłącz stacyjkę.

Działanie

Skontroluj wiązkę przewodów urządzenia dodatkowego lub akcesorium podłączonego do zacisku bieguna (+) akumulatora.

  • Zaczynając od zacisku bieguna (+) akumulatora, prześledź wiązkę każdego urządzenia dodatkowego lub akcesorium, szukając śladów uszkodzeń lub usterek izolacji, które mogłyby spowodować zwarcie przewodu zasilającego z blokiem silnika.

Czy jakiekolwiek przewody są uszkodzone?
TAK NIE

Napraw lub wymień uszkodzone przewody.

Napraw lub wymień wiązkę przewodów zasilania OEM łączącą złącze zasilania OEM z akumulatorami.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 2C - Zmierz rezystancję obwodu zasilania akumulatorowego.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz złącze zasilania akumulatorowego sterownika wtrysku w wiązce przewodów silnika od sterownika wtrysku.
  • Odłącz zacisk dodatniego bieguna od akumulatora.
  • Multimetr cyfrowy z ustawionym trybem pomiaru niskiej rezystancji i wyzerowany.

Działanie

Zmierz rezystancję obwodu zasilania akumulatorowego.

  • Zmierz rezystancję między stykami zasilania akumulatorowego (+) sterownika wtrysku w złączu zasilania akumulatorowego sterownika wtrysku w wiązce przewodów silnika a złączem bieguna dodatniego akumulatora.
  • Zmierz rezystancję między stykami zasilania akumulatorowego (-) sterownika wtrysku w złączu zasilania akumulatorowego sterownika wtrysku w wiązce przewodów silnika a złączem bieguna ujemnego akumulatora.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

UWAGA: Rezystancja obwodu zasilania akumulatorowego jest zazwyczaj bardzo niska, dlatego multimetr cyfrowy musi być wyzerowany w trybie pomiaru niskiej rezystancji, aby był w stanie precyzyjnie zmierzyć rezystancję obwodu.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 1,0 oma?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów zasilania sterownika wtrysku. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 2D

Przejdź do 4A

Krok z instruktażem 2D - Skontroluj przewód sygnału wejściowego kluczyka do sterownika wtrysku.

Warunki

  • Wyłącz stacyjkę.

Działanie

Przyjrzyj się przewodowi wejściowemu stacyjki poprowadzonemu od styku w module stacyjki do sterownika wtrysku i sprawdź, czy nie są do niego podłączone żadne dodatkowe podzespoły, takie jak elektromagnesy lub przekaźniki.

–

Przerwany przewód sygnału wejściowego kluczyka?
TAK NIE

Skoryguj ułożenie przewodów tak, aby były one nieprzerwane.

 Brak naprawy

Przejdź do 4A

Przejdź do 2E

Krok z instruktażem 2E - Skontroluj obwód sygnału wejściowego kluczyka.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz złącze wiązki przewodów OEM od sterownika wtrysku.

Działanie

Skontroluj obwód sygnału wejściowego kluczyka.

  • Zmierz rezystancję między stykiem zapłonu stacyjki w zespole stacyjki a stykiem sygnału wejściowego stacyjki w złączu wiązki przewodów OEM.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 5 omów?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3A

Przejdź do 4A

Krok z instruktażem 3 - Skontroluj wiązkę przewodów silnika.

Krok z instruktażem 3A - Przyjrzyj się stykom złączy wiązki przewodów silnika i sterownika wtrysku.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Sprawdź, czy występują następujące problemy ze stykami w złączach wiązki przewodów silnika i sterownika wtrysku.

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów silnika.

Napraw uszkodzone styki. Napraw lub wymień element zawierający uszkodzone styki (wiązkę przewodów silnika lub sterownik wtrysku).

  • Spłucz brud, pył i wilgoć ze styków złącza za pomocą środka do czyszczenia styków elektrycznych (nr części 3824510).
  • Jeśli uszczelka złącza nie jest zamontowana lub jest uszkodzona, zamontuj odpowiednią uszczelkę złącza.

Napraw wiązkę przewodów silnika. Patrz procedura 019-204 w rozdziale 19.

Wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Wykasuj kody usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Ustaw kluczyk w położeniu wyłączenia na co najmniej 30 sekund.
  • Włącz stacyjkę.
  • Za pomocą testera INSITE™ sprawdź, czy kod usterki 1117 jest nieaktywny.

UWAGA: Aby kod usterki 1117 został dezaktywowany, sterownik wtrysku musi przejść jeden pełny cykl wyłączenia.

Kod usterki 1117 nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Przejdź do 4B

Przejdź do 1

Krok z instruktażem 4B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK NIE
Brak naprawy

Zdiagnozuj wszystkie pozostałe aktywne kody usterki.

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 30-KWI-2012


KOD USTERKI 1119 — temperatura płynu chłodzącego silnik — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — średnio istotny poziom

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź kod usterki. |
 | KROK 1A. Sprawdź kod usterki 1119. | Aktywne lub nieaktywne wystąpienia kodu usterki 1119?

Krok z instruktażem 1 - Sprawdź kod usterki.

Krok z instruktażem 1A - Sprawdź kod usterki 1119.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź kod usterki 1119.

Za pomocą testera INSITE™ odczytaj kod usterki.

Aktywne lub nieaktywne wystąpienia kodu usterki 1119?
TAK NIE

Patrz schemat objawów przekroczenia normy przez temperaturę płynu chłodzącego silnik w Podręczniku rozwiązywania problemów i napraw dla silników ISC, QSC8.3, ISL i QSL9 wydanym jako biuletyn 4021418 lub dla silników ISB (z układem paliwowym typu Common Rail) wydanym jako biuletyn 4021271.

Brak naprawy

Stosowny schemat rozwiązywania problemów sygnalizowanych przez obserwowane objawy.

Naprawa zakończona.

Ostatnia modyfikacja: 07-MAJ-2014


KOD USTERKI 1139 — sterownik elektromagnesu wtryskiwacza cylindra nr 1 — układ mechaniczny nie odpowiada prawidłowo lub jest rozregulowany

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występuje kod usterki 1139. | Aktywny kod usterki 1139 lub duża liczba nieaktywnych wystąpień tego kodu usterki albo głośne odgłosy spalania stukowego z silnika?
KROK 2. | Skontroluj układ paliwowy. |
 | KROK 2A. Sprawdź, czy wtryskiwacz nie zaklinował się w położeniu otwarcia. | Czy z silnika dobiegają odgłosy spalania stukowego, a kod usterki 1139 jest nieaktywny?
 | KROK 2A-1. Sprawdź, czy nie występują postępujące uszkodzenia cylindra. |
KROK 3. | Wykasuj kod usterki. |
 | KROK 3A. Dezaktywuj kod usterki. | Kod usterki 1139 nieaktywny?
 | KROK 3B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje kod usterki 1139.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy kod usterki jest nieaktywny.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Aktywny kod usterki 1139 lub duża liczba nieaktywnych wystąpień tego kodu usterki albo głośne odgłosy spalania stukowego z silnika?

TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

Przejdź do 3A

Krok z instruktażem 2 - Skontroluj układ paliwowy.

Krok z instruktażem 2A - Sprawdź, czy wtryskiwacz nie zaklinował się w położeniu otwarcia.

Warunki

  • Wyłącz stacyjkę.

Działanie

Sprawdź, czy wtryskiwacz nie zaklinował się w położeniu otwarcia.

Za pomocą narzędzia do blokowania testera nieszczelności układu paliwowego (numer części 3164325) zablokuj dopływ paliwa do wtryskiwacza nr 1.

  • W silnikach ISB i QSB należy zastosować procedurę opisaną w książce serwisowej do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7 (z układem paliwowym typu Common Rail) wydanej jako biuletyn 4021271. Patrz procedura 006-026 w rozdziale 6.
  • W silnikach ISC, QSC, ISL i QSL należy zastosować odpowiednią procedurę opisaną w Podręczniku rozwiązywania problemów i napraw do silników ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 i QSL9 wydanym jako biuletyn 4021418. Patrz procedura 006-026 w rozdziale 6.

Uruchom silnik i pozostaw go na biegu jałowym przez jedną minutę.

Czy z silnika dobiegają odgłosy spalania stukowego, a kod usterki 1139 jest nieaktywny?
TAK NIE

Wykryto dyszę wtryskiwacza zaklinowaną w położeniu otwarcia.

Wymień wtryskiwacz paliwa.

  • W silnikach ISB i QSB należy zastosować procedurę opisaną w książce serwisowej do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7 (z układem paliwowym typu Common Rail) wydanej jako biuletyn 4021271. Patrz procedura 006-026 w rozdziale 6.
  • W silnikach ISC, QSC, ISL i QSL należy zastosować odpowiednią procedurę opisaną w Podręczniku rozwiązywania problemów i napraw do silników ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 i QSL9 wydanym jako biuletyn 4021418. Patrz procedura 006-026 w rozdziale 6.

Brak naprawy

Przejdź do 2A-1

Patrz schemat objawów Głośność pracy silnika.

Krok z instruktażem 2A-1 - Sprawdź, czy nie występują postępujące uszkodzenia cylindra.

Warunki

  • Wyłącz stacyjkę.
  • Zmierz przedmuch w skrzyni korbowej silnika. W silnikach ISB i QSB należy zastosować procedurę opisaną w książce serwisowej do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7 (z układem paliwowym typu Common Rail) wydanej jako biuletyn 4021271. Patrz procedura 014-010 w rozdziale 14. W silnikach ISC, QSC, ISL i QSL należy zastosować procedurę opisaną w Podręczniku rozwiązywania problemów i napraw do silników ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 i QSL9 wydanym jako biuletyn 4021418. Patrz procedura 014-010 w rozdziale 14.

Działanie

Uszkodzony wtryskiwacz może powodować postępujące uszkodzenia silnika.

  • Sprawdź, czy nie występują postępujące uszkodzenia.
  • Zmierz przedmuch w skrzyni korbowej silnika.

Czy wynik pomiaru przedmuchów skrzyni korbowej przekracza dozwolony limit?
TAK NIE

Sprawdź, czy nie występują postępujące uszkodzenia silnika.

 Brak naprawy

Przejdź do 3A

Przejdź do 3A

Krok z instruktażem 3 - Wykasuj kod usterki.

Krok z instruktażem 3A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez jedną minutę.
  • Za pomocą testera INSITE™ sprawdź, czy kod usterki jest nieaktywny.

Kod usterki 1139 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 3B

Przejdź do 1A

Krok z instruktażem 3B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 23-KWI-2012


KOD USTERKI 1141 — sterownik elektromagnesu wtryskiwacza cylindra nr 2 — układ mechaniczny nie odpowiada prawidłowo lub jest rozregulowany

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występuje kod usterki 1141. | Aktywny kod usterki 1141 lub duża liczba nieaktywnych wystąpień tego kodu usterki albo głośne odgłosy spalania stukowego z silnika?
KROK 2. | Skontroluj układ paliwowy. |
 | KROK 2A. Sprawdź, czy wtryskiwacz nie zaklinował się w położeniu otwarcia. | Czy z silnika dobiegają odgłosy spalania stukowego, a kod usterki 1141 jest nieaktywny?
 | KROK 2A-1. Sprawdź, czy nie występują postępujące uszkodzenia cylindra. |
KROK 3. | Wykasuj kod usterki. |
 | KROK 3A. Dezaktywuj kod usterki. | Kod usterki 1141 nieaktywny?
 | KROK 3B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje kod usterki 1141.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy kod usterki jest nieaktywny.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Aktywny kod usterki 1141 lub duża liczba nieaktywnych wystąpień tego kodu usterki albo głośne odgłosy spalania stukowego z silnika?

TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

Przejdź do 3A

Krok z instruktażem 2 - Skontroluj układ paliwowy.

Krok z instruktażem 2A - Sprawdź, czy wtryskiwacz nie zaklinował się w położeniu otwarcia.

Warunki

  • Wyłącz stacyjkę.

Działanie

Sprawdź, czy wtryskiwacz nie zaklinował się w położeniu otwarcia.

Za pomocą narzędzia do blokowania testera nieszczelności układu paliwowego (numer części 3164325) zablokuj dopływ paliwa do wtryskiwacza nr 2.

  • W silnikach ISB i QSB należy zastosować procedurę opisaną w książce serwisowej do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7 (z układem paliwowym typu Common Rail) wydanej jako biuletyn 4021271. Patrz procedura 006-026 w rozdziale 6.
  • W silnikach ISC, QSC, ISL i QSL należy zastosować odpowiednią procedurę opisaną w Podręczniku rozwiązywania problemów i napraw do silników ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 i QSL9 wydanym jako biuletyn 4021418. Patrz procedura 006-026 w rozdziale 6.
  • Uruchom silnik i pozostaw go na biegu jałowym przez jedną minutę.

Czy z silnika dobiegają odgłosy spalania stukowego, a kod usterki 1141 jest nieaktywny?
TAK NIE

Wykryto dyszę wtryskiwacza zaklinowaną w położeniu otwarcia.

Wymień wtryskiwacz paliwa. W silnikach ISB i QSB należy zastosować procedurę opisaną w książce serwisowej do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7 (z układem paliwowym typu Common Rail) wydanej jako biuletyn 4021271. Patrz procedura 006-026 w rozdziale 6. W silnikach ISC, QSC, ISL i QSL należy zastosować procedurę opisaną w Podręczniku rozwiązywania problemów i napraw do silników ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 i QSL9 wydanym jako biuletyn 4021418. Patrz procedura 006-026 w rozdziale 6.

Brak naprawy

Przejdź do 2A-1

Patrz schemat objawów Głośność pracy silnika.

Krok z instruktażem 2A-1 - Sprawdź, czy nie występują postępujące uszkodzenia cylindra.

Warunki

  • Wyłącz stacyjkę.
  • Zmierz przedmuch w skrzyni korbowej silnika. W silnikach ISB i QSB należy zastosować procedurę opisaną w książce serwisowej do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7 (z układem paliwowym typu Common Rail) wydanej jako biuletyn 4021271. Patrz procedura 014-010 w rozdziale 14. W silnikach ISC, QSC, ISL i QSL należy zastosować procedurę opisaną w Podręczniku rozwiązywania problemów i napraw do silników ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 i QSL9 wydanym jako biuletyn 4021418. Patrz procedura 014-010 w rozdziale 14.

Działanie

Niesprawny wtryskiwacz może powodować postępujące uszkodzenia silnika.

  • Sprawdź, czy nie występują postępujące uszkodzenia.
  • Zmierz przedmuch w skrzyni korbowej silnika.

Czy wynik pomiaru przedmuchów skrzyni korbowej przekracza dozwolony limit?
TAK NIE

Sprawdź, czy nie występują postępujące uszkodzenia silnika.

 Brak naprawy

Przejdź do 3A

Przejdź do 3A

Krok z instruktażem 3 - Wykasuj kod usterki.

Krok z instruktażem 3A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez jedną minutę.
  • Za pomocą testera INSITE™ sprawdź, czy kod usterki jest nieaktywny.

Kod usterki 1141 nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Przejdź do 3B

Przejdź do 1A

Krok z instruktażem 3B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 23-KWI-2012


KOD USTERKI 1142 — sterownik elektromagnesu wtryskiwacza cylindra nr 3 — układ mechaniczny nie odpowiada prawidłowo lub jest rozregulowany

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występuje kod usterki 1142. | Aktywny kod usterki 1142 lub duża liczba nieaktywnych wystąpień tego kodu usterki albo głośne odgłosy spalania stukowego z silnika?
KROK 2. | Skontroluj układ paliwowy. |
 | KROK 2A. Sprawdź, czy wtryskiwacz nie zaklinował się w położeniu otwarcia. | Czy z silnika dobiegają odgłosy spalania stukowego, a kod usterki 1142 jest nieaktywny?
 | KROK 2A-1. Sprawdź, czy nie występują postępujące uszkodzenia cylindra. |
KROK 3. | Wykasuj kod usterki. |
 | KROK 3A. Dezaktywuj kod usterki. | Kod usterki 1142 nieaktywny?
 | KROK 3B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje kod usterki 1142.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy kod usterki jest nieaktywny.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Aktywny kod usterki 1142 lub duża liczba nieaktywnych wystąpień tego kodu usterki albo głośne odgłosy spalania stukowego z silnika?

TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

Przejdź do 3A

Krok z instruktażem 2 - Skontroluj układ paliwowy.

Krok z instruktażem 2A - Sprawdź, czy wtryskiwacz nie zaklinował się w położeniu otwarcia.

Warunki

  • Wyłącz stacyjkę.

Działanie

Sprawdź, czy wtryskiwacz nie zaklinował się w położeniu otwarcia.

Za pomocą narzędzia do blokowania testera nieszczelności układu paliwowego (numer części 3164325) zablokuj dopływ paliwa do wtryskiwacza nr 3.

  • W silnikach ISB i QSB należy zastosować procedurę opisaną w książce serwisowej do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7 (z układem paliwowym typu Common Rail) wydanej jako biuletyn 4021271. Patrz procedura 006-026 w rozdziale 6.
  • W silnikach ISC, QSC, ISL i QSL należy zastosować odpowiednią procedurę opisaną w Podręczniku rozwiązywania problemów i napraw do silników ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 i QSL9 wydanym jako biuletyn 4021418. Patrz procedura 006-026 w rozdziale 6.
  • Uruchom silnik i pozostaw go na biegu jałowym przez jedną minutę.

Czy z silnika dobiegają odgłosy spalania stukowego, a kod usterki 1142 jest nieaktywny?
TAK NIE

Wykryto dyszę wtryskiwacza zaklinowaną w położeniu otwarcia.

Wymień wtryskiwacz paliwa.

  • W silnikach ISB i QSB należy zastosować procedurę opisaną w książce serwisowej do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7 (z układem paliwowym typu Common Rail) wydanej jako biuletyn 4021271. Patrz procedura 006-026 w rozdziale 6.
  • W silnikach ISC, QSC, ISL i QSL należy zastosować odpowiednią procedurę opisaną w Podręczniku rozwiązywania problemów i napraw do silników ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 i QSL9 wydanym jako biuletyn 4021418. Patrz procedura 006-026 w rozdziale 6.

Brak naprawy

Przejdź do 2A-1

Patrz schemat objawów Głośność pracy silnika.

Krok z instruktażem 2A-1 - Sprawdź, czy nie występują postępujące uszkodzenia cylindra.

Warunki

  • Wyłącz stacyjkę.
  • Zmierz przedmuch w skrzyni korbowej silnika. W silnikach ISB i QSB należy zastosować procedurę opisaną w książce serwisowej do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7 (z układem paliwowym typu Common Rail) wydanej jako biuletyn 4021271. Patrz procedura 014-010 w rozdziale 14. W silnikach ISC, QSC, ISL i QSL należy zastosować procedurę opisaną w Podręczniku rozwiązywania problemów i napraw do silników ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 i QSL9 wydanym jako biuletyn 4021418. Patrz procedura 014-010 w rozdziale 14.

Działanie

Uszkodzony wtryskiwacz może powodować postępujące uszkodzenia silnika.

  • Sprawdź, czy nie występują postępujące uszkodzenia.
  • Zmierz przedmuch w skrzyni korbowej silnika.

Czy wynik pomiaru przedmuchów skrzyni korbowej przekracza dozwolony limit?
TAK NIE

Sprawdź, czy nie występują postępujące uszkodzenia silnika.

 Brak naprawy

Przejdź do 3A

Przejdź do 3A

Krok z instruktażem 3 - Wykasuj kod usterki.

Krok z instruktażem 3A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez jedną minutę.
  • Za pomocą testera INSITE™ sprawdź, czy kod usterki jest nieaktywny.

Kod usterki 1142 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 3B

Przejdź do 1A

Krok z instruktażem 3B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 23-KWI-2012


KOD USTERKI 1143 — sterownik elektromagnesu wtryskiwacza cylindra nr 4 — układ mechaniczny nie odpowiada prawidłowo lub jest rozregulowany

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występuje kod usterki 1143. | Aktywny kod usterki 1143 lub duża liczba nieaktywnych wystąpień tego kodu usterki albo głośne odgłosy spalania stukowego z silnika?
KROK 2. | Skontroluj układ paliwowy. |
 | KROK 2A. Sprawdź, czy wtryskiwacz nie zaklinował się w położeniu otwarcia. | Czy z silnika dobiegają odgłosy spalania stukowego, a kod usterki 1143 jest nieaktywny?
 | KROK 2A-1. Sprawdź, czy nie występują postępujące uszkodzenia cylindra. |
KROK 3. | Wykasuj kod usterki. |
 | KROK 3A. Dezaktywuj kod usterki. | Kod usterki 1143 nieaktywny?
 | KROK 3B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje kod usterki 1143.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy kod usterki jest nieaktywny.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Aktywny kod usterki 1143 lub duża liczba nieaktywnych wystąpień tego kodu usterki albo głośne odgłosy spalania stukowego z silnika?

TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

Przejdź do 3A

Krok z instruktażem 2 - Skontroluj układ paliwowy.

Krok z instruktażem 2A - Sprawdź, czy wtryskiwacz nie zaklinował się w położeniu otwarcia.

Warunki

  • Wyłącz stacyjkę.

Działanie

Sprawdź, czy wtryskiwacz nie zaklinował się w położeniu otwarcia.

Za pomocą narzędzia do blokowania testera nieszczelności układu paliwowego (numer części 3164325) zablokuj dopływ paliwa do wtryskiwacza nr 4.

  • W silnikach ISB i QSB należy zastosować procedurę opisaną w książce serwisowej do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7 (z układem paliwowym typu Common Rail) wydanej jako biuletyn 4021271. Patrz procedura 006-026 w rozdziale 6.
  • W silnikach ISC, QSC, ISL i QSL należy zastosować odpowiednią procedurę opisaną w Podręczniku rozwiązywania problemów i napraw do silników ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 i QSL9 wydanym jako biuletyn 4021418. Patrz procedura 006-026 w rozdziale 6.
  • Uruchom silnik i pozostaw go na biegu jałowym przez jedną minutę.

Czy z silnika dobiegają odgłosy spalania stukowego, a kod usterki 1143 jest nieaktywny?
TAK NIE

Wykryto dyszę wtryskiwacza zaklinowaną w położeniu otwarcia.

Wymień wtryskiwacz paliwa. W silnikach ISB i QSB należy zastosować procedurę opisaną w książce serwisowej do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7 (z układem paliwowym typu Common Rail) wydanej jako biuletyn 4021271. Patrz procedura 006-026 w rozdziale 6. W silnikach ISC, QSC, ISL i QSL należy zastosować procedurę opisaną w Podręczniku rozwiązywania problemów i napraw do silników ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 i QSL9 wydanym jako biuletyn 4021418. Patrz procedura 006-026 w rozdziale 6.

Brak naprawy

Przejdź do 2A-1

Patrz schemat objawów Głośność pracy silnika.

Krok z instruktażem 2A-1 - Sprawdź, czy nie występują postępujące uszkodzenia cylindra.

Warunki

  • Wyłącz stacyjkę.
  • Zmierz przedmuch w skrzyni korbowej silnika.
  • W silnikach ISB i QSB należy zastosować procedurę opisaną w książce serwisowej do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7 (z układem paliwowym typu Common Rail) wydanej jako biuletyn 4021271. Patrz procedura 014-010 w rozdziale 14.
  • W silnikach ISC, QSC, ISL i QSL należy zastosować procedurę opisaną w Podręczniku rozwiązywania problemów i napraw do silników ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 i QSL9 wydanym jako biuletyn 4021418. Patrz procedura 014-010 w rozdziale 14.

Działanie

Uszkodzony wtryskiwacz może powodować postępujące uszkodzenia silnika.

  • Sprawdź, czy nie występują postępujące uszkodzenia.
  • Zmierz przedmuch w skrzyni korbowej silnika.

Czy wynik pomiaru przedmuchów skrzyni korbowej przekracza dozwolony limit?
TAK NIE

Sprawdź, czy nie występują postępujące uszkodzenia silnika.

 Brak naprawy

Przejdź do 3A

Przejdź do 3A

Krok z instruktażem 3 - Wykasuj kod usterki.

Krok z instruktażem 3A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez jedną minutę.
  • Za pomocą testera INSITE™ sprawdź, czy kod usterki jest nieaktywny.

Kod usterki 1143 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 3B

Przejdź do 1A

Krok z instruktażem 3B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 23-KWI-2012


KOD USTERKI 1144 — sterownik elektromagnesu wtryskiwacza cylindra nr 5 — układ mechaniczny nie odpowiada prawidłowo lub jest rozregulowany

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź kod usterki 1144. | Czy występują zgłoszenia usterki 1144 aktywne albo nieaktywne z wysoką wartością sygnału, nadmierne dymienie z układu wydechowego oraz głośne stuki w silniku?
KROK 2. | Skontroluj układ paliwowy. |
 | KROK 2A. Sprawdź, czy wtryskiwacz nie zaklinował się w położeniu otwarcia. | Czy z silnika dobiegają odgłosy spalania stukowego, z układu wydechowego wydobywa się nadmierny dym, a kod usterki 1144 jest nieaktywny?
 | KROK 2A-1. Sprawdź, czy nie występują postępujące uszkodzenia cylindra. Zmierz przedmuch w skrzyni korbowej silnika. |
KROK 3. | Zresetuj kod usterki. |
 | KROK 3A. Dezaktywuj kod usterki. | Kod usterki 1144 nieaktywny?
 | KROK 3B. Zresetuj nieaktywne kody usterek. | Czy wszystkie kody usterek są zresetowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź kod usterki 1144.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy kod usterki jest nieaktywny.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Czy występują zgłoszenia usterki 1144 aktywne albo nieaktywne z wysoką wartością sygnału, nadmierne dymienie z układu wydechowego oraz głośne stuki w silniku?

TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

Przejdź do 3A

Krok z instruktażem 2 - Skontroluj układ paliwowy.

Krok z instruktażem 2A - Sprawdź, czy wtryskiwacz nie zaklinował się w położeniu otwarcia.

Warunki

  • Wyłącz stacyjkę.

Działanie

Sprawdź, czy wtryskiwacz nie zaklinował się w położeniu otwarcia.

Za pomocą narzędzia do blokowania testera nieszczelności układu paliwowego (numer katalogowy 3164325) zablokuj dopływ paliwa do wtryskiwacza nr 5.

  • W silnikach ISB i QSB należy zastosować procedurę opisaną w książce serwisowej do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7 (z układem paliwowym typu Common Rail) wydanej jako biuletyn 4021271. Patrz procedura 006-026 w rozdziale 6.
  • W silnikach ISC, QSC, ISL i QSL należy zastosować odpowiednią procedurę opisaną w Podręczniku rozwiązywania problemów i napraw do silników ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 i QSL9 wydanym jako biuletyn 4021418. Patrz procedura 006-026 w rozdziale 6.
  • Uruchom silnik i pozostaw go na biegu jałowym przez jedną minutę.

Czy z silnika dobiegają odgłosy spalania stukowego, z układu wydechowego wydobywa się nadmierny dym, a kod usterki 1144 jest nieaktywny?

TAK NIE

Wykryto dyszę wtryskiwacza zaklinowaną w położeniu otwarcia.

Wymień wtryskiwacz paliwa. W silnikach ISB i QSB należy zastosować procedurę opisaną w książce serwisowej do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7 (z układem paliwowym typu Common Rail) wydanej jako biuletyn 4021271. Patrz procedura 006-026 w rozdziale 6. W silnikach ISC, QSC, ISL i QSL należy zastosować procedurę opisaną w Podręczniku rozwiązywania problemów i napraw do silników ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 i QSL9 wydanym jako biuletyn 4021418. Patrz procedura 006-026 w rozdziale 6.

Brak naprawy

Przejdź do 2A-1

Patrz schemat objawów Głośność pracy silnika.

Krok z instruktażem 2A-1 - Sprawdź, czy nie występują postępujące uszkodzenia cylindra.

Warunki

  • Wyłącz stacyjkę.
  • Zmierz przedmuch w skrzyni korbowej silnika. W silnikach ISB i QSB należy zastosować procedurę opisaną w książce serwisowej do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7 (z układem paliwowym typu Common Rail) wydanej jako biuletyn 4021271. Patrz procedura 014-010 w rozdziale 14. W silnikach ISC, QSC, ISL i QSL należy zastosować procedurę opisaną w Podręczniku rozwiązywania problemów i napraw do silników ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 i QSL9 wydanym jako biuletyn 4021418. Patrz procedura 014-010 w rozdziale 14.

Działanie

Uszkodzony wtryskiwacz może powodować postępujące uszkodzenia silnika.

  • Sprawdź, czy nie występują postępujące uszkodzenia.
  • Zmierz przedmuch w skrzyni korbowej silnika.

Czy wynik pomiaru przedmuchów skrzyni korbowej przekracza dozwolony limit?
TAK NIE

Sprawdź, czy nie doszło do uszkodzenia przekładni progresywnej.

 Brak naprawy

Przejdź do 3A

Przejdź do 3A

Krok z instruktażem 3 - Zresetuj kod usterki.

Krok z instruktażem 3A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez jedną minutę.
  • Sprawdź za pomocą testera INSITE™, czy kod usterki jest nieaktywny.

Kod usterki 1144 nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i ponownie sprawdzone, skontaktuj się z najbliższym autoryzowanym serwisem firmy Cummins®.

Przejdź do 3B

Przejdź do 1A

Krok z instruktażem 3B - Zresetuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Zresetuj nieaktywne kody usterek.

  • Za pomocą testera INSITE™ zresetuj nieaktywne kody usterek.

Czy wszystkie kody usterek są zresetowane?
TAK NIE
Brak naprawy

Zdiagnozuj wszystkie pozostałe aktywne kody usterki.

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 23-KWI-2012


KOD USTERKI 1145 — sterownik elektromagnesu wtryskiwacza cylindra nr 6 — układ mechaniczny nie odpowiada prawidłowo lub jest rozregulowany

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź kod usterki 1145. | Czy występują zgłoszenia usterki 1145 aktywne albo nieaktywne z wysoką wartością sygnału, nadmierne dymienie z układu wydechowego oraz głośne stuki w silniku?
KROK 2. | Skontroluj układ paliwowy. |
 | KROK 2A. Sprawdź, czy wtryskiwacz nie zaklinował się w położeniu otwarcia. | Czy z silnika dobiegają odgłosy spalania stukowego, z układu wydechowego wydobywa się nadmierny dym, a kod usterki 1145 jest nieaktywny?
 | KROK 2A-1. Sprawdź, czy nie występują postępujące uszkodzenia cylindra. Zmierz przedmuch w skrzyni korbowej silnika. |
KROK 3. | Zresetuj kod usterki. |
 | KROK 3A. Dezaktywuj kod usterki. | Kod usterki 1145 nieaktywny?
 | KROK 3B. Zresetuj nieaktywne kody usterek. | Czy wszystkie kody usterek są zresetowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź kod usterki 1145.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy kod usterki jest nieaktywny.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Czy występują zgłoszenia usterki 1145 aktywne albo nieaktywne z wysoką wartością sygnału, nadmierne dymienie z układu wydechowego oraz głośne stuki w silniku?

TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

Przejdź do 3A

Krok z instruktażem 2 - Skontroluj układ paliwowy.

Krok z instruktażem 2A - Sprawdź, czy wtryskiwacz nie zaklinował się w położeniu otwarcia.

Warunki

  • Wyłącz stacyjkę.

Działanie

Sprawdź, czy wtryskiwacz nie zaklinował się w położeniu otwarcia.

Za pomocą narzędzia do blokowania testera nieszczelności układu paliwowego (numer katalogowy 3164325) zablokuj dopływ paliwa do wtryskiwacza nr 6.

  • W silnikach ISB i QSB należy zastosować procedurę opisaną w książce serwisowej do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7 (z układem paliwowym typu Common Rail) wydanej jako biuletyn 4021271. Patrz procedura 006-026 w rozdziale 6.
  • W silnikach ISC, QSC, ISL i QSL należy zastosować odpowiednią procedurę opisaną w Podręczniku rozwiązywania problemów i napraw do silników ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 i QSL9 wydanym jako biuletyn 4021418. Patrz procedura 006-026 w rozdziale 6.
  • Uruchom silnik i pozostaw go na biegu jałowym przez jedną minutę.

Czy z silnika dobiegają odgłosy spalania stukowego, z układu wydechowego wydobywa się nadmierny dym, a kod usterki 1145 jest nieaktywny?

TAK NIE

Wykryto dyszę wtryskiwacza zaklinowaną w położeniu otwarcia.

Wymień wtryskiwacz paliwa. W silnikach ISB i QSB należy zastosować procedurę opisaną w książce serwisowej do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7 (z układem paliwowym typu Common Rail) wydanej jako biuletyn 4021271. Patrz procedura 006-026 w rozdziale 6. W silnikach ISC, QSC, ISL i QSL należy zastosować procedurę opisaną w Podręczniku rozwiązywania problemów i napraw do silników ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 i QSL9 wydanym jako biuletyn 4021418. Patrz procedura 006-026 w rozdziale 6.

Brak naprawy

Przejdź do 2A-1

Patrz schemat objawów Głośność pracy silnika.

Krok z instruktażem 2A-1 - Sprawdź, czy nie występują postępujące uszkodzenia cylindra.

Warunki

  • Wyłącz stacyjkę.
  • Zmierz przedmuch w skrzyni korbowej silnika. W silnikach ISB i QSB należy zastosować procedurę opisaną w książce serwisowej do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7 (z układem paliwowym typu Common Rail) wydanej jako biuletyn 4021271. Patrz procedura 014-010 w rozdziale 14. W silnikach ISC, QSC, ISL i QSL należy zastosować procedurę opisaną w Podręczniku rozwiązywania problemów i napraw do silników ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 i QSL9 wydanym jako biuletyn 4021418. Patrz procedura 014-010 w rozdziale 14.

Działanie

Uszkodzony wtryskiwacz może powodować postępujące uszkodzenia silnika.

  • Sprawdź, czy nie występują postępujące uszkodzenia.
  • Zmierz przedmuch w skrzyni korbowej silnika.

Czy wynik pomiaru przedmuchów skrzyni korbowej przekracza dozwolony limit?
TAK NIE

Sprawdź, czy nie doszło do uszkodzenia przekładni progresywnej.

 Brak naprawy

Przejdź do 3A

Przejdź do 3A

Krok z instruktażem 3 - Zresetuj kod usterki.

Krok z instruktażem 3A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez jedną minutę.
  • Sprawdź za pomocą testera INSITE™, czy kod usterki jest nieaktywny.

Kod usterki 1145 nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i ponownie sprawdzone, skontaktuj się z najbliższym autoryzowanym serwisem firmy Cummins®.

Przejdź do 3B

Przejdź do 1A

Krok z instruktażem 3B - Zresetuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Zresetuj nieaktywne kody usterek.

  • Za pomocą testera INSITE™ zresetuj nieaktywne kody usterek.

Czy wszystkie kody usterek są zresetowane?
TAK NIE
Brak naprawy

Zdiagnozuj wszystkie pozostałe aktywne kody usterki.

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 23-KWI-2012


Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Przeczytaj kody usterek. |
 | KROK 1A. Sprawdź, czy występują kody usterki. | Inne aktywne lub nieaktywne kody usterek?
 | KROK 1B. Sprawdź kod usterki 1228. | Aktywne lub nieaktywne wystąpienia kodu usterki 1228?
KROK 2. | Wykasuj kody usterki. |
 | KROK 2A. Zdezaktywuj kody usterek. | Kod usterki 1228 nieaktywny?
 | KROK 2B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Przeczytaj kody usterek.

Krok z instruktażem 1A - Sprawdź, czy występują kody usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Odczytaj kody usterki za pomocą testera INSITE™.

Inne aktywne lub nieaktywne kody usterek?
TAK | NIE
Brak naprawy | Brak naprawy

Rozwiąż problemy sygnalizowane przez inne kody usterek

Przejdź do 1B

Krok z instruktażem 1B - Sprawdź kod usterki 1228.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Odczytaj kody usterki za pomocą testera INSITE™.

Aktywne lub nieaktywne wystąpienia kodu usterki 1228?
TAK NIE

Wymień czujnik położenia zaworu recyrkulacji spalin (EGR). Patrz procedura 019-372.

Brak naprawy

Przejdź do 2A

Przejdź do 2A

Krok z instruktażem 2 - Wykasuj kody usterki.

Krok z instruktażem 2A - Zdezaktywuj kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Uruchom silnik i pozostaw go na biegu jałowym przez jedną minutę.

  • Za pomocą testera INSITE™ sprawdź, czy kod usterki 1228 jest nieaktywny.

Kod usterki 1228 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2B

Przejdź do 1A

Krok z instruktażem 2B - Skasuj nieaktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Za pomocą testera INSITE™ wykasuj nieaktywne kody usterek.

Wszystkie kody usterki wykasowane?
TAK NIE
Brak naprawy

Zdiagnozuj wszystkie pozostałe aktywne kody usterki.

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 08-LIP-2010


KOD USTERKI 1229 — czujnik położenia turbosprężarki VGT — dane zmienne, nieciągłe lub nieprawidłowe

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Przeczytaj kody usterek. |
 | KROK 1A. Sprawdź, czy występują kody usterki. | Inne aktywne lub nieaktywne kody usterek?
 | KROK 1B. Sprawdź kod usterki 1229. | Kod usterki 1229 aktywny?
KROK 2. | Sprawdź czujnik położenia turbosprężarki i jego obwód. |
 | KROK 2A. Przyjrzyj się czujnikowi położenia turbosprężarki i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 2382 aktywny?
 | KROK 2C. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 2381 aktywny?
KROK 3. | Sprawdź sterownik wtrysku i wiązkę przewodów silnika. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Wykasuj odpowiedź obwodu. | Kod usterki 2382 aktywny?
 | KROK 3C. Wykasuj odpowiedź obwodu. | Kod usterki 2381 aktywny?
KROK 4. | Wykasuj kody usterki. |
 | KROK 4A. Zdezaktywuj kody usterek. | Kod usterki 1229 nieaktywny?
 | KROK 4B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Przeczytaj kody usterek.

Krok z instruktażem 1A - Sprawdź, czy występują kody usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Odczytaj kody usterki za pomocą testera INSITE™.

Inne aktywne lub nieaktywne kody usterek?
TAK | NIE
Brak naprawy | Brak naprawy

Rozwiąż problemy sygnalizowane przez inne kody usterek

Przejdź do 1B

Krok z instruktażem 1B - Sprawdź kod usterki 1229.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1229 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

Przejdź do 4A

Krok z instruktażem 2 - Sprawdź obwód czujnika położenia turbosprężarki.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi położenia turbosprężarki i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik położenia turbosprężarki od wiązki przewodów silnika.

Działanie

Przyjrzyj się czujnikowi położenia turbosprężarki i stykom jego złącza.

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik położenia turbosprężarki od wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Za pomocą testera INSITE™ odczytaj kody usterek.

Kod usterki 2382 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik położenia turbosprężarki od wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

W złączu czujników umieszczonym w wiązce przewodów silnika zamontuj przewód rozruchowy między stykiem zasilania +5 V czujnika położenia turbosprężarki a stykiem sygnałowym tego czujnika.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2381 aktywny?
TAK NIE

Wymień czujnik położenia turbosprężarki. Patrz procedura 019-405 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów silnika.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów silnika.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2382 aktywny?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

W złączu silnika w module sterowania silnikiem zamontuj przewód rozruchowy między stykiem zasilania +5 V czujnika położenia turbosprężarki a stykiem sygnałowym tego czujnika.

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2381 aktywny?
TAK NIE

W wiązce przewodów silnika wykryto wysoką rezystancję lub zwarcie. Patrz procedura 019-043 w rozdziale 19.

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Wykasuj kody usterki.

Krok z instruktażem 4A - Zdezaktywuj kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.

  • Sprawdź za pomocą testera INSITE™, czy kod usterki jest nieaktywny.

Kod usterki 1229 nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i ponownie sprawdzone, skontaktuj się z najbliższym autoryzowanym serwisem firmy Cummins®.

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK NIE
Brak naprawy

Zdiagnozuj wszystkie pozostałe aktywne kody usterki.

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 28-MAR-2012


KOD USTERKI 1239 — obwód czujnika położenia dźwigni lub pedału przyspieszenia nr 2 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następującego przewodu probierczego: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź kody usterek dotyczące zasilania czujników. | Kod usterki 1695 aktywny?
KROK 2. | Sprawdź czujnik położenia pedału przyspieszenia i jego obwód. |
 | KROK 2A. Przyjrzyj się czujnikowi położenia pedału przyspieszenia i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź napięcie zasilania i obwód powrotny czujnika położenia pedału przyspieszenia. | Od 4,75 do 5,25 V prądu stałego?
 | KROK 2C. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 1241 aktywny, a usterki 1239 nieaktywny?
 | KROK 2D. Sprawdź kody usterek i stan pedału przyspieszenia. | Kod usterki 1239 aktywny?
KROK 3. | Sprawdź sterownik wtrysku i wiązkę przewodów OEM. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 3C. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3D. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 1239 nieaktywny?
KROK 4. | Wykasuj kod usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 1239 nieaktywny?
 | KROK 4B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź kody usterek dotyczące zasilania czujników.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1695 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Kod usterki 1695

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź czujnik położenia pedału przyspieszenia i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi położenia pedału przyspieszenia i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik położenia pedału przyspieszenia od wiązki przewodów OEM.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza czujnika temperatury spalin nr 1 pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub złączu wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź napięcie zasilania i obwód powrotny czujnika położenia pedału przyspieszenia.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik położenia pedału przyspieszenia od wiązki przewodów OEM.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie zasilania obwodu pedału przyspieszenia.

  • W złączu czujników umieszczonym w wiązce przewodów OEM zmierz napięcie między stykiem zasilania +5 V czujnika położenia pedału przyspieszenia a stykiem powrotnym tego czujnika.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Od 4,75 V do 5,25 V?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik położenia pedału przyspieszenia od wiązki przewodów OEM.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1241 aktywny, a usterki 1239 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2D

Przejdź do 3A

Krok z instruktażem 2D - Sprawdź kody usterek i stan pedału przyspieszenia.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz pedał przyspieszenia do wiązki przewodów OEM.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1239 aktywny?
TAK NIE

Wykryto uszkodzony pedał przyspieszenia. Skontaktuj się z odpowiednim producentem OEM lub sprzedawcą i poproś o instrukcje naprawy.

Wymień pedał przyspieszenia. Patrz książka serwisowa producenta OEM.

Brak. Rozłączenie i ponowne podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów OEM.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów OEM.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.
  • Odłącz czujnik położenia pedału przyspieszenia od wiązki przewodów OEM.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem powrotnym czujnika położenia pedału przyspieszenia w złączu sterownika wtrysku umieszczonym w wiązce przewodów OEM a stykiem powrotnym czujnika położenia pedału przyspieszenia w wiązce przewodów OEM.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów i schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto rozwarcie obwodu powrotnego.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.
  • Odłącz czujnik położenia pedału przyspieszenia od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnałowym czujnika położenia pedału przyspieszenia w złączu sterownika wtrysku umieszczonym w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1239 nieaktywny?
TAK NIE

Brak. Rozłączenie i ponowne podłączenie rozwiązało problem.

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Wykasuj kod usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Za pomocą testera INSITE™ sprawdź, czy kod usterki jest nieaktywny.

Kod usterki 1239 nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i ponownie sprawdzone, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 30-KWI-2012


KOD USTERKI 1241 — obwód czujnika położenia dźwigni lub pedału przyspieszenia nr 2 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następującego przewodu probierczego: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź kody usterek dotyczące zasilania czujników. | Kod usterki 1696 aktywny?
KROK 2. | Sprawdź czujnik położenia pedału przyspieszenia i jego obwód. |
 | KROK 2A. Przyjrzyj się czujnikowi położenia pedału przyspieszenia i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź napięcie zasilania i obwód powrotny czujnika położenia pedału przyspieszenia. | Od 4,75 V do 5,25 V?
 | KROK 2C. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 1239 aktywny, a usterki 1241 nieaktywny?
 | KROK 2D. Sprawdź kody usterek i stan pedału przyspieszenia. | Kod usterki 1241 aktywny?
KROK 3. | Sprawdź sterownik wtrysku i wiązkę przewodów OEM. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 3C. Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 3D. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3E. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykiem a masą. | Ponad 100 kiloomów?
 | KROK 3F. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 1241 nieaktywny?
KROK 4. | Wykasuj kod usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 1241 nieaktywny?
 | KROK 4B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź kody usterek dotyczące zasilania czujników.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1696 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Kod usterki 1696

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź czujnik położenia pedału przyspieszenia i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi położenia pedału przyspieszenia i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik położenia pedału przyspieszenia od wiązki przewodów OEM.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza czujnika położenia pedału przyspieszenia pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź napięcie zasilania i obwód powrotny czujnika położenia pedału przyspieszenia.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik położenia pedału przyspieszenia od wiązki przewodów OEM.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie zasilania czujnika położenia pedału przyspieszenia.

  • W złączu czujników umieszczonym w wiązce przewodów OEM zmierz napięcie między stykiem zasilania +5 V czujnika położenia pedału przyspieszenia a stykiem powrotnym tego czujnika.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Od 4,75 V do 5,25 V?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik położenia pedału przyspieszenia od wiązki przewodów OEM.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • W złączu czujników umieszczonym w wiązce przewodów OEM zamontuj przewód rozruchowy między stykiem zasilania +5 V czujnika położenia pedału przyspieszenia a stykiem sygnałowym tego czujnika.
  • Odczytaj kody usterki za pomocą testera INSITE™.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Kod usterki 1239 aktywny, a usterki 1241 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2D

Przejdź do 3A

Krok z instruktażem 2D - Sprawdź kody usterek i stan pedału przyspieszenia.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz pedał przyspieszenia do wiązki przewodów OEM.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1241 aktywny?
TAK NIE

Wykryto uszkodzony pedał przyspieszenia. Skontaktuj się z odpowiednim producentem OEM lub sprzedawcą i poproś o instrukcje naprawy.

Wymień pedał przyspieszenia. Patrz książka serwisowa producenta OEM.

Brak. Rozłączenie i ponowne podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów OEM.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów OEM.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.
  • Odłącz czujnik położenia pedału przyspieszenia od wiązki przewodów OEM.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem zasilania czujnika położenia pedału przyspieszenia w złączu sterownika wtrysku umieszczonym w wiązce przewodów OEM a stykiem zasilania czujnika położenia pedału przyspieszenia w wiązce przewodów OEM.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto rozwarcie obwodu zasilania.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.
  • Odłącz pedał przyspieszenia od wiązki przewodów OEM.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem sygnałowym czujnika położenia pedału przyspieszenia w złączu sterownika wtrysku umieszczonym w wiązce przewodów OEM a stykiem sygnałowym czujnika położenia pedału przyspieszenia w wiązce przewodów OEM.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto rozwarcie obwodu sygnałowego.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.
  • Odłącz pedał przyspieszenia od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnałowym czujnika położenia pedału przyspieszenia w złączu sterownika wtrysku umieszczonym w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3E

Przejdź do 4A

Krok z instruktażem 3E - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykiem a masą.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.
  • Odłącz pedał przyspieszenia od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykiem a masą.

  • Zmierz rezystancję między stykiem sygnałowym czujnika położenia pedału przyspieszenia w złączu sterownika wtrysku umieszczonym w wiązce przewodów OEM a masą.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM w obwodzie przewodu sygnałowego wykryto zwarcie między stykiem a masą.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3F

Przejdź do 4A

Krok z instruktażem 3F - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1241 nieaktywny?
TAK NIE

Brak. Rozłączenie i ponowne podłączenie rozwiązało problem.

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Wykasuj kod usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Za pomocą testera INSITE™ sprawdź, czy kod usterki jest nieaktywny.

Kod usterki 1241 nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i ponownie sprawdzone, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 30-KWI-2012


KOD USTERKI 1242 — czujnik położenia pedału przyspieszenia lub dźwigni nr 1 i nr 2 — dane zmienne, nieciągłe lub nieprawidłowe

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następującego przewodu probierczego: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występują kody usterki. | Kod usterki 131, 132, 1239 lub 1241 aktywny?
KROK 2. | Sprawdź czujnik położenia pedału przyspieszenia i jego odczyty. |
 | KROK 2A. Przyjrzyj się czujnikowi położenia pedału przyspieszenia i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kody usterek 132 i 1241 aktywne?
 | KROK 2C. Sprawdź zasilanie i obwód powrotny czujnika położenia pedału przyspieszenia nr 1. | Od 4,75 V do 5,25 V?
 | KROK 2D. Sprawdź zasilanie i obwód powrotny czujnika położenia pedału przyspieszenia nr 2. | Od 4,75 V do 5,25 V?
 | KROK 2E. Sprawdź, czy występują kody usterki. | Kod usterki 1242 aktywny?
KROK 3. | Sprawdź sterownik wtrysku i wiązkę przewodów OEM. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3C. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
KROK 4. | Wykasuj kod usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 1242 nieaktywny?
 | KROK 4B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występują kody usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 131, 132, 1239 lub 1241 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Stosowny schemat rozwiązywania problemów sygnalizowanych przez kod usterki

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź czujnik położenia pedału przyspieszenia i jego odczyty.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi położenia pedału przyspieszenia i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik położenia pedału przyspieszenia od wiązki przewodów OEM.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza czujnika pedału przyspieszenia pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik położenia pedału przyspieszenia od wiązki przewodów OEM.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kody usterek 132 i 1241 są aktywne?
TAK NIE
Brak naprawy

Jeśli kod usterki 132 nie został uaktywniony, postępuj według schematu rozwiązywania problemów dla kodu tej usterki.

Jeśli kod usterki 1241 nie został uaktywniony, postępuj według schematu rozwiązywania problemów dla kodu tej usterki.

Przejdź do 2C

Stosowny schemat rozwiązywania problemów sygnalizowanych przez kod usterki.

Krok z instruktażem 2C - Sprawdź napięcie zasilania i obwód powrotny czujnika położenia pedału przyspieszenia nr 1.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik położenia pedału przyspieszenia od wiązki przewodów OEM.
  • Włącz stacyjkę.

Działanie

W złączu czujników umieszczonym w wiązce przewodów OEM zmierz napięcie między stykiem zasilania +5 V czujnika położenia pedału przyspieszenia nr 1 a stykiem powrotnym tego czujnika.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Od 4,75 V do 5,25 V?
TAK NIE
Brak naprawy

Wykryto niskie napięcie zasilania czujnika.

Patrz schemat rozwiązywania problemów sygnalizowanych przez kod usterki 132.

Przejdź do 2D

Schemat rozwiązywania problemów sygnalizowanych przez kod usterki 132.

Krok z instruktażem 2D - Sprawdź napięcie zasilania i obwód powrotny czujnika położenia pedału przyspieszenia nr 2.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik położenia pedału przyspieszenia od wiązki przewodów OEM.
  • Włącz stacyjkę.

Działanie

W złączu czujników umieszczonym w wiązce przewodów OEM zmierz napięcie między stykiem zasilania +5 V czujnika położenia pedału przyspieszenia nr 2 a stykiem powrotnym tego czujnika.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Od 4,75 V do 5,25 V?
TAK NIE
Brak naprawy

Wykryto niskie napięcie zasilania czujnika.

Patrz schemat rozwiązywania problemów sygnalizowanych przez kod usterki 1241.

Przejdź do 2E

Schemat rozwiązywania problemów sygnalizowanych przez kod usterki 1241.

Krok z instruktażem 2E - Sprawdź, czy występują kody usterki.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz czujnik położenia pedału przyspieszenia do wiązki przewodów OEM.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.
  • Trzykrotnie naciśnij do końca i zwolnij pedał przyspieszenia.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1242 jest nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

 Brak naprawy

Przejdź do 4A

Przejdź do 3A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów OEM.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.

Działanie

Przyjrzyj się stykom złącza sterownika wtrysku w wiązce przewodów OEM pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów OEM.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.
  • Odłącz pedał przyspieszenia od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnałowym czujnika położenia pedału przyspieszenia nr 1 w złączu sterownika wtrysku umieszczonym w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM w obwodzie przewodu sygnałowego wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.
  • Odłącz pedał przyspieszenia od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnałowym czujnika położenia pedału przyspieszenia nr 2 w złączu sterownika wtrysku umieszczonym w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE

Wykryto uszkodzony pedał przyspieszenia. Skontaktuj się z odpowiednim producentem OEM lub sprzedawcą i poproś o instrukcje naprawy.

Wymień pedał przyspieszenia.

Patrz książka serwisowa producenta OEM.

W wiązce przewodów OEM w obwodzie przewodu sygnałowego wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Wykasuj kod usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Trzykrotnie naciśnij do końca i zwolnij pedał przyspieszenia.
  • Za pomocą testera INSITE™ sprawdź, czy kod usterki jest nieaktywny.

Kod usterki 1242 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 23-KWI-2012


Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 1633 jest aktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1633 jest aktywny?
TAK NIE

Wykryto błąd w łączu danych OEM.

Więcej informacji można znaleźć w dokumentacji serwisowej producenta OEM.

 Brak naprawy

Naprawa zakończona.

Naprawa zakończona.

Ostatnia modyfikacja: 08-LIP-2010


Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź kod usterki 1639. | Aktywne lub nieaktywne wystąpienia kodu usterki 1639?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź kod usterki 1639.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy kod usterki jest nieaktywny.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Aktywne lub nieaktywne wystąpienia kodu usterki 1639?
TAK NIE

Przekroczono maksymalny dopuszczalny limit temperatury lub ciśnienia powietrza na wlocie filtra spalin.

Patrz sekcja rozwiązywania problemów z filtrem spalin.

 Brak naprawy

Rozwiązywanie problemów z filtrem spalin

Naprawa zakończona

Ostatnia modyfikacja: 08-LIP-2010


KOD USTERKI 1654 — nieprawidłowy zapłon silnika w cylindrze nr 1 — aktywny warunek

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Przeczytaj kody usterek. | Kody usterek dotyczące układu paliwowego aktywne lub istnieją skumulowane nieaktywne kody usterek?
 | KROK 1B. Sprawdź, czy nie występują nieprawidłowości w zapłonie w cylindrze (wypadanie zapłonów). | Wykryto nieprawidłowy zapłon w cylindrze?
KROK 2. | Wykonaj testy diagnostyczne. |
 | KROK 2A. Wykonaj test odcięcia cylindra. | Wykryto wypadanie zapłonów w cylindrze i przypisano ten problem wtryskiwaczowi?
KROK 3. | Wykasuj kod usterki. |
 | KROK 3A. Sprawdź skuteczność naprawy. | W cylindrze wciąż dochodzi do nieprawidłowego zapłonu?
 | KROK 3B. Wykasuj kody usterki. | Wszystkie usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Przeczytaj kody usterek.

Warunki

  • Podłącz tester INSITE™.
  • Włącz stacyjkę.

Działanie

Odczytaj kody usterek układu paliwowego.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Odczytaj kody usterki za pomocą testera INSITE™.

Kody usterek dotyczące układu paliwowego aktywne lub istnieją skumulowane nieaktywne kody usterek?
TAK | NIE
Brak naprawy | Brak naprawy

Stosowny schemat rozwiązywania problemów sygnalizowanych przez kod usterki.

Przejdź do 1B

Krok z instruktażem 1B - Sprawdź, czy nie występują nieprawidłowości w zapłonie w cylindrze (wypadanie zapłonów).

Warunki

  • Włącz stacyjkę.
  • Uruchom silnik i pozostaw go na niskich obrotach biegu jałowego.

Działanie

Sprawdź występowanie dymu, dławienia silnika lub jego nierównomiernej pracy na biegu jałowym oraz wypadania zapłonów.

  • Sprawdź, czy wydobywa się biały lub czarny dym, silnik się dławi albo pracuje nierównomiernie na biegu jałowym lub z nieprawidłowym zapłonem przy niskich i wysokich obrotach biegu jałowego oraz przy gwałtownym przyspieszaniu.

Wykryto nieprawidłowy zapłon w cylindrze?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

Przejdź do 3A

Krok z instruktażem 2 - Wykonaj testy diagnostyczne.

Krok z instruktażem 2A - Wykonaj test odcięcia cylindra

Warunki

  • Ustaw kluczyk w położeniu włączenia
  • Pozostaw silnik uruchomiony na biegu jałowym
  • Podłącz tester INSITE™.

Działanie

Ustal, czy źródłem wypadania zapłonów jest wtryskiwacz cylindra nr 1.

  • Za pomocą testu odcięcia cylindra dostępnego w testerze INSITE™ sprawdź, czy źródłem problemu z wypadaniem zapłonów jest wtryskiwacz w cylindrze nr 1.

Wykryto wypadanie zapłonów w cylindrze i przypisano ten problem wtryskiwaczowi?
TAK NIE

Wykryto uszkodzony wtryskiwacz.

Wymień wtryskiwacz w cylindrze nr 1.

  • W silnikach ISB i QSB należy zastosować procedurę opisaną w książce serwisowej do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7 (z układem paliwowym typu Common Rail) wydanej jako biuletyn 4021271. Patrz procedura 006-026 w rozdziale 6.
  • W silnikach ISC, QSC, ISL i QSL należy zastosować odpowiednią procedurę opisaną w Podręczniku rozwiązywania problemów i napraw do silników ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 i QSL9 wydanym jako biuletyn 4021418. Patrz procedura 006-026 w rozdziale 6.

Sprawdź inne możliwe źródła wypadania zapłonów, takie jak rozregulowanie luzu zaworowego, uszkodzenie cylindra, zaworów, głowicy cylindrów lub uszczelek, nadmierne zużycie wałka rozrządu czy niezsynchronizowana sprężarka powietrza.

Przejdź do 3A

Stosowne procedury rozwiązywania problemów.

Krok z instruktażem 3 - Wykasuj kod usterki.

Krok z instruktażem 3A - Sprawdź skuteczność naprawy.

Warunki

  • Podłącz wszystkie podzespoły.
  • Ustaw kluczyk w położeniu włączenia
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy w cylindrze nie dochodzi już do nieprawidłowego zapłonu.

  • Uruchom silnik i sprawdź, czy w cylindrze nie dochodzi już do wypadania zapłonów.

W cylindrze wciąż dochodzi do nieprawidłowego zapłonu?
TAK NIE

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i ponownie sprawdzone, skontaktuj się z najbliższym autoryzowanym serwisem firmy Cummins®.

Brak naprawy

Przejdź do 1A

Przejdź do 3B

Krok z instruktażem 3B - Wykasuj kody usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Ustaw kluczyk w położeniu włączenia
  • Podłącz tester INSITE™.

Działanie

Wykasuj kody usterki.

  • Za pomocą testera INSITE™ wykasuj wszystkie aktywne i nieaktywne kody usterek.

Wszystkie usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 23-KWI-2012


KOD USTERKI 1655 — nieprawidłowy zapłon silnika w cylindrze nr 2 — aktywny warunek

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Przeczytaj kody usterek. | Kody usterek dotyczące układu paliwowego aktywne lub istnieją skumulowane nieaktywne kody usterek?
 | KROK 1B. Sprawdź, czy nie występują nieprawidłowości w zapłonie w cylindrze (wypadanie zapłonów). | Wykryto nieprawidłowy zapłon w cylindrze?
KROK 2. | Wykonaj testy diagnostyczne. |
 | KROK 2A. Wykonaj test odcięcia cylindra. | Wykryto wypadanie zapłonów w cylindrze i przypisano ten problem wtryskiwaczowi?
KROK 3. | Wykasuj kod usterki. |
 | KROK 3A. Sprawdź skuteczność naprawy. | W cylindrze wciąż dochodzi do nieprawidłowego zapłonu?
 | KROK 3B. Wykasuj kody usterki. | Wszystkie usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Przeczytaj kody usterek.

Warunki

  • Podłącz tester INSITE™.
  • Włącz stacyjkę.

Działanie

Odczytaj kody usterek układu paliwowego.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Odczytaj kody usterki za pomocą testera INSITE™.

Kody usterek dotyczące układu paliwowego aktywne lub istnieją skumulowane nieaktywne kody usterek?
TAK | NIE
Brak naprawy | Brak naprawy

Stosowny schemat rozwiązywania problemów sygnalizowanych przez kod usterki.

Przejdź do 1B

Krok z instruktażem 1B - Sprawdź, czy nie występują nieprawidłowości w zapłonie w cylindrze (wypadanie zapłonów).

Warunki

  • Włącz stacyjkę.
  • Uruchom silnik i pozostaw go na niskich obrotach biegu jałowego.

Działanie

Sprawdź występowanie dymu, dławienia silnika lub jego nierównomiernej pracy na biegu jałowym oraz wypadania zapłonów.

  • Sprawdź, czy wydobywa się biały lub czarny dym, silnik się dławi albo pracuje nierównomiernie na biegu jałowym lub z nieprawidłowym zapłonem przy niskich i wysokich obrotach biegu jałowego oraz przy gwałtownym przyspieszaniu.

Wykryto nieprawidłowy zapłon w cylindrze?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

Przejdź do 3A

Krok z instruktażem 2 - Wykonaj testy diagnostyczne.

Krok z instruktażem 2A - Wykonaj test odcięcia cylindra

Warunki

  • Ustaw kluczyk w położeniu włączenia
  • Pozostaw silnik uruchomiony na biegu jałowym
  • Podłącz tester INSITE™.

Działanie

Ustal, czy źródłem wypadania zapłonów jest wtryskiwacz cylindra nr 2.

  • Za pomocą testu odcięcia cylindra dostępnego w testerze INSITE™ sprawdź, czy źródłem problemu z wypadaniem zapłonów jest wtryskiwacz w cylindrze nr 2.

Wykryto wypadanie zapłonów w cylindrze i przypisano ten problem wtryskiwaczowi?
TAK NIE

Wykryto uszkodzony wtryskiwacz.

Wymień wtryskiwacz w cylindrze nr 2.

  • W silnikach ISB i QSB należy zastosować procedurę opisaną w książce serwisowej do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7 (z układem paliwowym typu Common Rail) wydanej jako biuletyn 4021271. Patrz procedura 006-026 w rozdziale 6.
  • W silnikach ISC, QSC, ISL i QSL należy zastosować odpowiednią procedurę opisaną w Podręczniku rozwiązywania problemów i napraw do silników ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 i QSL9 wydanym jako biuletyn 4021418. Patrz procedura 006-026 w rozdziale 6.

Sprawdź inne możliwe źródła wypadania zapłonów, takie jak rozregulowanie luzu zaworowego, uszkodzenie cylindra, zaworów, głowicy cylindrów lub uszczelek, nadmierne zużycie wałka rozrządu czy niezsynchronizowana sprężarka powietrza.

Przejdź do 3A

Stosowne procedury rozwiązywania problemów.

Krok z instruktażem 3 - Wykasuj kod usterki.

Krok z instruktażem 3A - Sprawdź skuteczność naprawy.

Warunki

  • Podłącz wszystkie podzespoły.
  • Ustaw kluczyk w położeniu włączenia
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy w cylindrze nie dochodzi już do nieprawidłowego zapłonu.

  • Uruchom silnik i sprawdź, czy w cylindrze nie dochodzi już do wypadania zapłonów.

W cylindrze wciąż dochodzi do nieprawidłowego zapłonu?
TAK NIE

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i ponownie sprawdzone, skontaktuj się z najbliższym autoryzowanym serwisem firmy Cummins®.

Brak naprawy

Przejdź do 1A

Przejdź do 3B

Krok z instruktażem 3B - Wykasuj kody usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Ustaw kluczyk w położeniu włączenia
  • Podłącz tester INSITE™.

Działanie

Wykasuj kody usterki.

  • Za pomocą testera INSITE™ wykasuj wszystkie aktywne i nieaktywne kody usterek.

Wszystkie usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona.

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 23-KWI-2012


KOD USTERKI 1656 — nieprawidłowy zapłon silnika w cylindrze nr 3 — aktywny warunek

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Przeczytaj kody usterek. | Kody usterek dotyczące układu paliwowego aktywne lub istnieją skumulowane nieaktywne kody usterek?
 | KROK 1B. Sprawdź, czy nie występują nieprawidłowości w zapłonie w cylindrze (wypadanie zapłonów). | Wykryto nieprawidłowy zapłon w cylindrze?
KROK 2. | Wykonaj testy diagnostyczne. |
 | KROK 2A. Wykonaj test odcięcia cylindra. | Wykryto wypadanie zapłonów w cylindrze i przypisano ten problem wtryskiwaczowi?
KROK 3. | Wykasuj kod usterki. |
 | KROK 3A. Sprawdź skuteczność naprawy. | W cylindrze wciąż dochodzi do nieprawidłowego zapłonu?
 | KROK 3B. Wykasuj kody usterki. | Wszystkie usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Przeczytaj kody usterek.

Warunki

  • Podłącz tester INSITE™.
  • Włącz stacyjkę.

Działanie

Odczytaj kody usterek układu paliwowego.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Odczytaj kody usterki za pomocą testera INSITE™.

Kody usterek dotyczące układu paliwowego aktywne lub istnieją skumulowane nieaktywne kody usterek?
TAK | NIE
Brak naprawy | Brak naprawy

Stosowny schemat rozwiązywania problemów sygnalizowanych przez kod usterki.

Przejdź do 1B

Krok z instruktażem 1B - Sprawdź, czy nie występują nieprawidłowości w zapłonie w cylindrze (wypadanie zapłonów).

Warunki

  • Włącz stacyjkę.
  • Uruchom silnik i pozostaw go na niskich obrotach biegu jałowego.

Działanie

Sprawdź występowanie dymu, dławienia silnika lub jego nierównomiernej pracy na biegu jałowym oraz wypadania zapłonów.

  • Sprawdź, czy wydobywa się biały lub czarny dym, silnik się dławi albo pracuje nierównomiernie na biegu jałowym lub z nieprawidłowym zapłonem przy niskich i wysokich obrotach biegu jałowego oraz przy gwałtownym przyspieszaniu.

Wykryto nieprawidłowy zapłon w cylindrze?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

Przejdź do 3A

Krok z instruktażem 2 - Wykonaj testy diagnostyczne.

Krok z instruktażem 2A - Wykonaj test odcięcia cylindra

Warunki

  • Ustaw kluczyk w położeniu włączenia
  • Pozostaw silnik uruchomiony na biegu jałowym
  • Podłącz tester INSITE™.

Działanie

Ustal, czy źródłem wypadania zapłonów jest wtryskiwacz cylindra nr 3.

  • Za pomocą testu odcięcia cylindra dostępnego w testerze INSITE™ sprawdź, czy źródłem problemu z wypadaniem zapłonów jest wtryskiwacz w cylindrze nr 3.

Wykryto wypadanie zapłonów w cylindrze i przypisano ten problem wtryskiwaczowi?
TAK NIE

Wykryto uszkodzony wtryskiwacz.

Wymień wtryskiwacz w cylindrze nr 3.

  • W silnikach ISB i QSB należy zastosować procedurę opisaną w książce serwisowej do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7 (z układem paliwowym typu Common Rail) wydanej jako biuletyn 4021271. Patrz procedura 006-026 w rozdziale 6.
  • W silnikach ISC, QSC, ISL i QSL należy zastosować odpowiednią procedurę opisaną w Podręczniku rozwiązywania problemów i napraw do silników ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 i QSL9 wydanym jako biuletyn 4021418. Patrz procedura 006-026 w rozdziale 6.

Sprawdź inne możliwe źródła wypadania zapłonów, takie jak rozregulowanie luzu zaworowego, uszkodzenie cylindra, zaworów, głowicy cylindrów lub uszczelek, nadmierne zużycie wałka rozrządu czy niezsynchronizowana sprężarka powietrza.

Przejdź do 3A

Stosowne procedury rozwiązywania problemów.

Krok z instruktażem 3 - Wykasuj kod usterki.

Krok z instruktażem 3A - Sprawdź skuteczność naprawy.

Warunki

  • Podłącz wszystkie podzespoły.
  • Ustaw kluczyk w położeniu włączenia
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy w cylindrze nie dochodzi już do nieprawidłowego zapłonu.

  • Uruchom silnik i sprawdź, czy w cylindrze nie dochodzi już do wypadania zapłonów.

W cylindrze wciąż dochodzi do nieprawidłowego zapłonu?
TAK NIE

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i ponownie sprawdzone, skontaktuj się z najbliższym autoryzowanym serwisem firmy Cummins®.

Brak naprawy

Przejdź do 1A

Przejdź do 3B

Krok z instruktażem 3B - Wykasuj kody usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Ustaw kluczyk w położeniu włączenia
  • Podłącz tester INSITE™.

Działanie

Wykasuj kody usterki.

  • Za pomocą testera INSITE™ wykasuj wszystkie aktywne i nieaktywne kody usterek.

Wszystkie usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 23-KWI-2012


KOD USTERKI 1657 — nieprawidłowy zapłon silnika w cylindrze nr 4 — aktywny warunek

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Przeczytaj kody usterek. | Kody usterek dotyczące układu paliwowego aktywne lub istnieją skumulowane nieaktywne kody usterek?
 | KROK 1B. Sprawdź, czy nie występują nieprawidłowości w zapłonie w cylindrze (wypadanie zapłonów). | Wykryto nieprawidłowy zapłon w cylindrze?
KROK 2. | Wykonaj testy diagnostyczne. |
 | KROK 2A. Wykonaj test odcięcia cylindra. | Wykryto wypadanie zapłonów w cylindrze i przypisano ten problem wtryskiwaczowi?
KROK 3. | Wykasuj kod usterki. |
 | KROK 3A. Sprawdź skuteczność naprawy. | W cylindrze wciąż dochodzi do nieprawidłowego zapłonu?
 | KROK 3B. Wykasuj kody usterki. | Wszystkie usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Przeczytaj kody usterek.

Warunki

  • Podłącz tester INSITE™.
  • Włącz stacyjkę.

Działanie

Odczytaj kody usterek układu paliwowego.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Odczytaj kody usterki za pomocą testera INSITE™.

Kody usterek dotyczące układu paliwowego aktywne lub istnieją skumulowane nieaktywne kody usterek?
TAK | NIE
Brak naprawy | Brak naprawy

Stosowny schemat rozwiązywania problemów sygnalizowanych przez kod usterki.

Przejdź do 1B

Krok z instruktażem 1B - Sprawdź, czy nie występują nieprawidłowości w zapłonie w cylindrze (wypadanie zapłonów).

Warunki

  • Włącz stacyjkę.
  • Uruchom silnik i pozostaw go na niskich obrotach biegu jałowego.

Działanie

Sprawdź występowanie dymu, dławienia silnika lub jego nierównomiernej pracy na biegu jałowym oraz wypadania zapłonów.

  • Sprawdź, czy wydobywa się biały lub czarny dym, silnik się dławi albo pracuje nierównomiernie na biegu jałowym lub z nieprawidłowym zapłonem przy niskich i wysokich obrotach biegu jałowego oraz przy gwałtownym przyspieszaniu.

Wykryto nieprawidłowy zapłon w cylindrze?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

Przejdź do 3A

Krok z instruktażem 2 - Wykonaj testy diagnostyczne.

Krok z instruktażem 2A - Wykonaj test odcięcia cylindra

Warunki

  • Ustaw kluczyk w położeniu włączenia
  • Pozostaw silnik uruchomiony na biegu jałowym
  • Podłącz tester INSITE™.

Działanie

Ustal, czy źródłem wypadania zapłonów jest wtryskiwacz cylindra nr 4.

  • Za pomocą testu odcięcia cylindra dostępnego w testerze INSITE™ sprawdź, czy źródłem problemu z wypadaniem zapłonów jest wtryskiwacz w cylindrze nr 4.

Wykryto wypadanie zapłonów w cylindrze i przypisano ten problem wtryskiwaczowi?
TAK NIE

Wykryto uszkodzony wtryskiwacz

Wymień wtryskiwacz w cylindrze nr 4.

  • W silnikach ISB i QSB należy zastosować procedurę opisaną w książce serwisowej do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7 (z układem paliwowym typu Common Rail) wydanej jako biuletyn 4021271. Patrz procedura 006-026 w rozdziale 6.
  • W silnikach ISC, QSC, ISL i QSL należy zastosować odpowiednią procedurę opisaną w Podręczniku rozwiązywania problemów i napraw do silników ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 i QSL9 wydanym jako biuletyn 4021418. Patrz procedura 006-026 w rozdziale 6.

Sprawdź inne możliwe źródła wypadania zapłonów, takie jak rozregulowanie luzu zaworowego, uszkodzenie cylindra, zaworów, głowicy cylindrów lub uszczelek, nadmierne zużycie wałka rozrządu czy niezsynchronizowana sprężarka powietrza.

Przejdź do 3A

Stosowne procedury rozwiązywania problemów.

Krok z instruktażem 3 - Wykasuj kod usterki.

Krok z instruktażem 3A - Sprawdź skuteczność naprawy.

Warunki

  • Podłącz wszystkie podzespoły.
  • Ustaw kluczyk w położeniu włączenia
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy w cylindrze nie dochodzi już do nieprawidłowego zapłonu.

  • Uruchom silnik i sprawdź, czy w cylindrze nie dochodzi już do wypadania zapłonów.

W cylindrze wciąż dochodzi do nieprawidłowego zapłonu?
TAK NIE

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i ponownie sprawdzone, skontaktuj się z najbliższym autoryzowanym serwisem firmy Cummins®.

Brak naprawy

Przejdź do 1A

Przejdź do 3B

Krok z instruktażem 3B - Wykasuj kody usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Ustaw kluczyk w położeniu włączenia
  • Podłącz tester INSITE™.

Działanie

Wykasuj kody usterki.

  • Za pomocą testera INSITE™ wykasuj wszystkie aktywne i nieaktywne kody usterek.

Wszystkie usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 23-KWI-2012


KOD USTERKI 1658 — nieprawidłowy zapłon silnika w cylindrze nr 5 — aktywny warunek

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Przeczytaj kody usterek. | Kody usterek dotyczące układu paliwowego aktywne lub istnieją skumulowane nieaktywne kody usterek?
 | KROK 1B. Sprawdź, czy nie występują nieprawidłowości w zapłonie w cylindrze (wypadanie zapłonów). | Wykryto nieprawidłowy zapłon w cylindrze?
KROK 2. | Wykonaj testy diagnostyczne. |
 | KROK 2A. Wykonaj test odcięcia cylindra. | Wykryto wypadanie zapłonów w cylindrze i przypisano ten problem wtryskiwaczowi?
KROK 3. | Wykasuj kod usterki. |
 | KROK 3A. Sprawdź skuteczność naprawy. | W cylindrze wciąż dochodzi do nieprawidłowego zapłonu?
 | KROK 3B. Wykasuj kody usterki. | Wszystkie usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Przeczytaj kody usterek.

Warunki

  • Podłącz tester INSITE™.
  • Włącz stacyjkę.

Działanie

Odczytaj kody usterek układu paliwowego.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Odczytaj kody usterki za pomocą testera INSITE™.

Kody usterek dotyczące układu paliwowego aktywne lub istnieją skumulowane nieaktywne kody usterek?
TAK | NIE
Brak naprawy | Brak naprawy

Stosowny schemat rozwiązywania problemów sygnalizowanych przez kod usterki.

Przejdź do 1B

Krok z instruktażem 1B - Sprawdź, czy nie występują nieprawidłowości w zapłonie w cylindrze (wypadanie zapłonów).

Warunki

  • Włącz stacyjkę.
  • Uruchom silnik i pozostaw go na niskich obrotach biegu jałowego.

Działanie

Sprawdź występowanie dymu, dławienia silnika lub jego nierównomiernej pracy na biegu jałowym oraz wypadania zapłonów.

  • Sprawdź, czy wydobywa się biały lub czarny dym, silnik się dławi albo pracuje nierównomiernie na biegu jałowym lub z nieprawidłowym zapłonem przy niskich i wysokich obrotach biegu jałowego oraz przy gwałtownym przyspieszaniu.

Wykryto nieprawidłowy zapłon w cylindrze?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

Przejdź do 3A

Krok z instruktażem 2 - Wykonaj testy diagnostyczne.

Krok z instruktażem 2A - Wykonaj test odcięcia cylindra

Warunki

  • Ustaw kluczyk w położeniu włączenia
  • Pozostaw silnik uruchomiony na biegu jałowym
  • Podłącz tester INSITE™.

Działanie

Ustal, czy źródłem wypadania zapłonów jest wtryskiwacz cylindra nr 5.

  • Za pomocą testu odcięcia cylindra dostępnego w testerze INSITE™ sprawdź, czy źródłem problemu z wypadaniem zapłonów jest wtryskiwacz w cylindrze nr 5.

Wykryto wypadanie zapłonów w cylindrze i przypisano ten problem wtryskiwaczowi?
TAK NIE

Wykryto uszkodzony wtryskiwacz

Wymień wtryskiwacz w cylindrze nr 5.

  • W silnikach ISB i QSB należy zastosować procedurę opisaną w książce serwisowej do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7 (z układem paliwowym typu Common Rail) wydanej jako biuletyn 4021271. Patrz procedura 006-026 w rozdziale 6.
  • W silnikach ISC, QSC, ISL i QSL należy zastosować odpowiednią procedurę opisaną w Podręczniku rozwiązywania problemów i napraw do silników ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 i QSL9 wydanym jako biuletyn 4021418. Patrz procedura 006-026 w rozdziale 6.

Sprawdź inne możliwe źródła wypadania zapłonów, takie jak rozregulowanie luzu zaworowego, uszkodzenie cylindra, zaworów, głowicy cylindrów lub uszczelek, nadmierne zużycie wałka rozrządu czy niezsynchronizowana sprężarka powietrza.

Przejdź do 3A

Stosowne procedury rozwiązywania problemów.

Krok z instruktażem 3 - Wykasuj kod usterki.

Krok z instruktażem 3A - Sprawdź skuteczność naprawy.

Warunki

  • Podłącz wszystkie podzespoły.
  • Ustaw kluczyk w położeniu włączenia
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy w cylindrze nie dochodzi już do nieprawidłowego zapłonu.

  • Uruchom silnik i sprawdź, czy w cylindrze nie dochodzi już do wypadania zapłonów.

W cylindrze wciąż dochodzi do nieprawidłowego zapłonu?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i ponownie sprawdzone, skontaktuj się z najbliższym autoryzowanym serwisem firmy Cummins®.

Przejdź do 1A

Przejdź do 3B

Krok z instruktażem 3B - Wykasuj kody usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Ustaw kluczyk w położeniu włączenia
  • Podłącz tester INSITE™.

Działanie

Wykasuj kody usterki.

  • Za pomocą testera INSITE™ wykasuj wszystkie aktywne i nieaktywne kody usterek.

Wszystkie usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona?

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 23-KWI-2012


KOD USTERKI 1659 — nieprawidłowy zapłon silnika w cylindrze nr 6 — aktywny warunek

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Przeczytaj kody usterek. | Kody usterek dotyczące układu paliwowego aktywne lub istnieją skumulowane nieaktywne kody usterek?
 | KROK 1B. Sprawdź, czy nie występują nieprawidłowości w zapłonie w cylindrze (wypadanie zapłonów). | Wykryto nieprawidłowy zapłon w cylindrze?
KROK 2. | Wykonaj testy diagnostyczne. |
 | KROK 2A. Wykonaj test odcięcia cylindra. | Wykryto wypadanie zapłonów w cylindrze i przypisano ten problem wtryskiwaczowi?
KROK 3. | Wykasuj kod usterki. |
 | KROK 3A. Sprawdź skuteczność naprawy. | W cylindrze wciąż dochodzi do nieprawidłowego zapłonu?
 | KROK 3B. Wykasuj kody usterki. | Wszystkie usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Przeczytaj kody usterek.

Warunki

  • Podłącz tester INSITE™.
  • Włącz stacyjkę.

Działanie

Odczytaj kody usterek układu paliwowego.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Odczytaj kody usterki za pomocą testera INSITE™.

Kody usterek dotyczące układu paliwowego aktywne lub istnieją skumulowane nieaktywne kody usterek?
TAK | NIE
Brak naprawy | Brak naprawy

Stosowny schemat rozwiązywania problemów sygnalizowanych przez kod usterki.

Przejdź do 1B

Krok z instruktażem 1B - Sprawdź, czy nie występują nieprawidłowości w zapłonie w cylindrze (wypadanie zapłonów).

Warunki

  • Włącz stacyjkę.
  • Uruchom silnik i pozostaw go na niskich obrotach biegu jałowego.

Działanie

Sprawdź występowanie dymu, dławienia silnika lub jego nierównomiernej pracy na biegu jałowym oraz wypadania zapłonów.

  • Sprawdź, czy wydobywa się biały lub czarny dym, silnik się dławi albo pracuje nierównomiernie na biegu jałowym lub z nieprawidłowym zapłonem przy niskich i wysokich obrotach biegu jałowego oraz przy gwałtownym przyspieszaniu.

Wykryto nieprawidłowy zapłon w cylindrze?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

Przejdź do 3A

Krok z instruktażem 2 - Wykonaj testy diagnostyczne.

Krok z instruktażem 2A - Wykonaj test odcięcia cylindra

Warunki

  • Ustaw kluczyk w położeniu włączenia
  • Pozostaw silnik uruchomiony na biegu jałowym
  • Podłącz tester INSITE™.

Działanie

Ustal, czy źródłem wypadania zapłonów jest wtryskiwacz cylindra nr 6.

  • Za pomocą testu odcięcia cylindra dostępnego w testerze INSITE™ sprawdź, czy źródłem problemu z wypadaniem zapłonów jest wtryskiwacz w cylindrze nr 6.

Wykryto wypadanie zapłonów w cylindrze i przypisano ten problem wtryskiwaczowi?
TAK NIE

Wykryto uszkodzony wtryskiwacz.

Wymień wtryskiwacz w cylindrze nr 6.

  • W silnikach ISB i QSB należy zastosować procedurę opisaną w książce serwisowej do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7 (z układem paliwowym typu Common Rail) wydanej jako biuletyn 4021271. Patrz procedura 006-026 w rozdziale 6.
  • W silnikach ISC, QSC, ISL i QSL należy zastosować odpowiednią procedurę opisaną w Podręczniku rozwiązywania problemów i napraw do silników ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 i QSL9 wydanym jako biuletyn 4021418. Patrz procedura 006-026 w rozdziale 6.

Sprawdź inne możliwe źródła wypadania zapłonów, takie jak rozregulowanie luzu zaworowego, uszkodzenie cylindra, zaworów, głowicy cylindrów lub uszczelek, nadmierne zużycie wałka rozrządu czy niezsynchronizowana sprężarka powietrza.

Przejdź do 3A

Stosowne procedury rozwiązywania problemów.

Krok z instruktażem 3 - Wykasuj kod usterki.

Krok z instruktażem 3A - Sprawdź skuteczność naprawy.

Warunki

  • Podłącz wszystkie podzespoły.
  • Ustaw kluczyk w położeniu włączenia
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy w cylindrze nie dochodzi już do nieprawidłowego zapłonu.

  • Uruchom silnik i sprawdź, czy w cylindrze nie dochodzi już do wypadania zapłonów.

W cylindrze wciąż dochodzi do nieprawidłowego zapłonu?
TAK NIE

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i ponownie sprawdzone, skontaktuj się z najbliższym autoryzowanym serwisem firmy Cummins®.

Brak naprawy

Przejdź do 1A

Przejdź do 3B

Krok z instruktażem 3B - Wykasuj kody usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Ustaw kluczyk w położeniu włączenia
  • Podłącz tester INSITE™.

Działanie

Wykasuj kody usterki.

  • Za pomocą testera INSITE™ wykasuj wszystkie aktywne i nieaktywne kody usterek.

Wszystkie usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 23-KWI-2012


Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych:Część nr 3822758 — przewód probierczy Deutsch/AMP/Metri-Pack z końcówką męskąCzęść nr 3822917 — przewód probierczy Deutsch/AMP/Metri-Pack z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź kody usterek dotyczące obwodów czujników. |
 | KROK 1A. Sprawdź, czy występują kody usterki. | Kod usterki 1674, 1675, 1676, 1655, 1666 lub 1667 aktywny?
KROK 2. | Sprawdź konfigurację czujnika temperatury. |
 | KROK 2A. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 1675 aktywny?
 | KROK 2B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 1676 aktywny?
KROK 3. | Wykasuj kod usterki. |
 | KROK 3A. Wykasuj kody usterki. | Wszystkie usterki wykasowane?

Krok z instruktażem 1 - Sprawdź kody usterek dotyczące obwodów czujników.

Krok z instruktażem 1A - Sprawdź, czy występują kody usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Za pomocą testera INSITE™ odczytaj kody usterek.

Kod usterki 1674, 1675, 1676, 1665, 1666 lub 1667 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Stosowny schemat rozwiązywania problemów sygnalizowanych przez kod usterki.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź konfigurację czujnika temperatury.

Krok z instruktażem 2A - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Ustaw kluczyk w położeniu wyłączenia
  • Odłącz czujnik temperatury spalin silnika nr 1 (na wlocie katalizatora) od wiązki przewodów silnika.
  • Ustaw kluczyk w położeniu włączenia
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterek za pomocą narzędzia INSITE™.

Kod usterki 1666 aktywny?
TAK NIE

Odczyty czujników temperatury spalin na wlocie i wylocie katalizatora są zamienione miejscami.

Zamień miejscami podłączenia wiązek przewodów czujnika temperatury spalin nr 1 i czujnika temperatury spalin na wylocie katalizatora.

 Brak naprawy

Przejdź do 3A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Ustaw kluczyk w położeniu wyłączenia
  • Odłącz czujnik temperatury spalin silnika nr 2 (na wlocie katalizatora) od wiązki przewodów silnika.
  • Ustaw kluczyk w położeniu włączenia
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterek za pomocą narzędzia INSITE™.

Kod usterki 1675 aktywny?
TAK NIE

Odczyty czujników temperatury spalin na wlocie i wylocie katalizatora są zamienione miejscami.

Zamień miejscami podłączenia wiązek przewodów czujnika temperatury spalin nr 1 (na wlocie katalizatora) i czujnika temperatury spalin nr 2 (na wylocie katalizatora).

Brak naprawy

Przejdź do 3A

Przejdź do 3A

Krok z instruktażem 3 - Wykasuj kod usterki.

Krok z instruktażem 3A - Wykasuj kody usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Ustaw kluczyk w położeniu włączenia
  • Podłącz tester INSITE™.

Działanie

Wykasuj kody usterki.

  • Za pomocą testera INSITE™ wykasuj wszystkie aktywne i nieaktywne kody usterek.

Wszystkie usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona.

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 08-LIP-2010


KOD USTERKI 1664 — brak katalizatora — aktywny warunek

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź kody usterek dotyczące obwodów czujników. |
 | KROK 1A. Sprawdź, czy występują kody usterki. | Kod usterki 1663, 1674, 1675, 1676, 1665, 1666 lub 1667 aktywny?
 | KROK 1B. Sprawdź obecność katalizatora. | Katalizator istnieje w układzie oczyszczania spalin?
 | KROK 1C. Sprawdź układ oczyszczania spalin. | Wykryto uszkodzenie lub manipulację w układzie oczyszczania spalin?
KROK 2. | Wykasuj kod usterki. |
 | KROK 2A. Sprawdź skuteczność naprawy. | Różnica między odczytem temperatury na wlocie i na wylocie katalizatora mieści się w granicach 5,5°C (lub 10°F) przy typowej temperaturze otoczenia po 8 godzinach od wyłączenia silnika?
 | KROK 2B. Wykasuj kod usterki. | Wszystkie usterki wykasowane?

Krok z instruktażem 1 - Sprawdź kody usterek dotyczące obwodów czujników.

Krok z instruktażem 1A - Sprawdź, czy występują kody usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Za pomocą testera INSITE™ odczytaj kody usterek.

Kod usterki 1663, 1674, 1675, 1676, 1665, 1666 lub 1667 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Stosowny schemat rozwiązywania problemów sygnalizowanych przez kod usterki.

Przejdź do 1B

Krok z instruktażem 1B - Sprawdź obecność katalizatora.

Warunki

  • Wyłącz stacyjkę.

Działanie

Sprawdź obecność katalizatora.

  • Przyjrzyj się, czy w układzie wydechowym jest katalizator.

Czy katalizator istnieje w układzie oczyszczania spalin?
TAK NIE
Brak naprawy

Zamontuj katalizator odpowiedni do zastosowania.

Patrz książka serwisowa producenta OEM.

Przejdź do 1C

Przejdź do 2A

Krok z instruktażem 1C - Sprawdź układ oczyszczania spalin.

Warunki

  • Wyłącz stacyjkę.
  • Wymontuj katalizator z układu wydechowego.

Działanie

Sprawdź katalizator.

  • Obejrzyj katalizator pod kątem pęknięć i zanieczyszczeń.

Wykryto uszkodzenie lub manipulację w układzie oczyszczania spalin?
TAK NIE

Zamontuj katalizator odpowiedni do zastosowania.

Patrz książka serwisowa producenta OEM.

 Brak naprawy

Przejdź do 2A

Przejdź do 2A

Krok z instruktażem 2 - Wykasuj kod usterki.

Krok z instruktażem 2A - Sprawdź skuteczność naprawy.

Warunki

  • Podłącz wszystkie podzespoły.
  • Ustaw kluczyk w położeniu włączenia
  • Podłącz tester INSITE™.

Działanie

Porównaj odczyty temperatur na wlocie i wylocie katalizatora w testerze INSITE™.

  • W testerze INSITE™ otwórz okno monitora/rejestratora danych i porównaj w nim odczyty temperatur na wlocie i wylocie katalizatora.

Różnica temperatur na wlocie i na wylocie katalizatora mieści się w granicach 5,5°C (lub 10°F) przy typowej temperaturze otoczenia po 8 godzinach od wyłączenia silnika?

TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2B

Przejdź do 1A

Krok z instruktażem 2B - Wykasuj kody usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Ustaw kluczyk w położeniu włączenia
  • Podłącz tester INSITE™.

Działanie

Wykasuj kody usterki.

  • Za pomocą testera INSITE™ wykasuj wszystkie aktywne i nieaktywne kody usterek.

Wszystkie usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona.

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 23-KWI-2012


KOD USTERKI 1665 — obwód temperatury spalin nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 1665 nieaktywny?
KROK 2. | Sprawdź czujnik temperatury spalin nr 1 i jego obwód. |
 | KROK 2A. Przyjrzyj się czujnikowi temperatury spalin nr 1 i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 1666 aktywny, a usterki 1665 nieaktywny?
 | KROK 2C. Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika. | Kod usterki 1665 jest aktywny?
KROK 3. | Sprawdź sterownik wtrysku i wiązkę przewodów silnika. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 1666 aktywny, a usterki 1665 nieaktywny?
 | KROK 3C. Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3D. Sprawdź, czy nie ma zwarcia między stykiem a masą. | Ponad 100 kiloomów?
 | KROK 3E. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 1665 nieaktywny?
KROK 4. | Wykasuj kody usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 1665 nieaktywny?
 | KROK 4B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy kod usterki jest nieaktywny.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1665 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź czujnik temperatury spalin nr 1 i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi temperatury spalin nr 1 i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik temperatury spalin nr 1 od wiązki przewodów silnika.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza czujnika temperatury spalin nr 1 pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik temperatury spalin nr 1 od wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1666 aktywny, a usterki 1665 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz czujnik temperatury spalin nr 1 do wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1665 jest aktywny?
TAK NIE

Wymień czujnik temperatury spalin nr 1. Patrz procedura 019-013 w rozdziale 19.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów silnika.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów silnika.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1666 jest aktywny, a usterki 1665 nieaktywny?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Odłącz czujnik temperatury spalin nr 1 od wiązki przewodów silnika.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnałowym czujnika temperatury spalin nr 1 w złączu sterownika wtrysku umieszczonym w wiązce przewodów silnika a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Na linii sygnałowej w wiązce przewodów silnika wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy nie ma zwarcia między stykiem a masą.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Odłącz czujnik temperatury spalin nr 1 od wiązki przewodów silnika.

Działanie

Sprawdź, czy nie ma zwarcia między stykiem a masą.

  • Zmierz rezystancję między stykiem sygnałowym czujnika temperatury spalin nr 1 w złączu sterownika wtrysku umieszczonym w wiązce przewodów silnika a masą.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów silnika na linii sygnałowej wykryto zwarcie między stykiem a masą.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 3E

Przejdź do 4A

Krok z instruktażem 3E - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1665 nieaktywny?
TAK NIE

Brak. Rozłączenie i ponowne podłączenie rozwiązało problem.

Trzeba od początku wykonać procedury rozwiązywania problemów. Należało wykryć tryb usterki.

Przejdź do 4A

Przejdź do 1A

Krok z instruktażem 4 - Wykasuj kody usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Sprawdź za pomocą testera INSITE™, czy kod usterki jest nieaktywny.

Kod usterki 1665 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 30-KWI-2012


KOD USTERKI 1666 — obwód temperatury spalin nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 1666 nieaktywny?
KROK 2. | Sprawdź czujnik temperatury spalin nr 1 i jego obwód. |
 | KROK 2A. Przyjrzyj się czujnikowi temperatury spalin nr 1 i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 1665 jest aktywny, a usterki 1666 nieaktywny?
 | KROK 2C. Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika. | Kod usterki 1666 jest aktywny?
KROK 3. | Sprawdź sterownik wtrysku i wiązkę przewodów silnika. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 1665 jest aktywny, a usterki 1666 nieaktywny?
 | KROK 3C. Sprawdź, czy w wiązce przewodów silnika nie ma rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 3C-1. Sprawdź, czy w wiązce przewodów silnika nie ma rozwarcia obwodu. |
 | KROK 3D. Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3E. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 1666 nieaktywny?
KROK 4. | Wykasuj kody usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 1666 nieaktywny?
 | KROK 4B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy kod usterki jest nieaktywny.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1666 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź czujnik temperatury spalin nr 1 i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi temperatury spalin nr 1 i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik temperatury spalin nr 1 od wiązki przewodów silnika.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza czujnika temperatury spalin nr 1 pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik temperatury spalin nr 1 od wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

W złączu czujników umieszczonym w wiązce przewodów silnika zamontuj przewód rozruchowy między stykiem sygnałowym czujnika temperatury spalin nr 1 a stykiem powrotnym tego czujnika.

  • Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Kod usterki 1665 jest aktywny, a usterki 1666 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz czujnik temperatury spalin nr 1 do wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1666 jest aktywny?
TAK NIE

Wykryto uszkodzony czujnik temperatury spalin nr 1.

Wymień czujnik temperatury spalin nr 1. Patrz procedura 019-013 w rozdziale 19.

Brak. Rozłączenie i ponowne podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów silnika.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów silnika.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

W złączu sterownika wtrysku zamontuj przewód rozruchowy między stykiem sygnałowym czujnika temperatury spalin nr 1 a stykiem powrotnym tego czujnika.

  • Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.
  • Odczytaj kody usterki za pomocą testera INSITE™.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Kod usterki 1665 jest aktywny, a usterki 1666 nieaktywny?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów silnika nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Odłącz czujnik temperatury spalin nr 1 od wiązki przewodów silnika.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem powrotnym czujnika temperatury spalin nr 1 umieszczonym w złączu sterownika wtrysku w wiązce przewodów silnika a stykiem powrotnym umieszczonym w złączu tego czujnika w wiązce przewodów silnika.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów silnika wykryto rozwarcie obwodu powrotnego.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 3C-1

Przejdź do 4A

Krok z instruktażem 3C-1 - Sprawdź, czy w wiązce przewodów silnika nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Odłącz czujnik temperatury spalin nr 1 od wiązki przewodów silnika.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem sygnałowym czujnika temperatury spalin nr 1 umieszczonym w złączu sterownika wtrysku w wiązce przewodów silnika a stykiem sygnałowym umieszczonym w złączu tego czujnika w wiązce przewodów silnika.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów silnika wykryto rozwarcie obwodu sygnałowego.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Odłącz czujnik temperatury spalin nr 1 od wiązki przewodów silnika.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnałowym czujnika temperatury spalin nr 1 w złączu sterownika wtrysku umieszczonym w wiązce przewodów silnika a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Na linii sygnałowej w wiązce przewodów silnika wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 3E

Przejdź do 4A

Krok z instruktażem 3E - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterek za pomocą narzędzia INSITE™.

Kod usterki 1666 nieaktywny?
TAK NIE

Brak. Rozłączenie i ponowne podłączenie rozwiązało problem.

Trzeba od początku wykonać procedury rozwiązywania problemów. Należało wykryć tryb usterki.

Przejdź do 4A

Przejdź do 1A

Krok z instruktażem 4 - Wykasuj kod usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Sprawdź za pomocą testera INSITE™, czy kod usterki jest nieaktywny.

Kod usterki 1666 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Za pomocą testera INSITE™ wykasuj nieaktywne kody usterek.

Wszystkie kody usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 30-KWI-2012


KOD USTERKI 1667 — temperatura spalin nr 1 — dane zmienne, nieciągłe lub nieprawidłowe

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź kody usterek dotyczące obwodów czujników. |
 | KROK 1A. Sprawdź, czy nie występują kody usterek 1665 i 1666. | Kod usterki 1665 lub 1666 jest aktywny?
KROK 2. | Sprawdź czujnik temperatury spalin nr 1 i jego obwód. |
 | KROK 2A. Przyjrzyj się czujnikowi temperatury spalin nr 1 i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 1666 aktywny?
KROK 3. | Sprawdź sterownik wtrysku i wiązkę przewodów silnika. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 1666 aktywny?
KROK 4. | Wykasuj kody usterki. |
 | KROK 4A. Sprawdź skuteczność naprawy. | Różnica między odczytem temperatury na wlocie i na wylocie katalizatora mieści się w granicach 13,9°C (lub 25°F)?
 | KROK 4B. Wykasuj kody usterki. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź kody usterek dotyczące obwodów czujników.

Krok z instruktażem 1A - Sprawdź, czy nie występują kody usterek 1665 i 1666.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1665 lub 1666 jest aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Schemat rozwiązywania problemów sygnalizowanych przez kod usterki 1665 lub 1666.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź czujnik temperatury spalin nr 1 i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi temperatury spalin nr 1 i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik temperatury spalin nr 1 od wiązki przewodów silnika.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza czujnika temperatury spalin nr 1 pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik temperatury spalin nr 1 od wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.
  • Temperatura płynu chłodzącego silnik musi przekraczać 60°C (140°F).

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1666 aktywny?
TAK NIE
Brak naprawy

Wymień czujnik temperatury spalin nr 1. Patrz procedura 019-013 w rozdziale 19.

Przejdź do 3A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów silnika.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów silnika.

Wyczyść złącze i styki. W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.
  • Temperatura płynu chłodzącego silnik musi przekraczać 60°C (140°F).

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1666 jest aktywny?
TAK NIE

W wiązce przewodów silnika wykryto wysoką rezystancję lub zwarcie.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Wykasuj kod usterki.

Krok z instruktażem 4A - Sprawdź skuteczność naprawy.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

W elektronicznym narzędziu serwisowym INSITE™ otwórz okno monitora/rejestratora danych.

  • Porównaj odczyty temperatur na wlocie i wylocie katalizatora w testerze INSITE™.

Różnica między odczytem temperatury na wlocie i na wylocie katalizatora mieści się w granicach 13,9°C (lub 25°F)?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Wykasuj kody usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Wykasuj kody usterki.

  • Za pomocą testera INSITE™ wykasuj wszystkie aktywne i nieaktywne kody usterek.

Wszystkie kody usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 30-KWI-2012


KOD USTERKI 1668 — obwód czujnika poziomu roztworu w zbiorniku katalizatora — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź kody usterek dotyczące zasilania czujników. | Kod usterki 187 aktywny?
 | KROK 1B. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 1668 nieaktywny?
KROK 2. | Sprawdź czujnik poziomu roztworu w zbiorniku katalizatora i jego obwód. |
 | KROK 2A. Przyjrzyj się czujnikowi poziomu roztworu w zbiorniku katalizatora i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny. | Od 4,75 do 5,25 V prądu stałego?
 | KROK 2C. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 1669 aktywny, a usterki 1668 nieaktywny?
 | KROK 2D. Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika. | Kod usterki 1668 aktywny?
KROK 3. | Sprawdź sterownik wtrysku i wiązkę przewodów silnika. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3A-1. Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny. |
 | KROK 3A-2. Sprawdź, czy występuje aktywny kod usterki. |
 | KROK 3B. Przyjrzyj się modułowi sterowania silnikiem i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3B-1. Sprawdź, jak odpowiada moduł sterowania silnikiem. |
 | KROK 3B-2. Sprawdź, czy występuje aktywny kod usterki. |
KROK 4. | Wykasuj kody usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 1668 nieaktywny?
 | KROK 4B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź kody usterek

Krok z instruktażem 1A - Sprawdź kody usterek dotyczące zasilania czujników.

Warunki

  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz tester INSITE™.

Działanie

Sprawdź kody usterek dotyczące zasilania czujników.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 187 aktywny?

TAK | NIE
Brak naprawy | Brak naprawy

Patrz kod usterki 187

Przejdź do 1B

Krok z instruktażem 1B - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy istnieją nieaktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1668 jest nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź czujnik poziomu roztworu w zbiorniku katalizatora i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi poziomu roztworu w zbiorniku katalizatora i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik poziomu roztworu w zbiorniku katalizatora od wiązki przewodów silnika.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza czujnika poziomu roztworu w zbiorniku katalizatora pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik poziomu roztworu w zbiorniku katalizatora od wiązki przewodów silnika.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie zasilania i obwód powrotny.

  • W złączu czujników umieszczonym w wiązce przewodów silnika zmierz napięcie między stykiem zasilania +5 V czujnika poziomu roztworu w zbiorniku katalizatora a stykiem powrotnym tego czujnika.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Od 4,75 do 5,25 V prądu stałego?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik poziomu roztworu w zbiorniku katalizatora od wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • W złączu czujnika poziomu roztworu w zbiorniku katalizatora umieszczonym w wiązce przewodów silnika zamontuj przewód rozruchowy między stykiem zasilania +5 V a stykiem sygnałowym.
  • Za pomocą testera INSITE™ odczytaj kody usterek.

Kod usterki 1669 aktywny, a usterki 1668 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2D

Przejdź do 3B

Krok z instruktażem 2D - Sprawdź kody usterek i stan czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz czujnik poziomu roztworu w zbiorniku katalizatora do wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1668 jest aktywny?
TAK NIE

Wykryto uszkodzony czujnik.

Wymień czujnik poziomu roztworu w zbiorniku katalizatora. Patrz książka serwisowa producenta OEM.

Brak. Rozłączenie i ponowne podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów silnika.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza silnika w sterowniku wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów silnika.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3A-1

Krok z instruktażem 3A-1 - Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku
  • Ustaw kluczyk w położeniu włączenia.

Działanie

Sprawdź napięcie zasilania i obwód powrotny.

  • W złączu silnika umieszczonym w module sterowania silnikiem zmierz napięcie między stykiem zasilania +5 V czujnika poziomu roztworu w zbiorniku katalizatora a stykiem powrotnym tego czujnika.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Od 4,75 do 5,25 V prądu stałego?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 3A-2

Przejdź do 4A

Krok z instruktażem 3A-2 - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Za pomocą testera INSITE™ odczytaj kody usterek.

Kod usterki 1668 nieaktywny?
TAK NIE

Brak. Rozłączenie i ponowne podłączenie rozwiązało problem.

W wiązce przewodów silnika wykryto rozwarcie lub zwarcie w obwodzie zasilania.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3B - Przyjrzyj się modułowi sterowania silnikiem i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza silnika w module sterowania silnikiem pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?

TAK NIE

Wykryto uszkodzone połączenie w złączu silnika w module sterowania silnikiem lub w złączu wiązki przewodów silnika.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i styki. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B-1

Krok z instruktażem 3B-1 - Sprawdź, jak odpowiada moduł sterowania silnikiem.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • W złączu silnika w module sterowania silnikiem zamontuj przewód rozruchowy między stykiem zasilania +5 V czujnika poziomu roztworu w zbiorniku katalizatora a stykiem sygnałowym tego czujnika.
  • Za pomocą testera INSITE™ odczytaj kody usterek.

Kod usterki 1669 aktywny, a usterki 1668 nieaktywny?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 3B-2

Przejdź do 4A

Krok z instruktażem 3B-2 - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1668 nieaktywny?
TAK NIE

Brak. Rozłączenie i ponowne podłączenie rozwiązało problem.

W wiązce przewodów silnika wykryto rozwarcie obwodu lub zwarcie między stykami.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Wykasuj kod usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Sprawdź za pomocą testera INSITE™, czy kod usterki jest nieaktywny.

Kod usterki 1668 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 28-MAR-2012


KOD USTERKI 1669 — obwód czujnika poziomu roztworu w zbiorniku katalizatora — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź kody usterek dotyczące zasilania czujników. | Kod usterki 227 aktywny?
 | KROK 1B. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 1669 nieaktywny?
KROK 2. | Sprawdź czujnik poziomu roztworu w zbiorniku katalizatora i jego obwód. |
 | KROK 2A. Przyjrzyj się czujnikowi poziomu roztworu w zbiorniku katalizatora i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 1668 aktywny, a usterki 1669 nieaktywny?
 | KROK 2C. Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny. | Od 4,75 do 5,25 V prądu stałego?
 | KROK 2D. Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika. | Kod usterki 1669 aktywny?
KROK 3. | Sprawdź sterownik wtrysku i wiązkę przewodów silnika. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3A-1. Sprawdź, jak odpowiada moduł sterowania silnikiem. |
 | KROK 3A-2. Sprawdź, czy występuje aktywny kod usterki. |
 | KROK 3B. Przyjrzyj się modułowi sterowania silnikiem i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3B-1. Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny. |
 | KROK 3B-2. Sprawdź, czy występuje aktywny kod usterki. |
KROK 4. | Wykasuj kody usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 1669 nieaktywny?
 | KROK 4B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź kody usterek

Krok z instruktażem 1A - Sprawdź kody usterek dotyczące zasilania czujników.

Warunki

  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz tester INSITE™.

Działanie

Sprawdź kody usterek dotyczące zasilania czujników.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 227 aktywny?

TAK | NIE
Brak naprawy | Brak naprawy

Patrz kod usterki 227

Przejdź do 1B

Krok z instruktażem 1B - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy istnieją nieaktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1669 jest nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź czujnik poziomu roztworu w zbiorniku katalizatora i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi poziomu roztworu w zbiorniku katalizatora i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik poziomu roztworu w zbiorniku katalizatora od wiązki przewodów silnika.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza czujnika poziomu roztworu w zbiorniku katalizatora pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązce przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik poziomu roztworu w zbiorniku katalizatora od wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Za pomocą testera INSITE™ odczytaj kody usterek.

Kod usterki 1668 aktywny, a usterki 1669 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik poziomu roztworu w zbiorniku katalizatora od wiązki przewodów silnika.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie zasilania i obwód powrotny.

  • W złączu czujników umieszczonym w wiązce przewodów silnika zmierz napięcie między stykiem zasilania +5 V czujnika poziomu roztworu w zbiorniku katalizatora a stykiem powrotnym tego czujnika.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Od 4,75 do 5,25 V prądu stałego?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2D

Przejdź do 3B

Krok z instruktażem 2D - Sprawdź kody usterek i stan czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz czujnik poziomu roztworu w zbiorniku katalizatora do wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1669 jest aktywny?
TAK NIE

Wykryto uszkodzony czujnik.

Wymień czujnik poziomu roztworu w zbiorniku katalizatora. Patrz książka serwisowa producenta OEM.

Brak. Rozłączenie i ponowne podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów silnika.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza silnika w sterowniku wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu silnika w sterowniku wtrysku lub złączu wiązki przewodów silnika.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3A-1

Krok z instruktażem 3A-1 - Sprawdź, jak odpowiada moduł sterowania silnikiem.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku
  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1668 aktywny, a usterki 1669 nieaktywny?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 3A-2

Przejdź do 4A

Krok z instruktażem 3A-2 - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1669 nieaktywny?
TAK NIE

Brak. Rozłączenie i ponowne podłączenie rozwiązało problem.

Na linii sygnałowej wiązki przewodów silnika wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3B - Przyjrzyj się modułowi sterowania silnikiem i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza silnika w module sterowania silnikiem pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?

TAK NIE

Wykryto uszkodzone połączenie w złączu silnika w module sterowania silnikiem lub w złączu wiązki przewodów silnika.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i styki. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B-1

Krok z instruktażem 3B-1 - Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza silnika w sterowniku wtrysku.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie zasilania i obwód powrotny.

  • W złączu silnika umieszczonym w module sterowania silnikiem zmierz napięcie między stykiem zasilania +5 V czujnika poziomu roztworu w zbiorniku katalizatora a stykiem powrotnym tego czujnika.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Od 4,75 do 5,25 V prądu stałego?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 3B-2

Przejdź do 4A

Krok z instruktażem 3B-2 - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1669 nieaktywny?
TAK NIE

Brak. Rozłączenie i ponowne podłączenie rozwiązało problem.

W wiązce przewodów silnika wykryto rozwarcie obwodu powrotnego.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Wykasuj kod usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Sprawdź za pomocą testera INSITE™, czy kod usterki jest nieaktywny.

Kod usterki 1669 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 28-MAR-2012


KOD USTERKI 1671 — poziom roztworu w zbiorniku katalizatora — dane prawidłowe, ale poniżej zwykłego zakresu roboczego — średnio istotny poziom

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Przeczytaj kody usterek. | Kod usterki 1671 aktywny?
KROK 2. | Wykasuj kod usterki. |
 | KROK 2A. Dezaktywuj kod usterki. | Kod usterki 1671 nieaktywny?
 | KROK 2B. Skasuj nieaktywny kod usterek. | Wszystkie usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Przeczytaj kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Przeczytaj kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1671 aktywny?
TAK NIE

Wykryto niski poziom roztworu katalitycznego.

Dolej roztwór katalityczny do jego zbiornika.

 Brak naprawy

Przejdź do 2A

Przejdź do 2A

Krok z instruktażem 2 - Wykasuj kod usterki.

Krok z instruktażem 2A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Ustaw kluczyk w położeniu włączenia
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Za pomocą testera INSITE™ sprawdź, czy kod usterki jest nieaktywny.

Kod usterki 1671 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2B

Przejdź do 1A

Krok z instruktażem 2B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Ustaw kluczyk w położeniu włączenia
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Za pomocą testera INSITE™ wykasuj wszystkie nieaktywne kody usterek.

Wszystkie usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona.

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 22-MAJ-2012


KOD USTERKI 1673 — poziom roztworu w zbiorniku katalizatora — dane zmienne, nieciągłe lub nieprawidłowe

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Przeczytaj kody usterek. | Kod usterki 1673 aktywny?
KROK 2. | Wykasuj kod usterki. |
 | KROK 2A. Dezaktywuj kod usterki. | Kod usterki 1673 nieaktywny?
 | KROK 2B. Skasuj nieaktywny kod usterek. | Wszystkie usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Przeczytaj kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Przeczytaj kody usterek.

  • Za pomocą testera INSITE™ odczytaj kody usterek.

Kod usterki 1673 aktywny?
TAK NIE

Wykryto niski poziom roztworu mocznika w układzie oczyszczania spalin.

Całkowicie napełnij zbiornik roztworu mocznika.

 Brak naprawy

Przejdź do 2A

Przejdź do 2A

Krok z instruktażem 2 - Wykasuj kod usterki.

Krok z instruktażem 2A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Ustaw kluczyk w położeniu włączenia
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Za pomocą testera INSITE™ sprawdź, czy kod usterki jest nieaktywny.

Kod usterki 1673 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2B

Przejdź do 1A

Krok z instruktażem 2B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Ustaw kluczyk w położeniu włączenia
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Za pomocą testera INSITE™ wykasuj wszystkie nieaktywne kody usterek.

Wszystkie usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona.

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 17-WRZ-2015


KOD USTERKI 1674 — obwód temperatury spalin nr 2 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 1674 nieaktywny?
KROK 2. | Sprawdź czujnik temperatury spalin nr 2 i jego obwód. |
 | KROK 2A. Przyjrzyj się czujnikowi temperatury spalin nr 2 i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 1675 aktywny, a usterki 1674 nieaktywny?
 | KROK 2C. Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika. | Kod usterki 1674 jest aktywny?
KROK 3. | Sprawdź sterownik wtrysku i wiązkę przewodów silnika. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 1675 aktywny, a usterki 1674 nieaktywny?
 | KROK 3C. Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3D. Sprawdź, czy nie ma zwarcia między stykiem a masą. | Ponad 100 kiloomów?
 | KROK 3E. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 1674 nieaktywny?
KROK 4. | Wykasuj kody usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 1674 nieaktywny?
 | KROK 4B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy kod usterki jest nieaktywny.

  • Odczytaj kody usterek za pomocą narzędzia INSITE™.

Kod usterki 1674 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź czujnik temperatury spalin nr 2 i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi temperatury spalin nr 2 i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik temperatury spalin nr 2 od wiązki przewodów silnika.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza czujnika temperatury spalin nr 2 pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik temperatury spalin nr 2 od wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1675 aktywny, a usterki 1674 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz czujnik temperatury spalin nr 2 do wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1674 jest aktywny?
TAK NIE

Wymień czujnik temperatury spalin nr 2. Patrz procedura 019-013 w rozdziale 19.

Brak. Rozłączenie i ponowne podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów silnika.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów silnika.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1675 jest aktywny, a usterki 1674 nieaktywny?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Odłącz czujnik temperatury spalin nr 2 od wiązki przewodów silnika.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnałowym czujnika temperatury spalin nr 2 w złączu sterownika wtrysku umieszczonym w wiązce przewodów silnika a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Na linii sygnałowej w wiązce przewodów silnika wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy nie ma zwarcia między stykiem a masą.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Odłącz czujnik temperatury spalin nr 2 od wiązki przewodów silnika.

Działanie

Sprawdź, czy nie ma zwarcia między stykiem a masą.

  • Zmierz rezystancję między stykiem sygnałowym czujnika temperatury spalin nr 2 w złączu sterownika wtrysku umieszczonym w wiązce przewodów silnika a masą.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów silnika na linii sygnałowej wykryto zwarcie między stykiem a masą.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 3E

Przejdź do 4A

Krok z instruktażem 3E - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 16674 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

Trzeba od początku wykonać procedury rozwiązywania problemów. Należało wykryć tryb usterki.

Przejdź do 4A

Przejdź do 1A

Krok z instruktażem 4 - Wykasuj kod usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Sprawdź za pomocą testera INSITE™, czy kod usterki jest nieaktywny.

Kod usterki 1674 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywny kod usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 30-KWI-2012


KOD USTERKI 1675 — obwód temperatury spalin nr 2 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 1675 nieaktywny?
KROK 2. | Sprawdź czujnik temperatury spalin nr 2 i jego obwód. |
 | KROK 2A. Przyjrzyj się czujnikowi temperatury spalin nr 2 i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 1674 jest aktywny, a usterki 1675 nieaktywny?
 | KROK 2C. Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika. | Kod usterki 1675 jest aktywny?
KROK 3. | Sprawdź sterownik wtrysku i wiązkę przewodów silnika. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 1674 jest aktywny, a usterki 1675 nieaktywny?
 | KROK 3C. Sprawdź, czy w wiązce przewodów silnika nie ma rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 3C-1. Sprawdź, czy w wiązce przewodów silnika nie ma rozwarcia obwodu. |
 | KROK 3D. Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3E. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 1675 nieaktywny?
KROK 4. | Wykasuj kod usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 1675 nieaktywny?
 | KROK 4B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy kod usterki jest nieaktywny.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1675 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź czujnik temperatury spalin nr 2 i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi temperatury spalin nr 2 i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik temperatury spalin nr 2 od wiązki przewodów silnika.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza czujnika temperatury spalin nr 2 pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik temperatury spalin nr 2 od wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

W złączu czujników umieszczonym w wiązce przewodów silnika zamontuj przewód rozruchowy między stykiem sygnałowym czujnika temperatury spalin nr 2 a stykiem powrotnym tego czujnika.

  • Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Kod usterki 1674 jest aktywny, a usterki 1675 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz czujnik temperatury spalin nr 2 do wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1675 jest aktywny?
TAK NIE

Wykryto uszkodzony czujnik temperatury spalin nr 2.

Wymień czujnik temperatury spalin nr 2. Patrz procedura 019-013 w rozdziale 19.

Brak. Rozłączenie i ponowne podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów silnika.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów silnika.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

W złączu sterownika wtrysku zamontuj przewód rozruchowy między stykiem sygnałowym czujnika temperatury spalin nr 2 a stykiem powrotnym tego czujnika.

  • Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.
  • Odczytaj kody usterki za pomocą testera INSITE™.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Kod usterki 1674 jest aktywny, a usterki 1675 nieaktywny?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów silnika nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Odłącz czujnik temperatury spalin nr 2 od wiązki przewodów silnika.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem powrotnym czujnika temperatury spalin nr 2 umieszczonym w złączu sterownika wtrysku w wiązce przewodów silnika a stykiem powrotnym umieszczonym w złączu tego czujnika w wiązce przewodów silnika.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów silnika wykryto rozwarcie obwodu powrotnego.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 3C-1

Przejdź do 4A

Krok z instruktażem 3C-1 - Sprawdź, czy w wiązce przewodów silnika nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Odłącz czujnik temperatury spalin nr 2 od wiązki przewodów silnika.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem sygnałowym czujnika temperatury spalin nr 2 umieszczonym w złączu sterownika wtrysku w wiązce przewodów silnika a stykiem sygnałowym umieszczonym w złączu tego czujnika w wiązce przewodów silnika.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów silnika wykryto rozwarcie obwodu sygnałowego.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Odłącz czujnik temperatury spalin nr 2 od wiązki przewodów silnika.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnałowym czujnika temperatury spalin nr 2 w złączu sterownika wtrysku umieszczonym w wiązce przewodów silnika a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Na linii sygnałowej w wiązce przewodów silnika wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 3E

Przejdź do 4A

Krok z instruktażem 3E - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1675 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

Trzeba od początku wykonać procedury rozwiązywania problemów. Należało wykryć tryb usterki.

Przejdź do 4A

Przejdź do 1A

Krok z instruktażem 4 - Wykasuj kod usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Sprawdź za pomocą testera INSITE™, czy kod usterki jest nieaktywny.

Kod usterki 1675 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Za pomocą testera INSITE™ wykasuj nieaktywne kody usterek.

Wszystkie kody usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 30-KWI-2012


KOD USTERKI 1676 — temperatura spalin nr 2 — dane zmienne, nieciągłe lub nieprawidłowe

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź kody usterek dotyczące obwodów czujników. |
 | KROK 1A. Sprawdź, czy nie występują kody usterek 1674 i 1675. | Kod usterki 1674 lub 1675 jest aktywny?
KROK 2. | Sprawdź czujnik temperatury spalin nr 2 i jego obwód. |
 | KROK 2A. Przyjrzyj się czujnikowi temperatury spalin nr 2 i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 1675 aktywny?
KROK 3. | Sprawdź sterownik wtrysku i wiązkę przewodów silnika. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 1675 aktywny?
KROK 4. | Wykasuj kody usterki. |
 | KROK 4A. Sprawdź skuteczność naprawy. | Różnica między odczytem temperatury na wlocie i na wylocie katalizatora mieści się w granicach 13,9°C (lub 25°F)?
 | KROK 4B. Wykasuj kody usterki. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź kody usterek dotyczące obwodów czujników.

Krok z instruktażem 1A - Sprawdź, czy nie występują kody usterek 1674 i 1675.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1674 lub 1675 jest aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Schemat rozwiązywania problemów sygnalizowanych przez kod usterki 1674 lub 1675.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź czujnik temperatury spalin nr 2 i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi temperatury spalin nr 2 i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik temperatury spalin nr 2 od wiązki przewodów silnika.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza czujnika temperatury spalin nr 2 pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik temperatury spalin nr 2 od wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.
  • Temperatura płynu chłodzącego silnik musi przekraczać 60°C (140°F).

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1675 aktywny?
TAK NIE
Brak naprawy

Wymień czujnik temperatury spalin nr 2. Patrz procedura 019-013 w rozdziale 19.

Przejdź do 3A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów silnika.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów silnika.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.
  • Temperatura płynu chłodzącego silnik musi przekraczać 60°C (140°F).

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1675 jest aktywny?
TAK NIE

W wiązce przewodów silnika wykryto wysoką rezystancję lub zwarcie.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Wykasuj kod usterki.

Krok z instruktażem 4A - Sprawdź skuteczność naprawy.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

W elektronicznym narzędziu serwisowym INSITE™ otwórz okno monitora/rejestratora danych.

  • Porównaj odczyty temperatur na wlocie i wylocie katalizatora w testerze INSITE™.

Różnica między odczytem temperatury na wlocie i na wylocie katalizatora mieści się w granicach 13,9°C (lub 25°F)?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Wykasuj kody usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Wykasuj kody usterki.

  • Za pomocą testera INSITE™ wykasuj wszystkie aktywne i nieaktywne kody usterek.

Wszystkie kody usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 30-KWI-2012


KOD USTERKI 1677 — temperatura w zbiorniku katalizatora — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 1677 nieaktywny?
KROK 2. | Sprawdź czujnik temperatury roztworu katalitycznego i jego obwód. |
 | KROK 2A. Przyjrzyj się czujnikowi temperatury roztworu katalitycznego i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 1678 aktywny, a usterki 1677 nieaktywny?
 | KROK 2C. Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika. | Kod usterki 1677 jest aktywny?
KROK 3. | Sprawdź sterownik wtrysku i wiązkę przewodów silnika. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 1678 aktywny, a usterki 1677 nieaktywny?
 | KROK 3C. Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3D. Sprawdź, czy nie ma zwarcia między stykiem a masą. | Ponad 100 kiloomów?
 | KROK 3E. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 1677 nieaktywny?
KROK 4. | Wykasuj kod usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 1677 nieaktywny?
 | KROK 4B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy kod usterki jest nieaktywny.

  • Odczytaj kody usterek za pomocą narzędzia INSITE™.

Kod usterki 1677 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź czujnik temperatury roztworu katalitycznego i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi temperatury roztworu katalitycznego i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik temperatury roztworu katalitycznego od wiązki przewodów silnika.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza czujnika temperatury roztworu katalitycznego pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik temperatury roztworu katalitycznego od wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1678 aktywny, a usterki 1677 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz czujnik temperatury roztworu katalitycznego do wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1677 jest aktywny?
TAK NIE

Wymień czujnik temperatury roztworu katalitycznego. Patrz książka serwisowa producenta OEM.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów silnika.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów silnika.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1678 jest aktywny, a usterki 1677 nieaktywny?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Odłącz czujnik temperatury roztworu katalitycznego od wiązki przewodów silnika.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnałowym czujnika temperatury roztworu katalitycznego w złączu sterownika wtrysku umieszczonym w wiązce przewodów silnika a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Na linii sygnałowej w wiązce przewodów silnika wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy nie ma zwarcia między stykiem a masą.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Odłącz czujnik temperatury roztworu katalitycznego od wiązki przewodów silnika.

Działanie

Sprawdź, czy nie ma zwarcia między stykiem a masą.

  • Zmierz rezystancję między stykiem sygnałowym czujnika temperatury roztworu katalitycznego w złączu sterownika wtrysku umieszczonym w wiązce przewodów silnika a masą.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów silnika na linii sygnałowej wykryto zwarcie między stykiem a masą.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 3E

Przejdź do 4A

Krok z instruktażem 3E - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1677 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

Trzeba od początku wykonać procedury rozwiązywania problemów. Należało wykryć tryb usterki.

Przejdź do 4A

Przejdź do 1A

Krok z instruktażem 4 - Wykasuj kod usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Sprawdź za pomocą testera INSITE™, czy kod usterki jest nieaktywny.

Kod usterki 1677 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 30-KWI-2012


KOD USTERKI 1678 — temperatura w zbiorniku katalizatora — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 1678 nieaktywny?
KROK 2. | Sprawdź czujnik temperatury roztworu katalitycznego i jego obwód. |
 | KROK 2A. Przyjrzyj się czujnikowi temperatury roztworu katalitycznego i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Zmierz rezystancję czujnika. | Od 180 omów do 160 kiloomów?
 | KROK 2C. Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika. | Kod usterki 1678 jest aktywny?
KROK 3. | Sprawdź sterownik wtrysku i wiązkę przewodów silnika. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 1677 jest aktywny, a usterki 1678 nieaktywny?
 | KROK 3C. Sprawdź, czy w wiązce przewodów silnika nie ma rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 3C-1. Sprawdź, czy w wiązce przewodów silnika nie ma rozwarcia obwodu. |
 | KROK 3D. Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3E. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 1678 nieaktywny?
KROK 4. | Wykasuj kod usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 1678 nieaktywny?
 | KROK 4B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy kod usterki jest nieaktywny.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1678 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź czujnik temperatury roztworu katalitycznego i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi temperatury roztworu katalitycznego i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik temperatury roztworu katalitycznego od wiązki przewodów silnika.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza czujnika temperatury roztworu katalitycznego pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Zmierz rezystancję czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik temperatury roztworu katalitycznego od wiązki przewodów silnika.

Działanie

Zmierz oporność czujnika.

  • Zmierz rezystancję między stykami sygnałowym i powrotnym czujnika temperatury roztworu katalitycznego.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Od 180 omów do 160 kiloomów?
TAK NIE
Brak naprawy

Wymień czujnik temperatury roztworu katalitycznego. Patrz książka serwisowa producenta OEM.

Przejdź do 2C

Przejdź do 4A

Krok z instruktażem 2C - Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz czujnik temperatury roztworu katalitycznego do wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1678 jest aktywny?
TAK NIE
Brak naprawy

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 3A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów silnika.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów silnika.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

W złączu sterownika wtrysku zamontuj przewód rozruchowy między stykami sygnałowym i powrotnym czujnika temperatury roztworu katalitycznego.

  • Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.
  • Odczytaj kody usterki za pomocą testera INSITE™.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Kod usterki 1677 jest aktywny, a usterki 1678 nieaktywny?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów silnika nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Odłącz czujnik temperatury roztworu katalitycznego od wiązki przewodów silnika.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem powrotnym czujnika temperatury roztworu katalitycznego umieszczonym w złączu sterownika wtrysku w wiązce przewodów silnika a stykiem powrotnym umieszczonym w złączu tego czujnika w wiązce przewodów silnika.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów silnika wykryto rozwarcie obwodu powrotnego.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 3C-1

Przejdź do 4A

Krok z instruktażem 3C-1 - Sprawdź, czy w wiązce przewodów silnika nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Odłącz czujnik temperatury roztworu katalitycznego od wiązki przewodów silnika.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem sygnałowym czujnika temperatury roztworu katalitycznego umieszczonym w złączu sterownika wtrysku w wiązce przewodów silnika a stykiem sygnałowym umieszczonym w złączu tego czujnika w wiązce przewodów silnika.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów silnika wykryto rozwarcie obwodu sygnałowego.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Odłącz czujnik temperatury roztworu katalitycznego od wiązki przewodów silnika.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnałowym czujnika temperatury roztworu katalitycznego w złączu sterownika wtrysku umieszczonym w wiązce przewodów silnika a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Na linii sygnałowej w wiązce przewodów silnika wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 3E

Przejdź do 4A

Krok z instruktażem 3E - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1678 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

Trzeba od początku wykonać procedury rozwiązywania problemów. Należało wykryć tryb usterki.

Przejdź do 4A

Przejdź do 1A

Krok z instruktażem 4 - Wykasuj kod usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Sprawdź za pomocą testera INSITE™, czy kod usterki jest nieaktywny.

Kod usterki 1678 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 30-KWI-2012


Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych:Część nr 3822758 — przewód probierczy Deutsch/AMP/Metri-Pack z końcówką męskąCzęść nr 3822917 — przewód probierczy Deutsch/AMP/Metri-Pack z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź kody usterek dotyczące obwodów czujników. |
 | KROK 1A. Sprawdź, czy występują kody usterki. | Kod usterki 1677 lub 1678 jest aktywny?
KROK 2. | Sprawdź czujnik temperatury roztworu katalitycznego i jego obwód. |
 | KROK 2A. Przyjrzyj się czujnikowi temperatury roztworu katalitycznego i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 1678 aktywny?
 | KROK 2C. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 1677 aktywny?
KROK 3. | Sprawdź sterownik wtrysku i wiązkę przewodów silnika. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 1678 aktywny?
 | KROK 3C. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 1677 aktywny?
KROK 4. | Wykasuj kody usterki. |
 | KROK 4A. Sprawdź skuteczność naprawy. | Różnica między odczytem z czujnika temperatury roztworu katalitycznego i odczytem na termometrze mieści się w granicach 2,8°C (5°F)?
 | KROK 4B. Wykasuj kody usterki. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź kody usterek dotyczące obwodów czujników.

Krok z instruktażem 1A - Sprawdź, czy występują kody usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterek za pomocą narzędzia INSITE™.

Kod usterki 1677 lub 1678 jest aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Stosowny schemat rozwiązywania problemów sygnalizowanych przez kod usterki.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź czujnik temperatury roztworu katalitycznego i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi temperatury roztworu katalitycznego i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik temperatury roztworu katalitycznego od wiązki przewodów silnika.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza czujnika temperatury roztworu katalitycznego pod kątem następujących objawów:

  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Uszkodzona izolacja przewodów
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Połamana obudowa złącza
  • Brud lub pył w albo na stykach złącza

Opis ogólnych metod sprawdzania znajduje się w rozdziale poświęconym kontroli złączy podzespołów i ich styków. Patrz procedura 019-361.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązce przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Patrz procedura 019-071.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik temperatury roztworu katalitycznego od wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterek za pomocą narzędzia INSITE™.

Kod usterki 1678 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik temperatury roztworu katalitycznego od wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

W złączu czujnika temperatury roztworu katalitycznego umieszczonym w wiązce przewodów silnika zamontuj przewód rozruchowy między stykiem sygnałowym a stykiem powrotnym.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterek za pomocą narzędzia INSITE™.

Kod usterki 1677 jest aktywny?
TAK NIE

Wymień czujnik temperatury roztworu katalitycznego.

Patrz procedury rozwiązywania problemów z urządzeniami producentów OEM.

 Brak naprawy

Przejdź do 4A

Przejdź do 3A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów silnika.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Uszkodzona izolacja przewodów
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Połamana obudowa złącza
  • Brud lub pył w albo na stykach złącza

Opis ogólnych metod sprawdzania znajduje się w rozdziale poświęconym kontroli złączy podzespołów i ich styków. Patrz procedura 019-361.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów silnika.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Patrz procedura 019-043.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterek za pomocą narzędzia INSITE™.

Kod usterki 1678 jest aktywny?
TAK NIE
Brak naprawy

Poproś o wstępną autoryzację.

Wymień sterownik wtrysku.

Patrz procedura 019-031.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

W złączu sterownika wtrysku zamontuj przewód rozruchowy między stykami sygnałowym i powrotnym czujnika temperatury roztworu katalitycznego.

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterek za pomocą narzędzia INSITE™.

Kod usterki 1677 jest aktywny?
TAK NIE

W wiązce przewodów silnika wykryto wysoką rezystancję lub zwarcie.

Napraw lub wymień wiązkę przewodów silnika.

Patrz procedura 019-043.

Poproś o wstępną autoryzację.

Wymień sterownik wtrysku.

Patrz procedura 019-031.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Wykasuj kod usterki.

Krok z instruktażem 4A - Sprawdź skuteczność naprawy.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.
  • Włóż termometr do zbiornika roztworu katalitycznego.

Działanie

W elektronicznym narzędziu serwisowym INSITE otwórz okno monitora/rejestratora danych.

  • Porównaj odczyt temperatury roztworu katalitycznego wyświetlany w narzędziu INSITE ze wskazaniem termometru.

Różnica między odczytem z czujnika temperatury roztworu katalitycznego i odczytem na termometrze mieści się w granicach 2,8°C (5°F)?

TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Wykasuj kody usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Wykasuj kody usterki.

  • Za pomocą testera INSITE™ wykasuj wszystkie aktywne i nieaktywne kody usterek.

Wszystkie kody usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 08-LIP-2010


KOD USTERKI 1681 — układ sterowania dozowaniem — błędne urządzenie inteligentne lub podzespół

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Przeczytaj kody usterek. | Kod usterki 1681 aktywny?
KROK 2. | Wykasuj kod usterki. |
 | KROK 2A. Dezaktywuj kod usterki. | Kod usterki 1681 nieaktywny?
 | KROK 2B. Skasuj nieaktywny kod usterek. | Wszystkie usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Przeczytaj kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Przeczytaj kody usterek.

  • Za pomocą testera INSITE™ odczytaj kody usterek.

Kod usterki 1681 aktywny?
TAK NIE

Wymień układ sterowania dozowaniem. Patrz procedura 019-440 w rozdziale 19.

Brak naprawy

Przejdź do 2A

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 2A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 2B

Przejdź do 2B

Krok z instruktażem 2B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 20-SIE-2012


KOD USTERKI 1682 — linie wejściowe modułu sterowania dozowaniem roztworu mocznika w układzie oczyszczania spalin — aktywny warunek

Associated Procedures

Ostrzeżenia i przestrogi

OSTRZEŻENIE

Aby zmniejszyć ryzyko podrażnienia lub uszkodzenia wzroku, podczas demontażu przewodu z dyszą dozowania roztworu mocznika należy nosić odpowiednią ochronę oczu. W przypadku awarii układu w przewodzie może się znajdować sprężone powietrze.
OSTRZEŻENIE

Podczas rozwiązywania problemów układ wydechowy i jego podzespoły mogą się rozgrzać. Aby uniknąć ryzyka pożaru, szkód w mieniu, poparzeń oraz innych poważnych obrażeń ciała, przed rozpoczęciem jakichkolwiek czynności lub napraw trzeba poczekać na wystudzenie układu wydechowego. Należy też dopilnować, aby żadne materiały łatwopalne nie znalazły się w miejscach, gdzie mogłyby wejść z kontakt z gorącymi spalinami lub elementami układu wydechowego.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterek. |
 | KROK 1A. Sprawdź aktywne kody usterek. | Czy kod usterki 434, 1665, 1666, 1668, 1669, 1671, 1673, 1674, 1675, 1677, 1678, 1697, 1698 lub 1711 jest aktywny?
KROK 2. | Sprawdź dyszę układu oczyszczania spalin. |
 | KROK 2A. Sprawdź dyszę układu oczyszczania spalin. | Czy wykryto zatkanie lub ograniczone działanie dyszy układu oczyszczania spalin?
KROK 3. | Sprawdź cykl zalewania modułu dozowania roztworu mocznika. |
 | KROK 3A. Sprawdź działanie przewodu podawania roztworu mocznika połączonego z dyszą układu oczyszczania spalin podczas zalewania. | Czy moduł dozowania próbuje dokonać zalania tylko przez 3 sekundy? (plus dodatkowe 140 sekund na zwłokę w zalewaniu, jeśli dotyczy)?
 | KROK 3B. Sprawdź działanie zaworu elektromagnetycznego powietrza podczas zalewania. | Czy po upływie 30 sekund zawór elektromagnetyczny powietrza klika i w sposób ciągły wydmuchuje powietrze do przewodu z dyszą w układzie oczyszczania spalin? (Uwaga: próba zalania może być ponawiana nawet 20 razy).
 | KROK 3C. Sprawdź, czy doszło do skutecznego zalania modułu dozowania roztworu mocznika. | Czy przepływ powietrza przekracza 25 litrów (6,6 gal) na minutę?
KROK 4. | Sprawdź układ zasilania powietrzem modułu dozowania roztworu mocznika. |
 | KROK 4A. Sprawdź działanie przewodów zasilania powietrzem modułu dozowania roztworu mocznika. | Czy układ zasilania powietrzem OEM jest poprawnie podłączony do modułu dozowania roztworu mocznika i zapewnia odpowiednie ciśnienie powietrza?
 | KROK 4B. Wyczyść obwód modułu dozowania roztworu mocznika po stronie zasilania powietrzem. Wykonaj procedurę przemywania. | Czy procedura przemywania zakończyła się pomyślnie?
KROK 5. | Sprawdź przewody i osprzęt układu dozowania roztworu mocznika pod kątem zanieczyszczeń i utrudnień działania. |
 | KROK 5A. Sprawdź przewody i osprzęt modułu dozowania roztworu mocznika. | Czy przewody i osprzęt pomyślnie przechodzą kontrolę?
 | KROK 5B. Sprawdź zamocowanie wewnętrznego filtra siatkowego modułu dozowania roztworu mocznika. | Czy na filtrze siatkowym znajdują się zanieczyszczenia?
 | KROK 5C. Sprawdź przewody dozowania roztworu mocznika pod kątem utrudnień działania i nieszczelności. | Czy test utrudnień działania przewodu zakończył się pomyślnie?
 | KROK 5D. Sprawdź zbiornik roztworu mocznika i jego filtr o średnicy oczek 35 mikronów. | Czy zbiornik roztworu mocznika jest zanieczyszczony lub roztwór ma stężenie poniżej 32,5%?
KROK 6. | Sprawdź działanie cyklu opróżniania modułu dozowania w układzie oczyszczania spalin. |
 | KROK 6A. Śledź przebieg cyklu opróżniania modułu dozowania w układzie oczyszczania spalin. | Czy wszystkie czynności tego punktu wykonano i nie ma żadnych niedokończonych cykli opróżniania w obrazie modułu ECM?
KROK 7. | Wykonaj test ręcznego sterowania pompą dozownika mocznika. |
 | KROK 7A. Za pomocą elektronicznego narzędzia serwisowego INSITE™ wykonaj test ręcznego sterowania pompą dozownika mocznika. | Czy podczas testu ręcznego sterowania wykonanego za pomocą elektronicznego narzędzia serwisowego INSITE™ moduł sterowania dozowaniem działa poprawnie? (Zaleca się 3-krotne przeprowadzenie testu).
KROK 8. | Sprawdź kalibrację modułu ECM i wykasuj kody usterki. |
 | KROK 8A. Sprawdź, czy jest dostępna aktualizacja kalibracji modułu ECM. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, moduł ECM zawiera tę wersję lub nowszą?
 | KROK 8B. Zdezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterek.

Krok z instruktażem 1A - Sprawdź aktywne kody usterek.

Warunki

  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz elektroniczne narzędzie serwisowe INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Za pomocą elektronicznego narzędzia serwisowego INSITE™ odczytaj kody usterek.

Czy kod usterki 434, 1665, 1666, 1668, 1669, 1671, 1673, 1674, 1675, 1677, 1678, 1697, 1698 lub 1711 jest aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Odpowiedni schemat rozwiązywania problemów sygnalizowanych przez kod usterki

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź dyszę układu oczyszczania spalin.

Krok z instruktażem 2A - Sprawdź dyszę układu oczyszczania spalin.

Warunki

  • Przed wymontowaniem dyszy poczekaj, aż zostanie rozgrzana przez spaliny. Zastosuj odpowiednią procedurę opisaną w książce serwisowej do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7 (z układem paliwowym typu Common Rail) wydajnej jako biuletyn 4021271. Patrz procedura 011-040 w rozdziale 11.
  • Ustaw kluczyk w położeniu wyłączenia.
  • Wymontuj dyszę układu oczyszczania spalin. Zastosuj odpowiednią procedurę opisaną w książce serwisowej do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7 (z układem paliwowym typu Common Rail) wydajnej jako biuletyn 4021271. Patrz procedura 011-040 w rozdziale 11.

Działanie

Sprawdź dyszę układu oczyszczania spalin pod kątem zatkania lub ograniczonych możliwości działania.

  • Sprawdź dyszę układu oczyszczania spalin. Zastosuj odpowiednią procedurę opisaną w książce serwisowej do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7 (z układem paliwowym typu Common Rail) wydajnej jako biuletyn 4021271. Patrz procedura 011-040 w rozdziale 11.
  • Osad w postaci miękkich kryształków i substancji przypominającej popiół, znajdujący się w otworach rozpylania, można rozpuścić ciepłą wodą o temperaturze 40°C (104°F).
  • Przed rozpoczęciem ponownej eksploatacji modułu dozowania upewnij się, że miękki osad został usunięty z otworów rozpylania.

Czy wykryto zatkanie lub ograniczone działanie dyszy układu oczyszczania spalin?
TAK NIE

Wyczyść lub wymień dyszę układu oczyszczania spalin. Zastosuj odpowiednią procedurę opisaną w książce serwisowej do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7 (z układem paliwowym typu Common Rail) wydajnej jako biuletyn 4021271. Patrz procedura 011-040 w rozdziale 11.

Brak naprawy

Przejdź do 3A

Przejdź do 3A

Krok z instruktażem 3 - Sprawdź działanie cyklu zalewania modułu dozowania roztworu mocznika.

Krok z instruktażem 3A - Sprawdź działanie przewodu podawania roztworu mocznika połączonego z dyszą układu oczyszczania spalin podczas zalewania.

Warunki

  • Przed wykonaniem tego sprawdzenia silnik musi pracować na biegu jałowym przez 30 sekund.
  • Odłącz przewód podawania roztworu mocznika od dyszy układu oczyszczania spalin i odpowiednio go zabezpiecz.
  • Pozostaw dyszę układu oczyszczania spalin zamontowaną.
  • Ustaw kluczyk w położeniu włączenia.
  • Pozostaw silnik na niskich obrotach biegu jałowego.
  • Podłącz elektroniczne narzędzie serwisowe INSITE™.

Działanie

Sprawdź działanie przewodu podawania roztworu mocznika połączonego z dyszą układu oczyszczania spalin podczas zalewania.

  • Po ustawieniu kluczyka w położeniu włączenia i uruchomieniu silnika wsłuchaj się w odgłos uruchomienia pompy dozownika mocznika.
  • Mierz czas pracy pompy do momentu, aż automatycznie się wyłączy (pompa będzie próbowała dokonać zalania).

UWAGA: Gdy działa silnik, trudno usłyszeć odgłos pracy pompy. Jeśli tak rzeczywiście jest, wsłuchaj się w odgłos kliknięcia zaworu elektromagnetycznego powietrza. Będzie to znak, że pompa wykonała 1 cykl zalewania.

UWAGA: W starszych kalibracjach nie było 140-sekundowej zwłoki między przestawieniem kluczyka w położenie włączenia a rozpoczęciem pierwszego cyklu zalewania. Obecnie moduł dozowania pozostaje przez ten czas w stanie gotowości w oczekiwaniu na polecenie zalewania. Mechanizm ten wprowadzono po to, aby wyeliminować zjawisko odkładania się kryształków na końcówce wtryskującej przed rozpoczęciem cyklu zalewania oraz zapobiec zatykaniu się przewodów wtryskowych.

Poprawny cykl zalewania wygląda następująco:

1. Ustawienie kluczyka w położeniu włączenia.

2. 140-sekundowa zwłoka w uruchomieniu pompy.

3. Pompa zostaje uruchomiona i działa przez 30 sekund. Na tym etapie następuje zalewanie układu. Próba może być ponawiana do 20 razy.

4. Przewód wtryskowy roztworu mocznika wydmuchuje powietrze. Zalewanie jest zakończone.

UWAGA: Jeśli w trakcie zalewania wykryty zostanie problem z pompą, próba zalewania zostanie przerwana po 3 sekundach.

Czy moduł dozowania próbuje dokonać zalania tylko przez 3 sekundy? (plus dodatkowe 140 sekund na zwłokę w zalewaniu, jeśli dotyczy)?

TAK NIE

Wykonaj procedurę sprawdzenia przeszkód w działaniu przewodu wtryskowego, a następnie ponów operację zalewania. Zastosuj odpowiednią procedurę dla silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7 1 lub ISC, ISCe, QSC8.3, ISL, ISLe3 i QSL9.

  • Patrz procedura 011-086 w rozdziale 11.

Brak naprawy

Przejdź do 3A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź działanie zaworu elektromagnetycznego powietrza podczas zalewania.

Warunki

  • Odłącz przewód podawania roztworu mocznika od dyszy układu oczyszczania spalin i odpowiednio go zabezpiecz.
  • Pozostaw dyszę układu oczyszczania spalin zamontowaną.
  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz elektroniczne narzędzie serwisowe INSITE™.
  • Pozostaw silnik na niskich obrotach biegu jałowego.

Działanie

Upewnij się, że moduł dozowania roztworu mocznika został poprawnie zalany i wszedł w fazę dozowania.

  • Moduł dozowania roztworu mocznika przechodzi do fazy dozowania tylko po pomyślnym ukończeniu fazy zalewania i kliknięciu zaworu elektromagnetycznego powietrza.
  • Na tym etapie powietrze płynie w sposób ciągły przez przewód z dyszą w układzie oczyszczania spalin.
  • Moduł dozowania roztworu mocznika może podejmować próby zalania modułu maksymalnie przez 12 minut. Pomyślne zalanie w tym czasie spowoduje wyłączenie pompy.
  • W elektronicznym narzędziu serwisowym INSITE™ otwórz okno monitora/rejestratora danych, wybierz opcję Aftertreatment DEF Dosing Unit State (Stan zespołu dozowania roztworu mocznika) i sprawdź stan dozownika.

Czy po upływie 30 sekund zawór elektromagnetyczny powietrza klika i w sposób ciągły wydmuchuje powietrze do przewodu z dyszą w układzie oczyszczania spalin? (Uwaga: próba zalania może być ponawiana nawet 20 razy).

TAK NIE
Brak naprawy

UWAGA: Moduł dozowania roztworu mocznika nie został zalany.

Przejdź do 3C

Przejdź do 5A

Krok z instruktażem 3C - Sprawdź, czy doszło do skutecznego zalania modułu dozowania roztworu mocznika.

Warunki

  • Ustaw kluczyk w położeniu wyłączenia na co najmniej 1 minutę.
  • Odłącz przewód dozowania roztworu mocznika od dyszy układu oczyszczania spalin.
  • Podłącz miernik przepływu powietrza do przewodu dozowania roztworu mocznika. Zastosuj odpowiednią procedurę dla silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7 1 lub ISC, ISCe, QSC8.3, ISL, ISLe3 i QSL9. Patrz procedura 011-058 w rozdziale 11.
  • Zamocuj solidnie przewód dozowania roztworu mocznika i dołączony do niego miernik przepływu powietrza.
  • Pozostaw silnik na niskich obrotach biegu jałowego.
  • Podłącz elektroniczne narzędzie serwisowe INSITE™.

Działanie

Moduł dozowania roztworu mocznika powinien rozpocząć cykl zalewania od razu po upływie okresu zwłoki od uruchomienia silnika. Po 30 sekundach (każda próba zalania trwa do 30 sekund; jeśli się nie powiedzie, dozownik będzie ponawiał próby, maksymalnie 20 razy) powietrze powinno płynąć w sposób ciągły przez przewód wtryskowy roztworu mocznika i dołączony do niego miernik przepływu powietrza.

  • Zapisz przepływ powietrza zmierzony w przewodzie dozowania roztworu mocznika.

Czy przepływ powietrza przekracza 25 litrów (6,6 gal) na minutę?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 6A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź układ zasilania powietrzem modułu dozowania roztworu mocznika.

Krok z instruktażem 4A - Sprawdź działanie przewodów zasilania powietrzem modułu dozowania roztworu mocznika.

Warunki

  • Ustaw kluczyk w położeniu włączenia.
  • Uruchom silnik.
  • Pozostaw silnik na niskich obrotach biegu jałowego.

Działanie

Sprawdź działanie przewodu zasilania powietrzem OEM podłączonego do modułu dozowania roztworu mocznika.

  • Sprawdź przewód zasilania powietrzem pod kątem nieszczelności i luzów mocowania.
  • Sprawdź, czy w filtrze powietrza modułu dozowania roztworu mocznika nie ma wody ani nadmiaru oleju pochodzącego z układu sprężonego powietrza pojazdu.
  • Dopilnuj, aby w module dozowania roztworu mocznika za filtrem powietrza znajdowało się czyste powietrze pod ciśnieniem co najmniej 517 kPa (75 psi).

UWAGA: W większości pojazdów w przewodzie zasilania powietrzem przed modułem dozowania roztworu mocznika znajduje się wewnętrzny filtr powietrza. Zatkanie filtra lub utrudnienie jego działania w inny sposób może spowodować obniżenie ciśnienia powietrza docierającego do modułu dozowania roztworu.

Czy układ zasilania powietrzem OEM jest poprawnie podłączony do modułu dozowania roztworu mocznika i zapewnia odpowiednie ciśnienie powietrza?

TAK NIE
Brak naprawy

Popraw przewód zasilania powietrzem OEM lub jego podłączenie.

Patrz książka serwisowa producenta OEM.

Przejdź do 4B

Przejdź do 3A

Krok z instruktażem 4B - Sprawdź zawór elektromagnetyczny powietrza modułu dozowania roztworu mocznika.

Warunki

  • Odłącz przewód podawania roztworu mocznika od dyszy układu oczyszczania spalin i odpowiednio go zabezpiecz.
  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz elektroniczne narzędzie serwisowe INSITE™.
  • Upewnij się, że zbiorniki powietrza w pojeździe są pełne.

Działanie

Wykonaj procedurę przemywania modułu dozowania roztworu mocznika.

Zastosuj odpowiednią procedurę opisaną w książce serwisowej do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7 (z układem paliwowym typu Common Rail), wydajnej jako biuletyn 4021271. Patrz procedura 011-082 w rozdziale 11.

W większości pojazdów w przewodzie zasilania powietrzem przed modułem dozowania roztworu mocznika znajduje się wewnętrzny filtr powietrza. Zatkanie filtra lub utrudnienie jego działania w inny sposób może spowodować obniżenie ciśnienia powietrza docierającego do modułu dozowania roztworu.

Czy procedura przemywania zakończyła się pomyślnie?
TAK NIE
Brak naprawy

Wykryto uszkodzony moduł dozowania roztworu mocznika.

Wymień moduł dozowania roztworu mocznika. Patrz procedura 019-440 w rozdziale 19.

Przejdź do 5A

Przejdź do 7A

Krok z instruktażem 5 - Sprawdź przewody i osprzęt układu dozowania roztworu mocznika pod kątem zanieczyszczeń i utrudnień działania.

Krok z instruktażem 5A - Sprawdź przewody i osprzęt modułu dozowania roztworu mocznika.

Warunki

  • Przed odłączeniem przewodów wyczyść przednią ścianę dozownika.
  • Odłącz przewód podawania roztworu mocznika od dyszy układu oczyszczania spalin i odpowiednio go zabezpiecz.
  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz elektroniczne narzędzie serwisowe INSITE™.
  • Pozostaw silnik na niskich obrotach biegu jałowego.

Działanie

Sprawdź przewody i osprzęt modułu dozowania roztworu mocznika pod kątem następujących objawów:

UWAGA: Przed odłączeniem któregokolwiek przewodu wymyj przednią ścianę modułu dozowania w układzie oczyszczania spalin za pomocą ciepłej wody lub łagodnego detergentu. Ma to zapobiec zanieczyszczeniu układu dozowania roztworu w trakcie wykonywania czynności serwisowych.

  • Luźne złączki lub osprzęt na wlocie dozownika roztworu mocznika.
  • Popękane przewody dozowania roztworu, co skutkuje nieszczelnościami lub zasysaniem powietrza.
  • Uszkodzone lub przytkane przewody zasilające lub powrotne układu dozowania roztworu mocznika.
  • Upewnij się, że w trakcie zalewania roztwór mocznika wraca do zbiornika.

Czy przewody i osprzęt pomyślnie przechodzą kontrolę?
TAK NIE
Brak naprawy

Napraw lub wymień osprzęt, przewody i/lub złącze układu dozowania mocznika. Patrz książka serwisowa producenta OEM.

Przejdź do 5B

Przejdź do 3B

Krok z instruktażem 5B - Sprawdź zamocowanie wewnętrznego filtra siatkowego modułu dozowania roztworu mocznika.

Warunki

  • Przed odłączeniem przewodów wyczyść przednią ścianę dozownika.
  • Odłącz przewód podawania roztworu mocznika od modułu dozowania i odpowiednio go zabezpiecz.

Działanie

Sprawdź zamocowanie wewnętrznego filtra siatkowego modułu dozowania roztworu mocznika.

  • Odmontuj przewód zasilający modułu dozowania roztworu mocznika.
  • Sprawdź wewnętrzny filtr siatkowy. Zastosuj odpowiednią procedurę dla silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7 1 lub ISC, ISCe, QSC8.3, ISL, ISLe3 i QSL9. Patrz procedura 011-060 w rozdziale 11.

UWAGA: Przed odłączeniem któregokolwiek przewodu wymyj przednią ścianę modułu dozowania w układzie oczyszczania spalin za pomocą ciepłej wody lub łagodnego detergentu. Ma to zapobiec zanieczyszczeniu układu dozowania roztworu w trakcie wykonywania czynności serwisowych.

W celu zidentyfikowania różnych złączy w module dozowania roztworu skorzystaj ze stosownej procedury. Patrz procedura 019-440 w rozdziale 19.

Czy na filtrze siatkowym znajdują się zanieczyszczenia?
TAK NIE

Wymień filtr siatkowy.

 Brak naprawy

Przejdź do 5C

Przejdź do 5C

Krok z instruktażem 5C - Sprawdź przewody dozowania roztworu mocznika pod kątem utrudnień działania i nieszczelności.

Warunki

  • Ustaw kluczyk w położeniu wyłączenia.
  • Nie włączaj silnika.

Działanie

Wykonaj procedurę sprawdzenia przeszkód w działaniu przewodu wtryskowego.

Zastosuj odpowiednią procedurę dla silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7 1 lub ISC, ISCe, QSC8.3, ISL, ISLe3 i QSL9. Patrz procedura 011-086 w rozdziale 11.

Sprawdź przewody dozowania roztworu mocznika pod kątem utrudnień działania i nieszczelności.

UWAGA: Przed odłączeniem któregokolwiek przewodu wymyj przednią ścianę modułu dozowania w układzie oczyszczania spalin za pomocą ciepłej wody lub łagodnego detergentu. Ma to zapobiec zanieczyszczeniu układu dozowania roztworu w trakcie wykonywania czynności serwisowych.

  • Wymontuj i skontroluj przewody zasilające oraz powrotne.

W celu zidentyfikowania różnych złączy w module dozowania roztworu skorzystaj ze stosownej procedury. Patrz procedura 019-440 w rozdziale 19.

Czy test utrudnień działania przewodu zakończył się pomyślnie?
TAK NIE
Brak naprawy

Napraw lub wymień osprzęt, przewody i/lub złącze układu dozowania mocznika. Patrz książka serwisowa producenta OEM.

Przejdź do 5D

Przejdź do 3B

Krok z instruktażem 5D - Sprawdź zbiornik roztworu mocznika i jego filtr o średnicy oczek 35 mikronów.

Warunki

  • Ustaw kluczyk w położeniu wyłączenia.
  • Nie włączaj silnika.

Działanie

Sprawdź zbiornik roztworu mocznika i filtry na obecność paliwa, oleju, cieczy chłodzącej, brudu lub resztek.

W książce serwisowej producenta OEM zamieszczono procedury montażu/demontażu zbiornika roztworu mocznika i towarzyszącego mu czujnika poziomu.

UWAGA: Czasami zbiornik roztworu mocznika jest trwale mocowany do podwozia samochodu, co uniemożliwia dostęp do czujnika poziomu roztworu. W takich przypadkach należy się skontaktować z producentem OEM i poprosić o demontaż oraz skontrolowanie zbiornika.

  • Sprawdź zawartość zbiornika.
  • Sprawdź kondycję filtra zbiornika.
  • Sprawdź, czy w zbiorniku jest zamocowany filtr o średnicy oczek 35 mikronów. Zastosuj odpowiednią procedurę dla silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7 1 lub ISC, ISCe, QSC8.3, ISL, ISLe3 i QSL9. Patrz procedura 011-083 w rozdziale 11.
  • Na podstawie próbki ze zbiornika sprawdź i zapisz stężenie mocznika w roztworze. Patrz procedura 018-026 w rozdziale V.

Czy zbiornik roztworu mocznika jest zanieczyszczony lub roztwór ma stężenie poniżej 32,5%?

TAK NIE

Odszukaj i usuń źródło zanieczyszczeń, a następnie poinformuj o tym producenta OEM. W razie potrzeby wymień podzespoły i złącza. Opróżnij i ponownie napełnij zbiornik roztworu mocznika. Patrz książka serwisowa producenta OEM.

Brak naprawy

Przejdź do 6A

Przejdź do 6A

Krok z instruktażem 6 - Sprawdź działanie cyklu opróżniania modułu dozowania w układzie oczyszczania spalin.

Krok z instruktażem 6A - Śledź przebieg cyklu opróżniania modułu dozowania w układzie oczyszczania spalin.

Warunki

  • Pozostaw silnik na niskich obrotach biegu jałowego.

Działanie

Sprawdź, czy wykonano cały cykl opróżniania modułu dozowania w układzie oczyszczania spalin.

  • Ustaw kluczyk w położeniu wyłączenia, aby wyłączyć silnik.
  • Dopilnuj, aby moduł dozowania w układzie oczyszczania spalin pozostawał włączony przez co najmniej 30 sekund po wyłączeniu zapłonu. Jest to niezbędne do zakończenia cyklu opróżniania.
  • Upewnij się, że po wyłączeniu zapłonu powietrze płynie jeszcze przez 30 sekund.
  • Upewnij się, że odłącznik akumulatora umożliwia kontynuację opróżniania jeszcze przez co najmniej 30 sekund.

UWAGA: Powyższa procedura spowoduje oznaczenie niekompletnych cykli opróżniania w module ECM, jeśli takie cykle wystąpią. Zobacz rozdział Opróżnianie w sekcji Shop Talk.

Czy wszystkie czynności tego punktu wykonano i nie ma żadnych niedokończonych cykli opróżniania w obrazie modułu ECM?
TAK NIE
Brak naprawy

  • Sprawdź, czy do modułu dozowania w układzie oczyszczania spalin jest podłączone zasilanie z akumulatora o odpowiednim napięciu i właściwe przewody stacyjki.
  • Skorzystaj ze schematów elektrycznych dołączonych do silnika i udostępnianych przez producenta OEM.
  • Usuń wszelkie problemy z okablowaniem producenta OEM i powiadom o nich producenta.
  • Jeśli odłącznik akumulatora powoduje wzrost liczby niekompletnych cykli opróżnień, należy koniecznie powiadomić producenta OEM. W układzie musi się znajdować przekaźnik zegarowy umożliwiający przeprowadzenie 30-sekundowej sesji opróżniania.

Przejdź do 7A

Przejdź do 7A

Krok z instruktażem 7 - Wykonaj test ręcznego sterowania pompą dozownika mocznika.

Krok z instruktażem 7A - Za pomocą elektronicznego narzędzia serwisowego INSITE™ wykonaj test ręcznego sterowania pompą dozownika mocznika.

Warunki

  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz elektroniczne narzędzie serwisowe INSITE™.

Działanie

W elektronicznym narzędziu serwisowym INSITE™ przejdź do sekcji Aftertreatment Diagnostics Tests (Testy diagnostyczne układu oczyszczania spalin) i uruchom opcję DEF Doser Pump Override Test (Test sterowania ręcznego pompą dozownika mocznika).

  • Użyj odpowiedniej procedury zawierającej instrukcje i dane techniczne. Patrz procedura 019-440 w rozdziale 19.
  • Upewnij się, że w fazie dozowania roztwór mocznika jest wtryskiwany przez dyszę układu oczyszczania spalin.

UWAGA: Aby skutecznie wykonać test ręcznego sterowania pompą dozownika mocznika, dyszę układu oczyszczania spalin należy koniecznie ogrzać w układzie wydechowym, a następnie wyjąć ją i umieścić w pojemniku pomiarowym o pojemności co najmniej 200 ml (6,8 uncji).

Przed wykonaniem testu trzeba koniecznie wykonać wszystkie czynności opisane w schemacie rozwiązywania problemów.

Czy podczas testu ręcznego sterowania wykonanego za pomocą elektronicznego narzędzia serwisowego INSITE™ moduł sterowania dozowaniem działa poprawnie? (Zaleca się 3-krotne przeprowadzenie testu).

TAK NIE
Brak naprawy

Wykryto uszkodzony moduł dozowania roztworu mocznika. Wymień moduł dozowania roztworu mocznika. Patrz procedura 019-440 w rozdziale 19.

Przejdź do 8A

Przejdź do 8A

Krok z instruktażem 8 - Sprawdź kalibrację modułu ECM i wykasuj kody usterki.

Krok z instruktażem 8A - Sprawdź, czy jest dostępna aktualizacja kalibracji modułu ECM.

Warunki

  • Podłącz wszystkie podzespoły.
  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz elektroniczne narzędzie serwisowe INSITE™.

Działanie

Porównaj kod i numer wersji podane w module ECM z wersjami kalibracji podanymi w historii wersji kalibracji modułu i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą elektronicznego narzędzia serwisowego INSITE™ odszukaj obecny kod i numer wersji modułu ECM. Dane te znajdują się w ścieżce Features and Parameters (Funkcje i parametry) > System ID and Dataplate (Identyfikator systemu i tabliczka znamionowa) > Calibration Information (Informacje o kalibracji).

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, moduł ECM zawiera tę wersję lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj moduł ECM. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 8B

Przejdź do 8B

Krok z instruktażem 8B - Zdezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz elektroniczne narzędzie serwisowe INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w rozdziale Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 05-GRU-2012


KOD USTERKI 1683 — obwód podgrzewacza zbiornika katalizatora — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 1683 nieaktywny?
KROK 2. | Sprawdź przekaźnik podgrzewacza zbiornika katalizatora i jego obwód. |
 | KROK 2A. Przyjrzyj się przekaźnikowi podgrzewacza zbiornika katalizatora i jego złączom elektrycznym. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy nie występuje rozwarcie obwodu przekaźnika podgrzewacza zbiornika katalizatora. | Poniżej 100 omów?
 | KROK 2C. Sprawdź napięcie w obwodzie diagnostycznym, przewodzie zasilającym i obwodzie powrotnym podgrzewacza zbiornika katalizatora. | Ponad 6 V?
 | KROK 2D. Sprawdź, czy nie występuje rozwarcie w obwodzie powrotnym podgrzewacza zbiornika katalizatora. | Poniżej 10 omów?
KROK 3. | Sprawdź sterownik wtrysku i wiązkę przewodów silnika. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź napięcie zasilania w obwodzie diagnostycznym przekaźnika podgrzewacza zbiornika katalizatora. | Ponad 6 V?
 | KROK 3C. Sprawdź, czy w wiązce przewodów silnika nie ma rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 3D. Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3E. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 1683 nieaktywny?
KROK 4. | Wykasuj kod usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 1683 nieaktywny?
 | KROK 4B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy kod usterki jest nieaktywny.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1683 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź przekaźnik podgrzewacza zbiornika katalizatora i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się przekaźnikowi podgrzewacza zbiornika katalizatora i jego złączom elektrycznym.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz przekaźniki podgrzewacza zbiornika katalizatora od wiązki przewodów silnika.

Działanie

Przyjrzyj się wiązce przewodów silnika i złączom przekaźnika podgrzewacza zbiornika katalizatora pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy nie występuje rozwarcie obwodu przekaźnika podgrzewacza zbiornika katalizatora.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz przekaźniki podgrzewacza zbiornika katalizatora od wiązki przewodów silnika.

Działanie

Sprawdź oporność przekaźnika podgrzewacza zbiornika katalizatora.

  • Zmierz rezystancję między stykami sygnałowym i powrotnym przekaźnika podgrzewacza zbiornika katalizatora.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Poniżej 100 omów?
TAK NIE
Brak naprawy

Wykryto rozwarcie obwodu przekaźnika podgrzewacza zbiornika katalizatora.

Wymień przekaźnik podgrzewacza zbiornika katalizatora. Patrz książka serwisowa producenta OEM.

Przejdź do 2C

Przejdź do 4A

Krok z instruktażem 2C - Sprawdź napięcie w obwodzie diagnostycznym, przewodzie zasilającym i obwodzie powrotnym podgrzewacza zbiornika katalizatora.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz przekaźnik podgrzewacza zbiornika katalizatora do wiązki przewodów silnika.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie zasilania i obwód powrotny podgrzewacza zbiornika katalizatora.

  • W złączu przekaźnika podgrzewacza zbiornika katalizatora umieszczonym w wiązce przewodów silnika zmierz napięcie między liniami sygnałową i powrotną.

Ponad 6 V?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 3D

Przejdź do 2D

Krok z instruktażem 2D - Sprawdź, czy nie występuje rozwarcie w obwodzie powrotnym podgrzewacza zbiornika katalizatora.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz przekaźnik podgrzewacza zbiornika katalizatora od wiązki przewodów silnika.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem powrotnym przekaźnika podgrzewacza zbiornika katalizatora w wiązce przewodów silnika a masą.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów silnika na linii powrotnej wykryto rozwarcie obwodu między stykiem a masą.

Sprawdź wszystkie wiązki przewodów połączone szeregowo i na tej podstawie ustal, w której istnieje rozwarcie obwodu powrotnego do masy.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 3A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów silnika.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów silnika.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź napięcie zasilania w obwodzie diagnostycznym przekaźnika podgrzewacza zbiornika katalizatora.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie zasilania w obwodzie diagnostycznym przekaźnika podgrzewacza zbiornika katalizatora.

  • Zmierz napięcie między stykiem sygnałowym przekaźnika podgrzewacza zbiornika katalizatora a masą w złączu sterownika wtrysku.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Ponad 6 V?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów silnika nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Odłącz przekaźnik podgrzewacza katalizatora od wiązki przewodów silnika.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem zasilania przekaźnika podgrzewacza zbiornika katalizatora w złączu sterownika wtrysku umieszczonym w wiązce przewodów silnika a stykiem zasilania tego przekaźnika umieszczonym w jego złączu w wiązce przewodów silnika.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów silnika wykryto rozwarcie w obwodzie zasilania podgrzewacza zbiornika katalizatora.

Sprawdź wszystkie wiązki przewodów połączone szeregowo i na tej podstawie ustal, w której istnieje rozwarcie obwodu.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Odłącz przekaźnik podgrzewacza zbiornika katalizatora od wiązki przewodów silnika.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem zasilania przekaźnika podgrzewacza zbiornika katalizatora w złączu sterownika wtrysku umieszczonym w wiązce przewodów silnika a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Na linii zasilania przekaźnika podgrzewacza zbiornika katalizatora w wiązce przewodów silnika wykryto zwarcie między stykami.

Sprawdź wszystkie wiązki przewodów połączone szeregowo i na tej podstawie ustal, w której istnieje zwarcie obwodu zasilania.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 3E

Przejdź do 4A

Krok z instruktażem 3E - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1683 nieaktywny?
TAK NIE

Brak. Rozłączenie i ponowne podłączenie rozwiązało problem.

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Wykasuj kod usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Sprawdź za pomocą testera INSITE™, czy kod usterki jest nieaktywny.

Kod usterki 1683 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 01-MAJ-2012


Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych:Część nr 3822758 — przewód probierczy Deutsch/AMP/Metri-Pack z końcówką męskąCzęść nr 3822917 — przewód probierczy Deutsch/AMP/Metri-Pack z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 1684 nieaktywny?
KROK 2. | Sprawdź przekaźnik podgrzewacza zbiornika katalizatora i jego obwód. |
 | KROK 2A. Przyjrzyj się przekaźnikowi podgrzewacza zbiornika katalizatora i jego złączom elektrycznym. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 1683 aktywny, a usterki 1684 nieaktywny?
 | KROK 2C. Sprawdź kody usterek i stan przekaźnika. | Kod usterki 1684 aktywny?
KROK 3. | Sprawdź sterownik wtrysku i wiązkę przewodów silnika. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 1683 aktywny, a usterki 1684 nieaktywny?
 | KROK 3C. Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3D. Sprawdź, czy nie ma zwarcia między stykiem a masą. | Ponad 100 kiloomów?
 | KROK 3E. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 1684 nieaktywny?
KROK 4. | Wykasuj kod usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 1684 nieaktywny?
 | KROK 4B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy kod usterki jest nieaktywny.

  • Odczytaj kody usterek za pomocą narzędzia INSITE™.

Kod usterki 1684 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Nieaktywny lub nieregularny kod usterki Patrz procedura 019-362.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź przekaźnik podgrzewacza zbiornika katalizatora i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się przekaźnikowi podgrzewacza zbiornika katalizatora i jego złączom elektrycznym.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz przekaźniki podgrzewacza zbiornika katalizatora od wiązki przewodów silnika.

Działanie

Przyjrzyj się wiązce przewodów silnika i złączom przekaźnika podgrzewacza zbiornika katalizatora pod kątem następujących objawów:

  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Uszkodzona izolacja przewodów
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Połamana obudowa złącza
  • Brud lub pył w albo na stykach złącza

Opis ogólnych metod sprawdzania znajduje się w rozdziale poświęconym kontroli złączy podzespołów i ich styków. Patrz procedura 019-361.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązce przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Patrz procedura 019-071.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz przekaźniki podgrzewacza zbiornika katalizatora od wiązki przewodów silnika
  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterek za pomocą narzędzia INSITE™.

Kod usterki 1683 jest aktywny, a usterki 1684 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź kody usterek i stan przekaźnika.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz przekaźnik podgrzewacza zbiornika katalizatora do wiązki przewodów silnika
  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterek za pomocą narzędzia INSITE™

Kod usterki 1684 jest aktywny?
TAK NIE

Wykryto uszkodzony przekaźnik podgrzewacza zbiornika katalizatora.

Wymień przekaźnik podgrzewacza zbiornika katalizatora.

Patrz podręcznik rozwiązywania problemów i napraw wydany przez producenta OEM.

Brak. Rozłączenie i ponowne podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów silnika.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Uszkodzona izolacja przewodów
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Połamana obudowa złącza
  • Brud lub pył w albo na stykach złącza

Opis ogólnych metod sprawdzania znajduje się w rozdziale poświęconym kontroli złączy podzespołów i ich styków. Patrz procedura 019-361.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów silnika.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Patrz procedura 019-043.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterek za pomocą narzędzia INSITE™.

Kod usterki 1683 jest aktywny, a usterki 1684 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 3C

Przejdź do 3E

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Odłącz przekaźnik podgrzewacza katalizatora od wiązki przewodów silnika.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem zasilania przekaźnika podgrzewacza zbiornika katalizatora w złączu sterownika wtrysku umieszczonym w wiązce przewodów silnika a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru oporności znajduje się w części Pomiary rezystancji przy użyciu multimetru i schematu elektrycznego. Patrz procedura 019-360.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Na linii sygnałowej w wiązce przewodów silnika wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów silnika.

Patrz procedura 019-043.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy nie ma zwarcia między stykiem a masą.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Odłącz przekaźnik podgrzewacza zbiornika katalizatora od wiązki przewodów silnika.

Działanie

Sprawdź, czy nie ma zwarcia między stykiem a masą.

  • Zmierz rezystancję między stykiem zasilania przekaźnika podgrzewacza zbiornika katalizatora w złączu sterownika wtrysku umieszczonym w wiązce przewodów silnika a masą.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru oporności znajduje się w części Pomiary rezystancji przy użyciu multimetru i schematu elektrycznego. Patrz procedura 019-360.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów silnika na linii zasilania wykryto zwarcie między stykiem a masą.

Napraw lub wymień wiązkę przewodów silnika.

Patrz procedura 019-043.

Przejdź do 3E

Przejdź do 4A

Krok z instruktażem 3E - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterek za pomocą narzędzia INSITE™.

Kod usterki 1684 nieaktywny?
TAK NIE

Brak. Rozłączenie i ponowne podłączenie rozwiązało problem.

Wymień sterownik wtrysku.

Poproś o autoryzację.

019-031.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Wykasuj kod usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Za pomocą narzędzia INSITE™ sprawdź, czy kod usterki jest nieaktywny.

Kod usterki 1684 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterek za pomocą narzędzia INSITE™.

Wszystkie kody usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 08-LIP-2010


KOD USTERKI 1687 — przegrzanie katalizatora — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — najbardziej istotny poziom

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź kody usterek dotyczące układu paliwowego. |
 | KROK 1A. Sprawdź kody usterek dotyczące wtryskiwaczy paliwa. | Kody usterek 1654, 1655, 1656, 1657, 1658, 1659 i 1718 aktywne lub duża liczba nieaktywnych kodów usterek?
KROK 2. | Sprawdź poprawność działania układu oczyszczania spalin. |
 | KROK 2A. Sprawdź roztwór katalityczny. | Czy roztwór katalityczny jest zanieczyszczony?
 | KROK 2B. Obejrzyj turbosprężarkę. | Czy na obudowie turbiny turbosprężarki widać ślady wyciekania oleju do układu wydechowego?
KROK 3. | Wykasuj kod usterki. |
 | KROK 3A. Wykasuj kody usterki. | Wszystkie usterki wykasowane?

Krok z instruktażem 1 - Sprawdź kody usterek dotyczące układu paliwowego.

Krok z instruktażem 1A - Sprawdź kody usterek dotyczące wtryskiwaczy paliwa.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kody usterek 1654, 1655, 1656, 1657, 1658, 1659 i 1718 aktywne lub duża liczba nieaktywnych kodów usterek?
TAK NIE

Rozwiąż problemy z aktywnymi kodami usterek, a następnie z nieaktywnymi kodami o dużej liczbie wystąpień.

Patrz stosowne procedury rozwiązywania problemów.

Wymień katalizator oczyszczania spalin. Patrz książka serwisowa producenta OEM.

 Brak naprawy

Stosowne procedury rozwiązywania problemów.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź poprawność działania układu oczyszczania spalin.

Krok z instruktażem 2A - Sprawdź roztwór katalityczny.

Warunki

  • Ustaw kluczyk w położeniu wyłączenia

Działanie

Sprawdź roztwór katalityczny pod kątem zanieczyszczeń.

Pobierz próbkę roztworu katalitycznego ze zbiornika katalizatora.

Sprawdź, czy roztwór katalityczny nie jest zanieczyszczony olejem napędowym, benzyną lub olejem silnikowym.

Czy roztwór katalityczny jest zanieczyszczony?
TAK NIE

Opróżnij zbiornik katalizatora i przepłucz go wodą destylowaną.

Przepłucz wodą destylowaną wszystkie przewody roztworu katalitycznego.

Wymień katalizator oczyszczania spalin. Patrz książka serwisowa producenta OEM.

 Brak naprawy

Przejdź do 3A

Przejdź do 2B

Krok z instruktażem 2B - Obejrzyj turbosprężarkę.

Warunki

  • Ustaw kluczyk w położeniu wyłączenia
  • Odmontuj rurę wydechową od turbosprężarki.

Działanie

Sprawdź obudowę turbiny turbosprężarki.

Sprawdź obudowę turbiny turbosprężarki pod kątem śladów wyciekania oleju silnikowego do układu wydechowego.

Czy na obudowie turbiny turbosprężarki widać ślady wyciekania oleju do układu wydechowego?
TAK NIE

Wymontuj przewód spustowy oleju i sprawdź, czy nic nie zakłóca jego działania. Zastosuj odpowiednią procedurę opisaną w książce serwisowej do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7 (z układem paliwowym typu Common Rail) wydanej jako biuletyn 4021271. Patrz procedura 010-045 w rozdziale 10.

Wymień katalizator oczyszczania spalin. Patrz książka serwisowa producenta OEM.

Wymień katalizator oczyszczania spalin. Patrz książka serwisowa producenta OEM.

Przejdź do 3A

Przejdź do 3A

Krok z instruktażem 3 - Wykasuj kod usterki.

Krok z instruktażem 3A - Wykasuj kody usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz tester INSITE™.

Działanie

Wykasuj kody usterki.

  • Za pomocą testera INSITE™ zresetuj wszystkie kody usterek.

Wszystkie kody usterki wykasowane?
TAK NIE
Brak naprawy

Zdiagnozuj wszystkie pozostałe aktywne kody usterki.

Naprawa zakończona.

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 26-KWI-2012


KOD USTERKI 1689 — przerwa w zasilaniu zegara czasu rzeczywistego — dane zmienne, nieciągłe lub nieprawidłowe

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź akumulator zegara czasu rzeczywistego i jego podłączenia. |
 | KROK 1A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 1B. Sprawdź napięcie akumulatora zegara czasu rzeczywistego w złączu wiązki przewodów sterownika wtrysku. | Między 3,3 V a 3,6 V?
 | KROK 1B-1. Przyjrzyj się akumulatorowi zegara czasu rzeczywistego oraz stykom złącza wiązki przewodów silnika. |
 | KROK 1B-2. Sprawdź napięcie akumulatora zegara czasu rzeczywistego w złączu modułu akumulatora. |
KROK 2. | Sprawdź wiązkę modułu akumulatora. |
 | KROK 2A. Sprawdź, czy w wiązce przewodów silnika nie ma rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 2B. Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia. | Ponad 100 kiloomów?
 | KROK 2C. Sprawdź, czy występuje zwarcie do masy. | Ponad 100 kiloomów?
KROK 3. | Wykasuj kody usterki. |
 | KROK 3A. Dezaktywuj kod usterki. | Kod usterki 1689 nieaktywny?
 | KROK 3B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź akumulator zegara czasu rzeczywistego i jego podłączenia.

Krok z instruktażem 1A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu wiązki przewodów czujnika.

  • Spłucz brud, pył lub wilgoć ze styków złącza. Użyj elektronicznego narzędzia czyszczącego, numer części 3824510.
  • Jeśli uszczelka złącza nie jest zamontowana lub jest uszkodzona, zamontuj odpowiednią uszczelkę złącza.
  • Napraw wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 3A

Przejdź do 1B

Krok z instruktażem 1B - Sprawdź napięcie akumulatora zegara czasu rzeczywistego w złączu wiązki przewodów sterownika wtrysku.

Warunki

  • Silnik wyposażony w opcjonalny akumulator zegara czasu rzeczywistego
  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

W złączu sterownika wtrysku umieszczonym w wiązce przewodów silnika zmierz napięcie między stykiem zasilania akumulatora zegara czasu rzeczywistego a stykiem powrotnym (-) tego akumulatora.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Między 3,3 V a 3,6 V?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 3A

Przejdź do 1B-1

Krok z instruktażem 1B-1 - Przyjrzyj się akumulatorowi zegara czasu rzeczywistego oraz stykom złącza wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz akumulator zegara czasu rzeczywistego od wiązki przewodów silnika.

Działanie

Przyjrzyj się akumulatorowi zegara czasu rzeczywistego oraz stykom złącza wiązki przewodów silnika pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Napraw lub wymień akumulator zegara czasu rzeczywistego albo wiązkę przewodów silnika.

  • Patrz procedura 019-311 w rozdziale 19.
  • Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 3A

Przejdź do 1B-2

Krok z instruktażem 1B-2 - Sprawdź napięcie akumulatora zegara czasu rzeczywistego w złączu modułu akumulatora.

Warunki

  • Silnik wyposażony w opcjonalny akumulator zegara czasu rzeczywistego
  • Wyłącz stacyjkę.
  • Odłącz akumulator zegara czasu rzeczywistego od wiązki przewodów silnika.

Działanie

W złączu akumulatora zegara czasu rzeczywistego zmierz napięcie między stykiem zasilania a stykiem powrotnym (-).

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Między 3,3 V a 3,6 V?
TAK NIE
Brak naprawy

Wymień akumulator zegara czasu rzeczywistego. Patrz procedura 019-311 w rozdziale 19.

Przejdź do 2A

Przejdź do 3A

Krok z instruktażem 2 - Sprawdź wiązkę modułu akumulatora.

Krok z instruktażem 2A - Sprawdź, czy w wiązce przewodów silnika nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Zmierz następującą oporność:

  • Rezystancja między stykiem zasilania akumulatora zegara czasu rzeczywistego w złączu akumulatora umieszczonym w wiązce przewodów silnika a stykiem zasilania tego akumulatora umieszczonym w złączu wiązki przewodów sterownika wtrysku.
  • Rezystancja między stykiem powrotnym (-) akumulatora zegara czasu rzeczywistego w złączu akumulatora umieszczonym w wiązce przewodów silnika a stykiem powrotnym (-) tego akumulatora umieszczonym w złączu wiązki przewodów sterownika wtrysku.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów silnika wykryto rozwarcie obwodu.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 2B

Przejdź do 3A

Krok z instruktażem 2B - Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku
  • Odłącz akumulator zegara czasu rzeczywistego od wiązki przewodów silnika.

Działanie

Za pomocą multimetru zmierz rezystancję między stykiem zasilania akumulatora zegara czasu rzeczywistego w złączu sterownika wtrysku umieszczonym w wiązce przewodów silnika a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów silnika wykryto zwarcie.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź, czy występuje zwarcie do masy.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku
  • Odłącz akumulator zegara czasu rzeczywistego od wiązki przewodów silnika.

Działanie

Za pomocą multimetru zmierz rezystancję między stykiem zasilania akumulatora zegara czasu rzeczywistego w złączu sterownika wtrysku umieszczonym w wiązce przewodów silnika a masą na bloku silnika.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów silnika wykryto zwarcie.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 3A

Przejdź do 3A

Krok z instruktażem 3 - Wykasuj kody usterki.

Krok z instruktażem 3A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Za pomocą testera INSITE™ ustaw poprawną datę i godzinę w zegarze czasu rzeczywistego.
  • Sprawdź, czy kod usterki 1689 jest nieaktywny.

Kod usterki 1689 nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Przejdź do 3B

Przejdź do 1A

Krok z instruktażem 3B - Wykasuj kody usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz tester INSITE™.

Działanie

Wykasuj kody usterki.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK NIE
Brak naprawy

Rozwiąż wszystkie pozostałe aktywne kody usterek.

Naprawa zakończona.

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 26-KWI-2012


KOD USTERKI 1692 — czujnik tlenków azotu na wylocie układu oczyszczania spalin — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy istnieją nieaktywne kody usterek. | Kod usterki 1692 nieaktywny?
KROK 2. | Sprawdź obwód czujnika tlenków azotu na wylocie układu oczyszczania spalin. |
 | KROK 2A. Przyjrzyj się korpusowi czujnika tlenków azotu i stanowi jego wiązki przewodów. | Zewnętrzne uszkodzenia korpusu, głowicy (podzespołu mocowanego do układu oczyszczania spalin) lub wiązki przewodów czujnika?
 | KROK 2B. Przyjrzyj się czujnikowi tlenków azotu i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2C. Sprawdź napięcie zasilania czujnika tlenków azotu. | Napięcie mieści się w granicach napięcia znamionowego układu elektrycznego pojazdu?
 | KROK 2D. Upewnij się, że bezpiecznik OEM jest zamontowany poprawnie. | Bezpiecznik zamontowany poprawnie, czy był wymieniany?
 | KROK 2E. Skontroluj akumulatory i złącze zasilania. | Podłączenia szczelne i bez śladów korozji?
 | KROK 2F. Sprawdź, czy nie ma rozwarcia obwodu w obwodzie zasilania akumulatorowego. | Co najmniej +22 V?
KROK 3. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 3A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 3B. Dezaktywuj kod usterki. | Kod usterki 1692 nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy istnieją nieaktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy istnieją nieaktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1692 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź obwód czujnika tlenków azotu na wylocie układu oczyszczania spalin.

Krok z instruktażem 2A - Przyjrzyj się korpusowi czujnika tlenków azotu i stanowi jego wiązki przewodów.

Warunki

  • Wyłącz stacyjkę.

Działanie

Sprawdź korpus i wiązkę przewodów czujnika tlenków azotu.

  • Obejrzyj korpus czujnika tlenków azotu i jego wiązkę przewodów pod kątem ewentualnych pęknięć lub uszkodzeń.

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zewnętrzne uszkodzenia korpusu, głowicy (podzespołu mocowanego do układu oczyszczania spalin) lub wiązki przewodów czujnika?
TAK NIE

Wymień czujnik tlenków azotu.

 Brak naprawy

Przejdź do 3A

Przejdź do 2B

Krok z instruktażem 2B - Przyjrzyj się czujnikowi tlenków azotu i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik tlenków azotu na wylocie układu oczyszczania spalin od wiązki przewodów OEM.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza czujnika tlenków azotu na wylocie układu oczyszczania spalin pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzony styk w złączu czujnika lub wiązki przewodów.

  • Wyczyść złącze i styki.
  • W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 3A

Przejdź do 2C

Krok z instruktażem 2C - Sprawdź napięcie zasilania czujnika tlenków azotu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik tlenków azotu na wylocie układu oczyszczania spalin od wiązki przewodów OEM.
  • Włącz stacyjkę.

Działanie

Sprawdź obwód zasilania i obwód powrotny czujnika tlenków azotu na wylocie układu oczyszczania spalin.

  • W złączu wiązki przewodów OEM sprawdź napięcie między obwodem zasilania i obwodem powrotnym czujnika tlenków azotu na wylocie układu oczyszczania spalin.

Napięcie w podanym zakresie napięć znamionowych układu elektrycznego pojazdu.

  • W przypadku 24-woltowego układu elektrycznego zmierzone napięcie powinno wynosić między +18 V a +32 V
  • W przypadku 12-woltowego układu elektrycznego zmierzone napięcie powinno wynosić między +8 V a +16 V

Uwaga: Sprawdź napięcie przy włączonym zapłonie, gdy silnik jest uruchamiany i gdy pracuje na biegu jałowym.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Napięcie mieści się w granicach napięcia znamionowego układu elektrycznego pojazdu?
TAK NIE

Moduł sterowania czujnikiem tlenków azotu na wylocie układu oczyszczania spalin wykrył usterkę przekroczenia zakresu.

Wymień czujnik tlenków azotu na wylocie układu oczyszczania spalin. Patrz procedura 019-451 w rozdziale 19.

Brak naprawy

Przejdź do 3A

Przejdź do 2D

Krok z instruktażem 2D - Upewnij się, że bezpiecznik OEM jest zamontowany poprawnie.

Warunki

  • Włącz stacyjkę.

Działanie

Upewnij się, że bezpiecznik jest zamontowany poprawnie.

Uwaga: obwód zasilania czujnika tlenków azotu na wylocie układu oczyszczania spalin zawiera 20-amperowy bezpiecznik. Jest on umieszczony w wiązce przewodów OEM.

  • Sprawdź bezpiecznik OEM pod kątem poprawności montażu i przepalenia.
  • Sprawdź bezpiecznik pod kątem korozji i uszkodzeń styków.

Bezpiecznik zamontowany poprawnie, czy był wymieniany?
TAK NIE
Brak naprawy

Zamontuj poprawnie bezpiecznik. Patrz procedura 019-198 w rozdziale 19.

Przejdź do 2E

Przejdź do 3A

Krok z instruktażem 2E - Skontroluj akumulatory i złącze zasilania.

Warunki

  • Wyłącz stacyjkę.

Działanie

Skontroluj połączenia akumulatora.

  • Skontroluj połączenia zacisków akumulatora.

Podłączenia szczelne i bez śladów korozji?
TAK NIE
Brak naprawy

Oczyść zaciski i solidnie zamocuj wszystkie połączenia. Patrz książka serwisowa producenta OEM.

Przejdź do 2F

Przejdź do 3A

Krok z instruktażem 2F - Sprawdź, czy nie ma rozwarcia obwodu w obwodzie zasilania akumulatorowego.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik tlenków azotu na wylocie układu oczyszczania spalin od wiązki przewodów OEM.
  • Włącz stacyjkę.

Działanie

Sprawdź, czy nie ma rozwarcia obwodu w obwodach zasilania akumulatorowego.

  • Zmierz napięcie między stykiem zasilania (+) czujnika tlenków azotu na wylocie układu oczyszczania spalin w wiązce przewodów OEM a masą na bloku silnika.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Co najmniej +22 V?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów OEM.

  • Wyczyść złącze i styki.
  • W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Patrz procedura 019-071 w rozdziale 19.

Wykryto rozwarcie w obwodzie zasilania czujnika tlenków azotu na wylocie układu oczyszczania spalin z akumulatora OEM.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3A

Przejdź do 3A

Krok z instruktażem 3 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 3A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 3B

Przejdź do 3B

Krok z instruktażem 3B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę. Zostaną wykonane testy diagnostyczne i nastąpi dezaktywacja kodu usterki.
  • Sprawdź za pomocą testera INSITE™, czy kod usterki jest nieaktywny.

UWAGA: Nieaktywnego kodu usterki nie można wykasować z pamięci za pomocą testera INSITE™. Kod usterki zostanie usunięty z pamięci po 400 dniach lub 9600 godzinach pracy silnika.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 20-SIE-2012


KOD USTERKI 1694 — czujnik tlenków azotu na wylocie układu oczyszczania spalin — dane zmienne, nieciągłe lub nieprawidłowe

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu ECM, przed jego wymianą należy zbadać wszystkie pozostałe kody usterek.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z wtykiem i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z gniazdem.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterek. |
 | KROK 1A. Sprawdź aktywne kody usterek. | Istnieją aktywne kody usterek?
KROK 2. | Sprawdź czujnik tlenków azotu na wylocie układu oczyszczania spalin. |
 | KROK 2A. Przyjrzyj się korpusowi czujnika tlenków azotu i stanowi jego wiązki przewodów. | Zewnętrzne uszkodzenia korpusu, głowicy (podzespołu mocowanego do układu oczyszczania spalin) lub wiązki przewodów czujnika?
 | KROK 2B. Przyjrzyj się czujnikowi tlenków azotu i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2C. Sprawdź montaż czujnika tlenków azotu. | Czujnik tlenków azotu zamontowany poprawnie, a układ wydechowy szczelny?
 | KROK 2D. Sprawdź ciągłość przepływu prądu na stykach w wiązce przewodów OEM. | Oporność poniżej 10 omów?
 | KROK 2E. Sprawdź poprawność działania pompy dozownika mocznika. | Podczas testu ręcznego sterowania wykonanego za pomocą elektronicznego narzędzia serwisowego INSITE™ pompa dozownika mocznika działa poprawnie?
KROK 3. | Sprawdź kalibrację modułu ECM i wykasuj kody usterek. |
 | KROK 3A. Sprawdź, czy jest dostępna aktualizacja kalibracji modułu ECM. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, moduł ECM zawiera tę wersję lub nowszą?
 | KROK 3B. Zdezaktywuj kod usterki. | Kod usterki 1694 jest nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterek.

Krok z instruktażem 1A - Sprawdź aktywne kody usterek.

Warunki

  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz elektroniczne narzędzie serwisowe INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Za pomocą elektronicznego narzędzia serwisowego INSITE™ odczytaj kody usterek.
  • Najpierw rozwiąż wszystkie problemy sygnalizowane przez pozostałe aktywne kody usterek.
  • Przed wykonaniem czynności opisanych w tym schemacie rozwiązywania problemów należy koniecznie usunąć przyczyny wszystkich aktywnych kodów usterek.

Istnieją aktywne kody usterek?
TAK | NIE
Brak naprawy | Brak naprawy

Stosowny schemat rozwiązywania problemów sygnalizowanych przez kod usterki

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź czujnik tlenków azotu na wylocie układu oczyszczania spalin.

Krok z instruktażem 2A - Przyjrzyj się korpusowi czujnika tlenków azotu i stanowi jego wiązki przewodów.

Warunki

  • Ustaw kluczyk w położeniu wyłączenia.

Działanie

Sprawdź korpus i wiązkę przewodów czujnika tlenków azotu.

  • Sprawdź korpus czujnika tlenków azotu i jego wiązkę przewodów pod kątem ewentualnych pęknięć lub uszkodzeń.

Użyj odpowiedniej procedury opisującej ogólne techniki badania. Patrz procedura 019-361 w rozdziale 19.

Zewnętrzne uszkodzenia korpusu, głowicy (podzespołu mocowanego do układu oczyszczania spalin) lub wiązki przewodów czujnika?
TAK NIE

Wymień czujnik tlenków azotu.

 Brak naprawy

Przejdź do 3A

Przejdź do 2B

Krok z instruktażem 2B - Przyjrzyj się czujnikowi tlenków azotu i stykom jego złącza.

Warunki

  • Ustaw kluczyk w położeniu wyłączenia.
  • Odłącz czujnik tlenków azotu na wylocie układu oczyszczania spalin od wiązki przewodów OEM.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza czujnika tlenków azotu na wylocie układu oczyszczania spalin pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub rozszerzone styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu.

Użyj odpowiedniej procedury opisującej ogólne techniki badania. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzony styk w złączu czujnika lub wiązki przewodów.

  • Wyczyść złącze i styki.
  • W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.
  • W razie wykrycia połamanych styków w czujniku tlenków azotu wymień czujnik.

Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 3A

Przejdź do 2C

Krok z instruktażem 2C - Sprawdź montaż czujnika tlenków azotu.

Warunki

  • Ustaw kluczyk w położeniu wyłączenia.

Działanie

Sprawdź montaż czujnika tlenków azotu na wylocie układu oczyszczania spalin oraz układ wydechowy pojazdu.

Sprawdź aktywne kody usterek.

  • Upewnij się, że czujnik tlenków azotu jest poprawnie zamocowany w odpowiedniej pozycji za pomocą właściwych elementów mocujących i osprzętu.
  • Sprawdź układ wydechowy pod kątem nieszczelności i luźnych połączeń

Czujnik tlenków azotu zamontowany poprawnie, a układ wydechowy szczelny?
TAK NIE
Brak naprawy

Popraw montaż czujnika tlenków azotu na wylocie układu oczyszczania spalin i/lub układu wydechowego.

Przejdź do 2D

Przejdź do 3A

Krok z instruktażem 2D - Sprawdź ciągłość przepływu prądu na stykach w wiązce przewodów OEM.

Warunki

  • Ustaw kluczyk w położeniu wyłączenia.
  • Odłącz wiązkę przewodów OEM od czujnika tlenków azotu.
  • Odłącz złącze modułu ECM umieszczone w wiązce przewodów OEM.

Działanie

Sprawdź ciągłość obwodu czujnika tlenków azotu w wiązce przewodów OEM.

  • W wiązce przewodów silnika sprawdź oporność między kolejnymi stykami między złączem modułu ECM a złączem czujnika tlenków azotu.

Użyj odpowiedniej procedury opisującej ogólne techniki pomiaru oporności. Patrz procedura 019-360 w rozdziale 19.

Oporność poniżej 10 omów?
TAK NIE
Brak naprawy

Nadmierna oporność w wiązce przewodów OEM. Napraw lub wymień wiązkę przewodów OEM.

Patrz książka serwisowa producenta OEM.

Przejdź do 2E

Przejdź do 3A

Krok z instruktażem 2E - Sprawdź poprawność działania pompy dozownika mocznika.

Warunki

  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz elektroniczne narzędzie serwisowe INSITE™.

Działanie

Sprawdź układ sterowania dozowaniem.

  • W elektronicznym narzędziu serwisowym INSITE™ przejdź do sekcji Aftertreatment Diagnostics Tests (Testy diagnostyczne układu oczyszczania spalin) i uruchom opcję DEF Doser Pump Override Test (Test sterowania ręcznego pompą dozownika mocznika).

Użyj odpowiedniej procedury zawierającej instrukcje i kryteria zaliczenia/niezaliczenia testu. Patrz procedura 019-440 w rozdziale 19.

Uwaga: Aby skutecznie wykonać test, dyszę wtrysku mocznika należy koniecznie wymontować i umieścić w pojemniku pomiarowym. Upewnij się, że dysza nie jest zatkana, a mocznik płynie przez wszystkie cztery otwory.

Podczas testu ręcznego sterowania wykonanego za pomocą elektronicznego narzędzia serwisowego INSITE™ pompa dozownika mocznika działa poprawnie?

TAK NIE
Brak naprawy

Wymień moduł dozowania do katalizatora. Patrz procedura 019-440 w rozdziale 19.

Przejdź do 3A

Przejdź do 3A

Krok z instruktażem 3 - Sprawdź kalibrację modułu ECM i wykasuj kody usterek.

Krok z instruktażem 3A - Sprawdź, czy jest dostępna aktualizacja kalibracji modułu ECM.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz elektroniczne narzędzie serwisowe INSITE™.

Działanie

Porównaj kod i numer wersji podane w module ECM z wersjami kalibracji podanymi w historii wersji kalibracji modułu i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą elektronicznego narzędzia serwisowego INSITE™ odszukaj obecny kod i numer wersji modułu ECM. Dane te znajdują się w ścieżce Features and Parameters (Funkcje i parametry) > System ID and Dataplate (Identyfikator systemu i tabliczka znamionowa) > Calibration Information (Informacje o kalibracji).

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, moduł ECM zawiera tę wersję lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj moduł ECM. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 3B

Przejdź do 3B

Krok z instruktażem 3B - Zdezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz elektroniczne narzędzie serwisowe INSITE™.

Działanie

Zdezaktywuj kod usterki.

Konieczne jest sprawdzenie pojazdu na hamowni podwoziowej w celu zweryfikowania naprawy oraz dezaktywacji kodu usterki. Elektroniczne narzędzie serwisowe INSITE™ nie może służyć do wykasowania kodu usterki. Wykonanie pełnego testu diagnostycznego jest koniecznym warunkiem dezaktywacji kodu usterki i zgaśnięcia lampki sygnalizacyjnej usterki (MIL).

Najpierw doprowadź silnik do stanu umożliwiającego wytracanie prędkości obrotowej (przepustnica zwolniona jak do hamowania silnikiem) przez co najmniej 10 sekund, a następnie wciśnij przepustnicę do końca na 10 sekund, utrzymując cały czas prędkość obrotową co najmniej 850 obr./min. Powtórz tę procedurę trzy razy. Następnie w elektronicznym narzędziu serwisowym INSITE™ w oknie monitora/rejestratora danych dodaj następujące parametry do ekranu monitorowania: Catalyst Inlet Temperature (Temperatura na wlocie katalizatora), Catalyst Outlet Temperature (Temperatura na wylocie katalizatora), Catalyst Solution Injection Rate (Szybkość wtrysku roztworu katalitycznego), Stable Fueling Timer (Timer stabilnego zasilania paliwem), Percent Fuel (Procent paliwa), Engine Speed (Prędkość obrotowa silnika), NOx Monitor Pass Count (NOx Monitorowanie udanego zliczania) i NOx Monitor Fail Count (NOx Monitorowanie usterki zliczania).

Używaj silnika z następującymi parametrami: stała prędkość pojazdu i stała prędkość obrotowa silnika w następujących zakresach dla odpowiednich modeli silników: ISBe4 (4-cylindrowy) — od 1450 do 1750 obr./min, ISBe4 (6-cylindrowy) — od 1400 do 1700 obr./min, ISLe4 — od 1150 do 1450 obr./min.

Co najmniej 60% maksymalnego obciążenia silnika i 100% szybkości wtrysku roztworu katalitycznego, temperatury na wlocie i wylocie katalizatora powyżej 240°C (464°F). Prowadź pojazd lub pozostaw go na hamowni podwoziowej przy wymienionych warunkach, utrzymując stałą prędkość obrotową silnika, obciążenie silnika i położenie przepustnicy przez co najmniej 35 sekund. Po zakończeniu testu diagnostycznego kontrolka MIL zgaśnie, a wartość parametru NOx Monitorowanie udanego zliczania wzrośnie o jeden. Jeśli kod usterki nie zostanie zdezaktywowany, kontynuuj test w niezmiennych warunkach pracy przez kolejne 3 minuty. Może być konieczne kilkukrotne powtórzenie tej procedury, zanim kod usterki stanie się nieaktywny.

Uwaga: Po zdezaktywowaniu kodu usterki nie można go wykasować z pamięci za pomocą elektronicznego narzędzia serwisowego INSITE™. Kod usterki zostanie usunięty z pamięci po 400 dniach lub 9600 godzinach pracy silnika.

Kod usterki 1694 jest nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Odpowiednie procedury rozwiązywania problemów

Ostatnia modyfikacja: 13-CZE-2013


KOD USTERKI 1697 — siłownik włączania obiegu powietrza w układzie oczyszczania spalin nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 1697 nieaktywny?
KROK 2. | Sprawdź zawór elektromagnetyczny powietrza i jego obwód. |
 | KROK 2A. Przyjrzyj się zaworowi elektromagnetycznemu powietrza i jego złączom elektrycznym. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy w obwodzie zaworu elektromagnetycznego powietrza nie ma zwarcia. | Oporność w obwodzie zaworu elektromagnetycznego w przedziale od 8 do 20 omów?
 | KROK 2C. Sprawdź, czy w obwodzie zaworu elektromagnetycznego powietrza nie ma zwarcia z masą. | Ponad 100 kiloomów?
KROK 3. | Sprawdź układ sterowania dozowaniem i jego wiązkę. |
 | KROK 3A. Przyjrzyj się układowi sterowania dozowaniem i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki 1697 nieaktywny?

Krok z instruktażem 1 - Sprawdź kody usterek

Krok z instruktażem 1A - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy istnieją nieaktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1697 jest nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź zawór elektromagnetyczny powietrza i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się zaworowi elektromagnetycznemu powietrza i jego złączom elektrycznym.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od zaworu elektromagnetycznego powietrza.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów OEM i zaworu elektromagnetycznego powietrza pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

  • Wyczyść złącze i styki.
  • W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy w obwodzie zaworu elektromagnetycznego powietrza nie ma zwarcia.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od zaworu elektromagnetycznego powietrza.

Działanie

Sprawdź oporność w obwodzie zaworu elektromagnetycznego powietrza.

  • W zaworze elektromagnetycznym powietrza zmierz rezystancję między stykami sygnałowym i powrotnym.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Oporność w obwodzie zaworu elektromagnetycznego w przedziale od 8 do 20 omów?
TAK NIE
Brak naprawy

W obwodzie zaworu elektromagnetycznego powietrza wykryto rozwarcie lub zwarcie. Wymień układ sterowania dozowaniem. Patrz książka serwisowa producenta OEM.

Przejdź do 2C

Przejdź do 4A

Krok z instruktażem 2C - Sprawdź, czy w obwodzie zaworu elektromagnetycznego powietrza nie ma zwarcia z masą.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od zaworu elektromagnetycznego powietrza.

Działanie

Sprawdź, czy w obwodzie zaworu elektromagnetycznego powietrza nie ma zwarcia z masą.

  • W zaworze elektromagnetycznym powietrza zmierz rezystancję między stykiem sygnałowym a masą.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Wymień układ sterowania dozowaniem. Patrz książka serwisowa producenta OEM.

Przejdź do 3A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź układ sterowania dozowaniem i jego wiązkę.

Krok z instruktażem 3A - Przyjrzyj się układowi sterowania dozowaniem i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od układu sterowania dozowaniem.

Działanie

Przyjrzyj się stykom złącza sterownika wtrysku w wiązce przewodów OEM pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w układzie sterowania dozowaniem.

  • Wyczyść złącze i styki.
  • W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od układu sterowania dozowaniem.
  • Odłącz wiązkę przewodów OEM od zaworu elektromagnetycznego powietrza.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnałowym zaworu elektromagnetycznego powietrza w złączu sterownika wtrysku umieszczonym w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM na linii sygnałowej zaworu elektromagnetycznego powietrza wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę. Zostaną wykonane testy diagnostyczne i nastąpi dezaktywacja kodu usterki.
  • Sprawdź za pomocą testera INSITE™, czy kod usterki jest nieaktywny.

Kod usterki 1697 nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 24-SIE-2012


KOD USTERKI 1698 — siłownik włączania obiegu powietrza w układzie oczyszczania spalin nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 1698 nieaktywny?
KROK 2. | Sprawdź zawór elektromagnetyczny powietrza i jego obwód. |
 | KROK 2A. Przyjrzyj się zaworowi elektromagnetycznemu powietrza i jego złączom elektrycznym. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy w obwodzie zaworu elektromagnetycznego powietrza nie ma zwarcia. | Oporność w obwodzie zaworu elektromagnetycznego w przedziale od 8 do 20 omów?
 | KROK 2C. Sprawdź, czy w obwodzie zaworu elektromagnetycznego powietrza nie ma zwarcia z masą. | Ponad 100 kiloomów?
KROK 3. | Sprawdź układ sterowania dozowaniem i wiązkę przewodów od producenta OEM. |
 | KROK 3A. Przyjrzyj się układowi sterowania dozowaniem oraz stykom jego złącza w wiązce przewodów OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy nie ma zwarcia między stykami lub stykami a masą. | Ponad 100 kiloomów?
 | KROK 3C. Sprawdź, czy w silniku nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3D. Sprawdź, czy nie ma rozwarcia w obwodzie sygnałowym. | Poniżej 10 kiloomów?
 | KROK 3E. Sprawdź, czy nie ma rozwarcia w obwodzie powrotnym. | Poniżej 10 omów?
 | KROK 3F. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 1698 nieaktywny?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki 1698 nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy istnieją nieaktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1698 jest nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź zawór elektromagnetyczny powietrza i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się zaworowi elektromagnetycznemu powietrza i jego złączom elektrycznym.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od zaworu elektromagnetycznego powietrza.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów układu sterowania dozowaniem i zaworu elektromagnetycznego powietrza pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

  • Wyczyść złącze i styki.
  • W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy w obwodzie zaworu elektromagnetycznego powietrza nie ma zwarcia.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od zaworu elektromagnetycznego powietrza.

Działanie

Sprawdź oporność w obwodzie zaworu elektromagnetycznego powietrza.

  • W zaworze elektromagnetycznym powietrza zmierz rezystancję między stykami sygnałowym i powrotnym.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Oporność w obwodzie zaworu elektromagnetycznego powietrza w przedziale od 8 do 20 omów?
TAK NIE
Brak naprawy

W obwodzie zaworu elektromagnetycznego powietrza wykryto rozwarcie lub zwarcie.

Wymień układ sterowania dozowaniem. Patrz książka serwisowa producenta OEM.

Przejdź do 2C

Przejdź do 4A

Krok z instruktażem 2C - Sprawdź, czy w obwodzie zaworu elektromagnetycznego powietrza nie ma zwarcia z masą.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od zaworu elektromagnetycznego powietrza.

Działanie

Sprawdź, czy w obwodzie zaworu elektromagnetycznego powietrza nie ma zwarcia z masą.

  • W zaworze elektromagnetycznym powietrza zmierz rezystancję między stykiem sygnałowym a masą.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Wymień układ sterowania dozowaniem. Patrz książka serwisowa producenta OEM.

Przejdź do 3A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź układ sterowania dozowaniem i wiązkę przewodów OEM.

Krok z instruktażem 3A - Przyjrzyj się układowi sterowania dozowaniem oraz stykom jego złącza w wiązce przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od układu sterowania dozowaniem.

Działanie

Przyjrzyj się stykom złącza sterownika wtrysku w wiązce przewodów OEM pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w układzie sterowania dozowaniem.

  • Wyczyść złącze i styki.
  • W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy nie ma zwarcia między stykami lub stykami a masą.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od układu sterowania dozowaniem.
  • Odłącz wiązkę przewodów OEM od zaworu elektromagnetycznego powietrza.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnałowym zaworu elektromagnetycznego powietrza w wiązce przewodów układu sterowania dozowaniem a masą.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM na linii sygnałowej zaworu elektromagnetycznego powietrza wykryto zwarcie między stykami.

Sprawdź wszystkie wiązki przewodów połączone szeregowo i na tej podstawie ustal, w której istnieje zwarcie obwodu sygnałowego.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w silniku nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od układu sterowania dozowaniem.
  • Odłącz zawór elektromagnetyczny powietrza od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnałowym zaworu elektromagnetycznego powietrza w złączu wiązki przewodów OEM a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM na linii sygnałowej zaworu elektromagnetycznego powietrza wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy nie ma rozwarcia w obwodzie sygnałowym.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od układu sterowania dozowaniem.
  • Odłącz zawór elektromagnetyczny powietrza od wiązki przewodów OEM.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem sygnałowym zaworu elektromagnetycznego powietrza w złączu wiązki przewodów OEM umieszczonym w układzie sterowania dozowaniem a stykiem sygnałowym tego zaworu w wiązce przewodów OEM przy zaworze.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM na linii sygnałowej zaworu elektromagnetycznego powietrza wykryto zwarcie między stykami.

Sprawdź wszystkie wiązki przewodów połączone szeregowo i na tej podstawie ustal, w której istnieje zwarcie obwodu sygnałowego.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3F

Przejdź do 4A

Krok z instruktażem 3E - Sprawdź, czy nie ma rozwarcia w obwodzie powrotnym.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od układu sterowania dozowaniem.
  • Odłącz zawór elektromagnetyczny powietrza od wiązki układu sterowania dozowaniem.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem powrotnym zaworu elektromagnetycznego powietrza w złączu wiązki przewodów OEM umieszczonym w układzie sterowania dozowaniem a stykiem powrotnym tego zaworu w wiązce przewodów OEM przy zaworze.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM na linii powrotnej zaworu elektromagnetycznego powietrza wykryto zwarcie między stykami.

Sprawdź wszystkie wiązki przewodów połączone szeregowo i na tej podstawie ustal, w której istnieje zwarcie obwodu sygnałowego.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3F

Przejdź do 4A

Krok z instruktażem 3F - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1698 nieaktywny?

TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

Wymień układ sterowania dozowaniem. Patrz procedura 019-440 w rozdziale 19.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19. .

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę. Zostaną wykonane testy diagnostyczne i nastąpi dezaktywacja kodu usterki.
  • Sprawdź za pomocą testera INSITE™, czy kod usterki jest nieaktywny.

Kod usterki 1698 nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 24-SIE-2012


KOD USTERKI 1699 — czujnik poziomu roztworu w zbiorniku katalizatora — dane zmienne, nieciągłe lub nieprawidłowe

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź kody usterek i w razie potrzeby skoryguj konfigurację. |
 | KROK 1A. Sprawdź kody usterek dotyczące czujnika poziomu roztworu w zbiorniku katalizatora. | Kod usterki 1669, 1671, 1681 lub 1682 aktywny?
 | KROK 1B. Sprawdź poprawność wyregulowania parametru Liniowa objętość zbiornika mocznika. | Regulowany parametr Liniowa objętość zbiornika mocznika ustawiony poprawnie dla pojemności zbiornika mocznika w pojeździe?
KROK 2. | Sprawdź układ oczyszczania spalin. |
 | KROK 2A. Przyjrzyj się układowi oczyszczania spalin pod kątem zewnętrznych wycieków. | Wykryto zewnętrzne wycieki w układzie?
 | KROK 2B. Sprawdź przewody roztworu katalitycznego. | Wykryto zatkanie lub nadmierny opór przepływu w przewodach roztworu katalitycznego?
 | KROK 2C. Sprawdź dyszę układu oczyszczania spalin. | Wykryto zatkanie lub ograniczenie możliwości działania dyszy układu oczyszczania spalin?
 | KROK 2D. Przyjrzyj się zbiornikowi katalizatora i czujnikowi poziomu roztworu pod kątem ewentualnych manipulacji. | Wykryto manipulację w układzie oczyszczania spalin?
KROK 3. | Przyjrzyj się czujnikowi poziomu roztworu w zbiorniku katalizatora. |
 | KROK 3A. Sprawdź poprawność działania czujnika poziomu roztworu w zbiorniku katalizatora. | Czujnik poziomu roztworu w zbiorniku katalizatora odczytuje poprawnie?
KROK 4. | Wykasuj kody usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 1699 nieaktywny?
 | KROK 4B. Skasuj nieaktywne kody usterek. | Wszystkie usterki wykasowane?

Krok z instruktażem 1 - Sprawdź kody usterek i w razie potrzeby skoryguj konfigurację.

Krok z instruktażem 1A - Sprawdź kody usterek dotyczące czujnika poziomu roztworu w zbiorniku katalizatora.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterek za pomocą narzędzia INSITE™.

Kod usterki 1669, 1671, 1681 lub 1682 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Stosowny schemat rozwiązywania problemów sygnalizowanych przez kod usterki.

Przejdź do 1B

Krok z instruktażem 1B - Sprawdź poprawność wyregulowania parametru Liniowa objętość zbiornika mocznika.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Za pomocą testera INSITE™ sprawdź, czy regulowany parametr Liniowa objętość zbiornika mocznika jest ustawiony poprawnie.

Upewnij się, że regulowany parametr jest ustawiony właściwie dla rozmiaru zbiornika mocznika zamontowanego w pojeździe.

Regulowany parametr Liniowa objętość zbiornika mocznika ustawiony poprawnie dla pojemności zbiornika mocznika w pojeździe?
TAK NIE
Brak naprawy

Za pomocą testera INSITE™ wyreguluj parametr Liniowa objętość zbiornika mocznika tak, aby był poprawny dla pojemności zbiornika zamontowanego w pojeździe.

Przejdź do 2A

Naprawa zakończona.

Krok z instruktażem 2 - Sprawdź układ oczyszczania spalin.

Krok z instruktażem 2A - Przyjrzyj się układowi oczyszczania spalin pod kątem zewnętrznych wycieków.

Warunki

  • Wyłącz stacyjkę.

Działanie

Przyjrzyj się przewodom roztworu katalitycznego i zbiornikowi roztworu pod kątem następujących objawów:

  • Zewnętrzne wycieki.

Wykryto zewnętrzne wycieki w układzie?
TAK NIE

Napraw źródło zewnętrznego wycieku.

 Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź przewody roztworu katalitycznego.

Warunki

  • Wyłącz stacyjkę.

Działanie

Przyjrzyj się przewodom roztworu katalitycznego pod kątem następujących objawów:

  • Zatkanie lub nadmierny opór przepływu.

Wykryto zatkanie lub nadmierny opór przepływu w przewodach roztworu katalitycznego?
TAK NIE

Napraw lub wymień przewody roztworu katalitycznego.

Patrz książka serwisowa producenta OEM.

 Brak naprawy

Przejdź do 4A

Przejdź do 2C

Krok z instruktażem 2C - Sprawdź dyszę układu oczyszczania spalin.

Warunki

  • Wyłącz stacyjkę.
  • Wymontuj dyszę układu oczyszczania spalin zgodnie z odpowiednią procedurą opisaną w Podręczniku rozwiązywania problemów i napraw wydanym jako biuletyn 4021418 do silników ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 i QSL9. Patrz procedura 011-040.

Działanie

Sprawdź dyszę układu oczyszczania spalin pod kątem następujących objawów:

  • Zatkanie lub nadmierny opór przepływu.

Skorzystaj z metod sprawdzania podanych w odpowiedniej procedurze opisanej w Podręczniku rozwiązywania problemów i napraw wydanym jako biuletyn 4021418 do silników ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 i QSL9. Patrz procedura 011-040 w rozdziale 11.

Wykryto zatkanie lub ograniczenie możliwości działania dyszy układu oczyszczania spalin?
TAK NIE

Wyczyść lub wymień dyszę układu oczyszczania spalin.

Skorzystaj z metod sprawdzania podanych w odpowiedniej procedurze opisanej w Podręczniku rozwiązywania problemów i napraw wydanym jako biuletyn 4021418 do silników ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 i QSL9. Patrz procedura 011-040 w rozdziale 11.

Brak naprawy

Przejdź do 4A

Przejdź do 2D

Krok z instruktażem 2D - Przyjrzyj się zbiornikowi katalizatora i czujnikowi poziomu roztworu pod kątem ewentualnych manipulacji.

Warunki

  • Wyłącz stacyjkę.

Działanie

Przyjrzyj się zbiornikowi katalizatora i czujnikowi poziomu roztworu pod kątem następujących objawów:

  • Zewnętrzne wycieki ze zbiornika roztworu katalitycznego.
  • Za duża pojemność zbiornika roztworu katalitycznego.
  • Manipulacja w czujniku poziomu roztworu w zbiorniku katalizatora.

Wykryto manipulację w układzie oczyszczania spalin?
TAK NIE

Zdemontuj wszystkie zewnętrzne urządzenia powodujące manipulację.

Zamontuj odpowiedni zbiornik roztworu katalitycznego.

 Brak naprawy

Przejdź do 4A

Przejdź do 3A

Krok z instruktażem 3 - Przyjrzyj się czujnikowi poziomu roztworu w zbiorniku katalizatora.

Krok z instruktażem 3A - Sprawdź poprawność działania czujnika poziomu roztworu w zbiorniku katalizatora.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz tester INSITE™.
  • Sprawdź poziom roztworu katalitycznego w zbiorniku katalizatora.

Działanie

Sprawdź działanie czujnika poziomu roztworu w zbiorniku katalizatora.

  • W testerze INSITE™ sprawdź poziom roztworu w zbiorniku katalizatora.
  • Porównaj odczyt w testerze INSITE™ z naocznie stwierdzonym poziomem roztworu katalitycznego.

Czujnik poziomu roztworu w zbiorniku katalizatora odczytuje poprawnie?
TAK NIE
Brak naprawy

Wymień czujnik poziomu roztworu w zbiorniku katalizatora.

Patrz książka serwisowa producenta OEM.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Wykasuj kod usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Wykonaj test diagnostyczny. Diagnostyka wymaga, aby została wydzielona pewna ilość roztworu mocznika. Zależnie od zastosowania i konfiguracji układu może to być nawet 3 litry (3,17 qt).
  • Za pomocą testera INSITE™ sprawdź, czy kod usterki jest nieaktywny.

Kod usterki 1699 nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Sprawdź za pomocą testera INSITE™, czy kod usterki jest nieaktywny.

Wszystkie kody usterki wykasowane?
TAK NIE
Brak naprawy

Rozwiąż wszystkie pozostałe kody usterek.

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 07-MAR-2012


KOD USTERKI 1711 — łącze danych układu sterowania dozowaniem — nietypowe tempo aktualizacji

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych:Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męskąCzęść nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź aktywny kod usterki | Kod usterki 1711 aktywny?
KROK 2. | Sprawdź obwód zasilania z akumulatora i obwód masy. |
 | KROK 2A. Sprawdź zasilanie modułu dozowania z akumulatora. | Napięcie przekracza +24 V prądu stałego?
 | KROK 2A-1. Sprawdź obwód masy. |
 | KROK 2B. Sprawdź napięcie podawane ze stacyjki do układu sterowania dozowaniem. | Napięcie przekracza +24 V prądu stałego?
KROK 3. | Sprawdź wiązkę przewodów łącza danych. |
 | KROK 3A. Sprawdź, czy w wiązce przewodów łącza danych J1939 nie ma rozwarcia lub zwarcia obwodu. | Oporność w przedziale od 50 do 70 omów?
KROK 4. | Sprawdź wiązkę przewodów OEM. |
 | KROK 4A. Sprawdź styki złączy sterownika wtrysku i wiązki przewodów OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 4B. Sprawdź, czy w wiązce przewodów łącza danych J1939 sterownika wtrysku nie ma rozwarcia lub zwarcia obwodu. | Oporność w przedziale od 50 do 70 omów?
 | KROK 4C. Sprawdź, czy w wiązce przewodów łącza danych J1939 sterownika wtrysku nie ma zwarcia obwodu. | Ponad 100 kiloomów?
KROK 5. | Wykasuj kody usterki. |
 | KROK 5A. Dezaktywuj kod usterki. | Kod usterki 1711 nieaktywny?
 | KROK 5B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1711 jest aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Sprawdź obwód zasilania z akumulatora i obwód masy.

Krok z instruktażem 2A - Sprawdź zasilanie układu sterowania dozowaniem z akumulatora.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów od układu sterowania dozowaniem.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie podawane do układu sterowania dozowaniem.

  • Zmierz napięcie między stykiem zasilania układu sterowania dozowaniem z akumulatora OEM a stykiem masy w wiązce przewodów OEM tego układu.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Napięcie przekracza +24 V prądu stałego?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2B

Przejdź do 2A-1

Krok z instruktażem 2A-1 - Sprawdź obwód masy.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów od układu sterowania dozowaniem.
  • Włącz stacyjkę.

Działanie

Zmierz opór.

  • Zmierz rezystancję między stykiem masy w wiązce przewodów OEM układu sterowania dozowaniem a masą na bloku silnika.

Poniżej 10 omów?
TAK NIE

Wykryto rozwarcie w obwodzie zasilania z akumulatora OEM.

Napraw lub wymień wiązkę przewodów OEM. Patrz książka serwisowa producenta OEM.

Wykryto rozwarcie w obwodzie masy w wiązce przewodów OEM.

Napraw lub wymień wiązkę przewodów OEM. Patrz książka serwisowa producenta OEM.

Przejdź do 5A

Przejdź do 5A

Krok z instruktażem 2B - Sprawdź napięcie podawane ze stacyjki do układu sterowania dozowaniem.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów od układu sterowania dozowaniem.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie podawane z wejścia stacyjki do układu sterowania dozowaniem.

  • Zmierz napięcie między wejściem stacyjki OEM układu sterowania dozowaniem a masą.

Napięcie przekracza +24 V prądu stałego?
TAK NIE
Brak naprawy

W obwodzie masy układu sterowania dozowaniem wykryto rozwarcie lub niskie napięcie wejściowe na stacyjkę.

Napraw lub wymień wiązkę przewodów OEM. Patrz książka serwisowa producenta OEM.

Przejdź do 3A

Przejdź do 3A

Krok z instruktażem 3 - Sprawdź wiązkę przewodów łącza danych.

Krok z instruktażem 3A - Sprawdź, czy w wiązce przewodów łącza danych J1939 nie ma rozwarcia lub zwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz adapter złącza danych od złącza serwisowego łącza danych.

Działanie

Sprawdź, czy nie ma zwarcia lub rozwarcia obwodu.

  • Zmierz rezystancję między przewodami (+) i (+) łącza danych SAE J1939 w złączu serwisowym łącza danych.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Oporność w przedziale od 50 do 70 omów?
TAK NIE
Brak naprawy

Wykryto rozwarcie obwodu lub zwarcie w złączu serwisowym łącza danych lub na połączeniu wiązki przewodów ze szkieletem łącza danych J1939.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 4A

Przejdź do 5A

Krok z instruktażem 4 - Sprawdź wiązkę przewodów OEM.

Krok z instruktażem 4A - Sprawdź styki złączy sterownika wtrysku i wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

Przyjrzyj się stykom złącza wiązki przewodów łącza danych do sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

W złączu lub wiązce przewodów łącza danych J1939 wykryto uszkodzone połączenie ze sterownikiem wtrysku Cummins®.

Wyczyść złącze i styki.

W miarę możliwości napraw uszkodzoną wiązkę przewodów, złącze i/lub styki.

 Brak naprawy

Przejdź do 5A

Przejdź do 4B

Krok z instruktażem 4B - Sprawdź, czy w wiązce przewodów łącza danych J1939 sterownika wtrysku nie ma rozwarcia lub zwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

Sprawdź, czy nie ma zwarcia lub rozwarcia obwodu.

  • Zmierz rezystancję między przewodami (+) i (+) łącza danych SAE J1939 w odpowiednim połączeniu OEM sterownika wtrysku Cummins® ze złączem wiązki przewodów łącza danych J1939.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Oporność w przedziale od 50 do 70 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto rozwarcie obwodu lub zwarcie.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 4C

Przejdź do 5A

Krok z instruktażem 4C - Sprawdź, czy w wiązce przewodów łącza danych J1939 sterownika wtrysku nie ma zwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

Sprawdź, czy nie ma zwarcia lub rozwarcia obwodu.

  • Zmierz rezystancję i sprawdź istnienie zwarcia między przewodami (+) i (+) łącza danych SAE J1939 w odpowiednim połączeniu OEM sterownika wtrysku Cummins® ze złączem wiązki przewodów łącza danych J1939.

UWAGA: Można zignorować każdą wartość oporu w przedziale 50–70 omów między stykami (+) i (-) łącza danych SAE J1939.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE

Wykryto uszkodzony układ sterowania dozowaniem.

Wymień układ sterowania dozowaniem.

Patrz procedury rozwiązywania problemów z urządzeniami producentów OEM.

W wiązce przewodów OEM wykryto zwarcie.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 5A

Przejdź do 5A

Krok z instruktażem 5 - Wykasuj kod usterki.

Krok z instruktażem 5A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Za pomocą testera INSITE™ sprawdź, czy kod usterki jest nieaktywny.

Kod usterki 1711 nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i ponownie sprawdzone, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Przejdź do 5B

Przejdź do 1A

Krok z instruktażem 5B - Skasuj nieaktywny kod usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Za pomocą testera INSITE™ wykasuj nieaktywne kody usterek.

Wszystkie kody usterki wykasowane?
TAK NIE
Brak naprawy

Zdiagnozuj wszystkie pozostałe aktywne kody usterki.

Naprawa zakończona.

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 26-KWI-2012


KOD USTERKI 1712 — obwód podgrzewacza zbiornika katalizatora — dane prawidłowe, ale poniżej zwykłego zakresu roboczego — średnio istotny poziom

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Przeczytaj kody usterek. | Kod usterki 1677, 1678, 1679, 1683 lub 1684 jest aktywny?
KROK 2. | Sprawdź przekaźnik podgrzewacza zbiornika katalizatora i jego obwód. |
 | KROK 2A. Przyjrzyj się przekaźnikowi podgrzewacza zbiornika katalizatora i jego złączom elektrycznym. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź napięcie podawane do przekaźnika podgrzewacza zbiornika katalizatora. | Ponad 22 V prądu stałego?
 | KROK 2C. Sprawdź przewody podłączone do przekaźnika podgrzewacza zbiornika katalizatora. | Poniżej 10 omów?
 | KROK 2D. Za pomocą elektronicznego narzędzia serwisowego INSITE™ wykonaj test ręcznego sterowania przekaźnikiem podgrzewacza mocznika. | Czy przekaźnik podgrzewacza zbiornika roztworu katalitycznego działa poprawnie?
KROK 3. | Sprawdź podgrzewacz zbiornika katalizatora. |
 | KROK 3A. Sprawdź, czy w obwodzie podgrzewacza zbiornika katalizatora nie występuje zwarcie. | Poniżej 10 omów?
KROK 4. | Wykasuj kod usterki. |
 | KROK 4A. Sprawdź skuteczność naprawy. | Różnica w odczytach z czujnika temperatury roztworu katalitycznego i na termometrze mieści się w granicach 2,8°C (5°F)?
 | KROK 4B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Przeczytaj kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź kody usterek dotyczące podgrzewacza zbiornika katalizatora oraz czujnika temperatury w katalizatorze.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1677, 1678, 1679, 1683 lub 1684 jest aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Stosowny schemat rozwiązywania problemów sygnalizowanych przez kod usterki.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź przekaźnik podgrzewacza zbiornika katalizatora i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się przekaźnikowi podgrzewacza zbiornika katalizatora i jego złączom elektrycznym.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz przekaźnik podgrzewacza zbiornika katalizatora od wiązki przewodów silnika.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów silnika i przekaźnika podgrzewacza zbiornika katalizatora pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

  • Wyczyść złącze i styki.
  • W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź napięcie podawane do przekaźnika podgrzewacza zbiornika katalizatora.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz przekaźniki podgrzewacza zbiornika katalizatora od wiązki przewodów silnika.

Działanie

Sprawdź zasilanie przekaźnika podgrzewacza zbiornika katalizatora.

  • Zmierz napięcie między stykiem zasilania podgrzewacza zbiornika katalizatora a masą na bloku silnika.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Ponad 22 V prądu stałego?
TAK NIE
Brak naprawy

Napięcie zasilania podgrzewacza zbiornika katalizatora nie jest prawidłowe.

Napraw lub wymień przewody OEM podłączone do przekaźnika podgrzewacza zbiornika katalizatora. Patrz książka serwisowa producenta OEM.

Przejdź do 2C

Przejdź do 4A

Krok z instruktażem 2C - Sprawdź przewody podłączone do przekaźnika podgrzewacza zbiornika katalizatora.

Warunki

  • Wyłącz stacyjkę.

Działanie

Sprawdź przewody podgrzewacza zbiornika katalizatora między przekaźnikiem podgrzewacza a podgrzewaczem.

  • Zmierz rezystancję w przewodzie zasilającym między przekaźnikiem podgrzewacza zbiornika katalizatora a podgrzewaczem.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Poniżej 10 omów?
TAK NIE
Brak naprawy

Występuje rozwarcie obwodu między przekaźnikiem podgrzewacza zbiornika katalizatora a podgrzewaczem.

Napraw lub wymień przewody OEM między przekaźnikiem podgrzewacza zbiornika katalizatora a podgrzewaczem. Patrz książka serwisowa producenta OEM.

Przejdź do 2D

Przejdź do 4A

Krok z instruktażem 2D - Za pomocą testera INSITE™ wykonaj test ręcznego sterowania przekaźnikiem podgrzewacza mocznika.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Za pomocą testera INSITE™ wykonaj test ręcznego sterowania przekaźnikiem podgrzewacza mocznika.

  • Uruchom test ręcznego sterowania przekaźnikiem podgrzewacza mocznika i posłuchaj odgłosów działania podgrzewacza. Powinno być słychać wyraźnie kliknięcie.

Czy przekaźnik podgrzewacza zbiornika roztworu katalitycznego działa poprawnie?
TAK NIE
Brak naprawy

Odłącz przekaźnik podgrzewacza zbiornika katalizatora od wiązki przewodów. Sprawdź styki przekaźnika i poprawność jego działania.

Wymień przekaźnik podgrzewacza zbiornika katalizatora. Patrz książka serwisowa producenta OEM.

Przejdź do 3A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź podgrzewacz zbiornika katalizatora.

Krok z instruktażem 3A - Sprawdź, czy w obwodzie podgrzewacza zbiornika katalizatora nie występuje zwarcie.

Warunki

  • Wyłącz stacyjkę.
  • Wymontuj podgrzewacz zbiornika katalizatora. Patrz książka serwisowa producenta OEM.

Działanie

Sprawdź, czy w obwodzie podgrzewacza zbiornika katalizatora nie występuje zwarcie.

  • Zmierz rezystancję cewki podgrzewacza zbiornika katalizatora.

Poniżej 10 omów?
TAK NIE
Brak naprawy

Wykryto rozwarcie obwodu podgrzewacza zbiornika katalizatora.

Wymień podgrzewacz zbiornika katalizatora. Patrz książka serwisowa producenta OEM.

Przejdź do 1A

Przejdź do 4A

Krok z instruktażem 4 - Wykasuj kody usterki.

Krok z instruktażem 4A - Sprawdź skuteczność naprawy.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.
  • Włóż termometr do zbiornika roztworu katalitycznego.

Działanie

W testerze INSITE™ otwórz okno monitora/rejestratora danych.

  • Porównaj odczyt temperatury roztworu katalitycznego w testerze INSITE™ ze wskazaniem termometru.

Różnica w odczytach z czujnika temperatury roztworu katalitycznego i na termometrze mieści się w granicach 2,8°C (5°F)?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Wykasuj kody usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Wykasuj kody usterki.

  • Za pomocą testera INSITE™ wykasuj wszystkie aktywne i nieaktywne kody usterek.

Wszystkie kody usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 26-KWI-2012


KOD USTERKI 1713 — obwód podgrzewacza zbiornika katalizatora — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — średnio istotny poziom

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Przeczytaj kody usterek. | Kod usterki 1677, 1678, 1679, 1683 lub 1684 jest aktywny?
KROK 2. | Sprawdź przekaźnik podgrzewacza zbiornika roztworu katalitycznego i jego obwód. |
 | KROK 2A. Przyjrzyj się przekaźnikowi podgrzewacza zbiornika roztworu katalitycznego i jego złączom elektrycznym. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź przekaźnik podgrzewacza zbiornika roztworu katalitycznego. | Poniżej 10 omów?
 | KROK 2C. Sprawdź napięcie w obwodzie diagnostycznym, przewodzie zasilającym i obwodzie powrotnym podgrzewacza zbiornika roztworu katalitycznego. | Ponad 11 V prądu stałego?
 | KROK 2D. Sprawdź napięcie w obwodzie diagnostycznym, przewodzie zasilającym i obwodzie powrotnym podgrzewacza zbiornika roztworu katalitycznego w sterowniku wtrysku. | Ponad 11 V prądu stałego?
 | KROK 2E. Za pomocą testera INSITE™ wykonaj test ręcznego sterowania przekaźnikiem podgrzewacza mocznika. | Czy przekaźnik podgrzewacza zbiornika roztworu katalitycznego działa poprawnie?
KROK 3. | Wykasuj kod usterki. |
 | KROK 3A. Dezaktywuj kod usterki. | Kod usterki 1713 nieaktywny?
 | KROK 3B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Przeczytaj kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź kody usterek dotyczące podgrzewacza zbiornika katalizatora oraz czujnika temperatury w katalizatorze.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1677, 1678, 1679, 1683 lub 1684 jest aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Stosowny schemat rozwiązywania problemów sygnalizowanych przez kod usterki.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź przekaźnik podgrzewacza zbiornika roztworu katalitycznego i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się przekaźnikowi podgrzewacza zbiornika roztworu katalitycznego i jego złączom elektrycznym.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz przekaźnik podgrzewacza zbiornika katalizatora od wiązki przewodów silnika.

Działanie

Przyjrzyj się wiązce przewodów silnika i złączom przekaźnika podgrzewacza zbiornika katalizatora pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź przekaźnik podgrzewacza zbiornika roztworu katalitycznego.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz przekaźnik podgrzewacza zbiornika katalizatora od wiązki przewodów silnika.

Działanie

Sprawdź oporność przekaźnika podgrzewacza zbiornika roztworu katalitycznego.

  • W przekaźniku zbiornika podgrzewacza roztworu katalitycznego zmierz rezystancję między stykiem sygnałowym przekaźnika podgrzewacza a stykiem powrotnym podgrzewacza.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE

Wykryto, że przekaźnik podgrzewacza zbiornika roztworu katalitycznego jest zablokowany w położeniu zamkniętym.

Wymień przekaźnik podgrzewacza zbiornika roztworu katalitycznego. Patrz książka serwisowa producenta OEM.

 Brak naprawy

Przejdź do 4A

Przejdź do 2C

Krok z instruktażem 2C - Sprawdź napięcie w obwodzie diagnostycznym, przewodzie zasilającym i obwodzie powrotnym podgrzewacza zbiornika roztworu katalitycznego.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz przekaźnik podgrzewacza zbiornika roztworu katalitycznego od wiązki przewodów silnika.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie zasilania i obwód powrotny podgrzewacza zbiornika roztworu katalitycznego.

  • W wiązce przewodów silnika zmierz rezystancję między stykiem sygnałowym przekaźnika podgrzewacza zbiornika roztworu katalitycznego a stykiem powrotnym tego podgrzewacza.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Ponad 11 V prądu stałego?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 4A

Przejdź do 2D

Krok z instruktażem 2D - Sprawdź napięcie w obwodzie diagnostycznym, przewodzie zasilającym i obwodzie powrotnym podgrzewacza zbiornika roztworu katalitycznego w sterowniku wtrysku.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz przekaźnik podgrzewacza zbiornika roztworu katalitycznego od wiązki przewodów silnika.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie zasilania i obwód powrotny podgrzewacza zbiornika roztworu katalitycznego.

  • W sterowniku wtrysku zmierz rezystancję między stykiem sygnałowym przekaźnika podgrzewacza zbiornika roztworu katalitycznego a stykiem powrotnym tego podgrzewacza.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Ponad 11 V prądu stałego?
TAK NIE

Wykryto uszkodzony sterownik wtrysku.

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

W wiązce przewodów wykryto zwarcie z akumulatorem.

Wymień wiązkę przewodów. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 3A

Przejdź do 3A

Krok z instruktażem 2E - Za pomocą testera INSITE™ wykonaj test ręcznego sterowania przekaźnikiem podgrzewacza mocznika.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Za pomocą testera INSITE™ wykonaj test ręcznego sterowania przekaźnikiem podgrzewacza mocznika.

  • Uruchom test ręcznego sterowania przekaźnikiem podgrzewacza mocznika i posłuchaj odgłosów działania podgrzewacza. Powinno być słychać wyraźnie kliknięcie.

Czy przekaźnik podgrzewacza zbiornika roztworu katalitycznego działa poprawnie?
TAK NIE
Brak naprawy

Odłącz przekaźnik podgrzewacza zbiornika katalizatora od wiązki przewodów. Sprawdź styki przekaźnika i poprawność jego działania.

Wymień przekaźnik podgrzewacza zbiornika katalizatora. Patrz książka serwisowa producenta OEM.

Przejdź do 3A

Przejdź do 4A

Krok z instruktażem 3 - Wykasuj kod usterki.

Krok z instruktażem 3A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Sprawdź za pomocą testera INSITE™, czy kod usterki jest nieaktywny.

Kod usterki 1713 nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Przejdź do 3B

Przejdź do 1A

Krok z instruktażem 3B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK NIE
Brak naprawy

Zdiagnozuj wszystkie pozostałe aktywne kody usterki.

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 26-KWI-2012


KOD USTERKI 1716 — obwód dodatkowego wejścia czujnika temperatury nr 1 — główna przyczyna nieznana

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź kod usterki 1716. | Aktywne lub nieaktywne wystąpienia kodu usterki 1716?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź kod usterki 1716.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy kod usterki jest nieaktywny.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Aktywne lub nieaktywne wystąpienia kodu usterki 1716?
TAK NIE

Przekroczono limit systemu ochrony silnika.

  • Patrz schemat objawów Temperatura płynu chłodzącego silnik powyżej normy w Podręczniku rozwiązywania problemów i napraw do silników ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 i QSL9 wydanym jako biuletyn 4021418 lub książka serwisowa producenta OEM.

Brak naprawy

Stosowny schemat rozwiązywania problemów sygnalizowanych przez obserwowane objawy.

Naprawa zakończona

Ostatnia modyfikacja: 26-KWI-2012


KOD USTERKI 1717 — temperatura spalin nr 1 — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — najmniej istotny poziom

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź kody usterek dotyczące obwodów czujników. |
 | KROK 1A. Sprawdź, czy nie występują kody usterek 1665 i 1666. | Kod usterki 1665 lub 1666 jest aktywny?
KROK 2. | Sprawdź poprawność działania układu powietrznego. |
 | KROK 2A. Sprawdź chłodnicę powietrza doładowującego, obejmy oraz przewody elastyczne i sztywne. | Występuje wyciek powietrza przez nieszczelność lub poluzowane obejmy?
 | KROK 2B. Sprawdź sprężarkę i łopatki turbiny turbosprężarki. | Czy wykryto uszkodzenia łopatek turbosprężarki?
KROK 3. | Przyjrzyj się czujnikowi temperatury spalin nr 1. |
 | KROK 3A. Przyjrzyj się czujnikowi temperatury spalin nr 1. | Wykryto uszkodzenie czujnika temperatury spalin nr 1?
KROK 4. | Wykasuj kody usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 1717 nieaktywny?
 | KROK 4B. Wykasuj kody usterki. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź kody usterek dotyczące obwodów czujników.

Krok z instruktażem 1A - Sprawdź, czy nie występują kody usterek 1665 i 1666.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1665 lub 1666 jest aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Schemat rozwiązywania problemów sygnalizowanych przez kod usterki 1665 lub 1666.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź poprawność działania układu powietrznego.

Krok z instruktażem 2A - Sprawdź chłodnicę powietrza doładowującego, obejmy oraz przewody elastyczne i sztywne.

Warunki

  • Wyłącz stacyjkę.

Działanie

Sprawdź chłodnicę powietrza doładowującego oraz przewody elastyczne i sztywne pod kątem nieszczelności.

  • Sprawdź, czy obejmy zostały zamocowane z odpowiednim momentem obrotowym.

Występują wycieki powietrza przez nieszczelność lub poluzowane obejmy?
TAK NIE
Brak naprawy

Napraw nieszczelność powodującą wyciek powietrza.

Przejdź do 2B

Przejdź do 4A

Krok z instruktażem 2B - Sprawdź sprężarkę i łopatki turbiny turbosprężarki.

Warunki

  • Wyłącz stacyjkę.
  • Odmontuj połączenia na wlocie i wylocie turbosprężarki.

Działanie

Sprawdź sprężarkę i łopatki turbiny turbosprężarki pod kątem uszkodzeń.

  • Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 010-033 w rozdziale 19.

Czy wykryto uszkodzenia łopatek turbosprężarki?
TAK NIE
Brak naprawy

Wymień turbosprężarkę. Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 010-033 w rozdziale 19.

Przejdź do 3A

Przejdź do 4A

Krok z instruktażem 3 - Przyjrzyj się czujnikowi temperatury spalin nr 1.

Krok z instruktażem 3A - Przyjrzyj się czujnikowi temperatury spalin nr 1.

Warunki

  • Wyłącz stacyjkę.
  • Odmontuj czujnik temperatury spalin nr 1 od układu wydechowego.

Działanie

Przyjrzyj się czujnikowi temperatury spalin nr 1.

  • Sprawdź czujnik temperatury spalin nr 1 pod kątem uszkodzeń lub objawów zbyt wysokich temperatur.

Wykryto uszkodzenie czujnika temperatury spalin nr 1?
TAK NIE
Brak naprawy

Wymień czujnik temperatury spalin nr 1. Patrz procedura 019-013 w rozdziale 19.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Wykasuj kod usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Za pomocą testera INSITE™ sprawdź, czy kod usterki jest nieaktywny.

Kod usterki 1717 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 26-KWI-2012


KOD USTERKI 1718 — nieprawidłowy zapłon silnika w wielu cylindrach — aktywny warunek

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych:Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Przeczytaj kody usterek. | Kody usterek dotyczące układu paliwowego aktywne lub istnieją skumulowane nieaktywne kody usterek?
 | KROK 1B. Sprawdź, czy nie występują nieprawidłowości w zapłonie w cylindrze (wypadanie zapłonów). | Wykryto nieprawidłowy zapłon w cylindrze?
KROK 2. | Wykonaj testy diagnostyczne. |
 | KROK 2A. Wykonaj test odcięcia cylindra. | Wykryto wypadanie zapłonów w cylindrze i przypisano ten problem wtryskiwaczowi?
KROK 3. | Wykasuj kod usterki. |
 | KROK 3A. Sprawdź skuteczność naprawy. | W cylindrze wciąż dochodzi do nieprawidłowego zapłonu?
 | KROK 3B. Wykasuj kody usterki. | Wszystkie usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Przeczytaj kody usterek.

Warunki

  • Podłącz tester INSITE™.
  • Włącz stacyjkę.

Działanie

Odczytaj kody usterek układu paliwowego.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Odczytaj kody usterki za pomocą testera INSITE™.

Kody usterek dotyczące układu paliwowego aktywne lub istnieją skumulowane nieaktywne kody usterek?
TAK | NIE
Brak naprawy | Brak naprawy

Stosowny schemat rozwiązywania problemów sygnalizowanych przez kod usterki.

Przejdź do 1B

Krok z instruktażem 1B - Sprawdź, czy nie występują nieprawidłowości w zapłonie w cylindrze (wypadanie zapłonów).

Warunki

  • Włącz stacyjkę.
  • Uruchom silnik i pozostaw go na niskich obrotach biegu jałowego.

Działanie

Sprawdź występowanie dymu, dławienia silnika lub jego nierównomiernej pracy na biegu jałowym oraz wypadania zapłonów.

  • Sprawdź, czy wydobywa się biały lub czarny dym, silnik się dławi albo pracuje nierównomiernie na biegu jałowym lub z nieprawidłowym zapłonem przy niskich i wysokich obrotach biegu jałowego oraz przy gwałtownym przyspieszaniu.

Wykryto nieprawidłowy zapłon w cylindrze?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

Przejdź do 3A

Krok z instruktażem 2 - Wykonaj testy diagnostyczne.

Krok z instruktażem 2A - Wykonaj test odcięcia cylindra

Warunki

  • Ustaw kluczyk w położeniu włączenia
  • Pozostaw silnik uruchomiony na biegu jałowym
  • Podłącz tester INSITE™.

Działanie

Za pomocą testu odcięcia cylindra dostępnego w testerze INSITE™ sprawdź, czy wypadanie zapłonów występuje w kilku cylindrach.

  • Aby ustalić, w którym cylindrze dochodzi do nieprawidłowego zapłonu, odcinaj je kolejno.

Wykryto wypadanie zapłonów w cylindrze i przypisano ten problem wtryskiwaczowi?
TAK NIE

Wykryto uszkodzony wtryskiwacz

Wymień wtryskiwacz. Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 006-026 w rozdziale 6.

Sprawdź inne możliwe źródła wypadania zapłonów, takie jak rozregulowanie luzu zaworowego, uszkodzenie cylindra, zaworów, głowicy cylindrów lub uszczelek lub nadmierne zużycie wałka rozrządu.

Przejdź do 3A

Stosowne procedury rozwiązywania problemów.

Krok z instruktażem 3 - Wykasuj kod usterki.

Krok z instruktażem 3A - Sprawdź skuteczność naprawy.

Warunki

  • Podłącz wszystkie podzespoły.
  • Ustaw kluczyk w położeniu włączenia
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy w cylindrze nie dochodzi już do nieprawidłowego zapłonu.

  • Uruchom silnik i sprawdź, czy w cylindrze nie dochodzi już do wypadania zapłonów.

W cylindrze wciąż dochodzi do nieprawidłowego zapłonu?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 1A

Przejdź do 3B

Krok z instruktażem 3B - Wykasuj kody usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Ustaw kluczyk w położeniu włączenia
  • Podłącz tester INSITE™.

Działanie

Wykasuj kody usterki.

  • Za pomocą testera INSITE™ wykasuj wszystkie aktywne i nieaktywne kody usterek.

Wszystkie usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona?

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 26-KWI-2012


Kod usterki 1845 — obwód czujnika wskaźnika obecności wody w paliwie — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale (tylko silniki agregatów prądotwórczych)

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następującego przewodu probierczego: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 1845 aktywny?
KROK 2. | Sprawdź czujnik obecności wody w paliwie i jego obwód. |
 | KROK 2A. Przyjrzyj się wiązce przewodów silnika oraz czujnikowi obecności wody w paliwie i stykom ich złączy. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź oporność w obwodzie czujnika obecności wody w paliwie. | Ponad 200 kiloomów?
 | KROK 2C. Sprawdź kody usterek i stan czujnika obecności wody w paliwie. | Kod usterki 1845 aktywny?
KROK 3. | Sprawdź sterownik wtrysku i wiązkę przewodów silnika. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź odpowiedź ze sterownika wtrysku. | Kod usterki 1846 aktywny, a usterki 1845 nieaktywny?
 | KROK 3C. Sprawdź, czy w wiązce przewodów silnika nie ma rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 3C-1. Sprawdź, czy w wiązce przewodów silnika nie ma rozwarcia obwodu. |
 | KROK 3D. Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3E. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 1845 nieaktywny?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1845 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Sprawdź czujnik obecności wody w paliwie i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się wiązce przewodów silnika oraz czujnikowi obecności wody w paliwie i stykom ich złączy.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz złącze czujnika obecności wody w paliwie od złącza wiązki przewodów silnika.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów silnika i czujnika obecności wody w paliwie pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika wskaźnika obecności wody w paliwie lub wiązki przewodów.

Wyczyść złącze i styki.

Wymień uszkodzoną część wiązki przewodów lub uszkodzony czujnik wskaźnika obecności wody w paliwie.

  • Połączenia w wiązce przewodów można sprawdzić na schemacie obwodów lub schemacie elektrycznym.
  • Patrz procedura 019-043 w rozdziale 19.
  • Patrz procedura 019-205 w rozdziale 19.
  • Patrz procedura 019-127 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Zmierz rezystancję czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik obecności wody w paliwie od wiązki przewodów silnika.

Działanie

Zmierz rezystancję czujnika.

  • W złączu czujnika obecności wody w paliwie zmierz napięcie między stykami sygnałowym i powrotnym (styk sygnału powrotnego czujnika nr 1) wskaźnika.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 200 kiloomów?
TAK NIE

Wymień czujnik wskaźnika obecności wody w paliwie. Patrz procedura 019-127 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2C

Krok z instruktażem 2C - Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz czujnik obecności wody w paliwie do wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1845 aktywny?
TAK NIE
Brak naprawy

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 3A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów silnika.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz złącze wiązki przewodów silnika od 60-stykowego złącza sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów.

Wyczyść złącze i styki.

Wymień uszkodzoną część wiązki przewodów lub uszkodzony czujnik.

  • Połączenia w wiązce przewodów można sprawdzić na schemacie obwodów lub schemacie elektrycznym.
  • Patrz procedura 019-043 w rozdziale 19.
  • Patrz procedura 019-199 w rozdziale 19.
  • Patrz procedura 019-204 w rozdziale 19.

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź odpowiedź ze sterownika wtrysku.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz złącze wiązki przewodów silnika od sterownika wtrysku.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Kod usterki 1846 aktywny, a usterki 1845 nieaktywny?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów silnika nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz złącze wiązki przewodów silnika od 60-stykowego złącza sterownika wtrysku.
  • Odłącz złącze czujnika wskaźnika obecności wody w paliwie od złącza wiązki przewodów silnika.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem powrotnym czujnika wskaźnika obecności wody w paliwie (stykiem sygnału powrotnego czujnika 1) znajdującym się w 60-stykowym złączu sterownika wtrysku umieszczonym w wiązce przewodów silnika a stykiem powrotnym złącza tego czujnika (stykiem sygnału powrotnego czujnika 1) umieszczonego w wiązce przewodów silnika.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów silnika wykryto rozwarcie obwodu powrotnego.

Sprawdź wszystkie segmenty wiązki przewodów i na tej podstawie ustal, w której istnieje rozwarcie obwodu.

Wymień uszkodzoną część wiązki przewodów silnika.

  • Patrz procedura 019-043 w rozdziale 19.
  • Patrz procedura 019-199 w rozdziale 19.

Przejdź do 3C-1

Przejdź do 4A

Krok z instruktażem 3C-1 - Sprawdź, czy w wiązce przewodów silnika nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz złącze wiązki przewodów silnika od 60-stykowego złącza sterownika wtrysku.
  • Odłącz złącze czujnika wskaźnika obecności wody w paliwie od wiązki przewodów silnika.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem sygnałowym wskaźnika zawartości wody w paliwie znajdującym się w złączu sterownika wtrysku umieszczonym w wiązce przewodów silnika a stykiem sygnałowym tego wskaźnika.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów silnika wykryto rozwarcie obwodu sygnałowego.

Sprawdź wszystkie segmenty wiązki przewodów i na tej podstawie ustal, w której istnieje rozwarcie obwodu.

Wymień uszkodzoną część wiązki przewodów silnika.

  • Patrz procedura 019-043 w rozdziale 19.
  • Patrz procedura 019-199 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz złącze wiązki przewodów silnika od 60-stykowego złącza sterownika wtrysku.
  • Odłącz złącze czujnika wskaźnika obecności wody w paliwie od wiązki przewodów silnika.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnałowym wskaźnika obecności wody w paliwie w złączu sterownika wtrysku umieszczonym w wiązce przewodów silnika a wszystkimi pozostałymi stykami w złączu wiązki przewodów silnika.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Na przewodzie sygnałowym w wiązce przewodów silnika wykryto zwarcie między stykami.

Sprawdź wszystkie segmenty wiązki przewodów i na tej podstawie ustal, w której istnieje zwarcie między stykami.

  • Połączenia w wiązce przewodów można sprawdzić na schemacie obwodów lub schemacie elektrycznym.
  • Patrz procedura 019-043 w rozdziale 19.
  • Patrz procedura 019-199 w rozdziale 19.

Przejdź do 3E

Przejdź do 4A

Krok z instruktażem 3E - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1845 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

Trzeba od początku wykonać procedury rozwiązywania problemów. Należało wykryć przyczynę usterki.

Przejdź do 4A

Przejdź do 1A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te są podane w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w rozdziale podsumowania w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 01-MAJ-2012


Kod usterki 1846 — obwód czujnika wskaźnika obecności wody w paliwie — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale (tylko silniki agregatów prądotwórczych)

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następującego przewodu probierczego: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 1846 aktywny?
KROK 2. | Sprawdź czujnik wskaźnika obecności wody w paliwie i jego obwód. |
 | KROK 2A. Przyjrzyj się stykom złączy wiązki przewodów silnika i czujnika. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 1845 aktywny, a usterki 1846 nieaktywny?
 | KROK 2C. Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika. | Kod usterki 1846 jest aktywny?
KROK 3. | Sprawdź sterownik wtrysku i wiązkę przewodów silnika. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź odpowiedź ze sterownika wtrysku. | Kod usterki 1845 aktywny, a usterki 1846 nieaktywny?
 | KROK 3C. Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami. | Ponad 200 kiloomów?
 | KROK 3C. Sprawdź, czy nie ma zwarcia między stykiem a masą. | Ponad 200 kiloomów?
 | KROK 3E. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 1846 nieaktywny?
KROK 4. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 4A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 4B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1846 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Sprawdź czujnik wskaźnika obecności wody w paliwie i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się stykom złączy wiązki przewodów silnika i czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz złącze czujnika wskaźnika obecności wody w paliwie od złącza wiązki przewodów silnika.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów silnika i czujnika wskaźnika obecności wody w paliwie pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika wskaźnika obecności wody w paliwie lub wiązki przewodów.

  • Wyczyść złącze i styki.
  • Wymień uszkodzoną część wiązki przewodów lub uszkodzony czujnik wskaźnika obecności wody w paliwie.
  • Połączenia w wiązce przewodów można sprawdzić na schemacie obwodów lub schemacie elektrycznym.
  • Patrz procedura 019-043 w rozdziale 19.
  • Patrz procedura 019-205 w rozdziale 19.
  • Patrz procedura 019-127 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz złącze czujnika wskaźnika obecności wody w paliwie od złącza wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1845 aktywny, a usterki 1846 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź kody usterek i stan czujnika wskaźnika obecności wody w paliwie.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz złącze czujnika wskaźnika obecności wody w paliwie do złącza wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1846 jest aktywny?
TAK NIE

Wykryto uszkodzony czujnik wskaźnika obecności wody w paliwie.

Wymień czujnik wskaźnika obecności wody w paliwie. Patrz procedura 019-127 w rozdziale 19.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów silnika.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz złącze wiązki przewodów silnika od 60-stykowego złącza sterownika wtrysku.
  • Odłącz wiązkę przewodów silnika od czujnika wskaźnika obecności wody w paliwie.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów silnika, czujnika wskaźnika obecności wody w paliwie i sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów.

  • Wyczyść złącze i styki.
  • Wymień uszkodzoną część wiązki przewodów lub uszkodzony czujnik.
  • Połączenia w wiązce przewodów można sprawdzić na schemacie obwodów lub schemacie elektrycznym.
  • Patrz procedura 019-043 w rozdziale 19.
  • Patrz procedura 019-199 w rozdziale 19.

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź odpowiedź ze sterownika wtrysku.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz złącze wiązki przewodów silnika od 60-stykowego złącza sterownika wtrysku.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1845 aktywny, a usterki 1846 nieaktywny?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz złącze wiązki przewodów silnika od 60-stykowego złącza sterownika wtrysku.
  • Odłącz złącze czujnika wskaźnika obecności wody w paliwie od złącza wiązki przewodów silnika.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnałowym wskaźnika obecności wody w paliwie w złączu sterownika wtrysku umieszczonym w wiązce przewodów silnika a wszystkimi pozostałymi stykami w złączu wiązki przewodów silnika.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 200 kiloomów?
TAK NIE
Brak naprawy

Na przewodzie sygnałowym wskaźnika obecności wody w paliwie w wiązce przewodów silnika wykryto zwarcie między stykami.

  • Sprawdź wszystkie segmenty wiązki przewodów i na tej podstawie ustal, w której istnieje zwarcie między stykami.
  • Połączenia w wiązce przewodów można sprawdzić na schemacie obwodów lub schemacie elektrycznym.
  • Patrz procedura 019-043 w rozdziale 19.
  • Patrz procedura 019-199 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy nie ma zwarcia między stykiem a masą.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz złącze wiązki przewodów silnika od 60-stykowego złącza sterownika wtrysku.
  • Odłącz złącze czujnika wskaźnika obecności wody w paliwie od złącza wiązki przewodów silnika.

Działanie

Sprawdź, czy nie ma zwarcia między stykiem a masą.

  • Zmierz rezystancję między stykiem sygnałowym czujnika wskaźnika obecności wody w paliwie w złączu sterownika wtrysku umieszczonym w wiązce przewodów silnika a masą.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 200 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów silnika na przewodzie sygnałowym wykryto zwarcie między stykiem a masą.

  • Sprawdź wszystkie segmenty wiązki przewodów i na tej podstawie ustal, w której istnieje zwarcie z masą.
  • Połączenia w wiązce przewodów można sprawdzić na schemacie obwodów lub schemacie elektrycznym.
  • Patrz procedura 019-043 w rozdziale 19.
  • Patrz procedura 019-199 w rozdziale 19.

Przejdź do 3E

Przejdź do 4A

Krok z instruktażem 3E - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1846 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

Trzeba od początku wykonać procedury rozwiązywania problemów. Należało wykryć przyczynę usterki.

Przejdź do 4A

Przejdź do 1A

Krok z instruktażem 4 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 4A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te są podane w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w rozdziale podsumowania w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 01-MAJ-2012


KOD USTERKI 1849 — temperatura spalin nr 1 — nietypowe tempo zmian

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź kody usterek dotyczące obwodów czujników. |
 | KROK 1A. Sprawdź aktywne kody usterek. | Kod usterki 1848 jest aktywny?
 | KROK 1B. Sprawdź, czy występują kody usterki. | Kod usterki 153 lub 154 jest aktywny?
KROK 2. | Sprawdź czujnik temperatury w kolektorze dolotowym silnika i jego obwód. |
 | KROK 2A. Przyjrzyj się czujnikowi temperatury w kolektorze dolotowym silnika i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 153 aktywny?
 | KROK 2C. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 154 aktywny?
KROK 3. | Sprawdź sterownik wtrysku i wiązkę przewodów silnika. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 153 aktywny?
 | KROK 3C. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 154 aktywny?
KROK 4. | Wykasuj kody usterki. |
 | KROK 4A. Sprawdź skuteczność naprawy. | Różnica między odczytem temperatury w kolektorze dolotowym i na wlocie katalizatora mieści się w granicach 5,6°C (lub 10°F)?
 | KROK 4B. Wykasuj kody usterki. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź kody usterek dotyczące obwodów czujników.

Krok z instruktażem 1A - Sprawdź aktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1848 jest aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 1B

Przejdź do 4A

Krok z instruktażem 1B - Sprawdź, czy nie występują kody usterek 153 i 154.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 153 lub 154 jest aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Stosowny schemat rozwiązywania problemów sygnalizowanych przez kod usterki.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź czujnik temperatury w kolektorze dolotowym silnika i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi temperatury w kolektorze dolotowym silnika i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik temperatury w kolektorze dolotowym silnika od wiązki przewodów silnika.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów silnika i czujnika temperatury w kolektorze dolotowym silnika pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik temperatury w kolektorze dolotowym silnika od wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Uwaga: Kod usterki 123 jest również uaktywniany w przypadku odłączenia czujnika temperatury w kolektorze dolotowym.

Kod usterki 153 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik temperatury w kolektorze dolotowym silnika od wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

W złączu czujnika temperatury w kolektorze dolotowym silnika umieszczonym w wiązce przewodów silnika zamontuj przewód rozruchowy między stykiem sygnałowym a stykiem powrotnym.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 154 jest aktywny?
TAK NIE

Wykryto usterkę przekroczenia zakresu w czujniku temperatury kolektora dolotowego.

Wymień czujnik temperatury w kolektorze dolotowym silnika. Patrz procedura 019-059 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów silnika.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów silnika i sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów silnika.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 153 jest aktywny?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

W złączu sterownika wtrysku zamontuj przewód rozruchowy między stykami sygnałowym i powrotnym czujnika temperatury w kolektorze dolotowym silnika.

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 154 jest aktywny?
TAK NIE

W wiązce przewodów silnika wykryto wysoką rezystancję lub zwarcie.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Wykasuj kod usterki.

Krok z instruktażem 4A - Sprawdź skuteczność naprawy.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

W testerze INSITE™ otwórz okno monitora/rejestratora danych.

  • W testerze INSITE™ porównaj odczyty temperatury w kolektorze dolotowym i na wlocie katalizatora.

Różnica między odczytem temperatury w kolektorze dolotowym i na wlocie katalizatora mieści się w granicach 5,6°C (lub 10°F)?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Wykasuj kody usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Wykasuj kody usterki.

  • Za pomocą testera INSITE™ wykasuj wszystkie aktywne i nieaktywne kody usterek.

Wszystkie kody usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 01-MAJ-2012


KOD USTERKI 1849 — temperatura spalin nr 1 — nietypowe tempo zmian

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź kody usterek dotyczące obwodów czujników. |
 | KROK 1A. Sprawdź, czy nie występują kody usterek 1665 i 1666. | Kod usterki 1665 lub 1666 jest aktywny?
KROK 2. | Sprawdź czujnik temperatury spalin nr 1 i jego obwód. |
 | KROK 2A. Przyjrzyj się czujnikowi temperatury spalin nr 1 i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 1666 aktywny?
 | KROK 2C. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 1665 aktywny?
KROK 3. | Sprawdź sterownik wtrysku i wiązkę przewodów silnika. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 1666 aktywny?
 | KROK 3C. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 1665 aktywny?
KROK 4. | Wykasuj kody usterki. |
 | KROK 4A. Sprawdź skuteczność naprawy. | Różnica między odczytem temperatury na wlocie i na wylocie katalizatora mieści się w granicach 13,9°C (lub 25°F)?
 | KROK 4B. Wykasuj kody usterki. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź kody usterek dotyczące obwodów czujników.

Krok z instruktażem 1A - Sprawdź, czy nie występują kody usterek 1665 i 1666.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1665 lub 1666 jest aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Schemat rozwiązywania problemów sygnalizowanych przez kod usterki 1665 lub 1666.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź czujnik temperatury spalin nr 1 i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi temperatury spalin nr 1 i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik temperatury spalin nr 1 od wiązki przewodów silnika.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza czujnika temperatury spalin nr 1 pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik temperatury spalin nr 1 od wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1666 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik temperatury spalin nr 1 od wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

W złączu czujnika temperatury spalin nr 1 umieszczonym w wiązce przewodów silnika zamontuj przewód rozruchowy między stykami sygnałowym i powrotnym tego czujnika.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1665 jest aktywny?
TAK NIE

Wymień czujnik temperatury spalin nr 1. Patrz procedura 019-013 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów silnika.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów silnika.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1666 jest aktywny?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

W złączu sterownika wtrysku zamontuj przewód rozruchowy między stykiem sygnałowym czujnika temperatury spalin nr 1 a stykiem powrotnym tego czujnika.

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1665 jest aktywny?
TAK NIE

W wiązce przewodów silnika wykryto wysoką rezystancję lub zwarcie.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Wykasuj kod usterki.

Krok z instruktażem 4A - Sprawdź skuteczność naprawy.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

W testerze INSITE™ otwórz okno monitora/rejestratora danych.

  • Porównaj odczyty temperatur na wlocie i wylocie katalizatora w testerze INSITE™.

Różnica między odczytem temperatury na wlocie i na wylocie katalizatora mieści się w granicach 13,9°C (lub 25°F)?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Wykasuj kody usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Wykasuj kody usterki.

  • Za pomocą testera INSITE™ wykasuj wszystkie aktywne i nieaktywne kody usterek.

Wszystkie kody usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 01-MAJ-2012


KOD USTERKI 1851 — temperatura spalin nr 2 — nietypowe tempo zmian

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź kody usterek dotyczące obwodów czujników. |
 | KROK 1A. Sprawdź, czy nie występują kody usterek 1674 i 1675. | Kod usterki 1674 lub 1675 jest aktywny?
KROK 2. | Sprawdź czujnik temperatury spalin nr 2 i jego obwód. |
 | KROK 2A. Przyjrzyj się czujnikowi temperatury spalin nr 2 i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 1675 aktywny?
 | KROK 2C. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 1674 aktywny?
KROK 3. | Sprawdź sterownik wtrysku i wiązkę przewodów silnika. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 1675 aktywny?
 | KROK 3C. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 1674 aktywny?
KROK 4. | Wykasuj kody usterki. |
 | KROK 4A. Sprawdź skuteczność naprawy. | Różnica między odczytem temperatury na wlocie i na wylocie katalizatora mieści się w granicach 13,9°C (lub 25°F)?
 | KROK 4B. Wykasuj kody usterki. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź kody usterek dotyczące obwodów czujników.

Krok z instruktażem 1A - Sprawdź, czy występują kody usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1674 lub 1675 jest aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Schemat rozwiązywania problemów sygnalizowanych przez kod usterki 1674 lub 1675.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź czujnik temperatury spalin nr 2 i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi temperatury spalin nr 2 i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik temperatury spalin nr 2 od wiązki przewodów silnika.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza czujnika temperatury spalin nr 2 pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik temperatury spalin nr 2 od wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1675 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik temperatury spalin nr 2 od wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

W złączu czujnika temperatury spalin nr 2 umieszczonym w wiązce przewodów silnika zamontuj przewód rozruchowy między stykami sygnałowym i powrotnym tego czujnika.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1674 jest aktywny?
TAK NIE

Wymień czujnik temperatury spalin nr 2. Patrz procedura 019-013 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów silnika.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów silnika.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1675 jest aktywny?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

W złączu sterownika wtrysku zamontuj przewód rozruchowy między stykiem sygnałowym czujnika temperatury spalin nr 2 a stykiem powrotnym tego czujnika.

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 1674 jest aktywny?
TAK NIE

W wiązce przewodów silnika wykryto wysoką rezystancję lub zwarcie.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Wykasuj kod usterki.

Krok z instruktażem 4A - Sprawdź skuteczność naprawy.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

W testerze INSITE™ otwórz okno monitora/rejestratora danych.

  • Porównaj odczyty temperatur na wlocie i wylocie katalizatora w testerze INSITE™.

Różnica między odczytem temperatury na wlocie i na wylocie katalizatora mieści się w granicach 13,9°C (lub 25°F)?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Wykasuj kody usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Wykasuj kody usterki.

  • Za pomocą testera INSITE™ wykasuj wszystkie aktywne i nieaktywne kody usterek.

Wszystkie kody usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 01-MAJ-2012


KOD USTERKI 1892 — prędkość pojazdu na podstawie prędkości kół — dane prawidłowe, ale poniżej zwykłego zakresu roboczego — średnio istotny poziom

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Za pomocą testera INSITE™ sprawdź ustawienie czujnika prędkości pojazdu. |
 | KROK 1A. Upewnij się, że odczyt z czujnika prędkości pojazdu i wartość ustawienia w testerze INSITE™ są takie same. | Wartość ustawienia w testerze INSITE™ pasuje do typu czujnika prędkości w pojeździe?
KROK 2. | Sprawdź wiązkę przewodów OEM. |
 | KROK 2A. Przyjrzyj się stykom wiązki przewodów OEM i stykom złącza czujnika. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Przyjrzyj się stykom złącza wiązki przewodów OEM w sterowniku wtrysku. | Zabrudzone lub uszkodzone styki?
 | KROK 2C. Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 2D. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia z masą. | Ponad 100 kiloomów?
 | KROK 2E. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
KROK 3. | Sprawdź obecność dodatkowych urządzeń OEM. |
 | KROK 3A. Sprawdź, czy do obwodu czujnika prędkości pojazdu nie podłączono innych urządzeń. | Dodatkowe urządzenia?
 | KROK 3B. Sprawdź, czy przełożenia biegów nie ześlizgują się na wale. | Koło zębate lub sygnałowe uszkodzone albo się ślizga?
KROK 4. | Wykasuj kody usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 1892 nieaktywny?
 | KROK 4B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Za pomocą testera INSITE™ sprawdź ustawienie czujnika prędkości pojazdu.

Krok z instruktażem 1A - Upewnij się, że odczyt z czujnika prędkości pojazdu i wartość ustawienia w testerze INSITE™ są takie same.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

W testerze INSITE™ w oknie Regulacje, funkcje i parametry otwórz funkcję Źródło prędkości pojazdu.

  • Sprawdź, czy parametr określający typ czujnika prędkości pojazdu w testerze INSITE™ pasuje do typu fizycznego czujnika w pojeździe.

Wartość ustawienia w testerze INSITE™ pasuje do typu czujnika prędkości w pojeździe?
TAK NIE
Brak naprawy

Za pomocą testera INSITE™ zmień ustawienie w sterowniku wtrysku na wartość pasującą do typu czujnika prędkości faktycznie zamontowanego w pojeździe.

Przejdź do 2A

Przejdź do 4A

Krok z instruktażem 2 - Sprawdź wiązkę przewodów OEM.

Krok z instruktażem 2A - Przyjrzyj się stykom wiązki przewodów OEM i stykom złącza czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od czujnika prędkości pojazdu.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza czujnika pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

  • Wyczyść złącze i styki.
  • W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Przyjrzyj się stykom złącza wiązki przewodów OEM w sterowniku wtrysku.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów OEM i sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

  • Wyczyść złącze i styki.
  • W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2C

Krok z instruktażem 2C - Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz wiązkę przewodów OEM od czujnika prędkości pojazdu.

Działanie

Za pomocą multimetru sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu.

  • Zmierz rezystancję przewodu sygnałowego (+) magnetycznego czujnika prędkości pojazdu między złączem sterownika wtrysku umieszczonym w wiązce przewodów OEM a złączem tego czujnika w wiązce przewodów OEM.
  • Zmierz rezystancję przewodu sygnałowego (-) magnetycznego czujnika prędkości pojazdu między złączem sterownika wtrysku umieszczonym w wiązce przewodów OEM a złączem tego czujnika w wiązce przewodów OEM.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto rozwarcie obwodu.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 2D

Przejdź do 4A

Krok z instruktażem 2D - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia z masą.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz złącze wiązki przewodów OEM od sterownika wtrysku.
  • Odłącz wiązkę przewodów OEM od czujnika prędkości pojazdu.

Działanie

W wiązce przewodów OEM sprawdź, czy nie ma zwarcia z masą na stykach sygnałowych (+) i (-) magnetycznego czujnika prędkości pojazdu.

  • Zmierz rezystancję między stykiem sygnałowym (+) magnetycznego czujnika prędkości pojazdu w złączu sterownika wtrysku a masą na bloku silnika.
  • Zmierz rezystancję między stykiem sygnałowym (-) magnetycznego czujnika prędkości pojazdu w złączu sterownika wtrysku a masą na bloku silnika.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto zwarcie.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 2E

Przejdź do 4A

Krok z instruktażem 2E - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz wiązkę przewodów OEM od czujnika prędkości pojazdu.

Działanie

Za pomocą multimetru sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

  • Zmierz rezystancję i sprawdź występowanie zwarcia między stykiem sygnałowym (+) magnetycznego czujnika prędkości pojazdu w złączu sterownika wtrysku umieszczonym w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu.
  • Zmierz rezystancję i sprawdź występowanie zwarcia między stykiem sygnałowym (-) magnetycznego czujnika prędkości pojazdu w złączu sterownika wtrysku umieszczonym w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto zwarcie.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź obecność dodatkowych urządzeń OEM.

Krok z instruktażem 3A - Sprawdź, czy do obwodu czujnika prędkości pojazdu nie podłączono innych urządzeń.

Warunki

  • Wyłącz stacyjkę.

Działanie

Przyjrzyj się obwodowi czujnika prędkości pojazdu pod kątem ewentualnych dodatkowych urządzeń, które mogą zakłócać przekazywanie sygnału o prędkości.

–

Dodatkowe urządzenia?
TAK NIE

Odmontuj urządzenie lub skontaktuj się z producentem OEM.

 Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy przełożenia biegów nie ześlizgują się na wale.

Warunki

  • Wyłącz stacyjkę.
  • Wymontuj czujnik prędkości pojazdu ze skrzyni biegów.

Działanie

Przyjrzyj się kołu zębatemu lub sygnałowemu z tyłu skrzyni biegów, gdzie czujnik prędkości odbiera sygnał o prędkości. Upewnij się, że koło zębate lub sygnałowe nie jest uszkodzone ani nie ślizga się na wale.

–

Koło zębate lub sygnałowe uszkodzone albo się ślizga?
TAK NIE

Napraw lub wymień koło zębate/sygnałowe. Patrz książka serwisowa producenta OEM.

 Brak naprawy

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Wykasuj kody usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i zacznij jechać, tak aby sterownik wtrysku mógł odczytać prędkość pojazdu.
  • Za pomocą testera INSITE™ sprawdź, czy kod usterki 1892 jest nieaktywny.

Kod usterki 1892 nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i ponownie sprawdzone, skontaktuj się z najbliższym autoryzowanym serwisem firmy Cummins® lub serwisem OEM.

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK NIE
Brak naprawy

Rozwiąż wszystkie pozostałe kody usterek.

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 26-KWI-2012


KOD USTERKI 1911 — ciśnienie w szynie dawkowania wtrysku paliwa nr 1 — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — najbardziej istotny poziom

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Przeczytaj kody usterek. | Kod usterki 271, 272, 559, 2311 lub 1117 aktywny lub duża liczba nieaktywnych kodów usterek?
KROK 2. | Sprawdź czujnik ciśnienia w szynie paliwowej. |
 | KROK 2A. Sprawdź, czy odczyty czujnika ciśnienia w szynie paliwowej mieszczą się w dopuszczalnym zakresie. | Ciśnienie w przedziale 0 ± 40 barów (0 ± 580 psi)?
 | KROK 2B. Przyjrzyj się przewodowi sygnałowemu czujnika ciśnienia paliwa i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
KROK 3. | Wykonaj wstępne testy układu paliwowego. |
 | KROK 3A. Skontroluj opór przepływu na wlocie paliwa. | Opór przepływu na wlocie paliwa spełnia wymagania techniczne określone w procedurze 006-020?
 | KROK 3B. Sprawdź spadek ciśnienia na filtrze paliwa. | Spadek ciśnienia paliwa spełnia wymagania techniczne określone w procedurze 006-015?
 | KROK 3C. Sprawdź spadek ciśnienia na filtrze paliwa. | Spadek ciśnienia paliwa spełnia wymagania techniczne określone w procedurze 006-015?
KROK 4. | Sprawdź opór przepływu w przewodzie spustowym. |
 | KROK 4A. Sprawdź opór przepływu w przewodzie spustowym. | Opór przepływu w przewodzie spustowym paliwa spełnia wymagania techniczne określone w procedurze 006-012?
KROK 5. | Sprawdź siłownik pompy paliwa. |
 | KROK 5A. Sprawdź siłownik pompy paliwa i styki złącza wiązki przewodów. | Zabrudzone lub uszkodzone styki?
 | KROK 5B. Sprawdź rezystancję w obwodzie siłownika pompy paliwa. | Poniżej 5 omów?
 | KROK 5C. Sprawdź, czy nie ma zwarcia w obwodzie siłownika pompy paliwa. | Ponad 100 kiloomów?
 | KROK 5D. Obserwuj ciśnienie w szynie paliwowej na biegu jałowym. | Czy zmierzone ciśnienie w szynie paliwowej różni się o ponad 200 barów (2901 psi) i gwałtownie rośnie na biegu jałowym?
 | KROK 5E. Sprawdź, czy siłownik pompy paliwa nie jest uszkodzony. | Pierścienie o-ring w siłowniku pompy paliwa uszkodzone?
KROK 6. | Sprawdź wiązkę przewodów silnika. |
 | KROK 6A. Należy przyjrzeć się stykom złączy wiązki przewodów silnika i modułu sterowania silnikiem (ECM). | Zabrudzone lub uszkodzone styki?
 | KROK 6B. Sprawdź oporność w wiązce przewodów silnika. | Poniżej 5 omów?
 | KROK 6C. Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia z masą. | Ponad 100 kiloomów?
 | KROK 6D. Sprawdź, czy nie występują okresowe usterki działania wiązki przewodów silnika. | Kody usterek 2311, 271 lub 272 stały się aktywne?
KROK 7. | Należy sprawdzić kalibrację sterownika wtrysku i wykasować kody usterek. |
 | KROK 7A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 7B. Dezaktywuj kod usterki. | Kody usterek nieaktywne?
 | KROK 7C. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Przeczytaj kody usterek.

Warunki

  • Podłącz tester INSITE™.
  • Włącz stacyjkę.

Działanie

Przeczytaj kody usterek.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Odczytaj kody usterki za pomocą testera INSITE™.
  • Sprawdź obecność kodów usterek dotyczących zwarcia obwodu siłownika pompy paliwa do źródła napięcia o niskim lub wysokim potencjale.

Kod usterki 271, 272, 559, 2311 lub 1117 aktywny lub duża liczba nieaktywnych kodów usterek?
TAK | NIE
Brak naprawy | Brak naprawy

Stosowny schemat rozwiązywania problemów

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź czujnik ciśnienia w szynie paliwowej.

Krok z instruktażem 2A - Sprawdź, czy odczyty czujnika ciśnienia w szynie paliwowej mieszczą się w dopuszczalnym zakresie.

Warunki

  • Podłącz tester INSITE™.
  • Włącz stacyjkę.

Działanie

Sprawdź, czy odczyty czujnika mieszczą się w dopuszczalnym zakresie.

Ciśnienie w przedziale 0 ± 40 barów (0 ± 580 psi)?
TAK NIE
Brak naprawy

Czujnik ciśnienia paliwa błędnie odczytuje wartość ciśnienia.

Wymień czujnik ciśnienia w szynie paliwowej. Patrz procedura 019-115 w rozdziale 19.

Przejdź do 2B

Przejdź do 7A

Krok z instruktażem 2B - Przyjrzyj się przewodowi sygnałowemu czujnika ciśnienia paliwa i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz sterownik wtrysku od wiązki przewodów silnika.

Działanie

Przyjrzyj się przewodowi sygnałowemu czujnika ciśnienia paliwa i stykom jego złącza pod kątem następujących objawów:

  • Poluzowane złącze.
  • Skorodowane styki.
  • Wygięte lub połamane styki.
  • Wciśnięte lub wyciągnięte styki.
  • Wilgoć w albo na złączu.
  • Brak lub uszkodzenie uszczelnień złącza.
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza.
  • Uszkodzona izolacja przewodów.
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Uwaga: Wadliwe połączenie na przewodzie sygnałowym czujnika ciśnienia paliwa może powodować wahania odczytów i okresowe uaktywnianie się tego kodu usterki.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

  • Wyczyść złącze i styki.
  • Napraw uszkodzoną wiązkę przewodów, złącze i/lub styki.

Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 7A

Przejdź do 3A

Krok z instruktażem 3 - Wykonaj wstępne testy układu paliwowego.

Krok z instruktażem 3A - Skontroluj opór przepływu na wlocie paliwa.

Warunki

  • Włącz stacyjkę.
  • Uruchom silnik.

Działanie

Skontroluj opór przepływu na wlocie paliwa.

  • Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 006-020 w rozdziale 6.
  • Skorzystaj z odpowiedniej procedury opisanej w Podręczniku rozwiązywania problemów i napraw wydanym jako biuletyn 4021418 do silników ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 i QSL9. Patrz procedura 006-020 w rozdziale 6.

Opór przepływu na wlocie paliwa spełnia wymagania techniczne określone w procedurze 006-020 w rozdziale 6?
TAK NIE
Brak naprawy

W przypadku nadmiernego oporu przepływu na wlocie poszukaj źródła problemu:

  • Filtry paliwa po stronie ssącej zatkane
  • Zawory podgrzewacza paliwa mają za duży opór przepływu
  • Przewody paliwowe OEM są ściśnięte lub mają za wysoki opór przepływu
  • Rurki przelewowe zbiornika paliwa mają za duży opór przepływu

Jeśli opór przepływu na wlocie paliwa jest zbyt wysoki, sprawdź, czy przewody paliwowe OEM prowadzące ze zbiornika mają odpowiednią średnicę. Upewnij się, że przewody paliwowe nie są załamane, pozaginane ani zatkane.

Sprawdź zbiorniki paliwa OEM na obecność resztek (plastiku, papieru itd.), które mogłyby okresowo blokować rurki pobierające paliwo.

Sprawdź przewody paliwowe OEM pod kątem uszkodzeń wewnętrznych, np. uszkodzonych okładzin ścianek, które mogłyby okresowo blokować przepływ paliwa.

Upewnij się, że siatka paliwa OEM i filtry nie są zatkane, a zawory zwrotne działają poprawnie.

Jeśli nie wykryto żadnych problemów, należy wymienić filtr paliwa po stronie ssącej i zalać układ paliwowy.

  • Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 006-015 w rozdziale 6.
  • Skorzystaj z odpowiedniej procedury opisanej w Podręczniku rozwiązywania problemów i napraw wydanym jako biuletyn 4021418 do silników ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 i QSL9. Patrz procedura 006-015 w rozdziale 6.

Przejdź do 3B

Przejdź do 7A

Krok z instruktażem 3B - Sprawdź spadek ciśnienia na filtrze paliwa.

Warunki

  • Włącz stacyjkę.
  • Uruchom silnik.

Działanie

Sprawdź spadek ciśnienia paliwa w całym filtrze.

  • Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 006-015 w rozdziale 6.
  • Skorzystaj z odpowiedniej procedury opisanej w Podręczniku rozwiązywania problemów i napraw wydanym jako biuletyn 4021418 do silników ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 i QSL9. Patrz procedura 006-015 w rozdziale 6.

Spadek ciśnienia paliwa spełnia wymagania techniczne określone w procedurze 006-015?
TAK NIE
Brak naprawy

Upewnij się, że ciśnienie podawane z pompy paliwa na filtr spełnia wymagania techniczne.

  • Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 006-015 w rozdziale 6.
  • Skorzystaj z odpowiedniej procedury opisanej w Podręczniku rozwiązywania problemów i napraw wydanym jako biuletyn 4021418 do silników ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 i QSL9. Patrz procedura 006-015 w rozdziale 6.

Jeśli pompa spełnia wymagania techniczne, wymień filtr paliwa i zalej układ paliwowy.

  • Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 006-015 w rozdziale 6.
  • Skorzystaj z odpowiedniej procedury opisanej w Podręczniku rozwiązywania problemów i napraw wydanym jako biuletyn 4021418 do silników ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 i QSL9. Patrz procedura 006-015 w rozdziale 6.

Przejdź do 3C

Przejdź do 7A

Krok z instruktażem 3C - Sprawdź, czy paliwo nie zawiera powietrza.

Warunki

  • Włącz stacyjkę.
  • Uruchom silnik.

Działanie

Sprawdź, czy paliwo nie zawiera powietrza.

  • Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 006-003 w rozdziale 6.
  • Skorzystaj z odpowiedniej procedury opisanej w Podręczniku rozwiązywania problemów i napraw wydanym jako biuletyn 4021418 do silników ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 i QSL9. Patrz procedura 006-003 w rozdziale 6.

Powietrze w paliwie?
TAK NIE

W trakcie testu z przewodu powinny wydostawać się nieliczne pęcherzyki.

Jeśli mają one wygląd piany, jest to oznaka nieszczelności, przez którą przedostaje się powietrze, poważnej niedrożności wlotu powodującej kawitację albo tego, że układ nie został jeszcze zalany.

Miejscem przedostawania się powietrza mogą być:

  • ssące przewody paliwowe;
  • przewody paliwowe OEM;
  • moduły filtrów paliwa po stronie ssącej;
  • Rurka/-i przelewowa/-e w zbiorniku/-ach paliwa.

 Brak naprawy

Przejdź do 7A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź opór przepływu w przewodzie spustowym.

Krok z instruktażem 4A - Sprawdź opór przepływu w przewodzie spustowym.

Warunki

  • Włącz stacyjkę.
  • Uruchom silnik.

Działanie

Sprawdź, czy nie występuje nadmierny opór przepływu w przewodzie spustowym paliwa.

  • Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 006-012 w rozdziale 6.
  • Skorzystaj z odpowiedniej procedury opisanej w Podręczniku rozwiązywania problemów i napraw wydanym jako biuletyn 4021418 do silników ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 i QSL9. Patrz procedura 006-012 w rozdziale 6.

Opór przepływu w przewodzie spustowym paliwa spełnia wymagania techniczne określone w procedurze 006-012?
TAK NIE
Brak naprawy

Usuń źródło nadmiernego oporu przepływu w przewodzie spustowym paliwa.

  • Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 006-012 w rozdziale 6.
  • Skorzystaj z odpowiedniej procedury opisanej w Podręczniku rozwiązywania problemów i napraw wydanym jako biuletyn 4021418 do silników ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 i QSL9. Patrz procedura 006-012 w rozdziale 6.

Przejdź do 5A

Przejdź do 7A

Krok z instruktażem 5 - Sprawdź siłownik pompy paliwa.

Krok z instruktażem 5A - Sprawdź siłownik pompy paliwa i styki złącza wiązki przewodów.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz siłownik pompy paliwa od wiązki przewodów silnika.

Działanie

Przyjrzyj się siłownikowi pompy paliwa, wiązce elastycznych przewodów wielożyłowych i stykom złącza wiązki przewodów pod kątem następujących objawów:

  • Poluzowane złącze.
  • Skorodowane styki.
  • Wygięte lub połamane styki.
  • Wciśnięte lub wyciągnięte styki.
  • Wilgoć w albo na złączu.
  • Brak lub uszkodzenie uszczelnień złącza.
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza.
  • Uszkodzona izolacja przewodów.
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

  • Napraw złącze i styki.
  • W miarę możliwości napraw uszkodzoną wiązkę przewodów, złącza i/lub styki.

Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 7A

Przejdź do 5B

Krok z instruktażem 5B - Sprawdź rezystancję w obwodzie siłownika pompy paliwa.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz siłownik pompy paliwa od wiązki przewodów silnika.

Działanie

Sprawdź rezystancję w obwodzie siłownika pompy paliwa.

  • W złączu siłownika pompy paliwa zmierz rezystancję między stykiem sygnałowym a stykiem powrotnym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Większa niż 0 omów, a mniejsza niż 5 omów?
TAK NIE
Brak naprawy

Wymień siłownik pompy paliwa. Patrz procedura 019-117 w rozdziale 19.

Przejdź do 5C

Przejdź do 7A

Krok z instruktażem 5C - Sprawdź, czy nie ma zwarcia w obwodzie siłownika pompy paliwa.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz siłownik pompy paliwa od wiązki przewodów silnika.

Działanie

Sprawdź, czy nie ma zwarcia w obwodzie siłownika pompy paliwa.

  • Zmierz rezystancję między stykiem sygnałowym siłownika pompy paliwa a masą na bloku silnika.

Ponad 100 omów?
TAK NIE
Brak naprawy

Wymień siłownik pompy paliwa. Patrz procedura 019-117 w rozdziale 19.

Przejdź do 5D

Przejdź do 7A

Krok z instruktażem 5D - Obserwuj ciśnienie w szynie paliwowej na biegu jałowym.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.
  • Uruchom silnik.

Działanie

Utrzymuj go na biegu jałowym przez co najmniej 1 minutę, aby usunąć powietrze wprowadzone do silnika w poprzednich punktach.

  • Za pomocą testera INSITE™ śledź znamionowe i faktyczne ciśnienie w szynie paliwowej.

Czy zmierzone ciśnienie w szynie paliwowej różni się o ponad 200 barów (2901 psi) i gwałtownie rośnie na biegu jałowym?
TAK NIE

Wymień siłownik pompy paliwa. Zastosuj procedurę opisaną w książce serwisowej do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7 (z układem paliwowym typu Common Rail) wydanej jako biuletyn 4021271. Patrz procedura 005-007 w rozdziale 5.

Brak naprawy

Przejdź do 7A

Przejdź do 5E

Krok z instruktażem 5E - Sprawdź, czy siłownik pompy paliwa nie jest uszkodzony.

Warunki

  • Wyłącz stacyjkę.
  • Wymontuj siłownik pompy paliwa. Patrz procedura 019-117 w rozdziale 19.

Działanie

Sprawdź, czy pierścienie o-ring siłownika pompy paliwa nie są uszkodzone.

–

Pierścienie o-ring w siłowniku pompy paliwa uszkodzone?
TAK NIE

Wymień pierścienie o-ring w siłowniku pompy paliwa. Patrz procedura 019-117 w rozdziale 19.

Brak naprawy

Przejdź do 7A

Przejdź do 6A

Krok z instruktażem 6 - Sprawdź wiązkę przewodów silnika.

Krok z instruktażem 6A - Przyjrzyj się stykom złącza sterownika wtrysku z wiązką przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze.
  • Skorodowane styki.
  • Wygięte lub połamane styki.
  • Wciśnięte lub wyciągnięte styki.
  • Wilgoć w albo na złączu.
  • Brak lub uszkodzenie uszczelnień złącza.
  • Brud lub różne resztki w albo na stykach złącza.
  • Połamana obudowa złącza.
  • Uszkodzona izolacja przewodów.
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów silnika.

  • Wyczyść złącze i styki.
  • W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 7A

Przejdź do 6B

Krok z instruktażem 6B - Sprawdź oporność w wiązce przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz siłownik pompy paliwa do wiązki przewodów silnika.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Sprawdź oporność w wiązce przewodów silnika.

  • W złączu sterownika wtrysku umieszczonym w wiązce przewodów silnika zmierz rezystancję między stykami sygnałowym i powrotnym siłownika pompy paliwa.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 5 omów?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 6C

Przejdź do 7A

Krok z instruktażem 6C - Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia z masą.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz siłownik pompy paliwa od wiązki przewodów silnika.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia z masą.

  • Zmierz rezystancję między stykiem sygnałowym siłownika pompy paliwa w złączu sterownika wtrysku umieszczonym w wiązce przewodów silnika a masą na bloku silnika.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 6D

Przejdź do 7A

Krok z instruktażem 6D - Sprawdź, czy nie występują okresowe usterki działania wiązki przewodów silnika.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Pozostawić silnik na niskich obrotach biegu jałowego.
  • Podłącz tester INSITE™.

Działanie

Sprawdzić, czy nie występują okresowe usterki działania lub przerwy w łączności wiązki przewodów silnika.

  • Ruszaj wiązką przewodów silnika, idąc od złącza sterownika wtrysku w wiązce przewodów silnika w kierunku siłownika pompy paliwa.

Jeśli w trakcie pracy silnika dojdzie do zwarcia lub rozwarcia obwodu, zostanie otwarty ciśnieniowy zawór upustowy.

Są uaktywniane kody usterek 2311, 271 i/lub 272?
TAK NIE

W wiązce przewodów silnika wykryto okresowe braki połączenia.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Wymień siłownik pompy paliwa. Patrz procedura 019-117 w rozdziale 19.

Przejdź do 7A

Przejdź do 7A

Krok z instruktażem 7 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 7A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 7B

Przejdź do 7B

Krok z instruktażem 7B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.
  • Włącz stacyjkę.

Działanie

Dezaktywuj kod usterki.

  • Za pomocą testera INSITE™ sprawdź, czy kody usterek są nieaktywne.

Kody usterek nieaktywne?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Przejdź do 7C

Przejdź do 1A

Krok z instruktażem 7C - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.
  • Włącz stacyjkę.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK NIE
Brak naprawy

Zdiagnozuj wszystkie pozostałe aktywne kody usterki.

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 06-MAJ-2014


KOD USTERKI 1992 — prędkość/położenie wału korbowego silnika — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — średnio istotny poziom

Associated Procedures

Ostrzeżenia i przestrogi

OSTRZEŻENIE

SILNIK WYSOKOPRĘŻNY NIE MOŻE PRACOWAĆ W MIEJSCACH, W KTÓRYCH ISTNIEJE RYZYKO WYSTĄPIENIA PALNYCH OPARÓW. Opary mogą zostać wciągnięte przez układ dolotowy powietrza i spowodować przyspieszenie oraz zbyt wysokie obroty silnika, co może doprowadzić do pożaru, eksplozji lub uszkodzenia urządzeń i mienia. Dostępnych jest wiele zabezpieczeń, np. urządzenia odcinające dopływ powietrza dolotowego, które ograniczają ryzyko wystąpienia zbyt wysokich obrotów silnika, gdy w związku z jego zastosowaniem mógłby pracować w środowisku palnym, na przykład po rozlaniu się paliwa lub wycieku gazu. Pamiętaj, że firma Cummins Inc. nie jest w stanie przewidzieć, w jaki sposób będziesz eksploatować silnik. WŁAŚCICIEL I OPERATOR SPRZĘTU SĄ ODPOWIEDZIALNI ZA BEZPIECZNĄ PRACĘ W SUROWYM KLIMACIE. WIĘCEJ INFORMACJI NA TEN TEMAT MOŻNA UZYSKAĆ U LOKALNEGO PRZEDSTAWICIELA FIRMY CUMMINS.
PRZESTROGA

Jeśli prędkość obrotowa silnika utrzymuje się 15% powyżej prędkości znamionowej, należy natychmiast wyłączyć silnik. W przeciwnym razie może dojść do uszkodzenia agregatu prądotwórczego silnika.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Ustal przyczynę nadmiernej prędkości obrotowej silnika. |
 | KROK 1A. Sprawdź obecność alternatywnych źródeł paliwa. | Istnieje alternatywne źródło paliwa?
 | KROK 1B. Sprawdź prędkość obrotową silnika w testerze INSITE™. | Odczyt prędkości obrotowej poprawny?
 | KROK 1C. Przyjrzyj się stykom złączy wiązki przewodów silnika i czujnika prędkości/położenia wału korbowego silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 1D. Sprawdź istnienie aktywnego kodu usterki przy niskiej prędkości obrotowej. | Nieaktywny kod usterki przy niskiej prędkości obrotowej?
 | KROK 1E. Sprawdź działanie silnika. | Kod usterki 1992 nieaktywny?
KROK 2. | Wykasuj kody usterki. |
 | KROK 2A. Dezaktywuj kod usterki. | Kod usterki 1992 nieaktywny?
 | KROK 2B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Ustal przyczynę nadmiernej prędkości obrotowej silnika.

Krok z instruktażem 1A - Sprawdź obecność alternatywnych źródeł paliwa.

Warunki

  • Wyłącz stacyjkę.

Działanie

Sprawdź obecność alternatywnych źródeł paliwa.

  • Sprawdź, czy wystąpiło zdarzenie zależne od ilości dostarczanego paliwa, gdzie silnik gwałtownie przyspieszył do wartości 15% powyżej prędkości znamionowej, po czym łagodnie wytracił obroty do poziomu 15% powyżej prędkości znamionowej.

Istnieje alternatywne źródło paliwa?
TAK NIE

Odszukaj wszelkie alternatywne źródła paliwa, takie jak łatwopalne opary znajdujące się w pobliżu silnika, uszkodzone uszczelki turbosprężarki itd.

Brak naprawy

Przejdź do 2A

Przejdź do 1B

Krok z instruktażem 1B - Sprawdź prędkość obrotową silnika w testerze INSITE™.

Warunki

  • Podłącz tester INSITE™.
  • Ustaw kluczyk w położeniu włączenia.
  • Silnik pracuje.

Działanie

Sprawdź prędkość obrotową silnika w testerze INSITE™.

UWAGA: Porównaj odczyt czujnika prędkości/położenia wału korbowego silnika w testerze INSITE™ z odczytem w narzędziu mechanicznym lub na obrotomierzu w desce rozdzielczej.

Odczyt prędkości obrotowej poprawny?
TAK NIE
Brak naprawy

Skontroluj czujniki prędkości/położenia wału korbowego i wałka rozrządu silnika w sposób opisany dla kodów usterek 689 i 1376.

Przejdź do 1C

Kody usterek 689 i 1376.

Krok z instruktażem 1C - Przyjrzyj się stykom złączy wiązki przewodów silnika i czujnika prędkości/położenia wału korbowego silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz złącze wiązki przewodów silnika od złącza czujnika prędkości/położenia wału korbowego silnika.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów OEM i czujnika prędkości/położenia wału korbowego silnika pod kątem następujących objawów:

  • Luźne połączenia
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów.
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika prędkości/położenia wału korbowego silnika lub wiązki przewodów.

Wyczyść złącze i styki.

Wymień uszkodzoną część wiązki przewodów lub uszkodzony czujnik prędkości/położenia wału korbowego silnika.

Połączenia w wiązce przewodów silnika można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

  • Patrz procedura 019-043 w rozdziale 19.
  • Patrz procedura 019-199 w rozdziale 19.
  • Patrz procedura 019-218 w rozdziale 19.

Brak naprawy

Przejdź do 2A

Przejdź do 1D

Krok z instruktażem 1D - Sprawdź istnienie aktywnego kodu usterki przy niskiej prędkości obrotowej.

Warunki

  • Włącz stacyjkę.

Działanie

Jeśli silnik nie pracuje z prędkością 15% powyżej prędkości znamionowej, sprawdź obecność aktywnego kodu usterki 1992.

  • Jeśli silnik nie pracuje z prędkością 15% powyżej prędkości znamionowej, sprawdź obecność aktywnego kodu usterki 1992.

Nieaktywny kod usterki przy niskiej prędkości obrotowej?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 1E

Przejdź do 2A

Krok z instruktażem 1E - Sprawdź działanie silnika.

Warunki

  • Włącz stacyjkę.

Działanie

Sprawdź, czy silnik wciąż pracuje ze zbyt wysoką prędkością obrotową.

  • Sprawdź, czy silnik wciąż pracuje ze zbyt wysoką prędkością obrotową.

Kod usterki 1992 nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i ponownie sprawdzone, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Przejdź do 2A

Przejdź do 1A

Krok z instruktażem 2 - Wykasuj kody usterki.

Krok z instruktażem 2A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.
  • Włącz stacyjkę.

Działanie

Dezaktywuj kod usterki.

  • Za pomocą testera INSITE™ sprawdź, czy kod usterki jest nieaktywny.

Kod usterki 1992 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2B

Przejdź do 1A

Krok z instruktażem 2B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.
  • Włącz stacyjkę.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK NIE
Brak naprawy

Zdiagnozuj wszystkie pozostałe aktywne kody usterki.

Naprawa zakończona.

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 29-MAR-2012


KOD USTERKI 2183 — obwód sterownika siłownika hamulca silnikowego nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską, część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską, część nr 3823995 — przewód probierczy Weather-Pack™ z końcówką męską oraz część nr 3823996 — przewód probierczy Weather-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 2183 jest nieaktywny?
 | KROK 1B. Ustal typ hamulca silnikowego. | Czy silnik jest wyposażony w hamulec kompresyjny?
KROK 2. | Sprawdź elektromagnes hamulca silnikowego i jego obwód. |
 | KROK 2A. Sprawdź napięcie sygnału diagnostycznego w złączu przepływowym hamulca silnikowego. | Ponad 3,75 V?
 | KROK 2B. Sprawdź wiązkę przewodów hamulca silnikowego pod kątem uszkodzeń. | Uszkodzone złącza lub izolacje przewodów?
 | KROK 2C. Sprawdź, czy w elektromagnesie hamulca silnikowego nie ma zwarcia z masą. | 5 omów lub więcej?
KROK 3. | Sprawdź sterownik wtrysku i wiązkę przewodów silnika. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź napięcie zasilania w obwodzie diagnostycznym elektromagnesu hamulca silnikowego nr 1. | Ponad 3,75 V?
 | KROK 3C. Sprawdź, czy nie ma zwarcia między stykiem a masą. | Ponad 100 kiloomów?
 | KROK 3D. Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3E. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 2183 nieaktywny?
 | KROK 3E-1. Sprawdź montaż hamulca wydechowego. |
KROK 4. | Wykasuj kod usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 2183 nieaktywny?
 | KROK 4B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterek wykasowane.

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy kod usterki jest nieaktywny.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2183 jest nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Przejdź do 1B

Krok z instruktażem 1B - Ustal typ hamulca silnikowego.

Warunki

  • Wyłącz stacyjkę.

Działanie

Sprawdź, czy silnik jest wyposażony w hamulec kompresyjny lub wydechowy.

–

Czy silnik jest wyposażony w hamulec kompresyjny?
TAK NIE
Brak naprawy

Silnik jest wyposażony w hamulec wydechowy.

Przejdź do 2A

Przejdź do 3A

Krok z instruktażem 2 - Sprawdź elektromagnes hamulca silnikowego i jego obwód.

Krok z instruktażem 2A - Sprawdź napięcie sygnału diagnostycznego w złączu przepływowym hamulca silnikowego.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz przewód elektromagnesu hamulca silnikowego nr 1 od złącza przepływowego w osłonie dźwigienek zaworowych.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie zasilania w obwodzie diagnostycznym elektromagnesu hamulca silnikowego nr 1.

  • Zmierz napięcie między stykiem sygnałowym elektromagnesu hamulca silnikowego nr 1 w wiązce przewodów silnika a masą.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Ponad 3,75 V?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2B

Przejdź do 3A

Krok z instruktażem 2B - Sprawdź wiązkę przewodów hamulca silnikowego pod kątem uszkodzeń.

Warunki

  • Wyłącz stacyjkę.
  • Wymontuj pokrywę dźwigni wahacza. Skorzystaj z odpowiedniej procedury opisanej w Podręczniku rozwiązywania problemów i napraw wydanym jako biuletyn 4021418 do silników ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 i QSL9. Patrz procedura 003-011 w rozdziale 19.
  • Wymontuj wiązkę kabli rozruchowych hamulca silnikowego zamontowaną między złączem przepływowym a elektromagnesem hamulca silnikowego.

Działanie

Przyjrzyj się wiązce kabli rozruchowych wewnętrznego hamulca silnikowego pod kątem następujących objawów:

  • Wygięte lub połamane styki
  • Uszkodzona izolacja przewodów.
  • Połamana obudowa złącza.

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Uszkodzone złącza lub izolacje przewodów?
TAK NIE

Napraw lub wymień wiązkę przewodów hamulca silnikowego. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2C

Krok z instruktażem 2C - Sprawdź, czy w elektromagnesie hamulca silnikowego nie ma zwarcia z masą.

Warunki

  • Wyłącz stacyjkę.
  • Wymontuj pokrywę dźwigni wahacza. Skorzystaj z odpowiedniej procedury opisanej w Podręczniku rozwiązywania problemów i napraw wydanym jako biuletyn 4021418 do silników ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 i QSL9. Patrz procedura 003-011 w rozdziale 3.
  • Odłącz wiązkę przewodów hamulca silnikowego od elektromagnesu hamulca silnikowego nr 1.

Działanie

Sprawdź oporność w obwodzie elektromagnesu.

  • Zmierz rezystancję między stykiem zaciskowym elektromagnesu hamulca silnikowego nr 1 a masą.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

5 omów lub więcej?
TAK NIE
Brak naprawy

Wymień elektromagnes hamulca silnikowego. Skorzystaj z odpowiedniej procedury opisanej w Podręczniku rozwiązywania problemów i napraw wydanym jako biuletyn 4021418 do silników ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 i QSL9. Patrz procedura 020-012 w rozdziale 20.

020-012 w

Przejdź do 3A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów silnika.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub wiązki przewodów silnika.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i styki. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź napięcie zasilania w obwodzie diagnostycznym elektromagnesu hamulca silnikowego nr 1.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie zasilania w obwodzie diagnostycznym elektromagnesu hamulca silnikowego nr 1.

  • Zmierz napięcie między stykiem sygnałowym elektromagnesu hamulca silnikowego nr 1 a masą w złączu sterownika wtrysku.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Ponad 3,75 V?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy nie ma zwarcia między stykiem a masą.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Jeśli silnik jest wyposażony w hamulec, odłącz elektromagnes hamulca silnikowego nr 1 od złącza przepływowego hamulca silnikowego.
  • Jeśli silnik jest wyposażony w hamulec wydechowy, odłącz 2-stykowe złącze Weather Pack™ umieszczone z tyłu silnika między wysokociśnieniowymi przewodami paliwowymi nr 5 i 6.

Działanie

Sprawdź, czy nie ma zwarcia między stykiem a masą.

  • Zmierz rezystancję między stykiem sygnałowym elektromagnesu hamulca silnikowego nr 1 w złączu sterownika wtrysku umieszczonym w wiązce przewodów silnika a masą.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów silnika na linii sygnałowej siłownika hamulca silnikowego wykryto zwarcie między stykiem a masą.

Sprawdź wszystkie wiązki przewodów połączone szeregowo i na tej podstawie ustal, w której istnieje zwarcie obwodu zasilania z masą.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Jeśli silnik jest wyposażony w hamulec, odłącz elektromagnes hamulca silnikowego nr 1 od złącza przepływowego hamulca silnikowego.
  • Jeśli silnik jest wyposażony w hamulec wydechowy, odłącz 2-stykowe złącze Weather Pack™ umieszczone z tyłu silnika między wysokociśnieniowymi przewodami paliwowymi nr 5 i 6.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnałowym elektromagnesu hamulca silnikowego nr 1 w złączu sterownika wtrysku umieszczonym w wiązce przewodów silnika a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów silnika na linii sygnałowej elektromagnesu hamulca silnikowego nr 1 wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 3E

Przejdź do 4A

Krok z instruktażem 3E - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2183 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

 Brak naprawy

Przejdź do 4A

Przejdź do 3E-1

Krok z instruktażem 3E-1 - Sprawdź montaż hamulca wydechowego.

Warunki

–

Działanie

Sprawdź, czy silnik jest wyposażony w hamulec wydechowy.

–

Czy silnik jest wyposażony w hamulec wydechowy?
TAK NIE

W książce serwisowej producenta OEM znajdziesz dokładne informacje o przewodach i obwodach łączących wiązkę przewodów Cummins® z hamulcem wydechowym.

Wszystkie przewody zostały sprawdzone i stwierdzono ich poprawność. Wystąpiła usterka sterownika wtrysku.

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Książka serwisowa producenta OEM

Przejdź do 4A

Krok z instruktażem 4 - Wykasuj kod usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Za pomocą testera INSITE™ sprawdź, czy kod usterki jest nieaktywny.

Kod usterki 2183 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 01-MAJ-2012


KOD USTERKI 2185 — obwód napięcia zasilania czujników nr 4 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3164133 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską, część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską oraz część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 2185 aktywny?
KROK 2. | Sprawdź sterownik wtrysku i wiązkę przewodów OEM. |
 | KROK 2A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 2C. Sprawdź, czy nie ma zwarcia między stykami w wiązce przewodów OEM zasilania akumulatorowego będącego stale pod napięciem. | Ponad 100 kiloomów?
KROK 3. | Wykasuj kody usterki. |
 | KROK 3A. Dezaktywuj kod usterki. | Kod usterki 2185 nieaktywny?
 | KROK 3B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2185 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Sprawdź sterownik wtrysku i wiązkę przewodów OEM.

Krok z instruktażem 2A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 3A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz czujnik położenia pedału lub dźwigni przyspieszenia od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

Zmierz rezystancję między stykiem zasilania +5 V czujnika położenia pedału przyspieszenia w złączu sterownika wtrysku umieszczonym w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W przewodzie zasilającym +5 V pedału przyspieszenia wykryto zwarcie.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź, czy nie ma zwarcia w wiązce przewodów OEM zasilania akumulatorowego będącego stale pod napięciem.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz czujnik położenia pedału lub dźwigni przyspieszenia od wiązki przewodów OEM.
  • Odłącz wiązkę przewodów zasilających OEM od sterownika wtrysku.

Działanie

Sprawdź, czy nie ma zwarcia z akumulatorem.

Zmierz rezystancję między stykiem zasilania czujnika położenia pedału przyspieszenia w złączu sterownika wtrysku umieszczonym w wiązce przewodów OEM a stykiem zasilania (+) sterownika wtrysku z akumulatora w złączu modułu ECM umieszczonym w wiązce przewodów zasilających.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3A

Przejdź do 3A

Krok z instruktażem 3 - Wykasuj kody usterki.

Krok z instruktażem 3A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez jedną minutę.
  • Sprawdź za pomocą testera INSITE™, czy kod usterki jest nieaktywny.

Kod usterki 2185 nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i ponownie sprawdzone, skontaktuj się z najbliższym autoryzowanym serwisem firmy Cummins®.

Przejdź do 3B

Przejdź do 1A

Krok z instruktażem 3B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK NIE
Brak naprawy

Zdiagnozuj wszystkie pozostałe aktywne kody usterki.

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 01-MAJ-2012


KOD USTERKI 2186 — obwód napięcia zasilania czujników nr 4 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 2186 aktywny?
KROK 2. | Sprawdź czujniki i obwody podłączone do obwodów zasilania i powrotnego czujników. |
 | KROK 2A. Przyjrzyj się czujnikowi położenia dźwigni lub pedału przyspieszenia i jego obwodowi podłączonym do obwodów zasilania i powrotnego czujników. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 2186 aktywny?
KROK 3. | Sprawdź sterownik wtrysku i wiązkę przewodów OEM. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3B-1. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykiem a masą. |
KROK 4. | Wykasuj kody usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 2186 nieaktywny?
 | KROK 4B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2186 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Sprawdź czujniki i obwody podłączone do obwodów zasilania i powrotnego czujników.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi położenia dźwigni lub pedału przyspieszenia i jego obwodowi podłączonym do obwodów zasilania i powrotnego czujników.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik położenia pedału lub dźwigni przyspieszenia od wiązki przewodów OEM.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie.

  • Wyczyść złącze i styki.
  • W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik położenia pedału lub dźwigni przyspieszenia od wiązki przewodów OEM.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2186 aktywny?
TAK NIE
Brak naprawy

Wymień czujnik położenia dźwigni lub pedału przyspieszenia. Patrz książka serwisowa producenta OEM.

Przejdź do 3A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów OEM.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie.

  • Wyczyść złącze i styki.
  • W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz czujnik położenia pedału lub dźwigni przyspieszenia od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

Zmierz rezystancję między stykiem zasilania +5 V czujnika położenia pedału przyspieszenia w złączu sterownika wtrysku umieszczonym w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W przewodzie zasilającym +5 V pedału przyspieszenia wykryto zwarcie.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3B-1

Przejdź do 4A

Krok z instruktażem 3B-1 - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykiem a masą.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz czujnik położenia pedału lub dźwigni przyspieszenia od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia do masy.

Zmierz rezystancję między stykiem zasilania +5 V czujnika położenia pedału przyspieszenia w złączu sterownika wtrysku umieszczonym w wiązce przewodów OEM a masą.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W przewodzie zasilającym +5 V pedału przyspieszenia wykryto zwarcie.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Wykasuj kody usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Za pomocą testera INSITE™ sprawdź, czy kod usterki jest nieaktywny.

Kod usterki 2186 nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i ponownie sprawdzone, skontaktuj się z najbliższym autoryzowanym serwisem firmy Cummins®.

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 27-KWI-2012


KOD USTERKI 2195 — krytyczne ostrzeżenie o ochronie silnika dla wejścia czujnika urządzenia dodatkowego nr 3 — instrukcje specjalne

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź dokładność czujnika. |
 | KROK 1A. Skontroluj urządzenie OEM pod kątem precyzji działania czujnika. | Stosowne dane techniczne są podane w książce serwisowej producenta OEM
KROK 2. | Sprawdź wiązkę przewodów OEM. |
 | KROK 2A. Przyjrzyj się wiązce przewodów OEM i 50-stykowym złączom. | Brak uszkodzonych styków
KROK 3. | Wykasuj kody usterki. |
 | KROK 3A. Dezaktywuj kod usterki. |
KROK 3. | Skasuj nieaktywne kody usterek. |
 | KROK 3B. Skasuj nieaktywne kody usterki. | Kod usterki 2195 nieaktywny

Krok z instruktażem 1 - Sprawdź dokładność czujnika.

Krok z instruktażem 1A - Skontroluj urządzenie OEM pod kątem precyzji działania czujnika.

Warunki

  • Włącz stacyjkę.

Działanie

Skontroluj urządzenie OEM pod kątem precyzji działania czujnika.

  • Odszukaj urządzenie wejściowe OEM i ustal, który parametr pojazdu jest monitorowany przez czujnik.

Urządzenie OEM działa poprawnie?
TAK NIE
Brak naprawy

Wykryto uszkodzony czujnik OEM.

Wymień czujnik. Patrz książka serwisowa producenta OEM.

Przejdź do 2A

Przejdź do 3A

Krok z instruktażem 2 - Sprawdź wiązkę przewodów OEM.

Krok z instruktażem 2A - Przyjrzyj się wiązce przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od 50-stykowego złącza sterownika wtrysku.

Działanie

Przyjrzyj się stykom złącza wiązki przewodów OEM oraz stykom 50-stykowego złącza pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie wiązki przewodów OEM.

  • Spłucz brud, pył i wilgoć ze styków złącza za pomocą środka do czyszczenia styków elektrycznych (nr części 3824510).
  • Jeśli uszczelka złącza nie jest zamontowana lub jest uszkodzona, zamontuj odpowiednią uszczelkę złącza.

Napraw lub wymień wiązkę przewodów OEM. Patrz książka serwisowa producenta OEM.

 Brak naprawy

Przejdź do 3A

Przejdź do 1A

Krok z instruktażem 3 - Wykasuj kod usterki.

Krok z instruktażem 3A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Za pomocą testera INSITE™ sprawdź, czy kod usterki 2195 jest nieaktywny.

Kod usterki 2195 nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Przejdź do 3B

Przejdź do 1A

Krok z instruktażem 3B - Skasuj nieaktywny kod usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK NIE
Brak naprawy

Zdiagnozuj wszystkie pozostałe aktywne kody usterki.

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 27-KWI-2012


KOD USTERKI 2215 (silniki ISB/QSB do zastosowań samochodowych, przemysłowych lub morskich) — ciśnienie dostarczania z pompy paliwa — dane prawidłowe, ale poniżej zwykłego zakresu roboczego — średnio istotny poziom

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź aktywne kody usterek. | Kod usterki 2215 aktywny?
KROK 2. | Wstępne testy. |
 | KROK 2A. Sprawdź, czy zasilanie paliwem jest wystarczające. | Silnik/pojazd jest zasilany odpowiednią ilością paliwa?
 | KROK 2B. Przyjrzyj się, czy nie ma zewnętrznych wycieków paliwa. | Istnieją wycieki paliwa?
 | KROK 2C. Sprawdź napięcie układu. | Napięcie w wymaganym przedziale?
 | KROK 2D. Sprawdź działanie pompy zasilającej przy włączonym zapłonie. | Pompa zasilająca działa przy włączonym zapłonie?
KROK 3. | Sprawdź dostarczanie paliwa do pompy wtryskowej paliwa. |
 | KROK 3A. Test objętości pompy zasilającej. | Pompa zasilająca spełnia minimalne wymagania techniczne dotyczące natężenia przepływu i w paliwie nie ma powietrza?
 | KROK 3A-1. Powietrze w paliwie. |
 | KROK 3B. Sprawdź opór przepływu filtra paliwa. | Pompa zasilająca spełnia minimalne wymagania techniczne dotyczące natężenia przepływu?
 | KROK 3C. Skontroluj opór przepływu na wlocie paliwa. | Opór przepływu na wlocie pompy zasilającej spełnia wymagania techniczne?
 | KROK 3D. Sprawdź napięcie w obwodzie pompy zasilającej (po ustaleniu jej konfiguracji). | Czy silnik ma 12-woltową konfigurację dla zastosowań samochodowych lub morskich?
 | KROK 3E. Sprawdź napięcie w obwodzie pompy zasilającej (po ustaleniu jej konfiguracji). | Czy silnik ma 24-woltową konfigurację dla zastosowań samochodowych?
 | KROK 3F. Sprawdź napięcie w obwodzie pompy zasilającej (wersja morska na napięcie +24 V). | Czy napięcie pompy zasilającej spełnia wymagania techniczne?
 | KROK 3G. Sprawdź napięcie w obwodzie pompy zasilającej (wersja samochodowa i morska na napięcie +12 V). | Czy napięcie pompy zasilającej spełnia wymagania techniczne?
 | KROK 3H. Sprawdź napięcie w obwodzie pompy zasilającej (wersja samochodowa na napięcie +24 V). | Czy napięcie pompy zasilającej przekracza 16 V?
 | KROK 3I. Sprawdź regulator napięcia +24 V (24-woltowa wersja samochodowa). | Czy napięcie pompy zasilającej przekracza +10 V?
 | KROK 3J. Sprawdź regulator napięcia +24 V (24-woltowa wersja samochodowa). | Czy regulator napięcia działa poprawnie?
KROK 4. | Sprawdź wtryskiwacze paliwa. |
 | KROK 4A. Sprawdź przepływ powrotny z wtryskiwacza. | Przepływ powrotny z wtryskiwacza spełnia wymagania techniczne?
 | KROK 4B. Sprawdź moment obrotowy złącza wysokociśnieniowego (HPC). | Moment obrotowy złącza wysokociśnieniowego wtryskiwacza spełnia wymagania techniczne?
 | KROK 4C. Sprawdź obecność nieszczelności w poszczególnych wtryskiwaczach. | Czy przy zaślepionym wtryskiwaczu przepływ powrotny z wtryskiwacza spełnia wymagania techniczne?
KROK 5. | Sprawdź wysokociśnieniową szynę paliwową. |
 | KROK 5A. Skontroluj dokładność działania czujnika ciśnienia w szynie paliwowej. | Czy ciśnienie w szynie paliwowej (zmierzone) jest mniejsze niż 30 barów (435 psi)?
 | KROK 5B. Zmierz przepływ powrotny w wysokociśnieniowej szynie paliwowej. | Przepływ powrotny paliwa spełnia wymagania techniczne?
KROK 6. | Sprawdź wysokociśnieniową pompę wtryskową. |
 | KROK 6A. Test przepływu w wysokociśnieniowej pompie wtryskowej. | Przepływ w pompie paliwa spełnia wymagania techniczne?
 | KROK 6B. Sprawdź opór przepływu w przewodzie spustowym. | Opór przepływu w przewodzie spustowym paliwa spełnia wymagania techniczne?
KROK 7. | Wykasuj kod usterki. |
 | KROK 7A. Dezaktywuj kod usterki. | Kod usterki 2215 nieaktywny?
 | KROK 7B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2215 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

Aby skutecznie rozwiązać problemy, należy koniecznie odtworzyć warunki powodujące zgłoszenie kodu usterki 2215. Jeśli nie ma takiej możliwości, patrz sekcja Shop Talk.

Krok z instruktażem 2 - Wstępne testy.

Krok z instruktażem 2A - Sprawdź, czy zasilanie paliwem jest wystarczające.

Warunki

  • Włącz stacyjkę.
  • Silnik wyłączony.

Działanie

Sprawdź, czy zasilanie paliwem jest wystarczające.

  • Sprawdź wskaźnik paliwa silnika/pojazdu.
  • W razie wątpliwości dotyczących precyzji wskaźnika sprawdź naocznie zawartość zbiornika paliwa.

Silnik/pojazd jest zasilany odpowiednią ilością paliwa?
TAK NIE
Brak naprawy

Uzupełnij paliwo w zbiorniku.

Przejdź do 2B

Przejdź do 7A

Krok z instruktażem 2B - Przyjrzyj się, czy nie ma zewnętrznych wycieków paliwa.

Warunki

  • Włącz stacyjkę.
  • Włącz silnik (jeśli da się uruchomić).

Działanie

Sprawdź, czy nie ma zewnętrznych wycieków paliwa.

  • Uruchom silnik i pozostaw go na biegu jałowym.
  • Przyjrzyj się, czy nie ma zewnętrznych wycieków paliwa.

Istnieją wycieki paliwa?
TAK NIE

Napraw nieszczelność powodującą wyciek paliwa. Patrz książka serwisowa (układu paliwowego typu Common Rail) wydana jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7.

Brak naprawy

Przejdź do 7A

Przejdź do 2C

Krok z instruktażem 2C - Sprawdź napięcie układu.

Warunki

  • Włącz stacyjkę.
  • Włącz silnik (jeśli da się uruchomić).

Działanie

Sprawdź napięcie układu.

  • Śledź napięcie akumulatora w testerze INSITE™ w oknie monitora danych.
  • Podłącz cyfrowy multimetr do akumulatorów i monitoruj ich napięcie.

Napięcie w wymaganym przedziale?

Układ o napięciu +12 V: napięcie +10–15 V

Układ o napięciu +24 V: napięcie +22–28 V
TAK NIE
Brak naprawy

Rozwiąż problemy z niskim napięciem akumulatora. Patrz książka serwisowa (układu paliwowego typu Common Rail) wydana jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7.

Przejdź do 2D

Przejdź do 7A

Krok z instruktażem 2D - Sprawdź działanie pompy zasilającej przy włączonym zapłonie.

Warunki

  • Włącz stacyjkę.
  • Nie włączaj silnika.

Działanie

Sprawdź działanie pompy zasilającej przy włączonym zapłonie.

  • Ustaw kluczyk w położeniu włączenia, a następnie wsłuchaj się i spróbuj wyczuć uruchomienie pompy zasilającej.
  • Uwaga: Pompa zasilająca zostanie włączona na 60 sekund po włączeniu zapłonu, po czym nastąpi jej wyłączenie.

Pompa zasilająca działa przy włączonym zapłonie?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 3A

Przejdź do 3D

Krok z instruktażem 3 - Sprawdź dostarczanie paliwa do pompy wtryskowej paliwa.

Krok z instruktażem 3A - Test objętości pompy zasilającej.

Warunki

  • Włącz stacyjkę.
  • Narzędzie serwisowe składające się z części nr 3824842 (osprzęt Compuchek™) i części nr 3164621 (kryza z wężem spustowym) przymocowane do wyjściowego złącza testowego (OUTLET) w filtrze paliwa.

Działanie

Wykonaj test objętości pompy zasilającej.

  • Zamontuj narzędzie serwisowe, część nr 3824842 i część nr 3164621 do wyjściowego złącza testowego (OUTLET) w filtrze paliwa, umieść przewód paliwowy w pustym pojemniku i ustaw kluczyk w położeniu włączenia. Poczekaj, aż pompa zasilająca paliwa wykona pełny 60-sekundowy cykl pracy. Informacje o sposobie pomiaru przepływu w pompie zasilającej znajdują się w książce serwisowej (układu paliwowego typu Common Rail) do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 005-045 w rozdziale 5.
  • Poszukaj oznak obecności powietrza w paliwie.

Pompa zasilająca spełnia minimalne wymagania techniczne dotyczące natężenia przepływu i w paliwie nie ma powietrza?

Natężenie przepływu paliwa w pompie zasilającej (bez włączania silnika) — ponad 600 ml w ciągu 60 sekund lub zbiornik o pojemności 350 ml napełniany w nie więcej niż 36 sekund.

Po zalaniu układu powietrze w paliwie w postaci dużych bąbelków albo paliwo napowietrzone.
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 4A

Przejdź do 3A-1

Krok z instruktażem 3A-1 - Powietrze w paliwie.

Warunki

  • Wyłącz stacyjkę.

Działanie

Sprawdź, czy paliwo nie zawiera powietrza.

Czy w punkcie 3A było powietrze w paliwie?

Po zalaniu układu powietrze w paliwie w postaci dużych bąbelków albo paliwo napowietrzone.
TAK NIE

Ustal źródło obecności powietrza i napraw problem. Patrz książka serwisowa (układu paliwowego typu Common Rail) wydana jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7 albo książka serwisowa producenta OEM. Patrz procedura 006-003 w rozdziale 6.

Brak naprawy

Przejdź do 7A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź opór przepływu filtra paliwa.

Warunki

  • Włącz stacyjkę.
  • Narzędzie serwisowe składające się z części nr 3824842 (osprzęt Compuchek™) i części nr 3164621 (kryza z wężem spustowym) przymocowane do wejściowego złącza testowego (INLET) w filtrze paliwa.

Działanie

Wykonaj test objętości pompy zasilającej.

  • Wymontuj narzędzie serwisowe składające się z części nr 3824842 i części nr 3164621 z wylotu filtra paliwa, podłącz je do wejściowego złącza testowego (INLET) w filtrze paliwa, umieść przewód paliwowy w pustym pojemniku i ustaw kluczyk w położeniu włączenia. Poczekaj, aż pompa zasilająca paliwa wykona pełny 60-sekundowy cykl pracy. Zmierz przepływ w pompie zasilającej przy użyciu odpowiedniej procedury opisanej w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 005-045 w rozdziale 5.
  • Poszukaj oznak obecności powietrza w paliwie.

Pompa zasilająca spełnia minimalne wymagania techniczne dotyczące natężenia przepływu?

Natężenie przepływu paliwa w pompie zasilającej (bez włączania silnika) — ponad 600 ml w ciągu 60 sekund lub zbiornik o pojemności 350 ml napełniany w nie więcej niż 36 sekund.

TAK NIE

Wymień/napraw filtr paliwa po stronie ciśnienia/obudowę tego filtra. Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 006-015 w rozdziale 6.

Brak naprawy

Przejdź do 7A

Przejdź do 3C

Krok z instruktażem 3C - Skontroluj opór przepływu na wlocie paliwa.

Warunki

  • Włącz stacyjkę.
  • Narzędzie serwisowe składające się z części nr 3824842 podłączone do wejściowego złącza testowego (INLET) w filtrze paliwa.
  • Wskaźnik oporu przepływu podłączony na wlocie pompy zasilającej paliwa.

Działanie

Sprawdź opór przepływu na wlocie paliwa.

  • Zamontuj śrubę banjo NPT M12 x 1/8 cala o numerze części 4918413 na wlocie pompy zasilającej paliwa.
  • Zamontuj próżniomierz z tyłu śruby banjo (podziałka wskaźnika musi być w przedziale co najmniej 0–67,7 kPa (0–20 inHg).
  • Podłącz narzędzie serwisowe składające się z części nr 3824842 i części nr 3164621 do wejściowego złącza testowego (INLET) w obudowie filtra paliwa.
  • Ustaw kluczyk w położeniu włączenia i włącz pompę zasilającą.
  • Zmierz przepływ w pompie zasilającej przy użyciu odpowiedniej procedury opisanej w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 006-020 w rozdziale 6.

Opór przepływu na wlocie pompy zasilającej spełnia wymagania techniczne?

Maksymalny dopuszczalny opór przepływu na wlocie paliwa przy maksymalnym przepływie z pompy zasilającej: zastosowania samochodowe: 20,3 kPa (6,0 inHg); zastosowania morskie: 13,5 kPa (4,0 inHg)

TAK NIE
Brak naprawy

Przyjrzyj się przewodom paliwowym OEM, filtrowi wstępnemu OEM oraz rurkom pobierającym paliwo ze zbiornika paliwa pod kątem niedrożności i uszkodzeń. Patrz książka serwisowa producenta OEM.

Przejdź do 3D

Przejdź do 7A

Krok z instruktażem 3D - Sprawdź napięcie w obwodzie pompy zasilającej (po ustaleniu jej konfiguracji).

Warunki

Działanie

Ustal konfigurację pompy zasilającej.

  • 12-woltowa do zastosowań samochodowych/morskich
  • 24-woltowa do zastosowań samochodowych
  • 24-woltowa do zastosowań morskich

Czy silnik ma 12-woltową konfigurację dla zastosowań samochodowych lub morskich?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 3G

Przejdź do 3E

Krok z instruktażem 3E - Sprawdź napięcie w obwodzie pompy zasilającej (po ustaleniu jej konfiguracji).

Warunki

Działanie

Ustal konfigurację pompy zasilającej.

  • 12-woltowa do zastosowań samochodowych/morskich
  • 24-woltowa do zastosowań samochodowych
  • 24-woltowa do zastosowań morskich

Czy silnik ma 24-woltową konfigurację dla zastosowań samochodowych?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 3H

Przejdź do 3F

Krok z instruktażem 3F - Sprawdź napięcie w obwodzie pompy zasilającej (wersja morska na napięcie 24 V).

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.
  • Test ręcznego sterowania pompą zasilającą aktywny.

Działanie

Zmierz napięcie w obwodzie pompy zasilającej.

  • Zamontuj wielożyłowy 2-stykowy kabel Deutsch™ o numerze części 3163531 i zmierz napięcie w obwodzie pompy zasilającej przy aktywnym teście ręcznego sterowania.

Napięcie będzie obecne tylko wtedy, gdy pompa zasilająca otrzyma polecenie włączenia i jest podłączona do wiązki przewodów. W celu zmierzenia napięcia w obwodzie pompy zasilającej użyj testu ręcznego sterowania pompą zasilającą inicjowanego z testera INSITE™ oraz kabla wielożyłowego zamontowanego między pompą zasilającą a wiązką przewodów silnika.

Czy napięcie pompy zasilającej spełnia wymagania techniczne?

Minimalne: +21 V

Maks.: +28 V
TAK NIE

Wymień pompę zasilającą. Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 005-045 w rozdziale 5.

Sprawdź sterownik wtrysku i wiązki przewodów silnika. Patrz punkt 19.

Przejdź do 7A

Przejdź do 7A

Krok z instruktażem 3G - Sprawdź napięcie w obwodzie pompy zasilającej (wersja samochodowa i morska na napięcie 12 V).

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.
  • Test ręcznego sterowania pompą zasilającą aktywny.

Działanie

Zmierz napięcie w obwodzie pompy zasilającej.

  • Zamontuj wielożyłowy 2-stykowy kabel Deutsch™ o numerze części 3163531 i zmierz napięcie w obwodzie pompy zasilającej przy aktywnym teście ręcznego sterowania.

Napięcie będzie obecne tylko wtedy, gdy pompa zasilająca otrzyma polecenie włączenia i jest podłączona do wiązki przewodów. W celu zmierzenia napięcia w obwodzie pompy zasilającej użyj testu ręcznego sterowania pompą zasilającą inicjowanego z testera INSITE™ oraz kabla wielożyłowego zamontowanego między pompą zasilającą a wiązką przewodów silnika.

Czy napięcie pompy zasilającej spełnia wymagania techniczne?

Minimalne: +9 V

Maks.: +16 V
TAK NIE

Wymień pompę zasilającą. Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 005-045 w rozdziale 5.

Sprawdź sterownik wtrysku i wiązki przewodów silnika. Patrz punkt 19.

Przejdź do 7A

Przejdź do 7A

Krok z instruktażem 3H - Sprawdź napięcie w obwodzie pompy zasilającej (wersja samochodowa na napięcie 24 V).

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.
  • Test ręcznego sterowania pompą zasilającą aktywny.

Działanie

Zmierz napięcie w obwodzie pompy zasilającej.

  • Zamontuj wielożyłowy 2-stykowy kabel Deutsch™ o numerze części 3163531 i zmierz napięcie w obwodzie pompy zasilającej przy aktywnym teście ręcznego sterowania.

Napięcie będzie obecne tylko wtedy, gdy pompa zasilająca otrzyma polecenie włączenia i jest podłączona do wiązki przewodów. W celu zmierzenia napięcia w obwodzie pompy zasilającej użyj testu ręcznego sterowania pompą zasilającą inicjowanego z testera INSITE™ oraz kabla wielożyłowego zamontowanego między pompą zasilającą a wiązką przewodów silnika.

Czy napięcie pompy zasilającej przekracza 16 V?
TAK NIE

Wymień pompę zasilającą i regulator napięcia. Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 005-045 w rozdziale 5.

Brak naprawy

Przejdź do 7A

Przejdź do 3I

Krok z instruktażem 3I - Sprawdź regulator napięcia 24 V (24-woltowa wersja samochodowa).

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.
  • Test ręcznego sterowania pompą zasilającą aktywny.

Działanie

Zmierz napięcie w obwodzie pompy zasilającej.

  • Zamontuj wielożyłowy 2-stykowy kabel Deutsch™ o numerze części 3163531 i zmierz napięcie w obwodzie pompy zasilającej przy aktywnym teście ręcznego sterowania.

Napięcie będzie obecne tylko wtedy, gdy pompa zasilająca otrzyma polecenie włączenia i jest podłączona do wiązki przewodów. W celu zmierzenia napięcia w obwodzie pompy zasilającej użyj testu ręcznego sterowania pompą zasilającą inicjowanego z testera INSITE™ oraz kabla wielożyłowego zamontowanego między pompą zasilającą a wiązką przewodów silnika.

Czy napięcie pompy zasilającej przekracza +10 V?
TAK NIE

Wymień pompę zasilającą. Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 005-045 w rozdziale 5.

Brak naprawy

Przejdź do 7A

Przejdź do 3J

Krok z instruktażem 3J - Sprawdź regulator napięcia 24 V (24-woltowa wersja samochodowa).

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.
  • Test ręcznego sterowania pompą zasilającą aktywny.

Działanie

Sprawdź regulator napięcia 24 V (24-woltowa wersja samochodowa).

  • Bezpiecznik
  • Przekaźnik
  • Napięcie zasilające ze sterownika wtrysku
  • Napięcie zasilające z modułu OEM

Skorzystaj ze schematu elektrycznego opublikowanego w biuletynie 4021347. Szczegółowe informacje o regulatorze napięcia znajdują się w odpowiedniej procedurze opisanej w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 005-045 w rozdziale 5.

Czy regulator napięcia działa poprawnie?
TAK NIE

Brak naprawy. Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 005-045 w rozdziale 5.

Wymień regulator napięcia.

Przejdź do 7A

Przejdź do 7A

Krok z instruktażem 4 - Sprawdź wtryskiwacze paliwa.

Krok z instruktażem 4A - Sprawdź przepływ powrotny z wtryskiwacza.

Warunki

  • Włącz stacyjkę.
  • Zamontuj osprzęt testowy składający się z części nr 3164618 (przejściówka banjo z wężem spustowym) w celu zmierzenia ilości paliwa powracającego z wtryskiwaczy i złączy wysokociśnieniowych.
  • Uruchom silnik i pozostaw go na biegu jałowym.
  • W miarę możliwości w testerze INSITE™ uruchom test szczelności układu paliwowego.

Działanie

Sprawdź, czy nie występuje nadmierny wyciek paliwa z wtryskiwaczy i złączy wysokociśnieniowych.

  • Podłącz narzędzie serwisowe o numerze części 3164618 do przewodu powrotnego wtryskiwacza. Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 006-026 w rozdziale 6.

Przepływ powrotny z wtryskiwacza spełnia wymagania techniczne?

Dane techniczne przepływu:

  • W testerze INSITE™ aktywny test szczelności układu paliwowego: silnik 4-cylindrowy: maks. 200 ml/min (6,8 fl-oz/min); silnik 6-cylindrowy: maks. 300 ml/min (10,1 fl-oz/min)
  • Standardowe warunki pracy na biegu jałowym: silnik 4-cylindrowy: maks. 120 ml/min (4 fl-oz/min); silnik 6-cylindrowy: maks. 180 ml/min (6 fl-oz/min)
  • Rozruch silnika: silniki 4- i 6-cylindrowe: maks. 90 ml/min (3,04 fl-oz/min)

Uważaj, aby nie przegrzewać rozrusznika.

TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 5A

Przejdź do 4B

Krok z instruktażem 4B - Sprawdź moment obrotowy złącza wysokociśnieniowego (HPC).

Warunki

  • Wyłącz stacyjkę.

Działanie

Sprawdź moment obrotowy złącza wysokociśnieniowego wtryskiwacza.

  • Sprawdź moment obrotowy złącza wysokociśnieniowego wtryskiwacza. Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 006-052 w rozdziale 6.

Moment obrotowy złącza wysokociśnieniowego wtryskiwacza spełnia wymagania techniczne?
TAK NIE
Brak naprawy

Przyjrzyj się złączu wysokiego ciśnienia pod kątem uszkodzeń i w razie potrzeby je wymień. Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 006-052 w rozdziale 6.

Przejdź do 4C

Przejdź do 7A

Krok z instruktażem 4C - Sprawdź obecność nieszczelności w poszczególnych wtryskiwaczach.

Warunki

  • Włącz stacyjkę.
  • Zamontuj osprzęt testowy w celu zmierzenia ilości paliwa powracającego z wtryskiwaczy i złączy wysokociśnieniowych.
  • Uruchom silnik i pozostaw go na biegu jałowym.
  • W miarę możliwości w testerze INSITE™ uruchom test szczelności układu paliwowego.
  • Narzędzia: część numer 3164618 (przejściówka banjo z wężem spustowym), część numer 3164325 (izolowanie wtryskiwacza).

Działanie

Sprawdź natężenie wycieku paliwa na poszczególnych wtryskiwaczach.

  • Zaślep kolejno każdy wtryskiwacz za pomocą narzędzia do izolowania nieszczelnych wtryskiwaczy (część nr 3164325). Narzędzie serwisowe należy bezwzględnie montować przy wyłączonym silniku.
  • Powtórz test nieszczelności dla każdego wtryskiwacza, wcześniej go zaślepiając.

Posługiwanie się narzędziem do izolowania wtryskiwaczy: Odizoluj każdy wtryskiwacz za pomocą narzędzia, po czym porównaj przepływy powrotne z poszczególnych wtryskiwaczy. Cylinder o największym spadku przepływu (o największej różnicy w przepływie) jest źródłem wycieku.

Każdy wtryskiwacz, w którym przepływ powrotny jest mniejszy o co najmniej 20% od przepływu pierwotnego, budzi podejrzenie. Jeśli silnika nie można uruchomić w normalnym trybie, ale jest do możliwe po odizolowaniu zaworu, uruchom silnik na 1 minutę i obserwuj, czy kod zmieni się na nieaktywny. Jeśli tak, wymień wadliwy wtryskiwacz i kontynuuj test izolowania. Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 006-026 w rozdziale 6. Patrz procedura 006-052 w rozdziale 6.

Czy przy zaślepionym wtryskiwaczu przepływ powrotny z wtryskiwacza spełnia wymagania techniczne?

Dozwolony zakres przepływu: Standardowe warunki pracy na biegu jałowym: silnik 4-cylindrowy: maks. 120 ml/min lub nie więcej niż 4 fl-oz/min; silnik 6-cylindrowy: maks. 180 ml/min lub nie więcej niż 6 fl-oz/min

Dozwolony zakres przepływu: Rozruch silnika: silniki 4- i 6-cylindrowe: maks. 90 ml/min (3,04 fl-oz/min)

Uważaj, aby nie przegrzewać rozrusznika.

TAK NIE

Wymień wtryskiwacz w cylindrze powodującym podwyższony przepływ powrotny. W przypadku silników ISB CM800, CM850, CM2150, CM2150 SN, CM2250 oraz QSB CM850 i CM2250 skontroluj złącze wysokociśnieniowe pod kątem uszkodzeń. Wymień je tylko w razie potrzeby. Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 006-026 w rozdziale 6. Patrz procedura 006-052 w rozdziale 6.

Zaślep pozostałe wtryskiwacze i w ten sposób ustal źródło podwyższonego przepływu powrotnego. Wymień wszystkie wtryskiwacze powodujące wzmożony przepływ. W przypadku silników ISB CM800, CM850, CM2150, CM2150 SN, CM2250 oraz QSB CM850 i CM2250 skontroluj złącze wysokociśnieniowe pod kątem uszkodzeń. Wymień je tylko w razie potrzeby. Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 006-026 w rozdziale 6. Patrz procedura 006-052 w rozdziale 6.

Przejdź do 7A

Przejdź do 7A

Krok z instruktażem 5 - Sprawdź wysokociśnieniową szynę paliwową.

Krok z instruktażem 5A - Skontroluj dokładność działania czujnika ciśnienia w szynie paliwowej.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.
  • Monitor w testerze INSITE™.
  • Nie włączaj silnika.

Działanie

Obserwuj ciśnienie w szynie paliwowej.

  • Za pomocą testera INSITE™ zmierz ciśnienie w szynie paliwowej.

Czy ciśnienie w szynie paliwowej (zmierzone) jest mniejsze niż 30 barów (435 psi)?
TAK NIE
Brak naprawy

Wymień czujnik ciśnienia w szynie paliwowej. Patrz procedura 019-115 w rozdziale 19.

Przejdź do 5B

Przejdź do 7A

Krok z instruktażem 5B - Zmierz przepływ powrotny w wysokociśnieniowej szynie paliwowej.

Warunki

  • Włącz stacyjkę.
  • Zamontuj osprzęt testowy składający się z części nr 3164617 (przejściówka z wężem spustowym) na zaworze upustowym wysokociśnieniowej szyny paliwowej.
  • Uruchom silnik i pozostaw go na biegu jałowym.
  • W miarę możliwości w testerze INSITE™ uruchom test szczelności układu paliwowego.

Działanie

Sprawdź, czy nie jest zwracana zbyt duża ilość paliwa z wysokociśnieniowej szyny paliwowej.

  • Podłącz odpowiednie narzędzie serwisowe do zaworu upustowego wysokociśnieniowej szyny paliwowej. Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 006-061 w rozdziale 6.

Przepływ powrotny paliwa spełnia wymagania techniczne?

Dane techniczne:

Na biegu jałowym: brak przepływu

Tryb ręcznego sterowania w testerze INSITE™: Maks.: 1 kropla na sekundę (16 ml [0,5 oz] na 60 s).
TAK NIE
Brak naprawy

  • Wymień ciśnieniowy zawór upustowy szyny paliwowej. Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 006-061 w rozdziale 6.
  • Ustal przyczynę, dla której następuje wyzwalanie ciśnieniowego zaworu upustowego szyny paliwowej. Jeśli tego nie zrobisz, może dochodzić do powtarzających się usterek działania.

Przykłady:

  • Eksploatacja przy odłączonym zaworze elektronicznego sterowania podawaniem paliwa.
  • Eksploatacja przy zatkanym filtrze paliwa lub nadmiernym oporze przepływu na wlocie.

Przejdź do 6A

Przejdź do 7A

Krok z instruktażem 6 - Sprawdź wysokociśnieniową pompę wtryskową.

Krok z instruktażem 6A - Test przepływu w wysokociśnieniowej pompie wtryskowej.

Warunki

  • Włącz stacyjkę.
  • Wał korbowy silnika się obraca.

Działanie

Sprawdź przepływ paliwa w wysokociśnieniowej pompie wtryskowej.

  • Odłącz wysokociśnieniowy przewód paliwowy biegnący do szyny paliwowej od wysokociśnieniowej pompy wtryskowej.
  • Podłącz czysty wąż do wylotu wysokociśnieniowej pompy wtryskowej.
  • Skieruj wysokociśnieniowy przewód paliwowy do pustego pojemnika.
  • Włącz rozrusznik silnika na 30 sekund i zmierz przepływ w pompie paliwa.
  • Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 005-016 w rozdziale 5.

Przepływ w pompie paliwa spełnia wymagania techniczne?

Minimalny wymagany przepływ w pompie paliwa wynosi 75 ml (2,5 oz) w ciągu 30 s przy 125 obr./min lub 90 ml (3,04 oz) w ciągu 30 s przy 150 obr./min.

TAK NIE

Wymień zawór siłownika elektronicznego sterowania podawaniem paliwa. Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 005-007 w rozdziale 5.

Wymień wysokociśnieniową pompę paliwa. Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 005-016 w rozdziale 5.

Przejdź do 6B

Przejdź do 6B

Krok z instruktażem 6B - Sprawdź opór przepływu w przewodzie spustowym.

Warunki

  • Włącz stacyjkę.
  • Zamontuj osprzęt testowy do pomiaru oporu przepływu w przewodzie spustowym paliwa.
  • Pozostaw silnik na wysokich obrotach biegu jałowego (bez obciążenia).

Działanie

Sprawdź, czy nie występuje nadmierny opór przepływu w przewodzie spustowym paliwa.

  • Zamontuj osprzęt testowy do pomiaru oporu przepływu w przewodzie spustowym paliwa.
  • Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 006-012 w rozdziale 6.

Opór przepływu w przewodzie spustowym paliwa spełnia wymagania techniczne?

Maksymalny opór przepływu w przewodzie paliwowym przy wysokich obrotach biegu jałowego bez obciążania silnika wynosi 18,6 kPa (2,7 psi)

TAK NIE
Brak naprawy

  • Usuń źródło nadmiernego oporu przepływu w przewodzie spustowym paliwa. Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 006-013 w rozdziale 6.

Przejdź do 7A

Przejdź do 7A

Krok z instruktażem 7 - Wykasuj kody usterki.

Krok z instruktażem 7A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Za pomocą testera INSITE™ sprawdź, czy kody usterek są nieaktywne.

Kod usterki 2215 nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Przejdź do 7B

Przejdź do 1A

Krok z instruktażem 7B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Nie włączaj silnika.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK NIE
Brak naprawy

Zdiagnozuj wszystkie pozostałe aktywne kody usterki.

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 01-MAJ-2012


KOD USTERKI 2215 (silniki ISC/QSC/ISL/QSL do zastosowań samochodowych, przemysłowych lub morskich) — niskie ciśnienie dostarczania z pompy paliwa — dane prawidłowe, ale poniżej zwykłego zakresu roboczego — średnio istotny poziom

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Przeczytaj kody usterek. | Kody usterek 275, 449, 1117 lub 2311 aktywne lub duża liczba nieaktywnych kodów usterek?
 | KROK 1B. Przyjrzyj się, czy nie ma zewnętrznych wycieków paliwa. | Istnieją wycieki paliwa?
 | KROK 1C. Skontroluj dokładność działania czujnika ciśnienia w szynie paliwowej. | Ciśnienie w szynie paliwowej 0 +/- 43 bary (0 +/- 624 psi)?
KROK 2. | Sprawdź działanie silnika. |
 | KROK 2A. Spróbuj uruchomić silnik. | Silnik się uruchamia?
 | KROK 2B. Sprawdź układ zasilania paliwem. | Wystarczająca ilość paliwa w zbiorniku?
KROK 3. | Sprawdź niskociśnieniowy układ paliwowy (Silnik nie pracuje) |
 | KROK 3A. Skontroluj ciśnienie pompy zasilającej paliwa. | Ciśnienie w pompie zasilającej paliwa spełnia wymagania techniczne?
 | KROK 3B. Zmierz ciśnienie w pompie zębatej paliwa. | Ciśnienie w pompie zębatej paliwa większe niż znamionowe?
KROK 4. | Sprawdź niskociśnieniowy układ paliwowy (Silnik pracuje) |
 | KROK 4A. Sprawdź, czy nie ma zewnętrznych wycieków paliwa. | Istnieją wycieki paliwa na zewnątrz?
 | KROK 4B. Sprawdź, czy przewody zasilania paliwem pompy wysokociśnieniowej nie są zapowietrzone. | Powietrze obecne w układzie zasilania paliwem?
 | KROK 4C. Zmierz opór przepływu na wlocie w punkcie podłączenia urządzenia producenta OEM. | Opór przepływu na wlocie przy urządzeniu OEM większy niż znamionowy?
 | KROK 4D. Zmierz opór przepływu na wlocie pompy zębatej. | Opór przepływu na wlocie pompy zębatej większy niż określony w wymaganiach technicznych?
 | KROK 4E. Zmierz ciśnienie w pompie zębatej. | Ciśnienie w pompie zębatej wyższe od znamionowego?
 | KROK 4F. Zmierz opór przepływu na filtrze paliwa. | Spadek ciśnienia w filtrze paliwa wyższy od znamionowego?
KROK 5. | Sprawdź wysokociśnieniowy układ paliwowy. |
 | KROK 5A. Zmierz przepływ w głowicy pompy paliwa. | Przepływ w głowicy pompy paliwa przekracza 100 cm³ (3,4 oz) w ciągu 30 sekund włączenia rozrusznika?
 | KROK 5B. Sprawdź, czy nie jest zwracana zbyt duża ilość paliwa z przewodu spustowego wtryskiwacza paliwa. | Wyciek z wtryskiwacza paliwa nadmierny?
 | KROK 5C. Sprawdź, czy nie jest zwracana zbyt duża ilość paliwa z pompy wysokociśnieniowej. | Wyciek z pompy paliwa nadmierny?
 | KROK 5D. Sprawdź, czy nie występuje nadmierny upływ z ciśnieniowego zaworu upustowego szyny paliwowej. | Wyciek z ciśnieniowego zaworu upustowego szyny paliwowej przekracza 30 kropli na minutę?
KROK 6. | Sprawdź, czy naprawa została ukończona. |
 | KROK 6A. Dezaktywuj kod usterki. | Kod usterki 2215 uaktywnia się w trakcie pracy silnika pod obciążeniem?
 | KROK 6B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Przeczytaj kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Przeczytaj kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kody usterek 275, 449, 1117 lub 2311 aktywne lub duża liczba nieaktywnych kodów usterek?
TAK | NIE
Brak naprawy | Brak naprawy

Stosowny schemat rozwiązywania problemów

Przejdź do 1B

Krok z instruktażem 1B - Przyjrzyj się, czy nie ma zewnętrznych wycieków paliwa.

Warunki

  • Wyłącz stacyjkę.

Działanie

Sprawdź, czy nie ma zewnętrznych wycieków paliwa.

  • Przyjrzyj się, czy paliwo nie wycieka z luźno zamocowanego osprzętu układu paliwowego, uszkodzonych przewodów paliwowych lub uszkodzonych podzespołów.

Istnieją wycieki paliwa?
TAK NIE

Napraw nieszczelność powodującą wyciek paliwa.

  • Wykonaj procedurę opisaną w Podręczniku rozwiązywania problemów i napraw wydanym jako biuletyn 4021418 do silników ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 i QSL9. Patrz procedura 006-024 w rozdziale 6.

Brak naprawy

Przejdź do 6A

Przejdź do 1C

Krok z instruktażem 1C - Skontroluj dokładność działania czujnika ciśnienia w szynie paliwowej.

Warunki

  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz tester INSITE™.
  • Monitoruj wskazania w testerze INSITE™.
  • Nie włączaj silnika.

Działanie

Upewnij się, że w wysokociśnieniowej szynie paliwowej jest zamontowany czujnik o właściwym numerze części.

Obserwuj ciśnienie w szynie paliwowej.

  • Za pomocą testera INSITE™ zmierz ciśnienie w szynie paliwowej.

Ciśnienie w szynie paliwowej w przedziale 0 +/- 43 bary (0 +/- 624 psi)?
TAK NIE
Brak naprawy

Wymień czujnik ciśnienia w szynie paliwowej.

  • Patrz procedura 019-115 w rozdziale 19.

Przejdź do 2A

Przejdź do 6A

Krok z instruktażem 2 - Sprawdź działanie silnika.

Krok z instruktażem 2A - Sprawdź, czy silnik da się uruchomić.

Warunki

  • Włącz stacyjkę.

Działanie

Spróbuj uruchomić silnik.

Silnik się uruchamia?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź układ zasilania paliwem.

Warunki

  • Wyłącz stacyjkę.

Działanie

Sprawdź ilość paliwa w zbiorniku.

Wystarczająca ilość paliwa w zbiorniku?
TAK NIE
Brak naprawy

Uzupełnij paliwo w zbiorniku.

Przejdź do 3A

Przejdź do 6A

Krok z instruktażem 3 - Skontroluj niskociśnieniowy układ paliwowy (silnik nie pracuje).

Krok z instruktażem 3A - Skontroluj ciśnienie pompy zasilającej paliwa.

Warunki

  • Włącz stacyjkę.

Działanie

Zmierz ciśnienie na wyjściu pompy zasilającej paliwa.

Wykonaj procedurę opisaną w Podręczniku rozwiązywania problemów i napraw wydanym jako biuletyn 4021418 do silników ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 i QSL9. Patrz procedura 005-045 w rozdziale 5.

Ciśnienie w pompie zasilającej paliwa spełnia wymagania techniczne określone w procedurze 005-045 w rozdziale 5 Podręcznika rozwiązywania problemów i napraw wydanego jako biuletyn 4021418 do silników ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 i QSL9?

TAK NIE
Brak naprawy

Ustal przyczynę niskiego ciśnienia w pompie zasilającej paliwa. Wykonaj procedurę opisaną w Podręczniku rozwiązywania problemów i napraw wydanym jako biuletyn 4021418 do silników ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 i QSL9. Patrz procedura 005-045 w rozdziale 5.

Przejdź do 3B

Przejdź do 6A

Krok z instruktażem 3B - Zmierz ciśnienie w pompie zębatej paliwa.

Warunki

  • Włącz stacyjkę.

Działanie

Zmierz ciśnienie w pompie zębatej podczas rozruchu silnika.

Wykonaj procedurę opisaną w Podręczniku rozwiązywania problemów i napraw wydanym jako biuletyn 4021418 do silników ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 i QSL9. Patrz procedura 005-025 w rozdziale 5.

Ciśnienie w pompie zębatej paliwa przekracza wartości znamionowe określone w procedurze 005-025 w rozdziale 5 Podręcznika rozwiązywania problemów i napraw wydanego jako biuletyn 4021418 do silników ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 i QSL9?

TAK NIE
Brak naprawy

Wymień moduł pompy zębatej paliwa.

Wykonaj procedurę opisaną w Podręczniku rozwiązywania problemów i napraw wydanym jako biuletyn 4021418 do silników ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 i QSL9. Patrz procedura 005-025 w rozdziale 5.

Przejdź do 5A

Przejdź do 6A

Krok z instruktażem 4 - Skontroluj niskociśnieniowy układ paliwowy (silnik pracuje).

Krok z instruktażem 4A - Sprawdź, czy nie ma zewnętrznych wycieków paliwa.

Warunki

  • Uruchom silnik.

Działanie

Sprawdź, czy nie ma zewnętrznych wycieków paliwa.

  • Uruchom silnik i pozostaw go na biegu jałowym.
  • Przyjrzyj się, czy nie ma zewnętrznych wycieków paliwa.

Istnieją wycieki paliwa na zewnątrz?
TAK NIE

Napraw wszystkie nieszczelności powodujące wyciek paliwa.

Patrz rozdział 6 w Podręczniku rozwiązywania problemów i napraw wydanym jako biuletyn 4021418 do silników ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 i QSL9.

Brak naprawy

Przejdź do 6A

Przejdź do 4B

Krok z instruktażem 4B - Sprawdź, czy przewody zasilania paliwem pompy wysokociśnieniowej nie są zapowietrzone.

Warunki

  • Uruchom silnik.

Działanie

Sprawdź, czy paliwo nie zawiera powietrza.

Wykonaj procedurę opisaną w Podręczniku rozwiązywania problemów i napraw wydanym jako biuletyn 4021418 do silników ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 i QSL9. Patrz procedura 006-003 w rozdziale 6.

Powietrze obecne w układzie zasilania paliwem?
TAK NIE

  • Ustal i usuń przyczynę przedostawania się powietrza do układu zasilania paliwem.
  • Źródłem dostawania się powietrza do paliwa mogą być poluzowane filtry paliwa, poluzowane mocowania przewodów paliwowych, poluzowane lub popękane rurki przelewowe w zbiorniku paliwa czy niedrożności przewodów i filtrów paliwowych.

Brak naprawy

Przejdź do 6A

Przejdź do 4C

Krok z instruktażem 4C - Zmierz opór przepływu na wlocie w punkcie podłączenia urządzenia OEM.

Warunki

  • Uruchom silnik.

Działanie

Zmierz opór przepływu na wlocie paliwa.

  • Wykonaj procedurę opisaną w Podręczniku rozwiązywania problemów i napraw wydanym jako biuletyn 4021418 do silników ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 i QSL9. Patrz procedura 006-020 w rozdziale 6.

Jeśli silnika nie można uruchomić albo jeśli krótko po uruchomieniu gaśnie, upewnij się, że pompa zębata jest zalana paliwem. Ten test działa wyłącznie przy pracującym silniku.

Opór przepływu na wlocie urządzenia OEM przekracza wartości znamionowe podane w Podręczniku rozwiązywania problemów i napraw wydanym jako biuletyn 4021418 do silników ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 i QSL9? Patrz procedura 006-020 w rozdziale 6.

TAK NIE

Istnieje zwiększony opór przepływu paliwa przed punktem podłączenia urządzenia OEM. Patrz książka serwisowa producenta OEM.

 Brak naprawy

Przejdź do 6A

Przejdź do 4D

Krok z instruktażem 4D - Zmierz opór przepływu na wlocie pompy zębatej.

Warunki

  • Wyłącz stacyjkę.

Działanie

Zmierz opór przepływu na wlocie paliwa.

  • Skorzystaj z procedury opisanej w Podręczniku rozwiązywania problemów i napraw wydanym jako biuletyn 4021418 do silników ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 i QSL9. Patrz procedura 006-020 w rozdziale 6.

Jeśli silnika nie można uruchomić albo jeśli krótko po uruchomieniu gaśnie, upewnij się, że pompa zębata jest zalana paliwem. Ten test działa wyłącznie przy pracującym silniku.

Opór przepływu na wlocie pompy zębatej przekracza wartości znamionowe podane w Podręczniku rozwiązywania problemów i napraw wydanym jako biuletyn 4021418 do silników ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 i QSL9? Patrz procedura 006-020 w rozdziale 6.

TAK NIE

Może istnieć zwiększony opór przepływu między punktem podłączenia urządzenia OEM a wlotem pompy zębatej.

Skontroluj zawór zwrotny płytki chłodzącej sterownika wtrysku (ECM) w sposób opisany w Podręczniku rozwiązywania problemów i napraw wydanym jako biuletyn 4021418 do silników ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 i QSL9.

Patrz procedura 006-006 w rozdziale 6.

Brak naprawy

Przejdź do 6A

Przejdź do 4E

Krok z instruktażem 4E - Zmierz ciśnienie w pompie zębatej.

Warunki

  • Wyłącz stacyjkę.

Działanie

Zmierz ciśnienie w pompie zębatej.

  • Skorzystaj z procedury wstępnej kontroli opisanej w Podręczniku rozwiązywania problemów i napraw wydanym jako biuletyn 4021418 do silników ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 i QSL9. Patrz procedura 005-025 w rozdziale 5.

Ciśnienie w pompie zębatej przekracza wartości znamionowe podane w Podręczniku rozwiązywania problemów i napraw wydanym jako biuletyn 4021418 do silników ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 i QSL9? Patrz procedura 005-025 w rozdziale 5.

TAK NIE
Brak naprawy

Ciśnienie w pompie zębatej jest niskie. Pompa zębata jest zużyta.

Wymień pompę zębatą. Wykonaj procedurę opisaną w Podręczniku rozwiązywania problemów i napraw wydanym jako biuletyn 402141 do silników ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 i QSL9.

Patrz procedura 005-025 w rozdziale 5.

Przejdź do 4F

Przejdź do 6A

Krok z instruktażem 4F - Zmierz opór przepływu na filtrze paliwa.

Warunki

  • Włącz stacyjkę.

Działanie

Zmierz ciśnienie na wlocie filtra paliwa po stronie ciśnienia.

  • Skorzystaj z procedury opisanej w Podręczniku rozwiązywania problemów i napraw wydanym jako biuletyn 4021418 do silników ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 i QSL9. Patrz procedura 006-015 w rozdziale 6.

Zmierz ciśnienie na wylocie filtra paliwa po stronie ciśnienia.

  • Wykonaj procedurę opisaną w Podręczniku rozwiązywania problemów i napraw wydanym jako biuletyn 4021418 do silników ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 i QSL9.

Patrz procedura 006-015 w rozdziale 6.

Spadek ciśnienia w filtrze paliwa wyższy od znamionowego?
TAK NIE

Filtr paliwa jest zatkany.

Wymień filtr paliwa po stronie ciśnienia. Wykonaj procedurę opisaną w Podręczniku rozwiązywania problemów i napraw wydanym jako biuletyn 4021418 do silników ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 i QSL9.

Patrz procedura 006-015 w rozdziale 6.

Brak naprawy

Przejdź do 6A

Przejdź do 5A

Krok z instruktażem 5 - Sprawdź wysokociśnieniowy układ paliwowy

Krok z instruktażem 5A - Zmierz przepływ w głowicy pompy paliwa.

Warunki

  • Odłącz wysokociśnieniowy przewód paliwowy od szyny.
  • Za pomocą obejmy zamocuj wąż na końcu szyny paliwowej.
  • Poprowadź wąż od osprzętu testowego do czystej menzurki.

Działanie

Włącz rozrusznik silnika na 30 sekund.

  • Zmierz przepływ w głowicy pompy paliwa.

Przepływ w głowicy pompy paliwa przekracza 100 cm³ (3,4 oz) w ciągu 30 sekund włączenia rozrusznika?
TAK NIE
Brak naprawy

Wymień głowicę pompy paliwa.

Jeśli w pompie znajdują się resztki ceramiczne pochodzące z uszkodzonego tłoka nurnikowego, wymień całą pompę.

Skorzystaj z procedury opisanej w Podręczniku rozwiązywania problemów i napraw wydanym jako biuletyn 4021418 do silników ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 i QSL9. Patrz procedura 005-227 w rozdziale 5.

Przejdź do 5B

Przejdź do 6A

Krok z instruktażem 5B - Sprawdź, czy nie jest zwracana zbyt duża ilość paliwa z przewodu spustowego wtryskiwacza paliwa.

Warunki

  • Wyłącz stacyjkę.
  • Wykonaj procedurę opisaną w Podręczniku rozwiązywania problemów i napraw wydanym jako biuletyn 4021418 do silników ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 i QSL9. Patrz procedura 006-026 w rozdziale 6.

Działanie

Uruchom silnik.

  • W testerze INSITE™ uruchom test wysokiego ciśnienia i za jego pomocą podnieś ciśnienie w szynie paliwowej.
  • Zmierz wyciek paliwa z przewodu powrotnego wtryskiwacza paliwa.

Jeśli silnik się nie uruchamia, wykonaj test przy włączonym rozruszniku. Skorzystaj z procedury opisanej w Podręczniku rozwiązywania problemów i napraw wydanym jako biuletyn 4021418 do silników ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 i QSL9. Patrz procedura 006-026 w rozdziale 6.

Wyciek z wtryskiwacza paliwa nadmierny?
TAK NIE

Wyizoluj złącza wysokociśnieniowe wtryskiwaczy powodujące nadmierny upływ paliwa.

Dokręć poluzowane złącza wysokociśnieniowe paliwa.

Skorzystaj z procedury opisanej w Podręczniku rozwiązywania problemów i napraw wydanym jako biuletyn 4021418 do silników ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 i QSL9. Patrz procedura 006-026 w rozdziale 6.

Brak naprawy

Przejdź do 6A

Przejdź do 5C

Krok z instruktażem 5C - Sprawdź, czy nie jest zwracana zbyt duża ilość paliwa z pompy wysokociśnieniowej.

Warunki

  • Wyłącz stacyjkę.
  • Zamontuj osprzęt testowy do pomiaru odpływu paliwa z głowicy pompy paliwa. Wykonaj procedurę opisaną w Podręczniku rozwiązywania problemów i napraw wydanym jako biuletyn 4021418 do silników ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 i QSL9. Patrz procedura 005-227 w rozdziale 5.
  • Poprowadź wąż od osprzętu testowego do czystej menzurki.
  • Uruchom silnik.
  • Podłącz tester INSITE™.

Działanie

Uruchom silnik.

  • W testerze INSITE™ uruchom test sterowania upustem wysokiego ciśnienia i za jego pomocą podnieś ciśnienie w szynie paliwowej.
  • Zmierz wyciek paliwa z głowicy pompy paliwa.

Jeśli silnik się nie uruchamia, wykonaj test przy włączonym rozruszniku. Skorzystaj z procedury opisanej w Podręczniku rozwiązywania problemów i napraw wydanym jako biuletyn 4021418 do silników ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 i QSL9. Patrz procedura 005-227 w rozdziale 5.

Wyciek z pompy paliwa nadmierny?
TAK NIE

Wymień głowicę pompy paliwa.

Skorzystaj z procedury opisanej w Podręczniku rozwiązywania problemów i napraw wydanym jako biuletyn 4021418 do silników ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 i QSL9. Patrz procedura 005-227 w rozdziale 5.

Brak naprawy

Przejdź do 6A

Przejdź do 5D

Krok z instruktażem 5D - Sprawdź, czy nie jest zwracana zbyt duża ilość paliwa z ciśnieniowego zaworu upustowego szyny paliwowej.

Warunki

  • Wyłącz stacyjkę.
  • Zamontuj osprzęt testowy do pomiaru odpływu paliwa z ciśnieniowego zaworu upustowego szyny paliwowej. Wykonaj procedurę opisaną w Podręczniku rozwiązywania problemów i napraw wydanym jako biuletyn 4021418 do silników ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 i QSL9. Patrz procedura 006-061 w rozdziale 6.

Działanie

Uruchom silnik.

  • W testerze INSITE™ uruchom test sterowania upustem wysokiego ciśnienia i za jego pomocą podnieś ciśnienie w szynie paliwowej.
  • Zmierz wyciek paliwa z ciśnieniowego zaworu upustowego szyny paliwowej.

Jeśli silnik się nie uruchamia, wykonaj test przy włączonym rozruszniku. Skorzystaj z procedury opisanej w Podręczniku rozwiązywania problemów i napraw wydanym jako biuletyn 4021418 do silników ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 i QSL9. Patrz procedura 006-061 w rozdziale 6.

Wyciek z ciśnieniowego zaworu upustowego szyny paliwowej przekracza 30 kropli na minutę?
TAK NIE

Wymień ciśnieniowy zawór upustowy szyny paliwowej.

Skorzystaj z procedury opisanej w Podręczniku rozwiązywania problemów i napraw wydanym jako biuletyn 4021418 do silników ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 i QSL9. Patrz procedura 006-061 w rozdziale 6.

Brak naprawy

Przejdź do 6A

Przejdź do 6A

Krok z instruktażem 6 - Sprawdź, czy naprawa została ukończona.

Krok z instruktażem 6A - Dezaktywuj kod usterki.

Warunki

  • Uruchom silnik.
  • Podłącz tester INSITE™.

Działanie

Za pomocą testera INSITE™ wykasuj kod usterki.

  • Wykonaj jazdę próbną.
  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2215 uaktywnia się w trakcie pracy silnika pod obciążeniem?
TAK NIE

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Brak naprawy

Przejdź do 1A

Przejdź do 6B

Krok z instruktażem 6B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK NIE
Brak naprawy

Rozwiąż wszystkie pozostałe kody usterek.

Naprawa zakończona

Stosowny schemat rozwiązywania problemów

Ostatnia modyfikacja: 06-LIS-2013


KOD USTERKI 2216 (silniki ISB/QSB do zastosowań samochodowych lub przemysłowych) — ciśnienie dostarczania z pompy paliwa — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — średnio istotny poziom

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Przeczytaj kody usterek. | Kod usterki 271, 272 i/lub 2311 nieaktywny?
 | KROK 1B. Upewnij się, że konfiguracja pojazdu pokrywa się z ustawieniami w testerze INSITE™. | Ustawienia w testerze INSITE™ pokrywają się z konfiguracją pojazdu?
KROK 2. | Sprawdź czujnik ciśnienia w szynie paliwowej. |
 | KROK 2A. Sprawdź, czy odczyty czujnika ciśnienia w szynie paliwowej mieszczą się w dopuszczalnym zakresie. | Ciśnienie w przedziale 0 ± 40 barów?
KROK 3. | Sprawdź opór przepływu w przewodzie spustowym. |
 | KROK 3A. Sprawdź, czy nie występuje nadmierny opór przepływu w przewodzie spustowym. | Przepływ powrotny paliwa spełnia wymagania techniczne?
KROK 4. | Sprawdź wysokociśnieniową pompę wtryskową. |
 | KROK 4A. Test przepływu w wysokociśnieniowej pompie wtryskowej. | Przepływ w pompie paliwa spełnia wymagania techniczne?
KROK 5. | Sprawdź ewentualne uszkodzenia ciśnieniowego zaworu upustowego szyny paliwowej. |
 | KROK 5A. Sprawdź, czy nie występuje wyciek z ciśnieniowego zaworu upustowego szyny paliwowej. | Przepływ powrotny paliwa spełnia wymagania techniczne?
KROK 6. | Wykasuj kod usterki. |
 | KROK 6A. Dezaktywuj kod usterki. | Kod usterki 2216 nieaktywny?
 | KROK 6B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Przeczytaj kody usterek.

Warunki

  • Podłącz tester INSITE™.
  • Włącz stacyjkę.

Działanie

Przeczytaj kody usterek.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Odczytaj kody usterki za pomocą testera INSITE™.
  • Sprawdź obecność kodów usterek dotyczących zwarcia obwodu siłownika elektronicznego sterowania podawaniem paliwa do źródła napięcia o niskim lub wysokim potencjale.

Kod usterki 271, 272 i/lub 2311 nieaktywny?
TAK NIE
Brak naprawy

Rozwiąż problemy sygnalizowane przez kody usterki dotyczące siłownika ECF.

Przejdź do 1B

Kod usterki 271, 272 i/lub 2311

Krok z instruktażem 1B - Upewnij się, że konfiguracja pojazdu pokrywa się z ustawieniami w testerze INSITE™.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Użyj testera INSITE™. Przejdź do ekranu Funkcje i parametry oraz sprawdź, czy następujące parametry pokrywają się z konfiguracją pojazdu.

  • Ustawienia skrzyni biegów — typ skrzyni biegów

Ustawienia w testerze INSITE™ pokrywają się z konfiguracją pojazdu?
TAK NIE
Brak naprawy

Za pomocą testera INSITE™ zmień ustawienia sterownika wtrysku (ECM), aby pokrywały się z konfiguracją pojazdu.

Przejdź do 2A

Przejdź do 5A

Krok z instruktażem 2 - Sprawdź czujnik ciśnienia w szynie paliwowej.

Krok z instruktażem 2A - Sprawdź, czy odczyty czujnika ciśnienia w szynie paliwowej mieszczą się w dopuszczalnym zakresie.

Warunki

  • Podłącz tester INSITE™.
  • Włącz stacyjkę.

Działanie

Za pomocą testera INSITE™ odczytaj ciśnienie w szynie paliwowej.

–

Ciśnienie w przedziale 0 ± 40 barów?
TAK NIE
Brak naprawy

Wymień czujnik lub napraw wiązkę przewodów silnika.

  • W celu wymiany czujnika skorzystaj z odpowiedniej procedury. Patrz procedura 019-115 w rozdziale 19.
  • W celu naprawy wiązki przewodów silnika skorzystaj z odpowiedniej procedury. Patrz procedura 019-360 w rozdziale 19.

Przejdź do 3A

Przejdź do 6A

Krok z instruktażem 3 - Sprawdź opór przepływu w przewodzie spustowym.

Krok z instruktażem 3A - Sprawdź, czy nie występuje nadmierny opór przepływu w przewodzie spustowym.

Warunki

  • Włącz stacyjkę.
  • Zamontuj osprzęt testowy do pomiaru oporu przepływu w przewodzie spustowym paliwa.
  • Pozostaw silnik na wysokich obrotach biegu jałowego (bez obciążenia).

Działanie

Sprawdź, czy nie występuje nadmierny opór przepływu w przewodzie spustowym.

  • Zamontuj osprzęt testowy do pomiaru oporu przepływu w przewodzie spustowym paliwa.

Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 006-012 w rozdziale 6.

Przepływ powrotny paliwa spełnia wymagania techniczne?

Maksymalny opór przepływu w przewodzie paliwowym przy wysokich obrotach biegu jałowego bez obciążania silnika wynosi 18,6 kPa (2,7 psi)

TAK NIE
Brak naprawy

  • Usuń źródło nadmiernego oporu przepływu w przewodzie spustowym paliwa. Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 006-013 w rozdziale 6.

Przejdź do 4A

Przejdź do 5A

Krok z instruktażem 4 - Sprawdź wysokociśnieniową pompę wtryskową.

Krok z instruktażem 4A - Test przepływu w wysokociśnieniowej pompie wtryskowej.

Warunki

  • Włącz stacyjkę.

Działanie

Sprawdź przepływ paliwa w wysokociśnieniowej pompie wtryskowej.

  • Odłącz wysokociśnieniowy przewód paliwowy biegnący do szyny paliwowej od wysokociśnieniowej pompy wtryskowej.
  • Podłącz czysty wąż do wylotu wysokociśnieniowej pompy wtryskowej.
  • Skieruj wysokociśnieniowy przewód paliwowy do pustego pojemnika.
  • Włącz rozrusznik silnika na 30 sekund i zmierz przepływ w pompie paliwa.

Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 005-016 w rozdziale 6.

Przepływ w pompie paliwa spełnia wymagania techniczne?

Minimalny wymagany przepływ w pompie paliwa wynosi 75 ml (2,5 oz) w ciągu 30 s przy 125 obr./min lub 90 ml (3,04 oz) w ciągu 30 s przy 150 obr./min.

TAK NIE

Siłownik elektronicznego sterowania podawaniem paliwa jest uszkodzony.

Wymień siłownik elektronicznego sterowania podawaniem paliwa. Zastosuj procedurę opisaną w książce serwisowej do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7 (z układem paliwowym typu Common Rail) wydanej jako biuletyn 4021271. Patrz procedura 005-007 w rozdziale 5.

Wysokociśnieniowa pompa wtryskowa jest uszkodzona.

Wymień wysokociśnieniową pompę wtryskową. Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 005-016 w rozdziale 5.

Przejdź do 5A

Przejdź do 5A

Krok z instruktażem 5 - Sprawdź ewentualne uszkodzenia ciśnieniowego zaworu upustowego szyny paliwowej.

Krok z instruktażem 5A - Sprawdź, czy nie występuje wyciek z ciśnieniowego zaworu upustowego szyny paliwowej.

Warunki

  • Wyłącz stacyjkę.
  • Zamontuj osprzęt testowy do pomiaru powrotnego przepływu paliwa z ciśnieniowego zaworu upustowego szyny paliwowej.

Działanie

Sprawdź, czy nie występuje wyciek z ciśnieniowego zaworu upustowego szyny paliwowej.

  • Zamontuj osprzęt testowy do pomiaru powrotnego przepływu paliwa.
  • Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 006-061 w rozdziale 6.

UWAGA: Zbyt wysokie ciśnienie w szynie paliwowej może doprowadzić do uszkodzenia ciśnieniowego zaworu upustowego szyny paliwowej.

Wartości znamionowe na biegu jałowym: brak przepływu.

Tryb ręcznego sterowania w testerze INSITE™: 1 kropla na sekundę (16 ml [0,5 oz] na 1 min).

UWAGA: Jeśli przepływ powrotny z ciśnieniowego zaworu upustowego szyny przekracza wartości znamionowe, wyłącz silnik, uruchom go ponownie i ustaw wysokie obroty na biegu jałowym. Silnik spróbuje poprawnie osadzić zawór.

UWAGA: Jeśli jest aktywny kod usterki 272, 449, 553, 2311 i/lub 2216, nie wymieniaj ciśnieniowego zaworu upustowego szyny paliwowej bez uprzedniego ustalenia przyczyny zgłoszenia danego kodu usterki. Zobacz odpowiedni schemat rozwiązywania problemów.

Jeśli zawór nie zostanie poprawnie osadzony, wymień go.

Przepływ powrotny paliwa spełnia wymagania techniczne?
TAK NIE
Brak naprawy

Wymień ciśnieniowy zawór upustowy szyny paliwowej. Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 006-061 w rozdziale 6.

Przejdź do 6A

Przejdź do 6A

Krok z instruktażem 6 - Wykasuj kod usterki.

Krok z instruktażem 6A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Za pomocą testera INSITE™ sprawdź, czy kod usterki 2216 jest nieaktywny.

Kod usterki 2216 nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Przejdź do 6B

Przejdź do 1A

Krok z instruktażem 6B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona

Stosowne schematy rozwiązywania problemów

Ostatnia modyfikacja: 30-GRU-2013


KOD USTERKI 2216 (silniki ISC/QSC/ISL/QSL do zastosowań samochodowych, przemysłowych lub morskich) — ciśnienie dostarczania z pompy paliwa — dane poprawne, ale powyżej zwykłego zakresu roboczego — średni poziom istotności

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterek. |
 | KROK 1A. Przeczytaj kody usterek. | Kod usterki 271, 272 lub 2311 aktywny?
 | KROK 1B. Upewnij się, że konfiguracja pojazdu pasuje do ustawień w elektronicznym narzędziu serwisowym INSITE™. | Ustawienia w elektronicznym narzędziu serwisowym INSITE™ zgadzają się z konfiguracją pojazdu?
KROK 2. | Sprawdź niskociśnieniowy układ paliwowy. |
 | KROK 2A. Sprawdź, czy nie ma zbyt wysokiego ciśnienia w pompie zasilającej. | Czy ciśnienie przekracza 1207 kPa (175 psi)?
 | KROK 2B. Sprawdź siłownik pompy paliwa. | Wewnętrzny pierścień o-ring jest przecięty lub ścięty?
KROK 3. | Wykasuj kod usterki. |
 | KROK 3A. Zdezaktywuj kod usterki. | Kody usterki nieaktywne?
 | KROK 3B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterek.

Krok z instruktażem 1A - Przeczytaj kody usterek.

Warunki

  • Podłącz elektroniczne narzędzie serwisowe INSITE™.
  • Ustaw kluczyk w położeniu włączenia.

Działanie

Za pomocą elektronicznego narzędzia serwisowego INSITE™ odczytaj kody usterek.

Kod usterki 271, 272 lub 2311 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Stosowny schemat rozwiązywania problemów.

Przejdź do 1B

Krok z instruktażem 1B - Upewnij się, że konfiguracja pojazdu pasuje do ustawień w elektronicznym narzędziu serwisowym INSITE™.

Warunki

  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz elektroniczne narzędzie serwisowe INSITE™.

Działanie

Uruchom elektroniczne narzędzie serwisowe INSITE™. W oknie Features and Parameters (Funkcje i parametry) sprawdź, czy parametry wymienione poniżej pasują do konfiguracji pojazdu.

  • Transmission Setup (Ustawianie skrzyni biegów) — Transmission Type (Typ skrzyni biegów)

Ustawienia w elektronicznym narzędziu serwisowym INSITE™ zgadzają się z konfiguracją pojazdu?
TAK NIE
Brak naprawy

Za pomocą elektronicznego narzędzia serwisowego INSITE™ zmień ustawienie w module sterowania silnikiem na wartość pasującą do konfiguracji pojazdu.

Przejdź do 2A

Przejdź do 5A

Krok z instruktażem 2 - Sprawdź niskociśnieniowy układ paliwowy.

Krok z instruktażem 2A - Sprawdź, czy nie ma zbyt wysokiego ciśnienia w pompie zasilającej.

Warunki

  • Uruchom silnik.

Działanie

Zamontuj osprzęt diagnostyczny do pierścieni o-ring na standardowy gwint M10 (część Cummins® nr 3824842) na złączu wyjściowym filtra paliwa po stronie ciśnienia.

Zamontuj manometr o skali 0–2068 kPa (0–300 psi) na wylocie filtra po stronie ciśnienia.

  • Uruchom silnik, pozostaw go na biegu jałowym i zmierz ciśnienie na wylocie pompy zębatej.

Patrz procedura 005-025 w Podręczniku rozwiązywania problemów i napraw do silników ISC, QSC8.3, ISL i QSL9 wydanym jako biuletyn 4021418.

Czy ciśnienie przekracza 1207 kPa (175 psi)?
TAK NIE

Wymień zespół pompy zębatej paliwa.

 Brak naprawy

Przejdź do 3A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź siłownik pompy paliwa.

Warunki

  • Ustaw kluczyk w położeniu wyłączenia.

Działanie

Sprawdź siłownik pompy paliwa.

  • Wymontuj siłownik pompy paliwa.
  • Przyjrzyj się wewnętrznemu pierścieniowi o-ring siłownika pompy paliwa.

Patrz procedura 019-117 w Podręczniku rozwiązywania problemów i napraw do silników ISC, QSC8.3, ISL i QSL9 wydanym jako biuletyn 4021418.

Jeśli pierścień o-ring jest przecięty lub ścięty, paliwo może omijać siłownik pompy paliwa i dostawać się do pompy wysokociśnieniowej.

Wewnętrzny pierścień o-ring jest przecięty lub ścięty?
TAK NIE

Wymień uszkodzony pierścień o-ring.

Wymień siłownik pompy paliwa.

Przejdź do 3A

Przejdź do 3A

Krok z instruktażem 3 - Wykasuj kod usterki.

Krok z instruktażem 3A - Zdezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Ustaw kluczyk w położeniu włączenia.

Działanie

Zdezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Sprawdź, czy kody usterki są nieaktywne.

Kody usterki nieaktywne?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 3B

Przejdź do 1A

Krok z instruktażem 3B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz elektroniczne narzędzie serwisowe INSITE™.
  • Ustaw kluczyk w położeniu włączenia.

Działanie

Skasuj nieaktywne kody usterek.

  • Za pomocą elektronicznego narzędzia serwisowego INSITE™ wykasuj nieaktywne kody usterek.

Wszystkie kody usterki wykasowane?
TAK NIE
Brak naprawy

Rozwiąż wszystkie problemy sygnalizowane przez pozostałe aktywne kody usterki.

Naprawa zakończona

Odpowiednie procedury rozwiązywania problemów

Ostatnia modyfikacja: 22-LUT-2013


KOD USTERKI 2217 — uszkodzenie pamięci programu (RAM) kalibracji modułu sterowania silnikiem — aktywny warunek

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następującego przewodu probierczego:Część nr 3822758 — przewód probierczy Deutsch/AMP/Metri-Pack z końcówką męską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występuje aktywny kod usterki. | Są aktywne inne kody usterek?
KROK 2. | Sprawdź akumulatory i złącze wiązki przewodów zasilających. |
 | KROK 2A. Zmierz rezystancję obwodu zasilania akumulatorowego. | Poniżej 10 omów?
 | KROK 2B. Zmierz napięcie akumulatora. | Warunki normalne: Co najmniej (+)12 V? (Podczas rozruchu: co najmniej (+)6,2 V)?
 | KROK 2C. Skontroluj połączenia akumulatora. | Podłączenia ścisłe i bez śladów korozji?
KROK 3. | Sprawdź bezpieczniki OEM. |
 | KROK 3A. Upewnij się, że bezpieczniki OEM są zamontowane poprawnie. | Bezpieczniki zamontowane poprawnie?
 | KROK 3B. Upewnij się, że bezpieczniki OEM nie są przepalone. | Bezpieczniki nieprzepalone?
KROK 4. | Sprawdź złącze zasilania. |
 | KROK 4A. Sprawdź wiązkę przewodów urządzenia dodatkowego lub akcesorium podłączonego na zacisku dodatniego (+) bieguna akumulatora. | Brak uszkodzonych przewodów?
KROK 5. | Skalibruj ponownie sterownik wtrysku. |
 | KROK 5A. Skalibruj ponownie sterownik wtrysku. | Kod usterki 2217 nieaktywny?
KROK 6. | Wykasuj kody usterki. |
 | KROK 6A. Dezaktywuj kod usterki. | Kod usterki 2217 nieaktywny?
 | KROK 5B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™ i odczytaj kody usterek.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Są aktywne inne kody usterek?
TAK NIE

Rozwiąż problemy sygnalizowane przez aktywne kody usterek.

 Brak naprawy

Przejdź do stosownego schematu rozwiązywania problemów sygnalizowanych przez kod usterki.

Przejdź do 2A

Krok z instruktażem 2 - Skontroluj akumulatory i złącze zasilania.

Krok z instruktażem 2A - Zmierz rezystancję obwodu zasilania akumulatorowego.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz złącze wiązki przewodów zasilających od sterownika wtrysku.

Działanie

Zmierz rezystancję obwodu zasilania akumulatorowego.

  • Za pomocą multimetru zmierz rezystancję między stykiem zasilania (+) sterownika wtrysku z akumulatora w złączu sterownika wtrysku a zaciskiem dodatniego (+) bieguna akumulatora.
  • Za pomocą multimetru zmierz rezystancję między stykiem zasilania (-) sterownika wtrysku z akumulatora w złączu sterownika wtrysku a masą na bloku silnika.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2B

Przejdź do 3A

Krok z instruktażem 2B - Zmierz napięcie akumulatora.

Warunki

  • Włącz stacyjkę.

Działanie

Zmierz napięcie akumulatora.

  • Umieść dodatnią (+) sondę multimetru na zacisku dodatniego bieguna akumulatora. W trakcie próby uruchomienia silnika przytknij ujemną (-) sondę multimetru do zacisku ujemnego bieguna akumulatora.

Warunki normalne: Co najmniej (+)12 V? (Podczas rozruchu: co najmniej (+)6,2 V)?
TAK NIE
Brak naprawy

Naładuj lub wymień akumulator.

Patrz książka serwisowa producenta OEM.

Przejdź do 2C

Przejdź do 5A

Krok z instruktażem 2C - Skontroluj połączenia akumulatora.

Warunki

  • Wyłącz stacyjkę.

Działanie

Skontroluj połączenia akumulatora.

  • Przyjrzyj się połączeniom zacisków biegunów akumulatora.

Czy połączenia są ścisłe i pozbawione śladów korozji?
TAK NIE
Brak naprawy

Solidnie zamocuj wszystkie połączenia i oczyść zaciski.

Patrz książka serwisowa producenta OEM.

Przejdź do 4A

Przejdź do 5A

Krok z instruktażem 3 - Sprawdź bezpieczniki OEM.

Krok z instruktażem 3A - Upewnij się, że bezpieczniki OEM są zamontowane poprawnie.

Warunki

  • Wyłącz stacyjkę.

Działanie

Sprawdź poprawność zamontowania bezpieczników OEM.

–

Czy bezpieczniki są zamontowane poprawnie?
TAK NIE
Brak naprawy

Zamontuj bezpieczniki we właściwy sposób. Patrz procedura 019-198 w rozdziale 19.

Przejdź do 3B

Przejdź do 5A

Krok z instruktażem 3B - Upewnij się, że bezpieczniki OEM nie są przepalone.

Warunki

  • Wyłącz stacyjkę.

Działanie

Upewnij się, że bezpieczniki OEM nie są przepalone.

–

Czy którekolwiek bezpieczniki są przepalone?
TAK NIE

Wymień bezpieczniki.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 5A

Przejdź do 5A

Krok z instruktażem 4 - Sprawdź złącze zasilania.

Krok z instruktażem 4A - Sprawdź wiązkę przewodów urządzenia dodatkowego lub akcesorium podłączonego do zacisku dodatniego (+) bieguna akumulatora.

Warunki

  • Wyłącz stacyjkę.

Działanie

Sprawdź wiązkę przewodów urządzenia dodatkowego lub akcesorium podłączonego do zacisku dodatniego (+) bieguna akumulatora.

  • Zaczynając od zacisku dodatniego (+) bieguna akumulatora, prześledź wiązkę każdego urządzenia dodatkowego lub akcesorium i szukaj śladów uszkodzeń lub usterek izolacji, które mogłyby spowodować zwarcie przewodu zasilającego z blokiem silnika.

Czy którekolwiek przewody są uszkodzone?
TAK NIE

Napraw lub wymień uszkodzone przewody.

Sprawdź, czy podłączenie wiązki przewodów zasilających OEM do sterownika wtrysku jest poprawne. Patrz książka serwisowa producenta OEM.

Przejdź do 5A

Przejdź do 5A

Krok z instruktażem 5 - Skalibruj ponownie sterownik wtrysku.

Krok z instruktażem 5A - Skalibruj ponownie sterownik wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.

Działanie

Skalibruj ponownie sterownik wtrysku.

  • Za pomocą testera INSITE™ ponownie skalibruj sterownik wtrysku.

Czy kod usterki 2217 jest nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 6A

Przejdź do 6A

Krok z instruktażem 6 - Wykasuj kody usterki.

Krok z instruktażem 6A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Ustaw kluczyk w położeniu wyłączenia i poczekaj 30 sekund.
  • Włącz stacyjkę.
  • Za pomocą testera INSITE™ sprawdź, czy kod usterki 2217 jest nieaktywny.

Kod usterki 2217 nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i ponownie sprawdzone, skontaktuj się z najbliższym autoryzowanym serwisem firmy Cummins®.

Przejdź do 5B

Przejdź do 1A

Krok z instruktażem 5B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK NIE
Brak naprawy

Rozwiąż wszystkie pozostałe aktywne kody usterek.

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 27-KWI-2012


Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź kody usterek dotyczące układu paliwowego. | Kod usterki 2249 jest aktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź kody usterek dotyczące układu paliwowego.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź kody usterek dotyczące układu paliwowego.

  • Za pomocą testera INSITE™ odczytaj kody usterek.

Kod usterki 2249 jest aktywny?
TAK NIE

Wykonaj procedury rozwiązywania problemów przewidziane dla kodu usterki 559.

 Brak naprawy

Rozwiązywanie problemów sygnalizowanych przez kod usterki 559.

Naprawa zakończona.

Ostatnia modyfikacja: 08-LIP-2010


KOD USTERKI 2265 — obwód elektrycznej pompy zasilającej dostarczającej paliwo silnikowe — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed wymianą sterownika należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3823993 — przewód probierczy Deutsch™ z końcówką męską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 2265 nieaktywny?
 | KROK 1B. Sprawdź regulator napięcia pompy zasilającej. | Czy regulator napięcia pompy zasilającej jest zamontowany?
KROK 2. | Sprawdź obwód przekaźnika elektrycznej pompy zasilającej paliwa. |
 | KROK 2A. Przyjrzyj się stykom złączy wiązki przewodów silnika i przekaźnika elektrycznej pompy zasilającej paliwa. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy nie występuje rozwarcie obwodu przekaźnika elektrycznej pompy zasilającej paliwa. | Poniżej 400 omów?
 | KROK 2C. Sprawdź napięcie zasilania w obwodzie diagnostycznym przekaźnika elektrycznej pompy zasilającej paliwa. | Ponad 6,0 V (układ 12-woltowy)? Ponad 18,0 V (instalacja 24-woltowa)?
 | KROK 2D. Sprawdź, czy nie występuje rozwarcie obwodu powrotnego przekaźnika elektrycznej pompy zasilającej paliwa. | Poniżej 10 omów?
KROK 3. | Sprawdź elektryczną pompę zasilającą paliwa. |
 | KROK 3A. Przyjrzyj się stykom złączy wiązki przewodów silnika i elektrycznej pompy zasilającej paliwa. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy nie występuje rozwarcie obwodu elektrycznej pompy zasilającej paliwa. | Poniżej 20 omów?
 | KROK 3C. Sprawdź napięcie zasilania i obwód powrotny elektrycznej pompy zasilającej paliwa. | Ponad 6,0 V (układ 12-woltowy)? Ponad 18,0 V (instalacja 24-woltowa)?
 | KROK 3D. Sprawdź, czy nie występuje rozwarcie obwodu powrotnego przekaźnika elektrycznej pompy zasilającej paliwa. | Poniżej 10 omów?
KROK 4. | Sprawdź sterownik wtrysku i wiązkę przewodów silnika. |
 | KROK 4A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 4B. Sprawdź napięcie zasilania w obwodzie diagnostycznym elektrycznej pompy zasilającej paliwa w sterowniku wtrysku. | Ponad 6,0 V (układ 12-woltowy)? Ponad 18,0 V (instalacja 24-woltowa)?
 | KROK 4C. Sprawdź, czy w wiązce przewodów silnika nie ma rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 4D. Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 4E. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 2265 nieaktywny?
KROK 5. | Wykasuj kody usterki. |
 | KROK 5A. Dezaktywuj kod usterki. | Kod usterki 2265 nieaktywny?
 | KROK 5B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy kod usterki jest nieaktywny.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2265 nieaktywny?

TAK | NIE
Brak naprawy | Brak naprawy

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Przejdź do 1B

Krok z instruktażem 1B - Sprawdź regulator napięcia pompy zasilającej.

Warunki

  • Wyłącz stacyjkę.

Działanie

Sprawdź regulator napięcia pompy zasilającej.

–

Czy regulator napięcia pompy zasilającej jest zamontowany?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

Przejdź do 3A

Krok z instruktażem 2 - Sprawdź obwód przekaźnika elektrycznej pompy zasilającej paliwa.

Krok z instruktażem 2A - Przyjrzyj się stykom złączy wiązki przewodów silnika i przekaźnika elektrycznej pompy zasilającej paliwa.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz przekaźnik elektrycznej pompy zasilającej paliwa od wiązki przewodów tej pompy.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów silnika, wiązki przewodów elektrycznej pompy zasilającej paliwa oraz przekaźnika pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

 Brak naprawy

Przejdź do 5A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy nie występuje rozwarcie obwodu przekaźnika elektrycznej pompy zasilającej paliwa.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz przekaźnik elektrycznej pompy zasilającej paliwa od wiązki przewodów tej pompy.

Działanie

Sprawdź oporność w obwodzie przekaźnika elektrycznej pompy zasilającej paliwa.

  • Zmierz rezystancję między stykami zasilania (85) i powrotnym (86) przekaźnika elektrycznej pompy zasilającej paliwa.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 400 omów?
TAK NIE
Brak naprawy

Wykryto uszkodzony przekaźnik elektrycznej pompy zasilającej paliwa.

Wymień przekaźnik elektrycznej pompy zasilającej paliwa. Patrz książka serwisowa producenta OEM.

Przejdź do 2C

Przejdź do 5A

Krok z instruktażem 2C - Sprawdź napięcie zasilania w obwodzie diagnostycznym przekaźnika elektrycznej pompy zasilającej paliwa.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz przekaźnik elektrycznej pompy zasilającej paliwa od wiązki przewodów tej pompy.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie zasilania i obwód powrotny.

  • W złączu przekaźnika elektrycznej pompy zasilającej paliwa zmierz napięcie między stykami zasilania (85) i powrotnym (86) tej pompy.

Ponad 6,0 V (układ 12-woltowy)?

Ponad 18,0 V (instalacja 24-woltowa)?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 4D

Przejdź do 2D

Krok z instruktażem 2D - Sprawdź, czy nie występuje rozwarcie obwodu powrotnego przekaźnika elektrycznej pompy zasilającej paliwa.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz przekaźnik elektrycznej pompy zasilającej paliwa od wiązki przewodów tej pompy.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem powrotnym (86) przekaźnika elektrycznej pompy zasilania paliwem w złączu tego przekaźnika a masą.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

Wykryto rozwarcie obwodu przekaźnika elektrycznej pompy zasilającej paliwa.

Odizoluj rozwarty obwód.

Napraw lub wymień wiązkę przewodów elektrycznej pompy zasilającej paliwa lub wiązkę przewodów silnika.

Przejdź do 4A

Przejdź do 5A

Krok z instruktażem 3 - Sprawdź elektryczną pompę zasilającą paliwa.

Krok z instruktażem 3A - Przyjrzyj się stykom złączy wiązki przewodów silnika i elektrycznej pompy zasilającej paliwa.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od elektrycznej pompy zasilającej paliwa.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów silnika i elektrycznej pompy zasilającej paliwa pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

 Brak naprawy

Przejdź do 5A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy nie występuje rozwarcie obwodu elektrycznej pompy zasilającej paliwa.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od elektrycznej pompy zasilającej paliwa.

Działanie

Sprawdź, czy nie występuje rozwarcie obwodu elektrycznej pompy zasilającej paliwa.

  • W złączu elektrycznej pompy zasilającej paliwa zmierz rezystancję między stykami zasilania i powrotnym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 20 omów?
TAK NIE
Brak naprawy

Wykryto uszkodzoną elektryczną pompę zasilającą paliwa.

Wymień elektryczną pompę zasilającą paliwa. Zastosuj odpowiednią procedurę opisaną w Podręczniku rozwiązywania problemów i napraw wydanym jako biuletyn 4021418 do silników ISC, QSC8.3, ISL i QSL9 lub do silników ISB wydanym jako biuletyn 3666477. Patrz procedura 005-045 w rozdziale 5.

Przejdź do 3C

Przejdź do 5A

Krok z instruktażem 3C - Sprawdź napięcie zasilania i obwód powrotny elektrycznej pompy zasilającej paliwa.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od elektrycznej pompy zasilającej paliwa.
  • Zamontuj wielożyłowe 2-stykowe narzędzie Deutsch™ o numerze części 3163531 między pompą zasilającą a wiązką silnika.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie zasilania i obwód powrotny.

  • Za pomocą wielożyłowego 2-stykowego narzędzia Deutsch™ zmierz napięcie między stykami zasilania i powrotnym elektrycznej pompy zasilającej paliwa.

Ponad 6,0 V (układ 12-woltowy)?

Ponad 18,0 V (instalacja 24-woltowa)?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 4D

Przejdź do 3D

Krok z instruktażem 3D - Sprawdź, czy nie występuje rozwarcie obwodu powrotnego elektrycznej pompy zasilającej paliwa.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz elektryczną pompę zasilającą paliwa od wiązki przewodów silnika.

Działanie

Zmierz rezystancję między stykiem powrotnym elektrycznej pompy zasilającej paliwa w wiązce przewodów silnika a masą.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów silnika wykryto rozwarcie obwodu.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 4A

Przejdź do 5A

Krok z instruktażem 4 - Sprawdź sterownik wtrysku i wiązkę przewodów silnika.

Krok z instruktażem 4A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów silnika.

Wyczyść styki złącza.

W miarę możliwości napraw uszkodzoną wiązkę przewodów lub styki złącza. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 5A

Przejdź do 4B

Krok z instruktażem 4B - Sprawdź napięcie zasilania w obwodzie diagnostycznym elektrycznej pompy zasilającej paliwa w sterowniku wtrysku.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie zasilania.

  • W złączu sterownika wtrysku umieszczonym w wiązce przewodów silnika zmierz napięcie między stykami zasilania (1) i powrotnym (11) elektrycznej pompy zasilającej paliwa.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Ponad 6,0 V (układ 12-woltowy)?

Ponad 18,0 V (instalacja 24-woltowa)?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 4C

Przejdź do 5A

Krok z instruktażem 4C - Sprawdź, czy w wiązce przewodów silnika nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Odłącz elektryczną pompę zasilającą paliwa od wiązki przewodów silnika. W 24-woltowych instalacjach samochodowych wyposażonych w wiązkę przewodów pompy zasilającej odłącz wiązkę przewodów silnika od wiązki przewodów pompy.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykami zasilania elektrycznej pompy zasilającej paliwa umieszczonymi w złączu tej pompy i złączu sterownika wtrysku umieszczonym w wiązce przewodów silnika.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów silnika wykryto rozwarcie obwodu.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 4D

Przejdź do 5A

Krok z instruktażem 4D - Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Odłącz elektryczną pompę zasilającą paliwa od sterownika wtrysku. W 24-woltowych instalacjach samochodowych wyposażonych w wiązkę przewodów pompy zasilającej odłącz przekaźnik elektrycznej pompy zasilającej paliwa od wiązki przewodów pompy.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem zasilania elektrycznej pompy zasilającej paliwa w złączu sterownika wtrysku umieszczonym w wiązce przewodów silnika a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów silnika wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów silnika. Jeśli rozwiązujesz problemy z 24-woltową instalacją samochodową, odizoluj połączenia. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 4E

Przejdź do 5A

Krok z instruktażem 4E - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2265 nieaktywny?
TAK NIE

Brak. Rozłączenie i ponowne podłączenie rozwiązało problem.

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 5A

Przejdź do 5A

Krok z instruktażem 5 - Wykasuj kody usterki.

Krok z instruktażem 5A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Za pomocą testera INSITE™ sprawdź, czy kod usterki jest nieaktywny.

Kod usterki 2265 nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Przejdź do 5B

Przejdź do 1A

Krok z instruktażem 5B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK NIE
Brak naprawy

Zdiagnozuj wszystkie pozostałe aktywne kody usterki.

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 30-MAR-2012


KOD USTERKI 2266 — obwód elektrycznej pompy zasilającej dostarczającej paliwo silnikowe — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed wymianą sterownika należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3823993 — przewód probierczy Deutsch™ z końcówką męską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 2266 nieaktywny?
 | KROK 1B. Sprawdź regulator napięcia pompy zasilającej | Czy regulator napięcia pompy zasilającej jest zamontowany?
KROK 2. | Sprawdź obwód przekaźnika elektrycznej pompy zasilającej paliwa. |
 | KROK 2A. Przyjrzyj się stykom złączy wiązki przewodów silnika i przekaźnika elektrycznej pompy zasilającej paliwa. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 2265 jest aktywny, a usterki 2266 nieaktywny?
 | KROK 2C. Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika. | Kod usterki 2266 jest aktywny?
KROK 3. | Sprawdź elektryczną pompę zasilającą paliwa. |
 | KROK 3A. Przyjrzyj się stykom złączy wiązki przewodów silnika i elektrycznej pompy zasilającej paliwa. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 2265 jest aktywny, a usterki 2266 nieaktywny?
 | KROK 3C. Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika. | Kod usterki 2266 jest aktywny?
KROK 4. | Sprawdź wiązkę przewodów silnika. |
 | KROK 4A. Przyjrzyj się stykom złączy wiązki przewodów silnika i sterownika wtrysku. | Zabrudzone lub uszkodzone styki?
 | KROK 4B. Sprawdź odpowiedź ze sterownika wtrysku. | Kod usterki 2265 aktywny, a usterki 2266 nieaktywny?
 | KROK 4C. Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 4D. Sprawdź, czy nie ma zwarcia między stykiem a masą. | Ponad 100 kiloomów?
 | KROK 4E. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 2266 jest nieaktywny?
KROK 5. | Wykasuj kody usterki. |
 | KROK 5A. Dezaktywuj kod usterki. | Kod usterki 2266 nieaktywny?
 | KROK 5B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy kod usterki jest nieaktywny.

  • Za pomocą testera INSITE™ odczytaj kody usterek.

Kod usterki 2266 nieaktywny?

TAK | NIE
Brak naprawy | Brak naprawy

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Przejdź do 1B

Krok z instruktażem 1B - Sprawdź regulator napięcia pompy zasilającej

Warunki

  • Wyłącz stacyjkę.

Działanie

Sprawdź regulator napięcia pompy zasilającej.

Czy regulator napięcia pompy zasilającej jest zamontowany?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

Przejdź do 3A

Krok z instruktażem 2 - Sprawdź obwód przekaźnika elektrycznej pompy zasilającej paliwa.

Krok z instruktażem 2A - Przyjrzyj się stykom złączy wiązki przewodów silnika i przekaźnika elektrycznej pompy zasilającej paliwa.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz przekaźnik elektrycznej pompy zasilającej paliwa od wiązki przewodów tej pompy.
  • Odłącz wiązkę przewodów silnika od wiązki przewodów elektrycznej pompy zasilającej paliwa.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów silnika, wiązki przewodów elektrycznej pompy zasilającej paliwa oraz przekaźnika pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

 Brak naprawy

Przejdź do 5A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz przekaźnik elektrycznej pompy zasilającej paliwa.
  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Za pomocą testera INSITE™ odczytaj kody usterek.

Kod usterki 2265 jest aktywny, a usterki 2266 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 4A

Krok z instruktażem 2C - Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz przekaźnik elektrycznej pompy zasilającej paliwa.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Za pomocą testera INSITE™ odczytaj kody usterek.

Kod usterki 2266 jest aktywny?
TAK NIE

Wykryto uszkodzony przekaźnik elektrycznej pompy zasilającej paliwa.

Wymień przekaźnik elektrycznej pompy zasilającej paliwa. Patrz książka serwisowa producenta OEM.

Brak. Demontaż i ponowne zamontowanie rozwiązało problem.

Przejdź do 5A

Przejdź do 5A

Krok z instruktażem 3 - Sprawdź elektryczną pompę zasilającą paliwa.

Krok z instruktażem 3A - Przyjrzyj się stykom złączy wiązki przewodów silnika i elektrycznej pompy zasilającej paliwa.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od elektrycznej pompy zasilającej paliwa.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów silnika i elektrycznej pompy zasilającej paliwa pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 5A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz elektryczną pompę zasilającą paliwa od wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Za pomocą testera INSITE™ odczytaj kody usterek.

Kod usterki 2265 jest aktywny, a usterki 2266 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz elektryczną pompę zasilającą paliwa do wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Za pomocą testera INSITE™ odczytaj kody usterek.

Kod usterki 2266 jest aktywny?

Wykryto uszkodzoną pompę zasilającą paliwa.

Wymień elektryczną pompę zasilającą paliwa. Zastosuj odpowiednią procedurę opisaną w Podręczniku rozwiązywania problemów i napraw wydanym jako biuletyn 4021418 do silników ISC, QSC8.3, ISL i QSL9 lub do silników ISB wydanym jako biuletyn 3666477. Patrz procedura 005-045 w rozdziale 5.

TAK NIE
Brak naprawy

Brak. Rozłączenie i ponowne podłączenie rozwiązało problem.

Przejdź do 5A

Przejdź do 5A

Krok z instruktażem 4 - Sprawdź wiązkę przewodów silnika.

Krok z instruktażem 4A - Przyjrzyj się stykom złączy wiązki przewodów silnika i sterownika wtrysku.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 5A

Przejdź do 4B

Krok z instruktażem 4B - Sprawdź odpowiedź ze sterownika wtrysku.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Za pomocą testera INSITE™ odczytaj kody usterek.

Kod usterki 2265 jest aktywny, a usterki 2266 nieaktywny?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 4C

Przejdź do 5A

Krok z instruktażem 4C - Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Odłącz elektryczną pompę zasilającą paliwa od wiązki przewodów silnika. W 24-woltowych instalacjach samochodowych odłącz przekaźnik elektrycznej pompy zasilającej paliwa od wiązki przewodów pompy.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem zasilania elektrycznej pompy zasilającej paliwa w złączu sterownika wtrysku umieszczonym w wiązce przewodów silnika a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów silnika na linii zasilania wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów silnika.

W 24-woltowych instalacjach samochodowych odizoluj obwód, w którym występuje zwarcie. Napraw lub wymień wiązkę przewodów elektrycznej pompy zasilającej paliwa lub wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 4D

Przejdź do 5A

Krok z instruktażem 4D - Sprawdź, czy nie ma zwarcia między stykiem a masą.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Odłącz elektryczną pompę zasilającą paliwa od wiązki przewodów silnika. W 24-woltowych instalacjach samochodowych odłącz przekaźnik elektrycznej pompy zasilającej paliwa od wiązki przewodów pompy.

Działanie

Sprawdź, czy nie ma zwarcia między stykiem a masą.

  • Zmierz rezystancję między stykiem zasilania elektrycznej pompy zasilającej paliwa w złączu sterownika wtrysku umieszczonym w wiązce przewodów silnika a masą.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów silnika na linii zasilania wykryto zwarcie między stykiem a masą.

Napraw lub wymień wiązkę przewodów silnika.

W 24-woltowych instalacjach samochodowych odizoluj obwód, w którym występuje zwarcie. Napraw lub wymień wiązkę przewodów elektrycznej pompy zasilającej paliwa lub wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 4E

Przejdź do 5A

Krok z instruktażem 4E - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Za pomocą testera INSITE™ odczytaj kody usterek.

Kod usterki 2266 jest nieaktywny?
TAK NIE

Brak. Rozłączenie i ponowne podłączenie rozwiązało problem.

Trzeba od początku wykonać procedury rozwiązywania problemów. Należało wykryć tryb usterki.

Przejdź do 5A

Przejdź do 1A

Krok z instruktażem 5 - Wykasuj kody usterki.

Krok z instruktażem 5A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Za pomocą testera INSITE™ sprawdź, czy kod usterki jest nieaktywny.

Kod usterki 2266 nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i ponownie sprawdzone, skontaktuj się z najbliższym autoryzowanym serwisem firmy Cummins®.

Przejdź do 5B

Przejdź do 1A

Krok z instruktażem 5B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.

Działanie

Skasuj nieaktywne kody usterek.

  • Za pomocą testera INSITE™ wykasuj nieaktywne kody usterek.

Wszystkie kody usterki wykasowane?
TAK NIE
Brak naprawy

Zdiagnozuj wszystkie pozostałe aktywne kody usterki.

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 30-MAR-2012


KOD USTERKI 2271 — obwód czujnika położenia zaworu recyrkulacji spalin — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź kody usterek dotyczące zasilania czujników. | Kod usterki 227 aktywny?
 | KROK 1B. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 2271 aktywny?
KROK 2. | Sprawdź czujnik położenia zaworu recyrkulacji spalin i jego obwód. |
 | KROK 2A. Przyjrzyj się stykom złączy wiązki przewodów silnika i czujnika. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 2271 nieaktywny, a usterki 2272 aktywny?
 | KROK 2C. Sprawdź obwody zasilania i powrotny czujnika położenia zaworu recyrkulacji spalin w wiązce przewodów silnika. | Od 4,75 do 5,25 V prądu stałego?
 | KROK 2D. Sprawdź obwody zasilania i powrotny czujnika położenia zaworu recyrkulacji spalin w module sterowania silnikiem. | Od 4,75 do 5,25 V prądu stałego?
KROK 3. | Sprawdź moduł sterowania silnikiem. |
 | KROK 3A. Przyjrzyj się stykom złączy wiązki przewodów silnika i modułu sterowania silnikiem. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, jak odpowiada moduł sterowania silnikiem. | Kod usterki 2271 nieaktywny, a usterki 2272 aktywny?
KROK 4. | Wykasuj kody usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 2271 nieaktywny?
 | KROK 4B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź kody usterek dotyczące zasilania czujników.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź kody usterek dotyczące zasilania czujników.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 227 aktywny?
TAK NIE

Rozwiąż problemy sygnalizowane kodem usterki 227.

 Brak naprawy

Kod usterki 227

Przejdź do 1B

Krok z instruktażem 1B - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2271 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Sprawdź czujnik położenia zaworu recyrkulacji spalin i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się stykom złączy wiązki przewodów silnika i czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik położenia zaworu recyrkulacji spalin od wiązki przewodów silnika.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza czujnika pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wyczyść złącze i styki.

W miarę możliwości napraw uszkodzoną wiązkę przewodów, złącza i/lub styki. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik położenia zaworu recyrkulacji spalin od wiązki przewodów silnika.
  • Podłącz tester INSITE™.
  • Włącz stacyjkę.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z modułu sterowania silnikiem jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2271 nieaktywny, a usterki 2272 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź obwody zasilania i powrotny czujnika położenia zaworu recyrkulacji spalin w wiązce przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik położenia zaworu recyrkulacji spalin od wiązki przewodów silnika.
  • Włącz stacyjkę.

Działanie

Sprawdź obwody zasilania i powrotny czujnika położenia zaworu recyrkulacji spalin w wiązce przewodów silnika.

  • W złączu czujników umieszczonym w wiązce przewodów silnika zmierz napięcie między stykiem zasilania +5 V czujnika położenia zaworu recyrkulacji spalin a stykiem powrotnym tego czujnika.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Od 4,75 do 5,25 V prądu stałego?
TAK NIE

Wymień zespół zaworu recyrkulacji spalin. Patrz procedura 019-372 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2D

Krok z instruktażem 2D - Sprawdź obwody zasilania i powrotny czujnika położenia zaworu recyrkulacji spalin w module sterowania silnikiem.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od modułu sterowania silnikiem.
  • Włącz stacyjkę.

Działanie

Sprawdź obwody zasilania i powrotny czujnika położenia zaworu recyrkulacji spalin w module sterowania silnikiem.

  • W złączu modułu sterowania silnikiem zmierz napięcie między stykiem zasilania +5 V czujnika położenia zaworu recyrkulacji spalin a stykiem powrotnym tego czujnika.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Od 4,75 do 5,25 V prądu stałego?
TAK NIE

Napraw lub wymień wiązkę przewodów silnika.

Wymień moduł sterowania silnikiem. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź moduł sterowania silnikiem.

Krok z instruktażem 3A - Przyjrzyj się stykom złączy wiązki przewodów silnika i modułu sterowania silnikiem.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od modułu sterowania silnikiem.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów silnika i modułu sterowania silnikiem pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wyczyść złącze i styki.

W miarę możliwości napraw uszkodzoną wiązkę przewodów, złącza i/lub styki. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, jak odpowiada moduł sterowania silnikiem.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od modułu sterowania silnikiem.
  • Podłącz tester INSITE™.
  • Włącz stacyjkę.

Działanie

Sprawdź, czy odpowiedź z modułu sterowania silnikiem jest prawidłowa.

  • Za pomocą testera INSITE™ odczytaj kody usterek.

Kod usterki 2271 nieaktywny, a usterki 2272 aktywny?
TAK NIE

Napraw lub wymień wiązkę przewodów silnika.

Wymień moduł sterowania silnikiem. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Wykasuj kody usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.
  • Włącz stacyjkę.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Za pomocą testera INSITE™ sprawdź, czy kod usterki 2271 jest nieaktywny.

Kod usterki 2271 nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i ponownie sprawdzone, skontaktuj się z najbliższym autoryzowanym serwisem firmy Cummins®.

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.
  • Włącz stacyjkę.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK NIE
Brak naprawy

Zdiagnozuj wszystkie pozostałe aktywne kody usterki.

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 07-MAJ-2012


KOD USTERKI 2272 — obwód czujnika położenia zaworu recyrkulacji spalin — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź kody usterek dotyczące zasilania czujników. | Kod usterki 187 aktywny?
 | KROK 1B. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 2272 aktywny?
KROK 2. | Sprawdź czujnik położenia zaworu recyrkulacji spalin i jego obwód. |
 | KROK 2A. Przyjrzyj się stykom złączy wiązki przewodów silnika i czujnika. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź obwody zasilania i powrotny czujnika położenia zaworu recyrkulacji spalin w wiązce przewodów. | Od 4,75 do 5,25 V prądu stałego?
 | KROK 2C. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 2272 nieaktywny, a usterki 2271 aktywny?
 | KROK 2D. Sprawdź, jak odpowiada moduł sterowania silnikiem. | Kod usterki 2272 nieaktywny, a usterki 2271 aktywny?
KROK 3. | Sprawdź moduł sterowania silnikiem. |
 | KROK 3A. Przyjrzyj się stykom złączy wiązki przewodów silnika i modułu sterowania silnikiem. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny. | Od 4,75 do 5,25 V prądu stałego?
KROK 4. | Wykasuj kody usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 2272 nieaktywny?
 | KROK 4B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź kody usterek dotyczące zasilania czujników.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź kody usterek dotyczące zasilania czujników.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Za pomocą testera INSITE™ odczytaj kody usterek.

Kod usterki 187 aktywny?
TAK NIE

Rozwiąż problemy sygnalizowane kodem usterki 187.

 Brak naprawy

Patrz schemat rozwiązywania problemów sygnalizowanych przez kod usterki 187

Przejdź do 1B

Krok z instruktażem 1B - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Za pomocą testera INSITE™ odczytaj kody usterek.

Kod usterki 2272 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Sprawdź czujnik położenia zaworu recyrkulacji spalin i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się stykom złączy wiązki przewodów silnika i czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik położenia zaworu recyrkulacji spalin od wiązki przewodów silnika.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza czujnika pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wyczyść złącza i styki.

W miarę możliwości napraw uszkodzoną wiązkę przewodów, złącza i/lub styki.

 Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź obwody zasilania i powrotny czujnika położenia zaworu recyrkulacji spalin w wiązce przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik położenia zaworu recyrkulacji spalin od wiązki przewodów silnika.
  • Włącz stacyjkę.

Działanie

Sprawdź obwody zasilania i powrotny czujnika położenia zaworu recyrkulacji spalin w wiązce przewodów silnika.

  • W złączu czujników umieszczonym w wiązce przewodów silnika zmierz napięcie między stykiem zasilania +5 V czujnika położenia zaworu recyrkulacji spalin a stykiem powrotnym tego czujnika.
  • Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.
  • Użyj multimetru zgodnie z odpowiednią procedurą. Patrz procedura 019-359 w rozdziale 19.

Od 4,75 do 5,25 V prądu stałego?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik położenia zaworu recyrkulacji spalin od wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy odpowiedź z obwodu jest poprawna.

  • W złączu czujników umieszczonym w wiązce przewodów silnika zamontuj przewód rozruchowy między stykiem zasilania +5 V czujnika położenia zaworu recyrkulacji spalin a stykiem sygnałowym tego czujnika.
  • Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.
  • Za pomocą testera INSITE™ odczytaj kod usterki i sprawdź, czy zostanie zdezaktywowany.

Kod usterki 2272 nieaktywny, a usterki 2271 aktywny?
TAK NIE

Wymień zespół zaworu recyrkulacji spalin. Patrz procedura 019-372 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2D

Krok z instruktażem 2D - Sprawdź, jak odpowiada moduł sterowania silnikiem.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od modułu sterowania silnikiem.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, jak odpowiada moduł sterowania silnikiem.

  • W złączu modułu sterowania silnikiem zamontuj przewód rozruchowy między stykiem zasilania +5 V czujnika położenia zaworu recyrkulacji spalin a stykiem sygnałowym tego czujnika.
  • Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.
  • Poczekaj 30 sekund i sprawdź, czy odpowiedź z modułu sterowania silnikiem jest prawidłowa.
  • Za pomocą testera INSITE™ odczytaj kody usterek.

Kod usterki 2272 nieaktywny, a usterki 2271 aktywny?
TAK NIE

Napraw lub wymień wiązkę przewodów silnika.

Wymień moduł sterowania silnikiem. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź moduł sterowania silnikiem.

Krok z instruktażem 3A - Przyjrzyj się stykom złączy wiązki przewodów silnika i modułu sterowania silnikiem.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od modułu sterowania silnikiem.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów silnika i modułu sterowania silnikiem pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wyczyść złącza i styki.

W miarę możliwości napraw uszkodzoną wiązkę przewodów, złącza i/lub styki.

 Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od modułu sterowania silnikiem.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie zasilania czujnika i jego obwód powrotny w module sterowania silnikiem.

  • W złączu modułu sterowania silnikiem zmierz napięcie między stykiem zasilania +5 V czujnika położenia turbosprężarki a stykiem powrotnym tego czujnika.
  • Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.
  • Użyj multimetru zgodnie z odpowiednią procedurą. Patrz procedura 019-359 w rozdziale 19.

Od 4,75 do 5,25 V prądu stałego?
TAK NIE

Napraw lub wymień wiązkę przewodów silnika.

Wymień moduł sterowania silnikiem. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Wykasuj kody usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.
  • Włącz stacyjkę.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Sprawdź, czy kod usterki 2272 jest nieaktywny.

Kod usterki 2272 nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i ponownie sprawdzone, skontaktuj się z najbliższym autoryzowanym serwisem firmy Cummins®.

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.
  • Włącz stacyjkę.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK NIE
Brak naprawy

Zdiagnozuj wszystkie pozostałe aktywne kody usterki.

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 07-MAJ-2012


KOD USTERKI 2273 — obwód czujnika różnicy ciśnień zaworu recyrkulacji spalin — zwarcie do źródła napięcia o wysokim potencjale

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską, część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską oraz część nr 3164596 — przewód probierczy Framatome™ z końcówką męską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występuje wiele kodów usterki. | Kod usterki 227 aktywny?
 | KROK 1B. Przeczytaj kody usterek. | Kod usterki 2273 aktywny?
KROK 2. | Sprawdź czujnik różnicy ciśnień w układzie recyrkulacji spalin i jego obwód. |
 | KROK 2A. Przyjrzyj się stykom złączy wiązki przewodów silnika i czujnika różnicy ciśnień w układzie recyrkulacji spalin. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 2273 nieaktywny, a usterki 2274 aktywny?
 | KROK 2C. Sprawdź obwody zasilania i powrotny czujnika różnicy ciśnień w układzie recyrkulacji spalin w wiązce przewodów. | Od 4,75 do 5,25 V prądu stałego?
 | KROK 2D. Sprawdź obwody zasilania i powrotny czujnika różnicy ciśnień w układzie recyrkulacji spalin w sterowniku wtrysku. | Od 4,75 do 5,25 V prądu stałego?
KROK 3. | Skontroluj sterownik wtrysku. |
 | KROK 3A. Przyjrzyj się stykom złączy wiązki przewodów silnika i sterownika wtrysku. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź odpowiedź ze sterownika wtrysku. | Kod usterki 2273 nieaktywny, a usterki 2274 aktywny?
KROK 4. | Wykasuj kody usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 2273 nieaktywny?
 | KROK 4B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje wiele kodów usterki.

Warunki

  • Podłącz tester INSITE™.
  • Włącz stacyjkę.

Działanie

Sprawdź, czy występuje wiele kodów usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez jedną minutę.
  • Za pomocą testera INSITE™ odczytaj kody usterek.

Kod usterki 227 aktywny?
TAK NIE

Rozwiąż problemy sygnalizowane kodem usterki 227.

 Brak naprawy

Kod usterki 227

Przejdź do 1B

Krok z instruktażem 1B - Przeczytaj kody usterek.

Warunki

  • Podłącz tester INSITE™.
  • Włącz stacyjkę.

Działanie

Przeczytaj kody usterek.

  • Uruchom silnik i pozostaw go na biegu jałowym przez jedną minutę.
  • Za pomocą testera INSITE™ odczytaj kody usterek.

Kod usterki 2273 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Sprawdź czujnik różnicy ciśnień w układzie recyrkulacji spalin i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się stykom złączy wiązki przewodów silnika i czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik różnicy ciśnień w układzie recyrkulacji spalin od wiązki przewodów silnika.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów silnika i czujnika różnicy ciśnień w układzie recyrkulacji spalin pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wyczyść złącze i styki.

W miarę możliwości napraw uszkodzoną wiązkę przewodów, złącza i/lub styki.

 Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik różnicy ciśnień w układzie recyrkulacji spalin od wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2273 nieaktywny, a usterki 2274 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź obwody zasilania i powrotny czujnika różnicy ciśnień w układzie recyrkulacji spalin w wiązce przewodów.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik różnicy ciśnień w układzie recyrkulacji spalin od wiązki przewodów silnika.
  • Włącz stacyjkę.

Działanie

Sprawdź obwody zasilania i powrotny czujnika różnicy ciśnień w układzie recyrkulacji spalin w wiązce przewodów.

  • W złączu czujników umieszczonym w wiązce przewodów silnika zmierz napięcie między stykiem zasilania +5 V czujnika różnicy ciśnień w układzie recyrkulacji spalin a stykiem powrotnym tego czujnika.

Od 4,75 do 5,25 V prądu stałego?
TAK NIE

Wymień czujnik różnicy ciśnień w układzie recyrkulacji spalin. Patrz procedura 019-370 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2D

Krok z instruktażem 2D - Sprawdź obwody zasilania i powrotny czujnika różnicy ciśnień w układzie recyrkulacji spalin w sterowniku wtrysku.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Włącz stacyjkę.

Działanie

Sprawdź obwody zasilania i powrotny czujnika różnicy ciśnień w układzie recyrkulacji spalin w sterowniku wtrysku.

  • W złączu sterownika wtrysku zmierz napięcie między stykiem zasilania +5 V czujnika różnicy ciśnień w układzie recyrkulacji spalin a stykiem powrotnym tego czujnika.

Od 4,75 do 5,25 V prądu stałego?
TAK NIE

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Skontroluj sterownik wtrysku.

Krok z instruktażem 3A - Przyjrzyj się stykom złączy wiązki przewodów silnika i sterownika wtrysku.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wyczyść złącza i styki.

W miarę możliwości napraw uszkodzoną wiązkę przewodów, złącza i/lub styki.

 Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź odpowiedź ze sterownika wtrysku.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2273 nieaktywny, a usterki 2274 aktywny?
TAK NIE

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Wykasuj kody usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez jedną minutę.
  • Sprawdź, czy kod usterki 2273 jest nieaktywny.

Kod usterki 2273 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.

Działanie

Skasuj nieaktywne kody usterek.

  • Za pomocą testera INSITE™ wykasuj nieaktywne kody usterek.

Wszystkie kody usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 30-MAR-2012


KOD USTERKI 2274 — obwód czujnika różnicy ciśnień zaworu recyrkulacji spalin — zwarcie do źródła napięcia o niskim potencjale

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następującego przewodu probierczego: Część nr 3164596 — przewód probierczy Framatome™ z końcówką męską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występuje wiele kodów usterki. | Kod usterki 187 aktywny?
 | KROK 1B. Przeczytaj kody usterek. | Kod usterki 2274 aktywny?
KROK 2. | Sprawdź czujnik różnicy ciśnień zaworu recyrkulacji spalin i jego obwód. |
 | KROK 2A. Przyjrzyj się stykom złączy wiązki przewodów silnika i czujnika. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź napięcie zasilania czujnika. | Od 4,75 do 5,25 V prądu stałego?
 | KROK 2C. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 2274 nieaktywny, a usterki 2273 aktywny?
KROK 3. | Skontroluj sterownik wtrysku. |
 | KROK 3A. Przyjrzyj się stykom złączy wiązki przewodów silnika i sterownika wtrysku. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź odpowiedź ze sterownika wtrysku. | Kod usterki 2274 nieaktywny, a usterki 2273 aktywny?
KROK 4. | Wykasuj kody usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 2274 nieaktywny?
 | KROK 4B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje wiele kodów usterki.

Warunki

  • Podłącz tester INSITE™.
  • Włącz stacyjkę.

Działanie

Sprawdź, czy występuje wiele kodów usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez jedną minutę.
  • Za pomocą testera INSITE™ odczytaj kody usterek.

Kod usterki 187 aktywny?
TAK NIE

Rozwiąż problemy sygnalizowane kodem usterki 187.

 Brak naprawy

Kod usterki 187

Przejdź do 1B

Krok z instruktażem 1B - Przeczytaj kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.

Działanie

Przeczytaj kody usterek.

  • Uruchom silnik i pozostaw go na biegu jałowym przez jedną minutę.
  • Za pomocą testera INSITE™ odczytaj kody usterek.

Kod usterki 2274 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Sprawdź czujnik różnicy ciśnień zaworu recyrkulacji spalin i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi różnicy ciśnień zaworu recyrkulacji spalin i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik różnicy ciśnień zaworu recyrkulacji spalin od wiązki przewodów silnika.

Działanie

Przyjrzyj się czujnikowi różnicy ciśnień zaworu recyrkulacji spalin i stykom jego złącza pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wyczyść złącza i styki.

W miarę możliwości napraw uszkodzoną wiązkę przewodów, złącza i/lub styki.

 Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź napięcie zasilania czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik różnicy ciśnień zaworu recyrkulacji spalin od wiązki przewodów silnika.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie zasilania czujnika.

  • W złączu czujników umieszczonym w wiązce przewodów silnika zmierz napięcie między stykiem zasilania +5 V czujnika różnicy ciśnień w układzie recyrkulacji spalin a stykiem powrotnym tego czujnika.

Od 4,75 do 5,25 V prądu stałego?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Odłącz czujnik różnicy ciśnień zaworu recyrkulacji spalin od wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy odpowiedź z obwodu jest poprawna.

  • W złączu czujników umieszczonym w wiązce przewodów silnika zamontuj przewód rozruchowy między stykiem zasilania +5 V czujnika różnicy ciśnień w układzie recyrkulacji spalin a stykiem sygnałowym tego czujnika.
  • Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.
  • Za pomocą testera INSITE™ odczytaj kody usterek.

Kod usterki 2274 nieaktywny, a usterki 2273 aktywny?
TAK NIE

Wymień czujnik różnicy ciśnień zaworu recyrkulacji spalin. Patrz procedura 019-370 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3A

Krok z instruktażem 3 - Skontroluj sterownik wtrysku.

Krok z instruktażem 3A - Przyjrzyj się stykom złączy wiązki przewodów silnika i sterownika wtrysku.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wyczyść złącza i styki.

W miarę możliwości napraw uszkodzoną wiązkę przewodów, złącza i/lub styki.

 Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź odpowiedź ze sterownika wtrysku.

Warunki

  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Włącz stacyjkę.

Działanie

Sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • W złączu sterownika wtrysku zamontuj przewód rozruchowy między stykiem zasilania +5 V czujnika różnicy ciśnień w układzie recyrkulacji spalin a stykiem sygnałowym tego czujnika.
  • Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.
  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2274 nieaktywny, a usterki 2273 aktywny?
TAK NIE

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 4A

Naprawa zakończona

Krok z instruktażem 4 - Wykasuj kody usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez jedną minutę.
  • Sprawdź, czy kod usterki 2274 jest nieaktywny.

Kod usterki 2274 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Ustaw kluczyk w położeniu włączenia.

Działanie

Skasuj nieaktywne kody usterek.

  • Za pomocą testera INSITE™ wykasuj nieaktywne kody usterek.

Wszystkie kody usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 30-MAR-2012


KOD USTERKI 2292 — urządzenie wlotu dawkowania paliwa — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — średnio istotny poziom

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Przeczytaj kody usterek. | Kod usterki 2215 lub 2266 nieaktywny?
KROK 2. | Sprawdź działanie niskociśnieniowego układu paliwowego. |
 | KROK 2A. Sprawdź, czy nie ma zewnętrznych wycieków paliwa. | Istnieją wycieki paliwa?
KROK 3. | Sprawdź pompę zasilającą. |
 | KROK 3A. Zmierz ciśnienie w pompie zasilającej. | Pompa zasilająca spełnia minimalne wymagania techniczne?
 | KROK 3B. Zmierz opór przepływu na wlocie pompy zasilającej. | Poniżej 152 mmHg (6 inHg)?
KROK 4. | Sprawdź opór przepływu filtra paliwa. |
 | KROK 4A. Zmierz spadek ciśnienia paliwa w całym filtrze paliwa. | Spadek ciśnienia mniejszy niż 34 kPa (5 psi)?
KROK 5. | Sprawdź wysokociśnieniowy układ paliwowy. |
 | KROK 5A. Sprawdź, czy nie występuje wyciek z ciśnieniowego zaworu upustowego szyny paliwowej. | Przepływ powrotny paliwa spełnia wymagania techniczne?
 | KROK 5B. Sprawdź, czy nie występuje nadmierny wyciek w powrotnym przepływie paliwa z wysokociśnieniowego układu paliwowego, wtryskiwaczy i złączy wysokociśnieniowych. | Wyciek paliwa nie przekracza wartości znamionowych?
 | KROK 5C. Sprawdź, czy nie jest zwracana zbyt duża ilość paliwa z wysokociśnieniowej pompy paliwa. | Przepływ powrotny paliwa spełnia wymagania techniczne?
KROK 6. | Wykasuj kody usterki. |
 | KROK 6A. Dezaktywuj kod usterki. | Kody usterek nieaktywne?
 | KROK 6B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Przeczytaj kody usterek.

Warunki

  • Podłącz tester INSITE™.
  • Włącz stacyjkę.

Działanie

Przeczytaj kody usterek.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2215 lub 2266 nieaktywny?
TAK NIE
Brak naprawy

Rozwiąż problemy sygnalizowane przez stosowne kody usterek.

Przejdź do 2A

Stosowny kod usterki

Krok z instruktażem 2 - Sprawdź działanie niskociśnieniowego układu paliwowego.

Krok z instruktażem 2A - Sprawdź, czy nie ma zewnętrznych wycieków paliwa.

Warunki

  • Włącz stacyjkę.

Działanie

Sprawdź, czy nie ma zewnętrznych wycieków paliwa.

  • Uruchom silnik i pozostaw go na biegu jałowym.
  • Przyjrzyj się, czy nie ma zewnętrznych wycieków paliwa.

Istnieją wycieki paliwa?
TAK NIE

Napraw nieszczelności powodujące wyciek paliwa.

 Brak naprawy

Przejdź do 6A

Przejdź do 3A

Krok z instruktażem 3 - Sprawdź pompę zasilającą.

Krok z instruktażem 3A - Zmierz ciśnienie w pompie zasilającej.

Warunki

  • Włącz stacyjkę.

Działanie

Zmierz skuteczność działania pompy zasilającej.

  • Zmierz przepływ w pompie zasilającej przy użyciu odpowiedniej procedury opisanej w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 005-045 w rozdziale 5.

Pompa zasilająca spełnia minimalne wymagania techniczne?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Zmierz opór przepływu na wlocie pompy zasilającej.

Warunki

  • Włącz stacyjkę.

Działanie

Zmierz opór przepływu na wlocie pompy zasilającej.

  • Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 006-020 w rozdziale 6.

Poniżej 152 mmHg (6 inHg)?
TAK NIE

Wymień elektryczną pompę zasilającą.

Zmierz przepływ w pompie zasilającej paliwa. Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 005-045 w rozdziale 5.

Wymień filtr paliwa OEM lub usuń przyczynę zwiększonego oporu przepływu na wlocie.

Przejdź do 6A

Przejdź do 6A

Krok z instruktażem 4 - Sprawdź opór przepływu filtra paliwa.

Krok z instruktażem 4A - Zmierz spadek ciśnienia paliwa w całym filtrze paliwa.

Warunki

  • Włącz stacyjkę.
  • Uruchom silnik i pozostaw na znamionowych warunkach pracy.

Działanie

Zmierz spadek ciśnienia paliwa w całym filtrze paliwa.

  • Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 006-015 w rozdziale 6.

Spadek ciśnienia mniejszy niż 34 kPa (5 psi)?

TAK NIE
Brak naprawy

Wymień filtr po stronie ciśnienia i upewnij się, że w przewodach paliwowych po stronie ciśnienia nie ma zakłóceń przepływu.

Przejdź do 5A

Przejdź do 6A

Krok z instruktażem 5 - Sprawdź wysokociśnieniowy układ paliwowy

Krok z instruktażem 5A - Sprawdź, czy nie występuje wyciek z ciśnieniowego zaworu upustowego szyny paliwowej.

Warunki

  • Wyłącz stacyjkę.
  • Zamontuj osprzęt testowy do pomiaru powrotnego przepływu paliwa z ciśnieniowego zaworu upustowego szyny paliwowej.

Działanie

Sprawdź, czy nie występuje wyciek z ciśnieniowego zaworu upustowego szyny paliwowej.

  • Zamontuj osprzęt testowy do pomiaru powrotnego przepływu paliwa.
  • Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 006-061 w rozdziale 6.

Przepływ powrotny paliwa spełnia wymagania techniczne?
TAK NIE
Brak naprawy

Wymień ciśnieniowy zawór upustowy szyny paliwowej. Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 006-061 w rozdziale 6.

Przejdź do 5B

Przejdź do 6A

Krok z instruktażem 5B - Sprawdź, czy nie występuje nadmierny wyciek w powrotnym przepływie paliwa z wysokociśnieniowego układu paliwowego, wtryskiwaczy i złączy wysokociśnieniowych.

Warunki

  • Wyłącz stacyjkę.
  • Zamontuj osprzęt testowy w celu zmierzenia ilości paliwa powracającego z wtryskiwaczy i złączy wysokociśnieniowych.

Działanie

Sprawdź, czy nie występuje nadmierny wyciek paliwa z wtryskiwaczy i złączy wysokociśnieniowych.

  • Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 006-026 w rozdziale 6.

Wyciek paliwa nie przekracza wartości znamionowych?
TAK NIE
Brak naprawy

Wyizoluj źródło wycieku i je napraw.

Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 006-026 w rozdziale 6.

Przejdź do 5C

Przejdź do 6A

Krok z instruktażem 5C - Sprawdź, czy nie jest zwracana zbyt duża ilość paliwa z wysokociśnieniowej pompy paliwa.

Warunki

  • Wyłącz stacyjkę.
  • Zamontuj osprzęt testowy do pomiaru powrotnego przepływu paliwa z wysokociśnieniowej pompy paliwa.

Działanie

Sprawdź, czy nie jest zwracana zbyt duża ilość paliwa z wysokociśnieniowej pompy paliwa.

  • Zamontuj osprzęt testowy do pomiaru powrotnego przepływu paliwa z pompy paliwa.
  • Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 005-016 w rozdziale 5.

Przepływ powrotny paliwa spełnia wymagania techniczne?
TAK NIE
Brak naprawy

Wymień wysokociśnieniową pompę paliwa. Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 005-016 w rozdziale 5.

Przejdź do 6A

Przejdź do 6A

Krok z instruktażem 6 - Wykasuj kody usterki.

Krok z instruktażem 6A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Wykonaj jazdę testową lub uruchom silnik na hamowni przez 15–20 minut.
  • Sprawdź, czy kody usterek są nieaktywne.

Kody usterek nieaktywne?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Przejdź do 6B

Przejdź do 1A

Krok z instruktażem 6B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK NIE
Brak naprawy

Zdiagnozuj wszystkie pozostałe aktywne kody usterki.

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 27-KWI-2012


KOD USTERKI 2293 — zapotrzebowanie na przepływ w urządzeniu wlotu dawkowania paliwa niższe od oczekiwanego — dane prawidłowe, ale poniżej zwykłego zakresu roboczego — średnio istotny poziom

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Przeczytaj kody usterek. | Kod usterki 271, 272 i/lub 2311 nieaktywny?
KROK 2. | Sprawdź czujnik ciśnienia w szynie paliwowej. |
 | KROK 2A. Sprawdź, czy odczyty czujnika ciśnienia w szynie paliwowej mieszczą się w dopuszczalnym zakresie. | Ciśnienie w przedziale 0 ± 40 barów (0 ± 580 psi)?
KROK 3. | Sprawdź działanie niskociśnieniowego układu paliwowego. |
 | KROK 3A. Sprawdź obecność powietrza w paliwie. | Powietrze obecne?
 | KROK 3B. Sprawdź, czy nie ma zbyt wysokiego ciśnienia w pompie zasilającej. | Poniżej 137 kPa (20 psi)?
KROK 4. | Sprawdź opór przepływu w przewodzie spustowym powrotnego przepływu paliwa. |
 | KROK 4A. Sprawdź, czy nie występuje nadmierny opór przepływu w przewodzie spustowym powrotnego przepływu paliwa. | Poniżej 18 kPa (2,7 psi)?
KROK 5. | Wykasuj kody usterki. |
 | KROK 5A. Dezaktywuj kod usterki. | Kody usterek nieaktywne?
 | KROK 5B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Przeczytaj kody usterek.

Warunki

  • Podłącz tester INSITE™.
  • Włącz stacyjkę.

Działanie

Przeczytaj kody usterek.

  • Uruchom silnik i pozostaw go na biegu jałowym przez jedną minutę.
  • Odczytaj kody usterki za pomocą testera INSITE™.
  • Sprawdź obecność kodów usterek dotyczących zwarcia obwodu siłownika elektronicznego sterowania podawaniem paliwa do źródła napięcia o niskim lub wysokim potencjale.

Kod usterki 271, 272 i/lub 2311 nieaktywny?
TAK NIE
Brak naprawy

Rozwiąż problemy sygnalizowane przez kody usterek dotyczące siłownika elektronicznego sterowania podawaniem paliwa.

Przejdź do 2A

Kod usterki 271, 272 i/lub 2311

Krok z instruktażem 2 - Sprawdź czujnik ciśnienia w szynie paliwowej.

Krok z instruktażem 2A - Sprawdź, czy odczyty czujnika ciśnienia w szynie paliwowej mieszczą się w dopuszczalnym zakresie.

Warunki

  • Podłącz tester INSITE™.
  • Włącz stacyjkę.

Działanie

Za pomocą testera INSITE™ odczytaj ciśnienie w szynie paliwowej.

–

Ciśnienie w przedziale 0 ± 40 barów?
TAK NIE
Brak naprawy

Wymień czujnik lub napraw wiązkę przewodów silnika.

  • W celu wymiany czujnika skorzystaj z odpowiedniej procedury. Patrz procedura 019-115 w rozdziale 19.
  • W celu naprawy wiązki przewodów silnika skorzystaj z odpowiedniej procedury. Patrz procedura 019-360 w rozdziale 19.

Przejdź do 3A

Przejdź do 5A

Krok z instruktażem 3 - Sprawdź działanie niskociśnieniowego układu paliwowego.

Krok z instruktażem 3A - Sprawdź obecność powietrza w paliwie.

Warunki

  • Podłącz wąż testowy na wlocie głowicy filtra paliwa, a drugi koniec węża umieść w pojemniku.
  • Włącz stacyjkę. (Elektryczna pompa zasilająca będzie pracować przez ok. 1 minutę).

Działanie

W trakcie pracy pompy zasilającej sprawdź obecność powietrza w paliwie.

  • W celu sprawdzenia obecności powietrza w paliwie skorzystaj z odpowiedniej procedury opisanej w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 006-003 w rozdziale 6.

Powietrze obecne?
TAK NIE

Usuń przyczynę obecności wody w paliwie. Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 006-003 w rozdziale 6.

Brak naprawy

Przejdź do 5A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy nie ma zbyt wysokiego ciśnienia w pompie zasilającej.

Warunki

  • Włącz stacyjkę.

Działanie

Sprawdź, czy nie ma zbyt wysokiego ciśnienia w pompie zasilającej.

  • Na złączu wlotowym głowicy filtra paliwa zamontuj manometr przy użyciu osprzętu Compuchek™ na gwint M10 (część nr 3824842).
  • Uruchom silnik i pozostaw go na biegu jałowym.
  • Zmierz ciśnienie na wylocie głowicy filtra paliwa.

Poniżej 137 kPa (20 psi)?
TAK NIE
Brak naprawy

Wewnętrzny regulator ciśnienia działa wadliwie.

Wymień elektryczną pompę zasilającą paliwa. Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 005-045 w rozdziale 5.

Przejdź do 4A

Przejdź do 5A

Krok z instruktażem 4 - Sprawdź opór przepływu w przewodzie spustowym powrotnego przepływu paliwa.

Krok z instruktażem 4A - Sprawdź, czy nie występuje nadmierny opór przepływu w przewodzie spustowym powrotnego przepływu paliwa.

Warunki

  • Zamontuj manometr na śrubie banjo przewodu powrotnego przepływu paliwa w kolektorze spustowym wysokociśnieniowej pompy paliwa.
  • Włącz stacyjkę.

Działanie

Sprawdź, czy nie występuje nadmierny opór przepływu w przewodzie spustowym powrotnego przepływu paliwa.

  • Pozostaw silnik na wysokich obrotach biegu jałowego.
  • Zmierz opór przepływu w przewodzie spustowym powrotnego przepływu paliwa.
  • Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 006-012 w rozdziale 6.

Poniżej 18 kPa (2,7 psi)?
TAK NIE

Sprawdź, czy w obwodzie siłownika elektronicznego sterowania podawaniem paliwa występuje wysoka oporność lub rozwarcie obwodu.

Wymień siłownik elektronicznego sterowania podawaniem paliwa. Patrz procedura 019-117 w rozdziale 19.

Napraw lub wymień przewód spustowy powrotnego przepływu paliwa. Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 006-013 w rozdziale 6.

Przejdź do 5A

Przejdź do 5A

Krok z instruktażem 5 - Wykasuj kody usterki.

Krok z instruktażem 5A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez jedną minutę.
  • Wykonaj jazdę testową lub uruchom silnik na hamowni przez 15–20 minut.
  • Sprawdź, czy kody usterek są nieaktywne.

Kody usterek nieaktywne?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i ponownie sprawdzone, skontaktuj się z najbliższym autoryzowanym serwisem firmy Cummins®.

Przejdź do 5B

Przejdź do 1A

Krok z instruktażem 5B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.

Działanie

Skasuj nieaktywne kody usterek.

  • Za pomocą testera INSITE™ wykasuj nieaktywne kody usterek.

Wszystkie kody usterki wykasowane?
TAK NIE
Brak naprawy

Zdiagnozuj wszystkie pozostałe aktywne kody usterki.

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 27-KWI-2012


KOD USTERKI 2311 — usterka obwodu siłownika dawkowania paliwa nr 1 — aktywny warunek

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następującego przewodu probierczego: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Przeczytaj kody usterek. | Kody usterek 271 lub 272 aktywne lub duża liczba nieaktywnych kodów usterek?
KROK 2. | Sprawdź zawór siłownika pompy paliwa. |
 | KROK 2A. Przyjrzyj się siłownikowi pompy paliwa i stykom złącza wiązki przewodów. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź rezystancję w obwodzie siłownika pompy paliwa. | Poniżej 5 omów?
 | KROK 2C. Sprawdź, czy nie ma zwarcia w obwodzie siłownika pompy paliwa. | Ponad 100 kiloomów?
KROK 3. | Sprawdź wiązkę przewodów silnika. |
 | KROK 3A. Przyjrzyj się stykom złączy wiązki przewodów silnika i sterownika wtrysku. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź oporność w wiązce przewodów silnika. | Poniżej 5 omów?
 | KROK 3C. Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia z masą. | Ponad 100 kiloomów?
 | KROK 3D. Sprawdź, czy nie występują okresowe usterki działania wiązki przewodów silnika. | Są uaktywniane kody usterek 2311, 271 i/lub 272?
KROK 4. | Wykasuj kody usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 2311 nieaktywny?
 | KROK 4B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Przeczytaj kody usterek.

Warunki

  • Sprawdź, czy siłownik pompy paliwa jest podłączony do wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Przeczytaj kody usterek.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Odczytaj kody usterki za pomocą testera INSITE™.

Kody usterek 271 lub 272 aktywne lub duża liczba nieaktywnych kodów usterek?
TAK | NIE
Brak naprawy | Brak naprawy

Stosowny schemat rozwiązywania problemów

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź siłownik pompy paliwa.

Krok z instruktażem 2A - Przyjrzyj się siłownikowi pompy paliwa i stykom złącza wiązki przewodów.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz siłownik pompy paliwa od wiązki przewodów silnika.

Działanie

Przyjrzyj się siłownikowi pompy paliwa, wiązce elastycznych przewodów wielożyłowych i stykom złącza wiązki przewodów pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?

TAK NIE

  • Napraw złącze i styki.
  • W miarę możliwości napraw uszkodzoną wiązkę przewodów, złącza i/lub styki.

Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź rezystancję w obwodzie siłownika pompy paliwa.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz siłownik pompy paliwa od wiązki przewodów silnika.

Działanie

Sprawdź rezystancję w obwodzie siłownika pompy paliwa.

  • W złączu siłownika pompy paliwa zmierz rezystancję między stykiem sygnałowym a stykiem powrotnym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 5 omów?
TAK NIE
Brak naprawy

Wymień siłownik pompy paliwa. Patrz procedura 019-117 w rozdziale 19.

Przejdź do 2C

Przejdź do 4A

Krok z instruktażem 2C - Sprawdź, czy nie ma zwarcia w obwodzie siłownika pompy paliwa.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz siłownik pompy paliwa od wiązki przewodów silnika.

Działanie

Sprawdź rezystancję w obwodzie siłownika pompy paliwa.

  • Zmierz rezystancję między stykiem sygnałowym siłownika pompy paliwa a masą na bloku silnika.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Wymień uszkodzony siłownik elektronicznego sterowania podawaniem paliwa.

Przejdź do 3A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź wiązkę przewodów silnika.

Krok z instruktażem 3A - Przyjrzyj się stykom złączy wiązki przewodów silnika i sterownika wtrysku.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów silnika.

  • Wyczyść styki złącza.
  • W miarę możliwości napraw uszkodzoną wiązkę przewodów, złącza i/lub styki.

Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź oporność w wiązce przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Ponownie podłącz siłownik pompy paliwa do wiązki przewodów silnika.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Sprawdź oporność w wiązce przewodów silnika.

  • W złączu sterownika wtrysku umieszczonym w wiązce przewodów silnika zmierz rezystancję między stykami sygnałowym i powrotnym siłownika pompy paliwa.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 5 omów?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia z masą.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz siłownik pompy paliwa od wiązki przewodów silnika.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Sprawdź oporność w wiązce przewodów silnika i obwodzie siłownika pompy paliwa.

  • Zmierz rezystancję między stykiem sygnałowym siłownika pompy paliwa w złączu sterownika wtrysku umieszczonym w wiązce przewodów silnika a masą na bloku silnika.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy nie występują okresowe usterki działania wiązki przewodów silnika.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Silnik pracuje na niskich obrotach biegu jałowego.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy nie występują okresowe usterki działania lub przerwy w łączności wiązki przewodów silnika.

  • Ruszaj wiązką przewodów silnika, idąc od złącza sterownika wtrysku w wiązce przewodów silnika w kierunku siłownika pompy paliwa.

Jeśli w trakcie pracy silnika dojdzie do zwarcia lub rozwarcia obwodu, zostanie otwarty ciśnieniowy zawór upustowy.

Są uaktywniane kody usterek 2311, 271 i/lub 272?
TAK NIE

W wiązce przewodów silnika wykryto okresowe braki połączenia.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Wymień siłownik pompy paliwa. Patrz procedura 019-117 w rozdziale 19.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Wykasuj kody usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Sprawdź za pomocą testera INSITE™, czy kod usterki jest nieaktywny.

Kod usterki 2311 nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i ponownie sprawdzone, skontaktuj się z najbliższym autoryzowanym serwisem firmy Cummins®.

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK NIE
Brak naprawy

Zdiagnozuj wszystkie pozostałe aktywne kody usterki.

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 27-KWI-2012


KOD USTERKI 2321 — prędkość/położenie wału korbowego silnika — dane zmienne, nieciągłe lub nieprawidłowe

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 689 aktywny lub duża liczba nieaktywnych kodów usterki?
KROK 2. | Sprawdź obwód podstawowego czujnika prędkości (czujnika wału korbowego). |
 | KROK 2A. Przyjrzyj się stykom złącza podstawowego czujnika prędkości (czujnika wału korbowego). | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź wiązkę przewodów silnika. | Uszkodzona izolacja przewodów?
 | KROK 2C. Przyjrzyj się obwodowi podstawowego czujnika prędkości (czujnika wału korbowego) w złączu sterownika wtrysku umieszczonym w wiązce przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 2D. Sprawdź wiązkę przewodów silnika. | Uszkodzona izolacja przewodów?
KROK 3. | Sprawdź zachowanie pojazdu. |
 | KROK 3A. Wykonaj jazdę testową i sprawdź, czy usterka jest wciąż zgłaszana. | Czy kod usterki 2321 uaktywnia się w trakcie pracy silnika?
 | KROK 3B. Sprawdź szczelinę powietrzną i koło docelowe. | Czy szczelina powietrzna spełnia wymagania techniczne?
 | KROK 3C. Ruszaj wiązką przewodów silnika w celu sprawdzenia, czy występują w niej przejściowe usterki. | Czy podczas ruszania wiązką przewodów silnika stan kodu usterki 2321 zmienia się z nieaktywnego na aktywny?
KROK 4. | Wykasuj kody usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 2321 nieaktywny?
 | KROK 4B. Skasuj nieaktywny kod usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Jeśli istnieje duża liczba nieaktywnych kodów usterki 689, najprawdopodobniej występują okresowe problemy z obwodem (zwarcie lub rozwarcie) podstawowego czujnika prędkości.

Kod usterki 689 aktywny lub duża liczba nieaktywnych kodów usterki?
TAK | NIE
Brak naprawy | Brak naprawy

Patrz schemat rozwiązywania problemów sygnalizowanych przez kod usterki 689

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź obwód podstawowego czujnika prędkości (czujnika wału korbowego).

Krok z instruktażem 2A - Przyjrzyj się stykom złącza podstawowego czujnika prędkości (czujnika wału korbowego).

Warunki

  • Wyłącz stacyjkę.
  • Odłącz podstawowy czujnik prędkości od wiązki przewodów silnika.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów silnika i siłownika pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

  • Wyczyść złącze i styki.
  • W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź wiązkę przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz obwód podstawowego czujnika prędkości (czujnika wału korbowego) od wiązki przewodów silnika.

Działanie

Dokładnie przyjrzyj się wiązce przewodów silnika w pobliżu podstawowego czujnika prędkości.

  • Poszukaj miejsc, w których izolacja wiązki przewodów jest uszkodzona, co powoduje okresowe zwarcia z blokiem silnika lub sąsiednimi podzespołami.

Uszkodzona izolacja przewodów?
TAK NIE

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2C

Krok z instruktażem 2C - Przyjrzyj się obwodowi podstawowego czujnika prędkości (czujnika wału korbowego) w złączu sterownika wtrysku umieszczonym w wiązce przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Przyjrzyj się stykom złącza sterownika wtrysku umieszczonego w wiązce przewodów silnika pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów silnika.

  • Wyczyść złącze i styki.
  • W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2D

Krok z instruktażem 2D - Sprawdź wiązkę przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz obwód podstawowego czujnika prędkości (czujnika wału korbowego) od wiązki przewodów silnika.

Działanie

Dokładnie przyjrzyj się wiązce przewodów silnika w pobliżu złącza sterownika wtrysku.

  • Poszukaj miejsc, w których izolacja wiązki przewodów jest uszkodzona, co powoduje okresowe zwarcia z blokiem silnika lub sąsiednimi podzespołami.

Uszkodzona izolacja przewodów?
TAK NIE

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3A

Krok z instruktażem 3 - Sprawdź zachowanie pojazdu.

Krok z instruktażem 3A - Wykonaj jazdę testową i sprawdź, czy usterka jest wciąż zgłaszana.

Warunki

  • Podłącz obwód podstawowego czujnika prędkości (czujnika wału korbowego) do wiązki przewodów silnika.
  • Włącz stacyjkę.

Działanie

Uruchom silnik. Przy działającym silniku zwiększ kilkukrotnie jego prędkość obrotową.

  • Za pomocą testera INSITE™ sprawdź kody usterek.

Czy kod usterki 2321 uaktywnia się w trakcie pracy silnika?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 3B

Przejdź do 4A

Krok z instruktażem 3B - Sprawdź szczelinę powietrzną i koło docelowe.

Warunki

  • Wyłącz stacyjkę.

Działanie

Zmierz szczelinę powietrzną w kilku punktach podczas obracania się wału korbowego.

  • Patrz procedura 019-365 w rozdziale 19.

Czy szczelina powietrzna spełnia wymagania techniczne?

  • Minimalna szczelina powietrzna: 0,96 mm (0,038 in)
  • Maksymalna szczelina powietrzna: 2,25 mm (0,089 in)
  • Maksymalne bicie koła docelowego: 0,5 mm (0,02 in)
TAK NIE
Brak naprawy

Jeśli szczelina powietrzna przekracza wartości znamionowe, wymień czujnik lub umieść pod nim podkładkę ustalającą. W przypadku nadmiernego bicia koła docelowego wymień koło.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Ruszaj wiązką przewodów silnika w celu sprawdzenia, czy występują w niej przejściowe usterki.

Warunki

  • Podłącz tester INSITE™.

Działanie

Za pomocą testera INSITE™ sprawdź stan kodu usterki 2321.

  • Uruchom silnik i pozostaw go na biegu jałowym.
  • Zaczynając od złącza sterownika wtrysku, ruszaj dłonią wiązką przewodów silnika. Postępuj od złącza sterownika wtrysku do tyłu, w stronę złącza czujnika prędkości obrotowej silnika.

Czy podczas ruszania wiązką przewodów silnika stan kodu usterki 2321 zmienia się z nieaktywnego na aktywny?
TAK NIE

W wiązce przewodów silnika wykryto okresowe braki połączenia.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Wykasuj kody usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez jedną minutę.
  • Sprawdź za pomocą testera INSITE™, czy kod usterki jest nieaktywny.

Kod usterki 2321 nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i ponownie sprawdzone, skontaktuj się z najbliższym autoryzowanym serwisem firmy Cummins®.

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywny kod usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK NIE
Brak naprawy

Zdiagnozuj wszystkie pozostałe aktywne kody usterki.

Naprawa zakończona

Stosowny schemat rozwiązywania problemów

Ostatnia modyfikacja: 27-KWI-2012


KOD USTERKI 2322 — zapasowy czujnik prędkości obrotowej/położenia silnika nr 2 — dane zmienne, nieciągłe lub nieprawidłowe

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 778 aktywny lub duża liczba nieaktywnych kodów usterki?
KROK 2. | Sprawdź obwód pomocniczego czujnika prędkości (czujnika wałka rozrządu). |
 | KROK 2A. Przyjrzyj się stykom złącza pomocniczego czujnika prędkości (czujnika wałka rozrządu). | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź wiązkę przewodów silnika. | Uszkodzona izolacja przewodów?
 | KROK 2C. Przyjrzyj się obwodowi pomocniczego czujnika prędkości (czujnika wałka rozrządu) w złączu wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 2D. Sprawdź wiązkę przewodów silnika. | Uszkodzona izolacja przewodów?
KROK 3. | Sprawdź zachowanie pojazdu. |
 | KROK 3A. Wykonaj jazdę testową i sprawdź, czy usterka jest wciąż zgłaszana. | Czy kod usterki 2322 uaktywnia się w trakcie pracy silnika?
 | KROK 3B. Sprawdź szczelinę powietrzną i koło docelowe. | Czy szczelina powietrzna spełnia wymagania techniczne?
 | KROK 3C. Ruszaj wiązką przewodów silnika w celu sprawdzenia, czy występują w niej przejściowe usterki. | Czy podczas ruszania wiązką przewodów silnika stan kodu usterki 2322 zmienia się z nieaktywnego na aktywny?
KROK 4. | Wykasuj kody usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 2322 nieaktywny?
 | KROK 4B. Skasuj nieaktywny kod usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Jeśli istnieje duża liczba nieaktywnych kodów usterki 778, najprawdopodobniej występują okresowe problemy z obwodem (zwarcie lub rozwarcie) podstawowego czujnika prędkości.

Kod usterki 778 aktywny lub duża liczba nieaktywnych kodów usterki?
TAK | NIE
Brak naprawy | Brak naprawy

Patrz schemat rozwiązywania problemów sygnalizowanych przez kod usterki 778

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź obwód pomocniczego czujnika prędkości (czujnika wałka rozrządu).

Krok z instruktażem 2A - Przyjrzyj się stykom złącza pomocniczego czujnika prędkości (czujnika wałka rozrządu).

Warunki

  • Wyłącz stacyjkę.
  • Odłącz pomocniczy czujnik prędkości od wiązki przewodów silnika.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów silnika i siłownika pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

  • Wyczyść złącze i styki.
  • W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź wiązkę przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz pomocniczy czujnik prędkości od wiązki przewodów silnika.

Działanie

Dokładnie przyjrzyj się wiązce przewodów silnika w pobliżu pomocniczego czujnika prędkości.

Poszukaj miejsc, w których izolacja wiązki przewodów jest uszkodzona, co powoduje okresowe zwarcia z blokiem silnika lub sąsiednimi podzespołami.

Uszkodzona izolacja przewodów?
TAK NIE

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2C

Krok z instruktażem 2C - Przyjrzyj się obwodowi pomocniczego czujnika prędkości (czujnika wałka rozrządu) w złączu sterownika wtrysku umieszczonym w wiązce przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Przyjrzyj się stykom złącza sterownika wtrysku umieszczonego w wiązce przewodów silnika pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów silnika.

  • Wyczyść złącze i styki.
  • W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2D

Krok z instruktażem 2D - Sprawdź wiązkę przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz pomocniczy czujnik prędkości od wiązki przewodów silnika.

Działanie

Dokładnie przyjrzyj się wiązce przewodów silnika w pobliżu złącza sterownika wtrysku.

Poszukaj miejsc, w których izolacja wiązki przewodów jest uszkodzona, co powoduje okresowe zwarcia z blokiem silnika lub sąsiednimi podzespołami.

Uszkodzona izolacja przewodów?
TAK NIE

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3A

Krok z instruktażem 3 - Sprawdź zachowanie pojazdu.

Krok z instruktażem 3A - Wykonaj jazdę testową i sprawdź, czy usterka jest wciąż zgłaszana.

Warunki

  • Podłącz obwód pomocniczego czujnika prędkości (czujnika wałka rozrządu) do wiązki przewodów silnika.
  • Włącz stacyjkę.

Działanie

Przy działającym silniku zwiększ kilkukrotnie jego prędkość obrotową.

  • Za pomocą testera INSITE™ sprawdź kody usterek.

Czy kod usterki 2322 uaktywnia się w trakcie pracy silnika?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 3B

Przejdź do 4A

Krok z instruktażem 3B - Sprawdź szczelinę powietrzną i koło docelowe.

Warunki

  • Wyłącz stacyjkę.

Działanie

Wymontuj pomocniczy czujnik prędkości obrotowej silnika (czujnik wałka rozrządu) z obudowy przekładni i zmierz szczelinę powietrzną w kilku punktach podczas obracania się wału korbowego.

  • Patrz procedura 019-363 w rozdziale 19.

Czy szczelina powietrzna spełnia wymagania techniczne?

  • Minimalna szczelina powietrzna: 0,96 mm (0,038 in)
  • Maksymalna szczelina powietrzna: 2,25 mm (0,089 in)
  • Maksymalne bicie koła docelowego: 0,5 mm (0,02 in)
TAK NIE
Brak naprawy

Jeśli szczelina powietrzna przekracza wartości znamionowe, wymień czujnik lub umieść pod nim podkładkę ustalającą. W przypadku nadmiernego bicia koła docelowego wymień koło.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Ruszaj wiązką przewodów silnika w celu sprawdzenia, czy występują w niej przejściowe usterki.

Warunki

  • Podłącz tester INSITE™.

Działanie

Za pomocą testera INSITE™ sprawdź stan kodu usterki 2322.

  • Uruchom silnik i pozostaw go na biegu jałowym.
  • Zaczynając od złącza sterownika wtrysku, ruszaj dłonią wiązką przewodów silnika. Postępuj od złącza sterownika wtrysku do tyłu, w stronę złącza czujnika prędkości obrotowej silnika.

Czy podczas ruszania wiązką przewodów silnika stan kodu usterki 2322 zmienia się z nieaktywnego na aktywny?
TAK NIE

W wiązce przewodów silnika wykryto okresowe braki połączenia.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Wykasuj kody usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Za pomocą elektronicznego narzędzia serwisowego INSITE™ sprawdź, czy kod usterki jest nieaktywny.

Kod usterki 2322 nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i ponownie sprawdzone, skontaktuj się z najbliższym autoryzowanym serwisem firmy Cummins®.

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywny kod usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK NIE
Brak naprawy

Zdiagnozuj wszystkie pozostałe aktywne kody usterki.

Naprawa zakończona

Stosowny schemat rozwiązywania problemów

Ostatnia modyfikacja: 27-KWI-2012


KOD USTERKI 2345 (silniki ISB/QSB do zastosowań samochodowych lub przemysłowych) — prędkość turbosprężarki — wykryto nieprawidłowe tempo zmian

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź obecność dodatkowych kodów usterek. |
 | KROK 1A. Sprawdź aktywne lub nieaktywne kody usterek. | Kody usterek 687, 595, 2387, 2386, 2385, 2384, 2383, 2382 i/lub 2381 aktywne lub nieaktywne?
KROK 2. | Sprawdź turbosprężarkę. |
 | KROK 2A. Sprawdź koło sprężarki turbosprężarki pod kątem uszkodzeń. | Łopatki sprężarki turbosprężarki pogięte lub uszkodzone?
KROK 3. | Wykasuj kody usterki. |
 | KROK 3A. Dezaktywuj kod usterki. | Kod usterki 2345 nieaktywny?
 | KROK 3B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź obecność dodatkowych kodów usterek.

Krok z instruktażem 1A - Sprawdź aktywne lub nieaktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne lub nieaktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kody usterek 687, 595, 2387, 2386, 2385, 2384, 2383, 2382 i/lub 2381 aktywne lub nieaktywne?
TAK NIE

Rozwiąż problemy sygnalizowane przez kody usterek, począwszy od kodów o największej liczbie wystąpień.

 Brak naprawy

Stosowne procedury rozwiązywania problemów.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź turbosprężarkę.

Krok z instruktażem 2A - Sprawdź koło sprężarki turbosprężarki pod kątem uszkodzeń.

Warunki

  • Wyłącz stacyjkę.
  • Odmontuj przewody dolotowe od sprężarki turbosprężarki.

Działanie

Obejrzyj uważnie koło i łopatki sprężarki turbosprężarki.

  • Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 010-033 w rozdziale 10.

Łopatki sprężarki turbosprężarki pogięte lub uszkodzone?
TAK NIE

Wymień turbosprężarkę. Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 010-033 w rozdziale 10.

Brak naprawy

Przejdź do 3A

Przejdź do 3A

Krok z instruktażem 3 - Wykasuj kody usterki.

Krok z instruktażem 3A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Za pomocą testera INSITE™ sprawdź, czy kod usterki jest nieaktywny.

Kod usterki 2345 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 3B

Przejdź do 1A

Krok z instruktażem 3B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 27-KWI-2012


KOD USTERKI 2345 (silniki ISC/QSC/ISL/QSL do zastosowań samochodowych, przemysłowych lub morskich) — wykryto niepoprawne tempo zmian prędkości turbosprężarki — nietypowe tempo zmian

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź obecność dodatkowych kodów usterek. |
 | KROK 1A. Sprawdź aktywne lub nieaktywne kody usterek. | Kody usterek 595 i/lub 687 aktywne lub nieaktywne?
KROK 2. | Sprawdź turbosprężarkę. |
 | KROK 2A. Przyjrzyj się czujnikowi prędkości turbosprężarki i jej połączeniom elektrycznym. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Przyjrzyj się czujnikowi prędkości turbosprężarki. | Wykryto uszkodzenie czujnika prędkości turbosprężarki?
 | KROK 2C. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 2345 nieaktywny?
KROK 3. | Wykasuj kody usterki. |
 | KROK 3A. Dezaktywuj kod usterki. | Kod usterki 2345 nieaktywny?
 | KROK 3B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź obecność dodatkowych kodów usterek.

Krok z instruktażem 1A - Sprawdź aktywne lub nieaktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne lub nieaktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kody usterek 595 i/lub 687 aktywne lub nieaktywne?
TAK NIE

Rozwiąż problemy sygnalizowane przez kody usterek, począwszy od kodów o największej liczbie wystąpień.

 Brak naprawy

Stosowne procedury rozwiązywania problemów.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź turbosprężarkę.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi prędkości turbosprężarki i jej połączeniom elektrycznym.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik prędkości turbosprężarki od wiązki przewodów silnika.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów silnika i czujnika prędkości turbosprężarki pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

  • Wyczyść złącze i styki.
  • W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 3A

Przejdź do 2B

Krok z instruktażem 2B - Przyjrzyj się czujnikowi prędkości turbosprężarki.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik prędkości turbosprężarki od wiązki przewodów silnika.
  • Wymontuj czujnik prędkości turbosprężarki z obudowy turbosprężarki. Patrz procedura 019-390 w rozdziale 19.

Działanie

Przyjrzyj się głowicy czujnika prędkości turbosprężarki pod kątem następujących objawów:

  • Przecięcia lub rysy na głowicy czujnika
  • Przecięcia lub rysy na korpusie czujnika
  • Pęknięty występ montażowy czujnika.

Wykryto uszkodzenie czujnika prędkości turbosprężarki?
TAK NIE

Wymień czujnik prędkości turbosprężarki. Patrz procedura 019-390 w rozdziale 19.

Brak naprawy

Przejdź do 3A

Przejdź do 2C

Krok z instruktażem 2C - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

Komunikat o określonym stanie/operacji silnika.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2345 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

 Brak naprawy

Przejdź do 3A

Kod usterki 595

Krok z instruktażem 3 - Wykasuj kody usterki.

Krok z instruktażem 3A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Za pomocą testera INSITE™ sprawdź, czy kod usterki jest nieaktywny.

Kod usterki 2345 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 3B

Przejdź do 1A

Krok z instruktażem 3B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Za pomocą testera INSITE™ wykasuj nieaktywne kody usterek.

Wszystkie kody usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 27-KWI-2012


KOD USTERKI 2346 (silniki ISB/QSB do zastosowań samochodowych lub przemysłowych) — temperatura spalin — dane powyżej zwykłego zakresu roboczego

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź aktywne kody usterek. | Istnieją aktywne kody usterek?
 | KROK 1B. Sprawdź, czy istnieją nieaktywne kody usterek. | Kody usterek 153, 122, 2973, 2359, 2273 i 155 nieaktywne?
KROK 2. | Sprawdź układ powietrzny. |
 | KROK 2A. Sprawdź układ dolotowy powietrza pod kątem nieszczelności. | Występuje wyciek powietrza przez nieszczelność lub poluzowane obejmy?
 | KROK 2B. Sprawdź sprężarkę i łopatki turbiny turbosprężarki. | Uszkodzone łopatki turbosprężarki?
 | KROK 2C. Za pomocą testera INSITE™ wykonaj test eksploatacyjny turbosprężarki. | Czy turbosprężarka pomyślnie przechodzi test eksploatacyjny?
KROK 3. | Wykasuj kody usterki. |
 | KROK 3A. Dezaktywuj kod usterki. | Kod usterki 2346 nieaktywny?
 | KROK 3B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź aktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Istnieją aktywne kody usterek?
TAK | NIE
Brak naprawy | Brak naprawy

Rozwiąż problemy sygnalizowane przez aktywne kody usterek

Przejdź do 1B

Krok z instruktażem 1B - Sprawdź, czy istnieją nieaktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy istnieją nieaktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kody usterek 153, 122, 2973, 2359, 2273 i 155 nieaktywne?
TAK | NIE
Brak naprawy | Brak naprawy

Rozwiąż problemy sygnalizowane przez kody usterek o największej liczbie

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź układ powietrzny.

Krok z instruktażem 2A - Sprawdź układ dolotowy powietrza pod kątem nieszczelności.

Warunki

  • Wyłącz stacyjkę.

Działanie

Sprawdź układ dolotowy powietrza pod kątem nieszczelności.

  • Sprawdź chłodnicę powietrza doładowującego oraz przewody elastyczne i sztywne pod kątem nieszczelności.
  • Sprawdź, czy obejmy zostały zamocowane z odpowiednim momentem obrotowym.

Występuje wyciek powietrza przez nieszczelność lub poluzowane obejmy?
TAK NIE

Napraw nieszczelność powodującą wyciek powietrza.

 Brak naprawy

Przejdź do 3A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź sprężarkę i łopatki turbiny turbosprężarki.

Warunki

  • Wyłącz silnik.
  • Wyłącz stacyjkę.
  • Odmontuj połączenia na wlocie i wylocie turbosprężarki.

Działanie

Sprawdź sprężarkę i łopatki turbiny turbosprężarki pod kątem uszkodzeń i zużycia.

–

Uszkodzone łopatki turbosprężarki?
TAK NIE

Wymień turbosprężarkę. Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 010-033 w rozdziale 10.

Brak naprawy

Przejdź do 3A

Przejdź do 2C

Krok z instruktażem 2C - Za pomocą testera INSITE™ wykonaj test eksploatacyjny turbosprężarki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Za pomocą testera INSITE™ wykonaj test eksploatacyjny turbosprężarki.

  • Uruchom silnik i pozostaw go na niskich obrotach biegu jałowego.
  • W testerze INSITE™ wybierz test eksploatacyjny układu recyrkulacji spalin/turbosprężarki o zmiennej geometrii.

Czy turbosprężarka pomyślnie przechodzi test eksploatacyjny?
TAK NIE
Brak naprawy

Wymień turbosprężarkę. Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 010-033 w rozdziale 10.

Przejdź do 3A

Przejdź do 3A

Krok z instruktażem 3 - Wykasuj kody usterki.

Krok z instruktażem 3A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Za pomocą testera INSITE™ sprawdź, czy kod usterki jest nieaktywny.

Kod usterki 2346 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 3B

Przejdź do 1A

Krok z instruktażem 3 - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 27-KWI-2012


KOD USTERKI 2346 (silniki ISC/QSC/ISL/QSL do zastosowań samochodowych, przemysłowych lub morskich) — temperatura na wlocie turbiny turbosprężarki (obliczona) — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — najmniej istotny poziom

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź aktywne kody usterek. | Istnieją aktywne kody usterek?
 | KROK 1B. Sprawdź, czy istnieją nieaktywne kody usterek. | Kod usterki 2973 nieaktywny?
KROK 2. | Sprawdź układ powietrzny. |
 | KROK 2A. Sprawdź chłodnicę powietrza doładowującego, obejmy oraz przewody elastyczne i sztywne. | Występuje wyciek powietrza przez nieszczelność lub poluzowane obejmy?
 | KROK 2B. Sprawdź sprężarkę i łopatki turbiny turbosprężarki. | Czy wykryto uszkodzenia łopatek turbosprężarki?
 | KROK 2C. Sprawdź, czy ruch tłoczyska siłownika zmiany geometrii jest poprawny. | Czy tłoczysko siłownika turbosprężarki wysuwa się na odległość między 8 i 9 mm (0,321 i 0,36 in)?
 | KROK 2C-1. Sprawdź wycieki powietrza i przyjrzyj się przewodom powietrznym. |
 | KROK 2C-2. Sprawdź ciśnienie powietrza na zaworze sterującym turbosprężarki. |
 | KROK 2C-3. Sprawdź, czy nie dochodzi do wycieków powietrza na wylocie zaworu sterującego turbosprężarki. |
 | KROK 2C-4. Sprawdź, czy posuw siłownika turbosprężarki jest poprawny. |
KROK 3. | Wykasuj kody usterki. |
 | KROK 3A. Dezaktywuj kod usterki. | Kod usterki 2346 nieaktywny?
 | KROK 3B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź aktywne kody usterek.

Warunki

  • Podłącz tester INSITE™.
  • Włącz stacyjkę.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Istnieją aktywne kody usterek?
TAK | NIE
Brak naprawy | Brak naprawy

Rozwiąż problemy sygnalizowane przez aktywne kody usterek

Przejdź do 1B

Krok z instruktażem 1B - Sprawdź, czy istnieją nieaktywne kody usterek.

Warunki

  • Podłącz tester INSITE™.
  • Włącz stacyjkę.

Działanie

Sprawdź, czy istnieją nieaktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2973 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Kod usterki 2973

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź układ powietrzny.

Krok z instruktażem 2A - Sprawdź chłodnicę powietrza doładowującego, obejmy oraz przewody elastyczne i sztywne.

Warunki

  • Wyłącz stacyjkę.

Działanie

Sprawdź chłodnicę powietrza doładowującego oraz przewody elastyczne i sztywne pod kątem nieszczelności.

Sprawdź, czy obejmy zostały zamocowane z odpowiednim momentem obrotowym.

Występuje wyciek powietrza przez nieszczelność lub poluzowane obejmy?
TAK NIE

Napraw nieszczelność powodującą wyciek powietrza.

 Brak naprawy

Przejdź do 3A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź sprężarkę i łopatki turbiny turbosprężarki.

Warunki

  • Silnik wyłączony.
  • Wyłącz stacyjkę.
  • Odmontuj połączenia na wlocie i wylocie turbosprężarki.

Działanie

Sprawdź sprężarkę i łopatki turbiny turbosprężarki pod kątem uszkodzeń i zużycia.

–

Czy wykryto uszkodzenia łopatek turbosprężarki?
TAK NIE

Wymień turbosprężarkę. Skorzystaj z odpowiedniej procedury opisanej w Podręczniku rozwiązywania problemów i napraw wydanym jako biuletyn 4021418 do silników ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 i QSL9. Patrz procedura 010-033 w rozdziale 10.

Brak naprawy

Przejdź do 3A

Przejdź do 2C

Krok z instruktażem 2C - Sprawdź, czy ruch tłoczyska siłownika zmiany geometrii jest poprawny.

Warunki

  • Silnik wyłączony.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.
  • Upewnij się, że zbiorniki powietrza w pojeździe są pełne.

Działanie

W testerze INSITE™ uruchom test siłownika turbosprężarki.

  • W teście siłownika turbosprężarki wyreguluj zegar czasu zwłoki tak, aby można było obserwować ruch tłoczyska.
  • Wybierz położenie Złóż siłownik w testerze INSITE™.
  • Oznacz położenie tłoczyska siłownika zmiany geometrii u podstawy siłownika.
  • Wybierz położenie Rozłóż siłownik w testerze INSITE™.
  • Zmierz odległość pokonywaną przez tłoczysko. W tym celu zmierz odległość między podstawą siłownika turbosprężarki a znacznikiem.

Uwaga: Siłownik turbosprężarki powinien poruszać się szybko i bez oporów. Jeśli przesuw tłoczyska siłownika jest powolny, mogą występować problemy z zasilaniem powietrzem lub problemy mechaniczne w zespole turbosprężarki o zmiennej geometrii.

Czy tłoczysko siłownika turbosprężarki wysuwa się na odległość między 8 a 9 mm (0,32 a 0,36 cala)?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 3A

Przejdź do 2C-1

Krok z instruktażem 2C-1 - Sprawdź, czy nie ulatnia się powietrze, i obejrzyj przewody powietrzne.

Warunki

  • Silnik wyłączony.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.
  • Upewnij się, że zbiorniki powietrza w pojeździe są pełne.

Działanie

Wykonaj test siłownika turbosprężarki za pomocą testera INSITE™.

Wybierz położenie Rozłóż siłownik. Wsłuchaj się w ewentualne wycieki powietrza przy następujących podzespołach:

  • Zawór sterujący turbosprężarki
  • Złącze wlotowe zaworu sterującego turbosprężarki
  • Złącze wylotowe zaworu sterującego turbosprężarki
  • Złącze wlotowe siłownika turbosprężarki
  • Siłownik turbosprężarki
  • Wszystkie przewody powietrzne, w tym przewód zasilający OEM poprowadzony do zaworu sterującego turbosprężarki oraz przewód od zaworu sterującego turbosprężarki do siłownika turbosprężarki.

Nieszczelności w układzie?
TAK NIE

Napraw nieszczelności powodujące wyciek powietrza.

 Brak naprawy

Przejdź do 3A

Przejdź do 2C-2

Krok z instruktażem 2C-2 - Sprawdź, czy na wylocie zaworu sterującego turbosprężarki występuje ciśnienie powietrza.

Warunki

  • Silnik wyłączony.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.
  • Upewnij się, że zbiorniki powietrza w pojeździe są pełne.

Działanie

Odłącz przyłącze przewodu powietrznego na wylocie zaworu sterującego turbosprężarki.

Na wylocie zaworu sterującego turbosprężarki zamontuj osprzęt Compuchek™ na gwint M12.

Zamontuj manometr, którego maksymalny odczyt wynosi przynajmniej 1034 kPa (150 psi).

W testerze INSITE™ wykonaj test siłownika turbosprężarki. Wybierz położenie Rozłóż siłownik.

Czy na wylocie zaworu sterowania turbosprężarką ciśnienie powietrza jest takie samo jak w zbiornikach powietrza w pojeździe?
TAK NIE
Brak naprawy

Napraw układ dostarczania powietrza ze zbiorników powietrza OEM.

Przejdź do 2C-3

Przejdź do 3A

Krok z instruktażem 2C-3 - Sprawdź, czy nie dochodzi do wycieków powietrza na wylocie zaworu sterującego turbosprężarki.

Warunki

  • Silnik wyłączony.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.
  • Upewnij się, że zbiorniki powietrza w pojeździe są pełne.

Działanie

Wykonaj test siłownika turbosprężarki za pomocą testera INSITE™.

  • Wybierz położenie Złóż siłownik.
  • Odłącz przyłącze przewodu powietrznego na wylocie zaworu sterującego turbosprężarki.

Czy słychać, jak powietrze wydostaje się przez wylot zaworu sterującego turbosprężarki?
TAK NIE

Wymień zawór sterujący turbosprężarki. Patrz procedura 019-388 w rozdziale 19.

Brak naprawy

Przejdź do 3A

Przejdź do 2C-4

Krok z instruktażem 2C-4 - Sprawdź, czy posuw siłownika turbosprężarki jest poprawny.

Warunki

  • Silnik wyłączony.
  • Wymontuj tłoczysko siłownika zmiany geometrii z turbosprężarki.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.
  • Upewnij się, że zbiorniki powietrza w pojeździe są pełne.

Działanie

Wykonaj test siłownika turbosprężarki za pomocą testera INSITE™.

  • Wybierz położenie Rozłóż siłownik.

Czy tłoczysko siłownika turbosprężarki wysuwa się na odległość co najmniej 12 mm (0,472 in)?
TAK NIE

Wymień turbosprężarkę. Skorzystaj z odpowiedniej procedury opisanej w Podręczniku rozwiązywania problemów i napraw wydanym jako biuletyn 4021418 do silników ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 i QSL9. Patrz procedura 010-033 w rozdziale 10.

Wymień siłownik turbosprężarki. Skorzystaj z odpowiedniej procedury opisanej w Podręczniku rozwiązywania problemów i napraw wydanym jako biuletyn 4021418 do silników ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 i QSL9. Patrz procedura 010-113 w rozdziale 10.

Przejdź do 3A

Przejdź do 3A

Krok z instruktażem 3 - Wykasuj kody usterki.

Krok z instruktażem 3A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Odczytaj kody usterki za pomocą testera INSITE™.

Uwaga: Jeśli przyczyną usterki nie jest uszkodzony czujnik ciśnienia atmosferycznego ani ciśnienia w kolektorze dolotowym, ten kod usterki raczej nie zostanie uaktywniony bez obciążenia w warsztacie. Silnik najprawdopodobniej będzie musiał zostać obciążony, aby możliwe było wyzwolenie tego kodu usterki i stwierdzenie, czy usterka została znaleziona i naprawiona.

Kod usterki 2346 nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i ponownie sprawdzone, skontaktuj się z najbliższym autoryzowanym serwisem firmy Cummins®.

Przejdź do 3B

Przejdź do 1A

Krok z instruktażem 3B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK NIE
Brak naprawy

Zdiagnozuj wszystkie pozostałe aktywne kody usterki.

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 27-KWI-2012


KOD USTERKI 2347 (silniki ISB/QSB do zastosowań samochodowych lub przemysłowych) — temperatura na wylocie sprężarki turbosprężarki — dane powyżej zwykłego zakresu roboczego

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź aktywne kody usterek. | Istnieją aktywne kody usterek?
 | KROK 1B. Sprawdź, czy istnieją nieaktywne kody usterek. | Kod usterki 245, 295, 433, 488, 595, 2345 i/lub 2973 nieaktywny?
KROK 2. | Sprawdź układ dolotowy powietrza. |
 | KROK 2A. Sprawdź układ dolotowy powietrza pod kątem nieszczelności. | Istnieją wycieki powietrza?
 | KROK 2B. Za pomocą testera INSITE™ wykonaj test eksploatacyjny turbosprężarki. | Czy turbosprężarka pomyślnie przechodzi test eksploatacyjny?
KROK 3. | Sprawdź czujnik temperatury na wlocie sprężarki turbosprężarki. |
 | KROK 3A. Porównaj odczyt czujnika z temperaturą w otoczeniu. | Wskazanie czujnika temperatury na wlocie sprężarki turbosprężarki różni się o najwyżej 10% od wskazania czujnika temperatury w kolektorze dolotowym i temperatury otoczenia?
KROK 4. | Wykasuj kody usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 2347 nieaktywny?
 | KROK 4B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź aktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Istnieją aktywne kody usterek?
TAK | NIE
Brak naprawy | Brak naprawy

Rozwiąż problemy sygnalizowane przez aktywne kody usterek

Przejdź do 1B

Krok z instruktażem 1B - Sprawdź, czy istnieją nieaktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy istnieją nieaktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 245, 295, 433, 488, 595, 2345 i/lub 2973 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Rozwiąż problemy sygnalizowane przez nieaktywne kody usterek

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź układ dolotowy powietrza.

Krok z instruktażem 2A - Sprawdź układ dolotowy powietrza pod kątem nieszczelności.

Warunki

  • Wyłącz stacyjkę.

Działanie

Nieszczelności między filtrem powietrza a turbosprężarką mogą powodować wzrost temperatury na wlocie sprężarki turbosprężarki.

  • Sprawdź, czy nie występują nieszczelności między filtrem powietrza i wlotem sprężarki turbosprężarki.

Istnieją wycieki powietrza?
TAK NIE

Napraw nieszczelności powodujące wyciek powietrza.

 Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Za pomocą testera INSITE™ wykonaj test eksploatacyjny turbosprężarki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.
  • Uruchom silnik i pozostaw go na niskich obrotach biegu jałowego.

Działanie

W testerze INSITE™ wybierz test eksploatacyjny układu recyrkulacji spalin/turbosprężarki o zmiennej geometrii.

  • Wykonaj test eksploatacyjny turbosprężarki.

Czy turbosprężarka pomyślnie przechodzi test eksploatacyjny?
TAK NIE
Brak naprawy

Wymień turbosprężarkę o zmiennej geometrii. Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 010-033 w rozdziale 19.

Przejdź do 3A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź czujnik temperatury na wlocie sprężarki turbosprężarki.

Krok z instruktażem 3A - Porównaj odczyt czujnika z temperaturą w otoczeniu.

Warunki

  • Upewnij się, że silnik jest zimny.
  • Wymontuj czujnik temperatury na wlocie sprężarki turbosprężarki z silnika.
  • Podłącz czujnik temperatury na wlocie sprężarki turbosprężarki do wiązki przewodów silnika.
  • Podłącz tester INSITE™.
  • Włącz stacyjkę.

Działanie

Porównaj odczyt czujnika z temperaturą w otoczeniu.

  • W testerze INSITE™ otwórz okno monitora/rejestratora danych i porównaj w nim odczyt czujnika temperatury na wlocie sprężarki turbosprężarki z odczytem czujnika temperatury w kolektorze dolotowym.
  • Wskazanie czujnika temperatury na wlocie sprężarki turbosprężarki powinno się różnić o najwyżej 10% od wskazania czujnika temperatury w kolektorze dolotowym i temperatury otoczenia.

Wskazanie czujnika temperatury na wlocie sprężarki turbosprężarki różni się o najwyżej 10% od wskazania czujnika temperatury w kolektorze dolotowym i temperatury otoczenia?

TAK NIE
Brak naprawy

Wymień czujnik temperatury na wlocie sprężarki turbosprężarki. Patrz procedura 019-395 w rozdziale 19.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Wykasuj kody usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez jedną minutę.
  • Za pomocą testera INSITE™ sprawdź, czy kod usterki jest nieaktywny.

Kod usterki 2347 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 27-KWI-2012


KOD USTERKI 2347 (silniki ISC/QSC/ISL/QSL do zastosowań samochodowych, przemysłowych lub morskich) — temperatura powietrza na wylocie sprężarki turbosprężarki (obliczona) — dane prawidłowe, ale powyżej zwykłego zakresu roboczego

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź aktywne kody usterek. | Czy istnieją aktywne kody usterek?
 | KROK 1B. Sprawdź, czy istnieją nieaktywne kody usterek. | Czy kod usterki 595 lub 2973 jest aktywny?
KROK 2. | Sprawdź układ powietrzny. |
 | KROK 2A. Sprawdź opór przepływu na wlocie turbosprężarki. | Opór przepływu przekracza 635 mmH²O (25 inH²O) w przypadku używanego filtra powietrza lub 254 mmH²O (10 inH²O) w przypadku nowego filtra?
 | KROK 2B. Sprawdź przewody dolotowe powietrza pod maską. | Wykryto uszkodzenia przewodów dolotowych powietrza do turbosprężarki?
 | KROK 2C. Sprawdź chłodnicę powietrza doładowującego, obejmy oraz przewody elastyczne i sztywne. | Luźne połączenie chłodnicy powietrza doładowującego lub nieprawidłowo działająca chłodnica?
 | KROK 2D. Sprawdź sprężarkę i łopatki turbiny turbosprężarki. | Uszkodzenie turbiny lub łopatek sprężarki turbosprężarki?
 | KROK 2E. Sprawdź, czy ruch tłoczyska siłownika zmiany geometrii jest poprawny. | Czy tłoczysko siłownika turbosprężarki wysuwa się na odległość między 8 a 9 mm (0,32 a 0,36 cala)?
 | KROK 2D-1. Sprawdź wycieki powietrza i przyjrzyj się przewodom powietrznym. |
 | KROK 2D-2. Sprawdź, czy nie dochodzi do wycieków powietrza na wylocie zaworu sterującego turbosprężarki. |
 | KROK 2D-3. Sprawdź, czy na wylocie zaworu sterującego turbosprężarki występuje ciśnienie powietrza. |
 | KROK 2D-4. Sprawdź, czy posuw siłownika turbosprężarki jest poprawny. |
KROK 3. | Wykasuj kody usterki. |
 | KROK 3A. Dezaktywuj kod usterki. | Kod usterki 2347 nieaktywny?
 | KROK 3B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź aktywne kody usterek.

Warunki

  • Podłącz tester INSITE™.
  • Włącz stacyjkę.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Czy istnieją aktywne kody usterek?
TAK | NIE
Brak naprawy | Brak naprawy

Rozwiąż problemy sygnalizowane przez aktywne kody usterek

Przejdź do 1B

Krok z instruktażem 1B - Sprawdź, czy istnieją nieaktywne kody usterek.

Warunki

  • Podłącz tester INSITE™.
  • Włącz stacyjkę.

Działanie

Sprawdź, czy istnieją nieaktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Czy kod usterki 595 lub 2973 jest aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Rozwiąż problemy sygnalizowane przez nieaktywne kody usterek, począwszy od kodów o największej liczbie wystąpień

Przejdź do 2B

Krok z instruktażem 2 - Sprawdź układ powietrzny.

Krok z instruktażem 2A - Sprawdź opór przepływu na wlocie turbosprężarki.

Warunki

  • Włącz stacyjkę.
  • Uruchom silnik, po czym doprowadź do znamionowych poziomów mocy i prędkości obrotowej.

Działanie

Sprawdź opór przepływu w układzie dolotowym. W tym celu zamontuj próżniomierz w układzie powietrznym.

–

Czy opór przepływu przekracza 635 mmH²O (25 inH²O) w przypadku używanego filtra powietrza lub 254 mmH²O (10 inH²O) w przypadku nowego filtra?

TAK NIE

Znajdź przyczynę wysokiego oporu przepływu powietrza dolotowego. Sprawdź, czy nie jest zapchany filtr powietrza i czy przewody dolotowe powietrza są drożne.

Brak naprawy

Naprawa zakończona

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź przewody dolotowe powietrza pod maską.

Warunki

  • Silnik wyłączony.
  • Wyłącz stacyjkę.

Działanie

Przyjrzyj się przewodom dolotowym powietrza do turbosprężarki pod kątem uszkodzeń lub dziur, przez które gorące powietrze spod maski mogłoby się dostawać do wlotu turbosprężarki.

–

Wykryto uszkodzenia przewodów dolotowych powietrza do turbosprężarki?
TAK NIE

Napraw przewody dolotowe powietrza.

 Brak naprawy

Przejdź do 3A

Przejdź do 2C

Krok z instruktażem 2C - Sprawdź chłodnicę powietrza doładowującego, obejmy oraz przewody elastyczne i sztywne.

Warunki

  • Silnik wyłączony.
  • Wyłącz stacyjkę.

Działanie

Sprawdź chłodnicę powietrza doładowującego, obejmy oraz przewody elastyczne i sztywne pod kątem objawów nieszczelności.

Wykonaj test ciśnieniowy chłodnicy powietrza doładowującego.

Luźne połączenie chłodnicy powietrza doładowującego lub nieprawidłowo działająca chłodnica?
TAK NIE

Napraw połączenia chłodnicy powietrza doładowującego lub samą chłodnicę.

 Brak naprawy

Przejdź do 3A

Przejdź do 2D

Krok z instruktażem 2D - Sprawdź sprężarkę i łopatki turbiny turbosprężarki.

Warunki

  • Silnik wyłączony.
  • Wyłącz stacyjkę.

Działanie

Odmontuj połączenia na wylocie i wlocie turbosprężarki.

Sprawdź turbinę i łopatki sprężarki turbosprężarki pod kątem uszkodzeń.

Sprawdź sprężarkę i łopatki turbiny turbosprężarki pod kątem uszkodzeń i zużycia.

Uszkodzenie turbiny lub łopatek sprężarki turbosprężarki?
TAK NIE

Wymień turbosprężarkę. Skorzystaj z odpowiedniej procedury opisanej w Podręczniku rozwiązywania problemów i napraw wydanym jako biuletyn 4021418 do silników ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 i QSL9. Patrz procedura 010-033 w rozdziale 10.

Brak naprawy

Przejdź do 3A

Przejdź do 2E

Krok z instruktażem 2E - Sprawdź, czy ruch tłoczyska siłownika zmiany geometrii jest poprawny.

Warunki

  • Silnik wyłączony.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.
  • Upewnij się, że zbiorniki powietrza w pojeździe są pełne.

Działanie

W testerze INSITE™ uruchom test siłownika turbosprężarki.

  • W teście siłownika turbosprężarki wyreguluj zegar czasu zwłoki tak, aby dało się obserwować ruch tłoczyska.
  • Wybierz położenie Złóż siłownik w testerze INSITE™.
  • Oznacz położenie tłoczyska siłownika zmiany geometrii u podstawy siłownika.
  • Wybierz położenie Rozłóż siłownik w testerze INSITE™.
  • Zmierz odległość pokonywaną przez tłoczysko. W tym celu zmierz odległość między podstawą siłownika turbosprężarki a znacznikiem.

Uwaga: Siłownik turbosprężarki powinien poruszać się szybko i bez oporów. Jeśli przesuw tłoczyska siłownika jest powolny, mogą występować problemy z zasilaniem powietrzem lub problemy mechaniczne w zespole turbosprężarki o zmiennej geometrii.

Czy tłoczysko siłownika turbosprężarki wysuwa się na odległość między 8 a 9 mm (0,32 a 0,36 cala)?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2F

Przejdź do 2E-1

Krok z instruktażem 2E-1 - Sprawdź, czy nie ulatnia się powietrze, i obejrzyj przewody powietrzne.

Warunki

  • Silnik wyłączony.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.
  • Upewnij się, że zbiorniki powietrza w pojeździe są pełne.

Działanie

W testerze INSITE™ wykonaj test siłownika turbosprężarki.

Wybierz położenie Rozłóż siłownik. Wsłuchaj się w ewentualne wycieki powietrza przy następujących podzespołach:

  • Zawór sterujący turbosprężarki
  • Złącze wlotowe zaworu sterującego turbosprężarki
  • Złącze wylotowe zaworu sterującego turbosprężarki
  • Złącze wlotowe siłownika turbosprężarki
  • Siłownik turbosprężarki
  • Wszystkie przewody powietrzne, w tym przewód zasilający OEM poprowadzony do zaworu sterującego turbosprężarki oraz przewód od zaworu sterującego turbosprężarki do siłownika turbosprężarki.

Nieszczelności w układzie?
TAK NIE

Napraw nieszczelności powodujące wyciek powietrza.

 Brak naprawy

Przejdź do 3A

Przejdź do 2E-2

Krok z instruktażem 2E-2 - Sprawdź, czy na wylocie zaworu sterującego turbosprężarki występuje ciśnienie powietrza.

Warunki

  • Silnik wyłączony.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.
  • Upewnij się, że zbiorniki powietrza w pojeździe są pełne.

Działanie

Odłącz przyłącze przewodu powietrznego na wylocie zaworu sterującego turbosprężarki.

Na wylocie zaworu sterującego turbosprężarki zamontuj osprzęt Compuchek™ na gwint M12.

Zamontuj manometr, którego maksymalny odczyt wynosi przynajmniej 1034 kPa (150 psi).

Wykonaj test siłownika turbosprężarki za pomocą testera INSITE™. Wybierz położenie Rozłóż siłownik.

Czy na wylocie zaworu sterowania turbosprężarką ciśnienie powietrza jest takie samo jak w zbiornikach powietrza w pojeździe?
TAK NIE
Brak naprawy

Napraw układ dostarczania powietrza ze zbiorników powietrza OEM.

Przejdź do 2E-3

Przejdź do 3A

Krok z instruktażem 2E-3 - Sprawdź, czy nie dochodzi do wycieków powietrza na wylocie zaworu sterującego turbosprężarki.

Warunki

  • Silnik wyłączony.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.
  • Upewnij się, że zbiorniki powietrza w pojeździe są pełne.

Działanie

Wykonaj test siłownika turbosprężarki za pomocą testera INSITE™.

  • Wybierz położenie Złóż siłownik.
  • Odłącz przyłącze przewodu powietrznego na wylocie zaworu sterującego turbosprężarki.

Czy słychać, jak powietrze ulatuje z wylotu zaworu sterującego turbosprężarki?
TAK NIE

Wymień zawór sterujący turbosprężarki. Patrz procedura 019-388 w rozdziale 19.

Brak naprawy

Przejdź do 3A

Przejdź do 2E-4

Krok z instruktażem 2E-4 - Sprawdź, czy posuw siłownika turbosprężarki jest poprawny.

Warunki

  • Silnik wyłączony.
  • Odłącz tłoczysko siłownika zmiany geometrii od wałka turbosprężarki.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.
  • Upewnij się, że zbiorniki powietrza w pojeździe są pełne.

Działanie

Wykonaj test siłownika turbosprężarki za pomocą testera INSITE™.

  • Wybierz położenie Rozłóż siłownik.

Czy tłoczysko siłownika turbosprężarki wysuwa się na odległość co najmniej 12 mm (0,472 in)?
TAK NIE

Wymień turbosprężarkę. Skorzystaj z odpowiedniej procedury opisanej w Podręczniku rozwiązywania problemów i napraw wydanym jako biuletyn 4021418 do silników ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 i QSL9. Patrz procedura 010-033 w rozdziale 10.

Wymień siłownik turbosprężarki. Skorzystaj z odpowiedniej procedury opisanej w Podręczniku rozwiązywania problemów i napraw wydanym jako biuletyn 4021418 do silników ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 i QSL9. Patrz procedura 010-113 w rozdziale 10.

Przejdź do 3A

Przejdź do 3A

Krok z instruktażem 3 - Wykasuj kody usterki.

Krok z instruktażem 3A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez jedną minutę.
  • Odczytaj kody usterki za pomocą testera INSITE™.

Uwaga: Jeśli przyczyną usterki nie jest uszkodzony czujnik ciśnienia atmosferycznego ani ciśnienia w kolektorze dolotowym, ten kod usterki raczej nie zostanie uaktywniony bez obciążenia w warsztacie. Silnik najprawdopodobniej będzie musiał zostać obciążony, aby możliwe było wyzwolenie tego kodu usterki i stwierdzenie, czy usterka została znaleziona i naprawiona.

Kod usterki 2347 nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i ponownie sprawdzone, skontaktuj się z najbliższym autoryzowanym serwisem firmy Cummins®.

Przejdź do 3B

Przejdź do 1A

Krok z instruktażem 3B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK NIE
Brak naprawy

Zdiagnozuj wszystkie pozostałe aktywne kody usterki.

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 27-KWI-2012


KOD USTERKI 2348 — niepowodzenie automatycznej procedury kalibracji zaworu recyrkulacji spalin

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następującego przewodu probierczego: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź wiązkę przewodów silnika. |
 | KROK 1A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 1B. Sprawdź sygnał czujnika położenia zaworu recyrkulacji spalin pod kątem zwarcia. | Ponad 100 kiloomów?
KROK 2. | Sprawdź czujnik położenia zaworu recyrkulacji spalin. |
 | KROK 2A. Przyjrzyj się stykom złączy czujnika położenia zaworu recyrkulacji spalin i jego wiązki. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź napięcie sygnału czujnika położenia zaworu recyrkulacji spalin. | Poniżej 0,1 V?
KROK 3. | Wykasuj kody usterki. |
 | KROK 3A. Dezaktywuj kod usterki. | Kod usterki 2348 nieaktywny?
 | KROK 3B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź wiązkę przewodów silnika.

Krok z instruktażem 1A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz sterownik wtrysku od wiązki przewodów silnika.

Działanie

Przyjrzyj się stykom złączy sterownika wtrysku i wiązki przewodów silnika pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

 Brak naprawy

Przejdź do 3A

Przejdź do 1B

Krok z instruktażem 1B - Sprawdź sygnał czujnika położenia zaworu recyrkulacji spalin pod kątem zwarcia.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Odłącz czujnik położenia zaworu recyrkulacji spalin od wiązki przewodów silnika.

Działanie

Sprawdź, czy w wiązce przewodów nie ma zwarcia.

  • Zmierz rezystancję między stykiem sygnałowym czujnika położenia zaworu recyrkulacji spalin w złączu sterownika wtrysku umieszczonym w wiązce przewodów silnika a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 2A

Przejdź do 3A

Krok z instruktażem 2 - Sprawdź czujnik położenia zaworu recyrkulacji spalin.

Krok z instruktażem 2A - Przyjrzyj się stykom złączy czujnika położenia zaworu recyrkulacji spalin i jego wiązki.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik położenia zaworu recyrkulacji spalin od wiązki przewodów silnika.

Działanie

Przyjrzyj się stykom złączy czujnika położenia zaworu recyrkulacji spalin i wiązki przewodów pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

 Brak naprawy

Przejdź do 3A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź napięcie sygnału czujnika położenia zaworu recyrkulacji spalin.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz sterownik wtrysku od wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™ do złącza łącza danych OEM SAE J1939 lub SAE J1970.

Działanie

W testerze INSITE™ otwórz okno monitora/rejestratora danych i sprawdź napięcie sygnału czujnika położenia zaworu recyrkulacji spalin.

Poniżej 0,1 V?
TAK NIE

Wymień zespół zaworu recyrkulacji spalin. Zastosuj odpowiednią procedurę opisaną w Podręczniku rozwiązywania problemów i napraw do silników ISBe, ISB i QSB5.9 (z układami paliwowymi typu Common Rail) wydanym jako biuletyn 4021271. Patrz procedura 011-022 w rozdziale 11.

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 3A

Przejdź do 3A

Krok z instruktażem 3 - Wykasuj kody usterki.

Krok z instruktażem 3A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.
  • Włącz stacyjkę.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez jedną minutę.
  • Za pomocą testera INSITE™ sprawdź, czy kod usterki jest nieaktywny.

Kod usterki 2348 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 3B

Przejdź do 1A

Krok z instruktażem 3B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.
  • Włącz stacyjkę.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 02-KWI-2012


KOD USTERKI 2349 — obwód sterowania zaworem recyrkulacji spalin — wartość prądu poniżej normy lub rozwarcie obwodu

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Przeczytaj kody usterek. | Kod usterki 2349 aktywny?
KROK 2. | Sprawdź silniczek zaworu recyrkulacji spalin i jego obwód. |
 | KROK 2A. Przyjrzyj się silniczkowi i stykom złączy zaworu recyrkulacji spalin. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy w obwodzie silniczka zaworu recyrkulacji spalin nie ma rozwarcia obwodu. | Poniżej 15 omów?
KROK 3. | Sprawdź wiązkę przewodów silnika. |
 | KROK 3A. Przyjrzyj się stykom złączy wiązki przewodów silnika i sterownika wtrysku. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy w wiązce przewodów silnika nie ma rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 3C. Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3D. Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia ze źródłem napięcia. | Poniżej 1,5 V?
 | KROK 3E. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 2349 nieaktywny?
KROK 4. | Wykasuj kody usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 2349 nieaktywny?
 | KROK 4B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Przeczytaj kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Za pomocą testera INSITE™ odczytaj kody usterek.

Kod usterki 2349 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Sprawdź silniczek zaworu recyrkulacji spalin i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się silniczkowi i stykom złączy zaworu recyrkulacji spalin.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz silniczek zaworu recyrkulacji spalin od wiązki przewodów silnika.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów silnika i silniczka zaworu recyrkulacji spalin pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

 Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy w obwodzie silniczka zaworu recyrkulacji spalin nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz silniczek zaworu recyrkulacji spalin od wiązki przewodów silnika.

Działanie

Sprawdź, czy w obwodzie silniczka zaworu recyrkulacji spalin nie ma rozwarcia obwodu.

  • W złączu silniczka zaworu recyrkulacji spalin zmierz rezystancję między stykami sygnałowymi (+) i (-).

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 15 omów?
TAK NIE
Brak naprawy

Wymień zespół zaworu recyrkulacji spalin. Zastosuj odpowiednią procedurę opisaną w Podręczniku rozwiązywania problemów i napraw do silników ISBe, ISB i QSB5.9 (z układami paliwowymi typu Common Rail) wydanym jako biuletyn 4021271. Patrz procedura 011-022 w rozdziale 11.

Przejdź do 3A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź wiązkę przewodów silnika.

Krok z instruktażem 3A - Przyjrzyj się stykom złączy wiązki przewodów silnika i sterownika wtrysku.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

 Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy w wiązce przewodów silnika nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Odłącz wiązkę przewodów silnika od silniczka zaworu recyrkulacji spalin.

Działanie

Sprawdź, czy w wiązce przewodów silnika nie ma rozwarcia obwodu.

  • Zmierz rezystancję między stykiem sygnałowym (+) silniczka zaworu recyrkulacji spalin w złączu sterownika wtrysku umieszczonym w wiązce przewodów silnika a stykiem sygnałowym (+) tego silniczka w jego złączu umieszczonym w wiązce przewodów silnika.
  • Zmierz rezystancję między stykiem sygnałowym (-) silniczka zaworu recyrkulacji spalin w złączu sterownika wtrysku umieszczonym w wiązce przewodów silnika a stykiem sygnałowym (-) tego silniczka w jego złączu umieszczonym w wiązce przewodów silnika.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Odłącz wiązkę przewodów silnika od silniczka zaworu recyrkulacji spalin.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnałowym (+) silniczka zaworu recyrkulacji spalin w złączu sterownika wtrysku umieszczonym w wiązce przewodów silnika a wszystkimi pozostałymi stykami w tym złączu.
  • Zmierz rezystancję między stykiem sygnałowym (-) silniczka zaworu recyrkulacji spalin w złączu sterownika wtrysku umieszczonym w wiązce przewodów silnika a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia ze źródłem napięcia.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Podłącz wiązkę przewodów silnika do silniczka zaworu recyrkulacji spalin.
  • Włącz stacyjkę.

Działanie

Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia ze źródłem napięcia.

  • Zmierz napięcie między stykiem sygnałowym (+) silniczka zaworu recyrkulacji spalin w złączu sterownika wtrysku umieszczonym w wiązce przewodów silnika a masą na bloku silnika.
  • Zmierz napięcie między stykiem sygnałowym (-) silniczka zaworu recyrkulacji spalin w złączu sterownika wtrysku umieszczonym w wiązce przewodów silnika a masą na bloku silnika.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Użyj multimetru zgodnie z odpowiednią procedurą. Patrz procedura 019-359 w rozdziale 19.

Poniżej 1,5 V?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 3E

Przejdź do 4A

Krok z instruktażem 3E - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2349 nieaktywny?
TAK NIE

Brak. Rozłączenie i ponowne podłączenie rozwiązało problem.

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Wykasuj kody usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.
  • Włącz stacyjkę.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez jedną minutę.
  • Za pomocą testera INSITE™ sprawdź, czy kod usterki jest nieaktywny.

Kod usterki 2349 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.
  • Włącz stacyjkę.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 02-KWI-2012


KOD USTERKI 2351 — obwód sterowania zaworem recyrkulacji spalin — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź silniczek zaworu recyrkulacji spalin i jego obwód. |
 | KROK 1A. Przyjrzyj się silniczkowi i stykom złączy zaworu recyrkulacji spalin. | Zabrudzone lub uszkodzone styki?
 | KROK 1B. Sprawdź, czy w obwodzie silniczka zaworu recyrkulacji spalin nie ma zwarcia z masą. | Ponad 100 kiloomów?
KROK 2. | Sprawdź wiązkę przewodów silnika. |
 | KROK 2A. Przyjrzyj się stykom złączy wiązki przewodów silnika i sterownika wtrysku. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia z masą. | Ponad 100 kiloomów?
 | KROK 2C. Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 2D. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 2351 nieaktywny?
KROK 3. | Wykasuj kody usterki. |
 | KROK 3A. Dezaktywuj kod usterki. | Kod usterki 2351 nieaktywny?
 | KROK 3B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź silniczek zaworu recyrkulacji spalin i jego obwód.

Krok z instruktażem 1A - Przyjrzyj się silniczkowi i stykom złączy zaworu recyrkulacji spalin.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz silniczek zaworu recyrkulacji spalin od wiązki przewodów silnika.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów silnika i silniczka zaworu recyrkulacji spalin pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

 Brak naprawy

Przejdź do 3A

Przejdź do 1B

Krok z instruktażem 1B - Sprawdź, czy w obwodzie silniczka zaworu recyrkulacji spalin nie ma zwarcia z masą.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz silniczek zaworu recyrkulacji spalin od wiązki przewodów silnika.

Działanie

Sprawdź, czy w obwodzie silniczka zaworu recyrkulacji spalin nie ma zwarcia z masą.

  • Zmierz rezystancję między stykiem sygnałowym (+) silniczka zaworu recyrkulacji spalin a masą na bloku silnika.
  • Zmierz rezystancję między stykiem sygnałowym (-) silniczka zaworu recyrkulacji spalin a masą na bloku silnika.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Wymień zespół zaworu recyrkulacji spalin. Zastosuj odpowiednią procedurę opisaną w Podręczniku rozwiązywania problemów i napraw do silników ISBe, ISB i QSB5.9 (z układami paliwowymi typu Common Rail) wydanym jako biuletyn 4021271. Patrz procedura 011-022 w rozdziale 11.

Przejdź do 2A

Przejdź do 3A

Krok z instruktażem 2 - Sprawdź wiązkę przewodów silnika.

Krok z instruktażem 2A - Przyjrzyj się stykom złączy wiązki przewodów silnika i sterownika wtrysku.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

 Brak naprawy

Przejdź do 3A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia z masą.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Odłącz wiązkę przewodów silnika od silniczka zaworu recyrkulacji spalin.

Działanie

Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia z masą.

  • Zmierz rezystancję między stykiem sygnałowym (+) silniczka zaworu recyrkulacji spalin w złączu sterownika wtrysku umieszczonym w wiązce przewodów silnika a masą na bloku silnika.
  • Zmierz rezystancję między stykiem sygnałowym (-) silniczka zaworu recyrkulacji spalin w złączu sterownika wtrysku umieszczonym w wiązce przewodów silnika a masą na bloku silnika.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Odłącz wiązkę przewodów silnika od silniczka zaworu recyrkulacji spalin.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnałowym (+) silniczka zaworu recyrkulacji spalin w złączu sterownika wtrysku umieszczonym w wiązce przewodów silnika a wszystkimi pozostałymi stykami w tym złączu.
  • Zmierz rezystancję między stykiem sygnałowym (-) silniczka zaworu recyrkulacji spalin w złączu sterownika wtrysku umieszczonym w wiązce przewodów silnika a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 2D

Przejdź do 3A

Krok z instruktażem 2D - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2351 nieaktywny?
TAK NIE

Brak. Rozłączenie i ponowne podłączenie rozwiązało problem.

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 3A

Przejdź do 3A

Krok z instruktażem 3 - Wykasuj kody usterki.

Krok z instruktażem 3A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.
  • Temperatura płynu chłodzącego silnik przekracza 82°C (180°F).
  • Silnik nie pracuje.

Działanie

Dezaktywuj kod usterki.

Za pomocą testera INSITE™ wykonaj test zaworu recyrkulacji spalin.

UWAGA: Koniecznie wydaj polecenia „otwarcia” i „zamknięcia” zaworu.

UWAGA: Uruchomienie silnika w celu zweryfikowania poprawności naprawy jest nieskuteczne. Aby sprawdzić, czy naprawa się udała, należy koniecznie wykonać test zaworu recyrkulacji spalin.

  • Za pomocą testera INSITE™ sprawdź, czy kod usterki jest nieaktywny.

Kod usterki 2351 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 3B

Przejdź do 1A

Krok z instruktażem 3B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.
  • Włącz stacyjkę.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 30-MAR-2012


KOD USTERKI 2352 — obwód sterowania zaworem recyrkulacji spalin — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź wiązkę przewodów silnika. |
 | KROK 1A. Przyjrzyj się stykom złączy wiązki przewodów silnika i sterownika wtrysku. | Zabrudzone lub uszkodzone styki?
 | KROK 1B. Sprawdź, czy nie ma zwarcia ze źródłem napięcia. | Poniżej 1,5 V?
 | KROK 1C. Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 1D. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 2352 nieaktywny?
KROK 2. | Wykasuj kody usterki. |
 | KROK 2A. Dezaktywuj kod usterki. | Kod usterki 2352 nieaktywny?
 | KROK 2B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź wiązkę przewodów silnika.

Krok z instruktażem 1A - Przyjrzyj się stykom złączy wiązki przewodów silnika i sterownika wtrysku.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów silnika i modułu sterowania silnikiem pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

 Brak naprawy

Przejdź do 2A

Przejdź do 1B

Krok z instruktażem 1B - Sprawdź, czy nie ma zwarcia ze źródłem napięcia.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Podłącz wiązkę przewodów silnika do silniczka zaworu recyrkulacji spalin.
  • Włącz stacyjkę.

Działanie

Sprawdź, czy nie ma zwarcia ze źródłem napięcia.

  • Zmierz napięcie między stykiem sygnałowym (+) silniczka zaworu recyrkulacji spalin w złączu sterownika wtrysku umieszczonym w wiązce przewodów silnika a masą na bloku silnika.
  • Zmierz napięcie między stykiem sygnałowym (-) silniczka zaworu recyrkulacji spalin w złączu sterownika wtrysku umieszczonym w wiązce przewodów silnika a masą na bloku silnika.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Użyj multimetru zgodnie z odpowiednią procedurą. Patrz procedura 019-359 w rozdziale 19.

Poniżej 1,5 V?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 1C

Przejdź do 2A

Krok z instruktażem 1C - Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Odłącz wiązkę przewodów silnika od silniczka zaworu recyrkulacji spalin.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnałowym (+) silniczka zaworu recyrkulacji spalin w złączu sterownika wtrysku umieszczonym w wiązce przewodów silnika a wszystkimi pozostałymi stykami w tym złączu.
  • Zmierz rezystancję między stykiem sygnałowym (-) silniczka zaworu recyrkulacji spalin w złączu sterownika wtrysku umieszczonym w wiązce przewodów silnika a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 1D

Przejdź do 2A

Krok z instruktażem 1D - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2352 nieaktywny?
TAK NIE

Brak. Rozłączenie i ponowne podłączenie rozwiązało problem.

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 2A

Przejdź do 2A

Krok z instruktażem 2 - Wykasuj kody usterki.

Krok z instruktażem 2A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.
  • Temperatura płynu chłodzącego silnik przekracza 82°C (180°F).
  • Silnik nie pracuje.

Działanie

Dezaktywuj kod usterki.

Za pomocą testera INSITE™ wykonaj test zaworu recyrkulacji spalin.

UWAGA: Koniecznie wydaj polecenia „otwarcia” i „zamknięcia” zaworu.

UWAGA: Uruchomienie silnika w celu zweryfikowania poprawności naprawy jest nieskuteczne. Aby sprawdzić, czy naprawa się udała, należy koniecznie wykonać test zaworu recyrkulacji spalin.

  • Za pomocą testera INSITE™ wykonaj test zaworu recyrkulacji spalin.
  • Za pomocą testera INSITE™ sprawdź, czy kod usterki jest nieaktywny.

Kod usterki 2352 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2B

Przejdź do 1A

Krok z instruktażem 2B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.
  • Włącz stacyjkę.

Działanie

Skasuj nieaktywne kody usterek.

  • Za pomocą testera INSITE™ wykasuj nieaktywne kody usterek.

Wszystkie kody usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 30-MAR-2012


KOD USTERKI 2353 — obwód sterowania zaworem recyrkulacji spalin — wartość prądu powyżej normy lub zwarcie obwodu do masy

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następującego przewodu probierczego: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 2353 aktywny?
KROK 2. | Sprawdź silniczek zaworu recyrkulacji spalin i jego obwód. |
 | KROK 2A. Przyjrzyj się stykom złączy wiązki przewodów silnika i silniczka zaworu. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź oporność w obwodzie silniczka zaworu recyrkulacji spalin. | Ponad 0,5 oma?
KROK 3. | Sprawdź wiązkę przewodów silnika. |
 | KROK 3A. Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia. | Ponad 100 kiloomów?
KROK 4. | Sprawdź zespół zaworu recyrkulacji spalin. |
 | KROK 4A. Za pomocą testera INSITE™ wykonaj test zaworu recyrkulacji spalin. | Położenie zaworu recyrkulacji spalin 100% podczas otwarcia?
 | KROK 4B. Za pomocą testera INSITE™ wykonaj test zaworu recyrkulacji spalin. | Czy położenie zaworu recyrkulacji spalin nie przekracza 10% podczas zamknięcia?
KROK 5. | Wykasuj kody usterki. |
 | KROK 5A. Dezaktywuj kod usterki. | Kod usterki 2353 nieaktywny?
 | KROK 5B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2353 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Sprawdź silniczek zaworu recyrkulacji spalin i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się stykom złączy wiązki przewodów silnika i silniczka zaworu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz silniczek zaworu recyrkulacji spalin od wiązki przewodów silnika.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów silnika i silniczka zaworu pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

 Brak naprawy

Przejdź do 5A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź oporność w obwodzie silniczka zaworu recyrkulacji spalin.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz silniczek zaworu recyrkulacji spalin od wiązki przewodów silnika.
  • Przed wykonaniem pomiarów oporności upewnij się, że multimetr jest skalibrowany na zero.

Działanie

Sprawdź oporność w obwodzie silniczka zaworu recyrkulacji spalin.

  • W złączu silniczka zaworu recyrkulacji spalin zmierz rezystancję między stykami sygnałowymi (+) i (-).

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 0,5 oma?
TAK NIE
Brak naprawy

Wymień zespół zaworu recyrkulacji spalin. Zastosuj odpowiednią procedurę opisaną w Podręczniku rozwiązywania problemów i napraw do silników ISBe i ISB (z układami paliwowymi typu Common Rail) wydanym jako biuletyn 4021271. Patrz procedura 011-022 w rozdziale 11.

Przejdź do 3A

Przejdź do 5A

Krok z instruktażem 3 - Sprawdź wiązkę przewodów silnika.

Krok z instruktażem 3A - Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz silniczek zaworu recyrkulacji spalin od wiązki przewodów silnika.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia.

  • W złączu silniczka zaworu recyrkulacji spalin umieszczonym w wiązce przewodów silnika zmierz rezystancję między stykami sygnałowymi (+) i (-).

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 4A

Przejdź do 5A

Krok z instruktażem 4 - Sprawdź zespół zaworu recyrkulacji spalin.

Krok z instruktażem 4A - Za pomocą testera INSITE™ wykonaj test zaworu recyrkulacji spalin.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.
  • Temperatura płynu chłodzącego silnik wynosi co najmniej 82°C (180°F).

Działanie

W testerze INSITE™ uruchom test zaworu recyrkulacji spalin.

  • Otwórz zawór recyrkulacji spalin.

Położenie zaworu recyrkulacji spalin 100% podczas otwarcia?
TAK NIE
Brak naprawy

Wymień zespół zaworu recyrkulacji spalin. Zastosuj odpowiednią procedurę opisaną w Podręczniku rozwiązywania problemów i napraw do silników ISBe, ISB i QSB5.9 (z układami paliwowymi typu Common Rail) wydanym jako biuletyn 4021271. Patrz procedura 011-022 w rozdziale 11.

Przejdź do 4B

Przejdź do 5A

Krok z instruktażem 4B - Za pomocą testera INSITE™ wykonaj test zaworu recyrkulacji spalin.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.
  • Temperatura płynu chłodzącego silnik wynosi co najmniej 82°C (180°F).

Działanie

W elektronicznym narzędziu serwisowym INSITE™ uruchom test zaworu recyrkulacji spalin.

  • Zamknij zawór recyrkulacji spalin.

Czy położenie zaworu recyrkulacji spalin nie przekracza 10% podczas zamknięcia?
TAK NIE
Brak naprawy

Wymień zespół zaworu recyrkulacji spalin. Zastosuj odpowiednią procedurę opisaną w Podręczniku rozwiązywania problemów i napraw do silników ISBe, ISB i QSB5.9 (z układami paliwowymi typu Common Rail) wydanym jako biuletyn 4021271. Patrz procedura 011-022 w rozdziale 11.

Przejdź do 5A

Przejdź do 5A

Krok z instruktażem 5 - Wykasuj kody usterki.

Krok z instruktażem 5A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.
  • Włącz stacyjkę.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez jedną minutę.
  • Za pomocą testera INSITE™ sprawdź, czy kod usterki jest nieaktywny.

Kod usterki 2353 nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i ponownie sprawdzone, skontaktuj się z najbliższym autoryzowanym serwisem firmy Cummins®.

Przejdź do 5B

Przejdź do 1A

Krok z instruktażem 5B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.
  • Włącz stacyjkę.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK NIE
Brak naprawy

Zdiagnozuj wszystkie pozostałe aktywne kody usterki.

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 30-MAR-2012


KOD USTERKI 2357 — sterowanie zaworem recyrkulacji spalin — układ mechaniczny nie odpowiada prawidłowo lub jest rozregulowany

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następującego przewodu probierczego: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź wiązkę przewodów silnika. |
 | KROK 1A. Przyjrzyj się stykom złączy wiązki przewodów silnika i sterownika wtrysku. | Zabrudzone lub uszkodzone styki?
 | KROK 1B. Sprawdź sygnał czujnika położenia zaworu recyrkulacji spalin pod kątem zwarcia. | Ponad 100 kiloomów?
KROK 2. | Skontroluj sterownik wtrysku. |
 | KROK 2A. Sprawdź napięcie sygnału czujnika położenia zaworu recyrkulacji spalin. | Poniżej 0,1 V?
KROK 3. | Sprawdź zespół zaworu recyrkulacji spalin. |
 | KROK 3A. Za pomocą testera INSITE™ wykonaj test zaworu recyrkulacji spalin. | Położenie zaworu recyrkulacji spalin 100% podczas otwarcia?
 | KROK 3B. Za pomocą testera INSITE™ wykonaj test zaworu recyrkulacji spalin. | Położenie zaworu recyrkulacji spalin nie przekracza 10% podczas zamknięcia?
KROK 4. | Wykasuj kody usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 2357 nieaktywny?
 | KROK 4B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź wiązkę przewodów silnika.

Krok z instruktażem 1A - Przyjrzyj się stykom złączy wiązki przewodów silnika i sterownika wtrysku.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

 Brak naprawy

Przejdź do 3A

Przejdź do 1B

Krok z instruktażem 1B - Sprawdź sygnał czujnika położenia zaworu recyrkulacji spalin pod kątem zwarcia.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Odłącz czujnik położenia zaworu recyrkulacji spalin od wiązki przewodów silnika.

Działanie

Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia.

  • Zmierz rezystancję między stykiem sygnałowym czujnika położenia zaworu recyrkulacji spalin w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów silnika a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 2A

Przejdź do 3A

Krok z instruktażem 2 - Skontroluj sterownik wtrysku.

Krok z instruktażem 2A - Sprawdź napięcie sygnału czujnika położenia zaworu recyrkulacji spalin.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™ do złącza łącza danych SAE J1939 lub SAE J1587.

Działanie

W testerze INSITE™ otwórz okno monitora/rejestratora danych i sprawdź napięcie sygnału czujnika położenia zaworu recyrkulacji spalin.

Poniżej 0,1 V?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 3A

Przejdź do 3A

Krok z instruktażem 3 - Sprawdź zespół zaworu recyrkulacji spalin.

Krok z instruktażem 3A - Za pomocą testera INSITE™ wykonaj test zaworu recyrkulacji spalin.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.
  • Temperatura płynu chłodzącego silnik przekracza 82°C (180°F).
  • Silnik nie pracuje.

Działanie

W testerze INSITE™ uruchom test zaworu recyrkulacji spalin.

  • Otwórz zawór recyrkulacji spalin.

Położenie zaworu recyrkulacji spalin 100% podczas otwarcia?
TAK NIE
Brak naprawy

Wymień zespół zaworu recyrkulacji spalin. Zastosuj odpowiednią procedurę opisaną w Podręczniku rozwiązywania problemów i napraw do silników ISBe, ISB i QSB5.9 (z układami paliwowymi typu Common Rail) wydanym jako biuletyn 4021271. Patrz procedura 011-022 w rozdziale 11.

Przejdź do 3B

Przejdź do 4A

Krok z instruktażem 3B - Za pomocą testera INSITE™ wykonaj test zaworu recyrkulacji spalin.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.
  • Temperatura płynu chłodzącego silnik przekracza 82°C (180°F).
  • Silnik nie pracuje.

Działanie

W testerze INSITE™ uruchom test zaworu recyrkulacji spalin.

  • Zamknij zawór recyrkulacji spalin.

Położenie zaworu recyrkulacji spalin nie przekracza 10% podczas zamknięcia?
TAK NIE
Brak naprawy

Wymień zespół zaworu recyrkulacji spalin. Zastosuj odpowiednią procedurę opisaną w Podręczniku rozwiązywania problemów i napraw do silników ISBe, ISB i QSB5.9 (z układami paliwowymi typu Common Rail) wydanym jako biuletyn 4021271. Patrz procedura 011-022 w rozdziale 11.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Wykasuj kody usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.
  • Włącz stacyjkę.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez jedną minutę.
  • Sprawdź za pomocą testera INSITE™, czy kod usterki jest nieaktywny.

Kod usterki 2357 nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i ponownie sprawdzone, skontaktuj się z najbliższym autoryzowanym serwisem firmy Cummins®.

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.
  • Włącz stacyjkę.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK NIE
Brak naprawy

Rozwiąż wszystkie pozostałe aktywne kody usterek.

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 30-MAR-2012


KOD USTERKI 2359 — czujnik różnicy ciśnień w układzie recyrkulacji spalin — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — średnio istotny poziom

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź obecność dodatkowych kodów usterek. |
 | KROK 1A. Sprawdź aktywne lub nieaktywne kody usterek. | Kody usterek 1228, 1229, 2271, 2272, 2273, 2274, 2346, 2347, 2348, 2349, 2351, 2352, 2353, 2357, 2381, 2382, 2383, 2384, 2385, 2386, 2387, 2388, 9121 i/lub 9122 aktywne lub duża liczba nieaktywnych kodów usterek?
KROK 2. | Sprawdź różnicę ciśnień w układzie recyrkulacji spalin. |
 | KROK 2A. Sprawdź różnicę ciśnień w układzie recyrkulacji spalin przy włączonym zapłonie. | Kod usterki 2359 aktywny?
 | KROK 2A-1. Sprawdź drożność kanałów regulacji różnicy ciśnień w układzie recyrkulacji spalin. |
 | KROK 2B. Sprawdź różnicę ciśnień w układzie recyrkulacji spalin przy włączonym zapłonie. | Kod usterki 2359 aktywny?
 | KROK 2C. Sprawdź różnicę ciśnień w układzie recyrkulacji spalin przy włączonym zapłonie. | Kod usterki 2359 aktywny?
KROK 3. | Sprawdź kanały regulacji różnicy ciśnień i powierzchnie montażowe w układzie recyrkulacji spalin pod kątem nieszczelności lub zatykających resztek. |
 | KROK 3A. Sprawdź szczelność kanałów regulacji różnicy ciśnień w układzie recyrkulacji spalin. | Wykryto nieszczelności na powierzchni montażowej czujnika różnicy ciśnień układu recyrkulacji spalin?
 | KROK 3B. Sprawdź drożność kanałów regulacji różnicy ciśnień w układzie recyrkulacji spalin. | W kanałach znajdują się jakieś resztki?
KROK 4. | Sprawdź układ powietrzny. |
 | KROK 4A. Przyjrzyj się układowi powietrznemu pod kątem nieszczelności kolektora dolotowego, chłodnicy powietrza doładowującego i układu recyrkulacji spalin. | Wykryto jakiekolwiek nieszczelności?
 | KROK 4B. W testerze INSITE™ wykonaj test eksploatacyjny zaworu recyrkulacji spalin/turbosprężarki dla sprężarki o zmiennej geometrii. | Test eksploatacyjny zaworu recyrkulacji spalin/turbosprężarki zakończony pomyślnie?
 | KROK 4C. Wykonaj test szczelności turbosprężarki dla turbosprężarki aktywowanej przepustnicą spalin. | Test szczelności turbosprężarki zakończony pomyślnie?
KROK 5. | Wykasuj kody usterki. |
 | KROK 5A. Dezaktywuj kod usterki. | Kod usterki 2359 nieaktywny?
 | KROK 5B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?
KROK 6. | Wykasuj kody usterki. |
 | KROK 6A. Sprawdź, czy kod usterki nie jest aktywowany podczas normalnej pracy silnika. | Kod usterki 2359 uaktywnia się w trakcie pracy silnika pod obciążeniem?
 | KROK 6B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź obecność dodatkowych kodów usterek.

Krok z instruktażem 1A - Sprawdź aktywne lub nieaktywne kody usterek.

Warunki

  • Podłącz tester INSITE™.
  • Włącz stacyjkę.

Działanie

Sprawdź aktywne kody usterek lub nieaktywne kody usterek o dużej liczbie wystąpień.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kody usterek 1228, 1229, 2271, 2272, 2273, 2274, 2346, 2347, 2348, 2349, 2351, 2352, 2353, 2357, 2381, 2382, 2383, 2384, 2385, 2386, 2387, 2388, 9121 i/lub 9122 aktywne lub duża liczba nieaktywnych kodów usterek?

TAK NIE

Rozwiąż problemy sygnalizowane przez kody usterek, począwszy od kodu o największej liczbie wystąpień.

 Brak naprawy

Stosowna procedura rozwiązywania problemów

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź różnicę ciśnień w układzie recyrkulacji spalin.

Krok z instruktażem 2A - Sprawdź różnicę ciśnień w układzie recyrkulacji spalin przy włączonym zapłonie.

Warunki

  • Podłącz tester INSITE™.
  • Włącz stacyjkę.
  • Silnik nie pracuje.
  • Wentylatory spalin odłączone lub wyłączone.

Działanie

Sprawdź, czy temperatura płynu chłodzącego silnik wynosi ponad 67°C (154°F), a temperatura powietrza w kolektorze dolotowym ponad 16°C (60°F).

  • Ustaw kluczyk w położeniu wyłączenia na 30 sekund.

UWAGA: Przed wyłączeniem zapłonu silnik nie może pracować. Jeśli silnik pracuje, ustaw kluczyk w położeniu wyłączenia na 30 sekund, ustaw go w położeniu włączenia na 30 sekund, po czym znów ustaw w położeniu wyłączenia.

  • Ustaw kluczyk w położeniu włączenia i poczekaj 30 sekund.
  • Za pomocą testera INSITE™ sprawdź kody usterek.

Kod usterki 2359 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A-1

Przejdź do 3A

Krok z instruktażem 2A-1 - Sprawdź drożność kanałów regulacji różnicy ciśnień w układzie recyrkulacji spalin.

Warunki

  • Ustaw kluczyk w położeniu wyłączenia.

Działanie

Wymontuj czujnik różnicy ciśnień w układzie recyrkulacji spalin.

  • Skontroluj drożność kanałów regulacji różnicy ciśnień w układzie recyrkulacji spalin.

W kanałach znajdują się jakieś resztki?
TAK NIE

Usuń wszelkie resztki. Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 010-080 w rozdziale 10.

Wymień czujnik różnicy ciśnień w układzie recyrkulacji spalin. Patrz procedura 019-370 w rozdziale 19.

Przejdź do 2B

Przejdź do 5A

Krok z instruktażem 2B - Sprawdź różnicę ciśnień w układzie recyrkulacji spalin przy włączonym zapłonie.

Warunki

  • Podłącz wszystkie podzespoły
  • Podłącz tester INSITE™.
  • Włącz stacyjkę.
  • Silnik nie pracuje.
  • Wentylatory spalin odłączone lub wyłączone.

Działanie

Sprawdź, czy temperatura płynu chłodzącego silnik wynosi ponad 67°C (154°F), a temperatura powietrza w kolektorze dolotowym ponad 16°C (60°F).

  • Ustaw kluczyk w położeniu wyłączenia na 30 sekund.

UWAGA: Przed wyłączeniem zapłonu silnik nie może pracować. Jeśli silnik pracuje, ustaw kluczyk w położeniu wyłączenia na 30 sekund, ustaw go w położeniu włączenia na 30 sekund, po czym znów ustaw w położeniu wyłączenia.

  • Ustaw kluczyk w położeniu włączenia i poczekaj 30 sekund.
  • Za pomocą testera INSITE™ sprawdź kody usterek.

Kod usterki 2359 aktywny?
TAK NIE

Wymień czujnik różnicy ciśnień w układzie recyrkulacji spalin. Patrz procedura 019-370 w rozdziale 19.

Brak naprawy

Przejdź do 2C

Przejdź do 5B

Krok z instruktażem 2C - Sprawdź różnicę ciśnień w układzie recyrkulacji spalin przy włączonym zapłonie.

Warunki

  • Podłącz wszystkie podzespoły
  • Podłącz tester INSITE™.
  • Włącz stacyjkę.
  • Silnik nie pracuje.
  • Wentylatory spalin odłączone lub wyłączone.

Działanie

Sprawdź, czy temperatura płynu chłodzącego silnik wynosi ponad 67°C (154°F), a temperatura powietrza w kolektorze dolotowym ponad 16°C (60°F).

  • Ustaw kluczyk w położeniu wyłączenia na 30 sekund.

UWAGA: Przed wyłączeniem zapłonu silnik nie może pracować. Jeśli silnik pracuje, ustaw kluczyk w położeniu wyłączenia na 30 sekund, ustaw go w położeniu włączenia na 30 sekund, po czym znów ustaw w położeniu wyłączenia.

  • Ustaw kluczyk w położeniu włączenia i poczekaj 30 sekund.
  • Za pomocą testera INSITE™ sprawdź kody usterek.

Kod usterki 2359 aktywny?
TAK NIE

Wymień złącze wlotu powietrza.

 Brak naprawy

Przejdź do 5A

Przejdź do 5B

Krok z instruktażem 3 - Sprawdź kanały regulacji różnicy ciśnień i powierzchnie montażowe w układzie recyrkulacji spalin pod kątem nieszczelności lub zatykających resztek.

Krok z instruktażem 3A - Sprawdź szczelność kanałów regulacji różnicy ciśnień w układzie recyrkulacji spalin.

Warunki

  • Wyłącz stacyjkę.

Działanie

Przyjrzyj się powierzchni montażowej czujnika różnicy ciśnień układu recyrkulacji spalin pod kątem nieszczelności.

  • Nieszczelności powinny być łatwe do zidentyfikowania na podstawie śladów sadzy.

Wykryto nieszczelności na powierzchni montażowej czujnika różnicy ciśnień układu recyrkulacji spalin?
TAK NIE

Przyjrzyj się powierzchni montażowej i czujnikowi różnicy ciśnień w układzie recyrkulacji spalin pod kątem źródeł nieszczelności.

Napraw lub wymień podejrzane podzespoły.

 Brak naprawy

Przejdź do 6A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź drożność kanałów regulacji różnicy ciśnień w układzie recyrkulacji spalin.

Warunki

  • Wyłącz stacyjkę.

Działanie

Wymontuj czujnik różnicy ciśnień w układzie recyrkulacji spalin.

  • Skontroluj drożność kanałów regulacji różnicy ciśnień w układzie recyrkulacji spalin.

W kanałach znajdują się jakieś resztki?
TAK NIE

Usuń wszelkie resztki. Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 010-080 w rozdziale 10.

Brak naprawy

Przejdź do 2C

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź układ powietrzny.

Krok z instruktażem 4A - Przyjrzyj się układowi powietrznemu pod kątem nieszczelności kolektora dolotowego, chłodnicy powietrza doładowującego i układu recyrkulacji spalin.

Warunki

  • Wyłącz stacyjkę.

Działanie

Przyjrzyj się układowi powietrznemu pod kątem nieszczelności kolektora dolotowego, chłodnicy powietrza doładowującego i układu recyrkulacji spalin.

Skontroluj następujące podzespoły pod kątem nieszczelności:

  • Chłodnica powietrza doładowującego — zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 010-027 w rozdziale 10.
  • Układ dolotowy powietrza i układ wydechowy — zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 010-024 w rozdziale 10.
  • Rury i węże połączeniowe w układzie recyrkulacji spalin.

Wykryto jakiekolwiek nieszczelności?
TAK NIE

Napraw nieszczelności.

 Brak naprawy

Przejdź do 6A

Turbosprężarka o zmiennej geometrii: 4B; turbosprężarka aktywowana przepustnicą spalin: 4C

Krok z instruktażem 4B - W testerze INSITE™ wykonaj test eksploatacyjny zaworu recyrkulacji spalin/turbosprężarki dla sprężarki o zmiennej geometrii.

Warunki

  • Włącz stacyjkę.
  • W testerze INSITE™ wykonaj test eksploatacyjny zaworu recyrkulacji spalin/turbosprężarki.
  • Uruchom silnik i pozostaw go na niskich obrotach biegu jałowego.

Działanie

W testerze INSITE™ wybierz test eksploatacyjny układu recyrkulacji spalin/turbosprężarki o zmiennej geometrii.

  • W obszarze Opcje testu zaznacz pozycję Wszystkie składniki.

Test eksploatacyjny zaworu recyrkulacji spalin/turbosprężarki zakończony pomyślnie?
TAK NIE
Brak naprawy

Napraw lub wymień podejrzany podzespół. Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 011-022 w rozdziale 11.

Przejdź do 6A

Przejdź do 6A

Krok z instruktażem 4C - Wykonaj test szczelności turbosprężarki dla turbosprężarki aktywowanej przepustnicą spalin.

Warunki

  • Wyłącz stacyjkę.

Działanie

Wykonaj test szczelności turbosprężarki dla turbosprężarki aktywowanej przepustnicą spalin.

  • Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 010-050 w rozdziale 10.

Test szczelności turbosprężarki zakończony pomyślnie?
TAK NIE
Brak naprawy

Napraw lub wymień podejrzany podzespół. Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 010-033 w rozdziale 10.

Przejdź do 6A

Przejdź do 6A

Krok z instruktażem 5 - Wykasuj kody usterki.

Krok z instruktażem 5A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.
  • Włącz stacyjkę.
  • Temperatura płynu chłodzącego silnik przekracza 67°C (154°F).
  • Temperatura powietrza w kolektorze dolotowym przekracza 16°C (60°F).
  • Silnik nie pracuje.

Działanie

Za pomocą testera INSITE™ sprawdź, czy temperatura płynu chłodzącego silnik wynosi ponad 67°C (154°F), a temperatura powietrza w kolektorze dolotowym ponad 16°C (60°F).

  • Ustaw kluczyk w położeniu wyłączenia na 30 sekund.
  • Włącz stacyjkę.
  • Sprawdź, czy występują kody usterki.

Kod usterki 2359 nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Przejdź do 5B

Przejdź do 1A

Krok z instruktażem 5B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK NIE
Brak naprawy

Zdiagnozuj wszystkie pozostałe aktywne kody usterki.

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Krok z instruktażem 6 - Wykasuj kody usterki.

Krok z instruktażem 6A - Sprawdź, czy kod usterki nie jest aktywowany podczas normalnej pracy silnika.

Warunki

  • Podłącz wszystkie podzespoły.

Działanie

Porozmawiaj z kierowcą i ustal, w jakich warunkach i pod jakim obciążeniem poruszała się ciężarówka, gdy wystąpiła usterka. Spróbuj odtworzyć te warunki i potwierdzić, że usterka już się nie pojawia.

Użyj silnika w takich samych warunkach i przy takim samym obciążeniu jak zgłoszone przez kierowcę. Na tej podstawie potwierdź, że kod usterki 2359 nie jest uaktywniany.

Uwaga: Niektóre problemy powodują aktywację kodu usterki 2359 nawet podczas zwykłego użytkowania i wymuszają jego dezaktywację przy włączaniu zapłonu. Ta czynność jest niezbędna do sprawdzenia, czy właściwy podzespół został naprawiony lub wymieniony.

Kod usterki 2359 uaktywnia się w trakcie pracy silnika pod obciążeniem?
TAK NIE

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Brak naprawy

Przejdź do 1A

Przejdź do 6B

Krok z instruktażem 6B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK NIE
Brak naprawy

Zdiagnozuj wszystkie pozostałe aktywne kody usterki.

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 26-KWI-2012


KOD USTERKI 2362 — obwód siłownika hamulca silnikowego nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską, część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską, część nr 3823995 — przewód probierczy Weather-Pack™ z końcówką męską oraz część nr 3823996 — przewód probierczy Weather-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 2362 nieaktywny?
 | KROK 1B. Ustal typ hamulca silnikowego. | Czy silnik jest wyposażony w hamulec kompresyjny?
KROK 2. | Sprawdź elektromagnes hamulca silnikowego i jego obwód. |
 | KROK 2A. Sprawdź napięcie sygnału diagnostycznego w złączu przepływowym hamulca silnikowego. | Ponad 3,75 V?
 | KROK 2B. Sprawdź wiązkę przewodów hamulca silnikowego pod kątem uszkodzeń. | Uszkodzone złącza lub izolacje przewodów?
 | KROK 2C. Sprawdź, czy w elektromagnesie hamulca silnikowego nie ma zwarcia z masą. | 5 omów lub więcej?
KROK 3. | Sprawdź sterownik wtrysku i wiązkę przewodów silnika. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź napięcie zasilania w obwodzie diagnostycznym elektromagnesu hamulca silnikowego nr 1. | Ponad 3,75 V?
 | KROK 3C. Sprawdź, czy nie ma zwarcia między stykiem a masą. | Ponad 100 kiloomów?
 | KROK 3D. Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3E. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 2362 nieaktywny?
 | KROK 3E-1. Sprawdź montaż hamulca wydechowego. |
KROK 4. | Wykasuj kod usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 2362 nieaktywny?
 | KROK 4B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterek wykasowane.

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy kod usterki jest nieaktywny.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2362 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Przejdź do 1B

Krok z instruktażem 1B - Ustal typ hamulca silnikowego.

Warunki

  • Wyłącz stacyjkę.

Działanie

Sprawdź, czy silnik jest wyposażony w hamulec kompresyjny lub wydechowy.

–

Czy silnik jest wyposażony w hamulec kompresyjny?
TAK NIE
Brak naprawy

Silnik jest wyposażony w hamulec wydechowy.

Przejdź do 2A

Przejdź do 3A

Krok z instruktażem 2 - Sprawdź elektromagnes hamulca silnikowego i jego obwód.

Krok z instruktażem 2A - Sprawdź napięcie sygnału diagnostycznego w złączu przepływowym hamulca silnikowego.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz przewód elektromagnesu hamulca silnikowego nr 1 od złącza przepływowego w osłonie dźwigienek zaworowych.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie zasilania w obwodzie diagnostycznym elektromagnesu hamulca silnikowego nr 1.

  • Zmierz napięcie między stykiem sygnałowym elektromagnesu hamulca silnikowego nr 1 w wiązce przewodów silnika a masą.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Ponad 3,75 V?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2B

Przejdź do 3A

Krok z instruktażem 2B - Sprawdź wiązkę przewodów hamulca silnikowego pod kątem uszkodzeń.

Warunki

  • Wyłącz stacyjkę.
  • Wymontuj pokrywę dźwigni wahacza. Zastosuj procedurę opisaną w Podręczniku rozwiązywania problemów i napraw do silników ISC, QSC8.3, ISL i QSL9 wydanym jako biuletyn 4021418. Patrz procedura 003-011 w rozdziale 3.
  • Wymontuj wiązkę kabli rozruchowych hamulca silnikowego zamontowaną między złączem przepływowym a elektromagnesem hamulca silnikowego.

Działanie

Przyjrzyj się stykom wiązki kabli rozruchowych wewnętrznego hamulca silnikowego pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Uszkodzone złącza lub izolacje przewodów?
TAK NIE

Napraw lub wymień wiązkę przewodów hamulca silnikowego. Patrz procedura 019-136 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2C

Krok z instruktażem 2C - Sprawdź, czy w elektromagnesie hamulca silnikowego nie ma zwarcia z masą.

Warunki

  • Wyłącz stacyjkę.
  • Wymontuj pokrywę dźwigni wahacza. Zastosuj procedurę opisaną w Podręczniku rozwiązywania problemów i napraw do silników ISC, QSC8.3, ISL i QSL9 wydanym jako biuletyn 4021418. Patrz procedura 003-011 w rozdziale 3.
  • Odłącz wiązkę przewodów hamulca silnikowego od elektromagnesu hamulca silnikowego nr 1.

Działanie

Sprawdź oporność w obwodzie elektromagnesu.

  • Zmierz rezystancję między stykiem zaciskowym elektromagnesu hamulca silnikowego nr 1 a masą.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

5 omów lub więcej?
TAK NIE
Brak naprawy

Wymień elektromagnes hamulca silnikowego. Zastosuj procedurę opisaną w Podręczniku rozwiązywania problemów i napraw do silników ISC, QSC8.3, ISL i QSL9 wydanym jako biuletyn 4021418. Patrz procedura 020-012 w rozdziale 20.

Przejdź do 3A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów silnika.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub wiązki przewodów silnika.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i styki. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź napięcie zasilania w obwodzie diagnostycznym elektromagnesu hamulca silnikowego nr 1.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie zasilania w obwodzie diagnostycznym elektromagnesu hamulca silnikowego nr 1.

  • Zmierz napięcie między stykiem sygnałowym elektromagnesu hamulca silnikowego nr 1 a masą w złączu sterownika wtrysku.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Ponad 3,75 V?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy nie ma zwarcia między stykiem a masą.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Jeśli silnik jest wyposażony w hamulec, odłącz elektromagnes hamulca silnikowego nr 1 od złącza przepływowego hamulca silnikowego.
  • Jeśli silnik jest wyposażony w hamulec wydechowy, odłącz 2-stykowe złącze Weather Pack™ umieszczone z tyłu silnika między wysokociśnieniowymi przewodami paliwowymi nr 5 i 6.

Działanie

Sprawdź, czy nie ma zwarcia między stykiem a masą.

  • Zmierz rezystancję między stykiem sygnałowym elektromagnesu hamulca silnikowego nr 1 w złączu sterownika wtrysku umieszczonym w wiązce przewodów silnika a masą.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów silnika na przewodzie sygnałowym siłownika hamulca silnikowego wykryto zwarcie między stykiem a masą.

Sprawdź wszystkie wiązki przewodów połączone szeregowo i na tej podstawie ustal, w której istnieje zwarcie obwodu zasilania z masą.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Jeśli silnik jest wyposażony w hamulec, odłącz elektromagnes hamulca silnikowego nr 1 od złącza przepływowego hamulca silnikowego.
  • Jeśli silnik jest wyposażony w hamulec wydechowy, odłącz 2-stykowe złącze Weather Pack™ umieszczone z tyłu silnika między wysokociśnieniowymi przewodami paliwowymi nr 5 i 6.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnałowym elektromagnesu hamulca silnikowego nr 1 w złączu sterownika wtrysku umieszczonym w wiązce przewodów silnika a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów silnika na przewodzie sygnałowym elektromagnesu hamulca silnikowego nr 1 wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 3E

Przejdź do 4A

Krok z instruktażem 3E - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2362 nieaktywny?
TAK NIE

Brak. Rozłączenie i ponowne podłączenie rozwiązało problem.

 Brak naprawy

Przejdź do 4A

Przejdź do 3E-1

Krok z instruktażem 3E-1 - Sprawdź montaż hamulca wydechowego.

Warunki

–

Działanie

Sprawdź, czy silnik jest wyposażony w hamulec wydechowy.

–

Czy silnik jest wyposażony w hamulec wydechowy?
TAK NIE

W książce serwisowej producenta OEM znajdziesz dokładne informacje o przewodach obwodach łączących wiązkę przewodów silnika Cummins® z hamulcem wydechowym.

Wszystkie przewody zostały sprawdzone i stwierdzono ich poprawność. Wystąpiła usterka sterownika wtrysku.

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Książka serwisowa producenta OEM

Przejdź do 4A

Krok z instruktażem 4 - Wykasuj kod usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Za pomocą testera INSITE™ sprawdź, czy kod usterki jest nieaktywny.

Kod usterki 2362 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 16-MAJ-2014


KOD USTERKI 2363 — obwód siłownika hamulca silnikowego nr 2 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską, część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską, część nr 3823995 — przewód probierczy Weather-Pack™ z końcówką męską oraz część nr 3823996 — przewód probierczy Weather-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 2362 jest nieaktywny?
KROK 2. | Sprawdź elektromagnes hamulca silnikowego i jego obwód. |
 | KROK 2A. Sprawdź napięcie sygnału diagnostycznego w złączu przepływowym hamulca silnikowego. | Ponad 3,75 V?
 | KROK 2B. Sprawdź wiązkę przewodów hamulca silnikowego pod kątem uszkodzeń. | Uszkodzone złącza lub izolacje przewodów?
 | KROK 2C. Sprawdź, czy w elektromagnesie hamulca silnikowego nie ma zwarcia z masą. | 5 omów lub więcej?
KROK 3. | Sprawdź sterownik wtrysku i wiązkę przewodów silnika. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź napięcie zasilania w obwodzie diagnostycznym elektromagnesu hamulca silnikowego nr 2. | Ponad 3,75 V?
 | KROK 3C. Sprawdź, czy nie ma zwarcia między stykiem a masą. | Ponad 100 kiloomów?
 | KROK 3D. Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3E. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 2363 nieaktywny?
KROK 4. | Wykasuj kod usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 2363 nieaktywny?
 | KROK 4B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy kod usterki jest nieaktywny.

  • Odczytaj kody usterek za pomocą narzędzia INSITE™.

Kod usterki 2362 jest nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź elektromagnes hamulca silnikowego i jego obwód.

Krok z instruktażem 2A - Sprawdź napięcie sygnału diagnostycznego w złączu przepływowym hamulca silnikowego.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz przewód elektromagnesu hamulca silnikowego nr 2 od złącza przepływowego w osłonie dźwigienek zaworowych.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie zasilania w obwodzie diagnostycznym elektromagnesu hamulca silnikowego nr 2.

  • Zmierz napięcie między stykiem sygnałowym elektromagnesu hamulca silnikowego nr 2 w wiązce przewodów silnika a masą.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Ponad 3,75 V?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2B

Przejdź do 3A

Krok z instruktażem 2B - Sprawdź wiązkę przewodów hamulca silnikowego pod kątem uszkodzeń.

Warunki

  • Wyłącz stacyjkę.
  • Wymontuj pokrywę dźwigni wahacza. Zastosuj procedurę opisaną w Podręczniku rozwiązywania problemów i napraw do silników ISC, QSC8.3, ISL i QSL9 wydanym jako biuletyn 4021418. Patrz procedura 003-011 w rozdziale 3.
  • Wymontuj wiązkę kabli rozruchowych hamulca silnikowego zamontowaną między złączem przepływowym a elektromagnesem hamulca silnikowego.

Działanie

Przyjrzyj się stykom złącza wiązki kabli rozruchowych wewnętrznego hamulca silnikowego pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Uszkodzone złącza lub izolacje przewodów?
TAK NIE

Napraw lub wymień wiązkę przewodów hamulca silnikowego. Patrz procedura 019-136 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2C

Krok z instruktażem 2C - Sprawdź, czy w elektromagnesie hamulca silnikowego nie ma zwarcia z masą.

Warunki

  • Wyłącz stacyjkę.
  • Wymontuj pokrywę dźwigni wahacza. Zastosuj procedurę opisaną w Podręczniku rozwiązywania problemów i napraw do silników ISC, QSC8.3, ISL i QSL9 wydanym jako biuletyn 4021418. Patrz procedura 003-011 w rozdziale 3.
  • Odłącz wiązkę przewodów hamulca silnikowego od elektromagnesu hamulca silnikowego nr 2.

Działanie

Sprawdź oporność w obwodzie elektromagnesu.

  • Zmierz rezystancję między stykiem zaciskowym elektromagnesu hamulca silnikowego nr 2 a masą.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

5 omów lub więcej?
TAK NIE
Brak naprawy

Wymień elektromagnes hamulca silnikowego. Skorzystaj z odpowiedniej procedury opisanej w Podręczniku rozwiązywania problemów i napraw wydanym jako biuletyn 4021418 do silników ISC, QSC8.3, ISL i QSL9. Patrz procedura 020-012 w rozdziale 3.

Przejdź do 3A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów silnika.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub wiązki przewodów silnika.

Wyczyść złącze i styki.

  • W miarę możliwości napraw wiązkę przewodów, złącze i styki. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź napięcie zasilania w obwodzie diagnostycznym elektromagnesu hamulca silnikowego nr 2.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie zasilania w obwodzie diagnostycznym elektromagnesu hamulca silnikowego nr 2.

  • Zmierz napięcie między stykiem sygnałowym elektromagnesu hamulca silnikowego nr 2 a masą w złączu modułu sterowania silnikiem.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Ponad 3,75 V?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy nie ma zwarcia między stykiem a masą.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Odłącz elektromagnes hamulca silnikowego nr 2 od złącza przepływowego hamulca silnikowego.

Działanie

Sprawdź, czy nie ma zwarcia między stykiem a masą.

  • Zmierz rezystancję między stykiem sygnałowym elektromagnesu hamulca silnikowego nr 2 w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów silnika a masą.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów silnika na przewodzie sygnałowym siłownika hamulca silnikowego wykryto zwarcie między stykiem a masą.

Sprawdź wszystkie wiązki przewodów połączone szeregowo i na tej podstawie ustal, w której istnieje zwarcie obwodu zasilania z masą.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Odłącz elektromagnes hamulca silnikowego nr 2 od złącza przepływowego hamulca silnikowego.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnałowym elektromagnesu hamulca silnikowego nr 2 w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów silnika a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów silnika na przewodzie sygnałowym elektromagnesu hamulca silnikowego nr 2 wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 3E

Przejdź do 4A

Krok z instruktażem 3E - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2363 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Wykasuj kod usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Za pomocą testera INSITE™ sprawdź, czy kod usterki jest nieaktywny.

Kod usterki 2363 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 16-MAJ-2014


KOD USTERKI 2366 — obwód siłownika hamulca silnikowego nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską, część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską, część nr 3823995 — przewód probierczy Weather-Pack™ z końcówką męską oraz część nr 3823996 — przewód probierczy Weather-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 2366 jest nieaktywny?
 | KROK 1B. Ustal typ hamulca silnikowego. | Czy silnik jest wyposażony w hamulec kompresyjny?
KROK 2. | Sprawdź elektromagnes hamulca silnikowego i jego obwód. |
 | KROK 2A. Sprawdź, czy w obwodzie elektromagnesu hamulca silnikowego nie ma rozwarcia obwodu. | W przedziale od 5 do 15 omów?
 | KROK 2B. Sprawdź napięcie sygnału diagnostycznego w obwodzie siłownika hamulca silnikowego. | Ponad 3,75 V?
KROK 3. | Sprawdź sterownik wtrysku i wiązkę przewodów silnika. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź napięcie zasilania w obwodzie diagnostycznym elektromagnesu hamulca silnikowego nr 2. | Ponad 3,75 V?
 | KROK 3C. Sprawdź, czy w wiązce przewodów silnika nie ma rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 3D. Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3E. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 2366 nieaktywny?
 | KROK 3E-1. Sprawdź montaż hamulca wydechowego. |
KROK 4. | Wykasuj kod usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 2366 nieaktywny?
 | KROK 4B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy kod usterki jest nieaktywny.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2366 jest nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Przejdź do 1B

Krok z instruktażem 1B - Ustal typ hamulca silnikowego.

Warunki

  • Wyłącz stacyjkę.

Działanie

Sprawdź, czy silnik jest wyposażony w hamulec kompresyjny lub wydechowy.

–

Czy silnik jest wyposażony w hamulec kompresyjny?
TAK NIE
Brak naprawy

Silnik jest wyposażony w hamulec wydechowy.

Przejdź do 2A

Przejdź do 3A

Krok z instruktażem 2 - Sprawdź elektromagnes hamulca silnikowego i jego obwód.

Krok z instruktażem 2A - Sprawdź, czy w obwodzie elektromagnesu hamulca silnikowego nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Wymontuj osłonę dźwigni wahacza. W tym celu skorzystaj z odpowiedniej procedury opisanej w Podręczniku rozwiązywania problemów i napraw wydanym jako biuletyn 4021418 do silników ISC, QSC8.3, ISL i QSL9. Patrz procedura 003-011 w rozdziale 3.
  • Odłącz wiązkę przewodów hamulca silnikowego od elektromagnesu hamulca silnikowego nr 2.

Działanie

Sprawdź oporność w obwodzie elektromagnesu.

  • Zmierz rezystancję między stykiem zaciskowym elektromagnesu a masą.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

W przedziale od 5 do 15 omów?
TAK NIE
Brak naprawy

Wymień elektromagnes hamulca silnikowego. Zastosuj procedurę opisaną w Podręczniku rozwiązywania problemów i napraw do silników ISC, QSC8.3, ISL i QSL9 wydanym jako biuletyn 4021418. Patrz procedura 020-012 w rozdziale 20.

Przejdź do 2B

Przejdź do 4A

Krok z instruktażem 2B - Sprawdź napięcie sygnału diagnostycznego w obwodzie siłownika hamulca silnikowego.

Warunki

  • Wyłącz stacyjkę.
  • Wymontuj pokrywę dźwigni wahacza. Zastosuj procedurę opisaną w Podręczniku rozwiązywania problemów i napraw do silników ISC, QSC8.3, ISL i QSL9 wydanym jako biuletyn 4021418. Patrz procedura 003-011 w rozdziale 3.
  • Odłącz przewód elektromagnesu hamulca silnikowego nr 2 od elektromagnesu.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie zasilania w obwodzie diagnostycznym elektromagnesu hamulca silnikowego nr 2.

  • Zmierz napięcie między stykiem sygnałowym elektromagnesu hamulca silnikowego nr 2 w wiązce przewodów silnika a masą.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Ponad 3,75 V?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 3D

Przejdź do 3A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów silnika.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub wiązki przewodów silnika.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź napięcie zasilania w obwodzie diagnostycznym elektromagnesu hamulca silnikowego nr 2.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie zasilania w obwodzie diagnostycznym elektromagnesu hamulca silnikowego nr 2.

  • Zmierz napięcie między stykiem sygnałowym elektromagnesu hamulca silnikowego nr 2 a masą w złączu modułu sterowania silnikiem.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Ponad 3,75 V?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów silnika nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Wymontuj osłonę dźwigni wahacza. W tym celu skorzystaj z odpowiedniej procedury opisanej w Podręczniku rozwiązywania problemów i napraw wydanym jako biuletyn 4021418 do silników ISC, QSC8.3, ISL i QSL9. Patrz procedura 003-011 w rozdziale 3.
  • Jeśli silnik jest wyposażony w hamulec, odłącz przewód elektromagnesu hamulca silnikowego nr 2 od elektromagnesu.
  • Jeśli silnik jest wyposażony w hamulec wydechowy, odłącz 2-stykowe złącze Weather Pack™ umieszczone z tyłu silnika między wysokociśnieniowymi przewodami paliwowymi nr 5 i 6.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Jeśli silnik jest wyposażony w hamulec, zmierz rezystancję między przewodem sygnałowym elektromagnesu hamulca silnikowego nr 2 w elektromagnesie a przewodem sygnałowym elektromagnesu w złączu modułu sterowania silnikiem.
  • Jeśli silnik jest wyposażony hamulec wydechowy, zmierz rezystancję między przewodem sygnałowym elektromagnesu hamulca silnikowego nr 2 w 2-stykowym złączu Weather Pack™ a przewodem sygnałowym elektromagnesu w złączu modułu sterowania silnikiem.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów silnika wykryto rozwarcie obwodu elektromagnesu hamulca silnikowego nr 2. Rozwarcie dotyczy jednej z następujących wiązek:

  • Główna wiązka przewodów silnika między modułem sterowania silnikiem a 2-stykowym złączem z tyłu silnika
  • Wiązka kabli rozruchowych hamulca silnikowego między 2-stykowym złączem wiązki przewodów silnika z tyłu silnika a osłoną dźwigienek zaworowych
  • Wiązka przewodów wewnętrznego hamulca silnikowego między osłoną dźwigienek zaworowych a elektromagnesem hamulca silnikowego

Sprawdź wszystkie wiązki przewodów połączone szeregowo i na tej podstawie ustal, w której istnieje rozwarcie obwodu.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Jeśli silnik jest wyposażony w hamulec, odłącz przewód elektromagnesu hamulca silnikowego nr 1 od złącza przepływowego hamulca silnikowego.
  • Jeśli silnik jest wyposażony w hamulec wydechowy, odłącz 2-stykowe złącze Weather Pack™ umieszczone z tyłu silnika między wysokociśnieniowymi przewodami paliwowymi nr 5 i 6.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnałowym elektromagnesu hamulca silnikowego nr 1 w złączu sterownika wtrysku umieszczonym w wiązce przewodów silnika a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W silniku na linii sygnałowej elektromagnesu hamulca silnikowego nr 1 wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 3E

Przejdź do 4A

Krok z instruktażem 3E - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2366 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

 Brak naprawy

Przejdź do 4A

Przejdź do 3E-1

Krok z instruktażem 3E-1 - Sprawdź montaż hamulca wydechowego.

Warunki

–

Działanie

Sprawdź, czy silnik jest wyposażony w hamulec wydechowy.

–

Czy silnik jest wyposażony w hamulec wydechowy?
TAK NIE

W książce serwisowej producenta OEM znajdziesz dokładne informacje o przewodach i obwodach łączących wiązkę przewodów Cummins® z hamulcem wydechowym.

Wszystkie przewody zostały sprawdzone i stwierdzono ich poprawność. Moduł sterowania silnikiem jest uszkodzony.

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Książka serwisowa producenta OEM

Przejdź do 4A

Krok z instruktażem 4 - Wykasuj kod usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Za pomocą testera INSITE™ sprawdź, czy kod usterki jest nieaktywny.

Kod usterki 2366 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 18-KWI-2012


KOD USTERKI 2367 — obwód siłownika hamulca silnikowego nr 2 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską, część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską, część nr 3823995 — przewód probierczy Weather-Pack™ z końcówką męską oraz część nr 3823996 — przewód probierczy Weather-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 2367 jest nieaktywny?
KROK 2. | Sprawdź elektromagnes hamulca silnikowego i jego obwód. |
 | KROK 2A. Sprawdź, czy w obwodzie elektromagnesu hamulca silnikowego nie ma rozwarcia obwodu. | W przedziale od 5 do 15 omów?
 | KROK 2B. Sprawdź napięcie sygnału diagnostycznego w obwodzie siłownika hamulca silnikowego. | Ponad 3,75 V?
KROK 3. | Sprawdź sterownik wtrysku i wiązkę przewodów silnika. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź napięcie zasilania w obwodzie diagnostycznym elektromagnesu hamulca silnikowego nr 2. | Ponad 3,75 V?
 | KROK 3C. Sprawdź, czy w wiązce przewodów silnika nie ma rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 3D. Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3E. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 2367 nieaktywny?
KROK 4. | Wykasuj kod usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 2367 nieaktywny?
 | KROK 4B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy kod usterki jest nieaktywny.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2367 jest nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź elektromagnes hamulca silnikowego i jego obwód.

Krok z instruktażem 2A - Sprawdź, czy w obwodzie elektromagnesu hamulca silnikowego nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Wymontuj pokrywę dźwigni wahacza. Zastosuj procedurę opisaną w Podręczniku rozwiązywania problemów i napraw do silników ISC, QSC8.3, ISL i QSL9 wydanym jako biuletyn 4021418. Patrz procedura 003-011 w rozdziale 3.
  • Odłącz wiązkę przewodów hamulca silnikowego od elektromagnesu hamulca silnikowego nr 2.

Działanie

Sprawdź oporność w obwodzie elektromagnesu.

  • Zmierz rezystancję między stykiem zaciskowym elektromagnesu a masą.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

W przedziale od 5 do 15 omów?
TAK NIE
Brak naprawy

Wymień elektromagnes hamulca silnikowego. Zastosuj procedurę opisaną w Podręczniku rozwiązywania problemów i napraw do silników ISC, QSC8.3, ISL i QSL9 wydanym jako biuletyn 4021418. Patrz procedura 020-012 w rozdziale 20.

Przejdź do 2B

Przejdź do 4A

Krok z instruktażem 2B - Sprawdź napięcie sygnału diagnostycznego w obwodzie siłownika hamulca silnikowego.

Warunki

  • Wyłącz stacyjkę.
  • Wymontuj pokrywę dźwigni wahacza. Zastosuj procedurę opisaną w Podręczniku rozwiązywania problemów i napraw do silników ISC, QSC8.3, ISL i QSL9 wydanym jako biuletyn 4021418. Patrz procedura 003-011 w rozdziale 3.
  • Odłącz przewód elektromagnesu hamulca silnikowego nr 2 od elektromagnesu.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie zasilania w obwodzie diagnostycznym elektromagnesu hamulca silnikowego nr 2.

  • Zmierz napięcie między stykiem sygnałowym elektromagnesu hamulca silnikowego nr 2 w wiązce przewodów silnika a masą.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Ponad 3,75 V?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 3D

Przejdź do 3A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów silnika.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów silnika i modułu sterowania silnikiem pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub wiązki przewodów silnika.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź napięcie zasilania w obwodzie diagnostycznym elektromagnesu hamulca silnikowego nr 2.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie zasilania w obwodzie diagnostycznym elektromagnesu hamulca silnikowego nr 2.

  • Zmierz napięcie między stykiem sygnałowym elektromagnesu hamulca silnikowego nr 2 a masą w złączu modułu sterowania silnikiem.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Ponad 3,75 V?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów silnika nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Wymontuj pokrywę dźwigni wahacza. Zastosuj procedurę opisaną w Podręczniku rozwiązywania problemów i napraw do silników ISC, QSC8.3, ISL i QSL9 wydanym jako biuletyn 4021418. Patrz procedura 003-011 w rozdziale 3.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Odłącz przewód elektromagnesu hamulca silnikowego nr 2 od elektromagnesu.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między przewodem sygnałowym elektromagnesu hamulca silnikowego nr 2 w elektromagnesie a przewodem sygnałowym elektromagnesu w złączu modułu sterowania silnikiem.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów silnika wykryto rozwarcie obwodu elektromagnesu hamulca silnikowego nr 2. Rozwarcie dotyczy jednej z następujących wiązek:

  • Główna wiązka przewodów silnika między modułem sterowania silnikiem a 2-stykowym złączem z tyłu silnika
  • Wiązka kabli rozruchowych hamulca silnikowego między 2-stykowym złączem wiązki przewodów silnika z tyłu silnika a osłoną dźwigienek zaworowych
  • Wiązka przewodów wewnętrznego hamulca silnikowego między osłoną dźwigienek zaworowych a elektromagnesem hamulca silnikowego

Sprawdź wszystkie wiązki przewodów połączone szeregowo i na tej podstawie ustal, w której istnieje rozwarcie obwodu.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Odłącz elektromagnes hamulca silnikowego nr 2 od złącza przepływowego hamulca silnikowego.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnałowym elektromagnesu hamulca silnikowego nr 2 w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów silnika a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W silniku na linii sygnałowej elektromagnesu hamulca silnikowego nr 2 wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 3E

Przejdź do 4A

Krok z instruktażem 3E - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2367 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Wykasuj kod usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Za pomocą testera INSITE™ sprawdź, czy kod usterki jest nieaktywny.

Kod usterki 2367 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 18-KWI-2012


KOD USTERKI 2373 — obwód czujnika ciśnienia spalin — zwarcie do źródła napięcia o wysokim potencjale

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3164596 — przewód probierczy Framatome™ z końcówką męską, część nr 3164597 — przewód probierczy Framatome™ z końcówką żeńską oraz część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź kody usterek dotyczące zasilania czujników. | Kod usterki 227 aktywny?
 | KROK 1B. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 2373 aktywny?
KROK 2. | Skontroluj obwód i czujnik ciśnienia spalin. |
 | KROK 2A. Przyjrzyj się czujnikowi ciśnienia spalin i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 2374 aktywny, a usterki 2373 nieaktywny?
 | KROK 2C. Sprawdź napięcie zasilania czujnika i jego obwód powrotny w wiązce przewodów silnika. | Od 4,75 V do 5,25 V?
 | KROK 2D. Sprawdź napięcie zasilania czujnika i jego obwód powrotny w module sterowania silnikiem. | Od 4,75 V do 5,25 V?
KROK 3. | Skontroluj sterownik wtrysku. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź odpowiedź ze sterownika wtrysku. | Kod usterki 2374 aktywny, a usterki 2373 nieaktywny?
KROK 4. | Wykasuj kody usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 2373 nieaktywny?
 | KROK 4B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź kody usterek dotyczące zasilania czujników.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź kody usterek dotyczące zasilania czujników.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 227 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Kod usterki 227

Przejdź do 1B

Krok z instruktażem 1B - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2373 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Skontroluj obwód i czujnik ciśnienia spalin.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi ciśnienia spalin i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia spalin od wiązki przewodów silnika.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza czujnika pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

 Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia spalin od wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2374 aktywny, a usterki 2373 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź napięcie zasilania czujnika i jego obwód powrotny w wiązce przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia spalin od wiązki przewodów silnika.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie zasilania i obwód powrotny.

  • W złączu czujników umieszczonym w wiązce przewodów silnika zmierz napięcie między stykiem zasilania +5 V czujnika ciśnienia spalin a stykiem powrotnym tego czujnika.

Od 4,75 V do 5,25 V?
TAK NIE

Wymień czujnik ciśnienia spalin. Patrz procedura 019-376 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2D

Krok z instruktażem 2D - Sprawdź napięcie zasilania czujnika i jego obwód powrotny w module sterowania silnikiem.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie zasilania i obwód powrotny.

  • W złączu modułu sterowania silnikiem zmierz napięcie między stykiem zasilania +5 V czujnika ciśnienia spalin a stykiem powrotnym tego czujnika.

Od 4,75 V do 5,25 V?
TAK NIE

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Skontroluj sterownik wtrysku.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

 Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź odpowiedź ze sterownika wtrysku.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Za pomocą testera INSITE™ odczytaj kody usterek.

Kod usterki 2374 aktywny, a usterki 2373 nieaktywny?
TAK NIE

Napraw lub wymień wiązkę przewodów silnika.

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Wykasuj kody usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez jedną minutę.
  • Za pomocą testera INSITE™ sprawdź, czy kod usterki jest nieaktywny.

Kod usterki 2373 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 24-KWI-2012


KOD USTERKI 2374 — obwód czujnika ciśnienia spalin — zwarcie do źródła napięcia o niskim potencjale

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następującego przewodu probierczego: Część nr 3164596 — przewód probierczy Framatome™ z końcówką męską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź kody usterek dotyczące zasilania czujników. | Kod usterki 187 aktywny?
 | KROK 1B. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 2374 aktywny?
KROK 2. | Skontroluj obwód i czujnik ciśnienia spalin. |
 | KROK 2A. Przyjrzyj się czujnikowi ciśnienia spalin i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny. | Od 4,75 V do 5,25 V?
 | KROK 2C. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 2373 aktywny, a usterki 2374 nieaktywny?
 | KROK 2D. Sprawdź odpowiedź ze sterownika wtrysku. | Kod usterki 2373 aktywny, a usterki 2374 nieaktywny?
KROK 3. | Skontroluj sterownik wtrysku. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź odpowiedź ze sterownika wtrysku. | Kod usterki 2373 aktywny, a usterki 2374 nieaktywny?
KROK 4. | Wykasuj kody usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 2374 nieaktywny?
 | KROK 4B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź kody usterek dotyczące zasilania czujników.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź kody usterek dotyczące zasilania czujników.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 187 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Kod usterki 187

Przejdź do 1B

Krok z instruktażem 1B - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2374 aktywny?
TAK NIE
Brak naprawy

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Przejdź do 2A

Przejdź do 4A

Krok z instruktażem 2 - Skontroluj obwód i czujnik ciśnienia spalin.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi ciśnienia spalin i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia spalin od wiązki przewodów silnika.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza czujnika pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

 Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia spalin od wiązki przewodów silnika.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie zasilania i obwód powrotny.

  • W złączu czujników umieszczonym w wiązce przewodów silnika zmierz napięcie między stykiem zasilania +5 V czujnika ciśnienia spalin a stykiem powrotnym tego czujnika.

Od 4,75 V do 5,25 V?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia spalin od wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy odpowiedź z obwodu jest poprawna.

  • W złączu czujników umieszczonym w wiązce przewodów silnika zamontuj przewód rozruchowy między stykami zasilania +5 V i sygnałowym czujnika ciśnienia spalin.
  • Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.
  • Za pomocą testera INSITE™ odczytaj kody usterek.

Kod usterki 2373 aktywny, a usterki 2374 nieaktywny?
TAK NIE

Wymień czujnik ciśnienia spalin. Patrz procedura 019-376 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2D

Krok z instruktażem 2D - Sprawdź odpowiedź ze sterownika wtrysku.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź odpowiedź ze sterownika wtrysku.

  • W złączu modułu sterowania silnikiem zamontuj przewód rozruchowy między stykami zasilania +5 V i sygnałowym czujnika ciśnienia spalin.
  • Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.
  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2373 aktywny, a usterki 2374 nieaktywny?
TAK NIE

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Skontroluj sterownik wtrysku.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

 Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź odpowiedź ze sterownika wtrysku.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź odpowiedź ze sterownika wtrysku.

  • W złączu modułu sterowania silnikiem zamontuj przewód rozruchowy między stykami zasilania +5 V i sygnałowym czujnika ciśnienia spalin.
  • Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.
  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2373 aktywny, a usterki 2374 nieaktywny?
TAK NIE

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Wykasuj kody usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez jedną minutę.
  • Za pomocą testera INSITE™ sprawdź, czy kod usterki jest nieaktywny.

Kod usterki 2374 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Za pomocą testera INSITE™ wykasuj nieaktywne kody usterek.

Wszystkie kody usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 24-KWI-2012


KOD USTERKI 2375 — obwód czujnika temperatury w układzie recyrkulacji spalin — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3164596 — przewód probierczy Framatome™ z końcówką męską, część nr 3164597 — przewód probierczy Framatome™ z końcówką żeńską, część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 2375 nieaktywny?
KROK 2. | Sprawdź czujnik temperatury w układzie recyrkulacji spalin i jego obwód. |
 | KROK 2A. Przyjrzyj się czujnikowi temperatury w układzie recyrkulacji spalin i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Zmierz rezystancję czujnika. | Od 200 omów do 2,4 kilooma?
 | KROK 2C. Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika. | Kod usterki 2375 aktywny?
KROK 3. | Sprawdź sterownik wtrysku i wiązkę przewodów silnika. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź odpowiedź ze sterownika wtrysku. | Kod usterki 2376 aktywny, a usterki 2375 nieaktywny?
 | KROK 3C. Sprawdź, czy w wiązce przewodów silnika nie ma rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 3C-1. Sprawdź, czy w wiązce przewodów silnika nie ma rozwarcia obwodu. |
 | KROK 3D. Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3E. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 2375 nieaktywny?
KROK 4. | Wykasuj kody usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 2375 nieaktywny?
 | KROK 4B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2375 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź czujnik temperatury w układzie recyrkulacji spalin i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi temperatury w układzie recyrkulacji spalin i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik temperatury w układzie recyrkulacji spalin od wiązki przewodów silnika.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza czujnika pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Zmierz rezystancję czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik temperatury w układzie recyrkulacji spalin od wiązki przewodów silnika.

Działanie

Zmierz rezystancję czujnika.

  • Zmierz rezystancję między stykami sygnałowym i powrotnym czujnika temperatury w układzie recyrkulacji spalin.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Od 200 omów do 2,4 kilooma?
TAK NIE
Brak naprawy

Wymień czujnik temperatury w układzie recyrkulacji spalin. Patrz procedura 019-378 w rozdziale 19.

Przejdź do 2C

Przejdź do 4A

Krok z instruktażem 2C - Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz czujnik temperatury w układzie recyrkulacji spalin do wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2375 aktywny?
TAK NIE
Brak naprawy

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 3A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów silnika.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów silnika.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź odpowiedź ze sterownika wtrysku.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

W złączu modułu sterowania silnikiem zamontuj przewód rozruchowy między stykami sygnałowym i powrotnym czujnika temperatury w układzie recyrkulacji spalin.

  • Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.
  • Odczytaj kody usterki za pomocą testera INSITE™.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Kod usterki 2376 aktywny, a usterki 2375 nieaktywny?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązkach przewodów silnika nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Odłącz czujnik temperatury w układzie recyrkulacji spalin od wiązki przewodów silnika.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem powrotnym czujnika temperatury w układzie recyrkulacji spalin umieszczonym w złączu modułu sterowania silnikiem w wiązce przewodów silnika a stykiem powrotnym umieszczonym w złączu tego czujnika w wiązce przewodów silnika.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów silnika wykryto rozwarcie obwodu powrotnego.

Napraw lub wymień wiązkę przewodów silnika.

Patrz procedura 019-043 w rozdziale 19.

Przejdź do 3C-1

Przejdź do 4A

Krok z instruktażem 3C-1 - Sprawdź, czy w wiązce przewodów silnika nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Odłącz czujnik temperatury w układzie recyrkulacji spalin od wiązki przewodów silnika.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem sygnałowym czujnika temperatury w układzie recyrkulacji spalin umieszczonym w złączu modułu sterowania silnikiem w wiązce przewodów silnika a stykiem sygnałowym umieszczonym w złączu tego czujnika w wiązce przewodów silnika.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów silnika wykryto rozwarcie obwodu sygnałowego.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Odłącz czujnik temperatury w układzie recyrkulacji spalin od wiązki przewodów silnika.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnałowym czujnika temperatury w układzie recyrkulacji spalin w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów silnika a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Na linii sygnałowej w wiązce przewodów silnika wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 3E

Przejdź do 4A

Krok z instruktażem 3E - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2375 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

Trzeba od początku wykonać procedury rozwiązywania problemów. Należało wykryć tryb usterki.

Przejdź do 4A

Przejdź do 1A

Krok z instruktażem 4 - Wykasuj kody usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez jedną minutę.
  • Sprawdź za pomocą testera INSITE™, czy kod usterki jest nieaktywny.

Kod usterki 2375 nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i ponownie sprawdzone, skontaktuj się z najbliższym autoryzowanym serwisem firmy Cummins®.

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK NIE
Brak naprawy

Zdiagnozuj wszystkie pozostałe aktywne kody usterki.

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 24-KWI-2012


KOD USTERKI 2376 — obwód czujnika temperatury w układzie recyrkulacji spalin — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następującego przewodu probierczego: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 2376 nieaktywny?
KROK 2. | Sprawdź czujnik temperatury w układzie recyrkulacji spalin i jego obwód. |
 | KROK 2A. Przyjrzyj się czujnikowi temperatury w układzie recyrkulacji spalin i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 2375 aktywny, a usterki 2376 nieaktywny?
 | KROK 2C. Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika. | Kod usterki 2376 aktywny?
KROK 3. | Sprawdź sterownik wtrysku i wiązkę przewodów silnika. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź odpowiedź ze sterownika wtrysku. | Kod usterki 2375 aktywny, a usterki 2376 nieaktywny?
 | KROK 3C. Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3D. Sprawdź, czy nie ma zwarcia między stykiem a masą. | Ponad 100 kiloomów?
 | KROK 3E. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 2376 nieaktywny?
KROK 4. | Wykasuj kody usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 2376 nieaktywny?
 | KROK 4B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy kod usterki jest nieaktywny.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2376 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź czujnik temperatury w układzie recyrkulacji spalin i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się czujnikowi temperatury w układzie recyrkulacji spalin i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik temperatury w układzie recyrkulacji spalin od wiązki przewodów silnika.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza czujnika pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Zmierz rezystancję czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik temperatury w układzie recyrkulacji spalin od wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2375 aktywny, a usterki 2376 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz czujnik temperatury w układzie recyrkulacji spalin do wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2376 aktywny?
TAK NIE

Wykryto uszkodzony czujnik.

Wymień czujnik temperatury w układzie recyrkulacji spalin. Patrz procedura 019-378 w rozdziale 19.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów silnika.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź odpowiedź ze sterownika wtrysku.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2375 aktywny, a usterki 2376 nieaktywny?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Odłącz czujnik temperatury w układzie recyrkulacji spalin od wiązki przewodów silnika.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnałowym czujnika temperatury w układzie recyrkulacji spalin w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów silnika a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Na linii sygnałowej w wiązce przewodów silnika wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów silnika.

Patrz procedura 019-043 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy nie ma zwarcia między stykiem a masą.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Odłącz czujnik temperatury w układzie recyrkulacji spalin od wiązki przewodów silnika.

Działanie

Sprawdź, czy nie ma zwarcia między stykiem a masą.

  • Zmierz rezystancję między stykiem sygnałowym czujnika temperatury w układzie recyrkulacji spalin w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów silnika a masą.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów silnika na linii sygnałowej wykryto zwarcie między stykiem a masą.

Napraw lub wymień wiązkę przewodów silnika.

Patrz procedura 019-043 w rozdziale 19.

Przejdź do 3E

Przejdź do 4A

Krok z instruktażem 3E - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2376 nieaktywny?
TAK NIE

Brak. Wymontowanie i ponowne zamontowanie czujnika rozwiązało problem.

Trzeba od początku wykonać procedury rozwiązywania problemów. Należało wykryć tryb usterki.

Przejdź do 4A

Przejdź do 1A

Krok z instruktażem 4 - Wykasuj kody usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez jedną minutę.
  • Sprawdź za pomocą testera INSITE™, czy kod usterki jest nieaktywny.

Kod usterki 2376 nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i ponownie sprawdzone, skontaktuj się z najbliższym autoryzowanym serwisem firmy Cummins®.

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK NIE
Brak naprawy

Zdiagnozuj wszystkie pozostałe aktywne kody usterki.

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 24-KWI-2012


KOD USTERKI 2377 — obwód sterowania wentylatorem — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 2377 jest nieaktywny?
KROK 2. | Sprawdź elektromagnes sterujący wentylatorem i jego obwód. |
 | KROK 2A. Przyjrzyj się elektromagnesowi sterującemu wentylatorem i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy nie ma rozwarcia w obwodzie elektromagnesu sterującego wentylatorem. | Poniżej 10 kiloomów?
 | KROK 2C. Sprawdź napięcie zasilania w obwodzie diagnostycznym, przewodzie zasilającym i obwodzie powrotnym elektromagnesu sterującego wentylatorem. | Ponad 5,0 V?
 | KROK 2D. Sprawdź, czy nie ma rozwarcia w obwodzie powrotnym elektromagnesu sterującego wentylatorem. | Poniżej 10 omów?
KROK 3. | Sprawdź sterownik wtrysku i wiązkę przewodów OEM. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy nie ma rozwarcia w obwodzie sygnałowym elektromagnesu sterującego wentylatorem. | Poniżej 10 omów?
 | KROK 3C. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3D. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 2377 nieaktywny?
KROK 4. | Wykasuj kod usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 2377 nieaktywny?
 | KROK 4B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy kod usterki jest nieaktywny.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2377 jest nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź elektromagnes sterujący wentylatorem i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się elektromagnesowi sterującemu wentylatorem i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz elektromagnes wentylatora od wiązki przewodów OEM.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów OEM i elektromagnesu wentylatora pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy nie ma rozwarcia w obwodzie elektromagnesu sterującego wentylatorem.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz elektromagnes sterujący wentylatorem od wiązki przewodów OEM.

Działanie

Sprawdź oporność w obwodzie elektromagnesu sterującego wentylatorem.

  • W złączu elektromagnesu sterującego wentylatorem zmierz rezystancję między stykami sygnałowym i powrotnym elektromagnesu.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 kiloomów?
TAK NIE
Brak naprawy

W obwodzie elektromagnesu sterującego wentylatorem wykryto rozwarcie.

Wymień elektromagnes sterujący wentylatorem. Patrz książka serwisowa producenta OEM.

Przejdź do 2C

Przejdź do 4A

Krok z instruktażem 2C - Sprawdź napięcie zasilania w obwodzie diagnostycznym, przewodzie zasilającym i obwodzie powrotnym elektromagnesu sterującego wentylatorem.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz elektromagnes sterujący wentylatorem od wiązki przewodów OEM.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie zasilania w obwodach diagnostycznym i powrotnym elektromagnesu sterującego wentylatorem.

  • W złączu elektromagnesu sterującego wentylatorem w wiązce przewodów OEM zmierz napięcie między stykami sygnałowym i powrotnym elektromagnesu.

Ponad 5,0 V?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 3C

Przejdź do 2D

Krok z instruktażem 2D - Sprawdź, czy nie ma rozwarcia w obwodzie powrotnym elektromagnesu sterującego wentylatorem.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz elektromagnes sterujący wentylatorem od wiązki przewodów silnika.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem powrotnym elektromagnesu sterującego wentylatorem w wiązce przewodów silnika a masą.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

Wykryto rozwarcie obwodu powrotnego. Konfigurację obwodu powrotnego można sprawdzić na schemacie elektrycznym OEM.

Jeśli obwód powrotny jest połączony z modułem sterowania silnikiem, napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Jeśli przewód powrotny jest uziemiony do podwozia lub bloku silnika, napraw źródło uszkodzenia połączenia.

Wyczyść, napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów OEM.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów OEM.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy nie ma rozwarcia w obwodzie sygnałowym elektromagnesu sterującego wentylatorem.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz elektromagnes sterujący wentylatorem od wiązki przewodów OEM.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem sygnałowym elektromagnesu sterującego wentylatorem w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM a stykiem sygnałowym elektromagnesu w złączu elektromagnesu umieszczonym w wiązce przewodów OEM.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto rozwarcie w obwodzie sygnałowym elektromagnesu sterującego wentylatorem.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.
  • Odłącz elektromagnes sterujący wentylatorem od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnałowym zaworu elektromagnesu sterującego wentylatorem w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM na linii sygnałowej elektromagnesu sterującego wentylatorem wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2377 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Wykasuj kod usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Za pomocą testera INSITE™ sprawdź, czy kod usterki jest nieaktywny.

Kod usterki 2377 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 24-KWI-2012


KOD USTERKI 2381 — obwód czujnika położenia turbosprężarki — zwarcie do źródła napięcia o wysokim potencjale

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem (ECM), przed jego wymianą należy zbadać wszystkie pozostałe kody usterek.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z wtykiem i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z gniazdem.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterek. |
 | KROK 1A. Sprawdź kody usterki dotyczące zasilania czujników. | Kod usterki 386 aktywny?
 | KROK 1B. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 2381 aktywny?
KROK 2. | Sprawdź czujnik położenia turbosprężarki i jego obwód. |
 | KROK 2A. Przyjrzyj się stykom złączy czujnika położenia turbosprężarki i wiązki przewodów. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź odpowiedź z obwodu. | Kod usterki 2381 nieaktywny, a usterki 2382 aktywny?
 | KROK 2C. Sprawdź obwody zasilania i powrotny czujnika położenia turbosprężarki w wiązce przewodów. | Od 4,75 V do 5,25 V?
 | KROK 2D. Sprawdź obwody zasilania i powrotny czujnika położenia turbosprężarki w module sterowania silnikiem. | Od 4,75 V do 5,25 V?
KROK 3. | Sprawdź moduł sterowania silnikiem. |
 | KROK 3A. Przyjrzyj się stykom złączy wiązki przewodów silnika i modułu sterowania silnikiem. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź odpowiedź z modułu sterowania silnikiem. | Kod usterki 2381 nieaktywny, a usterki 2382 aktywny?
KROK 4. | Wykasuj kody usterek. |
 | KROK 4A. Zdezaktywuj kod usterki. | Kod usterki 2381 nieaktywny?
 | KROK 4B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterek.

Krok z instruktażem 1A - Sprawdź kody usterki dotyczące zasilania czujników.

Warunki

  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz elektroniczne narzędzie serwisowe INSITE™.

Działanie

Sprawdź kody usterki dotyczące zasilania czujników.

  • Za pomocą elektronicznego narzędzia serwisowego INSITE™ odczytaj kody usterek.

Kod usterki 386 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Kod usterki 386

Przejdź do 1B

Krok z instruktażem 1B - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz elektroniczne narzędzie serwisowe INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Za pomocą elektronicznego narzędzia serwisowego INSITE™ odczytaj kody usterek.

Kod usterki 2381 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Sprawdź czujnik położenia turbosprężarki i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się stykom złączy czujnika położenia turbosprężarki i wiązki przewodów.

Warunki

  • Ustaw kluczyk w położeniu wyłączenia.
  • Odłącz czujnik położenia turbosprężarki od wiązki przewodów silnika.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów silnika i czujnika położenia turbosprężarki pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub rozszerzone styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu.

Użyj odpowiedniej procedury opisującej ogólne techniki badania. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Użyj odpowiedniej procedury opisującej ogólne techniki pomiaru oporności. Patrz procedura 019-360 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź odpowiedź z obwodu.

Warunki

  • Ustaw kluczyk w położeniu wyłączenia.
  • Odłącz czujnik położenia turbosprężarki od wiązki przewodów silnika.
  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz elektroniczne narzędzie serwisowe INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z modułu sterowania silnikiem jest prawidłowa.

  • Za pomocą elektronicznego narzędzia serwisowego INSITE™ odczytaj kody usterek.

Kod usterki 2381 nieaktywny, a usterki 2382 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź obwody zasilania i powrotny czujnika położenia turbosprężarki w wiązce przewodów.

Warunki

  • Ustaw kluczyk w położeniu wyłączenia.
  • Odłącz czujnik położenia turbosprężarki od wiązki przewodów silnika.
  • Ustaw kluczyk w położeniu włączenia.

Działanie

Sprawdź napięcie zasilania czujnika położenia turbosprężarki i jego obwód powrotny w wiązce przewodów.

  • W złączu czujników umieszczonym w wiązce przewodów silnika zmierz napięcie między stykiem zasilania +5 V czujnika położenia turbosprężarki a stykiem powrotnym tego czujnika.

Od 4,75 V do 5,25 V?
TAK NIE

Wymień czujnik położenia turbosprężarki. Patrz procedura 019-405 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2D

Krok z instruktażem 2D - Sprawdź obwody zasilania i powrotny czujnika położenia turbosprężarki w module sterowania silnikiem.

Warunki

  • Ustaw kluczyk w położeniu wyłączenia.
  • Odłącz wiązkę przewodów silnika od modułu sterowania silnikiem.
  • Ustaw kluczyk w położeniu włączenia.

Działanie

Sprawdź obwody zasilania i powrotny czujnika położenia turbosprężarki w module sterowania silnikiem.

  • W złączu modułu sterowania silnikiem zmierz napięcie między stykiem zasilania +5 V czujnika położenia turbosprężarki a stykiem powrotnym tego czujnika.

Od 4,75 V do 5,25 V?
TAK NIE

Napraw lub wymień wiązkę przewodów silnika.

Użyj odpowiedniej procedury opisującej ogólne techniki pomiaru oporności. Patrz procedura 019-360 w rozdziale 19.

Wymień moduł sterowania silnikiem. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź moduł sterowania silnikiem.

Krok z instruktażem 3A - Przyjrzyj się stykom złączy wiązki przewodów silnika i modułu sterowania silnikiem.

Warunki

  • Ustaw kluczyk w położeniu wyłączenia.
  • Odłącz wiązkę przewodów silnika od modułu sterowania silnikiem.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów silnika i modułu sterowania silnikiem pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub rozszerzone styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu.

Użyj odpowiedniej procedury opisującej ogólne techniki badania. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Użyj odpowiedniej procedury opisującej ogólne techniki pomiaru oporności. Patrz procedura 019-360 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź odpowiedź z modułu sterowania silnikiem.

Warunki

  • Ustaw kluczyk w położeniu wyłączenia.
  • Odłącz wiązkę przewodów silnika od modułu sterowania silnikiem.
  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz elektroniczne narzędzie serwisowe INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z modułu sterowania silnikiem jest prawidłowa.

  • Za pomocą elektronicznego narzędzia serwisowego INSITE™ odczytaj kody usterek.

Kod usterki 2381 nieaktywny, a usterki 2382 aktywny?
TAK NIE

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Wymień moduł sterowania silnikiem. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 4A

Naprawa zakończona

Krok z instruktażem 4 - Wykasuj kody usterek.

Krok z instruktażem 4A - Zdezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz elektroniczne narzędzie serwisowe INSITE™.

Działanie

Zdezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Za pomocą elektronicznego narzędzia serwisowego INSITE™ sprawdź, czy kod usterki jest nieaktywny.

Kod usterki 2381 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz elektroniczne narzędzie serwisowe INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterek za pomocą elektronicznego narzędzia serwisowego INSITE™.

Wszystkie kody usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona

Odpowiednie procedury rozwiązywania problemów

Ostatnia modyfikacja: 12-LIS-2012


KOD USTERKI 2382 — obwód czujnika położenia turbosprężarki — zwarcie do źródła napięcia o niskim potencjale

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem (ECM), przed jego wymianą należy zbadać wszystkie pozostałe kody usterek.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z wtykiem i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z gniazdem.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterek. |
 | KROK 1A. Sprawdź kody usterki dotyczące zasilania czujników. | Kod usterki 352 aktywny?
 | KROK 1B. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 2382 aktywny?
KROK 2. | Sprawdź czujnik położenia turbosprężarki i jego obwód. |
 | KROK 2A. Przyjrzyj się stykom złączy czujnika położenia turbosprężarki i wiązki przewodów. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny. | Od 4,75 V do 5,25 V?
 | KROK 2C. Sprawdź odpowiedź z obwodu. | Kod usterki 2381 aktywny, a usterki 2382 nieaktywny?
KROK 3. | Sprawdź wiązkę przewodów silnika. |
 | KROK 3A. Przyjrzyj się stykom złączy wiązki przewodów silnika i modułu sterowania silnikiem. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź odpowiedź z modułu sterowania silnikiem. | Kod usterki 2381 aktywny, a usterki 2382 nieaktywny?
KROK 4. | Wykasuj kody usterek. |
 | KROK 4A. Zdezaktywuj kod usterki. | Kod usterki 2382 nieaktywny?
 | KROK 4B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterek.

Krok z instruktażem 1A - Sprawdź kody usterki dotyczące zasilania czujników.

Warunki

  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz elektroniczne narzędzie serwisowe INSITE™.

Działanie

Sprawdź kody usterki dotyczące zasilania czujników.

  • Za pomocą elektronicznego narzędzia serwisowego INSITE™ odczytaj kody usterek.

Kod usterki 352 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Kod usterki 352

Przejdź do 1B

Krok z instruktażem 1B - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz elektroniczne narzędzie serwisowe INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Za pomocą elektronicznego narzędzia serwisowego INSITE™ odczytaj kody usterek.

Kod usterki 2382 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Sprawdź czujnik położenia turbosprężarki i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się stykom złączy czujnika położenia turbosprężarki i wiązki przewodów.

Warunki

  • Ustaw kluczyk w położeniu wyłączenia.
  • Odłącz czujnik położenia turbosprężarki od wiązki przewodów silnika.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów silnika i czujnika położenia turbosprężarki pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub rozszerzone styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu.

Użyj odpowiedniej procedury opisującej ogólne techniki badania. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Użyj odpowiedniej procedury opisującej ogólne techniki pomiaru oporności. Patrz procedura 019-360 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny.

Warunki

  • Ustaw kluczyk w położeniu wyłączenia.
  • Odłącz czujnik położenia turbosprężarki od wiązki przewodów silnika.
  • Ustaw kluczyk w położeniu włączenia.

Działanie

Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny.

  • W złączu czujników umieszczonym w wiązce przewodów silnika zmierz napięcie między stykiem zasilania +5 V czujnika położenia turbosprężarki a stykiem powrotnym tego czujnika.

Od 4,75 V do 5,25 V?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź odpowiedź z obwodu.

Warunki

  • Ustaw kluczyk w położeniu wyłączenia.
  • Odłącz czujnik położenia turbosprężarki od wiązki przewodów silnika.
  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz elektroniczne narzędzie serwisowe INSITE™.

Działanie

Sprawdź odpowiedź z obwodu.

  • W złączu czujników umieszczonym w wiązce przewodów silnika zamontuj przewód rozruchowy między stykiem zasilania +5 V czujnika położenia turbosprężarki a stykiem sygnałowym tego czujnika.

Poczekaj 30 sekund i sprawdź, czy odpowiedź z modułu sterowania silnikiem jest prawidłowa.

  • Za pomocą elektronicznego narzędzia serwisowego INSITE™ odczytaj kody usterki.

Kod usterki 2381 aktywny, a usterki 2382 nieaktywny?
TAK NIE

Wymień czujnik położenia turbosprężarki. Patrz procedura 019-405 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3A

Krok z instruktażem 3 - Sprawdź wiązkę przewodów silnika.

Krok z instruktażem 3A - Przyjrzyj się stykom złączy wiązki przewodów silnika i modułu sterowania silnikiem.

Warunki

  • Ustaw kluczyk w położeniu wyłączenia.
  • Odłącz wiązkę przewodów silnika od modułu sterowania silnikiem.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów silnika i modułu sterowania silnikiem pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub rozszerzone styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu.

Użyj odpowiedniej procedury opisującej ogólne techniki badania. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Użyj odpowiedniej procedury opisującej ogólne techniki pomiaru oporności. Patrz procedura 019-360 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź odpowiedź z modułu sterowania silnikiem.

Warunki

  • Ustaw kluczyk w położeniu wyłączenia.
  • Odłącz czujnik położenia turbosprężarki od wiązki przewodów silnika.
  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz elektroniczne narzędzie serwisowe INSITE™.

Działanie

Sprawdź odpowiedź z obwodu.

  • W złączu modułu sterowania silnikiem zamontuj przewód rozruchowy między stykiem zasilania +5 V czujnika położenia turbosprężarki a stykiem sygnałowym tego czujnika.

Poczekaj 30 sekund i sprawdź, czy odpowiedź z modułu sterowania silnikiem jest prawidłowa.

  • Za pomocą elektronicznego narzędzia serwisowego INSITE™ odczytaj kody usterki.

Kod usterki 2381 aktywny, a usterki 2382 nieaktywny?
TAK NIE

Napraw lub wymień wiązkę przewodów silnika.

Użyj odpowiedniej procedury opisującej ogólne techniki pomiaru oporności. Patrz procedura 019-360 w rozdziale 19.

Wymień moduł sterowania silnikiem. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Wykasuj kody usterek.

Krok z instruktażem 4A - Zdezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz elektroniczne narzędzie serwisowe INSITE™.

Działanie

Zdezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Za pomocą elektronicznego narzędzia serwisowego INSITE™ sprawdź, czy kod usterki jest nieaktywny.

Kod usterki 2382 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz elektroniczne narzędzie serwisowe INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterek za pomocą elektronicznego narzędzia serwisowego INSITE™.

Wszystkie kody usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona

Odpowiednie procedury rozwiązywania problemów

Ostatnia modyfikacja: 12-LIS-2012


KOD USTERKI 2383 — obwód siłownika turbosprężarki o zmiennej geometrii — wartość prądu poniżej normy lub rozwarcie obwodu

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następującego przewodu probierczego: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź silniczek siłownika turbosprężarki i jego obwód. |
 | KROK 1A. Przyjrzyj się stykom złączy silniczka siłownika turbosprężarki i wiązki przewodów. | Zabrudzone lub uszkodzone styki?
 | KROK 1B. Sprawdź, czy nie ma rozwarcia w obwodzie silniczka siłownika turbosprężarki. | Poniżej 15 omów?
KROK 2. | Sprawdź wiązkę przewodów silnika. |
 | KROK 2A. Przyjrzyj się stykom złączy wiązki przewodów silnika i sterownika wtrysku. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy w wiązce przewodów silnika nie ma rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 2C. Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia. | Ponad 100 kiloomów?
 | KROK 2D. Sprawdź, czy nie ma zwarcia z zewnętrznym źródłem napięcia. | Poniżej 1,5 V?
 | KROK 2E. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 2383 nieaktywny?
KROK 3. | Wykasuj kody usterki. |
 | KROK 3A. Dezaktywuj kod usterki. | Kod usterki 2383 nieaktywny?
 | KROK 3B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź silniczek siłownika turbosprężarki i jego obwód.

Krok z instruktażem 1A - Przyjrzyj się stykom złączy silniczka siłownika turbosprężarki i wiązki przewodów.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz silniczek siłownika turbosprężarki od wiązki przewodów silnika.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów silnika i silniczka siłownika turbosprężarki pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów.
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie na stykach złącza czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Brak naprawy

Przejdź do 3A

Przejdź do 1B

Krok z instruktażem 1B - Sprawdź, czy nie ma rozwarcia w obwodzie silniczka siłownika turbosprężarki.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz silniczek siłownika turbosprężarki od wiązki przewodów silnika.

Działanie

Sprawdź, czy nie ma rozwarcia w obwodzie silniczka siłownika turbosprężarki.

  • W złączu siłownika turbosprężarki zmierz rezystancję między stykami sygnałowymi (+) i (-) silniczka siłownika turbosprężarki.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 15 omów?
TAK NIE
Brak naprawy

Wykryto rozwarcie w obwodzie silniczka siłownika turbosprężarki.

Wymień turbosprężarkę. Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 010-033 w rozdziale 10.

Przejdź do 2A

Przejdź do 3A

Krok z instruktażem 2 - Sprawdź wiązkę przewodów silnika.

Krok z instruktażem 2A - Przyjrzyj się stykom złączy wiązki przewodów silnika i sterownika wtrysku.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów.
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie na stykach złącza czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

 Brak naprawy

Przejdź do 3A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy w wiązce przewodów silnika nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz silniczek siłownika turbosprężarki od wiązki przewodów silnika.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Sprawdź, czy w wiązce przewodów silnika nie ma rozwarcia obwodu.

  • Zmierz rezystancję między stykiem sygnałowym (+) silniczka siłownika turbosprężarki w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów silnika a stykiem sygnałowym (+) tego silniczka w jego złączu umieszczonym w wiązce przewodów silnika.
  • Zmierz rezystancję między stykiem sygnałowym (+) silniczka siłownika turbosprężarki w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów silnika a stykiem sygnałowym (-) tego silniczka w jego złączu umieszczonym w wiązce przewodów silnika.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz silniczek siłownika turbosprężarki od wiązki przewodów silnika.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia.

  • W złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów silnika zmierz rezystancję między stykiem sygnałowym (+) silniczka siłownika turbosprężarki a wszystkimi pozostałymi stykami.
  • W złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów silnika zmierz rezystancję między stykiem sygnałowym (-) silniczka siłownika turbosprężarki a wszystkimi pozostałymi stykami.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 2D

Przejdź do 3A

Krok z instruktażem 2D - Sprawdź, czy nie ma zwarcia z zewnętrznym źródłem napięcia.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz silniczek siłownika turbosprężarki od wiązki przewodów silnika.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Włącz stacyjkę.

Działanie

Sprawdź, czy nie ma zwarcia z zewnętrznym źródłem napięcia.

  • Zmierz napięcie między stykiem sygnałowym (+) silniczka siłownika turbosprężarki w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów silnika a masą na bloku silnika.
  • Zmierz napięcie między stykiem sygnałowym (-) silniczka siłownika turbosprężarki w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów silnika a masą na bloku silnika.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 1,5 V?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 2E

Przejdź do 3A

Krok z instruktażem 2E - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Za pomocą testera INSITE™ sprawdź, czy kod usterki jest nieaktywny

Kod usterki 2383 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 3A

Przejdź do 3A

Krok z instruktażem 3 - Wykasuj kody usterki.

Krok z instruktażem 3A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Sprawdź za pomocą testera INSITE™, czy kod usterki jest nieaktywny.

Kod usterki 2383 nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Przejdź do 3B

Przejdź do 1A

Krok z instruktażem 3B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK NIE
Brak naprawy

Zdiagnozuj wszystkie pozostałe aktywne kody usterki.

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 25-KWI-2012


KOD USTERKI 2384 (silniki ISB/QSB do zastosowań samochodowych i przemysłowych) — obwód sterownika siłownika turbosprężarki o zmiennej geometrii — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź silniczek siłownika turbosprężarki i jego obwód. |
 | KROK 1A. Przyjrzyj się stykom złączy silniczka siłownika turbosprężarki i wiązki przewodów. | Zabrudzone lub uszkodzone styki?
 | KROK 1B. Sprawdź, czy w obwodzie siłownika turbosprężarki nie ma zwarcia z masą. | Ponad 100 kiloomów?
KROK 2. | Sprawdź wiązkę przewodów silnika. |
 | KROK 2A. Przyjrzyj się stykom złączy wiązki przewodów silnika i sterownika wtrysku. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia z masą. | Ponad 100 kiloomów?
 | KROK 2C. Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 2D. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 2384 nieaktywny?
KROK 3. | Wykasuj kody usterki. |
 | KROK 3A. Dezaktywuj kod usterki. | Kod usterki 2384 nieaktywny?
 | KROK 3B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź silniczek siłownika turbosprężarki i jego obwód.

Krok z instruktażem 1A - Przyjrzyj się stykom złączy silniczka siłownika turbosprężarki i wiązki przewodów.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz silniczek siłownika turbosprężarki od wiązki przewodów silnika.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów silnika i silniczka siłownika turbosprężarki pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie na stykach złącza czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 3A

Przejdź do 1B

Krok z instruktażem 1B - Sprawdź, czy w obwodzie siłownika turbosprężarki nie ma zwarcia z masą.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz silniczek siłownika turbosprężarki od wiązki przewodów silnika.

Działanie

Sprawdź, czy nie ma zwarcia w obwodzie silniczka siłownika turbosprężarki.

  • Zmierz rezystancję między stykiem sygnałowym (+) silniczka siłownika turbosprężarki w złączu tego silniczka a masą na bloku silnika.
  • Zmierz rezystancję między stykiem sygnałowym (-) silniczka siłownika turbosprężarki w złączu tego silniczka a masą na bloku silnika.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Wymień turbosprężarkę. Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 010-033 w rozdziale 10.

Przejdź do 2A

Przejdź do 3A

Krok z instruktażem 2 - Sprawdź wiązkę przewodów silnika.

Krok z instruktażem 2A - Przyjrzyj się stykom złączy wiązki przewodów silnika i sterownika wtrysku.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 3A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia z masą.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz silniczek siłownika turbosprężarki od wiązki przewodów silnika.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia z masą.

  • Zmierz rezystancję między stykiem sygnałowym (+) silniczka siłownika turbosprężarki w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów silnika a masą na bloku silnika.
  • Zmierz rezystancję między stykiem sygnałowym (-) silniczka siłownika turbosprężarki w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów silnika a masą na bloku silnika.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz silniczek siłownika turbosprężarki od wiązki przewodów silnika.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami.

  • W złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów silnika zmierz rezystancję między stykiem sygnałowym (+) silniczka siłownika turbosprężarki a wszystkimi pozostałymi stykami.
  • W złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów silnika zmierz rezystancję między stykiem sygnałowym (-) silniczka siłownika turbosprężarki a wszystkimi pozostałymi stykami.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 2D

Przejdź do 3A

Krok z instruktażem 2D - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Za pomocą testera INSITE™ sprawdź, czy kod usterki jest nieaktywny

Kod usterki 2384 nieaktywny?
TAK NIE

Brak. Rozłączenie i ponowne podłączenie rozwiązało problem.

Należy od początku wykonać procedury rozwiązywania problemów. Należało wykryć tryb usterki.

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 3A

Przejdź do 3A

Krok z instruktażem 3 - Wykasuj kody usterki.

Krok z instruktażem 3A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez jedną minutę.
  • Sprawdź za pomocą testera INSITE™, czy kod usterki jest nieaktywny.

Kod usterki 2384 nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i ponownie sprawdzone, skontaktuj się z najbliższym autoryzowanym serwisem firmy Cummins®.

Przejdź do 3B

Przejdź do 1A

Krok z instruktażem 3B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK NIE
Brak naprawy

Zdiagnozuj wszystkie pozostałe aktywne kody usterki.

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 25-KWI-2012


KOD USTERKI 2384 (silniki ISC/QSC/ISL/QSL do zastosowań samochodowych, przemysłowych lub morskich) — siłownik turbosprężarki o zmiennej geometrii — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 2384 aktywny?
KROK 2. | Sprawdź obwód zaworu sterującego turbosprężarki. |
 | KROK 2A. Przyjrzyj się zaworowi sterującemu turbosprężarki i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 2385 jest aktywny, a usterki 2384 nieaktywny?
 | KROK 2C. Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika. | Kod usterki 2384 jest aktywny?
KROK 3. | Sprawdź sterownik wtrysku i wiązkę przewodów silnika. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź odpowiedź ze sterownika wtrysku. | Kod usterki 2385 aktywny, a usterki 2384 nieaktywny?
 | KROK 3C. Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3D. Sprawdź, czy nie ma zwarcia między stykiem a masą. | Ponad 100 kiloomów?
 | KROK 3E. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 2384 jest nieaktywny?
KROK 4. | Wykasuj kod usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 2384 nieaktywny?
 | KROK 4B. Skasuj nieaktywny kod usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2384 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Sprawdź obwód zaworu sterującego turbosprężarki.

Krok z instruktażem 2A - Przyjrzyj się zaworowi sterującemu turbosprężarki i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz zawór sterujący turbosprężarki od wiązki przewodów silnika.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów silnika i zaworu sterującego turbosprężarki pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu zaworu sterującego turbosprężarki lub wiązki przewodów silnika.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz zawór sterujący turbosprężarki od wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2385 jest aktywny, a usterki 2384 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz zawór sterujący turbosprężarki do wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2384 jest aktywny?
TAK NIE

Wykryto uszkodzony zawór sterujący turbosprężarki.

Wymień zawór sterujący turbosprężarki. Patrz procedura 019-388 w rozdziale 19.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów silnika.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów silnika i zaworu sterującego turbosprężarki pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu zaworu sterującego turbosprężarki lub wiązki przewodów silnika.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź odpowiedź ze sterownika wtrysku.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2385 aktywny, a usterki 2384 nieaktywny?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Odłącz zawór sterujący turbosprężarki od wiązki przewodów silnika.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnałowym zaworu sterującego turbosprężarki w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów silnika a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Na linii sygnałowej w wiązce przewodów silnika wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy nie ma zwarcia między stykiem a masą.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Odłącz zawór sterujący turbosprężarki od wiązki przewodów silnika.

Działanie

Sprawdź, czy nie ma zwarcia między stykiem a masą.

  • Zmierz rezystancję między stykiem sygnałowym zaworu sterującego turbosprężarki w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów silnika a masą.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów silnika na linii sygnałowej wykryto zwarcie między stykiem a masą.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 3E

Przejdź do 4A

Krok z instruktażem 3E - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2384 jest nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

Należy od początku wykonać procedury rozwiązywania problemów. Należało wykryć tryb usterki.

Przejdź do 4A

Przejdź do 1A

Krok z instruktażem 4 - Wykasuj kod usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez jedną minutę.
  • Za pomocą testera INSITE™ sprawdź, czy kod usterki jest nieaktywny.

Kod usterki 2384 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywny kod usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 25-KWI-2012


KOD USTERKI 2385 (silniki ISB/QSB do zastosowań samochodowych lub przemysłowych) — obwód sterownika siłownika turbosprężarki o zmiennej geometrii — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych:Część nr 3822758 — przewód probierczy Deutsch/AMP/Metri-Pack z końcówką męskąCzęść nr 3822917 — przewód probierczy Deutsch/AMP/Metri-Pack z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź wiązkę przewodów silnika. |
 | KROK 1A. Przyjrzyj się stykom złączy wiązki przewodów silnika i sterownika wtrysku. | Zabrudzone lub uszkodzone styki?
 | KROK 1B. Sprawdź, czy nie ma zwarcia ze źródłem napięcia. | Poniżej 1,5 V?
 | KROK 1C. Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 1D. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 2385 nieaktywny?
KROK 2. | Wykasuj kody usterki. |
 | KROK 2A. Dezaktywuj kod usterki. | Kod usterki 2385 nieaktywny?
 | KROK 2B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź wiązkę przewodów silnika.

Krok z instruktażem 1A - Przyjrzyj się stykom złączy wiązki przewodów silnika i sterownika wtrysku.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie na stykach złącza czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

 Brak naprawy

Przejdź do 2A

Przejdź do 1B

Krok z instruktażem 1B - Sprawdź, czy nie ma zwarcia ze źródłem napięcia.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz silniczek siłownika turbosprężarki od wiązki przewodów silnika.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Włącz stacyjkę.

Działanie

Sprawdź, czy nie ma zwarcia ze źródłem napięcia.

  • Zmierz napięcie między stykiem sygnałowym (+) silniczka siłownika turbosprężarki w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów silnika a masą na bloku silnika.
  • Zmierz napięcie między stykiem sygnałowym (-) silniczka siłownika drugiej turbosprężarki w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów silnika a masą na bloku silnika.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Użyj multimetru zgodnie z odpowiednią procedurą. Patrz procedura 019-359 w rozdziale 19.

Poniżej 1,5 V?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 1C

Przejdź do 2A

Krok z instruktażem 1C - Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz silniczek siłownika turbosprężarki od wiązki przewodów silnika.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia między stykami.

  • W złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów silnika zmierz rezystancję między stykiem sygnałowym (+) silniczka siłownika turbosprężarki a wszystkimi pozostałymi stykami.
  • W złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów silnika zmierz rezystancję między stykiem sygnałowym (-) silniczka siłownika turbosprężarki a wszystkimi pozostałymi stykami.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 1D

Przejdź do 2A

Krok z instruktażem 1D - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź jest prawidłowa.

  • Sprawdź za pomocą testera INSITE™, czy kod usterki jest nieaktywny.

Kod usterki 2385 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

Należy od początku wykonać procedury rozwiązywania problemów. Należało wykryć tryb usterki.

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 2A

Przejdź do 2A

Krok z instruktażem 2 - Wykasuj kody usterki.

Krok z instruktażem 2A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Sprawdź za pomocą testera INSITE™, czy kod usterki jest nieaktywny.

Kod usterki 2385 nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i ponownie sprawdzone, skontaktuj się z najbliższym autoryzowanym serwisem firmy Cummins®.

Przejdź do 2B

Przejdź do 1A

Krok z instruktażem 2B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Za pomocą testera INSITE™ wykasuj nieaktywne kody usterek.

Wszystkie kody usterki wykasowane?
TAK NIE
Brak naprawy

Zdiagnozuj wszystkie pozostałe aktywne kody usterki.

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 25-KWI-2012


KOD USTERKI 2385 (silniki ISC/QSC/ISL/QSL do zastosowań samochodowych, przemysłowych lub morskich) — siłownik turbosprężarki o zmiennej geometrii — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 2385 aktywny?
KROK 2. | Sprawdź zawór sterujący turbosprężarki i jego obwód. |
 | KROK 2A. Skontroluj zawór sterujący turbosprężarki i styki jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź napięcie sygnału diagnostycznego i obwód powrotny zaworu sterującego turbosprężarki. | Ponad 5 V?
 | KROK 2C. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 2384 aktywny, a usterki 2385 nieaktywny?
 | KROK 2D. Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika. | Kod usterki 2385 jest aktywny?
KROK 3. | Sprawdź elektroniczny moduł sterujący i wiązkę przewodów silnika. |
 | KROK 3A. Przyjrzyj się stykom złączy elektronicznego modułu sterującego i wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 3A-1. Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny. |
 | KROK 3A-2. Sprawdź, czy występuje aktywny kod usterki. |
 | KROK 3B. Sprawdź napięcie zasilania w obwodzie diagnostycznym zaworu sterującego turbosprężarki. | Ponad 5 V?
 | KROK 3B-1. Sprawdź, jak odpowiada elektroniczny moduł sterujący. |
 | KROK 3B-2. Sprawdź, czy występuje aktywny kod usterki. |
KROK 4. | Wykasuj kod usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 2385 nieaktywny?
 | KROK 4B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywny kod usterki.

  • Za pomocą testera INSITE™ odczytaj kody usterek.

Kod usterki 2385 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Sprawdź zawór sterujący turbosprężarki i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się zaworowi sterującemu turbosprężarki i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz zawór sterujący turbosprężarki od wiązki przewodów silnika.

Działanie

Przyjrzyj się stykom złączy zaworu sterującego turbosprężarki w wiązce przewodów silnika i pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź napięcie sygnału diagnostycznego i obwód powrotny zaworu sterującego turbosprężarki.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz zawór sterujący turbosprężarki od wiązki przewodów silnika.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie w obwodach diagnostycznym i powrotnym zaworu sterującego turbosprężarki.

  • W złączu elektromagnesu sterującego wentylatorem w wiązce przewodów OEM zmierz napięcie między stykami sygnałowym i powrotnym elektromagnesu.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 5 V?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz zawór sterujący turbosprężarki od wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 15 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Zamontuj przewód rozruchowy między stykiem sygnałowym zaworu sterującego turbosprężarki w złączu tego zaworu w wiązce przewodów silnika a masą na bloku silnika.
  • Za pomocą testera INSITE™ odczytaj kody usterek.

Kod usterki 2384 aktywny, a usterki 2385 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2D

Przejdź do 3B

Krok z instruktażem 2D - Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz zawór sterujący turbosprężarki do wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Za pomocą testera INSITE™ odczytaj kody usterek.

Kod usterki 2385 jest aktywny?
TAK NIE

Wykryto uszkodzony zawór sterujący turbosprężarki.

Wyczyść, napraw lub wymień wiązkę przewodów silnika.

Wymień zawór sterujący turbosprężarki. Patrz procedura 019-388 w rozdziale 19.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź elektroniczny moduł sterujący i wiązkę przewodów silnika.

Krok z instruktażem 3A - Przyjrzyj się stykom złączy elektronicznego modułu sterującego i wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Przyjrzyj się stykom złącza sterownika wtrysku umieszczonego w wiązce przewodów silnika pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub wiązki przewodów silnika.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3A-2

Krok z instruktażem 3A-1 - Zmierz napięcie zasilania czujnika i skontroluj obwód powrotny.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie w obwodzie diagnostycznym zaworu sterującego turbosprężarki.

  • W złączu modułu sterowania silnikiem zmierz napięcie między stykami sygnałowym i powrotnym zaworu sterującego turbosprężarki.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Ponad 5 V?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 3A-2

Przejdź do 4A

Krok z instruktażem 3A-2 - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2385 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

W wiązce przewodów silnika wykryto rozwarcie obwodu sygnałowego lub powrotnego.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3B - Przyjrzyj się stykom złączy elektronicznego modułu sterującego i wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów silnika, elektronicznego modułu sterującego i silnika pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu elektronicznego modułu sterującego, silnika lub wiązki przewodów silnika.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B-1

Krok z instruktażem 3B-1 - Sprawdź, jak odpowiada elektroniczny moduł sterujący.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • W złączu silnika umieszczonym w elektronicznym module sterującym zamontuj przewód rozruchowy między stykiem sygnałowym zaworu sterującego turbosprężarki a stykiem masy bloku silnika.
  • Za pomocą testera INSITE™ odczytaj kody usterek.

Kod usterki 2384 aktywny, a usterki 2385 nieaktywny?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 3B-2

Przejdź do 4A

Krok z instruktażem 3B-2 - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź jest prawidłowa.

  • Za pomocą testera INSITE™ odczytaj kody usterek.

Kod usterki 2385 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

Na linii sygnałowej wiązki przewodów silnika wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Wykasuj kod usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Za pomocą testera INSITE™ sprawdź, czy kod usterki jest nieaktywny.

Kod usterki 2385 nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i ponownie sprawdzone, skontaktuj się z najbliższym autoryzowanym serwisem firmy Cummins®.

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Za pomocą testera INSITE™ wykasuj nieaktywne kody usterek.

Wszystkie kody usterki wykasowane?
TAK NIE
Brak naprawy

Zdiagnozuj wszystkie pozostałe aktywne kody usterki.

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 25-KWI-2012


KOD USTERKI 2386 — obwód silniczka siłownika turbosprężarki — wartość prądu powyżej normy

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 2386 aktywny?
KROK 2. | Sprawdź silniczek siłownika turbosprężarki i jego obwód. |
 | KROK 2A. Przyjrzyj się stykom złączy silniczka siłownika turbosprężarki i wiązki przewodów. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź oporność w obwodzie silniczka siłownika turbosprężarki. | Ponad 0,5 oma?
KROK 3. | Sprawdź wiązkę przewodów silnika. |
 | KROK 3A. Przyjrzyj się stykom złączy wiązki przewodów silnika i sterownika wtrysku. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia. | Ponad 100 kiloomów?
KROK 4. | Sprawdź zespół silniczka siłownika turbosprężarki (po podłączeniu do turbosprężarki). |
 | KROK 4A. W testerze INSITE™ wykonaj test siłownika turbosprężarki. | Położenie siłownika 100% podczas otwarcia?
 | KROK 4B. W testerze INSITE™ wykonaj test siłownika turbosprężarki. | Położenie siłownika nie przekracza 10% podczas zamknięcia?
KROK 5. | Sprawdź zespół silniczka siłownika turbosprężarki (po odłączeniu od turbosprężarki). |
 | KROK 5A. W testerze INSITE™ wykonaj test siłownika turbosprężarki. | Położenie siłownika 100% podczas otwarcia?
 | KROK 5B. W testerze INSITE™ wykonaj test siłownika turbosprężarki. | Położenie siłownika nie przekracza 10% podczas zamknięcia?
KROK 6. | Wykasuj kody usterki. |
 | KROK 6A. Dezaktywuj kod usterki. | Kod usterki 2386 nieaktywny?
 | KROK 6B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2386 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Sprawdź silniczek siłownika turbosprężarki i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się stykom złączy silniczka siłownika turbosprężarki i wiązki przewodów.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz silniczek siłownika turbosprężarki od wiązki przewodów silnika.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów silnika i silniczka siłownika turbosprężarki pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

 Brak naprawy

Przejdź do 5A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź oporność w obwodzie silniczka siłownika turbosprężarki.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz silniczek siłownika turbosprężarki od wiązki przewodów silnika.

Działanie

Sprawdź oporność w obwodzie silniczka siłownika turbosprężarki.

  • W złączu silniczka siłownika turbosprężarki zmierz rezystancję między stykami sygnałowymi (+) i (-).

Ponad 0,5 oma?
TAK NIE
Brak naprawy

Wymień zespół siłownika turbosprężarki. Patrz procedura 019-388 w rozdziale 19.

Przejdź do 3A

Przejdź do 5A

Krok z instruktażem 3 - Sprawdź wiązkę przewodów silnika.

Krok z instruktażem 3A - Przyjrzyj się stykom złączy wiązki przewodów silnika i sterownika wtrysku.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

 Brak naprawy

Przejdź do 5A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz silniczek siłownika turbosprężarki od wiązki przewodów silnika.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.

Działanie

Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia.

  • W złączu silniczka siłownika turbosprężarki w wiązce przewodów silnika zmierz rezystancję między stykami sygnałowymi (+) i (-) silniczka.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 4A

Przejdź do 5A

Krok z instruktażem 4 - Sprawdź zespół silniczka siłownika turbosprężarki (po podłączeniu do turbosprężarki).

Krok z instruktażem 4A - W testerze INSITE™ wykonaj test siłownika turbosprężarki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

W testerze INSITE™ otwórz pozycję Test siłownika turbosprężarki.

  • Wybierz opcję „Otwórz siłownik”.

Położenie siłownika 100% podczas otwarcia?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 4B

Przejdź do 5A

Krok z instruktażem 4B - W testerze INSITE™ wykonaj test siłownika turbosprężarki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

W elektronicznym narzędziu serwisowym INSITE™ otwórz pozycję Test siłownika turbosprężarki.

  • Wybierz opcję „Zamknij siłownik”.

Położenie siłownika nie przekracza 10% podczas zamknięcia?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 6A

Przejdź do 5B

Krok z instruktażem 5 - Sprawdź zespół silniczka siłownika turbosprężarki (po odłączeniu od turbosprężarki).

Krok z instruktażem 5A - W testerze INSITE™ wykonaj test siłownika turbosprężarki.

Warunki

  • Wyłącz stacyjkę.
  • Wymontuj zespół silniczka siłownika turbosprężarki z turbosprężarki.
  • Podłącz wszystkie podzespoły elektryczne.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

W testerze INSITE™ otwórz pozycję Test siłownika turbosprężarki.

  • Wybierz opcję „Otwórz siłownik”.

Położenie siłownika 100% podczas otwarcia?
TAK NIE

Wymień turbosprężarkę. Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 010-033 w rozdziale 10.

Wymień zespół silniczka siłownika turbosprężarki. Patrz procedura 019-388 w rozdziale 19.

Przejdź do 6A

Przejdź do 6A

Krok z instruktażem 5B - W testerze INSITE™ wykonaj test siłownika turbosprężarki.

Warunki

  • Wyłącz stacyjkę.
  • Wymontuj zespół silniczka siłownika turbosprężarki z turbosprężarki.
  • Podłącz wszystkie podzespoły elektryczne.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

W testerze INSITE™ otwórz pozycję Test siłownika turbosprężarki.

  • Wybierz opcję „Zamknij siłownik”.

Położenie siłownika nie przekracza 10% podczas zamknięcia?
TAK NIE

Napraw lub wymień turbosprężarkę. Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 010-033 w rozdziale 10.

Wymień zespół silniczka siłownika turbosprężarki. Patrz procedura 019-388 w rozdziale 19.

Przejdź do 6A

Przejdź do 6A

Krok z instruktażem 6 - Wykasuj kody usterki.

Krok z instruktażem 6A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Za pomocą testera INSITE™ sprawdź, czy kod usterki jest nieaktywny.

Kod usterki 2386 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 6B

Przejdź do 1A

Krok z instruktażem 6B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 25-KWI-2012


KOD USTERKI 2387 — silniczek siłownika turbosprężarki — układ mechaniczny nie odpowiada prawidłowo

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 2387 aktywny?
KROK 2. | Sprawdź czujnik położenia turbosprężarki i jego obwód. |
 | KROK 2A. Przyjrzyj się stykom złączy wiązki przewodów silnika i czujnika położenia turbosprężarki. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź sygnał czujnika położenia turbosprężarki pod kątem zwarcia w obwodzie. | Ponad 100 kiloomów?
KROK 3. | Sprawdź sterownik wtrysku. |
 | KROK 3A. Sprawdź napięcie sygnału czujnika położenia turbosprężarki. | Poniżej 0,1 V?
KROK 4. | Sprawdź zespół silniczka siłownika turbosprężarki |
 | KROK 4A. Wykonaj test siłownika turbosprężarki za pomocą elektronicznego narzędzia serwisowego INSITE™. | Położenie siłownika 100% podczas otwarcia?
 | KROK 4B. W testerze INSITE™ wykonaj test siłownika turbosprężarki. | Położenie siłownika nie przekracza 10% podczas zamknięcia?
KROK 5. | Wykasuj kody usterki. |
 | KROK 5A. Dezaktywuj kod usterki. | Kod usterki 2387 nieaktywny?
 | KROK 5B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2387 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 2 - Sprawdź czujnik położenia turbosprężarki i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się stykom złączy wiązki przewodów silnika i czujnika położenia turbosprężarki.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Odłącz czujnik położenia turbosprężarki od wiązki przewodów silnika.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów silnika i czujnika położenia turbosprężarki pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu
  • Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze lub styki.

 Brak naprawy

Przejdź do 5A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź sygnał czujnika położenia turbosprężarki pod kątem zwarcia w obwodzie.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Odłącz czujnik położenia turbosprężarki od wiązki przewodów silnika.
  • Odłącz czujnik prędkości turbosprężarki od wiązki przewodów silnika.
  • Odłącz czujnik ciśnienia atmosferycznego od wiązki przewodów silnika.

Działanie

Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia.

  • Zmierz rezystancję między stykiem zasilania +5V czujnika położenia turbosprężarki w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów silnika a wszystkimi pozostałymi stykami w tym złączu.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 3A

Przejdź do 5A

Krok z instruktażem 3 - Skontroluj sterownik wtrysku.

Krok z instruktażem 3A - Sprawdź napięcie sygnału czujnika położenia turbosprężarki.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Włącz stacyjkę.
  • Podłącz elektroniczne narzędzie serwisowe INSITE™ do złącza łącza danych SAE J1939 lub SAE J1587.

Działanie

W testerze INSITE™ otwórz okno monitora/rejestratora danych i sprawdź napięcie sygnału czujnika położenia turbosprężarki.

Poniżej 0,1 V?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 4A

Naprawa zakończona

Krok z instruktażem 4 - Sprawdź zespół silniczka siłownika turbosprężarki

Krok z instruktażem 4A - W testerze INSITE™ wykonaj test siłownika turbosprężarki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

W testerze INSITE™ otwórz pozycję Test siłownika turbosprężarki.

  • Wybierz opcję otwarcia siłownika turbosprężarki.

Położenie siłownika 100% podczas otwarcia?
TAK NIE
Brak naprawy

Napraw lub wymień turbosprężarkę. Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 010-033 w rozdziale 10.

Przejdź do 4B

Przejdź do 5A

Krok z instruktażem 4B - W testerze INSITE™ wykonaj test siłownika turbosprężarki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

W elektronicznym narzędziu serwisowym INSITE™ otwórz pozycję Test siłownika turbosprężarki.

  • Wybierz opcję „Zamknij siłownik”.

Położenie siłownika nie przekracza 10% podczas zamknięcia?
TAK NIE
Brak naprawy

Napraw lub wymień turbosprężarkę. Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 010-033 w rozdziale 10.

Przejdź do 5A

Przejdź do 5A

Krok z instruktażem 5 - Wykasuj kody usterki.

Krok z instruktażem 5A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Za pomocą testera INSITE™ sprawdź, czy kod usterki jest nieaktywny.

Kod usterki 2387 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 5B

Przejdź do 1A

Krok z instruktażem 5B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 29-CZE-2017


KOD USTERKI 2388 — niepowodzenie automatycznej procedury kalibracji położenia siłownika turbosprężarki o zmiennej geometrii — brak kalibracji

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź wiązkę przewodów. |
 | KROK 1A. Przyjrzyj się stykom złączy elektronicznego modułu sterującego i wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 1B. Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia. | Ponad 100 kiloomów?
KROK 2. | Sprawdź czujnik położenia turbosprężarki. |
 | KROK 2A. Przyjrzyj się stykom złączy czujnika położenia turbosprężarki i wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź napięcie sygnału czujnika położenia turbosprężarki. | Poniżej 0,1 V?
KROK 3. | Wykasuj kody usterki. |
 | KROK 3A. Dezaktywuj kod usterki. | Kod usterki 2388 nieaktywny?
 | KROK 3B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź wiązkę przewodów.

Krok z instruktażem 1A - Przyjrzyj się stykom złączy elektronicznego modułu sterującego i wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz elektroniczny moduł sterujący od wiązki przewodów silnika.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów silnika i modułu sterowania silnikiem pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wyczyść złącze i styki.

Spłucz brud, resztki i wilgoć ze styków złącza za pomocą elektrycznego narzędzia do czyszczenia styków (nr części 3824510).

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

 Brak naprawy

Przejdź do 3A

Przejdź do 1B

Krok z instruktażem 1B - Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik położenia turbosprężarki od wiązki przewodów silnika.
  • Odłącz wiązkę przewodów silnika od elektronicznego modułu sterującego.

Działanie

Sprawdź, czy w wiązce przewodów silnika nie ma zwarcia.

  • Zmierz rezystancję między stykiem sygnałowym czujnika położenia turbosprężarki w złączu elektronicznego modułu sterującego umieszczonym w wiązce przewodów silnika a wszystkimi pozostałymi stykami w tym złączu.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Przejdź do 2A

Przejdź do 3A

Krok z instruktażem 2 - Sprawdź czujnik położenia turbosprężarki.

Krok z instruktażem 2A - Przyjrzyj się stykom złączy czujnika położenia turbosprężarki i wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik położenia turbosprężarki od wiązki przewodów silnika.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów silnika i czujnika położenia turbosprężarki pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 3A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź napięcie sygnału czujnika położenia turbosprężarki.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od elektronicznego modułu sterującego.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™ do złącza łącza danych OEM SAEJ1939 lub SAEJ1587/1708.

Działanie

W testerze INSITE™ otwórz okno monitora/rejestratora danych i sprawdź napięcie sygnału czujnika położenia turbosprężarki.

–

Poniżej 0,1 V?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 3A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź zespół silniczka siłownika turbosprężarki

Krok z instruktażem 3A - Wykonaj test siłownika turbosprężarki za pomocą testera INSITE™.

Warunki

  • Podłącz wszystkie podzespoły.
  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz tester INSITE™.

Działanie

W testerze INSITE™ uruchom test siłownika turbosprężarki.

  • Wybierz opcję otwarcia siłownika turbosprężarki.

Położenie siłownika 100% podczas otwarcia?
TAK NIE
Brak naprawy

Spłucz brud, resztki i wilgoć ze styków złącza za pomocą elektrycznego narzędzia do czyszczenia styków (nr części 3824510).

Napraw lub wymień turbosprężarkę. Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 010-033 w rozdziale 19.

Przejdź do 3B

Przejdź do 4A

Krok z instruktażem 3B - W testerze INSITE™ wykonaj test siłownika turbosprężarki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

W testerze INSITE™ uruchom test siłownika turbosprężarki.

  • Wybierz opcję „Zamknij siłownik”.

Położenie siłownika nie przekracza 10% podczas zamknięcia?
TAK NIE
Brak naprawy

Napraw lub wymień turbosprężarkę. Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 010-033 w rozdziale 19.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Wykasuj kod usterki

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Sprawdź za pomocą testera INSITE™, czy kod usterki jest nieaktywny.

Kod usterki 2388 nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywne kody usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK NIE
Brak naprawy

Zdiagnozuj wszystkie pozostałe aktywne kody usterki.

Naprawa zakończona

Patrz stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 25-KWI-2012


Poziom płynu chłodzącego — dane prawidłowe, ale poniżej zwykłego zakresu roboczego — najmniej istotny poziom

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź kod usterki 2448. | Aktywne lub nieaktywne wystąpienia kodu usterki 2448?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź kod usterki 2448.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występują kody usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Aktywne lub nieaktywne wystąpienia kodu usterki 2448?
TAK NIE

Uzupełnij płyn chłodzący w silniku.

  • Zastosuj odpowiednią procedurę opisaną w książce serwisowej do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7 (z układem paliwowym typu Common Rail). Patrz procedura 008-018 w rozdziale 8.
  • Skorzystaj z odpowiedniej procedury opisanej w Podręczniku rozwiązywania problemów i napraw wydanym jako biuletyn 4021418 do silników ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 i QSL9. Patrz procedura 008-018 w rozdziale 8.

Jeśli kod usterki 2448 jest aktywny, a poziom płynu chłodzącego nie jest niski, prawdopodobna przyczyna to wadliwie działający czujnik poziomu płynu chłodzącego. Opis procedury wymiany czujnika znajdziesz w książce serwisowej producenta OEM.

Brak naprawy

Naprawa zakończona.

Naprawa zakończona

Ostatnia modyfikacja: 17-PAŹ-2011


KOD USTERKI 2554 — obwód czujnika ciśnienia w układzie wydechowym — dane zmienne, nieciągłe lub nieprawidłowe

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy istnieje aktywny kod usterki. |
 | KROK 1A. Sprawdź, czy istnieje aktywny kod usterki 2554. | Kod usterki 2554 nieaktywny?
 | KROK 1B. Sprawdź obecność kondensacji lub ciał obcych. | Kod usterki 2554 aktywny?
KROK 2. | Wykasuj kody usterki. |
 | KROK 2A. Dezaktywuj kod usterki. | Kod usterki 2554 nieaktywny?
 | KROK 2B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy istnieje aktywny kod usterki.

Krok z instruktażem 1A - Sprawdź, czy istnieje aktywny kod usterki 2554.

Warunki

  • Ustaw kluczyk w położeniu wyłączenia na co najmniej 30 sekund.
  • Włącz stacyjkę.
  • Podłącz tester.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Włącz zapłon i poczekaj 30 sekund.

Kod usterki 2554 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 1B

Przejdź do 2A

Krok z instruktażem 1B - Sprawdź obecność kondensacji lub ciał obcych.

Warunki

  • Wyłącz stacyjkę.

Działanie

Sprawdź obecność kondensacji lub ciał obcych.

  • Wymontuj czujnik ciśnienia spalin, cokół i rurkę czujnika ciśnienia spalin. Zastosuj odpowiednią procedurę opisaną w książce serwisowej (układu paliwowego typu Common Rail) wydanej jako biuletyn 4021271 do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7. Patrz procedura 011-027 w rozdziale 11.
  • Sprawdź obecność kondensacji lub ciał obcych.
  • Wyczyść wszystkie wymontowane podzespoły.
  • Zamontuj wyczyszczone podzespoły.
  • Włącz stacyjkę.
  • Włącz zapłon i poczekaj 30 sekund.

Kod usterki 2554 aktywny?
TAK NIE

Wymień czujnik ciśnienia spalin. Patrz procedura 019-376 w rozdziale 19.

Brak naprawy

Przejdź do 2A

Przejdź do 2A

Krok z instruktażem 2 - Wykasuj kody usterki.

Krok z instruktażem 2A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Ustaw kluczyk w położeniu włączenia albo przełącznik uruchomienia/zatrzymania w położeniu uruchomienia.
  • Podłącz tester.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez jedną minutę.
  • Sprawdź za pomocą testera INSITE™, czy kod usterki jest nieaktywny.

Kod usterki 2554 nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i ponownie sprawdzone, skontaktuj się z najbliższym autoryzowanym serwisem firmy Cummins®.

Przejdź do 2B

Przejdź do 1A

Krok z instruktażem 2B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Ustaw kluczyk w położeniu włączenia albo przełącznik uruchomienia/zatrzymania w położeniu uruchomienia.
  • Podłącz tester.

Działanie

Skasuj nieaktywne kody usterek.

  • Za pomocą testera INSITE™ wykasuj nieaktywne kody usterek.

Wszystkie kody usterki wykasowane?
TAK NIE
Brak naprawy

Zdiagnozuj wszystkie pozostałe aktywne kody usterki.

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 25-KWI-2012


KOD USTERKI 2555 — obwód podgrzewacza powietrza dolotowego nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 2555 nieaktywny?
KROK 2. | Sprawdź przekaźnik podgrzewacza powietrza dolotowego i jego obwód. |
 | KROK 2A. Przyjrzyj się przekaźnikowi podgrzewacza powietrza dolotowego i jego złączom elektrycznym. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy nie występuje rozwarcie obwodu przekaźnika podgrzewacza powietrza dolotowego. | Poniżej 100 omów?
 | KROK 2C. Sprawdź napięcie w obwodzie diagnostycznym, przewodzie zasilającym i obwodzie powrotnym podgrzewacza powietrza dolotowego. | Ponad 3,75 V?
 | KROK 2D. Sprawdź, czy nie występuje rozwarcie obwodu powrotnego przekaźnika podgrzewacza powietrza dolotowego. | Poniżej 10 omów?
KROK 3. | Sprawdź sterownik wtrysku i wiązkę przewodów OEM. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 3C. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3D. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 2555 nieaktywny?
KROK 4. | Wykasuj kod usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 2555 nieaktywny?
 | KROK 4B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy kod usterki jest nieaktywny.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2555 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź przekaźnik podgrzewacza powietrza dolotowego i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się przekaźnikowi podgrzewacza powietrza dolotowego i jego złączom elektrycznym.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz przekaźniki podgrzewacza powietrza dolotowego od wiązki przewodów OEM.

Działanie

Przyjrzyj się wiązce przewodów OEM i złączom przekaźnika podgrzewacza powietrza dolotowego pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Wykonaj te kontrole na wszystkich złączach z wiązką przewodów istniejących w obwodzie. Oznaczenie styków i złączy można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

  • Spłucz brud, pył lub wilgoć ze styków złącza. Użyj elektrycznego narzędzia do czyszczenia styków, numer części 3824510.
  • Jeśli uszczelka złącza nie jest zamontowana lub jest uszkodzona, zamontuj odpowiednią uszczelkę złącza.
  • Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy nie występuje rozwarcie obwodu przekaźnika podgrzewacza powietrza dolotowego.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz przekaźniki podgrzewacza powietrza dolotowego od wiązki przewodów OEM.

Działanie

Sprawdź oporność w obwodzie przekaźnika podgrzewacza powietrza dolotowego.

  • Zmierz rezystancję między stykami sygnałowym i powrotnym przekaźnika podgrzewacza powietrza dolotowego.

UWAGA: W instalacjach 12-woltowych należy sprawdzić oba przekaźniki.

Wykonaj te kontrole na wszystkich złączach z wiązką przewodów istniejących w obwodzie. Oznaczenie styków i złączy można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 100 omów?
TAK NIE
Brak naprawy

Wykryto rozwarcie obwodu przekaźnika podgrzewacza powietrza dolotowego.

Wymień przekaźnik podgrzewacza powietrza dolotowego.

Patrz książka serwisowa producenta OEM.

Przejdź do 2C

Przejdź do 4A

Krok z instruktażem 2C - Sprawdź napięcie w obwodzie diagnostycznym, przewodzie zasilającym i obwodzie powrotnym podgrzewacza powietrza dolotowego.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz przekaźnik podgrzewacza powietrza dolotowego od wiązki przewodów OEM
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie w obwodach zasilania i powrotnym podgrzewacza powietrza dolotowego.

  • W złączu przekaźnika podgrzewacza powietrza dolotowego umieszczonym w wiązce przewodów OEM zmierz napięcie między liniami sygnałową i powrotną.

UWAGA: W instalacjach 12-woltowych należy sprawdzić oba bieguny.

Ponad 3,75 V?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 3C

Przejdź do 2D

Krok z instruktażem 2D - Sprawdź, czy nie występuje rozwarcie obwodu powrotnego przekaźnika podgrzewacza powietrza dolotowego.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz przekaźnik podgrzewacza powietrza dolotowego od wiązki przewodów OEM.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem powrotnym przekaźnika podgrzewacza powietrza dolotowego w złączu tego przekaźnika a masą.

Wykonaj te kontrole na wszystkich złączach z wiązką przewodów istniejących w obwodzie. Oznaczenie styków i złączy można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

Wykryto rozwarcie obwodu powrotnego. Konfigurację obwodu powrotnego można sprawdzić na schemacie elektrycznym OEM.

Jeśli obwód powrotny jest połączony z modułem sterowania silnikiem, napraw lub wymień wiązkę przewodów OEM.

  • Patrz procedura 019-071 w rozdziale 19.

Jeśli przewód powrotny jest uziemiony do podwozia lub bloku silnika, napraw źródło uszkodzenia połączenia.

W miarę możliwości wyczyść, napraw lub wymień wiązkę przewodów OEM.

  • Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów OEM.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

Przyjrzyj się stykom złącza sterownika wtrysku w wiązce przewodów OEM pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Wykonaj te kontrole na wszystkich złączach z wiązką przewodów istniejących w obwodzie. Oznaczenie styków i złączy można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów OEM.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

  • Spłucz brud, pył lub wilgoć ze styków złącza. Użyj elektrycznego narzędzia do czyszczenia styków, numer części 3824510.
  • Jeśli uszczelka złącza nie jest zamontowana lub jest uszkodzona, zamontuj odpowiednią uszczelkę złącza.
  • Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od modułu sterowania silnikiem
  • Odłącz przekaźnik podgrzewacza powietrza dolotowego od wiązki przewodów OEM.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem sygnałowym przekaźnika podgrzewacza powietrza dolotowego w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM a stykiem sygnałowym w złączu tego przekaźnika w wiązce przewodów OEM.

UWAGA: W instalacjach 12-woltowych należy sprawdzić oba bieguny.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto rozwarcie obwodu sygnałowego przekaźnika podgrzewacza powietrza dolotowego.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od modułu sterowania silnikiem
  • Odłącz podgrzewacz powietrza dolotowego od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnałowym przekaźnika podgrzewacza powietrza dolotowego w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu.

Użyj schematu elektrycznego oraz odpowiedniej procedury dotyczącej ogólnych technik pomiaru oporności. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM na linii sygnałowej przekaźnika podgrzewacza powietrza dolotowego wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2555 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Wykasuj kod usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Za pomocą testera INSITE™ sprawdź, czy kod usterki jest nieaktywny.

Kod usterki 2555 nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK NIE
Brak naprawy

Zdiagnozuj wszystkie pozostałe aktywne kody usterki.

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 25-KWI-2012


KOD USTERKI 2556 — obwód podgrzewacza powietrza dolotowego nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 2556 jest nieaktywny?
KROK 2. | Sprawdź przekaźnik podgrzewacza powietrza dolotowego i jego obwód. |
 | KROK 2A. Przyjrzyj się przekaźnikowi podgrzewacza powietrza dolotowego i jego złączom elektrycznym. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 2555 jest aktywny, a usterki 2556 nieaktywny?
 | KROK 2C. Sprawdź kody usterek i stan czujnika. | Kod usterki 2556 jest aktywny?
KROK 3. | Sprawdź sterownik wtrysku i wiązkę przewodów OEM. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy nie ma zwarcia między stykiem a masą. | Ponad 100 kiloomów?
 | KROK 3C. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3D. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 2556 nieaktywny?
KROK 4. | Wykasuj kod usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 2556 nieaktywny?
 | KROK 4B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy kod usterki jest nieaktywny.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2556 jest nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź przekaźnik podgrzewacza powietrza dolotowego i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się przekaźnikowi podgrzewacza powietrza dolotowego i jego złączom elektrycznym.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz przekaźniki podgrzewacza powietrza dolotowego od wiązki przewodów OEM.

Działanie

Przyjrzyj się wiązce przewodów OEM i złączom przekaźnika podgrzewacza powietrza dolotowego pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz przekaźniki podgrzewacza powietrza dolotowego od wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2555 jest aktywny, a usterki 2556 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2C

Przejdź do 3A

Krok z instruktażem 2C - Sprawdź, czy istnieją kody usterki, i skontroluj stan czujnika.

Warunki

  • Wyłącz stacyjkę.
  • Podłącz przekaźnik podgrzewacza powietrza dolotowego do wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2556 jest aktywny?
TAK NIE

Wykryto uszkodzony przekaźnik podgrzewacza powietrza dolotowego.

Wymień uszkodzony przekaźnik podgrzewacza powietrza dolotowego. Patrz książka serwisowa producenta OEM.

Brak. Rozłączenie i podłączenie rozwiązało problem.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów OEM.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

Przyjrzyj się stykom złącza sterownika wtrysku w wiązce przewodów OEM pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy nie ma zwarcia między stykiem a masą.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz przekaźnik podgrzewacza powietrza dolotowego od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykiem a masą.

  • Zmierz rezystancję między stykiem sygnałowym przekaźnika podgrzewacza powietrza dolotowego w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM a masą.

UWAGA: W instalacjach 12-woltowych należy sprawdzić oba bieguny.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM na linii przekaźnika podgrzewacza powietrza dolotowego wykryto zwarcie z masą.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz przekaźnik podgrzewacza powietrza dolotowego od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnałowym przekaźnika podgrzewacza powietrza dolotowego w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM na linii sygnałowej podgrzewacza powietrza dolotowego wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2556 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Wykasuj kod usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Za pomocą testera INSITE™ sprawdź, czy kod usterki jest nieaktywny.

Kod usterki 2556 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 25-KWI-2012


KOD USTERKI 2557 — dodatkowy sterownik PWM nr 1 — wartość napięcia powyżej normy lub zwarcie do źródła napięcia o wysokim potencjale

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 2557 nieaktywny?
KROK 2. | Sprawdź modulator zmiany biegów przekładni i jego obwód. |
 | KROK 2A. Przyjrzyj się modulatorowi zmiany biegów przekładni i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź oporność w obwodzie modulatora zmiany biegów przekładni. | Poniżej 2,2 kilooma?
 | KROK 2C. Sprawdź napięcie zasilania w obwodzie diagnostycznym, przewodzie zasilającym i obwodzie powrotnym modulatora zmiany biegów przekładni. | Ponad 5 V?
 | KROK 2D. Sprawdź, czy nie występuje rozwarcie w obwodzie powrotnym sterownika urządzenia wyjściowego. | Poniżej 10 omów?
KROK 3. | Sprawdź sterownik wtrysku i wiązkę przewodów OEM. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 3C. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3D. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 2557 nieaktywny?
KROK 4. | Wykasuj kod usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 2557 nieaktywny?
 | KROK 4B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy kod usterki jest nieaktywny.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2557 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź modulator zmiany biegów przekładni i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się modulatorowi zmiany biegów przekładni i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz modulator zmiany biegów przekładni od wiązki przewodów OEM.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów OEM i modulatora zmiany biegów przekładni pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź oporność w obwodzie modulatora zmiany biegów przekładni.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz modulator zmiany biegów przekładni od wiązki przewodów OEM.

Działanie

Sprawdź oporność w obwodzie modulatora zmiany biegów przekładni.

  • W złączu modulatora zmiany biegów przekładni zmierz rezystancję między stykami sygnałowym i powrotnym sterownika urządzenia wyjściowego.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 2,2 kilooma?
TAK NIE
Brak naprawy

Wymień modulator zmiany biegów przekładni. Patrz książka serwisowa producenta OEM.

Przejdź do 2C

Przejdź do 4A

Krok z instruktażem 2C - Sprawdź napięcie zasilania w obwodzie diagnostycznym, przewodzie zasilającym i obwodzie powrotnym modulatora zmiany biegów przekładni.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz modulator zmiany biegów przekładni od wiązki przewodów OEM.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie zasilania w obwodach diagnostycznym i powrotnym modulatora zmiany biegów w przekładni.

  • W złączu modulatora zmiany biegów przekładni umieszczonym w wiązce przewodów OEM zmierz napięcie między stykami sygnałowym i powrotnym sterownika urządzenia wyjściowego.

Ponad 5 V?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 3C

Przejdź do 2D

Krok z instruktażem 2D - Sprawdź, czy nie występuje rozwarcie w obwodzie powrotnym sterownika urządzenia wyjściowego.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz modulator zmiany biegów przekładni od wiązki przewodów OEM.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

Sprawdź, czy w obwodzie nie ma rozwarcia.

  • Zmierz rezystancję między stykiem powrotnym sterownika urządzenia wyjściowego w złączu modulatora zmiany biegów przekładni a masą.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

Wykryto rozwarcie obwodu powrotnego. Konfigurację obwodu powrotnego można sprawdzić na schemacie elektrycznym OEM.

Jeśli obwód powrotny jest połączony z modułem sterowania silnikiem, napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Jeśli przewód powrotny jest uziemiony do podwozia lub bloku silnika, napraw źródło uszkodzenia połączenia.

Wyczyść i napraw lub wymień wiązkę przewodów OEM.

Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów OEM.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów OEM.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz modulator zmiany biegów przekładni od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykiem a masą.

  • Zmierz rezystancję między stykiem sygnałowym sterownika urządzenia wyjściowego w złączu modulatora zmiany biegów przekładni a stykiem sygnałowym tego sterownika w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów silnika.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM na linii sygnałowej sterownika urządzenia wyjściowego wykryto rozwarcie obwodu.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz modulator zmiany biegów przekładni od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnałowym sterownika urządzenia wyjściowego w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM na linii sygnałowej sterownika urządzenia wyjściowego wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2557 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Wykasuj kod usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Sprawdź za pomocą testera INSITE™, czy kod usterki jest nieaktywny.

Kod usterki 2557 nieaktywny?
TAK NIE
Brak naprawy

Wróć do odpowiedniej procedury. Jeśli wszystkie czynności zostały wykonane i ponownie sprawdzone, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK NIE
Brak naprawy

Zdiagnozuj wszystkie pozostałe aktywne kody usterki.

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 25-KWI-2012


KOD USTERKI 2558 — dodatkowy sterownik PWM nr 1 — wartość napięcia poniżej normy lub zwarcie do źródła napięcia o niskim potencjale

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego sterownika wtrysku, przed jego wymianą należy zbadać wszystkie pozostałe kody usterki.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 2558 jest nieaktywny?
KROK 2. | Sprawdź modulator zmiany biegów przekładni i jego obwód. |
 | KROK 2A. Przyjrzyj się modulatorowi zmiany biegów przekładni i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 2B. Sprawdź oporność w obwodzie modulatora zmiany biegów przekładni. | Poniżej 2,2 kilooma?
 | KROK 2B-1. Sprawdź, czy w obwodzie modulatora zmiany biegów przekładni nie ma zwarcia z masą. |
 | KROK 2C. Sprawdź napięcie zasilania w obwodzie diagnostycznym, przewodzie zasilającym i obwodzie powrotnym modulatora zmiany biegów przekładni. | Ponad 5 V?
KROK 3. | Sprawdź sterownik wtrysku i wiązkę przewodów OEM. |
 | KROK 3A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź, czy nie ma zwarcia między stykiem a masą. | Ponad 100 kiloomów?
 | KROK 3C. Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami. | Ponad 100 kiloomów?
 | KROK 3D. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 2558 nieaktywny?
KROK 4. | Wykasuj kod usterki. |
 | KROK 4A. Dezaktywuj kod usterki. | Kod usterki 2558 nieaktywny?
 | KROK 4B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy kod usterki jest nieaktywny.

  • Odczytaj kody usterek za pomocą narzędzia INSITE™.

Kod usterki 2558 jest nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

W przypadku nieaktywnych lub nieregularnych kodów usterek zastosuj następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź modulator zmiany biegów przekładni i jego obwód.

Krok z instruktażem 2A - Przyjrzyj się modulatorowi zmiany biegów przekładni i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz modulator zmiany biegów przekładni od wiązki przewodów OEM.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów OEM i modulatora zmiany biegów przekładni pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź oporność w obwodzie modulatora zmiany biegów przekładni.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz modulator zmiany biegów przekładni od wiązki przewodów OEM.

Działanie

Sprawdź oporność w obwodzie modulatora zmiany biegów przekładni.

  • W złączu modulatora zmiany biegów przekładni zmierz rezystancję między stykami sygnałowym i powrotnym sterownika urządzenia wyjściowego.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Poniżej 2,2 kilooma?
TAK NIE
Brak naprawy

Wymień modulator zmiany biegów przekładni.

Patrz książka serwisowa producenta OEM.

Przejdź do 2B-1

Przejdź do 4A

Krok z instruktażem 2B-1 - Sprawdź, czy w obwodzie modulatora zmiany biegów przekładni nie ma zwarcia z masą.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz modulator zmiany biegów przekładni od wiązki przewodów OEM.

Działanie

Sprawdź, czy obwód wyjściowy modulatora zmiany biegów przekładni nie jest zwarty z masą.

  • W złączu modulatora zmiany biegów przekładni zmierz rezystancję między stykiem sygnałowym sterownika urządzenia wyjściowego a stykiem masy.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

Wymień modulator zmiany biegów przekładni. Patrz książka serwisowa producenta OEM.

Przejdź do 2C

Przejdź do 4A

Krok z instruktażem 2C - Sprawdź napięcie zasilania w obwodzie diagnostycznym, przewodzie zasilającym i obwodzie powrotnym modulatora zmiany biegów przekładni.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz modulator zmiany biegów przekładni od wiązki przewodów OEM.
  • Włącz stacyjkę.

Działanie

Sprawdź napięcie zasilania w obwodach diagnostycznym i powrotnym modulatora zmiany biegów w przekładni.

  • W złączu modulatora zmiany biegów przekładni umieszczonym w wiązce przewodów OEM zmierz napięcie między stykami sygnałowym i powrotnym sterownika urządzenia wyjściowego.

Ponad 5 V?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 3C

Przejdź do 3A

Krok z instruktażem 3 - Sprawdź sterownik wtrysku i wiązkę przewodów OEM.

Krok z instruktażem 3A - Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź, czy nie ma zwarcia między stykiem a masą.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz modulator zmiany biegów przekładni od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykiem a masą.

  • Zmierz rezystancję między stykiem sygnałowym sterownika urządzenia wyjściowego w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM a masą.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM na linii sygnałowej sterownika urządzenia wyjściowego wykryto zwarcie z masą.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy w wiązce przewodów OEM nie ma zwarcia między stykami.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od sterownika wtrysku.
  • Odłącz modulator zmiany biegów przekładni od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję między stykiem sygnałowym sterownika urządzenia wyjściowego w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu.

Oznaczenie styków złącza jest podane na schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM na linii sygnałowej sterownika urządzenia wyjściowego wykryto zwarcie między stykami.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2558 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 4 - Wykasuj kod usterki.

Krok z instruktażem 4A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Za pomocą testera INSITE™ sprawdź, czy kod usterki jest nieaktywny.

Kod usterki 2558 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 4B

Przejdź do 1A

Krok z instruktażem 4B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK | NIE
Brak naprawy | Brak naprawy

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 25-KWI-2012


KOD USTERKI 2559 — komunikacja między modułem ECU przekładni a modułem ECM — nietypowe tempo aktualizacji

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź łączność sterownika wtrysku z testerem INSITE™. |
 | KROK 1A. Sprawdź łączność sterownika wtrysku z testerem INSITE™. | Czy można nawiązać łączność między testerem INSITE™ a sterownikiem wtrysku?
KROK 2. | Sprawdź, czy występują kody usterki. |
 | KROK 2A. Sprawdź, czy występuje aktywny kod usterki. | Kod usterki 2559 aktywny?
KROK 3. | Sprawdź moduł VECU OEM i sterownik wtrysku pod kątem prawidłowej konfiguracji multipleksowania. |
 | KROK 3A. Ustal, dla których multipleksowanych podzespołów w module VECU (przełączniki, pedały przyspieszenia oraz czujniki) włączono możliwość multipleksowania przez łącze danych z modułem ECM silnika, i porównaj ich dane z konfiguracją w module ECM silnika. | Czy konfiguracja multipleksowania w sterowniku wtrysku jest taka sama, jak konfiguracja multipleksowania w module VECU OEM?
KROK 4. | Sprawdź wiązkę przewodów serwisowego łącza danych. |
 | KROK 4A. Przyjrzyj się wiązce przewodów serwisowego łącza danych oraz stykom jej złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 4B. Sprawdź, czy w wiązce przewodów serwisowego łącza danych nie ma rozwarcia lub zwarcia obwodu. | od 50 do 70 omów?
KROK 5. | Sprawdź wiązkę przewodów OEM. |
 | KROK 5A. Sprawdź styki złączy sterownika wtrysku i wiązki przewodów OEM. | Zabrudzone lub uszkodzone styki?
 | KROK 5B. Sprawdź, czy w wiązce przewodów łącza danych ECM nie ma rozwarcia lub zwarcia obwodu. | 50 omów do 70 omów?
 | KROK 5C. Sprawdź, czy w wiązce przewodów łącza danych ECM nie ma zwarcia obwodu. | Ponad 100 kiloomów?
 | KROK 5D. Sprawdź, czy kod usterki jest nieaktywny. | Kod usterki 2559 nieaktywny?
KROK 6. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 6A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 6B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź łączność sterownika wtrysku z testerem INSITE™.

Krok z instruktażem 1A - Sprawdź łączność modułu sterowania silnikiem z testerem INSITE™.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź działanie łączności testera INSITE™ z modułem sterowania silnikiem.

Czy można nawiązać łączność między testerem INSITE™ a sterownikiem wtrysku?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2A

Przejdź do 4A

Krok z instruktażem 2 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 2A - Sprawdź, czy występuje aktywny kod usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy występuje aktywny kod usterki.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2559 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 3A

W przypadku nieaktywnych lub nieregularnych kodów usterek należy zastosować następującą procedurę. Patrz procedura 019-362 w rozdziale 19.

Krok z instruktażem 3 - Sprawdź moduł VECU OEM i sterownik wtrysku pod kątem poprawności konfiguracji multipleksowania.

Krok z instruktażem 3A - Ustal, dla których multipleksowanych podzespołów w module VECU (przełączniki, pedały przyspieszenia oraz czujniki) włączono możliwość multipleksowania przez łącze danych z modułem ECM silnika, i porównaj ich dane z konfiguracją w module ECM silnika.

Warunki

  • Ustal odpowiednie ustawienia podzespołów objętych konfiguracją multipleksowania w module VECU OEM oraz adresy źródłowe w tym module na podstawie informacji od producenta OEM lub zapisanego obrazu zadania.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź, czy włączone opcje i adres źródłowy multipleksowanego podzespołu są takie same w module ECM silnika i module VECU OEM.

UWAGA: Szczegółowe konfiguracje multipleksowania dla urządzeń producentów OEM są podane w Podręczniku rozwiązywania problemów z multipleksowaniem wydanym jako biuletyn 4021378.

Czy konfiguracja multipleksowania w sterowniku wtrysku jest taka sama, jak konfiguracja multipleksowania w module VECU OEM?
TAK NIE

Wykryto problem z urządzeniem OEM.

Skontaktuj się z producentem OEM i poproś o dokładne instrukcje naprawy. Nie można też wykluczyć, że problem dotyczy modułu VECU, jego konfiguracji lub połączenia modułu z łączem danych.

W sterowniku wtrysku Cummins® wykryto nieprawidłową konfigurację.

Włącz obsługę multipleksowania dla niezbędnych podzespołów w stosownej aplikacji producenta OEM i upewnij się, że adresy źródłowe podzespołów w module VECU OEM są poprawne.

Przejdź do 6A

Przejdź do 6A

Krok z instruktażem 4 - Sprawdź wiązkę przewodów serwisowego łącza danych.

Krok z instruktażem 4A - Przyjrzyj się wiązce przewodów serwisowego łącza danych oraz stykom jej złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz adapter złącza danych od złącza serwisowego łącza danych.

Działanie

Przyjrzyj się stykom złącza serwisowego łącza danych pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w przewodzie serwisowego łącza danych.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Brak naprawy

Przejdź do 6A

Przejdź do 4B

Krok z instruktażem 4B - Sprawdź, czy w wiązce przewodów serwisowego łącza danych nie ma rozwarcia lub zwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz adapter złącza danych od złącza serwisowego łącza danych.

Działanie

Sprawdź, czy nie ma zwarcia lub rozwarcia obwodu.

  • Zmierz rezystancję między przewodami (+) i (-) łącza danych w złączu serwisowego łącza danych.

Oznaczenie styków złącza jest podane na schemacie elektrycznym, a ogólny opis technik pomiaru rezystancji znajduje się w procedurze. Patrz procedura 019-360 w rozdziale 19.

Od 50 omów do 70 omów?
TAK NIE
Brak naprawy

Wykryto rozwarcie obwodu lub zwarcie w złączu serwisowego łącza danych lub na połączeniu wiązki przewodów ze szkieletem łącza danych.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 5A

Przejdź do 6A

Krok z instruktażem 5 - Sprawdź wiązkę przewodów OEM

Krok z instruktażem 5A - Sprawdź styki złączy sterownika wtrysku i wiązki przewodów OEM.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.

Działanie

Przyjrzyj się stykom złącza wiązki przewodów łącza danych do sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

W złączu lub wiązce przewodów łącza danych wykryto uszkodzone połączenie ze sterownikiem wtrysku Cummins®.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

 Brak naprawy

Przejdź do 6A

Przejdź do 5B

Krok z instruktażem 5B - Sprawdź, czy w wiązce przewodów łącza danych ECM nie ma rozwarcia lub zwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.

Działanie

Sprawdź, czy nie ma zwarcia lub rozwarcia obwodu.

  • Zmierz rezystancję między przewodami (+) i (-) łącza danych w odpowiednim połączeniu OEM sterownika wtrysku Cummins® ze złączem wiązki przewodów łącza danych.

Oznaczenie styków złącza jest podane na schemacie elektrycznym, a ogólny opis technik pomiaru rezystancji znajduje się w procedurze. Patrz procedura 019-360 w rozdziale 19.

Od 50 omów do 70 omów?
TAK NIE
Brak naprawy

W wiązce przewodów łącza danych OEM wykryto rozwarcie lub zwarcie obwodu.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 5C

Przejdź do 6A

Krok z instruktażem 5C - Sprawdź, czy w wiązce przewodów łącza danych ECM nie ma zwarcia obwodu.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów OEM od złącza sterownika wtrysku.

Działanie

Sprawdź, czy nie ma zwarcia między stykami.

  • Zmierz rezystancję i sprawdź istnienie zwarcia między przewodami (+) i (-) łącza danych w połączeniu OEM sterownika wtrysku Cummins® ze wszystkimi pozostałymi stykami w złączu OEM.

UWAGA: Można zignorować każdą wartość rezystancji w przedziale 50-70 omów między stykami (+) i (-) łącza danych.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto zwarcie.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 5D

Przejdź do 6A

Krok z instruktażem 5D - Sprawdź, czy kod usterki jest nieaktywny.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 2559 nieaktywny?
TAK NIE

Brak. Rozłączenie i podłączenie rozwiązało problem.

Wykryto problem z łącznością między modułem sterowania silnikiem a łączem danych albo kod usterki jest spowodowany uszkodzeniem modułu sterowania silnikiem lub błędną kalibracją.

Przejdź do 6A

Odpowiedni schemat rozwiązywania problemów sygnalizowanych brakiem łączności ze sterownikiem wtrysku

Krok z instruktażem 6 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 6A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 6B

Przejdź do 6B

Krok z instruktażem 6B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 20-MAR-2014


Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź kod usterki 2659. | Aktywne lub nieaktywne wystąpienia kodu usterki 2659?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź kod usterki 2659.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź kod usterki 2659.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Aktywne lub nieaktywne wystąpienia kodu usterki 2659?
TAK NIE

Patrz schemat objawów Temperatura płynu chłodzącego powyżej normy.

 Brak naprawy

Stosowny schemat objawów w książce serwisowej do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7 (z układem paliwowym typu Common Rail) wydanej jako biuletyn 4021271

Naprawa zakończona

Ostatnia modyfikacja: 08-LIP-2010


KOD USTERKI 2771 — czujnik tlenków azotu na wylocie układu oczyszczania spalin — nietypowe tempo aktualizacji

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem (ECM), przed jego wymianą należy zbadać wszystkie pozostałe kody usterek.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z wtykiem i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z gniazdem.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterek. |
 | KROK 1A. Sprawdź, czy istnieją nieaktywne kody usterek | Kod usterki 2771 nieaktywny?
KROK 2. | Sprawdź obwód czujnika tlenków azotu na wylocie układu oczyszczania spalin. |
 | KROK 2A. Sprawdź stan korpusu czujnika tlenków azotu na wylocie układu oczyszczania spalin oraz jego wiązki przewodów. | Czy istnieją zewnętrzne uszkodzenia korpusu, głowicy (podzespołu mocowanego do układu oczyszczania spalin) lub wiązki przewodów czujnika?
 | KROK 2B. Przyjrzyj się czujnikowi tlenków azotu na wylocie układu oczyszczania spalin i stykom jego złącza. | Czy są uszkodzone lub zabrudzone styki?
 | KROK 2C. Sprawdź napięcie doprowadzone do czujnika tlenków azotu na wylocie układu oczyszczania spalin. | Czy napięcie nie odbiega więcej niż 1 V (prądu stałego) od napięcia akumulatora?
 | KROK 2D. Sprawdź poprawność wartości regulowanych parametrów. | Czy napięcie układu elektrycznego jest odpowiednie dla podzespołów wymienionych na liście części sterujących (CPL) silnika?
 | KROK 2E. Sprawdź poprawność czujnika tlenków azotu na wylocie układu oczyszczania spalin. | Czy czujnik tlenków azotu na wylocie układu oczyszczania spalin figuruje na liście CPL?
KROK 3. | Sprawdź obwód zasilania akumulatorowego wiązki przewodów OEM. |
 | KROK 3A. Sprawdź akumulator i złącze zasilania. | Czy połączenia są dobrze przymocowane i bez śladów korozji?
 | KROK 3B. Upewnij się, że bezpiecznik OEM jest zamontowany poprawnie. | Czy bezpiecznik jest zamontowany poprawnie albo był wymieniany?
 | KROK 3C. Sprawdź, czy nie ma rozwarcia w obwodzie zasilania akumulatorowego. | Napięcie w granicach 1 V (prądu stałego) względem napięcia akumulatora?
KROK 4. | Sprawdź wiązkę przewodów OEM |
 | KROK 4A. Przyjrzyj się stykom złączy modułu sterowania silnikiem i wiązki przewodów OEM. | Czy są uszkodzone lub zabrudzone styki?
 | KROK 4B. Sprawdź, czy w wiązce przewodów łącza danych J1939 nie ma rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 4C. Sprawdź, czy w wiązce przewodów łącza danych J1939 nie ma zwarcia obwodu. | Napięcie w granicach 1 V (prądu stałego) względem napięcia akumulatora?
 | KROK 4D. Sprawdź, czy w wiązce przewodów łącza danych J1939 nie ma zwarcia z masą. | Ponad 100 kiloomów?
 | KROK 4E. Sprawdź rezystancję obciążeniową magistrali J1939. | W przedziale od 50 do 70 omów?
 | KROK 4F. Sprawdź, czy występują kody usterek. | Czy kod usterki 2771 jest aktywny?
KROK 5. | Sprawdź kalibrację modułu ECM i wykasuj kody usterek. |
 | KROK 5A. Sprawdź, czy jest dostępna aktualizacja kalibracji modułu ECM. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, moduł ECM zawiera tę wersję lub nowszą?
 | KROK 5B. Zdezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterek.

Krok z instruktażem 1A - Sprawdź, czy istnieją nieaktywne kody usterek.

Warunki

  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz elektroniczne narzędzie serwisowe INSITE™.

Działanie

Sprawdź, czy istnieją nieaktywne kody usterek.

  • Za pomocą elektronicznego narzędzia serwisowego INSITE™ odczytaj kody usterek.

Kod usterki 2771 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Patrz procedura 019-362 w rozdziale 19.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź obwód czujnika tlenków azotu na wylocie układu oczyszczania spalin.

Krok z instruktażem 2A - Sprawdź stan korpusu czujnika tlenków azotu na wylocie układu oczyszczania spalin oraz jego wiązki przewodów.

Warunki

  • Ustaw kluczyk w położeniu wyłączenia.

Działanie

Sprawdź korpus i wiązkę przewodów czujnika tlenków azotu na wylocie układu oczyszczania spalin.

  • Przyjrzyj się korpusowi i wiązce przewodów czujnika tlenków azotu na wylocie układu oczyszczania spalin pod kątem pęknięć i uszkodzeń.

Użyj odpowiedniej procedury opisującej ogólne techniki badania. Patrz procedura 019-361 w rozdziale 19.

Czy istnieją zewnętrzne uszkodzenia korpusu, głowicy (podzespołu mocowanego do układu oczyszczania spalin) lub wiązki przewodów czujnika?

TAK NIE

Wymień czujnik tlenków azotu. Patrz procedura 019-451 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2B

Krok z instruktażem 2B - Przyjrzyj się czujnikowi tlenków azotu na wylocie układu oczyszczania spalin i stykom jego złącza.

Warunki

  • Ustaw kluczyk w położeniu wyłączenia.
  • Odłącz czujnik tlenków azotu na wylocie układu oczyszczania spalin od wiązki przewodów OEM.

Działanie

Przyjrzyj się wiązce przewodów OEM i stykom złącza czujnika tlenków azotu na wylocie układu oczyszczania spalin pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub rozszerzone styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu.

Użyj odpowiedniej procedury opisującej ogólne techniki badania. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzony styk w złączu czujnika lub wiązki przewodów.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 4A

Przejdź do 2C

Krok z instruktażem 2C - Sprawdź napięcie doprowadzone do czujnika tlenków azotu na wylocie układu oczyszczania spalin.

Warunki

  • Ustaw kluczyk w położeniu wyłączenia.
  • Odłącz czujnik tlenków azotu na wylocie układu oczyszczania spalin od wiązki przewodów OEM.
  • Ustaw kluczyk w położeniu włączenia.

Działanie

Sprawdź obwód zasilania i obwód powrotny czujnika tlenków azotu na wylocie układu oczyszczania spalin.

  • W złączu wiązki przewodów czujnika tlenków azotu sprawdź napięcie między obwodami zasilania akumulatorowego i powrotnym tego czujnika zamontowanego na wylocie układu oczyszczania spalin.

Uwaga: Sprawdź napięcie przy włączonym zapłonie, gdy silnik jest uruchamiany i gdy pracuje na biegu jałowym.

Uwaga: Czujniki tlenków azotu przeznaczone nominalnie dla napięcia prądu stałego 24 V działają w przedziale od 14 do 32 V. Czujniki nominalnie na 12 V działają w przedziale od 6 do 16,5 V.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Użyj multimetru zgodnie z odpowiednią procedurą. Patrz procedura 019-359 w rozdziale 19.

Czy napięcie nie odbiega więcej niż 1 V (prądu stałego) od napięcia akumulatora?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 2D

Przejdź do 3A

Krok z instruktażem 2D - Sprawdź poprawność wartości regulowanych parametrów.

Warunki

  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz elektroniczne narzędzie serwisowe INSITE™.

Działanie

Sprawdź poprawność wartości regulowanych parametrów.

  • Upewnij się, że napięcie układu elektrycznego podawane w elektronicznym narzędziu serwisowym INSITE™ jest właściwe dla podzespołów silnika wymienionych na liście CPL.

Czy napięcie układu elektrycznego jest odpowiednie dla podzespołów wymienionych na liście części sterujących (CPL) silnika?
TAK NIE
Brak naprawy

Aby ustawić napięcie układu elektrycznego odpowiednie dla części na liście CPL silnika, użyj elektronicznego narzędzia serwisowego INSITE™.

Przejdź do 2E

Przejdź do 4A

Krok z instruktażem 2E - Sprawdź poprawność czujnika tlenków azotu na wylocie układu oczyszczania spalin.

Warunki

  • Ustaw kluczyk w położeniu wyłączenia.
  • Wymontuj czujnik tlenków azotu z wylotu układu oczyszczania spalin.

Działanie

Sprawdź, czy czujnik tlenków azotu na wylocie układu oczyszczania spalin figuruje na liście CPL.

Uwaga: Czujnik tlenków azotu na wylot układu oczyszczania spalin występuje w wersjach stałoprądowych 12 V i 24 V.

Czy czujnik tlenków azotu na wylocie układu oczyszczania spalin figuruje na liście CPL?
TAK NIE
Brak naprawy

Wymień czujnik tlenków azotu na wylocie układu oczyszczania spalin. Patrz procedura 019-451 w rozdziale 19.

Przejdź do 4A

Przejdź do 4A

Krok z instruktażem 3 - Sprawdź obwód zasilania akumulatorowego wiązki przewodów OEM.

Krok z instruktażem 3A - Sprawdź akumulator i złącze zasilania.

Warunki

  • Ustaw kluczyk w położeniu wyłączenia.

Działanie

Skontroluj połączenia akumulatora.

  • Skontroluj połączenia zacisków akumulatora.

Czy połączenia są dobrze przymocowane i bez śladów korozji?
TAK NIE

Wykryto uszkodzone połączenie w złączu modułu sterowania silnikiem lub złączu wiązki przewodów OEM.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Patrz procedura 019-043 w rozdziale 19.

Przymocuj połączenia.

Solidnie zamocuj wszystkie połączenia i oczyść zaciski.

Patrz książka serwisowa producenta OEM.

Przejdź do 3B

Przejdź do 4A

Krok z instruktażem 3B - Upewnij się, że bezpiecznik OEM jest zamontowany poprawnie.

Warunki

  • Ustaw kluczyk w położeniu wyłączenia.

Działanie

Obwód zasilania czujnika tlenków azotu na wylocie układu oczyszczania spalin zawiera 20-amperowy bezpiecznik. Jest on umieszczony w wiązce przewodów OEM.

  • Sprawdź bezpiecznik OEM pod kątem poprawności montażu i przepalenia.

Czy bezpiecznik jest zamontowany poprawnie albo był wymieniany?
TAK NIE
Brak naprawy

Zamontuj poprawnie bezpiecznik. Patrz procedura 019-198 w rozdziale 19.

Przejdź do 3C

Przejdź do 4A

Krok z instruktażem 3C - Sprawdź, czy nie ma rozwarcia w obwodzie zasilania akumulatorowego.

Warunki

  • Ustaw kluczyk w położeniu wyłączenia.
  • Odłącz czujnik tlenków azotu na wylocie układu oczyszczania spalin od wiązki przewodów OEM.

Działanie

Sprawdź, czy nie ma rozwarcia obwodu w obwodach zasilania akumulatorowego.

  • Za pomocą multimetru zmierz napięcie między stykiem zasilania (+) czujnika tlenków azotu na wylocie układu oczyszczania spalin w wiązce przewodów OEM a masą na bloku silnika.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Uwaga: Czujniki tlenków azotu przeznaczone nominalnie dla napięcia prądu stałego 24 V działają w przedziale od 14 do 32 V. Czujniki nominalnie na 12 V działają w przedziale od 6 do 16,5 V.

Napięcie w granicach 1 V (prądu stałego) względem napięcia akumulatora?
TAK NIE

Wykryto rozwarcie w obwodzie powrotnym czujnika tlenków azotu na wylocie układu oczyszczania spalin z akumulatora OEM.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Wykryto rozwarcie w obwodzie zasilania czujnika tlenków azotu na wylocie układu oczyszczania spalin z akumulatora OEM.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 4A

Przejdź do 5A

Krok z instruktażem 4 - Sprawdź wiązkę przewodów OEM

Krok z instruktażem 4A - Przyjrzyj się stykom złączy modułu sterowania silnikiem i wiązki przewodów OEM.

Warunki

  • Ustaw kluczyk w położeniu wyłączenia.
  • Odłącz wiązkę przewodów OEM od złącza modułu sterowania silnikiem.

Działanie

Przyjrzyj się stykom złączy wiązki przewodów OEM i modułu sterowania silnikiem pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub rozszerzone styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu.

Użyj odpowiedniej procedury opisującej ogólne techniki badania. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu modułu sterowania silnikiem lub złączu wiązki przewodów OEM.

Wyczyść złącze i styki.

W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.

Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 5A

Przejdź do 4B

Krok z instruktażem 4B - Sprawdź, czy w wiązce przewodów łącza danych J1939 nie ma rozwarcia obwodu.

Warunki

  • Ustaw kluczyk w położeniu wyłączenia.
  • Odłącz czujnik tlenków azotu na wylocie układu oczyszczania spalin od wiązki przewodów OEM.
  • Odłącz wiązkę przewodów OEM od złącza modułu sterowania silnikiem.

Działanie

Sprawdź, czy w wiązce przewodów łącza danych J1939 nie ma rozwarcia obwodu.

  • Zmierz rezystancję między przewodem (+) łącza danych SAE J1939 w złączu czujnika tlenków azotu na wylocie układu oczyszczania spalin umieszczonym w wiązce przewodów OEM a przewodem (+) łącza danych SAE J1939 w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM.
  • Zmierz rezystancję między przewodem (-) łącza danych SAE J1939 w złączu czujnika tlenków azotu na wylocie układu oczyszczania spalin umieszczonym w wiązce przewodów OEM a przewodem (-) łącza danych SAE J1939 w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Użyj odpowiedniej procedury opisującej ogólne techniki pomiaru oporności. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów łącza danych J1939 wykryto rozwarcie obwodu.

Napraw lub wymień wiązkę przewodów OEM. Patrz procedura 019-071 w rozdziale 19.

Przejdź do 4C

Przejdź do 5A

Krok z instruktażem 4C - Sprawdź, czy w wiązce przewodów łącza danych J1939 nie ma zwarcia obwodu.

Warunki

  • Ustaw kluczyk w położeniu wyłączenia.
  • Odłącz czujnik tlenków azotu na wylocie układu oczyszczania spalin od wiązki przewodów OEM.
  • Odłącz wiązkę przewodów OEM od modułu sterowania silnikiem.

Działanie

Sprawdź, czy w wiązce przewodów łącza danych J1939 nie ma zwarcia obwodu.

  • Zmierz rezystancję między przewodem (+) łącza danych SAE J1939 w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu.
  • Zmierz rezystancję między przewodem (-) łącza danych SAE J1939 w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM a wszystkimi pozostałymi stykami w tym złączu.

Uwaga: Można zignorować każdą wartość oporu w przedziale 50–70 omów między stykami (+) i (-) łącza danych SAE J1939.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Użyj odpowiedniej procedury opisującej ogólne techniki pomiaru oporności. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów łącza danych J1939 wykryto zwarcie obwodu.

Napraw lub wymień wiązkę przewodów OEM.

Patrz procedura 019-071 w rozdziale 19.

Przejdź do 4D

Przejdź do 5A

Krok z instruktażem 4D - Sprawdź, czy w wiązce przewodów łącza danych J1939 nie ma zwarcia z masą.

Warunki

  • Ustaw kluczyk w położeniu wyłączenia.
  • Odłącz czujnik tlenków azotu na wylocie układu oczyszczania spalin od wiązki przewodów OEM.
  • Odłącz wiązkę przewodów OEM od złącza modułu sterowania silnikiem.

Działanie

Sprawdź, czy w wiązce przewodów łącza danych J1939 nie ma zwarcia z masą.

  • Zmierz rezystancję między przewodem (+) łącza danych SAE J1939 w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM a masą.
  • Zmierz rezystancję między przewodem (-) łącza danych SAE J1939 — w złączu modułu sterowania silnikiem umieszczonym w wiązce przewodów OEM — a masą.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Użyj odpowiedniej procedury opisującej ogólne techniki pomiaru oporności. Patrz procedura 019-360 w rozdziale 19.

Ponad 100 kiloomów?
TAK NIE
Brak naprawy

W wiązce przewodów łącza danych J1939 wykryto zwarcie obwodu z masą.

Napraw lub wymień wiązkę przewodów OEM.

Patrz procedura 019-071 w rozdziale 19.

Przejdź do 4E

Przejdź do 5A

Krok z instruktażem 4E - Sprawdź rezystancję obciążeniową magistrali J1939.

Warunki

  • Ustaw kluczyk w położeniu wyłączenia.
  • Odłącz czujnik tlenków azotu na wylocie układu oczyszczania spalin od wiązki przewodów OEM.

Działanie

Zmierz rezystancję obciążeniową łącza danych SAE J1939.

  • Zmierz rezystancję między przewodami (+) i (-) łącza danych SAE J1939 w złączu czujnika tlenków azotu na wylocie układu oczyszczania spalin umieszczonym w wiązce przewodów OEM.

W przedziale od 50 do 70 omów?
TAK NIE
Brak naprawy

W wiązce przewodów OEM wykryto nieprawidłową rezystancję obciążeniową.

Napraw lub wymień rezystor obciążeniowy w wiązce przewodów OEM. Patrz książka serwisowa producenta OEM.

Przejdź do 4F

Przejdź do 5A

Krok z instruktażem 4F - Sprawdź, czy występują kody usterek.

Warunki

  • Ustaw kluczyk w położeniu wyłączenia.
  • Podłącz wiązkę przewodów OEM do złącza modułu sterowania silnikiem.
  • Podłącz czujnik tlenków azotu na wylocie układu oczyszczania spalin do wiązki przewodów OEM.
  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz elektroniczne narzędzie serwisowe INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Za pomocą elektronicznego narzędzia serwisowego INSITE™ odczytaj kody usterek.

Czy kod usterki 2771 jest aktywny?
TAK NIE

Wymień czujnik tlenków azotu na wylocie układu oczyszczania spalin. Patrz procedura 019-451 w rozdziale 19.

Brak. Rozłączenie i ponowne podłączenie rozwiązało problem.

Przejdź do 5A

Przejdź do 5A

Krok z instruktażem 5 - Sprawdź kalibrację modułu ECM i wykasuj kody usterek.

Krok z instruktażem 5A - Sprawdź, czy jest dostępna aktualizacja kalibracji modułu ECM.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz elektroniczne narzędzie serwisowe INSITE™.

Działanie

Porównaj kod i numer wersji podane w module ECM z wersjami kalibracji podanymi w historii wersji kalibracji modułu i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą elektronicznego narzędzia serwisowego INSITE™ odszukaj obecny kod i numer wersji modułu ECM. Dane te znajdują się w ścieżce Features and Parameters (Funkcje i parametry) > System ID and Dataplate (Identyfikator systemu i tabliczka znamionowa) > Calibration Information (Informacje o kalibracji).

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, moduł ECM zawiera tę wersję lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj moduł ECM. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 5B

Przejdź do 5B

Krok z instruktażem 5B - Zdezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz elektroniczne narzędzie serwisowe INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w rozdziale Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 18-PAŹ-2012


KOD USTERKI 2772 — tlenki azotu na wylocie układu oczyszczania spalin — dane poprawne, ale powyżej zwykłego zakresu roboczego — najniższy poziom istotności

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem (ECM), przed jego wymianą należy zbadać wszystkie pozostałe kody usterek.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z wtykiem i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z gniazdem.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Wykonaj podstawowe procedury rozwiązywania problemu. |
 | KROK 1A. Sprawdź liczbę aktywnych kodów usterek 1694. | Kod usterki 1694 aktywny?
 | KROK 1B. Sprawdź liczbę nieaktywnych kodów usterek 1682, 3548, 3569, 3575 i 3738. | Czy istnieją niedawne nieaktywne wystąpienia kodów usterek 1682, 3548, 3569, 3575 i/lub 3738, których przyczyny nie zostały usunięte?
KROK 2. | Sprawdź katalizator układu oczyszczania spalin. |
 | KROK 2A. Przyjrzyj się katalizatorowi układu oczyszczania spalin pod kątem zewnętrznych nieszczelności. | Czy wykryto zewnętrzne nieszczelności w układzie?
 | KROK 2B. Sprawdź ciśnienie spalin. | Czy przeciwciśnienie spalin przekracza wartości graniczne określone w procedurze 011-009?
 | KROK 2C. Sprawdź dyszę układu oczyszczania spalin. | Czy wykryto zatkanie lub ograniczone działanie dyszy układu oczyszczania spalin?
KROK 3. | Sprawdź cykl zalewania modułu dozowania roztworu mocznika. |
 | KROK 3A. Sprawdź działanie modułu dozowania roztworu mocznika podczas zalewania. | Czy moduł dozowania dokonuje zalewania tylko przez 3 sekundy (plus dodatkowe 140 sekund na zwłokę w zalewaniu, jeśli dotyczy)?
 | KROK 3B. Sprawdź działanie zaworu elektromagnetycznego powietrza podczas zalewania. | Czy po upływie 30 sekund zawór elektromagnetyczny powietrza klika i w sposób ciągły wydmuchuje powietrze do przewodu z dyszą w układzie oczyszczania spalin? (UWAGA: próba zalania może być ponawiana nawet 20 razy).
 | KROK 3C. Sprawdź, czy doszło do skutecznego zalania modułu dozowania roztworu mocznika. | Czy przepływ powietrza przekracza 25 litrów (6,6 gal) na minutę?
KROK 4. | Sprawdź układ zasilania powietrzem modułu dozowania roztworu mocznika. |
 | KROK 4A. Sprawdź działanie przewodów zasilania powietrzem modułu dozowania roztworu mocznika. | Czy układ zasilania powietrzem OEM jest poprawnie podłączony do modułu dozowania roztworu mocznika i zapewnia odpowiednie ciśnienie powietrza?
 | KROK 4B. Wyczyść obwód modułu dozowania roztworu mocznika po stronie zasilania powietrzem. Wykonaj procedurę przemywania. | Czy procedura przemywania zakończyła się pomyślnie?
KROK 5. | Sprawdź przewody i osprzęt układu dozowania roztworu mocznika pod kątem zanieczyszczeń i utrudnień działania. |
 | KROK 5A. Sprawdź przewody i osprzęt modułu dozowania roztworu mocznika. | Czy przewody i osprzęt pomyślnie przechodzą kontrolę?
 | KROK 5B. Sprawdź przewody dozowania roztworu mocznika pod kątem utrudnień działania i nieszczelności. | Test utrudnień działania przewodu zakończony pomyślnie.
 | KROK 5C. Sprawdź zbiornik roztworu mocznika i jego filtr o średnicy oczek 35 mikronów. | Czy zbiornik roztworu mocznika jest zanieczyszczony lub stężenie roztworu jest poniżej 32,5%?
KROK 6. | Wykonaj test ręcznego sterowania pompą dozownika mocznika. |
 | KROK 6A. Za pomocą elektronicznego narzędzia serwisowego INSITE™ wykonaj test ręcznego sterowania pompą dozownika mocznika. | Czy podczas testu ręcznego sterowania wykonanego za pomocą elektronicznego narzędzia serwisowego INSITE™ moduł sterowania dozowaniem działa poprawnie? (zaleca się 3-krotne przeprowadzenie testu).
 | KROK 6B. Sprawdź zamocowanie wewnętrznego filtra siatkowego modułu dozowania roztworu mocznika. | Czy na filtrze siatkowym znajdują się zanieczyszczenia?
KROK 7. | Sprawdź kalibrację modułu ECM i wykasuj kody usterek. |
 | KROK 7A. Sprawdź, czy jest dostępna aktualizacja kalibracji modułu ECM. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, moduł ECM zawiera tę wersję lub nowszą?
 | KROK 7B. Zdezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź kody usterek.

Krok z instruktażem 1A - Sprawdź liczbę aktywnych kodów usterek 1694.

Warunki

  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz elektroniczne narzędzie serwisowe INSITE™.

Działanie

Przed podjęciem dalszych czynności należy koniecznie wykonać następujące kontrole:

  • Sprawdź aktywny kod usterki 1694.

Kod usterki 1694 aktywny?
TAK NIE

Przed powrotem do tego schematu rozwiązywania problemów usuń usterkę sygnalizowaną przez kod 1694.

Brak naprawy

Schemat rozwiązywania problemów sygnalizowanych przez kod usterki 1694.

Przejdź do 1B

Krok z instruktażem 1B - Sprawdź liczbę nieaktywnych kodów usterek 1682, 3548, 3569, 3575 i 3738.

Warunki

  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz elektroniczne narzędzie serwisowe INSITE™.

Działanie

Za pomocą elektronicznego narzędzia serwisowego INSITE™ sprawdź, czy istnieją nieaktywne kody usterki 1682, 3548, 3569, 3575 i 3738 w module sterowania silnikiem.

  • Poszukaj przede wszystkim wystąpień nieaktywnych kodów usterki 1682, 3548, 3569, 3575 i 3738 w ciągu 50 godzin pracy silnika od usunięcia ich przyczyn.

Czy istnieją niedawne nieaktywne wystąpienia kodów usterek 1682, 3548, 3569, 3575 i/lub 3738, których przyczyny nie zostały usunięte?

TAK NIE

Zanim wrócisz do tego schematu rozwiązywania problemów z kodami usterek, rozwiąż problemy sygnalizowane przez kody 1682, 3548, 3569, 3575 i 3738.

Brak naprawy

Schemat rozwiązywania problemów sygnalizowanych przez kod usterki 1682, 3548, 3569, 3575 lub 3738.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź katalizator układu oczyszczania spalin.

Krok z instruktażem 2A - Przyjrzyj się katalizatorowi układu oczyszczania spalin pod kątem zewnętrznych nieszczelności.

Warunki

  • Ustaw kluczyk w położeniu wyłączenia.

Działanie

Sprawdź katalizator układu oczyszczania spalin.

  • Przyjrzyj się katalizatorowi układu oczyszczania spalin i wszystkim podłączonym do niego przewodom wydechowym pod kątem oznak uszkodzeń lub nieszczelności powodujących wydostawanie się spalin.

Czy wykryto zewnętrzne nieszczelności w układzie?
TAK NIE

Napraw źródło zewnętrznego wycieku.

 Brak naprawy

Przejdź do 7A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź przeciwciśnienie spalin.

Warunki

  • Ustaw kluczyk w położeniu wyłączenia.

Działanie

Zmierz przeciwciśnienie spalin.

  • Zastosuj odpowiednią procedurę opisaną w książce serwisowej do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7 (z układem paliwowym typu Common Rail). Patrz procedura 011-009 w rozdziale 11.

Czy przeciwciśnienie spalin przekracza wartości graniczne określone w procedurze 011-009?
TAK NIE

Napraw źródło problemu lub wymień katalizator SCR układu oczyszczania spalin.

  • Zastosuj odpowiednią procedurę opisaną w książce serwisowej do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7 (z układem paliwowym typu Common Rail). Patrz procedura 011-036 w rozdziale 11.

Brak naprawy

Przejdź do 7A

Przejdź do 2C

Krok z instruktażem 2C - Sprawdź dyszę układu oczyszczania spalin.

Warunki

  • Przed wymontowaniem dyszy poczekaj, aż zostanie rozgrzana przez spaliny. Zastosuj odpowiednią procedurę opisaną w książce serwisowej do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7 (z układem paliwowym typu Common Rail). Patrz procedura 011-040 w rozdziale 11.
  • Ustaw kluczyk w położeniu wyłączenia.
  • Wymontuj dyszę układu oczyszczania spalin. Zastosuj odpowiednią procedurę opisaną w książce serwisowej do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7 (z układem paliwowym typu Common Rail). Patrz procedura 011-040 w rozdziale 11.

Działanie

Sprawdź dyszę układu oczyszczania spalin pod kątem zatkania lub ograniczonych możliwości działania.

  • Sprawdź dyszę układu oczyszczania spalin. Sprawdź dyszę układu oczyszczania spalin. Zastosuj odpowiednią procedurę opisaną w książce serwisowej do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7 (z układem paliwowym typu Common Rail). Patrz procedura 011-040 w rozdziale 11.
  • Osad w postaci miękkich kryształków i substancji przypominającej popiół znajdujący się w otworach rozpylania można rozpuścić ciepłą wodą o temperaturze 40°C (104°F).
  • Przed rozpoczęciem ponownej eksploatacji modułu dozowania upewnij się, że miękki osad został usunięty z otworów rozpylania.

Czy wykryto zatkanie lub ograniczone działanie dyszy układu oczyszczania spalin?
TAK NIE

Wyczyść lub wymień dyszę układu oczyszczania spalin.

Zastosuj odpowiednią procedurę opisaną w książce serwisowej do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7 (z układem paliwowym typu Common Rail). Patrz procedura 011-040 w rozdziale 11.

Brak naprawy

Przejdź do 3A

Przejdź do 3A

Krok z instruktażem 3 - Sprawdź cykl zalewania modułu dozowania roztworu mocznika.

Krok z instruktażem 3A - Sprawdź działanie modułu dozowania roztworu mocznika podczas zalewania.

Warunki

  • Odłącz przewód podawania roztworu mocznika od dyszy układu oczyszczania spalin i odpowiednio go zabezpiecz.
  • Pozostaw dyszę układu oczyszczania spalin zamontowaną.
  • Ustaw kluczyk w położeniu włączenia.
  • Pozostaw silnik na niskich obrotach biegu jałowego.
  • Podłącz elektroniczne narzędzie serwisowe INSITE™.

Działanie

Sprawdź działanie modułu dozowania roztworu mocznika podczas zalewania.

  • Po ustawieniu kluczyka w położeniu włączenia i uruchomieniu silnika wsłuchaj się w odgłos uruchomienia pompy dozownika mocznika.
  • Zmierz czas pracy pompy do momentu, aż automatycznie się wyłączy (pompa będzie próbowała dokonać zalania).

UWAGA: Gdy działa silnik, trudno usłyszeć odgłos pracy pompy. Jeśli tak rzeczywiście jest, wsłuchaj się w odgłos kliknięcia zaworu elektromagnetycznego powietrza. Będzie to znak, że pompa wykonała 1 cykl zalewania.

UWAGA: W starszych kalibracjach nie było 140-sekundowej zwłoki między przestawieniem kluczyka w położenie włączenia a rozpoczęciem pierwszego cyklu zalewania. Obecnie moduł dozowania pozostaje przez ten czas w stanie gotowości w oczekiwaniu na polecenie zalewania. Mechanizm ten wprowadzono w celu wyeliminowania zjawiska odkładania się kryształków na końcówce wtryskującej przed rozpoczęciem cyklu zalewania oraz po to, aby zapobiec zatykaniu się przewodów wtryskowych.

Poprawny cykl zalewania wygląda następująco:

1. Ustawienie kluczyka w położeniu włączenia.

2. 140-sekundowa zwłoka w uruchomieniu pompy.

3. Pompa zostaje uruchomiona i działa przez 30 sekund. Na tym etapie następuje zalewanie układu. Próba może być ponawiana do 20 razy.

4. Przewód wtryskowy roztworu mocznika wydmuchuje powietrze. Zalewanie jest zakończone.

Czy moduł dozowania dokonuje zalewania tylko przez 3 sekundy (plus dodatkowe 140 sekund na zwłokę w zalewaniu, jeśli dotyczy)?

TAK NIE

Wykonaj procedurę sprawdzenia przeszkód w działaniu przewodu wtryskowego, a następnie ponów operację zalewania. Zastosuj odpowiednią procedurę dla silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7 1 lub ISC, ISCe, QSC8.3, ISL, ISLe3 i QSL9. Patrz procedura 011-086 w rozdziale 19.

Brak naprawy

Przejdź do 3A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź działanie zaworu elektromagnetycznego powietrza podczas zalewania.

Warunki

  • Odłącz przewód podawania roztworu mocznika od dyszy układu oczyszczania spalin i odpowiednio go zabezpiecz.
  • Pozostaw dyszę układu oczyszczania spalin zamontowaną.
  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz elektroniczne narzędzie serwisowe INSITE™.
  • Pozostaw silnik na niskich obrotach biegu jałowego.

Działanie

Upewnij się, że moduł dozowania roztworu mocznika został poprawnie zalany i wszedł w fazę dozowania.

  • Moduł dozowania roztworu mocznika przechodzi do fazy dozowania tylko po pomyślnym ukończeniu fazy zalewania i kliknięciu zaworu elektromagnetycznego powietrza.
  • Na tym etapie powietrze płynie w sposób ciągły przez przewód z dyszą w układzie oczyszczania spalin.
  • Moduł dozowania roztworu mocznika może podejmować próby zalania modułu maksymalnie przez 12 minut. Pomyślne zalanie w tym okresie spowoduje wyłączenie pompy.
  • W elektronicznym narzędziu serwisowym INSITE™ otwórz okno monitora/rejestratora danych, otwórz w nim opcję Aftertreatment DEF Dosing Unit State (Stan zespołu dozowania roztworu mocznika) i sprawdź stan dozownika.

Czy po upływie 30 sekund zawór elektromagnetyczny powietrza klika i w sposób ciągły wydmuchuje powietrze do przewodu z dyszą w układzie oczyszczania spalin? (Uwaga: próba zalania może być ponawiana nawet 20 razy).

TAK NIE
Brak naprawy

UWAGA: Moduł dozowania roztworu mocznika nie został zalany.

Przejdź do 3C

Przejdź do 5A

Krok z instruktażem 3C - Sprawdź, czy doszło do skutecznego zalania modułu dozowania roztworu mocznika.

Warunki

  • Ustaw kluczyk w położeniu wyłączenia na co najmniej 1 minutę.
  • Odłącz przewód dozowania roztworu mocznika od dyszy układu oczyszczania spalin.
  • Podłącz miernik przepływu powietrza do przewodu dozowania roztworu mocznika. Zastosuj odpowiednią procedurę dla silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7 1 lub ISC, ISCe, QSC8.3, ISL, ISLe3 i QSL9. Patrz procedura 011-058 w rozdziale 11.
  • Zamocuj solidnie przewód dozowania roztworu mocznika i dołączony do niego miernik przepływu powietrza.
  • Pozostaw silnik na niskich obrotach biegu jałowego.
  • Podłącz elektroniczne narzędzie serwisowe INSITE™.

Działanie

Moduł dozowania roztworu mocznika powinien rozpocząć cykl zalewania od razu po upływie okresu zwłoki od uruchomienia silnika. Po 30 sekundach (każda próba zalania trwa do 30 sekund; jeśli się nie powiedzie, dozownik będzie ponawiał próby, maksymalnie 20 razy) powietrze powinno płynąć w sposób ciągły przez przewód wtryskowy roztworu mocznika i dołączony do niego miernik przepływu powietrza.

  • Spisz przepływ powietrza zmierzony w przewodzie dozowania roztworu mocznika.

Czy przepływ powietrza przekracza 25 litrów (6,6 gal) na minutę?
TAK NIE

Wyczyść lub wymień dyszę układu oczyszczania spalin.

 Brak naprawy

Przejdź do 6A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź układ zasilania powietrzem modułu dozowania roztworu mocznika.

Krok z instruktażem 4A - Sprawdź działanie przewodów zasilania powietrzem modułu dozowania roztworu mocznika.

Warunki

  • Ustaw kluczyk w położeniu włączenia.
  • Uruchom silnik.
  • Pozostaw silnik na niskich obrotach biegu jałowego.

Działanie

Sprawdź działanie przewodu zasilania powietrzem OEM podłączonego do modułu dozowania roztworu mocznika.

  • Sprawdź przewód zasilania powietrzem pod kątem nieszczelności i luzów mocowania.
  • Sprawdź, czy w filtrze powietrza modułu dozowania roztworu mocznika nie ma wody ani nadmiaru oleju pochodzącego z układu sprężonego powietrza pojazdu.
  • Dopilnuj, aby w module dozowania roztworu mocznika znajdowało się czyste powietrze pod ciśnieniem co najmniej 517 kPa (75 psi).

UWAGA: W większości pojazdów w przewodzie zasilania powietrzem przed modułem dozowania roztworu mocznika znajduje się wewnętrzny filtr powietrza. Zatkanie filtra lub utrudnienie jego działania w inny sposób może spowodować obniżenie ciśnienia powietrza docierającego do modułu dozowania roztworu.

Czy układ zasilania powietrzem OEM jest poprawnie podłączony do modułu dozowania roztworu mocznika i zapewnia odpowiednie ciśnienie powietrza?

TAK NIE
Brak naprawy

Popraw przewód zasilania powietrzem OEM lub jego podłączenie. Patrz książka serwisowa producenta OEM.

Przejdź do 4B

Przejdź do 3A

Krok z instruktażem 4B - Wyczyść obwód modułu dozowania roztworu mocznika po stronie zasilania powietrzem. Wykonaj procedurę przemywania.

Warunki

  • Opróżnij lub odizoluj obwód zasilania powietrzem OEM.
  • Wymontuj wąż układu zasilania powietrzem OEM.

Działanie

Wykonaj procedurę przemywania modułu dozowania roztworu mocznika.

  • Zastosuj odpowiednią procedurę opisaną w książce serwisowej do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7 (z układem paliwowym typu Common Rail). Patrz procedura 011-082 w rozdziale 11.
  • W większości pojazdów w przewodzie zasilania powietrzem przed modułem dozowania roztworu mocznika znajduje się wewnętrzny filtr powietrza. Zatkanie filtra lub utrudnienie jego działania w inny sposób może spowodować obniżenie ciśnienia powietrza docierającego do modułu dozowania roztworu.

Czy procedura przemywania zakończyła się pomyślnie?
TAK NIE
Brak naprawy

Wymień moduł dozowania roztworu mocznika.

Przejdź do 5A

Przejdź do 7A

Krok z instruktażem 5 - Sprawdź przewody i osprzęt układu dozowania roztworu mocznika pod kątem zanieczyszczeń i utrudnień działania.

Krok z instruktażem 5A - Sprawdź przewody i osprzęt modułu dozowania roztworu mocznika.

Warunki

  • Przed odłączeniem przewodów wyczyść przednią ścianę dozownika.
  • Odłącz przewód podawania roztworu mocznika od dyszy układu oczyszczania spalin i odpowiednio go zabezpiecz.
  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz elektroniczne narzędzie serwisowe INSITE™.
  • Pozostaw silnik na niskich obrotach biegu jałowego.

Działanie

Sprawdź przewody i osprzęt modułu dozowania roztworu mocznika pod kątem następujących objawów:

UWAGA: Przed odłączeniem któregokolwiek przewodu wymyj przednią ścianę modułu dozowania w układzie oczyszczania spalin za pomocą ciepłej wody lub łagodnego detergentu. Ma to zapobiec zanieczyszczeniu układu dozowania roztworu w trakcie wykonywania czynności serwisowych.

  • Luźne złączki lub osprzęt na wlocie dozownika roztworu mocznika.
  • Popękane przewody dozowania roztworu, co skutkuje nieszczelnościami lub zasysaniem powietrza.
  • Upewnij się, że w trakcie zalewania roztwór mocznika wraca do zbiornika.

Czy przewody i osprzęt pomyślnie przechodzą kontrolę?
TAK NIE
Brak naprawy

Napraw lub wymień przewody i/lub złącza układu dozowania mocznika. Patrz książka serwisowa producenta OEM.

Przejdź do 5B

Przejdź do 3B

Krok z instruktażem 5B - Sprawdź przewody dozowania roztworu mocznika pod kątem utrudnień działania i nieszczelności.

Warunki

  • Ustaw kluczyk w położeniu wyłączenia.
  • Nie włączaj silnika.

Działanie

Wykonaj procedurę sprawdzenia przeszkód w działaniu przewodu wtryskowego.

  • Zastosuj odpowiednią procedurę dla silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7 1 lub ISC, ISCe, QSC8.3, ISL, ISLe3 i QSL9. Patrz procedura 011-086 w rozdziale 11.
  • Sprawdź przewody dozowania roztworu mocznika pod kątem niedrożności i nieszczelności.

UWAGA: Przed odłączeniem któregokolwiek przewodu wymyj przednią ścianę modułu dozowania w układzie oczyszczania spalin za pomocą ciepłej wody lub łagodnego detergentu. Ma to zapobiec zanieczyszczeniu układu dozowania roztworu w trakcie wykonywania czynności serwisowych.

  • Wymontuj i skontroluj przewody zasilające oraz powrotne.

W celu zidentyfikowania różnych złączy w module dozowania roztworu zastosuj odpowiednią procedurę. Patrz procedura 019-440 w rozdziale 19. .

Czy test utrudnień działania przewodu zakończył się pomyślnie?
TAK NIE
Brak naprawy

Napraw lub wymień przewody i/lub złącza układu dozowania mocznika.

Przejdź do 5C

Przejdź do 3B

Krok z instruktażem 5C - Sprawdź zbiornik roztworu mocznika i jego filtr o średnicy oczek 35 mikronów.

Warunki

  • Ustaw kluczyk w położeniu wyłączenia.
  • not operate the engine.

Działanie

Sprawdź zbiornik roztworu mocznika i filtry na obecność paliwa, oleju, cieczy chłodzącej, brudu lub resztek.

W książce serwisowej producenta OEM zamieszczono procedury montażu/demontażu zbiornika roztworu mocznika i towarzyszącego mu czujnika poziomu.

UWAGA: Czasami zbiornik roztworu mocznika jest na trwałe mocowany do podwozia samochodu, co uniemożliwia dostęp do czujnika poziomu roztworu. W takich przypadkach należy się skontaktować z producentem OEM i poprosić o demontaż oraz skontrolowanie zbiornika.

  • Sprawdź zawartość zbiornika.
  • Sprawdź kondycję filtra zbiornika.
  • Sprawdź, czy w zbiorniku jest zamocowany filtr o średnicy oczek 35 mikronów. Zastosuj odpowiednią procedurę dla silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7 1 lub ISC, ISCe, QSC8.3, ISL, ISLe3 i QSL9. Patrz procedura 011-083 w rozdziale 11.
  • Na podstawie próbki ze zbiornika sprawdź i zapisz stężenie mocznika w roztworze. Zastosuj odpowiednią procedurę opisaną w książce serwisowej do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7 (z układem paliwowym typu Common Rail). Patrz procedura 018-026 w rozdziale V.

Czy zbiornik roztworu mocznika jest zanieczyszczony lub stężenie roztworu jest poniżej 32,5%?

TAK NIE

Odszukaj i usuń źródło zanieczyszczeń, a następnie poinformuj o tym producenta OEM. W razie potrzeby wymień podzespoły i złącza. Opróżnij i ponownie napełnij zbiornik roztworu mocznika. Patrz książka serwisowa producenta OEM.

Brak naprawy

Przejdź do 6A

Przejdź do 6A

Krok z instruktażem 6 - Wykonaj test sterowania ręcznego pompą dozownika mocznika.

Krok z instruktażem 6A - Za pomocą elektronicznego narzędzia serwisowego INSITE™ wykonaj test ręcznego sterowania pompą dozownika mocznika.

Warunki

  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz elektroniczne narzędzie serwisowe INSITE™.

Działanie

W elektronicznym narzędziu serwisowym INSITE™ przejdź do sekcji Aftertreatment Diagnostics Tests (Testy diagnostyczne układu oczyszczania spalin) i uruchom opcję Diesel Exhaust Fluid Doser Pump Override Test (Test sterowania ręcznego pompą dozownika mocznika).

  • Użyj odpowiedniej procedury zawierającej instrukcje i dane techniczne. Patrz procedura 019-440 w rozdziale 19.
  • Upewnij się, że w fazie dozowania roztwór mocznika jest wtryskiwany przez dyszę układu oczyszczania spalin.

UWAGA: Aby skutecznie wykonać test ręcznego sterowania pompą dozownika mocznika, dyszę układu oczyszczania spalin należy koniecznie ogrzać w układzie wydechowym, a następnie wyjąć ją i umieścić w pojemniku pomiarowym o pojemności co najmniej 200 ml (6,8 uncji).

Przed wykonaniem testu trzeba koniecznie wykonać wszystkie czynności opisane w schemacie rozwiązywania problemów.

Czy podczas testu ręcznego sterowania wykonanego za pomocą elektronicznego narzędzia serwisowego INSITE™ moduł sterowania dozowaniem działa poprawnie? (Zaleca się 3-krotne przeprowadzenie testu).

TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 7A

Przejdź do 6B

Krok z instruktażem 6B - Sprawdź zamocowanie wewnętrznego filtra siatkowego modułu dozowania roztworu mocznika.

Warunki

  • Przed odłączeniem przewodów wyczyść przednią ścianę dozownika.
  • Odłącz przewód podawania roztworu mocznika od modułu dozowania i odpowiednio go zabezpiecz.

Działanie

Sprawdź zamocowanie wewnętrznego filtra siatkowego modułu dozowania roztworu mocznika.

  • Zdemontuj przewód zasilający modułu dozowania roztworu mocznika.
  • Sprawdź wewnętrzny filtr siatkowy. Zastosuj odpowiednią procedurę dla silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7 1 lub ISC, ISCe, QSC8.3, ISL, ISLe3 i QSL9. Patrz procedura 011-060 w rozdziale 11.

UWAGA: Przed odłączeniem któregokolwiek przewodu wymyj przednią ścianę modułu dozowania w układzie oczyszczania spalin za pomocą ciepłej wody lub łagodnego detergentu. Ma to zapobiec zanieczyszczeniu układu dozowania roztworu w trakcie wykonywania czynności serwisowych.

W celu zidentyfikowania różnych złączy w module dozowania roztworu zastosuj odpowiednią procedurę. Patrz procedura 019-440 w rozdziale 19.

Czy na filtrze siatkowym znajdują się zanieczyszczenia?
TAK NIE

Wymień filtr siatkowy. Zastosuj odpowiednią procedurę dla silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7 1 lub ISC, ISCe, QSC8.3, ISL, ISLe3 i QSL9. Patrz procedura 011-060 w rozdziale 11. .

Wykryto uszkodzony moduł dozowania roztworu mocznika. Wymień moduł dozowania roztworu mocznika.

  • Patrz procedura 019-440 w rozdziale 19.

Przejdź do 6A

Przejdź do 7A

Krok z instruktażem 7 - Sprawdź kalibrację modułu ECM i wykasuj kody usterek.

Krok z instruktażem 7A - Sprawdź, czy jest dostępna aktualizacja kalibracji modułu ECM.

Warunki

  • Podłącz wszystkie podzespoły.
  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz elektroniczne narzędzie serwisowe INSITE™.

Działanie

Porównaj kod i wersję podane w module ECM z wersjami kalibracji podanymi w historii wersji kalibracji modułu i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą elektronicznego narzędzia serwisowego INSITE™ odszukaj obecny kod i numer wersji modułu ECM. Dane te znajdują się w ścieżce Features and Parameters (Funkcje i parametry) > System ID and Dataplate (Identyfikator systemu i tabliczka znamionowa) > Calibration Information (Informacje o kalibracji).

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, moduł ECM zawiera tę wersję lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj moduł ECM. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 7B

Przejdź do 7B

Krok z instruktażem 7B - Zdezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz elektroniczne narzędzie serwisowe INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w rozdziale Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 19-PAŹ-2012


KOD USTERKI 2773 — tlenki azotu na wylocie układu oczyszczania spalin — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — najbardziej istotny poziom

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem, przed wymianą modułu należy sprawdzić przyczyny wszystkich pozostałych kodów usterek.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Przeczytaj kody usterek. |
 | KROK 1A. Sprawdź liczbę aktywnych kodów usterki 1694. | Kod usterki 1694 aktywny?
 | KROK 1B. Sprawdź liczbę nieaktywnych kodów usterek 1682, 3548, 3569, 3575 i 3738. | Istnieją niedawne nieaktywne wystąpienia kodów usterek 1682, 3548, 3569, 3575 i/lub 3738, których przyczyny nie zostały usunięte?
 | KROK 1C. Sprawdź pozostałe aktywne/nieaktywne kody usterek. | Istnieją aktywne kody usterek lub są skargi na działanie? (z wyjątkiem kodu usterki 2772)
KROK 2. | Sprawdź katalizator układu oczyszczania spalin. |
 | KROK 2A. Przyjrzyj się katalizatorowi układu oczyszczania spalin pod kątem zewnętrznych wycieków. | Wykryto zewnętrzne wycieki w układzie?
 | KROK 2B. Sprawdź przeciwciśnienie spalin. | Przeciwciśnienie spalin przekracza wartości graniczne określone w procedurze 011-009?
 | KROK 2C. Sprawdź katalizator selektywnej redukcji katalitycznej (SCR) w układzie oczyszczania spalin. | Katalizator SCR obecny, nie jest uszkodzony ani najwyraźniej nie jest porozrywany?
 | KROK 2D. Sprawdź dyszę układu oczyszczania spalin. | Wykryto zatkanie lub ograniczenie możliwości działania dyszy układu oczyszczania spalin?
KROK 3. | Sprawdź cykl zalewania modułu dozowania roztworu mocznika. |
 | KROK 3A. Sprawdź działanie modułu dozowania roztworu mocznika podczas zalewania. | Moduł dozowania dokonuje zalewania tylko przez 3 sekundy? (plus dodatkowe 140 sekund na zwłokę w zalewaniu, jeśli dotyczy)?
 | KROK 3B. Sprawdź działanie zaworu elektromagnetycznego powietrza podczas zalewania. | Po upływie 30 sekund zawór elektromagnetyczny powietrza klika i w sposób ciągły wydmuchuje powietrze do przewodu z dyszą w układzie oczyszczania spalin? (Uwaga: próba zalania może być ponawiana nawet 20 razy).
 | KROK 3C. Sprawdź, czy doszło do skutecznego zalania modułu dozowania roztworu mocznika. | Przepływ powietrza przekracza 25 litrów (6,6 gal) na minutę?
KROK 4. | Sprawdź układ zasilania powietrzem modułu dozowania roztworu mocznika. |
 | KROK 4A. Sprawdź działanie przewodów zasilania powietrzem modułu dozowania roztworu mocznika. | Układ zasilania powietrzem OEM jest poprawnie podłączony do modułu dozowania roztworu mocznika i zapewnia odpowiednie ciśnienie powietrza?
 | KROK 4B. Wyczyść obwód modułu dozowania roztworu mocznika po stronie zasilania powietrzem. Wykonaj procedurę przemywania. | Procedura przemywania zakończona pomyślnie?
KROK 5. | Sprawdź przewody i osprzęt układu dozowania roztworu mocznika pod kątem zanieczyszczeń i utrudnień działania. |
 | KROK 5A. Sprawdź przewody i osprzęt modułu dozowania roztworu mocznika. | Czy przewody i osprzęt pomyślnie przechodzą kontrolę?
 | KROK 5B. Sprawdź zamocowanie wewnętrznego filtra siatkowego modułu dozowania roztworu mocznika. | Na filtrze siatkowym znajdują się zanieczyszczenia?
 | KROK 5C. Sprawdź zbiornik roztworu mocznika i jego filtr o średnicy oczek 35 mikronów. | Zbiornik roztworu mocznika zanieczyszczony lub stężenie roztworu poniżej 32,5%?
KROK 6. | Wykonaj test ręcznego sterowania pompą dozownika mocznika. |
 | KROK 6A. Za pomocą testera INSITE™ wykonaj test ręcznego sterowania pompą dozowania mocznika. | Podczas testu ręcznego sterowania wykonanego za pomocą testera INSITE™ moduł sterowania dozowaniem działa poprawnie? (Zaleca się 3-krotne przeprowadzenie testu).
KROK 7. | Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek. |
 | KROK 7A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 7B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Przeczytaj kody usterek.

Krok z instruktażem 1A - Sprawdź liczbę aktywnych kodów usterki 1694.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Przed podjęciem dalszych czynności należy koniecznie wykonać następujące kontrole:

  • Sprawdź liczbę aktywnych kodów usterki 1694.

Kod usterki 1694 aktywny?
TAK NIE

Przed powrotem do tego schematu rozwiązywania problemów usuń usterkę sygnalizowaną przez kod 1694.

Brak naprawy

Schemat rozwiązywania problemów sygnalizowanych przez kod usterki 1694.

Przejdź do 1B

Krok z instruktażem 1B - Sprawdź liczbę nieaktywnych kodów usterek 1682, 3548, 3569, 3575 i 3738.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Za pomocą testera INSITE™ sprawdź, czy istnieją nieaktywne kody usterek 1682, 3548, 3569, 3575 i 3738 w module sterowania silnikiem.

  • Szczególnie poszukaj wystąpień nieaktywnych kodów usterek 1682, 3548, 3569, 3575 i 3738 w ciągu 50 godzin pracy silnika od usunięcia ich przyczyn.

Istnieją niedawne nieaktywne wystąpienia kodów usterek 1682, 3548, 3569, 3575 i/lub 3738, których przyczyny nie zostały usunięte?

TAK NIE

Zanim wrócisz do tego schematu rozwiązywania problemów z kodami usterek, rozwiąż problemy sygnalizowane przez kody 1682, 3548, 3569, 3575 i 3738.

Brak naprawy

Schemat rozwiązywania problemów sygnalizowanych przez kod usterki 1682, 3548, 3569, 3575 lub 3738.

Przejdź do 1C

Krok z instruktażem 1C - Sprawdź pozostałe aktywne/nieaktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.
  • Najpierw rozwiąż wszystkie pozostałe aktywne kody usterek.
  • Przed wykonaniem czynności opisanych w tym schemacie rozwiązywania problemów należy koniecznie usunąć przyczyny wszystkich aktywnych kodów usterek poza 2772.
  • Sprawdź, czy są skargi na działanie
  • Najpierw rozwiąż wszystkie problemy z pojawianiem się dymu i wypadaniem zapłonów sygnalizowane w skargach na działanie.

UWAGA: Kod usterki 2773 jest powodowany przez te same objawy co kod usterki 2772, tylko ma wyższy poziom istotności. Dlatego w przypadku wystąpienia obu kodów zawsze najpierw należy rozwiązać problemy sygnalizowane przez kod 2773.

Istnieją aktywne kody usterek lub są skargi na działanie? (z wyjątkiem kodu usterki 2772)
TAK | NIE
Brak naprawy | Brak naprawy

Stosowny schemat rozwiązywania problemów.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź katalizator układu oczyszczania spalin.

Krok z instruktażem 2A - Przyjrzyj się katalizatorowi układu oczyszczania spalin pod kątem zewnętrznych wycieków.

Warunki

  • Wyłącz stacyjkę.

Działanie

Sprawdź katalizator układu oczyszczania spalin.

  • Przyjrzyj się katalizatorowi układu oczyszczania spalin i wszystkim podłączonym do niego przewodom wydechowym pod kątem oznak uszkodzeń lub nieszczelności powodujących wydostawanie się spalin.

Wykryto zewnętrzne wycieki w układzie?
TAK NIE

Napraw źródło zewnętrznego wycieku.

 Brak naprawy

Przejdź do 7A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź przeciwciśnienie spalin.

Warunki

  • Wyłącz stacyjkę.

Działanie

Zmierz przeciwciśnienie spalin.

  • Zastosuj odpowiednią procedurę opisaną w książce serwisowej do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7 (z układem paliwowym typu Common Rail). Patrz procedura 011-009 w rozdziale 11.

Przeciwciśnienie spalin przekracza wartości graniczne określone w procedurze 011-009?
TAK NIE

Napraw źródło problemu lub wymień katalizator SCR układu oczyszczania spalin.

  • Patrz procedura 011-036 w rozdziale 11.

Brak naprawy

Przejdź do 7A

Przejdź do 2C

Krok z instruktażem 2C - Sprawdź katalizator SCR układu oczyszczania spalin.

Warunki

  • Wyłącz stacyjkę.

Działanie

Upewnij się, że układ wydechowy zawiera katalizator SCR.

Wymontuj katalizator SCR układu oczyszczania spalin.

  • Zastosuj odpowiednią procedurę opisaną w książce serwisowej do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7 (z układem paliwowym typu Common Rail). Patrz procedura 011-036 w rozdziale 11.

Przyjrzyj się katalizatorowi SCR układu oczyszczania spalin. Jeśli jest on porozrywany, podczas jego przechylania lub poruszania nim będzie słychać głośny grzechot z wnętrza.

Katalizator SCR obecny, nie jest uszkodzony ani najwyraźniej nie jest porozrywany?

TAK NIE
Brak naprawy

Wymień katalizator SCR układu oczyszczania spalin.

  • Zastosuj odpowiednią procedurę opisaną w książce serwisowej do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7 (z układem paliwowym typu Common Rail). Patrz procedura 011-036 w rozdziale 11.

Przejdź do 2D

Przejdź do 7A

Krok z instruktażem 2D - Sprawdź dyszę układu oczyszczania spalin.

Warunki

  • Przed wymontowaniem dyszy poczekaj, aż zostanie rozgrzana przez spaliny. Zastosuj odpowiednią procedurę opisaną w książce serwisowej do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7 (z układem paliwowym typu Common Rail). Patrz procedura 011-040 w rozdziale 11.
  • Wyłącz stacyjkę.
  • Wymontuj dyszę układu oczyszczania spalin. Zastosuj odpowiednią procedurę opisaną w książce serwisowej do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7 (z układem paliwowym typu Common Rail). Patrz procedura 011-040 w rozdziale 11.

Działanie

Sprawdź dyszę układu oczyszczania spalin pod kątem zatkania lub ograniczonych możliwości działania.

  • Sprawdź dyszę układu oczyszczania spalin. Zastosuj odpowiednią procedurę opisaną w książce serwisowej do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7 (z układem paliwowym typu Common Rail). Patrz procedura 011-040 w rozdziale 11.
  • Osad w postaci miękkich kryształków i substancji przypominającej popiół znajdujący się w otworach rozpylania można rozpuścić ciepłą wodą o temperaturze 40°C (104°F).
  • Przed rozpoczęciem ponownej eksploatacji modułu dozowania upewnij się, że miękki osad w otworach rozpylania został usunięty.

Wykryto zatkanie lub ograniczenie możliwości działania dyszy układu oczyszczania spalin?
TAK NIE

Wyczyść lub wymień dyszę układu oczyszczania spalin.

Zastosuj odpowiednią procedurę opisaną w książce serwisowej do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7 (z układem paliwowym typu Common Rail). Patrz procedura 011-040 w rozdziale 11.

Brak naprawy

Przejdź do 3A

Przejdź do 3A

Krok z instruktażem 3 - Sprawdź działanie cyklu zalewania modułu dozowania roztworu mocznika.

Krok z instruktażem 3A - Sprawdź działanie modułu dozowania roztworu mocznika podczas zalewania.

Warunki

  • Odłącz przewód podawania roztworu mocznika od dyszy układu oczyszczania spalin i odpowiednio go zabezpiecz.
  • Pozostaw dyszę układu oczyszczania spalin zamontowaną.
  • Włącz stacyjkę.
  • Pozostaw silnik na niskich obrotach biegu jałowego.
  • Podłącz tester INSITE™.

Działanie

Przed podjęciem dalszych czynności należy koniecznie wykonać następujące kontrole:

  • Po ustawieniu kluczyka w położeniu włączenia i uruchomieniu silnika wsłuchaj się w odgłos uruchomienia pompy dozownika mocznika.
  • Mierz czas pracy pompy do momentu, aż automatycznie się wyłączy (pompa będzie próbowała dokonać zalania).

UWAGA: Usłyszenie pompy może być trudne przy działającym silniku. Jeśli tak rzeczywiście jest, wsłuchaj się w odgłos kliknięcia zaworu elektromagnetycznego powietrza. Będzie to znak, że pompa wykonała 1 cykl zalewania.

UWAGA: Starsze kalibracje nie zawierały 140-sekundowej zwłoki między przestawieniem kluczyka w położenie włączenia a rozpoczęciem pierwszego cyklu zalewania. W tym okresie moduł dozowania pozostaje w stanie gotowości w oczekiwaniu na polecenie zalewania. Mechanizm ten wprowadzono, aby wyeliminować zjawisko odkładania się kryształków na końcówce wtryskującej przed rozpoczęciem cyklu zalewania i aby zapobiec zatykaniu się przewodów wtryskowych.

Poprawny cykl zalewania wygląda następująco:

1. Ustawienie kluczyka w położeniu włączenia.

2. 140-sekundowa zwłoka w uruchomieniu pompy.

3. Pompa zostaje uruchomiona i działa przez 30 sekund. Na tym etapie następuje zalewanie układu. Próba może być ponawiana do 20 razy.

4. Przewód wtryskowy roztworu mocznika wydmuchuje powietrze. Zalewanie jest zakończone.

Moduł dozowania dokonuje zalewania tylko przez 3 sekundy? (plus dodatkowe 140 sekund na zwłokę w zalewaniu, jeśli dotyczy)?

TAK NIE

Wykonaj procedurę sprawdzenia przeszkód w działaniu przewodu wtryskowego, a następnie ponów operację zalewania. Zastosuj odpowiednią procedurę dla silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7 1 lub ISC, ISCe, QSC8.3, ISL, ISLe3 i QSL9. Patrz procedura 011-086 w rozdziale 11.

Brak naprawy

Przejdź do 3A

Przejdź do 3B

Krok z instruktażem 3B - Sprawdź działanie zaworu elektromagnetycznego powietrza podczas zalewania.

Warunki

  • Odłącz przewód podawania roztworu mocznika od dyszy układu oczyszczania spalin i odpowiednio go zabezpiecz.
  • Pozostaw dyszę układu oczyszczania spalin zamontowaną.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.
  • Pozostaw silnik na niskich obrotach biegu jałowego.

Działanie

Upewnij się, że moduł dozowania roztworu mocznika został poprawnie zalany i wszedł w fazę dozowania.

  • Moduł dozowania roztworu mocznika przechodzi do fazy dozowania tylko po pomyślnym ukończeniu fazy zalewania i kliknięciu zaworu elektromagnetycznego powietrza.
  • Na tym etapie powietrze płynie w sposób ciągły przez przewód z dyszą w układzie oczyszczania spalin.
  • Moduł dozowania roztworu mocznika może podejmować próby zalania modułu przez maksymalnie 12 minut. Pomyślne zalanie w tym okresie spowoduje wyłączenie pompy.
  • W testerze INSITE™ otwórz okno monitora/rejestratora danych, otwórz w nim opcję Stan zespołu dozowania roztworu mocznika i sprawdź stan dozownika.

Po upływie 30 sekund zawór elektromagnetyczny powietrza klika i w sposób ciągły wydmuchuje powietrze do przewodu z dyszą w układzie oczyszczania spalin? (Uwaga: próba zalania może być ponawiana nawet 20 razy).

TAK NIE
Brak naprawy

UWAGA: Moduł dozowania roztworu mocznika nie został zalany.

Przejdź do 3C

Przejdź do 5A

Krok z instruktażem 3C - Sprawdź, czy doszło do skutecznego zalania modułu dozowania roztworu mocznika.

Warunki

  • Ustaw kluczyk w położeniu wyłączenia na co najmniej 1 minutę.
  • Odłącz przewód dozowania roztworu mocznika od dyszy układu oczyszczania spalin.
  • Podłącz miernik przepływu powietrza do przewodu dozowania roztworu mocznika. Zastosuj odpowiednią procedurę dla silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7 1 lub ISC, ISCe, QSC8.3, ISL, ISLe3 i QSL9. Patrz procedura 011-058 w rozdziale 11.
  • Zamocuj solidnie przewód dozowania roztworu mocznika i dołączony do niego miernik przepływu powietrza.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.
  • Pozostaw silnik na niskich obrotach biegu jałowego.

Działanie

Moduł dozowania roztworu mocznika powinien rozpocząć cykl zalewania od razu po upływie okresu zwłoki od uruchomienia silnika. Po 30 sekundach (każda próba zalania trwa do 30 sekund; jeśli się nie powiedzie, dozownik będzie ponawiał próby, maksymalnie 20 razy) powietrze powinno płynąć w sposób ciągły przez przewód wtryskowy roztworu mocznika i dołączony do niego miernik przepływu powietrza.

  • Zapisz przepływ powietrza zmierzony w przewodzie dozowania roztworu mocznika.

Przepływ powietrza przekracza 25 litrów (6,6 gal) na minutę?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 6A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź układ zasilania powietrzem modułu dozowania roztworu mocznika.

Krok z instruktażem 4A - Sprawdź działanie przewodów zasilania powietrzem modułu dozowania roztworu mocznika.

Warunki

  • Włącz stacyjkę.
  • Uruchom silnik.
  • Pozostaw silnik na niskich obrotach biegu jałowego.

Działanie

Sprawdź działanie przewodu zasilania powietrzem OEM podłączonego do modułu dozowania roztworu mocznika.

  • Sprawdź przewód zasilania powietrzem pod kątem nieszczelności i luzów mocowania.
  • Sprawdź, czy w filtrze powietrza modułu dozowania roztworu mocznika nie ma wody ani nadmiaru oleju pochodzącego z układu sprężonego powietrza pojazdu.
  • Dopilnuj, aby w module dozowania roztworu mocznika znajdowało się czyste powietrze pod ciśnieniem co najmniej 517 kPa (75 psi).

UWAGA: W większości pojazdów w przewodzie zasilania powietrzem przed modułem dozowania roztworu mocznika znajduje się wewnętrzny filtr powietrza. Zatkanie filtra lub utrudnienie jego działania w inny sposób może spowodować obniżenie ciśnienia powietrza docierającego do modułu dozowania roztworu.

Układ zasilania powietrzem OEM jest poprawnie podłączony do modułu dozowania roztworu mocznika i zapewnia odpowiednie ciśnienie powietrza?

TAK NIE
Brak naprawy

Popraw przewód zasilania powietrzem OEM lub jego podłączenie. Patrz książka serwisowa producenta OEM.

Przejdź do 4B

Przejdź do 3A

Krok z instruktażem 4B - Wyczyść obwód modułu dozowania roztworu mocznika po stronie zasilania powietrzem. Wykonaj procedurę przemywania.

Warunki

  • Opróżnij lub odizoluj obwód zasilania powietrzem OEM.
  • Wymontuj wąż układu zasilania powietrzem OEM.

Działanie

Wykonaj procedurę przemywania modułu dozowania roztworu mocznika.

  • Zastosuj odpowiednią procedurę opisaną w książce serwisowej do silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7 (z układem paliwowym typu Common Rail). Patrz procedura 011-082 w rozdziale 11.
  • W większości pojazdów w przewodzie zasilania powietrzem przed modułem dozowania roztworu mocznika znajduje się wewnętrzny filtr powietrza. Zatkanie filtra lub utrudnienie jego działania w inny sposób może spowodować obniżenie ciśnienia powietrza docierającego do modułu dozowania roztworu.

Procedura przemywania zakończona pomyślnie?
TAK NIE
Brak naprawy

Wymień moduł dozowania roztworu mocznika.

Przejdź do 5A

Przejdź do 7A

Krok z instruktażem 5 - Sprawdź przewody i osprzęt układu dozowania roztworu mocznika pod kątem zanieczyszczeń i utrudnień działania.

Krok z instruktażem 5A - Sprawdź przewody i osprzęt modułu dozowania roztworu mocznika.

Warunki

  • Przed odłączeniem przewodów wyczyść przednią ścianę dozownika.
  • Odłącz przewód podawania roztworu mocznika od dyszy układu oczyszczania spalin i odpowiednio go zabezpiecz.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.
  • Pozostaw silnik na niskich obrotach biegu jałowego.

Działanie

Sprawdź przewody i osprzęt modułu dozowania roztworu mocznika pod kątem następujących objawów:

UWAGA: Przed odłączeniem któregokolwiek przewodu wymyj przednią ścianę modułu dozowania w układzie oczyszczania spalin za pomocą ciepłej wody lub łagodnego detergentu. Ma to na celu zapobiec zanieczyszczeniu układu dozowania roztworu w trakcie wykonywania czynności serwisowych.

  • Luźne złączki lub osprzęt na wlocie dozownika roztworu mocznika
  • Popękane przewody dozowania roztworu, co skutkuje nieszczelnościami lub zasysaniem powietrza.
  • Upewnij się, że w trakcie zalewania roztwór mocznika wraca do zbiornika.

Czy przewody i osprzęt pomyślnie przechodzą kontrolę?
TAK NIE
Brak naprawy

Napraw lub wymień przewody i/lub złącza układu dozowania mocznika. Patrz książka serwisowa producenta OEM.

Przejdź do 5B

Przejdź do 3B

Krok z instruktażem 5B - Sprawdź zamocowanie wewnętrznego filtra siatkowego modułu dozowania roztworu mocznika.

Warunki

  • Przed odłączeniem przewodów wyczyść przednią ścianę dozownika.
  • Odłącz przewód podawania roztworu mocznika od modułu dozowania i odpowiednio go zabezpiecz.

Działanie

Sprawdź zamocowanie wewnętrznego filtra siatkowego modułu dozowania roztworu mocznika.

  • Odmontuj przewód zasilający modułu dozowania roztworu mocznika.
  • Sprawdź wewnętrzny filtr siatkowy. Zastosuj odpowiednią procedurę dla silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7 1 lub ISC, ISCe, QSC8.3, ISL, ISLe3 i QSL9. Patrz procedura 011-060 w rozdziale 11.

UWAGA: Przed odłączeniem któregokolwiek przewodu wymyj przednią ścianę modułu dozowania w układzie oczyszczania spalin za pomocą ciepłej wody lub łagodnego detergentu. Ma to na celu zapobiec zanieczyszczeniu układu dozowania roztworu w trakcie wykonywania czynności serwisowych.

W celu zidentyfikowania różnych złączy w module dozowania roztworu skorzystaj ze stosownej procedury. Patrz procedura 019-440 w rozdziale 19.

Na filtrze siatkowym znajdują się zanieczyszczenia?
TAK NIE

Wymień filtr siatkowy.

 Brak naprawy

Przejdź do 5C

Przejdź do 5C

Krok z instruktażem 5C - Sprawdź zbiornik roztworu mocznika i jego filtr o średnicy oczek 35 mikronów.

Warunki

  • Wyłącz stacyjkę.
  • Nie włączaj silnika.

Działanie

Sprawdź zbiornik roztworu mocznika i filtry na obecność paliwa, oleju, cieczy chłodzącej, brudu lub resztek.

W książce serwisowej producenta OEM zamieszczono procedury montażu/demontażu zbiornika roztworu mocznika i towarzyszącego mu czujnika poziomu.

UWAGA: Czasami zbiornik roztworu mocznika jest na trwałe mocowany do podwozia samochodu, co uniemożliwia dostęp do czujnika poziomu roztworu. W takich przypadkach należy się skontaktować z producentem OEM i poprosić o demontaż oraz skontrolowanie zbiornika.

  • Sprawdź zawartość zbiornika.
  • Sprawdź kondycję filtra zbiornika.
  • Sprawdź, czy w zbiorniku jest zamocowany filtr o średnicy oczek 35 mikronów. Zastosuj odpowiednią procedurę dla silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7 1 lub ISC, ISCe, QSC8.3, ISL, ISLe3 i QSL9. Patrz procedura 011-083 w rozdziale 11.
  • Na podstawie próbki ze zbiornika sprawdź i zapisz stężenie mocznika w roztworze. Patrz procedura 018-026 w rozdziale V.

Zbiornik roztworu mocznika zanieczyszczony lub stężenie roztworu poniżej 32,5%?

TAK NIE

Odszukaj i usuń źródło zanieczyszczeń, po czym poinformuj producenta OEM. W razie potrzeby wymień podzespoły i złącza. Opróżnij i ponownie napełnij zbiornik roztworu mocznika. Patrz książka serwisowa producenta OEM.

Brak naprawy

Przejdź do 6A

Przejdź do 6A

Krok z instruktażem 6 - Wykonaj test sterowania ręcznego pompą dozownika mocznika.

Krok z instruktażem 6A - Za pomocą testera INSITE™ wykonaj test ręcznego sterowania pompą dozowania mocznika.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

W testerze INSITE™ przejdź do części Testy diagnostyczne układu oczyszczania spalin i uruchom opcję Test sterowania ręcznego pompą dozownika mocznika.

  • Instrukcje i dane techniczne są podane w stosownej procedurze. Patrz procedura 019-440 w rozdziale 19.
  • upewnij się, że w fazie dozowania roztwór mocznika jest wtryskiwany przez dyszę układu oczyszczania spalin.

UWAGA: Aby skutecznie wykonać test ręcznego sterowania pompą dozownika mocznika, dyszę układu oczyszczania spalin należy koniecznie ogrzać w układzie wydechowym, po czym wyjąć ją i umieścić w pojemniku pomiarowym o pojemności co najmniej 200 ml (6,8 oz).

Przed wykonaniem testu trzeba koniecznie wykonać wszystkie czynności opisane w schemacie rozwiązywania problemów.

Podczas testu ręcznego sterowania wykonanego za pomocą testera INSITE™ moduł sterowania dozowaniem działa poprawnie? (Zaleca się 3-krotne przeprowadzenie testu).

TAK NIE
Brak naprawy

Wykryto uszkodzony moduł dozowania roztworu mocznika. Wymień moduł dozowania roztworu mocznika.

  • Patrz procedura 019-440 w rozdziale 19.

Przejdź do 7A

Przejdź do 7A

Krok z instruktażem 7 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 7A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te są podane w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 7B

Przejdź do 7B

Krok z instruktażem 7B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 13-SIE-2013


Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź aktywne kody usterek. | Istnieją aktywne kody usterek?
 | KROK 1B. Sprawdź, czy istnieją nieaktywne kody usterek. | Kod usterki 151, 235, 245, 595, 2277, 2346, 2348, 2357, 2359 lub 2963 nieaktywny?
KROK 2. | Sprawdź, czy w układzie dolotowym powietrza występują nieszczelności. |
 | KROK 2A. Sprawdź szczelność chłodnicy powietrza doładowującego. | Istnieją wycieki powietrza?
 | KROK 2B. Sprawdź szczelność wlotu kolektora dolotowego i jego połączeń. | Istnieją wycieki powietrza?
KROK 3. | Sprawdź układ chłodzenia. |
 | KROK 3A. Sprawdź mieszankę płynu chłodzącego. | Płyn chłodzący jest poprawną mieszanką?
 | KROK 3B. Sprawdź poziom płynu chłodzącego silnik. | Poziom płynu chłodzącego nie niższy niż wymagane minimum?
KROK 4. | Sprawdź zawór i chłodnicę układu recyrkulacji spalin. |
 | KROK 4A. Wykonaj test siłownika zaworu recyrkulacji spalin za pomocą testera INSITE™. | Czy zawór recyrkulacji spalin przechodzi pomyślnie test siłownika zaworu recyrkulacji spalin w testerze INSITE™?
 | KROK 4B. Sprawdź chłodnicę układu recyrkulacji spalin pod kątem odkładania się zanieczyszczeń. | Czy sprawność chłodnicy układu recyrkulacji spalin przekracza 50% po 4 minutach?
KROK 5. | Sprawdź turbosprężarkę. |
 | KROK 5A. Za pomocą testera INSITE™ wykonaj test eksploatacyjny turbosprężarki. | Czy turbosprężarka pomyślnie przechodzi test eksploatacyjny w testerze INSITE™?
KROK 6. | Sprawdź czujnik różnicy ciśnień w układzie recyrkulacji spalin. |
 | KROK 6A. Sprawdź, czy czujnik różnicy ciśnień w układzie recyrkulacji spalin działa poprawnie. | Czy przy otwartym zaworze recyrkulacji spalin różnica ciśnień w układzie recyrkulacji spalin wynosi co najmniej 6 mmHg (0,236 inHg)?
KROK 7. | Wykasuj kody usterki. |
 | KROK 7A. Dezaktywuj kod usterki. | Kod usterki 2961 nieaktywny?
 | KROK 7B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź aktywne kody usterek.

Warunki

  • Podłącz tester INSITE™.
  • Włącz stacyjkę.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Istnieją aktywne kody usterek?
TAK | NIE
Brak naprawy | Brak naprawy

Stosowny schemat rozwiązywania problemów

Przejdź do 1B

Krok z instruktażem 1B - Sprawdź, czy istnieją nieaktywne kody usterek.

Warunki

  • Podłącz tester INSITE™.
  • Włącz stacyjkę.

Działanie

Sprawdź, czy istnieją nieaktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 151, 235, 245, 595, 2277, 2346, 2348, 2357, 2359 lub 2963 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

7A; Rozwiąż problemy sygnalizowane przez nieaktywne kody usterek, począwszy od kodów o największej liczbie wystąpień

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź, czy w układzie dolotowym powietrza występują nieszczelności.

Krok z instruktażem 2A - Sprawdź szczelność chłodnicy powietrza doładowującego.

Warunki

  • Włącz stacyjkę.

Działanie

Sprawdź szczelność chłodnicy powietrza doładowującego.

  • Uruchom silnik i sprawdź, czy z chłodnicy powietrza doładowującego oraz jej połączeń nie ucieka powietrze.

Istnieją wycieki powietrza?
TAK NIE

Napraw lub wymień nieszczelny podzespół.

 Brak naprawy

Przejdź do 7A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź szczelność wlotu kolektora dolotowego i jego połączeń.

Warunki

  • Włącz stacyjkę.

Działanie

Sprawdź, czy nie występują nieszczelności w połączeniach i wężach między turbosprężarką a wlotem kolektora dolotowego.

Istnieją wycieki powietrza?
TAK NIE

Napraw lub wymień nieszczelny podzespół.

 Brak naprawy

Przejdź do 7A

Przejdź do 3A

Krok z instruktażem 3 - Sprawdź układ chłodzenia.

Krok z instruktażem 3A - Sprawdź mieszankę płynu chłodzącego.

Warunki

  • Wyłącz stacyjkę.

Działanie

Niewłaściwa mieszanka płynu chłodzącego spowoduje podwyższenie temperatur w układzie recyrkulacji spalin wskutek nieskutecznego chłodzenia.

  • Sprawdź punkt zamarzania mieszanki płynu chłodzącego i na tej podstawie określ, czy skład mieszanki jest odpowiedni.

Płyn chłodzący jest poprawną mieszanką?
TAK NIE
Brak naprawy

Opróżnij układ chłodzenia i napełnij go właściwą mieszanką.

Patrz procedura 008-018 (Układ chłodzenia) w rozdziale 8 Podręcznika rozwiązywania problemów i napraw wydanego jako biuletyn 4021271 do silników ISBe, ISB i QSB5.9.

Przejdź do 3B

Przejdź do 7A

Krok z instruktażem 3B - Sprawdź poziom płynu chłodzącego silnik.

Warunki

  • Wyłącz stacyjkę.
  • Temperatura płynu chłodzącego silnik nie powinna przekraczać 82°C (180°F).

Działanie

Sprawdź poziom płynu chłodzącego silnik.

  • Niski poziom płynu chłodzącego silnik może skutkować nieregularny przepływ płynu przez silnik i chłodnicę układu recyrkulacji spalin, powodując w efekcie wzrost temperatury w tym układzie.
  • Sprawdź, czy poziom płynu chłodzącego silnik jest odpowiedni.

Poziom płynu chłodzącego nie niższy niż wymagane minimum?
TAK NIE
Brak naprawy

Uzupełnij płyn w układzie chłodzenia i w razie potrzeby usuń źródło jego wycieków.

Przejdź do 4A

Przejdź do 7A

Krok z instruktażem 4 -

Krok z instruktażem 4A - Wykonaj test siłownika zaworu recyrkulacji spalin za pomocą testera INSITE™.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Testy diagnostyczne sterownika wtrysku.

  • Wybierz test siłownika zaworu recyrkulacji spalin w menu sterownika wtrysku testera INSITE™ i postępuj zgodnie z instrukcjami wyświetlanymi na ekranie.

Otwórz i zamknij siłownik zaworu recyrkulacji spalin.

Gdy jest otwarty, położenie siłownika wynosi 100% wartości otwarcia.

Gdy jest zamknięty, położenie siłownika nie przekracza 10% wartości zamknięcia.

Czy zawór recyrkulacji spalin przechodzi pomyślnie test siłownika zaworu recyrkulacji spalin w testerze INSITE™?
TAK NIE
Brak naprawy

Wymień zawór recyrkulacji spalin.

  • Patrz procedura 011-022 (Zawór recyrkulacji spalin) w rozdziale 11 książki serwisowej wydanej jako biuletyn 4021271 do silników ISBe, ISB i QSB (z układem paliwowym typu Common Rail).

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Sprawdź chłodnicę układu recyrkulacji spalin pod kątem odkładania się zanieczyszczeń.

Warunki

  • Przełącznik sterowania wentylatora w położeniu wyłączenia.
  • Klimatyzacja wyłączona.
  • Podłącz tester INSITE™.
  • Włącz stacyjkę.
  • Temperatura płynu chłodzącego przekracza 79°C (174°F).

Działanie

W razie spadku efektywności działania chłodnica nie będzie odpowiednio schładzać spalin, co doprowadzi do wzrostu temperatury w układzie recyrkulacji spalin.

  • Uruchom silnik i ustaw prędkość przystawki odbioru mocy na 2000 obr./min.
  • W testerze INSITE™ wykonaj test zaworu recyrkulacji spalin przy jego całkowitym otwarciu.
  • W testerze INSITE™ otwórz ekran monitora i śledź sprawność chłodnicy układu recyrkulacji spalin.
  • W testerze INSITE™ uruchom test sprawności chłodnicy układu recyrkulacji spalin.
  • Utrzymuj silnik w tych warunkach pracy przez 4 minuty.
  • Po 4 minutach spisz wartość sprawności chłodnicy układu recyrkulacji spalin.

Czy sprawność chłodnicy układu recyrkulacji spalin przekracza 50% po 4 minutach?
TAK NIE
Brak naprawy

Wyczyść lub wymień chłodnicę układu recyrkulacji spalin.

  • Patrz procedura 011-019 (Chłodnica układu recyrkulacji spalin) w rozdziale 11 Podręcznika rozwiązywania problemów i napraw wydanego jako biuletyn 4021271 do silników ISBe, ISB i QSB5.9.

Przejdź do 5A

Przejdź do 7A

Krok z instruktażem 5 - Sprawdź turbosprężarkę.

Krok z instruktażem 5A - W testerze INSITE™ wykonaj test eksploatacyjny turbosprężarki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.
  • Uruchom silnik i pozostaw go na niskich obrotach biegu jałowego.

Działanie

W testerze INSITE™ wybierz test eksploatacyjny układu recyrkulacji spalin/turbosprężarki o zmiennej geometrii.

  • Wykonaj test eksploatacyjny turbosprężarki.

Czy turbosprężarka pomyślnie przechodzi test eksploatacyjny w testerze INSITE™?
TAK NIE
Brak naprawy

Wymień turbosprężarkę o zmiennej geometrii.

Patrz procedura 010-033 (Turbosprężarka) w rozdziale 10 Podręcznika rozwiązywania problemów i napraw wydanego jako biuletyn 4021271 do silników ISBe, ISB i QSB5.9.

Przejdź do 6A

Przejdź do 7A

Krok z instruktażem 6 - Sprawdź czujnik różnicy ciśnień w układzie recyrkulacji spalin.

Krok z instruktażem 6A - Sprawdź, czy czujnik różnicy ciśnień w układzie recyrkulacji spalin działa poprawnie.

Warunki

  • Włącz stacyjkę.
  • Silnik pracuje.
  • Podłącz tester INSITE™.

Działanie

Uruchom silnik i poczekaj, aż zostanie otwarty zawór recyrkulacji spalin.

  • W testerze INSITE™ śledź położenie zaworu recyrkulacji spalin oraz różnicę ciśnień w układzie recyrkulacji spalin.
  • Gdy położenie zaworu recyrkulacji spalin przekracza 0%, upewnij się, że różnica ciśnień w układzie recyrkulacji spalin wynosi co najmniej 6 mmHg (0,236 inHg).

Czy przy otwartym zaworze recyrkulacji spalin różnica ciśnień w układzie recyrkulacji spalin wynosi co najmniej 6 mmHg (0,236 inHg)?

TAK NIE
Brak naprawy

Wymień czujnik różnicy ciśnień w układzie recyrkulacji spalin.

Patrz procedura 019-370 (Czujnik różnicy ciśnień w układzie recyrkulacji spalin) w rozdziale 19.

Przejdź do 7A

Przejdź do 7A

Krok z instruktażem 7 - Wykasuj kody usterki.

Krok z instruktażem 7A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.
  • Włącz stacyjkę.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Za pomocą testera INSITE™ sprawdź, czy kod usterki jest nieaktywny.

Kod usterki 2961 nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Przejdź do 7B

Przejdź do 1A

Krok z instruktażem 7B - Skasuj nieaktywne kody usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK NIE
Brak naprawy

Zdiagnozuj wszystkie pozostałe aktywne kody usterki.

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 08-LIP-2010


KOD USTERKI 2962 — temperatura w układzie recyrkulacji spalin — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — średnio istotny poziom

Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź aktywne kody usterek. | Istnieją aktywne kody usterek?
 | KROK 1B. Sprawdź, czy istnieją nieaktywne kody usterek. | Kod usterki 151, 235, 245, 595, 2277, 2346, 2348, 2357, 2359 lub 2963 nieaktywny?
KROK 2. | Sprawdź, czy w układzie dolotowym powietrza występują nieszczelności. |
 | KROK 2A. Sprawdź szczelność chłodnicy powietrza doładowującego. | Istnieją wycieki powietrza?
 | KROK 2B. Sprawdź szczelność wlotu kolektora dolotowego i jego połączeń. | Istnieją wycieki powietrza?
KROK 3. | Sprawdź układ chłodzenia. |
 | KROK 3A. Sprawdź mieszankę płynu chłodzącego. | Płyn chłodzący jest poprawną mieszanką?
 | KROK 3B. Sprawdź poziom płynu chłodzącego silnik. | Poziom płynu chłodzącego nie niższy niż wymagane minimum?
KROK 4. | Sprawdź chłodnicę układu recyrkulacji spalin. |
 | KROK 4A. W testerze INSITE™ wykonaj test siłownika zaworu recyrkulacji spalin. | Zawór recyrkulacji spalin przechodzi pomyślnie test siłownika zaworu recyrkulacji spalin w testerze INSITE™?
 | KROK 4B. Sprawdź chłodnicę układu recyrkulacji spalin pod kątem odkładania się zanieczyszczeń. | Czy sprawność chłodnicy układu recyrkulacji spalin przekracza 50% po 4 minutach?
KROK 5. | Sprawdź turbosprężarkę. |
 | KROK 5A. Za pomocą testera INSITE™ wykonaj test eksploatacyjny turbosprężarki. | Turbosprężarka pomyślnie przechodzi test eksploatacyjny w testerze INSITE™?
KROK 6. | Sprawdź czujnik różnicy ciśnień w układzie recyrkulacji spalin. |
 | KROK 6A. Sprawdź, czy czujnik różnicy ciśnień w układzie recyrkulacji spalin działa poprawnie. | Przy otwartym zaworze recyrkulacji spalin różnica ciśnień w układzie recyrkulacji spalin wynosi co najmniej 6 mmHg (0,236 inHg)?
KROK 7. | Wykasuj kody usterki. |
 | KROK 7A. Dezaktywuj kod usterki. | Kod usterki 2962 nieaktywny?
 | KROK 7B. Skasuj nieaktywne kody usterek. | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź aktywne kody usterek.

Warunki

  • Podłącz tester INSITE™.
  • Włącz stacyjkę.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Istnieją aktywne kody usterek?
TAK | NIE
Brak naprawy | Brak naprawy

Stosowny schemat rozwiązywania problemów

Przejdź do 1B

Krok z instruktażem 1B - Sprawdź, czy istnieją nieaktywne kody usterek.

Warunki

  • Podłącz tester INSITE™.
  • Włącz stacyjkę.

Działanie

Sprawdź, czy istnieją nieaktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 151, 235, 245, 595, 2277, 2346, 2348, 2357, 2359 lub 2963 nieaktywny?
TAK NIE

Rozwiąż problemy sygnalizowane przez nieaktywne kody usterek, począwszy od kodów o największej liczbie wystąpień.

 Brak naprawy

Patrz procedura 019-362 w rozdziale 19.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź, czy w układzie dolotowym powietrza występują nieszczelności.

Krok z instruktażem 2A - Sprawdź szczelność chłodnicy powietrza doładowującego.

Warunki

  • Włącz stacyjkę.

Działanie

Sprawdź szczelność chłodnicy powietrza doładowującego.

  • Uruchom silnik i sprawdź, czy z chłodnicy powietrza doładowującego oraz jej połączeń nie ucieka powietrze.

Istnieją wycieki powietrza?
TAK NIE

Napraw lub wymień nieszczelny podzespół.

 Brak naprawy

Przejdź do 7A

Przejdź do 2B

Krok z instruktażem 2B - Sprawdź szczelność wlotu kolektora dolotowego i jego połączeń.

Warunki

  • Włącz stacyjkę.

Działanie

Sprawdź, czy nie występują nieszczelności w połączeniach i wężach między turbosprężarką a wlotem kolektora dolotowego.

Istnieją wycieki powietrza?
TAK NIE

Napraw lub wymień nieszczelny podzespół.

 Brak naprawy

Przejdź do 7A

Przejdź do 3A

Krok z instruktażem 3 - Sprawdź układ chłodzenia.

Krok z instruktażem 3A - Sprawdź mieszankę płynu chłodzącego.

Warunki

  • Wyłącz stacyjkę.

Działanie

Niewłaściwa mieszanka płynu chłodzącego spowoduje podwyższenie temperatur w układzie recyrkulacji spalin wskutek nieskutecznego chłodzenia.

  • Sprawdź punkt zamarzania mieszanki płynu chłodzącego i na tej podstawie określ, czy skład mieszanki jest odpowiedni.

Płyn chłodzący jest poprawną mieszanką?
TAK NIE
Brak naprawy

Opróżnij układ chłodzenia i napełnij go właściwą mieszanką.

Zastosuj odpowiednią procedurę opisaną w Podręczniku rozwiązywania problemów i napraw do silników ISBe, ISB i QSB5.9 (z układami paliwowymi typu Common Rail) wydanym jako biuletyn 4021271. Patrz procedura 008-018 w rozdziale 8.

Przejdź do 3B

Przejdź do 7A

Krok z instruktażem 3B - Sprawdź poziom płynu chłodzącego silnik.

Warunki

  • Wyłącz stacyjkę.
  • Upewnij się, że temperatura płynu chłodzącego silnik nie przekracza 82°C (180°F).

Działanie

Sprawdź poziom płynu chłodzącego silnik.

  • Niski poziom płynu chłodzącego silnik może skutkować nieregularnym przepływem płynu przez silnik i chłodnicę układu recyrkulacji spalin, powodując wzrost temperatury w tym układzie.
  • Sprawdź, czy poziom płynu chłodzącego silnik jest odpowiedni.

Poziom płynu chłodzącego nie niższy niż wymagane minimum?
TAK NIE
Brak naprawy

Uzupełnij płyn w układzie chłodzenia i w razie potrzeby usuń źródło jego wycieków.

Przejdź do 4A

Przejdź do 7A

Krok z instruktażem 4 - Sprawdź chłodnicę układu recyrkulacji spalin.

Krok z instruktażem 4A - W testerze INSITE™ wykonaj test siłownika zaworu recyrkulacji spalin.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Wykonaj testy diagnostyczne modułu sterowania silnikiem.

  • W testerze INSITE™ w menu wybierz pozycję Test siłownika zaworu recyrkulacji spalin i postępuj zgodnie z instrukcjami wyświetlanymi na ekranie.
  • Otwórz i zamknij siłownik zaworu recyrkulacji spalin.
  • Gdy jest otwarty, położenie siłownika wynosi 100% wartości otwarcia.
  • Przy zamkniętym zaworze położenie siłownika nie przekracza 10% wartości otwarcia.

Czy zawór recyrkulacji spalin przechodzi pomyślnie test siłownika zaworu recyrkulacji spalin w testerze INSITE™?
TAK NIE
Brak naprawy

Wymień zawór recyrkulacji spalin.

Zastosuj odpowiednią procedurę opisaną w Podręczniku rozwiązywania problemów i napraw do silników ISBe, ISB i QSB5.9 (z układami paliwowymi typu Common Rail) wydanym jako biuletyn 4021271. Patrz procedura 011-022 w rozdziale 11.

Przejdź do 4B

Przejdź do 4B

Krok z instruktażem 4B - Sprawdź chłodnicę układu recyrkulacji spalin pod kątem odkładania się zanieczyszczeń.

Warunki

  • Ustaw przełącznik sterowania wentylatora w położeniu wyłączenia.
  • Wyłącz klimatyzację.
  • Podłącz tester INSITE™.
  • Włącz stacyjkę.
  • Upewnij się, że temperatura płynu chłodzącego przekracza 79°C (174°F).

Działanie

W razie spadku efektywności działania chłodnica nie będzie odpowiednio schładzać spalin, co doprowadzi do wzrostu temperatury w układzie recyrkulacji spalin.

  • Uruchom silnik i ustaw prędkość przystawki odbioru mocy na 2000 obr./min.
  • W testerze INSITE™ wykonaj test zaworu recyrkulacji spalin przy jego całkowitym otwarciu.
  • W testerze INSITE™ otwórz ekran monitora i śledź sprawność chłodnicy układu recyrkulacji spalin.
  • W testerze INSITE™ wykonaj test sprawności chłodnicy układu recyrkulacji spalin.
  • Utrzymuj silnik w tych warunkach pracy przez 4 minuty.
  • Po 4 minutach spisz wartość sprawności chłodnicy układu recyrkulacji spalin.

Sprawność chłodnicy układu recyrkulacji spalin przekracza 50% po 4 minutach?
TAK NIE
Brak naprawy

Wyczyść lub wymień chłodnicę układu recyrkulacji spalin.

Zastosuj odpowiednią procedurę opisaną w Podręczniku rozwiązywania problemów i napraw do silników ISBe, ISB i QSB5.9 (z układami paliwowymi typu Common Rail) wydanym jako biuletyn 4021271. Patrz procedura 011-019 w rozdziale 11.

Przejdź do 5A

Przejdź do 7A

Krok z instruktażem 5 - Sprawdź turbosprężarkę.

Krok z instruktażem 5A - Za pomocą testera INSITE™ wykonaj test eksploatacyjny turbosprężarki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.
  • Uruchom silnik i pozostaw go na niskich obrotach biegu jałowego.

Działanie

W testerze INSITE™ wybierz test eksploatacyjny układu recyrkulacji spalin/turbosprężarki o zmiennej geometrii.

  • Wykonaj test eksploatacyjny turbosprężarki.

Turbosprężarka pomyślnie przechodzi test eksploatacyjny w testerze INSITE™?
TAK NIE
Brak naprawy

Wymień turbosprężarkę o zmiennej geometrii.

Zastosuj odpowiednią procedurę opisaną w Podręczniku rozwiązywania problemów i napraw do silników ISBe, ISB i QSB5.9 (z układami paliwowymi typu Common Rail) wydanym jako biuletyn 4021271. Patrz procedura 010-033 w rozdziale 10.

Przejdź do 6A

Przejdź do 7A

Krok z instruktażem 6 - Sprawdź czujnik różnicy ciśnień w układzie recyrkulacji spalin.

Krok z instruktażem 6A - Sprawdź, czy czujnik różnicy ciśnień w układzie recyrkulacji spalin działa poprawnie.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.
  • Uruchom silnik.

Działanie

Uruchom silnik i poczekaj, aż zostanie otwarty zawór recyrkulacji spalin.

  • W testerze INSITE™ śledź położenie zaworu recyrkulacji spalin oraz różnicę ciśnień w układzie recyrkulacji spalin.
  • Gdy położenie zaworu recyrkulacji spalin przekracza 0%, upewnij się, że różnica ciśnień w układzie recyrkulacji spalin wynosi co najmniej 6 mmHg (0,236 inHg).

Przy otwartym zaworze recyrkulacji spalin różnica ciśnień w układzie recyrkulacji spalin wynosi co najmniej 6 mmHg (0,236 inHg)?

TAK NIE
Brak naprawy

Wymień czujnik różnicy ciśnień w układzie recyrkulacji spalin.

Patrz procedura 019-370 w rozdziale 19.

Przejdź do 7A

Przejdź do 7A

Krok z instruktażem 7 - Wykasuj kod usterki.

Krok z instruktażem 7A - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik i pozostaw go na biegu jałowym przez 1 minutę.
  • Sprawdź za pomocą testera INSITE™, czy kod usterki jest nieaktywny.

Kod usterki 2962 nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Przejdź do 7B

Przejdź do 1A

Krok z instruktażem 7B - Skasuj nieaktywny kod usterek.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterki za pomocą testera INSITE™.

Wszystkie kody usterki wykasowane?
TAK NIE
Brak naprawy

Zdiagnozuj wszystkie pozostałe aktywne kody usterki.

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 27-WRZ-2011


Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź kod usterki 2963. | Aktywne lub nieaktywne wystąpienia kodu usterki 2963?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź kod usterki 2963.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź kod usterki 2963.

  • Odczytaj kody usterek za pomocą narzędzia INSITE™.

Aktywne lub nieaktywne wystąpienia kodu usterki 2963?
TAK NIE

Patrz schemat objawów przekroczenia normy przez temperaturę płynu chłodzącego silnik w Podręczniku rozwiązywania problemów i napraw do silników ISC, QSC8.3, ISL i QSL9 wydanym jako biuletyn 4021418.

Brak naprawy

Stosowny schemat rozwiązywania problemów sygnalizowanych przez obserwowane objawy

Naprawa zakończona

Ostatnia modyfikacja: 08-LIP-2010


Associated Procedures

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź kod usterki 2964. | Aktywne lub nieaktywne wystąpienia kodu usterki 2964?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź kod usterki 2964.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Aktywne lub nieaktywne wystąpienia kodu usterki 2964?
TAK NIE

Patrz schemat objawów przekroczenia wartości znamionowych przez temperaturę powietrza w kolektorze dolotowym w Podręczniku rozwiązywania problemów i napraw do silników ISC, QSC8.3, ISL i QSL9 wydanym jako biuletyn 4021418.

Brak naprawy

Stosowny schemat rozwiązywania problemów sygnalizowanych przez obserwowane objawy

Naprawa zakończona

Ostatnia modyfikacja: 08-LIP-2010


KOD USTERKI 2973 — obwód czujnika ciśnienia w kolektorze dolotowym — dane zmienne, nieciągłe lub nieprawidłowe

Associated Procedures

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką męską i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z końcówką żeńską.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterki. |
 | KROK 1A. Sprawdź, czy istnieją aktywne wystąpienia kodu usterki lub duża liczba nieaktywnych wystąpień kodu usterki. | Aktywne lub nieaktywne wystąpienia kodu usterki 122, 123, 221, 222, 295, 595, 687 lub 2345?
KROK 2. | Sprawdź czujnik ciśnienia atmosferycznego. |
 | KROK 2A. Sprawdź dokładność czujnika. | W testerze INSITE™ odczyt ciśnienia nie różni się o więcej niż 77 mmHg (3 inHg) od miejscowego ciśnienia atmosferycznego?
KROK 3. | Sprawdź czujnik ciśnienia/temperatury w kolektorze dolotowym silnika i jego obwód. |
 | KROK 3A. Przyjrzyj się czujnikowi ciśnienia/temperatury w kolektorze dolotowym silnika i stykom jego złącza. | Zabrudzone lub uszkodzone styki?
 | KROK 3B. Sprawdź dokładność czujnika. | W testerze INSITE™ odczyt ciśnienia w kolektorze dolotowym nie różni się o więcej niż 77 mmHg (3 inHg) od miejscowego ciśnienia atmosferycznego?
 | KROK 3C. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 123 aktywny?
 | KROK 3D. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 122 aktywny?
KROK 4. | Sprawdź sterownik wtrysku i wiązkę przewodów silnika. |
 | KROK 4A. Przyjrzyj się sterownikowi wtrysku i stykom złączy wiązki przewodów silnika. | Zabrudzone lub uszkodzone styki?
 | KROK 4B. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 123 aktywny?
 | KROK 4C. Sprawdź, czy odpowiedź z obwodu jest poprawna. | Kod usterki 122 aktywny?
KROK 5. | Sprawdź, czy w układzie dolotowym powietrza występują nieszczelności. |
 | KROK 5A. Sprawdź szczelność chłodnicy powietrza doładowującego. | Istnieją wycieki powietrza?
 | KROK 5B. Sprawdź szczelność wlotu kolektora dolotowego i jego połączeń. | Istnieją wycieki powietrza?
 | KROK 5C. Sprawdź sprężarkę i łopatki turbiny turbosprężarki. | Wykryto uszkodzenia lub zużycie łopatek turbosprężarki?
 | KROK 5D. Sprawdź opór przepływu w chłodnicy powietrza doładowującego. | Nie przekracza wartości znamionowych?
KROK 6. | Sprawdź czujnik prędkości turbosprężarki. |
 | KROK 6A. Przyjrzyj się stykom złącza wiązki przewodów silnika z czujnikiem prędkości turbosprężarki. | Zabrudzone lub uszkodzone styki?
 | KROK 6B. Zmierz oporność w obwodzie czujnika prędkości turbosprężarki. | Oporność w przedziale od 600 do 1600 omów?
KROK 7. | Sprawdź opór przepływu w układzie wydechowym. |
 | KROK 7A. Skontroluj opór przepływu na wydechu. | Nie przekracza wartości znamionowych?
KROK 8. | Wykasuj kody usterki. |
 | KROK 8A. Dezaktywuj kod usterki. | Kod usterki 2973 nieaktywny?
 | KROK 8B. Wykasuj nieaktywne kody usterek i stan świecenia lampki sygnalizacyjnej usterki (MIL). | Wszystkie kody usterki wykasowane?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterki.

Krok z instruktażem 1A - Sprawdź aktywne lub nieaktywne kody usterek.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź inne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Aktywne wystąpienia kodu usterki lub duża liczba nieaktywnych wystąpień kodu usterki 122, 123, 221, 222, 295, 595, 687 lub 2345?

TAK | NIE
Brak naprawy | Brak naprawy

Stosowny schemat rozwiązywania problemów sygnalizowanych przez kod usterki.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź czujnik ciśnienia atmosferycznego.

Krok z instruktażem 2A - Sprawdź dokładność czujnika.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

W testerze INSITE™ otwórz okno monitora/rejestratora danych i porównaj w nim odczyt ciśnienia atmosferycznego z miejscowym ciśnieniem atmosferycznym.

  • Patrz procedura 018-028 w rozdziale V.

W testerze INSITE™ odczyt ciśnienia nie różni się o więcej niż 77 mmHg (3 inHg) od miejscowego ciśnienia atmosferycznego?
TAK NIE
Brak naprawy

Wymień czujnik ciśnienia atmosferycznego. Patrz procedura 019-004 w rozdziale 19.

Przejdź do 3A

Przejdź do 8A

Krok z instruktażem 3 - Sprawdź czujnik ciśnienia/temperatury w kolektorze dolotowym silnika i jego obwód.

Krok z instruktażem 3A - Przyjrzyj się czujnikowi ciśnienia/temperatury w kolektorze dolotowym silnika i stykom jego złącza.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia/temperatury w kolektorze dolotowym silnika od wiązki przewodów silnika.

Działanie

Przyjrzyj się złączom czujnika ciśnienia/temperatury w kolektorze dolotowym i wiązki przewodów silnika pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu czujnika ciśnienia/temperatury w kolektorze dolotowym lub wiązki przewodów.

  • Wyczyść złącze i styki.
  • Wymień uszkodzoną część wiązki przewodów lub uszkodzony czujnik ciśnienia/temperatury w kolektorze dolotowym. Połączenia w wiązce przewodów silnika można sprawdzić na schemacie obwodów lub schemacie elektrycznym.
  • Patrz procedura 019-043 w rozdziale 19.
  • Patrz procedura 019-061 w rozdziale 19.

Brak naprawy

Przejdź do 8A

Przejdź do 3B

Krok z instruktażem 3B -

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.
  • Wyłącz silnik.

Działanie

Przy ustawieniu kluczyka w położeniu włączenia i wyłączonym silniku odczyty ciśnienia w kolektorze dolotowym i ciśnienia atmosferycznego muszą być takie same.

W testerze INSITE™ otwórz okno monitora/rejestratora danych i porównaj w nim odczyt ciśnienia w kolektorze dolotowym z odczytem ciśnienia atmosferycznego.

W testerze INSITE™ odczyt ciśnienia w kolektorze dolotowym nie różni się o więcej niż 77 mmHg (3 inHg) od miejscowego ciśnienia atmosferycznego?

TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 5A

Przejdź do 3C

Krok z instruktażem 3C - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia/temperatury w kolektorze dolotowym silnika od wiązki przewodów silnika.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 123 aktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Przejdź do 3D

Przejdź do 4A

Krok z instruktażem 3D - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik ciśnienia/temperatury w kolektorze dolotowym silnika od wiązki przewodów silnika.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

W złączu czujnika ciśnienia/temperatury w kolektorze dolotowym silnika umieszczonym w wiązce przewodów silnika zamontuj przewód rozruchowy między stykiem zasilania +5 V a stykiem sygnałowym.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

Poczekaj 30 sekund i sprawdź, czy odpowiedź z obwodu jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 122 aktywny?
TAK NIE

Wykryto usterkę przekroczenia zakresu w czujniku ciśnienia/temperatury w kolektorze dolotowym.

Wymień czujnik ciśnienia/temperatury w kolektorze dolotowym silnika. Patrz procedura 019-061 w rozdziale 19.

Brak naprawy

Przejdź do 8A

Przejdź do 4A

Krok z instruktażem 4 - Sprawdź sterownik wtrysku i wiązkę przewodów silnika.

Krok z instruktażem 4A - Przyjrzyj się stykom złączy modułu sterowania silnikiem i wiązki przewodów silnika.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od złącza sterownika wtrysku.

Działanie

Przyjrzyj się wiązce przewodów silnika i stykom złącza sterownika wtrysku pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu sterownika wtrysku lub złączu wiązki przewodów silnika.

Napraw uszkodzone styki. Napraw lub wymień element zawierający uszkodzone styki (wiązkę przewodów silnika lub sterownik wtrysku).

  • Spłucz brud, pył lub wilgoć ze styków złącza. Użyj elektrycznego narzędzia do czyszczenia styków, numer części 3824510.
  • Jeśli uszczelka złącza nie jest zamontowana lub jest uszkodzona, zamontuj odpowiednią uszczelkę złącza.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Brak naprawy

Przejdź do 8A

Przejdź do 4B

Krok z instruktażem 4B - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 123 aktywny?
TAK NIE
Brak naprawy

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 4C

Przejdź do 8A

Krok z instruktażem 4C - Sprawdź, czy odpowiedź z obwodu jest poprawna.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od sterownika wtrysku.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

W złączu silnika w module sterowania silnikiem zamontuj przewód rozruchowy między stykiem zasilania +5 V czujnika ciśnienia w kolektorze dolotowym silnika a stykiem sygnałowym tego czujnika.

Poczekaj 30 sekund i sprawdź, czy odpowiedź ze sterownika wtrysku jest prawidłowa.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kod usterki 122 aktywny?
TAK NIE

W wiązce przewodów silnika wykryto wysoką rezystancję lub zwarcie.

Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Wymień sterownik wtrysku. Patrz procedura 019-031 w rozdziale 19.

Przejdź do 8A

Przejdź do 8A

Krok z instruktażem 5 - Sprawdź, czy w układzie dolotowym powietrza występują nieszczelności.

Krok z instruktażem 5A - Sprawdź szczelność chłodnicy powietrza doładowującego.

Warunki

  • Uruchom silnik.

Działanie

Sprawdź chłodnicę powietrza doładowującego i jej połączenia pod kątem nieszczelności.

Istnieją wycieki powietrza?
TAK NIE

Napraw lub wymień nieszczelny podzespół.

 Brak naprawy

Przejdź do 8A

Przejdź do 5B

Krok z instruktażem 5B - Sprawdź szczelność wlotu kolektora dolotowego i jego połączeń.

Warunki

  • Uruchom silnik.

Działanie

Sprawdź, czy nie występują nieszczelności w połączeniach i wężach między turbosprężarką a wlotem kolektora dolotowego.

  • Skorzystaj z odpowiedniej procedury opisanej w Podręczniku rozwiązywania problemów i napraw wydanym jako biuletyn 4021418 do silników ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 i QSL9. Patrz procedura 010-024 w rozdziale 10.

Istnieją wycieki powietrza?
TAK NIE

Napraw lub wymień nieszczelny podzespół.

 Brak naprawy

Przejdź do 8A

Przejdź do 5C

Krok z instruktażem 5C - Sprawdź sprężarkę i łopatki turbiny turbosprężarki.

Warunki

  • Wyłącz silnik.
  • Włącz stacyjkę.
  • Odmontuj połączenia na wlocie i wylocie turbosprężarki.

Działanie

Sprawdź sprężarkę i łopatki turbiny turbosprężarki pod kątem uszkodzeń i zużycia.

  • Skorzystaj z odpowiedniej procedury opisanej w Podręczniku rozwiązywania problemów i napraw wydanym jako biuletyn 4021418 do silników ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 i QSL9. Patrz procedura 010-033 w rozdziale 10.

Czy wykryto uszkodzenia lub zużycie łopatek turbosprężarki?
TAK NIE

Wymień turbosprężarkę. Skorzystaj z odpowiedniej procedury opisanej w Podręczniku rozwiązywania problemów i napraw wydanym jako biuletyn 4021418 do silników ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 i QSL9. Patrz procedura 010-033 w rozdziale 10.

Brak naprawy

Przejdź do 8A

Przejdź do 5D

Krok z instruktażem 5D - Sprawdź opór przepływu w chłodnicy powietrza doładowującego.

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Uruchom silnik.

Działanie

Sprawdź różnicę ciśnień w chłodnicy powietrza doładowującego.

  • Skorzystaj z odpowiedniej procedury opisanej w Podręczniku rozwiązywania problemów i napraw wydanym jako biuletyn 4021418 do silników ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 i QSL9. Patrz procedura 010-027 w rozdziale 10.

Nie przekracza wartości znamionowych?
TAK NIE
Brak naprawy

W razie potrzeby wyczyść lub wymień chłodnicę powietrza doładowującego.

Przejdź do 6A

Przejdź do 8A

Krok z instruktażem 6 - Sprawdź czujnik prędkości turbosprężarki.

Krok z instruktażem 6A - Przyjrzyj się stykom złącza wiązki przewodów silnika z czujnikiem prędkości turbosprężarki.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz wiązkę przewodów silnika od czujnika prędkości turbosprężarki.

Działanie

Tę czynność należy wykonać tylko w przypadku, gdy silnik jest wyposażony w czujnik prędkości turbosprężarki. Aby to ustalić, przyjrzyj się turbosprężarce albo skorzystaj ze schematu elektrycznego silnika. W razie braku czujnika przejdź do punktu 7.

Przyjrzyj się złączu czujnika prędkości turbosprężarki, złączu wiązki przewodów silnika i wiązce elastycznych przewodów wielożyłowych czujnika prędkości turbosprężarki pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub wyciągnięte styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub pył w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu

Opis ogólnych technik badania znajduje się w następującej procedurze. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w wiązce przewodów silnika.

Napraw uszkodzone styki. Napraw lub wymień wiązkę przewodów silnika.

  • Spłucz brud, pył lub wilgoć ze styków złącza. Użyj elektrycznego narzędzia do czyszczenia styków, numer części 3824510.
  • Jeśli uszczelka złącza nie jest zamontowana lub jest uszkodzona, zamontuj odpowiednią uszczelkę złącza.
  • Napraw lub wymień wiązkę przewodów silnika. Patrz procedura 019-043 w rozdziale 19.

Brak naprawy

Przejdź do 8A

Przejdź do 6B

Krok z instruktażem 6B - Zmierz oporność w obwodzie czujnika prędkości turbosprężarki.

Warunki

  • Wyłącz stacyjkę.
  • Odłącz czujnik prędkości turbosprężarki od wiązki przewodów silnika.

Działanie

Sprawdź oporność w obwodzie czujnika prędkości turbosprężarki.

  • Za pomocą multimetru zmierz rezystancję między stykami sygnałowymi (+) i (-) czujnika prędkości turbosprężarki.

Oznaczenie styków złącza można sprawdzić na schemacie elektrycznym lub schemacie obwodów.

Opis ogólnych technik pomiaru rezystancji znajduje się w stosownej procedurze. Patrz procedura 019-360 w rozdziale 19.

Oporność w przedziale od 600 do 1600 omów?
TAK NIE
Brak naprawy

  • Czujnik prędkości turbosprężarki uległ awarii.
  • Wymień czujnik prędkości turbosprężarki. Patrz procedura 019-390 w rozdziale 19.

Przejdź do 7A

Przejdź do 8A

Krok z instruktażem 7 - Sprawdź opór przepływu w układzie wydechowym.

Krok z instruktażem 7A - Skontroluj opór przepływu na wydechu.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Skontroluj opór przepływu na wydechu.

  • Skorzystaj z odpowiedniej procedury opisanej w Podręczniku rozwiązywania problemów i napraw wydanym jako biuletyn 4021418 do silników ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 i QSL9. Patrz procedura 011-009 w rozdziale 11.

Nie przekracza wartości znamionowych?
TAK NIE
Brak naprawy

Napraw lub wymień podzespół o ograniczonym przepływie.

Przejdź do 8A

Przejdź do 8A

Krok z instruktażem 8 - Wykasuj kody usterki.

Krok z instruktażem 8A - Dezaktywuj kod usterki.

Warunki

  • Uruchom silnik.
  • Podłącz tester INSITE™.

Działanie

Dezaktywuj kod usterki.

  • Uruchom silnik.
  • Wykonaj wszystkie czynności niezbędne do wykasowania kodu usterki zgodnie z instrukcjami podanymi w sekcji Shop Talk.

Kod usterki 2973 nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Przejdź do 8B

Przejdź do 1A

Krok z instruktażem 8B - Wykasuj nieaktywne kody usterek i stan świecenia lampki sygnalizacyjnej usterki (MIL).

Warunki

  • Podłącz wszystkie podzespoły.
  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Skasuj nieaktywne kody usterek.

  • Wykasuj nieaktywne kody usterek i stan świecenia lampki sygnalizacyjnej usterki (MIL).

Wszystkie kody usterki wykasowane?
TAK NIE
Brak naprawy

Zdiagnozuj wszystkie pozostałe aktywne kody usterki.

Naprawa zakończona

Stosowne procedury rozwiązywania problemów.

Ostatnia modyfikacja: 19-SIE-2013


KOD USTERKI 2976 — temperatura modułu dozowania roztworu mocznika w układzie oczyszczania spalin — dane zmienne, nieciągłe lub nieprawidłowe

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Model silnika | Numer biuletynu
Moduł dozowania roztworu mocznika w układzie oczyszczania spalin | Patrz procedura 011-058 | Dla silników ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7 | 4021271
Moduł dozowania roztworu mocznika w układzie oczyszczania spalin | Patrz procedura 011-058 | Dla silników ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 i QSL9 | 4021418

Ostrzeżenia i przestrogi

PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia nowego modułu sterowania silnikiem (ECM), przed jego wymianą należy zbadać wszystkie pozostałe kody usterek.
PRZESTROGA

Aby zmniejszyć ryzyko uszkodzenia styków i wiązki, do wykonywania pomiarów należy używać następujących przewodów probierczych: Część nr 3822758 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z wtykiem i część nr 3822917 — przewód probierczy Deutsch™/AMP™/Metri-Pack™ z gniazdem.

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź, czy występują kody usterek. |
 | KROK 1A. Przeczytaj kody usterek. | Kod usterki 2976 nieaktywny?
KROK 2. | Sprawdź moduł dozowania roztworu mocznika. |
 | KROK 2A. Przyjrzyj się korpusowi modułu dozowania i stanowi jego wiązki przewodów. | Uszkodzony moduł lub wiązka?
 | KROK 2B. Przyjrzyj się stykom złącza modułu dozowania roztworu mocznika. | Zabrudzone lub uszkodzone styki?
 | KROK 2C. Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu. | Poniżej 10 omów?
 | KROK 2D. Przeczytaj kody usterek. | Kod usterki 2976 nieaktywny?
KROK 3. | Sprawdź kalibrację modułu ECM i wykasuj kody usterek. |
 | KROK 3A. Sprawdź, czy jest dostępna aktualizacja kalibracji modułu ECM. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, moduł ECM zawiera tę wersję lub nowszą?
 | KROK 3B. Zdezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź, czy występują kody usterek.

Krok z instruktażem 1A - Przeczytaj kody usterek.

Warunki

  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz elektroniczne narzędzie serwisowe INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Za pomocą elektronicznego narzędzia serwisowego INSITE™ odczytaj kody usterek.

Kod usterki 2976 nieaktywny?
TAK | NIE
Brak naprawy | Brak naprawy

Patrz procedura 019-362 w rozdziale 19.

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź moduł dozowania roztworu mocznika.

Krok z instruktażem 2A - Przyjrzyj się korpusowi modułu dozowania i stanowi jego wiązki przewodów.

Warunki

  • Ustaw kluczyk w położeniu wyłączenia.
  • Odłącz wiązkę przewodów OEM od modułu dozowania roztworu mocznika.

Działanie

Sprawdź wiązkę przewodów OEM i korpus/obudowę modułu dozowania roztworu mocznika pod kątem następujących objawów:

  • Popękana lub uszkodzona obudowa modułu
  • Stopienie lub uszkodzenia termiczne roztworu mocznika
  • Stopienie wiązki przewodów lub złączy modułu dozowania
  • Luźne lub uszkodzone przewody w wiązce przewodów OEM
  • Uszkodzone elementy mocujące lub złącza wiązki przewodów

Użyj odpowiedniej procedury opisującej ogólne techniki badania. Patrz procedura 019-361 w rozdziale 19.

Uszkodzony moduł lub wiązka?
TAK NIE

Wykryto uszkodzoną wiązkę przewodów OEM modułu dozowania roztworu mocznika.

  • W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki.
  • W razie stwierdzenia uszkodzenia modułu dozowania roztworu mocznika wymień go. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 3A

Przejdź do 2B

Krok z instruktażem 2B - Przyjrzyj się stykom złącza modułu dozowania roztworu mocznika.

Warunki

  • Ustaw kluczyk w położeniu wyłączenia.
  • Odłącz wiązkę przewodów OEM od modułu dozowania roztworu mocznika.

Działanie

Sprawdź styki złączy wiązki przewodów OEM i modułu dozowania roztworu mocznika pod kątem następujących objawów:

  • Poluzowane złącze
  • Skorodowane styki
  • Wygięte lub połamane styki
  • Wepchnięte lub rozszerzone styki
  • Wilgoć w albo na złączu
  • Brak lub uszkodzenie uszczelek złącza
  • Brud lub różne resztki w albo na stykach złącza
  • Połamana obudowa złącza
  • Uszkodzona izolacja przewodów
  • Uszkodzony zatrzask w złączu.

Użyj odpowiedniej procedury opisującej ogólne techniki badania. Patrz procedura 019-361 w rozdziale 19.

Zabrudzone lub uszkodzone styki?
TAK NIE

Wykryto uszkodzone połączenie w złączu modułu dozowania roztworu mocznika lub wiązki przewodów.

  • Wyczyść złącze i styki.
  • W miarę możliwości napraw wiązkę przewodów, złącze i/lub styki. Patrz procedura 019-071 w rozdziale 19.

Brak naprawy

Przejdź do 3A

Przejdź do 2C

Krok z instruktażem 2C - Sprawdź, czy w wiązce przewodów OEM nie ma rozwarcia obwodu.

Warunki

  • Ustaw kluczyk w położeniu wyłączenia.
  • Odłącz moduł dozowania roztworu mocznika od wiązki przewodów OEM.
  • Odłącz wiązkę przewodów OEM od złącza modułu sterowania silnikiem.

Działanie

Sprawdź ciągłość przepływu prądu na stykach w wiązce przewodów OEM.

  • Zmierz opór między poszczególnymi stykami złącza modułu dozowania roztworu mocznika a odpowiednimi stykami w złączu modułu ECM.

Oznaczenie styków złącza można sprawdzić na schemacie obwodów lub schemacie elektrycznym.

Użyj odpowiedniej procedury opisującej ogólne techniki pomiaru oporności. Patrz procedura 019-360 w rozdziale 19.

Poniżej 10 omów?
TAK NIE
Brak naprawy

W wiązce przewodów łącza danych J1939 wykryto rozwarcie obwodu.

Napraw lub wymień wiązkę przewodów OEM.

Patrz procedura 019-043 w rozdziale 19.

Przejdź do 2D

Przejdź do 3A

Krok z instruktażem 2D - Przeczytaj kody usterek.

Warunki

  • Ustaw kluczyk w położeniu włączenia.
  • Podłącz elektroniczne narzędzie serwisowe INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Za pomocą elektronicznego narzędzia serwisowego INSITE™ odczytaj kody usterek.

Kod usterki 2976 nieaktywny?
TAK NIE

Brak naprawy. Rozłączenie i ponowne podłączenie rozwiązało problem.

Wymień moduł dozowania roztworu mocznika w układzie oczyszczania spalin.

  • W przypadku układu dozowania z selektywną redukcją katalityczną wspomaganą dodatkowym powietrzem skorzystaj z odpowiedniej procedury. Patrz procedura 019-440 w rozdziale 19.

Użyj odpowiedniej procedury dla układu dozowania z selektywną redukcją katalityczną bez wspomagania dodatkowym powietrzem. Patrz procedura 011-058 w tabeli powiązanych procedur.

Przejdź do 3A

Przejdź do 3A

Krok z instruktażem 3 - Sprawdź kalibrację modułu ECM i wykasuj kody usterek.

Krok z instruktażem 3A - Sprawdź, czy jest dostępna aktualizacja kalibracji modułu ECM.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz elektroniczne narzędzie serwisowe INSITE™.

Działanie

Porównaj kod i wersję podane w module ECM z wersjami kalibracji podanymi w historii wersji kalibracji modułu i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą elektronicznego narzędzia serwisowego INSITE™ odszukaj obecny kod i numer wersji modułu ECM. Dane te znajdują się w ścieżce Features and Parameters (Funkcje i parametry) > System ID and Dataplate (Identyfikator systemu i tabliczka znamionowa) > Calibration Information (Informacje o kalibracji).

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, moduł ECM zawiera tę wersję lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj moduł ECM. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 3B

Przejdź do 3B

Krok z instruktażem 3B - Zdezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz elektroniczne narzędzie serwisowe INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w rozdziale Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona.

Przejdź do 1A

Ostatnia modyfikacja: 18-PAŹ-2012


KOD USTERKI 9122 — nadmierna temperatura sterownika siłownika turbosprężarki ze zmienną geometrią (obliczona) — dane prawidłowe, ale powyżej zwykłego zakresu roboczego — najmniej istotny poziom

Associated Procedures

Procedury powiązane
Tytuł procedury | Numer procedury | Serwisowa nazwa modelu | Numer biuletynu
Węże płynu chłodzącego turbosprężarki | Patrz procedura 010-041. | ISB, ISBe, ISBe4, QSB4.5, QSB5.9 i QSB6.7 | 4021271

Kroki usuwania usterek

KROKI |  | DANE TECHNICZNE
KROK 1. | Sprawdź układ chłodzenia siłownika turbosprężarki o zmiennej geometrii. |
 | KROK 1A. Sprawdź aktywne kody usterek. | Kody usterek dotyczące wysokiej temperatury płynu chłodzącego aktywne albo duża liczba usterek lub nieaktywne usterki związane z temperaturą płynu chłodzącego?
 | KROK 1B. Sprawdź przewody płynu chłodzącego siłownika turbosprężarki o zmiennej geometrii. | Zablokowane przewody płynu chłodzącego lub płyty chłodzącej siłownika turbosprężarki o zmiennej geometrii?
KROK 2. | Sprawdź kalibrację sterownika wtrysku i usuń kody usterek. |
 | KROK 2A. Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku. | Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
 | KROK 2B. Dezaktywuj kod usterki. | Kod usterki nieaktywny?

Krok z instruktażem 1 - Sprawdź układ chłodzenia siłownika turbosprężarki o zmiennej geometrii.

Krok z instruktażem 1A - Sprawdź, czy występują kody usterki.

Warunki

  • Włącz stacyjkę.
  • Podłącz tester INSITE™.

Działanie

Sprawdź aktywne kody usterek.

  • Odczytaj kody usterki za pomocą testera INSITE™.

Kody usterek dotyczące wysokiej temperatury płynu chłodzącego aktywne albo duża liczba usterek lub nieaktywne usterki związane z temperaturą płynu chłodzącego?

TAK NIE

Wewnętrzna temperatura siłownika turbosprężarki o zmiennej geometrii przekroczyła maksymalny limit. Nie wymagana jest naprawa. Ten kod usterki służy jedynie celom informacyjnym.

Brak naprawy

Rozwiąż problemy sygnalizowane przez inne kody usterek

Przejdź do 1B

Krok z instruktażem 1B - Sprawdź przewody płynu chłodzącego siłownika turbosprężarki o zmiennej geometrii.

Warunki

  • Wyłącz stacyjkę.

Działanie

Sprawdź przewody płynu chłodzącego siłownika turbosprężarki o zmiennej geometrii pod kątem zablokowania.

  • Przedmuchaj sprężonym powietrzem w kierunku zwrotnym płytę chłodzącą siłownika turbosprężarki o zmiennej geometrii, aby sprawdzić ewentualne blokady

Zablokowane przewody płynu chłodzącego lub płyty chłodzącej siłownika turbosprężarki o zmiennej geometrii?
TAK NIE

Napraw lub wymień zablokowane przewody płynu chłodzącego.

  • Zapoznaj się z procedurą 010-041 w tabeli procedur powiązanych.

Brak naprawy

Naprawa zakończona

Przejdź do 2A

Krok z instruktażem 2 - Sprawdź kalibrację sterownika wtrysku i wykasuj kody usterek.

Krok z instruktażem 2A - Sprawdź, czy jest dostępna aktualizacja kalibracji sterownika wtrysku.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Porównaj kod i numer wersji podane w sterowniku wtrysku z wersjami kalibracji podanymi w historii wersji kalibracji sterownika wtrysku i na tej podstawie ustal, czy pojawiły się aktualizacje związane z tym kodem usterki.

  • Za pomocą testera INSITE™ odszukaj obecny kod i numer wersji sterownika wtrysku. Dane te znajdują się w ścieżce Funkcje i parametry > Identyfikator systemu i tabliczka znamionowa > Informacje o kalibracji.

Czy jeśli jest dostępna aktualizacja kalibracji do tego kodu usterki, sterownik wtrysku zawiera wersję tę lub nowszą?
TAK NIE
Brak naprawy

W razie potrzeby skalibruj sterownik wtrysku. Patrz procedura 019-032 w rozdziale 19.

Przejdź do 2B

Przejdź do 2B

Krok z instruktażem 2B - Dezaktywuj kod usterki.

Warunki

  • Podłącz wszystkie podzespoły.
  • Podłącz tester INSITE™.

Działanie

Zdezaktywuj i wykasuj kod usterki.

  • Używaj silnika zgodnie z treścią punktu „Warunki usuwania kodu usterki” zawartego w części Przegląd w tej procedurze rozwiązywania problemu.

Kod usterki nieaktywny?
TAK NIE
Brak naprawy

Wróć do procedury rozwiązywania problemu. Jeśli wszystkie czynności zostały wykonane i zweryfikowane, skontaktuj się z autoryzowanym serwisem firmy Cummins®.

Naprawa zakończona

Przejdź do 1A

Ostatnia modyfikacja: 27-SIE-2013


INDEX
pl06-fc0001.htm

pl06-t05-0001.htm

pl06-fc0002.htm

pl06-t05-0002.htm

pl06-fc0003.htm

pl06-t05-0003.htm

pl06-fc0004.htm

pl06-t05-0004.htm

pl06-fc0005.htm

pl06-t05-0005.htm

pl06-fc0006.htm

pl06-t05-0006.htm

pl06-fc111.htm

pl06-t05-111.htm

pl06-fc115.htm

pl06-t05-115.htm

pl06-fc122.htm

pl06-t05-122.htm

pl06-fc123.htm

pl06-t05-123.htm

pl06-fc124.htm

pl06-t05-124.htm

pl06-fc131.htm

pl06-t05-131.htm

pl06-fc132.htm

pl06-t05-132.htm

pl06-fc133.htm

pl06-t05-133.htm

pl06-fc134.htm

pl06-t05-134.htm

pl06-fc135.htm

pl06-fc135auto.htm

pl06-t05-135auto.htm

pl06-fc135mar.htm

pl06-t05-135mar.htm

pl06-fc141.htm

pl06-fc141auto.htm

pl06-t05-141auto.htm

pl06-fc141mar.htm

pl06-t05-141mar.htm

pl06-fc143.htm

pl06-fc143b.htm

pl06-t05-143b.htm

pl06-fc143bm.htm

pl06-t05-143bm.htm

pl06-fc144.htm

pl06-fc144b.htm

pl06-t05-144b.htm

pl06-fc144bm.htm

pl06-t05-144bm.htm

pl06-fc145.htm

pl06-fc145b.htm

pl06-t05-145b.htm

pl06-fc145bm.htm

pl06-t05-145bm.htm

pl06-fc146.htm

pl06-fc146b.htm

pl06-t05-146b.htm

pl06-fc146bm.htm

pl06-t05-146bm.htm

pl06-fc147.htm

pl06-t05-147.htm

pl06-fc148.htm

pl06-t05-148.htm

pl06-fc151.htm

pl06-fc151b.htm

pl06-t05-151b.htm

pl06-fc151bm.htm

pl06-t05-151bm.htm

pl06-fc153.htm

pl06-t05-153.htm

pl06-fc154.htm

pl06-t05-154.htm

pl06-fc155.htm

pl06-fc155b.htm

pl06-t05-155b.htm

pl06-fc155bm.htm

pl06-t05-155bm.htm

pl06-fc187.htm

pl06-fc187b.htm

pl06-t05-187b.htm

pl06-fc187bm.htm

pl06-t05-187bm.htm

pl06-fc195.htm

pl06-fc195-2wire.htm

pl06-t05-195-2wire.htm

pl06-fc195-3wire.htm

pl06-t05-195-3wire.htm

pl06-fc196.htm

pl06-fc196-2wire.htm

pl06-t05-196-2wire.htm

pl06-fc196-3wire.htm

pl06-t05-196-3wire.htm

pl06-fc197.htm

pl06-t05-197.htm

pl06-fc221.htm

pl06-t05-221.htm

pl06-fc222.htm

pl06-t05-222.htm

pl06-fc227.htm

pl06-fc227b.htm

pl06-t05-227b.htm

pl06-fc227bm.htm

pl06-t05-227bm.htm

pl06-fc234.htm

pl06-fc234b.htm

pl06-t05-234b.htm

pl06-fc234bm.htm

pl06-t05-234bm.htm

pl06-fc235.htm

pl06-t05-235.htm

pl06-fc237.htm

pl06-t05-237.htm

pl06-fc238.htm

pl06-t05-238.htm

pl06-fc241.htm

pl06-t05-241.htm

pl06-fc242.htm

pl06-t05-242.htm

pl06-fc245.htm

pl06-t05-245.htm

pl06-fc253.htm

pl06-t05-253.htm

pl06-fc268.htm

pl06-t05-268.htm

pl06-fc269.htm

pl06-t05-269.htm

pl06-fc271.htm

pl06-fc271b.htm

pl06-t05-271b.htm

pl06-fc271cl.htm

pl06-t05-271cl.htm

pl06-fc272.htm

pl06-fc272b.htm

pl06-t05-272b.htm

pl06-fc272cl.htm

pl06-t05-272cl.htm

pl06-fc275.htm

pl06-t05-275.htm

pl06-fc281.htm

pl06-t05-281.htm

pl06-fc284.htm

pl06-t05-284.htm

pl06-fc285.htm

pl06-t05-285.htm

pl06-fc286.htm

pl06-t05-286.htm

pl06-fc287.htm

pl06-t05-287.htm

pl06-fc288.htm

pl06-t05-288.htm

pl06-fc291.htm

pl06-t05-291.htm

pl06-fc292.htm

pl06-t05-292.htm

pl06-fc293.htm

pl06-t05-293.htm

pl06-fc294.htm

pl06-t05-294.htm

pl06-fc295.htm

pl06-t05-295.htm

pl06-fc296.htm

pl06-fc296a.htm

pl06-t05-296a.htm

pl06-fc296lrv.htm

pl06-t05-296lrv.htm

pl06-fc297.htm

pl06-t05-297.htm

pl06-fc298.htm

pl06-t05-298.htm

pl06-fc319.htm

pl06-t05-319.htm

pl06-fc322.htm

pl06-t05-322.htm

pl06-fc323.htm

pl06-t05-323.htm

pl06-fc324.htm

pl06-t05-324.htm

pl06-fc325.htm

pl06-t05-325.htm

pl06-fc331.htm

pl06-t05-331.htm

pl06-fc332.htm

pl06-t05-332.htm

pl06-fc334.htm

pl06-t05-334.htm

pl06-fc341.htm

pl06-t05-341.htm

pl06-fc342.htm

pl06-t05-342.htm

pl06-fc343.htm

pl06-t05-343.htm

pl06-fc351.htm

pl06-t05-351.htm

pl06-fc352.htm

pl06-t05-352.htm

pl06-fc386.htm

pl06-t05-386.htm

pl06-fc387.htm

pl06-t05-387.htm

pl06-fc412.htm

pl06-t05-412.htm

pl06-fc415.htm

pl06-fc415sn.htm

pl06-t05-415sn.htm

pl06-fc415sw.htm

pl06-t05-415sw.htm

pl06-fc418.htm

pl06-fc418auto.htm

pl06-t05-418auto.htm

pl06-fc418mar.htm

pl06-t05-418mar.htm

pl06-fc426.htm

pl06-t05-426.htm

pl06-fc427.htm

pl06-t05-427.htm

pl06-fc428.htm

pl06-fc428auto.htm

pl06-t05-428auto.htm

pl06-fc428mar.htm

pl06-t05-428mar.htm

pl06-fc429.htm

pl06-fc429auto.htm

pl06-t05-429auto.htm

pl06-fc429mar.htm

pl06-t05-429mar.htm

pl06-fc431.htm

pl06-fc431iss.htm

pl06-t05-431iss.htm

pl06-fc431niss.htm

pl06-t05-431niss.htm

pl06-fc431sss.htm

pl06-t05-431sss.htm

pl06-fc432.htm

pl06-t05-432.htm

pl06-fc433.htm

pl06-t05-433.htm

pl06-fc434.htm

pl06-t05-434.htm

pl06-fc435.htm

pl06-t05-435.htm

pl06-fc436.htm

pl06-t05-436.htm

pl06-fc441.htm

pl06-t05-441.htm

pl06-fc442.htm

pl06-t05-442.htm

pl06-fc443.htm

pl06-t05-443.htm

pl06-fc449.htm

pl06-fc449b.htm

pl06-t05-449b.htm

pl06-fc449cl.htm

pl06-t05-449cl.htm

pl06-fc451.htm

pl06-t05-451.htm

pl06-fc452.htm

pl06-t05-452.htm

pl06-fc471.htm

pl06-t05-471.htm

pl06-fc488.htm

pl06-t05-488.htm

pl06-fc497.htm

pl06-t05-497.htm

pl06-fc498.htm

pl06-t05-498.htm

pl06-fc499.htm

pl06-t05-499.htm

pl06-fc523.htm

pl06-t05-523.htm

pl06-fc527.htm

pl06-t05-527.htm

pl06-fc528.htm

pl06-t05-528.htm

pl06-fc529.htm

pl06-t05-529.htm

pl06-fc545.htm

pl06-t05-545.htm

pl06-fc551.htm

pl06-fc551iss.htm

pl06-t05-551iss.htm

pl06-fc551niss.htm

pl06-t05-551niss.htm

pl06-fc551sss.htm

pl06-t05-551sss.htm

pl06-fc553.htm

pl06-t05-553.htm

pl06-fc554.htm

pl06-t05-554.htm

pl06-fc559.htm

pl06-fc559b.htm

pl06-t05-559b.htm

pl06-fc559cl.htm

pl06-t05-559cl.htm

pl06-fc584.htm

pl06-t05-584.htm

pl06-fc585.htm

pl06-t05-585.htm

pl06-fc595.htm

pl06-fc595b.htm

pl06-t05-595b.htm

pl06-fc595cl.htm

pl06-t05-595cl.htm

pl06-fc596.htm

pl06-t05-596.htm

pl06-fc597.htm

pl06-t05-597.htm

pl06-fc598.htm

pl06-t05-598.htm

pl06-fc599.htm

pl06-t05-599.htm

pl06-fc649.htm

pl06-t05-649.htm

pl06-fc687.htm

pl06-fc687b.htm

pl06-t05-687b.htm

pl06-fc687cl.htm

pl06-t05-687cl.htm

pl06-fc688.htm

pl06-t05-688.htm

pl06-fc689.htm

pl06-t05-689.htm

pl06-fc691.htm

pl06-t05-691.htm

pl06-fc692.htm

pl06-t05-692.htm

pl06-fc731.htm

pl06-fc731b.htm

pl06-t05-731b.htm

pl06-fc731bm.htm

pl06-t05-731bm.htm

pl06-fc757.htm

pl06-t05-757.htm

pl06-fc778.htm

pl06-t05-778.htm

pl06-fc779.htm

pl06-t05-779.htm

pl06-fc784.htm

pl06-t05-784.htm

pl06-fc951.htm

pl06-t05-951.htm

pl06-fc957.htm

pl06-t05-957.htm

pl06-fc958.htm

pl06-t05-958.htm

pl06-fc1117.htm

pl06-fc1117auto.htm

pl06-t05-1117auto.htm

pl06-fc1117mar.htm

pl06-t05-1117mar.htm

pl06-fc1119.htm

pl06-t05-1119.htm

pl06-fc1139.htm

pl06-t05-1139.htm

pl06-fc1141.htm

pl06-t05-1141.htm

pl06-fc1142.htm

pl06-t05-1142.htm

pl06-fc1143.htm

pl06-t05-1143.htm

pl06-fc1144.htm

pl06-t05-1144.htm

pl06-fc1145.htm

pl06-t05-1145.htm

pl06-fc1228.htm

pl06-t05-1228.htm

pl06-fc1229.htm

pl06-t05-1229.htm

pl06-fc1239.htm

pl06-t05-1239.htm

pl06-fc1241.htm

pl06-t05-1241.htm

pl06-fc1242.htm

pl06-t05-1242.htm

pl06-fc1633.htm

pl06-t05-1633.htm

pl06-fc1639.htm

pl06-t05-1639.htm

pl06-fc1654.htm

pl06-t05-1654.htm

pl06-fc1655.htm

pl06-t05-1655.htm

pl06-fc1656.htm

pl06-t05-1656.htm

pl06-fc1657.htm

pl06-t05-1657.htm

pl06-fc1658.htm

pl06-t05-1658.htm

pl06-fc1659.htm

pl06-t05-1659.htm

pl06-fc1663.htm

pl06-t05-1663.htm

pl06-fc1664.htm

pl06-t05-1664.htm

pl06-fc1665.htm

pl06-t05-1665.htm

pl06-fc1666.htm

pl06-t05-1666.htm

pl06-fc1667.htm

pl06-t05-1667.htm

pl06-fc1668.htm

pl06-t05-1668.htm

pl06-fc1669.htm

pl06-t05-1669.htm

pl06-fc1671.htm

pl06-t05-1671.htm

pl06-fc1673.htm

pl06-t05-1673.htm

pl06-fc1674.htm

pl06-t05-1674.htm

pl06-fc1675.htm

pl06-t05-1675.htm

pl06-fc1676.htm

pl06-t05-1676.htm

pl06-fc1677.htm

pl06-t05-1677.htm

pl06-fc1678.htm

pl06-t05-1678.htm

pl06-fc1679.htm

pl06-t05-1679.htm

pl06-fc1681.htm

pl06-t05-1681.htm

pl06-fc1682.htm

pl06-t05-1682.htm

pl06-fc1683.htm

pl06-t05-1683.htm

pl06-fc1684.htm

pl06-t05-1684.htm

pl06-fc1687.htm

pl06-t05-1687.htm

pl06-fc1689.htm

pl06-t05-1689.htm

pl06-fc1692.htm

pl06-t05-1692.htm

pl06-fc1694.htm

pl06-t05-1694.htm

pl06-fc1697.htm

pl06-t05-1697.htm

pl06-fc1698.htm

pl06-t05-1698.htm

pl06-fc1699.htm

pl06-t05-1699.htm

pl06-fc1711.htm

pl06-t05-1711.htm

pl06-fc1712.htm

pl06-t05-1712.htm

pl06-fc1713.htm

pl06-t05-1713.htm

pl06-fc1716.htm

pl06-t05-1716.htm

pl06-fc1717.htm

pl06-t05-1717.htm

pl06-fc1718.htm

pl06-t05-1718.htm

pl06-fc1845.htm

pl06-t05-1845.htm

pl06-fc1846.htm

pl06-t05-1846.htm

pl06-fc1848.htm

pl06-t05-1848.htm

pl06-fc1849.htm

pl06-t05-1849.htm

pl06-fc1851.htm

pl06-t05-1851.htm

pl06-fc1892.htm

pl06-t05-1892.htm

pl06-fc1911.htm

pl06-t05-1911.htm

pl06-fc1992.htm

pl06-t05-1992.htm

pl06-fc2183.htm

pl06-t05-2183.htm

pl06-fc2185.htm

pl06-t05-2185.htm

pl06-fc2186.htm

pl06-t05-2186.htm

pl06-fc2195.htm

pl06-t05-2195.htm

pl06-fc2215.htm

pl06-fc2215b.htm

pl06-t05-2215b.htm

pl06-fc2215cl.htm

pl06-t05-2215cl.htm

pl06-fc2216.htm

pl06-fc2216b.htm

pl06-t05-2216b.htm

pl06-fc2216cl.htm

pl06-t05-2216cl.htm

pl06-fc2217.htm

pl06-t05-2217.htm

pl06-fc2249.htm

pl06-t05-2249.htm

pl06-fc2265.htm

pl06-t05-2265.htm

pl06-fc2266.htm

pl06-t05-2266.htm

pl06-fc2271.htm

pl06-t05-2271.htm

pl06-fc2272.htm

pl06-t05-2272.htm

pl06-fc2273.htm

pl06-t05-2273.htm

pl06-fc2274.htm

pl06-t05-2274.htm

pl06-fc2292.htm

pl06-t05-2292.htm

pl06-fc2293.htm

pl06-t05-2293.htm

pl06-fc2311.htm

pl06-t05-2311.htm

pl06-fc2321.htm

pl06-t05-2321.htm

pl06-fc2322.htm

pl06-t05-2322.htm

pl06-fc2345.htm

pl06-fc2345b.htm

pl06-t05-2345b.htm

pl06-fc2345cl.htm

pl06-t05-2345cl.htm

pl06-fc2346.htm

pl06-fc2346b.htm

pl06-t05-2346b.htm

pl06-fc2346cl.htm

pl06-t05-2346cl.htm

pl06-fc2347.htm

pl06-fc2347b.htm

pl06-t05-2347b.htm

pl06-fc2347cl.htm

pl06-t05-2347cl.htm

pl06-fc2348.htm

pl06-t05-2348.htm

pl06-fc2349.htm

pl06-t05-2349.htm

pl06-fc2351.htm

pl06-t05-2351.htm

pl06-fc2352.htm

pl06-t05-2352.htm

pl06-fc2353.htm

pl06-t05-2353.htm

pl06-fc2357.htm

pl06-t05-2357.htm

pl06-fc2359.htm

pl06-t05-2359.htm

pl06-fc2362.htm

pl06-t05-2362.htm

pl06-fc2363.htm

pl06-t05-2363.htm

pl06-fc2366.htm

pl06-t05-2366.htm

pl06-fc2367.htm

pl06-t05-2367.htm

pl06-fc2373.htm

pl06-t05-2373.htm

pl06-fc2374.htm

pl06-t05-2374.htm

pl06-fc2375.htm

pl06-t05-2375.htm

pl06-fc2376.htm

pl06-t05-2376.htm

pl06-fc2377.htm

pl06-t05-2377.htm

pl06-fc2381.htm

pl06-t05-2381.htm

pl06-fc2382.htm

pl06-t05-2382.htm

pl06-fc2383.htm

pl06-t05-2383.htm

pl06-fc2384.htm

pl06-fc2384b.htm

pl06-t05-2384b.htm

pl06-fc2384cl.htm

pl06-t05-2384cl.htm

pl06-fc2385.htm

pl06-fc2385b.htm

pl06-t05-2385b.htm

pl06-fc2385cl.htm

pl06-t05-2385cl.htm

pl06-fc2386.htm

pl06-t05-2386.htm

pl06-fc2387.htm

pl06-t05-2387.htm

pl06-fc2388.htm

pl06-t05-2388.htm

pl06-fc2448.htm

pl06-t05-2448.htm

pl06-fc2554.htm

pl06-t05-2554.htm

pl06-fc2555.htm

pl06-t05-2555.htm

pl06-fc2556.htm

pl06-t05-2556.htm

pl06-fc2557.htm

pl06-t05-2557.htm

pl06-fc2558.htm

pl06-t05-2558.htm

pl06-fc2559.htm

pl06-t05-2559.htm

pl06-fc2659.htm

pl06-t05-2659.htm

pl06-fc2771.htm

pl06-t05-2771.htm

pl06-fc2772.htm

pl06-t05-2772.htm

pl06-fc2773.htm

pl06-t05-2773.htm

pl06-fc2961.htm

pl06-t05-2961.htm

pl06-fc2962.htm

pl06-t05-2962.htm

pl06-fc2963.htm

pl06-t05-2963.htm

pl06-fc2964.htm

pl06-t05-2964.htm

pl06-fc2973.htm

pl06-t05-2973.htm

pl06-fc2976.htm

pl06-t05-2976.htm

pl06-fc9122.htm

pl06-t05-9122.htm